الفرقان - تفسير الدرر المنثور

وَمَا أَرْسَلْنَاكَ إِلَّا مُبَشِّرًا وَنَذِيرًا (56) قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِلَّا مَنْ شَاءَ أَنْ يَتَّخِذَ إِلَى رَبِّهِ سَبِيلًا (57)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { وما أرسلناك إلا مبشراً ونذيراً } قال : مبشراً بالجنة ، ونذيراً من النار . وفي قوله { إلا من شاء أن يتخذ إلى ربه سبيلاً } قال : بطاعته .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { قل ما أسألكم عليه من أجر } قال : قل لهم يا محمد لا أسألكم على ما أدعوكم إليه من أجر يقول : عرض من عرض الدنيا .

وَتَوَكَّلْ عَلَى الْحَيِّ الَّذِي لَا يَمُوتُ وَسَبِّحْ بِحَمْدِهِ وَكَفَى بِهِ بِذُنُوبِ عِبَادِهِ خَبِيرًا (58)

وأخرج ابن أبي الدنيا في التوكل والبيهقي في شعب الإِيمان عن عتبة بن أبي ثبيت قال : مكتوب في التوراة لا تتوكل على ابن آدم فإن ابن آدم ليس له قوام ، ولكن توكل على الحي الذي لا يموت .

الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ الرَّحْمَنُ فَاسْأَلْ بِهِ خَبِيرًا (59) وَإِذَا قِيلَ لَهُمُ اسْجُدُوا لِلرَّحْمَنِ قَالُوا وَمَا الرَّحْمَنُ أَنَسْجُدُ لِمَا تَأْمُرُنَا وَزَادَهُمْ نُفُورًا (60)

أخرج الفريابي وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { فاسأل به خبيراً } قال : ما أخبرتك من شيء فهو ما أخبرتك به .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن شمر بن عطية في قوله { الرحمن فاسأل به خبيراً } قال : هذا القرآن خبير به .
وأخرج ابن أبي حاتم عن عطاء في قوله { وإذا قيل لهم اسجدوا للرحمن قالوا وما الرحمن } قال : قالوا ما نعرف الرحمن إلا رحمن اليمامة . فأنزل الله { وإلهكم إله واحد لا إله إلا هو الرحمن الرحيم } [ البقرة : 163 ] .
وأخرج ابن أبي حاتم عن حسين الجحفي في قوله { قالوا وما الرحمن } قال : جوابها { الرحمن علم القرآن } [ الرحمن : 1-2 ] .
وأخرج سعيد بن منصور وعبد بن حميد عن إبراهيم قال : قرأ الأسود { أنسجد لما تأمرنا } فسجد فيها قال : وقرأها يحيى { أنسجد لما تأمرنا } .
وأخرج عبد بن حميد عن سليمان قال : قرأ إبراهيم في الفرقان { أنسجد لما يأمرنا } بالياء . وقرأ سليمان كذلك .

تَبَارَكَ الَّذِي جَعَلَ فِي السَّمَاءِ بُرُوجًا وَجَعَلَ فِيهَا سِرَاجًا وَقَمَرًا مُنِيرًا (61)

أخرج الخطيب في كتاب النجوم عن ابن عباس في قوله { تبارك الذي جعل في السماء بروجاً } قال : هي هذه الاثنا عشر برجاً . أولها الحمل ، ثم الثور ، ثم الجوزاء ، ثم السرطان ، ثم الأسد ، ثم السنبلة ، ثم الميزان ، ثم العقرب ، ثم القوس ، ثم الجدي ، ثم الدلو ، ثم الحوت .
وأخرج عبد بن حميد عن قتادة { تبارك الذي جعل في السماء بروجاً } قال : قصوراً على أبواب السماء فيها الحرس .
وأخرج هناد وعبد بن حميد وابن جرير عن يحيى بن رافع { جعل في السماء بروجاً } قال : قصوراً في السماء .
وأخرج عبد بن حميد وابن جرير عن عطية { جعل في السماء بروجاً } قال : القصور . ثم تأوّل هذه الآية { ولو كنتم في بروج مشيدة } [ النساء : 78 ] .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة في قوله { جعل في السماء بروجاً } قال : البروج النجوم .
وأخرج ابن جرير وابن المنذر عن مجاهد في قوله { جعل في السماء بروجاً } قال : النجوم .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن أبي صالح { جعل في السماء بروجاً } قال : النجوم الكبار .
وأخرج عبد بن حميد عن عكرمة { تبارك الذي جعل في السماء بروجاً } قال : هي النجوم . وقال عكرمة : إن أهل السماء يرون نور مساجد الدنيا كما يرون أهل الدنيا نجوم السماء .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة { وجعل فيها سراجاً } قال : هي الشمس .
وأخرج عبد بن حميد عن عاصم أنه قرأ { وجعل فيها سراجاً } بكسر السين على معنى الواحد .
وأخرج سعيد بن منصور عن الحسن : أنه كان يقرأ { سراجاً } .
وأخرج سعيد بن منصور عن ابراهيم النخعي : أنه كان يقرأ { وجعل فيها سرجاً وقمراً منيراً } .

وَهُوَ الَّذِي جَعَلَ اللَّيْلَ وَالنَّهَارَ خِلْفَةً لِمَنْ أَرَادَ أَنْ يَذَّكَّرَ أَوْ أَرَادَ شُكُورًا (62)

أخرج ابن أبي حاتم عن ابن عباس في قوله { وهو الذي جعل الليل والنهار خلفة } قال : أبيض وأسود .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { جعل الليل والنهار خلفة } قال : هذا يخلف هذا ، وهذا يخلف هذا { لمن أراد أن يذكر } قال : يذكر نعمة ربه عليه فيهما { أو أراد شكوراً } قال : شكور نعمة ربه عليه فيهما .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد { جعل الليل والنهار خلفة } قال : يختلفان . هذا أسود وهذا أبيض ، وإن المؤمن قد ينسى بالليل ويذكر بالنهار ، وينسى بالنهار ويذكر بالليل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { جعل الليل والنهار خلفة } يقول : من فاته شيء من الليل أن يعمله أدركه بالنهار ، ومن فاته شيء من النهار أن يعمله أدركه بالليل .
وأخرج الطيالسي وابن أبي حاتم عن الحسن : أن عمر أطال صلاة الضحى فقيل له : صنعت اليوم شيئاً لم تكن تصنعه فقال : إنه بقي عليَّ من وردي شيء وأحببت أن أتمه . أو قال اقضيه . وتلا هذه الآية { وهو الذي جعل الليل والنهار خلفة } الآية .
وأخرج ابن أبي حاتم عن سعيد بن جبير { جعل الليل والنهار خلفة } يقول : جعل الليل خلفاً من النهار ، والنهار خلفاً من الليل ، لمن فرط في عمل أن يقضيه .
وأخرج عبد بن حميد عن الحسن { جعل الليل والنهار خلفة } قال : إن لم يستطع عمل الليل عمله بالنهار ، وإن لم يستطع عمل النهار عمله بالليل . فهذا خلفة لهذا .
وأخرج عبد بن حميد عن الحسن في قوله { جعل الليل والنهار خلفة } قال : من عجز بالليل كان له في أول النهار مستعتب ، ومن عجز بالنهار كان له في الليل مستعتب .
وأخرج عبد بن حميد عن قتادة؛ أن سلمان جاءه رجل فقال : لا أستطيع قيام الليل قال : إن كنت لا تستطيع قيام الليل فلا تعجز بالنهار قال قتادة : ذكر لنا أن نبي الله صلى الله عليه وسلم قال « والذي نفس محمد بيده أن في كل ليلة ساعة؛ لا يوافقها رجل مسلم يصلي فيها ، يسأل الله فيها خيراً إلا أعطاه إياه » قال قتادة : فأروا الله من أعمالكم خيراً في هذا الليل والنهار ، فإنهما مطيتان تحملان الناس إلى آجالهم ، تقربان كل بعيد ، وتبليان كل جديد ، وتجيئان بكل موعود ، إلى يوم القيامة .
وأخرج عبد بن حميد عن عاصم أنه قرأ « لمن أراد أن يذكر » مشددة .
وأخرج سعيد بن منصور عن إبراهيم النخعي أنه كان يقرأ « لمن أراد أن يذكر » .

وَعِبَادُ الرَّحْمَنِ الَّذِينَ يَمْشُونَ عَلَى الْأَرْضِ هَوْنًا وَإِذَا خَاطَبَهُمُ الْجَاهِلُونَ قَالُوا سَلَامًا (63) وَالَّذِينَ يَبِيتُونَ لِرَبِّهِمْ سُجَّدًا وَقِيَامًا (64) وَالَّذِينَ يَقُولُونَ رَبَّنَا اصْرِفْ عَنَّا عَذَابَ جَهَنَّمَ إِنَّ عَذَابَهَا كَانَ غَرَامًا (65) إِنَّهَا سَاءَتْ مُسْتَقَرًّا وَمُقَامًا (66) وَالَّذِينَ إِذَا أَنْفَقُوا لَمْ يُسْرِفُوا وَلَمْ يَقْتُرُوا وَكَانَ بَيْنَ ذَلِكَ قَوَامًا (67)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وعباد الرحمن } قال : هم المؤمنون { الذين يمشون على الأرض هوناً } قال : بالطاعة والعفاف والتواضع .
وأخرج ابن حاتم عن ابن عباس في قوله { يمشون على الأرض هوناً } قال : علماء حكماء .
وأخرج عبد بن حميد وابن أبي حاتم عن الضحاك في قوله { هوناً } قال : بالسريانية .
وأخرج ابن أبي حاتم عن أبي عمران الجوني في قوله { هوناً } قال : حلماء بالسريانية .
وأخرج ابن أبي حاتم عن ميمون بن مهران في قوله { هوناً } قال : حلماء بالسريانية .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن مجاهد في قوله { وعباد الرحمن الذين يمشون على الأرض هوناً } قال : بالوقار والسكينة { وإذا خاطبهم الجاهلون قالوا سلاماً } قال : سداداً من القول .
وأخرج عبد بن حميد عن عكرمة . مثله .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن زيد بن أسلم في قوله { يمشون على الأرض هوناً } قال : لا يشتدون .
وأخرج أبو نعيم في الحلية عن أبي هريرة وابن النجار عن ابن عباس قالا : قال رسول الله صلى الله عليه وسلم « سرعة المشي تذهب بهاء المؤمن » .
وأخرج الخرائطي في مكارم الأخلاق عن الفضيل بن عياض في قوله { الذين يمشون على الأرض هوناً } قال : بالسكينة والوقار { وإذا خاطبهم الجاهلون قالوا سلاماً } قال : إن جهل عليه حلم ، وإن أسيء إليه أحسن ، وإن حرم أعطى ، وإن قطع وصل .
وأخرج الآمدي في شرح ديوان الأعشى بسنده عن عمر بن الخطاب : أنه رأى غلاماً يتبختر في مشيته فقال : إن البخترة مشية تكره إلا في سبيل الله ، وقد مدح الله أقواماً فقال { وعباد الرحمن الذين يمشون على الأرض هوناً } فاقصد في مشيتك .
وأخرج ابن أبي حاتم عن قتادة في قوله { الذين يمشون على الأرض هوناً } قال : تواضعاً لله لعظمته { وإذا خاطبهم الجاهلون قالوا سلاماً } قال : كانوا لا يجهلون على أهل الجهل .
وأخرج أبو نعيم في الحلية عن محمد بن علي الباقر قال : سلاح اللئام قبيح الكلام .
وأخرج أحمد عن النعمان بن مقرن المزني : أن رجلاً سب رجلاً عند النبي صلى الله عليه وسلم ، فجعل الرجل المسبوب يقول : عليك السلام فقال رسول الله صلى الله عليه وسلم « اما أن ملكاً بينكما يذب عنك كلما شتمك هذا قال له : بل أنت . وأنت أحق به ، وإذا قلت له : عليك السلام قال : لا . بل لك أنت أحق به » .
وأخرج ابن أبي حاتم عن سعيد بن جبير { وإذا خاطبهم الجاهلون } قال : السفهاء { قالوا سلاماً } يعني ردوا معروفاً { والذين يبيتون لربهم سجداً وقياماً } يعني يصلون بالليل .

وأخرج عبد بن حميد وابن جرير وابن المنذر والبيهقي في شعب الإِيمان عن الحسن { يمشون على الأرض هوناً } قال : يمشون حلماء متواضعين لا يجهلون على أحد ، وإن جهل عليهم جاهل لم يجهلوا . هذا نهارهم إذا انتشروا في الناس { والذين يبيتون لربهم سجداً وقياماً } قال : هذا ليلهم إذا خلوا بينهم وبين ربهم .
وأخرج عبد بن حميد عن الحسن قال : كان يقال : ابن آدم عف عن محارم الله تكن عابداً ، وارض بما قسم الله لك تكن غنياً ، وأحسن مجاورة من جاورك من الناس تكن مسلماً ، وصاحب الناس بالذي تحب أن يصاحبوك به تكن عدلاً ، وإياك وكثرة الضحك فإن كثرة الضحك تميت القلب . إنه قد كان بين أقوام يجمعون كثيراً ، ويبنون شديداً ، ويأملون بعيداً ، فأين هم؟ أصبح جمعهم بوراً ، وأصبح عملهم غروراً ، وأصبحت مساكنهم قبوراً .
ابن آدم إنك مرتهن بعملك ، وأنت على أجلك معروض على ربك ، فخذ مما في يديك لما بين يديك عند الموت يأتيك من الخير . يا ابن آدم طأ الأرض بقدمك فإنها عن قليل قبرك ، إنك لم تزل في هدم عمرك منذ سقطت من بطن أمك .
يا ابن آدم خالط الناس وزايلهم : خالطهم ببدنك ، وزايلهم بقلبك وعملك .
يا ابن آدم أتحب أن تذكر بحسناتك وتكره أن تذكر بسيئاتك ، وتبغض على الظن وتقيم على اليقين . وكان يقال : أن المؤمنين لما جاءتهم هذه الدعوة من الله صدقوا بها وافضاء بعينها خشعت لذلك قلوبهم ، وأبدانهم ، وأبصارهم ، كنت والله إذا رأيتهم قوماً كأنهم رأي عين . والله ما كانوا بأهل جدل وباطل ، ولكن جاءهم من الله أمر فصدقوا به ، فنعتهم الله في القرآن أحسن نعت فقال { وعباد الرحمن الذين يمشون على الأرض هوناً } قال : الحسن ( والهون ) في كلام العرب : اللين والسكينة والوقار { وإذا خاطبهم الجاهلون قالوا سلاماً } قال : حلماء لا يجهلون ، وإن جهل عليهم حلموا . يصاحبون عباد الله نهارهم مما تسمعون .
ثم ذكر ليلهم خير ليل قال { والذين يبيتون لربهم سجداً وقياماً } ينتصبون لله على أقدامهم ، ويفترشون وجوههم سجداً لربهم ، تجري دموعهم على خدودهم خوفاً من ربهم . قال الحسن : لأمر مّا سهر ليلهم ، ولأمر ما خشع نهارهم { والذين يقولون ربنا اصرف عنا عذاب جهنم إن عذابها كان غراماً } قال : كل شيء يصيب ابن آدم لم يدم عليه فليس بغرام ، إنما الغرام اللازم له ما دامت السموات والأرض ، قال : صدق القوم . والله الذي لا إله إلا هو فعلوا ولم يتمنوا . فاياكم وهذه الأماني يرحمكم الله! فإن الله لم يعط عبد بالمنية خيراً في الدنيا والآخرة قط . وكان يقول : يا لها من موعظة لو وافقت من القلوب حياة!
وأخرج عبد بن حميد عن أبي سعيد الخدري

« عن رسول الله صلى الله عليه وسلم في قوله { إن عذابها كان غراماً } قال : الدائم » .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله { إن عذابها كان غراماً } قال : ملازماً شديداً كلزوم الغريم الغريم قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول بشر بن أبي حازم؟
ويوم النسار ويوم الجفار ... كانا عذاباً وكانا غراماً
وأخرج ابن الأنباري عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله { كان غراماً } ما الغرام؟ قال : المولع . قال فيه الشاعر :
وما أكلة إن نلتها بغنيمة ... ولا جوعة إن جعتها بغرام
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي حاتم عن الحسن في قوله { إن عذابها كان غراماً } قال : قد علموا أن كل غريم يفارق غريمه إلا غريم جهنم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { والذين إذا أنفقوا لم يسرفوا ولم يقتروا } قال : هم المؤمنون . لا يسرفون فيقعوا في معصية الله ، ولا يقترون فيمنعون حقوق الله .
وأخرج عبد بن حميد عن عاصم أنه قرأ ( ولم يقتروا ) بنصب الياء ورفع التاء .
وأخرج عبد بن حميد عن قتادة في قوله { والذين إذا أنفقوا لم يسرفوا ولم يقتروا } قال : الاسراف النفقة في معصية الله ، والاقتار الامساك عن حق الله قال : وإن الله قد فاء لكم فيئة فانتهوا إلى فيئة الله . قال في المنفق { يا أيها الذين آمنوا اتقوا الله وقولوا قولاً سديداً } [ الأحزاب : 70 ] قال : قولوا صدقاً عدلاً . وقال للمؤمنين { قل للمؤمنين يغضوا من أبصارهم } [ النور : 30 ] عما لا يحل لهم . وقال في الاستماع { الذين يستمعون القول فيتبعون أحسنه } [ الزمر : 18 ] وأحسنه طاعة الله .
وأخرج ابن أبي حاتم عن ابن شهاب في قوله { لم يسرفوا ولم يقتروا } قال لا ينفقه في باطل ولا يمنعه من حق .
وأخرج ابن جرير وابن أبي حاتم عن يزيد بن أبي حبيب { والذين إذا أنفقوا لم يسرفوا ولم يقتروا } قال : أولئك أصحاب رسول الله صلى الله عليه وسلم كانوا لا يأكلون طعاماً يريدون به نعيماً ، ولا يلبسون ثوباً يريدون به جمالاً ، كانت قلوبهم على قلب واحد .
وأخرج ابن أبي حاتم عن الأعمش في قوله { بين ذلك قواماً } قال : عدلاً .
وأخرج ابن جرير وابن أبي حاتم عن عمر مولى غفرة قال { القوام } أن لا تنفق من غير حق ، ولا تمسك من حق هو عليك .
وأخرج عبد بن حميد وابن جرير عن وهب بن منبه { وكان بين ذلك قواماً } قال : الشطر من أموالهم .
وأخرج ابن جرير عن يزيد بن مرة الجعفي قال : العلم خير من العمل ، والحسنة بين السيئتين . يعني إذا أنفقوا لم يسرفوا ولم يقتروا وخير الأمور أوساطها .
وأخرج عبد الرزاق عن الحسن في قوله { لم يسرفوا ولم يقتروا } أن عمر بن الخطاب قال : كفى سرفاً أن الرجل لا يشتهي شيئاً إلا اشتراه فأكله .
وأخرج أحمد عن أبي الدرداء عن النبي صلى الله عليه وسلم قال « من فقه الرجل رفقه في معيشته » .

( معلومات الكتاب )


الفرقان - تفسير الدرر المنثور

وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آَخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ وَمَنْ يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا (68) يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا (69) إِلَّا مَنْ تَابَ وَآَمَنَ وَعَمِلَ عَمَلًا صَالِحًا فَأُولَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (70) وَمَنْ تَابَ وَعَمِلَ صَالِحًا فَإِنَّهُ يَتُوبُ إِلَى اللَّهِ مَتَابًا (71)

أخرج الفريابي وأحمد وعبد بن حميد والبخاري ومسلم والترمذي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان عن ابن مسعود قال : « سئل النبي صلى الله عليه وسلم أي الذنب أكبر؟ قال » أن تجعل لله نداً وهو خلقك قلت : ثم أي؟ قال أن تقتل ولدك خشية أن يطعم معك قلت : ثم أي؟ قال : أن تزاني حليلة جارك « » فأنزل الله تصديق ذلك { والذين لا يدعون مع الله إلهاً آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون } .
وأخرج البخاري ومسلم وأبو داود والنسائي وابن جرير وابن المنذر وابن أبي حاتم والحاكم وابن مردويه والبيهقي من طريق سعيد بن جبير عن ابن عباس : أن ناساً من أهل الشرك قد قتلوا فأكثروا ، وزنوا ثم أتوا محمداً صلى الله عليه وسلم فقالوا : إن الذي تقول وتدعو إليه لَحَسَنٌ لو تخبرنا أن لما عملنا كفارة؛ فنزل { والذين لا يدعون مع الله إلهاً آخر . . . } ونزلت { قل يا عبادي الذين أسرفوا على أنفسهم . . . } [ الزمر : 53 ] .
وأخرج البخاري وابن المنذر من طريق القاسم بن أبي بزة أنه سأل سعيد بن جبير هل لمن قتل مؤمناً متعمداً من توبة؟ فقرأت عليه { ولا يقتلون النفس التي حرم الله إلا بالحق } فقال سعيد : قرأتها على ابن عباس كما قرأتها عليَّ فقال : هذه مكية نسختها آية مدنية التي في سورة النساء .
وأخرج ابن المبارك عن شفي الأصبحي قال : إن في جهنم جبلاً يدعى : صعوداً . يطلع فيه الكافر أربعين خريفاً قبل أن يرقاه ، وإن في جهنم قصراً يقال له : هوى . يرمى الكافر من أعلاه فيهوي أربعين خريفاً قبل أن يبلغ أصله . قال تعالى { ومن يحلل عليه غضبي فقد هوى } [ طه : 81 ] وأن في جهنم وادياً يدعى : أثاماً . فيه حيات وعقارب في فقار احداهن مقدار سبعين قلة من السم ، والعقرب منهن مثل البغلة الموكفة ، وإن في جهنم وادياً يدعى : غياً . يسيل قيحاً ودماً .
وأخرج ابن مردويه عن ابن مسعود قال « سألت رسول الله صلى الله عليه وسلم أي الأعمال أفضل؟ قال : الصلوات لمواقيتهن . قلت : ثم أي؟ قال : بر الوالدين قلت : ثم أي؟ قال : ثم الجهاد في سبيل الله ، ولو استزدته لزادني . وسألته أي الذنب أعظم عند الله؟ قال : الشرك بالله قلت : ثم أي؟ قال : أن تقتل ولدك أن يطعم معك » فما لبثنا إلا يسيراً حتى أنزل الله { والذين لا يدعون مع الله إلهاً آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون } .
وأخرج ابن مردويه عن عون بن عبد الله قال : سألت الأسود بن يزيد هل كان ابن مسعود يفضل عملاً على عمل؟ قال : نعم .

سألت ابن مسعود قال : سألتني عما سألت عنه رسول الله صلى الله عليه وسلم فقلت « يا رسول الله أي الأعمال أحبها إلى الله وأقربها من الله؟ قال : الصلاة لوقتها قلت : ثم ماذا على اثر ذلك؟ قال : ثم بر الوالدين قلت : ثم ماذا على أثر ذلك؟ قال : الجهاد في سبيل الله ، ولو استزدته لزادني قلت : فأي الأعمال أبغضها إلى الله وأبعدها من الله؟ قال : أن تجعل لله نداً وهو خلقك ، وأن تقتل ولدك أن يأكل معك ، وإن تزاني حليلة جارك ، ثم قرأ { والذين لا يدعون مع الله إلهاً آخر . . } » .
وأخرج ابن أبي حاتم عن أبي قتادة قال : قال رسول الله صلى الله عليه وسلم لرجل « إن الله ينهاك أن تعبد المخلوق وتذر الخالق ، وينهاك أن تقتل ولدك وتغدو كلبك ، وينهاك أن تزني بحليلة جارك » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن عبد الله بن عمر في قوله { يلق أثاماً } قال : واد في جهنم .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن مجاهد { يلق أثاماً } قال : واد في جهنم من قيح ودم .
وأخرج ابن جرير وابن أبي حاتم عن عكرمة قال : { أثام } أودية في جهنم فيها الزناة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة { يلق أثاماً } قال : نكالاً . وكنا نحدث أنه واد في جهنم ، وذكر لنا أن لقمان كان يقول : يا بني إياك والزنا فإن أوّله مخافة ، وآخره ندامة .
وأخرج ابن المبارك في الزهد عن شفي الأصبحي قال : إن في جهنم وادياً يدعى : أثاماً . فيه حيات وعقارب في فقار إحداهن مقدار سبعين قلة من السم ، والعقرب منهن مثل البغلة الموكفة .
وأخرج ابن الأنباري عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله { يلق أثاماً } ما الأثام؟ قال : الجزاء قال فيه عامر بن الطفيل :
وروّينا الأسنة من صداء ... ولاقت حمير منا أثاما
وأخرج الطبراني بسند ضعيف عن ابن مسعود رضي الله عنه أن النبي صلى الله عليه وسلم قرأ ( ومن يفعل ذلك يلق أثاماً ) .
وأخرج عبد بن حميد عن عاصم أنه قرأ « يضاعف » بالرفع « له العذاب يوم القيامة ويخلد فيه » بنصب الياء ورفع اللام .
وأخرج ابن أبي حاتم عن سعيد بن جبير { ويخلد فيه } يعني في العذاب { مهاناً } يعني يهان فيه .
وأخرج ابن مردويه عن ابن عباس قال : لما نزلت { والذين لا يدعون مع الله إلهاً آخر } اشتد ذلك على المسلمين فقالوا : ما منا أحد إلا أشرك ، وقتل ، وزنى ، فأنزل الله { يا عبادي الذين أسرفوا . . . } [ الزمر : 53 ] . يقول لهؤلاء الذين أصابوا هذا في الشرك ، ثم نزلت بعده { إلا من تاب وآمن وعمل عملاً صالحاً فأولئك يبدل الله سيئاتهم حسنات } فأبدلهم الله بالكفر الإِسلام ، وبالمعصية الطاعة ، وبالانكار المعرفة ، وبالجهالة العلم .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن سعيد بن جبير قال : نزلت آية من تبارك بالمدينة في شأن قاتل حمزة وحشي وأصحابه كانوا يقولون : انا لنعرف الإِسلام وفضله فكيف لنا بالتوبة وقد عبدنا الأوثان ، وقتلنا أصحاب محمد ، وشربنا الخمور ، ونكحنا المشركات؟! فأنزل الله فيهم { والذين لا يدعون مع الله إلهاً آخر . . } الآية . ثم أنزلت توبتهم { إلا من تاب وآمن وعمل عملاً صالحاً فأولئك يبدل الله سيئاتهم حسنات } فأبدلهم الله بقتال المسلمين قتال المشركين ، ونكاح المشركات نكاح المؤمنات ، وبعبادة الأوثان عبادة الله .
وأخرج عبد بن حميد عن عامر أنه سئل عن هذه الآية { والذين لا يدعون مع الله إلهاً آخر } . قال : هؤلاء كانوا في الجاهلية فأشركوا ، وقتلوا وزنوا . فقالوا : لن يغفر الله لنا . فأنزل الله { إلا من تاب } . قال : كانت التوبة والإِيمان والعمل الصالح ، وكان الشرك والقتل والزنا . كانت ثلاث مكان ثلاث .
وأخرج ابن المنذر والطبراني وابن مردويه عن ابن عباس قال : قرأنا على عهد النبي صلى الله عليه وسلم سنين { والذين لا يدعون مع الله إلهاً آخر ولا يقتلون النفس التي حرّم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاماً } ثم نزلت { إلا من تاب وآمن } فما رأيت النبي صلى الله عليه وسلم فرح بشيء قط فرحه بها ، وفرحه بأنا { فتحنا لك فتحاً مبيناً } [ الفتح : 1 ] .
وأخرج عبد بن حميد عن أبي مالك قال : لما نزلت { والذين لا يدعون مع الله إلهاً آخر } قال بعض أصحاب النبي صلى الله عليه وسلم : كنا أشركنا في الجاهلية ، وقتلنا ، فنزلت { إلا من تاب } .
وأخرج أبو داود في تاريخه عن ابن عباس { والذين لا يدعون مع الله إلهاً آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاماً } ثم استثنى { إلا من تاب وآمن وعمل عملاً صالحاً فأولئك يبدل الله سيئاتهم حسنات } .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه بسند ضعيف عن أبي هريرة قال : « صليت مع رسول الله صلى الله عليه وسلم العتمة ثم انصرفت ، فاذا امرأة عند بابي فقالت : جئتك أسألك عن عمل عملته هل ترى لي منه توبة؟ قلت : وما هو؟ قالت : زنيت وولد لي وقتلته قلت : لا . . ولا كرامة . فقامت وهي تقول : واحسرتاه . . ! أيخلق هذا الجسد للنار؟ فلما صليت مع النبي صلى الله عليه وسلم الصبح من تلك الليلة قصصت عليه أمر المرأة قال : ما قلت لها؟ قلت لا . . ولا كرامة قال : بئس ما قلت . أما كنت تقرأ هذه الآية! { والذين لا يدعون مع الله إلهاً آخر } إلى قوله { إلا من تاب } الآية . قال أبو هريرة : فخرجت فما بقيت دار بالمدينة ولا خطة إلا وقفت عليها فقلت : إن كان فيكم المرأة التي جاءت أبا هريرة فلتأت ولتبشر . فلما انصرفت من العشي إذا هي عند بابي فقلت : ابشري إني ذكرت للنبي صلى الله عليه وسلم ما قلت لي ، وما قلت لك فقال : بئس ما قلت أما كنت تقرأ هذه الآية! وقرأتها عليها فخرجت ساجدة وقالت : أحمد الله الذين جعل لي توبة ومخرجاً ، أشهد أن هذه الجارية لجارية معها وابن لها حران لوجه الله ، وإني قد تبت مما عملت » .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فأولئك يبدل الله سيئاتهم حسنات } قال : هم المؤمنون؛ كانوا من قبل إيمانهم على السيئات ، فرغب الله بهم عن ذلك ، فحولهم إلى الحسنات ، فأبدلهم مكان السيئات الحسنات .
وأخرج عبد بن حميد عن قتادة في قوله { إلا من تاب } قال : من ذنبه { وآمن } قال : بربه . { وعمل صالحاً } قال : فيما بينه وبين ربه { فأولئك يبدل الله سيئاتهم حسنات } قال : إنما التبديل طاعة الله بعد عصيانه ، وذكر الله بعد نسيانه ، والخير تعمله بعد الشر .
وأخرج عبد بن حميد وابن أبي حاتم عن الحسن { فأولئك يبدل الله سيئاتهم حسنات } قال : التبديل في الدنيا يبدل الله بالعمل السيء العمل الصالح ، وبالشرك اخلاصاً ، وبالفجور عفافاً ، ونحو ذلك .
وأخرج الفريابي و عبد بن حميد عن مجاهد { يبدل الله سيئاتهم حسنات } قال : الإِيمان بعد الشرك .
وأخرج عبد بن حميد عن مكحول { يبدل الله سيئاتهم حسنات } قال : إذا تابوا جعل الله ما عملوا من سيئاتهم حسنات .
وأخرج عبد بن حميد عن علي بن الحسين { يبدل الله سيئاتهم حسنات } قال : في الآخرة وقال الحسن : في الدنيا .
وأخرج عبد بن حميد وابن المنذر عن أبي عثمان النهدي قال : إن المؤمن يعطى كتابه في ستر من الله فيقرأ سيئاته ، فإذا قرأ تغير لها لونه حتى يمر بحسناته فيقرأها فيرجع إليه لونه ، ثم ينظر فإذا سيئاته قد بُدِّلَتْ حسنات فعند ذلك يقول { هاؤم اقرأوا كتابيه } [ الحاقة : 19 ] .
وأخرج عبد بن حميد وابن أبي حاتم عن سلمان قال : يعطى رجل يوم القيامة صحيفة فيقرأ أعلاها فإذا سيئاته ، فإذا كاد يسوء ظنه نظر في أسفلها فإذا حسناته ، ثم ينظر في أعلاها فإذا هي قد بدلت حسنات .
وأخرج أحمد وهناد ومسلم والترمذي وابن جرير والبيهقي في الأسماء والصفات عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم « يؤتى بالرجل يوم القيامة فيقال اعرضوا عليه صغار ذنوبه ، فيعرض عليه صغارها وينحى عنه كبارها فيقال : عملت يوم كذا وكذا؛ كذا وكذا وهو مقر ليس ينكر ، وهو مُشْفِقٌ من الكبار أن تجيء فيقال : اعطوه مكان كل سيئة عملها حسنة » .

وأخرج ابن أبي حاتم وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ليأتين ناس يوم القيامة ودوا أنهم استكثروا من السيئات قيل : ومن هم يا رسول الله؟ قال : الذين بدل الله سيئاتهم حسنات » .
وأخرج عبد بن حميد عن عمرو بن ميمون { فأولئك يبدل الله سيئاتهم حسنات } قال : حتى يتمنى العبد أن سيئاته كانت أكثر مما هي .
وأخرج عبد بن حميد عن أبي العالية أنه قيل له : إن أناساً يزعمون أنهم يتمنون أن يستكثروا من الذنوب قال : ولم ذاك؟ قال : يتأوّلون هذه الآية { يبدل الله سيئاتهم حسنات } فقال أبو العالية : وكان إذا أخبر بما لا يعلم قال : آمنت بما أنزل الله من كتاب . ثم تلا هذه الآية { يوم تجد كل نفس ما عملت من خير محضراً وما عملت من سوء تود لو أن بينها وبينه أمداً بعيداً } .
وأخرج ابن أبي حاتم عن مكحول قال : « جاء شيخ كبير فقال : يا رسول الله رجل غدر وفجر فلم يدع حاجة ولا داجة إلا اقتطعها بيمينه ، ولو قسمت خطيئته بين أهل الأرض لأوبقتهم . فهل له من توبة؟ فقال النبي صلى الله عليه وسلم : أسلمت . . ؟ قال : نعم . قال : فإن الله غافر لك ، ومبدل سيئاتك حسنات قال : يا رسول الله وغدارتي . . . وفجراتي . . قال : وغدراتك وفجراتك » .
وأخرج الطبراني عن سلمة بن كهيل قال : « جاء شاب فقال : يا رسول الله أرأيت من لم يدع سيئة إلا عملها ، ولا خطيئة إلا ركبها ، ولا أشرف له سهم فما فوقه إلا اقتطعه بيمينه ، ومن لو قسمت خطاياه على أهل المدينة لغمرتهم؟ فقال النبي : صلى الله عليه وسلم أأسلمت . . . ؟ قال : أما أنا فاشهد أن لا إله إلا الله وأن محمداً رسول الله قال : اذهب فقد بدل الله سيئاتك حسنات قال : يا رسول الله وغدارتي . . وفجراتي . . قال : وغدراتك وفجراتك ثلاثاً » فولى الشاب وهو يقول : الله أكبر .
وأخرج البغوي وابن قانع والطبراني عن أبي طويل شطب الممدود أنه أتى رسول الله صلى الله عليه وسلم فقال : أرأيت رجلاً عمل الذنوب كلها؟ فذكر نحوه .
وأخرج ابن مردويه عن أبي موسى قال : التبديل يوم القيامة إذا وقف العبد بين يدي الله والكتاب بين يديه ينظر في السيئات والحسنات فيقول : قد غفرت لك ويسجد بين يديه فيقول : قد بدلت فيسجد فيقول : قد بدلت فيسجد فيقول الخلائق : طوبى لهذا العبد الذي لم يعمل سيئة قط .
وأخرج الطبراني عن أبي مالك الأشعري قال : قال رسول الله صلى الله عليه وسلم « إذا نام ابن آدم قال الملك للشيطان : اعطني صحيفتك فيعطيه إياها ، فما وجد في صحيفته من حسنة محا بها عشر سيئات من صحيفة الشيطان وكتبهن حسنات ، فإذا أراد أحدكم أن ينام فليكبر ثلاثاً وثلاثين تكبيرة ، ويحمد أربعاً وثلاثين تحميدة ، ويسبح ثلاثاً وثلاثين تسبيحة ، فتلك مائة » .
وأخرج ابن عساكر عن سعيد بن عبد العزيز عن مكحول في قوله { يبدل الله سيئاتهم حسنات } قال : يجعل مكان السيئات الحسنات قال : فرأيت مكحولاً غضب حتى جعل يرتعد .

وَالَّذِينَ لَا يَشْهَدُونَ الزُّورَ وَإِذَا مَرُّوا بِاللَّغْوِ مَرُّوا كِرَامًا (72) وَالَّذِينَ إِذَا ذُكِّرُوا بِآَيَاتِ رَبِّهِمْ لَمْ يَخِرُّوا عَلَيْهَا صُمًّا وَعُمْيَانًا (73) وَالَّذِينَ يَقُولُونَ رَبَّنَا هَبْ لَنَا مِنْ أَزْوَاجِنَا وَذُرِّيَّاتِنَا قُرَّةَ أَعْيُنٍ وَاجْعَلْنَا لِلْمُتَّقِينَ إِمَامًا (74)

أخرج ابن مردويه عن ابن عباس في قوله { والذين لا يشهدون الزور } قال : إن الزور كان صنماً بالمدينة يلعبون حوله كل سبعة أيام ، وكان أصحاب رسول الله صلى الله عليه وسلم إذا مروا به مروا كراماً لا ينظرون إليه .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن الضحاك { والذين لا يشهدون الزور } قال : الشرك .
وأخرج الخطيب عن ابن عباس في قوله { والذين لا يشهدون الزور } قال : أعياد المشركين .
وأخرج عبد بن حميد عن قتادة في قوله { والذين لا يشهدون الزور } قال : الكذب .
وأخرج عبد بن حميد وابن حاتم عن قتادة رضي الله عنه { والذين لا يشهدون الزور . . . } قال : لا يساعدون أهل الباطل على باطلهم ، ولا يمالؤونهم فيه .
وأخرج ابن أبي حاتم عن عمرو بن قيس الملائي { والذين لا يشهدون الزور } قال : مجالس السوء .
وأخرج ابن أبي حاتم عن عكرمة { والذين لا يشهدون الزور } قال : لعب كان في الجاهلية .
وأخرج الفريابي وعبد بن حميد عن محمد بن الحنفية { والذين لا يشهدون الزور } قال : الغناء واللهو .
وأخرج عبد بن حميد عن أبي الجحاف { والذين لا يشهدون الزور } قال : الغناء .
وأخرج ابن أبي حاتم عن الحسن { والذين لا يشهدون الزور } قال : الغناء النياحة .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن أبي الدنيا في ذم الغضب وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن مجاهد { والذين لا يشهدون الزور } قال : مجالس الغناء { وإذا مروا باللغو مروا كراماً } قال : إذا أوذوا صفحوا .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن السدي في قوله { وإذا مروا باللغو مروا كراماً } قال : يعرضون عنهم لا يكلمونهم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن السدي { وإذا مروا باللغو مروا كراماً } قال : هي مكية .
وأخرج ابن أبي حاتم وابن عساكر عن إبراهيم بن ميسرة رضي الله عنه قال : بلغني ان ابن مسعود مر معرضاً ولم يقف فقال النبي صلى الله عليه وسلم « لقد أصبح ابن مسعود أو أمسى كريماً ، ثم تلا إبراهيم { وإذا مروا باللغو مروا كراماً } » .
وأخرج ابن أبي شيبة عن الضحاك { وإذا مروا باللغو مروا كراماً } قال : لم يكن اللغو من حالهم ولا بالهم .
وأخرج ابن جرير عن الحسن في قوله { وإذا مروا باللغو } قال : اللغو كله المعاصي .
وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وإذا مروا باللغو مروا كراماً } قال : كانوا إذا أتوا على ذكر النكاح كفوا عنه .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { والذين إذا ذكروا بآيات ربهم لم يخروا عليها صماً وعمياناً } قال : لم يصموا عن الحق ، ولم يعموا عنه ، هم قوم عقلوا عن الله فانتفعوا بما سمعوا من كتاب الله .

وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { لم يخروا عليها صماً وعمياناً } قال : كم من قارئ يقرأها بلسانه يخر عليها أصم أعمى .
وأخرج ابن جرير وابن المنذر عن ابن عباس { والذين يقولون ربنا هب لنا من أزواجنا وذرياتنا قرة أعين } قال : يعنون من يعمل بالطاعة فتقر به أعيننا في الدنيا والآخرة . { واجعلنا للمتقين إماماً } قال : أئمة هدى يهتدى بنا ، ولا تجعلنا أئمة ضلالة لأنه قال لأهل السعادة { وجعلناهم أئمة يهدون بأمرنا } [ الأنبياء : 73 ] ولأهل الشقاوة { وجعلناهم أئمة يدعون إلى النار } [ القصص : 41 ] .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه { والذين يقولون ربنا هب لنا من أزواجنا وذرياتنا قرة أعين } قال : لم يريدوا بذلك صباحة ولا جمالاً ، ولكن أرادوا أن يكونوا مطيعين .
وأخرج ابن المبارك في البر والصلة وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن الحسن أنه سئل عن هذه الآية { هب لنا من أزواجنا وذرياتنا قرة أعين } أهذه القرة أعين في الدنيا أم في الآخرة؟ قال : لا والله بل في الدنيا . قيل : وما هي؟ قال : هي أن يرى الرجل المسلم من زوجته ، من ذريته ، من أخيه ، من حميمه ، طاعة الله ولا والله ما شيء أحب إلى المرء المسلم من أن يرى ولداً ، أو والداً ، أو حميماً ، أو أخاً مطيعاً لله .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن مجاهد في قوله { والذين يقولون ربنا هب لنا من أزواجنا وذرياتنا قرة أعين } قال : يحسنون عبادتك ولا يجرون عليها الجرائر { واجعلنا للمتقين إماماً } قال : اجعلنا مؤتمين بهم مقتدين بهم .
وأخرج أحمد والبخاري في الأدب المفرد وابن جرير وابن أبي حاتم والطبراني وابن مردويه وأبو نعيم في الحلية عن المقداد بن الأسود قال : لقد بعث الله النبي صلى الله عليه وسلم على أشد حال بعث عليها نبياً من الأنبياء في قومه من جاهلية ، ما يرون أن ديناً أفضل من عبادة الأوثان ، فجاء بفرقان فرق به بين الحق والباطل ، وفرق به بين الوالد وولده ، حتى إن كان الرجل ليرى والده أو ولده أو أخاه كافراً وقد فتح الله قفل قلبه بالإِيمان ويعلم أنه إن هلك دخل النار ، فلا تقر عينه وهو يعلم أن حبيبه في النار . إنها للتي قال الله { والذين يقولون ربنا هب لنا من أزواجنا وذرياتنا قرة أعين } .
وأخرج عبد بن حميد عن عاصم أنه قرأ « هب لنا من أزواجنا وذريتنا واحدة » .
وأخرج عبد بن حميد وابن جرير عن قتادة { واجعلنا للمتقين إماماً } يقول : قادة في الخير ودعاة وهداة يؤتم بهم في الخير .
وأخرج الفريابي عن أبي صالح في قوله { واجعلنا للمتقين إماماً } قال : أئمة يقتدى بهدانا والله تعالى أعلم .

أُولَئِكَ يُجْزَوْنَ الْغُرْفَةَ بِمَا صَبَرُوا وَيُلَقَّوْنَ فِيهَا تَحِيَّةً وَسَلَامًا (75) خَالِدِينَ فِيهَا حَسُنَتْ مُسْتَقَرًّا وَمُقَامًا (76)

أخرج الحكيم الترمذي في نوادر الأصول عن سهل بن سعد عن النبي صلى الله عليه وسلم في قوله { أولئك يجزون الغرفة } قال : هي من ياقوته حمراء ، أو زبرجدة خضراء ، أو درة بيضاء ، ليس فيها قصم ولا وهم .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن الضحاك رضي الله عنه في قوله { أولئك يجزون الغرفة } قال : الجنة .
وأخرج ابن أبي حاتم وأبو نعيم في الحلية عن أبي جعفر في قوله { أولئك يجزون الغرفة بما صبروا } قال : على الفقر في دار الدنيا .
وأخرج زاهر بن طاهر الشحامي عن أنس قال : قال رسول الله صلى الله عليه وسلم « إن في الجنة لغرفاً ليس فيها مغاليق من فوقها ولا عماد من تحتها قيل : يا رسول الله وكيف يدخلها أهلها؟ قال : يدخلونها أشباه الطير قيل يا رسول الله : لمن هي؟ قال : لأهل الاسقام والأوجاع والبلوى » .
وأخرج أحمد عن أبي مالك الأشعري قال : قال رسول الله صلى الله عليه وسلم « إن في الجنة غرفة يرى ظاهرها من باطنها ، وباطنها من ظاهرها أعدها الله لمن أطعم الطعام ، وألان الكلام ، وتابع الصيام ، وصلى والناس نيام » .
وأخرج ابن أبي حاتم عن سعيد بن جبير { أولئك } يعني الذين في هؤلاء الآيات { يجزون الغرفة } يعني في الآخرة { الغرفة } الجنة { بما صبروا } على أمر ربهم { ويلقون فيها } يعني تتلقاهم الملائكة بالتحية والسلام { خالدين فيها } لا يموتون { حسنت مستقراً } يعني مستقرهم في الجنة { ومقاماً } يعني مقام أهل الجنة .
وأخرج ابن أبي حاتم عن عاصم قال : لقي ابن سيرين رجل فقال : حياك الله فقال : إن أفضل التحية تحية أهل الجنة السلام .
وأخرج عبد بن حميد عن عاصم أنه قرأ « أولئك يجزون الغرفة ( واحدة ) بما صبروا ويلقون » خفيفة منصوبة الياء والله تعالى أعلم .

قُلْ مَا يَعْبَأُ بِكُمْ رَبِّي لَوْلَا دُعَاؤُكُمْ فَقَدْ كَذَّبْتُمْ فَسَوْفَ يَكُونُ لِزَامًا (77)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { قل ما يعبأ بكم ربي لولا دعاؤكم } يقول : لولا إيمانكم . فاخبر الله أنه لا حاجة له بهم إذ لم يخلقهم مؤمنين ، ولو كانت له بهم حاجة لحبب إليهم الإِيمان كما حببه إلى المؤمنين { فسوف يكون لزاماً } قال : موتاً .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { قل ما يعبأ بكم ربي } قال : ما يفعل { لولا دعاؤكم } قال : لولا دعاؤه إياكم لتعبدوه وتطيعوه .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة عن الوليد بن أبي الوليد قال : بلغني أن تفسير هذه الآية { قل ما يعبأ بكم ربي لولا دعاؤكم } أي ما خلقتكم لي بكم حاجة إلا أن تسألوني فأغفر لكم ، وتسألوني فأعطيكم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الزبير ، انه قرأ في صلاة الصبح الفرقان ، فلما أتى على هذه الآية قرأ { فقد كذب الكافرون فسوف يكون لزاماً } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن الأنباري في المصاحف عن ابن عباس أنه قرأ { فقد كذب الكافرون فسوف يكون لزاماً } .
وأخرج ابن المنذر وابن أبي حاتم عن محمد بن كعب في قوله { فسوف يكون لزاماً } قال : موتاً .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتاده { فسوف يكون لزاماً } قال أبي بن كعب : هو القتل يوم بدر .
وأخرج ابن أبي حاتم عن السدي قال ( اللزام ) هو القتل الذي أصابهم يوم بدر .
وأخرج عبد بن حميد وابن جرير وابن مردويه عن ابن مسعود قال : قد مضى اللزام كان يوم بدر؛ قتلوا سبعين ، وأسروا سبعين .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد والبخاري ومسلم والنسائي وابن جرير والطبراني وابن مردويه والبيهقي في الدلائل عن ابن مسعود قال : خمس قد مضين : الدخان ، والقمر ، والروم ، والبطشة ، واللزام .
وأخرج عبد بن حميد عن قتادة قال : كنا نحدث أن ( اللزام ) يوم بدر .
وأخرج عبد بن حميد وابن جرير عن مجاهد { فسوف يكون لزاماً } قال : يوم بدر .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي مالك . مثله .
وأخرج ابن أبي حاتم عن الحسن { فسوف يكون لزاماً } قال : ذاك يوم القيامة .
وأخرج الطبراني عن ابن مسعود قال : مضى خمس آيات وبقي خمس منها . انشقاق القمر وقد رأيناه ، ومضى الدخان ، ومضت البطشة الكبرى ، ومضى اليوم العقيم ، ومضى اللزام ، والله أعلم .


الشعراء - تفسير الدرر المنثور

طسم (1)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة قال : اسم من أسماء القرآن .
وأخرج ابن أبي حاتم عن محمد بن كعب في قوله { طسم } قال : الطاء من ذي الطول ، والسين من القدوس ، والميم من الرحمن .

تِلْكَ آَيَاتُ الْكِتَابِ الْمُبِينِ (2) لَعَلَّكَ بَاخِعٌ نَفْسَكَ أَلَّا يَكُونُوا مُؤْمِنِينَ (3) إِنْ نَشَأْ نُنَزِّلْ عَلَيْهِمْ مِنَ السَّمَاءِ آَيَةً فَظَلَّتْ أَعْنَاقُهُمْ لَهَا خَاضِعِينَ (4) وَمَا يَأْتِيهِمْ مِنْ ذِكْرٍ مِنَ الرَّحْمَنِ مُحْدَثٍ إِلَّا كَانُوا عَنْهُ مُعْرِضِينَ (5) فَقَدْ كَذَّبُوا فَسَيَأْتِيهِمْ أَنْبَاءُ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (6) أَوَلَمْ يَرَوْا إِلَى الْأَرْضِ كَمْ أَنْبَتْنَا فِيهَا مِنْ كُلِّ زَوْجٍ كَرِيمٍ (7) إِنَّ فِي ذَلِكَ لَآَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ (8) وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ (9)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { لعلك باخع نفسك } قال : لعلك قاتل نفسك { ألا يكونوا مؤمنين } ، { إن نشأ ننزل عليهم من السماء آية فظلت أعناقهم لها خاضعين } قال : لو شاء الله أنزل عليهم آية يذلون بها فلا يلوي أحدهم عنقه إلى معصية الله { وما يأتيهم من ذكر من الرحمن محدث . . . } يقول : ما يأتيهم من شيء من كتاب الله إلا أعرضوا عنه ، { فسيأتيهم } يعني يوم القيامة { أنباء } ما استهزأوا به من كتاب الله وفي قوله { كم أنبتنا فيها من كل زوج كريم } قال : حسن .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق سأله عن قوله { فظلت أعناقهم لها خاضعين } قال : العنق الجماعة من الناس قال : وهل تعرف العربُ ذلك؟ قال : نعم . أما سمعت الحرث بن هشام وهو يقول ويذكر أبا جهل :
يخبرنا المخبر أن عمراً ... أمام القوم من عنق مخيل
وأخرج ابن جرير عن ابن عباس في قوله { فظلت أعناقهم لها خاضعين } قال : ذليلين .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد قال : الخاضع : الذليل .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { كم أنبتنا فيها من كل زوج كريم } قال : من نبات الأرض مما يأكل الناس والأنعام .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن الشعبي { كم أنبتنا فيها من كل زوج كريم } قال : الناس من نبات الأرض . فمن دخل الجنة فهو كريم ، ومن دخل النار فهو لئيم .
وأخرج ابن جرير عن ابن جريج قال : كل شيء في الشعراء من قوله { عزيز رحيم } فهو ما هلك ممن مضى من الأمم يقول { عزيز } حين انتقم من أعدائه { رحيم } بالمؤمنين حين أنجاهم مما أهلك به أعداءه .


الشعراء - تفسير الدرر المنثور

وَإِذْ نَادَى رَبُّكَ مُوسَى أَنِ ائْتِ الْقَوْمَ الظَّالِمِينَ (10) قَوْمَ فِرْعَوْنَ أَلَا يَتَّقُونَ (11) قَالَ رَبِّ إِنِّي أَخَافُ أَنْ يُكَذِّبُونِ (12) وَيَضِيقُ صَدْرِي وَلَا يَنْطَلِقُ لِسَانِي فَأَرْسِلْ إِلَى هَارُونَ (13) وَلَهُمْ عَلَيَّ ذَنْبٌ فَأَخَافُ أَنْ يَقْتُلُونِ (14) قَالَ كَلَّا فَاذْهَبَا بِآَيَاتِنَا إِنَّا مَعَكُمْ مُسْتَمِعُونَ (15) فَأْتِيَا فِرْعَوْنَ فَقُولَا إِنَّا رَسُولُ رَبِّ الْعَالَمِينَ (16) أَنْ أَرْسِلْ مَعَنَا بَنِي إِسْرَائِيلَ (17) قَالَ أَلَمْ نُرَبِّكَ فِينَا وَلِيدًا وَلَبِثْتَ فِينَا مِنْ عُمُرِكَ سِنِينَ (18) وَفَعَلْتَ فَعْلَتَكَ الَّتِي فَعَلْتَ وَأَنْتَ مِنَ الْكَافِرِينَ (19) قَالَ فَعَلْتُهَا إِذًا وَأَنَا مِنَ الضَّالِّينَ (20) فَفَرَرْتُ مِنْكُمْ لَمَّا خِفْتُكُمْ فَوَهَبَ لِي رَبِّي حُكْمًا وَجَعَلَنِي مِنَ الْمُرْسَلِينَ (21) وَتِلْكَ نِعْمَةٌ تَمُنُّهَا عَلَيَّ أَنْ عَبَّدْتَ بَنِي إِسْرَائِيلَ (22) قَالَ فِرْعَوْنُ وَمَا رَبُّ الْعَالَمِينَ (23) قَالَ رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا إِنْ كُنْتُمْ مُوقِنِينَ (24) قَالَ لِمَنْ حَوْلَهُ أَلَا تَسْتَمِعُونَ (25) قَالَ رَبُّكُمْ وَرَبُّ آَبَائِكُمُ الْأَوَّلِينَ (26) قَالَ إِنَّ رَسُولَكُمُ الَّذِي أُرْسِلَ إِلَيْكُمْ لَمَجْنُونٌ (27) قَالَ رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ وَمَا بَيْنَهُمَا إِنْ كُنْتُمْ تَعْقِلُونَ (28) قَالَ لَئِنِ اتَّخَذْتَ إِلَهًا غَيْرِي لَأَجْعَلَنَّكَ مِنَ الْمَسْجُونِينَ (29) قَالَ أَوَلَوْ جِئْتُكَ بِشَيْءٍ مُبِينٍ (30) قَالَ فَأْتِ بِهِ إِنْ كُنْتَ مِنَ الصَّادِقِينَ (31) فَأَلْقَى عَصَاهُ فَإِذَا هِيَ ثُعْبَانٌ مُبِينٌ (32) وَنَزَعَ يَدَهُ فَإِذَا هِيَ بَيْضَاءُ لِلنَّاظِرِينَ (33) قَالَ لِلْمَلَإِ حَوْلَهُ إِنَّ هَذَا لَسَاحِرٌ عَلِيمٌ (34) يُرِيدُ أَنْ يُخْرِجَكُمْ مِنْ أَرْضِكُمْ بِسِحْرِهِ فَمَاذَا تَأْمُرُونَ (35) قَالُوا أَرْجِهْ وَأَخَاهُ وَابْعَثْ فِي الْمَدَائِنِ حَاشِرِينَ (36) يَأْتُوكَ بِكُلِّ سَحَّارٍ عَلِيمٍ (37) فَجُمِعَ السَّحَرَةُ لِمِيقَاتِ يَوْمٍ مَعْلُومٍ (38) وَقِيلَ لِلنَّاسِ هَلْ أَنْتُمْ مُجْتَمِعُونَ (39) لَعَلَّنَا نَتَّبِعُ السَّحَرَةَ إِنْ كَانُوا هُمُ الْغَالِبِينَ (40) فَلَمَّا جَاءَ السَّحَرَةُ قَالُوا لِفِرْعَوْنَ أَئِنَّ لَنَا لَأَجْرًا إِنْ كُنَّا نَحْنُ الْغَالِبِينَ (41) قَالَ نَعَمْ وَإِنَّكُمْ إِذًا لَمِنَ الْمُقَرَّبِينَ (42) قَالَ لَهُمْ مُوسَى أَلْقُوا مَا أَنْتُمْ مُلْقُونَ (43) فَأَلْقَوْا حِبَالَهُمْ وَعِصِيَّهُمْ وَقَالُوا بِعِزَّةِ فِرْعَوْنَ إِنَّا لَنَحْنُ الْغَالِبُونَ (44) فَأَلْقَى مُوسَى عَصَاهُ فَإِذَا هِيَ تَلْقَفُ مَا يَأْفِكُونَ (45) فَأُلْقِيَ السَّحَرَةُ سَاجِدِينَ (46) قَالُوا آَمَنَّا بِرَبِّ الْعَالَمِينَ (47) رَبِّ مُوسَى وَهَارُونَ (48) قَالَ آَمَنْتُمْ لَهُ قَبْلَ أَنْ آَذَنَ لَكُمْ إِنَّهُ لَكَبِيرُكُمُ الَّذِي عَلَّمَكُمُ السِّحْرَ فَلَسَوْفَ تَعْلَمُونَ لَأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُمْ مِنْ خِلَافٍ وَلَأُصَلِّبَنَّكُمْ أَجْمَعِينَ (49) قَالُوا لَا ضَيْرَ إِنَّا إِلَى رَبِّنَا مُنْقَلِبُونَ (50) إِنَّا نَطْمَعُ أَنْ يَغْفِرَ لَنَا رَبُّنَا خَطَايَانَا أَنْ كُنَّا أَوَّلَ الْمُؤْمِنِينَ (51)

أخرج ابن أبي حاتم عن السدي رضي الله عنه { وإذ نادى ربك موسى } قال : حين نودي من جانب الطور الأيمن .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ولهم عليّ ذنب } قال : قتل النفس التي قتل فيهم وفي قوله { وفعلت فعلتك التي فعلت } قال : قتل النفس أيضاً . وفي قوله { فعلتها إذاً وأنا من الضالين } قال : من الجاهلين .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ولهم عليّ ذنب } قال : قتل النفس . وفي قوله { ألم نربّك فينا وليداً } قال : التقطه آل فرعون فربوه وليداً حتى كان رجلاً { وفعلت فعلتك التي فعلت } قال : قتلت النفس التي قتلت { وأنت من الكافرين } قال : فتبرأ من ذلك نبي الله قال : { فعلتها إذاً وأنا من الضالين } قال : من الجاهلين . قال : وهي في بعض القراءة { إذن وأنا من الجاهلين } فإنما هو شيء جهله ولم يتعمده .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { وفعلت فعلتك التي فعلت وأنت من الكافرين } قال : من فرعون على موسى حين رباه . يقول : كفرت نعمتي .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { وتلك نعمة تمنها عليَّ أن عبدت بني إسرائيل } قال : قهرتهم واستعملتهم .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { وفعلت فعلتك التي فعلت وأنت من الكافرين } قال : للنعمة . إن فرعون لم يكن يعلم ما الكفر؟ وفي قوله { قال فعلتها إذاً وأنا من الضالين } قال : من الجاهلين .
وأخرج أبو عبيد وابن المنذر عن ابن جريج قال في قراءة ابن مسعود « فعلتها إذن وأنا من الجاهلين » .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { فوهب لي حكماً } قال : النبوة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه { وتلك نعمة تمنها عليَّ } قال : يقول موسى لفرعون : أتمن عليَّ يا فرعون بأن اتخذت بني إسرائيل عبيداً وكانوا أحراراً فقهرتهم واتخذتهم عبيداً .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { قال فرعون وما رب العالمين } إلى قوله { إن كنتم تعقلون } قال : فلم يزده إلا رغماً .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { فألقى عصاه فإذا هي ثعبان مبين } يقول : مبين له خلق حية { ونزع يده } يقول : وأخرج موسى يده من جيبه { فإذا هي بيضاء } تلمع { للناظرين } ينظر إليها ويراها .

وأخرج ابن أبي حاتم عن السدي رضي الله عنه قال : أقبل موسى بأهله فسار بهم نحو مصر حتى أتاها ليلاً ، فتضيف على أمه وهو لا يعرفهم في ليلة كانوا يأكلون منها الطقشيل ، فنزل في جانب الدار ، فجاء هارون ، فلما أبصر ضيفه سأل عنه أمه ، فأخبرته أنه ضيف فدعاه فأكل معه ، فلما قعدا فتحدثا فسأله هارون من أنت؟ قال : أنا موسى . فقام كل واحد منهما إلى صاحبه فاعتنقه ، فلما أن تعارفا قال له موسى : يا هارون انطلق بي إلى فرعون فإن الله قد أرسلنا إليه .
قال هارون : سمعاً وطاعة فقامت أمهما فصاحت وقالت : أنشدكما بالله أن لا تذهبا الى فرعون فيقتلكما ، فأبيا فانطلقا إليه ليلاً ، فأتيا الباب ، فضرباه ، ففزع فرعون وفزع البواب فقال فرعون : من هذا الذي يضرب ببابي هذه الساعة؟ فأشرف عليهما البواب فكلمهما فقال له موسى : { إنا رسول رب العالمين } ففزع البواب ، فأتى فرعون فأخبره فقال : إن ههنا إنساناً مجنوناً يزعم أنه رسول رب العالمين فقال : أدخله ، فدخل فقال : إنه رسول رب العالمين .
{ قال فرعون : وما رب العالمين } قال : { ربنا الذي أعطى كل شيء خلقه ثم هدى } [ طه : 50 ] قال : { إن كنت جئت بآية فأت بها إن كنت من الصادقين . فألقى عصاه فإذا هي ثعبان مبين } [ الأعراف : 106 ] والثعبان الذكر من الحيات فاتحة فمها لحيها الأسفل في الأرض والأعلى على سورة القصر ، ثم توجهت نحو فرعون لتأخذه ، فلما رآها ذعر منها ووثب فأحدث ولم يكن يحدث قبل ذلك وصاح : يا موسى خذها وأنا أؤمن بك وأرسل معك بني إسرائيل . فأخذها موسى فصارت عصا فقالت السحرة في نجواهم { إن هذان لساحران يريدان أن يخرجاكم من أرضكم بسحرهم } [ طه : 63 ] فالتقى موسى وأمير السحرة فقال له موسى : أرأيت أن غلبتك غداً أتؤمن بي ، وتشهد أن ما جئت به حق؟ قال الساحر : لآتين غداً بسحر لا يغلبه شيء ، فوالله لئن غلبتني لأؤمنن بك ، ولأشهدن أنك حق؛ وفرعون ينظر إليهما .
وأخرج ابن جرير عن ابن زيد رضي الله عنه في قوله { وقيل للناس هل أنتم مجتمعون } قال : كانوا بالاسكندرية قال : ويقال بلغ ذنب الحية من وراء البحيرة يومئذ قال : وهزموا وسلم فرعون وهمت به فقال : خذها يا موسى . وكان مما بلي الناس به منه أنه كان لا يضع على الأرض شيئاً ، فاحدث يومئذ تحته ، وكان ارساله الحية في القبة الخضراء .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وقالوا بعزة فرعون إنا لنحن الغالبون } قال : فوجدوا الله أعز منه .
وأخرج ابن أبي حاتم عن بشر بن منصور قال : بلغني أنه لما تكلم ببعض هذا { وقالوا بعزة فرعون } قالت الملائكة : قصمه ورب الكعبة فقال الله « تالون عليَّ قد أمهلته أربعين عاماً » .
وأخرج ابن جرير عن ابن زيد في قوله { لا ضير } قال : يقولون لا يضرنا الذي تقول ، وإن صنعت بنا وصلبتنا { إنا إلى ربنا منقلبون } يقول : انا إلى ربنا راجعون . وهو مجازينا بصبرنا على عقوبتك ايانا ، وثباتنا على توحيده ، والبراءة من الكفر به ، وفي قوله { أن كنا أول المؤمنين } قال : كانوا كذلك يومئذ أول من آمن بآياته حين رآها .


الشعراء - تفسير الدرر المنثور

وَأَوْحَيْنَا إِلَى مُوسَى أَنْ أَسْرِ بِعِبَادِي إِنَّكُمْ مُتَّبَعُونَ (52) فَأَرْسَلَ فِرْعَوْنُ فِي الْمَدَائِنِ حَاشِرِينَ (53) إِنَّ هَؤُلَاءِ لَشِرْذِمَةٌ قَلِيلُونَ (54) وَإِنَّهُمْ لَنَا لَغَائِظُونَ (55) وَإِنَّا لَجَمِيعٌ حَاذِرُونَ (56) فَأَخْرَجْنَاهُمْ مِنْ جَنَّاتٍ وَعُيُونٍ (57) وَكُنُوزٍ وَمَقَامٍ كَرِيمٍ (58) كَذَلِكَ وَأَوْرَثْنَاهَا بَنِي إِسْرَائِيلَ (59) فَأَتْبَعُوهُمْ مُشْرِقِينَ (60) فَلَمَّا تَرَاءَى الْجَمْعَانِ قَالَ أَصْحَابُ مُوسَى إِنَّا لَمُدْرَكُونَ (61) قَالَ كَلَّا إِنَّ مَعِيَ رَبِّي سَيَهْدِينِ (62)

أخرج ابن أبي حاتم عن السدي رضي الله عنه قال : ثم إن الله أمر موسى أن يخرج ببني إسرائيل فقال { أسر بعبادي ليلاً } فأمر موسى بني إسرائيل أن يخرجوا ، وأمرهم أن يستعيروا الحلي من القبط ، وأمر أن لا ينادي أحد منهم صاحبه ، وأن يسرجوا في بيوتهم حتى الصبح ، وأن من خرج منهم أمام بابه يكب من دم حتى يعلم أنه قد خرج ، وأن الله قد أخرج كل ولد زنا في القبط من بني إسرائيل إلى بني إسرائيل ، وأخرج كل ولد زنا في بني إسرائيل من القبط حتى أتوا آباءهم . ثم خرج موسى ببني إسرائيل ليلاً والقبط لا يعلمون ، وألقى على القبط الموت فمات كل بكر رجل منهم ، فأصبحوا يدفنونهم فشغلوا عن طلبهم حتى طلعت الشمس ، وخرج موسى في ستمائة ألف وعشرين ألفاً . لا يعدون ابن عشرين لصغره ، ولا ابن ستين لكبره ، وإنما عدوا ما بين ذلك سوى الذرية .
وتبعهم فرعون على مقدمته هامان في ألف ألف وسبعمائة ألف حصان ليس فيها ماذيانة وذلك حين يقول الله { فأرسل فرعون في المدائن حاشرين ، إن هؤلاء لشرذمة قليلون } فكان موسى على ساقة بني إسرائيل ، وكان هارون أمامهم يقدمهم فقال المؤمن لموسى : أين أمرت؟ قال : البحر . فأراد أن يقتحم فمنعه موسى .
فنظرت بنو إسرائيل إلى فرعون قد ردفهم قالوا : يا موسى { إنا لمدركون } قال موسى { كلا إن معي ربي سيهدين } يقول : سيكفين . فتقدم هارون فضرب البحر فأبى البحر أن ينفتح وقال : من هذا الجبار الذي يضربني؟ حتى أتاه موسى ، فكناه أبا خالد وضربه { فانفلق فكان كل فرق كالطود العظيم } يقول : كالجبل العظيم ، فدخلت بنو إسرائيل وكان في البحر اثنا عشر طريقاً في كل طريق سبط ، وكانت الطرق إذا انفلقت بجدران فقال كل سبط : قد قتل أصحابنا . فلما رأى ذلك موسى صلى الله عليه وسلم دعا الله ، فجعلها لهم قناطر كهيئة الطبقات ينظر آخرهم إلى أولها حتى خرجوا جميعاً ، ثم دنا فرعون وأصحابه فلما نظر فرعون إلى البحر منفلقاً قال : ألا ترون إلى البحر منفلقاً قد فرق مني ، فانفتح لي حتى أدرك أعدائي فاقتلهم ، فلما قام فرعون على أفواه الطرق أبت خيله أن تقتحم ، فنزل على ماذيانة ، فشامت الحصن ريح الماذيانة فاقتحمت في أثرها حتى إذا هم أولهم أن يخرج ودخل آخرهم . أمر الله البحر أن يأخذهم ، فالتطم عليهم وتفرد جبريل بفرعون يمقله من مقل البحر ، فجعل يدسها في فيه .
وأخرج عبد بن حميد عن قتادة في قوله { إن هؤلاء لشرذمة قليلون } قال : ذكر لنا أن بني إسرائيل الذين قطع بهم موسى البحر كانوا ستمائة ألف مقاتل وعشرين ألفاً فصاعداً .

واتبعهم فرعون على ألف ألف حصان ومائتي ألف حصان .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن مسعود في قوله { إن هؤلاء لشرذمة قليلون } قال ستمائة ألف وسبعون ألفاً .
وأخرج ابن أبي شيبة وابن جرير عن أبي عبيدة . مثله .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { إن هؤلاء لشرذمة قليلون } قال : كانوا ستمائة ألف .
وأخرج ابن أبي حاتم عن مجاهد في قوله { لشرذمة } قال : قطعة .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه { لشرذمة } قال : الفريد من الناس .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « كان أصحاب موسى الذين جاوزوا البحر اثني عشر سبط ، فكان في كل طريق اثنا عشر ألفاً كلهم ولد يعقوب عليه السلام » .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد { إن هؤلاء لشرذمة قليلون } قال : هم يومئذ ستمائة ألف . ولا يحصى عدد أصحاب فرعون .
وأخرج ابن مردويه بسندٍ واهٍ عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « كان فرعون عدو الله حيث غرقه الله هو وأصحابه في سبعين قائد ، مع كل قائد سبعون ألفاً . وكان موسى مع سبعين ألفاً حين عبروا البحر » .
وأخرج ابن جرير وابن المنذر عن ابن جريج قال : أوحى الله إلى موسى : أن أجمع بني إسرائيل كل أربعة أبيات من بني إسرائيل في بيت ، ثم اذبح أولاد الضان فاضرب بدمائها على كل باب ، فإني سآمر الملائكة أن لا تدخل بيتاً على بابه دم ، وسآمر الملائكة فتقتل أبكار آل فرعون من أنفسهم وأهليهم ، ثم اخبزوا خبز فطيرا فإنه أسرع لكم ، ثم سر حتى تأتي البحر ، ثم قف حتى يأتيك أمري . فلما أن أصبح فرعون قال : هذا عمل موسى وقومه ، قتلوا أبكارنا من أنفسنا وأهلينا .
وأخرج ابن إسحاق وابن المنذر عن يحيى بن عروة بن الزبير قال : إن الله أمر موسى أن يسير ببني إسرائيل ، وقد كان موسى وعد بني إسرائيل أن يسير بهم إذا طلع القمر ، فدعا الله أن يؤخر طلوعه حتى يفرغ ، فلما سار موسى ببني إسرائيل ، أذن فرعون في الناس { إن هؤلاء لشرذمة قليلون } .
وأخرج ابن المنذر عن محمد بن كعب قال : خرج موسى من مصر ومعه ستمائة ألف من بني إسرائيل لا يعدون فيهم أقل من ابن عشرين ولا ابن أكثر من أربعين سنة فقال فرعون : { إن هؤلاء لشرذمة قليلون } وخرج فرعون على فرس حصان أدهم ومعه ثمانمائة ألف على خيل أدهم سوى ألوان الخيل ، وكان جبريل عليه السلام على فرس شائع يسير بين يدي القوم ويقول : ليس القوم بأحق بالطريق منكم .

وفرعون على فرس أدهم حصان . وجبريل على فرس أنثى . فاتبعها فرس فرعون ، وكان ميكائيل في أخرى القوم يقول : الحقوا أصحابكم حتى دخل آخرهم ، وأراد أولهم أن يخرجوا فأطبق عليهم البحر .
وأخرج ابن أبي حاتم عن عمرو بن ميمون قال : لما أراد موسى أن يخرج ببني إسرائيل من مصر بلغ ذلك فرعون فقال : أمهلوهم حتى إذا صاح الديك فأتوهم . فلم يُصِحْ في تلك الليلة الديك ، فخرج موسى ببني إسرائيل وغدا فرعون ، فلما أصبح فرعون أمر بشاة فأتي بها فأمر بها أن تذبح ثم قال : لا يفرغ من سلخها حتى يجتمع عندي خمسمائة ألف فارس . فاجتمعوا إليه فاتبعهم ، فلما انتهى موسى إلى البحر قال له : وصيه يا نبي الله أين أمرت؟ قال : ههنا في البحر .
وأخرج ابن أبي حاتم عن ابن عباس قال : كان طلائع فرعون الذين بعثهم في أثرهم ستمائة ألف ليس فيهم أحد إلا على بهيم .
وأخرج ابن أبي حاتم عن ابن عباس قال : كانت سيما خيل فرعون الخرق البيض في أصداغها ، وكانت جريدته مائة ألف حصان .
وأخرج ابن أبي حاتم عن كعب الأحبار قال : اجتمع آل يعقوب إلى يوسف وهم ستة وثمانون انساناً ذكرهم وأنثاهم . فخرج بهم موسى يوم خرج وهم ستمائة ألف ونيف . وخرج فرعون على أثرهم يطلبهم على فرس أدهم على لونه من الدهم ثمانمائة ألف أدهم سوى ألوان الخيل ، وحالت الريح الشمال . وتحت جبريل فرس وريق وميكائيل يسوقهم لا يشذ منهم شاذة إلا ضمه فقال القوم : يا رسول الله قد كنا نلقى من فرعون من التعس والعذاب ما نلقى فكيف إن صنعا ما صنعنا فأين الملجأ؟ قال : البحر .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس . أنه قرأ { وإنا لجميع حاذرون } قال : مؤدون مُقِرّون .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن أبي حاتم عن الأسود بن يزيد انه كان يقرأها { وإنا لجميع حاذرون } يقول : مؤدون مقرون .
وأخرج عبد بن حميد عن الأسود . أنه كان يقرأها { وإنا لجميع حاذرون } يقول : رادون مستعدون .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن سعيد بن جبير . أنه كان يقرأ { وإنا لجميع حاذرون } يقول : مادّون في السلاح .
وأخرج عبد بن حميد عن عمرو بن دينار قال : قرأ عبيد { وإنا لجميع حاذرون } .
وأخرج عبد بن حميد وابن أبي حاتم عن الضحاك { وإنا لجميع حاذرون } قال : مؤدون مقوّون في السلاح والكراع .
وأخرج عبد بن حميد عن ابن مسعود { وإنا لجميع حاذرون } قال : مؤدون مقوّون في السلاح والكرام .
وأخرج عبد بن حميد عن إبراهيم . إنه كان يقرأها { وإنا لجميع حاذرون } .
وأخرج ابن الأنباري في الوقف عن ابن عباس .

أن نافع بن الأزرق قال له : أخبرني عن قوله { وإنا لجميع حاذرون } ما الحاذرون؟ قال : التامون السلاح قال فيه النجاشي :
لعمر أبي أتاني حيث أمسى ... لقد تأذت به أبناء بكر
خفيفة في كتاب حاذرات ... يقودهم أبو شبل هزبر
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة { فأخرجناهم من جنات وعيون وكنوز ومقام كريم } قال : كانوا في ذلك في الدنيا ، فأخرجهم الله من ذلك ، وأورثها بني إسرائيل .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { ومقام كريم } قال : المنابر .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { فأتبعوهم مشرقين } قال : اتبعهم فرعون وجنوده حين أشرقت الشمس { قال أصحاب موسى إنا لمدركون } قال موسى وكان أعلمهم بالله { كلا إن معي ربي سيهدين } .
وأخرج عبد بن حميد عن عاصم أنه قرأ { فأتبعوهم مشرقين } مهموزة مقطوعة الألف .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { فأتبعوهم مشرقين } قال : خرج أصحاب موسى ليلاً ، فكسف القمر ليلاً وأظلمت الأرض فقال أصحابه : أن يوسف كان أخبرنا : أنا سننجى من فرعون ، وأخذ علينا العهد لنخرجن بعظامه معنا ، فخرج موسى من ليلته يسأل عن قبره ، فوجد عجوزاً سألها على قبره ، فأخرجته له بحكمها فكان حكمها أن قالت له : احملني فاخرجني معك ، فجعل عظام يوسف في كساء . ثم حمل العجوز على كساء فجعله على رقبته وخيل فرعون في ملء أعنتها خضراء في أعينهم ولا يبرح حسه عن موسى وأصحابه حتى برزوا .
وأخرج ابن أبي حاتم عن خالد بن عبد الله القسري : إن مؤمن آل فرعون كان امام القوم قال : يا نبي الله أين أمرت؟ قال : أمامك . . . قال : وهل أمامي إلا البحر؟ قال : والله ما كذبت ولا كذبت . ثم سار ساعة فقال مثل ذلك ، فرد عليه موسى مثل ذلك قال موسى وكان أعلم القوم بالله { كلا إن معي ربي سيهدين } .

فَأَوْحَيْنَا إِلَى مُوسَى أَنِ اضْرِبْ بِعَصَاكَ الْبَحْرَ فَانْفَلَقَ فَكَانَ كُلُّ فِرْقٍ كَالطَّوْدِ الْعَظِيمِ (63) وَأَزْلَفْنَا ثَمَّ الْآَخَرِينَ (64) وَأَنْجَيْنَا مُوسَى وَمَنْ مَعَهُ أَجْمَعِينَ (65) ثُمَّ أَغْرَقْنَا الْآَخَرِينَ (66) إِنَّ فِي ذَلِكَ لَآَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ (67) وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ (68)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { كالطود } قال : كالجبل .
وأخرج ابن أبي شيبة وابن المنذر عن ابن مسعود في قوله { كالطود } قال : كالجبل .
وأخرج عبد بن حميد عن قتادة قال { الطود } الجبل .
وأخرج ابن جرير عن ابن عباس في قوله { وأزلفنا ثم الآخرين } قال : هم قوم فرعون قربهم الله حتى أغرقهم في البحر .
وأخرج ابن مردويه عن عبد الله بن مسعود قال : قال رسول الله صلى الله عليه وسلم « ألا أعلمك الكلمات التي قالهن موسى حين انفلق البحر؟ قلت : بلى . قال : اللهم لك الحمد وإليك المتكل وبك المستغاث وأنت المستعان ولا حول ولا قوة إلا بالله » قال ابن مسعود : فما تركتهن منذ سمعتهن من النبي صلى الله عليه وسلم .
وأخرج ابن أبي حاتم عن محمد بن حمزة بن يوسف بن عبد الله بن سلام : أن موسى لما انتهى إلى البحر قال : يا من كان قبل كل شيء ، والمكوّن لكل شيء ، والكائن بعد كل شيء ، اجعل لنا مخرجاً . فأوحى الله إليه { أن اضرب بعصاك البحر } .
وأخرج ابن أبي حاتم عن سعيد بن جبير قال : كان البحر ساكناً لا يتحرك فلما كان ليلة ضربه موسى بالعصا صار يمد ويجزر .
وأخرج ابن أبي حاتم عن قيس بن عباد قال : لما انتهى موسى ببني إسرائيل إلى البحر قالت بنو إسرائيل لموسى : أين ما وعدتنا؟ هذا البحر بين أيدينا ، وهذا فرعون وجنوده قد دهمنا من خلفنا . فقال موسى للبحر : انفرق أبا خالد فقال : لن أفرق لك يا موسى انا أقدم منك وأشد خلقاً فنودي { أن اضرب بعصاك البحر } .
وأخرج أبو العباس محمد بن إسحاق السراج في تاريخه وابن عبد البر في التمهيد من طريق يوسف بن مهران عن ابن عباس قال : كتب صاحب الروم إلى معاوية يسأله عن أفضل الكلام ما هو؟ والثاني . والثالث . والرابع . وعن أكرم الخلق على الله ، وأكرم الأنبياء على الله ، وعن أربعة من الخلق لم يركضوا في رحم ، وعن قبر سار بصاحبه ، وعن المجرة ، وعن القوس ، وعن مكان طلعت فيه الشمس لم تطلع قبله ولا بعده ، فلما قرأ معاوية الكتاب قال : أخزاه الله وما علمي ما ههنا! فقيل له : اكتب إلى ابن عباس فسله .
فكتب إليه يسأله . فكتب إليه ابن عباس : إن أفضل الكلام لا إله إلا الله كلمة الاخلاص لا يقبل عمل إلا بها ، والتي تليها سبحان الله وبحمده أحب الكلام إلى الله ، والتي تليها الحمد لله كلمة الشكر ، والتي تليها الله أكبر فاتحة الصلوات والركوع والسجود ، وأكرم الخلق على الله آدم عليه السلام ، وأكرم اماء الله مريم .

وأما الأربعة التي لم يركضوا في رحم فآدم ، وحوّاء ، والكبش الذي فدى به إسماعيل ، وعصا موسى حيث ألقاها فصار ثعباناً مبيناً . وأما القبر الذي سار بصاحبه فالحوت حين التقم يونس ، وأما المجرة فباب السماء ، وأما القوس فإنها أمان لأهل الأرض من الغرق بعد قوم نوح ، وأما المكان الذي طلعت فيه الشمس لم تطلع قبله ولا بعده ، فالمكان الذي انفرج من البحر لبني إسرائيل .
فلما قرأ عليه الكتاب أرسل به إلى صاحب الروم فقال : لقد علمت أن معاوية لم يكن له بهذا علم ، وما أصاب هذا إلا رجل من أهل بيت النبوة .
وأخرج سعيد بن منصور وابن جرير عن عبد الله بن شداد بن الهاد قال : جاء موسى إلى فرعون وعليه جبة من صوف ، ومعه عصا فضحك فرعون . فألقى عصاه ، فانطلقت نحوه كأنها عنق بختي فيها أمثال الرماح تهتز . فجعل فرعون يتأخر وهو على سريره فقال فرعون : خذها واسلم . فعادت كما كانت وعاد فرعون كافراً . فأمر موسى أن يسير إلى البحر ، فسار بهم في ستمائة ألف ، فلما أتى البحر أمر البحر إذا ضربه موسى بعصاه أن ينفرج له ، فضرب موسى بعصاه البحر فانفلق منه اثنا عشر طريقاً ، لكل سبط منهم طريق ، وجعل لهم فيها أمثال الكوى ينظر بعضهم إلى بعض .
واقبل فرعون في ثمانمائة ألف حتى أشرف على البحر . فلما رآه هابه وهو على حصان له ، وعرض له ملك وهو على فرس له أنثى ، فلم يملك فرعون فرسه حتى أقحمه وخرج آخر بني إسرائيل ، وولج أصحاب فرعون حتى إذا صاروا في البحر فاطبق عليهم ، فغرق فرعون بأصحابه .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : أوحى الله إلى موسى : أن اسر بعبادي ليلاً إنكم متبعون . فأسرى موسى ببني إسرائيل ليلاً ، فاتبعهم فرعون في ألف ألف حصان سوى الاناث ، وكان موسى في ستمائة ألف ، فلما عاينهم فرعون قال { إن هؤلاء لشرذمة قليلون ، وإنهم لنا لغائظون ، وإنا لجميع حاذرون } [ الشعراء : 54-56 ] فاسرى موسى ببني إسرائيل حتى هجموا على البحر فالتفتوا فإذا هم برهج دواب فرعون فقالوا : يا موسى { أوذينا من قبل أن تأتينا ومن بعدما جئتنا } [ الأعراف : 129 ] هذا البحر أمامنا ، وهذا فرعون قد رهقنا بمن معه قال : { عسى ربكم أن يهلك عدوكم ويستخلفكم في الأرض فينظر كيف تعملون } [ الأعراف : 129 ] فأوحى الله إلى موسى : أن اضرب بعصاك البحر ، وأوحى إلى البحر : أن اسمع لموسى وأطع إذا ضربك . فثاب البحر له أفكل يعني رعدة لا يدري من أي جوانبه يضرب .
فقال يوشع لموسى : بماذا أمرت؟ قال : أمرت أن أضرب البحر . قال : فاضربه : فضرب موسى البحر بعصاه فانفلق فكان فيه اثنا عشر طريق كل طريق كالطود العظيم ، فكان لكل سبط فيهم طريق يأخذون فيه ، فلما أخذوا في الطريق قال بعضهم لبعض : ما لنا لا نرى أصحابنا؟ فقالوا لموسى : إن أصحابنا لا نراهم؟ قال : سيروا فانهم على طريق مثل طريقكم قالوا : لن نؤمن حتى نراهم قال موسى : اللهم أعني على أخلاقكم السيئة .

فأوحى الله إليه : أن قل بعصاك هكذا وأومأ بيده يديرها على البحر . قال موسى بعصاه على الحيطان هكذا فصار فيها كوات ينظر بعضهم إلى بعض ، فساروا حتى خرجوا من البحر .
فلما جاز آخر قوم موسى هجم فرعون على البحر هو وأصحابه ، وكان فرعون على فرس أدهم حصان ، فلما هجم على البحر هاب الحصان أن يقتحم في البحر ، فتمثل له جبريل على فرس أنثى ، فلما رآها الحصان اقتحم خلفها ، وقيل لموسى { اترك البحر رهوا } [ الدخان : 24 ] قال : طرقاً على حاله . ودخل فرعون وقومه في البحر ، فلما دخل آخر قوم فرعون وجاز آخر قوم موسى أطبق البحر على فرعون وقومه فأغرقوا .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن مسعود رضي الله عنه أن موسى حين أسرى ببني إسرائيل بلغ فرعون فأمر بشاة فذبحت ، ثم قال : لا يفرغ من سلخها حتى يجتمع إلي ستمائة ألف من القبط . فانطلق موسى حتى انتهى إلى البحر فقال له : انفرق . فقال له البحر : لقد استكثرت يا موسى وهل انفرقت لأحد من ولد آدم؟ ومع موسى رجل على حصان له فقال أين أمرت يا نبي الله بهؤلاء؟ قال : ما أمرت إلا بهذا الوجه . فاقتحم فرسه فسبح به ثم خرج فقال : أين أمرت يا نبي الله؟ قال : ما أمرت إلا بهذا الوجه . قال : ما كذبت ولا كذبت . فأوحى الله إلى موسى : أن اضرب بعصاك البحر ، فضربه موسى بعصاه فانفلق فكان فيه اثنا عشر طريقاً ، لكل سبط طريق يتراءون ، فلما خرج أصحاب موسى وتتام أصحاب فرعون التقى البحر عليهم فأغرقهم .
وأخرج عبد بن حميد والفريابي وابن أبي حاتم والحاكم وصححه عن أبي موسى عن رسول الله صلى الله عليه وسلم قال : « إن موسى لما أراد أن يسير ببني إسرائيل أضل الطريق فقال لبني إسرائيل : ما هذا؟ فقال له علماء بني إسرائيل : أن يوسف لما حضره الموت أخذ علينا موثقاً أن لا نخرج من مصر حتى ننقل تابوته معنا فقال لهم موسى : أيكم يدري أين قبره؟ فقالوا : ما يعلم أحد مكان قبره إلا عجوز لبني إسرائيل . فأرسل إليها موسى فقال : دلينا على قبر يوسف ، فقالت : لا والله حتى تعطيني حكمي قال : وما حكمك؟ قالت : أن أكون معك في الجنة . فكأنه ثقل عليه ذلك فقيل له : اعطها حكمها . فانطلقت بهم إلى بحيرة مشقشقة ماء فقالت لهم : انضبوا عنها الماء ففعلوا قالت : احفروا . فحفروا فاستخرجوا قبر يوسف ، فلما احتملوه إذا الطريق مثل ضوء النهار » .

وأخرج ابن عبد الحكم في فتوح مصر عن سماك بن حرب؛ أن رسول الله صلى الله عليه وسلم قال : « لما أسرى موسى ببني إسرائيل غشيتهم غمامة حالت بينهم وبين الطريق أن يبصروه . وقيل لموسى : لن تعبر إلا ومعك عظام يوسف قال : وأين موضعها؟ قالوا : ابنته عجوز كبيرة ذاهبة البصر تركناها في الديار .
فرجع موسى فلما سمعت حسه قالت : موسى؟ قال : موسى . قالت : ما وراءك؟ قال : أمرت أن أحمل عظام يوسف . قالت : ما كنتم لتعبروا إلا وأنا معكم قال : دليني على عظام يوسف قالت : لا أفعل إلا أن تعطيني ما سألتك قال : فلك ما سألت قالت : خذ بيدي . فأخذ بيدها فانتهت به إلى عمود على شاطىء النيل في أصله سكة من حديد موتدة فيها سلسلة فقالت : انا دفناه من ذلك الجانب . فأخصب ذلك الجانب وأجدب ذا الجانب ، فحولناه إلى هذا الجانب فاخصب هذا الجانب وأجدب ذاك ، فلما رأينا ذلك جمعنا عظامه فجعلناها في صندوق من حديد ، وألقيناه في وسط النيل فأخصب الجانبان جميعاً .
فحمل الصندوق على رقبته وأخذ بيدها فألحقها بالعسكر وقال لها : سلي ما شئت قالت : فإني أسألك أن أكون أنا وأنت في درجة واحدة في الجنة ، ويرد علي بصري وشبابي حتى أكون شابة كما كنت . قال : فلك ذلك » .
وأخرج عبد بن حميد وابن المنذر عن عكرمة رضي الله عنه قال : أوصى يوسف عليه السلام إن جاء نبي من بعدي فقولوا له : يخرج عظامي من هذه القرية . فلما كان من أمر موسى ما كان يوم فرعون فمر بالقرية التي فيها قبر يوسف ، فسأل عن قبره فلم يجد أحد يخبره فقيل له : ههنا عجوز بقيت من قوم يوسف . فجاءها موسى عليه السلام فقال لها : تدليني على قبر يوسف؟ فقالت : لا أفعل حتى تعطيني ما اشترط عليك . فأوحى الله إلى موسى : أن أعطها شرطها قال لها : وما تريدين؟ قالت : أكون زوجتك في الجنة . فاعطاها فدلته على قبره .
فحفر موسى القبر ثم بسط رداءه وأخرج عظام يوسف فجعله في وسط ثوبه ، ثم لف الثوب بالعظام فحمله على يمينه فقال له الملك الذي على يمينه : الحمل يحمل على اليمين! قال : صدقت هو على الشمال وإنما فعلت ذلك كرامة ليوسف .
وأخرج ابن عبد الحكم من طريق الكلبي عن أبي صالح عن ابن عباس قال : كان يوسف عليه السلام قد عهد عند موته أن يخرجوا بعظامه معهم من مصر . قال : فتجهز القوم وخرجوا فتحيروا فقال لهم موسى : إنما تحيركم هذا من أجل عظام يوسف فمن يدلني عليها؟ فقالت عجوز يقال لها شارح ابنة آي بن يعقوب : أنا رأيت عمي يوسف حين دفن فما تجعل لي إن دللتك عليه؟ قال : حكمك .

فدلته عليه فأخذ عظام يوسف ، ثم قال : احتكمي قالت : أكون معك حيث كنت في الجنة .
وأخرج ابن عبد الحكم من طريق الكلبي عن أبي صالح عن ابن عباس . أن الله أوحى إلى موسى : أن أسر بعبادي . وكان بنو إسرائيل استعاروا من قوم فرعون حلياً وثياباً . إن لنا عيداً نخرج إليه فخرج بهم موسى ليلاً وهم ستمائة ألف وثلاثة آلاف ونيف . فذلك قول فرعون { إن هؤلاء لشرذمة قليلون } وخرج فرعون ومقدمته خمسمائة ألف سوى الجنبين والقلب ، فلما انتهى موسى إلى البحر أقبل يوشع بن نون على فرسه ، فمشى على الماء ، واقتحم غيره بخيولهم فوثبوا في الماء ، وخرج فرعون في طلبهم حين أصبح وبعدما طلعت الشمس ، فذلك قوله { فأتبعوهم مشرقين ، فلما تراءى الجمعان قال أصحاب موسى إنا لمدركون } فدعا موسى ربه فغشيتهم ضبابة حالت بينهم وبينه وقيل له : اضرب بعصاك البحر . ففعل { فانفلق فكان كل فرق كالطود العظيم } يعني الجبل . فانفلق منه اثنا عشر طريقاً فقالوا : انا نخاف أن توحل فيه الخيل . فدعا موسى ربه فهبت عليهم الصبا فجف ، فقالوا : انا نخاف أن يغرق منا ولا نشعر ، فقال بعصاه فنقب الماء فجعل بينهم كوى حتى يرى بعضهم بعضاً ، ثم دخلوا حتى جاوزوا البحر .
وأقبل فرعون حتى انتهى إلى الموضع الذي عبر منه موسى وطرقه على حالها فقال له أدلاؤه : إن موسى قد سحر البحر حتى صار كما ترى ، وهو قوله { واترك البحر رهواً } [ الدخان : 24 ] يعني كما هو . فحذ ههنا حتى نلحقهم وهو مسيرة ثلاثة أيام في البحر .
وكان فرعون يومئذ على حصان ، فأقبل جبريل على فرس أنثى في ثلاثة وثلاثين من الملائكة ، ففرقوا الناس وتقدم جبريل فسار بين يدي فرعون وتبعه فرعون ، وصاحت الملائكة في الناس : الحقوا الملك . حتى إذا دخل آخرهم ولم يخرج أولهم؛ التقى البحر عليهم فغرقوا . فسمع بنو إسرائيل وجبة البحر حين التقى فقالوا : ما هذا؟ قال موسى : غرق فرعون وأصحابه . فرجعوا ينظرون فألقاهم البحر على الساحل .
وأخرج ابن عبد الحكم وعبد بن حميد عن مجاهد رضي الله عنه قال : كان جبريل بين الناس . بين بني إسرائيل وبين آل فرعون فيقول : رويدكم ليلحقكم آخركم . فقالت بنو إسرائيل : ما رأينا سائقاً أحسن سياقاً من هذا . وقال آل فرعون : ما رأينا وازعاً أحسن زعة من هذا .
فلما انتهى موسى وبنو إسرائيل إلى البحر قال مؤمن آل فرعون . يا نبي الله أين أمرت؟ هذا البحر أمامك وقد غشينا آل فرعون فقال : أمرت بالبحر . فاقتحم مؤمن آل فرعون فرسه فرده التيار ، فجعل موسى لا يدري كيف يصنع ، وكان الله قد أوحى إلى البحر : أن أطع موسى وآية ذلك إذا ضربك بعصا ، فأوحى الله إلى موسى : أن اضرب بعصاك البحر ، فضربه { فانفلق فكان كل فرق كالطود العظيم } فدخل بنو إسرائيل واتبعهم آل فرعون ، فلما خرج آخر بني إسرائيل ودخل آخر آل فرعون أطبق الله عليهم البحر .

وأخرج ابن المنذر عن سعيد بن جبير رضي الله عنه قال : نزل جبريل يوم غرق فرعون وعليه عمامة سوداء .
وأخرج الخطيب في المتفق والمفترق عن أبي الدرداء قال « جعل النبي صلى الله عليه وسلم يصفق بيديه ، ويعجب من بني إسرائيل وتعنتهم لما حضروا البحر ، وحضرهم عدوهم . جاؤوا موسى فقالوا : قد حضرنا العدوّ فماذا أمرت؟ قال : أن أنزل ههنا ، فاما أن يفتح لي ربي ويهزمهم ، وأما أن يفرق لي هذا البحر . فضربه فتأطط كما تتأطط الفرش ، ثم ضربه الثانية فانصدع فقال : هذا من سلطان ربي . فاجازوا البحر فلم يسمع بقوم أعظم ذنباً ، ولا أسرع توبة منهم » .

وَاتْلُ عَلَيْهِمْ نَبَأَ إِبْرَاهِيمَ (69) إِذْ قَالَ لِأَبِيهِ وَقَوْمِهِ مَا تَعْبُدُونَ (70) قَالُوا نَعْبُدُ أَصْنَامًا فَنَظَلُّ لَهَا عَاكِفِينَ (71) قَالَ هَلْ يَسْمَعُونَكُمْ إِذْ تَدْعُونَ (72) أَوْ يَنْفَعُونَكُمْ أَوْ يَضُرُّونَ (73) قَالُوا بَلْ وَجَدْنَا آَبَاءَنَا كَذَلِكَ يَفْعَلُونَ (74) قَالَ أَفَرَأَيْتُمْ مَا كُنْتُمْ تَعْبُدُونَ (75) أَنْتُمْ وَآَبَاؤُكُمُ الْأَقْدَمُونَ (76) فَإِنَّهُمْ عَدُوٌّ لِي إِلَّا رَبَّ الْعَالَمِينَ (77)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { فنظل لها عاكفين } قال : عابدين { قال هل يسمعونكم إذ تدعون } يقول : هل تجيبكم آلهتكم إذا دعوتموهم .
وأخرج ابن المنذر عن عكرمة رضي الله عنه في قوله { إذ يسمعونكم } قال : هل يسمعون أصواتكم .


الشعراء - تفسير الدرر المنثور

الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِ (78) وَالَّذِي هُوَ يُطْعِمُنِي وَيَسْقِينِ (79) وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ (80) وَالَّذِي يُمِيتُنِي ثُمَّ يُحْيِينِ (81) وَالَّذِي أَطْمَعُ أَنْ يَغْفِرَ لِي خَطِيئَتِي يَوْمَ الدِّينِ (82) رَبِّ هَبْ لِي حُكْمًا وَأَلْحِقْنِي بِالصَّالِحِينَ (83) وَاجْعَلْ لِي لِسَانَ صِدْقٍ فِي الْآَخِرِينَ (84) وَاجْعَلْنِي مِنْ وَرَثَةِ جَنَّةِ النَّعِيمِ (85)

أخرج ابن أبي حاتم عن قتادة قال : كان يقال أول نعمة الله على عبده حين خلقه .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { أطمع أن يغفر لي خطيئتي يوم الدين } قال : قوله { إني سقيم } [ الصافات : 29 ] وقوله { بل فعله كبيرهم هذا } [ الأنبياء : 63 ] وقوله لسارة : إنها أختي . حين أراد فرعون من الفراعنة أن يأخذها .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس في قوله { وألحقني بالصالحين } يعني أهل الجنة .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { واجعل لي لسان صدق في الآخرين } قال : يؤمن بإبراهيم كل ملة .
وأخرج ابن أبي الدنيا في الذكر ، وابن مردويه من طريق الحسن عن سمرة بن جندب قال : قال رسول الله صلى الله عليه وسلم « إذا توضأ العبد لصلاة مكتوبة فاسبغ الوضوء ثم خرج من باب داره يريد المسجد ، فقال حين يخرج : بسم الله الذي خلقني فهو يهدين . هداه الله للصواب - ولفظ ابن مردويه : لصواب الأعمال - والذي هو يطعمني ويسقين . أطعمه الله من طعام الجنة ، وسقاه من شراب الجنة ، وإذا مرضت فهو يشفين . شفاه الله وجعل مرضه كفارة لذنوبه ، والذي يميتني ثم يحيين . أحياه الله حياة السعداء ، وأماته ميتة الشهداء ، والذي أطمع أن يغفر لي خطيئتي يوم الدين . غفر الله خطاياه كلها وإن كانت أكثر من زبد البحر ، رب هب لي حكماً وألحقني بالصالحين . وهب الله له حكماً وألحقه بصالح من مضى وصالح من بقي ، واجعل لي لسان صدق في الآخرين . كتب في ورقة بيضاء أن فلان بن فلان من الصادقين ، ثم وفقه الله بعد ذلك للصدق ، واجعلني من ورثة جنة النعيم . جعل الله له القصور والمنازل في الجنة » وكان الحسن يزيد فيه - واغفر لوالدي كما ربياني صغيراً .
وأخرج ابن جرير والحاكم وصححه « عن عائشة أنها قالت : يا رسول الله أن ابن جدعان كان يقري الضيف ، ويصل الرحم ، ويفعل ويفعل . أينفعه ذلك؟ قال : لا . إنه لم يقل يوماً قط : رب اغفر لي خطيئتي يوم الدين » .

وَاغْفِرْ لِأَبِي إِنَّهُ كَانَ مِنَ الضَّالِّينَ (86) وَلَا تُخْزِنِي يَوْمَ يُبْعَثُونَ (87) يَوْمَ لَا يَنْفَعُ مَالٌ وَلَا بَنُونَ (88)

أخرج ابن أبي حاتم عن ابن عباس في قوله { واغفر لأبي } قال : امنن عليه بتوبة يستحق بها مغفرتك .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { ولا تخزني يوم يبعثون } قال : ذكر لنا أن نبي الله صلى الله عليه وسلم قال : « ليجيئن رجل يوم القيامة من المؤمنين آخذاً بيد أب له مشرك حتى يقطعه النار ، ويرجو أن يدخله الجنة ، فيناديه مناد : أنه لا يدخل الجنة مشرك . فيقول : رب أبي . . ووعدت أن لا تخزيني . قال : فما يزال متشبثاً به حتى يحوله الله في صورة سيئة وريح منتنة في سورة ضبعان ، فإذا رآه كذلك تبرأ منه وقال : لست بأبي قال : فكنا نرى أنه يعني إبراهيم وما سمى به يومئذ » .
وأخرج البخاري والنسائي عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « يلقى إبراهيم أباه آزر يوم القيامة وعلى وجه آزر قترة وغبرة فيقول له إبراهيم : ألم أقل لك لا تعصيني؟ فيقول أبوه : فاليوم لا أعصيك فيقول إبراهيم : رب إنك وعدتني أن لا تخزيني يوم يبعثون ، فأي خزي أخزى من أبي الأبعد . فيقول الله : إني حرمت الجنة على الكافرين . ثم يقال : يا إبراهيم ما تحت رجليك؟ فإذا هو بذيخ متلطخ فيؤخذ بقوائمه فيلقى في النار » .
وأخرج أحمد عن رجل من بني كنانة قال : صليت خلف النبي صلى الله عليه وسلم عام الفتح فسمعته يقول « اللهم لا تخزني يوم القيامة » .

إِلَّا مَنْ أَتَى اللَّهَ بِقَلْبٍ سَلِيمٍ (89)

أخرج ابن أبي حاتم وابن مردويه وأبو نعيم عن ابن عباس في قوله { إلا من أتى الله بقلب سليم } قال : شهادة أن لا إله إلا الله .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة في قوله { إلا من أتى الله بقلب سليم } قال : كان يقال : سليم من الشرك .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { إلا من أتى الله بقلب سليم } قال : من الشرك . ليس فيه شك في الحق .
وأخرج عبد بن حميد عن عون قال : ذكروا الحجاج عند ابن سيرين فقال : غير ما تقولون أخوف على الحجاج عندي منه قلت : وما هو قال : إن كان لقي الله بقلب سليم فقد أصاب الذنوب خير منه قلت : وما القلب السليم؟ قال : إن يعلم أنه لا إله إلا الله .

وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ (90) وَبُرِّزَتِ الْجَحِيمُ لِلْغَاوِينَ (91) وَقِيلَ لَهُمْ أَيْنَ مَا كُنْتُمْ تَعْبُدُونَ (92) مِنْ دُونِ اللَّهِ هَلْ يَنْصُرُونَكُمْ أَوْ يَنْتَصِرُونَ (93)

أخرج ابن أبي حاتم عن الضحاك { وأزلفت الجنة للمتقين } قال : قربت لأهلها .
وأخرج ابن أبي شيبة عن نبيح ابن امرأة كعب قال : تزلف الجنة ، ثم تزخرف ، ثم ينظر إليها من خلق الله؛ من مسلم أو يهودي أو نصراني إلا رجلان : رجلاً قتل مؤمناً متعمداً ، أو رجلاً قتل معاهداً متعمداً .

فَكُبْكِبُوا فِيهَا هُمْ وَالْغَاوُونَ (94) وَجُنُودُ إِبْلِيسَ أَجْمَعُونَ (95) قَالُوا وَهُمْ فِيهَا يَخْتَصِمُونَ (96) تَاللَّهِ إِنْ كُنَّا لَفِي ضَلَالٍ مُبِينٍ (97) إِذْ نُسَوِّيكُمْ بِرَبِّ الْعَالَمِينَ (98)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فكبكبوا فيها } قال : جمعوا فيها { هم والغاوون } قال : مشركو العرب والآلهة .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد { فكبكبوا } قال : رموا .
وأخرج الفريابي وابن أبي حاتم عن السدي { فكبكبوا فيها } قال : في النار { هم } قال : الآلهة { والغاوون } قال : مشركو قريش { وجنود إبليس } قال : ذرية إبليس ومن ولد .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { والغاوون } قال : الشياطين .
وأخرج ابن مردويه عن جابر قال : قال رسول الله صلى الله عليه وسلم « إن الناس يمرون يوم القيامة على الصراط : والصراط دحض مزلة يتكفأ بأهله . والنار تأخذ منهم ، وإن جهنم لتنطف عليهم مثل الثلج إذا وقع لها زفير وشهيق . فبينما هم كذلك إذ جاءهم نداء من الرحمن : عبادي من كنتم تعبدون في دار الدنيا؟ فيقولون : رب أنت تعلم انا إياك كنا نعبد . فيجيبهم بصوت لم يسمع الخلائق مثله قط : عبادي حق عليّ أن لا أَكِلَكُمُ اليوم إلى أحد غيري فقد عفوت عنكم ، ورضيت عنكم . فتقوم الملائكة عند ذلك بالشفاعة ، فينحون من ذلك المكان فيقول الذين تحتهم في النار { فما لنا من شافعين ، ولا صديق حميم ، فلو أن لنا كرة فنكون من المؤمنين } [ إبراهيم : 43 ] قال الله { فكبكبوا فيها هم والغاوون } قال ابن عباس : ادخروا فيها إلى آخر الدهر » .
وأخرج ابن مردويه عن عبد الله بن عمر قال : قال رسول الله صلى الله عليه وسلم « إن أمتي ستحشر يوم القيامة ، فبينما هم وقوف إذ جاءهم مناد من الله : ليعتزل سفاكو الدماء بغير حقها . فيميزون على حدة ، فيسيل عندهم سيل من دم ، ثم يقول لهم الداعي : اعيدوا هذه الدماء في أجسادها . فيقولون : كيف نعيدها في أجسادها؟ فيقول : احشروهم إلى النار . فبينما هم يجرون إلى النار إذ نادى مناد فقال : إن القوم قد كانوا يهللون . فيوقفون منها مكاناً يجدون وهجها حتى يفرغ من حساب أمة محمد صلى الله عليه وسلم ثم يكبكبون في النار { هم والغاوون } ، { وجنود إبليس أجمعون } » .
وأخرج أبو الشيخ وابن مردويه عن أبي أمامة أن عائشة قالت : يا رسول الله يكون يوم لا يغنى عنا فيه من الله شيء قال رسول الله صلى الله عليه وسلم « نعم . في ثلاث مواطن : عند الميزان ، وعند النور والظلمة ، وعند الصراط . من شاء الله سلمه وأجازه ، ومن شاء كبكبه في النار قالت : يا رسول الله وما الصراط؟ قال : طريق بين الجنة والنار يجوز الناس عليه مثل حد الموسى ، والملائكة صافون يميناً وشمالاً يخطفونهم بالكلاليب مثل شوك السعدان وهم يقولون : سلم سلم { وأفئدتهم هواء } فمن شاء الله سلمه ومن شاء كبكبه في النار » .

وَمَا أَضَلَّنَا إِلَّا الْمُجْرِمُونَ (99) فَمَا لَنَا مِنْ شَافِعِينَ (100) وَلَا صَدِيقٍ حَمِيمٍ (101) فَلَوْ أَنَّ لَنَا كَرَّةً فَنَكُونَ مِنَ الْمُؤْمِنِينَ (102) إِنَّ فِي ذَلِكَ لَآَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ (103) وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ (104)

أخرج ابن أبي حاتم عن السدي في قوله { وما أضلنا إلا المجرمون } يقول : الأوّلون الذين كانوا قبلنا اقتدينا بهم فضللنا .
وأخرج ابن جرير وابن المنذر عن عكرمة { وما أضلنا إلا المجرمون } قال : إبليس وابن آدم القاتل .
وأخرج ابن جرير وابن المنذر عن ابن جريج { فما لنا من شافعين } قال : من أهل السماء { ولا صديق حميم } قال : من أهل الأرض .
وأخرج ابن أبي حاتم عن مجاهد { ولا صديق حميم } قال : شفيق .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { فلو أن لنا كرة } قال : رجعة إلى الدنيا { فنكون من المؤمنين } قال : حتى تحل لنا الشفاعة كما حلت لهؤلاء . والله أعلم .


الشعراء - تفسير الدرر المنثور

كَذَّبَتْ قَوْمُ نُوحٍ الْمُرْسَلِينَ (105) إِذْ قَالَ لَهُمْ أَخُوهُمْ نُوحٌ أَلَا تَتَّقُونَ (106) إِنِّي لَكُمْ رَسُولٌ أَمِينٌ (107) فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (108) وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ (109) فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (110) قَالُوا أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الْأَرْذَلُونَ (111) قَالَ وَمَا عِلْمِي بِمَا كَانُوا يَعْمَلُونَ (112) إِنْ حِسَابُهُمْ إِلَّا عَلَى رَبِّي لَوْ تَشْعُرُونَ (113) وَمَا أَنَا بِطَارِدِ الْمُؤْمِنِينَ (114) إِنْ أَنَا إِلَّا نَذِيرٌ مُبِينٌ (115) قَالُوا لَئِنْ لَمْ تَنْتَهِ يَا نُوحُ لَتَكُونَنَّ مِنَ الْمَرْجُومِينَ (116) قَالَ رَبِّ إِنَّ قَوْمِي كَذَّبُونِ (117) فَافْتَحْ بَيْنِي وَبَيْنَهُمْ فَتْحًا وَنَجِّنِي وَمَنْ مَعِيَ مِنَ الْمُؤْمِنِينَ (118) فَأَنْجَيْنَاهُ وَمَنْ مَعَهُ فِي الْفُلْكِ الْمَشْحُونِ (119) ثُمَّ أَغْرَقْنَا بَعْدُ الْبَاقِينَ (120) إِنَّ فِي ذَلِكَ لَآَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ (121) وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ (122)

أخرج ابن المنذر عن ابن عباس { قالوا أنؤمن لك } قالوا : أنصدقك .
وأخرج ابن أبي حاتم عن مجاهد في قوله { واتبعك الأرذلون } قال : الحوّاكون .
وأخرج ابن أبي حاتم عن قتادة في قوله { واتبعك الأرذلون } قال : سفلة الناس وأراذلهم .
وأخرج عبد الرزاق وابن المنذر عن قتادة { واتبعك الأرذلون } قال : الحوّاكون .
وأخرج ابن المنذر عن ابن جريج { إن حسابهم إلا على ربي } قال : هو أعلم بما في أنفسهم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { لتكونن من المرجومين } قال : بالحجارة .
وأخرج ابن أبي حاتم عن الحسن { لتكونن من المرجومين } قال : بالشتيمة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { فافتح بيني وبينهم فتحاً } قال : اقض بيني وبينهم قضاء .
وأخرج ابن المنذر عن أبي صالح . مثله . وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { الفلك المشحون } قال : السفينة الموقورة الممتلئة . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول عبيد بن الأبرص :
شحنا أرضهم بالخيل حتى ... تركناهم أذل من الصراط
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس أنه قال : تدرون ما المشحون؟ قلنا : لا . قال هو الموقر .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { الفلك المشحون } قال : الممتلئ .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { الفلك المشحون } قال : المملوء المفروغ منه تحميلاً .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { في الفلك المشحون } قال : المحمل .
وأخرج عبد بن حميد عن قتادة { في الفلك المشحون } كنا نحدث : إنه الموقر .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن الشعبي { في الفلك المشحون } قال : المثقل .
وأخرج ابن جرير عن ابن عباس ، مثله .
وأخرج عبد بن حميد عن أبي صالح { في الفلك المشحون } قال : سفينة نوح .


الشعراء - تفسير الدرر المنثور

كَذَّبَتْ عَادٌ الْمُرْسَلِينَ (123) إِذْ قَالَ لَهُمْ أَخُوهُمْ هُودٌ أَلَا تَتَّقُونَ (124) إِنِّي لَكُمْ رَسُولٌ أَمِينٌ (125) فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (126) وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ (127) أَتَبْنُونَ بِكُلِّ رِيعٍ آَيَةً تَعْبَثُونَ (128) وَتَتَّخِذُونَ مَصَانِعَ لَعَلَّكُمْ تَخْلُدُونَ (129) وَإِذَا بَطَشْتُمْ بَطَشْتُمْ جَبَّارِينَ (130) فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (131) وَاتَّقُوا الَّذِي أَمَدَّكُمْ بِمَا تَعْلَمُونَ (132) أَمَدَّكُمْ بِأَنْعَامٍ وَبَنِينَ (133) وَجَنَّاتٍ وَعُيُونٍ (134) إِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ (135) قَالُوا سَوَاءٌ عَلَيْنَا أَوَعَظْتَ أَمْ لَمْ تَكُنْ مِنَ الْوَاعِظِينَ (136) إِنْ هَذَا إِلَّا خُلُقُ الْأَوَّلِينَ (137) وَمَا نَحْنُ بِمُعَذَّبِينَ (138) فَكَذَّبُوهُ فَأَهْلَكْنَاهُمْ إِنَّ فِي ذَلِكَ لَآَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ (139) وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ (140)

أخرج ابن جرير عن ابن عباس في قوله { أتبنون بكل ريع } قال : طريق { آية } قال : علماً { تعبثون } قال : تلعبون .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { أتبنون بكل ريع } قال : شرف .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { أتبنون بكل ريع } قال : طريق .
وأخرج ابن أبي حاتم عن أبي صخر قال { الريع } ما استقبل الطريق بين الجبال والظراب .
وأخرج الفريابي وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { أتبنون بكل ريع } قال : بكل فج بين جبلين { آية } قال : بنيانا { وتتخذون مصانع } قال : بروج الحمام .
وأخرج ابن جرير عن الضحاك في قوله { تعبثون } قال : تلعبون .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { وتتخذون مصانع } قال : قصوراً مشيدة وبنياناً مخلداً .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة { وتتخذون مصانع } قال : مآخذ للماء قال : وكان في بعض القراءة { وتتخذون مصانع كأنكم خالدون } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { لعلكم تخلدون } قال : كأنكم تخلدون .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وإذا بطشتم بطشتم جبارين } قال : بالسوط والسيف .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { بطشتم جبارين } قال : أقوياء .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { بطشتم جبارين } قال : أقوياء .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { إن هذا إلا خلق الأولين } قال : دين الأولين .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { إن هذا إلا خلق الأولين } قال : أساطير الأولين .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن وابن المنذر والطبراني عن ابن مسعود أنه كان يقرأ { إن هذا إلا خلق الأولين } يقول شيء اختلقوه وفي لفظ يقول { اختلاق الأولين } .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { إن هذا إلا خلق الأوّلين } قال : كذبهم .
وأخرج ابن جرير وابن أبي حاتم عن علقمة { إن هذا إلا خلق الأولين } قال : اختلاقهم .
وأخرج عبد بن حميد عن عاصم أنه قرأ { إن هذا إلا خلق الأولين } مرفوعة الخاء مثقلة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { إن هذا إلا خلق الأولين } قال : قالوا : هكذا خلقت الأولون ، وهكذا كان الناس يعيشون ما عاشوا ، ثم يموتون ولا بعث عليهم ولا حساب { وما نحن بمعذبين } أي إنما نحن مثل الأولين نعيش كما عاشوا ثم نموت لا حساب ولا عذاب علينا ولا بعث .

كَذَّبَتْ ثَمُودُ الْمُرْسَلِينَ (141) إِذْ قَالَ لَهُمْ أَخُوهُمْ صَالِحٌ أَلَا تَتَّقُونَ (142) إِنِّي لَكُمْ رَسُولٌ أَمِينٌ (143) فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (144) وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ (145) أَتُتْرَكُونَ فِي مَا هَاهُنَا آَمِنِينَ (146) فِي جَنَّاتٍ وَعُيُونٍ (147) وَزُرُوعٍ وَنَخْلٍ طَلْعُهَا هَضِيمٌ (148) وَتَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتًا فَارِهِينَ (149) فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (150) وَلَا تُطِيعُوا أَمْرَ الْمُسْرِفِينَ (151) الَّذِينَ يُفْسِدُونَ فِي الْأَرْضِ وَلَا يُصْلِحُونَ (152) قَالُوا إِنَّمَا أَنْتَ مِنَ الْمُسَحَّرِينَ (153) مَا أَنْتَ إِلَّا بَشَرٌ مِثْلُنَا فَأْتِ بِآَيَةٍ إِنْ كُنْتَ مِنَ الصَّادِقِينَ (154) قَالَ هَذِهِ نَاقَةٌ لَهَا شِرْبٌ وَلَكُمْ شِرْبُ يَوْمٍ مَعْلُومٍ (155) وَلَا تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابُ يَوْمٍ عَظِيمٍ (156) فَعَقَرُوهَا فَأَصْبَحُوا نَادِمِينَ (157) فَأَخَذَهُمُ الْعَذَابُ إِنَّ فِي ذَلِكَ لَآَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ (158) وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ (159)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ونخل طلعها هضيم } قال : معشب .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس أن نافع بن الأزرق قال له أخبرني عن قوله عز وجل { طلعها هضيم } قال : منضم بعضه إلى بعض قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول امرئ القيس :
دار لبيضاء العوارض طفلة ... مهضومة الكشحين ريا المعصم
وأخرج الفريابي وعبد بن حميد عن يزيد بن أبي زياد { ونخل طلعها هضيم } قال : هو الرطب وفي لفظ قال : المذنب الذي قد رطب بعضه .
وأخرج عبد بن حميد عن قتادة { طلعها هضيم } قال : لين .
وأخرج عبد بن حميد عن الحسن { طلعها هضيم } قال : الرخو .
وأخرج عبد بن حميد وابن جرير عن الضحاك قال ال { هضيم } إذا بلغ البسر في عذوقه فعظم . فذلك الهضم .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد { طلعها هضيم } قال : يتهشم تهشماً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { طلعها هضيم } قال : الطلعة إذا مسستها تناثرت .
وأخرج ابن المنذر وابن أبي حاتم عن الحسن { طلعها هضيم } قال : ليس فيه نوى .
وأخرج سعيد بن منصور وابن جرير وابن أبي حاتم عن عكرمة قال ال { هضيم } الرطب اللين .
وأخرج عبد بن حميد عن عاصم أنه قرأ { وتنحتون } بكسر الحاء { الجبال بيوتاً فارهين } بالألف .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فرهين } قال : حاذقين .
وأخرج الفريابي وابن جرير وابن أبي حاتم عن أبي صالح في قوله { فرهين } قال : حاذقين بنحتها .
وأخرج عبد بن حميد عن معاوية بن قرة { فرهين } قال : حاذقين .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن ابن عباس في قوله { فرهين } قال : أشرين .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { فرهين } قال : شرهين .
وأخرج عبد بن حميد عن عطية في قوله { فارهين } قال : متجبرين .
وأخرج الفريابي وعبد بن حميد وابن جرير عن عبد الله بن شداد في قوله { فارهين } قال : يتجبرون .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { فرهين } قال : معجبين بصنعكم .
وأخرج عبد بن حميد عن قتادة في قوله { ولا تطيعوا أمر المسرفين } قال : هم المشركون وفي قوله { إنما أنت من المسحرين } قال : هم الساحرون .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { إنما أنت من المسحرين } قال : المسحورين .
وأخرج عبد بن حميد وابن جرير وابن المنذر والخطيب وابن عساكر من طرق عن ابن عباس في قوله { إنما أنت من المسحرين } قال : من المخلوقين ثم أنشد قول لبيد بن ربيعة :

إن تسألينا فيم نحن فإننا ... عصافير من هذا الأنام المسحر
وأخرج ابن الأنباري في الوقف والابتداء عن أبي صالح ومجاهد في قوله { من المسحرين } قالا : من المخدوعين .
وأخرج عبد بن حميد عن عاصم أنه قرأ { إنما أنت من المسحرين } مثقلة وقال : المسحر : السوقة الذي ليس بملك .
وأخرج ابن أبي الدنيا في كتاب من عاش بعد الموت وابن جرير وابن أبي حاتم عن ابن عباس؛ أن صالحاً بعثه الله إلى قومه فآمنوا به ، ثم إنه لما مات كفر قومه ورجعوا عن الإِسلام ، فاحيا الله لهم صالحاً وبعثه إليهم فقال : أنا صالح فقالوا : قد مات صالح ، إن كنت صالحاً { فأت بآية إن كنت من الصادقين } فبعث الله الناقة فعقروها وكفروا فاهلكوا ، وعاقرها رجل نساج يقال له قدار بن سالف .
وأخرج عبد بن حميد وابن المنذر عن قتادة قال { هذه ناقة لها شرب ولكم شرب يوم معلوم } قال : كانت إذا كان يوم شربها شربت ماءهم كله ، فإذا كان يوم شربهم كان لأنفسهم ومواشيهم وأرضهم .
وأخرج ابن أبي حاتم عن ابن عباس قال : إذا كان يومها أصدرتهم لبناً ما شاؤوا .


الشعراء - تفسير الدرر المنثور

كَذَّبَتْ قَوْمُ لُوطٍ الْمُرْسَلِينَ (160) إِذْ قَالَ لَهُمْ أَخُوهُمْ لُوطٌ أَلَا تَتَّقُونَ (161) إِنِّي لَكُمْ رَسُولٌ أَمِينٌ (162) فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (163) وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ (164) أَتَأْتُونَ الذُّكْرَانَ مِنَ الْعَالَمِينَ (165) وَتَذَرُونَ مَا خَلَقَ لَكُمْ رَبُّكُمْ مِنْ أَزْوَاجِكُمْ بَلْ أَنْتُمْ قَوْمٌ عَادُونَ (166) قَالُوا لَئِنْ لَمْ تَنْتَهِ يَا لُوطُ لَتَكُونَنَّ مِنَ الْمُخْرَجِينَ (167) قَالَ إِنِّي لِعَمَلِكُمْ مِنَ الْقَالِينَ (168) رَبِّ نَجِّنِي وَأَهْلِي مِمَّا يَعْمَلُونَ (169) فَنَجَّيْنَاهُ وَأَهْلَهُ أَجْمَعِينَ (170) إِلَّا عَجُوزًا فِي الْغَابِرِينَ (171) ثُمَّ دَمَّرْنَا الْآَخَرِينَ (172) وَأَمْطَرْنَا عَلَيْهِمْ مَطَرًا فَسَاءَ مَطَرُ الْمُنْذَرِينَ (173) إِنَّ فِي ذَلِكَ لَآَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ (174) وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ (175)

أخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وتذرون ما خلق لكم ربكم من أزواجكم } قال : تركتم اقبال النساء إلى أدبار الرجال وأدبار النساء .
وأخرج ابن أبي حاتم عن مجاهد { وتذرون ما خلق لكم ربكم من أزواجكم } قال : ما أصلح لكم يعني القبل .
وأخرج عبد بن حميد وابن المنذر عن عكرمة { وتذرون ما خلق لكم ربكم من أزواجكم } يقول : ترك اقبال النساء إلى ادبار الرجال .
وأخرج ابن المنذر عن ابن جريج في قوله { بل أنتم قوم عادون } قال : متعدون .
وأخرج سعيد بن منصور وابن المنذر عن مجاهد قال : في قراءة عبد الله { وواعدناه أن نؤمنه أجمعين إلا عجوزاً في الغابرين } .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة { إلا عجوزاً في الغابرين } قال : هي امرأة لوط غبرت في عذاب .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قوله { في الغابرين } قال : في الباقين قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول عبيد بن الأبرص؟ :
ذهبوا وخلفني المخلف فيهم ... فكأنني في الغابرين غريب


الشعراء - تفسير الدرر المنثور

كَذَّبَ أَصْحَابُ الْأَيْكَةِ الْمُرْسَلِينَ (176) إِذْ قَالَ لَهُمْ شُعَيْبٌ أَلَا تَتَّقُونَ (177) إِنِّي لَكُمْ رَسُولٌ أَمِينٌ (178) فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (179) وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ (180) أَوْفُوا الْكَيْلَ وَلَا تَكُونُوا مِنَ الْمُخْسِرِينَ (181) وَزِنُوا بِالْقِسْطَاسِ الْمُسْتَقِيمِ (182) وَلَا تَبْخَسُوا النَّاسَ أَشْيَاءَهُمْ وَلَا تَعْثَوْا فِي الْأَرْضِ مُفْسِدِينَ (183) وَاتَّقُوا الَّذِي خَلَقَكُمْ وَالْجِبِلَّةَ الْأَوَّلِينَ (184) قَالُوا إِنَّمَا أَنْتَ مِنَ الْمُسَحَّرِينَ (185) وَمَا أَنْتَ إِلَّا بَشَرٌ مِثْلُنَا وَإِنْ نَظُنُّكَ لَمِنَ الْكَاذِبِينَ (186) فَأَسْقِطْ عَلَيْنَا كِسَفًا مِنَ السَّمَاءِ إِنْ كُنْتَ مِنَ الصَّادِقِينَ (187) قَالَ رَبِّي أَعْلَمُ بِمَا تَعْمَلُونَ (188) فَكَذَّبُوهُ فَأَخَذَهُمْ عَذَابُ يَوْمِ الظُّلَّةِ إِنَّهُ كَانَ عَذَابَ يَوْمٍ عَظِيمٍ (189) إِنَّ فِي ذَلِكَ لَآَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ (190) وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ (191)

أخرج عبد بن حميد عن مجاهد ليكة قال { الأيكة } .
وأخرج إسحاق بن بشر وابن عساكر عن ابن عباس في قوله { كذب أصحاب الأيكة المرسلين } قال : كانوا أصحاب غيضة بين ساحل البحر إلى مدين ، وقد أهلكوا فيما يأتون . وكان أصحاب الأيكة مع ما كانوا فيه من الشرك استنوا سنة أصحاب مدين . فقال لهم شعيب { إني لكم رسول أمين } ، { فاتقوا الله وأطيعون } ، { وما أسألكم } على ما أدعوكم عليه أجراً في العاجل في أموالكم { إن أجري إلا على رب العالمين } ، { واتقوا الذي خلقكم والجبلة } يعني وخلق الجبلة { الأولين } يعني القرون الأولين الذين أهلكوا بالمعاصي ولا تهلكوا مثلهم { قالوا إنما أنت من المسحرين } يعني من المخلوقين { وما أنت إلا بشر مثلنا وإن نظنك لمن الكاذبين } ، { فأسقط علينا كسفاً من السماء } يعني قطعاً من السماء { فأخذهم عذاب يوم الظلة } أرسل الله عليهم سموماً من جهنم ، فأطاف بهم سبعة أيام حتى انضجهم الحر ، فحميت بيوتهم ، وغلت مياههم في الآبار والعيون ، فخرجوا من منازلهم ومحلتهم هاربين والسموم معهم ، فسلط الله عليهم الشمس من فوق رؤوسهم فتغشتهم حتى تقلقلت فيها جماجمهم ، وسلط الله عليهم الرمضاء من تحت أرجلهم حتى تساقطت لحوم أرجلهم ، ثم أنشأت لهم ظلة كالسحابة السوداء ، فلما رأوها ابتدروها يستغيثون بظلها حتى إذا كانوا تحتها جميعاً؛ أطبقت عليهم فهلكوا ونجَّى الله شعيباً والذين آمنوا به .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { والجبلة الأولين } قال : الخلق الأولين .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { والجبلة الأولين } قال : الخليقة .
وأخرج عبد بن حميد عن قتادة { فأسقط علينا كسفاً من السماء } قال : قطعاً من السماء .
وأخرج ابن المنذر وابن أبي حاتم عن محمد بن كعب القرظي قال : إن أهل مدين عذبوا بثلاثة أصناف من العذاب : أخذتهم الرجفة في دارهم حتى خرجوا منها ، فلما خرجوا منها ، أصابهم فزع شديد ففرقوا أن يدخلوا البيوت أن تسقط عليهم . فأرسل الله عليهم الظلة فدخل تحتها رجل قال : ما رأيت كاليوم ظلاً أطيب ولا ابرد هلموا أيها الناس ، فدخلوا جميعاً تحت الظلة ، فصاح فيهم صيحة واحدة ، فماتوا جميعاً .
وأخرج ابن المنذر عن قتادة قال : { أصحاب الأيكة } أصحاب شجر وهم قوم شعيب ، وأصحاب الرس : أصحاب آبار وهم قوم شعيب .
وأخرج ابن المنذر عن السدي قال : بعث شعيباً إلى أصحاب الأيكة - والايكة غيضة - فكذبوه فأخذهم عذاب يوم الظلة .
قال : فتح الله عليهم باباً من أبواب جهنم ، فغشيهم من حره ما لم يطيقوه ، فتبردوا بالماء وبما قدروا عليه ، فبينما هم كذلك إذ رفعت لهم سحابة فيها ريح باردة طيبة ، فلما وجدوا بردها ساروا نحو الظلة ، فاتوها يتبردون بها فخرجوا من كل شيء كانوا فيه ، فلما تكاملوا تحتها طبقت عليهم بالعذاب .

فذلك قوله { فأخذهم عذاب يوم الظلة } .
وأخرج ابن المنذر وابن أبي حاتم عن الحسن قال : سلط الله الحر على قوم شعيب سبعة أيام ولياليهن حتى كانوا لا ينتفعون بظل بيت ولا ببرد ماء ، ثم رفعت لهم سحابة في البرية فوجدوا تحتها الروح ، فجعلوا يدعوا بعضهم بعضاً . حتى إذا اجتمعوا تحتها أشعلها الله عليهم ناراً . فذلك قوله { فأخذهم عذاب يوم الظلة } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم عن ابن عباس أنه سئل عن قوله { فأخذهم عذاب يوم الظلة } فقال : بعث الله عليهم وهدة وحراً شديداً ، فأخذ بأنفاسهم ، فدخلوا أجواف البيوت ، فدخل عليهم أجواف البيوت ، فأخذ بأنفاسهم فخرجوا من البيوت هراباً إلى البرية .
فبعث الله عليهم سحابة فاظلتهم من الشمس ، فوجدوا لها برداً ولذة ، فنادى بعضهم بعضاً حتى إذا اجتمعوا تحتها أسقطها الله عليهم ناراً . فذلك قوله { عذاب يوم الظلة } .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة { فأخذهم عذاب يوم الظلة } قال : ذكر لنا أنه سلط الله عليهم الحر سبعة أيام لا يظلهم ظل ولا ينفعهم منه شيء ، فبعث الله عليهم سحابة ، فلحقوا إليها يلتمسون الروح في ظلها . فجعلها الله عليهم عذاباً فأحرقتهم . بعثت عليهم ناراً فاضطرمت فاكلتهم . فذلك عذاب يوم الظلة .
وأخرج عبد بن حميد عن علقمة { فأخذهم عذاب يوم الظلة } قال : أصابهم الحر حتى أقلقهم من بيوتهم فخرجوا ، ورفعت لهم سحابة فانطلقوا إليها ، فلما استظلوا بها ، أرسلت إليهم فلم ينفلت منهم أحد .
وأخرج الحاكم عن زيد بن أسلم قال : كان ينهاهم عن قطع الدراهم { فأخذهم عذاب يوم الظلة } حتى إذا اجتمعوا كلهم كشف الله عنهم الظلة ، وأحمى عليهم الشمس ، فاحترقوا كما يحترق الجراد في المقلى .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن أبي حاتم والحاكم عن مجاهد في قوله { فأخذهم عذاب يوم الظلة } قال : ظلل من العذاب اتاهم .
وأخرج ابن جرير وابن أبي حاتم والحاكم عن ابن عباس قال : من حدثك من العلماء : ما عذاب يوم الظلة . فكذبه .
وأخرج الفريابي وابن جرير وابن أبي حاتم والحاكم عن ابن عباس قال : من حدثك من العلماء ما عذاب يوم الظلة قال : أخذهم حر أقلقهم من بيوتهم ، فانشئت لهم سحابة فأتوها فصيح بهم فيها والله أعلم .


الشعراء - تفسير الدرر المنثور

وَإِنَّهُ لَتَنْزِيلُ رَبِّ الْعَالَمِينَ (192) نَزَلَ بِهِ الرُّوحُ الْأَمِينُ (193) عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنْذِرِينَ (194) بِلِسَانٍ عَرَبِيٍّ مُبِينٍ (195) وَإِنَّهُ لَفِي زُبُرِ الْأَوَّلِينَ (196) أَوَلَمْ يَكُنْ لَهُمْ آَيَةً أَنْ يَعْلَمَهُ عُلَمَاءُ بَنِي إِسْرَائِيلَ (197) وَلَوْ نَزَّلْنَاهُ عَلَى بَعْضِ الْأَعْجَمِينَ (198) فَقَرَأَهُ عَلَيْهِمْ مَا كَانُوا بِهِ مُؤْمِنِينَ (199) كَذَلِكَ سَلَكْنَاهُ فِي قُلُوبِ الْمُجْرِمِينَ (200) لَا يُؤْمِنُونَ بِهِ حَتَّى يَرَوُا الْعَذَابَ الْأَلِيمَ (201) فَيَأْتِيَهُمْ بَغْتَةً وَهُمْ لَا يَشْعُرُونَ (202) فَيَقُولُوا هَلْ نَحْنُ مُنْظَرُونَ (203) أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ (204) أَفَرَأَيْتَ إِنْ مَتَّعْنَاهُمْ سِنِينَ (205) ثُمَّ جَاءَهُمْ مَا كَانُوا يُوعَدُونَ (206) مَا أَغْنَى عَنْهُمْ مَا كَانُوا يُمَتَّعُونَ (207) وَمَا أَهْلَكْنَا مِنْ قَرْيَةٍ إِلَّا لَهَا مُنْذِرُونَ (208) ذِكْرَى وَمَا كُنَّا ظَالِمِينَ (209) وَمَا تَنَزَّلَتْ بِهِ الشَّيَاطِينُ (210) وَمَا يَنْبَغِي لَهُمْ وَمَا يَسْتَطِيعُونَ (211) إِنَّهُمْ عَنِ السَّمْعِ لَمَعْزُولُونَ (212) فَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آَخَرَ فَتَكُونَ مِنَ الْمُعَذَّبِينَ (213)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة { وإنه لتنزيل رب العالمين } قال : هذا القرآن { نزل به الروح الأمين } قال : جبريل .
وأخرج ابن جرير عن ابن عباس { نزل به الروح الأمين } قال : الروح الأمين : جبريل رأيت له ستمائة جناح من لؤلؤ قد نشرها فهم مثل ريش الطواويس .
وأخرج ابن مردويه عن الحسن أظنه عن سعد قال : قال النبي صلى الله عليه وسلم « الأوان الروح الأمين نفث في روعي أنه لن تموت نفس حتى تستكمل رزقها وإن أبطأ عليها » .
وأخرج ابن أبي شيبة عن عبد الله بن مسعود قال : قال رسول الله صلى الله عليه وسلم « أيها الناس إنه ليس من شيء يقربكم من الجنة ويبعدكم من النار إلا قد أمرتكم به ، وإنه ليس شيء يقربكم من النار ويبعدكم من الجنة إلا قد نهيتكم عنه ، وأن الروح الأمين نفث في روعي أنه ليس من نفس تموت حتى تستوفي رزقها فاتقوا الله واجملوا في الطلب ، ولا يحملنكم استبطاء الرزق على أن تطلبوه بمعاصي الله ، فإنه لا ينال ما عند الله إلا بطاعته » .
وأخرج ابن أبي حاتم عن مجاهد في قوله { بلسان عربي مبين } قال : بلسان قريش . ولو كان غير عربي ما فهموه .
وأخرج ابن النجار في تاريخه عن ابن عباس والبيهقي في شعب الإِيمان عن بريدة في قوله { بلسان عربي مبين } قال : بلسان جرهم .
وأخرج ابن المنذر وابن أبي حاتم عن بريدة ، مثله .
وأخرج ابن مردويه عن عبد الله بن سلام قال : كان نفر من قريش من أهل مكة قدموا على قوم من يهود من بني قريظة لبعض حوائجهم ، فوجدوهم يقرأون التوراة فقال القرشيون : ماذا نلقى ممن يقرأ توراتكم هذه؟ لهؤلاء أشد علينا من محمد وأصحابه . فقال اليهود : نحن من أولئك برآء . أولئك يكذبون على التوراة وما أنزل الله في الكتب إنما أرادوا عرض الدنيا . فقال القرشيون : فإذا لقيتموهم فسوِّدوا وجوههم وقال المنافقون : وما يعلمه إلا بشر مثله . وأنزل الله { وإنه لتنزيل رب العالمين } إلى قوله { وإنه لفي زبر الأولين } يعني النبي صلى الله عليه وسلم ، وصفته ، ونعته ، وأمره .
وأخرج ابن أبي حاتم عن ابن زيد { وإنه لفي زبر الأولين } يقول : في الكتب التي أنزلها على الأولين .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { وإنه لفي زبر الأولين } قال : كتب الأولين { أو لم يكن لهم آية أن يعلمه علماء بني إسرائيل } قال : يعني بذلك اليهود والنصارى ، كانوا يعلمون أنهم يجدون محمداً مكتوباً عندهم في التوراة والإِنجيل أنه رسول الله .

وأخرج عبد بن حميد عن عاصم أنه قرأ « أو لم يكن لهم آية » بالياء .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { أو لم يكن لهم آية أن يعلمه علماء بني إسرائيل } قال : عبد الله بن سلاممبشر بن عبيد القرشي في قوله { أو لم يكن لهم آية } يقول : أو لم يكن لهم القرآن آية .
وأخرج ابن سعد وابن المنذر وابن أبي حاتم عن عطية العوفي في قوله { أو لم يكن لهم آية أن يعلمه علماء بني إسرائيل } قال : كانوا خمسة؛ أسد ، وأسيد ، وابن يامين ، وثعلبة ، وعبد الله بن سلام .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { ولو نزلناه على بعض الأعجمين } قال : يقول لو نزلنا هذا القرآن على بعض الأعجمين لكانت العرب أشر الناس فيه ، لا يفهمونه ولا يدرون ما هو .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { ولو نزلناه على بعض الأعجمين } قال : لو أنزله الله عجمياً لكانوا أخسر الناس به لأنهم لا يعرفون العجمية .
وأخرج ابن أبي حاتم عن السدي في قوله { ولو نزلناه على بعض الأعجمين } قال : الفرس .
وأخرج عبد بن حميد وابن جرير عن الحسن في قوله { كذلك سلكناه } قال : الشرك جعلناه { في قلوب المجرمين } .
وأخرج ابن أبي حاتم عن أبي جهضم قال « رؤي النبي صلى الله عليه وسلم كأنه متحير فسألوه عن ذلك فقال : ولم . . . ! ورأيت عدوّي يلون أمر أمتي من بعدي . فنزلت { أفرأيت إن متعناهم سنين } ، { ثم جاءهم ما كانوا يوعدون } ، { ما أغنى عنهم ما كانوا يمتعون } فطابت نفسه » .
وأخرج عبد بن حميد عن سليمان بن عبد الملك؛ أنه كان لا يدع أن يقول في خطبته كل جمعة : إنما أهل الدنيا فيها على وجل لم تمض لهم نية ، ولم تطمئن لهم دار حتى يأتي أمر الله وهم على ذلك . لا يدوم نعيمها ، ولا تؤمن فجعاتها ، ولا يبقى فيها شيء ، ثم يتلو { أفرأيت إن متعناهم سنين } ، { ثم جاءهم ما كانوا يوعدون } ، { ما أغنى عنهم ما كانوا يمتعون } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وما أهلكنا من قرية إلا لها منذرون } قال : الرسل .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وما أهلكنا من قرية إلا لها منذرون } قال : ما أهلك الله من قرية إلا من بعد ما جاءتهم الرسل ، والحجة ، والبيان من الله . ولله الحجة على طلقة { ذكرى } قال : تذكرة لهم ، وموعظة وحجة لله { وما كنا ظالمين } يقول : ما كنا لنعذبهم إلا من بعد البينة والحجة والعذر . حتى نرسل الرسل ، وننزل الكتب ، وفي قوله { وما تنزلت به الشياطين } يعني القرآن { وما ينبغي لهم أن ينزلوا به وما يستطيعون } يقول لا يقدرون على ذلك ، ولا يستطيعونه { إنهم عن السمع لمعزولون } قال : عن سمع السماء .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { وما تنزلت به الشياطين } قال : زعموا أن الشياطين تنزلت به على محمد؛ فأخبرهم الله أنها لا تقدر على ذلك ولا تستطيعه ، وما ينبغي لهم أن ينزلوا بهذا وهو محجور عليهم .

وَأَنْذِرْ عَشِيرَتَكَ الْأَقْرَبِينَ (214)

أخرج أحمد وعبد بن حميد والبخاري ومسلم وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان وفي الدلائل عن أبي هريرة رضي الله عنه قال : لما نزلت هذه الآية { وأنذر عشيرتك الأقربين } دعا رسول الله صلى الله عليه وسلم قريشاً وعم وخص فقال « يا معشر قريش أنقذوا أنفسكم من النار فإني لا أملك لكم ضراً ولا نفعاً ، يا معشر بني كعب بن لؤي أنقذوا أنفسكم من النار فإني لا أملك لكم ضراً ولا نفعاً ، يا معشر بني قصي أنقذوا أنفسكم من النار فإني لا أملك لكم ضراً ولا نفعاً ، يا معشر بني عبد مناف أنقذوا أنفسكم من النار فإني لا أملك لكم ضراً ولا نفعاً ، يا بني عبد المطلب أنقذوا أنفسكم من النار فإني لا أملك لكم ضراً ولا نفعاً ، يا فاطمة بنت محمد انقذي نفسك من النار فإني لا أملك لك ضراً ولا نفعاً ، ألا إن لكم رحماً وسابلها ببلاها » .
وأخرج أحمد ومسلم والترمذي وابن جرير وابن مردويه عن عائشة رضي الله عنها قالت : لما نزلت { وأنذر عشيرتك الأقربين } قام رسول الله صلى الله عليه وسلم ، فقال « يا فاطمة ابنة محمد ، يا صفية ابنة عبد المطلب ، يا بني عبد المطلب لا أملك لكم من الله شيئاً سلوني من مالي ما شئتم » .
وأخرج عبد بن حميد وابن جرير وابن مردويه عن عروة مرسلاً ، مثله .
وأخرج مسدد ومسلم والنسائي وابن جرير والبغوي في معجمه والباوردي والطحاوي وأبو عوانة وابن قانع والطبراني وابن أبي حاتم وابن مردويه والبيهقي في الدلائل عن قبيصة بن مخارق وزفير بن عمرو قالا : لما نزلت { وأنذر عشيرتك الأقربين } انطلق رسول الله صلى الله عليه وسلم إلى ربوة من جبل ، فعلا أعلاها حجراً ثم قال « يا بني عبد مناف أني نذير لكم إنما مثلي ومثلكم كمثل رجل رأى العدو فانطلق يريد أهله فخشي أن يسبقوه إلى أهله ، فجعل يهتف : يا صباحاه . . يا صباحاه . . أتيتم . أتيتم » .
وأخرج عبد بن حميد والترمذي وابن جرير وابن مردويه عن أبي موسى الأشعري قال : لما نزلت { وأنذر عشيرتك الأقربين } وضع رسول الله صلى الله عليه وسلم إصبعيه في أذنيه ورفع صوته وقال « يا بني عبد مناف ، يا صباحاه . . . » .
وأخرج ابن مردويه عن أنس رضي الله عنه قال : لما نزلت { وأنذر عشيرتك الأقربين } بكى رسول الله صلى الله عليه وسلم ، ثم جمع أهله فقال « يا بني عبد مناف أنقذوا أنفسكم من النار ، يا بني عبد المطلب أنقذوا أنفسكم من النار ، يا بني هاشم أنقذوا أنفسكم من النار . ثم التفت إلى فاطمة فقال : يا فاطمة بنت محمد أنقذي نفسك من النار فإني لا أغني عنكم من الله شيئاً ، غير أن لكم رحماً سابلها ببلالها » .

وأخرج ابن مردويه عن البراء قال : لما نزلت على النبي صلى الله عليه وسلم { وأنذر عشيرتك الأقربين } صعد النبي صلى الله عليه وسلم ربوة من جبل فنادى « يا صباحاه . . فاجتمعوا فحذرهم وأنذرهم ثم قال : لا أملك لكم من الله شيئاً ، يا فاطمة بنت محمد أنقذي نفسك من النار فإني لا أملك من الله شيئاً » .
وأخرج ابن مردويه عن الزبير بن العوّام قال : لما نزلت { وأنذر عشيرتك الأقربين } صاح على أبي قبيس « يا آل عبد مناف إني نذير . فجاءته قريش فحذرهم . . . وأنذرهم » .
وأخرج ابن مردويه عن عدي بن حاتم أن النبي صلى الله عليه وسلم ذكر قريشاً فقال « { وأنذر عشيرتك الأقربين } يعني : قومي » .
وأخرج عبد بن حميد وابن مردويه عن ابن عباس رضي الله عنهما قال : لما نزلت { وأنذر عشيرتك الأقربين } جعل يدعوهم قبائل قبائل .
وأخرج سعيد بن منصور والبخاري وابن مردويه وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : « لما نزلت { وأنذر عشيرتك الأقربين } ورهطك منهم المخلصين خرج النبي صلى الله عليه وسلم حتى صعد على الصفا فنادى » يا صباحاه . . فقالوا من هذا الذي يهتف؟ قالوا : محمد . فاجتمعوا إليه ، فجعل الرجل إذا لم يستطع أن يخرج أرسل رسولاً لينظر ما هو ، فجاء أبو لهب وقريش فقال : أرأيتكم لو أخبرتكم أن خيلاً بالوادي تريد أن تغير عليكم أكنتم مصدقيَّ قالوا : نعم . ما جربنا عليك إلا صدقاً قال : فإني نذير لكم بين يدي عذاب شديد « فقال أبو لهب : تباً لك سائر اليوم ألهذا جمعتنا! فنزلت { تبت يدا أبي لهب وتب } [ المسد : 1-2 ] » .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { وأنذر عشيرتك الأقربين } قال : ذكر لنا أن نبي الله صلى الله عليه وسلم نادى على الصفا بأفخاذ عشيرته . فخذا فخذاً يدعوهم إلى الله . فقال في ذلك المشركون : لقد بات هذا الرجل يهوّت منذ الليلة قال : وقال الحسن رضي الله عنه : جمع نبي الله صلى الله عليه وسلم أهل بيته قبل موته فقال « ألا إن لي عملي ولكم عملكم ، ألا إني لا أغني عنكم من الله شيئاً ، ألا إن أوليائي منكم المتقون ، ألا لا أعرفنكم يوم القيامة تأتون بالدنيا تحملونها على قرابكم ، ويأتي الناس يحملون الآخرة . يا صفية بنت عبد المطلب ، يا فاطمة بنت محمد ، اعملا فإني لا أغني عنكما من الله شيئاً » .
وأخرج عبد بن حميد عن عكرمة أن رسول الله صلى الله عليه وسلم قال

« يا بني هاشم ، ويا صفية عمة رسول الله صلى الله عليه وسلم ، إني لا أغني عنكم من الله شيئاً . إياكم أن يأتي الناس يحملون الآخرة ، وتأتون أنتم تحملون الدنيا ، وأنكم تردون عليّ الحوض ذات الشمال وذات اليمين فيقول القائل منكم : يا رسول الله أنا فلان بن فلان . فاعرف الحسب وانكر الوصف ، فاياكم أن يأتي أحدكم يوم القيامة وهو يحمل على ظهره فرساً ذات جمعمة ، أو بعيراً له رغاء ، أو شاة لها ثغاء ، أو يحمل قشعاً من أدم فيختلجون من دوني ، ويقال لي : أنك لا تدري ما أحدثوا بعدك . فاطيبوا نفساً وإياكم أن ترجعوا القهقرى من بعدي » قال عكرمة رضي الله عنه : إنما قال لهم رسول الله صلى الله عليه وسلم هذا القول حيث أنزل الله عليه { وأنذر عشيرتك الأقربين } « .
وأخرج الطبراني وابن مردويه عن أبي أمامة رضي الله عنه قال : لما نزلت { وأنذر عشيرتك الأقربين } جمع رسول الله صلى الله عليه وسلم بني هاشم ، فاجلسهم على الباب ، وجمع نساءه وأهله فأجلسهم في البيت ، ثم اطلع عليهم فقال » يا بني هاشم اشتروا أنفسكم من النار ، واسعوا في فكاك رقابكم أو افتكوها بأنفسكم من الله فإني لا أملك لكم من الله شيئاً ، ثم أقبل على أهل بيته فقال : يا عائشة بنت أبي بكر ، ويا حفصة بنت عمر ، ويا أم سلمة ، ويا فاطمة بنت محمد ، ويا أم الزبير عمة رسول الله ، اشتروا أنفسكم من الله ، واسعوا في فكاك رقابكم فإني لا أملك لكم من الله شيئاً ولا أغني ، فبكت عائشة رضي الله عنها وقالت : وهل يكون ذلك يوم لا تغني عنا شئياً؟ قال : نعم . في ثلاثة مواطن .
يقول الله { ونضع الموازين القسط ليوم القيامة . . . } [ الأنبياء : 47 ] فعند ذلك لا أغني عنكم من الله شيئاً ، ولا أملك لكم من الله شيئاً ، وعند النور من شاء الله أتم له نوره ومن شاء أكبه في الظلمات يغمه فيها فلا أملك لكم من الله شيئاً ، ولا أغني عنكم من الله شيئاً ، وعند الصراط من شاء الله سلمه ، ومن شاء أجازه ، ومن شاء كبكبه في النار .
قالت : عائشة قد علمنا الموازين : هي الكفتان . فيوضع في هذه اليسرى ، فترجح احداهما وتخف الأخرى ، وقد علمنا النور والظلمة ، فما الصراط؟ قال : طريق بين الجنة والنار يجوز الناس عليها ، وهو مثل حد الموس ، والملائكة حفافه يميناً وشمالاً يخطفونهم بالكلاليب مثل شوك السعدان وهم يقولون : رب سلم سلم { وأفئدتهم هواء } فمن شاء الله سلمه ، ومن شاء كبكبه فيها « .
وأخرج ابن إسحاق وابن جرير وابن أبي حاتم وابن مردويه وأبو نعيم والبيهقي في الدلائل من طرق عن علي رضي الله عنه قال : لما نزلت هذه الآية على رسول الله صلى الله عليه وسلم { وأنذر عشيرتك الأقربين } دعاني رسول الله صلى الله عليه وسلم ، فقال

« يا علي ان الله أمرني أن أنذر عشيرتي الاقربين فضقت ذرعاً ، وعرفت أني مهما أبادؤهم بهذا الامر أرى منهم ما أكره .
فصمت عليها حتى جاء جبريل فقال : يا محمد إنك إن لم تفعل ما تؤمر به يعذبك ربك ، فاصنع لي صاعاً من طعام ، واجعل عليه رجل شاة ، واجعل لنا عسا من لبن ، ثم اجمع لي بني عبد المطلب حتى أكلمهم وأبلغ ما أمرت به ، ففعلت ما أمرني به ثم دعوتهم له وهم يومئذ أربعون رجلاً يزيدون رجلاً أو ينقصونه ، فيهم أعمامه أبو طالب ، وحمزة ، والعباس ، وأبو لهب .
فلما اجتمعوا إليه دعاني بالطعام الذي صنعت لهم فجئت به ، فلما وضعته تناول النبي صلى الله عليه وسلم بضعة من اللحم فشقها باسنانه ثم ألقاها في نواحي الصحفة ثم قال : كلوا بسم الله . فأكل القوم حتى تهلوا عنه ما ترى إلا آثار أصابعهم . والله إن كان الرجل الواحد ليأكل ما قدمت لجميعهم . ثم قال : اسق القوم يا علي ، فجئتهم بذلك العس فشربوا منه حتى رووا جميعاً . وايم الله إن كان الرجل منهم ليشرب مثله . فلما أراد النبي صلى الله عليه وسلم أن يكلمهم بدره أبو لهب إلى الكلام فقال : لقد سحركم صاحبكم . فتفرق القوم ولم يكلمهم النبي صلى الله عليه وسلم .
فلما كان الغد قال : يا علي ان هذا الرجل قد سبقني إلى ما سمعت من القول ، فتفرق القوم قبل أن أكلمهم ، فعد لنا بمثل الذي صنعت بالأمس من الطعام والشراب ثم اجمعهم لي . ففعلت ، ثم جمعتهم ، ثم دعاني بالطعام فقربته ، ففعل كما فعل بالأمس فأكلوا وشربوا حتى نهلوا ، ثم تكلم النبي صلى الله عليه وسلم فقال : يا بني عبد المطلب إني والله ما أعلم أحداً في العرب جاء قومه بافضل مما جئتكم به ، إني قد جئتكم بخير الدنيا والآخرة ، وقد أمرني الله ان أدعوكم إليه فأيكم يؤازرني على أمري هذا فقلت وأنا احدثهم سناً : إنه أنا . فقام القوم يضحكون » .
وأخرج ابن مردويه عن البراء بن عازب قال : لما نزلت هذه الآية { وأنذر عشيرتك الأقربين } « جمع رسول الله صلى الله عليه وسلم بني عبد المطلب وهم يومئذ أربعون رجلاً ، منهم العشرة يأكلون المسنة ، ويشربون العس ، وامر علياً برجل شاة صنعها لهم ثم قربها إلى رسول الله صلى الله عليه وسلم ، فأخذ منها بضعة فاكل منها ، ثم تتبع بها جوانب القصعة ثم قال » ادنوا بسم الله « . فدنا القوم عشرة . . عشرة . فأكلوا حتى صدروا ، ثم دعا بقعب من لبن فجرع جرعة فناولهم فقال : اشربوا بسم الله . فشربوا حتى رووا عن آخرهم ، فقطع كلامهم رجل فقال لهم : ما سحركم مثل هذا الرجل ، فاسكت النبي صلى الله عليه وسلم يومئذ فلم يتكلم .
ثم دعاهم من الغد على مثل ذلك من الطعام والشراب ، ثم بدرهم بالكلام فقال : يا بني عبد المطلب إني أنا النذير إليكم من الله والبشير ، قد جئتكم بما لم يجيء به أحد . جئتكم بالدنيا والآخرة فاسلموا تسلموا ، وأطيعوا تهتدوا » .

وأخرج ابن مردويه عن ابن عباس في قوله { وأنذر عشيرتك الأقربين } قال : أمر الله محمداً صلى الله عليه وسلم أن ينذر قومه ويبدأ بأهل بيته وفصيلته قال : { وكذب به قومك وهو الحق } [ الأنعام : 66 ] .
وأخرج ابن جرير عن عمرو بن مرة أنه كان يقرأ { وأنذر عشيرتك الأقربين ورهطك منهم المخلصين } .
وأخرج ابن مردويه وابن عساكر والديلمي عن عبد الواحد الدمشقي قال : رأيت أبا الدرداء يحدث الناس ويفتيهم؛ وولده وأهل بيته جلوس في جانب الدار يتحدثون فقيل له : يا أبا الدرداء ما بال الناس يرغبون فيما عندك من العلم ، وأهل بيتك جلوس لاهين؟ فقال : إني سمعت نبي الله صلى الله عليه وسلم يقول « أن ازهد الناس في الأنبياء ، واشدهم عليهم . الاقربون وذلك فيما أنزل الله { وأنذر عشيرتك الأقربين } إلى آخر الآية . ثم قال رسول الله صلى الله عليه وسلم : إن أزهد الناس في العالم أهله حتى يفارقهم ، وأنه يشفع في أهله وجيرانه ، فإذا مات خلا عنهم من مردة الشياطين أكثر من عدد ربيعة ومضر قد كانوا مشتغلين به ، فأكثروا التعوذ بالله منهم » .
وأخرج ابن عساكر عن محمد بن جحادة؛ أن كعباً لقي أبا مسلم الخولاني فقال : كيف كرامتك على قومك؟ قال : إني عليهم لكريم . قال : إني أجد في التوراة غير ما تقول قال : وما هو؟ قال : وجدت في التوراة أنه لم يكن حكيم في قوم إلا كان أزهدهم فيه قومه ، ثم الأقرب فالأقرب ، وإن كان في حبسه شيء عيروه به ، وإن كان عمل برهة من دهره ذنباً عيروه به .
وأخرج البيهقي في الدلائل عن كعب أنه قال لأبي مسلم : كيف تجد قومك لك؟ قال : مكرمين مطيعين . قال : ما صدقتني التوراة إذن ما كان رجل حكيم في قوم إلا بغوا عليه وحسدوه .

وَاخْفِضْ جَنَاحَكَ لِمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ (215) فَإِنْ عَصَوْكَ فَقُلْ إِنِّي بَرِيءٌ مِمَّا تَعْمَلُونَ (216) وَتَوَكَّلْ عَلَى الْعَزِيزِ الرَّحِيمِ (217)

أخرج ابن جرير وابن المنذر عن ابن جريج قال : لما نزلت { وأنذر عشيرتك الأقربين } بدأ بأهل بيته وفصيلته ، فشق ذلك على المسلمين ، فأنزل الله { واخفض جناحك لمن اتبعك من المؤمنين } .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { واخفض جناحك لمن اتبعك } يقول ذلك لهم . وفي قوله { فإن عصوك فقل إني بريء مما تعملون } وقال : أمره بهذا ثم نسخه فأمره بجهادهم .

الَّذِي يَرَاكَ حِينَ تَقُومُ (218) وَتَقَلُّبَكَ فِي السَّاجِدِينَ (219) إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ (220)

أخرج ابن أبي حاتم عن ابن عباس في قوله { الذي يراك حين تقوم } قال : للصلاة .
وأخرج ابن أبي حاتم عن الضحاك { الذي يراك حين تقوم } قال : من فراشك أو من مجلسك .
وأخرج ابن أبي حاتم عن مجاهد { الذي يراك حين تقوم } قال : أينما كنت .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن سعيد ابن جبير { الذي يراك حين تقوم } قال : في صلاتك { وتقلبك في الساجدين } قال : كما كانت تقلب الأنبياء قبلك .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عكرمة في قوله { الذي يراك حين تقوم وتقلبك في الساجدين } قال : قيامه وركوعه وسجوده وجلوسه .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { الذي يراك حين تقوم } قال : يراك قائماً وقاعداً وعلى حالاتك { وتقلبك في الساجدين } قال : قيامه وركوعه وسجوده وجلوسه .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { الذي يراك حين تقوم } قال : يراك قائماً وقاعداً وعلى حالاتك { وتقلبك في الساجدين } قال : في الصلاة يراك وحدك ويراك في الجميع .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { وتقلبك في الساجدين } قال : في المصلين .
وأخرج الفريابي عن مجاهد ، مثله .
وأخرج ابن جرير وابن مردويه عن ابن عباس { الذي يراك حين تقوم وتقلبك في الساجدين } يقول : قيامك ، وركوعك ، وسجودك .
وأخرج ابن جرير وابن المنذر عن ابن عباس { وتقلبك في الساجدين } قال : يراك وأنت مع الساجدين تقوم وتقعد معهم .
وأخرج سفيان بن عيينة والفريابي والحميدي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الدلائل عن مجاهد في قوله { وتقلبك في الساجدين } قال : كان رسول الله صلى الله عليه وسلم يرى من خلفه في الصلاة كما يرى من بين يديه .
وأخرج ابن مردويه عن ابن عباس { وتقلبك في الساجدين } قال : كان النبي صلى الله عليه وسلم إذا قام إلى الصلاة رأى من خلفه كما يرى من بين يديه .
وأخرج مالك وسعيد بن منصور والبخاري ومسلم وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « هل ترون قبلتي ههنا فوالله ما يخفى علي خشوعكم ولا ركوعكم وإني لاراكم من وراء ظهري » .
وأخرج ابن أبي عمر العدني في مسنده والبزار وابن أبي حاتم والطبراني وابن مردويه والبيهقي في الدلائل عن مجاهد في قوله { وتقلبك في الساجدين } قال : من نبي إلى نبي حتى أخرجت نبياً .
وأخرج سفيان بن عيينة والفريابي والحميدي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الدلائل عن مجاهد { وتقلبك في الساجدين } قال : كان رسول الله صلى الله عليه وسلم يرى من خلفه في الصلاة كما يرى من بين يديه .

وأخرج ابن أبي حاتم وابن مردويه وأبو نعيم في الدلائل عن ابن عباس في قوله { وتقلبك في الساجدين } قال : ما زال النبي صلى الله عليه وسلم يتقلب في أصلاب الأنبياء حتى ولدته أمه .
وأخرج ابن مردويه عن ابن عباس قال : « سألت رسول الله صلى الله عليه وسلم فقلت : بأبى أنت وأمي أين كنت وآدم في الجنة؟ فتبسم حتى بدت نواجده ثم قال » إني كنت في صلبه ، وهبط إلى الأرض وأنا في صلبه ، وركبت السفينة في صلب أبي نوح ، وقذفت في النار في صلب أبي إبراهيم ، ولم يلتق أبواي قط على سفاح ، لم يزل الله ينقلني من الإِصلاب الطيبة إلى الأرحام الطاهرة مصفى مهذباً لا تتشعب شعبتان إلا كنت في خيرهما .
قد أخذ الله بالنبوّة ميثاقي ، وبالإِسلام هداني ، وبين في التوراة والإِنجيل ذكري ، وبين كل شيء من صفتي في شرق الأرض وغربها ، وعلمني كتابه ، ورقي بي في سمائه ، وشق لي من أسمائه فذو العرش محمود وأنا محمد ووعدني أن يحبوني بالحوض ، وأعطاني الكوثر . وأنا أول شافع ، وأول مشفع ، ثم أخرجني في خير قرون أمتي ، وأمتي الحمادون يأمرون بالمعروف وينهون عن المنكر « » .

هَلْ أُنَبِّئُكُمْ عَلَى مَنْ تَنَزَّلُ الشَّيَاطِينُ (221) تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ (222) يُلْقُونَ السَّمْعَ وَأَكْثَرُهُمْ كَاذِبُونَ (223)

أخرج ابن أبي شيبة وعبد بن حميد عن سعيد بن وهب قال : كنت عند عبد الله بن الزبير فقيل له : إن المختار يزعم أنه يوحى إليه فقال ابن الزبير : صدق ثم تلا { هل أنبئكم على من تنزل الشياطين تنزل على كل أفاك أثيم } .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { على كل أفاك أثيم } قال : كذاب من الناس { يلقون السمع } قال : ما سمعه الشيطان ألقاه { على كل أفاك } كذاب من الناس .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { تنزل على كل أفاك أثيم } قال : الأفاك : الكذاب . وهم الكهنة تسترق الجن السمع ، ثم يأتون به إلى أوليائهم من الإِنس . وفي قوله { يلقون السمع وأكثرهم كاذبون } قال : كانت الشياطين تصعد إلى السماء فتسمع ، ثم تنزل إلى الكهنة فتخبرهم ، فتحدث الكهنة بما أنزلت به الشياطين من السمع ، وتخلط الكهنة كذباً كثيراً ، فيحدثون به الناس . فأما ما كان من سمع السماء فيكون حقاً ، وأما ما خلطوا به من الكذب فيكون كذباً .
وأخرج البخاري ومسلم وابن مردويه عن عائشة قالت : « سأل أناس النبي صلى الله عليه وسلم عن الكهان فقال : » إنهم ليسوا بشيء فقالوا : يا رسول الله إنهم يحدثوننا أحياناً بالشيء يكون حقاً . قال : تلك الكلمة من الحق يخطفها الجني فيقذفها في أذن وليه فيخلطون فيها أكثر من مائة كذبة « » .
وأخرج البخاري وابن المنذر عن عائشة عن النبي صلى الله عليه وسلم قال « الملائكة تحدث في العنان - والعنان : الغمام - بالأمر في الأرض؛ فيسمع الشيطان الكلمة فيقرها في أذن الكاهن كما تقر القارورة ، فيزيدون معها مائة كذبة » .

وَالشُّعَرَاءُ يَتَّبِعُهُمُ الْغَاوُونَ (224) أَلَمْ تَرَ أَنَّهُمْ فِي كُلِّ وَادٍ يَهِيمُونَ (225) وَأَنَّهُمْ يَقُولُونَ مَا لَا يَفْعَلُونَ (226) إِلَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَذَكَرُوا اللَّهَ كَثِيرًا وَانْتَصَرُوا مِنْ بَعْدِ مَا ظُلِمُوا وَسَيَعْلَمُ الَّذِينَ ظَلَمُوا أَيَّ مُنْقَلَبٍ يَنْقَلِبُونَ (227)

أخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس قال : تهاجى رجلان على عهد رسول الله صلى الله عليه وسلم ، أحدهما من الأنصار؛ والآخر من قوم آخرين ، وكان مع كل واحد منهما غواة من قومه وهم السفهاء فأنزل الله { والشعراء يتبعهم الغاوون . . } الآيات .
وأخرج ابن جرير عن الضحاك ، مثله .
وأخرج ابن أبي حاتم عن عكرمة قال : تهاجى شاعران في الجاهلية وكان مع كل واحد منهما فئام من الناس . فأنزل الله { والشعراء يتبعهم الغاوون } .
وأخرج ابن سعد وعبد بن حميد وابن أبي حاتم وابن عساكر عن عروة قال : لما نزلت { والشعراء } إلى قوله { ما لا يفعلون } قال عبد الله بن رواحة : يا رسول الله قد علم الله أني منهم . فأنزل الله { إلا الذين آمنوا وعملوا الصالحات } إلى قوله { ينقلبون } .
وأخرج ابن أبي شيبة وعبد بن حميد وأبو داود في ناسخه وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن أبي حسن سالم البراد قال : لما نزلت { والشعراء . . . } جاء عبد الله بن رواحة ، وكعب بن مالك ، وحسان بن ثابت ، وهم يبكون فقالوا : يا رسول الله لقد أنزل الله هذه الآية وهو يعلم انا شعراء أهلكنا؟ فأنزل الله { إلا الذين آمنوا وعملوا الصالحات } فدعاهم رسول الله صلى الله عليه وسلم فتلاها عليهم .
وأخرج عبد بن حميد والحاكم عن أبي الحسن مولى بني نوفل؛ أن عبد الله بن رواحة ، وحسان بن ثابت ، أتيا رسول الله صلى الله عليه وسلم حين نزلت الشعراء يبكيان وهو يقرأ { والشعراء يتبعهم الغاوون } حتى بلغ { إلا الذين آمنوا وعملوا الصالحات } قال : أنتم { وذكروا الله كثيراً } قال : أنتم { وانتصروا من بعد ما ظلموا } قال : أنتم { وسيعلم الذين ظلموا أي منقلب ينقلبون } قال : الكفار .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس { يتبعهم الغاوون } قال : هم الكفار ، يتبعون ضلال الجن والإِنس { في كل وادٍ يهيمون } في كل لغو يخوضون { وأنهم يقولون ما لا يفعلون } أكثر ولهم مكذبون ، ثم استثنى منهم فقال { إلا الذين آمنوا وعملوا الصالحات وذكروا الله كثيراً } في كلامهم { وانتصروا من بعد ما ظلموا } قال : ردوا على الكفار الذين كانون يهجون المؤمنين .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس { والشعراء } قال : المشركون منهم الذين كانوا يهجون النبي صلى الله عليه وسلم { يتبعهم الغاوون } غواة الجن { في كل واد يهيمون } في كل فن من الكلام يأخذون ، ثم استثنى فقال { إلا الذين آمنوا وعملوا الصالحات } يعني حسان بن ثابت ، وعبد الله بن رواحة ، وكعب بن مالك ، كانوا يذبون عن النبي صلى الله عليه وسلم وأصحابه هجاء المشركين .

وأخرج الفريابي وابن جرير وابن أبي حاتم عن ابن عباس { يتبعهم الغاوون } قال : هم الرواة .
وأخرج البخاري في الأدب وأبو داود في ناسخه عن ابن عباس قال { الشعراء يتبعهم الغاوون } فنسخ من ذلك واستثنى فقال { إلا الذين آمنوا وعملوا الصالحات وذكروا الله كثيراً } .
وأخرج ابن مردويه وابن عساكر عن ابن عباس { إلا الذين آمنوا وعملوا الصالحات وذكروا الله كثيراً } قال : أبو بكر ، وعمر ، وعلي ، وعبد الله بن رواحة .
وأخرج أحمد والبخاري في تاريخه وأبو يعلى وابن مردويه عن كعب بن مالك أنه قال للنبي صلى الله عليه وسلم : إن الله قد أنزل في الشعراء ما أنزل فكيف ترى فيه؟ فقال « إن المؤمن يجاهد بسيفه ولسانه - والذي نفسي بيده - لكأنما بوجههم مثل نضج النبل » .
وأخرج ابن أبي شيبة وأحمد عن أبي سعيد قال : بينما نحن نسير مع رسول الله صلى الله عليه وسلم إذ عرض شاعر ينشد فقال النبي صلى الله عليه وسلم « لأن يمتلىء جوف أحدكم قيحاً خير له من أن يمتلىء شعراً » .
وأخرج الديلمي عن ابن مسعود مرفوعاً : الشعراء الذين يموتون في الإِسلام يأمرهم الله أن يقولوا شعراً تتغنى به الحور العين لأزواجهن في الجنة ، والذين ماتوا في الشرك يدعون بالويل والثبور في النار .
وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن من الشعر حكمة قال : وأتاه قرظة بن كعب ، وعبد الله بن رواحة ، وحسان بن ثابت فقالوا : إنا نقول الشعر ، وقد نزلت هذه الآية . فقال رسول الله صلى الله عليه وسلم اقرأوا { والشعراء } إلى قوله { إلا الذين آمنوا وعملوا الصالحات } قال : أنتم هم { وذكروا الله كثيراً } قال : أنتم هم { وانتصروا من بعد ما ظلموا } قال : أنتم هم » .
وأخرج الفريابي وابن المنذر وابن أبي حاتم عن عكرمة في قوله { والشعراء يتبعهم الغاوون } قال : كان الشاعران يتقاولان ليكون لهذا تبع ولهذا تبع .
وأخرج الفريابي وابن أبي شيبه وعبد بن حميد وابن جرير عن عكرمة { والشعراء يتبعهم الغاوون } قال : هم عصاة الجن .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة { والشعراء يتبعهم الغاوون } قال : الشياطين { ألم تر أنهم في كل وادٍ يهيمون } قال : يمدحون قوماً بباطل ، ويشتمون قوماً بباطل .
وأخرج الفريابي وابن جرير وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد { والشعراء يتبعهم الغاوون } قال : الشياطين { ألم تر أنهم في كل وادٍ يهيمون } قال : في كل فن يفتنون { إلا الذين آمنوا وعملوا الصالحات . . . } قال : عبد الله بن رواحة ، وأصحابه .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { إلا الذين آمنوا وعملوا الصالحات } قال : هذه ثنية الله من الشعراء ومن غيرهم { وذكروا الله كثيراً وانتصروا من بعد ما ظلموا } قال : في بعض القراءة { وانتصروا بمثل ما ظلموا } قال : نزلت هذه الآية في رهط من الأنصار هاجوا عن رسول الله صلى الله عليه وسلم منهم كعب بن مالك ، وعبد الله بن رواحة ، وحسان بن ثابت { وسيعلم الذين ظلموا } من الشعراء وغيرهم { أي منقلب ينقلبون } .

وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { إلا الذين آمنوا وعملوا الصالحات . . . } قال : نزلت في عبد الله بن رواحة ، وفي شعراء الأنصار .
وأخرج ابن سعد وابن أبي شيبة عن البراء بن عازب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم لحسان بن ثابت « اهج المشركين فإن جبريل معك » .
وأخرج ابن سعد عن البراء بن عازب رضي الله عنه قال « قيل يا رسول الله إن أبا سفيان بن الحرث بن عبد المطلب يهجوك ، فقام ابن رواحة ، فقال : يا رسول الله ائذن لي فيه قال : أنت الذي تقول ثبت الله؟ قال : نعم . يا رسول الله قلت : »
ثبت الله ما أعطاك من حسن ... تثبيت موسى ونصراً مثل ما نصرا
« قال : وأنت يفعل الله بك مثل ذلك ، ثم وثب كعب فقال : يا رسول الله ائذن لي فيه فقال : أنت الذي تقول همت؟ قال : نعم يا رسول الله قلت : »
همت سخينة أن تغالب ربها ... فليغلبن مغالب الغلاب
« قال : أما إن الله لم ينس لك ذلك ، ثم قام حسان الحسام فقال : يا رسول الله ائذن لي فيه ، وأخرج لساناً له اسود فقال : يا رسول الله ائذن لي فيه فقال : اذهب إلى أبي بكر فليحدثك حديث القوم ، وأيامهم ، وأحسابهم واهجهم وجبريل معك » .
وأخرج ابن سعد عن ابن بريدة ، أن جبريل أعان حسان بن ثابت على مدحته النبي صلى الله عليه وسلم بسبعين بيتاً .
وأخرج ابن سعد وأحمد عن أبي هريرة قال : مر عمر بحسان وهو ينشد في المسجد فلحظ إليه . فنظر إليه فقال : قد كنت أنشد فيه ، وفيه من هو خير منك . فسكت . ثم التفت حسان إلى أبي هريرة فقال : أنشدك بالله هل سمعت رسول الله صلى الله عليه وسلم يقول « أجب عني اللهم أيده بروح القدس » ؟ قال : نعم .
وأخرج ابن سعد عن ابن سيرين قال : قال رسول الله صلى الله عليه وسلم ليلة وهم في سفر « أين حسان بن ثابت؟ فقال : لبيك يا رسول الله وسعديك قال : أحد . فجعل ينشده ويصغي إليه حتى فرغ من نشيده فقال رسول الله صلى الله عليه وسلم لهذا أشد عليهم من وقع النبل » .
وأخرج ابن عساكر عن حسن بن علي قال : قال رسول الله صلى الله عليه وسلم

« لعبد الله بن رواحة : » ما الشعر «؟ قال : شيء يختلج في صدر الرجل فيخرجه على لسانه شعراً » .
وأخرج ابن سعد عن مدرك بن عمارة قال : « قال عبد الله بن رواحة : قال لي رسول الله صلى الله عليه وسلم : كيف تقول الشعر إذا أردت أن تقول - كأنه يتعجب لذاك -! قلت : انظر في ذاك ثم أقول . قال : فعليك بالمشركين » .
وأخرج ابن سعد عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « من يحمي أعراض المسلمين فقال عبد الله بن رواحة : أنا . وقال كعب بن مالك : أنا . فقال رسول الله صلى الله عليه وسلم : إنك تحسن الشعر . وقال حسان بن ثابت : أنا . فقال رسول الله صلى الله عليه وسلم : أهجهم فإن روح القدس سيعينك » .
وأخرج ابن سعد عن محمد بن سيرين رضي الله عنه أن النبي صلى الله عليه وسلم قال « إذا نصر القوم بسلاحهم أنفسهم فألسنتهم أحق . فقام رجل فقال : يا رسول الله أنا . قال : لست هناك . فجلس فقام آخر فقال : يا رسول الله أنا . فقال بيده معنى اجلس . فقام حسان فقال : يا رسول الله ما يسرني به مقولاً بين صنعاء وبصرى ، وإنك ما سببت قوماً قط بشيء هو أشد عليهم من شيء يعرفونه ، فمر بي إلى من يعرف أيامهم وبيوتاتهم حتى أضع لساني ، فأمر به إلى أبي بكر » .
وأخرج ابن سعد عن محمد بن سيرين رضي الله عنه قال : « هجا رسول الله صلى الله عليه وسلم وأصحابه ثلاثة من كفار قريش : أبو سفيان بن الحرث ، وعمرو بن العاص ، وابن الزبعري ، قال قائل لعلي : أهج عنا هؤلاء القوم الذين قد هجونا فقال علي : إن أذن لي رسول الله صلى الله عليه وسلم فعلت . فقال : الرجل : يا رسول الله ائذن لعلي كيما يهجو عنا هؤلاء القوم الذين هجونا فقال : ليس هناك . ثم قال للأنصار : ما يمنع القوم الذين قد نصروا رسول الله صلى الله عليه وسلم بسلاحهم وأنفسهم أن ينصروه بألسنتهم؟ فقال حسان بن ثابت : أنا لها يا رسول الله ، وأخذ بطرف لسانه فقال : والله ما يسرني بهم مقولاً بين بصرى وصنعاء فقال له رسول الله صلى الله عليه وسلم : وكيف تهجوهم وأنا منهم؟ فقال : إني أسُلّكَ منهم كما تسل الشعرة من العجين ، فكان يهجوهم ثلاثة من الأنصار يجيبونهم : حسان بن ثابت ، وكعب بن مالك ، وعبد الله بن رواحة .
فكان حسان وكعب يعارضانهم بمثل قولهم بالوقائع ، والأيام ، والمآثر ، ويعيرونهم بالمناقب ، وكان ابن رواحة يعيرهم بالكفر وينسبهم إلى الكفر ، ويعلم أنه ليس فيهم شيء شراً من الكفر . وكانوا في ذلك الزمان أشد القول عليهم قول حسان وكعب ، وأهون القول عليهم قول ابن رواحة ، فلما أسلموا وفقهوا الإِسلام كان أشد القول عليهم قول ابن رواحة » .

وأخرج ابن أبي شيبة عن بريدة قال : قال رسول الله صلى الله عليه وسلم « إن من الشعر حكماً » .
وأخرج ابن أبي شيبة عن ابن عباس أن النبي صلى الله عليه وسلم كان يقول « إن من الشعر حكماً » .
وأخرج ابن أبي شيبة عن ابن مسعود عن النبي صلى الله عليه وسلم قال « إن من الشعر حكماً ، وإن من البيان سحراً » .
وأخرج ابن أبي حاتم عن فضالة بن عبيدة في قوله { وسيعلم الذين ظلموا أي منقلب ينقلبون } قال : هؤلاء الذين يخربون البيت .
وأخرج أحمد عن أبي أمامة بن سهل حنيف قال : سمعت رجلاً من أصحاب النبي صلى الله عليه وسلم يقول : أتركوا الحبشة ما تركوكم ، فإنه لا يستخرج كنز الكعبة إلا ذو السويقتين من الحبشة .
وأخرج ابن أبي شيبة والحاكم وصححه عن أبي هريرة أن النبي صلى الله عليه وسلم قال « يبايع رجل بين الركن والمقام ، ولن يستحل هذا البيت إلا أهله ، فإذا استحلوه فلا تسأل عن هلكة العرب ، ثم تجيء الحبشة فتخربه خراباً لا يعمر بعده أبداً ، وهم الذين يستخرجون كنزه » .
وأخرج الحاكم وصححه عن عبد الله بن عمرو أن النبي صلى الله عليه وسلم قال « اتركوا الحبشة ما تركوكم فإنه لا يستخرج كنز الكعبة إلا ذو السويقتين من الحبشة » .
وأخرج الحاكم وصححه عن عبد الله بن عمرو قال : من آخر أمر الكعبة أن الحبشة يغزون البيت ، فيتوجه المسلمون نحوهم ، فيبعث الله عليهم ريحاً شرقية فلا تدع لله عبداً في قلبه مثقال ذرة من تقى إلا قبضته حتى إذا فرغوا من خيارهم بقي عجاج من الناس .
وأخرج ابن أبي شيبة والبخاري ومسلم والنسائي عن أبي هريرة عن النبي صلى الله عليه وسلم قال « يخرب الكعبة ذو السويقتين من الحبشة » .
وأخرج ابن أبي شيبة عن علي بن أبي طالب قال كأني أنظر إلى رجل من الحبش؛ أصلع ، أجمع ، حمش الساقين ، جالس عليها وهو يهدمها .
وأخرج ابن أبي شيبة عن عبد الله بن عمرو قال : كأني به : أصيلع ، أفيدع ، قائم عليها ، يهدمها بمسحاته .
وأخرج ابن أبي حاتم عن عائشة قالت : كتب أبي في وصيته سطرين بسم الله الرحمن الرحيم . هذا ما أوصى به أبو بكر بن أبي قحافة عند خروجه من الدنيا حين يؤمن الكافر ، ويتقي الفاجر ، ويصدق الكاذب . إني استخلفت عليكم عمر بن الخطاب فإن يعدل فذلك ظني به ورجائي فيه ، وإن يجر ويبدل فلا أعلم الغيب { وسيعلم الذين ظلموا أي منقلب ينقلبون } .
وأخرج ابن أبي شيبة عن عبد الله بن رباح قال : كان صفوان بن مجرز إذا قرأ هذه الآية بكى { وسيعلم الذين ظلموا أي منقلب ينقلبون } .


النمل - تفسير الدرر المنثور

طس تِلْكَ آَيَاتُ الْقُرْآَنِ وَكِتَابٍ مُبِينٍ (1) هُدًى وَبُشْرَى لِلْمُؤْمِنِينَ (2) الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ بِالْآَخِرَةِ هُمْ يُوقِنُونَ (3) إِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ زَيَّنَّا لَهُمْ أَعْمَالَهُمْ فَهُمْ يَعْمَهُونَ (4) أُولَئِكَ الَّذِينَ لَهُمْ سُوءُ الْعَذَابِ وَهُمْ فِي الْآَخِرَةِ هُمُ الْأَخْسَرُونَ (5) وَإِنَّكَ لَتُلَقَّى الْقُرْآَنَ مِنْ لَدُنْ حَكِيمٍ عَلِيمٍ (6)

أخرج ابن أبي حاتم عن ابن عباس في قوله { طس } قال : هو اسم الله الأعظم .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن قتادة في قوله { طس } قال : هو اسم الله الأعظم .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن قتادة في قوله { طس } قال : هو اسم من أسماء القرآن . وفي قوله { إن الذين لا يؤمنون بالآخرة } قال : لا يُقِرّون بها ولا يؤمنون بها { فهم يعمهون } قال : في صلاتهم وفي قوله { وإنك لتلقى القرآن } يقول : تأخذ القرآن من عند { حكيم عليم } .

إِذْ قَالَ مُوسَى لِأَهْلِهِ إِنِّي آَنَسْتُ نَارًا سَآَتِيكُمْ مِنْهَا بِخَبَرٍ أَوْ آَتِيكُمْ بِشِهَابٍ قَبَسٍ لَعَلَّكُمْ تَصْطَلُونَ (7)

أخرج الطستي عن ابن عباس . أن نافع بن الأزرق قال له : اخبرني عن قوله عز وجل { بشهاب قبس } قال : شعلة من نار يقتبسون منه قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول طرفة :
هم عراني فبت أدفعه ... دون سهادي كشعلة القَبس

فَلَمَّا جَاءَهَا نُودِيَ أَنْ بُورِكَ مَنْ فِي النَّارِ وَمَنْ حَوْلَهَا وَسُبْحَانَ اللَّهِ رَبِّ الْعَالَمِينَ (8) يَا مُوسَى إِنَّهُ أَنَا اللَّهُ الْعَزِيزُ الْحَكِيمُ (9)

أخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { فلما جاءها نودي أن بورك من في النار } يعني تبارك وتعالى نفسه ، كان نور رب العالمين في الشجرة { ومن حولها } يعني الملائكة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن جبير وابن مردويه عنه عن ابن عباس { نودي أن بورك من في النار ومن حولها } يقول : بوركت بالنار ناداه الله وهو في النور .
وأخرج ابن أبي حاتم عن ابن عباس في الآية قال : كانت تلك النار نوراً { أن بورك من في النار ومن } حول النار .
وأخرج الفريابي وعبد بن حميد وابن المنذر عن ابن عباس { أن بورك من في النار } قال : بوركت النار .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد . مثله .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة قال : في مصحف أبي بن كعب { بوركت النار ومن حولها } أما النار فيزعمون أنها نور رب العالمين { ومن حولها } الملائكة .
وأخرج عبد بن حميد عن عكرمة أنه كان يقرأ { أن بوركت النار } .
وأخرج ابن المنذر عن محمد بن كعب في الآية قال : النار : نور الرحمن { ومن حولها } موسى والملائكة .
وأخرج ابن أبي حاتم عن السدي في قوله { بورك } قال : قدس .
وأخرج عبد بن حميد ومسلم وابن ماجة وابن المنذر وابن أبي حاتم وابن مردويه وأبو الشيخ في العظمة والبيهقي في الأسماء والصفات من طريق أبي عبيدة عن أبي موسى الأشعري قال : قام فينا رسول الله صلى الله عليه وسلم فقال « إن الله لا ينام ولا ينبغي له أن ينام يخفض القسط ويرفعه . يرفع إليه عمل الليل قبل النهار وعمل النهار قبل الليل . حجابه النور لو رفع الحجاب لأحرقت سبحات وجهه كل شيء أدركه بصره » ثم قرأ أبو عبيدة { أن بورك من في النار ومن حولها وسبحان الله رب العالمين } .


النمل - تفسير الدرر المنثور

وَأَلْقِ عَصَاكَ فَلَمَّا رَآَهَا تَهْتَزُّ كَأَنَّهَا جَانٌّ وَلَّى مُدْبِرًا وَلَمْ يُعَقِّبْ يَا مُوسَى لَا تَخَفْ إِنِّي لَا يَخَافُ لَدَيَّ الْمُرْسَلُونَ (10) إِلَّا مَنْ ظَلَمَ ثُمَّ بَدَّلَ حُسْنًا بَعْدَ سُوءٍ فَإِنِّي غَفُورٌ رَحِيمٌ (11) وَأَدْخِلْ يَدَكَ فِي جَيْبِكَ تَخْرُجْ بَيْضَاءَ مِنْ غَيْرِ سُوءٍ فِي تِسْعِ آَيَاتٍ إِلَى فِرْعَوْنَ وَقَوْمِهِ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ (12) فَلَمَّا جَاءَتْهُمْ آَيَاتُنَا مُبْصِرَةً قَالُوا هَذَا سِحْرٌ مُبِينٌ (13) وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنْفُسُهُمْ ظُلْمًا وَعُلُوًّا فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ (14)

أخرج ابن جرير وابن المنذر عن ابن جريج في قوله { فلما رآها تهتز كأنها جان } قال : حين تحوّلت حية تسعى .
وأخرج الفريابي وابن أبي شيبه وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ولم يعقب يا موسى } قال : لم يرجع وفي قوله { إلا من ظلم ثم بدل حسناً بعد سوء } قال : ثم تاب من بعد ظلمه واساءته .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { ولى مدبراً } قال : فاراً { ولم يعقب } قال : لم يلتفت . وفي قوله { لا يخاف لدي } قال : عندي وفي قوله { إلا من ظلم } قال : إن الله لم يجز ظالماً . ثم عاد الله بعائدته وبرحمته فقال { ثم بدل حسناً بعد سوء } أي فعمل عملاً صالحاً بعد عمل سيء عمله { فإني غفور رحيم } .
وأخرج ابن المنذر عن ميمون قال : إن الله قال لموسى { إنه لا يخاف لديَّ المرسلون إلا من ظلم } وليس للظالم عندي أمان حتى يتوب .
وأخرج سعيد بن منصور عن زيد بن أسلم أنه قرأ { إلا من ظلم } .
وأخرج ابن أبي حاتم عن ابن عباس قال : كانت على موسى جبة لا تبلغ مرفقيه فقال له { أدخل يدك في جيبك } فادخلها .
وأخرج ابن أبي شيبة وابن المنذر عن مقسم قال : إنما قيل { أدخل يدك في جيبك } لأنه لم يكن لها كم .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد قال : كانت عليه مدرعة إلى بعض يده ، ولو كان لها كم أمره أن يدخل يده في كمه .
وأخرج ابن أبي حاتم عن السدي في قوله { وأدخل يدك في جيبك } قال : جيب القميص .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة { وأدخل يدك في جيبك } قال : في جيب قميصك { تخرج بيضاء من غير سوء } قال : من غير برص { في تسع آيات } قال : يقول هاتان الآيتان : يد موسى ، وعصاه { في تسع آيات } وكان ابن عباس رضي الله عنهما يقول : التسع آيات : يد موسى ، وعصاه ، والطوفان ، والجراد ، والقمل ، والضفادع ، والدم ، والسنين في بواديهم ومواشيهم ، ونقص من الثمرات في أمصارهم . وفي قوله { فلما جاءتهم آياتنا مبصرة } قال : بينة { وجحدوا بها } قال : كذبت القوم بآيات الله بعدما استيقنتها أنفسهم أنها حق . والجحود لا يكون إلا من بعد المعرفة .
وأخرج ابن المنذر عن ابن عباس في قوله { ظلماً وعلواً } قال : تعظماً واستكباراً .
وأخرج ابن أبي حاتم عن السدي في قوله { واستيقنتها أنفسهم ظلماً وعلواً } قال : تكبروا وقد استيقنتها أنفسهم؛ وهذا من التقديم والتأخير .
وأخرج عبد بن حميد عن الأعمش أنه قرأ { ظلماً وعلياً } وقرأ عاصم { وعلواً } برفع العين واللام .

وَلَقَدْ آَتَيْنَا دَاوُودَ وَسُلَيْمَانَ عِلْمًا وَقَالَا الْحَمْدُ لِلَّهِ الَّذِي فَضَّلَنَا عَلَى كَثِيرٍ مِنْ عِبَادِهِ الْمُؤْمِنِينَ (15)

أخرج ابن أبي حاتم عن قتادة قال : كان داود أعطي ثلاثاً : سخرت له الجبال يسبحن معه ، وأُلِينَ له الحديد ، وعلم منطق الطير . وأعطي سليمان : منطق الطير ، وسخرت له الجن ، وكان ذلك مما ورث عنه . ولم تسخر له الجبال ، ولم يلن له الحديد .
وأخرج ابن أبي حاتم عن عمر بن عبد العزيز أنه كتب : إن الله لم ينعم على عبد نعمة فحمد الله عليها إلا كان حمده أفضل من نعمته .
إن كنت لا تعرف . ذلك في كتاب الله المنزل قال الله عز وجل { ولقد آتينا داود وسليمان علماً وقالا الحمد لله الذي فضلنا على كثير من عباده المؤمنين } وأي نعمة أفضل مما أوتي داود وسليمان! .

وَوَرِثَ سُلَيْمَانُ دَاوُودَ وَقَالَ يَا أَيُّهَا النَّاسُ عُلِّمْنَا مَنْطِقَ الطَّيْرِ وَأُوتِينَا مِنْ كُلِّ شَيْءٍ إِنَّ هَذَا لَهُوَ الْفَضْلُ الْمُبِينُ (16)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { وورث سليمان داود } قال : ورثه نبوته ، وملكه ، وعلمه .
وأما قوله تعالى : { وقال يا أيها الناس } .
وأخرج ابن أبي حاتم عن الأوزاعي قال : الناس عندنا : أهل العلم .
وأما قوله تعالى : { علمنا منطق الطير } .
وأخرج ابن أبي حاتم عن عبد الله بن مسعود قال : كنت عند عمر بن الخطاب فدخل علينا كعب الحبر فقال : يا أمير المؤمنين ألا أخبرك بأغرب شيء قرأت في كتب الأنبياء : إن هامة جاءت إلى سليمان فقالت : السلام عليك يا نبي الله ، فقال : وعليك السلام يا هام ، أخبريني كيف لا تأكلين الزرع؟ فقالت : يا نبي الله لأن آدم عصى ربه في سببه لذلك لا آكله ، قال : فكيف لا تشربين الماء؟ قالت : يا نبي الله لأن الله أغرق بالماء قوم نوح من أجل ذلك تركت شربه ، قال : فكيف تركت العمران وأسكنت الخراب؟ قالت : لأن الخراب ميراث الله ، وأنا أسكن في ميراث الله وقد ذكر الله ذلك في كتابه فقال { وكم أهلكنا من قرية بطرت معيشتها } [ القصص : 58 ] إلى قوله { وكنا نحن الوارثين } [ القصص : 58 ] .
وأخرج ابن أبي شيبه وأحمد في الزهد وابن أبي حاتم عن أبي الصديق الناجي قال : خرج سليمان بن داود يستسقي بالناس ، فمر بنملة مستلقية على قفاها رافعة قوائمها إلى السماء وهي تقول : اللهم إنا خلق من خلقك ليس بنا غنى عن رزقك ، فاما أن تسقينا ، وإما أن تهلكنا فقال سليمان للناس : ارجعوا فقد سقيتم بدعوة غيركم .
وأخرج ابن أبي حاتم عن أبي الدرداء قال : كان داود يقضي بين البهائم يوماً وبين الناس يوماً ، فجاءت بقرة فوضعت قرنها في حلقة الباب ثم تنغمت كما تنغم الوالدة على ولدها ، وقالت : كنت شابة كانوا ينتجوني ويستعملوني ، ثم إني كبرت فأرادوا أن يذبحوني ، فقال داود : أحسنوا إليها ولا تذبحوها ثم قرأ { علمنا منطق الطير وأوتينا من كل شيء } .
وأخرج الحاكم في المستدرك عن جعفر بن محمد قال : أعطي سليمان ملك مشارق الأرض ومغاربها ، فملك سليمان سبعمائة سنة وستة أشهر . ملك أهل الدنيا كلهم من الجن ، والإِنس ، والدواب ، والطير ، والسباع ، وأعطي كل شيء ومنطق كل شيء ، وفي زمانه صنعت الصنائع المعجبة . حتى إذا أراد الله أن يقبضه إليه أوحى إليه : أن استودع علم الله وحكمته أخاه . وولد داود كانوا أربعمائة وثمانين رجلاً أنبياء بلا رسالة . قال الذهبي : هذا باطل .
وأخرج الحاكم عن محمد بن كعب قال : بلغنا أن سليمان كان عسكره مائة فرسخ : خمسة وعشرون منها للإِنس ، وخمسة وعشرون للجن ، وخمسة وعشرون للوحش ، وخمسة وعشرون للطير ، وكان له ألف بيت من قوارير على الخشب .

فيها ثلثمائة صريحة ، وسبعمائة سرية ، وأمر الريح العاصف فرفعته ، فأمر الريح فسارت به . فأوحى الله إليه : إني زدتك في ملكك أن لا يتكلم أحد بشيء إلا جاءت الريح فأخبرتك .
وأخرج عبد الله بن أحمد في زوائد الزهد وابن المنذر عن وهب بن منبه قال : مر سليمان بن داود وهو في ملكه قد حملته الريح على رجل حراث من بني إسرائيل ، فلما رآه قال - سبحان الله - لقد أوتي آل داود ملكاً . فحملتها الريح ، فوضعتها في أذنه ، فقال : ائتوني بالرجل ، فأتي به فقال : ماذا قلت؟ فأخبره فقال سليمان : إني خشيت عليك الفتنة . لثواب سبحان الله عند الله يوم القيامة أعظم مما أوتي آل داود فقال الحراث : أذهب الله همك كما أذهبت همي قال : وكان سليمان رجلاً أبيض ، جسيماً ، أشقر ، غزاء ، لا يسمع بملك إلا أتاه فقاتله فدوخه ، يأمر الشياطين فيجعلون له داراً من قوارير ، فيحمل ما يريد من آلة الحرب فيها ، ثم يأمر العاصف فتحمله من الأرض ، ثم يأمر الرخاء فتقدمه حيث شاء .
وأخرج ابن المنذر عن يحيى بن كثير قال : قال سليمان بن داود لبني إسرائيل : ألا أريكم بعض ملكي اليوم قالوا : بلى يا نبي الله قال : يا ريح ارفعينا . فرفعتهم الريح فجعلتهم بين السماء والأرض ، ثم قال : يا طير أظلينا . فأظلتهم الطير بأجنحتها لا يرون الشمس . قال : يا بني إسرائيل أي ملك ترون؟ قالوا : نرى ملكاً عظيماً قال : قول لا إله إلا الله وحده لا شريك له ، له الملك وله الحمد وهو على كل شيء قدير؛ خير من ملكي هذا ، ومن الدنيا وما فيها . يا بني إسرائيل من خشي الله في السر والعلانية ، وقصد في الغنى والفقر ، وعدل في الغضب والرضا ، وذكر الله على كل حال ، فقد أعطي مثل ما أعطيت .

وَحُشِرَ لِسُلَيْمَانَ جُنُودُهُ مِنَ الْجِنِّ وَالْإِنْسِ وَالطَّيْرِ فَهُمْ يُوزَعُونَ (17)

أخرج ابن أبي حاتم عن سعيد بن جبير ، كان يوضع لسليمان عليه السلام ثلثمائة ألف كرسي ، فيجلس مؤمنو الإِنس مما يليه ، ومؤمنو الجن من ورائهم ، ثم يأمر الطير فتظله ، ثم يأمر الريح فتحمله ، فيمرون على السنبلة فلا يحركونها .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فهم يوزعون } قال : يدفعون .
وأخرج ابن جرير عن ابن عباس في قوله { فهم يوزعون } قال : جعل على كل صنف منهم وزعة ترد أولاها على أخراها لئلا يتقدموا في المسير كما تصنع الملوك .
وأخرج الطبراني والطستي في مسائله عن ابن عباس؛ أن نافع بن الأزرق سأله عن قوله { فهم يوزعون } قال : يحبس أولهم على آخرهم حتى تنام الطير . قال : وهل تعرف العرب ذلك؟ قال : نعم . أو ما سمعت قول الشاعر :
وزعت رعيلها باقب نهد ... إذا ما القوم شدوا بعد خمس
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد وأبي رزين في قوله { فهم يوزعون } قال : يحبس أولهم على آخرهم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { فهم يوزعون } قال : يرد أولهم على آخرهم .

حَتَّى إِذَا أَتَوْا عَلَى وَادِ النَّمْلِ قَالَتْ نَمْلَةٌ يَا أَيُّهَا النَّمْلُ ادْخُلُوا مَسَاكِنَكُمْ لَا يَحْطِمَنَّكُمْ سُلَيْمَانُ وَجُنُودُهُ وَهُمْ لَا يَشْعُرُونَ (18) فَتَبَسَّمَ ضَاحِكًا مِنْ قَوْلِهَا وَقَالَ رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ أَعْمَلَ صَالِحًا تَرْضَاهُ وَأَدْخِلْنِي بِرَحْمَتِكَ فِي عِبَادِكَ الصَّالِحِينَ (19)

أخرج ابن أبي حاتم عن قتادة في قوله { حتى إذا أتوا على وادِ النمل } قال : ذكر لنا أنه واد بأرض الشام .
وأخرج ابن أبي حاتم عن الشعبي قال : النملة التي فقه سليمان كلامها كانت من الطير ذات جناحين ، ولولا ذلك لم يعرف سليمان ما تقول .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة قال : النمل من الطير .
وأخرج البخاري في تاريخه ، وابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، عن نوف قال : كان النمل في زمن سليمان بن داود أمثال الذباب . وفي لفظ مثل الذباب .
وأخرج عبد بن حميد عن الحكم قال : كان النمل في زمان سليمان أمثال الذباب .
وأخرج ابن المنذر عن وهب بن منبه قال : أمر الله الريح قال « لا يتكلم أحد من الخلائق بشيء في الأرض بينهم إلا حملته فوضعته في أذن سليمان » فبذلك سمع كلام النملة .
وأخرج ابن أبي شيبة عن ابن سيرين أنه سئل عن التبسم في الصلاة ، فقرأ هذه الآية { فتبسم ضاحكاً من قولها } وقال : لا أعلم التبسم إلا ضحكاً .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { أوزعني } قال : ألهمني .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { وأدخلني برحمتك في عبادك الصالحين } قال : مع الأنبياء والمؤمنين .


النمل - تفسير الدرر المنثور

وَتَفَقَّدَ الطَّيْرَ فَقَالَ مَا لِيَ لَا أَرَى الْهُدْهُدَ أَمْ كَانَ مِنَ الْغَائِبِينَ (20) لَأُعَذِّبَنَّهُ عَذَابًا شَدِيدًا أَوْ لَأَذْبَحَنَّهُ أَوْ لَيَأْتِيَنِّي بِسُلْطَانٍ مُبِينٍ (21) فَمَكَثَ غَيْرَ بَعِيدٍ فَقَالَ أَحَطتُ بِمَا لَمْ تُحِطْ بِهِ وَجِئْتُكَ مِنْ سَبَإٍ بِنَبَإٍ يَقِينٍ (22) إِنِّي وَجَدْتُ امْرَأَةً تَمْلِكُهُمْ وَأُوتِيَتْ مِنْ كُلِّ شَيْءٍ وَلَهَا عَرْشٌ عَظِيمٌ (23) وَجَدْتُهَا وَقَوْمَهَا يَسْجُدُونَ لِلشَّمْسِ مِنْ دُونِ اللَّهِ وَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ فَهُمْ لَا يَهْتَدُونَ (24) أَلَّا يَسْجُدُوا لِلَّهِ الَّذِي يُخْرِجُ الْخَبْءَ فِي السَّمَاوَاتِ وَالْأَرْضِ وَيَعْلَمُ مَا تُخْفُونَ وَمَا تُعْلِنُونَ (25) اللَّهُ لَا إِلَهَ إِلَّا هُوَ رَبُّ الْعَرْشِ الْعَظِيمِ (26) قَالَ سَنَنْظُرُ أَصَدَقْتَ أَمْ كُنْتَ مِنَ الْكَاذِبِينَ (27) اذْهَبْ بِكِتَابِي هَذَا فَأَلْقِهِ إِلَيْهِمْ ثُمَّ تَوَلَّ عَنْهُمْ فَانْظُرْ مَاذَا يَرْجِعُونَ (28) قَالَتْ يَا أَيُّهَا الْمَلَأُ إِنِّي أُلْقِيَ إِلَيَّ كِتَابٌ كَرِيمٌ (29) إِنَّهُ مِنْ سُلَيْمَانَ وَإِنَّهُ بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ (30) أَلَّا تَعْلُوا عَلَيَّ وَأْتُونِي مُسْلِمِينَ (31)

أخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم والحاكم وصححه من طرق عن ابن عباس رضي الله عنهما أنه سئل كيف تفقد سليمان الهدهد من بين الطير؟ قال : إن سليمان نزل منزلاً فلم يدر ما بعد الماء ، وكان الهدهد يدل سليمان على الماء ، فأراد أن يسأله عنه ففقده . وقيل كيف ذاك والهدهد ينصب له الفخ يلقي عليه التراب ، ويضع له الصبي الحبالة فيغيبها فيصيده؟ فقال : إذا جاء القضاء ذهب البصر .
وأخرج سعيد بن منصور وابن أبي حاتم عن يوسف بن ماهك أنه حدث : أن نافع بن الأزرق صاحب الازارقة كان يأتي عبد الله بن عباس؛ فإذا أفتى ابن عباس؛ يرى هو أنه ليس بمستقيم فيقول : قف من أين افتيت بكذا وكذا ، ومن أين كان؟ فيقول ابن عباس رضي الله عنهما : أو مات من كذا وكذا . حتى ذكر يوماً الهدهد فقال : يعرف بعد مسافة الماء في الأرض فقال له ابن الأزرق : قف قف . . يا ابن العباس . كيف تزعم أن الهدهد يرى مسافة الماء من تحت الأرض ، وهو ينصب له الفخ فيذر عليه التراب فيصطاد؟ فقال ابن عباس : لولا أن يذهب هذا فيقول : كذا وكذا لم أقل له شيئاً . إن البصر ينفع ما لم يأت القدر ، فإذا جاء القدر حال دون البصر . فقال ابن الأزرق : لا أجادلك بعدها في شيء .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه قال : كان سليمان إذا أراد أن ينزل منزلاً دعا الهدهد ليخبره عن الماء . فكان إذا قال : ههنا شققت الشياطين الصخور فجرت العيون من قبل أن يضربوا أبنيتهم ، فأراد أن ينزل منزلاً فتفقد الطير فلم يره ، فقال { ما لي لا أرى الهدهد أم كان من الغائبين } .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه في الآية قال : ذكر لنا أن سليمان أراد أن يأخذ مفازة فدعا بالهدهد وكان سيد الهداهد ليعلم مسافة الماء . وكان قد اعطي من البصر بذلك شيئاً لم يعطه شيء من الطير . لقد ذكر لنا : أنه كان يبصر الماء في الأرض كما يبصر أحدكم الخيال من وراء الزجاجة .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه قال : اسم هدهد سليمان : عنبر .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن أبي حاتم وابن المنذر والحاكم وصححه عن ابن عباس رضي الله عنهما في قوله { لأعذبنه عذاباً شديداً } قال : نتف ريشه .
وأخرج الفريابي وابن جرير وعبد بن حميد عن مجاهد رضي الله عنه { لأعذبنه عذاباً شديداً } قال : نُتِفَ ريشه كله .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة . مثله .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن عكرمة رضي الله عنه قال : نتف ريشة وإلقاؤه للنمل في الشمس .
وأخرج ابن جرير وابن أبي حاتم عن زيد بن رومان قال : إن عذابه الذي كان يعذب به الطير : نتف ريش جناحه .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { أو ليأتيني بسلطان مبين } قال : خبر الحق الصدق البين .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله { أو ليأتيني بسلطان مبين } قال : بعذر بين .
وأخرج عبد بن حميد وابن جرير عن عكرمة قال : قال ابن عباس : كل سلطان في القرآن حجة ، ونزع الآية التي في سورة سليمان { أو ليأتيني بسلطان } قال : وأي سلطان كان للهدهد .
وأخرج ابن أبي حاتم عن مجاهد قال : إنما دفع الله عن الهدهد ببره والدته .
وأخرج الحكيم الترمذي وأبو الشيخ في العظمة عن عكرمة قال : إنما صرف الله عذاب سليمان عن الهدهد لأنه كان باراً بوالديه .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { أحطت بما لم تحط به } قال : اطلعت على ما لم تطلع عليه .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وجئتك من سبإ بنبإ يقين } قال : خبر حق .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { وجئتك من سبإ } قال : سبأ بأرض اليمن يقال لها : مأرب . بينها وبين صنعاء مسيرة ثلاث ليال { بنبإ يقين } قال : بخبر حق .
وأخرج ابن أبي حاتم عن ابن لهيعة قال : يقولون إن مأرب مدينة بلقيس . لم يكن بينها وبين بيت المقدس الا ميل ، فلما غضب الله عليها بعدها ، وهي اليوم باليمن ، وهي التي ذكر الله القرآن { لقد كان لسبإ في مساكنهم } [ سبأ : 15 ] .
وأخرج ابن أبي حاتم عن السدي قال : بعث إلى سبأ اثنا عشر نبياً منهم : تبع .
وأخرج ابن أبي حاتم عن الحسن أنه قرأ { من سبإ بنبإ يقين } قال : بجعله أرضاً .
وأخرج ابن أبي حاتم عن قتادة أنه قرأ { من سبإ بنبإ } قال : يجعله رجلاً .
وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس في قوله { إني وجدت امرأة تملكهم } قال : كان اسمها بلقيس بنت أبي شبرة ، وكانت هلباء شعراء .
وأخرج ابن أبي حاتم عن الحسن في قوله { إني وجدت امرأة تملكهم } قال : هي بلقيس بنت شراحيل ملكة سبأ .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن قتادة قال : بلغني إنها امرأة تسمى بلقيس بنت شراحيل ، أحد أبويها من الجن . مؤخر إحدى قدميها مثل حافر الدابة . وكانت في بيت مملكة .
وأخرج ابن أبي حاتم عن زهير بن محمد قال : هي بلقيس بنت شراحيل بن مالك بن ريان ، وأمها فارعة الجنية .

وأخرج ابن أبي حاتم عن ابن جريج قال : بلقيس بنت أبي شرح ، وأمها بلقته .
وأخرج ابن مردويه عن سفيان الثوري ، مثله .
وأخرج ابن عساكر عن الحسن قال : كانت ملكة سبأ اسمها ليلى ، وسبأ مدينة باليمن ، وبلقيس حميرية .
وأخرج ابن جرير وأبو الشيخ في العظمة وابن مردويه وابن عساكر عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إحدى أبوي بلقيس كان جنياً » .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وابن عساكر عن قتادة قال : ذكر لنا أن ملك سبأ كانت امرأة باليمن . كانت في بيت مملكة يقال لها بلقيس بنت شراحيل . هلك أهل بيتها فملكها قومها .
وأخرج ابن أبي شيبة وابن المنذر عن مجاهد قال : صاحبة سبأ كانت أمها جنية .
وأخرج الحكيم الترمذي وابن مردويه عن عثمان بن حاضر قال : كانت أم بلقيس امرأة من الجن يقال لها : بلقمة بنت شيصان .
وأخرج ابن عساكر عن الحسن أنه سئل عن ملكة سبأ فقال : إن أحد أبويها جني . فقال : الجن لا يتوالدون! أي أن المرأة من الإِنس لا تلد من الجن .
وأخرج ابن أبي حاتم عن ابن عباس قال : كان لصاحبة سليمان اثنا عشر ألف قيل ، تحت كل قيل مائة ألف .
وأخرج ابن أبي حاتم عن الضحاك قال : لما قال { إني وجدت امرأة تملكهم } أنكر سليمان أن يكون لأحد على الأرض سلطان غيره .
وأخرج ابن أبي حاتم عن السدي في قوله { وأوتيت من كل شيء } قال : من كل شيء في أرضها .
وأخرج ابن أبي حاتم عن سفيان في قوله { وأوتيت من كل شيء } قال : من أنواع الدنيا .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { ولها عرش عظيم } قال : سرير كريم من ذهب ، وقوائمه من جوهر ولؤلؤ ، حسن الصنعة ، غالي الثمن .
وأخرج ابن أبي حاتم عن زهير بن محمد في قوله { ولها عرش عظيم } قال : سرير من ذهب ، وصفحتاه مرمول بالياقوت والزبرجد ، طوله ثمانون ذراعاً في عرض أربعين ذراعاً .
وأخرج ابن أبي حاتم عن يزيد بن رومان في قوله { وجدتها وقومها يسجدون للشمس } قال : كانت لها كوّة في بيتها إذا طلعت الشمس نظرت إليها فسجدت لها .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { يخرج الخبء } قال : يعلم كل خفية في السماء والأرض .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { يخرج الخبء } قال : الغيب .
وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة في قوله { يخرج الخبء } قال : السر .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة .

مثله .
وأخرج ابن أبي حاتم عن سعيد بن المسيب في قوله { يخرج الخبء } قال : الماء .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وأبو الشيخ في العظمة عن حكيم بن جابر في قوله { يخرج الخبء } قال : المطر .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في الآية قال : خبء السموات والأرض؛ ما جعل من الأرزاق ، والقطر من السماء ، والنبات من الأرض .
وأخرج ابن المنذر عن ابن جريج في قوله { سننظر أصدقت أم كنت من الكاذبين } قال : لم يصدقه ولم يكذبه .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { اذهب بكتابي هذا } قال : كتب معه بكتاب فقال { اذهب بكتابي هذا فألقه إليهم ثم تول عنهم } يقول : كن قريباً منهم { فانظر ماذا يرجعون } فانطلق بالكتاب حتى إذا توسط عرشها ألقى الكتاب إليها ، فقرأه عليها فإذا فيه { إنه من سليمان وإنه بسم الله الرحمن الرحيم } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة قال : كانت صاحبة سبأ إذا رقدت غلقت الأبواب ، وأخذت المفاتيح فوضعتها تحت رأسها . فلما غلقت الأبواب وآوت إلى فراشها ، جاءها الهدهد حتى دخل من كوّة بيتها ، فقذف الصحيفة على بطنها بين فخذيها ، فأخذت الصحيفة فقرأتها فقالت { يا أيها الملأ إني ألقي إليّ كتاب كريم } تقول : حسن ما فيه .
وأخرج ابن مردويه عن ابن عباس { إني ألقي إليّ كتاب كريم } قال : مختوم .
وأخرج ابن أبي حاتم عن زهير بن محمد في قوله { كتاب كريم } قال : تريد مختوم . وكذلك الملوك تختم كتبها . لا تجيز بينها كتاباً إلا بخاتم .
وأخرج ابن المنذر عن ابن جريج في قوله { إنه من سليمان وإنه بسم الله الرحمن الرحيم } قال : لم يزد زعموا على هذا الكتاب على ما قص الله .
وأخرج ابن أبي حاتم عن يزيد بن رومان قال : كتب بسم الله الرحمن الرحيم . من سليمان بن داود إلى بلقيس بنت ذي شرح وقومها .
وأخرج عبد بن حميد وابن المنذر عن مجاهد : أن سليمان بن داود كتب إلى ملكة سبأ . بسم الله الرحمن الرحيم . من عبد الله سليمان بن داود إلى بلقيس ملكة سبأ السلام على من اتبع الهدى . أما بعد : فلا تعلوا علي وأتوني مسلمين .
وأخرج ابن أبي حاتم عن مجاهد قال : لم يكن في كتاب سليمان إلى صاحبة سبأ إلا ما تقرأون في القرآن { إنه من سليمان وإنه بسم الله الرحمن الرحيم } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة { إنه من سليمان وإنه بسم الله الرحمن الرحيم ألاَّ تعلوا علي } يقول : لا تخالفوا علي { وأتوني مسلمين } قال : وكذلك كانت الأنبياء تكتب جميلا . يطلبون ولا يكثرون .

وأخرج عبد بن حميد وابن أبي حاتم من طريق سفيان بن منصور قال : كان يقال كان سليمان بن داود أبلغ الناس في كتاب وأقله كلاماً . ثم قرأ { إنه من سليمان } .
وأخرج عبد الرزاق وابن سعد وابن أبي شيبة وابن المنذر وابن أبي حاتم عن الشعبي قال : كان أهل الجاهلية يكتبون باسمك اللهم . فكتب النبي صلى الله عليه وسلم أول ما كتب : باسمك اللهم . حتى نزلت { بسم الله مجراها ومرساها } فكتب ( بسم الله ) ثم نزلت { ادعوا الله أو ادعوا الرحمن } [ الرحمن : 110 ] فكتب ( بسم الله الرحمن ) ثم أنزلت الآية التي في { طس . . . إنه من سليمان وإنه بسم الله الرحمن الرحيم } فكتب ( بسم الله الرحمن الرحيم ) .
وأخرج أبو عبيد في فضائله عن الحرث العكلي قال : قال لي الشعبي : كيف كان كتاب النبي صلى الله عليه وسلم إليكم؟ قلت : باسمك اللهم فقال : ذاك الكتاب الأول كتب النبي صلى الله عليه وسلم « باسمك اللهم » فجرت بذلك ما شاء الله أن تجري ، ثم نزلت { بسم الله مجراها ومرساها } فكتب ( بسم الله ) فجرت بذلك ما شاء الله أن تجري ، ثم نزلت { قل ادعوا الله أو ادعوا الرحمن } فكتب ( بسم الله الرحمن ) فجرت بذلك ما شاء الله أن تجري ، ثم نزلت { إنه من سليمان وإنه بسم الله الرحمن الرحيم } فكتب بذلك .
وأخرج ابن أبي حاتم عن ميمون بن مهران؛ أن النبي صلى الله عليه وسلم كان يكتب « باسمك اللهم » حتى نزلت { إنه من سليمان وإنه بسم الله الرحمن الرحيم } .
وأخرج عبد الرزاق وابن المنذر عن قتادة قال : لم يكن الناس يكتبون إلا « باسمك اللهم » حتى نزلت { إنه من سليمان وإنه بسم الله الرحمن الرحيم } .
وأخرج أبو داود في مراسيله عن أبي مالك قال : كان النبي صلى الله عليه وسلم يكتب « باسمك اللهم » فلما نزلت { إنه من سليمان وإنه بسم الله الرحمن الرحيم } كتب « بسم الله الرحمن الرحيم » .
وأخرج أبو عبيد في فضائله وابن أبي شيبة عن سعيد بن المسيب قال : كتب رسول الله صلى الله عليه وسلم إلى كسرى ، وقيصر ، والنجاشي « أما بعد : فتعالوا إلى كلمة سواء بيننا وبينكم ألا نعبد إلا الله ، ولا نشرك به شيئاً ولا يتخذ بعضنا بعضاً أرباباً من دون الله ، فإن تولوا فقولوا اشهدوا بأنا مسلمون » فلما أتى كتاب النبي صلى الله عليه وسلم إلى قيصر فقرأه قال : إن هذا الكتاب لم أره بعد سليمان بن داود « بسم الله الرحمن الرحيم » .


النمل - تفسير الدرر المنثور

قَالَتْ يَا أَيُّهَا الْمَلَأُ أَفْتُونِي فِي أَمْرِي مَا كُنْتُ قَاطِعَةً أَمْرًا حَتَّى تَشْهَدُونِ (32) قَالُوا نَحْنُ أُولُو قُوَّةٍ وَأُولُو بَأْسٍ شَدِيدٍ وَالْأَمْرُ إِلَيْكِ فَانْظُرِي مَاذَا تَأْمُرِينَ (33) قَالَتْ إِنَّ الْمُلُوكَ إِذَا دَخَلُوا قَرْيَةً أَفْسَدُوهَا وَجَعَلُوا أَعِزَّةَ أَهْلِهَا أَذِلَّةً وَكَذَلِكَ يَفْعَلُونَ (34) وَإِنِّي مُرْسِلَةٌ إِلَيْهِمْ بِهَدِيَّةٍ فَنَاظِرَةٌ بِمَ يَرْجِعُ الْمُرْسَلُونَ (35) فَلَمَّا جَاءَ سُلَيْمَانَ قَالَ أَتُمِدُّونَنِ بِمَالٍ فَمَا آَتَانِيَ اللَّهُ خَيْرٌ مِمَّا آَتَاكُمْ بَلْ أَنْتُمْ بِهَدِيَّتِكُمْ تَفْرَحُونَ (36) ارْجِعْ إِلَيْهِمْ فَلَنَأْتِيَنَّهُمْ بِجُنُودٍ لَا قِبَلَ لَهُمْ بِهَا وَلَنُخْرِجَنَّهُمْ مِنْهَا أَذِلَّةً وَهُمْ صَاغِرُونَ (37) قَالَ يَا أَيُّهَا الْمَلَأُ أَيُّكُمْ يَأْتِينِي بِعَرْشِهَا قَبْلَ أَنْ يَأْتُونِي مُسْلِمِينَ (38) قَالَ عِفْريتٌ مِنَ الْجِنِّ أَنَا آَتِيكَ بِهِ قَبْلَ أَنْ تَقُومَ مِنْ مَقَامِكَ وَإِنِّي عَلَيْهِ لَقَوِيٌّ أَمِينٌ (39) قَالَ الَّذِي عِنْدَهُ عِلْمٌ مِنَ الْكِتَابِ أَنَا آَتِيكَ بِهِ قَبْلَ أَنْ يَرْتَدَّ إِلَيْكَ طَرْفُكَ فَلَمَّا رَآَهُ مُسْتَقِرًّا عِنْدَهُ قَالَ هَذَا مِنْ فَضْلِ رَبِّي لِيَبْلُوَنِي أَأَشْكُرُ أَمْ أَكْفُرُ وَمَنْ شَكَرَ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَنْ كَفَرَ فَإِنَّ رَبِّي غَنِيٌّ كَرِيمٌ (40) قَالَ نَكِّرُوا لَهَا عَرْشَهَا نَنْظُرْ أَتَهْتَدِي أَمْ تَكُونُ مِنَ الَّذِينَ لَا يَهْتَدُونَ (41) فَلَمَّا جَاءَتْ قِيلَ أَهَكَذَا عَرْشُكِ قَالَتْ كَأَنَّهُ هُوَ وَأُوتِينَا الْعِلْمَ مِنْ قَبْلِهَا وَكُنَّا مُسْلِمِينَ (42) وَصَدَّهَا مَا كَانَتْ تَعْبُدُ مِنْ دُونِ اللَّهِ إِنَّهَا كَانَتْ مِنْ قَوْمٍ كَافِرِينَ (43) قِيلَ لَهَا ادْخُلِي الصَّرْحَ فَلَمَّا رَأَتْهُ حَسِبَتْهُ لُجَّةً وَكَشَفَتْ عَنْ سَاقَيْهَا قَالَ إِنَّهُ صَرْحٌ مُمَرَّدٌ مِنْ قَوَارِيرَ قَالَتْ رَبِّ إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ (44)

أخرج ابن أبي حاتم عن ابن عباس في قوله { قالت يا أيها الملأ أفتوني في أمري } قال : جمعت رؤوس مملكتها ، فشاورتهم في أمرها ، فاجتمع رأيهم ورأيها على أن يغزوه . فسارت حتى إذا كانت قريبة قالت : أرسل إليه بهدية فإن قبلها فهو ملك أقاتله ، وإن ردها تابعته فهو نبي . فلما دنت رسلها من سليمان علم خبرهم ، فأمر الشياطين فهيئوا له ألف قصر من ذهب وفضة . فلما رأت رسلها قصور ذهب قالوا : ما يصنع هذا بهديتنا ، وقصوره ذهب وفضة! فلما دخلوا بهديتها قال : أتهدونني بمال ، ثم قال سليمان { أيكم يأتيني بعرشها قبل أن يأتوني مسلمين } فقال كاتب سليمان : ارفع بصرك؛ فرفع بصره . فلما رجع إليه طرفه إذا هو بسريرها { قال نكروا لها عرشها } فنزع عنه فصوصه ومرافقه وما كان عليه من شيء فقيل لها { أهكذا عرشك؟ قالت كأنه هو } وأمر الشياطين : فجعلوا لها صرحاً من قوارير ممرداً ، وجعل فيها تماثيل السمك فقيل لها { ادخلي الصرح . . . وكشفت عن ساقيها } فإذا فيها الشعر . فعند ذلك أمر بصنعة النورة فقيل لها { إنه صرح ممرد من قوارير ، قالت رب إني ظلمت نفسي وأسلمت مع سليمان لله رب العالمين } .
وأخرج ابن أبي حاتم عن زهير بن محمد في قوله { أفتوني في أمري } تقول : أشيروا علي برأيكم { ما كنت قاطعة أمراً حتى تشهدون } تريد : حتى تشيروا .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن مجاهد قال : كان تحت يدي ملكة سبأ اثنا عشر ألف قيول ، تحت يدي كل قيول مائة ألف مقاتل ، وهم الذين قالوا { نحن أولو قوة وأولوا بأس شديد } .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة قال : ذكر لنا أنه كان أول مشورتها ثلاثمائة واثني عشر رجلاً . كل رجل منهم على عشرة آلاف من الرجال .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { إن الملوك إذا دخلوا قرية أفسدوها } قال : إذا أخذوها عنوة أخربوها .
وأخرج ابن أبي حاتم عن زهير بن محمد في قوله { وجعلوا أعزة أهلها أذلة } قال : بالسيف .
وأخرج ابن أبي حاتم عن ابن عباس قال : قالت بلقيس { إن الملوك إذا دخلوا قرية أفسدوها وجعلوا أعزة أهلها أذلة } قال : يقول الرب تبارك وتعالى { وكذلك يفعلون } .
وأخرج ابن أبي شيبة في المصنف وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وإني مرسلة إليهم بهدية } قال : أرسلت بلبنة من ذهب ، فلما قدموا إذا حيطان المدينة من ذهب فذلك قوله { أتمدوننِ بمال } .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة قال : قالت إني باعثة إليهم بهدية ، فمصانعتهم بها عن ملكي أن كانوا أهل دنيا .

فبعثت إليهم بلبنة من ذهب في حرير وديباج ، فبلغ ذلك سليمان ، فأمر بلبنة من ذهب فصنعت ، ثم قذفت تحت أرجل الدواب على طريقهم تبول عليها وتروث ، فلما جاء رسلها واللبنة تحت أرجل الدواب ، صغر في أعينهم الذي جاؤوا به .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ثابت البناني قال : أهدت له صفائح الذهب في أوعية الديباج . فلما بلغ ذلك سليمان أمر الجن ، فموّهوا له الآجر بالذهب ، ثم أمر به ، فألقي في الطريق . فلما جاؤوا ورأوه ملقى في الطريق وفي كل مكان قالوا : جئنا نحمل شيئاً نراه ههنا ملقى ما يلتفت إليه . فصغر في أعينهم ما جاؤوا به .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وإني مرسلة إليهم بهدية } قال : جوار لباسهن لباس الغلمان ، وغلمان لباسهن لباس الجواري .
وأخرج ابن المنذر وابن أبي حاتم عن سعيد بن جبير قال : أرسلت بثمانين من وصيف ووصيفة ، وحلقت رؤوسهم كلهم ، وقالت : إن عرف الغلمان من الجواري فهو نبي ، وإن لم يعرف الغلمان من الجواري فليس بنبي . فدعا بوضوء فقال : توضئوا . فجعل الغلام يأخذ من مرفقيه إلى كفيه ، وجعلت الجارية تأخذ من كفها إلى مرفقها فقال : هؤلاء جوار وهؤلاء غلمان .
وأخرج عبد بن حميد وابن المنذر عن عكرمة قال : كانت هدية بلقيس لسليمان مائتي فرس على كل فرس غلام وجارية . الغلمان والجواري على هيئة واحدة ، لا يعرف الجواري من الغلمان ، ولا الغلمان من الجواري . على كل فرس لون ليس على الآخر وكانت أول هديتهم عند سليمان وآخرها عندها .
وأخرج ابن أبي حاتم عن عكرمة قال : الهدية . وصفان ، ووصائف ، ولبنة من ذهب .
وأخرج ابن أبي حاتم عن سعيد بن جبير قال : كانت الهدية . جواهر .
وأخرج ابن أبي حاتم عن قتادة قال : إن الهدية لما جاءت سليمان بين الغلمان والجواري امتحنهم بالوضوء . فغسل الغلمان ظهور السواعد قبل بطونها ، وغسلت الجواري بطون السواعد قبل ظهورها .
وأخرج ابن أبي حاتم عن السدي قال : قالت : إن هو قبل الهدية فهو ملك فقاتلوه دون ملككم ، وإن لم يقبل الهدية فهو نبي لا طاقة لكم بقتاله . فبعثت إليه بهدية غلمان في هيئة الجواري وحليهم ، وجوار في هيئة الغلمان ولباسهم ، وبعثت إليه بلبنات من ذهب ، وبخرزة مثقوبة مختلفة ، وبعثت إليه بقدح ، وبعثت إليه تعلمه . فلما جاء سليمان الهدية أمر الشياطين ، فموّهوا لبن المدينة وحيطانها ذهباً وفضة ، فلما رأى ذلك رسلها قالوا : أين نذهب باللبنات في أرض هؤلاء وحيطانهم ذهب وفضة؟! فحسبوا اللبنات وأدخلوا عليه ما سوى ذلك وقالوا : أخرج لنا الغلمان من الجواري .

فأمرهم فتوضأوا ، وأخرج الغلمان من الجواري . أما الجارية فافرغت على يدها ، وأما الغلام فاغترف ، وقالوا : ادخل لنا في هذه الخرزة خيطاً . فدعا بالدساس فربط فيه خيطاً فأدخله فيها ، فجال فيها واضطرب حتى خرج من الجانب الآخر . وقالوا : املأ لنا هذا القدح بماء ليس من الأرض ولا من السماء . فأمر بالخيل فأجريت حتى إذا اربدت مسح عرقها فجعله فيه حتى ملأه . فلما رجعت رسلها فأخبروها : أن سليمان رد الهدية . وفدت إليه وأمرت بعرشها فجعل في سبعة أبيات وغلقت عليها فأخذت المفاتيح . فلما بلغ سليمان ما صنعت بعرشها { قال يا أيها الملأ أيكم يأتيني بعرشها قبل أن يأتوني مسلمين } .
وأخرج ابن أبي حاتم عن زهير بن محمد قال : قال للهدهد { ارجع إليهم فلنأتينهم بجنود لا قبل لهم بها } يعني من الانس والجن .
وأخرج ابن المنذر وابن أبي حاتم صالح في قوله { لا قبل لهم بها } قال : لا طاقة لهم بها .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة قال : لما بلغ سليمان أنها جاءته وكان قد ذكر له عرشها فأعجبه . وكان عرشها من ذهب ، وقوائمه من لؤلؤ وجوهر ، وكان مستتراً بالديباج والحرير ، وكان عليه سبعة مغاليق ، فكره أن يأخذه بعد إسلامهم . وقد علم نبي الله سليمان أن القوم متى ما يسلموا تحرم أموالهم مع دمائهم ، فأحب أن يؤتى به قبل أن يكون ذلك من أمرهم فقال { أيكم يأتيني بعرشها قبل أن يأتوني مسلمين } .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { أيكم يأتيني بعرشها } قال : سرير في أريكة .
وأخرج ابن المنذر من طريق علي عن ابن عباس في قوله { قبل أن يأتوني مسلمين } قال : طائعين .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { قال عفريت من الجن } قال : مارد { قبل أن تقوم من مقامك } قال : من مقعدك .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن أبي صالح في قوله { قال عفريت } قال : عظيم كأنه جبل .
وأخرج ابن جرير وابن أبي حاتم عن شعيب الجبائي قال : كان اسم العفريت . كوزن .
وأخرج ابن أبي حاتم عن يزيد بن رومان قال : اسمه كوزي .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { قال عفريت من الجن } قال : هو صخر الجني { وإني عليه لقوي } قال : على حمله { أمين } قال : على ما استودع فيه .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { قبل أن تقوم من مقامك } قال : من مجلسك .

وأخرج ابن أبي حاتم عن زهير بن محمد في قوله { قبل أن تقوم من مقامك } قال : من مجلسك الذي تجلس فيه للقضاء . وكان سليمان إذا جلس للقضاء لم يقم حتى تزول الشمس .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وإني عليه لقوي أمين } قال : على جوهره .
وأخرج ابن أبي شيبة وابن المنذر عن مجاهد في قوله { أنا آتيك به قبل أن تقوم من مقامك } قال : إني أريد أعجل من هذا { قال الذي عنده علم من الكتاب أنا آتيك به قبل أن يرتد إليك طرفك } قال : فخرج العرش من نفق من الأرض .
وأخرج عبد بن حميد عن حماد بن سلمة قال : قرأت في مصحف أبي بن كعب { وإني عليه لقوي أمين } قال : أريد أعجل من ذلك .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { قال الذي عنده علم من الكتاب } قال : آصف : كاتب سليمان .
وأخرج ابن أبي حاتم عن يزيد بن رومان قال : هو آصف بن برخيا . وكان صديقاً يعلم الاسم الأعظم .
وأخرج ابن أبي حاتم عن مجاهد قال : كان اسمه أسطوم .
وأخرج ابن أبي حاتم عن ابن لهيعة قال : هو الخضر .
وأخرج ابن أبي حاتم عن زهير بن محمد قال : هو رجل من الإِنس يقال له : ذو النور .
وأخرج ابن عساكر عن الحسن قال : هو آصف بن برخيا بن مشعيا بن منكيل ، واسم أمه باطورا من بني إسرائيل .
وأخرج ابن جرير عن قتادة { قال الذي عنده علم من الكتاب } قال : كان اسمه تمليخا .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { قال الذي عنده علم من الكتاب } قال : الاسم الأعظم الذي إذا دعي به أجاب وهو ياذا الجلال والإِكرام .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { قبل أن يرتد إليك طرفك } قال : ادامة النظر حتى يرتد إليك الطرف خاسئاً .
وأخرج أبو عبيد وعبد بن حميد وابن جرير وابن المنذر عن مجاهد قال : في قراءة ابن مسعود « قال الذي عنده علم من الكتاب أنا أنظر في كتاب ربي ثم آتيك به قبل أن يرتد إليك طرفك » قال : فتكلم ذلك العالم بكلام ، دخل العرش في نفق تحت الأرض حتى خرج إليهم .
وأخرج ابن أبي شيبة وابن المنذر عن سعيد بن جبير في قوله { قبل أن يرتد إليك طرفك } قال : قال لسليمان : انظر إلى السماء قال : فما اطرق حتى جاءه به فوضعه بين يديه .
وأخرج عبد بن حميد عن ابن عباس ، مثله .
وأخرج ابن جرير وابن أبي حاتم عن الزهري قال : دعاء الذي عنده من الكتاب .

يا إلهنا وإله كل شيء إلهاً واحداً لا إله إلا أنت : ائتني بعرشها . قال : فمثل له بين يديه .
وأخرج ابن أبي شيبة وابن المنذر وابن عساكر عن ابن عباس قال : لم يجر عرش صاحبة سبأ بين الأرض والسماء ، ولكن انشقت به الأرض فجرى تحت الأرض حتى ظهر بين يدي سليمان .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن ابن سابط قال : دعا باسمه الأعظم ، فدخل السرير فصار له نفق في الأرض حتى نبع بين يدي سليمان .
وأخرج ابن أبي حاتم عن ابن زيد قال : دعا باسم من أسماء الله . فإذا عرشها يحمل بين عينيه . ولا يدري ذلك الاسم . قد خفي ذلك الإِسم على سليمان وقد أعظم ما أعطى .
وأخرج ابن أبي حاتم عن السدي في قوله { قال الذي عنده علم من الكتاب أنا آتيك به قبل أن يرتد إليك طرفك } قال : كان رجلاً من بني إسرائيل يعلم اسم الله الأعظم الذي إذا دعي به أجاب ، وإذا سئل به أعطي . وارتداد الطرف أن يرى ببصره حيث بلغ ثم يرد طرفه . فدعاه فلما رآه مستقراً عنده جزع وقال : رجل غيري أقدر على ما عند الله مني .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { هذا من فضل ربي ليبلوني أأشكر } إذا أتيت بالعرش { أم أكفر } إذا رأيت من هو أدنى مني في الدنيا أعلم مني .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { قال نكروا لها عرشها } قال : زيد فيه ونقص ل { ننظر أتهتدي } قال : لننظر إلى عقلها . فوجدت ثابتة العقل .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { قال نكروا لها عرشها } قال : تنكيره أن يجعل أسفله أعلاه ، ومقدمه مؤخره ، ويزاد فيه أو ينقص منه ، فلما جاءت { قيل أهكذا عرشك } قالت { كأنه هو } شبهته به وكانت قد تركته خلفها فوجدته أمامها .
وأخرج ابن أبي حاتم عن السدي قال : لما دخلت وقد غير عرشها . فجعل كل شيء من حليته أو فرشه في غير موضعه ليلبسوا عليها قيل { أهكذا عرشك } فرهبت أن تقول نعم هو . فيقولون : ما هكذا كان حليته ولا كسوته ، ورهبت أن تقول ليس هو ، فيقال لها : بل هو ولكنا غيرناه . فقالت كأنه هو .
وأخرج ابن أبي حاتم عن زهير بن محمد في قوله { وأوتينا العلم من قبلها } قال : سليمان يقوله : أوتينا معرفة الله وتوحيده .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وأوتينا العلم من قبلها } قال : سليمان يقوله . وفي قوله { وصدها ما كانت تعبد من دون الله } قال : كفرها بقضاء الله غير الوثن أن تهتدي للحق .

في قوله { قيل لها ادخلي الصرح } بركة ماء ضرب عليها سليمان قوارير ، وكانت بلقيس عليها شعر ، قدماها حافر كحافر الحمار ، وكانت أمها جنية .
وأخرج ابن المنذر وابن أبي حاتم عن أبي صالح قال : كان الصرح من زجاج وجعل فيه تماثيل السمك . فلما رأته وقيل لها : أدخلي الصرح . فكشفت عن ساقيها وظنت أنه ماء قال : { والممرد } : الطويل .
وأخرج ابن أبي حاتم عن السدي قال : كان قد نعت لها خلقها ، فأحب أن ينظر إلى ساقيها ، فقيل لها { ادخلي الصرح } فلما رأته ظنت أنه ماء ، فكشفت عن ساقيها ، فنظر إلى ساقيها أنه عليهما شعر كثير ، فوقعت من عينيه وكرهها ، فقالت له الشياطين : نحن نصنع لك شيئاً يذهب به . فصنعوا له نورة من أصداف ، فطلوها فذهب الشعر ، ونكحها سليمان عليه السلام .
وأخرج ابن المنذر عن ابن جريج في قوله قالت { رب إني ظلمت نفسي } قال : ظنت أنه ماء . وأن سليمان أراد قتلها فقالت : أراد قتلي - والله - على ذلك ، لأقتحمن فيه . فلما رأته أنه قوارير عرفت أنها ظلمت سليمان بما ظنت . فذلك قولها { ظلمت نفسي } وإنما كانت هذه المكيدة من سليمان عليه السلام لها . إن الجن تراجعوا فيما بينهم فقالوا : قد كنتم تصيبون من سليمان غرة ، فإن نكح هذه المرأة اجتمعت فطنة الوحي والجن فلن تصيبوا له غرة . فقدموا إليه فقالوا : إن النصيحة لك علينا حق ، إنما قدماها حافر حمار . فذلك حين ألبس البركة قوارير ، وأرسل إلى نساء من نساء بني إسرائيل ينظرنها إذا كشفت عن ساقيها . ما قدماها؟ فإذا هي أحسن الناس ساقاً من ساق شعراء ، وإذا قدماها هما قدم إنسان ، فبشرن سليمان . وكره الشعر ، فأمر الجن ، فجعلت النورة . فذلك أول ما كانت النورة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس قال : كان سليمان بن داود عليه السلام إذا أراد سفراً قعد على سريره ، ووضعت الكراسي يميناً وشمالاً ، فيؤذن للإِنس عليه ، ثم أذن للجن عليه بعد الانس ، ثم أذن للشياطين بعد الجن ، ثم أرسل إلى الطير فتظلهم ، وأمر الريح فحملتهم وهو على سريره ، والناس على الكراسي ، والطير تظلهم ، والريح تسير بهم . غدوها شهر ، ورواحها شهر ، رخاء حيث أراد . ليس بالعاصف ، ولا باللين ، وسطا بين ذلك . وكان سليمان يختار من كل طير طيراً ، فيجعله رأس تلك الطير . فإذا أراد أن يسائل تلك الطير عن شيء سأل رأسها .
فبينما سليمان يسير إذ نزل مفازة فقال : كم بعد الماء ههنا؟ فسأل الإِنس فقالوا : لا ندري! فسأل الشياطين فقالوا : لا ندري! فغضب سليمان وقال : لا أبرح حتى أعلم كم بعد مسافة الماء ههنا؟ فقالت له الشياطين : يا رسول الله لا تغضب ، فإن يك شيء يعلم فالهدهد يعلمه .

فقال سليمان : عليَّ بالهدهد . فلم يوجد ، فغضب سليمان وقال { لأعذبنه عذاباً شديداً أو لأذبحنه أو ليأتيني بسلطان مبين } يقول : بعذر مبين غيبه عن مسيري هذا .
قال : ومر الهدهد على قصر بلقيس فرأى لها بستاناً خلف قصرها ، فمال إلى الخضرة فوقع فيه ، فإذا هو بهدهد في البستان فقال له : هدهد سليمان أين أنت عن سليمان وما تصنع ههنا؟ فقال له هدهد بلقيس : ومن سليمان؟! فقال : بعث الله رجلاً يقال له : سليمان رسولاً وسخر له الجن والانس والريح والطير . فقال له هدهد بلقيس : أي شيء تقول؟ قال : أقول لك ما تسمع . قال : إن هذا لعجب! وأعجب من ذلك أن كثرة هؤلاء القوم تملكهم امرأة { وأوتيت من كل شيء ولها عرش عظيم } جعلوا الشكر لله : أن يسجدوا للشمس من دون الله .
قال : وذكر لهدهد سليمان ، فنهض عنه فلما انتهى إلى العسكر تلقته الطير فقالوا : تواعدك رسول الله ، وأخبروه بما قال . وكان عذاب سليمان للطير أن ينتفه ، ثم يشمسه ، فلا يطير أبداً ويصير مع هوام الأرض ، أو يذبحه فلا يكون له نسل أبداً . قال الهدهد : وما استثنى نبي الله؟ قالوا : بلى . قال : أو ليأتيني بعذر مبين . فلما أتى سليمان قال : وما غيبتك عن مسيري؟ قال { أحطت بما لم تحط به وجئتك من سبإ بنبإ يقين ، إني وجدت امرأة تملكهم وأوتيت من كل شيء ولها عرش عظيم } قال : بل اعتللت { سننظر أصدقت أم كنت من الكاذبين ، اذهب بكتابي هذا فألقه إليهم } وكتب { بسم الله الرحمن الرحيم } إلى بلقيس { ألا تعلوا علي وائتوني مسلمين } فلما ألقى الهدهد الكتاب إليها ، ألقى في روعها أنه كتاب كريم ، وإنه من سليمان و { ألا تعلوا علي وائتوني مسلمين . . . ، قالوا نحن أولوا قوة } قالت { إن الملوك إذا دخلوا قرية أفسدوها . . . ، وإني مرسلة إليهم بهدية } فلما جاءت الهدية سليمان قال : أتمدونني بمال ارجع إليهم . فلما رجع إليها رسلها خرجت فزعة ، فأقبل معها ألف قيل مع كل قيل مائة ألف .
قال : وكان سليمان رجلاً مهيباً لا يبتدأ بشيء حتى يكون هو الذي يسأل عنه . فخرج يومئذ فجلس على سريره فرأى رهجاً قريباً منه قال : ما هذا؟ قالوا : بلقيس يا رسول الله قال : وقد نزلت منا بهذا المكان؟ قال ابن عباس : وكان بين سليمان وبين ملكة سبأ ومن معها حين نظر إلى الغبار كما بين الكوفة والحيرة قال : فأقبل على جنوده فقال : أيكم يأتيني بعرشها قبل أن يأتوني مسلمين؟ قال : وبين سليمان وبين عرشها حين نظر إلى الغبار مسيرة شهرين { قال عفريت من الجن أنا آتيك به قبل أن تقوم من مقامك } .
قال : وكان لسليمان مجلس يجلس فيه للناس كما تجلس الأمراء ، ثم يقوم قال سليمان : أريد اعجل من ذلك .

قال الذي عنده علم من الكتاب : أنا انظر في كتاب ربي ثم آتيك به قبل أن يرتد إليك طرفك . فنظر إليه سليمان فلما قطع كلامه ، رد سليمان بصره ، فنبع عرشها من تحت قدم سليمان . من تحت كرسي كان يضع عليه رجله ، ثم يصعد إلى السرير ، فلما رأى سليمان عرشها مستقراً عنده { قال هذا من فضل ربي ليبلوني أأشكر } إذ أتاني به قبل أن يرتد إليَّ طرفي { أم أكفر } إذ جعل من هو تحت يدي أقدر على المجيء مني ، ثم { قال نكروا لها عرشها . . . ، فلما جاءت } تقدمت إلى سليمان { قيل لها أهكذا عرشك فقالت كأنه هو } ثم قالت : يا سليمان إني أريد أن أسألك عن شيء فأخبرني به قال : سلي . قالت : أخبرني عن ماء رواء لا من الأرض ولا من السماء .
قال : وكان إذا جاء سليمان شيء لا يعلمه يسأل الإِنس عنه ، فإن كان عند الإِنس منه علم . . . وإلا سأل الجن ، فإن لم يكن عند الجن علم سأل الشياطين ، فقالت له الشياطين : ما أهون هذا يا رسول الله! مر بالخيل فتجري ثم لتملأ الآنية من عرقها فقال لها سليمان : عرق الخيل قالت : صدقت قالت : فأخبرني عن لون الرب قال ابن عباس : فوثب سليمان عن سريره فخر ساجداً فقامت عنه ، وتفرقت عنه جنوده ، وجاءه الرسول فقال : يا سليمان يقول لك ربك ما شأنك؟ قال : يا رب أنت أعلم بما قالت قال : فإن الله يأمرك أن تعود إلى سريرك فتقعد عليه ، وترسل إليها وإلى من حضرها من جنودها ، وترسل إلى جميع جنودك الذين حضروك فيدخلوا عليك ، فتسألها وتسألهم عما سألتك عنه قال : ففعل سليمان ذلك . فلما دخلوا عليه جميعاً قال لها : عم سألتيني؟ قالت : سألتك عن ماء رواء لا من الأرض ولا من السماء قال : قلت لك عرق الخيل قالت : صدقت . قال : وعن أي شيء سألتيني؟ قالت : ما سألتك عن شيء إلا عن هذا قال لها سليمان : فلأي شيء خررت عن سريري؟! قالت : كان ذلك لشيء لا أدري ما هو . فسأل جنودها فقالوا : مثل قولها . فسأل جنوده من الإِنس ، والجن ، والطير ، وكل شيء كان حضره من جنوده ، فقالوا : ما سألتك يا رسول الله عن شيء إلا عن ماء رواء قال : وقد كان .
قال له الرسول : يقول الله لك : ارجع ثمة إلى مكانك فإني قد كفيتكم فقال سليمان للشياطين : ابنو لي صرحاً تدخل علي فيه بلقيس ، فرجع الشياطين بعضهم إلى بعض فقالوا لسليمان : يا رسول الله قد سخر الله لك ما سخر ، وبلقيس ملكة سبأ ينكحها فتلد له غلاماً فلا ننفك له من العبودية أبداً قال : وكانت امرأة شَعْرَاء الساقين فقالت الشياطين : ابنو له بنياناً كأنه الماء يرى ذلك منها فلا يتزوجها ، فبنوا له صرحاً من قوارير ، فجعلوا له طوابيق من قوارير ، وجعلوا من باطن الطوابيق كل شيء يكون من الدواب في البحر .

من السمك وغيره ثمَّ اطبقوه ، ثم قالوا لسليمان : ادخل الصرح . فألقي كرسياً في أقصى الصرح . فلما دخله أتى الكرسي فصعد عليه ثم قال : أدخلوا عليَّ بلقيس فقيل لها ادخلي الصرح فلما ذهبت تدخله فرأت صورة السمك ، وما يكون في الماء من الدواب { حسبته لجة فكشفت عن ساقيها } لتدخل . وكان شعر ساقها ملتوياً على ساقيها . فلما رآه سليمان ناداها وصرف وجهه عنها { إنه صرح ممرد من قوارير } فألقت ثوبها وقالت { رب إني ظلمت نفسي وأسلمت مع سليمان لله رب العالمين } .
فدعا سليمان الإِنس فقال : ما أقبح هذا! ما يذهب هذا! قالوا : يا رسول الله الموسى . فقال : الموسى تقطع ساقي المرأة ، ثم دعا الشياطين فقال مثل ذلك ، فتلكؤوا عليه ثم جعلوا له النورة قال ابن عباس : فإنه لأول يوم رؤيت فيه النورة قال : واستنكحها سليمان عليه السلام . قال ابن أبي حاتم : قال أبو بكر بن أبي شيبة : ما أحسنه من حديث!
وأخرج الفريابي وسعيد بن منصور وابن أبي شيبة في المصنف وابن جرير وابن أبي حاتم عن عبد الله بن شداد قال : كان سليمان عليه السلام إذا أراد أن يسير وضع كرسيه ، فيأتي من أراد من الانس والجن ، ثم يأمر الريح فتحملهم ، ثم يأمر الطير فتظلهم . فبينا هو يسير إذ عطشوا فقال : ما ترون بعد الماء؟ قالوا : لا ندري . فتفقد الهدهد وكان له منه منزلة ليس بها طير غيره فقال { ما لي لا أرى الهدهد أم كان من الغائبين ، لأعذبنه عذاباً شديداً } وكان عذابه إذا عذب الطير نتفه ، ثم يجففه في الشمس { أو لأذبحنه أو ليأتيني بسلطان مبين } يعني بعذر بين .
فلما جاء الهدهد استقبلته الطير فقالت له : قد أوعدك سليمان فقال لهم : هل استثنى؟ فقالوا له : نعم . قد قال : إلا أن يجيء بعذر بين . فجاء بخبر صاحبة سبأ ، فكتب معه إليها { بسم الله الرحمن الرحيم ألا تعلوا عليَّ وائتوني مسلمين } فأقبلت بلقيس ، فلما كانت على قدر فرسخ قال سليمان { أيكم يأتيني بعرشها قبل أن يأتوني مسلمين ، قال عفريت من الجن أنا آتيك به قبل أن تقوم من مقامك } فقال سليمان : أريد أعجل من ذلك . فقال الذي عنده علم من الكتاب { أنا آتيك به قبل أن يرتد إليك طرفك } فأتى بالعرش في نفق في الأرض ، يعني سرب في الأرض قال سليمان : غيروه . فلما جاءت { قيل لها أهكذا عرشك } فاستنكرت السرعة ورأت العرش { فقالت كأنه هو . . ، قيل لها ادخلي الصرح فلما رأته حسبته } لجة ماء { وكشفت عن ساقيها } فإذا هي امرأة شعراء فقال سليمان : ما يذهب هذا؟ فقال بعض الجن : أنا أذهبه .

وصنعت له النورة . وكان أول ما صنعت النورة ، وكان اسمها بلقيس .
وأخرج ابن عساكر عن عكرمة قال : لما تزوج سليمان بلقيس قال : ما مستني حديدة قط فقال للشياطين : أنظروا أي شيء يذهب بالشعر غير الحديد؟ فوضعوا له النورة ، فكان أول من وضعها شياطين سليمان .
وأخرج البخاري في تاريخه والعقيلي عن أبي موسى الأشعري قال : قال رسول الله صلى الله عليه وسلم « أول من صنعت له الحمامات سليمان » .
وأخرج الطبراني وابن عدي في الكامل والبيهقي في الشعب عن أبي موسى الأشعري قال : قال رسول الله صلى الله عليه وسلم « أول من دخل الحمام سليمان ، فلما وجد حره أوَّهَ من عذاب الله » .
وأخرج أبو نعيم في الحلية عن مجاهد قال : لما قدمت ملكة سبأ على سليمان رأت حطباً جزلاً فقالت لغلام سليمان : هل يعرف مولاك كم وزن هذا الدخان؟ فقال : أنا أعلم فكيف مولاي؟ قالت : فكم وزنه؟ فقال الغلام : يوزن الحطب ثم يحرق ، ثم يوزن الرماد فما نقص فهو دخانه .
وأخرج البيهقي في الزهد عن الأوزاعي قال : كسر برج من أبراج تدمر ، فأصابوا فيه امرأة حسناء دعجاء مدمجة كأن أعطافها طي الطوامير ، عليها عمامة طولها ثمانون ذراعاً ، مكتوب على طرف العمامة بالذهب ( بسم الله الرحمن الرحيم ) أنا بلقيس ملكة سبأ زوجة سليمان بن داود ، ملكت الدنيا كافرة ومؤمنة ، ما لم يملكه أحد قبلي ولا يملكه أحد بعدي ، صار مصيري إلى الموت فأقصروا يا طلاب الدنيا .
وأخرج ابن عساكر عن سلمة بن عبد الله بن ربعي قال : لما أسلمت بلقيس تزوجها سليمان وأمهرها باعلبك .


النمل - تفسير الدرر المنثور

وَلَقَدْ أَرْسَلْنَا إِلَى ثَمُودَ أَخَاهُمْ صَالِحًا أَنِ اعْبُدُوا اللَّهَ فَإِذَا هُمْ فَرِيقَانِ يَخْتَصِمُونَ (45) قَالَ يَا قَوْمِ لِمَ تَسْتَعْجِلُونَ بِالسَّيِّئَةِ قَبْلَ الْحَسَنَةِ لَوْلَا تَسْتَغْفِرُونَ اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ (46) قَالُوا اطَّيَّرْنَا بِكَ وَبِمَنْ مَعَكَ قَالَ طَائِرُكُمْ عِنْدَ اللَّهِ بَلْ أَنْتُمْ قَوْمٌ تُفْتَنُونَ (47) وَكَانَ فِي الْمَدِينَةِ تِسْعَةُ رَهْطٍ يُفْسِدُونَ فِي الْأَرْضِ وَلَا يُصْلِحُونَ (48) قَالُوا تَقَاسَمُوا بِاللَّهِ لَنُبَيِّتَنَّهُ وَأَهْلَهُ ثُمَّ لَنَقُولَنَّ لِوَلِيِّهِ مَا شَهِدْنَا مَهْلِكَ أَهْلِهِ وَإِنَّا لَصَادِقُونَ (49) وَمَكَرُوا مَكْرًا وَمَكَرْنَا مَكْرًا وَهُمْ لَا يَشْعُرُونَ (50) فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ مَكْرِهِمْ أَنَّا دَمَّرْنَاهُمْ وَقَوْمَهُمْ أَجْمَعِينَ (51) فَتِلْكَ بُيُوتُهُمْ خَاوِيَةً بِمَا ظَلَمُوا إِنَّ فِي ذَلِكَ لَآَيَةً لِقَوْمٍ يَعْلَمُونَ (52) وَأَنْجَيْنَا الَّذِينَ آَمَنُوا وَكَانُوا يَتَّقُونَ (53) وَلُوطًا إِذْ قَالَ لِقَوْمِهِ أَتَأْتُونَ الْفَاحِشَةَ وَأَنْتُمْ تُبْصِرُونَ (54) أَئِنَّكُمْ لَتَأْتُونَ الرِّجَالَ شَهْوَةً مِنْ دُونِ النِّسَاءِ بَلْ أَنْتُمْ قَوْمٌ تَجْهَلُونَ (55) فَمَا كَانَ جَوَابَ قَوْمِهِ إِلَّا أَنْ قَالُوا أَخْرِجُوا آَلَ لُوطٍ مِنْ قَرْيَتِكُمْ إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ (56) فَأَنْجَيْنَاهُ وَأَهْلَهُ إِلَّا امْرَأَتَهُ قَدَّرْنَاهَا مِنَ الْغَابِرِينَ (57) وَأَمْطَرْنَا عَلَيْهِمْ مَطَرًا فَسَاءَ مَطَرُ الْمُنْذَرِينَ (58)

أخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { فإذا هم فريقان يختصمون } قال : مؤمن ، وكافر ، قولهم صالح مرسل من ربه . وقولهم ليس بمرسل . وفي قوله { لم تستعجلون بالسيئة } قال : العذاب { قبل الحسنة } قال : الرحمة . وفي قوله { قالوا اطيرنا بك } قال : تشاءمنا . وفي قوله { وكان في المدينة تسعة رهط } قال : من قوم صالح . وفي قوله { تقاسموا بالله } قال : تحالفوا على هلاكه فلم يصلوا إليه حتى أهلكوا وقومهم أجمعين .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { فإذا هم فريقان يختصمون } قال : إن القوم بين مصدق ومكذب . مصدق بالحق ونازل عنده ، ومكذب بالحق تاركه . في ذلك كانت خصومة القوم { قالوا اطيرنا بك } قال : قالوا : ما أصبنا من شر فإنما هو من قبلك ومن قبل من معك قال { طائركم عند الله } يقول : علم أعمالكم عند الله { بل أنتم قوم تفتنون } قال : تبتلون بطاعة الله ومعصيته { وكان في المدينة تسعة رهط } قال : من قوم صالح { قالوا : تقاسموا بالله لنبيتنه وأهله } قال : توافقوا على أن يأخذوه ليلاً فيقتلوه قال : ذكر لنا أنهم بينما هم معانيق إلى صالح - يعني مسرعين - ليقتلوه بعث الله عليهم صخرة فأخمدتهم { ثم لنقولن لوليه } يعنون رهط صالح { ومكروا مكراً } قال : مكرهم الذي مكروا بصالح { ومكرنا مكراً } قال : مكر الله الذي مكر بهم : رماهم بصخرة فأهمدتهم { فانظر كيف كان } مكرهم قال : شر والله { كان عاقبة مكرهم } أن دمرهم الله وقومهم أجمعين ثم صيرهم إلى النار .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { طائركم } قال : مصائبكم .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وكان في المدينة تسعة رهط } قال : كان أسماؤهم زعمي ، وزعيم ، وهرمي ، وهريم ، وداب ، وهواب ، ورياب ، وسيطع ، وقدار بن سالف عاقر الناقة .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وكان في المدينة تسعة رهط } قال : وهم الذين عقروا الناقة وقالوا حين عقروها تبيتن صالحاً وأهله فنقتلهم ، ثم نقول لأولياء صالح ما شهدنا من هذا شيئاً ، وما لنا به علم فدمرهم الله أجمعين .
وأخرج عبد الرزاق وعبد بن حميد عن عطاء بن أبي رياح { وكان في المدينة تسعة رهط يفسدون في الأرض ولا يصلحون } قال : كانوا يقرضون الدراهم . والله أعلم .


النمل - تفسير الدرر المنثور

قُلِ الْحَمْدُ لِلَّهِ وَسَلَامٌ عَلَى عِبَادِهِ الَّذِينَ اصْطَفَى آَللَّهُ خَيْرٌ أَمَّا يُشْرِكُونَ (59)

أخرج ابن أبي شيبة وعبد بن حميد والبزار وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وسلام على عباده الذين اصطفى الله } قال : هم أصحاب محمد صلى الله عليه وسلم اصطفاهم الله لنبيه .
وأخرج عبد بن حميد وابن جرير عن سفيان الثوري في قوله { وسلام على عباده الذين اصطفى } قال : نزلت في أصحاب محمد خاصة .
وأخرج عبد بن حميد عن قتادة أنه كان إذا قرأ { آلله خير أما يشركون } قال : بل الله خير وأبقى ، وأجل وأكرم .

أَمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَأَنْزَلَ لَكُمْ مِنَ السَّمَاءِ مَاءً فَأَنْبَتْنَا بِهِ حَدَائِقَ ذَاتَ بَهْجَةٍ مَا كَانَ لَكُمْ أَنْ تُنْبِتُوا شَجَرَهَا أَئِلَهٌ مَعَ اللَّهِ بَلْ هُمْ قَوْمٌ يَعْدِلُونَ (60) أَمْ مَنْ جَعَلَ الْأَرْضَ قَرَارًا وَجَعَلَ خِلَالَهَا أَنْهَارًا وَجَعَلَ لَهَا رَوَاسِيَ وَجَعَلَ بَيْنَ الْبَحْرَيْنِ حَاجِزًا أَئِلَهٌ مَعَ اللَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ (61)

أخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله تعالى { حدائق } قال : البساتين . قال : وهل تعرف العرب ذلك قال : نعم . أما سمعت الشاعر يقول؟ :
بلاد سقاها الله أما سهولها ... فقضب ودر مغدق وحدائق
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن قتادة في قوله { حدائق } قال : النخل الحسان { ذات بهجة } قال : ذات نضارة .
وأخرج ابن المنذر وابن أبي حاتم عن الضحاك في قوله { حدائق } قال : البساتين تخللها الحيطان { ذات بهجة } قال : ذات حسن .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { حدائق ذات بهجة } قال { البهجة } الفقاع . يعني النوار مما يأكل الناس والأنعام .
وأخرج ابن أبي حاتم عن قتادة في قوله { أإله مع الله } أي ليس مع الله إله .
وأخرج عبد بن حميد وابن المنذر عن قتادة { بل هم قوم يعدلون } قال : يشركون .
وأخرج ابن أبي حاتم عن ابن زيد { بل هم قوم يعدلون } الآلهة التي عبدوها عدلوها بالله . ليس لله عدل ، ولا ند ، ولا اتخذ صاحبة ، ولا ولداً .
وأخرج عبد بن حميد عن قتادة { وجعل لها رواسي } قال : رواسيها : جبالها { وجعل بين البحرين حاجزاً } قال : حاجزاً من الله لا يبغي أحدهما على صاحبه .


النمل - تفسير الدرر المنثور

أَمْ مَنْ يُجِيبُ الْمُضْطَرَّ إِذَا دَعَاهُ وَيَكْشِفُ السُّوءَ وَيَجْعَلُكُمْ خُلَفَاءَ الْأَرْضِ أَئِلَهٌ مَعَ اللَّهِ قَلِيلًا مَا تَذَكَّرُونَ (62) أَمْ مَنْ يَهْدِيكُمْ فِي ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ وَمَنْ يُرْسِلُ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ أَئِلَهٌ مَعَ اللَّهِ تَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ (63) أَمْ مَنْ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَمَنْ يَرْزُقُكُمْ مِنَ السَّمَاءِ وَالْأَرْضِ أَئِلَهٌ مَعَ اللَّهِ قُلْ هَاتُوا بُرْهَانَكُمْ إِنْ كُنْتُمْ صَادِقِينَ (64)

وأخرج أحمد وأبو داود والطبراني عن رجل من بلجهم قال : قلت يا رسول الله إلام تدعو قال « أدعو إلى الله وحده الذي إن نزل بك ضر فدعوته كشف عنك ، والذي إن ضللت بأرض قفر فدعوته رد عليك ، والذي إن أصابك سنة فدعوته أنزل لك » .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { ويكشف السوء } قال : الضر .
وأخرج ابن أبي شيبة عن سحيم بن نوفل قال : بينما نحن عند عبد الله إذ جاءت وليدة إلى سيدها فقالت : ما يحبسك وقد لفع فلان مهرك بعينه فتركه يدور في الدار كأنه في فلك؟ قم فابتغ راقياً فقال عبد الله : لا تبتغ راقياً ، وانفث في منخره الأيمن أربعاً ، وفي الأيسر ثلاثاً ، وقل : لا بأس اذهب البأس رب الناس . اشف أنت الشافي لا يكشف الضر إلا أنت قال : فذهب ثم رجع إلينا فقال : فعلت ما أمرتني فما جئت حتى راث وبال وأكل .
وأخرج الطبراني عن سعد بن جنادة قال : قال رسول الله صلى الله عليه وسلم « من فارق الجماعة فهو في النار على وجهه؛ لأن الله تعالى يقول { أمن يجيب المضطر إذا دعاه ويكشف السوء ويجعلكم خلفاء الأرض } فالخلافة من الله عز وجل فإن كان خيراً فهو يذهب به ، وإن كان شراً فهو يؤخذ به ، عليك أنت بالطاعة فيما أمر الله تعالى به » .
وأخرج البغوي في معجمه عن اياد بن لقيط قال : قال جعدة بن هبيرة لجلسائه : إني قد علمت ما لم تعلموا ، وأدركت ما لم تدركوا ، أنه سيجيء بعد هذا - يعني معاوية - أمراء ليس من رجاله ولا من ضربائه ، وليس فيهم أصغر أو أبتر حتى تقوم الساعة . هذا السلطان سلطان الله جعله وليس أنتم تجعلونه . ألا وإن للراعي على الرعية حقاً ، وللرعية على الراعي حقاً ، فأدوا إليهم حقهم ، فإن ظلموكم فكلوهم إلى الله فإنكم وإياهم تختصمون يوم القيامة؛ وإن الخصم لصاحبه الذي أدى إليه الحق الذي عليه في الدنيا . ثم قرأ ( فلنسئلن الذين أرسل إليهم ولنسئلن المرسلين ) [ الأعراف : 6 ] حتى بلغ ( والوزن يومئذ القسط ) [ الأعراف : 8 ] هكذا قرأ .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة { ويجعلكم خلفاء الأرض } قال : خلفاً بعد خلف .
وأخرج ابن أبي حاتم عن السدي { ويجعلكم خلفاء الأرض } قال : خلفاً لمن قبلكم من الأمم .
وأخرج ابن المنذر وابن جرير عن ابن جريج { أمن يهديكم في ظلمات البر } قال : ضلال الطريق { والبحر } قال : ضلالة طرقه وموجه وما يكون فيه .

قُلْ لَا يَعْلَمُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ الْغَيْبَ إِلَّا اللَّهُ وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ (65)

أخرج الطيالسي وسعيد بن منصور وأحمد وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في الأسماء والصفات عن مسروق قال : كنت متكئاً عند عائشة فقالت عائشة : ثلاث من تكلم بواحدة منهن فقد أعظم على الله الفرية . قلت : وما هن؟ قالت : من زعم أن محمداً رأى ربه فقد أعظم على الله الفرية ، قال : وكنت متكئاً فجلست ، فقلت : يا أم المؤمنين أنظريني ولا تعجلي علي ألم يقل الله { ولقد رآه بالأفق المبين؟! . . } { ولقد رآه نزلة أخرى } [ النجم : 13 ] فقالت : أنا أوّل هذه الأمة سأل عن هذا رسول الله صلى الله عليه وسلم فقال جبريل : لم أره على صورته التي خلق عليها غير هاتين المرتين . رأيته منهبطاً من السماء . ساد أعظم خلقه ما بين السماء إلى الأرض قالت : أو لم تسمع الله عز وجل يقول { لا تدركه الأبصار وهو يدرك الأبصار وهو اللطيف الخبير } [ الأنعام : 103 ] أو لم تسمع الله يقول { وما كان لبشر أن يكلمه الله إلا وحياً } [ الشورى : 51 ] إلى قوله { علي حكيم } . ومن زعم أن محمداً كتم شيئاً من كتاب الله فقد أعظم على الله الفرية ، والله جل ذكره يقول { يا أيها الرسول بلغ ما أنزل إليك من ربك } إلى قوله { والله يعصمك من الناس } [ المائدة : 67 ] قالت : ومن زعم أنه يخبر الناس بما يكون في غد فقد أعظم على الله الفرية ، والله تعالى يقول { قل لا يعلم من في السماوات والأرض الغيب إلا الله } .

بَلِ ادَّارَكَ عِلْمُهُمْ فِي الْآَخِرَةِ بَلْ هُمْ فِي شَكٍّ مِنْهَا بَلْ هُمْ مِنْهَا عَمُونَ (66) وَقَالَ الَّذِينَ كَفَرُوا أَئِذَا كُنَّا تُرَابًا وَآَبَاؤُنَا أَئِنَّا لَمُخْرَجُونَ (67) لَقَدْ وُعِدْنَا هَذَا نَحْنُ وَآَبَاؤُنَا مِنْ قَبْلُ إِنْ هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ (68) قُلْ سِيرُوا فِي الْأَرْضِ فَانْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُجْرِمِينَ (69) وَلَا تَحْزَنْ عَلَيْهِمْ وَلَا تَكُنْ فِي ضَيْقٍ مِمَّا يَمْكُرُونَ (70) وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِنْ كُنْتُمْ صَادِقِينَ (71) قُلْ عَسَى أَنْ يَكُونَ رَدِفَ لَكُمْ بَعْضُ الَّذِي تَسْتَعْجِلُونَ (72) وَإِنَّ رَبَّكَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَكِنَّ أَكْثَرَهُمْ لَا يَشْكُرُونَ (73) وَإِنَّ رَبَّكَ لَيَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ وَمَا يُعْلِنُونَ (74) وَمَا مِنْ غَائِبَةٍ فِي السَّمَاءِ وَالْأَرْضِ إِلَّا فِي كِتَابٍ مُبِينٍ (75)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { بل ادارك علمهم في الآخرة } قال : حين لم ينفع العلم .
وأخرج أبو عبيد في فضائله وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر عن ابن عباس أنه قرأ « بل ادرك علمهم في الآخرة » قال : لم يدرك علمهم قال أبو عبيد : يعني أنه قرأها بالاستفهام .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس « بل ادرك علمهم في الآخرة » يقول : غاب علمهم .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { بل ادارك علمهم في الآخرة } قال : ام ادرك علمهم { أم هم قوم طاغون } [ الذاريات : 53 ] بل هم قوم طاغون .
وأخرج عبد بن حميد عن عاصم أنه قرأ { بل ادارك علمهم } مثقلة مكسورة اللام على معنى تدارك .
وأخرج عبد بن حميد وابن المنذر عن قتادة { بل ادارك علمهم في الآخرة } قال : تتابع علمهم في الآخرة بسفههم وجهلهم { بل هم عنها عمون } قال : عموا عن الآخرة .
وأخرج ابن أبي حاتم عن الحسن أنه كان يقرأ « بل ادرك علمهم في الآخرة » قال : اضمحل علمهم في الدنيا حين عاينوا الآخرة . وفي قوله { فانظروا كيف كان عاقبة المجرمين } قال : كيف عذب الله قوم نوح ، وقوم لوط ، وقوم صالح ، والأمم التي عذب الله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { عسى أن يكون ردف لكم } قال : اقترب لكم .
وأخرج عبد بن حميد عن قتادة { عسى أن يكون ردف لكم } قال : اقترب منكم .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد { عسى أن يكون ردف لكم } قال : عجل لكم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ردف لكم } قال : أزف لكم .
وأخرج ابن جرير وابن المنذر عن ابن جريج { ردف لكم بعض الذي تستعجلون } قال : من العذاب .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وإن ربك ليعلم ما تكن صدورهم وما يعلنون } قال : يعلم ما عملوا بالليل والنهار .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { وليعلم ما تكن صدورهم } قال : السر .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { وما من غائبة في السماء والأرض إلا في كتاب } يقول : ما من شيء في السماء والأرض سراً وعلانية إلا يعلمه .
وأخرج ابن أبي حاتم عن مجاهد { وما من غائبة } يقول : ما من قولي ولا عملي في السماء والأرض إلا وهو عنده { في كتاب } في اللوح المحفوظ قبل أن يخلق الله السموات والأرض .


النمل - تفسير الدرر المنثور

إِنَّ هَذَا الْقُرْآَنَ يَقُصُّ عَلَى بَنِي إِسْرَائِيلَ أَكْثَرَ الَّذِي هُمْ فِيهِ يَخْتَلِفُونَ (76) وَإِنَّهُ لَهُدًى وَرَحْمَةٌ لِلْمُؤْمِنِينَ (77) إِنَّ رَبَّكَ يَقْضِي بَيْنَهُمْ بِحُكْمِهِ وَهُوَ الْعَزِيزُ الْعَلِيمُ (78) فَتَوَكَّلْ عَلَى اللَّهِ إِنَّكَ عَلَى الْحَقِّ الْمُبِينِ (79)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { إن هذا القرآن يقص على بني إسرائيل } يعني اليهود والنصارى { أكثر الذي هم فيه يختلفون } يقول : هذا القرآن يبين لهم الذي اختلفوا فيه .
وأخرج الترمذي وابن مردويه عن علي قال : قيل لرسول الله صلى الله عليه وسلم إن امتك ستفتتن من بعدك . فسأل رسول الله صلى الله عليه وسلم أو سئل ما المخرج منها؟ فقال « كتاب الله العزيز الذي لا يأتيه الباطل من بين يديه ولا من خلفه ، تنزيل من حكيم حميد ، من ابتغى العلم في غيره أضله الله ، ومن ولي هذا الأمر فحكم به عصمه الله ، وهو الذكر الحكيم ، والنور المبين ، والصراط المستقيم ، فيه خبر من قبلكم ، ونبأ من بعدكم ، وحكم ما بينكم ، وهو الفصل ليس بالهزل » .

إِنَّكَ لَا تُسْمِعُ الْمَوْتَى وَلَا تُسْمِعُ الصُّمَّ الدُّعَاءَ إِذَا وَلَّوْا مُدْبِرِينَ (80) وَمَا أَنْتَ بِهَادِي الْعُمْيِ عَنْ ضَلَالَتِهِمْ إِنْ تُسْمِعُ إِلَّا مَنْ يُؤْمِنُ بِآَيَاتِنَا فَهُمْ مُسْلِمُونَ (81)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { إنك لا تسمع الموتى } قال : هذا مثل ضربه الله للكافر كما لا يسمع الميت كذلك لا يسمع الكافر ، ولا ينتفع به { ولا يسمع الصم الدعاء إذا ولوا مدبرين } يقول : لو أن أصم ولى مدبراً ثم ناديته لم يسمع ، كذلك الكافر لا يسمع ولا ينتفع بما يستمع . والله أعلم .

وَإِذَا وَقَعَ الْقَوْلُ عَلَيْهِمْ أَخْرَجْنَا لَهُمْ دَابَّةً مِنَ الْأَرْضِ تُكَلِّمُهُمْ أَنَّ النَّاسَ كَانُوا بِآَيَاتِنَا لَا يُوقِنُونَ (82)

أخرج ابن مبارك في الزهد وعبد الرزاق والفريابي وابن أبي شيبة ونعيم بن حماد في الفتن وعبد بن حميد وابن أبي الدنيا في كتاب الأمر بالمعروف وابن جرير وابن أبي حاتم والحاكم وابن مردويه عن ابن عمر في قوله { وإذا وقع القول عليهم أخرجنا لهم دابة من الأرض تكلمهم } قال : إذا لم يأمروا بالمعروف ، ولم ينهوا عن المنكر .
وأخرج ابن مردويه عن ابن عمر عن النبي صلى الله عليه وسلم في قوله { وإذا وقع القول عليهم أخرجنا لهم دابة من الأرض تكلمهم } قال : ذاك حين لا يأمرون بمعروف ، ولا ينهون عن منكر .
وأخرج ابن مردويه عن أبي سعيد الخدري قال : سئل رسول الله صلى الله عليه وسلم عن قول الله { وإذا وقع القول عليهم أخرجنا لهم دابة من الأرض تكلمهم } قال « إذا تركوا الأمر بالمعروف ، والنهي عن المنكر . وجب السخط عليهم » .
وأخرج عبد بن حميد وابن جرير عن قتادة { وإذا وقع القول عليهم } قال : إذا وجب القول عليهم { أخرجنا لهم دابة من الأرض تكلمهم } قال : وهي في بعض القراءة تحدثهم تقول لهم { إن الناس كانوا بآياتنا لا يوقنون } .
وأخرج عبد بن حميد وابن جرير عن حفصة بنت سيرين قالت : سألت أبا العالية عن قوله { وإذا وقع القول عليهم أخرجنا لهم دابة من الأرض تكلمهم } ما وقوع القول عليهم؟ فقال : { أوحي إلى نوح أنه لن يؤمن من قومك إلا من قد آمن } [ هود : 36 ] قالت : فكأنما كشف عن وجهي شيئاً .
وأخرج ابن أبي حاتم عن ابن مسعود قال : أكثروا الطواف بالبيت قبل أن يرفع وينسى الناس مكانه ، وأكثروا تلاوة القرآن قبل أن يرفع . قيل : وكيف يرفع ما في صدور الرجال؟ قال : يسري عليهم ليلاً فيصبحون منه قفراً وينسون قول لا إله إلا الله ، ويقعون في قول الجاهلية وأشعارهم . فذلك حين يقع القول عليهم .
وأخرج الفريابي وابن جرير عن مجاهد في قوله { وقع القول عليهم } قال : حق عليهم .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { دابة من الأرض تكلمهم } قال : تحدثهم .
وأخرج ابن جرير عن ابن عباس { تكلمهم } قال : كلامها تنبئهم { أن الناس كانوا بآياتنا لا يوقنون } .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن أبي داود ونفيع الأعمى قال : سألت ابن عباس عن قوله { أخرجنا لهم دابة من الأرض تكلمهم } قال : كل ذلك والله يفعل تكلم المؤمن ، وتكلم الكافر . تجرحه .
وأخرج عبد بن حميد عن عاصم أنه قرأ { دابة من الأرض تكلمهم } مشددة من الكلام { أن الناس } بنصب الألف .
وأخرج نعيم بن حماد وابن مردويه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم

« إذا كان الوعد الذي قال الله { أخرجنا لهم دابة من الأرض تكلمهم } قال : ليس ذلك حديثاً ولا كلاماً ، ولكنه سمة تسم من أمرها الله به . فيكون خروجها من الصفا ليلة منى ، فيصبحون بين رأسها وذنبها لا يدحض داحض ، ولا يخرج خارج ، حتى إذا فرغت مما أمرها الله فهلك من هلك ، ونجا من نجا ، كان أول خطوة تضعها بانطاكية » .
وأخرج عبد بن حميد عن عبد الله بن عمر وقال { الدابة } زغباء ذات وبر وريش .
وأخرج عبد بن حميد عن ابن عباس قال { الدابة } ذات وبر وريش مؤلفة فيها من كل لون ، لها أربع قوائم تخرج بعقب من الحاج .
وأخرج عبد بن حميد عن الشعبي قال : إن دابة الأرض ذات وبر تناغي السماء .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي حاتم عن الحسن : أن موسى عليه السلام سأل ربه أن يريه الدابة . فخرجت ثلاثة أيام ولياليهن تذهب في السماء لا يرى واحد من طرفها قال : فرأى منظراً فظيعاً فقال : رب ردها . فردها .
وأخرج عبد بن حميد عن عبد الله بن عمرو بن العاص قال : لا تقوم الساعة حتى يجتمع أهل بيت على الإِناء الواحد ، فيعرفون مؤمنيهم من كفارهم . قالوا : كيف ذاك؟ قال : إن الدابة تخرج وهي ذامة للناس تمسح كل إنسان على مسجده . فاما المؤمن فتكون نكتة بيضاء . فتفشو في وجهه حتى يبيض لها وجهه ، وأما الكافر فتكون نكتة سوداء فتفشو في وجهه حتى يسود لها وجهه . حتى أنهم ليتبايعون في أسواقهم فيقولون : كيف تبيع هذا يا مؤمن؟ وكيف تبيع هذا يا كافر؟ فما يرد بعضهم على بعض .
وأخرج عبد بن حميد عن عبد الله بن عمرو بن العاص قال : تخرج الدابة بأجياد مما يلي الصفا .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد من طريق سماك عن إبراهيم قال : تخرج الدابة من مكة .
وأخرج عبد بن حميد عن عبد الله بن عمرو قال : تخرج الدابة فيفزع الناس إلى الصلاة ، فتأتي الرجل وهو يصلي فتقول : طوّل ما شئت أن تطوّل فوالله لأخطمنك .
وأخرج ابن مردويه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : « تخرج الدابة يوم تخرج وهي ذات عصب وريش تكلم الناس فتنقط في وجه المؤمن نقطة بيضاء فيبيض وجهه ، وتنقط في وجه الكافر نقطة سوداء فيسود وجهه ، فيتبايعون في الأسواق بعد ذلك . بم تبيع هذا يا مؤمن ، وبم تبيع هذا يا كافر ، ثم يخرج الدجال وهو أعور على عينه ظفرة غليظة ، مكتوب بين عينيه كافر يقرأه كل مؤمن وكافر » .
وأخرج أحمد وسمويه وابن مردويه عن أبي أمامة عن النبي صلى الله عليه وسلم قال

« تخرج الدابة فتسم الناس على خراطيمهم ، ثم يعمرون فيكم حتى يشتري الرجل الدابة فيقال : ممن اشتريت؟ فيقال : من الرجل المخطم » .
وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « تخرج دابة الأرض ولها ثلاث خرجات . فأول خرجة منها بأرض البادية . والثانية في أعظم المساجد وأشرفها وأكرمها ، ولها عنق مشرف يراها من بالمشرق كما يراها من بالمغرب ، ولها وجه كوجه انسان ، ومنقار كمنقار الطير ، ذات وبرٍ وزغب ، معها عصا موسى ، وخاتم سليمان بن داود تنادي بأعلى صوتها : { أن الناس كانوا بآياتنا لا يوقنون } ثم بكى رسول الله صلى الله عليه وسلم قيل : يا رسول الله وما بعد؟ قال : هنات وهنات ، ثم خصب وريف حتى الساعة » .
وأخرج ابن مردويه عن حذيفة بن أسيد أراه رفعه قال « تخرج الدابة من أعظم المساجد حرمة ، فبينما هم قعود بربو الأرض ، فبينما هم كذلك إذ تصدعت قال ابن عيينة : تخرج حين يسري الإِمام من جمع . وإنما جعل سابق بالحاج ليخبر الناس أن الدابة لم تخرج » .
وأخرج ابن مردويه عن ابن عمر أنه قال : ألا أريكم المكان الذي قال لي رسول الله صلى الله عليه وسلم إن دابة الأرض تخرج منه . فضرب بعصاه قبل الشق الذي في الصفا .
وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن بين يدي الساعة الدجال ، والدابة ، ويأجوج ومأجوج ، والدخان ، وطلوع الشمس من مغربها » .
وأخرج ابن أبي شيبة عن عائشة قالت : الدابة تخرج من أجياد .
وأخرج ابن جرير عن حذيفة بن اليمان قال : « ذكر رسول الله صلى الله عليه وسلم الدابة فقال حذيفة : يا رسول الله من أين تخرج؟ قال » من أعظم المساجد حرمة على الله ، بينما عيسى يطوف بالبيت ومعه المسلمون إذ تضطرب الأرض من تحتهم تحرك القنديل ، وتشق الصفا مما يلي المسعى وتخرج الدابة من الصفا ، أوّل ما يبدو رأسها ملمعة ذات وبر وريش ، لن يدركها طالب ، ولن يفوتها هارب ، تسم الناس مؤمن وكافر ، أما المؤمن فيرى وجهه كأنه كوكب دري ، وتكتب بين عينيه مؤمن . وأما الكافر فتنكت بين عينيه نكتة سوداء كافر « » .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر والبيهقي في البعث عن ابن عمرو أنه قال وهو يومئذ بمكة : لو شئت لأخذت سيتي هاتين ثم مشيت حتى أدخل الوادي التي تخرج منه دابة الأرض ، وإنها تخرج وهي آية للناس ، تلقى المؤمن فتسمه في وجهه واكية فيبيض لها وجهه ، وتسم الكافر واكية فيسوّد لها وجهه ، وهي دابة ذات زغب وريش فتقول { أن الناس كانوا بآياتنا لا يوقنون } .
وأخرج سعيد بن منصور ونعيم بن حماد وعبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي في البعث عن ابن عباس : أن دابة الأرض تخرج من بعض أودية تهامة ، ذات زغب وريش لها أربع قوائم ، فتنكت بين عيني المؤمن نكتة يبيض لها وجهه ، وتنكت بين عيني الكافر نكتة يسود بها وجهه .

وأخرج أحمد والطيالسي وعبد بن حميد والترمذي وحسنه وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم والحاكم وابن مردويه والبيهقي في البعث عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « تخرج دابة الأرض ومعها عصا موسى ، وخاتم سليمان ، فتجلو وجه المؤمن بالخاتم ، وتخطم أنف الكافر بالعصا ، حتى يجتمع الناس على الخوان يعرف المؤمن من الكافر » .
وأخرج الطيالسي وعبد بن حميد وابن جرير وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في البعث عن حذيفة بن أسيد الغفاري قال : ذكر رسول الله صلى الله عليه وسلم الدابة فقال « لها ثلاث خرجات من الدهر . فتخرج خرجة بأقصى اليمن ، فينشر ذكرها بالبادية في أقصى البادية ، ولا يدخل ذكرها القرية - يعني مكة - ثم تكمن زماناً طويلاً ثم تخرج خرجة أخرى دون تلك فيعلو ذكرها في أهل البادية ، ويدخل ذكرها القرية - يعني مكة - قال رسول الله صلى الله عليه وسلم : ثم بينما الناس في أعظم المساجد على الله حرمة وأكرمها ، المسجد الحرام لم يرعهم إلا وهي ترغو بين الركن والمقام ، وتنفض عن رأسها التراب فارفض الناس عنها شتى ، وبقيت عصابة من المؤمنين ثم عرفوا أنهم لن يعجزوا الله فبدأت بهم ، فجلت وجوههم حتى جعلتها كأنها الكوكب الدري ، وولت في الأرض لا يدركها طالب ، ولا ينجو منها هارب ، حتى أن الرجل ليتعوذ منها بالصلاة فتأتيه من خلفه فتقول : يا فلان الآن تصلي . فيقبل عليها فتسمه في وجهه ، ثم ينطلق ويشترك الناس في الأموال ، ويصطحبون في الأمصار ، يعرف المؤمن من الكافر حتى أن المؤمن ليقول : يا كافر أقضني حقي ، وحتى أن الكافر ليقول : يا مؤمن أقضني حقي » .
وأخرج ابن مردويه والبيهقي في البعث عن أبي هريرة قال « قال رسول الله : صلى الله عليه وسلم : بئس الشعب جياد مرتين أو ثلاثاً قالوا : وبم ذاك يا رسول الله؟ قال : تخرج منه الدابة فتصرخ ثلاث صرخات فيسمعها من بين الخافقين » .
وأخرج ابن مردويه والبيهقي في البعث عن أبي هريرة قال : قال رسول الله : صلى الله عليه وسلم « تخرج دابة الأرض من جياد فيبلغ صدرها الركن ولم يخرج ذنبها بعد قال : وهي دابة ذات وبر وقوائم » .
وأخرج البخاري في تاريخه وابن ماجة وابن مردويه عن بريدة قال : ذهب بي رسول الله صلى الله عليه وسلم إلى موضع بالبادية قريب من مكة فإذا أرض يابسة حولها رمل فقال رسول الله صلى الله عليه وسلم

« تخرج الدابة من هذا الموضع فإذا شبر في شبر » .
وأخرج ابن أبي حاتم عن النزال بن سبرة قال : قيل لعلي بن أبي طالب : إن ناساً يزعمون أنك دابة الأرض فقال : والله إن لدابة الأرض ريشاً وزغباً ، وما لي ريش ولا زغب ، وإن لها لحافر وما لي من حافر ، وإنها لتخرج حضر الفرس الجواد ثلاثاً ، وما خرج ثلثاها .
وأخرج ابن أبي شيبة وابن أبي حاتم عن ابن عمر قال : تخرج الدابة ليلة جمع والناس يسيرون إلى منى ، فتحملهم بين نحرها وذنبها ، فلا يبقى منافق إلا خطمته ، وتمسح المؤمن ، فيصبحون وهم بشر من الدجال .
وأخرج ابن أبي شيبة والخطيب في تالي التلخيص عن ابن عمر قال : تخرج الدابة من جبل جياد في أيام التشريق والناس بمنى قال : فلذلك جاء سائق الحاج بخبر سلامة الناس .
وأخرج ابن أبي حاتم عن أبي هريرة قال : إن الدابة فيها من كل لون ، ما بين قرنيها فرسخ للراكب .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن ابن عمر قال : تخرج الدابة من صدع في الصفا كجري الفرس ثلاثة أيام لم يخرج ثلثها .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عمر قال : تخرج الدابة من تحت صخرة بجياد تستقبل المشرق ، فتصرخ صرخة ثم تستقبل الشام ، فتصرخ صرخة منفذة ، ثم تروح من مكة فتصبح بعسفان قيل : ثم ماذا؟ قال : لا أعلم .
وأخرج ابن المنذر عن ابن عباس : الدابة مؤلفة ذات زغب وريش فيها من ألوان الدواب كلها ، وفيها من كل أمة سيما . وسيماها من هذه الأمة أنها تتكلم بلسان عربي مبين ، تكلمهم بكلامها .
وأخرج ابن أبي حاتم وابن مردويه عن أبي الزبير أنه وصف الدابة فقال : رأسها رأس ثور ، وعينها عين خنزير ، وأذنها أذن فيل ، وقرنها قرن أيل ، وعنقها عنق نعامة ، وصدرها صدر أسد ، ولونها لون نمر ، وخاصرتها خاصرة ، وذنبها ذنب كبش ، وقوائمها قوائم بعير ، بين كل مفصلين منها اثنا عشر ذراعاً . تخرج معها عصا موسى ، وخاتم سليمان ، ولا يبقى كافر إلا نكتت في وجهه نكتة سوداء بخاتم سليمان فتفشو تلك النكتة حتى يسود لها وجهه؛ حتى إن الناس يتبايعون في الأسواق : بكم ذا يا مؤمن ، وبكم ذا يا كافر .
وأخرج ابن أبي حاتم عن صدقة بن مزيد قال : تجيء الدابة إلى الرجل وهو قائم يصلي في المسجد ، فتكتب بين عينيه : كذاب .
وأخرج ابن أبي شيبة عن حذيفة قال : تخرج الدابة مرتين قبل يوم القيامة حتى يضرب فيها رجال ، ثم تخرج الثالثة عند أعظم مساجدكم ، فتأتي القوم وهم مجتمعون عند رجل فتقول : ما يجمعكم عند عدو الله؟ فيبتدرون فتسم المؤمن حتى أن الرجلين ليتبايعان فيقول هذا : خذ يا مؤمن ، ويقول هذا : خذ يا كافر .
وأخرج نعيم بن حماد في الفتن عن عمرو بن العاص قال : تخرج الدابة من شعب بالأجياد ، رأسها تمس به السحاب وما خرجت رجلها من الأرض ، تأتي الرجل وهو يصلي فتقول : ما الصلاة من حاجتك . . ما هذا إلا تعوذ أو رياء ، فتخطمه .
وأخرج نعيم عن وهب بن منبه قال : أول الآيات الروم ، ثم الدجال ، والثالثة يأجوج ومأجوج ، والرابعة عيسى ، والخامسة الدخان ، والسادسة الدابة .

وَيَوْمَ نَحْشُرُ مِنْ كُلِّ أُمَّةٍ فَوْجًا مِمَّنْ يُكَذِّبُ بِآَيَاتِنَا فَهُمْ يُوزَعُونَ (83) حَتَّى إِذَا جَاءُوا قَالَ أَكَذَّبْتُمْ بِآَيَاتِي وَلَمْ تُحِيطُوا بِهَا عِلْمًا أَمْ مَاذَا كُنْتُمْ تَعْمَلُونَ (84) وَوَقَعَ الْقَوْلُ عَلَيْهِمْ بِمَا ظَلَمُوا فَهُمْ لَا يَنْطِقُونَ (85) أَلَمْ يَرَوْا أَنَّا جَعَلْنَا اللَّيْلَ لِيَسْكُنُوا فِيهِ وَالنَّهَارَ مُبْصِرًا إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يُؤْمِنُونَ (86)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ويوم نحشر من كل أمة فوجاً } قال : زمرة . وفي قوله { فهم يوزعون } قال : يحبس أولهم على آخرهم .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { يوزعون } قال : يساقون .
وأخرج ابن أبي حاتم عن قتادة في قوله { ووقع القول } قال : وجب القول . والقول الغضب وفي قوله { والنهار مبصراً } قال : منيراً والله أعلم .

وَيَوْمَ يُنْفَخُ فِي الصُّورِ فَفَزِعَ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الْأَرْضِ إِلَّا مَنْ شَاءَ اللَّهُ وَكُلٌّ أَتَوْهُ دَاخِرِينَ (87)

أخرج سعيد بن منصور وابن جرير عن أبي هريرة في قوله { ففزع من في السماوات ومن في الأرض إلا من شاء الله } قال : هم الشهداء .
وأخرج عبد بن حميد وابن أبي حاتم عن عاصم أنه قرأ { وكل أتوه داخرين } ممدودة مرفوعة التاء على معنى فاعلوه .
وأخرج سعيد بن منصور وعبد بن حميد وابن أبي حاتم عن ابن مسعود أنه قرأ { وكل أتوه داخرين } خفيفة بنصب التاء على معنى جاؤوه . يعني بلا مد .
وأخرج ابن مردويه عن ابن مسعود قال : حفظت عن رسول الله صلى الله عليه وسلم في النمل { وكل أتوه داخرين } على معنى جاؤوه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { داخرين } قال : صاغرين .
وأخرج عبد بن حميد عن قتادة ، مثله .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد قال : { الداخر } : الصاغر الراهب ، لأن المرء إذا فرع إنما همته الهرب من الأمر الذي فزع منه ، فلما نفخ في الصور فزعوا فلم يكن لهم من الله منجا .

وَتَرَى الْجِبَالَ تَحْسَبُهَا جَامِدَةً وَهِيَ تَمُرُّ مَرَّ السَّحَابِ صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ إِنَّهُ خَبِيرٌ بِمَا تَفْعَلُونَ (88)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وترى الجبال تحسبها جامدة } قال : قائمة { صنع الله الذي أتقن كل شيء } قال : احكم .
وأخرج ابن أبي حاتم عن قتادة { وترى الجبال تحسبها جامدة } قال : ثابتة في أصولها لا تتحرك { وهي تمر مر السحاب } .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { صنع الله الذي أتقن كل شيء } يقول : أحسن كل شيء خلقه وأتقنه .
وأخرج عبد بن حميد وابن جرير عن قتادة { صنع الله الذي أتقن كل شيء } قال : أحسن كل شيء .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد { الذي أتقن كل شيء } قال : أوثق كل شيء .
وأخرج عبد بن حميد عن الحسن { الذي أتقن كل شيء } قال : ألم تر إلى كل دابة كيف تبقى على نفسها .


النمل - تفسير الدرر المنثور

مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِنْهَا وَهُمْ مِنْ فَزَعٍ يَوْمَئِذٍ آَمِنُونَ (89) وَمَنْ جَاءَ بِالسَّيِّئَةِ فَكُبَّتْ وُجُوهُهُمْ فِي النَّارِ هَلْ تُجْزَوْنَ إِلَّا مَا كُنْتُمْ تَعْمَلُونَ (90)

أخرج عبد بن حميد وابن جرير وابن المنذر « عن أبي هريرة عن النبي صلى الله عليه وسلم { من جاء بالحسنة فله خير منها } قال : هي لا إله إلا الله { ومن جاء بالسيئة فكبت وجوههم في النار } قال : هي الشرك » .
وأخرج ابن مردويه عن جابر قال : « سئل رسول الله صلى الله عليه وسلم عن الموجبتين قال { من جاء بالحسنة فله خير منها وهم من فزع يومئذ آمنون ، ومن جاء بالسيئة فكبت وجوههم في النار هل تجزون إلا ما كنتم تعملون } قال : من لقي الله لا يشرك به شيئاً دخل الجنة ، ومن لقي الله يشرك به دخل النار » .
وأخرج الحاكم في الكنى عن صفوان بن عسال قال : قال رسول الله صلى الله عليه وسلم « إذا كان يوم القيامة جاء الايمان والشرك يجثوان بين يدي الرب فيقول الله للإِيمان : انطلق أنت وأهلك إلى الجنة . ويقول للشرك : انطلق أنت وأهلك إلى النار ، ثم تلا رسول الله صلى الله عليه وسلم { من جاء بالحسنة فله خير منها } يعني : قول لا إله إلا الله { ومن جاء بالسيئة } الشرك { فكبت وجوههم في النار } » .
وأخرج ابن مردويه عن أبي هريرة وأنس بن مالك عن النبي صلى الله عليه وسلم قال : « يجيء الاخلاص والشرك يوم القيامة ، فيجثوان بين يدي الرب فيقول الرب للاخلاص : انطلق أنت وأهلك إلى الجنة ، ثم يقول للشرك انطلق أنت وأهلك إلى النار ، ثم تلا هذه الآية { من جاء بالحسنة } بشهادة أن لا إله إلا الله { فله خير منها } يعني : بالخير الجنة { ومن جاء بالسيئة } بالشرك { فكبت وجوههم في النار } » .
وأخرج أبو الشيخ وابن مردويه والديلمي عن كعب بن عجرة عن النبي صلى الله عليه وسلم في قول الله { من جاء بالحسنة فله خير منها } يعني بها شهادة أن لا إله إلا الله { ومن جاء بالسيئة } يعني بها الشرك يقال : هذه تنجي . وهذه تردي .
وأخرج عبد بن حميد وابن أبي حاتم والحاكم وصححه والبيهقي في الأسماء والصفات والخرائطي في مكارم الأخلاق عن ابن مسعود { من جاء بالحسنة } قال : بلا إله إلا الله { ومن جاء بالسيئة } قال : بالشرك .
وأخرج سعيد بن منصور وابن المنذر عن الشعبي قال : كان حذيفة جالساً في حلقة فقال : ما تقولون في هذه الآية { من جاء بالحسنة فله خير منها وهم من فزع يومئذ آمنون ، ومن جاء بالسيئة فكبت وجوههم في النار } فقالوا : نعم يا حذيفة من جاء بالحسنة ضعفت له عشر أمثالها . فأخذ كفا من حصى يضرب به الأرض وقال : تباً لكم . وكان حديداً وقال : من جاء بلا إله إلا الله وجبت له الجنة ، ومن جاء بالشرك وجبت له النار .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس { من جاء بالحسنة } قال : بلا إله إلا الله { فله خير منها } قال : فمنها وصل إلى الخير { ومن جاء بالسيئة } قال : الشرك .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد { من جاء بالحسنة } قال : لا إله إلا الله { من جاء بالسيئة } قال : الشرك .
وأخرج عبد بن حميد عن الحسن وإبراهيم وأبي صالح وسعيد بن جبير وعطاء وقتادة ومجاهد . ومثله .
وأخرج ابن أبي حاتم عن ابن عباس { فله خير منها } قال : ثواب .
وأخرج عبد بن حميد عن عكرمة { من جاء بالحسنة } قال شهادة أن لا إله إلا الله { فله خير منها } قال يعطي به الجنة .
وأخرج عبد بن حميد عن الحسن أن النبي صلى الله عليه وسلم قال : « ثمن الجنة لا إله إلا الله » .
وأخرج ابن أبي حاتم عن زرعة بن إبراهيم { من جاء بالحسنة } قال : لا إله إلا الله { فله خير منها } قال : لا إله إلا الله خير . ليس شيء أخير من لا إله إلا الله .
وأخرج عبد بن حميد عن عاصم أنه قرأ { وهم من فزع يومئذ آمنون } ينون فزع وينصب يومئذ .

إِنَّمَا أُمِرْتُ أَنْ أَعْبُدَ رَبَّ هَذِهِ الْبَلْدَةِ الَّذِي حَرَّمَهَا وَلَهُ كُلُّ شَيْءٍ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ (91) وَأَنْ أَتْلُوَ الْقُرْآَنَ فَمَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَنْ ضَلَّ فَقُلْ إِنَّمَا أَنَا مِنَ الْمُنْذِرِينَ (92) وَقُلِ الْحَمْدُ لِلَّهِ سَيُرِيكُمْ آَيَاتِهِ فَتَعْرِفُونَهَا وَمَا رَبُّكَ بِغَافِلٍ عَمَّا تَعْمَلُونَ (93)

أخرج ابن أبي حاتم عن ابن عباس في قوله { أن أعبد رب هذه البلدة } قال : مكة .
وأخرج عبد بن حميد عن قتادة . مثله .
وأخرج ابن المنذر عن ابن جريج قال : زعم الناس أنها مكة .
وأخرج ابن أبي حاتم عن أبي العالية قال : هي منى .
وأخرج أبو عبيد وابن المنذر عن هرون قال في حرف ابن مسعود « وأن اتل القرآن » على الأمر وفي حرف أُبي بن كعب « واتل عليهم القرآن » .
وأخرج الفريابي وابن أبي شيبة وابن أبي حاتم عن مجاهد { سيريكم آياته فتعرفونها } قال : في أنفسكم ، وفي السماء ، وفي الأرض ، وفي الرزق .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه عن النبي صلى الله عليه وسلم قال : « ما كان في القرآن » وما الله بغافل عما تعملون « بالتاء ، وما كان » وما ربك بغافل عما يعملون « بالياء » .

طسم (1) تِلْكَ آَيَاتُ الْكِتَابِ الْمُبِينِ (2) نَتْلُوا عَلَيْكَ مِنْ نَبَإِ مُوسَى وَفِرْعَوْنَ بِالْحَقِّ لِقَوْمٍ يُؤْمِنُونَ (3) إِنَّ فِرْعَوْنَ عَلَا فِي الْأَرْضِ وَجَعَلَ أَهْلَهَا شِيَعًا يَسْتَضْعِفُ طَائِفَةً مِنْهُمْ يُذَبِّحُ أَبْنَاءَهُمْ وَيَسْتَحْيِي نِسَاءَهُمْ إِنَّهُ كَانَ مِنَ الْمُفْسِدِينَ (4)

أخرج ابن جرير وابن أبي حاتم عن السدي قال : كان من شأن فرعون أنه رأى رؤيا في منامه : أن ناراً أقبلت من بيت المقدس حتى إذا اشتملت على بيوت مصر أحرقت القبط ، وتركت بني إسرائيل ، فدعا السحرة ، والكهنة ، والعافة ، والزجرة . وهم العافة الذين يزجرون الطير فسألهم عن رؤياه فقالوا له : يخرج من هذا البلد الذي جاء بنو إسرائيل منه - يعنون بيت المقدس - رجل يكون على وجهه هلاك مصر . فأمر بني إسرائيل أن لا يولد لهم ولد إلا ذبحوه ، ولا يولد لهم جارية إلا تركت ، وقال للقبط : انظروا مملوكيكم الذين يعملون خارجاً فادخلوهم ، واجعلوا بني إسرائيل يلون تلك الأعمال القذرة ، فجعلوا بني إسرائيل في أعمال غلمانهم ، وادخلوا غلمانهم . فذلك حين يقول { إن فرعون علا في الأرض } يقول : تجبر في الأرض { وجعل أهلها شيعاً } يعني بني إسرائيل { يستضعف طائفة منهم } حين جعلهم في الأعمال القذرة ، وجعل لا يولد لبني إسرائيل مولود إلا ذبح فلا يكبر صغير .
وقذف الله في مشيخة بني إسرائيل الموت ، فأسرع فيهم . فدخل رؤوس القبط على فرعون فكلموه فقالوا : إن هؤلاء القوم قد وقع فيهم الموت ، فيوشك أن يقع العمل على غلماننا تذبح أبناءهم فلا يبلغ الصغار فيعينون الكبار ، فلو أنك كنت تبقي من أولادهم . فأمر أن يذبحوا سنة ، ويتركوا سنة ، فلما كان في السنة التي لا يذبحون فيها ولد هرون عليه السلام . فترك ، فلما كان في السنة التي يذبحون فيها حملت أم موسى بموسى عليه الصلاة والسلام ، فلما أرادت وضعه حزنت من شأنه ، فلما وضعته أرضعته ثم دعت له نجاراً وجعلت له تابوتاً ، وجعلت مفتاح التابوت من داخل وجعلته فيه ، وألقته في اليم بين أحجار عند بيت فرعون ، فخرجن جواري آسية امرأة فرعون يغتسلن ، فوجدن التابوت ، فادخلنه إلى آسية وظنن أن فيه مالاً ، فلما تحرك الغلام رأته آسية صبياً ، فلما نظرته آسية وقعت عليه رحمتها وأحبته .
فلما أخبرت به فرعون أراد أن يذبحه ، فلم تزل آسية تكلمه حتى تركه لها وقال : إني أخاف أن يكون هذا من بني إسرائيل ، وأن يكون هذا الذي على يديه هلاكنا . فبينما هي ترقصه وتلعب به إذ ناولته فرعون وقالت : خذه { قرة عين لي ولك } [ القصص : 9 ] قال فرعون : هو قرة عين لك - قال عبد الله بن عباس : ولو قال هو قرة عين لي إذاً لآمن به ، ولكنه أبى - فلما أخذه إليه أخذ موسى عليه السلام بلحيته فنتفها فقال فرعون : عليَّ بالذباحين هو ذا .
قالت آسية : لا تقتله { عسى أن ينفعنا أو نتخذه ولداً } [ القصص : 9 ] إنما هو صبي لا يعقل وإنما صنع هذا من صباه ، أنا أضع له حلياً من الياقوت ، وأضع له جمراً فإن أخذ الياقوت فهو يعقل اذبحه ، وإن أخذ الجمر فإنما هو صبي ، فاخرجت له ياقوتاً ، ووضعت له طستاً من جمر ، فجاء جبريل عليه السلام فطرح في يده جمرة ، فطرحها موسى عليه السلام في فيه فاحرقت لسانه ، فارادوا له المرضعات فلم يأخذ من أحد من النساء ، وجعلن النساء يطلبن ذلك لينزلن عند فرعون في الرضاع فأبى أن يأخذ .

فجاءت أخته فقالت : { هل أدلكم على أهل بيت يكفلونه لكم وهم له ناصحون } فأخذوها فقالوا : إنك قد عرفت هذا الغلام فدلينا على أهله فقالت : ما أعرفه ولكن إنما هم للملك ناصحون . فلما جاءته أمه أخذ منها . وكادت تقول : هو ابني . فعصمها الله فذلك قوله { إن كادت لتبدي به لولا أن ربطنا على قلبها لتكون من المؤمنين } قال : قد كانت من المؤمنين ولكن بقول : { إنا رادوه إليك وجاعلوه من المرسلين } قال السدي : وإنما سمي موسى لأنهم وجدوه في ماء وشجر والماء بالنبطية مو الشجر سى .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { نتلو عليك من نبأ موسى وفرعون } يقول : في هذا القرآن نبؤهم { إن فرعون علا في الأرض } أي بغى في الأرض { وجعل أهلها شيعاً } أي فرقاً .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وجعل أهلها شيعاً } قال : فرق بينهم .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله { وجعل أهلها شيعاً } قال : يتعبد طائفة ، ويقتل طائفة ، ويستحيي طائفة .
أما قوله تعالى : { إنه كان من المفسدين } .
أخرج ابن أبي حاتم عن مجاهد رضي الله عنه قال : لقد ذكر لنا أنه كان يأمر بالقصب فيشق حتى يجعل أمثال الشفار ، ثم يصف بعضه إلى بعض ، ثم يؤتى بحبالى من بني إسرائيل فيوقفن عليه ، فيجز أقدامهن حتى أن المرأة منهم لتضع بولدها ، فيقع بين رجليها ، فتظل تطؤه وتتقي به حد القصب عن رجليها لما بلغ من جهدها . حتى أسرف في ذلك وكان يفنيهم قيل له : أفنيت الناس ، وقطعت النسل ، وإنما هم خولك وعمالك ، فتأمر أن يقتلوا الغلمان عاماً ، ويستحيوا عاماً ، فولد هرون عليه السلام في السنة التي يستحيي فيها الغلمان ، وولد موسى عليه السلام في السنة التي فيها يقتلون ، وكان هرون عليه السلام أكبر منه بسنة ، فلما أراد الله بموسى عليه السلام ما أراد واستنقاذ بني إسرائيل مما هم فيه من البلاء ، أوحى الله إلى أم موسى حين تقارب ولادها { أن أرضعيه } [ القصص : 7 ] .


القصص - تفسير الدرر المنثور

وَنُرِيدُ أَنْ نَمُنَّ عَلَى الَّذِينَ اسْتُضْعِفُوا فِي الْأَرْضِ وَنَجْعَلَهُمْ أَئِمَّةً وَنَجْعَلَهُمُ الْوَارِثِينَ (5) وَنُمَكِّنَ لَهُمْ فِي الْأَرْضِ وَنُرِيَ فِرْعَوْنَ وَهَامَانَ وَجُنُودَهُمَا مِنْهُمْ مَا كَانُوا يَحْذَرُونَ (6)

أخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن علي بن أبي طالب رضي الله عنه في قوله { ونريد أن نمن على الذين استضعفوا في الأرض } قال : يوسف وولده .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { ونريد أن نمن على الذين استضعفوا في الأرض } قال : هم بنو إسرائيل { ونجعلهم أئمة } أي هم ولاة الأمر { ونجعلهم الوارثين } أي يرثون الأرض بعد فرعون وقومه { ونري فرعون وهامان وجنودهما منهم ما كانوا يحذرون } قال : ما كان القوم حذروه .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله : { ونجعلهم الوارثين } قال : يرثون الأرض بعد آل فرعون ، وفي قوله { ونري فرعون } الآية قال : كان حاز يحزي لفرعون فقال : إنه يولد في هذا العام غلام يذهب بملككم وكان فرعون { يذبح أبناءهم ويستحيي نساءهم } حذراً لقول الحازي فذلك قوله { ونري فرعون وهامان وجنودهما منهم ما كانوا يحذرون } .
وأخرج ابن أبي حاتم عن الحسن رضي الله قال : قال عمر رضي الله عنه : إني استعملت عمالاً لقول الله { ونريد أن نمن على الذين استضعفوا في الأرض } .

وَأَوْحَيْنَا إِلَى أُمِّ مُوسَى أَنْ أَرْضِعِيهِ فَإِذَا خِفْتِ عَلَيْهِ فَأَلْقِيهِ فِي الْيَمِّ وَلَا تَخَافِي وَلَا تَحْزَنِي إِنَّا رَادُّوهُ إِلَيْكِ وَجَاعِلُوهُ مِنَ الْمُرْسَلِينَ (7) فَالْتَقَطَهُ آَلُ فِرْعَوْنَ لِيَكُونَ لَهُمْ عَدُوًّا وَحَزَنًا إِنَّ فِرْعَوْنَ وَهَامَانَ وَجُنُودَهُمَا كَانُوا خَاطِئِينَ (8)

أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { وأوحينا إلى أم موسى } يقول : ألهمناها الذي صنعت بموسى .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله { وأوحينا إلى أم موسى } قال : قذف في نفسها .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { وأوحينا إلى أم موسى أن أرضعيه } قال : وحي جاءها عن الله قذف في قلبها ، وليس بوحي نبوة { فإذا خفت عليه فألقيه في اليم } قال : فجعلته في تابوت فقذفته في البحر .
وأخرج ابن أبي حاتم عن أبي عبد الرحمن الحبلي قال : إن الله أوحى إلى أم موسى حين وضعت { أن أرضعيه فإذا خفت عليه فألقيه في اليم } فلما خافت عليه جعلته في التابوت ، وجعلت المفتاح مع التابوت وطرحته في البحر ، وخرجت امرأة فرعون إلى البحر وابنة لفرعون برصاء ، فرأوا سواداً في البحر ، فأخرج التابوت إليهم ، فبدرت ابنة فرعون وهي برصاء إلى التابوت ، فوجدت موسى في التابوت وهو مولود ، فأخذته فبرأت من برصها .
وأخرج ابن أبي حاتم عن الأعمش رضي الله عنه قال : قال ابن عباس رضي الله عنهما : في قوله { فإذا خفت عليه } قال : أن يسمع جيرانك صوته .
وأخرج ابن المنذر عن ابن جريج في قوله { وأوحينا إلى أم موسى أن أرضعيه } قال : فجعلته في بستان فكانت تأتيه في كل يوم مره فترضعه ، وتأتيه في كل ليله فترضعه فيكفيه ذلك { فإذا خفت عليه } قال : إذا بلغ أربعة أشهر وصاح وابتغى من الرضاع أكثر من ذلك . فذلك قوله { فإذا خفت عليه فألقيه في اليم } .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { ولا تخافي } قال : لا تخافي عليه البحر { ولا تحزني } يقول : ولا تحزني لفراقه .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { فالتقطه آل فرعون ليكون لهم عدواً } قال : في دينهم { وحزناً } قال : لما يأتيهم به .

وَقَالَتِ امْرَأَةُ فِرْعَوْنَ قُرَّةُ عَيْنٍ لِي وَلَكَ لَا تَقْتُلُوهُ عَسَى أَنْ يَنْفَعَنَا أَوْ نَتَّخِذَهُ وَلَدًا وَهُمْ لَا يَشْعُرُونَ (9)

أخرج ابن جرير عن محمد بن قيس قال : قالت امرأة فرعون { قرة عين لي ولك لا تقتلوه } قال فرعون : قرة عين لك ، أما لي فلا قال محمد بن قيس : قال رسول الله صلى الله عليه وسلم « لو قال فرعون قرة عين لي ولك لكان لهما جميعاً » .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { وقالت امرأة فرعون قرة عين لي ولك } تعني بذلك : موسى عليه السلام { عسى أن ينفعنا أو نتخذه ولداً } قال : ألقيت عليه رحمتها حين ابصرته { وهم لا يشعرون } إن هلاكهم على يديه وفي زمانه .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد في قوله { وهم لا يشعرون } قال : آل فرعون أنه عدوّ لهم .
وأخرج ابن المنذر عن ابن جريج في قوله { وهم لا يشعرون } قال : ما يصيبهم من عاقبة أمره .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة في الآية قال : لا يشعرون أن هلاكهم على يديه والله تعالى أعلم .

وَأَصْبَحَ فُؤَادُ أُمِّ مُوسَى فَارِغًا إِنْ كَادَتْ لَتُبْدِي بِهِ لَوْلَا أَنْ رَبَطْنَا عَلَى قَلْبِهَا لِتَكُونَ مِنَ الْمُؤْمِنِينَ (10)

أخرج ابن أبي حاتم عن ابن مسعود رضي الله عنه في قوله { وأصبح فؤاد أم موسى فارغاً } قال : فرغ من ذكر كل شيء من أمر الدنيا إلا من ذكر موسى .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه من طرق عن ابن عباس رضي الله عنهما في قوله { وأصبح فؤاد أم موسى فارغاً } قال : خالياً من كل شيء غير ذكر موسى عليه السلام ، وفي قوله { إن كادت لتبدي به } قال : تقول يا ابناه .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد رضي الله عنه { وأصبح فؤاد أم موسى فارغاً } قال : من كل شيء غير هم موسى عليه السلام .
وأخرج الفريابي عن عكرمة رضي الله عنه { وأصبح فؤاد أم موسى فارغاً } قال : من كل شيء من أمر الدنيا والآخرة إلا من هم موسى .
وأخرج عبد بن حميد عن الحسن رضي الله عنه { وأصبح فؤاد أم موسى فارغاً } قال : من كل شيء إلا من ذكر موسى .
وأخرج ابن أبي حاتم عن مغيث بن سمي أو عن أبي عبيدة في قوله { إن كادت لتبدي به } أي لتنبىء أنه ابنها من شدة وجدها { لولا أن ربطنا على قلبها } قال : ربط الله على قلبها بالإِيمان .

وَقَالَتْ لِأُخْتِهِ قُصِّيهِ فَبَصُرَتْ بِهِ عَنْ جُنُبٍ وَهُمْ لَا يَشْعُرُونَ (11)

أخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن عباس رضي الله عنهما في قوله { وقالت لأخته قصيه } أي اتبعي أثره { فبصرت به عن جنب } قال : عن جانب .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وقالت لأخته قصيه } أي اتبعي أثره كيف يصنع به؟ { فبصرت به عن جنب } قال عن بعد { وهم لا يشعرون } قال : آل فرعون انه عدو لهم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وقالت لأخته قصيه } قال : قصي أثره { فبصرت به عن جنب } يقول : بصرت به وهي مجانبة لهم { وهم لا يشعرون } انها أخته قال : جعلت تنظر إليه وكأنها لا تريده .
وأخرج ابن المنذر عن ابن جريج قال : اسم أخت موسى يواخيد ، وأمه يحانذ .
وأخرج ابن عساكر في تاريخ دمشق عن أبي رواد رضي الله عنه أن رسول الله صلى الله عليه وسلم قال لخديجة رضي الله عنها « اما علمت أن الله قد زوجني معك في الجنة مريم بنت عمران ، وكلثوم أخت موسى ، وآسية امرأة فرعون ، قالت : وقد فعل الله ذلك يا رسول الله قال : نعم . قالت : بالرفاه والبنين » .
وأخرج الطبراني وابن عساكر عن أبي أمامة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ما شعرت أن الله زوجني مريم بنت عمران ، وكلثوم أخت موسى ، وامرأة فرعون فقلت : هنيئاً لك يا رسول الله » .

وَحَرَّمْنَا عَلَيْهِ الْمَرَاضِعَ مِنْ قَبْلُ فَقَالَتْ هَلْ أَدُلُّكُمْ عَلَى أَهْلِ بَيْتٍ يَكْفُلُونَهُ لَكُمْ وَهُمْ لَهُ نَاصِحُونَ (12) فَرَدَدْنَاهُ إِلَى أُمِّهِ كَيْ تَقَرَّ عَيْنُهَا وَلَا تَحْزَنَ وَلِتَعْلَمَ أَنَّ وَعْدَ اللَّهِ حَقٌّ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (13)

أخرج الفريابي وابن جرير وابن أبي حاتم والحاكم وصححه عن ابن عباس رضي الله عنهما في قوله { وحرمنا عليه المراضع من قبل } قال : لا يؤتى بمرضع فيقبلها .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد { وحرمنا عليه المراضع من قبل } قال : لا يقبل ثدي امرأة حتى يرجع إلى أمه .
وأخرج ابن جرير وابن المنذر عن ابن جريج رضي الله عنه قال : حين قالت { هل أدلكم على أهل بيت يكفلونه لكم وهم له ناصحون } قالوا : قد عرفتيه فقالت : إنما أردت الملك ، هم للملك ناصحون .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { وحرمنا عليه المراضع } قال : جعل لا يؤتى بامرأة إلا لم يأخذ ثديها وفي قوله { ولتعلم أن وعد الله حق } قال : وعدها أنه راده إليها وجاعله من المرسلين ففعل الله بها ذلك .
وأخرج ابن أبي حاتم عن أبي عمران الجوني رضي الله عنه قال : كان فرعون يعطي أم موسى على رضاع موسى كل يوم ديناراً .
وأخرج أبو داود في المراسيل عن جبير بن نفير رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « مثل الذين يغزون من أمتي ويأخذون الجعل يعني : يتقوّون على عدوهم؛ مثل أم موسى ، ترضع ولدها وتأخذ أجرها » .


القصص - تفسير الدرر المنثور

وَلَمَّا بَلَغَ أَشُدَّهُ وَاسْتَوَى آَتَيْنَاهُ حُكْمًا وَعِلْمًا وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ (14)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والمحاملي في أماليه من طريق مجاهد عن ابن عباس رضي الله عنهما في قوله { ولما بلغ أشدّه } قال : ثلاثاً وثلاثين سنة { واستوى } قال : أربعين سنة .
وأخرج ابن أبي الدنيا في كتاب المعمرين من طريق الكلبي عن أبي صالح عن ابن عباس رضي الله عنهما في قوله { ولما بلغ اشدّه واستوى } قال : الاشد ما بين الثماني عشرة إلى الثلاثين والاستواء ما بين الثلاثين والأربعين ، فإذا زاد على الأربعين أخذ في النقصان .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ولما بلغ أشدّه } قال : ثلاثاً وثلاثين سنة { واستوى } قال : أربعين سنة { آتيناه حكماً وعلماً } قال : الحكم الفقه والعقل ، والعلم قال : النبوّة .
وأخرج ابن أبي حاتم عن أبي قبيصة رضي الله عنه في الآية قال : يعني بالاستواء : خروج لحيته .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة رضي الله عنه { ولما بلغ أشدّه } قال : ثلاثاً وثلاثين سنة { واستوى } قال : أربعين سنة .

وَدَخَلَ الْمَدِينَةَ عَلَى حِينِ غَفْلَةٍ مِنْ أَهْلِهَا فَوَجَدَ فِيهَا رَجُلَيْنِ يَقْتَتِلَانِ هَذَا مِنْ شِيعَتِهِ وَهَذَا مِنْ عَدُوِّهِ فَاسْتَغَاثَهُ الَّذِي مِنْ شِيعَتِهِ عَلَى الَّذِي مِنْ عَدُوِّهِ فَوَكَزَهُ مُوسَى فَقَضَى عَلَيْهِ قَالَ هَذَا مِنْ عَمَلِ الشَّيْطَانِ إِنَّهُ عَدُوٌّ مُضِلٌّ مُبِينٌ (15)

أخرج ابن جرير وابن أبي حاتم عن السدي : إن فرعون ركب مركباً وليس عنده موسى ، فلما جاء موسى عليه السلام قيل له : إن فرعون قد ركب . فركب في أثره . فأدركه المقيل بأرض يقال لها منف ، فدخلها نصف النهار وقد تغلقت أسواقها ، وليس في طرقها أحد . وهي التي يقول الله تعالى { ودخل المدينة على حين غفلة من أهلها } .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { ودخل المدينة على حين غفلة } قال : نصف النهار .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { ودخل المدينة على حين غفلة } قال : نصف النهار والناس قائلون .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في الآية قال : دخلها عند القائلة بالظهيرة والناس نائمون . وذلك أغفل ما يكون الناس .
وأخرج ابن أبي حاتم من طريق ابن جريج عن عطاء الخراساني عن ابن عباس رضي الله عنهما في قوله { حين غفلة } قال : ما بين المغرب والعشاء .
وأخرج ابن المنذر عن ابن جريج في قوله { على حين غفلة } قال : ما بين المغرب والعشاء عن أناس ، وقال آخرون : نصف النهار ، وقال ابن عباس : أحدهما .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فوجد فيها رجلين يقتتلان هذا من شيعته } قال : اسرائيلي { وهذا من عدوّه } قال : قبطي { فاستغاثه الذي من شيعته } الاسرائيلي { على الذي من عدوّه } القبطي { فوكزه موسى فقضى عليه } قال : فمات قال : فكبر ذلك على موسى عليه الصلاة والسلام .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { فاستغاثه الذي من شيعته } قال : من قومه من بني إسرائيل . وكان فرعون من فارس من اصطخر { فوكزه موسى } قال : بجمع كفه .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { فوكزه موسى } قال : بعصا ، ولم يتعمد قتله .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه قال : الذي وكزه موسى كان خبازاً لفرعون .
وأخرج أحمد في الزهد عن وهب رضي الله عنه قال : قال الله عز وجل « بعزتي يا ابن عمران لو أن هذه النفس التي وكزت فقتلت ، اعترفت لي ساعة من ليل أو نهار بأني لها خالق أو رازق ، لأذقتك فيها طعم العذاب . ولكني عفوت عنك في أمرها انها لم تعترف لي ساعة من ليل أو نهار إني لها خالق أو رازق » .

قَالَ رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي فَغَفَرَ لَهُ إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ (16)

أخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { إني ظلمت نفسي } قال : بلغني أنه من أجل أنه لا ينبغي لنبي أن يقتل حتى يؤمر . فقتله ولم يؤمر .
وأخرج ابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { قال رب إني ظلمت نفسي } قال : عرف نبي الله عليه السلام من أين المخرج . فأراد المخرج فلم يلق ذنبه على ربه . قال بعض الناس : أي من جهة المقدور .

قَالَ رَبِّ بِمَا أَنْعَمْتَ عَلَيَّ فَلَنْ أَكُونَ ظَهِيرًا لِلْمُجْرِمِينَ (17)

أخرج عبد بن حميد وابن أبي حاتم عن الضحاك رضي الله عنه في قوله { فلن أكون ظهيراً للمجرمين } قال : معيناً للمجرمين .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { فلن أكون ظهيراً للمجرمين } قال : إن أعين بعدها ظالماً على فجره .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن عبيد الله بن الوليد الرصافي رضي الله عنه؛ أنه سأل عطاء بن أبي رباح عن أخ له كاتب ليس يلي من أمور السلطان شيئاً ، إلا أنه يكتب لهم بقلم ما يدخل وما يخرج ، فإن ترك قلمه صار عليه دين واحتجاج ، وإن أخذ به كان له فيه غنى قال : يكتب لمن؟ قال : لخالد بن عبد الله القسري قال : ألم تسمع إلى ما قال العبد الصالح { رب بما أنعمت علي فلن أكون ظهيراً للمجرمين } ؟ فلا يهتم بشيء وليرم بقلمه فإن الله سيأتيه برزق .
وأخرج ابن أبي حاتم عن أبي حنظلة جابر بن حنظلة الكاتب الضبي قال : قال رجل لعامر : يا أبا عمرو أني رجل كاتب ، أكتب ما يدخل وما يخرج ، آخذ ورقاً استغني به أنا وعيالي قال : فلعلك تكتب في دم يسفك؟ قال : لا . قال : فلعلك تكتب في مال يؤخذ؟ قال : لا . قال : فلعلك تكتب في دار تهدم؟ قال : لا . قال : أسمعت بما قال موسى عليه الصلاة والسلام { رب بما أنعمت علي فلن أكون ظهيراً للمجرمين } قال : رضي الله عنه قال : صليت إلى جنب ابن عمر رضي الله عنهما العصر ، فسمعته يقول في ركوعه { رب بما أنعمت علي فلن أكون ظهيراً للمجرمين } .
وأخرج عبد بن حميد وابن المنذر عن سلمة بن نبيط رضي الله عنه قال : بعث عبد الرحمن بن مسلم إلى الضحاك فقال : اذهب بعطاء أهل بخارى فاعطهم فقال : اعفني فلم يزل يستعفيه حتى أعفاه فقال له بعض أصحابه : ما عليك أن تذهب فتعطيهم وأنت لا ترزؤهم شيئاً؟ فقال : لا أحب أن أعين الظلمة على شيء من أمرهم .

فَأَصْبَحَ فِي الْمَدِينَةِ خَائِفًا يَتَرَقَّبُ فَإِذَا الَّذِي اسْتَنْصَرَهُ بِالْأَمْسِ يَسْتَصْرِخُهُ قَالَ لَهُ مُوسَى إِنَّكَ لَغَوِيٌّ مُبِينٌ (18) فَلَمَّا أَنْ أَرَادَ أَنْ يَبْطِشَ بِالَّذِي هُوَ عَدُوٌّ لَهُمَا قَالَ يَا مُوسَى أَتُرِيدُ أَنْ تَقْتُلَنِي كَمَا قَتَلْتَ نَفْسًا بِالْأَمْسِ إِنْ تُرِيدُ إِلَّا أَنْ تَكُونَ جَبَّارًا فِي الْأَرْضِ وَمَا تُرِيدُ أَنْ تَكُونَ مِنَ الْمُصْلِحِينَ (19)

أخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { فأصبح في المدينة خائفاً } قال : خائفاً أن يؤخذ .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { يترقب } قال : يتلفت .
وأخرج ابن المنذر عن ابن جريج في قوله { يترقب } قال : يتوحش .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس في قوله { فإذا الذي استنصره بالأمس يستصرخه } قال : هو صاحب موسى الذي استنصره بالأمس .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن عكرمة قال : الذي استنصره : هو الذي استصرخه .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة رضي الله عنه { فإذا الذي استنصره بالأمس يستصرخه } قال : الاستصراخ : الاستغاثة . قال : والاستنصار والاستصراخ واحد . { قال له موسى إنك لغوي مبين } فاقبل عليه موسى عليه السلام فظن الرجل أنه يريد قتله فقال : يا موسى { أتريد أن تقتلني كما قتلت نفساً بالأمس } قال : قبطي قريب منهما يسمعهما فافشى عليهما .
وأخرج ابن المنذر عن ابن جريج في قوله { فلما أن أراد أن يبطش } قال : ظن الذي من شيعته إنما يريده فذلك قوله { أتريد أن تقتلني كما قتلت نفساً بالأمس } أنه لم يظهر على قتله أحد غيره . فسمع قوله { أتريد أن تقتلني كما قتلت نفساً بالأمس } عدوّهما فأخبر عليه .
وأخرج ابن جرير وابن المنذر عن الشعبي قال : من قتل رجلين فهو جبار ، ثم تلا هذه الآية { أتريد أن تقتلني كما قتلت نفساً بالأمس إن تريد إلا أن تكون جباراً في الأرض } .
وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة رضي الله عنه قال : لا يكون الرجل جباراً حتى يقتل نفسين .
وأخرج ابن أبي حاتم عن أبي عمران الجوني قال : آية الجبابرة القتل بغير حق . والله أعلم .

وَجَاءَ رَجُلٌ مِنْ أَقْصَى الْمَدِينَةِ يَسْعَى قَالَ يَا مُوسَى إِنَّ الْمَلَأَ يَأْتَمِرُونَ بِكَ لِيَقْتُلُوكَ فَاخْرُجْ إِنِّي لَكَ مِنَ النَّاصِحِينَ (20) فَخَرَجَ مِنْهَا خَائِفًا يَتَرَقَّبُ قَالَ رَبِّ نَجِّنِي مِنَ الْقَوْمِ الظَّالِمِينَ (21)

أخرج ابن أبي حاتم عن الضحاك في قوله { وجاء رجل من أقصى المدينة يسعى } قال : مؤمن آل فرعون .
وأخرج ابن جرير وابن أبي حاتم عن شعيب الجبائي قال : كان اسم الذي قال لموسى { إن الملأ يأتمرون بك } شمعون .
وأخرج ابن المنذر عن ابن جريج في قوله { وجاء رجل من أقصى المدينة يسعى } قال : يعمل ، ليس بالسيد؛ اسمه حزقيل .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال : ذهب القبطي فافشى عليه : أن موسى هو الذي قتل الرجل فطلبه فرعون وقال : خذوه فإنه الذي قتل صاحبنا وقال الذين يطلبونه : اطلبوه في ثنيات الطريق ، فإن موسى غلام لا يهتدي للطريق .
وأخذ موسى عليه السلام في ثنيات الطريق ، وقد جاءه الرجل فأخبره { إن الملأ يأتمرون بك ليقتلوك فاخرج . . . ، فخرج منها خائفاً يترقب قال رب نجني من القوم الظالمين } فلما أخذ في ثنيات الطريق جاءه ملك على فرس بيده عنزة ، فلما رآه موسى عليه السلام سجد له من الفرق . فقال : لا تسجد لي ، ولكن اتبعني ، فتبعه وهداه نحو مدين .
فانطلق الملك حتى انتهى به إلى المدين ، فلما أتى الشيخ ، وقص عليه القصص { قال لا تخف نجوت من القوم الظالمين } [ القصص : 25 ] فأمر احدى ابنتيه أن تأتيه بعصا . وكانت تلك العصا عصا استودعه إياها ملك في صورة رجل فدفعها إليه ، فدخلت الجاريه فأخذت العصا فأتته بها ، فلما رآها الشيخ قال لابنته : ائتيه بغيرها . فألقتها وأخذت تريد غيرها ، فلا يقع في يدها إلا هي ، وجعل يرددها وكل ذلك لا يخرج في يدها غيرها ، فلما رآى ذلك عهد إليه فأخرجها معه فرعى بها ، ثم إن الشيخ ندم وقال : كانت وديعة فخرج يتلقى موسى عليه السلام فلما رآه قال : أعطني العصا . فقال موسى عليه السلام : هي عصاي! فأبى أن يعطيه ، فاختصما ، فرضيا أن يجعلا بينهما أول رجل يلقاهما .
فاتاهما ملك يمشي ، فقضى بينهما فقال : ضعوها في الأرض فمن حملها فهي له . فعالجها الشيخ فلم يطقها ، وأخذها موسى عليه السلام بيده فرفعها ، فتركها له الشيخ ، فرعى له عشر سنين .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { وجاء رجل من أقصى المدينة يسعى } قال : هو مؤمن آل فرعون جاء يسعى وفي قوله { فخرج منها خائفاً يترقب } قال : أن يأخذه الطلب .


القصص - تفسير الدرر المنثور

وَلَمَّا تَوَجَّهَ تِلْقَاءَ مَدْيَنَ قَالَ عَسَى رَبِّي أَنْ يَهْدِيَنِي سَوَاءَ السَّبِيلِ (22)

أخرج ابن أبي حاتم عن عكرمة في قوله { ولما توجه تلقاء مدين } قال : عرضت لموسى عليه السلام أربعة طرق فلم يدر أيتها يسلك ، فقال { عسى ربي أن يهديني سواء السبيل } فأخذ طريق مدين .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { تلقاء مدين } قال : مدين ماء كان عليه شعيب .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { عسى ربي أن يهديني سواء السبيل } قال : قصد السبيل : الطريق إلى مدين .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه في قوله { عسى ربي أن يهديني سواء السبيل } قال : الطريق المستقيم . قال : فالتقى والله يومئذ خير أهل الأرض . شعيب وموسى بن عمران .
وأخرج أحمد في الزهد عن كعب بن علقمة رضي الله عنه قال : أن موسى عليه السلام لما خرج هارباً من فرعون قال : رب أوصني قال « أوصيك أن لا تعدل بي شيئاً أبداً إلا اخترتني عليه ، فإني لا أرحم ولا أزكي من لم يكن كذلك قال : وبماذا يا رب؟ قال : بأمك فانها حملتك وهناً على وهن قال : ثم بماذا يا رب؟ قال : إن أوليتك شيئاً من أمر عبادي فلا تعيهم إليك في حوائجهم ، فإنك إنما تعي روحي فإني مبصر ومسمع ومشهد » .

وَلَمَّا وَرَدَ مَاءَ مَدْيَنَ وَجَدَ عَلَيْهِ أُمَّةً مِنَ النَّاسِ يَسْقُونَ وَوَجَدَ مِنْ دُونِهِمُ امْرَأتَيْنِ تَذُودَانِ قَالَ مَا خَطْبُكُمَا قَالَتَا لَا نَسْقِي حَتَّى يُصْدِرَ الرِّعَاءُ وَأَبُونَا شَيْخٌ كَبِيرٌ (23) فَسَقَى لَهُمَا ثُمَّ تَوَلَّى إِلَى الظِّلِّ فَقَالَ رَبِّ إِنِّي لِمَا أَنْزَلْتَ إِلَيَّ مِنْ خَيْرٍ فَقِيرٌ (24) فَجَاءَتْهُ إِحْدَاهُمَا تَمْشِي عَلَى اسْتِحْيَاءٍ قَالَتْ إِنَّ أَبِي يَدْعُوكَ لِيَجْزِيَكَ أَجْرَ مَا سَقَيْتَ لَنَا فَلَمَّا جَاءَهُ وَقَصَّ عَلَيْهِ الْقَصَصَ قَالَ لَا تَخَفْ نَجَوْتَ مِنَ الْقَوْمِ الظَّالِمِينَ (25) قَالَتْ إِحْدَاهُمَا يَا أَبَتِ اسْتَأْجِرْهُ إِنَّ خَيْرَ مَنِ اسْتَأْجَرْتَ الْقَوِيُّ الْأَمِينُ (26) قَالَ إِنِّي أُرِيدُ أَنْ أُنْكِحَكَ إِحْدَى ابْنَتَيَّ هَاتَيْنِ عَلَى أَنْ تَأْجُرَنِي ثَمَانِيَ حِجَجٍ فَإِنْ أَتْمَمْتَ عَشْرًا فَمِنْ عِنْدِكَ وَمَا أُرِيدُ أَنْ أَشُقَّ عَلَيْكَ سَتَجِدُنِي إِنْ شَاءَ اللَّهُ مِنَ الصَّالِحِينَ (27) قَالَ ذَلِكَ بَيْنِي وَبَيْنَكَ أَيَّمَا الْأَجَلَيْنِ قَضَيْتُ فَلَا عُدْوَانَ عَلَيَّ وَاللَّهُ عَلَى مَا نَقُولُ وَكِيلٌ (28)

أخرج الفريابي وعبد بن حميد وابن المنذر عن ابن عباس رضي الله عنهما قال : خرج موسى عليه السلام خائفاً جائعاً ليس معه زاد حتى انتهى إلى ماء مدين وعليه أمة من الناس يسقون ، وامرأتان جالستان بشياههما ، فسألهما ما خطبكما؟ { قالتا لا نسقي حتى يصدر الرعاء وأبونا شيخ كبير } قال : فهل قربكما ماء قالتا : لا . . . إلا بئر عليها صخرة قد غطيت بها لا يطيقها نفر قال : فانطلقا فأريانيها . فانطلقتا معه فقلب بالصخرة بيده ، فنحاها ثم استقى لهما سجلاً واحداً فسقى الغنم ، ثم أعاد الصخرة إلى مكانها ، ثم تولى إلى الظل فقال : { رب إني لما أنزلت إليَّ من خير فقير } فسمعتا ما قال ، فرجعتا إلى أبيهما فاستنكر سرعة مجيئهما ، فسألهما فاخبرتاه فقال لإِحداهما : انطلقي فادعيه فأتته فقالت : { إن أبي يدعوك ليجزيك أجر ما سقيت لنا } فمشت بين يديه فقال لها : امشي خلفي ، فإني امرؤ من عنصر إبراهيم لا يحل لي أن أنظر منك ما حرم الله علي ، وارشديني الطريق .
{ فلما جاءه وقص عليه القصص . . . ، قالت إحداهما : يا أبت استأجره إن خير من استأجرت القوي الأمين } قال لها أبوها : ما رأيت من قوّته وأمانته؟ فأخبرته بالأمر الذي كان قالت : أما قوّته فإنه قلب الحجر وحده ، وكان لا يقلبه إلا النفر . وأما أمانته فإنه قال : امشي خلفي وارشديني الطريق ، لأني امرؤ من عنصر إبراهيم عليه السلام ، لا يحل لي منك ما حرمه الله تعالى . قيل لابن عباس رضي الله عنهما . أي الأجلين قضى موسى عليه السلام؟ قال : أبرهما وأوفاهما .
وأخرج الفريابي وابن أبي شيبة في المصنف وعبد بن حميد وابن المنذر وابن أبي حاتم والحاكم وصححه عن عمر بن الخطاب رضي الله عنه قال : إن موسى عليه السلام لما ورد ماء مدين وجد عليه أمة من الناس يسقون ، فلما فرغوا أعادوا الصخرة على البئر ولا يطيق رفعها إلا عشرة رجال ، فإذا هو بامرأتين { قال ما خطبكما } فحدثتاه . فأتى الصخرة فرفعها وحده ثم استسقى ، فلم يستق إلا دلواً واحداً حتى رويت الغنم .
فرجعت المرأتان إلى أبيهما فحدثتاه ، وتولى موسى عليه السلام إلى الظل { فقال رب إني لما أنزلت إلي من خير فقير } قال : { فجاءته إحداهما تمشي على استحياء } واضعة ثوبها على وجهه ليست بسلفع من الناس خراجة ولاجة { قالت إن أبي يدعوك ليجزيك أجر ما سقيت لنا } فقام معها موسى عليه السلام فقال لها : امشي خلفي وانعتي لي الطريق ، فإني أكره أن تصيب الريح ثيابك فتصف جسدك . فلما انتهى إلى أبيها قص عليه فقالت احداهما { يا أبت استأجره إن خير من استأجرت القوى الأمين } قال : يا بنية ما علمك بأمانته وقوته؟ قالت : أما قوّته : فرفعه الحجر ولا يطيقه إلا عشرة رجال ، وأما أمانته ، فقال : امشي خلفي وانعتي لي الطريق ، فإني أكره أن تصيب الريح ثيابك فتصف لي جسدك .

فزاده ذلك رغبة فيه فقال { إني أريد أن أنكحك إحدى ابنتي هاتين } إلى قوله { ستجدني إن شاء الله من الصالحين } أي في حسن الصحبة والوفاء بما قلت قال موسى عليه السلام { ذلك بيني وبينك أيما الأجلين قضيت فلا عدوان علي } قال : نعم . { قال الله على ما نقول وكيل } فزوّجه وأقام معه يكفيه ، ويعمل له في رعاية غنمه وما يحتاج إليه ، وزوّجه صفورا ، وأختها شرفا ، وهما التي كانتا تذودان .
وأخرج أحمد في الزهد وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ولما ورد ماء مدين } قال : ورد الماء حيث ورد وأنه لتتراءى خضرة البقل من بطنه من الهزال .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : خرج موسى عليه السلام من مصر إلى مدين وبينه وبينها ثمان ليال ، ولم يكن له طعام إلا ورق الشجر ، وخرج إليها حافياً فما وصل حتى وقع خف قدمه .
وأخرج عبد بن حميد عن عكرمة { ولما ورد ماء مدين } قال : كان مسيره خمسة وثلاثين يوماً .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { أمة من الناس يسقون } قال : أناساً . وفي قوله { إني لما أنزلت إليَّ من خير فقير } قال : من طعام .
وأخرج ابن المنذر عن مجاهد رضي الله عنه في قوله { ووجد من دونهم امرأتين } قال : أسماؤهما : ليا ، وصفورا ، ولهما أربع أخوات صغار يسقين الغنم في الصحاف .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { تذودان } قال : تحبسان .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن أبي مالك في قوله { تذودان } قال : تحبسان غنمهما حتى يفرغ الناس وتخلو لهما البئر .
وأخرج ابن المنذر عن مجاهد في قوله { قالتا لا نسقي حتى يصدر الرعاء } قال : تنتظران أن تسقيا من فضول ما في حياضهم .
وأخرج عبد بن حميد عن عاصم أنه قرأ { حتى يصدر الرعاء } برفع الياء وكسر الراء في الرعاء .
وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر وابن أبي حاتم وابن مردويه والضياء في المختارة عن ابن عباس رضي الله عنهما قال : لقد قال موسى عليه السلام { رب إني لما أنزلت إليّ من خير فقير } وهو أكرم خلقه عليه ولقد افتقر إلى شق تمرة ، ولقد لصق بطنه بظهره من شدة الجوع .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { إني لما أنزلت إليَّ من خير فقير } قال : سأل فلقاً من الخبز يشد بها صلبه من الجوع .

وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : لما هرب موسى عليه السلام من فرعون أصابه جوع ، كانت ترى أمعاؤه من ظاهر الثياب { قال : رب إني لما أنزلت إلي من خير فقير } .
وأخرج ابن مردويه عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم « لما سقى موسى للجاريتين { ثم تولى إلى الظل فقال رب إني لما أنزلت إليّ من خير فقير } قال : إنه يومئذ فقير إلى كف من تمر » .
وأخرج ابن أبي شيبة وأحمد في الزهد وعبد بن حميد وابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { إني لما أنزلت إلي من خير فقير } قال : شبعه يومئذ .
وأخرج الفريابي وأحمد عن مجاهد قال : ما سأل إلا طعاماً يأكله .
وأخرج الفريابي وأحمد عن إبراهيم التيمي رضي الله عنه { إني لما أنزلت إلي من خير فقير } قال : ما كان معه رغيف ولا درهم .
وأخرج سعيد بن منصور وابن جرير وابن أبي حاتم من طريق عبد الله بن أبي الهذيل عن عمر بن الخطاب رضي الله عنه في قوله { تمشي على استحياء } قال : جاءت مستترة بكم درعها على وجهها .
وأخرجه ابن المنذر عن ابن أبي الهذيل موقوفاً عليه .
وأخرج أحمد عن مطرف بن الشخير رضي الله عنه قال : أما والله لو كان عند نبي الله شيء ما تبع مذقتها ، ولكن حمله على ذلك الجهد .
وأخرج ابن عساكر عن أبي حازم قال : لما دخل موسى عليه السلام على شعيب عليه السلام إذا هو بالعشاء فقال له شعيب عليه السلام : كل . قال موسى عليه السلام : أعوذ بالله! قال ولم . . . ؟! ألست بجائع؟ قال : بلى . ولكن أخاف أن يكون هذا عوضاً لما سقيت لهما ، وأنا من أهل بيت لا نبتغي شيئاً من عمل الآخرة بملء الأرض ذهباً قال : لا والله . . . ولكنها عادتي وعادة آبائي ، نقري الضيف ، ونطعم الطعام . فجلس موسى عليه السلام فأكل .
وأخرج ابن أبي حاتم عن مالك بن أنس رضي الله عنه أنه بلغه : أن شعيباً عليه السلام هو الذي قص على موسى القصص .
وأخرج ابن المنذر وابن أبي حاتم عن الحسن رضي الله عنه قال : يقول ناس : أنه شعيب . وليس بشعيب ولكن سيد الماء يومئذ .
وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر وابن أبي حاتم عن أبي عبيدة قال : كان صاحب موسى عليه السلام أثرون ابن أخي شعيب عليه السلام .
وأخرج ابن المنذر وابن مردويه عن ابن عباس رضي الله عنه قال : كان اسم ختن موسى يثربي .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : الذي استأجر موسى عليه السلام يثرب صاحب مدين .

وأخرج سعيد بن منصور عن ابن عباس رضي الله عنهما : أنه كان يكره الكنية بأبي مرة ، وكانت كنية فرعون ، وكانت صاحبة موسى صفيرا بنت يثرون .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { القوي } قال : قوته فتح لهما عن بئر حجراً على فيها فسقى لهما { الأمين } قال : غض بصره عنهما حين سقى لهما .
وأخرج الطبراني عن ابن مسعود رضي الله عنهما قال : لما قالت صاحبة موسى { يا أبت استأجره إن خير من استأجرت القوي الأمين } قال : غض بصره عنهما حين سقى لهما .
وأخرج الطبراني عن ابن مسعود رضي الله عنهما قال : لما قالت صاحبة موسى { يا أبت استأجره إن خير من استأجرت القوي الأمين } قال : وما رأيت من قوته . قالت : جاء إلى البئر وعليه صخرة لا يقلها كذا وكذا فرفعها قال : وما رأيت من أمانته؟ قالت : كنت أمشي أمامه فجعلني خلفه .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { إني أريد أن أنكحك إحدى ابنتي هاتين } قال : بلغني أنه نكح الكبيرة التي دعته واسمها صفورا ، وأبوها ابن أخي شعيب ، واسمه رعاويل . وقد أخبرني من أصدق : أن إسمه في الكتاب يثرون كاهن مدين . والكاهن حبر .
وأخرج ابن المنذر عن نوف الشامي قال : ولدت المرأة لموسى عليه السلام غلاماً ، فسماه جرثمة .
وأخرج ابن ماجة والبزار وابن أبي حاتم والطبراني وابن مردويه عن عقبة بن المنذر السلمي رضي الله عنه قال : كنا عند رسول الله صلى الله عليه وسلم فقرأ { طس } حتى بلغ قصة موسى عليه السلام قال : « إن موسى أجر نفسه ثماني سنين أو عشراً على عفة فرجه ، وطعام بطنه ، فلما وفى الأجل قيل : يا رسول الله أي الأجلين قضى موسى؟ قال : أبرهما وأوفاهما ، فلما أراد فراق شعيب أمر امرأته أن تسأل أباها أن يعطيها من غنمه ما يعيشون به ، فأعطاها ما ولدت من غنمه قالب لون من ذلك العام ، وكانت غنمه سوداء حسناء ، فانطلق موسى إلى عصاه فسماها من طرفها ، ثم وضعها في أدنى الحوض ، ثم أوردها فسقاها ، ووقف موسى بازاء الحوض فلم يصدر منها شاة إلا ضرب جنبها شاة شاة قال : فأنمت وأثلثت ووضعت كلها قوالب الوان . إلا شاة أو شاتين ليس فيها فشوش ، ولا ضبوب ، ولا غزور ، ولا ثفول ، ولا كمشة تفوت الكف . قال النبي صلى الله عليه وسلم : فلو افتتحتم الشام وجدتم بقايا تلك الغنم . وهي السامرية » قال ابن لهيعة : الفشوش : التي تفش بلبنها واسعة الشخب ، والضبوب : الطويلة الضرع مجترة ، والغزور : الضيقة الشخب ، والثفول : التي ليس لها ضرع إلا كهيئة حلمتين ، والكمشة : الصغيرة الضرع لا يدركه الكف .

وأخرج ابن جرير عن أنس رضي الله عنه قال : لما دعا موسى عليه السلام صاحبه إلى الأجل الذي كان بينهما قال له صاحبه : كل شاة ولدت على لونها فلك لونها . فعمد فرفع خيالاً على الماء ، فلما رأيت الخيال فزعت ، فجالت جولة فولدت كلهن بلقاء ، إلا شاة واحدة . فذهب بألوانهن ذلك العام .
وأخرج سعيد بن منصور وابن أبي شيبة في المصنف وعبد بن حميد والبخاري وابن المنذر وابن مردويه من طرق عن ابن عباس رضي الله عنهما أنه سئل أي الأجلين قضى موسى؟ فقال : قضى أكثرهما وأطيبهما . أن رسول الله إذا قال فعل .
وأخرج البزار وأبو يعلى وابن جرير وابن أبي حاتم والحاكم وصححه وابن مردويه عن ابن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم سأل جبريل أي الأجلين قضى موسى؟ قال : أتمهما وأكملهما .
وأخرج ابن أبي حاتم عن يوسف بن سرح « أن رسول الله صلى الله عليه وسلم سئل أي الأجلين قضى موسى؟ فسأل جبريل فقال : لا علم لي . فسأل جبريل ملكاً فوقه فقال : لا علم لي . فسأل ذلك الملك ربه فقال الرب عز وجل » أبرهما وأتقاهما وأزكاهما « » .
وأخرج ابن مردويه من طريق علي بن عاصم عن أبي هريرة عن أبي سعيد الخدري رضي الله عنه : « أن رجلاً سأله أي الأجلين قضى موسى؟ فقال : لا أدري حتى أسأل رسول الله صلى الله عليه وسلم فقال : لا أدري حتى أسأل جبريل فقال : لا أدري حتى أسأل ميكائيل ، فسأل ميكائيل فقال : لا أدري حتى أسأل الرفيع ، فسأل الرفيع فقال : لا أدري حتى أسأل اسرافيل ، فسأل إسرافيل فقال : لا أدري حتى أسأل ذا العزة ، فنادى إسرافيل بصوته الأشد : يا ذا العزة أي الأجلين قضى موسى؟ قال : » أتم الأجلين وأطيبهما عشر سنين « قال علي بن عاصم : فكان أبو هرون إذا حدث بهذا الحديث يقول : حدثني أبو سعيد الخدري ، عن النبي صلى الله عليه وسلم ، عن جبريل ، عن ميكائيل ، عن الرفيع ، عن إسرافيل ، عن ذي العزة تبارك وتعالى » أن موسى قضى أتم الأجلين وأطيبه ، عشر سنين « » .
وأخرج ابن مردويه عن جابر رضي الله عنه « قال : سئل رسول الله صلى الله عليه وسلم أي الأجلين قضى موسى؟ قال : أوفاهما » .
وأخرج ابن مردويه عن أبي هريرة قال « قال رسول الله صلى الله عليه وسلم قال لي جبريل : يا محمد إن سألك اليهود أي الأجلين قضى موسى؟ فقل أوفاهما ، وإن سألوك أيهما تزوج؟ فقال الصغرى منهما » .
وأخرج الخطيب في تاريخه عن أبي ذر رضي الله عنه قال « قال لي رسول الله صلى الله عليه وسلم : إذا سئلت أي الأجلين قضى موسى؟ فقل خيرهما وأبرهما ، وإذا سئلت أي المرأتين تزوج؟ فقل الصغرى منهما ، وهي التي جاءت فقالت { يا أبت استأجره إن خير من استأجرت القوي الأمين } فقال : ما رأيت من قوته؟ قالت : أخذ حجراً ثقيلاً فألقاه على البئر قال : وما الذي رأيت من أمانته؟ قالت : قال لي امشي خلفي ولا تمشي امامي » .

وأخرج البيهقي عن ابن عباس رضي الله عنهما قال « سئل رسول الله صلى الله عليه وسلم أي الأجلين قضى موسى؟ قال : أبعدهما وأطيبهما » .
وأخرج البزار وابن أبي حاتم والطبراني في الأوسط وابن مردويه بسند ضعيف عن أبي ذر رضي الله عنه « أن النبي صلى الله عليه وسلم أي الأجلين قضى موسى؟ قال : أبرهما وأوفاهما . قال : وإن سئلت أي المرأتين تزوج؟ فقل الصغرى منهما » .
وأخرج الفريابي وسعيد بن منصور وابن أبي شيبة في المصنف وعبد بن حميد وابن جرير وابن المنذر عن محمد بن كعب القرظي رضي الله عنه قال « سئل رسول الله صلى الله عليه وسلم أي الأجلين قضى موسى؟ قال : سوف أسأل جبريل ، فسأل قال : سوف أسأل ميكائيل ، فسأله قال : سوف أسأل إسرافيل ، فسأله فقال : سوف أسأل الرب ، فسأله فقال : أبرهما وأوفاهما » .
وأخرج ابن مردويه عن مقسم قال : لقيت الحسن بن علي بن أبي طالب رضي الله عنهما ، فقلت له : أي الأجلين قضى موسى . الأول أو الآخر؟ قال : الآخر .
وأخرج ابن المنذر عن مجاهد رضي الله عنه في قوله { والله على ما نقول وكيل } قال : على قول موسى وختنه .


القصص - تفسير الدرر المنثور

فَلَمَّا قَضَى مُوسَى الْأَجَلَ وَسَارَ بِأَهْلِهِ آَنَسَ مِنْ جَانِبِ الطُّورِ نَارًا قَالَ لِأَهْلِهِ امْكُثُوا إِنِّي آَنَسْتُ نَارًا لَعَلِّي آَتِيكُمْ مِنْهَا بِخَبَرٍ أَوْ جَذْوَةٍ مِنَ النَّارِ لَعَلَّكُمْ تَصْطَلُونَ (29)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { فلما قضى موسى الأجل } قال : عشر سنين ، ثم مكث بعد ذلك عشراً أخرى .
وأخرج ابن أبي حاتم من طريق السدي قال عبد الله بن عباس . لما قضى موسى الأجل سار بأهله فضل عن الطريق ، وكان في الشتاء . ورفعت له نار ، فلما رآها ظن أنها نار ، وكانت من نور الله فقال لأهله { امكثوا إني آنست ناراً لعلي آتيكم منها بخبر } فإن لم أجد خبراً آتيكم بشهاب قبس لعلكم تصطلون من البرد .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه في قوله { آنس } قال : أحس وفي قوله { إني آنست ناراً } قال : أحسست .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { لعلي آتيكم منها بخبر } قال : لعلي أجد من يدلني على الطريق . وكانوا قد ضلوا الطريق .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { جذوة } قال : شهاب .
وأخرج الفريابي وعبد بن حميد وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { جذوة } قال : أصل شجرة .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { جذوة } قال : أصل شجرة في طرفها نار .
وأخرج ابن أبي حاتم عن ابن زيد قال { الجذوة } عود من حطب فيه النار .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ « أو جذوة » بنصب الجيم .
وأخرج أبو عبيد وابن مردويه وابن عساكر عن أبي المليح قال : أتيت ميمون بن مهران لأودعه عند خروجي في تجارة فقال : لا تيأس أن تصيب في وجهك هذا في أمر دينك أفضل مما ترجو أن تصيب في أمر دنياك ، فإن صاحبة سبأ خرجت وليس شيء أحب إليها من ملكها ، فأخرجها الله إلى ما هو خير من ذلك ، فهداها إلى الإِسلام ، وأن موسى عليه السلام خرج يريد أن يقتبس لأهله ناراً ، فأخرجه الله إلى ما هو خير من ذلك : كلمه الله تعالى .
وأخرج الخطيب عن عائشة رضي الله عنها قالت : كن لما لا ترجو أرجى منك لما ترجو ، فإن موسى بن عمران عليه السلام خرج يقتبس ناراً فرجع بالنبوّة .

فَلَمَّا أَتَاهَا نُودِيَ مِنْ شَاطِئِ الْوَادِ الْأَيْمَنِ فِي الْبُقْعَةِ الْمُبَارَكَةِ مِنَ الشَّجَرَةِ أَنْ يَا مُوسَى إِنِّي أَنَا اللَّهُ رَبُّ الْعَالَمِينَ (30)

أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { نودي من شاطئ الواد الأيمن } قال : كان النداء من السماء الدنيا .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { من شاطئ الواد الأيمن } قال : الأيمن عن يمين موسى عليه السلام عند الطور .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن أبي صالح في الآية قال : كان النداء من أيمن الشجرة . والنداء من السماء . وذلك في التقديم والتأخير .
وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه قال : نودي عن يمين الشجرة .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { من الشجرة } قال : أخبرت أنها عوسجة .
وأخرج عبد الرزاق وعبد بن حميد عن الكلبي { من الشجرة } قال : شجرة العوسج .
وأخرج عبد بن حميد وابن جرير وابن المنذر والحاكم وصححه عن عبد الله بن مسعود رضي الله عنه قال : ذكرت لي الشجرة التي أوى إليها موسى عليه السلام ، فسرت إليها يومي وليلتي حتى صبحتها ، فإذا هي سمرة خضراء ترف ، فصليت على النبي صلى الله عليه وسلم فاهوى إليها بعيري وهو جائع ، فأخذ منها ملء فيه فلاكه فلم يستطع أن يسيغه فلفظه ، فصليت على النبي وسلمت ، ثم انصرفت .
وأخرج ابن أبي حاتم عن نوف البكالي : أن موسى عليه السلام لما نودي من شاطئ الوادي الأيمن قال : ومن أنت الذي تنادي؟ قال : أنا ربك الأعلى .
وأخرج ابن أبي حاتم عن أبي بكر الثقفي قال : أتى موسى عليه السلام الشجرة ليلاً وهي خضراء والنار تتردد فيها ، فذهب يتناول النار فمالت عنه ، فذعر وفزع ، فنودي من شاطئ الوادي الأيمن قال : عن يمين الشجرة فاستأنس بالصوت ، فقال : أين أنت . أين أنت؟ قيل : الصوت . . أنا فوقك قال : ربي؟! قال : نعم .


القصص - تفسير الدرر المنثور

وَأَنْ أَلْقِ عَصَاكَ فَلَمَّا رَآَهَا تَهْتَزُّ كَأَنَّهَا جَانٌّ وَلَّى مُدْبِرًا وَلَمْ يُعَقِّبْ يَا مُوسَى أَقْبِلْ وَلَا تَخَفْ إِنَّكَ مِنَ الْآَمِنِينَ (31) اسْلُكْ يَدَكَ فِي جَيْبِكَ تَخْرُجْ بَيْضَاءَ مِنْ غَيْرِ سُوءٍ وَاضْمُمْ إِلَيْكَ جَنَاحَكَ مِنَ الرَّهْبِ فَذَانِكَ بُرْهَانَانِ مِنْ رَبِّكَ إِلَى فِرْعَوْنَ وَمَلَئِهِ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ (32) قَالَ رَبِّ إِنِّي قَتَلْتُ مِنْهُمْ نَفْسًا فَأَخَافُ أَنْ يَقْتُلُونِ (33) وَأَخِي هَارُونُ هُوَ أَفْصَحُ مِنِّي لِسَانًا فَأَرْسِلْهُ مَعِيَ رِدْءًا يُصَدِّقُنِي إِنِّي أَخَافُ أَنْ يُكَذِّبُونِ (34) قَالَ سَنَشُدُّ عَضُدَكَ بِأَخِيكَ وَنَجْعَلُ لَكُمَا سُلْطَانًا فَلَا يَصِلُونَ إِلَيْكُمَا بِآَيَاتِنَا أَنْتُمَا وَمَنِ اتَّبَعَكُمَا الْغَالِبُونَ (35) فَلَمَّا جَاءَهُمْ مُوسَى بِآَيَاتِنَا بَيِّنَاتٍ قَالُوا مَا هَذَا إِلَّا سِحْرٌ مُفْتَرًى وَمَا سَمِعْنَا بِهَذَا فِي آَبَائِنَا الْأَوَّلِينَ (36) وَقَالَ مُوسَى رَبِّي أَعْلَمُ بِمَنْ جَاءَ بِالْهُدَى مِنْ عِنْدِهِ وَمَنْ تَكُونُ لَهُ عَاقِبَةُ الدَّارِ إِنَّهُ لَا يُفْلِحُ الظَّالِمُونَ (37)

أخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { ولى مدبراً . . من الرهب } قال : هذا من تقديم القرآن .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله { واضمم إليك جناحك } قال : يدك .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { واضمم إليك جناحك } قال : كفه تحت عضده { من الرهب } قال : من الفرق { فذانك برهانان } قال : العصا ، واليد . وفي قوله { ردءاً } قال : عوناً وفي قوله { ونجعل لكما سلطاناً } قال : الحجة .
وأخرج عبد بن حميد عن قتادة رضي الله عنه في قوله { ولم يعقب } قال : لم يلتفت من الفرق وفي قوله { اسلك يدك في جيبك } قال : في جيب قميصك { تخرج بيضاء من غير سوء } قال : من غير برص { واضمم إليك جناحك من الرهب } قال : من الرعب { فذانك برهانان } قال : آيتان من ربك . . . { فأرسله معي ردءاً } قال : عوناً لي .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ { من الرهب } مخففة مرفوعة الراء وقرأ « فذنك » مخففة .
وأخرج عبد بن حميد عن عبد الله بن كثير وقيس أنهما كانا يقرآن { فذنك برهانان } مثقلة النون .
وأخرج ابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس رضي الله عنهما في قوله { ردءاً يصدقني } كي يصدقني .
وأخرج ابن أبي حاتم من طريق ابن وهب نبأنا نافع بن أبي نعيم قال : سألت مسلم بن جندب رضي الله عنه عن قوله { ردءاً يصدقني } قال : الردء الزيادة أما سمعت قول الشاعر :
واسمر خطى كأن كعوبه ... نوى القصب قد اردى ذراعاً على عشر
وأخرج الطستي في مسائله عن ابن عباس رضي الله عنهما أن نافع بن الأزرق سأله عن قوله { سنشد عضدك بأخيك } قال : العضد : المعين الناصر قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول النابغة :
في ذمة من أبي قابوس منقذة ... للخائفين ومن ليست له عضد
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه قال : كان موسى عليه السلام قد ملىء قلبه رعباً من فرعون ، فكان إذا رآه قال : اللهم أدرأ بك في نحره ، وأعوذ بك من شره ، ففزع الله تعالى ما كان في قلب موسى وجعله في قلب فرعون ، فكان إذا رآه بال كما يبول الحمار .
وأخرج البيهقي في الأسماء والصفات عن الضحاك رضي الله عنه قال : دعاء موسى حين توجه إلى فرعون ، ودعاء النبي عليه السلام يوم حنين ، ودعاء كل مكروب « كنت وتكون وأنت حي لا تموت ، تنام العيون وتكدر النجوم وأنت حي قيوم ، لا تأخذك سنة ولا نوم ، يا حي يا قيوم » .

وَقَالَ فِرْعَوْنُ يَا أَيُّهَا الْمَلَأُ مَا عَلِمْتُ لَكُمْ مِنْ إِلَهٍ غَيْرِي فَأَوْقِدْ لِي يَا هَامَانُ عَلَى الطِّينِ فَاجْعَلْ لِي صَرْحًا لَعَلِّي أَطَّلِعُ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ مِنَ الْكَاذِبِينَ (38) وَاسْتَكْبَرَ هُوَ وَجُنُودُهُ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَظَنُّوا أَنَّهُمْ إِلَيْنَا لَا يُرْجَعُونَ (39)

أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : لما قال فرعون { يا أيها الملأ ما علمت لكم من إله غيري } قال جبريل عليه السلام : يا رب طغى عبدك فائذن لي في هلاكه قال : يا جبريل هو عبدي ولن يسبقني له أجل قد اجلته حتى يجيء ذلك الأجل . فلما قال { أنا ربكم الأعلى } [ النازعات : 24 ] قال : يا جبريل قد سكنت روعتك . بغى عبدي وقد جاء أوان هلاكه .
وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « كلمتان قالهما فرعون { ما علمت لكم من إله غيري } وقوله { أنا ربكم الأعلى } قال : كان بينهما أربعون عاماً { فأخذه الله نكال الآخرة والأولى } [ النازعات : 26 ] » .
أما قوله تعالى : { فأوقد لي يا هامان } الآية .
أخرج ابن عبد الحكم في فتوح مصر قال : حدثنا أسد عن خالد بن عبد الله عن محدث حدثه قال : كان هامان نبطياً .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد في قوله { فأوقد لي يا هامان على الطين } قال على المدر يكون لبناً مطبوخاً .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة قال : بلغني أن فرعون أول من طبخ الآجر .
وأخرج ابن أبي حاتم عن قتادة قال : كان فرعون أول من طبخ الآجر ، وصنع له الصرح .
وأخرج ابن المنذر عن ابن جريج قال : فرعون أول من صنع الآجر وبنى به .
وأخرج عبد بن حميد وابن المنذر عن سعيد بن جبير في قوله { فأوقد لي يا هامان على الطين } قال : أوقد على الطين حتى يكون آجراً .
وأخرج ابن أبي حاتم عن السدي قال : لما بنوا له الصرح ارتقى فوقه ، فأمر بنشابة فرمى بها نحو السماء ، فردت إليه وهي متلطخة دماً فقال : قتلت إله موسى .

فَأَخَذْنَاهُ وَجُنُودَهُ فَنَبَذْنَاهُمْ فِي الْيَمِّ فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الظَّالِمِينَ (40) وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ وَيَوْمَ الْقِيَامَةِ لَا يُنْصَرُونَ (41) وَأَتْبَعْنَاهُمْ فِي هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ هُمْ مِنَ الْمَقْبُوحِينَ (42)

أخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه في قوله { فنبذناهم في اليم } قال : في البحر . بحر يقال له ساف من وراء مصر غرقهم الله فيه .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وجعلناهم أئمة يدعون إلى النار } قال : جعلهم الله أئمة يدعون إلى المعاصي .
وأخرج ابن المنذر عن ابن جريج في قوله { وأتبعناهم في هذه الدنيا لعنة ويوم القيامة } لعنة أخرى ، ثم استقبل فقال { هم من المقبوحين } .
وأخرج عبد بن حميد عن قتادة رضي الله عنه في قوله { وأتبعناهم في هذه الدنيا لعنة ويوم القيامة } قال : لعنوا في الدنيا والآخرة هو كقوله { وأتبعناهم في الدنيا لعنة ويوم القيامة } .

وَلَقَدْ آَتَيْنَا مُوسَى الْكِتَابَ مِنْ بَعْدِ مَا أَهْلَكْنَا الْقُرُونَ الْأُولَى بَصَائِرَ لِلنَّاسِ وَهُدًى وَرَحْمَةً لَعَلَّهُمْ يَتَذَكَّرُونَ (43)

أخرج البزار وابن المنذر والحاكم وصححه وابن مردويه عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ما أهلك الله قوماً ولا قرناً ولا أمة ، ولا أهل قرية بعذاب من السماء منذ أنزل التوراة على وجه الأرض غير القرية التي مسخت قردة . ألم تر إلى قوله تعالى { ولقد آتينا موسى الكتاب من بعد ما أهلكنا القرون الأولى } وأخرجه البزار وابن جرير وابن أبي حاتم من وجه آخر عن أبي سعيد موقوفاً » .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { بصائر للناس } قال : بَيِّنَةٌ .
وأخرج ابن أبي حاتم عن ابن زيد قال : البصائر ، الهدى . بصائر ما في قلوبهم لذنوبهم .


القصص - تفسير الدرر المنثور

وَمَا كُنْتَ بِجَانِبِ الْغَرْبِيِّ إِذْ قَضَيْنَا إِلَى مُوسَى الْأَمْرَ وَمَا كُنْتَ مِنَ الشَّاهِدِينَ (44) وَلَكِنَّا أَنْشَأْنَا قُرُونًا فَتَطَاوَلَ عَلَيْهِمُ الْعُمُرُ وَمَا كُنْتَ ثَاوِيًا فِي أَهْلِ مَدْيَنَ تَتْلُو عَلَيْهِمْ آَيَاتِنَا وَلَكِنَّا كُنَّا مُرْسِلِينَ (45)

أخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { وما كنت بجانب الغربي } قال : جانب غربي الجبل .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { وما كنت ثاوياً } قال : الثاوي ، المقيم .

وَمَا كُنْتَ بِجَانِبِ الطُّورِ إِذْ نَادَيْنَا وَلَكِنْ رَحْمَةً مِنْ رَبِّكَ لِتُنْذِرَ قَوْمًا مَا أَتَاهُمْ مِنْ نَذِيرٍ مِنْ قَبْلِكَ لَعَلَّهُمْ يَتَذَكَّرُونَ (46)

أخرج الفريابي والنسائي وابن جرير وابن أبي حاتم والحاكم وصححه وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل عن أبي هريرة رضي الله عنه في قوله { وما كنت بجانب الطور إذ نادينا } قال : نودوا يا أمة محمد أعطيتكم قبل أن تسألوني ، واستجبت لكم قبل أن تدعوني . وأخرجه ابن مردويه من وجه آخر عن أبي هريرة مرفوعاً .
وأخرج عبد بن حميد وابن المنذر وابن عساكر عن أبي هريرة رضي الله عنه قال « إن رب العزة نادى يا أمة محمد إن رحمتي سبقت غضبي » ثم أنزل هذه الآية في سورة موسى وفرعون { وما كنت بجانب الطور إذ نادينا } .
وأخرج ابن مردويه وأبو نعيم في الدلائل وأبو نصر السجزي في الابانة والديلمي عن عمرو بن عبسة قال : سألت النبي صلى الله عليه وسلم عن قوله { وما كنت بجانب الطور إذ نادينا ولكن رحمة من ربك } ما كان النداء؟ وما كانت الرحمة؟ قال « كتاب كتبه الله قبل أن يخلق خلقه بألفي عام ، ثم وضعه على عرشه ، ثم نادى : يا أمة محمد سبقت رحمتي غضبي ، أعطيتكم قبل أن تسألوني ، وغفرت لكم قبل أن تستغفروني ، فمن لقيني منكم يشهد أن لا إله إلا الله وأن محمداً عبدي ورسولي صادقاً أدخلته الجنة » .
وأخرج الحلي في الديباج عن سهل بن سعد الساعدي مرفوعاً ، مثله .
وأخرج ابن مردويه وأبو نعيم في الدلائل عن حذيفة قال : قال رسول الله صلى الله عليه وسلم « من شغله ذكري عن مسألتي أعطيته قبل أن يسألني . وذلك في قوله { وما كنت بجانب الطور إذ نادينا } قال : نودوا يا أمة محمد ما دعوتمونا إلا استجبنا لكم ، ولا سألتمونا إلا أعطيناكم » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال « لما قرب الله موسى إلى طور سينا نجينا قال : أي رب هل أحد أكرم عليك مني؟ قربتني نجيا ، وكلمتني تكليماً ، قال : نعم . محمد أكرم علي منك . قال : فإن كان محمد أكرم عليك مني فهل أمة محمد أكرم من بني إسرائيل؟ فلقت لهم البحر ، وأنجيتهم من فرعون وعمله ، وأطعمتهم المن والسلوى . قال : نعم . أمة محمد أكرم علي من بني إسرائيل . قال : إلهي أرنيهم قال : إنك لن تراهم ، وإن شئت أسمعتك صوتهم . قال : نعم . إلهي فنادى ربنا : أمة محمد أجيبوا ربكم ، فاجابوا وهم في أصلاب آبائهم ، وأرحام امهاتهم إلى يوم القيامة . فقالوا : لبيك . . . أنت ربنا حقاً ، ونحن عبيدك حقاً ، قال : صدقتم ، وأنا ربكم وأنتم عبيدي حقاً قد غفرت لكم قبل أن تدعوني ، وأعطيتكم قبل أن تسألوني ، فمن لقيني منكم بشهادة أن لا إله إلا الله دخل الجنة . قال ابن عباس رضي الله عنهما : فلما بعث الله محمداً صلى الله عليه وسلم أراد أن يمن عليه بما اعطاه وبما أعطى امته فقال : يا محمد { وما كنت بجانب الطور إذ نادينا } » .

وأخرج ابن المنذر وابن أبي حاتم وأبو نصر السجزي في الابانة عن مقاتل { وما كنت بجانب الطور } يقول : وما كنت أنت يا محمد بجانب الطور إذ نادينا أمتك وهم في أصلاب آبائهم أن يؤمنوا بك إذا بعثت .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه { وما كنت بجانب الطور إذ نادينا } قال : إذ نادينا موسى { ولكن رحمة من ربك } أي مما قصصنا عليك .

وَلَوْلَا أَنْ تُصِيبَهُمْ مُصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَيَقُولُوا رَبَّنَا لَوْلَا أَرْسَلْتَ إِلَيْنَا رَسُولًا فَنَتَّبِعَ آَيَاتِكَ وَنَكُونَ مِنَ الْمُؤْمِنِينَ (47) فَلَمَّا جَاءَهُمُ الْحَقُّ مِنْ عِنْدِنَا قَالُوا لَوْلَا أُوتِيَ مِثْلَ مَا أُوتِيَ مُوسَى أَوَلَمْ يَكْفُرُوا بِمَا أُوتِيَ مُوسَى مِنْ قَبْلُ قَالُوا سِحْرَانِ تَظَاهَرَا وَقَالُوا إِنَّا بِكُلٍّ كَافِرُونَ (48) قُلْ فَأْتُوا بِكِتَابٍ مِنْ عِنْدِ اللَّهِ هُوَ أَهْدَى مِنْهُمَا أَتَّبِعْهُ إِنْ كُنْتُمْ صَادِقِينَ (49) فَإِنْ لَمْ يَسْتَجِيبُوا لَكَ فَاعْلَمْ أَنَّمَا يَتَّبِعُونَ أَهْوَاءَهُمْ وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِنَ اللَّهِ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (50)

أخرج ابن مردويه عن أبي سعيد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « » الهالك في الفترة يقول : رب لم يأتني كتاب ولا رسول . ثم قرأ هذه الآية { ربنا لولا أرسلت إلينا رسولاً فنتبع آياتك ونكون من المؤمنين } « .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما { فلما جاءهم الحق من عندنا قالوا لولا أوتي مثل ما أوتي موسى أو لم يكفروا بما أوتي موسى من قبل قالوا ساحران تظاهرا وقالوا إنا بكل كافرون } قال : هم أهل الكتاب . يقول بالكتابين التوراة والفرقان فقال الله { قل فأتوا بكتاب من عند الله هو أهدى منهما أتبعه إن كنتم صادقين } .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { لولا أوتي مثل ما أوتي موسى } قال : يهود تأمر قريشاً أن تسأل محمداً { مثل ما أوتي موسى . . . من قبل } يقول الله لمحمد : قل لقريش يقولون لهم { أو لم يكفروا بما أوتي موسى من قبل قالوا ساحران تظاهرا } قال : قول يهود لموسى وهارون { وقالوا إنا بكل كافرون } قال : يهود تكفر أيضاً بما أوتي محمد .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه { أو لم يكفروا بما أوتي موسى من قبل } قال : من قبل أن يبعث محمد صلى الله عليه وسلم .
وأخرج الطبراني عن ابن الزبير رضي الله عنه أنه كان يقرأ { قالوا ساحران تظاهرا } .
وأخرج الفريابي وعبد بن حميد وابن أبي حاتم عن سعيد بن جبير أنه كان يقرأ { قالوا ساحران تظاهرا } قال : موسى وهارون .
وأخرج عبد بن حميد والبخاري في تاريخه وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما أنه قرأ » ساحران تظاهرا « بالألف قال : يعني موسى ومحمداً عليهما السلام .
وأخرج عبد بن حميد وابن المنذر عن عكرمة رضي الله عنه أنه كان يقرأ { سحران تظاهرا } قال : هما كتابان .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنه { قالوا ساحران تظاهرا } يقول : التوراة والفرقان .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه { قالوا ساحران تظاهرا } قال : التوراة والفرقان حين صدق كل واحد منهما صاحبه .
وأخرج ابن أبي حاتم عن عاصم الجحدري أنه كان يقرأ { سحران تظاهرا } يقول : كتابان التوراة والفرقان . ألا تراه يقول { فأتوا بكتاب من عند الله هو أهدى منهما } .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه قال : لو كان يريد النبي صلى الله عليه وسلم لم يقل { فأتوا بكتاب من عند الله هو أهدى منهما أتبعه } إنما أراد الكتابين .

وأخرج الفريابي وعبد بن حميد وابن أبي حاتم عن أبي رزين رضي الله عنه أنه كان يقرأها { سحران تظاهرا } يقول : كتابان التوراة والإِنجيل .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه { قالوا سحران تظاهرا } قال : ذلك اعداء الله اليهود للإِنجيل والقرآن قال : ومن قرأها « ساحران » يقول : محمد وعيسى .
وأخرج عبد بن حميد عن عبد الكريم أبي أمية قال : سمعت عكرمة يقول { سحران } فذكرت ذلك لمجاهد فقال : كذب العبد قرأتها على ابن عباس « ساحران » فلم يُعِبْ علي .
وأخرج عبد الرزاق وابن المنذر عن مجاهد قال : سألت ابن عباس رضي الله عنهما وهو بين الركن والباب والملتزم وهو متكىء على يدي عكرمة فقلت : أسحران تظاهرا ، أم ساحران؟ فقلت ذلك مراراً فقال عكرمة « ساحران تظاهرا » اذهب أيها الرجل .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه { وقالوا إنا بكل كافرون } يقول : بالتوراة والقرآن .
وأخرج ابن أبي حاتم عن ابن زيد { وقالوا إنا بكل كافرون } قال : الذي جاء به موسى ، والذي جاء به عيسى .


القصص - تفسير الدرر المنثور

وَلَقَدْ وَصَّلْنَا لَهُمُ الْقَوْلَ لَعَلَّهُمْ يَتَذَكَّرُونَ (51) الَّذِينَ آَتَيْنَاهُمُ الْكِتَابَ مِنْ قَبْلِهِ هُمْ بِهِ يُؤْمِنُونَ (52) وَإِذَا يُتْلَى عَلَيْهِمْ قَالُوا آَمَنَّا بِهِ إِنَّهُ الْحَقُّ مِنْ رَبِّنَا إِنَّا كُنَّا مِنْ قَبْلِهِ مُسْلِمِينَ (53) أُولَئِكَ يُؤْتَوْنَ أَجْرَهُمْ مَرَّتَيْنِ بِمَا صَبَرُوا وَيَدْرَءُونَ بِالْحَسَنَةِ السَّيِّئَةَ وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ (54) وَإِذَا سَمِعُوا اللَّغْوَ أَعْرَضُوا عَنْهُ وَقَالُوا لَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ سَلَامٌ عَلَيْكُمْ لَا نَبْتَغِي الْجَاهِلِينَ (55)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو القاسم البغوي في معجمه والباوردي وابن قانع الثلاثة في معاجم الصحابة والطبراني وابن مردويه بسند جيد عن رفاعة القرظي رضي الله عنه قال : نزلت { ولقد وصلنا لهم القول لعلهم يتذكرون } إلى قوله { أولئك يؤتون أجرهم مرتين بما صبروا } في عشرة رهط : انا أحدهم .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { ولقد وصلنا لهم } قال : لقريش { القول } .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه { ولقد وصلنا لهم القول } قال : بَيَّنا .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه { ولقد وصلنا لهم القول } قال : وصل الله لهم القول في هذا القرآن يخبرهم كيف يصنع بمن مضى ، وكيف صنعوا ، وكيف هو صانع .
وأخرج ابن جرير وابن المنذر عن أبي رفاعة رضي الله عنه قال : خرج عشرة رهط من أهل الكتاب - منهم أبو رفاعة - إلى النبي صلى الله عليه وسلم فآمنوا ، فأوذوا ، فنزلت { الذين آتيناهم الكتاب من قبله هم به يؤمنون } .
وأخرج البخاري في تاريخه وابن المنذر عن علي بن رفاعة رضي الله عنه قال : كان أبي من الذين آمنوا بالنبي صلى الله عليه وسلم من أهل الكتاب ، وكانوا عشرة ، فلما جاؤوا جعل الناس يستهزئون بهم ، ويضحكون منهم ، فأنزل الله { أولئك يؤتون أجرهم مرتين بما صبروا } .
وأخرج الفريابي وعبد بن حميد عن مجاهد رضي الله عنه { الذين آتيناهم الكتاب } إلى قوله { لا نبتغي الجاهلين } قال : في مسلمة أهل الكتاب .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { الذين آتيناهم الكتاب من قبله هم به يؤمنون } قال : كنا نحدث أنها أنزلت في أناس من أهل الكتاب كانوا على شريعة من الحق يأخذون بها ، وينتهون إليها ، حتى بعث الله محمداً صلى الله عليه وسلم وصبرهم على ذلك قال : وذكر لنا أن منهم سلمان ، وعبد الله بن سلام .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما { الذين آتيناهم الكتاب من قبله هم به يؤمنون } قال : يعني من آمن بمحمد صلى الله عليه وسلم من أهل الكتاب .
وأخرج ابن مردويه عن سلمان الفارسي رضي الله عنه قال : تداولتني الموالي حتى وقعت بيثرب ، فلما يكن في الأرض قوم أحب إلي من النصارى ، ولا دين أحب إلي من النصرانية ، لما رأيت من اجتهادهم ، فبينا أنا كذلك إذ قالوا : قد بعث في العرب نبي ، ثم قالوا : قدم المدينة فاتيته فجعلت أسأله عن النصارى قال : لا خير في النصارى ، ولا أحب النصارى قال : فاخبرته أن صاحبي قال : لو أدركته فأمرني أن أقع النار لوقعتها قال : وكنت قد استهترت بحب النصارى ، فحدثت نفسي بالهرب ، وقد جرد رسول الله صلى الله عليه وسلم السيف ، فأتاني آتٍ فقال : إن رسول الله صلى الله عليه وسلم يدعوك فقلت : اذهب حتى أجيء وأنا أحدث نفسي بالهرب قال لي : لن افارقك حتى أذهب بك إليه ، فانطلقت به فلما رآني قال : يا سلمان قد أنزل الله عذرك { الذين آتيناهم الكتاب من قبله هم به يؤمنون } .

وأخرج الطبراني والخطيب في تاريخه عن سلمان الفارسي رضي الله عنه قال : أنا رجل من أهل رام هرمز ، كنا قوماً مجوساً ، فأتانا رجل نصراني من أهل الجزيرة ، فنزل فينا واتخذ فينا ديراً ، وكنت في كتاب في الفارسية ، وكان لا يزال غلام معي في الكتاب يجيء مضروباً يبكي قد ضربه أبواه .
فقلت له يوماً : ما يبكيك؟ قال : يضربني أبواي قلت : ولم يضربانك؟ قال : آتي صاحب هذا الدير ، فإذا علما ذلك ضرباني ، وأنت لو أتيته سمعت منه حديثاً عجيباً قلت : فاذهب بي معك ، فاتيناه فحدثنا عن بدء الخلق ، وعن بدء مغلق السموات والأرض ، وعن الجنة والنار . فحدثنا باحاديث عجب ، وكنت أختلف إليه معه ، ففطن لنا غلمان من الكتاب ، فجعلوا يجيئون معنا .
فلما رأى ذلك أهل القرية أتوه فقالوا : يا هذا إنك قد جاورتنا فلم نر من جوارك إلا الحسن ، وإننا لنا غلماننا يختلفون إليك ، ونحن نخاف أن تفسدهم علينا ، أخرج عنا قال : نعم . فقال لذلك الغلام الذي كان يأتيه : اخرج معي . قال : لا أستطيع ذلك قد علمت شدة أبوي علي قلت : لكنني أخرج معك ، وكنت يتيماً لا أب لي ، فخرجت معه فأخذنا جبل رام هرمز ، فجعلنا نمشي ونتوكل ونأكل من ثمر الشجر حتى قدمنا الجزيرة ، فقدمنا نصيبين فقال لي صاحبي : يا سلمان ان ههنا قوماً عباد الأرض ، وأنا أحب أن ألقاهم .
فجئنا إليهم يوم الأحد وقد اجتمعوا ، فسلم عليهم صاحبي فحيوه وبشوا به وقالوا : أين كان غيبتك؟ قال : كنت في اخوان لي من قبل فارس ، فتحدثنا ما تحدثنا ثم قال لي صاحبي : قم يا سلمان انطلق قلت : لا ، دعني مع هؤلاء قال : إنك لا تطيق ما يطيق هؤلاء ، يصومون الأحد إلى الأحد ، ولا ينامون هذا الليل ، فإذا فيهم رجل من أبناء الملوك ترك الْمُلْكَ ودخل في العبادة ، فكنت فيهم حتى أمسينا ، فجعلوا يذهبون واحداً واحداً إلى غاره الذي يكون فيه ، فلما أمسينا قال : ذاك الذي من أبناء الملوك هذا الغلام ما تصنعونه؟ ليأخذه رجل منكم فقالوا : خذه أنت .
فقال لي : قم يا سلمان فذهب بي حتى أتى غاره الذي يكون فيه فقال لي : يا سلمان هذا خبز ، وهذا أدم ، فكل إذ غرثت ، وصم إذا نشطت ، وصَلِ ما بدا لك ، ونم إذا كسلت ، ثم قام في صلاته فلم يكلمني ولم ينظر الي ، فأخذني الغم تلك السبعة الأيام لا يكلمني أحد ، حتى كان الأحد فانصرف إلي ، فذهبت إلى مكانهم الذي كانوا يجتمعون ، وهم يجتمعون كل أحد يفطرون فيه ، فيلقى بعضهم بعضاً ، فيسلم بعضهم على بعض ، ثم لا يلتقون إلى مثله .

فرجعت إلى منزلنا فقال لي : مثل ما قال لي أول مرة : هذا خبز وهذا أدم فكل منه إذا غرثت ، وصم إذا نشطت ، وصلِّ ما بدا لك ، ونم إذا كسلت ، ثم دخل في صلاته فلم يلتفت إلي ولم يكلمني إلى الأحد الآخر ، فاخذني غم ، وحدثت نفسي بالفرار ، فقلت : اصبر أحدين أو ثلاثة ، فلما كان الأحد رجعنا إليهم ، فافطروا واجتمعوا فقال لهم : إني أريد بيت المقدس . فقالوا له : وما تريد إلى ذاك؟ قال : لا عهد به قالوا : إنا نخاف أن يحدث بك حدث فيليك غيرنا ، وكنا نحب أن نليك قال : لا عهد به .
فلما سمعته يذكر ذاك فرحت قلت : نسافر ونلقى الناس فيذهب عني الغم الذي كنت أجد ، فخرجت أنا وهو وكان يصوم من الأحد إلى الأحد ، ويصلي الليل كله ، ويمشي بالنهار ، فإذا نزلنا قام يصلي . فلم يزل ذاك دأبه حتى نزلنا بيت المقدس ، وعلى الباب رجل مقعد يسأل الناس فقال : اعطني . فقال : ما معي شيء ، فدخلنا بيت المقدس ، فلما رآه أهل بيت المقدس بشوا به واستبشروا به فقال لهم : غلامي هذا فاستوصوا به ، فانطلقوا بي فاطعموني خبزاً ولحماً ، ودخل في الصلاة فلم ينصرف إلي حتى كان يوم الأحد الآخر ، ثم انصرف فقال لي : يا سلمان إني أريد أن أضع رأسي ، فإذا بلغ الظل مكان كذا وكذا فايقظني . فبلغ الظل الذي قال فلم أوقظه رحمة له مما رأيت من اجتهاده ونصبه ، فاستيقظ مذعوراً فقال : يا سلمان ألم أكن قلت لك إذا بلغ الظل مكان كذا وكذا فأيقظني؟ قلت : بلى . ولكن إنما منعني رحمة لك لما رأيت من دأبك قال : ويحك يا سلمان . . ! إني أكره أن يفوتني شيء من الدهر لم أعمل فيه لله خيراً .
ثم قال لي : يا سلمان اعلم أن أفضل ديننا اليوم النصرانية . قلت : ويكون بعد اليوم دين أفضل من النصرانية؟ كلمة ألقيت على لساني . قال : نعم . يوشك أن يبعث نبي يأكل الهدية ولا يأكل الصدقة ، وبين كتفيه خاتم النبوة ، فإذا أدركته فاتبعه وصدقه قلت : وإن أمرني أن أدع النصرانية؟ قال : نعم . فإنه نبي الله لا يأمر إلا بالحق ، ولا يقول إلا حقاً ، والله لو أدركته ثم أمرني أن أقع في النار لوقعتها .
ثم خرجنا من بيت المقدس ، فمررنا على ذلك المقعد فقال له : دخلت فلم تعطني وهذا تخرج فاعطني .

فالتفت فلم ير حوله أحداً قال : فاعطني يدك ، فأخذ بيده فقال : قم باذن الله . فقام صحيحاً سوياً ، فتوجه نحو أهله ، فاتبعته بصري تعجباً مما رأيت ، وخرج صاحبي فأسرع المشي ، وتبعته فتلقاني رفقة من كلب اعراب ، فسبوني فحملوني على بعير ، وشدوني وثاقاً فتداولني البياع حتى سقطت إلى المدينة ، فاشتراني رجل من الأنصار ، فجعلني في حائط له من نخل ، فكنت فيه ومن ثم تعلمت الخوص ، أشتري خوصاً بدرهم فاعلمه فابيعه بدرهمين ، فأرد درهماً إلى الخوص واستنفق درهماً أحب أن آكل من عمل يدي ، « فبلغنا ونحن بالمدينة أن رجلاً خرج بمكة يزعم أن الله أرسله ، فمكثنا ما شاء الله أن نمكث ، فهاجر إلينا وقدم علينا فقلت : والله لأجربنه فذهبت إلى السوق ، فاشتريت لحم جزور ثم طحنته ، فجعلت قصعة من ثريد ، فاحتملتها حتى أتيته بها على عاتقي حتى وضعتها بين يديه فقال : ما هذه . . أصدقة أم هدية؟قلت : بل صدقة فقال لأصحابه : كلوا بسم الله . وأمسك ولم يأكل ، فمكثت أيام ، ثم اشتريت لحماً أيضاً بدرهم ، فاصنع مثلها فاحتملتها حتى أتيته بها ، فوضعتها بين يديه فقال : ما هذه . . . صدقة أم هدية؟ فقلت : بل هدية . فقال لأصحابه : كلوا بسم الله وأكل معهم . قلت : هذا - والله - يأكل الهدية ولا يأكل الصدقة ، فرأيت بين كتفيه خاتم النبوّة مثل بيضة الحمامة ، فاسلمت .
فقلت له ذات يوم : يا رسول الله أي قوم النصارى؟ قال : لا خير فيهم ولا فيمن يحبهم قلت في نفسي : أنا - والله - أحبهم . قال : وذاك حين بعث السرايا وجرد السيف . فسرية تخرج وسرية تدخل والسيف يقطر قلت : يحدث بي الآن أني أحبهم ، فيبعث إلي فيضرب عنقي ، فقعدت في البيت فجاءني الرسول ذات يوم فقال : يا سلمان أجب رسول الله قلت : هذا - والله - الذي كنت أحذر قلت : نعم . اذهب حتى ألحقك قال : لا والله حتى تجيء ، وأنا أحدث نفسي أن لو ذهب فأفر .
فانطلق بي حتى انتهيت إليه ، فلما رآني تبسم وقال لي : يا سلمان ابشر فقد فرج الله عنك ، ثم تلا على هؤلاء الآيات { الذين آتيناهم الكتاب من قبله هم به يؤمنون } إلى قوله { لا نبتغي الجاهلين } قلت : يا رسول الله - والذي بعثك بالحق - سمعته يقول : لو أدركته فأمرني أن أقع في النار لوقعتها ، إنه نبي لا يقول إلا حقاً ، ولا يأمر إلا بالحق » .
وأخرج ابن أبي حاتم عن السدي في قوله { الذين آتيناهم الكتاب من قبله هم به يؤمنون } قال : « نزلت في عبد الله بن سلام لما أسلم أحب أن يخبر النبي صلى الله عليه وسلم بعظمته في اليهود ، ومنزلته فيهم ، وقد ستر بينه وبينهم ستراً فكلمهم ودعاهم فأبوا فقال : أخبروني عن عبد الله بن سلام كيف هو فيكم؟ قالوا : ذاك سيدنا وأعلمنا قال : أرأيتم إن آمن بي وصدقني أتؤمنون بي وتصدقوني؟ قالوا : لا يفعل ذاك . هو أفقه فينا من أن يدع دينه ويتبعك ، قال أرأيتم إن فعل؟ قالوا : لا يفعل قال : أرأيتم إن فعل؟ قالوا إذاً نفعل . . قال : أخرج يا عبد الله بن سلام فخرج فقال : أبسط يدك أشهد أن لا إله إلا الله وأنك رسول الله فبايعه ، فوقعوا به وشتموه وقالوا : والله ما فينا أحد أقل علماً منه ، ولا أجهل بكتاب الله منه قال : ألم تثنوا عليه آنفاً؟ قالوا : انا استحينا أن تقول اغتبتم صاحبكم من خلفه . فجعلوه يشتمونه فقام إليه أمين بن يامين فقال : أشهد أن عبد الله بن سلام صادق ، فابسط يدك فبايعه ، فأنزل الله فيهم { الذين آتيناهم الكتاب من قبله هم به يؤمنون ، وإذا يتلى عليهم قالوا آمنا به إنه الحق من ربنا إنا كنا من قبله مسلمين } يعني إبراهيم واسمعيل وموسى وعيسى وتلك الأمم وكانوا على دين محمد صلى الله عليه وسلم » .

وأخرج ابن أبي حاتم عن الربيع بن أنيس رضي الله عنه في قوله { أولئك يؤتون أجرهم مرتين بما صبروا } قال : هؤلاء قوم كانوا في زمان الفترة متمسكين بالإِسلام ، مقيمين عليه ، صابرين على ما أوذوا ، حتى أدرك رجال منهم النبي صلى الله عليه وسلم .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه قال : لما أتى جعفر وأصحابه النجاشي أنزلهم ، واحسن إليهم ، فلما أرادوا أن يرجعوا قال من آمن من أهل مملكته : ائذن لنا فلنصحب هؤلاء في البحر ، ونأتي هذا النبي فنحدث به عهداً ، فانطلقوا فقدموا على رسول الله صلى الله عليه وسلم ، فشهدوا معه أحداً وخيبر ولم يصب أحد منهم فقالوا للنبي صلى الله عليه وسلم : ائذن لنا فلنأت أرضنا فإن لنا أموالاً فنجيء بها فننفقها على المهاجرين ، فانا نرى بهم جهداً ، فأذن لهم فانطلقوا ، فجاؤوا بأموالهم فانفقوها على المهاجرين ، فأنزلت فيهم الآية { أولئك يؤتون أجرهم مرتين بما صبروا ويدرءون بالحسنة السيئة ومما رزقناهم ينفقون } .
وأخرج ابن ابن أبي شيبة وابن المنذر عن مجاهد رضي الله عنه قال : إن قوماً من المشركين أسلموا فكانوا يؤذونهم ، فنزلت هذه الآية فيهم { أولئك يؤتون أجرهم مرتين بما صبروا } .
وأخرج عبد بن حميد وابن أبي حاتم عن مجاهد رضي الله عنه { وإذا سمعوا اللغو أعرضوا عنه . . . } قال : أناس من أهل الكتاب أسلموا فكان أناس من اليهود إذا مروا عليهم سبوهم ، فأنزل الله هذه الآية فيهم .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { سلام عليكم لا نبتغي الجاهلين } قال : لا يجاورون أهل الجهل والباطل في باطلهم ، أتاهم من الله ما وقذهم عن ذلك .
وأخرج أحمد والبخاري ومسلم والترمذي والنسائي وابن ماجة وابن مردويه والبيهقي عن أبي موسى الأشعري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ثلاثة يؤتون أجرهم مرتين : رجل من أهل الكتاب آمن بالكتاب الأول والكتاب الآخر . ورجل كانت له أمة فأدبها وأحسن تأديبها ، ثم أعتقها وتزوجها . وعبد مملوك أحسن عبادة ربه ، ونصح لسيده » .
وأخرج أحمد والطبراني عن أبي أمامة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من أسلم من أهل الكتاب فله أجره مرتين » .

إِنَّكَ لَا تَهْدِي مَنْ أَحْبَبْتَ وَلَكِنَّ اللَّهَ يَهْدِي مَنْ يَشَاءُ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ (56)

أخرج عبد بن حميد ومسلم والترمذي وابن أبي حاتم وابن مردويه والبيهقي في الدلائل عن أبي هريرة رضي الله عنه قال : « لما حضرت وفاة أبي طالب أتاه النبي صلى الله عليه وسلم فقال » يا عماه قل لا إله إلا الله أشهد لك بها عند الله يوم القيامة « . فقال : لولا أن تعيرني قريش يقولون : ما حمله عليها إلا جزعه من الموت لأقررت بها عينك فأنزل الله عليك { إنك لا تهدي من أحببت ولكن الله يهدي من يشاء وهو أعلم بالمهتدين } » .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم والنسائي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي عن ابن المسيب نحوه ، وتقدم في سورة براءة .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { إنك لا تهدي من أحببت } قال : نزلت هذه الآية في أبي طالب .
وأخرج سعيد بن منصور وعبد بن حميد وأبو داود في القدر والنسائي وابن المنذر وابن مردويه عن أبي سعيد بن رافع قال : قلت لابن عمر { إنك لا تهدي من أحببت } أفي أبي طالب نزلت؟ قال : نعم .
وأخرج ابن عساكر عن أبي سعيد بن رافع قال : سألت ابن عمر رضي الله عنهما { إنك لا تهدي من أحببت } أفي أبي جهل وأبي طالب؟ قال : نعم .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { إنك لا تهدي من أحببت } قال : « قال النبي صلى الله عليه وسلم لأبي طالب : قل كلمة الاخلاص أجادل عنك بها يوم القيامة قال : يا ابن أخي ملة الأشياخ { وهو أعلم بالمهتدين } قال : ممن قدر الهدى والضلالة » .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { إنك لا تهدي من أحببت } قال : « ذكر لنا أنها نزلت في أبي طالب عم رسول الله صلى الله عليه وسلم قال : التمس منه عند موته أن يقول لا إله إلا الله كيما تحل له الشفاعة ، فأبى عليه » .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه { إنك لا تهدي من أحببت } يعني أبا طالب { ولكن الله يهدي من يشاء } قال : العباس .
وأخرج أبو سهل السري بن سهل الجنديسابوري في الخامس من حديثه من طريق عبد القدوس عن أبي صالح عن ابن عباس رضي الله عنهما في قوله { إنك لا تهدي من أحببت ولكن الله يهدي من يشاء } قال : نزلت في أبي طالب . ألح عليه النبي صلى الله عليه وسلم أن يسلم فأبى . فأنزل الله { إنك لا تهدي من أحببت } أي لا تقدر تلزمه الهدى وهو كاره له إنما أنت نذير { ولكن الله يهدي من يشاء } للايمان .

وأخرج أيضاً من طريق عبد القدوس عن ابن عمر رضي الله عنهما في قوله { إنك لا تهدي من أحببت } قال : « نزلت في أبي طالب عند موته ، والنبي صلى الله عليه وسلم عند رأسه وهو يقول : يا عم قل لا إله إلا الله أشفع لك بها يوم القيامة . قال أبو طالب : لا . يعيرني نساء قريش بعدي إني جزعت عند موتي ، فأنزل الله { إنك لا تهدي من أحببت } يعني لا تقدر أن تلزمه الهدى وهو يهوى الشرك ، ولا تقدر تدخله الإِسلام كرهاً حتى يهواه { ولكن الله يهدي من يشاء } أن يقهره على الهدى كرهاً لفعل وليس بفاعل حتى يكون ذلك منه . فاخبر الله بقدرته وهو كقوله { لعلك باخع نفسك أَلاَّ يكونوا مؤمنين ، إن نشأ ننزل عليهم من السماء آية فظلت أعناقهم لها خاضعين } [ الشعراء : 3-4 ] فأخبر بقدرته أنه لا يعجزه شيء » .
وأخرج العقيلي وابن عدي وابن مردويه والديلمي وابن عساكر وابن النجار عن عمر بن الخطاب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « بعثت داعياً ومبلغاً وليس الي من الهدى شيء ، وخلق إبليس مزيناً ومبلغاً وليس إليه من الضلالة شيء » .


القصص - تفسير الدرر المنثور

وَقَالُوا إِنْ نَتَّبِعِ الْهُدَى مَعَكَ نُتَخَطَّفْ مِنْ أَرْضِنَا أَوَلَمْ نُمَكِّنْ لَهُمْ حَرَمًا آَمِنًا يُجْبَى إِلَيْهِ ثَمَرَاتُ كُلِّ شَيْءٍ رِزْقًا مِنْ لَدُنَّا وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (57) وَكَمْ أَهْلَكْنَا مِنْ قَرْيَةٍ بَطِرَتْ مَعِيشَتَهَا فَتِلْكَ مَسَاكِنُهُمْ لَمْ تُسْكَنْ مِنْ بَعْدِهِمْ إِلَّا قَلِيلًا وَكُنَّا نَحْنُ الْوَارِثِينَ (58) وَمَا كَانَ رَبُّكَ مُهْلِكَ الْقُرَى حَتَّى يَبْعَثَ فِي أُمِّهَا رَسُولًا يَتْلُو عَلَيْهِمْ آَيَاتِنَا وَمَا كُنَّا مُهْلِكِي الْقُرَى إِلَّا وَأَهْلُهَا ظَالِمُونَ (59) وَمَا أُوتِيتُمْ مِنْ شَيْءٍ فَمَتَاعُ الْحَيَاةِ الدُّنْيَا وَزِينَتُهَا وَمَا عِنْدَ اللَّهِ خَيْرٌ وَأَبْقَى أَفَلَا تَعْقِلُونَ (60)

أخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما : أن ناساً من قريش قالوا للنبي صلى الله عليه وسلم : إن نتبعك يتخطفنا الناس ، فأنزل الله تعالى { وقالوا إن نتبع الهدى معك . . . } الآية .
وأخرج النسائي وابن المنذر عن ابن عباس رضي الله عنهما : أن الحارث بن عامر بن نوفل الذي قال : { إن نتبع الهدى معك نتخطف من أرضنا } .
وأخرج عبد الرزاق وابن أبي حاتم عن قتادة رضي الله عنه في قوله { أو لم نمكن لهم حرماً آمنا } قال : كان أهل الحرم آمنين يذهبون حيث شاءوا فإذا خرج أحدهم قال : إنا من أهل الحرم لم يعرض له أحد ، وكان غيرهم من الناس إذا خرج أحدهم قتل وسلب .
وأخرج عبد بن حميد عن قتادة رضي الله عنه في قوله { أو لم نمكن لهم حرماً آمناً } قال : أو لم يكونوا آمنين في حرمهم لا يغزون فيه ، ولا يخافون .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { نتخطف } قال : كان بعضهم يغير على بعض .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { يجبى إليه ثمرات كل شيء } قال : ثمرات الأرض .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه { وما كان ربك مهلك القرى حتى يبعث في أمها رسولاً } قال : في أوائلها .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه { وما كان ربك مهلك القرى حتى يبعث في أمها رسولاً } قال : أم القرى : مكة . بعث الله إليهم رسولاً محمداً صلى الله عليه وسلم .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما في قوله { وما كنا مهلكي القرى إلا وأهلها ظالمون } قال : قال الله لم نهلك قرية بايمان ، ولكنه أهلك القرى بظلم إذا ظلم أهلها ، ولو كانت مكة آمنوا لم يهلكوا مع من هلك ، ولكنهم كذبوا وظلموا فبذلك هلكوا .

أَفَمَنْ وَعَدْنَاهُ وَعْدًا حَسَنًا فَهُوَ لَاقِيهِ كَمَنْ مَتَّعْنَاهُ مَتَاعَ الْحَيَاةِ الدُّنْيَا ثُمَّ هُوَ يَوْمَ الْقِيَامَةِ مِنَ الْمُحْضَرِينَ (61)

أخرج ابن جرير عن مجاهد رضي الله عنه في قوله { أفمن وعدناه وعداً حسناً فهو لاقيه كمن متعناه متاع الحياة الدنيا } قال : نزلت في النبي صلى الله عليه وسلم وفي أبي جهل .
وأخرج ابن جرير من وجه آخر عن مجاهد رضي الله عنه في قوله { أفمن وعدناه . . . } الآية . قال : نزلت في حمزة . وأبي جهل .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { أفمن وعدناه وعداً حسناً فهو لاقيه } قال : حمزة بن عبد المطلب { كمن متعناه متاع الحياة الدنيا } قال : أبو جهل بن هشام .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه { أفمن وعدناه وعداً حسناً فهو لاقيه } قال : هو المؤمن . سمع كتاب الله فصدق به ، وآمن بما وعد فيه من الخير والجنة { كمن متعناه متاع الحياة الدنيا } قال : هو الكافر . ليس كالمؤمن { ثم هو يوم القيامة من المحضرين } قال : من المحضرين في عذاب الله .
وأخرج ابن أبي شيبة وابن أبي حاتم عن مسروق رضي الله عنه أنه قرأ هذه الآية { أفمن وعدناه وعداً حسناً فهو لاقيها } .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { من المحضرين } قال : أهل النار أحضروها .
وأخرج البخاري في تاريخه عن عطاء بن السائب قال : كان ميمون بن مهران إذا قدم ينزل على سالم البراد ، فقدم قدمة فلم يلقه فقالت له امرأته : إن أخاك قرأ { أفمن وعدناه وعداً حسناً فهو لاقيه كمن متعناه } قالت : فشغل .
وأخرج ابن أبي حاتم عن ابن مسعود رضي الله عنه قال : من استطاع منكم أن يضع كنزه حيث لا يأكله السوس فليفعل .
وأخرج ابن أبي حاتم عن كعب رضي الله عنه قال : مكتوب في التوراة : ابن آدم ضع كنزك عندي فلا غرق ، ولا حرق ، أدفعه إليك أفقر ما تكون إليه يوم القيامة .
وأخرج مسلم والبيهقي في الأسماء والصفات عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « يقول الله عز وجل يا ابن آدم مرضت فلم تعدني ، فيقول : رب كيف أعودك وأنت رب العالمين؟ فيقول : أما علمت أن عبدي فلاناً مرض فلم تعده ، فأما علمت أنك لو عدته لوجدتني عنده ، ويقول : يا ابن آدم استسقيتك فلم تسقني ، فيقول : رب كيف أسقيك وأنت رب العالمين؟ فيقول تبارك وتعالى : أما علمت أن عبدي فلاناً استسقاك فلم تسقه ، أما علمت أنك لو سقيته لوجدت ذلك عندي . قال : ويقول : يا ابن آدم استطعمتك فلم تطعمني : فيقول : أي رب وكيف أطعمك وأنت رب العالمين؟ فيقول : أما علمت أن عبدي فلاناً استطعمك فلم تطعمه ، أما أنك لو أطعمته لوجدت ذلك عندي » .
وأخرج عبد الله بن أحمد في زوائد الزهد عن عبد الله بن عبيد بن عمير رضي الله عنه قال : « يحشر الناس يوم القيامة أجوع ما كانوا ، وأعطش ما كانوا ، وأعرى ما كانوا ، فمن أطعم لله عز وجل أطعمه الله ، ومن كسا لله عز وجلّ كساه الله ، ومن سقى لله عز وجلّ سقاه الله ، ومن كان في رضا الله كان الله على رضاه أقدر » .

وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنْتُمْ تَزْعُمُونَ (62) قَالَ الَّذِينَ حَقَّ عَلَيْهِمُ الْقَوْلُ رَبَّنَا هَؤُلَاءِ الَّذِينَ أَغْوَيْنَا أَغْوَيْنَاهُمْ كَمَا غَوَيْنَا تَبَرَّأْنَا إِلَيْكَ مَا كَانُوا إِيَّانَا يَعْبُدُونَ (63) وَقِيلَ ادْعُوا شُرَكَاءَكُمْ فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُوا لَهُمْ وَرَأَوُا الْعَذَابَ لَوْ أَنَّهُمْ كَانُوا يَهْتَدُونَ (64)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه { ويوم يناديهم فيقول أين شركائي الذين كنتم تزعمون } قال : هؤلاء بنو آدم { قال الذين حق عليهم القول } قال : هم الجن { ربنا هؤلاء الذين أغوينا أغويناهم . . . } الآية . وقيل لبني آدم { ادعو شركاءكم فدعوهم فلم يستجيبوا لهم } ولم يردوا عليهم خيراً .

وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ مَاذَا أَجَبْتُمُ الْمُرْسَلِينَ (65) فَعَمِيَتْ عَلَيْهِمُ الْأَنْبَاءُ يَوْمَئِذٍ فَهُمْ لَا يَتَسَاءَلُونَ (66) فَأَمَّا مَنْ تَابَ وَآَمَنَ وَعَمِلَ صَالِحًا فَعَسَى أَنْ يَكُونَ مِنَ الْمُفْلِحِينَ (67)

أخرج ابن المبارك في الزهد وعبد بن حميد والنسائي والطبراني وابن مردويه عن ابن مسعود رضي الله عنه عن النبي صلى الله عليه وسلم قال : « ما من أحد إلا سيخلو الله به كما يخلو أحدكم بالقمر ليلة البدر فيقول : يا ابن آدم ما غرك بي ، يا ابن آدم ماذا عملت فيما عملت؟ يا ابن آدم ماذا أجبت المرسلين؟ » .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { فعميت عليهم الأنباء } قال : الحجج { يومئذ فهم لا يتساءلون } قال : بالأنساب .

وَرَبُّكَ يَخْلُقُ مَا يَشَاءُ وَيَخْتَارُ مَا كَانَ لَهُمُ الْخِيَرَةُ سُبْحَانَ اللَّهِ وَتَعَالَى عَمَّا يُشْرِكُونَ (68) وَرَبُّكَ يَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ وَمَا يُعْلِنُونَ (69) وَهُوَ اللَّهُ لَا إِلَهَ إِلَّا هُوَ لَهُ الْحَمْدُ فِي الْأُولَى وَالْآَخِرَةِ وَلَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ (70)

وأخرج ابن أبي حاتم عن أرطاة قال : ذكرت لأبي عون الحمصي شيئاً من قول القدر فقال : ما تقرأون كتاب الله تعالى { وربك يخلق ما يشاء ويختار ما كان لهم الخيرة } ؟ .
وأخرج البخاري وأبو داود والترمذي والنسائي وابن ماجة وابن مردويه والبيهقي عن جابر بن عبد الله رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم يعلمنا الاستخارة في الأمر كما يعلمنا السورة من القرآن . يقول : « إذا هم أحدكم بالأمر فليركع ركعتين من غير الفريضة ، ثم ليقل : اللهم إني أستخيرك بعلمك ، وأستقدرك بقدرتك ، وأسألك من فضلك العظيم ، فإنك تقدر ولا أقدر ، وتعلم ولا أعلم ، وأنت علام الغيوب . اللهم إن كنت تعلم أن هذا الأمر خير لي في ديني ، ومعاشي ، وعاقبة أمري ، وعاجل أمري وآجله ، فاقدره لي ، ويسره لي . وإن كنت تعلم أن هذا الأمر شر لي في ديني ، ومعاشي ، وعاقبة أمري ، وعاجل أمري وآجله ، فاصرفه عني ، واصرفني عنه ، واقدر لي الخير حيث كان ، وأرضني به . ويسمى حاجته باسمها » .


القصص - تفسير الدرر المنثور

قُلْ أَرَأَيْتُمْ إِنْ جَعَلَ اللَّهُ عَلَيْكُمُ اللَّيْلَ سَرْمَدًا إِلَى يَوْمِ الْقِيَامَةِ مَنْ إِلَهٌ غَيْرُ اللَّهِ يَأْتِيكُمْ بِضِيَاءٍ أَفَلَا تَسْمَعُونَ (71) قُلْ أَرَأَيْتُمْ إِنْ جَعَلَ اللَّهُ عَلَيْكُمُ النَّهَارَ سَرْمَدًا إِلَى يَوْمِ الْقِيَامَةِ مَنْ إِلَهٌ غَيْرُ اللَّهِ يَأْتِيكُمْ بِلَيْلٍ تَسْكُنُونَ فِيهِ أَفَلَا تُبْصِرُونَ (72) وَمِنْ رَحْمَتِهِ جَعَلَ لَكُمُ اللَّيْلَ وَالنَّهَارَ لِتَسْكُنُوا فِيهِ وَلِتَبْتَغُوا مِنْ فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ (73) وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنْتُمْ تَزْعُمُونَ (74) وَنَزَعْنَا مِنْ كُلِّ أُمَّةٍ شَهِيدًا فَقُلْنَا هَاتُوا بُرْهَانَكُمْ فَعَلِمُوا أَنَّ الْحَقَّ لِلَّهِ وَضَلَّ عَنْهُمْ مَا كَانُوا يَفْتَرُونَ (75)

أخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { إن جعل الله عليكم الليل سرمداً } قال : دائماً .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { سرمداً } قال : دائماً لا ينقطع .
وأخرج عبد بن حميد عن قتادة رضي الله عنه في قوله { سرمداً إلى يوم القيامة } قال : دائماً { من إله غير الله يأتيكم بضياء } قال . بنهار .
وأخرج ابن المنذر عن ابن جريج { ومن رحمته جعل لكم الليل لتسكنوا فيه } قال : في الليل { ولتبتغوا من فضله } قال : في النهار .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ونزعنا من كل أمة شهيداً } قال : رسولاً { فقلنا هاتوا برهانكم } قال : هاتوا حجتكم بما كنتم تعبدون وتقولون .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه { ونزعنا من كل أمة شهيداً } قال : شهيدها : نبيها . ليشهد عليها أنه قد بلغ رسالات ربه { فقلنا هاتوا برهانكم } قال : بَيّنَتَكُمْ .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما { وضلّ عنهم } في القيامة { ما كانوا يفترون } يكذبون في الدنيا .


القصص - تفسير الدرر المنثور

إِنَّ قَارُونَ كَانَ مِنْ قَوْمِ مُوسَى فَبَغَى عَلَيْهِمْ وَآَتَيْنَاهُ مِنَ الْكُنُوزِ مَا إِنَّ مَفَاتِحَهُ لَتَنُوءُ بِالْعُصْبَةِ أُولِي الْقُوَّةِ إِذْ قَالَ لَهُ قَوْمُهُ لَا تَفْرَحْ إِنَّ اللَّهَ لَا يُحِبُّ الْفَرِحِينَ (76) وَابْتَغِ فِيمَا آَتَاكَ اللَّهُ الدَّارَ الْآَخِرَةَ وَلَا تَنْسَ نَصِيبَكَ مِنَ الدُّنْيَا وَأَحْسِنْ كَمَا أَحْسَنَ اللَّهُ إِلَيْكَ وَلَا تَبْغِ الْفَسَادَ فِي الْأَرْضِ إِنَّ اللَّهَ لَا يُحِبُّ الْمُفْسِدِينَ (77) قَالَ إِنَّمَا أُوتِيتُهُ عَلَى عِلْمٍ عِنْدِي أَوَلَمْ يَعْلَمْ أَنَّ اللَّهَ قَدْ أَهْلَكَ مِنْ قَبْلِهِ مِنَ الْقُرُونِ مَنْ هُوَ أَشَدُّ مِنْهُ قُوَّةً وَأَكْثَرُ جَمْعًا وَلَا يُسْأَلُ عَنْ ذُنُوبِهِمُ الْمُجْرِمُونَ (78) فَخَرَجَ عَلَى قَوْمِهِ فِي زِينَتِهِ قَالَ الَّذِينَ يُرِيدُونَ الْحَيَاةَ الدُّنْيَا يَا لَيْتَ لَنَا مِثْلَ مَا أُوتِيَ قَارُونُ إِنَّهُ لَذُو حَظٍّ عَظِيمٍ (79) وَقَالَ الَّذِينَ أُوتُوا الْعِلْمَ وَيْلَكُمْ ثَوَابُ اللَّهِ خَيْرٌ لِمَنْ آَمَنَ وَعَمِلَ صَالِحًا وَلَا يُلَقَّاهَا إِلَّا الصَّابِرُونَ (80) فَخَسَفْنَا بِهِ وَبِدَارِهِ الْأَرْضَ فَمَا كَانَ لَهُ مِنْ فِئَةٍ يَنْصُرُونَهُ مِنْ دُونِ اللَّهِ وَمَا كَانَ مِنَ الْمُنْتَصِرِينَ (81) وَأَصْبَحَ الَّذِينَ تَمَنَّوْا مَكَانَهُ بِالْأَمْسِ يَقُولُونَ وَيْكَأَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ مِنْ عِبَادِهِ وَيَقْدِرُ لَوْلَا أَنْ مَنَّ اللَّهُ عَلَيْنَا لَخَسَفَ بِنَا وَيْكَأَنَّهُ لَا يُفْلِحُ الْكَافِرُونَ (82)

أخرج ابن أبي شيبة في المصنف وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه عن ابن عباس رضي الله عنهما { إن قارون كان من قوم موسى } قال : كان ابن عمه ، وكان يبتغي العلم حتى جمع علماً ، فلم يزل في أمره ذلك حتى بغى على موسى وحسده . فقال له موسى عليه السلام : إن الله أمرني أن آخذ الزكاة ، فأبى فقال : إن موسى عليه السلام يريد أن يأكل أموالكم . جاءكم بالصلاة ، وجاءكم بأشياء فاحتملتموها ، فتحملوه أن تعطوه أموالكم؟ قالوا : لا نحتمل فما ترى فقال لهم : أرى أن أرسل إلى بغي من بغايا بني إسرائيل ، فنرسلها إليه فترميه بأنه أرادها على نفسها .
فارسلوا إليها فقالوا لها : نعطيك حكمك على أن تشهدي على موسى أنه فجر بك . قالت : نعم . فجاء قارون إلى موسى عليه السلام قال : اجمع بني إسرائيل فأخبرهم بما أمرك ربك قال : نعم . فجمعهم فقالوا له : بم أمرك ربك؟ قال : أمرني أن تعبدوا الله ولا تشركوا به شيئاً ، وأن تصلوا الرحم ، وكذا وكذا ، وقد أمرني في الزاني إذا زنى وقد أحصن أن يرجم . قالوا : وإن كنت أنت قال : نعم . قالوا : فإنك قد زنيت قال : أنا . فأرسلوا إلى المرأة ، فجاءت فقالوا : ما تشهدين على موسى؟ فقال لها موسى عليه السلام : أنشدك بالله إلا ما صدقت قالت : أما إذ نشدتني بالله فإنهم دعوني وجعلوا لي جعلاً على أن أقذفك بنفسي ، وأنا أشهد أنك بريء ، وأنك رسول الله ، فخر موسى عليه السلام ساجداً يبكي ، فأوحى الله إليه : ما يبكيك؟ قد سلطناك على الأرض ، فمرها فتطيعك .
فرفع رأسه فقال : خذيهم فأخذتهم إلى أعقابهم ، فجعلوا يقولون : يا موسى . . . يا موسى . . . فقال : خذيهم فأخذتهم إلى أعناقهم ، فجعلوا يقولون : يا موسى . . . يا موسى . . . فقال : خذيهم فغيبتهم فأوحى الله يا موسى : سألك عبادي وتضرعوا إليك فلم تجبهم ، وعزتي لو أنهم دعوني لأجبتهم . قال ابن عباس : وذلك قوله تعالى { فخسفنا به وبداره الأرض } وخسف به إلى الأرض السفلى .
وأخرج الفريابي عن إبراهيم رضي الله عنه قال : كان قارون ابن عم موسى .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { إن قارون كان من قوم موسى } قال : كان ابن عمه أخي أبي قارون بن مصر بن فاهث أو قاهث ، وموسى بن عرمرم بن فاهث أو قاهث ، وعرمرم بالعربية عمران .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله قال : كان قارون ابن عم موسى أخي أبيه ، وكان قطع البحر مع بني إسرائيل ، وكان يسمى النور من حسن صوته بالتوراة ، ولكن عدوّ الله نافق كما نافق السامري ، فأهلكه الله ببغيه .

وإنما بغى لكثرة ماله وولده .
وأخرج عبد بن حميد عن قتادة في قوله { فبغى عليهم } قال : فعلا عليهم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن شهر بن حوشب رضي الله عنه في قوله { إن قارون كان من قوم موسى فبغى عليهم } قال : زاد عليهم في طول ثيابه شبراً .
وأخرج ابن أبي حاتم عن عطاء رضي الله عنه في قوله { وآتيناه من الكنوز } قال : أصاب كنزاً من كنوز يوسف .
وأخرج ابن أبي حاتم عن الوليد بن زوران رضي الله عنه في قوله { وآتيناه من الكنوز } قال : كان قارون يعلم الكيمياء .
وأخرج ابن مردويه عن سلمان رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « كانت أرض دار قارون من فضة ، وأساسها من ذهب » .
وأخرج سعيد بن منصور وابن المنذر عن خيثمة رضي الله عنه قال : وجدت في الإِنجيل أن مفاتيح خزائن قارون كانت وقر ستين بغلاً غراً محجلةً ، ما يزيد منها مفتاح على أصبع ، لكل مفتاح كنز .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن خيثمة رضي الله عنه قال : كانت مفاتيح كنوز قارون من جلود كل مفتاح على خزانة على حدة ، فإذا ركب حملت المفاتيح على سبعين بغلاً أغر محجلاً .
وأخرج عبد بن حميد وابن أبي حاتم عن مجاهد رضي الله عنه في الآية قال : كانت المفاتيح من جلود الإِبل .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { لتنوء بالعصبة } يقول : لا يرفعها العصبة من الرجال { أولي القوّة } .
وأخرج الطستي في مسائله عن ابن عباس رضي الله عنهما أن نافع بن الأزرق سأله عن قوله { لتنوء بالعصبة } قال : لتثقل قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول امرىء القيس إذ يقول :
تمشي فتثقلها عجيزتها ... مشي الضعيف ينوء بالوسق
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه قال { العصبة } ما بين العشرة إلى الخمسة عشر { أولوا القوّة } خمسة عشر .
وأخرج عبد الرزاق وابن المنذر عن الكلبي قال { العصبة } ما بين الخمس عشرة إلى الأربعين .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال { العصبة } أربعون رجلاً .
وأخرج عبد بن حميد عن قتادة رضي الله عنه قال : كنا نحدث أن { العصبة } ما فوق العشرة إلى الأربعين .
وأخرج ابن أبي حاتم عن أبي صالح مولى أم هانىء قال { العصبة } سبعون رجلاً . قال : وكانت خزانته تُحْمَلُ على أربعين بغلاً .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { إذ قال له قومه لا تفرح } قال : هم المؤمنون منهم قالوا : يا قارون لا تفرح بما أوليت فتبطر .

وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { إن الله لا يحب الفرحين } قال : المرحين ، الأشرين ، البطرين ، الذين لا يشكرون الله على ما أعطاهم .
وأخرج الحاكم وصححه والطبراني وأبو نعيم والبيهقي في الشعب والخرائطي في اعتلال القلوب عن أبي الدرداء رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن الله يحب كل قلب حزين » .
وأخرج الحاكم وصححه والبيهقي في شعب الإِيمان وقال : هذا متن منكر ، عن أبي ذر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « زُرِ القبور تَذْكُر بها الآخرة ، واغسل الموتى فإن معالجة جسد خاو موعظة بليغة ، وصل على الجنائز لعل ذلك يحزنك ، فإن الحزين في ظل الله يوم القيامة » .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في قوله { إن الله لا يحب الفرحين } قال : الفرح هنا البغي .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { إن الله لا يحب الفرحين } قال : إن الله لا يحب الفرح بطراً { وابتغ فيما آتاك الله الدار الآخرة } قال : تصدق ، وقرب الله تعالى ، وصل الرحم .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { إن الله لا يحب الفرحين } قال : المرحين . وفي قوله { وابتغ فيما آتاك الله الدار الآخرة ولا تنس نصيبك من الدنيا } يقول : لا تترك أن تعمل لله في الدنيا .
وأخرج الفريابي وابن أبي حاتم من وجه آخر عن ابن عباس رضي الله عنهما في قوله { و لا تنس نصيبك من الدنيا } قال : أن تعمل فيها لآخرتك .
وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ولا تنس نصيبك من الدنيا } قال : العمل بطاعة الله نصيبه من الدنيا الذي يثاب عليه في الآخرة .
وأخرج الفريابي وابن أبي شيبة وابن المنذر وابن أبي حاتم عن الحسن في قوله { ولا تنس نصيبك } قال : قدم الفضل ، وأمسك ما يبلغك - وفي لفظ - قال : امسك قوت سنة ، وتصدق بما بقي .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { ولا تنس نصيبك من الدنيا } قال : أن تأخذ من الدنيا ما أحل الله لك ، فإن لك فيه غنى وكفاية .
وأخرج عبد الله بن أحمد في زوائد الزهد عن منصور رضي الله عنه في قوله { ولا تنس نصيبك من الدنيا } قال : ليس هو عرض من عرض الدنيا ، ولكن هو نصيبك عمرك أن تقدم فيه لآخرتك .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { قال إنما أوتيته على علم عندي } يقول على خير عندي ، وعلم عندي .

وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { إنما أوتيته على علم عندي } يقول : علم الله أني أهل لذلك .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ولا يسأل عن ذنوبهم المجرمون } قال : المشركون . لا يسألون عن ذنوبهم ، ولا يحاسبون لدخول النار بغير حساب .
وأخرج الفريابي وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ولا يسأل عن ذنوبهم المجرمون } قال : كقوله { يعرف المجرمون بسيماهم } [ الرحمن : 41 ] سود الوجوه ، زرق العيون ، الملائكة لا تسأل عنهم قد عرفتهم .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { فخرج على قومه في زينته } قال : خرج على براذين بيض ، عليها سرج من أرجوان ، وعليها ثياب معصفرة .
وأخرج ابن أبي حاتم عن عطاء رضي الله عنه في قوله { فخرج على قومه في زينته } قال : في ثوبين أحمرين .
وأخرج عبد بن حميد عن أبي الزبير رضي الله عنه قال : خرج قارون على قومه في ثوبين أحمرين بغير عصفر كالقرمز .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن إبراهيم النخعي رضي الله عنه في قوله { فخرج على قومه في زينته } قال : في ثياب صفر وحمر .
وأخرج ابن أبي حاتم عن زيد بن أسلم رضي الله عنه في قوله { فخرج على قومه في زينته } قال : خرج في سبعين ألفاً عليهم المعصفرات ، وكان ذلك أول يوم في الأرض رؤيت المعصفرات فيها .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه في قوله { فخرج على قومه في زينته } قال : في حشمه . وذكر لنا أنهم خرجوا على أربعة الاف دابة ، عليهم ثياب حمر ، منها ألف بغلة بيضاء وعلى دوابهم قطائف الأرجوان .
وأخرج ابن المنذر وابن أبي حاتم عن ابن جريج رضي الله عنه في قوله { فخرج على قومه في زينته } قال : خرج على بغلة شهباء عليها الأرجوان ، وعليها ثلاثمائة جارية ، على بغال شهب عليهن ثياب حمر .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { فخرج على قومه في زينته } قال : خرج في جوار بيض ، على سروج من ذهب ، على قطف أرجوان ، وهن على بغال بيض ، عليهن ثياب حمر ، وحلى ذهب .
وأخرج ابن مردويه عن أوس بن أوس الثقفي « عن النبي صلى الله عليه وسلم { فخرج على قومه في زينته } قال » في أربعة آلاف بغل يعني عليه البزيون « » .
وأخرج ابن أبي حاتم عن عبدة بن أبي لبابة رضي الله عنه قال : أول من صبغ بالسواد قارون .

وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { قال الذين يريدون الحياة الدنيا } قال : أناس من أهل التوحيد قالوا : { يا ليت لنا مثل ما أوتي قارون } وفي قوله { ولا يلقاها إلا الصابرون } يعني لا يلقى ثواب الله ، والصواب من القول .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { إنه لذو حظ عظيم } قال : ذو جد .
وأخرج عبد الرزاق وابن أبي حاتم عن عبد الله بن الحرث رضي الله عنه؛ وهو ابن نوفل الهاشمي قال : بلغنا أن قارون أوتي من الكنوز والمال حتى جعل باب داره من ذهب ، وجعل داره كلها من صفائح الذهب ، وكان الملأ من بني إسرائيل يغدون إليه ويروحون ، يطعمهم الطعام ويتحدثون عنده ، وكان مؤذياً لموسى عليه الصلاة والسلام ، فلم تدعه القسوة والهوى حتى أرسل إلى امرأة من بني إسرائيل مذكورة بالجمال كانت تذكر بريبة فقال لها : هل لك أن أموّلك وأعطيك وأخلطك بنسائي على أن تأتيني والملأ من إسرائيل عندي فتقولين : يا قارون ألا تنهي موسى عني؟ فقالت : بلى . فلمّا جاء أصحابه واجتمعوا عنده ، دعا بها فقامت على رؤوسهم ، فقلب الله قلبها ورزقها التوبة فقالت : ما أجد اليوم توبة أفضل من أن أكذب عدو الله ، وأبرىء رسول الله عليه السلام فقالت : إن قارون بعث إلي فقال : هل لك أن أمولك وأعطيك وأخلطك بنسائي على أن تأتيني والملأ من بني إسرائيل عندي ، وتقولين : يا قارون ألا تنهي موسى عني ، فإني لم أجد اليوم توبة أفضل من أن أكذب عدو الله ، وأبرىء رسول الله صلى الله عليه وسلم ، فنكس قارون رأسه وعرف أنه قد هلك .
وفشا الحديث في الناس حتى بلغ موسى عليه السلام ، وكان موسى عليه السلام شديد الغضب . فلما بلغه توضأ ، ثم صلى وسجد وبكى وقال : يا رب . . . عدوك قارون كان لي مؤذياً ، فذكر أشياء ثم لم ينهاه حتى أراد فضيحتي . يا رب سلطني عليه . فأوحى الله إليه : أن مر الأرض بما شئت تطعك . فجاء موسى إلى قارون ، فلما رآه قارون عرف الغضب في وجهه فقال : يا موسى ارحمني فقال موسى عليه السلام : يا أرض خذيهم ، فاضطربت داره وخسف به وبأصحابه حتى تغيبت أقدامهم ، وساخت دارهم على قدر ذلك فقال قارون : يا موسى ارحمني فقال : يا أرض خذيهم ، فخسف به وبداره وبأصحابه ، فلما خسف به قيل له : « يا موسى ما أفظك أما وعزتي لو إياي دعا لرحمته » وقال أبو عمران الجوني : فقيل لموسى : لا أعبد في الأرض بعدك أحداً .
وأخرج الفريابي عن ابن عباس رضي الله عنهما في قوله { فخسفنا به وبداره الأرض } قال : خسف به إلى الأرض السفلى .
وأخرج ابن أبي حاتم من طريق قتادة عن أبي ميمون عن سمرة بن جندب قال : يخسف بقارون وقومه في كل يوم قدر قامة ، فلا يبلغ الأرض السفلى إلى يوم القيامة .

وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه قال : ذكر لنا أنه يخسف به كل يوم قامة ، وأنه يتجلجل فيها لا يبلغ قعرها إلى يوم القيامة .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه ، مثله .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه قال : إن الله أمر الأرض أن تطيعه ساعة .
وأخرج عبد بن حميد عن مالك بن دينار رضي الله عنه : أن قارون يخسف به كل يوم قامة .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه قال : لما خسف بقارون فهو يذهب وموسى قريب منه قال : يا موسى ادع ربك يرحمني . فلم يجبه موسى حتى ذهب . فأوحى الله إليه « استغاث بك فلم تغثه ، وعزتي وجلالي لو قال : يا رب لرحمته » .
وأخرج أحمد في الزهد عن عون بن عبد الله القاري عامل عمر بن عبد العزيز على ديوان فلسطين أنه بلغه : أن الله عز وجل أمر الأرض أن تطيع موسى عليه السلام في قارون ، فلما لقيه موسى قال للأرض : أطيعيني فأخذته إلى الركبتين ، ثم قال : أطيعيني فوارته في جوفها ، فأوحى الله إليه « يا موسى ما أشد قلبك ، وعزتي وجلالي لو بي استغاث لأغثته » قال : رب غضباً لك فعلت .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { فما كان له من فئة ينصرونه من دون الله وما كان من المنتصرين } قال : ما كانت عنده منعة يمتنع بها من الله تعالى .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه { ويكأن الله } يقول : أو لا يعلم { أن الله يبسط الرزق } وفي قوله { ويكأنه لا يفلح الكافرون } يقول : أو لا يعلم { أنه لا يفلح الكافرون } والله أعلم .

تِلْكَ الدَّارُ الْآَخِرَةُ نَجْعَلُهَا لِلَّذِينَ لَا يُرِيدُونَ عُلُوًّا فِي الْأَرْضِ وَلَا فَسَادًا وَالْعَاقِبَةُ لِلْمُتَّقِينَ (83) مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِنْهَا وَمَنْ جَاءَ بِالسَّيِّئَةِ فَلَا يُجْزَى الَّذِينَ عَمِلُوا السَّيِّئَاتِ إِلَّا مَا كَانُوا يَعْمَلُونَ (84)

أخرج المحاملي والديلمي في مسند الفردوس عن أبي هريرة رضي الله عنه « عن رسول الله صلى الله عليه وسلم في قوله { تلك الدار الآخرة نجعلها للذين لا يريدون علواً في الأرض ولا فساداً } قال : التجبر في الأرض ، والأخذ بغير الحق » .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مسلم البطين رضي الله عنه في قوله { للذين لا يريدون علواً في الأرض ولا فساداً } قال : العلو التكبر في الأرض بغير الحق . والفساد الأخذ بغير الحق .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { لا يريدون علواً في الأرض } قال : بغيا .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { للذين لا يريدون علواً في الأرض } قال : تعظماً وتجبراً { ولا فساداً } قال : بالمعاصي .
وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة رضي الله عنه في قوله { تلك الدار الآخرة . . . } قال : نجعل الدار الآخرة { للذين لا يريدون علواً في الأرض } قال : التكبر وطلب الشرف والمنزلة عند سلاطينها وملوكها { ولا فساداً } قال : لا يعملون بمعاصي الله ، ولا يأخذون المال بغير حقه { والعاقبة للمتقين } قال : الجنة .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه في قوله { لا يريدون علواً في الأرض } قال : الشرف والعز عند ذوي سلطانهم .
وأخرج ابن أبي حاتم عن أبي معاوية الأسود في قوله { لا يريدون علواً في الأرض ولا فساداً } قال : لم ينازعوا أهلها في عزها ، ولا يجزعوا من ذلها .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن علي بن أبي طالب رضي الله عنه قال : إن الرجل ليحب أن يكون شسع نعله أفضل من شسع نعل صاحبه ، فيدخل في هذه الآية { تلك الدار الآخرة نجعلها للذين لا يريدون علواً في الأرض ولا فساداً } .
وأخرج ابن مردويه وابن عساكر عن علي بن أبي طالب رضي الله عنه . أنه كان يمشي في الأسواق وحده وهو وال ، يرشد الضال ، ويعين الضعيف ، ويمر بالبقال والبيع فيفتح عليه القرآن ، ويقرأ { تلك الدار الآخرة نجعلها للذين لا يريدون علواً في الأرض ولا فساداً } ويقول : نزلت هذه الآية في أهل العدل والتواضع ، في الولاة وأهل القدرة من سائر الناس .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما ، نحوه .
وأخرج ابن مردويه عن عدي بن حاتم رضي الله عنه قال : « لما دخل على النبي صلى الله عليه وسلم ألقى إليه وسادة فجلس على الأرض فقال : أشهد أنك لا تبغي علواً في الأرض ولا فساداً فأسلم » .


القصص - تفسير الدرر المنثور

إِنَّ الَّذِي فَرَضَ عَلَيْكَ الْقُرْآَنَ لَرَادُّكَ إِلَى مَعَادٍ قُلْ رَبِّي أَعْلَمُ مَنْ جَاءَ بِالْهُدَى وَمَنْ هُوَ فِي ضَلَالٍ مُبِينٍ (85) وَمَا كُنْتَ تَرْجُو أَنْ يُلْقَى إِلَيْكَ الْكِتَابُ إِلَّا رَحْمَةً مِنْ رَبِّكَ فَلَا تَكُونَنَّ ظَهِيرًا لِلْكَافِرِينَ (86) وَلَا يَصُدُّنَّكَ عَنْ آَيَاتِ اللَّهِ بَعْدَ إِذْ أُنْزِلَتْ إِلَيْكَ وَادْعُ إِلَى رَبِّكَ وَلَا تَكُونَنَّ مِنَ الْمُشْرِكِينَ (87)

أخرج ابن أبي حاتم عن الضحاك رضي الله عنه قال : لما خرج النبي صلى الله عليه وسلم من مكة فبلغ الجحفة ، اشتاق إلى مكة ، فأنزل الله { إن الذي فرض عليك القرآن لرادك إلى معاد } إلى مكة .
وأخرج ابن مردويه عن علي بن الحسين بن واقد رضي الله عنه قال : كل القرآن مكي أو مدني غير قوله { إن الذي فرض عليك القرآن لرادك إلى معاد } فإنها أنزلت على رسول الله صلى الله عليه وسلم بالجحفة حين خرج مهاجراً إلى المدينة . فلا هي مكية ولا مدنية ، وكل آية نزلت على رسول الله صلى الله عليه وسلم قبل الهجرة فهي مكية . فنزلت بمكة أو بغيرها من البلدان ، وكل آية نزلت بالمدينة بعد الهجرة فإنها مدنية . نزلت بالمدينة أو بغيرها من البلدان .
وأخرج ابن أبي شيبة وعبد بن حميد والبخاري والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الدلائل من طرق عن ابن عباس رضي الله عنهما في قوله { لرادك إلى معاد } قال : إلى مكة . زاد ابن مردويه { كما أخرجك منها } .
وأخرج الفريابي وعبد بن حميد عن مجاهد رضي الله عنه { لرادك إلى معاد } قال : إلى مولدك؛ إلى مكة .
وأخرج عبد بن حميد عن الضحاك رضي الله عنه ، مثله .
وأخرج الفريابي وعبد بن حميد وابن أبي حاتم والطبراني وابن مردويه عن ابن عباس رضي الله عنهما { لرادك إلى معاد } قال : الموت .
وأخرج عبد بن حميد وابن مردويه عن أبي سعيد الخدري رضي الله عنه { لرادك إلى معاد } قال : الموت .
وأخرج عبد بن حميد وابن مردويه وأبو يعلى وابن جرير عن أبي سعيد الخدري رضي الله عنه { لرادك إلى معاد } قال : الآخرة .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما { لرادك إلى معاد } قال : إلى يوم القيامة .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه ، مثله .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { إن الذي فرض عليك القرآن لرادك إلى معاد } قال : يحييك يوم القيامة .
وأخرج عبد بن حميد عن الحسن رضي الله عنه { لرادك إلى معاد } قال : إن له معاداً يبعثه الله يوم القيامة ، ثم يدخله الجنة .
وأخرج الحاكم في التاريخ والديلمي عن علي رضي الله عنه عن النبي صلى الله عليه وسلم { لرادك إلى معاد } قال : الجنة .
وأخرج ابن أبي شيبة والبخاري في تاريخه وأبو يعلى وابن المنذر عن أبي سعيد الخدري رضي الله عنه { لرادك إلى معاد } قال : معاده الجنة ، وفي لفظ « معاده » آخرته .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما { لرادك إلى معاد } قال : إلى معدنك من الجنة .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه عن ابن عباس { إن الذي فرض عليك القرآن لرادك إلى معاد } قال : لرادك إلى الجنة ، ثم سائلك عن القرآن .
وأخرج الفريابي عن أبي صالح رضي الله عنه في قوله { لرادك إلى معاد } قال : إلى الجنة .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { لرادك إلى معاد } قال : هذه مما كان يكتم ابن عباس رضي الله عنهما .
وأخرج ابن أبي حاتم عن نعيم القاري رضي الله عنه { لرادك إلى معاد } قال : إلى بيت المقدس .

وَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آَخَرَ لَا إِلَهَ إِلَّا هُوَ كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ لَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ (88)

أخرج ابن المنذر عن ابن جريج رضي الله عنه قال : لما نزلت { كل من عليها فان } [ الرحمن : 26 ] قالت الملائكة : هلك أهل الأرض ، فلما نزلت { كل نفس ذائقة الموت } [ آل عمران : 18 ] قالت الملائكة : هلك كل نفس ، فلما نزلت { كل شيء هالك إلا وجهه } قالت الملائكة : هلك أهل السماء وأهل الأرض .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما { كل نفس ذائقة الموت } قال : لما نزلت قيل : يا رسول الله فما بال الملائكة؟ فنزلت { كل شيء هالك إلا وجهه } فبين في هذه الآية فناء الملائكة والثقلين من الجن والانس وسائر عالم الله ، وبريته من الطير والوحش والسباع والأنعام ، وكل ذي روح أنه هالك ميت .
وأخرج ابن أبي حاتم عن مقاتل رضي الله عنه { كل شيء هالك إلا وجهه } يعني الحيوان خاصة من أهل السموات والملائكة ومن في الأرض وجميع الحيوان ، ثم تهلك السماء والأرض بعد ذلك ، ولا تهلك الجنة والنار وما فيهما ، ولا العرش ، ولا الكرسي .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما { كل شيء هالك إلا وجهه } إلا ما يريد به وجهه .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه { كل شيء هالك إلا وجهه } قال : إلا ما أريد به وجهه .
وأخرج البيهقي في شعب الإِيمان عن سفيان قال { كل شيء هالك إلا وجهه } قال : إلا ما أريد به وجهه من الأعمال الصالحة .
وأخرج ابن أبي الدنيا في كتاب التفكر عن ابن عمر رضي الله عنهما . أنه كان إذا أراد أن يتعاهد قلبه ، يأتي الخربة يقف على بابها فينادي بصوت حزين : أين أهلك؟ ثم يرجع إلى نفسه فيقول { كل شيء هالك إلا وجهه } .
وأخرج أحمد في الزهد عن ثابت رضي الله عنه قال : لما مات موسى بن عمران عليه الصلاة والسلام جالت الملائكة عليهم السلام في السموات يقولون : مات موسى عليه السلام فأي نفس لا تموت!

الم (1) أَحَسِبَ النَّاسُ أَنْ يُتْرَكُوا أَنْ يَقُولُوا آَمَنَّا وَهُمْ لَا يُفْتَنُونَ (2) وَلَقَدْ فَتَنَّا الَّذِينَ مِنْ قَبْلِهِمْ فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا وَلَيَعْلَمَنَّ الْكَاذِبِينَ (3)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الشعبي رضي الله عنه في قوله { الم } { أحسب الناس أن يتركوا . . } قال : أنزلت في أناس بمكة قد اقروا بالإِسلام ، فكتب إليهم أصحاب رسول الله صلى الله عليه وسلم من المدينة لما نزلت آية الهجرة : إنه لا يقبل منكم قرار ولا إسلام حتى تهاجروا قال : فخرجوا عامدين إلى المدينة ، فأتبعهم المشركون فردوهم ، فنزلت فيهم هذه الآية ، فكتبوا إليهم أنه قد نزلت فيكم آية كذا وكذا فقالوا : نخرج فإن اتبعنا أحد قاتلناه . فخرجوا فاتبعهم المشركون ، فقاتلوهم فمنهم من قتل ومنهم من نجا ، فأنزل الله فيهم { ثم إن ربك للذين هاجروا من بعد ما فتنوا ثم جاهدوا وصبروا إن ربك من بعدها لغفور رحيم } [ النحل : 110 ] .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { الم } { أحسب الناس . . . } قال نزلت في أناس من أهل مكة خرجوا يريدون النبي صلى الله عليه وسلم فعرض لهم المشركون فرجعوا ، فكتب إليهم إخوانهم بما نزل فيهم من القرآن فخرجوا ، فقتل من قتل وخلص من خلص ، فنزل القرآن { والذين جاهدوا فينا لنهدينهم سبلنا } .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه قال : نزلت هذه الآيات في القوم الذين ردهم المشركون إلى مكة ، وهؤلاء الآيات العشر مدنيات ، وسائرها مكي .
وأخرج ابن سعد وابن جرير وابن أبي حاتم وابن عساكر عن عبد الله بن عبيد بن عمير قال : نزلت في عمار بن ياسر يعذَّب في الله { أحسب الناس أن يتركوا . . } .
وأخرج ابن المنذر عن ابن جريج قال : سمعت ابن عمير وغيره يقولون : كان أبو جهل لعنه الله يعذب عمار بن ياسر وأمه ، ويجعل على عمار درعاً من حديد في اليوم الصائف ، وطعن في حياة أمه برمح . ففي ذلك نزلت { أحسب الناس أن يتركوا أن يقولوا آمنا وهم لا يفتنون } .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وهم لا يفتنون } قال : لا يبتلون في أموالهم وأنفسهم { ولقد فتنا الذين من قبلهم } قال : ابتلينا .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة { أحسب الناس أن يتركوا أن يقولوا آمنا وهم لا يفتنون } قال : يبتلون { ولقد فتنا الذين من قبلهم } قال : ابتلينا الذين من قبلهم { فليعلمن الله الذين صدقوا } قال : ليعلم الصادق من الكاذب ، والطائع من العاصي ، وقد كان يقال : إن المؤمن ليضرب بالبلاء كما يفتن الذهب بالنار ، وكان يقال : إن مثل الفتنة كمثل الدرهم الزيف يأخذه الأعمى ويراه البصير .

وأخرج ابن أبي حاتم عن علي رضي الله عنه أنه كان يقرأ { فليعلمن الله الذين صدقوا وليعلمن الكاذبين } قال : يعلمهم الناس .
وأخرج ابن مردويه وأبو نعيم في الحلية عن ابن عباس رضي الله عنهما في الآية قال : كان الله يبعث النبي إلى أمته فيلبث فيهم إلى انقضاء اجله في الدنيا ، ثم يقبضه الله إليه فتقول الأمة من بعده ، أو من شاء الله منهم : إنا على منهاج النبي وسبيله ، فينزل الله بهم البلاء فمن ثبت منهم على ما كان عليه فهو الصادق ، ومن خالف إلى غير ذلك فهو الكاذب .
وأخرج ابن ماجة وابن مردويه عن ابن مسعود رضي الله عنه قال : أول من أظهر اسلامه سبعة : رسول الله صلى الله عليه وسلم ، وأبو بكر ، وسمية أم عمار ، وعمار ، وصهيب ، وبلال ، والمقداد ، فأما رسول الله صلى الله عليه وسلم فمنعه الله بعمه أبي طالب ، وأما أبو بكر فمنعه الله بقومه ، وأما سائرهم فأخذهم المشركون فألبسوهم ادراع الحديد ، فإنه هانت عليه نفسه في الله ، وهان على قومه ، فأخذوه فأعطوه الولدان ، فجعلوا يطوفون به في شعاب مكة وهو يقول : أحد أحد . . . والله تعالى أعلم .

أَمْ حَسِبَ الَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ أَنْ يَسْبِقُونَا سَاءَ مَا يَحْكُمُونَ (4)

أخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { أم حسب الذين يعملون السيئات } قال : الشرك .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { أن يسبقونا } قال : أن يعجزونا .


العنكبوت - تفسير الدرر المنثور

مَنْ كَانَ يَرْجُو لِقَاءَ اللَّهِ فَإِنَّ أَجَلَ اللَّهِ لَآَتٍ وَهُوَ السَّمِيعُ الْعَلِيمُ (5) وَمَنْ جَاهَدَ فَإِنَّمَا يُجَاهِدُ لِنَفْسِهِ إِنَّ اللَّهَ لَغَنِيٌّ عَنِ الْعَالَمِينَ (6) وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُكَفِّرَنَّ عَنْهُمْ سَيِّئَاتِهِمْ وَلَنَجْزِيَنَّهُمْ أَحْسَنَ الَّذِي كَانُوا يَعْمَلُونَ (7)

أخرج ابن أبي حاتم عن سعيد بن جبير وابن جرير وابن المنذر عن مجاهد رضي الله عنه { من كان يرجو لقاء الله } قال : من كان يخشى البعث في الآخرة .

وَوَصَّيْنَا الْإِنْسَانَ بِوَالِدَيْهِ حُسْنًا وَإِنْ جَاهَدَاكَ لِتُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلَا تُطِعْهُمَا إِلَيَّ مَرْجِعُكُمْ فَأُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ (8) وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُدْخِلَنَّهُمْ فِي الصَّالِحِينَ (9)

أخرج ابن المنذر وابن أبي حاتم وابن مردويه عن سعد بن أبي وقاص رضي الله عنه قال : قالت أمي : لا آكل طعاماً ولا أشرب شراباً حتى تكفر بمحمد ، فامتنعت من الطعام والشراب حتى جعلوا يسجرون فاها بالعصا ، فنزلت هذه الآية { ووصينا الإِنسان بوالديه حسناً وإن جاهداك لتشرك بي ما ليس لك به علم فلا تطعهما . . . } الآية .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه { ووصينا الإِنسان بوالديه حسناً وإن جاهداك لتشرك بي ما ليس لك به علم فلا تطعهما } قال : أنزلت في سعد بن مالك رضي الله عنه لما هاجر قالت امه : والله لا يظلني ظل حتى يرجع ، فأنزل الله في ذلك أن يحسن إليهما ، ولا يطيعهما في الشرك .

وَمِنَ النَّاسِ مَنْ يَقُولُ آَمَنَّا بِاللَّهِ فَإِذَا أُوذِيَ فِي اللَّهِ جَعَلَ فِتْنَةَ النَّاسِ كَعَذَابِ اللَّهِ وَلَئِنْ جَاءَ نَصْرٌ مِنْ رَبِّكَ لَيَقُولُنَّ إِنَّا كُنَّا مَعَكُمْ أَوَلَيْسَ اللَّهُ بِأَعْلَمَ بِمَا فِي صُدُورِ الْعَالَمِينَ (10) وَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ آَمَنُوا وَلَيَعْلَمَنَّ الْمُنَافِقِينَ (11)

أخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ومن الناس من يقول آمنا بالله فإذا أوذي في الله } إلى قوله { وليعلمن المنافقين } قال : أناس يؤمنون بألسنتهم ، فإذا أصابهم بلاء من الناس ، أو مصيبة في أنفسهم ، أو أموالهم ، فتنوا فجعلوا ذلك في الدنيا كعذاب الله في الآخرة .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { ومن الناس من يقول آمنا بالله . . . } قال : كان أناس من المؤمنين آمنوا وهاجروا ، فلحقهم أبو سفيان فرد بعضهم إلى مكة فعذبهم ، فافتتنوا ، فأنزل الله فيهم هذا .
وأخرج ابن أبي حاتم عن عطاء رضي الله عنه في قوله { فإذا أوذي في الله . . . } قال : إذا أصابه بلاء في الله عدل بعذاب الله عذاب الناس يرتد عن دين الله إذا أوذي في الله .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فتنة الناس . . . } قال : يرتد عن دين الله إذا أوذي في الله .
وأخرج أحمد وابن أبي شيبة وعبد بن حميد والترمذي وصححه وابن ماجة وأبو يعلى وابن حبان وأبو نعيم والبيهقي في شعب الإِيمان والضياء عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « لقد أوذيت في الله وما يؤذى أحد ، ولقد أخفت في الله وما يخاف أحد ، ولقد أتت علي ثالثة وما لي ولبلال طعام يأكله ذو كبد إلا ما يواري ابط بلال » .
وأخرج ابن جرير عن الضحاك رضي الله عنه في قوله { ومن الناس من يقول آمنا بالله . . . } قال : ناس من المنافقين بمكة كانوا يؤمنون ، فإذا أوذوا وأصابهم بلاء من المشركين ، رجعوا إلى الكفر والشرك مخافة من يؤذيهم ، وجعلوا اذى الناس في الدنيا كعذاب الله .
وأخرج ابن جرير عن قتادة رضي الله عنه { ومن الناس من يقول آمنا بالله } إلى قوله { وليعلمن المنافقين } قال : هذه الآيات نزلت في القوم الذين ردهم المشركون إلى مكة ، وهذه الآيات العشر مدنية .

وَقَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آَمَنُوا اتَّبِعُوا سَبِيلَنَا وَلْنَحْمِلْ خَطَايَاكُمْ وَمَا هُمْ بِحَامِلِينَ مِنْ خَطَايَاهُمْ مِنْ شَيْءٍ إِنَّهُمْ لَكَاذِبُونَ (12) وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالًا مَعَ أَثْقَالِهِمْ وَلَيُسْأَلُنَّ يَوْمَ الْقِيَامَةِ عَمَّا كَانُوا يَفْتَرُونَ (13)

أخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { وقال الذين كفروا للذين آمنوا اتبعوا سبيلنا ولنحمل خطاياكم } قال : قول كفار قريش بمكة لمن آمن منهم قالوا : لا نبعث نحن ولا أنتم ، فاتبعونا فإن كان عليكم شيء فعلينا .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك { وقال الذين كفروا } هم القادة من الكفار { للذين آمنوا } لمن آمن من الاتباع { اتبعوا سبيلنا } ديننا ، واتركوا دين محمد صلى الله عليه وسلم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه { وما هم بحاملين } قال : بفاعلين { وليحملن أثقالهم } قال : أوزارهم { وأثقالا مع أثقالهم } قال : أوزار من أضلوا .
وأخرج ابن أبي شيبة في المصنف وابن المنذر عن ابن الحنفية رضي الله عنه قال : كان أبو جهل وصناديد قريش يتلقون الناس إذا جاؤوا إلى النبي صلى الله عليه وسلم يسلمون ، يقولون : إنه يحرم الخمر ، ويحرم الزنا ، ويحرم ما كانت تصنع العرب ، فارجعوا فنحن نحمل أوزاركم . فنزلت هذه الآية { وليحملن أثقالهم وأثقالاً مع أثقالهم } .
وأخرج الفريابي وعبد بن حميد عن مجاهد رضي الله عنه { وليحملن أثقالهم وأثقالاً مع أثقالهم } قال : هي مثل التي في النحل { ليحملوا أوزارهم كاملة يوم القيامة ومن أوزار الذين يضلونهم } [ النحل : 25 ] .
وأخرج ابن المنذر عن مجاهد رضي الله عنه { وليحملن أثقالهم وأثقالاً مع أثقالهم } قال : حملهم ذنوب أنفسهم ، وذنوب من اطاعهم ، ولا يخفف ذلك عمن اطاعهم من العذاب شيئاً .
وأخرج عبد بن حميد وابن المنذر عن الحسن رضي الله عنه أن النبي صلى الله عليه وسلم قال : « أيما داع دعا إلى هدى فاتبع عليه وعمل به فله مثل أجور الذين اتبعوه ولا ينقص ذلك من أجورهم شيئاً ، وأيما داع دعا إلى ضلالة فأتبع عليها وعمل بها فعليه مثل أوزار الذين اتبعوه ولا ينقص ذلك من أوزارهم شيئاً » قال عون : وكان الحسن رضي الله عنه مما يقرأ عليها { وليحملن أثقالهم وأثقالاً مع أثقالهم . . } إلى آخر الآية .
وأخرج ابن أبي حاتم عن أبي امامة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال « اياكم والظلم فإن الله يقول يوم القيامة : وعزتي لا يجيزني اليوم ظلم ، ثم ينادي مناد فيقول : أين فلان ابن فلان؟ فيأتي فيتبعه من الحسنات أمثال الجبال ، فيشخص الناس إليها أبصارهم ، ثم يقوم بين يدي الرحمن ، ثم يأمر المنادي ينادي : من كانت له تباعة أو ظلامة عند فلان ابن فلان فهلم ، فيقومون حتى يجتمعوا قياماً بين يدي الرحمن فيقول الرحمن : اقضوا عن عبدي فيقولون : كيف نقضي عنه؟ فيقول : خذوا له من حسناته . فلا يزالون يأخذون منها حتى لا تبقى منها حسنة ، وقد بقي من أصحاب الظلامات فيقول : اقضوا عن عبدي فيقولون : لم يبق له حسنة فيقول : خذوا من سيئاته ، فاحملوها عليه ، ثم نزع النبي صلى الله عليه وسلم بهذه الآية { وليحملن أثقالهم وأثقالاً مع أثقالهم } » .

وأخرج أحمد عن حذيفة رضي الله عنه قال : سأل رجل على عهد رسول الله صلى الله عليه وسلم فأمسك القوم ، ثم إن رجلاً أعطاه ، فأعطى القوم ، فقال النبي صلى الله عليه وسلم « من سن خيراً فاستن به كان له أجره ومن أجور من تبعهم غير منتقص من أجورهم شيئاً ، ومن أسن شراً فاستن به كان عليه وزره ومن أوزار من تبعه غير منتقص من أوزارهم شيئاً » .
وأخرج الترمذي وحسنه وابن مردويه عن أبي هريرة وأبي الدرداء قالا : قال رسول الله صلى الله عليه وسلم « سيروا سبق المفردون . قيل : يا رسول الله ومن المفردون؟ قال : الذين يهترون في ذكر الله ، يضع الذكر عنهم أثقالهم ، فيأتون يوم القيامة خفافاً » .


العنكبوت - تفسير الدرر المنثور

وَلَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ فَلَبِثَ فِيهِمْ أَلْفَ سَنَةٍ إِلَّا خَمْسِينَ عَامًا فَأَخَذَهُمُ الطُّوفَانُ وَهُمْ ظَالِمُونَ (14) فَأَنْجَيْنَاهُ وَأَصْحَابَ السَّفِينَةِ وَجَعَلْنَاهَا آَيَةً لِلْعَالَمِينَ (15)

أخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه وابن مردويه عن ابن عباس رضي الله عنهما قال : بعث الله نوحاً وهو ابن أربعين سنة ، ولبث فيهم ألف سنة إلا خمسين عاماً يدعوهم إلى الله ، وعاش بعد الطوفان ستين سنة حتى كثر الناس وفشوا .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه قال : كان عمر نوح عليه السلام قبل أن يبعث إلى قومه وبعدما بعث الفاً وسبعمائة سنة .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد قال : قال لي ابن عمر رضي الله عنهما كم لبث نوح عليه السلام في قومه؟ قلت : الف سنة إلا خمسين عاماً ، قال : فإن من كان قبلكم كانوا أطول أعماراً ، ثم لم يزل الناس ينقصون في الأخلاق والآجال والأحلام والأجسام إلى يومهم هذا .
وأخرج ابن جرير عن عون بن أبي شداد رضي الله عنه قال : إن الله أرسل نوحاً عليه السلام إلى قومه وهو ابن خمسين وثلاثمائة سنة ، فلبث فيهم ألف سنة إلا خمسين عاماً ، ثم عاش بعد ذلك خمسين وثلاثمائة سنة .
وأخرج ابن أبي الدنيا في كتاب ذم الدنيا عن أنس بن مالك رضي الله عنه قال : جاء ملك الموت إلى نوح عليه السلام فقال : يا أطول النبيين عمراً كيف وجدت الدنيا ولذتها؟ قال : كرجل دخل بيتاً له بابان فوقف وسط الباب هنيهة ثم خرج من الباب الآخر .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { فأخذهم الطوفان } قال : الماء الذي أرسل عليهم .
وأخرج ابن جرير عن الضحاك رضي الله عنه قال { الطوفان } الغرق .
وأخرج عبد الرزاق وابن المنذر عن مجاهد رضي الله عنه في قوله { فأنجيناه وأصحاب السفينة } قال : نوح وبنوه ونساء بنيه .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { وجعلناها آية للعالمين } قال : أبقاها الله آية فهي على الجودي . والله أعلم .


العنكبوت - تفسير الدرر المنثور

وَإِبْرَاهِيمَ إِذْ قَالَ لِقَوْمِهِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ ذَلِكُمْ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ (16) إِنَّمَا تَعْبُدُونَ مِنْ دُونِ اللَّهِ أَوْثَانًا وَتَخْلُقُونَ إِفْكًا إِنَّ الَّذِينَ تَعْبُدُونَ مِنْ دُونِ اللَّهِ لَا يَمْلِكُونَ لَكُمْ رِزْقًا فَابْتَغُوا عِنْدَ اللَّهِ الرِّزْقَ وَاعْبُدُوهُ وَاشْكُرُوا لَهُ إِلَيْهِ تُرْجَعُونَ (17) وَإِنْ تُكَذِّبُوا فَقَدْ كَذَّبَ أُمَمٌ مِنْ قَبْلِكُمْ وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ (18) أَوَلَمْ يَرَوْا كَيْفَ يُبْدِئُ اللَّهُ الْخَلْقَ ثُمَّ يُعِيدُهُ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ (19) قُلْ سِيرُوا فِي الْأَرْضِ فَانْظُرُوا كَيْفَ بَدَأَ الْخَلْقَ ثُمَّ اللَّهُ يُنْشِئُ النَّشْأَةَ الْآَخِرَةَ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (20) يُعَذِّبُ مَنْ يَشَاءُ وَيَرْحَمُ مَنْ يَشَاءُ وَإِلَيْهِ تُقْلَبُونَ (21) وَمَا أَنْتُمْ بِمُعْجِزِينَ فِي الْأَرْضِ وَلَا فِي السَّمَاءِ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ وَلِيٍّ وَلَا نَصِيرٍ (22) وَالَّذِينَ كَفَرُوا بِآَيَاتِ اللَّهِ وَلِقَائِهِ أُولَئِكَ يَئِسُوا مِنْ رَحْمَتِي وَأُولَئِكَ لَهُمْ عَذَابٌ أَلِيمٌ (23) فَمَا كَانَ جَوَابَ قَوْمِهِ إِلَّا أَنْ قَالُوا اقْتُلُوهُ أَوْ حَرِّقُوهُ فَأَنْجَاهُ اللَّهُ مِنَ النَّارِ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يُؤْمِنُونَ (24) وَقَالَ إِنَّمَا اتَّخَذْتُمْ مِنْ دُونِ اللَّهِ أَوْثَانًا مَوَدَّةَ بَيْنِكُمْ فِي الْحَيَاةِ الدُّنْيَا ثُمَّ يَوْمَ الْقِيَامَةِ يَكْفُرُ بَعْضُكُمْ بِبَعْضٍ وَيَلْعَنُ بَعْضُكُمْ بَعْضًا وَمَأْوَاكُمُ النَّارُ وَمَا لَكُمْ مِنْ نَاصِرِينَ (25) فَآَمَنَ لَهُ لُوطٌ وَقَالَ إِنِّي مُهَاجِرٌ إِلَى رَبِّي إِنَّهُ هُوَ الْعَزِيزُ الْحَكِيمُ (26) وَوَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ وَجَعَلْنَا فِي ذُرِّيَّتِهِ النُّبُوَّةَ وَالْكِتَابَ وَآَتَيْنَاهُ أَجْرَهُ فِي الدُّنْيَا وَإِنَّهُ فِي الْآَخِرَةِ لَمِنَ الصَّالِحِينَ (27)

أخرج عبد بن حميد وابن جرير عن قتادة في قوله { إنما تعبدون من دون الله أوثاناً } قال : أصناماً { وتخلقون إفكا } قال : تصنعون أصناماً .
وأخرج عبد الرزاق وابن المنذر عن الحسن في قوله { وتخلقون إفكا } قال : تنحتون .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وتخلقون إفكا } قال : تصنعون كذباً .
وأخرج الفريابي وابن جرير عن مجاهد ، مثله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { كيف يُبْدِئ الله الخلق ثم يعيده } قال : يبعثه . وفي قوله { فانظروا كيف بدأ الخلق } قال : خلق السموات والأرض { ثم الله ينشئ النشأة الآخرة } قال : البعث بعد الموت . وفي قوله { فما كان جواب قومه } قال : قوم إبراهيم . وفي قوله { فأنجاه الله من النار } قال : قال كعب ما أحرقت النار منه إلا وثاقه . وفي قوله { قال إنما اتخذتم من دون الله أوثاناً مودة بينكم في الحياة الدنيا } قال : اتخذوها لثوابها في الحياة الدنيا { ثم يوم القيامة يكفر بعضكم ببعض ويلعن بعضكم بعضاً } قال : صارت كل خلة في الدنيا عداوة على أهلها يوم القيامة إلا خلة المتقين . وفي قوله { فآمن له لوط } قال : فصدقة لوط { وقال إني مهاجر إلى ربي } قال : هاجرا جميعاً من كوثي : وهي من سواد الكوفة إلى الشام . وفي قوله { وآتيناه أجره في الدنيا } قال : عافية وعملاً صالحاً وثناء حسناً ، فلست تلقى أحداً من أهل الملل إلا يرضى إبراهيم يتولاه .
وأخرج عبد بن حميد عن عاصم بن أبي النجود رضي الله عنه أنه قرأ « وتخلقون افكا » خفيفتين وقرأ « اوثاناً مودة » منصوبة منونة « بينكم » نصب .
وأخرج ابن أبي شيبة عن جبلة بن سحيم قال : سألت ابن عمر رضي الله عنهما عن صلاة المريض على العود قال : لا آمركم أن تتخذوا من دون الله أوثاناً . إن استطعت أن تصلي قائماً ، وإلا فقاعداً ، وإلا فمضطجعاً .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { النشأة الآخرة } قال : هي الحياة بعد الموت : وهو النشور .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فآمن له لوط } قال : صدق لوط إبراهيم عليهما السلام .
وأخرج ابن جرير عن الضحاك في قوله { وقال إني مهاجر إلى ربي } قال : هو إبراهيم عليه السلام القائل إني مهاجر إلى ربي .
وأخرج ابن أبي حاتم عن كعب رضي الله عنه في قوله { وقال إني مهاجر إلى ربي } قال : إلى حران .
وأخرج ابن جرير وابن المنذر عن ابن جريج ، مثله .
وأخرج ابن عساكر عن قتادة في قوله { وقال إني مهاجر إلى ربي } قال : إلى الشام كان مهاجر .

وأخرج ابن عساكر عن ابن عمر رضي الله عنهما أن النبي صلى الله عليه وسلم قال « سيهاجر خيار أهل الأرض هجرة بعد هجرة إلى مهاجر إبراهيم عليه السلام » .
وأخرج أبو يعلى وابن مردويه عن أنس رضي الله عنه قال : أول من هاجر من المسلمين إلى الحبشة بأهله عثمان بن عفان ، فقال النبي صلى الله عليه وسلم « صحبهما الله إن عثمان لأول من هاجر إلى الله بأهله بعد لوط » .
وأخرج ابن منده وابن عساكر عن أسماء بنت أبي بكر رضي الله عنهما قالت : هاجر عثمان إلى الحبشة فقال النبي صلى الله عليه وسلم « إنه أول من هاجر بعد إبراهيم ولوط » .
وأخرج ابن عساكر والطبراني والحاكم في الكنى عن زيد بن ثابت رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ما كان بين عثمان ورقية وبين لوط من مهاجر » .
وأخرج ابن عساكر عن ابن عباس رضي الله عنهما قال : أول من هاجر إلى رسول الله صلى الله عليه وسلم عثمان بن عفان كما هاجر لوط إلى إبراهيم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ووهبنا له إسحاق ويعقوب } قال : هما ولدا إبراهيم . وفي قوله { وآتيناه أجره في الدنيا } قال : إن الله رضي أهل الأديان بدينه ، فليس من أهل دين إلا وهم يتولون إبراهيم ويرضون به .
وأخرج ابن ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وآتيناه أجره في الدنيا } قال : الثناء .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما { وآتيناه أجره في الدنيا } قال : الولد الصالح والثناء .


العنكبوت - تفسير الدرر المنثور

وَلُوطًا إِذْ قَالَ لِقَوْمِهِ إِنَّكُمْ لَتَأْتُونَ الْفَاحِشَةَ مَا سَبَقَكُمْ بِهَا مِنْ أَحَدٍ مِنَ الْعَالَمِينَ (28) أَئِنَّكُمْ لَتَأْتُونَ الرِّجَالَ وَتَقْطَعُونَ السَّبِيلَ وَتَأْتُونَ فِي نَادِيكُمُ الْمُنْكَرَ فَمَا كَانَ جَوَابَ قَوْمِهِ إِلَّا أَنْ قَالُوا ائْتِنَا بِعَذَابِ اللَّهِ إِنْ كُنْتَ مِنَ الصَّادِقِينَ (29) قَالَ رَبِّ انْصُرْنِي عَلَى الْقَوْمِ الْمُفْسِدِينَ (30) وَلَمَّا جَاءَتْ رُسُلُنَا إِبْرَاهِيمَ بِالْبُشْرَى قَالُوا إِنَّا مُهْلِكُو أَهْلِ هَذِهِ الْقَرْيَةِ إِنَّ أَهْلَهَا كَانُوا ظَالِمِينَ (31) قَالَ إِنَّ فِيهَا لُوطًا قَالُوا نَحْنُ أَعْلَمُ بِمَنْ فِيهَا لَنُنَجِّيَنَّهُ وَأَهْلَهُ إِلَّا امْرَأَتَهُ كَانَتْ مِنَ الْغَابِرِينَ (32) وَلَمَّا أَنْ جَاءَتْ رُسُلُنَا لُوطًا سِيءَ بِهِمْ وَضَاقَ بِهِمْ ذَرْعًا وَقَالُوا لَا تَخَفْ وَلَا تَحْزَنْ إِنَّا مُنَجُّوكَ وَأَهْلَكَ إِلَّا امْرَأَتَكَ كَانَتْ مِنَ الْغَابِرِينَ (33) إِنَّا مُنْزِلُونَ عَلَى أَهْلِ هَذِهِ الْقَرْيَةِ رِجْزًا مِنَ السَّمَاءِ بِمَا كَانُوا يَفْسُقُونَ (34) وَلَقَدْ تَرَكْنَا مِنْهَا آَيَةً بَيِّنَةً لِقَوْمٍ يَعْقِلُونَ (35)

أخرج ابن أبي حاتم عن ابن زيد رضي الله عنهما في قوله { وتقطعون السبيل } قال : الطريق إذا مر بهم المسافر ، وهو ابن السبيل قطعوا به وعملوا به ذلك العمل الخبيث .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم في قوله { وتأتون في ناديكم } قال : مجلسكم .
وأخرج الفريابي وأحمد وعبد بن حميد والترمذي وحسنه وابن أبي الدنيا في كتاب الصمت وابن جرير وابن المنذر وابن أبي حاتم والشاشي في مسنده والطبراني والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان وابن عساكر عن أم هانىء بنت أبي طالب رضي الله عنها قالت : سألت رسول الله صلى الله عليه وسلم عن قول الله تعالى { وتأتون في ناديكم المنكر } قال « كانوا يجلسون بالطريق فيخذفون ابن السبيل ويسخرون منهم » .
وأخرج ابن مردويه عن جابر رضي الله عنه أن النبي صلى الله عليه وسلم نهى عن الخذف ، وهو قول الله { وتأتون في ناديكم المنكر } .
وأخرج ابن مردويه عن ابن عمر رضي الله عنهما في قوله { وتأتون في ناديكم المنكر } قال : الخذف ، فقال رجل : وما لي قلت هكذا؟ فأخذ ابن عمر كفا من حصباء ، فضرب به وجهه وقال : في حديث رسول الله صلى الله عليه وسلم تأخذ بالمعاريض .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما في قوله { وتأتون في ناديكم المنكر } قال : الخذف .
وأخرج عبد بن حميد وابن جرير عن عكرمة رضي الله عنه { وتأتون في ناديكم المنكر } قال : كانوا يخذفون الناس .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والخرائطي في مساوىء الأخلاق عن مجاهد في قوله { وتأتون في ناديكم المنكر } قال : كان يجامع بعضهم بعضاً في المجالس .
وأخرج عبد بن حميد وابن جرير عن قتادة { وتأتون في ناديكم المنكر } قال كانوا يعملون الفاحشة في مجالسهم .
وأخرج البخاري في تاريخه وابن جرير وابن المنذر وابن مردويه عن عائشة رضي الله عنها في قوله { وتأتون في ناديكم المنكر } قال : الضراط .
وأخرج عبد بن حميد وابن أبي حاتم عن القاسم بن محمد بن أبي بكر الصديق رضي الله عنه أنه سئل عن قول الله { وتأتون في ناديكم المنكر } ماذا كان المنكر الذي كانوا يأتون؟ قال : كانوا يتضارطون في مجالسهم ، يضرط بعضهم على بعض . والنادي هو المجلس .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وتأتون في ناديكم المنكر } قال : الصفير ، ولعب الحمام ، والجلاهق ، وحل ازرار القباء .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن عساكر عن قتادة رضي الله عنه في قوله { قال إن فيها لوطاً قالوا نحن أعلم بمن فيها } قال : لا يلقى المؤمن إلا يرحم المؤمن ويحوطه حيثما كان وفي قوله { إلا امرأته كانت من الغابرين } قال : من الباقين في عذاب الله .

وفي قوله { ولما جاءت رسلنا لوطاً سيء بهم وضاق بهم ذرعاً } قال : ساء بقومه ظناً ، يتخوّفهم على اضيافه ، وضاق ذرعاً بضيفه مخافة عليهم . وفي قوله { إنا منزلون على أهل هذه القرية رجزاً من السماء } قال : عذاباً من السماء . وفي قوله { ولقد تركنا منها آية بينة } قال : هي الحجارة التي أمطرت عليهم أبقاها الله .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ولقد تركنا منها آية بينة } قال : عبرة .


العنكبوت - تفسير الدرر المنثور

وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْبًا فَقَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ وَارْجُوا الْيَوْمَ الْآَخِرَ وَلَا تَعْثَوْا فِي الْأَرْضِ مُفْسِدِينَ (36) فَكَذَّبُوهُ فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُوا فِي دَارِهِمْ جَاثِمِينَ (37) وَعَادًا وَثَمُودَ وَقَدْ تَبَيَّنَ لَكُمْ مِنْ مَسَاكِنِهِمْ وَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ وَكَانُوا مُسْتَبْصِرِينَ (38) وَقَارُونَ وَفِرْعَوْنَ وَهَامَانَ وَلَقَدْ جَاءَهُمْ مُوسَى بِالْبَيِّنَاتِ فَاسْتَكْبَرُوا فِي الْأَرْضِ وَمَا كَانُوا سَابِقِينَ (39) فَكُلًّا أَخَذْنَا بِذَنْبِهِ فَمِنْهُمْ مَنْ أَرْسَلْنَا عَلَيْهِ حَاصِبًا وَمِنْهُمْ مَنْ أَخَذَتْهُ الصَّيْحَةُ وَمِنْهُمْ مَنْ خَسَفْنَا بِهِ الْأَرْضَ وَمِنْهُمْ مَنْ أَغْرَقْنَا وَمَا كَانَ اللَّهُ لِيَظْلِمَهُمْ وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ (40)

أخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { فأخذتهم الرجفة } قال : الصيحة . وفي قوله { وكانوا مستبصرين } قال : في الضلالة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { فأصبحوا في دارهم جاثمين } قال : ميتين . وفي قوله { وكانوا مستبصرين } قال : معجبين بضلالتهم . وفي قوله { فمنهم من أرسلنا عليه حاصباً } قال : هم قوم لوط { ومنهم من أخذته الصيحة } قال : قوم صالح ، وقوم شعيب { ومنهم من خسفنا به الأرض } قال : قارون { ومنهم من أغرقنا } قال : قوم نوح ، وفرعون وقومه .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه في قوله { أرسلنا عليه حاصباً } قال : حجارة .

مَثَلُ الَّذِينَ اتَّخَذُوا مِنْ دُونِ اللَّهِ أَوْلِيَاءَ كَمَثَلِ الْعَنْكَبُوتِ اتَّخَذَتْ بَيْتًا وَإِنَّ أَوْهَنَ الْبُيُوتِ لَبَيْتُ الْعَنْكَبُوتِ لَوْ كَانُوا يَعْلَمُونَ (41) إِنَّ اللَّهَ يَعْلَمُ مَا يَدْعُونَ مِنْ دُونِهِ مِنْ شَيْءٍ وَهُوَ الْعَزِيزُ الْحَكِيمُ (42)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { مثل الذين اتخذوا من دون الله أولياء كمثل العنكبوت } قال : هذا مثل ضربه الله للمشرك . انه لن يغني عنه إلهه شيئاً من ضعفه وقلة اجزائه ، مثل ضعف بيت العنكبوت .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { مثل الذين اتخذوا من دون الله أولياء } قال : ذاك مثل ضربه الله لمن عبد غيره . إن مثله كمثل بيت العنكبوت .
وأخرج أبو داود في مراسيله عن يزيد بن مرثد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « العنكبوت شيطان مسخها الله ، فمن وجدها فليقتلها » .
وأخرج ابن أبي حاتم عن زيد بن ميسرة قال ( العنكبوت ) شيطان .
وأخرج ابن أبي حاتم عن عطاء قال : نسجت العنكبوت مرتين . مرة على داود عليه السلام . والثانية على النبي صلى الله عليه وسلم .
وأخرج الخطيب عن علي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « دخلت أنا وأبو بكر الغار ، فاجتمعت العنكبوت فنسجت بالباب ، فلا تقتلوهن » .

وَتِلْكَ الْأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَا إِلَّا الْعَالِمُونَ (43) خَلَقَ اللَّهُ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ إِنَّ فِي ذَلِكَ لَآَيَةً لِلْمُؤْمِنِينَ (44)

أخرج ابن أبي حاتم عن عمرو بن مرة قال : ما مررت بآية في كتاب الله لا أعرفها إلا أحزنتني ، لأني سمعت الله تعالى يقول { وتلك الأمثال نضربها للناس وما يعقلها إلا العالمون } .

اتْلُ مَا أُوحِيَ إِلَيْكَ مِنَ الْكِتَابِ وَأَقِمِ الصَّلَاةَ إِنَّ الصَّلَاةَ تَنْهَى عَنِ الْفَحْشَاءِ وَالْمُنْكَرِ وَلَذِكْرُ اللَّهِ أَكْبَرُ وَاللَّهُ يَعْلَمُ مَا تَصْنَعُونَ (45)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { إن الصلاة تنهى عن الفحشاء والمنكر } يقول : في الصلاة منتهى ومزدجر عن معاصي الله .
وأخرج عبد بن حميد عن أبي العالية رضي الله عنه في قوله { إن الصلاة تنهى عن الفحشاء والمنكر } قال : الصلاة فيها ثلاث خلال : الاخلاص ، والخشية ، وذكر الله ، فكل صلاة ليس فيها من هذه الخلال فليس بصلاة . فالاخلاص يأمره بالمعروف ، والخشية تنهاه عن المنكر ، وذكر الله القرآن يأمره وينهاه .
وأخرج عبد بن حميد وابن المنذر عن الربيع بن أنس رضي الله عنه أنه كان يقرأها { إن الصلاة تأمر بالمعروف وتنهى عن الفحشاء والمنكر } .
وأخرج ابن أبي حاتم وابن مردويه عن عمران بن حصين رضي الله عنه قال : سئل النبي صلى الله عليه وسلم عن قول الله { إن الصلاة تنهى عن الفحشاء والمنكر } فقال « من لم تنهه صلاته عن الفحشاء والمنكر فلا صلاة له » .
وأخرج ابن أبي حاتم والطبراني وابن مردويه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « من لم تنهه صلاته عن الفحشاء والمنكر لم يزدد بها من الله إلا بعداً » .
وأخرج عبد بن حميد وابن جرير والبيهقي في شعب الايمان عن الحسن رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من لم تنهه صلاته عن الفحشاء والمنكر فلا صلاة له . وفي لفظ لم يزدد بها من الله إلا بعداً » .
وأخرج الخطيب في رواة مالك عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « من صلى صلاة لم تأمره بالمعروف وتَنْهَهُ عن المنكر لم تزده صلاته من الله إلا بعداً » .
وأخرج عبد بن حميد وابن جرير وابن مردويه بسند ضعيف عن ابن مسعود رضي الله عنه أن رسول الله صلى الله عليه وسلم يقول « لا صلاة لمن لم يطع الصلاة ، وطاعة الصلاة أن تنهى عن الفحشاء والمنكر » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن مسعود رضي الله عنه أنه قيل له : إن فلاناً يطيل الصلاة قال : إن الصلاة لا تنفع إلا من أطاعها ، ثم قرأ { إن الصلاة تنهى عن الفحشاء والمنكر } .
وأخرج سعيد بن منصور وأحمد في الزهد وابن جرير وابن المنذر والطبراني والبيهقي عن ابن مسعود رضي الله عنه أنه قال : من لم تأمره الصلاة بالمعروف ، وتنهه عن المنكر ، لم يزدد من الله إلا بعداً .
وأخرج أحمد وابن حبان والبيهقي عن أبي هريرة رضي الله عنه قال

« جاء رجل إلى النبي صلى الله عليه وسلم فقال : إن فلاناً يصلي بالليل فإذا أصبح سرق قال : إنه سينهاه ما تقول » .
وأخرج عبد بن حميد عن الحسن رضي الله عنه قال : يا ابن آدم نما الصلاة التي تنهى عن الفحشاء والمنكر ، فإن لم تنهك صلاتك عن الفحشاء والمنكر فإنك لست تصلي .
وأخرج ابن جرير عن الحسن قال : قال رسول الله صلى الله عليه وسلم « من صلى صلاة لم تنهه عن الفحشاء والمنكر لم يزدد من الله إلا بعداً » .
وأخرج ابن جرير وابن أبي حاتم عن أبي عون الأنصاري في قوله { إن الصلاة تنهى عن الفحشاء والمنكر . . . } قال : إذا كنت في صلاة فأنت في معروف ، وقد حجزتك الصلاة عن الفحشاء والمنكر ، والذي أنت فيه من ذكر الله أكبر .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن حماد بن أبي سليمان رضي الله عنه في قوله { إن الصلاة تنهى عن الفحشاء والمنكر } قال : ما دمت فيها .
وأخرج ابن جرير عن ابن عمر رضي الله عنهما { إن الصلاة تنهى عن الفحشاء والمنكر } قال : القرآن الذي يقرأ في المساجد .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ولذكر الله أكبر } قال : ولذكر الله لعباده إذا ذكروه أكبر من ذكرهم إياه .
وأخرج الفريابي وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في شعب الإِيمان عن عبد الله بن ربيعة قال : سألني ابن عباس رضي الله عنهما عن قول الله { ولذكر الله أكبر } فقلت : ذكر الله بالتسبيح ، والتهليل ، والتكبير . قال : لا . ذكر الله إياكم أكبر من ذكركم إياه ، ثم قرأ { اذكروني أذكركم } [ البقرة : 152 ] .
وأخرج ابن أبي شيبة وعبد الله بن أحمد بن حنبل في زوائد الزهد وابن جرير عن ابن مسعود رضي الله عنه { ولذكر الله أكبر } قال : ذكر الله العبد أكبر من ذكر العبد لله .
وأخرج ابن السني وابن مردويه والديلمي عن ابن عمر رضي الله عنهما « عن النبي صلى الله عليه وسلم في قوله { ولذكر الله أكبر } قال » ذكر الله إياكم أكبر من ذكركم إياه « » .
وأخرج ابن أبي الدنيا والبيهقي عن عطية رضي الله عنه في قوله { ولذكر الله أكبر } قال : هو قوله { فاذكروني أذكركم } فذكر الله إياكم أكبر من ذكركم اياه .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { ولذكر الله أكبر } قال : لذكر الله عبده أكبر من ذكر العبد ربه ، في الصلاة وغيرها .
وأخرج عبد بن حميد عن الحسن { ولذكر الله أكبر } يقول : لذكر الله إياكم إذا ذكرتموه أكبر من ذكركم اياه .

وأخرج عبد بن حميد وابن جرير عن جابر قال : سألت أبا قرة عن قوله { ولذكر الله أكبر } قال : ذكر الله أكبر من ذكركم إياه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ولذكر الله } عندما حرمه ، وذكر الله إياكم أعظم من ذكركم إياه .
وأخرج عبد بن حميد وابن جرير عن أبي مالك رضي الله عنه { ولذكر الله أكبر } قال : ذكر الله العبد في الصلاة أكبر من الصلاة .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { ولذكر الله أكبر } قال : لا شيء أكبر من ذكر الله .
وأخرج أحمد في الزهد وابن المنذر عن معاذ بن جبل رضي الله عنه قال : ما عمل آدمي عملاً أنجى له من عذاب الله من ذكر الله . قالوا : ولا الجهاد في سبيل الله قال : ولا أن يضرب بسيفه حتى ينقطع ، لأن الله تعالى يقول في كتابه { ولذكر الله أكبر } .
وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر والحاكم في الكنى والبيهقي في شعب الإِيمان عن عنترة قال : قلت لابن عباس رضي الله عنهما : أي العمل أفضل؟ قال : ذكر الله أكبر ، وما قعد قوم في بيت من بيوت الله يدرسون كتاب الله ويتعاطونه بينهم ، إلا أظلتهم الملائكة بأجنحتها ، وكانوا أضياف الله ما داموا فيه حتى يفيضوا في حديث غيره ، وما سلك رجل طريقاً يلتمس فيه العلم إلا سهل الله له طريقاً إلى الجنة .
وأخرج ابن أبي شيبة وابن جرير عن أبي الدرداء رضي الله عنه قال : ألا أخبركم بخير أعمالكم وأحبها إلى مليككم ، وأنماها في درجاتكم ، وخير من أن تلقوا عدوكم ، فيضربوا رقابكم ، وتضربوا رقابهم ، وخير من اعطاء الدنانير والدراهم . قالوا : وما هو يا أبا الدرداء؟ قال : ذكر الله { ولذكر الله أكبر } .
وأخرج ابن جرير والبيهقي عن أم الدرداء رضي الله عنها قالت { ولذكر الله أكبر } وإن صليت فهو من ذكر الله ، وإن صمت فهو من ذكر الله ، وكل خير تعمله فهو من ذكر الله ، وأفضل من ذلك تسبيح الله .
وأخرج ابن جرير عن سلمان رضي الله عنه أنه سئل أي العمل أفضل؟ قال : أما تقرأ القرآن { ولذكر الله أكبر } لا شيء أفضل من ذكر الله . والله أعلم .


العنكبوت - تفسير الدرر المنثور

وَلَا تُجَادِلُوا أَهْلَ الْكِتَابِ إِلَّا بِالَّتِي هِيَ أَحْسَنُ إِلَّا الَّذِينَ ظَلَمُوا مِنْهُمْ وَقُولُوا آَمَنَّا بِالَّذِي أُنْزِلَ إِلَيْنَا وَأُنْزِلَ إِلَيْكُمْ وَإِلَهُنَا وَإِلَهُكُمْ وَاحِدٌ وَنَحْنُ لَهُ مُسْلِمُونَ (46) وَكَذَلِكَ أَنْزَلْنَا إِلَيْكَ الْكِتَابَ فَالَّذِينَ آَتَيْنَاهُمُ الْكِتَابَ يُؤْمِنُونَ بِهِ وَمِنْ هَؤُلَاءِ مَنْ يُؤْمِنُ بِهِ وَمَا يَجْحَدُ بِآَيَاتِنَا إِلَّا الْكَافِرُونَ (47)

أخرج الفريابي وابن جرير عن مجاهد في قوله { ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن إلا الذين ظلموا منهم } قال : الذين قالوا : مع الله إله أو له ولد أو له شريك ، أو يد الله مغلولة ، أو الله فقير ونحن أغنياء ، أو آذى محمداً صلى الله عليه وسلم وهم أهل الكتاب . وفي قوله { وقولوا آمنا بالذي أنزل إلينا وأنزل إليكم } قال : لمن يقول هذا منهم . يعني من لم يقل مع الله إله ، أو له ولد ، أو له شريك ، أو يد الله مغلولة ، أو الله فقيراً ، وآذى محمداً صلى الله عليه وسلم .
وأخرج الفريابي وابن جرير عن مجاهد في قوله { ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن } قال : إن قالوا شراً فقولوا خيراً { إلا الذين ظلموا منهم } فانتصروا منهم .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن إلا الذين ظلموا منهم } قال : لا تقاتلوا إلا من قاتل ولم يعط الجزية ، ومن أدى منهم الجزية فلا تقولوا لهم إلا حسناً .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن } قال : بلا إله إلا الله .
وأخرج ابن أبي حاتم عن سفيان بن حسين في الآية قال : { بالتي هي أحسن } قولوا { آمنا بالذي أنزل إلينا وأنزل إليكم وإلهنا وإلهكم واحد ونحن له مسلمون } فهذه مجادلتهم بالتي هي أحسن .
وأخرج أبو داود في ناسخه وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف عن قتادة { ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن } قال : نهى عن مجادلتهم في هذه الآية . ثم نسخ ذلك فقال { قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر . . . } ولا مجادلة أشد من السيف .
وأخرج البخاري والنسائي وابن جرير وابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان عن أبي هريرة رضي الله عنه قال : كان أهل الكتاب يقرأون التوراة بالعبرانية ، ويفسرونها بالعربية لأهل الإِسلام ، فقال رسول الله صلى الله عليه وسلم « لا تصدقوا أهل الكتاب ولا تكذبوهم ، وقولوا { آمنا بالذي أنزل إلينا وأنزل إليكم وإلهنا وإلهكم واحد ونحن له مسلمون } » .
وأخرج عبد الرزاق والفريابي وابن جرير عن عطاء بن يسار رضي الله عنه قال : كانت اليهود يحدثون أصحاب النبي صلى الله عليه وسلم فيسبحون كأنهم يعجبون ، فقال رسول الله صلى الله عليه وسلم : « لا تصدقوهم ولا تكذبوهم ، وقولوا { آمنا بالذي أنزل إلينا وأنزل إليكم وإلهنا وإلهكم واحد ونحن له مسلمون } » .
وأخرج عبد الرزاق في المصنف وابن سعد وأحمد والبيهقي في سننه عن أبي نملة الأنصاري رضي الله عنه أن رجلاً من اليهود قال لجنازة : أنا أشهد أنها تتكلم .

فقال : رسول الله صلى الله عليه وسلم « إذا حدثكم أهل الكتاب فلا تصدقوهم ولا تكذبوهم ، وقولوا : آمنا بالله وكتبه ورسله ، فإن كان حقاً لم تكذبوهم ، وإن كان باطلاً لم تصدقوهم » .
وأخرج البيهقي في سننه وفي الشعب والديلمي وأبو نصر السجزي في الابانة عن جابر بن عبد الله رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « لا تسألوا هل الكتاب عن شيء فإنهم لن يهدوكم وقد ضلوا ، إما أن تصدقوا بباطل أو تكذبوا بحق ، والله لو كان موسى حياً بين أظهركم ما حل له إلا أن يتبعني » .
وأخرج عبد الرزاق عن زيد بن أسلم قال : بلغني أن رسول الله صلى الله عليه وسلم قال « لا تسألوا أهل الكتاب عن شيء فإنهم لن يهدوكم وقد ضلوا أنفسهم » .
وأخرج عبد الرزاق وابن جرير عن ابن مسعود رضي الله عنه قال : لا تسألوا أهل الكتاب عن شيء فإنهم لن يهدوكم وقد ضلوا ، لتكذبوا بحق وتصدقوا بباطل . فإن كنتم سائليهم لا محالة فانظروا ما واطأ كتاب الله فخذوه ، وما خالف كتاب الله فدعوه .

وَمَا كُنْتَ تَتْلُو مِنْ قَبْلِهِ مِنْ كِتَابٍ وَلَا تَخُطُّهُ بِيَمِينِكَ إِذًا لَارْتَابَ الْمُبْطِلُونَ (48) بَلْ هُوَ آَيَاتٌ بَيِّنَاتٌ فِي صُدُورِ الَّذِينَ أُوتُوا الْعِلْمَ وَمَا يَجْحَدُ بِآَيَاتِنَا إِلَّا الظَّالِمُونَ (49) وَقَالُوا لَوْلَا أُنْزِلَ عَلَيْهِ آَيَاتٌ مِنْ رَبِّهِ قُلْ إِنَّمَا الْآَيَاتُ عِنْدَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُبِينٌ (50)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد؛ في قوله { وما كنت تتلو من قبله من كتاب ولا تخطه بيمينك } قال : كان أهل الكتاب يجدون في كتبهم أن محمداً صلى الله عليه وسلم لا يخط بيمينه ، ولا يقرأ كتاباً . فنزلت { وما كنت تتلو من قبله من كتاب ولا تخطه بيمينك إذاً لارتاب المبطلون } قريش .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه والاسمعيلي في معجمه عن ابن عباس في قوله { وما كنت تتلو من قبله من كتاب ولا تخطه بيمينك } قال : لم يكن رسول الله صلى الله عليه وسلم يقرأ ولا يكتب ، كان أمياً . وفي قوله { بل هو آيات بينات في صدور الذين أوتوا العلم } قال : كان الله أنزل شأن محمد صلى الله عليه وسلم في التوراة والإِنجيل لأهل العلم ، وعلمه لهم وجعله لهم آية فقال لهم : إن آية نبوته أن يخرج حين يخرج لا يعلم كتاباً ولا يخطه بيمينه . وهي الآيات البينات التي قال الله تعالى .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { وما كنت تتلو من قبله من كتاب ولا تخطه بيمينك } قال : كان النبي صلى الله عليه وسلم لا يقرأ كتاباً قبله ، ولا يخطه بيمينه ، وكان أمياً لا يكتب . وفي قوله { آيات بينات } قال : النبي آية بينة { في صدور الذين أوتوا العلم من أهل الكتاب } قال : وقال الحسن : القرآن { آيات بينات في صدور الذين أوتوا العلم } يعني المؤمنين .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك في الآية قال : كان النبي صلى الله عليه وسلم لا يقرأ ولا يكتب ، وكذلك جعل نعته في التوراة والإِنجيل أنه أمي لا يقرأ ولا يكتب . وهي الآية البينة . وهي قوله { وما يجحد بآياتنا إلا الظالمون } قال : يعني صفته التي وصف لأهل الكتاب يعرفونه بالصفة .
وأخرج البيهقي في سننه عن ابن مسعود رضي الله عنه في قوله { وما كنت تتلو من قبله من كتاب . . . } قال : لم يكن رسول الله صلى الله عليه وسلم يقرأ ولا يكتب .

أَوَلَمْ يَكْفِهِمْ أَنَّا أَنْزَلْنَا عَلَيْكَ الْكِتَابَ يُتْلَى عَلَيْهِمْ إِنَّ فِي ذَلِكَ لَرَحْمَةً وَذِكْرَى لِقَوْمٍ يُؤْمِنُونَ (51) قُلْ كَفَى بِاللَّهِ بَيْنِي وَبَيْنَكُمْ شَهِيدًا يَعْلَمُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَالَّذِينَ آَمَنُوا بِالْبَاطِلِ وَكَفَرُوا بِاللَّهِ أُولَئِكَ هُمُ الْخَاسِرُونَ (52)

أخرج الدارمي وأبو داود في مراسيله وابن جرير وابن المنذر وابن أبي حاتم عن يحيى بن جعدة رضي الله عنه قال : جاء ناس من المسلمين بكتب قد كتبوها فيها بعض ما سمعوه من اليهود . فقال رسول الله صلى الله عليه وسلم « كفى بقوم حمقا ، أو ضلالة أن يرغبوا عما جاء به نبيهم إليهم إلى ما جاء به غيره إلى غيرهم . فنزلت { أو لم يكفهم أنا أنزلنا عليك الكتاب يتلى عليهم . . . } الآية » .
وأخرج الاسمعيلي في معجمه وابن مردويه من طريق يحيى بن جعدة عن أبي هريرة رضي الله عنه قال : « كان ناس من أصحاب رسول الله صلى الله عليه وسلم يكتبون من التوراة ، فذكروا ذلك لرسول الله صلى الله عليه وسلم فقال » إن أحمق الحمق ، وأضل الضلالة قوم رغبوا عما جاء به نبيهم صلى الله عليه وسلم إلى نبي غير نبيهم ، والى أمة غير أمتهم « . ثم أنزل الله { أو لم يكفهم أنا أنزلنا عليك الكتاب يتلى عليهم . . } » .
وأخرج عبد الرزاق في المصنف والبيهقي في شعب الإِيمان عن الزهري : « أن حفصة جاءت إلى النبي صلى الله عليه وسلم بكتاب من قصص يوسف في كتف ، فجعلت تقرأه عليه والنبي صلى الله عليه وسلم يتلون وجهه فقال » والذي نفسي بيده لو أتاكم يوسف وأنا بينكم فاتبعتموه وتركتموني لضللتم « » .
وأخرج عبد الرزاق وابن سعد وابن الضريس والحاكم في الكني والبيهقي في شعب الإِيمان عن عبدالله بن ثابت بن الحرث الأنصاري قال : « دخل عمر بن الخطاب رضي الله عنه على النبي صلى الله عليه وسلم بكتاب فيه مواضع من التوراة فقال : هذه أصبتها مع رجل من أهل الكتاب أعرضها عليك . فتغير وجه رسول الله صلى الله عليه وسلم تغيراً شديداً لم أر مثله قط ، فقال عبدالله بن الحارث لعمر رضي الله عنهما : أما ترى وجه رسول الله صلى الله عليه وسلم ؟ فقال عمر رضي الله عنه : رضينا بالله رباً ، وبالإِسلام ديناً ، وبمحمد نبياً . فسرى عن رسول الله صلى الله عليه وسلم وقال » ولو نزل موسى فأتبعتموه وتركتموني لضللتم ، انا حظكم من النبيين ، وأنتم حظي من الأمم « » .
وأخرج عبد الرزاق والبيهقي عن أبي قلابة « أن عمر بن الخطاب رضي الله عنه مر برجل يقرأ كتاباً ، فاستمعه ساعة ، فاستحسنه فقال للرجل : اكتب لي من هذا الكتاب قال : نعم . فاشترى أديما فهيأه ثم جاء به إليه ، فنسخ له في ظهره وبطنه ، ثم أتى النبي صلى الله عليه وسلم ، فجعل يقرأه عليه ، وجعل وجه رسول الله صلى الله عليه وسلم يتلون ، فضرب رجل من الأنصار بيده الكتاب وقال : ثكلتك أمك يا ابن الخطاب أما ترى ووجه رسول الله صلى الله عليه وسلم منذ اليوم وأنت تقرأ عليه هذا الكتاب؟ فقال النبي صلى الله عليه وسلم عند ذلك » إنما بعثت فاتحاً وخاتماً ، وأعطيت جوامع الكلم وفواتحه ، واختصر لي الحديث اختصاراً ، فلا يهلكنكم المتهوكون « » .

وأخرج البيهقي وضعفه عن عمر بن الخطاب قال : « سألت رسول الله صلى الله عليه وسلم عن تعلم التوراة فقال » لا تتعلمها وآمن بها ، وتعلموا ما أنزل إليكم وآمنوا به « » .
وأخرج ابن الضريس عن الحسن أن عمر بن الخطاب رضي الله عنه قال : « يا رسول الله إن أهل الكتاب يحدثونا بأحاديث قد أخذت بقلوبنا ، وقد هممنا أن نكتبها فقال » يا ابن الخطاب أمتهوكون أنتم كما تهوكت اليهود والنصاري؟! أما والذي نفس محمد بيده لقد جئتكم بها بيضاء نقية ، ولكني أعطيت جوامع الكلم ، واخْتُصِرَ لي الحديث اختصاراً « .
وأخرج ابن عساكر عن ابن أبي ملكية قال : أهدى عبد الله بن عامر بن كرز إلى عائشة رضي الله عنها هدية ، فظنت أنه عبد الله بن عمرو ، فردتها وقالت : يتتبع الكتب وقد قال الله { أو لم يكفهم أنا أنزلنا عليك الكتاب يتلى عليهم } ! فقيل لها : إنه عبد الله بن عامر . فقبلتها .


العنكبوت - تفسير الدرر المنثور

وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَوْلَا أَجَلٌ مُسَمًّى لَجَاءَهُمُ الْعَذَابُ وَلَيَأْتِيَنَّهُمْ بَغْتَةً وَهُمْ لَا يَشْعُرُونَ (53) يَسْتَعْجِلُونَكَ بِالْعَذَابِ وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَافِرِينَ (54) يَوْمَ يَغْشَاهُمُ الْعَذَابُ مِنْ فَوْقِهِمْ وَمِنْ تَحْتِ أَرْجُلِهِمْ وَيَقُولُ ذُوقُوا مَا كُنْتُمْ تَعْمَلُونَ (55)

أخرج ابن جرير عن قتادة { ويستعجلونك بالعذاب } قال : قال ناس من جهلة هذه الأمة { اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم } .
وأخرج ابن المنذر عن ابن جريج في قوله { وليأتينهم بغتة وهم لا يشعرون } قال : يوم بدر .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وإن جهنم لمحيطة بالكافرين } قال : جهنم هو هذا البحر الأخضر تنتثر الكواكب فيه ، ويكون فيه الشمس والقمر ، ثم تستوقد ، ثم يكون هو جهنم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن عكرمة في قوله { وإن جهنم لمحيطة } قال : البحر .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { يوم يغشاهم العذاب } قال : النار .

يَا عِبَادِيَ الَّذِينَ آَمَنُوا إِنَّ أَرْضِي وَاسِعَةٌ فَإِيَّايَ فَاعْبُدُونِ (56)

أخرج الفريابي وابن جرير والبيهقي في شعب الإِيمان عن سعيد بن جبير رضي الله عنه في قوله { يا عبادي الذين آمنوا إن أرضي واسعة } قال : إذا عمل في الأرض بالمعاصي فأخرجوا منها .
وأخرج ابن أبي شيبة عن سعيد بن جبير رضي الله عنه في قوله { إن أرضي واسعة } قال : من أمر بمعصية فليهرب .
وأخرج الفريابي وابن جرير عن مجاهد في قوله { يا عبادي الذين آمنوا إن أرضي واسعة فإياي فاعبدون } قال : فهاجروا وجاهدوا .
وأخرج ابن أبي الدنيا في العزلة وابن جرير عن عطاء في الآية قال : إذا أمرتم بالمعاصي فاذهبوا ، فإن أرضي واسعة .
وأخرج أحمد عن الزبير بن العوام رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « البلاد بلاد الله ، والعباد عباد الله ، فحيثما أصبت خيراً فأقم » .
وأخرج الطبراني والقضاعي والشيرازي في الألقاب والخطيب وابن النجار والبيهقي عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « سافروا تصحوا وتغنموا » .

كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ ثُمَّ إِلَيْنَا تُرْجَعُونَ (57) وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُبَوِّئَنَّهُمْ مِنَ الْجَنَّةِ غُرَفًا تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا نِعْمَ أَجْرُ الْعَامِلِينَ (58) الَّذِينَ صَبَرُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ (59)

أخرج ابن مردويه عن علي بن أبي طالب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « لما نزلت هذه الآية { إنك ميت وإنهم ميتون } قلت : يا رب أيموت الخلائق كلهم وتبقى الأنبياء؟ نزلت { كل نفس ذائقة الموت ثم إلينا ترجعون } » .

وَكَأَيِّنْ مِنْ دَابَّةٍ لَا تَحْمِلُ رِزْقَهَا اللَّهُ يَرْزُقُهَا وَإِيَّاكُمْ وَهُوَ السَّمِيعُ الْعَلِيمُ (60) وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ (61) اللَّهُ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ (62) وَلَئِنْ سَأَلْتَهُمْ مَنْ نَزَّلَ مِنَ السَّمَاءِ مَاءً فَأَحْيَا بِهِ الْأَرْضَ مِنْ بَعْدِ مَوْتِهَا لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْقِلُونَ (63)

أخرج عبد بن حميد وابن أبي حاتم وابن مردويه والبيهقي وابن عساكر بسند ضعيف عن ابن عمر رضي الله عنهما قال : « خرجت مع رسول الله صلى الله عليه وسلم حتى دخل بعض حيطان المدينة ، فجعل يلتقط من التمر ويأكل ، فقال » يا ابن عمر مالك لا تأكل! قلت : لا أشتهيه يا رسول الله . قال : لكني أشتهيه وهذه صبح رابعة منذ لم أذق طعاماً ولم أجده ، ولو شئت لدعوت ربي فأعطاني مثل ملك كسى وقيصر ، فكيف بك يا ابن عمر إذا بقيت في قوم يخبؤون رزق سنتهم ، ويضعف اليقين؟ قال : فوالله ما برحنا ، ولا رمنا حتى نزلت { وكأين من دابة لا تحمل رزقها الله يرزقها وإياكم وهو السميع العليم } فقال رسول الله صلى الله عليه وسلم : إن الله لم يأمرني بكنز الدنيا ، ولا باتباع الشهوات ألا وإني ، لا أكنز ديناراً ، ولا درهماً ، ولا أدخر رزقاً لغد « » .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وكأين من دابة لا تحمل رزقها } قال : الطير ، والبهائم .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن علي بن الأقمر في قوله { وكأين من دابة لا تحمل رزقها } قال : لا تدخر شيئاً لغد .
وأخرج ابن جرير وابن المنذر عن أبي مجلز في الآية قال : من الدواب لا يستطيع أن يدخر لغد ، يوفق رزقه كل يوم حتى يموت .
وأخرج ابن جرير عن قتادة { فأنى يؤفكون } قال : يعدلون .


العنكبوت - تفسير الدرر المنثور

وَمَا هَذِهِ الْحَيَاةُ الدُّنْيَا إِلَّا لَهْوٌ وَلَعِبٌ وَإِنَّ الدَّارَ الْآَخِرَةَ لَهِيَ الْحَيَوَانُ لَوْ كَانُوا يَعْلَمُونَ (64) فَإِذَا رَكِبُوا فِي الْفُلْكِ دَعَوُا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ إِذَا هُمْ يُشْرِكُونَ (65) لِيَكْفُرُوا بِمَا آَتَيْنَاهُمْ وَلِيَتَمَتَّعُوا فَسَوْفَ يَعْلَمُونَ (66)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وإن الدار الآخرة لهي الحيوان } قال : باقية .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن الضحاك في قوله { لهي الحيوان } قال : الحياة الدائمة .
وأخرج ابن أبي الدنيا والبيهقي في شعب الإِيمان عن أبي جعفر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « يا عجباً كل العجب للمصدق بدار الحيوان ، وهو يسعى لدار الغرور! » .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { فإذا ركبوا في الفلك . . . } قال : الخلق كلهم يقرون لله أنه ربهم ، ثم يشركون بعد ذلك .
وأخرج ابن أبي حاتم عن مجاهد في قوله { فتمتعوا فسوف تعلمون } قال : ما كان في الدنيا فسوف ترونه ، وما كان في الآخرة فسيبدو لكم .

أَوَلَمْ يَرَوْا أَنَّا جَعَلْنَا حَرَمًا آَمِنًا وَيُتَخَطَّفُ النَّاسُ مِنْ حَوْلِهِمْ أَفَبِالْبَاطِلِ يُؤْمِنُونَ وَبِنِعْمَةِ اللَّهِ يَكْفُرُونَ (67) وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ كَذَّبَ بِالْحَقِّ لَمَّا جَاءَهُ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِلْكَافِرِينَ (68) وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا وَإِنَّ اللَّهَ لَمَعَ الْمُحْسِنِينَ (69)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { أولم يروا أنا جعلنا حرماً آمنا . . . } قال : قد كان لهم في ذلك آية ، إن الناس يغزون ويتخطفون وهم آمنون { أفبالباطل يؤمنون } أي بالمشرك { وبنعمة الله يكفرون } أي يجحدون .
وأخرج جويبر عن الضحاك عن ابن عباس رضي الله عنهما أنهم قالوا : يا محمد ما يمنعنا أن ندخل في دينك إلا مخافة أن يتخطفنا الناس لقلتنا ، والعرب أكثر منا ، فمتى بلغهم أنا قد دخلنا في دينك اختطفنا فكنا أكلة رأس . فأنزل الله { أولم يروا أنا جعلنا حرماً آمناً } .


الروم - تفسير الدرر المنثور

الم (1) غُلِبَتِ الرُّومُ (2) فِي أَدْنَى الْأَرْضِ وَهُمْ مِنْ بَعْدِ غَلَبِهِمْ سَيَغْلِبُونَ (3) فِي بِضْعِ سِنِينَ لِلَّهِ الْأَمْرُ مِنْ قَبْلُ وَمِنْ بَعْدُ وَيَوْمَئِذٍ يَفْرَحُ الْمُؤْمِنُونَ (4) بِنَصْرِ اللَّهِ يَنْصُرُ مَنْ يَشَاءُ وَهُوَ الْعَزِيزُ الرَّحِيمُ (5) وَعْدَ اللَّهِ لَا يُخْلِفُ اللَّهُ وَعْدَهُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (6)

أخرج أحمد والترمذي وحسنه والنسائي وابن المنذر وابن أبي حاتم والطبراني في الكبير والحاكم وصححه وابن مردويه والبيهقي في الدلائل والضياء عن ابن عباس رضي الله عنهما في قوله { الم غلبت الروم } قال : غلبت . وغلبت قال : كان المشركون يحبون أن تظهر فارس على الروم لأنهم أصحاب أوثان ، وكان المسلمون يحبون أن تظهر الروم على فارس لأنهم أصحاب كتاب ، فذكروه لأبي بكر رضي الله عنه ، فذكره أبو بكر لرسول الله صلى الله عليه وسلم ، فقال رسول الله صلى الله عليه وسلم « أما أنهم سيغلبون فذكره أبو بكر رضي الله عنه لهم فقالوا : اجعل بيننا وبينك أجلاً فإن ظهرنا كان لنا كذا وكذا ، وإن ظهرتم كان لكم كذا وكذا . فجعل بينهم أجلاً خمس سنين ، فلم يظهروا ، فذكر ذلك أبو بكر لرسول الله صلى الله عليه وسلم فقال : الا جعلته أراه قال : دون العشر فظهرت الروم بعد ذلك » فذلك قوله { الم غلبت الروم } فغلبت ، ثم غلبت بعد . يقول الله { لله الأمر من قبل ومن بعد ويومئذ يفرح المؤمنون بنصر الله } قال سفيان : سمعت أنهم قد ظهروا عليهم يوم بدر .
وأخرج ابن جرير عن ابن مسعود رضي الله عنه قال : كان فارس ظاهرين على الروم ، وكان المشركون يحبون أن تظهر فارس على الروم ، وكان المسلمون يحبون أن تظهر الروم على فارس ، لأنهم أهل كتاب وهم أقرب إلى دينهم . فلما نزلت { الم غلبت الروم في أدنى الأرض وهم من بعد غلبهم سيغلبون في بضع سنين } قالوا : يا أبا بكر إن صاحبك يقول إن الروم تظهر على فارس في بضع سنين . قال : صدق قالوا : هل لك إلى أن نقامرك؟ فبايعوه على أربعة قلائص إلى سبع سنين ، فمضى السبع سنين ولم يكن شيء . ففرح المشركون بذلك وشق على المسلمين . وذكر ذلك للنبي صلى الله عليه وسلم فقال « ما بضع سنين عندكم؟ قالوا : دون العشر . قال : اذهب فزايدهم وازدد سنتين في الأجل . قال : فما مضت السنتان حتى جاءت الركبان بظهور الروم على فارس ، ففرح المؤمنون بذلك ، وأنزل الله { الم غلبت الروم } إلى قوله { وعد الله لا يخلف الله وعده } » .
وأخرج أيو يعلى وابن أبي حاتم وابن مردويه وابن عساكر عن البراء بن عازب رضي الله عنه قال : لما أنزلت { الم غلبت الروم . . . } قال المشركون لأبي بكر رضي الله عنه : ألا ترى إلى ما يقول صاحبك . يزعم أن الروم تغلب فارس؟ قال : صدق صاحبي . قالوا : هل لك أن نخاطرك؟ فجعل بينه وبينهم أجلاً ، فحل الأجل قبل أن يبلغ الروم فارس ، فبلغ ذلك النبي صلى الله عليه وسلم ، فساءه وكرهه وقال لأبي بكر

« ما دعاك إلى هذا؟ قال : تصديقاً لله ورسوله ، فقال : تعرض لهم ، وأعظم الخطر ، واجعله إلى بضع سنين . فأتاهم أبو بكر رضي الله عنه فقال : هل لكم في العود فإن العود أحمد؟ قالوا : نعم . ثم لم تمض تلك السنون حتى غلبت الروم فارس ، وربطوا خيولهم بالمدائن وبنو الرومية ، فقمر أبو بكر فجاء به أبو بكر يحمله إلى رسول الله صلى الله عليه وسلم ، فقال رسول الله صلى الله عليه وسلم : هذا السحت تصدق به » .
وأخرج الترمذي وصححه والدارقطني في الافراد والطبراني وابن مردويه وأبو نعيم في الدلائل والبيهقي في شعب الإِيمان عن يسار بن مكرم السلمي قال : لما نزلت { الم غلبت الروم . . . } . كانت فارس يوم نزلت هذه الآية قاهرين الروم ، وكان المسلمون يحبون ظهور الروم عليهم لأنهم وإياهم أهل كتاب ، وفي ذلك يقول الله { ويومئذ يفرح المؤمنون بنصر الله } وكانت قريش تحب ظهور فارس لأنهم وإياهم ليسوا أهل كتاب ولا إيمان ببعث ، فلما أنزل الله هذه الآية خرج أبو بكر رضي الله عنه يصيح في نواحي مكة { الم غلبت الروم في أدنى الأرض وهم من بعد غلبهم سيغلبون في بضع سنين } فقال ناس من قريش لأبي بكر : ذاك بيننا وبينكم يزعم صاحبك إن الروم ستغلب فارس في بضع سنين أفلا نراهنك على ذاك؟ قال : بلى - وذلك قبل تحريم الرهان - فارتهن أبو بكر رضي الله عنه المشركون ، وتواضعوا الرهان وقالوا لأبي بكر : لم تجعل البضع ثلاث سنين إلى تسع سنين ، فسم بيننا وبينك وسطاً تنتهي إليه قال : فسموا بينهم ست سنين ، فمضت الست قبل أن يظهروا ، فأخذ المشركون رهن أبي بكر رضي الله عنه فلما دخلت السنة السابعه ظهرت الروم على فارس ، فعاب المسلمون على أبي بكر رضي الله عنه بتسميته ست سنين قال : لأن الله قال { في بضع سنين } فأسلم عند ذلك ناس كثير .
وأخرج الترمذي وحسنه وابن جرير وابن مردويه عن ابن عباس رضي الله عنهما؛ « أن رسول الله صلى الله عليه وسلم قال لأبي بكر رضي الله عنه : لما نزلت { الم غلبت الروم } ألا يغالب البضع دون العشر » .
وأخرج ابن عبد الحكم في فتوح مصر وابن أبي حاتم وابن مردويه والبيهقي في الدلائل وابن عساكر عن ابن شهاب رضي الله عنه قال : بلغنا أن المشركين كانوا يجادلون المسلمين وهم بمكة يقولون : الروم أهل كتاب وقد غلبتهم الفرس ، وأنتم تزعمون أنكم ستغلبون بالكتاب الذي أنزل على نبيكم ، وسنغلبكم كما غلبت فارس الروم ، فأنزل الله { الم غلبت الروم } قال ابن شهاب : فاخبرني عبيد الله بن عبد الله بن عتبة بن مسعود قال : إنه لما نزلت هاتان الآيتان قامر أبو بكر بعض المشركين - قبل أن يحرم القمار - على شيء إن لم تغلب الروم فارس في بضع سنين ، فقال رسول الله صلى الله عليه وسلم

« لم فعلت؟ فكل ما دون العشر بضع » فكان ظهور فارس على الروم في سبع سنين ، ثم أظهر الله الروم على فارس زمن الحديبية ، ففرح المسلمون بظهور أهل الكتاب .
وأخرج الترمذي وحسنه وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن أبي سعيد قال : كان يوم بدر ظهرت الروم على فارس ، فأعجب ذلك المؤمنين ، فنزلت { الم غلبت الروم } قرأها بالنصب إلى قوله { يفرح المؤمنون بنصر الله } قال : ففرح المؤمنون بظهور الروم على فارس قال الترمذي : هكذا قرأ { غلبت } .
وأخرج ابن جرير وابن مردويه والبيهقي في الدلائل وابن عساكر من طريق عطية العوفي عن ابن عباس في قوله { الم غلبت الروم } قال : قد مضى . كان ذلك في أهل فارس والروم ، وكانت فارس قد غلبتهم ، ثم غلبت الروم بعد ذلك ، والتقى رسول الله صلى الله عليه وسلم مع مشركي العرب ، والتقى الروم مع فارس ، فنصر الله النبي صلى الله عليه وسلم ومن معه من المسلمين على مشركي العرب ، ونصر أهل الكتاب على العجم . قال عطية : وسألت أبا سعيد الخدري عن ذلك فقال : التقينا مع رسول الله صلى الله عليه وسلم ومشركي العرب ، والتقت الروم وفارس ، فنصرنا على مشركي العرب ، ونصر أهل الكتاب على المجوس ، ففرحنا بنصر الله إيانا على المشركين ، وفرحنا بنصر أهل الكتاب على المجوس ، فذلك قوله { ويومئذ يفرح المؤمنون بنصر الله } .
وأخرج ابن جرير وابن أبي حاتم والبيهقي عن قتادة { الم غلبت الروم في أدنى الأرض } قال : غلبتهم أهل فارس على أدنى أرض : الشام . { وهم من بعد غلبهم سيغلبون } قال : لما أنزل الله هؤلاء الآيات صدق المسلمون ربهم ، وعرفوا أن الروم ستظهر على أهل فارس ، فاقتمروا هم والمشركون خمس قلائص ، وأجلوا بينهم خمس سنين ، فولي قمار المسلمين أبو بكر ، وولي قمار المشركين أبي بن خلف - وذلك قبل أن ينهى عن القمار - فجاء الأجل ولم تظهر الروم على فارس ، فسأل المشركون قمارهم ، فذكر ذلك أصحاب النبي صلى الله عليه وسلم للنبي صلى الله عليه وسلم ، فقال « ألم تكونوا أَحِقَّاءَ أن تؤجلوا أجلا دون العشر؟ فإن البضع ما بين الثلاث إلى العشر ، فزايدوهم وما دوهم في الأجل ، فأظهر الله الروم على فارس عند رأس السبع من قمارهم الأول ، فكان ذلك مرجعهم من الحديبيه ، وكان مما شد الله به الإِسلام ، فهو قوله { ويومئذ يفرح المؤمنون بنصر الله } » .
وأخرج ابن أبي حاتم والبيهقي عن الزبير الكلابي قال : رأيت غلبة فارس الروم ، ثم رأيت غلبة الروم فارس ، ثم رأيت غلبة المسلمين فارس والروم ، وظهورهم على الشام والعراق ، كل ذلك في خمس عشرة سنة .

وأخرج الحاكم وصححه عن أبي الدرداء رضي الله عنه قال : سيجيء أقوام يقرأون { غلبت الروم } وإنما هي { غُلبت } .
وأخرج ابن مردويه عن عبد الرحمن بن غنم قال : سألت معاذ بن جبل رضي الله عنه عن قول الله { الم غلبت الروم } أو { غلبت } فقال : اقرأني رسول الله صلى الله عليه وسلم { الم غلبت الروم } .
وأخرج ابن عبد الحكم في فتوح مصر وابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله { الم غلبت الروم } قال : غلبتهم فارس ، ثم غلبت الروم فارس . وفي قوله { في أدنى الأرض } قال : في طرف الأرض : الشام .
وأخرج الطبراني في الأوسط عن ابن عباس رضي الله عنهما . أن رسول الله صلى الله عليه وسلم قال « البضع : ما بين السبع إلى العشرة »
وأخرج الطبراني في الأوسط وابن مردويه عن نيار بن مكرم قال : قال رسول الله صلى الله عليه وسلم « البضع : ما بين الثلاث إلى التسع » .
وأخرج ابن عبد الحكم في فتوح مصر من طريق ابراهيم بن سعد عن أبي الحويرث رضي الله عنه ، أن رسول الله صلى الله عليه وسلم قال « ال { بضع سنين } ما بين خمس إلى سبع » .
وأخرج ابن عبد الحكم من طريق الكلبي عن أبي صالح عن ابن عباس رضي الله عنهما قال ال { بضع } سبع سنين .
وأخرج ابن جرير عن مجاهد رضي الله عنه { الم غلبت الروم } إلى قوله { أكثر الناس لا يعلمون } قال : ذكر غلبة فارس اياهم ، وادالة الروم على فارس ، وفرح المؤمنون بنصر الله أهل الكتاب على فارس من أهل الأوثان .
وأخرج ابن جرير عن عكرمة « أن الروم وفارس اقتتلوا في أدنى الأرض قال : وأدنى الأرض يومئذ أذرعات . بها التقوا فهزمت الروم ، فبلغ ذلك النبي صلى الله عليه وسلم وأصحابه وهم بمكة ، فشق ذلك عليهم ، وكان النبي صلى الله عليه وسلم يكره أن يظهر الأميون من المجوس على أهل الكتاب من الروم ، وفرح الكفار بمكة وشتموا ، فلقوا أصحاب النبي صلى الله عليه وسلم فقالوا : إنكم أهل كتاب والنصارى أهل كتاب ، وقد ظهر اخواننا من أهل فارس على اخوانكم من أهل الكتاب ، وإنكم إن قاتلتمونا لنظهرن عليكم . فأنزل الله { الم غلبت الروم . . . } . فخرج أبو بكر رضي الله عنه إلى الكفار فقال : فرحتم بظهور إخوانكم على اخواننا فلا تفرحوا ولا يقرن الله عينكم ، فوالله لتظهرن الروم على فارس ، أخبرنا بذلك نبينا صلى الله عليه وسلم فقام إليه أبي بن خلف فقال : كذبت . فقال له أبو بكر رضي الله عنه : أنت أكذب يا عدو الله . قال : إنا أحبك عشر قلائص مني وعشر قلائص منك فإن ظهرت الروم على فارس غرمت ، وإن ظهرت فارس غرمت إلى ثلاث سنين ، فجاء أبو بكر رضي الله عنه إلى النبي صلى الله عليه وسلم ، فأخبره فقال

« ما هكذا ذكرت ، إنما البضع من الثلاث إلى التسع ، فزايده في الخطر ، وماده في الأجل ، فخرج أبو بكر رضي الله عنه فلقي أبياً فقال : لعلك ندمت قال : لا . قال : تعال أزايدك في الخطر ، وأمادك في الأجل ، فاجعلها مائة قلوص إلى تسع سنين قال : قد فعلت » .
وأخرج ابن جرير عن سليط قال : سمعت ابن عمر رضي الله عنهما يقرأ { الم غلبت الروم } قيل له : يا أبا عبد الرحمن على أي شيء غلبوا؟ قال : على ريف الشام .
وأخرج ابن جرير عن ابن جريج { لله الأمر من قبل } دولة فارس على الروم { ومن بعد } دولة الروم على فارس .

يَعْلَمُونَ ظَاهِرًا مِنَ الْحَيَاةِ الدُّنْيَا وَهُمْ عَنِ الْآَخِرَةِ هُمْ غَافِلُونَ (7) أَوَلَمْ يَتَفَكَّرُوا فِي أَنْفُسِهِمْ مَا خَلَقَ اللَّهُ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا إِلَّا بِالْحَقِّ وَأَجَلٍ مُسَمًّى وَإِنَّ كَثِيرًا مِنَ النَّاسِ بِلِقَاءِ رَبِّهِمْ لَكَافِرُونَ (8) أَوَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلِهِمْ كَانُوا أَشَدَّ مِنْهُمْ قُوَّةً وَأَثَارُوا الْأَرْضَ وَعَمَرُوهَا أَكْثَرَ مِمَّا عَمَرُوهَا وَجَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَمَا كَانَ اللَّهُ لِيَظْلِمَهُمْ وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ (9) ثُمَّ كَانَ عَاقِبَةَ الَّذِينَ أَسَاءُوا السُّوأَى أَنْ كَذَّبُوا بِآَيَاتِ اللَّهِ وَكَانُوا بِهَا يَسْتَهْزِئُونَ (10) اللَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ ثُمَّ إِلَيْهِ تُرْجَعُونَ (11) وَيَوْمَ تَقُومُ السَّاعَةُ يُبْلِسُ الْمُجْرِمُونَ (12) وَلَمْ يَكُنْ لَهُمْ مِنْ شُرَكَائِهِمْ شُفَعَاءُ وَكَانُوا بِشُرَكَائِهِمْ كَافِرِينَ (13)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما { يعلمون ظاهراً من الحياة الدنيا } يعني معايشهم . متى يغرسون ، ومتى يزرعون ، ومتى يحصدون .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { يعلمون ظاهراً من الحياة الدنيا } يعرفون عمران الدنيا ، وهم في أمر الآخرة جهال .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { يعلمون ظاهراً من الحياة الدنيا } قال : يعلمون تجارتها ، وحرفتها ، وبيعها .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن عكرمة رضي الله عنه في قوله { يعلمون ظاهراً من الحياة الدنيا } قال : معايشهم ، وما يصلحهم .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه عن الحسن رضي الله عنه في الآية قال : ليبلغ من حذق أحدهم بأمر دنياه أنه يقلب الدرهم على ظفره ، فيخبرك بوزنة ، وما يحسن يصلي .
وأخرج ابن مردويه عن عبد الله بن عمرو في قوله { كانوا هم أشد منهم قوة } قال : كان الرجل ممن كان قبلكم بين منكبيه ميل .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وأثاروا الأرض } قال : حرثوا الأرض .
وأخرج ابن أبي حاتم عن الضحاك في قوله { وأثاروا الأرض } يقول : جنانها ، وأنهارها ، وزروعها { وعمروها أكثر مما عمروها } يقول : عاشوا فيها أكثر من عيشكم فيها .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ثم كان عاقبة الذين أساؤا السوأى } قال : الذين كفروا جزاؤهم العذاب .
وأخرج الفريابي وابن أبي شيبة عن مجاهد رضي الله عنه في الآية قال { السوأى } الاساءة جزاء المسيئين .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { يبلس } قال : ييأس .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { يبلس } قال : يكتئب .
وأخرج الفريابي وابن أبي شيبة وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه قال { يبلس } قال : يكتئب .
وأخرج الفريابي وابن أبي شيبة وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه قال : الابلاس الفضيحة .


الروم - تفسير الدرر المنثور

وَيَوْمَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَتَفَرَّقُونَ (14) فَأَمَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَهُمْ فِي رَوْضَةٍ يُحْبَرُونَ (15) وَأَمَّا الَّذِينَ كَفَرُوا وَكَذَّبُوا بِآَيَاتِنَا وَلِقَاءِ الْآَخِرَةِ فَأُولَئِكَ فِي الْعَذَابِ مُحْضَرُونَ (16)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ويوم تقوم الساعة يومئذ يتفرقون } قال : فرقة لا اجتماع بعدها .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه في قوله { يومئذ يتفرقون } قال : هؤلاء في عليين ، وهؤلاء في أسفل سافلين .
وأخرج ابن أبي حاتم عن أبي مالك في قوله { في روضة } يعني بساتين الجنة .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه في قوله { في روضة يحبرون } قال : في جنة يكرمون .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله { يحبرون } قال : يكرمون .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { يحبرون } قال : ينعمون .
وأخرج سعيد بن منصور وابن أبي شيبة وهناد بن السري وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث والخطيب في تاريخه عن يحيى بن أبي كثير { في روضة يحبرون } قال : لذة السماع في الجنة .
وأخرج عبد بن حميد عن يحيى بن أبي كثير في قوله { يحبرون } قيل : « يا رسول الله ما الحبر؟ قال » اللذة والسماع « » .
وأخرج ابن عساكر عن الأوزاعي في قوله { في روضة يحبرون } قال : هو السماع ، إذا أراد أهل الجنة أن يطربوا أوحى الله إلى رياح يقال لها : الهفافة . فدخلت في آجام قصب اللؤلؤ الرطب فحركته ، فضرب بعضه بعضاً فتطرب الجنة ، فإذا طربت لم يبق في الجنة شجرة إلا وردت .
وأخرج ابن أبي شيبة وهناد وابن جرير والبيهقي عن مجاهد رضي الله عنه ، أنه سئل هل في الجنة سماع؟ فقال : إن فيها لشجرة يقال لها القيض لها سماع لم يسمع السامعون إلى مثله .
وأخرج ابن أبي الدنيا في ذم الملاهي والاصبهاني في الترغيب عن محمد بن المنكدر قال : إذا كان يوم القيامة ينادي مناد أين الذين كانوا ينزعون أنفسهم عن اللهو ومزامير الشيطان؟ أسكنوهم رياض المسك ، ثم يقول للملائكة : أسمعوهم حمدي وثنائي ، وأعلموهم أن لا خوف عليهم ولا هم يحزنون .
وأخرج الدينوري في المجالسة عن مجاهد رضي الله عنه قال : ينادي مناد يوم القيامة أين الذين كانوا ينزهون أصواتهم وأسماعهم عن اللهو ومزامير الشيطان؟ فيحملهم الله في رياض الجنة من مسك فيقول للملائكة « اسمعوا عبادي تحميدي وتمجيدي ، وأخبروهم أن لا خوف عليهم ولا هم يحزنون » .
وأخرج الديلمي عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إذا كان يوم القيامة قال الله : أين الذين كانوا ينزهون اسماعهم وأبصارهم عن مزامير الشيطان ميزوهم؟ فيميزون في كتب المسك والعنبر ثم يقول للملائكة : أسمعوهم من تسبيحي ، وتحميدي ، وتهليلي ، قال : فيسبحون بأصوات لم يسمع السامعون بمثلها قط » .

وأخرج ابن أبي الدنيا والضياء المقدسي كلاهما في صفة الجنة بسند صحيح عن ابن عباس رضي الله عنهما قال : في الجنة شجرة على ساق قدر ما يسير الراكب المجد في ظلها مائة عام ، فيخرج أهل الجنة أهل الغرف وغيرهم ، فيتحدثون في ظلها ، فيشتهي بعضهم ويذكر لهو الدنيا ، فيرسل الله ريحاً من الجنة فتحرك تلك الشجرة بكل لهو كان في الدنيا .
وأخرج ابن أبي شيبة عن ابن سابط قال : إن في الجنة لشجرة لم يخلق الله من صوت حسن إلا وهو في جرمها يلذذهم وينعمهم .
وأخرج الحكيم الترمذي في نوادر الأصول عن أبي هريرة رضي الله عنه قال : قال رجل : يا رسول الله إني رجل حبب إليّ الصوت الحسن فهل في الجنة صوت حسن؟ فقال « أي والذي نفسي بيده إن الله يوحي إلى شجرة في الجنة : أن أسمعي عبادي الذين اشتغلوا بعبادتي وذكري عن عزف البرابط والمزامير ، فترفع بصوت لم يسمع الخلائق بمثله من تسبيح الرب وتقديسه » .
وأخرج الحكيم الترمذي عن أبي موسى الأشعري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من استمع إلى صوت غناء لم يؤذن له أن يسمع الروحانيين في الجنة . قيل : ومن الروحانيون يا رسول الله؟ قال : قراء أهل الجنة » .
وأخرج الخطيب في المتفق والمفترق عن سعيد بن أبي سعيد الحارثي رضي الله عنه قال : إن في الجنة آجاما من قصب من ذهب حملها اللؤلؤ ، إذا اشتهى أهل الجنة صوتاً بعث الله ريحاً على تلك الآجام ، فأتتهم بكل صوت حسن يشتهونه . والله أعلم .

فَسُبْحَانَ اللَّهِ حِينَ تُمْسُونَ وَحِينَ تُصْبِحُونَ (17) وَلَهُ الْحَمْدُ فِي السَّمَاوَاتِ وَالْأَرْضِ وَعَشِيًّا وَحِينَ تُظْهِرُونَ (18) يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَيِّ وَيُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا وَكَذَلِكَ تُخْرَجُونَ (19)

أخرج الفريابي وابن مردويه عن ابن عباس رضي الله عنهما قال : أدنى ما يكون من الحين بكرة وعشيا ، ثم قرأ { فسبحان الله حين تمسون وحين تصبحون } .
وأخرج عبد الرزاق والفريابي وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه عن أبي رزين رضي الله عنه قال : جاء نافع بن الأزرق إلى ابن عباس رضي الله عنهما قال : هل تجد الصلوات الخمس في القرآن؟ قال : نعم . فقرأ { فسبحان الله حين تمسون } صلاة المغرب ، { وحين تصبحون } صلاة الصبح { وعشيا } صلاة العصر { وحين تظهرون } صلاة الظهر وقرأ « ومن بعد صلاة العشاء » .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن ابن عباس رضي الله عنهما قال : جمعت هذه الآية مواقيت الصلاة { فسبحان الله حين تمسون } قال : المغرب والعشاء { وحين تصبحون } الفجر { وعشيا } العصر { وحين تظهرون } الظهر .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن مجاهد ، مثله .
وأخرج أحمد وابن جرير وابن المنذر وابن أبي حاتم وابن السني في عمل يوم وليلة والطبراني وابن مردويه والبيهقي في الدعوات عن معاذ بن أنس رضي الله عنه عن رسول الله صلى الله عليه وسلم « ألا أخبركم لم سمّى الله إبراهيم خليله الذي وفى لأنه كان يقول كلما أصبح وأمسى { سبحان الله حين تمسون وحين تصبحون وله الحمد في السماوات والأرض وعشياً وحين تظهرون } » .
وأخرج أبو داود والطبراني وابن السني وابن مردويه عن ابن عباس رضي الله عنهما عن رسول الله صلى الله عليه وسلم قال « من قال حين يصبح { سبحان الله حين تمسون وحين تصبحون وله الحمد في السماوات والأرض وعشياً وحين تظهرون ، يخرج الحي من الميت ويخرج الميت من الحي ويحيي الأرض بعد موتها وكذلك تخرجون } أدرك ما فاته في يومه ، ومن قالها حين يمسي أدرك ما فاته من ليلته » .
وأخرج ابن مردويه والخرائطي في مكارم الأخلاق عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « من قال حين أصبح سبحان الله وبحمده ألف مرة فقد اشترى نفسه من الله ، وكان آخر يومه عتيقاً من النار » .
وأخرج ابن ماجة في تفسيره وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما قال : قال عمر رضي الله عنه : أما الحمد فقد عرفناه ، فقد يحمد الخلائق بعضهم بعضاً ، وأما لا إله إلا الله فقد عرفناها ، فقد عبدت الآلهة من دون الله ، وأما الله أكبر فقد يكبر المصلي ، وأما سبحان الله فما هو؟ فقال رجل من القوم : الله أعلم! فقال عمر رضي الله عنه : قد شقي عمر إن لم يكن يعلم أن الله يعلم ، فقال علي رضي الله عنه : يا أمير المؤمنين اسم ممنوع أن ينتحله أحد من الخلائق ، وإليه يفزع الخلق ، واحب أن يقال له ، فقال : هو كذاك .

وأخرج أحمد والحاكم والضياء عن أبي سعيد الخدري وأبي هريرة رضي الله عنهما؛ أن رسول الله صلى الله عليه وسلم قال « إن الله اصطفى من الكلام أربعاً : سبحان الله ، والحمد لله ، ولا إله إلا الله ، والله أكبر . فمن قال سبحان الله؛ كتبت له عشرون حسنة ، وحطت عنه عشرون سيئة ، ومن قال الله أكبر؛ مثل ذلك ، ومن قال لا إله إلا الله؛ مثل ذلك ، ومن قال الحمد لله رب العالمين . من قبل نفسه له ثلاثون حسنة ، وحطت عنه ثلاثون سيئة » .
وأخرج ابن عساكر عن الحسن البصري رضي الله عنه قال : من قرأ الآيات { فسبحان الله حين تمسون وحين تصبحون } إلى آخرها؛ لم يفته شيء في يومه وليلته ، وأدرك ما فاته من يومه وليلته .


الروم - تفسير الدرر المنثور

وَمِنْ آَيَاتِهِ أَنْ خَلَقَكُمْ مِنْ تُرَابٍ ثُمَّ إِذَا أَنْتُمْ بَشَرٌ تَنْتَشِرُونَ (20) وَمِنْ آَيَاتِهِ أَنْ خَلَقَ لَكُمْ مِنْ أَنْفُسِكُمْ أَزْوَاجًا لِتَسْكُنُوا إِلَيْهَا وَجَعَلَ بَيْنَكُمْ مَوَدَّةً وَرَحْمَةً إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَتَفَكَّرُونَ (21) وَمِنْ آَيَاتِهِ خَلْقُ السَّمَاوَاتِ وَالْأَرْضِ وَاخْتِلَافُ أَلْسِنَتِكُمْ وَأَلْوَانِكُمْ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِلْعَالِمِينَ (22) وَمِنْ آَيَاتِهِ مَنَامُكُمْ بِاللَّيْلِ وَالنَّهَارِ وَابْتِغَاؤُكُمْ مِنْ فَضْلِهِ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَسْمَعُونَ (23) وَمِنْ آَيَاتِهِ يُرِيكُمُ الْبَرْقَ خَوْفًا وَطَمَعًا وَيُنَزِّلُ مِنَ السَّمَاءِ مَاءً فَيُحْيِي بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَعْقِلُونَ (24) وَمِنْ آَيَاتِهِ أَنْ تَقُومَ السَّمَاءُ وَالْأَرْضُ بِأَمْرِهِ ثُمَّ إِذَا دَعَاكُمْ دَعْوَةً مِنَ الْأَرْضِ إِذَا أَنْتُمْ تَخْرُجُونَ (25) وَلَهُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ كُلٌّ لَهُ قَانِتُونَ (26)

أخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { ومن آياته } قال : كل شيء في القرآن آيات . بذلك تعرفون الله . إنكم لن تروه فتعرفونه على رؤية ، ولكن تعرفونه بآياته وخلقه .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { ومن آياته أن خلقكم من تراب } قال : خلق آدم من تراب { ثم إذا أنتم بشر تنتشرون } يعني ذريته { ومن آياته إن خلق لكم من أنفسكم أزواجاً } قال : حواء . خلقها الله من ضلع من أضلاع آدم .
وأخرج ابن المنذر وابن أبي حاتم عن الحسن رضي الله عنه في قوله { وجعل بينكم مودة } قال : الجماع { ورحمة } قال : الولد .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه { ومن آياته أن تقوم السماء والأرض بأمره } قال : قامتا بأمره { بغير عمد ثم إذا دعاكم دعوة من الأرض إذا أنتم تخرجون } قال : دعاهم من السماء فخرجوا من الأرض .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { إذا أنتم تخرجون } قال : من قبوركم .
وأخرج ابن أبي حاتم عن الأزهر بن عبد الله الجزاري قال : يقرأ على المصاب إذا أخذ { ومن آياته أن تقوم السماء والأرض بأمره ثم إذا دعاكم دعوة من الأرض إذا أنتم تخرجون } .
وأخرج ابن جرير عن ابن عباس في قوله { كل له قانتون } يقول : مطيعون يعني الحياة والنشور والموت . وهم عاصون له فيما سوى ذلك من العبادة . والله تعالى أعلم .

وَهُوَ الَّذِي يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ وَلَهُ الْمَثَلُ الْأَعْلَى فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ (27)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف عن عكرمة قال : تعجب الكفار من احياء الله الموتى ، فنزلت { وهو الذي يبدأ الخلق ثم يعيده وهو أهون عليه } قال : اعادة الخلق أهون عليه من ابتدائه .
وأخرج آدم بن أبي أياس والفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري والبيهقي في الأسماء والصفات عن مجاهد في قوله { وهو أهون عليه } قال : الاعادة أهون عليه من البداءة ، والبداءة عليه هين .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وهو أهون عليه } قال : أيسر .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه في الآية قال : في عقولكم ، اعادة شيء إلى شيء كان ، أهون من ابتدائه إلى شيء لم يكن .
وأخرج ابن الأنباري عن ابن عباس رضي الله عنهما في قوله { وهو أهون عليه } قال : الاعادة أهون على المخلوق لأنه يقول له يوم القيامة { كن فيكون } وابتداء الخلق من نطقة ، ثم من علقة ، ثم من مضغة .
وأخرج ابن المنذر عن الحسن رضي الله عنه قال : كل عليه هين .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وله المثل الأعلى } يقول { ليس كمثله شيء } [ الشورى : 11 ] .
وأخرج عبد الرزاق وابن أبي حاتم عن قتادة رضي الله عنه { وله المثل الأعلى } قال : شهادة أن لا إله إلا الله .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه { وله المثل الأعلى } قال : مثله أنه لا إله إلا هو ، ولا معبود غيره .

ضَرَبَ لَكُمْ مَثَلًا مِنْ أَنْفُسِكُمْ هَلْ لَكُمْ مِنْ مَا مَلَكَتْ أَيْمَانُكُمْ مِنْ شُرَكَاءَ فِي مَا رَزَقْنَاكُمْ فَأَنْتُمْ فِيهِ سَوَاءٌ تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنْفُسَكُمْ كَذَلِكَ نُفَصِّلُ الْآَيَاتِ لِقَوْمٍ يَعْقِلُونَ (28) بَلِ اتَّبَعَ الَّذِينَ ظَلَمُوا أَهْوَاءَهُمْ بِغَيْرِ عِلْمٍ فَمَنْ يَهْدِي مَنْ أَضَلَّ اللَّهُ وَمَا لَهُمْ مِنْ نَاصِرِينَ (29)

أخرج الطبراني وابن مردويه عن ابن عباس رضي الله عنهما قال : كان يلبي أهل الشرك لبيك اللهم لبيك ، لبيك لا شريك لك إلا شريك هو لك ، تملكه وما ملك ، فأنزل الله { هل لكم مما ملكت أيمانكم من شركاء } .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { هل لكم مما ملكت أيمانكم . . } الآية . قال : هي في الآلهة ، وفيه يقول : تخافونهم أن يرثوكم كما يرث بعضكم بعضاً .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ضرب لكم . . . } الآية . قال هذا مثل ضربه الله لمن عدل به شيئاً من خلقه يقول : أكان أحد منكم مشاركاً مملوكه في ماله ونفسه وفراشه وزوجته؟ فكذلك لا يرضى الله تعالى أن يعدل به أحد من خلقه .

فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (30)

أخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { فطرة الله التي فطر الناس عليها } قال : الدين الإِسلام { لا تبديل لخلق الله } قال : لدين الله .
أخرج ابن أبي شيبة وابن جرير وابن المنذر عن عكرمة رضي الله عنه في قوله { فطرة الله التي فطر الناس عليها } قال : الإِسلام .
وأخرج ابن أبي حاتم عن الضحاك في قوله { فطرة الله التي فطر الناس عليها } قال : دين الله الذي فطر خلقه عليه .
وأخرج الحكيم في نوادر الأصول عن مكحول رضي الله عنه . أن الفطرة معرفة الله .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { لا تبديل لخلق الله } قال : دين الله { ذلك الدين القيم } قال : القضاء القيم .
وأخرج ابن مردويه عن حماد بن عمر الصفار قال : سألت قتادة رضي الله عنه عن قوله { فطرة الله التي فطر الناس عليها } فقال : حدثني أنس بن مالك رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « { فطرة الله التي فطر الناس عليها } قال : دين الله » .
وأخرج ابن جرير عن معاذ بن جبل رضي الله عنه؛ إن عمر رضي الله عنه قال له : ما قوام هذه الأمة؟ قال : ثلاث وهي المنجيات . الاخلاص : وهي الفطرة التي فطر الناس عليها . والصلاة : وهي الملة . والطاعة : وهي العصمة . فقال عمر رضي الله عنه : صدقت .
وأخرج ابن جرير عن سعيد بن جبير رضي الله عنه { لا تبديل لخلق الله } قال : لدين الله .
وأخرج ابن جرير عن عكرمة وقتادة والضحاك وإبراهيم وابن زيد ، مثله .
وأخرج البخاري ومسلم وابن المنذر وابن أبي حاتم وابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « » ما من مولود إلا يولد على الفطرة ، فأبواه يهودانه ، وينصرانه ، ويمجسانه ، كما تنتج البهيمة بهيمة جمعاء هل تحسون فيها من جدعاء؟ « ثم يقول أبو هريرة رضي الله عنه : اقرأوا ان شئتم { فطرة الله التي فطر الناس عليها لا تبديل لخلق الله ذلك الدين القيم } » .
وأخرج مالك وأبو داود وابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « » كل مولود يولد على الفطرة ، فأبواه يهودانه ، وينصرانه ، كما تنتج الابل من بهيمة جمعاء هل تحس من جدعاء؟ « قالوا : يا رسول الله أفرأيت من يموت وهو صغير؟ قال : الله أعلم بما كانوا عاملين » .
وأخرج عبد الرزاق وابن أبي شيبة وأحمد والنسائي والحاكم وصححه وابن مردويه عن الأسود بن سريع رضي الله عنه « أن رسول الله صلى الله عليه وسلم بعث سرية إلى خيبر فقاتلوا المشركين ، فانتهى بهم القتل إلى الذرية ، فلما جاؤوا قال النبي صلى الله عليه وسلم : ما حملكم على قتل الذرية؟ قالوا : يا رسول الله إنما كانوا أولاد المشركين! قال : وهل خياركم إلا أولاد المشركين؟ والذي نفسي بيده ما من نسمة تولد إلا على الفطرة حتى يعرب عنها لسانها » .


الروم - تفسير الدرر المنثور

مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلَاةَ وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ (31) مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ (32) وَإِذَا مَسَّ النَّاسَ ضُرٌّ دَعَوْا رَبَّهُمْ مُنِيبِينَ إِلَيْهِ ثُمَّ إِذَا أَذَاقَهُمْ مِنْهُ رَحْمَةً إِذَا فَرِيقٌ مِنْهُمْ بِرَبِّهِمْ يُشْرِكُونَ (33) لِيَكْفُرُوا بِمَا آَتَيْنَاهُمْ فَتَمَتَّعُوا فَسَوْفَ تَعْلَمُونَ (34) أَمْ أَنْزَلْنَا عَلَيْهِمْ سُلْطَانًا فَهُوَ يَتَكَلَّمُ بِمَا كَانُوا بِهِ يُشْرِكُونَ (35) وَإِذَا أَذَقْنَا النَّاسَ رَحْمَةً فَرِحُوا بِهَا وَإِنْ تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ إِذَا هُمْ يَقْنَطُونَ (36) أَوَلَمْ يَرَوْا أَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقْدِرُ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يُؤْمِنُونَ (37) فَآَتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ ذَلِكَ خَيْرٌ لِلَّذِينَ يُرِيدُونَ وَجْهَ اللَّهِ وَأُولَئِكَ هُمُ الْمُفْلِحُونَ (38) وَمَا آَتَيْتُمْ مِنْ رِبًا لِيَرْبُوَ فِي أَمْوَالِ النَّاسِ فَلَا يَرْبُو عِنْدَ اللَّهِ وَمَا آَتَيْتُمْ مِنْ زَكَاةٍ تُرِيدُونَ وَجْهَ اللَّهِ فَأُولَئِكَ هُمُ الْمُضْعِفُونَ (39) اللَّهُ الَّذِي خَلَقَكُمْ ثُمَّ رَزَقَكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ هَلْ مِنْ شُرَكَائِكُمْ مَنْ يَفْعَلُ مِنْ ذَلِكُمْ مِنْ شَيْءٍ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ (40)

أخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { منيبين إليه } قال : تائبين إليه .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة { من الذين فرقوا دينهم } قال : هم اليهود والنصارى . وفي قوله { أم أنزلنا عليهم سلطاناً } قال : يأمرهم بذلك .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { أم أنزلنا عليهم سلطاناً فهو يتكلم بما كانوا به يشركون } يقول : أم أنزلنا عليهم كتاباً فهو ينطق بشركهم .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه ، مثله .
وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله { فآت ذا القربى حقه والمسكين وابن السبيل } قال : الضيف { ذلك خير للذين يريدون وجه الله أولئك هم المضعفون } قال : هذا الذي يقبله الله ، ويضاعفه لهم عشر أمثالها وأكثر من ذلك .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وما آتيتم من ربا . . . } قال : الربا رباآن . ربا لا بأس به . وربا لا يصلح ، فأما الربا الذي لا بأس به؛ فهدية الرجل إلى الرجل يريد فضلها ، أو اضعافها .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وما آتيتم من ربا ليربوا في أموال الناس فلا يربوا عند الله } قال : هي الهدايا .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وما آتيتم من ربا ليربوا في أموال الناس } قال : يعطي ما له يبتغي أفضل منه .
وأخرج ابن جرير وابن المنذر عن سعيد بن جبير رضي الله عنه { وما آتيتم من رباً ليربوا في أموال الناس فلا يربوا عند الله } قال : ما أعطيتم من عطية لتثابوا عليها في الدنيا ، فليس فيها أجر .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن الضحاك رضي الله عنه في قوله { وما آتيتم من رباً . . . } قال : هو الربا الحلال . أن تهدي أكثر منه ، وليس له أجر ولا وزر ، ونهى عنه النبي صلى الله عليه وسلم خاصة فقال { ولا تمنن تستكثر } .
وأخرج البيهقي في سننه عن ابن عباس رضي الله عنهما . مثله .
وأخرج ابن أبي حاتم عن محمد بن كعب القرظي رضي الله عنه { وما آتيتم رباً . . . } قال : الرجل يعطي الشيء ليكافئه به ، ويزداد عليه { فلا يربوا عند الله } والآخر الذي يعطي الشيء لوجه الله ، ولا يريد من صاحبه جزاء ولا مكافأة ، فذلك الذي يضعف عند الله تعالى .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وما آتيتم من زكاة } قال : هي الصدقة .


الروم - تفسير الدرر المنثور

ظَهَرَ الْفَسَادُ فِي الْبَرِّ وَالْبَحْرِ بِمَا كَسَبَتْ أَيْدِي النَّاسِ لِيُذِيقَهُمْ بَعْضَ الَّذِي عَمِلُوا لَعَلَّهُمْ يَرْجِعُونَ (41) قُلْ سِيرُوا فِي الْأَرْضِ فَانْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلُ كَانَ أَكْثَرُهُمْ مُشْرِكِينَ (42)

أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ظهر الفساد في البر والبحر } قال { البر } البرية التي ليس عندها نهر . و { البحر } مكان من المدائن والقرى على شط نهر .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ظهر الفساد في البر والبحر بما كسبت أيدي الناس . . } الآية . قال : نقصان البركة بأعمال العباد كي يتوبوا .
وأخرج ابن المنذر عن عكرمة رضي الله عنه { ظهر الفساد في البر والبحر } قال : قحوط المطر . قيل له : قحوط المطر لن يضر البحر . قال : إذا قل المطر قل الغوص .
وأخرج ابن المنذر عن عطية رضي الله عنه في الآية . أنه قيل له : هذا البر والبحر أي فساد فيه؟ قال : إذا قل المطر قل الغوص .
وأخرج ابن أبي حاتم عن زيد بن رفيع رضي الله عنه في قوله { ظهر الفساد في البر والبحر } قال : انقطاع المطر . قيل : فالبحر؟ قال : إذا لم يمطر عميت دواب البحر .
وأخرج الفريابي عن عكرمة رضي الله عنه في قوله { ظهر الفساد في البر والبحر } قال { البر } الفيافي التي ليس فيها شيء . و { البحر } القرى .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن عكرمة رضي الله عنه أنه سئل عن قوله { ظهر الفساد في البر والبحر } قال : البر قد عرفناه فما بال البحر؟ قال : إن العرب تسمي الأمصار : البحر .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { ظهر الفساد في البر والبحر } قال : فساد البر : قَتْلُ ابنُ آدمَ أخاه . والبحر : أَخْذُ الملكِ السفنَ غصباً .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه { ظهر الفساد في البر والبحر } قال : هذا قبل أن يبعث محمد صلى الله عليه وسلم رجع راجعون من الناس .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { ظهر الفساد في البر والبحر } قال { البر } كل قرية نائية عن البحر . مثل مكة والمدينة ، و { البحر } كل قرية على البحر ، مثل كوفة والبصرة والشام وفي قوله { بما كسبت أيدي الناس } قال : بما عملوا من المعاصي .
وأخرج ابن أبي حاتم عن عطاء رضي الله عنه في الآية قال : البحر الجزائر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { لعلهم يرجعون } قال : يتوبون .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { لعلهم يرجعون } قال : عن الذنوب .
وأخرج ابن أبي شيبة وابن جرير عن الحسن رضي الله عنه { ظهر الفساد في البر والبحر بما كسبت أيدي الناس } قال : أفسدهم الله بذنوبهم في بر الأرض وبحرها بأعمالهم الخبيثة { لعلهم يرجعون } قال : يرجع من بعدهم .

فَأَقِمْ وَجْهَكَ لِلدِّينِ الْقَيِّمِ مِنْ قَبْلِ أَنْ يَأْتِيَ يَوْمٌ لَا مَرَدَّ لَهُ مِنَ اللَّهِ يَوْمَئِذٍ يَصَّدَّعُونَ (43) مَنْ كَفَرَ فَعَلَيْهِ كُفْرُهُ وَمَنْ عَمِلَ صَالِحًا فَلِأَنْفُسِهِمْ يَمْهَدُونَ (44) لِيَجْزِيَ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنْ فَضْلِهِ إِنَّهُ لَا يُحِبُّ الْكَافِرِينَ (45) وَمِنْ آَيَاتِهِ أَنْ يُرْسِلَ الرِّيَاحَ مُبَشِّرَاتٍ وَلِيُذِيقَكُمْ مِنْ رَحْمَتِهِ وَلِتَجْرِيَ الْفُلْكُ بِأَمْرِهِ وَلِتَبْتَغُوا مِنْ فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ (46)

وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { فأقم وجهك للدين القيم } قال : الإِسلام { من قبل أن يأتي يوم لا مرد له من الله } قال : يوم القيامة { يومئذ يصدعون } قال : فريق في الجنة ، وفريق في السعير .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { يومئذ يصدعون } قال : يتفرقون .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { يومئذ يصدعون } يومئذ يتفرقون . وقرأ ( فأما الذين آمنوا وعملوا الصالحات فهم في روضة يحبرون ، وأما الذين كفروا وكذبوا بآياتنا ولقاء الآخرة فأولئك في العذاب محضرون ) قال : هذا حين يصدعون يتفرقون إلى الجنة والنار .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو نعيم في الحلية والبيهقي في عذاب القبر عن مجاهد في قوله { فلأنفسهم يمهدون } قال : يسوّون المضاجع في القبر .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ومن آياته أن يرسل الرياح مبشرات } قال : بالمطر { وليذيقكم من رحمته } قال : المطر { ولتجري الفلك بأمره } قال : السفن في البحار { ولتبتغوا من فضله } قال : التجارة في السفن .

وَلَقَدْ أَرْسَلْنَا مِنْ قَبْلِكَ رُسُلًا إِلَى قَوْمِهِمْ فَجَاءُوهُمْ بِالْبَيِّنَاتِ فَانْتَقَمْنَا مِنَ الَّذِينَ أَجْرَمُوا وَكَانَ حَقًّا عَلَيْنَا نَصْرُ الْمُؤْمِنِينَ (47)

أخرج ابن أبي حاتم والطبراني وابن مردويه عن أبي الدرداء رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول « ما من امرىء مسلم يرد عن عرض أخيه إلا كان حقاً على الله أن يرد عنه نار جهنم يوم القيامة . ثم تلا { وكان حقاً علينا نصر المؤمنين } » .


الروم - تفسير الدرر المنثور

اللَّهُ الَّذِي يُرْسِلُ الرِّيَاحَ فَتُثِيرُ سَحَابًا فَيَبْسُطُهُ فِي السَّمَاءِ كَيْفَ يَشَاءُ وَيَجْعَلُهُ كِسَفًا فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلَالِهِ فَإِذَا أَصَابَ بِهِ مَنْ يَشَاءُ مِنْ عِبَادِهِ إِذَا هُمْ يَسْتَبْشِرُونَ (48) وَإِنْ كَانُوا مِنْ قَبْلِ أَنْ يُنَزَّلَ عَلَيْهِمْ مِنْ قَبْلِهِ لَمُبْلِسِينَ (49) فَانْظُرْ إِلَى آَثَارِ رَحْمَةِ اللَّهِ كَيْفَ يُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا إِنَّ ذَلِكَ لَمُحْيِي الْمَوْتَى وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (50) وَلَئِنْ أَرْسَلْنَا رِيحًا فَرَأَوْهُ مُصْفَرًّا لَظَلُّوا مِنْ بَعْدِهِ يَكْفُرُونَ (51)

أخرج أبو الشيخ في العظمة عن السدي رضي الله عنه قال : يرسل الله الريح فتأتي بالسحاب من بين الخافقين - طرف السماء حين يلتقيان - فتخرجه ثم تنشره فيبسطه في السماء كيف يشاء ، فيسيل الماء على السحاب ، ثم يمطر السحاب بعد ذلك .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : يرسل الله الريح ، فتحمل الماء من السحاب ، فتمر به السحاب ، فتدر كما تدر الناقة ، وثجاج مثل العزالي غير أنه متفرق .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { فيبسطه في السماء } قال : يجمعه ويجعله { كسفا } قال : قطعاً .
وأخرج أبو يعلى وابن المنذر عن ابن عباس رضي الله عنهما في قوله { ويجعله كسفاً } قال : قطعاً يجعل بعضها فوق بعض { فترى الودق } قال : المطر { يخرج من خلاله } قال : من بينه .
وأخرج الفريابي عن مجاهد رضي الله عنه في قوله { فترى الودق } قال : القطر .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه في قوله { ويجعله كسفاً } قال : سماء دون سماء وفي قوله { لمبلسين } قال : القنطين .

فَإِنَّكَ لَا تُسْمِعُ الْمَوْتَى وَلَا تُسْمِعُ الصُّمَّ الدُّعَاءَ إِذَا وَلَّوْا مُدْبِرِينَ (52) وَمَا أَنْتَ بِهَادِي الْعُمْيِ عَنْ ضَلَالَتِهِمْ إِنْ تُسْمِعُ إِلَّا مَنْ يُؤْمِنُ بِآَيَاتِنَا فَهُمْ مُسْلِمُونَ (53)

أخرج مسلم وابن مردويه عن أنس بن مالك رضي الله عنه « أن رسول الله صلى الله عليه وسلم ترك قتلى بدر أياماً حتى جيفوا ، ثم أتاهم فقام يناديهم ، فقال : يا أمية بن خلف ، يا أبا جهل بن هشام ، يا عتبة بن ربيعة؛ هل وجدتم ما وعد ربكم حقاً؟ فسمع عمر رضي الله عنه صوته فجاء فقال : يا رسول الله تناديهم بعد ثلاث وهل يسمعون؟ يقول الله { إنك لا تسمع الموتى } فقال : والذي نفسي بيده ما أنتم بأسمع منهم ، ولكنهم لا يطيقون أن يجيبوا » .
وأخرج البخاري ومسلم والنسائي وابن أبي حاتم وابن مردويه عن ابن عمر رضي الله عنهما قال : وقف النبي صلى الله عليه وسلم على قليب بدر فقال « هل وجدتم ما وعد ربكم حقاً؟ ثم قال : إنهم الآن يسمعون ما أقول . فذكر لعائشة رضي الله عنها فقالت : إنما قال النبي صلى الله عليه وسلم : إنهم الآن ليعلمون أن الذي كنت أقول لهم هو الحق ، ثم قرأت { إنك لا تسمع الموتى } حتى قرأت الآية » .
وأخرج أحمد والبخاري ومسلم وأبو داود والترمذي والنسائي من طريق قتادة قال : ذكر لنا أنس بن مالك عن أبي طلحة رضي الله عنهما « أن نبي الله صلى الله عليه وسلم أمر يوم بدر بأربعة وعشرين رجلاً من صناديد قريش ، فقذفوا في طوى من أطواء بدر خبيث مخبث ، وكان إذا ظهر على قوم أقام بالْعَرَصَةِ ثلاث ليال ، فلما كان ببدر اليوم الثالث أمر براحلته فشد عليها رحلها ، ثم مشى واتبعه أصحابه قالوا : ما ترى ينطلق إلا لبعض حاجته حتى قام على شفة الركى فجعل يناديهم بأسمائهم وأسماء آبائهم . يا فلان بن فلان ، ويا فلان ابن فلان ، أيسركم أنكم أطعتم الله ورسوله؟ فإنا قد وجدنا ما وعدنا ربنا حقاً فهل وجدتم ما وعد ربكم حقاً؟ فقال عمر رضي الله عنه : يا رسول الله ما تكلم من أجساد لا أرواح فيها : فقال النبي صلى الله عليه وسلم : إنهم لأسمع لما أقول منكم » قال قتادة : أحياهم الله حتى أسمعهم قوله ، توبيخاً وتصغيراً ونقمة وحسرة وندماً .
وأخرج ابن مردويه من طريق الكلبي عن أبي صالح عن ابن عباس رضي الله عنهما قال : نزلت هذه الآية في دعاء النبي صلى الله عليه وسلم لأهل بدر { إنك لا تسمع الموتى ولا تسمع الصم الدعاء إذا ولوا مدبرين } .

اللَّهُ الَّذِي خَلَقَكُمْ مِنْ ضَعْفٍ ثُمَّ جَعَلَ مِنْ بَعْدِ ضَعْفٍ قُوَّةً ثُمَّ جَعَلَ مِنْ بَعْدِ قُوَّةٍ ضَعْفًا وَشَيْبَةً يَخْلُقُ مَا يَشَاءُ وَهُوَ الْعَلِيمُ الْقَدِيرُ (54)

أخرج سعيد بن منصور وأحمد وأبو داود والترمذي وحسنه وابن المنذر والطبراني والشيرازي في الألقاب والدارقطني في الافراد وابن عدي والحاكم وأبو نعيم في الحلية وابن مردويه والخطيب في تالي التلخيص عن ابن عمر رضي الله عنهما قال : « قرأت على النبي صلى الله عليه وسلم { الله الذي خلقكم من ضعف } فقال » من ضعف يا بني « » .
وأخرج الخطيب عن ابن عمر رضي الله عنهما أن النبي صلى الله عليه وسلم قرأ « الله الذي خلقكم من ضعف » بالضم .
وأخرج ابن مردويه عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم كان يقرأ هذا الحرف في الروم { خلقكم من ضعف ثم جعل من بعد ضعف قوّة ثم جعل من بعد قوة ضعفاً } .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { الله الذي خلقكم من ضعف } قال : من نطفة { ثم جعل من بعد قوة ضعفاً } قال : الهرم { وشيبة } قال : الشمط .

وَيَوْمَ تَقُومُ السَّاعَةُ يُقْسِمُ الْمُجْرِمُونَ مَا لَبِثُوا غَيْرَ سَاعَةٍ كَذَلِكَ كَانُوا يُؤْفَكُونَ (55) وَقَالَ الَّذِينَ أُوتُوا الْعِلْمَ وَالْإِيمَانَ لَقَدْ لَبِثْتُمْ فِي كِتَابِ اللَّهِ إِلَى يَوْمِ الْبَعْثِ فَهَذَا يَوْمُ الْبَعْثِ وَلَكِنَّكُمْ كُنْتُمْ لَا تَعْلَمُونَ (56) فَيَوْمَئِذٍ لَا يَنْفَعُ الَّذِينَ ظَلَمُوا مَعْذِرَتُهُمْ وَلَا هُمْ يُسْتَعْتَبُونَ (57) وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآَنِ مِنْ كُلِّ مَثَلٍ وَلَئِنْ جِئْتَهُمْ بِآَيَةٍ لَيَقُولَنَّ الَّذِينَ كَفَرُوا إِنْ أَنْتُمْ إِلَّا مُبْطِلُونَ (58) كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى قُلُوبِ الَّذِينَ لَا يَعْلَمُونَ (59) فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَلَا يَسْتَخِفَّنَّكَ الَّذِينَ لَا يُوقِنُونَ (60)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ويوم تقوم الساعة يقسم المجرمون ما لبثوا غير ساعة } قال : يعنون في الدنيا ، استقل القوم أجل الدنيا لما عاينوا الآخرة { كذلك كانوا يؤفكون } قال : كذلك كانوا يكذبون في الدنيا { وقال الذين أوتوا العلم . . } الآية . قال : هذا من تقاديم الكلام وتأويلها : وقال الذين أوتوا الإِيمان والعلم في كتاب الله لقد لبثتم إلى يوم البعث .
وأخرج ابن أبي حاتم عن الربيع بن أنس رضي الله عنه في قوله { لقد لبثتم في كتاب الله إلى يوم البعث } قال : لبثوا في علم الله في البرزخ إلى يوم القيامة ، لا يعلم متى علم وقت الساعة إلا الله ، وفي ذلك أنزل الله { وأجل مسمى عنده } [ طه : 129 ] .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والحاكم والبيهقي في سننه عن علي رضي الله عنه أن رجلاً من الخوارج ناداه وهو في صلاة الفجر فقال { ولقد أوحي إليك وإلى الذين من قبلك لئن أشركت ليحبطن عملك ولتكونن من الخاسرين } فأجابه علي رضي الله عنه وهو في الصلاة { فاصبر إن وعد الله حق ولا يَسْتَخِفَّنَّكَ الذين لا يوقنون } .


لقمان - تفسير الدرر المنثور

الم (1) تِلْكَ آَيَاتُ الْكِتَابِ الْحَكِيمِ (2) هُدًى وَرَحْمَةً لِلْمُحْسِنِينَ (3) الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ بِالْآَخِرَةِ هُمْ يُوقِنُونَ (4) أُولَئِكَ عَلَى هُدًى مِنْ رَبِّهِمْ وَأُولَئِكَ هُمُ الْمُفْلِحُونَ (5) وَمِنَ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ عَنْ سَبِيلِ اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّخِذَهَا هُزُوًا أُولَئِكَ لَهُمْ عَذَابٌ مُهِينٌ (6)

أخرج البيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما في قوله { ومن الناس من يشتري لهو الحديث } يعني باطل الحديث . وهو النضر بن الحارث بن علقمة . اشترى أحاديث العجم وصنيعهم في دهرهم ، وكان يكتب الكتب من الحيرة والشام ويكذب بالقرآن ، فأعرض عنه فلم يؤمن به .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ومن الناس من يشتري لهو الحديث } قال : شراؤه استحبابه . وبحسب المرء من الضلالة أن يختار حديث الباطل على حديث الحق . وفي قوله { ويتخذها هزواً } قال : يستهزىء بها ويكذبها .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ويتخذها هزواً } قال : سبيل الله يتخذ السبيل هزواً .
وأخرج الفريابي وابن جرير وابن مردويه عن ابن عباس رضي الله عنهما في قوله { ومن الناس من يشتري لهو الحديث } قال : باطل الحديث . وهو الغناء ونحوه { وليضل عن سبيل الله } قال : قراءة القرآن ، وذكر الله . نزلت في رجل من قريش اشترى جارية مغنية .
وأخرج جويبر عن ابن عباس رضي الله عنهما في قوله { ومن الناس من يشتري لهو الحديث } قال : أنزلت في النضر بن الحارث . اشترى قينة فكان لا يسمع بأحد يريد الإِسلام إلا انطلق به إلى قينته ، فيقول : أطعميه واسقيه وغنيه ، هذا خير مما يدعوك إليه محمد من الصلاة والصيام ، وأن تقاتل بين يديه ، فنزلت .
وأخرج سعيد بن منصور وأحمد والترمذي وابن ماجة وابن أبي الدنيا في ذم الملاهي وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه عن أبي امامة رضي الله عنه عن رسول الله صلى الله عليه وسلم قال : « لا تبيعوا القينات ، ولا تشتروهن ، ولا تعلموهن ، ولا خير في تجارة فيهن ، وثمنهن حرام . في مثل هذا أنزلت هذه الآية { ومن الناس من يشتري لهو الحديث } إلى آخر الآية » .
وأخرج ابن أبي الدنيا في ذم الملاهي وابن مردويه عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم « ان الله حرم القينة وبيعها وثمنها وتعليمها والاستماع إليها . ثم قرأ { ومن الناس من يشتري لهو الحديث } » .
وأخرج البخاري في الأدب المفرد وابن أبي الدنيا وابن جرير وابن أبي حاتم وابن مردويه والبيهقي في سننه عن ابن عباس رضي الله عنهما { ومن الناس من يشتري لهو الحديث } قال : هو الغناء وأشباهه .
وأخرج ابن جرير وابن المنذر وابن مردويه عن ابن عباس رضي الله عنهما { ومن الناس من يشتري لهو الحديث } قال : هو شراء المغنية .
وأخرج ابن عساكر عن مكحول رضي الله عنه في قوله { ومن الناس من يشتري لهو الحديث } قال : الجواري الضاربات .

وأخرج ابن أبي شيبة وابن أبي الدنيا وابن جرير وابن المنذر والحاكم وصححه والبيهقي في شعب الإِيمان عن أبي الصهباء قال : سألت عبد الله بن مسعود رضي الله تعالى عنه عن قوله تعالى { ومن الناس من يشتري لهو الحديث } قال : هو - والله - الغناء .
وأخرج ابن أبي الدنيا وابن جرير عن شعيب بن يسار قال : سألت عكرمة رضي الله عنه عن { لهو الحديث } قال : هو الغناء .
وأخرج الفريابي وسعيد بن منصور وابن أبي الدنيا وابن جرير وابن المنذر عن مجاهد رضي الله عنه { ومن الناس من يشتري لهو الحديث } قال : هو الغناء ، وكل لعب ولهو .
وأخرج ابن أبي الدنيا من طريق حبيب بن أبي ثابت عن إبراهيم رضي الله عنه { ومن الناس من يشتري لهو الحديث } قال : هو الغناء وقال مجاهد رضي الله عنه : هو لهو الحديث .
وأخرج ابن أبي حاتم عن عطاء الخراساني رضي الله عنه { ومن الناس من يشتري لهو الحديث } قال : الغناء والباطل .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه قال : نزلت هذه الآية { ومن الناس من يشتري لهو الحديث } في الغناء والمزامير .
وأخرج ابن أبي الدنيا والبيهقي في سننه عن ابن مسعود رضي الله عنه قال : الغناء ينبت النفاق في القلب كما ينبت الماء الزرع ، والذكر ينبت الإِيمان في القلب كما ينبت الماء الزرع .
وأخرج ابن أبي الدنيا عن إبراهيم رضي الله عنه قال : كانوا يقولون : الغناء ينبت النفاق في القلب .
وأخرج ابن أبي الدنيا والبيهقي في سننه عن ابن مسعود رضي الله تعالى عنه قال : قال رسول الله صلى الله عليه وسلم « الغناء ينبت النفاق في القلب كما ينبت الماء البقل » .
وأخرج ابن أبي الدنيا والبيهقي في الشعب عن ابن مسعود رضي الله تعالى عنه قال : إذا ركب الرجل الدابة ولم يسم ردفه شيطان ، فقال : تغنه ، فإن كان لا يحسن قال له : تمنه .
وأخرج ابن أبي الدنيا وابن مردويه عن أبي امامة رضي الله عنه؛ أن رسول الله صلى الله عليه وسلم قال : « ما رفع أحد صوته بغناء إلا بعث الله إليه شيطانين يجلسان على منكبيه يضربان باعقابهما على صدره حتى يمسك » .
وأخرج ابن أبي الدنيا والبيهقي عن الشعبي عن القاسم بن محمد رضي الله عنه أنه سئل عن الغناء ، فقال : أنهاك عنه ، وأكرهه لك . قال السائل : احرام هو؟ قال : انظر يا ابن أخي . إذا ميز الله الحق من الباطل في أيهما يجعل الغناء .
وأخرج ابن أبي الدنيا والبيهقي عن الشعبي قال : لعن المغني والمغنى له .
وأخرج ابن أبي الدنيا والبيهقي عن فضيل بن عياض قال : الغناء رقية الزنا .

وأخرج ابن أبي الدنيا والبيهقي عن أبي عثمان الليثي قال : قال يزيد بن الوليد الناقص : يا بني أمية إياكم والغناء فإنه ينقص الحياء ، ويزيد في الشهوة ، ويهدم المروءة ، وإنه لينوب عن الخمر ، ويفعل ما يفعل السكر ، فإن كنتم لا بد فاعلين فجنبوه النساء ، فإن الغناء داعية الزنا .
وأخرج ابن أبي الدنيا عن أبي جعفر الأموي عمر بن عبد الله قال : كتب عمر بن عبد العزيز رضي الله عنه إلى مؤدب وِلْدِهِ : من عبد الله عمر أمير المؤمنين إلى سهل مولاه . أما بعد فإني اخترتك على علم مني لتأديب وِلْدِي ، وصرفتهم إليك عن غيرك من مواليَّ وذوي الخاصة بي ، فخذهم بالجفاء فهو أمكن لاقدامهم ، وترك الصحبة فإن عادتها تكسب الغفلة ، وكثرة الضحك فإن كثرته تميت القلب ، وليكن أول ما يعتقدون من أدبك بغض الملاهي التي بدؤها من الشيطان ، وعاقبتها سخط الرحمن ، فإنه بلغني عن الثقات من حملة العلم إن حضور المعازف ، واستماع الأغاني ، واللهج بهما ينبت النفاق في القلب كما ينبت الماء العشب ، ولعمري ولتوقي ذلك بترك حضور تلك المواطن أيسر على ذوي الذهن من الثبوت على النفاق في قلبه ، وهو حين يفارقها لا يعتقد مما سمعت أذناه على شيء ينتفع به ، وليفتح كل غلام منهم بجزئه من القرآن يثبت في قراءته ، فإذا فرغ منه تناول قوسه وكنانته وخرج إلى الغرض حافياً ، فرمى سبعة ارشاق ثم انصرف إلى القائلة ، فإن ابن مسعود رضي الله عنه كان يقول : يا بني قيلوا فإن الشياطين لا تقيل والسلام .
وأخرج ابن أبي الدنيا عن رافع بن حفص المدني قال : أربع لا ينظر الله إليهن يوم القيامة . الساحرة . والنائحة . والمغنية . والمرأة مع المرأة . وقال : من أدرك ذلك الزمان فأولى به طول الحزن .
وأخرج ابن أبي الدنيا عن علي بن الحسين رضي الله عنه قال : ما قدّست أمة فيها البربط .
وأخرج ابن أبي الدنيا عن عبد الرحمن بن عوف رضي الله عنه؛ أن رسول الله صلى الله عليه وسلم قال : « إنما نهيت عن صوتين أحمقين فاجرين : صوت عند نغمة لهو ولعب ، ومزامير شيطان ، وصوت عند مصيبة : خدش وجوه ، وشق جيوب ، ورنة شيطان » .
وأخرج ابن أبي الدنيا عن الحسن رضي الله تعالى عنه قال : صوتان ملعونان . مزمار عند نغمة . ورنة عند مصيبة .
وأخرج ابن أبي الدنيا عن أنس بن مالك رضي الله تعالى عنه قال : أخبث الكسب كسب الزمارة .
وأخرج ابن أبي الدنيا والبيهقي عن نافع قال : كنت أسير مع عبد الله بن عمر رضي الله عنهما في طريق ، فسمع زمارة راع ، فوضع أصبعيه في أذنيه ، ثم عدل عن الطريق ، فلم يزل يقول : يا نافع أتسمع؟ قلت : لا . فأخرج أصبعيه من أذنيه وقال : هكذا رأيت رسول الله صلى الله عليه وسلم صنع .

وأخرج ابن مردويه عن عبد الله بن عمر « أنه سمع النبي صلى الله عليه وسلم قال : في هذه الآية { ومن الناس من يشتري لهو الحديث } إنما ذلك شراء الرجل اللعب والباطل » .
وأخرج الحاكم في الكنى عن عطاء الخراساني رضي الله عنه قال : نزلت هذه الآية { ومن الناس من يشتري لهو الحديث } في الغناء والباطل والمزامير .
وأخرج آدم وابن جرير والبيهقي في سننه عن مجاهد رضي الله عنه في قوله { ومن الناس من يشتري لهو الحديث } قال : هو اشتراؤه المغني والمغنية بالمال الكثير ، والاستماع إليه وإلى مثله من الباطل .
وأخرج البيهقي في الشعب عن ابن مسعود رضي الله عنه في قوله { ومن الناس من يشتري لهو الحديث } قال : هو رجل يشتري جارية تغنيه ليلاً أو نهاراً .

وَإِذَا تُتْلَى عَلَيْهِ آَيَاتُنَا وَلَّى مُسْتَكْبِرًا كَأَنْ لَمْ يَسْمَعْهَا كَأَنَّ فِي أُذُنَيْهِ وَقْرًا فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ (7)

أخرج ابن أبي الدنيا عن قتادة رضي الله عنه { وإذا تتلى عليه آياتنا ولى مستكبراً } قال : مكذباً بها .
وأخرج ابن جرير عن مجاهد في قوله { وقراً } قال : ثقلاً .

إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ جَنَّاتُ النَّعِيمِ (8) خَالِدِينَ فِيهَا وَعْدَ اللَّهِ حَقًّا وَهُوَ الْعَزِيزُ الْحَكِيمُ (9) خَلَقَ السَّمَاوَاتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا وَأَلْقَى فِي الْأَرْضِ رَوَاسِيَ أَنْ تَمِيدَ بِكُمْ وَبَثَّ فِيهَا مِنْ كُلِّ دَابَّةٍ وَأَنْزَلْنَا مِنَ السَّمَاءِ مَاءً فَأَنْبَتْنَا فِيهَا مِنْ كُلِّ زَوْجٍ كَرِيمٍ (10)

أخرج ابن أبي حاتم عن مالك بن دينا رضي الله عنه قال : { جنات النعيم } بين جنات الفردوس ، وبين جنات عدن ، وفيها جوار خلقن من ورد الجنة . قيل : ومن يسكنها؟ قال : الذين هموا بالمعاصي ، فلما ذكروا عظمتي راقبوني ، والذين انثنت أصلابهم في خشيتي .

هَذَا خَلْقُ اللَّهِ فَأَرُونِي مَاذَا خَلَقَ الَّذِينَ مِنْ دُونِهِ بَلِ الظَّالِمُونَ فِي ضَلَالٍ مُبِينٍ (11)

أخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله تعالى عنه في قوله { هذا خلق الله } أي ما ذكر من خلق السموات والأرض ، وما بث فيهما من الدواب ، وما أنبت من كل زوج { فأروني ماذا خلق الذين من دونه } يعني الأصنام . والله أعلم .


لقمان - تفسير الدرر المنثور

وَلَقَدْ آَتَيْنَا لُقْمَانَ الْحِكْمَةَ أَنِ اشْكُرْ لِلَّهِ وَمَنْ يَشْكُرْ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَنْ كَفَرَ فَإِنَّ اللَّهَ غَنِيٌّ حَمِيدٌ (12) وَإِذْ قَالَ لُقْمَانُ لِابْنِهِ وَهُوَ يَعِظُهُ يَا بُنَيَّ لَا تُشْرِكْ بِاللَّهِ إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ (13)

أخرج ابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « أتدرون ما كان لقمان؟ قالوا : الله ورسوله أعلم قال : كان حبشياً » .
وأخرج ابن أبي شيبة في الزهد وأحمد وابن أبي الدنيا في كتاب المملوكين وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : كان لقمان عليه السلام عبداً حبشياً نجاراً .
وأخرج ابن أبي حاتم عن عبد الله بن الزبير رضي الله عنهما قال : قلت لجابر بن عبد الله رضي الله عنهما : ما انتهى إليكم من شأن لقمان عليه السلام؟ قال : كان قصيراً ، أفطس من النوبة .
وأخرج الطبراني وابن حبان في الضعفاء وابن عساكر عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « اتخذوا السودان فإن ثلاثة منهم سادات أهل الجنة : لقمان الحكيم . والنجاشي . وبلال المؤذن » قال الطبراني : أراد الحبشة .
وأخرج ابن عساكر عن عبد الرحمن بن يزيد عن جابر رضي الله تعالى عنه قال : قال رسول الله صلى الله عليه وسلم « سادات السودان أربعة : لقمان الحبشي . والنجاشي . وبلال . ومهجع » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن المسيب رضي الله عنه أن لقمان عليه السلام كان أسود من سودان مصر ، ذا مشافر ، أعطاه الله الحكمة ، ومنعه النبوة .
وأخرج ابن جرير عن عبد الرحمن بن حرملة قال : جاء أسود إلى سعيد بن المسيب رضي الله عنه يسأله ، فقال له سعيد رضي الله عنه : لا تحزن من أجل أنك أسود ، فإنه كان من أخير الناس ثلاثة من السودان : بلال . ومهجع مولى عمر بن الخطاب . ولقمان الحكيم كان أسود نوبياً ذا مشافر .
وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس رضي الله عنهما قال : كان لقمان عليه السلام عبداً أسود .
وأخرج ابن أبي شيبة وأحمد في الزهد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه قال : كان لقمان عليه السلام عبداً حبشياً ، غليظ الشفتين ، مصفح القدمين ، قاضياً لبني إسرائيل .
وأخرج ابن أبي شيبة وأحمد في الزهد وابن المنذر عن سعيد بن المسيب رضي الله تعالى عنه أن لقمان عليه السلام كان خياطاً .
وأخرج ابن المنذر عن عكرمة رضي الله عنه قال : كان لقمان عليه السلام من أهون مملوكيه على سيده ، وإن أول ما رؤي من حكمته أنه بينما هو مع مولاه إذ دخل المخرج فأطال فيه الجلوس ، فناداه لقمان أن طول الجلوس على الحاجة ينجع منه الكبد ، ويكون منه الباسور ، ويصعد الحر إلى الرأس ، فأجلس هوينا وأخرج ، فخرج فكتب حكمته على باب الحش قال : وسكر مولاه ، فخاطر قوماً على أن يشرب ماء بحيرة ، فلما أفاق عرف ما وقع منه ، فدعا لقمان فقال : لمثل هذا كنت أخبؤك .

فقال : اجمعهم ، فلما اجتمعوا قال : على أي شيء خاطرتموه؟ قالوا : على أن يشرب ماء هذه البحيرة قال : فإن لها مواد فاحبسوا موادها عنها قالوا : كيف نستطيع أن نحبس موادها؟ قال : وكيف يستطيع أن يشربها ولها مواد؟
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { ولقد آتينا لقمان الحكمة } قال : يعني العقل ، والفهم ، والفطنة . من غير نبوّة .
وأخرج الحكيم الترمذي في نوادر الأصول عن أبي مسلم الخولاني رضي الله تعالى عنه قال : قال رسول الله صلى الله عليه وسلم « إن لقمان كان عبداً كثير التفكر ، حسن الظن ، كثير الصمت ، أحب الله فأحبه الله تعالى ، فمن عليه بالحكمة ، نودي بالخلافة قبل داود عليه السلام ، فقيل له : يا لقمان هل لك أن يجعلك الله خليفة تحكم بين الناس بالحق؟ قال لقمان : إن أجبرني ربي عز وجل قبلت ، فإني أعلم أنه إن فعل ذلك أعانني . وعلمني . وعصمني . وإن خيرني ربي قبلت العافية ، ولم أسأل البلاء ، فقالت الملائكة : يا لقمان لم؟! قال : لأن الحاكم بأشد المنازل وأكدرها ، يغشاه الظلم من كل مكان ، فيخذل أو يعان ، فإن أصاب فبالحري أن ينجو ، وإن أخطأ أخطأ طريق الجنة ، ومن يكون في الدنيا ذليلاً خير من أن يكون شريفاً شائعاً ، ومن يختار الدنيا على الآخرة فاتته الدنيا ولا يصير إلى ملك الآخرة . فعجبت الملائكة من حسن منطقه ، فنام نومة فغط بالحكمة غطاً فانتبه فتكلم بها ، ثم نودي داود عليه السلام بعده بالخلافة ، فقبلها ولم يشترط شرط لقمان ، فأهوى في الخطيئة ، فصفح عنه وتجاوز . وكان لقمان يؤازره بعلمه وحكمته فقال داود عليه السلام : طوبى لك يا لقمان ، أوتيت الحكمة فصرفت عنك البلية ، وأوتي داود الخلافة فابتلى بالذنب والفتنة » .
وأخرج الفريابي وأحمد في الزهد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ولقد آتينا لقمان الحكمة } قال : العقل ، والفقه ، والاصابة في القول في نبوّه .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ولقد آتينا لقمان الحكمة } قال : الفقه في الإِسلام ، ولم يكن نبياً ، ولم يوح إليه .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه قال : خير الله تعالى لقمان بين الحكمة والنبوّة . فاختار الحكمة على النبوّة ، فأتاه جبريل عليه السلام وهو نائم ، فذر عليه الحكمة ، فاصبح ينطق بها فقيل له : كيف اخترت الحكمة على النبوّة ، وقد خيرك ربك؟ فقال : لو أنه أرسل إلي بالنبوّة عزمة لرجوت فيها الفوز منه ، ولكنت أرجو أن أقوم بها ، ولكنه خيرني ، فخفت أن أضعف عن النبوّة ، فكانت الحكمة أحب إلي .

وأخرج ابن أبي حاتم عن وهب بن منبه رضي الله تعالى عنه أنه سئل أكان لقمان عليه السلام نبياً؟ قال : لا . لم يلوح إليه ، وكان رجلاً صالحاً .
وأخرج ابن جرير وابن أبي حاتم عن عكرمة رضي الله تعالى عنه قال : كان لقمان عليه السلام نبياً .
وأخرج ابن أبي حاتم عن ليث رضي الله تعالى عنه قال : كانت حكمة لقمان عليه السلام نبوّة .
وأخرج ابن جرير عن مجاهد رضي الله تعالى عنه قال : كان لقمان عليه السلام رجلاً صالحاً ولم يكن نبياً .
وأخرج الطبراني والرامهرمزي في الأمثال بسند ضعيف عن أبي أمامة رضي الله تعالى عنه قال : قال رسول الله صلى الله عليه وسلم « إن لقمان عليه السلام قال لابنه : يا بني عليك بمجالس العلماء ، واستمع كلام الحكماء ، فإن الله يحيي القلب الميت بنور الحكمة كما تحيا الأرض الميتة بوابل المطر » .
وأخرج ابن أبي حاتم عن أبي الدرداء رضي الله عنه أنه ذكر لقمان الحكيم فقال : ما أوتي ما أوتي عن أهل ولا مال . ولا حسب . ولا خصال . ولكنه كان رجلاً صمصامة سكيتاً ، طويل التفكر ، عميق النظر ، لم ينم نهاراً قط ، ولم يره أحد يبزق ، ولا يتنحنح ، ولا يبول ، ولا يتغوّط ، ولا يغتسل ، ولا يعبث ، ولا يضحك ، كان لا يعيد منطقاً نطقه إلا أن يقول : حكمة يستعيدها إياه ، وكان قد تزوج وولد له أولاد ، فماتوا فلم يبك عليهم ، وكان يغشى السلطان ويأتي الحكماء لينظر ويتفكر ويعتبر . فبذلك أوتي ما أوتي .
وأخرج ابن أبي الدنيا في كتاب الصمت وابن جرير عن عمر بن قيس رضي الله عنه قال : مر رجل بلقمان عليه السلام والناس عنده فقال : ألست عبد بني فلان؟ قال : بلى . قال : ألست الذي كنت ترعى عند جبل كذا وكذا؟ قال : بلى . قال : فما الذي بلغ بك ما أرى؟ قال : تقوى الله ، وصدق الحديث ، وأداء الأمانة ، وطول السكوت عما لا يعنيني .
وأخرج أحمد في الزهد عن محمد بن جحادة رضي الله عنه ، مثله .
وأخرج أحمد والحكيم الترمذي والحاكم في الكني والبيهقي في شعب الإِيمان عن ابن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم قال : « إن لقمان الحكيم كان يقول : إن الله إذا استودع شيئاً حفظه » .
وأخرج ابن أبي الدنيا في نعت الخائفين عن الفضل الرقاشي قال : ما زال لقمان يعظ ابنه حتى انشقت مرارته فمات .
وأخرج ابن أبي الدنيا عن حفص بن عمر الكندي قال : وضع لقمان عليه السلام جراباً من خردل إلى جنبه ، وجعل يعظ ابنه موعظة ويخرج خردلة ، فنفذ الخردل فقال : يا بني لقد وعظتك موعظة لو وعظتها جبلاً لتفطر .

فتفطر ابنه .
وأخرج ابن أبي حاتم والحاكم عن أبي موسى الأشعري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « قال لقمان لابنه وهو يعظه : يا بني إياك والتقنع فإنها مخوفة بالليل ، ومذلة بالنهار » .
وأخرج العسكري في الأمثال والحاكم والبيهقي في شعب الإِيمان عن أنس؛ أن لقمان عليه السلام كان عبداً لداود ، وهو يسرد الدرع ، فجعل يفتله هكذا بيده ، فجعل لقمان عليه السلام يتعجب ويريد أن يسأله وتمنعه حكمته أن يسأله ، فلما فرغ منها صبها على نفسه وقال : نعم درع الحرب هذه . فقال لقمان : الصمت من الحكمة وقليل فاعله ، كنت أردت أن أسألك فسكت حتى كفيتني .
وأخرج أحمد والبيهقي في شعب الإِيمان عن عون بن عبد الله رضي الله عنه قال : قال لقمان لابنه : يا بني ارج الله رجاء لا تأمن فيه مكره ، وخف الله مخافة لا تيأس بها من رحمته ، فقال : يا أبتاه وكيف أستطيع ذلك وإنما لي قلب واحد؟ قال : المؤمن كذا له قلبان . قلب يرجو به . وقلب يخاف به .
وأخرج البيهقي عن سليمان التيمي رضي الله تعالى عنه قال : قال لقمان عليه السلام لابنه : يا بني أكثر من قول : رب اغفر لي ، فإن لله ساعة لا يرد فيها سائل .
وأخرج البيهقي والصابوني في المائتين عن عمر بن سليم رضي الله عنه قال : بلغني أن لقمان عليه السلام قال لابنه : يا بني حملت الحجارة ، والحديد ، والحمل الثقيل ، فلم أحمل شيئاً أثقل من جار السوء ، يا بني إني قد ذقت المر كله فلم أذق شيئاً أمر من الفقر .
وأخرج ابن أبي الدنيا في اليقين عن الحسن رضي الله عنه قال : قال لقمان لابنه : يا بني إن العمل لا يستطاع إلا باليقين ، ومن يضعف يقينه يضعف عمله ، يا بني إذا جاءك الشيطان من قبل الشك والريبة فاغلبه باليقين والنصيحة ، وإذا جاءك من قبل الكسل والسآمة فاغلبه بذكر القبر والقيامة ، وإذا جاءك من قبل الرغبة والرهبة فاخبره أن الدنيا مفارقة متروكة .
وأخرج ابن أبي الدنيا في كتاب التقوى عن وهب رضي الله تعالى عنه قال : قال لقمان عليه السلام لابنه : يا بني اتخذ تقوى الله تجارة يأتك الربح من غير بضاعة .
وأخرج ابن أبي الدنيا في الرضا عن سعيد بن المسيب قال : قال لقمان عليه السلام لابنه : يا بني لا ينزلن بك أمر رضيته أو كرهته إلا جعلت في الضمير منك أن ذلك خير لك . قال : أهذه فلا أقدر أعطيكها دون أن أعلم ما قلت كما قلت ، قال : يا بني فإن الله قد بعث نبياً . هلم حتى تأتيه فصدقه . قال : اذهب يا أبت . فخرج على حمار وابنه على حمار ، وتزودا ثم سارا أياماً وليالي حتى تلقتهما مفازة ، فأخذا أهبتهما لها فدخلاها ، فسارا ما شاء الله حتى ظهرا وقد تعالى النهار ، واشتد الحر ، ونفد الماء والزاد ، واستبطآ حماريهما ، فنزلا فجعلا يشتدان على سَوْقِهِما ، فبينما هما كذلك إذ نظر لقمان أمامه فإذا هم بسواد ودخان ، فقال في نفسه : السواد : الشجر .

والدخان : العمران والناس .
فبينما هما كذلك يشتدان إذ وطىء ابن لقمان على عظم في الطريق ، فخر مغشياً عليه ، فوثب إليه لقمان عليه السلام ، فضمه إلى صدره واستخرج العظم بأسنانه ، ثم نظر إليه فذرفت عيناه فقال : يا أبت أنت تبكي وأنت تقول : هذا خير لي ، كيف يكون هذا خيراً لي؟ وقد نفد الطعام والماء ، وبقيت أنا وأنت في هذا المكان ، فإن ذهبت وتركتني على حالي ذهبت بهم وغم ما بقيت ، وان أقمت معي متنا جميعاً فقال : يا بني . أما بكائي فرقة الوالدين ، وأما ما قلت كيف يكون هذا خيراً لي؟ فلعل ما صرف عنك أعظم مما ابتليت به ، ولعل ما ابتليت به أيسر مما صرف عنك ، ثم نظر لقمان أمامه فلم يَرَ ذلك الدخان والسواد .
وإذا بشخص أقبل على فرس أبلق عليه ثياب بيض ، وعمامة بيضاء يمسح الهواء مسحاً ، فلم يزل يرمقه بعينه حتى كان منه قريباً فتوارى عنه ، ثم صاح به : أنت لقمان؟ قال : نعم . قال : أنت الحكيم؟ قال : كذلك . فقال : ما قال لك ابنك؟ قال : يا عبد الله من أنت؟! اسمع كلامك ولا أرى وجهك قال : أنا جبريل . أمرني ربي بخسف هذه المدينة ومن فيها ، فاخبرت انكما تريدانها ، فدعوت ربي أن يحبسكما عنها بما شاء ، فحبسكما بما ابتلي به ابنك ، ولولا ذلك لخسف بكما مع من خسفت ، ثم مسح جبريل عليه السلام يده على قدم الغلام فاستوى قائماً ، ومسح يده على الذي كان فيه الطعام فامتلأ طعاماً ، وعلى الذين كان فيه الماء فامتلأ ماء ، ثم حملهما وحماريهما فزجل بهما كما يزجل الطير ، فإذا هما في الدار الذي خرجا بعد أيام وليال .
وأخرج ابن أبي حاتم عن علي بن رباح اللخمي؛ أنه لما وعظ لقمان عليه السلام ابنه قال : { إنها إن تك . . . } . أخذ حبة من خردل فأتى بها إلى اليرموك ، فألقاها في عرضه ، ثم مكث ما شاء الله ، ثم ذكر وبسط يده فأقبل بها ذباب حتى وضعها في راحته .
وأخرج البيهقي في شعب الإِيمان عن مالك رضي الله عنه قال : بلغني أن لقمان عليه السلام قال لابنه : ليس غنى كصحة ، ولا نعيم كطيب نفس .
وأخرج البيهقي في شعب الإِيمان عن وهب بن منبه رضي الله عنه قال : قال لقمان عليه السلام لابنه : من كذب ذهب ماء وجهه ، ومن ساء خلقه كثر غمه ، ونقل الصخور من مواضعها أيسر من إفهام من لا يفهم .
وأخرج ابن أبي شيبة وأحمد في الزهد والبيهقي عن الحسن رضي الله تعالى عنه أن لقمان قال لابنه : يا بني حملت الجندل .

والحديد . وكل شيء ثقيل . فلم أحمل شيئاً هو أثقل من جار السوء ، وذقت المر فلم أذق شيئاً هو أمر من الفقر ، يا بني لا ترسل رسولك جاهلاً ، فإن لم تجد حكيماً فكن رسول نفسك ، يا بني إياك والكذب ، فإنه شهي كلحم العصفور عما قليل يقلي صاحبه ، يا بني احضر الجنائز ولا تحضر العرس ، فإن الجنائز تذكرك الآخرة والعرس تشهيك الدنيا ، يا بني لا تأكل شبعاً على شبع ، فإنك إن تلقه للكلب خير من أن تأكله ، يا بني لا تكن حلواً فتبلع ، ولا مراً فتلفظ .
وأخرج البيهقي عن الحسن رضي الله عنه أن لقمان عليه السلام قال لابنه : يا بني لا تكونن أعجز من هذا الديك الذي يصوّت بالأسحار ، وأنت نائم على فراشك .
وأخرج عبد الله في زوائده والبيهقي عن عثمان بن زائدة رضي الله تعالى عنه قال : قال لقمان عليه السلام لابنه : يا بني لا تؤخر التوبة ، فإن الموت يأتي بغتة .
وأخرج ابن أبي شيبة وأحمد والبيهقي عن سيار بن الحكم قال : قيل للقمان عليه السلام : ما حكمتك؟ قال : لا أسأل عما قد كفيت ، ولا أتكلف ما لا يعنيني .
وأخرج أحمد في الزهد عن أبي عثمان الجعدي رجل من أهل البصرة قال : قال لقمان عليه السلام لابنه : يا بني لا ترغب في ود الجاهل فيرى أنك ترضى عمله ، ولا تهاون بمقت الحكيم فيزهد فيك .
وأخرج عبد الرزاق في المصنف عن عكرمة رضي الله عنه أن لقمان عليه السلام قال : لا تنكح أمة غيرك ، فتورث بنيك حزناً طويلاً .
وأخرج ابن أبي شيبة وأحمد في الزهد عن محمد بن واسع رضي الله عنه قال : كان لقمان عليه السلام يقول لابنه : يا بني اتق الله ، ولا تر الناس أنك تخشى الله ليكرمك بذلك وقلبك فاجر .
وأخرج ابن أبي شيبة وأحمد وابن جرير عن خالد الربعي رضي الله تعالى عنه قال : كان لقمان عبداً حبشياً نجاراً فقال له سيده : اذبح لي شاة . فذبح له شاة فقال له : ائتني بأطيب مضغتين فيها . فأتاه باللسان والقلب فقال : أما كان شيء أطيب من هذين؟ قال : لا . فسكت عنه ما سكت ، ثم قال له : اذبح لي شاة . فذبح له شاة فقال له : ألق أخبثها مضغتين . فرمى باللسان والقلب فقال أمرتك بأن تأتي بأطيبها مضغتين فأتيتني باللسان والقلب ، وأمرتك أن تلقي أخبثها مضغتين فألقيت اللسان والقلب ، فقال : إنه ليس شيء بأطيب منها إذا طابا ، ولا بأخبث منهما إذا خبثا .
وأخرج عبد الله في زوائده عن عبد الله بن زيد رضي الله عنه قال : قال لقمان عليه السلام : ألا أن يد الله على أفواه الحكماء .

لا يتكلم أحدهم إلا ما هيأ الله له .
وأخرج عبد الله عن سفيان رضي الله عنه قال : قال لقمان عليه السلام لابنه : يا بني ما ندمت على الصمت قط وإن كان الكلام من فضة كان السكوت من ذهب .
وأخرج أحمد عن قتادة رضي الله عنه أن لقمان عليه السلام قال لابنه : يا بني اعتزل الشر كيما يعتزلك ، فإن الشر للشر خلق .
وأخرج عن هشام بن عروة عن أبيه قال : مكتوب في الحكمة - يعني حكمة لقمان عليه السلام - يا بني إياك والرغب كل الرغب ، فإن الرغب كل الرغب ينفذ القرب من القرب ، ويترك الحلم مثل الرطب ، يا بني إياك وشدة الغضب ، فإن شدة الغضب ممحقة لفؤاد الحكيم .
وأخرج ابن أبي شيبة وأحمد عن عبيد بن عمير رضي الله عنه قال : قال لقمان عليه السلام لابنه وهو يعظه : يا بني اختر المجالس على عينك ، فإذا رأيت المجلس يذكر الله عز وجل فيه فاجلس معهم ، فإنك إن تك عالماً ينفعك علمك ، وإن تك غبياً يعلموك ، وان يطلع الله عز وجل إليهم برحمة تصبك معهم ، يا بني لا تجلس في المجلس الذي لا يذكر فيه الله فإنك إن تك عالماً لا ينفعك علمك ، وإن تك عَيِياً يزيدوك عياً ، وان يطلع الله إليهم بعد ذلك بسخط يصبك معهم ، ويا بني لا يغيظنك امرؤ رحب الذراعين يسفك دماء المؤمنين ، فإن له عند الله قاتلاً لا يموت .
وأخرج عبد الله في زوائده عن أبي سعيد رضي الله عنه قال : قال لقمان عليه السلام لابنه : لا يأكل طعامك إلا الأتقياء ، وشاور في أمرك العلماء .
وأخرج أحمد عن هشام بن عروة عن أبيه قال : مكتوب في الحكمة - يعني حكمة لقمان - لتكن كلمتك طيبة ، وليكن وهجك بسيطاً ، تكن أحب إلى الناس ممن يعطيهم العطاء وقال : مكتوب في التوراة كما تَرحمون تُرحمون . وقال : مكتوب في الحكمة : كما تَزْرَعُونَ تَحْصِدُون . وقال : مكتوب في الحكمة : أحب خليلك وخليل أبيك .
وأخرج أحمد عن أبي قلابة رضي الله عنه قال : قيل للقمان عليه السلام : أي الناس أصبر؟ قال : صبر لا معه أذى . قيل : فأي الناس أعلم؟ قال : من ازداد من علم الناس إلى علمه . قيل فأي الناس خير؟ قال : الغني . قيل : الغني من المال؟ قال : لا . ولكن الغني إذا التمس عنده خير وجدوا لا أغنى نفسه عن الناس .
وأخرج أحمد عن سفيان رضي الله عنه قال : قيل للقمان عليه السلام : أي الناس شر؟ قال : الذي لا يبالي أن يراه الناس مسيئاً .
وأخرج أحمد عن مالك بن دينار رضي الله عنه قال : وجدت في بعض الحكمة . يبرد الله عظام الذين يتكلمون باهواء الناس ، ووجدت في الحكمة : لا خير لك في أن تتعلم ما لم تعلم إذا لم تعمل بما قد علمت ، فإن مثل ذلك رجل احتطب حطباً فحمل حزمة ، فذهب يحملها ، فعجز عنها فضم إليها أخرى .

وأخرج أحمد عن محمد بن جحادة رضي الله عنه قال : قال لقمان عليه السلام : يأتي على الناس زمان لا تقر فيه عين حكيم .
وأخرج أحمد عن سفيان رضي الله عنه عمن أخبره أن لقمان عليه السلام قال لابنه : أي بني إن الدنيا بحر عميق ، وقد غرق فيها ناس كثير ، فاجعل سفينتك فيها تقوى الله ، وحشوها الإِيمان بالله ، وشراعها التوكل على الله ، لعلك أن تنجو ، ولا أراك ناجياً .
وأخرج عبد الله في زوائده عن عوف بن عبد الله رضي الله عنه قال : قال لقمان لابنه : يا بني إني حملت الجندل والحديد فلم أحمل شيئاً أثقل من جار السوء ، وذقت المرارة كلها فلم أذق أشد من الفقر .
وأخرج أحمد عن شرحبيل بن مسلم رضي الله عنه أن لقمان قال : أقصر من اللجاجة ، ولا أنطق فيما لا يعنيني ، ولا أكون مضحاكاً من غير عجب ، ولا مشاء إلى غير أرب .
وأخرج أحمد عن أبي الجلد رضي الله عنه قال : قرأت في الحكمة : من كان له من نفسه واعظاً كان له من الله حافظاً ، ومن أنصف الناس من نفسه زاده الله بذلك عزاً ، والذل في طاعة الله أقرب من التعزز بالمعصية .
وأخرج أحمد عن عبد الله بن دينار رضي الله عنه أن لقمان عليه السلام قال لابنه : يا بني انزل نفسك منزلة من لا حاجة له بك ، و لا بد لك منه ، يا بني كن كمن لا يبتغي محمدة الناس ولا يكسب ذمهم ، فنفسه منه في عناء والناس منه في راحة .
وأخرج أحمد عن ابن أبي يحيى رضي الله تعالى عنه قال : قال لقمان لابنه : أي بني أن الحكمة أجلست المساكين مجالس الملوك .
وأخرج أحمد عن معاوية بن قرة قال : قال لقمان عليه السلام لابنه : يا بني جالس الصالحين من عباد الله فإنك تصيب بمجالستهم خيراً ، ولعله أن يكون آخر ذلك تنزل عليهم الرحمة فتصيبك معهم ، يا بني لا تجالس الأشرار فإنك لا يصبك من مجالستهم خير ، ولعله أن يكون في آخر ذلك أن تنزل عليهم عقوبة فتصيبك معهم .
وأخرج أحمد عن ابن أبي نجيح رضي الله عنه قال : قال لقمان عليه السلام : الصمت حكم وقليل فاعله فقال طاوس رضي الله عنه : أي أبا نجيح من قال واتقى الله خير ممن صمت واتقى الله .
وأخرج أحمد عن عون رضي الله عنه قال : قال لقمان عليه السلام لابنه : يا بني إذا انتهيت إلى نادي قوم فارمهم بسهم الإِسلام ، ثم اجلس في ناحيتهم ، فإن أفاضوا في ذكر الله فاجلس معهم ، وإن أفاضوا في غير ذلك فتحول عنهم .

وأخرج عبد الله في زوائده عن عبد الله بن دينار رضي الله تعالى عنه : إن لقمان قدم من سفر فلقيه غلام في الطريق فقال : ما فعل أبي؟ قال : مات . قال : الحمد لله ملكت أمري قال : ما فعلت أمي؟ قال : ماتت . قال : ذهب همي قال : ما فعلت امرأتي؟ قال : ماتت قال : جدد فراشي قال : ما فعلت أختي؟ قال : ماتت قال : سترت عورتي قال : ما فعل أخي؟ قال : مات قال : انقطع ظهري .
وأخرج عبد الله في زوائده عن عبد الوهاب بن بخت المكي رضي الله تعالى عنه قال : قال لقمان عليه السلام لابنه : يا بني جالس العلماء وزاحمهم بركبتيك ، فإن الله ليحيي القلوب الميتة بنور الحكمة كما يحيي الأرض الميتة بوابل السماء .
وأخرج عن عبد الله بن قيس رضي الله تعالى عنه قال : قال لقمان عليه السلام لابنه : يا بني امتنع مما يخرج من فيك فإنك ما سكت سالم ، وإنما ينبغي لك من القول ما ينفعك .
وأخرج أحمد عن محمد بن واسع رضي الله عنه قال : قال لقمان عليه السلام لابنه : يا بني لا تتعلم ما لا تعلم حتى تعمل بما تعلم .
وأخرج أحمد عن بكر المزني رضي الله عنه قال : قال لقمان عليه السلام : ضرب الوالد لولده كالماء للزرع .
وأخرج القالي في أماليه عن العتبي قال : بلغني أن لقمان عليه السلام كان يقول : ثلاثة لا يعرفون إلا ثلاثة مواطن : الحليم عند الغضب . والشجاع عند الحرب . وأخوك عند حاجتك إليه .
وأخرج وكيع في الغرر عن الحنظلي رضي الله عنه قال : قال لقمان لابنه : يا بني إذا أردت أن تؤاخي رجلاً فاغضبه قبل ذلك ، فإن أنصفك عند غضبه وإلا فاحذره .
وأخرج الدارقطني عن مالك بن أنس رضي الله عنه قال : بلغني أن لقمان عليه السلام قال لابنه : يا بني إنك منذ نزلت إلى الدنيا استدبرتها واستقبلت الأخرى ، فَدَارٌ أنت إليها تسير أقرب من دار أنت عنها تُبَاعِد .
وأخرج ابن المبارك عن ابن أبي مليكة رضي الله عنه أن لقمان عليه السلام كان يقول : اللهم لا تجعل أصحابي الغافلين ، إذا ذكرتك لم يعينوني ، وإذا نسيتك لم يذكروني ، وإذا أمرت لم يطيعوني ، وإن صمت أحزنوني .
وأخرج الحكيم الترمذي عن معتمر عن أبيه أن لقمان عليه السلام قال لابنه : يا بني عود لسانك أن يقول : اللهم اغفر لي . فإن لله ساعة لا يرد فيها الدعاء .
وأخرج الخطيب عن الحسن رضي الله تعالى عنه قال : قال لقمان عليه السلام لابنه : يا بني إياك والدَيْن فإنه ذُلُّ النهارِ هَمُّ الليلِ .
وأخرج ابن أبي الدنيا والبيهقي في شعب الإِيمان عن وهب بن منبه رضي الله عنه قال : قال لقمان لابنه : يا بني ارج الله رجاء لا يجرئك على معصيته ، وخف الله خوفاً لا يؤيسك من رحمته .
وأخرج عبد الرزاق عن عمر بن عبد العزيز رضي الله تعالى عنه قال : قال لقمان عليه السلام : إذا جاءك الرجل وقد سقطت عيناه فلا تقض له حتى يأتي خصمه قال : يقول لعله أن يأتي وقد نزع أربعة أعين .
وأخرج عبد الله بن أحمد في زوائد الزهد عن الحسن رضي الله عنه قال : قال الله عز وجل « يا ابن آدم خلقتك وتعبد غيري ، وتدعو إلي وتفر مني ، وتذكرني وتنساني هذا أظلم ظلم في الأرض » ثم يتلو الحسن { إن الشرك لظلم عظيم } .

وَوَصَّيْنَا الْإِنْسَانَ بِوَالِدَيْهِ حَمَلَتْهُ أُمُّهُ وَهْنًا عَلَى وَهْنٍ وَفِصَالُهُ فِي عَامَيْنِ أَنِ اشْكُرْ لِي وَلِوَالِدَيْكَ إِلَيَّ الْمَصِيرُ (14) وَإِنْ جَاهَدَاكَ عَلَى أَنْ تُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلَا تُطِعْهُمَا وَصَاحِبْهُمَا فِي الدُّنْيَا مَعْرُوفًا وَاتَّبِعْ سَبِيلَ مَنْ أَنَابَ إِلَيَّ ثُمَّ إِلَيَّ مَرْجِعُكُمْ فَأُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ (15) يَا بُنَيَّ إِنَّهَا إِنْ تَكُ مِثْقَالَ حَبَّةٍ مِنْ خَرْدَلٍ فَتَكُنْ فِي صَخْرَةٍ أَوْ فِي السَّمَاوَاتِ أَوْ فِي الْأَرْضِ يَأْتِ بِهَا اللَّهُ إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ (16) يَا بُنَيَّ أَقِمِ الصَّلَاةَ وَأْمُرْ بِالْمَعْرُوفِ وَانْهَ عَنِ الْمُنْكَرِ وَاصْبِرْ عَلَى مَا أَصَابَكَ إِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ (17) وَلَا تُصَعِّرْ خَدَّكَ لِلنَّاسِ وَلَا تَمْشِ فِي الْأَرْضِ مَرَحًا إِنَّ اللَّهَ لَا يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ (18) وَاقْصِدْ فِي مَشْيِكَ وَاغْضُضْ مِنْ صَوْتِكَ إِنَّ أَنْكَرَ الْأَصْوَاتِ لَصَوْتُ الْحَمِيرِ (19)

أخرج أبو يعلى والطبراني وابن مردويه وابن عساكر عن أبي عثمان النهدي قال : إن سعد بن أبي وقاص قال : نزلت هذه الآية { وإن جاهداك على أن تشرك بي ما ليس لك به علم فلا تطعهما وصاحبهما في الدنيا معروفاً } كنت رجلاً براً بأمي ، فلما أسلمت قالت : يا سعد وما هذا الذي أراك قد أحدَثْتَ؟ لتَدَعَنَّ دينَك هذا أو لا آكل ولا أشرب حتى أموت فَتُعَيَّرَ بي ، فيُقال يا قاتل أمه قلت : يا أمه لا تفعلي فإني لا أدع ديني هذا لشيء ، فمكثت يوماً وليلة لا تأكل ، فاصبحت قد جهدت ، فمكثت يوماً آخر وليلة وقد اشتد جهدها ، فلما رأيت ذلك قلت : يا أمه تعلمين والله لو كانت لك مائة نفس فخرجت نفساً نفساً ما تركت ديني هذا لشيء ، فإن شئت فكلي وإن شئت فلا تأكلي ، فلما رأت ذلك أكلت . فنزلت هذه الآية .
وأخرج ابن عساكر عن سعد قال : نزلت فيَّ أربع آيات : الأنفال { وصاحبهما في الدنيا معروفاً } والوصية والخمر .
وأخرج ابن جرير عن أبي هريرة قال : نزلت هذه الآية في سعد بن أبي وقاص رضي الله عنه { وإن جاهداك على أن تشرك بي . . . } .
وأخرج ابن سعد عن سعد بن أبي وقاص رضي الله تعالى عنه قال : جئت من الرمي فإذا الناس مجتمعون على أمي حمنة بنت سفيان بن أمية بن عبد شمس ، وعلى أخي عامر حين أسلم فقلت : ما شأن الناس! فقالوا : هذه أمك قد أخذت أخاك عامراً تعطي الله عهداً : أن لا يظلها ظل ، ولا تأكل طعاماً ، ولا تشرب شراباً حتى يدع الصباوة . فأقبل سعد رضي الله عنه حتى تخلص إليها فقال : علي يا أمه فاحلفي قالت : لم؟ قال : أن لا تستظلي في ظل ، ولا تأكلي طعاماً ، ولا تشربي شراباً ، حتى تريْ مقعدك من النار : فقالت : إنما أحلف على ابني البر . فأنزل الله { وإن جاهداك على أن تشرك بي ما ليس لك به علم فلا تطعهما وصاحبهما في الدنيا معروفاً } إلى آخر الآية .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { وهناً على وهن } قال : شدة بعد شدة ، وخلقاً بعد خلق .
وأخرج ابن أبي حاتم عن عطاء الخراساني في قوله { وهناً على وهن } قال : ضعفاً على ضعف .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وهناً على وهن } قال : مشقة وهو الولد .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وهناً على وهن } قال : الولد على وهن؟ قال : الوالدة وضعفها .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله تعالى عنه في قوله { وصاحبهما في الدنيا معروفاً } قال : تعودهما إذا مرضا ، وتتبعهما إذا ماتا ، وتواسيهما مما أعطاك الله { واتبع سبيل من أناب إليَّ } .

وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { واتبع سبيل من أناب إليَّ } قال : محمد صلى الله عليه وسلم .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { إنها إن تك مثقال حبة من خردل } قال : من خير أو شر { فتكن في صخرة } قال : في جبل .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : الأرض على نون ، والنون على بحر ، والبحر على صخرة خضراء ، فخضرة الماء من تلك الصخرة قال : والصخرة على قرن ثور ، وذلك الثور على الثرى ، ولا يعلم ما تحت الثرى إلا الله . فذلك قوله : { الله له ما في السماوات وما في الأرض وما بينهما وما تحت الثرى } [ طه : 6 ] فجميع ما في السموات وما في الأرض وما بينهما وما تحت الثرى في حرم الرحمن ، فإذا كان يوم القيامة لم يبق شيء من خلقه ، قال : { لمن الملك اليوم } فيهتز ما في السموات والأرض فيجيب هو نفسه فيقول : { لله الواحد القهار } .
وأخرج الفريابي وابن جرير عن أبي مالك رضي الله عنه { يأت بها الله } قال : يعلمها الله .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { إن الله لطيف } قال : باستخراجها . قال : بمستقرها .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { وأمر بالمعروف } يعني بالتوحيد { وانه عن المنكر } يعني عن الشرك { واصبر على ما أصابك } في أمرهما يقول : إذا أمرت بمعروف أو نهيت عن منكر ، وأصابك في ذلك أذى وشدة ، فاصبر عليه { إن ذلك } يعني هذا الصبر على الأذى في الأمر بالمعروف والنهي عن المنكر { من عزم الأمور } يعني من حق الأمور التي أمر الله تعالى .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { واصبر على ما أصابك } من الأذى في ذلك { إن ذلك من عزم الأمور } يقول : مما عزم الله عليه من الأمور ، ومما أمر الله به من الأمور .
وأخرج ابن أبي شيبة وأحمد في الزهد وعبد بن حميد وابن المنذر والخطيب في تالي التلخيص عن أبي جعفر الخطمي رضي الله عنه أن جده عمير بن حبيب وكانت له صحبة أوصى بنيه قال : يا بني إياكم ومجالسة السفهاء فإن مجالستهم داء ، إنه من يحلم عن السفيه يسر بحلمه ، ومن يحبه يندم ، ومن لا يقر بقليل ما يأتي به السفيه يقر بالكثير ، ومن يصبر على ما يكره يدرك ما يحب ، وإذا أراد أحدكم أن يأمر الناس بالمعروف وينهاهم عن المنكر فليوطن نفسه على الصبر على الأذى ، وليثق بالثواب من الله ، ومن يثق بالثواب من الله لا يجد مس الأذى .

وأخرج الطبراني وابن عدي وابن مردويه عن أبي أيوب الأنصاري رضي الله عنه « أن رسول الله صلى الله عليه وسلم سئل عن قول الله { ولا تصعر خدك للناس } قال : ليّ الشدق » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ولا تصعر خدك للناس } يقول : لا تتكبر . فتحقر عباد الله ، وتعرض عنهم بوجهك إذا كلموك .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ولا تصعر خدك للناس } قال : هو الذي إذا سلم عليه لوى عنقه كالمستكبر .
وأخرج الفريابي وابن جرير عن مجاهد رضي الله عنه في قوله { ولا تصعر خدك للناس } قال : الصدود والإِعراض بالوجه عن الناس .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { ولا تصعر خدك للناس } يقول : لا تعرض وجهك عن فقراء الناس تكبراً .
وأخرج ابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن الربيع بن أنس رضي الله عنه في قوله { ولا تصعر خدك للناس } قال : ليكن الفقير والغني عندك في العلم سواء ، وقد عوتب النبي صلى الله عليه وسلم { عبس وتولى } .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { واقصد في مشيك } قال : تواضع .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن يزيد بن أبي حبيب رضي الله عنه في قوله { واقصد في مشيك } قال : يعني السرعة .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { واقصد في مشيك } يقول : لا تختال : { واغضض من صوتك } قال : اخفض من صوتك عن الملأ { إن أنكر الأصوات } قال : أقبح الأصوات { لصوت الحمير } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { واقصد في مشيك } قال : نهاه عن الخيلاء { واغضض من صوتك } قال : أمره بالاقتصاد في صوته { إن أنكر الأصوات } قال : أقبح الأصوات { لصوت الحمير } قال : أوّله زفير وآخره شهيق .
وأخرج سعيد بن منصور وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { إن أنكر الأصوات لصوت الحمير } قال : أنكرها على السمع .
وأخرج ابن أبي حاتم عن سفيان الثوري رضي الله عنه قال : صياح كل شيء تسبيحه إلا الحمار .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه قال : لو كان رفع الصوت خيراً ما جعله الله للحمير .


لقمان - تفسير الدرر المنثور

أَلَمْ تَرَوْا أَنَّ اللَّهَ سَخَّرَ لَكُمْ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَأَسْبَغَ عَلَيْكُمْ نِعَمَهُ ظَاهِرَةً وَبَاطِنَةً وَمِنَ النَّاسِ مَنْ يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَلَا هُدًى وَلَا كِتَابٍ مُنِيرٍ (20) وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنْزَلَ اللَّهُ قَالُوا بَلْ نَتَّبِعُ مَا وَجَدْنَا عَلَيْهِ آَبَاءَنَا أَوَلَوْ كَانَ الشَّيْطَانُ يَدْعُوهُمْ إِلَى عَذَابِ السَّعِيرِ (21) وَمَنْ يُسْلِمْ وَجْهَهُ إِلَى اللَّهِ وَهُوَ مُحْسِنٌ فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى وَإِلَى اللَّهِ عَاقِبَةُ الْأُمُورِ (22) وَمَنْ كَفَرَ فَلَا يَحْزُنْكَ كُفْرُهُ إِلَيْنَا مَرْجِعُهُمْ فَنُنَبِّئُهُمْ بِمَا عَمِلُوا إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ (23) نُمَتِّعُهُمْ قَلِيلًا ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ (24) وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ (25) لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ إِنَّ اللَّهَ هُوَ الْغَنِيُّ الْحَمِيدُ (26)

أخرج البيهقي في شعب الإِيمان عن عطاء رضي الله عنه قال : « سألت ابن عباس رضي الله عنهما عن قوله { وأسبغ عليكم نعمه ظاهرة وباطنة } قال : هذه من كنوز علي قال : سألت رسول الله صلى الله عليه وسلم قال : أما الظاهرة؛ فما سوى من خلقك ، وأما الباطنة؛ فما ستر من عورتك ، ولو أبداها لقلاك أهلك فمن سواهم » .
وأخرج ابن مردويه والبيهقي والديلمي وابن النجار عن ابن عباس رضي الله عنهما قال : سألت رسول الله صلى الله عليه وسلم عن قول { وأسبغ عليكم نعمه ظاهرة وباطنة } قال : « أما الظاهرة؛ فالإِسلام وما سوى من خلقك ، وما أسبغ عليك من رزقه ، وأما الباطنة؛ فما ستر من مساوىء عملك ، يا ابن عباس إن الله تعالى يقول : ثلاث جعلتهن للمؤمن : صلاة المؤمنين عليه من بعده . وجعلت له ثلث ماله أكفر عنه من خطاياه . وسترت عليه من مساوىء عمله ، فلم أفضحه بشيء منها ، ولو أبديتها لنبذه أهله فمن سواهم » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { وأسبغ عليكم نعمه ظاهرة وباطنة } قال : النعمة الظاهرة : الإِسلام . والنعمة الباطنة : كل ما ستر عليكم من الذنوب والعيوب والحدود .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما أنه قرأ { وأسبغ عليكم نعمه ظاهرة وباطنة } قال : هي لا إله إلا الله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما أنه كان يقرأها { وأسبغ عليكم نعمه } قال : لو كانت نعمة كانت نعمة دون نعمة .
وأخرج سعيد بن منصور وابن جرير وابن أبي حاتم والبيهقي في شعب الإِيمان عن مجاهد رضي الله عنه في قوله { وأسبغ عليكم نعمه } قال : لا إله إلا الله ظاهرة قال : على اللسان { وباطنة } قال : في القلب .
وأخرج ابن أبي حاتم والبيهقي عن مقاتل رضي الله عنه في قوله { نعمه ظاهرة } قال : الإِسلام { وباطنة } قال : ستره عليكم المعاصي .
وأخرج الخرائطي في مكارم الأخلاق عن الضحاك رضي الله عنه في قوله { وأسبغ عليكم نعمه ظاهرة وباطنة } قال : أما الظاهرة : فالإِسلام . والقرآن ، وأما الباطنة : فما ستر من العيوب .

وَلَوْ أَنَّمَا فِي الْأَرْضِ مِنْ شَجَرَةٍ أَقْلَامٌ وَالْبَحْرُ يَمُدُّهُ مِنْ بَعْدِهِ سَبْعَةُ أَبْحُرٍ مَا نَفِدَتْ كَلِمَاتُ اللَّهِ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ (27)

أخرج ابن إسحق وابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما « أن أحبار يهود قالوا لرسول الله صلى الله عليه وسلم بالمدينة : يا محمد أرأيت قولك { وما أوتيتم من العلم إلا قليلاً } ايانا تريد أم قومك؟ فقال : كلا . . . فقالوا : ألست تتلو فيما جاءك أنا قد أوتينا التوراة وفيها تبيان كل شيء؟ فقال : إنها في علم الله قليل . فأنزل الله في ذلك { ولو أن ما في الأرض من شجرة أقلام . . . } » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال « اجتمعت اليهود في بيت فارسلوا إلى النبي صلى الله عليه وسلم أن ائتنا . فجاء فدخل عليهم فسألوه عن الرجم فقال : أخبروني بأعلمكم . فأشاروا إلى ابن صوريا الأعور قال : أنت أعلمهم قال : إنهم يزعمون ذاك قال : فنشدتك بالمواثيق التي أخذت عليكم ، وبالتوراة التي أنزلت على موسى . ما تجدون في التوراة؟ قال : لولا أنك نشدتني بما نشدتني به ما أخبرتك ، أجد فيها الرجم قال : فقضى عليهم النبي صلى الله عليه وسلم فقالوا : صدقت يا محمد عندنا التوراة فيها حكم الله ، فكانوا قبل ذلك لا يظفرون من النبي صلى الله عليه وسلم بشيء قال : فنزل على النبي صلى الله عليه وسلم { وما أوتيتم من العلم إلا قليلاً } [ الإسراء : 85 ] .
فاجتمعوا في ذلك البيت فقال رئيسهم : يا معشر اليهود لقد ظفرتم بمحمد فأرسلوا إليه . فجاء فدخل عليهم فقالوا : يا محمد ألست أنت أخبرتنا أنه أنزل عليك { وكيف يحكمونك وعندهم التوراة فيها حكم الله } ثم تخبرنا أنه أنزل عليك { وما أوتيتم من العلم إلا قليلاً } فهذا مختلف . فسكت النبي صلى الله عليه وسلم ولم يرد عليهم قليلاً ولا كثيراً قال : ونزل على النبي صلى الله عليه وسلم { ولو أن ما في الأرض من شجرة أقلام } وجميع خلق الله كتاب ، وهذا البحر يمد فيه سبعة أبحر مثله ، فمات هؤلاء الكتاب كلهم ، وكسرت هذه الأقلام كلها ، ويبست هذه البحور الثمانية ، وكلام الله كما هو لا ينقص ، ولكنكم أوتيتم التوراة فيها شيء من حكم الله ، وذلك في حكم الله قليل . فأرسل النبي صلى الله عليه وسلم فأتوه فقرأ عليهم هذه الآية قال : » فرجعوا مخصومين بشر « » .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه قال « قال رسول الله صلى الله عليه وسلم ما شاء الله أن يقول . فقال رجل : يا محمد تزعم أنك أوتيت الحكمة ، وأوتيت القرآن ، وأوتينا التوراة ، فأنزل الله { ولو أن ما في الأرض من شجرة أقلام والبحر يمده من بعده سبعة أبحر ما نفدت كلمات الله } وفيه يقول : علم الله أكثر من ذلك { وما أوتيتم من العلم } فهو كثير لكم لقولكم قليل عندي » .

وأخرج ابن جرير عن عكرمة رضي الله عنه قال : سأل أهل الكتاب رسول الله صلى الله عليه وسلم عن الروح . فأنزل الله { ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلاً } فقالوا : تزعم أنا لم نؤت من العلم إلا قليلاً ، وقد أوتينا التوراة : وهي الحكمة { ومن يؤت الحكمة فقد أوتي خيراً كثيراً } فنزلت { ولو أن ما في الأرض من شجرة أقلام } .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة وأبو نصر السجزي في الابانة عن قتادة رضي الله عنه قال : قال المشركون : إنما هذا كلام يوشك أن ينفد فنزلت { ولو أن ما في الأرض من شجرة أقلام } يقول : لو كان شجر الأرض أقلاماً ، ومع البحر سبعة أبحر مداد لتكسرت الأقلام ، ونفد ماء البحور ، قبل أن تنفد عجائب ربي ، وحكمته وعلمه .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه قال : قال حيي بن أخطب : يا محمد تزعم أنك أوتيت الحكمة { ومن يؤت الحكمة فقد أوتي خيراً كثيراً } وتزعم أنا لم نؤت من العلم إلا قليلاً ، فكيف يجتمع هاتان؟ فنزلت هذه الآية { ولو أن ما في الأرض من شجرة أقلام } ونزلت التي في الكهف { قل لو كان البحر مداداًَ لكلمات ربي . . . } .
وأخرج عبد الرزاق وأبو نصر السجزي في الإِبانة عن أبي الجوزاء رضي الله عنه في قوله { ولو أن ما في الأرض من شجرة أقلام } يقول : لو كان كل شجرة في الأرض أقلاماً ، والبحار مداداً ، لنفد الماء ، وتكسرت الأقلام ، قبل أن تنفد كلمات ربي .
وأخرج الحاكم وصححه عن ابن عمر رضي الله عنهما عن رسول الله صلى الله عليه وسلم أنه قرأ « والبحر يمده » رفع .


لقمان - تفسير الدرر المنثور

مَا خَلْقُكُمْ وَلَا بَعْثُكُمْ إِلَّا كَنَفْسٍ وَاحِدَةٍ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ (28) أَلَمْ تَرَ أَنَّ اللَّهَ يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي إِلَى أَجَلٍ مُسَمًّى وَأَنَّ اللَّهَ بِمَا تَعْمَلُونَ خَبِيرٌ (29) ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِنْ دُونِهِ الْبَاطِلُ وَأَنَّ اللَّهَ هُوَ الْعَلِيُّ الْكَبِيرُ (30) أَلَمْ تَرَ أَنَّ الْفُلْكَ تَجْرِي فِي الْبَحْرِ بِنِعْمَةِ اللَّهِ لِيُرِيَكُمْ مِنْ آَيَاتِهِ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِكُلِّ صَبَّارٍ شَكُورٍ (31) وَإِذَا غَشِيَهُمْ مَوْجٌ كَالظُّلَلِ دَعَوُا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ فَمِنْهُمْ مُقْتَصِدٌ وَمَا يَجْحَدُ بِآَيَاتِنَا إِلَّا كُلُّ خَتَّارٍ كَفُورٍ (32) يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمْ وَاخْشَوْا يَوْمًا لَا يَجْزِي وَالِدٌ عَنْ وَلَدِهِ وَلَا مَوْلُودٌ هُوَ جَازٍ عَنْ وَالِدِهِ شَيْئًا إِنَّ وَعْدَ اللَّهِ حَقٌّ فَلَا تَغُرَّنَّكُمُ الْحَيَاةُ الدُّنْيَا وَلَا يَغُرَّنَّكُمْ بِاللَّهِ الْغَرُورُ (33)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ما خلقكم ولا بعثكم إلا كنفس واحدة } قال : يقول له كن فيكون . القليل والكثير .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله تعالى عنه في قوله { ما خلقكم ولا بعثكم إلا كنفس واحدة } يقول : إنما خلق الله الناس كلهم وبعثهم كخلق نفس واحدة وبعثها . وفي قوله { ألم تر أن الله يولج الليل في النهار } قال : نقصان الليل زيادة النهار { ويولج النهار في الليل } نقصان النهار زيادة في الليل { كل يجري إلى أجل مسمى } لذلك كله وقت واحد معلوم ، لا يعدوه ولا يقصر دونه . وفي قوله { إن في ذلك لآيات لكل صبار شكور } قال : إن أحب عباد الله إليه الصبار الشكور ، الذي إذا أعطي شكر ، وإذا ابتلي صبر . وفي قوله { وإذا غشيهم موج كالظلل } قال : كالسحاب وفي قوله { وما يجحد بآياتنا إلا كل ختار كفور } قال : غدار بذمته ، كفور بربه .
وأخرج الفريابي وابن أبي شيبة وابن المنذر وابن جرير وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { فمنهم مقتصد } قال : في القول وهو كافر { وما يجحد بآياتنا إلا كل ختار } قال : غدار { كفور } قال : كافر .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { ختار } قال : جحاد .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله { كل ختار كفور } قال : الجبار . الغدار . الظلوم . الغشوم . { الكفور } الذي يغطي النعمة قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر وهو يقول :
لقد علمت واستيقنت ذات نفسها ... بأن لا تخاف الدهر صرمي ولا ختري
وأخرج ابن أبي شيبة وابن جرير عن قتادة رضي الله عنه في قوله { كل ختار } قال : الذي يغدر بعهده { كفور } قال : بربه .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ولا يغرنكم بالله الغرور } قال : هو الشيطان .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه { ولا يغرنكم بالله الغرور } قال : الشيطان .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه { ولا يغرنكم بالله الغرور } قال : الشيطان .
وأخرج عبد بن حميد وابن جرير عن سعيد بن جبير رضي الله عنه { ولا يغرنكم بالله الغرور } قال : أن تعمل بالمعصية وتتمنى المغفرة .

إِنَّ اللَّهَ عِنْدَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ وَيَعْلَمُ مَا فِي الْأَرْحَامِ وَمَا تَدْرِي نَفْسٌ مَاذَا تَكْسِبُ غَدًا وَمَا تَدْرِي نَفْسٌ بِأَيِّ أَرْضٍ تَمُوتُ إِنَّ اللَّهَ عَلِيمٌ خَبِيرٌ (34)

أخرج الفريابي وابن جرير وابن أبي حاتم عن مجاهد رضي الله عنه قال « جاء رجل من أهل البادية فقال : إن امرأتي حبلى ، فاخبرني ما تلد؟ وبلادنا مجدبة ، فأخبرني متى ينزل الغيث؟ وقد علمت متى ولدت ، فأخبرني متى أموت؟ فأنزل الله { إن الله عنده علم الساعة . . . } الآية » .
وأخرج ابن المنذر عن عكرمة رضي الله عنه « أن رجلاً يقال له : الوراث . من بني مازن بن حفصة بن قيس غيلان . جاء إلى النبي صلى الله عليه وسلم فقال : يا محمد متى قيام الساعة؟ وقد أجدبت بلادنا ، فمتى تخصب؟ وقد تركت امرأتي حبلى ، فمتى تلد؟ وقد علمت ما كسبت اليوم ، فماذا أكسب غداً؟ وقد علمت بأي أرض ولدت ، فبأي أرض أموت ، فنزلت هذه الآية » .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله تعالى عنه في قوله { إن الله عنده علم الساعة . . . } قال : خمس من الغيب استأثر بهن الله فلم يطلع عليهن ملكاً مقرباً ، ولا نبياً مرسلاً { إن الله عنده علم الساعة } فلا يدري أحد من الناس متى تقوم الساعة ، في أي سنة ولا في أي شهر ، أليلاً أم نهاراً { وينزل الغيث } فلا يعلم أحد متى ينزل الغيث ، أليلاً أم نهاراً { ويعلم ما في الأرحام } فلا يعلم أحد ما في الأرحام أذكر أم أنثى ، أحمر أو أسود { وما تدري نفس ماذا تكسب غداً } أخيراً أم شراً { وما تدري نفس بأي أرض تموت } ليس أحد من الناس يدري أين مضجعه من الأرض ، أفي بحر أم بر ، في سهل أم في جبل .
وأخرج الفريابي والبخاري ومسلم وابن المنذر وابن أبي حاتم عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « مفاتيح الغيب خمس لا يعلمهن إلا الله . لا يعلم ما في غد إلا الله . ولا متى تقوم الساعة إلا الله . ولا يعلم ما في الأرحام إلا الله . ولا متى ينزل الغيث إلا الله . وما تدري نفس بأي أرض تموت إلا الله » .
وأخرج ابن أبي شيبة والبخاري ومسلم وابن أبي حاتم وابن المنذر وابن مردويه عن أبي هريرة رضي الله عنه أن رجلاً قال « يا رسول الله متى الساعة؟ قال : ما المسؤول عنها بأعلم من السائل ، ولكن سأحدثكم بأشراطها : إذا ولدت الأمة ربتها فذاك من أشراطها ، وإذا كانت الحفاة العراة رؤوس الناس فذاك من أشراطها ، وإذا تطاول رعاء الغنم في البنيان فذاك من أشراطها ، في خمس من الغيب لا يعلمهن إلا الله ، ثم تلا { إن الله عنده علم الساعة ، وينزل الغيث . . . } إلى آخر الآية » .
وأخرج أحمد والبزار وابن مردويه والروياني والضياء بسند صحيح عن بريدة رضي الله عنه سمعت رسول الله صلى الله عليه وسلم يقول :

« خمس لا يعلمهن إلا الله { إن الله عنده علم الساعة . . . } الآية » .
وأخرج ابن جرير من حديث أبي هريرة رضي الله تعالى عنه ، مثله .
وأخرج ابن مردويه عن أبي أمامة رضي الله تعالى عنه « أن أعرابياً وقف على النبي صلى الله عليه وسلم يوم بدر على ناقة له عشراء فقال : يا محمد ما في بطن ناقتي هذه؟ فقال : له رجل من الأنصار : دع عنك رسول الله صلى الله عليه وسلم وهلم إلي حتى أخبرك : وقعت أنت عليها وفي بطنها ولد منك؟ فأعرض عنه رسول الله صلى الله عليه وسلم ، ثم قال : إن الله يحب كل حي كريم متكره ، ويبغض كل لئيم متفحش ، ثم أقبل على الأعرابي فقال : خمس لا يعلمهن إلا الله { إن الله عنده علم الساعة . . . } » .
وأخرج ابن مردويه عن سلمة بن الأكوع رضي الله تعالى عنه قال : كان رسول الله صلى الله عليه وسلم في قبة حمراء إذ جاء رجل على فرس فقال : من أنت؟ قال « أنا رسول الله قال : متى الساعة؟ قال : غيب ، وما يعلم الغيب إلا الله قال : ما في بطن فرسي؟ قال : غيب ، وما يعلم الغيب إلا الله قال : فمتى تمطر؟ قال : غيب وما يعلم الغيب إلا الله » .
وأخرج أحمد والطبراني عن ابن عمر رضي الله عنهما أن النبي صلى الله عليه وسلم قال « أوتيت مفاتيح كل شيء إلا الخمس { إن الله عنده علم الساعة . . . } » .
وأخرج أحمد وأبو يعلى وابن جرير وابن المنذر وابن مردويه عن ابن مسعود رضي الله عنه قال : أوتي نبيكم صلى الله عليه وسلم مفاتيح كل شيء غير الخمس { إن الله عنده علم الساعة . . . } .
وأخرج ابن مردويه عن علي بن أبي طالب رضي الله عنه قال « لم يعم على نبيكم صلى الله عليه وسلم إلا الخمس من سرائر الغيب هذه الآية . في آخر لقمان إلى آخر السورة » .
وأخرج سعيد بن منصور وأحمد والبخاري في الأدب عن ربعي بن حراش رضي الله عنه قال : حدثني رجل من بني عامر أنه قال : يا رسول الله هل بقي من العلم شيء لا تعلمه فقال : « لقد علمني الله خيراً ، وإن من العلم ما لا يعلمه إلا الله . الخمس { إن الله عنده علم الساعة . . . } » .
وأخرج ابن ماجة عن الربيع بنت معوذ رضي الله تعالى عنها قالت : « دخل عليَّ رسول الله صلى الله عليه وسلم صبيحة عرسي وعندي جاريتان تغنيان وتقولان : وفينا نبي يعلم ما في غد . فقال : » أما هذا فلا تقولوه ، لا يعلم ما في غد إلا الله « » .

وأخرج الطيالسي وأحمد وابن أبي حاتم وابن مردوية والبيهقي في الأسماء والصفات عن أبي غرة الهذلي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إذا أراد الله قبض عبد بأرض جعل له إليها حاجة ، فلم ينته حتى يقدمها ، ثم قرأ رسول الله صلى الله عليه وسلم { وما تدري نفس بأي أرض تموت } » .
وأخرج الترمذي وحسنه وابن مردويه عن مطر بن عكامس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إذا قضى الله لرجل أن يموت بأرض جعل له إليها حاجة » .
وأخرج أحمد عن عامر أو أبي عامر أو أبي مالك « أن النبي صلى الله عليه وسلم بينما هو جالس في مجلس فيه أصحابه ، جاءه جبريل عليه السلام في غير صورته ، فحسبه رجلاً من المسلمين ، فسلم فرد عليه السلام ، ثم وضع يده على ركبتي النبي صلى الله عليه وسلم وقال له : يا رسول الله ما الإِسلام؟ قال : أن تسلم وجهك لله ، وتشهد أن لا إله إلا الله وأن محمداً عبده ورسوله ، وتقيم الصلاة ، وتؤتي الزكاة قال : فإذا فعلت ذلك فقد أسلمت؟ قال : نعم . قال : ما الإِيمان؟ قال : أن تؤمن بالله ، واليوم الآخر ، والملائكة ، والكتاب ، والنبيين ، والموت ، والحياة بعد الموت ، والجنة والنار ، والحساب والميزان ، والقدر خيره وشره . قال : فإذا فعلت ذلك فقد آمنت قال : نعم . ثم قال : ما الإِحسان؟ قال : أن تعبد الله كأنك تراه فإن كنت لا تراه فهو يراك قال : فإذا فعلت ذلك فقد أحسنت؟ قال : نعم . قال : فمتى الساعة يا رسول الله؟ فقال رسول الله صلى الله عليه وسلم : سبحان الله . . . ! خمس لا يعلمها إلا الله { إن الله عنده علم الساعة . وينزل الغيث . ويعلم ما في الأرحام . وما تدري نفس ماذا تكسب غداً . وما تدري نفس بأي أرض تموت . إن الله عليم خبير } » .


السجدة - تفسير الدرر المنثور

الم (1) تَنْزِيلُ الْكِتَابِ لَا رَيْبَ فِيهِ مِنْ رَبِّ الْعَالَمِينَ (2) أَمْ يَقُولُونَ افْتَرَاهُ بَلْ هُوَ الْحَقُّ مِنْ رَبِّكَ لِتُنْذِرَ قَوْمًا مَا أَتَاهُمْ مِنْ نَذِيرٍ مِنْ قَبْلِكَ لَعَلَّهُمْ يَهْتَدُونَ (3) اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ مَا لَكُمْ مِنْ دُونِهِ مِنْ وَلِيٍّ وَلَا شَفِيعٍ أَفَلَا تَتَذَكَّرُونَ (4)

أخرج ابن المنذر عن ابن جريج رضي الله تعالى عنه في قوله { لتنذر قوماً } قال : قريش { ما أتاهم من نذير من قبلك } قال : لم يأتهم ولا آباءهم ، لم يأت العرب رسول من الله عز وجل .

يُدَبِّرُ الْأَمْرَ مِنَ السَّمَاءِ إِلَى الْأَرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ مِمَّا تَعُدُّونَ (5) ذَلِكَ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ الْعَزِيزُ الرَّحِيمُ (6)

أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { يدبر الأمر } قال : ينحدر الأمر { من السماء إلى الأرض } ويصعد من الأرض إلى السماء في يوم واحد مقداره ألف سنة ، في السير خمسمائة حين ينزل ، وخمسمائة حين يعرج .
وأخرج ابن أبي حاتم عن السدي رضي الله تعالى عنه في قوله { يدبر الأمر } الآية . قال : ينزل الأمر من السماء الدنيا إلى الأرض العليا ، ثم يعرج إلى مقدار يوم لو ساره الناس ذاهبين وجائين لساروا ألف سنة .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله { يدبر الأمر } قال : هذا في الدنيا . تعرج الملائكة في يوم مقداره ألف سنة .
وأخرج عبد بن حميد وابن المنذر عن أبي مالك رضي الله عنه في قوله { يدبر الأمر . . . } الآية . قال : تعرج الملائكة وتهبط في يوم مقداره ألف سنة .
وأخرج الفريابي وابن جرير وابن أبي حاتم والحاكم وصححه عن ابن عباس رضي الله عنهما في قوله { يدبر الأمر من السماء إلى الأرض . ثم يعرج إليه في يوم كان مقداره ألف سنة } قال : من الأيام الستة التي خلق الله فيها السموات والأرض .
وأخرج عبد الرزاق وسعيد بن منصور وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف والحاكم وصححه عن عبد الله بن أبي مليكة رضي الله تعالى عنه قال : دخلت على ابن عباس أنا وعبد الله بن فيروز مولى عثمان بن عفان رضي الله تعالى عنه قال فيروز : يا أبا عباس قوله { يدبر الأمر من السماء إلى الأرض ثم يعرج إليه في يوم كان مقداره ألف سنة } فكأن ابن عباس رضي الله تعالى عنهما اتهمه فقال : ما يوم كان مقداره خمسين ألف سنة؟ فقال : إنما سألتك لتخبرني فقال ابن عباس رضي الله عنهما : هما يومان ذكرهما الله في كتابه ، الله أعلم بهما ، وأكره أن أقول في كتاب الله ما لا أعلم ، فضرب الدهر من ضرباته حتى جلست إلى ابن المسيب رضي الله عنه ، فسأله عنها انسان ، فلم يخبر ، ولم يدر فقلت : ألا أخبرك بما أحضرت من ابن عباس؟ قال : بلى . فأخبرته فقال للسائل : هذا ابن عباس رضي الله عنهما أبى أن يقول فيها وهو أعلم مني .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { كان مقداره ألف سنة } قال : لا ينتصف النهار في مقدار يوم من أيام الدنيا في ذلك اليوم حتى يقضي بين العباد ، فينزل أهل الجنةِ الجنةَ ، وأهلُ النارِ النارَ ، ولو كان إلى غيره لم يفرغ من ذلك خمسين ألف سنة .
وأخرج ابن جرير عن مجاهد رضي الله تعالى عنه { في يوم كان مقداره ألف سنة } يعني بذلك نزول الأمر من السماء إلى الأرض ، ومن الأرض إلى السماء في يوم واحد ، وذلك مقدار ألف سنة ، لأن ما بين السماء إلى الأرض مسيرة خمسمائة عام .

وأخرج ابن جرير عن قتادة رضي الله تعالى عنه في الآية يقول : مقدار مسيرة في ذلك اليوم { ألف سنة مما تعدون } ومن أيامكم من أيام الدنيا بخمسمائة نزوله وخمسمائة صعوده ، فذلك ألف سنة .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما { ثم يعرج إليه في يوم } من أيامكم هذه ، ومسيرة ما بين السماء والأرض خمسمائة عام .
وأخرج ابن جرير عن عكرمة رضي الله عنه { ألف سنة مما تعدون } قال : من أيام الدنيا . والله أعلم .

الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ وَبَدَأَ خَلْقَ الْإِنْسَانِ مِنْ طِينٍ (7) ثُمَّ جَعَلَ نَسْلَهُ مِنْ سُلَالَةٍ مِنْ مَاءٍ مَهِينٍ (8) ثُمَّ سَوَّاهُ وَنَفَخَ فِيهِ مِنْ رُوحِهِ وَجَعَلَ لَكُمُ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ قَلِيلًا مَا تَشْكُرُونَ (9) وَقَالُوا أَئِذَا ضَلَلْنَا فِي الْأَرْضِ أَئِنَّا لَفِي خَلْقٍ جَدِيدٍ بَلْ هُمْ بِلِقَاءِ رَبِّهِمْ كَافِرُونَ (10)

أخرج ابن أبي شيبة والحكيم الترمذي في نوادر الأصول وابن جرير وابن المنذر عن ابن عباس رضي الله عنهما كان يقرأها { الذي أحسن كل شيء خلقه } قال : أما رأيت القردة ليست بحسنة ولكنه أحكم خلقها .
وأخرج ابن أبي حاتم عن ابن عباس عن النبي صلى الله عليه وسلم « في قوله { أحسن كل شيء خلقه } قال : اما إن آست القردة ليست بحسنة ولكنه أحكم خلقها » .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { أحسن كل شيء خلقه } قال : صورته .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { أحسن كل شيء خلقه } فجعل الكلب في خلقه حسناً .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { أحسن كل شيء خلقه } قال : أحسن بخلق كل شيء القبيح والحسن ، والحيات والعقارب ، وكل شيء مما خلق ، وغيره لا يحسن شيئاً من ذلك .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { أحسن كل شيء خلقه } قال : اتقن . لم يركب الإِنسان في صورة الحمار ، ولا الحمار في صورة الإِنسان .
وأخرج الطبراني عن أبي أمامة رضي الله عنه قال بينما نحن مع رسول الله صلى الله عليه وسلم إذ لحقنا عمرو بن زرارة الأنصاري في حلة قد أسبل ، فأخذ النبي صلى الله عليه وسلم بناحية ثوبه فقال : يا رسول الله إني أخمش الساقين فقال رسول الله صلى الله عليه وسلم « يا عمرو بن زرارة إن الله أحسن كل شيء خلقه ، يا عمرو بن زرارة إن الله لا يحب المسبلين » .
وأخرج أحمد والطبراني عن الشريد بن سويد رضي الله عنه قال « أبصر النبي صلى الله عليه وسلم رجلاً قد أسبل ازاره فقال له : ارفع ازارك فقال : يا رسول الله إني أحنف : تصطك ركبتاي قال : ارفع ازارك كل خلق الله حسن » .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { وبدأ خلق الإِنسان من طين } قال : آدم { ثم جعل نسله } قال : ولده { من سلالة } من بني آدم { من ماء مهين } قال : ضعيف نطفة الرجل .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { جعل نسله } قال : ذريته { من سلالة } هي الماء { ثم سواه } يعني ذريته .
وأخرج عبد الرزاق وابن المنذر عن قتادة رضي الله عنه في قوله { من سلالة } قال : ماء يسل من الإِنسان { من ماء مهين } قال : ضعيف .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله تعالى عنه في قوله { أئذا ضللنا } قال : هلكنا .
وأخرج ابن المنذر عن ابن جريج عن عطاء بن أبي رباح أنه سمع ابن عباس رضي الله عنهما يقول { أئذا ضللنا في الأرض أئنا لفي خلق جديد } كيف نعاد ونرجع كما كنا؟ وأخبرت أن الذي قال { أئذا ضللنا } أبيُّ بن خلف .

قُلْ يَتَوَفَّاكُمْ مَلَكُ الْمَوْتِ الَّذِي وُكِّلَ بِكُمْ ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ (11)

أخرج ابن أبي الدنيا في ذكر الموت وابن أبي حاتم وأبو الشيخ في العظمة عن ابن عباس رضي الله عنهما أنه سئل عن نفسين اتفق موتهما في طرفة عين . واحد في المشرق ، وواحد في المغرب . كيف قدره ملك الموت عليهما . قال : ما قدرة ملك الموت على أهل المشارق والمغارب والظلمات والهواء والبحور إلا كرجل بين يديه مائدة يتناول من أيها شاء .
وأخرج ابن أبي حاتم عن زهير بن محمد رضي الله عنه قال : « قيل يا رسول الله ملك الموت واحد ، والزحفان يلتقيان من المشرق والمغرب وما بينهما من السقط والهلاك! فقال : إن الله حوى الدنيا لملك الموت حتى جعلها كالطست بين يدي أحدكم ، فهل يفوته منها شيء؟ » .
وأخرج ابن جرير عن الكلبي عن أبي صالح عن ابن عباس رضي الله عنه قال : ملك الموت الذي يتوفى الأنفس كلها ، وقد سلط على ما في الأرض كما سلط أحدكم على ما في راحته ، معه ملائكة من ملائكة الرحمة ، وملائكة من ملائكة العذاب ، فإذا توفى نفساً طيبة دفعها إلى ملائكة الرحمة ، وإذا توفي خبيثة دفعها إلى ملائكة العذاب .
وأخرج ابن أبي الدنيا في ذكر الموت عن ابن مسعود وابن عباس رضي الله عنهما قالا : لما اتخذ الله إبراهيم خليلاً ، سأل ملك الموت ربه أن يأذن له ، فيبشر إبراهيم عليه السلام بذلك فأذن له فأتاه فقال له إبراهيم عليه السلام : يا ملك الموت أرني كيف تقبض أنفاس الكفار؟ قال : يا إبراهيم لا تطيق ذلك قال : بلى . قال : فاعرض إبرهيم ، ثم نظر إليه فإذا برجل أسود ينال رأسه السماء ، يخرج من فيه لهب النار ، ليس من شعرة في جسده إلا في صورة رجل يخرج من فيه ومسامعه لهب النار ، فغشي على إبراهيم عليه السلام ، ثم أفاق وقد تحوّل ملك الموت في الصورة الأولى فقال : يا ملك الموت لو لم يلق الكافر من البلاء والحزن إلا صورتك لكفاه ، فأرني كيف تقبض أرواح المؤمنين؟ قال : أعرض . فأعرض ، ثم التفت فإذا هو برجل شاب أحسن وجهاً وأطيبه ، في ثياب بيض فقال : يا ملك الموت لو لم ير المؤمن عند موته من قرة العين والكرامة إلا صورتك هذه لكان يكفيه .
وأخرج الطبراني وأبو نعيم وابن منده كلاهما في الصحابة عن الخزرج سمعت رسول الله صلى الله عليه وسلم يقول : « ونظر إلى ملك الموت عند رأس رجل من الأنصار فقال : يا ملك الموت أرفق بصاحبي فإنه مؤمن فقال ملك الموت عليه السلام : طب نفساً ، وقر عيناً ، واعلم بأني بكل مؤمن رفيق ، واعلم يا محمد إني لأقبض روح ابن آدم ، فإذا صرخ صارخ قمت في الدار ومعي روحه فقلت : ما هذا الصارخ! والله ما ظلمناه ، ولا سبقنا أجله ، ولا استعجلنا قدره ، وما لنا في قبضه من ذنب ، فإن ترضوا بما صنع الله تؤجروا ، وأن تسخطوا تأثموا وتؤزروا ، وإن لنا عندكم عودة بعد عودة ، فالحذر فالحذر ، وما من أهل بيت شعر ، ولا مدر بر ، ولا فاجر سهل ولا جبل إلا أنا أتصفحهم في كل يوم وليلة حتى أنا لاعرف بصغيرهم وكبيرهم منهم بأنفسهم ، والله لو أردت أن أقبض روح بعوضة ما قدرت على ذلك حتى يكون الله هو يأذن بقبضها » .

وأخرج ابن أبي الدنيا وأبو الشيخ في العظمة عن أشعث بن شعيب رضي الله عنه قال : سأل إبراهيم عليه السلام ملك الموت واسمه عزرائيل وله عينان في وجهه ، وعين في قفاه فقال : يا ملك الموت ما تصنع إذا كانت نفس بالمشرق ونفس بالمغرب ، ووضع الوباء بأرض ، والتقى الزحفان كيف تصنع؟ قال أدعو الأرواح بإذن الله فتكون بين أصبعي هاتين .
وأخرج ابن أبي الدنيا وأبو الشيخ وأبو نعيم في الحيلة عن شهر بن حوشب رضي الله تعالى عنه قال : ملك الموت جالس والدنيا بين ركبتيه ، واللوح الذي فيه آجال بني آدم بين يديه ، وبين يديه ملائكة قيام ، وهو يعرض اللوح لا يطرف ، فإذا أتى على أجل عبد قال : اقبضوا هذا .
وأخرج ابن أبي شيبة في المصنف عن خيثمة رضي الله تعالى عنه قال : اتى ملك الموت عليه السلام سليمان بن داود عليه السلام وكان له صديقاً فقال له سليمان عليه السلام : ما لك تأتي أهل البيت فتقبضهم جميعاً ، وتدع أهل البيت إلى جنبهم لا تقبض منهم أحد؟ قال : لا أعلم بما أقبض منها إثما أكون تحت العرش ، فيلقى إليّ صكاك فيها أسماء .
وأخرج ابن أبي الدنيا عن ابن جريج رضي الله عنه قال : بلغنا أنه يقال لملك الموت اقبض فلاناً في وقت كذا في يوم كذا .
وأخرج سعيد بن منصور وأحمد في الزهد وأبو الشيخ عن عطاء بن يسار رضي الله عنه قال : ما من أهل بيت الا يتصفحهم ملك الموت عليه السلام في كل يوم خمس مرات هل منهم أحد أمر بقبضه؟
وأخرج جويبر عن الضحاك رضي الله عنه عن ابن عباس رضي الله تعالى عنهما قال : وكل ملك الموت عليه السلام بقبض أرواح الآدميين فهو الذي يلي قبض أرواحهم ، وملك في الجن ، وملك في الشياطين ، وملك في الطير والوحش والسباع والحيتان والنمل ، فهم أربعة أملاك ، والملائكة عليهم السلام يموتون في الصعقة الأولى ، وإن ملك الموت يلي قبض أرواحهم ثم يموت . فأما الشهداء في البحر فإن الله يلي قبض أرواحهم لا يكل ذلك إلى ملك الموت لكرامتهم عليه .
وأخرج ابن ماجة عن أبي أمامة رضي الله تعالى عنه سمعت رسول الله صلى الله عليه وسلم يقول :

« إن الله وكل ملك الموت عليه السلام بقبض الأرواح إلا شهداء البحر ، فإنه يتولى قبض أرواحهم » .
وأخرج ابن أبي الدنيا والمروزي في الجنائز وأبو الشيخ عن أبي الشعثاء جابر بن زيد رضي الله عنه ، أن ملك الموت كان يقبض الأرواح بغير وجع ، فسبه الناس ولعنوه ، فشكا إلى ربه ، فوضع الله الأوجاع ونسي ملك الموت .
وأخرج أبو نعيم في الحلية عن الأعمش رضي الله عنه قال : كان ملك الموت عليه السلام يظهر للناس؛ فيأتي للرجل ، فيقول : اقض حاجتك فإني أريد أن أقبض روحك ، فشكا فأنزل الداء وجعل الموت خفية .
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما قال : خطوة ملك الموت عليه السلام ما بين المشرق والمغرب .
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي جعفر محمد بن علي رضي الله عنه قال : دخل رسول الله صلى الله عليه وسلم على رجل من الأنصار يعوده ، فإذا ملك الموت عليه السلام عند رأسه ، فقال رسول الله صلى الله عليه وسلم « يا ملك الموت ارفق بصاحبي فإنه مؤمن ، فقال : ابشر يا محمد فإني بكل مؤمن رفيق ، واعلم يا محمد إني لأقبض روح ابن آدم ، فيصرخ أهله ، فأقوم في جانب من الدار فأقول : والله ما لي من ذنب وإن لي لعودة وعودة الحذر الحذر ، وما خلق الله من أهل بيت ، ولا مدر ، ولا شعر ، ولا وبر في بر ، ولا بحر ، إلا وأنا أتصفحهم في كل يوم وليلة خمس مرات حتى أني لأعرف بصغيرهم وكبيرهم منهم بأنفسهم ، والله يا محمد إني لا أقدر أقبض روح بعوضة حتى يكون الله تبارك وتعالى هو الذي يأمر بقبضه » .
وأخرج ابن جرير عن قتادة رضي الله عنه { قل يتوفاكم ملك الموت } قال : ملك الموت يتوفاكم ، وله أعوان من الملائكة .
وأخرج ابن جرير عن مجاهد رضي الله عنه { قل يتوفاكم ملك الموت } قال : حويت له الأرض ، فجعلت له مثل طست يتناول منها حيث يشاء .


السجدة - تفسير الدرر المنثور

وَلَوْ تَرَى إِذِ الْمُجْرِمُونَ نَاكِسُو رُءُوسِهِمْ عِنْدَ رَبِّهِمْ رَبَّنَا أَبْصَرْنَا وَسَمِعْنَا فَارْجِعْنَا نَعْمَلْ صَالِحًا إِنَّا مُوقِنُونَ (12) وَلَوْ شِئْنَا لَآَتَيْنَا كُلَّ نَفْسٍ هُدَاهَا وَلَكِنْ حَقَّ الْقَوْلُ مِنِّي لَأَمْلَأَنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ (13) فَذُوقُوا بِمَا نَسِيتُمْ لِقَاءَ يَوْمِكُمْ هَذَا إِنَّا نَسِينَاكُمْ وَذُوقُوا عَذَابَ الْخُلْدِ بِمَا كُنْتُمْ تَعْمَلُونَ (14) إِنَّمَا يُؤْمِنُ بِآَيَاتِنَا الَّذِينَ إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّدًا وَسَبَّحُوا بِحَمْدِ رَبِّهِمْ وَهُمْ لَا يَسْتَكْبِرُونَ (15)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ولو ترى إذ المجرمون ناكسوا رؤوسهم عند ربهم ربنا أبصرنا وسمعنا } قال : أبصروا حين لم ينفعهم البصر ، وسمعوا حين لم ينفعهم السمع . وفي قوله { ولو شئنا لآتينا كل نفس هداها } قال : لو شاء الله لهدى الناس جميعاً ، ولو شاء الله أنزل عليهم من السماء آية { فظلت أعناقهم لها خاضعين } [ الشعراء : 4 ] .
وأخرج الحكيم الترمذي عن أبي هريرة رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول « إن الله يعتذر إلى آدم يوم القيامة بثلاثة معاذير . يقول : يا آدم لولا أني لعنت الكذابين ، وأبغض الكذب والخلف ، وأعذب عليه لرحمت اليوم ذريتك أجمعين من شدة ما أعددت لهم من العذاب ، ولكن حق القول مني لمن كذب رسلي ، وعصى أمري { لأملأن جهنم منكم أجمعين } [ الأعراف : 18 ] ويقول : يا آدم إني لا أدخل أحداً من ذريتك النار ، ولا أعذب أحداً منهم بالنار إلا من قد علمت في سابق علمي أني لو رددته إلى الدنيا لعاد إلى شر مما كان فيه لم يراجع ولم يعتب ، ويقول له : يا آدم قد جعلتك اليوم حكماً بيني وبين ذريتك ، قم عند الميزان ، فانظر ما يرفع إليك من أعمالهم ، فمن رجح منهم خيره على شره مثقال ذرة ، فله الجنة حتى تعلم أني لا أدخل النار اليوم منهم إلا ظالماً » .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { فذوقوا بما نسيتم لقاء يومكم هذا } قال : تركتم أن تعملوا للقاء يومكم هذا .
وأخرج ابن أبي الدنيا عن الضحاك رضي الله عنه { فذوقوا بما نسيتم . . } قال : اليوم نترككم في النار كما تركتم أمري .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { إنا نسيناكم } قال : تركناكم .
وأخرج البيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما قال : نزلت هذه الآية في شأن الصلوات الخمس { إنما يؤمن بآياتنا الذين إذا ذكروا بها خروا سجداً } أي أتوها { وسبحوا } أي صلوا بأمر ربهم { وهم لا يستكبرون } عن اتيان الصلوات في الجماعات .

تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ يَدْعُونَ رَبَّهُمْ خَوْفًا وَطَمَعًا وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ (16)

أخرج الترمذي وصححه وابن جرير وابن أبي حاتم وابن مردويه ومحمد بن نصر في كتاب الصلاة عن أنس بن مالك رضي الله عنه أن هذه الآية { تتجافى جنوبهم عن المضاجع } نزلت في انتظار الصلاة التي تدعى العتمة .
وأخرج الفريابي وابن أبي حاتم وابن مردويه عن أنس بن مالك رضي الله عنه في قوله { تتجافى جنوبهم عن المضاجع } قال : كانوا لا ينامون حتى يصلوا العشاء .
وأخرج البخاري في تاريخه وابن مردويه عن أنس رضي الله عنه قال نزلت { تتجافى جنوبهم عن المضاجع } في صلاة العشاء .
وأخرج ابن أبي شيبة عن أنس رضي الله عنه قال : كنا نجتنب الفرش قبل صلاة العشاء .
وأخرج محمد بن نصر وابن جرير عن أبي سلمة رضي الله عنه في قوله { تتجافى جنوبهم عن المضاجع } في صلاة العتمة .
وأخرج عبد الرزاق في المصنف وابن مردويه عن أنس رضي الله عنه قال : ما رأيت رسول الله صلى الله عليه وسلم راقداً قبل العشاء ولا متحدثاً بعدها فإن هذه الآية نزلت في ذلك { تتجافى جنوبهم عن المضاجع } .
وأخرج ابن مردويه عن أنس رضي الله عنه قال : نزلت فينا معاشر الأنصار كنا نصلي المغرب فلا نرجع إلى رحالنا حتى نصلي العشاء مع النبي صلى الله عليه وسلم ، فنزلت فينا { تتجافى جنوبهم عن المضاجع . . . } .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما « أن النبي صلى الله عليه وسلم قال { تتجافى جنوبهم عن المضاجع } قال : هم الذي لا ينامون قبل العشاء ، فأثنى عليهم ، فلما ذكر ذلك جعل الرجل يعتزل فراشه مخافة أن تغلبه عينه ، فوقتها قبل أن ينام الصغير ويكسل الكبير » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { تتجافى جنوبهم عن المضاجع } قال : أنزلت في صلاة العشاء الآخرة ، كان أصحاب رسول الله صلى الله عليه وسلم لا ينامون حتى يصلوها .
وأخرج ابن أبي شيبة وأبو داود ومحمد بن نصر وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في سننه عن أنس رضي الله عنه في قوله { تتجافى جنوبهم عن المضاجع } قال : كانوا ينتظرون ما بين المغرب والعشاء يصلون .
وأخرج عبدالله بن أحمد بن حنبل في زوائد الزهد وابن عدي وابن مردويه عن مالك بن دينار رضي الله عنه قال : سألت أنس بن مالك رضي الله عنه عن هذه الآية { تتجافى جنوبهم عن المضاجع } قال : كان قوم من أصحاب رسول الله صلى الله عليه وسلم من المهاجرين الأولين يصلون المغرب ويصلون بعدها إلى عشاء الآخرة ، فنزلت هذه الآية فيهم .
وأخرج البزار وابن مردويه عن بلال رضي الله عنه قال : كنا نجلس في المجلس وناس من أصحاب رسول الله صلى الله عليه وسلم يصلون المغرب إلى العشاء ، فنزلت { تتجافى جنوبهم عن المضاجع } .

وأخرج محمد بن نصر والبيهقي في سننه عن ابن المنكدر وأبي حازم في قوله { تتجافى جنوبهم عن المضاجع } قالا : هي ما بين المغرب والعشاء صلاة الأوابين .
وأخرج محمد بن نصر عن عبد الله بن عيسى رضي الله عنه قال : كان ناس من الأنصار يصلون ما بين المغرب والعشاء ، فنزلت فيهم { تتجافى جنوبهم عن المضاجع } .
وأخرج أحمد وابن جرير وابن مردويه عن معاذ بن جبل رضي الله عنه « عن النبي صلى الله عليه وسلم في قوله { تتجافى جنوبهم عن المضاجع } قال » قيام العبد من الليل « » .
وأخرج أحمد والترمذي وصححه والنسائي وابن ماجة وابن نصر في كتاب الصلاة وابن جرير وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن معاذ بن جبل رضي الله عنه قال : « كنت مع النبي صلى الله عليه وسلم في سفر ، فاصبحت يوماً قريباً منه ونحن نسير ، فقلت : يا نبي الله اخبرني بعمل يدخلني الجنة ، ويباعدني عن النار قال » لقد سألت عن عظيم وانه اليسير على من يسره الله عليه . تعبد الله ولا تشرك به شيئاً ، وتقيم الصلاة ، وتؤتي الزكاة ، وتصوم رمضان ، وتحج البيت ، ثم قال : ألا أدلك على أبواب الخير؟ الصوم جنة ، والصدقة تطفىء الخطيئة ، وصلاة الرجل في جوف الليل ، ثم قرأ { تتجافى جنوبهم عن المضاجع } حتى بلغ { يعملون } ، ثم قال : ألا أخبرك برأس الأمر ، وعموده ، وذروة سنامه؟ فقلت : بلى يا رسول الله قال : رأس الأمر الإِسلام ، وعموده الصلاة ، وذروة سنامه الجهاد ، ثم قال ألا أخبرك بملاك ذلك كله؟ فقلت : بلى يا نبي الله ، فأخذ بلسانه فقال : كف عنك هذا ، فقلت : يا رسول الله وانا لمؤاخذون بما نتكلم به؟ فقال : ثكلتك أمك يا معاذ! وهل يكب الناس في النار على وجوههم إلا حصائد ألسنتهم « .
وأخرج ابن جرير عن مجاهد رضي الله عنه قال : ذكر لنا رسول الله صلى الله عليه وسلم قيام الليل ففاضت عيناه حتى تحادرت دموعه ، فقال { تتجافى جنوبهم عن المضاجع } .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه أن رجلاً قال » يا رسول الله أخبرني بعمل أهل الجنة قال : قد سألت عن عظيم ، وإنه ليسير على من يسره الله عليه . تعبد الله لا تشرك به شيئاً ، وتؤدي الصلاة المكتوبة - ولا أدري ذكر الزكاة أم لا - وإن شئت أنبأتك ، برأس هذا الأمر ، وعموده ، وذروة سنامه ، رأسه الإِسلام من أسلم سلم ، وعموده الصلاة ، وذروة سنامه الجهاد في سبيل الله ، والصيام جنة ، والصدقة تمحو الخطيئة ، وصلاة الرجل في جوف الليل ، ثم تلا هذه الآية { تتجافى جنوبهم عن المضاجع } « .

وأخرج ابن مردويه عن أنس رضي الله عنه في قوله { تتجافى جنوبهم عن المضاجع } لا تمر عليهم ليلة إلا أخذوا منها بحظ .
وأخرج الفريابي وابن أبي شيبة ومحمد بن نصر وابن جرير وابن المنذر عن مجاهد في قوله { تتجافى جنوبهم عن المضاجع } قال : يقومون فيصلون بالليل .
وأخرج ابن نصر وابن جرير عن الحسن رضي الله عنه في قوله { تتجافى جنوبهم عن المضاجع } قال : قيام الليل .
وأخرج عبد الله بن أحمد في زوائد الزهد من طريق أبي عبد الله الجدلي عن عبادة بن الصامت عن كعب رضي الله عنه قال : إذا حشر الناس نادى مناد : هذا يوم الفصل أين الذين { تتجافى جنوبهم عن المضاجع؟ } أين الذين { يذكرون الله قياماً وقعوداً وعلى جنوبهم؟ } [ آل عمران : 191 ] ثم يخرج عنق من النار فيقول : أمرت بثلاث : بمن جعل مع الله إلهاً آخر . وبكل جبار عنيد . وبكل معتد ، لأنا أعرف بالرجل من الوالد بولده ، والمولود بوالده ، ويؤمر بفقراء المسلمين إلى الجنة فيحسبون فيقولون : تحسبونا ما كان لنا أموال ولا كنا أمراء .
وأخرج محمد بن نصر وابن جرير عن الضحاك رضي الله عنه في قوله { تتجافى جنوبهم عن المضاجع يدعون ربهم خوفاً وطمعاً } قال : هم قوم لا يزالوان يذكرون الله ، إما في الصلاة ، وإما قياماً ، واما قعوداً ، وإما إذا استيقظوا من منامهم . هم قوم لا يزالون يذكرون الله تعالى .
وأخرج البيهقي في شعب الإِيمان عن ربيعة الجرشي رضي الله عنه قال : يجمع الله الخلائق يوم القيامة في صعيد واحد ، فيكونون ما شاء الله أن يكونوا ، فينادي مناد : سيعلم أهل الجمع لمن العز اليوم والكرم ، ليقم الذين { تتجافى جنوبهم عن المضاجع يدعون ربهم خوفاً وطمعاً } فيقومون وفيهم قلة ، ثم يلبث ما شاء الله أن يلبث ، ثم يعود فينادي سيعلم أهل الجمع لمن العز والكرم ، ليقم الذين { لا تلهيهم تجارة ولا بيع عن ذكر الله } [ النور : 37 ] فيقومون وهم أكثر من الأولين ، ثم يلبث ما شاء الله أن يلبث ، ثم يعود وينادي : سيعلم أهل الجمع لمن العز اليوم والكرم ، ليقم الحمادون لله على كل حال ، فيقومون وهم أكثر من الأولين .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما { تتجافى جنوبهم عن المضاجع } يقول : تتجافى لذكر الله كلما استيقظوا ذكروا الله . اما في الصلاة ، وإما في قيام أو قعود ، أو على جنوبهم ، فهم لا يزالون يذكرون الله .

فَلَا تَعْلَمُ نَفْسٌ مَا أُخْفِيَ لَهُمْ مِنْ قُرَّةِ أَعْيُنٍ جَزَاءً بِمَا كَانُوا يَعْمَلُونَ (17)

أخرج الحاكم وصححه وابن مردويه عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قرأ { فلا تعلم نفس ما أخفي لهم من قرة أعين } .
وأخرج أبو عبيد في فضائله وسعيد بن منصور وابن أبي حاتم وابن الأنباري في المصاحف عن أبي هريرة رضي الله عنه { فلا تعلم نفس ما أخفي لهم من قرة أعين } .
وأخرج الفريابي وعبد بن حميد وابن جرير ومحمد بن نصر وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه والبيهقي في البعث عن ابن عباس رضي الله عنهما قال : كان عرش الله على الماء ، فاتخذ جنة لنفسه ، ثم اتخذ دونها أخرى ، ثم أطبقهما لؤلؤة واحدة ، ثم قال : ومن دونهما جنتان لم يعلم الخلق ما فيهما ، وهي التي قال الله { فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون } يأتيهم فيها كل يوم تحفة .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه عن ابن مسعود رضي الله عنه قال : إنه لمكتوب في التوراة « لقد أعد الله للذين تتجافى جنوبهم عن المضاجع ما لم ترَ عين ، ولم تسمع أذن ، ولم يخطر على قلب بشر ، ولا يعلم ملك مقرب ، ولا نبي مرسل ، وإنه لفي القرآن { فلا تعلم نفس ما أخفي لهم من قرة أعين } » .
وأخرج ابن أبي شيبة وأحمد وهناد كلاهما في الزهد والبخاري ومسلم والترمذي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه وابن الأنباري عن أبي هريرة رضي الله عنه عن رسول الله صلى الله عليه وسلم قال « قال الله تعالى : أعددت لعبادي الصالحين ما لا عين رأت ، ولا أذن سمعت ، ولا خطر على قلب بشر ، قال أبو هريرة رضي الله عنه : اقرأوا إن شئتم { فلا تعلم نفس ما أخفي لهم من قرة أعين } » .
وأخرج ابن أبي حاتم عن عامر بن عبد الواحد رضي الله عنه قال : بلغني أن الرجل من أهل الجنة يمكث في مكانه سبعين سنة ، ثم يلتفت فإذا هو بامرأة أحسن مما كان فيه فتقول له : قد آن لك أن يكون لنا منك نصيب . فيقول : من أنت؟ فتقول : أنا مزيد ، فيمكث معها سبعين سنة ، ويلتفت فإذا هو بامرأة أحسن مما كان فيه فتقول : قد آن لك أن يكون لنا منك نصيب فيقول : من أنت؟ فتقول : أنا التي قال الله { فلا تعلم نفس ما أخفي لهم من قرة أعين } .
وأخرج ابن أبي شيبة عن ابن عمر رضي الله عنه قال : إن الرجل من أهل الجنة ليجيء فيشرف عليه النساء فيقلن : يا فلان بن فلان ما أنت حين خرجت من عندنا بأولى بك منا فيقول : من أنتن؟! فيقلن : نحن من اللاتي قال الله { فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون } .

وأخرج ابن أبي شيبة عن سعيد بن جبير رضي الله عنه قال : يدخلون عليهم على مقدار كل يوم من أيام الدنيا ثلاث مرات ، معهم التحف من الله من جنات عدن مما ليس في جناتهم . وذلك قوله { فلا تعلم نفس ما أخفي لهم من قرة أعين } .
وأخرج ابن أبي حاتم عن كعب قال : سأصف لكم منزل الرجل من أهل الجنة كان يطلب في الدنيا حلالاً ، ويأكل حلالاً ، حتى لقي الله على ذلك ، فإنه يعطى يوم القيامة قصراً من لؤلؤة واحدة ليس فيها صدع ولا وصل ، فيها سبعون ألف غرفة ، وأسفل الغرف سبعون ألف بيت ، في كل بيت سقفه صفائح الذهب والفضة ليس بموصول ، ولولا أن الله سخر له النظر إليه لذهب بصره من نوره ، عرض الحائط اثنا عشر ميلاً ، وطوله في السماء سبعون ميلاً ، في كل بيت سبعون ألف باب يدخل عليه ، في كل بيت من كل باب سبعون ألف خادم لا يراهم من في هذا البيت ، ولا من في هذا البيت ، فإذا خرج في قصره صار في ملكه مثل عمر الدنيا ، يسير في ملكه عن يمينه وعن يساره ومن ورائه ، وأزواجه معه وليس معه ذكر غيره ، ومن بين يديه ملائكة قد سخروا له بينه وبين أزواجه ستر ، وبين يديه ستر ووصفاء ووصائف قد أفهموا ما يشتهي وما يشتهي أزواجه ، ولا يموت هو ولا أزواجه ولا خدامه أبداً ، نعيمهم يزداد كل يوم من غير أن يبلى الأول ، وقرة عين لا تنقطع أبداً ، لا يدخل عليه فيه روعة أبداً .
وأخرج ابن أبي حاتم عن أبي هريرة رضي الله عنه عن رسول الله صلى الله عليه وسلم قال « والذي نفسي بيده لو أن آخر أهل الجنة رجلاً أضاف آدم فمن دونه ، ووضع لهم طعاماً وشراباً حتى يخرجوا من عنده لا ينقصه ذلك مما أعطاه الله » .
وأخرج ابن أبي شيبة وأحمد ومسلم والطبراني وابن جرير والحاكم وصححه وابن مردويه ومحمد بن نصر في كتاب الصلاة من طريق أبي صخر عن أبي حازم عن سهل بن سعد قال : « بينما نحن عند رسول الله صلى الله عليه وسلم وهو يصف الجنة حتى انتهى ، ثم قال » فيهما ما لا عين رأت ، ولا أذن سمعت ، ولا خطر على قلب بشر « ، ثم قرأ { تتجافى جنوبهم عن المضاجع . . . } قال أبو صخر : فذكرته للقرظي فقال : إنهم أخفوا عملاً ، وأخفى الله لهم ثواباً ، فقدموا على الله فقرت تلك الأعين » .

وأخرج ابن جرير عن أبي اليمان الهذلي قال : الجنة مائة درجة ، أولها درجة فضة ، وأرضها فضة ، وآنيتها فضة ، وترابها المسك . والثانية ذهب ، ومساكنها ذهب ، وآنيتها ذهب ، وترابها المسك . والثالثة لؤلؤ ، وأرضها لؤلؤ ، ومساكنها لؤلؤ ، وآنيتها لؤلؤ ، وترابها المسك . وسبع وتسعون بعد ذلك ما لا عين رأت ، ولا أذن سمعت ، ولا خطر على قلب بشر ، وتلا هذه الآية { فلا تعلم نفس ما أخفي لهم من قرة أعين . . } .
وأخرج ابن جرير والطبراني والحاكم وابن مردويه والبيهقي في شعب الإِيمان من طريق الحاكم بن أبان عن الغطريف عن جابر بن زيد عن ابن عباس عن النبي صلى الله عليه وسلم عن الروح الأمين قال « يؤتى بحسنات العبد وسيئاته ، فيقتص بعضها من بعض ، فإن بقيت حسنة واحدة أدخله الله الجنة » قال : فدخلت على يزدان فحدث بمثل هذا فقلت : فإن ذهبت الحسنة؟ قال : { أولئك الذين نتقبل عنهم أحسن ما عملوا ونتجاوز عن سيئاتهم } [ الأحقاف : 16 ] قلت : أفرأيت قوله { فلا تعلم نفس ما أخفي لهم من قرة أعين } قال : هو العبد يعمل سراً أسره إلى الله لم يعلم به الناس ، فأسر الله له يوم القيامة { قرة أعين } .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال « إن أدنى أهل الجنة حظاً قوم يخرجهم الله من النار برحمته بعد أن يحترقوا ، يرتاح لهم الرب أنهم كانوا لا يشركون بالله شيئاً ، فينبذون بالعراء فينبتون كما ينبت البقل حتى إذا رجعت الأرواح إلى أجسادها قالوا : ربنا كالذي أخرجتنا من النار ورجعت الأرواح إلى أجسادنا فاصرف وجوهنا عن النار ، فيصرف وجوههم عن النار ، ويضرب لهم شجرة ذات ظل وفيء فيقولون : ربنا كالذي أخرجتنا من النار فانقلنا إلى ظل هذه الشجرة ، فينقلهم إليها ، فيرون أبواب الجنة فيقولن : ربنا كالذي أخرجتنا من النار فانقلنا إلى أبواب الجنة ، فيفعل فإذا نظروا إلى ما فيها من الخيرات والبركات قال : وقرأ أبو هريرة رضي الله عنه { فلا تعلم نفس ما أخفي لهم من قرة أعين } قالوا : ربنا كالذي أخرجتنا من النار فادخلنا الجنة قال : فيدخلون الجنة ، ثم يقال لهم : تمنوا فيقولون : يا رب اعطنا حتى إذا قالوا : يا ربنا حسبنا قال : هذا لكم وعشرة أمثاله » .
وأخرج ابن أبي شيبة ومسلم والترمذي وابن جرير والطبراني وأبو الشيخ في العظمة وابن مردويه والبيهقي في الأسماء والصفات عن المغيرة بن شعبة رضي الله عنه يرفعه إلى النبي صلى الله عليه وسلم « أن موسى عليه السلام سأل ربه فقال : رب أي أهل الجنة أدنى منزلة؟ فقال : رجل يجيء بعدما دخل أهل الجنة الجنة فيقال له : ادخل . فيقول : كيف ادخل وقد نزلوا منازلهم ، وأخذوا أخذاتهم؟ فيقال له : اترضى أن يكون لك مثل ما كان لملك من ملوك الدنيا؟ فيقول : نعم . أي رب قد رضيت فيقال له : فإن لك هذا وعشرة أمثاله معه فيقول : أي رب رضيت فيقال له : فإن لك من هذا ما اشتهت نفسك ، ولذت عينك ، فقال موسى عليه السلام : أي رب فأي أهل الجنة ارفع منزله؟ قال : إياها أردت وسأحدثك عنهم إني غرست كرامتهم بيدي ، وختمت عليها فلا عين رأت ، ولا أذن سمعت ، ولا خطر على قلب بشر ، قال : ومصداق ذلك في كتاب الله تعالى { فلا تعلم نفس ما أخفي لهم من قرة أعين } » .

أَفَمَنْ كَانَ مُؤْمِنًا كَمَنْ كَانَ فَاسِقًا لَا يَسْتَوُونَ (18) أَمَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ جَنَّاتُ الْمَأْوَى نُزُلًا بِمَا كَانُوا يَعْمَلُونَ (19) وَأَمَّا الَّذِينَ فَسَقُوا فَمَأْوَاهُمُ النَّارُ كُلَّمَا أَرَادُوا أَنْ يَخْرُجُوا مِنْهَا أُعِيدُوا فِيهَا وَقِيلَ لَهُمْ ذُوقُوا عَذَابَ النَّارِ الَّذِي كُنْتُمْ بِهِ تُكَذِّبُونَ (20)

أخرج أبو الفرج الأصفهاني في كتاب الأغاني والواحدي وابن عدي وابن مردويه والخطيب وابن عساكر من طرق عن ابن عباس رضي الله عنهما قال : قال الوليد بن عقبة لعلي بن أبي طالب رضي الله عنه : أنا أحد منك سناناً ، وأبسط منك لساناً ، وأملأ للكتيبة منك ، فقال له علي رضي الله عنه : اسكت فإنما أنت فاسق . فنزلت { أفمن كان مؤمناً كمن كان فاسقاً لا يستوون } يعني بالمؤمن : علياً . وبالفاسق : الوليد بن عقبة بن أبي معيط .
وأخرج ابن إسحاق وابن جرير عن عطاء بن يسار قال : نزلت بالمدينة في علي بن أبي طالب ، والوليد بن عقبة بن أبي معيط قال : كان بين الوليد وبين علي كلام فقال الوليد بن عقبة : أنا أبسط منك لساناً ، وأحمد منك سناناً ، وأرد منك للكتيبة ، فقال علي رضي الله عنه : اسكت فانك فاسق . فأنزل الله { أفمن كان مؤمناً كمن كان فاسقاً لا يستوون . . . } .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه مثله .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { أفمن كان مؤمناً كمن كان فاسقاً لا يستوون . . . } قال : نزلت في علي بن أبي طالب رضي الله عنه ، والوليد بن عقبة .
وأخرج ابن مردويه والخطيب وابن عساكر عن ابن عباس رضي الله عنهما في قوله { أفمن كان مؤمناً كمن كان فاسقاً } قال : أما المؤمن : فعلي بن أبي طالب رضي الله عنه ، وأما الفاسق : فعقبة بن أبي معيط ، وذلك لسباب كان بينهما ، فأنزل الله ذلك .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { أفمن كان مؤمناً كمن كان فاسقاً لا يستوون } قال : لا في الدنيا ، ولا عند الموت ، ولا في الآخرة . وفي قوله { وأما الذين فسقوا } قال : هم الذين أشركوا وفي قوله { كنتم به تكذبون } قال : هم يكذبون كما ترون .


السجدة - تفسير الدرر المنثور

وَلَنُذِيقَنَّهُمْ مِنَ الْعَذَابِ الْأَدْنَى دُونَ الْعَذَابِ الْأَكْبَرِ لَعَلَّهُمْ يَرْجِعُونَ (21)

أخرج الفريابي وابن منيع وابن جرير وابن أبي حاتم والطبراني والحاكم وصححه وابن مردويه والخطيب والبيهقي في الدلائل عن ابن مسعود رضي الله عنه في قوله { ولنذيقنهم من العذاب الأدنى } قال : يوم بدر { دون العذاب الأكبر } قال : يوم القيامة { لعلهم يرجعون } قال : لعل من بقي منهم يرجع .
وأخرج ابن أبي شيبة والنسائي وابن المنذر والحاكم وصححه وابن مردويه عن ابن مسعود رضي الله عنه في قوله { ولنذيقنهم من العذاب الأدنى } قال : سنون اصابتهم { لعلهم يرجعون } قال : يتوبون .
وأخرج مسلم وعبد الله بن أحمد في زوائد المسند وأبو عوانه في صحيحه وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في شعب الإِيمان عن أبي بن كعب رضي الله عنه في قوله { ولنذيقنهم من العذاب الأدنى } قال : مصائب الدنيا واللزوم والبطشة والدخان .
وأخرج ابن مردويه عن أبي ادريس الخولاني رضي الله عنه قال : سألت عبادة بن الصامت رضي الله عنه عن قول الله { ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر } فقال : سألت رسول الله صلى الله عليه وسلم عنها فقال « هي المصائب والاسقام والانصاب عذاب للمسرف في الدنيا دون عذاب الآخرة قلت : يا رسول الله فما هي لنا؟ قال : زكاة وطهور » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ولنذيقنهم من العذاب الأدنى } قال : مصائب الدنيا وأسقامها وبلاياها ، يبتلي الله بها العباد كي يتوبوا .
وأخرج ابن أبي شيبة وابن جرير عن إبراهيم رضي الله عنه { ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر } قال : أشياء يصابون بها في الدنيا { لعلهم يرجعون } قال : يتوبون .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر } قال : الحدود { لعلهم يرجعون } قال : يتوبون .
وأخرج الفريابي وابن جرير وابن أبي حاتم عن مجاهد { ولنذيقنهم من العذاب الأدنى } قال : عذاب الدنيا وعذاب القبر .
وأخرج الفريابي وابن جرير عن مجاهد في قوله { ولنذيقنهم من العذاب الأدنى } قال : القتل والجوع لقريش في الدنيا ، والعذاب الأكبر يوم القيامة في الآخرة .
وأخرج هناد عن أبي عبيدة في قوله { ولنذيقنهم من العذاب الأدنى } قال : عذاب القبر .

وَمَنْ أَظْلَمُ مِمَّنْ ذُكِّرَ بِآَيَاتِ رَبِّهِ ثُمَّ أَعْرَضَ عَنْهَا إِنَّا مِنَ الْمُجْرِمِينَ مُنْتَقِمُونَ (22)

أخرج ابن منيع وابن جرير وابن أبي حاتم والطبراني وابن مردويه بسند ضعيف عن معاذ بن جبل رضي الله عنه سمعت رسول الله صلى الله عليه وسلم يقول « ثلاث من فعلهن فقد أجرم . من عقد لواء في غير حق . أو عق والديه . أو مشى مع ظالم لينصره فقد أجرم ، يقول الله عز وجل { إنا من المجرمين منتقمون } » .

وَلَقَدْ آَتَيْنَا مُوسَى الْكِتَابَ فَلَا تَكُنْ فِي مِرْيَةٍ مِنْ لِقَائِهِ وَجَعَلْنَاهُ هُدًى لِبَنِي إِسْرَائِيلَ (23) وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا وَكَانُوا بِآَيَاتِنَا يُوقِنُونَ (24) إِنَّ رَبَّكَ هُوَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ (25) أَوَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا مِنْ قَبْلِهِمْ مِنَ الْقُرُونِ يَمْشُونَ فِي مَسَاكِنِهِمْ إِنَّ فِي ذَلِكَ لَآَيَاتٍ أَفَلَا يَسْمَعُونَ (26)

أخرج عبد بن حميد والبخاري وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الدلائل من طريق قتادة عن أبي العالية عن ابن عباس قال : قال النبي صلى الله عليه وسلم « رأيت ليلة أسري بي موسى بن عمران رجلاً طوالاً جعداً كأنه من رجال شنوأة ، ورأيت عيسى بن مريم عليه السلام مربوع الخلق إلى الحمرة والبياض ، سبط الرأس ، ورأيت مالكاً خازن جهنم والدجال في آيات أراهن الله إياه قال { فلا تكن في مرية من لقائه } فكان قتادة يفسرها أن النبي صلى الله عليه وسلم قد لقي موسى { وجعلناه هدى لبني إسرائيل } قال : جعل الله موسى هدى لبني إسرائيل » .
وأخرج الطبراني وابن مردويه والضياء في المختارة بسند صحيح عن ابن عباس « عن النبي صلى الله عليه وسلم { فلا تكن في مرية من لقائه } من لقاء موسى ربه { وجعلناه هدى لبني إسرائيل } قال : جعل موسى هدى لبني إسرائيل » .
وأخرج ابن أبي حاتم عن أبي العالية في قوله { فلا تكن في مرية من لقائه } قال : من لقاء موسى قيل : أو لقي موسى؟ قال : نعم . ألا ترى إلى قوله { واسأل من أرسلنا من قبلك من رسلنا } [ الزخرف : 45 ] .
وأخرج الفريابي وابن أبي شيبة وابن المنذر وابن أبي حاتم عن مجاهد { فلا تكن في مرية من لقائه } قال : من أن تلقى موسى .
وأخرج الحاكم عن مالك أنه تلا { وجعلنا منهم أئمة يهدون بأمرنا لما صبروا } فقال : حدثني الزهري أن عطاء بن يزيد حدثه عن أبي هريرة أنه سمع النبي صلى الله عليه وسلم يقول « ما رزق عبد خيراً له أوسع من الصبر » .
وأخرج ابن أبي حاتم عن قتادة في قوله { وجعلنا منهم أئمة } قال : رؤساء في الخير سوى الأنبياء { يهدون بأمرنا لما صبروا } قال : على ترك الدنيا . والله أعلم .

أَوَلَمْ يَرَوْا أَنَّا نَسُوقُ الْمَاءَ إِلَى الْأَرْضِ الْجُرُزِ فَنُخْرِجُ بِهِ زَرْعًا تَأْكُلُ مِنْهُ أَنْعَامُهُمْ وَأَنْفُسُهُمْ أَفَلَا يُبْصِرُونَ (27)

أخرج الفريابي وابن جرير وابن أبي حاتم عن ابن عباس في قوله { أولم يروا أنا نسوق الماء إلى الأرض الجرز } قال : الجرز التي لا تمطر إلا قطراً لا يغني عنها شيئاً إلا ما يأتيها من السيول .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { إلى الأرض الجرز } قال : أرض باليمن .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { إلى الأرض الجرز } قال : هي التي لا تنبت هن أبين ونحوها من الأرض .
وأخرج ابن أبي حاتم عن عكرمة { إلى الأرض الجرز } قال : السمطاء .
وأخرج ابن أبي حاتم عن السدي { إلى الأرض الجرز } قال : إلى الأرض الميتة .
وأخرج ابن أبي حاتم عن الحسن { إلى الأرض الجرز } قال : قرى فيما بين اليمن والشام .
وأخرج أبو بكر وابن حبان في كتاب الغرر عن الربيع بن سبرة قال : الأمثال أقرب إلى العقول من المعاني ، ألم تسمع إلى قوله { أولم يروا أنا نسوق الماء إلى الأرض الجرز } « ألم تر »؟ « ألم يروا » .

وَيَقُولُونَ مَتَى هَذَا الْفَتْحُ إِنْ كُنْتُمْ صَادِقِينَ (28) قُلْ يَوْمَ الْفَتْحِ لَا يَنْفَعُ الَّذِينَ كَفَرُوا إِيمَانُهُمْ وَلَا هُمْ يُنْظَرُونَ (29) فَأَعْرِضْ عَنْهُمْ وَانْتَظِرْ إِنَّهُمْ مُنْتَظِرُونَ (30)

أخرج ابن جرير وابن أبي حاتم عن قتادة قال : قال الصحابة أن لنا يوم يوشك أن نستريح فيه ونتنعم فيه . فقال المشركون { متى هذا الفتح إن كنتم صادقين } فنزلت .
وأخرج الحاكم وصححه والبيهقي في الدلائل عن ابن عباس في قوله { ويقولون متى هذا الفتح إن كنتم صادقين } قال : يوم بدر فتح النبي صلى الله عليه وسلم فلم { ينفع الذين كفروا إيمانهم } بعد الموت .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { قل يوم الفتح } قال : يوم القيامة .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { قل يوم الفتح } قال : يوم القضاء . وفي قوله { وانتظر إنهم منتظرون } قال : يوم القيامة .


الأحزاب - تفسير الدرر المنثور

يَا أَيُّهَا النَّبِيُّ اتَّقِ اللَّهَ وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ إِنَّ اللَّهَ كَانَ عَلِيمًا حَكِيمًا (1) وَاتَّبِعْ مَا يُوحَى إِلَيْكَ مِنْ رَبِّكَ إِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا (2) وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلًا (3)

أخرج ابن جرير من طريق جويبر عن الضحاك عن ابن عباس قال : إن أهل مكة منهم الوليد بن المغيرة ، وشيبة بن ربيعة ، دعوا النبي صلى الله عليه وسلم إلى أن يرجع عن قوله على أن يعطوه شطر أموالهم ، وخوفه المنافقون واليهود بالمدينة إن لم يرجع قتلوه ، فأنزل الله { يا أيها النبي اتق الله ولا تطع الكافرين والمنافقين } .
وأخرج ابن المنذر عن ابن جريج { ولا تطع الكافرين } أبي بن خلف { والمنافقين } أبو عامر الراهب ، وعبد الله بن أُبي بن سلول ، والجد بن قيس .

مَا جَعَلَ اللَّهُ لِرَجُلٍ مِنْ قَلْبَيْنِ فِي جَوْفِهِ وَمَا جَعَلَ أَزْوَاجَكُمُ اللَّائِي تُظَاهِرُونَ مِنْهُنَّ أُمَّهَاتِكُمْ وَمَا جَعَلَ أَدْعِيَاءَكُمْ أَبْنَاءَكُمْ ذَلِكُمْ قَوْلُكُمْ بِأَفْوَاهِكُمْ وَاللَّهُ يَقُولُ الْحَقَّ وَهُوَ يَهْدِي السَّبِيلَ (4)

أخرج أحمد والترمذي وحسنه وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه والضياء في المختارة عن ابن عباس قال : قام النبي صلى الله عليه وسلم يوماً يصلي ، فخطر خطرة فقال المنافقون الذين يصلون معه : ألا ترى أن له قلبين؟ قلباً معكم ، وقلباً معهم . فأنزل الله { ما جعل الله لرجل من قلبين في جوفه } .
وأخرج ابن أبي حاتم من طريق خصيف عن سعيد بن جبير ومجاهد وعكرمة قالوا : كان رجل يدعى ذا القلبين ، فأنزل الله { ما جعل الله لرجل من قلبين في جوفه } .
وأخرج ابن جرير وابن مردويه عن ابن عباس قال : كان رجل من قريش يسمى من دهائه ذا القلبين ، فأنزل الله هذا في شأنه .
وأخرج ابن جرير وابن أبي حاتم عن الحسن قال : كان رجل على عهد رسول الله صلى الله عليه وسلم يسمى ذا القلبين . كان يقول : لي نفس تأمرني ، ونفس تنهاني ، فأنزل الله فيه ما تسمعون .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد قال : إن رجلاً من بني فهر قال : إن في جوفي قلبين ، اعقل بكل واحد منهما أفضل من عقل محمد ، فنزلت .
وأخرج ابن أبي حاتم عن السدي : أنها نزلت في رجل من قريش من بني جمح ، يقال له : جميل بن معمر .
وأخرج ابن مردويه عن ابن عباس قال « صلى رسول الله صلى الله عليه وسلم صلاة فسها فيها ، فخطرت منه كلمة ، فسمعها المنافقون ، فأكثروا فقالوا : إن له قلبين . ألم تسمعوا إلى قوله وكلامه في الصلاة؟ إن له قلباً معكم ، وقلباً مع أصحابه ، فنزلت { يا أيها النبي اتق الله ولا تطع الكافرين والمنافقين } إلى قوله { ما جعل الله لرجل من قلبين في جوفه } » .
وأخرج عبد الرزاق وابن جرير عن الزهري في قوله { ما جعل الله لرجل من قلبين في جوفه } قال : بلغنا أن ذلك كان في زيد بن حارثة ، ضرب له مثلاً يقول : ليس ابن رجل آخر ابنك .
وأخرج ابن أبي حاتم عن مجاهد قال : كان الرجل يقول لامرأته : أنت عليَّ كظهر أمي . فقال الله { وما جعل أزواجكم اللائي تظاهرون منهن أمهاتكم } وكان يقال : زيد بن محمد . فقال الله { وما جعل أدعياءكم أبناءكم } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وما جعل أزواجكم اللائي تظاهرون منهن أمهاتكم } أي ما جعلها أمك ، وإذا ظاهر الرجل من امرأته فإن الله لم يجعلها أمه ، ولكن جعل فيها الكفارة { وما جعل أدعياءكم أبناءكم } يقول : ما جعل دعيك ابنك . يقول : إن ادعى رجل رجلاً فليس بابنه . ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول « من ادعى إلى غير أبيه متعمداً حرم الله عليه الجنة » .
وأخرج الفريابي وابن أبي شيبة وابن المنذر عن مجاهد رضي الله عنه في قوله { وما جعل أدعياءكم أبناءكم } قال : نزلت في زيد بن حارثة رضي الله عنه .

ادْعُوهُمْ لِآَبَائِهِمْ هُوَ أَقْسَطُ عِنْدَ اللَّهِ فَإِنْ لَمْ تَعْلَمُوا آَبَاءَهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ وَمَوَالِيكُمْ وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (5)

أخرج ابن أبي شيبة والبخاري ومسلم والترمذي والنسائي وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في سننه عن ابن عمر : « أن زيد بن حارثة مولى رسول الله صلى الله عليه وسلم ما كنا ندعوه إلا زيد بن محمد . حتى نزل القرآن { ادعوهم لآبائهم هو أقسط عند الله } فقال النبي صلى الله عليه وسلم : أنت زيد بن حارثة بن شراحيل » .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم والطبراني وابن مردويه عن عائشة « أن أبا حذيفة بن عتبة بن ربيعة بن عبد شمس ، وكان ممن شهد بدراً تبنى سالماً ، وأنكحه بنت أخيه هند بنت الوليد بن عتبة بن ربيعة ، وهو مولى لامرأة من الأنصار ، كما تبنى النبي صلى الله عليه وسلم زيداً ، وكان من تبنى رجلاً في الجاهلية دعاه الناس إليه وورثه من ميراثه حتى أنزل الله في ذلك { ادعوهم لآبائهم هو أقسط عند الله فإن لم تعلموا آباءهم فإخوانكم في الدين ومواليكم } فردوا إلى آبائهم ، فمن لم يعلم له أب كان مولى وأخاً في الدين ، فجاءت سهلة بنت سهيل بن عمرو إلى النبي صلى الله عليه وسلم فقالت : إن سالماً كان يدعى لأبي حذيفة رضي الله عنه ، وإن الله قد أنزل في كتابه { ادعوهم لآبائهم } وكان يدخل عليَّ ، وأنا وحدي ، ونحن في منزل ضيق ، فقال النبي صلى الله عليه وسلم : ارضعي سالماً تحرمي عليه » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : كان من أمر زيد بن حارثة رضي الله عنه أنه كان في أخواله بني معن من بني ثعل من طيء ، فأصيب في غلمة من طيء ، فقدم به سوق عكاظ ، وانطلق حكيم بن حزام بن خويلد إلى عكاظ يتسوق بها ، فأوصته عمته خديجة رضي الله عنها أن يبتاع لها غلاماً ظريفاً عربياً ان قدر عليه ، فلما جاء وجد زيداً يباع فيها ، فأعجبه ظرفه ، فابتاعه فقدم به عليها وقال لها : إني قد ابتعت لك غلاماً ظريفاً عربياً ، فإن أعجبك فخذيه وإلا فدعيه ، فإنه قد أعجبني ، فلما رأته خديجة اعجبها ، فأخذته فتزوّجها رسول الله صلى الله عليه وسلم وهو عندها ، فأعجب النبي صلى الله عليه وسلم ظرفه ، فاستوهبه منها فقالت : هو لك فإن أردت عتقه فالولاء لي ، فأبى عليها فوهبته له إن شاء أعتق وإن شاء أمسك قال : فشب عند النبي صلى الله عليه وسلم .
ثم إنه خرج في إبل طالب إلى الشام ، فمر بأرض قومه . فعرفه عمه ، فقام إليه فقال : من أنت يا غلام؟ قال : غلام من أهل مكة . قال : من أنفسهم؟ قال : لا . فحر أنت أم مملوك؟ قال : بل مملوك قال : لمن؟ قال : لمحمد بن عبد الله بن عبد المطلب فقال له : أعربي أنت أم عجمي؟ قال : بل عربي قال : ممن أهلك؟ قال : من كلب قال : من أي كلب؟ قال : من بني عبدود قال : ويحك .

. ! ابن من أنت؟ قال : ابن حارثة بن شراحيل قال : وأين أصبت؟ قال : في أخوالي قال : ومن أخوالك؟ قال : طي قال : ما اسم أمك؟ قال : سعدي . فالتزمه وقال ابن حارثة : ودعا أباه وقال : يا حارثة هذا ابنك . فأتاه حارثة ، فلما نظر إليه عرفه قال : كيف صنع مولاك إليك؟ قال : يؤثرني على أهله وولده ، ورزقت منه حباً ، فلا أصنع إلا ما شئت .
فركب معه وأبوه وعمه وأخوه حتى قدموا مكة ، فلقوا رسول الله صلى الله عليه وسلم فقال له حارثة : يا محمد أنتم أهل حرم الله وجيرانه ، وعند بيته . تفكون العاني ، وتطعمون الأسير . ابني عبدك ، فامنن علينا ، وأحسن إلينا في فدائه ، فإنك ابن سيد قومه فإنا سنرفع لك في الفداء ما أحببت . فقال له رسول الله صلى الله عليه وسلم : « أعطيكم خيراً من ذلك قالوا : وما هو؟ قال : أخيره فإن اختاركم فخذوه بغير فداء ، وإن اختارني فكفوا عنه قالوا : جزاك الله خيراً فقد أحسنت ، فدعاه رسول الله صلى الله عليه وسلم فقال : يا زيد اتعرف هؤلاء؟ قال : نعم . هذا أبي وعمي وأخي فقال رسول الله صلى الله عليه وسلم : فأنا من قد عرفته ، فإن اخترتهم فأذهب معهم ، وإن اخترتني فأنا من تعلم فقال زيد : ما أنا بمختار عليك أحداً أبداً ، أنت مني بمكان الوالد والعم قال له أبوه وعمه : يا زيد تختار العبودية على الربوبية؟ قال : ما أنا بمفارق هذا الرجل .
فلما رأى رسول الله صلى الله عليه وسلم حرصه عليه قال : اشهدوا أنه حر ، وإنه ابني يرثني وأرثه ، فطابت نفس أبيه وعمه ، لما رأوا من كرامته عليه ، فلم يزل زيد في الجاهلية يدعى : زيد بن محمد . حتى نزل القرآن { ادعوهم لآبائهم } فدعي زيد بن حارثة » .
وأخرج ابن عساكر من طريق زيد بن شيبة عن الحسن بن عثمان رضي الله عنه قال : حدثني عدة من الفقهاء وأهل العلم قالوا : كان عامر بن ربيعة يقال له : عامر بن الخطاب وإليه كان ينسب ، فأنزل الله فيه ، وفي زيد بن حارثة ، وسالم مولى أبي حذيفة ، والمقداد بن عمرو { ادعوهم لآبائهم . . } .
وأخرج ابن جرير عن أبي بكرة رضي الله عنه أنه قال : قال الله { ادعوهم لآبائهم هو أقسط عند الله فإن لم تعلموا آباءهم فإخوانكم في الدين ومواليكم } فإنا ممن لا يعلم أبوه ، وأنا من اخوانكم في الدين .
وأخرج ابن جرير عن قتادة { ادعوهم لآبائهم هو أقسط عند الله } أعدل عند الله { فإن لم تعلموا آباءهم فإخوانكم في الدين ومواليكم } فإذا لم تعلم من أبوه فإنما هو أخوك في الدين ومولاك .

وأخرج ابن المنذر عن ابن جريج في قوله { فإن لم تعلموا آباءهم فإخوانكم في الدين ومواليكم } قال : إن لم تعرف أباه فأخوك في الدين ومولاك مولى فلان .
وأخرج ابن أبي حاتم عن مقاتل في الآية يقول : إن لم تعلموا لهم آباء تدعوهم إليهم فانسبوهم اخوانكم في الدين إذ تقول : عبد الله ، وعبد الرحمن ، وعبيد الله ، وأشباههم من الأسماء ، وأن يدعى إلى اسم مولاه .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه { فإن لم تعلموا آباءهم فإخوانكم في الدين ومواليكم } يقول : أخوك في الدين ومولاك مولى بني فلان .
وأخرج ابن أبي حاتم عن سالم بن أبي الجعد قال : لما نزلت { ادعوهم لآبائهم } لم يعرفوا لسالم أباً ولكن مولى أبي حذيفة إنما كان حليفاً لهم .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وليس عليكم جناح فيما أخطأتم به } قال : هذا من قبل النهي في هذا وغيره { ولكن ما تعمدت قلوبكم } بعد ما أمرتم وبعد النهي .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { وليس عليكم جناح فيما أخطأتم به . . . } قال : لو دعوت رجلاً لغير أبيه وأنت ترى أنه أبوه لم يكن عليك بأس ، ولكن ما أردت به العمد .
وأخرج ابن المنذر وابن مردويه عن أبي هريرة يرفعه إلى النبي صلى الله عليه وسلم قال « والله ما أخشى عليك الخطأ ، ولكن أخشى عليك العمد » .
وأخرج ابن مردويه عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم « إني لست أخاف عليكم الخطأ ، ولكن أخاف عليكم العمد » .

النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنْفُسِهِمْ وَأَزْوَاجُهُ أُمَّهَاتُهُمْ وَأُولُو الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللَّهِ مِنَ الْمُؤْمِنِينَ وَالْمُهَاجِرِينَ إِلَّا أَنْ تَفْعَلُوا إِلَى أَوْلِيَائِكُمْ مَعْرُوفًا كَانَ ذَلِكَ فِي الْكِتَابِ مَسْطُورًا (6)

أخرج البخاري وابن جرير وابن أبي حاتم وابن مردويه عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « ما من مؤمن إلا وأنا أولى الناس به في الدنيا والآخرة ، اقرأوا إن شئتم { النبي أولى بالمؤمنين من أنفسهم } فأيما مؤمن ترك مالاً فليرثه عصبته من كانوا فإن ترك ديناً ، أو ضياعاً ، فليأتني فأنا مولاه » .
وأخرج الطيالسي وابن مردويه عن أبي هريرة رضي الله عنه قال : « كان المؤمن إذا توفي في عهد رسول الله صلى الله عليه وسلم فأتي به النبي صلى الله عليه وسلم سأل هل عليه دين؟ فإن قالوا : نعم . قال : هل ترك وفاء لدينه؟ فإن قالوا : نعم . صلى عليه ، وإن قالوا : لا . قال : صلوا على صاحبكم ، فلما فتح الله علينا الفتوح قال : أنا أولى بالمؤمنين من أنفسهم ، فمن ترك ديناً فإليّ ، ومن ترك مالاً فللوارث » .
وأخرج أحمد وأبو داود وابن مردويه عن جابر رضي الله عنه عن النبي صلى الله عليه وسلم انه كان يقول : « أنا أولى بكل مؤمن من نفسه . فأيما رجل مات وترك ديناً فإليّ ، ومن ترك مالاً فهو لورثته » .
وأخرج ابن أبي شيبة وأحمد والنسائي عن بريدة رضي الله عنه قال : غزوت مع علي اليمن فرأيت منه جفوة ، فلما قدمت على رسول الله صلى الله عليه وسلم ذكرت علياً ، فتنقصته فرأيت وجه رسول الله صلى الله عليه وسلم تغير وقال : « يا بريدة ألست أولى بالمؤمنين من أنفسهم؟ قلت : بلى يا رسول الله . قال : من كنت مولاه فعلي مولاه » .
أخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وأزواجه أمهاتهم } قال : يعظم بذلك حقهن .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { وأزواجه أمهاتهم } يقول : أمهاتهم في الحرمة ، لا يحل لمؤمن أن ينكح امرأة من نساء النبي صلى الله عليه وسلم في حياته ان طلق ، ولا بعد موته . هي حرام على كل مؤمن مثل حرمة أمه .
وأخرج ابن سعد وابن المنذر والبيهقي في سننه عن عائشة أن امرأة قالت لها : يا أمي فقالت : أنا أم رجالكم ولست أم نسائكم .
وأخرج ابن سعد عن أم سلمة قالت : أنا أم الرجال منكم والنساء .
وأخرج عبد الرزاق وسعيد بن منصور وإسحاق بن راهويه وابن المنذر والبيهقي عن بجالة قال : مر عمر بن الخطاب رضي الله عنه بغلام وهو يقرأ في المصحف « النبي أولى بالمؤمنين من أنفسهم وأزواجه أمهاتهم وهو أب لهم » فقال : يا غلام حكها فقال : هذا مصحف أبي فذهب إليه فسأله فقال : إنه كان يلهيني القرآن ، ويلهيك الصفق بالأسواق .

وأخرج الفريابي وابن مردويه والحاكم والبيهقي في سننه عن ابن عباس رضي الله عنهما أنه كان يقرأ هذه الآية « النبي أولى بالمؤمنين من أنفسهم وهو أب لهم وأزواجه أمهاتهم » .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه أنه قرأ « النبي أولى بالمؤمنين من أنفسهم وهو أب لهم » .
وأخرج ابن أبي حاتم عن عكرمة رضي الله عنه قال : كان في الحرف الأول « النبي أولى بالمؤمنين من أنفسهم وهو أب لهم » .
وأخرج ابن جرير عن الحسن قال : في القراءة الأولى « النبي أولى بالمؤمنين من أنفسهم وهو أب لهم » .
وأخرج ابن جرير عن قتادة رضي الله عنه { وأولوا الأرحام بعضهم أولى ببعض في كتاب الله من المؤمنين والمهاجرين } قال : لبث المسلمون زماناً يتوارثون بالهجرة ، والاعرابي المسلم لا يرث من المهاجر شيئاً . فأنزل الله هذه الآية ، فخلط المؤمنين بعضهم ببعض ، فصارت المواريث بالملل .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { إلا أن تفعلوا إلى أوليائكم معروفاً } قال : توصون لحلفائكم الذين والى بينهم النبي صلى الله عليه وسلم من المهاجرين والأنصار .
وأخرج ابن المنذر وابن جرير وابن أبي حاتم عن محمد بن علي بن الحنفية رضي الله عنه في قوله { إلا أن تفعلوا إلى أوليائكم معروفاً } قال : نزلت هذه الآية في جواز وصية المسلم لليهودي والنصراني .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { إلا أن تفعلوا إلى أوليائكم } قال : القرابه من أهل الشرك { معروفاً } قال : وصية ولا ميراث لهم { كان ذلك في الكتاب مسطوراً } قال : وفي بعض القراءات « كان ذلك عند الله مكتوباً » أن لا يرث المشرك المؤمن .
وأخرج عبد الرزاق عن قتادة والحسن رضي الله عنه في قوله { إلا أن تفعلوا إلى أوليائكم معروفاً } قالا : إلا أن يكون لك ذو قرابة على دينك فتوصي له بالشيء ، وهو وليك في النسب ، وليس وليك في الدين .


الأحزاب - تفسير الدرر المنثور

وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنْكَ وَمِنْ نُوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ وَأَخَذْنَا مِنْهُمْ مِيثَاقًا غَلِيظًا (7) لِيَسْأَلَ الصَّادِقِينَ عَنْ صِدْقِهِمْ وَأَعَدَّ لِلْكَافِرِينَ عَذَابًا أَلِيمًا (8)

أخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وإذ أخذنا من النبيين ميثاقهم } قال : في ظهر آدم { وأخذنا منهم ميثاقاً غليظاً } قال : أغلظ مما أخذه من الناس { ليسأل الصادقين عن صدقهم } قال : المبلغين من الرسل المؤدين .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وإذ أخذنا من النبيين ميثاقهم . . . } الآية . قال : أخذ الله على النبيين خصوصاً أن يصدق بعضهم بعضاً ، وأن يتبع بعضهم بعضاً .
وأخرج الطبراني وابن مردويه وأبو نعيم في الدلائل عن أبي مريم الغساني رضي الله عنه : « أن أعرابياً قال : يا رسول الله ما أول نبوّتك؟ قال : أخذ الله مني الميثاق كما أخذ من النبيين ميثاقهم ، ثم تلا { وإذ أخذنا من النبيين ميثاقهم ومنك ومن نوح وإبراهيم وموسى وعيسى ابن مريم وأخذنا منهم ميثاقاً غليظاً } ودعوة أبي إبراهيم قال { وابعث فيهم رسولاً منهم } [ البقرة : 129 ] وبشارة المسيح ابن مريم ، ورأت أم رسول الله صلى الله عليه وسلم في منامها : أنه خرج من بين رجليها سراج أضاءت له قصور الشام » .
وأخرج الطيالسي والطبراني وابن مردويه عن أبي العالية رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « خلق الله الخلق ، وقضى القضية ، وأخذ ميثاق النبيين ، وعرشه على الماء ، فأخذ أهل اليمين بيمينه ، وأخذ أهل الشمال بيده الأخرى ، وكلتا يدي الرحمن يمين ، فأما أصحاب اليمين فاستجابوا إليه فقالوا : لبيك ربنا وسعديك قال { ألست بربكم؟ قالوا : بلى } [ الأعراف : 172 ] فخلط بعضهم ببعض فقال قائل منهم : يا رب لم خلطت بيننا فإن { لهم أعمال من دون ذلك هم لها عاملون } [ المؤمنون : 63 ] قال : أن يقولوا يوم القيامة { إنا كنا عن هذا غافلين } [ الأعراف : 172 ] ثم ردهم في صلب آدم عليه السلام فأهل الجنة أهلها ، وأهل النار أهلها ، فقال قائل : فما العمل إذاً؟ فقال رسول الله صلى الله عليه وسلم : يعمل كل قوم لمنزلتهم ، فقال : ابن الخطاب رضي الله عنه : إذن نجتهد يا رسول الله » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : « قيل يا رسول الله متى أخذ ميثاقك؟ قال : » وآدم بين الروح والجسد « » .
وأخرج ابن سعد رضي الله عنه قال : « قال رجل للنبي صلى الله عليه وسلم : متى استنبئت؟ قال : » وآدم بين الروح والجسد حين أخذ مني الميثاق « » .
وأخرج البزار والطبراني في الأوسط وأبو نعيم في الدلائل عن ابن عباس رضي الله عنهما قال : « قيل يا رسول الله متى كنت نبيا؟ قال : وآدم بين الروح والجسد » .

وأخرج أحمد والبخاري في تاريخه والطبراني والحاكم وصححه وأبو نعيم والبيهقي معاً في الدلائل عن ميسرة الفخر رضي الله عنه قال : « قلت يا رسول الله متى كنت نبياً؟ قال : وآدم بين الروح والجسد » .
وأخرج الحاكم وأبو نعيم والبيهقي عن أبي هريرة رضي الله عنه قال : « قيل للنبي صلى الله عليه وسلم متى وجبت لك النبوّة؟ قال : بين خلق آدم ونفخ الروح فيه » .
وأخرج أبو نعيم عن الصنابحي قال : « قال عمر رضي الله عنه : متى جعلت نبياً؟ قال : » وآدم منجدل في الطين « » .
وأخرج ابن سعد عن ابن أبي الجدعاء رضي الله عنه قال : « قلت يا رسول الله متى جعلت نبيا؟ قال : وآدم بين الروح والجسد » .
وأخرج ابن سعد عن مطرف بن الشخير رضي الله عنه « أن رجلاً سأل رسول الله صلى الله عليه وسلم متى كنت نبياً؟ قال : وآدم بين الروح والطين » .
وأخرج ابن أبي شيبة عن قتادة رضي الله عنه قال : « كان النبي صلى الله عليه وسلم إذا قرأ { وإذ أخذنا من النبيين ميثاقهم ومنك ومن نوح } . قال : » بدىء بي في الخير . وكنت آخرهم في البعث « . وأخرج ابن جرير عن قتادة رضي الله عنه { وإذ أخذنا من النبيين ميثاقهم ومنك ومن نوح } قال : ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول » كنت أول الأنبياء في الخلق ، وآخرهم في البعث « .
وأخرج ابن أبي عاصم والضياء في المختارة عن أبي بن كعب { وإذ أخذنا من النبيين ميثاقهم ومنك ومن نوح } قال : قال رسول الله صلى الله عليه وسلم » أولهم نوح ، ثم الأول فالأول « .
وأخرج الحسن بن سفيان وابن أبي حاتم وابن مردويه وأبو نعيم في الدلائل والديلمي وابن عساكر من طريق قتادة عن الحسن عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم في قول الله { وإذ أخذنا من النبيين ميثاقهم . . . } قال » كنت أول النبيين في الخلق ، وآخرهم في البعث ، فبدئ به قبلهم « .
وأخرج البزار عن أبي هريرة رضي الله عنه قال : خيار ولد آدم خمسة : نوح . وإبراهيم . وموسى . وعيسى . ومحمد ، وخيرهم محمد صلى الله عليه وسلم .
وأخرج ابن أبي حاتم من طريق الضحاك عن ابن عباس رضي الله عنهما { ميثاقهم } عهدهم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم والطبراني بسند صحيح عن ابن عباس { وإذ أخذنا من النبيين ميثاقهم } قال : إنما أخذ الله ميثاق النبيين على قومهم .
وأخرج أبو نعيم والديلمي عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم » ليس من عالم إلا وقد أخذ الله ميثاقه يوم أخذ ميثاق النبيين ، يدفع عنه مساوىء عمله لمحاسن عمله ، إلا أنه لا يوحي إليه « .

يَا أَيُّهَا الَّذِينَ آَمَنُوا اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَاءَتْكُمْ جُنُودٌ فَأَرْسَلْنَا عَلَيْهِمْ رِيحًا وَجُنُودًا لَمْ تَرَوْهَا وَكَانَ اللَّهُ بِمَا تَعْمَلُونَ بَصِيرًا (9) إِذْ جَاءُوكُمْ مِنْ فَوْقِكُمْ وَمِنْ أَسْفَلَ مِنْكُمْ وَإِذْ زَاغَتِ الْأَبْصَارُ وَبَلَغَتِ الْقُلُوبُ الْحَنَاجِرَ وَتَظُنُّونَ بِاللَّهِ الظُّنُونَا (10) هُنَالِكَ ابْتُلِيَ الْمُؤْمِنُونَ وَزُلْزِلُوا زِلْزَالًا شَدِيدًا (11) وَإِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ مَا وَعَدَنَا اللَّهُ وَرَسُولُهُ إِلَّا غُرُورًا (12)

أخرج الحاكم وصححه وابن مردويه وابن عساكر وأبو نعيم والبيهقي كلاهما في الدلائل من طرق عن حذيفة قال « لقد رأيتنا ليلة الأحزاب ، ونحن صافون قعود ، وأبو سفيان ومن معه من الأحزاب فوقنا ، وقريظة اليهود أسفل نخافهم على ذرارينا ، وما أتت علينا ليلة قط أشد ظلمة ، ولا أشد ريحاً منها ، أصوات ريحها أمثال الصواعق ، وهي ظلمة ما يرى أحد منا اصبعه ، فجعل المنافقون يستأذنون النبي صلى الله عليه وسلم ويقولون { إن بيوتنا عورة وما هي بعورة } فما يستأذنه أحد منهم إلا أذن له ، يتسللون ونحن ثلثمائة أو نحو ذلك ، إذ استقبلنا رسول الله صلى الله عليه وسلم رجلاً رجلاً حتى مر علي ، وما علي جنة من العدو ، ولا من البرد إلا مرط لامرأتي ، ما يجاوز ركبتي ، فأتاني وأنا جاث على ركبتي فقال : من هذا؟ قلت : حذيفة فتقاصرت إلى الأرض فقلت : بلى يا رسول الله كراهية أن أقوم فقال : قم . فقمت فقال : إنه كان في القوم خبر ، فأتني بخبر القوم قال : وأنا من أشد الناس فزعاً ، وأشدهم قراً ، فخرجت فقال رسول الله صلى الله عليه وسلم : اللهم احفظه من بين يديه ، ومن خلفه ، وعن يمينه ، وعن شماله ، ومن فوقه ، ومن تحته ، قال : فو الله ما خلق الله فزعاً ولا قراً في جوف إلا خرج من جوفي ، فما أجد منه شيئاً ، فلما وليت قال : يا حذيفة لا تحدث في القوم شيئاً حتى تأتيني ، فخرجت حتى إذا دنوت من عسكر القوم ، نظرت في ضوء نار لهم توقد ، واذا برجل أدهم ضخم يقول بيده على النار ، ويمسح خاصرته ويقول : الرحيل . . . الرحيل . . . ثم دخل العسكر فإذا في الناس رجال من بني عامر يقولون : الرحيل . . . الرحيل يا آل عامر لا مقام لكم ، وإذا الرحيل في عسكرهم ما يجاوز عسكرهم شبراً فوالله أني لأسمع صوت الحجارة في رحالهم ، ومن بينهم الريح يضربهم بها ، ثم خرجت نحو النبي صلى الله عليه وسلم ، فلما انتصفت في الطريق أو نحو ذلك ، إذا أنا بنحو من عشرين فارساً متعممين ، فقالوا : اخبر صاحبك أن الله كفاه القوم ، فرجعت إلى رسول الله صلى الله عليه وسلم وهو يشتمل في شملة يصلي ، وكان إذا حز به أمر صلى ، فأخبرته خبر القوم أني تركتهم يرتحلون . فأنزل الله { يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذا جاءتكم جنود . . . } » .
وأخرج الفريابي وابن عساكر عن إبراهيم التيمي عن أبيه قال : قال رجل : لو أدركت رسول الله صلى الله عليه وسلم لحملته ولفعلت . فقال حذيفة : لقد رأيتني ليلة الأحزاب ونحن مع رسول الله صلى الله عليه وسلم ، فكان رسول الله صلى الله عليه وسلم يصلي من الليل في ليلة باردة ما قبله ولا بعده برد كان أشد منه ، فحانت مني التفاتة ، فقال

« ألا رجل يذهب إلى هؤلاء فيأتينا بخبرهم - جعله الله معي يوم القيامة - قال : فما قام منه انسان قال : فسكتوا ، ثم عاد . . . فسكتوا ، ثم قال : يا أبا بكر ، ثم قال : استغفر الله رسوله ، ثم قال : إن شئت ذهبت فقال : يا عمر فقال : استغفر الله رسوله ، ثم قال : يا حذيفة فقلت : لبيك . فقمت حتى أتيت ، وإن جنبي ليضربان من البرد ، فمسح رأسي ووجهي ، ثم قال : ائت هؤلاء القوم حتى تأتينا بخبرهم ، ولا تحدث حدثاً حتى ترجع ، ثم قال : اللهم احفظه من بين يديه ، ومن خلفه ، وعن يمينه ، وعن شماله ، ومن فوقه ، ومن تحته ، حتى يرجع . قال فلان : يكون أرسلها كان أحب إلي من الدنيا وما فيها . قال : فانطلقت ، فأخذت أمشي نحوهم كأني أمشي في حمام قال : فوجدتهم قد أرسل الله عليهم ريحاً ، فقطعت أطنابهم ، وذهبت بخيولهم ، ولم تدع شيئاً إلا أهلكته ، قال : وأبو سفيان قاعد يصطلي عند نار له ، قال فنظرت إليه ، فأخذت سهماً ، فوضعته في كبد قوسي قال : - وكان حذيفة رامياً - فذكرت قول رسول الله صلى الله عليه وسلم » لا تحدثن حدثاً حتى ترجع « قال : فرددت سهمي في كنانتي قال : فقال رجل من القوم : الا فيكم عين للقوم؟ فأخذ كل بيد جليسه ، فأخذت بيده جليسي فقلت : من أنت؟ قال : سبحان الله! أما تعرفني؟ أنا فلان ابن فلان فإذا رجل من هوازن ، فرجعت إلى رسول الله صلى الله عليه وسلم فأخبرته الخبر ، فلما أخبرته ضحك حتى بدت أنيابه في سواد الليل ، وذهب عني الدفء فأدناني رسول الله صلى الله عليه وسلم فأنامني عند رجليه ، وألقى علي طرف ثوبه ، فإن كنت لألزق بطني وصدري ببطن قدميه ، فلما أصبحوا هزم الله الأحزاب ، وهو قول { فأرسلنا عليهم ريحاً وجنوداً لم تروها } » .
وأخرج ابن أبي حاتم وابن جرير وابن مردويه والبيهقي في الدلائل عن ابن عباس رضي الله عنهما { يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ جاءتكم جنود } قال : كان يوم أبي سفيان يوم الأحزاب .
وأخرج أحمد وابن جرير وابن المنذر وابن أبي حاتم عن أبي سعيد الخدري رضي الله عنه قال : قلنا يوم الخندق : يا رسول الله هل من شيء نقول : فقد بلغت القلوب الحناجر؟ قال : « نعم . قولوا : اللهم استر عوراتنا ، وآمن روعاتنا ، قال : فضرب الله وجوه أعدائه بالريح فهزمهم الله بالريح » .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة والبيهقي عن مجاهد { إذ جاءتكم جنود } قال : الأحزاب . عيينة بن بدر ، وأبو سفيان ، وقريظة .

{ فأرسلنا عليهم ريحاً } قال : يعني ريح الصبا أرسلت على الأحزاب يوم الخندق حتى كفأت قدورهم على أفواهها ، ونزعت فساطيطهم حتى اظعنتهم { وجنوداً لم تروها } يعني الملائكة قال : ولم تقاتل الملائكة يومئذ .
وأخرج ابن جرير وابن أبي حاتم والحاكم في الكنى وابن مردويه وأبو الشيخ في العظمة وأبو نعيم في الدلائل عن ابن عباس رضي الله عنهما قال : لما كانت ليلة الأحزاب جاءت الشمال إلى الجنوب قالت : انطلقي فانصري الله ورسوله ، فقالت الجنوب : إن الحرة لا تسري بالليل ، فغضب الله عليها وجعلها عقيماً ، فأرسل الله عليهم الصبا ، فأطفأت نيرانهم ، وقطعت أطنابهم فقال رسول الله صلى الله عليه وسلم « نصرت بالصبا ، وأهلكت عاد بالدبور ، فذلك قوله { فأرسلنا عليهم ريحاً وجنوداً لم تروها } » .
وأخرج البخاري ومسلم والنسائي وابن مردويه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « إذا لم يقاتل من أول النهار أخر القتال حتى تزول الشمس ، وتهب الرياح » .
وأخرج ابن أبي شيبة والبخاري والنسائي وابن جرير وابن أبي حاتم وابن مردويه والبيهقي في الدلائل عن عائشة في قوله { إذ جاءُوكم من فوقكم ومن أسفل منكم } قالت : كان ذلك يوم الخندق .
وأخرج ابن سعد وابن جرير وابن أبي حاتم وابن مردويه وأبو نعيم والبيهقي في الدلائل من طريق كثير بن عبد الله بن عمرو بن عوف المزني عن أبيه عن جده قال : « خط رسول الله صلى الله عليه وسلم الخندق عام الأحزاب ، فخرجت لنا من الخندق صخرة بيضاء مدوّرة ، فكسرت حديدنا وشقت علينا ، فشكونا إلى رسول الله صلى الله عليه وسلم ، فأخذ المعول من سلمان ، فضرب الصخر ضربة صدعها ، وبرقت منها برقة أضاءت ما بين لابتي المدينة ، حتى لكأن مصباحاً في جوف ليل مظلم ، فكبر رسول الله صلى الله عليه وسلم ، وكبر المسلمون ، ثم ضربها الثانية ، فصدعها وبرق منها برقة أضاء ما بين لابتيها ، فكبر وكبر المسلمون ، ثم ضربها الثالثة ، فصدعها وبرق منها برقة أضاء ما بين لابتيها ، وكبر وكبر المسلمون ، فسألناه فقال : أضاء لي في الأولى قصور الحيرة ومدائن كسرى كأنها أنياب الكلاب ، فأخبرني جبريل أن أمتي ظاهرة عليها ، وأضاء لي في الثانية قصور الحمر من أرض الروم كأنها أنياب الكلاب ، وأخبرني جبريل أن أمتي ظاهرة عليها ، وأضاء لي في الثالثة قصور صنعاء كأنها أنياب الكلاب ، وأخبرني جبريل أن أمتي ظاهرة عليها ، فابشروا بالنصر . فاستبشر المسلمون وقالوا : الحمد لله موعد صادق بأن وعدنا النصر بعد الحصر ، فطلعت الأحزاب فقال المسلمون : { هذا ما وعدنا الله ورسوله وصدق الله ورسوله وما زادهم إلا إيماناً وتسليماً } وقال المنافقون : الا تعجبون! يحدثكم ويعدكم ويمنيكم الباطل ، يخبر أنه يبصر من يثرب قصور الحيرة ، ومدائن كسرى ، وإنها تفتح لكم ، وإنكم تحفرون الخندق ولا تستطيعون أن تبرزوا ، وأنزل القرآن { وإذ يقول المنافقون والذين في قلوبهم مرض ما وعدنا الله ورسوله إلا غروراً } » .

وأخرج ابن إسحاق وابن مردويه عن ابن عباس قال : أنزل الله في شأن الخندق ، وذكر نعمه عليهم ، وكفايته إياهم عدوهم بعد سوء الظن ، ومقالة من تكلم من أهل النفاق { يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ جاءتكم جنود فأرسلنا عليهم ريحاً وجنوداً لم تروها } وكانت الجنود التي أتت المسلمين . أسد . وغطفان . وسليما . وكانت الجنود التي بعث الله عليهم من الريح الملائكة فقال { إذ جاءُوكم من فوقكم ومن أسفل منكم } فكان الذين جاؤوهم من أسفل منهم قريشاً ، وأسداً ، وغطفان فقال : { هنالك ابتلي المؤمنون وزلزلوا زلزالاً شديداً ، وإذ يقول المنافقون والذين في قلوبهم مرض ما وعدنا الله ورسوله إلا غروراً } يقول : معتب بن قشير ومن كان معه على رأيه { وإذ قالت طائفة منهم يا أهل يثرب لا مقام لكم فارجعوا ويستأذن فريق منهم النبي } يقول أوس بن قيظي ومن كان معه على مثل رأيه { ولو دخلت عليهم من أقطارها } إلى { وإذاً لا تمتعون إلا قليلاً } ثم ذكر يقين أهل الايمان حين أتاهم الأحزاب فحصروهم وظاهرهم بنو قريظة ، فاشتد عليهم البلاء ، فقال : { ولما رأى المؤمنون الأحزاب } إلى { إن الله كان غفوراً رحيماً } قال : وذكر الله هزيمة المشركين ، وكفايته المؤمنين ، فقال : { ورد الله الذين كفروا بغيظهم . . . } .
وأخرج ابن إسحاق وابن جرير وابن المنذر والبيهقي في الدلائل عن عروة بن الزبير ومحمد بن كعب القرظي قالا : قال معتب بن قشير : كان محمداً يرى أن يأكل من كنز كسرى وقيصر ، وأحدنا لا يأمن أن يذهب إلى الغائط ، وقال أوس بن قيظي في ملأ من قومه من بني حارثة { إن بيوتنا عورة } وهي خارجة من المدينة : إئذن لنا فنرجع إلى نسائنا وأبنائنا وذرارينا ، فأنزل الله على رسوله حين فرغ منهم ما كانوا فيه من البلاء يذكر نعمته عليهم ، وكفايته إياهم بعد سوء الظن منهم ، ومقالة من قال من أهل النفاق ، { يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ جاءتكم جنود فأرسلنا عليهم ريحاً وجنوداً لم تروها } فكانت الجنود : قريشاً ، وغطفان ، وبني قريظة . وكانت الجنود التي أرسل عليهم مع الريح الملائكة { إذ جاءُوكم من فوقكم } بنو قريظة { ومن أسفل منكم } قريش ، وغطفان . إلى قوله { ما وعدنا الله ورسوله إلا غروراً } يقول : معتب بن قشير وأصحابه { وإذ قالت طائفة منهم يا أهل يثرب } يقول : أوس بن قيظي ومن كان معه على ذلك من قومه .
وأخرج ابن أبي شيبة عن البراء بن عازب قال : لما كان حيث أمرنا رسول الله صلى الله عليه وسلم أن نحفر الخندق ، عرض لنا في بعض الجبل صخرة عظيمة شديدة لا تدخل فيها المعاول ، فاشتكينا ذلك إلى رسول الله صلى الله عليه وسلم ، فجاء رسول الله صلى الله عليه وسلم ، فلما رآها أخذ المعول ، وألقى ثوبه وقال :

« بسم الله ، ثم ضرب ضربة فكسر ثلثها ، وقال : الله أكبر . أعطيت مفاتيح الشام ، والله إني لأبصر قصورها الحمر الساعة ، ثم ضرب الثانية ، فقطع ثلثاً آخر فقال : الله أكبر . أعطيت مفاتيح فارس ، والله إني لأبصر قصور المدائن البيض ، ثم ضرب الثالثة فقال : بسم الله . فقطع بقية الحجر وقال : الله أكبر . أعطيت مفاتيح اليمن ، والله إني لأبصر أبواب صنعاء » .
وأخرج ابن مردويه عن ابن عباس في قوله { إذ جاءُوكم من فوقكم } قال عيينة بن حصن { ومن أسفل منكم } قال : سفيان بن حرب .
وأخرج ابن أبي شيبة عن عائشة في قوله { إذ جاءُوكم من فوقكم ومن أسفل منكم } قال : كان ذلك يوم الخندق .
وأخرج ابن جرير وابن أبي حاتم عن قتادة في قوله { إذ جاءُوكم من فوقكم ومن أسفل منكم } قال : نزلت هذه الآية يوم الأحزاب ، وقد حصر رسول الله صلى الله عليه وسلم شهراً فخندق رسول الله صلى الله عليه وسلم ، وأقبل أبو سفيان بقريش ومن معه من الناس حتى نزلوا بعفوة رسول الله صلى الله عليه وسلم ، وأقبل عيينة بن حصن أخو بني بدر بغطفان ومن تبعه حتى نزلوا بعفوة رسول الله صلى الله عليه وسلم ، وكاتبت اليهود أبا سفيان فظاهروه ، فبعث الله عليهم الرعب والريح . فذكر أنهم كانوا كلما بنوا بناء قطع الله أطنابه ، وكلما ربطوا دابة قطع الله رباطها ، وكلما أوقدوا ناراً أطفأها الله ، حتى لقد ذكر لنا أن سيد كل حي يقول : يا بني فلان هلم إلي . حتى إذا اجتمعوا عنده قال : النجاة . . . النجاة . . . أتيتم لما بعث الله عليهم الرعب .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { إذ جاءُوكم من فوقكم } قال : عيينة بن حصن في أهل نجد { ومن أسفل منكم } قال : أبو سفيان بن حرب في أهل تهامة ، ومواجهتهم قريظة .
وأخرج ابن أبي حاتم عن قتادة في قوله { وإذ زاغت الأبصار } قال : شخصت الأبصار .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة في قوله { وبلغت القلوب الحناجر } قال : شخصت من مكانها فلولا أنه ضاق الحلقوم عنها أن تخرج لخرجت .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن عكرمة في قوله { وبلغت القلوب الحناجر } قال : فزعها ولفظ ابن أبي شيبة قال : إن القلوب لو تحركت أو زالت خرجت نفسه ، ولكن إنما هو الفزع .
وأخرج ابن جرير وابن أبي حاتم عن الحسن في قوله { وتظنون بالله الظنونا } قال : ظنون مختلفة ظن المنافقون أن محمداً وأصحابه يستأصلون ، وأيقن المؤمنون أن ما وعدهم الله ورسوله حق أنه سيظهر على الدين كله .

وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وتظنون بالله الظنونا } قال : هم المنافقون يظنون بالله ظنوناً مختلفة . وفي قوله { هنالك ابتلي المؤمنون } قال : محصوا . وفي قوله { وإذ يقول المنافقون } تكلموا بما في أنفسهم من النفاق ، وتكلم المؤمنون بالحق والإِيمان { قالوا هذا ما وعدنا الله ورسوله } .
وأخرج ابن أبي شيبة والبيهقي في الدلائل عن جابر بن عبد الله قال : لما حفر النبي صلى الله عليه وسلم وأصحابه الخندق ، وأصاب النبي صلى الله عليه وسلم والمسلمين جهد شديد ، فمكثوا ثلاثاً لا يجدون طعاماً حتى ربط النبي صلى الله عليه وسلم على بطنه حجراً من الجوع .
وأخرج ابن جرير وابن أبي حاتم عن قتادة قال : قال المنافقون يوم الأحزاب حين رأوا الأحزاب قد اكتنفوهم من كل جانب ، فكانوا في شك وريبة من أمر الله قالوا : إن محمداً كان يعدنا فتح فارس والروم ، وقد حصرنا ههنا حتى ما يستطيع يبرز أحدنا لحاجته . فأنزل الله { وإذ يقول المنافقون والذين في قلوبهم مرض ما وعدنا الله ورسوله إلا غروراً } .
وأخرج ابن أبي حاتم عن السدي قال : حفر رسول الله صلى الله عليه وسلم الخندق ، واجتمعت قريش ، وكنانة ، وغطفان ، فاستأجرهم أبو سفيان بلطيمة قريش ، فاقبلوا حتى نزلوا بفنائه ، فنزلت قريش أسفل الوادي ، ونزلت غطفان عن يمين ذلك ، وطليحة الأسدي في بني أسد يسار ذلك ، وظاهرهم بنو قريظة من اليهود على قتال النبي صلى الله عليه وسلم ، فلما نزلوا بالنبي صلى الله عليه وسلم تحصن بالمدينة ، وحفر النبي صلى الله عليه وسلم الخندق ، فبينما هو يضرب فيه بمعوله إذ وقع المعول في صفا ، فطارت منه كهيئة الشهاب من النار في السماء ، وضرب الثاني فخرج مثل ذلك ، فرأى ذلك سلمان رضي الله عنه فقال : يا رسول الله قد رأيت خرج من كل ضربة كهيئة الشهاب ، فسطع إلى السماء فقال : لقد رأيت ذلك؟ فقال : نعم يا رسول الله قال : تفتح لكم أبواب المدائن ، وقصور الروم ، ومدائن اليمن ، ففشا ذلك في أصحاب النبي صلى الله عليه وسلم ، فتحدثوا به ، فقال رجل من الأنصار يدعى قشير بن معتب : أيعدنا محمد صلى الله عليه و سلم أن يفتح لنا مدائن اليمن ، وبيض المدائن ، وقصور الروم وأحدنا لا يستطيع أن يقضي حاجته إلا قتل ، هذا والله الغرور . فأنزل الله تعالى في هذا { وإذ يقول المنافقون والذين في قلوبهم مرض ما وعدنا الله ورسوله إلا غروراً } .

وَإِذْ قَالَتْ طَائِفَةٌ مِنْهُمْ يَا أَهْلَ يَثْرِبَ لَا مُقَامَ لَكُمْ فَارْجِعُوا وَيَسْتَأْذِنُ فَرِيقٌ مِنْهُمُ النَّبِيَّ يَقُولُونَ إِنَّ بُيُوتَنَا عَوْرَةٌ وَمَا هِيَ بِعَوْرَةٍ إِنْ يُرِيدُونَ إِلَّا فِرَارًا (13)

أخرج ابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وإذ قالت طائفة منهم } قال : من المنافقين .
وأخرج ابن أبي حاتم من طريق ابن المبارك عن هارون بن موسى قال : أمرت رجلاً فسأل الحسن رضي الله عنه { لا مُقام لكم } أو { لا مَقام لكم } قال : كلتاهما عربية قال ابن المبارك رضي الله عنه : المقام : المنزل حيث هو قائم . والمقام : الاقامة .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { لا مقام لكم } قال : لا مقاتل لكم ههنا ، ففروا ودعوا هذا الرجل .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { لا مقام لكم فارجعوا } فروا ودعوا محمداً صلى الله عليه وسلم .
وأخرج مالك وأحمد وعبد الرزاق والبخاري ومسلم وابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « أمرت بقرية تأكل القرى يقولون : يثرب . وهي المدينة . تنفي الناس كما ينفي الكير خبث الحديدة » .
وأخرج أحمد وابن أبي حاتم وابن مردويه عن البراء بن عازب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من سمى المدينة يثرب فليستغفر الله ، هي طابة . هي طابة . هي طابة » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما عن رسول الله صلى الله عليه وسلم قال : « لا تدعونها يثرب ، فإنها طيبة يعني المدينة ، ومن قال : يثرب ، فليستغفر الله ثلاث مرات . هي طيبة . هي طيبة . هي طيبة » .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { وإذ قالت طائفة منهم يا أهل يثرب لا مقام لكم فارجعوا } قال : إلى المدينة عن قتال أبي سفيان { ويستأذن فريق منهم النبي } قال : جاءه رجلان من الأنصار ومن بني حارثة ، أحدهما يدعى أبا عرابة بن أوس ، والآخر يدعى أوس بن قيظي ، فقالا : يا رسول الله { إن بيوتنا عورة } يعنون أنها ذليلة الحيطان ، وهي في أقصى المدينة ، ونحن نخاف السرق فائذن لنا فقال الله { ما هي بعورة إن يريدون إلا فراراً } .
وأخرج ابن جرير وابن مردويه والبيهقي في الدلائل عن ابن عباس في قوله { ويستأذن فريق منهم النبي } قال : هم بنو حارثة قالوا : بيوتنا مخلية نخشى عليها السرق .
وأخرج ابن مردويه عن جابر بن عبد الله رضي الله عنه قال : إن الذين قالوا بيوتنا عورة يوم الخندق : بنو حارثة بن الحارث .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { إن بيوتنا عورة } نخاف عليها السرق .


الأحزاب - تفسير الدرر المنثور

وَلَوْ دُخِلَتْ عَلَيْهِمْ مِنْ أَقْطَارِهَا ثُمَّ سُئِلُوا الْفِتْنَةَ لَآَتَوْهَا وَمَا تَلَبَّثُوا بِهَا إِلَّا يَسِيرًا (14) وَلَقَدْ كَانُوا عَاهَدُوا اللَّهَ مِنْ قَبْلُ لَا يُوَلُّونَ الْأَدْبَارَ وَكَانَ عَهْدُ اللَّهِ مَسْئُولًا (15) قُلْ لَنْ يَنْفَعَكُمُ الْفِرَارُ إِنْ فَرَرْتُمْ مِنَ الْمَوْتِ أَوِ الْقَتْلِ وَإِذًا لَا تُمَتَّعُونَ إِلَّا قَلِيلًا (16) قُلْ مَنْ ذَا الَّذِي يَعْصِمُكُمْ مِنَ اللَّهِ إِنْ أَرَادَ بِكُمْ سُوءًا أَوْ أَرَادَ بِكُمْ رَحْمَةً وَلَا يَجِدُونَ لَهُمْ مِنْ دُونِ اللَّهِ وَلِيًّا وَلَا نَصِيرًا (17) قَدْ يَعْلَمُ اللَّهُ الْمُعَوِّقِينَ مِنْكُمْ وَالْقَائِلِينَ لِإِخْوَانِهِمْ هَلُمَّ إِلَيْنَا وَلَا يَأْتُونَ الْبَأْسَ إِلَّا قَلِيلًا (18)

أخرج البيهقي في الدلائل عن ابن عباس رضي الله عنهما قال : جاء تأويل هذه الآية على رأس ستين سنة { ولو دخلت عليهم من أقطارها ثم سئلوا الفتنة لآتوها } قال : لأعطوها يعني إدخال بني حارثة أهل الشام على المدينة .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن الحسن رضي الله عنه في قوله { ولو دخلت عليهم من أقطارها } قال : من نواحيها { ثم سئلوا الفتنة لآتوها } قال : لو دعوا إلى الشرك لأجابوا .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ولو دخلت عليهم من أقطارها } قال : من أطرافها { ثم سئلوا الفتنة } يعني الشرك .
وأخرج ابن جرير عن قتادة رضي الله عنه في قوله { ولو دخلت عليهم من أقطارها } أي لو دخل عليهم من نواحي المدينة { ثم سئلوا الفتنة } قال : الشرك { لآتوها وما تلبثوا بها إلا يسيراً } يقول : لأعطوه طيبة به أنفسهم { وما تلبثوا بها إلا يسيراً } { ولقد كانوا عاهدوا الله من قبل } قال : كان ناس غابوا عن وقعة بدر ورأوا ما أعطى الله سبحانه أهل بدر من الفضيلة والكرامة قالوا : لئن أشهدنا الله قتالاً لنقاتلن ، فساق الله إليهم ذلك حتى كان في ناحية المدينة . فصنعوا ما قص الله عليكم . وفي قوله { قل لن ينفعكم الفرار إن فررتم . . . . } قال : لن تزدادوا على آجالكم التي أجلكم الله ، وذلك قليل وإنما الدنيا كلها قليل .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن الربيع بن خثيم رضي الله عنه في قوله { وإذاً لا تمتعون إلا قليلاً } قال : ما بينهم وبين الأجل .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { قد يعلم الله المعوقين منكم } قال : المنافقين يعوقون الناس عن محمد صلى الله عليه وسلم .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { قد يعلم الله المعوقين منكم . . . } قال : هذا يوم الأحزاب ، انصرف رجل من عند النبي صلى الله عليه وسلم ، فوجد أخاه بين يديه شواء ورغيف فقال له : أنت ههنا في الشواء والرغيف والنبيذ ورسول الله صلى الله عليه وسلم بين الرماح والسيوف . قال : هلم الي لقد بلغ بك وبصاحبك - والذي يحلف به - لا يستقي لها محمد أبداً قال : كذبت - والذي يحلف به - وكان أخاه من أبيه وأمه ، والله لأخبرن النبي صلى الله عليه وسلم بأمرك ، وذهبت إلى النبي صلى الله عليه وسلم يخبره ، فوجده قد نزل جبريل عليه السلام بخبره ، { قد يعلم الله المعوقين منكم والقائلين لإخوانهم هلم إلينا ولا يأتون البأس إلا قليلاً } .
وأخرج ابن جرير وابن أبي حاتم عن قتادة في قوله { قد يعلم الله المعوقين منكم } قال : هؤلاء أناس من المنافقين كانوا يقولون : لاخوانهم : ما محمد وأصحابه إلا أكلة رأس ، ولو كانوا لحماً لالتهمهم أبو سفيان وأصحابه ، دعوا هذا الرجل فإنه هالك { والقائلين لإخوانهم } أي من المؤمنين { هلم إلينا } أي دعوا محمداً وأصحابه فإنه هالك ومقتول { ولا يأتون البأس إلا قليلاً } قال : لا يحضرون القتال إلا كارهين . وان حضروه كانت أيديهم من المسلمين ، وقلوبهم من المشركين .

أَشِحَّةً عَلَيْكُمْ فَإِذَا جَاءَ الْخَوْفُ رَأَيْتَهُمْ يَنْظُرُونَ إِلَيْكَ تَدُورُ أَعْيُنُهُمْ كَالَّذِي يُغْشَى عَلَيْهِ مِنَ الْمَوْتِ فَإِذَا ذَهَبَ الْخَوْفُ سَلَقُوكُمْ بِأَلْسِنَةٍ حِدَادٍ أَشِحَّةً عَلَى الْخَيْرِ أُولَئِكَ لَمْ يُؤْمِنُوا فَأَحْبَطَ اللَّهُ أَعْمَالَهُمْ وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيرًا (19)

أخرج الفريابي وابن أبي شيبة وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { أشحة عليكم } بالخير المنافقون .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { أشحة عليكم } قال : في الغنائم ، إذا أصابها المسملون شاحوهم عليها قالوا بألسنتهم : لستم باحق بها منا قد شهدنا وقاتلنا .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { فإذا جاء الخوف رأيتهم ينظرون إليك } قال : إذا حضروا القتال والعدو { رأيتهم ينظرون إليك } أجبن قوم ، وأخذله للحق { تدور أعينهم } قال : من الخوف .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { تدور أعينهم } قال : فرقا من الموت .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { سلقوكم } قال : استقبلوكم .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { سلقوكم بألسنة حداد } قال : الطعن باللسان قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الأعشى وهو يقول :
فيهم الخصب والسماحة والنج ... دة فيهم والخاطب المسلاق
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { فإذا ذهب الخوف سلقوكم بألسنة حداد } قال : أما عند الغنيمة فأشح قوم وأسوأه مقاسمة . أعطونا . . . أعطونا . . . إنا قد شهدنا معكم ، وأما عند البأس فأجبن قوم وأخذله للحق .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { أشحة على الخير } قال : على المال .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وكان ذلك على الله يسيراً } يعني هيناً . والله أعلم .

يَحْسَبُونَ الْأَحْزَابَ لَمْ يَذْهَبُوا وَإِنْ يَأْتِ الْأَحْزَابُ يَوَدُّوا لَوْ أَنَّهُمْ بَادُونَ فِي الْأَعْرَابِ يَسْأَلُونَ عَنْ أَنْبَائِكُمْ وَلَوْ كَانُوا فِيكُمْ مَا قَاتَلُوا إِلَّا قَلِيلًا (20)

أخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { يحسبون الأحزاب لم يذهبوا } قال : يحسبونهم قريباً لم يبعدوا .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { يحسبون الأحزاب لم يذهبوا } قال : كانوا يتحدثون بمجيء أبي سفيان وأصحابه ، وإنما سموا الأحزاب لأنهم حزبوا من قبائل الأعراب على النبي صلى الله عليه وسلم { وإن يأت الأحزاب } قال : أبو سفيان وأصحابه { يودوا لو أنهم بادون في الأعراب } يقول : يود المنافقون .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { وإن يأت الأحزاب } قال : أبو سفيان وأصحابه { يودوا لو أنهم بادون } يقول : يود المنافقون .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { وإن يأت الأحزاب يودوا لو أنهم بادون في الأعراب } قال : هم المنافقون بناحية المدينة ، كانوا يتحدثون بنبي الله صلى الله عليه وسلم وأصحابه ، ويقولون : أما هلكوا بعد ، ولم يعلموا بذهاب الأحزاب ، قد سرهم أن جاءهم الأحزاب أنهم بادون في الاعراب مخافة القتال .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { يسألون عن أنبائكم } قال : عن أخبار النبي صلى الله عليه وسلم وأصحابه وما فعلوا .
وأخرج ابن الأنباري في المصاحف والخطيب في تالي التلخيص عن أسد بن يزيد أن في مصحف عثمان بن عفان رضي الله عنه { يسألون عن أنبائكم } السؤال بغير ألف .

لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ لِمَنْ كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الْآَخِرَ وَذَكَرَ اللَّهَ كَثِيرًا (21)

أخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { لقد كان لكم في رسول الله أسوة حسنة } قال : مواساة عند القتال .
وأخرج ابن مردويه والخطيب في رواة مالك وابن عساكر وابن النجار عن ابن عمر رضي الله عنه في قوله { لقد كان لكم في رسول الله أسوة حسنة } قال : في جوع رسول الله صلى الله عليه وسلم .
وأخرج مالك والبخاري ومسلم والترمذي والنسائي وابن ماجة عن سعيد بن يسار قال : كنت مع ابن عمر رضي الله عنهما في طريق مكة ، فلما خشيت الصبح نزلت فأوترت ، فقال ابن عمر رضي الله عنه : أليس لك في رسول الله اسوة حسنة؟ قلت : بلى . قال : فإنه كان يوتر على البعير .
وأخرج ابن ماجة وابن أبي حاتم عن حفص بن عاصم رضي الله عنه قال : قلت لعبد الله بن عمر رضي الله عنهما : رأيتك في السفر لا تصلي قبل الصلاة ولا بعدها فقال : يا ابن أخي صحبت رسول الله صلى الله عليه وسلم كذا . . . . . وكذا . . . فلم أره يصلي قبل الصلاة ولا بعدها ، ويقول الله تعالى { لقد كان لكم في رسول الله أسوة حسنة } .
وأخرج البخاري ومسلم والنسائي وابن ماجة وابن أبي حاتم وابن مردويه عن ابن عمر رضي الله عنهما ، أنه سئل عن رجل معتمر طاف بالبيت : أيقع على امرأته قبل أن يطوف بالصفا والمروة؟ فقال : قدم رسول الله صلى الله عليه وسلم ، فطاف بالبيت ، وصلى خلف المقام ركعتين ، وسعى بين الصفا والمروة ، ثم قرأ { لقد كان لكم في رسول الله أسوة حسنة } .
وأخرج ابن أبي حاتم عن عطاء رضي الله عنه أن رجلاً أتى ابن عباس رضي الله عنهما فقال : إني نذرت أن أنحر نفسي . فقال ابن عباس { لقد كان لكم في رسول الله أسوة حسنة } { وفديناه بذبح عظيم } فأمره بكبش .
وأخرج الطيالسي وعبد الرزاق والبخاري ومسلم وابن ماجة وابن مردويه عن ابن عباس رضي الله عنهما قال : إذا حرم الرجل عليه امرأته فهو يمين يكفرها ، وقال { لقد كان لكم في رسول الله أسوة حسنة } .
وأخرج ابن مردويه عن ابن عمر رضي الله عنهما أنه أهلّ وقال : إن حيل بيني وبينه فعلت كما فعل النبي صلى الله عليه وسلم وأنا معه ، ثم تلا { لقد كان لكم في رسول الله أسوة حسنة } .
وأخرج عبد الرزاق في المصنف عن قتادة رضي الله عنه قال : هم عمر بن الخطاب رضي الله عنه أن ينهي عن الحبرة من صباغ البول ، فقال له رجل : أليس قد رأيت رسول الله صلى الله عليه وسلم يلبسها؟ قال عمر رضي الله عنه : بلى .

قال الرجل : ألم يقل الله { لقد كان لكم في رسول الله أسوة حسنة } ؟ فتركها عمر .
وأخرج أحمد عن ابن عباس رضي الله عنهما أن عمر رضي الله عنه أكب على الركن فقال : إني لا علم أنك حجر ، ولو لم أرَ رسول الله صلى الله عليه وسلم قبلك ، واستلمك ، ما استلمتك . ولا قبلتك { لقد كان لكم في رسول الله أسوة حسنة } .
وأخرج أحمد وأبو يعلى عن يعلى بن أمية رضي الله عنه قال : طفت مع عمر رضي الله عنه ، فلما كنت عند الركن الذي يلي الباب مما يلي الحجر ، أخذت بيده ليستلم فقال : ما طفت مع رسول الله صلى الله عليه وسلم ؟ قلت : بلى . قال : فهل رأيته يستلمه؟ قلت : لا . قال : ما بعد عنك فإن لك في رسول الله أسوة حسنة .
وأخرج عبد الرزاق عن عيسى بن عاصم عن أبيه قال : صلى ابن عمر رضي الله عنهما صلاة من صلاة النهار في السفر ، فرأى بعضهم يسبح ، فقال ابن عمر رضي الله عنهما : لو كنت مسبحاً لأتممت الصلاة ، حججت مع رسول الله صلى الله عليه وسلم ، فكان لا يسبح بالنهار ، وحججت مع أبي بكر ، فكان لا يسبح بالنهار ، وحججت مع عمر ، فكان لا يسبح بالنهار ، وحججت مع عثمان رضي الله عنه ، فكان لا يسبح بالنهار ، ثم قال ابن عمر رضي الله عنه { لقد كان لكم في رسول الله أسوة حسنة } .

وَلَمَّا رَأَى الْمُؤْمِنُونَ الْأَحْزَابَ قَالُوا هَذَا مَا وَعَدَنَا اللَّهُ وَرَسُولُهُ وَصَدَقَ اللَّهُ وَرَسُولُهُ وَمَا زَادَهُمْ إِلَّا إِيمَانًا وَتَسْلِيمًا (22)

أخرج ابن جرير وابن مردويه والبيهقي في الدلائل عن ابن عباس رضي الله عنهما { ولما رأى المؤمنون الأحزاب . . . } إلى آخر الآية قال إن الله تعالى قال لهم في سورة البقرة { أم حسبتم أن تدخلوا الجنة ولما يأتكم مثل الذين خلوا من قبلكم مستهم البأساء والضراء } [ البقرة : 214 ] فلما مسهم البلاء حيث رابطوا الأحزاب في الخندق { قالوا هذا ما وعدنا الله ورسوله } فتأول المؤمنون ذلك فلم يزدهم إلا إيماناً وتسليماً .
وأخرج جويبر عن الضحاك رضي الله عنه عن ابن عباس رضي الله عنهما قال : أنزلت هذه الآية قبل تحوّل { أم حسبتم أن تدخلوا الجنة ولما يأتكم مثل الذين خلوا من قبلكم . . . } . وصدق الله ورسوله فيما أخبرا به من الوحي قبل أن يكون .
وأخرج الطيالسي وعبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن قتادة رضي الله عنه قال : أنزل الله في سورة البقرة { أم حسبتم أن تدخلوا الجنة } .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن الحسن رضي الله عنه في قوله { وما زادهم إلا إيماناً وتسليماً } قال : ما زادهم البلاء إلا إيماناً بالرب ، وتسليماً للقضاء .


الأحزاب - تفسير الدرر المنثور

مِنَ الْمُؤْمِنِينَ رِجَالٌ صَدَقُوا مَا عَاهَدُوا اللَّهَ عَلَيْهِ فَمِنْهُمْ مَنْ قَضَى نَحْبَهُ وَمِنْهُمْ مَنْ يَنْتَظِرُ وَمَا بَدَّلُوا تَبْدِيلًا (23) لِيَجْزِيَ اللَّهُ الصَّادِقِينَ بِصِدْقِهِمْ وَيُعَذِّبَ الْمُنَافِقِينَ إِنْ شَاءَ أَوْ يَتُوبَ عَلَيْهِمْ إِنَّ اللَّهَ كَانَ غَفُورًا رَحِيمًا (24)

أخرج عبد الرزاق وأحمد والبخاري والترمذي والنسائي وابن أبي داود في المصاحف والبغوي وابن مردويه والبيهقي في سننه عن زيد بن ثابت رضي الله عنه قال : لما نسخنا المصحف في المصاحف فقدت آية من سورة الأحزاب ، كنت أسمع رسول الله صلى الله عليه وسلم يقرأها لم أجدها مع أحد إلا مع خزيمة بن ثابت الأنصاري ، الذي جعل رسول الله صلى الله عليه وسلم شهادته بشهادة رجلين : { من المؤمنين رجال صدقوا ما عاهدوا الله عليه } فألحقتها في سورتها في المصحف .
وأخرج البخاري وابن أبي حاتم وابن مردويه وأبو نعيم في المعرفة عن أنس رضي الله عنه قال : نرى هذه الآية نزلت في أنس بن النضر رضي الله عنه { من المؤمنين رجال صدقوا ما عاهدوا الله عليه } .
وأخرج ابن سعد وأحمد ومسلم والترمذي والنسائي والبغوي في معجمه وابن جرير وابن أبي حاتم وابن مردويه وأبو نعيم في الحلية والبيهقي في الدلائل عن أنس رضي الله عنه قال : غاب عمي أنس بن النضر عن بدر فشق عليه وقال : أول مشهد شهده رسول الله صلى الله عليه وسلم غبت عنه ، لئن أراني الله مشهداً مع رسول الله صلى الله عليه وسلم فيما بعد ليرين الله ما أصنع ، فشهد يوم أحد فاستقبله سعد بن معاذ رضي الله عنه ، فقال : يا أبا عمرو إلى أين؟ قال : واهاً لريح الجنة أجدها دون أحد ، فقاتل حتى قتل ، فوجد في جسده بضع وثمانون من بين ضربة بسيف ، وطعنة برمح ، ورمية بسهم ، ونزلت هذه الآية { رجال صدقوا ما عاهدوا الله عليه } وكانوا يرون أنها نزلت فيه وفي أصحابه .
وأخرج الحاكم وصححه والنسائي وابن المنذر وابن أبي حاتم وابن مردويه وأبو نعيم في المعرفة عن أنس رضي الله عنه أن عمه غاب عن قتال بدر فقال : غبت عن أول قتال قاتله النبي صلى الله عليه وسلم المشركين ، لئن أشهدني الله تعالى قتالاً للمشركين ليرين الله كيف أصنع ، فلما كان يوم أحد انكشف المشركون ، فقال : اللهم إني ابرأ إليك مما جاء به هؤلاء - يعني المشركون - واعتذر إليك مما صنع هؤلاء - يعني أصحابه - ثم تقدم فلقيه سعد رضي الله عنه فقال : يا أخي ما فعلت فأنا معك ، فلم أستطع أن أصنع ما صنع ، فوجد فيه بضعاً وثمانين من ضربة بسيف ، وطعنة برمح ، ورمية بسهم ، فكنا نقول : فيه وفي أصحابه نزلت { فمنهم من قضى نحبه ومنهم من ينتظر } .
وأخرج الحاكم وصححه وتعقبه الذهبي والبيهقي في الدلائل عن أبي هريرة رضي الله عنه « أن رسول الله صلى الله عليه وسلم حين انصرف من أحد مر على مصعب بن عمير رضي الله عنه وهو مقتول ، فوقف عليه ودعا له ، ثم قرأ { من المؤمنين رجال صدقوا ما عاهدوا الله عليه . . . . } ثم قال أشهد أن هؤلاء شهداء عند الله يوم القيامة ، فائتوهم وزوروهم ، فوالذي نفسي بيده لا يسلم عليهم أحد إلى يوم القيامة إلا ردوا عليه » .

وأخرج الحاكم وصححه والبيهقي في الدلائل عن أبي ذر رضي الله عنه قال : « لما فرغ رسول الله صلى الله عليه وسلم يوم أحد ، مر على مصعب بن عمير رضي الله عنه مقتولاً على طريقه ، فقرأ { من المؤمنين رجال صدقوا ما عاهدوا الله عليه . . . } » .
وأخرج ابن مردويه من طريق خباب رضي الله عنه ، مثله .
وأخرج ابن أبي عاصم والترمذي وحسنه وأبو يعلى وابن جرير والطبراني وابن مردويه عن طلحة رضي الله عنه « أن أصحاب النبي صلى الله عليه وسلم قالوا لأعرابي جاهل : سله عمن قضى نحبه من هو؟ وكانوا لا يجترؤون على مسألته ، يوقرونه ويهابونه ، فسأله الأعرابي فأعرض عنه ، ثم سأله ، فأعرض عنه ، ثم إني انطلقت من باب المسجد فقال : أين السائل عمن قضى نحبه؟ قال الأعرابي : أنا . قال : هذا ممن قضى نحبه » .
وأخرج ابن جرير وابن أبي حاتم والطبراني وابن مردويه عن طلحة بن عبيد الله رضي الله عنه قال « لما رجع النبي صلى الله عليه وسلم من أحد ، صعد المنبر ، فحمد الله ، وأثنى عليه ، ثم قرأ هذه الآية { من المؤمنين رجال صدقوا ما عاهدوا الله عليه . . . } كلها . فقام إليه رجل ، فقال : يا رسول الله من هؤلاء؟ فأقبلت فقال : أيها السائل هذا منهم » .
وأخرج الترمذي وابن جرير وابن أبي حاتم وابن مردويه عن معاوية رضي الله عنه « سمعت رسول الله صلى الله عليه وسلم يقول طلحة ممن قضى نحبه » .
وأخرج الحاكم عن عائشة رضي الله عنها قالت دخل طلحة رضي الله عنه على النبي صلى الله عليه وسلم فقال : « يا طلحة أنت ممن قضى نحبه » .
وأخرج سعيد بن منصور وأبو يعلى وابن المنذر وأبو نعيم وابن مردويه عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم قال : « من سره أن ينظر إلى رجل يمشي على الأرض قد قضى نحبه فلينظر إلى طلحة » .
وأخرج ابن مردويه من حديث جابر بن عبد الله رضي الله عنه ، مثله .
وأخرج ابن منده وابن عساكر عن أسماء بنت أبي بكر رضي الله عنها قالت « دخل طلحة بن عبيد الله على النبي صلى الله عليه وسلم فقال : يا طلحة . أنت ممن قضى نحبه » .
وأخرج أبو الشيخ وابن عساكر عن علي بن أبي طالب رضي الله عنه أنهم قالوا : حدثنا عن طلحة قال : ذاك امرؤ نزل فيه آية من كتاب الله { فمنهم من قضى نحبه ومنهم من ينتظر } طلحة ممن قضى نحبه لا حساب عليه فيما يستقبل .

وأخرج سعيد بن منصور وابن الأنباري في المصاحف عن ابن عباس أنه كان يقرأ { فمنهم من قضى نحبه ومنهم من ينتظر } وآخرون { ما بدلوا تبديلاً } .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما { فمنهم من قضى نحبه } قال : الموت على ما عاهدوا الله عليه { ومنهم من ينتظر } على ذلك .
وأخرج الطستي في مسائله عن ابن عباس رضي الله عنهما أن نافع بن الأزرق سأله عن قوله { قضى نحبه } قال : أجله الذي قدر له . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول لبيد :
ألا تسألان المرء ماذا يحاول ... أنحب فيقضى أم ضلال وباطل
وأخرج الفريابي وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { فمنهم من قضى نحبه } قال : عهده { ومنهم من ينتظر } يوماً فيه جهاد ، فيقضي نحبه يعني عهده بقتال أو صدق في لقاء .
وأخرج أحمد والبخاري وابن مردويه عن سليمان بن صرد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « يوم الأحزاب الآن نغزوهم ولا يغزونا » .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن مردويه والبيهقي في الدلائل عن أبي سعيد الخدري رضي الله عنه قال « حبسنا يوم الخندق عن الظهر ، والعصر ، والمغرب ، والعشاء ، حتى كان بعد العشاء بهك كفينا ذلك . فأنزل الله { وكفى الله المؤمنين القتال وكان الله قوياً عزيزاً } فأمر رسول الله صلى الله عليه وسلم بلالاً فأقام ، ثم صلى الظهر كما كان يصليها قبل ذلك ، ثم أقام فصلى العصر كما كان يصليها قبل ذلك ، ثم أقام المغرب فصلاها كما كان يصليها قبل ذلك ، ثم أقام العشاء فصلاها كما كان يصليها قبل ذلك . وذلك قبل أن تنزل صلاة الخوف { فإن خفتم فرجالاً أو ركباناً } [ البقرة : 239 ] .
وأخرج الحاكم وصححه عن عيسى بن طلحة قال : » دخلت على أم المؤمنين وعائشة بنت طلحة وهي تقول لأمها أسماء : أنا خير منك ، وأبي خير من أبيك ، فجعلت أسماء تشتمها وتقول : أنت خير مني فقالت عائشة رضي الله عنها : ألا أقضين بينكما؟ قالت : بلى . قالت : فإن أبا بكر رضي الله عنه دخل على رسول الله صلى الله عليه وسلم ، فقال له : « أنت عتيق من النار قالت : فمن يومئذ سمى عتيقاً ، ثم دخل طلحة رضي الله عنه فقال : أنت يا طلحة ممن قضى نحبه » « .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم من طريق عبد الله بن اللهف عن أبيه رضي الله عنه في قوله { فمنهم من قضى نحبه } قال : نذره وقال الشاعر :

قضت من يثرب نحبها فاستمرت ... وأخرج ابن جرير وابن أبي حاتم عن ابن عمر رضي الله عنهما في قوله { فمنهم من قضى نحبه } قال : مات على ما هو عليه من التصديق والإِيمان { ومنهم من ينتظر } ذلك { وما بدلوا تبديلاً } ولم يغيروا كما غير المنافقون .
وأخرج ابن جرير عن قتادة رضي الله عنه { من المؤمنين رجال صدقوا ما عاهدوا الله عليه فمنهم من قضى نحبه } على الصدق والوفاء { ومنهم من ينتظر } من نفسه الصدق والوفاء { وما بدلوا تبديلاً } يقول : ما شكوا ولا ترددوا في دينهم ، ولا استبدلوا به غيره { ويعذب المنافقين إن شاء أو يتوب عليهم } قال : يخرجهم من النفاق بالتوبة حتى يموتوا وهم تائبون من النفاق ، فيغفر لهم .

وَرَدَّ اللَّهُ الَّذِينَ كَفَرُوا بِغَيْظِهِمْ لَمْ يَنَالُوا خَيْرًا وَكَفَى اللَّهُ الْمُؤْمِنِينَ الْقِتَالَ وَكَانَ اللَّهُ قَوِيًّا عَزِيزًا (25)

أخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ورد الله الذين كفروا بغيظهم } قال : الأحزاب .
وأخرج ابن أبي حاتم عن السدي رضي الله تعالى عنه في قوله { ورد الله الذين كفروا بغيظهم } قال : أبو سفيان وأصحابه { لم ينالوا خيراً } قال : لم يصيبوا من محمد صلى الله عليه وسلم ظفراً { وكفى الله المؤمنين القتال } انهزموا بالريح من غير قتال .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وكفى الله المؤمنين القتال } قال : بالجنود من عنده ، والريح التي بعث عليهم { وكان الله قوياً } في أمره { عزيزاً } في نقمته .
وأخرج ابن سعد عن سعيد بن المسيب رضي الله عنه قال : « لما كان يوم الأحزاب حصر النبي صلى الله عليه وسلم وأصحابه بضع عشرة ليلة حتى خلص إلى كل امرىء منهم الكرب ، وحتى قال النبي صلى الله عليه وسلم » اللهم إني أنشدك عهدك ووعدك ، اللهم أنك إن تشأ لا تعبد « فبينما هم على ذلك إذ جاءهم نعيم بن مسعود الأشجعي ، وكان يأمنه الفريقان جميعاً ، فخذل بين الناس ، فانطلق الأحزاب منهزمين من غير قتال . فذلك قوله { وكفى الله المؤمنين القتال } » .
وأخرج ابن مردويه عن جابر رضي الله عنه قال : لما كان يوم الأحزاب ردهم الله { بغيظهم لم ينالوا خيراً } فقال النبي صلى الله عليه وسلم « من يحمي أعراض المسلمين؟ قال كعب رضي الله عنه : أنا يا رسول الله . قال عبد الله بن رواحة رضي الله عنه : أنا يا رسول الله . فقال : إنك تحسن الشعر . فقال حسان : أنا يا رسول الله فقال : نعم . اهجهم أنت ، فإنه سيعينك عليهم روح القدس » .
وأخرج ابن أبي حاتم وابن مردويه وابن عساكر عن ابن مسعود رضي الله عنه أنه كان يقرأ هذا الحرف { وكفى الله المؤمنين القتال } بعلي بن أبي طالب .

وَأَنْزَلَ الَّذِينَ ظَاهَرُوهُمْ مِنْ أَهْلِ الْكِتَابِ مِنْ صَيَاصِيهِمْ وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ فَرِيقًا تَقْتُلُونَ وَتَأْسِرُونَ فَرِيقًا (26) وَأَوْرَثَكُمْ أَرْضَهُمْ وَدِيَارَهُمْ وَأَمْوَالَهُمْ وَأَرْضًا لَمْ تَطَئُوهَا وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرًا (27)

أخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وأنزل الذين ظاهروهم من أهل الكتاب } قال : قريظة { من صياصيهم } قال : قصورهم .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { من صياصيهم } قال : حصونهم .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وأنزل الذين ظاهروهم من أهل الكتاب } قال « هم بنو قريظة ظاهروا أبا سفيان ، وراسلوه ، ونكثوا العهد الذي بينهم وبين النبي صلى الله عليه وسلم ، فبينما النبي صلى الله عليه وسلم عند زينب بنت جحش يغسل رأسه وقد غسلت شقه ، إذ أتاه جبريل عليه السلام ، فقال : عفا الله عنك . ما وضعت الملائكة عليهم السلام سلاحها منذ أربعين ليلة ، فانهض إلى بني قريظة فإني قد قطعت أوتادهم ، وفتحت أبوابهم ، وتركتهم في زلزال وبلبال .
فأرسل رسول الله صلى الله عليه وسلم فحاصرهم ، وناداهم : يا اخوة القردة فقالوا يا أبا القاسم ما كنت فحاشا! فنزلوا على حكم سعد بن معاذ وكان بينهم وبين قومه حلف ، فرجوا أن تأخذه فيهم مودة ، فأومأ إليهم أبو لبابة ، فأنزل الله { يا أيها الذين آمنوا لا تخونوا الله والرسول . . . . } [ الأنفال : 27 ] . فحكم فيهم : أن تقتل مقاتلتهم ، وأن تسبى ذراريهم ، وأن عقارهم للمهاجرين دون الأنصار ، فقال قومه وعشيرته : آثر المهاجرين بالأعقار علينا ، فقال إنكم كنتم ذوي أعقار ، وأن المهاجرين كانوا لا أعقار لهم . فذكر لنا : أن رسول الله صلى الله عليه وسلم كبر ، وقال : مضى فيكم بحكم الله » .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { وقذف في قلوبهم الرعب } قال : بصنيع جبريل عليه السلام { فريقاً تقتلون } قال : الذين ضربت أعناقهم وكانوا أربعمائة مقاتل ، فقتلوا حتى أتوا على آخرهم { وتأسرون فريقاً } قال : الذين سبوا وكانوا فيها سبعمائة سبي .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { وأورثكم أرضهم وديارهم وأموالهم } قال : قريظة ، والنضير أهل الكتاب { وأرضاً لم تطئوها } قال : خيبر . فتحت بعد قريظة .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وأرضاً لم تطئوها } قال : كنا نحدث أنها مكة ، وقال الحسن رضي الله عنه : هي أرض الروم وفارس ، وما فتح عليهم .
وأخرج الفريابي وسعيد بن منصور وابن أبي حاتم عن عكرمة في قوله { وأرضاً لم تطئوها } قال : يزعمون أنها خيبر ، ولا أحسبها إلا كل أرض فتحها الله على المسلمين ، أو هو فاتحها إلى يوم القيامة .
وأخرج ابن سعد عن سعيد بن جبير قال : كان يوم الخندق بالمدينة فجاء أبو سفيان بن حرب ومن تبعه من قريش ، ومن تبعه من كنانة ، وعيينة بن حصن ومن تبعه من غطفان ، وطليحة ومن تبعه من بني أسد ، وأبو الأعور ومن تبعه من بني سليم وقريظة ، كان بينهم وبين رسول الله صلى الله عليه وسلم عهد فنقضوا ذلك ، وظاهروا المشركين ، فأنزل الله فيهم { وأنزل الذين ظاهروهم من أهل الكتاب من صياصيهم } فأتى جبريل عليه السلام ومعه الريح ، فقال حين سرى جبريل عليه السلام : ألا أبشروا ثلاثاً .

فأرسل الله عليهم ، فهتكت القباب ، وكفأت القدور ، ودفنت الرجال ، وقطعت الأوتاد ، فانطلقوا لا يلوي أحد على أحد ، فأنزل الله { إذ جاءتكم جنود فأرسلنا عليهم ريحاً وجنوداً لم تروها } .
وأخرج ابن أبي شيبة وأحمد وابن مردويه عن عائشة رضي الله عنها قالت : « خرجت يوم الخندق أقفو الناس فإذا أنا بسعد بن معاذ ورماه رجل من قريش يقال له ابن العرقة بسهم ، فأصاب أكحله ، فقطعه ، فدعا الله سعد ، فقال : اللهم لا تمتني حتى تقرعيني من قريظة ، وبعث الله الريح على المشركين { وكفى الله المؤمنين القتال } ولحق أبو سفيان ومن معه بتهامة ، ولحق عيينة بن بدر ومن معه بنجد ، ورجعت بنو قريظة فتحصنوا في صياصيهم ، ورجع رسول الله صلى الله عليه وسلم إلى المدينة ، وأمر بقبة من أدم ، فضربت على سعد رضي الله عنه في المسجد قالت : فجاء جبريل عليه السلام - وإن على ثناياه نقع الغبار - فقال : أو قد وضعت السلاح؟ لا والله ما وضعت الملائكة السلاح بعد ، أخرج إلى بني قريظة فقاتلهم ، فلبس رسول الله صلى الله عليه وسلم لامته ، وأذن في الناس بالرحيل : أن يخرجوا ، فأتاهم فحاصرهم خمساً وعشرين ليلة ، فلما اشتد حصرهم ، واشتد البلاء عليهم فقيل لهم : انزلوا على حكم رسول الله صلى الله عليه وسلم قالوا : ننزل على حكم سعد بن معاذ ، فنزلوا وبعث رسول الله صلى الله عليه وسلم إلى سعد بن معاذ ، فأتي به على حمار ، فقال رسول الله صلى الله عليه وسلم : احكم فيهم فقال : إني أحكم فيهم؛ أن تقتل مقاتليهم ، وتسبى ذراريهم ، وتقسم أموالهم ، قال : فلقد حكمت فيهم بحكم الله وحكم رسوله » .
وأخرج البيهقي عن موسى بن عقبة رضي الله عنه قال : أنزل الله في قصة الخندق ، وبني قريظة تسعاً وعشرين آية فاتحتها { يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ جاءتكم جنود } والله تعالى أعلم .

يَا أَيُّهَا النَّبِيُّ قُلْ لِأَزْوَاجِكَ إِنْ كُنْتُنَّ تُرِدْنَ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا فَتَعَالَيْنَ أُمَتِّعْكُنَّ وَأُسَرِّحْكُنَّ سَرَاحًا جَمِيلًا (28) وَإِنْ كُنْتُنَّ تُرِدْنَ اللَّهَ وَرَسُولَهُ وَالدَّارَ الْآَخِرَةَ فَإِنَّ اللَّهَ أَعَدَّ لِلْمُحْسِنَاتِ مِنْكُنَّ أَجْرًا عَظِيمًا (29) يَا نِسَاءَ النَّبِيِّ مَنْ يَأْتِ مِنْكُنَّ بِفَاحِشَةٍ مُبَيِّنَةٍ يُضَاعَفْ لَهَا الْعَذَابُ ضِعْفَيْنِ وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيرًا (30)

أخرج أحمد ومسلم والنسائي وابن مردويه من طريق أبي الزبير عن جابر قال : « أقبل أبو بكر رضي الله عنه يستأذن على رسول الله صلى الله عليه وسلم ، والناس ببابه جلوس ، والنبي صلى الله عليه وسلم جالس ، فلم يؤذن له ، ثم أذن لأبي بكر وعمر رضي الله عنهما ، فدخلا والنبي صلى الله عليه وسلم جالس وحوله نساؤه وهو ساكت فقال عمر رضي الله عنه : لأكلمن رسول الله صلى الله عليه وسلم لعله يضحك ، فقال عمر رضي الله عنه : يا رسول الله لو رأيت ابنة زيد امرأة عمر سألتني النفقة آنفاً فوجأت عنقها ، فضحك النبي صلى الله عليه وسلم حتى بدا ناجذه ، وقال : هن حولي يسألنني النفقة . فقام أبو بكر رضي الله عنه إلى عائشة رضي الله عنها ليضربها ، وقام عمر إلى حفصة كلاهما يقولان : تسألان النبي صلى الله عليه وسلم ما ليس عنده . فنهاهما رسول الله صلى الله عليه وسلم عن هذا ، فقلن نساؤه : والله لا نسأل رسول الله صلى الله عليه وسلم بعد هذا المجلس ما ليس عنده . وأنزل الله الخيار فبدأ بعائشة رضي الله عنها فقال » إني ذاكر لك أمراً ما أحب أن تعجلي فيه حتى تستأمري أبويك . قالت : ما هو؟ فتلا عليها { يا أيها النبي قل لأزواجك . . . } . قالت عائشة رضي الله عنها : أفيك استأمر أبوي؟! بل اختار الله ورسوله ، وأسألك أن لا تذكر إلى امرأة من نسائك امرأة ما اخترت ، فقال : إن الله لم يبعثني متعنتاً ، وإنما بعثني معلماً مبشراً ، لا تسألني امرأة منهن عما اخترت إلا أخبرتها « » .
وأخرج ابن سعد عن أبي سلمة الحضرمي قال « جلست مع أبي سعيد الخدري ، وجابر بن عبد الله رضي الله عنهما ، وهما يتحدثان وقد ذهب بصر جابر رضي الله عنه ، فجاء رجل فجلس ، ثم قال : يا أبا عبد الله أرسلني إليك عروة بن الزبير ، أسألك فيم هجر رسول الله صلى الله عليه وسلم نساءه؟ ، فقال جابر رضي الله عنه : تركنا رسول الله صلى الله عليه وسلم ليلة لم يخرج إلى الصلاة ، فأخذنا ما تقدم وما تأخر ، فاجتمعنا ببابه يسمع كلامنا ويعلم مكاننا ، فأطلنا الوقوف ، فلم يأذن لنا ، ولم يخرج إلينا ، فقلنا : قد علم رسول الله صلى الله عليه وسلم مكانكم ، ولو أراد أن يأذن لكم لأذن فتفرقوا لا تؤذوه ، فتفرقوا غير عمر بن الخطاب رضي الله عنه يتنحنح ويتكلم ويستأذن حتى أذن له رسول الله صلى الله عليه وسلم . قال عمر رضي الله عنه : فدخلت عليه وهو واضع يده على خده أعرف به الكآبة ، فقلت له : أي نبي الله - بأبي أنت وأمي يا رسول الله - ما الذي رابك؟ وما الذي لقي الناس بعدكم من فقدهم لرؤيتك؟ فقال : يا عمر سألتني الاماء ما ليس عندي - يعني نساءه - فذاك الذي بلغ بي ما ترى . فقلت : يا نبي الله قد صككت جميلة بنت ثابت صكة ألصقت خدها منها بالأرض لأنها سألتني ما ليس عندي ، وأنت يا رسول الله على موعد من ربك ، وهو جاعل بعد العسر يسراً قال : فلم أزل أكلمه حتى رأيت رسول الله صلى الله عليه وسلم قد تحلل عنه بعض ذلك ، فخرجت ، فلقيت أبا بكر الصديق رضي الله عنه ، فحدثته الحديث ، فدخل أبو بكر على عائشة رضي الله عنها ، قد علمت أن رسول الله صلى الله عليه وسلم لا يدخر عنكن شيئاً ، فلا تسأليه ما لا يجد ، انظري حاجتك فاطلبيها إلي ، وانطلق عمر رضي الله عنه إلى حفصة ، فذكر لها مثل ذلك ، ثم اتبعا أمهات المؤمنين ، فجعلا يذكران لهن مثل ذلك ، فأنزل الله تعالى في ذلك { يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها فتعالين أمتعكن وأسرحكن سراحاً جميلاً } يعني متعة الطلاق ويعني بتسريحهن : تطليقهن طلاقاً جميلاً { وإن كنتن تردن الله ورسوله والدار الآخرة فإن الله أعد للمحسنات منكن أجراً عظيماً } .
فانطلق رسول الله صلى الله عليه وسلم ، فبدأ بعائشة رضي الله عنها فقال : إن الله قد أمرني أن أخيركن بين أن تخترن الله ورسوله والدار الآخرة ، وبين أن تخترن الدنيا وزينتها ، وقد بدأت بك وأنا أخيرك قالت : وهل بدأت بأحد قبلي منهن؟ قال : لا . قالت : فإني أختار الله ورسوله والدار الآخرة ، فاكتم علي ولا تخبر بذاك نساءك قال رسول الله صلى الله عليه وسلم : بل أخبرهن به ، فأخبرهن رسول الله صلى الله عليه وسلم جميعاً ، فاخترن الله ورسوله والدار الآخرة ، فكان خياره بين الدنيا والآخرة . اتخترن الآخرة أو الدنيا؟ قال { وإن كنتن تردن الله ورسوله والدار الآخرة فإن الله أعد للمحسنات منكن أجراً عظيماً } فاخترن أن لا يتزوجن بعده ، ثم قال { يا نساء النبي من يأت منكن بفاحشة مبينة } يعني الزنا { يضاعف لها العذاب ضعفين } يعني في الآخرة { وكان ذلك على الله يسيراً ، ومن يقنت منكن لله ورسوله } يعني تطيع الله ورسوله { وتعمل صالحاً نؤتها أجرها مرتين } مضاعفاً لها في الآخرة { وأعتدنا لها رزقاً كريماً } { يا نساء النبي لستن كأحد من النساء إن اتقيتن فلا تخضعن بالقول فيطمع الذي في قلبه مرض } يقول فجور { وقلن قولاً معروفاً ، وقرن في بيوتكن } يقول لا تخرجن من بيوتكن { ولا تبرجن } يعني إلقاء القناع فعل الجاهلية الأولى ، ثم قال جابر رضي الله عنه : ألم يكن الحديث هكذا؟ قال : بلى » .

وأخرج البخاري ومسلم والترمذي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في سننه عن عائشة رضي الله عنها

« أن رسول الله صلى الله عليه وسلم جاءها حين أمره الله أن يخير أزواجه قالت : فبدأ بي فقال : إني ذاكر لك أمراً فلا عليك أن تستعجلي حتى تستأمري أبويك ، قد علم أن أبوي لم يكونا يأمراني بفراقه ، فقال : إن الله قال { يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها } إلى تمام الآيتين . فقلت له : ففي أي هذا استأمر أبوي ، فإني أريد الله ورسوله والدار الآخرة ، وفعل أزواج النبي صلى الله عليه وسلم مثل ما فعلت » .
وأخرج ابن سعد عن عمرو بن سعيد عن أبيه عن جده قال « لما خير رسول الله صلى الله عليه وسلم نساءه بدأ بعائشة رضي الله عنها قال : إن الله خيرك فقالت : اخترت الله ورسوله ، ثم خير حفصة رضي الله عنها فقلن جميعاً : اخترنا الله ورسوله ، غير العامرية اختارت قومها ، فكانت بعد تقول : أنا الشقية ، وكانت تلقط البعر وتبيعه ، وتستأذن على أزواج النبي صلى الله عليه وسلم وتقول : أنا الشقية » .
وأخرج ابن سعد عن أبي جعفر رضي الله عنه قال : قال نساء رسول الله صلى الله عليه وسلم : ما نساء أغلى مهوراً منا ، فغار الله لنبيه صلى الله عليه وسلم ، فأمره أن يعتزلهن ، فاعتزلهن تسعة وعشرين يوماً ، ثم أمره أن يخيرهن فخيرهن .
وأخرج ابن سعد عن أبي صالح قال : اخترنه صلى الله عليه وسلم جميعاً غير العامرية ، كانت ذاهبة العقل حتى ماتت .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه عن عائشة رضي الله عنها قالت « حلف رسول الله صلى الله عليه وسلم ليهجرنا شهراً ، فدخل عليَّ صبيحة تسعة وعشرين ، فقلت : يا رسول الله ألم تكن حلفت لتهجرنا شهراً ، قال : إن الشهر هكذا وهكذا وهكذا . وضرب بيده جميعاً ، وخنس يقبض أصبعاً في الثالثة ثم قال : يا عائشة إني ذاكر لك أمراً ، فلا عليك أن تعجلي حتى تستشيري أبويك ، وخشي رسول الله صلى الله عليه وسلم حداثة سني قلت : وما ذاك يا رسول الله؟ قال : إني أمرت أن أخيركن ، ثم تلا هذه الآية { يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها } إلى قوله { أجراً عظيماً } قالت : فيم استشير أبوي يا رسول الله؟ بل اختار الله ورسوله ، فسر رسول الله صلى الله عليه وسلم بذلك ، وسمع نساؤه فتواترن عليه » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : إنما خير رسول الله صلى الله عليه وسلم أزواجه بين الدنيا والآخرة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن قتادة والحسن رضي الله عنهما قالا : أمره الله أن يخيرهن بين الدنيا والآخرة ، والجنة والنار ، قال الحسن رضي الله عنه : في شيء كن أردنه من الدنيا .

وقال قتادة رضي الله عنه : في غيرة كانت غارتها عائشة رضي الله عنها ، وكان تحته يومئذ تسع نسوة ، خمس من قريش . عائشة . وحفصة . وأم حبيبة بنت أبي سفيان . وسودة بنت زمعة . وأم سلمة بنت أبي أمية . وكانت تحته صفية بنت حيي الخيبرية . وميمونة بنت الحارث الهلالية . وزينب بنت جحش الأسدية . وجويرية بنت الحارث من بني المصطلق . وبدأ بعائشة رضي الله عنها ، فلما اختارت الله ورسوله والدار الآخرة رؤي الفرح في وجه رسول الله صلى الله عليه وسلم ، فتتابعن كلهن على ذلك ، فلما خيرهن واخترن الله ورسوله والدار الآخرة ، شكرهن الله تعالى على ذلك إذ قال { لا تحل لك النساء من بعد ولا أن تبدل بهن من أزواج ولو أعجبك حسنهن } فقصره الله تعالى عليهن ، وهن التسع اللاتي اخترن الله ورسوله .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { يا أيها النبي قل لأزواجك . . . } . قال أمر الله تعالى نبيه صلى الله عليه وسلم أن يخبر نساءه في هذه الآية فلم تختر واحدة منهن نفسها غير الحميرية .
وأخرج البيهقي في السنن عن مقاتل بن سليمان رضي الله عنه في قوله { يا نساء النبي من يأت منكن بفاحشة مبينة } يعني العصيان للنبي صلى الله عليه وسلم { يضاعف لها العذاب ضعفين } في الآخرة { وكان ذلك على الله يسيراً } يقول : وكان عذابها عند الله هيناً { ومن يقنت } يعني من يطع منكن الله ورسوله { وتعمل صالحاً نؤتها أجرها مرتين } في الآخرة بكل صلاة أو صيام أو صدقة أو تكبيرة أو تسبيحة باللسان ، مكان كل حسنة تكتب عشرين حسنة { واعتدنا لها رزقاً كريماً } يعني حسناً . وهي الجنة .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { يضاعف لها العذاب ضعفين } قال : عذاب الدنيا وعذاب الآخرة .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { يضاعف لها العذاب ضعفين } قال : يجعل عذابهن ضعفين ، ويجعل على من قذفهن الحد ضعفين .
وأخرج ابن أبي حاتم عن الربيع بن أنس رضي الله عنه في قوله { يا نساء النبي . . . } . قال : إن الحجة على الأنبياء أشد منها على الأتباع في الخطيئة ، وإن الحجة على العلماء أشد منها على غيرهم ، فإن الحجة على نساء النبي صلى الله عليه وسلم أشد منها على غيرهن ، فقال : إنه من عصى منكن فإنه يكون عليها العذاب الضعف منه على سائر نساء المؤمنين ، ومن عمل صالحاً فإن الأجر لها الضعف على سائر نساء المسلمين .


الأحزاب - تفسير الدرر المنثور

وَمَنْ يَقْنُتْ مِنْكُنَّ لِلَّهِ وَرَسُولِهِ وَتَعْمَلْ صَالِحًا نُؤْتِهَا أَجْرَهَا مَرَّتَيْنِ وَأَعْتَدْنَا لَهَا رِزْقًا كَرِيمًا (31) يَا نِسَاءَ النَّبِيِّ لَسْتُنَّ كَأَحَدٍ مِنَ النِّسَاءِ إِنِ اتَّقَيْتُنَّ فَلَا تَخْضَعْنَ بِالْقَوْلِ فَيَطْمَعَ الَّذِي فِي قَلْبِهِ مَرَضٌ وَقُلْنَ قَوْلًا مَعْرُوفًا (32)

أخرج ابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما في قوله { ومن يقنت منكن لله ورسوله وتعمل صالحاً } قال : يقول من يطع الله منكن ، وتعمل صالحاً لله ورسوله بطاعته .
وأخرج ابن سعد عن عطاء بن يسار رضي الله عنه في قوله { ومن يقنت منكن لله ورسوله } يعني تطيع الله ورسوله { وتعمل صالحاً } تصوم وتصلي .
وأخرج الطبراني عن أبي أمامة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « أربعة يؤتون أجرهم مرتين . منهم أزواج رسول الله صلى الله عليه وسلم » .
وأخرج ابن أبي حاتم عن جعفر بن محمد رضي الله عنه يجري أزواجه مجرانا في الثواب والعقاب .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { لستن كأحد من النساء } قال : كأحد من نساء هذه الأمة .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { يا نساء النبي لَسْتُنَّ كأحد . . . . } الآية . يقول : أنتن أزواج النبي صلى الله عليه وسلم ، ومعه تنظرن إلى النبي صلى الله عليه وسلم ، وإلى الوحي الذي يأتيه من السماء ، وأنتن أحق بالتقوى من سائر النساء ، { فلا تخضعن بالقول } يعني الرفث من الكلام . أمرهن أن لا يَرْفِثْنَ بالكلام { فيطمع الذي في قلبه مرض } يعني الزنا .
قال : مقاربة الرجل في القول حتى { يطمع الذي في قلبه مرض } .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { فلا تخضعن بالقول } قال : لا ترفثن بالقول .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما { فلا تخضعن بالقول } يقول : لا ترخصن بالقول ، ولا تخضعن بالكلام .
وأخرج ابن المنذر وابن أبي حاتم عن عكرمة رضي الله عنه في قوله { فيطمع الذي في قلبه مرض } قال : شهوة الزنا .
وأخرج الطستي عن ابن عباس رضي الله عنهما؛ أن نافع بن الأزرق قال له : أخبرني عن قوله { فيطمع الذي في قلبه مرض } قال : الفجور والزنا . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الأعشى وهو يقول :
حافظ للفرج راضٍ بالتقى ... ليس ممن قلبه فيه مرض
وأخرج ابن المنذر وابن أبي حاتم عن زيد بن علي رضي الله عنه قال : المرض مرضان . فمرض زنا ، ومرض نفاق .
وأخرج ابن سعد عن عطاء بن يسار رضي الله عنه في قوله { فيطمع الذي في قلبه مرض } يعني الزنا { وقلن قولاً معروفاً } يعني كلاماً ظاهراً ليس فيه طمع لأحد .
وأخرج ابن سعد عن محمد بن كعب رضي الله عنه في قوله { وقلن قولاً معروفاً } يعني كلاماً ليس فيه طمع لأحد .

وَقَرْنَ فِي بُيُوتِكُنَّ وَلَا تَبَرَّجْنَ تَبَرُّجَ الْجَاهِلِيَّةِ الْأُولَى وَأَقِمْنَ الصَّلَاةَ وَآَتِينَ الزَّكَاةَ وَأَطِعْنَ اللَّهَ وَرَسُولَهُ إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا (33)

أخرج عبد بن حميد وابن المنذر عن محمد بن سيرين قال : نبئت أنه قيل لسودة زوج النبي صلى الله عليه وسلم رضي الله عنها : ما لك لا تَحُجِّين ، ولا تعتمرين كما يفعل أخواتك؟! فقالت : قد حججت ، واعتمرت ، وأمرني الله أن أقر في بيتي ، فوالله لا أخرج من بيتي حتى أموت قال : فوالله ما خرجت من باب حجرتها حتى أخرجت بجنازتها .
وأخرج ابن أبي شيبة وابن سعد وعبد الله بن أحمد في زوائد الزهد وابن المنذر عن مسروق رضي الله عنه قال : كانت عائشة رضي الله عنها إذا قرأت { وقرن في بيوتكن } بكت حتى تبل خمارها .
وأخرج أحمد عن أبي هريرة رضي الله عنه « أن النبي صلى الله عليه وسلم قال لنسائه عام حجة الوداع هذه ، ثم ظهور الحصر قال : فكان كلهن يحجن إلا زينب بنت جحش ، وسودة بنت زمعة ، وكانتا تقولان : والله لا تحركنا دابة بعد أن سمعنا ذلك من رسول الله صلى الله عليه وسلم » .
وأخرج ابن أبي حاتم عن أم نائلة رضي الله عنها قالت : جاء أبو برزة فلم يجد أم ولده في البيت ، وقالوا ذهبت إلى المسجد ، فلما جاءت صاح بها فقال : ان الله نهى النساء أن يخرجن ، وأمرهن يقرن في بيوتهن ، ولا يتبعن جنازة ، ولا يأتين مسجداً ، ولا يشهدن جمعة .
وأخرج الترمذي والبزار عن ابن مسعود رضي الله عنه عن النبي صلى الله عليه وسلم قال « إن المرأة عورة ، فإذا خرجت استشرفها الشيطان ، وأقرب ما تكون من رحمة ربها وهي في قعر بيتها » .
وأخرج ابن أبي شيبة عن ابن مسعود رضي الله عنها قال : احبسوا النساء في البيوت ، فإن النساء عورة ، وإن المرأة إذا خرجت من بيتها استشرفها الشيطان ، وقال لها : إنك لا تمرين بأحد إلا أعجب بك .
وأخرج ابن أبي شيبة عن عمر رضي الله عنه قال : استعينوا على النساء بالعري ، أن أحداهن إذا كثرت ثيابها ، وحسنت زينتها أعجبها الخروج .
وأخرج البزار عن أنس رضي الله عنه قال : « جئن النساء إلى رسول الله صلى الله عليه وسلم فقلن : يا رسول الله ذهب الرجال بالفضل والجهاد في سبيل الله ، فما لنا عمل ندرك فضل المجاهدين في سبيل الله؟ فقال » من قعدت منكن في بيتها فإنها تدرك عمل المجاهدين في سبيل الله « » .
أما قوله تعالى : { ولا تبرجن تبرج الجاهلية الأولى } .
أخرج ابن جرير وابن المنذر وابن أبي حاتم والحاكم وابن مردويه والبيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما قال : كانت الجاهلية الأولى فيما بين نوح وادريس عليهما السلام ، وكانت ألف سنة ، وإن بطنين من ولد آدم كان أحدهما يسكن السهل ، والآخر يسكن الجبال ، فكان رجال الجبال صباحاً وفي النساء دمامة ، وكان نساء السهل صباحاً وفي الرجال دمامة ، وإن إبليس أتى رجلاً من أهل السهل في صورة غلام ، فأجر نفسه فكان يخدمه ، واتخذ إبليس شبابة مثل الذي يزمر فيه الرعاء ، فجاء بصوت لم يسمع الناس مثله ، فبلغ ذلك من حوله ، فانتابوهم يسمعون إليه ، واتخذوا عيداً يجتمعون إليه في السنة ، فتتبرج النساء للرجال ، وتتبرج الرجال لهن ، وإن رجلاً من أهل الجبل هجم عليهم في عيدهم ذلك ، فرأى النساء وصباحتهن فأتى أصحابه ، فأخبرهم بذلك ، فتحوّلوا إليهن ، فنزلوا معهن وظهرت الفاحشة فيهن ، فهو قول الله { ولا تبرجن تبرج الجاهلية الأولى } .

وأخرج ابن جرير عن الحكم رضي الله عنه { ولا تبرجن تبرج الجاهلية الأولى } قال : كان بين آدم ونوح عليهما السلام ثمانمائة سنة ، فكان نساؤهم من أقبح ما يكون من النساء ورجالهم حسان ، وكانت المرأة تريد الرجل على نفسه ، فأنزلت هذه الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما أن عمر بن الخطاب رضي الله عنه سأله فقال : أرأيت قول الله تعالى لأزواج النبي صلى الله عليه وسلم { ولا تبرجن تبرج الجاهلية الأولى } هل كانت الجاهلية غير واحدة؟ فقال ابن عباس رضي الله عنهما : ما سمعت بأولى إلا ولها آخرة . فقال : له عمر رضي الله عنه : فأنبئني من كتاب الله ما يصدق ذلك قال : إن الله يقول { وجاهدوا في الله حق جهاده } [ الحج : 78 ] فقال عمر رضي الله عنه : من أمرنا أن نجاهد؟ قال : بني مخزوم ، وعبد شمس .
وأخرج ابن أبي حاتم من وجه آخر عن ابن عباس رضي الله عنهما في قوله { ولا تبرجن تبرج الجاهلية الأولى } قال : تكون جاهلية أخرى .
وأخرج ابن أبي حاتم عن عائشة رضي الله عنها أنها تلت هذه الآية فقالت : الجاهلية الأولى كانت على عهد إبراهيم عليه السلام .
وأخرج ابن سعد عن عكرمة رضي الله عنه قال : { الجاهلية الأولى } التي ولد فيها إبراهيم عليه السلام ، والجاهلية الآخرة : التي ولد فيها محمد صلى الله عليه وسلم .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال { الجاهلية الأولى } بين عيسى ومحمد صلى الله عليه وسلم .
وأخرج ابن جرير عن الشعبيّ رضي الله عنه ، مثله .
وأخرج ابن سعد وابن أبي حاتم عن مجاهد رضي الله عنه قال : كانت المرأة تخرج فتمشي بين الرجال ، فذلك { تبرج الجاهلية الأولى } .
وأخرج البيهقي في سننه عن أبي أذينة الصدفي رضي الله عنه أن رسول الله صلى الله عليه وسلم قال « شر النساء المتبرجات وهن المنافقات ، لا يدخل الجنة منهن إلا مثل الغراب الأعصم » .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ولا تبرجن تبرج الجاهلية الأولى } يقول : إذا خرجتن من بيوتكن ، وكانت لهن مشية فيها تكسير وتغنج ، فنهاهن الله عن ذلك .
وأخرج ابن سعد وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن ابن أبي نجيح رضي الله عنه في قوله { ولا تبرجن تبرج الجاهلية الأولى } قال : التبختر .
وأخرج ابن أبي حاتم عن مقاتل رضي الله عنه في قوله { ولا تبرجن . . . } قال : التبرج إنها تلقي الخمار على رأسها ولا تشده ، فيواري قلائدها وقرطها وعنقها ، ويبدو ذلك كله منها ، وذلك التبرج ، ثم عمت نساء المؤمنين في التبرج .
وأخرج الطبراني عن ابن عباس رضي الله عنهما قال : لما بايع النبي صلى الله عليه وسلم النساء قال « { لا تبرجن تبرج الجاهلية الأولى } قالت امرأة : يا رسول الله أراك تشترط علينا أن لا نتبرج ، وأن فلانة قد أسعدتني ، وقد مات أخوها فقال رسول الله صلى الله عليه وسلم : اذهبي فاستعديها ثم تعالي فبايعيني » .
وأخرج ابن أبي حاتم وابن عساكر من طريق عكرمة رضي الله عنه عن ابن عباس رضي الله عنهما في قوله { إنما يريد الله ليذهب عنكم الرجس ، أهل البيت } قال : نزلت في نساء النبي صلى الله عليه وسلم خاصة . وقال عكرمة رضي الله عنه : من شاء بأهلته أنها نزلت في أزواج النبي صلى الله عليه وسلم .
وأخرج ابن مردويه من طريق سعيد بن جبير رضي الله عنه عن ابن عباس رضي الله عنهما قال : نزلت في نساء النبي صلى الله عليه وسلم .
وأخرج ابن جرير وابن مردويه عن عكرمة رضي الله عنه في قوله { إنما يريد الله ليذهب عنكم الرجس أهل البيت } قال : ليس بالذي تذهبون إليه ، إنما هو نساء النبي صلى الله عليه وسلم .
وأخرج ابن سعد عن عروة رضي الله عنه { إنما يريد الله ليذهب عنكم الرجس أهل البيت } قال : يعني أزواج النبي صلى الله عليه وسلم نزلت في بيت عائشة رضي الله عنها .
وأخرج ابن جرير وابن أبي حاتم والطبراني وابن مردويه عن أم سلمة رضي الله عنها زوج النبي صلى الله عليه وسلم : « أن رسول الله صلى الله عليه وسلم كان ببيتها على منامة له عليه كساء خيبري ، فجاءت فاطمة رضي الله عنها ببرمة فيها خزيرة فقال رسول الله صلى الله عليه وسلم » ادعي زوجك ، وابنيك ، حسناً ، وحسيناً ، فدعتهم فبينما هم يأكلون إذ نزلت على رسول الله صلى الله عليه وسلم { إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراً } فأخذ النبي صلى الله عليه وسلم بفضلة ازاره ، فغشاهم إياها ، ثم أخرج يده من الكساء وأومأ بها إلى السماء ، ثم قال : اللهم هؤلاء أهل بيتي وخاصتي ، فاذهب عنهم الرجس ، وطهرهم تطهيراً ، قالها ثلاث مرات . قالت أم سلمة رضي الله عنها : فادخلت رأسي في الستر فقلت : يا رسول الله وأنا معكم فقال : إنك إلى خير مرتين « » .

وأخرج الطبراني عن أم سلمة رضي الله عنها قالت : جاءت فاطمة رضي الله عنها إلى أبيها بثريدة لها ، تحملها في طبق لها حتى وضعتها بين يديه . فقال لها « أين ابن عمك؟ قالت : هو في البيت . قال : اذهبي فادعيه وابنيك ، فجاءت تقود ابنيها كل واحد منهما في يد وعلي رضي الله عنه يمشي في أثرهما حتى دخلوا على رسول الله صلى الله عليه وسلم ، فأجلسهما في حجره ، وجلس علي رضي الله عنه عن يمينه ، وجلست فاطمة رضي الله عنها عن يساره ، قالت أم سلمة رضي الله عنها : فأخذت من تحتي كساء كان بساطنا على المنامة في البيت » .
وأخرج الطبراني عن أم سلمة رضي الله عنها أن رسول الله صلى الله عليه وسلم قال لفاطمة رضي الله عنها « ائتني بزوجك وابنيه ، فجاءت بهم ، فألقى رسول الله صلى الله عليه وسلم عليهم كساء فدكيا ، ثم وضع يده عليهم ، ثم قال : اللهم إن هؤلاء أهل محمد - وفي لفظ آل محمد - فاجعل صلواتك وبركاتك على آل محمد كما جعلتها على آل إبراهيم إنك حميد مجيد . قالت أم سلمة رضي الله عنها : فرفعت الكساء لأدخل معهم ، فجذبه من يدي وقال إنك على خير » .
وأخرج ابن مردويه عن أم سلمة قالت « نزلت هذه الآية في بيتي { إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراً } وفي البيت سبعة : جبريل ، وميكائيل عليهما السلام ، وعلي ، وفاطمة ، والحسن ، والحسين ، رضي الله عنهم ، وأنا على باب البيت ، قلت : يا رسول الله ألست من أهل البيت؟ قال : إنك إلى خير ، إنك من أزواج النبي صلى الله عليه وسلم » .
وأخرج ابن مردويه والخطيب عن أبي سعيد الخدري رضي الله عنه قال : « كان يوم أم سلمة أم المؤمنين رضي الله عنها ، فنزل جبريل عليه السلام على رسول الله صلى الله عليه وسلم بهذه الآية { إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراً } قال : فدعا رسول الله صلى الله عليه وسلم بحسن ، وحسين ، وفاطمة ، وعلي ، فضمهم إليه ، ونشر عليهم الثوب . والحجاب على أم سلمة مضروب ، ثم قال » اللهم هؤلاء أهل بيتي ، اللهم اذهب عنهم الرجس وطهرهم تطهيراً . قالت أم سلمة رضي الله عنها : فانا معهم يا نبي الله؟ قالت : أنت على مكانك ، وإنك على خير « » .
وأخرج الترمذي وصححه وابن جرير وابن المنذر والحاكم وصححه وابن مردويه والبيهقي في سننه من طرق عن أم سلمة رضي الله عنها قالت :

« في بيتي نزلت { إنما يريد الله ليذهب عنكم الرجس أهل البيت } وفي البيت فاطمة ، وعلي ، والحسن ، والحسين . فجللهم رسول الله صلى الله عليه وسلم بكساء كان عليه ، ثم قال » هؤلاء أهل بيتي فاذهب عنهم الرجس ، وطهرهم تطهيراً « » .
وأخرج ابن جرير وابن أبي حاتم والطبراني عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « نزلت هذه الآية في خمسة : فيّ ، وفي علي ، وفاطمة ، وحسن ، وحسين ، { إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراً } » .
وأخرج ابن أبي شيبة وأحمد ومسلم وابن جرير وابن أبي حاتم والحاكم عن عائشة رضي الله عنها قالت : خرج رسول الله صلى الله عليه وسلم غداة ، وعليه مرط مرجل من شعر أسود ، فجاء الحسن والحسين رضي الله عنهما ، فأدخلهما معه ، ثم جاء علي فادخله معه ، ثم قال { إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراً } .
وأخرج ابن جرير والحاكم وابن مردويه عن سعد قال « نزل على رسول الله صلى الله عليه وسلم الوحي ، فادخل علياً ، وفاطمة ، وابنيهما تحت ثوبه ، ثم قال اللهم هؤلاء أهلي ، وأهل بيتي » .
وأخرج ابن أبي شيبة وأحمد وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه والبيهقي في سننه عن واثلة بن الأسقع رضي الله عنه قال « جاء رسول الله صلى الله عليه وسلم إلى فاطمة ، ومعه حسن ، وحسين ، وعلي ، حتى دخل ، فأدنى علياً ، وفاطمة . فاجلسهما بين يديه ، وأجلس حسناً ، وحسيناً . كل واحد منهما على فخذه ، ثم لف عليهم ثوبه وأنا مستدبرهم ، ثم تلا هذه الآية { إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراً } » .
وأخرج ابن أبي شيبة وأحمد والترمذي وحسنه وابن جرير وابن المنذر والطبراني والحاكم وصححه وابن مردويه عن أنس رضي الله عنه ، أن رسول الله صلى الله عليه وسلم كان يمر بباب فاطمة رضي الله عنها إذا خرج إلى صلاة الفجر ويقول « الصلاة يا أهل البيت الصلاة { إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراً } » .
وأخرج مسلم عن زيد بن أرقم رضي الله عنه ، أن رسول الله صلى الله عليه وسلم قال « أذكركم الله في أهل بيتي ، فقيل : لزيد رضي الله عنه : ومن أهل بيته ، أليس نساؤه من أهل بيته؟ قال : نساؤه من أهل بيته ، ولكن أهل بيته من حرم الصدقة بعده آل علي ، وآل عقيل ، وآل جعفر ، وآل عباس » .
وأخرج الحكيم والترمذي والطبراني وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم

« إن الله قسم الخلق قسمين ، فجعلني في خيرهما قسماً . فذلك قوله { وأصحاب اليمين } [ الواقعة : 27 ] و { أصحاب الشمال } [ الواقعة : 41 ] فأنا من أصحاب اليمين ، وأنا خير أصحاب اليمين ، ثم جعل القسمين أثلاثاً ، فجعلني في خيرها ثلثاً ، فذلك قوله { وأصحاب الميمنة ما أصحاب الميمنة وأصحاب المشأمة ما أصحاب المشأمة والسابقون } [ الواقعة : 8-10 ] فأنا من السابقين ، وأنا خير السابقين ، ثم جعل الأثلاث قبائل ، فجعلني في خيرها قبيلة ، وذلك قوله { وجعلناكم شعوباً وقبائل لتعارفوا إن أكرمكم عند الله أتقاكم } [ الحجرات : 13 ] وأنا أتقى ولد آدم ، وأكرمهم على الله تعالى ولا فخر . ثم جعل القبائل بيوتاً ، فجعلني في خيرها بيتاً ، فذلك قوله { إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراً } فأنا وأهل بيتي مطهرون من الذنوب » .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراً } قال : هم أهل بيت طهرهم الله من السوء ، واختصم برحمته قال : وحدث الضحاك بن مزاحم رضي الله عنه ، أن نبي الله صلى الله عليه وسلم كان يقول « نحن أهل بيت طهرهم الله من شجرة النبوة ، وموضع الرسالة ، ومختلف الملائكة ، وبيت الرحمة ، ومعدن العلم » .
وأخرج ابن مردويه عن أبي سعيد الخدري رضي الله عنه قال : لما دخل علي رضي الله عنه بفاطمة رضي الله عنها . جاء النبي صلى الله عليه وسلم أربعين صباحاً إلى بابها يقول « السلام عليكم أهل البيت ورحمة الله وبركاته ، الصلاة رحمكم الله { إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراً } انا حرب لمن حاربتم ، أنا سلم لمن سالمتم » .
وأخرج ابن جرير وابن مردويه عن أبي الحمراء رضي الله عنه قال « حفظت من رسول الله صلى الله عليه وسلم ثمانية أشهر بالمدينة . ليس من مرة يخرج إلى صلاة الغداة إلا أتى إلى باب علي رضي الله عنه ، فوضع يده على جنبتي الباب ، ثم قال : الصلاة . . . الصلاة . . . { إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراً } » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال « شهدنا رسول الله صلى الله عليه وسلم تسعة أشهر ، يأتي كل يوم باب علي بن أبي طالب رضي الله عنه عند وقت كل صلاة فيقول : السلام عليكم ورحمة الله وبركاته أهل البيت { إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراً } الصلاة رحمكم الله ، كل يوم خمس مرات » .
وأخرج الطبراني عن أبي الحمراء رضي الله عنه قال : رأيت رسول الله صلى الله عليه وسلم يأتي باب علي ، وفاطمة ستة أشهر فيقول { إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراً } .

وَاذْكُرْنَ مَا يُتْلَى فِي بُيُوتِكُنَّ مِنْ آَيَاتِ اللَّهِ وَالْحِكْمَةِ إِنَّ اللَّهَ كَانَ لَطِيفًا خَبِيرًا (34)

أخرج عبد الرزاق وابن سعد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { واذكرن ما يتلى في بيوتكن من آيات الله والحكمة } قال : القرآن ، والسنة ، عتب عليهن بذلك .
وأخرج ابن سعد عن أبي امامة بن سهل رضي الله عنه في قوله { واذكرن ما يتلى في بيوتكن من آيات الله والحكمة } قال : كان رسول الله صلى الله عليه وسلم يصلي عند بيوت أزواجه النوافل بالليل والنهار .

إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَالْقَانِتِينَ وَالْقَانِتَاتِ وَالصَّادِقِينَ وَالصَّادِقَاتِ وَالصَّابِرِينَ وَالصَّابِرَاتِ وَالْخَاشِعِينَ وَالْخَاشِعَاتِ وَالْمُتَصَدِّقِينَ وَالْمُتَصَدِّقَاتِ وَالصَّائِمِينَ وَالصَّائِمَاتِ وَالْحَافِظِينَ فُرُوجَهُمْ وَالْحَافِظَاتِ وَالذَّاكِرِينَ اللَّهَ كَثِيرًا وَالذَّاكِرَاتِ أَعَدَّ اللَّهُ لَهُمْ مَغْفِرَةً وَأَجْرًا عَظِيمًا (35)

أخرج أحمد والنسائي وابن جرير وابن المنذر وابن مردويه والطبراني عن أم سلمة رضي الله عنها قالت « قلت للنبي صلى الله عليه وسلم : ما لنا لا نذكر في القرآن كما يذكر الرجال؟ فلم يرعني منه ذات يوم إلا نداؤه على المنبر وهو يقول : يا أيها الناس إن الله يقول { إن المسلمين والمسلمات } إلى آخر الآية » .
وأخرج الفريابي وابن سعد وابن أبي شيبة وعبد بن حميد والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن أم سلمة . رضي الله عنها أنها قالت للنبي صلى الله عليه وسلم : ما لي أسمع الرجال يذكرون في القرآن والنساء لا يُذْكَرْنَ؟ فأنزل الله { إن المسلمين والمسلمات . . . . } .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد والترمذي وحسنه والطبراني وابن مردويه عن أم عمارة الأنصارية رضي الله عنها : أنها أتت النبي صلى الله عليه وسلم فقالت : ما أرى كل شيء إلا للرجال ، وما أرى النساء يذكرن بشيء! فنزلت هذه الآية { إن المسلمين والمسلمات } .
وأخرج ابن جرير والطبراني وابن مردويه بسند حسن عن ابن عباس رضي الله عنهما قال : قالت النساء : يا رسول الله ما باله يذكر المؤمنون ولم يذكر المؤمنات؟! فنزل { إن المسلمين والمسلمات . . . . } .
وأخرج ابن جرير والطبراني وابن مردويه بسند حسن عن ابن عباس رضي الله عنهما قال : قالت النساء : يا رسول الله ما باله يذكر المؤمنون ولم يذكر المؤمنات؟! فنزل { إن المسلمين والمسلمات . . . . } .
وأخرج ابن جرير عن قتادة رضي الله عنه قال : دخل نساء على نساء النبي صلى الله عليه وسلم فقلن : قد ذكركن الله في القرآن ، ولم نذكر بشيء أما فينا ما يذكر؟ فأنزل الله { إن المسلمين والمسلمات . . . . } .
وأخرج ابن سعد عن عكرمة ومن وجه آخر عن قتادة رضي الله عنه قال : لما ذكر أزواج النبي صلى الله عليه وسلم قال النساء : لو كان فينا خير لذكرن . فأنزل الله { إن المسلمين والمسلمات . . . . } .
وأخرج ابن سعد عن عكرمة رضي الله عنه قال : قال النساء للرجال : أسلمنا كما أسلمتم ، وفعلنا كما فعلتم ، فتذكرون في القرآن ولا نذكر ، وكان الناس يسمون المسلمين ، فلما هاجروا سموا المؤمنين ، فأنزل الله { إن المسلمين والمسلمات والمؤمنين والمؤمنات والقانتين والقانتات } يعني المطيعين والمطيعات ، { والصادقين والصادقات والصابرين والصابرات والخاشعين والخاشعات والمتصدقين والمتصدقات والصائمين والصائمات } شهر رمضان { والحافظين فروجهم والحافظات } يعني من النساء { والذاكرين الله كثيراً والذاكرات } يعني ذكر الله ، وذكر نعمه { أعد الله لهم مغفرة وأجراً عظيماً } .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { إن المسلمين والمسلمات } يعني المخلصين لله من الرجال ، والمخلصات من النساء { والمؤمنين والمؤمنات } يعني المصدقين والمصدقات { والقانتين والقانتات } يعني المطيعين والمطيعات { والصادقين والصادقات } يعني الصادقين في ايمانهم { والصابرين والصابرات } يعني على أمر الله { والخاشعين } يعني المتواضعين لله في الصلاة من لا يعرف عن يمينه ولا من عن يساره ، ولا يلتفت من الخضوع لله { والخاشعات } يعني المتواضعات من النساء { والصائمين والصائمات } قال : من صام شهر رمضان وثلاثة أيام من كل شهر ، فهو من أهل هذه الآية { والحافظين فروجهم والحافظات } قال : يعني فروجهم عن الفواحش ، ثم أخبر بثوابهم فقال { أعد الله لهم مغفرة } يعني لذنوبهم و { أجراً عظيماً } يعني جزاء وافر في الجنة .

وأخرج عبد بن حميد وأبو داود والنسائي وابن ماجة وأبو يعلى وابن المنذر وابن أبي حاتم وابن حبان والحاكم وصححه وابن مردويه والبيهقي في سننه عن أبي سعيد الخدري رضي الله عنه ، أن رسول الله صلى الله عليه وسلم قال : « إذا أيقظ الرجل امرأته من الليل فصليا ركعتين كانا تلك الليلة من الذاكرين الله كثيراً والذاكرات » .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه قال : لا يكتب الرجل من الذاكرين الله كثيراً حتى يذكر الله قائماً ، وقاعداً ، ومضطجعاً .


الأحزاب - تفسير الدرر المنثور

وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ فَقَدْ ضَلَّ ضَلَالًا مُبِينًا (36)

أخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما قال « أن رسول الله صلى الله عليه وسلم انطلق ليخطب على فتاة زيد بن حارثة ، فدخل على زينب بنت جحش الأسدية ، فخطبها قالت : لست بناكحته قال : بلى . فانكحيه قالت : يا رسول الله أوامر في نفسي . فبينما هما يتحدثان أنزل الله هذه الآية على رسوله صلى الله عليه وسلم { وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمراً . . . . } قالت : قد رضيته لي يا رسول الله منكحاً قال : نعم . قالت : إذن لا أعصي رسول الله ، قد أنكحته نفسي » .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما ، قال : « خطب رسول الله صلى الله عليه وسلم زينب بنت جحش لزيد بن حارثة ، فاستنكفت منه وقالت : أنا خير منه حسباً ، وكانت امرأة فيها حدة . فأنزل الله { وما كان لمؤمن ولا مؤمنة . . . . } » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر والطبراني عن قتادة رضي الله عنه قال : خطب النبي صلى الله عليه وسلم زينب وهو يريدها لزيد رضي الله عنه ، فظنت أنه يريدها لنفسه ، فلما علمت أنه يريدها لزيد أبت ، فأنزل الله { وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمراً . . . . } . فرضيت وسلمت .
وأخرج عبد بن حميد وابن جرير عن مجاهد { وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمراً . . . . } قال : زينب بنت جحش ، وكراهتها زيد بن حارثة حين أمرها به محمد صلى الله عليه وسلم .
وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم لزينب رضي الله عنها « إني أريد أن أزوجك زيد بن حارثة ، فإني قد رضيته لك . قالت : يا رسول الله لكني لا أرضاه لنفسي ، وأنا أيم قومي وبنت عمتك ، فلم أكن لأفعل . فنزلت هذه الآية { وما كان لمؤمن } يعني زيداً { ولا مؤمنة } يعني زينب { إذا قضى الله ورسوله أمراً } يعني النكاح في هذا الموضع { أن تكون لهم الخيرة من أمرهم } يقول : ليس لهم الخيرة من أمرهم خلاف ما أمر الله به { ومن يَعْصِ الله ورسوله فقد ضل ضلالاً مبيناً } قالت : قد أطعتك فاصنع ما شئت ، فزوجها زيداً ودخل عليها » .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه قال : نزلت في أم كلثوم بنت عقبة بن أبي معيط ، وكانت أول امرأة هاجرت من النساء ، فوهبت نفسها للنبي صلى الله عليه وسلم ، فزوجها زيد بن حارثة ، فسخطت هي وأخوها وقالت : إنما أردنا رسول الله صلى الله عليه وسلم فزوجها عبده ، فنزلت .
وأخرج عبد الرزاق وابن أبي حاتم وابن مردويه والبيهقي في سننه عن طاوس ، أنه سأل ابن عباس رضي الله عنهما عن ركعتين بعد العصر فنهاه . وقال ابن عباس رضي الله عنهما { وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمراً أن تكون لهم الخيرة من أمرهم } .

وَإِذْ تَقُولُ لِلَّذِي أَنْعَمَ اللَّهُ عَلَيْهِ وَأَنْعَمْتَ عَلَيْهِ أَمْسِكْ عَلَيْكَ زَوْجَكَ وَاتَّقِ اللَّهَ وَتُخْفِي فِي نَفْسِكَ مَا اللَّهُ مُبْدِيهِ وَتَخْشَى النَّاسَ وَاللَّهُ أَحَقُّ أَنْ تَخْشَاهُ فَلَمَّا قَضَى زَيْدٌ مِنْهَا وَطَرًا زَوَّجْنَاكَهَا لِكَيْ لَا يَكُونَ عَلَى الْمُؤْمِنِينَ حَرَجٌ فِي أَزْوَاجِ أَدْعِيَائِهِمْ إِذَا قَضَوْا مِنْهُنَّ وَطَرًا وَكَانَ أَمْرُ اللَّهِ مَفْعُولًا (37) مَا كَانَ عَلَى النَّبِيِّ مِنْ حَرَجٍ فِيمَا فَرَضَ اللَّهُ لَهُ سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِنْ قَبْلُ وَكَانَ أَمْرُ اللَّهِ قَدَرًا مَقْدُورًا (38) الَّذِينَ يُبَلِّغُونَ رِسَالَاتِ اللَّهِ وَيَخْشَوْنَهُ وَلَا يَخْشَوْنَ أَحَدًا إِلَّا اللَّهَ وَكَفَى بِاللَّهِ حَسِيبًا (39) مَا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مِنْ رِجَالِكُمْ وَلَكِنْ رَسُولَ اللَّهِ وَخَاتَمَ النَّبِيِّينَ وَكَانَ اللَّهُ بِكُلِّ شَيْءٍ عَلِيمًا (40)

أخرج البزار وابن أبي حاتم والحاكم وصححه وابن مردويه عن أسامة بن زيد رضي الله عنه قال : جاء العباس ، وعلي بن أبي طالب إلى رسول الله صلى الله عليه وسلم فقالا « يا رسول الله جئناك لتخبرنا أي أهلك أحب إليك؟ قال : أحب أهلي إليَّ فاطمة . قالا : ما نسألك عن فاطمة قال : فاسامة بن زيد الذي أنعم الله عليه وأنعمت عليه . قال علي رضي الله عنه : ثم من يا رسول الله؟ قال : ثم أنت ، ثم العباس . فقال العباس رضي الله عنه : يا رسول الله جعلت عمك آخراً قال : إن علياً سبقك بالهجرة » .
وأخرج عبد بن حميد والبخاري والترمذي والنسائي وابن ابي حاتم وابن مردويه عن أنس رضي الله عنه . أن هذه الآية { وتخفي في نفسك ما الله مبديه } نزلت في شأن زينب بنت جحش ، وزيد بن حارثة .
وأخرج أحمد وعبد بن حميد والبخاري والترمذي وابن المنذر والحاكم وابن مردويه والبيهقي في سننه عن أنس رضي الله عنه قال « جاء زيد بن حارثة رضي الله عنه يشكو زينب إلى رسول الله صلى الله عليه وسلم ، فجعل رسول الله صلى الله عليه وسلم يقول : اتق الله وامسك عليك زوجك فنزلت { وتخفي في نفسك ما الله مبديه } قال : أنس رضي الله عنه فلو كان رسول الله صلى الله عليه وسلم كاتماً شيئاً لكتم هذه الآية . فتزوّجها رسول الله صلى الله عليه وسلم ، فما أولم على امرأة من نسائه ما أولم عليها . ذبح شاة { فلما قضى زيد منها وطرا زوّجناكها } فكانت تفخر على أزواج النبي صلى الله عليه وسلم تقول : زوّجكن أهاليكن ، وزوّجني الله من فوق سبع سموات » .
وأخرج ابن سعد وأحمد والنسائي وأبو يعلى وابن أبي حاتم والطبراني وابن مردويه عن أنس رضي الله عنه قال : لما انقضت عدة زينب قال رسول الله صلى الله عليه وسلم لزيد « اذهب فاذكرها عليَّ فانطلق قال : فلما رأيتها عظمت في صدري ، فقلت : يا زينب أبشري أرسلني رسول الله صلى الله عليه وسلم يذكرك قالت : ما أنا بصانعة شيئاً حتى أوامر ربي ، فقامت إلى مسجدها ونزل القرآن ، وجاء رسول الله صلى الله عليه وسلم ودخل عليها بغير إذن ، ولقد رأيتنا حين دخلت على رسول الله صلى الله عليه وسلم أطعمنا عليها الخبز واللحم ، فخرج الناس وبقي رجال يتحدثون في البيت بعد الطعام ، فخرج رسول الله صلى الله عليه وسلم واتبعته ، فجعل يتبع حُجَرَ نسائه يسلم عليهن ويقلن : يا رسول الله كيف وجدت أهلك؟ فما أدري أنا أخبرته أن القوم قد خرجوا أو أخبر ، فانطلق حتى دخل البيت ، فذهبت ادخل معه ، فألقى الستر بيني وبينه ، فنزل الحجاب ووعظ القوم بما وعظوا به { لا تدخلوا بيوت النبي إلا أن يؤذن لكم . . . } » .

وأخرج ابن سعد والحاكم عن محمد بن يحيى بن حيان رضي الله عنه قال « جاء رسول الله صلى الله عليه وسلم بيت زيد بن حارثة يطلبه ، وكان زيد إنما يقال له زيد بن محمد ، فربما فقده رسول الله صلى الله عليه وسلم ، فيجيء لبيت زيد بن حارثة يطلبه فلم يجده ، وتقوم إليه زينب بنت جحش زوجته ، فاعرض رسول الله صلى الله عليه وسلم عنها فقالت : ليس هو ههنا يا رسول الله فادخل ، فأبى أن يدخل ، فأعجبت رسول الله صلى الله عليه وسلم ، فولى وهو يهمهم بشيء لا يكاد يفهم منه إلا ربما أعلن ، سبحان الله العظيم ، سبحان مصرف القلوب ، فجاء زيد رضي الله عنه إلى منزله ، فأخبرته امرأته أن رسول الله صلى الله عليه وسلم أتى منزله فقال زيد رضي الله عنه : إلا قلت له أن يدخل قالت : قد عرضت ذلك عليه فأبى قال : فسمعت شيئاً قالت : سمعته حين ولى تكلم بكلام ولا أفهمه ، وسمعته يقول : سبحان الله ، سبحان مصرف القلوب ، فجاء زيد رضي الله عنه حتى أتى رسول الله صلى الله عليه وسلم فقال : يا رسول الله بلغني أنك جئت منزلي فهلا دخلت يا رسول الله ، لعل زينب أعجبتك فأفارقها فيقول رسول الله صلى الله عليه وسلم { أمسك عليك زوجك } فما استطاع زيد إليها سبيلاً بعد ذلك اليوم ، فيأتي لرسول الله صلى الله عليه وسلم فيخبره ، فيقول : { أمسك عليك زوجك } ففارقها زيد واعتزلها ، وانقضت عدتها ، فبينا رسول الله صلى الله عليه وسلم جالس يتحدث مع عائشة رضي الله عنها إذ أخذته غشية ، فسرى عنه وهو يتبسم ويقول : من يذهب إلى زينب ، فيبشرها أن الله زوجنيها من السماء ، وتلا رسول الله صلى الله عليه وسلم { وإذ تقول للذي أنعم الله عليه وأنعمت عليه أمسك عليك زوجك } القصة كلها قالت عائشة رضي الله عنها : فأخذني ما قرب وما بعد لما يبلغنا من جمالها . وأخرى هي أعظم الأمور وأشرفها زوجها الله من السماء وقلت : هي تفخر علينا بهذه » .
وأخرج سعيد بن منصور وعبد بن حميد والترمذي وصححه وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه عن عائشة رضي الله عنها قالت : لو كان النبي صلى الله عليه وسلم كاتماً شيئاً من الوحي لكتم هذه الآية { وإذ تقول للذي أنعم الله عليه } يعني بالإِسلام { وأنعمت عليه } بالعتق { أمسك عليك زوجك } إلى قوله { وكان أمر الله مفعولاً } وأن رسول الله صلى الله عليه وسلم لما تزوّجها قالوا : تزوج حليلة ابنه . فأنزل الله تعالى { ما كان محمد أبا أحد من رجالكم ولكن رسول الله وخاتم النبيين } وكان رسول الله صلى الله عليه وسلم تبناه وهو صغير ، فلبث حتى صار رجلاً يقال له : زيد بن محمد .

فأنزل الله { ادعوهم لآبائهم هو أقسط عند الله } يعني أعدل عند الله .
وأخرج الحاكم عن الشعبي رضي الله عنه قال : كانت زينب رضي الله عنها تقول للنبي صلى الله عليه وسلم : أنا أعظم نسائك عليك حقاً ، أنا خيرهن منكحاً ، وأكرمهن ستراً ، وأقربهن رحماً ، وزوّجنيك الرحمن من فوق عرشه ، وكان جبريل عليه السلام هو السفير بذلك ، وأنا بنت عمتك ، ليس لك من نسائك قريبة غيري .
وأخرج ابن جرير عن الشعبي رضي الله عنه قال : كانت زينب تقول للنبي صلى الله عليه وسلم : إني لأدل عليك بثلاث ، ما من نسائك امرأة تدل بهن . إن جدي وجدك واحد . وإني أنكحنيك الله من السماء . وان السفير لجبريل عليه السلام .
وأخرج ابن سعد وابن عساكر عن أم سلمة رضي الله عنها عن زينب رضي الله عنها قالت : إني والله ما أنا كأحد من نساء رسول الله صلى الله عليه وسلم ، إنهن زوّجن بالمهور ، وزوّجهن الأولياء ، وزوّجني الله ورسوله ، وأنزل في الكتاب يقرأه المسلمون ، لا يغير ولا يبدل { وإذ تقول للذين أنعم الله عليه . . . . } . .
وأخرج ابن سعد وابن عساكر عن عائشة رضي الله عنها قالت : يرحم الله زينب بنت جحش ، لقد نالت في هذه الدنيا الشرف الذي لا يبلغه شريف . ان الله زوجها نبيه صلى الله عليه وسلم في الدنيا ، ونطق به القرآن .
وأخرج ابن سعد عن عاصم الأحول أن رجلاً من بني أسد فاخر رجلاً فقال الأسدي : هل منكم امرأة زوجها الله من فوق سبع سموات؟ يعني زينب بنت جحش .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم والطبراني عن قتادة رضي الله عنه في قوله { إذ تقول للذي أنعم الله عليه } قال : « زيد بن حارثة أنعم الله عليه بالإِسلام { وأنعمت عليه } أعتقه رسول الله صلى الله عليه وسلم { أمسك عليك زوجك واتق الله } يا زيد بن حارثة قال : جاء إلى النبي صلى الله عليه وسلم فقال : يا نبي الله إن زينب قد اشتد عليّ لسانها ، وأنا أريد أن أطلقها فقال له النبي صلى الله عليه وسلم : اتق الله وامسك عليك زوجك قال : والنبي صلى الله عليه وسلم يحب أن يطلقها ، ويخشى قالة الناس إن أمره بطلاقها . فأنزل الله { وتخفي في نفسك ما الله مبديه } قال : كان يخفي في نفسه وذاته طلاقها قال : قال الحسن رضي الله عنه : ما أنزلت عليه آية كانت أشد عليه منها ، ولو كان كاتماً شيئاً من الوحي لكتمها { وتخشى الناس } قال : خشي النبي صلى الله عليه وسلم قالة الناس { فلما قضى زيد منها وطراً } قال : طلقها زيد { زوّجناكها } فكانت تفخر على أزواج النبي صلى الله عليه وسلم تقول : أما أنتن زوّجكن آباؤكن ، وأما أنا فزوّجني ذو العرش { لكي لا يكون على المؤمنين حرج في أزواج أدعيائهن إذا قضوا منهن وطراً } قال : إذا طلقوهن ، وكان رسول الله صلى الله عليه وسلم تبنى زيد بن حارثة رضي الله عنه { ما كان على النبي من حرج فيما فرض الله له سنة الله في الذين خلوا من قبل } يقول : كما هوى داود النبي عليه السلام المرأة التي نظر إليها فهواها فتزوّجها ، فكذلك قضى الله لمحمد صلى الله عليه وسلم فتزوّج زينب ، كما كان سنة الله في داود أن يزوّجه تلك المرأة { وكان أمر الله قدراً مقدوراً } في أمر زينب » .

وأخرج الحكيم الترمذي وابن جرير وابن أبي حاتم والبيهقي في الدلائل عن علي بن زيد بن جدعان قال : قال لي علي بن الحسين : ما يقول الحسن رضي الله عنه في قوله { وتخفي في نفسك ما الله مبديه } ؟ فقلت له . . . . فقال : لا . ولكن الله أعلم نبيه صلى الله عليه وسلم أن زينب رضي الله عنها ستكون من أزواجه قبل أن يتزوّجها ، فلما أتاه زيد يشكو إليه قال : اتق الله وامسك عليك زوجك فقال : قد أخبرتك أني مزوّجكها { وتخفي في نفسك ما الله مبديه } .
وأخرج ابن سعد عن محمد بن كعب القرظي رضي الله عنه في قوله { ما كان على النبي من حرج فيما فرض الله له سنة الله في الذين خلو من قبل } قال : يتزوّج من النساء ما شاء هذا فريضة وكان من الأنبياء عليهم السلام هذا سنتهم ، قد كان لسليمان عليه السلام ألف امرأة ، وكان لداود عليه السلام مائة امرأة .
وأخرج ابن المنذر والطبراني عن ابن جريج رضي الله عنه في قوله { سنة الله في الذين خلوا من قبل } قال : داود والمرأة التي نكحها ، واسمها اليسعية فذلك سنة الله في محمد وزينب { وكان أمر الله قدراً مقدوراً } كذلك في سنته في داود والمرأة ، والنبي صلى الله عليه وسلم وزينب .
وأخرج البيهقي في سننه عن أبي سعيد رضي الله عنه قال : لا نكاح إلا بوليّ ، وشهود ، ومهر ، إلا ما كان للنبي صلى الله عليه وسلم .
وأخرج الطبراني في سننه وابن عساكر من طريق الكميت بن يزيد الأسدي قال : حدثني مذكور مولى زينب بنت جحش قالت « خطبني عدة من أصحاب النبي صلى الله عليه وسلم ، فأرسلت إليه أخي يشاوره في ذلك قال : فأين هي ممن يعلمها كتاب ربها وسنة نبيها! قالت : من؟ قال زيد بن حارثة . فغضبت وقالت : تزوّج بنت عمتك مولاك؛ ثم أتتني فأخبرتني بذلك فقلت : أشد من قولها ، وغضبت أشد من غضبها ، فأنزل الله تعالى { وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمراً أن تكون لهم الخيرة من أمرهم } فأرسلت إليه زوجني من شئت ، فزوّجني منه ، فأخذته بلساني ، فشكاني إلى النبي صلى الله عليه وسلم فقال له : اذن طلقها ، فطلقني فبت طلاقي ، فلما انقضت عدتي لم أشعر إلا والنبي صلى الله عليه وسلم وأنا مكشوفة الشعر فقلت : هذا أمر من السماء دخلت يا رسول الله بلا خطبة ولا شهادة قال : الله المزوّج ، وجبريل الشاهد » .

وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { وإذ تقول للذي أنعم الله عليه وأنعمت . . . . } قال : بلغنا أن هذه الآية أنزلت في زينب بنت جحش رضي الله عنها ، وكانت امها أميمة بنت عبد المطلب عمة رسول الله صلى الله عليه وسلم ، فأراد أن يزوّجها زيد بن حارثة رضي الله عنه ، فكرهت ذلك ثم إنها رضيت بما صنع رسول الله صلى الله عليه وسلم ، فزوّجها إياه ، ثم أعلم الله نبيه صلى الله عليه وسلم بعد أنها من أزواجه ، فكان يستحي أن يأمر زيد بن حارثة بطلاقها ، وكان لا يزال يكون بين زيد وزينب بعض ما يكون بين الناس ، فيأمره رسول الله صلى الله عليه وسلم أن يمسك عليه زوجه ، وأن يتقي الله ، وكان يخشى الناس أن يعيبوا عليه ، أن يقولوا : تزوّج امرأة ابنه ، وكان رسول الله صلى الله عليه وسلم قد تبنى زيداً .
وأخرج عبد بن حميد وابن المنذر عن عكرمة رضي الله عنه أن النبي صلى الله عليه وسلم اشترى زيد بن حارثة في الجاهلية من عكاظ بحلى امرأته خديجة ولداً ، فلما بعث الله نبيه صلى الله عليه وسلم ، مكث ما شاء الله أن يمكث ، ثم أراد أن يزوّجه زينب بنت جحش ، فكرهت ذلك فأنزل الله { وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمراً أن تكون لهم الخيرة من أمرهم . . . } فقيل لها : إن شئت الله ورسوله ، وإن شئت ضلالاً مبيناً فقالت : بل الله ورسوله . فزوّجه رسول الله إياها ، فمكثت ما شاء الله أن تمكث ، ثم إن النبي صلى الله عليه وسلم دخل يوماً بيت زيد فرآها وهي بنت عمته ، فكأنها وقعت في نفسه قال عكرمة : رضي الله عنه فأنزل الله { وإذ تقول للذي أنعم الله عليه } يعني زيداً بالإِسلام { وأنعمت عليه } يا محمد بالعتق { أمسك عليك زوجك واتق الله وتخفي في نفسك ما الله مبديه وتخشى الناس والله أحق أن تخشاه } قال : عكرمة رضي الله عنه فكان النساء يقولون : من شدة ما يرون من حب النبي صلى الله عليه وسلم لزيد رضي الله عنه أنه ابنه ، فأراد الله أمراً قال الله { فلما قضى زيد منها وطراً زوَّجناكها } يا محمد { لكي لا يكون على المؤمنين حرج في أزواج أدعيائهم } وأنزل الله { ما كان محمد أبا أحدٍ من رجالكم ولكن رسول الله وخاتم النبيين } فلما طلقها زيد تزوجها النبي صلى الله عليه وسلم فعذرها قالوا : لو كان زيد بن رسول الله صلى الله عليه وسلم ما تزوّج امرأة ابنه .

وأخرج الحكيم الترمذي وابن جرير عن محمد بن عبد الله بن جحش قال : تفاخرت زينب وعائشة رضي الله عنهما فقالت زينب رضي الله عنها : أنا الذي نزل تزويجي من السماء . وقالت عائشة رضي الله عنها : أنا نزل عذري من السماء في كتابه حين حملني ابن المعطل على الراحلة . فقالت لها زينب رضي الله عنها : ما قلت حين ركبتيها؟ قالت : قلت حسبي الله ونعم الوكيل قال : قلت كلمة المؤمنين .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { ما كان محمد أبا أحد من رجالكم } قال : نزلت في زيد بن حارثة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن عساكر عن علي بن الحسين رضي الله عنه في قوله { ما كان محمد أبا أحد من رجالكم ولكن رسول الله } قال : نزلت في زيد بن حارثة .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ما كان محمد أبا أحد من رجالكم } قال : نزلت في زيد رضي الله عنه ، أي أنه لم يكن بابنه ولعمري لقد ولد له ذكور ، وإنه لأبو القاسم وإبراهيم والطيب والمطهر .
وأخرج الترمذي عن الشعبي في قوله { ما كان محمد أبا أحد من رجالكم } قال : ما كان ليعيش له فيكم ولد ذكر .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ولكن رسول الله وخاتم النبيين } قال : آخر نبي .
وأخرج عبد بن حميد عن الحسن في قوله { وخاتم النبيين } قال : ختم الله النبيين بمحمد صلى الله عليه وسلم ، وكان آخر من بعث .
وأخرج أحمد ومسلم عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « مثلي ومثل النبيين كمثل رجل بنى داراً فأتمها إلا لبنة واحدة ، فجئت أنا فأتممت تلك اللبنة » .
وأخرج البخاري ومسلم والترمذي وابن أبي حاتم وابن مردويه عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « مثلي ومثل الأنبياء كمثل رجل ابتنى داراً فأكملها وأحسنها إلا موضع لبنة ، فكان من دخلها فنظر إليها قال : ما أحسنها! إلا موضع اللبنة ، فأنا موضع اللبنة فختم بي الأنبياء » .
وأخرج أحمد والبخاري ومسلم والنسائي وابن مردويه عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال

« مثلي ومثل الأنبياء من قبلي كمثل رجل بنى داراً بناء فأحسنه وأجمله إلا موضع لبنة من زاوية من زواياها ، فجعل الناس يطوفون به ويتعجبون له ، ويقولون : هلا وضعت هذه اللبنة؟ فأنا اللبنة وأنا خاتم النبيين » .
وأخرج أحمد والترمذي وصححه عن أبي بن كعب رضي الله عنه عن النبي صلى الله عليه وسلم قال « مثلي في النبيين كمثل رجل بنى داراً فأحسنها وأكملها وأجملها وترك فيها موضع هذه اللبنة لم يضعها ، فجعل الناس يطوفون بالبنيان ويعجبون منه ، ويقولون : لو تم موضع هذه اللبنة ، فأنا في النبيين موضع تلك اللبنة » .
وأخرج ابن مردويه عن ثوبان رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إنه سيكون في أمتي كذابون ثلاثون كلهم يزعم أنه نبي ، وأنا خاتم النبيين لا نبي بعدي » .
وأخرج أحمد عن حذيفة رضي الله عنه عن النبي صلى الله عليه وسلم قال « في أمتي كذابون ودجالون سبعة وعشرون ، منهم أربع نسوة وإني خاتم النبيين لا نبي بعدي » .
وأخرج ابن أبي شيبة عن عائشة رضي الله عنها قالت : « قولوا خاتم النبيين ، ولا تقولوا لا نبي بعده » .
وأخرج ابن أبي شيبة عن الشعبي رضي الله عنه قال : قال رجل عند المغيرة بن أبي شعبة صلى الله على محمد خاتم الأنبياء لا نبي بعده فقال المغيرة : حسبك إذا قلت خاتم الأنبياء ، فإنا كنا نحدث أن عيسى عليه السلام خارج ، فإن هو خرج فقد كان قبله وبعده .
وأخرج ابن الأنباري في المصاحف عن أبي عبد الرحمن السلمي قال : كنت اقرىء الحسن والحسين ، فمر بي علي بن أبي طالب رضي الله عنه وأنا اقرئهما فقال لي : اقرئهما وخاتم النبيين بفتح التاء . والله الموفق .

يَا أَيُّهَا الَّذِينَ آَمَنُوا اذْكُرُوا اللَّهَ ذِكْرًا كَثِيرًا (41)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { اذكروا الله ذكراً كثيراً } يقول : لا يفرض على عبادة فريضة إلا جعل لها حداً معلوماً ، ثم عذر أهلها في حال عذر غير الذكر ، فإن الله تعالى لم يجعل له حداً ينتهي إليه ، ولم يعذر أحداً في تركه إلا مغلوباً على عقله فقال : اذكروا الله قياماً وقعوداً وعلى جنوبكم ، بالليل والنهار ، في البر والبحر ، في السفر والحضر ، في الغنى والفقر ، والصحة والسقم ، والسر والعلانية ، وعلى كل حال ، وقد سبحوه بكرة وأصيلاً ، فإذا فعلتم ذلك صلى عليكم وهو وملائكته . قال الله تعالى { هو الذي يصلي عليكم وملائكته } .
وأخرج ابن أبي حاتم عن مقاتل في قوله { اذكروا الله ذكراً كثيراً } قال : باللسان ، بالتسبيح ، والتكبير ، والتهليل ، والتحميد ، واذكروه على كل حال { وسبحوه بكرة وأصيلاً } يقول : صلوا لله بكرة بالغداة ، وأصيلاً بالعشي .
وأخرج أحمد والترمذي والبيهقي عن أبي سعيد الخدري رضي الله عنه أن رسول الله صلى الله عليه وسلم سئل « أي العباد أفضل درجة عند الله يوم القيامة؟ قال : الذاكرون الله كثيراً قلت يا رسول الله : ومن الغازي في سبيل الله؟ قال : لو ضرب بسيفه في الكفار والمشركين حتى ينكسر ويختضب دماً لكان الذاكرون الله أفضل منه درجة » .
وأخرج أحمد ومسلم والترمذي عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « سبق المفردون قالوا : وما المفردون يا رسول الله؟ قال : الذاكرون الله كثيراً » .
وأخرج أحمد والطبراني عن معاذ رضي الله عنه عن رسول الله صلى الله عليه وسلم « أن رجلاً سأله فقال : أي المجاهدين أعظم أجراً؟ قال : أكثرهم لله ذكراً قال : فأي الصائمين أعظم أجراً؟ قال : أكثرهم لله ذكراً . والصلاة ، والزكاة ، والحج ، والصدقة . كل ذلك ورسول الله صلى الله عليه وسلم يقول : أكثرهم لله ذكراً فقال أبو بكر لعمر رضي الله عنهما : يا أبا حفص ذهب الذاكرون بكل خير فقال رسول الله صلى الله عليه وسلم : أجل » .
وأخرج ابن أبي شيبة وابن مردويه عن معاذ بن جبل رضي الله عنه قال : بينما نحن نسير مع رسول الله صلى الله عليه وسلم بالدف بين حمدان قال « يا معاذ أين السابقون؟ قلت مضى ناس قال : أين السابقون الذين يستهترون بذكر الله؟ من أحب أن يرتع في رياض الجنة فليكثر ذكر الله » .
وأخرج الطبراني عن أم أنس رضي الله عنها قالت « يا رسول الله أوصني قال : اهجري المعاصي فإنها أفضل الهجرة ، وحافظي على الفرائض فإنها أفضل الجهاد ، واكثري من ذكر الله فإنك لا تأتين الله بشيء أحب إليه من كثرة ذكره » .

وأخرج الطبراني في الأوسط عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من لم يكثر ذكر الله فقد برىء من الايمان » .
وأخرج أحمد وأبو يعلى وابن حبان والحاكم وصححه عن أبي سعيد الخدري رضي الله عنه أن رسول الله صلى الله عليه وسلم قال « أكثروا ذكر الله حتى يقولوا : مجنون » .
وأخرج الطبراني عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « اذكروا الله حتى يقول المنافقون : إنكم مراؤون » .
وأخرج عبدالله بن أحمد في زوائد الزهد عن أبي الجوزاء رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « اكثروا من ذكر الله حتى يقول المنافقون : إنكم مراؤون » .

وَسَبِّحُوهُ بُكْرَةً وَأَصِيلًا (42)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وسبحوه بكرة وأصيلاً } قال : صلاة الصبح ، وصلاة العصر .
وأخرج أحمد عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « فيما يذكر عن ربه تبارك وتعالى اذكرني بعد الفجر ، وبعد العصر ساعة ، أكفك ما بينهما » .
وأخرج أحمد عن أبي امامة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال « لأن أقعد أذكر الله ، وأكبره ، وأحمده ، وأسبحه ، وأهلله ، حتى تطلع الشمس أحب إلي من أن أعتق رقبتين أو أكثر من ولد إسماعيل ، ومن بعد العصر حتى تغرب الشمس أحب إلي من أن أعتق أربع رقاب من ولد إسماعيل » .
وأخرج أحمد عن أبي الدرداء رضي الله عنه أن رسول الله صلى الله عليه وسلم قال « لا يدع رجل منكم أن يعمل لله ألف حسنة حين يصبح يقول : سبحان الله وبحمده مائة مرة ، فإنها ألف حسنة فإنه لن يعمل إن شاء الله مثل ذلك في يومه من الذنوب ، ويكون ما عمل من خير سوى ذلك وافراً » .
وأخرج أحمد عن معاذ بن أنس رضي الله عنه عن رسول الله صلى الله عليه وسلم قال « من قال سبحان الله العظيم نبت له غرس في الجنة » .
وأخرج ابن مردويه عن رسول الله صلى الله عليه وسلم قال « من قال سبحان الله العظيم نبت له غرس في الجنة » .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « عليكم بقول سبحان الله وبحمده انهما القربتان » .
وأخرج ابن أبي شيبة عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من قال سبحان الله العظيم غرس له نخلة ، أو شجرة في الجنة » .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم والترمذي وابن ماجة وابن حبان عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من قال في يوم مائة مرة سبحان الله وبحمده حطت خطاياه ولو كانت مثل زبد البحر » .
وأخرج ابن أبي شيبة عن هلال بن يسار رضي الله عنه قال : كانت امرأة من همدان تسبح وتحصيه بالحصى أو النوى فقال لها عبدالله : ألا أدلك على خير من ذلك؟ تقولين : الله أكبر كبيراً ، وسبحان الله بكرة وأصيلاً .
وأخرج ابن أبي شيبة عن سعد رضي الله عنه قال : كنا مع رسول الله صلى الله عليه وسلم فقال لنا « يعجز أحدكم أن يكسب في اليوم ألف حسنة؟ فقال رجل كيف يكسب أحدنا ألف حسنة؟ قال : يسبح الله مائة تسبيحة ، فتكتب له ألف حسنة ، وتحط عنه ألف خطيئة » .

هُوَ الَّذِي يُصَلِّي عَلَيْكُمْ وَمَلَائِكَتُهُ لِيُخْرِجَكُمْ مِنَ الظُّلُمَاتِ إِلَى النُّورِ وَكَانَ بِالْمُؤْمِنِينَ رَحِيمًا (43)

أخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه قال : لما نزلت { إن الله وملائكته يصلون على النبي } قال أبو بكر رضي الله عنه : يا رسول الله ما أنزل الله عليك خيراً إلا أشركنا فيه ، فنزلت { هو الذي يصلي عليكم وملائكته } .
وأخرج الحاكم والبيهقي في الدلائل عن سليم بن عامر رضي الله عنه قال : جاء رجل إلى أبي أمامة فقال : إني رأيت في منامي أن الملائكة تصلي عليك كلما دخلت ، وكلما خرجت ، وكلما قمت ، وكلما جلست ، قال : وأنتم لو شئتم صلت عليكم الملائكة ، ثم قرأ { يا أيها الذين آمنوا اذكروا الله ذكراً كثيراً وسبحوه بكرة وأصيلاً . . } .
وأخرج ابن أبي حاتم عن أبي العالية رضي الله عنه في قوله { هو الذي يصلي عليكم وملائكته } قال : صلاة الله : ثناؤه . وصلاة الملائكة عليهم : السلام الدعاء .
وأخرج عبد بن حميد وابن المنذر عن عكرمة رضي الله عنه قال : صلاة الرب : الرحمة . وصلاة الملائكة : الاستغفار .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { هو الذي يصلي عليكم وملائكته } قال : الله يغفر لكم ، وتستغفر لكم ملائكته .
وأخرج ابن أبي حاتم عن سفيان رضي الله عنه أنه سئل عن قوله « اللهم صل على محمد وعلى آل محمد كما صليت على إبراهيم وعلى آل إبراهيم » قال : أكرم الله أمة محمد صلى الله عليه وسلم ، فصلى عليهم كما صلى على الأنبياء فقال { هو الذي يصلي عليكم وملائكته } .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن الحسن رضي الله عنه في قوله { هو الذي يصلي عليكم } قال : إن بني إسرائيل سألوا موسى عليه السلام هل يصلي ربك؟ فكان ذلك كبر في صدر موسى عليه السلام ، فأوحى الله إليه أخبرهم اني أصلي ، وأن صلاتي ان رحمتي سبقت غضبي .
وأخرج ابن أبي شيبة عن مصعب بن سعد رضي الله عنه قال : إذا قال العبد : سبحان الله . قالت الملائكة : وبحمده . وإذ قال : سبحان الله وبحمده . صلوا عليه .
وأخرج عبد بن حميد عن شهر بن حوشب رضي الله عنه في الآية قال : قال بنو اسرائيل : يا موسى سل لنا ربك هل يصلي؟ فتعاظم عليه ذلك فقال « يا موسى ما يسألك قومك؟ فأخبره قال : نعم . أخبرهم اني أصلي ، وإن صلاتي ان رحمتي سبقت غضبي ، ولولا ذلك لهلكوا » .
وأخرج ابن مردويه عن عطاء بن أبي رباح رضي الله عنه في قوله { هو الذي يصلي عليكم وملائكته } قال : صلاته على عباده « سبوح قدوس تغلب رحمتي غضبي » .
وأخرج ابن أبي حاتم وابن مردويه من طريق عطاء بن أبي رباح عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « قلت لجبريل عليه السلام : هل يصلي ربك؟ قال : نعم . قلت : وما صلاته؟ قال : سبوح قدوس سبقت رحمتي غضبي » .


الأحزاب - تفسير الدرر المنثور

تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلَامٌ وَأَعَدَّ لَهُمْ أَجْرًا كَرِيمًا (44)

أخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { تحيتهم يوم يلقونه سلام } تحية أهل الجنة : السلام { وأعد لهم أجراً كريماً } أي الجنة .
وأخرج ابن أبي شيبة في المصنف وابن أبي الدنيا في ذكر الموت وعبد بن حميد وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن البراء بن عازب رضي الله عنه في قوله { تحيتهم يوم يلقونه سلام } قال : يوم يلقون ملك الموت ، ليس من مؤمن يقبض روحه إلا سلم عليه .
وأخرج المروزي في الجنائز وابن أبي الدنيا وأبو الشيخ عن ابن مسعود رضي الله عنه قال : إذا جاء ملك الموت ليقبض روح المؤمن قال : ربك يقرئك السلام .

يَا أَيُّهَا النَّبِيُّ إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا (45) وَدَاعِيًا إِلَى اللَّهِ بِإِذْنِهِ وَسِرَاجًا مُنِيرًا (46) وَبَشِّرِ الْمُؤْمِنِينَ بِأَنَّ لَهُمْ مِنَ اللَّهِ فَضْلًا كَبِيرًا (47) وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ وَدَعْ أَذَاهُمْ وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلًا (48)

أخرج ابن أبي حاتم والطبراني وابن مردويه والخطيب وابن عساكر عن ابن عباس رضي الله عنهما قال : لما نزلت { يا أيها النبي إنا أرسلناك شاهداً ومبشراً ونذيراً } وقد كان أمر علياً ومعاذ أن يسيرا إلى اليمن ، فقال « انطلقا فَبَشِّرا ولا تُنَفِّرا ، ويَسِّرا ولا تُعَسِّرا ، فإنه قد أنزل عليَّ { يا أيها النبي أنا أرسلناك شاهداً ومبشراً ونذيراً } قال : شاهداً على أمتك ، ومبشراً بالجنة ، ونذيراً من النار ، وداعياً إلى شهادة لا إله إلا الله { بإذنه وسراجاً منيراً } بالقرآن » .
وأخرج أحمد والبخاري وابن أبي حاتم والبيهقي في الدلائل عن عطاء بن يسار رضي الله عنه قال : لقيت عبدالله بن عمرو بن العاص فقلت : أخبرني عن صفة رسول الله صلى الله عليه وسلم في التوراة قال : أجل والله انه لموصوف في التوراة ببعض صفته في القرآن { يا أيها النبي إنا أرسلناك شاهداً ومبشراً ونذيراً } وحرزاً للأميين ، أنت عبدي ورسولي ، سميتك المتوكل ليس بفظ ، ولا غليظ ، ولا سخاب في الأسواق ، ولا تجزىء بالسيئة السيئة ، ولكن تعفو وتصفح .
وأخرج الحاكم وصححه والبيهقي عن العرباض بن سارية رضي الله عنه سمعت رسول الله صلى الله عليه وسلم يقول « إني عبدالله ، وخاتم النبيين ، وأبي منجدل في طينته ، وأخبركم عن ذلك أنا دعوة أبي إبراهيم ، وبشارة عيسى ، ورؤيا أمي التي رأت ، وكذلك أمهات النبيين يرين ، وإن أم رسول الله صلى الله عليه وسلم رأت حين وضعته نوراً أضاءت لها قصور الشام . ثم تلا { يا أيها النبي إنا أرسلناك شاهداً ومبشراً ونذيراً } إلى قوله { منيراً } » .
وأخرج ابن جرير عن عكرمة والحسن البصري قالا : « لما نزلت { ليغفر لك الله ما تقدم من ذنبك وما تأخر } [ الفتح : 2 ] قالوا : يا رسول الله قد علمنا ما يفعل بك ، فماذا يفعل بنا؟ فأنزل الله { وبشر المؤمنين بأن لهم من الله فضلاً كبيراً } قال : الفضل الكبير : الجنة » .
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما قال : « اجتمع عتبة . وشيبة . وأبو جهل . وغيرهم فقالوا : أسقط السماء علينا كسفا ، أو ائتنا بعذاب أو امطر علينا حجارة من السماء . فقال رسول الله صلى الله عليه وسلم » ما ذاك إلي . إنما بعثت إليكم داعياً ومبشراً ونذيراً « » .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { يا أيها النبي إنا أرسلناك شاهداً } قال : على أمتك بالبلاغ { ومبشراً } بالجنة { ونذيراً } من النار { وداعياً إلى الله } إلى شهادة أن لا إله إلا الله { بإذنه } قال : بأمره { وسراجاً منيراً } قال : كتاب الله يدعوهم إليه { وبشر المؤمنين بأن لهم من الله فضلاً كبيراً } وهي الجنة { ولا تطع الكافرين والمنافقين ودع أذاهم } قال : اصبر على أذاهم .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ودع أذاهم } قال : اعرض عنهم .

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِنْ قَبْلِ أَنْ تَمَسُّوهُنَّ فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتِّعُوهُنَّ وَسَرِّحُوهُنَّ سَرَاحًا جَمِيلًا (49)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { إذا نكحتم المؤمنات . . . } الآية . قال : هذا في الرجل . يتزوج المرأة ثم يطلقها من قبل أن يمسها ، فإذا طلقها واحدة بانت منه لا عدة عليها تتزوج من شاءت ، ثم قال { فمتعوهن وسرحوهن سراحاً جميلاً } يقول : ان كان سمي لها صداقاً فليس لها إلا النصف ، وإن لم يكن سمي لها صداقاً متعها على قدر عسره ويسره ، وهو السراح الجميل .
وأخرج عبد الرزاق وابن المنذر عن قتادة رضي الله عنه قال : التي نكحت ولم يَبْنِ بها ، ولم يفرض لها فليس لها صداق ، وليس عليها عدة .
وأخرج ابن مردويه عن ابن عمر رضي الله عنهما في قوله { إذا نكحتم المؤمنات ثم طلقتموهن . . . } قال : هي منسوخة نسختها الآية التي في البقرة { فنصف ما فرضتم } [ البقرة : 237 ] .
وأخرج عبد بن حميد عن سعيد بن المسيب رضي الله عنه { يا أيها الذين آمنوا إذا نكحتم المؤمنات } إلى قوله { فمتعوهن } قال : هي منسوخة . نسختها الآية التي في البقرة { وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم } [ البقرة : 237 ] فصار لها نصف الصداق ، ولا متاع لها .
وأخرج عبد بن حميد عن الحسن رضي الله عنه عن أبي العالية رضي الله عنه قالا : ليست بمنسوخة ، لها نصف الصداق ، ولها المتاع .
وأخرج عبد بن حميد عن الحسن رضي الله عنه قال : لكل مطلقة متاع . دخل أو لم يدخل بها ، فرض لها أو لم يفرض لها .
وأخرج عبد بن حميد عن حسين بن ثابت رضي الله عنه قال : جاء رجل إلى علي بن حسين فسأله عن رجل قال : ان تزوجت فلانة فهي طالق قال : ليس بشيء . بدأ الله بالنكاح قبل الطلاق فقال { يا أيها الذين آمنوا إذا نكحتم المؤمنات ثم طلقتموهن } .
وأخرج عبد بن حميد عن سعيد بن جبير رضي الله عنه قال : سئل ابن عباس رضي الله عنهما عن رجل يقول : ان تزوجت فلانة فهي طالق . قال : ليس بشيء . إنما الطلاق لمن يملك . قال ابن مسعود رضي الله عنه : كان يقول : إذا وقت وقتاً فهو كما قال . قال : رحم الله أبا عبد الرحمن لو كان كما قال : لقال الله { يا أيها الذين آمنوا إذا طلقتم النساء ثم نكحتموهن } ولكن إنما قال { إذا نكحتم المؤمنات ثم طلقتموهن } .
وأخرج عبد الرزاق في المصنف عن ابن جريج رضي الله عنه قال : بلغ ابن عباس رضي الله عنهما : أن ابن مسعود يقول : إن طلق ما لم ينكح فهو جائز فقال ابن عباس رضي الله عنهما : أخطأ في هذا . إن الله تعالى يقول { إذا نكحتم المؤمنات ثم طلقتموهن من قبل أن تمسوهن } ولم يقل { إذا طلقتم المؤمنات ثم نكحتموهن } .

وأخرج ابن أبي حاتم والحاكم وصححه من طريق طاوس عن ابن عباس رضي الله عنهما أنه تلا { يا أيها الذين آمنوا إذا نكحتم المؤمنات ثم طلقتموهن من قبل أن تمسوهن } قال : فلا يكون طلاق حتى يكون نكاح .
وأخرج ابن المنذر وابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس رضي الله عنهما أنه قال : إذا قال كل امرأة أتزوجها فهي طالق ، أو إن تزوجت فلانة فهي طالق فليس لشيء ، إنما الطلاق لمن يملك من أجل أن الله يقول { إذا نكحتم المؤمنات ثم طلقتموهن } .
وأخرج البيهقي في السنن من طريق عكرمة رضي الله عنه عن ابن عباس رضي الله عنهما قال : ما قالها ابن مسعود ، وإن يكن قالها فزلة من عالم في الرجل يقول : إن تزوجت فلانة فهي طالق . قال الله تعالى { يا أيها الذين آمنوا إذا نكحتم المؤمنات } ولم يقل { إذا طلقتم المؤمنات ثم نكحتموهن } .
وأخرج الحاكم وابن مردويه عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم قال : « لا طلاق إلا بعد نكاح ، ولا عتق إلا بعد ملك » .
وأخرج عبد الرزاق وأبو داود والنسائي وابن مردويه عن عمرو بن شعيب عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم « لا طلاق فيما لا تملك ، ولا بيع فيما لا تملك ، ولا وفاء نذر فيما لا تملك ، ولا نذر إلا فيما ابتغى وجه الله تعالى ، ومن حلف على معصية فلا يمين له ، ومن حلف على قطيعة رحم فلا يمين له » .
وأخرج ابن مردويه عن جابر بن عبدالله رضي الله عنهما أنه سمع رسول الله صلى الله عليه وسلم يقول « لا طلاق فيما لا تملك ، ولا عتق فيما لا تملك » .
وأخرج ابن ماجة وابن مردوية عن المسور بن مخرمة رضي الله عنه عن النبي صلى الله عليه وسلم قال « لا طلاق قبل نكاح ، ولا عتق قبل ملك » .

يَا أَيُّهَا النَّبِيُّ إِنَّا أَحْلَلْنَا لَكَ أَزْوَاجَكَ اللَّاتِي آَتَيْتَ أُجُورَهُنَّ وَمَا مَلَكَتْ يَمِينُكَ مِمَّا أَفَاءَ اللَّهُ عَلَيْكَ وَبَنَاتِ عَمِّكَ وَبَنَاتِ عَمَّاتِكَ وَبَنَاتِ خَالِكَ وَبَنَاتِ خَالَاتِكَ اللَّاتِي هَاجَرْنَ مَعَكَ وَامْرَأَةً مُؤْمِنَةً إِنْ وَهَبَتْ نَفْسَهَا لِلنَّبِيِّ إِنْ أَرَادَ النَّبِيُّ أَنْ يَسْتَنْكِحَهَا خَالِصَةً لَكَ مِنْ دُونِ الْمُؤْمِنِينَ قَدْ عَلِمْنَا مَا فَرَضْنَا عَلَيْهِمْ فِي أَزْوَاجِهِمْ وَمَا مَلَكَتْ أَيْمَانُهُمْ لِكَيْلَا يَكُونَ عَلَيْكَ حَرَجٌ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (50)

أخرج ابن سعد وابن راهويه وعبد بن حميد والترمذي وحسنه وابن جرير وابن أبي حاتم والطبراني والحاكم وصححه وابن مردويه والبيهقي عن أم هانئ بنت أبي طالب رضي الله عنها قالت : خطبني رسول الله صلى الله عليه وسلم فاعتذرت إليه فعذرني ، فأنزل الله { يا أيها النبي إنا أحللنا لك أزواجك } إلى قوله { هاجرن معك } قالت : فلم أكن أحل له لأني لم أهاجر معه ، كنت من الطلقاء .
وأخرج ابن أبي حاتم وابن مردويه من وجه آخر عن أم هانىء رضي الله عنها قالت نزلت فيَّ هذه الآية { وبنات عماتك اللاتي هاجرن معك } فأراد النبي صلى الله عليه وسلم أن يتزوجني ، فنهى عني إذ لم أهاجر .
وأخرج ابن سعد عن أبي صالح مولى أم هانىء قال : « خطب رسول الله صلى الله عليه وسلم أم هانىء بنت أبي طالب فقالت : يا رسول الله إني مؤتمة ، وبني صغار ، فلما أدرك بنوها عرضت عليه نفسها فقال : الآن فلا . إن الله تعالى أنزل عليَّ { يا أيها النبي إنا أحللنا لك أزواجك } إلى { هاجرن معك } ولم تكن من المهاجرات » .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما في قوله { يا أيها النبي إنا أحللنا لك أزواجك } إلى قوله { خالصة لك من دون المؤمنين } قال : فحرم الله عليه سوى ذلك من النساء ، وكان قبل ذلك ينكح في أي النساء شاء ، لم يحرم ذلك عليه ، وكان نساؤه يجدن من ذلك وجداً شديداً أن ينكح في أي النساء أحب ، فلما أنزل الله عليه . إني قد حرمت عليك من النساء سوى ما قصصت عليك أعجب ذلك نساءه .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { إنا أحللنا لك أزواجك } قال : هن أزواجه الأول اللاتي كن قبل أن تنزل هذه الآية في قوله { اللاتي آتيت أجورهن } قال : صدقاتهن { وما ملكت يمينك } قال : هي الاماء التي أفاء الله عليه .
وأخرج ابن المنذر عن الشعبي رضي الله عنه في الآية قال : رخص له في بنات عمه ، وبنات عماته ، وبنات خاله ، وبنات خالاته اللاتي هاجرن معه ، أن يتزوّج منهن ، ولا يتزوج من غيرهن ، ورخص له في امرأة مؤمنة إن وهبت نفسها للنبي صلى الله عليه وسلم .
وأخرج عبد بن حميد وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { إن وهبت نفسها للنبي } قال : بغير صداق أحل له ذلك ، ولم يكن ذلك أحل له إلا { خالصة لك من دون المؤمنين } قال : خاصة للنبي صلى الله عليه وسلم .
وأخرج ابن أبي حاتم وابن مردوية والبيهقي في السنن عن عائشة رضي الله عنها قالت : التي وهبت نفسها للنبي صلى الله عليه وسلم ، خولة بنت حكيم .

وأخرج عبد الرزاق وابن سعد وابن أبي شيبة وعبد بن حميد والبخاري وابن جرير وابن المنذر والبيهقي وابن أبي حاتم وابن مردويه عن عروة رضي الله عنه : أن خولة بنت حكيم بن الأقوص كانت من اللاتي وهبن أنفسهن لرسول الله صلى الله عليه وسلم .
وأخرج ابن سعد عن عكرمة رضي الله عنه في قوله { وامرأة مؤمنة . . . } قال : نزلت في أم شريك الدوسية .
وأخرج ابن سعد عن منير بن عبدالله الدوسي؛ أن أم شريك غزية بنت جابر بن حكيم الدوسية عرضت نفسها على النبي صلى الله عليه وسلم وكانت جميلة فقبلها ، فقالت عائشة رضي الله عنها : ما في امرأة حين وهبت نفسها لرجل خير قالت أم شريك رضي الله عنها : فأنا تلك فسماها الله تعالى { مؤمنة } فقال { وامرأة مؤمنة إن وهبت نفسها للنبي } فلما نزلت هذه الآية قالت عائشة رضي الله عنها : إن الله يسارع لك في هواك .
وأخرج ابن أبي شيبة وابن أبي حاتم عن محمد بن كعب وعمر بن الحكم وعبدالله بن عبيدة قالوا : تزوج رسول الله صلى الله عليه وسلم ثلاث عشرة امرأة : ست من قريش خديجة . وعائشة . وحفصة . وأم حبيبة . وسودة . وأم سلمة ، وثلاث من بني عامر بن صعصعة ، وامرأتين من بني هلال . ميمونة بنت الحرث ، وهي التي وهبت نفسها للنبي صلى الله عليه وسلم . وزينب أم المساكين ، وهي التي اختارت الدنيا . وامرأة من بني الحارث ، وهي التي استعاذت منه . وزينب بنت جحش الأسدية . والسبيتين صفية بنت حيي . وجويرية بنت الحارث الخزاعية .
وأخرج ابن سعد وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر والطبراني عن علي بن الحسين رضي الله عنه في قوله { وامرأة مؤمنة } هي أم شريك الأزدية التي وهبت نفسها للنبي صلى الله عليه وسلم .
وأخرج ابن سعد عن ابن أبي عون : ان ليلى بنت الحطيم وهبت نفسها للنبي صلى الله عليه وسلم ، ووهبن نساء أنفسهن ، فلم نسمع أن النبي صلى الله عليه وسلم قبل منهن أحداً .
وأخرج ابن أبي شيبة وابن جرير عن الشعبي : إنها امرأة من الأنصار وهبت نفسها للنبي صلى الله عليه وسلم ، وهي ممن أرجا .
وأخرج ابن جرير وابن أبي حاتم والطبراني وابن مردويه والبيهقي في السنن عن ابن عباس رضي الله عنهما قال : لم يكن عند رسول الله صلى الله عليه وسلم امرأة وهبت نفسها له .
وأخرج عبد الرزاق وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن المنذر والبيهقي عن سعيد بن المسيب رضي الله عنه قال : لا تحل الهبة لأحد بعد رسول الله صلى الله عليه وسلم .

وأخرج عبد الرزاق وابن سعد وابن المنذر وابن أبي حاتم عن الزهري وإبراهيم النخعي رضي الله عنهما في قوله { خالصة لك من دون المؤمنين } قالا : لا تحل الهبة لأحد بعد رسول الله صلى الله عليه وسلم .
وأخرج ابن أبي شيبة عن طاوس رضي الله عنه قال : لا يحل لأحد أن يهب ابنته بغير مهر إلا للنبي صلى الله عليه وسلم .
وأخرج ابن أبي شيبة عن مكحول والزهري قالا : لم تحل الموهوبة لأحد بعد رسول الله صلى الله عليه وسلم .
وأخرج عبد الرزاق وعبد بن حميد عن ابن شهاب رضي الله عنه قال : لا يحل لرجل أن يهب ابنته بغير صداق ، قد جعل الله ذلك للنبي صلى الله عليه وسلم خاصة دون المؤمنين .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد عن عطاء رضي الله عنه في امرأة وهبت نفسها لرجل قال : لا يصلح إلا بالصداق ، لم يكن ذلك إلا للنبي صلى الله عليه وسلم .
وأخرج البخاري وابن مردويه عن أنس رضي الله عنه قال : « جاءت امرأة إلى النبي صلى الله عليه وسلم فقالت : يا نبي الله هل لك في حاجة؟ فقالت ابنة أنس : ما كان أقل حياءها فقال » هي خير منك رغبت في النبي صلى الله عليه وسلم ، فعرضت نفسها عليه « » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي حاتم وابن مردويه عن عروة رضي الله عنه قال : كنا نتحدث أن أم شريك رضي الله عنهما كانت ممن وهبت نفسها للنبي صلى الله عليه وسلم ، وكانت امرأة صالحة .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما { وامرأة مؤمنة إن وهبت نفسها للنبي } قال : هي ميمونة بنت الحرث .
وأخرج عبد الرزاق وابن سعد وعبد بن حميد وابن المنذر عن عكرمة رضي الله عنه قال : وهبت ميمونة بنت الحرث نفسها للنبي صلى الله عليه وسلم .
وأخرج مالك وعبد الرزاق وأحمد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن المنذر وابن مردويه عن سهل بن سعد الساعدي : « ان امرأة جاءت إلى النبي صلى الله عليه وسلم ، فوهبت نفسها له ، فصمت فقال رجل : يا رسول الله زوجنيها إن لم يكن لك بها حاجة قال » ما عندك تعطيها؟ قال : ما عندي إلا ازاري قال : ان أعطيتها ازارك جلست لا ازار لك ، فالتمس شيئاً قال : ما أجد شيئاً فقال : قد زوّجناكها بما معك من القرآن « » .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن مجاهد في قوله { إن وهبت نفسها للنبي } قال : فعلت ولم يفعل .
وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة رضي الله عنه في قوله { خالصة لك من دون المؤمنين } قال : لا تحل الموهوبة لغيرك ، ولو ان امرأة وهبت نفسها لرجل لم تحل له حتى يعطيها شيئاً .

وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه في قوله { خالصة لك من دون المؤمنين } يقول : ليس لامرأة أن تهب نفسها لرجل بغير ولي ، ولا مهر ، إلا للنبي صلى الله عليه وسلم كانت خاصة له صلى الله عليه وسلم من دون الناس ، يزعمون أنها نزلت في ميمونة بنت الحارث؛ هي التي وهبت نفسها للنبي صلى الله عليه وسلم .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { قد علمنا ما فرضنا عليهم . . . } قال : فرض الله أن لا تنكح امرأة إلا بولي ، وصداق ، وشهداء ، ولا ينكح الرجل إلا أربعاً .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { قد علمنا ما فرضنا عليهم في أزواجهم } قال : لا يجاوز الرجل أربع نسوة .
وأخرج ابن مردويه عن ابن عمر رضي الله عنهما في قوله { قد علمنا ما فرضنا عليهم في أزواجهم } قال : فرض عليهم أنه لا نكاح إلا بولي وشاهدين .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { قد علمنا ما فرضنا عليهم في أزواجهم } قال : فرض عليهم أن لا نكاح إلا بولي ، وشاهدين ، ومهر .
وأخرج ابن المنذر عن قتادة رضي الله عنه في قوله { لكيلا يكون عليك حرج } قال : جعله الله تعالى في حل من ذلك ، وكان نبي الله صلى الله عليه وسلم يقسم .
وأخرج ابن أبي شيبة عن الشعبي أنه قيل له : ان أبا موسى نهى حين فتح تستر أن لا توطأ الحبالى ، ولا يشارك المشركون في أولادهم ، فإن الماء يزيد في الولد أشيء قاله برأيه ، أو شيء رواه عن النبي صلى الله عليه وسلم ؟ فقال : نهى رسول الله صلى الله عليه وسلم يوم أوطاس أن توطأ حامل حتى تضع ، أو حائل حتى تستبرأ .
وأخرج ابن أبي شيبة وأحمد والطبراني عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال « ليس منا من وطىء حبلى » .
وأخرج ابن أبي شيبة والدارقطني وأبو داود وابن منيع والبغوي والباوردي وابن قانع والبيهقي والضياء عن أبي مورق مولى نجيب قال : غزونا مع رويفع بن ثابت الأنصاري نحو المغرب ، ففتحنا قرية يقال لها : جربة . فقام فينا خطيباً فقال : إني لا أقول لكم إلا ما سمعت من رسول الله صلى الله عليه وسلم ، قام فينا يوم خيبر قال « من كان يؤمن بالله واليوم الآخر فلا يسقين ماءه زرع غيره » .
وأخرج ابن أبي شيبة عن الحسن رضي الله عنه قال : لما فتح تستر أصاب أبو موسى سبايا ، فكتب إليه عمر رضي الله عنه : أن لا يقع أحد على امرأة حبلى حتى تضع ، ولا تشاركوا المشركين في أولادهم ، فإن الماء تمام الولد .

وأخرج ابن أبي شيبة عن علي رضي الله عنه قال « نهى رسول الله صلى الله عليه وسلم أن توطأ الحامل حتى تضع ، والحائل حتى تستبرأ بحيضة » .
وأخرج ابن أبي شيبة عن طاوس « أن رسول الله صلى الله عليه وسلم أمر منادياً في غزوة غزاها : لا يطأ الرجل حاملاً حتى تضع ، ولا حائلاً حتى تحيض » .
وأخرج ابن أبي شيبة عن أبي أمامة رضي الله عنه « أن رسول الله صلى الله عليه وسلم نهى يوم خيبر أن لا توطأ الحبالى حتى يضعن » .


الأحزاب - تفسير الدرر المنثور

تُرْجِي مَنْ تَشَاءُ مِنْهُنَّ وَتُؤْوِي إِلَيْكَ مَنْ تَشَاءُ وَمَنِ ابْتَغَيْتَ مِمَّنْ عَزَلْتَ فَلَا جُنَاحَ عَلَيْكَ ذَلِكَ أَدْنَى أَنْ تَقَرَّ أَعْيُنُهُنَّ وَلَا يَحْزَنَّ وَيَرْضَيْنَ بِمَا آَتَيْتَهُنَّ كُلُّهُنَّ وَاللَّهُ يَعْلَمُ مَا فِي قُلُوبِكُمْ وَكَانَ اللَّهُ عَلِيمًا حَلِيمًا (51)

أخرج ابن جرير عن ابن عباس { ترجي من تشاء } يقول : تؤخر .
وأخرج ابن جرير وابن مردويه عن ابن عباس في قوله { ترجي من تشاء منهن } قال : أمهات المؤمنين { وتؤوي } يعني نساء النبي صلى الله عليه وسلم ، ويعني بالارجاء يقول : من شئت خليت سبيله منهن ، ويعني بالايواء يقول : من أحببت أمسكت منهن . وقوله { ومن ابتغيت ممن عزلت فلا جناح عليك ذلك أدنى أن تقر أعينهن ولا يحزن ويرضين بما آتيتهن كلهن } يعني بذلك النساء اللاتي أحلهن الله له من بنات العمة ، والخال ، والخالة ، وقوله { اللاتي هاجرن معك } يقول : إن مات من نسائك التي عندك أحد ، أو خليت سبيلها ، فقد أحللت لك مكان من مات من نسائك اللاتي كن عندك ، أو خليت سبيلها ، فقد أحللت لك أن تستبدل من اللاتي أحللت لك ، ولا يصلح لك أن تزاد على عدة نسائك اللاتي عندك شيئاً .
وأخرج ابن مردويه عن مجاهد قال : كان للنبي صلى الله عليه وسلم تسع نسوة فخشينا أن يطلقهن فقلن : يا رسول الله اقسم لنا من نفسك ومالك ما شئت ، ولا تطلقنا فأنزل الله { ترجي من تشاء منهن وتؤوي إليك من تشاء } إلى آخر الآية . قال : وكان المؤويات خمسة : عائشة . وحفصة . وأم سلمة . وزينب . وأم حبيبة . والمرجآت أربعة : جويرية . وميمونة . وسودة . وصفية .
وأخرج ابن مردويه عن سعيد بن المسيب عن خولة بنت حكيم قال : وكان رسول الله صلى الله عليه وسلم تزوّجها فارجأها فيمن أرجا من نسائه .
وأخرج ابن سعد عن محمد بن كعب القرظي قال : كان رسول الله صلى الله عليه وسلم موسعاً عليه في قسم أزواجه ، يقسم بينهن كيف شاء ، وذلك قوله الله { ذلك أدنى أن تقر أعينهن } إذا علمن أن ذلك من الله .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة قال : كان رسول الله صلى الله عليه وسلم موسعاً عليه في قسم أزواجه أن يقسم بينهن كيف شاء ، فلذلك قال الله { ذلك أدنى أن تقر أعينهن } إذا علمن أن ذلك من الله .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة قال : كان رسول الله صلى الله عليه وسلم موسعاً عليه في قسم أزواجه أن يقسم بينهن كيف شاء ، فلذلك قال الله { ذلك أدنى أن تقر أعينهن } إذا علمن أن ذلك من الله .
وأخرج عبد بن حميد عن الشعبي . أن امرأة من الأنصار وهبت نفسها للنبي صلى الله عليه وسلم ، وكانت فيمن ارجىء .
وأخرج عبد بن حميد وابن جرير عن الحسن قال : كان النبي صلى الله عليه وسلم إذا خطب امرأة ، لم يكن لرجل أن يخطبها حتى يتزوّجها أو يتركها .

وأخرج أحمد والبخاري ومسلم وابن جرير عن الحسن وابن أبي حاتم وابن مردويه عن عائشة قالت : كنت أغار من اللاتي وهبن أنفسهن لرسول الله صلى الله عليه وسلم وأقول : كيف تهب نفسها؟ فلما أنزل الله { ترجي من تشاء منهن وتؤوي إليك من تشاء ومن ابتغيت ممن عزلت فلا جناح عليك } قلت : ما أرى ربك الا يسارع في هواك .
وأخرج ابن أبي شيبة وعبد بن حميد وابن ماجة وابن جرير وابن المنذر والحاكم وصححه وابن مردويه عن عائشة رضي الله عنها أنها كانت تقول : أما تستحي المرأة أن تهب نفسها للرجل! فأنزل الله في نساء النبي صلى الله عليه وسلم { ترجي من تشاء منهن وتؤوي إليك من تشاء } فقال عائشة رضي الله عنها : أرى ربك يسارع في هواك .
وأخرج ابن سعد عن عائشة رضي الله عنها قالت : لما نزلت { ترجي من تشاء منهن } قلت : إن الله يسارع لك فيما تريد .
وأخرج ابن سعد وابن المنذر وابن أبي حاتم والبيهقي في السنن عن الشعبي رضي الله عنه قال : كن وهبن أنفسهن لرسول الله صلى الله عليه وسلم ، فدخل ببعضهن وارجأ بعضهن ، فلم يقربن حتى توفي ، ولم ينكحن بعده . منهن أم شريك فذلك قوله { ترجي من تشاء منهن وتؤوي إليك من تشاء } .
وأخرج ابن سعد وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي زيد رضي الله عنه قال : همَّ رسول الله صلى الله عليه وسلم أن يطلق من نسائه ، فلما رأين ذلك أتينه فقلن : لا تخل سبيلنا وأنت في حل فيما بيننا وبينك ، افرض لنا من نفسك ومالك ما شئت ، فأنزل الله { ترجي من تشاء منهن } نسوة . يقول : تعزل من تشاء فارجأ منهن واوى نسوة ، وكان ممن أرجىء ميمونة . وجويرية . وأم حبيبة . وصفية . وسودة . وكان يقسم بينهن من نفسه وماله ما شاء ، وكان ممن آوى عائشة . وحفصة . وأم سلمة . وزينب . فكانت قسمته من نفسه وماله بينهن سواء .
وأخرج ابن أبي حاتم عن ابن شهاب رضي الله عنه في قوله { ترجي من تشاء } قال : هذا أمر جعله الله إلى نبيه صلى الله عليه وسلم في تأديبه نساءه ، لكي يكون ذلك أقر لأعينهن ، وأرضى في عيشتهن ، ولم نعلم رسول الله صلى الله عليه وسلم أرجأ منهن شيئاً ، ولا عزله بعد أن خيرهن فاخترنه .
وأخرج ابن سعد عن ثعلبة بن مالك رضي الله عنه قال : هم رسول الله صلى الله عليه وسلم أن يطلق بعض نسائه ، فجعلنه في حل فنزلت { ترجي من تشاء منهن وتؤوي إليك من تشاء } .
وأخرج الفريابي وابن سعد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ترجي من تشاء منهن } قال : تعتزل من تشاء منهن لا تأتيه بغير طلاق { وتؤوي إليك من تشاء } قال : ترده إليك { ومن ابتغيت ممن عزلت } أن تؤويه إليك إن شئت .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما { ترجي } قال : تؤخر .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه قال : لم يكن النبي صلى الله عليه وسلم يطلق ، كان يعتزل .
وأخرج البخاري ومسلم وأبو داود والنسائي وابن المنذر وابن أبي حاتم وابن مردويه عن عائشة رضي الله عنها : أن رسول الله صلى الله عليه وسلم كان يستأذن في يوم المرأة منا بعد أن أنزلت هذه الآية { ترجي من تشاء منهن } فقلت لها : ما كنت تقولين؟ قالت : كنت أقول له : إن ذاك إلي فإني لا أريد أن أوثر عليك أحداً .

لَا يَحِلُّ لَكَ النِّسَاءُ مِنْ بَعْدُ وَلَا أَنْ تَبَدَّلَ بِهِنَّ مِنْ أَزْوَاجٍ وَلَوْ أَعْجَبَكَ حُسْنُهُنَّ إِلَّا مَا مَلَكَتْ يَمِينُكَ وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ رَقِيبًا (52)

أخرج الفريابي والدارمي وابن سعد وعبد الله بن أحمد في زوائد المسند وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والضياء في المختارة عن زياد رضي الله عنه قال : قلت لأبي رضي الله عنه : أرأيت لو أن ازواج النبي صلى الله عليه وسلم متن أما يحل له أن يتزوج؟ قال : وما يمنعه من ذلك! قلت : قوله { لا يحل لك النساء من بعد } فقال : إنما أحل له ضرباً من النساء ، ووصف له صفة ، فقال { يا أيها النبي إنا أحللنا لك أزواجك } [ الأحزاب : 50 ] إلى قوله { وامرأة مؤمنة } ثم قال { لا تحل لك النساء من بعد } هذه الصفة .
وأخرج عبد بن حميد والترمذي وحسنه وابن أبي حاتم والطبراني وابن مردويه عن ابن عباس رضي الله عنهما قال « نهى رسول الله صلى الله عليه وسلم عن أصناف النساء ، إلا ما كان من المؤمنات المهاجرات قال { لا تحل لك النساء من بعد ولا أن تبدل بهن من أزواج ولو أعجبك حسنهن إلا ما ملكت يمينك } فأحل له الفتيات المؤمنات { وامرأة مؤمنة إن وهبت نفسها للنبي } [ الأحزاب : 50 ] وحرم كل ذات دين إلا الإِسلام وقال { يا أيها النبي إنا أحللنا أزواجك } [ الأحزاب : 50 ] إلى قوله { خالصة لك من دون المؤمنين } [ الأحزاب : 50 ] وحرم ما سوى ذلك من أصناف النساء » .
وأخرج أبو داود في ناسخه وابن جرير عن قتادة رضي الله عنه قال : كان عكرمة رضي الله عنه يقول { لا تحل لك النساء من بعد } هؤلاء التي سمى الله تعالى له إلا بنات عمك ، وبنات عماتك ، وبنات خالك ، وبنات خالاتك .
وأخرج الفريابي وأبو داود وابن جرير عن مجاهد رضي الله عنه { لا تحل لك النساء من بعد } ما بينت لك من هذه الأصناف بنات عمك ، وبنات عماتك ، وبنات خالك ، وبنات خالاتك ، وامرأة مؤمنة إن وهبت نفسها للنبي فأحل له من هذه الأصناف أن ينكح ما شاء .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { لا تحل لك النساء من بعد } يهوديات ولا نصرانيات لا ينبغي أن يكن أمهات المؤمنين { إلا ما ملكت يمينك } قال : هي اليهوديات والنصرانيات لا بأس أن يشتريها .
وأخرج عبد بن حميد عن سعيد بن جبير رضي الله عنه في قوله { لا تحل لك النساء من بعد } قال : يهودية ولا نصرانيه .
وأخرج ابن مردويه عن ابن عباس { لا تحل لك النساء من بعد } قال : « نهي رسول الله صلى الله عليه وسلم أن يتزوّج بعد نسائه الأول شيئاً » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { لا تحل لك النساء من بعد ولا أن تبدل بهن من أزواج } قال : حبسه الله عليهن كما حبسهن عليه .

وأخرج أبو داود في ناسخه وابن مردويه والبيهقي في سننه عن أنس رضي الله عنه قال : لما خيرهن الله فاخترن الله ورسوله قصره عليهن فقال { لا تحل لك النساء من بعد } .
وأخرج ابن سعد عن عكرمة قال : لما خير رسول الله صلى الله عليه وسلم أزواجه اخترن الله ورسوله ، فأنزل الله { لا تحل لك النساء من بعد } هؤلاء التسع التي اخترنك ، فقد حرم عليك تزويج غيرهن .
وأخرج ابن سعد وابن أبي حاتم عن أم سلمة رضي الله عنها قالت : لم يمت رسول الله صلى الله عليه وسلم حتى أحل الله له أن يتزوج من النساء ما شاء إلا ذات محرم ، وذلك قول الله { ترجي من تشاء منهن وتؤوي إليك من تشاء } .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد وأبو داود في ناسخه والترمذي وصححه والنسائي وابن جرير وابن المنذر والحاكم وصححه وابن مردويه والبيهقي من طريق عطاء عن عائشة رضي الله عنها قالت : لم يمت رسول الله صلى الله عليه وسلم حتى أحل الله له أن يتزوج من النساء ما شاء إلا ذات محرم لقوله { ترجي من تشاء منهن وتؤوي إليك من تشاء } .
وأخرج ابن سعد عن ابن عباس ، مثله .
وأخرج ابن سعد عن أبي بكر بن عبد الرحمن بن الحارث بن هشام في قوله { لا تحل لك النساء من بعد } قال : حبس رسول الله صلى الله عليه وسلم على نسائه ، فلم يتزوج بعدهن .
وأخرج ابن سعد عن سليمان بن يسار رضي الله عنه قال : لما تزوّج رسول الله صلى الله عليه وسلم الكندية ، وبعث في العامريات ، ووهبت له أم شريك رضي الله عنها نفسها قالت أزواجه : لئن تزوج النبي صلى الله عليه وسلم الغرائب ما له فينا من حاجة ، فأنزل الله تعالى حبس النبي صلى الله عليه وسلم على أزواجه ، وأحل له من بنات العم ، والعمة ، والخال ، والخالة ، ممن هاجر ما شاء ، وحرم عليه ما سوى ذلك إلا ما ملكت اليمين غير المرأة المؤمنة التي وهبت نفسها للنبي صلى الله عليه وسلم ، وهي أم شريك .
وأخرج سعيد بن منصور وابن سعد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي ذر رضي الله عنه { لا تحل لك النساء من بعد } قال : من المشركات إلا ما سبيت فملكته يمينك .
وأخرج البزار وابن مردويه عن أبي هريرة رضي الله عنه قال : كان البدل في الجاهلية أن يقول الرجل : تنزل لي عن امرأتك وأنزل لك من امرأتي؟ فأنزل الله { ولا أن تبدل بهن من أزواج ولو أعجبك حسنهن } قال : فدخل عيينة بن حصن الفزاري على النبي صلى الله عليه وسلم وعنده عائشة بلا اذن فقال رسول الله صلى الله عليه وسلم

« أين الاستئذان؟ قال : يا رسول الله ما استأذنت على رجل من الأنصار منذ أدركت ، ثم قال : من هذه الحميراء إلى جنبك؟ فقال رسول الله صلى الله عليه وسلم : هذه عائشة أم المؤمنين قال : أفلا أنزل لك عن أحسن الخلق؟ قال : يا عيينة : إن الله حرم ذلك . فلما ضن خرج قالت عائشة رضي الله عنها : من هذا؟ قال : أحمق مطاع ، وأنه على ما ترين لسيد في قومه » .
وأخرج ابن المنذر عن زيد بن أسلم رضي الله عنه في قوله { ولا أن تبدل بهن من أزواج } قال : كانوا في الجاهلية يقول الرجل للرجل الآخر وله امرأة جميلة : تبادل امرأتي بامرأتك وأزيدك إلى ما ملكت يمينك؟
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن عبد الله بن شداد رضي الله عنه في قوله { ولا أن تبدل بهن من أزواج } قال : ذلك لو طلقهن لم يحل له أن يستبدل ، وقد كان ينكح بعد ما نزلت هذه الآية ما شاء قال : ونزلت وتحته تسع نسوة ، ثم تزوج بعد أم حبيبة رضي الله عنها بنت أبي سفيان ، وجويرية بنت الحارث .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم من طريق علي بن زيد عن الحسن رضي الله عنه في قوله { ولا أن تبدل بهن من أزواج } قال : قصره الله على نسائه التسع اللاتي مات عنهن قال علي : فاخبرت علي بن الحسين رضي الله عنه فقال : لو شاء تزوج غيرهن ، ولفظ عبد بن حميد فقال : بل كان له أيضاً أن يتزوج غيرهن .
وأخرج عبد بن حميد عن أنس بن مالك قال : كان رسول الله صلى الله عليه وسلم يوم نزلت هذه الآية { ولا أن تبدل بهن من أزواج } قال : كان يومئذ يتزوج ما شاء .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { وكان الله على كل شيء رقيباً } أي حفيظاً .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَدْخُلُوا بُيُوتَ النَّبِيِّ إِلَّا أَنْ يُؤْذَنَ لَكُمْ إِلَى طَعَامٍ غَيْرَ نَاظِرِينَ إِنَاهُ وَلَكِنْ إِذَا دُعِيتُمْ فَادْخُلُوا فَإِذَا طَعِمْتُمْ فَانْتَشِرُوا وَلَا مُسْتَأْنِسِينَ لِحَدِيثٍ إِنَّ ذَلِكُمْ كَانَ يُؤْذِي النَّبِيَّ فَيَسْتَحْيِي مِنْكُمْ وَاللَّهُ لَا يَسْتَحْيِي مِنَ الْحَقِّ وَإِذَا سَأَلْتُمُوهُنَّ مَتَاعًا فَاسْأَلُوهُنَّ مِنْ وَرَاءِ حِجَابٍ ذَلِكُمْ أَطْهَرُ لِقُلُوبِكُمْ وَقُلُوبِهِنَّ وَمَا كَانَ لَكُمْ أَنْ تُؤْذُوا رَسُولَ اللَّهِ وَلَا أَنْ تَنْكِحُوا أَزْوَاجَهُ مِنْ بَعْدِهِ أَبَدًا إِنَّ ذَلِكُمْ كَانَ عِنْدَ اللَّهِ عَظِيمًا (53) إِنْ تُبْدُوا شَيْئًا أَوْ تُخْفُوهُ فَإِنَّ اللَّهَ كَانَ بِكُلِّ شَيْءٍ عَلِيمًا (54)

أخرج البخاري وابن جرير وابن مردويه عن أنس رضي الله عنه قال : قال عمر بن الخطاب رضي الله عنه : يا رسول الله يدخل عليك البر والفاجر ، فلو أمرت أمهات المؤمنين بالحجاب ، فأنزل الله آية الحجاب .
وأخرج أحمد وعبد بن حميد والبخاري ومسلم والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في سننه من طرق عن أنس رضي الله عنه قال : « لما تزوج رسول الله صلى الله عليه وسلم زينب بنت جحش رضي الله عنها دعا القوم ، فطعموا ثم جلسوا يتحدثون ، وإذا هو كأنه يتهيأ للقيام فلم يقوموا ، فلما رأى ذلك قام ، فلما قام قام من قام ، وقعد ثلاثة نفر ، فجاء النبي صلى الله عليه وسلم ليدخل ، فإذا القوم جلوس ، ثم إنهم قاموا ، فانطلقت فجئت ، فاخبرت النبي صلى الله عليه وسلم أنهم قد انطلقوا ، فجاء حتى دخل ، فذهبت أدخل ، فألقى الحجاب بيني وبينه ، فأنزل الله تعالى { يا أيها الذين آمنوا لا تدخلوا بيوت النبي . . . } » .
وأخرج الترمذي وحسنه وابن جرير وابن أبي حاتم وابن مردويه عن أنس رضي الله عنه قال : « كنت مع النبي صلى الله عليه وسلم فأتى باب امرأة عرس بها ، فإذا عندها قوم ، فانطلق فقضى حاجته ، فرجع وقد خرجوا ، فدخل وقد أرخى بيني وبينه ستراً ، فذكرته لأبي طلحة فقال : لئن كان كما تقول لينزلن في هذا شيء . فنزلت آية الحجاب » .
وأخرج ابن سعد وعبد بن حميد وابن مردويه والبيهقي في شعب الإِيمان عن أنس رضي الله عنه قال « كنت أدخل على رسول الله صلى الله عليه وسلم بغير إذن ، فجئت يوماً لأدخل ، فقال علي : مكانك يا بني إنه قد حدث بعدك أمر ، لا تدخل علينا إلا بإذن » .
وأخرج ابن أبي حاتم والطبراني وابن مردويه عن ابن عباس رضي الله عنهما قال « دخل رجل على النبي صلى الله عليه وسلم ، فأطال الجلوس ، فقام النبي صلى الله عليه وسلم مراراً كي يتبعه ويقوم ، فلم يفعل ، فدخل عمر رضي الله عنه فرأى الرجل وعرف الكراهية في وجه رسول الله صلى الله عليه وسلم ، فنظر إلى الرجل المقعد فقال : لعلك آذيت النبي صلى الله عليه وسلم ، ففطن الرجل فقام ، فقال النبي صلى الله عليه وسلم : لقد قمت مراراً كي يتبعني فلم يفعل ، فقال عمر رضي الله عنه : لو اتخذت حجاباً ، فإن نساءك لسن كسائر النساء ، وهو أطهر لقلوبهن . فأنزل الله تعالى { يا أيها الذين آمنوا لا تدخلوا بيوت النبي . . . } . فأرسل إلى عمر رضي الله عنه فأخبره بذلك » .
وأخرج النسائي وابن أبي حاتم والطبراني وابن مردويه بسند صحيح عن عائشة رضي الله عنها قالت : كنت آكل مع النبي صلى الله عليه وسلم طعاماً في قعب ، فمر عمر فدعاه فأكل ، فاصابت أصبعه أصبعي فقال عمر : أوه لو أطاع فيكن ما رأتكن عين .

فنزلت آية الحجاب .
وأخرج ابن سعد عن ابن عباس قال : نزل حجاب رسول الله في عمر . أكل مع النبي طعاماً ، فاصاب يده بعض أيدي نساء النبي صلى الله عليه وسلم ، فأمر بالحجاب .
أخرج ابن سعد وابن جرير وابن مردويه عن أنس رضي الله عنه قال : ما بقي أحد أعلم بالحجاب مني ، ولقد سألني أبي بن كعب رضي الله عنه فقلت : نزل في زينب .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { يا أيها الذين آمنوا لا تدخلوا بيوت النبي } إلى قوله { غير ناظرين إناه } قال : غير متحينين طعامه { ولكن إذا دعيتم فادخلوا فإذا طعمتم فانتشروا } قال : كان هذا في بيت أم سلمة رضي الله عنها أكلوا ثم أطالوا الحديث ، فجعل النبي صلى الله عليه وسلم يخرج ويدخل . ويستحي منهم والله لا يستحي من الحق { وإذا سألتموهن متاعاً فاسألوهن من وراء حجاب } قال : بلغنا أنهم أمروا بالحجاب عند ذلك { لا جناح عليهن في آبائهن } قال : فرخص لهن أن لا يحتجبن من هؤلاء .
وأخرج عبد بن حميد عن الربيع بن أنس رضي الله عنه قال : كانوا يجيئون ، فيدخلون بيت النبي صلى الله عليه وسلم ، فيجلسون ، فيتحدثون ليدرك الطعام ، فأنزل الله تعالى { يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه } ليدرك الطعام { ولا مستأنسين لحديث } ولا تجلسوا فتحدثوا .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله { غير ناظرين إناه } قال : الانا : النضيج . يعني إذا أدرك الطعام قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
ينعم ذاك الانا الغبيط كما ... ينعم غرب المحالة الجمل
وأخرج ابن جرير عن مجاهد « أن رسول الله صلى الله عليه وسلم كان يطعم ومعه بعض أصحابه ، فاصابت يد رجل منهم يد عائشة رضي الله عنها ، فكره ذلك النبي صلى الله عليه وسلم ، فنزلت آية الحجاب » .
وأخرج ابن جرير عن عائشة رضي الله عنها ، أن أزواج النبي صلى الله عليه وسلم كن يخرجن بالليل إذا برزن إلى المناصع! وهو صعيداً فيح . وكان عمر بن الخطاب رضي الله عنه يقول للنبي صلى الله عليه وسلم : أحجب نساءك ، فلم يكن رسول الله صلى الله عليه وسلم يفعل ، فخرجت سودة رضي الله عنها بنت زمعة ليلة من الليالي عشاء ، وكانت امرأة طويلة ، فناداها عمر رضي الله عنه بصوته ألا قد عرفناك يا سودة حرصاً على أن ينزل الحجاب ، فأنزل الله تعالى الحجاب .

قال الله تعالى { يا أيها الذين آمنوا لا تدخلوا بيوت النبي . . . } .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { غير ناظرين إناه } قال : غير متحينين نضجه { ولا مستأنسين لحديث } بعد أن تأكلوا .
وأخرج عبد بن حميد وابن أبي حاتم عن الضحاك رضي الله عنه في قوله { إناه } قال : نضجه .
وأخرج ابن أبي حاتم عن سليمان بن أرقم رضي الله عنه في قوله { ولا مستأنسين لحديث } قال : نزلت في الثقلاء .
وأخرج الخطيب عن أنس رضي الله عنه قال : كانوا إذا طعموا جلسوا عند النبي صلى الله عليه وسلم رجاء أن يجيء شيء ، فنزلت { فإذا طعمتم فانتشروا ولا مستأنسين لحديث } .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وإذا سألتموهن متاعاً } قال : أزواج النبي صلى الله عليه وسلم عليهن الحجاب .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { وإذا سألتموهن متاعاً } قال : حاجة .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه قال : فضل الناس عمر بن الخطاب رضي الله عنه بأربع : بذكره الاسارى يوم بدر أمر بقتلهم ، فأنزل الله { لولا كتاب من الله سبق . . . } [ الأنفال : 68 ] . وبذكره الحجاب أمر نساء النبي صلى الله عليه وسلم أن يحتجبن فقالت له زينب رضي الله عنها : وانك لتغار علينا يا ابن الخطاب والوحي ينزل في بيوتنا؟ فأنزل الله { وإذا سألتموهن متاعاً } . وبدعوة النبي صلى الله عليه وسلم « اللهم أيد الإِسلام بعمر » وبرأيه في أبي بكر كان أول الناس بايعه .
وأخرج ابن سعد عن محمد بن كعب رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم إذا نهض إلى بيته بادروه ، فأخذوا المجالس ، فلا يعرف بذلك في وجه رسول الله صلى الله عليه وسلم ، ولا ببسط يده إلى الطعام مستحياً منهم ، فعوتبوا في ذلك ، فأنزل الله { يا أيها الذين آمنوا لا تدخلوا بيوت النبي . . . } .
وأخرج ابن سعد عن أنس رضي الله عنه قال : نزل الحجاب مبتنى رسول الله صلى الله عليه وسلم بزينب بنت جحش رضي الله عنها ، وذلك سنة خمس من الهجرة ، وحجب نساؤه من يومئذ وأنا ابن خمس عشرة .
وأخرج ابن سعد عن صالح بن كيسان قال : نزل حجاب رسول الله صلى الله عليه وسلم على نسائه في ذي القعدة ، سنة خمس من الهجرة .
وأخرج ابن أبي حاتم وابن مردوية عن ابن عباس رضي الله عنهما في قوله { وما كان لكم أن تؤذوا رسول الله . . . } قال : نزلت في رجل هم أن يتزوّج بعض نساء النبي صلى الله عليه وسلم بعده قال سفيان : ذكروا أنها عائشة رضي الله عنها .

وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : قال رجل : لئن مات محمد صلى الله عليه وسلم لأتزوجن عائشة . فأنزل الله { وما كان لكم أن تؤذوا رسول الله . . . } .
وأخرج ابن جرير وابن أبي حاتم عن عبد الرحمن بن زيد بن أسلم قال : بلغ النبي صلى الله عليه وسلم أن رجلاً يقول : إن توفي رسول الله صلى الله عليه وسلم تزوجت فلانة من بعده ، فكان ذلك يؤذي النبي صلى الله عليه وسلم ، فنزل القرآن { وما كان لكم أن تؤذوا رسول الله . . . } .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه قال : بلغنا أن طلحة بن عبيد الله قال : أيحجبنا محمد عن بنات عمنا ، ويتزوج نساءنا من بعدنا ، لئن حدث به حدث لنتزوجن نساءه من بعده . فنزلت هذه الآية .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة رضي الله عنه قال : قال طلحة بن عبيد الله : لو قبض النبي صلى الله عليه وسلم تزوجت عائشة رضي الله عنها . فنزلت { وما كان لكم أن تؤذوا رسول الله . . } .
وأخرج ابن سعد عن أبي بكر بن محمد بن عمرو بن حزم في قوله { وما كان لكم أن تؤذوا رسول الله . . . } قال : نزلت في طلحة بن عبيد الله لأنه قال : إذا توفي رسول الله صلى الله عليه وسلم تزوجت عائشة رضي الله عنها .
وأخرج البيهقي في السنن عن ابن عباس رضي الله عنهما قال : قال رجل من أصحاب النبي صلى الله عليه وسلم : لو قد مات رسول الله صلى الله عليه وسلم تزوجت عائشة . أو أم سلمة . فأنزل الله { وما كان لكم أن تؤذوا رسول الله . . } .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما « أن رجلاً أتى بعض أزواج النبي صلى الله عليه وسلم ، فكلمها وهو ابن عمها . فقال النبي صلى الله عليه وسلم : لا تقومن هذا المقام بعد يومك هذا فقال : يا رسول الله إنها ابنة عمي ، والله ما قلت لها منكراً ، ولا قالت لي قال النبي صلى الله عليه وسلم : قد عرفت ذلك أنه ليس أحد أغير من الله ، وأنه ليس أحد أغير مني ، فمضى ثم قال : يمنعني من كلام ابنة عمي لأَتَزَوَّجَنَّها من بعده . فأنزل الله هذه الآية ، فاعتق ذلك الرجل رقبة ، وحمل على عشرة ابعرة في سبيل الله ، وحج ماشياً في كلمته » .
وأخرج ابن مردويه عن أسماء بنت عميس رضي الله عنها قالت : « خطبني علي رضي الله عنه ، فبلغ ذلك فاطمة رضي الله عنها ، فأتت النبي صلى الله عليه وسلم فقالت : إن أسماء متزوجة علياً فقال لها النبي صلى الله عليه وسلم » ما كان لها أن تؤذي الله ورسوله « » .

وأخرج البيهقي في السنن عن حذيفة رضي الله عنه أنه قال لامرأته : إن سرك أن تكوني زوجتي في الجنة ، فلا تتزوجي بعدي ، فإن المرأة في الجنة لآخر أزواجها في الدنيا ، فلذلك حرم أزواج النبي صلى الله عليه وسلم أن ينكحن بعده ، لأنهن أزواجه في الجنة .
وأخرج ابن سعد عن أبي امامة بن سهل بن حنيف في قوله { إن تبدوا شيئاً أو تخفوه } قال : أن تتكلموا به فتقولون : نتزوج فلانة لبعض أزواج النبي صلى الله عليه وسلم ، أو تخفوا ذلك في أنفسكم ، فلا تنطقوا به يعلمه الله .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر والبيهقي في سننه عن ابن شهاب رضي الله عنه قال : بلغنا أن العالية بنت ظبيان طلقها النبي صلى الله عليه وسلم قبل أن يحرم نساؤه على الناس ، فنكحت ابن عم لها وولدت فيهم .
وأخرج ابن أبي حاتم عن مقاتل رضي الله عنه في قوله { إن تبدوا شيئاً } قال : مما يكرهه النبي صلى الله عليه وسلم { أو تخفوه في أنفسكم فإن الله كان بكل شيء عليماً } يقول : فإن الله يعلمه .


الأحزاب - تفسير الدرر المنثور

لَا جُنَاحَ عَلَيْهِنَّ فِي آَبَائِهِنَّ وَلَا أَبْنَائِهِنَّ وَلَا إِخْوَانِهِنَّ وَلَا أَبْنَاءِ إِخْوَانِهِنَّ وَلَا أَبْنَاءِ أَخَوَاتِهِنَّ وَلَا نِسَائِهِنَّ وَلَا مَا مَلَكَتْ أَيْمَانُهُنَّ وَاتَّقِينَ اللَّهَ إِنَّ اللَّهَ كَانَ عَلَى كُلِّ شَيْءٍ شَهِيدًا (55)

أخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { لا جناح عليهن في آبائهن } حتى بلغ { ولا نسائهن } قال : أنزلت هذه الآية في نساء النبي صلى الله عليه وسلم خاصة وقوله { نسائهن } يعني نساء المسلمات { أو ما ملكت أيمانهن } من المماليك والاماء ، ورخص لهن أن يروهن بعد ما ضرب عليهن الحجاب .
وأخرج الفريابي وعبد بن حميد وأبو داود في ناسخه وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { لا جناح عليهن في آبائهن } ومن ذكر معهن أن يروهن يعني أزواج النبي صلى الله عليه وسلم .
وأخرج ابن سعد عن الزهري رضي الله عنه أنه قيل له : من كان يدخل على أزواج النبي صلى الله عليه وسلم ؟ قال : كل ذي رحم محرم من نسب أو رضاع قيل : فسائر الناس؟ قال : كن يحتجبن منه ، حتى إنهن ليكلمنه من وراء حجاب ، وربما كان ستراً واحداً ، إلا المملوكين والمكاتبين ، فإنهن كن لا يحتجبن منهم .
وأخرج ابن سعد وابن أبي شيبة وأبو داود في ناسخه عن أبي جعفر محمد بن علي أن الحسن والحسين رضي الله عنهما كان لا يريان أمهات المؤمنين فقال ابن عباس رضي الله عنهما : أن رؤيتهما لهن لحل .
وأخرج ابن سعد وابن أبي شيبة وأبو داود في ناسخه عن عكرمة رضي الله عنه قال : بلغ ابن عباس رضي الله عنهما أن عائشة رضي الله عنها احتجبت من الحسن رضي الله عنه فقال : إن رؤيته لها لتحل .
وأخرج ابن جرير وابن المنذر عن عكرمة رضي الله عنه في قوله { لا جناح عليهن . . . } الآية . قال : لم يذكر العم والخال لأنهما ينعتانها لابنائهما .

إِنَّ اللَّهَ وَمَلَائِكَتَهُ يُصَلُّونَ عَلَى النَّبِيِّ يَا أَيُّهَا الَّذِينَ آَمَنُوا صَلُّوا عَلَيْهِ وَسَلِّمُوا تَسْلِيمًا (56)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما { يصلون } يتبركون .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي العالية رضي الله عنه قال : صلاة الله عليه : ثناؤه عليه عند الملائكة ، وصلاة الملائكة عليه : الدعاء له .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة وابن مردويه عن ابن عباس رضي الله عنهما ، أن بني إسرائيل قالوا لموسى عليه السلام : هل يصلي ربك؟ فناداه ربه « يا موسى إن سألوك هل يصلي ربك؟ فقل : نعم . أنا أصلي وملائكتي على أنبيائي ورسلي » فأنزل الله على نبيه صلى الله عليه وسلم { إن الله وملائكته يصلون على النبي . . . } الآية .
وأخرج ابن المنذر عن ابن جريج في قوله { إن الله وملائكته . . . } الآية . قال : لما نزلت جعل الناس يهنئونه بهذه الآية ، وقال أبي بن كعب : ما أنزل فيك خيراً إلا خلطنا به معك إلا هذه الآية . فنزلت { وبشر المؤمنين . . . } [ التوبة : 112 ] .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في الآية قال : صلاة الله على النبي هي مغفرته . إن الله لا يصلي ولكن يغفر ، وأما صلاة الناس على النبي صلى الله عليه وسلم فهي الاستغفار .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه أنه قرأ « صلوا عليه كما صلّى عليه وسلموا تسليماً » .
وأخرج سعيد بن منصور وعبد بن حميد وابن أبي حاتم وابن مردويه عن كعب بن عجرة رضي الله عنه قال : « لما نزلت { إن الله وملائكته يصلون على النبي يا أيها الذين آمنوا صلوا عليه وسلموا تسليماً } قلنا : يا رسول الله قد علمنا السلام عليك فكيف الصلاة عليك ، قال » قولوا : اللهم صل على محمد وعلى آل محمد ، كما صليت على إبراهيم وعلى آل إبراهيم انك حميد مجيد ، وبارك على محمد وعلى آل محمد ، كما باركت على إبراهيم وآل إبراهيم ، إنك حميد مجيد « » .
وأخرج ابن جرير عن يونس بن خباب قال : « خطبنا بفارس فقال { إن الله وملائكته . . } الآية . قال : انبأني من سمع ابن عباس رضي الله عنهما يقول : هكذا انزل فقالوا : يا رسول الله قد علمنا السلام عليك فكيف الصلاة عليك؟ فقال » قولوا اللهم صل على محمد وعلى آل محمد ، كما صليت على إبراهيم وآل إبراهيم ، إنك حميد مجيد ، وارحم محمداً وآل محمد كما رحمت آل إبراهيم ، إنك حميد مجيد ، وبارك على محمد وعلى آل محمد ، كما باركت على إبراهيم وعلى آل إبراهيم ، إنك حميد مجيد « » .
وأخرج ابن جرير عن إبراهيم رضي الله عنه في قوله { إن الله وملائكته .

. } قالوا : « يا رسول الله هذا السلام قد عرفناه فكيف الصلاة عليك؟ فقال : » قولوا اللهم صل على محمد عبدك ورسولك وأهل بيته كما صليت على إبراهيم وآل إبراهيم إنك حميد مجيد ، وبارك على محمد وعلى آل بيته كما باركت على آل إبراهيم إنك حميد مجيد « » .
وأخرج ابن جرير عن عبد الرحمن بن أبي كثير بن أبي مسعود الأنصاري رضي الله عنه قال : « لما نزلت { إن الله وملائكته يصلون على النبي . . . } قالوا : يا رسول الله هذا السلام عليك قد عرفناه فكيف الصلاة عليك؟ وقد غفر لك ما تقدم من ذنبك وما تأخر قال » قولوا اللهم صل على محمد كما صليت على إبراهيم ، اللهم بارك على محمد كما باركت على آل إبراهيم « » .
وأخرج عبد الرزاق من طريق أبي بكر بن محمد بن عمرو بن حزم عن رجل من أصحاب النبي صلى الله عليه وسلم كان يقول : اللهم صل على محمد وعلى أهل بيته وعلى أزواجه وذريته ، كما صليت على إبراهيم وآل إبراهيم إنك حميد مجيد ، وبارك على محمد وعلى أهل بيته وأزواجه وذريته ، كما باركت على إبراهيم إنك حميد مجيد .
وأخرج عبد الرزاق وابن أبي شيبة وأحمد وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن مردويه عن كعب بن عجرة رضي الله عنه قال : « قال رجل يا رسول الله أما السلام عليك فقد علمناه فكيف الصلاة عليك؟ قال » قل اللهم صل على محمد وعلى آل محمد ، كما صليت على آل إبراهيم إنك حميد مجيد ، اللهم بارك على محمد وعلى آل محمد ، كما باركت على آل إبراهيم إنك حميد مجيد « » .
وأخرج أبو داود وابن مردويه والبيهقي في سننه عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال « من سره أن يكتال بالمكيال الأوفى إذا صلى علينا أهل البيت فليقل : اللهم صل على محمد النبي ، وأزواجه وذريته ، وأهل بيته ، كما صليت على آل إبراهيم إنك حميد مجيد » .
وأخرج ابن عدي عن علي رضي الله عنه عن النبي صلى الله عليه وسلم قال « من سره أن يكتال بالمكيال الأوفى إذا صلى علينا أهل البيت فليقل اللهم اجعل صلواتك ورحمتك على محمد ، وأزواجه ، وذريته ، وأمهات المؤمنين ، كما صليت على إبراهيم إنك حميد مجيد » .
وأخرج الدارقطني في الأفراد وابن النجار في تاريخه عن أبي بكر الصديق رضي الله عنه قال : « كنت عند النبي صلى الله عليه وسلم فجاءه رجل فسلم ، فرد النبي صلى الله عليه وسلم واطلق وجهه وأجلسه إلى جنبه ، فلما قضى الرجل حاجته نهض ، فقال النبي صلى الله عليه وسلم » يا أبا بكر هذا رجل يرفع له كل يوم كعمل أهل الأرض قلت : ولم ذاك؟ قال : إنه كلما أصبح صلى علي عشر مرات كصلاة الخلق أجمع قلت : وما ذاك؟ قال : يقول : اللهم صل على محمد النبي عدد من صلى عليه من خلقك ، وصل على محمد النبي كما ينبغي لنا أن نصلي عليه ، وصل على محمد النبي كما أمرتنا أن نصلي عليه « » .

وأخرج ابن أبي شيبة وعبد بن حميد والنسائي وابن أبي عاصم والهيثم بن كليب الشاشي وابن مردويه عن طلحة بن عبيدالله قال : « قلت يا رسول الله كيف الصلاة عليك؟ قال » قل اللهم صلِّ على محمد وعلى آل محمد ، كما صليت على إبراهيم وعلى آل إبراهيم ، إنك حميد مجيد « » .
وأخرج ابن جرير عن طلحة بن عبيدالله رضي الله عنه قال : « أتى رجل النبي صلى الله عليه وسلم فقال : سمعت الله يقول { إن الله وملائكته يصلون على النبي } فكيف الصلاة عليك؟ قال » قل اللهم صل على محمد وعلى آل محمد ، كما صليت على إبراهيم إنك حميد مجيد ، وبارك على محمد وعلى آل محمد ، كما باركت على إبراهيم إنك حميد مجيد « » .
وأخرج ابن جرير عن كعب بن عجرة رضي الله عنه قال : « لما نزلت { إن الله وملائكته يصلون على النبي . . . } . قمت إليه فقلت : السلام عليك قد عرفناه فكيف الصلاة عليك يا رسول الله؟ قال » قل اللهم صل على محمد وعلى آل محمد ، كما صليت على إبراهيم وآل إبراهيم إنك حميد مجيد ، وبارك على محمد وعلى آل محمد ، كما باركت على إبراهيم وآل إبراهيم إنك حميد مجيد « » .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد والبخاري والنسائي وابن ماجة وابن مردويه عن أبي سعيد الخدري رضي الله عنه قال : « قلنا يا رسول الله هذا السلام عليك قد علمناه فكيف الصلاة عليك؟ قال » قولوا اللهم صل على محمد عبدك ورسولك ، كما صليت على آل إبراهيم ، وبارك على محمد وعلى آل محمد ، كما باركت على آل إبراهيم « » .
وأخرج عبد بن حميد والنسائي وابن مردويه عن أبي هريرة رضي الله عنه ، « أنهم سألوا رسول الله صلى الله عليه وسلم كيف نصلي عليك؟ قال » قولوا اللهم صل على محمد وعلى آل محمد ، وبارك على محمد وعلى آل محمد ، كما صليت وباركت على إبراهيم وآل إبراهيم في العالمين إنك حميد مجيد . والسلام كما قد علمتم « » .
وأخرج مالك وعبد الرزاق وابن أبي شيبة وعبد بن حميد وأبو داود والترمذي والنسائي وابن مردويه عن أبي مسعود الأنصاري رضي الله عنه ، « أن بشير بن سعد قال : يا رسول الله أمرنا الله أن نصلي عليك فكيف نصلي عليك؟ فسكت حتى تمنينا أنا لم نسأله ، ثم قال » قولوا الله صل على محمد وعلى آل محمد ، كما صليت على إبراهيم ، وبارك على محمد وعلى آل محمد ، كما باركت على إبراهيم في العالمين إنك حميد مجيد . والسلام كما قد علمتم « .

وأخرج مالك وأحمد وعبد بن حميد والبخاري ومسلم وأبو داود والنسائي وابن ماجة وابن مردويه عن أبي حميد الساعدي رضي الله عنه ، « أنهم قالوا : يا رسول الله كيف نصلي عليك؟ فقال رسول الله صلى الله عليه وسلم » قولوا اللهم صل على محمد وأزواجه وذريته ، كما صليت على إبراهيم ، وبارك على محمد وأزواجه وذريته ، كما باركت على آل إبراهيم إنك حميد مجيد « » .
وأخرج ابن مردويه عن علي قال : « قلت يا رسول الله كيف نصلي عليك؟ قال » قولوا اللهم صل على محمد وعلى آل محمد ، كما صليت على إبراهيم وآل إبراهيم إنك حميد مجيد « » .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه قال : « قلنا يا رسول الله قد علمنا كيف السلام عليك فكيف نصلي عليك؟ قال » قولوا اللهم اجعل صلواتك وبركاتك على آل محمد ، كما جعلتها على آل إبراهيم إنك حميد مجيد « .
وأخرج ابن أبي شيبة عن الحسن رضي الله عنه قال : إذا قال الرجل في الصلاة { إن الله وملائكته يصلون على النبي . . } فليصل عليه .
وأخرج ابن خزيمة والحاكم وصححه والبيهقي في سننه عن أبي مسعود عقبة بن عمرو ، » أن رجلاً قال : يا رسول الله أما السلام عليك فقد عرفناه فكيف نصلي عليك إذا نحن صلينا عليك في صلاتنا؟ فصمت النبي صلى الله عليه وسلم ثم قال « إذا أنتم صليتم عليَّ فقولوا : اللهم صل على محمد النبي الأمي وعلى آل محمد ، كما صليت على إبراهيم وعلى آل إبراهيم ، وبارك على محمد النبي الأمي وعلى آل محمد ، كما باركت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد » « .
وأخرج ابن أبي شيبة عن ابن مسعود رضي الله عنه قال : يتشهد الرجل ، ثم يصلي على النبي صلى الله عليه وسلم ، ثم يدعو لنفسه .
وأخرج البخاري في الأدب المفرد عن أبي سعيد الخدري رضي الله عنه عن النبي صلى الله عليه وسلم قال » أيما رجل مسلم لم يكن عنده صدقة فليقل في دعائه ، اللهم صل على محمد عبدك ورسولك ، وصل على المؤمنين والمؤمنات ، والمسلمين والمسلمات ، فإنها له زكاة « .
وأخرج البخاري في الأدب المفرد عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال » من قال : اللهم صل على محمد وعلى آل محمد ، كما صليت على إبراهيم وآل إبراهيم ، وبارك على محمد وعلى آل محمد ، كما باركت على إبراهيم وآل إبراهيم ، وترحم على محمد وعلى آل محمد ، كما ترحمت على إبراهيم وآل إبراهيم؛ شهدت له يوم القيامة بالشهادة وشفعت له « .

وأخرج البخاري في الأدب عن أنس ومالك بن أوس بن الحدثان ، أن النبي صلى الله عليه وسلم قال « إن جبريل عليه السلام جاءني فقال : من صلى عليك واحدة صلى الله عليه عشراً ، ورفع له عشر درجات » .
وأخرج ابن أبي شيبة وأحمد والبخاري في الأدب عن أنس بن مالك رضي الله عنه عن النبي صلى الله عليه وسلم « من صلى عليَّ صلاة واحدة صلى الله عليه عشر صلوات ، وحط عنه عشر خطيآت » .
وأخرج البخاري في الأدب ومسلم عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال « من صلى عليَّ صلاة واحدة صلى الله عليه عشراً » .
وأخرج البخاري في الأدب عن جابر بن عبدالله رضي الله عنه ، « أن النبي صلى الله عليه وسلم رقي المنبر ، فلما رقي الدرجة الأولى قال » آمين ثم رقي الثانية فقال : آمين ثم رقي الثالثة فقال : آمين . فقالوا : يا رسول الله سمعناك تقول آمين ثلاث مرات قال : لما رقيت الدرجة الأولى جاءني جبريل فقال شقي عبد أدرك رمضان فانسلخ منه ولم يغفر له ، فقلت آمين . ثم قال : شقي عبد أدرك والديه أو أحدهما فلم يدخلاه الجنة ، فقلت آمين . ثم قال : شقي عبد ذكرت عنده ولم يصل عليك ، فقلت آمين « » .
وأخرج البخاري في الأدب عن أبي هريرة رضي الله عنه ، أن النبي صلى الله عليه وسلم رقي المنبر فقال « آمين . آمين . آمين . قيل له : يا رسول الله ما كنت تصنع هذا؟! فقال : قال جبريل : رغم أنف عبد أدرك أبويه أو أحدهما لم يدخله الجنة ، قلت : آمين . ثم قال : رغم أنف رجل دخل عليه رمضان فلم يغفر له ، فقلت : آمين . ثم قال : رغم أنف امرىء ذكرت عنده فلم يصل عليك ، فقلت آمين
» . وأخرج ابن سعد وأحمد والنسائي وابن مردويه عن زيد بن أبي خارجة رضي الله عنه قال : « قلت يا رسول الله قد علمنا كيف السلام عليك فكيف نصلي عليك؟ فقال » صلوا عليَّ واجتهدوا ، ثم قولوا : اللهم بارك على محمد وعلى آل محمد ، كما باركت على إبراهيم وآل إبراهيم إنك حميد مجيد « » .
وأخرج ابن مردويه عن أنس رضي الله عنه ، « أن رهطاً من الأنصار قالوا : يا رسول الله كيف الصلاة عليك؟ قال : قولوا اللهم صل على محمد وآل محمد ، كما صليت على إبراهيم وآل إبراهيم . فقال فتى من الأنصار : يا رسول الله من آل محمد؟ قال : كل مؤمن » .

وأخرج أحمد وعبد بن حميد وابن مردويه عن بريدة رضي الله عنه قال : « قلنا يا رسول الله قد علمنا كيف نسلم عليك فكيف نصلي عليك؟ قال » قولوا اللهم اجعل صلواتك ورحمتك وبركاتك على محمد وعلى آل محمد ، كما جعلتها على إبراهيم إنك حميد مجيد « » .
وأخرج عبد الرزاق عن مجاهد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إنكم تعرضون عليَّ بأسمائكم ومسماكم ، فاحسنوا الصلاة عليَّ » .
وأخرج عبد الرزاق عن مجاهد عن أبي طلحة رضي الله عنه قال : « دخلت على النبي صلى الله عليه وسلم فوجدته مسروراً ، فقلت : يا رسول الله ما أدري متى رأيتك أحسن بشراً ، وأطيب نفساً من اليوم قال » وما يمنعني وجبريل خرج من عندي الساعة ، فبشرني أن لكل عبد صلّى عليَّ صلاة يكتب له بها عشر حسنات ويمحى عنه عشر سيئات ، ويرفع له بها عشر درجات ، ويعرض علي كما قالها ، ويرد عليه بمثل ما دعا « » .
وأخرج عبد الرزاق عن ابن عيينة قال : أخبرني يعقوب بن زيد التيمي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « أتاني آت من ربي فقال : لا يصلي عليك عبد صلاة إلا صلّى عليه عشراً . فقال رجل : يا رسول الله ألا أجعل نصف دعائي لك؟ قال : إن شئت قال : ألا أجعل كل دعائي لك؟ قال : إذن يكفيك الله هم الدنيا والآخرة » .
وأخرج الطبراني وابن مردويه وابن النجار عن الحسن بن علي رضي الله عنه قال : قالوا يا رسول الله أرأيت قول الله { إن الله وملائكته يصلون على النبي } ؟ قال « إن هذا لمن المكتوم ، ولولا أنكم سألتموني عنه ما أخبرتكم! إن الله وكل بي ملكين لا أذكر عند عبد مسلم فيصلي عليَّ إلا قال ذانك الملكان : غفر الله لك ، وقال الله وملائكته جواباً لذينك الملكين : آمين . ولا أذكر عند عبد مسلم فلا يصلي عليّ إلا قال : ذلك الملكان لا غفر الله لك ، وقال الله وملائكته لذينك الملكين : آمين » .
وأخرج مسلم وأحمد وأبو داود والترمذي والنسائي وابن حبان عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من صلّى عليَّ واحدة صلى الله عليه عشراً » .
وأخرج الترمذي وحسنه وابن حبان عن ابن مسعود رضي الله عنه أن رسول الله صلى الله عليه وسلم قال « أولى الناس بي يوم القيامة أكثرهم عليَّ صلاة » .
وأخرج أحمد والترمذي وحسنه وابن حبان عن ابن مسعود رضي الله عنه ، أن رسول الله صلى الله عليه وسلم قال « أولى الناس بي يوم القيامة أكثرهم عليَّ صلاة » .

وأخرج أحمد والترمذي عن الحسين بن علي رضي الله عنه أن رسول الله صلى الله عليه وسلم قال « البخيل من ذكرت عنده فلم يصل عليَّ » .
وأخرج ابن ماجة عن ابن عباس رضي الله عنهما والبيهقي في الشعب عن أبي هريرة رضي الله عنه قالا : قال رسول الله صلى الله عليه وسلم « من نسي الصلاة عليَّ اخطأ طريق الجنة » .
وأخرج الترمذي وحسنه عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال « ما جلس قوم مجلساً لم يذكروا الله فيه ، ولم يصلوا على نبيهم ، إلا كان عليهم ترة ، فإن شاء عذبهم ، وإن شاء غفر لهم » .
وأخرج البيهقي في شعب الإِيمان عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ما اجتمع قوم ثم تفرقوا عن غير ذكر الله ، وصلاة على النبي صلى الله عليه وسلم إلا قاموا عن أنتن جيفة » .
وأخرج النسائي وابن أبي عاصم وأبو بكر في الغيلانيات والبغوي في الجعديات والبيهقي في الشعب والضياء عن أبي سعيد الخدري رضي الله عنه عن النبي صلى الله عليه وسلم قال « لا يجلس قوم مجلساً لا يصلون فيه على النبي صلى الله عليه وسلم إلا كان عليهم حسرة ، وإن دخلوا الجنة ، لما يرون من الثواب » .
وأخرج البيهقي في الشعب عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « أتاني جبريل فقال : رغم أنف امرىء ذكرت عنده فلم يصل عليك » .
وأخرج القاضي إسماعيل عن الحسن رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « كفى به شحاً أن يذكرني قوم فلا يصلون عليَّ » .
وأخرج الأصفهاني في الترغيب والديلمي عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن أنجاكم يوم القيامة من أهوالها ومواطنها أكثركم عليَّ في دار الدنيا صلاة ، إنه قد كان في الله وملائكته كفاية ، ولكن خص المؤمنين بذلك ليثيبهم عليه » .
وأخرج الخطيب في تاريخه والأصفهاني عن أبي بكر الصديق رضي الله عنه قال : « الصلاة على النبي صلى الله عليه وسلم أمحق للخطايا من الماء البارد ، والسلام على النبيّ صلى الله عليه وسلم أفضل من عتق الرقاب ، وحب النبي صلى الله عليه وسلم أفضل من مهج الأنفس ، أو قال من ضرب السيف في سبيل الله » .
وأخرج ابن عدي عن ابن عمر رضي الله عنهما وأبي هريرة قال : قال رسول الله صلى الله عليه وسلم « صلوا عليَّ ، صلى الله عليكم » .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد والترمذي وحسنه والحاكم وصححه والبيهقي في شعب الإِيمان عن أبي بن كعب رضي الله عنه قال :

« قال رجل يا رسول الله أرأيت ان جعلت صلاتي كلها عليك؟ قال » إذاً يكفيك الله ما أهمك من دنياك وآخرتك « » .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد والترمذي عن أبي طلحة الأنصاري رضي الله عنه قال : أصبح رسول الله صلى الله عليه وسلم يوماً طيب النفس ، يرى في وجهه البشر ، قالوا : يا رسول الله أصبحت اليوم طيباً يرى في وجهك البشر قال « أتاني آت من ربي فقال : من صلى عليك من أمتك صلاة كتب الله له بها عشر حسنات ، ومحا عنه عشر سيئآت ، ورفع له عشر درجات ، ورد عليه مثلها » وفي لفظ فقال : « أتاني الملك فقال : يا محمد أما يرضيك أن ربك يقول : إنه لا يصلي عليك أحد من أمتك إلا صليت عليه عشراً ، ولا يسلم عليك أحد من أمتك إلا سلمت عليه عشراً ، قال : بلى » .
وأخرج البيهقي في شعب الإِيمان وابن عساكر وابن المنذر في تاريخه عن أنس بن مالك رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن أقربكم مني يوم القيامة في كل موطن أكثركم عليَّ صلاة في الدنيا ، من صلّى عليَّ يوم الجمعة وليلة الجمعة مائة مرة قضى الله له مائة حاجة ، سبعين من حوائج الآخرة ، وثلاثين من حوائج الدنيا ، ثم يوكل الله بذلك ملكاً يدخله في قبري كما يدخل عليكم الهدايا ، يخبرني بمن صلّى عليَّ باسمه ونسبه إلى عشرة ، فأثبته عندي في صحيفة بيضاء » .
وأخرج البيهقي في الشعب والخطيب وابن عساكر عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من صلّى عليَّ عند قبري سمعته ، ومن صلّى عليَّ نائياً كفى أمر دنياه وآخرته ، وكنت له شهيداً وشفيعاً يوم القيامة » .
وأخرج ابن أبي شيبة وابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « أكثروا الصلاة عليَّ يوم الجمعة ، فإنها معروضة عليّ » .
وأخرج عبد الرزاق وابن أبي شيبة والطبراني والحاكم في الكنى عن عامر بن ربيعة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من صلّى عليَّ صلاة صلّى الله عليه عشراً ، فأكثروا أو أقلوا » .
وأخرج عبد الرزاق وعبد بن حميد عن ابن عباس رضي الله عنهما ، أنه كان إذا صلى على النبي صلى الله عليه وسلم قال : اللهم تقبل شفاعة محمد الكبرى ، وارفع درجته العليا ، وأعطه سؤله في الآخرة والأولى ، كما آتيت إبراهيم وموسى .
وأخرج عبد الرزاق وعبد بن حميد وابن ماجة وابن مردويه عن ابن مسعود رضي الله عنه قال : إذا صليتم على النبي صلى الله عليه وسلم فأحسنوا الصلاة عليه ، فإنكم لا تدرون لعل ذلك يعرض عليه .

قالوا : فعلمنا . قال : قولوا اللهم اجعل صلواتك ورحمتك وبركاتك على سيد المرسلين ، وإمام المتقين ، وخاتم النبيين ، محمد عبدك ورسولك ، إمام الخير ، وقائد الخير ، ورسول الرحمة ، اللهم ابعثه مقاماً محموداً يغبطه به الأوّلون والآخرون ، اللهم صل على محمد وعلى آل محمد ، كما صليت على إبراهيم وآل إبراهيم إنك حميد مجيد .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه قال : « قلنا يا رسول الله قد عرفنا كيف السلام عليك فكيف نصلي عليك؟ قال » قولوا اللهم صل على محمد وأبلغه درجة الوسيلة من الجنة ، اللهم اجعل في المصطفين محبته ، وفي المقربين مودته ، وفي عليين ذكره وداره ، والسلام عليك ورحمة الله وبركاته ، اللهم صل على محمد وعلى آل محمد ، كما صليت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد ، وبارك على محمد وعلى آل محمد « » .
وأخرج الخطيب في تاريخه عن عائشة رضي الله عنها قالت : زينوا مجالسكم بالصلاة على النبي صلى الله عليه وسلم .
وأخرج الشيرازي في الألقاب عن زيد بن وهب قال : « قال ابن مسعود رضي الله عنه : يا زيد بن وهب لا تدع إذا كان يوم الجمعة أن تصلي على النبي ألف مرة ، تقول : اللهم صل على النبي الأمي » .
وأخرج عبد الرزاق والقاضي إسماعيل وابن مردويه والبيهقي في شعب الإِيمان عن أبي هريرة رضي الله عنه ، أن رسول الله صلى الله عليه وسلم قال « صلوا على أنبياء الله ورسله ، فإن الله بعثهم كما بعثني » .
وأخرج ابن أبي شيبة والقاضي إسماعيل وابن مردويه والبيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما قال : لا تصلح الصلاة على أحد إلا النبي صلى الله عليه وسلم ، ولكن يدعى للمسلمين والمسلمات بالاستغفار .
وأخرج ابن أبي داود في المصاحف عن حميدة قالت : أوصت لنا عائشة رضي الله عنها بمتاعها ، فكان في مصحفها { إن الله وملائكته يصلون على النبي } والذين يصفون الصفوف الأول .

إِنَّ الَّذِينَ يُؤْذُونَ اللَّهَ وَرَسُولَهُ لَعَنَهُمُ اللَّهُ فِي الدُّنْيَا وَالْآَخِرَةِ وَأَعَدَّ لَهُمْ عَذَابًا مُهِينًا (57)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { إن الذين يؤذون الله ورسوله } الآية . قال : نزلت في الذين طعنوا على النبي صلى الله عليه وسلم حين أخذ صفية بنت حيي رضي الله عنها .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : أنزلت في عبدالله بن أُبي ، وناس معه قذفوا عائشة رضي الله عنها ، فخطب النبي صلى الله عليه وسلم وقال « من يعذرني في رجل يؤذيني ، ويجمع في بيته من يؤذيني » فنزلت .
وأخرج الحاكم عن ابن أبي مليكة قال : جاء رجل من أهل الشام ، فسب علياً رضي الله عنه عند ابن عباس رضي الله عنهما ، فحصبه ابن عباس رضي الله عنهما وقال : يا عدوّ الله آذيت رسول الله { إن الذين يؤذون الله ورسوله لعنهم الله في الدنيا والآخرة } لو كان رسول الله صلى الله عليه وسلم حياً لآذتيه .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { إن الذين يؤذون الله ورسوله لعنهم الله في الدنيا والآخرة } قال : آذوا الله فيما يدعون معه ، وآذوا رسول الله قالوا : إنه ساحر مجنون .
وأخرج ابن جرير وابن أبي حاتم عن عكرمة رضي الله عنه في قوله { إن الذين يؤذون الله ورسوله } قال : أصحاب التصاوير .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في الآية قال : ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول فيما يروي عن ربه عز وجل « شتمني ابن آدم ولم ينبغ له أن يشتمني ، وكذبني ولم ينبغ له أن يكذبني ، فأما شتمه إياي فقوله { اتخذ الله ولداً } [ البقرة : 116 ] وأنا الأحد الصمد ، وأما تكذيبه إياي فقوله : لن يعيدني كما بدأني . قال قتادة : إن كعباً رضي الله عنه كان يقول : يخرج يوم القيامة عنق من النار فيقول : يا أيها الناس إني وكلت منكم بثلاث ، بكل عزيز كريم ، وبكل جبار عنيد ، وبمن دعا مع الله إلهاً آخر ، فيلتقطهم كما يلتقط الطير الحب من الأرض ، فتنطوي عليهم فتدخل النار ، فتخرج عنق أخرى فتقول : يا أيها الناس أني وكلت منكم بثلاثة : بمن كذب الله ، وكذب على الله ، وآذى الله ، فأما من كذب الله ، فمن زعم أن الله لا يبعثه بعد الموت ، وأما من كذب على الله ، فمن زعم أن الله يتخذ ولداً ، وأما من آذى الله : فالذين يصورون ولا يحيون . فتلقطهم كما تلقط الطير الحب من الأرض ، فتنطوي عليهم ، فتدخل النار » .

وَالَّذِينَ يُؤْذُونَ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ بِغَيْرِ مَا اكْتَسَبُوا فَقَدِ احْتَمَلُوا بُهْتَانًا وَإِثْمًا مُبِينًا (58)

أخرج الفريابي وابن سعد في الطبقات وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { والذين يؤذون المؤمنين والمؤمنات } قال : يقعون { بغير ما اكتسبوا } يقول : بغير ما علموا { فقد احتملوا بهتاناً } قال : إثماً .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في الآية قال : يلقى الجرب على أهل النار ، فيحكون حتى تبدو العظام ، فيقولون : ربنا بم أصابنا هذا؟ فيقال : بأذاكم المسلمين .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في الآية قال : إياكم وأذى المؤمنين فإن الله يحوطهم ، ويغضب لهم ، وقد زعموا أن عمر بن الخطاب قرأها ذات يوم ، فأفزعه ذلك حتى ذهب إلى أُبي بن كعب رضي الله عنه ، فدخل عليه فقال : يا أبا المنذر إني قرأت آية من كتاب الله تعالى فوقعت مني كل موقع { والذين يؤذون المؤمنين والمؤمنات } والله إني لأعاقبهم وأضربهم فقال له : إنك لست منهم ، إنما أنت معلم .
وأخرج ابن المنذر عن الشعبي رضي الله عنه أن عمر بن الخطاب رضي الله عنه قال : إني لأبغض فلاناً ، فقيل للرجل : ما شأن عمر رضي الله عنه يبغضك! فلما أكثر القوم في الذكر جاء فقال : يا عمر أفتقت في الإِسلام فتقاً؟ قال : لا . قال : فجنيت جناية؟ قال : لا . قال : أحدثت حدثاً؟ قال : لا . قال : فعلام تبغضني وقد قال الله { والذين يؤذون المؤمنين والمؤمنات بغير ما اكتسبوا فقد احتملوا بهتاناً وإثماً مبيناً } ؟! فقد آذيتني فلا غفرها الله لك . فقال عمر رضي الله عنه : صدق والله ما فتق فتقاً ، ولا ولا فاغفرها لي ، فلم يزل به حتى غفرها له .
وأخرج عبد بن حميد وابن جرير عن ابن عمر رضي الله عنهما { والذين يؤذون المؤمنين والمؤمنات } إلى قوله { وإثماً مبيناً } قال : فكيف بمن أحسن إليهم يضاعف لهم الأجر .
وأخرج الطبراني وابن مردويه وابن عساكر عن عبدالله بن يسر رضي الله عنه عن النبي صلى الله عليه وسلم قال « ليس منَّا ذو حسد ، ولا نميمة ، ولا خيانة ، ولا إهانة ، ثم تلا رسول الله صلى الله عليه وسلم هذه الآية { والذين يؤذون المؤمنين والمؤمنات . . . } » .
وأخرج ابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم لأصحابه « أي الربا أربى عند الله؟ قالوا : الله ورسوله أعلم قال : أربى الربا عند الله استحلال عرض امرىء مسلم ، ثم قرأ { والذين يؤذون المؤمنين والمؤمنات بغير ما اكتسبوا . . } » .

يَا أَيُّهَا النَّبِيُّ قُلْ لِأَزْوَاجِكَ وَبَنَاتِكَ وَنِسَاءِ الْمُؤْمِنِينَ يُدْنِينَ عَلَيْهِنَّ مِنْ جَلَابِيبِهِنَّ ذَلِكَ أَدْنَى أَنْ يُعْرَفْنَ فَلَا يُؤْذَيْنَ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (59)

أخرج ابن سعد والبخاري ومسلم وابن جرير وابن أبي حاتم والبيهقي في سننه عن عائشة رضي الله عنها قالت : « خرجت سودة رضي الله عنها بعد ما ضرب الحجاب لحاجتها ، وكانت امرأة جسيمة لا تخفى على من يعرفها ، فرآها عمر رضي الله عنه فقال : يا سودة إنك والله ما تخفين علينا ، فانظري كيف تخرجين ، فانكفأت راجعة ورسول الله صلى الله عليه وسلم في بيتي ، وإنه ليتعشى ، وفي يده عِرْقٌ فدخلت وقالت : يا رسول الله إني خرجت لبعض حاجتي فقال لي عمر رضي الله عنه : كذا . . كذا . . فأوحي إليه ثم رفع عنه وان العِرْقَ في يده فقال : إنه قد أذن لكن ان تخرجن لحاجتكن » .
وأخرج سعيد بن منصور وابن سعد وعبد بن حميد وابن المنذر وابن أبي حاتم عن أبي مالك قال : كان نساء النبي صلى الله عليه وسلم يخرجن بالليل لحاجتهن ، وكان ناس من المنافقين يتعرضون لهن فيؤذين ، فقيل ذلك للمنافقين فقالوا : إنما نفعله بالإِماء . فنزلت هذه الآية { يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين يدنين عليهن من جلابيبهن ذلك أدنى أن يعرفن فلا يؤذين } فأمر بذلك حتى عرفوا من الأماء .
وأخرج ابن جرير عن أبي صالح رضي الله عنه قال : قدم النبي صلى الله عليه وسلم المدينة على غير منزل ، فكان نساء النبي صلى الله عليه وسلم وغيرهن إذا كان الليل خرجن يقضين حوائجهن ، وكان رجال يجلسون على الطريق للغزل ، فأنزل الله { يا أيها النبي قل لأزواجك وبناتك . . . } . يعني بالجلباب حتى تعرف الأمة من الحرة .
وأخرج ابن سعد عن محمد بن كعب القرظي رضي الله عنه قال : كان رجل من المنافقين يتعرض لنساء المؤمنين يؤذيهن ، فإذا قيل له قال : كنت أحسبها أمة ، فأمرهن الله تعالى أن يخالفن زي الأماء ، ويدنين عليهن من جلابيبهن ، تخمر وجهها إلا إحدى عينيها { ذلك أدنى أن يعرفن } يقول : ذلك أحرى أن يعرفن .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما في هذه الآية قال : أمر الله نساء المؤمنين إذا خرجن من بيوتهن في حاجة أن يغطين وجوههن من فوق رؤوسهن بالجلابيب ، ويبدين عيناً واحدة .
وأخرج عبد الرزاق وعبد بن حميد وأبو داود وابن المنذر وابن أبي حاتم وابن مردويه عن أم سلمة رضي الله عنها قالت : لما نزلت هذه الآية { يدنين عليهن من جلابيبهن } خرج نساء الأنصار كأن على رؤوسهن الغربان ، من أكسيه سود يلبسنها .
وأخرج ابن أبي شيبة عن أبي قلابة رضي الله عنه قال : كان عمر بن الخطاب رضي الله عنه لا يدع في خلافته أمة تقنع ويقول : إنما القناع للحرائر لكيلا يؤذين .

وأخرج ابن أبي شيبة وعبد بن حميد عن أنس رضي الله عنه قال : رأى عمر رضي الله عنه جارية مقنعة ، فضربها بدرته وقال : القي القناع لا تشبهين بالحرائر .
وأخرج ابن مردويه عن عائشة قالت : رحم الله نساء الأنصار ، لما نزلت { يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين . . . } . شققن مروطهن . فاعتجرن بها ، فصلين خلف رسول الله صلى الله عليه وسلم ، كأنما على رؤوسهن الغربان .
وأخرج عبد بن حميد عن ابن شهاب رضي الله عنه أنه قيل له : الأمة تزوج فتخمر قال { يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين يدنين عليهن من جلابيبهن } فنهى الله الاماء أن يتشبهن بالحرائر .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن محمد بن سيرين رضي الله عنه قال : سألت عبيدة رضي الله عنه عن هذه الآية { يدنين عليهن من جلابيبهن } فرفع ملحفة كانت عليه فقنع بها ، وغطى رأسه كله حتى بلغ الحاجبين ، وغطى وجهه ، وأخرج عينه اليسرى من شق وجهه الأيسر مما يلي العين .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين يدنين عليهن من جلابيبهن } قال : أخذ الله عليهن إذا خرجن أن يعدنها على الحواجب { ذلك أدنى أن يعرفن فلا يؤذين } قال : قد كانت المملوكة يتناولونها ، فنهى الله الحرائر أن يتشبهن بالاماء .
وأخرج عبد بن حميد عن الكلبي في الآية قال : كن النساء يخرجن إلى الجبابين لقضاء حوائجهن ، فكان الفساق يتعرضون لهن ، فيؤذونهن فأمرهن الله أن يدنين عليهن من جلابيبهن ، حتى تعلم الحرة من الأمة .
وأخرج عبد بن حميد عن معاوية بن قرة أن ذعارا من ذعار أهل المدينة كانوا يخرجون بالليل ، فينظرون النساء ويغمزونهن ، وكانوا لا يفعلون ذلك بالحرائر إنما يفعلون ذلك بالإِماء ، فأنزل الله هذه الآية { يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين } إلى آخر الآية .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما في الآية قال : كانت الحرة تلبس لباس الأمة ، فأمر الله نساء المؤمنين أن يدنين عليهم من جلابيبهن ، وأدنى الجلباب : أن تقنع ، وتشده على جبينها .
وأخرج ابن سعد عن الحسن رضي الله عنه في قوله { يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين يدنين عليهن من جلابيبهن ذلك أدنى أن يُعْرَفْنَ فلا يُؤْذَيْنَ } قال : أماؤكن بالمدينة يتعرض لهن السفهاء فيؤذين ، فكانت الحرة تخرج ، فيحسب أنها أمة فتؤذى ، فأمرهن الله أن يدنين عليهن من جلابيبهن .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في الآية قال : كان أناس من فساق أهل المدينة بالليل حين يختلط الظلام ، يأتون إلى طرق المدينة فيتعرضون للنساء ، وكانت مساكن أهل المدينة ضيقة ، فإذا كان الليل خرج النساء إلى الطرق ، فيقضين حاجتهن ، فكان أولئك الفساق يتبعون ذلك منهن ، فإذا رأوا امرأة عليها جلباب قالوا : هذه حرة فكفوا عنها ، وإذا رأوا المرأة ليس عليها جلباب قالوا : هذه أمة فوثبوا عليها .

وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { يدنين عليهن من جلابيبهن } قال : يسدلن عليهن من جلابيبهن . وهو القناع فوق الخمار ، ولا يحل لمسلمة أن يراها غريب إلا أن يكون عليها القناع فوق الخمار وقد شدت به رأسها ونحرها .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن عكرمة رضي الله عنه في الآية قال : تدني الجلباب حتى لا يرى ثغرة نحرها .
وأخرج ابن المنذر عن عبدالله بن مسعود رضي الله عنه في قوله { يدنين عليهن من جلابيبهن } قال : هو الرداء .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { يدنين عليهن من جلابيبهن } قال : يتجلببن بها فيعلمن أنهن حرائر ، فلا يعرض لهن فاسق بأذى من قول ولا ريبه .
وأخرج ابن المنذر وابن أبي حاتم عن محمد بن سيرين رضي الله عنه قال : سألت عبيداً السلماني رضي الله عنه عن قول الله { يدنين عليهن من جلابيبهن } فتقنع بملحفة ، فغطى رأسه ووجهه ، وأخرج احدى عينيه .

لَئِنْ لَمْ يَنْتَهِ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ وَالْمُرْجِفُونَ فِي الْمَدِينَةِ لَنُغْرِيَنَّكَ بِهِمْ ثُمَّ لَا يُجَاوِرُونَكَ فِيهَا إِلَّا قَلِيلًا (60) مَلْعُونِينَ أَيْنَمَا ثُقِفُوا أُخِذُوا وَقُتِّلُوا تَقْتِيلًا (61) سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِنْ قَبْلُ وَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلًا (62)

أخرج عبد الرزاق وابن المنذر عن قتادة رضي الله عنه قال : إن أناساً من المنافقين أرادوا أن يظهروا نفاقهم ، فنزلت فيهم { لئن لم ينته المنافقون والذين في قلوبهم مرض والمرجفون في المدينة لنغرينك بهم } لنحرشنك بهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في الآية قال ( الارجاف ) الكذب الذي كان يذيعه أهل النفاق ويقولون : قد أتاكم عدد وعدة . وذكر لنا : إن المنافقين أرادوا أن يظهروا ما في قلوبهم من النفاق ، فأوعدهم الله بهذه الآية { لئن لم ينته المنافقون والذين في قلوبهم مرض . . . } إلى قوله { لنغرينك بهم } أي لنحملك عليهم ، ولنحرشنك بهم ، فلما أوعدهم الله بهذه الآية كتموا ذلك وأسروه { ثم لا يجاورونك فيها إلا قليلاً } أي بالمدينة { ملعونين } قال : على كل حال { أينما ثقفوا أخذوا وقتلوا تقتيلاً } قال : إذا هم أظهروا النفاق { سنة الله في الذين خلوا من قبل } يقول : هكذا سنة الله فيهم إذا أظهروا النفاق .
وأخرج ابن سعد عن محمد بن كعب رضي الله عنه في قوله { لئن لم ينته المنافقون } قال : يعني المنافقين بأعيانهم { والذين في قلوبهم مرض } شك . يعني المنافقين أيضاً .
وأخرج ابن سعد عن عبيد بن حنين رضي الله عنه في قوله { لئن لم ينته المنافقون } قال : عرف المنافقين بأعيانهم { والذين في قلوبهم مرض والمرجفون في المدينة } هم المنافقون جميعاً .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن طاوس رضي الله عنه في الآية قال : نزلت في بعض أمور النساء .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مالك بن دينار رضي الله عنه قال : سألت عكرمة رضي الله عنه عن قول الله { لئن لم ينته المنافقون والذين في قلوبهم مرض } قال : أصحاب الفواحش .
وأخرج ابن أبي حاتم عن عطاء رضي الله عنه في قوله { والذين في قلوبهم مرض } قال : أصحاب الفواحش .
وأخرج ابن أبي حاتم عن عطاء رضي الله عنه في قوله { والذين في قلوبهم مرض } قال : كانوا مؤمنين ، وكان في أنفسهم أن يزنوا .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { لئن لم ينته المنافقون } قال : كان النفاق على ثلاثة وجوه : نفاق مثل نفاق عبدالله بن أبي بن سلول . ونفاق مثل نفاق عبدالله بن نبتل ، ومالك بن داعس ، فكان هؤلاء وجوهاً من وجوه الأنصار ، فكانوا يستحبون أن يأتوا الزنا يصونون بذلك أنفسهم { والذين في قلوبهم مرض } قال : الزنا إن وجدوه عملوه ، وإن لم يجدوه لم يبتغوه . ونفاق يكابرون النساء مكابرة ، وهم هؤلاء الذين كانوا يكابرون النساء { لَنُغْرِيَنَّكَ بهم } يقول : لَنُعلِّمَنَّك بهم ، ثم قال { ملعونين } ثم فصله في الآية { أينما ثقفوا } يعملون هذا العمل مكابرة النساء { أخذوا وقتلوا تقتيلاً } قال : السدي رضي الله عنه : هذا حكم في القرآن ليس يعمل به .

لو أن رجلاً أو أكثر من ذلك اقتصوا أثر امرأة ، فغلبوها على نفسها ، ففجروا بها كان الحكم فيهم غير الجلد والرجم . أن يؤاخذوا فتضرب أعناقهم { سنة الله في الذين خلوا من قبل } كذلك كان يفعل بمن مضى من الأمم { ولن تجد لسنة الله تبديلاً } قال : فمن كابر امرأة على نفسها فغلبها فقتل ، فليس على قاتله دية لأنه مكابر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { لنغرينك بهم } قال : لنسلطنك عليهم .
وأخرج عبد بن حميد وابن المنذر والخطيب في تالي التلخيص عن محمد بن سيرين رضي الله عنه في قوله { لئن لم ينته المنافقون . . . } قال : لا أعلم أغري بهم حتى مات .
وأخرج ابن الأنباري عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله { لنغرينك بهم } قال : لنولعنك قال الحارث بن حلزة :
لا تخلنا على غرائك انا ... قلما قد رشى بنا الأعداء


الأحزاب - تفسير الدرر المنثور

يَسْأَلُكَ النَّاسُ عَنِ السَّاعَةِ قُلْ إِنَّمَا عِلْمُهَا عِنْدَ اللَّهِ وَمَا يُدْرِيكَ لَعَلَّ السَّاعَةَ تَكُونُ قَرِيبًا (63) إِنَّ اللَّهَ لَعَنَ الْكَافِرِينَ وَأَعَدَّ لَهُمْ سَعِيرًا (64) خَالِدِينَ فِيهَا أَبَدًا لَا يَجِدُونَ وَلِيًّا وَلَا نَصِيرًا (65) يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَا لَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولَا (66)

أخرج ابن المنذر وابن أبي حاتم عن سفيان بن عيينة رضي الله عنه قال : كل شيء في القرآن { وما يدريك } فلم يخبره به ، وما كان « ما أدراك » فقد أخبره .

وَقَالُوا رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءَنَا فَأَضَلُّونَا السَّبِيلَا (67) رَبَّنَا آَتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ وَالْعَنْهُمْ لَعْنًا كَبِيرًا (68)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ربنا إنا أطعنا سادتنا وكبراءنا } أي رؤوسنا في الشر والشرك { ربنا آتهم ضعفين من العذاب } يعني بذلك جهنم .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { سادتنا وكبراءنا } قال : منهم أبو جهل بن هشام .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَكُونُوا كَالَّذِينَ آَذَوْا مُوسَى فَبَرَّأَهُ اللَّهُ مِمَّا قَالُوا وَكَانَ عِنْدَ اللَّهِ وَجِيهًا (69)

أخرج عبد الرزاق وأحمد وعبد بن حميد والبخاري والترمذي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طرف عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن موسى عليه السلام كان رجلاً حيياً ستيراً لا يرى من جلده شيء استحياء منه ، فأذاه من أذاه من بني إسرائيل ، وقالوا ما يستتر هذا الستر إلا من عيب بجلده . إما برص ، وإما أدرة ، وإما آفة ، وإن الله أراد أن يبرئه مما قالوا ، وان موسى عليه السلام خلا يوماً وحده ، فوضع ثيابه على حجر ، ثم اغتسل ، فلما فرغ أقبل إلى ثيابه ليأخذها ، وإن الحجر عدا بثوبه ، فأخذ موسى عليه السلام عصاه ، وطلب الحجر ، فجعل يقول : ثوبي حجر ثوبي حجر! حتى انتهى إلى ملأ من بني إسرائيل ، فرأوه عرياناً أحسن ما خلق الله ، وأبرأه مما يقولون ، وقام الحجر فأخذ ثوبه فلبسه ، وطفق بالحجر ضرباً بعصاه ، فوالله إن بالحجر لندباً من أثر ضربه . ثلاثاً . أو أربعاً أو خمساً . فذلك قوله { يا أيها الذين آمنوا لا تكونوا كالذين آذوا موسى فبرأه الله مما قالوا } » .
وأخرج البزار وابن الأنباري في المصاحف وابن مردويه عن أنس رضي الله عنه عن النبي صلى الله عليه وسلم قال : « كان موسى رجلاً حيياً ، وإنه أتى ليغتسل ، فوضع ثيابه على صخرة ، وكان لا يكاد تبدو عورته ، فقالت بنو إسرائيل : إن موسى عليه السلام آدر به آفة - يعنون أنه لا يضع ثيابه - فاحتملت الصخرة ثيابه حتى صارت بحذاء مجالس بني إسرائيل ، فنظروا إلى موسى عليه السلام كأحسن الرجال ، فأنزل الله { يا أيها الذين آمنوا لا تكونوا كالذين آذوا موسى فبرأه الله مما قالوا وكان عند الله وجيهاً } » .
وأخرج أحمد عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن موسى بن عمران كان إذا أراد أن يدخل الماء لم يلق ثوبه حتى يواري عورته في الماء » .
وأخرج ابن أبي شيبة في المصنف وابن جرير وابن المنذر والحاكم وصححه وابن مردويه عن ابن عباس رضي الله عنهما في قوله { لا تكونوا كالذين آذوا موسى } قال : قال له قومه : إنه آدر . فخرج ذات يوم يغتسل ، فوضع ثيابه على صخرة ، فخرجت الصخرة تشتد بثيابه ، فخرج موسى عليه السلام يتبعها عرياناً حتى انتهت به إلى مجالس بني إسرائيل ، فرأوه وليس بآدر ، فذلك قوله { فبرأه الله مما قالوا وكان عند الله وجيهاً } .
وأخرج ابن منيع وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه عن ابن عباس رضي الله عنهما عن علي بن أبي طالب رضي الله عنه في قوله { لا تكونوا كالذين آذوا موسى } قال : صعد موسى وهارون الجبل ، فمات هارون عليه السلام فقالت بنو إسرائيل لموسى عليه السلام : أنت قتلته ، كان أشد حباً لنا منك وألين ، فآذوه من ذلك ، فأمر الله الملائكة عليهم السلام ، فحملته فمروا به على مجالس بني إسرائيل ، وتكلمت الملائكة عليهم السلام بموته ، فبرأه الله من ذلك ، فانطلقوا به فدفنوه ولم يعرف قبره إلا الرُخَّم ، وأن الله جعله أصم أبكم .

وأخرج الحاكم وصححه من طريق السدي رضي الله عنه عن أبي مالك عن ابن عباس رضي الله عنهما وعن مرة عن ابن مسعود رضي الله عنه وناس من الصحابة . أن الله أوحى إلى موسى عليه السلام : إني متوفِ هارون ، فائت به جبل كذا وكذا . . فانطلقا نحو الجبل ، فإذا هم بشجرة وبيت فيه سرير عليه فرش وريح طيب ، فلما نظر هارون عليه السلام إلى ذلك الجبل والبيت وما فيه أعجبه قال : يا موسى إني أحب أن أنام على هذا السرير قال : نم عليه قال : نم معي . فلما ناما أخذ هارون عليه السلام الموت ، فلما قبض رفع ذلك البيت ، وذهبت تلك الشجرة ، ورفع السرير إلى السماء ، فلما رجع موسى عليه السلام إلى بني إسرائيل قالوا : قتل هارون عليه السلام وحسده حب بني إسرائيل له ، وكان هارون عليه السلام أكف عنهم وألين لهم ، وكان موسى عليه السلام فيه بعض الغلظة عليهم ، فلما بلغه ذلك قال : ويحكم انه كان أخي أفتروني أقتله! فلما أكثروا عليه قام يصلي ركعتين ، ثم دعا الله ، فنزلت الملائكة بالسرير حتى نظروا إليه بين السماء والأرض فصدقوه .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : أنزل الله { يا أيها الذين آمنوا لا تكونوا كالذين آذوا موسى فبرأه الله مما قالوا } قال : لا تؤذوا محمداً ، كما آذى قوم موسى . موسى .
وأخرج البخاري ومسلم وابن أبي حاتم عن ابن مسعود رضي الله عنه قال : « قسم رسول الله صلى الله عليه وسلم قسماً فقال رجل : إن هذه لقسمة ما أريد بها وجه الله ، فذكر ذلك للنبي صلى الله عليه وسلم ، فاحمر وجهه ثم قال » رحمة الله على موسى لقد أوذي بأكثر من هذا فصبر « » .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه في قوله { وكان عند الله وجيهاً } قال : مستجاب الدعوة .
وأخرج ابن أبي حاتم عن سنان عمن حدثه في قوله { وكان عند الله وجيهاً } قال : ما سأل موسى عليه السلام ربه شيئاً قط إلا أعطاه إياه إلا النظر .

يَا أَيُّهَا الَّذِينَ آَمَنُوا اتَّقُوا اللَّهَ وَقُولُوا قَوْلًا سَدِيدًا (70) يُصْلِحْ لَكُمْ أَعْمَالَكُمْ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَمَنْ يُطِعِ اللَّهَ وَرَسُولَهُ فَقَدْ فَازَ فَوْزًا عَظِيمًا (71)

أخرج ابن أبي حاتم والطبراني وابن مردويه عن أبي موسى الأشعري رضي الله عنه قال : صلّى بنا رسول الله صلى الله عليه وسلم صلاة الظهر ، ثم قال « على مكانكم اثبتوا ، ثم أتى الرجال فقال : إن الله أمرني أن آمركم أن تتقوا الله ، وأن تقولوا قولاً سديداً ، ثم أتى النساء فقال : إن الله أمرني أن آمركن أن تتقين الله ، وأن تقلن قولاً سديداً » .
وأخرج أحمد في الزهد وأبو داود في المراسيل عن عروة رضي الله عنه قال : أكثر ما كان رسول الله صلى الله عليه وسلم على المنبر يقول { اتقوا الله وقولوا قولاً سديداً } .
وأخرج ابن أبي الدنيا في كتاب التقوى عن عروة عن عائشة رضي الله عنها قالت : ما قام رسول الله صلى الله عليه وسلم على المنبر إلا سمعته يقول { يا أيها الذين آمنوا اتقوا الله وقولوا قولاً سديداً } .
وأخرج سمويه في فوائده عن سهل بن سعد الساعدي رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم إذا خطب الناس أو علمهم لا يدع هذه الآية أن يتلوها { يا أيها الذين آمنوا اتقوا الله وقولوا قولاً سديداً } إلى قوله { فقد فاز فوزاً عظيماً } .
وأخرج ابن المنذر وابن مردويه عن سهل بن سعد الساعدي رضي الله عنه قال : ما جلس رسول الله صلى الله عليه وسلم على هذا المنبر قط إلا تلا هذه الآية { يا أيها الذين آمنوا اتقوا الله وقولوا قولاً سديداً } .
وأخرج الطستي في مسائله عن ابن عباس رضي الله عنهما أن نافع بن الأزرق سأله عن قوله { قولاً سديداً } قال : قولاً عدلاً حقاً . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول حمزة بن عبد المطلب :
أمين على ما استودع الله قلبه ... فإن قال قولاً كان فيه مسددا
وأخرج الفريابي وعبد بن حميد عن الحسن رضي الله عنه في قوله { وقولوا قولاً سديداً } قال : صدقاً .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { قولاً سديداً } قال : عدلاً .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { قولاً سديداً } قال : سداداً .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عكرمة رضي الله عنه في قوله { وقولوا قولاً سديداً } قال : قولوا لا إله إلا الله .
وأخرج البيهقي في الأسماء والصفات من طريق عكرمة عن ابن عباس رضي الله عنهما في قوله { وقولوا قولاً سديداً } قال : قولوا لا إله إلا الله . . .

إِنَّا عَرَضْنَا الْأَمَانَةَ عَلَى السَّمَاوَاتِ وَالْأَرْضِ وَالْجِبَالِ فَأَبَيْنَ أَنْ يَحْمِلْنَهَا وَأَشْفَقْنَ مِنْهَا وَحَمَلَهَا الْإِنْسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا (72) لِيُعَذِّبَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (73)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في كتاب الأضداد عن ابن عباس رضي الله عنهما في قوله { إنا عرضنا الأمانة . . . } الآية . قال : الامانة الفرائض ، عرضها الله على السموات والأرض والجبال إن أدُّوها أثابهم ، وإن ضيعوها عذبهم ، فكرهوا ذلك واشفقوا من غير معصية ، ولكن تعظيماً لدين الله أن لا يقوموا بها ، ثم عرضها على آدم فقبلها بما فيها . وهو قوله { وحملها الإِنسان إنه كان ظلوماً جهولاً } يعني غراً بأمر الله .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن أبي العالية رضي الله عنه في قوله { إنا عرضنا الأمانة على السماوات والأرض } قال : الأمانة : ما أمروا به ونهوا عنه . وفي قوله { وحملها الإِنسان } قال : آدم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم قال : إن الله عرض الأمانة على السماء الدنيا فأبت ، ثم التي تليها حتى فرغ منها ، ثم الأرض ، ثم الجبال ، ثم عرضها على آدم عليه السلام فقال : نعم . بين أذني وعاتقي قال الله « فثلاث آمرك بهن فإنهن لك عون . إني جعلت لك بصراً ، وجعلت لك شفرتين ، ففضهما عن كل شيء نهيتك عنه ، وجعلت لك لساناً بين لحيين ، فكفه عن كل شيء نهيتك عنه ، وجعلت لك فرجاً وواريته ، فلا تكشفه إلى ما حرمت عليك » .
وأخرج ابن المنذر وابن أبي حاتم وابن الأنباري عن ابن جريج رضي الله عنه في الآية قال : بلغني أن الله تعالى لما خلق السموات والأرض والجبال قال « إني فارض فريضة ، وخالق جنة وناراً ، وثواباً لمن أطاعني وعقاباً لمن عصاني فقالت السماء : خلقتني فسخرت فيَّ الشمس والقمر ، والنجوم والسحاب والريح والغيوم ، فانا مسخرة على ما خلقتني ، لا أتحمل فريضة ، ولا أبغي ثواباً ولا عقاباً ، وقالت الأرض ، خلقتني وسخرتني فجرت فيَّ الأنهار ، فأخرجت مني الثمار ، وخلقتني لما شئت ، فأنا مسخرة على ما خلقتني ، لا أتحمل فريضة ، ولا أبغي ثواباً ولا عقاباً ، وقالت الجبال : خلقتني رواسي الأرض ، فأنا على ما خلقتني ، لا أتحمل فريضة ، ولا أبغي ثواباً ولا عقاباً ، فلما خلق الله آدم عرض عليه ، فحمله { إنه كان ظلوماً } ظلمه نفسه في خطيئته { جهولاً } بعاقبة ما تحمل » .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في الآية قال : لما خلق الله السموات والأرض والجبال ، عرض الأمانة عليهن فلم يقبلوها ، فلما خلق آدم عليه السلام عرضها عليه قال : يا رب وما هي؟ قال : هي إن أحسنت أجرتك ، وإن أسأت عذبتك ، قال : فقد تحملت يا رب قال : فما كان بين أن تحملها إلى أن أخرج إلا قدر ما بين الظهر والعصر .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في كتاب الأضداد والحاكم وصححه عن ابن عباس رضي الله عنهما في قوله { إنا عرضنا الأمانة } قال : عرضت على آدم عليه السلام فقيل : خذها بما فيها ، فإن أطعت غفرت لك ، وإن عصيت عذبتك ، قال : قبلتها بما فيها ، فما كان إلا قدر ما بين الظهر إلى الليل من ذلك اليوم حتى أصاب الذنب .

وأخرج ابن أبي حاتم عن ابن أشوع في الآية قال عرض عليهن العمل ، وجعل لهن الثواب ، فضججن إلى الله ثلاثة أيام ولياليهن ، فقلن : ربنا لا طاقة لنا بالعمل ، ولا نريد الثواب .
وأخرج أبو عبيد وابن المنذر عن الأوزاعي أن عمر بن عبد العزيز رضي الله عنه عرض العمل على محمد بن كعب فأبى ، فقال له عمر رضي الله عنه : أتعصي؟ فقال : يا أمير المؤمنين أخبرني عن الله تعالى حين عرض { الأمانة على السماوات والأرض والجبال فأبين أن يحملنها وأشفقن منها } ، هل كان ذلك منها معصية؟ قال : لا . فتركه .
وأخرج عبد بن حميد وابن جرير من طريق الضحاك عن ابن عباس رضي الله عنهما قال : إن الله قال لآدم عليه السلام « إني عرضت الأمانة على السموات والأرض والجبال فلم تطقها فهل أنت حاملها بما فيها؟ قال : أي رب وما فيها؟ قال : إن حملتها أجرت ، وإن ضيعتها عذبت ، قال : قد حملتها بما فيها قال : فما عبر في الجنة إلا قدر ما بين الأولى والعصر حتى أخرجه إبليس من الجنة » قيل للضحاك : وما الأمانة؟ قال : هي الفرائض ، وحق على كل مؤمن أن لا يَغُشَّ مؤمناً ، ولا معاهداً ، في شيء قليل ولا كثير ، فمن فعل فقد خان أمانته ، ومن انتقص من الفرائض شيئاً فقد خان أمانته .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { إنا عرضنا الأمانة على السماوات والأرض والجبال } قال : يعني به الدين ، والفرائض ، والحدود ، { فأبين أن يحملنها وأشفقن منها } قيل لهن : أن تحملنها ، وتؤدين حقها . فقلنا : لا نطيق ذلك { وحملها الإِنسان } قيل له : أتحملها؟ قال : نعم . قيل : أتؤدي حقها؟ فقال : أطيق ذلك قال الله { إنه كان ظلوماً جهولاً } أي ظلوماً بها ، جهولاً عن حقها { ليعذب الله المنافقين والمنافقات والمشركين والمشركات } قال : هذان اللذان خاناها { ويتوب الله على المؤمنين والمؤمنات } قال : هذان اللذان أدياها { وكان الله غفوراً رحيماً } .
وأخرج عبد بن حميد وابن جرير عن سعيد بن جبير رضي الله عنه { إنا عرضنا الأمانة } قال : الفرائض .
وأخرج الفريابي عن الضحاك رضي الله عنه في قوله { إنَّا عرضنا الأمانة } قال : الدين .
وأخرج عبد الرزاق وعبد بن حميد عن زيد بن أسلم رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم

« الأمانة ثلاث : الصلاة ، والصيام ، والغسل من الجنابة » .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم والحاكم والبيهقي في سننه عن أبي بن كعب رضي الله عنه قال : من الأمانة أن ائتمنت المرأة على فرجها .
وأخرج ابن أبي الدنيا في الورع والحكيم الترمذي عن عبدالله بن عمرو قال : أول ما خلق الله من الإِنسان فرجه ، ثم قال : هذه أمانتي عندك فلا تضيعها إلا في حقها . فالفرج أمانة ، والسمع أمانة ، والبصر أمانة .
وأخرج ابن أبي الدنيا والبيهقي في شعب الإِيمان عن ابن عمرو رضي الله عنه قال : من تضييع الأمانة : النظر في الحجرات والدور .
وأخرج عبد بن حميد عن الحسن رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « الا ومن الأمانة ، الا ومن الخيانة ، أن يحدث الرجل أخاه بالحديث فيقول : اكتم عني . فيفشيه » .
وأخرج أحمد وعبد بن حميد ومسلم عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن من أعظم الأمانة عند الله يوم القيامة الرجل يفضي إلى امرأته وتفضي إليه ، ثم ينشر سرها » .
وأخرج الطبراني وأحمد وعبد بن حميد وأبو داود والترمذي وحسنه وأبو يعلى والبيهقي والضياء عن جابر رضي الله عنه أن رسول الله صلى الله عليه وسلم قال « إذا حدث الرجل بالحديث ، ثم التفت فهي أمانة » .
وأخرج عبد بن حميد وابن جرير عن الحسن رضي الله عنه في قوله { ليعذب الله المنافقين . . . } قال : هما اللذان ظلماها واللذان خاناها : المنافق والمشرك .
وأخرج ابن جرير بسند ضعيف عن الحكم بن عمير وكان من أصحاب النبي صلى الله عليه وسلم قال : قال النبي صلى الله عليه وسلم « إن الأمانة والوفاء نزلا على ابن آدم مع الأنبياء ، فأرسلوا به فمنهم رسول الله ، ومنهم نبي ، ومنهم نبي رسول الله ، ونزل القرآن وهو كلام الله ، ونزلت العربية والعجمية ، فعلموا أمر القرآن ، وعلموا أمر السنن بألسنتهم ، ولن يدع الله شيئاً من أمره مما يأتون ، ومما يجتنبون ، وهي الحجج عليهم إلا بينت لهم ، فليس أهل لسان إلا وهم يعرفون الحسن من القبيح ، ثم الأمانة أول شيء يرفع ، ويبقى أثرها في جذور قلوب الناس ، ثم يرفع الوفاء والعهد والذمم ، وتبقى الكتب لعالم يعلمها ، وجاهل يعرفها وينكرها ، ولا يحملها حتى وصل إليّ وإلى أمتي ، فلا يهلك على الله إلا هالك ، ولا يغفله إلا تارك ، والحذر أيها الناس ، وإياكم والوسواس الخناس ، فإنما يبلوكم أيكم أحسن عملاً » والله أعلم . . .


سبأ - تفسير الدرر المنثور

الْحَمْدُ لِلَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَلَهُ الْحَمْدُ فِي الْآَخِرَةِ وَهُوَ الْحَكِيمُ الْخَبِيرُ (1) يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنْزِلُ مِنَ السَّمَاءِ وَمَا يَعْرُجُ فِيهَا وَهُوَ الرَّحِيمُ الْغَفُورُ (2) وَقَالَ الَّذِينَ كَفَرُوا لَا تَأْتِينَا السَّاعَةُ قُلْ بَلَى وَرَبِّي لَتَأْتِيَنَّكُمْ عَالِمِ الْغَيْبِ لَا يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَلَا أَصْغَرُ مِنْ ذَلِكَ وَلَا أَكْبَرُ إِلَّا فِي كِتَابٍ مُبِينٍ (3) لِيَجْزِيَ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُولَئِكَ لَهُمْ مَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ (4) وَالَّذِينَ سَعَوْا فِي آَيَاتِنَا مُعَاجِزِينَ أُولَئِكَ لَهُمْ عَذَابٌ مِنْ رِجْزٍ أَلِيمٌ (5) وَيَرَى الَّذِينَ أُوتُوا الْعِلْمَ الَّذِي أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ هُوَ الْحَقَّ وَيَهْدِي إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ (6) وَقَالَ الَّذِينَ كَفَرُوا هَلْ نَدُلُّكُمْ عَلَى رَجُلٍ يُنَبِّئُكُمْ إِذَا مُزِّقْتُمْ كُلَّ مُمَزَّقٍ إِنَّكُمْ لَفِي خَلْقٍ جَدِيدٍ (7) أَفْتَرَى عَلَى اللَّهِ كَذِبًا أَمْ بِهِ جِنَّةٌ بَلِ الَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ فِي الْعَذَابِ وَالضَّلَالِ الْبَعِيدِ (8) أَفَلَمْ يَرَوْا إِلَى مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ مِنَ السَّمَاءِ وَالْأَرْضِ إِنْ نَشَأْ نَخْسِفْ بِهِمُ الْأَرْضَ أَوْ نُسْقِطْ عَلَيْهِمْ كِسَفًا مِنَ السَّمَاءِ إِنَّ فِي ذَلِكَ لَآَيَةً لِكُلِّ عَبْدٍ مُنِيبٍ (9)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { وهو الحكيم الخبير } قال { حكيم } في أمره { خبير } بخلقه .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { يعلم ما يلج في الأرض } قال : من المطر { وما يخرج منها } قال : من النبات { وما ينزل من السماء } قال : الملائكة { وما يعرج فيها } قال : الملائكة .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة في قوله { قل بلى وربي لتأتينكم عالم الغيب } قال : يقول : بلى وربي عالم الغيب لتأتينكم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { أولئك لهم مغفرة ورزق كريم } قال : مغفرة لذنوبهم { ورزق كريم } في الجنة { والذين سعوا في آياتنا معاجزين } قال : أي لا يعجزون وفي قوله { أولئك لهم عذاب من رجز أليم } قال : الرجز هو العذاب الأليم الموجع . وفي قوله { ويرى الذين أوتوا العلم الذي أنزل إليك من ربك هو الحق } قال : أصحاب محمد .
وأخرج ابن أبي حاتم عن الضحاك في قوله { ويرى الذين أوتوا العلم } قال : الذين أوتوا الحكمة { من قبل } قال : يعني المؤمنين من أهل الكتاب .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { وقال الذين كفروا هل ندلكم على رجل ينبئكم } قال : قال ذلك مشركو قريش { إذا مزقتم كل ممزق } يقول : إذا أكلتكم الأرض وصرتم عظاماً ورفاتاً . وتقطعتكم السباع والطير { إنكم لفي خلق جديد } إنكم ستحيون وتبعثون قالوا : ذلك تكذيباً به { أفترى على الله كذباً أم به جنة } قال : قالوا : إما أن يكون يكذب على الله ، واما أن يكون مجنوناً { أفلم يروا إلى ما بين أيديهم وما خلفهم من السماء والأرض } قال : إنك إن نظرت عن يمينك ، وعن شمالك ، ومن بين يديك ، ومن خلفك رأيت السماء والأرض { إن نشأ نخسف بهم الأرض } كما خسفنا بمن كان قبلهم { أو نسقط عليهم كسفاً من السماء } أي قطعاً من السماء إن يشأ يعذب بسمائه فعل ، وان يشأ يعذب بأرضه فعل ، وكل خلقه له جند قال قتادة رضي الله عنه : وكان الحسن رضي الله عنه يقول : إن الزبد لمن جنود الله { إن في ذلك لآية لكل عبد منيب } قال قتادة : تائب مقبل على الله عز وجل .


سبأ - تفسير الدرر المنثور

وَلَقَدْ آَتَيْنَا دَاوُودَ مِنَّا فَضْلًا يَا جِبَالُ أَوِّبِي مَعَهُ وَالطَّيْرَ وَأَلَنَّا لَهُ الْحَدِيدَ (10) أَنِ اعْمَلْ سَابِغَاتٍ وَقَدِّرْ فِي السَّرْدِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ بَصِيرٌ (11)

أخرج ابن أبي شيبة في المنصف وابن جرير عن ابن عباس رضي الله عنهما في قوله { أوّبي معه } قال : سبحي معه .
وأخرج ابن جرير عن أبي ميسرة رضي الله عنه { أوّبي معه } قال : سبحي معه بلسان الحبشة .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد رضي الله عنه { أوّبي معه } قال : سبحي .
وأخرج عبد بن حميد عن عكرمة وأبي عبد الرحمن ، مثله .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { يا جبال أوّبي معه والطير } أيضاً يعني يسبح معه الطير .
وأخرج أبو الشيخ في العظمة عن وهب رضي الله عنه قال : أمر الله الجبال والطير أن تسبح مع داود عليه السلام إذا سبح .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه أنه قرأ « الطير » بالنصب بجملة قال : سخرنا له الطير .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { وألنَّا له الحديد } قال : كالعجين .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة رضي الله عنهما في قوله { وألنَّا له الحديد } قال : ليَّن الله له الحديد فكان يسرده حلقاً بيده يعمل به كما يعمل بالطين من غير أن يدخله النار ، ولا يضربه بمطرقة ، وكان داود عليه السلام أول من صنعها ، وإنما كانت قبل ذلك صفائح من حديد ، يتحصنون بها من عدوهم .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه في قوله { وألنَّا له الحديد } فيصير في يده مثل العجين . فيصنع منه الدروع .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس رضي الله عنهما في قوله { وقدر في السرد } قال : حلق الحديد .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وقدر في السرد } قال : السرد المسامير التي في الحلق .
وأخرج عبد الرزاق والحاكم عن ابن عباس رضي الله عنهما في قوله { وقدر في السرد } قال : لا تدق المسامير . وتوسع الحلق فتسلسل ، ولا تغلظ المسامير وتضيق الحلق ، فتنقصم واجعله قدراً .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد رضي الله عنه { وقدر في السرد } قال : قدر المسامير والحلق ، لا تدق المسمار فيسلسل ، ولا تحلها فينقصم .
وأخرج الحكيم الترمذي في نوادر الأصول وابن أبي حاتم عن ابن شوذب رضي الله عنه قال : كان داود عليه السلام يرفع في كل يوم درعاً فيبيعها بستة آلاف درهم؛ ألفين له ولأهله ، وأربعة آلاف يطعم بها بني إسرائيل الخبز الحواري .

وَلِسُلَيْمَانَ الرِّيحَ غُدُوُّهَا شَهْرٌ وَرَوَاحُهَا شَهْرٌ وَأَسَلْنَا لَهُ عَيْنَ الْقِطْرِ وَمِنَ الْجِنِّ مَنْ يَعْمَلُ بَيْنَ يَدَيْهِ بِإِذْنِ رَبِّهِ وَمَنْ يَزِغْ مِنْهُمْ عَنْ أَمْرِنَا نُذِقْهُ مِنْ عَذَابِ السَّعِيرِ (12)

أخرج عبد بن حميد وابن جرير عن عاصم رضي الله عنه أنه قرأ « ولسليمان الريح » رفع الحاء .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { ولسليمان الريح غدوّها شهر ورواحها شهر } قال : تغدو مسيرة شهر ، وتروح مسيرة شهر في يوم .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه قال : الريح مسيرها شهران في يوم .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن الحسن رضي الله عنه قال : إن سليمان عليه السلام لما شغلته الخيل فأتته صلاة العصر غضب لله ، فعقر الخيل ، فأبدله الله مكانها خيراً منها ، وأسرع الريح تجري بأمره كيف شاء ، فكان غُدُوُّها شهراً ، ورواحها شهراً ، وكان يغدو من ايليا فيقيل بقريرا ، ويروح من قريرا فيبيت بكابل .
وأخرج الخطيب في رواية مالك عن سعيد بن المسيب رضي الله عنه قال : كان سليمان عليه السلام يركب الريح من اصطخر ، فيتغدى ببيت المقدس ، ثم يعود فيتعشى باصطخر .
وأخرج أحمد في الزهد عن الحسن رضي الله عنه في قوله { غدوها شهر ورواحها شهر } قال : كان سليمان عليه السلام يغدو من بيت المقدس فيقيل باصطخر ، ثم يروح من اصطخر فيقيل بقلعة خراسان .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وأسلنا له عين القطر } قال : النحاس .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله { وأسلنا له عين القطر } قال : أعطاه الله عيناً من صفر ، تسيل كما يسيل الماء قال : وهل تعرف العرف ذلك؟ قال : نعم . أما سمعت قول الشاعر :
فألقى في مراجل من حديد ... قدور القطر ليس من البرام
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه { وأسلنا له عين القطر } قال : عين النحاس كانت باليمن ، وان ما يصنع الناس اليوم مما أخرج الله لسليمان عليه السلام .
وأخرج ابن المنذر عن عكرمة رضي الله عنه في قوله { وأسلنا له عين القطر } قال : أسال الله تعالى له القطر ثلاثة أيام يسيل كما يسيل الماء قيل : إلى أين؟ قال : لا أدري .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه قال : سيلت له عين من نحاس ثلاثة أيام .
وأخرج ابن المنذر من طريق ابن جريج عن ابن عباس رضي الله عنهما قال { القطر } النحاس . لم يقدر عليها أحد بعد سليمان عليه السلام ، وإنما يعمل الناس بعد فيما كان أعطى سليمان .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه { عين القطر } قال : الصفر .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه قال : ليس كل الجن سخر له كما تسمعون { ومن الجن من يعمل بين يديه بإذن ربه ومن يزغ منهم عن أمرنا } قال : يعدل عما يأمره سليمان عليه السلام .
وأخرج عبد بن حميد وابن أبي حاتم عن مجاهد { ومن يزغ منهم عن أمرنا } قال : من الجن .

يَعْمَلُونَ لَهُ مَا يَشَاءُ مِنْ مَحَارِيبَ وَتَمَاثِيلَ وَجِفَانٍ كَالْجَوَابِ وَقُدُورٍ رَاسِيَاتٍ اعْمَلُوا آَلَ دَاوُودَ شُكْرًا وَقَلِيلٌ مِنْ عِبَادِيَ الشَّكُورُ (13)

أخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { يعملون له ما يشاء من محاريب وتماثيل } قال : من شبه ورخام .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { من محاريب } قال : بنيان دون القصور { وتماثيل } قال : من نحاس { وجِفَان } قال : صحاف { كالجوابِ } قال : الجفنة مثل الجوبة من الأرض { وقدور راسيات } قال : عظام .
وأخرج ابن أبي حاتم عن عطية رضي الله عنه في الآية قال { المحاريب } القصور . { والتماثيل } الصور { وجفان كالجوابِ } قال : كالجوبة من الأرض .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { من محاريب } قال : قصور ، ومساجد { وتماثيل } قال : من رخام وشبه { وجفان كالجواب } كالحياض { وقدور راسيات } قال : ثابتات لا يزلن عن مكانهن كن يُرَيْنَ بأرض اليمن .
وأخرج الحكيم الترمذي في نوادر الأصول عن ابن عباس رضي الله عنهما في قوله { وتماثيل } قال : اتخذ سليمان عليه السلام تماثيل من نحاس فقال : يا رب انفخ فيها الروح فإنها أقوى على الخدمة ، فنفخ الله فيها الروح ، فكانت تخدمه ، وكان اسفيديار من بقاياهم ، فقيل لداود عليه السلام { اعملوا آل داود شكراً وقليل من عبادي الشكور } .
وأخرج ابن جرير وابن أبي شيبة وابن المنذر عن الضحاك رضي الله عنه في قوله { من محاريب } قال : المساجد { تماثيل } قال : الصور { وجفان كالجوابِ } قال : كحياض الإِبل العظام { وقدور راسيات } قال : قدرو عظام كانوا ينحتونها من الجبال .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وجفان كالجوابِ } قال : كالجوبة من الأرض { وقدور راسيات } قال : أثافيها منها .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله { وجفان كالجواب } قال : كالحياض الواسعة تسع الجفنة الجزور قال : وهل تعرف العرب ذلك قال : نعم . أما سمعت طرفة بن العبد وهو يقول :
كالجوابي لا هي مترعة ... لقرى الأضياف أو للمحتضر
وقال أيضاً :
يجبر المجروب فينا ماله ... بقباب وجفان وخدم
وأخرج عبد بن حميد عن الحسن رضي الله عنه { وجفان كالجوابِ } قال : كالحياض { وقدور راسيات } قال : القدور العظام التي لا تحوّل من مكانها .
وأخرج الفريابي وعبد بن حميد عن سعيد بن جبير رضي الله عنه { وقدور راسيات } قال : عظام تفرغ افراغاً .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { اعملوا آل داود شكراً } قال : إعملوا شكراً لله على ما أنعم به عليكم .
وأخرج البيهقي في شعب الإِيمان عن ابن شهاب في قوله { اعملوا آل داود شكراً } قال : قولوا الحمد لله .
وأخرج ابن أبي شيبة وأحمد في الزهد وابن أبي حاتم والبيهقي في شعب الإِيمان عن ثابت البناني رضي الله عنه قال : بلغنا أن داود عليه السلام جزأ الصلاة على بيوته على نسائه وولده ، فلم تكن تأتي ساعة من الليل والنهار إلا وإنسان قائم من آل داود يصلي ، فعمتهم هذه الآية { اعملوا آل داود شكراً وقليل من عبادي الشكور } .

وأخرج الفريابي وابن أبي حاتم عن مجاهد رضي الله عنه قال : قال داود لسليمان عليهما السلام : قد ذكر الله الشكر فاكفني قيام النهار أكفك قيام الليل . قال : لا أستطيع قال : فاكفني صلاة النهار . فكفاه .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن محمد بن كعب القرظي رضي الله عنه قال : الشكر تقوى الله ، والعمل بطاعته .
وأخرج ابن أبي حاتم عن الفضيل رضي الله عنه قال : قال داود عليه السلام : يا رب كيف أشكرك والشكر نعمة منك؟ قال : الآن شكرتني ، حين علمت أن النعم مني .
وأخرج أحمد بن حنبل في الزهد وابن المنذر والبيهقي في شعب الإِيمان عن المغيرة بن عتبة قال : قال داود عليه السلام : يا رب هل بات أحد من خلقك الليلة أطول ذكراً لك مني؟ فأوحى الله إليه : نعم . الضفدع ، وأنزل الله تعالى على داود عليه السلام { اعملوا آل داود شكراً } فقال داود عليه السلام : يا رب كيف أطيق شكرك وأنت الذي تنعم علي ثم ترزقني على النعمة الشكر . فالنعمة منك ، والشكر منك ، فكيف أطيق شكرك؟ قال : يا داود الآن عرفتني حق معرفتي .
وأخرج أحمد في الزهد وابن أبي حاتم في كتاب الشكر والبيهقي في شعب الإِيمان عن أبي الجلد رضي الله عنه قال : قرأت في مَسَاءلَةِ داود عليه السلام أنه قال : أي رب كيف لي أن أشكرك ، وأنا لا أصل إلى شكرك الا بنعمتك؟ قال : فأتاه الوحي : إن يا داود أليس تعلم أن الذي بك من النعم مني؟ قال : قال داود عليه السلام : إلهي لو أن لكل شعرة مني لسانين يسبحانك الليل والنهار والدهر كله ، ما قضيت حق نعمة واحدة من نعمك علي .
وأخرج ابن المنذر عن السدي رضي الله عنه في قوله { اعملوا آل داود شكراً } قال : لم ينفك منهم مصلٍ .
وأخرج ابن أبي الدنيا والبيهقي في شعب الإِيمان عن ابن مسعود رضي الله عنه قال : لما قيل لهم { اعملوا آل داود شكراً } لم يأت على القوم ساعة إلا ومنهم يصلي .
وأخرج ابن المنذر عن عطاء بن يسار رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم وهو يخطب الناس على المنبر ، وقرأ هذه الآية { اعملوا آل داود شكراً } قال : « ثلاث من أوتيهن فقد أوتي ما أوتي آل داود قيل : وما هن يا رسول الله؟ قال : العدل في الغضب والرضا ، والقصد في الفقر والغنى ، وذكر الله في السر والعلانية » .

وأخرجه ابن مردويه من طريق عطاء بن يسار عن حفصة رضي الله عنها مرفوعاً به وأخرجه الحكيم الترمذي من طريق عطاء بن يسار عن أبي هريرة رضي الله عنه ، مرفوعاً به . وأخرجه ابن النجار في تاريخه من طريق عطاء بن يسار عن أبي ذر رضي الله عنه ، مرفوعاً به . وقال « خشية الله في السر والعلانية » والله أعلم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وقليل من عبادي الشكور } يقول : قليل من عبادي الموحدين توحيدهم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن إبراهيم التيمي رضي الله عنه قال : قال رجل عند عمر رضي الله عنه : اللهم اجعلني من القليل . فقال عمر رضي الله عنه : ما هذا الدعاء الذي تدعو به؟ قال : إني سمعت الله يقول { وقليل من عبادي الشكور } فأنا أدعوا الله أن يجعلني من ذلك القليل فقال عمر رضي الله عنه : كل الناس أعلم من عمر .

فَلَمَّا قَضَيْنَا عَلَيْهِ الْمَوْتَ مَا دَلَّهُمْ عَلَى مَوْتِهِ إِلَّا دَابَّةُ الْأَرْضِ تَأْكُلُ مِنْسَأَتَهُ فَلَمَّا خَرَّ تَبَيَّنَتِ الْجِنُّ أَنْ لَوْ كَانُوا يَعْلَمُونَ الْغَيْبَ مَا لَبِثُوا فِي الْعَذَابِ الْمُهِينِ (14)

أخرج ابن أبي حاتم عن السدي رضي الله عنه قال : كان سليمان عليه السلام يخلو في بيت المقدس السنة والسنتين ، والشهر والشهرين ، وأقل من ذلك وأكثر ، ويدخل طعامه وشرابه ، فأدخله في المرة التي مات فيها ، وكان بدء ذلك أنه لم يكن يوماً يصبح فيه الا نبتت في بيت المقدس شجرة ، فيأتيها فيسألها ما اسمك؟ فتقول : الشجرة اسمي كذا وكذا . . . فيقول لها : لأي شيء نبت؟ فتقول : نبت لكذا وكذا . . . فيأمر بها فتقطع . فإن كانت نبتت لغرس غرسها ، وإن كانت نبتت دواء قالت : نَبَتُّ دواءً لكذا وكذا . . فيجعلها لذلك حتى نبتت شجرة يقال لها الخرنوبة قال لها : لأي شيء نبت؟ قالت : نبت لخراب هذا المسجد فقال سليمان عليه السلام : ما كان الله ليخربه وأنا حي! أنت الذي على وجهك هلاكي ، وخراب بيت المقدس ، فنزعها فغرسها في حائط له ، ثم دخل المحراب ، فقام يصلي متكئاً على عصا ، فمات ولا تعلم به الشياطين في ذلك ، وهم يعملون له مخافة أن يخرج فيعاقبهم .
وكانت الشياطين حول المحراب يجتمعون ، وكان المحراب له كواً من بين يديه ومن خلفه ، وكان الشيطان المريد الذي يريد أن يخلع يقول : ألست جليداً؟ إن دخلت فخرجت من ذلك الجانب ، فيدخل حتى يخرج من الجانب الآخر ، فدخل شيطان من أولئك ، فمر ولم يكن شيطان ينظر إلى سليمان الا احترق ، فمر ولم يسمع صوت سليمان ، ثم رجع فلم يسمع صوته ، ثم عاد فلم يسمع ، ثم رجع فوقع في البيت ولم يحترق ، ونظر إلى سليمان قد سقط ميتاً ، فأخبر الناس : أن سليمان قد مات ، ففتحوا عنه فأخرجوه ، فوجدوا منسأته - وهي العصا بلسان الحبشة - قد أكلتها الأرضة ، ولم يعلموا منذ كم مات ، فوضعوا الأرضة على العصا ، فأكلت منها يوم وليلة ، ثم حبسوا على نحو ذلك فوجدوه قد مات منذ سنة . وهي في قراءة ابن مسعود « فمكثوا يدينون له من بعد موته حولاً كاملاً » فأبقين الناس عند ذلك أن الجن كانوا يكذبون ، ولو أنهم علموا الغيب لعلموا بموت سليمان عليه السلام ، ولما لبثوا في العذاب سنة يعملون له ، ثم إن الشياطين قالوا للأرضة : لو كنت تأكلين الطعام أتيناك بأطيب الطعام ولو كنت تشربين أتيناك بأطيب الشراب ، ولكننا ننقل إليك الطين والماء فهم ينقلون إليها حيث كانت ، ألم تر إلى الطين الذي يكون في جوف الخشب فهو مما يأتيها الشياطين شكراً لها .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { دابة الأرض تأكل منسأته } عصاه .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس قال : لبث سليمان عليه السلام على عصاه حولاً بعدما مات ، ثم خر على رأس الحول ، فأخذت الإِنس عصا مثل عصاه ، ودابة مثل دابته ، فأرسلوها عليها فأكلتها في سنة .

وكان ابن عباس يقرأ { فلما خَرَّ تَبَيَّنَتِ الإِنس إن لو كان الجن يعلمون الغيب ما لبثوا في العذاب المهين سنة } قال سفيان : وفي قراءة ابن مسعود « وهم يدأبون له حولاً » .
وأخرج البزار وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن السني في الطب النبوي وابن مردويه عن ابن عباس عن النبي صلى الله عليه وسلم قال : « كان سليمان عليه السلام إذا صلى رأى شجرة نابتة بين يديه فيقول لها : ما اسمك؟ فتقول : كذا وكذا . فإن كانت لغرس غرست ، وإن كانت لدواء نبتت . فصلى ذات يوم ، فإذا شجرة نابتة بين يديه فقال لها : ما اسمك؟ قالت : الخرنوب . قال : لأي شيء أنتِ؟ قالت : لخراب هذا البيت فقال سليمان عليه السلام : اللهم عم عن الجن موتي حين يعلم الإِنس أن الجن لا يعلمون الغيب ، فأخذ عصا ، فتوكأ عليها وقبضه الله وهو متكىء ، فمكث حيناً ميتاً والجن تعمل ، فأكلتها الأرضة فسقطت ، فعلموا عند ذلك بموته ، فتبينت الإِنس أن الجن لو كانوا يعلمون الغيب ما لبثوا حولاً في العذاب المهين . وكان ابن عباس يقرأها كذلك ، فشكرت الجن الأرضة ، فأينما كانت يأتونها بالماء » .
وأخرج البزار والحاكم وصححه وابن مردويه عن ابن عباس . موقوفاً .
وأخرج الديلمي عن زيد بن أرقم . مرفوعاً . يقول الله « أني تفضلت على عبادي بثلاث : ألقيت الدابة على الحبة ، ولولا ذلك لكنزتها الملوك كما يكنزون الذهب والفضة . وألقيت النتن على الجسد ، ولولا ذلك لم يدفن حبيب حبيبه ، وأسليت الحزين ، ولولا ذلك لذهب التسلي » . وأخرج عبد بن حميد عن قتادة قال : كانت الجن تخبر الإِنس أنهم يعلمون من الغيب أشياء ، وأنهم يعلمون ما في غد ، فابتلوا بموت سليمان عليه الصلاة والسلام ، فمات فلبث سنة على عصاه وهم لا يشعرون بموته ، وهم مسخرون تلك السنة ، ويعملون دائبين { فلما خر تبينت الجن } وفي بعض القراءة « فلما خر تبينت الإِنس أن لو كان الجن يعلمون الغيب ما لبثوا في العذاب المهين » وقد لبثوا يدأبون ويعملون له حولاً بعد موته .
وأخرج عبد بن حميد من طريق قيس بن سعد عن ابن عباس رضي الله عنهما قال : كانت الإِنس تقول في زمن سليمان عليه السلام : أن الجن تعلم الغيب ، فلما مات سليمان عليه السلام ، مكث قائماً على عصاه ميتاً حولاً والجن تعمل بقيامه « فلما خر تبينت الإِنس أن لو كان الجن يعلمون الغيب ما لبثوا في العذاب المهين » كان ابن عباس رضي الله عنهما كذلك يقرأها قال قيس بن سعد رضي الله عنه : وهي قراءة أُبيّ بن كعب رضي الله عنه كذلك .

وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه قال : قال سليمان عليه السلام لملك الموت : إذا أمرت بي فاعلمني ، فأتاه فقال : يا سليمان قد أمرت بك ، قد بقيت لك سويعة ، فدعا الشيطاين ، فبنوا عليه صرحاً من قوارير ليس عليه باب ، فقام يصلي ، فاتكأ على عصاه ، فدخل عليه ملك الموت عليه السلام ، فقبض روحه وهو متكىء على عصاه ، ولم يصنع ذلك فراراً من الموت قال : والجن تعمل بين يديه ، وينظرون يحسبون أنه حي ، فبعث الله { دابة الأرض } دابة تأكل العيدان يقال لها : القادح فدخلت فيها ، فأكلتها حتى إذا أكلت جوف العصا ضعف وثقل عليها ، فخر ميتاً فلما رأت ذلك الجن انفضوا وذهبوا . فذلك قوله { ما دلهم على موته إلا دابة الأرض تأكل منسأته } .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن عكرمة رضي الله عنه قال : لما رد الله الخاتم إليه لم يصلِّ صلاة الصبح يوماً إلا نظر وراءه ، فإذا هو بشجرة خضراء تهتز فيقول : يا شجرة أما يأكلنك جن ، ولا إنس ، ولا طير ، ولا هوام ، ولا بهائم ، فتقول : إني لم أجعل رزقاً لشيء ، ولكن دواء من كذا . . ودواء من كذا . . فقام الإِنس والجن يقطعونها ويجعلونها في الدواء ، فصلى الصبح ذات يوم والتفت ، فإذا بشجرة وراءه قال : ما أنت يا شجرة؟ قالت : أنا الخرنوبة قال : والله ما الخرنوبة إلا خراب بيت المقدس ، والله لا يخرب ما كنت حياً ولكني أموت ، فدعا بحنوط فتحنط وتكفن ، ثم جلس على كرسيه ، ثم جمع كفيه على طرف عصاه ، ثم جعلها تحت ذقنه ومات ، فمكث الجن سنة يحسبونه أنه حي ، وكانت لا ترفع أبصارها إليه ، وبعث الله الارضة ، فأكلت طرف العصا ، فخر منكباً على وجهه ، فعلمت الجن أنه قد مات . فذلك قوله { تبينت الجن } ولقد كانت الجن تعلم أنها لا تعلم الغيب ، ولكن في القراءة الأولى { تبينت الإِنس أن لو كانت الجن يعلمون الغيب ما لبثوا في العذاب المهين } .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس رضي الله عنهما قال : بلغت نصف العصا ، فتركوها في النصف الباقي ، فأكلتها في حول فقالوا : مات عام أول .
وأخرج عبد بن حميد عن ابن مسعود رضي الله عنه قال : مكث سليمان بن داود عليه السلام حولاً على عصاه متكئاً حتى أكلتها الأرضة فَخرَّ .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد رضي الله عنه في قوله { إلا دابة الأرض تأكل منسأته } قال : عصاه .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة رضي الله عنه قال : الأرضة أكلت عصاه حتى خرَّ .
وأخرج عبد بن حميد عن سعيد بن جبير رضي الله عنه { تأكل منسأته } قال : العصا .
وأخرج عبد بن حميد وابن المنذر عن عكرمة رضي الله عنه أنه سئل عن ( المنسأة ) قال : هي العصا ، وأنشد فيها شعراً قاله عبد المطلب :
أمن أجل حبل لا أبالك صدته ... بمنسأة قد جر حبلك أحبلا
وأخرج ابن جرير عن السدي رضي الله عنه قال : ( المنسأة ) العصا بلسان الحبشة .


سبأ - تفسير الدرر المنثور

لَقَدْ كَانَ لِسَبَإٍ فِي مَسْكَنِهِمْ آَيَةٌ جَنَّتَانِ عَنْ يَمِينٍ وَشِمَالٍ كُلُوا مِنْ رِزْقِ رَبِّكُمْ وَاشْكُرُوا لَهُ بَلْدَةٌ طَيِّبَةٌ وَرَبٌّ غَفُورٌ (15) فَأَعْرَضُوا فَأَرْسَلْنَا عَلَيْهِمْ سَيْلَ الْعَرِمِ وَبَدَّلْنَاهُمْ بِجَنَّتَيْهِمْ جَنَّتَيْنِ ذَوَاتَيْ أُكُلٍ خَمْطٍ وَأَثْلٍ وَشَيْءٍ مِنْ سِدْرٍ قَلِيلٍ (16) ذَلِكَ جَزَيْنَاهُمْ بِمَا كَفَرُوا وَهَلْ نُجَازِي إِلَّا الْكَفُورَ (17) وَجَعَلْنَا بَيْنَهُمْ وَبَيْنَ الْقُرَى الَّتِي بَارَكْنَا فِيهَا قُرًى ظَاهِرَةً وَقَدَّرْنَا فِيهَا السَّيْرَ سِيرُوا فِيهَا لَيَالِيَ وَأَيَّامًا آَمِنِينَ (18) فَقَالُوا رَبَّنَا بَاعِدْ بَيْنَ أَسْفَارِنَا وَظَلَمُوا أَنْفُسَهُمْ فَجَعَلْنَاهُمْ أَحَادِيثَ وَمَزَّقْنَاهُمْ كُلَّ مُمَزَّقٍ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِكُلِّ صَبَّارٍ شَكُورٍ (19)

أخرج أحمد وعبد بن حميد والبخاري في تاريخه والترمذي وحسنه وابن المنذر والحاكم وصححه وابن مردويه عن فروة بن مسيك المرادي رضي الله عنه قال : « أتيت النبي صلى الله عليه وسلم ، فقلت : يا رسول الله ألا أقاتل من أدبر من قومي بمن أقبل منهم؟ فأذن لي في قتالهم وأمرني ، فلما خرجت من عنده ، أرسل في أثري ، فردني فقال » ادع القوم فمن أسلم منهم فاقبل منه ، ومن لم يسلم فلا تعجل حتى أحدث إليك ، وأنزل في سبأ ما أنزل فقال رجل : يا رسول الله وما سبأ ، أرض أم امرأة؟ قال : ليس بأرض ، ولا امرأة ، ولكنه رجل ولد عشرة من العرب ، فَتَيَامَنَ منهم ستة ، وتشاءَمَ منهم أربعة ، فاما الذين تشاءموا فلخم ، وجذام ، وغسان ، وعاملة . وأما الذين تيامنوا فالازد ، والاشعريون ، وحمير ، وكندة ، ومذحج ، وأنمار . فقال رجل : يا رسول الله وما أنمار؟ قال : الذين منهم خثعم ، وبجيلة « » .
وأخرج أحمد وعبد بن حميد والطبراني وابن أبي حاتم وابن عدي والحاكم وصححه وابن مردويه عن ابن عباس رضي الله عنهما « أن رجلاً سأل النبي صلى الله عليه وسلم عن سبأ أرجل هو ، أو امرأة ، أم أرض؟ فقال : بل هو رجل ولد عشرة ، فسكن اليمن منهم ستة ، وبالشام منهم أربعة ، فأما اليمانيون فمذحج ، وكندة ، والأزد ، والأشعريون ، وأنمار ، وحِمْيَر . وأما الشاميون فلخم ، وجذام ، وعاملة ، وغسان » .
وأخرج الحاكم عن ابن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم قرأ { لقد كان لسبإ في مساكنهم } .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ « لقد كان لسبإ » بالخفض منوّنة مهموزة « في مساكنهم » على الجماع بالألف .
وأخرج الفريابي عن يحيى بن وثاب أنه يقرأها { لقد كان لسبإ في مساكنهم } .
وأخرج عبد بن حميد عن قتادة رضي الله عنه قال : كان لسبأ جنتان بين جبلين ، فكانت المرأة تمر ومكتلها على رأسها ، فتمشي بين جبلين ، فتمتلىء فاكهة وما مسته بيدها ، فلما طغوا بعث الله عليهم دابة يقال لها : الجرذ ، فنقب عليهم ، فغرقهم ، فما بقي منهم الا أثل ، وشيء من سدر قليل .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { لقد كان لسبإٍ في مساكنهم . . . } . قال لم يكن يرى في قريتهم بعوضة قط ، ولا ذباب ، ولا برغوث ، ولا عقرب ، ولا حية ، وإن ركب ليأتون في ثيابهم القمل والدواب ، فما هو إلا أن ينظروا إلى بيوتها ، فتموت تلك الدواب ، وإن كان الإِنسان ليدخل الجنتين ، فيمسك القفة على رأسة ، ويخرج حين يخرج وقد امتلأت تلك القفة من أنواع الفاكهة ، ولم يتناول منها شيئاً بيده .

وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { بلدة طيبة ورب غفور } قال : هذه البلد طيبة ، وربكم غفور لذنوبكم . وفي قوله { فاعرضوا } قال : بطر القوم أمر الله ، وكفروا نعمته .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه قال : كان أهل سبأ أعطوا ما لم يعطه أحد من أهل زمانهم ، فكانت المرأة تخرج على رأسها المكتل فتريد حاجتها ، فلا تبلغ مكانها الذي تريد حتى يمتلىء مِكْتَلُهَا من أنواع الفاكهة ، فأجمعوا ذلك فكذبوا رسلهم ، وقد كان السيل يأتيهم من مسيرة عشرة أيام حتى يستقر في واديهم ، فيجمع الماء من تلك السيول والجبال في ذلك الوادي ، وكانوا قد حفروه بمسناة - وهم يسمون المسناة العرم - وكانوا يفتحون إذا شاءوا من ذلك الماء ، فيسقون جنانهم إذا شاءوا ، فلما غضب الله عليهم ، وأذن في هلاكهم ، دخل رجل إلى جنته - وهو عمرو بن عامر فيما بلغنا ، وكان كاهناً - فنظر إلى جرذة تنقل أولادها من بطن الوادي إلى أعلى الجبل فقال : ما نقلت هذه أولادها من ههنا إلا وقد حضر أهل هذه البلاد عذاب ، ويقدر أنها خرقت ذلك العرم ، فنقبت نقباً ، فسال ذلك النقب ماء إلى جنته ، فأمر عمرو بن عامر بذلك النقب فسد ، فأصبح وقد انفجر بأعظم ما كان ، فأمر به أيضاً فسد ، ثم انفجر بأعظم ما كان ، فلما رأى ذلك دعا ابن أخيه فقال : إذا أنا جلست العشية في نادي قومي فائتني فقل : علام تحبس علي مالي؟ فإني سأقول ليس لك عندي مال ، ولا ترك أبوك شيئاً ، وإنك لكاذب . فإذا أنا كذبتك فكذبني وأردد عليّ مثل ما قلت لك ، فإذا فعلت ذلك فإني سأشتمك ، فاشتمني . فإذا أنت شتمتني لطمتك ، فإذا أنا لطمتك فقم فالطمني . قال : ما كنت لاستقبلك بذلك يا عم! قال : بلى . فافعل فإني أريد بها صلاحك ، وصلاح أهل بيتك فقال الفتى : نعم . حيث عرف هوىعمه فجاء فقال ما أمر به حتى لطمه فتناوله الفتى فلطمه فقال الشيخ : يا معشر بني فلان الطم فيكم؟ لا سكنت في بلد لطمني فيه فلان أبداً ، من يبتاع مني . فلما عرف القوم منه الجد أعطوه ، فنظر إلى أفضلهم عطية ، فأوجب له البيع ، فدعا بالمال ، فنقده وتحمل هو وبنوه من ليلته ، فتفرقوا .
وأخرج ابن المنذر وابن أبي حاتم عن عكرمة رضي الله عنه قال : كان في سبأ كهنة ، وكانت الشياطين يسترقون السمع ، فأخبروا الكهنة بشيء من أخبار السماء ، وكان فيهم رجل كاهن شريف كثير المال ، أنه أخبر أن زوال أمرهم قد دنا ، وأن العذاب قد أظلهم ، فلم يدر كيف يصنع لأنه كان له مال كثير من عقر ، فقال لرجل من بنيه وهو أعزهم أخوالاً : إذا كان غداً وأمرتك بأمر فلا تفعله ، فإذا نهرتك فانتهرني ، فإذا تناولتك فالطمني ، قال : يا أبت لا تفعل إن هذا أمر عظيم وأمر شديد قال : يا بني قد حدث أمر لا بد منه ، فلم يزل حتى هيأه على ذلك ، فلما أصبحوا ، واجتمع الناس قال : يا بني افعل كذا وكذا .

. . فأبى ، فانتهره أبوه ، فأجابه ، فلم يزل ذلك بينهما حتى تناوله أبوه ، فوثب على أبيه فلطمه ، فقال : ابني يلطمني عليَّ بالشفرة قالوا : وما تصنع بالشفرة؟ قال : اذبحه قالوا : تذبح ابنك الطمه واصنع ما بدا لك ، فأبى إلا أن يذبحه ، فأرسلوا إلى أخواله فاعلموهم بذلك ، فجاء أخواله فقالوا : خذ منا ما بدا لك ، فأبى إلا أن يذبحه قالوا : فلتموتن قبل أن تدعوه قال : فإذا كان الحديث هكذا فإني لا أريد أن أقيم ببلد يحال بيني وبين إبني فيه ، اشتروا مني دوري ، اشتروا مني أرضي ، فلم يزل حتى باع دوره ، وأرضه ، وعقاره .
فلما صار الثمن في يده وأحرزه قال : أي قوم أن العذاب قد أظلكم ، وزوال أمركم قد دنا ، فمن أراد منكم داراً جديداً ، وجملاً شديداً ، وسفراً فليلحق بعمان ومن أراد منكم الخمر ، والخمير ، والعصير ، فليلحق ببصرى . ومن أراد منكم الراسخات في الوحل ، المطعمات في المحل ، المقيمات في الضحل ، فليلحق بيثرب ذات نخل ، فأطاعه قوم ، فخرج أهل عمان إلى عمان ، وخرجت غسان إلى بصرى ، وخرجت الأوس ، والخزرج ، وبنو كعب بن عمرو ، إلى يثرب ، فلما كانوا ببطن نخل قال بنو كعب : هذا مكان صالح لا نبتغي به بدلاً فأقاموا ، فذلك سموا خزاعة لأنهم انخزعوا عن أصحابهم ، وأقبلت الأوس والخزرج حتى نزلوا بيثرب .
وأخرج ابن المنذر عن عكرمة رضي الله عنه في قوله { لقد كان لسبإ . . . } . قال : كان لهم مجلس مشيد بالمرمر ، فأتاهم ناس من النصارى فقالوا : أشكروا الله الذي أعطاكم هذا قالوا : ومن أعطاناه؟ إنما كان لآبائنا فورثناه ، فسمع ذلك ذو يزن فعرف أنه سيكون لكلمتهم تلك خبر فقال لابنه : كلامك علي حرام إن لم تأت غداً وأنا في مجلس قومي فتصك وجهي ، ففعل ذلك فقال : لا أقيم بأرض فعل هذا ابني بي فيها ، إلا من يبتاع مني مالي ، فابتدره الناس ، فابتاعوه فبعث الله جرذاً أعمى يقال له الخلد من جرذان عمى ، فلم يزل يحفر السد حتى خرقه فانهدم وذهب الماء بالجنتين .
وأخرج ابن جرير وابن أبي حاتم عن وهب بن منبه رضي الله عنه قال : لقد بعث الله إلى سبأ ثلاثة عشر نبياً فكذبوهم ، وكان لهم سد كانوا قد بنوه بنياناً أبداً وهو الذي كان يرد عنهم السيل إذا جاء أن يغشى أموالهم ، وكان فيما يزعمون في علمهم من كهانتهم أنه إنما يخرب سدهم ذلك فارة ، فلم يتركوا فرجة بين حجرين إلا ربطوا عندها هرة ، فلما جاء زمانه وما أراد الله بهم من التفريق ، أقبلت فيما يذكرون فأرة حمراء إلى هرة من تلك الهرر ، فساورتها حتى استأخرت عنها الهرة ، فدخلت في الفرجة التي كانت عندها ، فتغلغلت بالسد ، فحفرت فيه حتى رققته للسيل وهم لا يدرون ، فلما أن جاء السيل وجد عللاً ، فدخل فيه حتى قلع السد وفاض على الأموال فاحتملها ، فلم يبق منها إلا ما ذكر عن الله تبارك وتعالى .

وأخرج ابن جرير وابن المنذر عن الضحاك رضي الله عنه في الآية قال : كانت أودية اليمن تسيل إلى وادي سبأ ، وهو واد بين جبلين ، فعمد أهل سبأ فسدوا ما بين الجبلين بالقير والحجارة ، وتركوا ما شاءوا لجناتهم ، فعاشوا بذلك زماناً من الدهر ، ثم إنهم عتوا وعملوا بالمعاصي ، فبعث الله على ذلك السد جرذاً فنقبه عليهم ، فعرض الله مساكنهم وجناتهم ، وبدلهم بمكان جنتيهم جنتين خمط والخمط الأراك { وأثل } الاثل القصير من الشجر الذي يصنعون منه الأقداح .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { سيل العرم } قال : الشديد .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر عن عمرو بن شرحبيل رضي الله عنه { سيل العرم } قال : المنساة بلحن اليمن .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في قوله { سيل العرم } قال : { العرم } بالحبشة وهي المنساة التي يجتمع فيها الماء ثم ينشف .
وأخرج ابن أبي حاتم عن عطاء رضي الله عنه قال { العرم } اسم الوادي .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما { سيل العرم } قال : وادٍ كان باليمن كان يسيل إلى مكة .
وأخرج ابن جرير عن الضحاك رضي الله عنه قال : وادي سبأ يدعى { العرم } .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { سيل العرم } السد ماء أحمر أرسله الله في السد ، فشقه وهدمه ، وحفر الوادي عن الجنتين ، فارتفعا وغار عنهما الماء ، فيبستا ولم يكن الماء الأحمر من السد ، كان شيئاً أرسله الله عليهم . وفي قوله { أكل خمط } قال : الخمط الأراك .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس أرسله الله عليهم . وفي قوله { أكل خمط } قال : ( الخمط ) الأراك .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { أكل خمط } قال : الأراك { وأثل } قال : الطرفاء .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله { أكل خمط } قال : الأراك قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الشاعر يقول :
ما معول فود تراعى بعينها ... أغن غضيض الطرف من خلل الخمط

وأخرج ابن أبي حاتم عن عمرو بن شرحبيل رضي الله عنه في قوله { وأثل } قال ( الاثل ) شجر لا يأكلها شيء وإنما هي حطب .
وأخرج ابن أبي حاتم عن السدي في الآية قال { الخمط } الاراك و ( الاثل ) النضار و { السدر } النبق .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { لقد كان لسبإ في مساكنهم . . . } . قال : قوم أعطاهم الله نعمة ، وأمرهم بطاعته ، ونهاهم عن معصيته ، قال الله { فأعرضوا } قال : ترك القوم أمر الله { فأرسلنا عليهم سيل العرم } ذكر لنا { العرم } وادي سبأ كانت تجتمع إليه مسايل من أودية شتى ، فعمدوا فسدوا ما بين الجبلين بالقير والحجارة ، وجعلوا عليه أبواباً وكانوا يأخذون من مائة ما احتاجوا إليه ، ويسدون عنهم ما لم يعبأوا به من مائه ، فلما تركوا أمر الله بعث الله عليهم جرذاً ، فنقبه من أسفله ، فاتسع حتى غَرَّقَ الله به حروثَهم ، وخَرَّبَ به أراضيهم عقوبة بأعمالهم قال الله { فبدلناهم بجنتيهم جنتين ذواتي أكل خمط } والخمط الأراك و { أكل } بربرة و { أثل وشيء من سدر قليل } بينما شجر القوم من خير الشجر إذ صيره الله من شر الشجر عقوبة بأعمالهم قال الله { ذلك جزيناهم بما كفروا وهل نجازي إلا الكفور } إن الله إذا أراد بعبد كرامة أو خيراً تقبل حسناته ، وإذا أراد بعبد هواناً أمسك عليه بذنبه .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه قال : الخمط هو الأراك .
وأخرج عبد بن حميد عن الحسن وأبي مالك ، مثله .
وأخرج ابن المنذر عن ابن عباس في قوله { وهل نجازي إلا الكفور } قال : تلك المناقشة .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن طاوس { وهل نجازي إلا الكفور } قال : هو المناقشة في الحساب ، ومن نوقش الحساب عذب ، وهو الكافر لا يغفر له .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن أبي حيوة وكان من أصحاب علي قال : جزاء المعصية الوهن في العبادة ، والضيق في المعيشة ، والمنغص في اللذة قيل : وما المنغص؟ قال : لا يصادف لذة حلال إلا جاءه من ينغصه إياها .
وأخرج ابن جرير عن مجاهد { القرى التي باركنا فيها } قال : الشام .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { وجعلنا بينهم وبين القرى التي باركنا فيها } قال : هي قرى الشام .
وأخرج عبد الرزاق وعبد بن حميد عن سعيد بن جبير ، مثله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الحسن في قوله { وجعلنا بينهم وبين القرى التي باركنا فيها قرى ظاهرة } قال : كان فيما بين اليمن إلى الشام قرى متواصلة و { القرى التي باركنا فيها } الشام . كان الرجل يغدو فيقبل في القرية ، ثم يروح فيبيت في القرية الأخرى ، وكانت المرأة تخرج وزنبيلها على رأسها ، فما تبلغ حتى يمتلىء من كل الثمار .

وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن أبي ملكية في قوله { وجعلنا بينهم وبين القرى التي باركنا فيها قرى ظاهرة } قال : كانت قراهم متصلة ينظر بعضهم إلى بعض ، وثمرهم متدل فبطروا .
وأخرج ابن المنذر عن الضحاك في قوله { وقدرنا فيها السير } قال : دانينا فيها السير .
وأخرج إسحاق بن بشر وابن عساكر عن ابن عباس في قوله { وجعلنا بينهم } يعني بين مساكنهم { وبين القرى التي باركنا فيها } يعني الأرض المقدسة ( قرى ) فيما بين منازلهم والأرض المقدسة { ظاهرة } يعني عامرة مخصبة { وقدرنا فيها السير } يعني فيما بين مساكنهم وبين أرض الشام { سيروا فيها } يعني إذا ظعنوا من منازلهم إلى أرض الشام من الأرض المقدسة .
وأخرج ابن عساكر عن زيد بن أسلم في قوله { ظاهرة } قال : قرى بالشام .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { سيروا فيها ليالي وأياماً آمنين } قال : لا يخافون جوعاً ولا ظمأ ، إنما يغدون فيقيلون في قرية ، ويروحون فيبيتون في قرية ، أهل جنة ونهر حتى ذكر لنا : أن المرأة كانت تضع مكتلها على رأسها ، فيمتلىء قبل أن ترجع إلى أهلها ، وكان الرجل يسافر لا يحمل معه زاداً ، فبطروا النعمة { فقالوا ربنا باعد بين أسفارنا } فمزقوا { كل ممزق } وجعلوا أحاديث .
وأخرج ابن المنذر عن الضحاك في قوله { فقالوا ربنا باعد بين أسفارنا } قال : قالوا يا ليت هذه القرى يبعد بعضها عن بعض ، فنسير على نجائبنا .
وأخرج ابن أبي حاتم عن يحيى بن يعمر رضي الله عنه أنه قرأ « قالوا ربنا بعِّد بين أسفارنا » مثقلة قال : لم يدعوا على أنفسهم ، ولكن شكوا ما أصابهم .
وأخرج عبد بن حميد عن الكلبي رضي الله عنه أنه قرأ « قالوا ربنا بَعِّدْ بين أسفارنا } مثقلة على معنى فعِّل .
وأخرج عبد بن حميد عن سعيد بن أبي الحسن رضي الله عنه أنه قرأ » بَعُدَ بين أسفارنا « بنصب الباء ، ورفع العين .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ ( ربنا ) بالنصب » باعد « بنصب الباء وكسر العين على الدعاء .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن الشعبي رضي الله عنه في قوله { ومزقناهم كل ممزق } قال : أما غسان فلحقوا بالشام ، وأما الأنصار فلحقوا بيثرب ، وأما خزاعة فلحقوا بتهامة ، وأما الأزد فلحقوا بعمان . فمزقهم الله كل ممزق .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { إن في ذلك لآيات لكل صبارٍ شكور .

. . } قال : مطرف في قوله { إن في ذلك لآيات } نعم العبد الصبار الشكور الذي إذا أعطي شكر ، وإذا ابتلي صبر .
وأخرج عن الشعبي رضي الله عنه في قوله { لكل صبار شكور } قال { صبار } في الكريهة { شكور } عند الحسنة .
وأخرج ابن أبي الدنيا وابن جرير والبيهقي في شعب الإِيمان عن عامر رضي الله عنه قال : الشكر نصف الإِيمان ، والصبر نصف الايمان ، واليقين الايمان كله .
وأخرج البيهقي عن أبي الدرداء قال : سمعت أبا القاسم صلى الله عليه وسلم يقول : « إن الله قال : يا عيسى ابن مريم إني باعث بعدك أمة إن أصابهم ما يحبون حمدوا وشكروا ، وإن أصابهم ما يكرهون احتسبوا وصبروا ، ولا حلم ولا علم . قال : يا رب كيف يكون هذا لهم ، ولا حلم ولا علم؟ قال : أعطيهم من حلمي وعلمي » .
وأخرج أحمد ومسلم والبيهقي في شعب الإِيمان والدارمي وابن حبان عن صهيب قال : قال رسول الله صلى الله عليه وسلم : « عجباً لأمر المؤمن أمر المؤمن كله خير ، إن أصابته سراء شكر كان خيراً ، وإن أصابته ضراء صبر كان خيراً » .
وأخرج أحمد والبيهقي عن سعد بن أبي وقاص قال : قال رسول الله صلى الله عليه وسلم : « عجبت للمؤمن أن أعطي قال الحمد لله فشكر ، وإن ابتلي قال الحمد لله فصبر ، فالمؤمن يؤجر على كل حال ، حتى اللقمة يرفعها إلى فيه » .
وأخرج البيهقي في الشعب وأبو نعيم عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من نظر في الدين إلى من هو فوقه ، وفي الدنيا إلى من هو تحته ، كتبه الله صابراً وشاكراً ، ومن نظر في الدين إلى من هو تحته ، ونظر في الدنيا إلى من هو فوقه ، لم يكتبه الله صابراً ولا شاكراً » والله سبحانه وتعالى أعلم .

وَلَقَدْ صَدَّقَ عَلَيْهِمْ إِبْلِيسُ ظَنَّهُ فَاتَّبَعُوهُ إِلَّا فَرِيقًا مِنَ الْمُؤْمِنِينَ (20) وَمَا كَانَ لَهُ عَلَيْهِمْ مِنْ سُلْطَانٍ إِلَّا لِنَعْلَمَ مَنْ يُؤْمِنُ بِالْآَخِرَةِ مِمَّنْ هُوَ مِنْهَا فِي شَكٍّ وَرَبُّكَ عَلَى كُلِّ شَيْءٍ حَفِيظٌ (21)

أخرج عبد بن حميد وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ولقد صدق عليهم إبليس ظنه } قال إبليس : إن آدم خلق من تراب ، ومن طين ، ومن حمإ مسنون خلقاً ضعيفاً ، وإني خلقت من نار ، والنار تحرق كل شيء { لأحتنكن ذريته إلا قليلاً } [ الإسراء : 62 ] قال : فصدق ظنه عليهم فاتبعوه إلا فريقاً من المؤمنين قال : هم المؤمنون كلهم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما أنه كان يقرأها { ولقد صدق عليهم إبليس ظنه } مشددة قال : ظن بهم ظناً فصدقه .
وأخرج عبد بن حميد وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ولقد صدق عليهم إبليس ظنه } قال : على الناس إلا من أطاع ربه .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ولقد صدق عليهم إبليس ظنه } ظن بهم فوافق ظنه .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه قال : لما أهبط آدم عليه السلام من الجنة ومعه حوّاء عليها السلام هبط إبليس فرحاً بما أصاب منهما ، وقال : إذا أصبت من الأبوين ما أصبت فالذرية أضعف ، وكان ذلك ظناً من إبليس عند ذلك فقال : لا أفارق ابن آدم ما دام فيه الروح أغره ، وأمنيه ، وأخدعه ، فقال الله تعالى : « وعزتي لا أحجب عنه التوبة ما لم يغرغر بالموت ، ولا يدعوني إلا أجبته ، ولا يسألني إلا أعطيته ، ولا يستغفرني إلا غفرت له » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الحسن رضي الله عنه في قوله { وما كان عليهم من سلطان } قال : والله ما ضربهم بعصا ، ولا سيف ، ولا سوط ، وما أكرههم على شيء ، وما كان إلا غروراً وأماني ، دعاهم إليها فاجابوه .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه في قوله { إلا لنعلم . . . } قال : إنما كان بلاء ليعلم الله الكافر من المؤمن .

قُلِ ادْعُوا الَّذِينَ زَعَمْتُمْ مِنْ دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِنْ شِرْكٍ وَمَا لَهُ مِنْهُمْ مِنْ ظَهِيرٍ (22)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه { وما لهم فيهما من شرك } يقول : ما لله من شريك في السموات ولا في الأرض { وما له منهم } قال : من الذين دعوا من دونه { من ظهير } يقول : من عون بشيء .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { وما له منهم من ظهير } يقول : من عون من الملائكة .


سبأ - تفسير الدرر المنثور

وَلَا تَنْفَعُ الشَّفَاعَةُ عِنْدَهُ إِلَّا لِمَنْ أَذِنَ لَهُ حَتَّى إِذَا فُزِّعَ عَنْ قُلُوبِهِمْ قَالُوا مَاذَا قَالَ رَبُّكُمْ قَالُوا الْحَقَّ وَهُوَ الْعَلِيُّ الْكَبِيرُ (23) قُلْ مَنْ يَرْزُقُكُمْ مِنَ السَّمَاوَاتِ وَالْأَرْضِ قُلِ اللَّهُ وَإِنَّا أَوْ إِيَّاكُمْ لَعَلَى هُدًى أَوْ فِي ضَلَالٍ مُبِينٍ (24) قُلْ لَا تُسْأَلُونَ عَمَّا أَجْرَمْنَا وَلَا نُسْأَلُ عَمَّا تَعْمَلُونَ (25) قُلْ يَجْمَعُ بَيْنَنَا رَبُّنَا ثُمَّ يَفْتَحُ بَيْنَنَا بِالْحَقِّ وَهُوَ الْفَتَّاحُ الْعَلِيمُ (26) قُلْ أَرُونِيَ الَّذِينَ أَلْحَقْتُمْ بِهِ شُرَكَاءَ كَلَّا بَلْ هُوَ اللَّهُ الْعَزِيزُ الْحَكِيمُ (27)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فزع عن قلوبهم } قال : خلى .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما قال : لما أوحى الجبار إلى محمد صلى الله عليه وسلم دعا الرسول من الملائكة ليبعثه بالوحي ، فسمعت الملائكة عليهم السلام صوت الجبار يتكلم بالوحي ، فلما كشف عن قلوبهم سئلوا عما قال الله فقالوا : الحق . وعلموا أن الله تعالى لا يقول إلا حقاً قال ابن عباس رضي الله عنهما : وصوت الوحي كصوت الحديد على الصفا ، فلما سمعوا خروا سجداً ، فلما رفعوا رؤوسهم { قالوا ماذا قال ربكم قالوا الحق وهو العلي الكبير } .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : كان إذا نزل الوحي كان صوته كوقع الحديد على الصفوان ، فيصعق أهل السماء { حتى إذا فزع عن قلوبهم قالوا ماذا قال ربكم } قالت الرسل عليهم السلام { الحق وهو العلي الكبير } .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : ينزل الأمر إلى السماء الدنيا ، له وقع كوقعة السلسلة على الصخرة ، فيفزع له جميع أهل السموات ، فيقولون { ماذا قال ربكم } ثم يرجعون إلى أنفسهم فيقولون { الحق وهو العلي الكبير } .
وأخرج عبد الرزاق وعبد بن حميد ومسلم والترمذي والنسائي وابن المنذر وابن أبي حاتم وابن مردويه وأبو نعيم والبيهقي في الدلائل من طريق معمر عن الزهري عن علي بن حسين عن ابن عباس رضي الله عنهما قال : كان رسول الله صلى الله عليه وسلم جالساً في نفر من أصحابه ، فرمى بنجم ، فاستنار قال : « ما كنتم تقولون إذا كان هذا في الجاهلية؟ قالوا : كنا نقول يولد عظيم ، أو يموت عظيم ، قال : فإنها لا ترمى لموت أحد ، ولا لحياته ، ولكن ربنا إذا قضى أمراً سبح حملة العرش ، ثم سبح أهل السماء الذين يلون حملة العرش ، فيقول الذين يلون حملة العرش { ماذا قال ربكم } فيخبرونهم ، ويخبر أهل كل سماء سماء حتى ينتهي الخبر إلى هذه السماء ، وتخطف الجن السمع ، فيرمون فما جاؤوا به على وجهه فهو حق ، ولكنهم يحرفونه ويزيدون فيه » قال معمر : قلت للزهري : أكان يرمي بها في الجاهلية؟ قال : نعم . قال أرأيت { وأنا كنا نقعد منها مقاعد للسمع فمن يستمع الآن يجد له شهاباً رصداً } [ الجن : 9 ] قال : غلظت وشدد أمرها حين بعث رسول الله صلى الله عليه وسلم .
وأخرج سعيد بن منصور وعبد بن حميد والبخاري وأبو داود والترمذي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الأسماء والصفات عن أبي هريرة رضي الله عنه ، أن النبي صلى الله عليه وسلم قال :

« إذا قضى الله الأمر في السماء ضربت الملائكة بأجنحتها خضعاناً لقوله ، كأنه سلسلة على صفوان يفزعهم ذلك { فإذا فزع عن قلوبهم قالوا ماذا قال ربكم } قالوا الذي قال { الحق وهو العلي الكبير } فيسمعها مسترقو السمع ، ومسترقو السمع هكذا واحد فوق آخر . وصف سفيان بيده وفرج بين أصابعه نصبها بعضها فوق بعض . فيسمع الكلمة فيلقيها إلى من تحته ، ثم يلقيها الآخر إلى من تحته يلقيها على لسان الساحر أو الكاهن ، فربما أدركه الشهاب قبل أن يلقيها ، وربما ألقاها قبل أن يدركه ، فيكذب معها مائة كذبة فيقال : أليس قد قال لنا يوم كذا . وكذا . كذا . وكذا؟ فيصدق بتلك الكلمة التي سمعت من السماء » .
وأخرج ابن جرير وابن خزيمة وابن أبي حاتم والطبراني وأبو الشيخ في العظمة وابن مردويه والبيهقي في الأسماء والصفات عن النوّاس بن سمعان رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا أراد الله أن يوحي بأمر تكلم بالوحي ، فإذا تكلم بالوحي أخذت السماء رجفة شديدة من خوف الله تعالى ، فإذا سمع بذلك أهل السموات صعقوا وخروا سجداً ، فيكون أول من يرفع رأسه جبريل عليه السلام ، فيكلمه الله من وحيه بما أراد ، فيمضي به جبريل عليه السلام على الملائكة عليهم السلام ، كلما مر بسماء سماء سأله ملائكتها : ماذا قال ربنا يا جبريل؟ فيقول { قال الحق وهو العلي الكبير } فيقولون كلهم مثل ما قال جبريل عليه السلام ، فينتهي جبريل عليه السلام بالوحي حيث أمره الله من السماء والأرض » .
وأخرج الحاكم وصححه وابن مردويه عن أبي هريرة أن النبي صلى الله عليه وسلم قرأ « فرغ عن قلوبهم » يعني بالراء والغين المعجمة .
وأخرج البيهقي وابن أبي شيبة وابن مردويه وأبو نعيم في الدلائل عن ابن عباس في قوله عز وجل { حتى إذا فزع عن قلوبهم } قال : كان لكل قبيل من الجن مقعد في السماء يستمعون منه الوحي ، وكان إذا نزل الوحي سمع له صوت كامرار السلسلة على الصفوان ، فلا ينزل على أهل سماء إلا صعقوا { حتى إذا فزع عن قلوبهم ، قالوا ماذا قال ربكم قالوا الحق وهو العلي الكبير } وإن كان مما يكون في الأرض من أمر الغيب ، أو موت ، أو شيء مما يكون في الأرض تكلموا به فقالوا : يكون كذا . وكذا . فسمعته الشياطين ، فنزلوا به على أوليائهم يقولون : يكون العام كذا ، ويكون كذا ، فيسمعه الجن ، فيخبرون الكهنة به ، والكهنة تخبر به الناس يقولون : يكون كذا وكذا . . فيجدونه كذلك ، فلما بعث الله محمداً صلى الله عليه وسلم دحروا بالنجوم فقالت العرب حين لم يخبرهم الجن بذلك : هلك من في السماء ، فجعل صاحب الإِبل ينحر كل يوم بعيراً ، وصاحب البقر ينحر كل يوم بقرة ، وصاحب الغنم شاة ، حتى أسرعوا في أموالهم فقالت ثقيف : وكانت أعقل العرب : أيها الناس أمسكوا عليكم أموالكم ، فإنه لم يمت من في السماء ، وان هذا ليس بانتشار ألستم ترون معالمكم من النجوم كما هي ، والشمس والقمر والنجوم والليل والنهار قال : فقال إبليس لقد حدث اليوم في الأرض حدث ، فائتوني من تربة كل أرض ، فأتوه بها ، فجعل يشمها ، فلما شم تربة مكة قال : من ههنا جاء الحديث منتشراً ، فنقبوا فإذا رسول الله صلى الله عليه وسلم قد بعث .

وأخرج أبو داود والبيهقي في الأسماء والصفات عن رسول الله صلى الله عليه وسلم « إذا تكلم الله بالوحي ، سمع أهل السماء الدنيا صلصلة كجر السلسلة على الصفا فيصعقون ، فلا يزالون كذلك حتى يأتيهم جبريل عليه السلام ، فإذا جاءهم جبريل عليه السلام { فزع عن قلوبهم } فيقولون يا جبريل : ماذا قال ربنا؟ فيقول { الحق } فيقولون : الحق . الحق » .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة وابن مردويه والبيهقي من وجه آخر عن ابن مسعود رضي الله عنه قال : إذا تكلم الله بالوحي سمع أهل السموات صلصلة كجر السلسلة على الصفوان فيصعقون ، فلا يزالون كذلك حتى يأتيهم جبريل عليه السلام ، فإذا أتاهم جبريل عليه السلام { فزع عن قلوبهم } قالوا يا جبريل : ماذا قال ربنا؟ فيقول { الحق } فينادون الحق الحق .
وأخرج ابن مردويه عن بهز بن حكيم عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قال : « لما نزل جبريل بالوحي على رسول الله ، فزع أهل السموات لا نحطاطه ، وسمعوا صوت الوحي كأشد ما يكون من صوت الحديد على الصفا ، فكلما مر بأهل سماء { فزع عن قلوبهم } فيقولون : يا جبريل بماذا أمرت؟ فيقول : نور العزة العظيم كلام الله بلسان عربي » .
وأخرج عبد بن حميد عن قتادة رضي الله عنه في الآية قال : يوحي الله إلى جبريل عليه السلام ، فتفزع الملائكة عليهم السلام من مخافة أن يكون شيء من أمر الساعة ، فإذا خلى عن قلوبهم وعلموا أن ذلك ليس من أمر الساعة { قالوا ماذا قال ربكم قالوا الحق } .
وأخرج أبو نصر السجزي في الابانة عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم : « رأيت جبريل عليه السلام وزعم أن إسرافيل عليه السلام يحمل العرش ، وأن قدمه في الأرض السابعة والألواح بين عينيه ، فإذا أراد ذو العرش أمراً سمعت الملائكة كجر السلسلة على الصفا فيغشى عليهم ، فإذا قاموا { قالوا ماذا قال ربكم } قال من شاء الله { الحق وهو العلي الكبير } » .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة والكلبي رضي الله عنهما في قوله { حتى إذا فزع عن قلوبهم } قالا : لما كانت الفترة بين عيسى ومحمد صلى الله عليه وسلم ، فنزل الوحي مثل صوت الحديد ، فافزع الملائكة عليهم السلام ذلك { حتى إذا فزع عن قلوبهم } قالوا : إذا جلى عن قلوبهم { ماذا قال ربكم قالوا الحق وهو العلي الكبير } .

وأخرج ابن جرير وابن أبي حاتم في الآية قال : زعم ابن مسعود أن الملائكة المعقبات الذين يختلفون إلى أهل الأرض يكتبون أعمالهم إذا أرسلهم الرب تبارك وتعالى ، فانحدروا سمع لهم صوت شديد ، فيحسب الذي أسفل منهم من الملائكة أنه من أمر الساعة ، فيخرون سجداً وهكذا كلما مروا عليهم ، فيفعلون ذلك من خوف ربهم تبارك وتعالى .
وأخرج ابن أبي حاتم عن عكرمة قال : إذا قضى الله تبارك وتعالى أمراً رجفت السموات والأرض والجبال ، وخرت الملائكة كلهم سجداً حسبت الجن أن أمراً يقضى فاسترقت ، فلما قضي الأمر ، رفعت الملائكة رؤوسهم . وهي هذه الآية { حتى إذا فزع عن قلوبهم قالوا ماذا قال ربكم قالوا - جميعاً - الحق وهو العلي الكبير } .
وأخرج ابن الأنباري عن الحسن رضي الله عنه أنه كان يقرأ { حتى إذا فزع عن قلوبهم } ثم يفسره حتى إذا انجلى عن قلوبهم .
وأخرج ابن أبي حاتم من طريق آخر عن الحسن رضي الله عنه أنه كان يقرأ { فزع عن قلوبهم } قال : ما فيها من الشك والتكذيب .
وأخرج ابن أبي حاتم عن زيد بن أسلم في قوله { حتى إذا فزع عن قلوبهم } قال : فزع الشيطان عن قلوبهم ، ففارقهم وأمانيهم وما كان يضلهم { قالوا ماذا قال ربكم قالوا الحق وهو العلي الكبير } قال : وهذا في بني آدم عند الموت ، أقروا حين لا ينفعهم الاقرار .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { حتى إذا فزع عن قلوبهم } قال : كشف الغطاء عنها يوم القيامة .
وأخرج عبد بن حميد عن إبراهيم والضحاك أنهما كانا يقرآن { حتى إذا فزع عن قلوبهم } يقولان : جلى عن قلوبهم .
وأخرج عبد بن حميد عن محمد بن سيرين أنه سأل كيف تقرأ هذه الآية { حتى إذا فزع عن قلوبهم } أو { فرغ عن قلوبهم } ؟ قال { إذا فزع عن قلوبهم } قال : فإن الحسن يقول برأيه أشياء أهاب أن أقولها .
وأخرج عبد بن حميد عن عاصم أنه قرأ حتى { إذا فزع عن قلوبهم } بالعين مثقلة الزاي .
وأخرج عبد بن حميد وابن مردويه عن ابن عباس رضي الله عنهما قال : ثم أمره الله أن يسأل الناس فقال { قل من يرزقكم من السماوات والأرض } .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عكرمة في قوله { وإنا أو إياكم لعلى هدى أو في ضلال مبين } قال { إنا } نحن لعلى هدى وانكم في ضلال مبين .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { وإنا أو إياكم . . . } قال : قد قال ذلك أصحاب محمد للمشركين ، والله ما نحن وأنتم على أمر واحد ان أحد الفريقين مهتد . وفي قوله { قل يجمع بيننا ربنا ثم يفتح بيننا } أي يقضي .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما في قوله { الفتاح } قال : القاضي .

وَمَا أَرْسَلْنَاكَ إِلَّا كَافَّةً لِلنَّاسِ بَشِيرًا وَنَذِيرًا وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (28) وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِنْ كُنْتُمْ صَادِقِينَ (29) قُلْ لَكُمْ مِيعَادُ يَوْمٍ لَا تَسْتَأْخِرُونَ عَنْهُ سَاعَةً وَلَا تَسْتَقْدِمُونَ (30)

أخرج ابن أبي شيبة وابن المنذر عن مجاهد في قوله { وما أرسلناك إلا كافة للناس } قال : إلى الناس جميعاً .
وأخرج ابن أبي حاتم عن محمد بن كعب في قوله { كافة الناس } قال : للناس عامة .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { وما أرسلناك إلا كافة للناس } قال : أرسل الله محمداً صلى الله عليه وسلم إلى العرب ، والعجم ، فأكرمهم على الله أطوعهم له .
وأخرج ابن المنذر عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أعطيت خمساً لم يعطهن نبي قبلي . بعثت إلى الناس كافة إلى كل أبيض وأحمر ، وأطعمت أمتي المغنم لم يطعم أمة قبل أمتي ، ونصرت بالرعب بين يدي من مسيرة شهر ، وجعلت لي الأرض مسجداً وطهوراً ، واعطيت الشفاعة فأدخرتها لأمتي يوم القيامة » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « أعطيت خمساً لم يعطهن نبي قبلي . بعثت إلى الناس كافة الأحمر والأسود ، وإنما كان النبي يبعث إلى قومه ، ونصرت بالرعب يرعب مني عدوّي على مسيرة شهر ، وأطعمت المغنم ، وجعلت لي الأرض مسجداً وطهوراً ، وأعطيت الشفاعة ، فادخرتها لأمتي إلى يوم القيامة ، وهي إن شاء الله نائلة من لا يشرك بالله شيئاً » .


سبأ - تفسير الدرر المنثور

وَقَالَ الَّذِينَ كَفَرُوا لَنْ نُؤْمِنَ بِهَذَا الْقُرْآَنِ وَلَا بِالَّذِي بَيْنَ يَدَيْهِ وَلَوْ تَرَى إِذِ الظَّالِمُونَ مَوْقُوفُونَ عِنْدَ رَبِّهِمْ يَرْجِعُ بَعْضُهُمْ إِلَى بَعْضٍ الْقَوْلَ يَقُولُ الَّذِينَ اسْتُضْعِفُوا لِلَّذِينَ اسْتَكْبَرُوا لَوْلَا أَنْتُمْ لَكُنَّا مُؤْمِنِينَ (31) قَالَ الَّذِينَ اسْتَكْبَرُوا لِلَّذِينَ اسْتُضْعِفُوا أَنَحْنُ صَدَدْنَاكُمْ عَنِ الْهُدَى بَعْدَ إِذْ جَاءَكُمْ بَلْ كُنْتُمْ مُجْرِمِينَ (32) وَقَالَ الَّذِينَ اسْتُضْعِفُوا لِلَّذِينَ اسْتَكْبَرُوا بَلْ مَكْرُ اللَّيْلِ وَالنَّهَارِ إِذْ تَأْمُرُونَنَا أَنْ نَكْفُرَ بِاللَّهِ وَنَجْعَلَ لَهُ أَنْدَادًا وَأَسَرُّوا النَّدَامَةَ لَمَّا رَأَوُا الْعَذَابَ وَجَعَلْنَا الْأَغْلَالَ فِي أَعْنَاقِ الَّذِينَ كَفَرُوا هَلْ يُجْزَوْنَ إِلَّا مَا كَانُوا يَعْمَلُونَ (33)

أخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { وقال الذين كفروا لن نؤمن بهذا القرآن } قال : هذا قول مشركي العرب كفروا بالقرآن { ولا بالذي بين يديه } من الكتب والأنبياء .
وأخرج ابن أبي حاتم عن السدي في قوله { ولا بالذي بين يديه } قال : التوراة والإِنجيل وفي قوله { يقول الذين استضعفوا } قال : هم الاتباع { للذين استكبروا } قال : هم القادة وفي قوله { بل مكر الليل والنهار } يقول : غركم اختلاف الليل والنهار .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { بل مكر الليل والنهار } قال : بل مكركم بما في الليل والنهار .
وأخرج عبد الرزاق وابن أبي حاتم عن قتادة في قوله { بل مكر الليل والنهار } قال : بل مكركم بالليل والنهار .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { بل مكر الليل والنهار } قال : بل مكركم بما في الليل والنهار يا أيها العظماء ، والرؤساء ، حتى أزلتمونا عن عبادة الله تعالى .
أما قوله تعالى : { وجعلنا الأغلال في أعناق الذين كفروا } .
أخرج ابن أبي حاتم عن الحسن رضي الله عنه قال : ما في جهنم دار ، ولا مغار ، ولا غل ، ولا قيد ، ولا سلسلة إلا اسم صاحبها عليها مكتوب . فحدث به أبو سليمان الداراني رضي الله عنه ، فبكى ثم قال : فكيف به لو جمع هذا كله عليه ، فجعل القيد في رجليه ، والغل في يديه ، والسلسلة في عنقه ، ثم أدخل الدار ، وأدخل المغار .

وَمَا أَرْسَلْنَا فِي قَرْيَةٍ مِنْ نَذِيرٍ إِلَّا قَالَ مُتْرَفُوهَا إِنَّا بِمَا أُرْسِلْتُمْ بِهِ كَافِرُونَ (34) وَقَالُوا نَحْنُ أَكْثَرُ أَمْوَالًا وَأَوْلَادًا وَمَا نَحْنُ بِمُعَذَّبِينَ (35) قُلْ إِنَّ رَبِّي يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقْدِرُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (36)

أخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن ابن زيد قال : « كان رجلان شريكان خرج أحدهما إلى الساحل وبقي الآخر ، فلما بعث النبي صلى الله عليه وسلم كتب إلى صاحبه يسأله . ما فعل؟ فكتب إليه أنه لم يتبعه أحد من قريش إلا رذالة الناس ومساكينهم ، فترك تجارته وأتى صاحبه فقال له : دلني عليه وكان يقرأ الكتب ، فأتى النبي صلى الله عليه وسلم فقال : إلاَمَ تدعو؟ قال » إلى كذا وكذا . . قال : أشهد أنك رسول الله قال : ما علمك بذلك؟ قال : إنه لم يبعث نبي إلا اتبعه رذالة الناس ومساكينهم . فنزلت هذه الآيات { وما أرسلنا في قرية من نذير إلا قال مترفوها . . } الآيات . فأرسل إليه النبي صلى الله عليه وسلم أن الله قد أنزل تصديق ما قلت « » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { إلا قال مترفوها } قال : هم جبابرتهم ، ورؤوسهم ، وأشرافهم ، وقادتهم في الشر .
وأخرج ابن المنذر عن ابن جريج في قوله { إلا قال مترفوها } قال : جبابرتها .

وَمَا أَمْوَالُكُمْ وَلَا أَوْلَادُكُمْ بِالَّتِي تُقَرِّبُكُمْ عِنْدَنَا زُلْفَى إِلَّا مَنْ آَمَنَ وَعَمِلَ صَالِحًا فَأُولَئِكَ لَهُمْ جَزَاءُ الضِّعْفِ بِمَا عَمِلُوا وَهُمْ فِي الْغُرُفَاتِ آَمِنُونَ (37) وَالَّذِينَ يَسْعَوْنَ فِي آَيَاتِنَا مُعَاجِزِينَ أُولَئِكَ فِي الْعَذَابِ مُحْضَرُونَ (38)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { عندنا زلفى } قال : قربى .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في الآية قال : لا تعتبروا الناس بكثرة المال ، والولد ، وإن الكافر يعطى المال ، وربما حبسه عن المؤمن .
وأخرج ابن أبي حاتم عن طاوس أنه كان يقول : اللهم ارزقني الإِيمان والعمل ، وجنبني المال والولد ، فإني سمعت فيما أوحيت { وما أموالكم ولا أولادكم بالتي تقربكم عندنا زلفى } .
وأخرج أحمد ومسلم وابن ماجة عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الله لا ينظر إلى صوركم وأموالكم ، ولكن ينظر إلى قلوبكم وأعمالكم » .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله { فأولئك لهم جزاء الضعف بما عملوا } قال : بالواحد عشراً ، وفي سبيل الله بالواحد سبعمائة .
وأخرج الحكيم الترمذي في نوادر الأصول وابن المنذر وابن أبي حاتم عن محمد بن كعب رضي الله عنه قال : إذا كان المؤمن غنياً تقياً آتاه الله أجره مرتين . وتلا هذه الآية { وما أموالكم } إلى قوله { فأولئك لهم جزاء الضعف } قال : تضعيف الحسنة .
أما قوله تعالى : { وهم في الغرفات آمنون } .
أخرج ابن أبي شيبة والترمذي وابن أبي حاتم وابن مردويه عن علي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن في الجنة لغرفاً يرى ظهورها من بطونها ، وبطونها من ظهورها . قالوا : لمن هي؟ قال : لمن أطاب الكلام ، وأطعم الطعام ، وأدام الصيام ، وصلى بالليل ، والناس نيام » .

قُلْ إِنَّ رَبِّي يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ وَمَا أَنْفَقْتُمْ مِنْ شَيْءٍ فَهُوَ يُخْلِفُهُ وَهُوَ خَيْرُ الرَّازِقِينَ (39)

أخرج ابن المنذر عن الضحاك رضي الله عنه أنه سأل عن قوله { وما أنفقتم من شيء فهو يخلفه } النفقة في سبيل الله قال : لا . ولكن نفقة الرجل على نفسه ، وأهله فالله يخلفه .
وأخرج سعيد بن منصور والبخاري في الأدب المفرد وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما في قوله { وما أنفقتم من شيء فهو يخلفه } قال : في غير إسراف ولا تقتير .
وأخرج البيهقي في شعب الإِيمان عن الحسن رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما أنفقتم على اهليكم في غير إسراف ولا تقتير ، فهو في سبيل الله » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير عن سعيد بن جبير رضي الله عنه في قوله { وما أنفقتم من شيء فهو يخلفه } قال : من غير إسراف ولا تقتير .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه قال : إذا كان لأحدكم شيء فليقتصد ، ولا يتأوّل هذه الآية { وما أنفقتم من شيء فهو يخلفه } فإن الرزق مقسوم يقول : لعل رزقه قليل وهو ينفق نفقة الموسع عليه .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { وما أنفقتم من شيء فهو يخلفه } قال : ما كان من خلف فهو منه ، وربما أنفق الإِنسان ماله كله في الخير ، ولم يخلف حتى يموت . ومثلها { وما من دابة في الأرض إلا على الله رزقها } [ هود : 6 ] يقول : ما آتاها من رزق فمنه ، وربما لم يرزقها حتى تموت .
وأخرج البيهقي في شعب الإِيمان عن جابر بن عبدالله رضي الله عنه عن النبي صلى الله عليه وسلم قال : « كل ما أنفق العبد نفقة فعلى الله خلفها ضامناً ، إلا نفقة في بنيان ، أو معصية » .
وأخرج ابن عدي في الكامل والبيهقي من وجه آخر عن محمد بن المنكدر عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « كل معروف صدقة ، وما أنفق المرء على نفسه وأهله كتب له به صدقة ، وما وقي به عرضه كتب له به صدقة ، وكل نفقة أنفقها مؤمن فعلى الله خلفها ضامن ، إلا نفقة في معصية ، أو بنيان . قيل لابن المنكدر : وما أراد بما وقي به المرء عرضه كتب له به صدقة؟ قال : ما أعطى الشاعر ، وذا اللسان المتقي » .
وأخرج أبو يعلى وابن أبي حاتم وابن مردويه بسند ضعيف عن حذيفة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ألا إن بعد زمانكم هذا زماناً عضوضاً ، يعض الموسر على ما في يده حذر الانفاق ، قال الله { وما أنفقتم من شيء فهو يخلفه } » .

وأخرج البخاري وابن مردويه عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال « قال الله عز وجل : أنفق يا ابن آدم ، أنفق عليك » .
وأخرج ابن مردويه عن علي بن أبي طالب كرّم الله وجهه سمعت رسول الله صلى الله عليه وسلم يقول : « إن لكل يوم نحساً ، فادفعوا نحس ذلك اليوم بالصدقة ، ثم قال : اقرأوا مواضع الخلف ، فإني سمعت الله يقول { وما أنفقتم من شيء فهو يخلفه } إذا لم تنفقوا كيف يخلف » .
وأخرج الحكيم الترمذي في نوادر الأصول عن أبي هريرة رضي الله عنه عن رسول الله صلى الله عليه وسلم قال : « إن المعونة تنزل من السماء على قدر المؤونة » .
وأخرج الحكيم الترمذي عن الزبير بن العوّام رضي الله عنه قال : جئت حتى جلست بين يدي رسول الله صلى الله عليه وسلم ، فأخذ بطرف عمامتي من ورائي . ثم قال : « يا زبير إني رسول الله إليك خاصة ، وإلى الناس عامة ، أتدرون ماذا قال ربكم؟ قلت : الله ورسوله أعلم قال : ربكم حين استوى عل عرشه ، فنظر خلقه : عبادي أنتم خلقي وأنا ربكم أرزاقكم بيدي ، فلا تتعبوا فيما تكفلت لكم ، فاطلبوا مني أرزاقكم أتدرون ماذا قال ربكم؟ قال الله تبارك وتعالى : أنفق أنفق عليك ، وأوسع أوسع عليك ، ولا تُضَيِّقَ أُضَيِّقُ عليك ، ولا تُصِرُّ فأصِرُّ عليك ، ولا تخزن فأخزن عليك ، إن باب الرزق مفتوح من فوق سبع سموات ، متواصل إلى العرش ، لا يغلق ليلاً ولا نهاراً ، ينزل الله منه الرزق على كل امرىء بقدر نيته ، وعطيته ، وصدقته ، ونفقته ، فمن أكثر أكثر له ، ومن أقل أقل له ، ومن أمسك أمسك عليه ، يا زبير فكل ، واطعم ، ولا توك فيوكي عليك ، ولا تحص فيحصى عليك ، ولا تقتر فيقتر عليك ، ولا تعسر فيعسر عليك ، يا زبير إن الله يحب الانفاق ، ويبغض الاقتار ، وإن السخاء من اليقين ، والبخل من الشك ، فلا يدخل النار من أيقن ، ولا يدخل الجنة من شك . يا زبير إن الله يحب السخاوة ولو بفلق تمرة ، والشجاعة ولو بقتل عقرب أو حيه . يا زبير إن الله يحب الصبر عند زلزلة الزلازل ، واليقين النافذ عند مجيء الشهوات ، والعقل الكامل عند نزول الشبهات ، والورع الصادق عند الحرام والخبيثات . يا زبير عظم الإِخوان ، وجلل الأبرار ، ووقر الأخيار ، وصل الجار ، ولا تماش الفجار . من فعل ذلك دخل الجنة بلا حساب ولا عذاب هذه وصية الله إليّ ووصيتي إليك » .


سبأ - تفسير الدرر المنثور

وَيَوْمَ يَحْشُرُهُمْ جَمِيعًا ثُمَّ يَقُولُ لِلْمَلَائِكَةِ أَهَؤُلَاءِ إِيَّاكُمْ كَانُوا يَعْبُدُونَ (40) قَالُوا سُبْحَانَكَ أَنْتَ وَلِيُّنَا مِنْ دُونِهِمْ بَلْ كَانُوا يَعْبُدُونَ الْجِنَّ أَكْثَرُهُمْ بِهِمْ مُؤْمِنُونَ (41) فَالْيَوْمَ لَا يَمْلِكُ بَعْضُكُمْ لِبَعْضٍ نَفْعًا وَلَا ضَرًّا وَنَقُولُ لِلَّذِينَ ظَلَمُوا ذُوقُوا عَذَابَ النَّارِ الَّتِي كُنْتُمْ بِهَا تُكَذِّبُونَ (42) وَإِذَا تُتْلَى عَلَيْهِمْ آَيَاتُنَا بَيِّنَاتٍ قَالُوا مَا هَذَا إِلَّا رَجُلٌ يُرِيدُ أَنْ يَصُدَّكُمْ عَمَّا كَانَ يَعْبُدُ آَبَاؤُكُمْ وَقَالُوا مَا هَذَا إِلَّا إِفْكٌ مُفْتَرًى وَقَالَ الَّذِينَ كَفَرُوا لِلْحَقِّ لَمَّا جَاءَهُمْ إِنْ هَذَا إِلَّا سِحْرٌ مُبِينٌ (43) وَمَا آَتَيْنَاهُمْ مِنْ كُتُبٍ يَدْرُسُونَهَا وَمَا أَرْسَلْنَا إِلَيْهِمْ قَبْلَكَ مِنْ نَذِيرٍ (44) وَكَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ وَمَا بَلَغُوا مِعْشَارَ مَا آَتَيْنَاهُمْ فَكَذَّبُوا رُسُلِي فَكَيْفَ كَانَ نَكِيرِ (45)

أخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ثم نقول للملائكة أهؤلاء إياكم كانوا يعبدون؟ } قال : استفهام كقوله لعيسى عليه السلام { أأنت قلت للناس } [ المائدة : 116 ] .
وأخرج ابن المنذر عن مجاهد رضي الله عنه في قوله { بل كانوا يعبدون الجن } قال : الشيطان .
وأخرج ابن أبي حاتم عن السدي في قوله { وما آتيناهم من كتب يدرسونها } قال : لم يكن عندهم كتاب يدرسونه ، فيعلمون أن ما جئت به حق أم باطل .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتاده رضي الله عنه في قوله { وما آتيناهم من كتب يدرسونها } أي يقرأونها { وما أرسلنا إليهم قبلك من نذير } وقال : { وإن من أمة إلا خلا فيها نذير } [ فاطر : 24 ] ولا ينقض هذا هذا ، ولكن كلما ذهب نبي فمن بعده في نذارته حتى يخرج النبي الآخر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { وما بلغوا معشار ما آتيناهم } يقول : من القدرة في الدنيا .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { وكذب الذين من قبلهم } قال : القرون الأولى { وما بلغوا } أي الذين كفروا بمحمد صلى الله عليه وسلم { معشار ما آتيناهم } من القوة ، والاجلال ، والدنيا ، والاموال .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وكذب الذين من قبلهم } قال : كذب الذين قبل هؤلاء { وما بلغوا معشار ما آتيناهم } قال : يخبركم أنه اعطى القوم ما لم يعطكم من القوة وغير ذلك { فكيف كان نكير } يقول : فقد أهلك الله أولئك وهم أقوى وأخلد .

قُلْ إِنَّمَا أَعِظُكُمْ بِوَاحِدَةٍ أَنْ تَقُومُوا لِلَّهِ مَثْنَى وَفُرَادَى ثُمَّ تَتَفَكَّرُوا مَا بِصَاحِبِكُمْ مِنْ جِنَّةٍ إِنْ هُوَ إِلَّا نَذِيرٌ لَكُمْ بَيْنَ يَدَيْ عَذَابٍ شَدِيدٍ (46)

أخرج الفريابي وعبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد رضي الله عنه { قل إنما أعظكم بواحدة } قال : بطاعة الله { أن تقوموا لله مثنى وفرادى } قال : واحداً واثنين .
وأخرج الفريابي وعبد بن حميد عن مجاهد رضي الله عنه { قل إنما أعظكم بواحدة } قال : بلا إله إلا الله .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { قل إنما أعظكم بواحدة } قال : لا إله إلا الله . وفي قوله { أن تقوموا لله } قال : ليس بالقيام على الأرجل كقوله { كونوا قوامين بالقسط } [ النساء : 135 ] .
وأخرج ابن المنذر وابن أبي حاتم عن محمد بن كعب القرظي رضي الله عنه في الآيه قال : يقوم الرجل مع الرجل أو وحده ، فيتفكر ما بصاحبكم من جنة يقول : إنه ليس بمجنون .
وأخرج ابن أبي حاتم عن أبي أمامة رضي الله عنه أن النبي صلى الله عليه وسلم كان يقول « أعطيت ثلاثاً لم يعطهن نبي قبلي ولا فخر . أحلت لي الغنائم ولم تحل لمن كان قبلي ، كانوا يجمعون غنائمهم فيحرقونها . وبعثت إلى كل أحمر وأسود ، وكان كل نبي يبعث إلى قومه . وجعلت لي الأرض مسجداً وطهوراً ، أتيمم بالصعيد ، وأصلي فيها حيث أدركتني الصلاة قال الله تعالى { أن تقوموا لله مثنى وفرادى } . وأعنت بالرعب مسيرة شهر بين يدي » .


سبأ - تفسير الدرر المنثور

قُلْ مَا سَأَلْتُكُمْ مِنْ أَجْرٍ فَهُوَ لَكُمْ إِنْ أَجْرِيَ إِلَّا عَلَى اللَّهِ وَهُوَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ (47) قُلْ إِنَّ رَبِّي يَقْذِفُ بِالْحَقِّ عَلَّامُ الْغُيُوبِ (48) قُلْ جَاءَ الْحَقُّ وَمَا يُبْدِئُ الْبَاطِلُ وَمَا يُعِيدُ (49) قُلْ إِنْ ضَلَلْتُ فَإِنَّمَا أَضِلُّ عَلَى نَفْسِي وَإِنِ اهْتَدَيْتُ فَبِمَا يُوحِي إِلَيَّ رَبِّي إِنَّهُ سَمِيعٌ قَرِيبٌ (50)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتاده رضي الله عنه في قوله { قل ما سألتكم من أجر } أي من جعل { فهو لكم } يقول : لم أسألكم على الإِسلام جعلا وفي قوله { قل إن ربي يقذف بالحق . . . وما يبدئ الباطل } قال : الشيطان لا يبدئ ولا يعيد إذا هلك .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { يقذف بالحق } قال : ينزل بالوحي .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { جاء الحق } قال : جاء القرآن { وما يبدئ الباطل وما يعيد } قال : ما يخلق إبليس شيئاً ، ولا يبعثه .
وأخرج عبد بن حميد وابن المنذر عن عمر بن سعد رضي الله عنه { قل إن ضللت فإنما أضل على نفسي } قال : اؤخذ بخيانتي .

وَلَوْ تَرَى إِذْ فَزِعُوا فَلَا فَوْتَ وَأُخِذُوا مِنْ مَكَانٍ قَرِيبٍ (51)

أخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ولو ترى إذ فزعوا } قال : في الدنيا عند الموت حين عاينوا الملائكة ، ورأوا بأس الله { وأنَّى لهم التناوش من مكان بعيد } [ غافر : 84 ] قال : لا سبيل لهم إلى الإِيمان كقوله { فلما رأوا بأسنا قالوا آمنا بالله وحده وقد كفروا به من قبل } قال : قد كانوا يدعون إليه وهم في دعة ورخاء ، فلم يؤمنوا به { ويقذفون بالغيب } يرجمون بالظن يقولون : إنه لا جنة ، ولا نار ، ولا بعث { وحيل بينهم وبين ما يشتهون } قال : اشتهوا طاعة الله لو أنهم عملوا فحيل بينهم وبين ذلك .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ولو ترى إذ فزعوا } قال : يوم القيامة { فلا فوت } فلم يفوتوا ربك .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الحسن في قوله { ولو ترى إذ فزعوا } قال : في القبور من الصيحة .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { ولو ترى إذ فزعوا . . . } قال : هذا يوم بدر حين ضربت أعناقهم فعاينوا العذاب فلم يستطيعوا فراراً من العذاب ، ولا رجوعاً إلى التوبة .
وأخرج عبد بن حميد والضحاك رضي الله عنه في قوله { ولو ترى إذ فزعوا فلا فوت } قال : هو يوم بدر .
وأخرج عبد بن حميد عن زيد بن أسلم ، مثله .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه { ولو ترى إذ فزعوا فلا فوت } قال : هم قتلى المشركين من أهل بدر ، نزلت فيهم هذه الآيه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ولو ترى إذ فزعوا فلا فوت وأخذوا من مكان قريب } قال : هو جيش السفياني قال : من أين أخذ؟ قال : من تحت أقدامهم .
وأخرج ابن المنذر وابن أبي حاتم عن عطية رضي الله عنه في قوله { ولو ترى إذ فزعوا . . . } قال : قوم خسف بهم أخذوا من تحت أقدامهم .
وأخرج ابن مردويه عن حذيفة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « يبعث ناس إلى المدينة ، حتى إذا كانوا ببيداء بعث الله عليهم جبريل عليه السلام ، فضربهم برجله ضربة ، فيخسف الله بهم ، فذلك قوله { ولو ترى إذ فزعوا فلا فَوْتَ وأُخذوا من مكان قريب } » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن جبير رضي الله عنه { ولو ترى إذ فزعوا فلا فوت } قال : هم الجيش الذين يخسف بهم بالبيداء ، يبقى منهم رجل يخبر الناس بما لقي أصحابه .

وأخرج ابن أبي شيبة وعبد بن حميد عن أبي معقل رضي الله عنه { ولو ترى إذ فزعوا فلا فوت } قال : أخذوا فلم يفوتوا .
وأخرج أحمد عن نفيرة امرأة القعقاع بن أبي حدرة رضي الله عنه سمعت رسول الله صلى الله عليه وسلم يقول : « إذا سمعتم بجيش قد خسف به ، فقد أطلت الساعة » .
وأخرج أحمد ومسلم والحاكم عن حفصة أم المؤمنين رضي الله عنها سمعت رسول الله صلى الله عليه وسلم يقول : « ليؤمنّ هذا البيت جيش يغزونه حتى إذا كانوا بالبيداء خسف أوساطهم ، فينادي أولهم آخرهم ، فيخسف بهم خسفاً ، فلا ينجو إلا الشريد الذي يخبر عنهم » .
وأخرج أحمد عن حفصة رضي الله عنها قالت : سمعت رسول الله صلى الله عليه وسلم يقول : « يأتي جيش من قبل المشرق يريدون رجلاً من أهل مكة ، حتى إذا كانوا بالبيداء خسف بهم ، فيرجع من كان أمامهم لينظر ما فعل القوم ، فيصيبهم ما أصابهم . قلت : يا رسول الله فكيف بمن كان مستكرهاً؟ قال : يصيبهم كلهم ذلك ثم يبعث الله كل امرىء على نيته » .
وأخرج ابن أبي شيبة وأحمد عن صفية أم المؤمنين رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم « لا ينتهي الناس عن غزو هذا البيت حتى يغزوه جيش ، حتى إذا كانوا بالبيداء خسف بأولهم وآخرهم ، ولم ينج أوسطهم قلت : يا رسول الله أرأيت المكره؟ قال : يبعثهم الله على ما في أنفسهم » .
وأخرج أحمد والبخاري ومسلم عن عائشة رضي الله عنها قالت : بينما رسول الله صلى الله عليه وسلم ؟
وأخرج ابن أبي شيبة والحاكم وصححه عن أم سلمه رضي الله عنها سمعت رسول الله صلى الله عليه وسلم يقول « يعوذ عائذ بالحرم فيبعث إليه بعث ، فإذا كان ببيداء من الأرض خسف بهم قلت : يا رسول الله فكيف بمن يخرج كارهاً؟ قال : يخسف به معهم ، ولكنه يبعث على نيته يوم القيامة » .
وأخرج ابن أبي شيبة والطبراني عن أم سلمة قالت : قال رسول الله صلى الله عليه وسلم « يبايع الرجل من أمتي بين الركن والمقام كعدة أهل بدر ، فيأتيه عصب العراق ، وابدال الشام ، فيأتيهم جيش من الشام حتى إذا كانوا خسف بهم ، ثم يسير إليه رجل من قريش أخواله كلب ، فيهزمهم الله قال : وكان يقال إن الخائب يومئذ من خاب من غنيمة كلب » .
وأخرج الحاكم وصححه عن أبي هريره رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « المحروم من حرم غنيمة كلب ولو عقالاً ، والذي نفسي بيده لَتُبَاعَنَّ نساؤهم على درج دمشق ، حتى ترد المرأة من كسر بساقها » .
وأخرج الحاكم وصححه عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم

« لا تنتهي البعوث عن غزو بيت الله حتى يخسف بجيش منهم » .
وأخرج الحاكم عن عمرو بن شعيب عن أبيه عن جده رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « في ذي القعدة تحارب القبائل ، وعامئذ ينهب الحاج ، فتكون ملحمة بمنى حتى يهرب صاحبهم ، فيبايع بين الركن والمقام وهو كاره ، يبايعه مثل عدة أهل بدر ، يرضى عنه ساكن السماء وساكن الأرض » .
وأخرج الحاكم وصححه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « يخرج رجل يقال له السفياني في عمق دمشق ، وعامة من يتبعه من كلب ، فيقتل حتى يبقر بطون النساء ، ويقتل الصبيان ، فيجمع لهم قيس ، فيقتلها حتى لا يمنع ذنب تلعة ، ويخرج رجل من أهل بيتي فيبلغ السفياني ، فيبعث إليه جنداً من جنده ، فيهزمهم فيسير إليه السفياني بمن معه حتى إذا صار ببيداء من الأرض خسف بهم ، فلا ينجو منهم إلا المخبر عنهم » .
وأخرج الحاكم وصححه عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « أحذركم سبع فتن : فتنة تقبل من المدينة . وفتنة بمكة . وفتنة من اليمن . وفتنة تقبل من الشام . وفتنة تقبل من المشرق . وفتنة تقبل من الغرب . وفتنه من بطن الشام وهي السفياني . فقال ابن مسعود رضي الله عنه : منكم من يدرك أولها ، ومن هذه الأمة من يدرك آخرها قال الوليد بن عياش رضي الله عنه : فكانت فتنة المدينة من قبل طلحة والزبير ، وفتنة مكة فتنة ابن الزبير ، وفتنة الشام من قبل بني أميه ، وفتنة المشرق من قبل هؤلاء » .

وَقَالُوا آَمَنَّا بِهِ وَأَنَّى لَهُمُ التَّنَاوُشُ مِنْ مَكَانٍ بَعِيدٍ (52) وَقَدْ كَفَرُوا بِهِ مِنْ قَبْلُ وَيَقْذِفُونَ بِالْغَيْبِ مِنْ مَكَانٍ بَعِيدٍ (53)

أخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وقالوا آمنا به } قال : الله { وأَنى لهم التناوش } قال : التناول كذلك { من مكان بعيد } قال : ما كان بين الآخرة والدنيا { وقد كفروا به من قبل } قال : كفروا بالله في الدنيا { ويقذفون بالغيب من مكان بعيد } قال : في الدنيا قولهم : هو ساحر ، بل هو كاهن ، بل هو شاعر ، بل هو كذاب .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد رضي الله عنه { وأنى لهم التناوش } الرد { من مكان بعيد } قال : من الآخرة إلى الدنيا .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن عباس رضي الله عنهما { وأَنى لهم التناوش } قال : كيف لهم الرد { من مكان بعيد } قال : يسألون الرد وليس حين رد .
وأخرج ابن المنذر عن التيمي قال : أتيت ابن عباس قلت ما التناوش؟ قال : تناول الشيء وليس بحين ذاك .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه { وأَنى لهم التناوش } قال : التوبة .
وأخرج عبد بن حميد عن أبي مالك رضي الله عنه ، مثله .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ « التناؤش » ممدودة مهموزة .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ويقذفون بالغيب } قال : يرجمون بالظن ، إنهم كانوا في الدنيا يكذبون بالآخرة ويقولون : لا بعث ، ولا جنة ، ولا نار .

وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ كَمَا فُعِلَ بِأَشْيَاعِهِمْ مِنْ قَبْلُ إِنَّهُمْ كَانُوا فِي شَكٍّ مُرِيبٍ (54)

أخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الحسن رضي الله عنه في قوله { وحيل بينهم وبين ما يشتهون } قال : حيل بينهم وبين الايمان .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وحيل بينهم وبين ما يشتهون } قال : من مال ، أو ولد ، أو زهرة ، أو أهل { كما فعل بأشياعهم من قبل } قال : كما فعل بالكفار من قبلهم .
وأخرج البيهقي في شعب الإِيمان عن السدي رضي الله عنه في قوله { وحيل بينهم وبين ما يشتهون } قال : التوبة .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وحيل بينهم وبين ما يشتهون } قال : كان رجل من بني إسرائيل فاتحاً : أي الله فتح له مالاً ، فورثه ابن له تافه - أي فاسد - فكان يعمل في مال أبيه بمعاصي الله ، فلما رأى ذلك اخوان أبيه ، أتوا الفتى فعذلوه ولاموه ، فضجر الفتى ، فباع عقاره بصامت ثم رحل ، فأتى عيناً تجاهه ، فسرح فيها ماله وابتنى قصراً .
فبينما هو ذات يوم جالس إذ شملت عليه ريح بامرأة من أحسن الناس وجهاً ، وأطيبهم ريحاً فقالت : من أنت يا عبد الله؟ قال : أنا امرؤ من بني إسرائيل قالت : فلك هذا القصر وهذا المال؟ قال : نعم . قالت : فهل لك من زوجة؟ قال : لا . قالت : فكيف يهنيك العيش ولا زوجة لك؟ قال : قد كان ذاك ، فهل لكِ من بعل؟ قالت : لا . قال : فهل لك أن أتزوجك؟ قالت : إني امرأة منك على مسيرة ميل ، فإذا كان غذ فتزود زاد يوم وأئتني ، وإن رأيت في طريقك هولاً قال : نعم . قالت : إنه لا بأس عليك فلا يهولنك .
فلما كان من الغد تزود زاد يوم وانطلق إلى قصر ، فقرع بابه ، فخرج إليه شاب من أحسن الناس وجهاً ، وأطيبهم ريحاً فقال : من أنت يا عبد الله؟ قال : أنا الاسرائيلي قال : فما حاجتك؟ قال : دعتني صاحبة هذا القصر إلى نفسها قال : صدقت فهل رأيت في طريقك هولاً؟ قال : نعم ، ولولا أنها أخبرتني أن لا بأس عليَّ لهالني الذي رأيت ، أقبلت حتى إذا انفرج بي السبيل إذ أنا بكلبة فاتحة فاها ، ففزعت ، فوثبت فإذا أنا من ورائها ، وإذا جروها ينحر على صدرها قال : لست تدرك هذا ، هذا يكون آخر الزمان يقاعد الغلام المشيخة فيغلبهم على مجلسهم ، ويأسرهم حديثهم . ثم أقبلت حتى إذا انفرج بي السبيل وإذا بمائة اعنز حفل ، وإذا فيها جدي يمصها ، فإذا أتى عليها فظن أنه لم يترك شيئاً ، فتح فاه يلتمس الزيادة قال : لست تدرك هذا ، هذا يكون في آخر الزمان ملك يجمع صامت الناس كلهم ، حتى إذا ظن أنه لم يترك شيئاً ، فتح فاه يلتمس الزيادة قال : ثم أقبلت حتى إذا انفرج بي السبيل إذا أنا بشجر ، فاعجبني غصن من شجرة منها ناضر ، فأردت برجل معه منجل يحصد ما بلغ وما لم يبلغ قال له : لو حصدت ما بلغ ، وتركت ما لم يبلغ قال له : امض .

. لا تكونن مكلفاً ، سوف يأتيك خبر هذا . قطعه ، فنادتني شجرة أخرى : يا عبدالله مني فخذ . حتى ناداني الشجر : يا عبدالله منا فخذ . قال : لست تدرك هذا ، هذا يكون في آخر الزمان يقل الرجال ، ويكثر النساء ، حتى إن الرجل ليخطب المرأة فتدعوه العشرة والعشرون إلى أنفسهن .
قال : ثم أقبلت حتى انفرج بي السبيل ، فإذا أنا برجل قائم على عين يغرف لكل انسان من الماء ، فإذا تصدعوا عنه صب الماء في جرته ، فلم تعلق جرته من الماء بشيء قال : لست تدرك هذا ، هذا يكون في آخر الزمان القاضي يعلم الناس العلم ، ثم يخالفهم إلى معاصي الله ، ثم أقبلت حتى إذا انفرج بي السبيل ، إذا أنا برجل يميح على قليب ، كلما أخرج دلوه صبه في الحوض ، فانساب الماء راجعاً إلى القليب قال : هذا رجل رد الله عليه صالح عمله فلم يقبله . ثم أقبلت حتى إذا انفرج بي السبيل ، إذا أنا برجل يبذر بذراً فيستحصد ، فإذا حنطة طبية قال : هذا رجل قبل الله صالح عمله وأزكاه له .
قال : ثم أقبلت حتى إذا انفرج بي السبيل ، إذا أنا بعنز ، وإذا قوم قد أخذوا بقوائمها ، وإذا رجل آخذ بقرنيها ، وإذا رجل آخذ بذنبها ، وإذا رجل قد ركبها ، وإذا رجل يحلبها فقال : أما العنز فهي الدنيا ، والذين أخذوا بقوائمها فهم يتساقطون من عليتها ، وأما الذي قد أخذ بقرنيها فهو يعالج من عيشها ضيقاً ، وأما الذي قد أخذ بذنبها فقد أدبرت عنه ، وأما الذي ركبها فقد تركها ، وأما الذي يتحلبها . فبخ . بخ ذهب ذاك بها قال : ثم أقبلت حتى إذا انفرج بي السبيل ، إذا أنا برجل مستلق على قفاه فقال : يا عبد الله أدن مني ، فخذ بيدي واقعدني ، فوالله ما قعدت منذ خلقني الله ، فاخذت بيده فقام يسعى حتى ما أراه فقال له الفتى : هذا عمرك فقد ، وأنا ملك الموت ، وأنا المرأة التي أتيتك ، أمرني الله بقبض روحك . في هذا المكان ، ثم أصيرك إلى جهنم . قال ففيه نزلت هذه الآيه { وحيل بينهم وبين ما يشتهون } .
وأخرج الزبير بن بكار في الموفقيات بسند ضعيف من طريق عكرمة عن ابن عباس رضي الله عنهما قال : لا تهتكوا ستراً فإنه كان رجل في بني إسرائيل ، وكان له امرأة ، وكانت إذا قدمت إليه الطعام ثم قامت على رأسه ثم تقول : هتك الله ستر امرأة تخون زوجها بالغيب ، فبعث إليها يوم بسمكة ، ثم قامت على رأسه فقالت : هتك الله ستر امرأة تخون زوجها بالغيب ، فقهقهت السمكة حتى سقطت من القصعة ، ثم قال لها أعيدي مقالتك ، فعادت .

. . فقهقهت السمكة حتى سقطت من القصعة . فعل ذلك ثلاث مرات ، كل ذلك تقهقه السمكة ، وتضطرب حتى تسقط من الخوان .
فأتى عالم بني إسرائيل فأخبره ، فقال : انطلق فاذكر ربك ، وكل طعامك ، واخسا الشيطان عنك ، فقال له : اخف الناس انطلق إلى ابنه فإنه أعلم منه ، فانطلق فاخبره فقال : ائتني بكل من في دارك ممن لم تر عورته ، فأتاه فنظر في وجوههم ثم قال : اكشف عن هذه الحبشية ، فكشف عنها ، فإذا مثل ذراع البكر فقال : من هذا أتيت . فمات أبو الفتى العالم ، وهتك بهتكه ذلك الستر ، واحتاج إليه الناس ، فاتاه بنو إسرائيل فقالوا ، ويحك . . ! أنت كنت أعلمنا ، وأميننا . فلما أن أكثروا عليه هرب منهم ، إلى أن بلغ إلى أقصى موضع بني إسرائيل من أرض البلقاء ، فاتيح له امرأة جميلة تستفتيه فقال لها : هل لك أن تمكنيني من نفسك واهب لك مائة دينار؟ قالت : أو خير من ذلك تجيء إلى أهلي تتزوّجني ، وأكون لك حلالاً أبداً . قال : فأين منزلك فوصفت له ، فطابت عليه تلك الليلة .
فمضى فإذا هو بكلبة تنبح ، في بطنها جراؤها قال : ما أعجب هذا! قيل له : إمضِ . . لا تكونن مكلفاً ، فسوف يأتيك خبر هذا . فمضى فإذا هو برجل يحمل حجارة كلما ثقلت عليه وسقطت منه زاد عليها فقال له : أنت لا تستطيع تحمل هذا تزيد عليه قال : امضِ . . لا تكونن مكلفاً ، سوف يأتيك خبر هذا . فمضى فإذا هو برجل يستقي من بئر ، ويصبه في حوض إلى جنب البئر ، وفي الحوض ثقب ، فالماء يرجع إلى البئر قال له : لو سددت الحجر استمسك لك الماء قال : امض . . لا تكونن مكلفاً ، سوف يأتيك خبر هذا ، فمضى فإذا هو بظبية ، ورجل راكب عليها ، وآخر يحلبها ، وآخر يمسك بقرنيها ، وآخرون يمسكون بقوائمها ، قال : ما أعجب هذا؟ قال له : امضِ . . لا تكونن مكلفاً ، سوف يأتيك خبر هذا . فمضى فإذا هو برجل يبذر بذراً فلا يقع على الأرض حتى ينبت .
فمضى فإذا هو بالقصر الذي وعدته ، وإذا دونه نهر ، وإذا رجل جالس على سرير فقال له : كيف الطريق إلى هذا القصر؟ ولقد رأيت في ليلتي أعاجيب قال : ما هي؟ فذكر الكلبة . قال : يأتي على الناس زمان يثب الصغير على الكبير ، والوضيع على الشريف ، والسفيه على الحليم . وذكر له الذي يحمل الحجارة قال : يأتي على الناس زمان يكون عند الرجل الأمانه فلا يقدر يؤديها ، ويزيد عليها . وذكر له الذي يستقي قال : يأتي على الناس زمان يتزوج الرجل المرأة لا يتزوجها لدين ، ولا حسب ، ولا جمال ، إنما يريد مالها ، وتكون لا تلد ، فيكون كل شيء منه يرجع فيها .

وذكر له الظبيه قال : هي الدنيا . أما الراكب عليها ، فالملك . وأما الذين يحلبها ، فهو أطيب الناس عيشاً . وأما الذي يمسك بقرنيها ، فمن أيبس الناس عيشاً . واما الذي يمسك بذنبها ، فالذي لا يأتيه رزقه إلا قوتاً . والذين يمسكون بقوائمها ، فسفلة الناس . وذكر له البذر قال : يأتي على الناس زمان لا يدري متى يتزوّج الرجل ، ومتى يولد المولود ، ومتى قد بلغ . وذكر له الذي يحصد قال : ذاك ملك الموت يحصد الصغير ، والكبير ، وأنا هو بعثني الله إليك لأقبض روحك على أسوأ أحوالك .
وأخرج ابن أبي شيبة عن إبراهيم رضي الله عنه قال : ما قرأت هذه الآية إلا ذكرت برد الشراب { وحيل بينهم وبين ما يشتهون } .
وأخرج البيهقي في شعب الإِيمان عن ابن عمر رضي الله عنه؛ أنه شرب ماء بارداً فبكى ، فقيل له : ما يبكيك؟ فقال : ذكرت آية في كتاب الله { وحيل بينهم وبين ما يشتهون } فعرفت أن أهل النار لا يشتهون إلا الماء البارد وقد قال الله { أفيضوا علينا من الماء } [ الأعراف : 50 ] .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { إنهم كانوا في شك مريب } قال : إياكم والشك والريبة ، فإنه من مات على شك بعث عليه ، ومن مات على يقين بعث عليه . والله أعلم .

الْحَمْدُ لِلَّهِ فَاطِرِ السَّمَاوَاتِ وَالْأَرْضِ جَاعِلِ الْمَلَائِكَةِ رُسُلًا أُولِي أَجْنِحَةٍ مَثْنَى وَثُلَاثَ وَرُبَاعَ يَزِيدُ فِي الْخَلْقِ مَا يَشَاءُ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (1)

أخرج أبو عبيد في فضائله وعبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما قال : كنت لا أدري ما { فاطر السماوات والأرض } حتى أتاني اعرابيان يختصمان في بئر فقال أحدهما : أنا فطرتها قال : ابتدأتها .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فاطر السماوات والأرض } قال : بديع السموات والأرض .
وأخرج ابن أبي حاتم عن الضحاك قال : كل شيء في القرآن { فاطر السماوات والأرض } فهو خالق السموات والأرض .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { جاعل الملائكة رسلاً } قال : إلى العباد .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { فاطر السماوات والأرض } قال : خالق السموات والأرض { جاعل الملائكة رسلاً أولي أجنحة مثنى وثلاث ورباع } قال : بعضهم له جناحان ، وبعضهم له ثلاثة أجنحة ، وبعضهم له أربعة أجنحة .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { أولي أجنحة مثنى } قال : للملائكة الأجنحة من اثنين إلى ثلاثة إلى اثني عشر ، وفي ذلك وتر الثلاثة الأجنحة والخمسة ، والذين على الموازين فطران ، وأصحاب الموازين أجنحتهم عشرة عشرة . وأجنحة الملائكة زغبة ، ولجبريل ستة أجنحة : جناح بالمشرق ، وجناح بالمغرب ، وجناحان . منهم من يقول على ظهره ، ومنهم من يقول متسرولاً بهما .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { يزيد في الخلق ما يشاء } يزيد في أجنحتهم وخلقهم ما يشاء .
وأخرج ابن المنذر عن ابن عباس { يزيد في الخلق ما يشاء } قال : الصوت الحسن .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن الزهري رضي الله عنه في قوله { يزيد في الخلق ما يشاء } قال : حسن الصوت .
وأخرج ابن أبي شيبة في المصنف عن حذيفة ، أنه سمع أبا التياح يؤذن فقال : من يرد الله أن يجعل رزقه في صوته فعل .
وأخرج البيهقي عن قتادة رضي الله عنه في قوله { يزيد في الخلق ما يشاء } قال : الملاحة في العينين .


فاطر - تفسير الدرر المنثور

مَا يَفْتَحِ اللَّهُ لِلنَّاسِ مِنْ رَحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِنْ بَعْدِهِ وَهُوَ الْعَزِيزُ الْحَكِيمُ (2) يَا أَيُّهَا النَّاسُ اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ هَلْ مِنْ خَالِقٍ غَيْرُ اللَّهِ يَرْزُقُكُمْ مِنَ السَّمَاءِ وَالْأَرْضِ لَا إِلَهَ إِلَّا هُوَ فَأَنَّى تُؤْفَكُونَ (3) وَإِنْ يُكَذِّبُوكَ فَقَدْ كُذِّبَتْ رُسُلٌ مِنْ قَبْلِكَ وَإِلَى اللَّهِ تُرْجَعُ الْأُمُورُ (4)

أخرج عبد بن حميد وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ما يفتح الله للناس . . . . } قال : ما يفتح الله للناس من باب توبة { فلا مرسل له من بعده } وهم لا يتوبون .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ما يفتح الله للناس من رحمة فلا ممسك لها وما يمسك فلا مرسل له من بعده } يقول { ليس لك من الأمر شيء } [ آل عمران : 128 ] .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ما يفتح الله للناس من رحمة } أي من خير { فلا ممسك لها } قال : فلا يستطيع أحد حبسها .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { ما يفتح الله للناس من رحمة فلا ممسك لها } قال : المطر .
وأخرج ابن أبي حاتم من طريق ابن وهب قال : سمعت مالكاً يحدث أن أبا هريرة رضي الله عنه كان إذا أصبح في الليلة التي يمطرون فيها وتحدث مع أصحابه قال : مطرنا الليلة بنوء الفتح ، ثم يتلو { ما يفتح الله للناس من رحمة فلا ممسك لها } .
وأخرج ابن المنذر عن عامر بن عبد قيس رضي الله عنه قال : أربع آيات من كتاب الله ، إذا قرأتهن فما أبالي ما أصبح عليه وأمسي { ما يفتح الله للناس من رحمة فلا ممسك لها وما يمسك فلا مرسل له من بعده } { وإن يمسسك الله بضر فلا كاشف له إلا هو وإن يردك بخير فلا راد لفضله } [ الأنعام : 17 ] و { سيجعل الله بعد عسر يسراً } [ الطلاق : 7 ] { وما من دابة في الأرض إلا على الله رزقها } [ هود : 6 ] .
وأخرج ابن المنذر عن محمد بن جعفر بن الزبير قال كان عروة يقول في ركوب المحمل : هي والله رحمة فتحت للناس ، ثم يقول { ما يفتح الله للناس من رحمة فلا ممسك لها } .
وأخرج ابن أبي حاتم عن السدي في قوله { يرزقكم من السماء والأرض } قال : الرزق من السماء : المطر ، ومن الأرض : النبات .

يَا أَيُّهَا النَّاسُ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَلَا تَغُرَّنَّكُمُ الْحَيَاةُ الدُّنْيَا وَلَا يَغُرَّنَّكُمْ بِاللَّهِ الْغَرُورُ (5) إِنَّ الشَّيْطَانَ لَكُمْ عَدُوٌّ فَاتَّخِذُوهُ عَدُوًّا إِنَّمَا يَدْعُو حِزْبَهُ لِيَكُونُوا مِنْ أَصْحَابِ السَّعِيرِ (6) الَّذِينَ كَفَرُوا لَهُمْ عَذَابٌ شَدِيدٌ وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ مَغْفِرَةٌ وَأَجْرٌ كَبِيرٌ (7)

أخرج عبد بن حميد وابن أبي حاتم عن سعيد بن جبير قال : الغرة في الحياة الدنيا أن يغتر بها ، وتشغله عن الآخرة؛ أن يمهد لها ، ويعمل لها كقول العبد إذا أفضى إلى الآخرة { يا ليتني قدمت لحياتي } [ الفجر : 24 ] والغرة بالله : أن يكون العبد في معصية الله ، ويتمنى على الله المغفرة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { إن الشيطان لكم عدوّ فاتخذوه عدواً } قال : عادوه فإنه يحق على كل مسلم عداوته ، وعداوته أن يعاديه بطاعة الله . وفي قوله { إنما يدعو حزبه } قال : أولياءه { ليكونوا من أصحاب السعير } أي ليسوقهم إلى النار ، فهذه عداوته .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { إنما يدعو حزبه . . . } الآية . قال يدعو حزبه إلى معاصي الله ، وأصحاب معاصي الله أصحاب السعير ، وهؤلاء حزبه من الإِنس ألا تراه يقول : { أولئك حزب الشيطان } [ المجادلة : 19 ] قال : والحزب ولاية الذين يتولاهم ويتولونه .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { لهم مغفرة وأجر كبير } قال : كل شيء في القرآن { لهم مغفرة وأجر كبير } ورزق كريم فهو الجنة .

أَفَمَنْ زُيِّنَ لَهُ سُوءُ عَمَلِهِ فَرَآَهُ حَسَنًا فَإِنَّ اللَّهَ يُضِلُّ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ فَلَا تَذْهَبْ نَفْسُكَ عَلَيْهِمْ حَسَرَاتٍ إِنَّ اللَّهَ عَلِيمٌ بِمَا يَصْنَعُونَ (8)

أخرج ابن أبي حاتم عن أبي قلابة أنه سئل عن هذه الآية { أفمن زين له سوء عمله فرآه حسناً } أهم عمالنا هؤلاء الذين يصنعون؟ قال : ليس هم . إن هؤلاء ليس أحدهم يأتي شيئاً مما لا يحل له إلا قد عرف أن ذلك حرام عليه . إن أتى الزنا فهو حرام ، أو قتل النفس فهو حرام ، إنما أولئك أهل الملل . اليهود ، والنصارى ، والمجوس ، وأظن الخوارج منهم ، لأن الخارجي يخرج بسيفه على جميع أهل البصرة ، وقد عرف أنه ليس ينال حاجته منهم ، وأنهم سوف يقتلونه ، ولولا أنه من دينه ما فعل ذلك .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة والحسن في قوله { أفمن زين له سوء عمله } قال : الشيطان زين لهم - والله - الضلالات { فلا تذهب نفسك عليهم حسرات } أي لا تحزن عليهم .
وأخرج ابن المنذر عن ابن جريج في قوله { أفمن زين له سوء عمله فرآه حسناً } قال : هذا المشرك { فلا تذهب نفسك عليهم حسرات } كقوله { لعلك باخع نفسك } [ الكهف : 6 ] .
وأخرج ابن جرير من طريق جويبر عن الضحاك رضي الله عنه قال : أنزلت هذه الآية { أفمن زين له سوء عمله فرآه حسناً } حيث قال النبي صلى الله عليه وسلم : « اللهم أعِزَّ دينَكَ بعمر بن الخطاب ، أو بأبي جهل بن هشام ، فهدى الله عمر رضي الله عنه ، وأضل أبا جهل . ففيهما أنزلت » .

وَاللَّهُ الَّذِي أَرْسَلَ الرِّيَاحَ فَتُثِيرُ سَحَابًا فَسُقْنَاهُ إِلَى بَلَدٍ مَيِّتٍ فَأَحْيَيْنَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا كَذَلِكَ النُّشُورُ (9)

أخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { فأحيينا به الأرض بعد موتها كذلك النشور } قال : أحيا الله هذه الأرض الميتة بهذا الماء ، كذلك يبعث الناس يوم القيامة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن عبد الله بن مسعود رضي الله عنه قال : يقوم ملك بالصور بين السماء والأرض ، فينفخ فيه ، فلا يبقى خلق لله في السموات والأرض { إلا ما شاء الله . . . } [ الأعلى : 7 ] ، ثم يرسل الله من تحت العرش منياً كمني الرجال ، فتنبت أجسامهم ولحمانهم من ذلك الماء كما تنبت الأرض من الثرى ، ثم قرأ عبد الله رضي الله عنه « الله الذي يرسل الرياح فتثير سحاباً فسقناه إلى بلد ميت فأحيينا به الأرض بعد موتها كذلك النشور » ويكون بين النفختين ما شاء الله ، ثم يقوم ملك فينفخ فيه ، فتنطلق كل نفس إلى جسدها .
وأخرج الطيالسي وأحمد وعبد بن حميد وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الأسماء والصفات عن أبي رزين العقيلي رضي الله عنه قال : قلت يا رسول الله كيف يحيى الله الموتى؟ قال : أما مررت بأرض مجدبة ، ثم مررت بها مخضبة تهتز خضراء؟ قال : بلى . قال : كذلك يحيي الله الموتى وكذلك النشور .

مَنْ كَانَ يُرِيدُ الْعِزَّةَ فَلِلَّهِ الْعِزَّةُ جَمِيعًا إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ وَالَّذِينَ يَمْكُرُونَ السَّيِّئَاتِ لَهُمْ عَذَابٌ شَدِيدٌ وَمَكْرُ أُولَئِكَ هُوَ يَبُورُ (10)

أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { من كان يريد العزة } قال : بعبادة الأوثان { فلله العزة جميعاً } قال : فليتعزز بطاعة الله .
وأخرج عبد بن حميد وابن جرير وابن المنذر والطبراني والحاكم وصححه والبيهقي في الأسماء والصفات عن ابن مسعود قال : إذا حدثناكم بحديث أتيناكم بتصديق ذلك من كتاب الله . إن العبد المسلم إذا قال سبحان الله وبحمده ، والحمد لله ، ولا إله إلا الله ، والله أكبر ، وتبارك الله ، قبض عليهن ملك يضمهن تحت جناحه ، ثم يصعد بهن إلى السماء ، فلا يمر بهن على جمع من الملائكة إلا استغفروا لقائلهن حتى يجيء بهن وجه الرحمن ، ثم قرأ { إليه يصعد الكلم الطيب والعمل الصالح يرفعه } .
وأخرج ابن مردويه والديلمي عن أبي هريرة رضي الله عنه في قوله { إليه يصعد الكلم الطيب } قال : ذكر الله { والعمل الصالح يرفعه } قال : أداء الفرائض فمن ذكر الله في أداء فرائضه حمل عمله ذكر الله فصعد به إلى الله ، ومن ذكر الله ولم يؤد فرائضه وكلامه على عمله ، وكان عمله أولى به .
وأخرج آدم بن أبي أياس والبغوي والفريابي وعبد بن حميد وابن جرير والبيهقي في الأسماء والصفات عن مجاهد رضي الله عنه { إليه يصعد الكلم الطيب والعمل الصالح يرفعه } قال : هو الذي يرفع الكلام الطيب .
وأخرج الفريابي عن سعيد بن جبير رضي الله عنه ، مثله .
وأخرج ابن أبي حاتم عن شهر بن حوشب رضي الله عنه في قوله { إليه يصعد الكلم الطيب } قال : القرآن .
وأخرج ابن أبي حاتم عن مطر رضي الله عنه في قوله { إليه يصعد الكلم الطيب } قال : الدعاء .
وأخرج ابن المبارك وعبد بن حميد وابن المنذر عن الحسن رضي الله عنه في قوله { إليه يصعد الكَلِمُ الطيب والعمل الصالح يرفعه } قال : العمل الصالح يرفع الكلام الطيب إلى الله ، ويعرض القول على العمل ، فإن وافقه رفع وإلا رد .
وأخرج ابن المبارك وسعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم عن الضحاك في قوله { إليه يصعد الكلم الطيب والعمل الصالح يرفعه } قال : العمل الصالح يرفع الكلام الطيب .
وأخرج سعيد بن منصور وابن جرير وابن أبي حاتم والبيهقي في الشعب عن شهر بن حوشب في الآية قال : العمل الصالح يرفع الكلام الطيب .
وأخرج ابن المنذر عن مالك بن سعد قال : إن الرجل ليعمل الفريضة الواحدة من فرائض الله وقد أضاع ما سواها ، فما زال الشيطان يمنيه فيها ، ويزين له حتى ما يرى شيئاً دون الجنة ، فقبل أن تعملوا أعمالكم فانظروا ما تريدون بها ، فإن كانت خالصة لله فامضوها ، وإن كانت لغير الله فلا تشقوا على أنفسكم ، ولا شيء لكم فإن الله لا يقبل من العمل إلا ما كان له خالصاً ، فإنه قال تبارك وتعالى { إليه يصعد الكلم الطيب والعمل الصالح يرفعه } .

وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { والعمل الصالح يرفعه } قال : لا يقبل قول إلا بعمل . وقال الحسن : بالعمل قبل الله .
وأخرج ابن المبارك عن قتادة رضي الله عنه { والعمل الصالح يرفعه } قال : يرفع الله العمل الصالح لصاحبه .
وأخرج عبد بن حميد والبيهقي عن الحسن رضي الله عنه قال : ليس الإِيمان بالتمني ولا بالتخلي ولكن ما وقر في القلوب وصدقته الأعمال . من قال حسناً ، وعمل غير صالح ، رده الله على قوله . ومن قال حسناً ، وعمل صالحاً ، رفعه العمل ذلك ، لأن الله قال { إليه يصعد الكلم الطيب والعمل الصالح يرفعه } .
وأخرج عبد الرزاق وابن أبي شيبة والبيهقي في سننه عن ابن عباس أنه سئل : أتقطع المرأة ، والكلب ، والحمار ، الصلاة؟ فقال { إليه يصعد الكلم الطيب والعمل الصالح يرفعه } فما يقطع هذا ، ولكنه مكروه .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر والبيهقي في شعب الإِيمان عن مجاهد في قوله { والذين يمكرون السيئات } قال : هم أصحاب الرياء وفي قوله { ومكر أولئك هو يبور } قال : الرياء .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن شهر بن حوشب في قوله { والذين يمكرون السيئات } قال : يراؤون { ومكر أولئك هو يبور } قال : هم أصحاب الرياء لا يصعد عملهم .
وأخرج عن ابن زيد في قوله { والذين يمكرون السيئات } قال : هم المشركون { ومكر أولئك هو يبور } قال : بار فلم ينفعهم ، ولم ينتفعوا به وضرهم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { والذين يمكرون السيئات } قال : يعملون السيئات { ومكر أولئك هو يبور } قال : يفسد .
وأخرج ابن أبي حاتم عن السدي في قوله { ومكر أولئك هو يبور } قال : يهلك فليس له ثواب في الآخرة .

وَاللَّهُ خَلَقَكُمْ مِنْ تُرَابٍ ثُمَّ مِنْ نُطْفَةٍ ثُمَّ جَعَلَكُمْ أَزْوَاجًا وَمَا تَحْمِلُ مِنْ أُنْثَى وَلَا تَضَعُ إِلَّا بِعِلْمِهِ وَمَا يُعَمَّرُ مِنْ مُعَمَّرٍ وَلَا يُنْقَصُ مِنْ عُمُرِهِ إِلَّا فِي كِتَابٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ (11)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { والله خلقكم من تراب } يعني خلق آدم من تراب { ثم من نطفة } يعني ذريته ، { أو يزوّجهم ذكراناً وإناثاً } [ الشورى : 50 ] .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وما يعمر من معمر . . . } الآية . يقول : ليس أحد قضيت له طول العمر والحياة إلا وهو بالغ ما قدرت له من العمر ، وقد قضيت له ذلك ، فإنما ينتهي له الكتاب الذي قدرت له لا يزاد عليه ، وليس أحد قضيت له أنه قصير العمر والحياة ببالغ العمر ، ولكن ينتهي إلى الكتاب الذي كتب له . فذلك قوله { ولا ينقص من عمره إلا في كتاب } يقول : كل ذلك في كتاب عنده .
وأخرج عبد بن حميد عن مجاهد في قوله { وما يعمر من معمر ولا ينقص من عمره } يقول : لم يخلق الناس كلهم على عمر واحد . لهذا عمر ، ولهذا عمر هو أنقص من عمره ، كل ذلك مكتوب لصاحبه بالغ ما بلغ .
وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة في قوله { وما يعمر من معمر ولا ينقص من عمره } قال : ما من يوم يعمر في الدنيا إلا ينقص من أجله .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي مالك في قوله { وما يعمر من معمر ولا ينقص من عمره } قال : ليس يوم يسلبه من عمره إلا في كتاب كل يوم في نقصان .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة عن سعيد بن جبير في قوله { وما يعمر من معمر ولا ينقص من عمره } إلا في كتاب ، قال : مكتوب في أوّل الصحيفة عمره كذا وكذا ، ثم يكتب في أسفل ذلك ذهب يوم ذهب يومان حتى يأتي على آخر عمره .
وأخرج ابن أبي حاتم عن حسان بن عطية في قوله { ولا ينقص من عمره } قال : كل ما ذهب من يوم وليلة ، فهو نقصان من عمره .
وأخرج ابن المنذر وابن أبي حاتم عن ابن جريج عن مجاهد في قوله { وما يعمر من معمر } إلا كتب الله له أجله في بطن أمه { ولا ينقص من عمره } يوم تضعه أمه بالغاً ما بلغ يقول : لم يخلق الناس كلهم على عمر واحد . لذا عمر ، ولذا عمر هو أنقص من عمر هذا ، وكل ذلك مكتوب لصاحبه بالغاً ما بلغ .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في الآية قال : ألا ترى الناس يعيش الإِنسان مائة سنة . وآخر يموت حين يولد ، فهو هذا .

وأخرج ابن أبي حاتم عن السدي في الآية قال : ليس من مخلوق إلا كتب الله له عمره جملة ، فكل يوم يمر به أو ليلة يكتب : نقص من عمر فلان كذا وكذا . . . حتى يستكمل بالنقصان عدة ما كان له من أجل مكتوب ، فعمره جميعاً في كتاب ، ونقصانه في كتاب .
وأخرج ابن أبي حاتم عن عطاء بن أبي مسلم الخراساني في الآية قال : لا يذهب من عمر إنسان يوم ، ولا شهر ، ولا ساعة ، إلا ذلك مكتوب ، محفوظ ، معلوم .
وأخرج ابن أبي حاتم عن قتادة في الآية قال : أما العمر فمن بلغ ستين سنة . وأما الذي ينقص من عمره ، فالذي يموت قبل أن يبلغ ستين سنة .
وأخرج ابن أبي حاتم عن مجاهد في قوله { وما يعمر من معمر } قال : في بطن أمه .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { ولا ينقص من عمره } قال : ما لفظت الأرحام من الأولاد من غير تمام .
وأخرج ابن المنذر وابن أبي حاتم عن حذيفة بن أسيد الغفاري قال : قال رسول الله صلى الله عليه وسلم : « يدخل الملك على النطفة بعدما تستقر في الرحم بأربعين أو بخمس وأربعين ليلة فيقول : أي رب أشقي ، أم سعيد؟ أذكر ، أم أنثى؟ فيقول الله . . . ويكتبان ، ثم يكتب عمله ، ورزقه ، وأجله ، وأثره ، ومصيبته ، ثم تنطوي الصحيفة فلا يزاد فيها ، ولا ينقص منها » .
وأخرج ابن أبي شيبة ومسلم والنسائي وأبو الشيخ عن عبد الله بن مسعود قال : قالت أم حبيبة : اللهم أمتعني بزوجي النبي صلى الله عليه وسلم ، وبأبي أبي سفيان ، وبأخي معاوية . فقال النبي صلى الله عليه وسلم : « فإنك سألت الله لآجال مضروبة وأيام معدودة ، وأرزاق مقسومة ، ولن يعجل شيئاً قبل حله ، أو يؤخر شيئاً عن حله ، ولو كنت سألت الله أن يعيذك من عذاب النار ، أو عذاب القبر ، كان خيراً وأفضل » .
وأخرج الخطيب وابن عساكر عن ابن عباس عن النبي صلى الله عليه وسلم قال : « كان في بني إسرائيل اخوان ملكان على مدينتين ، وكان أحدهما باراً برحمه ، عادلاً على رعيته . وكان الآخر عاقاً برحمه ، جائراً على رعيته . وكان في عصرهما نبي ، فأوحى الله إلى ذلك النبي أنه قد بقي من عمر هذا البار ثلاث سنين ، وبقي من عمر هذا العاق ثلاثون سنة ، فأخبر النبي رعية هذا ، ورعية هذا ، فأحزن ذلك رعية العادل ، وأفرح ذلك رعية الجائر ، ففرقوا بين الأمهات والأطفال ، وتركوا الطعام والشراب ، وخرجوا إلى الصحراء يدعون الله تعالى أن يمتعهم بالعادل ، ويزيل عنهم ، الجائر ، فأقاموا ثلاثاً ، فأوحى الله إلى ذلك النبي : أن أخبر عبادي أني قد رحمتهم ، وأجبت دعاءهم ، فجعلت ما بقي من عمر هذا البار لذلك الجائر ، وما بقي من عمر الجائر لهذا البار ، فرجعوا إلى بيوتهم ومات العاق لتمام ثلاث سنين ، وبقي العادل فيهم ثلاثين سنة . ثم تلا رسول الله صلى الله عليه وسلم { وما يعمر من معمر ولا ينقص من عمره إلا في كتاب إن ذلك على الله يسير } » .


فاطر - تفسير الدرر المنثور

وَمَا يَسْتَوِي الْبَحْرَانِ هَذَا عَذْبٌ فُرَاتٌ سَائِغٌ شَرَابُهُ وَهَذَا مِلْحٌ أُجَاجٌ وَمِنْ كُلٍّ تَأْكُلُونَ لَحْمًا طَرِيًّا وَتَسْتَخْرِجُونَ حِلْيَةً تَلْبَسُونَهَا وَتَرَى الْفُلْكَ فِيهِ مَوَاخِرَ لِتَبْتَغُوا مِنْ فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ (12) يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي لِأَجَلٍ مُسَمًّى ذَلِكُمُ اللَّهُ رَبُّكُمْ لَهُ الْمُلْكُ وَالَّذِينَ تَدْعُونَ مِنْ دُونِهِ مَا يَمْلِكُونَ مِنْ قِطْمِيرٍ (13)

أخرج ابن أبي الدنيا والبيهقي في شعب الإِيمان عن أبي جعفر قال : كان رسول الله صلى الله عليه وسلم إذا شرب الماء قال : « الحمد لله الذي جعله عذباً فراتاً برحمته ، ولم يجعله ملحاً أجاجاً بذنوبنا » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { وما يستوي البحران هذا عذب فرات وهذا ملح أجاج } قال : الأجاج المر { ومن كل تأكلون لحماً طرياً } أي منهما جميعاً { وتستخرجون حلية تلبسونها } هذا اللؤلؤ { وترى الفلك فيه مواخر } قال : السفن مقبلة ومدبرة تجري بريح واحدة { يولج الليل في النهار ويولج النهار في الليل } قال : نقصان الليل في زيادة النهار ، ونقصان النهار في زيادة الليل { وسخر الشمس والقمر كل يجري إلى أجل مسمى } قال : أجل معلوم ، وحد لا يتعداه ولا يقصر دونه { ذلكم الله ربكم } يقول : هو الذي سخر لكم هذا .
وأخرج ابن أبي شيبة في المصنف وابن أبي حاتم عن سنان بن سلمة أنه سأل ابن عباس عن ماء البحر فقال : بحران لا يضرك من أيهما توضأت . ماء البحر ، وماء الفرات .
وأخرج ابن أبي حاتم عن السدي في قوله { ومن كل تأكلون لحماً طرياً } قال : السمك { وتستخرجون حلية تلبسونها } قال : اللؤلؤ من البحر الأجاج .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ما يملكون من قطمير } قال : القطمير القشر ، وفي لفظ الجلد الذي يكون على ظهر النواة .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله { من قطمير } قال : الجلدة البيضاء التي على النواة قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت أمية بن أبي الصلت وهو يقول :
لم أنل منهم بسطاً ولا زبداً ... ولا فوفة ولا قطميرا
وأخرج عبد بن حميد عن عطاء قال : القطمير الذي بين النواة والتمرة ، القشر الأبيض .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { قطمير } قال : لفافة النواة كسحاة البصلة .
وأخرج ابن جرير وابن المنذر عن الضحاك في قوله { من قطمير } قال : رأس التمرة يعني القمع .

إِنْ تَدْعُوهُمْ لَا يَسْمَعُوا دُعَاءَكُمْ وَلَوْ سَمِعُوا مَا اسْتَجَابُوا لَكُمْ وَيَوْمَ الْقِيَامَةِ يَكْفُرُونَ بِشِرْكِكُمْ وَلَا يُنَبِّئُكَ مِثْلُ خَبِيرٍ (14) يَا أَيُّهَا النَّاسُ أَنْتُمُ الْفُقَرَاءُ إِلَى اللَّهِ وَاللَّهُ هُوَ الْغَنِيُّ الْحَمِيدُ (15) إِنْ يَشَأْ يُذْهِبْكُمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ (16) وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ (17)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { إن تدعوهم لا يسمعوا دعاءكم ولو سمعوا ما استجابوا لكم } أي ما قبلوا ذلك منكم { ويوم القيامة يكفرون بشرككم } قال : لا يرضون ، ولا يقرون به { ولا ينبئك مثل خبير } والله هو الخبير أنه سيكون هذا من أمرهم يوم القيامة .
وأخرج ابن أبي حاتم عن السدي في قوله { إن تدعوهم لا يسمعوا دعاءكم } قال : هي الآلهة . لا تسمع دعاء من دعاها وعبدها من دون الله تعالى { ولو سمعوا ما استجابوا لكم } قال : ولو سمعت الآلهة دعاءكم ما استجابوا لكم بشيء من الخير { ويوم القيامة يكفرون بشرككم } قال : بعبادتكم إياهم .


فاطر - تفسير الدرر المنثور

وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَإِنْ تَدْعُ مُثْقَلَةٌ إِلَى حِمْلِهَا لَا يُحْمَلْ مِنْهُ شَيْءٌ وَلَوْ كَانَ ذَا قُرْبَى إِنَّمَا تُنْذِرُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ بِالْغَيْبِ وَأَقَامُوا الصَّلَاةَ وَمَنْ تَزَكَّى فَإِنَّمَا يَتَزَكَّى لِنَفْسِهِ وَإِلَى اللَّهِ الْمَصِيرُ (18) وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ (19) وَلَا الظُّلُمَاتُ وَلَا النُّورُ (20) وَلَا الظِّلُّ وَلَا الْحَرُورُ (21) وَمَا يَسْتَوِي الْأَحْيَاءُ وَلَا الْأَمْوَاتُ إِنَّ اللَّهَ يُسْمِعُ مَنْ يَشَاءُ وَمَا أَنْتَ بِمُسْمِعٍ مَنْ فِي الْقُبُورِ (22) إِنْ أَنْتَ إِلَّا نَذِيرٌ (23) إِنَّا أَرْسَلْنَاكَ بِالْحَقِّ بَشِيرًا وَنَذِيرًا وَإِنْ مِنْ أُمَّةٍ إِلَّا خَلَا فِيهَا نَذِيرٌ (24) وَإِنْ يُكَذِّبُوكَ فَقَدْ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ جَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ وَبِالزُّبُرِ وَبِالْكِتَابِ الْمُنِيرِ (25) ثُمَّ أَخَذْتُ الَّذِينَ كَفَرُوا فَكَيْفَ كَانَ نَكِيرِ (26)

أخرج أحمد والترمذي وصححه والنسائي وابن ماجة عن عمرو بن الأحوص أن رسول الله صلى الله عليه وسلم قال : « في حجة الوداع ألا لا يجني جان إلا على نفسه . لا يجني والد على ولده ، ولا مولود على والده » .
وأخرج سعيد بن منصور وأبو داود والترمذي والنسائي وابن مردويه عن أبي رمثة قال : انطلقت مع أبي نحو النبي صلى الله عليه وسلم ، فلما رأيته قال لأبي : « ابنك هذا؟ قال : أي ورب الكعبة قال : أما أنه لا يجني عليك ولا تجني عليه . ثم قرأ رسول الله صلى الله عليه وسلم { ولا تزر وازرة وزر أخرى } » .
وأخرج ابن أبي حاتم عن عطاء الخراساني في قوله { وإن تدع مثقلة إلى حملها } قال : إن تدع نفس مثقلة من الخطايا ذا قرابة أو غير ذي قرابة { لا يحمل } عنها من خطاياها شيء .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وإن تدع مثقلة إلى حملها لا يحمل منه شيء } يكون عليه وزر لا يجد أحداً يحمل عنه من وزره شيئاً .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وإن تدع مثقلة إلى حملها لا يحمل منه شيء } كنحو { ولا تزر وازرة وزر أخرى } .
وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة قال : إن الجار يتعلق بجاره يوم القيامة فيقول : يا رب سل هذا لم كان يغلق بابه دوني ، وإن الكافر ليتعلق بالمؤمن ، يوم القيامة فيقول له : يا مؤمن إن لي عندك يداً قد عرفت كيف كنت في الدنيا ، وقد احتجت إليك اليوم فلا يزال المؤمن يشفع له إلى ربه حتى يرده إلى منزلة دون منزلة وهو في النار . وأن الوالد يتعلق بولده يوم القيامة فيقول : يا بني أي والد كنت لك؟ فيثني خيراً فيقول : يا بني إني احتجت إلى مثقال ذرة من حسناتك أنجو بها مما ترى ، فيقول له ولده : يا أبت ما أيسر ما طلبت؟ ولكني لا أطيق أن أعطيك شيئاً ، أتخوّف مثل الذي تخوّفت ، فلا أستطيع أن أعطيك شيئاً . ثم يتعلق بزوجته فيقول : يا فلانة أي زوج كنت لك؟ فتثني خيراً فيقول لها : فإني أطلب إليك حسنة واحدة تهبيها لي لعلي أنجو مما ترين . قالت : ما أيسر ما طلبت! ولكني لا أطيق أن أعطيك شيئاً ، أتخوّف مثل الذي تخوّفت . يقول الله { وإن تدع مثقلة إلى حملها . . . . } . ويقول الله { يوم لا يجزي والد عن ولده } [ لقمان : 133 ] و { يوم يفر المرء من أخيه وأمه وأبيه . . . } [ عبس : 34 ] .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { وإن تدع مثقلة إلى حملها } أي إلى ذنوبها { لا يحمل منه شيء ولو كان ذا قربى } قال : قرابة قريبة لا يحمل من ذنوبه شيئاً ، ويحمل عليها غيرها من ذنوبها شيئاً { إنما تنذر الذين يخشون ربهم بالغيب } أي يخشون النار ، والحساب .

وفي قوله { ومن تزكى فإنما يتزكى لنفسه } أي من عمل عملاً صالحاً فإنما يعمل لنفسه . وفي قوله { وما يستوي . . . } . قال : خلق فضل بعضه على بعض ، فأما المؤمن فعبد حي الأثر ، حي البصر ، حي النية ، حي العمل . والكافر عبد ميت الأثر ، ميت البصر ، ميت القلب ، ميت العمل .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة { وما يستوي الأعمى والبصير . . . . } قال : هذا مثل ضربه الله للكافر والمؤمن يقول : كما لا يستوي هذا وهذا ، كذلك لا يستوي الكافر والمؤمن .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { وما يستوي الأعمى والبصير . . . } قال : الكافر والمؤمن { ولا الظلمات } قال : الكفر { ولا النور } قال : الايمان { ولا الظل } قال : الجنة { ولا الحرور } قال : النار { وما يستوي الأحياء ولا الأموات } قال : المؤمن والكافر { إن الله يسمع من يشاء } قال : يهدي من يشاء .
وأخرج أبو سهل السري بن سهل الجنديسابوري الخامس من حديثه من طريق عبد القدوس عن أبي صالح عن ابن عباس رضي الله عنهما في قوله { فإنك لا تسمع الموتى } [ الروم : 52 ] { وما أنت بمسمع من في القبور } قال : كان النبي صلى الله عليه وسلم يقف على القتلى يوم بدر ويقول : « هل وجدتم ما وعد ربكم حقاً يا فلان ابن فلان . ألم تكفر بربك؟ ألم تكذب نبيك؟ ألم تقطع رحمك؟ فقالوا : يا رسول الله أيسمعون ما نقول؟ قال : ما أنتم بأسمع منهم لما أقول . فأنزل الله { فإنك لا تسمع الموتى } { وما أنت بمسمع من في القبور } ومثل ضربة الله للكفار أنهم لا يسمعون لقوله » .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { وما أنت بمسمع من في القبور } فكذلك الكافر لا يسمع ولا ينتفع بما يسمع . وفي قوله { وإن من أمةٍ إلا خلا فيها نذير } يقول كل أمة قد كان لها رسول جاءها من الله . وفي قوله { وإن يكذبوك فقد كذب الذين من قبلهم } قال : يعزي نبيه { جاءتهم رسلهم بالبينات وبالزبر والكتاب المنير ، ثم أخذت الذين كفروا فكيف كان نكير } قال : شديد والله لقد عجل لهم عقوبة الدنيا ثم صيرهم إلى النار .

أَلَمْ تَرَ أَنَّ اللَّهَ أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ ثَمَرَاتٍ مُخْتَلِفًا أَلْوَانُهَا وَمِنَ الْجِبَالِ جُدَدٌ بِيضٌ وَحُمْرٌ مُخْتَلِفٌ أَلْوَانُهَا وَغَرَابِيبُ سُودٌ (27) وَمِنَ النَّاسِ وَالدَّوَابِّ وَالْأَنْعَامِ مُخْتَلِفٌ أَلْوَانُهُ كَذَلِكَ إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاءُ إِنَّ اللَّهَ عَزِيزٌ غَفُورٌ (28)

أخرج عبد بن حميد وابن جرير عن قتادة في قوله { ألم تر أن الله أنزل من السماء ماء فأخرجنا به ثمرات مختلفاً ألوانها } قال : أحمر وأصفر { ومن الجبال جدد بيض وحمر مختلف ألوانها } أي جبال حمر { وغرابيب سود } والغرابيب السود يعني لونه كما اختلفت ألوان هذه الجبال ، وألوان الناس والدواب والأنعام كذلك { إنما يخشى الله من عباده العلماء } قال : كان يقال كفى بالرهبة علماً .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ثمرات مختلفاً ألوانها } قال : الأبيض ، والأحمر ، والأسود وفي قوله { ومن الجبال جدد بيض } قال : طرائق بيض يعني الألوان .
وأخرج البزار عن ابن عباس رضي الله عنهما قال : « جاء رجل إلى النبي صلى الله عليه وسلم فقال أيصبغ ربك؟ قال » نعم . صبغاً لا ينقض . أحمر . وأصفر . وأبيض « » .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله { جدد } قال : طرائق . طريقة بيضاء ، وطريقة خضراء . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الشاعر وهو يقول :
قد غادر السبع في صفحاتها جدداً ... كأنها طرق لاحت على أكم
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه في قوله { ومن الجبال جدد بيض } قال : طرائق بيض { وغرابيب سود } قال : جبال سود .
وأخرج ابن أبي حاتم عن ابن عباس قال : { الغرابيب الأسود } الشديد السواد .
وأخرج ابن المنذر من طريق ابن جريج عن ابن عباس في قوله { مختلفاً ألوانها } قال : منها الأحمر والأبيض والأخضر والأسود ، وكذلك ألوان الناس منهم الأحمر والأسود والأبيض ، وكذلك الدواب ، والأنعام .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن أبي مالك رضي الله عنه في قوله { ومن الجبال جدد } قال : طرائق تكون في الجبل بيض وحمر ، فتلك الجدد { وغرابيب سود } قال : جبال سود { ومن الناس والدواب والأنعام . . . } . قال : كذلك اختلاف الناس والدواب والأنعام ، كاختلاف الجبال . ثم قال { إنما يخشى الله من عباده العلماء } فلا فضل لما قبلها .
وأخرج ابن المنذر عن ابن جريج في قوله { ومن الجبال جدد بيض } قال : طرائق مختلفة ، كذلك اختلاف ما ذكر من اختلاف ألوان الناس والدواب والأنعام ، كذلك كما اختلفت هذه الأنعام تختلف الناس في خشية الله كذلك .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه قال : الخشية والايمان والطاعة والتشتت في الألوان .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما { إنما يخشى الله من عباده العلماء } قال : العلماء بالله الذين يخافونه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { إنما يخشى الله من عباده العلماء } قال : الذين يعلمون أن الله على كل شيء قدير .

وأخرج ابن أبي حاتم وابن عدي عن ابن مسعود رضي الله عنه قال : ليس العلم من كثرة الحديث ، ولكن العلم من الخشية .
وأخرج ابن المنذر عن يحيى بن أبي كثير قال : العالم من خشي الله .
وأخرج عبد بن حميد وابن أبي حاتم عن صالح أبي الخليل رضي الله عنه في قوله { إنما يخشى الله من عباده العلماء } قال : أعلمهم بالله أشدهم له خشية .
وأخرج ابن أبي حاتم من طريق سفيان عن أبي حيان التيمي عن رجل قال : كان يقال العلماء ثلاثة . عالم بالله ، وعالم بأمر الله ، وعالم بالله ليس بعالم بأمر الله ، وعالم بأمر الله ليس بعالم بالله . فالعالم بالله وبأمر الله : الذي يخشى الله ، ويعلم الحدود والفرائض . والعالم بالله ليس بعالم بأمر الله : الذي يخشى الله ولا يعلم الحدود ولا الفرائض ، والعالم بأمر الله ليس بعالم بالله : الذي يعلم الحدود والفرائض ، ولا يخشى الله .
وأخرج ابن أبي حاتم وابن عدي عن مالك بن أنس رضي الله عنه قال : إن العلم ليس بكثرة الرواية ، إنما العلم نور يقذفه الله في القلب .
وأخرج عبد بن حميد وابن أبي حاتم عن الحسن رضي الله عنه قال : الإِيمان من خشي الله بالغيب ، ورغب فيما رغب الله فيه ، وزهد فيما أسخط الله . ثم تلا { إنما يخشى الله من عباده العلماء } .
وأخرج عبد بن حميد عن مسروق قال : كفى بالمرء علماً أن يخشى الله ، وكفى بالمرء جهلاً أن يعجب بعمله .
وأخرج ابن أبي شيبة وأحمد في الزهد وعبد بن حميد والطبراني عن ابن مسعود رضي الله عنه قال : كفى بخشية الله علماً ، وكفى باغترار المرء جهلاً .
وأخرج ابن أبي شيبة وعبد بن حميد عن مجاهد رضي الله عنه قال : الفقيه من يخاف الله .
وأخرج ابن أبي شيبة وأحمد في الزهد عن العباس العمي قال : بلغني أن داود عليه السلام قال : سبحانك! تعاليت فوق عرشك ، وجعلت خشيتك على من في السموات والأرض ، فأقرب خلقك إليك أشدهم لك خشية ، وما علم من لم يخشك ، وما حكمة من لم يطع أمرك .
وأخرج أحمد في الزهد عن ابن مسعود رضي الله عنه قال : ليس العلم بكثرة الرواية ، ولكن العلم الخشية .
وأخرج ابن أبي شيبة والترمذي والحاكم عن الحسن رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « العلم علمان : علم في القلب ، فذاك العلم النافع . وعلم على اللسان ، فتلك حجة الله على خلقه » .
وأخرج ابن أبي شيبة عن حذيفة قال : بحسب المرء من العلم أن يخشى الله .
وأخرج ابن أبي شيبة عن عبد الله بن مسعود رضي الله عنه قال : ينبغي لحامل القرآن أن يعرف بليله إذا الناس نائمون ، وبنهاره إذا الناس يفطرون ، وبحزنه إذا الناس يفرحون ، وببكائه إذا الناس يضحكون ، وبصمته إذا الناس يخلطون ، وبخشوعه إذا الناس يختالون ، وينبغي لحامل القرآن أن لا يكون صخاباً ، ولا صياحاً ، ولا حديداً .

وأخرج الخطيب في المتفق والمفترق عن وهب بن منبه قال : أقبلت مع عكرمة أقود ابن عباس رضي الله عنهما بعدما ذهب بصره حتى دخل المسجد الحرام ، فإذا قوم يمترون في حلقة لهم عند باب بني شيبة فقال : أمل بي إلى حلقة المراء ، فانطلقت به حتى أتاهم ، فسلم عليهم ، فارادوه على الجلوس ، فأبى عليهم وقال : انتسبوا إليّ أعرفكم فانتسبوا إليه فقال : أما علمتم أن لله عباداً أسكتتهم خشيته من غير عي ولا بكم ، إنهم لهم الفصحاء ، النطقاء ، النبلاء ، العلماء بأيام الله ، غير أنهم إذا ذكروا عظمة الله طاشت عقولهم من ذلك ، وانكسرت قلوبهم ، وانقطعت ألسنتهم ، حتى إذا استقاموا من ذلك سارعوا إلى الله بالأعمال الراكية ، فأين أنتم منهم؟ ثم تولى عنهم ، فلم ير بعد ذلك رجلان .
وأخرج الخطيب فيه أيضاً عن سعيد بن المسيب قال : وضع عمر بن الخطاب رضي الله عنه للناس ثماني عشرة كلمة حكم كلها قال : ما عاقبت من عصى الله فيك مثل أن تطيع الله فيه ، وضع أمر أخيك على أحسنه حتى يجيئك منه ما يغلبك ، ولا تظنن بكلمة خرجت من مسلم شراً أنت تجد لها في الخير محملاً ، ومن عرض نفسه للتهمة فلا يلومن من أساء الظن به . من كتم سره كانت الخيرة في يده ، وعليك بإخوان الصدق تعش في أكنافهم فإنهم زينة في الرخاء ، عدة في البلاء ، وعليك بالصدق وإن قتلك ، ولا تعرض فيما لا يعني ، ولا تسأل عما لم يكن ، فإن فيما كان شغلاً عما لم يكن ، ولا تطلب حاجتك إلى من لا يحب نجاحها لك ، ولا تهاون بالحلف الكاذب فيهلكك الله ، ولا تصحب الفجار لتعلم من فجورهم ، واعتزل عدوك ، واحذر صديقك إلا الأمين ، ولا أمين إلا من خشي الله ، وتخشع عند القبور ، وذل عند الطاعة ، واستعصم عند المعصية ، واستشر الذين يخشون الله ، فإن الله تعالى يقول { إنما يخشى الله من عباده العلماء } .
وأخرج عبد بن حميد عن مكحول قال : سئل رسول الله صلى الله عليه وسلم عن العالم والعابد فقال : « فضل العالم على العابد كفضلي على أدناكم . ثم تلا النبي صلى الله عليه وسلم هذه الآية { إنما يخشى الله من عباده العلماء } ثم قال إن الله وملائكته ، وأهل السماء ، وأهل الأرض ، والنون في البحر ، ليصلون ، على معلمي الخير » .


فاطر - تفسير الدرر المنثور

إِنَّ الَّذِينَ يَتْلُونَ كِتَابَ اللَّهِ وَأَقَامُوا الصَّلَاةَ وَأَنْفَقُوا مِمَّا رَزَقْنَاهُمْ سِرًّا وَعَلَانِيَةً يَرْجُونَ تِجَارَةً لَنْ تَبُورَ (29) لِيُوَفِّيَهُمْ أُجُورَهُمْ وَيَزِيدَهُمْ مِنْ فَضْلِهِ إِنَّهُ غَفُورٌ شَكُورٌ (30) وَالَّذِي أَوْحَيْنَا إِلَيْكَ مِنَ الْكِتَابِ هُوَ الْحَقُّ مُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ إِنَّ اللَّهَ بِعِبَادِهِ لَخَبِيرٌ بَصِيرٌ (31)

أخرج عبد الغني بن سعيد الثقفي في تفسيره عن ابن عباس؛ أن حصين بن الحارث بن عبد المطلب بن عبد مناف القرشي ، نزلت فيه { إن الذين يتلون كتاب الله وأقاموا الصلاة . . . } الآية .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { يرجون تجارة لن تبور } قال : الجنة { لن تبور } لا تبيد { ليوفيهم أجورهم ويزيدهم من فضله } قال : هو كقوله { ولدينا مزيد } [ ق : 35 ] { إنه غفور } قال : لذنوبهم { شكور } لحسناتهم .
وأخرج ابن أبي حاتم عن السدي في قوله { يرجون تجارة لن تبور } قال : لن تهلك .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير ومحمد بن نصر وابن المنذر وابن أبي حاتم عن قتادة في قوله { إن الذين يتلون كتاب الله وأقاموا الصلاة . . . } . قال كان مطرف بن عبد الله يقول : هذه آية القراء .

ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِنَفْسِهِ وَمِنْهُمْ مُقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ بِإِذْنِ اللَّهِ ذَلِكَ هُوَ الْفَضْلُ الْكَبِيرُ (32) جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِنْ ذَهَبٍ وَلُؤْلُؤًا وَلِبَاسُهُمْ فِيهَا حَرِيرٌ (33) وَقَالُوا الْحَمْدُ لِلَّهِ الَّذِي أَذْهَبَ عَنَّا الْحَزَنَ إِنَّ رَبَّنَا لَغَفُورٌ شَكُورٌ (34) الَّذِي أَحَلَّنَا دَارَ الْمُقَامَةِ مِنْ فَضْلِهِ لَا يَمَسُّنَا فِيهَا نَصَبٌ وَلَا يَمَسُّنَا فِيهَا لُغُوبٌ (35) وَالَّذِينَ كَفَرُوا لَهُمْ نَارُ جَهَنَّمَ لَا يُقْضَى عَلَيْهِمْ فَيَمُوتُوا وَلَا يُخَفَّفُ عَنْهُمْ مِنْ عَذَابِهَا كَذَلِكَ نَجْزِي كُلَّ كَفُورٍ (36)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في البعث عن ابن عباس في قوله { ثم أورثنا الكتاب الذين اصطفينا من عبادنا } قال : هم أمة محمد صلى الله عليه وسلم . ورثهم الله كل كتاب أنزل ، فظالمهم مغفور له ، ومقتصدهم يحاسب حساباً يسيراً ، وسابقهم يدخل الجنة بغير حساب .
وأخرج الطيالسي وأحمد وعبد بن حميد والترمذي وحسنه وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي عن أبي سعيد الخدري رضي الله عنه « عن النبي صلى الله عليه وسلم أنه قال : في هذه الآية { ثم أورثنا الكتاب الذين اصطفينا من عبادنا فمنهم ظالم لنفسه ، ومنهم مقتصد ، ومنهم سابق بالخيرات } قال : هؤلاء كلهم بمنزلة واحدة ، وكلهم في الجنة » .
وأخرج الفريابي وأحمد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وابن مردويه والبيهقي عن أبي الدرداء : سمعت رسول الله صلى الله عليه وسلم يقول « قال الله تعالى { ثم أورثنا الكتاب الذين اصطفينا من عبادنا فمنهم ظالم لنفسه ، ومنهم مقتصد ، ومنهم سابق بالخيرات ، بإذن الله } فأما الذين سبقوا ، فأولئك يدخلون الجنة بغير حساب . وأما الذين اقتصدوا ، فأولئك الذين يحاسبون حساباً يسيراً ، وأما الذين ظلموا أنفسهم ، فأولئك يحبسون في طول المحشر ، ثم هم الذين تلقاهم الله برحمة ، فهم الذين يقولون { الحمد لله الذي أذهب عنا الحزن إن ربنا لغفور شكور ، الذي أحلنا دار المقامة من فضله لا يمسنا فيها نصب ولا يمسنا فيها لغوب } قال البيهقي : إن أكثر الروايات في حديث ظهر أن للحديث أصلاً » .
وأخرج الطيالسي وعبد بن حميد وابن أبي حاتم والطبراني في الأوسط والحاكم وابن مردويه عن عقبة بن صهبان قلت لعائشة : أرأيت قول الله { ثم أورثنا الكتاب . . . } . قالت : أما السابق ، فقد مضى في حياة رسول الله صلى الله عليه وسلم ، فشهد له بالجنة . وأما المقتصد ، فمن اتبع أمرهم ، فعمل بمثل أعمالهم حتى يلحق بهم . وأما الظالم لنفسه ، فمثلي ومثلك ، ومن اتبعنا . وكل في الجنة .
وأخرج الطبراني والبيهقي في البعث عن أسامة بن زيد رضي الله عنه { فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات } قال : قال رسول الله صلى الله عليه وسلم : « كلهم من هذه الأمة ، وكلهم في الجنة » .
وأخرج ابن أبي حاتم والطبراني عن عوف بن مالك عن رسول الله صلى الله عليه وسلم « أمتي ثلاثة أثلاث : فثلث يدخلون الجنة بغير حساب . وثلث يحاسبون حساباً يسيراً ، ثم يدخلون الجنة . وثلث يمحصون ويكسفون ، ثم تأتي الملائكة فيقولون : وجدناهم يقولون : لا إله إلا الله وحده فيقول الله : » أدخلوهم الجنة بقولهم لا إله إلا الله وحده ، واحملوا خطاياهم على أهل التكذيب « وهي التي قال الله { وليحملن أثقالهم وأثقالاً مع أثقالهم } وتصديقاً في التي ذكر الملائكة قال الله تعالى { ثم أورثنا الكتاب الذين اصطفينا من عبادنا } فجعلهم ثلاثة أنواع { فمنهم ظالم لنفسه } فهذا الذي يكسف ويمحص { ومنهم مقتصد } وهو الذي يحاسب حساباً يسيراً { ومنهم سابق بالخيرات } فهو الذي يلج الجنة بغير حساب ولا عذاب باذن الله . يدخلونها جميعاً لم يفرق بينهم { يحلون فيها من أساور من ذهب } إلى قوله { لغوب } » .

وأخرج ابن جرير عن ابن مسعود قال : هذه الآية ثلاثة أثلاث يوم القيامة . ثلث يدخلون الجنة بغير حساب ، وثلث يحاسبون حساباً يسيراً ، وثلث يحبسون بذنوب عظام إلا أنهم لم يشركوا . فيقول الرب « أدخلوا هؤلاء في سعة رحمتي » ثم قرأ { ثم أورثنا الكتاب الذين اصطفينا من عبادنا . . . } .
وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر والبيهقي في البعث عن عمر بن الخطاب أنه كان إذا نزع بهذه الآية قال : الا أن سابقنا سابق ، ومقتصدنا ناج ، وظالمنا مغفور له .
وأخرج العقيلي وابن لال وابن مردويه والبيهقي من وجه آخر عن عمر بن الخطاب . سمعت رسول الله صلى الله عليه وسلم يقول : « سابقنا سابق ، ومقتصدنا ناج ، وظالمنا مغفور له » ، وقرأ عمر { فمنهم ظالم لنفسه . . . } .
وأخرج ابن النجار عن أنس أن النبي صلى الله عليه وسلم قال : « سابقنا سابق ، ومقتصدنا ناج ، وظالمنا مغفور له » .
وأخرج الطبراني عن ابن عباس قال : السابق بالخيرات يدخل الجنة بغير حساب . والمقتصد برحمة الله ، والظالم لنفسه ، وأصحاب الأعراف يدخلون الجنة بشفاعة محمد صلى الله عليه وسلم .
وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر وابن أبي حاتم وابن مردويه عن عثمان بن عفان : أنه نزع بهذه الآية قال : إن سابقنا أهل جهاد . ألا وأن مقتصدنا ناج أهل حضرنا ، ألا وأن ظالمنا أهل بدونا .
وأخرج سعيد بن منصور والبيهقي في البعث عن البراء بن عازب في قوله { فمنهم ظالم لنفسه } قال : أشهد على الله أنه يدخلهم الجنة جميعاً .
وأخرج الفريابي وابن مردويه عن البراء قال : « قرأ رسول الله صلى الله عليه وسلم هذه الآية { ثم أورثنا الكتاب الذين اصطفينا من عبادنا } قال : كلهم ناج وهي هذه الأمة » .
وأخرج الفريابي وعبد بن حميد عن ابن عباس في قوله { ثم أورثنا الكتاب . . . } . قال : هي مثل الذي في الواقعة { فأصحاب الميمنة } { وأصحاب المشئمة } { والسابقون } صنفان ناجيان ، وصنف هالك .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وابن أبي حاتم والبيهقي في البعث عن ابن عباس في قوله { فمنهم ظالم لنفسه . . . } . قال { الظالم لنفسه } هو الكافر { والمقتصد } أصحاب اليمين .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر والبيهقي عن كعب الأحبار أنه تلا هذه الآية { ثم أورثنا الكتاب الذين اصطفينا من عبادنا } إلى قوله { لغوب } قال : دخلوها ورب الكعبة ، وفي لفظ قال : كلهم في الجنة .

ألا ترى على أثره { والذين كفروا لهم نار جهنم } فهؤلاء أهل النار فذكر ذلك للحسن فقال : أبت ذلك عليهم الواقعة .
وأخرج ابن أبي حاتم عن أبي أمامة أن رسول الله صلى الله عليه وسلم ذكر الجنة فقال « مسوّرون بالذهب والفضة ، مكللة بالدر وعليهم أكاليل من در وياقوت متواصلة ، وعليهم تاج كتاج الملوك ، جرد ، مرد ، مكحلون » .
وأخرج ابن مردويه والديلمي عن حذيفة ، سمعت رسول الله صلى الله عليه وسلم يقول : « يبعث الله الناس على ثلاثة أصناف ، وذلك في قوله { فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات } فالسابق بالخيرات يدخل الجنة بلا حساب ، والمقتصد يحاسب حساباً يسيراً ، والظالم لنفسه يدخل الجنة برحمة الله » .
وأخرج ابن جرير وابن مردويه عن ابن عباس في قوله { ثم أورثنا الكتاب } قال : جعل الله أهل الإِيمان على ثلاثة منازل كقوله { أصحاب الشمال ما أصحاب الشمال } [ الواقعة : 41 ] ، { وأصحاب اليمين ما أصحاب اليمين } [ الواقعة : 27 ] ، { والسابقون السابقون } [ الواقعة : 10 ] ، { أولئك المقربون } [ الواقعة : 11 ] فهم على هذا المثال .
وأخرج ابن مردويه عن عمر عن النبي صلى الله عليه وسلم في قوله { فمنهم ظالم لنفسه } قال : الكافر .
وأخرج عبد بن حميد وابن جرير عن قتادة { فمنهم ظالم لنفسه } قال : هذا المنافق { ومنهم مقتصد } قال : هذا صاحب اليمين { ومنهم سابق بالخيرات } قال : هذا المقرب قال قتادة : كان الناس ثلاث منازل عند الموت ، وثلاث منازل في الدنيا ، وثلاث منازل في الآخرة . فأما الدنيا فكانوا : مؤمن ، ومنافق ، ومشرك . وأما عند الموت فإن الله قال : { فأما إن كان من المقربين . . . } [ الواقعة : 88 ] { وأما إن كان من أصحاب اليمين . . . } [ الواقعة : 90 ] { وأما إن كان من المكذبين الضالين } [ الواقعة : 92 ] . وأما الآخرة فكانوا أزواجاً ثلاثة { فأصحاب الميمنة } { وأصحاب المشئمة } { والسابقون السابقون أولئك المقربون } .
وأخرج عبد بن حميد والبيهقي عن الحسن { فمنهم ظالم لنفسه } قال : هو المنافق سقط والمقتصد والسابق بالخيرات في الجنة .
وأخرج سعيد بن منصور وعبد بن حميد والبيهقي عن عبيد بن عمير في الآية قال : كلهم صالح .
وأخرج عبد بن حميد عن صالح أبي الخليل قال : قال كعب يلومني أحبار بني إسرائيل إني دخلت في أمة فرقهم الله ثم جمعهم ، ثم أدخلهم الجنة ، ثم تلا هذه الآية { ثم أورثنا الكتاب الذين اصطفينا من عبادنا } حتى بلغ { جنات عدن يدخلونها } قال : قال فادخلهم الله الجنة جميعاً .
وأخرج ابن أبي شيبة عن الحسن قال : العلماء ثلاثة : منهم عالم لنفسه ولغيره ، فذلك أفضلهم وخيرهم . ومنهم عالم لنفسه محسن . ومنهم عالم لا لنفسه ولا لغيره ، فذلك شرهم .
وأخرج عبد بن حميد عن أبي مسلم الخولاني قال : قرأت في كتاب الله أن هذه الأمة تصنف يوم القيامة على ثلاثة أصناف : صنف منهم يدخلون الجنة بغير حساب .

وصنف يحاسبهم الله حساباً يسيراً ويدخلون الجنة . وصنف يوقفون ويؤخذ منهم ما شاء الله ، ثم يدركهم عفو الله وتجاوزه .
وأخرج عبد بن حميد عن كعب في قوله { جنات عدن يدخلونها } قال : دخلوها ورب الكعبة ، فأخبر الحسن بذلك فقال : أبت والله ذلك عليهم الواقعة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن عبدالله بن الحارث أن ابن عباس سأل كعباً عن قوله { ثم أورثنا الكتاب الذين اصطفينا من عبادنا . . . } . نجوا كلهم ، ثم قال : تحاكت مناكبهم ورب الكعبة ، ثم أعطوا الفضل بأعمالهم .
وأخرج ابن جرير وابن أبي حاتم عن ابن الحنفية قال : أعطيت هذه الأمة ثلاثاً لم تعطها أمة كانت قبلها { منهم ظالم لنفسه } مغفور له { ومنهم مقتصد } في الجنان { ومنهم سابق } بالمكان الأعلى .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { ثم أورثنا الكتاب الذين اصطفينا من عبادنا فمنهم ظالم لنفسه } قال : هم أصحاب المشئمة { ومنهم مقتصد } قال : هم أصحاب الميمنة { ومنهم سابق بالخيرات بإذن الله } قال : هم السابقون من الناس كلهم .
وأخرج عبد بن حميد عن قتادة في قوله { ذلك هو الفضل الكبير } قال : ذاك من نعمة الله .
وأخرج الترمذي والحاكم وصححه والبيهقي في البعث عن أبي سعيد الخدري « أن النبي صلى الله عليه وسلم تلا قول الله { جنات عدن يدخلونها يحلون فيها من أساور من ذهب ولؤلؤ } فقال : » إن عليهم التيجان . ان أدنى لؤلؤة منها لتضيء ما بين المشرق والمغرب « » .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس في قوله أهل الجنة حين دخلوا الجنة { وقالوا الحمد لله الذي أذهب عنا الحزن } قال : هم قوم كانوا في الدنيا يخافون الله ، ويجتهدون له في العبادة سراً وعلانية ، وفي قلوبهم حزن من ذنوب قد سلفت منهم ، فهم خائفون أن لا يتقبل منهم هذا الاجتهاد من الذنوب التي سلفت . فعندها { قالوا الحمد لله الذي أذهب عنا الحزن إن ربنا لغفور شكور } غفر لنا العظيم ، وشكر لنا القليل من أعمالنا .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم والحاكم وصححه عن ابن عباس رضي الله عنهما في قوله { الحمد لله الذي أذهب عنا الحزن } قال : حزن النار .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { الذي أذهب عنا الحزن } قال : ما كانوا يعملون .
وأخرج الحاكم وأبو نعيم وابن مردويه عن صهيب رضي الله عنه سمعت رسول الله صلى الله عليه وسلم يقول : « المهاجرون هم السابقون الْمُدِلُّون على ربهم ، والذي نفس محمد بيده انهم ليأتون يوم القيامة على عواتقهم السلاح ، فيقرعون باب الجنة ، فتقول لهم الخزنة ، من أنتم؟ فيقولون : نحن المهاجرون فتقول لهم الخزنة : هل حوسبتم؟ فيجثون على ركبهم ويرفعون أيديهم إلى السماء فيقولون : أي رب أبهذه نحاسب؟! قد خرجنا وتركنا الأهل والمال والولد ، فيمثل الله لهم أجنحة من ذهب ، مخوّصة بالزبرجد والياقوت ، فيطيرون حتى يدخلوا الجنة فذلك قوله { وقالوا الحمد لله الذي أذهب عنا الحزن } إلى قوله { ولا يمسنا فيها لغوب } قال رسول الله صلى الله عليه وسلم فلهم بمنازلهم في الجنة أعرف منهم بمنازلهم في الدنيا » .

وأخرج ابن المنذر عن شمر بن عطية رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « حيث دخلوا الجنة { وقالوا الحمد لله الذي أذهب عنا الحزن } قال : حزنهم هو الحزن » .
وأخرج ابن أبي حاتم عن شمر بن عطية رضي الله عنه في قوله { الحمد لله الذي أذهب عنا الحزن } قال : الجوع .
وأخرج ابن أبي حاتم عن الشعبي رضي الله عنه في قوله { الحمد لله الذي أذهب عنا الحزن } قال : طلب الخبز في الدنيا ، فلا نهتم له كاهتمامنا له في الدنيا طلب الغداء والعشاء .
وأخرج ابن أبي حاتم عن إبراهيم التيمي رضي الله عنه قال : ينبغي لمن يحزن أن يخاف أن لا يكون من أهل الجنة ، لأنهم قالوا { الحمد لله الذي أذهب عنا الحزن } وينبغي لمن يشفق أن يخاف أن لا يكون من أهل الجنة ، لأنهم { قالوا إنا كنا قبل في أهلنا مشفقين } [ الطور : 26 ] .
وأخرج سعيد بن منصور وعبد بن حميد وابن أبي الدنيا وابن أبي حاتم والبيهقي في شعب الإِيمان عن شمر بن عطية رضي الله عنه في قوله { الحمد لله الذي أذهب عنا الحزن } قال : حزن الطعام { إن ربنا لغفور شكور } قال : غفر لهم الذنوب التي عملوها ، وشكر لهم الخير الذي دلهم عليه ، فعملوا به ، فأثابهم عليه .
وأخرج ابن أبي حاتم عن أبي رافع رضي الله عنه قال : يأتي يوم القيامة العبد بدواوين ثلاثة : بديوان فيه النعم . وديوان فيه ذنوبه . وديوان فيه حسناته . فيقال لأصغر نعمة عليه : قومي فاستوفي ثمنك من حسناته ، فتقوم فتستوهب تلك النعمة حسناته كلها ، وتبقي بقية النعم عليه وذنوبه كاملة . فمن ثم يقول العبد إذا أدخله الله الجنة { إن ربنا لغفور شكور } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { إن ربنا لغفور شكور } يقول { غفور } لذنوبهم { شكور } لحسناتهم { الذي أحلنا دار المقامة من فضله } قال : أقاموا فلا يتحوّلون ولا يحوّلون { لا يمسنا فيها نصب ولا يمسنا فيها لغوب } قال : قد كان القوم ينصبون في الدنيا في طاعة الله ، وهم قوم جهدهم الله قليلاً ، ثم أراحهم كثيراً فهنيئاً لهم .

وأخرج ابن أبي حاتم وابن مردويه والبيهقي في البعث عن عبدالله بن أبي أوفى رضي الله عنه قال : قال رجل يا رسول الله إن النوم مما يُقِرُّ الله به أعيننا في الدنيا ، فهل في الجنة من نوم؟ قال : « لا إن النوم شريك الموت ، وليس في الجنة موت قال : يا رسول الله فما راحتهم؟ فأعظم ذلك النبي صلى الله عليه وسلم وقال : ليس فيها لغوب ، كل أمرهم راحة فنزلت { لا يمسنا فيها نصب ولا يمسنا فيها لغوب } » .
وأخرج ابن جرير عن قتادة رضي الله عنه { لا يمسنا فيها نصب } أي وجع .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { لغوب } قال : إعياء .

وَهُمْ يَصْطَرِخُونَ فِيهَا رَبَّنَا أَخْرِجْنَا نَعْمَلْ صَالِحًا غَيْرَ الَّذِي كُنَّا نَعْمَلُ أَوَلَمْ نُعَمِّرْكُمْ مَا يَتَذَكَّرُ فِيهِ مَنْ تَذَكَّرَ وَجَاءَكُمُ النَّذِيرُ فَذُوقُوا فَمَا لِلظَّالِمِينَ مِنْ نَصِيرٍ (37) إِنَّ اللَّهَ عَالِمُ غَيْبِ السَّمَاوَاتِ وَالْأَرْضِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ (38)

أخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وهم يصطرخون فيها } قال : يستغيثون فيها .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وأبو الشيخ والحاكم وصححه وابن مردويه عن ابن عباس رضي الله عنهما في قوله { أولم نعمركم ما يتذكر فيه من تذكر } قال : ستين سنة .
وأخرج الحكيم الترمذي في نوادر الأصول والبيهقي في سننه وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه والبيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما؛ أن النبي صلى الله عليه وسلم قال : « إذا كان يوم القيامة قيل : أين أبناء الستين؟ وهو العمر الذي قال الله { أولم نعمركم ما يتذكر فيه من تذكر } » .
وأخرج أحمد وعبد بن حميد والبخاري والنسائي والبزار وابن جرير وابن أبي حاتم والحاكم وابن مردويه عن سهل بن سعد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أعذر الله إلى امرىء أخر عمره حتى بلغ ستين سنة » .
وأخرج عبد بن حميد والطبراني والروياني في الأمثال والحاكم وابن مردويه عن سهل بن سعد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا بلغ العبد ستين سنة فقد أعذر الله إليه في العمر » .
وأخرج ابن جرير عن علي رضي الله عنه في الآية قال : العمر الذي عمرهم الله به . ستون سنة .
وأخرج الرامهرمزي في الأمثال عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « من عمره الله ستين سنة أعذر إليه في العمر . يريد { أولم نعمركم ما يتذكر فيه من تذكر } » .
وأخرج الترمذي وابن المنذر والبيهقي عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أعمار أمتي ما بين الستين إلى السبعين ، وأقلهم من يجوز ذلك » .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه قال : العمر ستون سنة .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما { أولم نعمركم ما يتذكر فيه من تذكر } قال : هو ست وأربعون سنة .
وأخرج عبد بن حميد وابن أبي حاتم عن الحسن رضي الله عنه في قوله { أولم نعمركم ما يتذكر فيه من تذكر } قال : أربعين سنة .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه في الآية قال : اعلموا أن طول العمر حجة ، فنعوذ بالله أن نعيَّر بطول العمر . قال : نزلت وإن فيهم لابن ثمانِ عشرة سنة . وفي قوله { وجاءكم النذير } قال : احتج عليهم بالعمر والرسل .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { وجاءكم النذير } قال : محمد صلى الله عليه وسلم .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { وجاءكم النذير } قال : محمد صلى الله عليه وسلم ، وقرأ { هذا نذير من النذر الأولى } [ النجم : 56 ] .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن عكرمة رضي الله عنه في قوله { وجاءكم النذير } قال : الشيب .
وأخرج ابن مردويه والبيهقي في سننه عن ابن عباس رضي الله عنهما { وجاءكم النذير } قال : الشيب .


فاطر - تفسير الدرر المنثور

هُوَ الَّذِي جَعَلَكُمْ خَلَائِفَ فِي الْأَرْضِ فَمَنْ كَفَرَ فَعَلَيْهِ كُفْرُهُ وَلَا يَزِيدُ الْكَافِرِينَ كُفْرُهُمْ عِنْدَ رَبِّهِمْ إِلَّا مَقْتًا وَلَا يَزِيدُ الْكَافِرِينَ كُفْرُهُمْ إِلَّا خَسَارًا (39) قُلْ أَرَأَيْتُمْ شُرَكَاءَكُمُ الَّذِينَ تَدْعُونَ مِنْ دُونِ اللَّهِ أَرُونِي مَاذَا خَلَقُوا مِنَ الْأَرْضِ أَمْ لَهُمْ شِرْكٌ فِي السَّمَاوَاتِ أَمْ آَتَيْنَاهُمْ كِتَابًا فَهُمْ عَلَى بَيِّنَةٍ مِنْهُ بَلْ إِنْ يَعِدُ الظَّالِمُونَ بَعْضُهُمْ بَعْضًا إِلَّا غُرُورًا (40)

أخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { هو الذي جعلكم خلائف في الأرض } قال : أمة بعد أمة .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { هو الذي جعلكم خلائف في الأرض } قال : أمة بعد أمة ، وقرناً بعد قرن . وفي قوله { أروني ماذا خلقوا من الأرض } قال : لا شيء والله خلقوا منها . وفي قوله { أم لهم شرك في السماوات } قال : لا والله ما لهم فيهما من شرك { أم آتيناهم كتاباً فهم على بينة منه } يقول : أم آتيناهم كتاباً فهو يأمرهم أن لا يشركوا بي .

إِنَّ اللَّهَ يُمْسِكُ السَّمَاوَاتِ وَالْأَرْضَ أَنْ تَزُولَا وَلَئِنْ زَالَتَا إِنْ أَمْسَكَهُمَا مِنْ أَحَدٍ مِنْ بَعْدِهِ إِنَّهُ كَانَ حَلِيمًا غَفُورًا (41)

أخرج أبو يعلى وابن جرير وابن أبي حاتم والدارقطني في الافراد وابن مردويه والبيهقي في الأسماء والصفات والخطيب في تاريخه عن أبي هريرة رضي الله عنه قال : سمعت النبي صلى الله عليه وسلم يقول : « وقع في نفس موسى عليه السلام هل ينام الله عز وجل؟ فأرسل الله ملكاً إليه ، فارقه ثلاثاً ، وأعطاه قارورتين ، في كل يد قارورة ، وأمره أن يتحفظ بهما ، فجعل ينام وتكاد يداه يلتقيان ، ثم يستيقظ فيحبس احداهما عن الأخرى حتى نام نومة ، فاصطقت يداه وانكسرت القارورتان قال : ضرب الله له مثلاً أن الله تبارك وتعالى لو كان ينام ، ما كان يمسك السماء ولا الأرض » .
وأخرج ابن أبي حاتم عن خرشة بن الحر رضي الله عنه قال : حدثني عبد الله بن سلام أن موسى عليه السلام قال : يا جبريل هل ينام ربك؟ فقال جبريل : يا رب ان عبدك موسى يسألك هل تنام؟ فقال الله : « يا جبريل قل له فليأخذ بيده قارورتين ، وليقم على الجبل من أول الليل حتى يصبح ، فقام على الجبل وأخذ قارورتين فصبر ، فلما كان آخر الليل غلبته عيناه ، فسقطتا فانكسرتا فقال : يا جبريل انكسرت القارورتان فقال الله : يا جبريل قل لعبدي إني لو نمت لزالت السموات والأرض » .
وأخرج عبد بن حميد وعبد الرزاق عن عكرمة قال : أسر موسى عليه السلام إلى الملائكة هل ينام رب العزة؟ قال : فسهر موسى أربعة أيام ولياليهن ، ثم قام على المنبر يخطب ، ورفع إليه قارورتين في كل يد قارورة ، وأرسل الله عليه النعاس ، وهو يخطب إذ أدنى يده من الأخرى ، وهو يضرب القارورة على الأخرى ، ففزع ورد يده ثم خطب ، ثم أدنى يده ، فضرب بها على الأخرى ، ففزع ثم قال : { لا إله إلا الله الحي القيوم لا تأخذه سنة ولا نوم } [ البقرة : 255 ] قال عكرمة : السنة التي يضرب برأسه وهو جالس والنوم الذي يرقد .
وأخرج أبو الشيخ في العظمة والبيهقي عن سعيد بن أبي بردة عن أبيه رضي الله عنه ، أن موسى عليه السلام قال له قومه : أينام ربك؟ قال « اتقوا الله إن كنتم مؤمنين » فأوحى الله إلى موسى : ان خذ قارورتين ، فاملأهما ماء . ففعل ، فنعس ، فنام ، فسقطتا من يده ، فانكسرتا ، فأوحى الله إلى موسى اني : أمسك السموات والأرض أَنْ تزولا ولو نِمْتُ لزالتا قال البيهقي رضي الله عنه : هذا أشبه أن يكون هو المحفوظ .
وأخرج الطبراني في كتاب السنة عن سعيد بن جبير رضي الله عنه أن بني إسرائيل قالوا لموسى عليه السلام : هل ينام ربنا؟ إلخ .
وأخرج ابن أبي شيبة وأبو الشيخ في العظمة عن ابن عباس رضي الله عنهما قال : إذا أتيت سلطاناً مهيباً تخاف أن يسطو عليك فقل : الله أكبر ، الله أعز من خلقه جميعاً ، الله أعز مما أخاف وأحذر ، أعوذ بالله الذي لا إله إلا هو ، الممسك السموات السبع أن يقعن على الأرض إلا بإذنه ، من شر عبدك فلان ، وجنوده ، وأتباعه ، وأشياعه من الجن والإِنس .

اللهم كن لي جاراً من شرهم . جل ثناؤك ، وعز جارك ، وتبارك اسمك ، ولا إله غيرك ، ثلاث مرات .
وأخرج ابن السني في عمل يوم وليلة عن جابر بن عبدالله رضي الله عنه عن رسول الله صلى الله عليه وسلم قال : « إن العبد إذا دخل بيته ، وأوى إلى فراشه ، ابتدره ملكه وشيطانه . يقول شيطانه : اختم بشر . ويقول الملك : اختم بخير . فإن ذكر الله وحده طرد الملك الشيطان ، وظل يكلؤه ، وإن هو انتبه من منامه ، ابتدره ملكه وشيطانه . يقول له الشيطان : افتح بشر . ويقول الملك : افتح بخير . فإن هو قال الحمد لله الذي رد إليَّ نفسي بعد موتها ، ولم يمتها في منامها . الحمد لله الذي { يمسك السماوات والأرض أن تزولا ولئن زالتا إن أمسكهما من أحد من بعده إنه كان حليماً غفوراً } وقال الحمد لله الذي { يمسك السماء أن تقع على الأرض إلا بإذنه إن الله بالناس لرؤوف رحيم } [ الحج : 56 ] قال : فإن خرج من فراشه فمات كان شهيداً ، وإن قام يصلي صلّى » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ من طريق أبي مالك عن ابن عباس رضي الله عنهما قال : الأرض على حوت ، والسلسلة على أذن الحوت في يد الله تعالى ، فذلك قوله { إن الله يمسك السماوات والأرض أن تزولا } قال : من مكانهما .
وأخرج عبد بن حميد عن قتادة أن كعباً كان يقول : إن السماء تدور على نصب مثل نصب الرحا . فقال حذيفة بن اليمان : كذب كعب { إن الله يمسك السماوات والأرض أن تزولا } .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر عن شقيق قال : قيل لابن مسعود إن كعباً يقول : إن السماء تدور في قطبة مثل قطبة الرحا ، في عمود على منكب ملك فقال : كذب كعب { إن الله يمسك السماوات والأرض أن تزولا } وكفى بها زوالاً أن تدور .


يس - تفسير الدرر المنثور

وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِنْ جَاءَهُمْ نَذِيرٌ لَيَكُونُنَّ أَهْدَى مِنْ إِحْدَى الْأُمَمِ فَلَمَّا جَاءَهُمْ نَذِيرٌ مَا زَادَهُمْ إِلَّا نُفُورًا (42) اسْتِكْبَارًا فِي الْأَرْضِ وَمَكْرَ السَّيِّئِ وَلَا يَحِيقُ الْمَكْرُ السَّيِّئُ إِلَّا بِأَهْلِهِ فَهَلْ يَنْظُرُونَ إِلَّا سُنَّةَ الْأَوَّلِينَ فَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلًا وَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَحْوِيلًا (43) أَوَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلِهِمْ وَكَانُوا أَشَدَّ مِنْهُمْ قُوَّةً وَمَا كَانَ اللَّهُ لِيُعْجِزَهُ مِنْ شَيْءٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ إِنَّهُ كَانَ عَلِيمًا قَدِيرًا (44) وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِمَا كَسَبُوا مَا تَرَكَ عَلَى ظَهْرِهَا مِنْ دَابَّةٍ وَلَكِنْ يُؤَخِّرُهُمْ إِلَى أَجَلٍ مُسَمًّى فَإِذَا جَاءَ أَجَلُهُمْ فَإِنَّ اللَّهَ كَانَ بِعِبَادِهِ بَصِيرًا (45)

أخرج ابن أبي حاتم عن أبي هلال أنه بلغه أن قريشاً كانت تقول : إن الله بعث منا نبياً ما كانت أمة من الأمم أطوع لخالقها ، ولا أسمع لنبيها ، ولا أشد تمسكاً بكتابها منا . فأنزل الله { لو أن عندنا ذكراً من الأولين } [ الصافات : 168 ] { ولو أنا أنزل علينا الكتاب لكنا أهدى منهم } [ الأنعام : 157 ] { وأقسموا بالله جهد أيمانهم لئن جاءهم نذير ليكونن أهدى من إحدى الأمم } وكانت اليهود تستفتح به على الأنصار فيقولون : إنا نجد نبياً يخرج .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { فلما جاءهم نذير } قال : هو محمد صلى الله عليه وسلم { ما زادهم إلا نفوراً ، استكباراً في الأرض ومكر السيء } وهو الشرك { ولا يحيق المكر السيء إلا بأهله } أي الشرك { فهل ينظرون إلا سنة الأولين } قال : عقوبة الأولين .
وأخرج ابن المنذر عن ابن جريج في قوله { وأقسموا بالله جهد أيمانهم } قال : قريش { ليكونن أهدى من إحدى الأمم } قال : أهل الكتاب . وفي قوله تعالى { ومكر السيء } قال : الشرك .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن محمد بن كعب قال : ثلاث من فعلهن لم ينج حتى ينزل به : من مكر ، أو بغي ، أو نكث . ثم قرأ { ولا يحيق المكر السيء إلا بأهله } { يا أيها الناس إنما بغيكم على أنفسكم } [ يونس : 23 ] ، { فمن نكث فإنما ينكث على نفسه } [ الفتح : 10 ] .
وأخرج ابن أبي حاتم من طريق سفيان عن أبي زكريا الكوفي عن رجل حدثه أن النبي صلى الله عليه وسلم قال : « إياكم والمكر السيء فإنه { لا يحيق المكر السيء إلا بأهله } ولهم من الله طالب » .
وأخرج ابن أبي حاتم عن الضحاك في قوله { فهل ينظرون إلا سنة الأولين } قال : هل ينظرون إلا أن يصيبهم من العذاب مثل ما أصاب الأولين من العذاب .
وأخرج ابن أبي حاتم عن السدي في قوله { وما كان الله ليعجزه } قال : لن يفوته . قوله تعالى { ولو يؤاخذ الله الناس } .
وأخرج الفريابي وابن المنذر والطبراني والحاكم وصححه عن ابن مسعود قال : ان كان الجعل ليعذب في جحره من ذنب ابن آدم ، ثم قرأ { ولو يؤاخذ الله الناس بما كسبوا ما ترك على ظهرها من دابة } والله أعلم .

يس (1) وَالْقُرْآَنِ الْحَكِيمِ (2) إِنَّكَ لَمِنَ الْمُرْسَلِينَ (3) عَلَى صِرَاطٍ مُسْتَقِيمٍ (4) تَنْزِيلَ الْعَزِيزِ الرَّحِيمِ (5) لِتُنْذِرَ قَوْمًا مَا أُنْذِرَ آَبَاؤُهُمْ فَهُمْ غَافِلُونَ (6) لَقَدْ حَقَّ الْقَوْلُ عَلَى أَكْثَرِهِمْ فَهُمْ لَا يُؤْمِنُونَ (7) إِنَّا جَعَلْنَا فِي أَعْنَاقِهِمْ أَغْلَالًا فَهِيَ إِلَى الْأَذْقَانِ فَهُمْ مُقْمَحُونَ (8) وَجَعَلْنَا مِنْ بَيْنِ أَيْدِيهِمْ سَدًّا وَمِنْ خَلْفِهِمْ سَدًّا فَأَغْشَيْنَاهُمْ فَهُمْ لَا يُبْصِرُونَ (9) وَسَوَاءٌ عَلَيْهِمْ أَأَنْذَرْتَهُمْ أَمْ لَمْ تُنْذِرْهُمْ لَا يُؤْمِنُونَ (10) إِنَّمَا تُنْذِرُ مَنِ اتَّبَعَ الذِّكْرَ وَخَشِيَ الرَّحْمَنَ بِالْغَيْبِ فَبَشِّرْهُ بِمَغْفِرَةٍ وَأَجْرٍ كَرِيمٍ (11)

أخرج ابن مردويه من طريق ابن عباس قال { يس } محمد صلى الله عليه وسلم . وفي لفظ قال : يا محمد .
وأخرج ابن أبي شيبة وابن المنذر والبيهقي في الدلائل عن محمد بن الحنفية في قوله { يس } قال : يا محمد .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس في قوله { يس } قال : يا إنسان .
وأخرج عبد بن حميد عن الحسن وعكرمة والضحاك ، مثله .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما في قوله { يس } قال : يا إنسان بالحبشية .
وأخرج ابن أبي حاتم عن أشهب قال : سألت مالك بن أنس أينبغي لاحد أن يتسمى بيس؟ فقال : ما أراه ينبغي لقوله { يس والقرآن الحكيم } يقول : هذا اسمي ، تسميت به .
وأخرج ابن أبي حاتم عن الحسن في قوله الله { يس والقرآن الحكيم } قال : يقسم الله بما يشاء ، ثم نزع بهذه الآية { سلام على آل ياسين } [ الصافات : 130 ] كأنه يرى أنه سلم على رسوله .
وأخرج ابن أبي حاتم عن يحيى بن أبي كثير في قوله { يس والقرآن الحكيم } قال : يقسم بألف عالم { إنك لمن المرسلين } .
وأخرج ابن مردويه عن كعب الأحبار في قوله { يس } قال : هذا قسم ، أقسم به ربك قال { يا محمد إنك لمن المرسلين } قبل أن اخلق الخلق بألفي عام .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { يس والقرآن الحكيم إنك لمن المرسلين } قال : اقسم كما تسمعون أنه { لمن المرسلين على صراط مستقيم } أي على الإِسلام { تنزيل العزيز الرحيم } قال : هو القرآن { لتنذر قوماً ما أنذر آباؤهم } قال : قريش لم يأت العرب رسول قبل محمد صلى الله عليه وسلم ، لم يأتهم ولا آباءهم رسول قبله .
وأخرج ابن جرير عن عكرمة { لتنذر قوماً ما أنذر آباءهم } قال بعضهم { لتنذر قوماً ما أنذر آباؤهم } ما أنذر الناس من قبلهم ، وقال بعضهم { لتنذر قوماً ما أنذر آباؤهم } أي هذه الأمة لم يأتهم نذير حتى جاءهم محمد صلى الله عليه وسلم .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه في قوله { لقد حق القول على أكثرهم } قال : سبق في علمه .
وأخرج ابن مردويه وأبو نعيم في الدلائل عن ابن عباس رضي الله عنهما قال « كان النبي صلى الله عليه وسلم يقرأ في المسجد ، فيجهر بالقراءة ، حتى تأذّى به ناس من قريش ، حتى قاموا ليأخذوه ، وإذا أيديهم مجموعة إلى أعناقهم ، وإذا هم لا يبصرون ، فجاؤوا إلى النبي صلى الله عليه وسلم فقالوا : ننشدك الله والرحم يا محمد ، ولم يكن بطن من بطون قريش إلا وللنبي صلى الله عليه وسلم فيهم قرابة ، فدعا النبي صلى الله عليه وسلم حتى ذهب ذلك عنهم .

فنزلت { يس والقرآن الحكيم } إلى قوله { أم لم تنذرهم لا يؤمنون } قال : فلم يؤمن من ذلك النفر أحد « .
وأخرج ابن جرير عن عكرمة رضي الله عنه قال : قال أبو جهل : لئن رأيت محمداً لأفعلن . ولأفعلن . . . فنزلت { إنا جعلنا في أعناقهم أغلالاً } إلى قوله { لا يبصرون } فكانوا يقولون : هذا محمد فيقول : أين هو أين هو . . . ؟ لا يبصره .
وأخرج البيهقي في الدلائل من طريق السدي الصغير عن الكلبي عن أبي صالح عن ابن عباس رضي الله عنهما في قوله { وجعلنا من بين أيديهم سداً } قال : كفار قريش غطاء { فأغشيناهم } يقول : ألبسنا أبصارهم { فهم لا يبصرون } النبي صلى الله عليه وسلم فيؤذونه ، وذلك أن ناساً من بني مخزوم تواطئوا بالنبي صلى الله عليه وسلم ليقتلوه . منهم أبو جهل ، والوليد بن المغيرة . فبينا النبي صلى الله عليه وسلم قائم يصلي يسمعون قراءته ، فأرسلوا إليه الوليد ليقتله ، فانطلق حتى أتى المكان الذي يصلي فيه ، فجعل يسمع قراءته ولا يراه ، فانصرف إليهم ، فأعلمهم ذلك ، فأتوه فلما انتهوا إلى المكان الذي يصلي فيه ، سمعوا قراءته فيذهبون إليه فيسمعون أيضاً من خلفهم ، فانصرفوا ولم يجدوا إليه سبيلاً . فذلك قوله { وجعلنا من بين أيديهم سداً ومن خلفهم سداً . . } .
وأخرج ابن إسحاق وابن المنذر وابن أبي حاتم وأبو نعيم في الدلائل عن محمد بن كعب القرظي قال : » اجتمع قريش؛ وفيهم أبو جهل على باب النبي صلى الله عليه وسلم فقالوا على بابه : ان محمداً يزعم أنكم ان بايعتموه على أمره كنتم ملوك العرب والعجم ، وبعثتم من بعد موتكم ، فجعلت لكم نار تحرقون فيها ، فخرج رسول الله صلى الله عليه وسلم ، وأخذ حفنة من تراب في يده قال : « نعم ، أقول ذلك ، وأنت أحدهم » ، وأخذ الله على أبصارهم فلا يرونه ، فجعل ينثر ذلك التراب على رؤوسهم ، وهو يتلو هذه الآيات { يس والقرآن الحكيم } إلى قوله { فأغشيناهم فهم لا يبصرون } حتى فرغ رسول الله صلى الله عليه وسلم من هؤلاء الآيات ، فلم يبق رجل إلا وضع على رأسه تراباً ، فوضع كل رجل منهم يده على رأسه ، وإذا عليه تراب فقالوا : لقد كان صدقنا الذي حدثنا « .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال { الأغلال } ما بين الصدر إلى الذقن { فهم مقمحون } كما تقمح الدابة باللجام .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن ابن عباس رضي الله عنهما أنه قرأ { إنا جعلنا في أعناقهم أغلالاً } .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { مقمحون } قال : مجموعة أيديهم إلى أعناقهم تحت الذقن .

وأخرج الطستي عن ابن عباس أن نافع بن الأزرق سأله عن قوله { مقمحون } قال ( المقمح ) الشامخ بأنفه ، المنكس برأسه . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
ونحن على جوانبها قعود ... نغض الطرف كالإِبل القماح
وأخرج الخرائطي في مساوىء الأخلاق عن الضحاك رضي الله عنه في قوله { إنا جعلنا في أعناقهم أغلالاً } قال : البخل . أمسك الله أيديهم عن النفقة في سبيل الله { فهم لا يبصرون } .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { إنا جعلنا في أعناقهم أغلالاً } قال : في بعض القراءات « إنا جعلنا في أيمانهم أغلالاً فهي إلى الأذقان فهم مقمحون » قال : مغلولون عن كل خير .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد { فهم مقمحون } قال : رافعوا رؤوسهم ، وأيديهم موضوعة على أفواههم .
وأخرج عبد بن حميد عن عاصم أنه قرأ « وجعلنا من بين أيديهم سداً ومن خلفهم سداً » برفع السين فيهما { فأغشيناهم } بالغين .
وأخرج ابن مردويه عن ابن عباس قال : اجتمعت قريش بباب النبي صلى الله عليه وسلم ، ينتظرون خروجه ليؤذوه ، فشق ذلك عليه ، فأتاه جبريل بسورة { يس } وأمره بالخروج عليهم ، فأخذ كفاً من تراب ، وخرج وهو يقرأها ويذر التراب على رؤوسهم ، فما رأوه حتى جاز ، فجعل أحدهم يلمس رأسه ، فيجد التراب وجاء بعضهم فقال : ما يجلسكم؟ قالوا : ننتظر محمداً فقال : لقد رأيته داخلاً المسجد قالوا : قوموا فقد سحركم .
وأخرج عبد بن حميد عن مجاهد قال : « اجتمعت قريش فبعثوا عتبة بن ربيعة فقالوا : أئتِ هذا الرجل ، فقل له إن قومك يقولون : إنك جئت بأمرٍ عظيم ، ولم يكن عليه آباؤنا ، ولا يتبعك عليه أحلامنا ، وإنك إنما صنعت هذا إنك ذو حاجة ، فإن كنت تريد المال فإن قومك سيجمعون لك ويعطونك ، فدع ما تريد وعليك بما كان عليه آباؤك ، فانطلق عليه عتبة فقال له : الذي أمروه ، فلما فرغ من قوله وسكت . قال رسول الله صلى الله عليه وسلم : » { بسم الله الرحمن الرحيم ، حمتنزيل من الرحمن الرحيم } [ فصلت 1 - 2 ] فقرأ عليه من أولها حتى بلغ { فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود } [ فصلت : 13 ] فرجع عتبة فأخبرهم الخبر ، فقال : لقد كلمني بكلام ما هو بشعر ، ولا بسحر ، وإنه لكلام عجيب ، ما هو بكلام الناس ، فوقعوا به ، وقالوا نذهب إليه بأجمعنا ، فلما أرادوا ذلك ، طلع عليهم رسول الله صلى الله عليه وسلم ، فعمدهم حتى قام على رؤوسهم ، وقال بسم الله الرحمن الرحيم { يس والقرآن الحكيم } حتى بلغ { إنا جعلنا في أعناقهم أغلالاً } فضرب الله بأيديهم على أعناقهم ، فجعل من بين أيديهم سداً ومن خلفهم سداً ، فأخذ تراباً ، فجعله على رؤوسهم ، ثم انصرف عنهم ، ولا يدرون ما صنع بهم ، فعجبوا وقالوا : ما رأينا أحداً قط أسحر منه أنظروا ما صنع بنا « » .

وأخرج ابن أبي حاتم عن السدي رضي الله عنه قال : أئتمر ناس من قريش بالنبي صلى الله عليه وسلم ليسطوا عليه ، فجاؤوا يريدون ذلك ، فجعل الله { من بين أيديهم سداً } قال : ظلمة { ومن خلفهم سداً } قال : ظلمة { فأغشيناهم فهم لا يبصرون } قال : فلم يبصروا النبي صلى الله عليه وسلم .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن عكرمة قال : كان ناس من المشركين من قريش يقول بعضهم لبعض : لو قد رأيت محمداً لفعلت به كذا وكذا ، فأتاهم النبي صلى الله عليه وسلم ، وهم في حلقة في المسجد ، فوقف عليهم فقرأ { يس والقرآن الحكيم } حتى بلغ { لا يبصرون } ثم أخذ تراباً ، فجعل يذره على رؤوسهم ، فما يرفع إليه رجل طرفه ، ولا يتكلم كلمة ، ثم جاوز النبي صلى الله عليه وسلم ، فجعلوا ينفضون التراب عن رؤوسهم ولحاهم ، والله ما سمعنا ، والله ما أبصرنا ، والله ما عقلنا .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد في قوله { وجعلنا من بين أيديهم سداً ومن خلفهم سداً } قال : عن الحق { فهم } يترددون { فأغشيناهم فهم لا يبصرون } هدى ، ولا ينتفعون به .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في الآية قال : جعل هذا السد بينهم وبين الإِسلام والإِيمان ، فلم يخلصوا إليه . وقرأ { وسواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون } من منعه الله لا يستطيع .
وأخرج عبد بن حميد عن إبراهيم النخعي ، أنه كان يقرأ « من بين أيديهم سداً ومن خلفهم سداً » بنصب السين .
وأخرج عبد بن حميد عن عكرمة أنه قرأ { فأغشيناهم } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { إنما تنذر من اتبع الذكر } قال : اتباع الذكر اتباع القرآن { وخشي الرحمن بالغيب } قال : خشي عذاب الله وناره { فبشره بمغفرة وأجر كريم } قال : الجنة .

إِنَّا نَحْنُ نُحْيِي الْمَوْتَى وَنَكْتُبُ مَا قَدَّمُوا وَآَثَارَهُمْ وَكُلَّ شَيْءٍ أحْصَيْنَاهُ فِي إِمَامٍ مُبِينٍ (12)

أخرج عبد الرزاق والترمذي وحسنه والبزار وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن أبي سعيد الخدري قال : كان بنو سلمة في ناحية من المدينة ، فأرادوا أن ينتقلوا إلى قرب المسجد ، فأنزل الله { إنا نحن نحيي الموتى ونكتب ما قدموا وآثارهم } فدعاهم رسول الله صلى الله عليه وسلم فقال : « إنه يكتب آثاركم ، ثم قرأ عليهم الآية ، فتركوا » .
وأخرج عبد بن حميد عن أبي سعيد الخدري رضي الله عنه { إنا نحن نحيي الموتى ونكتب ما قدموا وآثارهم } قال : الخطا .
وأخرج الفريابي وأحمد في الزهد وعبد بن حميد وابن ماجة وابن جرير وابن المنذر والطبراني وابن مردويه عن ابن عباس رضي الله عنهما قال : كانت الأنصار منازلهم بعيدة من المسجد ، فأرادوا أن ينتقلوا قريباً من المسجد ، فنزلت { ونكتب ما قدموا وآثارهم } فقالوا : بل نمكث مكاننا .
وأخرج مسلم وابن جرير وابن مردويه عن جابر بن عبدالله قال : إن بني سلمة أرادوا أن يبيعوا ديارهم ، ويتحولوا قريباً من المسجد ، فقال لهم رسول الله صلى الله عليه وسلم : « يا بني سلمة دياركم تكتب آثاركم » .
وأخرج ابن أبي شيبة وأحمد وابن مردويه عن أنس قال : أراد بنو سلمة أن يبيعوا دورهم ، ويتحوّلوا قريب المسجد ، فبلغ ذلك النبي صلى الله عليه وسلم ، فكره أن تعرى المدينة فقال « يا بني سلمة أما تحبون أن تكتب آثاركم إلى المسجد؟قالوا : بلى . فأقاموا » .
وأخرج ابن أبي حاتم عن أنس رضي الله عنه في قوله { ونكتب ما قدموا وآثارهم } قال : هذا في الخطو يوم الجمعة .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد ومسلم وأبو داود وابن ماجة وابن مردويه عن أُبيّ بن كعب قال : « كان رجل ما يعلم من أهل المدينة ممن يصلي القبلة أبعد منزلاً منه من المسجد ، فكان يشهد الصلاة مع النبي صلى الله عليه وسلم ، فقيل له لو اشتريت حماراً تركبه في الرمضاء والظلمات ، فقال والله ما يسرني أن منزلي بلصق المسجد ، فأخبر بذلك رسول الله صلى الله عليه وسلم فسأله عن ذلك ، فقال : يا رسول الله كيما يكتب أثري ، وخطاي ، ورجوعي إلى أهلي ، وإقبالي ، وإدباري ، فقال رسول الله صلى الله عليه وسلم : » أعطاك الله ذلك كله ، وأعطاك ما احتسبت أجمع « » .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من حين يخرج أحدكم من منزله إلى منزل رجل يكتب له حسنة ، ويحط عنه سيئة » .
وأخرج عبد بن حميد عن مسروق قال : ما خطا رجل خطوة إلا كتب الله له حسنة أو سيئة .

وأخرج ابن أبي شيبة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « الأبعد فالأبعد من المسجد أعظم أجراً » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { ونكتب ما قدموا } قال : أعمالهم { وآثارهم } قال : خطاهم بأرجلهم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في الآية قال : لو كان مغفلاً شيئاً من أثر ابن آدم لأغفل هذا الأثر التي تعفها الرياح ، ولكن أحصر على ابن آدم أثره ، وعمله كله ، حتى أحصى هذا الأثر فيما هو في طاعة الله أو معصيته ، فمن استطاع منكم أن يكتب أثره في طاعة الله ، فليفعل .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { ونكتب ما قدموا وآثارهم } قال : ما سنوا من سنة ، فعملوا بها من بعد موتهم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { نكتب ما قدموا } قال : ما قدموا من خير { وآثارهم } قال : ما أورثوا من الضلالة .
وأخرج ابن أبي حاتم عن جرير بن عبدالله البجلي قال : « قال رسول الله صلى الله عليه وسلم : من سن سنة حسنة فله أجرها وأجر من عمل بها من بعده من غير أن ينقص من أجورهم شيء ، ومن سن سنة سيئة كان عليه وزرها ووزر من عمل بها من بعده لا ينقص من أوزارهم شيء . ثم تلا هذه الآية { ونكتب ما قدموا وآثارهم } » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن الضريس في فضائل القرآن وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وكل شيء أحصيناه في إمام مبين } قال : أم الكتاب .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وكل شيء أحصيناه في إمام مبين } قال : كل شيء من امام عند الله محفوظ ، يعني في كتاب .
وأخرج عبد بن حميد عن إبراهيم رضي الله عنه { وكل شيء أحصيناه في إمام مبين } قال : كتاب .


يس - تفسير الدرر المنثور

وَاضْرِبْ لَهُمْ مَثَلًا أَصْحَابَ الْقَرْيَةِ إِذْ جَاءَهَا الْمُرْسَلُونَ (13) إِذْ أَرْسَلْنَا إِلَيْهِمُ اثْنَيْنِ فَكَذَّبُوهُمَا فَعَزَّزْنَا بِثَالِثٍ فَقَالُوا إِنَّا إِلَيْكُمْ مُرْسَلُونَ (14) قَالُوا مَا أَنْتُمْ إِلَّا بَشَرٌ مِثْلُنَا وَمَا أَنْزَلَ الرَّحْمَنُ مِنْ شَيْءٍ إِنْ أَنْتُمْ إِلَّا تَكْذِبُونَ (15) قَالُوا رَبُّنَا يَعْلَمُ إِنَّا إِلَيْكُمْ لَمُرْسَلُونَ (16) وَمَا عَلَيْنَا إِلَّا الْبَلَاغُ الْمُبِينُ (17) قَالُوا إِنَّا تَطَيَّرْنَا بِكُمْ لَئِنْ لَمْ تَنْتَهُوا لَنَرْجُمَنَّكُمْ وَلَيَمَسَّنَّكُمْ مِنَّا عَذَابٌ أَلِيمٌ (18) قَالُوا طَائِرُكُمْ مَعَكُمْ أَئِنْ ذُكِّرْتُمْ بَلْ أَنْتُمْ قَوْمٌ مُسْرِفُونَ (19) وَجَاءَ مِنْ أَقْصَى الْمَدِينَةِ رَجُلٌ يَسْعَى قَالَ يَا قَوْمِ اتَّبِعُوا الْمُرْسَلِينَ (20) اتَّبِعُوا مَنْ لَا يَسْأَلُكُمْ أَجْرًا وَهُمْ مُهْتَدُونَ (21) وَمَا لِيَ لَا أَعْبُدُ الَّذِي فَطَرَنِي وَإِلَيْهِ تُرْجَعُونَ (22) أَأَتَّخِذُ مِنْ دُونِهِ آَلِهَةً إِنْ يُرِدْنِ الرَّحْمَنُ بِضُرٍّ لَا تُغْنِ عَنِّي شَفَاعَتُهُمْ شَيْئًا وَلَا يُنْقِذُونِ (23) إِنِّي إِذًا لَفِي ضَلَالٍ مُبِينٍ (24) إِنِّي آَمَنْتُ بِرَبِّكُمْ فَاسْمَعُونِ (25) قِيلَ ادْخُلِ الْجَنَّةَ قَالَ يَا لَيْتَ قَوْمِي يَعْلَمُونَ (26) بِمَا غَفَرَ لِي رَبِّي وَجَعَلَنِي مِنَ الْمُكْرَمِينَ (27)

أخرج الفريابي عن ابن عباس رضي الله عنهما في قوله { واضرب لهم مثلاً أصحاب القرية } قال : هي انطاكية .
وأخرج ابن أبي حاتم عن بريدة { أصحاب القرية } قال : انطاكية .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن عكرمة رضي الله عنه في قوله { أصحاب القرية إذ جاءها المرسلون } قال : انطاكية .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { أصحاب القرية إذ جاءها المرسلون } قال : ذكر لنا أنها قرية من قرى الروم ، بعث عيسى ابن مريم إليها رجلين ، فكذبوهما .
وأخرج ابن سعد وابن عساكر من طريق الكلبي عن أبي صالح عن ابن عباس رضي الله عنهما قال : كان موسى بن عمران عليه السلام بينه وبين عيسى ألف سنة ، وتسعمائة سنة ولم يكن بينهما ، وانه أرسل بينهما ألف نبي من بني إسرائيل ، ثم من أرسل من غيرهم ، وكان بين ميلاد عيسى والنبي صلى الله عليه وسلم خمسمائة سنة وتسع وستون سنة ، بعث في أولها ثلاثة أنبياء . وهو قوله { إذ أرسلنا إليهم اثنين فكذبوهما فعززنا بثالث } والذي عزز به : شمعون . وكان من الحواريين ، وكانت الفترة التي ليس فيها رسول أربعمائة سنة وأربعة وثلاثين سنة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { إذ أرسلنا إليهم اثنين } قال : بلغني أن عيسى بن مريم بعث إلى أهل القرية - وهي انطاكية - رجلين من الحواريين ، واتبعهم بثالث .
وأخرج ابن أبي حاتم عن أبي العالية رضي الله عنه في قوله { إذ أرسلنا إليهم اثنين فكذبوهما فعززنا بثالث } قال : لكي تكون عليهم الحجة أشد ، فأتوا أهل القرية ، فدعوهم إلى الله وحده وعبادته لا شريك له ، فكذبوهم .
وأخرج ابن أبي حاتم عن شعيب الجبائي قال : اسم الرسولين اللذين قالا { إذ أرسلنا إليهم اثنين } شمعون . ويوحنا . واسم ( الثالث ) بولص .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { فعززنا بثالث } مخففة .
وأخرج ابن المنذر عن سعيد بن جبير رضي الله عنه في قوله { إذ أرسلنا إليهم اثنين . . . . } قال : اسم الثالث الذي عزز به : سمعون بن يوحنا . والثالث بولص ، فزعموا أن الثلاثة قتلوا جميعاً ، وجاء حبيب وهو يكتم إيمانه { فقال يا قوم اتبعوا المرسلين } فلما رأوه أعلن بإيمانه فقال { إني آمنت بربكم فاسمعون } وكان نجاراً ألقوه في بئر ، وهي الرس ، وهم أصحاب « الرس » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { قالوا إنا تطيرنا بكم } قال : يقولون إن أصابنا شر فإنما هو من أجلكم { لئن لم تنتهوا لنرجمنكم } بالحجارة { قالوا طائركم معكم } أي أعمالكم معكم { أئن ذكرتم } يقول : ائن ذكرناكم بالله ، تطيرتم بنا .

وأخرج عبد بن حميد عن مجاهد في قوله { لنرجمنكم } قال : لنشتمنكم قال والرجم في القرآن كله الشتم وفي قوله { طائركم معكم أئن ذكرتم } يقول : ما كتب عليكم واقع بكم .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { طائركم معكم } قال : شؤمكم معكم .
وأخرج عبد بن حميد عن يحيي بن وثاب أنه قرأها « أئن ذكرتم » بالخفض وقرأها زر بن حبيش « أن ذكرتم » بالنصب .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { وجاء من أقصى المدينة رجل يسعى } قال : هو حبيب النجار .
وأخرج عبد بن حميد عن مجاهد ، مثله .
وأخرج ابن جرير عن أبي مجلز قال : كان اسم صاحب ( يس ) حبيب بن مري .
وأخرج ابن أبي حاتم من وجه آخر عن ابن عباس قال : اسم صاحب ( يس ) حبيب وكان الجذام قد أسرع فيه .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { وجاء من أقصى المدينة رجل يسعى } قال : بلغني أنه رجل كان يعبد الله في غار ، واسمه حبيب ، فسمع بهؤلاء النفر الذين أرسلهم عيسى إلى أهل انطاكية ، فجاءهم فقال : تسألون أجراً فقالوا : لا ، فقال لقومه { يا قوم اتبعوا المرسلين اتبعوا من لا يسألكم أجراً وهم مهتدون } حتى بلغ { فاسمعون } قال : فرجموه بالحجارة فجعل يقول : رب اهد قومي { فإنهم لا يعلمون بما غفر لي ربي } حتى بلغ { إن كانت إلا صيحة واحدة } قال : فما نوظروا بعد قتلهم إياه حتى أخذتهم { صيحة واحدة فإذا هم خامدون } .
وأخرج ابن أبي حاتم عن عمر بن الحكم في قوله { وجاء من أقصى المدينة رجل يسعى } قال : بلغنا أنه كان قصاراً .
وأخرج ابن المنذر عن ابن جريج في قوله { وجاء من أقصى المدينة رجل } كان حراثاً .
وأخرج ابن أبي شيبة وابن المنذر عن كعب أن ابن عباس سأله عن أصحاب الرس فقال : إنكم معشر العرب تدعون البئر رساً وتدعون القبر رساً فخدوا خدوداً في الأرض ، وأوقدوا فيها النيران للرسل الذين ذكر الله في { يس } { إذ أرسلنا إليهم اثنين فكذبوهما فعززنا بثالث } وكان الله تعالى إذا جمع لعبد النبوة والرسالة منعه من الناس ، وكانت الأنبياء تقتل ، فلما سمع بذلك رجل من أقصى المدينة ، وما يراد بالرسل أقبل يسعى ليدركهم ، فيشهدهم على إيمانه ، فأقبل على قومه فقال { يا قوم اتبعوا المرسلين } إلى قوله { لفي ضلال مبين } ثم أقبل على الرسل فقال { إني آمنت بربكم فاسمعون } ليشهدهم على إيمانه فأُخِذَ فَقُذِفَ في النار فقال الله تعالى { ادخل الجنة } قال { يا ليت قومي يعلمون بما غفر لي ربي وجعلني من المكرمين } .
وأخرج الحاكم عن ابن مسعود قال : لما قال صاحب ( يس ) { يا قوم اتبعوا المرسلين } خنقوه ليموت فالتفت إلى الأنبياء فقال { إني آمنت بربكم فاسمعون } أي فاشهدوا لي .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { قيل ادخل الجنة } قال : وجبت له الجنة { قال يا ليت قومي يعلمون } قال : هذا حين رأى الثواب .


يس - تفسير الدرر المنثور

وَمَا أَنْزَلْنَا عَلَى قَوْمِهِ مِنْ بَعْدِهِ مِنْ جُنْدٍ مِنَ السَّمَاءِ وَمَا كُنَّا مُنْزِلِينَ (28) إِنْ كَانَتْ إِلَّا صَيْحَةً وَاحِدَةً فَإِذَا هُمْ خَامِدُونَ (29)

أخرج ابن جرير وابن أبي حاتم عن ابن مسعود في قوله { وما أنزلنا على قومه . . . } قال : ما استعنت عليهم جنداً من السماء ولا من الأرض .
وأخرج أبو عبيد وعبد بن حميد وابن المنذر وابن أبي حاتم عن ابن سيرين قال : في قراءة ابن مسعود « إن كانت إلا رتقة واحدة » وفي قراءتنا { إن كانت إلا صيحة واحدة } .
وأخرج ابن أبي حاتم عن السدي في قوله { فإذا هم خامدون } قال : ميتون .
وأخرج الطبراني وابن مردويه بسند ضعيف عن ابن عباس عن النبي صلى الله عليه وسلم قال : « السبق ثلاثة : فالسابق إلى موسى يوشع بن نون ، والسابق إلى عيسى صاحب يس . والسابق إلى محمد صلى الله عليه وسلم علي بن أبي طالب » .
وأخرج ابن عساكر من طريق صدقة القرشي عن رجل قال : قال رسول الله صلى الله عليه وسلم : « أبو بكر الصديق خير أهل الأرض إلا أن يكون نبي ، وإلا مؤمن آل ياسين ، وإلا مؤمن آل فرعون » .
وأخرج ابن عدي وابن عساكر : ثلاثة ما كفروا بالله قط : مؤمن آل ياسين ، وعلي بن أبي طالب ، وآسية امرأة فرعون .
وأخرج البخاري في تاريخه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « الصديقون ثلاثة : حزقيل مؤمن آل فرعون ، وحبيب النجار صاحب آل ياسين ، وعلي بن أبي طالب » .
وأخرج أبو داود وأبو نعيم وابن عساكر والديلمي عن أبي ليلى قال : قال رسول الله صلى الله عليه وسلم : « الصديقون ثلاثة : حبيب النجار مؤمن آل ياسين ، الذي قال { يا قوم اتبعوا المرسلين } وحزقيل مؤمن آل فرعون الذي قال { أتقتلون رجلاً أن يقول ربي الله } [ غافر : 28 ] وعلي بن أبي طالب وهو أفضلهم » .
وأخرج الحاكم والبيهقي في الدلائل عن عروة قال : قدم عروة بن مسعود الثقفي على رسول الله صلى الله عليه وسلم ، ثم استأذن ليرجع إلى قومه ، فقال له رسول الله صلى الله عليه وسلم : « إنهم قاتلوك؟ قال : لو وجدوني نائماً ما أيقظوني ، فرجع إليهم ، فدعاهم إلى الإِسلام ، فعصوه وأسمعوه من الأذى ، فلما طلع الفجر قام على غرفة ، فأذن بالصلاة . وتشهد ، فرماه رجل من ثقيف بسهم فقتله ، فقال رسول الله صلى الله عليه وسلم حين بلغه قتله : مثل عروة . مثل صاحب يس . دعا قومه إلى الله فقتلوه » .
وأخرج ابن مردويه من حديث ابن شعبة موصولاً ، نحوه .
وأخرج عبد بن حميد والطبراني عن مقسم عن ابن عباس؛ أن النبي صلى الله عليه وسلم بعث عروة بن مسعود إلى الطائف إلى قومه ثقيف ، فدعاهم إلى الإِسلام ، فرماه رجل بسهم فقتله ، فقال : « ما أشبهه بصاحب ( يس ) » .
وأخرج ابن أبي شيبة عن عامر الشعبي قال : شبه النبي صلى الله عليه وسلم ثلاثة نفر من أمته قال « دحية الكلبي يشبه جبريل ، وعروة بن مسعود الثقفي يشبه عيسى ابن مريم ، وعبد العزى يشبه الدجال » .

يَا حَسْرَةً عَلَى الْعِبَادِ مَا يَأْتِيهِمْ مِنْ رَسُولٍ إِلَّا كَانُوا بِهِ يَسْتَهْزِئُونَ (30)

أخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { يا حسرة على العباد } يقول : يا ويلاً للعباد .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف عن ابن عباس أنه قال { يا حسرة على العباد } .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { يا حسرة على العباد } قال : كان حسرة عليهم استهزاؤهم بالرسل .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { يا حسرة على العباد } يا حسرة العباد على أنفسها على ما ضيعت من أمر الله ، وفرطت في جنب الله تعالى قال : وفي بعض القراءة « يا حسرة العباد على أنفسها ما يأتيهم من رسول » .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { يا حسرة على العباد } قال : الندامة على العباد الذين { ما يأتيهم من رسول إلا كانوا به يستهزءون } يقول : الندامة عليهم إلى يوم القيامة .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد في قوله { يا حسرة على العباد } قال : يا حسرة لهم .
وأخرج أبو عبيد وابن المنذر عن هارون قال : في حرف أبي بن كعب « يا حسرة على العباد ما يأتيهم من رسول إلا كانوا به يستهزءون » .

أَلَمْ يَرَوْا كَمْ أَهْلَكْنَا قَبْلَهُمْ مِنَ الْقُرُونِ أَنَّهُمْ إِلَيْهِمْ لَا يَرْجِعُونَ (31) وَإِنْ كُلٌّ لَمَّا جَمِيعٌ لَدَيْنَا مُحْضَرُونَ (32) وَآَيَةٌ لَهُمُ الْأَرْضُ الْمَيْتَةُ أَحْيَيْنَاهَا وَأَخْرَجْنَا مِنْهَا حَبًّا فَمِنْهُ يَأْكُلُونَ (33) وَجَعَلْنَا فِيهَا جَنَّاتٍ مِنْ نَخِيلٍ وَأَعْنَابٍ وَفَجَّرْنَا فِيهَا مِنَ الْعُيُونِ (34)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { ألم يروا كم أهلكنا قبلهم من القرون أنهم إليهم لا يرجعون } قال : عادا ، وثمودا ، وقروناً بين ذلك كثيراً { وإن كل لما جميع لدينا محضرون } قال : يوم القيامة .
وأخرج ابن أبي حاتم من طريق هارون عن الأعرج وأبي عمرو في قوله { أنهم إليهم لا يرجعون } قالا : ليس في مدة اختلاف هذا من رجوع الدنيا .
وأخرج عبد بن حميد وابن المنذر عن أبي إسحق قال : قيل لابن عباس أن ناساً يزعمون أن علياً مبعوث قبل يوم القيامة . فسكت ساعة ثم قال : بئس القوم نحن إن كنا أنكحنا نساءه ، واقتسمنا ميراثه ، أما تقرأون { ألم يروا كم أهلكنا قبلهم من القرون أنهم إليهم لا يرجعون } .

لِيَأْكُلُوا مِنْ ثَمَرِهِ وَمَا عَمِلَتْهُ أَيْدِيهِمْ أَفَلَا يَشْكُرُونَ (35)

أخرج سعيد بن منصور وابن المنذر عن ابن عباس أنه قرأ { وما عملته أيديهم } قال : وجدوه معمولاً لم تعمله أيديهم . يعني الفرات ، ودجلة ، ونهر بلخ ، وأشباهها { أفلا يشكرون } لهذا . والله أعلم .

سُبْحَانَ الَّذِي خَلَقَ الْأَزْوَاجَ كُلَّهَا مِمَّا تُنْبِتُ الْأَرْضُ وَمِنْ أَنْفُسِهِمْ وَمِمَّا لَا يَعْلَمُونَ (36)

وأخرج ابن المنذر عن ابن جريج في قوله { سبحان الذي خلق الأزواج كلها } قال : الأصناف كلها . الملائكة زوج ، والإِنس زوج ، والجن زوج ، وما تنبت الأرض زوج ، وكل صنف من الطير زوج ، ثم فسر فقال { مما تنبت الأرض ومن أنفسهم ومما لا يعلمون } الروح لا يعلمه الملائكة ولا خلق الله ، ولم يطلع على الروح أحد وقوله { ومما لا يعلمون } لا يعلم الملائكة ولا غيرها .

وَآَيَةٌ لَهُمُ اللَّيْلُ نَسْلَخُ مِنْهُ النَّهَارَ فَإِذَا هُمْ مُظْلِمُونَ (37)

أخرج ابن جرير عن مجاهد في قوله { وآية لهم الليل نسلخ منه النهار } قال : يخرج أحدهما من الآخر .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { وآية لهم الليل نسلخ منه النهار } قال : كقوله { يولج الليل في النهار ، ويولج النهار في الليل } [ الحج : 61 ] .

وَالشَّمْسُ تَجْرِي لِمُسْتَقَرٍّ لَهَا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ (38)

أخرج عبد بن حميد والبخاري والترمذي وابن أبي حاتم وأبو الشيخ في العظمة وابن مردويه والبيهقي في الأسماء والصفات عن أبي ذر قال : كنت مع النبي صلى الله عليه وسلم في المسجد عند غروب الشمس فقال : « يا أبا ذر أتدري أين تغرب الشمس؟قلت : الله ورسوله أعلم قال : فإنها تذهب حتى تسجد تحت العرش ، فذلك قوله { والشمس تجري لمستقرٍ لها } قال : مستقرها تحت العرش » .
وأخرج سعيد بن منصور وأحمد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي عن أبي ذر قال : « سألت رسول الله صلى الله عليه وسلم عن قوله { والشمس تجري لمستقر لها } قال : » مستقرها تحت العرش « » .
وأخرج سعيد بن منصور وأحمد والترمذي وابن جرير وابن المنذر وابن أبي حاتم عن أبي ذر قال : دخلت المسجد حين غابت الشمس ، والنبي صلى الله عليه وسلم جالس ، فقال « يا أبا ذر أتدري أين تذهب هذه؟ قلت : الله ورسوله أعلم قال : فإنها تذهب حتى تسجد بين يدي ربها ، فتستأذن في الرجوع ، فيأذن لها وكأنها قيل لها اطلعي من حيث جئت ، فتطلع من مغربها » ، ثم قرأ « وذلك مستقرٍ لها » قال : وذلك قراءة عبد الله .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم وأبو الشيخ عن عبد الله بن عمر في الآية قال { مستقرٍ لها } أن تطلع فتردها ذنوب بني آدم ، فإذا غربت سلمت ، وسجدت ، واستأذنت ، فيؤذن لها حتى إذا غربت سلمت ، فلا يؤذن لها فتقول : إن السير بعيد ، وإني لم يؤذن لي لا أبلغ ، فتحبس ما شاء الله أن تحبس ، ثم يقال اطلعي من حيث غربت . قال : فمن يومئذٍ إلى يوم القيامة { لا ينفع نفساً إيمانها } [ الأنعام : 158 ] .
وأخرج أبو عبيد في فضائله وابن الأنباري في المصاحف وأحمد عن ابن عباس أنه كان يقرأ « والشمس تجري لمستقرٍ لها » .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة عن ابن عمرو قال : لو أن الشمس تجري مجرى واحداً من أهل الأرض فيخشى منها ، ولكنها تحلق في الصيف ، وتعترض في الشتاء ، فلو أنها طلعت مطلعها في الشتاء في الصيف ، لأنضجهم الحر . ولو أنها طلعت في الصيف لقطعهم البرد .
وأخرج ابن المنذر وابن أبي حاتم عن أبي راشد رضي الله عنه في قوله { والشمس تجري لمستقر لها } قال : موضع سجودها .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وابن الأنباري في المصاحف عن قتادة رضي الله عنه في قوله { والشمس تجري لمستقر لها } قال : لوقتها ولأجلٍ لا تعدوه .

وَالْقَمَرَ قَدَّرْنَاهُ مَنَازِلَ حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ (39)

وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن قتادة رضي الله عنه في قوله { والقمر قدرناه منازل } الآية . قال : قدره الله منازل ، فجعل ينقص حتى كان مثل عذق النخلة ، فشبهه بذلك .
وأخرج الخطيب في كتب النجوم عن ابن عباس رضي الله عنهما في قوله { والقمر قدرناه منازل حتى عاد كالعرجون القديم } قال : في ثمانية وعشرين منزلاً ينزلها القمر في شهر : أربعة عشر منها شامية ، وأربعة عشر منها يمانية . فأولها السرطين ، والبطين ، والثريا ، والدبران ، والهقعة ، والهنعة ، والذراع ، والنثرة ، والطرف ، والجبهة ، والزبرة ، والصرفة ، والعواء ، والسماك . وهو آخر الشامية والعقرب ، والزبانين ، والاكليل ، والقلب ، والشولة ، والنعائم ، والبلدة ، وسعد الذابح ، وسعد بلع ، وسعد السعود ، وسعد الأخبية ، ومقدم الدلو ، ومؤخر الدلو ، والحوت ، وهو آخر اليمانية . فإذا سار هذه الثمانية والعشرين منزلاً { عاد كالعرجون القديم } كما كان في أول الشهر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { كالعرجون القديم } يعني أصل العذق القديم .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه في قوله { كالعرجون القديم } قال : عرجون النخل اليابس .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { كالعرجون القديم } قال : هو عذق النخلة اليابس المنحني .
وأخرج ابن جرير وابن أبي حاتم عن الحسن رضي الله عنه في قوله { كالعرجون القديم } قال : كعذق النخلة إذا قدم فانحنى .
وأخرج ابن المنذر عن الحسن بن الوليد قال : أعتق رجل كل غلام له عتيق قديم ، فسئل يعقوب فقال : من كان لسنة فهو حر . قال الله { حتى عاد كالعرجون القديم } وكان لسنة .

لَا الشَّمْسُ يَنْبَغِي لَهَا أَنْ تُدْرِكَ الْقَمَرَ وَلَا اللَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ (40)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { لا الشمس ينبغي لها أن تدرك القمر } قال : لا يشبه ضوء أحدهما ضوء الآخر ، ولا ينبغي لهما ذلك . وذلك { ولا الليل سابق النهار } قال : يتطالبان حثيثين يسلخ أحدهما من الآخر .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه في قوله { لا الشمس ينبغي لها أن تدرك القمر ولا الليل سابق النهار } قال : لكل حد وعلم لا يعدوه ولا يقصر دونه ، إذا جاء سلطان هذا ذهب سلطان هذا ، وإذا جاء سلطان هذا ذهب سلطان هذا .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن الحسن رضي الله عنه في قوله { لا الشمس ينبغي لها أن تدرك القمر } قال : ذاك ليلة الهلال .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن في قوله { لا الشمس ينبغي لها أن تدرك القمر ولا الليل سابق النهار } قال : لكل واحد منهما سلطان . للقمر سلطان بالليل . وللشمس سلطان بالنهار ، فلا ينبغي للشمس أن تطلع بالليل . وقوله { ولا الليل سابق النهار } يقول : لا ينبغي إذا كان ليل أن يكون ليل آخر حتى يكون النهار .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه في قوله { ولا الليل سابق النهار } قال : لا يذهب الليل من ههنا حتى يجيء النهار من هنا ، وأومأ بيده إلى المشرق .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ولا الليل سابق النهار } قال : في قضاء الله وعلمه أن لا يفوت الليل النهار حتى يدركه ، فتذهب ظلمته . وفي قضاء الله وعلمه أن لا يفوت النهار الليل حتى يدركه ، فيذهب بضوئه .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة عن أبي صالح رضي الله عنه في قوله { لا الشمس ينبغي لها أن تدرك القمر ولا الليل سابق النهار } قال : لا يدرك هذا ضوء هذا ، ولا هذا ضوء هذا .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه في الآية قال : لا يسبق هذا ضوء هذا ، ولا هذا ضوء هذا .
وأخرج عبد بن حميد عن الضحاك رضي الله عنه في الآية قال : لا يعلو هذا ضوء هذا ، ولا هذا على هذا .


يس - تفسير الدرر المنثور

وَآَيَةٌ لَهُمْ أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ فِي الْفُلْكِ الْمَشْحُونِ (41) وَخَلَقْنَا لَهُمْ مِنْ مِثْلِهِ مَا يَرْكَبُونَ (42) وَإِنْ نَشَأْ نُغْرِقْهُمْ فَلَا صَرِيخَ لَهُمْ وَلَا هُمْ يُنْقَذُونَ (43) إِلَّا رَحْمَةً مِنَّا وَمَتَاعًا إِلَى حِينٍ (44) وَإِذَا قِيلَ لَهُمُ اتَّقُوا مَا بَيْنَ أَيْدِيكُمْ وَمَا خَلْفَكُمْ لَعَلَّكُمْ تُرْحَمُونَ (45) وَمَا تَأْتِيهِمْ مِنْ آَيَةٍ مِنْ آَيَاتِ رَبِّهِمْ إِلَّا كَانُوا عَنْهَا مُعْرِضِينَ (46) وَإِذَا قِيلَ لَهُمْ أَنْفِقُوا مِمَّا رَزَقَكُمُ اللَّهُ قَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آَمَنُوا أَنُطْعِمُ مَنْ لَوْ يَشَاءُ اللَّهُ أَطْعَمَهُ إِنْ أَنْتُمْ إِلَّا فِي ضَلَالٍ مُبِينٍ (47) وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِنْ كُنْتُمْ صَادِقِينَ (48)

أخرج عبد بن حميد وابن أبي حاتم عن أبي مالك رضي الله عنه في قوله { وآية لهم أنا حملنا ذريتهم في الفلك المشحون } قال : سفينة نوح عليه السلام ، حمل فيها من كل زوجين اثنين { وخلقنا لهم من مثله ما يركبون } قال : السفن التي في البحور ، والأنهار التي يركب الناس فيها .
وأخرج عبد بن حميد وابن المنذر عن أبي صالح في قوله { حملنا ذريتهم في الفلك المشحون } قال : سفينة نوح { وخلقنا لهم من مثله ما يركبون } قال : هذه السفن مثل خشبها وصنعتها .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنه { وخلقنا لهم من مثله ما يركبون } قال : هي السفن جعلت من بعد سفينة نوح على مثلها .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { وخلقنا لهم من مثله ما يركبون } قال : يعني السفن الصغار ، وقال : الحسن رضي الله عنه : هي الابل .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وخلقنا لهم من مثله ما يركبون } يعني الإِبل خلقها الله تعالى كما رأيت ، فهي سفن البر ، يحملون عليها ، ويركبونها .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عبد الله بن شداد رضي الله عنه في قوله { وخلقنا لهم من مثله ما يركبون } قالا : الإِبل .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وخلقنا لهم من مثله ما يركبون } قال : الأنعام . وفي قوله { وإن نشأ نغرقهم فلا صريخ لهم } لا مغيث لهم يستغيثون به .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه { فلا صريخ لهم } قال : لا مغيث لهم وفي قوله { ومتاعاً إلى حين } قال : إلى الموت . وفي قوله { وإذا قيل لهم اتقوا ما بين أيديكم } قال : من الوقائع التي قد خلت فيمن كان قبلكم ، والعقوبات التي أصابت عادا ، وثموداً والأمم { وما خلفكم } قال : من أمر الساعة . وفي قوله { وإذا قيل لهم أنفقوا مما رزقكم الله } . قال : نزلت في الزنادقة كانوا لا يطعمون فقيراً ، فعاب الله ذلك عليه وعيّرهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وإذا قيل لهم اتقوا ما بين أيديكم وما خلفكم } قال ، ما مضى وما بقي من الذنوب .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه في قوله { أنطعم من لو يشاء الله أطعمه } قال : اليهود تقوله .
وأخرج عبد بن حميد وابن المنذر عن إسماعيل عن أبي خالد رضي الله عنه في قوله { أنطعم من لو يشاء الله أطعمه } قال : يهود تقوله

مَا يَنْظُرُونَ إِلَّا صَيْحَةً وَاحِدَةً تَأْخُذُهُمْ وَهُمْ يَخِصِّمُونَ (49) فَلَا يَسْتَطِيعُونَ تَوْصِيَةً وَلَا إِلَى أَهْلِهِمْ يَرْجِعُونَ (50)

أخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ما ينظرون إلا صيحة واحدة تأخذهم وهم يخصمون } قال : ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول : « تهيج الساعة الناس والرجل يسقي ماشيته ، والرجل يصلح حوضه ، والرجل يقيم سلعته في سوقه ، والرجل يخفض ميزانه ويرفعه ، فتهيج بهم وهم كذلك { فلا يستطيعون توصية ولا إلى أهلهم يرجعون } قال : اعجلوا عن ذلك » .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { ما ينظرون إلا صيحة واحدة تأخذهم وهم يخصمون } قال : هذا مبتدأ يوم القيامة .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { وهم يخصمون } قال : يتكلمون .
وأخرج ابن جرير وابن أبي حاتم عن ابن عمر قال : لينفخن في الصور والناس في طرقهم ، وأسواقهم ، ومجالسهم ، حتى أن الثوب ليكون بين الرجلين يتساومان ، فما يرسله أحدهما من يده حتى ينفخ في الصور فيصعق به ، وهي التي قال الله { ما ينظرون إلا صيحة واحدة تأخذهم وهم يخصمون فلا يستطيعون توصية ولا إلى أهلهم يرجعون } .
وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن المنذر وابن مردويه عن أبي هريرة رضي الله عنه في هذه الآية قال : تقوم الساعة والناس في أسواقهم ، يتبايعون ، ويذرعون الثياب ، ويحلبون اللقاح ، وفي حوائجهم { فلا يستطيعون توصية ولا إلى أهلهم يرجعون } .
وأخرج عبد بن حميد وعبد الله بن أحمد في زوائد الزهد وابن المنذر عن الزبير بن العوّام رضي الله عنه قال : إن الساعة تقوم والرجل يذرع الثوب ، والرجل يحلب الناقة ، ثم قرأ { فلا يستطيعون توصيةً } .
وأخرج سعيد بن منصور والبخاري ومسلم وابن المنذر وأبو الشيخ عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لتقومن الساعة وقد نشر الرجلان ثوبهما بينهما ، فلا يتبايعانه ، ولا يطويانه . ولتقومن الساعة وهو يليط حوضه ، فلا يسقي فيه . ولتقومن الساعة وقد انصرف الرجل بلبن لقحته ، فلا يطعمه . ولتقومن الساعة وقد رفع أكلته إلى فمه فلا يطعمها » .
وأخرج سعيد بن منصور وابن المنذر عن الضحاك رضي الله عنه في قوله { تأخذهم وهم يخصمون } قال : تذرهم في أسواقهم ، وطرقهم { فلا يستطيعون توصية } قال : لا يوصي بعضهم إلى بعض . والله أعلم .

وَنُفِخَ فِي الصُّورِ فَإِذَا هُمْ مِنَ الْأَجْدَاثِ إِلَى رَبِّهِمْ يَنْسِلُونَ (51) قَالُوا يَا وَيْلَنَا مَنْ بَعَثَنَا مِنْ مَرْقَدِنَا هَذَا مَا وَعَدَ الرَّحْمَنُ وَصَدَقَ الْمُرْسَلُونَ (52) إِنْ كَانَتْ إِلَّا صَيْحَةً وَاحِدَةً فَإِذَا هُمْ جَمِيعٌ لَدَيْنَا مُحْضَرُونَ (53) فَالْيَوْمَ لَا تُظْلَمُ نَفْسٌ شَيْئًا وَلَا تُجْزَوْنَ إِلَّا مَا كُنْتُمْ تَعْمَلُونَ (54)

أخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { ونفخ في الصور فإذا هم من الأجداث } قال : النفخة الأخيرة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { فإذا هم من الأجداث } يعني من القبور { إلى ربهم ينسلون } قال : يخرجون .
وأخرج عبد بن حميد عن قتادة رضي الله عنه ، مثله .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق سأله عن قوله { من الأجداث } قال : القبور قال : هل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول عبد الله بن رواحة :
حيناً يقولون اذ مروا على جدثي ... أرشده يا رب من غاز وقد رشدا
قال أخبرني عن قوله { إلى ربهم ينسلون } قال : النسل المشي الخبب قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت نابغة بن جعدة وهو يقول :
عملان الذنب أمشي فاريا ... يرد الليل عليه فنسل
وأخرج ابن الأنباري في المصاحف عن علي رضي الله عنه أنه قرأ { يا ويلنا من بعثنا من مرقدنا } .
وأخرج ابن الأنباري عن أُبيّ بن كعب رضي الله عنه قال : ينامون نومة قبل البعث ، فيجدون لذلك راحة فيقولون { يا ويلنا من بعثنا من مرقدنا } .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أُبيّ بن كعب رضي الله عنه في قوله { من بعثنا من مرقدنا } قال : ينامون قبل البعث نومة .
وأخرج هناد في الزهد وعبد بن حميد وابن المنذر وابن أبي حاتم وابن الأنباري عن مجاهد قال : للكفار هجعة يجدون فيها طعم النوم قبل يوم القيامة ، فإذا صيح بأهل القبور يقول الكافر { يا ويلنا من بعثنا من مرقدنا } فيقول المؤمن إلى جنبه { هذا ما وعد الرحمن وصدق المرسلون } .
وأخرج ابن أبي شيبة عن عبد الرحمن بن أبي ليلى قال : يقول المشركون { يا ويلنا من بعثنا من مرقدنا } فيقول المؤمن { هذا ما وعد الرحمن وصدق المرسلون } .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { يا ويلنا من بعثنا من مرقدنا } قال : أولها للكفار ، وآخرها للمسلمين . قال الكفار { يا ويلنا من بعثنا من مرقدنا } وقال المسلمون { هذا ما وعد الرحمن وصدق المرسلون } .
وأخرج ابن أبي شيبة وابن المنذر عن أبي صالح رضي الله عنه في الآية قال : كانوا يرون أن العذاب يخفف عنهم ما بين النفختين ، فلما كانت النفخة الثانية ، قالوا : { يا ويلنا من بعثنا من مرقدنا } .
وأخرج ابن أبي حاتم رضي الله عنه في الآية قال : ينامون قبل البعث نومة ، فإذا بعثوا قال الكفار { يا ويلنا من بعثنا من مرقدنا } قال : فتجيبهم الملائكة { هذا ما وعد الرحمن وصدق المرسلون } .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { فإذا هم جميع لدينا محضرون } قال : عند الحساب .


يس - تفسير الدرر المنثور

إِنَّ أَصْحَابَ الْجَنَّةِ الْيَوْمَ فِي شُغُلٍ فَاكِهُونَ (55) هُمْ وَأَزْوَاجُهُمْ فِي ظِلَالٍ عَلَى الْأَرَائِكِ مُتَّكِئُونَ (56)

أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { إن أصحاب الجنة اليوم في شغل فاكهون } قال : يعجبون .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن الحسن رضي الله عنه في قوله { إن أصحاب الجنة اليوم في شغل فاكهون } قال : شغلهم النعيم عما فيه أهل النار من العذاب .
وأخرج ابن أبي شيبة وابن أبي الدنيا في صفة الجنة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طرق عن ابن عباس رضي الله عنهما في قوله { في شغل فاكهون } قال : في افتضاض الأبكار .
وأخرج عبد بن حميد وابن أبي الدنيا وعبد الله بن أحمد في زوائد الزهد وابن جرير وابن المنذر عن ابن مسعود رضي الله عنه في قوله { إن أصحاب الجنة اليوم في شغل فاكهون } قال : شغلهم افتضاض العذارى .
وأخرج عبد بن حميد عن عكرمة وقتادة ، مثله .
وأخرج عبد الله بن أحمد في زوائد الزهد عن ابن عمر رضي الله عنهما قال : إن المؤمن كلما أراد زوجة وجدها عذراء .
وأخرج البزار والطبراني في الصغير وأبو الشيخ في العظمة عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أهل الجنة إذا جامعوا نساءهم عادوا أبكاراً » .
وأخرج المقدسي في صفة الجنة عن أبي هريرة رضي الله عنه « عن رسول الله صلى الله عليه وسلم إنه سئل أنطؤ في الجنة؟ قال : نعم . والذي نفسي بيده دحماً دحماً ، فإذا قام عنها رجعت مطهرة بكراً » .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { في شغل فاكهون } قال : ضرب الأوتار قال أبو حاتم : هذا خطأ من السمع إنما هو افتضاض الأبكار .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وأزواجهم } قال : حلائلهم .

لَهُمْ فِيهَا فَاكِهَةٌ وَلَهُمْ مَا يَدَّعُونَ (57)

وأخرج ابن أبي الدنيا في صفة الجنة بسند جيد عن أبي أمامة رضي الله عنه قال : إن الرجل من أهل الجنة ليشتهي الشراب من شراب الجنة ، فيجيء إليه الابريق ، فيقع في يده ، فيشرب ، فيعود إلى مكانه .

سَلَامٌ قَوْلًا مِنْ رَبٍّ رَحِيمٍ (58)

أخرج ابن ماجة وابن أبي الدنيا في صفة الجنة والبزار وابن أبي حاتم والآجري في الرؤية وابن مردويه عن جابر رضي الله عنه قال : قال النبي صلى الله عليه وسلم : « بينا أهل الجنة في نعيمهم ، إذ سطع لهم نور ، فرفعوا رؤوسهم ، فإذا الرب قد أشرف عليهم من فوقهم ، فقال السلام عليكم يا أهل الجنة . وذلك قول الله { سلام قولا من رب رحيم } قال : فينظر إليهم ، وينظرون إليه ، فلا يلتفتوا إلى شيء من النعيم ما داموا ينظرون إليه حتى يحتجب عنهم ، ويبقى نوره وبركته عليهم في ديارهم » .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { سلام قولاً من رب رحيم } قال : فإن الله هو يسلم عليهم .
وأخرج ابن جرير عن البراء رضي الله عنه في قوله { سلام قولاً من رب رحيم } قال : يسلم عليهم عند الموت .
وأخرج ابن جرير وأبو نصر السجزي في الابانة عن محمد بن كعب القرظي رضي الله عنه في قوله { سلام قولاً من رب رحيم } قال : يأتيهم تبارك وتعالى في درجاتهم ، فيسلم عليهم ، فيردون عليه السلام ، فيقول « سلوني فيقولون : ما نسألك؟ وعزتك وجلالك لو أنك قسمت علينا رزق الثقلين الجن والانس لأطعمناهم ، ولأسقيناهم ، ولألبسناهم ، ولأخدمناهم ، ولا ينقصنا ذلك شيئاً . فيقول : إن لدي مزيداً ، فيقول ذلك بأهل كل درجة حتى ينتهي ، ثم يأتيهم التحف من الله تحمله إليهم الملائكة » .

وَامْتَازُوا الْيَوْمَ أَيُّهَا الْمُجْرِمُونَ (59)

أخرج ابن أبي حاتم عن الحسن رضي الله عنه قال : إذا كان يوم القيامة جمع الله الناس على تل رفيع ، ثم نادى مناد : امتازوا اليوم أيها المجرمون .
وأخرج ابن أبي حاتم عن رواد بن الجراح رضي الله عنه في الآية قال : إذا كان يوم القيامة نادى مناد : أن ميزوا المسلمين من المجرمين ، إلا صاحب الأهواء . يعني يترك صاحب الهوى مع المجرمين .
وأخرج ابن أبي حاتم عن ميمون رضي الله عنه أنه قرأ هذه الآية { وامتازوا اليوم أيها المجرمون } فرق ، وبكى ، وقال : ما سمع الناس قط بنعت أشد منه .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وامتازوا اليوم أيها المجرمون } قال : عزلوا عن كل خير .

أَلَمْ أَعْهَدْ إِلَيْكُمْ يَا بَنِي آَدَمَ أَنْ لَا تَعْبُدُوا الشَّيْطَانَ إِنَّهُ لَكُمْ عَدُوٌّ مُبِينٌ (60) وَأَنِ اعْبُدُونِي هَذَا صِرَاطٌ مُسْتَقِيمٌ (61) وَلَقَدْ أَضَلَّ مِنْكُمْ جِبِلًّا كَثِيرًا أَفَلَمْ تَكُونُوا تَعْقِلُونَ (62) هَذِهِ جَهَنَّمُ الَّتِي كُنْتُمْ تُوعَدُونَ (63) اصْلَوْهَا الْيَوْمَ بِمَا كُنْتُمْ تَكْفُرُونَ (64)

أخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { ألم أعهد إليكم } يقول : ألم أنهكم؟
وأخرج ابن المنذر عن مكحول رضي الله عنه في قوله { أن لا تعبدوا الشيطان } قال : إنما عبادته طاعته .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { جبلاً كثيراً } قال : خلقاً كثيراً .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ « جبلاً كثيراً » بكسر الجيم مثقلة اللام « أفلم يكونوا يعقلون » بالياء .
وأخرج عبد بن حميد عن هذيل رضي الله عنه أنه قرأ « جبلاً كثيراً » مخففة .
وأخرج الحاكم عن أبي هريرة أن النبي صلى الله عليه وسلم قرأ « ولقد أضل منكم جبلاً » مخففة .

الْيَوْمَ نَخْتِمُ عَلَى أَفْوَاهِهِمْ وَتُكَلِّمُنَا أَيْدِيهِمْ وَتَشْهَدُ أَرْجُلُهُمْ بِمَا كَانُوا يَكْسِبُونَ (65)

أخرج أحمد ومسلم والنسائي وابن أبي الدنيا في التوبة واللفظ له وابن أبي حاتم وابن مردويه والبيهقي في الأسماء والصفات عن أنس رضي الله عنه في قوله { اليوم نختم على أفواههم } قال « كنا عند النبي صلى الله عليه وسلم فضحك حتى بدت نواجذه قال : أتدرون ممن ضحكت؟ قلنا : لا يا رسول الله قال : من مخاطبة العبد ربه فيقول : يا رب ألم تجرني من الظلم؟ فيقول : بلى . فيقول : إني لا أجيز عليَّ إلا شاهداً مني فيقول : كفى بنفسك عليك شهيداً ، وبالكرام الكاتبين شهوداً ، فيختم على فيه ويقال لأركانه : انطقي ، فتنطق بأعماله ، ثم يخلى بينه وبين الكلام ، فيقول بعداً لكن وسحقاً ، فعنكن كنت أناضل » .
وأخرج مسلم والترمذي وابن مردويه والبيهقي عن أبي سعيد وأبي هريرة قالا : قال رسول الله صلى الله عليه وسلم : « يلقى العبد ربه فيقول الله : أي قل ألم أكرمك ، وأسودك ، وأزوجك ، وأسخر لك الخيل والابل ، وأذرك ترأس وتربع؟ فيقول : بلى أي رب فيقول : أفطنت أنك ملاقي؟ فيقول : لا . فيقول : فإني أنساك كما نسيتني . ثم يلقى الثاني ، فيقول : مثل ذلك . ثم يلقى الثالث فيقول له : مثل ذلك فيقول : آمنت بك ، وبكتابك ، وبرسولك ، وصليت ، وصمت ، وتصدقت ، ويثني بخير ما استطاع ، فيقول : ألا نبعث شاهدنا عليك؟ فيفكر في نفسه من الذي يشهد عليَّ ، فيختم على فيه ، ويقال لفخذه : انطقي . فتنطق فخذه ، ولحمه ، وعظامه . بعمله ما كان ذلك يعذر من نفسه ، وذلك بسخط الله عليه » .
وأخرج أحمد وابن جرير وابن أبي حاتم والطبراني وابن مردويه عن عقبة بن عامر رضي الله عنه؛ أنه سمع رسول الله صلى الله عليه وسلم يقول : « إن أول عظم من الإِنسان يتكلم يوم يختم على الأفواه . فخذه من الرجل الشمال » .
وأخرج ابن جرير وابن أبي حاتم عن أبي موسى الأشعري رضي الله عنه قال : يدعى المؤمن للحساب يوم القيامة ، فيعرض عليه ربه عمله ، فيما بينه وبينه ، ليعترف فيقول : أي رب عملت . . عملت . . عملت ، فيغفر الله له ذنوبه ، ويستره منها قال : فما على الأرض خليقة يرى من تلك الذنوب شيئاً ، وتبدو حسناته فودَّ أن الناس كلهم يرونها . ويدعى الكافر والمنافق للحساب ، فيعرض ربه عليه عمله ، فيجحد ويقول : أي رب وعزتك لقد كتب عليّ هذا الملك ما لم أعمل ، فيقول له الملك : أما عملت كذا ، في يوم كذا ، في مكان كذا؟ فيقول : لا وعزتك . أي رب ما عملته ، فإذا فعل ذلك ختم على فيه ، فأني أحسب أول ما ينطق منه لفخذه اليمنى ، ثم تلا { اليوم نختم على أفواههم . . . } .
وأخرج ابن أبي شيبة والحاكم والبيهقي في الأسماء والصفات عن بسرة وكانت من المهاجرات قالت : قال رسول الله صلى الله عليه وسلم

« عليكن بالتسبيح ، والتهليل ، والتقديس ، ولا تغفلن واعقدن بالأنامل ، فإنهن مسؤولات ومستنطقات » .
وأخرج ابن جرير عن الشعبي رضي الله عنه قال : يقال للرجل يوم القيامة : عملت كذا وكذا . . فيقول : ما عملته . فيختم على فيه ، وتنطق جوارحه ، فيقول لجوارحه : أبعدكن الله ، ما خاصمت إلا فيكن .
وأخرج عبد بن حميد وابن المنذر عن أسماء بن عبيد رضي الله عنه قال : يؤتى بابن آدم يوم القيامة ومعه جبل من صحف لكل ساعة صحيفة ، فيقول الفاجر : وعزتك لقد كتبوا عليّ ما لم أعمل ، فعند ذلك يختم على أفواههم ، ويؤذن لجوارحهم في الكلام ، فيكون أول ما يتكلم من جوارح ابن آدم فخذه اليسرى .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { نختم على أفواههم } قال : فلا يتكلمون .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في الآية قال : كانت خصومات وكلام ، وكان هذا آخره أن ختم على أفواههم .
وأخرج عبد بن حميد عن الحسن رضي الله عنه في الآية قال : أول ما ينطق من الإِنسان فخذه اليمنى .

وَلَوْ نَشَاءُ لَطَمَسْنَا عَلَى أَعْيُنِهِمْ فَاسْتَبَقُوا الصِّرَاطَ فَأَنَّى يُبْصِرُونَ (66) وَلَوْ نَشَاءُ لَمَسَخْنَاهُمْ عَلَى مَكَانَتِهِمْ فَمَا اسْتَطَاعُوا مُضِيًّا وَلَا يَرْجِعُونَ (67)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما في قوله { ولو نشاء لطمسنا على أعينهم } قال : أعميناهم وأضللناهم عن الهدي { فأنّى يبصرون } فكيف يهتدون .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { فاستبقوا الصراط } قال : الطريق { فأنّى يبصرون } وقد طمسنا على أعينهم .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ولو نشاء لمسخناهم } قال : أهلكناهم { على مكانتهم } قال : في مساكنهم .
وأخرج ابن المنذر وابن أبي حاتم عن أبي صالح رضي الله عنه في قوله { ولو نشاء لمسخناهم } يقول : لجعلناهم حجارة .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن الحسن في قوله { ولو نشاء لطمسنا . . . } . قال : لو شاء الله لتركهم عمياً يترددون { ولو نشاء لمسخناهم على مكانتهم } قال : لو نشاء لجعلناهم كسحاً لا يقومون .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { فما استطاعوا مضياً ولا يرجعون } قال : فلم يستطيعوا أن يتقدموا ، ولا يتأخروا .

وَمَنْ نُعَمِّرْهُ نُنَكِّسْهُ فِي الْخَلْقِ أَفَلَا يَعْقِلُونَ (68)

أخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { ومن نعمره ننكسه في الخلق } قال : هو الهرم . يتغير سمعه ، وبصره ، وقوته ، كما رأيت .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { ومن نعمره ننكسه في الخلق } قال : نرده إلى أرذل العمر .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن سفيان في قوله { ومن نعمره ننكسه } قال : ثمانين سنة .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ومن نعمره } يقول : من نمد له في العمر { ننكسه في الخلق } { كيلا يعلم من بعد علمٍ شيئاً } [ الحج : 5 ] يعني الهرم .

وَمَا عَلَّمْنَاهُ الشِّعْرَ وَمَا يَنْبَغِي لَهُ إِنْ هُوَ إِلَّا ذِكْرٌ وَقُرْآَنٌ مُبِينٌ (69) لِيُنْذِرَ مَنْ كَانَ حَيًّا وَيَحِقَّ الْقَوْلُ عَلَى الْكَافِرِينَ (70)

أخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { وما علمناه الشعر } قال : محمد صلى الله عليه وسلم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { وما علمناه الشعر وما ينبغي له } قال : محمد صلى الله عليه وسلم ، عصمه الله من ذلك { إن هو إلا ذكر } قال : هذا القرآن { لينذر من كان حياً } قال : حي القلب ، حي البصر { ويحق القول على الكافرين } باعمالهم أعمال السوء .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه قال : بلغني أنه قيل لعائشة رضي الله عنها هل كان رسول الله صلى الله عليه وسلم يتمثل بشيء من الشعر؟ قالت : كان أبغض الحديث إليه ، غير أنه كان يتمثل ببيت أخي بني قيس ، يجعل أخره أوله ، وأوله آخره ، ويقول :
ويأتيك من لم تزوّد بالأخبار ... فقال له أبو بكر رضي الله عنه : ليس هكذا فقال رسول الله صلى الله عليه وسلم : « إني والله ما أنا بشاعر ، ولا ينبغي لي » .
وأخرج ابن أبي شيبة وأحمد عن عائشة رضي الله عنها قالت : « كان رسول الله صلى الله عليه وسلم إذا استراب الخبر تمثل ببيت طرفه :
ويأتيك بالأخبار من لم تزوّد ... وأخرج ابن أبي شيبة عن ابن عباس رضي الله عنهما قال : كان رسول الله صلى الله عليه وسلم يتمثل من الاشعار :
ويأتيك بالأخبار من لم تزوّد ... وأخرج ابن سعد وابن أبي حاتم والمرزباني في معجم الشعراء عن الحسن رضي الله عنه؛ أن النبي صلى الله عليه وسلم كان يتمثل بهذا البيت :
كفى الإِسلام والشيب للمرء ناهياً ... فقال أبو بكر رضي الله عنه : أشهد أنك رسول الله ، ما علمك الشعر وما ينبغي لك .
وأخرج ابن سعد عن عبد الرحمن بن أبي الزناد رضي الله عنه؛ أن النبي صلى الله عليه وسلم قال للعباس بن مرداس : » أرأيت قولك : «
أصبح نهبي ونهب العبيد بين الأقرع وعيينة . ؟ ... » فقال أبو بكر رضي الله عنه : بأبي أنت وأمي يا رسول الله ما أنت بشاعر ، ولا راوية ، ولا ينبغي لك . إنما قال : بين عيينة والاقرع « .
وأخرج البيهقي في سننه بسند فيه من يجهل حاله عن عائشة رضي الله عنها قالت : ما جمع رسول الله صلى الله عليه وسلم بيت شعر قط إلا بيتاً واحداً :
يقال بما نهوى يكن فلقا ... يقال لشيء كان إلا يحقق
قالت عائشة رضي الله عنها : فقل تحققاً لئلا يعربه فيصير شعراً .
وأخرج أبو داود والطبراني والبيهقي عن ابن عمرو رضي الله عنه سمعت رسول الله صلى الله عليه وسلم يقول : » ما أبالي ما أتيت إن أنا شربت ترياقاً ، أو تعلقت تميمة ، أو قلت الشعر من قبل نفسي « .
وأخرج ابن جرير والبيهقي في شعب الإِيمان عن الضحاك رضي الله عنه في قوله { لينذر من كان حياً } قال : عاقلاً .
وأخرج ابن أبي شيبة عن نوفل بن عقرب قال : سألت عائشة رضي الله عنها هل كان رسول الله صلى الله عليه وسلم يتسامع عنده الشعر؟ قالت : كان أبغض الحديث إليه .


يس - تفسير الدرر المنثور

أَوَلَمْ يَرَوْا أَنَّا خَلَقْنَا لَهُمْ مِمَّا عَمِلَتْ أَيْدِينَا أَنْعَامًا فَهُمْ لَهَا مَالِكُونَ (71) وَذَلَّلْنَاهَا لَهُمْ فَمِنْهَا رَكُوبُهُمْ وَمِنْهَا يَأْكُلُونَ (72) وَلَهُمْ فِيهَا مَنَافِعُ وَمَشَارِبُ أَفَلَا يَشْكُرُونَ (73) وَاتَّخَذُوا مِنْ دُونِ اللَّهِ آَلِهَةً لَعَلَّهُمْ يُنْصَرُونَ (74) لَا يَسْتَطِيعُونَ نَصْرَهُمْ وَهُمْ لَهُمْ جُنْدٌ مُحْضَرُونَ (75) فَلَا يَحْزُنْكَ قَوْلُهُمْ إِنَّا نَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ (76)

أخرج ابن حاتم عن السدي رضي الله عنه في قوله { مما عملت أيدينا } قال : من صنعتنا .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { فهم لها مالكون } قال : ضابطون { وذللناها لهم فمنها ركوبهم } يركبونها ويسافرون عليها { ومنها يأكلون } لحومها { ولهم فيها منافع } قال : يلبسون أصوافها { ومشارب } يشربون ألبانها { أفلا يشكرون } .
وأخرج أبو عبيد وابن المنذر عن عروة رضي الله عنه قال في مصحف عائشة رضي الله عنها « فمنها ركبوتهم » .
وأخرج أبو عبيد وابن المنذر عن هارون رضي الله عنه قال في حرف أُبيّ بن كعب رضي الله عنه « فمنها ركبوتهم » .
وأخرج ابن أبي حاتم عن هارون رضي الله عنه قال : قراءة الحسن والأعرج وأبي عمرو والعامة { فمنها ركوبهم } يعني ركوبتهم حمولتهم .
وأخرج ابن أبي الدنيا عن قتادة رضي الله عنه في قوله { واتخذوا من دون الله آلهة } قال : هي الأصنام .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { لعلهم ينصرون } قال : يمنعون .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { لا يستطيعون نصرهم } قال : لا تستطيع الآلهة نصرهم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وابن المنذر عن قتادة رضي الله عنه في قوله { لا يستطيعون نصرهم } قال : نصر الآلهة ، ولا تستطيع الآلهة نصرهم { وهم لهم جند محضرون } قال : المشركون يغضبون للآلهة في الدنيا ، وهي لا تسوق إليهم خيراً ، ولا تدفع عنهم سوءاً ، إنما هي أصنام .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه في قوله { وهم لهم جند محضرون } قال : هم لهم جند في الدنيا وهم { محضرون } في النار .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن الحسن في قوله { وهم لهم جند محضرون } لآلهتهم التي يعبدون ، يدفعون عنهم ، ويمنعونهم .

أَوَلَمْ يَرَ الْإِنْسَانُ أَنَّا خَلَقْنَاهُ مِنْ نُطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مُبِينٌ (77) وَضَرَبَ لَنَا مَثَلًا وَنَسِيَ خَلْقَهُ قَالَ مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ (78) قُلْ يُحْيِيهَا الَّذِي أَنْشَأَهَا أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ (79) الَّذِي جَعَلَ لَكُمْ مِنَ الشَّجَرِ الْأَخْضَرِ نَارًا فَإِذَا أَنْتُمْ مِنْهُ تُوقِدُونَ (80) أَوَلَيْسَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِقَادِرٍ عَلَى أَنْ يَخْلُقَ مِثْلَهُمْ بَلَى وَهُوَ الْخَلَّاقُ الْعَلِيمُ (81) إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ (82) فَسُبْحَانَ الَّذِي بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَإِلَيْهِ تُرْجَعُونَ (83)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والاسمعيلي في معجمه والحاكم وصححه وابن مردويه والبيهقي في البعث والضياء في المختارة عن ابن عباس رضي الله عنهما قال : « جاء العاص بن وائل إلى رسول الله صلى الله عليه وسلم بعظم حائل ، ففته بيده ، فقال يا محمد : أيحيي الله هذا بعدما أرى؟ قال : » نعم . يبعث الله هذا ، ثم يميتك ، ثم يحييك ، ثم يدخلك نار جهنم . فنزلت الآيات من آخر يس ، { أولم ير الإِنسان أنا خلقناه من نطفة فإذا هو خصيم مبين } إلى آخر السورة « » .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما قال « جاء عبد الله بن أُبيّ وفي يده عظم حائل إلى النبي صلى الله عليه وسلم ، فكسره بيده ، ثم قال : يا محمد كيف يبعثه الله وهو رميم؟ فقال رسول الله صلى الله عليه وسلم » يبعث الله هذا ويميتك ، ثم يدخلك جهنم . قال الله { قل يحييها الذي أنشأها أول مرة وهو بكل خلق عليم } « » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : « جاء أُبيّ بن خلف وفي يده عظم حائل إلى النبي صلى الله عليه وسلم ، فكسره بيده ، ثم قال : يا محمد كيف يبعثه الله وهو رميم؟ فقال رسول الله صلى الله عليه وسلم : » يبعث الله هذا ويميتك ، ثم يدخلك جهنم . قال الله { قل يحييها الذي أنشأها أول مرة وهو بكل خلق عليم } « » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : « جاء أُبيّ بن خلف الجمحي إلى رسول الله صلى الله عليه وسلم بعظم نخر فقال : أتعدنا يا محمد إذا بليت عظامنا ، فكانت رميماً أن الله باعثنا خلقاً جديداً ، ثم جعل يفت العظم ويذره في الريح فيقول : يا محمد من يحيي هذا؟ فقال رسول الله صلى الله عليه وسلم : » نعم . يميتك الله ، ثم يحييك ، ويجعلك في جهنم ، ونزل على رسول الله صلى الله عليه وسلم { وضرب لنا مثلاً ونسي خلقه } « » .
وأخرج سعيد بن منصور وابن المنذر والبيهقي في البعث عن أبي مالك قال : جاء أُبيّ بن خلف بعظم نخرة ، فجعل يفته بين يدي النبي صلى الله عليه وسلم قال : من يحيي العظام وهي رميم؟ فأنزل الله { أولم ير الإِنسان أنا خلقناه من نطفة فإذا هو خصيم مبين } إلى قوله { وهو بكل شيء عليم } .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : نزلت هذه الآية في أبي جهل بن هشام جاء بعظم حائل إلى النبي صلى الله عليه وسلم ، فذراه فقال : من يحيي العظام وهي رميم؟ فقال الله : يا محمد { قل يحييها الذي أنشأها أول مرة وهو بكل خلق عليم } .

وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وضرب لنا مثلاً . . . } قال : أُبيّ بن خلف : جاء بعظم فقال : يا محمد أتعدنا انا إذا متنا . فكنا مثل هذا العظم البالي في يده ، ففته وقال : من يحيينا إذا كنا مثل هذا؟
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { وضرب لنا مثلاً . . . } قال : « نزلت في أُبيّ بن خلف جاء بعظم نخر ، فجعل يذره في الريح فقال : أنّى يحيي الله هذا؟ قال النبي صلى الله عليه وسلم : نعم . يحيي الله هذا ، ويدخلك النار » .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { أولم ير الإِنسان أنا خلقناه من نطفة } قال : « نزلت في أُبيّ بن خلف؛ أتى النبي صلى الله عليه وسلم ومعه عظم قد دثر ، فجعل يفته بين أصابعه ويقول : يا محمد أنت الذي تحدث أن هذا سيحيا بعد ما قد بلى . فقال رسول الله صلى الله عليه وسلم : » نعم . ليميتن الآخر ، ثم ليحيينه ، ثم ليدخلنه النار « » .
وأخرج ابن أبي حاتم عن عكرمة رضي الله عنه قال : « جاء أُبيّ بن خلف إلى النبي صلى الله عليه وسلم وفي يده عظم حائل ، فقال : يا محمد أني يحيي الله هذا؟ فأنزل الله { وضرب لنا مثلاً ونسي خلقه } فقال له رسول الله صلى الله عليه وسلم : » خلقها قبل أن تكون أعجب من إحيائها وقد كانت « » .
وأخرج ابن أبي حاتم عن عروة بن الزبير رضي الله عنه قال : لما أنزل الله على رسوله صلى الله عليه وسلم : إن الناس يحاسبون بأعمالهم ، ومبعوثون يوم القيامة ، أنكروا ذلك انكاراً شديداً . فعمد أُبيّ بن خلف إلى عظم حائل قد نخر ، ففته ثم ذراه في الريح ، ثم قال : يا محمد إذا بليت عظامنا إنا لمبعوثون خلقاً جديداً؟ فوجد رسول الله صلى الله عليه وسلم من استقباله اياه بالتكذيب والأذى في وجهه وجداً شديداً ، فأنزل الله على رسوله صلى الله عليه وسلم { قل يحييها الذي أنشأها أول مرة . . . } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { الذي جعل لكم من الشجر الأخضر ناراً } يقول : الذي أخرج هذه النار من هذا الشجر قادر على أن يبعثه . وفي قوله { أو ليس الذي خلق السماوات والأرض بقادر . . . } . قال : هذا مثل قوله { إنما أمره إذا أراد شيئاً أن يقول له كن فيكون } قال : ليس من كلام العرب أهون ولا أخف من ذلك . فأمر الله كذلك .


الصافات - تفسير الدرر المنثور

وَالصَّافَّاتِ صَفًّا (1) فَالزَّاجِرَاتِ زَجْرًا (2) فَالتَّالِيَاتِ ذِكْرًا (3) إِنَّ إِلَهَكُمْ لَوَاحِدٌ (4) رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا وَرَبُّ الْمَشَارِقِ (5)

أخرج عبد الرزاق والفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه من طرق عن ابن مسعود رضي الله عنه { والصافات صفاً } قال : الملائكة { فالزاجرات زجراً } قال : الملائكة { فالتاليات ذكراً } قال : الملائكة .
وأخرج عبد بن حميد عن مجاهد وعكرمة رضي الله عنه ، مثله .
وأخرج سعيد بن منصور عن مسروق رضي الله عنه قال : كان يقال في الصافات ، والمرسلات ، والنازعات هي الملائكة .
وأخرج ابن المنذر وأبو الشيخ في العظمة عن ابن عباس رضي الله عنهما في قوله { والصافات صفاً ، فالزاجرات زجراً } قال : هم الملائكة .
وأخرج ابن أبي حاتم عن الربيع بن أنس رضي الله عنه في قوله { فالزاجرات زجراً } قال : ما زجر الله عنه في القرآن .
وأخرج ابن أبي حاتم عن أبي صالح رضي الله عنه في قوله { فالتاليات ذكراً } قال : الملائكة يجيئون بالكتاب ، والقرآن ، من عند الله إلى الناس .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { والصافات صفاً } قال : الملائكة صفوف في السماء { فالزاجرات زجراً } قال : ما زجر الله عنه في القرآن { فالتاليات ذكراً } قال : ما يتلى في القرآن من أخبار الأمم السالفة { إن إلهكم لواحد } قال : وقع القسم على هذا .
وأخرج عبد الرزاق وابن المنذر عن قتادة رضي الله عنه في قوله { ورب المشارق } قال : المشارق ثلاثمائة وستون مشرقاً { والمغارب } ثلاثمائة وستون مغرباً في السنة قال « والمشرقان » مشرق الشتاء ، ومشرق الصيف ، « والمغربان » مغرب الشتاء ، ومغرب الصيف .
وأخرج ابن جرير وابن أبي حاتم عن السدي رضي الله عنه قال { المشارق } ثلاثمائة وستون مشرقاً { والمغارب } مثل ذلك ، تطلع الشمس كل يوم من مشرق ، وتغرب في مغرب .
وأخرج أبو الشيخ في العظمة عن مجاهد رضي الله عنه في قوله { ورب المشارق } قال : عدد أيام السنة ، كل يوم مطلع ، ومغرب .

إِنَّا زَيَّنَّا السَّمَاءَ الدُّنْيَا بِزِينَةٍ الْكَوَاكِبِ (6) وَحِفْظًا مِنْ كُلِّ شَيْطَانٍ مَارِدٍ (7) لَا يَسَّمَّعُونَ إِلَى الْمَلَإِ الْأَعْلَى وَيُقْذَفُونَ مِنْ كُلِّ جَانِبٍ (8) دُحُورًا وَلَهُمْ عَذَابٌ وَاصِبٌ (9) إِلَّا مَنْ خَطِفَ الْخَطْفَةَ فَأَتْبَعَهُ شِهَابٌ ثَاقِبٌ (10)

أخرج عبد بن حميد عن ابن مسعود أنه كان يقرأ « بزينة الكواكب » منونة .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي بكر بن عياش قال : قال عاصم رضي الله عنه من قرأها « بزينة الكواكب » مضافاً ، ولم ينون ، فلم يجعلها زينة للسماء ، وإنما جعل الزينة للكواكب .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وحفظا } قال : جعلناها حفظاً { من كل شيطان مارد ، لا يسمعون إلى الملأ الأعلى } قال : منعوا بها . يعني بالنجوم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما أنه كان يقرأ { لا يسمعون إلى الملأ الأعلى } مخففة وقال : إنهم كانوا يتسمعون ، ولكن لا يسمعون .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { لا يسمعون إلى الملأ الأعلى } قال : الملائكة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ويقذفون من كل جانب } قال : يرمون من كل مكان { دحوراً } قال : مطرودين { ولهم عذاب واصب } قال : دائم .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { ويقذفون من كل جانب دحوراً } قال : قذفاً بالشهب { ولهم عذاب واصب } قال : دائم .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر عن عكرمة رضي الله عنه في قوله { عذاب واصب } قال : دائم .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما ، مثله .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { إلا من خطف الخطفة } يقول : إلا من استرق السمع من أصوات الملائكة { فأتبعه شهاب } يعني الكواكب .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة عن ابن عباس رضي الله عنهما قال : إذا رمي الشهاب لم يخطىء من رمى به وتلا { فأتبعه شهاب ثاقب } .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله { فأتبعه شهاب ثاقب } قال : إن الجني يجيء ، فيسترق ، فإذا سرق السمع ، فرمي بالشهاب ، قال للذي يليه : كان كذا وكذا . . .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن يزيد الرقاشي في قوله { شهاب ثاقب } قال : يثقب الشيطان حتى يخرج من الجانب الآخر ، فذكر ذلك لأبي مجلز رضي الله عنه فقال : ليس ذاك ، ولكن ثقوبه ضوءه .
وأخرج عبد بن حميد وابن أبي حاتم عن الضحاك رضي الله عنه في قوله { شهاب ثاقب } قال : ضوءه إذا نقض ، فأصاب الشيطان .
وأخرج ابن أبي حاتم عن ابن زيد قال { الثاقب } المتوقد .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة والحسن في قوله { ثاقب } قالا : مضيء .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه قال { الثاقب } المحرق .

فَاسْتَفْتِهِمْ أَهُمْ أَشَدُّ خَلْقًا أَمْ مَنْ خَلَقْنَا إِنَّا خَلَقْنَاهُمْ مِنْ طِينٍ لَازِبٍ (11) بَلْ عَجِبْتَ وَيَسْخَرُونَ (12) وَإِذَا ذُكِّرُوا لَا يَذْكُرُونَ (13) وَإِذَا رَأَوْا آَيَةً يَسْتَسْخِرُونَ (14) وَقَالُوا إِنْ هَذَا إِلَّا سِحْرٌ مُبِينٌ (15) أَئِذَا مِتْنَا وَكُنَّا تُرَابًا وَعِظَامًا أَئِنَّا لَمَبْعُوثُونَ (16) أَوَآَبَاؤُنَا الْأَوَّلُونَ (17) قُلْ نَعَمْ وَأَنْتُمْ دَاخِرُونَ (18) فَإِنَّمَا هِيَ زَجْرَةٌ وَاحِدَةٌ فَإِذَا هُمْ يَنْظُرُونَ (19) وَقَالُوا يَا وَيْلَنَا هَذَا يَوْمُ الدِّينِ (20) هَذَا يَوْمُ الْفَصْلِ الَّذِي كُنْتُمْ بِهِ تُكَذِّبُونَ (21)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { أهم أشدّ خلقاً أم من خلقنا } قال : السموات ، والأرض ، والجبال .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { أم من خلقنا } قال : أم من عددنا عليك من خلق السموات والأرض قال الله تعالى { لخلق السماوات والأرض أكبر من خلق الناس } [ غافر : 57 ] .
وأخرج ابن جرير عن الضحاك رضي الله عنه أنه قرأ « أهم أشدّ خلقاً أم من عددنا » .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { أم من خلقنا } قال : من الأموات والملائكة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { من طينٍ لازب } قال : ملتصق .
وأخرج الطستي عن ابن عباس رضي الله عنهما . أن نافع بن الأزرق سأله قال له : أخبرني عن قوله { من طين لازب } قال : الملتزق قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت النابغة وهو يقول :
فلا تحسبون الخير لا شر بعده ... ولا تحسبون الشر ضربة لازب
وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله { من طين لازب } قال : اللزب الجيد .
وأخرج ابن جرير وأبو الشيخ في العظمة عن عكرمة رضي الله عنه { من طين لازب } قال : لازج .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { من طين لازب } قال : اللازب ، والحمأ ، والطين واحد . كان أوله تراباً ، ثم صار حمأ منتناً ، ثم صار طيناً لازباً فخلق الله منه آدم .
وأخرج ابن أبي حاتم عن ابن مسعود رضي الله عنه قال { اللازب } الذي يلزق بعضه إلى بعض .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه قال : اللازب الذي يلزق باليد .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله { طين لازب } قال : لازم منتن .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وابن أبي حاتم والحاكم وصححه عن ابن مسعود رضي الله عنه أنه كان يقرأ « بل عجبت ويسخرون » بالرفع .
وأخرج أبو عبيد وعبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات من طريق الأعمش عن شقيق بن سلمة عن شريح رضي الله عنه أنه كان يقرأ هذه الآية « بل عجبت ويسخرون » بالنصب ، ويقول إن الله لا يعجب من الشيء ، إنما يعجب من لا يعلم قال الأعمش : فذكرت ذلك لإِبراهيم النخعي رضي الله عنه ، فقال : إن شريحاً كان معجباً برأيه ، وعبدالله بن مسعود رضي الله عنه كان أعلم منه ، كان يقرأها { بل عجبت } .

وأخرج أبو عبيد وابن المنذر عن ابن عباس رضي الله عنهما أنه قرأ { بل عجبت } .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { بل عجبت ويسخرون } قال : عجبت من كتاب الله ووحيه { ويسخرون } بما جئت به .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { بل عجبت } قال النبي صلى الله عليه وسلم : « عجبت بالقرآن حين أنزل ، ويسخر منه ضلال بني آدم » .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { بل عجبت } قال : عجب محمد صلى الله عليه وسلم من هذا القرآن حين أعطيه ، وسخر منه أهل الضلالة { ويسخرون } يعني أهل مكة { وإذا ذكروا لا يذكرون } أي لا ينتفعون ، ولا يبصرون { وإذا رأوا آية يستسخرون } أي يسخرون منه ويستهزؤون .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { يستسخرون } قال : يستهزؤون . وفي قوله { فإنما هي زجرة } قال : صيحة .
وأخرج ابن جرير وابن أبي حاتم عن السدي رضي الله عنه في قوله { فإنما هي زجرة واحدة } قال : نفخة واحدة ، وهي النفخة الآخرة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { هذا يوم الدين } قال : يدين الله فيه العباد بأعمالهم { هذا يوم الفصل } يعني يوم القيامة .

احْشُرُوا الَّذِينَ ظَلَمُوا وَأَزْوَاجَهُمْ وَمَا كَانُوا يَعْبُدُونَ (22) مِنْ دُونِ اللَّهِ فَاهْدُوهُمْ إِلَى صِرَاطِ الْجَحِيمِ (23)

أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { احشروا الذين ظلموا وأزواجهم } قال : تقول الملائكة للزبانية { احشروا الذين ظلموا وأزواجهم } .
وأخرج عبد الرزاق والفريابي وابن أبي شيبة وابن منيع في مسنده وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في البعث من طريق النعمان بن بشير عن عمر بن الخطاب رضي الله عنه في قوله { احشروا الذين ظلموا وأزواجهم } قال : أمثالهم الذين هم مثلهم ، يجيء أصحاب الربا مع أصحاب الربا ، وأصحاب الزنا مع أصحاب الزنا ، وأصحاب الخمر مع أصحاب الخمر . أزواج في الجنة ، وأزواج في النار .
وأخرج الفريابي وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث عن ابن عباس رضي الله عنهما في قوله { احشروا الذين ظلموا وأزواجهم } قال : أشباههم . وفي لفظ نظراءهم .
وأخرج عبد بن حميد عن سعيد بن جبير وعكرمة رضي الله عنهما ، مثله .
وأخرج عبد بن حميد وابن أبي حاتم عن زيد بن أسلم رضي الله عنه في قوله { احشروا الذين ظلموا وأزواجهم } قال : أزواجهم في الأعمال وقرأ { وكنتم أزواجاً ثلاثة } [ الواقعة : 7 ] الآية { فأصحاب الميمنة } [ الواقعة : 8 ] زوج { وأصحاب المشئمة } [ الواقعة : 9 ] زوج { والسابقون } [ الواقعة : 10 ] زوج .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { احشروا الذين ظلموا وأزواجهم } قال : أمثالهم . القتلة مع القتلة ، والزناة مع الزناة ، وأكلة الربا مع أكلة الربا .
وأخرج عبد بن حميد وابن مردويه وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { احشروا الذين ظلموا وأزواجهم } قال : أشباههم من الكفار مع الكفار { وما كانوا يعبدون من دون الله } قال : الأصنام .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فاهدوهم إلى صراط الجحيم } قال : سوقوهم .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فاهدوهم } قال : دلوهم { إلى صراط الجحيم } قال : طريق النار .

وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ (24)

وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وقفوهم إنهم مسئولون } قال : احبسوهم إنهم محاسبون .
وأخرج البخاري في تاريخه والترمذي والدارمي وابن جرير وابن المنذر وابن أبي حاتم والحاكم وابن مردويه عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما من داع دعا إلى شيء إلا كان موقوفاً يوم القيامة لازماً به لا يفارقه ، وإن دعا رجل رجلاً . ثم قرأ { وقفوهم إنهم مسئولون } » .
وأخرج ابن المنذر عن عطية رضي الله عنه في قوله { وقفوهم إنهم مسئولون } قال : يقفون يوم القيامة حتى يسألوا عن أعمالهم .
وأخرج ابن أبي حاتم عن عثمان بن زائدة رضي الله عنه قال : كان يقال أن أول ما يسأل عنه العبد يوم القيامة عن جلسائه .


الصافات - تفسير الدرر المنثور

مَا لَكُمْ لَا تَنَاصَرُونَ (25) بَلْ هُمُ الْيَوْمَ مُسْتَسْلِمُونَ (26) وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءَلُونَ (27) قَالُوا إِنَّكُمْ كُنْتُمْ تَأْتُونَنَا عَنِ الْيَمِينِ (28) قَالُوا بَلْ لَمْ تَكُونُوا مُؤْمِنِينَ (29) وَمَا كَانَ لَنَا عَلَيْكُمْ مِنْ سُلْطَانٍ بَلْ كُنْتُمْ قَوْمًا طَاغِينَ (30) فَحَقَّ عَلَيْنَا قَوْلُ رَبِّنَا إِنَّا لَذَائِقُونَ (31) فَأَغْوَيْنَاكُمْ إِنَّا كُنَّا غَاوِينَ (32) فَإِنَّهُمْ يَوْمَئِذٍ فِي الْعَذَابِ مُشْتَرِكُونَ (33) إِنَّا كَذَلِكَ نَفْعَلُ بِالْمُجْرِمِينَ (34) إِنَّهُمْ كَانُوا إِذَا قِيلَ لَهُمْ لَا إِلَهَ إِلَّا اللَّهُ يَسْتَكْبِرُونَ (35) وَيَقُولُونَ أَئِنَّا لَتَارِكُوا آَلِهَتِنَا لِشَاعِرٍ مَجْنُونٍ (36) بَلْ جَاءَ بِالْحَقِّ وَصَدَّقَ الْمُرْسَلِينَ (37) إِنَّكُمْ لَذَائِقُو الْعَذَابِ الْأَلِيمِ (38) وَمَا تُجْزَوْنَ إِلَّا مَا كُنْتُمْ تَعْمَلُونَ (39) إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ (40) أُولَئِكَ لَهُمْ رِزْقٌ مَعْلُومٌ (41) فَوَاكِهُ وَهُمْ مُكْرَمُونَ (42) فِي جَنَّاتِ النَّعِيمِ (43) عَلَى سُرُرٍ مُتَقَابِلِينَ (44)

أخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { ما لكم لا تناصرون } قال : لا تمانعون منا { بل هم اليوم مستسلمون } مسخرون { وأقبل بعضهم على بعض يتساءلون } أقبل بعضهم يلوم بعضاً قال : الضعفاء للذين استكبروا { إنكم كنتم تأتوننا عن اليمين } تقهروننا بالقدرة عليكم { قالوا بل لم تكونوا مؤمنين } في علم الله { وما كان لنا عليكم من سلطان بل كنتم قوماً طاغين } مشركين في علم الله { فحق علينا قول ربنا } فوجب علينا قضاء ربنا لأنا كنا أذلاء ، وكنتم أعزة { فإنهم يومئذٍ } قال : كلهم { في العذاب مشتركون } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ما لكم لا تناصرون } قال : لا يدفع بعضكم بعضاً { بل هم اليوم مستسلمون } في عذاب الله { وأقبل بعضهم على بعض يتساءلون } قال : الانس على الجن قالت الانس للجن { إنكم تأتوننا عن اليمين } قال : من قبل الخير أفتنهونا عنه . قالت الجن للانس { بل لم تكونوا مؤمنين ، فحق علينا قول ربنا } قال : هذا قول الجن { فأغويناكم إنا كنا غاوين } هذا قول الشياطين لضلال بني آدم { ويقولون أئنا لتاركوا آلهتنا لشاعر مجنون } يعنون محمداً صلى الله عليه وسلم { بل جاء بالحق وصدق المرسلين } أي صدق من كان قبله من المرسلين { إنكم لذائقوا العذاب الأليم ، وما تجزون إلا ما كنتم تعملون ، إلا عباد الله المخلصين } قال : هذه ثنية الله { أولئك لهم رزق معلوم } قال : الجنة .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وأقبل بعضهم على بعض يتساءلون } قال : ذلك إذا بعثوا في النفخة الثانية .
وأخرج ابن المنذر وابن أبي حاتم عن الحسن رضي الله عنه في قوله { كنتم تأتوننا عن اليمين } قال : كانوا يأتونهم عند كل خير ليصدوهم عنه .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { تأتوننا عن اليمين } قال : عن الحق الكفار تقوله للشياطين .
وأخرج ابن المنذر وابن أبي شيبة وابن أبي حاتم عن الحسن رضي الله عنه في قوله { لم تكونوا مؤمنين } قال : لو كنتم مؤمنين منعتم منا .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { فأغويناكم } قال : الشياطين تقول { أغويناكم } في الدنيا { إنا كنا غاوين } { فإنهم يومئذ } ومن أغووا في الدنيا { في العذاب مشتركون } .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما { إنهم كانوا إذا قيل لهم لا إله إلا الله يستكبرون } قال : كانوا إذا لم يشرك بالله يستنكفون { ويقولون أئنا لتاركوا آلهتنا لشاعر مجنون } لا يعقل قال : فحكى الله صدقه فقال { بل جاء بالحق وصدق المرسلين } .

وأخرج ابن جرير وابن أبي حاتم وابن مردويه والبيهقي في الأسماء والصفات عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله ، فمن قال لا إله إلا الله فقد عصم مني ماله ، ونفسه ، إلا بحقه ، وحسابه على الله . وأنزل الله في كتابه ، وذكر قوماً استكبروا فقال { إنهم كانوا إذا قيل لهم لا إله إلا الله يستكبرون } وقال { إذ جعل الذين كفروا في قلوبهم الحمية حمية الجاهلية فأنزل الله سكينته على رسوله وعلى المؤمنين وألزمهم كلمة التقوى وكانوا أحق بها وأهلها } [ الفتح : 26 ] وهي لا إله إلا الله محمد رسول الله . استكبر عنها المشركون يوم الحديبية . يوم كاتبهم رسول الله صلى الله عليه وسلم على قضية الهدنة » .
وأخرج البخاري في تاريخه عن وهب بن منبه رضي الله عنه أنه قيل له : أليس لا إله إلا الله مفتاح الجنة؟ قال : بلى . ولكن ليس من مفتاح إلا وله أسنان ، فمن جاء بأسنانه فتح له ، ومن لا ، لم يفتح له .
وأخرج سعيد بن منصور عن مجاهد رضي الله عنه أنه كان يقرأ { إلا عباد الله المخلصين } .
وأخرج ابن جرير عن السدي رضي الله عنه في قوله { أولئك لهم رزق معلوم } قال : في الجنة .

يُطَافُ عَلَيْهِمْ بِكَأْسٍ مِنْ مَعِينٍ (45) بَيْضَاءَ لَذَّةٍ لِلشَّارِبِينَ (46) لَا فِيهَا غَوْلٌ وَلَا هُمْ عَنْهَا يُنْزَفُونَ (47) وَعِنْدَهُمْ قَاصِرَاتُ الطَّرْفِ عِينٌ (48) كَأَنَّهُنَّ بَيْضٌ مَكْنُونٌ (49)

أخرج ابن أبي شيبة وهناد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الضحاك رضي الله عنه قال : كل كأس ذكره الله في القرآن إنما عني به الخمر .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { بكأس من معين } قال : كأس من خمر لم تعصر والمعين هي الجارية { لا فيها غول ولا هم عنها ينزفون } قال : لا تذهب عقولهم ، ولا تصدع رؤوسهم ، ولا توجع بطونهم .
وأخرج ابن المنذر عن الضحاك رضي الله عنه { بكأس من معين } هو الجاري .
وأخرج ابن جرير عن السدي رضي الله عنه في قوله { بيضاء } قال : في قراءة عبدالله « صفراء » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث عن ابن عباس رضي الله عنهما في قوله { يطاف عليهم بكأس من معين } قال : الخمر { لا فيها غول } قال : ليس فيها صداع { ولا هم عنها ينزفون } قال : لا تذهب عقولهم .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما قال : في الخمر أربع خصال : السكر ، والصداع ، والقيء ، والبول . فنزه الله خمر الجنة عنها { لا فيها غول } لا تغول عقولهم من السكر { ولا هم عنها ينزفون } لا يقيئون عنها كما يقيء صاحب خمر الدنيا عنها ، والقيء مستكره .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله { لا فيها غول } قال : ليس فيها نتن ، ولا كراهية كخمر الدنيا قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت امرؤ القيس وهو يقول :
رب كاس شربت لا غول فيها ... وسقيت النديم منها مزاجا
قال أخبرني عن قوله { ولا هم عنها ينزفون } قال : لا يسكرون قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول عبدالله بن رواحة رضي الله عنه وهو يقول :
ثم لا ينزفون عنها ولكن ... يذهب الهم عنهم والغليل
وأخرج ابن جرير عن ابن عباس رضي الله عنهما { لا فيها غول } قال : هي الخمر ، ليس فيها وجع بطن .
وأخرج هناد وعبد بن حميد وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { لا فيها غول } قال : وجع بطن { ولا هم عنها ينزفون } قال : لا تذهب عقولهم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { بكأس من معين } قال : المعين الخمر { لا فيها غول } قال : وجع بطن { ولا هم عنها ينزفون } لا مكروه فيها ولا أذى .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث عن ابن عباس رضي الله عنهما في قوله { وعندهم قاصرات الطرف } يقول : عن غير أزواجهن { كأنهن بيض مكنون } قال : اللؤلؤ المكنون .

وأخرج عبد بن حميد عن مجاهد رضي الله عنه { وعندهم قاصرات الطرف } يقول : عن غير أزواجهن قال : قصرن طرفهن على أزواجهن { عين } قال : حسان العيون .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه في قوله { عين } قال : العين العظام الاعين .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { كأنهن بيض مكنون } قال : بياض البيضة ينزع عنها فوقها ، وغشاؤها الذي يكون في العرف .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { كأنهن بيض مكنون } قال : كأنهن بطن البيض .
وأخرج ابن جرير وابن أبي حاتم عن السدي رضي الله عنه في قوله { كأنهن بيض مكنون } قال : بياض البيض حين ينزع قشره .
وأخرج عبد الرزاق وابن أبي حاتم عن عطاء الخراساني رضي الله عنه في قوله { كأنهن بيض مكنون } قال : هو السخاء الذي يكون بين قشرته العليا ولباب البيضة .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم عن السدي رضي الله عنه في قوله { كأنهن بيض مكنون } قال : البيض في عشه .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { وعندهم قاصرات الطرف } قال : قصرن طرفهن على أزواجهن . فلا يردن غيرهم { كأنهن بيض مكنون } قال : البيض الذي لم تلوثه الأيدي .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه في قوله { كأنهن بيض مكنون } قال : محصون ، لم تمرته الأيدي .
وأخرج ابن أبي حاتم عن زيد بن أسلم رضي الله عنه في قوله { كأنهن بيض مكنون } قال : البيض الذي يكنه الريش ، مثل بيض النعام الذي أكنه الريش من الريح ، فهو أبيض إلى الصفرة ، فكانت تترقرق فذلك المكنون .


الصافات - تفسير الدرر المنثور

فَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءَلُونَ (50) قَالَ قَائِلٌ مِنْهُمْ إِنِّي كَانَ لِي قَرِينٌ (51) يَقُولُ أَئِنَّكَ لَمِنَ الْمُصَدِّقِينَ (52) أَئِذَا مِتْنَا وَكُنَّا تُرَابًا وَعِظَامًا أَئِنَّا لَمَدِينُونَ (53) قَالَ هَلْ أَنْتُمْ مُطَّلِعُونَ (54) فَاطَّلَعَ فَرَآَهُ فِي سَوَاءِ الْجَحِيمِ (55) قَالَ تَاللَّهِ إِنْ كِدْتَ لَتُرْدِينِ (56) وَلَوْلَا نِعْمَةُ رَبِّي لَكُنْتُ مِنَ الْمُحْضَرِينَ (57) أَفَمَا نَحْنُ بِمَيِّتِينَ (58) إِلَّا مَوْتَتَنَا الْأُولَى وَمَا نَحْنُ بِمُعَذَّبِينَ (59) إِنَّ هَذَا لَهُوَ الْفَوْزُ الْعَظِيمُ (60) لِمِثْلِ هَذَا فَلْيَعْمَلِ الْعَامِلُونَ (61)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة { فأقبل بعضهم على بعض يتساءلون } قال : أهل الجنة .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { إني كان لي قرين } قال : شيطان .
وأخرج عبد الرزاق وابن المنذر عن عطاء الخراساني رضي الله عنه قال : كان رجلان شريكين ، وكان لهما ثمانية آلاف دينار فاقتسماها ، فعمد أحدهما فاشترى بألف دينار أرضاً ، فقال صاحبه : اللهم إن فلاناً اشترى بألف دينار أرضاً ، وإني أشتري منك بألف دينار أرضاً في الجنة . فتصدق بألف دينار ، ثم ابتنى صاحبه داراً بألف دينار ، فقال هذا : اللهم إن فلاناً ابتنى داراً بألف دينار ، وإني أشتري منك داراً في الجنة بألف دينار . فتصدق بألف دينار ، ثم تزوج صاحبه امرأة ، فانفق عليها ألف دينار فقال : اللهم إن فلاناً تزوج امرأة ، فانفق عليها ألف دينار ، وإن أخطب إليك من نساء الجنة بألف دينار . فتصدق بألف دينار ، ثم اشترى خدماً ومتاعاً بألف دينار ، وإني أشتري منك خدماً ومتاعاً بألف دينار . فتصدق بألف دينار .
ثم أصابته حاجة شديدة فقال : لو أتيت صاحبي هذا لعله ينالني معروف ، فجلس على طريقه ، فمر به في حشمه وأهله ، فقام إليه الآخر ، فنظر فعرفه فقال فلان . . . ؟! فقال : نعم . فقال : ما شأنك؟ فقال : أصابتني بعدك حاجة ، فأتيتك لتصيبني بخير قال : فما فعل فقد اقتسمناه مالاً واحداً ، فأخذت شطره . فقال : اشتريت داراً بألف دينار ، ففعلت أنا كذلك ، وفعلت أنا كذلك . فقص عليه القصة فقال : إنك لمن المصدقين بهذا ، اذهب فوالله لا أعطيك شيئاً ، فرده فقضى لهما أن توفيا ، فنزلت فيهما { فأقبل بعضهم على بعض يتساءلون } حتى بلغ { أئنا لمدينون } قال : لمحاسبون .
وأخرج سعيد بن منصور وابن جرير عن فرات بن ثعلبة البهراني رضي الله عنه في قوله { إني كان لي قرين } قال : ذكر لي أن رجلين كان شريكين ، فاجتمع لهما ثمانية آلاف دينار ، فكان أحدهما ليس له حرفة ، والآخر له حرفة فقال : إنه ليس لك حرفة ، فما أراني إلا مفارقك ومقاسمك ، فقاسمه ثم فارقه . ثم إن أحد الرجلين اشترى داراً كانت لملك بألف دينار ، فدعا صاحبه ثم قال : كيف ترى هذه الدار ابتعتها بألف دينار؟ فقال : ما أحسنها! فلما خرج قال : اللهم إن صاحبي قد ابتاع هذه الدار ، وإني أسألك داراً من الجنة . فتصدق بألف دينار .
ثم مكث ما شاء الله أن يمكث ، ثم تزوّج امرأة بألف دينار ، فدعاه وصنع له طعاماً ، فلما أتاه قال : إني تزوّجت هذه المرأة بألف دينار قال : ما أحسن هذا؟ فلما خرج قال : اللهم إن صاحبي تزوّج امرأة بألف دينار وإني أسألك امرأة من الحور العين .

فتصدق بألف دينار ، ثم أنه مكث ما شاء الله أن يمكث ، ثم اشترى بستانين بألفي دينار ، ثم دعاه فأراه وقال : إني قد ابتعت هذه البستانين بألفي دينار فقال : ما أحسن هذا؟ فلما خرج قال : يا رب إن صاحبي قد ابتاع بستانين بألفي دينار ، وإني أسألك بستانين في الجنة . فتصدق بألفي دينار .
ثم إن الملك أتاهما فتوفاهما ، فانطلق بهذا المتصدق ، فأدخله داراً تعجبه ، فإذا امرأة يضيء ما تحتها من حسنها ، ثم أدخله البستانين وشيئاً الله به عليم فقال عند ذلك : ما أشبه هذا برجل كان من أمره كذا . وكذا . . قال : فإنه ذلك ، ولك هذا المنزل ، والبستانان ، والمرأة فقال { إني كان لي قرين يقول أئنك لمن المصدقين } قيل له : فإنه في الجحيم قال { فهل أنتم مطلعون ، فاطلع فرآه في سواء الجحيم } فقال عند ذلك { تالله إن كدت لتردين } .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في الآية قال : كانا شريكين في بني إسرائيل . أحدهما مؤمن . والآخر كافر ، فافترقا على ستة آلاف دينار ، كل واحد منهما ثلاثة آلاف دينار . ثم افترقا فمكثا ما شاء الله أن يمكثا ، ثم التقيا فقال الكافر للمؤمن ما صنعت في مالك ، أضربت به شيئاً اتجرت به في شيء؟ قال له المؤمن : لا . فما صنعت أنت؟ قال : اشتريت به نخلاً ، وأرضاً ، وثماراً ، وأنهاراً ، بألف دينار فقال له المؤمن : أو فعلت؟ قال : نعم . فرجع المؤمن حتى إذا كان الليل ، فصلى ما شاء الله أن يصلي ، فلما انصرف أخذ ألف دينار فوضعها بين يديه ، ثم قال : اللهم إن فلاناً - يعني شريكه الكافر - اشترى أرضاً ، ونخلاً ، وثماراً ، وأنهاراً ، بألف دينار ، ثم يموت ويتركها غداً . اللهم وإني اشتري منك بهذه الألف دينار أرضاً ، ونخلاً ، وثماراً ، وأنهاراً ، في الجنة . ثم أصبح فقسمها للمساكين .
ثم مكثا ما شاء الله أن يمكثا ، ثم التقيا فقال الكافر للمؤمن : ما صنعت ، أضربت به في شيء ، اتجرت به؟ قال : لا . قال : فما صنعت أنت؟ قال : كانت ضيعتي قد اشتد على مؤنتها ، فاشتريت رقيقاً بألف دينار ، يقومون لي ، ويعملون لي فيها . فقال المؤمن : أو فعلت؟ قال : نعم . فرجع المؤمن حتى إذا كان الليل ، صلى ما شاء الله أن يصلي ، فلما انصرف أخذ ألف دينار ، فوضعها بين يديه ثم قال : اللهم إن فلاناً اشترى رقيقاً من رقيق الدنيا بألف دينار ، يموت غداً فيتركهم ، أو يموتون فيتركونه ، اللهم وإني أشتري منك بهذه الألف دينار رقيقاً في الجنة . ثم أصبح فقسمها بين المساكين .
ثو مكثا ما شاء الله أن يمكثا ، ثم التقيا فقال الكافر للمؤمن : ما صنعت في مالك ، أضربت به في شيء ، اتجرت به في شيء؟ قال : لا .

فما صنعت أنت؟ قال : كان أمري كله قد تم إلا شيئاً واحداً ، فلانة مات عنها زوجها فأصدقتها ألف دينار ، فجاءتني بها وبمثلها معها فقال له المؤمن : أو فعلت؟ قال له نعم . فرجع المؤمن حتى إذا كان الليل صلى ما شاء الله أن يصلي ، فلما انصرف أخذ الألف دينار الباقية ، فوضعها بين يديه ، وقال : اللهم إن فلاناً تزوّج زوجة من أزواج الدنيا بألف دينار ، ويموت عنها فيتركها أو تموت فتتركه ، اللهم وإني أخطب إليك بهذه الألف دينار حوراء عيناء في الجنة . ثم أصبح فقسمها بين المساكين ، فبقي المؤمن ليس عنده شيء .
فلبس قميصاً من قطن ، وكساء من صوف ، ثم جعل يعمل ويحفر بقوته فقال رجل : يا عبد الله أتؤجر نفسك مشاهرة؛ شهراً بشهر ، تقوم على دواب لي؟ قال : نعم . فكان صاحب الدواب يغدو كل يوم ينظر إلى دوابه ، فإذا رأى منها دابة ضامرة أخذ برأسه فوجأ عنقه ، ثم يقول له : سرقت شعير هذه البارحة . فلما رأى المؤمن الشدة قال : لآتين شريكي الكافر ، فلأعملن في أرضه ، يطعمني هذه الكسرة يوماً بيوم ، ويكسيني هذين الثوبين إذا بليا .
فانطلق يريده ، فانتهى إلى بابه ، وهم مُمْسٍ ، فإذا قصر في السماء ، وإذا حوله البوابون فقال لهم : استأذنوا لي صاحب هذا القصر ، فإنكم إن فعلتم ذلك سره فقالوا له : انطلق فإن كنت صادقاً فنم في ناحية فإذا أصبحت فتعرض له . فانطلق المؤمن فألقى نصف كسائه تحته ونصفه فوقه ثم نام ، فلما أصبح أتى شريكه ، فتعرض له ، فخرج شريكه وهو راكب ، فلما رآه عرفه ، فوقف فسلم عليه وصافحه ، ثم قال له : ألم تأخذ من المال مثل ما أخذت فأين مالك؟ قال : لا تسألني عنه قال : فما جاء بك؟ قال : جئت أعمل في أرضك هذه ، تطعمني هذه الكسرة يوماً بيوم ، وتكسوني هذين الثوبين إذا بليا قال : لا ترى مني خيراً حتى تخبرني ما صنعت في مالك قال : أقرضته من الملأ الوفي قال : من؟ قال : الله ربي ، وهو مصافحه ، فانتزع يده ثم قال { أئنك لمن المصدقين ، أئذا متنا وكنا تراباً وعظاماً أئنا لمدينون } وتركه ، فلما رآه المؤمن لا يلوي عليه رجع ، وتركه يعيش المؤمن في شدة من الزمان ، ويعيش الكافر في رخاء من الزمان .
فإذا كان يوم القيامة ، وأدخل الله المؤمن الجنة يمر فإذا هو بأرض ، ونخل ، وأنهار ، وثمار ، فيقول : لمن هذا؟ فيقال : هذا لك فيقول : أو بلغ من فضل عملي أن أثاب بمثل هذا؟ ثم يمر فإذا هو برقيق لا يحصى عددهم فيقول : لمن هذا؟ فيقال : هؤلاء لك فيقول : أو بلغ من فضل عملي أن أثاب بمثل هذا؟ ثم يمر فإذا هو بقبة من ياقوتة حمراء مجوفة فيها حوراء عيناء فيقول : لمن هذه؟ فيقال : هذه لك فيقول : أو بلغ من فضل عملي أن أثاب بمثل هذا؟ ثم يذكر شريكه الكافر فيقول { إني كان لي قرين ، يقول أئنك لمن المصدقين } فالجنة عالية ، والنار هاوية ، فيريه الله شريكه في وسط الجحيم ، من بين أهل النار ، فإذا رآه عرفه المؤمن فيقول { تالله إن كدت لتردين ، ولولا نعمة ربي لكنت من المحضرين ، أفما نحن بميتين ، إلا موتتنا الأولى وما نحن بمعذبين ، إن هذا لهو الفوز العظيم ، لمثل هذا فليعمل العاملون } بمثل ما قدمت عليه قال : فيتذكر المؤمن ما مر عليه في الدنيا من الشدة فلا يذكر أشد عليه من الموت .

وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله { أئنا لمدينون } قال : لمحاسبون .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه ، مثله .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { هل أنتم مطلعون } يقول : مطلعون إليه حتى أنظر إليه في النار .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { سواء الجحيم } قال : وسط الجحيم .
وأخرج الطستي في مسائله عن ابن عباس رضي الله عنهما أن نافع بن الأزرق سأله عن قوله { في سواء الجحيم } قال : وسط الجحيم قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
رماهم بسهم فاستوى في سوائها ... وكان قبولاً للهوى والطوارق
وأخرج ابن أبي شيبة وهناد وابن المنذر عن ابن مسعود رضي الله عنه في قوله { فاطلع فرآه في سواء الجحيم } قال : اطلع ، ثم التفت إلى أصحابه ، فقال : لقد رأيت جماجم القوم تغلي .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه قال : ذكر لنا أن كعب الأحبار رضي الله عنه قال : في الجنة كوى ، فإذا أراد أحد من أهلها أن ينظر إلى عدوه في النار ، اطلع فازداد شكراً .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { هل أنتم مطلعون } قال : سأل ربه أن يطلعه ، { فاطلع فرآه في سواء الجحيم } يقول : في وسطها ، فرأى جماجمهم تغلي فقال : فلان . . ! فلولا أن الله عرفه إياه لما عرفه . لقد تغير خبره وسبره . فعند ذلك قال { تالله إن كدت لتردين } يقول : لتهلكني لو أطعتك { ولولا نعمة ربي لكنت من المحضرين } قال : في النار { أفما نحن بميتين } إلى قوله { الفوز العظيم } قال : هذا قول أهل الجنة يقول الله { لمثل هذا فليعمل العاملون } .
وأخرج ابن أبي حاتم عن الحسن في الآية قال : علموا أن كل نعيم بعد الموت يقطعه فقالوا { أفما نحن بميتين إلا موتتنا الأولى وما نحن بمعذبين } قيل : لا . قالوا { إن هذا لهو الفوز العظيم } .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما قال : يقول الله تعالى لأهل الجنة : { كلوا واشربوا هنيئاً بما كنتم تعملون } [ المرسلات : 43 ] قال : قول الله { هنيئاً } أي لا تموتون فيها . فعندها قالوا { أفما نحن بميتين ، إلا موتتنا الأولى وما نحن بمعذبين ، إن هذا لهو الفوز العظيم ، لمثل هذا فليعمل العاملون } .
وأخرج ابن مردويه عن البراء بن عازب قال : كنت أمشي مع رسول الله صلى الله عليه وسلم يده في يدي ، فرأى جنازة ، فأسرع المشي حتى أتى القبر ، ثم جثا على ركبتيه ، فجعل يبكي حتى بل الثرى ، ثم قال { لمثل هذا فليعمل العاملون } .

أَذَلِكَ خَيْرٌ نُزُلًا أَمْ شَجَرَةُ الزَّقُّومِ (62) إِنَّا جَعَلْنَاهَا فِتْنَةً لِلظَّالِمِينَ (63) إِنَّهَا شَجَرَةٌ تَخْرُجُ فِي أَصْلِ الْجَحِيمِ (64) طَلْعُهَا كَأَنَّهُ رُءُوسُ الشَّيَاطِينِ (65) فَإِنَّهُمْ لَآَكِلُونَ مِنْهَا فَمَالِئُونَ مِنْهَا الْبُطُونَ (66) ثُمَّ إِنَّ لَهُمْ عَلَيْهَا لَشَوْبًا مِنْ حَمِيمٍ (67) ثُمَّ إِنَّ مَرْجِعَهُمْ لَإِلَى الْجَحِيمِ (68)

أخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه قال : لما ذكر الله شجرة الزقوم افتتن بها الظلمة فقال أبو جهل : يزعم صاحبكم هذا أن في النار شجرة ، والنار تأكل الشجر ، وانا والله ما نعلم الزقوم إلا التمر ، والزبد ، فتزقموا ، فأنزل الله حين عجبوا أن يكون في النار شجر { إنها شجرة تخرج في أصل الجحيم } ، أي غذيت بالنار ، ومنها خلقت ، { طلعها كأنه رؤوس الشياطين } قال : يشبهها بذلك .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه في قوله { إنّا جعلناها فتنة للظالمين } قال : قول أبي جهل : إنما الزقوم التمر ، والزبد أتزقمه .
وأخرج ابن أبي حاتم عن وهب بن منبه رضي الله عنه في قوله { طلعها كأنه رؤوس الشياطين } قال : شعور الشياطين ، قائمة إلى السماء .
وأخرج عبد الله بن أحمد بن حنبل في زوائد الزهد وابن المنذر عن أبي عمران الجوني رضي الله عنه قال : بلغنا أن ابن آدم لا ينهش من شجرة الزقوم نهشة إلا نهشت منه مثلها .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : « مر أبو جهل برسول الله صلى الله عليه وسلم وهو جالس ، فلما نفد قال رسول الله صلى الله عليه وسلم { أولى لك فأولى ثم أولى لك فأولى } [ القيامة : 34-35 ] فسمع أبو جهل فقال : من توعد يا محمد؟ قال : إياك فقال : بم توعدني؟ فقال : أوعدك بالعزيز الكريم فقال أبو جهل : أليس أنا العزيز الكريم؟ فأنزل الله { إن شجرة الزقوم طعام الأثيم } [ الدخان : 43 ] إلى قوله { ذق إنك أنت العزيز الكريم } فلما بلغ أبا جهل ما نزل فيه ، جمع أصحابه ، فأخرج إليهم زبداً وتمراً فقال : تزقموا من هذا ، فوالله ما يتوعدكم محمداً إلا بهذا ، فأنزل الله { إنها شجرة تخرج في أصل الجحيم } إلى قوله { ثم إن لهم عليها لشوباً من حميم } فقال : في الشوب إنها تختلط باللبن ، فتشوبه بها { فإن لهم } على ما يأكلون { لشوباً من حميم } » .
وأخرج ابن أبي شيبة عن ابن عباس رضي الله عنهما قال : لو أن قطرة من زقوم جهنم أنزلت إلى الأرض لأفسدت على الناس معايشهم .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله { ثم إن لهم عليها لشوباً } قال : لمزجا .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله { ثم إن لهم عليهم لشوباً من حميم } قال : يختلط الحميم والغساق قال له : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
تلك المكارم لا قعبان من لبن ... شيباً بماء فعادا بعد أبوالا

وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { لشوباً من حميم } قال : يخلط طعامهم ، ويشاب بالحميم .
وأخرج ابن جرير وابن أبي حاتم عن ابن مسعود رضي الله عنه قال : لا ينتصف النهار يوم القيامة حتى يقبل هؤلاء وهؤلاء ، أهل الجنة وأهل النار ، وقرأ « ثم إن مقيلهم لإِلى الجحيم » .
وأخرج أبو عبيد وابن المنذر عن ابن جريج رضي الله عنه قال : في قراءة ابن مسعود رضي الله عنه « ثم إن مقيلهم لإِلى الجحيم » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ثم إن لهم عليها لشوباً من حميم } قال : مزجاً { ثم إن مرجعهم لإِلى الجحيم } قال : فهم في عناء وعذاب بين نار وحميم . وتلا هذه الآية { يطوفون بينها وبين حميمٍ آن } [ الرحمن : 44 ] .

إِنَّهُمْ أَلْفَوْا آَبَاءَهُمْ ضَالِّينَ (69) فَهُمْ عَلَى آَثَارِهِمْ يُهْرَعُونَ (70) وَلَقَدْ ضَلَّ قَبْلَهُمْ أَكْثَرُ الْأَوَّلِينَ (71) وَلَقَدْ أَرْسَلْنَا فِيهِمْ مُنْذِرِينَ (72) فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُنْذَرِينَ (73) إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ (74)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { إنهم ألفوا آباءهم } قال : وجدوا آباءهم .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { إنهم ألفوا آباءهم } قال : وجدوا آباءهم { ضالين ، فهم على آثارهم يهرعون } أي مسرعين .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { إنهم ألفوا آباءهم ضالين } قال : جاهلين { فهم على آثارهم يهرعون } قال : كهيئة الهرولة .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه في قوله { فانظر كيف كان عاقبة المنذرين } قال : كيف عذب الله قوم نوح ، وقوم لوط ، وقوم صالح ، والأمم التي عذب الله .
وأخرج ابن جرير عن السدي رضي الله عنه في قوله { إلا عباد الله المخلصين } قال : الذين استخلصهم الله سبحانه وتعالى .


الصافات - تفسير الدرر المنثور

وَلَقَدْ نَادَانَا نُوحٌ فَلَنِعْمَ الْمُجِيبُونَ (75) وَنَجَّيْنَاهُ وَأَهْلَهُ مِنَ الْكَرْبِ الْعَظِيمِ (76) وَجَعَلْنَا ذُرِّيَّتَهُ هُمُ الْبَاقِينَ (77) وَتَرَكْنَا عَلَيْهِ فِي الْآَخِرِينَ (78) سَلَامٌ عَلَى نُوحٍ فِي الْعَالَمِينَ (79) إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ (80) إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ (81) ثُمَّ أَغْرَقْنَا الْآَخَرِينَ (82) وَإِنَّ مِنْ شِيعَتِهِ لَإِبْرَاهِيمَ (83) إِذْ جَاءَ رَبَّهُ بِقَلْبٍ سَلِيمٍ (84) إِذْ قَالَ لِأَبِيهِ وَقَوْمِهِ مَاذَا تَعْبُدُونَ (85) أَئِفْكًا آَلِهَةً دُونَ اللَّهِ تُرِيدُونَ (86) فَمَا ظَنُّكُمْ بِرَبِّ الْعَالَمِينَ (87) فَنَظَرَ نَظْرَةً فِي النُّجُومِ (88) فَقَالَ إِنِّي سَقِيمٌ (89) فَتَوَلَّوْا عَنْهُ مُدْبِرِينَ (90) فَرَاغَ إِلَى آَلِهَتِهِمْ فَقَالَ أَلَا تَأْكُلُونَ (91) مَا لَكُمْ لَا تَنْطِقُونَ (92) فَرَاغَ عَلَيْهِمْ ضَرْبًا بِالْيَمِينِ (93) فَأَقْبَلُوا إِلَيْهِ يَزِفُّونَ (94) قَالَ أَتَعْبُدُونَ مَا تَنْحِتُونَ (95) وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ (96) قَالُوا ابْنُوا لَهُ بُنْيَانًا فَأَلْقُوهُ فِي الْجَحِيمِ (97) فَأَرَادُوا بِهِ كَيْدًا فَجَعَلْنَاهُمُ الْأَسْفَلِينَ (98) وَقَالَ إِنِّي ذَاهِبٌ إِلَى رَبِّي سَيَهْدِينِ (99) رَبِّ هَبْ لِي مِنَ الصَّالِحِينَ (100) فَبَشَّرْنَاهُ بِغُلَامٍ حَلِيمٍ (101)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { ولقد نادانا نوح فلنعم المجيبون } قال : أجابه الله تعالى .
وأخرج ابن مردويه عن عائشة رضي الله عنها قالت : كان النبي صلى الله عليه وسلم إذا صلى في بيتي ، فمر بهذه الآية { ولقد نادانا نوح فلنعم المجيبون } قال : « صدقت ربنا ، أنت أقرب من دعي ، وأقرب من يعطي ، فنعم المدعي ، ونعم المعطي ، ونعم المسؤول ، ونعم المولى ، وأنت ربنا ، ونعم النصير » .
وأخرج ابن جرير وابن أبي حاتم عن السدي رضي الله عنه في قوله { ونجيناه وأهله من الكرب العظيم } قال : من غرق الطوفان .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وجعلنا ذريته هم الباقين } قال : فالناس كلهم من ذرية نوح عليه السلام { وتركنا عليه في الآخرين } قال : أبقى الله عليه الثناء الحسن في الآخرة .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله { وجعلنا ذريته هم الباقين } يقول : لم يبق إلا ذرية نوح عليه السلام { وتركنا عليه في الآخرين } يقول : يذكر بخير .
وأخرج الترمذي وحسنه وابن جرير وابن أبي حاتم وابن مردويه عن سمرة بن جندب رضي الله عنه عن النبي صلى الله عليه وسلم في قوله { وجعلنا ذريته هم الباقين } قال : سام ، وحام ، ويافث .
وأخرج ابن سعد وأحمد والترمذي وحسنه وأبو يعلى وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه عن سمرة رضي الله عنه؛ أن النبي صلى الله عليه وسلم قال : « سام أبو العرب ، وحام أبو الحبش ، ويافث أبو الروم » .
وأخرج البزار وابن أبي حاتم والخطيب في تالي التلخيص عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ولد نوح ثلاثة : سام ، وحام ، ويافث . فولد سام العرب ، وفارس ، والروم ، والخير فيهم . وولد يافث يأجوج ومأجوج ، والترك ، والصقالبة ، ولا خير فيهم . وأما ولد حام القبط ، والبربر ، والسودان » .
وأخرج ابن مردويه عن أبي هريرة عن النبي صلى الله عليه وسلم في قوله { وجعلنا ذريته هم الباقين } قال : « ولد نوح ثلاثة : فسام أبو العرب ، وحام أبو الحبش ، ويافث أبو الروم » .
وأخرج الحاكم عن ابن مسعود رضي الله عنه . أن نوحاً عليه السلام اغتسل ، فرأى ابنه ينظر إليه فقال : تنظر إلي وأنا أغتسل؟ حار الله لونك . فاسود فهو أبو السودان .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه في قوله { وتركنا عليه في الآخرين } قال : لسان صدق للأنبياء عليهم الصلاة والسلام كلهم .

وأخرج عبد بن حميد عن عكرمة رضي الله عنه { وتركنا عليه في الآخرين } قال : هو السلام كما قال { سلام على نوح في العالمين } .
وأخرج عبدالله بن أحمد في زوائد الزهد عن الحسن رضي الله عنه { وتركنا عليه في الآخرين } قال : الثناء الحسن .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وإن من شيعته } قال : من أهل ذريته .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وإن من شيعته لإِبراهيم } قال : من شيعة نوح إبراهيم . على منهاجه وسننه { إذ جاء ربه بقلب سليم } قال : ليس فيه شك .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { وإن من شيعته لإِبراهيم } قال : على دينه { إذ جاء ربه بقلب سليم } من الشرك { أئفكا آلهة دون الله تريدون ، فما ظنكم برب العالمين } إذا لقيتموه وقد عبدتم غيره .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن المسيب في قوله { فنظر نظرة في النجوم } قال : رأى نجماً طالعاً فقال { إني سقيم } قال كايديني في النجوم قال : كلمة من كلام العرب ، يقول الله عز دينه .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { فنظر نظرة في النجوم } قال : كلمة من كلام العرب ، يقول إذا تفكر؛ نظر في النجوم .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن الضحاك رضي الله عنه في قوله { فنظر نظرة في النجوم } قال : في السماء { فقال إني سقيم } قال : مطعون .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما في قوله { إني سقيم } قال : مريض .
وأخرج ابن أبي حاتم عن سفيان رضي الله عنه في قوله { إني سقيم } قال : مطعون .
وأخرج عبد بن حميد عن سعيد بن جبير رضي الله عنه في قوله { إني سقيم } قال : مطعون .
وأخرج ابن أبي حاتم عن سفيان رضي الله عنه في قوله { إني سقيم } قال : طعين ، وكانوا يفرون من المطعون .
وأخرج ابن أبي حاتم عن زيد بن أسلم رضي الله عنه قال : أرسل إليه ملكهم فقال : إن غدا عيدنا فاخرج قال : فنظر إلى نجم فقال : إن ذا النجم لم يطلع قط إلا طلع بسقم لي { فتولوا عنه مدبرين } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { فتولوا عنه مدبرين } قال : فنكصوا عنه منطلقين { فراغ } قال : فمال { إلى آلهتهم فقال ألا تأكلون } يستنطقهم منطلقين { ما لكم لا تنطقون ، فراغ عليهم ضرباً باليمين } أي فاقبل عليهم فكسرهم { فأقبلوا إليه يزفون } قال : يسعون { قال أتعبدون ما تنحتون } من الأصنام { والله خلقكم وما تعملون } قال : خلقكم وخلق ما تعملون بأيديكم { فأرادوا به كيداً فجعلناهم الأسفلين } قال : فما ناظرهم الله بعد ذلك حتى أهلكهم { وقال إني ذاهب إلى ربي } قال : ذاهب بعمله ، وقلبه ، ونيته .

وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن الحسن قال : خرج قوم إبراهيم عليه السلام إلى عيد لهم ، وأرادوا إبراهيم عليه السلام على الخروج ، فاضطجع على ظهره و { قال : إني سقيم } لا أستطيع الخروج ، وجعل ينظر إلى السماء ، فلما خرجوا أقبل على آلهتهم فكسرها .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فأقبلوا إليه يزفون } قال : يجرون .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه { فأقبلوا إليه يزفون } قال : ينسلون . والزفيف النسلان .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن الضحاك رضي الله عنه في قوله { يزفون } قال : يسعون .
وأخرج البخاري في خلق أفعال العباد والحاكم والبيهقي في الأسماء والصفات عن حذيفة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الله صانع كل صانع وصنعته . وتلا عند ذلك { والله خلقكم وما تعملون } » .
وأخرج ابن جرير عن السدي قال { قالوا ابنوا له بنياناً فألقوه في الجحيم } قال : فحبسوه في بيت ، وجمعوا له حطباً حتى إن كانت المرأة لتمرض فتقول : لئن عافاني الله لأجمعن حطباً لإِبراهيم ، فلما جمعوا له ، وأكثروا من الحطب حتى إن كانت الطير لتمر بها ، فتحترق من شدة وهجها ، فعمدوا إليه فرفعوه على رأس البنيان ، فرفع إبراهيم عليه السلام رأسه إلى السماء فقالت السماء ، والأرض ، والجبال ، والملائكة ، إبراهيم يحرق فيك فقال : أنا أعلم به ، وإن دعاكم فاغيثوه ، وقال إبراهيم عليه السلام حين رفع رأسه إلى السماء : اللهم أنت الواحد في السماء ، وأنا الواحد في الأرض ، ليس في الأرض ولد يعبدك غيري ، حسبي الله ونعم الوكيل فناداها { يا نار كوني برداً وسلاماً على إبراهيم } [ الأنبياء : 69 ] .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { وقال إني ذاهب إلى ربي سيهدين } قال : حين هاجر .
وأخرج ابن أبي حاتم عن السدي في قوله { رب هب لي من الصالحين } قال : ولداً صالحاً .
وأخرج عبد بن حميد وابن أبي حاتم عن الحسن في قوله { فبشرناه بغلام حليم } قال : بولادة إسحق عليه السلام .
وأخرج عبد بن حميد عن مجاهد ، مثله .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه { فبشرناه بغلام حليم } قال : بشر بإسحاق قال : ولم يثن الله بالحلم على أحد إلا على إبراهيم ، وإسحاق عليهما السلام .
وأخرج ابن أبي حاتم عن الشعبي رضي الله عنه في قوله { فبشرناه بغلام حليم } قال : هو إسماعيل عليه السلام قال : وبشره الله بنبوة إسحاق بعد ذلك .

وأخرج عبد الرزاق وابن المنذر من طريق الزهري عن القاسم رضي الله عنه في قوله { فبشرناه بغلام حليم } قال : قال ابن عباس رضي الله عنهما هو إسحاق عليه السلام ، وكان ذلك بمنى . وقال كعب رضي الله عنه : هو إسحاق عليه السلام ، وكان ذلك ببيت المقدس .
وأخرج سعيد بن منصور وابن المنذر عن محمد بن كعب رضي الله عنه في قوله { فبشرناه بغلام حليم } قال : إسماعيل عليه السلام .
وأخرج ابن جرير عن عكرمة رضي الله عنه { فبشرناه بغلام حليم } قال : هو إسحاق عليه السلام .
وأخرج ابن أبي شيبة وابن المنذر عن عبيد بن عمير رضي الله عنه في قوله { فبشرناه بغلام حليم } قال : هو إسحاق عليه السلام .


الصافات - تفسير الدرر المنثور

فَلَمَّا بَلَغَ مَعَهُ السَّعْيَ قَالَ يَا بُنَيَّ إِنِّي أَرَى فِي الْمَنَامِ أَنِّي أَذْبَحُكَ فَانْظُرْ مَاذَا تَرَى قَالَ يَا أَبَتِ افْعَلْ مَا تُؤْمَرُ سَتَجِدُنِي إِنْ شَاءَ اللَّهُ مِنَ الصَّابِرِينَ (102) فَلَمَّا أَسْلَمَا وَتَلَّهُ لِلْجَبِينِ (103) وَنَادَيْنَاهُ أَنْ يَا إِبْرَاهِيمُ (104) قَدْ صَدَّقْتَ الرُّؤْيَا إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ (105) إِنَّ هَذَا لَهُوَ الْبَلَاءُ الْمُبِينُ (106) وَفَدَيْنَاهُ بِذِبْحٍ عَظِيمٍ (107) وَتَرَكْنَا عَلَيْهِ فِي الْآَخِرِينَ (108) سَلَامٌ عَلَى إِبْرَاهِيمَ (109) كَذَلِكَ نَجْزِي الْمُحْسِنِينَ (110) إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ (111)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { بلغ معه السعي } قال : العمل .
وأخرج ابن أبي حاتم عن عكرمة رضي الله عنه في قوله { فلما بلغ معه السعي } قال : أدرك معه العمل .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { فلما بلغ معه السعي } قال : لما مشى مع أبيه .
وأخرج ابن أبي شيبة وابن المنذر عن الضحاك رضي الله عنه { فلما بلغ معه السعي } قال : لما مشى ، فأسر في نفسه حزناً في قراءة عبد الله { قال يا بني إني أرى في المنام أني أذبحك } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { فلما بلغ معه السعي } قال : لما شب حتى أدرك سعيه ، سعى إبراهيم في العمل { فلما أسلما } قال : سلما ما أمرا به { وتله للجبين } قال : وضع وجهي للأرض . ففعل ، فلما أدخل يده ليذبحه { نودي أن يا إبراهيم قد صدقت الرؤيا } فأمسك يده ورفع رأسه ، فرأى الكبش ينحط إليه حتى وقع عليه ، فذبحه .
وأخرج الطبراني عن ابن عباس رضي الله عنهما قال : لما أراد إبراهيم عليه السلام أن يذبح إسحاق قال لأبيه : إذا ذبحتني فاعتزل لا أضطرب ، فينتضح عليك دمي فشده ، فلما أخذ الشفرة وأراد أن يذبحه ، نودي من خلفه { أن يا إبراهيم قد صدقت الرؤيا } .
وأخرج أحمد عن ابن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال : « إن جبريل ذهب بإبراهيم إلى جمرة العقبة ، فعرض له الشيطان ، فرماه بسبع حصيات فساخ ، ثم أتى به الجمرة القصوى ، فعرض له الشيطان ، فرماه بسبع فساخ ، فلما أراد إبراهيم أن يذبح إسحاق عليهما السلام قال لأبيه : يا أبت أوثقني لا أضطرب ، فينتضح عليك دمي إذا ذبحتني فشده ، فلما أخذ الشفرة فأراد أن يذبحه ، نودي من خلفه { أن يا إبراهيم قد صدقت الرؤيا } » .
وأخرج ابن المنذر والحاكم وصححه من طريق مجاهد رضي الله عنه عن ابن عباس رضي الله عنهما { وإن من شيعته لإِبراهيم } قال : من شيعة نوح على منهاجه وسننه { بلغ معه السعي } شب حتى بلغ سعيه سعي إبراهيم في العمل { فلما أسلما } سلما ما أمرا به { وتله } وضع وجهه للأرض فقال : لا تذبحني وأنت تنظر ، عسى أن ترحمني فلا تجهز علي ، وإن أجزع فانكص فامتنع منك ، ولكن أربط يدي إلى رقبتي ، ثم ضع وجهي إلى الأرض ، فلما أدخل يده ليذبحه فلم تصل المدية حتى نودي { أن يا إبراهيم قد صدقت الرؤيا } فأمسك يده فذلك قوله { وفديناه بذبح عظيم } بكبش { عظيم } متقبل .

وزعم ابن عباس رضي الله عنهما أن الذبيح إسماعيل .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : « قال رسول الله صلى الله عليه وسلم رؤيا الأنبياء وحي » .
وأخرج عبد الرزاق وعبد بن حميد والبخاري وابن جرير وابن المنذر والطبراني والبيهقي في الأسماء والصفات عن عبيد بن عمير رضي الله عنه قال : رؤيا الأنبياء وحي . ثم تلا هذه الآية { إني أرى في المنام أني أذبحك فانظر ماذا ترى } .
وأخرج عبد بن حميد عن قتادة رضي الله عنه قال : رؤيا الأنبياء عليهم السلام حق . إذا رأوا شيئاً فعلوه .
وأخرج أحمد وابن جرير وابن أبي حاتم والطبراني وابن مردويه والبيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما قال : لما أمر إبراهيم عليه السلام بالمناسك عرض له الشيطان عند المسعى ، فسابقه ، فسبقه إبراهيم عليه السلام ، ثم ذهب به جبريل عليه السلام إلى جمرة العقبة ، فعرض له الشيطان ، فرماه بسبع حصيات حتى ذهب ، ثم عرض له عند الجمرة الوسطى ، فرماه بسبع حصيات { وتله للجبين } وعلى إسماعيل عليه السلام قميص أبيض فقال : يا أبت ليس لي ثوب تكفني فيه غيره ، فاخلعه حتى تكفني فيه ، فعالجه ليخلعه ، فنودي من خلفه { أن يا إبراهيم قد صدقت الرؤيا } فالتفت فإذا كبش أبيض ، أعين ، أقرن ، فذبحه .
وأخرج ابن جرير والحاكم من طريق عطاء بن أبي رباح رضي الله عنه قال : المفدى إسماعيل ، وزعمت اليهود أنه إسحاق . وكذبت اليهود .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر والحاكم وصححه من طريق الشعبي عن ابن عباس رضي الله عنهما قال : الذبيح إسماعيل عليه السلام .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم من طريق مجاهد ويوسف بن ماهك عن ابن عباس رضي الله عنهما قال : الذبيح إسماعيل عليه السلام .
وأخرج عبد بن حميد وابن جرير من طريق يوسف بن مهران وأبي الطفيل عن ابن عباس رضي الله عنهما قال : الذبيح إسماعيل عليه السلام .
وأخرج عبد بن حميد عن سعيد بن المسيب وسعيد بن جبير قالا : الذي أراد إبراهيم عليه السلام ، ذبحه إسماعيل عليه السلام .
وأخرج ابن جرير عن الشعبي ومجاهد والحسن ويوسف بن مهران ومحمد بن كعب القرظي ، مثله .
وأخرج عبد بن حميد وابن جرير وابن المنذر والحاكم وصححه عن ابن عمر رضي الله عنهما في قوله { وفديناه بذبح عظيم } قال : إسماعيل ذبح عنه إبراهيم الكبش .
وأخرج ابن جرير والآمدي في مغازيه والخلعي في فوائده والحاكم وابن مردويه بسند ضعيف عن عبد الله بن سعيد الصنابحي قال : حضرنا مجلس معاوية بن أبي سفيان ، فتذاكر القوم إسماعيل وإسحاق أيهما الذبيح؟ فقال معاوية : سقطتم على الخبير كنا عند رسول الله صلى الله عليه وسلم فأتاه أعرابي فقال : يا رسول الله خلفت الكلأ يابساً ، والماء عابساً ، هلك العيال ، وضاع المال ، فعد علي مما أفاء الله عليك يا ابن الذبيحين .

فتبسم رسول الله صلى الله عليه وسلم ولم ينكر عليه فقال القوم : من الذبيحان يا أمير المؤمنين؟ قال : إن عبد المطلب لما حفر زمزم ، نذر لله إن سهل حفرها أن ينحر بعض ولده ، فلما فرغ أسهم بينهم وكانوا عشرة ، فخرج السهم على عبد الله ، فأراد ذبحه ، فمنعه أخواله من بني مخزوم وقالوا : ارضِ ربك وافْدِ ابنك . ففداه بمائة ناقة فهو الذبيح ، وإسماعيل الثاني .
وأخرج عبد بن حميد وابن جرير والحاكم عن محمد بن كعب القرظي رضي الله عنه قال : إن الذي أمر الله إبراهيم بذبحه من ابنيه إسماعيل ، وانا لنجد ذلك في كتاب الله ، وذلك إن الله يقول حين فرغ من قصة المذبوح { وبشرناه بإسحاق } وقال { فبشرناه بإسحاق ومن وراء إسحاق يعقوب } [ هود : 71 ] بابن ، وابن ابن ، فلم يكن يأمر بذبح إسحاق وله فيه موعود بما وعده ، وما الذي أمر بذبحه إلا إسماعيل .
وأخرج الحاكم بسند فيه الواقدي عن عطاء بن يسار رضي الله عنه قال سألت خوات بن جبير رضي الله عنه عن ذبيح الله قال : إسماعيل عليه السلام لما بلغ سبع سنين رأى إبراهيم عليه السلام في النوم في منزله بالشام أن يذبحه ، فركب إليه على البراق حتى جاءه ، فوجده عند أمه ، فأخذ بيديه ، ومضى به لما أمر به ، وجاء الشيطان في صورة رجل يعرفه ، فذبح طرفي حلقه ، فإذا هو نحر في نحاس ، فشحذ الشفرة مرتين أو ثلاثاً بالحجر ولا تحز قال إبراهيم : إن هذا الأمر من الله ، فرفع رأسه ، فإذا هو بوعل واقف بين يديه فقال إبراهيم : قم يا بني قد نزل فداؤك ، فذبحه هناك بمنى .
وأخرج الحاكم بسندٍ فيه الواقدي من طريق عطاء بن يسار رضي الله عنه عن عبد الله بن سلام رضي الله عنه قال : الذبيح إسماعيل .
وأخرج عبد بن حميد وابن جرير عن مجاهد والحسن رضي الله عنهما قال : الذبيح إسماعيل .
وأخرج عبد بن حميد من طريق الفرزدق الشاعر قال : رأيت أبا هريرة رضي الله عنه يخطب على منبر رسول الله صلى الله عليه وسلم ويقول : إن الذي أمر بذبحه إسماعيل .
وأخرج ابن إسحق وابن جرير عن محمد بن كعب رضي الله عنه ، أن عمر بن عبد العزيز رضي الله عنه أرسل إلى رجل كان يهودياً ، فاسلم وحسن إسلامه ، وكان من علمائهم فسأله : أي ابني إبراهيم أمر بذبحه؟ فقال : إسماعيل والله يا أمير المؤمنين ، وإن اليهود لتعلم بذلك ، ولكنهم يحسدونكم معشر العرب .
وأخرج البزار وابن جرير وابن أبي حاتم والحاكم وابن مردويه عن العباس بن عبد المطلب قال : قال رسول الله صلى الله عليه وسلم :

« قال نبي الله داود : يا رب أسمع الناس يقولون رب إبراهيم ، وإسحاق ، ويعقوب ، فاجعلني رابعاً قال : إن إبراهيم ألقي في النار فصبر من أجلي ، وإن إسحاق جاد لي بنفسه ، وإن يعقوب غاب عنه يوسف ، وتلك بلية لم تَنَلكَ » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير والبيهقي في شعب الإِيمان عن عبيد بن عمير رضي الله عنه قال : قال موسى عليه السلام : يا رب يقولون يا رب إبراهيم وإسحاق ، ويعقوب ، لأي شيء يقولون ذلك؟ قال : لأن إبراهيم لم يعدل بي شيئاً إلا اختارني عليه ، وإن إسحاق جاد لي بنفسه فهو على ما سواه أجود ، وأما يعقوب فما ابتليت ببلاء إلا ازداد بي حسن الظن .
وأخرج الديلمي عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن داود سأل ربه مسألة فقال : اجعلني مثل إبراهيم ، وإسحاق ، ويعقوب ، فأوحى الله إليه أني : ابتليت إبراهيم بالنار فصبر ، وابتليت إسحاق بالذبح فصبر ، وابتليت يعقوب فصبر » .
وأخرج الدارقطني في الأفراد والديلمي عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « الذبيح إسحاق » .
وأخرج ابن مردويه عن بهار وكانت له صحبة عن النبي صلى الله عليه وسلم قال : « إسحاق ذبيح » .
وأخرج عبد بن حميد والطبراني عن أبي الأحوص قال : فاخر أسماء بن خارجة عند ابن مسعود فقال : أنا ابن الأشياخ الكرام فقال ابن مسعود رضي الله عنه : ذاك يوسف بن يعقوب بن إسحاق ، ذبيح الله بن إبراهيم خليل الله .
وأخرج الطبراني وابن مردويه عن ابن مسعود رضي الله عنه قال : « سئل النبي صلى الله عليه وسلم من أكرم الناس؟ قال » يوسف بن يعقوب بن إسحاق ذبيح الله « » .
وأخرج ابن أبي حاتم والطبراني في الأوسط بسند ضعيف عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الله خيرني بين أن يغفر لنصف أمتي ، أو شفاعتي ، فاخترت شفاعتي ، ورجوت أن تكون أعم لأمتي ، ولولا الذي سبقني إليه العبد الصالح لعجلت دعوتي ، إن الله لما فرج عن إسحاق كرب الذبح قيل له : يا ابا إسحاق سل تعطه قال : أما والله لا تعجلها قبل نزغات الشيطان ، اللهم من مات لا يشرك بك شيئاً قد أحسن ، فاغفر له » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في شعب الإِيمان عن كعب رضي الله عنه . أنه قال لأبي هريرة : ألا أخبرك عن إسحاق؟ قال : بلى . قال : رأى إبراهيم أن يذبح إسحاق ، قال الشيطان : والله لئن لم أفتن عند هذه آل إبراهيم لا أفتن أحداً منهم أبداً ، فتمثل الشيطان رجلاً يعرفونه ، فاقبل حتى خرج إبراهيم بإسحاق ليذبحه دخل على سارة ، فقال : أين أصبح إبراهيم غادياً بإسحاق؟ قالت : لبعض حاجته قال : لا والله قالت : فَلِمَ غدا؟ قال : ليذبحه قالت : لم يكن ليذبح ابنه! قال : بلى والله قالت سارة : فلم يذبحه؟ قال : زعم أن ربه أمره بذلك قالت : قد أحسن أن يطيع ربه إن كان أمره بذلك .

فخرج الشيطان ، فأدرك إسحاق وهو يمشي على أثر أبيه قال : أين أصبح أبوك غادياً؟ قال : لبعض حاجته قال : لا والله بل غدا بك ليذبحك قال : ما كان أبي ليذبحني ، قال : بلى قال : لِمَ؟ قال : زعم أن الله أمره بذلك قال إسحق : فوالله لئن أمره ليطيعنه .
فتركه الشيطان وأسرع إلى إبراهيم ، فقال أين أصبحت غادياً بابنك؟ قال : لبعض حاجتي قال : لا والله ما غدوت به إلا لتذبحه . قال : ولِمَ أذبحه؟ قال : زعمت أن الله أمرك بذلك فقال : والله لئن كان الله أمرني لأفعلن . قال فتركه ويئس أن يطاع ، فلما أخذ إبراهيم إسحاق ليذبحه ، وسلم إسحاق عافاه الله ، وفداه بذبح عظيم . فقال : قم أي بني فإن الله قد عافاك ، فأوحى الله إلى إسحاق : أني قد أعطيتك دعوة استجيب لك فيها قال : فإني أدعوك أن تستجيب لي . أيما عبد لقيك من الأوّلين والآخرين لا يشرك بك شيئاً ، فادخله الجنة .
وأخرج عبد الرزاق وسعيد بن منصور وابن المنذر عن علي رضي الله عنه قال : الذبيح إسحاق .
وأخرج عبد الرزاق والحاكم وصححه عن ابن مسعود رضي الله عنه قال : الذبيح إسحاق .
وأخرج عبد بن حميد والبخاري في تاريخه وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن العباس بن عبد المطلب قال : الذبيح إسحاق .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وابن جرير والحاكم وصححه من طريق عكرمة عن ابن عباس قال : الذبيح إسحاق .
وأخرج عبد الله بن أحمد في زوائد الزهد عن سعيد بن جبير رضي الله عنه قال : لما رأى إبراهيم عليه السلام في المنام ذبح إسحاق ، سار به من منزله إلى المنحر بمنى مسيرة شهر في غداة واحدة ، فلما صرف عنه الذبح ، وأمر بذبح الكبش ، ذبحه ثم راح به ، وراحا إلى منزله في عشية واحدة مسيرة شهر طويت له الأودية والجبال .
وأخرج الحاكم بسند فيه الواقدي عن جابر بن عبد الله رضي الله عنه قال : رأى إبراهيم عليه السلام في المنام أن يذبح إسحاق .
وأخرج عبد بن حميد وابن جرير عن مسروق رضي الله عنه قال : الذبيح إسحاق .
وأخرج ابن عساكر عن نوح بن حبيب قال : سمعت الشافعي يقول كلاماً ما سمعت قط أحسن منه ، سمعته يقول : قال خليل الله إبراهيم لولده في وقت ما قص عليه ما رأى ماذا ترى؟ أي ماذا تشير به ، ليستخرج بهذه اللفظة منه ذكر التفويض ، والصبر ، والتسليم ، والانقياد لأمر الله ، لا لمواراته لدفع أمر الله تعالى ، { يا أبتِ افعل ما تؤمر ستجدني إن شاء الله من الصابرين } قال الشافعي رضي الله عنه : والتفويض هو الصبر ، والتسليم هو الصبر ، والانقياد هو ملاك الصبر ، فجمع له الذبيح جميع ما ابتغاه بهذه اللفظة اليسيرة .

وأخرج الخطيب في تالي التلخيص عن فضيل بن عياض قال : أضجعه ووضع الشفرة ، فاقلب جبريل الشفرة ، فقال : يا أبت شدني فإني أخاف أن ينتضح عليك من دمي ، ثم قال : يا أبت حلني فإني أخاف أن تشهد عليَّ الملائكة أني جزعت من أمر الله تعالى . . .
وأخرج ابن جرير وابن أبي حاتم عن السدي رضي الله عنه قال : أتى إبراهيم في النوم فقيل له : أوف بنذرك الذي نذرت . إن الله رزقك غلاماً من سارة أن تذبحه . فقال : يا إسحاق انطلق فقرب قرباناً إلى الله ، فأخذ سكيناً وحبلاً ثم انطلق به ، حتى إذا ذهب به بين الجبال قال الغلام : يا أبت أين قربانك؟ { قال : يا بني إني أرى في المنام أني أذبحك فانظر ماذا ترى ، قال يا أبت افعل ما تؤمر ستجدني إن شاء الله من الصابرين } قال له إسحاق : يا أبت اشدد رباطي حتى لا أضطرب ، وأكفف عني ثيابك حتى لا ينضح عليها من دمي شيء ، فتراه سارة فتحزن ، وأسرع مر السكين على حلقي ليكون أهون للموت عليَّ فإذا أتيت سارة ، فاقرأ عليها السلام مني . فأقبل عليه إبراهيم بقلبه وهو يبكي ، وإسحاق يبكي ، ثم إنه جر السكين على حلقه ، فلم تنحر ، وضرب الله على حلق إسحاق صفيحة من نحاس ، فلما رأى ذلك ضرب به على جبينه ، وحز من قفاه . وذلك قول الله { فلما أسلما } يقول : سلما لله الأمر { وتله للجبين } فنودي يا إبراهيم { قد صدقت الرؤيا } بإسحاق ، فالتفت فإذا هو بكبش ، فأخذه وحل عن ابنه ، وأكب عليه يقبله ، وجعل يقول : اليوم يا بني وهبت لي .
وأخرج ابن أبي حاتم عن قتادة قال : إن الله لما أمر إبراهيم بذبح ابنه قال له : يا بني خذ الشفرة فقال الشيطان : هذا أوان أصيب حاجتي من آل إبراهيم ، فلقي إبراهيم متشبهاً بصديق له ، فقال له : يا إبراهيم أين تعمد؟ قال : لحاجة قال : والله ما تذهب إلا لتذبح ابنك من أجل رؤيا رأيتها ، والرؤيا تخطىء وتصيب ، وليس في رؤيا رأيتها ما تذهب إسحاق ، فلما رأى أنه لم يستفد من إبراهيم شيئاً؛ لقي إسحاق ، فقال : أين تعمد يا إسحاق؟ قال : لحاجة إبراهيم قال : إن إبراهيم إنما يذهب بك ليذبحك فقال إسحاق : وما شأنه يذبحني ، وهل رأيت أحداً يذبح ابنه؟ قال : يذبحك لله قال : فإن يذبحني لله أصبر والله لذلك أهل ، فلما رأى أنه لم يستفد من إسحاق شيئاً جاء إلى سارة فقال : أين يذهب إسحاق؟ قالت : ذهب مع إبراهيم لحاجته فقال : إنما ذهب به ليذبحه فقالت : وهل رأيت أحداً يذبح ابنه؟ قال : يذبحه لله قالت : فإن ذبحه لله ، فإن إبراهيم وإسحاق لله ، والله لذلك أهل ، فلما رأى أنه لم يستفد منهما شيئاً أتى الجمرة ، فانتفخ حتى سد الوادي ، ومع إبراهيم الملك فقال الملك : ارم يا إبراهيم ، فرمى بسبع حصيات ، يكبر في أثر كل حصاة ، فأفرج له عن الطريق ، ثم انطلق حتى أتى الجمرة الثانية ، فانتفخ حتى سد الوادي فقال له الملك : ارم يا إبراهيم ، فرمى بسبع حصيات ، يكبر مع كل حصاة ، فافرج له عن الطريق ، ثم انطلق حتى أتى الجمرة الثالثة ، فانتفخ حتى سد الوادي عليه فقال له الملك : ارم يا إبراهيم فرمى بسبع حصيات ، يكبر في أثر كل حصاة ، فأفرج له عن الطريق حتى أتى المنحر .

وأخرج البيهقي في شعب الإِيمان من طريق الكلبي عن أبي صالح عن ابن عباس رضي الله عنهما قال : إنما سميت تروية ، وعرفة ، لأن إبراهيم عليه السلام أتاه الوحي في منامه : أن يذبح ابنه ، فرأى في نفسه أمن الله هذا ، أم من الشيطان؟ فاصبح صائماً ، فلما كان ليلة عرفة أتاه الوحي ، فعرف أنه الحق من ربه ، فسميت عرفة .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { فلما أسلما } قال : أسلم هذا نفسه لله ، وأسلم هذا ابنه لله { وتله } أي كبه لفيه .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي صالح رضي الله عنه في قوله { فلما أسلما } قال : اتفقا على أمر واحد { وتله للجبين } قال : أكبه للجبين .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { وتله للجبين } قال : أكبه على وجهه .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وتله للجبين } قال : صرعه .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه قال : لما أراد إبراهيم أن يذبح ابنه قال : يا أبتاه خذ بناصيتي ، واجلس بين كتفي حتى لا أؤذيك إذا مسني حر السكين ، ففعل ، فانقلبت السكين قال : ما لك يا أبتاه؟ قال : انقلبت السكين قال : فاطعن بها طعناً قال : فتثنت قال : ما لك يا أبتاه؟ قال : تثنت ، فعرف الصدق ، ففداه الله بذبح عظيم ، وهو إسحاق .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه في قوله { وتله للجبين } قال : ساجداً .
وأخرج عبد بن حميد عن أبي صالح رضي الله عنه قال : لما أن وضع السكين على حلقه ، انقلبت صارت نحاساً .

وأخرج عبد بن حميد عن عثمان بن حاضر قال : لما أراد إبراهيم أن يذبح ابنه إسحاق ترك أمه سارة في مسجد الخيف ، وذهب بإسحاق معه ، فلما بلغ حيث أراد أن يذبحه قال إبراهيم لمن كان معه : استأخروا مني ، وأخذ بيد ابنه إسحاق ، فعزله فقال : يا بني { إني أرى في المنام أني أذبحك فانظر ماذا ترى } قال له إسحاق : يا أبتِ ربي أمرك قال إبراهيم : نعم يا إسحاق . قال إسحاق : { افعل ما تؤمر ستجدني إن شاء الله من الصابرين ، فلما أسلما } لأمر الله { وتله } قال إسحاق لأبيه : يا أبتِ أوثقتني لأطيش بك نودي { يا إبراهيم قد صدقت الرؤيا } وهبط عليه الكبش من ثبير ، وقد قيل : إنه ارتعى في الجنة أربعين سنة ، فلما كشف عن إسحاق دعا ربه ، ورغب إليه ، وحمده ، وأوحى إليه : أن أدع فإن دعاءك مستجاب ، فقال : اللهم من خرج من الدنيا لا يشرك بك شيئاً فادخله الجنة . قال ابن خاضر : إن إبراهيم كان قال لربه : يا رب أي ولدي أذبح؟ فأوحى الرب إليه : أحبهما إليك .
وأخرج عبد بن حميد عن الحسن رضي الله عنه : أن داود قال : يا رب إن الناس يقولون رب إبراهيم ، وإسحاق ، ويعقوب ، فاجعلني لهم رابعاً . فأوحى الله إليه : أن تلك بلية لم تصل إليك بعد . إن إبراهيم لم يعدل بي شيئاً إلا اختارني ، ووفى بجميع ما أمرته . وإن إسحاق جاد لي بنفسه . وإن يعقوب أخذت خاصته ، غيبته عنه طول الدهر ، فلم ييأس من روحي .
وأخرج سعد بن منصور وابن المنذر عن عطاء بن يسار رضي الله عنه قال : خرج إبراهيم عليه السلام بابنه إسماعيل وإسحاق عليهما السلام ، فتمثل له الشيطان في صورة رجل ، فقال له : أين تذهب؟ فقال إبراهيم : عليه السلام ما لك ولذلك . . . ! اذهب في حاجتي قال : فإنك تزعم أنك تذهب بابنك فتذبحه قال : والله إن كان الله أمرني بذلك أني لحقيق أن أطيع ربي ، ثم ذهب إلى ابنه وهو وراءه يمشي ، فقال له : أين تذهب؟ قال : اذهب مع أبي فقال : إن أباك يزعم أن الله أمره بذبحك ، فقال له مثل ما قال إبراهيم ، ثم انطلق إبراهيم عليه السلام ، حتى إذا كانوا على جبل قال لابنه { يا بني إني أرى في المنام أني أذبحك فانظر ماذا ترى قال يا أبت افعل ما تؤمر ستجدني إن شاء الله من الصابرين } ويا أبت أوثقني رباطاً ، لا ينتضح عليك من دمي ، فقام إليه إبراهيم بالشفرة ، فبرك عليه ، فجعل ما بين ليته إلى منحره نحاساً لا تحيك فيه الشفرة ، ثم إن إبراهيم التفت وراء ، فإذا هو بالكبش فقال له : أي بني قم فإن الله فداك ، فذبح إبراهيم الكبش ، وترك ابنه ، ثم إن إبراهيم عليه السلام قال : يا بني إن الله قد أعطاك بصبرك اليوم ، فسل ما شئت تعطى قال : فإني أسأل الله أن لا يلقاه له عبد مؤمن به ، يشهد أن لا إله إلا الله وحده لا شريك له ، إلا غفر له وأدخله الجنة .

وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن علي رضي الله عنه في قوله { وفديناه بذبح عظيم } قال : كبش أبيض ، أعين ، أقرن ، قد ربط بسمرة في أصل ثبير .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وفديناه بذبح عظيم } قال : كبش قد رعى في الجنة أربعين خريفاً .
وأخرج البخاري في تاريخه عن علي بن أبي طالب قال : هبط الكبش الذي فدى ابن إبراهيم من هذه الخيبة ، على يسار الجمرة الوسطى .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم والحاكم عن ابن عباس رضي الله عنهما قال : الصخرة التي بمنى بأصل ثبير ، هي التي ذبح عليها إبراهيم عليه السلام فدى ابنه إسحاق ، هبط عليه من ثبير كبش أعين ، أقرن ، له ثغاء ، وهو الكبش الذي قربه ابن آدم ، فتقبل منه ، وكان مخزوناً في الجنة حتى فدى به إسحاق عليه السلام .
وأخرج سعيد بن منصور وأحمد والبيهقي في سننه عن امرأة من بني سليم قالت : أرسل رسول الله صلى الله عليه وسلم إلى عثمان بن طلحة ، فسألت عثمان لما دعاه النبي صلى الله عليه وسلم قال : « قال إني كنت رأيت قرني الكبش حين دخلت الكعبة ، فنسيت أن آمرك أن تخمرهما فخمرهما فإنه لا ينبغي أن يكون في البيت شيء يشغل المصلين » .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما قال : فدى الله إسماعيل عليه السلام بكبشين ، أَمْلَحَيْنِ ، أَقْرَنَيْنِ ، أَعْيَنَيْنِ .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه { وفديناه بذبح عظيم } قال : بكبش متقبل .
وأخرج البغوي عن عطاء بن السائب رضي الله عنه قال : كنت قاعداً بالمنحر مع رجل من قريش ، فحدثني القرشي قال : حدثني أبي أن رسول الله صلى الله عليه وسلم قال له : « إن الكبش الذي نزل على إبراهيم في هذا المكان » .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { وفديناه بذبح عظيم } قال : خرج عليه كبش من الجنة ، وقد رعاها قبل ذلك أربعين خريفاً ، فأرسل إبراهيم عليه السلام ابنه ، واتبع الكبش ، فأخرجه إلى الجمرة الأولى ، فرماه بسبع حصيات ، فأفلته عنده ، فجاء الجمرة الوسطى ، فأخرجه عندها ، فرماه بسبع حصيات ، ثم أفلته عند الجمرة الكبرى ، فرماه بسبع حصيات ، فأخرجه عندها ، ثم أخذه ، فأتى به المنحر من منى ، فذبحه .
وأخرج ابن أبي حاتم عن الحسن قال : كان اسم كبش إبراهيم؛ جرير .

وأخرج عبد الرزاق وابن جرير وابن المنذر والطبراني وابن مردويه عن ابن عباس رضي الله عنهما قال له رجل : نذرت لأنحرن نفسي فقال ابن عباس رضي الله عنهما { لقد كان لكم في رسول الله أسوة حسنة } [ الأحزاب : 21 ] ثم تلا { وفديناه بذبحٍ عظيم } فأمره بكبش ، فذبحه .
وأخرج الطبراني عن ابن عباس رضي الله عنهما قال : من نذر أن يذبح نفسه فليذبح كبشاً ، ثم تلا { لقد كان لكم في رسول الله أسوة حسنة } .
وأخرج الديلمي عن ابن عباس رضي الله عنهما رفعه « لما فدى الله إسحاق من الذبح ، أتاه جبريل عليه السلام ، فقال : يا إسحاق إنه لم يصبر أحد من الأولين والآخرين ، يشهد أن لا إله إلا الله فاغفر له . سبقني أخي إسحاق عليه السلام إلى الدعوة » .

وَبَشَّرْنَاهُ بِإِسْحَاقَ نَبِيًّا مِنَ الصَّالِحِينَ (112) وَبَارَكْنَا عَلَيْهِ وَعَلَى إِسْحَاقَ وَمِنْ ذُرِّيَّتِهِمَا مُحْسِنٌ وَظَالِمٌ لِنَفْسِهِ مُبِينٌ (113) وَلَقَدْ مَنَنَّا عَلَى مُوسَى وَهَارُونَ (114) وَنَجَّيْنَاهُمَا وَقَوْمَهُمَا مِنَ الْكَرْبِ الْعَظِيمِ (115) وَنَصَرْنَاهُمْ فَكَانُوا هُمُ الْغَالِبِينَ (116) وَآَتَيْنَاهُمَا الْكِتَابَ الْمُسْتَبِينَ (117) وَهَدَيْنَاهُمَا الصِّرَاطَ الْمُسْتَقِيمَ (118) وَتَرَكْنَا عَلَيْهِمَا فِي الْآَخِرِينَ (119) سَلَامٌ عَلَى مُوسَى وَهَارُونَ (120) إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ (121) إِنَّهُمَا مِنْ عِبَادِنَا الْمُؤْمِنِينَ (122)

أخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { وبشرناه بإسحاق نبياً من الصالحين } قال : إنما بشر به نبياً حين فداه الله من الذبح ، ولم تكن البشارة بالنبوة حين مولده .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن عباس رضي الله عنهما في قوله { وبشرناه بإسحاق } قال : بشرى نبوة . بشر به مرتين ، حين ولد . وحين نبىء .
وأخرج عبد بن حميد عن عبد الحميد بن جبير بن شيبة قال : قلت لابن المسيب { وفديناه بذبحٍ عظيم } هو إسحاق؟ قال معاذ الله . . ! ولكنه إسماعيل عليه السلام ، فثوب بصبره إسحاق .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وبشرناه بإسحاق نبياً } قال : بشر به بعد ذلك نبياً . بعدما كان هذا من أمره ، لما جاد لله بنفسه { وباركنا عليه وعلى إسحاق ومن ذريتهما محسن وظالم لنفسه مبين } أي مؤمن ، وكافر . وفي قوله { ولقد مننا على موسى وهارون ، ونجيناهما وقومهما من الكرب العظيم } أي من آل فرعون { وآتيناهما الكتاب المستبين } قال : التوراة { وهديناهما الصراط المستقيم } قال : الإِسلام { وتركنا عليهما في الآخرين } قال : أبقى الله عليهما الثناء الحسن في الآخرين .


الصافات - تفسير الدرر المنثور

وَإِنَّ إِلْيَاسَ لَمِنَ الْمُرْسَلِينَ (123) إِذْ قَالَ لِقَوْمِهِ أَلَا تَتَّقُونَ (124) أَتَدْعُونَ بَعْلًا وَتَذَرُونَ أَحْسَنَ الْخَالِقِينَ (125) اللَّهَ رَبَّكُمْ وَرَبَّ آَبَائِكُمُ الْأَوَّلِينَ (126) فَكَذَّبُوهُ فَإِنَّهُمْ لَمُحْضَرُونَ (127) إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ (128) وَتَرَكْنَا عَلَيْهِ فِي الْآَخِرِينَ (129) سَلَامٌ عَلَى إِلْ يَاسِينَ (130) إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ (131) إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ (132)

أخرج ابن عساكر من طريق جويبر عن الضحاك عن ابن عباس رضي الله عنهما في قوله { وإن إلياس لمن المرسلين . . . } الآيات . قال : إنما سمي بعلبك لعبادتهم البعل ، وكان موضعهم البدء ، فسمي بعلبك .
وأخرج ابن عساكر عن الحسن رضي الله عنه في قوله { وإن إلياس } قال : إن الله تعالى بعث إلياس إلى بعلبك ، وكانوا قوماً يعبدون الأصنام ، وكانت ملوك بني إسرائيل متفرقة على العامة ، كل ملك على ناحية يأكلها ، وكان الملك الذي كان إلياس معه يقوم له أمره ويقتدي برأيه ، وهو على هدي من بين أصحابه ، حتى وقع إليهم قوم من عبدة الأصنام فقالوا له : ما يدعوك إلا إلى الضلالة والباطل ، وجعلوا يقولون له : أعبد هذه الأوثان التي تعبد الملوك ، وهم على ما نحن عليه؛ يأكلون ، ويشربون ، وهم في ملكهم يتقلبون ، وما تنقص دنياهم من ربهم الذي تزعم أنه باطل ، وما لنا عليهم من فضل .
فاسترجع إلياس ، فقام شعر رأسه وجلده ، فخرج عليه إلياس . قال الحسن رضي الله عنه : وإن الذي زين لذلك الملك امرأته ، وكانت قبله تحت ملك جبار ، وكان من الكنعانيين في طول ، وجسم ، وحسن ، فمات زوجها ، فاتخذت تمثالاً على صورة بعلها من الذهب ، وجعلت له حدقتين من ياقوتتين ، وتوجته بتاج مكلل بالدر والجوهر ، ثم أقعدته على سرير ، تدخل عليه فتدخنه ، وتطيبه ، وتسجد له ، ثم تخرج عنه ، فتزوجت بعد ذلك هذا الملك الذي كان إلياس معه ، وكانت فاجرة ، قد قهرت زوجها ، ووضعت البعل في ذلك البيت ، وجعلت سبعين سادنا ، فعبدوا البعل ، فدعاهم إلياس إلى الله ، فلم يزدهم ذلك إلا بعداً .
فقال إلياس : اللهم إن بني إسرائيل قد أبوا إلا الكفر بك ، وعبادة غيرك ، فغير ما بهم من نعمتك ، فأوحى الله إليه : إني قد جعلت أرزاقهم بيدك . فقال : اللهم أمسك عنهم القطر ثلاث سنين ، فأمسك الله عنهم القطر ، وأرسل إلى الملك فتاه اليسع ، فقال : قل له إن إلياس يقول لك أنك اخترت عبادة البعل على عبادة الله ، واتبعت هوى امرأتك ، فاستعد للعذاب والبلاء ، فانطلق اليسع ، فبلغ رسالته للملك ، فعصمه الله تعالى من شر الملك ، وأمسك الله عنهم القطر ، حتى هلكت الماشية ، والدواب ، وجهد الناس جهداً شديداً .
وخرج إلياس إلى ذروة جبل ، فكان الله يأتيه برزقه ، وفجر له عيناً معيناً لشرابه وطهوره ، حتى أصاب الناس الجهد ، فأرسل الملك إلى السبعين ، فقال لهم : سلوا البعل أن يفرج ما بنا ، فأخرجوا أصنامهم ، فقربوا لها الذبائح ، وعطفوا عليها ، وجعلوا يدعون حتى طال ذلك بهم ، فقال لهم الملك : إن إله إلياس كان أسرع إجابة من هؤلاء ، فبعثوا في طلب إلياس ، فأتى فقال : أتحبون أن يفرج عنكم؟ قالوا : نعم .

قال : فاخرجوا أوثانكم ، فدعا إلياس عليه السلام ربه أن يفرج عنهم ، فارتفعت سحابة مثل الترس . وهم ينظرون ، ثم أرسل الله عليهم المطر ، فأغاثهم ، فتابوا ورجعوا .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن عساكر عن ابن مسعود قال { إلياس } هو إدريس .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه قال : كان يقال أن { إلياس } هو إدريس عليه السلام .
وأخرج ابن عساكر عن كعب رضي الله عنه قال : أربعة أنبياء اليوم أحياء . اثنان في الدنيا . إلياس ، والخضر . واثنان في السماء : عيسى ، وإدريس .
وأخرج ابن عساكر عن ابن شوذب رضي الله عنه قال : الخضر عليه السلام من وفد فارس ، وإلياس عليه السلام من بني إسرائيل ، يلتقيان كل عام بالموسم .
وأخرج ابن عساكر عن وهب رضي الله عنه قال : دعا إلياس عليه السلام ربه أن يريحه من قومه ، فقيل له : انظر يوم كذا وكذا . . . فإذا هو بشيء قد أقبل على صورة فرس ، فإذا رأيت دابة لونها مثل لون النار فاركبها ، فجعل يتوقع ذلك اليوم ، فإذا هو بشيء قد أقبل على صورة فرس ، لونه كلون النار ، حتى وقف بين يديه ، فوثب عليه ، فانطلق به ، فكان آخر العهد به ، فكساه الله الريش ، وكساه النور ، وقطع عنه لذة المطعم والمشرب ، فصار في الملائكة عليهم السلام .
وأخرج ابن عساكر عن الحسن رضي الله عنه قال : إلياس عليه السلام موكل بالفيافي . والخضر عليه السلام بالجبال ، وقد أعطيا الخلد في الدنيا إلى الصيحة الأولى ، وإنهما يجتمعان كل عام بالموسم .
وأخرج الحاكم عن كعب رضي الله عنه قال : كان إلياس عليه السلام صاحب جبال وبرية ، يخلو فيها يعبد ربه عز وجل ، وكان ضخم الرأس ، خميص البطن ، دقيق الساقين ، في صدره شامة حمراء ، وإنما رفعه الله تعالى إلى أرض الشام ، لم يصعد به إلى السماء ، وهو الذي سماه الله ذا النون .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « الخضر هو إلياس » .
وأخرج الحاكم وصححه والبيهقي في الدلائل وضعفه عن أنس رضي الله عنه قال : « كنا مع رسول الله صلى الله عليه وسلم في سفر ، فنزلنا منزلاً ، فإذا رجل في الوادي يقول : اللهم اجعلني من أمة محمد المرحومة ، المغفورة ، المثاب لها ، فاشرفت على الوادي ، فإذا طوله ثلثمائة ذراع وأكثر . فقال : من أنت؟ قلت : أنس خادم رسول الله صلى الله عليه وسلم فقال : أين هو؟ قلت : هو ذا يسمع كلامك قال : فأته وأقرئه مني السلام ، وقل له أخوك إلياس يقرئك السلام . فأتيت النبي صلى الله عليه وسلم ، فأخبرته ، فجاء حتى عانقه ، وقعدا يتحدثان فقال له : يا رسول الله إني آكل في كل سنة يوماً ، وهذا يوم فطري ، فكل أنت وأنا ، فنزلت عليهما مائدة من السماء ، وخبز ، وحوت ، وكرفس ، فأكلا وأطعماني ، وصليا العصر ، ثم ودعني وودعه ، ثم رأيته مر على السحاب نحو السماء قال الحاكم : هذا حديث صحيح الإِسناد ، وقال الذهبي : بل هو ، موضوع ، قبح الله من وضعه .

قال : وما كنت أحسب ، ولا أجوِّز ، أن الجهل يبلغ بالحاكم أن يصحح هذا « .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { أتدعون بعلاً } قال : صنماً .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه { أتدعون بعلاً } قال : رباً .
وأخرج ابن أبي حاتم وإبراهيم الحربي في غريب الحديث عن ابن عباس رضي الله عنهما؛ أنه أبصر رجلاً يسوق بقرة ، فقال : من بعل هذه؟ فدعاه فقال : ممن أنت؟ قال : من أهل اليمن . فقال : هي لغة { أتدعون بعلاً } أي رباً .
وأخرج ابن الأنباري عن مجاهد رضي الله عنه؛ استام بناقة رجل من حمير فقال له : أنت صاحبها؟ قال : أنا بعلها ، فقال ابن عباس { أتدعون بعلاً } أتدعون رباً . ممن أنت؟ قال : من حمير .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه قال : مر رجل يقول : من يعرف البقرة؟ فقال رجل : أنا بعلها فقال له ابن عباس رضي الله عنهما : تزعم أنك زوج البقرة؟ قال الرجل : أما سمعت قول الله { أتدعون بعلاً وتذرون أحسن الخالقين } قال : تدعون بعلاً ، وأنا ربكم فقال له ابن عباس رضي الله عنهما : صدقت .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه في قوله { أتدعون بعلاً } قال : رباً بلغة ازدة شنوأة .
وأخرج ابن أبي حاتم عن زيد بن أسلم رضي الله عنه في قوله { أتدعون بعلاً } قال : صنماً لهم ، كانوا يعبدونه في بعلبك ، وهي وراء دمشق ، فكان بها البعل الذي يعبدونه .
وأخرج ابن المنذر عن عكرمة رضي الله عنه في قوله { أتدعون بعلاً } قال : ربا باليمانية يقول الرجل للرجل : من بعل الثوب؟ .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قيس بن سعد قال : سأل رجل ابن عباس رضي الله عنه عن قوله { أتدعون بعلاً } فسكت عنه ابن عباس رضي الله عنهما ، ثم سأله ، فسكت عنه ، فسمع رجلاً ينشد ضالة ، فسمع آخر يقول : أنا بعلها . فقال ابن عباس : أين السائل؟ اسمع . ما يقول السائل . أنا بعلها . أنا ربها { أتدعون بعلاً } أتدعون ربا .
وأخرج ابن المنذر عن مجاهد في قوله { سلام على إل ياسين } قال : هو إلياس .
وأخرج ابن أبي حاتم عن الضحاك أنه قرأ » سلام على ادراسين « وقال : هو مثل إلياس مثل عيسى ، والمسيح ، ومحمد ، وأحمد ، وإسرائيل ، ويعقوب .
وأخرج ابن أبي حاتم والطبراني وابن مردويه عن ابن عباس رضي الله عنهما في قوله { سلام على إل ياسين } قال : نحن آل محمد { إل ياسين } .

وَإِنَّ لُوطًا لَمِنَ الْمُرْسَلِينَ (133) إِذْ نَجَّيْنَاهُ وَأَهْلَهُ أَجْمَعِينَ (134) إِلَّا عَجُوزًا فِي الْغَابِرِينَ (135) ثُمَّ دَمَّرْنَا الْآَخَرِينَ (136) وَإِنَّكُمْ لَتَمُرُّونَ عَلَيْهِمْ مُصْبِحِينَ (137) وَبِاللَّيْلِ أَفَلَا تَعْقِلُونَ (138)

أخرج ابن جرير عن الضحاك رضي الله عنه { إلا عجوزاً في الغابرين } يقول : إلا امرأته تخلفت ، فمسخت حجراً ، وكانت تسمى هيشفع .
وأخرج ابن جرير وابن أبي حاتم عن السدي رضي الله عنه في قوله { إلا عجوزاً في الغابرين } قال : الهالكين { وإنكم لتمرون عليهم } قال : في أسفاركم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة { وإنكم لتمرون عليهم مصبحين وبالليل } قال : نعم . صباحاً ومساء ، من أخذ من المدينة إلى الشام أخذ على سدوم قرية قوم لوط .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة في قوله { وإنكم لتمرون عليهم مصبحين وبالليل } قال { تمرون عليهم مصبحين } قال : على قرية قوم لوط { أفلا تعقلون } قال : أفلا تتفكرون أن يصيبكم ما أصابهم .

وَإِنَّ يُونُسَ لَمِنَ الْمُرْسَلِينَ (139) إِذْ أَبَقَ إِلَى الْفُلْكِ الْمَشْحُونِ (140) فَسَاهَمَ فَكَانَ مِنَ الْمُدْحَضِينَ (141) فَالْتَقَمَهُ الْحُوتُ وَهُوَ مُلِيمٌ (142) فَلَوْلَا أَنَّهُ كَانَ مِنَ الْمُسَبِّحِينَ (143) لَلَبِثَ فِي بَطْنِهِ إِلَى يَوْمِ يُبْعَثُونَ (144) فَنَبَذْنَاهُ بِالْعَرَاءِ وَهُوَ سَقِيمٌ (145) وَأَنْبَتْنَا عَلَيْهِ شَجَرَةً مِنْ يَقْطِينٍ (146) وَأَرْسَلْنَاهُ إِلَى مِئَةِ أَلْفٍ أَوْ يَزِيدُونَ (147) فَآَمَنُوا فَمَتَّعْنَاهُمْ إِلَى حِينٍ (148)

أخرج عبد الرزاق وأحمد في الزهد وعبد بن حميد وابن المنذر عن طاوس في قوله { وإن يونس لمن المرسلين إذ أبق إلى الفلك المشحون } قال : قيل ليونس عليه السلام إن قومك يأتيهم العذاب يوم كذا وكذا . . فلما كان يومئذ ، خرج يونس عليه السلام ، ففقده قومه ، فخرجوا بالصغير ، والكبير ، والدواب ، وكل شيء . ثم عزلوا الوالدة عن ولدها ، والشاة عن ولدها ، والناقة والبقرة عن ولدها ، فسمعت لهم عجيجاً ، فأتاهم العذاب حتى نظروا إليه ، ثم صرف عنهم . فلما لم يصبهم العذاب ، ذهب يونس عليه السلام مغاضباً ، فركب في البحر في سفينة مع أناس ، حتى إذا كانوا حيث شاء الله تعالى ، ركدت السفينة ، فلم تسر فقال صاحب السفينة : ما يمنعنا أن نسير إلا أن فيكم رجلاً مشؤوماً قال : فاقترعوا ليلقوا أحدهم ، فخرجت القرعة على يونس ، فقالوا : ما كنا لنفعل بك هذا . ثم اقترعوا أيضاً ، فخرجت القرعة عليه ثلاثاً ، فرمى بنفسه ، فالتقمه الحوت قال طاوس : بلغني أنه لما نبذه الحوت بالعراء وهو سقيم ، نبتت عليه شجرة من يقطين واليقطين الدباء ، فمكث حتى إذا رجعت إليه نفسه يبست الشجرة ، فبكى يونس عليه السلام حزناً عليها ، فأوحى الله إليه : أتبكي على هلاك شجرة ولا تبكي على هلاك مائة ألف؟ .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : لما بعث الله يونس عليه السلام إلى أهل قريته ، فردوا عليه ما جاءهم به ، فامتنعوا منه ، فلما فعلوا ذلك أوحى الله إليه : إني مرسل عليهم العذاب في يوم كذا وكذا . . فأخرج من بين أظهرهم ، فاعلم قومه الذي وعد الله من عذابه إياهم ، فقالوا : ارمقوه فإن هو خرج من بين أظهركم فهو الله كائن ما وعدكم . فلما كانت الليلة التي وعدوا العذاب في صبيحتها ، أدلج فرآه القوم ، فحذروا فخرجوا من القرية إلى براز من أرضهم ، وفرقوا بين كل دابة وولدها . ثم عجوا إلى الله ، وأنابوا واستقالوا ، فأقالهم وانتظر يونس عليه الخبر عن القرية وأهلها . حتى مر مار فقال : ما فعل أهل القرية؟ قال : فعلوا أن نبيهم لما خرج من بين أظهرهم عرفوا أنه قد صدقهم ما وعدهم من العذاب ، فخرجوا من قريتهم إلى براز من الأرض ، ثم فرقوا بين كل ذات ولد وولدها ، ثم عجوا إلى الله ، وتابوا إليه فقبل منهم ، وأخر عنهم العذاب . فقال يونس عليه السلام عند ذلك : لا أرجع إليهم كذاباً أبداً ، ومضى على وجهه .
وأخرج ابن أبي حاتم عن عبدالله بن الحارث قال : لما خرج يونس عليه السلام مغاضباً أتى السفينة ، فركبها فامتنعت أن تجري فقال أصحاب السفينة : ما هذا إلا لحدث أحدثتموه! فقال بعضهم لبعض : تعالوا حتى نقترع ، فمن وقعت عليه القرعة فالقوه في الماء ، فاقترعوا ، فوقعت القرعة على يونس عليه السلام ، ثم عادوا فوقعت القرعة عليه في الثالثة ، فلما رأى يونس ذلك قال : هو أنا ، فخرج فطرح نفسه في الماء ، فإذا حوت قد رفع رأسه من الماء قدر ثلاثة أذرع ، فذهب ليطرح نفسه ، فاستقبله الحوت ، فإذا هوى إليه ليأخذه ، فتحول إلى الجانب الآخر ، فإذا الحوت قد استقبله ، فلما رأى يونس عليه السلام ذلك عرف أنه أمر من الله ، فطرح نفسه ، فأخذه الحوت قبل أن يمر على الماء ، فأوحى الله إلى الحوت أن لا تهضم له عظماً ، ولا تأكل له لحماً حتى آمر بأمري بكذا وكذا وكذا .

. . حتى ألزقه بالطين ، فسمع تسبيح الأرض ، فذلك حين نادى .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم وابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم : « لما ألقى يونس عليه سلام نفسه في البحر التقمه الحوت ، هوى به حتى انتهى إلى مفجر من الأرض أو كلمة تشبهها ، فسمع تسبيح الأرض { فنادى في الظلمات أن لا إله إلا أنت سبحانك إني كنت من الظالمين } [ الأنبياء : 87 ] فأقبلت الدعوة تحوم العرش ، فقالت الملائكة : يا ربنا إنا نسمع صوتاً ضعيفاً من بلاد غربة قال : وتدرون ما ذاكم؟ قالوا : لا يا ربنا قال : ذاك عبدي يونس قالوا : الذي كنا لا نزال نرفع له عملاً متقبلاً ، ودعوة مجابة ، قال : نعم . قالوا : يا ربنا ألا ترحم ما كان يصنع في الرخاء ، وتنجيه عند البلاء . قال : بلى فأمر الحوت فحفظه » .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم وابن مردويه عن أبي هريرة رضي الله عنه ، أن لفظه حين لفظه في أصل يقطينة وهي الدباء ، فلفظه وهو كهيئة الصبي ، وكان يستظل بظلها ، وهيأ الله له أرواة من الوحش ، فكانت تروح عليه بكرة وعشية ، فتفشخ رجليها ، فيشرب من لبنها حتى نبت لحمه .
وأخرج ابن إسحاق والبزار وابن جرير عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لما أراد الله حبس يونس عليه السلام في بطن الحوت ، أوحى الله إلى الحوت أن خذه ، ولا تخدش له لحماً ، ولا تكسر له عظماً ، فأخذه ثم أهوى به إلى مسكنه في البحر ، فلما انتهى به إلى أسفل البحر ، سمع يونس حساً فقال في نفسه : ما هذا . . . ! فأوحى الله إليه وهو في بطن الحوت : إن هذا تسبيح دواب الأرض ، فسبح وهو في بطن الحوت ، فقالوا : ربنا إنا نسمع صوتاً ضعيفاً بأرض غربة قال : ذاك عبدي يونس ، عصاني فحبسته في بطن الحوت في البحر قالوا : العبد الصالح الذي كان يصعد إليك منه في كل يوم عمل صالح؟ قال : نعم . فشفعوا له عند ذلك ، فأمره ، فقذفه في الساحل كما قال الله { وهو سقيم } » .

وأخرج ابن أبي شيبة في المصنف وأحمد في الزهد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن مسعود رضي الله عنه قال : إن يونس عليه السلام كان وعد قومه العذاب ، وأخبرهم أنه يأتيهم إلى ثلاثة أيام ، ففرقوا بين كل والدة وولدها ، ثم خرجوا ، فجأروا إلى الله ، واستغفروه ، فكف الله عنهم العذاب ، وغدا يونس عليه السلام ينتظر العذاب ، فلم ير شيئاً ، وكان من كذب ولم يكن له بينة قتل . فانطلق مغاضباً ، حتى أتى قوماً في سفينة ، فحملوه وعرفوه ، فلما دخل السفينة ركدت ، والسفن تسير يميناً وشمالاً فقال : ما بال سفينتكم؟! قالوا : ما ندري! قال : ولكني أدري أن فيها عبداً أبق من ربه ، وأنها والله لا تسير حتى تلقوه ، قالوا : أما أنت والله يا نبي الله فلا نلقيك . فقال لهم يونس عليه السلام : اقترعوا فمن قرع . فليقع ، فاقترعوا فقرعهم يونس عليه السلام ثلاث مرات ، فوقع وقد وكل به الحوت ، فلما وقع ابتلعه ، فأهوى به إلى قرار الأرض ، فسمع يونس عليه السلام تسبيح الحصى { فنادى في الظلمات أن لا إله إلا أنت سبحانك إني كنت من الظالمين } [ الأنبياء : 87 ] قال : ظلمة بطن الحوت ، وظلمة البحر ، وظلمة الليل ، قال { فنبذ بالعراء وهو سقيم } قال كهيئة الفرخ الممعوط الذي ليس عليه ريش ، وأنبت الله عليه شجرة من يقطين ، فكان يستظل بها ويصيب منها ، فيبست فبكى عليها حين يبست ، فأوحى الله إليه : أتبكي على شجرة أن يبست ، ولا تبكي على مائة ألف أو يزيدون أردت أن تهلكهم؟ فخرج فإذا هو بغلام يرعى غنماً فقال : ممن أنت يا غلام؟ قال : من قوم يونس قال : فإذا رجعت إليهم ، فاقرئهم السلام وأخبرهم إنك لقيت يونس ، فقال له الغلام : إن تكن يونس فقد تعلم أنه من كذب ولم يكن له بينة قتل ، فمن يشهد لي قال : تشهد لك هذه الشجرة ، وهذه البقعة . فقال الغلام ليونس : مرهما فقال لهما يونس عليه السلام : إذا جاء كما هذا الغلام فاشهدا له . قالتا : نعم . فرجع الغلام إلى قومه ، وكان له إخوة ، فكان في منعة ، فأتى الملك فقال : إني لقيت يونس وهو يقرأ عليكم السلام ، فأمر به الملك أن يقتل فقال : إن له بينة ، فأرسل معه ، فانتهوا إلى الشجرة والبقعة فقال لهما الغلام : نشدتكما بالله هل أشهدكما يونس؟ قالتا : نعم . فرجع القوم مذعورين يقولون : تشهد لك الشجرة والأرض! فأتوا الملك ، فحدثوه بما رأوا ، فتناول الملك يد الغلام ، فأجلسه في مجلسه ، وقال : أنت أحق بهذا المكان مني ، وأقام لهم أمرهم ذلك الغلام أربعين سنة .
وأخرج ابن جرير وابن أبي حاتم عن وهب بن منبه رضي الله عنه قال : إن يونس بن متى كان عبداً صالحاً ، وكان في خلقه ضيق ، فلما حملت عليه أثقال النبوّة .

ولها أثقال لا يحملها إلا قليل . تفسخ تحتها تفسخ الربع تحت الحمل ، فقذفها من يده ، وخرج هارباً منها . يقول الله لنبيه { فاصبر كما صبر أولوا العزم من الرسل ولا تكن كصاحب الحوت } [ الأحقاف : 35 ] .
وأخرج ابن جرير وابن المنذر والبيهقي في سننه عن ابن عباس رضي الله عنهما في قوله { فساهم فكان من المدحضين } قال : من المسهومين قال : اقترع فكان من المدحضين قال : من المسهومين .
وأخرج أحمد في الزهد وعبد بن حميد وابن جرير والبيهقي عن قتادة رضي الله عنه { فساهم فكان من المدحضين } قال : احتبست السفينة ، فعلم القوم أنها احتبست من حدث أحدثوه ، فتساهموا فقرع يونس عليه السلام ، فرمى بنفسه ، { فالتقمه الحوت وهو مليم } أي مسيء فيما صنع { فلولا أنه كان من المسبحين } قال : كان كثير الصلاة في الرخاء فنجا ، وكان يقال في الحكمة . إن العمل الصالح يرفع صاحبه إذا عثر ، وإذا ما صرع وجد متكأ { للبث في بطنه إلى يوم يبعثون } يقول : لصارت له قبر إلى يوم القيامة .
وأخرج ابن أبي شيبة عن وهب بن منبه رضي الله عنه أنه جلس هو وطاوس ونحوهم من أهل ذلك الزمان ، فذكروا أي أمر الله أسرع؟ فقال بعضهم : قول الله تعالى { كلمح البصر } [ النحل : 77 ] وقال بعضهم : السرير حين أتى به سليمان . فقال ابن منبه : أسرع أمر الله أن يونس على حافة السفينة ، إذ أوحى الله تعالى إلى نون في نيل مصر ، فما خرَّ من حافتها إلا في جوفه .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه قال ( التقمه حوت ) يقال له نجم ، فجرى به في بحر الروم ، ثم النيل ، ثم فارس ، ثم في دجلة .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وهو مليم } مسيء .
وأخرج ابن الأنباري والطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله { وهو مليم } قال : المليم المسيء والمذنب قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت أمية بن أبي الصلت وهو يقول :
بريء من الآفات ليس لها ... بأهل ولكن المسيء هو المليم
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه { وهو مليم } قال : مذنب .
وأخرج أحمد في الزهد عن الربيع بن أنس رضي الله عنه في قوله { فلولا أنه كان من المسبحين } قال : لولا أنه حلاله عمل صالح { للبث في بطنه إلى يوم يبعثون } قال : وفي الحكمة . إن العمل الصالح يرفع صاحبه .
وأخرج أحمد في الزهد وعبد بن حميد وابن جرير وابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { فلولا أنه كان من المسبحين } قال : من المصلين قبل أن يدخل بطن الحوت .

وأخرج أحمد وابن أبي حاتم وابن جرير عن الحسن رضي الله عنه في قوله { فلولا أنه كان من المسبحين } قال : ما كان إلا صلاة أحدثها في بطن الحوت . فذكر ذلك لقتادة رضي الله عنه فقال : لا . إنما كان يعمل في الرخاء .
وأخرج عبد الرزاق والفريابي وأحمد في الزهد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { فلولا أنه كان من المسبحين } قال : من المصلين .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه { فلولا أنه كان من المسبحين } قال : العابدين الله قبل ذلك .
وأخرج عبد بن حميد وابن جرير عن سعيد بن أبي الحسن رضي الله عنه { فلولا أنه كان من المسبحين } قال : لولا أنه كان له سلف من عبادة وتسبيح ، تداركه الله به حين أصابه ما أصابه ، نعمه في بطن الحوت أربعين من بين يوم وليلة ، ثم أخرجه وتاب عليه .
وأخرج عبد بن حميد عن الحسن رضي الله عنه { فلولا أنه كان من المسبحين } قال : نعلم والله أن التضرع في الرخاء استعداد لنزول البلاء ، ويجد صاحبه متكأ إذا نزل به ، وإن سالف السيئة تلحق صاحبها وإن قدمت .
وأخرج ابن أبي شيبة عن الضحاك رضي الله عنه قال : اذكروا الله في الرخاء يذكركم في الشدة ، فإن يونس عليه السلام كان عبداً صالحاً ذاكراً لله ، فلما وقع في بطن الحوت قال الله { فلولا أنه كان من المسبحين للبث في بطنه إلى يوم يبعثون } وإن فرعون كان عبداً طاغياً ، ناسياً لذكر الله ، فلما أدركه الغرق قال : { آمنت أنه لا إله إلا الذي آمنت به بنو إسرائيل وأنا من المسلمين } [ يونس : 90 ] فقيل له { آلآن وقد عصيت قبل وكنت من المفسدين } [ يونس : 90 ] .
وأخرج ابن أبي حاتم والحاكم والبيهقي في شعب الإِيمان عن الحسن رضي الله عنه في قوله { فلولا أنه كان من المسبحين } قال : كان يكثر الصلاة في الرخاء ، فلما حصل في بطن الحوت ، ظن أنه الموت ، فحرك رجليه ، فإذا هي تتحرك ، فسجد وقال : يا رب اتخذت لك مسجداً في موضع لم يسجد فيه أحد .
وأخرج عبدالله بن أحمد في زوائد الزهد وابن المنذر وابن أبي حاتم والحاكم عن الشعبي قال : التقمه الحوت ضحى ، ولفظه عشية ، ما بات في بطنه .
وأخرج الحاكم عن ابن عباس رضي الله عنهما قال : مكث يونس عليه السلام في بطن الحوت أربعين يوماً .
وأخرج عبد الرزاق وابن مردويه عن ابن جريج قال : بقي يونس في بطن الحوت أربعين يوماً .
وأخرج ابن أبي شيبة وأحمد في الزهد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن أبي مالك رضي الله عنه قال : لبث يونس عليه السلام في بطن الحوت أربعين يوماً .

وأخرج ابن المنذر وابن أبي حاتم عن سعيد بن جبير رضي الله عنه قال : لبث يونس في بطن الحوت سبعة أيام ، فطاف به البحار كلها ، ثم نبذه على شاطىء دجلة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه قال { التقمه الحوت } يقال له نجم ، وإنه لبث ثلاثاً في جوفه ، وفي قوله { فلولا أنه كان من المسبحين } قال : كان كثير الصلاة في الرخاء ، فنجا { للبث في بطنه } قال : لصار له بطن الحوت قبراً { إلى يوم يبعثون } قال : إلى يوم القيامة . وفي قوله { فنبذناه بالعراء } قال : شط دجلة . ونينوى على شط دجلة ، مكث في بطنه أربعين يوماً يتردّد به في دجلة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { فنبذناه بالعراء } قال : ألقيناه بالساحل .
وأخرج عبد بن حميد وابن جرير عن شهر بن حوشب رضي الله عنه قال : انطلق يونس عليه السلام مغضباً ، فركب مع قوم في سفينة ، فوقفت السفينة لم تسر ، فساهمهم ، فتدلى في البحر ، فجاء الحوت يبصبص بذنبه ، فنودي الحوت أنا لم نجعل يونس لك رزقاً ، إنما جعلناك له حرزاً ومسجداً .
وأخرج عبد بن حميد وابن المنذر عن عكرمة رضي الله عنه قال : لما ذهب مغاضباً ، فكان في بطن الحوت قال من بطن الحوت : إلهي من البيوت أخرجتني ، ومن رؤوس الجبال أنزلتني ، وفي البلاد سيرتني ، وفي البحر قذفتني ، وفي بطن الحوت سجنتني ، فما تعرف مني عملاً صالحاً تروح به عني . قالت الملائكة عليهم السلام : ربنا صوت معروف من مكان غربة! فقال لهم الرب : ذاك عبدي يونس قال الله { فلولا أنه كان من المسبحين للبث في بطنه إلى يوم يبعثون } وكان في بطن الحوت أربعين يوماً ، فنبذه الله { بالعراء وهو سقيم } وأنبت { عليه شجرة من يقطين } قال : اليقطين الدباء ، فاستظل بظلها ، وأكل من قرعها ، وشرب من أصلها ما شاء الله . ثم إن الله تعالى أيبسها ، وذهب ما كان فيها ، فحزن يونس عليه السلام ، فأوحى الله إليه : حزنت على شجرة أنبتها ثم أيبستها ، ولم تحزن على قومك حين جاءهم العذاب ، فصرف عنهم ، ثم ذهبت مغاضباً .
وأخرج أحمد في الزهد وعبد بن حميد وأبو الشيخ عن حميد بن هلال قال : كان يونس عليه السلام يدعو قومه ، فيأبون عليه ، فإذا خلا دعا الله لهم بالخير ، وقد بعثوا عليه عيناً ، فلما أعيوه ، دعا الله عليهم ، فأتاهم عينهم فقال : ما كنتم صانعين فاصنعوا ، فقد أتاكم العذاب ، فقد دعا عليكم ، فانطلق ولا يشك أنه سيأتيهم العذاب ، فخرجوا قد ولهوا البهائم عن أولادها ، فخرجوا تائبين فرحمهم الله تعالى ، وجاء يونس عليه السلام ينظر بأي شيء أهلكها ، فإذا الأرض مسودة منهم بدون عذاب ، وذاك حين ذهب مغاضباً ، فركب مع قوم في سفينة ، فجعلت السفينة لا تنفذ ، ولا ترجع فقال بعضهم لبعض ، ماذا إلا لذنب بعضكم؟ فاقترعوا أيكم نلقيه في الماء ونخلي وجهنا ، فاقترعوا ، فبقي سهم يونس عليه السلام في الشمال فقالوا : لا نفتدي من أصحابنا بنبي الله فقال يونس عليه السلام : ما يراد غيري ، فاقذفوني ولا تنكسوني ، ولكن صبوني على رجلي صباً ، ففعلوا وجاء الحوت شاحباً فاه ، فالتقمه فاتبعه حوت أكبر من ذلك ليلتقمهما ، فسبقه فكان يونس في بطن الحوت حتى رق العظم ، وذهب اللحم والبشر والشعر ، وكان سقيماً فدعا بما دعا به ، فنبذ بالعراء وهو سقيم ، فأنبت الله { عليه شجرة من يقطين } فكان فيها غذاه حتى اشتد العظم ، ونبت اللحم والشعر والبشر ، فعاد كما كان ، فبعث الله عليها ريحاً ، فيبست فبكى عليها ، فأوحى الله إليه يا يونس أتبكي على شجرة جعل الله لك فيها غذاء ، ولا تبكي على قومك أن يهلكوا؟
وأخرج عبد بن حميد عن سعيد بن جبير رضي الله عنه قال : لما بعث الله يونس عليه السلام إلى قومه يدعوهم إلى الله وعبادته ، وأن يتركوا ما هم فيه ، أتاهم فدعاهم ، فأبوا عليه ، فرجع إلى ربه فقال : رب إن قومي قد أبوا عليَّ وكذبوني قال : فارجع إليهم فإن هم آمنوا وصدقوا ، وإلا فاخبرهم أن العذاب مصبحهم غدوة ، فأتاهم فدعاهم ، فأبوا عليه قال : فإن العذاب مصبحكم غدوة ، ثم تولى عنهم فقال القوم بعضهم لبعض ، والله ما جربنا عليه من كذب منذ كان فينا ، فانظروا صاحبكم ، فإن بات فيكم الليلة ، ولم يخرج من قريتكم ، ولم يبت فيها ، فاعلموا أن العذاب مصبحكم ، حتى إذا كان في جوف الليل ، أخذ مخلاة فجعل فيها طعيماً له ، ثم خرج فلما رأوه فرقوا بين كل والدة وولدها ، من بهيمة أو إنسان ، ثم عجوا إلى الله مؤمنين ومصدقين بيونس عليه السلام ، وبما جاء به ، فلما رأى الله ذلك منهم بعد ما كان قد غشيهم العذاب كما يغشى القبر بالثوب كشفه عنهم ، ومكث ينظر ما أصابهم من العذاب ، فلما أصبح رأى القوم يخرجون لم يصبهم شيء من العذاب قال : لا والله لا آتيهم وقد جربوا عليَّ كذبة ، فخرج فذهب مغاضباً لربه ، فوجد قوماً يركبون في سفينة ، فركب معهم ، فلما جنحت بهم السفينة ، تكفت ووقفت فقال القوم : إن فيكم لرجلاً عظيم الذنب ، فاستهموا لا تغرقوا جميعاً ، فاستهم القوم فسهمهم يونس عليه السلام قال القوم : لا نلقي فيه نبي الله ، اختلطت سهامكم ، فأعيدوها فاسهموا ، فسهمهم يونس فلما رأى يونس عليه السلام ذلك قال للقوم : فالقوني لا تغرقوا جميعاً ، فألقوه فوكل الله تعالى به حوتاً ، فالتقمه لا يكسر له عظماً ، ولا يأكل له لحماً ، فهبط به الحوت ، إلى أسفل البحر ، فلما جنه الليل ، نادى في ظلمات ثلاث : ظلمة بطن الحوت ، وظلمة الليل ، وظلمة البحر

{ أن لا إله إلا أنت سبحانك إني كنت من الظالمين } [ الأنبياء : 87 ] فأوحى الله إلى الحوت : أن ألقيه في البر ، فارتفع الحوت ، فألقاه في البر لا شعر له ، ولا جلد ، ولا ظفر ، فلما طلعت عليه الشمس أذاه حرها ، فدعا الله فأنبتت { عليه شجرة من يقطين } وهي الدباء .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن سعيد بن جبير قال : لما ألقي يونس عليه السلام في بطن الحوت ، طاف في البحور كلها سبعة أيام ، ثم انتهى به إلى شط دجلة ، فقذفه على شط دجلة ، فأنبت الله { عليه شجرة من يقطين } قال من نبات البرية ، فأرسله { إلى مائة ألف أو يزيدون } قال : يزيدون بسبعين ألفاً ، وقد كان أظلهم العذاب ، ففرقوا بين كل ذات رحم ورحمها من الناس والبهائم ، ثم عجوا إلى الله ، فصرف عنهم العذاب ، ومطرت السماء دماً .
وأخرج عبد الرزاق وأحمد في الزهد وعبد بن حميد عن وهب قال : أمر الحوت أن لا يضره ، ولا يكلمه . قال الله { فلولا أنه كان من المسبحين } قال : من العابدين قبل ذلك ، فذكر بعبادته ، فلما خرج من البحر نام نومة ، فأنبت الله { عليه شجرة من يقطين } وهي الدباء فأظلته ، فبلغت في يومها ، فرآها قد أظلته ، ورأى خضرتها فأعجبته ، ثم نام نومة فاستيقظ ، فإذا هي قد يبست ، فجعل يحزن عليها ، فقيل أنت الذي لم تخلق ، ولم تسق ، ولم تنبت ، تحزن عليها . وأنا الذي خلقت مائة ألف من الناس أو يزيدون ، ثم رحمتهم ، فشق عليك .
وأخرج ابن جرير من طريق ابن قسيط أنه سمع أبا هريرة رضي الله عنه يقول : طرح بالعراء ، فأنبت الله عليه يقطينة ، فقلنا يا أبا هريرة : ما اليقطينة؟ قال : شجرة الدباء . هيأ الله تعالى له أروية وحشية تأكل من خشاش الأرض ، فتفشخ عليه ، فترويه من لبنها كل عشية وبكرة . حتى نبت وقال ابن أبي الصلت قبل الإِسلام في ذلك بيتاً من شعر :
فأنبت يقطيناً عليه برحمة ... من الله لولا الله ألفى ضاحيا
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وأنبتنا عليه شجرة من يقطين } قال : القرع .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن مسعود رضي الله عنه في قوله { شجرة من يقطين } قال : القرع .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه قال : كنا نحدث أنها الدباء هذا القرع ، الذي رأيتم أنبتها الله عليه يأكل منها .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه في قوله { شجرة من يقطين } قال : القرع .
وأخرج عبد بن حميد وابن جرير عن عكرمة وسعيد بن جبير في قوله { شجرة من يقطين } قالا : هي الدباء .

وأخرج الديلمي عن الحسن بن علي رفعه « كلوا اليقطين ، فلو علم الله عز وجل شجرة أخف منها لأنبتها على يونس عليه السلام ، وإذا اتخذ أحدكم مرقا فليكثر فيه من الدباء ، فإنه يزيد في الدماغ ، وفي العقل » .
وأخرج ابن جرير عن ابن زيد رضي الله عنه قال : أنبت الله شجرة من يقطين ، وكان لا يتناول منها ورقة فيأخذها إلا أروته لبناً . أو قال : يشرب منها ما شاء حتى نبت .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه { وأنبتنا عليه شجرة من يقطين } قال : غير ذات أصل من الدباء ، أو غيره من شجرة ليس لها ساق .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما { وأنبتنا عليه شجرة من يقطين } قال : كل شيء نبت ، ثم يموت من عامه .
وأخرج ابن أبي شيبة وابن المنذر من طريق سعيد بن جبير رضي الله عنه عن ابن عباس رضي الله عنهما قال : ما بال البطيخ من القرع ، هو كل شيء يذهب على وجه الأرض .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن سعيد بن جبير رضي الله عنه قال : كل شجرة لا ساق لها فهي من اليقطين ، والذي يكون على وجه الأرض من البطيخ والقثاء .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن جبير رضي الله عنه أنه سئل عن اليقطين أهو القرع؟ قال : لا . ولكنها شجرة سماها الله اليقطين ، أظلته .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه قي قوله { وأرسلناه } قبل أن يلتقمه الحوت .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الحسن وقتادة في قوله { وأرسلناه } قالا بعثه الله تعالى قبل أن يصيبه ما أصابه ، أرسل إلى أهل نينوى من أرض الموصل .
وأخرج أحمد في الزهد وعبد بن حميد وابن جرير وابن مردويه عن ابن عباس رضي الله عنهما قال : إنما كانت رسالة يونس عليه السلام بعدما نبذه الحوت ، ثم تلا { فنبذناه بالعراء } إلى قوله { وأرسلناه إلى مائة ألف } .
وأخرج الترمذي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن أُبيّ بن كعب رضي الله عنه قال : سألت رسول الله صلى الله عليه وسلم عن قول الله { وأرسلناه إلى مائة ألف أو يزيدون } قال : يزيدون عشرين ألفاً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { أو يزيدون } قال : يزيدون ثلاثين ألفاً .
وأخرج الفريابي وعبد بن حميد وابن أبي الدنيا في كتاب العقوبات وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { أو يزيدون } قال : يزيدون بضعة وثلاثين ألفاً .

وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { إلى مائة ألف أو يزيدون } قال : كانوا مائة ألف ، وبضعة وأربعين ألفاً .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { مائة ألف أو يزيدون } قال : يزيدون بسبعين ألفاً .
وأخرج سعيد بن منصور وابن المنذر عن نوف في قوله { مائة ألف أو يزيدون } قال : كانت زيادتهم سبعين .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { فآمنوا فمتعناهم إلى حين } قال : الموت .


الصافات - تفسير الدرر المنثور

فَاسْتَفْتِهِمْ أَلِرَبِّكَ الْبَنَاتُ وَلَهُمُ الْبَنُونَ (149) أَمْ خَلَقْنَا الْمَلَائِكَةَ إِنَاثًا وَهُمْ شَاهِدُونَ (150) أَلَا إِنَّهُمْ مِنْ إِفْكِهِمْ لَيَقُولُونَ (151) وَلَدَ اللَّهُ وَإِنَّهُمْ لَكَاذِبُونَ (152) أَصْطَفَى الْبَنَاتِ عَلَى الْبَنِينَ (153) مَا لَكُمْ كَيْفَ تَحْكُمُونَ (154) أَفَلَا تَذَكَّرُونَ (155) أَمْ لَكُمْ سُلْطَانٌ مُبِينٌ (156) فَأْتُوا بِكِتَابِكُمْ إِنْ كُنْتُمْ صَادِقِينَ (157) وَجَعَلُوا بَيْنَهُ وَبَيْنَ الْجِنَّةِ نَسَبًا وَلَقَدْ عَلِمَتِ الْجِنَّةُ إِنَّهُمْ لَمُحْضَرُونَ (158) سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ (159) إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ (160)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { فاستفتهم } قال : فسلهم يعني مشركي قريش { ألربك البنات ولهم البنون } قال : لأنهم قالوا : لله البنات ولهم البنون ، وقالوا : إن الملائكة أناث فقال { أم خلقنا الملائكة أناثاً وهم شاهدون } كذلك { ألا إنهم من إفكهم ليقولون ولد الله وإنهم لكاذبون ، اصطفى البنات على البنين } فكيف يجعل لكم البنين ، ولنفسه البنات { ما لكم كيف تحكمون } إن هذا لحكم جائر { أفلا تذكرون ، أم لكم سلطان مبين } أي عذر مبين { فائتوا بكتابكم } أي بعذركم { إن كنتم صادقين ، وجعلوا بينه وبين الجنة نسباً } قال : زعم أعداء الله أنه تبارك وتعالى أنه هو وإبليس أخوان .
وأخرج آدم بن أبي اياس وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن مجاهد رضي الله عنه في قوله { وجعلوا بينه وبين الجنة نسباً } قال : قال كفار قريش الملائكة بنات الله ، فقال لهم أبو بكر الصديق : فمن أمهاتهم؟ فقالوا : بنات سروات الجن . فقال الله { ولقد علمت الجنة إنهم لمحضرون } يقول : إنها ستحضر الحساب ، قال : والجنة الملائكة .
وأخرج جويبر عن ابن عباس رضي الله عنهما قال : أنزلت هذه الآية في ثلاثة أحياء من قريش : سليم ، وخزاعة ، وجهينة { وجعلوا بينه وبين الجنة نسباً } قال : قالوا صاهر إلى كرام الجن الآية .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه { وجعلوا بينه وبين الجنة نسباً } قال : قالوا الملائكة بنات الله .
وأخرج ابن أبي حاتم عن عطية رضي الله عنه في قوله { وجعلوا بينه وبين الجنة نسباً } قال : قالوا صاهر إلى كرام الجن .
وأخرج ابن أبي شيبة وابن المنذر عن أبي صالح رضي الله عنه قال { الجنة } الملائكة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن أبي مالك رضي الله عنه قال : إنهم سموا الجن لأنهم كانوا على الجنان ، والملائكة كلهم أجنة .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ولقد علمت الجنة إنهم لمحضرون } قال : في النار { سبحان الله عما يصفون } قال : عما يكذبون { إلا عباد الله المخلصين } قال : هذه ثنيا الله من الجن والإِنس .

فَإِنَّكُمْ وَمَا تَعْبُدُونَ (161) مَا أَنْتُمْ عَلَيْهِ بِفَاتِنِينَ (162) إِلَّا مَنْ هُوَ صَالِ الْجَحِيمِ (163)

أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما { فإنكم } يا معشر المشركين { وما تعبدون } يعني الآلهة { ما أنتم عليه بفاتنين } بمصلين { إلا من هو صال الجحيم } يقول : إلا من سبق في علمي أنه سيصلى الجحيم .
وأخرج ابن جرير وابن أبي حاتم واللالكائي في السنة عن ابن عباس رضي الله عنهما في قوله { ما أنتم عليه بفاتنين إلا من هو صال الجحيم } يقول : لا تضلون أنتم ، ولا أضل منكم إلا من قضيت عليه أنه صال الجحيم .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه في قوله { ما أنتم عليه بفاتنين } قال : بمضلين .
وأخرج عبد بن حميد وابن جرير عن الحسن رضي الله عنه { ما أنتم عليه بفاتنين } قال : بمضلين { إلا من هو صال الجحيم } إلا من قدر له أن يصلى الجحيم .
وأخرج عبد بن حميد عن إبراهيم التيمي وعمر بن عبد العزيز والضحاك ، مثله .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه في الآية قال : لا يفتنون إلا من يصلى الجحيم ، ولا يفتنون المؤمن ، ولا يسلطون عليه .
وأخرج عبد بن حميد والبيهقي في الأسماء والصفات عن عمر بن عبد العزيز رضي الله عنه قال : لو أراد الله أن لا يعصى ما خلق إبليس ، ثم قرأ { ما أنتم عليه بفاتنين إلا من هو صال الجحيم } .
وأخرج عبد بن حميد عن الحسن رضي الله عنه في الآية قال : يا بني إبليس إنكم لن تقدروا أن تفتنوا أحداً من عبادي ، إلا من سيصلى الجحيم .
وأخرج عبد بن حميد وابن مردويه عن ابن عباس رضي الله عنهما في الآية قال : لا يفتنون { إلا من هو صال الجحيم } .

وَمَا مِنَّا إِلَّا لَهُ مَقَامٌ مَعْلُومٌ (164) وَإِنَّا لَنَحْنُ الصَّافُّونَ (165) وَإِنَّا لَنَحْنُ الْمُسَبِّحُونَ (166)

أخرج عبد الرزاق وعبد بن حميد وابن جرير عن ابن عباس رضي الله عنهما في قوله { وما منا إلا له مقام معلوم } قال : الملائكة { وإنا لنحن الصافون } قال الملائكة { وإنا لنحن المسبحون } قال : الملائكة .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه ، مثله .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه في الآية قال : ذاك قول جبريل عليه السلام .
وأخرج أبو الشيخ في العظمة عن سعيد بن جبير رضي الله عنه { وما منا إلا له مقام معلوم } قال : الملائكة . ما في السماء موضع إلا عليه ملك إما ساجد أو قائم حتى تقوم الساعة .
وأخرج محمد بن نصر المروزي في كتاب الصلاة وابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم : « ما في السماء موضع قدم إلا عليه ملك ساجد أو قائم ، وذلك قول الملائكة عليهم السلام { وما منا إلا له مقام معلوم ، وإنا لنحن الصافون } » .
وأخرج محمد بن نصر وابن عساكر عن العلاء بن سعد رضي الله عنه؛ أن رسول الله صلى الله عليه وسلم قال يوماً لجلسائه : « اطت السماء ، وحق لها أن تئط ، ليس منها موضع قدم إلا عليه ملك راكع أو ساجد . ثم قرأ { وإنا لنحن الصافون ، وإنا لنحن المسبحون } » .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني والبيهقي في شعب الايمان عن ابن مسعود رضي الله عنه قال : إن من السموات لسماء ما فيها موضع شبر إلا عليه جبهة ملك أو قدماه ، قائماً أو ساجداً . ثم قرأ { وإنا لنحن الصافون ، وإنا لنحن المسبحون } .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه { وإنا لنحن الصافون ، وإنا لنحن المسبحون } قال : اطت السماء ، وما تلام أن تئط ، إن في السماء لسماء ما فيها موضع شبر إلا عليه جبهة ملك أو قدماه .
وأخرج الترمذي وحسنه وابن ماجة وابن مردويه عن أبي ذر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إني أرى ما لا ترون ، وأسمع ما لا تسمعون . إن السماء اطت ، وحق لها أن تئط ، ما فيها موضع أربع أصابع إلا وملك واضع جبهته ساجداً لله » .
وأخرج ابن مردويه عن حكيم بن حزام رضي الله عنه قال : كنا عند رسول الله صلى الله عليه وسلم فقال : « هل تسمعون ما أسمع؟ قلنا يا رسول الله ما تسمع؟! قال : اسمع اطيط السماء ، وما تلام أن تئط . ما فيها موضع قدم إلا وفيه ملك راكع أو ساجد » .

وأخرج ابن أبي حاتم عن قتادة رضي الله عنه قال : كانوا يصلون الرجال والنساء جميعاً حتى نزلت { وما منا إلا له مقام معلوم } فتقدم الرجال ، وتأخر النساء .
وأخرج ابن أبي حاتم عن زيد بن مالك رضي الله عنه قال : كان الناس يصلون متبددين ، فأنزل الله { وإنا لنحن الصافون } فأمرهم أن يصفوا .
وأخرج عبد الرزاق في المصنف وابن المنذر عن ابن جريج رضي الله عنه قال : حدثت أنهم كانوا لا يصفون حتى نزلت { وإنا لنحن الصافون } .
وأخرج ابن أبي حاتم من طريق ابن جريج عن الوليد بن عبدالله بن أبي مغيث رضي الله عنه قال : كانوا لا يصفون في الصلاة حتى نزلت { وإنا لنحن الصافون } .
وأخرج عبد الرزاق في المصنف عن الحسن رضي الله عنه قال : « كانت أول صلاة صلاها رسول الله صلى الله عليه وسلم الظهر . فأتاه جبريل عليه السلام فقال { وإنا لنحن الصافون ، وإنا لنحن المسبحون } فقام جبريل عليه السلام بين يديه ، ورسول الله صلى الله عليه وسلم خلفه ، ثم صف النساء من خلفه ، والنساء خلف الرجال ، فصلى بهم الظهر أربعاً حتى إذا كان عند العصر ، قام جبريل عليه السلام ففعل مثلها ، ثم جاءه حين غربت الشمس ، فصلى بهم ثلاثاً ، يقرأ في الركعتين الأولتين يجهر فيهما ، ولم يسمع في الثالثة . حتى إذا كان عند العشاء ، وغاب الشفق ، جاء جبريل عليه السلام فصلى بالناس أربع ركعات يجهر بالقراءة في ركعتين . حتى إذا أصبح ليلته؛ أتاه فصلى ركعتين يجهر فيهما ويطوّل القراءة » .
وأخرج ابن مردويه عن أنس رضي الله عنه؛ أن النبي صلى الله عليه وسلم كان إذا قام إلى الصلاة قال : « استووا . تقدم يا فلان ، تأخر يا فلان ، أقيموا صفوفكم يريد الله بكم هدي الملائكة . ثم يتلو { وإنا لنحن الصافون ، وإنا لنحن المسبحون } » .
وأخرج ابن أبي شيبة ومسلم وأبو داود والنسائي وابن ماجة عن جابر بن سمرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ألا تصفون كما تصف الملائكة عند ربهم . قال : يقيمون الصفوف المقدمة ، ويتراصون في الصف » .
وأخرج مسلم عن حذيفة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « فضلنا على الناس بثلاث : جعلت صفوفنا كصفوف الملائكة ، وجعلت لنا الأرض مسجداً ، وجعلت لنا تربتها طهوراً إذا لم نجد الماء » .
وأخرج ابن أبي شيبة عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « اعتدلوا في صفوفكم ، وتراصوا ، فإني أراكم من ورائي . قال أنس رضي الله عنه : لقد رأيت أحدنا يلزق منكبه بمنكب صاحبه ، وقدمه بقدمه » .

وأخرج ابن أبي شيبة عن النعمان بن بشير رضي الله عنه قال : لقد رأيت النبي صلى الله عليه وسلم يقوّم الصفوف كما تقوّم القداح ، فأبصر يوماً صدر رجل خارجاً من الصف فقال : « لتقيمن صفوفكم أو ليخالفن الله بين وجوهكم » .
وأخرج أحمد وابن أبي شيبة عن البراء بن عازب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أقيموا صفوفكم ، لا يتخللكم الشيطان كأولاد الحذف . قيل يا رسول الله وما أولاد الحذف؟ قال : ضأن سود يكون بأرض اليمن » .
وأخرج ابن أبي شيبة عن ابن مسعود رضي الله عنه قال : كان النبي صلى الله عليه وسلم يمسح مناكبنا في الصلاة ويقول : « استووا ولا تختلفوا فتختلف قلوبكم » .
وأخرج ابن أبي شيبة عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أقيموا صفوفكم فإن من حسن الصلاة إقامة الصف » .
وأخرج ابن أبي شيبة عن أبي موسى الأشعري رضي الله عنه قال : إن رسول الله صلى الله عليه وسلم خطبنا ، فبين لنا سنتنا ، وعلمنا صلاتنا فقال : « إذا صليتم فأقيموا صفوفكم » .
وأخرج ابن أبي شيبة عن أبي سعيد الخدري رضي الله عنه ، أنه سمع النبي صلى الله عليه وسلم يقول : « إذا قمتم إلى الصلاة فاعدلوا صفوفكم ، وسدوا الفرج ، فإني أراكم من وراء ظهري » .
وأخرج ابن أبي شيبة عن عطاء رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من سد فرجة في صف رفعه الله بها درجة ، وبنى له بيتاً في الجنة » .
وأخرج ابن أبي شيبة عن أبي سعيد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « سوّوا صفوفكم ، واحسنوا ركوعكم وسجودكم » .
وأخرج ابن أبي شيبة عن علي رضي الله عنه قال : استووا تستوي قلوبكم ، وتَراصُّوا تُرْحَمُوا .
وأخرج محمد بن نصر عن أبي صالح رضي الله عنه قال : لما نزلت هذه الآية { إن ربك يعلم أنك تقوم أدنى من ثلثي الليل } [ المزمل : 20 ] إلى قوله { علم أن لن تحصوه } [ المزمل : 20 ] قال جبريل عليه السلام : أشق ذلك عليكم؟ قال : نعم . قال { وما منا إلا له مقام معلوم ، وإنا لنحن الصافون ، وإنا لنحن المسبحون } .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وإنا لنحن الصافون } قال : صفوف في السماء { وإنا لنحن المسبحون } أي المصلون هذا قول الملائكة يبينون مكانهم من العباد .

وَإِنْ كَانُوا لَيَقُولُونَ (167) لَوْ أَنَّ عِنْدَنَا ذِكْرًا مِنَ الْأَوَّلِينَ (168) لَكُنَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ (169) فَكَفَرُوا بِهِ فَسَوْفَ يَعْلَمُونَ (170) وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ (171) إِنَّهُمْ لَهُمُ الْمَنْصُورُونَ (172) وَإِنَّ جُنْدَنَا لَهُمُ الْغَالِبُونَ (173) فَتَوَلَّ عَنْهُمْ حَتَّى حِينٍ (174) وَأَبْصِرْهُمْ فَسَوْفَ يُبْصِرُونَ (175) أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ (176) فَإِذَا نَزَلَ بِسَاحَتِهِمْ فَسَاءَ صَبَاحُ الْمُنْذَرِينَ (177) وَتَوَلَّ عَنْهُمْ حَتَّى حِينٍ (178) وَأَبْصِرْ فَسَوْفَ يُبْصِرُونَ (179)

أخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما في قوله { لو أن عندنا ذكراً من الأولين . . } قال : لما جاء المشركين من أهل مكة ذكر الأولين ، وعلم الآخرين ، كفروا بالكتاب { فسوف يعلمون } .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { وإن كانوا ليقولون . . } قال : قالت هذه الأمة ذلك قبل أن يبعث محمد صلى الله عليه وسلم قول أهل الشرك من أهل مكة ، فلما جاءهم ذكر الأولين ، وعلم الآخرين ، كفروا به .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وإن كانوا ليقولون } قال : قالت هذه الأمة ذلك قبل أن يبعث محمد صلى الله عليه وسلم ، فلما جاءهم محمد صلى الله عليه وسلم { كفروا به فسوف يعلمون } وفي قوله { ولقد سبقت كلمتنا . . } قال : كانت الأنبياء تقتل وهم منصورون ، والمؤمنون يقتلون وهم منصورون ، نصروا بالحجج في الدنيا والآخرة ، ولم يقتل نبي قط ، ولا قوم يدعون إلى الحق من المؤمنين ، فتذهب تلك الأمة والقرن ، حتى يبعث الله قرآناً ينتصر بهم منهم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { فتول عنهم حتى حين } قال : إلى الموت { وأبصرهم فسوف يبصرون } قال : ابصروا حين لم ينفعهم البصر .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { فتول عنهم حتى حين } قال : يوم القيامة .
وأخرج ابن جرير وابن أبي حاتم عن السدي رضي الله عنه في قوله { فتول عنهم حتى حين } قال : يوم القيامة .
وأخرج ابن جرير وابن أبي حاتم عن السدي رضي الله عنه في قوله { فتول عنهم حتى حين } قال : يوم بدر . وفي قوله { فإذا نزل بساحتهم } قال : بدارهم { فساء صباح المنذرين } قال : بئسما يصبحون .
وأخرج جويبر عن ابن عباس رضي الله عنهما قال : قالوا يا محمد أرنا العذاب الذي تخوّفنا به عجله لنا ، فنزلت { أفبعذابنا يستعجلون } .
وأخرج أحمد والبخاري ومسلم وابن المنذر وابن أبي حاتم وابن مردويه عن أنس رضي الله عنه قال : « صبح رسول الله صلى الله عليه وسلم خيبر وقد خرجوا بالمساحي ، فلما نظروا إليه قالوا : محمد والخميس . فقال : الله أكبر خربت خيبر ، إنا أنزلنا بساحة قوم { فساء صباح المنذرين } فأصبنا حمراً خارجة من القرية ، فطبخناها فقال رسول الله صلى الله عليه وسلم ؟ إن الله ورسوله ينهاكم عن الحمر الأهلية ، فإنها رجس من عمل الشيطان » .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وتول عنهم حتى حين } قال : قيل له أعرض عنهم .
وأخرج ابن أبي حاتم عن زيد بن أسلم رضي الله عنه في قوله { وأبصر فسوف يبصرون } قال : يقول يوم القيامة ، ما صنعوا من أمر الله ، وكفرهم بالله ورسوله وكتابه ، قال { أبصر } وأبصرهم واحد .

سُبْحَانَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ (180) وَسَلَامٌ عَلَى الْمُرْسَلِينَ (181) وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ (182)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { سبحان ربك رب العزة } قال : يسبح نفسه إذ كذب عليه ، وقيل عليه البهتان { عما يصفون } قال : عما يكذبون { وسلام على المرسلين } قال : قال رسول الله صلى الله عليه وسلم : « إذا سلمتم عليَّ فسلموا على المرسلين ، فإنما أنا رسول من المرسلين » .
وأخرج ابن مردويه من طريق أبي العوام عن قتادة عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا سلمتم علي ، فسلموا على المرسلين ، فإنما أنا رسول من المرسلين » قال أبو العوام رضي الله عنه : كان قتادة يذكر هذا الحديث إذا تلا هذه الآية { سبحان ربك رب العزة عما يصفون وسلام على المرسلين والحمد لله رب العالمين } .
وأخرج ابن سعد وابن مردويه من طريق سعيد عن قتادة عن أنس عن أبي طلحة ، أن رسول الله صلى الله عليه وسلم قال : « إذا سلمتم على المرسلين فسلموا عليَّ ، فإنما أنا بشر من المرسلين » .
وأخرج الطبراني عن ابن عباس رضي الله عنهما قال : كنا نعرف انصراف رسول الله صلى الله عليه وسلم من الصلاة بقوله { سبحان ربك رب العزة عما يصفون وسلام على المرسلين والحمد لله رب العالمين } .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وأبو يعلى وابن مردويه عن أبي سعيد عن رسول الله صلى الله عليه وسلم : « أنه كان إذا أراد أن يسلم من صلاته قال { سبحان ربك رب العزة عما يصفون وسلام على المرسلين والحمد لله رب العالمين } » .
وأخرج الدارقطني في الافراد عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم كان يقرأ هذه الآيات { سبحان ربك رب العزة عما يصفون ، وسلام على المرسلين ، والحمد لله رب العالمين } .
وأخرج الخطيب عن أبي سعيد الخدري قال : « كان رسول الله صلى الله عليه وسلم يقول : بعد أن يسلم { سبحان ربك رب العزة عما يصفون وسلام على المرسلين والحمد لله رب العالمين } » .
وأخرج الطبراني عن زيد بن أرقم عن رسول الله صلى الله عليه وسلم قال : « من قال دبر كل صلاة { سبحان ربك رب العزة عما يصفون ، وسلام على المرسلين ، والحمد لله رب العالمين } ثلاث مرات ، فقد اكتال بالمكيال الأوفى من الأجر » .
وأخرج ابن أبي حاتم عن الشعبي قال : قال رسول الله صلى الله عليه وسلم : « من سره أن يكتال بالمكيال الأوفى من الأجر يوم القيامة فليقل آخر مجلسه حين يريد أن يقوم { سبحان ربك رب العزة عما يصفون وسلام على المرسلين والحمد لله رب العالمين } » .
وأخرج البغوي في تفسيره من وجه آخر متصل عن علي موقوفاً .
وأخرج حميد بن زنجويه في ترغيبه من طريق الأصبغ بن نباتة عن علي بن أبي طالب رضي الله عنه قال : من سره أن يكتال بالمكيال الأوفى فليقرأ هذه الآية ثلاث مرات { سبحان ربك رب العزة عما يصفون ، وسلام على المرسلين ، والحمد لله رب العالمين } .


ص - تفسير الدرر المنثور

ص وَالْقُرْآَنِ ذِي الذِّكْرِ (1) بَلِ الَّذِينَ كَفَرُوا فِي عِزَّةٍ وَشِقَاقٍ (2) كَمْ أَهْلَكْنَا مِنْ قَبْلِهِمْ مِنْ قَرْنٍ فَنَادَوْا وَلَاتَ حِينَ مَنَاصٍ (3)

أخرج عبد بن حميد عن أبي صالح قال : سئل جابر بن عبدالله وابن عباس رضي الله عنهما عن { ص } فقالا : ما ندري ما هو .
وأخرج عبد بن حميد وابن جرير عن الحسن رضي الله عنه في قوله { ص } قال : حادث القرآن .
وأخرج ابن جرير عن الحسن ْرضي الله عنه في قوله أنه كان يقرأ { ص ، والقرآن } بخفض الدال ، وكان يجعلها من المصاداة يقول عارض القرآن قال عبد الوهاب : أعرضه على عملك فأنظر أين عملك من القرآن .
وأخرج ابن مردويه عن الضحاك رضي الله عنه في قوله { ص } يقول : إني أنا الله الصادق .
وأخرج ابن جرير عن الضحاك في قوله { ص } قال : صدق الله .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال { ص } محمد صلى الله عليه وسلم .
وأخرج ابن مردويه عن ابن عباس { ص والقرآن ذي الذكر } قال : نزلت في مجالسهم .
وأخرج ابن جرير عن ابن عباس { ص والقرآن ذي الذكر } قال : ذي الشرف .
وأخرج عبد بن حميد وابن جرير وابن الأنباري في المصاحف عن قتادة { بل الذين كفروا في عزة } قال : ههنا وقع القسم { في عزة وشقاق } قال : في حمية وفراق .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد في قوله { بل الذين كفروا في عزة وشقاق } قال : معازين { شقاق } قال : عاصين وفي قوله { فنادوا ولات حين مناص } قال : ما هذا بحين فرار .
وأخرج الطيالسي وعبد الرزاق والفريابي وعبد بن حميد وابن جرير وابن المنذر والحاكم وصححه عن التميمي قال : سألت ابن عباس رضي الله عنه عن قول الله { فنادوا ولات حين مناص } قال : ليس بحين تزور ولا فرار .
وأخرج الطستي عن ابن عباس رضي الله عنه أن نافع بن الأزرق قال له : أخبرني عن قوله { ولات حين } قال : ليس بحين فرار قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الأعشى وهو يقول :
تذكرت ليلى لات حين تذكر ... وقد تبت عنها والمناص بعيد
وأخرج ابن أبي حاتم من طريق عكرمة عن ابن عباس رضي الله عنهما { فنادوا ولات حين مناص } قال : نادوا والنداء حين لا ينفعهم وأنشد تذكرت .
وأخرج ابن أبي حاتم من طريق أبي ظبيان عن ابن عباس { ولات حين مناص } قال : لا حين فرار .
وأخرج ابن جرير وابن أبي حاتم من طريق علي بن طلحة عن ابن عباس رضي الله عنهما { ولات حين مناص } قال : ليس بحين مغاث .
وأخرج عبد بن حميد عن سعيد بن جبير { ولات حين مناص } ليس بحين جزع .
وأخرج عبد بن حميد عن الحسن رضي الله عنه { ولات حين مناص } قال : وليس حين نداء .

وأخرج عبد بن حميد وابن المنذر عن محمد بن كعب القرظي في قوله { ولات حين مناص } قال : نادوا بالتوحيد والعقاب حين مضت الدنيا عنهم ، فاستناصوا التوبة حين زالت الدنيا عنهم .
وأخرج عبد بن حميد وابن جرير عن قتادة { فنادوا ولات حين مناص } قال : نادى القوم على غير حين نداء ، وأرادوا التوبة حين عاينوا عذاب الله ، فلم ينفعهم ، ولم يقبل منهم .
وأخرج عبد الرزاق وعبد بن حميد عن عكرمة رضي الله عنه { ولات حين مناص } قال : ليس حين انقلاب .
وأخرج عبد بن حميد وابن المنذر عن وهب بن منبه { ولات حين مناص } قال : إذا أراد السرياني أن يقول وليس يقول ولات .

وَعَجِبُوا أَنْ جَاءَهُمْ مُنْذِرٌ مِنْهُمْ وَقَالَ الْكَافِرُونَ هَذَا سَاحِرٌ كَذَّابٌ (4) أَجَعَلَ الْآَلِهَةَ إِلَهًا وَاحِدًا إِنَّ هَذَا لَشَيْءٌ عُجَابٌ (5) وَانْطَلَقَ الْمَلَأُ مِنْهُمْ أَنِ امْشُوا وَاصْبِرُوا عَلَى آَلِهَتِكُمْ إِنَّ هَذَا لَشَيْءٌ يُرَادُ (6) مَا سَمِعْنَا بِهَذَا فِي الْمِلَّةِ الْآَخِرَةِ إِنْ هَذَا إِلَّا اخْتِلَاقٌ (7) أَؤُنْزِلَ عَلَيْهِ الذِّكْرُ مِنْ بَيْنِنَا بَلْ هُمْ فِي شَكٍّ مِنْ ذِكْرِي بَلْ لَمَّا يَذُوقُوا عَذَابِ (8) أَمْ عِنْدَهُمْ خَزَائِنُ رَحْمَةِ رَبِّكَ الْعَزِيزِ الْوَهَّابِ (9) أَمْ لَهُمْ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا فَلْيَرْتَقُوا فِي الْأَسْبَابِ (10) جُنْدٌ مَا هُنَالِكَ مَهْزُومٌ مِنَ الْأَحْزَابِ (11) كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَعَادٌ وَفِرْعَوْنُ ذُو الْأَوْتَادِ (12) وَثَمُودُ وَقَوْمُ لُوطٍ وَأَصْحَابُ الْأَيْكَةِ أُولَئِكَ الْأَحْزَابُ (13) إِنْ كُلٌّ إِلَّا كَذَّبَ الرُّسُلَ فَحَقَّ عِقَابِ (14) وَمَا يَنْظُرُ هَؤُلَاءِ إِلَّا صَيْحَةً وَاحِدَةً مَا لَهَا مِنْ فَوَاقٍ (15) وَقَالُوا رَبَّنَا عَجِّلْ لَنَا قِطَّنَا قَبْلَ يَوْمِ الْحِسَابِ (16)

أخرج عبد بن حميد وابن جرير عن قتادة { وعجبوا أن جاءهم منذر منهم } يعني محمداً صلى الله عليه وسلم { فقال الكافرون هذا ساحر كذاب ، أجعل الآلهة إلهاً واحداً إن هذا لشيء عجاب } قال : عجب المشركون أن دعوا إلى الله وحده ، وقالوا : إنه لا يسع حاجتنا جميعاً إله واحد .
وأخرج ابن أبي حاتم عن أبي مجلز قال : قال رجل يوم بدر ما هم إلا النساء . قال رسول الله صلى الله عليه وسلم : « بل هم الملأ وتلا { وانطلق الملأ منهم } » .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما في قوله { وانطلق الملأ منهم . . } قال : نزلت حين انطلق أشراف قريش إلى أبي طالب يكلموه في النبي صلى الله عليه وسلم .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما { وانطلق الملأ منهم } قال : أبو جهل .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { وانطلق الملأ منهم أن امشوا واصبروا } قال : هو عقبة بن أبي معيط . وفي قوله { ما سمعنا بهذا في الملة الآخرة } قال : النصرانية قالوا : لو كان هذا القرآن حقاً لأخبرتنا به النصارى .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن محمد بن كعب { ما سمعنا بهذا في الملة الآخرة } قال : ملة عيسى عليه السلام .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { ما سمعنا بهذا في الملة الآخرة } قال : النصرانية .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد رضي الله عنه { ما سمعنا بهذا في الملة الآخرة } قال : النصرانية .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { ما سمعنا بهذا في الملة الآخرة } أي في ديننا هذا ، ولا في زماننا هذا { إن هذا إلا اختلاق } قال : قالوا إن هذا إلا شيء يخلقه . وفي قوله { أم عندهم خزائن رحمة ربك العزيز الوهاب } قال : لا والله ما عندهم منها شيء ، ولكن الله يختص برحمته من يشاء { أم لهم ملك السماوات والأرض وما بينهما فليرتقوا في الأسباب } قال : في السماء .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فليرتقوا في الأسباب } قال : في السماء .
وأخرج ابن جرير عن الربيع بن أنس رضي الله عنه قال { الأسباب } أدق من الشعر ، وأحدّ من الحديد ، وهو بكل مكان ، غير أنه لا يرى .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد رضي الله عنه في قوله { فليرتقوا في الأسباب } قال : طرق السماء أبوابها . وفي قوله { جند ما هنالك } قال : قريش { من الأحزاب } قال : القرون الماضية .

وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { جند ما هنالك مهزوم من الأحزاب } قال : وعده الله وهو بمكة أنه سيهزم له جند المشركين ، فجاء تأويلها يوم بدر . وفي قوله { وفرعون ذو الأوتاد } قال : كانت له أوتاد ، وارسان ، وملاعب يلعب له عليها . وفي قوله { إن كل إلا كذب الرسل فحق عقاب } قال : هؤلاء كلهم قد كذبوا الرسل فحق عليهم عقاب { وما ينظر هؤلاء } يعني أمة محمد صلى الله عليه وسلم { إلا صيحة واحدة } يعني الساعة { ما لها من فواق } يعني ما لها من رجوع ، ولا مثوبة ، ولا ارتداد { وقالوا ربنا عجل لنا قطنا } أي نصيبنا حظنا من العذاب { قبل يوم } القيامة قد كان قال ذلك أبو جهل : اللهم إن كان ما يقول محمد حقاً { فأمطر علينا حجارة من السماء أو ائتنا بعذابٍ أليم } [ الأنفال : 32 ] .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد رضي الله عنه في قوله { ما لها من فواق } قال : رجوع { وقالوا ربنا عجل لنا قطنا } قال : عذابنا .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ما لها من فواق } قال : من رجعة { وقالوا ربنا عجل لنا قطنا } قال : سألوا الله أن يعجل لهم .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله تعالى { عجل لنا قطنا } قال : القط الجزاء . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الأعشى وهو يقول :
ولا الملك النعمان يوم لقيته ... بنعمة يعطيني القطوط ويطلق
وأخرج عبد بن حميد عن الحسن رضي الله عنه في قوله { عجل لنا قطنا } قال : عقوبتنا .
وأخرج عبد بن حميد عن الحسن رضي الله عنه في قوله { عجل لنا قطنا } قال : كتابنا .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه { عجل لنا قطنا } قال : حظنا .
وأخرج عبد بن حميد عن عطاء رضي الله عنه في قوله { وقالوا ربنا عجل لنا قطنا } قال : هو النضر بن الحرث بن علقمة بن كلدة أخو بني عبد الدار ، وهو الذي قال { سأل سائل بعذاب واقع } [ المعارج : 1 ] قال : سأل بعذاب هو واقع به ، فكان الذي سأل أن قال { اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم } [ الأنفال : 32 ] قال عطاء رضي الله عنه : لقد نزلت فيه بضع عشرة آية من كتاب الله .
وأخرج ابن أبي حاتم من طريق الزبير بن عدي عن ابن عباس رضي الله عنهما في قوله { عجل لنا قطنا } قال : نصيبنا من الجنة .


ص - تفسير الدرر المنثور

اصْبِرْ عَلَى مَا يَقُولُونَ وَاذْكُرْ عَبْدَنَا دَاوُودَ ذَا الْأَيْدِ إِنَّهُ أَوَّابٌ (17)

أخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { داود ذا الأيد } قال : القوة في العمل في طاعة الله تعالى .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه في قوله { ذا الأيد } قال : القوّة في العبادة .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { اذكر عبدنا داود ذا الأيد } قال : أعطي قوّة في العبادة ، وفقهاً في الإِسلام .
وأخرج عبد بن حميد عن الحسن رضي الله عنه { ذا الأيد } قال : القوّة في العبادة ، والبصر في الهدى .
وأخرج البخاري في تاريخه عن أبي الدرداء رضي الله عنه قال : « كان النبي صلى الله عليه وسلم إذا ذكر داود عليه السلام وحدث عنه قال : كان أعبد البشر » .
وأخرج الديلمي عن عمر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا ينبغي لأحد أن يقول إني أعبد من داود » .
وأخرج أحمد في الزهد عن ثابت رضي الله عنه قال : كان داود عليه السلام يطيل الصلاة من الليل ، فيركع الركعة ، ثم يرفع رأسه ، فينظر إلى أديم السماء ، ثم يقول : إليك رفعت رأسي يا عامر السماء ، نظر العبيد إلى أربابها .
وأخرج أحمد عن الحسن رضي الله عنه قال : قال داود عليه السلام : إلهي أي رزق أطيب؟ قال : ثمرة يدك يا داود .
وأخرج أحمد عن عروة بن الزبير رضي الله عنه قال : كان داود عليه السلام يصنع القفة من الخوص وهو على المنبر ، ثم يرسل بها إلى السوق ، فيبيعها ثم يأكل بثمنها .
وأخرج أحمد عن سعيد بن أبي هلال رضي الله عنه قال : كان داود عليه السلام إذا قام من الليل يقول : اللهم نامت العيون ، وغارت النجوم ، وأنت الحي القيوم الذي لا تأخذك سنة ولا نوم .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : الأواب المسبح .
وأخرج ابن جرير عن مجاهد رضي الله عنه قال : الأواب المسبح .
وأخرج ابن أبي حاتم عن عمرو بن شرحبيل رضي الله عنه قال : الأواب المسبح بلغة الحبشة .
وأخرج الديلمي عن مجاهد رضي الله عنه قال : سألت النبي صلى الله عليه وسلم عنه فقال « هو الرجل يذكر ذنوبه في الخلاء فيستغفر الله » .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه في قوله { إنه أوّاب } قال : منيب راجع عن الذنوب .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه قال : الأواب التائب الراجع .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { إنه أوّاب } قال : كان مطيعاً لربه ، كثير الصلاة .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما قال : الأواب الموقن .

إِنَّا سَخَّرْنَا الْجِبَالَ مَعَهُ يُسَبِّحْنَ بِالْعَشِيِّ وَالْإِشْرَاقِ (18)

أخرج عبد بن حميد عن قتادة رضي الله عنه { إنا سخرنا الجبال معه يسبحن } قال : يسبحن معه إذا سبح { بالعشي والإِشراق } قال : إذا أشرقت الشمس .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { بالعشي والإِشراق } قال : إذا أشرقت الشمس وجبت الصلاة قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الأعشى وهو يقول :
لم ينم ليلة التمام لكي ... يصيح حتى إضاءة الاشراق
وأخرج عبد الرزاق وعبد بن حميد عن عطاء الخراساني أن ابن عباس قال : لم يزل في نفسي من صلاة الضحى شيء حتى قرأت هذه الآية { سخرنا الجبال معه يسبحن بالعشي والإشراق } .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه قال : كان ابن عباس رضي الله عنهما لا يصلي الضحى ، ويقول : أين هي في القرآن؟ حتى قال بعد هي قول الله { يسبحن بالعشي والإِشراق } هي الإِشراق فصلاها ابن عباس رضي الله عنهما بعد .
وأخرج ابن المنذر وابن مردويه عن ابن عباس رضي الله عنهما قال : لقد أتى علي زمان وما أدري ما وجه هذه الآية { يسبحن بالعشي والإِشراق } قال : رأيت الناس يصلون الضحى .
وأخرج الطبراني في الأوسط وابن مردويه عن ابن عباس رضي الله عنهما قال : كنت أمر بهذه الآية { يسبحن بالعشي والإِشراق } فما أدري ما هي حتى حدثتني أم هانيء بنت أبي طالب رضي الله عنها . ذكرت أن رسول الله صلى الله عليه وسلم صلى يوم فتح مكة صلاة الضحى ثمان ركعات ، فقال ابن عباس رضي الله عنهما : قد ظنت أن لهذه الساعة صلاة لقول الله تعالى { يسبحن بالعشي والإِشراق } .
وأخرج ابن مردويه عن عبدالله بن الحارث قال : دخلت على أم هانىء رضي الله عنها فحدثتني : أن رسول الله صلى الله عليه وسلم صلى صلاة الضحى ، فخرجت فلقيت ابن عباس رضي الله عنهما فقلت : انطلق إلى أم هانىء ، فدخلنا عليها فقلت : حدثني ابن عمك عن صلاة النبي صلى الله عليه وسلم الضحى ، فحدثته فقال : تأول هذه الآية صلاة الإِشراق ، وهي صلاة الضحى .
وأخرج ابن مردويه من طريق مجاهد عن سعيد عن أم هانىء بنت أبي طالب رضي الله عنها قالت : « دخل عليَّ رسول الله صلى الله عليه وسلم يوم فتح مكة وقد علاه الغبار ، فأمر بقصعة ، فإني أنظر إلى أثر العجين ، فسكبت فيها ، فأمر بثوب فيما بيني وبينه ، فاستتر ، فقام فأفاض عليه الماء ، ثم قام فصلى الضحى ثمان ركعات قال مجاهد : فحدثت ابن عباس رضي الله عنهما بهذا الحديث فقال : هي صلاة الإِشراق » .
وأخرج ابن مردويه عن عبدالله بن الحرث رضي الله عنه قال : سألت عن صلاة الضحى في إمارة عثمان بن عفان ، وأصحاب رسول الله صلى الله عليه وسلم متوافرون ، فلم أجد أحداً أثبت لي صلاة رسول الله صلى الله عليه وسلم إلا أم هانىء قالت : رأيت رسول الله صلى الله عليه وسلم صلاها مرة واحدة ، ثمان ركعات ، يوم الفتح في ثوب واحد ، مخالفاً بين طرفيه ، لم أره صلاها قبلها ولا بعدها .

فذكرت ذلك لابن عباس رضي الله عنهما فقال : إني كنت لأمر على هذه الأية { يسبحن بالعشي والإِشراق } فأقول أي صلاة صلاة الإِشراق؟ فهذه صلاة الإِشراق .
وأخرج ابن جرير والحاكم عن عبدالله بن الحارث عن ابن عباس رضي الله عنهما؛ كان لا يصلي الضحى حتى أدخلناه على أم هانىء ، فقلنا لها : أخبري ابن عباس رضي الله عنهما بما أخبرتنا به . فقالت : دخل رسول الله صلى الله عليه وسلم بيتي ، فصلى الضحى ثمان ركعات . فخرج ابن عباس رضي الله عنهما وهو يقول : لقد قرأت ما بين اللوحين ، فما عرفت صلاة الإِشراق إلا الساعة { يسبحن بالعشي والإِشراق } .
وأخرج سعيد بن منصور عن ابن عباس رضي الله عنهما قال : طلبت صلاة الضحى في القرآن ، فوجدتها { بالعشي والإِشراق } .
وأخرج البخاري في تاريخه والحاكم وصححه وابن مردويه والطبراني في الأوسط عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا يحافظ على صلاة الضحى إلا أواب ، هي صلاة الأوابين » .
وأخرج الأصبهاني في الترغيب عن أنس رضي الله عنه قال : أوصاني خليلي رسول الله صلى الله عليه وسلم فقال : « يا أنس صل صلاة الضحى ، فإنها صلاة الأوابين » .
وأخرج ابن أبي شيبة ومسلم والطبراني عن زيد بن أرقم رضي الله عنه « أن رسول الله صلى الله عليه وسلم خرج على أهل قباء ، وهم يصلون الضحى . وفي لفظ وهم يصلون بعد طلوع الشمس ، فقال صلاة الأوابين إذا رمضت الفصال » .
وأخرج البيهقي عن أبي الدرداء رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا يحافظ على سبحة الضحى إلا أواب » .
وأخرج الترمذي وابن ماجة عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من صلى الضحى اثنتي عشرة ركعة بنى له الله في الجنة قصراً من ذهب » .
وأخرج أبو نعيم عن أنس عن النبي صلى الله عليه وسلم قال : « صلِ صلاة الضحى فإنها صلاة الأوابين » .
وأخرج حميد بن زنجويه في فضائل الأعمال ، والبيهقي في شعب الإِيمان ، عن الحسن بن علي قال : قال رسول الله صلى الله عليه وسلم : « من صلى الفجر ، ثم جلس في مصلاه يذكر الله حتى تطلع الشمس ، ثم صلى من الضحى ركعتين حرمه الله على النار أن تلفحه أو تطعمه » .

وأخرج حميد بن زنجويه والطبراني والبيهقي عن عتيبة بن عبدالله السلمي وأبي أمامة الباهلي أن رسول الله صلى الله عليه وسلم قال : « من صلى الصبح في مسجد جماعة ، ثم ثبت فيه حتى يسبح تسبيحة الضحى ، كان له كأجر حاج أو معتمر ، قام له حجته وعمرته » .
وأخرج أبو داود والطبراني والبيهقي عن معاذ بن أنس الجهني أن رسول الله صلى الله عليه وسلم قال « من قعد في مصلاه حين ينصرف من صلاة الصبح حتى يصبح ركعتي الضحى لا يقول إلا خيراً غفر له خطاياه وإن كانت أكثر من زبد البحر » .
وأخرج الطبراني عن أبي الدرداء رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من صلى الضحى ركعتين لم يكتب من الغافلين ، ومن صلى أربعاً كتب من العابدين ، ومن صلى ستاً كفي ذلك اليوم ، ومن صلى ثمانياً كتب من القانتين ، ومن صلى إثنتي عشرة بنى الله له بيتاً في الجنة »
وأخرج حميد بن زنجويه والبزار والبيهقي عن أبي ذر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن صليت الضحى ركعتين لم تكتب من الغافلين ، وإن صليتها أربعاً كنت من المحسنين ، وإن صليتها ستاً كتبت من القانتين ، وإن صليتها ثمانياً كتبت من الفائزين ، وإن صليتها عشراً لم يكتب لك ذلك اليوم ذنب ، وإن صليتها إثنتي عشرة بنى الله لك بيتاً في الجنة » .
وأخرج ابن أبي شيبة والترمذي وأحمد وابن ماجة عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « من حافظ على سبحة الضحى غفر له ذنوبه وإن كانت مثل زبد البحر » .

وَالطَّيْرَ مَحْشُورَةً كُلٌّ لَهُ أَوَّابٌ (19) وَشَدَدْنَا مُلْكَهُ وَآَتَيْنَاهُ الْحِكْمَةَ وَفَصْلَ الْخِطَابِ (20)

أخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة رضي الله عنه { والطير محشورة } قال : مسخرة له { كل له أوّاب } قال : مطيع { وشددنا ملكه وآتيناه الحكمة } أي السنة { وفصل الخطاب } قال : البينة على الطالب ، واليمين على المطلوب .
وأخرج عبد بن حميد والحاكم عن مجاهد رضي الله عنه { وشددنا ملكه } قال : كان أشد ملوك أهل الدنيا لله سلطاناً { وآتيناه الحكمة وفصل الخطاب } قال : ما قال من شيء أنفذه وعدله في الحكم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : ادعى رجل من بني إسرائيل عند داود عليه السلام [ قتل ولده فسأل ] الرجل على ذلك فجحده ، فسأل الآخر البينة فلم تكن بينة فقال لهما داود عليه السلام : قوما حتى أنظر في أمركما ، فقاما من عنده ، فأتى داود عليه السلام في منامه فقيل له : أقتل الرجل الذي استعدى ، فقال : إن هذه رؤيا ولست أعجل حتى أثبت ، فأتى الليلة الثانية في منامه فقيل له : أقتل الرجل ، فلم يفعل . ثم أتى الليلة الثالثة فقيل له : أقتل الرجل ، أو تأتيك العقوبة من الله تعالى ، فأرسل داود عليه السلام إلى الرجل فقال : إن الله أمرني أن أقتلك فقال : تقتلني بغير بينة ولا تثبت قال : نعم . والله لأنفذن أمر الله فيك فقال له الرجل : لا تعجل عليَّ حتى أخبرك . إني ما أخذت بها الذنب ، ولكني كنت اغتلت والد هذا فقتلته ، فبذلك أخذت ، فأمر به داود عليه السلام فقتل ، فاشتدت هيبته في بني إسرائيل وشدد به ملكه . فهو قول الله تعالى { وشددنا ملكه } .
وأخرج ابن جرير والحاكم عن السدي رضي الله عنه في قوله { وشددنا ملكه } قال : كان يحرسه كل يوم وليلة أربعة آلاف وفي قوله { وآتيناه الحكمة } قال : النبوة { وفصل الخطاب } قال : علم القضاء .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما { وآتيناه الحكمة } قال : أعطي الفهم .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن مجاهد رضي الله عنه { وآتيناه الحكمة } قال : الصواب { وفصل الخطاب } قال : الإِيمان والشهود .
وأخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه { فصل الخطاب } قال : إصابة القضاء وفهمه .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن أبي عبد الرحمن رضي الله عنه { وفصل الخطاب } قال : فصل القضاء .
وأخرج عبد بن حميد وابن المنذر عن الحسن رضي الله عنه { وفصل الخطاب } قال : الفهم في القضاء .
وأخرج عبد بن حميد وابن جرير والبيهقي عن شريح رضي الله عنه { وفصل الخطاب } قال : الشهود والإِيمان .
وأخرج البيهقي عن أبي عبد الرحمن السلمي رضي الله عنه .

إن داود عليه السلام أمر بالقضاء ، فقطع به ، فأوحى الله تعالى إليه : أن استحلفهم باسمي ، وسلهم البينات قال : فذلك { فصل الخطاب } .
وأخرج ابن جرير والبيهقي عن قتادة رضي الله عنه { وفصل الخطاب } قال : البينة على المدعي ، واليمين على المدعى عليه .
وأخرج ابن جرير عن الشعبي رضي الله عنه في قوله { وفصل الخطاب } قال : هو قول الرجل : أما بعد .
وأخرج ابن أبي حاتم والديلمي عن أبي موسى الأشعري رضي الله عنه قال : أول من قال « أما بعد » داود عليه السلام ، وهو فصل الخطاب .
وأخرج سعيد بن منصور وابن أبي شيبة وابن سعد وعبد بن حميد وابن المنذر عن الشعبي رضي الله عنه أنه سمع زياد بن أبي سفيان رضي الله عنه يقول { فصل الخطاب } الذي أوتي داود عليه السلام أما بعد .

وَهَلْ أَتَاكَ نَبَأُ الْخَصْمِ إِذْ تَسَوَّرُوا الْمِحْرَابَ (21) إِذْ دَخَلُوا عَلَى دَاوُودَ فَفَزِعَ مِنْهُمْ قَالُوا لَا تَخَفْ خَصْمَانِ بَغَى بَعْضُنَا عَلَى بَعْضٍ فَاحْكُمْ بَيْنَنَا بِالْحَقِّ وَلَا تُشْطِطْ وَاهْدِنَا إِلَى سَوَاءِ الصِّرَاطِ (22) إِنَّ هَذَا أَخِي لَهُ تِسْعٌ وَتِسْعُونَ نَعْجَةً وَلِيَ نَعْجَةٌ وَاحِدَةٌ فَقَالَ أَكْفِلْنِيهَا وَعَزَّنِي فِي الْخِطَابِ (23) قَالَ لَقَدْ ظَلَمَكَ بِسُؤَالِ نَعْجَتِكَ إِلَى نِعَاجِهِ وَإِنَّ كَثِيرًا مِنَ الْخُلَطَاءِ لَيَبْغِي بَعْضُهُمْ عَلَى بَعْضٍ إِلَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَقَلِيلٌ مَا هُمْ وَظَنَّ دَاوُودُ أَنَّمَا فَتَنَّاهُ فَاسْتَغْفَرَ رَبَّهُ وَخَرَّ رَاكِعًا وَأَنَابَ (24)

أخرج ابن أبي شيبة في المصنف وابن أبي حاتم عن ابن عباس رضي الله عنهما؛ أن داود عليه السلام حدث نفسه إن ابتلي أن يعتصم ، فقيل له إنك ستبتلى وستعلم اليوم الذي تبتلى فيه ، فخذ حذرك فقيل له : هذا اليوم الذي تبتلى فيه ، فأخذ الزبور ، ودخل المحراب ، وأغلق باب المحراب ، وأدخل الزبور في حجره ، وأقعد منصفاً على الباب ، وقال لا تأذن لأحد عليّ اليوم .
فبينما هو يقرأ الزبور إذ جاء طائر مذهب كأحسن ما يكون للطير ، فيه من كل لون ، فجعل يدرج بين يديه ، فدنا منه ، فأمكن أن يأخذه ، فتناوله بيده ليأخذه ، فطار فوقه على كوّة المحراب ، فدنا منه ليأخذه ، فطار فأشرف عليه لينظر أين وقع ، فإذا هو بامرأة عند بركتها تغتسل من الحيض ، فلما رأت ظله حركت رأسها ، فغطت جسدها أجمع بشعرها ، وكان زوجها غازياً في سبيل الله ، فكتب داود عليه السلام إلى رأس الغزاة . انظر فاجعله في حملة التابوت ، أما أن يفتح عليهم ، وإما أن يقتلوا . فقدمه في حملة التابوت فقتل .
فلما انقضت عدتها خطبها داود عليه السلام ، فاشترطت عليه أن ولدت غلاماً أن يكون الخليفة من بعده ، وأشهدت عليه خمساً من بني إسرائيل ، وكتبت عليه بذلك كتاباً ، فأشعر بنفسه أنه كتب حتى ولدت سليمان عليه الصلاة والسلام وشب ، فتسوّر عليه الملكان المحراب ، فكان شأنهما ما قص الله تعالى في كتابه ، وخر داود عليه السلام ساجداً ، فغفر الله له ، وتاب عليه .
وأخرج الحاكم وصححه والبيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما قال : ما أصابه القدر إلا من عجب عجب بنفسه . وذلك أنه قال يا رب ما من ساعة من ليل ونهار إلا وعابد من بني إسرائيل يعبدك ، يصلي لك ، أو يسبح ، أو يكبر ، وذكر أشياء ، فكره الله ذلك فقال « يا داود إن ذلك لم يكن إلا بي ، فلولا عوني ما قويت عليه؛ وجلالي لآكِلُكَ إلى نفسك يوماً . قال : يا رب فاخبرني به ، فأصابته الفتنة ذلك اليوم .
وأخرج الحكيم الترمذي في نوادر الأصول وابن جرير وابن أبي حاتم بسند ضعيف عن أنس رضي الله عنه سمعت رسول الله صلى الله عليه وسلم يقول : » إن داود عليه السلام حين نظر إلى المرأة قطع على بني إسرائيل ، وأوصى صاحب الجيش فقال : إذا حضر العدو تضرب فلاناً بين يدي التابوت ، وكان التابوت في ذلك الزمان يستنصر به ، من قدم بين يدي التابوت لم يرجع حتى يقتل ، أو ينهزم منه الجيش . فقتل وتزوّج المرأة ، ونزل الملكان على داود عليه السلام ، فسجد فمكث أربعين ليلة ساجداً حتى نبت الزرع من دموعه على رأسه ، فأكلت الأرض جبينه وهو يقول في سجوده : رب زل داود زلة أبعد مما بين المشرق والمغرب . رب إن لم ترحم ضعف داود ، وتغفر ذنوبه جعلت ذنبه حديثاً في المخلوق من بعده .
فجاء جبريل عليه السلام من بعد أربعين ليلة فقال : يا داود إن الله قد غفر لك ، وقد عرفت أن الله عدل لا يميل ، فكيف بفلان إذا جاء يوم القيامة فقال : يا رب دمي الذي عند داود؟ قال جبريل : ما سألت ربك عن ذلك ، فإن شئت لأفعلن فقال : نعم . ففرح جبريل ، وسجد داود عليه السلام ، فمكث ما شاء الله ، ثم نزل فقال : قد سألت الله يا داود عن الذي أرسلتني فيه . فقال : قل لداود إن الله يجمعكما يوم القيامة فيقول « هب لي دمك الذي عند داود فيقول : هو لك يا رب فيقول : فإن لك في الجنة ما شئت ، وما اشتهيت عوضاً » « .

وأخرج ابن أبي شيبة وهناد وابن المنذر عن مجاهد رضي الله عنه قال : لما أصاب داود عليه السلام الخطيئة ، وإنما كانت خطيئته ، أنه لما أبصرها أمر بها فعزلها فلم يقربها ، فأتاه الخصمان ، فتسورا في المحراب ، فلما أبصرهما قام إليهما فقال : أخرجا عني ما جاء بكما إليَّ فقالا : إنما نكلمك بكلام يسير { إن هذا أخي له تسع وتسعون نعجة } وأنا { لي نعجة واحدة } وهو يريد أن يأخذها مني فقال داود عليه السلام : والله أنا أحق أن ينشر منه من لدن هذه إلى هذه . يعني من أنفه إلى صدره فقال رجل : هذا داود فعله فعرف داود عليه السلام إنما عني بذلك ، وعرف ذنبه ، فخر ساجداً لله عز وجل أربعين يوماً ، وأربعين ليلة ، وكانت خطيئته مكتوبة في يده ، ينظر إليها لكي لا يغفل حتى نبت البقل حوله من دموعه ، ما غطى رأسه ، فنودي أجائع فتطعم ، أم عار فتكسى ، أم مظلوم فتنصر ، قال : فنحب نحبة هاج ما يليه من البقل حين لم يذكر ذنبه ، فعند ذلك غفر له ، فإذا كان يوم القيامة قال له ربه : « كن امامي فيقول أي رب ذنبي ذنبي . . . فيقول الله : كن خلفي فيقول له : خذ بقدمي فيأخذ بقدمه » .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { وهل أتاك نبأ الخصم إذ تسوّروا المحراب } قال : إن داود عليه السلام قال : يا رب قد أعطيت إبراهيم ، وإسحاق ، ويعقوب ، من الذكر ما لو وددت أنك أعطيتني مثله . قال : الله عز وجل « إني ابتليتهم بما لم ابتلك به ، فإن شئت ابتليتك بمثل ما ابتليتهم به ، وأعطيتك كما أعطيتهم » قال : نعم . قال له : فاعمل حتى أرى بلاءك .
فكان ما شاء الله أن يكون ، وطال ذلك عليه ، فكاد أن ينساه ، فبينما هو في محرابه إذ وقعت عليه حمامة ، فأراد أن يأخذها ، فطارت على كوة المحراب ، فذهب ليأخذها ، فطارت فاطلع من الكوة ، فرأى امرأة تغتسل ، فنزل من المحراب فذهب ليأخذها ، فأرسل إليها ، فجاءته فسألها عن زوجها ، وعن شأنها ، فأخبرته أن زوجها غائب ، فكتب إلى أمير تلك السرية أن يؤمره على السرايا ليهلك زوجها ، ففعل فكان يصاب أصحابه وينجو ، وربما نصروا .

وإن الله عز وجل لما رأى الذي وقع فيه داود عليه السلام أراد أن ينفذ أمره ، فبينما داود عليه السلام ذات يوم في محرابه ، إذ تسور عليه الملكان من قبل وجهه ، فلما رآهما وهو يقرأ ، فزع وسكت وقال : لقد استضعفت في ملكي ، حتى أن الناس يتسوّرون على محرابي فقالا له { لا تخف خصمان بغى بعضنا على بعض } ولم يكن لنا بد من أن نأتيك ، فاسمع منا فقال أحدهما { إن هذا أخي له تسع وتسعون نعجة ولي نعجة واحدة فقال أكفلنيها } يريد أن يتم مائة ، ويتركني ليس لي شيء { وعزني في الخطاب } قال : إن دعوت ودعا كان أكثر مني ، وإن بطشت وبطش كان أشد مني . فذلك قوله { وعزني في الخطاب } قال له داود عليه السلام : أنت كنت أحوج إلى نعجتك منه { لقد ظلمك بسؤال نعجتك إلى نعاجه } إلى قوله { وقليل ما هم } ونسي نفسه صلى الله عليه وسلم ، فنظر الملكان أحدهما إلى الآخر حين قال ، فتبسم أحدهما إلى الآخر ، فراه داود عليه السلام ، فظن إنما فتن { فاستغفر ربه وخر راكعاً وأناب } أربعين ليلة حتى نبتت الخضرة من دموع عينيه ، ثم شدد الله ملكه .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن الحسن رضي الله عنه أن داود عليه السلام جزأ الدهر أربعة أجزاء : يوماً لنسائه ، ويوماً للعبادة ، ويوماً للقضاء بين بني إسرائيل ، ويوماً لبني إسرائيل . ذكروا فقالوا : هل يأتي على الإِنسان يوم لا يصيب فيه ذنباً؟ فاضمر داود عليه السلام في نفسه أنه سيطيق ذلك ، فلما كان في يوم عبادته غلق أبوابه ، وأمر أن لا يدخل عليه أحد ، وأكب على التوراة .
فبينما هو يقرأها إذ حمامة من ذهب فيها من كل لون حسن قد وقعت بين يديه ، فاهوى إليها ليأخذها ، فطارت فوقعت غير بعيد من غير مرتبتها ، فما زال يتبعها حتى أشرف على امرأة تغتسل ، فاعجبه حسنها وخلقها ، فلما رأت ظله في الأرض جللت نفسها بشعرها ، فزاد ذلك أيضاً بها اعجاباً ، وكان قد بعث زوجها على بعض بعوثه ، فكتب إليه أن يسير إلى مكان كذا وكذا . . . مكان إذا سار إليه قتل ولم يرجع ، ففعل ، فاصيب ، فخطبها داود عليه السلام ، فتزوجها .
فبينما هو في المحراب ، إذ تسور الملكان عليه ، وكان الخصمان إنما يأتونه من باب المحراب ، ففزع منهم حين تسوّروا المحراب فقالوا : { لا تخف خصمان بغى بعضنا على بعض فاحكم بيننا بالحق ولا تشطط } أي لا تمل { واهدنا إلى سواء الصراط } أي أعدله ، وخيره { إن هذا أخي له تسع وتسعون نعجة ولي نعجة واحدة } يعني تسعاً وتسعين امرأة لداود ، وللرجل نعجة واحدة فقال { أكفلْنيها وعزني في الخطاب } أي قهرني وظلمني { قال لقد ظلمك بسؤال نعجتك إلى نعاجه وإن كثيراً من الخلطاء ليبغي بعضهم على بعض إلا الذين آمنوا وعملوا الصالحات وقليل ما هم وظن داود أنما فتناه فاستغفر ربه وخر راكعاً وأناب } قال : سجد أربعين ليلة حتى أوحى الله إليه : أني قد غفرت لك .

قال : رب كيف تغفر لي وأنت حكم عدل لا تظلم أحداً؟ قال « إني أقضيك له ، ثم استوهبه دمك ، ثم أثيبه من الجنة حتى يرضى » قال : الآن طابت نفسي ، وعلمت أن قد غفرت لي . قال الله تعالى { فغفرنا له ذلك وإن له عندنا لَزُلْفى وحسن مآب } .
وأخرج أحمد في الزهد عن أبي عمران الجوني رضي الله عنه في قوله { وهل أتاك نبأ الخصم } فجلسا فقال لهما قضاء فقال أحدهما إلى الآخر { أخي له تسع وتسعون نعجة ولي نعجة واحدة فقال أكفلنيها وعزني في الخطاب } فعجب داود عليه السلام ، وقال { لقد ظلمك بسؤال نعجتك إلى نعاجه } فاغلظ له أحدهما وارتفع . فعرف داود إنما ذلك بذنبه ، فسجد فكان أربعين يوماً وليلة لا يرفع رأسه إلا إلى صلاة الفريضة حتى يبست ، وقرحت جبهته ، وقرحت كفاه وركبتاه ، فاتاه ملك فقال : يا داود إني رسول ربك إليك ، وإنه يقول لك ارفع رأسك فقد غفرت لك فقال : يا رب كيف وأنت حكم عدل كيف تغفر لي ظلامة الرجل؟ فترك ما شاء الله ، ثم أتاه ملك آخر فقال : يا داود إني رسول ربك إليك ، وإنه يقول لك ، إنك تأتيني يوم القيامة وابن صوريا تختصمان إليّ ، فأقضي له عليك ، ثم أسألها إياه فيهبها لي ، ثم أعطيه من الجنة حتى يرضى .
وأخرج ابن جرير والحاكم عن السدي قال : إن داود عليه السلام قد قسم الدهر ثلاثة أيام : يوماً يقضي فيه بين الناس ، ويوماً يخلو فيه لعبادة ربه ، ويوماً يخلو فيه بنسائه ، وكان له تسع وتسعون امرأة ، وكان فيما يقرأ من الكتب قال : يا رب أرى الخير قد ذهب به آبائي الذين كانوا قبلي . فاعطني مثل ما أعطيتهم ، وافعل بي مثل ما فعلت بهم ، فأوحى الله إليه « إن آباءك قد ابتلوا ببلايا لم تبتل بها . ابتلى إبراهيم بذبح ولده ، وابتلى إسحاق بذهاب بصره ، وابتلى يعقوب بحزنه على يوسف ، وإنك لم تبتل بشيء من ذلك . قال : رب ابتلني بما ابتليتهم به ، واعطني مثل ما أعطيتهم ، فأوحى الله إليه : إنك مبتلي فاحترس .
فمكث بعد ذلك ما شاء الله تعالى أن يمكث ، إذ جاءه الشيطان قد تمثل في صورة حمامة حتى وقع عند رجليه ، وهو قائم يصلي ، فمدَّ يده ليأخذه فتنحى ، فتبعه فتباعد حتى وقع في كوّة ، فذهب ليأخذه ، فطار من الكوّة ، فنظر أين يقع ، فبعث في أثره ، فابصر امرأة تغتسل على سطح لها ، فرأى امرأة من أجمل الناس خلقاً ، فحانت منها التفاتة فابصرته ، فالتَفَّتْ بشعرها فاستترت به ، فزاده ذلك فيها رغبة ، فسأل عنها ، فاخبر أن لها زوجاً غائباً بمسلحة كذا وكذا .

. فبعث إلى صاحب المسلحة يأمره . أن يبعث إلى عدوّ كذا وكذا . . . فبعثه ففتح له أيضاً ، فكتب إلى داود عليه السلام بذلك ، فكتب إليه أن ابعثه إلى عدوّ كذا وكذا . . . فبعثه فقتل في المرة الثالثة ، وتزوّج امرأته .
فلما دخلت عليه لم يلبث إلا يسيراً حتى بعث الله له ملكين في صورة انسيين ، فطلبا أن يدخلا عليه ، فتسورا عليه الحراب ، فما شعر وهو يصلي إذ هما بين يديه جالسين ، ففزع منهما فقالا { لا تخف } إنما نحن { خصمان بغى بعضنا على بعض فاحكم بيننا بالحق ولا تشطط } يقول : لا تخف { واهدنا إلى سواء الصراط } إلى عدل القضاء فقال : قصا عليَّ قصتكما فقال أحدهما { إن هذا أخي له تسع وتسعون نعجة ولي نعجة واحدة } قال الآخر : وأنا أريد أن آخذها فاكمل بها نعاجي مائة قال وهو كاره قال إذاً لا ندعك وذاك قال : يا أخي أنت على ذلك بقادر قال : فإن ذهبت تروم ذلك ضربنا منك هذا وهذا . يعني طرف الأنف والجبهة .
قال : يا داود أنت أحق أن يضرب منك هذا وهذا . حيث لك تسع وتسعون امرأة ، ولم يكن لاوريا إلا امرأة واحدة ، فلم تزل تعرضه للقتل حتى قتلته . وتزوجت امرأته ، فنظر فلم ير شيئاً ، فعرف ما قد وقع فيه ، وما قد ابتلى به { فخر ساجداً } فبكى ، فمكث يبكي أربعين يوماً ، لا يرفع رأسه إلا لحاجة ، ثم يقع ساجداً يبكي ، ثم يدعو حتى نبت العشب من دموع عينيه ، فأوحى الله إليه بعد أربعين يوماً « يا داود ارفع رأسك قد غفر لك قال : يا رب كيف أعلم أنك قد غفرت لي ، وأنت حكم عدل لا تحيف في القضاء؟ إذا جاء يوم القيامة أخذ رأسه بيمينه أو بشماله ، تشخب أوداجه دماً فيّ يقول : يا رب سل هذا فيم قتلني ، فأوحى الله إليه : إذا كان ذلك دعوت أوريا ، فاستوهبك منه ، فيهبك لي ، فاثيبه بذلك الجنة » قال : رب الآن علمت أنك غفرت لي ، فما استطاع أن يملأ عينيه من السماء حياء من ربه حتى قبض صلى الله عليه وسلم .
وأخرج ابن المنذر عن محمد بن كعب القرظي رضي الله عنه ، نحوه .
وأخرج ابن المنذر عن مجاهد رضي الله عنه في قوله { إذ تسوّروا المحراب } قال : المسجد .

وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن أبي الأحوص قال : دخل الخصمان على داود عليه السلام ، وكل واحد منهما آخذ برأس صاحبه .
وأخرج ابن المنذر عن ابن جريج في قوله { ففزع منهم } قال : كان الخصوم يدخلون من الباب ، ففزع من تسوّرهما .
وأخرج ابن جرير عن قتادة رضي الله عنه { ولا تشطط } أي لا تمل .
وأخرج ابن أبي حاتم عن ابن مسعود رضي الله عنه في قوله { إن هذا أخي } قال : على ديني .
وأخرج عبد الرزاق والفريابي وأحمد في الزهد وابن جرير والطبراني عن ابن مسعود رضي الله عنه قال : ما زاد داود عليه السلام على أن قال { أكفلنيها } .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فقال أكفلنيها } قال : فما زال داود عليه السلام على أن قال : تحوّل لي عنها .
وأخرج ابن جرير عن ابن مسعود رضي الله عنه قال : ما زاد داود عليه السلام على أن قال : انزل لي عنها .
وأخرج ابن جرير عن ابن زيد رضي الله عنه في قوله { أكفلنيها } قال : أعطنيها ، طلقها لي أنكحها وخل سبيلها { وعزني في الخطاب } قال : قهرني ذلك العز الكلام والخطاب .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { أكفلنيها } قال : أعطنيها { وعزني في الخطاب } قال : إذا تكلم كان أبلغ مني ، وإذا دعا كان أكثر قال أحد الملكين : ما جزاؤه؟ قال : يضرب ههنا وههنا وههنا . ووضع يده على جبهته ، ثم على أنفه ، ثم تحت الأنف ، قال : ترى ذلك جزاءه . فلم يزل يردد ذلك عليه حتى علم أنه ملك ، وخرج الملك ، فخر داود ساجداً قال : ذكر أنه لم يرفع رأسه أربعين صباحاً يبكي ، حتى أعشب الدموع ما حول رأسه حتى إذا مضى أربعون صباحاً ، زفر زفرة هاج ما حول رأسه من ذلك العشب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وقليل ما هم } يقول : قليل الذين هم فيه . وفي قوله { إنما فتناه } قال : اختبرناه .
وأخرج ابن جرير عن قتادة رضي الله عنه { وظن داود } قال علم داود .
وأخرج ابن جرير عن قتادة رضي الله عنه { وظن داود أنما فتناه } قال : ظن إنما ابتلي بذلك .
وأخرج سعيد بن منصور وابن أبي شيبة عن سعيد بن جبير رضي الله عنه قال : إنما كان فتنة داود عليه السلام النظر .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { وخر راكعاً } قال : ساجداً .
وأخرج عبد بن حميد عن كعب رضي الله عنه قال : سجد داود نبي الله أربعين يوماً ، وأربعين ليلة لا يرفع رأسه حتى رقأ دمعه ويبس ، وكان من آخر دعائه وهو ساجد أن قال : يا رب رزقتني العافية فسألتك البلاء ، فلما ابتليتني لم أصبر ، فإن تعذبني فأنا أهل ذاك ، وإن تغفر لي فانت أهل ذاك .

قال : وإذا جبريل عليه السلام قائم على رأسه ، قال : يا داود إن الله قد غفر لك ، فارفع رأسك ، فلم يلتفت إليه ، وناجى ربه وهو ساجد فقال : يا رب كيف تغفر لي وأنت الحكم العدل؟ قال « إذا كان يوم القيامة دفعتك إلى أوريا ، ثم استوهبك منه ، فيهبك لي ، وأثيبه الجنة قال : يا رب الآن علمت أنك قد غفرت لي ، فذهب يرفع رأسه ، فإذا هو يابس لا يستطيع ، فمسحه جبريل عليه السلام ببعض ريشه فانبسط ، فأوحى الله تعالى إليه بعد ذلك : يا داود قد أحللت لك امرأة أوريا ، فتزوجها فولدت له سليمان عليه الصلاة والسلام . لم تلد قبله ولا بعده » قال كعب رضي الله عنه : فوالله لقد كان داود بعد ذلك يظل صائماً اليوم الحار ، فيقرب الشراب إلى فيه ، فيذكر خطيئته ، فينزل دمعه في الشراب حتى يفيضه ، ثم يرده ولا يشربه .
وأخرج أحمد وعبد بن حميد عن يونس بن خباب رضي الله عنه أن داود عليه السلام بكى أربعين ليلة ، حتى نبت العشب حوله من دموعه ، ثم قال : يا رب قرح الجبين ، ورقا الدمع ، وخطيئتي عليَّ كما هي ، فنودي : أن يا داود أجائع فتطعم ، أم ظمآن فتسقى ، أم مظلوم فتنصر ، فنحب نحبة هاج ما هنالك من الخضرة ، فغفر له عند ذلك .
وأخرج ابن أبي شيبة وعبد بن حميد عن عبيد بن عمير الليثي رضي الله عنه ، أن داود عليه السلام سجد حتى نبت ما حوله خضراً من دموعه ، فأوحى الله إليه : أن يا داود سجدت أتريد أن أزيدك في ملكك ، وولدك ، وعمرك؟ فقال : يا رب أبهذا ترد عليَّ؟ أريد أن تغفر لي .
وأخرج أحمد في الزهد والحكيم الترمذي عن الأوزاعي قال : قال رسول الله صلى الله عليه وسلم : « مثل عيني داود كالقربتين ينطفان ماء ، ولقد خددت الدموع في وجهه خديد الماء في الأرض » .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد من طريق عطاء بن السائب عن أبي عبد الله الجدلي قال : ما رفع داود عليه السلام رأسه إلى السماء بعد الخطيئة حتى مات .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد عن صفوان بن محرز قال : كان لداود عليه السلام يوم يتأوّه فيه يقول : أوه من عذاب الله ، أوه من عذاب الله ، أوه من عذاب الله ، قيل لا أوه .
وأخرج ابن مردويه عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « لما أوحى الله إلى داود عليه السلام : ارفع رأسك فقد غفرت لك فقال : يا رب كيف تكون هذه المغفرة وأنت قضاء بالحق ، ولست بظلام للعبيد؟ ورجل ظلمته ، غصبته ، قتلته ، فأوحى الله تعالى إليه : بلى يا داود إنكما تجتمعان عندي ، فاقضي له عليك ، فإذا برز الحق عليك أستوهبك منه ، فوهبك لي وأرضيته من قبلي ، وأدخلته الجنة ، فرفع داود رأسه ، وطابت نفسه ، وقال : نعم . يا رب هكذا تكون المغفرة » .

وأخرج عبد الله بن أحمد في زوائد الزهد وابن جرير عن مجاهد قال : لما أصاب داود الخطيئة { خر ساجداً } أربعين ليلة ، حتى نبت من دموع عينيه من البقل ما غطى رأسه ، ثم نادى رب قرح الجبين ، وجمدت العين ، وداود لم يرجع إليه في خطيئته شيء . فنودي أجائع فَتُطعَم؟ أم مريض فتشفى؟ أم مظلوم فتنصر؟ فنحب نحباً هاج منه نبت الوادي كله ، فعند ذلك غفر له ، وكان يؤتى بالاناء ، فيشرب فيذكر خطيئته ، فينتحب فتكاد مفاصله تزول بعضها من بعض ، فما يشرب بعض الاناء حتى يمتلىء من دموعه ، وكان يقال دمعة داود عليه السلام تعدل دمعة الخلائق ، ودمعة آدم عليه السلام تعدل دمعة داود ودمعة الخلائق ، فيجيء يوم القيامة مكتوبة بكفه يقرأها يقول : ذنبي ذنبي . . فيقول رب قدمني ، فيتقدم فلا يأمن ، ويتأخر فلا يأمن ، حتى يقول تبارك وتعالى : خذ بقدمي .
وأخرج أحمد في الزهد عن علقمة بن يزيد قال : لو عدل بكاء أهل الأرض ببكاء داود ما عدله ، ولو عدل بكاء داود وبكاء أهل الأرض ببكاء آدم عليه السلام حين أهبط إلى الأرض ما عدله .
وأخرج أحمد عن إسماعيل بن عبد الله بن أبي المهاجر ، أن داود عليه السلام كان يعاتب في كثرة البكاء ، فيقول : ذروني أبكي قبل يوم البكاء ، قبل تحريق العظام ، واشتعال اللحى ، وقبل أن يؤمر بي { ملائكة غلاظ شداد لا يعصون الله ما أمرهم ويفعلون ما يؤمرون } [ التحريم : 6 ] .
وأخرج أحمد والحكيم الترمذي وابن جرير عن عطاء الخراساني أن داود عليه السلام نقش خطيئته في كفه لكيلا ينساها ، وكان إذا رآها اضطربت يداه .
وأخرج عن مجاهد قال : يحشر داود عليه السلام . سبحانك إلهي إذا ذكرت خطيئتي ضاقت عليَّ الأرض برحبها ، وإذا ذكرت رحمتك ارتدت إليَّ روحي ، سبحانك إلهي! فكلهم [ رآني ] عليل بذنبي .
وأخرج أحمد عن ثابت قال : اتخذ داود عليه السلام سبع حشايا من سعد ، وحشاهن من الرماد ، ثم بكى حتى أنفذها دموعاً ، ولم يشرب شراباً إلا مزجه بدموع عينيه .
وأخرج أحمد عن وهب بن منبه قال : بكى داود عليه السلام حتى خددت الدموع في وجهه ، واعتزل النساء ، وبكى حتى رعش .
وأخرج أحمد عن مالك بن دينار قال : إذا خرج داود عليه السلام من قبره ، فرأى الأرض ناراً ، وضع يده على رأسه وقال : خطيئتي اليوم موبقتي .
وأخرج عن عبد الرحمن بن جبير ، أن داود عليه السلام كان يقول : اللهم ما كتبت في هذا اليوم من مصيبة ، فخلصني منها ثلاث مرات ، وما أنزلت في هذا اليوم من خير ، فائتني منه نصيباً ثلاث مرات ، وإذا أمسى قال مثل ذلك ، فلم ير بعد ذلك مكروهاً .

وأخرج أحمد عن معمر؛ أن داود عليه السلام لما أصاب الذنب قال : رب كنت أبغض الخطائين ، فانا اليوم أحب أن تغفر لهم .
وأخرج عبد الله ابنه والحكيم الترمذي في نوادر الأصول عن سعيد بن أبي هلال . أن داود عليه السلام كان يعوده الناس ، وما يظنون إلا أنه مريض ، وما به إلا شدة الفرق من الله سبحانه وتعالى .
وأخرج ابن أبي شيبة عن كعب قال : كان داود عليه السلام إذا أفطر استقبل القبلة . وقال : اللهم خلصني من كل مصيبة نزلت من السماء ثلاثاً ، وإذا طلع حاجب الشمس قال : اللهم اجعل لي سهماً في كل حسنة نزلت الليلة من السماء إلى الأرض ثلاثاً .
وأخرج أحمد والبخاري وأبو داود والترمذي والنسائي وابن مردويه والبيهقي في سننه عن ابن عباس أنه قال : في السجود في { ص } ليست من عزائم السجود ، وقد رأيت رسول الله صلى الله عليه وسلم يسجد فيها .
وأخرج النسائي وابن مردويه بسند جيد عن ابن عباس « أن النبي صلى الله عليه وسلم سجد في { ص } وقال : سجدها داود ، ونسجدها شكراً » .
وأخرج ابن أبي شيبة والبخاري عن العوام قال : سألت مجاهداً عن سجدة « ص » فقال : سألت ابن عباس من أين سجدت؟ فقال : أو ما تقرأ { ومن ذريته داود وسليمان } [ الأنعام : 84 ] إلى قوله { أولئك الذين هدى الله فبهداهم اقتده } [ الأنعام : 90 ] فكان داود ممن أمر نبيكم صلى الله عليه وسلم أن يقتدي به ، فسجد بها داود عليه السلام ، فسجدها رسول الله صلى الله عليه وسلم .
وأخرج سعيد بن منصور عن الحسن قال : رسول الله صلى الله عليه وسلم لا يسجد في « ص » حتى نزلت { أولئك الذين هدى الله فبهداهم اقتده } [ الأنعام : 90 ] فسجد فيه رسول الله صلى الله عليه وسلم « .
وأخرج الترمذي وابن ماجة والطبراني والحاكم وصححه وابن مردويه والبيهقي في الدلائل عن ابن عباس قال : جاء رجل إلى النبي صلى الله عليه وسلم فقال : يا رسول الله إني رأيت في هذه الليلة فيما يرى النائم كأني أصلي عند شجرة ، وكأني قرأت سورة السجدة ، فسجدت فرأيت الشجرة سجدت بسجودي ، وكأني أسمعها وهي تقول اللهم اكتب لي بها عندك ذكراً ، وضع عني بها وزراً ، واجعلها إليّ عندك ذخراً ، وأعظم بها أجراً ، وتقبل مني كما تقبلت من عبدك داود . قال ابن عباس فقرأ رسول الله صلى الله عليه وسلم السجدة ، فسمعته يقول في سجوده كما أخبر الرجل عن قول الشجرة .
وأخرج ابن مردويه عن أبي هريرة ، أن رسول الله صلى الله عليه وسلم سجد في » ص « .

وأخرج ابن مردويه عن السائب بن يزيد قال : صليت خلف عمر الفجر فقرأ بنا سورة « ص » فسجد فيها ، فلما قضى الصلاة قال له رجل : يا أمير المؤمنين ومن عزائم السجود هذه؟ فقال : كان رسول الله صلى الله عليه وسلم يسجد فيها .
أخرج ابن مردويه عن أنس . أن رسول الله صلى الله عليه وسلم سجد في « ص » .
وأخرج الدارمي وأبو داود وابن خزيمة وابن حبان والدارقطني والحاكم وصححه وابن مردويه والبيهقي في سننه عن أبي سعيد الخدري قال : « قرأ رسول الله صلى الله عليه وسلم وهو على المنبر » ص « فلما بلغ السجدة ، نزل فسجد وسجد الناس معه ، فلما كان آخر يوم قرأها ، فلما بلغ السجدة تهيأ الناس للسجود فقال : إنما هي توبة نبي ، ولكني رأيتكم تهيأتم للسجود ، فنزل فسجد » .
وأخرج سعيد بن منصور وابن أبي شيبة عن سعيد بن جبير « أن رسول الله صلى الله عليه وسلم قرأ سورة » ص « وهو على المنبر ، فلما أتى على السجدة قرأها ، ثم نزل فسجد » .
وأخرج سعيد بن منصور وابن أبي شيبة عن سعيد بن جبير ، أن عمر بن الخطاب كان يسجد في « ص » .
وأخرج ابن أبي شيبة عن ابن عمر قال : في « ص » سجدة .
وأخرج سعيد بن منصور وابن أبي شيبة والطبراني والبيهقي في سننه عن ابن مسعود ، أنه كان لا يسجد في « ص » ويقول : إنما هي توبة نبي ذكرت .
وأخرج ابن أبي شيبة عن أبي العالية قال : كان بعض أصحاب النبي صلى الله عليه وسلم يسجد في « ص » وبعضهم لا يسجد ، فأي ذلك شئت فافعل .
وأخرج ابن أبي شيبة عن أبي مريم قال : لما قدم عمر الشام أتى محراب داود عليه السلام ، فصلى فيه ، فقرأ سورة « ص » فلما انتهى إلى السجدة سجد .
وأخرج أحمد والحاكم وصححه وابن مردويه والبيهقي في الدلائل عن أبي سعيد ، أنه رأى رؤيا أنه يكتب « ص » فلما انتهى إلى التي يسجد بها ، رأى الدواة ، والقلم ، وكل شيء بحضرته انقلب ساجداً ، فقصها على النبي صلى الله عليه وسلم ، فلم يزل يسجد بها بعد .
وأخرج أبو يعلى عن أبي سعيد قال : « رأيت فيما يرى النائم كأني تحت شجرة ، وكأن الشجرة تقرأ » ص « فلما أتت على السجدة ، سجدت فقالت في سجودها : اللهم اغفر لي بها ، اللهم حط عني بها وزراً ، واحدث لي بها شكراً ، وتقبلها مني كما تقبلت من عبدك داود سجدته ، فغدوت على رسول الله صلى الله عليه وسلم فاخبرته فقال » سجدت أنت يا أبا سعيد؟ فقلت : لا فقال : أنت أحق بالسجود من الشجرة « ، ثم قرأ رسول الله صلى الله عليه وسلم » ص « ثم أتى على السجدة ، وقال في سجوده ما قالت الشجرة في سجودها » .
وأخرج الطبراني والخطيب عن ابن عباس عن النبي صلى الله عليه وسلم قال : « السجدة التي في » ص « سجدها داود توبة ، ونحن نسجدها شكراً » .
وأخرج الطبراني عن ابن عباس قال : دخلت على النبي صلى الله عليه وسلم في سفره وهو يقرأ « ص » فسجد فيها .

فَغَفَرْنَا لَهُ ذَلِكَ وَإِنَّ لَهُ عِنْدَنَا لَزُلْفَى وَحُسْنَ مَآَبٍ (25)

أخرج أحمد في الزهد والحكيم الترمذي وابن المنذر وابن أبي حاتم عن مالك بن دينار في قوله { وإن له عندنا لزلفى وحسن مآب } قال : مقام داود عليه السلام يوم القيامة عند ساق العرش ، ثم يقول الرب جل وعلا « يا داود مجدني اليوم بذلك الصوت الحسن الرخيم الذي كنت تمجدني به في الدنيا فيقول : يا رب كيف وقد سلبته؟ فيقول : إني راده عليك اليوم ، فيندفع بصوت يستفز نعيم أهل الجنة » .
وأخرج سعيد بن منصور وابن المنذر عن محمد بن كعب أنه قال { وإن له عندنا لزلفى } أول الكائن يوم القيامة داود ، وابنه عليهما السلام .
وأخرج عبد بن حميد عن السدي بن يحيى قال : حدثني أبو حفص رجل قد أدرك عمر بن الخطاب؛ أن الناس يصيبهم يوم القيامة عطش وحر شديد ، فينادي المنادي داود ، فيسقي على رؤوس العالمين ، فهو الذي ذكر الله { وإن له عندنا لزلفى وحسن مآب } .
وأخرج ابن مردويه عن عمر بن الخطاب عن النبي صلى الله عليه وسلم « أنه ذكر يوم القيامة ، فعظم شأنه وشدته قال : ويقول الرحمن لداود عليه السلام مر بين يدي فيقول داود : يا رب أخاف أن تدحضني خطيئتي . فيقول خذ بقدمي ، فيأخذ بقدمه عز وجل ، فيمر قال فتلك ( الزلفى ) التي قال الله { وإن له عندنا لزلفى وحسن مآب } » .
وأخرج عبد بن حميد عن عبيد بن عمير رضي الله عنه { وإن له عندنا لزلفى وحسن مآب } قال : يدنو حتى يضع يده عليه .
وأخرج ابن جرير عن قتادة رضي الله عنه فغفرنا له ذلك الذنب { وإن له عندنا لزلفى وحسن مآب } قال حسن : المنقلب .
وأخرج الحكيم الترمذي عن مجاهد رضي الله عنه قال : يبعث داود عليه السلام يوم القيامة وخطيئته في كفه ، فإذا رآها يوم القيامة لم يجد منها مخرجاً إلا أن يلجأ إلى رحمة الله تعالى ، ثم يرى فيقلق . فيقال له : ههنا . فذلك قوله { وإن له عندنا لزلفى وحسن مآب }


ص - تفسير الدرر المنثور

يَا دَاوُودُ إِنَّا جَعَلْنَاكَ خَلِيفَةً فِي الْأَرْضِ فَاحْكُمْ بَيْنَ النَّاسِ بِالْحَقِّ وَلَا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَنْ سَبِيلِ اللَّهِ إِنَّ الَّذِينَ يَضِلُّونَ عَنْ سَبِيلِ اللَّهِ لَهُمْ عَذَابٌ شَدِيدٌ بِمَا نَسُوا يَوْمَ الْحِسَابِ (26) وَمَا خَلَقْنَا السَّمَاءَ وَالْأَرْضَ وَمَا بَيْنَهُمَا بَاطِلًا ذَلِكَ ظَنُّ الَّذِينَ كَفَرُوا فَوَيْلٌ لِلَّذِينَ كَفَرُوا مِنَ النَّارِ (27)

أخرج الثعلبي من طريق العوّام بن حوشب قال : حدثني رجل من قومي شهد عمر رضي الله عنه ، أنه سأل طلحة ، والزبير ، وكعباً ، وسلمان ، ما الخليفة من الملك قال طلحة والزبير : ما ندري! فقال سلمان رضي الله عنه : الخليفة الذي يعدل في الرعية ، ويقسم بينهم بالسوية ، ويشفق عليهم شفقة الرجل على أهله ، ويقضي بكتاب الله تعالى . فقال كعب : ما كنت أحسب أحداً يعرف الخليفة من الملك غيري .
وأخرج ابن سعد من طريق مردان عن سلمان رضي الله عنه؛ أن عمر رضي الله عنه قال له : أنا ملك أم خليفة؟ فقال له سلمان رضي الله عنه : الخليفة الذي يعدل إن أنت جَبَيْتَ من أرض المسلمين درهماً ، أو أقل ، أو أكثر ، ثم وضعته في غير حقه فأنت ملك غير خليفة ، فاستعبر عمر رضي الله عنه .
وأخرج ابن سعد عن ابن أبي العرجاء قال : قال عمر بن الخطاب رضي الله عنه : والله ما أدري أخليفة أنا أم ملك؟ قال قائل : يا أمير المؤمنين إن بينهما فرقا قال : ما هو؟ قال : الخليفة لا يأخذ إلا حقاً ، ولا يضعه إلا في حق ، وأنت الحمد لله كذلك . والملك يعسف الناس ، فيأخذ من هذا ويعطي هذا .
وأخرج ابن سعد عن أبي موسى الأشعري رضي الله عنه قال : إن الامارة ما ائتمرتها ، وإن الملك ما غلب عليه بالسيف .
وأخرج الثعلبي عن معاوية رضي الله عنه ، أنه كان يقول إذا جلس على المنبر : يا أيها الناس إن الخلافة ليست بجمع المال ، ولكن الخلافة العمل بالحق ، والحكم بالعدل ، وأخذ الناس بأمر الله .
وأخرج الحكيم الترمذي عن سالم مولى أبي جعفر قال : خرجنا مع أبي جعفر أمير المؤمنين إلى بيت المقدس ، فلما دخل وشق بعث إلى الأوزاعي ، فأتاه فقال : يا أمير المؤمنين حدثني حسان بن عطية عن جدك ابن عباس رضي الله عنهما في قوله { يا داود إنا جعلناك خليفة في الأرض فاحكم بين الناس بالحق ولا تتبع الهوى فيضلك عن سبيل الله } قال : إذا ارتفع إليك الخصمان ، فكان لك في أحدهما هوى ، فلا تشتهِ في نفسك الحق له ، فيفلح على صاحبه ، فأمحو اسمك من نبوتي ، ثم لا تكون خليفتي ، ولا كرامة . يا أمير المؤمنين حدثنا حسان بن عطية عن جدك قال : من كره الحق فقد كره الله ، لأن الحق هو الله . يا أمير المؤمنين حدثني حسان بن عطية عن جدك في قوله { لا يغادر صغيرة ولا كبيرة } [ الكهف : 49 ] قال : الصغيرة التبسم والكبيرة الضحك فكيف ما جنته الأيدي؟
وأخرج ابن جرير عن السدي رضي الله عنه في قوله { فاحكم بين الناس بالحق } يعني بالعدل والانصاف { ولا تتبع الهوى } يقول : ولا تؤثر هواك في قضائك بينهم على الحق والعدل ، فتزوغ عن الحق ، فيضلك عن سبيل الله .

وأخرج ابن جرير عن عكرمة رضي الله عنه في قوله { لهم عذاب شديد بما نسوا يوم الحساب } قال : هذا من التقديم والتأخير . يقول : لهم يوم الحساب عذاب شديد بما نسوا .
وأخرج أحمد في الزهد عن أبي السليل رضي الله عنه قال : كان داود عليه السلام يدخل المسجد ، فينظر أغمض حلقة من بني إسرائيل ، فيجلس إليهم ثم يقول : مسكيناً بين ظهراني مساكين .
وأخرج أحمد عن زيد بن أسلم رضي الله عنه ، أن ابنا لداود مات ، فاشتد عليه جزعه ، فقيل ما كان يعدل عندك؟ قال : كان أحب إليَّ من ملء الأرض ذهباً . فقيل له : إن الأجر على قدر ذلك .
وأخرج عبد الله في زوائده والحكيم الترمذي عن سعيد بن جبير رضي الله عنه قال : كان من دعاء داود عليه السلام : سبحان مستخرج الشكر بالعطاء ، ومستخرج الدعاء بالبلاء .
وأخرج عبد الله عن الأوزاعي رضي الله عنه قال : أوحى الله إلى داود عليه السلام « الا أعلمك علمين إذا عملتهما ألقيت وجوه الناس إليك ، وبلغت بهما رضاي . قال : بلى يا رب قال احتجز فيما بيني وبينك بالورع ، وخالط الناس باخلاقهم » .
وأخرج أحمد عن يزيد بن منصور رضي الله عنه قال : قال داود عليه السلام إلا ذاكر لله فاذكر معه ، إلا مذكر فاذكر معه .
وأخرج أحمد عن عروة بن الزبير رضي الله عنه قال : كان داود عليه السلام يصنع القفة من الخوص ، وهو على المنبر ثم يرسل بها إلى السوق ، فيبيعها فيأكل بثمنها .
وأخرج أحمد عن سعيد بن أبي هلال رضي الله عنه قال : كان داود عليه السلام إذا قام من الليل يقول : اللهم نامت العيون ، وغارت النجوم ، وأنت الحي القيوم الذي لا تأخذك سنة ولا نوم .
وأخرج أحمد عن عثمان الشحام أبي سلمة قال : حدثني شيخ من أهل البصرة كان له فضل ، وكان له سن قال : بلغني أن داود عليه السلام سأل ربه قال : يا رب كيف لي أن أمشي لك في الأرض بنصح ، واعمل لك فيها بنصح؟ قال « يا داود تحب من يحبني من أحمر وأبيض ، ولا تزال شفتاك رطبتين من ذكري ، واجتنب فراش الغيبة قال : رب كيف لي أن تحببني في أهل الدنيا البر والفاجر؟ قال : يا داود تصانع أهل الدنيا لدنياهم ، وتحب أهل الآخرة لآخرتهم ، وتختار إليك دينك بيني وبينك ، فإنك إذا فعلت ذلك لا يضرك من ضل إذا اهتديت قال : رب فأرني أضيافك من خلقك من هم؟ قال : نقي الكفين ، نقي القلب ، يمشي تماماً ، ويقول صواباً » .
وأخرج الخطيب في تاريخه عن يحيى بن أبي كثير رضي الله عنه قال : قال داود عليه السلام لابنه سليمان عليه السلام : أتدري ما جهد البلاء؟ قال شراء الخبز من السوق ، والانتقال من منزل إلى منزل .

وأخرج أحمد عن مالك بن دينار رضي الله عنه قال : قال داود عليه السلام : اللهم اجعل حبك أحب إليَّ من نفسي ، وسمعي ، وبصري ، وأهلي ، ومن الماء البارد .
وأخرج أحمد عن وهب رضي الله عنه قال : قال داود عليه السلام رب أي عبادك أحب إليك؟ قال : مؤمن حسن الصورة قال : فأي عبادك أبغض إليك؟ قال كافر حسن الصورة ، شكر هذا وكفر هذا قال : يا رب فأي عبادك أبغض إليك؟ قال عبد استخارني في أمر ، فَخِرْتُ له ، فلم يرض به .
وأخرج عبد الله في زوائده عن عبد الله بن أبي مليكة رضي الله عنه قال : قال داود عليه السلام : إلهي لا تجعل لي أهل سوء ، فأكون رجل سوء .
وأخرج أحمد عن عبد الرحمن قال : بلغني أنه كان من دعاء داود عليه السلام : اللهم لا تفقرني فأنسى ، ولا تغنني فأطغى .
وأخرج أحمد عن الحسن رضي الله عنه قال : قال داود عليه السلام : إلهي أي رزق أطيب؟ قال : ثمرة يدك يا داود .
وأخرج أحمد عن أبي الجلد رضي الله عنه ، أن الله تعالى أوحى إلى داود عليه السلام : يا داود انذر عبادي الصديقين لا يعجبن بأنفسهم ، ولا يتكلن على أعمالهم ، فإنه ليس أحد من عبادي أنصبه للحساب ، وأقيم عليه عدلي إلا عذبته من غير أن أظلمه ، وبشر الخاطئين أنه لا يتعاظم ذنب أن أغفره ، وأتجاوز عنه .
وأخرج أحمد عن أبي الجلد رضي الله عنه ، أن داود عليه السلام أمر منادياً فنادى : الصلاة جامعة ، فخرج الناس وهم يرون أنه سيكون منه يومئذ موعظة ، وتأديب ، ودعاء ، فلما رقي مكانه قال : اللهم اغفر لنا وانصرف ، فاستقبل آخر الناس أوائلهم قالوا : ما لكم! قالوا : إن النبي إنما دعا بدعوة واحدة ، فاوحى الله تعالى إليه : أن أبلغ قومك عني ، فإنهم قد استقلوا دعاءك . إني من أغفر له أصلح له أمر آخرته ودنياه .
وأخرج ابن أبي شيبة وأحمد عن عبد الرحمن بن أبزي رضي الله عنه قال : كان داود عليه السلام اصبر الناس على البلاء ، وأحلمهم وأكظمهم للغيظ .
وأخرج أحمد عن سعيد بن عبد العزيز رضي الله عنه قال : قال داود عليه السلام يا رب كيف أسعى لك في الأرض بالنصيحة؟ قال : تكثر ذكري ، وتحب من أحبني من أبيض وأسود ، وتحكم للناس كما تحكم لنفسك ، وتجتنب فراش الغيبة .
وأخرج ابن أبي شيبة عن أبي عبد الله الجدلي رضي الله عنه قال : كان داود عليه السلام يقول : اللهم إني أعوذ بك من جار عينه تراني ، وقلبه يرعاني . إن رأى خيراً دفنه ، وإن رأى شراً أشاعه .

وأخرج ابن أبي شيبة عن سعيد بن أبي سعيد رضي الله عنه قال : كان من دعاء داود عليه السلام : اللهم إني أعوذ بك من الجار السوء .
وأخرج ابن أبي شيبة عن ابن بريدة رضي الله عنه ، أن داود عليه السلام كان يقول : اللهم إني أعوذ بك من عمل يخزيني ، وهم يرديني ، وفقر ينسيني ، وغنى يطغيني .
وأخرج ابن أبي شيبة وأحمد عن عبد الله بن الحارث رضي الله عنه قال : أوحى الله إلى داود عليه السلام : أحبب عبادي ، وحببني إلى عبادي قال : يا رب هذا أحبك ، وأحب عبادك ، فكيف أحببك إلى عبادك؟ قال تذكرني عندهم ، فإنهم لا يذكرون مني إلا الحسن .
وأخرج أحمد عن أبي الجعد رضي الله عنه قال : بلغنا أن داود عليه السلام قال : إلهي ما جزاء من عزى حزيناً لا يريد به إلا وجهك؟ قال : جزاؤه إن ألبسه لباس التقوى قال : إلهي ما جزاء من شيع جنازة لا يريد بها إلا وجهك؟ قال : جزاؤه أن تشيعه ملائكتي إذا مات ، وإن أصلي على روحه في الأرواح قال : إلهي ما جزاء من أسند يتيماً أو أرملة لا يريد بها إلا وجهك؟ قال جزاؤه إن أظله تحت ظل عرشي يوم لا ظل إلا ظلي قال : إلهي ما جزاء من فاضت عيناه من خشيتك؟ قال : جزاؤه أن أؤمنه يوم الفزع الأكبر ، وأن أقي وجهه فيح جهنم .
وأخرج أحمد عن أبي الجلد رضي الله عنه قال : قرأت في مساءلة داود عليه السلام أنه قال : إلهي ما جزاء من يعزي الحزين المصاب ابتغاء مرضاتك؟ قال : جزاؤه أن أكسوه رداء من أردية الإِيمان أستره به من النار ، وأدخله الجنة قال : إلهي فما جزاء من شيع الجنازة ابتغاء مرضاتك؟ قال : جزاؤه أن تشيعه الملائكة يوم يموت إلى قبره ، وإن أصلي على روحه في الأرواح قال : إلهي فما جزاء من أسند اليتيم والأرملة ابتغاء مرضاتك؟ قال : جزاؤه أن أظله في ظل عرشي يوم لا ظل إلا ظلي قال : إلهي فما جزاء من بكى من خشيتك حتى تسيل دموعه على وجهه؟ قال : جزاؤه إن أحرم وجهه على النار ، وأن أؤمنه يوم الفزع الأكبر .
وأخرج أحمد عن عبد الرحمن بن أبزى رضي الله عنه قال : قال داود عليه السلام لسليمان : كن لليتيم كالأب الرحيم ، وأعلم أنك كما تزرع تحصد ، واعلم أن خطيئة [ أمام ] القوم كالمسيء عند رأس الميت ، واعلم أن المرأة الصالحة لأهلها كالملك المتوّج المخوّص بالذهب ، واعلم أن المرأة السوء لأهلها كالشيخ الضعيف على ظهره الحمل الثقيل ، وما أقبح الفقر بعد الغنى ، وأقبح من ذلك الضلالة بعد الهدى ، وإن وعدت صاحبك فانجز ما وعدته ، فإنك إن لا تفعل تورث بينك وبينه عداوة ، ونعوذ بالله من صاحب إذا ذكرت لم يعنك ، وإذا نسيت لم يذكرك .

وأخرج ابن أبي شيبة وأحمد عن الحسن رضي الله عنه قال : كان داود عليه السلام يقول : اللهم لا مرض يفنيني ، ولا صحة تنسيني ، ولكن بين ذلك .
وأخرج عبد الله بن زيد بن رفيع قال : نظر داود عليه السلام مبخلاً يهوي بين السماء والأرض فقال : يا رب ما هذا؟ قال : هذه لعنتي ، أدخلها بيت كل ظلام .
وأخرج ابن أبي شيبة عن ابن أبزى رضي الله عنه قال : قال داود عليه السلام : نعم العون اليسار على الدين .
وأخرج ابن أبي شيبة عن مجاهد رضي الله عنه قال : قال داود عليه السلام : يا رب طال عمري ، وكبر سني ، وضعف ركني ، فأوحى الله إليه « يا داود طوبى لمن طال عمره ، وحسن عمله » .
وأخرج الخطيب من طريق الأوزاعي عن عبد الله بن عامر رضي الله عنه قال : أُعطي داود عليه السلام من حسن الصوت ما لم يُعْطَ أحد قط ، حتى إن كان الطير والوحش حوله حتى تموت عطشاً وجوعاً ، وإن الأنهار لتقف . والله أعلم .

أَمْ نَجْعَلُ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ (28)

أخرج ابن عساكر عن ابن عباس رضي الله عنهما في قوله { أم نجعل الذين آمنوا وعملوا الصالحات كالمفسدين في الأرض } قال { الذين آمنوا } علي ، وحمزة ، وعبيدة بن الحارث { والمفسدين في الأرض } عتبة ، وشيبة ، والوليد ، وهم تبارزوا يوم بدر .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { أم نجعل الذين آمنوا وعملوا الصالحات } إلى قوله { كالفجار } قال : لعمري ما استووا ، لقد تفرق القوم في الدنيا عند الموت .
أما قوله تعالى : { أم نجعل المتقين كالفجار } .
أخرج أبو يعلى عن أبي ذر رضي الله عنه قال : قال أبو القاسم صلى الله عليه وسلم : « كما أنه لا يجتنى من الشوك العنب كذلك لا تنال الفجار منازل الأبرار » .

كِتَابٌ أَنْزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِيَدَّبَّرُوا آَيَاتِهِ وَلِيَتَذَكَّرَ أُولُو الْأَلْبَابِ (29)

أخرج سعيد بن منصور عن الحسين رضي الله عنه في قوله { ليدبروا آياته } اتباعه بعمله .
وأخرج ابن جرير عن السدي رضي الله عنه { أولوا الألباب } قال : أولوا العقول من الناس .

وَوَهَبْنَا لِدَاوُودَ سُلَيْمَانَ نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ (30) إِذْ عُرِضَ عَلَيْهِ بِالْعَشِيِّ الصَّافِنَاتُ الْجِيَادُ (31) فَقَالَ إِنِّي أَحْبَبْتُ حُبَّ الْخَيْرِ عَنْ ذِكْرِ رَبِّي حَتَّى تَوَارَتْ بِالْحِجَابِ (32) رُدُّوهَا عَلَيَّ فَطَفِقَ مَسْحًا بِالسُّوقِ وَالْأَعْنَاقِ (33)

أخرج ابن أبي حاتم عن مكحول قال : لما وهب الله لداود سليمان قال له : يا بني ما أحسن؟ قال : سكينة الله والإِيمان قال : فما أقبح؟ قال : كفر بعد إيمان قال : فما أحلى؟ قال : روح الله بين عباده قال : فما أبرد؟ قال : عفو الله عن الناس ، وعفو الناس بعضهم عن بعض قال داود عليه السلام : فأنت نبي .
وأخرج الحكيم الترمذي عن ابن عباس رضي الله عنهما قال : أوحى الله تبارك وتعالى إلى داود عليه السلام . إني سائل ابنك عن سبع كلمات . فإن أخبرك فورِّثه العلمَ والنبوَّة فقال له داود عليه السلام : إن الله أوحى إليَّ أن أسألك عن سبع كلمات ، فإن أخبرتني وَرَّثْتُكَ العلمَ والنبوَّة قال : سلني عما شئت قال : أخبرني ما أحلى من العسل ، وما أبرد من الثلج ، وما الين شيئاً من الخز ، وما لا يرى أثره في الماء ، وما لا يرى أثره في الصفاء ، وما لا يرى أثره في السماء ، ومن يسمن في الخصب والجدب . قال : أما ما أحلى من العسل فروح الله للمتحابين في الله . واما ما أبرد من الثلج فكلام الله إذا قرع أفئدة أولياء الله . وأما ما الين شيئاً من الخز فحكمة الله تعالى إذا أنشدها أولياء الله بينهم . وأما ما لا يرى أثره في الماء فالفلك تمر فلا يرى أثرها . وأما ما لا يرى أثره في الصفاء فالنملة تمر على الحجر فلا يرى أثرها . وأما ما لا يرى أثره في السماء فالطير يطير ولا يرى أثره في السماء وأما من يسمن في الجدب والخصب فهو المؤمن إذا أعطاه الله شكر ، وإذا ابتلاه صبر ، فقلبه أجرد أزهر .
قال : انظر إلى ابنك فاسأله عن أربع عشرة كلمة ، فإن أخبرك فورثه العلم والنبوّة ، فسأله فقال : ما لي من ذي علم فقال داود لسليمان عليه السلام : أخبرني يا بني أين موضع العقل منك؟ قال : الدماغ قال : أين موضع الحياء منك؟ قال : العينان قال : أين موضع الباطل منك؟ قال : الأذنان قال : أين باب الخطايا منك؟ قال : اللسان قال : أين الطريق منك؟ قال : المنخران قال : أين موضع الأدب والبيان منك؟ قال : الكلوتان قال : أين باب الفظاظة والغلظة منك؟ قال : الكبد قال : أين بيت الريح منك؟ قال : الرئة قال : أين باب الفرح منك؟ قال : الطحال قال : أين باب الكسب منك؟ قال : اليدان قال : أين باب النصب منك؟ قال : الرجلان قال : أين باب الشهوة منك؟ قال : الفرج قال : أين باب الذرية منك؟ قال : الصلب قال : أين باب العلم والفهم والحكمة منك؟ قال : القلب . إذا صلح القلب صلح ذلك كله ، وإذا فسد القلب فسد ذلك كله .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { ووهبنا لداود سليمان نعم العبد إنه أواب } قال : كان مطيعاً لله ، كثير الصلاة { إذ عرض عليه بالعشي الصافنات الجياد } قال : يعني الخيل وصفونها قيامها وبسطها قوائمها { قال إني أحببت حب الخير } أي المال { عن ذكر ربي } عن صلاة العصر { حتى توارت بالحجاب } .

وأخرج ابن أبي حاتم عن أبي هريرة رضي الله عنه { الصافنات الجياد } قال : الخيل خيل خلقت على ما شاء .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { الصافنات } قال : صفون الفرس : رفع إحدى يديه حتى يكون على أطراف الحافر . وفي قوله الجياد قال : السراع .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن الحسن وقتادة رضي الله عنهما في قوله { الصافنات الجياد } قال : الخيل إذا صفن قيامها عقرها تطلع أعناقها وسوقها . وفي قوله { أحببت حب الخير عن ذكر ربي } قال : الخير المال والخيل من ذلك ، فقوله شغلته عن الصلاة قال : لا والله لا تشغلني عن عبادة الله تعالى جرها عليك ، فكشف عراقيبها ، وضرب أعناقها
وأخرج عبد بن حميد وابن المنذر عن عوف رضي الله عنه قال : بلغني أن الخيل التي عقر سليمان عليه السلام كانت خيلاً ذات أجنحة ، أخرجت له من البحر ، لم تكن لأحد قبله ولا بعده .
وأخرج ابن المنذر من طريق ابن جريج رضي الله عنه عن ابن عباس رضي الله عنهما في قوله { حب الخير } قال : المال وفي قوله { ردوها عليّ } قال : الخيل { فطفق مسحاً } قال : عقراً بالسيف .
وأخرج ابن جرير وابن المنذر عن علي رضي الله عنه قال : الصلاة التي فرط فيها سليمان عليه السلام صلاة العصر .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن كعب رضي الله عنه في قوله { حتى توارت بالحجاب } قال : حجاب من ياقوت أخضر محيط بالخلائق ، فمنه اخضرت السماء التي يقال لها السماء الخضراء ، واخضر البحر من السماء ، فمن ثم يقال : البحر الأخضر .
وأخرج أبو داود عن عائشة رضي الله عنها قالت : قدم رسول الله صلى الله عليه وسلم من غزوة تبوك أو خيبر ، فجئت فكشفت ناحية الستر عن بنات لعب لعائشة فقال : « ما هذا يا عائشة؟ قالت : بناتي . ورأى بينهن فرساً لها جناحان من رقاع فقال : ما هذا الذي أرى وسطهن؟ قالت : فرس له جناحان قال : وما هذا الذي عليه؟ فقلت : جناحان قال : فرس له جناحان! قالت : أما سمعت أن لسليمان عليه السلام خيلاً لها أجنحة ، فضحك حتى رؤيت نواجذه » .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن أبي حاتم عن إبراهيم التيمي رضي الله عنه في قوله { إذ عرض عليه بالعشي الصافنات الجياد } قال : عشرين ألف فرس ذات أجنحة ، فعقرها .

وأخرج ابن إسحاق وابن جرير عن ابن مسعود رضي الله عنه في قوله { حتى توارت بالحجاب } قال { توارت } من وراء قرية خضرة السماء منها .
وأخرج ابن أبي شيبة في المصنف عن ابن عباس رضي الله عنهما قال : كان سليمان عليه السلام لا يكلم اعظاماً له ، فلقد فاتته صلاة العصر ، وما استطاع أحد أن يكلمه .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { عن ذكر ربي } يقول : من ذكر ربي { فطفق مسحاً } يقول : يمسح اعراف الخبل وعراقيبها .
وأخرج الطبراني في الأوسط والاسماعيلي في معجمه وابن مردويه بسند حسن عن أُبيّ بن كعب رضي الله عنه « عن النبي صلى الله عليه وسلم في قوله { فطفق مسحاً بالسوق والأعناق } قال : قطع سوقها وأعناقها بالسيف » .

وَلَقَدْ فَتَنَّا سُلَيْمَانَ وَأَلْقَيْنَا عَلَى كُرْسِيِّهِ جَسَدًا ثُمَّ أَنَابَ (34)

أخرج الفريابي والحكيم الترمذي والحاكم وصححه عن ابن عباس رضي الله عنهما في قوله { ولقد فتنا سليمان وألقينا على كرسيه جسداً } قال : هو الشيطان الذي كان على كرسيه يقضي بين الناس أربعين يوماً ، وكان لسليمان عليه السلام امرأة يقال لها جرادة ، وكان بين بعض أهلها وبين قوم خصومة ، فقضى بينهم بالحق إلا أنه ودَّ أن الحق كان لأهلها؛ فأوحى الله تعالى إليه : أنه سيصيبك بلاء ، فكان لا يدري يأتيه من السماء أم من الأرض .
وأخرج النسائي وابن جرير وابن أبي حاتم بسند قوي عن ابن عباس رضي الله عنهما قال : أراد سليمان عليه السلام أن يدخل الخلاء ، فأعطى الجرادة خاتمه ، وكانت جرادة امرأته ، وكانت أحب نسائه إليه ، فجاء الشيطان في صورة سليمان ، فقال لها : هاتي خاتمي ، فأعطته ، فلما لبسه دانت له الجن والإِنس والشياطين ، فلما خرج سليمان عليه السلام من الخلاء قال لها : هاتي خاتمي . فقالت : قد أعطيته سليمان قال : أنا سليمان قالت : كذبت لست سليمان . فجعل لا يأتي أحداً يقول أنا سليمان إلا كذبه حتى جعل الصبيان يرمونه بالحجارة ، فلما رأى ذلك عرف أنه من أمر الله عز وجل ، وقام الشيطان يحكم بين الناس .
فلما أراد الله تعالى أن يرد على سليمان عليه السلام سلطانه ، ألقى في قلوب الناس انكار ذلك الشيطان ، فارسلوا إلى نساء سليمان عليه السلام فقالوا لهن : أيكون من سليمان شيء؟ قلن : نعم . إنه يأتينا ونحن حيض ، وما كان يأتينا قبل ذلك .
فلما رأى الشيطان أنه قد فطن له ، ظن أن أمره قد انقطع ، فكتبوا كتباً فيها سحر ومكر ، فدفنوها تحت كرسي سليمان ، ثم أثاروها وقرأوها على الناس قالوا : بهذا كان يظهر سليمان على الناس ويغلبهم ، فأكفر الناس سليمان ، فلم يزالوا يكفرونه ، وبعث ذلك الشيطان بالخاتم ، فطرحه في البحر ، فتلقته سمكة فأخذته ، وكان سليمان عليه السلام يعمل على شط البحر بالأجر ، فجاء رجل فاشترى سمكاً فيه تلك السمكة التي في بطنها الخاتم ، فدعا سليمان عليه السلام فقال : تحمل لي هذه السمك؟ ثم انطلق إلى منزله ، فلما انتهى الرجل إلى باب داره ، أعطاه تلك السمكة التي في بطنها الخاتم ، فأخذها سليمان عليه السلام ، فشق بطنها فإذا الخاتم في جوفها ، فأخذه فلبسه ، فلما لبسه دانت له الانس والجن والشياطين ، وعاد إلى حاله ، وهرب الشيطان حتى لحق بجزيرة من جزائر البحر ، فأرسل سليمان عليه السلام في طلبه ، وكان شيطاناً مريداً يطلبونه ولا يقدرون عليه ، حتى وجدوه يوماً نائماً ، فجاؤوا فنقبوا عليه بنياناً من رصاص ، فاستيقظ ، فوثب ، فجعل لا يثبت في مكان من البيت إلا أن دار معه الرصاص ، فأخذوه وأوثقوه وجاؤوا به إلى سليمان عليه السلام ، فأمر به فنقر له في رخام ، ثم أدخل في جوفه ، ثم سد بالنحاس ، ثم أمر به فطرح في البحر .

فذلك قوله { ولقد فتنا سليمان وألقينا على كرسيه جسداً } يعني الشيطان كان تسلط عليه .
وأخرج عبد الرزاق وابن المنذر عن ابن عباس رضي الله عنهما قال : أربع آيات من كتاب الله لم أدر ما هي حتى سألت عنهن كعب الأحبار رضي الله عنه في قوله { قوم تبع } [ الدخان : 73 ] في القرآن ، ولم يذكر تبع فقال : إن تبعاً كان ملكاً ، وكان قومه كهاناً ، وكان في قومه قوم من أهل الكتاب ، وكان الكهان يبغون على أهل الكتاب ويقتلون تابعهم فقال أهل الكتاب لتبع : أنهم يكذبون علينا فقال تبع : إن كنتم صادقين فقربوا قرباناً فأيكم كان أفضل أكلت النار قربانه . فقرب أهل الكتاب والكهان ، فنزلت نار من السماء ، فأكلت قربان أهل الكتاب ، فأتبعهم تبع فأسلم . فلهذا ذكر الله قومه في القرآن ولم يذكره قال ابن عباس رضي الله عنه وسألته عن قوله { وألقينا على كرسيه جسداً ثم أناب } قال : الشيطان أخذ خاتم سليمان عليه السلام الذي فيه ملكه ، فقذف به في البحر ، فوقع في بطن سمكة ، فانطلق سليمان يطوف إذ تصدق عليه بتلك السمكة ، فاشتواها فأكلها ، فإذا فيها خاتمه ، فرجع إليه ملكه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وألقينا على كرسيه جسداً ثم أناب } قال : صخر الجني . مثل على كرسيه على صورته .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة رضي الله عنه قال : أمر سليمان عليه السلام ببناء بيت المقدس فقيل له : ابنه ولا يسمع فيه صوت حديد ، فطلب ذلك ، فلم يقدر عليه ، فقيل له إن شيطاناً يقال له صخر شبه المارد ، فطلبه وكانت عين في البحر يردها في كل سبعة أيام مرة ، فنزح ماءها وجعل فيها خمراً ، فجاء يوم وروده فإذا هو بالخمر فقال : إنك لشراب طيب ، تصيب من الحليم ، وتزيد من الجاهل جهلاً ثم جفل حتى عطش عطشاً شديداً ، ثم أتاها ، فشربها حتى غلب على عقله ، فأوتي بالخاتم ، فختم بين كتفيه ، فذل وكان ملكه في خاتمه ، فأتي به سليمان فقال : أنا قد أمرنا ببناء هذا البيت فقيل لنا : لا تسمعن فيه صوت حديد ، فأتى ببيض الهدهد ، فجعل عليه زجاجة ، فجاء الهدهد فدار حولها ، فجعل يرى بيضه ولا يقدر عليه ، فذهب فجاء بألماس ، فوضعها عليه ، فقطعها حتى أفضى إلى بيضه ، فأخذوا الماس ، فجعلوا يقطعون به الحجارة .
وكان سليمان عليه السلام إذا أراد أن يدخل الخلاء أو الحمام لم يدخل بخاتمه . فانطلق يوماً إلى الحمام ، وذلك الشيطان صخر معه ، فدخل الحمام ، وأعطى الشيطان خاتمه ، فألقاه في البحر ، فالتقمته سمكة ، ونزع ملك سليمان عليه السلام منه ، وألقى على الشيطان شبه سليمان ، فجاء فقعد على كرسيه ، وسلط على ملك سليمان كله غير نسائه ، فجعل يقضي بينهم أربعين يوماً حتى وجد سليمان عليه السلام خاتمه في بطن السمكة فأقبل ، فجعل لا يستقبله جني ولا طير إلا سجد له حتى انتهى إليهم { وألقينا على كرسيه جسداً } قال : هو الشيطان صخر { ثم أناب } قال : تاب ثم أقبل يعني سليمان .

وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه { وألقينا على كرسيه جسداً } قال : شيطاناً يقال له آصف . فقال له سليمان : كيف تفتنون الناس؟ قال أرني خاتمك أخبرك . فلما أعطاه إياه نبذه آصف في البحر ، فساح سليمان عليه السلام ، وذهب ملكه ، وقعد آصف على كرسيه ، ومنعه الله تعالى نساء سليمان عليه السلام فلم يقربهن ولا يقربنه وأنكرنه ، وأنكر الناس أمر سليمان عليه السلام .
وكان سليمان عليه السلام يستطعم فيقول : أتعرفوني أنا سليمان؟ فيكذبوه حتى أعطته امرأة يوماً حوتاً ، وطيب بطنه ، فوجد خاتمه في بطنه ، فرجع إليه ملكه ، وفر الشيطان فدخل البحر فاراً .
وأخرج الطبراني في الأوسط وابن مردويه بسند ضعيف عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ولد لسليمان ولد فقال للشيطان : تواريه من الموت؟ قالوا نذهب به إلى المشرق . فقال يصل إليه الموت . قالوا فإلى المغرب . قال يصل إليه . قالوا إلى البحار . قال يصل إليه الموت . قال نضعه بين السماء والأرض ، ونزل عليه ملك الموت فقال : إني أمرت بقبض نسمة طلبتها في البحار ، وطلبتها في تخوم الأرض؛ فلم أصبها ، فبينا أنا صاعد أصبتها ، فقبضتها وجاء جسده حتى وقع على كرسي سليمان ، فهو قول الله { ولقد فتنا سليمان وألقينا على كرسيه جسداً ثم أناب } » .
وقال ابن سعد رضي الله عنه ، أخبرنا الواقدي ، حدثنا معشر عن المقبري : أن سليمان بن داود عليه السلام قال : لأطوفن الليلة بمائة امرأة من نسائي ، فتأتي كل امرأة منهن بفارس يجاهد في سبيل الله . ولم يستثنِ ولو استثنى لكان ، فطاف على مائة امرأة ، فلم تحمل امرأة إلا امرأة واحدة ، حملت بشق إنسان ولم يكن شيء أحب إلى سليمان من تلك الشقة .
قال وكان أولاده يموتون ، فجاء ملك الموت في صورة رجل ، فقال له سليمان عليه السلام : إن استطعت أن تؤخر إبني هذا ثمانية أيام إذا جاءه أجله فقال : لا . ولكن أخبرك قبل موته بثلاثة أيام . قال لمن عنده من الجن : أيكم يُخَبِّىء لي إبني هذا؟ قال أحدهم؟ أنا أخبؤه لك في المشرق قال : ممن تخبئوه؟ قال : من ملك الموت . قال يبصره . قال آخر : أنا أخبؤه لك بين قرينين لا يريان . قال سليمان عليه السلام إن كان شيء فهذا .

فلما جاء أجله ، نظر ملك الموت في الأرض ، فلم يره في مشرقها ، ولا في مغربها ، ولا شيء من البحار ، ورآه بين قرينين ، فجاءه ، فأخذه ، فقبض روحه على كرسي سليمان . فذلك قوله { ولقد فتنا سليمان } وهو قول الله { وألقينا على كرسيه جسداً } « .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن علي بن أبي طالب رضي الله عنه قال : بينما سليمان بن داود جالساً على شاطىء البحر ، وهو يعبث بخاتمه إذ سقط منه في البحر ، وكان ملكه في خاتمه ، فانطلق وخلف شيطاناً في أهله ، فأتى عجوزاً ، فأوى إليها ، فقالت له العجوز : إن شئت أن تنطلق فتطلب وأكفيك عمل البيت ، وإن شئت أن تكفيني عمل البيت وانطلق فالتمس . قال : فانطلق يلتمس ، فأتى قوماً يصيدون السمك ، فجلس إليهم ، فنبذوا سمكات ، فانطلق بهن حتى أتى العجوز ، فأخذت تصلحه ، فشقت بطن سمكة ، فإذا فيها الخاتم ، فأخذته وقالت لسليمان عليه السلام : ما هذا؟ فأخذه سليمان عليه السلام ، فلبسه ، فأقبلت إليه الشياطين ، والانس ، والجن ، والطير ، والوحش ، وهرب الشيطان الذي خلف في أهله ، فأتى جزيرة في البحر ، فبعث إليه الشياطين فقالوا : لا نقدر عليه أنه يرد عيناً في جزيرة في البحر في سبعة أيام ، ولا نقدر عليه حتى يسكر .
قال فصب له في تلك العين خمراً ، فأقبل فشرب فسكر ، فأروه الخاتم فقال : سمعاً وطاعة ، فأوثقه سليمان عليه السلام ، ثم بعث به إلى جبل ، فذكروا أنه جبل الدخان ، فالدخان الذي يرون من نفسه ، والماء الذي يخرج من الجبل بوله .
وأخرج عبد بن حميد وابن جرير عن الحسن { وألقينا على كرسيه جسداً } قال : هو الشيطان . دخل سليمان عليه السلام الحمام ، فوضع خاتمه عند امرأة من أوثق نسائه في نفسه ، فأتاها الشيطان ، فتمثل لها على صورة سليمان عليه السلام ، فأخذ الخاتم منها ، فلما خرج سليمان عليه السلام أتاها فقال لها : هاتي الخاتم فقالت : قد دفعته إليك . قال ما فعلت . . ! فهرب سليمان عليه السلام وجلس الشيطان على ملكه ، وانطلق سليمان عليه السلام هارباً في الأرض يتتبع ورق الشجر خمسين ليلة ، فأنكر بنو إسرائيل أمر الشيطان ، فقال بعضهم لبعض : هل تنكرون من أمر ملككم ما ننكر عليه؟ قالوا : نعم . قال أما لقد هلكتم أنتم العامة ، وأما قد هلك ملككم ، فقالوا : والله ان عندكم من هذا الخبر ، نساؤه معكم ، فاسألوهن ، فإن كن أنكرن ما أنكرنا فقد ابتلينا . فسألوهن ، فقلن : أي والله لقد أنكرنا .
فلما انقضت مدته انطلق سليمان عليه السلام حتى أتى ساحل البحر ، فوجد صيادين يصيدون السمك ، فصادوا سمكاً كثيراً غلبهم بعضه ، فألقوه فأتاهم سليمان عليه السلام ، فاستطعمهم ، فأعطوه تلك الحيتان قال : لا بل أطعموني من هذا ، فأبوا فقال : أطعموني فإني سليمان ، فوثب إليه بعضهم بالعصا فضربه غضباً لسليمان ، فأتى إلى تلك الحيتان التي ألقوا ، فأخذ منها حوتين ، فانطلق بهما إلى البحر ، فغسلهما فشق بطن أحدهما ، فإذا فيه الخاتم ، فأخذه فجعله في يده ، فعاد في ملكه ، فجاءه الصيادون يبيعون إليه فقال لهم : لقد كنت استطعمتكم فلم تطعموني ، فلم أظلمكم إذا هنتموني ، ولم أحمدكم إذا أكرمتموني .

وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما قال : كان سليمان عليه السلام إذا دخل الخلاء أعطى خاتمه أحب نسائه إليه ، فإذا هو قد خرج وقد وضع له وضوءه فدفع خاتمه إلى امرأته ، فلبث ما شاء الله .
وخرج عليها شيطان في صورة سليمان ، فدفعت الخاتم إليه ، فضاق ذرعاً به ، فألقاه في البحر ، فالتقمته سمكة ، فخرج سليمان عليه السلام على امرأته ، فسألها الخاتم فقالت : قد دفعته إليك . فعلم سليمان عليه السلام أنه قد ابتلى ، فخرج وترك ملكه ، ولزم البحر ، فجعل يجوع ، فأتى يوماً على صيادين قد صادوا سمكاً بالأمس فنبذوه ، وصادوا يومهم سمكاً فهو بين أيديهم ، فقام عليهم سليمان عليه السلام فقال : أطعموني بارك الله فيكم ، فإني ابن سبيل ، فلم يلتفتوا إليه ، ثم عاد فقال لهم : مثل ذلك ، فرفع رجل منهم رأسه إليه فقال : ائت ذلك السمك فخذ منه سمكة ، فأتاه سليمان عليه السلام فأخذ منه أدنى سمكة ، فلما أخذها إذا فيها ريح ، فأتى بها البحر ، فغسلها وشق بطنها فإذا هو بخاتمه ، فحمد الله وأخذه فتختم به ، ونطق كل شيء كان حوله من جنوده ، وفزع الصيادون لذلك ، فقاموا إليه ، وحيل بينهم ولم يصلوا إليه ، ورد الله إليه ملكه .
وأخرج عبد بن حميد والحكيم الترمذي من طريق علي بن زيد عن سعيد بن المسيب رضي الله عنه أن سليمان بن داود عليه السلام احتجب عن الناس ثلاثة أيام ، فأوحى الله إليه أن يا سليمان احتجبت عن الناس ثلاثة أيام ، فلم تنظر في أمور العباد ، ولم تنصف مظلوماً من ظالم .
وكان ملكه في خاتمه ، وكان إذا دخل الحمام وضع خاتمه تحت فراشه . فجاء الشيطان فأخذه ، فأقبل الناس على الشيطان فقال سليمان : يا أيها الناس أنا سليمان نبي الله ، فدفعوه ، فساح أربعين يوماً ، فأتى أهل سفينة ، فأعطوه حوتاً فشقها ، فإذا هو بالخاتم فيها ، فتختم به ، ثم جاء فأخذ بناصيته فقال عند ذلك { رب هب لي ملكاً لا ينبغي لأحد من بعدي } .
قال وكان أول من أنكره نساؤه . فقال بعضهم لبعض : أتنكرون منه شيئاً؟ قلن : نعم . وكان يأتيهن وهن حيض فقال علي : فذكرت ذلك للحسن فقال : ما كان الله يسلطه على نسائه .
وأخرج عبد بن حميد عن عبد الرحمن بن رافع رضي الله عنه قال : بلغني أن رسول الله صلى الله عليه وسلم : « حدث عن فتنة سليمان عليه السلام قال : إنه كان في قومه رجل كعمر بن الخطاب في أمتي ، فلما أنكر حال الجان الذي كان مكانه أرسل إلى أفاضل نسائه ، فقال : هل تنكرن من صاحبكن شيئاً؟ قلن : نعم . كان لا يأتينا حيضاً ، وهذا يأتينا حيضاً ، فاشتمل على سيفه ليقتله ، فرد الله على سليمان ملكه ، فأقبل فوجده في مكانه ، فأخبره بما يريد » .

وأخرج ابن جرير عن ابن عباس رضي الله عنهما { ولقد فتنا سليمان وألقينا على كرسيه جسداً } قال : الجسد الشيطان الذي كان دفع سليمان عليه السلام إليه خاتمه ، فقذفه في البحر ، وكان ملك سليمان عليه السلام في خاتمه ، وكان اسم الجني صخراً .
وأخرج ابن جرير عن مجاهد رضي الله عنه { وألقينا على كرسيه جسداً } قال : الجسد الشيطان الذي كان دفع إليه سليمان خاتمه شيطاناً يقال له آصف .
وأخرج ابن جرير عن السدي رضي الله عنه في قوله { وألقينا على كرسيه جسداً } قال : الشيطان حين جلس على كرسيه أربعين يوماً . كان لسليمان عليه السلام مائة امرأة ، وكانت امرأة منهن يقال لها جرادة ، وهي آثر نسائه عنده وآمنهن ، وكان إذا أجنب أو أتى حاجة نزع خاتمه ، ولم يأتمن عليه أحداً من الناس غيرها ، فجاءته يوماً من الأيام فقالت : إن أخي بينه وبين فلان خصومة ، وأنا أحب أن تقضي له إذا جاءك فقال : نعم . ولم يفعل ، وابتلى فأعطاها خاتمه ، ودخل المخرج ، فخرج الشيطان في صورته فقال : هات الخاتم . فأعطته فجاء حتى جلس على مجلس سليمان ، وخرج سليمان عليه السلام بعد ، فسألها أن تعطيه خاتمه ، فقالت : ألم تأخذه قبل؟ قال : لا .
قال وخرج مكانه تائهاً ، ومكث الشيطان يحكم بين الناس أربعين يوماً ، فأنكر الناس أحكامه ، فاجتمع قراء بني إسرائيل وعلماؤهم ، فجاؤوا حتى دخلوا على نسائه فقالوا : إنا قد أنكرنا هذا ، وأقبلوا يمشون حتى أتوه ، فأحدقوا به ، ثم نشروا فقرأوا التوراة ، فطار من بين أيديهم حتى وقع على شرفة والخاتم معه ، ثم طار حتى ذهب إلى البحر ، فوقع الخاتم منه في البحر ، فابتلعه حوت من حيتان البحر .
وأقبل سليمان في حالته التي كان فيها حتى انتهى إلى صياد من صيادي البحر وهو جائع ، فاستطعمه من صيدهم ، فأعطاه سمكتين ، فقام إلى شط البحر ، فشق بطونهما ، فوجد خاتمه في بطن إحداهما ، فأخذه فلبسه ، فرد الله عليه بهاءه وملكه . فأرسل إلى الشيطان ، فجيء به فأمر به ، فجعل في صندوق من حديد ، ثم أطبق عليه ، وأقفل عليه بقفل ، وختم عليه بخاتمه ، ثم أمر به فألقي في البحر . فهو فيه حتى تقوم الساعة ، وكان اسمه حبقيق .
وأخرج ابن جرير عن الضحاك رضي الله عنه في قوله { ثم أناب } قال : دخل سليمان على امرأة تبيع السمك ، فاشترى منها سمكة ، فشق بطنها ، فوجد خاتمه ، فجعل لا يمر على شجرة ، ولا على شيء إلا سجد له ، حتى أتى ملكه وأهله . فذلك قوله { ثم أناب } يقول : ثم رجع .

قَالَ رَبِّ اغْفِرْ لِي وَهَبْ لِي مُلْكًا لَا يَنْبَغِي لِأَحَدٍ مِنْ بَعْدِي إِنَّكَ أَنْتَ الْوَهَّابُ (35) فَسَخَّرْنَا لَهُ الرِّيحَ تَجْرِي بِأَمْرِهِ رُخَاءً حَيْثُ أَصَابَ (36) وَالشَّيَاطِينَ كُلَّ بَنَّاءٍ وَغَوَّاصٍ (37) وَآَخَرِينَ مُقَرَّنِينَ فِي الْأَصْفَادِ (38) هَذَا عَطَاؤُنَا فَامْنُنْ أَوْ أَمْسِكْ بِغَيْرِ حِسَابٍ (39) وَإِنَّ لَهُ عِنْدَنَا لَزُلْفَى وَحُسْنَ مَآَبٍ (40)

أخرج ابن أبي شيبة وعبد بن حميد في مسنده والطبراني والحاكم وصححه والبيهقي في الأسماء والصفات عن سلمة بن الأكوع رضي الله عنه قال : « ما سمعت رسول الله صلى الله عليه وسلم دعا إلا استفتحه بسبحان ربي الأعلى الوهاب » .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { رب اغفر لي وهب لي ملكاً لا ينبغي لأحد من بعدي } يقول : لا أسلبه كما سلبته .
وأخرج عبد بن حميد عن الحسن رضي الله عنه { رب اغفر لي وهب لي ملكاً لا ينبغي لأحد من بعدي } قال : لا تسلبنيه كما سلبتنيه .
وأخرج عبد بن حميد عن الحسن رضي الله عنه أن النبي صلى الله عليه وسلم قال : « عرض لي الشيطان في مصلاي الليلة كأنه هرُّكم هذا ، فأردت أن أحبسه حتى أصبح ، فذكرت دعوة أخي سليمان { رب اغفر لي وهب لي ملكاً لا ينبغي لأحد من بعدي } فتركته » .
وأخرج عبد بن حميد والبخاري ومسلم والنسائي والحكيم الترمذي في نوادر الأصول وابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن عفريتاً جعل يتلفت علي البارحة ليقطع عليَّ صلاتي ، وإن الله تعالى أمكنني منه ، فلقد هممت أن أربطه إلى سارية من سواري المسجد حتى تصبحوا ، فتنظروا إليه كلكم ، فذكرت قول أخي سليمان { رب اغفر لي وهب لي ملكاً لا ينبغي لأحد من بعدي } فرده الله خاسئاً » .
وأخرج عبد بن حميد عن سعيد بن المسيب رضي الله عنه ، أن النبي صلى الله عليه وسلم قال : « بينا أنا قائم أصلي اعترض الشيطان ، فأخذت حلقه ، فخنقته حتى أني لأجد برد لسانه على ابهامي ، فيرحم الله سليمان لولا دعوته لأصبح مربوطاً تنظرون إليه » .
وأخرج عبد بن حميد وابن مردويه عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « خرجت لصلاة الصبح ، فلقيني شيطان في السدة . سدة المسجد ، فزحمني حتى أني لأجد مس شعره ، فاستمكنت منه ، فخنقته حتى أني لأجد برد لسانه على يدي ، فلولا دعوة أخي سليمان عليه السلام لأصبح مقتولاً تنظرون إليه » .
وأخرج أحمد عن أبي سعيد رضي الله عنه ، أن رسول الله صلى الله عليه وسلم : « قام يصلي صلاة الصبح فقرأ ، فألبست عليه القراءة ، فلما فرغ من صلاته قال : لو رأيتموني وإبليس . فأهويت بيدي ، فما زلت أخنقه حتى وجدت برد لعابه بين أصبعي هاتين ، الإِبهام والتي تليها ، ولولا دعوة أخي سليمان لأصبح مربوطاً بسارية من سواري المسجد ، فتلاعب به صبيان المدينة » .

وأخرج أحمد وعبد بن حميد وابن مردويه والبيهقي عن عبدالله بن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « مر عليَّ الشيطان ، فتناولته ، فخنقته حتى وجدت برد لسانه على يدي فقال : أوجعتني أوجعتني . . ولولا ما دعا به سليمان لأصبح مناطا إلى اسطوانة من أساطين المسجد ينظر إليه ، وِلْدَانُ أهل المدينة » .
وأخرج الطبراني عن جابر بن سمرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الشيطان أراد أن يمر بين يدي ، فخنقته حتى وجدت برد لسانه على يدي . وأيم الله لولا ما سبق إليه أخي سليمان لربطته إلى سارية من سواري المسجد حتى يطيف به ولدان أهل المدينة » .
وأخرج الحاكم في المستدرك عن عمر بن علي بن حسين قال : مشيت مع عمي وأخي جعفر فقلت : زعموا أن سليمان عليه السلام سأل ربه أن يهبه ملكاً قال : حدثني أبي ، عن أبيه ، عن علي ، عن النبي صلى الله عليه وسلم قال : « لن يعمر ملك في أمة نبي مضى قبله ما بلغ بذلك النبي صلى الله عليه وسلم من العمر في أمته » .
وأخرج عبد بن حميد عن وهب بن منبه رضي الله عنه ، أنه ذكر من ملك سليمان ، وتعظيم ملكه ، أنه كان في رباطه اثنا عشر ألف حصان ، وكان يذبح على غدائه كل يوم سبعين ثوراً ، سوى الكباش ، والطير ، والصيد . فقيل لوهب : أكان يسع هذا ماله؟! قال : كان إذا ملك الملك على بني إسرائيل اشترط عليهم أنهم رقيقه ، وإن أموالهم له؛ ما شاء أخذ منها ، وما شاء ترك .
وأخرج عبد بن حميد عن أبي خالد البجلي رضي الله عنه قال : بلغني أن سليمان عليه السلام ركب يوماً في موكبه ، فوضع سريره فقعد عليه ، وألقيت كراسي يميناً وشمالاً ، فقعد الناس عليها يلونه ، والجن وراءهم ، ومردة الجن والشياطين وراء الجن . فأرسل إلى الطير ، فأظلته بأجنحتها ، وقال للريح : احملينا يريد بعض مسيره ، فاحتملته الريح وهو على سريره ، والناس على كراسيهم يحدثهم ويحدثونه ، لا يرتفع كرسي ولا يتضع ، والطير تظلهم .
وكان موكب سليمان يسمع من مكان بعيد ، ورجل من بني إسرائيل آخذ مسحاته في زرع له ، قائماً يهيئه إذ سمع الصوت فقال : إن هذا الصوت ما هو إلا لموكب سليمان وجنوده ، فحان من سليمان التفاتة وهو على سريره ، فإذا هو برجل يشتد يبادر الطريق فقال عليه السلام في نفسه : إن هذا الرجل ملهوف ، أو طالب حاجة ، فقال للريح حين وقفت به : قفي . . فوقفت به وبجنود حتى انتهى إليه الرجل وهو منبهر ، فتركه سليمان حتى ذهب بهره ، ثم أقبل عليه فقال ألك حاجة؟ وقد وقف عليه الخلق فقال : الحاجة جاءت بي إلى هذا المكان يا رسول الله .

إني رأيت الله أعطاك ملكاً لم يعطه أحداً قبلك ولا أراه يعطيه أحداً بعدك ، فكيف تجد ما مضى من ملكك هذه الساعة؟ قال : أخبرك عن ذاك إني كنت نائماً فرأيت رؤيا ، ثم تنبهت فعبرتها قال : ليس إلا ذاك قال : فأخبرني كيف تجد ما بقي من ملكك الساعة؟ قال : تسألني عن شيء لم أره قال : فإنما هي هذه الساعة ، ثم انصرف عنه مولياً .
فجلس سليمان عليه السلام ينظر في قفاه ، ويتفكر فيما قاله ، ثم قال للريح إمضي بنا ، فمضت به قال الله { رخاء حيث أصاب } قال : الرخاء التي ليست بالعاصف ، ولا باللينة وسطاً ، قال الله تعالى { غدوها شهر ورواحها شهر } [ سبأ : 12 ] ليست بالعاصف التي تؤذيه ، ولا باللينة التي تشق عليه .
وأخرج ابن أبي شيبة وعبد بن حميد عن سلمان بن عامر الشيباني رضي الله عنه قال : بلغني أن رسول الله صلى الله عليه وسلم قال : « أرأيتم سليمان ، وما أعطاه الله تعالى من ملكه ، فلم يكن يرفع طرفه إلى السماء تخشعاً حتى قبضه الله تعالى » .
وأخرج ابن أبي حاتم عن ابن عمر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما رفع سليمان عليه السلام طرفه إلى السماء تخشعاً حيث أعطاه الله تعالى ما أعطاه » .
وأخرج أحمد في الزهد عن عطاء رضي الله عنه قال : كان سليمان عليه السلام يعمل الخوص بيده ، ويأكل خبز الشعير ، ويطعم بني إسرائيل الحواري .
وأخرج الحكيم الترمذي في نوادر الأصول وابن المنذر وابن عساكر عن صالح بن سمار رضي الله عنه قال : بلغني أنه لما مات داود عليه السلام ، أوحى الله تعالى إلى سليمان عليه الصلاة والسلام « سلني حاجتك قال : أسألك أن تجعل قلبي يخشاك كما كان قلب أمي ، وأن تجعل قلبي يحبك كما كان قلب أبي . فقال : أرسلت إلى عبدي أسأله حاجته ، فكانت حاجته أن أجعل قلبه يخشاني ، وأن أجعل قلبه يحبني ، لأهبن له ملكاً لا ينبغي لأحد من بعده قال الله تعالى { فسخرنا له الريح تجري بأمره رخاء حيث أصاب } والتي بعدها مما أعطاه ، وفي الآخرة لا حساب عليه » .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { فسخرنا له الريح . . } قال : لم يكن في ملكه يوم دعا الريح والشياطين .
وأخرج عبد بن حميد وابن المنذر عن الحسن رضي الله عنه قال : لما عقر سليمان عليه السلام الخيل أبدله الله خيراً منها ، وأمر الريح تجري بأمره كيف يشاء { رخاء } قال : ليست بالعاصف ، ولا باللينة بين ذلك . وأخرج ابن المنذر عن الحسن وابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { تجري بأمره رخاء } قال : مطيعة له حيث أراد .

وأخرج ابن جرير وابن المنذر عن الضحاك رضي الله عنه في قوله { رخاء حيث أصاب } قال : حيث شاء .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله { رخاء } قال : لينة { حيث أصاب } قال : حيث أراد { والشياطين كل بناء } قال : يعملون له ما يشاء من محاريب وتماثيل { وغواص } قال : يستخرجون له الحلى من البحر { وآخرين مقرنين في الأصفاد } قال : مردة الشياطين في الأغلال .
وأخرج ابن المنذر عن ابن جريج في قوله { رخاء } قال : الطيبة { والشياطين كل بناء وغواص } قال : يغوص للحلية { وبناء } بنوا لسليمان قصراً على الماء فقال : اهدموه من غير أن تمسه الأيدي . فرموه بالفادقات حتى وضعوه ، فبقيت لنا منفعته بعدهم ، فكان من عمل الجن ، وبقيت لنا منفعة السياط ، كان يضرب الجن بالخشب ، فيكسر أيديها وأرجلها ، فقالوا هل توجعنا فلا تكسرنا؟ قال : نعم . فدلوه على السياط ، والتمويه أمر الجن فموهت على ثم أمر به ، فألقى على الأساطين تحت قوائم خيل بلقيس ، والقارورة لما أخرج الأعور شيطان البحر حيث أراد بناء بيت المقدس قال الأعور : ابتغوا لي بيضة هدهد ، ثم قال اجعلوا عليها قارورة ، فجاء الهدهد ، فجعل يرى بيضته وهو لا يقدر عليها ، ويطيف بها فانطلق فجاء بماسة مثل هذه ، فوضعها على القارورة ، فانشقت فانشق بيت المقدس بتلك الماسة والقذافة . وكان في البحر كنز ، فدلوا عليه سليمان عليه السلام ، وزعموا أن سليمان عليه السلام يدخل الجنة بعد الأنبياء بأربعين سنة لما أعطيَ من الملك في الدنيا .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { هذا عطاؤنا } قال : كل هذا أعطاه إياه بعد رد الخاتم .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فامنن } يقول : اعتق من الجن من شئت { أو أمسك } منهم من شئت .
وأخرج عبد بن حميد عن قتادة رضي الله عنه في قوله { هذا عطاؤنا . . . } قال الحسن : الملك الذي أعطيناك ، فأعط ما شئت ، وامنع ما شئت ، فليس لك تبعة ، ولا حساب عليك في ذلك .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله { هذا عطاؤنا فامنن أو أمسك بغير حساب } قال : بغير حرج ، إن شئت أمسكت ، وإن شئت أعطيت .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه في الآية قال : ما أعطيت ، أو أمسكت ، فليس عليك فيه حساب .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه قال : ما من نعمة أنعم الله على عبد إلا وقد سأله فيها الشكر إلا سليمان بن داود عليه السلام . قال الله لسليمان عليه السلام { فامنن أو أمسك } بغير حساب .
وأخرج عبد بن حميد عن الحسن رضي الله عنه قال : إن الله أعطى سليمان عليه السلام ملكاً هنيئاً فقال الله { هذا عطاؤنا فامنن أو أمسك بغير حساب } قال : إن أعطيَ أجر ، وإن لم يعط لم يكن عليه تبعة .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { وإن له عندنا لزلفى وحسن مآب } أي حسن مصير .
وأخرج ابن المنذر عن أبي صالح رضي الله عنه { وإن له عندنا لزلفى وحسن مآب } قال : الزلفى القرب { وحسن مآب } قال : المرجع .


ص - تفسير الدرر المنثور

وَاذْكُرْ عَبْدَنَا أَيُّوبَ إِذْ نَادَى رَبَّهُ أَنِّي مَسَّنِيَ الشَّيْطَانُ بِنُصْبٍ وَعَذَابٍ (41) ارْكُضْ بِرِجْلِكَ هَذَا مُغْتَسَلٌ بَارِدٌ وَشَرَابٌ (42) وَوَهَبْنَا لَهُ أَهْلَهُ وَمِثْلَهُمْ مَعَهُمْ رَحْمَةً مِنَّا وَذِكْرَى لِأُولِي الْأَلْبَابِ (43) وَخُذْ بِيَدِكَ ضِغْثًا فَاضْرِبْ بِهِ وَلَا تَحْنَثْ إِنَّا وَجَدْنَاهُ صَابِرًا نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ (44)

أخرج عبد بن حميد عن قتادة رضي الله عنه { واذكر عبدنا أيوب إذ نادى ربه أني مسني الشيطان بنصب وعذاب } قال : ذهاب الأهل والمال والضر الذي أصابه في جسده . قال : ابتلى سبع سنين وأشهراً ، فألقى على كناسة بني إسرائيل تختلف الدواب في جسده ، ففرج الله عنه ، وأعظم له الأجر ، وأحسن .
وأخرج عبد الرزاق وابن المنذر عن قتادة رضي الله عنه في قوله { بنصب وعذاب } قال { بنصب } الضر في الجسد ، { وعذاب } قال : في المال .
وأخرج أحمد في الزهد وابن أبي حاتم وابن عساكر عن ابن عباس رضي الله عنهما؛ أن الشيطان عرج إلى السماء قال : يا رب سلطني على أيوب عليه السلام قال الله : قد سلطتك على ماله وولده ، ولم أسلطك على جسده . فنزل فجمع جنوده فقال لهم : قد سلطت على أيوب عليه السلام ، فأروني سلطانكم ، فصاروا نيراناً ، ثم صاروا ماء ، فبينما هم بالمشرق إذا هم بالمغرب ، وبينما هم بالمغرب إذا هم بالمشرق ، فأرسل طائفة منهم إلى زرعه ، وطائفة إلى أهله ، وطائفة إلى بقره ، وطائفة إلى غنمه ، وقال : إنه لا يعتصم منكم إلا بالمعروف . فأتوه بالمصائب بعضها على بعض . فجاء صاحب الزرع فقال : يا أيوب ألم تر إلى ربك أرسل على زرعك عدوّاً ، فذهب به . وجاء صاحب الإِبل فقال : يا أيوب ألم تر إلى ربك أرسل على إبلك عدواً ، فذهب بها؟ ثم جاءه صاحب البقر فقال : ألم تر إلى ربك أرسل على بقرك عدواً ، فذهب بها؟ وتفرد هو ببنيه جمعهم في بيت أكبرهم .
فبينما هم يأكلون ويشربون اذهبت ريح ، فأخذت بأركان البيت ، فألقته عليهم ، فجاء الشيطان إلى أيوب بصورة غلام فقال : يا أيوب ألم تر إلى ربك جمع بنيك في بيت أكبرهم؟ فبينما هم يأكلون ويشربون اذهبت ريح ، فأخذت باركان البيت ، فألقته عليهم ، فلو رأيتهم حين اختلطت دماؤهم ولحومهم بطعامهم وشرابهم . فقال له أيوب : أنت الشيطان ، ثم قال له أنا اليوم كيوم ولدتني أمي ، فقام فحلق رأسه ، وقام يصلي ، فرن إبليس رنة سمع بها أهل السماء ، وأهل الأرض ، ثم خرج إلى السماء فقال : أي رب انه قد اعتصم ، فسلطني عليه ، فإني لا أستطيعه إلا بسلطانك قال : قد سلطتك على جسده ، ولم أسلطك على قلبه .
فنزل فنفخ تحت قدمه نفخة قرح ما بين قدميه إلى قرنه ، فصار قرحة واحدة ، وألقي على الرماد حتى بدا حجاب قلبه ، فكانت امرأته تسعى إليه حتى قالت له : أما ترى يا أيوب نزل بي والله من الجهد والفاقة ما أن بعت قروني برغيف . فأطعمك ، فادع الله أن يشفيك ويريحك قال : ويحك . . ! كنا في النعيم سبعين عاماً ، فأصبري حتى نكون في الضر سبعين عاماً ، فكان في البلاء سبع سنين ، ودعا فجاء جبريل عليه السلام يوماً ، فأخذ بيده ، ثم قال : قم .

فقام فنحاه عن مكانه وقال { اركض برجلك هذا مغتسل بارد وشراب } فركض برجله ، فنبعت عين فقال : اغتسل . فاغتسل منها ، ثم جاء أيضاً فقال { اركض برجلك } فنبعت عين أخرى . فقال له : اشرب منها ، وهو قوله { اركض برجلك هذا مغتسل بارد وشراب } وألبسه الله تعالى حلة من الجنة ، فتنحى أيوب ، فجلس في ناحية ، وجاءت امرأته ، فلم تعرفه فقالت : يا عبدالله أين المبتلي الذي كان ههنا لعل الكلاب ذهبت به ، والذئاب؟ وجعلت تكلمه ساعة فقال : ويحك . . ! أنا أيوب قد رد الله عليّ جسدي ، ورد الله عليه ماله وولده عياناً { ومثلهم معهم } وأمطر عليهم جراداً من ذهب ، فجعل يأخذ الجراد بيده ، ثم يجعله في ثوبه ، وينشر كساءه ، فيجعل فيه فأوحى الله إليه : يا أيوب أما شبعت؟ قال : يا رب من ذا الذي يشبع من فضلك ورحمتك .
وأخرج أحمد في الزهد وعبد بن حميد وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : إن إبليس قعد على الطريق ، فاتخذ تابوتاً يداوي الناس فقالت امرأة أيوب : يا عبدالله إن ههنا مبتلي من أمره كذا وكذا . . فهل لك أن تداويه؟ قال : نعم . بشرط إن أنا شفيته أن يقول أنت شفيتني لا أريد منه أجراً غيره . فأتت أيوب عليه السلام فذكرت ذلك له فقال : ويحك . . ! ذاك الشيطان لله عليَّ إن شفاني الله تعالى أن أجلدك مائة جلدة ، فلما شفاه الله تعالى أمره أن يأخذ ضغثاً فأخذ عذقاً فيه مائة شمراخ ، فضرب بها ضربة واحدة .
وأخرج ابن أبي حاتم قال : الشيطان الذي مس أيوب يقال له مسوط . فقالت امرأة أيوب ادع الله يشفيك ، فجعل لا يدعو حتى مر به نفر من بني إسرائيل فقال بعضهم لبعض : ما أصابه ما أصابه إلا بذنب عظيم أصابه ، فعند ذلك قال : { ربِ أني مسني الضر وأنت أرحم الراحمين } [ الأنبياء : 83 ] .
وأخرج ابن المنذر عن ابن جرير رضي الله عنه في قوله { اركض برجلك هذا } الماء { مغتسل بارد وشراب } قال : ركض رجله اليمنى فنبعت عين ، وضرب بيده اليمنى خلف ظهره فنبعت عين ، فشرب من إحداهما واغتسل من الأخرى .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه قال : ضرب برجله أرضاً يقال لها الحمامة ، فإذا عينان ينبعان فشرب من إحداهما واغتسل من الأخرى .
وأخرج عبد بن حميد وابن جرير عن الحسن رضي الله عنه أن نبي الله أيوب عليه السلام لما اشتد به البلاء إما دعا وإما عرض بالدعاء ، فأوحى الله تعالى إليه { أن اركض برجلك } فنبعت عين ، فاغتسل منها فذهب ما به ، ثم مشى أربعين ذراعاً ، ثم ضرب برجله فنبعت عين فشرب منها .

وأخرج عبد بن حميد عن معاوية بن قرة رضي الله عنه قال : إن نبي الله أيوب عليه السلام لما أصابه الذي أصابه قال إبليس : يا رب ما يبالي أيوب أن تعطيه أهله ومثلهم معهم وتخلف له ماله وسلطانه سلطني على جسده قال : اذهب فقد سلطتك على جسده ، وإياك يا خبيث ونفسه قال فنفخ فيه نفخة سقط لحمه ، فلما أعياه صرخ صرخة اجتمعت إليه جنوده قالوا يا سيدنا ما أغضبك؟ فقال الا أغضب إني أخرجت آدم من الجنة وإن ولده هذا الضعيف قد غلبني فقالوا : يا سيدنا ما فعلت امرأته؟ فقال : حية فقال : أما هي فقد كفيك أمرها فقال له : فإن أطلقتها فقد أصبت وإلا فأعطه فجاء إليها فاستبرأها ، فأتت أيوب فقالت له : يا أيوب إلى متى هذا البلاء؟ كلمة واحدة ثم استغفر ربك فيغفر لك فقال لها : فعلتها أنت أيضاً . ثم قال لها أما والله لئن الله تعالى عافاني لأجلدنك مائة جلدة فقال { رب أني مسني الشيطان بنصب وعذاب } قأتاه جبريل عليه السلام فقال { اركض برجلك هذا مغتسل بارد وشراب } فرجع إليه حسنه وشبابه ، ثم جلس على تل من التراب فجاءته امرأته بطعامه فلم تر له أثراً فقالت لأيوب عليه السلام وهو على التل : يا عبدالله هل رأيت مبتلي كان ههنا؟ فقال لها : إن رأيتيه تعرفينه؟ فقالت له لعلك أنت هو؟ قال : نعم . فأوحى الله إليه أن { خذ بيدك ضغثاً فاضرب به ولا تحنث } قال : والضغث أن يأخذ الحزمة من السياط فيضرب بها الضربة الواحدة .
وأخرج أحمد في الزهد عن عبد الرحمن بن جبير رضي الله عنه قال : ابتلى أيوب عليه السلام بماله وولده وجسده وطرح في المزبلة ، فجعلت امرأته تخرج فتكتسب عليه ما تطعمه ، فحسده الشيطان بذلك فكان يأتي أصحاب الخير والغنى الذين كانوا يتصدقوا عليها فيقول : اطردوا هذه المرأة التي تغشاكم فإنها تعالج صاحبها وتلمسه بيدها ، فالناس يتقذرون طعامكم من أجلها انها تأتيكم وتغشاكم ، فجعلوا لا يدنونها منهم ويقولون : تباعدي عنا ونحن نطعمك ولا تقربينا ، فأخبرت بذلك أيوب عليه السلام ، فحمد الله تعالى على ذلك وكان يلقاها إذا خرجت كالمتحزن بما لقي أيوب فيقول : لج صاحبك وأبى إلا ما أبى الله ، ولو تكلم بكلمة واحدة تكشف عنه كل ضر ، ولرجع إليه ماله وولده . فتجيء فتخبر أيوب فيقول لها : لقيك عدوّ الله فلقنك هذا الكلام لئن أقامني الله من مرضي لأجلدنك مائة . فلذلك قال الله تعالى { وخذ بيدك ضغثاً فاضرب به ولا تحنث } يعني بالضغث القبضة من الكبائس .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن ابن عباس رضي الله عنهما { وخذ بيدك ضغثاً } قال : الضغث القبضة من المرعى الطيب .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما { وخذ بيدك ضغثاً } قال : حزمة .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { وخذ بيدك ضغثا } قال : عود فيه تسعة وتسعون عوداً ، والأصل تمام المائة . وذلك أن امرأته قال لها الشيطان : قولي لزوجك يقول كذا وكذا . . ! فقالت له . . . فحلف أن يضربها مائة ، فضربها تلك الضربة فكانت تحلة ليمينه وتخفيف عن امرأته .
وأخرج ابن المنذر عن سعيد بن المسيب رضي الله عنه أنه بلغه أن أيوب عليه السلام حلف ليضربن امرأته مائة في أن جاءته في زيادة على ما كانت تأتي به من الخبز الذي كانت تعمل عليه وخشي أن تكون قارفت من الخيانة ، فلما رحمه الله وكشف عنه الضر علم براءة امرأته مما اتهمها به ، فقال الله عز وجل { وخذ بيدك ضغثاً فاضرب به ولا تحنث } فأخذ ضغثاً من ثمام وهو مائة عود ، فضرب به كما أمره الله تعالى .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر من طريق ابن أبي نجيح عن مجاهد رضي الله عنه في قوله { وخذ بيدك ضغثاً } قال : هي لأيوب عليه السلام خاصة وقال عطاء : هي للناس عامة .
وأخرج عبد بن حميد عن الضحاك رضي الله عنه { وخذ بيدك ضغثاً } قال : جماعة من الشجر وكانت لأيوب عليه السلام خاصة ، وهي لنا عامة .
وأخرج ابن عساكر عن ابن عباس رضي الله عنهما في قوله { وخذ بيدك ضغثاً . . } . وذلك أنه أمره أن يأخذ ضغثاً فيه مائة طاق من عيدان القت ، فيضرب به امرأته لليمين التي كان يحلف عليها قال : ولا يجوز ذلك لأحد بعد أيوب إلا الأنبياء عليهم السلام .
وأخرج عبد الرزاق وسعيد بن منصور وابن جرير وابن المنذر عن أبي أمامة بن سهل بن حنيف قال : « حملت وليدة في بني ساعدة من زنا فقيل لها : ممن حملك؟ قالت : من فلان المقعد ، فسأل المقعد فقال صدقت ، فرفع ذلك إلى رسول الله صلى الله عليه وسلم فقال : » خذوا له عثكولاً فيه مائة شمراخ ، فاضربوه به ضربة واحدة « ففعلوا » .
وأخرج أحمد وعبد بن حميد وابن جرير والطبراني وابن عساكر من طريق أبي أمامة بن سهل بن حنيف عن سعد بن عبادة رضي الله عنه قال : « كان في أبياتنا إنسان ضعيف مجدع ، فلم يرع أهل الدار إلا وهو على أمة من إماء أهل الدار يعبث بها ، وكان مسلماً فرفع سعد رضي الله عنه شأنه إلى رسول الله صلى الله عليه وسلم فقال : » اضربوه حده فقالوا يا رسول الله : إنه أضعف من ذلك ان ضربناه مائة قتلناه قال : فخذوا له عثكالاً فيه مائة شمراخ ، فاضربوه ضربة واحدة وخلوا سبيله « » .

وأخرج عبد الرزاق وعبد بن حميد عن محمد بن عبد الرحمن عن ثوبان رضي الله عنه ، أن رجلاً أصاب فاحشة على عهد رسول الله صلى الله عليه وسلم وهو مريض على شفا موت ، فأخبر أهله بما صنع ، فأمر النبي صلى الله عليه وسلم بقنو فيه مائة شمراخ ، فضربه ضربة واحدة .
وأخرج الطبراني عن سهل بن سعد أن النبي صلى الله عليه وسلم أتى بشيخ قد ظهرت عروقه قد زنى بامرأة ، فضربه بضغث فيه مائة شمراخ ضربة واحدة .
أما قوله تعالى : { إنا وجدناه صابراً نعم العبد } .
أخرج ابن عساكر عن ابن مسعود رضي الله عنه قال : أيوب عليه السلام رأس الصابرين يوم القيامة .
وأخرج ابن عساكر عن سعيد بن العاصي رضي الله عنه قال : نودي أيوب عليه السلام يا أيوب لولا أفرغت مكان كل شعرة منك صبراً ما صبرت .
وأخرج ابن عساكر عن ليث بن أبي سليمان رضي الله عنه قال : قيل لأيوب عليه السلام لا تعجب بصبرك ، فلولا أني أعطيت موضع كل شعرة منك صبراً ما صبرت .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما أن امرأة أيوب قالت : يا أيوب إنك رجل مجاب الدعوة ، فادع الله أن يشفيك فقال : ويحك . . ! كنا في النعماء سبعين عاماً ، فدعينا نكون في البلاء سبع سنين .
وأخرج ابن عساكر عن وهب بن منبه رضي الله عنه قال : زوجة أيوب عليه السلام رحمة رضي الله عنها بنت ميشا بن يوسف بن يعقوب بن إسحاق بن إبراهيم عليهم السلام .
وأخرج ابن أبي شيبة وأحمد في الزهد عن الحسن رضي الله عنه قال : كان أيوب عليه السلام كلما أصابه مصيبة قال : اللهم أنت أخذت ، وأنت أعطيت مهما تبقى نفسك أحمدك على حسن بلائك .

وَاذْكُرْ عِبَادَنَا إِبْرَاهِيمَ وَإِسْحَاقَ وَيَعْقُوبَ أُولِي الْأَيْدِي وَالْأَبْصَارِ (45) إِنَّا أَخْلَصْنَاهُمْ بِخَالِصَةٍ ذِكْرَى الدَّارِ (46) وَإِنَّهُمْ عِنْدَنَا لَمِنَ الْمُصْطَفَيْنَ الْأَخْيَارِ (47) وَاذْكُرْ إِسْمَاعِيلَ وَالْيَسَعَ وَذَا الْكِفْلِ وَكُلٌّ مِنَ الْأَخْيَارِ (48)

أخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما أنه كان يقرأ { واذكر عبادنا إبراهيم } ويقول : إنما ذكر إبراهيم ثم ذكر بعده ولده .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ { واذكر عبادنا } على الجمع إبراهيم وإسحاق ويعقوب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { أولي الأيدي } قال : القوة في العبادة { والأبصار } قال : البصر في أمر الله .
وأخرج عبد بن حميد عن سعيد بن جبير رضي الله عنه { أولي الأيدي والأبصار } قال : أما اليد فهو القوة في العمل ، وأما الأبصار فالبصر ما هم فيه من أمر دينهم .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه { أولي الأيدي } قال : القوة في أمر الله { والأبصار } قال : العقل .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة رضي الله عنه { أولي الأيدي والأبصار } قال : أولي القوة في العبادة ونصراً في الدين .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { إنا أخلصناهم بخالصة ذكرى الدار } قال : اخلصوا بذلك وبذكرهم دار يوم القيامة .
وأخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه { إنا أخلصناهم بخالصة ذكرى الدار } قال : بذكر الآخرة ، وليس لهم هم ولا ذكر غيرها .
وأخرج ابن المنذر عن الضحاك رضي الله عنه { إنا أخلصناهم بخالصة ذكرى الدار } قال : لهذه أخلصهم الله تعالى كانوا يدعون إلى الآخرة وإلى الله تعالى .
وأخرج عبد بن حميد عن الحسن { إنا أخلصناهم بخالصة ذكرى الدار } قال : بفضل أهل الجنة .
وأخرج عبد بن حميد وابن جرير عن سعيد بن جبير { ذكرى الدار } قال : عقبى الدار .
وأخرج عبد بن حميد عن عاصم أنه قرأ « واليسع » خفيفة . وعن الأعمش أنه قرأ « اليسع » مشددة .

هَذَا ذِكْرٌ وَإِنَّ لِلْمُتَّقِينَ لَحُسْنَ مَآَبٍ (49) جَنَّاتِ عَدْنٍ مُفَتَّحَةً لَهُمُ الْأَبْوَابُ (50) مُتَّكِئِينَ فِيهَا يَدْعُونَ فِيهَا بِفَاكِهَةٍ كَثِيرَةٍ وَشَرَابٍ (51) وَعِنْدَهُمْ قَاصِرَاتُ الطَّرْفِ أَتْرَابٌ (52) هَذَا مَا تُوعَدُونَ لِيَوْمِ الْحِسَابِ (53) إِنَّ هَذَا لَرِزْقُنَا مَا لَهُ مِنْ نَفَادٍ (54) هَذَا وَإِنَّ لِلطَّاغِينَ لَشَرَّ مَآَبٍ (55) جَهَنَّمَ يَصْلَوْنَهَا فَبِئْسَ الْمِهَادُ (56) هَذَا فَلْيَذُوقُوهُ حَمِيمٌ وَغَسَّاقٌ (57) وَآَخَرُ مِنْ شَكْلِهِ أَزْوَاجٌ (58) هَذَا فَوْجٌ مُقْتَحِمٌ مَعَكُمْ لَا مَرْحَبًا بِهِمْ إِنَّهُمْ صَالُوا النَّارِ (59) قَالُوا بَلْ أَنْتُمْ لَا مَرْحَبًا بِكُمْ أَنْتُمْ قَدَّمْتُمُوهُ لَنَا فَبِئْسَ الْقَرَارُ (60) قَالُوا رَبَّنَا مَنْ قَدَّمَ لَنَا هَذَا فَزِدْهُ عَذَابًا ضِعْفًا فِي النَّارِ (61)

أخرج ابن جرير وابن المنذر عن الحسن في قوله { جنات عدن مفتحة لهم الأبواب } قال : يرى ظاهرها من باطنها ، وباطنها من ظاهرها . يقال لها انفتحي وانغلقي تكلمي ، فتفهم وتتكلم .
وأخرج سعيد بن منصور وابن المنذر عن محمد بن كعب في قوله { وعندهم قاصرات الطرف أتراب } قال : قصرن طرفهن على أزواجهن ، فلا يردن غيرهن { أتراب } قال : سن واحد .
وأخرج ابن أبي حاتم والبيهقي في البعث والنشور عن ابن عباس في قوله { أتراب } قال : أمثال .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { إن هذا لرزقنا ما له من نفاد } أي من انقطاع { هذا فليذقوه حميم وغساق } قال : كنا نحدث أن الغساق ما يسيل من بين جلده ولحمه { وآخر من شكله أزواج } قال : من نحوه أزواج من العذاب .
وأخرج ابن أبي شيبة وهناد وعبد بن حميد عن أبي رزين قال : الغساق ما يسيل من صديدهم .
وأخرج هناد عن عطية في قوله { وغساق } قال : الذي يسيل من جلودهم .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { وغساق } قال : الزمهرير { وآخر من شكله } قال : نحوه { أزواج } قال : ألوان من العذاب .
وأخرج هناد بن السري في الزهد وعبد بن حميد وابن جرير عن مجاهد قال : الغساق الذي لا يستطيعون أن يذوقوه من شدة برده .
وأخرج ابن جرير عن عبد الله بن بريدة قال : الغساق المنتن ، وهو بالطخاوية .
وأخرج أحمد والترمذي وابن جرير وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في البعث والنشور عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم : « لو أن دلواً من غساق يُهْرَاقُ في الدنيا لأنتن أهل الدنيا » .
وأخرج ابن جرير عن كعب قال : { غساق } عين في جهنم يسيل إليها حمة كل ذات حمة من حية أو عقرب أو غيرها فليستنقع .
وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن مسعود في قوله { وآخر من شكله أزواج } قال : الزمهرير .
وأخرج عبد بن حميد عن مرة قال : ذكروا الزمهرير فقال { وآخر من شكله أزواج } فقالوا لعبد الله : إن للزمهرير برداً فقرأ هذه الآية { لا يذوقون فيها برداً ولا شراباً إلا حميماً وغساقاً } [ النبأ : 24-25 ] .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن الحسن في قوله { وآخر من شكله أزواج } قال : ألوان من العذاب .
وأخرج ابن جرير عن الحسن قال : ذكر الله العذاب ، فذكر السلاسل ، والأغلال ، وما يكون في الدنيا ثم قال { وآخر من شكله أزواج } قال : آخر لم ير في الدنيا .
وأخرج عبد بن حميد عن مجاهد أنه قرأ { وآخر من شكله } برفع الألف ونصب الخاء .
وأخرج عبد بن حميد عن عاصم أنه قرأ { وآخر من شكله } ممدودة منصوبة الألف .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { هذا فوج مقتحم معكم } إلى قوله { فبئس القرار } قال : هؤلاء الأتباع يقولونه للرؤوس .
وأخرج عبد بن حميد وابن أبي حاتم والطبراني عن ابن مسعود في قوله { فزده عذاباً ضعفاً في النار } قال : أفاعي وحيات .


ص - تفسير الدرر المنثور

وَقَالُوا مَا لَنَا لَا نَرَى رِجَالًا كُنَّا نَعُدُّهُمْ مِنَ الْأَشْرَارِ (62) أَتَّخَذْنَاهُمْ سِخْرِيًّا أَمْ زَاغَتْ عَنْهُمُ الْأَبْصَارُ (63) إِنَّ ذَلِكَ لَحَقٌّ تَخَاصُمُ أَهْلِ النَّارِ (64)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن عساكر عن مجاهد في قوله { وقالوا ما لنا لا نرى رجالاً كنا نعدهم من الأشرار } قال : ذلك قول أبي جهل بن هشام في النار : ما لي لا أرى بلالاً وعماراً وصهيباً وخباباً وفلاناً . . ! { أتخذناهم سخرياً } وليسوا كذلك { أم زاغت عنهم الأبصار } أم هم في النار ولا نراهم .
وأخرج ابن المنذر عن مجاهد في قوله { ما لنا لا نرى رجالاً كنا نعدهم من الأشرار } قال : عبد الله بن مسعود ومن معه .
وأخرج عبد بن حميد وابن المنذر عن شمر بن عطية { وقالوا ما لنا لا نرى رجالاً . . . } قال أبو جهل في النار : أين خباب؟ أين صهيب؟ أين بلال؟ أين عمار؟
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة { وقالوا ما لنا لا نرى رجالاً كنا نعدهم من الأشرار } قال : فقدوا أهل الجنة { أتخذناهم سخرياً أم زاغت عنهم الأبصار } قال : أم هم معنا في النار ولا نراهم { زاغت } أبصارنا عنهم فلم ترهم حين أدخلوا النار .

قُلْ إِنَّمَا أَنَا مُنْذِرٌ وَمَا مِنْ إِلَهٍ إِلَّا اللَّهُ الْوَاحِدُ الْقَهَّارُ (65) رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا الْعَزِيزُ الْغَفَّارُ (66)

أخرج النسائي ومحمد بن نصر والبيهقي في الأسماء والصفات عن عائشة رضي الله عنها قالت : « كان رسول الله صلى الله عليه وسلم إذا قام من الليل قال : لا إله إلا الله الواحد القهار ، رب السموات والأرض وما بينهما العزيز الغفار » .

قُلْ هُوَ نَبَأٌ عَظِيمٌ (67) أَنْتُمْ عَنْهُ مُعْرِضُونَ (68) مَا كَانَ لِيَ مِنْ عِلْمٍ بِالْمَلَإِ الْأَعْلَى إِذْ يَخْتَصِمُونَ (69) إِنْ يُوحَى إِلَيَّ إِلَّا أَنَّمَا أَنَا نَذِيرٌ مُبِينٌ (70)

أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وأبو نصر السجزي في الابانة عن مجاهد في قوله { قل هو نبأ عظيم } قال : القرآن .
وأخرج عبد بن حميد في الابانة ومحمد بن نصر في كتاب الصلاة وابن جرير عن قتادة { قل هو نبأ عظيم } قال : إنكم تراجعون نبأ عظيماً فأعقلوه عن الله { ما كان لي من علم بالملإِ الأعلى إذ يختصمون } قال : هم الملائكة عليهم السلام كانت خصومتهم في شأن آدم عليه السلام { إذ قال ربك للملائكة إني جاعل في الأرض خليفة قالوا أتجعل فيها من يفسد فيها ويسفك الدماء } [ البقرة : 30 ] إلى قوله { إني خالق بشراً من طين فإذا سوّيته ونفخت فيه من روحي فقعوا له ساجدين } [ البقرة : 30 ] ففي هذا اختصم الملأ الأعلى .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ما كان لي من علم بالملإِ الأعلى } قال : الملائكة حين شووروا في خلق آدم عليه السلام فاختصموا فيه : قالوا أتجعل في الأرض خليفة .
وأخرج محمد بن نصر في كتاب الصلاة وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ما كان لي من علم بالملإِ الأعلى إذ يختصمون } قال : هي الخصومة في شأن آدم { أتجعل فيها من يفسد فيها } .
وأخرج عبد بن حميد عن الحسن رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « هل تدرون فيم يختصم الملأ الأعلى؟ قالوا : الله ورسوله أعلم قال : يختصمون في الكفارات الثلاث : اسباغ الوضوء في المكروهات ، والمشي على الأقدام إلى الجماعات ، وانتظار الصلاة بعد الصلاة » .
وأخرج عبد الرزاق وأحمد وعبد بن حميد والترمذي وحسنه ومحمد بن نصر رضي الله عنه في كتاب الصلاة قال : قال رسول الله صلى الله عليه وسلم : « أتاني ربي الليلة في أحسن صورة أحسبه قال في المنام قال : يا محمد هل تدري فيم يختصم الملأ الأعلى؟ قلت لا . فوضع يده بين كتفي حتى وجدت بردها بين ثديي أو في نحري ، فعلمت ما في السموات وما في الأرض ثم قال : يا محمد هل تدري فيم يختصم الملأ الأعلى؟ قلت : نعم . في الكفارات ، والمكث في المسجد بعد الصلوات ، والمشي على الأقدام إلى الجماعات ، واسباغ الوضوء في المكاره ، ومن فعل ذلك عاش بخير وكان من خطيئته كيوم ولدته أمه ، وقل يا محمد إذا صليت : اللهم إني أسألك فعل الخيرات ، وترك المنكرات ، وحب المساكين ، وإذا أردت بعبادك فتنة فاقبضني إليك غير مفتون . قال : والدرجات . افشاء السلام ، واطعام الطعام ، والصلاة بالليل والناس نيام » .
وأخرج الترمذي وصححه ومحمد بن نصر والطبراني والحاكم وابن مردويه عن معاذ بن جبل رضي الله عنه قال : احتبس عنا رسول الله صلى الله عليه وسلم ذات غداة من صلاة الصبح حتى كدنا نتراءى عين الشمس ، فخرج سريعاً فثوّب بالصلاة ، فصلى رسول الله صلى الله عليه وسلم ، فلما سلم دعا بسوطه فقال :

« على مصافكم كما أنتم . ثم انفتل إلينا ثم قال : أما أني أحدثكم ما حبسني عنكم الغداة . إني قمت الليلة ، فقمت وصليت ما قدر لي ، ونعست في صلاتي حتى استثقلت ، فإذا أنا بربي تبارك وتعالى في أحسن صورة فقال : يا محمد قلت لبيك ربي قال : فيم يختصم الملأ الأعلى؟ قلت : لا أدري . . ! فوضع كفه بين كتفي فوجدت برد أنامله بين ثديي ، فتجلى لي كل شيء وعرفته فقال : يا محمد قلت لبيك رب قال : فيم يختصم الملأ الأعلى؟ قلت : في الدرجات ، والكفارات ، فقال : ما الدرجات؟ فقلت : اطعام الطعام ، وإفشاء السلام ، والصلاة بالليل والناس نيام . قال : صدقت فما الكفارات؟ قلت : اسباغ الوضوء في المكاره ، وانتظار الصلاة بعد الصلاة ، ونقل الاقدام إلى الجماعات . قال : صدقت قل يا محمد : اللهم إني أسألك فعل الخيرات ، وترك المنكرات ، وحب المساكين ، وإن تغفر لي وترحمني ، وإذا أردت بعبادك فتنة فاقبضني إليك غير مفتون . اللهم إني أسألك حبك ، وحب من أحبك ، وحب عمل يقربني إلى حبك . قال النبي صلى الله عليه وسلم : تعلموهن وادرسوهن فانهن حق » .
وأخرج الطبراني في السنة وابن مردويه عن جابر بن سمرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الله تجلى لي في أحسن صورة فسألني فيم يختصم الملائكة؟ قلت : يا رب ما لي به علم . فوضع يده بين كتفي حتى وجدت بردها بين ثديي . فما سألني عن شيء إلا علمته قلت : في الدرجات ، والكفارات ، واطعام الطعام ، وافشاء السلام ، والصلاة بالليل والناس نيام » .
وأخرج الطبراني في السنة وابن مردويه عن أبي هريرة رضي الله عنه « أن رسول الله صلى الله عليه وسلم قال : رأيت ربي في أحسن صورة قال : يا محمد فقلت لبيك ربي وسعيدك ثلاث مرات . قال : هل تدري فيم يختصم الملأ الأعلى؟ قلت : لا . فوضع يده بين كتفي ، فوجدت بردها بين ثديي ، ففهمت الذي سألني عنه فقلت : نعم يا رب . يختصمون في الدرجات ، والكفارات . قلت : الدرجات : اسباغ الوضوء بالسبرات ، والمشي على الأقدام إلى الجماعات ، وانتظار الصلاة بعد الصلاة ، والكفارات : اطعام الطعام ، وافشاء السلام ، والصلاة بالليل والناس نيام » .
وأخرج الطبراني في السنة والشيرازي في الألقاب وابن مردويه عن أنس رضي الله عنه قال : أصبحنا يوماً فأتانا رسول الله صلى الله عليه وسلم فأخبرنا فقال : « أتاني ربي البارحة في منامي في أحسن صورة ، فوضع يده بين ثدي وبين كتفي ، فوجدت بردها بين ثديي ، فعلمني كل شيء قال : يا محمد قلت : لبيك رب وسعديك قال : هل تدري فيم يختصم الملأ الأعلى؟ قلت : نعم يا رب في الكفارات ، والدرجات ، قال : فما الكفارات؟ قلت : افشاء السلام ، واطعام الطعام ، والصلاة والناس نيام . قال : فما الدرجات؟ قلت : اسباغ الوضوء في المكروهات ، والمشي على الاقدام إلى الجماعات ، وانتظار الصلاة بعد الصلاة » .

وأخرج ابن نصر والطبراني وابن مردويه عن أبي أمامة رضي الله عنه عن النبي صلى الله عليه وسلم قال « أتاني ربي في أحسن صورة فقال : يا محمد فقلت : لبيك وسعديك . قال : فيم يختصم الملأ الأعلى؟ قلت لا أدري! فوضع يده بين ثديي ، فعلمت في منامي ذلك ما سألني عنه من أمر الدنيا والآخرة فقال : فيم يختصم الملأ الأعلى؟ فقلت في الدرجات ، والكفارات ، فأما الدرجات : فاسباغ الوضوء في السبرات ، وانتظار الصلاة بعد الصلاة . قال : صدقت من فعل ذلك عاش بخير ، ومات بخير ، وكان من خطيئته كيوم ولدته أمه . وأما الكفارات : فاطعام الطعام ، وافشاء السلام وطيب الكلام ، والصلاة والناس نيام . ثم قال : اللهم إني أسألك فعل الحسنات ، وترك السيئات ، وحب المساكين ، ومغفرة وأن تتوب عليّ ، وإذا أردت في قوم فتنة فنجني غير مفتون » .
وأخرج الطبراني وابن مردويه عن طارق بن شهاب رضي الله عنه قال : « سأل رسول الله صلى الله عليه وسلم فيم يختصم الملأ الأعلى؟ قال : في الدرجات ، والكفارات . فأما الدرجات : فاطعام الطعام ، وافشاء السلام ، والصلاة بالليل والناس نيام . وأما الكفارات : فاسباغ الوضوء في السبرات ، ونقل الاقدام إلى الجماعات ، وانتظار الصلاة بعد الصلاة » .
وأخرج ابن مردويه عن عدي بن حاتم رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « لما سري بي إلى السماء السابعة قال : يا محمد فيم يختصم الملأ الأعلى؟ فذكر الحديث » .
وأخرج الطبراني في السنة والخطيب عن أبي عبيدة بن الجراح رضي الله عنه عن النبي صلى الله عليه وسلم قال : « لما كان ليلة أسري بي رأيت ربي عز وجل في أحسن صورة فقال : يا محمد فيم يختصم الملأ الأعلى؟ قلت : في الكفارات ، والدرجات . قال : وما الكفارات؟ قلت : اسباغ الوضوء في السبرات ، ونقل الاقدام إلى الجماعات ، وانتظار الصلاة بعد الصلاة ، قال : فما الدرجات؟ قلت : اطعام الطعام ، وافشاء السلام ، والصلاة بالليل والناس نيام . ثم قال : قل . . . قلت : فما أقول؟! قال : قل اللهم إني أسألك عملاً بالحسنات ، وترك المنكرات ، وإذا أردت بقوم فتنة وأنا فيهم فاقبضني إليك غير مفتون » .
وأخرج محمد بن نصر في كتاب الصلاة والطبراني في السنة عن عبد الرحمن بن عابس الحضرمي رضي الله عنه قال : « صلى بنا رسول الله صلى الله عليه وسلم ذات غداة ، فقال له قائل : ما رأيناك أسفر وجهاً منك الغداة؟ قال : وما لي لا أكون كذلك وقد رأيت ربي عز وجل في أحسن صورة فقال : فيم يختصم الملأ الأعلى يا محمد؟ فقلت : في الكفارات . قال : وما هن؟ قلت : المشي على الاقدام إلى الجماعات ، والجلوس في المساجد لانتظار الصلوات ، ووضع الوضوء أماكنه في المكان ، قال : وفيم؟ قلت : في الدرجات . قال : وما هن؟ قال : اطعام الطعام ، وافشاء السلام ، والصلاة بالليل والناس نيام . ثم قال : يا محمد قل اللهم إني أسألك الطيبات ، وترك المنكرات ، وحب المساكين فوالذي نفسي بيده إنهن حق » .

وأخرج ابن نصر والطبراني في السنة عن ثوبان رضي الله عنه قال خرج إلينا رسول الله صلى الله عليه وسلم بعد صلاة الصبح فقال : « إن ربي عز وجل أتاني الليلة في أحسن صورة فقال لي : يا محمد هل تدري فيم يختصم الملأ الأعلى؟ فقلت : لا أعلم يا رب .
قال فوضع كفيه بين كتفي حتى وجدت أنامله في صدري ، فتجلى لي بين السماء والأرض قلت : نعم يا رب يختصمون في الكفارات ، والدرجات ، قال : فما الدرجات؟ قلت : اطعام الطعام ، وافشاء السلام ، وقيام الليل والناس نيام . وأما الكفارات : فمشي على الأقدام إلى الجماعات ، واسباغ الوضوء في الكراهيات ، وجلوس في المساجد خلف الصلوات . ثم قال : يا محمد قل يسمع ، وسل تعطه ، واشفع تشفع ، قلت : اللهم إني أسألك فعل الخيرات ، وترك المنكرات ، وحب المساكين ، وأن تغفر لي وترحمني ، وإذا أردت في قوم فتنة فتوفني إليك وأنا غير مفتون . اللهم إني أسألك حبك ، وحب من أحبك ، وحب عمل يبلغني إلى حبك » .

إِذْ قَالَ رَبُّكَ لِلْمَلَائِكَةِ إِنِّي خَالِقٌ بَشَرًا مِنْ طِينٍ (71) فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِنْ رُوحِي فَقَعُوا لَهُ سَاجِدِينَ (72) فَسَجَدَ الْمَلَائِكَةُ كُلُّهُمْ أَجْمَعُونَ (73) إِلَّا إِبْلِيسَ اسْتَكْبَرَ وَكَانَ مِنَ الْكَافِرِينَ (74)

أخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { ما كان لي من علم بالملإِ الأعلى إذ يختصمون ، . . . . إذ قال ربك للملائكة } قال : هذه الخصومة .

قَالَ يَا إِبْلِيسُ مَا مَنَعَكَ أَنْ تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ أَسْتَكْبَرْتَ أَمْ كُنْتَ مِنَ الْعَالِينَ (75) قَالَ أَنَا خَيْرٌ مِنْهُ خَلَقْتَنِي مِنْ نَارٍ وَخَلَقْتَهُ مِنْ طِينٍ (76) قَالَ فَاخْرُجْ مِنْهَا فَإِنَّكَ رَجِيمٌ (77) وَإِنَّ عَلَيْكَ لَعْنَتِي إِلَى يَوْمِ الدِّينِ (78) قَالَ رَبِّ فَأَنْظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ (79) قَالَ فَإِنَّكَ مِنَ الْمُنْظَرِينَ (80) إِلَى يَوْمِ الْوَقْتِ الْمَعْلُومِ (81) قَالَ فَبِعِزَّتِكَ لَأُغْوِيَنَّهُمْ أَجْمَعِينَ (82) إِلَّا عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ (83)

أخرج ابن أبي الدنيا في صفة الجنة وأبو الشيخ في العظمة والبيهقي في الأسماء والصفات عن عبد الله بن الحارث رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « خلق الله ثلاثة أشياء بيده : خلق آدم بيده ، وكتب التوراة بيده ، وغرس الفردوس بيده . ثم قال : وعزتي لا يسكنها مدمن خمر ، ولا ديوث . قالوا : يا رسول الله قد عرفنا مدمن الخمر فما الديوث؟ قال : الذي يشير لأهله السوء » .
وأخرج ابن جرير وأبو الشيخ في العظمة والبيهقي عن ابن عمر رضي الله عنهما قال : خلق الله أربعاً بيده : العرش ، وجنات عدن ، والقلم ، وآدم . ثم قال لكل شيء كن فكان . واحتجب من خلقه بأربعة : بنار ، وظلمة ، ونور .
وأخرج هناد عن ميسرة رضي الله عنه قال : « خلق الله أربعة بيده : خلق آدم بيده ، وكتب التوراة بيده ، وغرس جنة عدن بيده ، وخلق القلم بيده .
وأخرج هناد عن إبراهيم رضي الله عنه ، مثله .
وأخرج عبد بن حميد عن كعب قال : إن الله لم يخلق بيده إلا ثلاثة أشياء : خلق آدم بيده ، وكتب التوراة بيده ، وغرس جنة عدن بيده .
وأخرج ابن جرير عن قتادة قال : الرجيم اللعين . قوله { إلا عبادك منهم المخلصين } قال : المخلصين بالنصب . فقلت كل شيء في القرآن هكذا نقرأها؟ قال : نعم .


الزمر - تفسير الدرر المنثور

قَالَ فَالْحَقُّ وَالْحَقَّ أَقُولُ (84) لَأَمْلَأَنَّ جَهَنَّمَ مِنْكَ وَمِمَّنْ تَبِعَكَ مِنْهُمْ أَجْمَعِينَ (85)

أخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { فالحق والحق أقول } قال : أنا الحق أقول الحق .
وأخرج عبد بن حميد عن عاصم رضي الله عنه قال : { فالحق } رفع { والحق } نصب { أقول } رفع .
وأخرج ابن جرير عن مجاهد رضي الله عنه أنه قرأها « فالحق » بالرفع « والحق أقول » نصباً قال : يقول الله أنا الحق ، والحق أقول .

قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ وَمَا أَنَا مِنَ الْمُتَكَلِّفِينَ (86) إِنْ هُوَ إِلَّا ذِكْرٌ لِلْعَالَمِينَ (87)

أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في الآية قال : قل يا محمد { ما أسألكم } على ما أدعوكم إليه من أجر عرض من الدنيا .
وأخرج البخاري ومسلم والترمذي والنسائي وابن المنذر وابن مردويه عن مسروق رضي الله عنه قال : بينما رجل يحدث في المسجد فقال فيما يقول { يوم تأتي السماء بدخان } [ الدخان : 10 ] يكون يوم القيامة يأخذ بأسماع المنافقين وأبصارهم ، ويأخذ المؤمنين منه كهيئة الزكام قال : فقمنا حتى دخلنا على عبد الله رضي الله عنه وهو في بيته ، فاخبرناه وكان متكئاً فاستوى قاعداً فقال : أيها الناس من علم منكم علما فليقل به ، ومن لم يعلم فليقل الله أعلم . قال الله لرسوله صلى الله عليه وسلم { قل ما أسألكم عليه من أجر وما أنا من المتكلفين } .
وأخرج الديلمي وابن عساكر عن الزبير رضي الله عنه ، أن النبي صلى الله عليه وسلم قال : إني لا ألي من التكلف وصالحو أمتي .
وأخرج أحمد وابن عدي والطبراني والحاكم وصححه والبيهقي في شعب الإِيمان عن شقيق رضي الله عنه قال : دخلت أنا وصاحب لي على سلمان رضي الله عنه ، فقرب إلينا خبزاً وملحاً فقال : لولا أن رسول الله صلى الله عليه وسلم نهانا عن التكلفت لتكلفت لكم فقال صاحبي لو كان في ملحتنا صعتر ، فبعث مطهرته فرهنها فجاء الصعتر ، فلما أكلنا قال صاحبي : الحمد لله الذي قنعنا بما رزقنا . فقال سلمان رضي الله عنه : لو قنعت ما كانت مطهرتي مرهونة عند البقال .
وأخرج الطبراني والحاكم والبيهقي عن سلمان رضي الله عنه قال : « نهانا رسول الله صلى الله عليه وسلم أن نتكلف للضيف » .
وأخرج البيهقي عن سلمان رضي الله عنه قال : « أمرنا رسول الله صلى الله عليه وسلم أن لا نتكلف للضيف ما ليس عندنا ، وأن نقدم ما حضر » .
وأخرج ابن عدي عن أبي برزة رضي الله عنه قال : قال النبي صلى الله عليه وسلم : « ألا أنبئكم بأهل الجنة؟ قلنا بلى يا رسول الله قال : الرحماء بينهم . ألا أنبئكم بأهل النار؟ قلنا بلى . قال : هم الآيسون ، والقانطون ، والكذابون ، والمتكلفون » .
وأخرج البيهقي في شعب الإِيمان عن ابن المنذر قال : آية المتكلف ثلاث : تكلف فيما لا يعلم ، وينازل من فوقه ، ويتعاطى ما لا ينال .
وأخرج ابن سعد عن أبي موسى الأشعري رضي الله عنه قال : من علم علماً فليعلمه ، ولا يقولن ما ليس له به علم ، فيكون من المتكلفين ويمرق من الدين .

وَلَتَعْلَمُنَّ نَبَأَهُ بَعْدَ حِينٍ (88)

أخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله { ولتعلمن نبأه بعد حين } قال : بعد الموت وقال الحسن رضي الله عنه : يا ابن آدم عند الموت يأتيك الخبر اليقين .
وأخرج ابن جرير عن السدي رضي الله عنه في قوله { ولتعلمن نبأه بعد حين } قال بعضهم : يوم القيامة .
وأخرج ابن جرير عن ابن زيد رضي الله عنه في قوله { ولتعلمن نبأه } قال : صدق هذا الحديث نبأ ما كذبوا به بعد حين من الدنيا وهو يوم القيامة ، وقرأ { لكل نبأ مستقر } [ الأنعام : 67 ] قال : وهو الآخرة يستقر فيها الحق ، ويبطل فيها الباطل .

تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ (1) إِنَّا أَنْزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ فَاعْبُدِ اللَّهَ مُخْلِصًا لَهُ الدِّينَ (2) أَلَا لِلَّهِ الدِّينُ الْخَالِصُ وَالَّذِينَ اتَّخَذُوا مِنْ دُونِهِ أَوْلِيَاءَ مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى إِنَّ اللَّهَ يَحْكُمُ بَيْنَهُمْ فِي مَا هُمْ فِيهِ يَخْتَلِفُونَ إِنَّ اللَّهَ لَا يَهْدِي مَنْ هُوَ كَاذِبٌ كَفَّارٌ (3) لَوْ أَرَادَ اللَّهُ أَنْ يَتَّخِذَ وَلَدًا لَاصْطَفَى مِمَّا يَخْلُقُ مَا يَشَاءُ سُبْحَانَهُ هُوَ اللَّهُ الْوَاحِدُ الْقَهَّارُ (4)

أخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { إنا أنزلنا إليك الكتاب بالحق } يعني القرآن { فاعبد الله مخلصاً له الدين ألا لله الدين الخالص } قال : شهادة أن لا إله إلا الله { والذين اتخذوا من دونه أولياء ما نعبدهم إلا ليقربونا من الله زلفى } قال : ما نعبد هذه الآلهة إلا ليشفعوا لنا عند الله تعالى .
وأخرج ابن مردويه عن يزيد الرقاشي رضي الله عنه ، « أن رجلاً قال : يا رسول الله انا نعطي أموالنا التماس الذكر ، فهل لنا في ذلك من أجر فقال رسول الله صلى الله عليه وسلم : » إن الله لا يقبل إلا من أخلص له « . ثم تلا رسول الله صلى الله عليه وسلم هذه الآية { ألا لله الدين الخالص } » .
وأخرج ابن جرير من طريق جويبر عن ابن عباس رضي الله عنهما { والذين اتخذوا من دونه أولياء . . . } قال : أنزلت في ثلاثة أحياء : عامر ، وكنانة ، وبني سلمة . كانوا يعبدون الأوثان ، ويقولون الملائكة بناته . فقالوا { ما نعبدهم إلا ليقربونا إلى الله زلفى } .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { ما نعبدهم إلا ليقربونا إلى الله زلفى } قال : قريش يقولون للأوثان ، ومن قبلهم يقولونه للملائكة ولعيسى ابن مريم ولعزيز .
وأخرج سعيد بن منصور عن مجاهد رضي الله عنه قال كان عبد الله رضي الله عنه يقرأ { والذين اتخذوا من دونه أولياء ما نعبدهم إلا ليقربونا إلى الله زلفى } .
وأخرج عبد بن حميد عن سعيد بن جبير رضي الله عنه أنه كان يقرأها { قالوا ما نعبدهم إلا ليقربونا إلى الله زلفى } .

خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ يُكَوِّرُ اللَّيْلَ عَلَى النَّهَارِ وَيُكَوِّرُ النَّهَارَ عَلَى اللَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي لِأَجَلٍ مُسَمًّى أَلَا هُوَ الْعَزِيزُ الْغَفَّارُ (5)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { يكوّر الليل على النهار } قال : يحمل الليل .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة رضي الله عنه { يكوّر الليل على النهار ويكوّر النهار على الليل } قال : هو غشيان أحدهما على الآخر .
وأخرج عبد بن حميد عن قتادة رضي الله عنه في قوله { يكوّر الليل على النهار ويكوّر النهار على الليل } قال : يغشي هذا هذا ، وهذا هذا .


الزمر - تفسير الدرر المنثور

خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ ثُمَّ جَعَلَ مِنْهَا زَوْجَهَا وَأَنْزَلَ لَكُمْ مِنَ الْأَنْعَامِ ثَمَانِيَةَ أَزْوَاجٍ يَخْلُقُكُمْ فِي بُطُونِ أُمَّهَاتِكُمْ خَلْقًا مِنْ بَعْدِ خَلْقٍ فِي ظُلُمَاتٍ ثَلَاثٍ ذَلِكُمُ اللَّهُ رَبُّكُمْ لَهُ الْمُلْكُ لَا إِلَهَ إِلَّا هُوَ فَأَنَّى تُصْرَفُونَ (6)

أخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { خلقكم من نفس واحدة } يعني آدم { وخلق منها زوجها } خلقها من ضلع من أضلاعه و { أنزل لكم من الأنعام ثمانية أزواج يخلقكم في بطون أمهاتكم خلقاً من بعد خلق } قال : نطفة ، ثم علقة ، ثم مضغة ، ثم عظاماً ، ثم لحماً ، ثم أنبت الشعر أطواراً { في ظلمات ثلاث } قال : البطن ، والرحم ، والمشيمة { فأنى تصرفون } قال : كقوله { فأنى تؤفكون } [ الزخرف : 87 ] .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { وأنزل لكم من الأنعام ثمانية أزواج } من الإِبل ، والبقر ، والضان ، والمعز . وفي قوله { من بعد خلق } قال : نطفة ثم ما يتبعها حتى يتم خلقه { في ظلمات ثلاث } قال : البطن ، والرحم ، والمشيمة .
وأخرج سعيد بن منصور وابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { خلقاً من بعد خلق } قال : علقة ، ثم مضغة ، ثم عظاماً { في ظلمات ثلاث } قال : ظلمة البطن ، وظلمة الرحم ، وظلمة المشيمة .
وأخرج عبد بن حميد عن أبي مالك رضي الله عنه في ظلمات ثلاث قال البطن والرحم والمشيمة .

إِنْ تَكْفُرُوا فَإِنَّ اللَّهَ غَنِيٌّ عَنْكُمْ وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ وَإِنْ تَشْكُرُوا يَرْضَهُ لَكُمْ وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى ثُمَّ إِلَى رَبِّكُمْ مَرْجِعُكُمْ فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ (7)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما { إن تكفروا فإن الله غني عنكم } يعني الكفار الذين لم يرد الله أن يطهر قلوبهم ، فيقولون لا إله إلا الله . ثم قال { ولا يرضى لعباده الكفر } وهم عباده المخلصون الذين قال { إن عبادي ليس لك عليهم سلطان } [ الحجر : 42 ] فألزمهم شهادة أن لا إله إلا الله وحببها إليهم .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه { ولا يرضى لعباده الكفر } قال : لا يرضى لعباده المسلمين الكفر .
وأخرج عبد بن حميد عن قتادة رضي الله عنه قال : والله ما رضي الله لعبده ضلالة ، ولا أمره بها ، ولا دعا إليها ، ولكن رضي لكم طاعته ، وأمركم بها ، ونهاكم عن معصيته .

وَإِذَا مَسَّ الْإِنْسَانَ ضُرٌّ دَعَا رَبَّهُ مُنِيبًا إِلَيْهِ ثُمَّ إِذَا خَوَّلَهُ نِعْمَةً مِنْهُ نَسِيَ مَا كَانَ يَدْعُو إِلَيْهِ مِنْ قَبْلُ وَجَعَلَ لِلَّهِ أَنْدَادًا لِيُضِلَّ عَنْ سَبِيلِهِ قُلْ تَمَتَّعْ بِكُفْرِكَ قَلِيلًا إِنَّكَ مِنْ أَصْحَابِ النَّارِ (8)

أخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { دعا ربه منيباً إليه } قال : أي مخلصاً إليه .

أَمْ مَنْ هُوَ قَانِتٌ آَنَاءَ اللَّيْلِ سَاجِدًا وَقَائِمًا يَحْذَرُ الْآَخِرَةَ وَيَرْجُو رَحْمَةَ رَبِّهِ قُلْ هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لَا يَعْلَمُونَ إِنَّمَا يَتَذَكَّرُ أُولُو الْأَلْبَابِ (9)

أخرج ابن المنذر وابن أبي حاتم وابن مردويه وأبو نعيم في الحلية وابن عساكر عن ابن عمر رضي الله عنهما ، أنه تلا هذه الآية { أمن هو قانت آناء الليل ساجداً وقائماً يحذر الآخرة ويرجو رحمة ربه . . } قال : ذاك عثمان بن عفان . وفي لفظ نزلت في عثمان بن عفان .
وأخرج ابن سعد في طبقاته وابن مردويه عن ابن عباس رضي الله عنهما في قوله { أمن هو قانت آناء الليل ساجداً وقائماً } قال : نزلت في عمار بن ياسر .
وأخرج جويبر عن عكرمة ، مثله .
وأخرج جويبر عن ابن عباس رضي الله عنهما قال : نزلت هذه الآية في ابن مسعود ، وعمار ، وسالم مولى أبي حذيفة رضي الله عنه .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { يحذر الآخرة } يقول : يحذر عذاب الآخرة .
وأخرج ابن أبي شيبة وعبد بن حميد عن سعيد بن جبير رضي الله عنه ، أنه كان يقرأ { أمن هو قانت آناء الليل ساجداً وقائماً يحذر عذاب الآخرة } والله تعالى أعلم .
أما قوله تعالى : { يحذر الآخرة ويرجو رحمة ربه } .
أخرج الترمذي والنسائي وابن ماجة عن أنس رضي الله عنه قال : « دخل رسول الله صلى الله عليه وسلم على رجل وهو في الموت فقال كيف تجدك؟ قال : أرجو وأخاف قال رسول الله صلى الله عليه وسلم : » لا يجتمعان في قلب عبد في مثل هذا الموطن إلا أعطاه الذي يرجو ، وأمنه الذي خاف « » .


الزمر - تفسير الدرر المنثور

قُلْ يَا عِبَادِ الَّذِينَ آَمَنُوا اتَّقُوا رَبَّكُمْ لِلَّذِينَ أَحْسَنُوا فِي هَذِهِ الدُّنْيَا حَسَنَةٌ وَأَرْضُ اللَّهِ وَاسِعَةٌ إِنَّمَا يُوَفَّى الصَّابِرُونَ أَجْرَهُمْ بِغَيْرِ حِسَابٍ (10) قُلْ إِنِّي أُمِرْتُ أَنْ أَعْبُدَ اللَّهَ مُخْلِصًا لَهُ الدِّينَ (11) وَأُمِرْتُ لِأَنْ أَكُونَ أَوَّلَ الْمُسْلِمِينَ (12) قُلْ إِنِّي أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ (13) قُلِ اللَّهَ أَعْبُدُ مُخْلِصًا لَهُ دِينِي (14)

أخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { وأرض الله واسعة } قال : أرضي واسعة فهاجروا واعتزلوا الأوثان .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { إنما يوفى الصابرون أجرهم بغير حساب } قال : لا والله ما هناك مكيال ولا ميزان .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { إنما يوفى الصابرون أجرهم بغير حساب } قال : بلغني أنه لا يحسب عليهم ثواب عملهم ولكن يزادون على ذلك .
وأخرج ابن مردويه عن أنس بن مالك رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الله إذا أحب عبداً أو أراد أن يصافيه صب عليه البلاء صباً ، ويحثه عليه حثاً ، فإذا دعا قالت الملائكة عليهم السلام : صوت معروف قال جبريل عليه السلام : يا رب عبدك فلان اقض حاجته . فيقول الله تعالى : دعه إني أحب أن أسمع صوته . فإذا قال يا رب . . قال الله تعالى ، لبيك عبدي وسعديك . وعزتي لا تدعوني بشيء إلا استجبت لك ، ولا تسألني شيئاً إلا اعطيتك . أما أن أعجل لك ما سألت ، وأما أن أدخر لك عندي أفضل منه ، وأما أن أدفع عنك من البلاء أعظم منه . ثم قال رسول الله صلى الله عليه وسلم : وتنصب الموازين يوم القيامة ، فيأتون بأهل الصلاة فيوفون أجورهم بالموازين ، ويؤتى بأهل الصيام فيوفون أجورهم بالموازين ، ويؤتى بأهل الصدقة فيوفون أجورهم بالموازين ، ويؤتى بأهل الحج فيوفون أجورهم بالموازين ، ويؤتى بأهل البلاء فلا ينصب لهم ميزان ، ويصب عليهم الأجر صباً بغير حساب حتى يتمنى أهل العافية أنهم كانوا في الدنيا تقرض أجسادهم بالمقاريض مما يذهب به أهل البلاء من الفضل . وذلك قوله { إنما يوفى الصابرون أجرهم بغير حساب } » .
وأخرج الطبراني وابن عساكر وابن مردويه عن الحسن بن علي رضي الله عنه قال : سمعت جدي رسول الله صلى الله عليه وسلم يقول : « إن في الجنة شجرة يقال لها شجرة البلوى يؤتى بأهل البلاء يوم القيامة ، فلا يرفع لهم ديوان ، ولا ينصب لهم ميزان يصب عليهم الأجر صباً . وقرأ { إنما يوفى الصابرون أجرهم بغير حساب } » .
وأخرج ابن أبي شيبة عن ابن مسعود رضي الله عنه قال : يود أهل البلاء يوم القيامة أن جلودهم كانت تقرض بالمقاريض .

فَاعْبُدُوا مَا شِئْتُمْ مِنْ دُونِهِ قُلْ إِنَّ الْخَاسِرِينَ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ وَأَهْلِيهِمْ يَوْمَ الْقِيَامَةِ أَلَا ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ (15)

أخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { قل إن الخاسرين الذين خسروا أنفسهم . . . } الآية . قال : هم الكفار الذين خلقهم الله للنار ، زالت عنهم الدنيا وحرمت عليهم الجنة .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { خسروا أنفسهم وأهليهم يوم القيامة } قال : { أهليهم } من أهل الجنة ، كانوا أعدوا لهم لو عملوا بطاعة الله فغبنوهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { إن الخاسرين الذين خسروا أنفسهم } يخسرونها فيتحسرون في النار أحياء ، ويخسرون أهليهم فلا يكون لهم أهل يرجعون إليهم .
وأخرج عبد الرزاق وابن المنذر وعبد بن حميد عن قتادة رضي الله عنه { الذين خسروا أنفسهم وأهليهم يوم القيامة } قال : ليس أحد إلا قد أعد الله تعالى له أهلاً في الجنة إن أطاعه .
وأخرج عبد الرزاق وعبد بن حميد عن مجاهد ، مثله .

لَهُمْ مِنْ فَوْقِهِمْ ظُلَلٌ مِنَ النَّارِ وَمِنْ تَحْتِهِمْ ظُلَلٌ ذَلِكَ يُخَوِّفُ اللَّهُ بِهِ عِبَادَهُ يَا عِبَادِ فَاتَّقُونِ (16)

أخرج ابن المنذر عن مجاهد في قوله { لهم من فوقهم ظلل } قال : غواش { ومن تحتهم ظلل } قال : مهاد .
وأخرج ابن أبي شيبة عن سويد بن غفلة قال : إذا أراد الله أن يعذب أهل النار جعل لكل إنسان منهم تابوتاً من نار على قدره ثم أقفل عليه بأقفال من نار ، فلا يعرف منه عرق إلا وفيه مسمار ، ثم جعل ذلك التابوت في تابوت آخر من نار ، ثم يقفل باقفال من نار ، ثم يضرم بينهما نار فلا يرى أحد منهم أن في النار غيره . فذلك قوله { لهم من فوقهم ظلل من النار ومن تحتهم ظلل } وقوله { لهم من جهنم مهاد ومن فوقهم غواش } [ الأعراف : 41 ] .

وَالَّذِينَ اجْتَنَبُوا الطَّاغُوتَ أَنْ يَعْبُدُوهَا وَأَنَابُوا إِلَى اللَّهِ لَهُمُ الْبُشْرَى فَبَشِّرْ عِبَادِ (17) الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ أُولَئِكَ الَّذِينَ هَدَاهُمُ اللَّهُ وَأُولَئِكَ هُمْ أُولُو الْأَلْبَابِ (18)

أخرج ابن جرير وابن أبي حاتم عن زيد بن أسلم في قوله { والذين اجتنبوا الطاغوت أن يعبدوها } قال : نزلت هاتان الآيتان في ثلاثة نفر كانوا في الجاهلية يقولون : لا إله إلا الله . في زيد بن عمرو بن نفيل ، وأبي ذر الغفاري ، وسلمان الفارسي .
وأخرج ابن مردويه عن ابن عمر رضي الله عنهما قال : كان سعيد بن زيد ، وأبو ذر ، وسلمان ، يتبعون في الجاهلية أحسن القول ، وأحسن القول والكلام لا إله إلا الله . قالوا بها فانزل الله تعالى على نبيه صلى الله عليه وسلم { يستمعون القول فيتبعون أحسنه . . } الآية .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد قال : { الطاغوت } الشيطان هو ههنا واحد وهي جماعة . مثل قوله { يا أيها الإِنسان ما غرك } [ الانفطار : 6 ] قال : هي للناس كلهم الذين قال لهم الناس إنما هو واحد .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه { والذين اجتنبوا الطاغوت } قال : الشيطان .
وأخرج عبد بن حميد وابن جرير عن قتادة { وأنابوا إلى الله لهم البشرى } قال : أقبلوا إلى الله { فبشر عبادِ الذين يستمعون القول فيتبعون أحسنه } قال : أحسنه طاعة الله .
وأخرج الحكيم الترمذي في نوادر الأصول عن الضحاك في قوله { فيتبعون أحسنه } ما أمر الله تعالى النبيين عليهم السلام من الطاعة .
وأخرج سعيد بن منصور عن الكلبي في قوله { الذين يستمعون القول فيتبعون أحسنه } قال : لولا ثلاث يسرني أن أكون قدمت . لولا أن أضع جبيني لله ، وأجالس قوماً يلتقطون طيب الكلام كما يلتقطون طيب الثمر ، والسير في سبيل الله .
وأخرج جويبر عن جابر بن عبد الله قال : لما نزلت { لها سبعة أبواب . . . } [ الحجر : 44 ] . أتى رجل من الأنصار إلى النبي صلى الله عليه وسلم فقال : يا رسول الله إن لي سبعة مماليك ، وأني أعتقت لكل باب منها مملوكاً . فنزلت هذه الآية { فبشر عبادِ الذين يستمعون القول فيتبعون أحسنه } .
وأخرج ابن مردويه عن أبي سعيد قال لما نزلت { فبشر عبادِ الذين يستمعون القول فيتبعون أحسنه } أرسل رسول الله صلى الله عليه وسلم منادياً فنادى « من مات لا يشرك بالله شيئاً دخل الجنة . فاستقبل عمر الرسول فرده فقال : يا رسول الله خشيت أن يتكل الناس فلا يعملون . فقال رسول الله صلى الله عليه وسلم : » لو يعلم الناس قدر رحمة الله لاتكلوا ، ولو يعلمون قدر سخط الله وعقابه لاستصغروا أعمالهم « .

أَفَمَنْ حَقَّ عَلَيْهِ كَلِمَةُ الْعَذَابِ أَفَأَنْتَ تُنْقِذُ مَنْ فِي النَّارِ (19) لَكِنِ الَّذِينَ اتَّقَوْا رَبَّهُمْ لَهُمْ غُرَفٌ مِنْ فَوْقِهَا غُرَفٌ مَبْنِيَّةٌ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ وَعْدَ اللَّهِ لَا يُخْلِفُ اللَّهُ الْمِيعَادَ (20)

أخرج عبد بن حميد وابن المنذر عن مجاهد في قوله { لهم غرف من فوقها غرف } قال : علالي .

أَلَمْ تَرَ أَنَّ اللَّهَ أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَسَلَكَهُ يَنَابِيعَ فِي الْأَرْضِ ثُمَّ يُخْرِجُ بِهِ زَرْعًا مُخْتَلِفًا أَلْوَانُهُ ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرًّا ثُمَّ يَجْعَلُهُ حُطَامًا إِنَّ فِي ذَلِكَ لَذِكْرَى لِأُولِي الْأَلْبَابِ (21)

أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ألم تر أن الله أنزل من السماء ماء فسلكه ينابيع في الأرض } قال : ما أنزل الله من السماء ولكن عروق في الأرض تغمره فذلك قوله { فسلكه ينابيع في الأرض } فمن سره أن يعود الملح عذباً فليصعد .
وأخرج ابن جرير وأبو الشيخ في العظمة والخرائطي في مكارم الأخلاق عن الشعبي رضي الله عنه في قوله { فسلكه ينابيع في الأرض } أصله من السماء .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { فسلكه ينابيع في الأرض } قال : عيوناً .
وأخرج عبد بن حميد عن الكلبي رضي الله عنه قال : العيون والركايا مما أنزل الله من السماء { فسلكه ينابيع في الأرض } والله أعلم .


الزمر - تفسير الدرر المنثور

أَفَمَنْ شَرَحَ اللَّهُ صَدْرَهُ لِلْإِسْلَامِ فَهُوَ عَلَى نُورٍ مِنْ رَبِّهِ فَوَيْلٌ لِلْقَاسِيَةِ قُلُوبُهُمْ مِنْ ذِكْرِ اللَّهِ أُولَئِكَ فِي ضَلَالٍ مُبِينٍ (22)

أخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { أفمن شرح الله صدره للإِسلام } الآية . قال : ليس المشروح صدره كالقاسية قلوبهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه « في قوله { أفمن شرح الله صدره للإسلام فهو على نور من ربه } قالوا : يا رسول الله فهل ينفرج الصدر؟ قال : نعم . قالوا : هل لذلك علامة؟ قال : نعم . التجافي عن دار الغرور ، والانابة إلى دار الخلود ، والاستعداد للموت قبل نزول الموت » .
وأخرج ابن مردويه عن عبد الله بن مسعود رضي الله عنه قال : « تلا رسول الله صلى الله عليه وسلم هذه الآية { أفمن شرح الله صدره للإسلام فهو على نور من ربه } فقلنا يا رسول الله كيف انشراح صدره؟ قال : » إذا دخل النور القلب انشرح وانفسح . قلنا يا رسول الله فما علامة ذلك؟ قال : الانابة إلى دار الخلود ، والتجافي عن دار الغرور ، والتأهب للموت قبل نزول الموت « » .
وأخرج الحكيم الترمذي في نوادر الأصول عن ابن عمر رضي الله عنهما ، « أن رجلاً قال : يا نبي الله أي المؤمنين أكيس؟ قال » أكثرهم ذكراً للموت ، وأحسنهم له استعداداً ، وإذا دخل النور القلب انفسح واستوسع . فقالوا : ما آية ذلك يا نبي الله؟ قال : الانابة إلى دار الخلود ، والتجافي عن دار الغرور ، والاستعداد للموت قبل نزول الموت « » ثم أخرج عن أبي جعفر عبد الله بن المسور عن رسول الله صلى الله عليه وسلم نحوه ، وزاد فيه { أفمن شرح الله صدره للإِسلام فهو على نور من ربه } .
أما قوله تعالى : { فويل للقاسية قلوبهم } .
وأخرج الترمذي وابن مردويه وابن شاهين في الترغيب في الذكر والبيهقي في شعب الإِيمان عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « لا تكثروا الكلام بغير ذكر الله ، فإن كثرة الكلام بغير ذكر الله قسوة للقلب ، وإن أبعد الناس من الله القاسي » .
وأخرج أحمد في الزهد عن أبي الجلد رضي الله عنه ، أن عيسى عليه السلام أوصى إلى الحواريين : أن لا تكثروا الكلام بغير ذكر الله فتقسو قلوبكم ، وأن القاسي قلبه بعيد من الله ولكن لا يعلم .
وأخرج مردويه عن علي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أكل العباد ونومهم عليه قسوة في قلوبهم » .
وأخرج العقيلي والطبراني في الأوسط وابن عدي وابن السني وأبو نعيم كلاهما في الطب والبيهقي في شعب الإِيمان وابن مردويه عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم قال : « أذيبوا طعامكم بذكر الله والصلاة ، ولا تناموا عليه فتقسو قلوبكم » .
وأخرج ابن مردويه عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم قال : « يورث القسوة في القلب ثلاث خصال : حب الطعام ، وحب النوم ، وحب الراحة » والله أعلم .

اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُتَشَابِهًا مَثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ ذَلِكَ هُدَى اللَّهِ يَهْدِي بِهِ مَنْ يَشَاءُ وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ (23)

أخرج ابن جرير عن ابن عباس رضي الله عنهما قال : قالوا : يا رسول الله لو حدثتنا فنزل { الله نزل أحسن الحديث } .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما { الله نزل أحسن الحديث كتاباً متشابهاً مثاني } قال : القرآن كله مثاني .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { مثاني } قال : القرآن يشبه بعضه بعضاً ، ويرد بعضه إلى بعض .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما { كتاباً متشابهاً } حلاله وحرامه لا يختلف شيء منه . الآية تشبه الآية ، والحرف يشبه الحرف { مثاني } قال : يثني الله فيه الفرائض ، والحدود ، والقضاء .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه { كتاباً متشابهاً } قال : القرآن كله مثاني . قال : من ثناء الله إلى عبده .
وأخرج ابن جرير وابن المنذر عن سعيد بن جبير رضي الله عنه في قوله { متشابهاً } قال : يفسر بعضه بعضاً ، ويدل بعضه على بعض .
وأخرج عبد بن حميد وابن جرير عن أبي رجاء رضي الله عنه قال : سألت الحسن رضي الله عنه عن قول الله تعالى { الله نزل أحسن الحديث كتاباً متشابهاً } قال : ثنى الله فيه القضاء . تكون في هذه السورة الآية ، وفي السورة الآية الأخرى تشبه بها .
وأخرج عبد بن حميد عن أُبي رضي الله عنه قال : سأل عكرمة رضي الله عنه عنها ، وأنا أسمع فقال : ثنى الله فيه القضاء .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله { تقشعر منه جلود الذين يخشون ربهم } هذا نعت أولياء الله نعتهم الله تعالى قال : تقشعر جلودهم ، وتبكي أعينهم ، وتطمئن قلوبهم إلى ذكر الله تعالى . ولم ينعتهم الله تعالى بذهاب عقولهم ، والغشيان عليهم ، إنما هذا في أهل البدع ، وإنما هو من الشيطان .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { تقشعر منه جلود الذين يخشون ربهم . . . } قال : إذا ذكروا سمعوا ذكر الله والوعيد اقشعروا { ثم تلين جلودهم } إذا سمعوا ذكر الجنة واللين { يرجون رحمة الله } .
وأخرج سعيد بن منصور وابن المنذر وابن مردويه وابن أبي حاتم وابن عساكر عن عبد الله بن عروة بن الزبير قال : قلت لجدتي أسماء رضي الله عنها كيف كان يصنع أصحاب رسول الله صلى الله عليه وسلم إذا قرأوا القرآن؟ قالت : كانوا كما نعتهم الله تعالى تدمع أعينهم ، وتقشعر جلودهم . قلت : فإن ناساً ههنا إذا سمعوا ذلك تأخذهم عليه غشية ، فقالت : أعوذ بالله من الشيطان الرجيم .
وأخرج الزبير بن بكار في الموفقيات عن عامر بن عبد الله بن الزبير رضي الله عنه قال : جئت أمي فقلت وجدت قوماً ما رأيت خيراً منهم قط ، يذكرون الله تعالى فيرعد أحدهم حتى يغشى عليه من خشية الله فقالت : لا تقعد معهم .

ثم قالت : رأيت رسول الله صلى الله عليه وسلم يتلو القرآن ، ورأيت أبا بكر وعمر يتلوان القرآن فلا يصيبهم هذا . افتراهم أخشى من أبي بكر وعمر؟
وأخرج ابن أبي شيبة عن قيس بن جبير رضي الله عنه قال : الصعقة من الشيطان .
أخرج سعيد بن منصور وابن أبي شيبة وابن المنذر عن إبراهيم رضي الله عنه في الرجل يرى الضوء قال : من الشيطان ، لو كان يرى خيراً لأوثر به أهل بدر .
وأخرج الحكيم الترمذي في نوادر الأصول عن العباس بن عبد المطلب رضي الله عنه : إذا اقشعر جلد العبد من خشية الله تحاتت عنه خطاياه كما يتحات عن الشجرة البالية ورقها .
وأخرج الحكيم الترمذي عن أُبي بن كعب رضي الله عنه قال : ليس من عبد على سبيل ذكر سنة ذكر الرحمن فاقشعر جلده من مخافة الله تعالى إلا كان مثله مثل شجرة يبس ورقها وهي كذلك فاصابتها ريح تحات ورقها كما تحات عن الشجرة البالية ورقها ، وليس من عبد على سبيل وذكر سنة وذكر الرحمن ففاضت عيناه من خشية الله إلا لم تمسه النار أبداً .

أَفَمَنْ يَتَّقِي بِوَجْهِهِ سُوءَ الْعَذَابِ يَوْمَ الْقِيَامَةِ وَقِيلَ لِلظَّالِمِينَ ذُوقُوا مَا كُنْتُمْ تَكْسِبُونَ (24) كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ فَأَتَاهُمُ الْعَذَابُ مِنْ حَيْثُ لَا يَشْعُرُونَ (25) فَأَذَاقَهُمُ اللَّهُ الْخِزْيَ فِي الْحَيَاةِ الدُّنْيَا وَلَعَذَابُ الْآَخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ (26) وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآَنِ مِنْ كُلِّ مَثَلٍ لَعَلَّهُمْ يَتَذَكَّرُونَ (27)

أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { أفمن يتقي بوجهه سوء العذاب يوم القيامة } قال : يجر على وجهه في النار وهو مثل قوله { أفمن يلقى في النار خير أمن يأتي آمناً يوم القيامة } [ فصلت : 40 ] .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : ينطلق به إلى النار مكتوفاً ثم يرمى فيها ، فأول ما تمس وجهه النار .

قُرْآَنًا عَرَبِيًّا غَيْرَ ذِي عِوَجٍ لَعَلَّهُمْ يَتَّقُونَ (28)

أخرج الآجري في الشريعة وابن مردويه والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما في قوله { قرآناً عربياً غير ذي عوج } قال : غير مخلوق .
وأخرج الديلمي في مسند الفردوس عن أنس رضي الله عنه عن النبي صلى الله عليه وسلم في قوله { قرآناً عربياً غير ذي عوج } قال : غير مخلوق .
وأخرج ابن شاهين في السنة عن أبي الدرداء رضي الله عنه عن النبي صلى الله عليه وسلم قال « القرآن كلام الله غير مخلوق » .
وأخرج ابن أبي حاتم في السنة والبيهقي في الأسماء والصفات عن الفرج بن زيد الكلاعي رضي الله عنه قال : قالوا لعلي رضي الله عنه : حكمت كافراً ومنافقاً فقال : ما حكمت مخلوقاً ، ما حكمت إلا القرآن .
وأخرج البيهقي وابن عدي عن أنس بن مالك رضي الله عنه أنه قال : القرآن كلام الله ، وليس كلام الله بمخلوق .
وأخرج البيهقي عن عكرمة رضي الله عنه قال : صلى ابن عباس رضي الله عنهما على جنازة ، فلما وضع الميت في قبره قال له رجل : اللهم رب القرآن اغفر له . فقال له ابن عباس رضي الله عنه : مَهْ لا تقل مثل هذا منه بدا وإليه يعود . وفي لفظ فقال ابن عباس : ثكلتك أمك . . ! إن القرآن منه .
وأخرج البيهقي عن عمر بن الخطاب رضي الله عنه قال : القرآن كلام الله .
وأخرج البيهقي عن سفيان بن عيينة رضي الله عنه قال : أدركت مشيختنا منذ سبعين سنة منهم عمرو بن دينار يقولون : القرآن كلام الله ليس بمخلوق .
وأخرج البيهقي عن جعفر بن محمد عن أبيه قال : سأل علي بن الحسين عن القرآن فقال : ليس بخالق ولا بمخلوق ، وهو كلام الخالق .
وأخرج البيهقي عن قيس بن الربيع قال سألت جعفر بن محمد رضي الله عنه عن القرآن فقال : كلام الله قلت : مخلوق؟ قال : لا . قلت : فما تقول فيمن زعم أنه مخلوق؟ قال : يقتل ولا يستتاب .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { قرآناً عربياً غير ذي عوج } قال : غير ذي سلس .

ضَرَبَ اللَّهُ مَثَلًا رَجُلًا فِيهِ شُرَكَاءُ مُتَشَاكِسُونَ وَرَجُلًا سَلَمًا لِرَجُلٍ هَلْ يَسْتَوِيَانِ مَثَلًا الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ (29)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما { ضرب الله مثلاً رجلاً فيه شركاء متشاكسون } قال : الرجل يعبد آلهة شتى . فهذا مثل ضربه الله تعالى لأهل الأوثان { ورجلاً سلماً } يعبد إلهاً واحداً ضرب لنفسه مثلاً .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه في قوله { ضرب الله مثلاً رجلاً فيه شركاء متشاكسون } قال : هو المشرك تنازعه الشياطين لا يعرفه بعضهم لبعض { ورجلاً سلماً لرجل } قال : هذا المؤمن أخلص لله الدعوة والعبادة .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه في قوله { ضرب الله مثلاً رجلاً فيه شركاء متشاكسون ورجلاً سلماً لرجل } قال : آلهة الباطل وإله الحق .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه { شركاء متشاكسون } يعني الصنم .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ورجلاً سلماً } قال : ليس لأحد فيه شيء .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما أنه قرأها « ورجلاً سلماً لرجل » بغير ألف منصوبة اللام .
وأخرج ابن أبي حاتم عن مبشر بن عبيد القرشي رضي الله عنه قال : قراءة عبدالله بن عمر رضي الله عنه { ورجلاً سلماً لرجل } قال : خالصاً لرجل . فإنما يعني مستسلماً لرجل .

إِنَّكَ مَيِّتٌ وَإِنَّهُمْ مَيِّتُونَ (30) ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَامَةِ عِنْدَ رَبِّكُمْ تَخْتَصِمُونَ (31)

أخرج عبد بن حميد والنسائي وابن أبي حاتم والطبراني وابن مردويه عن ابن عمر رضي الله عنه قال : لقد لبثنا برهة من دهرنا ونحن نرى أن هذه الآية نزلت فينا ، وفي أهل الكتابين من قبل { إنك ميت وإنهم ميتون ثم إنكم يوم القيامة عند ربكم تختصمون } قلنا : كيف نختصم ونبينا واحد ، وكتابنا واحد؟ حتى رأيت بعضنا يضرب وجوه بعض بالسيف ، فعرفت أنها نزلت فينا .
وأخرج نعيم بن حماد في الفتن والحاكم وصححه وابن مردويه عن ابن عمر رضي الله عنهما قال : عشنا برهة من دهرنا ونحن نرى هذه الآية نزلت فينا { إنك ميت وإنهم ميتون ثم إنكم يوم القيامة عند ربكم تختصمون } فقلت : لم نختصم . أما نحن فلا نعبد إلا الله ، وأما ديننا فالإِسلام ، وأما كتابنا فالقرآن لا نغيره أبداً ولا نحرف الكتاب ، وأما قبلتنا فالكعبة ، وأما حرمنا فواحد ، وأما نبينا فمحمد صلى الله عليه وسلم . فكيف نختصم؟ حتى كفح بعضنا وجه بعض بالسيف ، فعرفت أنها نزلت فينا .
وأخرج عبد بن حميد وابن جرير وابن مردويه عن ابن عمر رضي الله عنهما قال : نزلت علينا الآية { ثم إنكم يوم القيامة عند ربكم تختصمون } وما ندري ما تفسيرها ولفظ عبد بن حميد . وما ندري فيم نزلت! قلنا ليس بيننا خصومة ، فما التخاصم؟ حتى وقعت الفتنة فقلنا : هذا الذي وعدنا ربنا أن نختصم فيه .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن عساكر عن إبراهيم النخعي رضي الله عنه قال : أنزلت هذه الآية { إنك ميت وإنهم ميتون ثم إنكم يوم القيامة عند ربكم تختصمون } وما ندري فيم نزلت! قلنا : ليس بيننا خصومة قالوا وما خصومتنا ونحن اخوان؟! فلما قتل عثمان بن عفان رضي الله عنه قالوا : هذه خصومة ما بيننا .
وأخرج عبد بن حميد عن الفضل بن عيسى رضي الله عنه قال : « لما قرأت هذه الآية { إنك ميت وإنهم ميتون ثم إنكم يوم القيامة عند ربكم تختصمون } قيل : يا رسول الله فما الخصومة؟ قال : » في الدماء « » .
وأخرج عبد بن حميد عن قتادة رضي الله عنه في قوله { إنك ميت وإنهم ميتون } قال : « نعى لنبيه صلى الله عليه وسلم نفسه ، ونعى لكم أنفسكم » .
وأخرج عبد الرزاق وأحمد وابن منيع وعبد بن حميد والترمذي وصححه وابن أبي حاتم والحاكم وصححه وابن مردويه وأبو نعيم في الحلية والبيهقي في البعث والنشور عن الزبير بن العوّام رضي الله عنه قال : « لما نزلت { إنك ميت وإنهم ميتون ثم إنكم يوم القيامة عند ربكم تختصمون } قلت : يا رسول الله أينكر علينا ما يكون بيننا في الدنيا مع خواص الذنوب؟ قال : نعم . لينكرن ذلك عليكم حتى يؤدى إلى كل ذي حق حقه قال الزبير رضي الله عنه : فوالله إن الأمر لشديد » .

وأخرج ابن جرير والطبراني وابن مردويه وأبو نعيم عن عبدالله بن الزبير رضي الله عنه قال : « لما أنزلت هذه الآية { إنك ميت وإنهم ميتون ثم إنكم يوم القيامة عند ربكم تختصمون } قال الزبير رضي الله عنه : يا رسول الله يكرر علينا ما كان بيننا في الدنيا مع خواص الذنوب؟ فقال رسول الله صلى الله عليه وسلم : » نعم . ليكرر ذلك عليكم حتى يؤدى إلى كل ذي حق حقه « قال الزبير رضي الله عنه : إن الأمر لشديد » .
وأخرج سعيد بن منصور عن أبي سعيد الخدري رضي الله عنه قال : لما نزلت { ثم إنكم يوم القيامة عند ربكم تختصمون } كنا نقول ربنا واحد ، وديننا واحد ، فما هذه الخصومة؟! فلما كان يوم صفين ، وشد بعضنا على بعض بالسيوف قلنا : نعم . هو هذا .
وأخرج أحمد بسند حسن عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ليختصمن يوم القيامة كل شيء حتى الشاتين فيما انتطحتا » .
وأخرج الطبراني وابن مردويه بسند لا بأس به عن أبي أيوب رضي الله عنه ، أن رسول الله صلى الله عليه وسلم قال : « أول من يختصم يوم القيامة الرجل وامرأته . والله ما يتكلم لسانها ولكن يداها ورجلاها ، يشهدان عليها بما كانت لزوجها ، وتشهد يداه ورجلاه بما كان يوليها . ثم يدعى الرجل وخادمه بمثل ذلك ، ثم يدعى أهل الأسواق وما يوجد ، ثم دوانق ولا قراريط ولكن حسنات هذا تدفع إلى هذا الذي ظلم ، وسيئآت هذا الذي ظلمه توضع عليه ، ثم يؤتى بالجبارين في مقامع من حديد فيقال : أوردوهم إلى النار . فوالله ما أدري يدخلونها أو كما قال الله { وإن منكم إلا واردها } [ مريم : 71 ] » .
وأخرج أحمد والطبراني بسند حسن عن عقبة بن عامر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أول خصمين يوم القيامة جاران » .
وأخرج البزار عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « يجاء بالأمير الجائر فتخاصمه الرعية » .
وأخرج ابن منده عن ابن عباس رضي الله عنهما قال : يختصم الناس يوم القيامة حتى يختصم الروح مع الجسد . فيقول الروح للجسد أنت فعلت ، ويقول الجسد للروح أنت أمرت وأنت سوّلت . فيبعث الله تعالى ملكاً فيقضي بينهما ، فيقول لهما : إن مثلكما كمثل رجل مقعد بصير وآخر ضرير دخلا بستاناً فقال المقعد للضرير : إني أرى ههنا ثماراً ولكن لا أصل إليها . فقال له الضرير : اركبني فتناولها ، فركبه فتناولها ، فأيهما المعتدي؟ فيقولان : كلاهما فيقول لهما الملك : فإنكما قد حكمتما على أنفسكما . يعني أن الجسد للروح كالمطية وهو راكبه .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { ثم إنكم يوم القيامة عند ربكم تختصمون } يقول : يخاصم الصادق الكاذب ، والمظلوم الظالم ، والمهتدي الضال ، والضعيف المستكبر .
وأخرج أحمد في الزهد عن أبي الدرداء رضي الله عنه . أن رجلاً أبصر جنازة فقال : من هذا؟ قال : أبو الدرداء رضي الله عنه هذا أنت هذا أنت . . يقول الله { إنك ميت وإنهم ميتون } .


الزمر - تفسير الدرر المنثور

فَمَنْ أَظْلَمُ مِمَّنْ كَذَبَ عَلَى اللَّهِ وَكَذَّبَ بِالصِّدْقِ إِذْ جَاءَهُ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِلْكَافِرِينَ (32) وَالَّذِي جَاءَ بِالصِّدْقِ وَصَدَّقَ بِهِ أُولَئِكَ هُمُ الْمُتَّقُونَ (33) لَهُمْ مَا يَشَاءُونَ عِنْدَ رَبِّهِمْ ذَلِكَ جَزَاءُ الْمُحْسِنِينَ (34) لِيُكَفِّرَ اللَّهُ عَنْهُمْ أَسْوَأَ الَّذِي عَمِلُوا وَيَجْزِيَهُمْ أَجْرَهُمْ بِأَحْسَنِ الَّذِي كَانُوا يَعْمَلُونَ (35)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { فمن أظلم ممن كذب على الله وكذب بالصدق } أي بالقرآن { وصدق به } قال : المؤمنون .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الأسماء والصفات عن ابن عباس في قوله { والذي جاء بالصدق } يعني بلا إله إلا الله { وصدق به } يعني برسول الله صلى الله عليه وسلم { أولئك هم المتقون } يعني اتقوا الشرك .
وأخرج ابن جرير والباوردي في معرفة الصحابة وابن عساكر من طريق أسيد بن صفوان وله صحبة عن علي بن أبي طالب قال { الذي جاء بالحق } محمد صلى الله عليه وسلم { وصدق به } أبو بكر رضي الله عنه هكذا الرواية { بالحق } ولعلها قراءة لعلي رضي الله عنه .
وأخرج ابن مردويه عن أبي هريرة « { والذي جاء بالصدق } قال : رسول الله صلى الله عليه وسلم { وصدق به } قال : علي بن أبي طالب رضي الله عنه » .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { والذي جاء بالصدق } قال : هو جبريل عليه السلام { وصدق به } قال : هو النبي صلى الله عليه وسلم .
وأخرج سعيد بن منصور وعبد بن حميد وابن الضريس وابن جرير وابن المنذر عن مجاهد أنه كان يقرأ { والذي جاء بالصدق وصدق به } قال : هم أهل القرآن يجيئون بالقرآن يوم القيامة يقولون : هذا ما أعطيتمونا قد اتبعنا ما فيه .

أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ وَيُخَوِّفُونَكَ بِالَّذِينَ مِنْ دُونِهِ وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ (36) وَمَنْ يَهْدِ اللَّهُ فَمَا لَهُ مِنْ مُضِلٍّ أَلَيْسَ اللَّهُ بِعَزِيزٍ ذِي انْتِقَامٍ (37)

أخرج ابن جرير وابن أبي حاتم عن السدي في قوله { أليس الله بكاف عبده } قال : محمد صلى الله عليه وسلم .
وأخرج عبد الرزاق وابن المنذر عن قتادة قال : قال لي رجل : قالوا للنبي صلى الله عليه وسلم لتكفن عن شتم آلهتنا أو لتأمرنها فلتخبلنك . فنزلت { ويخوفونك بالذين من دونه } .
وأخرج عبد بن حميد وابن أبي حاتم وابن جرير عن قتادة { ويخوفونك بالذين من دونه } قال : بالآلهة قال : بعث رسول الله صلى الله عليه وسلم خالد بن الوليد ليكسر العزى فقال سادنها : - وهو قيمها - يا خالد إني أحذركها لا يقوم لها شيء ، فمشى إليها خالد بالفأس وهشم أنفها .
وأخرج الفريابي وعبد بن حميد عن مجاهد { ويخوفونك بالذين من دونه } قال : الأوثان . والله أعلم .


الزمر - تفسير الدرر المنثور

وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ قُلْ أَفَرَأَيْتُمْ مَا تَدْعُونَ مِنْ دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِيَ اللَّهُ عَلَيْهِ يَتَوَكَّلُ الْمُتَوَكِّلُونَ (38) قُلْ يَا قَوْمِ اعْمَلُوا عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ فَسَوْفَ تَعْلَمُونَ (39) مَنْ يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَيَحِلُّ عَلَيْهِ عَذَابٌ مُقِيمٌ (40) إِنَّا أَنْزَلْنَا عَلَيْكَ الْكِتَابَ لِلنَّاسِ بِالْحَقِّ فَمَنِ اهْتَدَى فَلِنَفْسِهِ وَمَنْ ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَمَا أَنْتَ عَلَيْهِمْ بِوَكِيلٍ (41)

أخرج عبد بن حميد وابن جرير عن قتادة { قل أرأيتم ما تدعون من دون الله } يعني الأصنام .
وأخرج عبد بن حميد عن عاصم أنه قرأ { هل هن كاشفات ضره } مضاف لآمنون كاشفات . . . ، وممسكات رحمته مثلها .
وأخرج عبد بن حميد وابن جرير عن قتادة { وما أنت عليهم بوكيل } قال : بحفيظ . والله أعلم .

اللَّهُ يَتَوَفَّى الْأَنْفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الْأُخْرَى إِلَى أَجَلٍ مُسَمًّى إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَتَفَكَّرُونَ (42)

أخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { الله يتوفى الأنفس . . } الآية . قال : نفس وروح بينهما شعاع الشمس ، فيتوفى الله النفس في منامه ويدع الروح في جسده وجوفه يتقلب ويعيش ، فإن بدا لله أن يقبضه قبض الروح فمات أو أُخِّر أجله رد النفس إلى مكانها من جوفه .
وأخرج عبد بن حميد وابن جرير وابن المنذر والطبراني في الأوسط وأبو الشيخ في العظمة والضياء في المختارة عن ابن عباس في قوله { الله يتوفى الأنفس حين موتها . . } الآية . قال : يلتقي أرواح الأحياء وأرواح الأموات في المنام فيتساءلون بينهم ما شاء الله تعالى ، ثم يمسك الله أرواح الأموات ، ويرسل أرواح الأحياء إلى أجسادها { إلى أجل مسمى } لا يغلط بشيء من ذلك . فذلك قوله { إن في ذلك لآيات لقوم يتفكرون } .
وأخرج عبد بن حميد عن ابن عباس في قوله { الله يتوفى الأنفس حين موتها . . . } قال : كل نفس لها سبب تجري فيه ، فإذا قضى عليها الموت نامت حتى ينقطع السبب { والتي لم تمت } تترك .
وأخرج جويبر عن ابن عباس في الآية قال : سبب ممدود بين السماء والأرض ، فأرواح الموتى وأرواح الأحياء إلى ذلك السبب ، فتعلق النفس الميتة بالنفس الحية ، فإذا أذن لهذه الحية بالانصراف إلى جسدها لتستكمل رزقها ، أمسكت النفس الميتة وأرسلت الأخرى .
وأخرج عبد بن حميد وابن المنذر عن فرقد قال : ما من ليلة من ليالي الدنيا إلا والرب تبارك وتعالى يقبض الأرواح كلها مؤمنها وكافرها . فيسأل كل نفس ما عمل صاحبها من النهار وهو أعلم ، ثم يدعو ملك الموت فيقول : اقبض هذا ، واقبض هذا من قضى عليه الموت { ويرسل الأخرى إلى أجل مسمى } .
وأخرج ابن أبي حاتم وابن مردويه عن سليم بن عامر أن عمر بن الخطاب قال : العجب من رؤيا الرجل أنه يبيت فيرى الشيء لم يخطر له على باله فتكون رؤياه كأخذ باليد ، ويرى الرجل الرؤيا فلا تكون رؤياه شيئاً! فقال علي بن أبي طالب : أفلا أخبرك بذلك يا أمير المؤمنين؟ يقول الله تعالى { الله يتوفى الأنفس حين موتها والتي لم تمت في منامها فيمسك التي قضى عليها الموت ويرسل الأخرى إلى أجل مسمى } فالله يتوفى الأنفس كلها فما رأت وهي عنده في السماء فهي الرؤيا الصادقة ، وما رأت إذا أرسلت إلى أجسادها تلقتها الشياطين في الهواء فكذبتها وأخبرتها بالأباطيل فكذبت فيها . فعجب عمر من قوله .
وأخرج ابن أبي حاتم عن أبي أيوب ، أنه سمع رسول الله صلى الله عليه وسلم حين كان نازلاً عليه في بيته حين أراد أن يرقد قال كلاماً لم نفهمه قال : فسألته عن ذلك فقال

« اللهم أنت تتوفى الأنفس حين موتها والتي لم تمت في منامها ، فتمسك التي قضى عليها الموت ، وترسل الأخرى إلى أجل مسمى ، أنت خلقتني ، وأنت تتوفاني ، فإن أنت توفيتني فاغفر لي ، وإن أنت أخرتني فاحفظني » .
وأخرج البخاري ومسلم عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا أوى أحدكم إلى فراشه فلينفضه بداخلة إزاره فإنه لا يدري ما خلفه عليه ، ثم ليقل : اللهم باسمك ربي وضعت جنبي وباسمك ارفعه ، إن أمسكت نفسي فارحمها ، وإن أرسلتها فاحفظها بما تحفظ به الصالحين من عبادك » .
وأخرج ابن أبي شيبة عن أبي جحيفة رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم في سفره الذي ناموا فيه حتى طلعت الشمس ، ثم قال : « إنكم كنتم أمواتاً فرد الله إليكم أرواحكم » .
وأخرج ابن أبي شيبة وأحمد والبخاري وأبو داود والنسائي عن أبي قتادة رضي الله عنه ، أن النبي صلى الله عليه وسلم قال لهم ليلة الوادي : « إن الله قبض أرواحكم حين شاء ، وردها عليكم حين شاء » .
وأخرج ابن مردويه عن أنس بن مالك رضي الله عنه قال : كنت مع النبي صلى الله عليه وسلم في سفر فقال : « من يكلؤنا الليلة؟ فقلت : أنا . فنام ، ونام الناس ، ونمت ، فلم نستيقظ إلا بحرِّ الشمس . فقال رسول الله صلى الله عليه وسلم : أيها الناس إن هذه الأرواح عارية في أجساد العباد ، فيقبضها إذا شاء ، ويرسلها إذا شاء » .
وأخرج الطبراني عن أبي أمامة رضي الله عنه قال : « كنا مع رسول الله صلى الله عليه وسلم في سفر فلم يستيقظ حتى طلعت الشمس ، فأقام الصلاة ثم صلى بهم . ثم قال : إذا رقد أحدكم فغلبته عيناه فليفعل هكذا . . فإن الله سبحانه وتعالى { يتوفي الأنفس حين موتها والتي لم تمت في منامها } » .

أَمِ اتَّخَذُوا مِنْ دُونِ اللَّهِ شُفَعَاءَ قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئًا وَلَا يَعْقِلُونَ (43) قُلْ لِلَّهِ الشَّفَاعَةُ جَمِيعًا لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ ثُمَّ إِلَيْهِ تُرْجَعُونَ (44) وَإِذَا ذُكِرَ اللَّهُ وَحْدَهُ اشْمَأَزَّتْ قُلُوبُ الَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ وَإِذَا ذُكِرَ الَّذِينَ مِنْ دُونِهِ إِذَا هُمْ يَسْتَبْشِرُونَ (45)

أخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { أم اتخذوا من دون الله شفعاء } قال : الآلهة .
وأخرج عبد بن حميد وابن جرير وابن المنذر والبيهقي في البعث والنشور عن مجاهد رضي الله عنه في قوله { قل لله الشفاعة جميعاً } قال : لا يشفع عنده أحد إلا بإذنه .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { وإذا ذكر الله وحده اشمأزت } قال : انقبضت قال : هو يوم قرأ النبي صلى الله عليه وسلم عليهم { والنجم } عند باب الكعبة .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما { وإذا ذكر الله وحده اشمأزت قلوب الذين لا يؤمنون بالآخرة } قال : قست ونفرت قلوب هؤلاء الأربعة الذين لا يؤمنون بالآخرة : أبو جهل بن هشام ، والوليد بن عتبة ، وصفوان ، وأُبيّ بن خلف { وإذا ذكر الذين من دونه } اللات والعزى { إذا هم يستبشرون } .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { اشمأزت قلوب الذين لا يؤمنون بالآخرة } قال : نفرت قلوب الكافرين من ذكر الله سبحانه وتعالى قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت عمرو بن كلثوم الثعلبي وهو يقول :
إذا غض النفاق لها اشمأزت ... وولته عشورته زبونا
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { وإذا ذكر الله وحده اشمأزت قلوب الذين لا يؤمنون بالآخرة } قال : استكبرت ونفرت { وإذا ذكر الذين من دونه } قال : الآلهة .


الزمر - تفسير الدرر المنثور

قُلِ اللَّهُمَّ فَاطِرَ السَّمَاوَاتِ وَالْأَرْضِ عَالِمَ الْغَيْبِ وَالشَّهَادَةِ أَنْتَ تَحْكُمُ بَيْنَ عِبَادِكَ فِي مَا كَانُوا فِيهِ يَخْتَلِفُونَ (46) وَلَوْ أَنَّ لِلَّذِينَ ظَلَمُوا مَا فِي الْأَرْضِ جَمِيعًا وَمِثْلَهُ مَعَهُ لَافْتَدَوْا بِهِ مِنْ سُوءِ الْعَذَابِ يَوْمَ الْقِيَامَةِ وَبَدَا لَهُمْ مِنَ اللَّهِ مَا لَمْ يَكُونُوا يَحْتَسِبُونَ (47) وَبَدَا لَهُمْ سَيِّئَاتُ مَا كَسَبُوا وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (48)

أخرج مسلم وأبو داود والبيهقي في الأسماء والصفات عن عائشة رضي الله عنها قالت : كان رسول الله صلى الله عليه وسلم إذا قام من الليل افتتح صلاته « اللهم رب جبريل وميكائيل وإسرافيل { فاطر السماوات والأرض } { عالم الغيب والشهادة ، أنت تحكم بين عبادك فيما كانوا فيه يختلفون } اهدني لما اختلفت من الحق بإذنك انك تهدي من تشاء إلى صراط مستقيم » .

فَإِذَا مَسَّ الْإِنْسَانَ ضُرٌّ دَعَانَا ثُمَّ إِذَا خَوَّلْنَاهُ نِعْمَةً مِنَّا قَالَ إِنَّمَا أُوتِيتُهُ عَلَى عِلْمٍ بَلْ هِيَ فِتْنَةٌ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (49) قَدْ قَالَهَا الَّذِينَ مِنْ قَبْلِهِمْ فَمَا أَغْنَى عَنْهُمْ مَا كَانُوا يَكْسِبُونَ (50) فَأَصَابَهُمْ سَيِّئَاتُ مَا كَسَبُوا وَالَّذِينَ ظَلَمُوا مِنْ هَؤُلَاءِ سَيُصِيبُهُمْ سَيِّئَاتُ مَا كَسَبُوا وَمَا هُمْ بِمُعْجِزِينَ (51) أَوَلَمْ يَعْلَمُوا أَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقْدِرُ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يُؤْمِنُونَ (52)

أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { ثم إذا خوّلناه نعمة منا } قال : أعطيناه { قال إنما أوتيته على علم } أي على شرف أعطانيه .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { ثم إذا خوّلناه نعمة منا } قال : أعطيناه . وعن قتادة في قوله { إنما أوتيته على علم } قال : على خبر عندي { بل هي فتنة } قال : بلاء .
وأخرج ابن جرير عن السدي رضي الله عنه في قوله { قد قالها الذين من قبلهم } الأمم الماضية { والذين ظلموا من هؤلاء } قال : من أمة محمد صلى الله عليه وسلم .

قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ لَا تَقْنَطُوا مِنْ رَحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ (53)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { قل يا عبادي الذين أسرفوا على أنفسهم } في مشركي أهل مكة .
وأخرج ابن جرير وابن المنذر والطبراني والحاكم وصححه وابن مردويه والبيهقي في الدلائل عن ابن عمر رضي الله عنهما فكتبتها بيدي ثم بعثت إلى هشام بن العاصي .
وأخرج الطبراني وابن مردويه والبيهقي في شعب الإِيمان بسند لين عن ابن عباس رضي الله عنهما قال : « بعث رسول الله صلى الله عليه وسلم إلى وحشي بن حرب قاتل حمزة يدعوه إلى الإِسلام ، فأرسل إليه : يا محمد كيف تدعوني وأنت تزعم أن من قتل ، أو أشرك ، أو زنى ، { يلقَ أثاماً } { يضاعف له العذاب يوم القيامة ويخلد فيه مهاناً } [ الفرقان : 69 ] وأنا صنعت ذلك فهل تجد لي من رخصة؟ فأنزل الله { إلا من تاب وآمن وعمل عملاً صالحاً فأولئك يبدل الله سيئاتهم حسنات وكان الله غفوراً رحيماً } [ الفرقان : 70 ] فقال وحشي : هذا شرط شديد { إلا من تاب وآمن وعمل عملاً صالحاً } [ الفرقان : 70 ] فلعلي لا أقدر على هذا . فأنزل الله { إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء } [ النساء : 48 ] فقال وحشي : هذا أرى بعد مشيئة فلا يدري يغفر لي أم لا فهل غير هذا؟ فأنزل الله { يا عبادي الذين أسرفوا على أنفسهم . . . } الآية قال وحشي : هذا فهم . فأسلم ، فقال الناس : يا رسول الله : إنا أصبنا ما أصاب وحشي قال : بلى للمسلمين عامة » .
وأخرج ابن أبي حاتم وابن مردويه عن أبي سعيد قال : لما أسلم وحشي أنزل الله { والذين لا يدعون مع الله إلهاً آخر ولا يقتلون النفس التي حرم الله إلا بالحق } [ الفرقان : 68 ] قال وحشي وأصحابه : فنحن قد ارتكبنا هذا كله . فأنزل الله { قل يا عبادي الذين أسرفوا على أنفسهم . . . } الآية .
وأخرج محمد بن نصر في كتاب الصلاة عن وحشي قال : لما كان في أمر حمزة ما كان ألقى الله خوف محمد صلى الله عليه وسلم في قلبي خرجت هارباً أكمن النهار ، وأسير الليل ، حتى صرت إلى أقاويل حمير ، فنزلت فيهم ، فاقمت حتى أتاني رسول رسول الله صلى الله عليه وسلم يدعوني إلى الإِسلام؟ قال : تؤمن بالله ، ورسوله ، وتترك الشرك بالله ، وقتل النفس التي حرم الله ، وشرب الخمر ، والزنا ، والفواحش كلها ، وتستحم من الجنابة ، وتصلي الخمس . قال : إن الله قد أنزل هذه الآية { يا عبادي الذين أسرفوا على أنفسهم } فقلت : أشهد أن لا إله إلا الله ، وأن محمداً عبده ورسوله ، فصافحني وكناني بأبي حرب .
وأخرج البخاري في الأدب المفرد عن أبي هريرة قال : خرج النبي صلى الله عليه وسلم على رهط من أصحابه يضحكون فقال :

« والذي نفسي بيده لو تعلمون ما أعلم لضحكتم قليلاً ولبكيتم كثيراً . ثم انصرف وبكى القوم ، فأوحى الله إليه : يا محمد لم تقنط عبادي؟ فرجع النبي صلى الله عليه وسلم وقال : أبشروا ، وقربوا ، وسددوا » .
وأخرج ابن مردويه والبيهقي في سننه عن عمر بن الخطاب قال : اتفقت أنا ، وعياش بن أبي ربيعة ، وهشام بن العاصي بن وائل أن نهاجر إلى المدينة . فخرجت أنا وعياش وفتن هشام فافتتن ، فقدم على عياش أخوه أبو جهل ، والحارث بن هشام ، فقالا : إن أمك قد نذرت أن لا يظلها ظل ، ولا يمس رأسها غسل حتى تراك . فقلت : والله إن يريداك إلا أن يفتناك عن دينك وخرجا به . وفتنوه فافتتن قال : فنزلت { يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله } قال عمر رضي الله عنه : فكتبت إلى هشام فقدم .
وأخرج ابن جرير وابن مردويه عن ابن عباس في قوله { يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله } وذلك أن أهل مكة قالوا يزعم محمد أن من عبد الأوثان ، ودعا مع الله إلها آخر ، وقتل النفس التي حرم الله لم يغفر له . فكيف نهاجر ونسلم وقد عبدنا الآلهة ، وقتلنا النفس ، ونحن أهل الشرك؟ فأنزل الله { يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله إن الله يغفر الذنوب جميعاً } وقال « وأنيبوا إلى ربكم وأسلموا له » وإنما يعاتب الله أولي الألباب ، وإنما الحلال والحرام لأهل الإِيمان ، فإياهم عاتب ، وإياهم أمر إذا أسرف أحدهم على نفسه أن لا يقنط من رحمة الله وأن يتوب ، ولا يضن بالتوبة على ذلك الإِسراف والذنب الذي عمل ، وقد ذكر الله تعالى في سورة آل عمران المؤمنين حين سألوا المغفرة فقالوا : { ربنا اغفر لنا ذنوبنا وإسرافنا في أمرنا } [ آل عمران : 147 ] فينبغي أن يعلم أنهم كانوا يصيبون الأمرين فأمرهم بالتوبة .
وأخرج ابن جرير عن عطاء بن يسار قال : نزلت هذه الآيات الثلاث بالمدينة في وحشي وأصحابه { يا عبادي الذين أسرفوا على أنفسهم } إلى قوله { وأنتم لا تشعرون } [ الزمر : 55 ] .
وأخرج ابن جرير عن ابن عمر قال : نزلت هذه الآيات في عياش بن أبي ربيعة ، والوليد بن الوليد ، ونفر من المسلمين كانوا أسلموا ، ثم فتنوا وعذبوا ، فافتتنوا فكنا نقول : لا يقبل الله من هؤلاء صرفاً ولا عدلاً أبداً . أقوام أسلموا ثم تركوا دينهم بعذاب عذبوه ، فنزلت هؤلاء الآيات وكان عمر بن الخطاب كاتباً فكتبها بيده ، ثم كتب بها إلى عياش ، والوليد ، وإلى أولئك النفر . فاسلموا وهاجروا .
وأخرج أحمد وابن جرير وابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان عن ثوبان قال : سمعت رسول الله ، يقول : « ما أحب أن لي الدنيا وما فيها بهذه الآية { يا عبادي الذين أسرفوا على أنفسهم . . . } إلى آخر الآية . فقال رجل : يا رسول الله فمن أشرك؟ فسكت النبي صلى الله عليه وسلم قال : إلا ومن أشرك ثلاث مرات » .

وأخرج أحمد وعبد بن حميد وأبو داود والترمذي وحسنه وابن المنذر وابن الأنباري في المصاحف والحاكم وابن مردويه عن أسماء بنت يزيد « سمعت رسول الله صلى الله عليه وسلم يقرأ { يا عبادي الذي أسرفوا على أنفسهم لا تقنطوا من رحمة الله إن الله يغفر الذنوب جميعاً } ولا يبالي أنه هو الغفور الرحيم » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي الدنيا في حسن الظن وابن جرير وابن أبي حاتم والطبراني والبيهقي في شعب الإِيمان عن ابن مسعود أنه مر على قاصٍّ يذكر الناس فقال : يا مذكر الناس لا تقنط الناس ، ثم قرأ { يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله } .
وأخرج ابن جرير عن ابن سيرين قال : قال علي أي آية أوسع؟ فجعلوا يذكرون آيات من القرآن { من يعمل سوءاً أو يظلم نفسه } [ النساء : 110 ] ونحوها . فقال علي رضي الله عنه : ما في القرآن أوسع آية من { يا عبادي الذين أسرفوا على أنفسهم . . . } .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله { يا عبادي الذين أسرفوا على أنفسهم . . } . قد دعا الله إلى مغفرته من زعم أن المسيح هو الله ، ومن زعم أن المسيح ابن الله ، ومن زعم أن عزيراً ابن الله ، ومن زعم أن الله فقير ، ومن زعم أن يد الله مغلولة ، ومن زعم أن الله ثالث ثلاثة . يقول الله تعالى لهؤلاء { أفلا يتوبون إلى الله ويستغفرونه والله غفور رحيم } [ المائدة : 74 ] ثم دعا إلى توبته من هو أعظم قولاً من هؤلاء . من قال { أنا ربكم الأعلى } [ النازعات : 24 ] وقال { ما علمت لكم من إله غيري } [ القصص : 38 ] قال ابن عباس رضي الله عنهما : من آيس العباد من التوبة بعد هذا فقد جحد كتاب الله ، ولكن لا يقدر العبد أن يتوب حتى يتوب الله عليه .
وأخرج ابن المنذر وابن أبي حاتم عن عبيد بن عمير رضي الله عنه قال : إن إبليس قال : يا رب زدني قال : صدوركم مساكن لكم ، وتجرون منهم مجرى الدم قال : يا رب زدني . قال : { اجلب عليهم بخيلك ورجلك وشاركهم في الأموال والأولاد وعدهم وما يعدهم الشيطان إلا غروراً } [ الإسراء : 64 ] فقال آدم عليه السلام : يا رب قد سلطته عليَّ وأني لا أمتنع منه إلا بك فقال : لا يولد لك ولد إلا وكلت به من يحفظه من قرناء السوء . قال : يا رب زدني . قال : الحسنة عشراً أو ازيد ، والسيئة واحدة أو امحوها قال : يا رب زدني قال : باب التوبة مفتوح ما كان الروح في الجسد .

قال : يا رب زدني قال { يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله إن الله يغفر الذنوب جميعاً إنه هو الغفور الرحيم } .
وأخرج أحمد وأبو يعلى والضياء عن أنس رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول : « والذي نفسي بيده لو أخطأتم حتى تملأ خطاياكم ما بين السماء والأرض ثم استغفرتم لغفر لكم . والذي نفس محمد بيده لو لم تخطئوا لجاء الله بقوم يخطئون ، ثم يستغفرون فيغفر لهم » .
وأخرج ابن أبي شيبة ومسلم عن أبي أيوب الأنصاري رضي الله عنه ، سمعت رسول الله صلى الله عليه وسلم يقول : « لولا أنكم تذنبون لخلق الله خلقاً يذنبون فيغفر لهم » .
وأخرج الخطيب عن ابن عمر رضي الله عنهما قال : أوحى الله إلى داود عليه السلام : يا داود إن العبد من عبيدي ليأتيني بالحسنة فاحكمه فيّ قال داود عليه السلام . وما تلك الحسنة؟ قال : كربة فرجها عن مؤمن قال داود عليه السلام : اللهم حقيق على من عرفك حق معرفتك أن لا يقنط منك .
وأخرج الحكيم الترمذي عن جابر بن عبد الله رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « قال لي جبريل عليه السلام : يا محمد إن الله يخاطبني يوم القيامة ، فيقول : يا جبريل ما لي أرى فلان ابن فلان في صفوف أهل النار؟ فأقول يا رب إنا لم نجد له حسنة يعود عليه خيرها اليوم . فيقول الله : إني سمعته في دار الدنيا يقول : يا حنان يا منان ، فأته فاسأله فيقول وهل من حنان ومنان غيري؟ فآخذ بيده من صفوف أهل النار ، فادخله في صفوف أهل الجنة » .
وأخرج ابن الضريس وأبو القسام بن بشير في اماليه عن علي بن أبي طالب رضي الله عنه قال : إن الفقيه كل الفقيه من لم يقنط الناس من رحمة الله تعالى ، ولم يرخص لهم في معاصيه ، ولم يؤمنهم عذاب الله ، ولم يدع القرآن رغبة منه إلى غيره . إنه لا خير في عبادة لا علم فيها ، ولا علم لا فهم فيه ، ولا قراءة لا تدبر فيها .
وأخرج ابن أبي شيبة عن عطاء بن يسار رضي الله عنه قال : إن للمقنطين جسراً يطأ الناس يوم القيامة على أعناقهم .
وأخرج عبد الرزاق وابن المنذر عن عائشة رضي الله عنها أنها قالت : ألم أحدث أنك تعظ الناس؟ قال : بلى . قالت : فإياك واهلاك الناس وتقنيطهم .
وأخرج عبد الرزاق وابن المنذر عن زيد بن أسلم رضي الله عنه أن رجلاً كان في الأمم الماضية يجتهد في العبادة ، ويشدد على نفسه ، ويقنط الناس من رحمة الله تعالى ، ثم مات فقال : أي رب ما لي عندك؟ قال : النار قال : فأين عبادتي واجتهادي؟ فقيل له كنت تقنط الناس من رحمتي ، وأنا اقنطك اليوم من رحمتي .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه قال : ذكر لنا أن ناساً أصابوا في الشرك عظاماً فكانوا يخافون أن لا يغفر لهم ، فدعاهم الله بهذه الآية { يا عبادي الذين أسرفوا . . . } .
وأخرج عبد بن حميد عن أبي مجلز لاحق بن حميد السدوسي قال : « لما أنزل الله على نبيه صلى الله عليه وسلم { يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله إن الله يغفر الذنوب جميعاً . . . } إلى آخر الآية قام نبي الله صلى الله عليه وسلم فخطب الناس ، وتلا عليهم . فقام رجل فقال : يا رسول الله والشرك بالله؟ فسكت فأعاد ذلك ما شاء الله ، فأنزل الله { إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء } [ النساء : 48 ] .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه { يا عبادي الذين أسرفوا على أنفسهم } إلى قوله { وأنيبوا إلى ربكم وأسلموا له } [ الزمر : 54 ] قال عكرمة رضي الله عنه : قال ابن عباس رضي الله عنهما فيها علقة { وأنيبوا إلى ربكم } .


الزمر - تفسير الدرر المنثور

وَأَنِيبُوا إِلَى رَبِّكُمْ وَأَسْلِمُوا لَهُ مِنْ قَبْلِ أَنْ يَأْتِيَكُمُ الْعَذَابُ ثُمَّ لَا تُنْصَرُونَ (54) وَاتَّبِعُوا أَحْسَنَ مَا أُنْزِلَ إِلَيْكُمْ مِنْ رَبِّكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَكُمُ الْعَذَابُ بَغْتَةً وَأَنْتُمْ لَا تَشْعُرُونَ (55) أَنْ تَقُولَ نَفْسٌ يَا حَسْرَتَا عَلَى مَا فَرَّطْتُ فِي جَنْبِ اللَّهِ وَإِنْ كُنْتُ لَمِنَ السَّاخِرِينَ (56) أَوْ تَقُولَ لَوْ أَنَّ اللَّهَ هَدَانِي لَكُنْتُ مِنَ الْمُتَّقِينَ (57) أَوْ تَقُولَ حِينَ تَرَى الْعَذَابَ لَوْ أَنَّ لِي كَرَّةً فَأَكُونَ مِنَ الْمُحْسِنِينَ (58) بَلَى قَدْ جَاءَتْكَ آَيَاتِي فَكَذَّبْتَ بِهَا وَاسْتَكْبَرْتَ وَكُنْتَ مِنَ الْكَافِرِينَ (59)

أخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { وأنيبوا إلى ربكم وأسلموا له } قال : اقبلوا إلى ربكم .
وأخرج ابن المنذر عن عبيد بن يعلى رضي الله عنه قال : الإِنابة الدعاء .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنه في قوله { أن تقول نفس يا حسرتى على ما فرطت . . . } الآيات . قال أخبر الله سبحانه ما العباد قائلون قبل أن يقولوه وعملهم؟ قبل أن يعلموه { ولا ينبئك مثل خبير } [ فاطر : 14 ] { أن تقول نفس يا حسرتى على ما فرطت في جنب الله وإن كنت لمن الساخرين } يقول المحلوقين { أو تقول لو أن الله هداني لكنت من المتقين ، أو تقول حين ترى العذاب لو أن لي كرة فأكون من المحسنين } يقول : من المهتدين . فأخبر الله سبحانه وتعالى : أنهم لو ردوا لم يقدروا على الهدى قال الله تعالى { ولو ردوا لعادوا لما نهوا عنه وإنهم لكاذبون } [ الأنعام : 28 ] وقال { ونقلب أفئدتهم وأبصارهم كما لم يؤمنوا به أوّل مرة } [ الأنعام : 110 ] قال : ولو ردوا إلى الدنيا لحيل بينهم وبين الهدى كما حلنا بينهم وبينه أوّل مرة في الدنيا .
وأخرج آدم بن إياس وعبد بن حميد وابن جرير وابن المنذر والبيهقي في الأسماء والصفات عن مجاهد رضي الله عنه في قوله { على ما فرطت في جنب الله } قال : في ذكر الله .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { أن تقول نفس يا حسرتى على ما فرطت في جنب الله وإن كنت لمن الساخرين } قال : فلم يكفه أن ضيع طاعة الله تعالى حتى جعل يسخر بأهل طاعة الله . قال : هذا قول صنف منهم { أو تقول لو أن الله هداني لكنت من المتقين } قال : هذا قول صنف منهم آخر { أو تقول حين ترى العذاب لو أن لي كرة فأكون من المحسنين } قال : لو رجعت إلى الدنيا قال : هذا قول صنف آخر . يقول الله رداً لقولهم وتكذيباً لهم { بلى قد جاءتك آياتي فكذبت بها واستكبرت وكنت من الكافرين } .
وأخرج أحمد والنسائي والحاكم وصححه وابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « كل أهل النار يرى مقعده من الجنة فيقول { لو أن الله هداني } فيكون عليه حسرة ، وكل أهل الجنة يرى مقعده من النار فيحمد الله فيكون له شكراً ، ثم تلا رسول الله صلى الله عليه وسلم { أن تقول نفس يا حسرتى على ما فرطت في جنب الله } » .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال :

« ما جلس قوم مجلساً لا يذكرون الله فيه إلا كان عليهم حسرة يوم القيامة ، وإن كانوا من أهل الجنة يرون ثواب كل مجلس ذكروا الله فيه ولا يرون ثواب ذلك المجلس فيكون عليهم حسرة » .
وأخرج البخاري في تاريخه والطبراني وابن مردويه عن أبي بكرة رضي الله عنه قال : سمعت النبي صلى الله عليه وسلم يقرأ { بلى قد جاءتك آياتي فكذبت بها واستكبرت وكنت من الكافرين } .
وأخرج عبد بن حميد عن عاصم أنه قرأ « بلى قد جاءتك آياتي » بنصب الكاف « فكذبت بها واستكبرت وكنت من الكافرين » بنصب التاء فيهن كلهن ( وينجي الله الذين اتقوا بمفازاتهم ) على الجماع .

وَيَوْمَ الْقِيَامَةِ تَرَى الَّذِينَ كَذَبُوا عَلَى اللَّهِ وُجُوهُهُمْ مُسْوَدَّةٌ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِلْمُتَكَبِّرِينَ (60) وَيُنَجِّي اللَّهُ الَّذِينَ اتَّقَوْا بِمَفَازَتِهِمْ لَا يَمَسُّهُمُ السُّوءُ وَلَا هُمْ يَحْزَنُونَ (61)

أخرج ابن أبي شيبة وأحمد والبخاري في الأدب والترمذي وحسنه والنسائي وابن مردويه والبيهقي في شعب الإِيمان عن عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم قال : « يحشر المتكبرون يوم القيامة أمثال الذر في صور الرجال يغشاهم الذل من كل مكان . يساقون إلى سجن في جهنم . يشربون من عصارة أهل النار طينة الخبال » .
وأخرج عبد بن حميد والبيهقي عن أنس رضي الله عنه ، أن رسول الله صلى الله عليه وسلم قال : « إن المتكبرين يوم القيامة يجعلون في توابيت من نار ، يطبق عليهم ويجعلون في الدرك الأسفل من النار » .
وأخرج عبد بن حميد والبيهقي عن كعب رضي الله عنه قال : يحشر المتكبرون يوم القيامة رجالاً في صور الذر . يغشاهم الذل من كل مكان . يسلكون في نار الأنيار . يسقون من طينة الخبال عصارة أهل النار .
وأخرج أحمد في الزهد عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال « يجاء بالجبارين والمتكبرين رجالاً في صور الذر يطؤهم الناس من هوانهم على الله حتى يقضى بين الناس ، ثم يذهب بهم إلى نار الأنيار . قيل يا رسول الله وما نار الأنيار؟ قال : عصارة أهل النار » .
وأخرج ابن جرير عن ابن زيد رضي الله عنه { وينجي الله الذين اتقوا بمفازتهم } قال : باعمالهم .

اللَّهُ خَالِقُ كُلِّ شَيْءٍ وَهُوَ عَلَى كُلِّ شَيْءٍ وَكِيلٌ (62)

أخرج البيهقي في الأسماء والصفات عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ليسألنكم الناس عن كل شيء حتى يسألوكم هذا الله خالق كل شيء فمن خلق الله؟ فإن سئلتم فقولوا : الله كان قبل كل شيء ، وهو خالق كل شيء ، وهو كائن بعد كل شيء . » والله أعلم .

لَهُ مَقَالِيدُ السَّمَاوَاتِ وَالْأَرْضِ وَالَّذِينَ كَفَرُوا بِآَيَاتِ اللَّهِ أُولَئِكَ هُمُ الْخَاسِرُونَ (63)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { له مقاليد السماوات والأرض } قال : مفاتيحها .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه { له مقاليد السماوات } قال : مفاتيح بالفارسية .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة والحسن رضي الله عنهما { له مقاليد السماوات والأرض } مفاتيحها .
وأخرج ابن مردويه عن ابن عمر رضي الله عنهما قال : خرج علينا رسول الله صلى الله عليه وسلم ذات غداة فقال : « إني رأيت في غداتي هذه كأني أتيت بالمقاليد والموازين . فاما المقاليد : فالمفاتيح . وأما الموازين : فموازينكم هذه التي تزنون بها . وجيء بالموازين ، فوضعت ما بين السماء والأرض ، ثم وضعت في كفه . وجيء بالأمة فوضعت في الكفة الأخرى ، فرجحت بهم . ثم جيء بأبي بكر فوضع في كفة فوزن بهم ، ثم جيء بعمر فوضع في كفة والأمة في كفة فوزنهم ، ثم رفعت الميزان » .
وأخرج أبو يعلى ويوسف القاضي في سننه وأبو الحسن القطان في المطوّلات وابن السني في عمل يوم وليلة وابن المنذر وابن أبي حاتم وابن مردويه عن عثمان بن عفان رضي الله عنه قال : سألت رسول الله صلى الله عليه وسلم عن قول الله تعالى { له مقاليد السماوات والأرض } قال : « لا إله إلا الله ، والله أكبر ، سبحان الله ، والحمد لله . أستغفر الله الذي لا إله إلا هو الأوّل ، والآخر ، والظاهر ، والباطن ، يحيي ، ويميت ، وهو حي لا يموت ، بيده الخير ، وهو على كل شيء قدير . يا عثمان من قالها كل يوم مائة مرة أعطي بها عشر خصال : أما أولها فيغفر له ما تقدم من ذنبه . وأما الثانية فيكتب له براءة من النار . وأما الثالثة فيوكل به ملكان يحفظانه في ليله ونهاره من الآفات والعاهات . وأما الرابعة فيعطى قنطاراً من الاجر . وأما الخامسة فيكون له أجر من أعتق مائة رقبة محررة من ولد إسماعيل . وأما السادسة فيزوّج من الحور العين . وأما السابعة فيحرس من إبليس وجنوده . وأما الثامنة فيعقد على رأسه تاج الوقار . وأما التاسعة فيكون مع إبراهيم . وأما العاشرة فيشفع في سبعين رجلاً من أهل بيته . يا عثمان إن استطعت فلا يفوتك يوماً من الدهر تفز بها من الفائزين ، وتسبق بها الأولين والآخرين » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما ، أن عثمان بن عفان رضي الله عنه جاء إلى النبي صلى الله عليه وسلم فقال له : أخبرني عن { مقاليد السماوات والأرض } ؟ فقال : « سبحان الله ، والحمد لله ، ولا إله إلا الله ، والله أكبر ، ولا حول ولا قوة إلا بالله العلي العظيم ، الأول ، والآخر ، والظاهر ، والباطن ، بيده الخير ، يحيي ويميت وهو على كل شيء قدير . يا عثمان من قالها إذا أصبح عشر مرات وإذا أمسى أعطاه الله ست خصال : أما أولهن فَيُحْرَسُ من ابليسَ وجنوده . وأما الثانية فيعطى قنطاراً من الاجر . وأما الثالثة فيتزوج من الحور العين . وأما الرابعة فيغفر له ذنوبه . وأما الخامسة فيكون مع إبراهيم . وأما السادسة فيحضره اثنا عشر ملكاً عند موته يبشرونه بالجنة ويزفونه من قبره إلى الموقف ، فإن أصابه شيء من أهاويل يوم القيامة قالوا له لا تخف إنك من الآمنين ، ثم يحاسبه الله حساباً يسيراً ، ثم يؤمر به إلى الجنة ، يزفونه إلى الجنة من موقفه كما تزف العروس حتى يدخلوه الجنة بإذن الله ، والناس في شدة الحساب » .

وأخرج الحارث بن أبي أسامة وابن مردويه عن أبي هريرة رضي الله عنه قال : سأل عثمان بن عفان رضي الله عنه عن { مقاليد السماوات والأرض } فقال : قال رسول الله صلى الله عليه وسلم : « سبحان الله ، والحمد لله ، ولا إله إلا الله ، والله أكبر ، ولا حول ولا قوة إلا بالله العلي العظيم من كنوز العرش » .
وأخرج العقيلي والبيهقي في الأسماء والصفات عن ابن عمر رضي الله عنهما ، أن عثمان رضي الله عنه سأل النبي صلى الله عليه وسلم عن تفسير { له مقاليد السماوات والأرض } فقال النبي صلى الله عليه وسلم : « ما سألني عنها أحد . تفسيرها لا إله إلا الله ، والله أكبر ، وسبحان الله ، والله أكبر ، واستغفر الله ، ولا حول ولا قوة إلا بالله الأول والآخر ، والظاهر والباطن ، بيده الخير ، يحيي ويميت ، وهو على كل شيء قدير » .
وأخرج ابن جرير عن ابن زيد رضي الله عنه { له مقاليد السماوات والأرض } له مفاتيح خزائن السموات والأرض .

قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ (64) وَلَقَدْ أُوحِيَ إِلَيْكَ وَإِلَى الَّذِينَ مِنْ قَبْلِكَ لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ وَلَتَكُونَنَّ مِنَ الْخَاسِرِينَ (65) بَلِ اللَّهَ فَاعْبُدْ وَكُنْ مِنَ الشَّاكِرِينَ (66)

أخرج ابن مردويه عن ابن عباس رضي الله عنهما ، « أن قريشاً دعت رسول الله صلى الله عليه وسلم أن يعطوه مالاً فيكون أغنى رجل بمكة ، ويزوجوه ما أراد من النساء ، ويطأون عقبه . فقالوا له : هذا لك عندنا يا محمد ، وتكف عن شتم آلهتنا ، ولا تذكرها بسوء . فإن لم تفعل فإنا نعرض عليك خصلة واحدة هي لنا ولك فدلوه قال : حتى أنظر ما يأتيني من ربي ، فجاء الوحي { قل يا أيها الكافرون } [ الكافرون : 1 ] إلى آخر السورة وأنزل الله عليه { قل أفغير الله تأمروني أعبد أيها الجاهلون } { ولقد أوحي إليك وإلى الذين من قبلك لئن أشركت ليحبطن عملك ولتكونن من الخاسرين } » .
وأخرج البيهقي في الدلائل عن الحسن رضي الله عنه قال : قال المشركون للنبي صلى الله عليه وسلم : إياك وأجدادك يا محمد . فأنزل الله { قل أفغير الله تأمروني أعبد أيها الجاهلون } إلى قوله { بل الله فاعبد وكن من الشاكرين } .

وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ (67)

أخرج سعيد بن منصور وأحمد وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وابن جرير وابن المنذر والدارقطني في الأسماء والصفات عن ابن مسعود رضي الله عنه قال : « جاء حبر من الأحبار إلى رسول الله صلى الله عليه وسلم فقال : يا محمد إنا نجد أن الله يحمل السموات يوم القيامة على إصبع ، والأرضين على إصبع ، والشجر على إصبع ، والماء والثرى على إصبع ، وسائر الخلق على إصبع . فيقول : أنا الملك . فضحك رسول الله صلى الله عليه وسلم حتى بدت نواجذه تصديقاً لقول الحبر ثم قرأ رسول الله صلى الله عليه وسلم { وما قدروا الله حق قدره والأرض جميعاً قبضته يوم القيامة } .
وأخرج أحمد والترمذي وصححه وابن جرير وابن مردويه والبيهقي عن ابن عباس رضي الله عنهما قال : مر يهودي برسول الله صلى الله عليه وسلم وهو جالس قال : كيف تقول يا أبا القاسم إذا وضع الله السموات على ذه ، وأشار بالسبابة ، والأرضين على ذه ، والجبال على ذه . وسائر الخلق على ذه . كل ذلك يشير باصابعه؟ فأنزل الله { وما قدروا الله حق قدره } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة عن سعيد بن جبير رضي الله عنه قال : تكلمت اليهود في صفة الرب فقالوا ما لم يعلموه ، وما لم يروا . فأنزل الله { وما قدروا الله حق قدره } .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه قال : اليهود نظروا في خلق السموات ، والأرض ، والملائكة ، فلما زاغوا أخذوا يقدرونه . فأنزل الله { وما قدروا الله حق قدره } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن الربيع بن أنس رضي الله عنه قال : لما نزلت { وسع كرسيه السماوات والأرض } [ البقرة : 255 ] قالوا : يا رسول الله هذا الكرسي هكذا فكيف بالعرش؟ فأنزل الله { وما قدروا الله حق قدره } .
وأخرج ابن جرير وابن المنذر وعبد بن حميد والبخاري ومسلم والنسائي وابن ماجة وابن مردويه والبيهقي في الأسماء والصفات عن أبي هريرة رضي الله عنه ، سمعت رسول الله صلى الله عليه وسلم يقول : » يقبض الله الأرض يوم القيامة ، ويطوي السموات بيمينه ، ثم يقول أنا الملك أين ملوك الأرض؟ « .
وأخرج سعيد بن منصور وعبد بن حميد والبخاري ومسلم والنسائي وابن جرير وابن ماجة وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في الأسماء والصفات عن ابن عمر رضي الله عنه » أن رسول الله صلى الله عليه وسلم قرأ هذه الآية ذات يوم على المنبر { وما قدروا الله حق قدره والأرض جميعاً قبضته يوم القيامة والسماوات مطويات بيمينه } ورسول الله صلى الله عليه وسلم يقول هكذا بيده ، ويحركها يقبل بها ويدبر يمجد الرب نفسه أنا الجبار ، أنا المتكبر ، أنا الملك ، أنا الكريم .

فرجف برسول الله صلى الله عليه وسلم المنبر حتى قلنا ليخرنَّ به « .
وأخرج أحمد وعبد بن حميد والترمذي والحاكم وصححه وابن مردويه والبيهقي في البعث عن ابن عباس رضي الله عنهما قال : » حدثتني عائشة رضي الله عنها أنها سألت رسول الله صلى الله عليه وسلم عن هذه الآية { وما قدروا الله حق قدره والأرض جميعاً قبضته يوم القيامة والسماوات مطويات بيمينه } قال : « يقول أنا الجبار ، أنا أنا . . . . ويمجد نفسه ، فرجف برسول الله صلى الله عليه وسلم المنبر حتى أن قلنا ليخرن به قالوا : فأين الناس يومئذ يا رسول الله؟ قال : على جسر جهنم » « .
وأخرج البزار وابن عدي وأبو الشيخ في العظمة وابن مردويه عن ابن عمر رضي الله عنهما » أن رسول الله صلى الله عليه وسلم قرأ هذه الآية على المنبر { وما قدروا الله حق قدره } حتى بلغ { عما يشركون } فقال : المنبر هكذا . فذهب وجاء ثلاث مرات « .
وأخرج أبو الشيخ في العظمة وابن مردويه والبيهقي في الأسماء والصفات عن ابن عمر رضي الله عنهما عن رسول الله صلى الله عليه وسلم قال : » إذا كان يوم القيامة جمع الله السموات السبع والأرضين السبع في قبضته ، ثم يقول « أنا الله ، أنا الرحمن ، أنا الملك ، أنا القدوس ، أنا السلام ، أنا المؤمن ، أنا المهيمن ، أنا العزيز ، أنا الجبار ، أنا المتكبر ، أنا الذي بدأت الدنيا ولم تك شيئاً ، أنا الذي أعيدها اين الملوك . . . ؟ أين الجبارون . . . ؟ » .
وأخرج الطبراني بسند ضعيف عن جرير رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم لنفر من أصحابه : « أنا قارىء عليكم آيات من آخر الزمر فمن بكى منكم وجبت له الجنة . فقرأها من عند { وما قدروا الله حق قدره } إلى آخر السورة فمنا من بكى ومنا من لم يبك فقال الذين لم يبكوا : يا رسول الله لقد جهدنا أن نبكي فلم نبك فقال : إني سأقرأها عليكم فمن لم يبكِ فليتباكَ » .
وأخرج الطبراني بسند مقارب وأبو الشيخ في العظمة عن أبي مالك الأشعري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الله يقول ثلاث خلال غيبتهن عن عبادي لو رآهن رجل ما عمل سوء أبداً . لو كشفت غطائي فرآني حتى استيقن ويعلم كيف أعمل بخلقي إذا أمتهم . وقبضت السموات بيدي ، ثم قبضت الأرضين ، ثم قلت أنا الملك من ذا الذي له الملك دوني . ثم أريهم الجنة وما أعددت لهم فيها من كل خير فيستيقنوا بها ، وأريهم النار وما أعددت لهم فيها من كل شر فيستيقنوا بها . ولكن عمداً غيبت عنهم ذلك لأعلم كيف يعملون ، وقد بينته لهم » .

وأخرج عبد بن حميد وابن مردويه عن مسروق رضي الله عنه ، أن نبي الله صلى الله عليه وسلم قال ليهودي : « إذ ذكر من عظمة ربنا فقال : السموات على الخنصر ، والأرضون البنصر ، والجبال على الوسطى ، والماء على السبابة ، وسائر الخلق على الابهام . فقال رسول الله صلى الله عليه وسلم : { وما قدروا الله حق قدره والأرض جميعاً قبضته } » .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما قال : يطوي الله السموات بما فيها من الخليقة ، والأرضين السبع بما فيها من الخليقة . يطوي كله بيمينه يكون ذلك في يده بمنزلة خردلة .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { والسماوات مطويات بيمينه } .
وأخرج عبد بن حميد وابن جرير عن الضحاك رضي الله عنه { والأرض جميعاً قبضته يوم القيامة والسماوات مطويات بيمينه } قال : كلهن في يمينه .
وأخرج البيهقي في الأسماء والصفات عن شيبان النحوي رضي الله عنه { وما قدروا الله حق قدره والأرض جميعاً قبضته يوم القيامة } قال : لم يفسرها قتادة .
وأخرج البيهقي عن سفيان بن عيينة رضي الله عنه قال : كل ما وصف الله من نفسه في كتابه ، فتفسيره تلاوته والسكوت عليه .
وأخرج أبو الشيخ في العظمة عن أبي ذر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أتدري ما الكرسي؟ قلت : لا . قال : ما في السموات وما في الأرض وما فيهن في الكرسي إلا كحلقة ألقاها ملق في الأرض ، وما الكرسي في العرش إلا كحلقة ألقاها الملق في الأرض ، وما الماء في الريح إلا كحلقة ألقاها ملق في ارض فلاة ، وما جميع ذلك في قبضة الله عز وجل إلا كحبة وأصغر من الحبة في كف أحدكم . وذلك قوله { والأرض جميعاً قبضته يوم القيامة } » .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : ما في السموات السبع ، والأرضين السبع ، في يد الله عز وجل إلا كخردلة في يد أحدكم .
وأخرج ابن جرير عن عائشة رضي الله عنها قالت : « سألت النبي صلى الله عليه وسلم عن قوله { والأرض جميعاً قبضته يوم القيامة } فأين الناس يومئذ؟ قال : » على الصراط « » .
وأخرج ابن جرير عن أبي أيوب الأنصاري رضي الله عنه قال : « أتى رسول الله صلى الله عليه وسلم حبر من اليهود فقال : أرأيت إذ يقول الله عز وجل في كتابه { والأرض جميعاً قبضته يوم القيامة والسماوات مطويات بيمينه } فأين الخلق عند ذلك؟ قال : هم كرتم الكتاب » .


الزمر - تفسير الدرر المنثور

وَنُفِخَ فِي الصُّورِ فَصَعِقَ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الْأَرْضِ إِلَّا مَنْ شَاءَ اللَّهُ ثُمَّ نُفِخَ فِيهِ أُخْرَى فَإِذَا هُمْ قِيَامٌ يَنْظُرُونَ (68)

أخرج أحمد وعبد بن حميد والبخاري ومسلم والترمذي وابن ماجة وابن جرير وابن مردويه عن أبي هريرة رضي الله عنه قال : « قال رجل من اليهود بسوق المدينة : والذي اصطفى موسى على البشر . فرفع رجل من الأنصار يده فلطمه قال : أتقول هذا وفينا رسول الله؟ فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال : » قال الله { ونفخ في الصور فصعق من في السماوات ومن في الأرض إلا من شاء الله ثم نفخ فيه أخرى فإذا هم قيام ينظرون } فاكون أوّل من يرفع رأسه ، فإذا أنا بموسى آخذ بقائمة من قوائم العرش ، فلا أدري أرفع رأسه قبلي أو كان ممن استثنى الله عز وجل « » .
وأخرج أبو يعلى والدارقطني في الأفراد وابن المنذر والحاكم وصححه وابن مردويه والبيهقي في البعث عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « سئل جبريل عليه السلام عن هذه الآية { فصعق من في السماوات ومن في الأرض إلا من شاء الله } من الذين لم يشإ الله أن يصعقهم؟ قال : هم الشهداء مقلدون باسيافهم حول عرشه ، تتلقاهم الملائكة عليهم السلام يوم القيامة إلى المحشر بنجائب من ياقوت ، أزمتها الدر برحائل السندس والإستبرق ، نمارها ألين من الحرير ، مدَّ خطاها مدَّ أبصار الرجل ، يسيرون في الجنة يقولون عند طول البرهة؛ انطلقوا بنا إلى ربنا ننظر كيف يقضي بين خلقه؟ يضحك اليهم إلهي ، وإذا ضحك إلى عبد في موطن فلا حساب عليه » .
وأخرج سعيد بن منصور وعبد بن حميد عن أبي هريرة { فصعق من في السماوات ومن في الأرض إلا من شاء الله } قال : هم الشهداء ثنية الله تعالى .
وأخرج سعيد بن منصور وهناد وعبد بن حميد وابن جرير وابن المنذر عن سعيد بن جبير في قوله { إلا من شاء الله } قال : هم الشهداء ثنية الله ، متقلدي السيوف حول العرش .
وأخرج الفريابي وعبد بن حميد وأبو نصر السجزي في الابانة وابن مردويه عن أنس قال : « قال رسول الله صلى الله عليه وسلم { ونفخ في الصور فصعق من في السماوات ومن في الأرض إلا من شاء الله } قالوا : يا رسول الله من هؤلاء الذين استثنى الله؟ قال » جبريل ، وميكائيل ، وملك الموت ، واسرافيل ، وحملة العرش . فإذا قبض الله أرواح الخلائق قال لملك الموت : من بقي؟ وهو أعلم فيقول : رب سبحانك . . . . ! رب تعاليت ذا الجلال والاكرام بقي جبريل ، وميكائيل ، واسرافيل ، وملك الموت . فيقول : خذ نفس ميكائيل . فيقع كالطود العظيم . فيقول : يا ملك الموت من بقي؟ فيقول سبحانك رب . . ! ذا الجلال والاكرام بقي جبريل وملك الموت . فيقول مت يا ملك الموت ، فيموت فيقول يا جبريل من بقي فيقول : سبحانك . . ! يا ذا الجلال والاكرام بقي جبريل وهو من الله بالمكان الذي هو به . فيقول : يا جبريل ما بد من موتك . فيقع ساجداً يخفق بجناحيه يقول : سبحانك رب . . . ! تباركت وتعاليت ذا الجلال والاكرام ، أنت الباقي وجبريل الميت الفاني ، ويأخذ روحه في الخفقة التي يخفق فيها ، فيقع على حيز من فضل خلقه على خلق ميكائيل كفضل الطود العظيم « .

وأخرج ابن مردويه والبيهقي في البعث عن أنس رفعه في قوله { ونفخ في الصور فصعق من في السماوات ومن في الأرض إلا من شاء الله . . . } قال : فكان ممن استثنى الله جبريل ، وميكائيل ، وملك الموت ، فيقول الله - وهو أعلم : يا ملك الموت من بقي؟ فيقول بقي وجهك الكريم ، وعبدك جبريل ، وميكائيل ، وملك الموت . فيقول : توفَّ نفس ميكائيل . ثم يقول - وهو أعلم - يا ملك الموت من بقي؟ فيقول بقي وجهك الكريم ، وعبدك جبريل ، وملك الموت . فيقول ، توف نفس جبريل . ثم يقول - وهو أعلم - يا ملك الموت من بقي؟ فيقول : بقي وجهك الباقي الكريم ، وعبدك ملك الموت وهو ميت . فيقول : مت . ثم ينادي أنا بدأت الخلق ، وأنا أعيده فأين الجبارون المتكبرون؟ فلا يجيبه أحد . ثم ينادي لمن الملك اليوم فلا يجيبه أحد ، فيقول هو لله الواحد القهار { ثم نفخ فيه أخرى فإذا هم قيام ينظرون } .
وأخرج ابن المنذر عن جابر { فصعق من في السماوات ومن في الأرض إلا من شاء الله } قال : استثنى موسى عليه السلام لأنه كان صعق قبل .
وأخرج عبد بن حميد وابن المنذر عن عكرمة رضي الله عنه { إلا من شاء الله } قال : هم حملة العرش .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في الآية قال : ما يبقى أحد إلا مات ، وقد استثنى والله أعلم مثنياه .
وأخرج أحمد ومسلم عن عمر قال : قال رسول الله صلى الله عليه وسلم : « يخرج الدجال في أمتي ، فيمكث فيهم أربعين يوماً ، أو أربعين عاماً ، أو أربعين شهراً ، أو أربعين ليلة ، فيبعث الله عيسى بن مريم عليه السلام كأنه عروة بن مسعود الثقفي ، فيطلبه فيهلكه الله تعالى ، ثم يلبث الناس بعده سنين ليس بين اثنين عداوة ، ثم يبعث الله ريحاً باردة من قبل الشام فلا يبقى أحد في قلبه مثقال ذرة من الإِيمان إلا قبضته حتى لو كان أحدهم في كبد جبل لدخلت عليه .
يبقى شرار الناس في خفة الطير ، وأحلام السباع . لا يعرفون معروفاً ، ولا ينكرون منكراً ، فيتمثل لهم الشيطان فيقول : الا تستجيبون؟ فيأمرهم بالأوثان فيعبدوها وهم في ذلك دارة أرزاقهم ، حسن عيشهم . ثم ينفخ في الصور فلا يسمعه أحد إلا صغى . وأول من يسمعه رجل يلوط حوضه فيصعق ، ثم لا يبقى أحد إلا صعق .
ثم يرسل الله مطراً كأنه الطل ، فتنبت منه أجساد الناس { ثم نفخ فيه أخرى فإذا هم قيام ينظرون } ثم يقال : أيا أيها الناس هلموا إلى ربكم { وقفوهم إنهم مسئولون } [ الصافات : 24 ] ثم يقال : اخرجوا بعث النار فيقال : من كم؟ فيقال : من كل ألف تسعمائة وتسعة وتسعين ، فذلك { يوم يجعل الولدان شيباً } [ المزمل : 17 ] وذلك { يوم يكشف عن ساق } [ القلم : 42 ] » .

وأخرج البخاري ومسلم وابن جرير وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « بين النفختين أربعون . قالوا : يا أبا هريرة أربعون يوماً؟ قال : أبيت قالوا : أربعون شهراً؟ قال : أبيت قالوا : أربعون عاماً؟ قال : أبيت ثم ينزل الله من السماء ماء فينبتون كما ينبت البقل ، وليس من الإِنسان شيء إلا يبلى إلا عظماً واحداً وهو عجب الذنب ، ومنه يركب الخلق يوم القيامة » .
وأخرج أبو داود في البعث وابن مردويه عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « ينفخ في الصور والصور كهيئة القرن ، فصعق من في السموات ومن في الأرض . وبين النفختين أربعون عاماً ، فيمطر الله في تلك الأربعين مطراً ، فينبتون من الأرض كما ينبت البقل ، ومن الإِنسان عظم لا تأكله الأرض . عجب ذنبه ومنه يركب جسده يوم القيامة » .
وأخرج ابن أبي عاصم في السنة عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « كل ابن آدم تأكله الأرض إلا عجب الذنب ينبت ، ويرسل الله ماء الحياة فينبتون منه نبات الخضر ، حتى إذا خرجت الأجساد ، أرسل الله الأرواح فكان كل روح أسرع إلى صاحبه من الطرف ، ثم ينفخ في الصور { فإذا هم قيام ينظرون } » .
وأخرج ابن المبارك عن الحسن قال : بين النفختين أربعون سنة . الأولى يميت الله بها كل حي ، والأخرى يحيي الله بها كل ميت .
وأخرج ابن المبارك في الزهد وعبد بن حميد وأبو داود والترمذي وحسنه والنسائي وابن المنذر وابن حبان والحاكم وصححه وابن مردويه والبيهقي في البعث عن ابن عمرو ، « أن أعرابياً سأل رسول الله صلى الله عليه وسلم عن { الصور } فقال : » قرن ينفخ فيه « » .
وأخرج مسدد وعبد بن حميد وابن المنذر عن ابن مسعود رضي الله عنه قال { الصور } كهيئة القرن ، ينفخ فيه .
وأخرج سعيد بن منصور وأحمد وعبد بن حميد والترمذي وحسنه وأبو يعلى وابن حبان وابن خزيمة وابن المنذر والحاكم وابن مردويه والبيهقي في البعث عن أبي سعيد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « كيف أنعم وقد التقم صاحب القرن القرن ، وحنى جبهته ، وأصغى سمعه ، ينتظر أن يؤمر فينفخ؟ قال المسلمون : كيف نقول يا رسول الله؟ قال : قالوا { حسبنا الله ونعم الوكيل } [ آل عمران : 173 ] على الله توكلنا » .

وأخرج أبو الشيخ وصححه وابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما طرف صاحب الصور منذ وكل به مستعداً ينظر العرش ، مخافة أن يؤمر بالصيحة قبل أن يرتد إليه طرفه ، كأن عينيه كوكبان دريان » .
وأخرج سعيد بن منصور وابن مردويه والبيهقي في البعث عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « جبريل عن يمينه ، وميكائيل عن يساره ، وهو صاحب الصور يعني اسرافيل » .
وأخرج ابن ماجة والبزار وابن مردويه عن أبي سعيد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن صاحبي الصور بايديهما قرنان يلاحظان النظر حتى يؤمران » .
وأخرج البزار والحاكم عن أبي سعيد رضي الله عنه عن النبي صلى الله عليه وسلم قال « ما من صباح إلا وملكان موكلان بالصور ينتظران متى يؤمران فينفخان » .
وأخرج أحمد والحاكم عن ابن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم قال : « النافخان في السماء الثانية . رأس أحدهما بالمشرق . ورجلاه بالمغرب . ينتظران متى يؤمران أن ينفخا في الصور فينفخا » .
وأخرج عبد بن حميد والطبراني في الأوسط بسند حسن عن عبد الله بن الحارث قال : كنت عند عائشة رضي الله عنها ، وعندها كعب رضي الله عنه ، فذكر اسرافيل عليه السلام فقالت عائشة : أخبرني عن إسرافيل عليه السلام؟ قال : له أربعة أجنحة . جناحان في الهواء ، وجناح قد تسرول به ، وجناح على كاهله ، والقلم على أذنه . فإذا نزل الوحي كتب القلم ، ودرست الملائكة ، وملك الصور أسفل منه جاث على إحدى ركبتيه ، وقد نصب الأخرى ، فالتقم الصور ، فحنى ظهره وطرفه إلى إسرافيل ضم جناحيه أن ينفخ في الصور .
وأخرج أبو الشيخ في العظمة عن أبي بكر الهذلي قال : إن ملك الصور الذي وكل به إحدى قدميه لفي الأرض السابعة ، وهو جاث على ركبتيه ، شاخص ببصره إلى إسرافيل عليه السلام ، ما طرف . منذ خلقه الله ينظر متى يشير إليه ، فينفخ في الصور .
وأخرج أبو الشيخ عن وهب رضي الله عنه قال : خلق الله الصور من لؤلؤة بيضاء في صفاء الزجاجة ، ثم قال للعرش : خذ الصور فتعلق به ، ثم قال كن فكان إسرافيل ، فأمره أن يأخذ الصور فأخذه وبه ثقب بعدد كل روح مخلوقة ، ونفس منفوسة ، لا يخرج روحاً من ثقب واحد ، وفي وسط الصور كوة كاستدارة السماء والأرض . وإسرافيل عليه السلام واضع فمه على تلك الكوة .

ثم قال له الرب عز وجل : قد وكلتك بالصور فأنت للنفخة وللصيحة ، فدخل إسرافيل في مقدمة العرش ، فادخل رجله اليمنى تحت العرش ، وقدَّم اليسرى ولم يطرف منذ خلقه الله تعالى لينظر ما يؤمر به .
وأخرج أحمد وأبو داود والنسائي وابن خزيمة وابن حبان والحاكم عن أوس بن أوس ، أن رسول الله صلى الله عليه وسلم قال : « إن من أفضل أيامكم يوم الجمعة؛ فيه خلق آدم ، وفيه قبض ، وفيه نفخة الصور ، وفيه الصعقة » .
وأخرج ابن جرير عن الحسن قال : قال النبي صلى الله عليه وسلم : « كأني أنفض رأسي من التراب أول خارج ، فالتفت فلا أرى أحداً إلا موسى متعلقاً بالعرش ، فلا أدري أممن استثنى الله أن لا تصيبه النفخة فبعث قبلي؟ » .
وأخرج ابن جرير عن السدي { فصعق } قال : مات { إلا من شاء الله } قال : جبريل ، وإسرافيل ، وملك الموت ، ثم نفخ فيه أخرى ، قال : في الصور .
وأخرج عبد بن حميد عن أبي عمران الجوني قال : قال رسول الله صلى الله عليه وسلم : « لما بعث الله إلى صاحب الصور فأخذه ، فأهوى بيده إلى فيه ، فقدم رجلاً وأخر رجلاً حتى يؤمر فينفخ ، فاتقوا النفخة » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن مردويه عن ابن عباس في قوله { فإذا هم قيام ينظرون } .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : ذكر لنا أن نبي الله صلى الله عليه وسلم قال : « أتاني ملك فقال : يا محمد اختر نبياً ملكاً أو نبياً عبداً قال : فأومأ إلى جبريل أن تواضع فقلت : نبياً عبداً ، فأعطيت خصلتين . ان جعلت أول من تنشق عنه الأرض . وأول شافع ، فارفع رأسي فاجد موسى آخذاً بالعرش فالله أعلم أصعق لهذه الصعقة الأولى ، أم أفاق قبلي؟ { ثم نفخ فيه أخرى فإذا هم قيام ينظرون } » .
وأخرج عبد بن حميد عن إبراهيم عن أبيه قال : كنت جالساً عند عكرمة فذكروا الذين يغرقون في البحر ، فقال عكرمة : الحمد لله الذين يغرقون في البحار ، فلا يبقى منهم شيء إلا العظام ، فتقبلها الأمواج حتى تلقيها إلى البر ، فتمكث العظام حيناً حتى تصير حائلة نخرة ، فتمر بها الإِبل فتأكلها ، ثم تسير الإِبل فتبعر ، ثم يجيء بعدهم قوم فينزلون فيأخذون ذلك البعر ، فيوقدونه في تلك النار ، فتجيء ريح فتلقي ذلك الرماد على الأرض ، فإذا جاءت النفخة قال الله { فإذا هم قيام ينظرون } فخرج أولئك وأهل القبور سواء .
وأخرج عبد بن حميد عن عبد الله بن العاصي قال : ينفخ في الصور النفخة الأولى من باب ايليا الشرقي . أو قال الغربي . والنفخة الثانية من باب آخر .
وأخرج عبد بن حميد عن الحسن قال : بلغني أن رسول الله صلى الله عليه وسلم قال : « بين النفختين أربعون يقول الحسن فلا ندري أربعين سنة أو أربعين شهرا أو أربعين ليلة » وأخرج عبد بن حميد وابن جرير عن قتادة قال : قال رسول الله صلى الله عليه وسلم : « بين النفختين أربعون قال أصحابه : فما سألناه عن ذلك وما زاد
غير أنهم كانوا يرون من رأيهم أنها أربعون سنة قال : وذكر لنا أنه يبعث في تلك الأربعين مطر يقال له مطر الحياة
حتى تطيب الأرض وتهتز وتنبت أجساد الناس نبات البقل ثم ينفخ النفخة الثانية فإذا هم قيام ينظرون
وأخرج أبو الشيخ عن عكرمة في قوله ونفخ في الصور قال : الصور مع إسرافيل عليه السلام وفيه أرواح كل شيء يكون فيه ثم نفخ فيه نفخة الصعقة فإذا نفخ فيه نفخة البعث قال الله » بعزتي ليرجعن كل روح إلى جسده « قال : ودارة منها أعظم من سبع سموات ومن الأرض
فحلق الصور على إسرافيل وهو شاخص ببصره إلى العرش حتى يؤمر بالنفخة فينفخ في الصور
وأخرج ابن جرير عن عكرمة في قوله ونفخ في الصور
قال : الأولى من الدنيا والأخيرة من الآخرة

وأخرج عبد بن حميد وعلي بن سعيد في كتاب الطاعة والعصيان وأبو يعلى وأبو الحسن القطان في المطولات وابن جرير وابن المنذر وابن أبي حاتم والطبراني وأبو موسى المديني كلاهما في المطولات وأبو الشيخ في العظمة والبيهقي في البعث والنشور عن أبي هريرة قال : سمعت رسول الله صلى الله عليه وسلم يقول : وعنده طائفة من أصحابه : « إن الله تبارك وتعالى لما فرغ من خلق السموات والأرض خلق الصور فأعطاه إسرافيل فهو واضعه على فيه شاخص بصره إلى السماء فينظر متى يؤمر فينفخ فيه
قلت : يا رسول الله وما الصور ؟ قال : القرن قلت فكيف هو ؟ قال : عظيم
والذي بعثني بالحق إن عظم دارة فيه لعرض السموات والأرض فينفخ فيه النفخة الأولى فيصعق من في السموات ومن في الأرض ثم ينفخ فيه أخرى فإذا هم قيام ينظرون لرب العالمين فيأمر الله إسرافيل عليه السلام في النفخة الأولى أن يمدها ويطولها فلا يفتر وهو الذي يقول الله ما ينظر هؤلاء إلا صيحة واحدة ما لها من فواق ص 15 فيسير الله الجبال فتكون سرابا وترتج الأرض بأهلها رجا فتكون كالسفينة الموسقة في البحر تضربها الرياح تنكفأ بأهلها كالقناديل المعلقة بالعرش تميلها الرياح وهي التي يقول الله يوم ترجف الراجفة تتبعها الرادفة قلوب يومئذ واجفة النازعات 5 - 8 فيميد الناس على ظهرها وتذهل المراضع وتضع الحوامل وتشيب الولدان وتطير الشياطين هاربة من الفزع حتى تأتي الأقطار فتلقاها الملائكة فتضرب وجوهها فترجع وتولي الناس به مدبرين ينادي بعضهم بعضا
فبينما على ذلك إذ تصدعت الأرض كل صدع من قطر إلى قطر فرأوا أمرا عظيما لم يروا مثله وأخذهم لذلك من الكرب والهول ما الله به عليم ثم نظروا إلى السماء فإذا هي كالمهل ثم انشقت وانتثرت نجومها وخسف شمسها وقمرها
فقال رسول الله صلى الله عليه وسلم : والأموات لا يعلمون شيئا من ذلك فقلت : يا رسول الله فمن استثنى الله حين يقول ففزع من في السموات ومن في الأرض إلا من شاء الله ؟ قال : أولئك الشهداء وإنما يصل الفزع إلى الأحياء وهم أحياء عند ربهم يرزقون ووقاهم الله فزع ذلك اليوم وآمنهم منه وهو الذي يقول الله يا أيها الناس اتقوا ربكم إن زلزلة الساعة شيء عظيم الحج 1 إلى قوله ولكن عذاب الله شديد الحج 2
فينفخ الصور فيصعق أهل السمموات وأهل الأرض إلا من شاء الله فإذا هم خمود ثم يجيء ملك الموت إلى الجبار فيقول : يا رب قد مات أهل السموات وأهل الأرض إلا من شئت
فيقول - وهو أعلم - فمن بقي ؟ فيقول : يا رب بقيت أنت الحي الذي لا يموت وبقي حملة عرشك وبقي جبريل وميكائيل وإسرافيل وبقيت أنا
فيقول الله : ليمت جبريل وميكائيل وإسرافيل وينطق الله العرش فيقول : يا رب تميت جبريل وميكائيل وإسرافيل ؟ فيقول الله له : اسكت فإني كتبت الموت على من كان تحت عرشي
فيموتون ثم يأتي ملك الموت إلى الجبار فيقول : يا رب قد مات جبريل وميكائيل وإسرافيل فيقول الله عز وجل - وهو أعلم - فمن بقي ؟ فيقول : يا رب بقيت أنت الحي الذي لا تموت وبقي حملة عرشك وبقيت أنا
فيقول الله له : ليمت حملة عرشي
فيموتون ويأمر الله العرش فيقبض الصور ثم يأتي ملك الموت الرب عز وجل فيقول : يا رب مات حملة عرشك فيقول الله - وهو أعلم - فمن بقي ؟ فيقول : يا رب بقيت أنت الحي الذي لا يموت وبقيت أنا
فيقول الله له : أنت خلق من خلقي خلقتك لما رأيت فمت فيموت فإذا لم يبق إلا الله الواحد القهار الصمد الذي لم يلد ولم يولد كان آخرا كما كان أولا طوى السموات والأرض كطي السجل للكتاب
ثم قال بهما فلفهما
ثم قال : أنا الجبار أنا الجبار أنا الجبار ثلاث مرات
ثم هتف بصوته لمن الملك اليوم ؟ لمن الملك اليوم ؟ لمن الملك اليوم ؟ فلا يجيبه أحد
ثم يقول لنفسه : لله الواحد القهار يوم تبدل الأرض غير الأرض والسموات إبراهيم 48 فبسطها وسطحها ثم مدها مد الأديم العكاظي لا ترى فيها عوجا ولا أمتا طه الآية 107 ثم يزجر الله الخلق زجرة واحدة فإذا هم في هذه المبدلة من كان في بطنها كان في بطنها ومن كان على ظهرها كان على ظهرها
ثم ينزل الله عليكم ماء من تحت العرش فيأمر الله السماء أن تمطر فتمطر أربعين يوما حتى يكون الماء فوقكم إثني عشر ذراعا ثم يأمر الله الأجساد أن تنبت فتنبت نبات ؟ الطوانيت كنبات البقل حتى إذا تكاملت أجسامهم وكانت كما كانت قال الله : ليحيى حملة العرش فيحيون ويأمر الله إسرافيل فيأخذ الصور فيضعه على فيه ثم يقول الله : ليحيى جبريل وميكائيل فيحييان
ثم يدعو الله بالأرواح فيؤتى بهن توهج أرواح المؤمنين نورا والأخرى ظلمة فيقبضهن الله جميعا ثم يلقيها في الصور ثم يأمر إسرافيل أن ينفخ نفخة البعث فتخرج الأرواح كأنها النحل قد ملأت ما بين السماء والأرض
فيقول : وعزتي وجلالي ليرجعن كل روح إلى جسده فتدخل الأرواح في الأرض إلى الأجساد فتدخل في الخياشيم ثم تمشي في الأجساد كما يمشي السم في اللديغ ثم تنشق الأرض عنكم
وأنا أول من تنشق الأرض عنه فتخرجون منها سراعا إلى ربكم تنسلون » مهطعين إلى الداعي يقول الكافرون هذا يوم عسر « حفاة عراة غلفا غرلا
فبينما نحن وقوف إذ سمعنا حسا من السماء شديدا فينزل أهل سماء الدنيا بمثلي من في الأرض من الجن والإنس حتى إذا دنوا من الأرض أشرقت الأرض بنورهم
ثم ينزل أهل السماء الثانية بمثلي من نزل من الملائكة ومثلي من فيها من الجن والإنس حتى إذا دنوا من الأرض أشرقت الأرض بنورهم وأخذوا مصافهم
ثم ينزل أهل السماء الثالثة بمثلي من نزل من الملائكة ومثلي من فيها من الجن والإنس حتى إذا دنوا من الأرض أشرقت الأرض بنورهم وأخذوا مصافهم
ثم ينزلون على قدر ذلك من التضعيف إلى السموات السبع
ثم ينزل الجبار في ظلل من الغمام البقرة 210 والملائكة يحمل عرشه يومئذ ثمانية وهم اليوم أربعة
أقدامهم على تخوم الأرض السفلى والأرضون والسموات إلى حجزهم والعرش على مناكبهم لهم زجل بالتسبيح فيقولون : سبحان ذي العزة والجبروت سبحان ذي الملك والملكوت سبحان الحي الذي لا يموت سبحان الذي يميت الخلائق ولا يموت سبوح قدوس رب الملائكة والروح سبحان ربنا الأعلى الذي يميت الخلائق ولا يموت
فيضع عرشه حيث يشاء من الأرض ثم يهتف بصوته فيقول : يا معشر الجن والإنس إني قد أنصت لكم منذ يوم خلقكم إلى يومك هذا
أسمع قولكم وأبصر أعمالكم فأنصتوا إلي
فإنما هي أعمالكم وصحفكم تقرأ عليكم فمن وجد خيرا فليحمد الله ومن وجد غير ذلك فلا يلومن إلا نفسه
ثم يأمر الله جهنم فيخرج منها عنق ساطع مظلم ثم يقول ألم أعهد إليكم يا بني آدم أن لا تعبدوا الشيطان إنه لكم عدو مبين وأن اعبدوني هذا صراط مستقيم يس 60 إلى قوله وامتازوا اليوم أيها المجرمون يس 59 فيميز بين الناس وتجثو الأمم قال وترى كل أمة جاثية كل أمة تدعى إلى كتابها الجاثية الآية 28 ويقفون موقفا واحدا مقدار سبعين عاما لا يقضى بينهم فيبكون حتى تنقطع الدموع ويدمعون دما ويعرقون عرقا إلى أن يبلغ ذلك منهم أن يلجمهم العرق وأن يبلغ الأذقان منهم
فيصيحون ويقولون : من يشفع لنا إلى ربنا ؟ فيقضي بيننا فيقولون : ومن أحق بذلك من أبيكم آدم عليه السلام فيطلبون ذلك إليه فيأبى ويقول : ما أنا بصاحب ذلك
ثم يستفزون الأنبياء نبيا نبيا كلما جاؤا نبيا أبى عليهم
قال رسول الله صلى الله عليه وسلم : حتى يأتوني فأنطلق حتى أتي فأخر ساجدا قال : أبو هريرة رضي الله عنه وربما قال قدام العرش حتى يبعث إلي ملكا فيأخذ بعضدي فيرفعني فيقول لي : يا محمد فأقول : نعم يا رب : ما شأنك ؟ - وهو أعلم - فأقول : يا رب وعدتني الشفاعة فشفعني في خلقك فاقض بينهم
قال : قال رسول الله صلى الله عليه وسلم : فأرجع فأقف مع الناس فيقضي الله بين الخلائق فيكون أول من يقضى فيه في الدماء ويأتي كل من قتل في سبيل الله يحمل رأسه وتشخب أوداجه فيقولون : يا ربنا قتلنا فلان وفلان
فيقول الله - وهو أعلم - أقتلتم ؟ فيقولون : يا ربنا قتلنا لتكون العزة لك
فيقول الله لهم : صدقتم
فيجعل لوجوههم نورا مثل نور الشمس ثم توصلهم الملائكة إلى الجنة ويأتي من كان قتل على غير ذلك يحمل رأسه وتشخب أوداجه فيقولون : يا ربنا قتلنا فلان وفلان
فيقول : لم ؟ - وهو أعلم - فيقولون : لتكون العزة لك فيقول الله : تعستم ثم ما يبقى نفس قتلها إلا قتل بها ولا مظلمة ظلمها إلا أخذ بها
وكان في مشيئة الله تعالى إن شاء عذبه وإن شاء رحمه ثم يقضي الله بين من بقي من خلقه حتى لا يبقى مظلمة لأحد عند أحد إلا أخذها الله تعالى للمظلوم من الظالم
حتى إنه ليكلف يومئذ شائب اللبن للبيع الذي كان يشوب اللبن بالماء ثم يبيعه فيكلف أن يخلص اللبن من الماء
فإذا فرغ الله من ذلك نادى نداء أسمع الخلائق كلهم : ألا ليلحق كل قوم بآلهتهم وما كانوا يعبدون من دون الله
فلا يبقى أحد عبد من دون الله شيئا إلا مثلت له آلهة بين يديه ويجعل يومئذ من الملائكة على صورة عزير ويجعل ملك من الملائكة على صورة عيسى فيتبع هذا اليهود وهذا النصارى ثم يعود بهم آلهتهم إلى النار
فهي التي قال الله لو كان هؤلاء آلهة ما وردوها وكل فيها خالدون الأنبياء الآية 99 فإذا لم يبق إلا المؤمنون وفيهم المنافقون فيقال لهم : يا أيها الناس ذهب الناس فالحقوا بآلهتكم وما كنتم تعبدون
فيقولون : والله ما لنا إله إلا الله وما كنا نعبد غيره فيقال لهم : الثانية
والثالثة فيقولون : مثل ذلك فيقول : أنا ربكم فهل بينكم وبين ربكم آية تعرفونه بها ؟ فيقولون : نعم
فيكشف عن ساق ويريهم الله ما شاء من الآية أن يريهم فيعرفون أنه ربهم فيخرون له سجدا لوجوههم ويخر كل منافق على قفاه يجعل الله أصلابهم كصياصي البقر ثم يأذن الله لهم فيرفعون رؤوسهم ويضرب الصراط بين ظهراني جهنم كدقة الشعر وكحد السيف عليه كلاليب وخطاطيف وحسك كحسك السعدان دونه جسر دحض مزلة فيمرون كطرف العين وكلمح البرق وكمر الريح وكجياد الخيل وكجياد الركاب وكجياد الرجال فناج مسلم وناج مخدوش ومكدوش على وجهه في جهنم
فإذا أفضى أهل الجنة إلى الجنة فدخلوها
فو الذي بعثني بالحق ما أنتم في الدنيا بأعرف بأزواجكم ومساكنكم من أهل الجنة بأزواجهم ومساكنهم إذ دخلوا الجنة
فدخل كل رجل منهم على اثنتين وسبعين زوجة مما ينشىء الله في الجنة واثنتين آدميتين من ولد آدم لهما فضل على من أنشأ الله لعبادتهما في الدنيا
فيدخل على الأولى منهن في غرفة من ياقوتة على سرير من ذهب مكلل باللؤلؤ عليه سبعون زوجا من سندس
واستبرق ثم إنه يضع يده بين كتفيها فينظر إلى يدها من صدرها ومن وراء ثيابها ولحمها وجلدها
وإنه لينظر إلى مخ ساقها كما ينظر أحدكم إلى السلك في الياقوتة كبدها له مرآة
فبينما هو عندها لا يملها ولا تمله ولا يأتيها مرة إلا وجدها عذراء لا يفتران ولا يألمان
فبينما هو كذلك إذ نودي فيقال له : إنا قد عرفنا أنك لا تمل ولا تمل وإن لك أزواجا غيرها فيخرج فيأتيهن واحدة واحدة كلما جاء واحدة قالت له : والله ما أرى في الجنة شيئا أحسن منك ولا شيئا في الجنة أحب إلي منك
قال وإذا وقع أهل النار في النار وقع فيها خلق من خلق الله أوبقتهم أعمالهم فمنهم من تأخذه النار إلى ركبتيه ومنهم من تأخذه النار في جسده كله إلا وجهه حرم الله صورهم على النار
فينادون في النار فيقولون : من يشفع لنا إلى ربنا حتى يخرجنا من النار ؟ فيقولون : ومن أحق بذلك من أبيكم آدم ؟ فينطلق المؤمنون إلى آدم فيقولون : خلقك الله بيده ونفخ فيك من روحه وكلمك
فيذكر آدم ذنبه فيقول : ما أنا بصاحب ذلك ولكن عليكم بنوح فإنه أول رسل الله فيأتون نوحا عليه السلام ويذكرون ذلك إليه فيذكر ذنبا فيقول : ما أنا بصاحب ذلك ولكن عليكم بإبراهيم فإن الله اتخذه خليلا
فيؤتى إبراهيم فيطلب ذلك إليه
فيذكر ذنبا فيقول : ما أنا بصاحب ذلك ولكن عليكم بموسى فإن الله قربه نجيا وكلمه وأنزل عليه التوراة
فيؤتى موسى فيطلب ذلك إليه فيذكر ذنبا ويقول : ما أنا بصاحب ذلك ولكن عليكم بروح الله وكلمته عيسى بن مريم عليه السلام
فيؤتى عيسى بن مريم عليه السلام فيطلب ذلك إليه فيقول : ما أنا بصاحب ذلك ولكن عليكم بمحمد صلى الله عليه وسلم
فيأتوني ولي عند ربي ثلاث شفاعات وعدنيهن فأنطلق حتى آتي باب الجنة فآخذ بحلقة الباب فاستفتح فيفتح لي فأخر ساجدا فيأذن لي من حمده وتمجيده بشيء ما أذن به لأحد من خلقه ثم يقول : ارفع رأسك يا محمد اشفع تشفع وسل تعطه
فإذا رفعت رأسي قال لي - وهو أعلم - ما شأنك ؟ فأقول : يا رب وعدتني الشفاعة فشفعني
فأقول يا رب من وقع في النار من أمتي ؟ فيقول الله : أخرجوا من عرفتم صورته فيخرج أولئك حتى لا يبقى منهم أحد ثم يأذن الله بالشفاعة فلا يبقى نبي ولا شهيد إلا شفع فيقول الله : أخرجوا من وجدتم في قلبه زنة دينار من خير فيخرج أولئك حتى لا يبقى منهم أحد وحتى لا يبقى في النار من عمل خيرا قط ولا يبقى أحد له شفاعة إلا شفع
حتى أن إبليس ليتطاول في النار لما يرى من رحمة الله رجاء أن يشفع له ثم يقول الله : بقيت وأنا أرحم الراحمين فيقبض قبضة فيخرج منها ما لا يحصيه غيره فينبتهم على نهر يقال له نهر الحيوان فينبتون فيه كما تنبت الحبة في حميل السيل فما يلي الشمس أخضر وما يلي الظل أصفر فينبتون كالدر مكتوب في رقابهم : الجهنميون عتقاء الرحمن لم يعملوا لله خيرا قط يقول مع التوحيد فيمكثون في الجنة ما شاء الله وذلك الكتاب في رقابهم ثم يقولون : يا ربنا امح عنا هذا الكتاب فيمحوه عنهم »

وَأَشْرَقَتِ الْأَرْضُ بِنُورِ رَبِّهَا وَوُضِعَ الْكِتَابُ وَجِيءَ بِالنَّبِيِّينَ وَالشُّهَدَاءِ وَقُضِيَ بَيْنَهُمْ بِالْحَقِّ وَهُمْ لَا يُظْلَمُونَ (69) وَوُفِّيَتْ كُلُّ نَفْسٍ مَا عَمِلَتْ وَهُوَ أَعْلَمُ بِمَا يَفْعَلُونَ (70)

أخرج ابن جرير عن السدي رضي الله عنه { وأشرقت الأرض } قال : أضاءت { ووضع الكتاب } قال : الحساب .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه { وأشرقت الأرض بنور ربها } قال : فما يتضارون في نوره إلا كما يتضارون في اليوم الصحو الذي لا دخن فيه { وجيء بالنبيين والشهداء } قال : الذين استشهدوا .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما { وجيء بالنبيين والشهداء } قال : النبيون الرسل { والشهداء } الذين يشهدون بالبلاغ ، ليس فيهم طعان ولا لعان .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما { وجيء بالنبيين والشهداء } قال : يشهدون بتبليغ الرسالة ، وتكذيب الأمم إياهم .

وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَرًا حَتَّى إِذَا جَاءُوهَا فُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ رُسُلٌ مِنْكُمْ يَتْلُونَ عَلَيْكُمْ آَيَاتِ رَبِّكُمْ وَيُنْذِرُونَكُمْ لِقَاءَ يَوْمِكُمْ هَذَا قَالُوا بَلَى وَلَكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَافِرِينَ (71) قِيلَ ادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ (72)

أخرج ابن مردويه عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال « إن جهنم إذا سيق إليها أهلها تلفحهم بعنق منها لفحة لم تدع لحماً على عظم إلا ألقته على العرقوب » .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { ولكن حقت كلمة العذاب على الكافرين } قال : بأعمالهم أعمال السوء . والله أعلم .

وَسِيقَ الَّذِينَ اتَّقَوْا رَبَّهُمْ إِلَى الْجَنَّةِ زُمَرًا حَتَّى إِذَا جَاءُوهَا وَفُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا سَلَامٌ عَلَيْكُمْ طِبْتُمْ فَادْخُلُوهَا خَالِدِينَ (73)

أخرج أحمد وعبد بن حميد ومسلم عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أول زمرة يدخلون الجنة على صورة القمر ليلة البدر ، والذين يلونهم على صورة أشد كوكب دري في السماء إضاءة » .
وأخرج ابن المبارك في الزهد وعبد الرزاق وابن أبي شيبة وابن راهويه وعبد بن حميد وابن أبي الدنيا في صفة الجنة والبيهقي في البعث والضياء في المختارة عن علي بن أبي طالب رضي الله عنه قال : يساق الذين اتقوا ربهم إلى الجنة زمراً حتى إذا انتهوا إلى باب من أبوابها وجدوا عنده شجرة يخرج من تحت ساقها عينان تجريان ، فعمدوا إلى احداهما فشربوا منها ، فذهب ما في بطونهم من أذى أو قذى وبأس ، ثم عمدوا إلى الأخرى فتطهروا منها ، فجرت عليهم نضرة النعيم ، فلن تغير أبشارهم بعدها أبداً ولن تشعث أشعارهم كأنما دهنوا بالدهان ، ثم انتهوا إلى خزنة الجنة فقالوا { سلام عليكم طبتم فادخلوها خالدين } ثم تلقاهم الْوِلْدَان يطوفون بهم كما يطيف أهل الدنيا بالحميم ، فيقولون : ابشر بما أعد الله لك من الكرامة ، ثم ينطلق غلام من أولئك الولدان إلى بعض أزواجه من الحور العين ، فيقول : قد جاء فلان باسمه الذي يدعى به في الدنيا فتقول : أنت رأيته؟ فيقول : أنا رأيته ، فيستخفها الفرح حتى تقوم على أسكفة بابها ، فإذا انتهى إلى منزله نظر شيئاً من أساس بنيانه فإذا جندل اللؤلؤ فوقه أخضر ، وأصفر ، وأحمر ، من كل لون . ثم رفع رأسه فنظر إلى سقفه فإذا مثل البرق . ولولا أن الله تعالى قدر أنه لا ألم لذهب ببصره .
ثم طأطأ برأسه فنظر إلى أزواجه { وأكواب موضوعة . ونمارق مصفوفة وزرابي مبثوثة } [ الغاشية : 14-16 ] فنظر إلى تلك النعمة ، ثم اتكأ على أريكة من أريكته ، ثم قال { الحمد لله الذي هدانا لهذا وما كنا لنهتدي لولا أن هدانا الله . . . } [ الأعراف : 43 ] . ثم ينادي منادٍ : تحيون فلا تموتون أبداً ، وتقيمون فلا تظعنون أبداً ، وتصحون فلا تمرضون أبداً . والله تعالى أعلم .
أما قوله تعالى : { وفتحت أبوابها } .
أخرج البخاري ومسلم والطبراني عن سهل بن سعد رضي الله عنه ، أن رسول الله صلى الله عليه وسلم قال : « في الجنة ثمانية أبواب منها باب يسمى الريان لا يدخله إلا الصائمون » .
وأخرج مالك وأحمد والبخاري ومسلم والترمذي والنسائي وابن حبان عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « من أنفق زوجين من ماله في سبيل الله دعي من أبواب الجنة ، وللجنة أبواب فمن كان من أهل الصلاة دعي من باب الصلاة ، ومن كان من أهل الصيام دعي من باب الريان ، ومن كان من أهل الصدقة دعي من باب الصدقة ، ومن كان من أهل الجهاد دعي من باب الجهاد . فقال أبو بكر رضي الله عنه : يا رسول الله فهل يدعى أحد منها كلها؟ قال : نعم وأرجو أن تكون منهم » .

وأخرج ابن أبي الدنيا في صفة الجنة وأبو يعلى والطبراني والحاكم عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « للجنة ثمانية أبواب : سبعة مغلقة ، وباب مفتوح للتوبة حتى تطلع الشمس من نحوه » .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : للجنة ثمانية أبواب : باب للمصلين ، وباب للصائمين ، وباب للحاجين ، وباب للمعتمرين ، وباب للمجاهدين ، وباب للذاكرين ، وباب للشاكرين .
وأخرج أحمد عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « لكل عمل أهل من أبواب الجنة يدعون منه بذلك العمل » .
وأخرج البزار عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا كان يوم القيامة دعي الإِنسان بأكبر عمله ، فإذا كانت الصلاة أفضل دعي بها ، وإن كان صيامه أفضل دعي به ، وإن كان الجهاد أفضل دعي به . فقال أبو بكر رضي الله عنه : أحد يدعى بعملين؟ قال : نعم . أنت » .
وأخرج الطبراني في الأوسط والخطيب في المتفق والمفترق عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « إن في الجنة باباً يقال له الضحى ، فإذا كان يوم القيامة نادى مناد : أين الذين كانوا يديمون صلاة الضحى؟ هذا بابكم فادخلوه برحمة الله » .
وأخرج أحمد عن معاوية بن حيدة رضي الله عنه ، أن رسول الله صلى الله عليه وسلم قال : « ما بين مصراعين من مصاريع الجنة أربعون عاماً ، وليأتين عليهم يوم وأنه لكظيظ » .
وأخرج ابن أبي شيبة عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « والذي نفسي بيده لما بين المصراعين من مصاريع الجنة لكما بين مكة وهجر . أو كما بين مكة وبصرى » .
وأخرج ابن أبي شيبة عن عتبة بن غزوان رضي الله عنه أنه خطب فقال : إن ما بين المصراعين من مصاريع الجنة لمسيرة أربعين عاماً ، وليأتين على أبواب الجنة يوم وليس منها باب إلا وهو كظيظ .
وأخرج ابن أبي شيبة عن كعب رضي الله عنه قال : ما بين مصراعي الجنة أربعون خريفاً للراكب المجد ، وليأتين عليه يوم وهو كظيظ الزحام .
وأخرج ابن أبي شيبة عن أبي حرب بن أبي الأسود الديلمي قال إن الرجل ليوقف على باب الجنة مائة عام بالذنب عمله ، وإنه ليرى أزواجه وخدمه .
وأخرج أحمد والبزار عن معاذ بن جبل رضي الله عنه قال : قال لي رسول الله صلى الله عليه وسلم :

« مفاتيح الجنة شهادة أن لا إله إلا الله » .
وأخرج الطيالسي والدارمي عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « مفاتيح الجنة الصلاة » .
وأخرج ابن أبي شيبة وأحمد والدارمي ومسلم وأبو داود وابن ماجة عن عمر بن الخطاب رضي الله عنه ، أن رسول الله صلى الله عليه وسلم قال : « ما منكم من أحد يسبغ الوضوء ثم يقول : أشهد أن لا إله إلا الله وحده لا شريك له ، وأشهد أن محمداً عبده ورسوله إلا فتحت له من الجنة ثمانية أبواب؛ من أيها شاء دخل » .
وأخرج النسائي والحاكم وابن حبان عن أبي هريرة وأبي سعيد رضي الله عنهما ، أن النبي صلى الله عليه وسلم قال : « ما من عبد يصلي الصلوات الخمس ، ويصوم رمضان ، ويخرج الزكاة ، ويجتنب الكبائر السبع ، إلا فتحت له أبواب الجنة الثمانية يوم القيامة » .
وأخرج أحمد وابن جرير والبيهقي عن عتبة بن عبد الله السلمي رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول : « ما من عبد يموت له ثلاثة من الولد لم يبلغوا الحنث إلا تلقوه من أبواب الجنة الثمانية . من أيها شاء دخل » .
وأخرج الطبراني في الأوسط عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم : « من كان له بنتان ، أو أختان ، أو عمتان ، أو خالتان ، فَعَالَهُنَّ فتحت له أبواب الجنة » .
وأخرج الطبراني في الأوسط بسند حسن عن أبي هريرة رضي الله عنه عن رسول الله صلى الله عليه وسلم : « أيما امرأة اتقت ربها ، وحفظت فرجها ، فتحت لها ثمانية أبواب الجنة فقيل لها : ادخلي من حيث شئت » .
وأخرج أبو نعيم عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من حفظ على أمتي أربعين حديثاً ينفعهم الله بها قيل له : أدخل من أي أبواب الجنة شئت » .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه في قوله { سلام عليكم طبتم } قال : كنتم طيبين بطاعة الله .


غافر - تفسير الدرر المنثور

وَقَالُوا الْحَمْدُ لِلَّهِ الَّذِي صَدَقَنَا وَعْدَهُ وَأَوْرَثَنَا الْأَرْضَ نَتَبَوَّأُ مِنَ الْجَنَّةِ حَيْثُ نَشَاءُ فَنِعْمَ أَجْرُ الْعَامِلِينَ (74) وَتَرَى الْمَلَائِكَةَ حَافِّينَ مِنْ حَوْلِ الْعَرْشِ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَقُضِيَ بَيْنَهُمْ بِالْحَقِّ وَقِيلَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ (75)

أخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله { وأورثنا الأرض } قال : أرض الجنة .
وأخرج هناد عن أبي العالية رضي الله عنه مثله .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { نتبوأ من الجنة حيث نشاء } قال : انتهت مشيئتهم إلى ما أعطوا .
وأخرج عبد بن حميد عن قتادة رضي الله عنه قال : ذكر لنا أن نبي الله صلى الله عليه وسلم سئل عن أرض الجنة قال : « هي بيضاء نقية » .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه قال : أرض الجنة رخام من فضة .
وأخرج عبد بن حميد عن عطاء رضي الله عنه { وترى الملائكة حافين من حول العرش } قال : مديرين .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { وترى الملائكة حافين من حول العرش } قال : محدقين به .
وأخرج ابن عساكر عن كعب رضي الله عنه قال : جبل الخليل ، والطور ، والجودي . يكون كل واحد منهم يوم القيامة لؤلؤة بيضاء تضيء ما بين السماء والأرض . يعني يرجعن إلى بيت المقدس حتى يجعلن في زواياه ، ويضع عليها كرسيه حتى يقضى بين أهل الجنة والنار { والملائكة حافين من حول العرش يسبحون بحمد ربهم وقضي بينهم بالحق } .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله { وقضي بينهم بالحق وقيل الحمد لله رب العالمين } قال : افتتح أول الخلق بالحمد ، وختم بالحمد . فتح بقوله { الحمد لله الذي خلق السماوات والأرض } وختم بقوله { وقيل الحمد لله رب العالمين } .
وأخرج عبد بن حميد عن وهب رضي الله عنه قال : من أراد أن يعرف قضاء الله في خلقه فليقرأ آخر سورة الزمر .

حم (1) تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ (2) غَافِرِ الذَّنْبِ وَقَابِلِ التَّوْبِ شَدِيدِ الْعِقَابِ ذِي الطَّوْلِ لَا إِلَهَ إِلَّا هُوَ إِلَيْهِ الْمَصِيرُ (3)

أخرج ابن الضريس عن إسحاق بن عبد الله رضي الله عنه قال : بلغنا أن رسول الله صلى الله عليه وسلم قال : « لكل شجرة ثمراً وإن ثمرات القرآن ذوات ( حم ) من روضات ، مخصبات ، معشبات ، متجاورات فمن أحب أن يرتع في رياض الجنة فليقرأ الحواميم ومن قرأ سورة » الدخان « في ليلة الجمعة أصبح مغفوراً له ، ومن قرأ { الم تنزيل } السجدة و { تبارك الذي بيده الملك } في يوم وليلة فكأنما وافق ليلة القدر ، ومن قرأ { إذا زلزلت الأرض زلزالها } فكأنما قرأ ربع القرآن ، ومن قرأ { قل يا أيها الكافرون } فكأنما قرأ ربع القرآن ، ومن قرأ { قل هو الله أحد } عشر مرات بنى الله له قصراً في الجنة . فقال أبو بكر رضي الله عنه : إذن نستكثر من القصور فقال رسول الله صلى الله عليه وسلم : الله أكثر وأطيب ، ومن قرأ { قل أعوذ برب الفلق ، وقل أعوذ برب الناس } لم يَبْقَ شيء من البشر إلا قال : أي رب أعذه من شري ، ومن قرأ » أم القرآن « فكأنما قرأ ربع القرآن ، ومن قرأ { ألهاكم التكاثر } فكأنما قرأ ألف آية » .
وأخرج ابن مردويه عن أبي أمامة رضي الله عنه قال { حم} اسم من أسماء الله تعالى .
وأخرج عبد الرزاق في المصنف وأبو عبيد وابن سعد وابن أبي شيبة وأبو داود والترمذي والحاكم وصححه وابن مردويه عن المهلب بن أبي صفرة رضي الله عنه قال : حدثني من سمع النبي صلى الله عليه وسلم : « إن قلتم الليلة { حم} لا ينصرون » .
وأخرج ابن أبي شيبة والنسائي والحاكم وابن مردويه عن البراء بن عازب رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « إنكم تلقون عدوّكم غداًَ فليكن شعاركم { حم} لا ينصرون » .
وأخرج أبو نعيم في الدلائل عن أنس رضي الله عنه قال : « انهزم المسلمون بخيبر ، فأخذ رسول الله صلى الله عليه وسلم حفنة من تراب حفنها في وجوههم ، وقال { حم} لا ينصرون ، فانهزم القوم ، وما رميناهم بسهم ، ولا طعن برمح » .
وأخرج البغوي والطبراني عن شيبة بن عثمان رضي الله عنه قال : « لما كان يوم خيبر تناول رسول الله صلى الله عليه وسلم من الحصى ينفخ في وجوههم وقال : شاهت الوجوه { حم} لا ينصرون » .
وأخرج عبد بن حميد عن يزيد بن الأصم رضي الله عنه أن رجلاً كان ذا بأس وكان من أهل الشام ، وأن عمر فقده فسأل عنه فقيل له : في الشراب ، فدعا عمر رضي الله عنه كاتبه فقال له : اكتب من عمر بن الخطاب إلى فلان بن فلان .

. .
سلام عليكم ، فإن أحمد إليكم الله الذي لا إله إلا هو { غافر الذنب وقابل التوب شديد العقاب ذي الطول لا إله إلا هو إليه المصير } ثم دعا ، وأمن من عنده ، فدعوا له أن يقبل الله عليه بقلبه ، وأن يتوب الله عليه . فلما أتت الصحيفة الرجل جعل يقرأها ويقول { غافر الذنب } قد وعدني أن يغفر لي ، { وقابل التوب شديد العقاب } قد حذرني الله عقابه { ذي الطول } الكثير الخير { إليه المصير } فلم يزل يرددها على نفسه حتى بكى ، ثم نزع فاحسن النزع . فلما بلغ عمر رضي الله عنه أمره قال : هكذا فافعلوا إذا رأيتم حالكم في زلة فسددوه ، ووفقوه وادعوا الله له أن يتوب عليه ، ولا تكونوا أعواناً للشيطان عليه .
وأخرج عبد بن حميد عن قتادة رضي الله عنه قال : كان شاب بالمدينة صاحب عبادة ، وكان عمر رضي الله عنه يحبه ، فانطلق إلى مصر ، فانفسد فجعل لا يمتنع من شر ، فقدم على عمر رضي الله عنه بعض أهله ، فسأله حتى سأله عن الشاب فقال : لا تسألني عنه قال : لم؟ قال : لأنه قد فسد وخلع ، فكتب إليه عمر رضي الله عنه : من عمر إلى فلان { حمتنزيل الكتاب من الله العزيز العليم ، غافر الذنب وقابل التوب شديد العقاب ذي الطول لا إله إلا هو إليه المصير } فجعل يقرأها على نفسه فأقبل بخير .
وأخرج أبو الشيخ في العظمة عن الحسن رضي الله عنه في قوله { غافر الذنب وقابل التوب } قال { غافر الذنب } لمن لم يتب { وقابل التوب } لمن تاب .
وأخرج ابن أبي حاتم وابن المنذر عن أبي إسحاق السبيعي قال : جاء رجل إلى عمر بن الخطاب رضي الله عنه فقال : يا أمير المؤمنين إن قتلت فهل لي من توبة؟ فقرأ عليه { حمتنزيل الكتاب من الله العزيز العليم ، غافر الذنب وقابل التوب } وقال : اعمل ولا تيأس .
وأخرج ابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما { ذي الطول } السعة والغنى .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه { ذي الطول } قال : ذي الغنى .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { ذي الطول } قال : ذي النعم .
وأخرج عبد بن حميد وابن المنذر عن عكرمة رضي الله عنه { ذي الطول } قال : ذي المن .
وأخرج الطبراني في الأوسط وابن مردويه عن ابن عمر رضي الله عنهما في قوله { غافر الذنب وقابل التوب . . . } قال { غافر الذنب } لمن يقول لا إله إلا الله { قابل التوب } لمن يقول لا إله إلا الله { شديد العقاب } لمن لا يقول لا إله إلا الله { ذي الطول } ذي الغنى { لا إله إلا هو } كانت كفار قريش لا يوحدونه فوحد نفسه { إليه المصير } مصير من يقول لا إله إلا هو فيدخله الجنة ، ومصير من لا يقول لا إله إلا هو فيدخله النار .

وأخرج ابن أبي شيبة وابن أبي حاتم عن ثابت البناني رضي الله عنه قال : كنت مع مصعب بن الزبير رضي الله عنه في سواد الكوفة ، فدخلت حائطاً أصلي ركعتين ، فافتتحت { حم} المؤمن حتى بلغت { لا إله إلا هو إليه المصير } ، فإذا خلفي رجل على بغلة شهباء عليه مقطنات يمنية فقال : إذا قلت { قابل التوب } فقل : يا قابل التوب اقبل توبتي ، وإذا قلت { شديد العقاب } فقل : يا شديد العقاب لا تعاقبني ، ولفظ ابن أبي شيبة اعف عني ، وإذا قلت { ذي الطول } فقل : يا ذا الطول طل علي بخير قال : فقلتها ثم التفت فلم أر أحداً ، فخرجت إلى الباب فقلت : مر بكم رجل عليه مقطنات يمينة؟! قالوا : مارأينا أحداً . كانوا يقولون إنه إلياس .

مَا يُجَادِلُ فِي آَيَاتِ اللَّهِ إِلَّا الَّذِينَ كَفَرُوا فَلَا يَغْرُرْكَ تَقَلُّبُهُمْ فِي الْبِلَادِ (4) كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَالْأَحْزَابُ مِنْ بَعْدِهِمْ وَهَمَّتْ كُلُّ أُمَّةٍ بِرَسُولِهِمْ لِيَأْخُذُوهُ وَجَادَلُوا بِالْبَاطِلِ لِيُدْحِضُوا بِهِ الْحَقَّ فَأَخَذْتُهُمْ فَكَيْفَ كَانَ عِقَابِ (5) وَكَذَلِكَ حَقَّتْ كَلِمَةُ رَبِّكَ عَلَى الَّذِينَ كَفَرُوا أَنَّهُمْ أَصْحَابُ النَّارِ (6)

أخرج ابن أبي حاتم عن أبي مالك رضي الله عنه في قوله { ما يجادل في آيات الله إلا الذين كفروا } ونزلت في الحرث بن قيس السلمي .
وأخرج عبد بن حميد عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن جدالاً في القرآن كفر » .
وأخرج عبد بن حميد عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « مراء في القرآن كفر » .
وأخرج عبد بن حميد عن أبي جهم رضي الله عنه قال : اختلف رجلان من أصحاب النبي صلى الله عليه وسلم في آية فقال أحدهما : تلقيتها من في رسول الله صلى الله عليه وسلم . وقال الآخر أنا تلقيتها من في رسول الله صلى الله عليه وسلم . فأتيا النبي صلى الله عليه وسلم فذكرا ذلك له فقال : « أنزل القرآن على سبعة أحرف ، وإياكم والمراء فيه فإن المراء كفر » .
وأخرج عبد بن حميد عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « جدال في القرآن كفر » .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه في قوله { فلا يغررك تقلبهم في البلاد } قال : إقبالهم ، وإدبارهم ، وتقلبهم في أسفارهم . وفي قوله { والأحزاب من بعدهم } قال : من بعد قوم نوح ، عاد ، وثمود ، وتلك القرون . كانوا أحزاباً على الكفار { وهمت كل أمة برسولهم } ليأخذوه فيقتلوه { وكذلك حقت كلمة ربك على الذين كفروا } قال : حق عليهم العذاب بأعمالهم .
وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله { فلا يغررك تقلبهم في البلاد } قال : فسادهم فيها ، وكفرهم { فأخذتهم فكيف كان عقاب } قال : والله شديد العقاب .
أما قوله تعالى : { وجادلوا بالباطل ليدحضوا به الحق } .
أخرج الطبراني عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال : « من أعان باطلاً ليدحض بباطله حقاً فقد برئت منه ذمة الله وذمة رسوله » .


غافر - تفسير الدرر المنثور

الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيُؤْمِنُونَ بِهِ وَيَسْتَغْفِرُونَ لِلَّذِينَ آَمَنُوا رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَحْمَةً وَعِلْمًا فَاغْفِرْ لِلَّذِينَ تَابُوا وَاتَّبَعُوا سَبِيلَكَ وَقِهِمْ عَذَابَ الْجَحِيمِ (7) رَبَّنَا وَأَدْخِلْهُمْ جَنَّاتِ عَدْنٍ الَّتِي وَعَدْتَهُمْ وَمَنْ صَلَحَ مِنْ آَبَائِهِمْ وَأَزْوَاجِهِمْ وَذُرِّيَّاتِهِمْ إِنَّكَ أَنْتَ الْعَزِيزُ الْحَكِيمُ (8) وَقِهِمُ السَّيِّئَاتِ وَمَنْ تَقِ السَّيِّئَاتِ يَوْمَئِذٍ فَقَدْ رَحِمْتَهُ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ (9)

أخرج أبو يعلى وابن مردويه بسند صحيح عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أذن لي أن أحدث عن ملك قد مرقت رجلاه الأرض السابعة ، والعرش على منكبيه وهو يقول : سبحانك أين كنت وأين تكون؟! » .
وأخرج أبو داود وابن أبي حاتم وأبو الشيخ في العظمة وابن مردويه والبيهقي في الأسماء والصفات بسند صحيح عن جابر رضي الله عنه ، أن النبي صلى الله عليه وسلم قال : « أذن لي أن أحدث عن ملك من ملائكة الله من حملة العرش ، ما بين شحمة أذنه إلى عاتقه مسيرة سبعمائة سنة » .
وأخرج ابن المنذر وأبو الشيخ عن حبان بن عطية رضي الله عنه قال : حملة العرش ثمانية . أقدامهم مثقفة في الأرض السابعة ، ورؤوسهم قد جاوزت السماء السابعة ، وقرونهم مثل طولهم عليها العرش .
وأخرج أبو الشيخ عن ذاذان رضي الله عنه قال : حملة العرش أرجلهم في التخوم لا يستطيعون أن يرفعوا أبصارهم من شعاع النور .
وأخرج ابن المنذر وأبو الشيخ والبيهقي في شعب الإِيمان عن هرون بن رباب رضي الله عنه قال : حملة العرش ثمانية يتجاوبون بصوت رخيم . يقول أربعة منهم : سبحانك وبحمدك على عفوك بعد قدرتك . وأربعة منهم يقولون : سبحانك وبحمدك على حلمك بعد علمك .
وأخرج أبو الشيخ وابن أبي حاتم من طريق أبي قبيل أنه سمع عبدالله بن عمر رضي الله عنهما يقول : حملة العرش ثمانية . ما بين موق أحدهم إلى مؤخرة عينيه مسيرة خمسمائة عام .
وأخرج أبو الشيخ عن وهب رضي الله عنه قال : حملة العرش الذي يحملونه لكل ملك منهم أربعة وجوه ، وأربعة أجنحة : جناحان على وجهه ينظر إلى العرش فيصعق ، وجناحان يطير بهما . أقدامهم في الثرى ، والعرش على أكتافهم . لكل واحد منهم وجه ثور ، ووجه أسد ، ووجه إنسان ، ووجه نسر . ليس لهم كلام إلا أن يقولوا : قدوس الله القوي ، ملأت عظمته السموات والأرض .
وأخرج أبو الشيخ عن وهب رضي الله عنه قال : حملة العرش أربعة فإذا كان يوم القيامة أيدوا بأربعة آخرين . ملك منهم في صورة إنسان يشفع لبني آدم في أرزاقهم ، وملك منهم في سورة نسر يشفع للطير في أرزاقهم ، وملك منهم في صورة ثور يشفع للبهائم في أرزاقهم ، وملك في صورة أسد يشفع للسباع في أرزاقهم . فلما حملوا العرش وقعوا على ركبهم من عظمة الله ، فلقنوا لا حول ولا قوة إلا بالله ، فاستووا قياماً على أرجلهم .
وأخرج أبو الشيخ عن مكحول رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن في حملة العرش أربعة أملاك : ملك على صورة سيد الصور وهو ابن آدم ، وملك على صورة سيد السباع وهو الأسد ، وملك على صورة سيد الأنعام وهو الثور فما زال غضبان مذ يوم العجل إلى ساعتي هذه ، وملك على صورة سيد الطير وهو النسر » .

وأخرج ابن مردويه عن أم سعد رضي الله عنها قالت : سمعت النبي صلى الله عليه وسلم يقول « العرش على ملك من لؤلؤة على صورة ديك رجلاه في تخوم الأرض ، وجناحاه في الشرق ، وعنقه تحت العرش » .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه قال : حملة العرش كلهم على صور . قيل : يا عكرمة وما صور؟ فأمال خده قليلاً .
وأخرج عبد بن حميد عن ميسرة رضي الله عنه قال : لا تستطيع الملائكة الذين يحملون العرش أن ينظروا إلى ما فوقهم من شعاع النور .
وأخرج عبد بن حميد وابن مردويه والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما قال : حملة العرش ما بين منكب أحدهم إلى أسفل قدميه مسيرة خمسمائة عام ، وذكر : إن خطوة تلك الملك ما بين المشرق والمغرب .
وأخرج عبد بن حميد عن ميسرة رضي الله عنه قال : حملة العرش أرجلهم في الأرض السفلى ، ورؤوسهم قد خرقت العرش ، وهم خشوع لا يرفعون طرفهم ، وهم أشد خوفاً من أهل السماء السابعة ، وأهل السماء السابعة أشد خوفاً من أهل السماء التي تليها ، وأهل السماء التي تليها أشد خوفاً من التي تليها .
وأخرج البيهقي عن عروة رضي الله عنه قال : حملة العرش منهم من صورته صورة الإِنسان ، ومنهم من صورته صورة النسر ، ومنهم من صورته صورة الثور ، ومنهم من صورته صورة الأسد .
وأخرج ابن أبي شيبة عن أبي أمامة رضي الله عنه قال : إن الملائكة الذين يحملون العرش يتكلمون بالفارسية .
وأخرج أبو الشيخ في العظمة عن ابن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم خرج على أصحابه فقال : « ما جمعكم قالوا : اجتمعنا نذكر ربنا ، ونتفكر في عظمته فقال : لن تدركوا التفكر في عظمته . ألا أخبركم ببعض عظمة ربكم؟ قيل : بلى يا رسول الله قال : إن ملكاً من حملة العرش يقال له إسرافيل ، زاوية من زوايا العرش على كاهله . قد مرقت قدماه في الأرض السابعة السفلى ، ومرق رأسه من السماء السابعة في مثله من خليقة ربكم تعالى » .
وأخرج عبد بن حميد عن قتادة رضي الله عنه قال : في بعض القراءة « الذين يحملون العرش فالذين حوله الملائكة يسبحون بحمد ربهم » .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه { ويستغفرون للذين آمنوا } قال مطرف بن عبد الله بن الشخير : وجدنا أنصح عباد الله لعباده الملائكة عليهم السلام ، ووجدنا أغش عباد الله لعباده الشياطين .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه قال : في بعض القراءة { الذين يحملون العرش } في قوله { فاغفر للذين تابوا - من الشرك - واتبعوا سبيلك } قال : طاعتك وفي قوله { وأدخلهم جنات عدن } قال : إن عمر بن الخطاب رضي الله عنه قال : يا كعب ما عدن؟ قال : قصور من ذهب في الجنة يسكنها النبيون ، والصديقون ، وأئمة العدل وفي قوله { وقهم السيئآت } قال : العذاب .

إِنَّ الَّذِينَ كَفَرُوا يُنَادَوْنَ لَمَقْتُ اللَّهِ أَكْبَرُ مِنْ مَقْتِكُمْ أَنْفُسَكُمْ إِذْ تُدْعَوْنَ إِلَى الْإِيمَانِ فَتَكْفُرُونَ (10)

أخرج عبد بن حميد عن الحسن رضي الله عنه في قوله { إن الذين كفروا ينادون لمقت الله أكبر من مقتكم أنفسكم } قال : إذا كان يوم القيامة فرأوا ما صاروا إليه مقتوا أنفسهم فقيل لهم { لمقت الله } إياكم في الدنيا إذ تدعون إلى الإِيمان فتكفرون { أكبر من مقتكم أنفسكم } اليوم .
وأخرج عبد بن حميد عن الحسن قال : مقتوا أنفسهم لما دخل المؤمنون الجنة وأدخلوا النار ، فأكلوا أناملهم من المقت قال : ينادون في النار { لمقت الله } إياكم في الدنيا إذ تدعون إلى الإِيمان فتكفرون { أكبر من مقتكم أنفسكم } في النار .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله { لمقت الله أكبر من مقتكم أنفسكم . . . } الآية . يقول : لمقت الله أهل الضلالة حين يعرض عليهم الإِيمان في الدنيا فتركوه وأبوا أن يقبلوا أكبر مما مقتوا أنفسهم حين عاينوا عذاب الله يوم القيامة .
وأخرج عبد بن حميد وابن المنذر عن زر الهمداني رضي الله عنه في قوله { إن الذين كفروا ينادون لمقت الله أكبر من مقتكم أنفسكم } قال : هذا شيء يقال لهم يوم القيامة حين مقتوا أنفسهم ، فيقال لهم { لمقت الله أكبر من مقتكم أنفسكم } قال : مقتوا أنفسهم حين عاينوا عذاب الله يوم القيامة حين مقتوا أنفسهم الآن حين علمتم أنكم من أصحاب النار .

قَالُوا رَبَّنَا أَمَتَّنَا اثْنَتَيْنِ وَأَحْيَيْتَنَا اثْنَتَيْنِ فَاعْتَرَفْنَا بِذُنُوبِنَا فَهَلْ إِلَى خُرُوجٍ مِنْ سَبِيلٍ (11) ذَلِكُمْ بِأَنَّهُ إِذَا دُعِيَ اللَّهُ وَحْدَهُ كَفَرْتُمْ وَإِنْ يُشْرَكْ بِهِ تُؤْمِنُوا فَالْحُكْمُ لِلَّهِ الْعَلِيِّ الْكَبِيرِ (12) هُوَ الَّذِي يُرِيكُمْ آَيَاتِهِ وَيُنَزِّلُ لَكُمْ مِنَ السَّمَاءِ رِزْقًا وَمَا يَتَذَكَّرُ إِلَّا مَنْ يُنِيبُ (13)

أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه عن ابن مسعود رضي الله عنه في قوله { أمتنا اثنتين وأحييتنا اثنتين } قال : هي مثل التي في البقرة { كنتم أمواتاً فأحياكم ثم يميتكم ثم يحييكم } [ البقرة : 28 ] كانوا أمواتاً في أصلاب آبائهم ثم أخرجهم فأحياهم ثم يميتهم ثم يحييهم بعد الموت .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما في قوله { أمتنا اثنتين وأحييتنا اثنتين } قال : كنتم أمواتاً قبل أن يخلقكم فهذه ميتة ، ثم أحياكم فهذه حياة ، ثم يميتكم فترجعون إلى القبور فهذه ميتة أخرى ، ثم يبعثكم يوم القيامة فهذه حياة فهما ميتتان وحياتان . فهو كقوله { كيف تكفرون بالله وكنتم أمواتاً فأحياكم ثم يميتكم ثم يحييكم ثم إليه ترجعون } [ البقرة : 28 ] .
وأخرج عبد بن حميد عن أبي مالك رضي الله عنه قال : كانوا أمواتاً فأحياهم الله تعالى ، فأماتهم ، ثم يحييهم الله تعالى يوم القيامة .
وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله { أمتنا اثنتين وأحييتنا اثنتين } قال : كانوا أمواتاً في أصلاب آبائهم فأحياهم الله تعالى في الدنيا ، ثم أماتهم الموتة التي لا بد منها ، ثم أحياهم للبعث يوم القيامة . فهما حياتان وموتتان { فاعترفنا بذنوبنا فهل إلى خروج من سبيل؟ } فهل إلى كرة إلى الدنيا من سبيل .

فَادْعُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ وَلَوْ كَرِهَ الْكَافِرُونَ (14)

أخرج مسلم وأبو داود والنسائي عن عبدالله بن الزبير رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم يقول دبر الصلاة : « لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير . ولا إله إلا الله ولا نعبد إلا إياه مخلصين له الدين ولو كره الكافرون » .

رَفِيعُ الدَّرَجَاتِ ذُو الْعَرْشِ يُلْقِي الرُّوحَ مِنْ أَمْرِهِ عَلَى مَنْ يَشَاءُ مِنْ عِبَادِهِ لِيُنْذِرَ يَوْمَ التَّلَاقِ (15) يَوْمَ هُمْ بَارِزُونَ لَا يَخْفَى عَلَى اللَّهِ مِنْهُمْ شَيْءٌ لِمَنِ الْمُلْكُ الْيَوْمَ لِلَّهِ الْوَاحِدِ الْقَهَّارِ (16)

أخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله { يلقي الروح من أمره } قال : الوحي والرحمة { لينذر يوم التلاق } قال : يوم يتلاقى أهل السماء وأهل الأرض ، والخالق وخلقه { يوم هم بارزون } ولا يسترهم جبل ولا شيء .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما قال : يوم التلاق ، ويوم الآزفة ونحو هذا من أسماء يوم القيامة عظمة الله ، وحذره عباده .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { يوم هم بارزون لا يخفى على الله منهم شيء } قال : واليوم لا يخفى على الله منهم شيء ، ولكنهم برزوا لله يوم القيامة لا يستترون بجبل ولا مدر .
وأخرج عبد بن حميد في زوائد الزهد وابن أبي حاتم والحاكم وصححه وأبو نعيم في الحلية عن ابن عباس رضي الله عنهما قال : ينادي مناد بين يدي الساعة : يا أيها الناس أتتكم الساعة فيسمعها الأحياء والأموات ، وينزل الله إلى السماء الدنيا فيقول { لمن الملك اليوم لله الواحد القهار } .
وأخرج ابن أبي الدنيا في البعث والديلمي عن أبي سعيد رضي الله عنه عن النبي صلى الله عليه وسلم قال : « ينادي مناد بين الصيحة : يا أيها الناس أتتكم الساعة - ومد بها صوته يسمعه الأحياء والأموات - وينزل الله إلى السماء الدنيا ، ثم ينادي مناد : لمن الملك اليوم لله . . . ؟ الواحد القهار » .


غافر - تفسير الدرر المنثور

الْيَوْمَ تُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ لَا ظُلْمَ الْيَوْمَ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ (17)

أخرج الحاكم وصححه والبيهقي في الأسماء والصفات عن جابر رضي الله عنه قال : بلغني حديث عن رجل من أصحاب النبي صلى الله عليه وسلم في القصاص ، فأتيت بعيراً فشددت عليه رحلي ، ثم سرت إليه شهراً حتى قدمت مصر فأتيت عبدالله بن أنيس فقلت له حديث بلغني عنك في القصاص فقال : سمعت رسول الله صلى الله عليه وسلم يقول : « يحشر الله العباد حفاة عراة غرلاً . قلنا ما هما؟ قال : ليس معهم شيء ، ثم يناديهم بصوت يسمعه من بعد كما يسمعه من قرب . أنا الملك ، أنا الديان ، لا ينبغي لأحد من أهل الجنة أن يدخل الجنة ، ولا لأحد من أهل النار أن يدخل النار وعنده مظلمة حتى أقصه منها حتى اللطمة . قلنا كيف وان نأتي الله غرلاً بهما؟ قال : بالحسنات والسيئآت ، وتلا رسول الله صلى الله عليه وسلم { اليوم تجزى كل نفس بما كسبت لا ظلم اليوم } » .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما قال : الذنوب ثلاثة : فذنب يغفر ، وذنب لا يغفر ، وذنب لا يترك منه شيء . فالذنب الذي يغفر العبد يذنب الذنب فيستغفر الله فيغفر له ، وأما النذب الذي لا يغفر فالشرك ، وأما الذنب الذي لا يترك منه شيء فمظلمة الرجل أخاه . ثم قرأ ابن عباس رضي الله عنهما { اليوم تجزى كل نفس بما كسبت لا ظلم اليوم إن الله سريع الحساب } يؤخذ للشاة الجماء من ذات القرون بفضل نطحها .
وأخرج عبد بن حميد عن ابن مسعود رضي الله عنه قال : يجمع الله الخلق يوم القيامة بصعيد واحد بأرض بيضاء كأنها سبيكة فضة لم يعص الله عليها قط ولم يخط فيها . فأول ما يتكلم أن ينادي مناد : لمن الملك اليوم . . . ! لله الواحد القهار { اليوم تجزى كل نفس بما كسبت لا ظلم اليوم إن الله سريع الحساب } فأول ما يبدأون به من الخصومات « الدماء » فيؤتى بالقاتل والمقتول فيقول : سل عبدك هذا فيم قتلتني؟ فيقول : نعم . فإن قال قتلته لتكون العزة لله فإنها له ، وإن قال قتلته لتكون العزة لفلان فإنها ليست له ، ويبوء بإثمه فيقتله . ومن كان قتل بالغين ما بلغوا ويذوقوا الموت كما ذاقوه في الدنيا .
وأخرج الخطيب في تاريخه بسندٍ واهٍ عن عمر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « يحشر الناس يوم القيامة كما ولدتهم أمهاتهم حفاة عراة غرلا . فقالت عائشة رضي الله عنها : واسوأتاه . . . ؟! ينظر بعضنا إلى بعض ، فضرب على منكبها وقال : يا بنت أبي قحافة شغل الناس يومئذ عن النظر ، وسموا بأبصارهم إلى السماء موقوفون أربعين سنة . لا يأكلون ، ولا يشربون ، ولا يتكلمون ، سامين أبصارهم إلى السماء . يلجمهم العرق ، فمنهم من بلغ العرق قدميه ، ومنهم من بلغ ساقيه ، ومنهم من بلغ فخذيه . وبطنه ، ومنهم من يلجمه العرق .
ثم يرحم بعد ذلك على العباد فيأمر الملائكة المقربين ، فيحملون عرش الرب عز وجل حتى يوضع في أرض بيضاء كأنها الفضة لم يسفك فيها دم حرام ، ولم يعمل فيها خطيئة ، وذلك أول يوم نظرت عين إلى الله تعالى . ثم تقوم الملائكة { حافين من حول العرش } [ الزمر : 75 ] ثم ينادي منادٍ فينادي بصوت يسمع الثقلين الجن والإِنس يستمع الناس لذلك الصوت ، ثم يخرج الرجل من الموقف ، فيعرق الناس كلهم ، ثم يعرق بأخذ حسناته فتخرج معه ، فيخرج بشيء لم ير الناس مثله كثرة ، ويعرف الناس تلك الحسنات ، فإذا وقف بين يدي رب العالمين قال : أين أصحاب المظالم؟ فيقول له الرحمن تعالى : أظلمت فلان ابن فلان في كذا وكذا . . . فيقول : نعم يا رب وذلك { يوم تشهد عليه ألسنتهم وأيديهم وأرجلهم بما كانوا يعملون } [ النور : 24 ] فإذا فرغ من ذلك فيؤخذ من حسناته فيدع إلى من ظلمه . وذلك يوم لا دينار ولا درهم إلا أخذ من الحسنات وترك من السيئآت ، فإذا لم يبق حسنة قال : من بقي يا ربنا ، ما بال غيرنا استوفوا حقوقهم وبقينا؟ قيل : لا تعجلوا ، فيؤخذ من سيئآتهم عليه ، فإذا لم يبق أحد يطلبه قيل له ارجع إلى أمك الهاوية فإنه { لا ظلم اليوم إن الله سريع الحساب } ولا يبقى ملك مقرب ، ولا نبي مرسل ، ولا صديق ، ولا شهيد ، إلا ظن أنه لم ينج لما رأى من شدة الحساب » .

وَأَنْذِرْهُمْ يَوْمَ الْآَزِفَةِ إِذِ الْقُلُوبُ لَدَى الْحَنَاجِرِ كَاظِمِينَ مَا لِلظَّالِمِينَ مِنْ حَمِيمٍ وَلَا شَفِيعٍ يُطَاعُ (18)

أخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه { وأنذرهم يوم الآزفة } قال : الساعة { إذ القلوب لدى الحناجر } قال : وقعت في حناجرهم من المخافة ، فلا تخرج ولا تعود إلى أماكنها .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه { وأنذرهم يوم الآزفة } قال : يوم القيامة .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه { إذ القلوب لدى الحناجر } قال : إذا عاين أهل النار النار حتى تبلغ حناجرهم ، فلا تخرج فيموتون ، ولا ترجع إلى أماكنها من أجوافهم . وفي قوله { كاظمين } قال : باكين .

يَعْلَمُ خَائِنَةَ الْأَعْيُنِ وَمَا تُخْفِي الصُّدُورُ (19) وَاللَّهُ يَقْضِي بِالْحَقِّ وَالَّذِينَ يَدْعُونَ مِنْ دُونِهِ لَا يَقْضُونَ بِشَيْءٍ إِنَّ اللَّهَ هُوَ السَّمِيعُ الْبَصِيرُ (20)

أخرج سعيد بن منصور وابن أبي شيبة وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { يعلم خائنة الأعين وما تخفي الصدور } قال : الرجل يكون في القوم ، فتمر بهم المرأة فيريهم أنه يغض بصره عنها ، وإذا غفلوا لحظ إليها ، وإذا نظروا غض بصره عنها ، وقد اطلع الله من قلبه أنه ودَّ أنه ينظر إلى عورتها .
وأخرج أبو نعيم في الحلية وابن أبي حاتم والطبراني في الأوسط والبيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما في قوله { يعلم خائنة الأعين } قال : نظرت اليها لتريد الخيانة أم لا؟ { وما تخفي الصدور } قال : إذا قدرت عليها أتزني بها أم لا؟ ألا أخبركم { والله يقضي بالحق } قادر على أن يجزي بالحسنة الحسنة ، وبالسيئة السيئة .
وأخرج عبد بن حميد وأبو الشيخ في العظمة عن قتادة رضي الله عنه { يعلم خائنة الأعين } قال : يعلم همزه وإضمامه بعينيه فيما لا يحب الله تعالى .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه { يعلم خائنة الأعين } قال : نظر العين إلى ما نهي عنه .
وأخرج عبد بن حميد عن أبي الجوزاء رضي الله عنه { يعلم خائنة الأعين } قال : كان الرجل يدخل على القوم في البيت وفي البيت امرأة ، فيرفع رأسه فيلحظ إليها ثم ينكس .
وأخرج أبو داود والنسائي وابن مردويه عن سعد رضي الله عنه قال : لما كان يوم فتح مكة أمن رسول الله صلى الله عليه وسلم الناس إلا أربعة نفر وامرأتين ، وقال : « أقتلوهم وإن وجدتموهم متعلقين بأستار الكعبة ، منهم عبد الله بن سعد بن أبي سرح . فاختبأ عند عثمان بن عفان رضي الله عنه ، فلما دعا رسول الله صلى الله عليه وسلم الناس إلى البيعة جاء به فقال : يا رسول الله بايع عبد الله . فرفع رأسه فنظر إليه ثلاثاً كل ذلك يأبى يبايعه ، ثم أقبل على أصحابه فقال : أما كان فيكم رجل رشيد يقوم إلى هذا حين رآني كففت يدي عن بيعته فيقتله؟ فقالوا : ما يدرينا يا رسول الله ما في نفسك ، هلا أومأت إلينا بعينك؟! قال : أنه لا ينبغي لنبي أن يكون له خائنة الأعين » .
وأخرج الخطيب في تاريخه والحكيم الترمذي عن أم معبد رضي الله عنها قالت : سمعت رسول الله صلى الله عليه وسلم يقول : « اللهم طهر قلبي من النفاق ، وعملي من الرياء ، ولساني من الكذب ، وعيني من الخيانة ، فإنك تعلم خائنة الأعين وما تخفي الصدور » .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { والله يقضي بالحق } قال : قادر على أن يقضي بالحق { والذين يدعون من دونه } لا يقدرون على أن يقضوا بالحق .

أَوَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ كَانُوا مِنْ قَبْلِهِمْ كَانُوا هُمْ أَشَدَّ مِنْهُمْ قُوَّةً وَآَثَارًا فِي الْأَرْضِ فَأَخَذَهُمُ اللَّهُ بِذُنُوبِهِمْ وَمَا كَانَ لَهُمْ مِنَ اللَّهِ مِنْ وَاقٍ (21) ذَلِكَ بِأَنَّهُمْ كَانَتْ تَأْتِيهِمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَكَفَرُوا فَأَخَذَهُمُ اللَّهُ إِنَّهُ قَوِيٌّ شَدِيدُ الْعِقَابِ (22)

أخرج عبد بن حميد عن قتادة رضي الله عنه { وما كان لهم من الله من واق } قال : من واق يقيهم ، ولا ينفعهم .


غافر - تفسير الدرر المنثور

وَلَقَدْ أَرْسَلْنَا مُوسَى بِآَيَاتِنَا وَسُلْطَانٍ مُبِينٍ (23) إِلَى فِرْعَوْنَ وَهَامَانَ وَقَارُونَ فَقَالُوا سَاحِرٌ كَذَّابٌ (24) فَلَمَّا جَاءَهُمْ بِالْحَقِّ مِنْ عِنْدِنَا قَالُوا اقْتُلُوا أَبْنَاءَ الَّذِينَ آَمَنُوا مَعَهُ وَاسْتَحْيُوا نِسَاءَهُمْ وَمَا كَيْدُ الْكَافِرِينَ إِلَّا فِي ضَلَالٍ (25) وَقَالَ فِرْعَوْنُ ذَرُونِي أَقْتُلْ مُوسَى وَلْيَدْعُ رَبَّهُ إِنِّي أَخَافُ أَنْ يُبَدِّلَ دِينَكُمْ أَوْ أَنْ يُظْهِرَ فِي الْأَرْضِ الْفَسَادَ (26) وَقَالَ مُوسَى إِنِّي عُذْتُ بِرَبِّي وَرَبِّكُمْ مِنْ كُلِّ مُتَكَبِّرٍ لَا يُؤْمِنُ بِيَوْمِ الْحِسَابِ (27)

أخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه { فلما جاءهم بالحق من عندنا قالوا اقتلوا أبناء الذين آمنوا . . . } . قال : هذا بعد القتل الأول ، ولفظ عبد بن حميد هذا قتل غير القتل الأوّل الذي كان .
وأخرج ابن المنذر عن الضحاك رضي الله عنه في قوله { وقال فرعون ذروني أقتل موسى } قال : أنظر من يمنعه مني .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه { إني أخاف أن يبدل دينكم أو أن يظهر في الأرض الفساد } قال : أن يقتلوا أبناءكم ويستحيوا نساءكم إذا ظهروا عليكم كما كنتم تفعلون بهم .
وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه { إني أخاف أن يبدل دينكم } أي أمركم الذي أنتم عليه { أو أن يظهر في الأرض الفساد } والفساد عنده أن يعمل بطاعة الله { إن الله لا يهدي من هو مسرف كذاب } قال : المشرك أسرف على نفسه بالشرك .

وَقَالَ رَجُلٌ مُؤْمِنٌ مِنْ آَلِ فِرْعَوْنَ يَكْتُمُ إِيمَانَهُ أَتَقْتُلُونَ رَجُلًا أَنْ يَقُولَ رَبِّيَ اللَّهُ وَقَدْ جَاءَكُمْ بِالْبَيِّنَاتِ مِنْ رَبِّكُمْ وَإِنْ يَكُ كَاذِبًا فَعَلَيْهِ كَذِبُهُ وَإِنْ يَكُ صَادِقًا يُصِبْكُمْ بَعْضُ الَّذِي يَعِدُكُمْ إِنَّ اللَّهَ لَا يَهْدِي مَنْ هُوَ مُسْرِفٌ كَذَّابٌ (28)

أخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : لم يكن في آل فرعون مؤمن غيره ، وغير امرأة فرعون ، وغير المؤمن الذي أنذر موسى عليه السلام؛ الذي قال : « أن الملأ يأتمرون بك ليقتلوك » قال ابن المنذر أخبرت ان اسمه حزقيل .
وأخرج عبد بن حميد عن أبي إسحاق رضي الله عنه قال : كان اسم الرجل الذي آمن من آل فرعون حبيب .
وأخرج البخاري وابن المنذر وابن مردويه من طريق عروة رضي الله عنه قال : قلت لعبدالله بن عمرو بن العاص رضي الله عنه أخبرني بأشد شيء صنعه المشركون برسول الله صلى الله عليه وسلم ؟ قال : بينا رسول الله صلى الله عليه وسلم يصلي بفناء الكعبة إذ أقبل عقبة بن أبي معيط ، فأخذ بمنكب رسول الله صلى الله عليه وسلم ، ولوى ثوبه في عنقه ، فخنقه خنقاً شديداً ، فأقبل أبو بكر رضي الله عنه فأخذ بمنكبيه ودفعه عن النبي صلى الله عليه وسلم . ثم قال { أتقتلون رجلاً أن يقول ربي الله وقد جاءكم بالبينات من ربكم } .
وأخرج ابن أبي شيبة والحكيم الترمذي وابن مردويه والبيهقي في الدلائل عن عمرو بن العاص رضي الله عنه قال : « ما رأى رسول الله صلى الله عليه وسلم شيئاً كان أشد من أن طاف بالبيت ضحى فلقوه حين فرغ ، فأخذوا بمجامع ردائه وقالوا : أنت الذي تنهانا عما كان يعبد آباؤنا؟ قال : أنا ذاك . فقام أبو بكر رضي الله عنه فالتزمه من ورائه ، ثم قال { أتقتلون رجلاً أن يقول ربي الله وقد جاءكم بالبينات من ربكم وإن يك كاذباً فعليه كذبه وإن يك صادقاً يصبكم بعض الذي يعدكم إن الله لا يهدي من هو مسرف كذاب } رافعاً صوته بذلك وعيناه يسحان حتى أرسلوه » .
وأخرج ابن مردويه عن أنس بن مالك رضي الله عنه قال : ضربوا رسول الله صلى الله عليه وسلم حتى غشي عليه . فقام أبو بكر رضي الله عنه ، فجعل ينادي ويلكم { أتقتلون رجلاً أن يقول ربي الله } قالوا : من هذا؟ قال : هذا ابن أبي قحافة .
وأخرج الحكيم الترمذي وابن مردويه من حديث أسماء بنت أبي بكر رضي الله عنهما ، نحوه .
وأخرج البزار وأبو نعيم في فضائل الصحابة عن علي رضي الله عنه أنه قال : أيها الناس أخبروني بأشجع الناس؟ قالوا : أنت . قال : لا . قالوا : فمن؟ قال : أبو بكر رضي الله عنه . لقد رأيت رسول الله صلى الله عليه وسلم وأخذته قريش . هذا يحثه ، وهذا يبلبله ، وهم يقولون : أنت الذي جعلت الآلهة إلهاً واحداً قال : فوالله ما دنا منا أحد إلا أبو بكر رضي الله عنه ، يضرب هذا ، ويجاهد هذا ، وهو يقول { ويلكم { أتقتلون رجلاً أن يقول ربي الله } ثم رفع علي رضي عنه بردة كانت عليه ، فبكى حتى اخضلت لحيته ، ثم قال : أنشدكم بالله أمؤمن آل فرعون خير أم أبو بكر رضي الله عنه خير من مؤمن آل فرعون؟ ذاك رجل يكتم إيمانه ، وهذا رجل أعلن إيمانه .

يَا قَوْمِ لَكُمُ الْمُلْكُ الْيَوْمَ ظَاهِرِينَ فِي الْأَرْضِ فَمَنْ يَنْصُرُنَا مِنْ بَأْسِ اللَّهِ إِنْ جَاءَنَا قَالَ فِرْعَوْنُ مَا أُرِيكُمْ إِلَّا مَا أَرَى وَمَا أَهْدِيكُمْ إِلَّا سَبِيلَ الرَّشَادِ (29) وَقَالَ الَّذِي آَمَنَ يَا قَوْمِ إِنِّي أَخَافُ عَلَيْكُمْ مِثْلَ يَوْمِ الْأَحْزَابِ (30) مِثْلَ دَأْبِ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِنْ بَعْدِهِمْ وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِلْعِبَادِ (31)

أخرج ابن المنذر عن ابن عباس { مثل دأب } مثل حال .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه { مثل دأب قوم نوح } قال : هم الأحزاب { قوم نوح وعادٍ وثمود } .

وَيَا قَوْمِ إِنِّي أَخَافُ عَلَيْكُمْ يَوْمَ التَّنَادِ (32) يَوْمَ تُوَلُّونَ مُدْبِرِينَ مَا لَكُمْ مِنَ اللَّهِ مِنْ عَاصِمٍ وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ (33)

أخرج ابن المبارك وعبد بن حميد وابن جرير وابن المنذر عن الضحاك رضي الله عنه قال : إذا كان يوم القيامة أمر الله السماء الدنيا فتشققت بأهلها ، فتكون الملائكة على حافتها حتى يأمرهم الرب ، فينزلون فيحيطون بالأرض ومن بها ، ثم الثانية ، ثم الثالثة ، ثم الرابعة ، ثم الخامسة ، ثم السادسة ، ثم السابعة . فصفوا صفاً دون صف ، ثم ينزل الملك الأعلى ليسري جهنم فإذا رآها أهل الأرض هربوا ، فلا يأتون قطراً من أقطار الأرض إلا وجدوا سبعة صفوف من الملائكة ، فيرجعون إلى المكان الذي كانوا فيه . فذلك قوله { يوم التناد } يعني بتشديد الدال { يوم تولون مدبرين ما لكم من الله من عاصم } وذلك قوله { وجاء ربك والملك صفاً صفاً وجيء يومئذ بجهنم } [ الفجر : 22-23 ] وقوله { يا معشر الجن والإِنس إن استطعتم أن تنفذوا من أقطار السماوات والأرض فانفذوا لا تنفذون إلا بسلطان } [ الرحمن : 33 ] وقوله { وانشقت السماء فهي يومئذ واهية والملك على أرجائها } [ الحاقة : 17 ] يعني ما تشقق فيها . فبينما هم كذلك إذ سمعوا الصوت فأقبلوا إلى الحساب .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { يوم التناد } قال : ينادى كل قوم بأعمالهم . فينادي أهل النار أهل الجنة ، وأهل الجنة أهل النار { يوم تولون مدبرين } إلى النار { ما لكم من الله من عاصم } أي من ناصر .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { ويا قوم إني أخاف عليكم يوم التناد } قال : ينادي أهل الجنة أهل النار { أن قد وجدنا ما وعدنا ربنا حقاً فهل وجدتم ما وعد ربكم حقاً } [ الأعراف : 44 ] قال : وينادي أهل النار أهل الجنة { أن أفيضوا علينا من الماء أو مما رزقكم الله } [ الأعراف : 50 ] .
وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه { يوم تولون مدبرين } قال : قادرين غير معجزين .


غافر - تفسير الدرر المنثور

وَلَقَدْ جَاءَكُمْ يُوسُفُ مِنْ قَبْلُ بِالْبَيِّنَاتِ فَمَا زِلْتُمْ فِي شَكٍّ مِمَّا جَاءَكُمْ بِهِ حَتَّى إِذَا هَلَكَ قُلْتُمْ لَنْ يَبْعَثَ اللَّهُ مِنْ بَعْدِهِ رَسُولًا كَذَلِكَ يُضِلُّ اللَّهُ مَنْ هُوَ مُسْرِفٌ مُرْتَابٌ (34) الَّذِينَ يُجَادِلُونَ فِي آَيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ كَبُرَ مَقْتًا عِنْدَ اللَّهِ وَعِنْدَ الَّذِينَ آَمَنُوا كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى كُلِّ قَلْبِ مُتَكَبِّرٍ جَبَّارٍ (35) وَقَالَ فِرْعَوْنُ يَا هَامَانُ ابْنِ لِي صَرْحًا لَعَلِّي أَبْلُغُ الْأَسْبَابَ (36) أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِبًا وَكَذَلِكَ زُيِّنَ لِفِرْعَوْنَ سُوءُ عَمَلِهِ وَصُدَّ عَنِ السَّبِيلِ وَمَا كَيْدُ فِرْعَوْنَ إِلَّا فِي تَبَابٍ (37) وَقَالَ الَّذِي آَمَنَ يَا قَوْمِ اتَّبِعُونِ أَهْدِكُمْ سَبِيلَ الرَّشَادِ (38)

أخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { ولقد جاءكم يوسف من قبل بالبينات } قال : رؤيا يوسف عليه السلام .
وأخرج ابن المنذر عن الضحاك في قوله { الذين يجادلون في آيات الله بغير سلطان } قال : بغير برهان .
وأخرج ابن أبي حاتم عن ابن مسعود رضي الله عنه قال : ما رآه المؤمنون حسناً فهو حسن عند الله ، وما رآه المؤمنون سيئاً فهو سيء عند الله . وكان الأعمش رضي الله عنه يتأول بعده { كبر مقتاً عند الله وعند الذين آمنوا } .
وأخرج عبد بن حميد عن عاصم رضي الله عنه { كذلك يطبع الله على كل قلب متكبر } مضاف لا ينون في قلب .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه { وقال فرعون يا هامان ابن لي صرحاً } قال : كان أوّل من بنى بهذا الآجر وطبخه { لعلي أبلغ الأسباب } قال : الأبواب { أسباب } أي أبواب { السماوات ، وكذلك زيّن لفرعون سوء عمله وصد عن السبيل } قال : فعل ذلك به { وزين له سوء عمله وما كيد فرعون إلا في تباب } أي في ضلال وخسار .
وأخرج ابن المنذر عن سعيد بن جبير رضي الله عنه في قوله { يا هامان ابنِ لي صرحاً } قال : اَوْقِدْ على الطين حتى يكون الآجُرُّ .
وأخرج عبد بن حميد عن أبي صالح رضي الله عنهم في قوله { أسباب السماوات } قال : طرق السموات .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { إلا في تباب } قال : خسران .
وأخرج عبد بن حميد عن مجاهد { في تباب } قال : في خسارة .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ « وصدوا عن السبيل » برفع الصاد .

يَا قَوْمِ إِنَّمَا هَذِهِ الْحَيَاةُ الدُّنْيَا مَتَاعٌ وَإِنَّ الْآَخِرَةَ هِيَ دَارُ الْقَرَارِ (39) مَنْ عَمِلَ سَيِّئَةً فَلَا يُجْزَى إِلَّا مِثْلَهَا وَمَنْ عَمِلَ صَالِحًا مِنْ ذَكَرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ فَأُولَئِكَ يَدْخُلُونَ الْجَنَّةَ يُرْزَقُونَ فِيهَا بِغَيْرِ حِسَابٍ (40)

أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : الدنيا جمعة من جمع الآخرة . سبعة آلاف سنة .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الحياة الدنيا متاع ، وليس من متاعه شيء خيراً من المرأة الصالحة التي إذا نظرت إليها سرتك ، وإذا غبت عنها حفظتك في نفسها ومالك » .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { وإن الآخرة هي دار القرار } استقرت الجنة بأهلها ، واستقرت النار بأهلها { من عمل سيئة } قال : الشرك { فلا يجزى إلا مثلها ومن عمل صالحاً } أي خيراً { من ذكر أو أنثى وهو مؤمن فأولئك يدخلون الجنة يرزقون فيها بغير حساب } لا والله ما هناك مكيال ولا ميزان .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ « فأولئك يدخلون الجنة » بنصب الياء .


غافر - تفسير الدرر المنثور

وَيَا قَوْمِ مَا لِي أَدْعُوكُمْ إِلَى النَّجَاةِ وَتَدْعُونَنِي إِلَى النَّارِ (41) تَدْعُونَنِي لِأَكْفُرَ بِاللَّهِ وَأُشْرِكَ بِهِ مَا لَيْسَ لِي بِهِ عِلْمٌ وَأَنَا أَدْعُوكُمْ إِلَى الْعَزِيزِ الْغَفَّارِ (42) لَا جَرَمَ أَنَّمَا تَدْعُونَنِي إِلَيْهِ لَيْسَ لَهُ دَعْوَةٌ فِي الدُّنْيَا وَلَا فِي الْآَخِرَةِ وَأَنَّ مَرَدَّنَا إِلَى اللَّهِ وَأَنَّ الْمُسْرِفِينَ هُمْ أَصْحَابُ النَّارِ (43) فَسَتَذْكُرُونَ مَا أَقُولُ لَكُمْ وَأُفَوِّضُ أَمْرِي إِلَى اللَّهِ إِنَّ اللَّهَ بَصِيرٌ بِالْعِبَادِ (44) فَوَقَاهُ اللَّهُ سَيِّئَاتِ مَا مَكَرُوا وَحَاقَ بِآَلِ فِرْعَوْنَ سُوءُ الْعَذَابِ (45)

أخرج الفريابي وسعيد بن منصور وعبد بن حميد عن مجاهد في قوله { ويا قوم ما لي أدعوكم إلى النجاة } قال : إلى الإِيمان! وفي قوله { لا جرم إنما تدعونني إليه ليس له دعوة في الدنيا } قال : الوثن ليس بشيء { وإن المسرفين } السفاكين الدماء بغير حقها { هم أصحاب النار } .
وأخرج عبد بن حميد عن قتادة قال { ليس له دعوة في الدنيا ولا في الآخرة } قال : لا يضر ولا ينفع { وإن المسرفين هم أصحاب النار } قال : جميع أصحابنا { إن المسرفين هم أصحاب النار } .
وأخرج عبد بن حميد وعبد الرزاق وابن المنذر عن قتادة في قوله { فوقاه الله سيئآت ما مكروا } قال : كان قبطياً من قوم فرعون ، فنجا مع موسى وبني إسرائيل حين نجوا .


غافر - تفسير الدرر المنثور

النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوًّا وَعَشِيًّا وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُوا آَلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ (46) وَإِذْ يَتَحَاجُّونَ فِي النَّارِ فَيَقُولُ الضُّعَفَاءُ لِلَّذِينَ اسْتَكْبَرُوا إِنَّا كُنَّا لَكُمْ تَبَعًا فَهَلْ أَنْتُمْ مُغْنُونَ عَنَّا نَصِيبًا مِنَ النَّارِ (47) قَالَ الَّذِينَ اسْتَكْبَرُوا إِنَّا كُلٌّ فِيهَا إِنَّ اللَّهَ قَدْ حَكَمَ بَيْنَ الْعِبَادِ (48) وَقَالَ الَّذِينَ فِي النَّارِ لِخَزَنَةِ جَهَنَّمَ ادْعُوا رَبَّكُمْ يُخَفِّفْ عَنَّا يَوْمًا مِنَ الْعَذَابِ (49) قَالُوا أَوَلَمْ تَكُ تَأْتِيكُمْ رُسُلُكُمْ بِالْبَيِّنَاتِ قَالُوا بَلَى قَالُوا فَادْعُوا وَمَا دُعَاءُ الْكَافِرِينَ إِلَّا فِي ضَلَالٍ (50)

أخرج ابن أبي شيبة وهناد وعبد بن حميد عن هذيل بن شرحبيل رضي الله عنه قال : إن أرواح آل فرعون في أجواف طير سود تغدو وتروح على النار . فذلك عرضها ، وأرواح الشهداء في أجواف طير خضر ، وأولاد المسلمين الذين لم يبلغوا الحنث في أجواف عصافير من عصافير الجنة ترعى وتسرح .
وأخرج عبد بن حميد عن الضحاك رضي الله عنه أنه سئل عن أرواح الشهداء قال : تجعل أرواحهم في أجواف طير خضر تسرح في الجنة ، وتأوي بالليل إلى قناديل من ذهب معلقة بالعرش فتأوي فيها . قيل فأرواح الكفار؟ قال : توجد أرواحهم فتجعل في أجواف طير سود تغدو وتروح على النار . ثم قرأ هذه الآية { النار يعرضون عليها غدواً وعشياً } .
وأخرج عبد الرزاق وابن أبي حاتم عن ابن مسعود رضي الله عنه قال : أرواح الشهداء في أجواف طير خضر تسرح بهم في الجنة حيث شاءوا ، وإن أرواح ولدان المؤمنين في أجواف عصافير تسرح في الجنة حيث شاءت ، وإن أرواح آل فرعون في أجواف طير سود تغدو على جهنم وتروح . فذلك عرضها .
وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه { النار يعرضون عليها غدواً وعشياً } قال : صباحاً ومساءً . يقال لهم : هذه منازلكم ، فانظروا إليها توبيخاً ونقمة وصغاراً .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله { يعرضون عليها غدواً وعشياً } قال : ما كانت الدنيا تعرض أرواحهم .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر والبيهقي في شعب الإِيمان عن أبي هريرة رضي الله عنه . أنه كان له صرختان في كل يوم غدوة وعشية . كان يقول أول النهار : ذهب الليل وجاء النهار ، وعرض آل فرعون على النار فلا يسمع أحد صوته إلا استعاذ بالله من النار .
وأخرج ابن أبي الدنيا في كتاب من عاش بعد الموت وابن جرير عن الأوزاعي رضي الله عنه؛ أنه سأله رجل فقال : يا أبا عمرو إنا نرى طيراً أسود تخرج من البحر فوجاً فوجاً لا يعلم عددها إلا الله تعالى فإذا كان العشاء عاد مثلها بيضا؟! قال : وفطنتم لذلك؟ قالوا : نعم . قال : تلك في حواصلها أرواح آل فرعون { يعرضون على النار غدواً وعشياً } فترجع وكورها وقد أحرقت رياشها وصارت سوداء ، فينبت عليها ريش أبيض وتتناثر السود ، ثم تعرض على النار ، ثم ترجع إلى وكورها ، فذلك دأبهم في الدنيا ، فإذا كان يوم القيامة قال الله { أدخلوا آل فرعون أشد العذاب } .
وأخرج ابن أبي شيبة والبخاري ومسلم وابن مردويه عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « إن أحدكم إذا مات عرض عليه مقعده من الغداة والعشي . إن كان من أهل الجنة فمن أهل الجنة ، وإن كان من أهل النار فمن أهل النار . يقال : هذا مقعدك حتى يبعثك الله يوم القيامة . زاد ابن مردويه { النار يعرضون عليها غدواً وعشياً } » .

وأخرج البزار وابن أبي حاتم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن ابن مسعود رضي الله عنه عن النبي صلى الله عليه وسلم قال : « ما أحسن محسن مسلم أو كافر إلا أثابه الله . قلنا يا رسول الله ما إثابة الكافر؟ قال : المال ، والولد ، والصحة ، وأشباه ذلك . قلنا : وما إثابته في الآخرة؟ قال : عذاباً دون العذاب » وقرأ رسول الله صلى الله عليه وسلم { أدخلوا آل فرعون أشد العذاب } قراءة مقطوعة الألف .

إِنَّا لَنَنْصُرُ رُسُلَنَا وَالَّذِينَ آَمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ (51) يَوْمَ لَا يَنْفَعُ الظَّالِمِينَ مَعْذِرَتُهُمْ وَلَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ (52) وَلَقَدْ آَتَيْنَا مُوسَى الْهُدَى وَأَوْرَثْنَا بَنِي إِسْرَائِيلَ الْكِتَابَ (53) هُدًى وَذِكْرَى لِأُولِي الْأَلْبَابِ (54) فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنْبِكَ وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِيِّ وَالْإِبْكَارِ (55)

أخرج أحمد والترمذي وحسنه وابن أبي الدنيا في ذم الغيبة والطبراني وابن مردويه والبيهقي في شعب الإِيمان عن أبي الدرداء رضي الله عنه عن النبي صلى الله عليه وسلم قال : « من رد عن عرض أخيه رد الله عن وجهه نار جهنم . ثم تلا { إنا لننصر رسلنا . . } الآية » .
وأخرج ابن مردويه من حديث أبي هريرة رضي الله عنه ، مثله .
وأخرج ابن أبي حاتم عن أبي العالية رضي الله عنه في قوله { إنا لننصر رسلنا . . } الآية . قال : ذلك في الحجة . يفتح الله حجتهم في الدنيا .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في هذه الآية قال : لم يبعث الله إليهم من ينصرهم ، فيطلب بدمائهم ممن فعل ذلك بهم في الدنيا وهم منصورون فيها .
وأخرج أبو الشيخ عن مجاهد رضي الله عنه في قوله { ويوم يقوم الأشهاد } قال : هم الملائكة .
وأخرج عبد الرزاق عن قتادة رضي الله عنه ، مثله .
وأخرج عبد بن حميد وابن المنذر عن سفيان رضي الله عنه قال : سألت الأعمش عن قوله { ويوم يقوم الأشهاد } قال : الملائكة .
وأخرج عبد بن حميد عن قتادة رضي الله عنه قال { الأشهاد } ملائكة الله ، وأنبياؤه ، والمؤمنون .
وأخرج ابن جرير وابن أبي حاتم عن زيد بن أسلم رضي الله عنه قال { الأشهاد } أربعة : الملائكة الذين يحصون أعمالنا . وقرأ { وجاءت كل نفس معها سائق وشهيد } [ ق : 21 ] . والنبيون شهداء على أممهم . وقرأ { فكيف إذا جئنا من كل أمة بشهيد } [ النساء : 41 ] . وأمة محمد صلى الله عليه وسلم شهداء على الأمم . وقرأ { لتكونوا شهداء على الناس } [ الحج : 78 ] . والأجساد والجلود . وقرأ { وقالوا لجلودهم لم شهدتم علينا قالوا أنطقنا الله الذي أنطق كل شيء } [ فصلت : 21 ] .
وأخرج ابن المنذر عن الضحاك { وسبح بحمد ربك بالعشي والإِبكار } قال : صل لربك { بالعشي والإِبكار } قال : الصلوات المكتوبات .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه في قوله { بالعشي والإِبكار } قال : صلاة الفجر والعصر .


غافر - تفسير الدرر المنثور

إِنَّ الَّذِينَ يُجَادِلُونَ فِي آَيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ إِنْ فِي صُدُورِهِمْ إِلَّا كِبْرٌ مَا هُمْ بِبَالِغِيهِ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْبَصِيرُ (56) لَخَلْقُ السَّمَاوَاتِ وَالْأَرْضِ أَكْبَرُ مِنْ خَلْقِ النَّاسِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (57) وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَلَا الْمُسِيءُ قَلِيلًا مَا تَتَذَكَّرُونَ (58) إِنَّ السَّاعَةَ لَآَتِيَةٌ لَا رَيْبَ فِيهَا وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يُؤْمِنُونَ (59)

أخرج عبد بن حميد وابن أبي حاتم بسند صحيح عن أبي العالية رضي الله عنه قال : إن اليهود أتوا النبي صلى الله عليه وسلم فقالوا : إن الدجال يكون منا في آخر الزمان ، ويكون من أمره فعظموا أمره ، وقالوا : يصنع كذا . . . فأنزل الله { إن الذين يجادلون في آيات الله بغير سلطان أتاهم إن في صدورهم إلا كبر ما هم ببالغيه } قال : لا يبلغ الذي يقول { فاستعذ بالله } فأمر نبيه صلى الله عليه وسلم أن يتعوذ من فتنة الدجال { لخلق السماوات والأرض أكبر من خلق الناس } الدجال .
وأخرج ابن أبي حاتم عن كعب الأحبار رضي الله عنه في قوله { إن الذين يجادلون في آيات الله بغير سلطان } قال : هم اليهود نزلت فيهم ، فيما ينتظرونه من أمر الدجال .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { لخلق السماوات والأرض أكبر من خلق الناس } قال : زعموا أن اليهود قالوا يكون منا ملك في آخر الزمان ، البحر إلى ركبتيه ، والسحاب دون رأسه ، يأخذ الطير بين السماء والأرض . معه جبل خبز ونهر . فنزلت { لخلق السماوات والأرض أكبر من خلق الناس } .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله { إن في صدورهم إلا كبر } قال : عظمة .
وأخرج عبد بن حميد عن قتادة . إنما حملهم على التكذيب الزيغ الذي في قلوبهم .
وأخرج عبد بن حميد عن قتادة { وما يستوي الأعمى والبصير } قال { الأعمى } الكافر { والبصير } المؤمن { والذين آمنوا وعملوا الصالحات ولا المسيء قليلاً ما تتذكرون } قال : هم في بغيهم بعد .
وأخرج أحمد والحاكم وصححه عن جابر قال : قال رسول الله صلى الله عليه وسلم : « ما كان من فتنة ولا تكون حتى تقوم الساعة أعظم من فتنة الدجال ، وما من نبي إلا حذر قومه ولأخبرنكم عنه بشيء ما أخبره نبي قبلي . فوضع يده على عينه ، ثم قال : أشهد أن الله ليس بأعور » .
وأخرج ابن عدي قال : سمعت رسول الله صلى الله عليه وسلم يقول : « ما من نبي إلا وقد حذر أمته الدجال . وهو أعور بين عينيه طفرة ، مكتوب عليه كافر ، معه واديان؛ أحدهما جنة ، والآخر نار . فناره جنة ، وجنته نار » .
وأخرج ابن أبي شيبة وأحمد عن داود بن عامر بن سعد بن أبي وقاص عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم : « إنه لم يكن نبي قبلي إلا وقد وصف الدجال لأمته . وَلأَصِفَنَّهُ صفةً لم يصفها أحد كان قبلي ، إنه أعور ، وإن الله عز وجل ليس بأعور » .
وأخرج ابن أبي شيبة وأحمد وأبو داود والترمذي وحسنه عن أبي عبيدة بن الجراح .

سمعت رسول الله صلى الله عليه وسلم يقول : « إنه لم يكن نبي إلا قد أنذر قومه الدجال ، وأنا أنذركموه . فوصف لنا رسول الله صلى الله عليه وسلم وقال : لعله سيدركه بعض من رآني وسمع كلامي قالوا : يا رسول الله كيف قلوبنا يومئذ؟ قال : مثلها اليوم أو خير » .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد في مسنده والحاكم عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « إني خاتم ألف نبي أو أكثر . ما بعث نبي إلا وقد حذر أمته ، وإني قد بين لي من أمره ما لم يتبين لأحد ، وإنه أعور ، وإن ربكم ليس بأعور ، وعينه اليمنى جاحظة كأنها في حائط مجصص ، وعينه اليسرى كأنها كوكب دري ، معه من كل لسان ، ومعه صورة الجنة خضراء يجري فيها الماء ، ومعه صورة النار سوداء تدخن ، يتبعه من كل قوم يدعونهم بلسانهم إليها » .
وأخرج أحمد والبخاري ومسلم عن أنس قال : قال رسول الله صلى الله عليه وسلم : « ما بعث نبي إلا أنذر أمته الأعور والكذاب . ألا أنه أعور وإن ربكم ليس بأعور ، ومكتوب بين عينيه كافر » .
وأخرج يعقوب بن سفيان عن معاذ بن جبل قال : سمعت رسول الله صلى الله عليه وسلم يقول : « ما من نبي إلا وقد حذر أمته الدجال ، وإني أحذركم أمره . إنه أعور ، وإن ربكم عز وجل ليس بأعور ، مكتوب بين عينيه كافر ، يقرأه الكاتب وغير الكاتب ، معه جنة ونار ، فناره جنة ، وجنته نار » .
وأخرج ابن أبي شيبة والبزار وابن مردويه عن جابر بن عبدالله رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إني لخاتم ألف نبي أو أكثر ، وإنه ليس منهم نبي إلا وقد أنذر قومه الدجال ، وإنه قد تبين لي ما لم يتبين لأحد منهم ، وإنه أعور ، وإن ربكم ليس بأعور » .
وأخرج ابن أبي شيبة وأحمد والبخاري عن ابن عمر رضي الله عنهما قال : « قام رسول الله صلى الله عليه وسلم في الناس فأثنى على الله بما هو أهله ، ثم ذكر الدجال فقال : إني انذركموه وما من نبي إلا قد أنذر قومه . لقد أنذر نوح قومه . ولكن سأقول لكم فيه قولاً لم يقله نبي لقومه ، تعلمون أنه أعور ، وإن الله ليس بأعور » .
وأخرج أحمد عن عبد الله بن عمر قال : كنا نحدث بحجة الوداع ولا نرى أنه الوداع من رسول الله صلى الله عليه وسلم ، فذكر المسيح الدجال فأطنب في ذكره قال : « ما بعث الله من نبي إلا قد أنذر أمته . لقد أنذر نوح أمته والنبيون من بعده . إلا ما خفي عليكم من شأنه فلا يخفين عليكم . إن ربكم ليس بأعور . قالها ثلاثا » .

وأخرج ابن أبي شيبة عن أنس أن النبي صلى الله عليه وسلم قال : « الدجال أعور العين عليها طفرة . مكتوب بين عينيه كافر » .
وأخرج ابن أبي شيبة عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال : « إن الدجال أعور جعد حجان أحمر كان رأسه غصن شجرة . أشبه الناس بعبد العزى ، فأما هلك الهلك فإنه أعور ، وإن ربكم ليس بأعور » .
وأخرج ابن أبي شيبة عن حذيفة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لأنا أعلم بما مع الدجال . معه نهران يجريان . أحدهما رأى العين نار تتأجج ، فمن أدرك ذلك فليأت النار الذي يراه ، فليغمض عينيه ، ثم يطأطىء رأسه يشرب فإنه بارد وإن الدجال ممسوح العين عليه طفرة غليظة ، مكتوب بين عينيه كافر يقرأها كل مؤمن كاتب وغير كاتب » .
وأخرج ابن أبي شيبة عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « الا أحدثكم عن الدجال حديثاً ما حدثه نبي قط . إنه أعور ، وإنه يجيء معه بمثل الجنة والنار ، فالذي يقول هي الجنة هي النار ، وإني أنذركم به كما أنذر نوح قومه » .
وأخرج ابن أبي شيبة وأحمد وأبو داود والطبراني والحاكم عن عمران بن حصين رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من سمع منكم بخروج الدجال فلينأى عنه ما استطاع ، فإن الرجل يأتيه وهو يحسب أنه مؤمن فما يزال به حتى يتبعه مما يرى من الشبهات » .
وأخرج ابن أبي شيبة عن المغيرة بن شعبة رضي الله عنه قال : « ما كان أحد يسأل رسول الله صلى الله عليه وسلم عن الدجال أكثر مني قال : وما تسألني عنه؟قلت : إن الناس يقولون : إن معه الطعام والشراب . قال : هو أهون على الله من ذلك » .
وأخرج ابن أبي شيبة عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا تشهد أحدكم فليستعذ بالله من شر فتنة المسيح الدجال » .
وأخرج ابن أبي شيبة عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من نجا من ثلاثة فقد نجا ، قالها ثلاث مرات قالوا : ما ذاك يا رسول الله؟ قال : داء ، والدجال ، وقتل خليفة يصطبر بالحق يعطيه » .
وأخرج ابن أبي شيبة عن عبدالله بن سلام رضي الله عنه قال : يمكث الناس بعد خروج الدجال أربعين عاماً ، ويغرس النخل وتقوم الأسواق .
وأخرج ابن أبي شيبة عن أبي العلاء بن الشخير رضي الله عنه : أن نوحاً عليه السلام ومن بعده من الأنبياء عليهم السلام كانوا يتعوّذون من فتنة الدجال .

وأخرج ابن أبي شيبة عن حذيفة رضي الله عنه قال : لا يخرج الدجال حتى يكون خروجه أشهى إلى المسلمين من شرب الماء على الظمأ ، فقال له رجل : لم؟ قال : من شدة البلاء والشر .
وأخرج ابن أبي شيبة عن حذيفة رضي الله عنه قال : حتى لا يكون غائب أحب إلى المؤمن خروجاً منه ، وما خروجه بأضر للمؤمن من حصاة يرفعها من الأرض ، وما علم أحدهم أدناهم وأقصاهم إلا سواء .
وأخرج ابن أبي شيبة عن أبي وائل رضي الله عنه قال : أكثر أتباع الدجال اليهود ، وأولاد الأمهات .
وأخرج ابن أبي شيبة عن كعب قال : كان بمقدمة الأعور الدجال ستمائة ألف يلبسون التيجان .
وأخرج ابن أبي شيبة وأحمد ومسلم عن هشام بن عامر رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول : « ما بين خلق آدم إلى قيام الساعة أمر أكبر من الدجال » .
وأخرج ابن أبي شيبة وأحمد والترمذي وصححه وابن ماجة عن أبي بكر الصديق رضي الله عنه قال : حدثنا رسول الله صلى الله عليه وسلم : « أن الدجال يخرج من أرض بالمشرق يقال لها خراسان ، يتبعه أقوام كان وجوههم المجان المطرقة » .
وأخرج أحمد عن أبيّ بن كعب ، إن رسول الله صلى الله عليه وسلم ذكر عنده الدجال فقال : « إحدى عينيه كأنها زجاجة خضراء » .
وأخرج ابن أبي شيبة عن ابن عاصم قال : قال رسول الله صلى الله عليه وسلم : « أما مسيح الضلالة فرجل أجلى الجبهة ، ممسوخ العين اليسرى ، عريض النحر ، فيه دمامة كأنه فلان بن عبد العزى ، أو عبد العزى بن فلان » .
وأخرج ابن أبي شيبة عن سفينة قال : خطبنا رسول الله صلى الله عليه وسلم فقال : « إنه لم يكن نبي إلا حذر الدجال أمته . أعور العين اليسرى ، بعينه اليمنى طفرة غليظة ، بين عينيه كافر ، معه واديان . أحدهما جنة . والآخر نار ، فجنته نار ، وناره جنة ، ومعه ملكان يشبهان نبيين من الأنبياء . أحدهما عن يمينه ، والآخر عن شماله ، فيقول من الناس إلا صاحبه فيقول صاحبه : صدقت . فيسمعه الناس ، فيحسبون ما صدق الدجال ، وذلك فتنة ثم يسير حتى يأتي الشام فينزل عيسى ، فيقتله الله عند عقبة أفيق » .
وأخرج ابن أبي شيبة عن أبي بكر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « يمكث أبوا الدجال ثلاثين عاماً لا يولد لهما ولد ، ثم يولد لهما غلام أعور . أضر شيء . وأقله نفعاً ، تنام عيناه ولا ينام قلبه . ثم نعت أبويه فقال : أبوه رجل طوال ضرب اللحم ، طويل الأنف ، كان أنفه مهار . وأمه امرأة فرغانية ، عظيمة » الثديين « » .

وأخرج ابن أبي شيبة ومسلم ، إن رسول الله صلى الله عليه وسلم قال : « إن الدجال يطوي الأرض كلها إلا مكة والمدينة ، فيأتي المدينة فيجد كل نقب من أنقابها صفوفاً من الملائكة ، فيأتي سبخة الجرف فيضرب رواقه ، ثم ترتجف المدينة ثلاث رجفات ، فيخرج إليه كل منافق ومنافقة » .
وأخرج ابن أبي شيبة عن حذيفة رضي الله عنه قال : لو خرج الدجال لآمن به قوم في قبورهم .
وأخرج ابن أبي شيبة عن أبي هريرة رضي الله عنه قال : يهبط الدجال من كور كرهان ، معه ثمانون ألفاً عليهم الطيالسة ينتعلون ، كأن وجوههم مجان مطرقة .
وأخرج ابن أبي شيبة من طريق حوط العبدي عن عبد الله رضي الله عنه قال : إن أذن حمار الدجال لتظل سبعين ألفاً .
وأخرج ابن أبي شهبة عن جنادة بن أمية الدري رضي الله عنه قال : دخلت أنا وصاحب لي على رجل من أصحاب رسول الله صلى الله عليه وسلم فقلنا : حدثنا ما سمعت من رسول الله صلى الله عليه وسلم ولا تحدثنا عن غيره ، وإن كان عندنا مصدقاً قال : نعم . قام فينا رسول الله صلى الله عليه وسلم ذات يوم فقال : « أنذركم الدجال أنذركم الدجال أنذركم الدجال . فإنه لم يكن نبي إلا أنذره أمته ، وأنه فيكم أيتها الأمة ، وأنه جعد آدم ممسوخ العين اليسرى ، وإن معه جنة وناراً ، فناره جنة ، وجنته نار ، وإن معه نهر ماء ، وجبل خبز ، وإنه يسلط على نفس فيقتلها ، ثم يحييها لا يسلط على غيرها ، وإنه يمطر السماء ، وينبت الأرض ، وإنه يلبث في الأرض أربعين صباحاً حتى يبلغ منها كل منهل ، وإنه لا يقرب أربعة مساجد : مسجد الحرام ، ومسجد الرسول ، ومسجد المقدس ، ومسجد الطور ، وما عليكم من الأشياء فإن الله ليس بأعور مرتين » .
وأخرج ابن أبي شيبة والطبراني عن سمرة بن جندب رضي الله عنه عن رسول الله صلى الله عليه وسلم قال : « والله لا تقوم الساعة حتى يخرج ثلاثون كذاباً آخرهم الأعور الدجال . ممسوخ العين اليسرى كأنها عين أبي يحيى الشيخ من الأنصار ، وإنه متى يخرج فإنه يزعم أنه الله ، فمن آمن به وصدقه واتبعه فليس ينفعه صالح له من عمل له سلف ، ومن كفر به وكذبه فليس يعاقب بشيء من عمل له سلف . وإنه سيظهر على الأرض كلها إلا الحرم وبيت المقدس ، فهزمه الله وجنوده . حتى أن حرم الحائط ، أو أصل الشجرة ينادي : يا مؤمن هذا كافر يستتر بي فتعال فاقتله ، ولن يكون ذاك كذلك حتى تروا أموراً يتفاقم شأنها في أنفسكم ، فتتساءلون بينكم هل كان نبيكم ذكر لكم منها شيئاً ذكر أو حتى تزول جبال عن مراتبها ، ثم على أثر ذلك القبض . وأشار بيده إلى الموت » .

وأخرج ابن أبي شيبة عن الحسن رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « الدجال يخوض البحار إلى ركبتيه ، ويتناول السحاب ، ويسبق الشمس إلى مغربها ، وفي جبهته قرن منه الحيات ، وقد صور في جسده السلاح كله حتى ذكر السيف والرمح والدرق » .
وأخرج ابن أبي شيبة عن ابن مسعود رضي الله عنه قال : يخرج الدجال فيمكث في الأرض أربعين صباحاً يبلغ منها كل منهل . اليوم منها كالجمعة ، والجمعة كالشهر ، والشهر كالسنة .
وأخرج ابن أبي شيبة عن عبيد بن عمير رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ليصحبن الدجال قوم يقولون : انا لنصحبه ، وانا لنعلم انه كذاب ، ولكنا إنما نصحبه لنأكل من الطعام ، ونرعى من الشجر ، وإذا نزل غضب الله نزل عليهم كلهم » .
وأخرج الطبراني عن أشعث بن أبي الشعثاء عن أبيه قال : ذكر الدجال عند عبد الله بن مسعود رضي الله عنه فقال : لا تكثروا ذكره فإن الأمر إذا قضي في السماء كان أسرع لنزوله إلى الأرض أن يظهر على ألسنة الناس .

وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ (60) اللَّهُ الَّذِي جَعَلَ لَكُمُ اللَّيْلَ لِتَسْكُنُوا فِيهِ وَالنَّهَارَ مُبْصِرًا إِنَّ اللَّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَشْكُرُونَ (61) ذَلِكُمُ اللَّهُ رَبُّكُمْ خَالِقُ كُلِّ شَيْءٍ لَا إِلَهَ إِلَّا هُوَ فَأَنَّى تُؤْفَكُونَ (62) كَذَلِكَ يُؤْفَكُ الَّذِينَ كَانُوا بِآَيَاتِ اللَّهِ يَجْحَدُونَ (63) اللَّهُ الَّذِي جَعَلَ لَكُمُ الْأَرْضَ قَرَارًا وَالسَّمَاءَ بِنَاءً وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ وَرَزَقَكُمْ مِنَ الطَّيِّبَاتِ ذَلِكُمُ اللَّهُ رَبُّكُمْ فَتَبَارَكَ اللَّهُ رَبُّ الْعَالَمِينَ (64)

أخرج سعيد بن منصور وابن أبي شيبة وأحمد وعبد بن حميد والبخاري في الأدب المفرد وأبو داود والترمذي والنسائي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن حبان والحاكم وصححه وابن مردويه وأبو نعيم في الحلية والبيهقي في شعب الإِيمان عن النعمان بن بشير رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « الدعاء تلو العبادة . ثم قرأ { وقال ربكم ادعوني أستجب لكم إن الذين يستكبرون عن عبادتي } قال : عن دعائي { سيدخلون جهنم داخرين } هل تدرون ما عبادة الله؟ قلنا : الله ورسوله أعلم! قال : هو اخلاص الله مما سواه » .
وأخرج ابن مردويه والخطيب عن البراء رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « إن الدعاء هو العبادة . وقرأ { وقال ربكم ادعوني أستجب لكم } » .
وأخرج ابن جرير وابن المنذر وأبو الشيخ في العظمة عن ابن عباس رضي الله عنهما في قوله { ادعوني أستجب لكم } قال : اعبدوني .
وأخرج ابن جرير عن السدي رضي الله عنه في قوله { سيدخلون جهنم داخرين } قال : صاغرين .
وأخرج ابن مردويه عن عائشة رضي الله عنها قالت : « قال رسول الله صلى الله عليه وسلم : الدعاء الإِستغفار » .
وأخرج ابن أبي شيبة والحاكم وأحمد عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من لم يدع الله يغضب عليه » .
وأخرج أحمد والحكيم الترمذي وأبو يعلى والطبراني عن معاذ رضي الله عنه قال : لن ينفع حذر من قدر ، ولكن الدعاء ينفع مما نزل ، ومما لم ينزل . فعليكم بالدعاء عباد الله .
وأخرج الحكيم الترمذي في نوادر الأصول عن أنس بن مالك رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا فتح الله على عبد بالدعاء فليدع ، فإن الله يستجيب له » .
وأخرج الحكيم الترمذي وابن عدي في نوادر الأصول عن أنس بن مالك رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول : « إن الله يحب الملحين في الدعاء » .
وأخرج الحكيم الترمذي عن وهب بن منبه رضي الله عنه قال : نجد فيما أنزل الله تعالى في بعض الكتب ، أن الله تعالى يقول : أنزل البلاء استخرج به الدعاء .
وأخرج ابن المنذر عن أنس بن مالك رضي الله عنه في قوله { ادعوني أستجب لكم } قال : قال ربكم : « عبدي إنك ما دعوتني ورجوتني فإني سأغفر لك على ما كان فيك ، ولو لقيتني بقراب الأرض خطايا لقيتك بقرابها مغفرة ، ولو أخطأت حتى تبلغ خطاياك عنان السماء ثم استغفرتني غفرت لك ولا أبالي » .

وأخرج ابن المنذر والحاكم وصححه عن ابن عباس رضي الله عنهما قال : أفضل العبادة الدعاء وقرأ { وقال ربكم ادعوني أستجب لكم . . . } .
وأخرج سعيد بن منصور وابن المنذر عن الحسن رضي الله عنه في قوله { ادعوني أستجب لكم . . . } . قال : اعملوا ، وابشروا ، فإنه حق على الله أن يستجيب للذين آمنوا وعملوا الصالحات ويزيدهم من فضله .
وأخرج سعيد بن منصور وابن المنذر عن كعب رضي الله عنه أنه تلا هذه الآية فقال : ما أعطي أحد من الأمم ما أعطيت هذه الأمة إلا بني الرجل المجتبى ، يقال له : سل تعطه .
وأخرج البخاري في الأدب عن عائشة رضي الله عنها قالت : « سئل النبي صلى الله عليه وسلم أي العبادة أفضل؟ فقال : » دعاء المرء لنفسه « » .
وأخرج الحكيم الترمذي في نوادر الأصول عن كعب رضي الله عنه قال : قال الله تعالى لموسى عليه الصلاة والسلام : « قل للمؤمنين لا يستعجلوني إذا دعوني ، ولا يبخلوني ، أليس يعلمون أني أبغض البخيل فكيف أكون بخيلاً! يا موسى لا تخف مني بخلاً أن تسألني عظيماً ، ولا تستحي أن تسألني صغيراً . اطلب إليَّ الدقة ، واطلب إليَّ العلف لشاتك . يا موسى أما علمت أني خلقت الخردلة فما فوقها؟ وأني لم أخلق شيئاً إلا وقد علمت أن الخلق يحتاجون إليه ، فمن يسألني مسألة وهو يعلم أني قادر أعطي وأمنع ، وأعطيته مسألته مع المغفرة فإن حمدني حين أعطيته وحين أمنعه أسكنته دار الحمادين ، وأيما عبد لم يسألني مسألة ثم أعطيته كان أشد عليه من الحساب
وأخرج الحكيم الترمذي عن مالك بن أنس رضي الله عنه قال : قال عروة بن الزبير رضي الله عنه : أني لأسأل الله تعالى حوائجي في صلاتي . حتى أسأله الملح لأهلي .
وأخرج الحكيم الترمذي عن زهرة بن معبد رضي الله عنه قال : سمعت محمد بن المنكدر رضي الله عنه يدعو يقول : اللهم قوِّ ذكري ، فإن فيه منفعة لأهلي .
وأخرج أحمد في الزهد عن ثابت البناني رضي الله عنه قال : تعبد رجل سبعين سنة ، فكان يقول في دعائه : رب اجزني بعملي فادخل الجنة ، فمكث فيها سبعين عاماً ، فلما وفت قيل له : اخرج قد استوفيت عملك . أي شيء كان في الدنيا أوثق في نفسه ، فلم يجد شيئاً أوثق في نفسه مما دعا الله سبحانه ، فأقبل يقول في دعائه : رب سمعتك وأنا في الدنيا ، وأنت تقيل العثرات فأقل اليوم عثرتي . فترك في الجنة .
أما قوله تعالى : { الله الذي جعل لكم الليل لتسكنوا فيه } .
أخرج ابن مردويه عن عبد الله بن مغفل قال : قال رسول الله صلى الله عليه وسلم : » إن عيسى ابن مريم عليه السلام قال : يا معشر الحواريين الصلاة جامعة ، فخرج الحواريون في هيئة العبادة قد تضمرت البطون ، وغارت العيون ، واصفرت الألوان ، فسار بهم عيسى عليه السلام إلى فلاة من الأرض ، فقام على رأس جرثومة ، فحمد الله وأثنى عليه ثم أنشأ يتلو عليهم آيات الله وحكمته فقال : يا معشر الحواريين اسمعوا ما أقول لكم . اني لأجد في كتاب الله المنزل الذي أنزل الله في الإِنجيل أشياء معلومة فاعملوا بها ، قالوا : يا روح الله وما هي؟ قال : خلق الليل لثلاث خصال ، وخلق النهار لسبع خصال ، فمن مضى عليه الليل والنهار وهو في غير هذه الخصال خاصمه الليل والنهار يوم القيامة فخصماه . خلق الليل لتسكن فيه العروق الفاترة التي أتعبتها في نهارك ، وتستغفر لذنبك الذي كسبته في النهار ثم لا تعود فيه ، وتقنت فيه قنوت الصابرين . فثلث تنام ، وثلث تقوم ، وثلث تتضرع إلى ربك . فهذا ما خلق له الليل ، وخلق النهار لتؤدي فيه الصلاة المفروضة التي عنها تسأل وبها تُحاسَبْ وبر والديك ، وأن تضرب في الأرض تبتغي المعيشة معيشة يومك ، وأن تعود فيه ولياً لله تعالى كيما يتعهدكم الله برحمته ، وأن تشيعوا فيه جنازة كيما تنقلبوا مغفوراً لكم ، وأن تأمروا بمعروف وتنهوا عن منكر فهو ذروة الإِيمان وقوام الدين ، وأن تجاهد في سبيل الله تراحموا إبراهيم خليل الرحمن عليه الصلاة والسلام في قبته . ومن مضى عليه الليل والنهار وهو في غير هذه الخصال خاصمه الله والنهار يوم القيامة وهو عند مليك مقتدر « .

هُوَ الْحَيُّ لَا إِلَهَ إِلَّا هُوَ فَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ (65)

أخرج ابن جرير وابن المنذر والحاكم وصححه وابن مردويه والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما قال : من قال لا إله إلا الله فليقل على أثرهما الحمد لله رب العالمين . وذلك قوله { فادعوه مخلصين له الدين الحمد لله رب العالمين } .
وأخرج عبد بن حميد عن سعيد بن جبير رضي الله عنه أنه كان يستحب إذا قال : لا إله إلا الله يتبعها الحمد لله رب العالمين ، ثم يقرأ هذه الآية { هو الحي لا إله إلا هو فادعوه مخلصين له الدين } والله أعلم .

قُلْ إِنِّي نُهِيتُ أَنْ أَعْبُدَ الَّذِينَ تَدْعُونَ مِنْ دُونِ اللَّهِ لَمَّا جَاءَنِيَ الْبَيِّنَاتُ مِنْ رَبِّي وَأُمِرْتُ أَنْ أُسْلِمَ لِرَبِّ الْعَالَمِينَ (66)

أخرج ابن جرير عن ابن عباس رضي الله عنهما أن الوليد بن المغيرة وشيبة بن ربيعة قالا : يا محمد ارجع عما تقول وعليك بدين آبائك وأجدادك . فأنزل الله تعالى { قل إني نهيت أن أعبد الذين تدعون من دون الله لما جاءني البينات من ربي وأمرت أن أسلم لرب العالمين } .


غافر - تفسير الدرر المنثور

هُوَ الَّذِي خَلَقَكُمْ مِنْ تُرَابٍ ثُمَّ مِنْ نُطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ يُخْرِجُكُمْ طِفْلًا ثُمَّ لِتَبْلُغُوا أَشُدَّكُمْ ثُمَّ لِتَكُونُوا شُيُوخًا وَمِنْكُمْ مَنْ يُتَوَفَّى مِنْ قَبْلُ وَلِتَبْلُغُوا أَجَلًا مُسَمًّى وَلَعَلَّكُمْ تَعْقِلُونَ (67) هُوَ الَّذِي يُحْيِي وَيُمِيتُ فَإِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُنْ فَيَكُونُ (68) أَلَمْ تَرَ إِلَى الَّذِينَ يُجَادِلُونَ فِي آَيَاتِ اللَّهِ أَنَّى يُصْرَفُونَ (69) الَّذِينَ كَذَّبُوا بِالْكِتَابِ وَبِمَا أَرْسَلْنَا بِهِ رُسُلَنَا فَسَوْفَ يَعْلَمُونَ (70)

أخرج عبد بن حميد عن قتادة رضي الله عنه قال : يثغر الغلام لسبع ، ويحتلم لأربعة عشر ، وينتهي طوله لإِحدى وعشرين ، وينتهي عقله لثمان وعشرين ، ويبلغ أشده لثلاث وثلاثين .
وأخرج ابن المنذر عن ابن جرير رضي الله عنه { ومنكم من يتوفى من قبل } قال : من قبل أن يكون شيخاً { ولتبلغوا أجلاً مسمى } الشيخ والشاب { ولعلكم تعقلون } عن ربكم أنه يحييكم كما أماتكم وهذه لأهل مكة كانوا يكذبون بالبعث .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { أنّى يصرفون } قال : أنّى يكذبون وهم يعقلون .

إِذِ الْأَغْلَالُ فِي أَعْنَاقِهِمْ وَالسَّلَاسِلُ يُسْحَبُونَ (71) فِي الْحَمِيمِ ثُمَّ فِي النَّارِ يُسْجَرُونَ (72) ثُمَّ قِيلَ لَهُمْ أَيْنَ مَا كُنْتُمْ تُشْرِكُونَ (73) مِنْ دُونِ اللَّهِ قَالُوا ضَلُّوا عَنَّا بَلْ لَمْ نَكُنْ نَدْعُو مِنْ قَبْلُ شَيْئًا كَذَلِكَ يُضِلُّ اللَّهُ الْكَافِرِينَ (74) ذَلِكُمْ بِمَا كُنْتُمْ تَفْرَحُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنْتُمْ تَمْرَحُونَ (75) ادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ (76) فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِلَيْنَا يُرْجَعُونَ (77)

أخرج أحمد والترمذي وحسنه والحاكم وصححه وابن مردويه والبيهقي في البعث والنشور عن عبد الله بن عمرو رضي الله عنهما قال : تلا رسول الله صلى الله عليه وسلم { إذ الأغلال في أعناقهم والسلاسل يسحبون ، في الحميم ثم في النار يسجرون } فقال : « لو أن رصاصة مثل هذه - وأشار إلى جمجمة أرسلت من السماء إلى الأرض وهي مسيرة خمسمائة سنة - لبلغت الأرض قبل الليل ، ولو أنها أرسلت من رأس السلسلة لسارت أربعين خريفاً - الليل والنهار - قبل أن تبلغ أصلها أو قال قعرها » .
وأخرج ابن أبي حاتم والطبراني في الأوسط وابن مردويه عن يعلى بن منبه رضي الله عنه رفع الحديث إلى رسول الله صلى الله عليه وسلم قال : « ينشىء الله سحابة لأهل النار سوداء مظلمة يقال لها ولأهل النار أي شيء تطلبون؟ فيذكرون بها سحاب الدنيا فيقولون : يا ربنا الشراب ، فتمطرهم أغلالاً تزيد في أعناقهم ، وسلاسل تزيد في سلاسلهم ، وجمراً يلتهب عليهم » .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما أنه قرأ { والسلاسل يسحبون ، في الحميم } .
وأخرج ابن أبي شيبة عن سعيد بن جبير رضي الله عنه وهو يصلي في شهر رمضان يردد هذه الآية { فسوف يعلمون إذ الأغلال في أعناقهم والسلاسل يسحبون ، في الحميم ثم في النار يسجرون } .
وأخرج ابن أبي الدنيا في صفة النار عن ابن عباس رضي الله عنهما قال { يسحبون ، في الحميم } فيسلخ كل شيء عليهم من جلد ، ولحم ، وعرق ، حتى يصير في عقبه . حتى ان لحمه قدر طوله ستون ذراعاً . ثم يكسى جلداً آخر ، ثم يسجر في الحميم ، فيسلخ كل شيء عليهم من جلد ولحم وعرق .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { يسجرون } قال : توقد بهم النار . وفي قوله { تمرحون } قال : تبطرون وتاشرون .


غافر - تفسير الدرر المنثور

وَلَقَدْ أَرْسَلْنَا رُسُلًا مِنْ قَبْلِكَ مِنْهُمْ مَنْ قَصَصْنَا عَلَيْكَ وَمِنْهُمْ مَنْ لَمْ نَقْصُصْ عَلَيْكَ وَمَا كَانَ لِرَسُولٍ أَنْ يَأْتِيَ بِآَيَةٍ إِلَّا بِإِذْنِ اللَّهِ فَإِذَا جَاءَ أَمْرُ اللَّهِ قُضِيَ بِالْحَقِّ وَخَسِرَ هُنَالِكَ الْمُبْطِلُونَ (78)

أخرج الطبراني في الأوسط وابن مردويه عن علي بن أبي طالب رضي الله عنه في قوله { ومنهم من لم نقصص عليك } قال : بعث الله عبداً حبشياً نبياً ، فهو ممن لم يقصص على محمد صلى الله عليه وسلم .

اللَّهُ الَّذِي جَعَلَ لَكُمُ الْأَنْعَامَ لِتَرْكَبُوا مِنْهَا وَمِنْهَا تَأْكُلُونَ (79) وَلَكُمْ فِيهَا مَنَافِعُ وَلِتَبْلُغُوا عَلَيْهَا حَاجَةً فِي صُدُورِكُمْ وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ (80) وَيُرِيكُمْ آَيَاتِهِ فَأَيَّ آَيَاتِ اللَّهِ تُنْكِرُونَ (81) أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلِهِمْ كَانُوا أَكْثَرَ مِنْهُمْ وَأَشَدَّ قُوَّةً وَآَثَارًا فِي الْأَرْضِ فَمَا أَغْنَى عَنْهُمْ مَا كَانُوا يَكْسِبُونَ (82) فَلَمَّا جَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِنْدَهُمْ مِنَ الْعِلْمِ وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (83) فَلَمَّا رَأَوْا بَأْسَنَا قَالُوا آَمَنَّا بِاللَّهِ وَحْدَهُ وَكَفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ (84) فَلَمْ يَكُ يَنْفَعُهُمْ إِيمَانُهُمْ لَمَّا رَأَوْا بَأْسَنَا سُنَّةَ اللَّهِ الَّتِي قَدْ خَلَتْ فِي عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَافِرُونَ (85)

أخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله { ولتبلغوا عليها حاجة في صدوركم } قال : أسفاركم لحاجتكم ما كانت . وفي قوله { وآثاراً في الأرض } قال : المشي فيها بأرجلهم . وفي قوله { فرحوا بما عندهم من العلم } قال : قولهم نحن أعلم منهم ولن نعذب ، وفي قوله { وحاق بهم ما كانوا به يستهزءون } قال : ما جاءت به رسلهم من الحق .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه في قوله { ولتبلغوا عليها حاجة في صدوركم } قال : من بلد إلى بلد . وفي قوله { سنت الله التي قد خلت في عباده } قال : سننه أنهم كانوا إذا رأوا بأسنا آمنوا فلم ينفعهم إيمانهم عند ذلك .


فصلت - تفسير الدرر المنثور

حم (1) تَنْزِيلٌ مِنَ الرَّحْمَنِ الرَّحِيمِ (2) كِتَابٌ فُصِّلَتْ آَيَاتُهُ قُرْآَنًا عَرَبِيًّا لِقَوْمٍ يَعْلَمُونَ (3) بَشِيرًا وَنَذِيرًا فَأَعْرَضَ أَكْثَرُهُمْ فَهُمْ لَا يَسْمَعُونَ (4)

أخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : نزلت { حم} السجدة بمكة .
وأخرج ابن مردويه عن ابن الزبير رضي الله عنه ، مثله .
وأخرج ابن أبي شيبة وعبد بن حميد وأبو يعلى والحاكم وصححه وابن مردويه وأبو نعيم والبيهقي كلاهما في الدلائل وابن عساكر عن جابر بن عبد الله رضي الله عنه قال : « اجتمع قريش يوماً فقالوا : انظروا أعلمكم بالسحر ، والكهانة ، والشعر ، فليأت هذا الرجل الذي قد فرق جماعتنا ، وشتت أمرنا ، وعاب ديننا ، فليكلمه ولينظر ماذا يرد عليه؟ فقالوا : ما نعلم أحداً غير عتبة بن ربيعة قالوا : أنت يا أبا الوليد . فأتاه فقال : يا محمد أنت خير أم عبد الله . أنت خير أم عبد المطلب . فسكت رسول الله صلى الله عليه وسلم قال : فإن كنت تزعم أن هؤلاء خير منك فقد عبدوا الآلهة التي عبت ، وإن كنت تزعم أنك خير منهم فتكلم حتى نسمع لك ، أما والله ما رأينا سلحة قط اشأم على قومه منك ، فرقت جماعتنا ، وشتت أمرنا ، وعبت ديننا ، وفضحتنا في العرب . حتى لقد طار فيهم أن في قريش ساحراً ، وأن في قريش كاهناً ، والله ما ننتظر إلا مثل صيحة الحبلى أن يقوم بعضنا إلى بعض بالسيوف .
يا أيها الرجل إن كان إنما بك الحاجة جمعنا لك حتى تكون أغنى قريش رجلاً واحداً ، وإن كان نما بك الباءة فاختر أي نساء قريش شئت فلنزوّجك عشراً . فقال رسول الله صلى الله عليه وسلم : » فرغت « قال : نعم . فقال رسول الله صلى الله عليه وسلم : بسم الله الرحمن الرحيم { حم، تنزيل من الرحمن الرحيم ، كتاب فصلت آياته قرآناً عربياً لقوم يعلمون } حتى بلغ { فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عادٍ وثمود } فقال عتبة : حسبك . . ! ما عندك غير هذا؟ قال : لا . فرجع إلى قريش فقالوا : ما وراءك؟ قال : ما تركت شيئاً أرى أنكم تكلمون به إلا كلمته قالوا : فهل أجابك؟ قال : والذي نصبها بنية ما فهمت شيئاً مما قال ، غير أنه قال { أنذرتكم صاعقة مثل صاعقة عاد وثمود } قالوا : ويلك . . ! يكلمك الرجل بالعربية وما تدري ما قال؟ قال : لا . والله ما فهمت شيئاً مما قال غير ذكر الصاعقة » .
وأخرج ابن إسحاق وابن المنذر والبيهقي في الدلائل وابن عساكر عن محمد بن كعب القرظي رضي الله عنه قال : « حدثت أن عتبة بن ربيعة وكان أشد قريش حلماً . قال ذات يوم وهو جالس في نادي قريش ، ورسول الله صلى الله عليه وسلم جالس وحده في المسجد؛ يا معشر قريش ألا أقوم إلى هذا فأكلمه ، فأعرض عليه أموراً لعله أن يقبل منها بعضه ، ويكف عنا؟ قالوا : بلى يا أبا الوليد ، فقام عتبة حتى جلس إلى رسول الله صلى الله عليه وسلم فذكر الحديث فيما قال له عتبة ، وفيما عرض عليه من المال ، والملك ، وغير ذلك . حتى إذا فرغ عتبة قال رسول الله صلى الله عليه وسلم : » أفرغت يا أبا الوليد «؟ قال : نعم . قال : » فاستمع مني قال افعل ، فقال رسول الله صلى الله عليه وسلم : بسم الله الرحمن الرحيم { حم، تنزيل من الرحمن الرحيم ، كتاب فصلت آياته قرآناً عربياً لقوم يعلمون } فلما سمعها عتبة انصت لها ، وألقى يديه خلف ظهره معتمداً عليهما يستمع منه حتى انتهى رسول الله صلى الله عليه وسلم إلى السجدة ، فسجد فيها ثم قال : سمعت يا أبا الوليد؟ قال : سمعت قال : أنت وذاك . فقام عتبة إلى أصحابه فقال بعضهم لبعض : نحلف بالله لقد جاءكم أبو الوليد بغير الوجه الذي ذهب به فلما جلس إليهم قالوا : ما وراءك يا أبا الوليد؟ قال : والله إني قد سمعت قولاً ما سمعت بمثله قط ، والله ما هو بالشعر ، ولا بالسحر ، ولا بالكهانة . والله ليكونن لقوله الذي سمعت نبا « .

وأخرج أبو نعيم والبيهقي كلاهما في الدلائل عن ابن عمر رضي الله عنهما قال : لما قرأ النبي صلى الله عليه وسلم على عتبة بن ربيعة { حم، تنزيل من الرحمن الرحيم } أتى أصحابه فقال : يا قوم أطيعوني في هذا اليوم ، واعصوني بعده ، فوالله لقد سمعت من هذا الرجل كلاماً ما سمعت مثله قط ، وما دريت ما أرد عليه .
وأخرج البيهقي في الدلائل عن ابن شهاب رضي الله عنه قال : بعث رسول الله صلى الله عليه وسلم مصعب بن عمير ، فنزل في بني غنم على أسعد بن زرارة ، فجعل يدعو الناس ، فجاء سعد بن معاذ فتوعده فقال له : أسعد بن زرارة اسمع من قوله؟ فإن سمعت منكراً فأردده يا هذا ، وإن سمعت حقاً فأجب إليه . فقال : ماذا تقول؟ فقرأ مصعب { حم، والكتاب المبين إنا جعلناه قرآناً عربياً لقوم يعقلون } قال : سعد بن معاذ رضي الله عنه : ما أسمع الا ما أعرف ، فرجع وقد هداه الله .
وأخرج البيهقي في الدلائل وابن عساكر عن جابر بن عبد الله رضي الله عنه قال : « قال أبو جهل والملأ من قريش : قد انتشر علينا أمر محمد صلى الله عليه وسلم ، فلو التمستم رجلاً عالماً بالسحر ، والكهانة ، والشعر . فقال عتبة : علمت من ذلك علماً ، وما يخفى علي إن كان كذلك ، فأتاه فلما أتاه قال له : يا محمد أنت خير أم هاشم ، أنت خير أم عبد المطلب . فلم يجبه قال : فيم تشتم آلهتنا ، وتضلل آباءنا؟ فإن كنت إنما بك الرياسة عقدنا ألويتنا لك فكنت رأسنا ما بقيت ، وإن كان بك الباءة زوّجناك عشرة نسوة تختار من أي بنات قريش ، وإن كان بك المال جمعنا لك من أموالنا ما تستغني به أنت وعقبك من بعدك - ورسول الله صلى الله عليه وسلم ساكت لا يتكلم - فلما فرغ قال رسول الله صلى الله عليه وسلم : » بسم الله الرحمن الرحيم ، { حم، تنزيل من الرحمن الرحيم ، كتاب فصلت آياته قرآناً عربياً } فقرأ حتى بلغ { فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود } فأمسك عتبة على فيه ، وناشده الرحم أن يكف عنه ، لم يخرج إلى أهله ، واحتبس عنهم فقال أبو جهل : يا معشر قريش ما نرى عتبة إلا قد صبأ إلى محمد وأعجبه طعامه ، وما ذاك إلا من حاجة أصابته انتقلوا بنا إليه . فأتوه فقال أبو جهل : والله يا عتبة ما حسبنا إلا أنك صبوت إلى محمد وأعجبك أمره ، فإن كنت بك حاجة جمعنا لك من أموالنا ما يغنيك عن محمد . فغضب وأقسم بالله لا يكلم محمداً أبداً وقال : لقد علمتم أني أكثر قريش مالاً ولكني أتيته . فقص عليهم القصة ، فأجابني بشيء والله ما هو بسحر ، ولا شعر ، ولا كهانة ، فقرأ بسم الله الرحمن الرحيم ، { حمتنزيل من الرحمن الرحيم ، كتاب فصلت آياته قرآناً عربياً } حتى بلغ { أنذرتكم صاعقة مثل صاعقة عادٍ وثمود } فأمسكت بغيه وناشدته الرحم فكيف وقد علمتم أن محمداً إذا قال شيئاً لم يكذب فخفت أن ينزل بكم العذاب « .

وأخرج ابن عساكر عن ابن عمر رضي الله عنهما ، « أن قريشاً اجتمعت برسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم جالس في المسجد ، فقال لهم عتبة بن ربيعة : دعوني حتى أقوم إلى محمد أكلمه ، فإني عسى أن أكون ارفق به منكم . فقام عتبة حتى جلس إليه ، فقال : يا ابن أخي إنك أوسطنا بيتاً ، وأفضلنا مكاناً ، وقد أدخلت في قومك ما لم يدخل رجل على قومه قبلك ، فإن كنت تطلب بهذا الحديث مالاً فذلك لك على قومك أن نجمع لك حتى تكون أكثرنا مالاً ، وإن كنت تريد شرفاً فنحن مشرفوك حتى لا يكون أحد من قومك فوقك ولا نقطع الأمور دونك ، وإن كان هذا عن لمم يصيبك لا تقدر على النزوع عنه بذلنا لك خزائننا في طلب الطب لذلك منه ، وإن كنت تريد ملكاً ملكناك . قال رسول الله صلى الله عليه وسلم : » أفرغت يا أبا الوليد «؟ قال : نعم . فقرأ رسول الله صلى الله عليه وسلم { حم} السجدة حتى مر بالسجدة فسجد وعتبة ملق يده خلف ظهره حتى فرغ من قراءتها ، وقام عتبة لا يدري ما يراجعه به . حتى أتى نادي قوله ، فلما رأوه مقبلاً قالوا : لقد رجع إليكم بوجه ما قام به من عندكم ، فجلس إليهم فقال : يا معشر قريش قد كلمته بالذي أمرتموني به . حتى إذا فرغت كلمني بكلام لا والله ما سمعت أذناي بمثله قط ، فما دريت ما أقول له! يا معشر قريش أطيعوني اليوم ، واعصوني فيما بعده . اتركوا الرجل واعتزلوه ، فوالله ما هو بتارك ما هو عليه ، وخلوا بينه وبين سائر العرب ، فإن يكن يظهر عليهم يكن شرفه شرفكم ، وعزه عزكم ، وملكه ملككم ، وان يظهروا عليه تكونوا قد كفيتموه بغيركم . قالوا : أصبأت إليه يا أبا الوليد؟ » .

وأخرج الحكيم الترمذي في نوادر الأصول عن عبد الرحمن بن أبي بكر رضي الله عنه قال : « جئت أزور عائشة رضي الله عنها ورسول الله صلى الله عليه وسلم يوحى إليه ، ثم سرى عنه فقال : يا عائشة ناوليني ردائي ، فناولته ، ثم أتى المسجد فإذا مذكر يذكر ، فجلس حتى إذا قضى المذكر تذكره إفتتح { حم، تنزيل من الرحمن الرحيم } [ فصلت : 1-2 ] فسجد حتى طالت سجدته ، ثم تسامع به من كان على ميلين ، وتلا عليه السجدة فأرسلت عائشة رضي الله عنها في خاصتها أن احضروا رسول الله صلى الله عليه وسلم ، فلقد رأيت ما لم أره منذ كنت معه ، فرفع رأسه فقال : سجدت هذه السجدة شكراً لربي فيما أبلاني في أمتي فقال له أبو بكر رضي الله عنه : وماذا ابلاك في أمتك؟ قال : أعطاني سبعين ألفاً من أمتي يدخلون الجنة بغير حساب . فقال أبو بكر رضي الله عنه : يا رسول الله إن أمتك كثير طيب فازدد قال : قد فعلت فأعطاني مع كل واحد من السبعين ألفاً ، سبعين ألفاً فقال : يا رسول الله ازدد لأمتك فقال بيده ، ثم قال بها على صدره فقال عمر رضي الله عنه : وعيت يا رسول الله » .
وأخرج البيهقي في شعب الإِيمان عن الخليل بن مرة رضي الله عنه ، أن رسول الله صلى الله عليه وسلم كان لا ينام حتى يقرأ تبارك ، وحم السجدة .

وَقَالُوا قُلُوبُنَا فِي أَكِنَّةٍ مِمَّا تَدْعُونَا إِلَيْهِ وَفِي آَذَانِنَا وَقْرٌ وَمِنْ بَيْنِنَا وَبَيْنِكَ حِجَابٌ فَاعْمَلْ إِنَّنَا عَامِلُونَ (5)

أخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله { وقالوا قلوبنا في أكنة } قالوا : كالجعبة للنبل .
وأخرج أبو سهل السري بن سهل الجنديسابوري في حديثه من طريق عبد القدوس عن نافع بن الأزرق عن ابن عمر عن عمر بن الخطاب رضي الله عنه في قوله { وقالوا قلوبنا في أكنة . . } الآية . قال : « أقبلت قريش إلى النبي صلى الله عليه وسلم فقال لهم ما يمنعكم من الإِسلام فتسودوا العرب؟ فقالوا : يا محمد ما نفقه ما تقول ، ولا نسمعه ، وإن على قلوبنا لغلفا . وأخذ أبو جهل ثوباً فمده فيما بينه وبين رسول الله صلى الله عليه وسلم فقال : يا محمد { قلوبنا في أكنة مما تدعونا إليه وفي آذاننا وقر ومن بيننا وبينك حجاب } .
قال لهم النبي صلى الله عليه وسلم أدعوكم إلى خصلتين . أن تشهدوا أن لا إله إلا الله وحده لا شريك له ، وإني رسول الله . فلما سمعوا شهادة أن لا إله إلا الله { ولوا على أدبارهم نفوراً } [ الإسراء : 46 ] وقالوا { أجعل الآلهة إلهاً واحداً إن هذا لشيء عجاب } [ ص : 5 ] وقال بعضهم لبعض { امشوا واصبروا على آلهتكم إن هذا لشيء يراد ، ما سمعنا بهذا في الملة الآخرة إن هذا إلا اختلاق ، أأنزل عليه الذكر من بيننا } [ ص : 7 ] .
وهبط جبريل فقال : يا محمد إن الله يقرئك السلام ويقول : أليس يزعم هؤلاء أن على قلوبهم أكنة أن يفقهوه وفي آذانهم وقر فليس يسمعون قولك؟ كيف { وإذا ذكرت ربك في القرآن وحده ولوا على أدبارهم نفوراً } [ الإسراء : 46 ] لو كان كما زعموا لم ينفروا ولكنهم كاذبون يسمعون ولا ينتفعون بذلك كراهية له » .
فلما كان من الغد أقبل منهم سبعون رجلاً إلى النبي صلى الله عليه وسلم فقالوا : يا محمد أعرض علينا الإسلام ، فلما عرض عليهم الإِسلام أسلموا عن آخرهم ، فتبسم النبي صلى الله عليه وسلم قال : الحمد الله ، ألستم بالأمس تزعمون أن على قلوبكم غلفاً ، وقلوبكم في أكنة مما ندعوكم إليه ، وفي آذانكم وقراً وأصبحتم اليوم مسلمين فقالوا : يا رسول الله كذبنا والله بالأمس لو كان كذلك ما اهتدينا أبداً ، ولكن الله الصادق والعباد الكاذبون عليه ، وهو الغني ونحن الفقراء إليه « .

قُلْ إِنَّمَا أَنَا بَشَرٌ مِثْلُكُمْ يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَاسْتَقِيمُوا إِلَيْهِ وَاسْتَغْفِرُوهُ وَوَيْلٌ لِلْمُشْرِكِينَ (6) الَّذِينَ لَا يُؤْتُونَ الزَّكَاةَ وَهُمْ بِالْآَخِرَةِ هُمْ كَافِرُونَ (7) إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ (8)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما في قوله { وويل للمشركين الذين لا يؤتون الزكاة } قال : لا يشهدون أن لا إله إلا الله . وفي قوله { لهم أجر غير منون } قال : غير منقوص .
وأخرج عبد بن حميد والحكيم الترمذي وابن المنذر عن عكرمة رضي الله عنه في قوله { وويل للمشركين الذين لا يؤتون الزكاة } قال : لا يقولوا لا إله إلا الله .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله { الذين لا يؤتون الزكاة } قال : كان يقال الزكاة قنطرة الإِسلام ، من قطعها برىء ونجا ومن لم يقطعها هلك . والله أعلم .


فصلت - تفسير الدرر المنثور

قُلْ أَئِنَّكُمْ لَتَكْفُرُونَ بِالَّذِي خَلَقَ الْأَرْضَ فِي يَوْمَيْنِ وَتَجْعَلُونَ لَهُ أَنْدَادًا ذَلِكَ رَبُّ الْعَالَمِينَ (9) وَجَعَلَ فِيهَا رَوَاسِيَ مِنْ فَوْقِهَا وَبَارَكَ فِيهَا وَقَدَّرَ فِيهَا أَقْوَاتَهَا فِي أَرْبَعَةِ أَيَّامٍ سَوَاءً لِلسَّائِلِينَ (10) ثُمَّ اسْتَوَى إِلَى السَّمَاءِ وَهِيَ دُخَانٌ فَقَالَ لَهَا وَلِلْأَرْضِ اِئْتِيَا طَوْعًا أَوْ كَرْهًا قَالَتَا أَتَيْنَا طَائِعِينَ (11) فَقَضَاهُنَّ سَبْعَ سَمَوَاتٍ فِي يَوْمَيْنِ وَأَوْحَى فِي كُلِّ سَمَاءٍ أَمْرَهَا وَزَيَّنَّا السَّمَاءَ الدُّنْيَا بِمَصَابِيحَ وَحِفْظًا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ (12)

أخرج ابن جرير والنحاس في ناسخه وأبو الشيخ في العظمة والحاكم وصححه وابن مردويه والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما ، « أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض فقال : » خلق الله الأرض يوم الأحد والإثنين ، وخلق الجبال وما فيهن من منافع يوم الثلاثاء ، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب ، فهذه أربعة فقال تعالى { قل أئنكم لتكفرون بالذي خلق الأرض في يومين وتجعلون له أنداداً ذلك رب العالمين ، وجعل فيها رواسي من فوقها وبارك فيها وقدر فيها أقواتها في أربعة أيام سواء للسائلين } وخلق يوم الخميس السماء ، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقين منه . فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات . وفي الثانية ألقى الآفة على كل شيء من منتفع به . وفي الثالثة خلق آدم وأسكنه الجنة ، وأمر إبليس بالسجود له ، وأخرجه منها في آخر ساعة قالت اليهود : ثم ماذا يا محمد؟ قال : ثم استوى على العرش « قالوا : لقد أصبت لو أتممت . ثم قالوا : استراح . فغضب النبي صلى الله عليه وسلم غضباً شديداً . فنزل { ولقد خلقنا السماوات والأرض وما بينهما في ستة أيام وما مسنا من لغوب ، فاصبر على ما يقولون } [ ق : 38 ] » .
وأخرج ابن المنذر عن ابن جريج في قوله { وقدر فيها أقواتها } قال : شق الأنهار ، وغرس الأشجار ، ووضع الجبال ، وأجرى البحار ، وجعل في هذه ما ليس في هذه ، وفي هذه ما ليس في هذه .
وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة في قوله { وقدر فيها أقواتها } قال : قدر في كل أرض شيئاً لا يصلح في غيرها .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن عكرمة في قوله { وقدر فيها أقواتها } قال : لا يصلح النيسابوري إلا بنيسابور ، ولا ثياب اليمن إلا باليمن .
وأخرج عبد الرزاق عن الحسن { وقدر فيها أقواتها } قال : أرزاقها .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله { سواء للسائلين } قال : من سأل فهو كما قال الله .
وأخرج أبو الشيخ في العظمة عن ابن عباس قال : خلق الله السموات من دخان ، ثم ابتدأ خلق الأرض يوم الأحد ويوم الإثنين فذلك قول الله تعالى { قل أئنكم لتكفرون بالذي خلق الأرض في يومين . . . وقدر فيها أقواتها } في يوم الثلاثاء ويوم الأربعاء فذلك قوله { وقدر فيها أقواتها في أربعة أيام سواء للسائلين ، ثم استوى إلى السماء وهي دخان } فسمكها وزينها بالنجوم والشمس والقمر وأجراهما في فلكهما ، وخلق فيها ما شاء من خلقه وملائكته يوم الخميس ويوم الجمعة ، وخلق الجنة يوم الجمعة ، وخلق اليهود يوم السبت لأنه يسبت فيه كل شيء ، وعظمت النصارى يوم الأحد لأنه ابتدىء فيه خلق كل شيء ، وعظم المسلمون يوم الجمعة لأن الله فرغ فيه من خلقه ، وخلق في الجنة رحمته ، وجمع فيه آدم عليه السلام ، وفيه هبط من الجنة ، وفيه قبلت توبته وهو أعظمها .

وأخرج أبو الشيخ عن ابن عباس قال : إن الله تعالى خلق يوماً فسماه الأحد ، ثم خلق ثانياً فسماه الاثنين ، ثم خلق ثالثاً فسماه الثلاثاء ، ثم خلق رابعاً فسماه الأربعاء ، وخلق خامساً فسماه الخميس ، فخلق الأرض يوم الأحد والاثنين ، وخلق الجبال يوم الثلاثاء ، ولذلك يقول الناس إنه يوم ثقيل ، كذلك وخلق مواضع الأنهار والشجر والقرى يوم الأربعاء ، وخلق الطير والوحش والسباع والهوام والآفة يوم الخميس ، وخلق الإِنسان يوم الجمعة ، وفرغ من الخلق يوم السبت .
وأخرج أبو الشيخ عن عبد الله بن سلام رضي الله عنه قال : إن الله تعالى ابتدأ الخلق وخلق الأرض يوم الأحد والاثنين ، وخلق الأقوات والرواسي يوم الثلاثاء والأربعاء ، وخلق السموات يوم الخميس والجمعة إلى صلاة العصر ، وخلق آدم عليه السلام في تلك الساعة التي لا يوافقها عبد يدعو ربه إلا استجاب له ، فهو ما بين صلاة العصر إلى أن تغيب الشمس .
وأخرج أبو الشيخ عن عكرمة رضي الله عنه « أن اليهود قالوا للنبي صلى الله عليه وسلم : ما يوم الأحد؟ قال : » خلق الله فيه الأرض قالوا : فيوم الأربعاء؟ قال : الأقوات قالوا : فيوم الخميس؟ قال : فيه خلق الله السموات قالوا : فيوم الجمعة؟ قال : خلق في ساعتين الملائكة ، وفي ساعتين الجنة والنار ، وفي ساعتين الشمس والقمر والكواكب ، وفي ساعتين الليل والنهار قالوا : ألست تذكر الراحة فقال سبحان الله . . ! « فأنزل الله { ولقد خلقنا السماوات والأرض وما بينهما في ستة أيام وما مسنا من لغوب } [ ق : 38 ] » .
وأخرج أبو الشيخ من وجه آخر عن عكرمة عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال : « إن الله تعالى فرغ من خلقه في ستة أيام . أولهن يوم الأحد ، والاثنين ، والثلاثاء ، والأربعاء ، والخميس ، والجمعة ، خلق يوم الأحد السموات ، وخلق يوم الاثنين الشمس والقمر ، وخلق يوم الثلاثاء دواب البحر ودواب الأرض وفجر الأنهار وقوت الأقوات ، وخلق الأشجار يوم الأربعاء ، وخلق يوم الخميس الجنة والنار ، وخلق آدم عليه السلام يوم الجمعة ، ثم أقبل على الأمر يوم السبت » .
وأخرج ابن جرير عن أبي بكر رضي الله عنه قال : جاء اليهود إلى النبي صلى الله عليه وسلم فقالوا : يا محمد أخبرنا ما خلق الله من الخلق في هذه الأيام الستة؟ فقال : « خلق الله الأرض يوم الأحد والإثنين ، وخلق الجبال يوم الثلاثاء ، وخلق المدائن والاقوات والأنهار وعمرانها وخرابها يوم الأربعاء ، وخلق السموات والملائكة يوم الخميس إلى ثلاث ساعات يعني من يوم الجمعة ، وخلق في أول ساعة الآجال ، وفي الثانية الآفة ، وفي الثالثة آدم ، قالوا : صدقت أن تممت فعرف النبي صلى الله عليه وسلم ما يريدون فغضب ، فأنزل الله { وما مسنا من لغوب فاصبر على ما يقولون } [ ق : 38 ] » .

وأخرج ابن المنذر والحاكم وصححه والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما في قوله { قال لها وللأرض ائتيا طوعاً أو كرهاً } قال : قال للسماء أخرجي شمسك اخرجي قمرك ونجومك ، وقال للأرض : شققي أنهارك وأخرجي ثمارك { فقالتا أتينا طائعين } .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ائتيا } قال : اعطيا وفي قوله { أتينا } قال : أعطينا .
وأخرج الفريابي وعبد بن حميد عن مجاهد رضي الله عنه في قوله { وأوحى في كل سماء أمرها } قال : ما أمر به وأراده من خلق النيرات وغير ذلك .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { وأوحى في كل سماء أمرها } قال : خلق فيها شمسها وقمرها ونجومها وصلاحها .

فَإِنْ أَعْرَضُوا فَقُلْ أَنْذَرْتُكُمْ صَاعِقَةً مِثْلَ صَاعِقَةِ عَادٍ وَثَمُودَ (13) إِذْ جَاءَتْهُمُ الرُّسُلُ مِنْ بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ أَلَّا تَعْبُدُوا إِلَّا اللَّهَ قَالُوا لَوْ شَاءَ رَبُّنَا لَأَنْزَلَ مَلَائِكَةً فَإِنَّا بِمَا أُرْسِلْتُمْ بِهِ كَافِرُونَ (14) فَأَمَّا عَادٌ فَاسْتَكْبَرُوا فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَقَالُوا مَنْ أَشَدُّ مِنَّا قُوَّةً أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَهُمْ هُوَ أَشَدُّ مِنْهُمْ قُوَّةً وَكَانُوا بِآَيَاتِنَا يَجْحَدُونَ (15) فَأَرْسَلْنَا عَلَيْهِمْ رِيحًا صَرْصَرًا فِي أَيَّامٍ نَحِسَاتٍ لِنُذِيقَهُمْ عَذَابَ الْخِزْيِ فِي الْحَيَاةِ الدُّنْيَا وَلَعَذَابُ الْآَخِرَةِ أَخْزَى وَهُمْ لَا يُنْصَرُونَ (16) وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ فَاسْتَحَبُّوا الْعَمَى عَلَى الْهُدَى فَأَخَذَتْهُمْ صَاعِقَةُ الْعَذَابِ الْهُونِ بِمَا كَانُوا يَكْسِبُونَ (17) وَنَجَّيْنَا الَّذِينَ آَمَنُوا وَكَانُوا يَتَّقُونَ (18)

أخرج عبد بن حميد وابن المنذر عن الكلبي رضي الله عنه قال : كل شيء في القرآن { صاعقة } فهو عذاب .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه في قوله { أنذرتكم صاعقة مثل صاعقة عادٍ وثمود } يقول : أنذرتكم وقيعة عاد وثمود . وفي قوله { ريحاً صرصراً } باردة . وفي قوله { نحسات } قال : مشئومات نكدات .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه { فأرسلنا عليهم ريحاً صرصراً } قال : شديدة الشؤم ، قال : مشؤومات .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وأما ثمود فهديناهم } قال : بينا لهم .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { وأما ثمود فهديناهم } يقول : بينا لهم سبيل الخير والشر والله أعلم .


فصلت - تفسير الدرر المنثور

وَيَوْمَ يُحْشَرُ أَعْدَاءُ اللَّهِ إِلَى النَّارِ فَهُمْ يُوزَعُونَ (19) حَتَّى إِذَا مَا جَاءُوهَا شَهِدَ عَلَيْهِمْ سَمْعُهُمْ وَأَبْصَارُهُمْ وَجُلُودُهُمْ بِمَا كَانُوا يَعْمَلُونَ (20) وَقَالُوا لِجُلُودِهِمْ لِمَ شَهِدْتُمْ عَلَيْنَا قَالُوا أَنْطَقَنَا اللَّهُ الَّذِي أَنْطَقَ كُلَّ شَيْءٍ وَهُوَ خَلَقَكُمْ أَوَّلَ مَرَّةٍ وَإِلَيْهِ تُرْجَعُونَ (21) وَمَا كُنْتُمْ تَسْتَتِرُونَ أَنْ يَشْهَدَ عَلَيْكُمْ سَمْعُكُمْ وَلَا أَبْصَارُكُمْ وَلَا جُلُودُكُمْ وَلَكِنْ ظَنَنْتُمْ أَنَّ اللَّهَ لَا يَعْلَمُ كَثِيرًا مِمَّا تَعْمَلُونَ (22) وَذَلِكُمْ ظَنُّكُمُ الَّذِي ظَنَنْتُمْ بِرَبِّكُمْ أَرْدَاكُمْ فَأَصْبَحْتُمْ مِنَ الْخَاسِرِينَ (23) فَإِنْ يَصْبِرُوا فَالنَّارُ مَثْوًى لَهُمْ وَإِنْ يَسْتَعْتِبُوا فَمَا هُمْ مِنَ الْمُعْتَبِينَ (24)

أخرج الطبراني عن ابن عباس رضي الله عنهما { ويوم يحشر أعداء الله إلى النار فهم يوزعون } قال : يحبس أولهم على آخرهم .
وأخرج عبد بن حميد عن مجاهد وأبي رزين رضي الله عنه ، مثله .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { يوزعون } قال : يدفعون .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { ويوم يحشر أعداء الله إلى النار فهم يوزعون } قال الوزعة الساقة من الملائكة عليهم السلام يسوقونهم إلى النار ويردون الآخر على الأول .
وأخرج عبد بن حميد عن قتادة رضي الله عنه في الآية قال : عليهم وزعة ترد أولهم على آخرهم .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه في قوله { فهم يوزعون } قال : يحبسون بعضاً على بعض قال : عليهم وزعة ترد أولهم على آخرهم .
وأخرج ابن أبي حاتم من طريق أبي الضحى عن ابن عباس رضي الله عنهما أنه قال لابن الأزرق : إن يوم القيامة يأتي على الناس منه حين لا ينطقون ولا يعتذرون ولا يتكلمون حتى يؤذن لهم فيختصمون ، فيجحد الجاحد بشركه بالله تعالى فيحلفون له كما يحلفون لكم ، فيبعث الله عليهم حين يجحدون شهوداً من أنفسهم جلودهم ، وأبصارهم ، وأيديهم ، وأرجلهم ، ويختم على أفواههم ، ثم تفتح الأفواه فتخاصم الجوارح فتقول { أنطقنا الله الذي أنطق كل شيء وهو خلقكم أول مرة وإليه ترجعون } فتقر الألسنة بعد .
وأخرج سعيد بن منصور وأحمد وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وابن جرير وابن المنذر وابن مردويه والبيهقي في الأسماء والصفات عن ابن مسعود رضي الله عنه قال : كنت مستتراً بأستار الكعبة فجاء ثلاثة نفر ، قرشي ، وثقفيان أو ثقفي ، وقرشيان ، كثير لحم بطونهم ، قليل فقه قلوبهم ، فتكلموا بكلام لم أسمعه فقال أحدهم : أترون أن الله يسمع كلامنا هذا؟ فقال الآخر : انا إذا رفعنا أصواتنا سمعه وإذا لم نرفعه لم يسمع . فقال الآخران : سمع منه شيئاً سمعه كله قال : فذكرت ذلك للنبي صلى الله عليه وسلم فأنزل الله { وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم } إلى قوله { من الخاسرين } .
وأخرج عبد الرزاق وأحمد والنسائي وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في البعث عن معاوية بن حيدة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « تحشرون ههنا - وأوما بيده إلى الشام - مشاة وركباناً على وجوهكم ، وتعرضون على الله وعلى أفواهكم الفدام ، وإن أول ما يعرب عن أحدكم فخذه وكفه ، وتلا رسول الله صلى الله عليه وسلم { وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم ولا جلودكم } » .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه قال : ما كنتم تظنون .
وأخرج ابن جرير عن السدي رضي الله عنه { وما كنتم تستترون } قال : تستخفون .
وأخرج أحمد والطبراني وعبد بن حميد ومسلم وأبو داود وابن ماجة وابن حبان وابن مردويه عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا يموتن أحدكم إلا وهو يحسن الظن بالله فإن قوماً قد أرداهم سوء ظنهم بالله عز وجل قال الله عز وجل { وذلكم ظنكم الذي ظننتم بربكم أرداكم فأصبحتم من الخاسرين } » .

وَقَيَّضْنَا لَهُمْ قُرَنَاءَ فَزَيَّنُوا لَهُمْ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَحَقَّ عَلَيْهِمُ الْقَوْلُ فِي أُمَمٍ قَدْ خَلَتْ مِنْ قَبْلِهِمْ مِنَ الْجِنِّ وَالْإِنْسِ إِنَّهُمْ كَانُوا خَاسِرِينَ (25)

أخرج الفريابي وعبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله { وقيضنا لهم قرناء } قال : شياطين .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { فزينوا لهم ما بين أيديهم } قال : الدنيا يرغبونهم فيها { وما خلفهم } قال : الآخرة زينوا لهم نسيانها والكفر بها .

وَقَالَ الَّذِينَ كَفَرُوا لَا تَسْمَعُوا لِهَذَا الْقُرْآَنِ وَالْغَوْا فِيهِ لَعَلَّكُمْ تَغْلِبُونَ (26) فَلَنُذِيقَنَّ الَّذِينَ كَفَرُوا عَذَابًا شَدِيدًا وَلَنَجْزِيَنَّهُمْ أَسْوَأَ الَّذِي كَانُوا يَعْمَلُونَ (27) ذَلِكَ جَزَاءُ أَعْدَاءِ اللَّهِ النَّارُ لَهُمْ فِيهَا دَارُ الْخُلْدِ جَزَاءً بِمَا كَانُوا بِآَيَاتِنَا يَجْحَدُونَ (28)

أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : كان رسول الله صلى الله عليه وسلم وهو بمكة إذا قرأ القرآن يرفع صوته ، فكان المشركون يطردون الناس عنه ويقولون { لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون } وكان رسول الله صلى الله عليه وسلم إذا أخفى قراءته لم يسمع من يحب أن يسمع القرآن ، فأنزل الله { ولا تجهر بصلاتك ولا تخافت بها } [ الإِسراء : 110 ] .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { والغوا فيه } قال : بالتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن قريش تفعله .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { والغوا فيه } قال : يقولون اجحدوا به وانكروه وعادوه . والله أعلم .

وَقَالَ الَّذِينَ كَفَرُوا رَبَّنَا أَرِنَا الَّذَيْنِ أَضَلَّانَا مِنَ الْجِنِّ وَالْإِنْسِ نَجْعَلْهُمَا تَحْتَ أَقْدَامِنَا لِيَكُونَا مِنَ الْأَسْفَلِينَ (29)

أخرج عبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه وابن عساكر عن علي بن أبي طالب رضي الله عنه أنه سئل عن قوله { ربنا أرنا الذين أضلانا من الجن والإِنس } قال : هو ابن آدم الذي قتل أخاه وإبليس .
وأخرج عبد بن حميد عن عكرمة وإبراهيم ، مثله .


فصلت - تفسير الدرر المنثور

إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا تَتَنَزَّلُ عَلَيْهِمُ الْمَلَائِكَةُ أَلَّا تَخَافُوا وَلَا تَحْزَنُوا وَأَبْشِرُوا بِالْجَنَّةِ الَّتِي كُنْتُمْ تُوعَدُونَ (30) نَحْنُ أَوْلِيَاؤُكُمْ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآَخِرَةِ وَلَكُمْ فِيهَا مَا تَشْتَهِي أَنْفُسُكُمْ وَلَكُمْ فِيهَا مَا تَدَّعُونَ (31) نُزُلًا مِنْ غَفُورٍ رَحِيمٍ (32)

أخرج الترمذي والنسائي والبزار وأبو يعلى وابن جرير وابن أبي حاتم وابن عدي وابن مردويه قال : قرأ علينا رسول الله صلى الله عليه وسلم هذه الآية { إن الذين قالوا ربنا الله ثم استقاموا } قال : « قد قالها ناس من الناس ثم كفر أكثرهم ، فمن قالها حتى يموت فهو ممن استقام عليها » .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور ومسدد وابن سعد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من طريق سعيد بن عمران عن أبي بكر الصديق رضي الله عنه في قوله { إن الذين قالوا ربنا الله ثم استقاموا } قال الاستقامة أن لا تشركوا بالله شيئاً .
وأخرج ابن راهويه وعبد بن حميد والحكيم الترمذي في نوادر الأصول وابن جرير والحاكم وصححه وابن مردويه وأبو نعيم في الحلية من طريق الأسود بن هلال عن أبي بكر الصديق رضي الله عنه أنه قال : ما تقولون في هاتين الآيتين { إن الذين قالوا ربنا الله ثم استقاموا } { والذين آمنوا ولم يلبسوا إيمانهم بظلم } [ الأنعام : 82 ] قالوا : لم يذنبوا قال : لقد حملتموها على أمر شديد { الذين آمنوا ولم يلبسوا إيمانهم بظلم } يقول : بشرك { والذين قالوا ربنا الله ثم استقاموا } فلم يرجعوا إلى عبادة الأوثان .
وأخرج ابن مردويه من طريق الثوري رضي الله عنه عن بعض أصحابه عن النبي صلى الله عليه وسلم في قوله { إن الذين قالوا ربنا الله ثم استقاموا } قال : على فرائض الله .
وأخرج البيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما في قوله { إن الذين قالوا ربنا الله ثم استقاموا } قال : على شهادة أن لا إله إلا الله .
وأخرج ابن المبارك وسعيد بن منصور وأحمد في الزهد وعبد بن حميد والحكيم الترمذي وابن المنذر عن عمر بن الخطاب رضي الله عنه { إن الذين قالوا ربنا الله ثم استقاموا } قال : استقاموا بطاعة الله ولم يروغوا روغان الثعلب .
وأخرج عبد بن حميد عن ابن عباس أنه سئل أي آية في كتاب الله أرحب؟ قال : قوله { إن الذين قالوا ربنا الله ثم استقاموا } على شهادة أن لا إله إلا الله قيل له : فأين قوله تعالى { يا عبادي الذين أسرفوا على أنفسهم . . . } [ الزمر : 53 ] زاد قرأ { وأنيبوا إلى ربكم } [ الزمر : 54 ] فيهما علقه اعملوا .
وأخرج عبد بن حميد عن إبراهيم ومجاهد رضي الله عنهما في قوله { ثم استقاموا } قال : قالوا لا إله إلا الله لم يشركوا بعدها بالله شيئاً حتى يلقوه .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { قالوا ربنا الله } وحده { ثم استقاموا } يقول : على أداء فرائض الله { تتنزل عليهم الملائكة } قال : في الآخرة .

وأخرج أحمد وعبد بن حميد والدارمي والبخاري في تاريخه ومسلم والترمذي والنسائي وابن ماجة وابن حبان عن سفيان الثقفي أن رجلاً قال « يا رسول الله مرني بأمر في الإِسلام لا أسأل عنه أحداً بعدك؟ قال : قل آمنت بالله ثم استقم قلت : فما اتقى؟ فأوما إلى لسانه » .
وأخرج الفريابي وعبد بن حميد والبيهقي في الشعب عن مجاهد في قوله { تتنزل عليهم الملائكة } قال : عند الموت .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد في الآية قال { أن لا تخافوا } مما تقدمون عليه من الموت وأمر الآخرة { ولا تحزنوا } على ما خلفتم من أمر دنياكم من ولد وأهل ودين مما استخلفكم في ذلك كله .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن زيد بن أسلم قال : يؤتى المؤمن عند الموت فيقال : لا تخف مما أنت قادم عليه فيذهب خوفه ، ولا تحزن على الدنيا ولا على أهلها ، وأبشر بالجنة فيموت وقد قر الله عينه .
وأخرج ابن أبي شيبة وابن أبي حاتم عن زيد بن أسلم في الآية قال : يبشر بها عند موته ، وفي قبره ، ويوم يبعث ، فإنه لقي الجنة وما رميت فرحة البشارة من قلبه .
وأخرج عبد بن حميد عن عكرمة في الآية قال : { لا تخافوا } من ضيعتكم .
وأخرج ابن أبي شيبة وابن أبي الدنيا في ذكر الموت عن علي بن أبي طالب قال : حرام على كل نفس أن تخرج من الدنيا حتى تعلم مصيرها؟
وأخرج أبو نعيم في الحلية عن مجاهد قال : إن المؤمن يبشر بصلاح ولده من بعده لتقر عينه .
وأخرج أحمد والنسائي عن أنس قال : قال رسول الله صلى الله عليه وسلم : « من أحب لقاء الله أحب الله لقاءه قلنا : يا رسول الله كلنا يكره الموت قال : ليس ذلك كراهية الموت ولكن المؤمن إذا احتضر جاءه البشير من الله بما هو صائر إليه ، فليس شيء أحب إليه من أن يكون لقي الله فأحب الله لقاءه ، وإن الكافر والفاجر إذا احتضر جاءه بما هو صائر إليه من الشر فكره الله لقاءه » .
وأخرج ابن المنذر وابن أبي حاتم عن ثابت أنه قرأ السجدة حتى بلغ { تتنزل عليهم الملائكة } فوقف قال : بلغنا أن العبد المؤمن يبعثه الله من قبره يتلقاه ملكاه اللذان كانا معه في الدنيا فيقولان له : لا تخف ولا تحزن وأبشر بالجنة التي كنت توعد فيؤمن الله خوفه ، ويقر عينه ، وبما عصمه ألا وهي للمؤمن قرة عين لما هداه الله تعالى ولما كان يعمل في الدنيا .
وأخرج ابن المبارك وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { نحن أولياؤكم . . . } قال : رفقاؤكم في الدنيا لا نفارقكم حتى ندخل معكم الجنة ، ولفظ عبد بن حميد قال : قرناؤهم الذين معهم في الدنيا .

فإذا كان يوم القيامة قالوا : لن نفارقكم حتى ندخلكم الجنة .
وأخرج أبو نعيم في صفة الجنة والبيهقي في البعث عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « بينا أهل الجنة في مجلس لهم إذ سطع لهم نور على باب الجنة ، فرفعوا رؤوسهم فإذا الرب تعالى قد أشرف فقال يا أهل الجنة سلوني فقالوا : نسألك الرضا عنا قال : رضاي أَحَلَّكُمْ داري ، وأنَالَكُم كرامتي هذه وأيها تسألوني؟ قالوا : نسألك الزيادة قال : فيؤتون بنجائب من ياقوت أحمر ، أزمتها زبرجد أخضر ، وياقوت أحمر فجاؤوا عليها تضع حوافرها عند منتهى طرفها ، فأمر الله بأشجار عليها الثمار ، فتجيء حور من العين وهن يقلن : نحن الناعمات فلا نباس ، ونحن الخالدات فلا نموت ، أزواج قوم مؤمنين كرام ، ويأمر الله بكثبان من مسك أبيض أذفر فتنثر عليهم ريحاً يقال لها المثيرة حتى تنتهي بهم إلى جنة عدن وهي قصبة الجنة فتقول الملائكة : يا ربنا قد جاء القوم فيقول : مرحباً بالصادقين فيكشف لهم الحجاب ، فينظرون إلى الله فيتمتعون بنور الرحمن حتى لا يبصر بعضهم بعضاً . ثم يقول ارجعوهم إلى القصور بالتحف ، فيرجعون وقد أبصر بعضهم بعضاً قال رسول الله صلى الله عليه وسلم : فذلك قوله تعالى { نزلاً من غفور رحيم } » .
وأخرج ابن النجار من حديث أبي هريرة رضي الله عنه ، مثله سواء

وَمَنْ أَحْسَنُ قَوْلًا مِمَّنْ دَعَا إِلَى اللَّهِ وَعَمِلَ صَالِحًا وَقَالَ إِنَّنِي مِنَ الْمُسْلِمِينَ (33)

أخرج عبد بن حميد وابن أبي حاتم وابن مردويه عن عائشة رضي الله عنها { ومن أحسن قولاً ممن دعا إلى الله } قالت : المؤذن { وعمل صالحاً } قالت : ركعتان فيما بين الآذان والإِقامة .
وأخرج ابن أبي شيبة وابن المنذر وابن مردويه من وجه آخر عن عائشة رضي الله عنها قالت : ما أرى هذه الآية نزلت إلا في المؤذنين { ومن أحسن قولاً ممن دعا إلى الله } .
وأخرج عبد بن حميد وابن أبي حاتم عن الحسن رضي الله عنه في قوله { ومن أحسن قولاً ممن دعا إلى الله } قال : هو النبي صلى الله عليه وسلم .
وأخرج عبد بن حميد وابن المنذر عن ابن سيرين رضي الله عنه في قوله { ومن أحسن قولاً ممن دعا إلى الله } قال : ذلك رسول الله صلى الله عليه وسلم .
وأخرج عبد بن حميد وابن المنذر عن الحسن رضي الله عنه في الآية قال : هو المؤمن عمل صالحاً ودعا إلى الله تعالى .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { ومن أحسن قولاً ممن دعا إلى الله وعمل صالحاً وقال إنني من المسلمين } قال : هذا عبد صدق قوله ، وعمله ، ومولجه ، ومخرجه ، وسره ، وعلانيته ، ومشهده ، ومغيبه .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه { ومن أحسن قولاً ممن دعا إلى الله } قال : قول لا إله إلا الله يعني المؤذن { وعمل صالحاً } صام وصلى .
وأخرج الخطيب في تاريخه عن قيس بن أبي حازم رضي الله عنه في قوله { ومن أحسن قولاً ممن دعا إلى الله } قال : الأذان { وعمل صالحاً } قال : الصلاة بين الآذان والاقامة قال الخطيب : قال أبو بكر النقاش رضي الله عنه ، قال لي أبو بكر بن أبي داود في تفسيره عشرون ومائة ألف حديث ليس فيه هذا الحديث .
وأخرج سعيد بن منصور عن عاصم بن هبيرة قال : إذا فرغت من اذانك فقل : لا إله إلا الله ، والله أكبر ، وأنا من المسلمين ، ثم قرأ { ومن أحسن قولاً ممن دعا إلى الله وعمل صالحاً وقال إنني من المسلمين } .
وأخرج ابن أبي شيبة وابن ماجة عن معاوية رضي الله عنه سمعت النبي صلى الله عليه وسلم يقول : « إن المؤذنين أطول الناس أعناقاً يوم القيامة » .
وأخرج ابن أبي شيبة والديلمي عن زيد بن أرقم رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « بلال سيد المؤذنين يوم القيامة ولا يتبعه إلا مؤمن ، والمؤذنون أطول الناس أعناقاً يوم القيامة » .
وأخرج ابن أبي شيبة عن أبي هريرة رضي الله عنه قال : قال النبي صلى الله عليه وسلم « المؤذن يغفر له مد صوته ويصدقه كل رطب ويابس » .

وأخرج ابن أبي شيبة عن عمر رضي الله عنه أنه قال لرجل : ما عملك؟ قال : الآذان قال : نعم العمل عملك ، يشهد لك كل شيء سمعك .
وأخرج ابن أبي شيبة عن عمر بن الخطاب رضي الله عنه قال : لو أطقت الآذان مع الخليفي لأذنت .
وأخرج ابن أبي شيبة عن سعد رضي الله عنه قال : لأن أقوى على الآذان أحب إليّ من أن أحج ، أو أعتمر ، أو أجاهد .
وأخرج ابن أبي شيبة عن ابن مسعود رضي الله عنه قال : لو كنت مؤذناً ما باليت أن لا أحج ، ولا أغزو .
وأخرج ابن أبي شيبة عن كعب رضي الله عنه قال : من أذن كتب له سبعون حسنة ، وإن أقام فهو أفضل .
وأخرج ابن أبي شيبة من طريق هشام عن يحيى رضي الله عنه قال : حدثت أن رسول الله صلى الله عليه وسلم قال : « لو علم الناس ما في الآذان لتجاذبوه قال : وكان يقال : ابتدروا الآذان ولا تبتدروا الإِمامة » .
وأخرج سعيد بن منصور وابن أبي شيبة عن الحسن رضي الله عنه قال : المؤذن المحتسب أول ما يكسى يوم القيامة .

وَلَا تَسْتَوِي الْحَسَنَةُ وَلَا السَّيِّئَةُ ادْفَعْ بِالَّتِي هِيَ أَحْسَنُ فَإِذَا الَّذِي بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِيٌّ حَمِيمٌ (34) وَمَا يُلَقَّاهَا إِلَّا الَّذِينَ صَبَرُوا وَمَا يُلَقَّاهَا إِلَّا ذُو حَظٍّ عَظِيمٍ (35)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس رضي الله عنهما في قوله { ولا تستوي الحسنة ولا السيئة ادفع بالتي هي أحسن } قال : أمر الله المؤمنين بالصبر عند الغضب ، والحلم عند الجهل ، والعفو عند الإِساءة ، فإذا فعلوا ذلك عصمهم الله من الشيطان ، وخضع لهم عدوهم { كأنه ولي حميم } .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { ولا تستوي الحسنة ولا السيئة ادفع بالتي هي أحسن } قال : ألقه بالسلام { فإذا الذي بينك وبينه عداوة كأنه ولي حميم } .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن مجاهد رضي الله عنه في قوله { ادفع بالتي هي أحسن } قال : السلام ، إن تسلم عليه إذا لقيته .
وأخرج عبد بن حميد عن عطاء رضي الله عنه { ادفع بالتي هي أحسن } قال : السلام .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه في قوله { كأنه ولي حميم } قال : ولي رقيب . وفي قوله { إلا ذو حظ عظيم } قال : الجنة .
وأخرج عبد بن حميد عن الحسن رضي الله عنه { وما يلقاها إلا الذين صبروا } قال : والله لا يصيبها صاحبها حتى يكظم غيظاً ، ويصفح عن بعض ما يكره .
وأخرج ابن المنذر عن أنس رضي الله عنه في قوله { وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم } قال : الرجل يشتمه أخوه فيقول إن كنت صادقاً يغفر الله لي ، وإن كنت كاذباً يغفر الله لك . والله أعلم .

وَإِمَّا يَنْزَغَنَّكَ مِنَ الشَّيْطَانِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ (36)

أخرج ابن أبي شيبة والبخاري ومسلم وأبو داود والنسائي والحاكم وابن مردويه عن سليمان بن صرد رضي الله عنه قال : استب رجلان عند النبي صلى الله عليه وسلم فاشتد غضب أحدهما فقال النبي صلى الله عليه وسلم : « إني لأعلم كلمة لو قالها لذهب عنه الغضب . أعوذ بالله من الشيطان الرجيم . فقال الرجل أمجنون تراني؟ فتلا رسول الله صلى الله عليه وسلم { وإما ينزغنك من الشيطان نزغ فاستعذ بالله إنه هو السميع العليم } » .
وأخرج ابن أبي شيبة وأحمد وأبو داود والترمذي والنسائي وابن مردويه عن معاذ بن جبل رضي الله عنه قال : استب رجلان عند النبي صلى الله عليه وسلم حتى عرف الغضب في وجه أحدهما فقال رسول الله صلى الله عليه وسلم : « إني لأعلم كلمة لو قالها ذهب غضبه . أعوذ بالله من الشيطان الرجيم » .
وأخرج ابن أبي شيبة عن أبي سعيد رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول : « إتقوا الغضب فإنها جمرة توقد في قلب ابن آدم ، ألم ترَ انتفاخ أوداجه ، وحمرة عينيه ، فمن أحس من ذلك شيئاً فليلزق بالأرض » .
وأخرج ابن أبي شيبة عن خيثمة رضي الله عنه قال : كان يقال إن الشيطان يقول : كيف يغلبني ابن آدم إذا رضي حيث أكون في قلبه ، وإذا غضب طرت حيث أكون على رأسه؟ .
وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله { وإما ينزغنك من الشيطان نزغ فاستعذ بالله } قال : « ذكر لنا أن نبي الله صلى الله عليه وسلم بينما هو يصلي إذ جعل يسند حتى يستند السارية ، ثم يقول ألعنك بلعنة الله التامة فقال بعض أصحابه : يا نبي الله ما شيء رأيناك تصنعه؟ قال : أتاني الشيطان بشهاب من نار ليحرقني به ، فلعنته بلعنة الله التامة ، فانكب لفيه وطفئت ناره » .

وَمِنْ آَيَاتِهِ اللَّيْلُ وَالنَّهَارُ وَالشَّمْسُ وَالْقَمَرُ لَا تَسْجُدُوا لِلشَّمْسِ وَلَا لِلْقَمَرِ وَاسْجُدُوا لِلَّهِ الَّذِي خَلَقَهُنَّ إِنْ كُنْتُمْ إِيَّاهُ تَعْبُدُونَ (37) فَإِنِ اسْتَكْبَرُوا فَالَّذِينَ عِنْدَ رَبِّكَ يُسَبِّحُونَ لَهُ بِاللَّيْلِ وَالنَّهَارِ وَهُمْ لَا يَسْأَمُونَ (38)

أخرج أبو يعلى وابن مردويه عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا تسبوا الليل والنهار ، ولا الشمس ولا القمر ، ولا الرياح فإنها ترسل رحمة لقوم وعذاباً لقوم » .
وأخرج الطستي في مسائله عن ابن عباس رضي الله عنهما أن نافع بن الأزرق سأله عن قوله { لا يسأمون } قال : لا يملون ولا يفترون قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول الشاعر :
من الخوف لا ذي سأمة من عبادة ... ولا مؤمن طول التعبد يجهد
وأخرج ابن أبي شيبة والحاكم وصححه والبيهقي في سننه من طريق سعيد بن جبير رضي الله عنه عن ابن عباس رضي الله عنهما كان يسجد بآخر الآيتين من { حم} السجدة ، وكان ابن مسعود رضي الله عنه يسجد الأولى منهما .
وأخرج سعيد بن منصور عن أبي إسحاق قال : كان عبدالله رضي الله عنه وأصحابه يسجدون بالآية الأولى .
وأخرج ابن أبي شيبة عن رجل من بني سليم أنه سمع رسول الله صلى الله عليه وسلم يسجد بالآية الأولى .
وأخرج ابن سعد وابن أبي شيبة من طريق نافع عن ابن عمر رضي الله عنهما أنه كان يسجد بالآية الأولى .
وأخرج البخاري عن عبدة بن حسن البصري رضي الله عنه وله صحبة أنه سجد في الآية الأولى من { حم} .
وأخرج سعيد بن منصور من طريق مجاهد عن ابن عباس رضي الله عنهما أنه كان يسجد في الآية الأخيرة .


فصلت - تفسير الدرر المنثور

وَمِنْ آَيَاتِهِ أَنَّكَ تَرَى الْأَرْضَ خَاشِعَةً فَإِذَا أَنْزَلْنَا عَلَيْهَا الْمَاءَ اهْتَزَّتْ وَرَبَتْ إِنَّ الَّذِي أَحْيَاهَا لَمُحْيِي الْمَوْتَى إِنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (39)

أخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه في قوله { ومن آياته أنك ترى الأرض خاشعة } قال : غبراء متهشمة { فإذا أنزلنا عليها الماء اهتزت وربت } قال : تغرف الغيث وربوها إذا ما أصابها .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { اهتزت } قال : بالنبات { وربت } قال : ارتعشت قبل أن تنبت .

إِنَّ الَّذِينَ يُلْحِدُونَ فِي آَيَاتِنَا لَا يَخْفَوْنَ عَلَيْنَا أَفَمَنْ يُلْقَى فِي النَّارِ خَيْرٌ أَمْ مَنْ يَأْتِي آَمِنًا يَوْمَ الْقِيَامَةِ اعْمَلُوا مَا شِئْتُمْ إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ (40)

أخرج أبي حاتم عن ابن عباس رضي الله عنهما في قوله { إن الذين يلحدون في آياتنا } قال : هو أن يوضع الكلام على غير موضعه .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله { إن الذين يلحدون في آياتنا } قال : هو أن يوضع الكلام على غير موضعه .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله { إن الذين يلحدون في آياتنا } قال : إلحاد ما ذكر معه .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه في الآية قال الإِلحاد التكذيب .
وأخرج أحمد في الزهد عن عمر بن الخطاب رضي الله عنه قال : إن هذا القرآن كلام الله فضعوه على مواضعه ولا تتبعوا فيه هواكم .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { فمن يلقى في النار خير } قال : أبو جهل بن هشام { أم من يأتي آمناً يوم القيامة } قال : أبو بكر الصديق رضي الله عنه .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن عساكر عن بشير بن تميم رضي الله عنه قال : نزلت هذه الآية في أبي جهل ، وعمار بن ياسر { أفمن يلقى في النار } أبو جهل { أم من يأتي آمناً يوم القيامة } عمار .
وأخرج ابن عساكر عن عكرمة رضي الله عنه في قوله { أفمن يلقى في النار خير أم من يأتي آمناً يوم القيامة } نزلت في عمار بن ياسر ، وفي أبي جهل .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله { اعملوا ما شئتم } قال : هذا وعيد .
وأخرج عبد بن حميد عن قتادة { اعملوا ما شئتم } قال : خَيَّركُمْ وأمركم بالعمل ، واتخذ الحجة ، وبعث رسوله وأنزل كتابه ، وشرّع شرائعه حجة وتقدمة إلى خلقه .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { اعملوا ما شئتم } قال : هذا لأهل بدر خاصة .
وأخرج عبد بن حميد عن إبراهيم النخعي رضي الله عنه قال : ذكر أن السماء فرجت يوم بدر فقيل { اعملوا ما شئتم } .
وأخرج عبد بن حميد عن الحسن رضي الله عنه قال : فأبيحت لهم الأعمال .

إِنَّ الَّذِينَ كَفَرُوا بِالذِّكْرِ لَمَّا جَاءَهُمْ وَإِنَّهُ لَكِتَابٌ عَزِيزٌ (41) لَا يَأْتِيهِ الْبَاطِلُ مِنْ بَيْنِ يَدَيْهِ وَلَا مِنْ خَلْفِهِ تَنْزِيلٌ مِنْ حَكِيمٍ حَمِيدٍ (42)

أخرج ابن مردويه عن علي رضي الله عنه قال : قيل لرسول الله أو سئل : « ما المخرج منها؟ فقال : كتاب الله العزيز الذي لا يأتيه الباطل من بين يديه ولا من خلفه { تنزيل من حكيم حميد } » .
وأخرج ابن مردويه عن ابن سعد لا أحسبه إلا أسنده أن رسول الله صلى الله عليه وسلم قال : « مثل القرآن ومثل الناس كمثل الأرض والغيث ، بينما الأرض ميتة هامدة ثم لا يزال ترسل الأدوية حتى تبذر وتنبت ويتم شأنها ، ويخرج الله ما فيها من زينتها ومعايش الناس ، وكذلك فعل الله بهذا القرآن والناس » .
وأخرج الحاكم وصححه والبيهقي في الأسماء والصفات عن عقبة بن عامر رضي الله عنه أن رسول الله صلى الله عليه وسلم تلا { إن الذين كفروا بالذكر لما جاءهم } إلى قوله { حميد } فقال : « إنكم لن ترجعوا إلى الله بشيء أحب إليه من شيء خرج منه يعني القرآن » .
وأخرج البيهقي عن أبي ذر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إنكم لن ترجعوا إلى الله بشيء أفضل مما خرج منه يعني القرآن » .
وأخرج البيهقي في الأسماء والصفات عن عطية بن قيس رضي الله عنه عن النبي صلى الله عليه وسلم قال : « ما تكلم العباد بكلام أحب إلى الله من كلامه ، وما أناب العباد إلى الله بكلام أحب إليه من كلامه بالذكر قال بالقرآن » .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله { لا يأتيه الباطل } قال : الشيطان .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه في الآية { لا يأتيه الباطل من بين يديه ولا من خلفه } قال : لا يدخل فيه الشيطان ما ليس منه ولا أحد من الكفرة .
وأخرج عبد بن حميد وابن الضريس عن قتادة رضي الله عنه { وإنه لكتاب عزيز لا يأتيه الباطل من بين يديه ولا من خلفه } قال : أعزه الله لأنه كلامه ، وحفظه من الباطل ، والباطل إبليس لا يستطيع أن ينقص منه حقاً ولا يزيد فيه باطلاً .

مَا يُقَالُ لَكَ إِلَّا مَا قَدْ قِيلَ لِلرُّسُلِ مِنْ قَبْلِكَ إِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ وَذُو عِقَابٍ أَلِيمٍ (43)

أخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { ما يقال لك } من التكذيب { إلا ما قد قيل للرسل من قبلك } فكما كذبت فقد كذبوا ، وكما صبروا على أذى قومهم لهم فاصبر على أذى قومك إليك .
وأخرج عبد بن حميد وابن المنذر عن أبي صالح رضي الله عنه في قوله { ما يقال لك إلا ما قد قيل للرسل من قبلك } قال : من الأذى .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في الآية قال : تعزية .

وَلَوْ جَعَلْنَاهُ قُرْآَنًا أَعْجَمِيًّا لَقَالُوا لَوْلَا فُصِّلَتْ آَيَاتُهُ أَأَعْجَمِيٌّ وَعَرَبِيٌّ قُلْ هُوَ لِلَّذِينَ آَمَنُوا هُدًى وَشِفَاءٌ وَالَّذِينَ لَا يُؤْمِنُونَ فِي آَذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى أُولَئِكَ يُنَادَوْنَ مِنْ مَكَانٍ بَعِيدٍ (44)

أخرج ابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما في قوله { ولو جعلناه قرآناً أعجمياً . . } الآية يقول لو جعلنا القرآن أعجمياً ولسانك يا محمد عربي { لقالوا أأعجمي وعربي } يأتينا به مختلفاً أو مختلطاً { لولا فصلت آياته } فكان القرآن مثل اللسان يقول فلم يفعل لئلا يقولوا فكانت حجة عليهم .
وأخرج عبد بن حميد عن سعيد بن جبير رضي الله عنه في الآية قال : لو نزل أعجمياً قال المشركون : كيف يكون أعجمياً وهو عربي؟
وأخرج عبد بن حميد وابن جرير عن سعيد بن جبير رضي الله عنه قال : قالت : قريش لولا أنزل هذا القرآن أعجمياً وعربياً ، فأنزل الله { وقالوا : لولا فصلت آياته أأعجمي وعربي } وأنزل الله تعالى بعد هذه الآية فيه بكل لسان حجارة من سجيل قال ابن جبير رضي الله عنه ، والقراءة على هذا أعجمي بالاستفهام .
وأخرج عبد بن حميد وابن جرير عن أبي ميسرة رضي الله عنه قال : في القرآن بكل لسان .
وأخرج عبد بن حميد وعبد الرزاق عن قتادة رضي الله عنه في قوله { أولئك ينادون من مكان بعيد } قال : بعيد من قلوبهم .

وَلَقَدْ آَتَيْنَا مُوسَى الْكِتَابَ فَاخْتُلِفَ فِيهِ وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ لَقُضِيَ بَيْنَهُمْ وَإِنَّهُمْ لَفِي شَكٍّ مِنْهُ مُرِيبٍ (45) مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاءَ فَعَلَيْهَا وَمَا رَبُّكَ بِظَلَّامٍ لِلْعَبِيدِ (46)

أخرج عبد بن حميد عن قتادة رضي الله عنه في قوله { ولولا كلمة سبقت من ربك } قال : سبق لهم من الله حين واجلهم بالغرة .


فصلت - تفسير الدرر المنثور

إِلَيْهِ يُرَدُّ عِلْمُ السَّاعَةِ وَمَا تَخْرُجُ مِنْ ثَمَرَاتٍ مِنْ أَكْمَامِهَا وَمَا تَحْمِلُ مِنْ أُنْثَى وَلَا تَضَعُ إِلَّا بِعِلْمِهِ وَيَوْمَ يُنَادِيهِمْ أَيْنَ شُرَكَائِي قَالُوا آَذَنَّاكَ مَا مِنَّا مِنْ شَهِيدٍ (47) وَضَلَّ عَنْهُمْ مَا كَانُوا يَدْعُونَ مِنْ قَبْلُ وَظَنُّوا مَا لَهُمْ مِنْ مَحِيصٍ (48) لَا يَسْأَمُ الْإِنْسَانُ مِنْ دُعَاءِ الْخَيْرِ وَإِنْ مَسَّهُ الشَّرُّ فَيَئُوسٌ قَنُوطٌ (49) وَلَئِنْ أَذَقْنَاهُ رَحْمَةً مِنَّا مِنْ بَعْدِ ضَرَّاءَ مَسَّتْهُ لَيَقُولَنَّ هَذَا لِي وَمَا أَظُنُّ السَّاعَةَ قَائِمَةً وَلَئِنْ رُجِعْتُ إِلَى رَبِّي إِنَّ لِي عِنْدَهُ لَلْحُسْنَى فَلَنُنَبِّئَنَّ الَّذِينَ كَفَرُوا بِمَا عَمِلُوا وَلَنُذِيقَنَّهُمْ مِنْ عَذَابٍ غَلِيظٍ (50) وَإِذَا أَنْعَمْنَا عَلَى الْإِنْسَانِ أَعْرَضَ وَنَأَى بِجَانِبِهِ وَإِذَا مَسَّهُ الشَّرُّ فَذُو دُعَاءٍ عَرِيضٍ (51) قُلْ أَرَأَيْتُمْ إِنْ كَانَ مِنْ عِنْدِ اللَّهِ ثُمَّ كَفَرْتُمْ بِهِ مَنْ أَضَلُّ مِمَّنْ هُوَ فِي شِقَاقٍ بَعِيدٍ (52) سَنُرِيهِمْ آَيَاتِنَا فِي الْآَفَاقِ وَفِي أَنْفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ أَوَلَمْ يَكْفِ بِرَبِّكَ أَنَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ (53) أَلَا إِنَّهُمْ فِي مِرْيَةٍ مِنْ لِقَاءِ رَبِّهِمْ أَلَا إِنَّهُ بِكُلِّ شَيْءٍ مُحِيطٌ (54)

أخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله { وما تخرج من ثمرة من أكمامها } قال : حين تطلع .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { آذناك } أعلمناك .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم في قوله { لا يسأم الإِنسان } قال : لا يمل .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { ولئن أذقناه رحمة منا . . } الآية . قال : عافية .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه في قوله { سنريهم آياتنا في الآفاق } قال : كانوا يسافرون فيرون آثار عاد وثمود يقولون والله لقد صدق محمد صلى الله عليه وسلم { وما أراهم في أنفسهم } قال : الأمراض .


الشورى - تفسير الدرر المنثور

حم (1) عسق (2) كَذَلِكَ يُوحِي إِلَيْكَ وَإِلَى الَّذِينَ مِنْ قَبْلِكَ اللَّهُ الْعَزِيزُ الْحَكِيمُ (3) لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَهُوَ الْعَلِيُّ الْعَظِيمُ (4)

أخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : نزلت { حمعاساقا } بمكة .
وأخرج ابن مردويه ، عن ابن الزبير - رضي الله عنهما - قال : أنزلت بمكة { حمعاساقا } .
وأخرج عبد الرزاق في المصنف ، عن جعفر بن محمد رضي الله عنه . « أن النبي صلى الله عليه وسلم قرأ ذات ليلة { حمعاساقا } فرددها مراراً { حمعاساقا } في بيت ميمونة . فقال : يا ميمونة ، أمعك { حمعاساقا } ؟ قالت : نعم ، قال : فاقرئيها؛ فلقد نسيت ما بين أولها وآخرها » .
وأخرج الطبراني بسند صحيح ، عن ميمونة قالت : « قرأ رسول الله صلى الله عليه وسلم ، { حمعاساقا } فقال : يا ميمونة ، أتعرفين { حمعاساقا } لقد نسيت ما بين أولها وآخرها . قالت : فقرأتها ، فقرأها رسول الله صلى الله عليه وسلم » .
وأخرج ابن جرير ، وابن أبي حاتم ، ونعيم بن حماد ، والخطيب ، عن ابن قال : جاء رجل إلى ابن عباس - رضي الله عنهما - وعنده حذيفة بن اليمان - رضي الله عنه - فقال : أخبرني عن تفسير { حمعاساقا } فاعرض عنه ، ثم كرر مقالته ، فاعرض عنه ، ثم كررها الثالثة ، فلم يجبه ، فقال له حذيفة : رضي الله عنه - أنا أنبئك بها ، لم كررتها ، نزلت في رجل من أهل بيته يقال له عبد إله ، أو عبد الله ، ينزل على نهر من أنهار المشرق ، يبني عليه مدينتين ، يشق النهر بينهما شقاً ، يجتمع فيها كل جبار عنيد ، فإذا أذن الله في زوال ملكهم ، وانقطاع دولتهم ، ومدتهم ، بعث الله على إحداهما ناراً ليلاً ، فتصبح سوداء مظلمة ، قد احترقت كأنها لم تكن مكانها ، وتصبح صاحبتها متعجبة ، كيف أفلتت! فما هو إلا بياض يومها ، وذلك حتى يجتمع فيها كل جبار عنيد منهم ، ثم يخسف الله بها ، وبهم جميعاً ، فذلك عدل منه سين - يعني سيكون . ق - يعني واقع بهاتين المدينتين .
وأخرج أبو يعلى ، وابن عساكر بسند ضعيف ، عن أبي معاوية رضي الله عنه قال : صعد عمر بن الخطاب رضي الله عنه المنبر ، فقال : يا أيها الناس ، هل سمع أحد منكم رسول الله صلى الله عليه وسلم يقرأ { حمعاساقا } فوثب ابن عباس رضي الله عنهما ، فقال : إن حم ، اسم من أسماء الله تعالى . قال : فعين؟ قال : عاين المذكور عذاب يوم بدر . قال : فسين؟ قال : { سيعلم الذين ظلموا أي منقلب ينقلبون } [ الشعراء : 227 ] قال : فقاف؟ فسكت ، فقام أبو ذر رضي الله عنه ، ففسر كما فسر ابن عباس ، رضي الله عنهما ، وقال : قاف قارعة من السماء تصيب الناس .

تَكَادُ السَّمَوَاتُ يَتَفَطَّرْنَ مِنْ فَوْقِهِنَّ وَالْمَلَائِكَةُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيَسْتَغْفِرُونَ لِمَنْ فِي الْأَرْضِ أَلَا إِنَّ اللَّهَ هُوَ الْغَفُورُ الرَّحِيمُ (5) وَالَّذِينَ اتَّخَذُوا مِنْ دُونِهِ أَوْلِيَاءَ اللَّهُ حَفِيظٌ عَلَيْهِمْ وَمَا أَنْتَ عَلَيْهِمْ بِوَكِيلٍ (6) وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ قُرْآَنًا عَرَبِيًّا لِتُنْذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا وَتُنْذِرَ يَوْمَ الْجَمْعِ لَا رَيْبَ فِيهِ فَرِيقٌ فِي الْجَنَّةِ وَفَرِيقٌ فِي السَّعِيرِ (7) وَلَوْ شَاءَ اللَّهُ لَجَعَلَهُمْ أُمَّةً وَاحِدَةً وَلَكِنْ يُدْخِلُ مَنْ يَشَاءُ فِي رَحْمَتِهِ وَالظَّالِمُونَ مَا لَهُمْ مِنْ وَلِيٍّ وَلَا نَصِيرٍ (8) أَمِ اتَّخَذُوا مِنْ دُونِهِ أَوْلِيَاءَ فَاللَّهُ هُوَ الْوَلِيُّ وَهُوَ يُحْيِي الْمَوْتَى وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (9)

أخرج الطبراني ، عن ابن عباس رضي الله عنهما ، قال : كنا نقرأ هذه الآية { تكاد السماوات يتفطرن من فوقهن } .
وأخرج عبد بن حميد ، وابن أبي حاتم ، وأبو الشيخ في العظمة ، عن ابن عباس رضي الله عنهما ، « تكاد السماوات ينفطرن من فوقهن » قال : ممن فوقهن ، وقرأها خصيف بالتاء المشددة .
وأخرج عبد بن حميد ، وابن جرير ، وأبو الشيخ ، عن قتادة رضي الله عنه ، { تكاد السماوات يتفطرن من فوقهن } قال : من عظمة الله تعالى وجلاله!
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وأبو الشيخ ، والحاكم وصححه ، عن ابن عباس رضي الله عنهما { تكاد السماوات يتفطرن من فوقهن } قال : من الثقل .
وأخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر ، عن قتادة رضي الله عنه في قوله { ويستغفرون لمن في الأرض } قال : الملائكة عليهم السلام ، يستغفرون للذين آمنوا .
وأخرج أبو عبيد ، وابن المنذر ، عن إبراهيم ، قال : كان أصحاب عبدالله ، يقولون : الملائكة خير من ابن الكواء ، يسبحون بحمد ربهم ، ويستغفرون لمن في الأرض ، وابن الكواء يشهد عليهم بالكفر .
وأخرج ابن جرير ، عن السدي رضي الله عنه { وتنذر يوم الجمع } قال : يوم القيامة .
قوله تعالى : { فريق في الجنة وفريق في السعير } .
وأخرج أحمد ، والترمذي ، وصححه ، والنسائي ، وابن جرير ، وابن المنذر ، وابن مردويه ، عن عبد الله بن عمرو ، رضي الله عنه ، قال : « خرج علينا رسول الله صلى الله عليه وسلم ، وفي يده كتابان ، » فقال : أتدرون ما هذان الكتابان؟ قلنا لا ، ألا أن تخبرنا يا رسول الله ، قال : للذي في يده اليمنى ، هذا كتاب من رب العالمين بأسماء أهل الجنة ، وأسماء آبائهم ، وقبائلهم ، ثم أجمل على آخرهم ، فلا يزاد فيهم ، ولا ينقص منهم ، ثم قال للذي في شماله ، هذا كتاب من رب العالمين ، بأسماء أهل النار ، وأسماء آبائهم ، وقبائلهم ، ثم أجمل على آخرهم ، فلا يزاد فيهم ، ولا ينقص منهم أبداً « فقال أصحابه : ففيم العمل يا رسول الله إن كان قد فرغ منه؟ فقال : » سددوا ، وقاربوا ، فإن صاحب الجنة يختم له بعمل أهل الجنة ، وإن عمل أي عمل « ثم قال رسول الله صلى الله عليه وسلم : بيديه فنبذهما ، ثم قال : » فرغ ربكم من العباد { فريق في الجنة وفريق في السعير } « » .
وأخرج ابن مردويه ، عن البراء بن عازب رضي الله عنه ، قال : خرج علينا رسول الله صلى الله عليه وسلم ، في يده كتاب ينظر فيه قال : « انظروا إليه كيف ، وهو أمي لا يقرأ ، قال : فعلمها رسول الله صلى الله عليه وسلم ، فقال : هذا كتاب من رب العالمين ، بأسماء أهل الجنة ، وأسماء آبائهم ، وقبائلهم ، لا يزاد فيهم ، ولا ينقص منهم ، وقال : { فريق في الجنة ، وفريق في السعير } فرغ ربكم من أعمال العباد » .


الشورى - تفسير الدرر المنثور

وَمَا اخْتَلَفْتُمْ فِيهِ مِنْ شَيْءٍ فَحُكْمُهُ إِلَى اللَّهِ ذَلِكُمُ اللَّهُ رَبِّي عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ (10) فَاطِرُ السَّمَاوَاتِ وَالْأَرْضِ جَعَلَ لَكُمْ مِنْ أَنْفُسِكُمْ أَزْوَاجًا وَمِنَ الْأَنْعَامِ أَزْوَاجًا يَذْرَؤُكُمْ فِيهِ لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ الْبَصِيرُ (11)

أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن مجاهد { وما اختلفتم فيه من شيء فحكمه إلى الله } قال : فهو يحكم فيه .
وأخرج عبد بن حميد ، وابن جرير ، عن قتادة ، { جعل لكم من أنفسكم أزواجاً ومن الأنعام أزواجاً يذرؤكم فيه } قال : عيش من الله ، يعيشكم الله فيه .
وأخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، عن مجاهد رضي الله عنه { يذرؤكم فيه } قال : نسلاً من بعد نسل ، من الناس ، والأنعام .
وأخرج ابن جرير ، عن السدي ، في قوله { يذرؤكم } قال : يخلقكم .
وأخرج عبد بن حميد ، والبيهقي في الأسماء والصفات ، عن أبي وائل رضي الله عنه ، قال : بينما عبدالله رضي الله عنه يمدح ربه ، إذ قال : مصعد نعم الرب يذكر . فقال عبدالله : إني لأجله عن ذلك { ليس كمثله شيء وهو السميع البصير } .

لَهُ مَقَالِيدُ السَّمَاوَاتِ وَالْأَرْضِ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقْدِرُ إِنَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ (12)

أخرج عبد بن حميد ، وابن المنذر ، والطبراني ، وأبو الشيخ في العظمة ، وابن مردويه ، وأبو نعيم في الحلية ، عن عبدالله بن مسعود رضي الله عنه ، قال : إن ربكم ليس عنده ليل ولا نهار ، نور السموات من نور وجهه ، إن مقدار كل يوم من أيامكم عنده اثنتا عشرة ساعة ، فيعرض عليه أعمالكم بالأمس أول النهار واليوم ، فينظر فيه ثلاث ساعات ، فيطلع منها على ما يكره ، فيغضبه ذلك ، وأول من يعلم بغضبه الذين يحملون العرش ، وسرادقات العرش ، والملائكة المقربون ، وسائر الملائكة ، وينفخ جبريل في القرن ، فلا يبقى شيء إلا سمعه إلا الثقلين : الجن والإِنس ، فيسبحونه ثلاث ساعات ، حتى يمتلىء الرحمن رحمة ، فتلك ست ساعات ، ثم يؤتى بما في الأرحام ، فينظر فيها ثلاث ساعات ، { هو الذي يصوركم في الأرحام كيف يشاء لا إله إلا هو العزيز الحكيم } [ آل عمران : 6 ] { يخلق ما يشاء يهب لمن يشاء إناثاً ويهب لمن يشاء الذكور } [ الشورى : 49 ] حتى بلغ ( عليم ) ، فتلك تسع ساعات ، ثم ينظر في أرزاق الخلق كله ثلاث ساعات ، { يبسط الرزق لمن يشاء ويقدر إنه بكل شيء عليم } [ الرعد : 26 ] فتلك اثنتا عشرة ساعة ، ثم قال : { كل يوم هو في شأن } [ الرحمن : 29 ] فهذا شأن ربكم كل يوم .

شَرَعَ لَكُمْ مِنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ كَبُرَ عَلَى الْمُشْرِكِينَ مَا تَدْعُوهُمْ إِلَيْهِ اللَّهُ يَجْتَبِي إِلَيْهِ مَنْ يَشَاءُ وَيَهْدِي إِلَيْهِ مَنْ يُنِيبُ (13) وَمَا تَفَرَّقُوا إِلَّا مِنْ بَعْدِ مَا جَاءَهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ إِلَى أَجَلٍ مُسَمًّى لَقُضِيَ بَيْنَهُمْ وَإِنَّ الَّذِينَ أُورِثُوا الْكِتَابَ مِنْ بَعْدِهِمْ لَفِي شَكٍّ مِنْهُ مُرِيبٍ (14)

أخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد رضي الله عنه ، في قوله ، { شرع لكم من الدين ما وصى به نوحاً } : قال : وصاك يا محمد وأنبياءه كلهم ديناً واحداً .
وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، عن قتادة { شرع لكم من الدين ما وصى به نوحاً } قال : الحلال والحرام .
وأخرج عبد بن حميد ، وابن جرير ، عن قتادة - رضي الله عنه - قال : بعث نوح عليه السلام ، حين بعث بالشريعة ، بتحليل الحلال وتحريم الحرام .
وأخرج ابن المنذر ، عن زيد بن رفيع ، بقية أهل الجزيرة ، قال : بعث الله نوحاً عليه السلام ، وشرع له الدين ، فكان الناس في شريعة نوح عليه السلام ، ما كانوا ، فما أطفأها إلا الزندقة ، ثم بعث الله موسى عليه السلام ، وشرع له الدين ، فكان الناس في شريعة من بعد موسى ، ما كانوا ، فما أطفأها إلا الزندقة ، ثم بعث الله عيسى عليه السلام ، وشرع له الدين ، فكان الناس في شريعة عيسى عليه السلام ، ما كانوا فما أطفأها إلا الزندقة ، قال : ولا يخاف على هلاك هذا الدين ، إلا الزندقة .
وأخرج عبد بن حميد ، وابن المنذر ، عن الحكم ، قال : { شرع لكم من الدين ما وصى به نوحاً } ، قال : جاء نوح عليه السلام بالشريعة ، بتحريم الأمهات والأخوات والبنات .
وأخرج ابن جرير ، عن السدي - رضي الله عنه - { أن أقيموا الدين } ، قال : اعملوا به .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن قتادة : { أن أقيموا الدين ولا تتفرقوا فيه } . قال : تعلموا أن الفرقة هلكة ، وأن الجماعة ثقة ، { كَبُرَ على المشركين ما تدعوهم إليه } . قال : استكبر المشركون أن قيل لهم : لا إله إلا الله ، ضانها إبليس وجنوده ليردوها ، فأبى الله إلا أن يمضيها وينصرها ويظهرها على ما ناوأها ، وهي كلمة من خاصم بها فلج ، ومن انتصر بها نصر .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن مجاهد - رضي الله عنه - { الله يجتبي إليه من يشاء } قال : يخلص لنفسه من يشاء .
وأخرج عبد بن حميد وابن المنذر ، عن سعيد بن جبير - رضي الله عنه - { بغياً بينهم } قال : كثرت أموالهم فبغى بعضهم على بعض .
وأخرج ابن جرير عن السدي في قوله { ويهدي إليه من ينيب } قال : من يقبل إلى طاعة الله ، وفي قوله { وإن الذين أورثوا الكتاب من بعدهم } ، قال : اليهود والنصارى .
وأخرج عبد بن حميد ، عن كعب - رضي الله عنه - { وما تفرقوا إلا من بعد ما جاءهم العلم بغياً بينهم } قال : في الدنيا .


الشورى - تفسير الدرر المنثور

فَلِذَلِكَ فَادْعُ وَاسْتَقِمْ كَمَا أُمِرْتَ وَلَا تَتَّبِعْ أَهْوَاءَهُمْ وَقُلْ آَمَنْتُ بِمَا أَنْزَلَ اللَّهُ مِنْ كِتَابٍ وَأُمِرْتُ لِأَعْدِلَ بَيْنَكُمُ اللَّهُ رَبُّنَا وَرَبُّكُمْ لَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ لَا حُجَّةَ بَيْنَنَا وَبَيْنَكُمُ اللَّهُ يَجْمَعُ بَيْنَنَا وَإِلَيْهِ الْمَصِيرُ (15) وَالَّذِينَ يُحَاجُّونَ فِي اللَّهِ مِنْ بَعْدِ مَا اسْتُجِيبَ لَهُ حُجَّتُهُمْ دَاحِضَةٌ عِنْدَ رَبِّهِمْ وَعَلَيْهِمْ غَضَبٌ وَلَهُمْ عَذَابٌ شَدِيدٌ (16)

أخرج عبد بن حميد وابن جرير ، عن قتادة ، { وأمرت لأعدل بينكم } قال : أمر نبي الله - صلى الله عليه وسلم - ان يَعْدلَ فعدل ، حتى مات . والعدل ، ميزان الله في الأرض ، به يأخذ للمظلوم من الظالم ، وللضعيف من الشديد ، وبالعدل ، يصدق الله الصادق ويكذب الكاذب ، وبالعدل ، يرد المعتدي ويوبخه .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر ، عن مجاهد - رضي الله عنه - في قوله : { لا حجة بيننا وبينكم } قال : لا خصومة بيننا وبينكم .
قوله تعالى : { والذين يحاجون في الله } .
أخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس - رضي الله عنهما - في قوله : { والذين يُحَاجُّون في الله من بعد ما استجيب له } قال : هم أهل الكتاب ، كانوا يجادلون المسلمين ويصدونهم عن الهدى من بعد ما استجابوا لله . وقال : هم قوم من أهل الضلالة ، وكان استجيب على ضلالتهم ، وهم يتربصون بأن تأتيهم الجاهلية .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن مجاهد - رضي الله عنه - { والذين يحاجون في الله من بعد ما استجيب له } قال : طمع رجال بأن تعود الجاهلية .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر ، عن قتادة - رضي الله عنه - في قوله { والذين يحاجون في الله } الآية قال : هم اليهود والنصارى ، حاجوا المسلمين في ربهم ، فقالوا : أنزل كتابنا قبل كتابتكم ، ونبينا قبل نبيكم ، فنحن أولى بالله منكم ، فأنزل الله { من كان يريد حرث الآخرة نزد له في حرثه ومن كان يريد حرث الدنيا نؤته منها وما له في الآخرة من نصيب } [ آل عمران : 6 ] وأما قوله : { من بعد ما استجيب له } قال : من بعد ما استجاب المسلمون لله وصلوا لله .
وأخرج عبد بن حميد عن الحسن - رضي الله عنه - { والذين يحاجون في الله من بعد ما استجيب له } الآية قال : قال أهل الكتاب لأصحاب محمد - صلى الله عليه وسلم - نحن أولى بالله منكم ، فأنزل الله { والذين يحاجون في الله من بعد ما استجيب له حجتهم داحضة عند ربهم } يعني أهل الكتاب .
وأخرج ابن المنذر ، عن عكرمة - رضي الله عنه - قال : لما نزلت { إذا جاء نصر الله والفتح } [ النصر : 1 ] قال المشركون بمكة : لمن بين أظهرهم من المؤمنين ، قد دخل الناس في دين الله أفواجاً ، فاخرجوا من بين أظهرنا ، فعلام تقيمون بين أظهرنا؟ فنزلت { والذين يحاجون في الله من بعد ما استجيب له } الآية .

اللَّهُ الَّذِي أَنْزَلَ الْكِتَابَ بِالْحَقِّ وَالْمِيزَانَ وَمَا يُدْرِيكَ لَعَلَّ السَّاعَةَ قَرِيبٌ (17)

أخرج عبد بن حميد وابن جرير وابن المنذر ، عن مجاهد - رضي الله عنه - { الله الذي أنزل الكتاب بالحق والميزان } قال : العدل .
وأخرج الحاكم وصححه ، عن ابن عمر - رضي الله عنه - أنه كان واقفاً بعرفة ، فنظر إلى الشمس حين تدلت مثل الترس للغروب ، فبكى واشتد بكاؤه ، وتلا قول الله تعالى { الله الذي أنزل الكتاب بالحق والميزان } إلى { العزيز } فقيل له فقال : ذكرت رسول الله - صلى الله عليه وسلم - وهو واقف بمكاني هذا ، فقال : « أيها الناس لم يبق من دنياكم هذه فيما مضى إلا كما بقي من يومكم هذا فيما مضى » .
وأخرج ابن مردويه ، عن أنس بن مالك - رضي الله عنه - قال : قد كان الرجل منا يدخل الخلاء ، فيحمل الاداوة من الماء ، فإذا خرج توضأ خشية من أن تقوم الساعة ، وأن يكون عنده الفضلة من الطعام ، فيقول لا آكلها حتى تقوم الساعة .
وأخرج أحمد وهناد بن السري والطبراني وابن مردويه والضياء ، عن جابر بن سمرة ، قال : قال رسول الله صلى الله عليه وسلم : « بُعِثْتُ أنا والساعة كهاتين » .

يَسْتَعْجِلُ بِهَا الَّذِينَ لَا يُؤْمِنُونَ بِهَا وَالَّذِينَ آَمَنُوا مُشْفِقُونَ مِنْهَا وَيَعْلَمُونَ أَنَّهَا الْحَقُّ أَلَا إِنَّ الَّذِينَ يُمَارُونَ فِي السَّاعَةِ لَفِي ضَلَالٍ بَعِيدٍ (18) اللَّهُ لَطِيفٌ بِعِبَادِهِ يَرْزُقُ مَنْ يَشَاءُ وَهُوَ الْقَوِيُّ الْعَزِيزُ (19)

أخرج ابن المنذر ، عن ابن مسعود - رضي الله عنه - قال : لا تقوم الساعة حتى يتمناها المتمنون ، فقيل له { يستعجل بها الذين لا يؤمنون بها والذين آمنوا مشفقون منها } قال : إنما يتمنونها خشية على إيمانهم .

مَنْ كَانَ يُرِيدُ حَرْثَ الْآَخِرَةِ نَزِدْ لَهُ فِي حَرْثِهِ وَمَنْ كَانَ يُرِيدُ حَرْثَ الدُّنْيَا نُؤْتِهِ مِنْهَا وَمَا لَهُ فِي الْآَخِرَةِ مِنْ نَصِيبٍ (20)

أخرج ابن المنذر ، عن ابن عباس في قوله { من كان يريد حرث الآخرة } قال : عيش الآخرة ، { نزد له في حرثه } { ومن كان يريد حرث الدنيا نؤته منها } الآية قال : من يؤثر دنياه على آخرته ، لم يجعل له نصيباً في الآخرة إلا النار ، ولم يزدد بذلك من الدنيا شيئاً ، إلا رزقاً قد فرغ منه وقسم له .
وأخرج عبد بن حميد وابن جرير ، عن قتادة { من كان يريد حرث الآخرة } قال : من كان يريد عيش الآخرة نزد له في حرثه { ومن كان يريد حرث الدنيا نؤته منها وما له في الآخرة من نصيب } قال : من يؤثر دنياه على آخرته لم يجعل الله له نصيباً في الآخرة إلا النار ، ولم يزدد بذلك من الدنيا شيئاً ، إلا رزقاً قد فرغ منه وقُسِمَ له .
وأخرج ابن مردويه من طريق قتادة ، عن أنس - رضي الله عنه - { ومن كان يريد حرث الدنيا نؤته منها وما له في الآخرة من نصيب } قال : نزلت في اليهود .
وأخرج أحمد والحاكم وصححه وابن مردويه وابن حبان ، عن أبيّ بن كعب - رضي الله عنه - أن رسول الله صلى الله عليه وسلم قال : « بشر هذه الأمة بالسنا والرفعة والنصر والتمكين في الأرض ، ما لم يطلبوا الدنيا بعمل الآخرة ، فمن عمل منهم عمل الآخرة للدنيا ، لم يكن له في الآخرة من نصيب » .
وأخرج الحاكم وصححه والبيهقي في شعب الإِيمان ، عن أبي هريرة - رضي الله عنه - قال : « تلا رسول الله صلى الله عليه وسلم { من كان يريد حرث الآخرة نزد له في حرثه } الآية . ثم قال : يقول الله : » ابن آدم تفرغ لعبادتي ، أملأ صدرك غنى ، وأسُدُّ فقرك ، وإلا تفعل ، ملأت صدرك شغلاً ، ولم أسدّ فقرك « .
وأخرج الحاكم وصححه ، عن ابن عمر - رضي الله عنهما - مرفوعاً » من جعل الهم هماً واحداً اكفاه الله هم دنياه . ومن تشعبته الهموم لم يبال الله في أي أودية الدنيا هلك « .
وأخرج ابن أبي الدنيا وابن عساكر ، عن علي - رضي الله عنه - قال : الحرث حرثان ، فحرث الدنيا المال والبنون ، وحرث الآخرة ، الباقيات الصالحات .
وأخرج ابن المبارك ، عن مرة - رضي الله عنه - قال : ذكر عند عبدالله بن مسعود - رضي الله عنه - قوم قتلوا في سبيل الله ، فقال : إنه ليس على ما تذهبون وترون ، إنه إذا التقى الزحقان ، نزلت الملائكة ، فكتبت الناس على منازلهم ، فلان يقاتل للدنيا ، وفلان يقاتل للملك ، وفلان يقاتل للذكر ، ونحو هذا ، وفلان يقاتل يريد وجه الله ، فمن قتل يريد وجه الله ، فذلك في الجنة .

وأخرج ابن النجار في تاريخه ، عن رزين بن حصين - رضي الله عنه - قال : قرأت القرآن من أوله إلى آخره على علي بن أبي طالب - رضي الله عنه - فلما بلغت الحواميم ، قال لي : قد بلغت عرائس القرآن ، فلما بلغت اثنتين وعشرين آية من { حمعاساقا } بكى ثم قال : اللهم إني أسألك اخبات المخبتين ، وخلاص الموقنين ، ومرافقة الأبرار ، واستحقاق حقائق الإِيمان ، والغنيمة من كل بر ، والسلامة من كل إثم ، ورجوت رحمتك والفوز بالجنة والنجاة من النار ، ثم قال : يا رزين ، إذا ختمت فادع بهذه ، فإن رسول الله - صلى الله عليه وسلم - أمرني أن أدعو بهن عند ختم القرآن .


الشورى - تفسير الدرر المنثور

أَمْ لَهُمْ شُرَكَاءُ شَرَعُوا لَهُمْ مِنَ الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ وَلَوْلَا كَلِمَةُ الْفَصْلِ لَقُضِيَ بَيْنَهُمْ وَإِنَّ الظَّالِمِينَ لَهُمْ عَذَابٌ أَلِيمٌ (21) تَرَى الظَّالِمِينَ مُشْفِقِينَ مِمَّا كَسَبُوا وَهُوَ وَاقِعٌ بِهِمْ وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ فِي رَوْضَاتِ الْجَنَّاتِ لَهُمْ مَا يَشَاءُونَ عِنْدَ رَبِّهِمْ ذَلِكَ هُوَ الْفَضْلُ الْكَبِيرُ (22) ذَلِكَ الَّذِي يُبَشِّرُ اللَّهُ عِبَادَهُ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ قُلْ لَا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلَّا الْمَوَدَّةَ فِي الْقُرْبَى وَمَنْ يَقْتَرِفْ حَسَنَةً نَزِدْ لَهُ فِيهَا حُسْنًا إِنَّ اللَّهَ غَفُورٌ شَكُورٌ (23) أَمْ يَقُولُونَ افْتَرَى عَلَى اللَّهِ كَذِبًا فَإِنْ يَشَأِ اللَّهُ يَخْتِمْ عَلَى قَلْبِكَ وَيَمْحُ اللَّهُ الْبَاطِلَ وَيُحِقُّ الْحَقَّ بِكَلِمَاتِهِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ (24) وَهُوَ الَّذِي يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَعْفُو عَنِ السَّيِّئَاتِ وَيَعْلَمُ مَا تَفْعَلُونَ (25) وَيَسْتَجِيبُ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَيَزِيدُهُمْ مِنْ فَضْلِهِ وَالْكَافِرُونَ لَهُمْ عَذَابٌ شَدِيدٌ (26)

أخرج عبد بن حميد وابن المنذر ، عن مجاهد في قوله : { ولولا كلمة الفصل } ، قال : يوم القيامة أخروا إليه ، وفي قوله { روضات الجنة } قال : المكان الموفق .
أما قوله تعالى : { لهم ما يشاؤون } .
أخرج ابن جرير ، عن أبي ظبية - رضي الله عنه - قال : إن السرب من أهل الجنة لتظلهم السحابة ، فتقول ما أمطركم؟ قال : فما يدعو داع من القوم بشيء إلا أمطرتهم ، حتى أن القائل منهم ليقول : أمطرينا كواعب أتراباً .
وأخرج أحمد وعبد بن حميد والبخاري ومسلم والترمذي وابن جرير وابن مردويه من طريق طاوس ، عن ابن عباس - رضي الله عنهما - أنه سئل عن قوله { إلا المودة في القربى } فقال سعيد بن جبير : - رضي الله عنه - قربى آل محمد ، فقال ابن عباس : - رضي الله عنهما - عجلت أن النبي صلى الله عليه وسلم لم يكن بطن من قريش ، إلا كان له فيهم قرابة ، فقال : إلا أن تصلوا ما بيني وبينكم من القرابة .
وأخرج ابن أبي حاتم والطبراني وابن مردويه من طريق سعيد بن جبير ، عن ابن عباس - رضي الله عنهما - قال : قال لهم رسول الله صلى الله عليه وسلم : « لا أسألكم عليه أجراً إلا أن تودوني في نفسي لقرابتي منكم ، وتحفظوا القرابة التي بيني وبينكم » .
وأخرج سعيد بن منصور وابن سعد وعبد بن حميد والحاكم وصححه وابن مردويه والبيهقي في الدلائل ، عن الشعبي - رضي الله عنه - قال : أكثر الناس علينا في هذه الآية { قل لا أسألكم عليه أجراً إلا المودة في القربى } فكتبنا إلى ابن عباس - رضي الله عنه - نسأله ، فكتب ابن عباس - رضي الله عنهما - أن رسول الله صلى الله عليه وسلم ، كان واسط النسب لي قريش ، ليس بطن من بطونهم ، إلا وقد ولدوه ، فقال الله { قل لا أسألكم عليه أجراً } على ما أدعوكم إليه { إلا المودة في القربى } تودوني لقرابتي منكم وتحفظوني بها .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والطبراني من طريق علي ، عن ابن عباس رضي الله عنهما في قوله { إلا المودة في القربى } قال : « كان لرسول الله - صلى الله عليه وسلم - قرابة من جميع قريش ، فلما كذبوه وأبوا أن يبايعوه ، قال : يا قوم ، » إذا أبيتم أن تبايعوني فاحفظوا قرابتي فيكم ولا يكون غيركم من العرب أولى بحفظي ونصرتي منكم « » .
وأخرج ابن أبي حاتم وابن مردويه من طريق الضحاك ، عن ابن عباس - رضي الله عنهما - قال : نزلت هذه الآية بمكة . وكان المشركون يؤذون رسول الله - صلى الله عليه وسلم - فأنزل الله تعالى : { قل } لهم يا محمد ، { لا أسألكم عليه } يعني على ما أدعوكم إليه { أجراً } عوضاً من الدنيا { إلا المودة في القربى } إلا الحفظ لي في قرابتي فيكم ، قال : المودة إنما هي لرسول الله - صلى الله عليه وسلم - في قرابته ، فلما هاجر إلى المدينة أحب أن يلحقه بإخوته من الأنبياء - عليهم السلام - فقال : { لا أسألكم عليه أجراً } فهو لكم { إن أجري إلا على الله } يعني ثوابه وكرامته في الآخرة ، كما قال نوح عليه السلام

{ وما أسألكم عليه من أجر إن أجري إلا على رب العالمين } [ الشعراء : 109 ] وكما قال هود وصالح وشعيب : لم يستثنوا أجراً ، كما استثنى النبي صلى الله عليه وسلم ، فرده عليهم . وهي منسوخة .
وأخرج أحمد وابن أبي حاتم والطبراني والحاكم وصححه وابن مردويه من طريق مجاهد - رضي الله عنه - عن ابن عباس - رضي الله عنهما - عن النبي صلى الله عليه وسلم في الآية { قل لا أسألكم } على ما أتيتكم به من البينات والهدى { أجراً } إلا أن تودوا الله ، وأن تتقربوا إليه بطاعته .
وأخرج عبد بن حميد وابن المنذر ، عن مجاهد - رضي الله عنه - في قوله : { قل لا أسألكم عليه أجراً إلا المودة في القربى } قال : أن تتبعوني وتصدقوني وتصلوا رحمي .
وأخرج عبد بن حميد وابن مردويه من طريق العوفي ، عن ابن عباس - رضي الله عنهما - في الآية قال : إن محمداً قال : لقريش : « لا أسألكم من أموالكم شيئاً ، ولكن أسألكم أن تودوني لقرابة ما بيني وبينكم فإنكم قومي وأحق من أطاعني وأجابني » .
وأخرج ابن مردويه من طريق ابن المبارك ، عن ابن عباس في قوله : { إلا المودة في القربى } قال : تحفظوني في قرابتي .
وأخرج ابن مردويه من طريق عكرمة ، عن ابن عباس - رضي الله عنهما - في الآية - قال : إن رسول الله صلى الله عليه وسلم لم يكن في قريش بطن إلا وله فيهم أم ، حتى كانت له من هذيل أم ، فقال الله : { قل لا أسألكم عليه أجراً } إلا أن تحفظوني في قرابتي ، إن كذبتموني فلا تؤذوني .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه من طريق مقسم ، عن ابن عباس - رضي الله عنهما - قال : « قالت الأنصار : فعلنا وفعلنا وكأنهم فخروا ، فقال ابن عباس - رضي الله عنهما - لنا الفضل عليكم ، فبلغ ذلك رسول الله صلى الله عليه وسلم ، فأتاهم في مجالسهم ، فقال يا معشر الأنصار ، ألم تكونوا أذلة فأعزكم الله؟ قالوا : بلى يا رسول الله ، قال : أفلا تجيبوني؟ قالوا : ما تقول يا رسول الله؟ قال : ألا تقولون ألم يخرجك قومك فآويناك؟ أو لم يكذبوك فصدقناك؟ أو لم يخذلوك فنصرناك؟ فما زال يقول : حتى جثوا على الركب ، وقالوا : أموالنا وما في أيدينا لله ورسوله ، فنزلت { قل لا أسألكم عليه أجراً إلا المودة في القربى } » .

وأخرج الطبراني في الأوسط وابن مردويه بسند ضعيف من طريق سعيد بن جبير ، قال : قالت الأنصار فيما بينهم : لولا جمعنا لرسول الله - صلى الله عليه وسلم - مالاً يبسط يده لا يحول بينه وبينه أحد ، فقالوا : يا رسول الله ، إنا أردنا أن نجمع لك من أموالنا ، فأنزل الله : { قل لا أسألكم عليه أجراً إلا المودة في القربى } فخرجوا مختلفين ، فقالوا : لمن ترون ما قال رسول الله - صلى الله عليه وسلم -؟ فقال بعضهم : إنما قال هذا ، لنقاتل عن أهل بيته ، وننصرهم . فأنزل الله : { أم يقولون افترى على الله كذباً } إلى قوله { وهو الذي يقبل التوبة عن عباده } فعرض لهم بالتوبة إلى قوله : { ويستجيب الذين آمنوا وعملوا الصالحات ويزيدهم من فضله } هم الذين قالوا هذا : أن يتوبوا إلى الله ويستغفرونه .
وأخرج أبو نعيم والديلمي من طريق مجاهد ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « { لا أسألكم عليه أجراً إلا المودة في القربى } » أن تحفظوني في أهل بيتي وتودّوهم بي « » .
وأخرج ابن المنذر وابن أبي حاتم والطبراني وابن مردويه بسند ضعيف من طريق سعيد بن جبير ، عن ابن عباس قال : « لما نزلت هذه الآية { قل لا أسألكم عليه أجراً إلا المودة في القربى } قالوا : يا رسول الله ، من قرابتك هؤلاء الذين وجبت مودتهم؟ قال : علي وفاطمة وولداها » .
وأخرج سعيد بن منصور ، عن سعيد بن جبير { إلا المودة في القربى } قال : قربى رسول الله صلى الله عليه وسلم .
وأخرج ابن جرير عن أبي الديلم ، قال : لما جيء بعلي بن الحسين - رضي الله عنه - أسيراً ، فأقيم على درج دمشق ، قام رجل من أهل الشام فقال : الحمد لله الذي قتلكم واستأصلكم ، فقال له علي بن الحسين - رضي الله عنه - أقرأت القرآن؟ قال : نعم . قال : أقرأت آل حم؟ قال : لا . قال : أما قرأت { قل لا أسألكم عليه أجراً إلا المودة في القربى } قال : فإنكم لأنتم هم؟ قال : نعم .
وأخرج ابن أبي حاتم ، عن ابن عباس { ومن يقترف حسنة } قال : المودة لآل محمد .
وأخرج أحمد والترمذي وصححه والنسائي والحاكم ، عن المطلب بن ربيعة - رضي الله عنه - قال : « دخل العباس على رسول الله - صلى الله عليه وسلم - فقال : إنا لنخرج فنرى قريشاً تحدث ، فإذا رأونا سكتوا ، فغصب رسول الله - صلى الله عليه وسلم - ودر عرق بين عينيه ، ثم قال : » والله لا يدخل قلب امرىء مسلم إيمان ، حتى يحبكم لله ولقرابتي « » .

وأخرج مسلم والترمذي والنسائي ، عن زيد بن أرقم : أن رسول الله صلى الله عليه وسلم قال : « أذكركم الله في أهل بيتي » .
وأخرج الترمذي وحسنه وابن الأنباري في المصاحف ، عن زيد بن أرقم - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم : « إني تارك فيكم ما إن تمسكتم به لن تضلوا بعدي ، أحدهما أعظم من الآخر ، كتاب الله حبل ممدود من السماء إلى الأرض ، وعترتي أهل بيتي ، ولن يتفرقا حتى يردا عليّ الحوض ، فانظروا كيف تخلفوني فيهما » .
وأخرج الترمذي وحسنه والطبراني والحاكم والبيهقي في الشعب ، عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « أحبوا الله لما يغذوكم به من نعمه ، وأحبوني لحب الله ، وأحبوا أهل بيتي لحبي » .
وأخرج البخاري ، عن أبي بكر الصديق - رضي الله عنه - قال : ارقبوا محمداً - صلى الله عليه وسلم - في أهل بيته .
وأخرج ابن عدي ، عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم : « من أبغضنا أهل البيت فهو منافق » .
وأخرج الطبراني ، عن الحسن بن علي قال : قال رسول الله صلى الله عليه وسلم : « لا يبغضنا أحد ولا يحسدنا أحد ، إلا ذيد يوم القيامة بسياط من نار » .
وأخرج أحمد وابن حبان والحاكم ، عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم : « والذي نفسي بيده لا يبغضنا أهل البيت رجل ، إلا أدخله الله النار » .
وأخرج الطبراني والخطيب من طريق أبي الضحى ، عن ابن عباس رضي الله عنهما قال : « جاء العباس إلى رسول الله - صلى الله عليه وسلم - فقال : إنك قد تركت فينا ضغائن منذ صنعت الذي صنعت ، فقال النبي صلى الله عليه وسلم : » لا يبلغوا الخير أو الإِيمان حتى يحبوكم « » .
وأخرج الخطيب من طريق أبي الضحى ، عن مسروق ، عن عائشة - رضي الله عنها - قالت : « أتى العباس بن عبد المطلب رسول الله - صلى الله عليه وسلم - فقال : يا رسول الله ، إنا لنعرف الضغائن في أناس من قومنا؛ من وقائع أوقعناها ، فقال : » أما والله إنهم لن يبلغوا خيراً حتى يحبوكم ، لقرابتي ، ترجو سليم شفاعتي ، ولا يرجوها بنو عبد المطلب « » .
وأخرج ابن النجار في تاريخه ، عن الحسن بن علي - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم : « لكل شيء أساس وأساس الإِسلام حب أصحاب رسول الله - صلى الله عليه وسلم - وحب أهل بيته » .
وأخرج عبد بن حميد ، عن الحسن - رضي الله عنه - في قوله : { قل لا أسألكم عليه أجراً إلا المودة في القربى } قال : ما كان النبي - صلى الله عليه وسلم - يسألهم على هذا القرآن أجراً ، ولكنه أمرهم أن يتقربوا إلى الله؛ بطاعته وحب كتابه .

وأخرج البيهقي في شعب الإِيمان ، عن الحسن - رضي الله عنه - في الآية ، قال : كل من تقرب إلى الله بطاعته وجبت عليه محبته .
وأخرج عبد بن حميد ، عن الحسن في قوله : { إلا المودة في القربى } قال : إلا التقرب إلى الله بالعمل الصالح .
وأخرج عبد بن حميد ، عن عكرمة في الآية ، قال : كن له عشر أمهات في المشركات ، وكان إذا مر بهم أذوه في تنقيصهن وشتمهن ، فهو قوله : { إلا المودة في القربى } يقول : لا تؤذوني في قرابتي .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن قتادة - رضي الله عنه - في قوله : { إن الله غفور شكور } قال : غفور للذنوب شكور للحسنات يضاعفها .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير ، عن قتادة في قوله : { فإن يشإ الله يختم على قلبك } قال : إن يشإ الله أنساك ما قد آتاك ، والله تعالى أعلم .
أخرج عبد الرزاق وابن المنذر ، عن الزهري في قوله : { وهو الذي يقبل التوبة عن عباده } أن أبا هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « الله أشد فرحاً بتوبة عبده من أحدكم يجد ضالته في المكان الذي يخاف أن يقتله فيه العطش » .
وأخرج مسلم والترمذي ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لله أفرح بتوبة أحدكم من أحدكم بضالته إذا وجدها » .
وأخرج البخاري ومسلم والترمذي ، عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لله أفرح بتوبة العبد من رجل نزل منزلاً مهلكة ومعه راحلته عليها طعامه وشرابه ، فوضع رأسه فنام نومة ، فاستيقظ وقد ذهبت راحلته ، فطلبها حتى إذا اشتد عليه العطش والحر قال : ارجع إلى مكاني الذي كنت فيه فأنام حتى أموت ، فرجع ، فنام نومة ، ثم رفع رأسه ، فإذا راحلته عنده عليه زاده وطعامه وشرابه ، فالله أشد فرحاً بتوبة العبد المؤمن من هذا براحلته وزاده » .
وأخرج عبد الرزاق وسعيد بن منصور وابن سعد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني ، عن ابن مسعود رضي الله عنه ، أنه سئل عن الرجل يفجر بالمرأة ثم يتزوّجها ، قال : لا بأس به ثم قرأ { وهو الذي يقبل التوبة عن عباده } .
وأخرج البيهقي في شعب الإِيمان ، عن عتبة بن الوليد ، حدثني بعض الرهاويين قال : سمع جبريل عليه السلام ، خليل الرحمن إبراهيم عليه السلام ، وهو يقول : يا كريم العفو ، فقال : له جبريل عليه السلام ، وتدري ما كريم العفو؟ قال : لا يا جبريل .

قال : « ان يعفو عن السيئة ويكتبها حسنة » .
وأخرج سعيد بن منصور والطبراني ، عن الأخنس قال : امترينا في قراءة هذا الحرف ، ويعلم ما يفعلون أو تفعلون ، فأتينا ابن مسعود فقال : تفعلون .
وأخرج عبد بن حميد ، عن علقمة رضي الله عنه ، أنه قرأ في { حمعاساقا } { ويعلم ما تفعلون } بالتاء .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه ، عن سلمة بن سبرة رضي الله عنه قال : خطبنا معاذ رضي الله عنه ، فقال : أنتم المؤمنون وأنتم أهل الجنة والله إني لأطمع أن يكون عامة من تنصبون بفارس والروم في الجنة؛ فإن أحدهم يعمل الخير ، فيقول أحسنت بارك الله فيك ، أحسنت رحمك الله ، والله يقول : { ويستجيب الذين آمنوا وعملوا الصالحات ويزيدهم من فضله } .
وأخرج ابن جرير من طريق قتادة ، عن أبي إبراهيم اللخمي في قوله : { ويزيدهم من فضله } قال يشفعون في إخوان اخوانهم .

وَلَوْ بَسَطَ اللَّهُ الرِّزْقَ لِعِبَادِهِ لَبَغَوْا فِي الْأَرْضِ وَلَكِنْ يُنَزِّلُ بِقَدَرٍ مَا يَشَاءُ إِنَّهُ بِعِبَادِهِ خَبِيرٌ بَصِيرٌ (27)

أخرج ابن المنذر وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والطبراني وابن مردويه وأبو نعيم في الحلية والبيهقي في شعب الإِيمان بسند صحيح ، عن أبي هانىء الخولاني ، قال : سمعت عمرو بن حريث وغيره يقولون : إنما أنزلت هذه الآية في أصحاب الصفة { ولو بسط الله الرزق لعباده لبغوا في الأرض } وذلك أنهم قالوا : لو أن لنا فتمنوا الدنيا .
وأخرج الحاكم وصححه والبيهقي ، عن علي رضي الله عنه قال : إنما أنزلت هذه الآية ، في أصحاب الصفة { ولو بسط الله الرزق لعباده لبغوا في الأرض } وذلك أنهم قالوا : لو أن لنا فتمنوا الدنيا .
وأخرج ابن جرير ، عن قتادة في الآية قال : يقال خير الرزق ما لا يطغيك ، ولا يلهيك . قال : « ذكر لنا أن رسول الله صلى الله عليه وسلم ، قال : » أخوف ما أخاف على أمتي زهرة الدنيا وزخرفها « فقال له قائل : يا نبي الله ، هل يأتي الخير بالشر؟ فأنزل الله عليه عند ذلك { ولو بسط الله الرزق لعباده لبغوا في الأرض } وكان إذا نزل عليه ، كُرْبُ لذلك وتَرَبَّدَ وجهه ، حتى إذا سري عنه . قال : » هل يأتي الخير بالشر «؟ يقولها ثلاثاً إن الخير لا يأتي إلا بالخير ، ولكنه والله ما كان ربيع قط إلا أحبط أو ألم ، فاما عبد أعطاه الله مالاً ، فوضعه في سبيل الله ، التي افترض وارتضى ، فذلك عبد أريد به خير ، وعزم له على الخير ، وأما عبد أعطاه الله مالاً ، فوضعه في شهواته ولذاته ، وعدل عن حق الله عليه ، فذلك عبد أريد به شر وعزم له على شر » .
وأخرج أحمد والطيالسي والبخاري ومسلم والنسائي وأبو يعلى وابن حبان ، عن أبي سعيد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ان أخوف ما أخاف عليكم ما يخرج الله لكم من زهرة الدنيا وزينتها فقال له رجل : يا رسول الله ، أو يأتي الخير بالشر؟ فسكت عنه رسول الله صلى الله عليه وسلم ، فرأينا أنه ينزل عليه ، فقيل له : ما شأنك تكلم رسول الله صلى الله عليه وسلم ولا يكلمك؟ فسري عن رسول الله صلى الله عليه وسلم ، فجعل يمسح عنه الرحضاء ، فقال : » أين السائل فرأينا أنه حمده فقال : إن الخير لا يأتي بالشر ، وإن مما ينبت الربيع يقتل حبطاً ، أو يلم الا آكلة الخضر ، فإنها أكلت حتى امتلأت خاصرتاها ، فاستقبلت عين الشمس ، فثلطت وبالت ، ثم رتعت وان المال حلوة خضرة ونعم صاحبها المسلم هو ، ان وصل الرحم وأنفق في سبيل الله ، ومثل الذي يأخذه بغير حقه ، كمثل الذي يأكل ولا يشبع ، ويكون عليه شهيداً يوم القيامة « .

وأخرج عبد بن حميد ، عن قتادة { ولو بسط الله الرزق لعباده لبغوا في الأرض } قال : كان يقال خير العيش ما لا يطغيك ولا يلهيك .
وأخرج ابن أبي الدنيا في كتاب الأولياء والحكيم الترمذي في نوادر الأصول وابن مردويه وأبو نعيم في الحلية وابن عساكر في تاريخه ، عن أنس رضي الله عنه ، عن النبي صلى الله عليه وسلم ، عن جبريل عن الله عز وجل قال : « يقول الله عز وجل : من أهان لي ولياً فقد بارزني بالمحاربة ، وإني لأغضب لأوليائي كما يغضب الليث الحرود ، وما تقرب إلي عبدي المؤمن ، بمثل أداء ما افترضت عليه ، وما يزال عبدي المؤمن يتقرب إليَّ بالنوافل حتى أحبه ، فإذا أحببته ، كنت له سمعاً وبصراً ويداً ومؤيداً ، إن دعاني أجبته وإن سألني أعطيته ، وما ترددت في شيء أنا فاعله ترددي في قبض روح عبدي المؤمن ، يكره الموت وأكره مساءته ، ولا بد له منه ، وإن من عبادي المؤمنين لمن يسألني الباب من العبادة ، فأكفه عنه أن لا يدخله عجب فيفسده ذلك ، وإن من عبادي المؤمنين لمن لا يصلح إيمانه إلا الصحة ، ولو أسقمته لأفسده ذلك ، وإن من عبادي المؤمنين لمن لا يصلح إيمانه إلا القسم ، ولو أصححته لأفسده ذلك ، إني أدبر أمر عبادي بعلمي بقلوبهم إني عليم خبير » .
وأخرج ابن المنذر ، عن مجاهد رضي الله عنه في قوله { ولو بسط الله الرزق لعباده لبغوا } قال : المطر .

وَهُوَ الَّذِي يُنَزِّلُ الْغَيْثَ مِنْ بَعْدِ مَا قَنَطُوا وَيَنْشُرُ رَحْمَتَهُ وَهُوَ الْوَلِيُّ الْحَمِيدُ (28) وَمِنْ آَيَاتِهِ خَلْقُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَثَّ فِيهِمَا مِنْ دَابَّةٍ وَهُوَ عَلَى جَمْعِهِمْ إِذَا يَشَاءُ قَدِيرٌ (29)

أخرج عبد بن حميد وابن جرير وابن المنذر ، عن قتادة قال : ذكر لنا أن رجلا قال لعمر رضي الله عنه : يا أمير المؤمنين ، قحط المطر وقنط الناس ، فقال عمر : مطرتم إذا ، ثم قرأ { وهو الذي ينزل الغيث من بعد ما قنطوا } .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن مجاهد رضي الله عنه في قوله : { من بعد ما قنطوا } قال : يئسوا .
وأخرج ابن المنذر ، عن ثابت رضي الله عنه قال : بلغنا أنه يستجاب الدعاء عند المطر ، ثم تلا هذه الآية { وهو الذي ينزل الغيث من بعد ما قنطوا } .
وأخرج الحاكم والبيهقي في سننه ، عن سهل بن سعد رضي الله عنه ، أن رسول الله صلى الله عليه وسلم قال : « ثنتان ما تردان : الدعاء عند النداء وتحت المطر » .
وأخرج الطبراني والبيهقي ، عن أبي أمامة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « تفتح أبواب السماء ويستجاب الدعاء في أربعة مواطن : عند التقاء الصفوف في سبيل الله ، وعند نزول الغيث ، وعند إقامة الصلاة ، وعند رؤية الكعبة » .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن مجاهد رضي الله عنه في قوله : { وما بث فيهما من دابة } قال : الناس والملائكة . والله أعلم .

وَمَا أَصَابَكُمْ مِنْ مُصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَنْ كَثِيرٍ (30) وَمَا أَنْتُمْ بِمُعْجِزِينَ فِي الْأَرْضِ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ وَلِيٍّ وَلَا نَصِيرٍ (31)

أخرج أحمد وابن راهويه وابن منيع وعبد بن حميد والحكيم الترمذي وأبو يعلى وابن المنذر وابن أبي حاتم وابن مردويه والحاكم ، عن علي بن أبي طالب رضي الله عنه قال : « ألا أخبركم بأفضل آية في كتاب الله ، حدثنا بها رسول الله صلى الله عليه وسلم { وما أصابكم من مصيبة فبما كسبت أيديكم ويعفو عن كثير } وسأفسرها لك يا علي ، ما أصابك من مرض أو عقوبة أو بلاء في الدنيا ، فيما كسبت أيديكم ، والله أكرم من أن يثني عليكم العقوبة في الآخرة ، وما عفا الله عنه في الدنيا ، فالله أكرم من أن يعود بعد عفوه » .
وأخرج سعيد بن منصور وهناد وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن الحسن البصري رضي الله عنه قال : لما نزلت هذه الآية { وما أصابكم من مصيبة فبما كسبت أيديكم } قال رسول الله صلى الله عليه وسلم : « والذي نفسي بيده ما من خَدْش عودٍ ولا اختلاج عرق ولا نكبة حجر ولا عثرة قدم إلا بذنب ، وما يعفو الله عنه أكثر » .
وأخرج عبد بن حميد والترمذي ، عن أبي موسى رضي الله عنه ، أن رسول الله صلى الله عليه وسلم قال : « لا يصيب عبداً نكبة فما فوقها أو دونها إلا بذنب ، وما يعفو الله عنه أكثر » وقرأ { وما أصابكم من مصيبة فبما كسبت أيديكم ويعفو عن كثير } .
وأخرج عبد بن حميد وابن أبي الدنيا في الكفارات وابن أبي حاتم والحاكم وصححه والبيهقي في شعب الإِيمان ، عن عمران بن حصين رضي الله عنه ، أنه دخل عليه بعض أصحابه وكان قد ابتلي في جسده ، فقال انا لنبأس لك لما نرى فيك قال : فلا تبتئس لما ترى؛ وهو بذنب وما يعفو الله عنه أكثر ، ثم تلا { وما أصابكم من مصيبة فبما كسبت أيديكم ويعفو عن كثير } .
وأخرج ابن المبارك وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي في الشعب ، عن الضحاك قال : ما تعلم أحد القرآن ، ثم نسيه ، إلا بذنب يحدثه ، ثم قرأ هذه الآية { وما أصابكم من مصيبة فبما كسبت أيديكم } وقال : وأي مصيبة أعظم من نسيان القرآن؟ .
وأخرج ابن المنذر وابن أبي حاتم ، عن العلاء بن بدر رضي الله عنه ، أن رجلاً سأله عن هذه الآية؟ وقال : قد ذهب بصري وأنا غلام صغير . قال : ذلك بذنوب والديك .
وأخرج عبد بن حميد وابن جرير وابن المنذر والبيهقي في شعب الإِيمان ، عن قتادة رضي الله عنه { وما أصابكم من مصيبة } الآية . قال : ذكر لنا ، أن نبي الله صلى الله عليه وسلم كان يقول :

« لا يصيب ابن آدم خدش عود ولا اختلاج عرق إلا بذنب ، وما يعفو الله عنه أكثر » .
وأخرج ابن مردويه ، عن البراء رضي الله عنه قال : قال النبي صلى الله عليه وسلم : « ما عثرة قدم ولا اختلاج عرق ولا خدش عود ، إلا بما قدمت أيديكم ، وما يعفو الله عنه أكثر » .
وأخرج ابن سعد ، عن ابن أبي مليكة - رضي الله عنه - أن أسماء بنت أبي بكر الصديق رضي الله عنهما - كانت تصدع ، فتضع يدها على رأسها وتقول بذنبي ، وما يغفره الله أكثر .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر ، عن الحسن رضي الله عنه في قوله : { وما أصابكم من مصيبة فبما كسبت أيديكم } قال : الحدود .


الشورى - تفسير الدرر المنثور

وَمِنْ آَيَاتِهِ الْجَوَارِ فِي الْبَحْرِ كَالْأَعْلَامِ (32) إِنْ يَشَأْ يُسْكِنِ الرِّيحَ فَيَظْلَلْنَ رَوَاكِدَ عَلَى ظَهْرِهِ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِكُلِّ صَبَّارٍ شَكُورٍ (33) أَوْ يُوبِقْهُنَّ بِمَا كَسَبُوا وَيَعْفُ عَنْ كَثِيرٍ (34) وَيَعْلَمَ الَّذِينَ يُجَادِلُونَ فِي آَيَاتِنَا مَا لَهُمْ مِنْ مَحِيصٍ (35) فَمَا أُوتِيتُمْ مِنْ شَيْءٍ فَمَتَاعُ الْحَيَاةِ الدُّنْيَا وَمَا عِنْدَ اللَّهِ خَيْرٌ وَأَبْقَى لِلَّذِينَ آَمَنُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ (36) وَالَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الْإِثْمِ وَالْفَوَاحِشَ وَإِذَا مَا غَضِبُوا هُمْ يَغْفِرُونَ (37)

أخرج عبد بن حميد وابن جرير وابن المنذر ، عن مجاهد رضي الله عنه في قوله : { ومن آياته الجوار في البحر } قال : السفن { كالأعلام } قال : كالجبال .
وأخرج عبد بن حميد وابن جرير ، عن قتادة - رضي الله عنه - في الآية قال : سفن هذا البحر تجري بالريح ، فإذا مسكت عنها الريح ركدت .
وأخرج ابن المنذر من طريق عطاء ، عن ابن عباس - رضي الله عنهما - في قوله : { فيظللن رواكد على ظهره } قال : لا يتحركن ولا يجرين في البحر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - { رواكد } قال : وقوفاً { أو يوبقهن } قال : يهلكن .
وأخرج ابن المنذر ، عن الضحاك : { أو يوبقهن } قال : يغرقهن .
وأخرج عبد بن حميد وابن جرير ، عن مجاهد رضي الله عنه { أو يوبقهن } قال : يهلكهن .
وأخرج ابن جرير ، عن السدي رضي الله عنه { ما لهم من محيص } من ملجأ .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير ، عن قتادة : { أو يوبقهن بما كسبوا } قال : بذنوب أهلها .
وأخرج الحاكم وصححه ، عن أبي ظبيان قال : كنا نعرض المصاحف عند علقمة - رضي الله عنه - فقرأ هذه الآية : { إن في ذلك لآيات لكل صبار شكور } فقال : قال عبدالله : الصبر نصف الإِيمان .
وأخرج سعيد بن منصور ، عن الشعبي - رضي الله عنه - قال : الشكر نصف الإِيمان ، والصبر نصف الإِيمان ، واليقين الإِيمان كله . وقرأ { إن في ذلك لآيات لكل صبار شكور } { وآية للموقنين } .

وَالَّذِينَ اسْتَجَابُوا لِرَبِّهِمْ وَأَقَامُوا الصَّلَاةَ وَأَمْرُهُمْ شُورَى بَيْنَهُمْ وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ (38)

أخرج عبد بن حميد والبخاري في الأدب وابن المنذر ، عن الحسن - رضي الله عنه - قال : ما تشاور قوم قط إلا هدوا وأرشد أمرهم ، ثم تلا { وأمرهم شورى بينهم } .
وأخرج الخطيب في رواة مالك ، عن علي رضي الله عنه قال : « قلت : يا رسول الله : الأمر ينزل بنا بعدك لم ينزل فيه قرآن ، ولم يسمع منك فيه شيء ، قال : » اجمعوا له العابد من أمتي واجعلوه بينكم شورى ولا تقضوه برأي واحد « » .
وأخرج الخطيب في رواة مالك ، عن أبي هريرة - رضي الله عنه - مرفوعاً « اسْتَرْشِدوا العاقل ترشدوا ولا تعصوه فتندموا » .
وأخرج البيهقي في شعب الإِيمان ، عن ابن عمر رضي الله عنهما ، عن النبي صلى الله عليه وسلم ، قال : « من أراد أمراً ، فشاور فيه وقضى اهتدى لأرشد الأمور » .
وأخرج البيهقي ، عن يحيى بن أبي كثير - رضي الله عنه - قال : قال سليمان بن داود عليه السلام لابنه : يا بني ، عليك بخشية الله ، فإنها غاية كل شيء . يا بني ، لا تقطع أمراً حتى تؤامر مرشداً ، فإنك إذا فعلت ذلك؛ رشدت عليه يا بني ، عليك بالحبيب الأول ، فإن الاخير لا يعدله .

وَالَّذِينَ إِذَا أَصَابَهُمُ الْبَغْيُ هُمْ يَنْتَصِرُونَ (39)

أخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن إبراهيم النخعي - رضي الله عنه - في قوله : { والذين إذا أصابهم البغي هم ينتصرون } قال : كانوا يكرهون للمؤمنين أن يستذلوا ، وكانوا إذا قدروا عَفَوْا .
وأخرج عبد بن حميد ، عن منصور قال : سألت إبراهيم عن قوله : { والذين إذا أصابهم البغي هم ينتصرون } قال : كانوا يكرهون للمؤمنين أن يذلوا أنفسهم ، فيجترىء الفساق عليهم .
وأخرج النسائي وابن ماجة وابن مردويه ، عن عائشة - رضي الله عنها - قالت : دخلت عليّ زينب وعندي رسول الله صلى الله عليه وسلم ، فأقبلت عليّ تسبني ، فردعها النبي صلى الله عليه وسلم ، فلم تنته ، فقال لي : سبيها ، فسببتها حتى جف ريقها في فمها ، ووجه رسول الله صلى الله عليه وسلم متهلل سروراً .
وأخرج ابن جرير وابن مردويه ، عن علي بن زيد بن جدعان - رضي الله عنه - قال : لم أسمع في الأنصار مثل حديث حدثتني به أم ولد أبي محمد ، عن عائشة - رضي الله عنها - قالت : كنت في البيت ، وعندنا زينب بنت جحش ، فدخل علينا النبي صلى الله عليه وسلم ، فأقبلت عليه زينب ، فقالت : ما كل واحدة منا عندك إلا على خلابة ، ثم أقبلت عليّ تسبني ، فقال النبي صلى الله عليه وسلم : قولي لها كما تقول لك ، فأقبلت عليها - وكنت أطول وأجود لساناً منها - فقامت .
وأخرج ابن جرير ، عن السدي رضي الله عنه { والذين إذا أصابهم البغي هم ينتصرون } قال : ينتصرون ممن بغى عليهم من غير أن يعتدوا .
وأخرج ابن المنذر ، عن ابن جريج رضي الله عنه في قوله : { والذين إذا أصابهم البغي } قال : هذا محمد - صلى الله عليه وسلم - ظُلم وبغي عليه وكذب { هم ينتصرون } قال : ينتصر محمد صلى الله عليه وسلم بالسيف .

وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ إِنَّهُ لَا يُحِبُّ الظَّالِمِينَ (40)

أخرج ابن المنذر ، عن ابن جريرج في قوله : { وجزاء سيئة سيئة مثلها } قال : ما يكون من الناس في الدنيا مما يصيب بعضهم بعضاً والقصاص .
وأخرج أحمد وابن مردويه ، عن أبي هريرة - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم « المستبّان ما قالا من شيء فعلى البادىء حتى يعتدي المظلوم ، ثم قرأ { وجزاء سيئة سيئة مثلها } » .
وأخرج ابن جرير ، عن السدي رضي الله عنه في قوله : { وجزاء سيئة سيئة مثلها } قال : إذا شتمك ، فاشتمه بمثلها من غير أن تعتدي .
وأخرج ابن جرير ، عن ابن أبي نجيح ، في قوله : { وجزاء سيئة سيئة مثلها } قال : يقول أخزاه الله ، فيقول أخزاه الله .
وأخرج ابن مردويه ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « إذا كان يوم القيامة أمر الله منادياً ينادي ، ألا ليقم من كان له على الله أجر ، فلا يقوم إلا من عفا في الدنيا ، وذلك قوله { فمن عفا وأصلح فأجره على الله } » .
وأخرج ابن مردويه ، عن ابن عباس رضي الله عنهما قال : قال النبي صلى الله عليه وسلم : « إذا كان يوم القيامة ، نادى مناد من كان له على الله أجر فليقم ، فيقوم عنق كثير ، فيقال لهم : ما أجركم على الله؟ فيقولون نحن الذين عفونا عمن ظلمنا » وذلك قول الله { فمن عفا وأصلح فأجره على الله } فيقال لهم : « ادخلوا الجنة بإذن الله » .
أخرج ابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا وقف العباد للحساب ينادي منادٍ ليَقُمْ من أجره على الله؛ فليدخل الجنة ، ثم نادى الثانية ، ليقم من أجره على الله ، قالوا : ومن ذا الذي أجره على الله؟ قال : العافون عن الناس ، فقام كذا وكذا ألفاً ، فدخلوا الجنة بغير حساب » .
وأخرج البيهقي ، عن أنس رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : « ينادي مناد من كان أجره على الله فليدخل الجنة مرتين ، فيقوم من عفا عن أخيه . قال الله { فمن عفا وأصلح فأجره على الله } » .
وأخرج ابن مردويه ، عن الحسن رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن أول مناد من عند الله يقول : أين الذين أجرهم على الله؟ فيقوم من عفا في الدنيا ، فيقول الله أنتم الذين عفوتم لي ، ثوابكم الجنة » .
وأخرج سعيد بن منصور وابن المنذر ، عن محمد بن المنكدر رضي الله عنه قال : إذا كان يوم القيامة صرخ صارخ الأرض ، ألا من كان له على الله حق ، فليقم فيقوم من عفا وأصلح .

وأخرج ابن مردويه والبيهقي ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ينادي مناد يوم القيامة ، لا يقوم اليوم أحد ، إلا من له عند الله يد ، فتقول الخلائق : سبحانك بل لك اليد ، فيقول بلى ، من عفا في الدنيا بعد قدرة » .
وأخرج البيهقي في شعب الإِيمان ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « قال موسى بن عمران عليه السلام : يا رب ، من أعز عبادك عندك؟ قال : من إذا قدر عفا » .
وأخرج أحمد وأبو داود ، عن أبي هريرة - رضي الله عنه - « أن رجلاً شتم أبا بكر رضي الله عنه ، والنبي صلى الله عليه وسلم جالس ، فجعل النبي صلى الله عليه وسلم يعجب ويبتسم ، فلما أكثر ، رد عليه بعض قوله ، فغضب النبي صلى الله عليه وسلم وقام ، فلحقه أبو بكر رضي الله عنه ، فقال يا رسول الله ، كان يشتمني وأنت جالس ، فلما رددت عليه بعض قوله غضبت وقمت؟ قال : إنه كان معك ملك يرد عنك ، فلما رددت عليه بعض قوله ، وقع الشيطان ، فلم أكن لأقعد مع الشيطان ، ثم قال : يا أبا بكر ، » نلت من حق ما من عبد ظلم بمظلمة فيغضي عنها لله إلا أعز الله بها نصره ، وما فتح رجل باب عطية يريد بها صلة إلا زاده الله بها كثرة ، وما فتح رجل باب مسألة يريد بها كثرة إلا زاده الله بها قلة « » .

وَلَمَنِ انْتَصَرَ بَعْدَ ظُلْمِهِ فَأُولَئِكَ مَا عَلَيْهِمْ مِنْ سَبِيلٍ (41) إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ أُولَئِكَ لَهُمْ عَذَابٌ أَلِيمٌ (42) وَلَمَنْ صَبَرَ وَغَفَرَ إِنَّ ذَلِكَ لَمِنْ عَزْمِ الْأُمُورِ (43) وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ وَلِيٍّ مِنْ بَعْدِهِ وَتَرَى الظَّالِمِينَ لَمَّا رَأَوُا الْعَذَابَ يَقُولُونَ هَلْ إِلَى مَرَدٍّ مِنْ سَبِيلٍ (44)

أخرج عبد بن حميد وابن جرير والبيهقي في شعب الإِيمان ، عن قتادة رضي الله عنه { ولمن انتصر بعد ظلمه فأولئك ما عليهم من سبيل } قال : هذا في الخماشة تكون بين الناس ، فأما إن ظلمك رجل فلا تظلمه ، وإن فجر بك ، فلا تفجر به ، وإن خانك ، فلا تخنه ، فإن المؤمن هو الموفي المؤدي ، وإن الفاجر هو الخائن الغادر .
وخ ابن أبي شيبة والترمذي والبزار وابن مردويه ، عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم : « من دعا على مَنْ ظلمه فقد انتصر » .
وأخرج ابن أبي شيبة ، عن عائشة رضي الله عنها : « إن سارقاً سرق لها فدعت عليه ، فقال لها النبي صلى الله عليه وسلم » لا تسبخي عليه « » .
وأخرج ابن المنذر ، عن ابن جريج رضي الله عنه ، في قوله : { ولمن انتصر بعد ظلمه } قال : لمحمد صلى الله عليه وسلم أيضاً انتصاره بالسيف ، وفي قوله : { إنما السبيل على الذين يظلمون الناس } الآية . قال : من أهل الشرك .
وأخرج ابن جرير ، عن السدي رضي الله عنه في قوله : { هل إلى مرد من سبيل } يقول : إلى الدنيا .


الشورى - تفسير الدرر المنثور

وَتَرَاهُمْ يُعْرَضُونَ عَلَيْهَا خَاشِعِينَ مِنَ الذُّلِّ يَنْظُرُونَ مِنْ طَرْفٍ خَفِيٍّ وَقَالَ الَّذِينَ آَمَنُوا إِنَّ الْخَاسِرِينَ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ وَأَهْلِيهِمْ يَوْمَ الْقِيَامَةِ أَلَا إِنَّ الظَّالِمِينَ فِي عَذَابٍ مُقِيمٍ (45) وَمَا كَانَ لَهُمْ مِنْ أَوْلِيَاءَ يَنْصُرُونَهُمْ مِنْ دُونِ اللَّهِ وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ سَبِيلٍ (46) اسْتَجِيبُوا لِرَبِّكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَ يَوْمٌ لَا مَرَدَّ لَهُ مِنَ اللَّهِ مَا لَكُمْ مِنْ مَلْجَأٍ يَوْمَئِذٍ وَمَا لَكُمْ مِنْ نَكِيرٍ (47) فَإِنْ أَعْرَضُوا فَمَا أَرْسَلْنَاكَ عَلَيْهِمْ حَفِيظًا إِنْ عَلَيْكَ إِلَّا الْبَلَاغُ وَإِنَّا إِذَا أَذَقْنَا الْإِنْسَانَ مِنَّا رَحْمَةً فَرِحَ بِهَا وَإِنْ تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَإِنَّ الْإِنْسَانَ كَفُورٌ (48)

أخرج ابن جرير ، عن ابن عباس رضي الله عنهما في قوله : { ينظرون من طرف خفي } قال : ذليل .
وأخرج عبد بن حميد وابن جرير ، عن مجاهد رضي الله عنه مثله .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر ، عن محمد بن كعب رضي الله عنه في قوله : { ينظرون من طرف خفي } قال : يسارقون النظر إلى النار .
وأخرج عبد بن حميد وابن جرير ، عن قتادة رضي الله عنه مثله .
وأخرج عبد بن حميد ، عن خلف بن حوشب رضي الله عنه قال : قرأ زيد بن صوحان رضي الله عنه { استجيبوا لربكم من قبل أن يأتي يوم لا مردّ له من الله } فقال : لبيك من زيد لبيك .
وأخرج عبد بن حميد وابن المنذر ، عن مجاهد رضي الله عنه في قوله : { من ملجأ يومئذ } قال : تحرز { وما لكم من نكير } ناصر ينصركم .

لِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يَخْلُقُ مَا يَشَاءُ يَهَبُ لِمَنْ يَشَاءُ إِنَاثًا وَيَهَبُ لِمَنْ يَشَاءُ الذُّكُورَ (49) أَوْ يُزَوِّجُهُمْ ذُكْرَانًا وَإِنَاثًا وَيَجْعَلُ مَنْ يَشَاءُ عَقِيمًا إِنَّهُ عَلِيمٌ قَدِيرٌ (50) وَمَا كَانَ لِبَشَرٍ أَنْ يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِنْ وَرَاءِ حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاءُ إِنَّهُ عَلِيٌّ حَكِيمٌ (51)

أخرج ابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في سننه ، عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم : « إن أولادكم هبة الله { يهب لمن يشاء إناثاً ويهب لمن يشاء الذكور } فهم وأموالهم لكم إذا احتجتم إليها » .
وأخرج ابن مردويه ، عن ابن عمر رضي الله عنهما ، إن رسول الله صلى الله عليه وسلم قال : « من بركة المرأة ابتكارها بالأنثى » لأن الله قال : { يهب لمن يشاء إناثاً ويهب لمن يشاء الذكور } .
وأخرج عبد بن حميد وابن المنذر ، عن سعيد بن جبير رضي الله عنه { يهب لمن يشاء إناثاً ويهب لمن يشاء الذكور } قال : لا إناث معهم { أو يزوّجهم ذكراناً وإناثاً } قال : يولد له جارية وغلام { ويجعل من يشاء عقيماً } لا يولد له .
وأخرج عبد بن حميد ، عن أبي مالك رضي الله عنه : { يهب لمن يشاء إناثاً } قال : يكون الرجل لا يولد إلا الإِناث . { ويهب لمن يشاء الذكور } قال : يكون الرجل لا يولد له إلا الذكور { أو يزوجهم ذكراناً وإناثاً } قال : يكون الرجل يولد له الذكور والإِناث { ويجعل من يشاء عقيماً } قال : يكون الرجل لا يولد له .
وأخرج عبد بن حميد وابن المنذر ، عن محمد بن الحنفية : { أو يزوّجهم ذكراناً وإناثاً } قال : التوأم .
وأخرج ابن المنذر ، عن ابن عباس رضي الله عنهما في قوله : { ويجعل من يشاء عقيماً } قال : الذي لا يولد له ولد .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس { ويجعل من يشاء عقيماً } قال : لا يلقح .
وأخرج عبد الرزاق في المصنف ، عن عبد الله بن الحرث بن عمير ، « أن أبا بكر رضي الله عنه أصاب وليدة له سوداء فعزلها ثم باعها ، فانطلق بها سيدها ، حتى إذا كان في بعض الطريق أرادها ، فامتنعت منه ، فإذا هو براعي غنم فدعاه ، فراطنها ، فاخبرها أنه سيدها ، قالت : إني قد حملت من سيدي الذي كان قبل هذا ، وأنا في ديني أن لا يصيبني رجل في حمل من آخر ، فكتب سيدها إلى أبي بكر أو عمر ، فأخبره الخبر ، فذكر ذلك للنبي صلى الله عليه وسلم بمكة ، فمكث النبي صلى الله عليه وسلم حتى إذا كان من الغد ، وكان مجلسهم الحجر ، قال النبي صلى الله عليه وسلم : » جاءني جبريل في مجلسي هذا ، عن الله : إن أحدكم ليس بالخيار على الله إذا شجع المشجع ، ولكنه { يهب لمن يشاء إناثاً ويهب لمن يشاء الذكور } فاعترف بولدك ، فكتب بذلك فيها « » .
وأخرج عبد الرزاق عن غيلان عن أنس رضي الله عنه قال : « ابتاع أبو بكر رضي الله عنه جارية أعجمية من رجل؛ قد كان أصابها ، فحملت له ، فأراد أبو بكر رضي الله عنه أن يطأها ، فأبت عليه وأخبرت أنها حامل ، فرفع ذلك إلى النبي صلى الله عليه وسلم ، فقال النبي صلى الله عليه وسلم : » إنها حفظت فحفظ الله لها أن أحدكم إذا شجع ذلك المشجع ، فليس بالخيار على الله ، فردها إلى صاحبها الذي باعها « » .

وأخرج البيهقي في الأسماء والصفات ، عن يونس بن يزيد رضي الله عنه قال : سمعت الزهري رضي الله عنه ، سئل عن قول الله { وما كان لبشر أن يكلمه الله إلا وحياً } الآية قال : نزلت هذه الآية تعم من أوحى الله إليه من النبيين ، فالكلام كلام الله الذي كلم به موسى من وراء حجاب ، والوحي ما يوحي الله به إلى نبي من أنبيائه ، فيثبت الله ما أراد من وحيه في قلب النبي ، فيتكلم به النبي ويعيه وهو كلام الله ووحيه ومنه ما يكون بين الله ورسله لا يكلم به أحداً من الأنبياء ولكنه سر غيب بين الله ورسله ، ومنه ما يتكلم به الأنبياء عليهم السلام ولا يكتبونه لأحد ولا يأمرون بكتابته ، ولكنهم يحدثون به الناس حديثاً ، ويبينون لهم أن الله أمرهم أن يبينوه للناس ، ويبلغوهم ، ومن الوحي ما يرسل الله به من يشاء من اصطفى من ملائكته ، فيكلمون أنبياءه ، ومن الوحي ما يرسل به إلى من يشاء ، فيوحون به وحياً في قلوب من يشاء من رسله .
وأخرج البخاري ومسلم والبيهقي ، عن عائشة : أن الحارث بن هشام سأل رسول الله صلى الله عليه وسلم كيف يأتيك الوحي؟ قال : « أحيانا يأتيني الملك في مثل صلصلة الجرس ، فيفصم عني وقد وعيت عنه ما قال ، وهو أشده علي وأحياناً يتمثل لي الملك رجلاً فيكلمني فأعي ما يقول » قالت عائشة رضي الله عنها : ولقد رأيته ينزل عليه الوحي في اليوم الشديد البرد فيفصم ، وإن جبينه ليتفصد عرقاً .
وأخرج أبو يعلى والعقيلي والطبراني والبيهقي في الأسماء والصفات وضعفه ، عن سهل بن سعد وعبد الله بن عمرو بن العاص رضي الله عنه قالا : قال رسول الله صلى الله عليه وسلم : « دون الله سبعون ألف حجاب من نور وظلمة ما يسمع من نفس من حس تلك الحجب إلا زهقت نفسه » .


الزخرف - تفسير الدرر المنثور

وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِنْ أَمْرِنَا مَا كُنْتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِنْ جَعَلْنَاهُ نُورًا نَهْدِي بِهِ مَنْ نَشَاءُ مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُسْتَقِيمٍ (52) صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ أَلَا إِلَى اللَّهِ تَصِيرُ الْأُمُورُ (53)

أخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله { وكذلك أوحينا إليك روحاً من أمرنا } قال : القرآن .
وأخرج أبو نعيم في الدلائل وابن عساكر ، عن علي رضي الله عنه ، قال : « قيل للنبي صلى الله عليه وسلم : هل عبدت وثناً قط؟ قال : لا قالوا : فهل شربت خمراً قط؟ قال : لا وما زلت أعرف الذي هم عليه كفر ، ( وما كنت أدري ما الكتاب ولا الإِيمان ) وبذلك نزل القرآن { ما كنت تدري ما الكتاب ولا الإِيمان } » .
وأخرج ابن المنذر ، عن ابن جريج رضي الله عنه في قوله : { وإنك لتهدي } قال : لتدعو .
وأخرج عبد بن حميد وابن جرير ، عن قتادة رضي الله عنه { وإنك لتهدي إلى صراط مستقيم } قال : قال الله { ولكل قوم هاد } [ يوسف : 7 ] . قال : داع يدعو إلى الله تعالى .
وأخرج ابن جرير ، عن قتادة رضي الله عنه { وإنك لتهدي إلى صراط مستقيم } قال : تدعو .

حم (1) وَالْكِتَابِ الْمُبِينِ (2) إِنَّا جَعَلْنَاهُ قُرْآَنًا عَرَبِيًّا لَعَلَّكُمْ تَعْقِلُونَ (3)

أخرج ابن مردويه ، عن ابن عباس رضي الله عنهما قال : نزلت بمكة سورة { حم} الزخرف .
أما قوله تعالى : { إنا جعلناه قرآناً عربياً } .
أخرج ابن مردويه ، عن طاوس رضي الله عنه قال : جاء رجل إلى ابن عباس من حضرموت ، فقال له : يا ابن عباس ، اخبرني عن القرآن أكلام من كلام الله أم خلق من خلق الله؟ قال : بل كلام من كلام الله . أو ما سمعت الله يقول : { وإن أحد من المشركين استجارك فأجره حتى يسمع كلام الله } [ التوبة : 6 ] فقال له الرجل : أفرأيت قوله؟ : { إنا جعلناه قرآناً عربياً } قال : كتبه الله في اللوح المحفوظ بالعربية . أما سمعت الله يقول؟ : { بل هو قرآن مجيد في لوح محفوظ } [ البروج : 22 ] : المجيد هو العزيز ، أي كتبه الله في اللوح المحفوظ .
وأخرج ابن أبي شيبة ، عن مقاتل بن حيان رضي الله عنه ، قال : كلام أهل السماء العربية . ثم قرأ { حموالكتاب المبين } { إنا جعلناه قرآناً عربياً } الآيتين .

وَإِنَّهُ فِي أُمِّ الْكِتَابِ لَدَيْنَا لَعَلِيٌّ حَكِيمٌ (4)

أخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما قال : إن أول ما خلق الله من شيء القلم ، فأمره أن يكتب ما هو كائن إلى يوم القيامة ، والكتاب عنده ، ثم قرأ { وإنه في أم الكتاب لدينا لعليّ حكيم } .
وأخرج عبد الرزاق وابن جرير ، عن قتادة رضي الله عنه في قوله : { وإنه في أم الكتاب } قال : في أصل الكتاب وجملته .
وأخرج ابن المنذر ، عن الحسن رضي الله عنه { وإنه في أم الكتاب } قال : القرآن عند الله { في أم الكتاب } .
وأخرج ابن المنذر ، عن ابن جريج رضي الله عنه في قوله : { وإنه في أم الكتاب لدينا } قال : الذكر الحكيم ، فيه كل شيء كان ، وكل شيء يكون ، وما نزل من كتاب ، فمنه .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وأبو الشيخ في العظمة ، عن ابن سابط رضي الله عنه في قوله : { وإنه في أم الكتاب } ما هو كائن إلى يوم القيامة ، وكل ثلاثة من الملائكة يحفظون ، فوكل جبريل عليه السلام بالوحي ، ينزل به إلى الرسل عليهم الصلاة والسلام ، وبالهلاك إذا أراد أن يهلك قوماً كان صاحب ذلك ، ووكل أيضاً بالنصر في الحروب إذا أراد الله أن ينصر ، ووكل ميكائيل عليه السلام بالقطر أن يحفظه ، ووكل ملك الموت عليه السلام بقبض الأنفس ، فإذا ذهبت الدنيا جمع بين حفظهم وحفظ أهل الكتاب فوجده سواء .


الزخرف - تفسير الدرر المنثور

أَفَنَضْرِبُ عَنْكُمُ الذِّكْرَ صَفْحًا أَنْ كُنْتُمْ قَوْمًا مُسْرِفِينَ (5) وَكَمْ أَرْسَلْنَا مِنْ نَبِيٍّ فِي الْأَوَّلِينَ (6) وَمَا يَأْتِيهِمْ مِنْ نَبِيٍّ إِلَّا كَانُوا بِهِ يَسْتَهْزِئُونَ (7) فَأَهْلَكْنَا أَشَدَّ مِنْهُمْ بَطْشًا وَمَضَى مَثَلُ الْأَوَّلِينَ (8) وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ خَلَقَهُنَّ الْعَزِيزُ الْعَلِيمُ (9) الَّذِي جَعَلَ لَكُمُ الْأَرْضَ مَهْدًا وَجَعَلَ لَكُمْ فِيهَا سُبُلًا لَعَلَّكُمْ تَهْتَدُونَ (10) وَالَّذِي نَزَّلَ مِنَ السَّمَاءِ مَاءً بِقَدَرٍ فَأَنْشَرْنَا بِهِ بَلْدَةً مَيْتًا كَذَلِكَ تُخْرَجُونَ (11) وَالَّذِي خَلَقَ الْأَزْوَاجَ كُلَّهَا وَجَعَلَ لَكُمْ مِنَ الْفُلْكِ وَالْأَنْعَامِ مَا تَرْكَبُونَ (12) لِتَسْتَوُوا عَلَى ظُهُورِهِ ثُمَّ تَذْكُرُوا نِعْمَةَ رَبِّكُمْ إِذَا اسْتَوَيْتُمْ عَلَيْهِ وَتَقُولُوا سُبْحَانَ الَّذِي سَخَّرَ لَنَا هَذَا وَمَا كُنَّا لَهُ مُقْرِنِينَ (13) وَإِنَّا إِلَى رَبِّنَا لَمُنْقَلِبُونَ (14) وَجَعَلُوا لَهُ مِنْ عِبَادِهِ جُزْءًا إِنَّ الْإِنْسَانَ لَكَفُورٌ مُبِينٌ (15) أَمِ اتَّخَذَ مِمَّا يَخْلُقُ بَنَاتٍ وَأَصْفَاكُمْ بِالْبَنِينَ (16) وَإِذَا بُشِّرَ أَحَدُهُمْ بِمَا ضَرَبَ لِلرَّحْمَنِ مَثَلًا ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ (17) أَوَمَنْ يُنَشَّأُ فِي الْحِلْيَةِ وَهُوَ فِي الْخِصَامِ غَيْرُ مُبِينٍ (18)

أخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { أفنضرب عنكم الذكر صفحاً } قال : أحسبتم أن نصفح عنكم ولم تفعلوا ما أمرتم به؟
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر ، عن مجاهد رضي الله عنه { أفنضرب عنكم الذكر صفحاً } قال : تكذبون بالقرآن ثم لا تعاقبون عليه .
وأخرج عبد بن حميد وابن جرير ، عن أبي صالح رضي الله عنه { أفنضرب عنكم الذكر صفحاً } قال : والله لو أن هذا القرآن رفع حيث رده أوائل هذه الأمة لهلكوا ، ولكن الله تعالى عاد عليهم بعائدته ورحمته ، فكرره عليهم ودعاهم إليه .
وأخرج محمد بن نصر في كتاب الصلاة ، عن الحسن رضي الله عنه قال : لم يبعث الله رسولاً إلا أن أنزل عليه كتاباً ، فإن قبله قومه ، وإلا رُفِعَ ، فذلك قوله : { أفنضرب عنكم الذكر صفحاً إن كنتم قوماً مسرفين } لا تقبلونه ، فيلقنه قلب نبيه . قالوا : قبلناه ربنا قبلناه ربنا ولو لم يفعلوا ، لَرُفِعَ ولم يترك منه شيء على ظهر الأرض .
وأخرج الفريابي وعبد بن حميد وابن المنذر ، عن مجاهد رضي الله عنه في قوله : { ومضى مثل الأوّلين } قال : عقوبة الأولين .
وأخرج عبد بن حميد ، عن عاصم رضي الله عنه أنه قرأ { صفحاً أن كنتم } بنصب الألف { جعل لكم الأرض مهداً } بنصب الميم بغير ألف .
وأخرج ابن مردويه ، عن عائشة رضي الله عنها أنها سمعت النبي صلى الله عليه وسلم يقرأ هذه الآية { وجعل لكم من الفلك والأنعام ما تركبون لتستووا على ظهوره ثم تذكروا نعمة ربكم إذا استويتم عليه } أن تقولوا : الحمد لله الذي منّ علينا بمحمد عبده ورسوله ، ثم تقولوا : { سبحان الذي سخر لنا هذا وما كنا له مقرنين } .
وأخرج مسلم وأبو داود والترمذي والنسائي والحاكم وابن مردويه ، عن ابن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم ، كان إذا سافر ركب راحلته ثم « كبر ثلاثاً ثم قال : { سبحان الذي سخر لنا هذا وما كنا له مقرنين } { وإنا إلى ربنا لمنقلبون } » .
وأخرج الطيالسي وعبد الرزاق وسعيد بن منصور وابن أبي شيبة وأحمد وعبد بن حميد وأبو داود والترمذي وصححه وابن جرير والنسائي وابن المنذر والحاكم وصححه وابن مردويه والبيهقي في الأسماء والصفات ، عن علي رضي الله عنه أنه أتى بدابة ، فلما وضع رجله في الركاب قال : بسم الله ، فلما استوى على ظهرها قال : الحمد لله ثلاثاً والله أكبر ثلاثاً { سبحان الذي سخر لنا هذا وما كنا له مقرنين } { وإنا إلى ربنا لمنقلبون } سبحانك لا إله إلا أنت قد ظلمت نفسي فاغفر لي ذنوبي إنه لا يغفر الذنوب إلا أنت ، ثم ضحك فقلت : مم ضحكت يا أمير المؤمنين؟ قال : رأيت رسول الله صلى الله عليه وسلم فعل كما فعلت ، ثم ضحك فقلت يا رسول الله : مم ضحكت؟ فقال :

« يعجب الرب من عبده إذا قال : رب اغفر لي ، ويقول : علم عبدي أنه لا يغفر الذنوب غيري » .
وأخرج أحمد ، عن ابن عباس رضي الله عنهما ، أن رسول الله صلى الله عليه وسلم أردفه على دابته ، فلما استوى عليها « كبر ثلاثاً وهلل الله وحده ثم ضحك ثم قال : ما من امرىء مسلم يركب دابته ، فيصنع ما صنعت ، إلا أقبل الله يضحك إليه ، كما ضحكت إليك » .
وأخرج أحمد والحاكم وصححه ، عن محمد بن حمزة بن عمر الأسلمي ، عن أبيه رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « فوق ظهر كل بعير شيطان ، فإذا ركبتموه فاذكروا اسم الله ، ثم لا تقصروا عن حاجاتكم » .
وأخرج الحاكم وصححه ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « على ذروة كل بعير شيطان ، فامتهنوهن بالركوب ، فإنما يحمل الله » .
وأخرج ابن سعد وأحمد والبغوي والطبراني والحاكم وصححه والبيهقي في سننه ، عن أبي لاس الخزاعي رضي الله عنه عن رسول الله صلى الله عليه وسلم قال : « ما من بعير إلا في ذروته شيطان ، فاذكروا اسم الله عليه إذا ركبتموه كما أمركم ، ثم امتهنوها لأنفسكم ، فإنما يحمل الله » .
وأخرج ابن المنذر عن شهر بن حوشب رضي الله عنه في قوله { ثم تذكروا نعمة ربكم إذا استويتم عليه } قال : نعمة الإِسلام .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن أبي مجلز رضي الله عنه قال : رأى حسين بن علي رضي الله عنه رجلاً يركب دابة ، فقال { سبحان الذي سخر لنا هذا وما كنا له مقرنين } { وإنا إلى ربنا لمنقلبون } قال : أو بذلك أمرت؟ قال : فكيف أقول؟ قال : الحمد لله الذي هدانا للإِسلام ، الحمد لله الذي منَّ علينا بمحمد صلى الله عليه وسلم ، الحمد لله الذي جعلني في خير أمة أخرجت للناس ، ثم تقول : { سبحان الذي سخر لنا هذا وما كنا له مقرنين } .
وأخرج عبد بن حميد وابن جرير ، عن طاوس رضي الله عنه ، أنه كان إذ ركب دابة قال : بسم الله اللهم هذا من مَنِّكَ وفضلك علينا ، فلك الحمد ربنا { سبحان الذي سخر لنا هذا وما كنا له مقرنين } { وإنا إلى ربنا لمنقلبون } .
وأخرج الفريابي وعبد بن حميد وابن جرير ، عن مجاهد رضي الله عنه في قوله : { وما كنا له مقرنين } قال : الإِبل والخيل والبغال والحمير .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { وما كنا له مقرنين } قال : مطيقين .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر ، عن قتادة رضي الله عنه { وما كنا له مقرنين } قال : لا في الأيدي ولا في القوّة .
وأخرج عبد بن حميد وابن المنذر ، عن سليمان بن يسار رضي الله عنه أن قوماً كانوا في سفر ، فكانوا إذا ركبوا قالوا : { سبحان الذي سخر لنا هذا وما كنا له مقرنين } وكان فيهم رجل له ناقة رازم فقال : أما أنا فأنا لهذه مقرن ، فقمصت به ، فصرعته فاندقت عنقه . والله أعلم .
وأخرج عبد بن حميد وعبد الرزاق وابن جرير وابن المنذر ، عن قتادة رضي الله عنه { وجعلوا له من عباده جزءاً } قال : عدلاً .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن مجاهد رضي الله عنه في قوله : { وجعلوا له من عباده جزءاً } قال : ولداً وبنات من الملائكة . وفي قوله : { وإذا بشر أحدهم بما ضرب للرحمن مثلاً } قال : ولداً .
وأخرج عبد بن حميد وابن جرير ، عن قتادة رضي الله عنه { وإذا بشر أحدهم بما ضرب للرحمن مثلاً ظل وجهه مسوداً وهو كظيم } قال : حزين .
وأخرج عبد بن حميد ، عن عاصم رضي الله عنه أنه قرأ { بما ضرب للرحمن مثلاً } بنصب الضاد .
وأخرج الفريابي وعبد بن حميد وابن جرير ، عن مجاهد رضي الله عنه { أو من ينشأ في الحلية } قال : الجواري جعلتموهن للرحمن ولداً { فكيف تحكمون } [ الصافات : 154 ] .
وأخرج عبد بن حميد ، عن ابن عباس رضي الله عنهما { أو من ينشأ في الحلية } قال : هن النساء ، فرق بين زيهن وزي الرجال ، ونقصهن من الميراث ، وبالشهادة ، وأمرهن بالقعدة ، وسماهن الخوالف .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر ، عن قتادة رضي الله عنه في قوله { أو من ينشأ في الحلية } قال : جعلوا لله البنات { وإذا بشر أحدهم } بهن { ظل وجهه مسوداً وهو كظيم } حزين . وأما قوله : { وهو في الخصام غير مبين } قال : قلما تكلمت امرأة تريد أن تتكلم بحجتها ، الا تكلمت بالحجة عليها .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما أنه كان يقرأ { أو من ينشأ في الحلية } مخففة الياء .
وأخرج عبد بن حميد ، عن عاصم رضي الله عنه أنه قرأ { ينشأ في الحلية } مخففة منصوبة الياء مهموزة .
وأخرج عبد بن حميد ، عن أبي العالية رضي الله عنه أنه سئل عن الذهب للنساء ، فقال لا بأس به . يقول الله { أو من ينشأ في الحلية } .


الزخرف - تفسير الدرر المنثور

وَجَعَلُوا الْمَلَائِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَنِ إِنَاثًا أَشَهِدُوا خَلْقَهُمْ سَتُكْتَبُ شَهَادَتُهُمْ وَيُسْأَلُونَ (19) وَقَالُوا لَوْ شَاءَ الرَّحْمَنُ مَا عَبَدْنَاهُمْ مَا لَهُمْ بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلَّا يَخْرُصُونَ (20) أَمْ آَتَيْنَاهُمْ كِتَابًا مِنْ قَبْلِهِ فَهُمْ بِهِ مُسْتَمْسِكُونَ (21) بَلْ قَالُوا إِنَّا وَجَدْنَا آَبَاءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آَثَارِهِمْ مُهْتَدُونَ (22) وَكَذَلِكَ مَا أَرْسَلْنَا مِنْ قَبْلِكَ فِي قَرْيَةٍ مِنْ نَذِيرٍ إِلَّا قَالَ مُتْرَفُوهَا إِنَّا وَجَدْنَا آَبَاءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آَثَارِهِمْ مُقْتَدُونَ (23) قَالَ أَوَلَوْ جِئْتُكُمْ بِأَهْدَى مِمَّا وَجَدْتُمْ عَلَيْهِ آَبَاءَكُمْ قَالُوا إِنَّا بِمَا أُرْسِلْتُمْ بِهِ كَافِرُونَ (24) فَانْتَقَمْنَا مِنْهُمْ فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ (25)

أخرج عبد بن حميد وابن المنذر ، عن قتادة رضي الله عنه { وجعلوا الملائكة الذين هم عباد الرحمن إناثاً } قال : قد قال ذلك أناس من الناس ولا نعلمهم إلا اليهود : أن الله عز وجل صاهر الجن فخرجت من بنيه الملائكة!؟
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم والحاكم وصححه ، عن سعيد بن جبير رضي الله عنه ، قال : كنت أقرأ هذا الحرف { الذين هم عباد الرحمن إناثاً } فسألت ابن عباس فقال : { عباد الرحمن } قلت : فإنها في مصحفي « عند الرحمن » قال : فامحها واكتبها { عباد الرحمن } بالألف والباء . وقال : أتاني رجل اليوم وددت أنه لم يأتني ، فقال : كيف تقرأ هذا الحرف { وجعلوا الملائكة الذين هم عباد الرحمن إناثاً } قال : إن أناساً يقرأون « الذين هم عند الرحمن » فسكت عنه ، فقلت : اذهب إلى أهلك! .
وأخرج عبد بن حميد ، عن الحسن رضي الله عنه أنه قرأها « الذين هم عند الرحمن » بالنون .
وأخرج أبو عبيد وابن المنذر ، عن مروان « وجعلوا الملائكة عند الرحمن إناثاً » ليس فيه { الذين هم } .
وأخرج عبد بن حميد ، عن عاصم رضي الله عنه أنه قرأ { عباد الرحمن } بالألف والباء { أشهدوا خلقهم } بنصبهم الألف والشين { ستكتب } بالتاء ورفع التاء .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات ، عن مجاهد في قوله : { وقالوا لو شاء الرحمن ما عبدناهم } قال : يعنون الأوثان لأنهم عبدوا الأوثان يقول الله : { ما لهم بذلك من علم } يعني الأوثان أنهم لا يعلمون { إن هم إلا يخرصون } قال : يعلمون قدرة الله على ذلك .
وأخرج عبد بن حميد ، عن قتادة { وقالوا لو شاء الرحمن ما عبدناهم } قال : عبدوا الملائكة .
وأخرج ابن المنذر ، عن ابن جريج في قوله : { أم آتيناهم كتاباً من قبله } قال : قبل هذا الكتاب .
وأخرج ابن جرير ، عن ابن عباس رضي الله عنهما في قوله { بل قالوا إنا وجدنا آباءنا على أمة } قال : على دين .
وأخرج الطستي ، عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل : { إنا وجدنا آباءنا على أمة } قال : على ملة غير الملة التي تدعونا إليها . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت نابغة بني ذبيان وهو يعتذر إلى النعمان بن المنذر؟ ويقول :
حلفت فلم أترك لنفسك ريبة ... وهل يأثمن ذو أمة وهو طائع
وأخرج عبد بن حميد وابن جرير ، عن قتادة { بل قالوا إنا وجدنا آباءنا على أمة وإنا على آثارهم مقتدون } قال : قد قال ذلك مشركو قريش : انا وجدنا آباءنا على دين وانا متبعوهم على ذلك .

وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن مجاهد رضي الله عنه { إنا وجدنا آباءنا على أمة وإنا على آثارهم مقتدون } قال : بفعلهم .
وأخرج عبد بن حميد ، عن عاصم رضي الله عنه قال : الأمة في القرآن على وجوه { وادَّكر بعد أمة } [ يوسف : 45 ] قال : بعد حين . { ووجد عليه أمة من الناس يسقون } [ يوسف : 23 ] قال : جماعة من الناس { وإنا وجدنا آباءنا على أمة } قال : على دين . ورفع الألف في كلها . وقرأ { قل أولو جئتكم } بغير ألف بالتاء .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { فانتقمنا منهم فانظر كيف كان عاقبة المكذبين } قال : شر والله كان عاقبتهم ، أخذهم بخسف وغرق فأهلكهم الله ثم أدخلهم النار .

وَإِذْ قَالَ إِبْرَاهِيمُ لِأَبِيهِ وَقَوْمِهِ إِنَّنِي بَرَاءٌ مِمَّا تَعْبُدُونَ (26) إِلَّا الَّذِي فَطَرَنِي فَإِنَّهُ سَيَهْدِينِ (27) وَجَعَلَهَا كَلِمَةً بَاقِيَةً فِي عَقِبِهِ لَعَلَّهُمْ يَرْجِعُونَ (28)

وأخرج الفضل بن شاذان في كتاب القراءات بسنده ، عن ابن مسعود رضي الله عنه أنه قرأ : « إنني بريء مما تعبدون » بالياء .
وأخرج ابن جرير ، عن قتادة رضي الله عنه : « إنني بريء مما تعبدون إلا الذي فطرني فإنه سيهدين » قال : إنهم يقولون إن الله ربنا { ولئن سألتهم من خلقهم ليقولن الله } [ الزخرف : 87 ] فلم يبرأ من ربه .
وأخرج ابن أبي حاتم ، عن عكرمة { وجعلها كلمة باقية في عقبه } قال : في الإِسلام أوصى بها ولده .
وأخرج عبد بن حميد وابن المنذر ، عن مجاهد { وجعلها كلمة باقية في عقبه } قال : الإِخلاص والتوحيد لا يزال في ذريته من يقولها من بعده { لعلهم يرجعون } قال : يتوبون ، أو يذكرون .
وأخرج عبد بن حميد ، عن ابن عباس { وجعلها كلمة باقية في عقبه } قال : لا إله إلا الله في عقبه ، قال : عقب إبراهيم ولده .
وأخرج عبد بن حميد ، عن الزهري قال : عقب الرجل ولده الذكور والاناث وأولاد الذكور .
وأخرج عبد بن حميد ، عن عبيدة قال : قلت لإِبراهيم : ما العقب؟ قال : ولده الذكر .
وأخرج عبد بن حميد ، عن عطاء في رجل أسكنه رجل له ولعقبه من بعده أتكون امرأته من عقبه؟ قال : لا ولكن ولده عقبه .

بَلْ مَتَّعْتُ هَؤُلَاءِ وَآَبَاءَهُمْ حَتَّى جَاءَهُمُ الْحَقُّ وَرَسُولٌ مُبِينٌ (29) وَلَمَّا جَاءَهُمُ الْحَقُّ قَالُوا هَذَا سِحْرٌ وَإِنَّا بِهِ كَافِرُونَ (30)

أخرج عبد بن حميد ، عن عاصم أنه قرأ { بل متعت هؤلاء } برفع التاء .
وأخرج عبد بن حميد وابن المنذر ، عن قتادة رضي الله عنه { بل متعت هؤلاء وآباءهم حتى جاءهم الحق ورسول مبين } قال : هذا قول أهل الكتاب لهذه الأمة ، وكان قتادة رضي الله عنه يقرؤها { بل متعت هؤلاء } بنصب التاء .
وأخرج ابن جرير عن السدي : { ولما جاءهم الحق قالوا هذا سحر } قال : هؤلاء قريش قالوا : للقرآن الذي جاء به محمد صلى الله عليه وسلم : هذا سحر .

وَقَالُوا لَوْلَا نُزِّلَ هَذَا الْقُرْآَنُ عَلَى رَجُلٍ مِنَ الْقَرْيَتَيْنِ عَظِيمٍ (31) أَهُمْ يَقْسِمُونَ رَحْمَةَ رَبِّكَ نَحْنُ قَسَمْنَا بَيْنَهُمْ مَعِيشَتَهُمْ فِي الْحَيَاةِ الدُّنْيَا وَرَفَعْنَا بَعْضَهُمْ فَوْقَ بَعْضٍ دَرَجَاتٍ لِيَتَّخِذَ بَعْضُهُمْ بَعْضًا سُخْرِيًّا وَرَحْمَةُ رَبِّكَ خَيْرٌ مِمَّا يَجْمَعُونَ (32)

أخرج عبد بن حميد وابن المنذر وابن مردويه ، عن ابن عباس رضي الله عنهما أنه سئل عن قول الله : { لولا نزل هذا القرآن على رجل من القريتين عظيم } ما القريتان؟ قال : الطائف ومكة ، قيل : فمن الرجلان؟ قال : عروة بن مسعود ، وخيار قريش .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما أنه سئل عن قول الله { لولا نزل هذا القرآن على رجل من القريتين عظيم } قال : يعني بالقريتين مكة والطائفة ، والعظيم الوليد بن المغيرة القرشي وحبيب بن عمير الثقفي .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما { وقالوا لولا نزل هذا القرآن على رجل من القريتين عظيم } قال : يعني من القريتين مكة والطائف ، والعظيم الوليد بن المغيرة القرشي وحبيب بن عمير الثقفي .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله { لولا نزل هذا القرآن على رجل من القريتين عظيم } قال : يعنون أشرف من محمد ، الوليد بن المغيرة من أهل مكة ، ومسعود بن عمرو الثقفي من أهل الطائف .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة قال : قال الوليد بن المغيرة : لو كان ما يقول محمد حقاً ، أنزل علي هذا القرآن ، أو على عروة بن مسعود الثقفي ، فنزلت { وقالوا : لولا نزل هذا القرآن على رجل من القريتين عظيم } .
وأخرج عبد بن حميد وابن جرير عن قتادة { وقالوا لولا نزل هذا القرآن على رجل من القريتين عظيم } قال : القريتان مكة والطائف . قال ذلك مشركو قريش . قال : بلغنا أنه ليس فخذ من قريش إلا قد ادعته ، فقالوا : هو منا وكنا نحدث أنه الوليد بن المغيرة ، وعروة بن مسعود الثقفي . قال : يقولون فهلا كان أنزل على أحد هذين الرجلين ، ليس على محمد صلى الله عليه وسلم .
وأخرج عبد بن حميد وابن المنذر ، عن مجاهد رضي الله عنه في قوله : { على رجل من القريتين عظيم } قال : عتبة بن ربيعة من مكة ، وابن عبد ياليل بن كنانة الثقفي من الطائف ، وعمير بن مسعود الثقفي ، وفي لفظ وأبو مسعود الثقفي .
وأخرج ابن عساكر ، عن مجاهد رضي الله عنه في قوله { وقالوا لولا نزل هذا القرآن على رجل من القريتين عظيم } قال : هو عتبة بن ربيعة - وكان ريحانة قريش يومئذ .
وأخرج سعيد بن منصور وابن المنذر ، عن الشعبي رضي الله عنه في قوله : { على رجل من القريتين عظيم } قال : هو الوليد بن المغيرة المخزومي ، أو كنانة بن عمر بن عمير ، عظيم أهل الطائف .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن قتادة رضي الله عنه في قوله : { نحن قسمنا بينهم معيشتهم في الحياة الدنيا } قال : قسم بينهم معيشتهم في الحياة الدنيا كما قسم بينهم صورهم وأخلاقهم ، فتعالى ربنا وتبارك { ورفعنا بعضهم فوق بعض درجات } قال : فتلقاه ضعيف الحيلة ، عييّ اللسان ، وهو مبسوط له في الرزق ، وتلقاه شديد الحيلة سليط اللسان وهو مقتور عليه { ليتخذ بعضهم بعضاً سخرياً } قال : ملكة يسخر بعضهم بعضاً يبتلي الله به عباده ، فالله الله فيما ملكت يمينك! { ورحمة ربك خير مما يجمعون } قال : الجنة .


الزخرف - تفسير الدرر المنثور

وَلَوْلَا أَنْ يَكُونَ النَّاسُ أُمَّةً وَاحِدَةً لَجَعَلْنَا لِمَنْ يَكْفُرُ بِالرَّحْمَنِ لِبُيُوتِهِمْ سُقُفًا مِنْ فِضَّةٍ وَمَعَارِجَ عَلَيْهَا يَظْهَرُونَ (33) وَلِبُيُوتِهِمْ أَبْوَابًا وَسُرُرًا عَلَيْهَا يَتَّكِئُونَ (34) وَزُخْرُفًا وَإِنْ كُلُّ ذَلِكَ لَمَّا مَتَاعُ الْحَيَاةِ الدُّنْيَا وَالْآَخِرَةُ عِنْدَ رَبِّكَ لِلْمُتَّقِينَ (35)

أخرج ابن مردويه ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « يقول الله لولا أن يجزع عبدي المؤمن لعصبت الكافر عصابة من حديد ، فلا يشتكي شيئاً ، ولصببت عليه الدنيا صباً » قال ابن عباس رضي الله عنهما : قد أنزل الله شبه ذلك في كتابه في قوله { ولولا أن يكون الناس أمة واحدة لجعلنا لمن يكفر بالرحمن } الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما { ولولا أن يكون الناس أمة واحدة } الآية يقول : لولا أن أجعل الناس كلهم كفاراً ، لجعلْتُ لبيوت الكفار سقفاً من فضة { ومعارج } من فضة ، وهي درج { عليها يظهرون } يصعدون إلى الغرف ، وسرر فضة { وزخرفاً } وهو الذهب .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير ، عن قتادة رضي الله عنه { ولولا أن يكون الناس أمة واحدة } قال : لولا أن يكون الناس كفاراً ، { لجعلنا لمن يكفر بالرحمن لبيوتهم سقفاً من فضة } قال : السقف أعالي البيوت { ومعارج عليها يظهرون } قال : درج عليها يصعدون { وزخرفاً } قال : الذهب { والآخرة عند ربك للمتقين } قال : خصوصاً .
وأخرج ابن المنذر ، عن مجاهد رضي الله عنه { ولولا أن يكون الناس أمة واحدة } قال : لولا أن يكفروا .
وأخرج عبد بن حميد وابن المنذر ، عن الشعبي رضي الله عنه في قوله { سقفاً } قال : الجزوع { ومعارج } قال : الدرج { وزخرفاً } قال : الذهب .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن الحسن رضي الله عنه في قوله : { ولولا أن يكون الناس أمة واحدة } قال : لولا أن يكون الناس أجمعون كفاراً ، فيميلوا إلى الدنيا ، لجعل الله لهم الذي قال . قال : وقد مالت الدنيا بأكبر همها ، وما فعل ذلك ، فكيف لو فعله! .
وأخرج أحمد والحاكم ، عن ابن مسعود رضي الله عنه في قوله : { أهم يقسمون رحمة ربك } قال : سمعت رسول الله صلى الله عليه وسلم يقول : « إن الله قسم بينكم أخلاقكم كما قسم بينكم أرزاقكم ، وإن الله يعطي الدنيا من يحب ، ومن لا يحب ، ولا يعطي الدين إلا من يحب ، فمن أعطاه الدين فقد أحبه » .
وأخرج الترمذي وصححه وابن ماجة ، عن سهل بن سعد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لو كانت الدنيا تزن عند الله جناح بعوضة ما سقى كافراً منها شربة ماء » .

وَمَنْ يَعْشُ عَنْ ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ (36) وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنِ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُمْ مُهْتَدُونَ (37) حَتَّى إِذَا جَاءَنَا قَالَ يَا لَيْتَ بَيْنِي وَبَيْنَكَ بُعْدَ الْمَشْرِقَيْنِ فَبِئْسَ الْقَرِينُ (38) وَلَنْ يَنْفَعَكُمُ الْيَوْمَ إِذْ ظَلَمْتُمْ أَنَّكُمْ فِي الْعَذَابِ مُشْتَرِكُونَ (39) أَفَأَنْتَ تُسْمِعُ الصُّمَّ أَوْ تَهْدِي الْعُمْيَ وَمَنْ كَانَ فِي ضَلَالٍ مُبِينٍ (40)

أخرج ابن أبي حاتم ، عن محمد بن عثمان المخرمي ، أن قريشاً قالت : قيضوا لكل رجل رجلاً من أصحاب محمد يأخذه ، فقيضوا لأبي بكر رضي الله عنه طلحة بن عبيد الله ، فأتاه وهو في القوم ، فقال أبو بكر رضي الله عنه : إلام تدعوني؟ قال : أدعوك إلى عبادة اللات والعزى! قال أبو بكر رضي الله عنه : وما اللات؟ قال : ربنا . قال : وما العزى؟ قال : بنات الله . قال أبو بكر رضي الله عنه : فمن أمهم؟ فسكت طلحة ، فلم يجبه ، فقال طلحة لأصحابه : أجيبوا الرجل ، فسكت القوم ، فقال طلحة : قم يا أبا بكر ، أشهد أن لا إله إلا الله وأن محمداً رسول الله ، فأنزل الله { ومن يعش عن ذكر الرحمن نقيض له شيطاناً } الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس { ومن يعش عن ذكر الرحمن } قال : يعمى قال ابن جرير هذا على قراءة فتح الشين .
وأخرج عبد بن حميد وابن جرير ، عن قتادة { ومن يعش } قال : يعرض { وإنهم ليصدونهم عن السبيل } قال : عن الدين { حتى إذا جاءنا } جميعاً هو وقرينه .
وأخرج عبد بن حميد ، عن عاصم رضي الله عنه أنه قرأ « حتى إذا جاءنا » على معنى اثنين هو وقرينه .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ومن يعش } الآية . قال : من جانب الحق ، وأنكره وهو يعلم أن الحلال حلال وأن الحرام حرام ، فترك العلم بالحلال والحق لهوى نفسه ، وقضى حاجته ، ثم أراد من الحرام ، قيض له شيطان .
وأخرج عبد الرزاق وابن جرير وابن المنذر ، عن سعيد الجزري في قوله { نقيض له شيطاناً } قال : بلغنا أن الكافر إذا بعث يوم القيامة من قبره شفع بيده شيطان ، ولم يفارقه حتى يصيرهما الله إلى النار ، فذلك حين يقول : { يا ليت بيني وبينك بعد المشرقين فبئس القرين } قال : وأما المؤمن ، فيوكل به ملك حتى يقضى بين الناس ، أو يصير إلى الجنة .
وأخرج ابن حبان والبغوي وابن قانع والطبراني وابن مردويه ، عن شريك بن طارق رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ليس منكم أحد إلا ومعه شيطان قالوا : ومعك يا رسول الله؟ قال : ومعي إلا أن الله أعانني عليه فأسلم » .
وأخرج مسلم وابن مردويه ، عن عائشة رضي الله عنها « أن رسول الله صلى الله عليه وسلم خرج من عندها ليلاً قالت : فغرت عليه فجاء ، فرأى ما أصنع ، » فقال ما لك يا عائشة أَغِرْت؟ فقلت : وما لي لا يغار مثلي على مثلك ، فقال : أقد جاء شيطانك؟ قلت : يا رسول الله ، أمعي شيطان؟ قال : نعم ، ومع كل إنسان . قلت : ومعك؟ قال : نعم ، ولكن ربي أعانني عليه حتى أسلم « » .

وأخرج مسلم وابن مردويه ، عن عبد الله بن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما منكم من أحد إلا وقد وكل الله به قرينه من الجن . قالوا : وإياك يا رسول الله ، قال : وإياي ، إلا أن الله أعانني عليه فأسلم ، فلا يأمرني الا بخير » .
وأخرج ابن مردويه ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « ما منكم من أحد إلا وقد وكل الله به قرينه من الجن . قالوا : وإياك يا رسول الله ، قال : وإياي ، إلا أن الله أعانني عليه فأسلم » .
وأخرج أحمد في الزهد ، عن وهب بن منبه رضي الله عنه قال : ليس من الآدميين أحد إلا ومعه شيطان موكل به ، أما الكافر ، فيأكل معه من طعامه ويشرب معه من شرابه وينام معه على فراشه ، وأما المؤمن ، فهو يجانب له ، ينتظره حتى يصيب منه غفلة ، أو غرة ، فيثب عليه ، وأحب الآدميين إلى الشيطان ، الأكول النؤوم .

فَإِمَّا نَذْهَبَنَّ بِكَ فَإِنَّا مِنْهُمْ مُنْتَقِمُونَ (41) أَوْ نُرِيَنَّكَ الَّذِي وَعَدْنَاهُمْ فَإِنَّا عَلَيْهِمْ مُقْتَدِرُونَ (42) فَاسْتَمْسِكْ بِالَّذِي أُوحِيَ إِلَيْكَ إِنَّكَ عَلَى صِرَاطٍ مُسْتَقِيمٍ (43)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر والحاكم وصححه ، عن قتادة رضي الله عنه في قوله : { فإما نذهبن بك فإنا منهم منتقمون } قال : قال أنس رضي الله عنه : ذهب رسول الله صلى الله عليه وسلم وبقيت النقمة ، فلم يُرِ الله نبيه في أمته شيئاً يكرهه حتى قُبِضَ ، ولم يكن نبي قط إلا وقد رأى العقوبة في أمته ، الا نبيكم صلى الله عليه وسلم رأى ما يصيب أمته بعده ، فما رؤي ضاحكاً منبسطاً حتى قبض .
وأخرج ابن مردويه والبيهقي في شعب الإِيمان من طريق حميد ، عن أنس بن مالك رضي الله عنه في قوله : { فإما نذهبن بك فإنا منهم منتقمون } الآية . قال : أكرم الله نبيه صلى الله عليه وسلم أن يريه في أمته ما يكره ، فرفعه إليه وبقيت النقمة .
وأخرج ابن مردويه عن عبد الرحمن بن مسعود العبدي قال : قرأ علي بن أبي طالب رضي الله عنه هذه الآية { فإما نذهبن بك فإنا منهم منتقمون } قال : ذهب نبيه صلى الله عليه وسلم وبقيت نقمته في عدوه .
وأخرج ابن جرير وابن المنذر عن الحسن رضي الله عنه في قوله : { فإما نذهبن بك فإنا منهم منتقمون } قال : لقد كانت نقمة شديدة ، أكرم الله نبيه صلى الله عليه وسلم أن يريه في أمته ما كان من النقمة بعده .
وأخرج ابن مردويه من طريق محمد بن مروان ، عن الكلبي ، عن أبي صالح ، عن جابر بن عبد الله : « عن النبي صلى الله عليه وسلم في قوله { فإما نذهبن بك فإنا منهم منتقمون } نزلت في علي بن أبي طالب ، أنه ينتقم من الناكثين والقاسطين بعدي » .
وأخرج ابن مردويه ، عن ابن عباس رضي الله عنهما في قوله : { أو نرينك الذي وعدناهم } الآية قال : يوم بدر .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن قتادة رضي الله عنه في قوله { إنك على صراط مستقيم } قال : على الإِسلام .

وَإِنَّهُ لَذِكْرٌ لَكَ وَلِقَوْمِكَ وَسَوْفَ تُسْأَلُونَ (44)

أخرج ابن جرير وابن أبي حاتم والطبراني وابن مردويه والبيهقي في شعب الإِيمان من طرق ، عن ابن عباس رضي الله عنهما { وإنه لذكر لك ولقومك } قال : القرآن شرف لك ولقومك .
وأخرج عبد بن حميد وابن جرير ، عن قتادة رضي الله عنه { وإنه لذكر لك } يعني القرآن ، ولقومك ، يعني من اتبعك من أمتك .
وأخرج الشافعي وعبد الرزاق وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي ، عن مجاهد في قوله : { وإنه لذكر لك ولقومك } قال : يقال ممن هذا الرجل؟ فيقال : من العرب ، فيقال : من أي العرب؟ فيقال : من قريش ، فيقال : من أي قريش؟ فيقال : من بني هاشم .
وأخرج ابن عدي وابن مردويه ، عن علي وابن عباس قالا : كان رسول الله صلى الله عليه وسلم يعرض نفسه على القبائل بمكة ، ويعدهم الظهور ، فإذا قالوا لمن الملك بعدك؟ أمسك ، فلم يجبهم بشيء ، لأنه لم يؤمر في ذلك بشيء حتى نزلت { وإنه لذكر لك ولقومك } فكان بعد إذا سئل قال : لقريش ، فلا يجيبونه حتى قبلته الأنصار على ذلك .
وأخرج الطبراني وابن مردويه ، عن عدي بن حاتم رضي الله عنه قال : كنت قاعداً عند رسول الله صلى الله عليه وسلم فقال : « الا إن الله علم ما في قلبي من حبي لقومي ، فشرفني فيهم فقال : { وإنه لذكر لك ولقومك وسوف تسألون } فجعل الذكر والشرف لقومي في كتابه ، ثم قال { وأنذر عشيرتك الأقربين } [ الشعراء : 214 ] { واخفض جناحك لمن اتبعك من المؤمنين } [ الشعراء : 215 ] يعني قومي ، فالحمد لله الذي جعل الصديق من قومي ، والشهيد من قومي ، ان الله قلب العباد ظهراً وبطناً ، فكان خير العرب قريش ، وهي الشجرة المباركة التي قال الله في كتابه { ومثل كلمة طيبة كشجرة طيبة } [ إبراهيم : 24 ] يعني بها قريشاً ( أصلها ثابت ) يقول : أصلها كَرَمٌ ، { وفرعها في السماء } ، يقول : الشرف الذي شرفهم الله بالإِسلام الذي هداهم له وجعلهم أهله . ثم أنزل فيهم سورة من كتاب الله بمكة { لإِيلاف قريش } [ قريش ، الآية : 1-4 ] إلى آخرها » قال عدي بن حاتم : ما رأيت رسول الله صلى الله عليه وسلم ذكر عنده قريش بخير قط ، إلا سره حتى يتبين ذلك السرور للناس كلهم في وجهه ، وكان كثيراً ما يتلوا هذه الآية { وإنه لذكر لك ولقومك وسوف تسألون } .

وَاسْأَلْ مَنْ أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رُسُلِنَا أَجَعَلْنَا مِنْ دُونِ الرَّحْمَنِ آَلِهَةً يُعْبَدُونَ (45)

أخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر ، عن سعيد بن جبير في قوله { واسأل من أرسلنا من قبلك من رسلنا } قال : ليلة اسري به لقي الرسل .
وأخرج ابن المنذر ، عن ابن جريج في قوله : { واسأل من أرسلنا من قبلك من رسلنا } قال : بلغنا أنه ليلة أسري به أري الأنبياء ، فأري آدم ، فسلم عليه وأري مالكاً خازن النار ، وأري الكذاب الدجال .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر ، عن قتادة { واسأل من أرسلنا من قبلك من رسلنا أجعلنا من دون الرحمن آلهة يعبدون } قال : سل أهل التوراة والإِنجيل هل جاءت الرسل إلا بالتوحيد؟ وقال : في بعض القراءة « واسأل من أرسلنا إليهم رسلنا قبلك » .
وأخرج عبد بن حميد من طريق الكلبي ، عن أبي صالح ، عن ابن عباس { واسأل من أرسلنا قبلك من رسلنا } قال : سل الذين أرسلنا إليهم قبلك من رسلنا .
وأخرج سعيد بن منصور وابن المنذر ، عن مجاهد قال : كان عبد الله يقرأ { واسأل الذين أرسلنا إليهم قبلك من رسلنا } قال : في قراءة ابن مسعود « واسأل الذين يقرأون الكتاب من قبل » مؤمني أهل الكتاب .
وأخرج ابن جرير ، عن ابن زيد في قوله : { واسأل من أرسلنا من قبلك من رسلنا } قال : جمعوا له ليلة أسري به ببيت المقدس .


الزخرف - تفسير الدرر المنثور

وَلَقَدْ أَرْسَلْنَا مُوسَى بِآَيَاتِنَا إِلَى فِرْعَوْنَ وَمَلَئِهِ فَقَالَ إِنِّي رَسُولُ رَبِّ الْعَالَمِينَ (46) فَلَمَّا جَاءَهُمْ بِآَيَاتِنَا إِذَا هُمْ مِنْهَا يَضْحَكُونَ (47) وَمَا نُرِيهِمْ مِنْ آَيَةٍ إِلَّا هِيَ أَكْبَرُ مِنْ أُخْتِهَا وَأَخَذْنَاهُمْ بِالْعَذَابِ لَعَلَّهُمْ يَرْجِعُونَ (48) وَقَالُوا يَا أَيُّهَا السَّاحِرُ ادْعُ لَنَا رَبَّكَ بِمَا عَهِدَ عِنْدَكَ إِنَّنَا لَمُهْتَدُونَ (49) فَلَمَّا كَشَفْنَا عَنْهُمُ الْعَذَابَ إِذَا هُمْ يَنْكُثُونَ (50) وَنَادَى فِرْعَوْنُ فِي قَوْمِهِ قَالَ يَا قَوْمِ أَلَيْسَ لِي مُلْكُ مِصْرَ وَهَذِهِ الْأَنْهَارُ تَجْرِي مِنْ تَحْتِي أَفَلَا تُبْصِرُونَ (51) أَمْ أَنَا خَيْرٌ مِنْ هَذَا الَّذِي هُوَ مَهِينٌ وَلَا يَكَادُ يُبِينُ (52) فَلَوْلَا أُلْقِيَ عَلَيْهِ أَسْوِرَةٌ مِنْ ذَهَبٍ أَوْ جَاءَ مَعَهُ الْمَلَائِكَةُ مُقْتَرِنِينَ (53) فَاسْتَخَفَّ قَوْمَهُ فَأَطَاعُوهُ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ (54) فَلَمَّا آَسَفُونَا انْتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ أَجْمَعِينَ (55) فَجَعَلْنَاهُمْ سَلَفًا وَمَثَلًا لِلْآَخِرِينَ (56)

أخرج ابن المنذر عن ابن جريج في قوله : { وما نريهم من آية إلا هي أكبر من أختها } قال : الطوفان وما معه من الآيات .
وأخرج عبد بن حميد ، عن عكرمة { وأخذناهم بالعذاب } قال : هو عام السنة .
وأخرج عبد بن حميد ، عن قتادة { وأخذناهم بالعذاب لعلهم يرجعون } قال : يتوبون أو يذكرون .
وأخرج عبد بن حميد وابن جرير ، عن مجاهد { ادع لنا ربك بما عهد عندك } لئن آمنا ليكشفن عنا العذاب .
وأخرج عبد بن حميد وابن جرير ، عن قتادة في قوله { إذا هم ينكثون } قال : يغدرون .
وأخرج ابن المنذر ، عن ابن جريج في قوله { ونادى فرعون في قومه } قال : ليس هو نفسه ، ولكن أمر أن ينادي .
وأخرج ابن أبي حاتم ، عن الأسود بن يزيد قال : قلت لعائشة : ألا تعجبين من رجل من الطلقاء ينازع أصحاب محمد في الخلافة؟! قالت : وما تعجب من ذلك ، هو سلطان الله يؤتيه البر والفاجر ، وقد ملك فرعون أهل مصر أربعمائة سنة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير ، عن قتادة { أليس لي ملك مصر وهذه الأنهار تجري من تحتي } قال : قد كان لهم جنان وأنهار { أم أنا خير من هذا الذي هو مهين } قال : ضعيف { ولا يكاد يبين } قال : عيي اللسان { فلولا ألقي عليه أسورة من ذهب } قال : أحلية من ذهب { أو جاء معه الملائكة مقترنين } أي متتابعين . { فلما آسفونا } قال : أغضبونا { فجعلناهم سلفاً } قال : إلى النار { ومثلاً } قال : عظة { للآخرين } .
وأخرج ابن المنذر ، عن ابن عباس في قوله : { ولا يكاد يبين } قال : كانت لموسى لثغة في لسانه .
وأخرج الفريابي وعبد بن حميد وابن جرير ، عن مجاهد في قوله : { أو جاء معه الملائكة مقترنين } قال : يمشون معاً .
وأخرج ابن عبد الحكم في فتوح مصر ، عن عكرمة قال : لم يخرج فرعون من زاد على الأربعين سنة ، ومن دون العشرين ، فذلك قوله : { فاستخف قومه فأطاعوه } يعني استخف قومه في طلب موسى عليه السلام .
وأخرج عبد بن حميد ، عن عكرمة { فلما آسفونا } قال : أغضبونا .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس في قوله { فلما آسفونا } قال : أغضبونا . وفي قوله : { سلفاً } قال : أهواء مختلفة .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر ، عن مجاهد في قوله : { فلما آسفونا } قال : أغضبونا { فجعلناهم سلفاً } قال : هم قوم فرعون كفارهم { سلفاً } لكفار أمة محمد { ومثلاً للآخرين } قال : عبرة لمن بعدهم .
وأخرج أحمد والطبراني والبيهقي في الشعب وابن أبي حاتم ، عن عقبة بن عامر أن رسول الله صلى الله عليه وسلم قال : « إذا رأيت الله يعطي العبد ما شاء وهو مقيم على معاصيه ، فإنما ذلك استدراج منه له » ثم تلا { فلما آسفونا انتقمنا منهم فأغرقناهم أجمعين } .
وأخرج ابن المنذر وابن أبي حاتم ، عن طارق بن شهاب قال : كنت عند عبد الله فذكر عنده موت الفجأة ، فقال : تخفيف على المؤمن وحسرة على الكافر ، { فلما آسفونا انتقمنا منهم } .
وأخرج عبد بن حميد عن عاصم أنه كان يقرأ { فجعلناهم سلفاً } بنصب السين واللام .


الزخرف - تفسير الدرر المنثور

وَلَمَّا ضُرِبَ ابْنُ مَرْيَمَ مَثَلًا إِذَا قَوْمُكَ مِنْهُ يَصِدُّونَ (57) وَقَالُوا أَآَلِهَتُنَا خَيْرٌ أَمْ هُوَ مَا ضَرَبُوهُ لَكَ إِلَّا جَدَلًا بَلْ هُمْ قَوْمٌ خَصِمُونَ (58) إِنْ هُوَ إِلَّا عَبْدٌ أَنْعَمْنَا عَلَيْهِ وَجَعَلْنَاهُ مَثَلًا لِبَنِي إِسْرَائِيلَ (59) وَلَوْ نَشَاءُ لَجَعَلْنَا مِنْكُمْ مَلَائِكَةً فِي الْأَرْضِ يَخْلُفُونَ (60) وَإِنَّهُ لَعِلْمٌ لِلسَّاعَةِ فَلَا تَمْتَرُنَّ بِهَا وَاتَّبِعُونِ هَذَا صِرَاطٌ مُسْتَقِيمٌ (61) وَلَا يَصُدَّنَّكُمُ الشَّيْطَانُ إِنَّهُ لَكُمْ عَدُوٌّ مُبِينٌ (62) وَلَمَّا جَاءَ عِيسَى بِالْبَيِّنَاتِ قَالَ قَدْ جِئْتُكُمْ بِالْحِكْمَةِ وَلِأُبَيِّنَ لَكُمْ بَعْضَ الَّذِي تَخْتَلِفُونَ فِيهِ فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (63) إِنَّ اللَّهَ هُوَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَذَا صِرَاطٌ مُسْتَقِيمٌ (64) فَاخْتَلَفَ الْأَحْزَابُ مِنْ بَيْنِهِمْ فَوَيْلٌ لِلَّذِينَ ظَلَمُوا مِنْ عَذَابِ يَوْمٍ أَلِيمٍ (65)

أخرج أحمد وابن أبي حاتم والطبراني وابن مردويه ، عن ابن عباس « أن رسول الله صلى الله عليه وسلم قال لقريش : » إنه ليس أحد يعبد من دون الله فيه خير « فقالوا : ألست : تزعم أن عيسى كان نبياً وعبداً من عباد الله صالحاً وقد عبدته النصارى؟! فإن كنت صادقاً ، فإنه كآلهتهم . فأنزل الله { ولما ضرب ابن مريم مثلاً إذا قومك منه يصدون } قال : يضجون { وإنه لعلم للساعة } قال : هو خروج عيسى ابن مريم قبيل يوم القيامة » .
وأخرج عبد الرزاق وابن المنذر ، عن قتادة رضي الله عنه قال : لما ذكر عيسى ابن مريم جزعت قريش وقالوا : ما ذكر محمد عيسى ابن مريم ، ما يريد محمد إلا أن نصنع به كما صنعت النصارى بعيسى ابن مريم . فقال الله : { ما ضربوه لك إلا جدلاً } .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن مردويه من طرق ، عن ابن عباس رضي الله عنهما أنه كان يقرؤها { يصدون } يعني بكسر الصاد يقول : يضجون .
وأخرج عبد الرزاق وعبد بن حميد ، عن أبي عبد الرحمن السلمي رضي الله عنه أنه قرأ { يصدون } بضم الصاد .
وأخرج عبد بن حميد وابن المنذر ، عن إبراهيم { يصدون } قال : يعرضون .
وأخرج عبد بن حميد وابن المنذر ، عن سعيد بن معبد بن أخي عبيد بن عمير الليثي رضي الله عنه قال : قال لي ابن عباس : ما لعمك يقرأ هذه الآية؟ { إذا قومك منه يصدون } انها ليست كذا إنما هي { إذا قومك منه يصدون } إذا هم يهجون إذا هم يضجون .
وأخرج عبد بن حميد ، عن سعيد بن جبير رضي الله عنه { إذا قومك منه يصدون } قال : يضجون .
وأخرج عبد بن حميد ، عن مجاهد والحسن وقتادة رضي الله عنهما مثله .
وأخرج ابن مردويه ، عن علي رضي الله عنه : سمعت النبي صلى الله عليه وسلم يقرأ { يصدون } بالكسر .
وأخرج سعيد بن منصور وأحمد وعبد بن حميد والترمذي وصححه وابن ماجة وابن جرير وابن المنذر والطبراني والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان ، عن أبي أمامة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما ضل قوم بعد هدى كانوا عليه إلا أوتوا الجدل » ثم قرأ { ما ضربوه لك إلا جدلاً } الآية .
وأخرج ابن أبي حاتم ، عن أبي أمامة رضي الله عنه قال : ما ضلت أمة بعد نبيها إلا أعطوا الجدل . ثم قرأ { ما ضربوه لك إلا جدلاً } .
وأخرج سعيد بن منصور ، عن أبي ادريس الخولاني رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم :

« ما ثار قوم فتنة إلا أوتوا بها جدلاً ، وما ثار قوم في فتنة إلا كانوا لها حرزاً » .
وأخرج ابن عدي والخرائطي في مساوىء الأخلاق ، عن أبي أمامة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الكذب باب من أبواب النفاق ، وإن آية النفاق أن يكون الرجل جدلاً خصماً » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير ، عن قتادة رضي الله عنه قال : لما ذكر الله عيسى عليه السلام في القرآن ، قال مشركو مكة إنما أراد محمد أن نحبه كما أحب النصارى عيسى قال : { ما ضربوه لك إلا جدلاً } قال : ما قالوا هذا القول إلا ليجادلوا { إن هو إلا عبد أنعمنا عليه } قال : ذلك نبي الله عيسى أن كان عبداً صالحاً أنعم الله عليه { وجعلناه مثلاً } قال : آية { لبني إسرائيل } { ولو نشاء لجعلنا منكم ملائكة في الأرض يخلفون } قال : يخلف بعضهم بعضاً مكان بني آدم .
وأخرج ابن مردويه ، عن ابن عباس رضي الله عنهما : أن المشركين أتوا رسول الله صلى الله عليه وسلم ، فقالوا له : أرأيت ما يعبد من دون الله أين هم؟ قال : في النار . قالوا : والشمس والقمر؟ قال : والشمس والقمر ، قالوا : فعيسى ابن مريم؟ فأنزل الله { إن هو إلا عبد أنعمنا عليه وجعلناه مثلاً لبني إسرائيل } .
وأخرج عبد بن حميد وابن جرير ، عن مجاهد رضي الله عنه { لجعلنا منكم ملائكة في الأرض يخلفون } قال : يعمرون الأرض بدلاً منكم .
وأخرج الفريابي وسعيد بن منصور ومسدد وعبد بن حميد وابن أبي حاتم والطبراني من طرق ، عن ابن عباس رضي الله عنهما في قوله { وإنه لعلم للساعة } قال : خروج عيسى قبل يوم القيامة .
وأخرج عبد بن حميد ، عن أبي هريرة رضي الله عنه { وإنه لعلم للساعة } قال : خروج عيسى يمكث في الأرض أربعين سنة ، تكون تلك الأربعون أربع سنين يحج ويعتمر .
وأخرج عبد بن حميد وابن جرير ، عن مجاهد رضي الله عنه { وإنه لعلم للساعة } قال : آية للساعة خروج عيسى ابن مريم قبل يوم القيامة .
وأخرج عبد بن حميد وابن جرير ، عن الحسن رضي الله عنه { وإنه لعلم للساعة } قال : آية للساعة خروج عيسى ابن مريم قبل يوم القيامة .
وأخرج عبد بن حميد وابن جرير ، عن الحسن رضي الله عنه { وإنه لعلم للساعة } قال : نزول عيسى .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير ، عن قتادة رضي الله عنه { وإنه لعلم للساعة } قال : نزول عيسى علم للساعة ، وناس يقولون : القرآن علم للساعة .
وأخرج عبد بن حميد ، عن شيبان رضي الله عنه قال : كان الحسن يقول { وإنه لعلم للساعة } قال : هذا القرآن .
وأخرج عبد بن حميد ، عن عاصم رضي الله عنه أنه قرأ { وإنه لعلم للساعة } قال : هذا القرآن بخفض العين .
وأخرج عبد بن حميد ، عن حماد بن سلمة رضي الله عنه قال : قرأتها في مصحف أبيّ « وإنه لذكر للساعة » .
وأخرج ابن جرير من طرق ، عن ابن عباس رضي الله عنهما { وإنه لعلم للساعة } قال : نزول عيسى .
وأخرج ابن جرير ، عن مجاهد رضي الله عنه { ولأبيِّن لكم بعض الذي تختلفون فيه } قال : من تبديل التوراة .

هَلْ يَنْظُرُونَ إِلَّا السَّاعَةَ أَنْ تَأْتِيَهُمْ بَغْتَةً وَهُمْ لَا يَشْعُرُونَ (66)

أخرج ابن مردويه ، عن أبي سعيد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « تقوم الساعة والرجلان يحلبان اللقحة ، والرجلان يطويان الثوب » ثم قرأ { هل ينظرون إلا الساعة أن تأتيهم بغتة وهم لا يشعرون } .

الْأَخِلَّاءُ يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ إِلَّا الْمُتَّقِينَ (67) يَا عِبَادِ لَا خَوْفٌ عَلَيْكُمُ الْيَوْمَ وَلَا أَنْتُمْ تَحْزَنُونَ (68) الَّذِينَ آَمَنُوا بِآَيَاتِنَا وَكَانُوا مُسْلِمِينَ (69) ادْخُلُوا الْجَنَّةَ أَنْتُمْ وَأَزْوَاجُكُمْ تُحْبَرُونَ (70) يُطَافُ عَلَيْهِمْ بِصِحَافٍ مِنْ ذَهَبٍ وَأَكْوَابٍ وَفِيهَا مَا تَشْتَهِيهِ الْأَنْفُسُ وَتَلَذُّ الْأَعْيُنُ وَأَنْتُمْ فِيهَا خَالِدُونَ (71)

أخرج ابن مردويه ، عن سعد بن معاذ رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا كان يوم القيامة انقطعت الأرحام ، وقلت الأنساب ، وذهبت الأخوّة ، إلا الأخوة في الله » وذلك قوله : { الأخلاء يومئذ بعضهم لبعض عدو إلا المتقين } .
وأخرج عبد بن حميد وابن جرير ، عن مجاهد رضي الله عنه { الأخلاء يومئذ بعضهم لبعض عدو إلا المتقين } قال : معصية الله في الدنيا متعادين .
وأخرج عبد بن حميد ، عن قتادة رضي الله عنه { الأخلاء يومئذ بعضهم لبعض عدو إلا المتقين } قال : وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول : « الأخلاء أربعة مؤمنان وكافران ، فمات أحد المؤمنين ، فسئل عن خليله فقال : اللهم لم أر خليلاً آمر بمعروف ولا أنهى عن منكر منه ، اللهم اهده كما هديتني ، وأمته على ما أمتني عليه ، ومات أحد الكافرين ، فسئل عن خليله؟ فقال : اللهم لم أر خليلاً آمَرَ بمنكر منه ولا أنهى عن معروف منه ، اللهم أضله كما أضللتني وأمته على ما أمتني عليه قال : ثم يبعثون يوم القيامة ، فقال : ليثن بعضكم على بعض ، فاما المؤمنان ، فاثنى كل واحد منهما على صاحبه كأحسن الثناء ، وأما الكافران ، فأثنى كل واحد منهما على صاحبه كأقبح الثناء » .
وأخرج ابن أبي شيبة ، عن كعب رضي الله عنه قال : يؤتى بالرئيس في الخير يوم القيامة ، فيقال : أجب ربك ، فينطلق به إلى ربه ، فلا يحجب عنه ، فيؤمر به إلى الجنة ، فيرى منزله ومنازل أصحابه الذين كانوا يجامعونه على الخير ، ويعينونه عليه ، فيقال هذه منزلة فلان وهذه منزلة فلان ، فيرى ما أعد الله في الجنة من الكرامة ، ويرى منزلته أفضل من منازلهم ، ويكسى من ثياب الجنة ، ويوضع على رأسه تاج ويعلقه من ريح الجنة ويشرق وجهه حتى يكون مثل القمر ليلة البدر ، فيخرج فلا يراه أهل ملأ إلا قالوا : اللهم اجعله منهم حتى يأتي أصحابه الذين كانوا يجامعونه على الخير ويعينونه عليه ، فيقول أبشر يا فلان ، فإن الله أعد لك في الجنة كذا وأعد لك في الجنة كذا وكذا ، فلا يزال يخبرهم بما أعد الله لهم في الجنة من الكرامة حتى يعلو وجوههم من البياض مثل ما علا وجهه ، فيعرفهم الناس ببياض وجوههم ، فيقولون هؤلاء أهل الجنة . ويؤتى بالرئيس في الشر ، فيقال أجب ربك ، فينطلق به إلى ربه ، فيحجب عنه ويؤمر به إلى النار ، فيرى منزله ومنازل أصحابه ، فيقال هذه منزلة فلان وهذه منزلة فلان ، فيرى ما أَعَدَّ الله فيها من الهوان ويرى منزلته شراً من منازلهم ، فَيَسْوَدُّ وَجْهَهُ وَتَزْرَقُّ عيناه ويوضع على رأسه قلنسوة من نار ، فيخرج فلا يراه أهل ملأ إلا تعوذوا بالله منه ، فيقول ما أعاذكم الله مني؟ أما تذكر يا فلان كذا وكذا ، فيذكرهم الشر الذي كانوا يجامعونه ويعينونه عليه ، فما يزال يخبرهم بما أعد الله لهم في النار حتى يعلو وجوههم من السواد مثل الذي علا وجهه ، فيعرفهم الناس بسواد وجوههم ، فيقولون هؤلاء أهل النار .

وأخرج عبد الرزاق وعبد بن حميد وحميد بن زنجويه في ترغيبه وابن جرير وابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان ، عن علي بن أبي طالب رضي الله عنه في قوله : { الأخلاء يومئذ بعضهم لبعض عدوّ إلا المتقين } قال : خليلان مؤمنان وخليلان كافران ، توفي أحد المؤمنين ، فبشر بالجنة فذكر خليله ، فقال : اللهم إن خليلي فلاناً كان يأمرني بطاعتك وطاعة رسولك ويأمرني بالخير وينهاني عن الشر وينبئني أني ملاقيك اللهم فلا تضله بعدي حتى تريه ما أريتني وترضى عنه كما رضيت عني ، فيقال له اذهب ، فلو تعلم ما له عندي لضحكت كثيراً ولبكيت قليلاً ، ثم يموت الآخر ، فيجمع بين أرواحهما ، فيقال : ليثن كل واحد منكما على صاحبه ، فيقول كل واحد منهما لصاحبه نعم الأخر ونعم الصاحب ونعم الخليل ، وإذا مات أحد الكافرين بشر بالنار ، فيذكر خليله ، فيقول : اللهم إن خليلي فلاناً كان يأمرني بمعصيتك ومعصية رسولك ويأمرني بالشر وينهاني عن الخير وينبئني أني غير ملاقيك ، اللهم فلا تهده بعدي حتى تريه مثل ما اريتني وتسخط عليه كما سخطت علي ، فيموت الآخر ، فيجمع بين أرواحهما ، فيقال ليثن كل واحد منكما على صاحبه ، فيقول كل واحد منهما لصاحبه بئس الأخ وبئس الصاحب وبئس الخليل .
وأخرج ابن جرير ، عن سليمان التيمي قال : سمعت أن الناس حين يبعثون ليس فيهم إلا فزع ، فينادي منادٍ { يا عبادِ ، لا خوف عليكم اليوم ولا أنتم تحزنون } فيرجوها الناس كلهم فيتبعها { الذين آمنوا بآياتنا وكانوا مسلمين } .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { تحبرون } قال : تكرمون والله تعالى أعلم .
وأخرج ابن المبارك وابن أبي الدنيا في صفة الجنة والطبراني في الأوسط بسندٍ رجاله ثقات ، عن أنس رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « إن أسفل أهل الجنة أجمعين درجة ، لمن يقوم على رأسه عشرة آلاف ، بيد كل واحد صحفتان : واحدة من ذهب ، والأخرى من فضة ، في كل واحدة لون ليس في الأخرى مثله ، يأكل من آخرها مثل ما يأكل من أولها ، يجد لآخرها من الطيب واللذة مثل الذي يجد لأولها ، ثم يكون ذلك ريح المسك الأذفر ، لا يبولون ولا يتغوطون ولا يمتخطون ، إخواناً على سرر متقابلين » .
وأخرج ابن جرير ، عن السدي رضي الله عنه { بصحاف } قال : القصاع .
وأخرج ابن أبي شيبة ، عن كعب رضي الله عنه قال : إن أدنى أهل الجنة منزلة يوم القيامة ، ليؤتى بغدائه في سبعين ألف صحفة ، في كل صحفة لون ليس كالآخر ، فيجد للآخر لذته ، أوله ليس منه أول .

وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : { الأكواب } الجرار من الفضة .
وأخرج هناد وابن جرير ، عن مجاهد رضي الله عنه قال { الأكواب } التي ليس لها آذان .
وأخرج الطستي في مسائله ، عن ابن عباس رضي الله عنهما : أن نافع بن الأزرق سأله عن قوله : { وأكواب } قال : القلال التي لا عرا لها . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول الهذلي؟
فلم ينطق الديك حتى ملأت ... كوب الذباب له فاستدارا
وأخرج ابن جرير ، عن الضحاك في قوله : { بأكواب } قال : جرار ليس لها عرا ، وهي بالنبطية كوى .
وأخرج عبد بن حميد ، عن عكرمة قال : قال رسول الله صلى الله عليه وسلم : « » إن أهون أهل النار عذاباً رجل يطأ على جمرة يغلي منها دماغه « قال أبو بكر الصديق : وما كان جرمه يا رسول الله؟ قال : » كانت له ماشية يغشى بها الزرع ويؤذيه وحرم الله الزرع وما حوله رمية بحجر ، فلا تستحبوا أموالكم في الدنيا وتهلكوا أنفسكم في الآخرة « وقال : » إن أدنى أهل الجنة منزلة وأسفلهم درجة لا يدخل بعده أحد ، يفسح له في بصره مسيرة عام في قصور من ذهب وخيام من لؤلؤ ليس فيها موضع شبر إلا معمور يغدى عليه كل يوم ويراح بسبعين ألف صحفة في كل صحفة لون ليس في الآخر مثله ، شهوته في آخرها كشهوته في أولها ، لو نزل به جميع أهل الأرض لوسع عليهم مما أعطى لا ينقص ذلك مما أوتي شيئاً « » .
وأخرج ابن جرير ، عن أبي أمامة قال : إن الرجل من أهل الجنة يشتهي الطائر وهو يطير ، فيقع منفلقاً نضيجاً في كفه ، فيأكل منه حتى ينتهي ثم يطير ، ويشتهي الشراب ، فيقع الإِبريق في يده ، فيشرب منه ما يريد ثم يرجع إلى مكانه .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير ، عن قتادة { وأكواب } قال : هي دون الأباريق ، بلغنا أنها مدوّرة الرأس .
وأخرج ابن أبي حاتم ، عن أبي أمامة : أن رسول الله صلى الله عليه وسلم حدثهم وذكر الجنة فقال : « والذي نفسي بيده ليأخذن أحدكم اللقمة فيجعلها في فيه ، ثم يخطر على باله طعام آخر ، فيتحول الطعام الذي في فيه على الذي اشتهى » ثم قرأ { وفيها ما تشتهي الأنفس وتلذ الأعين وأنتم فيها خالدون } .
وأخرج ابن أبي الدنيا في صفة الجنة ، عن ابن عباس قال : الرمانة من رمان الجنة يجتمع عليها بشر كثير يأكلون منها ، فان جرى على ذكر أحدهم شيء وجده في موضع يده حيث يأكل .

وأخرج ابن أبي الدنيا والبزار وابن المنذر والبيهقي في البعث ، عن ابن مسعود قال : قال لي رسول الله صلى الله عليه وسلم : « إنك ستنظر إلى الطير في الجنة فتشتهيه فيخر بين يديك مشوياً » .
وأخرج ابن أبي الدنيا ، عن ميمونة : أن النبي صلى الله عليه وسلم قال : « إن الرجل ليشتهي الطير في الجنة ، فيجيء مثل البختي حتى يقع على خوانه لم يصبه دخان ولم تمسه نار ، فيأكل منه حتى يشبع ، ثم يطير » .
وأخرج ابن أبي شيبة وابن أبي حاتم ، عن ابن عباس قال : أخس أهل الجنة منزلاً له سبعون ألف خادم مع كل خادم صحفة من ذهب لو نزل به أهل الأرض جميعاً لأوصلهم ، لا يستعين عليهم بشيء من عند غيره . وذلك في قول الله { وفيها ما تشتهي الأنفس } .
وأخرج ابن أبي شيبة وابن أبي حاتم ، عن ابن عباس أنه سئل في الجنة ولد؟ قال : إن شاؤوا .
وأخرج أحمد وهناد والدارمي وعبد بن حميد والترمذي وحسنه وابن ماجة وابن المنذر وابن حبان والبيهقي في البعث ، عن أبي سعيد الخدري قال : « قلنا يا رسول الله إن الولد من قرة العين وتمام السرور ، فهل يولد لأهل الجنة؟ فقال : » إن المؤمن إذا اشتهى الولد في الجنة كان حمله ووضعه وسنه في ساعة : كما يشتهي « » .
وأخرج عبد بن حميد وابن جرير ، عن ابن سابط قال : « قال رجل يا رسول الله : أفي الجنة خيل؟ فإني أحب الخيل؛ قال : » إن يدخلك الله الجنة ما من شيء شئت إلا فعلت « فقال الأعرابي : أفي الجنة إبل؟ فإني أحب الإِبل؛ فقال يا اعرابي : » إن أدخلك الله الجنة أصبت فيها ما تشتهي نفسك ولذت عينك « » .
وأخرج ابن أبي شيبة والترمذي وابن مردويه ، عن بريدة قال : « جاء رجل إلى النبي صلى الله عليه وسلم فقال : هل في الجنة خيل؟ فإنها تعجبني؛ قال : » إن أحببت ذلك أتيت بفرس من ياقوتة حمراء ، فتطير بك في الجنة حيث شئت « فقال له رجل : إن الإِبل تعجبني؛ فهل في الجنة من إبل؟ فقال : » يا عبد الله ، إن أدخلت الجنة ، فلك فيها ما تشتهي نفسك ولذت عينك « » .
وأخرج عبد بن حميد ، عن كثير بن مرة الحضرمي قال : إن السحابة لتمر بأهل الجنة فتقول ما أمطركم؟
وأخرج ابن أبي شيبة ، عن ابن سابط قال : إن الرسول يجيء إلى الشجرة من شجر الجنة ، فيقول : إن ربي يأمرك أن تفتقي لهذا ما شاء ، فإن الرسول ليجيء إلى الرجل من أهل الجنة ، فينشر عليه الحلة ، فيقول : قد رأيت الحلل ، فما رأيت مثل هذه!
وأخرج ابن أبي شيبة ، عن عمر بن قيس قال : إن الرجل من أهل الجنة ليشتهي الثمرة ، فتجيء حتى تسيل في فيه ، وإنها في أصلها في الشجرة .

وأخرج أبو الشيخ في العظمة عن عبد الرحمن بن سابط قال : إن الرجل من أهل الجنة ، ليزوّج خمسمائة حوراء ، وأربعمائة بكر ، وثمانية آلاف ثيب ، ما منهن واحدة إلا يعانقها عمر الدنيا كلها ، لا يوجد واحد منهما من صاحبه ، وإنه لتوضع مائدته ، فما تنقضي منها نهمته عمر الدنيا كلها ، وإنه ليأتيه الملك بتحية من ربه ، وبين أصبعيه مائة أو سبعون حلة ، فيقول ما أتاني من ربي شيء أعجب إليّ من هذه! فيقول : أيعجبك هذا؟ فيقول : نعم فيقول : الملك لأدنى شجرة بالجنة تلوني لفلان من هذا ما اشتهت نفسه .
وأخرج ابن جرير ، عن أبي ظبية السلمي قال : إن السرب من أهل الجنة لتظلهم السحابة فتقول : ما أمطركم؟ فما يدعو داع من القوم بشيء ، الا أمطرتهم ، حتى أن القائل منهم ليقول : أمطرينا كواعب أتراباً .


الزخرف - تفسير الدرر المنثور

وَتِلْكَ الْجَنَّةُ الَّتِي أُورِثْتُمُوهَا بِمَا كُنْتُمْ تَعْمَلُونَ (72) لَكُمْ فِيهَا فَاكِهَةٌ كَثِيرَةٌ مِنْهَا تَأْكُلُونَ (73) إِنَّ الْمُجْرِمِينَ فِي عَذَابِ جَهَنَّمَ خَالِدُونَ (74) لَا يُفَتَّرُ عَنْهُمْ وَهُمْ فِيهِ مُبْلِسُونَ (75) وَمَا ظَلَمْنَاهُمْ وَلَكِنْ كَانُوا هُمُ الظَّالِمِينَ (76) وَنَادَوْا يَا مَالِكُ لِيَقْضِ عَلَيْنَا رَبُّكَ قَالَ إِنَّكُمْ مَاكِثُونَ (77) لَقَدْ جِئْنَاكُمْ بِالْحَقِّ وَلَكِنَّ أَكْثَرَكُمْ لِلْحَقِّ كَارِهُونَ (78) أَمْ أَبْرَمُوا أَمْرًا فَإِنَّا مُبْرِمُونَ (79) أَمْ يَحْسَبُونَ أَنَّا لَا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُمْ بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ (80) قُلْ إِنْ كَانَ لِلرَّحْمَنِ وَلَدٌ فَأَنَا أَوَّلُ الْعَابِدِينَ (81) سُبْحَانَ رَبِّ السَّمَاوَاتِ وَالْأَرْضِ رَبِّ الْعَرْشِ عَمَّا يَصِفُونَ (82) فَذَرْهُمْ يَخُوضُوا وَيَلْعَبُوا حَتَّى يُلَاقُوا يَوْمَهُمُ الَّذِي يُوعَدُونَ (83) وَهُوَ الَّذِي فِي السَّمَاءِ إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ وَهُوَ الْحَكِيمُ الْعَلِيمُ (84) وَتَبَارَكَ الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا وَعِنْدَهُ عِلْمُ السَّاعَةِ وَإِلَيْهِ تُرْجَعُونَ (85) وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِنْ دُونِهِ الشَّفَاعَةَ إِلَّا مَنْ شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ (86) وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ (87) وَقِيلِهِ يَا رَبِّ إِنَّ هَؤُلَاءِ قَوْمٌ لَا يُؤْمِنُونَ (88) فَاصْفَحْ عَنْهُمْ وَقُلْ سَلَامٌ فَسَوْفَ يَعْلَمُونَ (89)

أخرج ابن أبي حاتم وابن مردويه ، عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : « ما من أحد إلا وله منزل في الجنة ، ومنزل في النار ، فالكافر يرث المؤمن منزله في النار ، والمؤمن يرث الكافر منزله في الجنة ، وذلك قوله { وتلك الجنة التي أورثتموها بما كنتم تعملون } » .
وأخرج هناد بن السري وعبد بن حميد في الزهد ، عن عبد الله بن مسعود قال : تجوزون الصراط بعفو الله ، وتدخلون الجنة برحمة الله ، وتقتسمون المنازل بأعمالكم .
قوله تعالى : { إن المجرمين } .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر ، عن قتادة في قوله : { وهم فيه مبلسون } قال : مستسلمون .
وأخرج سعيد بن منصور وعبد بن حميد والبخاري وابن الأنباري في المصاحف وابن مردويه والبيهقي في سننه ، عن يعلى بن أمية قال : سمعت النبي صلى الله عليه وسلم يقرأ على المنبر { ونادوا يا مالك } .
وأخرج ابن مردويه ، عن علي أنه سمع النبي صلى الله عليه وسلم يقرأ على المنبر { ونادوا يا مالك } .
وأخرج عبد الرزاق وعبد بن حميد وابن الأنباري ، عن مجاهد قال : في قراءة عبد الله بن مسعود { ونادوا يا مالك } .
وأخرج الطبراني ، عن يعلى بن أمية قال : سمعت النبي صلى الله عليه وسلم يقرأ على المنبر { ونادوا يا مالك ليقض علينا ربك } .
وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن أبي الدنيا في صفة النار وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في البعث والنشور ، عن ابن عباس : { ونادوا يا مالك } قال : مكث عنهم ألف سنة ، ثم يجيبهم { إنكم ماكثون } .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر ، عن مجاهد في قوله : { أم أبرموا أمراً فإنا مبرمون } قال : أم أجمعوا أمراً فإنا مجمعون ، إن كادوا شراً ، كدناهم مثله .
وأخرج ابن جرير ، عن محمد بن كعب القرظي قال : بينا ثلاثة بين الكعبة واستارها؛ قرشيان وثقفي ، أو ثقفيان وقرشي ، فقال واحد منهم : ترون الله يسمع كلامنا؟ فقال واحد : إذا جهرتم سمع ، وإذا أسررتم لم يسمع ، فنزلت { أم يحسبون أنا لا نسمع سرهم ونجواهم } الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { قل إن كان للرحمن ولد } يقول : لم يكن للرحمن ولد { فأنا أول العابدين } قال : الشاهدين .
وأخرج الطستي ، عن ابن عباس : إن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل ، { فأنا أول العابدين } قال : أنا أول متبرىء من أن يكون لله ولد!!! قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت تبعاً وهو يقول؟ :
وقد علمت فهر بأني ربهم ... طراً ولم تعبد

وأخرج عبد بن حميد ، عن الحسن وقتادة { قل إن كان للرحمن ولد } قالا : ما كان للرحمن ولد { فأنا أول العابدين } قال : يقول محمد صلى الله عليه وسلم : « فأنا أول من عبد الله من هذه الأمة » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير ، عن مجاهد { قل إن كان للرحمن ولد } في زعمكم { فأنا أوّل العابدين } فأنا أول من عبد الله وحده ، وكذبكم بما تقولون .
وأخرج عبد بن حميد ، عن مجاهد { قل إن كان للرحمن ولد فأنا أول العابدين } قال : المؤمنين بالله ، فقولوا ما شئتم .
وأخرج ابن جرير ، عن قتادة قال : هذه كلمة من كلام العرب : { إن كان للرحمن ولد } أي؛ إن ذلك لم يكن .
وأخرج ابن جرير ، عن زيد بن أسلم قال : هذا مقول من قول العرب ، إن كان هذا الأمر قط ، أي ما كان .
وأخرج عبد بن حميد ، عن الأعمش أنه كان يقرأ : كل شيء بعد السجدة في مريم ولد ، والتي في الزخرف ونوح وسائر ، ولد .
وأخرج عبد بن حميد وابن جرير والبيهقي في الأسماء والصفات ، عن قتادة في قوله { عما يصفون } قال : عما يكذبون . وفي قوله { وهو الذي في السماء إله وفي الأرض إله } قال : هو الذي يعبد في السماء ، ويعبد في الأرض .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن مجاهد في قوله : { ولا يملك الذين يدعون من دونه الشفاعة } قال : عيسى وعزير والملائكة { إلا من شهد بالحق } قال : كلمة الإِخلاص { وهم يعلمون } إن الله حق ، وعيسى وعزير والملائكة - يقول : لا يشفع عيسى وعزير والملائكة ، { إلا من شهد بالحق } وهو يعلم الحق .
وأخرج عبد بن حميد وعبد الرزاق وابن جرير وابن المنذر ، عن قتادة في قوله : { إلا من شهد بالحق وهم يعلمون } قال : الملائكة وعيسى وعزير ، فإن لهم عند الله شفاعة .
وأخرج البيهقي في الشعب عن مجاهد في الآية قال : { شهد بالحق } وهو يعلم أن الله ربه .
وأخرج ابن المنذر ، عن ابن عوف قال : سألت إبراهيم ، عن الرجل يجد شهادته في الكتاب ويعرف الخط والخاتم ولا يحفظ الدراهم فتلا { إلا من شهد بالحق وهم يعلمون } .
وأخرج عبد بن حميد وابن جرير ، عن مجاهد في قوله : { وقيله يا رب إن هؤلاء قوم لا يؤمنون } قال : هذا قول نبيكم صلى الله عليه وسلم يشكو قومه إلى ربه ، وعن ابن مسعود أنه قرأ « وقال الرسول يا رب » .
وأخرج عبد بن حميد ، عن عاصم أنه قرأ { وقيله يا رب } بخفض اللام والهاء .
وأخرج عبد بن حميد ، عن قتادة { فاصفح عنهم } قال : نسخ الصفح .
وأخرج ابن أبي شيبة ، عن شعيب بن الحجاب قال : كنت مع علي بن عبد الله البارقي ، فمر علينا يهودي أو نصراني ، فسلم عليه ، فقال شعيب : قلت إنه يهودي أو نصراني ، فقرأ علي آخر سورة الزخرف { وقيله يا رب إن هؤلاء قوم لا يؤمنون ، فاصفح عنهم وقل سلام فسوف يعلمون } .
وأخرج ابن أبي شيبة ، عن عون بن عبد الله قال : سئل عمر بن عبد العزيز عن ابتداء أهل الذمة بالسلام ، فقال : ترد عليهم ولا تبتدئهم . قلت : فكيف تقول أنت؟ قال : ما أرى بأساً أن نبدأهم . قلت : لم؟ قال : لقول الله تعالى { فاصفح عنهم وقل سلام فسوف يعلمون } .


الدخان - تفسير الدرر المنثور

حم (1) وَالْكِتَابِ الْمُبِينِ (2) إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةٍ مُبَارَكَةٍ إِنَّا كُنَّا مُنْذِرِينَ (3) فِيهَا يُفْرَقُ كُلُّ أَمْرٍ حَكِيمٍ (4) أَمْرًا مِنْ عِنْدِنَا إِنَّا كُنَّا مُرْسِلِينَ (5)

أخرج ابن مردويه ، عن ابن عباس في قوله : { إنا أنزلناه في ليلة مباركة } قال : أنزل القرآن في ليلة القدر ، ثم نزل به جبريل على رسول الله صلى الله عليه وسلم نجوماً بجواب كلام الناس .
وأخرج عبد الرزاق وعبد بن حميد ، عن قتادة { إنا أنزلناه في ليلة مباركة } قال : هي ( ليلة القدر ) .
وأخرج عبد بن حميد ، عن أبي الجلد قال : نزلت صحف إبراهيم في أول ليلة من رمضان ، وأنزل الإِنجيل لثمان عشرة ليلة خلت من رمضان ، وأنزل الفرقان لأربع وعشرين .
وأخرج سعيد بن منصور ، عن إبراهيم النخعي في قوله : { إنا أنزلناه في ليلة مباركة } قال : نزل القرآن جملة على جبريل وكان جبريل يجيء بعد إلى النبي صلى الله عليه وسلم .
وأخرج سعيد بن منصور ، عن سعيد بن جبير قال : نزل القرآن من السماء العليا إلى السماء الدنيا جميعاً في ( ليلة القدر ) ثم فصل بعد ذلك في تلك السنين .
وأخرج محمد بن نصر وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { فيها يفرق كل أمر حكيم } قال : يكتب من { أم الكتاب } [ الرعد : 39 ] { في ليلة القدر } ما يكون في السنة من رزق أو موت أو حياة أو مطر حتى يكتب الحاج ، يحج فلان ويحج فلان .
وأخرج ابن أبي حاتم ، عن ابن عمر في قوله { فيها يفرق كل أمر حكيم } قال : أمر السنة إلى السنة إلا الشقاء والسعادة ، فإنه في كتاب الله لا يبدل ولا يغير .
وأخرج ابن أبي حاتم من طريق عطاء الخراساني ، عن عكرمة { فيها يفرق كل أمر حكيم } قال : يقضي في ( ليلة القدر ) ( كل أمر محكم ) .
وأخرج ابن أبي شيبة ومحمد بن نصر وابن المنذر من طريق محمد بن سوقة ، عن عكرمة قال : يؤذن للحاج ببيت الله في ( ليلة القدر ) فيكتبون بأسمائهم وأسماء آبائهم ، فلا يغادر تلك الليلة أحد ممن كتب ، ثم قرأ { فيها يفرق كل أمر حكيم } فلا يزاد فيهم ولا ينقص منهم .
وأخرج سعيد وعبد بن حميد وابن جرير وابن المنذر ، عن مجاهد رضي الله عنه أنه سئل عن قوله { حموالكتاب المبين إنا أنزلناه في ليلة مباركة إنا كنا منذرين } { فيها يفرق كل أمر حكيم } قال : يفرق { في ليلة القدر } ما يكون من السنة إلى السنة إلا الحياة والموت ، يفرق فيها المعايش والمصائب كلها .
وأخرج عبد بن حميد ومحمد بن نصر وابن جرير ، عن ربيعة بن كلثوم قال : كنت عند الحسن فقال له رجل يا أبا سعيد ( ليلة القدر ) في كل رمضان هي؟ قال : أي والله إنها لفي كل رمضان وإنه لليلة { يفرق فيها كل أمر حكيم } فيها يقضي الله كل أجل وعمل ورزق إلى مثلها .

وأخرج ابن جرير ، عن عمر مولى غفرة قال : يقال ينسخ لملك الموت من يموت من ( ليلة القدر ) إلى مثلها ، وذلك لأن الله يقول : { إنا أنزلناه في ليلة مباركة } إلى قوله { فيها يفرق كل أمر حكيم } فتجد الرجل ينكح النساء ويفرش الفرش واسمه في الأموات .
وأخرج ابن جرير عن هلال بن يساف قال : كان يقال انتظروا القضاء في شهر رمضان .
وأخرج ابن جرير ، عن قتادة { إنا أنزلناه في ليلة مباركة } قال : ( ليلة القدر ) .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في شعب الإِيمان ، عن ابن عباس قال : إنك لترى الرجل يمشي في الأسواق وقد وقع اسمه في الموتى ، ثم قرأ { إنا أنزلناه في ليلة مباركة إنا كنا منذرين } { فيها يفرق كل أمر حكيم } يعني ( ليلة القدر ) قال : ففي تلك الليلة يفرق أمر الدنيا إلى مثلها من قابل موت أو حياة أو رزق كل أمر الدنيا يفرق تلك الليلة إلى مثلها من قابل .
وأخرج عبد بن حميد ومحمد بن نصر وابن جرير وابن المنذر والبيهقي ، عن أبي مالك في قوله : { فيها يفرق كل أمر حكيم } قال : عمل السنة إلى السنة .
وأخرج عبد بن حميد ومحمد بن نصر وابن جرير والبيهقي ، عن أبي عبد الرحمن السلمي في قوله : { فيها يفرق كل أمر حكيم } قال : يدبر أمر السنة إلى السنة ( في ليلة القدر ) .
وأخرج البيهقي ، عن أبي الجوزاء { فيها يفرق كل أمر حكيم } قال : هي ( ليلة القدر ) يجاء بالديوان الأعظم السنة إلى السنة ، فيغفر الله عز وجل لمن يشاء ، ألا ترى أنه قال : { رحمة من ربك } .
وأخرج عبد الرزاق وعبد بن حميد وابن نصر وابن جرير والبيهقي ، عن قتادة في قوله : { فيها يفرق كل أمر حكيم } قال : فيها يفرق أمر السنة إلى السنة ، وفي لفظ قال : فيها يقضى ما يكون من السنة إلى السنة .
وأخرج عبد بن حميد وابن نصر والبيهقي ، عن أبي نضرة { فيها يفرق كل أمر حكيم } قال : يفرق أمر السنة في كل ( ليلة قدر ) خيرها وشرها ورزقها وأجلها وبلاؤها ورخاؤها ومعاشها إلى مثلها من السنة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق محمد بن سوقة ، عن عكرمة { فيها يفرق كل أمر حكيم } قال : في ليلة النصف من شعبان يبرم أمر السنة وينسخ الأحياء من الأموات ويكتب الحاج ، فلا يزاد فيهم ولا ينقص منهم أحد .
وأخرج ابن زنجويه والديلمي ، عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : « تقطع الآجال من شعبان إلى شعبان ، حتى أن الرجل لينكح ويولد له ، وقد خرج اسمه في الموتى » .
وأخرج ابن أبي شيبة ، عن عطاء بن يسار قال : لم يكن رسول الله صلى الله عليه وسلم في شهر أكثر صياماً منه في شعبان ، وذلك أنه ينسخ فيه آجال من ينسخ في السنة .

وأخرج ابن مردويه وابن عساكر ، عن عائشة قالت : لم يكن رسول الله صلى الله عليه وسلم في شهر أكثر صياماً منه في شعبان لأنه ينسخ فيه أرواح الأحياء في الأموات ، حتى أن الرجل يتزوج وقد رفع اسمه فيمن يموت ، وإن الرجل ليحج وقد رفع اسمه فيمن يموت .
وأخرج أبو يعلى ، عن عائشة « أن النبي صلى الله عليه وسلم كان يصوم شعبان كله ، فسألته؟ قال : » إن الله يكتب فيه كل نفس مبتة تلك السنة ، فأحب أن يأتيني أجلي وأنا صائم « » .
وأخرج الدينوري في المجالسة ، عن راشد بن سعد أن النبي صلى الله عليه وسلم قال : « في ليلة النصف من شعبان يوحي الله إلى ملك الموت بقبض كل نفس يريد قبضها في تلك السنة » .
وأخرج ابن جرير والبيهقي في شعب الإِيمان ، عن الزهري ، عن عثمان بن محمد بن المغيرة بن الأخنس قال : قال رسول الله صلى الله عليه وسلم : « تقطع الآجال من شعبان إلى شعبان حتى أن الرجل ينكح ويولد له وقد خرج اسمه في الموتى » قال : الزهري وحدثني أيضاً عثمان بن محمد بن المغيرة ، أن رسول الله صلى الله عليه وسلم قال : « ما من يوم طلعت شمسه إلا يقول من استطاع أن يعمل فيّ خيراً فليعمله ، فإني غير مكر عليكم أبداً ، وما من يوم إلا ينادي مناديان من السماء يقول أحدهما : يا طالب الخير أبشر ، ويقول الآخر : يا طلب الشر أقصر ، ويقول أحدهما : اللهم أعط منفقاً مالاً خلفاً ، ويقول الآخر : اللهم اعط ممسكاً مالاً تلفاً » .
وأخرج ابن أبي الدنيا ، عن عطاء بن يسار قال : إذا كان ليلة النصف من شعبان دفع إلى ملك الموت صحيفة ، فيقال اقبض من في هذه الصحيفة ، فإن العبد ليفرش الفراش وينكح الأزواج ويبني البنيان وان اسمه قد نسخ في الموتى .
وأخرج الخطيب في رواة مالك ، عن عائشة : سمعت النبي صلى الله عليه وسلم يقول : « يفتح الله الخير في أربع ليال ، ليلة الأضحى والفطر ، وليلة النصف من شعبان ، ينسخ فيها الآجال والأرزاق ويكتب فيها الحاج ، وفي ليلة عرفة إلى الأذان » .
وأخرج الخطيب وابن النجار ، عن عائشة رضي الله عنها قالت : كان رسول الله صلى الله عليه وسلم يصوم شعبان كله حتى يصله برمضان ولم يكن يصوم شهراً تاماً إلا شعبان ، فقلت يا رسول الله : إن شعبان لمن أحب الشهور إليك أن تصومه؟ فقال : « نعم يا عائشة إنه ليس نفس تموت في سنة إلا كتب أجلها في شعبان ، فأحب أن يكتب أجلي وأنا في عبادة ربي وعمل صالح »

ولفظ ابن النجار « يا عائشة إنه يكتب فيه ملك الموت ومن يقبض ، فأحب أن لا ينسخ اسمي إلا وأنا صائم » وأخرج ابن ماجة والبيهقي في شعب الإِيمان ، عن علي بن أبي طالب قال : قال رسول الله صلى الله عليه وسلم : « إذا كان ليلة النصف من شعبان ، فقوموا ليلها وصوموا نهارها ، فإن الله ينزل فيها لغروب الشمس إلى سماء الدنيا ، فيقول ألا مستغفر فأغفر له ، ألا مسترزق فأرزقه ، ألا مبتلى فأعافيه ، ألا سائل فأعطيه ، ألا كذا ألا كذا حتى يطلع الفجر » .
وأخرج ابن أبي شيبة والترمذي وابن ماجة والبيهقي ، « عن عائشة رضي الله عنها قالت : فقدت رسول الله صلى الله عليه وسلم ذات ليلة ، فخرجت أطلبه ، فإذا هو بالبقيع رافعاً رأسه إلى السماء ، فقال يا عائشة : » أكنت تخافين أن يحيف الله عليك ورسوله؟ قلت : ما بي من ذلك؛ ولكني ظننت أنك أتيت بعض نسائك ، فقال : إن الله عز وجل ينزل ليلة النصف من شعبان إلى السماء الدنيا ، فيغفر لأكثر من عدد شعر غنم كلب « » .
وأخرج البيهقي ، عن القاسم بن محمد بن أبي بكر ، عن أبيه أو عن عمه أو جده أبي بكر الصديق ، عن النبي صلى الله عليه وسلم قال : « ينزل الله إلى السماء الدنيا ليلة النصف من شعبان ، فيغفر لكل شيء ، إلا لرجل مشرك أو في قلبه شحناء » .
وأخرج البيهقي ، عن أبي ثعلبة الخشني ، عن النبي صلى الله عليه وسلم قال : « إذا كان ليلة النصف من شعبان ، اطلع الله تعالى إلى خلقه ، فيغفر للمؤمنين ، ويملي للكافرين ، ويدع أهل الحقد بحقدهم حتى يدعوه » .
وأخرج البيهقي ، عن معاذ بن جبل ، عن النبي صلى الله عليه وسلم قال : « يطلع الله في ليلة النصف من شعبان ، فيغفر لجميع خلقه إلا لمشرك أو مشاحن » .
وأخرج البيهقي ، عن أبي موسى الأشعري مرفوعاً نحوه .
وأخرج البيهقي ، « عن عائشة قالت : قام رسول الله صلى الله عليه وسلم من الليل يصلي ، فأطال السجود حتى ظننت أنه قد قبض ، فلما رأيت ذلك ، قمت حتى حركت إبهامه ، فتحرك ، فرجعت ، فلما رفع رأسه من السجود وفرغ من صلاته ، فقال : » يا عائشة ، أو يا حميراء ظننت أن النبي قد خاس بك « قلت : لا والله يا نبي الله ولكني ظننت أنك قبضت لطول سجودك فقال : » أتدرين أي ليلة هذه؟ « قلت : الله ورسوله أعلم ، قال : » هذه ليلة النصف من شعبان ، فيغفر للمستغفرين ويرحم المسترحمين ويؤخر أهل الحقد كما هم « » .
وأخرج البيهقي وضعفه ، عن عائشة رضي الله عنها قالت : « دخل عليّ رسول الله صلى الله عليه وسلم ، فرفع عنه ثوبيه ثم لم يستتم أن قام ، فلبسهما فأخذتني غيرة شديدة ظننت أنه يأتي بعض صويحباتي ، فخرجت أتبعه فأدركته بالبقيع بقيع الغرقد يستغفر للمؤمنين والمؤمنات والشهداء ، فقلت : بأبي أنت وأمي أنت في حاجة ربك وأنا في حاجة الدنيا ، فانصرفت فدخلت في حجرتي ولي نَفَسٌ عالٍ ، ولحقني النبي صلى الله عليه وسلم ، فقال : ما هذا النفس يا عائشة؟ فقلت : بأبي أنت وأمي أتيتني ، فوضعت عنك ثوبيك ثم لن تستتم أن قمت فلبستهما ، فأخذتني غيرة شديدة ظننت أنك تأتي بعض صويحباتي حتى رأيتك بالبقيع تصنع ما تصنع . قال يا عائشة : » أكنت تخافين أن يحيف الله عليك ورسوله؟ بل أتاني جبريل عليه السلام ، فقال هذه الليلة ليلة النصف من شعبان ، ولله فيها عتقاء من النار بعدد شعور غنم كلب ، لا ينظر الله فيها إلى مشرك ولا إلى مشاحن ولا إلى قاطع رحم ولا إلى مسبل ولا إلى عاق لوالديه ولا إلى مدمن خمر . قالت : ثم وضع عنه ثوبيه ، فقال لي : يا عائشة أتأذنين لي في القيام هذه الليلة؟ فقلت : نعم بأبي وأمي ، فقام فسجد ليلاً طويلاً حتى ظننت أنه قد قبض ، فقمت ألتمسه ووضعت يدي على باطن قدميه ، فتحرك وسمعته يقول في سجوده ، أعوذ بعفوك من عقوبتك وأعوذ برضاك من سخطك وأعوذ بك منك جل وجهك لا أحصي ثناء عليك أنت كما أثنيت على نفسك ، فلما أصبح ذكرتهن له ، فقال يا عائشة : تعلمتيهن؟ فقلت : نعم ، فقال : تعلميهن وعلميهن ، فإن جبريل عليه السلام علمنيهن وأمرني أن أرددهن في السجود « » .

وأخرج البيهقي ، « عن عائشة قالت : كانت ليلة النصف من شعبان ليلتي ، وكان رسول الله صلى الله عليه وسلم عندي ، فلما كان في جوف الليل ، فقدته فأخذني ما يأخذ النساء من الغيرة ، فتلفعت بمرطي ، فطلبته في حجر نسائه ، فلم أجده فانصرفت إلى حجرتي ، فإذا أنا به كالثوب الساقط وهو يقول في سجوده : » سجد لك خيالي وسوادي وآمن بك فؤادي فهذه يدي وما جنيت بها على نفسي يا عظيم يرجى لكل عظيم يا عظيم اغفر الذنب العظيم سجد وجهي للذي خلقه وشق سمعه وبصره ، ثم رفع رأسه ، ثم عاد ساجداً ، فقال : أعوذ برضاك من سخطك وأعوذ بعفوك من عقابك وأعوذ بك منك أنت كما أثنيت على نفسك ، أقول كما قال أخي داود أعفر وجهي في التراب لسيدي وحق له أن يسجد ، ثم رفع رأسه فقال : اللهم ارزقني قلباً تقياً ، من الشر نقياً ، لا جافياً ولا شقياً ، ثم انصرف فدخل معي في الخميلة ولي نفس عال ، فقال ما هذا النفس يا حميراء؟ فأخبرته ، فطفق يمسح بيديه على ركبتي ويقول : ويح هاتين الركبتين ما لقيتا في هذه الليلة! هذه ليلة النصف من شعبان ينزل الله فيها إلى السماء الدنيا ، فيغفر لعباده إلا المشرك والمشاحن « » .

وأخرج البيهقي ، عن عثمان بن أبي العاص ، عن النبي صلى الله عليه وسلم قال : « إذا كان ليلة النصف من شعبان ينزل فيها إلى السماء الدنيا نادى مناد هل من مستغفر فأغفر له؟ هل من سائل فأعطيه؟ فلا يسأل أحد إلا أعطي ، إلا زانية بفرجها أو مشرك » .
وأخرج البيهقي ، عن علي قال : رأيت رسول الله صلى الله عليه وسلم ليلة النصف من شعبان قام ، فصلى أربع عشرة ركعة ثم جلس بعد الفراغ ، فقرأ بأم القرآن أربع عشرة مرة ، وقل هو الله أحد أربع عشرة مرة ، وقل أعوذ برب الفلق أربع عشرة مرة ، وقل أعوذ برب الناس أربع عشرة مرة ، وآية الكرسي مرة { لقد جاءكم رسول من أنفسكم } [ التوبة : 128 ] الآية فلما فرغ من صلاته سألته عما رأيت من صنيعه؟ قال : « من صنع مثل الذي رأيت ، كان له ثواب عشرين حجة مبرورة ، وصيام عشرين سنة مقبولة ، فإذا أصبح في ذلك اليوم صائماً كان له كصيام سنتين سنة ماضية وسنة مستقبلة » قال البيهقي : يشبه أن يكون هذا الحديث موضوعاً وهو منكر وفي رواته مجهولون .

رَحْمَةً مِنْ رَبِّكَ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ (6) رَبِّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا إِنْ كُنْتُمْ مُوقِنِينَ (7) لَا إِلَهَ إِلَّا هُوَ يُحْيِي وَيُمِيتُ رَبُّكُمْ وَرَبُّ آَبَائِكُمُ الْأَوَّلِينَ (8) بَلْ هُمْ فِي شَكٍّ يَلْعَبُونَ (9)

أخرج عبد بن حميد ، عن عاصم أنه قرأ { إنه هو السميع العليم } { رب السماوات والأرض } بالخفض .

فَارْتَقِبْ يَوْمَ تَأْتِي السَّمَاءُ بِدُخَانٍ مُبِينٍ (10) يَغْشَى النَّاسَ هَذَا عَذَابٌ أَلِيمٌ (11) رَبَّنَا اكْشِفْ عَنَّا الْعَذَابَ إِنَّا مُؤْمِنُونَ (12) أَنَّى لَهُمُ الذِّكْرَى وَقَدْ جَاءَهُمْ رَسُولٌ مُبِينٌ (13) ثُمَّ تَوَلَّوْا عَنْهُ وَقَالُوا مُعَلَّمٌ مَجْنُونٌ (14) إِنَّا كَاشِفُوا الْعَذَابِ قَلِيلًا إِنَّكُمْ عَائِدُونَ (15) يَوْمَ نَبْطِشُ الْبَطْشَةَ الْكُبْرَى إِنَّا مُنْتَقِمُونَ (16)

أخرج ابن جرير ، عن قتادة { فارتقب } أي فانتظر .
وأخرج ابن مردويه من طريق أبي عبيدة ، عن ابن مسعود قال : آية الدخان قد مضت .
وأخرج ابن مردويه من طريق أبي عبيدة وأبي الأحوص ، عن عبدالله قال : الدخان جوع أصاب قريشاً حتى كان أحدهم لا يبصر السماء من الجوع .
وأخرج ابن مردويه من طريق عتبة بن عبدالله بن عتبة بن مسعود ، عن ابن مسعود قال : الدخان قد مضى ، كان أناس أصابهم مخمصة وجوع شديد حتى كانوا يرون الدخان فيما بينهم وبين السماء .
وأخرج ابن مردويه من طريق أبي وائل ، عن عبدالله { فارتقب يوم تأتي السماء بدخان مبين } قال : جوع أصاب الناس بمكة .
وأخرج عبد بن حميد وابن جرير ، عن أبي العالية قال : مضى الدخان والبطشة الكبرى يوم بدر .
وأخرج عبد بن حميد ، عن محمد بن سيرين قال : قال ابن مسعود : كل ما وعدنا الله ورسوله ، فقد رأيناه غير أربع : طلوع الشمس من مغربها ، والدجال ، ودابة الأرض ، ويأجوج ومأجوج ، فاما الدخان فقد مضى وكان سني كسني يوسف ، وأما القمر فقد انشق على عهد رسول الله صلى الله عليه وسلم ، وأما البطشة الكبرى فيوم بدر .
وأخرج سعيد بن منصور وأحمد وعبد بن حميد والبخاري وأبو نعيم والبيهقي معاً في الدلائل ، عن مسروق قال : جاء رجل إلى عبدالله فقال : إني تركت رجلاً في المسجد يقول : في هذه الآية { يوم تأتي السماء بدخان } { يغشى الناس } يوم القيامة دخان ، فيأخذ بأسماع المنافقين وأبصارهم ويأخذ المؤمن منه كهيئة الزكام ، فغضب وكان متكئاً ، فجلس ثم قال : من علم منكم علماً فليقل به ، ومن لم يكن يعلم ، فليقل الله أعلم ، فإن من العلم أن يقول لما لا يعلم الله أعلم ، وسأحدثكم عن الدخان : إن قريشاً لما استصعبت على رسول الله صلى الله عليه وسلم وأبطأوا عن الإِسلام قال : اللهم أَعني عليهم بسبع كسبع يوسف ، فأصابهم قحط وجهد حتى أكلوا العظام ، فجعل الرجل ينظر إلى السماء ، فيرى ما بينه وبينها كهيئة الدخان من الجوع ، فأنزل الله { فارتقب يوم تأتي السماء بدخان مبين يغشى الناس هذا عذاب أليم } فأتي النبي صلى الله عليه وسلم فقيل يا رسول الله : استسق الله لمضر ، فاستسقى لهم فسقوا ، فأنزل الله { إنا كاشفوا العذاب قليلاً إنكم عائدون } أفيكشف عنهم العذاب يوم القيامة؟ فلما أصابتهم الرفاهية عادوا إلى حالهم . فأنزل الله { يوم نبطش البطشة الكبرى إنا منتقمون } فانتقم الله منهم يوم بدر ، فقد مضى البطشة والدخان واللزام .
وأخرج البيهقي في الدلائل ، عن ابن مسعود قال : « لما رأى رسول الله صلى الله عليه وسلم من الناس إدباراً ، قال : » اللهم سبع كسبع يوسف « فأخذتهم سنة حتى أكلوا الميتة والجلود والعظام ، فجاءه أبو سفيان وناس من أهل مكة ، فقالوا يا محمد : إنك تزعم أنك قد بعثت رحمة ، وأن قومك قد هلكوا ، فادع الله لهم ، فدعا رسول الله صلى الله عليه وسلم ، فسقوا الغيث ، فأطبقت عليهم سبعاً ، فشكا الناس كثرة المطر ، فقال : » اللهم حوالينا ولا علينا « فانحدرت السحابة على رأسه ، فسقي الناس حولهم . قال : فقد مضت آية الدخان وهو الجوع الذي أصابهم . وهو قوله : { إنا كاشفوا العذاب قليلاً إنكم عائدون } وآية الروم والبطشة الكبرى وانشقاق القمر وذلك كله يوم بدر » .

وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن قتادة في قوله : { يوم تأتي السماء بدخان مبين } قال : الجدب وإمساك المطر عن كفار قريش .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن قتادة في قوله : { يغشى الناس هذا عذاب أليم } قال : الأليم الموجع { ربنا اكشف عنا العذاب إنا مؤمنون } قال : الدخان { أنى لهم الذكرى } قال : أنى لهم التوبة { إنا كاشفوا العذاب قليلاً } يعني الدخان { إنكم عائدون } إلى عذاب الله يوم القيامة .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن مجاهد في قوله : { أنى لهم الذكرى } قال : بعد وقوع البلاء بهم { وقد تولوا } ، عن محمد { وقالوا معلم مجنون } ثم كشف عنهم العذاب .
وأخرج ابن أبي حاتم من طريق ابن لهيعة ، عن عبد الرحمن الأعرج { يوم تأتي السماء بدخان مبين } قال : كان يوم فتح مكة .
وأخرج ابن سعد من طريق ابن لهيعة ، عن الأعرج ، عن أبي هريرة قال : كان يوم فتح مكة دخان وهو قول الله { فارتقب يوم تأتي السماء بدخان مبين } .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم ، عن علي قال : إن الدخان لم يمض بعد ، يأخذ المؤمن كهيئة الزكام ، وينفخ الكافر حتى ينفد .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم بسند صحيح ، عن ابن أبي مليكة قال : دخلت على ابن عباس رضي الله عنهما فقال : لم أنم هذه الليلة ، فقلت : لم؟ قال : طلع الكوكب ذو الذنب ، فخشيت أن يطرق الدخان .
وأخرج ابن جرير ، عن ابن عمر قال : يخرج الدخان فيأخذ المؤمن كهيئة الزكمة ، ويدخل في مسامع الكافر والمنافق حتى يكون كالرأس الحنيذ .
وأخرج عبد بن حميد وابن جرير ، عن الحسن قال : بلغني أن رسول الله صلى الله عليه وسلم قال : « إن الدخان إذا جاء نفخ الكافر حتى يخرج من كل مسمع من مسامعه ، ويأخذ المؤمن منه كالزكمة » .
وأخرج عبد بن حميد عن الحسن قال : الدخان قد بقي وهو أول الآيات .
وأخرج عبد بن حميد وابن جرير من طريق الحسن ، عن أبي سعيد الخدري قال : يهيج الدخان بالناس ، فأما المؤمن ، فيأخذه كهيئة الزكمة .

وأما الكافر ، فينفخه حتى يخرج من كل مسمع منه .
وأخرج ابن جرير ، عن حذيفة بن اليمان مرفوعاً « أول الآيات : الدجال ونزول عيسى ونار تخرج من قعر عدن أبين تسوق الناس إلى المحشر تقيل معهم إذا قالوا ، والدخان قال : حذيفة : يا رسول الله ، وما الدخان؟ فتلا رسول الله صلى الله عليه وسلم { فارتقب يوم تأتي السماء بدخان مبين } يملأ ما بين المشرق والمغرب يمكث أربعين يوماً وليلة ، أما المؤمن فيصيبه منه كهيئة الزكمة ، وأما الكافر بمنزلة السكران يخرج من منخريه وأذنيه ودبره » .
وأخرج ابن جرير والطبراني بسند جيد ، عن أبي مالك الأشعري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن ربكم أنذركم ثلاثاً الدخان يأخذ المؤمن منه كالزكمة ، ويأخذ الكافر فينفخ حتى يخرج من كل مسمع منه ، والثانية الدابة ، والثالثة الدجال » .
وأخرج ابن أبي حاتم ، عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال : « يهيج الدخان بالناس فأما المؤمن فيأخذه كالزكمة ، وأما الكافر فينفخه حتى يخرج من كل مسمع منه » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن مردويه ، عن ابن مسعود رضي الله عنه { يوم نبطش البطشة الكبرى إنا منتقمون } قال : يوم بدر .
وأخرج ابن جرير وابن مردويه ، عن ابن عباس رضي الله عنهما مثله .
وأخرج عبد بن حميد وابن جرير ، عن أبيّ بن كعب ومجاهد والحسن وأبي العالية وسعيد بن جبير ومحمد بن سيرين وقتادة وعطية مثله .
وأخرج عبد بن حميد ، عن الحسن رضي الله عنه قال : إن يوم البطشة الكبرى يوم القيامة .
وأخرج ابن أبي شيبة ، عن أبي العالية قال : كنا نتحدث أن قوله : { يوم نبطش البطشة الكبرى } يوم بدر والدخان قد مضى .
وأخرج عبد بن حميد وابن جرير بسند صحيح ، عن عكرمة قال : قال ابن عباس قال : ابن مسعود { البطشة الكبرى } يوم بدر وأنا أقول : هي يوم القيامة .


الدخان - تفسير الدرر المنثور

وَلَقَدْ فَتَنَّا قَبْلَهُمْ قَوْمَ فِرْعَوْنَ وَجَاءَهُمْ رَسُولٌ كَرِيمٌ (17) أَنْ أَدُّوا إِلَيَّ عِبَادَ اللَّهِ إِنِّي لَكُمْ رَسُولٌ أَمِينٌ (18) وَأَنْ لَا تَعْلُوا عَلَى اللَّهِ إِنِّي آَتِيكُمْ بِسُلْطَانٍ مُبِينٍ (19) وَإِنِّي عُذْتُ بِرَبِّي وَرَبِّكُمْ أَنْ تَرْجُمُونِ (20) وَإِنْ لَمْ تُؤْمِنُوا لِي فَاعْتَزِلُونِ (21) فَدَعَا رَبَّهُ أَنَّ هَؤُلَاءِ قَوْمٌ مُجْرِمُونَ (22) فَأَسْرِ بِعِبَادِي لَيْلًا إِنَّكُمْ مُتَّبَعُونَ (23) وَاتْرُكِ الْبَحْرَ رَهْوًا إِنَّهُمْ جُنْدٌ مُغْرَقُونَ (24) كَمْ تَرَكُوا مِنْ جَنَّاتٍ وَعُيُونٍ (25) وَزُرُوعٍ وَمَقَامٍ كَرِيمٍ (26) وَنَعْمَةٍ كَانُوا فِيهَا فَاكِهِينَ (27) كَذَلِكَ وَأَوْرَثْنَاهَا قَوْمًا آَخَرِينَ (28)

أخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { ولقد فتنا } قال : بلونا .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن قتادة رضي الله عنه في قوله : { ولقد فتنا } قال : ابتلينا { قبلهم قوم فرعون وجاءهم رسول كريم } قال : هو موسى { أن أدوا إليَّ عباد الله } قال : يعني أرسلوا بني إسرائيل { وأن لا تعلوا على الله } قال : لا تعثوا { إني آتيكم بسلطان مبين } قال : بعذر مبين { وإني عذت بربي وربكم أن ترجمون } قال : بالحجارة { وإن لم تؤمنوا لي فاعتزلون } أي خلوا سبيلي .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما في قوله : { أن أدوا إليَّ عباد الله } قال : يقول اتبعوني إلى ما أدعوكم إليه من الحق ، وفي قوله { وأن لا تعلوا } قال : لا تفتروا ، وفي قوله { أن ترجمون } قال : تشتمون .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن عبد الحكم في فتوح مصر ، عن ابن عباس رضي الله عنهما في قوله : { رهواً } قال : سمتاً .
وأخرج ابن أبي حاتم من طريق مجاهد ، عن ابن عباس رضي الله عنهما { واترك البحر رهواً } قال : كهيئته وامضه .
وأخرج ابن جرير وابن أبي حاتم ، عن عبدالله بن الحارث الهاشمي أن ابن عباس ، سأل كعباً ، عن قوله { واترك البحر رهواً } قال : طريقاً .
وأخرج ابن الأنباري في كتاب الأضداد ، عن الحسن رضي الله عنه في قوله { واترك البحر رهواً } قال : طريقاً يبساً .
وأخرج ابن الأنباري ، عن قتادة رضي الله عنه في قوله : { واترك البحر رهواً } قال : ساكناً .
وأخرج ابن جرير ، عن الربيع { واترك البحر رهواً } قال : سهلاً .
وأخرج ابن جرير ، عن ابن عباس رضي الله عنهما { واترك البحر رهواً } قال : الرهو أن يترك كما كان ، فإنهم لن يخلصوا من ورائه .
وأخرج ابن جرير ، عن ابن عباس { واترك البحر رهواً } قال : دمثاً .
وأخرج ابن جرير ، عن عكرمة رضي الله عنه { واترك البحر رهواً } قال : جدداً .
وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن جرير وابن المنذر ، عن مجاهد رضي الله عنه في قوله : { واترك البحر رهواً } قال : طريقاً يابساً كهيئته يوم ضربه يقول : لا تأمره أن يرجع بل اتركه حتى يدخل آخرهم .
وأخرج ابن عبد الحكم ، عن الحسن رضي الله عنه { رهواً } قال : سهلاً دمثاً .
وأخرج محمد بن كعب القرظي { رهواً } قال : طريقاً مفتوحاً .
وأخرج عبد بن حميد ، عن مجاهد رضي الله عنه في قوله : { رهواً } قال : طريقاً منفرجاً .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير ، عن قتادة رضي الله عنه قال : لما قطع موسى البحر عطف ليضرب البحر بعصاه ليلتئم : وخاف أن يتبعه فرعون وجنوده ، فقيل له { واترك البحر رهواً } يقول : كما هو طريقاً يابساً { إنهم جند مغرقون } .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { ومقام كريم } قال : المنابر .
وأخرج ابن مردويه ، عن جابر مثله .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن قتادة في قوله : { ومقام كريم } قال : مقام حسن { ونعمة كانوا فيها فاكهين } قال : ناعمين أخرجه الله من جناته وعيونه وزروعه حتى أورطه في البحر كذلك { وأورثناها قوماً آخرين } يعني بني إسرائيل والله أعلم .

فَمَا بَكَتْ عَلَيْهِمُ السَّمَاءُ وَالْأَرْضُ وَمَا كَانُوا مُنْظَرِينَ (29) وَلَقَدْ نَجَّيْنَا بَنِي إِسْرَائِيلَ مِنَ الْعَذَابِ الْمُهِينِ (30) مِنْ فِرْعَوْنَ إِنَّهُ كَانَ عَالِيًا مِنَ الْمُسْرِفِينَ (31)

أخرج الترمذي وابن أبي الدنيا في ذكر الموت ، وأبو يعلى وابن أبي حاتم وابن مردويه وأبو نعيم في الحلية والخطيب ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما من عبد إلا وله في السماء بابان : باب يصعد منه عمله ، وباب ينزل عليه منه رزقه ، فإذا مات فقداه وبكيا عليه ، وتلا هذه الآية { فما بكت عليهم السماء والأرض } وذكر أنهم لم يكونوا يعملون على وجه الأرض عملاً صالحاً يبكي عليهم ، ولم يصعد لهم إلى السماء من كلامهم ولا من عملهم كلام طيب ولا عمل صالح ، فتفقدهم فتبكي عليهم » .
وأخرج عبد بن حميد وابن جرير وابن المنذر والبيهقي في شعب الإِيمان ، عن ابن عباس رضي الله عنهما أنه سئل ، عن قوله : { فما بكت عليهم السماء والأرض } هل تبكي السماء والأرض على أحد؟ قال : نعم إنه ليس أحد من الخلائق إلا له باب في السماء منه ينزل رزقه وفيه يصعد عمله ، فإذا مات المؤمن فأغلق بابه من السماء ، فقده فبكى عليه ، وإذا فقده مصلاه من الأرض التي كان يصلي فيها ويذكر الله فيها بكت عليه ، وإن قوم فرعون لم يكن لهم في الأرض آثار صالحة ولم يكن يصعد إلى الله منهم خير فلم تبك عليهم السماء والأرض .
وأخرج عبد بن حميد وابن جرير ، عن قتادة { فما بكت عليهم السماء والأرض } قال : هم كانوا أهون على الله من ذلك . قال : وكنا نحدث أن المؤمن تبكي عليه بقاعه التي كان يصلي فيها من الأرض ومصعد عمله من السماء .
وأخرج عبد بن حميد وأبو الشيخ في العظمة ، عن مجاهد رضي الله عنه { فما بكت عليهم السماء والأرض } قال : ما مات مؤمن إلا بكت عليه السماء والأرض صياحاً . قال : فقيل له تبكي ما تعجب! وما للأرض لا تبكي على عبد كان يعمرها بالركوع والسجود؟! وما للسماء لا تبكي على عبد كان لتسبيحه وتكبيره دويّ كدوي النحل؟!
وأخرج عبد بن حميد ، عن مجاهد رضي الله عنه قال : إن العالم إذا مات بكت عليه السماء والأرض أربعين صباحاً .
وأخرج عبد بن حميد ، عن معاوية بن قرة رضي الله عنه قال : إن البقعة التي يصلي عليها المؤمن تبكي عليه إذا مات وبحذائها من السماء ، ثم قرأ { فما بكت عليهم السماء والأرض } .
وأخرج عبد بن حميد ، عن وهب رضي الله عنه قال : إن الأرض لتحزن على العبد الصالح أربعين صباحاً .
وأخرج عبد بن حميد ، عن سعيد بن جبير رضي الله عنه { فما بكت عليهم السماء والأرض } قال : لم تبك عليهم السماء لأنهم لم يكونوا يرفع لهم فيها عمل صالح ، ولم تبك عليهم الأرض ، لأنهم لم يكونوا يعملون فيها بعمل صالح .

وأخرج ابن جرير وأبو الشيخ في العظمة ، عن مجاهد رضي الله عنه قال : كان يقال : الأرض تبكي على المؤمن أربعين صباحاً .
وأخرج أبو الشيخ ، عن ابن عباس رضي الله عنهما قال : يقال الأرض تبكي على المؤمن أربعين صباحاً .
وأخرج ابن المبارك وأبو الشيخ ، عن ثور بن يزيد ، عن مولى لهذيل قال : ما من عبد يضع جبهته في بقعة من الأرض ساجداً لله عز وجل إلا شهدت له بها يوم القيامة وبكت عليه يوم يموت .
وأخرج ابن أبي الدنيا وابن جرير ، عن شريح بن عبيد الحضرمي مرسلاً رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « » إن الإِسلام بدا غريباً وسيعود غريباً ، ألا لا غربة على مؤمن ، ما مات مؤمن في غربة غابت عنه فيها بواكيه إلا بكت عليه السماء والأرض « ثم قرأ رسول الله صلى الله عليه وسلم { فما بكت عليهم السماء والأرض } ثم قال : إنهما لا يبكيان على كافر » . وأخرج ابن أبي حاتم ، عن عباد بن عبدالله رضي الله عنه قال : سأل رجل علياً ، هل تبكي السماء والأرض على أحد؟ فقال : إنه ليس من عبد إلا له مصلى في الأرض ومصعد عمله في السماء ، وإن آل فرعون لم يكن لهم عمل صالح في الأرض ولا مصعد في السماء .
وأخرج ابن المبارك وعبد بن حميد وابن أبي الدنيا وابن المنذر من طريق المسيب بن رافع ، عن علي رضي الله عنه قال : إن المؤمن إذا مات بكى عليه مصلاه من الأرض ومصعد عمله من السماء ، ثم تلا { فما بكت عليهم السماء والأرض } .
وأخرج ابن أبي شيبة والبيهقي ، عن مجاهد رضي الله عنه قال : ما من ميت يموت إلا تبكي عليه الأرض أربعين صباحاً .
وأخرج ابن المبارك وعبد بن حميد وابن أبي الدنيا والحاكم وصححه والبيهقي في الشعب ، عن ابن عباس - رضي الله عنهما - قال : إن الأرض لتبكي على المؤمن أربعين صباحاً . ثم قرأ { فما بكت عليهم السماء والأرض } .
وأخرج ابن المبارك وابن أبي الدنيا ، عن عطاء الخرساني - رضي الله عنه - قال : ما من عبد يسجد لله سجدة في بقعة من بقاع الأرض ، إلا شهدت له يوم القيامة ، وبكت عليه يوم يموت .
وأخرج ابن أبي حاتم عن عبيد المكتب ، عن إبراهيم - رضي الله عنه - قال : ما بكت السماء منذ كانت الدنيا ، إلا على اثنين . قيل لعبيد : أليس السماء والأرض تبكي على المؤمن؟ قال : ذاك مقامه وحيث يصعد عمله . قال : وتدري ما بكاء السماء؟ قال : لا . قال : تحمر وتصير وردة كالدهان إن يحيى بن زكريا لما قتل ، احمرت السماء وقطرت دماً . وإن حسين بن علي يوم قتل احمرت السماء .
وأخرج ابن أبي حاتم عن زيد بن زياد - رضي الله عنه - قال : لما قتل الحسين ، احمرت آفاق السماء أربعة أشهر .
وأخرج ابن جرير وابن المنذر ، عن عطاء - رضي الله عنه - قال : بكاء السماء حمرة أطرافها .
وأخرج ابن أبي الدنيا عن الحسن - رضي الله عنه - قال : بكاء السماء ، حمرتها .
وأخرج ابن أبي الدنيا عن سفيان الثوري - رضي الله عنه - قال : كان يقال : هذه الحمرة التي تكون في السماء ، بكاء السماء على المؤمن .

وَلَقَدِ اخْتَرْنَاهُمْ عَلَى عِلْمٍ عَلَى الْعَالَمِينَ (32) وَآَتَيْنَاهُمْ مِنَ الْآَيَاتِ مَا فِيهِ بَلَاءٌ مُبِينٌ (33) إِنَّ هَؤُلَاءِ لَيَقُولُونَ (34) إِنْ هِيَ إِلَّا مَوْتَتُنَا الْأُولَى وَمَا نَحْنُ بِمُنْشَرِينَ (35) فَأْتُوا بِآَبَائِنَا إِنْ كُنْتُمْ صَادِقِينَ (36)

أخرج الفريابي وابن جرير وابن المنذر ، عن مجاهد - رضي الله عنه - في قوله : { ولقد اخترناهم على علم على العالمين } قال : فضلناهم على من بين أظهرهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن قتادة رضي الله عنه في الآية قال : اخترناهم على خير ، علمه الله فيهم على العالمين . قال : العالم الذي كانوا فيه ، ولكل زمان عالم { وآتيناهم من الآيات ما فيه بلاء مبين } قال : أنجاهم من عدوهم وأقطعهم البحر وظلل عليهم الغمام وأنزل عليهم المن والسلوى { إن هؤلاء ليقولون إن هي إلا موتتنا الأولى } قال : قد قال مشركو العرب { وما نحن بمنشرين } قال : بمبعوثين .


الدخان - تفسير الدرر المنثور

أَهُمْ خَيْرٌ أَمْ قَوْمُ تُبَّعٍ وَالَّذِينَ مِنْ قَبْلِهِمْ أَهْلَكْنَاهُمْ إِنَّهُمْ كَانُوا مُجْرِمِينَ (37) وَمَا خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا لَاعِبِينَ (38) مَا خَلَقْنَاهُمَا إِلَّا بِالْحَقِّ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (39) إِنَّ يَوْمَ الْفَصْلِ مِيقَاتُهُمْ أَجْمَعِينَ (40) يَوْمَ لَا يُغْنِي مَوْلًى عَنْ مَوْلًى شَيْئًا وَلَا هُمْ يُنْصَرُونَ (41) إِلَّا مَنْ رَحِمَ اللَّهُ إِنَّهُ هُوَ الْعَزِيزُ الرَّحِيمُ (42)

أخرج الطبراني وابن مردويه ، عن ابن عباس رضي الله عنهما ، عن النبي صلى الله عليه وسلم : « لا تسبوا تبعاً فإنه قد أسلم » .
وأخرج أحمد والطبراني وابن أبي حاتم وابن مردويه ، عن سهل بن سعد الساعدي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا تسبوا تبعاً فإنه كان قد أسلم » .
وأخرج ابن عساكر ، عن ابن عباس رضي الله عنهما قال : لا يشتبهن عليكم أمر تبع فإنه كان مسلماً .
وأخرج ابن مردويه ، عن ابن عباس رضي الله عنهما قال : لا تقولوا لتبع إلا خيراً ، فإنه قد حج البيت وآمن بما جاء به عيسى بن مريم .
وأخرج عبد بن حميد وابن جرير ، عن كعب رضي الله عنه قال : إن تبعاً نعت الرجل الصالح ، ذم الله قومه ولم يذمه . قال : وكانت عائشة رضي الله عنها تقول : لا تسبوا تبعاً فإنه كان رجلاً صالحاً .
وأخرج الحاكم وصححه عن عائشة رضي الله عنها قالت : كان تبع رجلاً صالحاً ، ألا ترى أن الله ذم قومه ولم يذمه!
وأخرج ابن عساكر عن عطاء بن أبي رباح رضي الله عنه قال : لا تسبوا تبعاً ، فإن رسول الله صلى الله عليه وسلم نهى عن سبه .
وأخرج ابن المنذر وابن عساكر ، عن وهب بن منبه قال : نهى رسول الله صلى الله عليه وسلم عن سب أسعد وهو تبع . قيل : وما كان أسعد؟ قال : كان على دين إبراهيم وكان إبراهيم يصلي كل يوم صلاة ولم تكن شريعة .
وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « لا تسبوا أسعد الحميري وقال : هو أوّل من كسا الكعبة » .
وأخرج ابن المنذر وابن عساكر ، عن سعيد بن جبير قال : ان تبعاً كسا البيت .
وأخرج ابن عساكر ، عن سعيد بن عبد العزيز قال : كان تبع إذا عرض الخيل قاموا صفاً من دمشق إلى صنعاء اليمن .
وأخرج ابن المنذر وابن عساكر ، عن ابن عباس قال : سألت كعباً عن تبع فإني أسمع الله يذكر في القرآن قوم تبع ولا يذكر تبعاً؟ فقال : إن تبعاً كان رجلاً من أهل اليمن ملكاً منصوراً ، فسار بالجيوش حتى انتهى إلى سمرقند ، رجع فأخذ طريق الشام ، فأسر بها أحباراً ، فانطلق بهم نحو اليمن - حتى إذا دنا من ملكه طار في الناس أنه هادم الكعبة ، فقال له الأحبار : ما هذا الذي تحدث به نفسك ، فإن هذا البيت لله وإنك لن تُسَلَّط عليه ، فقال : إن هذا لله وأنا أحق من حرمه ، فأسلم من مكانه وأحرم فدخلها محرماً ، فقضى نسكه ثم انصرف نحو اليمن راجعاً حتى قدم على قومه ، فدخل عليه أشرافهم فقالوا : يا تبع ، أنت سيدنا وابن سيدنا خرجت من عندنا على دين وجئت على غيره ، فاختر منا أحد أمرين؛ إما أن تخلينا وملكنا وتعبد ما شئت ، وإما أن تذر دينك الذي أحدثت - وبينهم يومئذ نار تنزل من السماء - فقال الأحبار عند ذلك : اجعل بينك وبينهم النار ، فتواعد القوم عند ذلك جميعاً على أن يجعلوا بينهم النار ، فجيء بالأحبار وكتبهم ، وجيء بالأصنام وعمارها وقدموا جميعاً إلى النار ، وقامت الرجال خلفهم بالسيوف ، فهدرت النار هدير الرعد ورمت شعاعاً لها ، فنكص أصحاب الأصنام ، وأقبلت النار فأحرقت الأصنام وعمالها ، وسلم الآخرون ، فأسلم قوم واستسلم قوم ، فلبثوا بعد ذلك عمر تبع ، حتى إذا نزل بتبع الموت استخلف أخاه وهلك ، فقتلوا أخاه وكفروا صفقة واحدة .

وأخرج ابن سعد وابن عساكر ، عن أبيّ بن كعب قال : لما قدم تبع المدينة ونزل بفناه بعث إلى أحبار يهود فقال : إني مخرب هذا البلد حتى لا تقوم به يهودية ويرجع الأمر إلى دين العرب . فقال له شابور اليهودي . - وهو يومئذ اعلمهم - أيها الملك ، إن هذا بلد يكون إليه مهاجر نبي من بني إسماعيل ، مولده بمكة اسمه أحمد وهذه دار هجرته ، إن منزلك هذا الذي نزلت به ، يكون من القتال والجراح أمر كثير في أصحابه وفي عدوهم . قال تبع : ومن يقاتله يومئذ وهو نبي كما تزعم؟ قال : يسير إليه قومه؛ فيقتتلون ههنا . قال : فأين قبره؟ قال : بهذا البلد . قال : فإذا قوتل لمن تكون الدبرة؟ قال : تكون عليه مرة وله مرة ، وبهذا المكان الذي أنت به يكون عليه ، ويقتل به أصحابه مقتلة عظيمة لم تقتل في موطن ، ثم تكون العاقبة له ويظهر ، فلا ينازعه هذا الأمر أحد . قال : وما صفته؟ قال : رجل ليس بالقصير ولا بالطويل ، في عينيه حمرة يركب البعير ويلبس الشملة ، سيفه على عاقته ، ولا يبالي من لاقى حتى يظهر أمره . فقال تبع : ما إلى هذا البلد من سبيل وما كان ليكون خرابها على يدي ، فرجع تبع منصرفاً إلى اليمن .
وأخرج ابن عساكر عن عباد بن زياد المري عمن أدرك قال : أقبل تبع يفتتح المدائن ويعمل العرب حتى نزل المدينة ، وأهلها يومئذ يهود ، فظهر على أهلها ، وجمع أحبار اليهود فأخبروه أنه سيخرج نبيّ بمكة يكون قراره بهذا البلد اسمه أحمد ، وأخبروه أنه لا يدركه ، فقال تبع للأوس والخزرج : أقيموا بهذا البلد؛ فإن خرج فيكم ، فآزروه وصدقوه ، وإن لم يخرج ، فأوصوا بذلك أولادكم وقال في شعره :
حدثت أن رسول المليك ... يخرج حقّاً بأرض الحرم
ولو مدّ دهري إلى دهره ... لكنت وزيراً له وابن عم
وأخرج أبو نعيم في الدلائل عن عبدالله بن سلام قال : لم يمت تبع حتى صدق بالنبي صلى الله عليه وسلم لما كان يهود يثرب يخبرونه .

وأخرج ابن عساكر عن ابن إسحاق قال : أري تبع في منامه أن يكسو البيت فكساه الخصف ، ثم أري ان يكسوه أحسن من ذلك فكساه العافر ، ثم أري أن يكسوه أحسن من ذلك فكساه الوصائل ، وصائل اليمن ، فكان تبع فيما ذكر لي أول من كساه ، وأوصى بها ولاته من جرهم ، وأمر بتطهيره وجعل له باباً ومفتاحاً .
وأخرج عبد بن حميد وابن جرير عن قتادة { إن يوم الفصل ميقاتهم أجمعين } قال يوم يفصل بين الناس بأعمالهم يوفي فيه للأولين والآخرين { يوم لا يغني مولى عن مولى شيئاً } قال : انقطعت الأسباب يومئذ وذهبت الآصار ، وصار الناس إلى أعمالهم فمن أصاب يومئذ خيراً سعد به ، ومن أصاب يومئذ شرّاً شقي به .
وأخرج ابن المبارك عن الضحاك في قوله { يوم لا يغني مولى عن مولى شيئاً } قال : ولي عن ولي .

إِنَّ شَجَرَةَ الزَّقُّومِ (43) طَعَامُ الْأَثِيمِ (44) كَالْمُهْلِ يَغْلِي فِي الْبُطُونِ (45) كَغَلْيِ الْحَمِيمِ (46) خُذُوهُ فَاعْتِلُوهُ إِلَى سَوَاءِ الْجَحِيمِ (47) ثُمَّ صُبُّوا فَوْقَ رَأْسِهِ مِنْ عَذَابِ الْحَمِيمِ (48) ذُقْ إِنَّكَ أَنْتَ الْعَزِيزُ الْكَرِيمُ (49) إِنَّ هَذَا مَا كُنْتُمْ بِهِ تَمْتَرُونَ (50) إِنَّ الْمُتَّقِينَ فِي مَقَامٍ أَمِينٍ (51) فِي جَنَّاتٍ وَعُيُونٍ (52) يَلْبَسُونَ مِنْ سُنْدُسٍ وَإِسْتَبْرَقٍ مُتَقَابِلِينَ (53) كَذَلِكَ وَزَوَّجْنَاهُمْ بِحُورٍ عِينٍ (54) يَدْعُونَ فِيهَا بِكُلِّ فَاكِهَةٍ آَمِنِينَ (55) لَا يَذُوقُونَ فِيهَا الْمَوْتَ إِلَّا الْمَوْتَةَ الْأُولَى وَوَقَاهُمْ عَذَابَ الْجَحِيمِ (56) فَضْلًا مِنْ رَبِّكَ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ (57) فَإِنَّمَا يَسَّرْنَاهُ بِلِسَانِكَ لَعَلَّهُمْ يَتَذَكَّرُونَ (58) فَارْتَقِبْ إِنَّهُمْ مُرْتَقِبُونَ (59)

أخرج سعيد بن منصور عن أبي مالك قال : إن أبا جهل كان يأتي بالتمر والزبد فيقول تزقموا بهذا الزقوم الذي يعدكم به محمد ، فنزلت { إن شجرة الزقوم طعام الأثيم } .
وأخرج ابن أبي حاتم والخطيب في تاريخه عن سعيد بن جبير في الآية قال : { الأثيم } أبو جهل .
وأخرج أبو عبيد في فضائله وابن الأنباري وابن المنذر عن عون بن عبدالله أن ابن مسعود أقرأ رجلاً { إن شجرة الزقوم طعام الأثيم } فقال الرجل : طعام اليتيم فرددها عليه فلم يستقم بها لسانه ، فقال : أتستطيع أن تقول : طعام الفاجر؟ قال : نعم . قال : فافعل .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والحاكم وصححه عن همام بن الحارث قال : كان أبو الدرداء يقرىء رجلاً { إن شجرة الزقوم طعام الأثيم } فجعل الرجل يقول : طعام اليتيم . فلما رأى أبو الدرداء أنه لا يفهم قال : إن شجرة الزقوم طعام الفاجر .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { خذوه فاعتلوه } قال : ادفعوه .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { ذق إنك أنت العزيز الكريم } يقول : لست بعزيز ولا كريم .
وأخرج الأموي في مغازيه عن عكرمة قال : « لقي رسول الله صلى الله عليه وسلم أبا جهل ، فقال : إن الله أمرني أن أقول لك { أولى لك فأولى ، ثم أولى لك فأولى } [ القيامة : 34-35 ] قال : فنزع يده من يده ، وقال : ما تستطيع لي أنت ولا صاحبك من شيء لقد علمت أني أمنع أهل بطحاء وأنا العزيز الكريم ، فقتله الله يوم بدر وأذله وعيره بكلمته { ذق إنك أنت العزيز الكريم } » .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : قال أبو جهل : أيوعدني محمد وأنا أعز من مشى بين جبليها فنزلت { ذق إنك أنت العزيز الكريم } .
وأخرج ابن المنذر عن قال : أخبرت أن أبا جهل قال : يا معشر قريش أخبروني ما اسمي؟ فذكرت له ثلاثة أسماء عمرو والجلاس وأبو الحكم ، قال : ما أصبتم اسمي ألا أخبركم؟ قالوا : بلى . قال : اسمي العزيز الكريم . فنزلت { إن شجرة الزقوم } الآيات .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة قال لما نزلت { خذوه فاعتلوه إلى سواء الجحيم } قال أبو جهل : ما بين جبليها رجل أعز ولا أكرم مني فقال الله { ذق إنك أنت العزيز الكريم } .
وأخرج ابن مردويه عن ابن عباس في قوله { إن شجرة الزقوم طعام الأثيم } قال : أبو جهل .
وأخرج ابن مردويه عن أبيّ بن كعب « أنه كان يقرىء رجلاً فارسياً فكان إذا قرأ عليه { إن شجرة الزقوم طعام الأثيم } قال : طعام اليتيم فمر به النبي صلى الله عليه وسلم فقال : قل له طعام الظالم فقالها ففصح بها لسانه » .

وأخرج عبد بن حميد عن الحسن وعمرو بن ميمون إنهما قرآ « كالمهل تغلي في البطون » بالتاء .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { خذوه فاعتلوه } فاقصفوه كما يقصف الحطب .
وأخرج عبد بن حميد وابن المنذر عن الضحاك { خذوه فاعتلوه إلى سواء الجحيم } قال : خذوه فادفعوه في وسط الجحيم .
وأخرج عبد بن حميد عن سعيد بن جبير { إلى سواء الجحيم } قال : وسط الجحيم .
وأخرج ابن المنذر عن ابن جريج في قوله : { ذق إنك أنت العزيز الكريم } قال : هو يومئذ ذليل ولكنه يستهزأ به كما كنت تعزز في الدنيا وتكرم بغير كرم الله وعزه .
وأخرج ابن المنذر عن ابن جريج في قوله : { إن المتقين في مقام أمين } قال : أمنوا الموت والعذاب .
وأخرج ابن أبي شيبة عن الضحاك في قوله { في مقام أمين } قال : أمنوا الموت أن يموتوا ، وأمنوا الهرم أن يهرموا ولا يجوعوا ولا يعروا .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { إن المتقين في مقام أمين } قال أمين من الشيطان والأوصاب والأحزان وفي قوله { وزوجناهم بحور عين } قال : بيض عين . قال : وفي قراءة ابن مسعود بعيس عين وفي قوله { يدعون فيها بكل فاكهة آمنين } قال : أمنوا من الموت والأوصاب والشيطان .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { وزوجناهم بحور عين } قال : أنكحناهم حوراً والحور التي يحار فيها الطرف بادياً يرى مخ سوقهن من وراء ثيابهن ويرى الناظر وجهه في كبد إحداهن كالمرآة من رقة الجلد وصفاء اللون .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق سأله عن قوله { حور عين } قال الحوراء البيضاء الممتعة . قال : وهل تعرف العرب ذلك قال : نعم أما سمعت الأعشى الشاعر وهو يقول :
وحور كأمثال الدمى ومناصف ... وماء وريحان وراح يصفق
وأخرج البيهقي في البعث عن عطاء في قوله { بحور عين } قال : سوداء الحدقة عظيمة العين .
وأخرج هناد بن السري وعبد بن حميد عن الضحاك في قوله { بحور عين } قال الحور البيض والعين العظام الأعين .
وأخرج ابن أبي حاتم والطبراني عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « خلق الحور العين من الزعفران » .
وأخرج ابن مردويه والخطيب عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم : « الحور العين خلقن من زعفران » .
وأخرج ابن جرير عن ليث بن أبي سليم قال : بلغني أن الحور العين خلقن من الزعفران .
وأخرج ابن جرير عن مجاهد قال : خلق الحور العين من الزعفران .
وأخرج ابن المبارك عن زيد بن أسلم قال : إن الله لم يخلق الحور العين من تراب إنما خلقهن من مسك وكافور وزعفران .

وأخرج ابن أبي الدنيا في صفة الجنة وابن أبي حاتم عن أنس قال : قال رسول الله صلى الله عليه وسلم : « لو أن حوراء بزقت في بحر لجي لعذب ذلك البحر من عذوبة ريقها » .
وأخرج ابن أبي الدنيا عن ابن عمرو قال : لشفر المرأة أطول من جناح النسر .
وأخرج ابن أبي الدنيا عن ابن عباس قال : لو أن حوراء أخرجت كفها بين السماء والأرض لافتتن الخلائق بحسنها ، ولو أخرجت نصيفها لكانت الشمس عند حسنه مثل الفتيلة في الشمس لا ضوء لها ، ولو أخرجت وجهها لأضاء حسنها ما بين السماء والأرض .
وأخرج ابن مردويه والديلمي عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : « حور العين خلقهن من تسبيح الملائكة » .
وأخرج ابن أبي شيبة عن مجاهد رضي الله عنه أنه قال : ليوجد ريح المرأة من الحور العين من مسيرة خمسمائة سنة .
وأخرج ابن أبي حاتم عن عكرمة رضي الله عنه في قوله { وزوّجناهم بحور عين } قال : هي لغة يمانية ، وذلك أن أهل اليمن يقولون : زوجنا فلاناً بفلانة .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه قال : في قراءة ابن مسعود « لا يذقون فيها طعم الموت » .
وأخرج ابن مردويه عن أنس رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : « يجاء بالموت يوم القيامة في صورة كبش أملح ، فيوقف بين الجنة والنار ، فيعرفه هؤلاء ، ويعرفه هؤلاء ، فيقول أهل النار : اللهم سلطه علينا ، ويقول أهل الجنة : اللهم إنك قضيت أن لا نذوق فيها الموت إلا الموتة الأولى ، فيذبح بينهما ، فييأس أهل النار من الموت ، ويأمن أهل الجنة من الموت » .
وأخرج البزار والطبراني في الأوسط وابن مردويه والبيهقي في البعث بسند صحيح عن جابر رضي الله عنه قال : « قيل يا رسول الله أينام أهل الجنة؟ قال : لا ، النوم أخو الموت ، وأهل الجنة لا يموتون ولا ينامون » .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { فإنما يسرناه بلسانك } يعني القرآن ، وفي قوله { فارتقب إنهم مرتقبون } فانتظر إنهم منتظرون .


الجاثية - تفسير الدرر المنثور

حم (1) تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ (2) إِنَّ فِي السَّمَاوَاتِ وَالْأَرْضِ لَآَيَاتٍ لِلْمُؤْمِنِينَ (3) وَفِي خَلْقِكُمْ وَمَا يَبُثُّ مِنْ دَابَّةٍ آَيَاتٌ لِقَوْمٍ يُوقِنُونَ (4) وَاخْتِلَافِ اللَّيْلِ وَالنَّهَارِ وَمَا أَنْزَلَ اللَّهُ مِنَ السَّمَاءِ مِنْ رِزْقٍ فَأَحْيَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا وَتَصْرِيفِ الرِّيَاحِ آَيَاتٌ لِقَوْمٍ يَعْقِلُونَ (5) تِلْكَ آَيَاتُ اللَّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ فَبِأَيِّ حَدِيثٍ بَعْدَ اللَّهِ وَآَيَاتِهِ يُؤْمِنُونَ (6) وَيْلٌ لِكُلِّ أَفَّاكٍ أَثِيمٍ (7) يَسْمَعُ آَيَاتِ اللَّهِ تُتْلَى عَلَيْهِ ثُمَّ يُصِرُّ مُسْتَكْبِرًا كَأَنْ لَمْ يَسْمَعْهَا فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ (8) وَإِذَا عَلِمَ مِنْ آَيَاتِنَا شَيْئًا اتَّخَذَهَا هُزُوًا أُولَئِكَ لَهُمْ عَذَابٌ مُهِينٌ (9) مِنْ وَرَائِهِمْ جَهَنَّمُ وَلَا يُغْنِي عَنْهُمْ مَا كَسَبُوا شَيْئًا وَلَا مَا اتَّخَذُوا مِنْ دُونِ اللَّهِ أَوْلِيَاءَ وَلَهُمْ عَذَابٌ عَظِيمٌ (10) هَذَا هُدًى وَالَّذِينَ كَفَرُوا بِآَيَاتِ رَبِّهِمْ لَهُمْ عَذَابٌ مِنْ رِجْزٍ أَلِيمٌ (11)

أخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله : { وما أنزل الله من السماء من رزق } قال : المطر . وفي قوله { وتصريف الرياح } إذا شاء جعلها رحمة وإذا شاء جعلها عذاباً . وفي قوله { لكل أفاك أثيم } قال : كذاب .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { لكل أفاك أثيم } قال : المغيرة بن مخزوم .

اللَّهُ الَّذِي سَخَّرَ لَكُمُ الْبَحْرَ لِتَجْرِيَ الْفُلْكُ فِيهِ بِأَمْرِهِ وَلِتَبْتَغُوا مِنْ فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ (12) وَسَخَّرَ لَكُمْ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِنْهُ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَتَفَكَّرُونَ (13)

أخرج ابن المنذر من طريق عكرمة رضي الله عنه عن ابن عباس رضي الله عنهما أنه لم يكن يفسر أربع آيات قوله { وسخر لكم ما في السماوات وما في الأرض جميعاً منه } والرقيم والغسلين .
وأخرج ابن أبي حاتم عن عكرمة قال : لم يفسر ابن عباس رضي الله عنهما هذه الآية إلا لندبة القارىء { وسخر لكم ما في السماوات وما في الأرض جميعاً منه } .
وأخرج عبد الرزاق والفريابي وعبد بن حميد وأبو الشيخ في العظمة من طريق عكرمة عن ابن عباس رضي الله عنهما في قوله { وسخر لكم ما في السماوات وما في الأرض جميعاً منه } نور الشمس والقمر .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { وسخر لكم ما في السماوات وما في الأرض جميعاً منه } قال : كل شيء هو من الله .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر والحاكم وصححه والبيهقي في الأسماء والصفات عن طاوس رضي الله عنه قال : جاء رجل إلى عبدالله بن عمرو بن العاص رضي الله عنهما فسأله : مم خلق الخلق؟ قال : من الماء والنور والظلمة والريح والتراب . قال : فمم خلق هؤلاء؟ قال : لا أدري . ثم أتى الرجل عبدالله بن الزبير رضي الله عنه فسأله فقال له مثل قول عبدالله بن عمرو رضي الله عنه ، فأتى ابن عباس رضي الله عنهما فسأله : مم خلق الخلق؟ قال : من الماء والنور والظلمة والريح والتراب . قال : فمم خلق هؤلاء؟ فقرأ ابن عباس رضي الله عنهما { وسخر لكم ما في السماوات وما في الأرض جميعاً منه } فقال الرجل : ما كان يأتي بهذا إلا رجلٌ من أهل بيت النبي صلى الله عليه وسلم .


الجاثية - تفسير الدرر المنثور

قُلْ لِلَّذِينَ آَمَنُوا يَغْفِرُوا لِلَّذِينَ لَا يَرْجُونَ أَيَّامَ اللَّهِ لِيَجْزِيَ قَوْمًا بِمَا كَانُوا يَكْسِبُونَ (14) مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاءَ فَعَلَيْهَا ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ (15)

أخرج عبد بن حميد عن قتادة رضي الله عنه { قل للذين آمنوا يغفروا } الآية قال : ما زال النبي صلى الله عليه وسلم يأمر بالعفو ، ويحث عليه ويرغب فيه حتى أمر أن يعفو عمن لا يرجو أيام الله ، وذكر أنها منسوخة نسختها الآية التي في الأنفال { فإما تثقفنهم في الحرب } [ الأنفال : 57 ] الآية .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما في قوله { قل للذين آمنوا يغفروا } الآية قال : كان نبي الله صلى الله عليه وسلم يعرض عن المشركين إذا أذوه ، وكان يستهزؤون به ، ويكذبونه ، فأمره الله أن يقاتل المشركين كافة ، فكان هذا من المنسوخ .
وأخرج أبو داود في تاريخه وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { قل للذين آمنوا يغفروا للذين لا يرجون أيام الله } . قال : الذين لا يدرون أنعم الله عليهم أم لم ينعم ، قال سفيان رضي الله عنه : بلغني أنها نسختها آية القتال .
وأخرج ابن جرير وابن الأنباري في المصاحف عن قتادة رضي الله عنه في قوله { قل للذين آمنوا يغفروا للذين لا يرجون أيام الله } قال : هي منسوخة بقول الله { فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم } .
وأخرج ابن عساكر عن أبي مسلم الخولاني رضي الله عنه أنه قال لجارية له : لولا أن الله تعالى يقول { قل للذين آمنوا يغفروا للذين لا يرجون أيام الله } لأوجعتك . فقالت : والله إني لممن يرجو أيامه ، فما لك لا توجعني؟ فقال : إن الله تعالى يأمرني أن أغفر للذين لا يرجون أيامه ، فعمّن يرجو أيامه أحرى ، انطلقي فأنت حرة .

وَلَقَدْ آَتَيْنَا بَنِي إِسْرَائِيلَ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ وَرَزَقْنَاهُمْ مِنَ الطَّيِّبَاتِ وَفَضَّلْنَاهُمْ عَلَى الْعَالَمِينَ (16) وَآَتَيْنَاهُمْ بَيِّنَاتٍ مِنَ الْأَمْرِ فَمَا اخْتَلَفُوا إِلَّا مِنْ بَعْدِ مَا جَاءَهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ إِنَّ رَبَّكَ يَقْضِي بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ (17) ثُمَّ جَعَلْنَاكَ عَلَى شَرِيعَةٍ مِنَ الْأَمْرِ فَاتَّبِعْهَا وَلَا تَتَّبِعْ أَهْوَاءَ الَّذِينَ لَا يَعْلَمُونَ (18) إِنَّهُمْ لَنْ يُغْنُوا عَنْكَ مِنَ اللَّهِ شَيْئًا وَإِنَّ الظَّالِمِينَ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ وَاللَّهُ وَلِيُّ الْمُتَّقِينَ (19) هَذَا بَصَائِرُ لِلنَّاسِ وَهُدًى وَرَحْمَةٌ لِقَوْمٍ يُوقِنُونَ (20) أَمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أَنْ نَجْعَلَهُمْ كَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاءً مَحْيَاهُمْ وَمَمَاتُهُمْ سَاءَ مَا يَحْكُمُونَ (21) وَخَلَقَ اللَّهُ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ وَلِتُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ وَهُمْ لَا يُظْلَمُونَ (22)

أخرج عبد بن حميد ، وابن المنذر عن عكرمة رضي الله عنه في قوله { ولقد آتينا بني إسرائيل الكتاب والحكم } قال : اللب .
وأخرج ابن المنذر عن ابن جريج في قوله { ثم جعلناك على شريعة } قال : على طريقة .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما { ثم جعلناك على شريعة من الأمر } يقول : على هدى من الأمر وبينة .
وأخرج ابن جرير عن قتادة رضي الله عنه { ثم جعلناك على شريعة من الأمر } قال : الشريعة الفرائض والحدود والأمر والنهي .
وأخرج ابن المبارك ، وسعيد بن منصور ، وابن سعد ، وابن أبي شيبة ، وعبدالله بن أحمد في زوائد الزهد ، والطبراني عن أبي الضحى رضي الله عنه قال : قرأ تميم الداري رضي الله عنه سورة الجاثية ، فلما أتى على هذه الآية { أم حسب الذين اجترحوا السيئات } الآية ، فلم يزل يكررها ويبكي حتى أصبح وهو عند المقام .
وأخرج ابن أبي شيبة عن بشير مولى الربيع بن خيثم رضي الله عنه قال : قام تميم الداري يصلي فمر بهذه الآية { أم حسب الذين اجترحوا السيئات } فلم يزل يرددها حتى أصبح .
وأخرج ابن جرير عن مجاهد رضي الله عنه في قوله { سواء محياهم ومماتهم } قال : المؤمن في الدنيا والآخرة مؤمن ، والكافر في الدنيا والآخرة كافر .


الجاثية - تفسير الدرر المنثور

أَفَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ وَأَضَلَّهُ اللَّهُ عَلَى عِلْمٍ وَخَتَمَ عَلَى سَمْعِهِ وَقَلْبِهِ وَجَعَلَ عَلَى بَصَرِهِ غِشَاوَةً فَمَنْ يَهْدِيهِ مِنْ بَعْدِ اللَّهِ أَفَلَا تَذَكَّرُونَ (23)

أخرج ابن جرير وابن المنذر وابن أبي حاتم واللالكائي في السنة والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما في الآية { أفرأيت من اتخذ إلهه هواه } قال : ذاك الكافر اتخذ دينه بغير هدى من الله ولا برهان { وأضله الله على علم } يقول : أضله الله في سابق علمه .
وأخرج ابن جرير عن قتادة رضي الله عنه في قوله { أفرأيت من اتخذ إلهه هواه } قال : لا يهوى شيئاً إلا ركبه ، لا يخاف الله عز وجل .
وأخرج النسائي ، وابن جرير ، وابن المنذر ، وابن مردويه عن ابن عباس رضي الله عنهما قال : كان الرجل من العرب يعبد الحجر ، فإذا رأى أحسن منه أخذه وألقى الآخر ، فأنزل الله { أفرأيت من اتخذ إلهه هواه } .

وَقَالُوا مَا هِيَ إِلَّا حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا وَمَا يُهْلِكُنَا إِلَّا الدَّهْرُ وَمَا لَهُمْ بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلَّا يَظُنُّونَ (24) وَإِذَا تُتْلَى عَلَيْهِمْ آَيَاتُنَا بَيِّنَاتٍ مَا كَانَ حُجَّتَهُمْ إِلَّا أَنْ قَالُوا ائْتُوا بِآَبَائِنَا إِنْ كُنْتُمْ صَادِقِينَ (25) قُلِ اللَّهُ يُحْيِيكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يَجْمَعُكُمْ إِلَى يَوْمِ الْقِيَامَةِ لَا رَيْبَ فِيهِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (26)

أخرج ابن جرير وابن أبي حاتم والحاكم وابن مردويه عن أبي هريرة رضي الله عنه قال : كان أهل الجاهلية يقولون : إنما يهلكنا الليل والنهار ، فقال الله في كتابه { وقالوا ما هي إلا حياتنا الدنيا نموت ونحيا وما يهلكنا إلا الدهر } وقال الله : « يؤذيني ابن آدم يسب الدهر وأنا الدهر بيدي الأمر أقلب الليل والنهار » .
وأخرج أبو عبيد ، وابن المنذر ، وابن أبي حاتم عن ابن مسعود رضي الله عنه أنه قرأ { وقالوا ما هي إلا حياتنا الدنيا نموت ونحيا } .
وأخرج أحمد والبخاري ومسلم وأبو داود والنسائي وابن جرير وابن مردويه عن أبي هريرة رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « قال الله عز وجل : » يؤذيني ابن آدم يسب الدهر وأنا الدهر بيدي الأمر أقلب الليل والنهار « » .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { وما يهلكنا إلا الدهر } قال : الزمان .
وأخرج ابن جرير والبيهقي في الأسماء والصفات عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « قال الله تبارك وتعالى : » لا يقل ابن آدم يسب الدهر بأخيبة الدهر فإني أنا الدهر أرسل الليل والنهار فإذا شئت قبضتهما « » .
وأخرج ابن جرير والحاكم عن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم قال : « يقول الله تعالى : » استقرضت عبدي فلم يعطني وسبني عبدي يقول وادهراه وأنا الدهر « » .


الأحقاف - تفسير الدرر المنثور

وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَيَوْمَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَخْسَرُ الْمُبْطِلُونَ (27) وَتَرَى كُلَّ أُمَّةٍ جَاثِيَةً كُلُّ أُمَّةٍ تُدْعَى إِلَى كِتَابِهَا الْيَوْمَ تُجْزَوْنَ مَا كُنْتُمْ تَعْمَلُونَ (28) هَذَا كِتَابُنَا يَنْطِقُ عَلَيْكُمْ بِالْحَقِّ إِنَّا كُنَّا نَسْتَنْسِخُ مَا كُنْتُمْ تَعْمَلُونَ (29) فَأَمَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَيُدْخِلُهُمْ رَبُّهُمْ فِي رَحْمَتِهِ ذَلِكَ هُوَ الْفَوْزُ الْمُبِينُ (30) وَأَمَّا الَّذِينَ كَفَرُوا أَفَلَمْ تَكُنْ آَيَاتِي تُتْلَى عَلَيْكُمْ فَاسْتَكْبَرْتُمْ وَكُنْتُمْ قَوْمًا مُجْرِمِينَ (31) وَإِذَا قِيلَ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَالسَّاعَةُ لَا رَيْبَ فِيهَا قُلْتُمْ مَا نَدْرِي مَا السَّاعَةُ إِنْ نَظُنُّ إِلَّا ظَنًّا وَمَا نَحْنُ بِمُسْتَيْقِنِينَ (32) وَبَدَا لَهُمْ سَيِّئَاتُ مَا عَمِلُوا وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (33) وَقِيلَ الْيَوْمَ نَنْسَاكُمْ كَمَا نَسِيتُمْ لِقَاءَ يَوْمِكُمْ هَذَا وَمَأْوَاكُمُ النَّارُ وَمَا لَكُمْ مِنْ نَاصِرِينَ (34) ذَلِكُمْ بِأَنَّكُمُ اتَّخَذْتُمْ آَيَاتِ اللَّهِ هُزُوًا وَغَرَّتْكُمُ الْحَيَاةُ الدُّنْيَا فَالْيَوْمَ لَا يُخْرَجُونَ مِنْهَا وَلَا هُمْ يُسْتَعْتَبُونَ (35) فَلِلَّهِ الْحَمْدُ رَبِّ السَّمَاوَاتِ وَرَبِّ الْأَرْضِ رَبِّ الْعَالَمِينَ (36) وَلَهُ الْكِبْرِيَاءُ فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ (37)

أخرج البيهقي في شعب الإِيمان عن عبد الله بن عمر رضي الله عنه أنه مرّ على قوم وعليه بردة حمراء حسناء ، فقال رجل من القوم إن أنا سلبته بردته فما لي عندكم؟ فجعلوا له شيئاً فأتاه فقال : يا أبا عبد الرحمن! بردتك هذه لي . فقال : إني اشتريتها أمس . قال : قد أعلمتك وأنت في حرج من لبسها . فخلعها ليدفعها إليه فضحك القوم . فقال : ما لكم؟ فقالوا : هذا رجل بطال . فالتفت إليه فقال يا أخي : أما علمت أن الموت أمامك لا تدري متى يأتيك صباحاً أو مساء أو نهاراً ثم القبر ومنكر ونكير ، وبعد ذلك القيامة يوم يخسر فيه المبطلون فأبكاهم ومضى .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه { وترى كل أمة جاثية } قال : متميزة .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن مجاهد رضي الله عنه { وترى كل أمة جاثية } قال : تستفز على الركب .
وأخرج ابن جرير عن الضحاك رضي الله عنه { وترى كل أمة جاثية } يقول : على الركب عند الحساب .
وأخرج سعيد بن منصور ، وعبد الله بن أحمد في زوائد الزهد ، وابن أبي حاتم والبيهقي في البعث عن عبدالله بن باباه رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « كأني أراكم بالكوم دون جهنم جاثين » ثم قرأ سفيان { وترى كل أمة جاثية } .
وأخرج ابن مردويه عن ابن عمر رضي الله عنهما في قوله { وترى كل أمة جاثية } كل أمة مع نبيها حتى يجيء رسول الله صلى الله عليه وسلم على كوم قد علا الخلائق فذلك المقام المحمود .
وأخرج ابن جرير عن قتادة رضي الله عنه في قوله { كل أمة تدعى إلى كتابها } قال يعلمون أنه يدعى أمة قبل أمة ، وقوم قبل قوم ، ورجل قبل رجل ، ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول : « يمثل لكل أمة يوم القيامة ما كانت تعبد من حجر أو وثن أو خشبة أو دابة ، ثم يقال : من كان يعبد شيئاً فليتبعه ، فيكون أول ذلك الأوثان قادة إلى النار حتى تقذفهم فيها فيبقى أمة محمد صلى الله عليه وسلم وأهل الكتاب فيقال لليهود : ما كنتم تعبدون؟ فيقولون : كنا نعبد الله وعزيراً إلا قليلاً منهم ثم يقال لهم : أما عزير فليس منكم ولستم منه ، فيؤخذ بهم ذات الشمال فينطلقون ولا يستطيعون مكوثاً . ثم يدعى بالنصارى فيقال لهم : ما كنتم تعبدون؟ فيقولون : كنا نعبد الله والمسيح ابن مريم إلا قليلاً منهم ، فيقال : أما المسيح فليس منكم ولستم منه ، فيؤخذ بهم ذات الشمال فينطلقون ولا يستطيعون مكوثاً . وتبقى أمة محمد صلى الله عليه وسلم فيقال : ما كنتم تعبدون؟ فيقولون : كنا نعبد الله وحده وإنما فارقنا في الدنيا مخافة يومنا هذا ، فيؤذن للمؤمنين في السجود ، فيسجد المؤمنون ، ويمنع كل منافق ، فيقصم ظهر المنافق عن السجود ويجعل الله سجود المؤمنين عليه توبيخاً وصغاراً وحسرة وندامة » .

وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { هذا كتابنا ينطق عليكم بالحق } قال : هو أم الكتاب فيه أعمال بني آدم { إنا كنا نستنسخ ما كنتم تعملون } قال : هم الملائكة عليهم الصلاة والسلام يستنسخون أعمال بني آدم .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما أنه سئل عن هذه الآية { إنا كنا نستنسخ ما كنتم تعملون } فقال : إن أوّل ما خلق الله القلم ، ثم خلق النون وهي الدواة ، ثم خلق الألواح ، فكتب الدنيا وما يكون فيها حتى تفنى من خلق مخلوق ، وعمل معمول ، من بر أو فاجر ، وما كان من رزق حلال أو حرام ، وما كان من رطب ويابس ، ثم ألزم كل شيء من ذلك شأنه دخوله في الدنيا حي وبقاؤه فيها كم وإلى كم تفنى ، ثم وكل بذلك الكتاب الملائكة ، ووكل بالخلق ملائكة ، فتأتي ملائكة الخلق إلى ملائكة ذلك الكتاب فيستنسخون ما يكون في كل يوم وليلة مقسوم على ما وكلوا به ثم يأتون إلى الناس فيحفظونهم بأمر الله ، ويسوقونهم إلى ما في أيديهم من تلك النسخ . فقام رجل يا ابن عباس . ألستم قوماً عرباً { إنا كنا نستنسخ ما كنتم تعملون } هل يستنسخ الشيء إلا من كتاب؟
وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : إن الله خلق النون وهو الدواة ، وخلق القلم فقال : اكتب . قال : ما أكتب؟ قال : اكتب ما هو كائن إلى يوم القيامة من عمل معمول بر أو فاجر أو رزق مقسوم حلال أو حرام ، ثم ألزم كل شيء من ذلك شأنه : دخوله في الدنيا ، ومقامه فيها كم ، وخروجه منها كيف ، ثم جعل على العباد حفظة وعلى الكتاب خزاناً تحفظه ينسخون كل يوم من الخزان عمل ذلك اليوم ، فإذا فني ذلك الرزق انقطع الأمر وانقضى الأجل أتت الحفظة الخزنة يطلبون عمل ذلك اليوم ، فتقول لهم الخزنة : ما نجد لصاحبكم عندنا شيئاً ، فترجع الحفظة فيجدونهم قد ماتوا . قال ابن عباس رضي الله عنهما : ألستم قوماً عرباً تسمعون الحفظة يقولون { إنا كنا نستنسخ ما كنتم تعملون } وهل يكون الاستنساخ إلا من أصل .
وأخرج ابن جرير عن علي بن أبي طالب رضي الله عنه قال : إن لله ملائكة يتولون في كل يوم بشيء يكتبون فيه أعمال بني آدم .
وأخرج ابن مردويه عن ابن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال : « إن أوّل شيء خلق الله القلم فأخذه بيمينه وكلتا يديه يمين فكتب الدنيا وما يكون فيها من عمل معمول بر أو فاجر رطب أو يابس فأحصاه عنده في الذكر وقال اقرؤوا إن شئتم { هذا كتابنا ينطق عليكم بالحق إنا كنا نستنسخ ما كنتم تعملون } فهل تكون النسخة إلا من شيء قد فرغ منه؟ » .

وأخرج ابن مردويه بسند ضعيف عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم في قوله { إنا كنا نستنسخ ما كنتم تعملون } قال : « هي أعمال أهل الدنيا الحسنات والسيئات تنزل من السماء كل غداة أو عشية ما يصيب الإِنسان في ذلك اليوم أو الليلة الذي يقتل ، والذي يغرق والذي يقع من فوق بيت ، والذي يتردى من فوق جبل ، والذي يقع في بئر ، والذي يحرق بالنار ، فيحفظون عليه ذلك كله . فإذا كان العشي صعدوا به إلى السماء فيجدونه كما في السماء مكتوباً في الذكر الحكيم » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في الآية قال : تستنسخ الحفظة من أم الكتاب ما يعمل بنو آدم ، فإنما يعمل الإِنسان على ما استنسخ الملك من أم الكتاب .
وأخرج ابن مردويه وأبو نعيم في الحلية عن ابن عباس رضي الله عنهما قال : كتب في الذكر عنده كل شيء هو كائن ثم بعث الحفظة على آدم عليه السلام وذريته فالحفظة ينسخون من الذكر ما يعمل العباد ، ثم قرأ { هذا كتابنا ينطق عليكم بالحق إنا كنا نستنسخ ما كنتم تعملون } .
وأخرج الطبراني عن ابن عباس في قوله { إنا كنا نستنسخ ما كنتم تعملون } قال : إن الله وكل ملائكة ينسخون من ذلك العام في رمضان ليلة القدر ما يكون في الأرض من حدث إلى مثلها من السنة المستقبلة ، فيعارضون به حفظة الله على العباد عشية كل خميس فيجدون ما رفع الحفظة موافقاً لما في كتابهم ذلك ليس فيه زيادة ولا نقصان .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وقيل اليوم ننساكم كما نسيتم لقاء يومكم هذا } قال : تركتم ذكري وطاعتي فكذا أترككم { كما نسيتم لقاء يومكم هذا } قال : تركتم ذكري وطاعتي ، فكذا تركتم في النار .
وأخرج ابن عساكر عن عمر بن ذر عن أبيه أن رسول الله صلى الله عليه وسلم قال : « ما قعد قوم يذكرون الله إلا قعد معهم عددهم من الملائكة ، فإذا حمدوا الله حمدوه ، وإن سبحوا الله سبحوه ، وإن كبروا الله كبروه ، وإن استغفروا الله أمنوا ، ثم عرجوا إلى ربهم فيسألهم ، فقالوا : ربنا عبيد لك في الأرض ذكروك فذكرناك . قال : ماذا قالوا؟ قالوا : ربنا حمدوك فقال : أوّل من عبد وآخر من حمد . قالوا : وسبحوك . قال : مدحي لا ينبغي لأحد غيري قالوا : ربنا كبروك . قال : لي الكبرياء في السموات والأرض وأنا العزيز الحكيم . قالوا : ربنا استغفروك . قال : أشهدكم أني قد غفرت لهم » .

وأخرج ابن مردويه والبيهقي في شعب الإِيمان عن أبي هريرة رضي الله عنه رفعه أن لله ثلاثة أثواب : اتزر بالعزة ، وتسربل الرحمة ، وارتدى بالكبرياء فمن تعزز بغير ما أعز الله فذلك الذي يقال له { ذق إنك أنت العزيز الكريم } [ الدخان : 49 ] ومن رحم رحمه الله ، ومن تكبر فقد نازع الله الذي ينبغي له ، فإنه تبارك وتعالى يقول : لا ينبغي لمن نازعني أن أدخله الجنة .
وأخرج ابن أبي شيبة ومسلم وأبو داود وابن ماجة وابن مردويه والبيهقي في الأسماء والصفات عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « يقول الله عز وجل : الكبرياء ردائي والعظمة إزاري فمن نازعني في واحد منهما ألقيته في النار » والله أعلم .

حم (1) تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ (2) مَا خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا إِلَّا بِالْحَقِّ وَأَجَلٍ مُسَمًّى وَالَّذِينَ كَفَرُوا عَمَّا أُنْذِرُوا مُعْرِضُونَ (3)

أخرج ابن مردويه عن ابن عباس قال : نزلت بمكة سورة { حم } الأحقاف .
وأخرج ابن مردويه عن ابن الزبير مثله .
وأخرج أحمد بسند جيد عن ابن مسعود قال : أقرأني رسول الله صلى الله عليه وسلم سورة من آل { حم } وهي الأحقاف ، قال : وكانت السورة إذا كانت أكثر من ثلاثين آية سميت ثلاثين .
وأخرج ابن الضريس ، والحاكم وصححه ابن مسعود قال : أقرأني رسول الله صلى الله عليه وسلم سورة الأحقاف ، وأقرأها آخر فخالف قراءته ، فقلت : من أقرأكها؟ قال : رسول الله صلى الله عليه وسلم . فقلت : والله لقد أقرأني رسول الله صلى الله عليه وسلم غير ذا . فأتينا رسول الله صلى الله ، فقلت يا رسول الله : ألم تقرئني كذا وكذا؟ قال : بلى ، فقال الآخر : ألم تقرئني كذا وكذا قال : بلى . فتمعّر وجه رسول الله صلى الله عليه وسلم فقال : ليقرأ كل واحدٍ منكما ما سمع فإنما هلك من كان قبلكم بالاختلاف .


الأحقاف - تفسير الدرر المنثور

قُلْ أَرَأَيْتُمْ مَا تَدْعُونَ مِنْ دُونِ اللَّهِ أَرُونِي مَاذَا خَلَقُوا مِنَ الْأَرْضِ أَمْ لَهُمْ شِرْكٌ فِي السَّمَاوَاتِ ائْتُونِي بِكِتَابٍ مِنْ قَبْلِ هَذَا أَوْ أَثَارَةٍ مِنْ عِلْمٍ إِنْ كُنْتُمْ صَادِقِينَ (4) وَمَنْ أَضَلُّ مِمَّنْ يَدْعُو مِنْ دُونِ اللَّهِ مَنْ لَا يَسْتَجِيبُ لَهُ إِلَى يَوْمِ الْقِيَامَةِ وَهُمْ عَنْ دُعَائِهِمْ غَافِلُونَ (5) وَإِذَا حُشِرَ النَّاسُ كَانُوا لَهُمْ أَعْدَاءً وَكَانُوا بِعِبَادَتِهِمْ كَافِرِينَ (6) وَإِذَا تُتْلَى عَلَيْهِمْ آَيَاتُنَا بَيِّنَاتٍ قَالَ الَّذِينَ كَفَرُوا لِلْحَقِّ لَمَّا جَاءَهُمْ هَذَا سِحْرٌ مُبِينٌ (7) أَمْ يَقُولُونَ افْتَرَاهُ قُلْ إِنِ افْتَرَيْتُهُ فَلَا تَمْلِكُونَ لِي مِنَ اللَّهِ شَيْئًا هُوَ أَعْلَمُ بِمَا تُفِيضُونَ فِيهِ كَفَى بِهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ وَهُوَ الْغَفُورُ الرَّحِيمُ (8)

أخرج أحمد وابن المنذر وابن أبي حاتم والطبراني وابن مردويه من طريق أبي سلمة بن عبد الرحمن عن ابن عباس عن النبي صلى الله عليه وسلم { أو أثارة من علم } قال : « الخط » .
وأخرج الفريابي ، وعبد بن حميد ، والحاكم وصححه ، وابن مردويه ، والخطيب من طريق أبي سلمة عن ابن عباس { أو أثارة من علم } قال : هذا الخط .
وأخرج سعيد بن منصور من طريق صفوان بن سليم عن عطاء بن يسار قال : « سئل رسول الله صلى الله عليه وسلم عن الخط فقال : علمه نبي ومن كان وافقه علم . قال : صفوان : فحدثت به أبا سلمة بن عبد الرحمن فقال : سألت ابن عباس فقال : { أو أثارة من علم } » .
وأخرج عبد بن حميد ، وابن مردويه عن أبي هريرة قال : رسول الله صلى الله عليه وسلم : « كان نبي من الأنبياء يخط فمن صادف مثل خطه علم » .
وأخرج ابن مردويه عن أبي سعيد عن النبي صلى الله عليه وسلم في قوله { أو أثارة من علم } قال : حسن خط .
وأخرج الطبراني في الأوسط ، والحاكم من طريق الشعبي عن ابن عباس { أو أثارة من علم } قال : جودة الخط .
وأخرج ابن جرير من طريق أبي سلمة عن ابن عباس في قوله { أو أثارة من علم } قال : خط كان تخطه العرب في الأرض .
وأخرج عبد بن حميد ، وابن جرير عن قتادة في قوله { أو أثارة من علم } قال : أو خاصة من علم .
وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس { أو أثارة من علم } يقول : بينة من الأمر .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن مجاهد في قوله { أو أثارة من علم } قال : أحد يأثر علماً وفي قوله { هو أعلم بما تفيضون فيه } قال : تقولون .

قُلْ مَا كُنْتُ بِدْعًا مِنَ الرُّسُلِ وَمَا أَدْرِي مَا يُفْعَلُ بِي وَلَا بِكُمْ إِنْ أَتَّبِعُ إِلَّا مَا يُوحَى إِلَيَّ وَمَا أَنَا إِلَّا نَذِيرٌ مُبِينٌ (9)

أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن عباس { قل ما كنت بدعاً من الرسل } يقول لست بأوّل الرسل { وما أدري ما يفعل بي ولا بكم } فأنزل الله بعد هذا { ليغفر لك الله ما تقدم من ذنبك وما تأخر } [ الفتح : 2 ] وقوله { ليدخل المؤمنين والمؤمنات جنات } [ الفتح : 3 ] الآية فأعلم الله سبحانه نبيه ما يفعل به وبالمؤمنين جميعاً .
وأخرج عبد بن حميد ، وابن جرير عن مجاهد رضي الله عنه { قل ما كنت بدعاً من الرسل } قال : ما كنت بأوّلهم .
وأخرج عبد بن حميد عن قتادة { قل ما كنت بدعاً من الرسل } قال : يقول : قد كانت الرسل قبله .
وأخرج ابن المنذر عن عطية رضي الله عنه في قوله { وما أدري ما يفعل بي ولا بكم } قال : هل يترك بمكة أو يخرج منها؟
وأخرج أبو داود في ناسخه من طريق عكرمة عن ابن عباس رضي الله عنهما في قوله { وما أدري ما يفعل بي ولا بكم } قال : نسختها هذه الآية التي في الفتح ، فخرج إلى الناس فبشرهم بالذي غفر له ما تقدم من ذنبه وما تأخر . فقال رجل من المؤمنين : هنيئاً لك يا نبي الله قد علمنا الآن ما يفعل بك ، فماذا يفعل بنا؟ فأنزل الله في سورة الأحزاب { وبشر المؤمنين بأن لهم من الله فضلاً كبيراً } [ الأحزاب : 47 ] وقال { ليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار خالدين فيها ويكفر عنهم سيئاتهم وكان ذلك عند الله فوزاً عظيماً } [ الفتح : 5 ] فبين الله ما به يفعل وبهم .
وأخرج ابن جرير عن عكرمة والحسن مثله .
وأخرج أحمد ، والبخاري ، والنسائي ، وابن مردويه عن أم العلاء رضي الله عنها وكانت بايعت رسول الله صلى الله عليه وسلم أنها قالت « لما مات عثمان بن مظعون رضي الله عنه قلت : رحمة الله عليك أبا السائب شهادتي عليك لقد أكرمك الله . قال رسول الله صلى الله عليه وسلم : وما يدريك أن الله أكرمه؟ أما هو فقد جاءه اليقين من ربه وإني لأرجو له الخير ، والله ما أدري ، وأنا رسول الله ، ما يفعل بي ولا بكم . قالت أم العلاء : فوالله ما أُزَكّي بعد أحداً » .
وأخرج الطبراني ، وابن مردويه عن ابن عباس رضي الله عنهما قال : « لما مات عثمان بن مظعون رضي الله عنه قالت امرأته ، أو امرأة : هنيئاً لك ابن مظعون الجنة . فنظر إليها رسول الله صلى الله عليه وسلم نظر مغضب وقال : » وما يدريك والله إني لرسول الله وما أدري ما يفعل الله بي « . قال : وذلك قبل أن ينزل { ليغفر لك الله ما تقدم من ذنبك وما تأخر } فقالت يا رسول الله صاحبك وفارسك وأنت أعلم ، فقال : » أرجو له رحمة ربه ، وأخاف عليه ذنبه « » .

وأخرج ابن حبان والطبراني عن زيد بن ثابت رضي الله عنه « أن عثمان بن مظعون رضي الله عنه لما قبض قالت أم العلاء : طبت أبا السائب نفساً إنك في الجنة . فقال النبي صلى الله عليه وسلم : » وما يدريك؟ « قالت : يا رسول الله عثمان بن مظعون قال : » أجل ما رأينا إلا خيراً والله ما أدري ما يصنع بي « » .
وأخرج عبد بن حميد عن الحسن رضي الله عنه قال « لما نزلت هذه الآية { وما أدري ما يفعل بي ولا بكم } عمل رسول الله صلى الله عليه وسلم في الخوف زماناً ، فلما نزلت { إنا فتحنا لك فتحاً مبيناً ليغفر لك الله ما تقدم من ذنبك وما تأخر } [ الفتح : 1 - 2 ] اجتهد ، فقيل له : تجهد نفسك وقد غفر الله لك ما تقدم من ذنبك وما تأخر . قال : أفلا أكون عبداً شكوراً؟ » .
وأخرج ابن جرير عن قتادة رضي الله عنه { وما أدري ما يفعل بي ولا بكم } قال : ثم درى نبي الله صلى الله عليه وسلم بعد ذلك ما يفعل به يقول { إنا فتحنا لك فتحاً مبيناً ليغفر لك الله ما تقدم من ذنبك وما تأخر } .
وأخرج ابن جرير عن الحسن في قوله { وما أدري ما يفعل بي ولا بكم } قال : أما في الآخرة فمعاذ الله قد علم أنه في الجنة حين أخذ ميثاقه في الرسل ، ولكن { ما أدري ما يفعل بي ولا بكم } في الدنيا ، أخرج كما أخرجت الأنبياء من قبلي ، أم أقتل كما قتلت الأنبياء من قبلي { ولا بكم } أمتي المكذبة أم أمتي المصدقة أم أمتي المرمية بالحجارة من السماء قذفاً أم يخسف بها خسفاً ثم أوحي إليه { وإذا قلنا لك أن ربك أحاط بالناس } [ الاسراء : 60 ] يقول : أحطت لك بالعرب لا يقتلوك ، فعرف أنه لا يقتل ، ثم أنزل { هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله وكفى بالله شهيداً } [ التوبة : 33 ] يقول : أشهد لك على نفسه أنه سيظهر دينك على الأديان ثم قال له في أمته { وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون } [ الرعد : 43 ] فأخبر الله ما صنع به وما يصنع بأمته .

قُلْ أَرَأَيْتُمْ إِنْ كَانَ مِنْ عِنْدِ اللَّهِ وَكَفَرْتُمْ بِهِ وَشَهِدَ شَاهِدٌ مِنْ بَنِي إِسْرَائِيلَ عَلَى مِثْلِهِ فَآَمَنَ وَاسْتَكْبَرْتُمْ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (10)

أخرج أبو يعلى ، وابن جرير ، والطبراني ، والحاكم وصححه بسند صحيح عن عوف بن مالك الأشجعي رضي الله عنه قال : « انطلق النبي صلى الله عليه وسلم وأنا معه حتى دخلنا على كنيسة اليهود يوم عيدهم ، فكرهوا دخولنا عليهم ، فقال لهم رسول الله صلى الله عليه وسلم : أروني اثني عشر رجلاً منكم يشهدون أن لا إله إلا الله وأن محمداً رسول الله يحبط الله عن كل يهودي تحت أديم السماء الغضب الذي عليه . فسكتوا فما أجابه منهم أحد ، ثم رد عليه فلم يجبه أحد ، فثلث فلم يجبه أحد ، فقال : أبيتم فوالله لأنا الحاشر وأنا العاقب وأنا المقفي آمنتم أم كذبتم . ثم انصرف وأنا معه حتى كدنا أن نخرج فإذا رجل من خلفه ، فقال : كما أنت يا محمد فأقبل فقال ذلك الرجل أي رجل تعلموني فيكم يا معشر اليهود؟ فقالوا : والله ما نعلم فينا رجلاً أعلم بكتاب الله ولا أفقه منك ولا من أبيك ولا من جدك . قال : فإني أشهد بالله أنه النبي الذي تجدونه في التوراة والإِنجيل . قالوا : كذبت ، ثم ردوا عليه ، وقالوا : شراً . فقال رسول الله صلى الله عليه وسلم : كذبتم لن يقبل منكم قولكم . فخرجنا ونحن ثلاث : رسول الله صلى الله عليه وسلم وأنا وابن سلام . فأنزل الله { قل أرأيتم إن كان من عند الله وكفرتم به وشهد شاهد من بني إسرائيل على مثله فآمن واستكبرتم إن الله لا يهدي القوم الظالمين } » .
وأخرج البخاري ومسلم والنسائي وابن جرير وابن المنذر وابن مردويه عن سعد بن أبي وقاص رضي الله عنه قال : ما سمعت رسول الله صلى الله عليه وسلم يقول لأحد يمشي على وجه الأرض إنه من أهل الجنة إلا لعبد الله بن سلام ، وفيه نزلت { وشهد شاهد من بني إسرائيل على مثله } .
وأخرج الترمذي وابن جرير وابن مردويه عن عبد الله بن سلام رضي الله عنه قال : نزلت فيّ آيات في كتاب الله ، نزلت فيّ { وشهد شاهد من بني إسرائيل على مثله فآمن واستكبرتم إن الله لا يهدي القوم الظالمين } ونزل فيَّ { قل كفى بالله شهيداً بيني وبينكم ومن عنده علم الكتاب } [ الأحقاف : 16 ] .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما { وشهد شاهد من بني إسرائيل } قال : عبد الله بن سلام .
وأخرج ابن سعد وعبد حميد وابن جرير عن مجاهد والضحاك مثله .
وأخرج ابن عساكر عن زيد بن أسلم وقتادة مثله .
وأخرج ابن سعد وابن عساكر عن مجاهد وعطاء وعكرمة { وشهد شاهد من بني إسرائيل } قال : عبد الله بن سلام .
وأخرج الحسن بن مسلم رضي الله عنه ، نزلت هذه الآية بمكة وعبد الله بن سلام بالمدينة .

وأخرج ابن سعد وبان عساكر عن الحسن رضي الله عنه قال : نزلت { حم } وعبد الله بالمدينة مسلم .
وأخرج عبد بن حميد وابن المنذر عن محمد بن سيرين رضي الله عنه قال : كانوا يرون أن هذه الآية نزلت في عبد الله بن سلام { وشهد شاهد من بني إسرائيل على مثله } قال : والسورة مكية ، والآية مدنية . قال : وكانت الآية تنزل فيؤمر النبي صلى الله عليه وسلم أن يضعها بين آيتي كذا وكذا في سورة كذا ، يرون أن هذه منهن .
وأخرج عبد بن حميد وابن المنذر عن عكرمة { وشهد شاهد من بني إسرائيل على مثله } قال : ليس بعبد الله بن سلام ، هذه الآية مكية ، فيقول : من آمن من بني إسرائيل فهو كمن آمن بالنبي صلى الله عليه وسلم .
وأخرج ابن المنذر عن الشعبي رضي الله عنه قال : ما نزل في عبد الله بن سلام رضي الله عنه شيء من القرآن .
وأخرج ابن جرير وابن أبي حاتم عن مسروق رضي الله عنه في قوله { وشهد شاهد من بني إسرائيل على مثله } قال : والله ما نزلت في عبد الله بن سلام ، ما نزلت إلا بمكة ، وإنما كان إسلام ابن سلام بالمدينة ، وإنما كانت خصومة خاصم بها محمد صلى الله عليه وسلم .
وأخرج ابن سّعد وعبد بن حميد وابن جرير وابن عساكر عن الحسن رضي الله عنه قال : لما أراد عبد الله بن سلام الإِسلام دخل على رسول الله صلى الله عليه وسلم وقال : أشهد أنك رسول الله أرسلك بالهدى ودين الحق وإن اليهود تجد ذلك عندهم في التوراة منعوتاً . ثم قال له : أرسل إلى نفر من اليهود فسلهم عني وعن والدي فإنهم سيخبرونك وإني سأخرج عليهم ، فأشهد أنك رسول الله لعلهم يسلمون . فأرسل رسول الله صلى الله عليه وسلم إلى النفر فدعاهم وخبأه في بيته ، فقال لهم ما عبد الله بن سلام فيكم ، وما كان والده؟ قالوا : سيدنا وابن سيدنا وعالمنا وابن عالمنا . قال : أرأيتم إن أسلم أتسلمون؟ قالوا : إنه لا يسلم . فخرج عليهم فقال : أشهد أنك رسول الله وإنهم ليعلمون منك مثل ما أعلم . فخرجوا من عنده وأنزل الله في ذلك { قل أرأيتم إن كان من عند الله } الآية .
وأخرج ابن مردوية عن جندب قال : جاء عبد الله بن سلام حتى أخذ بعضادتي الباب ثم قال : أنشدكم بالله أي قوم أتعلمون أني الذي أنزلت فيه { وشهد شاهد من بني إسرائيل على مثله } الآية؟ قالوا : اللهم نعم .
وأخرج عبد بن حميد عن سعيد بن جبير قال : جاء ميمون بن يامين إلى النبي صلى الله عليه وسلم ، وكان رأس اليهود بالمدينة قد أسلم وقال : يا رسول الله ابعث إليهم فاجعل بينك وبينهم حكماً من أنفسهم فإنهم سيرضوني فبعث إليهم ، وأدخله الداخل فأتوه فخاطبوه مليّاً فقال لهم : اختاروا رجلاً من أنفسكم يكون حكماً بيني وبينكم قالوا : فإنا قد رأينا بميمون بن يامين فأخرجه إليهم ، فقال لهم ميمون أشهد أنه رسول الله وأنه على الحق ، فأبوا أن يصدقوه ، فأنزل الله فيه { قل أرأيتم إن كان من عند الله } الآية .

وأخرج سعيد بن منصور وابن جرير وابن المنذر عن مسروق رضي الله عنه في قوله { وشهد شاهد من بني إسرائيل على مثله } قال : موسى مثل محمد والتوراة مثل القرآن فآمن هذا بكتابه ونبيه وكفرتم أنتم يا أهل مكة .

وَقَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آَمَنُوا لَوْ كَانَ خَيْرًا مَا سَبَقُونَا إِلَيْهِ وَإِذْ لَمْ يَهْتَدُوا بِهِ فَسَيَقُولُونَ هَذَا إِفْكٌ قَدِيمٌ (11) وَمِنْ قَبْلِهِ كِتَابُ مُوسَى إِمَامًا وَرَحْمَةً وَهَذَا كِتَابٌ مُصَدِّقٌ لِسَانًا عَرَبِيًّا لِيُنْذِرَ الَّذِينَ ظَلَمُوا وَبُشْرَى لِلْمُحْسِنِينَ (12) إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا فَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (13) أُولَئِكَ أَصْحَابُ الْجَنَّةِ خَالِدِينَ فِيهَا جَزَاءً بِمَا كَانُوا يَعْمَلُونَ (14)

أخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه قال : قال ناس من المشركين : نحن أعز ونحن ونحن فلو كان خيراً ما سبقنا إليه فلان وفلان ، فنزل { وقال الذين كفروا للذين آمنوا لو كان خيراً ما سبقونا إليه } .
وأخرج ابن المنذر عن عون بن أبي شداد قال : كانت لعمر بن الخطاب رضي الله عنه أمة أسلمت قبله يقال لها زنيرة ، فكان عمر رضي الله عنه يضربها على اسلامها . وكان كفار قريش يقولون : لو كان خيراً ما سبقتنا إليه زنيرة ، فأنزل الله في شأنها { وقال الذين كفروا للذين آمنوا لو كان خيراً } الآية .
وأخرج الطبراني عن سمرة بن جندب أن رسول الله صلى الله عليه وسلم قال : « بنو غفار وأسلم كانوا الكثير من الناس فتنة يقولون لو كان خيراً ما جعلهم الله أول الناس فيه يقولون لو كان خيراً ما جعلهم الله أول الناس فيه » .


الأحقاف - تفسير الدرر المنثور

وَوَصَّيْنَا الْإِنْسَانَ بِوَالِدَيْهِ إِحْسَانًا حَمَلَتْهُ أُمُّهُ كُرْهًا وَوَضَعَتْهُ كُرْهًا وَحَمْلُهُ وَفِصَالُهُ ثَلَاثُونَ شَهْرًا حَتَّى إِذَا بَلَغَ أَشُدَّهُ وَبَلَغَ أَرْبَعِينَ سَنَةً قَالَ رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ أَعْمَلَ صَالِحًا تَرْضَاهُ وَأَصْلِحْ لِي فِي ذُرِّيَّتِي إِنِّي تُبْتُ إِلَيْكَ وَإِنِّي مِنَ الْمُسْلِمِينَ (15) أُولَئِكَ الَّذِينَ نَتَقَبَّلُ عَنْهُمْ أَحْسَنَ مَا عَمِلُوا وَنَتَجاوَزُ عَنْ سَيِّئَاتِهِمْ فِي أَصْحَابِ الْجَنَّةِ وَعْدَ الصِّدْقِ الَّذِي كَانُوا يُوعَدُونَ (16)

أخرج ابن عساكر من طريق الكلبي عن أبي صالح عن ابن عباس رضي الله عنهما قال : نزلت في أبي بكر الصديق رضي الله عنه { ووصينا الإِنسان بوالديه إحساناً } إلى قوله : { وعد الصدق الذي كانوا يوعدون } .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { حملته أمه كرهاً } قال : مشقة عليها .
وأخرج عبد بن حميد عن الحسن أنه قال : « وحمله وفصله » بغير ألف .
وأخرج ابن المنذر وابن أبي حاتم عن بعجة بن عبد الله الجهني قال : تزوّج رجل منا امرأة من جهينة فولدت له تماماً لستة أشهر ، فانطلق زوجها إلى عثمان بن عفان فأمر برجمها ، فبلغ ذلك علياً رضي الله عنه ، فأتاه فقال : ما تصنع؟ قال : ولدت تماماً لستة أشهر وهل يكون ذلك؟ قال : علي رضي الله عنه : أما سمعت الله تعالى يقول : { وحمله وفصاله ثلاثون شهراً } وقال : { حولين كاملين } [ البقرة : 233 ] فكم تجده بقي إلا ستة أشهر؟ فقال عثمان رضي الله عنه . والله ما فطنت لهذا ، علي بالمرأة فوجدوها قد فرغ منها . وكان من قولها لاختها : يا أخيه لا تحزني فوالله ما كشف فرجي أحد قط غيره . قال : فشب الغلام بعدُ فاعترف الرجل به وكان أشبه الناس به . قال : فرأيت الرجل يتساقط عضواً عضواً على فراشه .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر من طريق قتادة عن أبي حرب بن أبي الأسود الدؤلي قال : رفع إلى عمر رضي الله عنه امرأة ولدت لستة أشهر فسأل عنها أصحاب النبي صلى الله عليه وسلم ، فقال علي رضي الله عنه : لا رجم عليها ألا ترى أنه يقول { وحمله وفصاله ثلاثون شهراً } وقال : { وفصاله في عامين } [ لقمان : 14 ] وكان الحمل ههنا ستة أشهر . فتركها عمر رضي الله عنه . قال : ثم بلغنا أنها ولدت آخر لستة أشهر .
وأخرج عبد الرزاق وابن المنذر عن نافع بن جبير أن ابن عباس أخبره قال : إني لصاحب المرأة التي أتي بها عمر وضعت لستة أشهر فأنكر الناس ذلك ، فقلت لعمر : لا تظلم . قال : كيف؟ قلت : اقرأ { وحمله وفصاله ثلاثون شهراً } { والوالدات يرضعن أولادهن حولين كاملين } [ البقرة : 233 ] كم الحول؟ قال : سنة . قلت : كم السنة؟ قال : اثنا عشر شهراً . قلت : فأربعة وعشرون شهراً حولان كاملان ويؤخر الله من الحمل ما شاء ويقدم . قال : فاستراح عمر رضي الله عنه إلى قولي .
وأخرج عبد الرزاق وعبد بن حميد عن أبي عبيدة مولى عبد الرحمن بن عوف قال : رفعت امرأة إلى عثمان رضي الله عنه ولدت لستة أشهر ، فقال عثمان : إنها قد رفعت إلي امرأة ما أراها إلا جاءت بشرّ فقال ابن عباس : إذا كملت الرضاعة كان الحمل ستة أشهر؟ وقرأ { وحمله وفصاله ثلاثون شهراً } .

فدرأ عثمان عنها .
وأخرج سعيد بن منصور وعبد بن حميد وابن أبي حاتم عن ابن عباس رضي الله عنهما أنه كان يقول : إذا ولدت المرأة لتسعة أشهر كفاها من الرضاع إحدى وعشرون شهراً ، وإذا ولدت لسبعة أشهر كفاها من الرضاع ثلاثة وعشرون شهراً؛ وإذا وضعت لستة أشهر فحولين كاملين ، لأن الله تعالى يقول { وحمله وفصاله ثلاثون شهراً } .
وأخرج ابن أبي حاتم عن القاسم بن عبد الرحمن قال : قلت لمسروق رضي الله عنه : متى يؤخذ الرجل بذنوبه؟ قال : إذا بلغت الأربعين فخذ حذرك .
وأخرج ابن الجوزي في كتاب الحدائق بسند ضعيف عن عبادة بن الصامت رضي الله عنه قال : جاء جبريل عليه السلام إلى النبي صلى الله عليه وسلم فقال « إن الله أمر الحافظين فقال لهما رفقاً بعبدي في حداثته فإذا بلغ الأربعين فاحفظا وحققا » .
وأخرج أبو الفتح الأزدي من طريق جويبر عن الضحاك عن ابن عباس رضي الله عنهما مرفوعاً « من أتى عليه الأربعون سنة فلم يغلب خيره شره فليتجهز إلى النار » .
وأخرج ابن حاتم عن مالك بن مغول قال شكا أبو معشر ابنه إلى طلحة بن مصرف فقال طلحة رضي الله عنه : استعن عليه بهذه الآية { رب أوزعني أن أشكر نعمتك } الآية .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : أنزلت هذه الآية في أبي بكر الصديق رضي الله عنه { حتى إذا بلغ أشده وبلغ أربعين سنة قال رب أوزعني } الآية فاستجاب الله له فأسلم والداه جميعاً وإخوانه وولده كلهم ، ونزلت فيه أيضاً { فأما من أعطى واتقى } الآية [ الليل : 5 ] ، إلى آخر السورة .
وأخرج ابن المنذر عن مجاهد رضي الله عنه { وأصلح لي في ذريتي } قال : اجعلهم لي صالحين .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن عباس رضي الله عنهما عن رسول الله صلى الله عليه وسلم ، عن الروح الأمين قال : « يؤتى بحسنات العبد وسيئاته فيقتص بعضها من بعض ، فإن بقيت له حسنة وسع الله له بها إلى الجنة » قال : فدخلت على يزدان فحدثت مثل هذا الحديث ، قلت : فإن ذهبت الحسنة . قال { أولئك الذين نتقبل عنهم أحسن ما عملوا } الآية .
وأخرج ابن جرير عن مجاهد قال دعا أبو بكر عمر رضي الله عنهما ، فقال له : إني موصيك بوصية أن تحفظها ، إن لله حقاً لا يقبله بالنهار وحقاً بالنهار لا يقبله بالليل ، إنّه ليس لأحد نافلة حتى يؤدي الفريضة ، إنه إنما ثقلت موازين من ثقلت موازينه يوم القيامة باتباعهم الحق في الدنيا وثقل ذلك عليهم وحق لميزان لا يوضع فيه إلا الحق أن يثقل وخفت موازين من خفت موازينه يوم القيامة لاتباعهم الباطل في الدنيا وخفته عليهم وحق لميزان لا يوضع فيه إلا الباطل أن يخف . ألم تر أن الله ذكر أهل الجنة بأحسن أعمالهم فيقول : أين يبلغ عملك من عمل هؤلاء ، وذكر أهل النار بأسوأ أعمالهم حتى يقول القائل أنا خير من عمل هؤلاء ، وذلك بأن الله تعالى رد عليهم أحسن أعمالهم ألم تر أن الله أنزل آية الشدة عند آية الرخاء وآية الرخاء عند آية الشدة ليكون المؤمن راغباً لئلا يلقي بيده على التهلكة ولا يتمنى على الله أمنية يتمنى على الله فيها غير الحق .

وَالَّذِي قَالَ لِوَالِدَيْهِ أُفٍّ لَكُمَا أَتَعِدَانِنِي أَنْ أُخْرَجَ وَقَدْ خَلَتِ الْقُرُونُ مِنْ قَبْلِي وَهُمَا يَسْتَغِيثَانِ اللَّهَ وَيْلَكَ آَمِنْ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَيَقُولُ مَا هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ (17) أُولَئِكَ الَّذِينَ حَقَّ عَلَيْهِمُ الْقَوْلُ فِي أُمَمٍ قَدْ خَلَتْ مِنْ قَبْلِهِمْ مِنَ الْجِنِّ وَالْإِنْسِ إِنَّهُمْ كَانُوا خَاسِرِينَ (18) وَلِكُلٍّ دَرَجَاتٌ مِمَّا عَمِلُوا وَلِيُوَفِّيَهُمْ أَعْمَالَهُمْ وَهُمْ لَا يُظْلَمُونَ (19)

أخرج البخاري عن يوسف بن ماهك ، قال : كان مروان على الحجاز استعمله معاوية بن أبي سفيان ، فخطب فجعل يذكر يزيد بن معاوية لكي يبايع له بعد أبيه ، فقال عبد الرحمن بن أبي بكر رضي الله عنه شيئاً ، فقال : خذوه ، فدخل بيت عائشة رضي الله عنها ، فلم يقدروا عليه ، فقال مروان : إن هذا أنزل فيه { والذي قال لوالديه أف لكما } فقالت عائشة رضي الله عنها من وراء الحجاب : ما أنزل الله فينا شيئاً من القرآن إلا أن الله أنزل عذري .
وأخرج عبد بن حميد والنسائي وابن المنذر والحاكم وصححه ، وابن مردويه عن محمد بن زياد قال : لما بايع معاوية لابنه قال مروان : سنة أبي بكر وعمر فقال عبد الرحمن : سنة هرقل وقيصر . فقال مروان : هذا الذي أنزل الله فيه { والذي قال لوالديه أف لكما } الآية فبلغ ذلك عائشة رضي الله عنها فقالت : كذب مروان كذب مروان والله ما هو به ولو شئت أن أسمي الذي أنزلت فيه لسميته ، ولكن رسول الله صلى الله عليه وسلم لعن أبا مروان في صلبه فمروان فضفض من لعنة الله .
وأخرج ابن أبي حاتم وابن مردويه عن عبد الله قال : إني لفي المسجد حين خطب مروان فقال إن الله قد أرى أمير المؤمنين في يزيد رأياً حسناً وإن يستخلفه فقد استخلف أبو بكر وعمر . فقال عبد الرحمن بن أبي بكر رضي الله عنه : أهرقلية؟ إن أبا بكر رضي الله عنه والله ما جعلها في أحد من ولده ولا أحد من أهل بيته ولا جعلها معاوية إلا رحمة وكرامة لولده ، فقال مروان : ألست الذي قال لوالديه أفّ لكما؟ فقال عبد الرحمن : ألست ابن اللعين الذي لعن أباك رسول الله صلى الله عليه وسلم ؟ قال : وسمعتها عائشة فقالت : يا مروان أنت القائل لعبد الرحمن كذا وكذا؟ كذبت والله ما فيه نزلت ، نزلت في فلان ابن فلان .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في { والذي قال لوالديه أفّ لكما } الآية قال : هذا ابن لأبي بكر .
وأخرج ابن أبي حاتم عن السدي قال : نزلت هذه الآية { والذي قال لوالديه أفّ لكما } في عبد الرحمن بن أبي بكر قال لوالديه وكانا قد أسلما وأبى هو أن يسلم فكانا يأمرانه بالإِسلام ويرد عليهما ويكذبهما فيقول فأين فلان؟ وأين فلان؟ يعني مشايخ قريش ممن قد مات . ثم أسلم بعد فحسن إسلامه فنزلت توبته في هذه الآية { ولكل درجات ما عملوا } .
وأخرج عبد الرزاق وابن مردويه من طريق ميناء أنه سمع عائشة رضي الله عنها تنكر أن تكون الآية نزلت في عبد الرحمن بن أبي بكر رضي الله عنه ، وقالت : إنما نزلت في فلان ابن فلان ، سمت رجلاً .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة رضي الله عنه { أتعدانني أن أخرج } قال : يعني البعث بعد الموت .

وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُوا عَلَى النَّارِ أَذْهَبْتُمْ طَيِّبَاتِكُمْ فِي حَيَاتِكُمُ الدُّنْيَا وَاسْتَمْتَعْتُمْ بِهَا فَالْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنْتُمْ تَسْتَكْبِرُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنْتُمْ تَفْسُقُونَ (20)

أخرج ابن مردويه عن حفص بن أبي العاصي قال : كنا نتغدى مع عمر رضي الله عنه فقال : سمعت رسول الله صلى الله عليه وسلم يقول : قال الله في كتابه { ويوم يعرض الذين كفروا على النار أذهبتم طيباتكم } الآية .
وأخرج سعيب بن منصور وعبد بن حميد وابن المنذر والحاكم والبيهقي في شعب الإِيمان عن ابن عمر رضي الله عنهما أن عمر رضي الله عنه رأى في يد جابر بن عبد الله درهماً فقال : ما هذا الدرهم؟ قال : أريد أن أشتري به لحماً لأهلي قرموا إليه فقال : أفكلما اشتهيتم شيئاً اشتريتموه أين تذهب عنكم هذه الآية { أذهبتم طيباتكم في حياتكم الدنيا واستمتعتم بها } .
وأخرج أحمد في الزهد عن الأعمش قال : مر جابر بن عبد الله وهو متعلق لحماً على عمر رضي الله عنه فقال ما هذا يا جابر؟ قال : هذا لحم اشتهيته اشتريته . قال : وكلما اشتهيت شيئاً اشتريته؟ أما تخشى أن تكون من أهل هذه الآية { أذهبتم طيباتكم في حياتكم الدنيا } .
وأخرج أبو نعيم في الحلية عن سالم بن عبد الله بن عمر أن عمر كان يقول : والله ما يعني بلذات العيش أن نأمر بصغار المعزى فتسمط لنا ، ونأمر بلباب الحنطة فتخبز لنا ، ونأمر بالزبيب فينبذ لنا في الاسعان حتى إذا صار مثل عين اليعقوب أكلنا هذا وشربنا هذا ، ولكنا نريد أن نستبقي طيباتنا لأنا سمعنا الله يقول { أذهبتم طيباتكم في حياتكم الدنيا } الآية .
وأخرج أبو نعيم عن عبد الرحمن بن أبي ليلى رضي الله عنه قال : قدم على عمر رضي الله عنه ناسٌ من العراق فرأى كأنهم يأكلون هديراً فقال يا أهل العراق لو شئت أن يدهمق لي كما يدهمق لكم لفعلت ولكنا نستبقي من ربنا ما نجده في آخرتنا أما سمعتم الله يقول لقوم { أذهبتم طيباتكم في حياتكم الدنيا } الآية .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { أذهبتم طيباتكم في حياتكم الدنيا واستمتعتم بها } قال : تعلموا أن أقواماً يسترطون حسناتهم في الدنيا استبقى رجل طيباته إن استطاع ولا قوّة إلا بالله . قال : وذكر لنا أن عمر بن الخطاب رضي الله عنه كان يقول : لو شئت لكنت أطيبكم طعاماً وألينكم لباساً ولكني أستبقي طيباتي ، وذكر لنا أن عمر بن الخطاب رضي الله عنه لما قدم الشام صنع له طعاماً لم ير قبله مثله قال : هذا لنا فما لفقراء المسلمين الذين ماتوا وهم لا يشبعون من خبز الشعير؟ فقال خالد بن الوليد رضي الله عنه : لهم الجنة . فاغرورقت عينا عمر رضي الله عنه فقال : لئن كان حظنا من هذا الحطام وذهبوا بالجنة لقد باينونا بوناً بعيداً .

وأخرج عبد بن حميد عن أبي مجلز رضي الله عنه قال : ليطلبن ناس حسنات عملوها فيقال لهم { أذهبتم طيباتكم في حياتكم الدنيا واستمتعتم بها } الآية .
وأخرج عبد بن حميد عن الحسن رضي الله عنه قال : أتي عمر رضي الله عنه بشربة عسل فقال : والله لا أتحمل فضلها اسقوها فلاناً .
وأخرج عبد بن حميد عن وهب بن كيسان عن جابر بن عبد الله رضي الله عنه قال : رآني عمر رضي الله عنه وأنا متعلق لحماً فقال يا جابر ما هذا؟ قلت : لحم اشتريته بدرهم لنسوة عندي قرمن إليه فقال أما يشتهي أحدكم شيئاً إلا صنعه أما يجد أحدكم أن يطوي بطنه لجاره وابن عمه؟ أين تذهب هذه الآية { أذهبتم طيباتكم في حياتكم الدنيا } قال فما انفلتّ منه حتى كدت أن لا أنفلت .
وأخرج ابن سعد وعبد بن حميد عن حميد بن هلال قال : كان حفص رضي الله عنه يكثر غشيان أمير المؤمنين عمر رضي الله عنه ، وكان إذا قرب طعامه اتقاه ، فقال له عمر رضي الله عنه : ما لك ولطعامنا؟ فقال : يا أمير المؤمنين إن أهلي يصنعون لي طعاماً هو ألين من طعامك فاختار طعامهم على طعامك ، فقال : ثكلتك أمك أما تراني لو شئت أمرت بشاة فتية سمينة فألقي عنها شعرها ثم أمرت بدقيق فنخل في خرقة فجعل خبزاً مرققاً ، وأمرت بصاع من زبيب فجعل في سمن حتى يكون كدم الغزال؟ فقال حفص : إني أراك تعرف لين الطعام . فقال عمر رضي الله عنه : ثكلتك أمك والذي نفسي بيده لولا كراهية أن ينقص من حسناتي يوم القيامة لأشركتكم في لين طعامكم .
وأخرج ابن المبارك وابن سعد وأحمد في الزهد ، وعبد بن حميد وأبو نعيم في الحلية عن الحسن قال : قدم وفد أهل البصرة على عمر مع أبي موسى الأشعري فكان له في كل يوم خبز فربما وافقناها مأدومة بزيت ، وربما وافقناها مأدومة بسمن ، وربما وافقناها مأدومة بلبن ، وربما وافقنا القدائد اليابسة قد دقت ثم أغلي لها ، وربما وافقنا اللحم الغريض وهو قليل . قال وقال لنا عمر رضي الله عنه : إني والله لقد أرى تقديركم وكراهيتكم طعامي ، أما والله لو شئت لكنت أطيبكم طعاماً وأرقكم عيشاً أما والله ما أجهل عن كراكر وأسنمة وعن صلى وصناب وسلائق ، ولكني وجدت الله عير قوماً بأمر فعلوه فقال { أذهبتم طيباتكم في حياتكم الدنيا واستمتعتم بها } .
وأخرج أحمد والبيهقي في شعب الإِيمان عن ثوبان رضي الله عنه قال : « كان رسول الله صلى الله عليه وسلم إذا سافر كان آخر عهده بإنسان من أهله فاطمة ، وأوّل من يدخل عليه إذا قدم فاطمة . فقدم غزاة فأتاها فإذا بمسح على بابها ، ورأى على الحسن والحسين قلبين من فضة فرجع ولم يدخل عليها ، فلما رأت ذلك فاطمة ظنت أنه لم يدخل من أجل ما رأى فهتكت الستر ونزعت القلبين من الصبيين فقطعتهما فبكى الصبيان فقسمته بينهما فانطلقا إلى رسوله الله صلى الله عليه وسلم وهما يبكيان فأخذه رسول الله صلى الله عليه وسلم منهما ، فقال : » يا ثوبان اذهب بهذا إلى بني فلان أهل بيت بالمدينة واشتر لفاطمة قلادة من عصب وسوارين من عاج فإن هؤلاء أهل بيتي ولا أحب أن يأكلوا طيباتهم في حياتهم الدنيا والله تعالى أعلم « » .


الأحقاف - تفسير الدرر المنثور

وَاذْكُرْ أَخَا عَادٍ إِذْ أَنْذَرَ قَوْمَهُ بِالْأَحْقَافِ وَقَدْ خَلَتِ النُّذُرُ مِنْ بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ أَلَّا تَعْبُدُوا إِلَّا اللَّهَ إِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ (21) قَالُوا أَجِئْتَنَا لِتَأْفِكَنَا عَنْ آَلِهَتِنَا فَأْتِنَا بِمَا تَعِدُنَا إِنْ كُنْتَ مِنَ الصَّادِقِينَ (22) قَالَ إِنَّمَا الْعِلْمُ عِنْدَ اللَّهِ وَأُبَلِّغُكُمْ مَا أُرْسِلْتُ بِهِ وَلَكِنِّي أَرَاكُمْ قَوْمًا تَجْهَلُونَ (23)

أخرج ابن ماجه وابن مردويه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « يرحمنا الله وأخا عاد »
وأخرج ابن أبي حاتم عن علي رضي الله عنه قال : « خير واديين في الناس وادي مكة ووادي أرم بأرض الهند ، وشرّ واديين في الناس وادي الأحقاف وواد بحضرموت يدعى برهوت يلقى فيه أرواح الكفار ، وخير بئر في الناس زمزم ، وشر بئر في الناس برهوت ، وهي في ذاك الوادي الذي بحضرموت .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : الأحقاف جبل بالشام .
وأخرج ابن جرير عن الضحاك قال : الأحقاف جبل بالشام يسمى الأحقاف .
وأخرج ابن جرير عن مجاهد رضي الله عنه قال : الأحقاف الأرض .
وأخرج ابن جرير عن مجاهد رضي الله عنه قال : الأحقاف جساق من جسمي .
وأخرج ابن جرير عن قتادة رضي الله عنه قال : ذكر لنا أن عاداً كانوا أحياء باليمن أهل رمل مشرفين على البحر بأرض يقال لها الشحر .
وأخرج ابن المنذر عن مجاهد رضي الله عنه في قوله بالأحقاف قال : تلال من أرض اليمن .
وأخرج ابن جرير عن الضحاك رضي الله عنه في قوله { وقد خلت النذر من بين يديه ومن خلفه ألا تعبدوا إلا الله } قال : لم يبعث الله رسولاً ألا بأن يعبد الله .
وأخرج ابن جرير عن ابن زيد رضي الله عنه في قوله { لتأفكنا } قال لتزيلنا ، وقرأ » إن كاد ليضلنا عن آلهتنا « قال : يضلنا ويزيلنا ويأفكنا واحد .

فَلَمَّا رَأَوْهُ عَارِضًا مُسْتَقْبِلَ أَوْدِيَتِهِمْ قَالُوا هَذَا عَارِضٌ مُمْطِرُنَا بَلْ هُوَ مَا اسْتَعْجَلْتُمْ بِهِ رِيحٌ فِيهَا عَذَابٌ أَلِيمٌ (24) تُدَمِّرُ كُلَّ شَيْءٍ بِأَمْرِ رَبِّهَا فَأَصْبَحُوا لَا يُرَى إِلَّا مَسَاكِنُهُمْ كَذَلِكَ نَجْزِي الْقَوْمَ الْمُجْرِمِينَ (25)

أخرج ابن المنذر وابن أبي حاتم من طرق عن ابن عباس رضي الله عنهما في قوله { هذا عارض ممطرنا } قال : هو السحاب .
وأخرج سعبد بن منصور وأحمد وعبد بن حميد والبخاري ومسلم وأبو داود وابن المنذر وابن مردويه عن عائشة رضي الله عنها قالت : « ما رأيت رسول الله صلى الله عليه وسلم مستجمعاً ضاحكاً حتى أرى منه لهواته ، إنما كان يتبسم ، وكان إذا رأى غيماً أو ريحاً عرف ذلك في وجهه . قلت يا رسول الله إن الناس إذا رأوا الغيم فرحوا رجاء أن يكون فيه المطر ، وإذا رأيته عرف في وجهك الكراهية . قال يا عائشة وما يؤمنني أن يكون فيه عذاب ، قد عذب قوم بالريح وقد رأى قوم العذاب فقالوا { هذا عارض ممطرنا } » .
وأخرج عبد بن حميد ومسلم والترمذي والنسائي وابن ماجة عن عائشة رضي الله عنها قالت : « كان رسول الله صلى الله عليه وسلم إذا عصفت الريح قال : اللهم إني أسألك خيرها وخير ما فيها وخير ما أرسلت به وأعوذ بك من شرها وشر ما فيها وشر ما أرسلت به ، فإذا تخيلت السماء تغير لونه وخرج ودخل وأقبل وأدبر فإذا أمطرت سري عنه ، فسألته فقال لا أدري لعله كما قال قوم عاد { هذا عارض ممطرنا } » .
وأخرج ابن أبي الدنيا في كتاب السحاب وأبو الشيخ في العظمة عن ابن عباس رضي الله عنهما في قوله { فلما رأوه عارضاً مستقبل أوديتهم } قال غيم فيه مطر ، فأول ما عرفوا أنه عذاب رأوا ما كان خارجاً من رحالهم ومواشيهم يطير بين السماء والأرض مثل الريش دخلوا بيوتهم وأغلقوا أبوابهم فجاءت الريح ففتحت أبوابهم ، ومالت عليهم بالرمل ، فكانوا تحت الرمل سبع ليال وثمانية أيام حسوماً لهم أنين ، ثم أمر الريح فكشف عنهم الرمل وطرحتهم في البحر فهو قوله { فأصبحوا لا يرى إلا مساكنهم } .
وأخرج ابن أبي الدنيا وأبو يعلى والطبراني وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « ما فتح الله على عاد من الريح التي هلكوا فيها إلا مثل الخاتم فمرت بأهل البادية فحملتهم وأموالهم فجعلتهم بين السماء والأرض ، فلما رأى ذلك أهل الحاضرة من عاد الريح وما فيها { قالوا هذا عارض ممطرنا } فألقت أهل البادية ومواشيهم على أهل الحاضره » .
وأخرج الطبراني وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما قال رسول الله صلى الله عليه وسلم : « ما فتح الله على عاد من الريح إلا موضع الخاتم أرسلت عليهم فحملت البدو إلى الحضر فلما رآها أهل الحضر { قالوا هذا عارض ممطرنا } مستقبل أوديتنا وكان أهل البوادي فيها فألقي أهل البادية على أهل الحاضرة حتى هلكوا ، قال : عتت على خزَّانِها حتى خرجت من خلال الأبواب » .

وأخرج ابن أبي شيبة وابن جرير عن عمرو بن ميمون رضي الله عنه قال : كان هود قاعداً في قومه فجاء سحاب مكفهر فقالوا { هذا عارض ممطرنا } فقال هود { بل هو ما استعجلتم به ريح فيها عذاب أليم } فجعلت تلقي الفسطاط وتجيء بالرجل الغائب .
وأخرج عبد بن حميد وابن جرير والحاكم وصححه عن ابن عباس رضي الله عنهما قال : ما أرسل الله على عاد من الريح إلا قدر خاتمي هذا .
وأخرج عبد بن حميد عن ميمون رضي الله عنه أنه قرأ « لا ترى إلا مساكنهم » بالتاء والنصب .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ { لا يرى إلا مساكنهم } بالياء ورفع النون .

وَلَقَدْ مَكَّنَّاهُمْ فِيمَا إِنْ مَكَّنَّاكُمْ فِيهِ وَجَعَلْنَا لَهُمْ سَمْعًا وَأَبْصَارًا وَأَفْئِدَةً فَمَا أَغْنَى عَنْهُمْ سَمْعُهُمْ وَلَا أَبْصَارُهُمْ وَلَا أَفْئِدَتُهُمْ مِنْ شَيْءٍ إِذْ كَانُوا يَجْحَدُونَ بِآَيَاتِ اللَّهِ وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (26) وَلَقَدْ أَهْلَكْنَا مَا حَوْلَكُمْ مِنَ الْقُرَى وَصَرَّفْنَا الْآَيَاتِ لَعَلَّهُمْ يَرْجِعُونَ (27) فَلَوْلَا نَصَرَهُمُ الَّذِينَ اتَّخَذُوا مِنْ دُونِ اللَّهِ قُرْبَانًا آَلِهَةً بَلْ ضَلُّوا عَنْهُمْ وَذَلِكَ إِفْكُهُمْ وَمَا كَانُوا يَفْتَرُونَ (28)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ولقد مكناهم فيما إن مكناكم فيه } يقول : لم نمكنكم فيه .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ولقد مكناهم } الآية قال : عاد مكنوا في الأرض أفضل ما مكنت فيه هذه الأمة وكانوا أشد قوة وأكثر أولاداً وأطول أعماراً .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { ولقد أهلكنا ما حولكم من القرى } ههنا وههنا شيئاً باليمن واليمامة والشام .
وأخرج سعيد بن منصور عن ابن الزبير رضي الله عنه أنه قرأ « وتلك إفكهم » .
وأخرج ابن جرير عن ابن عباس أنه كان يقرأها « وذلك أفكهم » يعني بفتح الألف والكاف . وقال : أصلهم .


الأحقاف - تفسير الدرر المنثور

وَإِذْ صَرَفْنَا إِلَيْكَ نَفَرًا مِنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْآَنَ فَلَمَّا حَضَرُوهُ قَالُوا أَنْصِتُوا فَلَمَّا قُضِيَ وَلَّوْا إِلَى قَوْمِهِمْ مُنْذِرِينَ (29) قَالُوا يَا قَوْمَنَا إِنَّا سَمِعْنَا كِتَابًا أُنْزِلَ مِنْ بَعْدِ مُوسَى مُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ يَهْدِي إِلَى الْحَقِّ وَإِلَى طَرِيقٍ مُسْتَقِيمٍ (30) يَا قَوْمَنَا أَجِيبُوا دَاعِيَ اللَّهِ وَآَمِنُوا بِهِ يَغْفِرْ لَكُمْ مِنْ ذُنُوبِكُمْ وَيُجِرْكُمْ مِنْ عَذَابٍ أَلِيمٍ (31) وَمَنْ لَا يُجِبْ دَاعِيَ اللَّهِ فَلَيْسَ بِمُعْجِزٍ فِي الْأَرْضِ وَلَيْسَ لَهُ مِنْ دُونِهِ أَوْلِيَاءُ أُولَئِكَ فِي ضَلَالٍ مُبِينٍ (32) أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَلَمْ يَعْيَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى بَلَى إِنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (33) وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُوا عَلَى النَّارِ أَلَيْسَ هَذَا بِالْحَقِّ قَالُوا بَلَى وَرَبِّنَا قَالَ فَذُوقُوا الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ (34)

أخرج أحمد وابن أبي حاتم وابن مردويه عن الزبير { وإذ صرفنا إليك نفراً من الجن يستمعون القرآن } قال : بنخلة ، قال : ورسوله صلى الله عليه وسلم يصلي العشاء الآخرة كادوا يكونون عليه لبداً .
وأخرج ابن أبي شيبة وابن منيع والحاكم وصححه ، وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل عن ابن مسعود رضي الله عنه قال : هبطوا على النبي صلى الله عليه وسلم ، وهو يقرأ القرآن ببطن نخلة ، فلما سمعوه قالوا : أنصتوا قالوا : صه ، وكانوا تسعة أحدهم زوبعة ، فأنزل الله { وإذ صرفنا إليك نفراً من الجن } إلى قوله { ضلال مبين } .
وأخرج ابن جرير والطبراني وابن مردويه عن ابن عباس رضي الله عنهما { وإذ صرفنا إليك نفراً من الجن يستمعون القرآن } الآية قال : كانوا تسعة عشر من أهل نصيبين فجعلهم رسول الله صلى الله عليه وسلم رسلاً إلى قومهم .
وأخرج الطبراني في الأوسط وابن مردويه عن ابن عباس رضي الله عنهما قال : صُرِفَتِ الجن إلى رسول الله صلى الله عليه وسلم مرتين ، وكان أشراف الجن بنصيبين .
وأخرج ابن جرير وابن المنذر وأبو نعيم في الدلائل عن ابن عباس رضي الله عنهما { وإذ صرفنا إليك نفراً من الجن } قال : كانوا من أهل نصيبين أتوه ببطن نخلة .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ في العظمة عن ابن مسعود رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم : « بت الليلة أقرأ على الجن رفقاً بالحجون » .
وأخرج البخاري ومسلم وابن مردويه عن مسروق قال : سألت ابن مسعود من آذن النبي صلى الله عليه وسلم بالجن ليلة استمعوا القرآن قال : آذنته بهم شجرة .
وأخرج ابن مردويه والبيهقي في الدلائل عن ابن مسعود رضي الله عنه أنه سئل أين قرأ رسول الله صلى الله عليه وسلم على الجن فقال : قرأ عليهم بشعب يقال له الحجون .
وأخرج عبد بن حميد وأحمد ومسلم والترمذي عن علقمة قال : قلت لابن مسعود رضي الله عنه : هل صحب رسول الله صلى الله عليه وسلم ليلة الجن منكم أحد؟ قال : ما صحبه منا أحد ، ولكنا فقدناه ذات ليلة فقلنا اغتيل استطير ما فعل ، قال : فبتنا بشر ليلة بات بها قوم فلما كان في وجه الصبح إذا نحن به يجيء من قبل حرا ، فأخبرناه فقال : إنه أتاني داعي الجن فأتيتهم فقرأت عليهم القرآن فانطلق فأرانا آثارهم وآثار نيرانهم .
وأخرج ابن أبي حاتم عن عكرمة في قوله { وإذ صرفنا إليك نفراً من الجن } قال : هم اثنا عشر ألفاً من جزيرة الموصل .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وإذ صرفنا إليك نفراً من الجن } قال : كانوا سبعة ثلاثة من أهل حران وأربعة من نصيبين ، وكانت أسماؤهم حسى ومسى وشاصر وماصر والارد واينان والأقحم وسرق .

وأخرج الطبراني والحاكم وابن مردويه عن صفوان بن المعطل قال : خرجنا حجاجاً فلما كنا بالعرج إذا نحن بحية تضطرب فما لبث أن ماتت فلفها رجل في خرقة ودفنها ، ثم قدمنا مكة فإنا لبالمسجد الحرام إذ وقف علينا شخص فقال : أيكم صاحب عمرو؟ قلنا : ما نعرف عمراً . قال : أيكم صاحب الجان؟ قالوا : هذا . قال : أما أنه آخر التسعة موتاً الذين أتوا رسول الله صلى الله عليه وسلم يستمعون القرآن .
وأخرج أبو نعيم في الدلائل والواقدي عن أبي جفعر رضي الله عنه قال : قدم على رسول الله صلى الله عليه وسلم الجن في ربيع الأول سنة إحدى عشر من النبوة .
وأخرج الواقدي وأبو نعيم عن كعب الأحبار رضي الله عنه قال : لما انصرف النفر التسعة من أهل نصيبين من بطن نخلة وهم فلان وفلان وفلان والأرد واينان والأحقب جاؤوا قومهم منذرين فخرجوا بعد وافدين إلى رسول الله صلى الله عليه وسلم وهم ثلثمائة فانتهوا إلى الحجون ، فجاء الأحقب فسلم على رسول الله صلى الله عليه وسلم ، فقال : إن قومنا قد حضروا الحجون يلقونك فواعده رسول الله صلى الله عليه وسلم لساعة من الليل بالحجون والله أعلم .

فَاصْبِرْ كَمَا صَبَرَ أُولُو الْعَزْمِ مِنَ الرُّسُلِ وَلَا تَسْتَعْجِلْ لَهُمْ كَأَنَّهُمْ يَوْمَ يَرَوْنَ مَا يُوعَدُونَ لَمْ يَلْبَثُوا إِلَّا سَاعَةً مِنْ نَهَارٍ بَلَاغٌ فَهَلْ يُهْلَكُ إِلَّا الْقَوْمُ الْفَاسِقُونَ (35)

أخرج ابن أبي حاتم والديلمي عن عائشة رضي الله عنها قالت : « ظل رسول الله صلى الله عليه وسلم صائماً ، ثم طوى ، ثم ظل صائماً ثم طوى ، ثم ظل صائماً ، قال : » يا عائشة إن الدنيا لا تنبغي لمحمد ولا لآل محمد . يا عائشة إن الله لم يرض من أولي العزم من الرسل إلا بالصبر على مكروهها والصبر عن محبوبها ، ثم لم يرض مني إلا أن يكلفني ما كلفهم ، فقال : { فاصبر كما صبر أولوا العزم من الرسل } ، وإني والله لأصبرنَّ كما صبروا جهدي ولا قوة إلا بالله « .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس قال : أولوا العزم من الرسل النبي صلى الله عليه وسلم ونوح وإبراهيم وموسى وعيسى .
وأخرج عبد بن حميد وأبو الشيخ والبيهقي في شعب الإِيمان وابن عساكر عن أبي العالية { فاصبر كما صبر أولوا العزم من الرسل } قال : نوح وهود وإبراهيم فأمر رسول الله صلى الله عليه وسلم أن يصبر كما صبروا وكانوا ثلاثة ورسول الله صلى الله عليه وسلم رابعهم قال نوح : { يا قوم إن كان كبر عليكم مقامي وتذكيري بآيات الله } [ يونس : 71 ] إلى آخرها فظهر لهم المفارقة وقال هود حين { قالوا : إن نقول الا اعتراك بعض آلهتنا بسوء قال إني أشهد الله واشهدوا أني بريء مما تشركون من دونه } [ هود : 53 ] فأظهر لهم المفارقة قال لإِبراهيم { لقد كان لكم أسوة حسنة في إبراهيم } [ الممتحنة : 4 ] إلى آخر الآية فأظهر لهم المفارقة وقال يا محمد : { قل إني نهيت أن أعبد الذين تدعون من دون الله } [ الأنعام : 56 ] فقام رسول الله صلى الله عليه وسلم عند الكعبة فقرأها على المشركين فأظهر لهم المفارقة .
وأخرج ابن عساكر عن قتادة في قوله { أولوا العزم } قال : هم نوح وهود وإبراهيم وشعيب وموسى .
وأخرج ابن المنذر عن ابن جريج قال : { أولوا العزم } إسماعيل ويعقوب وأيوب ، وليس آدم منهم ولا يونس ولا سليمان .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة قال : { أولوا العزم } نوح وإبراهيم وموسى وعيسى .
وأخرج ابن مردويه عن ابن عباس { فاصبر كما صبر أولوا العزم من الرسل } قال : هم الذين أمروا بالقتال حتى مضوا على ذلك نوح وهود وصالح وموسى وداود وسليمان .
وأخرج ابن مردويه عن جابر بن عبد الله رضي الله عنه قال : بلغني أن أولي العزم من الرسل كانوا ثلثمائة وثلاثة عشر .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { فهل يهلك إلا القوم الفاسقون } قال : تعلموا والله ما يهلك على الله إلا هالك مشرك ولى الإِسلام ظهره أو منافق صدق بلسانه وخالف بقلبه .
وأخرج الطبراني في الدعاء عن أنس أن النبي صلى الله عليه وسلم قال :

« إذا طلبت وأحببت أن تنجح فقل : لا إله إلا إله وحده لا شريك له العلي العظيم لا إله إلا الله وحده لا شريك له رب السموات والأرض ، ورب العرش العظيم الحمد لله ، رب العالمين كأنهم يوم يرونها لم يلبثوا إلا عيشة أو ضحاها كأنهم يوم يرون ما يوعدون لم يلبثوا إلا ساعة من نهار بلاغ فهل يهلك إلا القوم الفاسقون ، اللهم إني أسألك موجبات رحمتك وعزائم مغفرتك والسلامة من كل إثم والغنيمة من كل بر ، والفوز بالجنة والنجاة من النار اللهم لا تدع لي ذنباً إلا غفرته ولا همّاً إلا فرجته ولا حاجة هي لك رضاً إلا قضيتها يا أرحم الراحمين والحمد لله رب العالمين » .


محمد - تفسير الدرر المنثور

الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ أَضَلَّ أَعْمَالَهُمْ (1) وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَآَمَنُوا بِمَا نُزِّلَ عَلَى مُحَمَّدٍ وَهُوَ الْحَقُّ مِنْ رَبِّهِمْ كَفَّرَ عَنْهُمْ سَيِّئَاتِهِمْ وَأَصْلَحَ بَالَهُمْ (2) ذَلِكَ بِأَنَّ الَّذِينَ كَفَرُوا اتَّبَعُوا الْبَاطِلَ وَأَنَّ الَّذِينَ آَمَنُوا اتَّبَعُوا الْحَقَّ مِنْ رَبِّهِمْ كَذَلِكَ يَضْرِبُ اللَّهُ لِلنَّاسِ أَمْثَالَهُمْ (3)

أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه عن ابن عباس في قوله { الذين كفروا وصدوا عن سبيل الله أضل أعمالهم } قال : هم أهل مكة قريش نزلت فيهم { والذين آمنوا وعملوا الصالحات } قال : هم أهل المدينة الأنصار { وأصلح بالهم } قال : أمرهم .
وأخرج ابن المنذر عن ابن عباس في قوله { أضل أعمالهم } قال : كانت لهم أعمال فاضلة لا يقبل الله مع الكفر عملاً .
وأخرج عبد بن حميد وابن جرير عن قتادة { وأصلح بالهم } قال : أصلح حالهم .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { وأصلح بالهم } قال : شأنهم . وفي قوله { وذلك بأن الذين كفروا اتبعوا الباطل } قال : الشيطان .

فَإِذَا لَقِيتُمُ الَّذِينَ كَفَرُوا فَضَرْبَ الرِّقَابِ حَتَّى إِذَا أَثْخَنْتُمُوهُمْ فَشُدُّوا الْوَثَاقَ فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاءً حَتَّى تَضَعَ الْحَرْبُ أَوْزَارَهَا ذَلِكَ وَلَوْ يَشَاءُ اللَّهُ لَانْتَصَرَ مِنْهُمْ وَلَكِنْ لِيَبْلُوَ بَعْضَكُمْ بِبَعْضٍ وَالَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ فَلَنْ يُضِلَّ أَعْمَالَهُمْ (4) سَيَهْدِيهِمْ وَيُصْلِحُ بَالَهُمْ (5) وَيُدْخِلُهُمُ الْجَنَّةَ عَرَّفَهَا لَهُمْ (6)

أخرج ابن المنذر عن ابن جريج في قوله { فإذا لقيتم الذين كفروا فضرب الرقاب } قال : مشركي العرب ، يقول { فضرب الرقاب } قال : حتى يقولوا لا إله إلا الله .
وأخرج عبد بن حميد وابن المنذر عن سعيد بن جبير في قوله { حتى إذا أثخنتموهم فشدوا الوثاق } قال : لا تأسروهم ولا تفادوهم حتى تثخنوهم بالسيف .
وأخرج النحاس عن ابن عباس في قوله { فإما منّاً بعد وإما فداء } قال : فجعل النبي صلى الله عليه وسلم والمؤمنين بالخيار في الأسرى إن شاؤوا قتلوهم ، وإن شاؤوا استعبدوهم ، وإن شاؤوا فادوهم .
وأخرج ابن جرير وابن مردويه عن ابن عباس في قوله { فإما منّاً بعد وإما فداء } قال : هذا منسوخ نسختها { فإذا انسلخ الأشهر الحرم فاقتلوا المشركين } [ التوبة : 5 ] .
وأخرج عبد بن حميد عن قتادة رضي الله عنه في قوله { فإما منّاً بعدُ وإما فداء } قال : فرخص لهم أن يمنوا على من شاؤوا منهم ، نسخ الله ذلك بعد في براءة فقال : { فاقتلوا المشركين حيث وجدتموهم } [ التوبة : 51 ] .
وأخرج عبد بن حميد وأبو داود في ناسخه وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { فإما منّاً بعد وإما فداء } قال : كان المسلمون إذا لقوا المشركين قاتلوهم ، فإذا أسروا منهم أسيراً فليس لهم إلا أن يفادوه أو يمنوا عليه ، ثم نسخ ذلك بعد { فإما تثقفنهم في الحرب فشرد بهم من خلفهم } [ الأنفال : 57 ] .
وأخرج عبد الرزاق في المصنف وعبد بن حميد وابن جرير عن الضحاك ومجاهد في قوله { فإما منّاً } قالا : نسختها { فاقتلوا المشركين حيث وجدتموهم } .
وأخرج عبد بن حميد وابن جرير عن السدي مثله .
وأخرج عبد بن حميد وابن جرير عن عمران بن حصين رضي الله عنه أن النبي صلى الله عليه وسلم فادى رجلين من أصحابه برجلين من المشركين أسروا .
وأخرج عبد بن حميد عن أشعث قال : سألت الحسن وعطاء عن قوله { فإما منّاً بعدُ وإما فداء } قال : أحدهما يمن عليه أولا يفادى وقال الآخر : يصنع كما يصنع رسول الله صلى الله عليه وسلم يمن عليه أولا يفادى .
وأخرج ابن جرير ابن مردويه عن الحسن رضي الله عنه قال : أتى الحجاج بأسارى ، فدفع إلى ابن عمر رضي الله عنهما رجلاً يقتله فقال ابن عمر : ليست بهذا أمرنا إنما قال الله { حتى إذا أثخنتموهم فشدوا الوثاق فإما منّاً بعد وإما فداء }
وأخرج ابن مردويه والبيهقي في سننه عن نافع أن ابن عمر رضي الله عنهما أعتق ولد زنية وقال : قد أمرنا الله ورسوله أن نمنَّ على من هو شر منه قال الله { فإما منّاً بعدُ وإما فداء }
وأخرج عبد الرزاق في المصنف وابن المنذر وابن مردويه عن ليث رضي الله عنه قال : قلت لمجاهد : بلغنى أن ابن عباس رضي الله عنهما قال : لا يحل قتل الأسارى لأن الله تعالى قال { فإما منّاً بعدُ وإما فداء } فقال مجاهد : لا تعبأ بهذا شيئاً أدركت أصحاب رسول الله صلى الله عليه وسلم ، وكلهم ينكر هذا ، ويقول : هذه منسوخة ، إنما كانت في الهدنة التي كانت بين رسول الله صلى الله عليه وسلم وبين المشركين ، فأما اليوم فلا يقول الله { فاقتلوا المشركين حيث وجدتموهم } ويقول { فإذا لقيتم الذين كفروا فضرب الرقاب } فإن كانوا من مشركي العرب لم يقبل منهم شيء إلا الإِسلام فإن لم يسلموا فالقتل ، وأما من سواهم فإنهم إذا أسروا فالمسلمون فيهم بالخيار إن شاؤوا قتلوهم وإن شاؤوا استحيوهم وإن شاؤوا فادوهم إذا لم يتحوّلوا عن دينهم فإن أظهروا الإِسلام لم يفادوا ونهى رسول الله صلى الله عليه وسلم عن قتل الصغير والمرأة والشيخ الفاني .

وأخرج ابن أبي شيبة عن مجاهد رضي الله عنه قال : نسخت { فاقتلوا المشركين حيث وجدتموهم } [ التوبة : 5 ] ما كان قبل ذلك من فداء أو مَنّ .
وأخرج عبد الرزاق في المصنف عن عطاء رضي الله عنه أنه كان يكره قتل أهل الشرك صبراً ويتلو { فشدوا الوثاق فإما منّاً بعدُ وإما فداء } ثم نسختها { فخذوهم واقتلوهم حيث وجدتموهم } ونزلت زعموا في العرب خاصة وقتل النبي صلى الله عليه وسلم عقبة بن أبي معيط يوم بدر صبراً .
وأخرج عبد الرزاق عن أيوب رضي الله عنه أن النبي صلى الله عليه وسلم نهى عن قتل الوصفاء والعسفاء .
وأخرج عبد الرزاق عن الضحاك بن مزاحم رضي الله عنه قال : نهى النبي صلى الله عليه وسلم عن قتل النساء والولدان إلا من عدا منهم بالسيف .
وأخرج ابن أبي شيبة وابن جرير عن القاسم بن عبد الرحمن رضي الله عنه قال : « بعث النبي صلى الله عليه وسلم سرية فطلبوا رجلاً فصعد شجرة فأحرقوها بالنار فلما قدموا على النبي صلى الله عليه وسلم أخبروه بذلك فتغير وجه رسول الله صلى الله عليه وسلم وقال : إني لم أبعث أعذب بعذاب الله ، إنّما بضرب الرقاب وشد الوثاق » .
أما قوله تعالى : { حتى تضع الحرب أوزارها } .
أخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { حتى تضع الحرب أوزارها } قال : حتى لا يكون شرك .
وأخرج ابن المنذر عن الحسن رضي الله عنه { حتى تضع الحرب أوزارها } قال : حتى يعبد الله ولا يشرك به .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر والبيهقي في سننه عن مجاهد رضي الله عنه في قوله { حتى تضع الحرب أوزارها } قال : حتى يخرج عيسى ابن مريم عليه السلام فيسلم كل يهودي ونصراني وصاحب ملة ، وتأمن الشاة من الذئب ولا تقرض فأرة جراباً ، وتذهب العداوة من الناس كلها ، ذلك ظهور الإِسلام على الدين كله ، وينعم الرجل المسلم حتى تقطر رجله دماً إذا وضعها .

وأخرج عبد بن حميد وابن أبي حاتم وابن مردويه عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « يوشك من عاش منكم أن يلقى عيسى ابن مريم إماماً مهدياً وحكماً عدلاً فيكسر الصليب ويقتل الخنزير وتوضع الجزية وتضع الحرب أوزارها » .
وأخرج عبد بن حميد عن سعيد بن جبير رضي الله عنه { حتى تضع الحرب أوزارها } قال : خروج عيسى ابن مريم عليه السلام .
وأخرج ابن سعد وأحمد والنسائي والبغوي والطبراني وابن مردويه « عن سلمة بن نفيل رضي الله عنه قال : بينما أنا جالس عند رسول الله صلى الله عليه وسلم إذ جاءه رجل فقال يا رسول الله : إن الخيل قد سُيبت وَوُضِعَ السلاحُ وزعم أقوام أن لا قتال وأنْ قد وضعت الحرب أوزارها فقال رسول الله صلى الله عليه وسلم : كذبوا فالآن جاء القتال ، ولا تزال طائفة من أمتي يقاتلون في سبيل الله لا يضرهم من خالفهم يزيغ الله قلوب قوم ليرزقهم منهم ويقاتلون حتى تقوم الساعة ، ولا تزال الخيل معقوداً في نواصيها الخير ، حتى تقوم الساعة ، ولا تضع الحرب أوزارها حتى يخرج يأجوج ومأجوج » .
وأخرج ابن أبي حاتم « عن حذيفة بن اليمان رضي الله عنه قال : فتح لرسول الله صلى الله عليه وسلم فتح فقلت يا رسول الله اليوم ألقى الإِسلام بجرانه ، ووضعت الحرب أوزارها ، فقال رسول الله صلى الله عليه وسلم : إن دون أن تضع الحرب أوزارها خلالاً؟ ستاً أولهن موتي ثم فتح بيت المقدس ثم فئتان من أمتي دعواهم واحدة يقتل بعضهم بعضاً ويفيض المال حتى يعطي الرجل المائة دينار فيتسخط وموت يكون كقعاص الغنم ، وغلام من بني الأصفر ينبت في اليوم كنبات الشهر وفي الشهر كنبات السنة ، فيرغب فيه قومه فيملكونه يقولون نرجو أن يربك علينا ملكنا فيجمع جمعاً عظيماً ثم يسير حتى يكون فيما بين العريش وأنطاكية ، وأميركم يومئذ نعم الأمير فيقول لأصحابه : ما ترون فيقولون نقاتلهم حتى يحكم الله بيننا وبينهم فيقول لا أرى ذلك نحرز ذرارينا وعيالنا ونخلي بينهم وبين الأرض ثم نغزوهم وقد أحرزنا ذرارينا فيسيرون فيخلون بينهم وبين أرضهم حتى يأتوا مدينتي هذه فيستهدون أهل الإِسلام فيهدونهم ثم يقول لا ينتدبن معي إلا من يهب نفسه لله حتى نلقاهم فنقاتل حتى يحكم الله بيني وبينهم فينتدب معه سبعون ألفاً ويزيدون على ذلك فيقول حسبي سبعون ألفاً لا تحملهم الأرض وفيهم عين لعدوّهم فيأتيهم فيخبرهم بالذي كان ، فيسيرون إليهم حتى إذا التقوا سألوا أن يخلي بينهم وبين من كان بينهم وبينه نسب فيدعونهم فيقولون ما ترون فيما يقولون فيقول : ما أنتم بأحق بقتالهم ولا أبعد منهم ، فيقول : فعندكم فأكسروا أغمادكم فيسل الله سيفه عليهم فيقتل منهم الثلثان ، ويقر في السفن الثلث ، وصاحبهم فيهم ، حتى إذا تراءت لهم جبالهم بعث الله عليهم ريحاً فردتهم إلى مراسيهم من الشام فأخِذوا فَذُبِحوا عند أرجل سفنهم عند الساحل ، فيومئذ تضع الحرب أوزارها » .

أما قوله تعالى : { ذلك ولو يشاء الله لانتصر منهم } .
أخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { ذلك ولو يشاء الله لانتصر منهم } قال : أي والله بجنوده الكثيرة كل خلقه له جند فلو سلط أضعف خلقه لكان له جنداً .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله ذلك { ولو يشاء الله لانتصر منهم } قال : لأرسل عليهم ملكاً فدمر عليهم ، وفي قوله { والذين قتلوا في سبيل الله فلن يضل أعمالهم } قال : نزلت فيمن قتل من أصحاب النبي صلى الله عليه وسلم يوم أُحد .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ « والذين قاتلوا » بالألف .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { والذين قتلوا في سبيل الله فلن يضل أعمالهم } الآية . قال : ذكر لنا أن هذه الآية نزلت في يوم أُحد ، ورسول الله صلى الله عليه وسلم في الشعب ، وقد فشت فيهم الجراحات والقتل ، وقد نادى المشركون يومئذ : أعلُ هُبَل ، ونادى المسلمون الله أعلى وأجل ، ففادى المشركون يوم بيوم بدر ، وإن الحرب سجال لنا عُزّى ولا عُزّى لكم ، فقال رسول الله صلى الله عليه وسلم : « قولوا الله مولانا ولا مولى لكم إن القتلى مختلفة أما قتلانا فأحياء يرزقون ، وأما قتلاكم ففي النار يعذبون » .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه { ويدخلهم الجنة عرفها لهم } قال : يهدي أهلها إلى بيوتهم ومساكنهم وحيث قسم الله لهم منها لا يخطئون كأنهم ساكنوها منذ خلقوا لا يستدلون عليها أحداً .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { عرفها لهم } قال : عرفهم منازلهم فيها .
وأخرج ابن أبي حاتم عن مقاتل رضي الله عنه في قوله { ويدخلهم الجنة عرفها لهم } قال : بلغنا أن الملك الذي كان وُكّلَ بحفظ عمله في الدنيا يمشي بين يديه في الجنة ويتبعه ابن آدم حتى يأتي أقصى منزل هو له فيعرفه كل شيء أعطاه الله في الجنة فإذا انتهى إلى أقصى منزله في الجنة دخل إلى منزله وأزواجه وانصرف الملك عنه .

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنْ تَنْصُرُوا اللَّهَ يَنْصُرْكُمْ وَيُثَبِّتْ أَقْدَامَكُمْ (7) وَالَّذِينَ كَفَرُوا فَتَعْسًا لَهُمْ وَأَضَلَّ أَعْمَالَهُمْ (8) ذَلِكَ بِأَنَّهُمْ كَرِهُوا مَا أَنْزَلَ اللَّهُ فَأَحْبَطَ أَعْمَالَهُمْ (9) أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلِهِمْ دَمَّرَ اللَّهُ عَلَيْهِمْ وَلِلْكَافِرِينَ أَمْثَالُهَا (10) ذَلِكَ بِأَنَّ اللَّهَ مَوْلَى الَّذِينَ آَمَنُوا وَأَنَّ الْكَافِرِينَ لَا مَوْلَى لَهُمْ (11)

أخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { إن تنصروا الله ينصركم ويثبت أقدامكم } قال : على نصره .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { إن تنصروا الله ينصركم } قال : حق على الله أن يعطي من سأله ، وأن ينصر من نصره { والذين كفروا فتعساً لهم وأضل أعمالهم ذلك بأنهم كرهوا ما أنزل الله فأحبط أعمالهم } قال : أما الأولى ففي الكفار الذين قتل الله يوم بدر ، وأما الأخرى ففي الكفار عامة .
وأخرج ابن شيبة وعبد بن حميد وابن المنذر عن عمرو بن ميمون رضي الله عنه : { ذلك بأنهم كرهوا ما أنزل الله } قال : كرهوا الفرائض .
وأخرج عبد بن حميد عن قتادة رضي الله عنه في قوله { أو لم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم دمر الله عليهم } قال : أهلكهم الله بألوان العذاب بأن يتفكر متفكر ويتذكر متذكر ويرجع راجع ، فضرب الأمثال وبعث الرسل ليعقلوا عن الله أمره .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما { وللكافرين أمثالها } قال : لكفار قومك يا محمد مثل ما دمرت به القرى فأهلكوا بالسيف .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { وللكافرين أمثالها } قال : مثل ما دمرت به القرون الأولى وعيد من الله تعالى لهم ، وفي قوله { ذلك بأن الله مولى الذي آمنوا } قال : وليهم الله .
وأخرج عبد الرزاق وعبد بن حميد عن ابن عباس رضي الله عنهما في قوله : { ذلك بأن الله مولى الذين آمنوا } قال : ليس لهم مولى غيره .


محمد - تفسير الدرر المنثور

إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ وَالَّذِينَ كَفَرُوا يَتَمَتَّعُونَ وَيَأْكُلُونَ كَمَا تَأْكُلُ الْأَنْعَامُ وَالنَّارُ مَثْوًى لَهُمْ (12) وَكَأَيِّنْ مِنْ قَرْيَةٍ هِيَ أَشَدُّ قُوَّةً مِنْ قَرْيَتِكَ الَّتِي أَخْرَجَتْكَ أَهْلَكْنَاهُمْ فَلَا نَاصِرَ لَهُمْ (13) أَفَمَنْ كَانَ عَلَى بَيِّنَةٍ مِنْ رَبِّهِ كَمَنْ زُيِّنَ لَهُ سُوءُ عَمَلِهِ وَاتَّبَعُوا أَهْوَاءَهُمْ (14)

وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { والذين كفروا يتمتعون ويأكلون كما تأكل الأنعام } قال : لا يلتفت إلى آخرته .
قوله تعالى : { وكأين من قرية } الآيتين .
أخرج عبد بن حميد وأبو يعلى وابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما « أن النبي صلى الله عليه وسلم لما خرج من مكة إلى الغار التفت إلى مكة وقال : أنت أحب بلاد الله إلى الله وأنت أحب بلاد الله إلي ، ولولا أن أهلك أخرجوني منك لم أخرج منك فأعتى الأعداء من عدا على الله في حرمه أو قتل غير قاتله أو قتل بذحول أهل الجاهلية » فأنزل الله تعالى { وكأين من قرية هي أشد قوّة من قريتك التي أخرجتك أهلكناهم فلا ناصر لهم } .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله { وكأين من قرية هي أشد قوّة من قريتك } قال : قريته مكة وفي قوله { أفمن كان على بينة من ربه } قال : هو محمد صلى الله عليه وسلم { كمن زين له سوء عمله } قال : هم المشركون .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه قال : كلُّ هوىً ضلالة .
وأخرج ابن المنذر عن طاوس قال : ما ذكر الله هوى في القرآن إلا ذمه .

مَثَلُ الْجَنَّةِ الَّتِي وُعِدَ الْمُتَّقُونَ فِيهَا أَنْهَارٌ مِنْ مَاءٍ غَيْرِ آَسِنٍ وَأَنْهَارٌ مِنْ لَبَنٍ لَمْ يَتَغَيَّرْ طَعْمُهُ وَأَنْهَارٌ مِنْ خَمْرٍ لَذَّةٍ لِلشَّارِبِينَ وَأَنْهَارٌ مِنْ عَسَلٍ مُصَفًّى وَلَهُمْ فِيهَا مِنْ كُلِّ الثَّمَرَاتِ وَمَغْفِرَةٌ مِنْ رَبِّهِمْ كَمَنْ هُوَ خَالِدٌ فِي النَّارِ وَسُقُوا مَاءً حَمِيمًا فَقَطَّعَ أَمْعَاءَهُمْ (15)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وأنهار من ماء غير آسن } قال : غير متغير .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { من ماء غير آسن } قال : غير منتن .
وأخرج عبد بن حميد وابن جرير عن عكرمة رضي الله عنه { وأنهار من لبن لم يتغير طعمه } قال : قال ابن عباس رضي الله عنهما : لم يحلب .
وأخرج ابن المنذر عن سعيد بن جبير رضي الله عنه في قوله { وأنهار من لبن لم يتغير طعمه } قال : لم يخرج من بين فرث ودم { وأنهار من خمر لذة للشاربين } قال : لم تدنسه الرجال بأرجلهم { وأنهار من عسل مصفى } قال : لم يخرج من بطون النحل .
وأخرج أحمد والترمذي وصححه وابن المنذر وابن مردويه والبيهقي في البعث والنشور عن معاوية بن حيدة رضي الله الله عنه : « سمعت رسول الله صلى الله عليه وسلم يقول في الجنة بحر اللبن وبحر الماء وبحر العسل وبحر الخمر ثم تشقق الأنهار منها بعد » .
وأخرج الحرث بن أبي أسامة في مسنده والبيهقي عن كعب رضي الله عنه قال : نهر النيل نهر العسل في الجنة ، ونهر دجلة نهر اللبن في الجنة ، ونهر الفرات نهر الخمر في الجنة؟ ونهر سيحان نهر الماء في الجنة .
وأخرج ابن مردويه عن الكلبي رضي الله عنه في قوله : { مثل الجنة التي وعد المتقون فيها أنهار من ماء غير آسن } الآية قال : حدثني أبو صالح عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « لما أسري بي فانطلق بي الملك فانتهى بي إلى نهر الخمر فإذا عليه إبراهيم عليه الصلاة والسلام ، فقلت للملك : أيّ نهر هذا؟ فقال : هذا نهر دجلة . فقلت له : إنه ماء قال هو ماء في الدنيا يسقي الله به من يشاء ، وهو في الآخرة خمر لأهل الجنة . قال : ثم انطلقت مع الملك إلى نهر الرب فقلت للملك : أي نهر هذا؟ قال : هو جيحون وهو الماء غير آسن ، وهو في الدنيا ماء يسقي الله به من يشاء ، وهو في الآخرة ماء غير آسن ، ثم انطلق بي فأبلغني نهر اللبن الذي يلي القبلة ، فقلت للملك : أيّ نهر هذا؟ قال : هذا نهر الفرات ، فقلت : هو ماء قال : هو ماء يسقي الله به من يشاء في الدنيا ، وهو لبن في الآخرة لذرية المؤمنين الذين رضي الله عنهم وعن آبائهم ، ثم انطلق بي فأبلغني نهر العسل الذي يخرج من جانب المدينة ، فقلت للملك الذي أرسل معي : أيّ نهر هذا؟ قال : هذا نهر مصر . قلت : هو ماء . قال : هو ماء يسقي الله به من يشاء في الدنيا وهو في الآخرة عسلٌ لأهل الجنة »

{ ولهم فيها من كل الثمرات } يقول : في الجنة { ومغفرة من ربهم } يقول : لذنوبهم .
وأخرج ابن أبي شيبة والبخاري ومسلم والترمذي والنسائي عن أبي وائل رضي اللهعنه قال : جاء رجل يقال له نهيك بن سنان ألى ابن مسعود رضي الله عنه فقال : يا أبا عبد الرحمن كيف تقرأ هذا الحرف؟ أياء تجده أما الفا؟ من ماء غير ياسن أو من ماء غير آسن؟ فقال له عبد الله رضي الله عنه : وكل القرآن أحصيت غير هذا؟ فقال أني لأقرأ المفصل في ركعة . قال : هذا كهذا الشعر إن قوماً يقرأون القرآن لا يجاوز تراقيهم ، ولكن القرآن إذا وقع في القلب فرسخ نفع ، إني لأعرف النظائر التي كان يقرأ بهن رسول الله صلى الله عليه وسلم .
وأخرج ابن جرير عن سعد بن طريف رضي الله عنه قال : سألت أبا إسحق رضي الله عنه عن { ماء غير آسن } قال : سألت عنها الحارث فحدثني أن الماء الذي غير آسن تسنيم ، قال : بلغني أنه لا تمسه يد وأنه يجيء الماء هكذا حتى يدخل فمه والله تعالى أعلم .

وَمِنْهُمْ مَنْ يَسْتَمِعُ إِلَيْكَ حَتَّى إِذَا خَرَجُوا مِنْ عِنْدِكَ قَالُوا لِلَّذِينَ أُوتُوا الْعِلْمَ مَاذَا قَالَ آَنِفًا أُولَئِكَ الَّذِينَ طَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ وَاتَّبَعُوا أَهْوَاءَهُمْ (16) وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَآَتَاهُمْ تَقْوَاهُمْ (17) فَهَلْ يَنْظُرُونَ إِلَّا السَّاعَةَ أَنْ تَأْتِيَهُمْ بَغْتَةً فَقَدْ جَاءَ أَشْرَاطُهَا فَأَنَّى لَهُمْ إِذَا جَاءَتْهُمْ ذِكْرَاهُمْ (18) فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنْبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَاللَّهُ يَعْلَمُ مُتَقَلَّبَكُمْ وَمَثْوَاكُمْ (19)

أخرج ابن المنذر عن ابن جريج رضي الله عنه قال : كان المؤمنون والمنافقون يجتمعون إلى النبي صلى الله عليه سولم فيستمع المؤمنون منه ما يقول ويعونه ، ويسمعه المنافقون فلا يعونه ، فإذا اخرجوا سألوا المؤمنين ماذا قال آنفاً؟ فنزلت { ومنهم من يستمع إليك } .
وأخرج ابن أبي حاتم عن عكرمة رضي الله عنه قال : كانوا يدخلون على رسول الله صلى الله عليه وسلم فإذا خرجوا من عنده قالوا لابن عباس رضي الله عنهما : ماذا قال آنفاً؟ فيقول : كذا وكذا . وكان ابن عباس رضي الله عنهما من الذين أوتوا العلم .
وأخرج ابن جرير والحاكم وصححه من طريق سعيد بن جبير عن ابن عباس رضي الله عنهما في قوله { حتى إذا خرجوا من عندك قالوا للذين أوتوا العلم ماذا قال آنفاً } قال : أنا منهم ، ولقد سئلت .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { ومنهم من يستمع إليك } قال : هؤلاء المنافقون دخل رجلان ، فرجل عقل عن الله وانتفع بما يسمع ورجل لم يعقل عن الله ولم يعه ولم ينتفع به .
وأخرج ابن أبي شيبة وابن عساكر عن ابن بريدة رضي الله عنه { قالوا للذين أوتوا العلم ماذا قال آنفاً } قال : هو عبد الله بن مسعود رضي الله عنه .
وأخرج ابن عساكر من طريق الكلبي عن أبي صالح عن ابن عباس رضي الله عنهما قال : هو عبد الله بن مسعود رضي الله عنه .
قوله تعالى : { والذين اهتدوا } الآية .
أخرج ابن المنذر والبيهقي في الدلائل عن عكرمة رضي الله عنه أن ناساً من أهل الكتاب آمنوا برسلهم وصدقوهم ، وآمنوا بمحمد صلى الله عليه وسلم قبل أن يبعث ، فلما بعث كفروا به فذلك قوله { فأما الذين اسودّت وجوههم أكفرتم بعد إيمانكم } وكان قوم من أهل الكتاب آمنوا برسلهم وبمحمد صلى الله عليه وسلم قبل أن يبعث ، فلما بعث آمنوا به فذلك قوله { والذين اهتدوا زادهم هدى وآتاهم تقواهم } .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما في قوله { والذين اهتدوا زادهم هدى وآتاهم تقواهم } قال : لما أنزل القرآن آمنوا به فكان هدى فلما تبين الناسخ من المنسوخ زادهم هدى .
أما قوله تعالى : { فهل ينظرون إلا الساعة أن تأتيهم بغتة فقد جاء أشراطها } .
أخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { فقد جاء أشراطها } قال : دنت الساعة .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { فقد جاء أشراطها } قال : أول الساعات .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه في قوله { فقد جاء أشراطها } قال : محمد صلى الله عليه وسلم من أشراطها .

وأخرج البخاري « عن سهل بن مسعود رضي الله عنه قال : » رأيت رسول الله صلى الله عليه وسلم قال بأصبعيه هكذا الوسطى والتي تليها بعثت أنا والساعة كهاتين « » .
وأخرج أحمد والبخاري ومسلم والترمذي عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « بعثت أنا والساعة كهاتين وأشار بالسبابة والوسطى » .
وأخرج ابن مردويه عن سعيد بن أبي عروبة رضي الله عنه في قوله { فهل ينظرون إلا الساعة أن تأتيهم بغتة فقد جاء أشراطها } قال : كان قتادة رضي الله عنه يقول : قد دنت الساعة ودنا منكم فداء ودنا من الله فراغ للعباد ، قال قتادة رضي الله عنه وذكر لنا أن النبي الله صلى الله عليه وسلم خطب أصحابه بعد العصر حتى كادت الشمس تغرب ولم يبق منها إلا أسف أي شيء قال : « والذي نفس محمد بيده ما مثل ما مضى من الدنيا فيما بقي منها إلا مثل ما مضى من يومكم هذا فيما بقي منه وما بقي منه إلا اليسير » .
وأخرج أحمد عن بريدة رضي الله عنه سمعت رسول الله صلى الله عليه وسلم يقول : « بعثت أنا والساعة جميعاً إن كادت تسبقني » .
وأخرج البخاري وابن ماجة عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « بعثت أنا والساعة كهاتين » .
وأخرج ابن أبي الدنيا عن أبي جبيرة بن الضحاك رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « بعثت في سم الساعة » .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم وابن مردويه عن أنس رضي الله عنه ، سمعت رسول الله صلى الله عليه وسلم يقول : « إن من أشراط الساعة أن يرفع العلم ويظهر الجهل ويشرب الخمر ويظهر الزنا ويقل الرجال ويكثر النساء حتى يكون على خمسين امرأة قيم واحد » .
وأخرج ابن أبي شيبة والبخاري ومسلم وابن ماجة وابن مردويه عن أبي هريرة رضي الله عنه قال : « كان رسول الله صلى الله عليه وسلم يوماً بارزاً للناس ، فأتاه رجل فقال : يا رسول الله متى الساعة؟ فقال : ما المسؤول عنها بأعلم من السائل ، ولكن سأحدثك عن أشراطها ، إذا ولدت الأمة ربتها فذاك من أشراطها وإذا كانت الحفاة العراة رعاء الشاء رؤوس الناس فذاك من أشراطها ، وإذا تطاول رعاء الغنم في البنيان فذاك من أشراطها » .
وأخرج البخاري عن أبي هريرة رضي الله عنه « أن أعرابياً سأل رسول الله صلى الله عليه وسلم فقال : متى الساعة؟ فقال : إذا ضيعت الأمانة فانتظر الساعة . قال يا رسول الله : وكيف إضاعتها؟ قال : إذا وسد الأمر إلى غير أهله فانتظر الساعة » .

وأخرج ابن مردويه عن أبي هريرة رضي الله عنه قال : « أتى رجل فقال يا رسول الله متى الساعة؟ قال : ما السائل بأعلم من المسؤول . قال : فلو علمتنا أشراطها . قال : تقارب الأسواق . قلت : وما تقارب الأسواق؟ قال : أن يشكو الناس بعضهم إلى بعض قلة إصابتهم ، ويكثر ولد البغي وتفشوا الغيبة ، ويعظم رب المال ، وترتفع أصوات الفساق في المساجد ، ويظهر أهل المنكر ، ويظهر البغاء » .
وأخرج ابن مردويه والديلمي عن أبي هريرة رضي الله عنه قال : قال رسو الله صلى الله عليه وسلم : « من أشراط الساعة سوء الجوار وقطيعة الأرحام وأن يعطل السيف من الجهاد وأن ينتحل الدنيا بالدين » .
وأخرج ابن مردويه عن علي بن أبي طالب رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « إن من أشراط الساعة أن يكون أسعد الناس بالدنيا لكع بن لكع » . وأخرج أحمد عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لن تذهب الدنيا حتى تصير للكع بن لكع » .
وأخرج أحمد والبخاري وابن ماجة عن عمرو بن تغلب رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « إن من أشراط الساعة أن تقاتلوا قوماً نعالهم الشعر ، وإن من أشراط الساعة أن تقاتلوا قوماً عراض الوجوه كأن وجوههم المجان المطرقة » .
وأخرج النسائي عن عمرو بن تغلب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن من أشراط الساعة أن يقبض العلم ويفشو المال وتفشو التجارة ويظهر القلم » قال عمرو : فإن كان هذا الرجل ليبيع البيع فيقول حتى استأمر تاجر بن فلان ويلتمس في الحواء العظيم الكاتب فلا يوجد .
وأخرج أحمد والبخاري ومسلم وابن ماجة عن ابن مسعود رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « يكون بين يدي الساعة أيام فيرفع فيها العلم وينزل فيها الجهل ويكثر في الهرج » .
وأخرج عبد الرزاق في المصنف عن عبد الله بن ربيب الجندي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « يا أبا الوليد يا عبادة بن الصامت إذا رأيت الصدقة كتمت وغلت واستؤجر في الغزو ، وعمر الخراب ، وخرب العامر ، والرجل يتمرس بأمانته كما يتمرس البعير بالشجرة ، فإنك والساعة كهاتين » وأشار بأصبعه السبابة والتي تليها .
وأخرج أحمد وأبو داود والنسائي وابن ماجة عن أنس رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « لا تقوم الساعة حتى يتباهى الناس في المساجد » .
وأخرج أحمد والترمذي عن أنس رضي الله عنه أن النبي صلى الله عليه وسلم قال :

« لا تقوم الساعة حتى يتقارب الزمان فيكون السنة كالشهر كالجمعة والجمعة كاليوم واليوم كالساعة والساعة كالضرم بالنار » .
وأخرج أحمد عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا تقوم الساعة حتى يتقارب الزمان فتكون السنة كالشهر ويكون الشهر كالجمعة وتكون الجمعة كاليوم ويكون اليوم كالساعة وتكون الساعة كاحتراق السعفة » .
وأخرج مسلم والحاكم وصححه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « لا تقوم الساعة حتى تعود أرض العرب مروجاً وأنهاراً » .
وأخرج البخاري ومسلم عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « لا تقوم الساعة حتى يقتتل فئتان عظيمتان يكون بينهما مقتلة عظيمة دعواهما واحدة وحتى يبعث دجالون كذابون قريب من ثلاثين كلهم يزعم أنه رسول الله ، وحتى يقبض العلم وتكثر الزلازل ويتقارب الزمان وتظهر الفتن وكثر الهرج وهو القتل ، وحتى يكثر فيكم المال فيفيض حتى يهم رب المال من يقبل صدقته ، وحتى يعرضه فيقول الذي يعرضه عليه لا أرب لي به ، وحتى يتطاول الناس في البنيان ، وحتى يمر الرجل بقبر الرجل فيقول يا ليتني مكانه ، وحتى تطلع الشمس من مغربها ، فإذا طلعت ورآها الناس آمنوا أجمعون ، وذلك حين لا ينفع إيمانها لم تكن آمنت من قبل أو كسبت في ايمانها خيراً . ولتقومن الساعة وقد نشر الرجلان ثوباً بينهما فلا يتبايعانه ولا يطويانه ، ولتقومن الساعة وقد انصرف الرجل بلبن لقحته فلا يطعمه ، ولتقومن الساعة وهو يليط حوضه لا يسقي به ، ولتقومن الساعة وقد رفعت أكلته إلى فيه فلا يطعمها » .
وأخرج الحاكم وصححه عن عبد الله بن عمرو عن رسول الله صلى الله عليه وسلم : « إن الله لا يحب الفاحش ولا المتفحش ، والذي نفس محمد بيده لا تقوم الساعة حتى يظهر الفحش والتفحش وسوء الجوار وقطيعة الأرحام ، وحتى يخون الأمين ويؤتمن الخائن . ثم قال : إنما مثل المؤمن مثل النخلة وقعت فأكلت طيباً ولم تفسد ولم تكسر ، ومثل المؤمن كمثل القطعة الذهب الأحمر أدخلت النار فنفخ عليها ولم تتغير ووزنت فلم تنقص » .
وأخرج أحمد والحاكم وصححه عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا تقوم الساعة حتى يمطر الناس مطراً عامّاً ولا تنبت الأرض شيئاً » .
وأخرج ابن أبي شيبة وأحمد عن جابر رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « بين يدي الساعة كذابون منهم صاحب اليمامة وصاحب صنعاء العنسي ، ومنهم صاحب حمير ، ومنهم الدجال وهو أعظمهم فتنة » .
وأخرج أحمد عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال :

« بين الساعة قريب من ثلاثين دجالين كلهم يقول أنا نبي أنا نبي » . وأخرج أحمد عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « سيكون في أمتي دجالون كذّابون يأتونكم ببدع من الحديث بما لم تسمعوا أنتم ولا آباؤكم فإياكم وإياهم لا يفتنونكم » .
وأخرج أحمد والطبراني عن ابن عمر : سمعت رسول الله صلى الله عليه وسلم يقول : « ليكونن قبل يوم القيامة المسيح الدجال وكذابون ثلاثون أو أكثر » .
وأخرج أبو يعلى عن ابن عمر : سمعت رسول الله صلى الله عليه وسلم يقول : « إن في أمتي لنيفاً وسبعين داعياً كلهم داع إلى النار لو أشاء لأنبأتكم بأسمائهم وقبائلهم » .
وأخرج أبو يعلى عن أبي الجلاس قال : سمعت علياً رضي الله عنه يقول لعبد الله السبائي : لقد سمعت رسول الله صلى الله عليه وسلم يقول : « إن بين يدي الساعة ثلاثين كذاباً » وإنك لأحدهم .
وأخرج أبو يعلى عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « يكون قبل خروج الدجال ينيف على سبعين دجالاً » .
وأخرج ابن أبي شيبة عن أنس رضي الله عنه أن بين يدي الساعة لستاً وسبعين دجالاً .
وأخرج أحمد والبزار عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا تقوم الساعة حتى تمطر السماء مطراً لا يكن منه بيوت المدر ولا يكن منه إلا بيوت الشعر » .
وأخرج البيهقي في البعث والنشور عن الحسن قال : قال عليّ خرجت في طلب العلم فقدمت الكوفة فإذا أنا بعبدالله بن مسعود رضي الله عنه فقلت يا أبا عبد الرحمن : هل للساعة من علم تعرف به؟ قال : سألت رسول الله صلى الله عليه وسلم عن ذلك فقال : « إن من أشراط الساعة أن يكون الولد غيظاً والمطر قيظاً ، وتفيض الأشرار فيضاً ، ويصدق الكاذب ، ويؤتمن الخائن ، ويخون الأمين ، ويسود كل قبيلة وكل سوق فجارهم ، وتزخرف المحاريب ، وتخرب القلوب ويكتفي الرجال بالرجال والنساء بالنساء ، ويخرب عمران الدنيا ، ويعمر خرابها ، وتظهر الفتنة ، وأكل الربا وتظهر المعازف والكنوز وشرب الخمر ، ويكثر الشرط والغمازون والهمازون » .
وأخرج أبو نعيم في الحلية عن حذيفة بن اليمان رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من اقتراب الساعة اثنتان وسبعون خصلة ، إذ رأيتم الناس أماتوا الصلاة وأضاعوا الأمانة وأكلوا الربا واستحلوا الكذب واستخفوا بالدماء واستعلوا البناء وباعوا الدين بالدنيا وتقطعت الأرحام ويكون الحكم ضعفاً والكذب صدقاً والحرير لباساً وظهر الجور وكثرة الطلاق وموت الفجاءة وائتمن الخائن وخوّن الأمين وصدق الكاذب وكذب الصادق وكثر القذف وكان المطر قيظاً والولد غيظاً وفاض اللئام فيضاً ، وغاض الكرام غيضاً ، وكان الأمراء والوزراء كذبة والأمناء خونة والعرفاء ظَلَمَة والقراء فَسَقَة إذا لبسوا مسوك الضأن قلوبهم أنتن من الجيف وأمرّ من الصبر يغشيهم الله تعالى فتنة يتهاركون فيها تهارك اليهود الظلمة وتظهر الصفراء يعني الدنانير ، وتطلب البيضاء وتكثر الخطايا ويقل الأمن ، وحليت المصاحف وصورت المساجد وطوّلت المنائر وخرّبت القلوب وشربت الخمور وعطلت الحدود ، وولدت الأمة ربتها ، وترى الحفاة العراة قد صاروا ملوكاً ، وشاركت المرأة زوجها في التجارة ، وتشبه الرجال بالنساء والنساء بالرجال ، وحلف بغير الله ، وشهد المؤمن من غير أن يستشهد ، وسلم للمعرفة ، وتفقه لغير دين الله ، وطلب الدنيا بعمل الآخرة ، واتخذ المغنم دولاً والأمانة مغنماً والزكاة مغرماً ، وكان زعيم القوم أرذلهم ، وعق الرجل أباه وجفا أمه وضر صديقه وأطاع امرأته ، وعلت أصوات الفسقة في المساجد ، واتخذ القينات والمعازف ، وشربت الخمور في الطرق ، واتخذ الظلم فخراً وبيع الحكم ، وكثرت الشرط ، واتخذ القرآن مزامير وجلود السباع خفافاً ، ولعن آخر هذه الأمة أولها ، فليرتقبوا عند ذلك ريحاً حمراء وخسفاً ومسخاً وقذفاً وآيات » .

وأخرج ابن أبي شيبة عن علي رضي الله عنه أنهم سألوا متى الساعة فقال : لقد سألتموني عن أمر ما يعلمه جبريل ولا ميكائيل ، ولكن إن شئتم أنبأتكم بأشياء إذا كانت لم يكن للساعة كثير لبث إذا كانت الألسن لينة والقلوب جنادل ورغب الناس في الدنيا وظهر البناء على وجه الأرض ، واختلف الإِخوان فصار هواهما شتى ، وبيع حكم الله بيعاً « .
وأخرج ابن أبي شيبة عن سلمان الفارسي رضي الله عنه قال : إن من اقتراب الساعة أن يظهر البناء على وجه الأرض ، وأن تقطع الأرحام ، وأن يؤذي الجار جاره » .
وأخرج ابن أبي شيبة عن ابن مسعود رضي الله عنه قال : إن من أشراط الساعة أن يظهر الفحش والتفحش وسوء الخلق وسوء الجوار « .
وأخرج ابن أبي شيبة عن عبدالله بن عمرو بن العاص قال : إن من أشراط الساعة أن يظهر القول ويخزن العمل ويرتفع الأشرار ويوضع الأخيار ويقرأ المثاني عليهم فلا يعيها أحد منهم . قلت : ما المثاني؟ قال : كل كتاب سوى كتاب الله » .
وأخرج ابن أبي شيبة عن رجاء بن حيوة قال : لا تقوم الساعة حتى تحمل النخلة إلا تمرة .
وأخرج ابن أبي شيبة عن قيس قال : لا تقوم الساعة حتى تقوم رأس البقرة بالأوقية .
وأخرج ابن أبي شيبة عن الوداك قال : من اقتراب الساعة انتفاخ الإِهلّة .
وأخرج ابن أبي شيبة عن الشعبي : قال رسول الله صلى الله عليه وسلم قال : « من اقتراب الساعة أن يرى الهلال قبلاً فيقال ابن ليلتين » .
وأخرج ابن أبي شيبة عن أبي شيبة عن الشعبي قال : قال رسول الله صلى الله عليه وسلم :

« من اقتراب الساعة أن يرى الهلال قبلاً فيقال ابن ليلتين » .
وأخرج ابن أبي شيبة عن أبي موسى قال : إن بين يدي الساعة أياماً ينزل فيها الجهل ويرفع العلم حتى يقوم الرجل إلى أمه فيكربها بالسيف من الجهل .
وأخرج ابن أبي شيبة عن عبدالله بن عمر قال : يأتي على الناس زمان يجتمعون ويصلون في المساجد وليس فيهم مؤمن .
وأخرج ابن أبي شيبة عن الشعبي قال : لا تقوم الساعة حتى يصير العلم جهلاً والجهل علماً .
وأخرج ابن أبي شيبة عن أنس رضي الله عنه قال : ليأتين على الناس زمان يجد النسوة نعلاً ملقى على الطريق فيقول بعضهن لبعض قد كانت هذه النعلة مرة لرجل .
وأخرج ابن أبي الدنيا والبزار عن علي رضي الله عنه قال : « قيل لرسول الله صلى الله عليه وسلم : متى الساعة؟ فزبره رسول الله صلى الله عليه وسلم حتى إذا صلى الفجر رفع رأسه إلى السماء فقال : » تبارك خالقها ورافعها ومبدلها وطاويها كطي السجل للكتاب « ثم تطلع إلى الأرض فقال » تبارك خالقها وواضعها ومبدلها وطاويها كطي السجل للكتاب « ثم قال : » أين السائل عن الساعة؟ « فجثا رجل من آخر القوم على ركبتيه فإذا هو عمر بن الخطاب رضي الله عنه فقال رسول الله صلى الله عليه وسلم : » عند حيف الأئمة ، وتكذيب بالقدر ، وإيمان بالنجوم ، وقوم يتخذون الأمانة مغنماً والزكاة مغرماً والفاحشة زيارة « ، فسألته عن الفاحشة زيارة ، قال : » الرجلان من أهل الفسق يصنع أحدهما طعاماً وشراباً ويأتيه بالمرأة فيقول اصنع لي كما صنعت فيتزاورون على ذلك « قال : فعند ذلك هلكت أمتي يا ابن الخطاب » .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « لا تقوم الساعة حتى يكون السلام على المعرفة ، وحتى تتخذ المساجد طرقاً لا يسجد لله فيها حتى يجاوز ، وحتى يبعث الغلام بالشيخ بريداً بين الأفقين ، وحتى ينطلق الفاحر إلى الأرض النامية فلا يجد فضلاًّ » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : « حج النبي صلى الله عليه وسلم حجة الوداع ثم أخذ بحلقة باب الكعبة فقال : أيها الناس ألا أخبركم بأشراط الساعة؟ فقام إليه سلمان رضي الله عنه فقال : أخبرنا فداك أبي وأمي يا رسول الله . قال : إن من أشراط الساعة إضاعة الصلاة ، والميل مع الهوى ، وتعظيم رب المال . فقال سلمان : ويكون هذا يا رسول الله؟ قال : نعم والذي نفس محمد بيده ، فعند ذلك يا سلمان تكون الزكاة مغرماً والفيء مغنماً ، ويصدق الكاذب ، ويكذب الصادق ، ويؤتمن الخائن ، ويخون الأمين ، ويتكلم الرويبضة . قال : وما الرويبضة؟ قال : يتكلم في الناس من لم يتكلم ، وينكر الحق تسعة أعشارهم ، ويذهب الإِسلام فلا يبقى إلا اسمه ، ويذهب القرآن فلا يبقى إلا رسمه ، وتحلى المصاحف بالذهب وتتسمن ذكور أمتي وتكون المشورة للإِماء ويخطب على المنابر الصبيان وتكون المخاطبة للنساء ، فعند ذلك تزخرف المساجد كما تزخرف الكنائس والبيع ، وتطول المنائر وتكثر الصفوف ، مع قلوب متباغضة وألسن مختلفة وأهواء جمة . قال سلمان : ويكون ذلك يا رسول الله؟ قال : نعم والذي نفس محمد بيده ، عند ذلك يا سلمان يكون المؤمن فيهم أذل من الأمة يذوب قلبه في جوفه كما يذوب الملح في الماء مما يرى من المنكر فلا يستطيع أن يغيره ، ويكتفي الرجال بالرجال والنساء بالنساء ، ويغار على الغلمان كما يغار على الجارية البكر ، فعند ذلك يا سلمان يكون أمراء فسقة ووزراء فجرة وأمناء خونة يضيعون الصلوات ويتبعون الشهوات ، فإن أدركتموهم فصلوا صلاتكم لوقتها . عند ذلك يا سلمان يجيء سبي من المشرق وسبي من المغرب جثاؤهم جثاء الناس وقلوبهم قلوب الشياطين لا يرحمون صغيراً ولا يوقرون كبيراً ، عند ذلك يا سلمان يحج الناس إلى هذا البيت الحرام تحج ملوكهم لهواً وتنزهاً وأغنياؤهم للتجارة ومساكينهم للمسألة وقراؤهم رياء وسمعة . قال : ويكون ذلك يا رسول الله؟ قال : نعم والذي نفسي بيده ، عند ذلك يا سلمان يفشو الكذب ويظهر الكوكب له الذنب ، وتشارك المرأة زوجها في التجارة وتتقارب الأسواق . قال : وما تقاربها؟ قال : كسادها وقلة أرباحها عند ذلك يبعث الله ريحاً فيها حيات صفر فتلتقط رؤساء العلماء لما رأوا المنكر فلم يغيروه قال : ويكون ذلك يا رسول الله؟ قال : نعم والذي بعث محمداً بالحق » .

وأخرج عبد الرزاق في المصنف عن حذيفة رضي الله عنه قال : والله لا تقوم الساعة حتى يلي عليكم من لا يزن عشر بعوضة يوم القيامة .
وأخرج أحمد وابن ماجة والطبراني عن سلامة بنت الحر قالت : سمعت رسول الله صلى الله عليه وسلم يقول : « يأتي على الناس زمان يقومون ساعة لا يجدون إماماً يصلي بهم » .
وأخرج أحمد عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن أيام الدجال خداعة يكذب فيها الصادق ، ويصدق فيها الكاذب ، ويخون فيها الأمين ، ويؤتمن فيها الخائن ، ويتكلم فيها الرويبضة . قيل : وما الرويبضة؟ قال : الفاسق يتكلم في أمر العامة » .
وأخرج أحمد عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « قبل الساعة سنون خداعة يكذب فيها الصادق ، ويصدق فيها الكاذب ويخون فيها الأمين ، ويؤتمن فيها الخائن ، وينطق بها الرويبضة » .
وأخرج أحمد وأبو يعلى والحاكم والبيهقي في البعث والضياء عن بريدة قال : سمعت النبي صلى الله عليه وسلم يقول : « إن أمتي يسوقها قوم اعراض الوجوه ، صغار الأعين كأن وجوههم الحجف ثلاث مرار حتى يلحقوهم بجزيرة العرب . أما السابقة الأولى فينجو من هرب منهم وإما الثانية فيهلك بعض وينجو بعض ، وأما الثالثة فيصطلمون كلهم من بقي منهم . قالوا يا رسول الله : من هم؟ قال : هم الترك » .

وأخرج ابن أبي شيبة عن عبدالله بن عمرو بن العاص قال : لا تقوم الساعة حتى يتسافد الناس في الطرق تسافد الحمر . وفي لفظ : حتى يتهارجون في الطرق تهارج الحمر فيأتيهم إبليس ، فيصرفهم إلى عبادة الأوثان .
وأخرج ابن أبي شيبة عن أبي هريرة رضي الله عنه يبلغ به النبي صلى الله عليه وسلم : « لا تقوم الساعة حتى تقاتلوا قوماً نعالهم الشعر ، ولا تقوم الساعة حتى تقاتلوا قوماً صغار الأعين ذلف الأنف كأن وجوههم المجانّ الْمُطَرَّقَة » .
وأخرج ابن أبي شيبة والحاكم وصححه عن حذيفة رضي الله عنه قال : « إن الناس كانوا يسألون رسول الله صلى الله عليه وسلم عن الخير ، وكنت أسأله عن الشر كيما أعرفه فأتقيه ، قلت يا رسول الله : أرأيت هذا الخير الذي أعطانا الله يكون بعده شر؟ قال : نعم قلت : فما العصمة من ذلك؟ قال : السيف . قلت : وهل للسيف من بقية؟ قال : نعم . قلت : ثم ماذا؟ قال : ثم على دخن جماعة على فرية ، فإن كان يومئذ لله خليفة ضرب ظهرك وأخذ مالك فاسمع وأطع وإلا فمت عاضّاً بجذل شجرة ، قلت : ثم ماذا؟ قال : يخرج الدجال ومعه نهر ونار فمن وقع في ناره وقع وحط وزره ، ومن وقع في نهره وجب وزره وحط أجره . قلت : ثم ماذا؟ قال : ثم إنما هي قيام الساعة » .
وأخرج أحمد ومسلم والترمذي عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا تقوم الساعة حتى لا يقال في الأرض الله الله » .
وأخرج الحاكم وصححه عن عبد الله بن مسعود رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « لا تقوم الساعة حتى لا يقال في الأرض الله الله » .
وأخرج أحمد وأبو يعلى والحاكم ، وصححه عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا تقوم الساعة حتى لا يقال في الأرض الله الله ، وحتى تمر المرأة بقطعة النعل فتقول : قد كان لهذه رجل مرة وحتى يكون الرجل قيم خمسين امرأة ، وحتى تمطر السماء ولا تنبت الأرض » .
وأخرج الحاكم وصححه عن أنس رضي الله عنه مرفوعاً « والذي نفسي بيده لا تقوم الساعة على رجل يقول لا إله إلا الله ويأمر بالمعروف وينهى عن المنكر »
وأخرج الحاكم وصححه وضعفه الذهبي عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال :

« لا تقوم الساعة حتى لا يبقى على وجه الأرض أحد لله فيه حاجة ، وحتى تؤخذ المرأة نهاراً جهاراً تُنْكحُ وسط الطريق ، لا ينكر ذلك أحد ، فيكون أمثلهم الذي يقول : لو نحيتها عن الطريق قليلاً فذاك فيهم مثل أبي بكر وعمر فيكم » .
وأخرج أحمد والحاكم وصححه عن علباء السلمي مرفوعاً : « لا تقوم الساعة إلا على حثالة الناس » .
وأخرج أحمد ومسلم عن عبدالله بن مسعود قال : قال رسول الله صلى الله عليه وسلم : « اللهم لا يدركني زمان لا تقوم الساعة إلا على شرار الناس » .
وأخرج أحمد عن سهل بن سعد الساعدي قال : قال رسول الله صلى الله عليه وسلم : « اللهم لا يدركني زمان ولا تدركون زماناً لا يتبع فيه العليم ولا يستحيا من الحليم قلوبهم قلوب الأعاجم وألسنتهم ألسنة العرب » .
وأخرج أحمد والبخاري ومسلم عن أبي هريرة رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « لا تقوم الساعة حتى تضطرب اليات نساء دوس على ذي الخلصة ، وذو الخلصة طاغية دوس التي كانوا يعبدون في الجاهلية » .
وأخرج ابن أبي شيبة عن عبدالله بن عمر قال : لا تقوم الساعة حتى تضطرب اليات نساء حول الأصنام « . وأخرج الطبراني عن عبدالله بن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : » إن من أشراط الساعة أن تعزب العقول وتنقص الأحلام « .
وأخرج ابن أبي شيبة عن الشعبي قال : كان يقال من اقتراب الساعة موت الفجأة .
وأخرج ابن أبي شيبة عن مجاهد قال : من أشراط الساعة موت البدار .
وأخرج ابن أبي شيبة عن أبي العالية قال : كنا نتحدث أنه سيأتي على الناس زمان خير أهله الذي يرى الخير فيجانبه قريباً .
وأخرج ابن أبي شيبة والبيهقي في البعث عن طلحة بن مالك قال : قال رسول الله صلى الله عليه وسلم : » إن من أشراط الساعة هلاك العرب « .
وأخرج الحاكم وصححه عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : » لا تقوم الساعة حتى تتخذ المساجد طرقاً وحتى يسلم الرجل على الرجل بالمعرفة ، وحتى تتجر المرأة وزوجها ، وحتى تغلو الخيل والنساء ثم ترخص فلا تغلوا إلى يوم القيامة « .
وأخرج أحمد والبخاري في الأدب المفرد والحكم وصححه عن ابن مسعود عن النبي صلى الله عليه وسلم قال : » بين يدي الساعة تسليم الخاصة وفشو التجارة حتى تعين المرأة زوجها على التجارة وقطع الأرحام وفشو القلم وظهور الشهادة بالزور وكتمان شهادة الحق « .
وأخرج ابن مردويه والبيهقي في شعب الإِيمان عن ابن مسعود : سمعت رسول الله صلى الله عليه وسلم يقول : » إن من أشراط الساعة أن يمر الرجل في المسجد لا يصلي فيه ركعتين ، وأن لا يسلم الرجل إلا على من يعرفه ، وأن يبرد الصبي الشيخ لفقره ، وأن تتطاول الحفاة العراة رعاء الشاء في البنيان « .

وأخرج أحمد والحاكم وصححه عن عبدالله بن عمرو قال : قال رسول الله صلى الله عليه وسلم : « لا تقوم الساعة حتى يأخذ الله شريطته من أهل الأرض فيبقى منها عجاج لا يعرفون معروفاً ولا ينكرون منكراً » .
وأخرج أحمد ومسلم والحاكم وصححه عن أبي هريرة : سمعت رسول الله صلى الله عليه وسلم يقول : « إن طالت بك مدة يوشك أن ترى قوماً يغدون في سخط ويروحون في لعنته في أيديهم مثل أذناب البقر » .
وأخرج الحاكم وصححه عن ابن عمر رضي الله عنهما مرفوعاً يكون في آخر هذه الأمة رجال يركبون على المياثر حتى يأتوا أبواب المساجد نساؤهم كاسيات عاريات على رؤوسهن كأسنمة البخت العجاف ، العنوهن فإنهن ملعونات لو كانت وراءكم أمة من الأمم لخدمتهم كما خدمكم نساء الأمم قبلكم « فقلت لأبي : وما المياثر؟ قال : سروجٌ عظام .
وأخرج أحمد والحاكم وصححه عن أبي أمامة مرفوعاً : » يخرج في هذه الأمة في آخر الزمان رجال معهم سياط كأنها أذناب البقرة يغدون في سخط الله ويروحون في لعنته « .
وأخرج البزار والحاكم بسند ضعيف عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : » والذي بعثني بالحق لا تنقضي هذه الدنيا حتى يقع بهم الخسف والمسخ والقذف . قالوا : ومتى ذاك يا نبي الله؟ قال : إذا رأيت النساء ركبن السروج وكثرت القينات وشهد شهادت الزور وشرب المصلون في آنية أهل الشرك الذهب والفضة ، واستغنى الرجال بالرجال والنساء بالنساء فاستبدروا واستعدوا « .
وأخرج الطبراني وصححه عن أبي أمامة رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : » لا يزداد الأمر إلى شدة ولا المال إلا إفاضة ، ولا تقوم الساعة إلا على شرار خلقه « .
وأخرج ابن أبي شيبة وأحمد والحاكم وصححه عن أبي ذر رضي الله عنه قال : » كنا مع رسول الله صلى الله عليه وسلم ، فلما رجعنا تعجل ناس فدخلوا المدينة ، فسأل عنهم النبي صلى الله عليه وسلم ، فأخبر أنهم تعجلوا المدينة ، فقال : « يوشك أن يدعوها أحسن ما كانت ليت شعري متى تخرج نار من جبل الوراق يضيء لها أعناق البخت ببصرى يروها كضوء النهار » « .
وأخرج أحمد والحاكم عن رافع بن بشر السلمي عن أبيه أن رسول الله صلى الله عليه وسلم قال : » تخرج نار من حبس سيل تسير بطيبة تكمن بالليل وتسير بالنهار تغدو وتروح ، يقال غدت النار أيها الناس فاغدوا قالت النار : أيها الناس فقيلوا راحت النار فروحوا من أدركته أكلته « .

وأخرج الحاكم عن أبي البداح بن عاصم الأنصاري رضي الله عنه بسند ضعيف قال : « سألنا رسول الله صلى الله عليه وسلم حدثان ما قدم فقال : أي حبس سيل؟ قلنا : لا ندري فمر بي رجل من بني سليم ، فقلت : ومن أين جئت؟ قال : من حبس سيل . فأتيت فقلت يا رسول الله : إن هذا الرجل يخبر أن أهله بحبس سيل ، فسأله النبي صلى الله عليه وسلم وقال : » أخر أهلك فإنه يوشك ان تخرج منه نار تضيء أعناق الإِبل ببصرى « » .
وأخرج البخاري ومسلم عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « لا تقوم الساعة حتى تخرج نار الحجاز تضيء منها أعناق الإِبل ببصرى » .
وأخرج أحمد وصححه ، وضعفه الذهبي ، عن معاذ بن أنس أن رسول الله صلى الله عليه وسلم قال : « لا تزال الأمة على شريعة ما لم يظهر فيهم ثلاث : ما لم يقبض منهم العلم ، ويكثر ولد الخبث ، ويظهر فيهم السقارون . قالوا : وما السقارون؟ قال : بشر يكونون في آخر الزمان تكون تحيتهم بينهم إذا تلاقوا التلاعن » .
وأخرج أحمد والحاكم وصححه عن أبي سعيد رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « تكثر الصواعق عند اقتراب الساعة فيصبح القوم فيقولون : من صعق البارحة فيقولون : صعق فلان وفلان » .
وأخرج البزار وأبو يعلى وابن حبان والحاكم وصححه عن أبي سعيد رضي الله عنه عن النبي صلى الله عليه وسلم قال : « لا تقوم الساعة حتى لا يُحج البيت » .
وأخرج الحاكم وصححه عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « يكون في أمتي خليفة يحثي المال حثياً لا يعده عداً ، ثم قال : والذي نفسي بيده ليعودن الأمر كما بدأ ليعودن كل إيمان إلى المدينة كما بدأ بها حتى يكون كل إيمان بالمدينة . ثم قال : لا يخرج رجل من المدينة رغبة عنها إلا أبدلها الله خيراً منه ، وليسمعن ناس برخص من أسعار وزيف فيتبعونه والمدينة خير لهم لو كانوا يعلمون » .
وأخرج الحاكم وصححه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « لتركبن سنن من كان قبلكم شبراً بشبر وذراعاً بذراع حتى لو أن أحدهم دخل حجر ضبّ لدخلتم ، وحتى لو أن أحدهم جامع امرأته بالطريق لفعلتموه » .
وأخرج الحاكم وصححه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « سيأتي على أمتي زمان يكثر فيه القراء وتقل الفقهاء ويقل العلم ويكثر الهرج . قالوا وما الهرج يا رسول الله؟ قال : القتل بينكم . ثم يأتي بعد ذلك زمان يقرأ القرآن رجال لا يجاوز تراقيهم . ثم يأتي بعد ذلك زمان يحاول المنافق الكافر المشرك بالله المؤمن بمثل ما يقول » .

وأخرج ابن أبي شيبة وأحمد والحاكم وصححه عن أبي سعيد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « والذي نفسي بيده لا تقوم الساعة حتى تكلم السباع الإِنسان ، وحتى تكلم الرجل عذبة سوطه وشراك نعله ويخبره فخذه بما أحدث أهله من بعده » .
وأخرج ابن أبي شيبة عن حذيفة بن اليمان رضي الله عنه قال : يكون فتنة فيقوم لها رجال فيضربون خيشومها حتى تذهب ، ثم تكون أخرى فيقوم لها رجال فيضربون خيشومها حتى تذهب ، ثم تكون أخرى فيقوم لها رجال فيضربون خيشومها حتى تذهب ، ثم تكون أخرى فيقوم لها رجال فيضربون خيشومها حتى تذهب ، ثم تكون الخامسة وهي مجللة تنشق في الأرض كما ينشق الماء .
وأخرج مسلم عن حذيفة بن اليمان رضي الله عنه قال : والله إني لأعلم الناس بكل فتنة كائنة فيما بيني وبين الساعة ، وما بي أن لا يكون رسول الله صلى الله عليه وسلم أسرّ في ذلك شيئاً لم يحدثه غيري ، ولكن رسول الله صلى الله عليه وسلم قال وهو يحدث مجلساً أنا فيه عن الفتن ، فقال رسول الله صلى الله عليه وسلم وهو يعد الفتن : منهن ثلاث لا يكدن يذرن شيئاً ومنهن فتن كرياح الصيف منها صغار ومنها كبار قال حذيفة رضي الله عنه : فذهب أولئك الرهط غيري .
وأخرج ابن أبي شيبة وأبو داود عن عبدالله بن مسعود رضي الله عنه عن النبي صلى الله عليه وسلم قال : « يكون في هذه الأمة أربع فتن آخرها الغناء » .
وأخرج أحمد وأبو داود والحاكم وصححه عن عبدالله بن عمر رضي الله عنهما قال : « كنا قعوداً عند رسول الله صلى الله عليه وسلم فذكر الفتن فأكثر في ذكرها حتى ذكر فتنة الأحلاس ، فقال قائل يا رسول الله : وما فتنة الأحلاس؟ قال : هي فتنة حرب وهرب ثم فتنة السراء دخنها من تحت قدمي رجل من أهل بيتي يزعم أنه نبي وليس مني إنما أوليائي المتقون ثم يصطلح الناس على رجل كورك على ضلع ، ثم فتنة الدهيماء لا تدع أحداً من هذه الأمة إلا لطمته ، حتى إذا قيل انقضت عادت ، يصبح الرجل فيها مؤمناً ويمسي كافراً حتى يصير الناس إلى فسطاطين فسطاط إيمان لا نفاق فيه وفسطاط نفاق لا إيمان فيه فإذا كان ذاكم فانظروا الدجال من يومه أو من غده » .
وأخرج ابن أبي شيبة وأحمد ومسلم وأبو داود والنسائي وابن ماجة عن عبدالله بن عمر رضي الله عنهما قال : كنا مع رسول الله صلى الله عليه وسلم في سفر فنزلنا منزلاً فمنا من يضرب خباءه ، ومنا من ينتضل إذ نادى منادي رسول الله صلى الله عليه وسلم : الصلاة جامعة .

فانتهيت إليه وهو يخطب الناس ويقول : « أيها الناس إنه لم يكن نبي قبلي إلا كان حقاً عليه أن يدل أمته على ما يعلمه خيراً لهم ، وينذرهم ما يعلمه شراً لهم ، الا وان عافية هذه الأمة في أولها سيصيب آخرها بلاء وفتن يرفق بعضها بعضاً ، تجيء الفتنة فيقول المؤمن هذه تهلكني ، ثم تنكشف ، ثم تجيء فيقول هذه وهذه ثم تجيء فيقول هذه وهذه ، ثم تنكشف فمن أحب أن يزحزح عن النار ويدخل الجنة فلتدركه منيته وهو يؤمن بالله واليوم الآخر ويأتي إلى الناس ما يحب أن يؤتى إليه ، ومن بايع إماماً فأعطاه صفقة يده وثمرة قلبه فليطعه ما استطاع » .
وأخرج ابن خزيمة والحاكم عن العداء بن خالد رضي الله عنه قال : كنا عند النبي صلى الله عليه وسلم إذ قام قومة له كأنه مفزع ثم رجع فقال : أحذركم الدجالين الثلاث فقال ابن مسعود رضي الله عنه بأبي أنت وأمي يا رسول الله أخبرتنا عن الدجال الأعور وعن أكذب الكذابين فمن الثالث؟ قال : رجل يخرج في قوم أولهم مثبور وآخرهم مثبور عليهم اللعنة دائبة في فتنة الجارفة وهو الدجال الأكيس يأكل عباد الله قال محمد : وهو أبعد الناس من سننه قال الذهبي : الحديث منكر بمرة .
وأخرج الحاكم وصححه عن جابر بن سمرة مرفوعاً « ليفتحن لكم كنوز كسرى . الأبيض أو الذي في الأبيض عصابة من المسلمين » .
وأخرج الحاكم عن أبي هريرة رضي الله عنه مرفوعاً « تكون هدة في شهر رمضان توقظ النائم وتفزع اليقظان ثم تظهر عصابة في شوال ثم مقمعة في ذي الحجة تنتهك المحارم ثم يكون موت في صفر ، ثم تتنازل القبائل في ربيع ثم العجب كل العجب بين جمادى ورجب ، ثم في المحرم ناقة مقتبة خير من دسكرة تقل مائة ألف قال الحاكم : غريب المتن ، وقال الذهبي : موضوع .
وأخرج أحمد وأبو يعلى والحاكم وصححه عن سعد بن أبي وقاص رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : » شيطان الردهة يحتدره رجل من بجيلة يقال له الأشهب أو ابن الأشهب راعي الخيل غلامه في القوم الظلمة « قال الذهبي ما أبعده من الصحة وأنكره!
وأخرج ابن أبي شيبة عن أرقم بن يعقوب قال : سمعت عبد الله رضي الله عنه يقول : كيف أنتم إذا أخرجتم من أرضكم هذه إلى جزيرة العرب ومنابت الشيخ؟ قلت : من يخرجنا؟ قال : عدو الله .
وأخرج ابن أبي شيبة عن حذيفة رضي الله عنه قال : كأني أراهم مسر آذان خيلهم وابطبها بحافتي الفرات .

وأخرج الحاكم وصححه عن معيقيب ونعيم بن حماد عن حذيفة رضي الله عنه مرفوعاً « لن تفنى أمتي حتى يظهر فيهم التمايز والتمايل والمقامع . قلت يا رسول الله : ما التمايز؟ قال : عصبية يظهرها الناس بعدي في الإِسلام . قلت : فما التمايل؟ قال : تميل القبيلة علن القبيلة فتستحل حرمتها . قلت : فما المقامع؟ قال : تسير الأحبار بعضها إلى بعض تختلف أعناقها في الحرب » .
وأخرج ابن ماجة والحاكم وصححه وابن عساكر عن أبي هريرة رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « إذا » وقعت الملاحم خرج بعث من الموالي من دمشق هم أكرم العرب فرساً وأجودهم سلاحاً يؤيد الله بهم هذا الدين « » .
وأخرج الحاكم وصححه عن علي بن أبي طالب رضي الله عنه : ستكون فتنة تحصل الناس منها كما يحصل الذهب في المعدن فلا تسبوا أهل الشام وسبوا ظَلَمَتَهُمْ ، فإن فيهم الأبدال ، وسيرسل الله سيباً من السماء فيغرقهم حتى لو قاتلهم الثعالب غلبتهم ، ثم يبعث الله عند ذلك رجلاً من عترة الرسول عليه الصلاة والسلام في إثني عشر ألفاً إن قلوا أو خمسة عشر ألفاً إن كثروا أمارتهم أن علامتهم أمت أمت على ثلاث رايات يقاتلهم أهل سبع رايات ليس من صاحب راية إلا وهو يطمع في الملك ، فيقتلون ويهزمون ثم يظهر الهاشمي فيردّ الله على الناس إلفتهم ونعمتهم فيكونون على ذلك حتى يخرج الدجال .
وأخرج ابن أبي الدنيا في ذم الملاهي عن جبير بن نفير قال : قال رسول الله صلى الله عليه وسلم : « لتستصعبن الأرض بأهلها حتى لا يكون على ظهرها أهل بيت مَدَر ولا وبر وليبتلين آخر هذه الأمة بالرجف فإن تابوا تاب عليهم ، وإن عادوا عاد الله عليهم بالرجف والقذف والمسخ والصواعق » .
وأخرج أحمد عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أبشركم بالمهدي يبعثه الله في أمتي على اختلاف من الزمان وزلازل فيملأ الأرض قسطاً وعدلاً كما ملئت جوراً وظلماً ويرضى عنه ساكنوا السماء وساكنوا الأرض ، يقسم الأرض ضحاحاً . فقال له رجل : ما ضحاحا؟ قال : بالسوية بين الناس ، ويملأ قلوب أمة محمد غنى ، ويسعهم عدله حتى يأمر مناد ينادي يقول : من كانت له في مال حاجة فما يقوم من المسلمين إلا رجلٌ واحد ، فيقول : ائت السادن يعني الخازن فقل له : إن المهديّ يأمرك أن تعطيني مالاً فيقول له : أحث حتى إذا جعله في حجره وأبرزه ندم ، فيقول : كنت أجشع أمة محمد نفساً إذ عجز عني ما وسعهم قال : فيرد ، فلا يقبل منه ، فيقال له : إنا لا نأخذ شيئاً أعطيناه ، فيكون كذلك سبع سنين أو ثمان سنين أو تسع سنين ثم لا خير في العيش بعده قال : ثم لا خير في الحياة بعده » .

وأخرج أحمد وأبو داود عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا تقوم الساعة حتى يملك الأرض رجل من أهل بيتي أجلي أقنى » ولفظ أبي داود : « المهدي مني أجلى الجبهة أقنى الأنف يملأ الأرض قسطاً وعدلاً كما ملئت قبله ظلماً وجوراً يكون سبع سنين » .
وأخرج أحمد والترمذي وحسنه وابن ماجة عن أبي سعيد الخدري رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : « يخرج المهدي في أمتي خمساً أو سبعاً - شك أبو الجوري - قلنا : أي شيء قال : سنين ، ثم ترسل السماء عليهم مدراراً ولا تدخر الأرض من نباتها شيئاً ، ويكون المال كردساً يجيء الرجل إليه فيقول يا مهدي أعطني أعطني فيحثي له في ثوبه ما استطاع أن يحمل » .
وأخرج أحمد ومسلم : يكون في آخر الزمان خليفة يقسم المال ولا يعده .
وأخرج ابن أبي شيبة عن أبي سعيد الخدري رضي الله عنه عن النبي صلى الله عليه وسلم قال : « يخرج في آخر الزمان خليفة يعطي الحق بغير عدد » .
عن أبي شيبة عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « يخرج رجل من أهل بيتي عند انقطاع من الزمان وظهور من الفتن يكون عطاؤه حثياً » .
وأخرج ابن أبي شيبة وأحمد وأبو داود عن علي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لو لم يبق من الدنيا إلا يوم لبعث الله رجلاً منا يملؤها عدلاً كما ملئت جوراً » .
وأخرج ابن أبي شيبة وأحمد وابن ماجة عن علي قال : قال رسول الله صلى الله عليه وسلم : « المهدي منا أهل البيت يصلحه الله في ليلة » .
وأخرج أبو داود عن أبي إسحق قال : قال علي ، ونظر إلى ابنه الحسن ، فقال : إن ابني هذا سيد كما سماه رسول الله صلى الله عليه وسلم ، وسيخرج من صلبه رجل يسمى باسم نبيكم يشبهه في الخلق ، ولا يشبهه في الخلق يملأ الأرض عدلاً .
وأخرج ابن أبي شيبة وأحمد وأبو داود والترمذي والحاكم وصححاه عن ابن مسعود رضي الله عنه عن النبي صلى الله عليه وسلم قال : « لو لم يبق من الدنيا إلا يوم لطوّل الله ذلك اليوم حتى يبعث فيه رجل مني أو من أهل بيتي ، وفي لفظ ، لا تذهب الأيام والليالي حتى يملك العرب رجل من أهل بيتي يواطىء اسمه اسمي واسم أبيه اسم أبي يملأ الأرض قسطاً وعدلاً كما ملئت ظلماً وجوراً » .
وأخرج الترمذي وصححه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم :

« لو لم يبقَ من الدنيا إلا يوم لطوّل الله ذلك اليوم حتى يلي رجل من أهل بيتي يواطىء اسمه اسمي » .
وأخرج أبو داود وابن ماجة والطبراني والحاكم عن أم سلمة رضي الله عنها : سمعت رسول الله صلى الله عليه وسلم : « المهدي من عترتي من ولد فاطمة » .
وأخرج ابن أبي شيبة وأحمد وأبو داود وأبو يعلى والطبراني عن أم سلمة رضي الله عنها عن النبي صلى الله عليه وسلم قال : « يكون اختلاف عند موت خليفة فيخرج رجل من أهل المدينة هارباً إلى مكة فيأتيه ناس من أهل المدينة فيخرجونه وهو كاره فيبايعونه بين الركن والمقام ، ويبعث إليه بعث من الشام فيخسف بهم بالبيداء بين مكة والمدينة فإذا رأى الناس ذلك أتاه إبدال الشام وعصائب أهل العراق فيبايعونه ثم ينشأ رجل من قريش اخواله كلب فيبعث إليهم بعثاً ، فيظهرون عليهم فذلك بعث كلب ، والخيبة لمن لم يشهد غنيمة كلب ، فيقسم المال ويعمل في الناس سنة نبيهم ويلقى الإِسلام يجرانه إلى الأرض فليبث سبع سنين ، ثم يتوفى ويصلي عليه المسلمون » .
وأخرج ابن أبي شيبة وابن ماجة عن عبدالله بن مسعود رضي الله عنه قال : « بينما نحن عند رسول الله صلى الله عليه وسلم إذ أقبل فتية من بني هاشم ، فلما رآهم رسول الله صلى الله عليه وسلم اغرورقت عيناه وتغير لونه ، فقلت : ما تزال ترى في وجهك شيئاً نكرهه فقال : » إنا أهل بيت اختار لنا الآخرة على الدنيا وإن أهل بيتي سيلقون بعدي بلاء وتشريداً وتطريداً حتى يأتي قوم من قبل المشرق معهم رايات سود فيسألون الخير فلا يُعْطونَهُ فيقاتلون فَيُنْصَرون فيعطون ما سألوا فلا يقبلونه حتى يدفعوها إلى رجل من أهل بيتي فيملأوها قسطاً كما ملأوها جوراً فمن أدرك ذلك منكم فليأتهم ولو حبواً على الثلج « .
وأخرج ابن ماجة والحاكم وصححه عن ثوبان قال : قال رسول الله صلى الله عليه وسلم : » يقتتل عند كنزكم ثلاثة كلهم ابن خليفة ثم لا يصير إلى واحد منهم ، ثم تطلع الرايات السود من قبل المشرق فيقاتلونكم قتالاً لم يقاتله قوم ذكر شيئاً لا أحفظه ، قال : فإذا رأيتموه فتابعوه ولو حَبْواً على الثلج فإنه خليفة الله المهدي « .
وأخرج الترمذي ونعيم بن حماد عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : » ينزل بأمتي آخر الزمان بلاء شديد من سلطانهم حتى تضيق عليهم الأرض فيبعث الله رجلاً من عترتي فيملأ الأرض قسطاً وعدلاً كما ملئت ظلماً وجوراً يرضى عنه ساكن السماء وساكن الأرض لا تدخر الأرض من بذرها شيئاً إلا أخرجته ولا السماء شيئاً من قطرها إلا صبته ، يعيش فيهم سبع سنين أو ثمان أو تسع « .

وأخرج ابن أبي شيبة عن مجاهد رضي الله عنه قال : حدثني رجل من أصحاب النبي صلى الله عليه وسلم أن المهدي لا يخرج حتى يقتل النفس الزكية فإذا قتلت النفس الزكية غضب عليهم من في السماء ومن في الأرض فأتى الناس المهدي فزفوه كما تزف العروس إلى زوجها ليلة عرسها ، وهو يملأ الأرض قسطاً وعدلاً وتخرج الأرض نباتها وتمطر السماء مطرها وتنعم أمتي في ولايته نعمة لا تنعمها قط .
وأخرج ابن أبي شيبة عن أبي الجلد قال : تكون فتنة بعدها فتنة ألا وفي الآخرة كثمرة السوط يتبعها ذباب السيف ، ثم لا يكون بعد ذلك فتنة تُسْتَحَلُّ فيها المحارم كلها ثم يأتي الخلافة خير أهل الأرض وهو قاعد في بيته ههنا .
وأخرج ابن أبي شيبة عن عاصم بن عمرو البجلي رضّي الله عنه قال : لَيُنادَيَنَّ باسم رجل من السماء لا ينكره الذليل ولا يمتنع منه الدليل .
وأخرج ابن أبي شيبة من طريق ثابت بن عطية عن عبدالله قال : الزموا هذه الطاعة والجماعة فإنه حبل الله الذي أمر به وإن ما تكرهون في الجماعة خير مما تحبون في الفرقة إن الله لم يخلق شيئاً إلا جعل له منتهى ، وإن هذا الدين قد تم ، وإنه صائر إلى نقصان وإن أمارة ذلك أن تقطع الأرحام ، ويؤخذ المال بغير حقه ، ويسفك الدماء ويشتكي ذو القرابة قرابته لا يعود عليه شيء ، ويطوف السائل لا يوضع في يده شيء ، فبينما هم كذلك إذ خارت الأرض خور البقرة يحسب كل إنسان أنها خارت من قبلهم فبينما الناس كذلك إذ قذفت الأرض بأفلاذ كبدها من الذهب والفضة لا ينفع بعد شيء منه ذهب ولا فضة .
وأخرج أحمد « عن عبدالله بن عمرو قال : دخلت على النبي صلى الله عليه وسلم وهو يتوضأ فرفع رأسه فنظر إليّ فقال : » ست فيكم أيتها الأمة موت نبيكم ، فكأنما انتزع قلبي من مكانه ، قال رسول الله صلى الله عليه وسلم : واحدة قال : ويفيض المال فيكم حتى إن الرجل ليعطى عشرة آلاف فيظل يسخطها . قال رسول الله صلى الله عليه وسلم اثنتين قال : وفتنة تدخل بيت كل رجل منكم . قال رسول الله صلى الله عليه وسلم ثلاث . قال : وموت كقعاص الغنم . قال رسول الله صلى الله عليه وسلم : أربع ، وهدنة تكون بينكم وبين بني الأصفر فيجمعون لكم تسعة أشهر بقدر حمل المرأة ثم يكونون أولى بالغدر منكم . قال رسول الله صلى الله عليه وسلم : خمس ، وفتح مدينة . قلت يا رسول الله : أي مدينة؟ قال : قسطنطينية « » .
وأخرج ابن أبي شيبة وأحمد والبخاري وأبو داود وابن ماجة « عن عوف بن مالك الأشجعي قال : أتيت رسول الله صلى الله عليه وسلم في غزوة تبوك وهو في قبة أدم فقال : » أعدد ستّاً بين يدي الساعة : موتي ، ثم فتح بيت المقدس ، ثم موتان يأخذكم كقعاص الغنم ، ثم استفاضة المال حتى يعطى الرجل مائة دينار فيظل ساخطاً ، ثم فتنة لا يبقى بيت من العرب إلا دخلته ، ثم هدنة تكون بينكم وبين بني الأصفر فيغدرون فيأتونكم تحت ثمانين راية تحت كل راية اثنا عشر ألفاً زاد أحمد فسطاط المسلمين يومئذ في أرض يقال لها الغوطة في مدينة يقال لها دمشق « .

وأخرج ابن أبي شيبة وأحمد والطبراني عن معاذ بن جبل رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ست من أشراط الساعة : موتي ، وفتح بيت المقدس ، وموت يأخذ في الناس كقعاص الغنم ، وفتنة يدخل حرها بيت كل مسلم ، وأن يعطى الرجل ألف دينار فيسخطها ، وأن يغدر الروم فيسيرون بثمانين بنداً تحت كل بند اثنا عشر ألفاً » .
وأخرج أبو داود والحاكم وصححه عن أبي الدرداء رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « إن فسطاط المسلمين يوم الملحمة الكبرى بالغوطة إلى جانب مدينة يقال لها دمشق من خير مدائن دمشق » .
وأخرج الحاكم عن أبي ثعلبة الخشني رضي الله عنه قال : « إذا رأيت بيدة بيد رجل وأهل بيته فعند ذلك فتح القسطنطينية » .
وأخرج مسلم والحاكم عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « هل سمعتم بمدينة جانب منها في البر وجانب منها في البحر؟ فقالوا : نعم يا رسول الله ، قال : لا تقوم الساعة حتى يغزوها سبعون ألفاً من بني إسحق حتى إذا جاؤوها نزلوا فلم يقاتلوا بسلاح ولم يرموا بسهم ، فيقولون لا إله إلا الله والله أكبر ، فيسقط أحد جانبيها ، ثم يقولون الثانية لا إله إلا الله والله أكبر فيسقط جانبها الآخر ، ثم يقولون الثالثة لا إله إلا الله والله أكبر فيفرج لهم فيدخلونها ، فيغنمون فبينما هم يقتسمون الغنائم إذ جاءهم الصريخ أن الدجال قد خرج فيتركون كل شيء ويرجعون » قال الحاكم : يقال إن هذه المدينة هي القسطنطينية صح أن فتحها مع قيام الساعة .
وأخرج أحمد وأبو داود وابن ماجة وأبو يعلى ونعيم بن حماد في الفتن والطبراني والبيهقي في البعث والضياء والمقدسي في المختارة عن عبدالله بن بسر رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « بين الملحمة وفتح القسطنطينية سنين ويخرج الدجال في السابعة » .
وأخرج الترمذي عن أنس بن مالك رضي الله عنه قال : فتح القسطنطينية مع قيام الساعة .
وأخرج مسلم والحاكم وصححه عن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم قال :

« لا تقوم الساعة حتى تنزل الروم بالأعماق فيخرج إليهم جلب من المدينة من خيار أهل الأرض يومئذ فإذا تصافوا قالت الروم : خلو بيننا وبين الذين سبوا منا نقاتلهم فيقاتل المسلمون لا والله ، فيقاتلونهم ، فينهزم ثلث لا يتوب الله عليهم أبداً ، ويقتل ثلثهم أفضل الشهداء عند الله ويصبح ثلث لا يفتنون أبداً فيبلغون القسطنطينية فيفتتحون ، فبينما هم يقتسمون غنائمهم وقد علقوا سلاحهم بالزيتون إذ صاح الشيطان؛ أن المسيح قد خلفكم في أهليكم ، وذاك باطل ، فإذا جاؤوا الشام خرج ، فبينما هم يعدون للقتال ويسوون الصفوف إذ أقيمت الصلاة صلاة الصبح ، فينزل عيسى ابن مريم فأمهم فإذا رآه عدو الله ذاب كما يذوب الملح ، فلو تركه لذاب حتى يهلك ، ولكن الله يقتله بيده فيريهم دمه في حربته » .
وأخرج ابن ماجة والحاكم عن كثير بن عبدالله المزني عن أبيه عن جده : سمعت رسول الله صلى الله عليه وسلم يقول : « لا تذهب الدنيا حتى تقاتلوا بني الأصفر يخرج إليهم روقة المؤمنين أهل الحجاز الذين يجاهدون في سبيل الله ولا تأخذهم في الله لومة لائم حتى يفتح الله عليهم قسطنطينية ورومية بالتسبيح والتكبير فينهدم حصنها فيصيبون نيلاً عظيماً لم يصيبوا مثله قط حتى إنهم يقتسمون بالترس ثم يصرخ صارخ بأهل الإِسلام قد خرج الدجال في بلادكم وذراريكم فينفضّ الناس حتى عن المال منهم الآخذ ومنهم التارك فالآخذ نادم والتارك نادم » .
وأخرج ابن أبي شيبة وأحمد وأبو داود والحاكم وصححه عن معاذ بن جبل رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « عمران بيت المقدس خراب يثرب ، وخراب يثرب حضور الملحمة ، وحضور الملحمة فتح القسطنطينية ، وفتح القسطنطينية ، خروج الدجال » ثم ضرب معاذ على منكب عمر بن الخطاب وقال ، والله إن ذلك لحق كما أنك جالس .
وأخرج أحمد وأبو داود والترمذي وحسنه وابن ماجة عن معاذ بن جبل قال : قال رسول الله صلى الله عليه وسلم « الملحمة العظمى وفتح القسطنطينية وخروج الدجال في سبعة أشهر » .
وأخرج أحمد وأبو داود وابن ماجة وابن حبان والحاكم وصححه عن ذي مخمر ابن أخي النجاشي أنه سمع رسول الله صلى الله عليه وسلم يقول : « ستصالحكم الروم صلحاً آمناً حتى تغزون أنتم وهم عدواً من ورائهم فتنصرون وتغتنمون وتنصرفون تنزلوا بمرج ذي تلال فيقول قائل من الروم : غلب الصليب ويقول قائل من المسلمين : بل الله غلب فيتداولانها بينهم فيثور المسلم إلى صليبهم وهم منهم غير بعيد فيدقه وتثور الروم إلى كاسر صليبهم فيقتلونه ، ويثور المسلمون إلى أسلحتهم فيقتتلون ، فيكرم الله تلك العصابة من المسلمين بالشهادة فتقول الروم لصاحب الروم كفيناك حد العرب ، فيندرون فيجمعون الملحمة فيأتونكم تحت ثمانين غاية تحت كل غاية اثنا عشر ألفاً » .

وأخرج أحمد والبخاري والبزار وابن خزيمة والطبراني والحاكم وصححه عن عبدالله بن بشر الغنوي حدثني أبي سمعت رسول الله صلى الله عليه وسلم يقول : « لتفتحن القسطنطينية ولنعم الأمير أميرها ، ولنعم الجيش ذلك الجيش » .
وأخرج أحمد والحاكم وصححه عن أبي قبيل قال : تذاكر فتح القسطنطينية والرومية أيهما تفتح أولاً فدعا عبدالله بن عمر بصندوق ففتحه فأخرج منه كتاباً قال : « كنا عند رسول الله صلى الله عليه وسلم نكتب فقيل : أي المدينتين تفتح أوّلاً يا رسول الله قسطنطينية أو رومية؟ فقال رسول الله صلى الله عليه وسلم : » مدينة هرقل تفتح أوّلاً « يريد القسطنطينية .
وأخرج الحاكم وصححه » عن عوف بن مالك رضي الله عنه أن رسول الله صلى الله عليه وسلم خرج عليهم واقناء معلقة وقنو منها حشف ومعه عصا فطعن بالعصا في القنو وقال : لو شاء رب هذه الصدقة تصدق بأطيب منها . إن صاحب هذه الصدقة يأكل الحشف يوم القيامة ، أما والله يا أهل المدينة لتدعنها مذللة أربعين عاماً للعوافي . قلنا : الله ورسوله أعلم قال : أتدرون ما العوافي؟ قالوا : لا . قال : « الطير والسباع » « .
وأخرج الحاكم وصححه عن أبي هريرة رضي الله عنه مرفوعاً » لتتركن المدينة على خير ما كانت تأكلها الطير والسباع « .
وأخرج الحاكم وصححه » عن محجن بن الأدرع أن رسول الله صلى الله عليه وسلم صعد أحداً وصعدت معه فأقبل بوجهه نحو المدينة فقال لها قولاً ، ويل أمك أو ويح أمها قرية يدعها أهلها أينع ما تكون يأكلها عافية الطير والسباع ولا يدخلها الدجال إن شاء الله ، كلما أراد دخولها يلقاه ، بكل نقب من أنقابها ملك مصلت يمنعه عنها « .
وأخرج الحاكم وصححه عن واثلة بن الأسقع سمعت رسول الله صلى الله عليه وسلم يقول : » لا تقوم الساعة حتى يكون عشر آيات خسف بالمشرق وخسف بالمغرب وخسف في جزيرة العرب والدجال ونزول يأجوج ومأجوج والدابة وطلوع الشمس من مغربها ونار تخرج من قعر عدن تسوق الناس إلى المحشر تحشر الذر والنمل « .
وأخرج أبو يعلي والروياني وابن قانع والحاكم وصححه عن بريدة قال : قال رسول الله صلى الله عليه وسلم : » إن لله ريحاً يبعثها على رأس مائة سنة تقبض روح كل مؤمن « .
وأخرج أحمد والطبراني والحاكم وصححه عن عياش بن أبي ربيعة . سمعت النبي صلى الله عليه وسلم يقول : » تجيء ريح بن يدي الساعة تقبض فيها روح كل مؤمن « .
وأخرج مسلم والحاكم وصححه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم :

« إن الله يبعث ريحاً من اليمن ألين من الحرير فلا تدع أحداً في قلبه مثقال حبة من إيمان إلا قبضته » .
وأخرج مسلم والحاكم وصححه عن عائشة رضي الله عنها سمعت رسول الله صلى الله عليه وسلم يقول : « لا يذهب الليل والنهار حتى تعبد اللات والعزى ، ويبعث الله ريحاً طيبة فتتوفى من كان في قلبه مثقال حبة من خردل من خير ، فيبقى من لا خير فيه فيرجعون إلى دين آبائهم » .
وأخرج الحاكم وصححه عن عقبة بن عامر رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « لا تزال عصابة من أمتي يقاتلون على أمر الله ظاهرين على العدوّ لا يضرهم من خالفهم حتى تأتيهم الساعة وهم على ذلك » فقال عبدالله بن عمرو : أجل ويبعث الله ريحاً ريحها المسك ومسها مس الحرير ، فلا تترك نفساً في قلبه مثقال حبة من الإِيمان إلا قبضته ، ثم يبقى شرار الناس عليهم تقوم الساعة .
وأخرج الحاكم عن ابن عمرو قال : لا تقوم الساعة حتى يبعث الله ريحاً لا تدع أحداً في قلبه مثقال ذرة من تقى أو نهي إلا قبضته ، ويلحق كل قوم بما كان يعبد آباؤهم في الجاهلية ، ويبقى عجاج من الناس لا يأمرون بمعروف ولا ينهون عن منكر ، يتناكحون في الطرق ، فإذا كان ذلك اشتد غضب الله على أهل الأرض فأقام الساعة .
وخرج البخاري ومسلم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « لا تقوم الساعة حتى يحسر الفرات عن جبل من ذهب ، فيقتتل الناس عليه ، فيقتل من كل مائة تسعة وتسعون ، ويقول كل رجل منهم : لعلي أكون الذي أنجو » .
وأخرج مسلم عن أبيّ بن كعب رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول : « يوشك الفرات أن يحسر عن جبل من ذهب ، فإذا سمع به الناس ساروا إليه ، فيقول من عنده : لئن تركنا الناس يأخذون منه ليذهبن به كله . قال : فيقتتلون عليه فيقتل من كل مائة تسعة وتسعون » .
وأخرج الحاكم وصححه عن ابن عمر رضي الله عنهما قال : تخرج معادن مختلفة فيها قريب من الحجاز يأتيه شرار الناس يقال له فرعون فبينما هم يعملون فيه إذ حسر عن الذهب فأعجبهم معتمله إذ خسف به وبهم .
وأخرج أحمد وابن ماجة والحاكم وصححه عن عبدالله بن عمرو قال : قال رسول الله صلى الله عليه وسلم : « يكون في أمتي خسف وقذف ومسخ » .
وأخرج أحمد والبغوي وابن قانع والطبراني والحاكم وصححه عن عبدالله بن صحار العبدي عن أبيه قال : قال رسول الله صلى الله عليه وسلم : « لا تقوم الساعة حتى يخسف بقبائل من العرب فيقال من بني فلان » .

وأخرج ابن أبي شيبة عن عبدالله بن عمرو قال : ليخسفن بالدار إلى جنب الدار وبالدار إلى جنب الدار حيث تكون المظالم .
وأخرج ابن سعد عن أبي عاصم الغطفاني قال : كان حذيفة رضي الله عنه لا يزال يحدث الحديث يستفظعونه ، فقيل له يوشك أن تحدثنا أنه سيكون فينا مسخ ، قال : نعم ليكونن فيكم مسخ قردة وخنازير .
وأخرج ابن أبي الدنيا في ذم الملاهي عن فرقد السبخي قال : قرأت في التوراة التي جاء بها جبريل إلى موسى عليه السلام : ليكونن مسخ وقذف وخسف في أمة محمد في أهل القبلة . قيل يا أبا يعقوب : ما أعمالهم؟ قال : باتخاذهم القينات وضربهم بالدفوف ولباسهم الحرير والذهب ، ولن تغيب حتى ترى أعمالاً أزلية فاستيقن واستعد واحذر . قيل : ما هي؟ قال : تكافأ الرجال بالرجال والنساء بالنساء . ورغبت العرب في آنية العجم ، فعند ذلك ثم قال : والله ليقذفن رجال من السماء بالحجارة يشدخون بها في طرقهم وقبائلهم كما فعل بقوم لوط ، وليمسخن آخرون قردة وخنازير كما فعل ببني إسرائيل ، وليخسف بقوم كما خسف بقارون .
وأخرج ابن أبي الدنيا عن سالم بن أبي الجعد رضي الله عنه قال : ليأتين على الناس زمان يجتمعون فيه على باب رجل منهم ينتظرون أن يخرج إليهم فيطلبون إليه الحاجة ، فيخرج إليهم ، وقد مسخ قرداً أو خنزيراً وليمرنَّ الرجل على الرجل في حانوته يبيع فيرجع عليه وقد مسخ قرداً أو خنزيراً .
وأخرج ابن أبي الدنيا عن أبي الزاهرية رضي الله عنه قال : لا تقوم الساعة حتى يمشي الرجلان إلى الأمر يعملانه فيمسخ أحدهما قرداً أو خنزيراً فلا يمنع الذي نجا منهما ما رأى بصاحبه أن يمشي إلى شأنه ذلك حتى يقضي شهوته ، وحتى يمشي الرجلان إلى الأمر يعملانه فيخسف بأحدهما ، فلا يمنع الذي نجا منهما ما رأى بصاحبه أن يمضي إلى شأنه ذلك حتى يقضي شهوته منه .
وأخرج ابن أبي الدنيا عن عبد الرحمن بن غنم قال : يوشك أن تعقد أمتان على رحى فتطحنان فتمسخ إحداهما والأخرى تنظر .
وأخرج ابن أبي الدنيا عن ابن غنم قال : سيكون خباءان متجاوران فينشق بينهما نهر فيسقيان منه بسهم واحد يقبس بعضهم من بعض ، فيصبحان يوماً من الأيام قد خسف بأحدهما والآخر حيّ .
وأخرج ابن أبي الدنيا عن مالك بن دينار قال : بلغني أن ريحاً تكون في آخر الزمان وظلمة ، فيفزع الناس إلى علمائهم فيجدونهم قد مسخوا .
وأخرج الترمذي في نوادر الأصول عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « يكون في أمتي فزعة فيصير الناس إلى علمائهم فإذا هم قردة وخنازير » .
وأخرج ابن أبي شيبة عن حذيفة أنه قال : لتعملن عمل بني إسرائيل فلا يكون فيهم شيء إلا كان فيكم مثله .

فقال رجل : يكون منا قدرة وخنازير؟ قال : وما يبرئك من ذلك لا أم لك؟
وأخرج ابن أبي شيبة عن حذيفة قال : كيف أنتم إذا أتاكم زمان يخرج أحدهم من حجلته إلى حشه فيرجع وقد مسخ قرداً؟
وأخرج ابن أبي شيبة والبخاري وابن مردويه عن أنس أن عبدالله بن سلام قال يا رسول الله : ما أول أشراط الساعة؟ قال : « نار تحشر الناس من المشرق إلى المغرب » .
وأخرج الدارقطني في الأفراد والطبراني والحاكم وصححه عن عبدالله بن عمرو قال : قال رسول الله صلى الله عليه وسلم : « تبعث نار على أهل المشرق فتحشرهم إلى المغرب تبيت معهم حيث باتوا ، وتقيل معهم حيث قالوا ، يكون لها ما سقط منهم وتخلف تسوقهم سوق الجمل الكسير » .
وأخرج ابن أبي شيبة وأحمد والترمذي وقال : حسن صحيح عن عبدالله بن عمرو قال : قال رسول الله صلى الله عليه وسلم : « ستخرج نار قبل يوم القيامة من بحر حضرموت تحشر الناس ، قالوا يا رسول الله : فما تأمرنا؟ قال : عليكم بالشام » .
أما قوله تعالى : { فأنى لهم إذا جاءتهم ذكراهم } .
أخرج ابن المنذر عن ابن جريج في قوله { فأنى لهم إذا جاءتهم ذكراهم } يقول : إذا جاءت الساعة أنى لهم الذكرى؟
وأخرج عبد بن حميد وابن جرير عن قتادة { فأنى لهم إذا جاءتهم ذكراهم } قال : إذا جاءتهم الساعة فأنى لهم أن يذكروا ويتوبوا ويعملوا ، والله أعلم .
أما قوله تعالى : { فأعلم أنه لا إله إلا الله } .
أخرج الطبراني وابن مردويه والديلمي عن عبدالله بن عمرو عن النبي صلى الله عليه وسلم قال : « أفضل الذكر لا إلا الله وأفضل الدعاء الاستغفار ، ثم قرأ { فاعلم أنه لا إله إلا الله واستغفر لذنبك وللمؤمنين والمؤمنات } » .
وأخرج أبو يعلى عن أبي بكر الصديق رضي الله عنه عن رسول الله صلى الله عليه وسلم قال : « عليكم بلا إله إلا الله والاستغفار فأكثروا منهما فإن إبليس قال : أهلكت الناس بالذنوب وأهلكوني بلا إله إلا الله والاستغفار ، فلما رأيت ذلك اهلكتهم بالأهواء وهم يحسبون أنهم مهتدون » .
وأخرج أحمد والنسائي والطبراني والحاكم والترمذي في نوادر الأصول وابن مردويه والبيهقي في الأسماء والصفات عن معاذ بن جبل رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا يموت عبد يشهد أن لا إله إلا الله وأني رسول الله يرجع ذلك إلى قلب موقن إلا دخل الجنة » وفي لفظ : « إلا غفر الله له » .
وأخرج أحمد والبزار وابن مردويه والبيهقي عن معاذ بن جبل رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « مفتاح الجنة شهادة أن لا إله إلا الله » .

وأخرج ابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم : « ليس شيء إلا بينه وبين الله حجاب إلا قول لا إله إلا الله ودعاء الوالد » .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما قال عبد لا إله إلا الله مخلصاً إلا فتحت له أبواب السماء حتى تفضي إلى العرش » .
وأخرج أحمد عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم لمعاذ بن جبل : « اعلم أنه من مات يشهد أن لا إله إلا الله دخل الجنة » وأخرج أحمد والبخاري ومسلم وابن ماجة والبيهقي في الأسماء والصفات عن عتبان بن مالك رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لن يوافي عبد يوم القيامة يقول لا إله إلا الله يبتغي بذلك وجه الله إلا حرم على النار » .
وأخرج أحمد عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من شهد أن لا إله إلا الله وأني رسول الله فلن تطعمه النار » .
وأخرج أحمد والطبراني « عن سهيل بن البيضاء رضي الله عنه قال : بينما نحن في سفر مع رسول الله صلى الله عليه وسلم ، وأنا رديفه ، فقال : » يا سهيل بن بيضاء ورفع صوته ، فاجتمع الناس ، فقال : إنه من شهد أن لا إله إلا الله حرمه الله على النار وأوجب له الجنة « » .
وأخرج البيهقي في الأسماء والصفات عن يحيى بن طلحة بن عبيد الله رضي الله عنه قال : رؤي طلحة حزيناً فقيل له : ما لك؟ قال : إني سمعت رسول الله صلى الله عليه وسلم يقول : « إني لأعلم كلمة لا يقولها عبد عند موته إلا نفَّسَ الله عنه كربته وأشرق لونه ورأى ما يسره » وما منعني أن أسأله عنها إلا القدرة عليه حتى مات فقال عمر : إني لأعلمها فقال : فما هي؟ قال : لا نعلم كلمة هي أعظم من كلمة أمر بها عمه . لا إله إلا الله قال : فهي والله هي .
وأخرج أحمد ومسلم والنسائي وابن حبان والبيهقي عن عثمان قال : قال رسول الله صلى الله عليه وسلم : « من مات وهو يعلم أن لا إله إلا الله دخل الجنة » .
وأخرج البيهقي عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم : « يا أبا ذر بشّر الناس أنه من قال لا إله إلا الله دخل الجنة » .
وأخرج أحمد وأبو داود والطبراني والحاكم ومسلم والترمذي والنسائي وابن خزيمة وابن حبان والبيهقي عن عبادة بن الصامت رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول :

« من شهد أن لا إله إلا الله وأن محمداً رسول الله حرم الله عليه النار » .
وأخرج البيهقي عن أبي هريرة رضي الله عنه أنه قال : قال رسول الله صلى الله عليه وسلم : « من قال لا إله إلا الله أنجته يوماً من الدهر أصابه قبلها ما أصابه » .
وأخرج البيهقي عن الحسن قال : قال رسول الله صلى الله عليه وسلم : « من قال لا إله إلا الله طلست ما في صحيفته من السيئات حتى يعود إلى مثلها » .
وأخرج البيهقي عن حذيفة رضي الله عنه عن رسول الله صلى الله عليه وسلم : « من ختم له بشهادة أن لا إله إلا الله صادقاً دخل الجنة ، ومن ختم له بصوم يوم يبتغي به وجه الله دخل الجنة ، ومن ختم له عند الموت بإطعام مسكين يبتغي به وجه الله دخل الجنة » .
قوله تعالى : { واستغفر لذنبك وللمؤمنين والمؤمنات } الآية .
أخرج عبد الرزاق وعبد بن حميد والترمذي وصححه وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان عن أبي هريرة رضي الله عنه في قوله { واستغفر لذنبك وللمؤمنين والمؤمنات } قال رسول الله صلى الله عليه وسلم : « إني لأستغفر الله في اليوم سبعين مرة » .
وأخرج أحمد ومسلم والترمذي والنسائي وابن جرير وابن المنذر وابن مردويه « عن عبد الله بن سرجس رضي الله عنه قال : أتيت النبي صلى الله عليه وسلم ، فأكلت معه من طعام فقلت : غفر الله لك يا رسول الله . قال : ولك . فقيل : أستغفر لك يا رسول الله؟ قال : نعم ولكم ، وقرأ { واستغفر لذنبك وللمؤمنين والمؤمنات } » .
وأخرج ابن أبي شيبة والحاكم وصححه وابن مردويه « عن عبيد بن المغيرة رضي الله عنه قال : سمعت حذيفة رضي الله عنه تلا قوله تعالى { فاعلم أنه لا إله إلا الله واستغفر لذنبك } قال : كنت ذرب اللسان على أهلي ، فقلت يا رسول الله : إني أخشى أن يُدخلني لساني النار . فقال النبي صلى الله عليه وسلم : » فأين أنت عن الإِستغفار أني لأستغفر الله في كل يوم مائة مرة « » .
وأخرج ابن أبي شيبة والنسائي وابن ماجة وابن مردويه والطبراني عن أبي موسى رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما أصبحت غداة قط إلا استغفرت الله فيها مائة مرة » .
وأخرج ابن أبي شيبة وأحمد والطبراني وابن مردويه عن رجل من المهاجرين يقال له الأغر قال : سمعت النبي صلى الله عليه وسلم يقول : « يا أيها الناس استغفروا الله وتوبوا إليه فإني استغفر الله وأتوب إليه في كل يوم مائة مرة » .
وأخرج ابن أبي شيبة ومسلم وأبو داود والنسائي وابن حبان وابن مردويه عن الأغر المزني رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم :

« إنه ليغان على قلبي وأني لأستغفر الله كل يوم مائة مرة » .
وأخرج ابن أبي شيبة وأبو داود والترمذي وصححه والنسائي وابن ماجة وابن مردويه والبيهقي في الأسماء والصفات عن ابن عمر رضي الله عنهما قال : « إنا كنا لنعد لرسول الله صلى الله عليه وسلم في المجلس يقول : » رب اغفر لي وتب عليّ إنك أنت التواب الرحيم مائة مرة « وفي لفظ » التواب والغفور « .
وأخرج ابن أبي شيبة والترمذي وابن ماجة عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : » أني لأستغفر الله وأتوب إليه في اليوم مائة مرة « .
أما قوله تعالى : { والله يعلم متقلبكم ومثواكم } .
أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { والله يعلم متقلبكم } في الدنيا { ومثواكم } في الآخرة .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه { والله يعلم متقلبكم ومثواكم } قال : متقلب كل دابة بالليل والنهار .


محمد - تفسير الدرر المنثور

وَيَقُولُ الَّذِينَ آَمَنُوا لَوْلَا نُزِّلَتْ سُورَةٌ فَإِذَا أُنْزِلَتْ سُورَةٌ مُحْكَمَةٌ وَذُكِرَ فِيهَا الْقِتَالُ رَأَيْتَ الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ يَنْظُرُونَ إِلَيْكَ نَظَرَ الْمَغْشِيِّ عَلَيْهِ مِنَ الْمَوْتِ فَأَوْلَى لَهُمْ (20) طَاعَةٌ وَقَوْلٌ مَعْرُوفٌ فَإِذَا عَزَمَ الْأَمْرُ فَلَوْ صَدَقُوا اللَّهَ لَكَانَ خَيْرًا لَهُمْ (21) فَهَلْ عَسَيْتُمْ إِنْ تَوَلَّيْتُمْ أَنْ تُفْسِدُوا فِي الْأَرْضِ وَتُقَطِّعُوا أَرْحَامَكُمْ (22) أُولَئِكَ الَّذِينَ لَعَنَهُمُ اللَّهُ فَأَصَمَّهُمْ وَأَعْمَى أَبْصَارَهُمْ (23) أَفَلَا يَتَدَبَّرُونَ الْقُرْآَنَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا (24)

أخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { ويقول الذين آمنوا لولا نزلت سورة فإذا أنزلت سورة محكمة } الآية ، قال : كل سورة أنزل فيها الجهاد فهي محكمة ، وهي أشد القرآن على المنافقين .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { ويقول الذين آمنوا } الآية قال : كان المؤمنون يشتاقون إلى كتاب الله تعالى وإلى بيان ما ينزل عليهم فيه فإذا أنزلت السورة يذكر فيها القتال رأيت يا محمد المنافقين { ينظرون إليك نظر المغشي عليه من الموت فأولى لهم } قال : وعيد من الله لهم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { فأولى لهم } قال : هذه وعيد ثم انقطع الكلام ، فقال { طاعة وقول معروف } يقول : طاعة الله ورسوله وقول بالمعروف عند حقائق الأمور خير لهم .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد رضي الله عنه { طاعة وقول معروف } قال : أمر الله عز وجل بذلك المنافقين فإذا عزم الأمر قال : جد الأمر .
أخرج الحاكم عن عبد الله بن مغفل رضى الله عنه قال : سمعت النبي صلى الله عليه وسلم يقرأ { فهل عسيتم إن توليتم } .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { فهل عسيتم إن توليتم } الآية قال : كيف رأيتم القوم حين تولوا عن كتاب الله ألم يسفكوا الدم الحرام وقطعوا الأرحام وعصوا الرحمن؟
وأخرج عبد بن حميد عن بكر بن عبد الله المزني في قوله { فهل عسيتم إن توليتم } الآية قال : ما أراها نزلت إلا في الحرورية .
وأخرج ابن المنذر والحاكم وصححه عن بريدة رضي الله عنه قال : كنت جالساً عند عمر رضي الله عنه إذ سمع صائحاً فقال يا يرفا أنظر ما هذا الصوت فنظر ثم جاء فقال : جارية من قريش تباع أمها ، فقال عمر رضي الله عنه : ادع لي المهاجرين والأنصار فلم يمكث إلا ساعة حتى امتلأت الدار والحجرة فحمد الله وأثنى عليه ثم قال : أما بعد فهل تعلمونه كان فيما جاء به محمد صلى الله عليه وسلم القطيعة؟ قالوا : لا . قال : فإنها قد أصحبت فيكم فاشية . ثم قرأ { فهل عسيتم إن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم } ثم قال : وأي قطيعة أقطع من أن تباع أم امرىء فيكم وقد أوسع الله لكم؟ قالوا : فأصنع ما بدا لك ، فكتب في الآفاق أن لا تباع أمُّ حر فإنها قطيعة رحم وأنه لا يحل .
وأخرج عبد بن حميد والبخاري ومسلم والنسائي والحكيم الترمذي وابن جرير وابن حبان والحاكم وابن مردويه والبيهقي في شعب الإِيمان عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم :

« إن الله خلق الخلق حتى إذا فرغ منهم قامت الرحم فأخذت بحقو الرحمن ، فقال : مه ، فقالت : هذا مقام العائذ بك من القطيعة؟ قال : نعم أما ترضي أن أصل من وصلك وأقطع من قطعت : قالت : بلى ، قال : فذاك لك ، ثم قال رسول الله صلى الله عليه وسلم : » اقرأوا إن شئتم { فهل عسيتم إن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم أولئك الذين لعنهم الله فأصمهم وأعمى أبصارهم أفلا يتدبرون القرآن أم على قلوب أقفالها } « .
وأخرج ابن أبي شيبة والبخاري والبيهقي عن عائشة رضي الله عنها قال : قال رسول الله صلى الله عليه وسلم : » إن الرحم معلقة بالعرش تقول من وصلني وصله الله ومن قطعني قطعه الله « .
وأخرج ابن أبي شيبة والحاكم وصححه والبيهقي عن أبي هريرة رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : » إن للرحم لساناً يوم القيامة تحت العرش فتقول يا رب قطعت يا رب ظلمت يا رب أسيء إليّ فيجيبها ربها ألا ترضين أن أصل من وصلك وأقطع من قطعك؟ « .
وأخرج البيهقي عن عبد الله بن عمرو بن العاص قال : قال رسول الله صلىلله عليه وسلم : » إن للرحمن لسناً ذلقاً يوم القيامة ربِّ صل من وصلني واقطع من قطعني « .
وأخرج عبد الرزاق والبيهقي عن طاوس قال : قال رسول الله صلى الله عليه وسلم : » إن للرحم شعبة من الرحمن تجيء يوم القيامة لها جلبة تحت العرش تكلم بلسان ذلق فمن أشارت إليه بوصل وصله الله ، ومن أشارت إليه بقطع قطعه الله « .
وأخرج البيهقي عن جابر بن عبد الله رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : » إن الرحمن معلقة بالعرش لها لسان ذلق تقول اللهم صِلْ من وصلني واقطع من قطعني « .
وأخرج ابن أبي شيبة وأبو داود والترمذي والحاكم وصححاه والبيهقي عن عبد الرحمن بن عوف رضي الله عنه أنه سمع رسول الله صلى الله عليه وسلم يقول : » قال الله أنا الرحمن خلقت الرحم وشققت لها اسماً من اسمي ، فمن وصلها وصلته ، ومن قطعها قطعته ومن بتها بتته « .
وأخرج البيهقي عن عبد الله بن أبي أوفى قال : » كنا جلوساً مع رسول الله صلى الله عليه وسلم عشية عرفة في حلقة فقال : « إنا لا نحل لرجل أمسى قاطع رحم إلا قام عنا فلم يقم إذا فتى كان في أقصى الحلقة فأتى خالة له فقالت : ما جاء بك؟ فأخبرها بما قال النبي صلى الله عليه وسلم ثم رجع فلجس في مجلسه فقال له النبي صلى الله عليه وسلم ما لي لا أرى أحداً قام من الحلقة غيرك فأخبره بما قال لخالته وما قالت له فقال : اجلس فقد أحسنت ألا أنها لا تنزل الرحمة على قوم فيهم قاطع رحم » « .

وأخرج أحمد والبيهقي عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن أعمال بني آدم تعرض عشية كل خميس فلا يقبل عمل قاطع رحم » .
وأخرج الحاكم وصححه « عن عمرو بن عبسة قال : أتيت النبي صلى الله عليه وسلم أول ما بعث ، وهو بمكة فقلت : ما أنت؟ قال : نبي . قلت : بم أرسلت؟ قال : » بأن تعبد الله وتكسر الأصنام وتصل الأرحام بالبر والصلة « » .
وأخرج الحاكم وصححه عن أبي هريرة رضي الله عنه أن نبي الله صلى الله عليه وسلم قال : « قال الله أنا الرحمن وهي الرحم فمن وصلها وصلته ومن قطعها قطعته » .
وأخرج الحاكم وصححه عن سعيد بن زيد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « الرحم شجنة من الرحمن فمن وصلها وصله الله ومن قطعها قطعه الله » .
وأخرج البخاري ومسلم والبيهقي في الأسماء والصفات عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم قال : « الرحم شجنة من الله فمن وصلها وصله الله ومن قطعها قطعه » .
وأخرج ابن أبي شيبة وأبو داود والترمذي والحاكم وصححاه والبيهقي عن عبد الله بن عمرو يرفعه إلى النبي صلى الله عليه وسلم قال : « الراحمون يرحمهم الرحمن ، ارحموا أهل الأرض يرحمكم أهل السماء ، الرحم شجنة من الرحمن فمن وصلها وصله ومن قطعها قطعه » .
وأخرج الحاكم وصححه عن عبد الله بن مسعود رضي الله عنه قال : انتهيت إلى النبي صلى الله عليه وسلم وهو في قبة من أدم حمراء في نحو من أربعين رجلاً فقال : « إنه مفتوح لكم وإنكم منصورون ومصيبون فمن أدرك منكم ذلك فليتق الله وليأمر بالمعروف ولينه عن المنكر وليصل رحمه ، ومثل الذي يعين قومه على غير الحق كمثل البعير يتردى فهو يتردى بذنبه » .
وأخرج الحاكم وصححه عن ابن عباس رضي الله عنهما قال : قلت يا رسول الله : أوصني قال : « أقم الصلاة وأدِ الزكاة وصم رمضان وحج البيت واعتمر وبر والديك وصل رحمك واقرِ الضيف وأمُرْ بالمعروف وانْهَ عن المنكر وَزُلْ مع الحق حيث زال » .
وأخرج ابن أبي شيبة والحاكم وصححه عن عبد الله بن سلام قال : قال رسول الله صلى الله عليه وسلم : « افشوا السلام وأطعموا الطعام وصلوا الأرحام وصلوا بالليل والناس نيام تدخلوا الجنة بسلام »
وأخرج أحمد والحاكم وصححه والبيهقي في الأسماء والصفات وابن نصر في الصلاة وابن حبان

« عن أبي هريرة رضي الله عنه قال : » قلت يا رسول الله : إذا رأيتك طابت نفسي وقرت عيني فأنبئني عن كل شيء ، قال : كل شيء خلق من ماء . قلت : انبئني عن أمر إذا عملت به دخلت الجنة : قال : إفْشِ السلام وأطعم الطعام وصل الأرحام وقم بالليل والناس نيام ثم أدخل الجنة بسلام « .
وأخرج الطبراني والحاكم وصححه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : » إن الله ليعمر بالقوم ويكثر لهم الأموال وما نظر إليهم منذ خلقهم بغضاً لهم . قالوا : وكيف ذاك يا رسول الله؟ قال : بصلتهم أرحامهم « .
وأخرج الطيالسي والحاكم وصححه والبيهقي عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : » إعرفوا أنسابكم تصلوا أرحامكم فإنه لأقرب لرحم إذا قطعت وإن كانت قريبة ، ولا بعد لها إذا وصلت وإن كانت بعيدة « .
وأخرج ابن أبي شيبة والحاكم وصححه عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال : » تجيء الرحم يوم القيامة كحجنة المغزل فتتكلم بلسان ذلق طلق فتصل من وصلها وتقطع من قطعها « .
وأخرج البزار والبيهقي في الأسماء والصفات عن ثوبان رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : » ثلاث معلقات بالعرش : الرحم تقول : اللهم إني بك فلا أقطع ، والأمانة تقول : اللهم إني بك فلا أخان ، والنعمة تقول : اللهم إني بك فلا أكفر « .
وأخرج الحكيم الترمذي عن عبد الرحمن بن عوف رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : » ثلاث تحت العرش : القرآن له ظهر وبطن يحاج العباد ، والرحم تنادي صل من وصلني واقطع من قطعني ، والأمانة « .
وأخرج الحكيم الترمذي عن ابن عباس رضي الله عنهما قال : الرحم معلقة بالعرش بالعرش فإذا أتاها الواصل بشرت به وكلمته ، وإذا أتاها القاطع احتجبت منه .
وأخرج ابن أبي شيبة وأحمد وابن حبان والطبراني والبيهقي والحكيم الترمذي عن عبد الله بن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : » الرحم شجنة معلقة بالعرش « .
وأخرج ابن أبي شيبة والطبراني عن أم سلمة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم : » الرحم شجنة آخذة بحجزة الرحمن تناشده حقها فيقول : ألا ترضين أن أصل من وصلك وأقطع من قطعك؟ من وصلك فقد وصلني ، ومن قطعك فقد قطعني « .
وأخرج الطبراني والخرائطي في مساوىء الأخلاق عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال : » لا يدخل الجنة مدمن الخمر لا العاقّ ولا المنّان « قال ابن عباس : شق ذلك على المؤمنين يصيبون ذنوباً حتى وجدت ذلك في كتاب الله في العاقّ { فهل عسيتم إن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم } و

{ لا تبطلوا صدقاتكم بالمن والأذى } [ البقرة : 264 ] وقال { إنما الخمر والميسر } [ المائدة : 90 ] .
قوله تعالى : { أولئك الذين لعنهم الله } الآية .
أخرج أحمد في الزهد وعبد بن حميد وابن أبي حاتم عن سليمان موقوفاً والحسن بن سفيان والطبراني وابن عساكر عن سلمان رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا ظهر القول وخزن العمل وائتلفت الألسن واختلفت القلوب وقطع ذي رحم رحمه فعند ذلك { لعنهم الله فأصمهم وأعمى أبصارهم } » .
وأخرج ابن أبي الدنيا في كتاب العلم عن الحسن رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا الناس أظهروا العلم وضيعوا العمل وتحابوا بالألسن وتباغضوا بالقلوب وتقاطعوا في الأرحام لعنهم الله عند ذلك { فأصمهم وأعمى أبصارهم } » .
أما قوله تعالى : { أفلا يتدبرون القرآن أم على قلوب أقفالها } .
أخرج إسحق بن راهويه وابن جرير وابن المنذر وابن مردويه عن عروة رضي الله عنه قال : تلا رسول الله صلى الله عليه وسلم : { أفلا يتدبرون القرآن أم على قلوب أقفالها } فقال شاب من أهل اليمن بل عليها أقفالها حتى يكون الله يفتحها أو يفرجها ، فقال النبي صلى الله عليه وسلم : صدقت فما زال الشاب في نفس عمر رضي الله عنه حتى ولي فاستعان به .
وأخرج الدارقطني في الافراد وابن مردويه عن سهل بن سعد رضي الله عنه قال : « قال رسول الله صلى الله عليه وسلم : { أفلا يتدبرون القرآن أم على قلوب أقفالها } فقال شاب عند النبي صلى الله عليه وسلم : بل والله عليها أقفالها حتى يكون الله هو الذي يفكها . فلما ولي عمر وسأل عن ذلك الشاب ليستعمله ، فقيل : قد مات .
وأخرج عبد بن حميد وابن جرير عن قتادة { أفلا يتدبرون القرآن } قال : إذاً والله في القرآن زاجر عن معصية الله قال : لم يتدبره القوم ويعقلوه ولكنهم أخذوا بمتشابهه فهلكوا عند ذلك .
وأخرج ابن جرير وابن المنذر عن خالد بن معدان رضي الله عنه قال : ما من عبد إلا له أربع أعين عينان في وجهه يبصر بهما دنياه وما يصلحه من معيشته ، وعينان في قلبه يبصر بهما دينه وما وعد الله بالغيب فإذا أراد الله بعبد خيراً فتح عينيه اللذين في قلبه فأبصر بهما ما وعد بالغيب ، وإذا أراد الله بعبد سوءاً ترك القلب على ما فيه وقرأ { أم على قلوب أقفالها } وما من عبد إلا وله شيطان متبطن فقار ظهره لاوٍ عنقه على عنقه فاغر فاه على قلبه .
وأخرج الديلمي في مسند الفردوس عن خالد بن معدان عن معاذ بن جبل رضي الله عنه مرفوعاً إلى قوله : وقرأ { أم على قلوب أقفالها } .
وأخرج الديلمي عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : » يأتي على الناس زمان يخلق القرآن في قلوبهم يتهافتون تهافتاً ، قيل يا رسول الله : وما تهافتهم؟قال : يقرأ أحدهم فلا يجد حلاوة ولا لذة يبدأ أحدهم بالسورة وإنما معه آخرها فإن عملوا قالوا ربنا اغفر لنا ، وإن تركوا الفرائض قالوا : لا بعذبنا الله ونحن لا نشرك به شيئاً أمرهم رجاء ولا خوف فيهم { أولئك الذين لعنهم الله فأصمهم وأعمى أبصارهم أفلا يتدبرون القرآن أم على قلوب أقفالها } « .

إِنَّ الَّذِينَ ارْتَدُّوا عَلَى أَدْبَارِهِمْ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَى الشَّيْطَانُ سَوَّلَ لَهُمْ وَأَمْلَى لَهُمْ (25) ذَلِكَ بِأَنَّهُمْ قَالُوا لِلَّذِينَ كَرِهُوا مَا نَزَّلَ اللَّهُ سَنُطِيعُكُمْ فِي بَعْضِ الْأَمْرِ وَاللَّهُ يَعْلَمُ إِسْرَارَهُمْ (26) فَكَيْفَ إِذَا تَوَفَّتْهُمُ الْمَلَائِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ (27) ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ (28)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله : { إن الذين ارتدوا على أدبارهم من بعد ما تبين لهم الهدى } قال : هم أعداء الله أهل الكتاب يعرفون نعت محمد صلى الله عليه وسلم وأصحابه عندهم ويجدونه مكتوباً في التوراة والإِنجيل ، ثم يكفرون به { الشيطان سوّل لهم } قال : زين لهم { ذلك بأنهم قالوا للذين كرهوا ما نزل الله } قال : هم المنافقون .
وأخرج ابن المنذر عن ابن جرير رضي الله عنه في قوله { إن الذين ارتدوا على أدبارهم من بعد ما تبين لهم الهدى } قال : اليهود ارتدوا عن الهدى بعد أن عرفوا أن محمداً صلى الله عليه وسلم نبي ، { الشيطان سوّل لهم وأملى لهم } قال : أملى الله لهم ذلك بأنهم قالوا للذين كرهوا ما نزل الله قال : يهود تقول للمنافقين من أصحاب النبي صلى الله عليه وسلم وكانوا يسرون إليهم إنا { سنطيعكم في بعض الأمر } وكان بعض الأمر أنهم يعلمون أن محمداً نبي وقالوا اليهودية الدين فكان المنافقون يطيعون اليهود بما أمرتهم { والله يعلم إسرارهم } قال : ذلك سر القول { فكيف إذا توفتهم الملائكة يضربون وجوههم وأدبارهم } قال : عند الموت .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما { إن الذين ارتدوا على أدبارهم . . . إلى إسرارهم } هم أهل النفاق .
وأخرج ابن المنذر عن مجاهد رضي الله عنه في قوله : { يضربون وجوههم وأدبارهم } قال : يضربون وجوههم وأستاهم ، ولكن الله كريم يكني .


محمد - تفسير الدرر المنثور

أَمْ حَسِبَ الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ أَنْ لَنْ يُخْرِجَ اللَّهُ أَضْغَانَهُمْ (29) وَلَوْ نَشَاءُ لَأَرَيْنَاكَهُمْ فَلَعَرَفْتَهُمْ بِسِيمَاهُمْ وَلَتَعْرِفَنَّهُمْ فِي لَحْنِ الْقَوْلِ وَاللَّهُ يَعْلَمُ أَعْمَالَكُمْ (30) وَلَنَبْلُوَنَّكُمْ حَتَّى نَعْلَمَ الْمُجَاهِدِينَ مِنْكُمْ وَالصَّابِرِينَ وَنَبْلُوَ أَخْبَارَكُمْ (31) إِنَّ الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ وَشَاقُّوا الرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَى لَنْ يَضُرُّوا اللَّهَ شَيْئًا وَسَيُحْبِطُ أَعْمَالَهُمْ (32)

وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { أم حسب الذين في قلوبهم مرض أن لن يخرج الله أضغانهم } قال : أعمالهم . خبثهم والحسد الذي في قلوبهم ، ثم دل الله النبي صلى الله عليه وسلم بعد على المنافقين ، فكان يدعو باسم الرجل من أهل النفاق .
وأخرج ابن مردويه وابن عساكر عن أبي سعيد الخدري رضي الله عنه في قوله { ولتعرفنهم في لحن القول } قال : ببغضهم علي بن أبي طالب .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه قال : ما كنا نعرف المنافقين على عهد رسول الله صلى الله عليه وسلم إلا ببغضهم علي بن أبي طالب .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه أنه تلا هذه الآية { ولنبلونكم حتى نعلم المجاهدين } الآية فقال : اللهم عافنا واسترنا ولا تبل أخبارنا .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ « أو ليبلونكم » بالياء « حتى يعلم » بالياء « ويبلو » بالياء ونصب الواو والله أعلم .

يَا أَيُّهَا الَّذِينَ آَمَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَلَا تُبْطِلُوا أَعْمَالَكُمْ (33) إِنَّ الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ ثُمَّ مَاتُوا وَهُمْ كُفَّارٌ فَلَنْ يَغْفِرَ اللَّهُ لَهُمْ (34) فَلَا تَهِنُوا وَتَدْعُوا إِلَى السَّلْمِ وَأَنْتُمُ الْأَعْلَوْنَ وَاللَّهُ مَعَكُمْ وَلَنْ يَتِرَكُمْ أَعْمَالَكُمْ (35) إِنَّمَا الْحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَإِنْ تُؤْمِنُوا وَتَتَّقُوا يُؤْتِكُمْ أُجُورَكُمْ وَلَا يَسْأَلْكُمْ أَمْوَالَكُمْ (36) إِنْ يَسْأَلْكُمُوهَا فَيُحْفِكُمْ تَبْخَلُوا وَيُخْرِجْ أَضْغَانَكُمْ (37) هَا أَنْتُمْ هَؤُلَاءِ تُدْعَوْنَ لِتُنْفِقُوا فِي سَبِيلِ اللَّهِ فَمِنْكُمْ مَنْ يَبْخَلُ وَمَنْ يَبْخَلْ فَإِنَّمَا يَبْخَلُ عَنْ نَفْسِهِ وَاللَّهُ الْغَنِيُّ وَأَنْتُمُ الْفُقَرَاءُ وَإِنْ تَتَوَلَّوْا يَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ ثُمَّ لَا يَكُونُوا أَمْثَالَكُمْ (38)

أخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في الآية قال : من استطاع منكم أن لا يبطل عملاً صالحاً بعمل سوء فليفعل ولا قوّة إلا بالله فإن الخير ينسخ الشر ، فإنما ملاك الأعمال خواتيمها .
وأخرج عبد بن حميد ومحمد بن نصر المروزي في كتاب الصلاة وابن أبي حاتم عن أبي العالية قال : كان أصحاب رسول الله صلى الله عليه وسلم يرون أنه لا يضر مع لا إله إلا الله ذنب ، كما لا ينفع من الشرك عمل حتى نزلت { أطيعوا الله وأطيعوا الرسول ولا تبطلوا أعمالكم } فخافوا أن يبطل الذنب العمل ، ولفظ عبد بن حميد : فخافوا الكبائر أن تحبط أعمالكم .
وأخرج ابن نصر وابن جرير وابن مردويه عن ابن عمر رضي الله عنهما قال : كنا معشر أصحاب محمد صلى الله عليه وسلم نرى أنه ليس شيء من الحسنات إلا مقبولاً حتى نزلت { أطيعوا الله وأطيعوا الرسول ولا تبطلوا أعمالكم } فلما نزلت هذه الآية قلنا : ما هذا الذي يبطل أعمالنا؟ فقال : الكبائر الموجبات والفواحش ، فكنا إذا رأينا من أصاب شيئاً منها قلنا : هلك ، حتى نزلت هذه الآية { إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء } [ النساء : 48 ] فلما نزلت كففنا عن القول في ذلك ، وكنا إذا رأينا أحداً أصاب منها شيئاً خفنا عليه وإن لم يصب منها شيئاً رجونا له .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة رضي الله عنه { فلا تهنوا وتدعوا إلى السلم وأنتم الأعلون } يقول : ولا تكونوا أول الطائفتين صرعت صاحبتها ودعتها إلى الموادعة ، وأنتم أولى بالله منهم { ولن يتركم أعمالكم } يقول : لن يظلمكم .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه { فلا تهنوا } قال : لا تضعفوا { وأنتم الأعلون } قال : الغالبون { ولن يتركم } قال : لن ينقصكم .
وأخرج ابن جرير عن ابن عباس في قوله : { يتركم } قال : يظلمكم .
وأخرج الخطيب عن النعمان بن بشير رضي الله عنه أن رسول الله صلى الله عليه وسلم قرأ { فلا تهنوا وتدعوا إلى السلم } قال : محمد بن المنتشر منتصبة السين .
وأخرج أبو نصر السجزي في الإِنابة عن عبد الرحمن بن أبزى قال : كان النبي صل الله عليه وسلم يقرأ هؤلاء الأحرف { ادخلوا في السلم } [ البقرة : 208 ] { وإن جنحوا للسلم } [ الأنفال : 61 ] { وتدعوا إلى السلم } بنصب السين .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله : { إن يسألكموها } قال : علم الله في مسألة الأموال خروج الأضغان .
قوله تعالى : { وإن تتولوا } الآية .
أخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن أبي هريرة رضي الله عنه قال :

« لما نزلت { وإن تتولوا يستبدل قوماً غيركم } قيل : من هؤلاء وسلمان رضي الله عنه إلى جنب النبي صلى الله عليه وسلم ، فقال : » هم الفرس وهذا وقومه « » .
وأخرج عبد الرزاق وعبد بن حميد والترمذي وابن جرير وابن أبي حاتم والطبراني في الأوسط والبيهقي في الدلائل عن أبي هريرة رضي الله عنه قال : « تلا رسول الله صلى الله عليه وسلم هذه الآية { وإن تتولوا يستبدل قوماً غيركم ثم لا يكونوا أمثالكم } فقالوا يا رسول الله : من هؤلاء الذين إن تولينا استبدلوا بنا ثم لا يكونوا أمثالنا فضرب رسول الله صلى الله عليه وسلم على منكب سلمان ثم قال : » هذا وقومه والذي نفسي بيده لو كان الإِيمان منوطاً بالثريا لتناوله رجال من فارس « » .
وأخرج ابن مردويه عن جابر رضي الله عنه « أن النبي صلى الله عليه وسلم تلا هذه الآية { وإن تتولوا يستبدل قوماً غيركم } الآية فسئل من هم ، قال : » فارس لو كان الدين بالثريا لتناوله رجال من فارس « » .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه في قوله : { يستبدل قوماً غيركم } قال : من شاء .


الفتح - تفسير الدرر المنثور

إِنَّا فَتَحْنَا لَكَ فَتْحًا مُبِينًا (1) لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِنْ ذَنْبِكَ وَمَا تَأَخَّرَ وَيُتِمَّ نِعْمَتَهُ عَلَيْكَ وَيَهْدِيَكَ صِرَاطًا مُسْتَقِيمًا (2) وَيَنْصُرَكَ اللَّهُ نَصْرًا عَزِيزًا (3)

أخرج أحمد والبخاري والترمذي والنسائي وابن حبان وابن مردويه عن عمر بن الخطاب رضي الله عنه قال : كنا مع رسول الله صلى الله عليه وسلم في سفر فسألته عن شيء ثلاث مرات فلم يرد عليَّ فقلت في نفسي : ثكلتك أمك يا ابن الخطاب نزرت رسول الله صلى الله عليه وسلم ثلاث مرات فلم يردّ عليك ، فحركت بعيري ثم تقدمت أمام الناس ، وخشيت أن ينزل فيَّ القرآن ، فما نشبت أن سمعت صارخاً يصرخ بي ، فرجعت ، وأنا أظن أنه نزل فيَّ شيء ، فقال النبي صلى الله عليه وسلم : « لقد أنزلت عليَّ سورة أحب إليَّ من الدنيا وما فيها » { إنا فتحنا لك فتحاً مبيناً ليغفر لك الله ما تقدم من ذنبك وما تأخر } « .
وأخرج ابن أبي شيبة وأحمد وأبو داود وابن المنذر والحاكم وصححه وابن مردويه والبيهقي في الدلائل عن مجمع ابن جارية الأنصاري قال : » شهدنا الحديبية فلما انصرفنا عنها إلى كراع الغميم إذا الناس يوجفون الأباعر فقال الناس بعضهم لبعض : ما للناس؟ قالوا : أوحي إلى رسول الله صلى الله عليه وسلم ، فخرجنا مع الناس نوجف ، فإذا رسول الله صلى الله عليه وسلم على راحلته على كراع الغميم فاجتمع الناس عليه ، فقرأ عليهم : { إنا فتحنا لك فتحاً مبيناً } فقال رجل : يا رسول الله : أو فتح هو؟ قال : « والذي نفس محمد بيده إنه لفتح » فقسمت خيبر على أهل الحديبية لم يدخل معهم فيها أحد إلا من شهد الحديبية ، فقسمها رسول الله صلى الله عليه وسلم ثمانية عشر سهماً ، وكان الجيش ألفاً وخمسمائة منهم ثلثمائة فارس ، فأعطى الفارس سهمين وأعطى الراجل سهماً « .
وأخرج ابن أبي شيبة وأحمد والبخاري في تاريخه وأبو داود والنسائي وابن جرير والطبراني وابن مردويه والبيهقي في الدلائل عن ابن مسعود رضي الله عنه قال : أقبلنا من الحديبية مع رسول الله صلى الله عليه وسلم فبينا نحن نسير إذ أتاه الوحي ، وكان إذا أتاه اشتد عليه فسرّي عنه وبه من السرور ما شاء الله ، فأخبرنا أنه أنزل عليه { إنا فتحنا لك فتحاً مبيناً } .
وأخرج ابن أبي شيبة والبخاري وابن مردويه والبيهقي عن أنس رضي الله عنه في قوله : { إنا فتحنا لك فتحاً مبيناً } قال : الحديبية .
وأخرج ابن أبي شيبة وابن المنذر والحاكم وابن مردويه عن أنس رضي الله عنه في قوله : { إنا فتحنا لك فتحاً مبيناً } قال : فتح خيبر .
وأخرج البخاري وابن جرير وابن مردويه عن البراء رضي الله عنه قال : تعدون أنتم الفتح فتح مكة ، وقد كان فتح مكة فتحاً ونحن نعد الفتح بيعة الرضوان يوم الحديبية .

كنا مع رسول الله صلى الله عليه وسلم أربع عشرة مائة ، والحديبية بئر ، فنزحناها ، فلم نترك فيها قطرة ، فبلغ ذلك رسول الله صلى الله عليه وسلم ، فأتاها فجلس على شفيرها ثم دعا بإناء من ماء فتوضأ ثم تمضمض ، ودعا ثم صبه فيها تركناها غير بعيد ثم إنها أصدرتنا ما شئنا نحن وركابنا .
وأخرج البيهقي عن عروة رضي الله عنه قال : « أقبل رسول الله صلى الله عليه وسلم من الحديبية راجعاً ، فقال رجل من أصحاب رسول الله صلى الله عليه وسلم : والله ما هذا بفتح ، لقد صددنا عن البيت وصدَّ هدينا ، وعكف رسول الله صلى الله عليه وسلم بالحديبية ورد رجلين من المسلمين خرجا ، فبلغ رسول الله صلى الله عليه وسلم قول رجال من أصحابه : إنّ هذا ليس بفتح ، فقال رسول الله صلى الله عليه وسلم : » بئس الكلام ، هذا أعظم الفتح ، لقد رضي المشركون أن يدفعوكم بالراح عن بلادهم ويسألوكم القضية ويرغبون إليكم في الإِياب ، وقد كرهوا منكم ما كرهوا ، وقد أظفركم الله عليهم ، وردكم سالمين غانمين مأجورين ، فهذا أعظم الفتح . أنسيتم يوم أحد إذ تصعدون ولا تلوون على أحد ، وأنا أدعوكم في أخراكم ، أنسيتم يوم الأحزاب إذ جاؤوكم من فوقكم ومن أسفل منكم وإذ زاغت الأبصار وبلغت القلوب الحناجر وتظنون بالله الظنونا؟ « قال المسلمون : صدق الله ورسوله هو أعظم الفتوح والله يا نبي الله ما فكرنا فيما فكرت فيه ولأنت أعلم بالله وبالأمور منا . فأنزل الله سورة الفتح » .
وأخرج سعيد بن منصور وابن جرير وابن المنذر والبيهقي في البعث في قوله { إنا فتحنا لك فتحاً مبيناً } قال : نزلت في الحديبية ، وأصاب في تلك الغزوة ما لم يصب في غزوة ، أصاب أن بويع بيعة الرضوان فتح الحديبية ، وغفر له ما تقدم من ذنبه وما تأخر ، وبايعوا بيعة الرضوان ، وأطعموا نخيل خيبر ، وبلغ الهدي محله ، وظهرت الروم على فارس ، وفرح المؤمنون بتصديق كتاب الله وظهور أهل الكتاب على المجوس .
وأخرج البيهقي عن المسور ومروان في قصة الحديبية قالا : ثم انصرف رسول الله صلى الله عليه وسلم راجعاً فلما كان بين مكة والمدينة نزلت سورة الفتح من أولها إلى آخرها ، فلما أمن الناس وتفاوضوا لم يكلم أحداً بالإِسلام إلا دخل فيه ، فلقد دخل في تلك السنين في الإِسلام أكثر مما كان فيه قبل ذلك ، فكان صلح الحديبية فتحاً عظيماً .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه { إنا فتحنا لك فتحاً مبيناً } قال : إنا قضينا لك قضاء بيناً ، نزلت عام الحديبية للنحر الذي بالحديبية وحلقة رأسه .
وأخرج عبد بن حميد وعبد الرزاق وابن جرير عن قتادة رضي الله عنه { إنا فتحنا لك فتحاً مبيناً } قال : قضينا لك قضاء بيناً .

وأخرج عبد بن حميد عن عامر الشعبي رضي الله عنه « أن رجلاً سأل النبي صلى الله عليه وسلم يوم الحديبية : أفتح هذا؟ قال : وأنزلت عليه { إنا فتحا لك فتحاً مبيناً } فقال النبي صلى الله عليه وسلم : نعم عظيم ، قال : وكان فصل ما بين الهجرتين فتح الحديبية قال : { لا يستوي منكم من أنفق من قبل الفتح وقاتل } [ الحديد : 10 ] الآية » .
وأخرج ابن مردويه عن عائشة رضي الله عنها قالت : « قال رسول الله صلى الله عليه وسلم { إنا فتحا لك فتحاً مبيناً } قال : فتح مكة » .
وأخرج ابن عساكر من طريق أبي خالد الواسطي عن زيد بن علي بن الحسين عن أبيه عن جده عن علي رضي الله عنه قال : « صلّى بنا رسول الله صلى الله عليه وسلم الفجر ذات يوم بغلس وكان يغلس ويسفر ويقول : ما بين هذين وقت لكيلا يختلف المؤمنون فصلّى بنا ذات يوم بغلس فلما قضى الصلاة التفت إلينا كأن وجهه ورقة مصحف ، فقال : » أفيكم من رأى الليلة شيئاً؟ قلنا : لا يا رسول الله . قال : لكني رأيت ملكين أتياني الليلة فأخذا بضبعي فانطلقا بي إلى السماء الدنيا فمررت بملك وأمامه آدمي وبيده صخرة فيضرب بهامة الآدمي فيقع دماغه جانباً وتقع الصخرة جانباً . قلت : ما هذا؟ قالا لي : أمضه . فمضيت فإذا أنا بملك وأمامه آدمي وبيد الملك كلوب من حديد فيضعه في شدقه الأيمن فيشقه حتى ينتهي إلى أذنه ثم يأخذ في الأيسر فيلتئم الأيمن قلت : ما هذا؟ قالا : أمضه . فمضيت فإذا أنا بنهر من دم يمور كمور المرجل على فيه قوم عراة على حافة النهر ملائكة بأيديهم مدرتان كلما طلع طالع قذفوه بمدرة فيقع في فيه ويسيل إلى أسفل ذلك النهر ، قلت : ما هذا؟ قالا : أمضه فمضيت فإذا أنا ببيت أسفله أضيق من أعلاه فيه قوم عراة توقد من تحتهم النار أمسكت على أنفي من نتن ما أجد من ريحهم ، قلت : من هؤلاء؟ قالا : أمضه . فمضيت فإذا أنا بتل أسود عليه قوم مخبلون تنفخ النار في أدبارهم فتخرج من أفواههم ومناخرهم وآذانهم وأعينهم قلت : ما هذا؟ قالا : أمضه ، فمضيت فإذا أنا بنار مطبقة موكل بها ملك لا يخرج منها شيء إلا أتبعه حتى يعيده فيها ، قلت : ما هذا؟ قالا لي : أمضه ، فمضيت فإذا أنا بروضة وإذا فيها شيخ جميل لا أجمل منه وإذا حوله الولدان وإذا شجرة ورقها كآذان الفيلة فصعدت ما شاء الله من تلك الشجرة وإذا أنا بمنازل لا أحسن منها من زمردة جوفاء وزبرجدة خضراء وياقوته حمراء . قلت : ما هذا؟ قالا : أمضه . فمضيت ، فإذا أنا بنهر عليه جسران من ذهب وفضة على حافتي النهر منازل لا منازل أحسن منها من درة جوفاء وياقوته حمراء وفيه قدحان وأباريق تطرد قلت : ما هذا؟ قالا لي : أنزل فنزلت فضربت بيدي إلى إناء منها فغرفت ثم شربت فإذا أحلى من عسل ، وأشد بياضاً من اللبن وألين من الزبد ، فقالا لي : أما صاحب الصخرة التي رأيت يضرب بها هامته فيقع دماغه جانباً وتقع الصخرة جانباً ، فأولئك الذين كانوا ينامون عن صلاة العشاء الآخرة ويصلون الصلاة لغير مواقيتها يضربون بها حتى يصيروا إلى النار ، وأما صاحب الكلوب الذي رأيت ملكاً موكلاً بيده كلوب من حديد يشق شدقه الأيمن حتى ينتهي إلى أذنه ثم يأخذ في الأيسر فيلتئم الأيمن فأولئك الذين كانوا يمشون بين المؤمنين بالنميمة فيفسدون بينهم فهم يعذبون بها حتى يصيروا إلى النار ، وأما ملائكة بأيديهم مدرتان من النار كلما طلع طالع قذفوه بمدرة فتقع في فيه فينفتل إلى أسفل ذلك النهر فأولئك أكلة الربا يعذبون حتى يصيروا إلى النار ، وأما البيت الذي رأيت أسفله أضيق من أعلاه فيه قوم عراة تتوقد من تحتهم النار أمسكت على أنفك من نتن ما وجدت من ريحهم ، فأولئك الزناة وذلك نتن فروجهم يعذبون حتى يصيروا إلى النار ، وأما التل الأسود الذي رأيت عليه قوماً مخبلين تنفخ النار في أدبارهم فتخرج من أفواههم ومناخرهم وأعينهم وآذانهم فأولئك الذين يعملون عمل قوم لوط الفاعل والمفعول به ، فهم يعذبون حتى يصيروا إلى النار وأما النار المطبقة التي رأيت ملكاً موكلاً بها كلما خرج منها شيء أتبعه حتى يعيده فيها ، فتلك جهنم تفرق بين أهل الجنة وأهل النار ، وأما الروضة التي رأيت فتلك جنة المأوى ، وأما الشيخ الذي رأيت ومن حوله من الولدان فهو إبراهيم وهم بنوه . وأما الشجرة التي رأيت فطلعت إليها فيها منازل لا منازل أحسن منها من زمردة جوفاء وزبرجدة خضراء وياقوته حمراء فتلك منازل أهل عليين من النبيين والصديقين والشهداء والصالحين ، وحسن أولئك رفيقاً . وأما النهر فهو نهرك الذي أعطاك الله الكوثر ، وهذه منازلك وأهل بيتك . قال : فنوديت من فوقي يا محمد سل تُعْطه ، فارتعدت فرائصي ورجف فؤادي واضطرب كل عضو مني ولم أستطع أن أجيب شيئاً فأخذ أحد الملكين بيده اليمنى ، فوضعها في يدي والآخر يده اليمنى فوضعها بين كتفي فسكن ذلك مني ثم نوديت من فوقي : يا محمد سل تعط . قال : قلت : اللهم إني أسألك أن تثبت شفاعتي وأن تلحق بي أهل بيتي وأن ألقاك ولا ذنب لي قال : ثم ولي بي ونزلت عليه هذه الآية { إنا فتحنا لك فتحاً مبيناً ليغفر لك الله ما تقدم من ذنبك وما تأخر ويتم نعمته عليك ويهديك صراطاً مستقيماً } فقال رسول الله صلى الله عليه وسلم : « فكما أعطيت هذه كذلك أعطانيها إن شاء الله تعالى » « .

وأخرج السلفي في الطيوريات من طريق يزيد بن هارون رضي الله عنه قال : سمعت المسعودي رضي الله عنه يقول : بلغني أن من قرأ أول ليلة من رمضان { إنا فتحنا لك فتحاً مبيناً } في التطوع حفظ ذلك العام .
قوله تعالى : { ليغفر لك الله ما تقدم } الآية .
وأخرج ابن المنذر عن عامر وأبي جعفر رضي الله عنه في قوله { ليغفر لك الله ما تقدم من ذنبك } قال : في الجاهلية { وما تأخر } قال : في الإِسلام .
وأخرج عبد بن حميد عن سفيان رضي الله عنه قال : بلغنا في قول الله { ليغفر لك الله ما تقدم من ذنبك وما تأخر } قال : ما تقدم ما كان في الجاهلية ، وما تأخر : ما كان في الإِسلام ما لم يفعله بعد .
وأخرج ابن سعد عن مجمع بن جارية رضي الله عنه قال : لما كنا بضجنان رأيت الناس يركضون ، وإذا هم يقولون : أنزل على رسول الله صلى الله عليه وسلم ، فركضت مع الناس حتى توافينا مع رسول الله صلى الله عليه وسلم ، فإذا هو يقرأ { إنا فتحنا لك فتحاً مبيناً } فلما نزل بها جبريل عليه السلام قال : ليهنك يا رسول الله ، فلما هنأه جبريل عليه السلام هنأه المسلمون .
وأخرج ابن المنذر وابن مردويه وابن عساكر عن عائشة رضي الله عنها قالت : « لما أنزل على رسول الله صلى الله عليه وسلم { إنا فتحنا لك فتحاً مبيناً } الآية ، اجتهد في العبادة فقيل يا رسول الله : ما هذا الإِجتهاد؟ وقد غفر الله لك ما تقدم من ذنبك وما تأخر قال : » أفلا أكون عبداً شكوراً؟ « » .
وأخرج ابن مردويه والبيهقي في الأسماء والصفات وابن عساكر عن أبي هريرة رضي الله عنه « أن النبي صلى الله عليه وسلم لما نزلت { إنا فتحنا لك فتحاً مبيناً ليغفر لك الله ما تقدم من ذنبك وما تأخر } صام وصلّى حتى انتفخت قدماه ، وتعبد حتى صار كالشن البالي ، فقيل له : أتفعل هذا بنفسك وقد غفر الله لك ما تقدم من ذنبك وما تأخر؟ قال : » أفلا أكون عبداً شكوراً؟ « » .
وأخرج ابن أبي شيبة وأحمد في الزهد عن الحسن رضي الله عنه قال : « كان النبي صلى الله عليه وسلم تأخذه العبادة حتى يخرج على الناس كالشن البالي فقيل له : يا رسول الله أليس قد غفر الله لك ما تقدم من ذنبك وما تأخر؟ قال : أفلا أكون عبداً شكوراً؟ » .
وأخرج ابن عساكر عن أبي جحيفة رضي الله عنه قال : « كان النبي صلى الله عليه وسلم يقوم حتى تفطر قدماه فقيل له : أليس قد غفر الله لك ما تقدم من ذنبك وما تأخر؟ قال : » أفلا أكون عبداً شكوراً؟ « » .

وأخرج أبو يعلى وابن عساكر عن أنس رضي الله عنه « أن النبي صلى الله عليه وسلم قام يصلي حتى تورمت قدماه فقيل له : أليس قد غفر الله لك ما تقدم من ذنبك وما تأخر؟ قال : » أفلا أكون عبداً شكوراً؟ « » .
وأخرج ابن عساكر عن النعمان بن بشير رضي الله عنه أن النبي صلى الله عليه وسلم كان يصلي حتى ترم قدماه .
وأخرج البيهقي في شعب الإِيمان وابن عساكر عن أبي هريرة رضي الله عنه قال : « كان رسول الله صلى الله عليه وسلم يصلي حتى ترم قدماه ، فقيل له : أتفعل هذا وقد غفر الله لك ما تقدم من ذنبك وما تأخر؟ قال : » أفلا أكون عبداً شكوراً؟ « » .
وأخرج الحسن بن سفيان وابن عساكر « عن عائشة رضي الله عنها قالت : كان النبي صلى الله عليه وسلم يصلي حتى ترم قدماه ، قلت يا رسول الله : أتفعل هذا وقد غفر الله لك ما تقدم من ذنبك وما تأخر؟ قال : » أفلا أكون عبداً شكوراً؟ « » .
وأخرج ابن عساكر عن أحمد بن إسحق بن إبراهيم بن نبيط بن شريط الأشجعي رضي الله عنه قال : حدثني أبي عن أبيه عن جده رضي الله عنه أن النبي صلى الله عليه وسلم صلّى حتى تورمت قدماه ، فقيل له يا رسول الله : أتفعل هذا وقد غفر الله لك ما تقدم من ذنبك وما تأخر؟ قال : « » أفلا أكون عبداً شكوراً؟ « » .
وأخرج ابن عدي وابن عساكر عن أنس رضي الله عنه قال : « تعبد رسول الله صلى الله عليه وسلم حتى صار كالشن البالي ، فقالوا : يا رسول الله ، ما يحملك على هذا الإِجتهاد كله وقد غفر لك ما تقدم من ذنبك وما تأخر؟ قال : » أفلا أكون عبداً شكوراً؟ « » .
وأخرج أبو نعيم في الحلية « عن عائشة رضي الله عنها قالت : كان رسول الله صلى الله عليه وسلم يصلي في الليل أربع ركعات ثم يتروح ، فطال حتى رحمته ، فقلت : بأبي أنت وأمي يا رسول الله قد غفر الله لك ما تقدم من ذنبك وما تأخر ، قال : » أفلا أكون عبداً شكوراً؟ « » .
أما قوله تعالى : { وينصرك الله نصراً عزيزاً } .
أخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله : { وينصرك الله نصراً عزيزاً } قال : يريد بذلك فتح مكة وخيبر والطائف .

هُوَ الَّذِي أَنْزَلَ السَّكِينَةَ فِي قُلُوبِ الْمُؤْمِنِينَ لِيَزْدَادُوا إِيمَانًا مَعَ إِيمَانِهِمْ وَلِلَّهِ جُنُودُ السَّمَاوَاتِ وَالْأَرْضِ وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا (4)

أخرج ابن جرير وابن المنذر والطبراني وابن مردويه والبيهقي في الدلائل عن ابن عباس رضي الله عنهما في قوله : { هو الذي أنزل السكينة في قلوب المؤمنين } قال : السكينة هي الرحمة في قوله { ليزدادوا إيماناً مع إيمانهم } قال : إن الله بعث نبيه صلى الله عليه وسلم بشهادة أن لا إله إلا الله فما صدق بها المؤمنون زادهم الصلاة ، فلما صدقوا بها زادهم الزكاة ، فلما صدقوا بها ، زادهم الصيام ، فلما صدقوا به زادهم الحج ، فلما صدقوا به زادهم الجهاد ، ثم أكمل لهم دينهم فقال : { اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإِسلام ديناً } [ المائدة : 3 ] قال ابن عباس رضي الله عنهما : فأوثق إيمان أهل السماء وأهل الأرض وأصدقه وأكمله شهادة أن لا إله إلا الله .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه { ليزدادوا إيماناً مع إيمانهم } قال : تصديقاً مع تصديقهم .

لِيُدْخِلَ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَيُكَفِّرَ عَنْهُمْ سَيِّئَاتِهِمْ وَكَانَ ذَلِكَ عِنْدَ اللَّهِ فَوْزًا عَظِيمًا (5) وَيُعَذِّبَ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ الظَّانِّينَ بِاللَّهِ ظَنَّ السَّوْءِ عَلَيْهِمْ دَائِرَةُ السَّوْءِ وَغَضِبَ اللَّهُ عَلَيْهِمْ وَلَعَنَهُمْ وَأَعَدَّ لَهُمْ جَهَنَّمَ وَسَاءَتْ مَصِيرًا (6) وَلِلَّهِ جُنُودُ السَّمَاوَاتِ وَالْأَرْضِ وَكَانَ اللَّهُ عَزِيزًا حَكِيمًا (7)

أخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد والبخاري ومسلم والترمذي وابن جرير وابن مردويه وأبو نعيم في المعرفة عن أنس رضي الله عنه قال : « أنزلت على النبي صلى الله عليه وسلم { ليغفر لك الله ما تقدم من ذنبك وما تأخر } مرجعه من الحديبية فقال : » لقد أنزلت عليَّ آية هي أحب إلي مما على الأرض « ثم قرأها عليهم فقالوا : هنيئاً مريئاً يا رسول الله قد بين الله لك ماذا يفعل بك فماذا يفعل بنا؟ فنزلت عليه { ليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار } حتى بلغ { فوزاً عظيماً } » .
وأخرج ابن جرير وابن المنذر والحاكم وابن مردويه عن أنس رضي الله عنه قال : « لما رجعنا من الحديبية وأصحاب محمد صلى الله عليه وسلم قد خالطوا الحزن والكآبة حيث ذبحوا هديهم في أمكنتهم ، فقال رسول الله صلى الله عليه وسلم : أنزلت عليَّ ضحى آية هي أحب إلي من الدنيا جميعاً ثلاثاً قلنا : ما هي يا رسول الله؟ فقرأ { إنا فتحنا لك فتحاً مبيناً } الآيتين قلنا : هنيئاً لك يا رسول الله فما لنا؟ فقرأ { ليدخل المؤمنين والمؤمنات } الآية فلما أتينا خيبر فأبصروا خميس رسول الله صلى الله عليه وسلم يعني جيشه أدبروا هاربين إلى الحصن ، فقال رسول الله صلى الله عليه وسلم : خربت خيبر إنا إذا نزلنا بساحة قوم فساء صباح المنذرين » .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن مردويه عن عكرمة رضي الله عنه قال : لما نزلت هذه الآية { إنا فتحنا لك فتحاً مبيناً } الآية قال أصحاب رسول الله صلى الله عليه وسلم : هنيئاً لك ما أعطاك ربك ، هذا لك فما لنا؟ فأنزل الله { ليدخل المؤمنين والمؤمنات } إلى آخر الآية .

إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا (8) لِتُؤْمِنُوا بِاللَّهِ وَرَسُولِهِ وَتُعَزِّرُوهُ وَتُوَقِّرُوهُ وَتُسَبِّحُوهُ بُكْرَةً وَأَصِيلًا (9)

أخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { إنا أرسلناك شاهداً } قال : شاهداً على أمته وشاهداً على الأنبياء عليهم الصلاة والسلام أنهم قد بلّغوا { ومبشراً } يبشر بالجنة من أطاع الله { ونذيراً } ينذر الناس من عصاه { ليؤمنوا بالله ورسوله } قال : بوعده وبالحساب وبالبعث بعد الموت { وتعزروه } قال : تنصروه { وتوقروه } قال : أمر الله بتسويده وتفخيمه وتشريفه وتعظيمه ، قال : وكان في بعض القراءة « ويسبحوا الله بكرة وأصيلا » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة رضي الله عنه : « ويعزروه » قال : لينصروه « ويوقروه » أي ليعظموه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وتعزروه } يعني الإِجلال { وتوقروه } يعني التعظيم يعني محمداً صلى الله عليه وسلم .
وأخرج ابن أبي حاتم والحاكم وابن مردويه والضياء في المختارة عن ابن عباس رضي الله عنهما في قوله { وتعزروه } قال : تضربوا بين يديه بالسيف .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر عن عكرمة رضي الله عنه في قوله { وتعزروه } قال : تقاتلوا معه بالسيف .
وأخرج ابن عدي وابن مردويه والخطيب وابن عساكر في تاريخه عن جابر بن عبد الله رضي الله عنه قال : « لما نزلت على رسول الله صلى الله عليه وسلم هذه الآية { وتعزروه } قال النبي صلى الله عليه وسلم لأصحابه : » ما ذاك؟ قالوا : الله ورسوله أعلم قال : { لتنصروه } « » .
وأخرج ابن مردويه عن عكرمة رضي الله عنه قال : كان ابن عباس يقرأ هذه الآية { تؤمنون بالله ورسوله وتعزروه وتوقروه وتسبحوه بكرة وأصيلاً } قال : فكان يقول : إذا أشكل ياء أو تاء فاجعلوها على ياء فإن القرآن كله على ياء .
وأخرج ابن جرير عن الضحاك رضي الله عنه في قوله { ويسبحوه } قال : يسبحوا الله ، رجع إلى نفسه .
وأخرج أبو عبيد وابن المنذر عن هرون رضي الله عنه قال : في قراءة ابن مسعود « ويسبحوا الله بكرة وأصيلاً » .
وأخرج عبد بن حميد عن سعيد بن جبير رضي الله عنه أنه كان يقرأ « ويسبحوا الله بكرة وأصيلاً » .


الفتح - تفسير الدرر المنثور

إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ فَمَنْ نَكَثَ فَإِنَّمَا يَنْكُثُ عَلَى نَفْسِهِ وَمَنْ أَوْفَى بِمَا عَاهَدَ عَلَيْهُ اللَّهَ فَسَيُؤْتِيهِ أَجْرًا عَظِيمًا (10)

أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { إن الذين يبايعونك } قال : يوم الحديبية .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { إن الذين يبايعونك } قال : هم الذين بايعوه زمن الحديبية .
وأخرج ابن مردويه عن إبراهيم بن محمد بن المنتشر عن أبيه عن جده رضي الله عنه قال : كانت بيعة النبي صلى الله عليه وسلم حين أنزل عليه { إن الذين يبايعونك إنما يبايعون الله } الآية فكانت بيعة النبي صلى الله عليه وسلم التي بايع عليها الناس البيعة لله والطاعة للحق . وكانت بيعة أبي بكر رضي الله عنه بايعوني ما أطعت الله ، فإذا عصيته فلا طاعة لي عليكم . وكانت بيعة عمر بن الخطاب رضي الله عنه البيعة لله والطاعة للحق . وكانت بيعة عثمان بن عفان رضي الله عنه البيعة لله والطاعة للحق .
وأخرج عبد بن حميد عن الحكم بن الأعرج رضي الله عنه { يد الله فوق أيديهم } قال : أن لا يفروا .
وأخرج أحمد وابن مردويه عن عبادة بن الصامت رضي الله عنه قال : بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة في النشاط والكسل ، وعلى النفقة في العسر واليسر ، وعلى الأمر بالمعروف والنهي عن المنكر ، وعلى أن نقول في الله لا تأخذنا في الله لومة لائم ، وعلى أن ننصره إذا قدم علينا يثرب ، فنمنعه مما نمنع منه أنفسنا وأزواجنا وأبناءنا ، ولنا الجنة ، فمن وفى وفى الله له ، ومن نكث فإنما ينكث على نفسه .

سَيَقُولُ لَكَ الْمُخَلَّفُونَ مِنَ الْأَعْرَابِ شَغَلَتْنَا أَمْوَالُنَا وَأَهْلُونَا فَاسْتَغْفِرْ لَنَا يَقُولُونَ بِأَلْسِنَتِهِمْ مَا لَيْسَ فِي قُلُوبِهِمْ قُلْ فَمَنْ يَمْلِكُ لَكُمْ مِنَ اللَّهِ شَيْئًا إِنْ أَرَادَ بِكُمْ ضَرًّا أَوْ أَرَادَ بِكُمْ نَفْعًا بَلْ كَانَ اللَّهُ بِمَا تَعْمَلُونَ خَبِيرًا (11)

أخرج عبد بن حميد عن جويبر رضي الله عنه في قوله { سيقول لك المخلفون من الأعراب شغلتنا أموالنا وأهلونا فاستغفر لنا } قال : كان النبي صلى الله عليه وسلم حين انصرف من الحديبية وسار إلى خيبر تخلف عنه أناس من الأعراب فلحقوا بأهاليهم ، فلما بلغهم أن النبي صلى الله عليه وسلم قد افتتح خيبر ساروا إليه ، وقد كان الله أمره أن لا يعطي أحداً تخلف عنه من مغنم خيبر ، ويقسم مغنمها من شهد الفتح ، وذلك قوله : { يريدون أن يبدلوا كلام الله } يعني ما أمر الله نبيه صلى الله عليه وسلم أن لا يعطي أحداً تخلف عنه من مغنم خيبر شيئاً .
وأخرج عبد بن حميد وابن جرير وابن المنذر والبيهقي في الدلائل عن مجاهد رضي الله عنه في قوله { سيقول لك المخلفون من الأعراب } قال : أعراب المدينة جهينة ومزينة استنفرهم لخروجه إلى مكة ، فقالوا : نذهب معه إلى قوم جاؤوه فقتلوا أصحابه فنقاتلهم في ديارهم ، فاعتلوا له بالشغل ، فأقبل معتمراً فأخذ أصحابه أناساً من أهل الحرم غافلين فأرسلهم النبي صلى الله عليه وسلم ، فذلك الأظفار ببطن مكة ، ورجع محمد صلى الله عليه وسلم فوعد مغانم كثيرة فجعلت له خيبر ، فقال المخلفون : { ذرونا نتبعكم } وهي المغانم التي قال الله { إذا انطلقتم إلى مغانم لتأخذوها } وعرض عليهم قتال قوم أولي بأس شديد فهم فارس والمغانم الكثيرة التي وعدوا ما يأخذون حتى اليوم .

بَلْ ظَنَنْتُمْ أَنْ لَنْ يَنْقَلِبَ الرَّسُولُ وَالْمُؤْمِنُونَ إِلَى أَهْلِيهِمْ أَبَدًا وَزُيِّنَ ذَلِكَ فِي قُلُوبِكُمْ وَظَنَنْتُمْ ظَنَّ السَّوْءِ وَكُنْتُمْ قَوْمًا بُورًا (12) وَمَنْ لَمْ يُؤْمِنْ بِاللَّهِ وَرَسُولِهِ فَإِنَّا أَعْتَدْنَا لِلْكَافِرِينَ سَعِيرًا (13) وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يَغْفِرُ لِمَنْ يَشَاءُ وَيُعَذِّبُ مَنْ يَشَاءُ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (14) سَيَقُولُ الْمُخَلَّفُونَ إِذَا انْطَلَقْتُمْ إِلَى مَغَانِمَ لِتَأْخُذُوهَا ذَرُونَا نَتَّبِعْكُمْ يُرِيدُونَ أَنْ يُبَدِّلُوا كَلَامَ اللَّهِ قُلْ لَنْ تَتَّبِعُونَا كَذَلِكُمْ قَالَ اللَّهُ مِنْ قَبْلُ فَسَيَقُولُونَ بَلْ تَحْسُدُونَنَا بَلْ كَانُوا لَا يَفْقَهُونَ إِلَّا قَلِيلًا (15)

وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { بل ظننتم أن لن ينقلب الرسول والمؤمنون إلى أهليهم أبداً وزين ذلك في قلوبكم وظننتم ظن السوء } قال : ظنوا بنبي الله صلى الله عليه وسلم وأصحابه أنهم لن يرجعوا من وجههم ذلك ، وأنهم سيهلكون ، فذلك الذي خلفهم عن نبي الله صلى الله عليه وسلم وهم كاذبون بما يقولون { سيقول المخلفون إذا انطلقتم إلى مغانم لتأخذوها } قال : هم الذين تخلفوا عن النبي صلى الله عليه وسلم زمن الحديبية كذلكم قال الله من قبل قال : إنما جعلت الغنيمة لأجل الجهاد إنما كانت غنيمة خيبر لمن شهد الحديبية ليس لغيرهم فيها نصيب { قل للمخلفين من الأعراب ستدعون إلى قوم أولي بأس شديد } قال : فدعوا يوم حنين إلى هوازن وثقيف فمنهم من أحسن الإِجابة ، ورغب في الجهاد ، ثم عذر الله أهل العذر من الناس ، فقال : { ليس على الأعمى حرج ولا على الأعرج حرج ولا على المريض حرج } [ النور : 61 ] .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه { بل ظننتم أن لن ينقلب الرسول } قال : نافق القوم { وظننتم ظن السوء } أن لن ينقلب الرسول .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه { يريدون أن يبدلوا كلام الله } قال : كتاب الله كانوا يبطئون المسلمين عن الجهاد ويأمرونهم أن يفروا .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن ابن عباس رضي الله عنهما في قوله { أولي بأس شديد } يقول : فارس .
وأخرج سعيد بن منصور وابن جرير وابن المنذر عن الحسن رضي الله عنه قال : هم فارس والروم .
وأخرج ابن أبي حاتم عن أبي هريرة رضي الله عنه في قوله { أولي بأس شديد } قال : هم البآرز يعني الأكراد .
وأخرج ابن المنذر والطبراني في الكبير عن مجاهد رضي الله عنه في الآية قال : أعراب فارس وأكراد العجم .
وأخرج ابن المنذر والطبراني عن الزهري رضي الله عنه قال : هم بنو حنيفة .
وأخرج ابن جرير عن أبي هريرة رضي الله عنه { ستدعون إلى قوم أولي بأس شديد } قال : لم يأتِ أولئك بعد .


الفتح - تفسير الدرر المنثور

قُلْ لِلْمُخَلَّفِينَ مِنَ الْأَعْرَابِ سَتُدْعَوْنَ إِلَى قَوْمٍ أُولِي بَأْسٍ شَدِيدٍ تُقَاتِلُونَهُمْ أَوْ يُسْلِمُونَ فَإِنْ تُطِيعُوا يُؤْتِكُمُ اللَّهُ أَجْرًا حَسَنًا وَإِنْ تَتَوَلَّوْا كَمَا تَوَلَّيْتُمْ مِنْ قَبْلُ يُعَذِّبْكُمْ عَذَابًا أَلِيمًا (16)

أخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { قل للمخلفين من الأعراب ستدعون إلى قوم } قال عمر بن الخطاب رضي الله عنه : دعا أعراب المدينة جهينة ومزينة الذين كان النبي صلى الله عليه وسلم دعاهم إلى خروجه إلى مكة دعاهم عمر بن الخطاب رضي الله عنه إلى قتال فارس قال : فإن تطيعوا إذا دعاكم عمر تكن توبة لتخلفكم عن النبي صلى الله عليه وسلم يؤتكم الله أجراً حسناً وإن تتولوا إذا دعاكم عمر كما توليتم من قبل إذ دعاكم النبي صلى الله عليه وسلم يعذبكم عذاباً أليماً .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما { ستدعون إلى قوم أولي بأس شديد } قال : فارس والروم .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه { ستدعون إلى قوم أولي بأس شديد } قال : أهل الأوثان .
وأخرج الفريابي وابن مردويه عن ابن عباس رضي الله عنهما { ستدعون إلى قوم أولي بأس شديد } قال : هوازن وبني حنيفة .
وأخرج سعيد بن منصور وابن جرير وابن المنذر والبيهقي عن عكرمة وسعيد بن جبير رضي الله عنه في قوله { ستدعون إلى قوم أولي بأس شديد } قال : هوازن يوم حنين .

لَيْسَ عَلَى الْأَعْمَى حَرَجٌ وَلَا عَلَى الْأَعْرَجِ حَرَجٌ وَلَا عَلَى الْمَرِيضِ حَرَجٌ وَمَنْ يُطِعِ اللَّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ وَمَنْ يَتَوَلَّ يُعَذِّبْهُ عَذَابًا أَلِيمًا (17) لَقَدْ رَضِيَ اللَّهُ عَنِ الْمُؤْمِنِينَ إِذْ يُبَايِعُونَكَ تَحْتَ الشَّجَرَةِ فَعَلِمَ مَا فِي قُلُوبِهِمْ فَأَنْزَلَ السَّكِينَةَ عَلَيْهِمْ وَأَثَابَهُمْ فَتْحًا قَرِيبًا (18) وَمَغَانِمَ كَثِيرَةً يَأْخُذُونَهَا وَكَانَ اللَّهُ عَزِيزًا حَكِيمًا (19) وَعَدَكُمُ اللَّهُ مَغَانِمَ كَثِيرَةً تَأْخُذُونَهَا فَعَجَّلَ لَكُمْ هَذِهِ وَكَفَّ أَيْدِيَ النَّاسِ عَنْكُمْ وَلِتَكُونَ آَيَةً لِلْمُؤْمِنِينَ وَيَهْدِيَكُمْ صِرَاطًا مُسْتَقِيمًا (20) وَأُخْرَى لَمْ تَقْدِرُوا عَلَيْهَا قَدْ أَحَاطَ اللَّهُ بِهَا وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرًا (21) وَلَوْ قَاتَلَكُمُ الَّذِينَ كَفَرُوا لَوَلَّوُا الْأَدْبَارَ ثُمَّ لَا يَجِدُونَ وَلِيًّا وَلَا نَصِيرًا (22) سُنَّةَ اللَّهِ الَّتِي قَدْ خَلَتْ مِنْ قَبْلُ وَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلًا (23)

أخرج الطبراني بسند حسن عن زيد بن ثابت رضي الله عنه قال : كنت أكتب لرسول الله صلى الله عليه وسلم ، وإني لواضع القلم على أذني إذ أمر بالقتال إذ جاء أعمى فقال : كيف بي وأنا ذاهب البصر فنزلت { ليس على الأعمى حرج } الآية قال : هذا في الجهاد ليس عليهم من جهاد إذا لم يطيقوا .
أما قوله تعالى : { لقد رضي الله عن المؤمنين } .
أخرج ابن جرير وابن أبي حاتم وابن مردويه « عن سلمة بن الأكوع رضي الله عنه قال : بينا نحن قائلون إذ نادى منادي رسول الله صلى الله عليه وسلم : أيها الناس البيعة البيعة نزل روح القدس فثرنا إلى رسول الله صلى الله عليه وسلم وهو تحت شجرة سمرة فبايعناه فذلك قول الله تعالى : { لقد رضي الله عن المؤمنين إذ يبايعونك تحت الشجرة } فبايع لعثمان رضي الله عنه إحدى يديه على الأخرى ، فقال الناس : هنيئاً لابن عفان رضي الله عنه يطوف بالبيت ونحن ههنا ، فقال رسول الله صلى الله عليه وسلم : » لو مكث كذا وكذا سنة ما طاف حتى أطوف « » .
وأخرج البخاري وابن مردويه عن طارق بن عبد الرحمن رضي الله عنه قال : انطلقت حاجاً فمررت بقوم يصلون فقلت : ما هذا المسجد؟ قالوا : هذه الشجرة حيث بايع رسول الله صلى الله عليه وسلم بيعة الرضوان . فأتيت سعيد بن المسيب رضي الله عنه فأخبرته ، فقال سعيد : حدثني أبي أنه كان فيمن بايع رسول الله صلى الله عليه وسلم تحت الشجرة ، فلما خرجنا من العام المقبل نسيناها فلم نقدر عليها ، فقال سعيد رضي الله عنه : إن أصحاب رسول الله صلى الله عليه وسلم لم يعلموها وعلمتموها أنتم فأنتم أعلم .
وأخرج ابن أبي شيبة في المصنف عن نافع رضي الله عنه قال : بلغ عمر بن الخطاب رضي الله عنه أن ناساً يأتون الشجرة التي بويع تحتها فأمر بها فقطعت .
وأخرج البخاري وابن مردويه عن قتادة رضي الله عنه قال : قلت لسعيد بن المسيب : كم كان الذين شهدوا بيعة الرضوان؟ قال : خمس عشرة مائة قلت : فإن جابر بن عبدالله رضي الله عنه قال : كانوا أربع عشرة مائة . قال : يرحمه الله وهم ، هو حدثني أنهم كانوا خمس عشرة مائة .
وأخرج البخاري ومسلم وابن جرير وابن مردويه عن عبدالله بن أبي أوفى رضي الله عنه قال : كان أصحاب الشجرة ألفاً وثلثمائة .
وأخرج سعيد بن منصور والبخاري ومسلم وابن مردويه والبيهقي في الدلائل « عن جابر بن عبدالله رضي الله عنه قال : كنا يوم الحديبية ألفاً وأربعمائة فقال لنا رسول الله صلى الله عليه وسلم : » أنتم خير أهل الأرض « » .

وأخرج البيهقي عن سعيد بن المسيب والبخاري ومسلم وابن مردويه والبيهقي في الدلائل « عن جابر بن عبدالله رضي الله عنه قال : كنا يوم الحديبية ألفاً وأربعمائة ، فقال لنا رسول الله صلى الله عليه وسلم : » أنتم خير أهل الأرض « » .
وأخرج البيهقي عن سعيد بن المسيب عن أبيه رضي الله عنه قال : كنا مع النبي صلى الله عليه وسلم تحت الشجرة ألفاً وأربعمائة .
وأخرج البخاري عن سلمة بن الأكوع رضي الله عنه قال : بايعت رسول الله صلى الله عليه وسلم تحت الشجرة قيل : على أي شيء كنتم تبايعون؟ قال : على الموت .
وأخرج البيهقي عن عروة رضي الله عنه قال : « لما نزل النبي صلى الله عليه وسلم الحديبية فزعت قريش لنزوله عليهم فأحب رسول الله صلى الله عليه وسلم أن يبعث إليهم رجلاً من أصحابه فدعا عمر بن الخطاب رضي الله عنه ليبعثه إليهم ، فقال : يا رسول الله إني لا آمن ، وليس بمكة أحد من بني كعب يغضب لي إن أوذيت فأرسل عثمان بن عفان فإن عشيرته بها وإنه يبلغ لك ما أردت . فدعا رسول الله صلى الله عليه وسلم عثمان رضي الله عنه فأرسله إلى قريش وقال : أخبرهم أنا لم نأتِ لقتال وإنما جئنا عماراً وادعهم إلى الإِسلام وأمره أن يأتي رجالاً بمكة مؤمنين ونساء مؤمنات فيدخل عليهم ويبشرهم بالفتح . ويخبرهم أن الله وشيك أن يظهر دينه بمكة حتى لا يستخفى فيها بالإِيمان فانطلق عثمان رضي الله عنه إلى قريش فأخبرهم ، فارتهنه المشركون ، ودعا رسول الله صلى الله عليه وسلم إلى البيعة ونادى منادي رسول الله صلى الله عليه وسلم : ألا إن روح القدس قد نزل على رسول الله صلى الله عليه وسلم فأمره بالبيعة فأخرجوا على اسم الله فبايعوه ، فثار المسلمون إلى رسول الله صلى الله عليه وسلم وهو تحت الشجرة فبايعوه على أن لا يفروا أبداً فرعبهم الله فأرسلوا من كانوا ارتهنوا من المسلمين ودعوا إلى الموادعة والصلح » .
وأخرج مسلم وابن جرير وابن مردويه عن جابر رضي الله عنه قال : كنا يوم الحديبية ألفاً وأربعمائة فبايعناه وعمر رضي الله عنه آخذ بيده تحت الشجرة وهي سمرة وقال : بايعناه على أن لا نفر ولم نبايعه على الموت .
وأخرج عبد بن حميد ومسلم وابن مردويه عن معقل بن يسار رضي الله عنه قال : لقد رأيتني يوم الشجرة والنبي صلى الله عليه وسلم يبايع الناس وأنا رافع غصناً من أغصانها عن رأسه ونحن أربع عشرة مائة ، ولم نبايعه على الموت ، ولكن بايعناه على أن لا نفر .
وأخرج البيهقي في الدلائل عن الشعبي قال : « لما دعا النبي صلى الله عليه وسلم الناس إلى البيعة كان أول من انتهى إليه أبو سنان الأسدي فقال : أبسط يدك أبايعك ، فقال النبي صلى الله عليه وسلم : علام تبايعني؟ قال : على ما في نفسك » .

وأخرج البيهقي عن أنس قال : « لما أمر رسول الله صلى الله عليه وسلم ببيعة الرضوان كان عثمان بن عفان رسول رسول الله صلى الله عليه وسلم إلى أهل مكة ، فبايع الناس ، فقال رسول الله صلى الله عليه وسلم : اللهم إن عثمان في حاجة الله وحاجة رسوله فضرب بإحدى يديه على الأخرى فكانت يد رسول الله صلى الله عليه وسلم لعثمان خيراً من أيديهم لأنفسهم » .
وأخرج أحمد عن جابر ومسلم عن أم بشر عنه عن النبي صلى الله عليه وسلم قال : « لا يدخل النار أحد ممن بايع تحت الشجرة » .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { فعلم ما في قلوبهم فأنزل السكينة عليهم } قال : إنما أنزلت السكينة على من علم منه الوفاء .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والبيهقي عن عبد الرحمن بن أبي أوفى في قوله { وأثابهم فتحاً قريباً } قال : خيبر .
وأخرج عبد الرزاق وأبو داود في مراسيله عن الزهري قال : بلغنا أن رسول الله صلى الله عليه وسلم لم يقسم لغائب في مقسم لم يشهده إلا يوم خيبر قسم لغيب أهل الحديبية من أجل أن الله كان أعطى أهل خيبر المسلمين من أهل الحديبية ، فقال { وعدكم الله مغانم كثيرة تأخذونها فعجل لكم هذه } وكانت لأهل الحديبية من شهد منهم ومن غاب .
وأخرج عبد بن حميد وابن جرير عن قتادة { لقد رضي الله عن المؤمنين إذ يبايعونك تحت الشجرة فعلم ما في قلوبهم فأنزل السكينة عليهم } قال : الوقار والصبر وهم الذين بايعوا زمان الحديبية وكانت الشجرة فيما ذكر لنا سمرة بايع النبي صلى الله عليه وسلم أصحابه تحتها ، وكانوا يومئذ خمس عشرة مائة فبايعوه على أن لا يفروا ، ولم يبايعوه على الموت ، { وأثابهم فتحاً قريباً ومغانم كثيرة } قال : هي مغانم خيبر وكانت عقاراً ومالاً فقسمها نبي الله بين أصحابه .
وأخرج ابن مردويه عن ابن عباس قال : انصرف رسول الله صلى الله عليه وسلم من الحديبية إلى المدينة حتى إذا كان بين المدينة ومكة نزلت عليه سورة الفتح فقال : { إنا فتحنا لك فتحاً مبيناً } إلى قوله { عزيزاً } ثم ذكر الله الأعراب ومخالفتهم للنبي صلى الله عليه وسلم فقال : { سيقول لك المخلفون من الأعراب } إلى قوله { خبيراً } ثم قال للأعراب { بل ظننتم أن لن ينقلب الرسول والمؤمنون } إلى قوله { سعيراً } ثم ذكر البيعة فقال : { لقد رضي الله عن المؤمنين } إلى قوله { وأثابهم فتحاً قريباً } لفتح الحديبية .
وأخرج ابن جرير وابن مردويه عن ابن عباس في قوله { لقد رضي الله عن المؤمنين } قال : كان أهل البيعة تحت الشجرة ألفاً وخمسمائة وخمساً وعشرين .

وأخرج ابن مردويه وابن عساكر عن أبي أمامة الباهلي قال : لما نزلت { لقد رضي الله عن المؤمنين إذ يبايعونك تحت الشجرة } قال : يا أبا أمامة أنت مني وأنا منك .
وأخرج عبد بن حميد وابن المنذر عن عكرمة { وأثابهم فتحاً قريباً } قال : خيبر حيث رجعوا من صلح الحديبية .
وأخرج عبد بن حميد عن الشعبي { وأثابهم فتحاً قريباً } قال : فتح خيبر .
وأخرج ابن جرير عن مجاهد { وعدكم الله مغانم كثيرة تأخذونها } قال : المغانم الكثيرة التي وعدوا ما يأخذون حتى اليوم { فعجل لكم هذه } قال : عجلت لهم خيبر .
وأخرج ابن جرير وابن مردويه عن ابن عباس { وعدكم الله مغانم كثيرة تأخذونها فعجل لكم هذه } يعني الفتح .
وأخرج ابن مردويه عن ابن عباس { وعدكم الله مغانم كثيرة تأخذونها فعجل لكم هذه } يعني خيبر { وكف أيدي الناس عنكم } يعني أهل مكة أن يستحلوا ما حرم الله أو يستحل بكم وأنتم حرم { ولتكون آية للمؤمنين } قال : سنة لمن بعدكم .
وأخرج ابن مردويه والبيهقي في الدلائل عن مروان والمسور بن مخرمة قالا : انصرف رسول الله صلى الله عليه وسلم عام الحديبية فنزلت عليه سورة الفتح فيما بين مكة والمدينة فأعطاه الله فيها خيبر { وعدكم الله مغانم كثيرة تأخذونها فعجل لكم هذه } خيبر فقدم النبي صلى الله عليه وسلم المدينة في ذي الحجة فقام بها حتى سار إلى خيبر في المحرم فنزل رسول الله صلى الله عليه وسلم بالرجيع ، وادٍ بين غطفان وخيبر ، فتخوّف أن تمدهم غطفان ، فبات به حتى أصبح فغدا عليهم .
وأخرج عبد بن حميد وابن جرير عن قتادة { فعجل لكم هذه } قال : خيبر { وكف أيدي الناس عنكم } قال : عن بيضتهم وعن عيالهم بالمدينة حين ساروا عن المدينة إلى خيبر .
وأخرج عبد بن حميد وابن المنذر عن عطية { فعجل لكم هذه } قال : فتح خيبر .
وأخرج ابن المنذر عن ابن جريج في قوله { وكف أيدي الناس عنكم } قال : الحليفان أسد وغطفان عليهم عيينة بن حصن معه مالك بن عوف النصري أبو النضر وأهل خيبر على بئر معونة فألقى الله في قلوبهم الرعب فانهزموا ولم يلقوا النبي صلى الله عليه وسلم . وفي قوله { ولو قاتلكم الذين كفروا } هم أسد وغطفان { لولوا الأدبار حتى لا تجد لسنة الله تبديلاً } يقول سنة الله في الذين خلوا من قبل أنه لن يقاتل أحد نبيه إلا خذله الله فقتله أو رعبه فانهزم ولن يسمع به عدو إلا انهزموا واستسلموا .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الدلائل عن ابن عباس { وأخرى لم تقدروا عليها } قال : هذه الفتوح التي تفتح إلى اليوم .

وأخرج البيهقي عن ابن عباس { قد أحاط الله بها } أنها ستكون لكم بمنزلة قوله أحاط الله بها علماً أنها لكم .
وأخرج ابن أبي شيبة عن أبي الأسود الديلمي أن الزبير بن العوام لما قدم البصرة دخل بيت المال فإذا هو بصفراء وبيضاء فقال : يقول الله { وعدكم الله مغانم كثيرة تأخذونها فعجل لكم هذه وأخرى لم تقدروا عليها قد أحاط الله بها } فقال : هذا لنا .
وأخرج ابن عساكر عن علي وابن عباس قالا في قوله تعالى : { وعدكم الله مغانم كثيرة } فتوح من لدن خيبر { تأخذونها } تلونها وتغنمون ما فيها { فعجل لكم } من ذلك خيبر { وكف أيدي الناس } قريشاً { عنكم } بالصلح يوم الحديبية { ولتكون آية للمؤمنين } شاهداً على ما بعدها ودليلاً على إنجازها { وأخرى لم تقدروا عليها } على علم وفيها أقسمها بينكم فارس والروم { قد أحاط الله بها } قضى الله بها أنها لكم .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والبيهقي عن عبد الرحمن بن أبي ليلى { وأخرى لم تقدروا عليها } قال : فارس والروم .
وأخرج عبد بن حميد عن عطية { وأخرى لم تقدروا عليها } قال : فتح فارس .
وأخرج عبد بن حميد عن جويبر { وأخرى لم تقدروا عليها } قال : يزعمون أنها قرى عربية ويزعم آخرون أنها فارس والروم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { وأخرى لم تقدروا عليها } قال : بلغنا أنها مكة .
وأخرج عبد بن حميد عن عكرمة { وأخرى لم تقدروا عليها } قال : يوم حنين .
وأخرج ابن جرير وابن مردويه عن ابن عباس { وأخرى لم تقدروا عليها } قال : هي خيبر .
وأخرج عبد بن حميد وابن جرير عن قتادة { ولو قاتلكم الذين كفروا لولوا الأدبار } يعني أهل مكة ، والله أعلم .


الفتح - تفسير الدرر المنثور

وَهُوَ الَّذِي كَفَّ أَيْدِيَهُمْ عَنْكُمْ وَأَيْدِيَكُمْ عَنْهُمْ بِبَطْنِ مَكَّةَ مِنْ بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ وَكَانَ اللَّهُ بِمَا تَعْمَلُونَ بَصِيرًا (24) هُمُ الَّذِينَ كَفَرُوا وَصَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ وَالْهَدْيَ مَعْكُوفًا أَنْ يَبْلُغَ مَحِلَّهُ وَلَوْلَا رِجَالٌ مُؤْمِنُونَ وَنِسَاءٌ مُؤْمِنَاتٌ لَمْ تَعْلَمُوهُمْ أَنْ تَطَئُوهُمْ فَتُصِيبَكُمْ مِنْهُمْ مَعَرَّةٌ بِغَيْرِ عِلْمٍ لِيُدْخِلَ اللَّهُ فِي رَحْمَتِهِ مَنْ يَشَاءُ لَوْ تَزَيَّلُوا لَعَذَّبْنَا الَّذِينَ كَفَرُوا مِنْهُمْ عَذَابًا أَلِيمًا (25)

أخرج ابن أبي شيبة وأحمد وعبد بن حميد ومسلم وأبو داود والترمذي والنسائي وابن جرير وابن المنذر وابن مردويه والبيهقي في الدلائل عن أنس قال : لما كان يوم الحديبية هبط على رسول الله صلى الله عليه وسلم وأصحابه ثمانون رجلا من أهل مكة في السلاح من قبل جبل التنعيم يريدون غرة رسول الله صلى الله عليه وسلم فدعا عليهم فأخذوا فعفا عنهم فنزلت هذه الآية وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة من بعد أن أظفركم عليهم
وأخرج عبد بن حميد وابن جرير عن قتادة وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة قال : بطن مكة الحديبية ذكر لنا أن رجلا من أصحاب رسول الله صلى الله عليه وسلم يقال له زنيم أطلع الثنية زمان الحديبية فرماه المشركون فقتلوه فبعث رسول الله صلى الله عليه وسلم خيلا فأتوا بأثني عشر فارسا فقال لهم رسول الله صلى الله عليه وسلم : هل لكم عهد أو ذمة ؟ قالوا لا
فأرسلهم فأنزل الله في ذلك وهو الذي كف أيديهم عنكم الآية
وأخرج عبد الرزاق وأحمد وعبد بن حميد والبخاري وأبو داود والنسائي وابن جرير وابن المنذر عن المسور بن مخرمة ومروان بن الحكم قالا : خرج رسول الله صلى الله عليه وسلم زمن الحديبية في بضع عشرة مائة من أصحابه حتى إذا كانوا بذي الحليفة قلد رسول الله صلى الله عليه وسلم الهدي وأشعره وأحرم بالعمرة وبعث بين يديه عينا له من خزاعة يخبره عن قريش وسار رسول الله صلى الله عليه وسلم حتى إذا كان بغدير الأشطاط قريبا من عسفان أتاه عينه الخزاعي فقال : إني قد تركت كعب بن لؤي وعامر بن لؤي قد جمعوا لك الأحابيش وجمعوا لك جموعا وهم مقاتلوك وصادوك عن البيت
فقال النبي صلى الله عليه وسلم : أشيروا علي أترون أن نميل إلى ذراري هؤلاء الذين أعانوهم فنصيبهم فإن قعدوا قعدوا موثورين محزونين وإن لحوا تكن عنقا قطعها الله أم ترون أن نؤم البيت فمن صدنا عنه قاتلناه ؟ فقال أبو بكر : الله ورسوله أعلم يا رسول اللهن إنما جئنا معتمرين ولم نجيء لقتال أحد ولكن من حال بيننا وبين البيت قاتلناه
فقال النبي صلى الله عليه وسلم : فروحوا إذن
فراحوا حتى إذا كانوا ببعض الطريق قال النبي صلى الله عليه وسلم : إن خالد بن الوليد بالغميم في خيل لقريش طليعة فخذوا ذات اليمين
فوالله ما شعر بهم خالد حتى إذا هو بقترة الجيش فانطلق يركض نذيرا لقريش
وسار النبي صلى الله عليه وسلم حتى إذا كان بالثنية التي يهبط عليهم منها بركت به راحلته فقال النبي صلى الله عليه وسلم : حل حل فألحت فقالوا : خلأت القصواء
فقال النبي صلى الله عليه وسلم : ما خلأت القصواء وما ذاك لها بخلق ولكن حبسها حابس الفيل
ثم قال : والذي نفس محمد بيده لا يسألوني خطة يعظمون فيها حرمات الله إلا أعطيتهم إياها
ثم زجرها فوثبت فعدل بهم حتى نزل بأقصى الحديبية على ثمد قليل الماء إنما يتربضه الناس تربضا فلم يلبث الناس أن نزحوه فشكي إلى رسول الله صلى الله عليه وسلم العطش فانتزع سهما من كنانته ثم أمرهم أن يجعلوه فيه
قال : فو الله ما زال يجيش لهم بالري حتى صدروا عنه
فبينما هم كذلك إذ جاء بديل بن ورقاء الخزاعي في نفر من قومه من خزاعة وكانوا عيبة نصح رسول الله صلى الله عليه وسلم من أهل تهامة فقال : إني قد تركت كعب بن لؤي وعامر بن لؤي نزلوا أعداد مياه الحديبية معهم العوذ المطافيل وهم مقاتلوك وصادوك عن البيتز فقال رسول الله صلى الله عليه وسلم : إنا لم نجيء لقتال أحد ولكن جئنا معتمرين وإن قريشا قد نهكتهم الحرب وأضرت بهم فإن شاؤوا ماددتهم مدة ويخلوا بيني وبين الناس فإن أظهر فإن شاؤوا أن يدخلوا فيما دخل فيه الناس فعلوا وإلا فقد جموا وإن هم أبوا فوالذي نفسي بيده لأقاتلهم على أمري هذا حتى تنفرد سالفتي أو لينفذن الله أمره
فقال بديل سأبلغهم ما تقول
فانطلق حتى أتى قريشا فقال : إنا قد جئناكم من عند الرجل وسمعناه يقول قولا فإن شئتم نعرضه عليكم فعلنا
فقال سفهاؤهم : لا حاجة لنا في أن تحدثنا عنه بشيء
وقال ذو الرأي منهم هات ما سمعته يقول
قال : سمعته يقول : كذا وكذا فحدثهم بما قال رسول الله صلى الله عليه وسلم
فقام عروة بن مسعود الثقفي فقال : أي قوم ألستم بالولد ؟ قالوا : بلى
قال : ألست بالوالد ؟ قالوا : بلى
قال : فهل تتهموني ؟ قالوا : لا
قال : ألستم تعلمون أني استنفرت أهل عكاظ فلما بلحوا علي جئتكم بأهلي وولدي ومن أطاعني ؟ قالوا : بلى
قال : فإن هذا قد عرض عليكم خطة رشد فاقبلوها ودعوني آته
قالوا : ائته ؟
فأتاه فجعل يكلم النبي صلى الله عليه وسلم فقال له النبي صلى الله عليه وسلم نحوا من قوله لبديلز فقال عروة عند ذلك : أي محمد أرأيت إن استأصلت قومك هل سمعت أحدا من العرب اجتاح أهله قبلك وإن تكن الأخرى فوالله إني لأرى وجوها وأرى أوباشا من الناس خليقا أن يفروا ويدعوك
فقال له أبو بكر : أمصص بظر اللات أنحن نفر عنه وندعه ؟ فقال : من ذا ؟ قال : أبو بكر
قال : أما والذي نفسي بيده لولا يد كانت لك عندي لم أجزك بها لأجبتك
قال : وجعل يكلم النبي صلى الله عليه وسلم فكلما كلمه أخذ بلحيته والمغيرة بن شعبة قائم على رأس النبي صلى الله عليه وسلم ومعه السيف وعليه المغفر فكلما أهوى عروة بيده إلى لحية النبي صلى الله عليه وسلم ضرب المغيرة يده بنعل السيف وقال : أخر يدك عن لحية رسول الله صلى الله عليه وسلم
فرفع عروة رأسه فقال : من هذا ؟ قالوا : المغيرة بن شعبة
قال : أي غدر ألست أسعى في غدرتك ؟ وكان المغيرة صحب قوما في الجاهلية فقتلهم وأخذ أموالهم ثم جاء فأسلم فقال النبي صلى الله عليه وسلم : أما الإسلام فأقبل وأما المال فلست منه في شيء
ثم إن عروة جعل يرمق أصحاب النبي صلى الله عليه وسلم بعينيه
قال : فوالله ما تنخم رسول الله صلى الله عليه وسلم نخامة إلا وقعت في كف واحد منهم فدلك بها وجهه وجلده وإذا أمرهم ابتدروا أمره وإذا توضأ كادوا يقتتلون على وضوئه وإذا تكلم خفضوا أصواتهم عنده وما يحدون إليه النظر تعظيما له
فرجع عروة إلى أصحابه فقال : أي قوم ! والله لقد وفدت على الملوك وفدت على قيصر وكسرى والنجاشي والله إن رأيت ملكا يعظمه أصحابه ما يعظم أصحاب محمد محمدا والله إن يتنخم نخامة إلا وقعت في كف واحد منهم فدلك بها وجهه وجلده وإذا أمرهم إبتدروا أمره وإذا توضأ كادوا يقتتلون على وضوئه وإذا تكلم خفضوا أصواتهم عنده وما يحدون إليه النظر تعظيما له وإنه عرض عليكم خطة رشد فاقبلوها
فقال رجل من بني كنانة : دعوني آته
فقالوا : ائته ؟
فلما أشرف على النبي صلى الله عليه وسلم وأصحابه قال رسول الله صلى الله عليه وسلم : هذا فلان وهو من قوم يعظمون البدن فابعثوها له فبعثت له واستقبله القوم يلبون فلما رأى ذلك قال : سبحان الله ما ينبغي لهؤلاء أن يصدوا عن البيت
فلما رجع إلى أصحابه قال : رأيت البدن قد قلدت وأشعرت فما أرى أن يصدوا عن البيت
فقام رجل يقال له مكرز بن حفص فقال : دعوني آته فقالوا : ائته ؟
فلما أشرف عليهم قال النبي صلى الله عليه وسلم : هذا مكرز وهو رجل فاجر
فجعل يكلم النبي صلى الله عليه وسلم فبينما هو يكلمه إذ جاء سهيل بن عمرو فقال النبي صلى الله عليه وسلم : قد سهل لكم من أمركم
فجاء سهيل فقال هات أكتب بيننا وبينك كتابا
فدعا الكاتب فقال رسول الله صلى الله عليه وسلم : اكتب بسم الله الرحمن الرحيم
قال سهيل : أما الرحمن فوالله ما أدري ما هو ولكن اكتب « باسمك اللهم » كما كنت تكتب
فقال المسلمون : والله ما نكتبها إلا بسم الله الرحمن الرحيم
فقال النبي صلى الله عليه وسلم : اكتب « باسمك اللهم »
ثم قال : هذا ما قاضى عليه محمد رسول الله
فقال سهيل : والله لو كنا نعلم أنك رسول الله ما صددناك عن البيت ولا قاتلناك ولكن اكتب : محمد بن عبد الله
فقال النبي صلى الله عليه وسلم : والله إني لرسول الله وإن كذبتموني اكتب : هذا ما قاضى عليه محمد بن عبد الله
قال الزهري وذلك لقوله : لا يسألوني خطة يعظمون فيها حرمات الله إلا أعطيتهم إياها
فقال النبي صلى الله عليه وسلم : على أن تخلوا بيننا وبين البيت فنطوف به
قال سهيل : والله لا تتحدث العرب أنا أخذنا ضفطة ؟ ولكن لك من العام المقبل فكتب
فقال سهيل : وعلى أنه لا يأتيك منا رجل وإن كان على دينك إلا رددته إلينا
فقال المسلمون : سبحان الله كيف يرد إلى المشركين وقد جاء مسلما ؟ فبينما هم كذلك إذ جاء أبو جندل بن سهيل بن عمر ويرسف في قيوده وقد خرج من أسفل مكة حتى رمى بنفسه بين أظهر المسلمين فقال سهيل : هذا يا محمد أول من أقاضيك عليه أن ترد إلي
فقال النبي صلى الله عليه وسلم : إنا لم نقض الكتاب بعد
قال : فوالله لا أصالحك على شيء أبدا
قال النبي صلى الله عليه وسلم : فأجزه لي
قال : ما أنا بمجيزه
قال : بلى فافعل
قال : ما أنا بفاعل
فقال أبو جندل : أي معشر المسلمين أرد إلى المشركين وقد جئت مسلما ألا ترون ما لقيت في الله ؟ وكان قد عذب عذابا شديدا في الله
فقال عمر بن الخطاب : والله ما شككت منذ أسلمت إلا يومئذ فأتيت النبي صلى الله عليه وسلم فقلت : ألست نبي الله ؟ قال : بلى
فقلت : ألسنا على الحق وعدونا على الباطل ؟ قال : بلى
قلت : فلم نعطى الدنية في ديننا إذن ؟ قال : إني رسول الله ولست أعصيه وهو ناصري
قلت : أو ليس كنت تحدثنا أنا سنأتي البيت ونطوف به ؟ قال : بلى أفأخبرتك أنك تأتيه العام ؟ قلت : لا
قال : فإنك آتيه ومطوف به
فأتيت أبا بكر فقلت يا أبا بكر : أليس هذا نبي الله حقا ؟ قال : بلى
قلت : ألسنا على الحق وعدونا على الباطل ؟ قال : بلى
قلت : فلم نعطي الدنية في ديننا إذن ؟ قال : أيها الرجل إنه رسول الله وليس يعصي ربه وهو ناصره فاستمسك بغرزه تفز حتى تموت فو الله إنه لعلى الحق
قلت : أوليس كان يحدثنا إنا سنأتي البيت ونطوف به ؟ قال : بلى أفأخبرك أنك تأتيه العام ؟ قلت : لا
قال : فإنك آتيه ومطوف به
قال عمر : فعملت لذلك أعمالا
فلما فرغ من قضية الكتاب قال رسول الله صلى الله عليه وسلم لأصحابه : قوموا فانحروا ثم احلقوا
فوالله ما قام رجل منهم حتى قال ذلك ثلاث مرات فلما لم يقم منهم أحد قام فدخل على أم سلمة فذكر لها ما لقي من الناس فقالت أم سلمة : يا نبي الله أتحب ذلك ؟ قال : نعم
قالت : فاخرج ثم لا تكلم أحدا منهم حتى تنحر بدنك وتدعو حالقك فيحلقك
فقام النبي صلى الله عليه وسلم فخرج فلم يكلم أحدا منهم كلمة حتى فعل ذلك : نحر بدنه ودعا بحالقه فحلقه
فلما رأوا ذلك قاموا فنحروا وجعل بعضهم يحلق بعضا حتى كاد بعضهم يقتل بعضا غما
ثم جاءه نسوة مؤمنات فأنزل الله يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات الممتحنة 10 حتى بلغ بعصم الكوافر فطلق عمر رضي الله عنه يومئذ امرأتين كانتا له في الشرك فتزوج إحداهما معاوية بن أبي سفيان والأخرى صفوان بن أمية
ثم رجع النبي صلى الله عليه وسلم إلى المدينة فجاءه أبو بصير رجل من قريش وهو مسلم فأرسلوا في طلبه رجلين فقالوا : العهد الذي جعلته لنا ! فدفعه النبي صلى الله عليه وسلم إلى الرجلين فخرجا به حتى بلغا به ذا الحليفة فنزلوا يأكلون من تمر لهم فقال أبو بصير لأحد الرجلين : والله إني لأرى سيفك هذا يا فلان جيدا
فاستله الآخر وقال : أجل والله إنه لجيد لقد جربت به وجربت
فقال له أبو بصير : أرني أنظر إليه
فأمكنه منه فضربه حتى برد وفر الآخر حتى أتى المدينة فدخل المسجد يعدو فقال رسول الله صلى الله عليه وسلم حين رآه : لقد رأى هذا ذعرا
فلما انتهى إلى النبي صلى الله عليه وسلم قال : قد قتل والله صاحبي وإني لمقتول فجاء أبو بصير فقال يا نبي الله : قد أوفى الله بذمتك قد رددتني إليهم ثم أنجاني الله منهم
فقال النبي صلى الله عليه وسلم : ويل أمه ! مسعر حرب لو كان له أحد ! فلما سمع ذلك عرف أنه سيرده إليهم فخرج حتى أتى سيف البحر
قال : وينفلت منهم أبو جندل فلحق بأبي بصير فجعل لا يخرج رجل من قريش رجل قد أسلم إلا لحق بأبي بصير حتى اجتمعت منهم عصابة
قال : فوالله ما يسمعون بعير لقريش خرجت إلى الشام إلا اعترضوا لها فقتلوهم وأخذوا أموالهم
فأرسلت قريش إلى النبي صلى الله عليه وسلم تناشده الله والرحمن لما أرسل إليهم فمن أتاه منهم فهو آمنز فأرسل إليهم النبي صلى الله عليه وسلم فأنزل الله وهو الذي كف أيديهم عنكم وأيديكم عنهم حتى بلغ حمية الجاهلية وكانت حميتهم أنهم لم يقروا أنه نبي ولم يقروا ببسم الله الرحمن الرحيم وحالوا بينه وبين البيت

وأخرج عبد الرزاق عن ابن عباس قال : كاتب الكتاب يوم الحديبية علي بن أبي طالب .
وأخرج أحمد وعبد بن حميد ومسلم والطبراني وابن مردويه والبيهقي في الدلائل « عن سلمة بن الأكوع قال : قدمنا الحديبية مع رسول الله صلى الله عليه وسلم ، ونحن أربع عشرة مائة ، ثم إن المشركين من أهل مكة راسلونا في الصلح فلما اصطلحنا واختلط بعضنا ببعض ، أتيت شجرة فاضطجعت في ظلها فأتاني أربعة من مشركي أهل مكة فجعلوا يقعون في رسول الله صلى الله عليه وسلم ، فأمعضتهم ، وتحوّلت إلى شجرة أخرى ، فعلقوا سلاحهم واضطجعوا ، فبينما هم كذلك إذ نادى منادٍ من أسفل الوادي : يا للمهاجرين قتل ابن زنيم ، فاخترطت سيفي فاشتددت على أولئك الأربعة وهم رقود فأخذت سلاحهم وجعلته في يدي ، ثم قلتُ : والذي أكرم وجه محمد لا يرفع أحد منكم رأسه إلا ضربت الذي فيه عيناه ، ثم جئت بهم أسوقهم إلى رسول الله صلى الله عليه وسلم ، وجاء عمي عامر برجل من العبلات يقال له مكرز من المشركين يقوده حتى وقفنا بهم على رسول الله صلى الله عليه وسلم في سبعين من المشركين ، فنظر إليهم رسول الله صلى الله عليه وسلم وقال : دعوهم يكون لهم بدء الفجور ومنتهاه ، فعفا عنهم رسول الله صلى الله عليه وسلم ، وأنزل الله { وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة من بعد أن أظفركم عليهم } » .

وأخرج أحمد والنسائي والحاكم وصححه وابن جرير وأبو نعيم في الدلائل وابن مردويه عن عبد الله بن مغفل قال : « كنا مع رسول الله صلى الله عليه وسلم في أصل الشجرة التي قال الله في القرآن ، وكان يقع من أغصان تلك الشجرة على ظهر رسول الله صلى الله عليه وسلم وعلي بن أبي طالب وسهيل بن عمرو بين يديه ، فقال رسول الله صلى الله عليه وسلم لعلي : اكتب بسم الله الرحمن الرحيم فأخذ سهيل بيده ، قال : ما نعرف الرحمن ولا الرحيم ، أكتب في قضيتنا ما نعرف . قال : أكتب : باسمك اللهم وكتب هذا ما صالح عليه محمد رسول الله أهل مكة ، فأمسك سهيل بيده وقال : لقد ظلمناك إن كنت رسوله ، أكتب في قضيتنا ما نعرف ، فقال : أكتب هذا ما صالح محمد بن عبد الله ، فبينا نحن كذلك إذ خرج علينا ثلاثون شاباً عليهم السلاح ، فثاروا في وجوهنا ، فدعا عليهم رسول الله صلى الله عليه وسلم ، فأخذ الله بأسماعهم . ولفظ الحاكم : بأبصارهم . فقمنا إليهم فأخذناهم فقال لهم رسول الله صلى الله عليه وسلم : هل جئتم في عهد أحد ، أو هل جعل لكم أحد أماناً فقالوا : لا . فخلى سبيلهم فأنزل الله { وهو الذي كف أيديهم عنكم } » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن أبزى قال : « لما خرج النبي صلى الله عليه وسلم بالهدي ، وانتهى إلى ذي الحليفة قال له عمر : يا نبي الله تدخل على قوم لك حرب بغير سلاح ولا كراع ، فبعث إلى المدينة فلم يدع فيها سلاحاً ولا كراعاً إلا حمله ، فلما دنا من مكة منعوه أن يدخل ، فسار حتى أتى منى ، فنزل بمنى ، فأتاه عيينة بن عكرمة بن أبي جهل قد خرج عليه في خمسمائة ، فقال لخالد بن الوليد : يا خالد هذا ابن عمك قد أتاك في الخيل ، فقال خالد : أنا سيف الله وسيف رسوله ، فيومئذ سمي سيف الله ، يا رسول الله إرمِ بي أين شئت ، فبعثه على خيل فلقيه عكرمة في الشعب ، فهزمه حتى أدخله حيطان مكة ، ثم عاد في الثانية حتى أدخله حيطان مكة ، ثم عاد في الثالثة فهزمه حتى أدخله حيطان مكة ، فأنزل الله { وهو الذي كف أيديهم عنكم } الآية »

قال : فكف الله النبي عنهم من بعد أن أظفره عليهم لبقايا من المسلمين كانوا بقوا فيها كراهية أن تطأهم الخيل .
أخرج ابن المنذر عن الضحاك وسعيد بن جبير { والهدي معكوفاً } قال : محبوساً .
وأخرج أحمد والبيهقي في الدلائل عن ابن عباس رضي الله عنهما قال : نحروا يوم الحديبية سبعين بدنة ، فلما صدت عن البيت حنت كما تحن إلى أولادها .
وأخرج الطبراني « عن مالك بن ربيعة السلولي رضي الله عنه أنه شهد مع رسول الله صلى الله عليه وسلم يوم الشجرة ويوم رد الهدي معكوفاً قبل أن يبلغ محله ، وأن رجلاً من المشركين قال يا محمد : ما يحملك على أن تدخل هؤلاء علينا ونحن كارهون؟ فقال : » هؤلاء خير منك ومن أجدادك يؤمنون بالله واليوم الآخر والذي نفسي بيده لقد رضي الله عنهم « » .
قوله تعالى : { ولولا رجال مؤمنون } الآية .
أخرج الحسن بن سفيان وأبو يعلى وابن المنذر وابن أبي حاتم وابن قانع والباوردي والطبراني وابن مردويه وأبو نعيم بسند جيد عن أبي جمعة حنيبذ بن سبيع قال : قاتلت النبي صلى الله عليه وسلم أول النهار كافراً ، وقاتلت معه آخر النهار مسلماً ، وفينا نزلت { ولولا رجال مؤمنون ونساء مؤمنات } وكنا تسعة نفر سبعة رجال وامرأتين .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما { ولولا رجال مؤمنون ونساء مؤمنات لم تعلموهم } قال : حين ردوا النبي صلى الله عليه وسلم { أن تطؤهم } بقتلهم إياهم { لو تزيلوا لعذبنا الذين كفروا منهم عذاباً أليماً } يقول لو تزيل الكفار من المؤمنين لعذبهم الله عذاباً أليماً بقتلهم إياهم .
وأخرج ابن المنذر عن ابن جريج في قوله { ولولا رجال مؤمنون } قال : دفع الله عن المشركين يوم الحديبية بأناس من المؤمنين كانوا بين أظهرهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في الآية قال : هم أناس كانوا بمكة تكلموا بالإِسلام كره الله أن يؤذوا وأن يوطأوا حين رد محمد صلى الله عليه وسلم وأصحابه يوم الحديبية ، فتصيب المسلمين منهم معرة يقول ذنب بغير علم .
وأخرج ابن جرير عن ابن زيد { فتصيبكم منهم معرة بغير علم } قال : إثم { لو تزيلوا } قال : لو تفرقوا .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله { لو تزيلوا لعذبنا الذين كفروا منهم عذاباً أليماً } قال : هو القتل والسبي .
وأخرج ابن جرير عن قتادة رضي الله عنه { لو تزيلوا لعذبنا الذين كفروا منهم عذاباً أليماً } قال : إن الله عز وجل يدفع بالمؤمنين عن الكفار .

إِذْ جَعَلَ الَّذِينَ كَفَرُوا فِي قُلُوبِهِمُ الْحَمِيَّةَ حَمِيَّةَ الْجَاهِلِيَّةِ فَأَنْزَلَ اللَّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَلْزَمَهُمْ كَلِمَةَ التَّقْوَى وَكَانُوا أَحَقَّ بِهَا وَأَهْلَهَا وَكَانَ اللَّهُ بِكُلِّ شَيْءٍ عَلِيمًا (26)

أخرج ابن أبي شيبة وأحمد والبخاري ومسلم والنسائي وابن جرير والطبراني وابن مردويه والبيهقي في الدلائل « عن سهل بن حنيف أنه قال يوم صفين : اتهموا أنفسكم فلقد رأيتنا يوم الحديبية نرجىء الصلح الذي كان بين النبي صلى الله عليه وسلم وبين المشركين ، ولو نرى قتالاً لقاتلنا ، فجاء عمر إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله : ألسنا على الحق وهم على الباطل؟ قال : بلى . قال : أليس قتلانا في الجنة وقتلاهم في النار؟ قال : بلى . قال ففيم نعطي الدنية في ديننا ونرجع لما يحكم الله بيننا وبينهم؟ فقال يا ابن الخطاب : إني رسول الله ولن يضيعني الله أبداً . فرجع متغيظاً لم يصبر حتى جاء أبا بكر ، فقال يا أبا بكر : ألسنا على الحق وهم على الباطل؟ قال : بلى . قال : أليس قتلانا في الجنة وقتلاهم في النار؟ قال : بلى . قال : فلمَ نعطي الدنية في ديننا؟ قال : يا ابن الخطاب إنه رسول الله ولن يضيعه الله أبداً . فنزلت سورة الفتح ، فأرسل رسول الله صلى الله عليه وسلم إلى عمر رضي الله عنه فأقرأه إياها . قال يا رسول الله : أو فتح هو؟ قال : نعم » .
وأخرج النسائي والحاكم وصححه من طريق أبي إدريس عن أبيّ بن كعب رضي الله عنه أنه كان يقرأ [ إذ جعل الذين كفروا في قلوبهم الحمية حمية الجاهلية ولو حميتم كما حموا لفسد المسجد الحرام فأنزل الله سكينته على رسوله ] فبلغ ذلك عمر فاشتد عليه ، فبعث إليه فدخل عليه ، فدعا ناساً من أصحابه فيهم زيد بن ثابت ، فقال : من يقرأ منكم سورة الفتح؟ فقرأ زيد على قراءتنا اليوم ، فغلظ له عمر فقال أبيّ أأتكلم؟ قال : تكلم . فقال : لقد علمت أني كنت أدخل على النبي صلى الله عليه وسلم ويقرئني ، وأنت بالباب ، فإن أحببت أن أقرىء الناس على ما أقرأني أقرأت ، وإلا لم أقرىء حرفاً ما حييت . قال : بل أقرىء الناس .
وأخرج ابن المنذر عن ابن جريج في قوله { حمية الجاهلية } قال : حميت قريش أن يدخل عليهم محمد صلى الله عليه وسلم ، وقالوا : لا يدخلها علينا أبداً ، فوضع الله الحمية عن محمد وأصحابه .
وأخرج ابن أبي حاتم عن الأجلح قال : كان حمزة بن عبد المطلب رجلاً حسن الشعر ، حسن الهيئة ، صاحب صيد ، وإن رسول الله صلى الله عليه وسلم مر على أبي جهل فولع به وآذاه ، فرجع حمزة من الصيد وامرأتان تمشيان خلفه ، فقالت إحداهما لو علم ذا ما صنع بابن أخيه أقصر عن مشيته ، فالتفت إليهما ، فقال : وما ذاك؟ قالت : أبو جهل فعل بمحمد كذا وكذا ، فدخلته الحمية فجاء حتى دخل المسجد وفيه أبو جهل فعلا رأسه بقوسه ، ثم قال : ديني دين محمد إن كنتم صادقين فامنعوني ، فقامت إليه قريش فقالوا يا أبا يعلى ، فأنزل الله { إذ جعل الذين كفروا في قلوبهم الحمية } إلى قوله { وألزمهم كلمة التقوى } قال : حمزة بن عبد المطلب .

أما قوله تعالى : { وألزمهم كلمة التقوى } .
أخرج الترمذي وعبدالله بن أحمد في زوائد المسند وابن جرير والدارقطني في الأفراد وابن مردويه والبيهقي في الأسماء والصفات عن أبيّ بن كعب عن النبي صلى الله عليه وسلم { وألزمهم كلمة التقوى } قال : لا إله إلا الله .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه « عن النبي صلى الله عليه وسلم في قوله { وألزمهم كلمة التقوى } قال : لا إله إلا الله » .
وأخرج ابن مردويه عن سلمة بن لأكوع « عن النبي صلى الله عليه وسلم في قول الله { وألزمهم كلمة التقوى } قال : لا إله إلا الله » .
وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في الأسماء والصفات عن علي بن أبي طالب رضي الله عنه { وألزمهم كلمة التقوى } قال : لا إله إلا الله .
وأخرج ابن جرير وأبو الحسين بن مروان في فوائده عن علي رضي الله عنه { وألزمهم كلمة التقوى } قالا : لا إله إلا الله والله أكبر .
وأخرج أحمد عن حمران مولى عثمان بن عفان رضي الله عنه قال : « سمعت النبي صلى الله عليه وسلم يقول : إني لأعلم كلمة لا يقولها عبد حقّاً من قلبه إلا حرمه الله على النار فقال عمر بن الخطاب رضي الله عنه أنا أحدثكم ما هي كلمة الإِخلاص التي ألزمها الله محمداً وأصحابه وهي كلمة التقوى التي حض عليها نبي الله عمه أبا طالب عند الموت شهادة أن لا إله إلا الله » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما { وألزمهم كلمة التقوى } قال : شهادة أن لا إله إلا الله ، وهي رأس كل تقوى .
وأخرج عبد الرزاق وسعيد بن منصور وابن جرير وابن المنذر وابن مردويه والبيهقي عن علي الأزدي قال : كنت مع ابن عمر رضي الله عنه بين مكة ومنى فسمع الناس يقولون لا إله إلا الله والله أكبر ، فقال : هي هي ، فقلت : ما هي هي؟ قال { وألزمهم كلمة التقوى } .
وأخرج ابن أبي حاتم والدارقطني في الأفراد عن المسور بن مخرمة ومروان بن الحكم { وألزمهم كلمة التقوى } قال : لا إله إلا الله وحده لا شريك له .
وأخرج ابن جرير من طريق ابن جريج عن مجاهد وعطاء في قوله { وألزمهم كلمة التقوى } قال أحدهما : الاخلاص ، وقال الآخر : كلمة التقوى لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير .

وأخرج ابن جرير عن مجاهد { وألزمهم كلمة التقوى } قال : كلمة الاخلاص .
وأخرج ابن جرير عن عمرو بن ميمون { وألزمهم كلمة التقوى } قال : لا إله إلا الله .
وأخرج عبد بن حميد وابن جرير عن عكرمة رضي الله عنه { وألزمهم كلمة التقوى } قال : لا إله إلا الله .
وأخرج عبد بن حميد عن مجاهد والحسن وقتادة وإبراهيم التيمي وسعيد بن جبير مثله .
وأخرج عبد بن حميد وابن جرير عن عطاء الخراساني رضي الله عنه { وألزمهم كلمة التقوى } قال : لا إله إلا الله محمد رسول الله .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الزهري رضي الله عنه { وألزمهم كلمة التقوى } قال : بسم الله الرحمن الرحيم .
وأخرج ابن جرير عن قتادة { وكانوا أحق بها وأهلها } وكان المسلمون أحق بها ، وكانوا أهلها والله أعلم .

لَقَدْ صَدَقَ اللَّهُ رَسُولَهُ الرُّؤْيَا بِالْحَقِّ لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِنْ شَاءَ اللَّهُ آَمِنِينَ مُحَلِّقِينَ رُءُوسَكُمْ وَمُقَصِّرِينَ لَا تَخَافُونَ فَعَلِمَ مَا لَمْ تَعْلَمُوا فَجَعَلَ مِنْ دُونِ ذَلِكَ فَتْحًا قَرِيبًا (27) هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَكَفَى بِاللَّهِ شَهِيدًا (28)

أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر والبيهقي في الدلائل عن مجاهد قال : رأى رسول الله صلى الله عليه وسلم وهو بالحديبية أنه يدخل مكة هو وأصحابه آمنين محلقين رؤوسهم ومقصرين ، فلما نحر الهدي بالحديبية قال له أصحابه : أين رؤياك يا رسول الله؟ فأنزل الله { لقد صدق الله رسوله الرؤيا بالحق } إلى قوله { فجعل من دون ذلك فتحاً قريباً } فرجعوا ففتحوا خيبر ، ثم اعتمر بعد ذلك فكان تصديق رؤياه في السنة المقبلة .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما : { لقد صدق الله رسوله الرؤيا بالحق } قال : كان تأويل رؤياه في عمرة القضاء .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما { لقد صدق الله رسوله الرؤيا بالحق } قال : هو دخول محمد صلى الله عليه وسلم البيت والمؤمنين محلقين رؤوسهم ومقصرين .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { لقد صدق الله رسوله الرؤيا بالحق } قال : رأى رسول الله صلى الله عليه وسلم أنه يطوف بالبيت وأصحابه ، فصدق الله رؤياه بالحق .
وأخرج ابن جرير عن قتادة رضي الله عنه في قوله { لقد صدق الله رسوله الرؤيا بالحق } قال : رأى في المنام أنهم يدخلون المسجد الحرام وأنهم آمنون محلقين رؤوسهم ومقصرين .
وأخرج ابن جرير عن ابن زيد رضي الله عنه في قوله { لقد صدق الله رسوله الرؤيا بالحق } إلى آخر الآية . قال : قال النبي صلى الله عليه وسلم لهم : « إني قد رأيت أنكم ستدخلون المسجد الحرام محلقين رؤوسكم ومقصرين » فلما نزلت بالحديبية ولم يدخل ذلك العام طعن المنافقون في ذلك ، فقال الله { لقد صدق الله رسوله الرؤيا بالحق } إلى قوله { لا تخافون } أي لم أره أنه يدخله هذا العام ، وليكونن ذلك ، { فعلم ما لم تعلموا } قال : رده لمكان من بين أظهرهم من المؤمنين والمؤمنات وأخره ليدخل الله في رحمته من يشاء ممن يريد الله أن يهديه { فجعل من دون ذلك فتحاً قريباً } قال : خيبر حين رجعوا من الحديبية فتحها الله عليهم ، فقسمها على أهل الحديبية كلهم إلا رجلاً واحداً من الأنصار يقال له أبو دجانة سماك بن خرشة كان قد شهد الحديبية وغاب عن خيبر .
وأخرج ابن أبي شيبة عن عطاء قال : خرج النبي صلى الله عليه وسلم معتمراً في ذي القعدة معه المهاجرون والأنصار حتى أتى الحديبية ، فخرجت إليه قريش ، فردوه عن البيت حتى كان بينهم كلام وتنازع حتى كاد يكون بينهم قتال ، فبايع النبي صلى الله عليه وسلم أصحابه وعدتهم ألف وخمسمائة تحت الشجرة ، وذلك يوم بيعة الرضوان ، فقاضاهم النبي صلى الله عليه وسلم ، فقالت قريش : نقاضيك على أن تنحر الهدي مكانه وتحلق وترجع ، حتى إذا كان العام المقبل نخلي لك مكة ثلاثة أيام ، ففعل ، فخرجوا إلى عكاظ فأقاموا فيها ثلاثة أيام واشترطوا عليه أن لا يدخلها بسلاح إلا بالسيف ، ولا يخرج بأحد من أهل مكة إن خرج معه ، فنحر الهدي مكانه وحلق ورجع حتى إذا كان في قابل من تلك الأيام دخل مكة ، وجاء بالبدن معه ، وجاء الناس معه ، فدخل المسجد الحرام فأنزل الله عليه { لقد صدق الله رسوله الرؤيا بالحق لتدخلن المسجد الحرام إن شاء الله آمنين محلقين رؤوسكم ومقصرين } وأنزل عليه

{ الشهر الحرام بالشهر الحرام والحرمات قصاص } [ البقرة : 194 ] الآية .
أما قوله تعالى : { محلقين رؤوسكم ومقصرين } .
أخرج مالك والطيالسي وابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي وابن ماجة « عن ابن عمر أن رسول الله صلى الله عليه وسلم قال : » رحم الله المحلقين « قالوا : والمقصرين يا رسول الله ، قال : » رحم الله المحلقين « قالوا : والمقصرين يا رسول الله ، قال : » والمقصرين « » .
وأخرج ابن أبي شيبة والبخاري ومسلم وابن ماجة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « اللهم اغفر للمحلقين قالوا يا رسول الله والمقصرين قال : اللهم اغفر للمحلقين ثلاثاً قالوا يا رسول الله والمقصرين قال والمقصرين » .
وأخرج الطيالسي وأحمد وأبو يعلى عن أبي سعيد أن رسول الله صلى الله عليه وسلم وأصحابه حلقوا رؤوسهم يوم الحديبية إلا عثمان بن عفان وأبا قتادة فاستغفر رسول الله صلى الله عليه وسلم للمحلقين ثلاثاً وللمقصرين مرة .
وأخرج ابن أبي شيبة عن حبشي بن جنادة قال : قال رسول الله صلى الله عليه وسلم : « اللهم اغفر للمحلقين قالوا يا رسول الله والمقصرين قال اللهم اغفر للمحلقين قالوا يا رسول الله والمقصرين قال اللهم اغفر للمقصرين » .
وأخرج ابن أبي شيبة عن يزيد بن أبي مريم أن النبي صلى الله عليه وسلم قال : « اللهم اغفر للمحلقين ثلاثاً قالوا يا رسول الله والمقصرين قال والمقصرين » وكنت يومئذ محلوق الرأس فما يسرني بحلق رأسي حمر النعم .
وأخرج ابن أبي شيبة ومسلم عن يحيى بن أبي الحصين عن جدته أنها سمعت النبي صلى الله عليه وسلم دعا للمحلقين ثلاثاً وللمقصرين مرة في حجة الوداع .
وأخرج أحمد عن مالك بن ربيعة أنه سمع رسول الله صلى الله عليه وسلم يقول : « اللهم اغفر للمحلقين ثلاثاً قال رجل : والمقصرين فقال في الثالثة أو الرابعة وللمقصرين » .
وأخرج البيهقي في الدلائل عن ابن عباس أنه قيل له لم ظاهر رسول الله صلى الله عليه وسلم للمحلقين ثلاثاً وللمقصرين مرة فقال : « إنهم لم يشكوا » .

وأخرج ابن أبي شيبة عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « اللهم اغفر للمحلقين قالها ثلاثاً فقالوا يا رسول الله ما بال المحلقين ظاهرت لهم الترحم قال : إنهم لم يشكوا » .
وأخرج ابن أبي شيبة عن إبراهيم قال : كانوا يستحبون للرجل أول ما يحج أن يحلق وأول ما يعتمر أن يحلق .
وأخرج ابن أبي شيبة عن ابن عمر أنه كان يقول للحلاق إذا حلق في الحج والعمرة أبلغ للعظمين .
وأخرج ابن أبي شيبة عن عطاء قال : السنة أن يبلغ بالحلق إلى العظمين .
وأخرج ابن أبي شيبة عن أنس أنه رأى النبي صلى الله عليه وسلم قال للحلاق هكذا ، وأشار بيده إلى الجانب الأيمن .
وأخرج أبو داود والبيهقي في سننه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « ليس على النساء حلق إنما على النساء التقصير » .


الحجرات - تفسير الدرر المنثور

مُحَمَّدٌ رَسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاءُ عَلَى الْكُفَّارِ رُحَمَاءُ بَيْنَهُمْ تَرَاهُمْ رُكَّعًا سُجَّدًا يَبْتَغُونَ فَضْلًا مِنَ اللَّهِ وَرِضْوَانًا سِيمَاهُمْ فِي وُجُوهِهِمْ مِنْ أَثَرِ السُّجُودِ ذَلِكَ مَثَلُهُمْ فِي التَّوْرَاةِ وَمَثَلُهُمْ فِي الْإِنْجِيلِ كَزَرْعٍ أَخْرَجَ شَطْأَهُ فَآَزَرَهُ فَاسْتَغْلَظَ فَاسْتَوَى عَلَى سُوقِهِ يُعْجِبُ الزُّرَّاعَ لِيَغِيظَ بِهِمُ الْكُفَّارَ وَعَدَ اللَّهُ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنْهُمْ مَغْفِرَةً وَأَجْرًا عَظِيمًا (29)

أخرج الخطيب في رواية مالك بسند ضعيف عن أبي هريرة أن النبي صلى الله عليه وسلم قال : { والذين معه - إلى - مثلهم في التوراة } إلى قوله { كزرعٍ أخرج شطأه } قال مالك : نزل في الإِنجيل نعت النبي وأصحابه .
وأخرج ابن سعد في الطبقات وابن أبي شيبة عن عائشة قالت : لما مات سعد بن معاذ حضر رسول الله صلى الله عليه وسلم وأبو بكر وعمر فوالذي نفس محمد بيده إني لأعرف بكاء أبي بكر من بكاء عمر وأنا في حجرتي ، وكانوا كما قال الله { رحماء بينهم } قيل فكيف كان رسول الله صلى الله عليه وسلم يصنع فقالت : كانت عينه لا تدمع على أحد ولكنه كان إذا وجد فإنما هو آخذ بلحيته .
وأخرج ابن أبي شيبة والبخاري ومسلم والترمذي عن جرير قال : قال رسول الله صلى الله عليه وسلم : « لا يرحم الله من لا يرحم الناس » .
وأخرج ابن أبي شيبة وأبو داود عن عبدالله بن عمرو يرويه قال : « من لم يرحم صغيرنا ويعرف حق كبيرنا فليس منا » .
وأخرج ابن أبي شيبة عن أبي هريرة : سمعت رسول الله صلى الله عليه وسلم يقول : « لا تنزع الرحمة إلا من شقي » .
وأخرج ابن أبي شيبة عن أسامة بن زيد قال : قال رسول الله صلى الله عليه وسلم : « إنما يرحم الله من عباده الرحماء » .
وأخرج ابن جرير عن ابن عباس في قوله { سيماهم في وجوههم } قال : أما إنه ليس بالذين ترون ، ولكنه سيما الإِسلام وسحنته وسمته وخشوعه .
وأخرج محمد بن نصر في كتاب الصلاة وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قوله : { سيماهم في وجوههم } قال السمت الحسن .
وأخرج الطبراني في الأوسط والصغير وابن مردويه بسند حسن عن أُبيّ بن كعب رضي الله عنه قال : « قال رسول الله صلى الله عليه وسلم في قوله { سيماهم في وجوههم من أثر السجود } قال : » النور يوم القيامة « » .
وأخرج البخاري في تاريخه وابن نصر عن ابن عباس رضي الله عنهما في قوله { سيماهم في وجوههم من أثر السجود } قال : بياض يغشى وجوههم يوم القيامة .
وأخرج عبد بن حميد وابن نصر وابن جرير عن الحسن رضي الله عنه مثله .
وأخرج سعيد بن منصور وعبد بن حميد وابن نصر وابن جرير عن عطية العوفي رضي الله عنه قال : موضع السجود أشد وجوههم بياضاً يوم القيامة .
وأخرج الطبراني عن سمرة بن جندب رضي الله عنه أن رسول الله صلى الله عليه وسلم قال « إن الأنبياء عليهم السلام يتباهون أيهم أكثر أصحاباً من أمته فأرجو أن أكون يومئذ أكثرهم كلهم واردة ، وإن كل رجل منهم يومئذ قائم على حوض ملآن معه عصا يدعو من عرف من أمته ولكل أمة سيما يعرفهم بها نبيهم » .

وأخرج الطبراني والبيهقي في سننه عن حميد بن عبد الرحمن قال : كنت عند السائب بن يزيد إذ جاء رجل في وجهه أثر السجود فقال : لقد أفسد هذا وجهه أما والله ما هي السيما التي سمّى الله ، ولقد صليت على وجهي منذ ثمانين سنة ما أثّر السجود بين عينيّ .
وأخرج سعيد بن منصور وعبد بن حميد وابن نصر وابن جرير عن مجاهد { سيماهم في وجوههم } قال : ليس الأثر في الوجه ولكن الخشوع .
وأخرج ابن المبارك وعبد بن حميد وابن جرير وابن نصر عن مجاهد { سيماهم في وجوههم } قال : الخشوع والتواضع .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن نصر عن سعيد بن جبير في الآية ، قال : ندى الطهور وثرى الأرض .
وأخرج ابن نصر وابن المنذر عن الضحاك في الآية ، قال : هو السهر إذا سهر الرجل من الليل أصبح مصفرّاً .
وأخرج ابن أبي شيبة وابن نصر عن عكرمة رضي الله عنه { سيماهم في وجوههم } قال : السهر .
وأخرج ابن مردويه « عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم في قوله { سيماهم في وجوههم } قال : إن جبريل قال : إذا نظرت إلى الرجل من أمتك عرفت أنه من أهل الصلاة بأثر الوضوء ، وإذا أصبحت عرفت أنه قد صلى من الليل ، وهو يا محمد العفاف في الدين والحياء وحسن السمت » .
وأخرج ابن إسحق وأبو نعيم في الدلائل عن ابن عباس رضي الله عنهما قال : « كتب رسول الله صلى الله عليه وسلم إلى يهود خيبر » بسم الله الرحمن الرحيم من محمد رسول الله صاحب موسى وأخيه المصدق لما جاء به موسى ، ألا إن الله قد قال لكم يا معشر أهل التوراة وإنكم تجدون ذلك في كتابكم { محمد رسول الله والذين معه أشداء على الكفار رحماء بينهم } إلى آخر السورة « » .
وأخرج ابن جرير وابن مردويه وابن المنذر عن ابن عباس رضي الله عنهما { ذلك مثلهم في التوراة } يعني مكتوب في التوراة والإِنجيل قبل أن يخلق السموات والأرض .
وأخرج أبو عبيد وأبو نعيم في الحلية وابن المنذر عن عمار مولى بني هاشم قال : سألت أبا هريرة رضي الله عنه عن القدر قال : إكتف منه بآخر سورة الفتح { محمد رسول الله والذين معه } إلى آخر السورة ، يعني أن الله نعتهم قبل أن يخلقهم .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { رحماء بينهم } قال : جعل الله في قلوبهم الرحمة بعضهم لبعض { سيماهم في وجوههم من أثر السجود } قال : علامتهم الصلاة { ذلك مثلهم في التوراة } قال : هذا المثل في التوراة { ومثلهم في الإِنجيل } قال : هذا مثل آخر { كزرعٍ أخرج شطأه } قال : هذا نعت أصحاب محمد في الإِنجيل .

قيل له : أنه سيخرج قوم ينبتون نبات الزرع يخرج منهم قوم يأمرون بالمعروف وينهون عن المنكر .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما في قوله { سيماهم في وجوههم من أثر السجود } قال : صلاتهم تبدو في وجوههم يوم القيامة { ذلك مثلهم في التوراة ومثلهم في الإِنجيل كزرع أخرج شطأه } قال : سنبله حين يبلغ نباته عن حباته { فآزره } يقول : نباته مع التفافه حين يسنبل ، فهذا مثل ضربه الله لأهل الكتاب إذا خرج قوم ينبتون كما ينبت الزرع فيهم رجال يأمرون بالمعروف وينهون عن المنكر ثم يغلظ فيهم الذين كانوا معهم ، وهو مثل ضربه لمحمد يقول : يبعث الله النبي وحده ثم يجتمع إليه ناس قليل يؤمنون به ثم يكون القليل كثيراً وسيغلظون ، ويغيظ الله بهم الكفار يعجب الزراع من كثرته وحسن نباته .
وأخرج ابن جرير وابن المنذر عن الضحاك رضي الله عنه { كزرعٍ أخرج شطأه } قال : يقول حب بر متفرقاً فأنبتت كل حبة واحدة ثم أنبتت من حولها مثلها حتى استغلظ واستوى على سوقه يقول : كان أصحاب محمد صلى الله عليه وسلم قليلاً ثم كثروا واستغلظوا .
وأخرج ابن مردويه والخطيب وابن عساكر عن ابن عباس رضي الله عنهما في قوله { كزرعٍ } قال : أصل الزرع عبد المطلب أخرج شطأه محمداً صلى الله عليه وسلم فآزره بأبي بكر فاستغلظ بعمر فاستوى بعثمان على سوقه بعلي ليغيظ بهم الكفار .
وأخرج ابن مردويه والقلظي وأحمد بن محمد الزهري في فضائل الخلفاء الأربعة والشيرازي في الألقاب عن ابن عباس رضي الله عنهما { محمد رسول الله والذين معه } أبو بكر { أشداء على الكفار } عمر { رحماء بينهم } عثمان { تراهم ركعاً سجداً } علي { يبتغون فضلاً من الله ورضواناً } طلحة والزبير { سيماهم في وجوههم من أثر الشجود } عبد الرحمن بن عوف وسعد بن أبي وقاص وأبو عبيدة بن الجراح { ومثلهم في الإِنجيل كزرعٍ أخرج شطأه فآزره } بأبي بكر { فاستغلظ } بعمر { فاستوى على سوقه } بعثمان { يعجب الزراع ليغيظ بهم الكفار } بعلي { وعد الله الذين آمنوا وعملوا الصالحات } جميع أصحاب محمد صلى الله عليه وسلم .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه { كزرعٍ أخرج شطأه } قال : نباته .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أنس رضي الله عنه { كزرعٍ أخرج شطأه } قال : نباته فروخه .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه { كزرعٍ أخرج شطأه } قال : حين تخرج منه الطاقة { فآزره } قواه { فاستغلظ فاستوى على سوقه } قال : على مثل المسلمين .

وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { كزرعٍ أخرج شطأه } قال : ما يخرج بجنب كتابه الجعلة فيتم وينمو . { فآزره } قال : فشده وأعانه { على سوقه } قال : على أصوله .
وأخرج ابن أبي شيبة وابن جرير والحاكم وصححه والبيهقي في سننه عن خيثمة قال : قرأ رجل على عبد الله سورة الفتح فلما بلغ { كزرعٍ أخرج شطأه فآزره فاستغلظ فاستوى على سوقه يعجب الزراع ليغيظ بهم الكفار } قال : ليغيظ الله بالنبي صلى الله عليه وسلم بأصحابه الكفار ، ثم قال : أنتم الزرع وقد دنا حصاده .
وأخرج الحاكم وصححه عن عائشة في قوله { ليغيظ بهم الكفار } قالت : أصحاب رسول الله صلى الله عليه وسلم أمروا بالإِستغفار لهم فسبوهم .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تُقَدِّمُوا بَيْنَ يَدَيِ اللَّهِ وَرَسُولِهِ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ (1)

أخرج البخاري وابن المنذر وابن مردويه عن عبد الله بن الزبير قال : قدم ركب من بني تميم على النبي صلى الله عليه وسلم فقال أبو بكر : أمر القعقاع بن معبد ، وقال عمر : بل أمر الأقرع بن حابس ، فقال أبو بكر ما أردت إلا خلافي ، فقال عمر : ما أردت خلافك ، فتماريا حتى ارتفعت أصواتهما ، فأنزل الله تعالى { يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله } حتى انقضت الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه وأبو نعيم في الحلية عن ابن عباس في قوله { لا تقدموا بين يدي الله ورسوله } قال : لا تقولوا خلاف الكتاب والسنة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة قال : ذكر لنا أن ناساً كانوا يقولون : لو أنزل في كذا وكذا الوضع كذا وكذا ، فكره الله ذلك وقدم فيه .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما في قوله { لا تقدموا بين يدي الله ورسوله } قال : نهوا أن يتكلموا بين يدي كلامه .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن الحسن رضي الله عنه أن ناساً ذبحوا قبل رسول الله صلى الله عليه وسلم يوم النحر ، فأمرهم أن يعيدوا ذبحاً فأنزل الله { يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله } .
وأخرج ابن أبي الدنيا في الأضاحي عن الحسن رضي الله عنه قال : ذبح رجل قبل الصلاة فنزلت .
وأخرج ابن مردويه عن جابر بن عبد الله في قوله { لا تقدموا بين يدي الله ورسوله } قال : لا تصوموا قبل أن يصوم نبيكم .
وأخرج ابن النجار في تاريخه عن عائشة رضي الله عنها قالت : كان أناس يتقدمون بين يدي رمضان بصيام يعني يوماً أو يومين فأنزل الله تعالى { يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله } .
وأخرج الطبراني في الأوسط وابن مردويه عن عائشة رضي الله عنها أن ناساً كانوا يتقدمون الشهر فيصومون قبل النبي صلى الله عليه وسلم ، فأنزل الله { يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله } .
وأخرج سعيد بن منصور عن الضحاك أنه قرأ { لا تقدموا } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن مردويه والبيهقي في شعب الإِيمان عن مجاهد في قوله { لا تقدموا بين يدي الله ورسوله } قال : لا تفتاتوا على رسول الله صلى الله عليه وسلم بشيء حتى يقضي الله على لسانه . قال الحفاظ : هذا التفسير على قراءة « تقدموا » بفتح التاء والدال .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَرْفَعُوا أَصْوَاتَكُمْ فَوْقَ صَوْتِ النَّبِيِّ وَلَا تَجْهَرُوا لَهُ بِالْقَوْلِ كَجَهْرِ بَعْضِكُمْ لِبَعْضٍ أَنْ تَحْبَطَ أَعْمَالُكُمْ وَأَنْتُمْ لَا تَشْعُرُونَ (2) إِنَّ الَّذِينَ يَغُضُّونَ أَصْوَاتَهُمْ عِنْدَ رَسُولِ اللَّهِ أُولَئِكَ الَّذِينَ امْتَحَنَ اللَّهُ قُلُوبَهُمْ لِلتَّقْوَى لَهُمْ مَغْفِرَةٌ وَأَجْرٌ عَظِيمٌ (3)

أخرج البخاري وابن المنذر والطبراني عن ابن أبي مليكة قال : كاد الخيران أن يهلكا أبو بكر وعمر رفعا أصواتهما عند النبي صلى الله عليه وسلم حين قدم عليه ركب بني تميم فأشار أحدهما بالأقرع بن حابس وأشار الآخر برجل آخر ، فقال أبو بكر لعمر : ما أردت إلا خلافي ، قال : ما أردت خلافك ، فارتفعت أصواتهما في ذلك فأنزل الله تعالى { يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي } الآية . قال ابن الزبير : فما كان عمر يسمع رسول الله صلى الله عليه وسلم بعد هذه الآية حتى يستفهمه .
وأخرجه الترمذي من طريق ابن أبي مليكة قال : حدثني عبد الله بن الزبير به .
وأخرج ابن جرير والطبراني من طريق ابن أبي مليكة عن عبد الله بن الزبير أن الأقرع بن حابس قدم على النبي صلى الله عليه وسلم ، فقال أبو بكر : يا رسول الله استعمله على قومه ، فقال عمر : لا تستعمله يا رسول الله . فتكلما عند النبي صلى الله عليه وسلم حتى ارتفعت أصواتهما ، فقال أبو بكر لعمر : ما أردت الا خلافي ، قال : ما أردت خلافك ، فنزلت هذه الآية { يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي } فكان عمر بعد ذلك إذا تكلم عند النبي صلى الله عليه وسلم لم يسمع كلامه حتى يستفهمه .
وأخرج البزار وابن عدي والحاكم وابن مردويه عن أبي بكر الصديق قال : لما نزلت هذه الآية { يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي } قلت يا رسول الله : والله لا أكلمك إلا كأخي السرار .
وأخرج عبد بن حميد والحاكم وصححه والبيهقي في شعب الإِيمان من طريق أبي سلمة عن أبي هريرة قال : لما نزلت { إن الذين يغضون أصواتهم عند رسول الله } قال أبو بكر : والذي أنزل عليك الكتاب يا رسول الله لا أكلمك إلا كأخي السرار حتى ألقى الله .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : كانوا يجهرون له بالكلام ويرفعون أصواتهم ، فأنزل الله { لا ترفعوا أصواتكم فوق صوت النبي } .
وأخرج عبد بن حميد وابن جرير وابن المنذر والبيهقي في شعب الإِيمان عن مجاهد في قوله { ولا تجهروا له بالقول } الآية قال : لا تنادوه نداء ولكن قولوا قولاً ليناً يا رسول الله .
وأخرج أحمد والبخاري ومسلم وأبو يعلى والبغوي في معجم الصحابة وابن المنذر والطبراني وابن مردويه والبيهقي في الدلائل عن أنس قال : « لما نزلت { يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي } إلى قوله { وأنتم لا تشعرون } وكان ثابت بن قيس بن شماس رفيع الصوت فقال : أنا الذي كنت أرفع صوتي على رسول الله صلى الله عليه وسلم حبط عملي أنا من أهل النار ، وجلس في بيته حزيناً ففقده رسول الله صلى الله عليه وسلم فانطلق بعض القوم إليه فقالوا له : فقدك رسول الله صلى الله عليه وسلم ما لك؟ قال : أنا الذي أرفع صوتي فوق صوت النبي صلى الله عليه وسلم وأجهر له بالقول ، حبط عملي ، أنا من أهل النار ، فأتوا النبي صلى الله عليه وسلم فأخبروه بذلك فقال : لا بل هو من أهل الجنة ، فلما كان يوم اليمامة قتل » .

وأخرج ابن جرير والطبراني والحاكم وصححه وابن مردويه عن محمد بن ثابت بن قيس بن شماس قال : « لما نزلت هذه الآية { لا ترفعوا أصواتكم فوق صوت النبي ولا تجهروا له بالقول } قعد ثابت رضي الله عنه في الطريق يبكي فمرّ به عاصم بن عدي بن العجلان فقال : ما يبكيك يا ثابت؟ قال : هذه الآية أتخوف أن تكون نزلت فيَّ وأنا صيّت رفيع الصوت ، فمضى عاصم بن عدي إلى رسول الله صلى الله عليه وسلم فأخبره خبره فقال : اذهب فأدعه لي فجاء فقال : ما يبكيك يا ثابت؟ فقال : أنا صيّت وأتخوّف أن تكون هذه الآية نزلت فيّ ، فقال له رسول الله صلى الله عليه وسلم : أما ترضى أن تعيش حميداً وتقتل شهيداً وتدخل الجنة؟ قال : رضيت ولا أرفع صوتي أبداً على صوت رسول الله صلى الله عليه وسلم . قال : وأنزل الله تعالى { إن الذين يغضون أصواتهم عند رسول الله } » الآية .
وأخرج ابن حبان والطبراني وأبو نعيم في المعرفة عن إسمعيل بن محمد بن ثابت بن قيس بن شماس الأنصاري « أن ثابت بن قيس قال : يا رسول الله : لقد خشيت أن أكون قد هلكت . قال : لمَ؟ قال : يمنع الله المرء أن يحمد بما لم يفعل وأجدني أحب الحمد ، وينهى عن الخيلاء وأجدني أحب الجمال ، وينهى أن نرفع أصواتنا فوق صوتك وأنا جهير الصوت ، فقال رسول الله صلى الله عليه وسلم : يا ثابت أما ترضى أن تعيش حميداً وتقتل شهيداً وتدخل الجنة؟ » قال الحافظ ابن حجر في الأطراف : هكذا أخرجه ابن حبان بهذا السياق وليس فيه ما يدل على أن إسمعيل سمعه من ثابت ، فهو منقطع ، ورواه مالك رضي الله عنه في الموطأ عن ابن شهاب عن إسمعيل عن ثابت أنه قال فذكره ولم يذكره من رواة الموطأ أحد إلا سعيد بن عفير وحده وقال : قال مالك : قتل ثابت بن قيس يوم اليمامة . قال ابن حجر رضي الله عنه : فلم يدركه إسمعيل ، فهو منقطع قطعاً ، إنتهى .
وأخرج ابن جرير عن شمر بن عطية رضي الله عنه قال : « جاء ثابت بن قيس بن شماس إلى النبي صلى الله عليه وسلم وهو محزون ، فقال : يا ثابت ما الذي أرى بك؟ قال : آية قرأتها الليلة فأخشى أن يكون قد حبط عملي { يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي } وكان في أذنه صمم ، فقال : أخشى أن أكون قد رفعت صوتي وجهرت لك بالقول ، وأن أكون قد حبط عملي وأنا لا أشعر . فقال رسول الله صلى الله عليه وسلم : إمشِ على الأرض نشيطاً فإنك من أهل الجنة » .

وأخرج البغوي وابن قانع في معجم الصحابة عن محمد بن ثابت بن قيس بن شماس عن ثابت بن قيس بن شماس قال : « لما نزلت على النبي صلى الله عليه وسلم { يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي } قعدت في بيتي ، فبلغ ذلك النبي صلى الله عليه وسلم ، فقال : تعيش حميداً وتقتل شهيداً ، فقتل يوم اليمامة » .
وأخرج البغوي وابن المنذر والطبراني والحاكم وابن مردويه والخطيب في المتفق والمفترق عن عطاء الخراساني قال : قدمت المدينة فلقيت رجلاً من الأنصار . قلت : حدثني حديث ثابت بن قيس بن شماس . قال : قم معي فانطلقت معه حتى دخلت على امرأة ، فقال الرجل : هذه ابنة ثابت بن قيس بن شماس فاسألها عما بدا لك . فقلت : حدثيني . قالت : سمعت أبي يقول : لما أنزل الله على رسول الله صلى الله عليه وسلم { يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي } الآية دخل بيته وأغلق عليه بابه وطفق يبكي ، ففقده رسول الله صلى الله عليه وسلم ، فقال : ما شأن ثابت؟ فقالوا : يا رسول الله ما ندري ما شأنه غير أنه قد أغلق عليه باب بيته فهو يبكي فيه . فأرسل رسول الله صلى الله عليه وسلم فسأله : ما شأنك؟ قال : يا رسول الله : أنزل الله عليك هذه الآية ، وأنا شديد الصوت فأخاف أن أكون قد حبط عملي . فقال : لست منهم ، بل تعيش بخير وتموت بخير . قالت : ثم أنزل الله على نبيه { إن الله لا يحب كل مختالٍ فخور } ، فأغلق عليه بابه وطفق يبكي فيه فافتقده رسول الله صلى الله عليه وسلم وقال : ثابت ما شأنه؟ قالوا : يا رسول الله ، والله ما ندري ما شأنه غير أنه قد أغلق عليه بابه وطفق يبكي فأرسل إليه رسول الله صلى الله عليه وسلم فقال : ما شأنك؟ قال : يا رسول الله : أنزل الله عليك { إن الله لا يحب كل مختالٍ فخورٍ } والله إني لأحب الجمال وأحب أن أسود قومي ، قال : لست منهم بل تعيش حميداً وتقتل شهيداً ويدخلك الله الجنة بسلام . قالت : فلما كان يوم اليمامة خرج مع خالد بن الوليد إلى مسيلمة الكذاب فلما لقي أصحاب رسول الله صلى الله عليه وسلم قد انكشفوا فقال ثابت لسالم مولى أبي حذيفة ما هكذا كنا نقاتل مع رسول الله صلى الله عليه وسلم ، ثم حفر كل منهما لنفسه حفرة ، وحمل عليهم القوم ، فثبتا حتى قتلا وكانت على ثابت يومئذ درع له نفيسة فمر به رجل من المسلمين فأخذها فبينا رجل من المسلمين نائم إذ أتاه ثابت بن قيس في منامه فقال له : إني أوصيك بوصية إياك أن تقول هذا حلم فتضيعه إني لما قتلت أمس مر بي رجل من المسلمين فأخذ درعي ومنزله في أقصى العسكر وعند خبائه فرس يستن في طوله وقد كفا على الدرع برمة وجعل فوق البرمة رحلاً فائتِ خالد بن الوليد فمره أن يبعث إلى درعي فيأخذها ، وإذا قدمت على خليفة رسول الله فأخبره أن عليَّ من الدين كذا وكذا ولي من الدين كذا وكذا ، وفلان من رقيقي عتيق ، وفلان فإياك أن تقول هذا حلم فتضيعه .

فأتى الرجل خالد بن الوليد فأخبره ، فبعث إلى الدرع فنظر إلى خباء في أقصى العسكر فإذا عنده فرس يستن في طوله فنظر في الخباء فإذا ليس فيه أحد فدخلوا فدفعوا الرجل فإذا تحته برمة ثم رفعوا البرمة فإذا الدرع تحتها ، فأتوا به خالد بن الوليد . فلما قدموا المدينة حدّث الرجل أبا بكر برؤياه فأجاز وصيته بعد موته ، ولا يعلم أحد من المسلمين جوّزت وصيته بعد موته غير ثابت بن قيس بن شماس .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه في قوله { لا ترفعوا أصواتكم فوق صوت النبي } الآية ، قال : نزلت في قيس بن شماس .
وأخرج الترمذي وابن حبان وابن مردويه « عن صفوان بن عسال رضي الله عنه أن رجلاً من أهل البادية أتى رسول الله صلى الله عليه وسلم فجعل يناديه بصوت له جهوري : يا محمد يا محمد ، فقلنا : ويحك أخفض من صوتك فإنك قد نهيت عن هذا ، قال : لا والله حتى أسمعه ، فقال النبي صلى الله عليه وسلم : هاؤم ، قال : أرأيت رجلاً يحب قوماً ولم يلحق بهم ، قال : المرء مع من أحب » .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه قال : لما أنزل الله { أولئك الذين امتحن الله قلوبهم للتقوى } قال رسول الله صلى الله عليه وسلم : منهم ثابت بن قيس بن شماس « .
وأخرج الفريابي وعبد بن حميد وابن جرير والبيهقي في شعب الإِيمان عن مجاهد رضي الله عنه في قوله { امتحن } قال : أخلص .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة رضي الله عنه في الآية قال : أخلص الله قلوبهم فيما أحب .
وأخرج أحمد في الزهد عن مجاهد قال : كتب إلى عمر رضي الله عنه : يا أمير المؤمنين رجل لا يشتهي المعصية ولا يعمل بها أفضل أم رجل يشتهي المعصية ولا يعمل بها؟ فكتب عمر رضي الله عنه : إن الذين يشتهون المعصية ولا يعملون بها { أولئك الذين امتحن الله قلوبهم للتقوى لهم مغفرة وأجر عظيم } .
وأخرج الحكيم الترمذي عن مكحول قال : قال رسول الله صلى الله عليه وسلم : » نفس ابن آدم شابة ولو التقت ترقوتاه من الكبر إلا من امتحن الله قلبه للتقوى وقليل ما هم « .
وأخرج ابن المبارك في الزهد عن أبي الدرداء قال : لا تزال نفس أحدكم شابة من حب الشيء ولو التقت ترقوتاه من الكبر إلا الذين امتحن الله قلوبهم وقليل ما هم .


الحجرات - تفسير الدرر المنثور

إِنَّ الَّذِينَ يُنَادُونَكَ مِنْ وَرَاءِ الْحُجُرَاتِ أَكْثَرُهُمْ لَا يَعْقِلُونَ (4) وَلَوْ أَنَّهُمْ صَبَرُوا حَتَّى تَخْرُجَ إِلَيْهِمْ لَكَانَ خَيْرًا لَهُمْ وَاللَّهُ غَفُورٌ رَحِيمٌ (5)

أخرج أحمد وابن جرير وأبو القاسم البغوي وابن مردويه والطبراني بسند صحيح من طريق أبي سلمة بن عبد الرحمن « عن الأقرع بن حابس أنه أتى النبي صلى الله عليه وسلم فقال يا محمد أخرج إلينا ، فلم يجبه ، فقال : يا محمد إن حمدي زين ، وإن ذمي شين . فقال : ذاك الله ، فأنزل الله { إن الذين ينادونك من وراء الحجرات } » قال ابن منيع : لا أعلم روي للأقرع سند غير هذا .
وأخرج الترمذي وحسنه وابن جرير وابن المنذر وابن أبي حاتم « عن البراء بن عازب في قوله { إن الذين ينادونك من وراء الحجرات أكثرهم لا يعقلون } قال : جاء رجل فقال : يا محمد إن حمدي زين وإن ذمي شين ، فقال النبي صلى الله عليه وسلم : » ذاك الله « » .
وأخرج ابن راهويه ومسدد وأبو يعلى والطبراني وابن جرير وابن أبي حاتم بسند حسن عن زيد بن أرقم قال : « اجتمع ناس من العرب فقالوا : انطلقوا إلى هذا الرجل فإن يك نبياً فنحن أسعد الناس به ، وإن يك ملكاً نعش بجناحه ، فأتيت النبي صلى الله عليه وسلم فأخبرته بما قالوا فجاؤوا إلى حجرته ، فجعلوا ينادونه : يا محمد فأنزل الله { إن الذين ينادونك من وراء الحجرات أكثرهم لا يعقلون } فأخذ رسول الله صلى الله عليه وسلم بأذني ، وجعل يقول : لقد صدق الله قولك يا زيد ، لقد صدق الله قولك » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة رضي الله عنه « أن رجلاً جاء إلى النبي صلى الله عليه وسلم فقال : يا محمد إن مدحي زين وإن شتمي شين ، فقال صلى الله عليه وسلم : » ذاك هو الله « فنزلت { إن الذين ينادونك من وراء الحجرات أكثرهم لا يعقلون } » .
وأخرج ابن المنذر عن ابن جريج قال : أخبرت عن سعيد بن جبير رضي الله عنه أن تميماً ورجلاً من بني أسد بن خزيمة إستبّا فقال الأسدي : { إن الذين ينادونك من وراء الحجرات } أعراب بني تميم فقال سعيد رضي الله عنه : لو كان التميمي فقيهاً إن أولها في بني تميم وآخرها في بني أسد .
وأخرج ابن جرير وابن المنذر عن حبيب بن أبي عمرة قال : كان بيني وبين رجل من بني أسد كلام ، فقال الأسدي { إن الذين ينادونك من وراء الحجرات } بني تميم { أكثرهم لا يعقلون } فذكرت ذلك لسعيد بن جبير قال : أفلا تقول لبني أسد قال الله { يمنون عليك أن أسلموا } فإن العرب لم تسلم حتى قوتلت ، ونحن أسلمنا بغير قتال فأنزل الله هذا فيهم .
وأخرج عبد بن حميد من طريق قتادة عن سعيد بن جبير رضي الله عنه قال : قال رجل من بني أسد لرجل من بني تميم وتلا هذه الآية { إن الذين ينادونك من وراء الحجرات أكثرهم } بني تميم { لا يعقلون } فلما قام التميمي وذهب قال سعيد بن جبير : أما إن التميمي لو يعلم ما أنزل في بني أسد لتكلم ، قلنا : ما أنزل فيهم؟ قال : جاؤوا إلى النبي صلى الله عليه وسلم فقالوا : إنا قد أسلمنا طائعين ، وإن لنا حقاً فأنزل الله { يمنون عليك أن أسلموا } الآية .

وأخرج عبد بن حميد وابن جرير والبيهقي في شعب الإِيمان عن مجاهد { إن الذين ينادونك من وراء الحجرات } قال : أعراب من بني تميم .
وأخرج ابن منده وابن مردويه من طريق يعلى بن الأشدق عن سعد بن عبد الله « أن النبي صلى الله عليه وسلم سئل عن قوله : { إن الذين ينادونك من وراء الحجرات أكثرهم لا يعقلون } قال : » هم الجفاة من بني تميم لولا أنهم من أشد الناس قتالاً للأعور الدجال لدعوت الله عليهم أن يهلكهم « » .
وأخرج ابن إسحق وابن مردويه عن ابن عباس رضي الله عنهما قال : « قدم وفد بني تميم وهم سبعون رجلاً أو ثمانون رجلاً منهم الزبرقان بن بدر وعطارد بن معبد وقيس بن عاصم وقيس بن الحارث وعمرو بن أهتم المدينة على رسول الله صلى الله عليه وسلم ، فانطلق معهم عيينة بن حصن بن بدر الفزاري وكان يكون في كل سدة حتى أتوا منزل رسول الله صلى الله عليه وسلم فنادوه من وراء الحجرات بصوت جافٍ يا محمد أخرج إلينا يا محمد أخرج إلينا يا محمد أخرج إلينا ، فخرج إليهم رسول الله صلى الله عليه وسلم ، فقالوا : يا محمد إن مدحنا زين وإن شتمنا شين ، نحن أكرم العرب ، فقال رسول الله صلى الله عليه وسلم : » كذبتم بل مدحة الله الزين وشتمه الشين وأكرم منكم يوسف بن يعقوب بن إسحق بن إبراهيم « فقالوا : إنا أتيناك لنفاخرك ، فذكره بطوله وقال في آخره : فقام التميميون ، فقالوا : والله إن هذا الرجل لمصنوع له ، لقد قام خطيبه فكان أخطب من خطيبنا ، وقال شاعره فكان أشعر من شاعرنا قال : ففيهم أنزل الله { إن الذين ينادونك من وراء الحجرات } من بني تميم { أكثرهم لا يعقلون } قال : هذا كان في القراءة الأولى { ولو أنهم صبروا حتى تخرج إليهم لكان خيرا لهم والله غفور رحيم } » .
وأخرج ابن سعد والبخاري في الأدب وابن أبي الدنيا والبيهقي في شعب الإِيمان عن الحسن رضي الله عنه قال : كنت أدخل بيوت أزواج النبي صلى الله عليه وسلم في خلافة عثمان بن عفان رضي الله عنه فأتناول سقفها بيدي .
وأخرج البخاري في الأدب وابن أبي الدنيا والبيهقي عن داود بن قيس قال : رأيت الحجرات من جريد النخل مغشى من خارج بمسوح الشعر ، وأظن عرض البيت من باب الحجرة إلى باب البيت نحواً من ستة أو سبعة أذرع واحزر البيت الداخل عشرة أذرع ، وأظن سمكه بين الثمان والسبع .

وأخرج ابن سعد عن عطاء الخراساني قال : أدركت حجر أزواج رسول الله صلى الله عليه وسلم من جريد النخل على أبوابها المسوح من شعر أسود فحضرت كتاب الوليد بن عبد الملك يقرأ يأمر بإدخال حجر أزواج رسول الله صلى الله عليه وسلم في مسجد رسول الله صلى الله عليه وسلم فما رأيت يوماً أكثر باكياً من ذلك اليوم ، فسمعت سعيد بن المسيب رضي الله عنه يقول يومئذ : والله لوددت أنهم تركوها على حالها ينشأ ناس من أهل المدينة ويقدم القادم من أهل الأفق فيرى ما اكتفى به رسول الله في حياته ، فيكون ذلك مما يزهد الناس في التكاثر والتفاخر فيها ، وقال يومئذ أبو أمامة بن سهل بن حنيف : ليتها تركت فلم تهدم حتى يقصر الناس عن البناء ويرون ما رضي الله لنبيه ومفاتيح خزائن الدنيا بيده .

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَإٍ فَتَبَيَّنُوا أَنْ تُصِيبُوا قَوْمًا بِجَهَالَةٍ فَتُصْبِحُوا عَلَى مَا فَعَلْتُمْ نَادِمِينَ (6) وَاعْلَمُوا أَنَّ فِيكُمْ رَسُولَ اللَّهِ لَوْ يُطِيعُكُمْ فِي كَثِيرٍ مِنَ الْأَمْرِ لَعَنِتُّمْ وَلَكِنَّ اللَّهَ حَبَّبَ إِلَيْكُمُ الْإِيمَانَ وَزَيَّنَهُ فِي قُلُوبِكُمْ وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُولَئِكَ هُمُ الرَّاشِدُونَ (7) فَضْلًا مِنَ اللَّهِ وَنِعْمَةً وَاللَّهُ عَلِيمٌ حَكِيمٌ (8)

أخرج أحمد وابن أبي حاتم والطبراني وابن منده وابن مردويه بسند جيد « عن الحارث بن ضرار الخزاعي قال : قدمت على رسول الله صلى الله عليه وسلم فدعاني إلى الإِسلام ، فدخلت فيه وأقررت به ، ودعاني إلى الزكاة فأقررت بها ، قلت يا رسول الله : ارجع إلى قومي فأدعوهم إلى الإِسلام وأداء الزكاة فمن استجاب لي جمعت زكاته وترسل إليَّ يا رسول الله رسولاً يبان كذا وكذا ليأتيك ما جمعت من الزكاة ، فلما جمع الحارث الزكاة ممن استجاب له وبلغ الابان الذي أراد رسول الله صلى الله عليه وسلم أن يبعث إليه إحتبس الرسول فلم يأتِ فظن الحارث أنه قد حدث فيه سخطة من الله ورسوله فدعا بسروات قومه فقال لهم : إن رسول الله صلى الله عليه وسلم كان وقت لي وقتاً يرسل إليَّ رسوله ليقبض ما كان عندي من الزكاة ، وليس من رسول الله صلى الله عليه وسلم الخلف ، ولا أرى حبس رسوله إلا من سخطه فانطلقوا فنأتي رسول الله صلى الله عليه وسلم ، وبعث رسول الله صلى الله عليه وسلم الوليد بن عقبة إلى الحارث ليقبض ما كان عنده مما جمع من الزكاة ، فلما أن سار الوليد حتى بلغ بعض الطريق فرق فرجع ، فأتى رسول الله صلى الله عليه وسلم فقال : إن الحارث منعني الزكاة وأراد قتلي ، فضرب رسول الله صلى الله عليه وسلم البعث إلى الحارث فأقبل الحارث بأصحابه حتى إذا استقبل البعث وفصل عن المدينة لقيهم الحارث فقالوا : هذا الحارث فلما غشيهم قال لهم : إلى من بعثتم؟ قالوا : إليك ، قال : ولم؟ قالوا : إن رسول الله صلى الله عليه وسلم بعث إليك الوليد بن عقبة فزعم أنك منعته الزكاة وأردت قتله . قال : لا والذي بعث محمداً بالحق ما رأيته ولا أتاني ، فما دخل الحارث على رسول الله صلى الله عليه وسلم قال : منعت الزكاة وأردت قتل رسولي؟ قال : لا والذي بعثك بالحق ما رأيته ولا رآني وما أقبلت إلا حين احتبس عليَّ رسول رسول الله صلى الله عليه وسلم خشيت أن تكون كانت سخطة من الله ورسوله ، فنزل { يا أيها الذين آمنوا إن جاءكم فاسقٌ بنبإ فتبينوا } إلى قوله { حكيم } » .
وأخرج الطبراني وابن منده وابن مردويه عن علقمة بن ناجية قال : بعث إلينا رسول الله صلى الله عليه وسلم الوليد بن عقبة بن أبي معيط يصدق أموالنا فسار حتى إذا كان قريباً منا وذلك بعد وقعة المريسيع رجع فركبت في أثره فأتى النبي صلى الله عليه وسلم ، فقال : يا رسول الله أتيت قوماً في جاهليتهم أخذوا اللباس ومنعوا الصدقة فلم يغير ذلك رسول الله صلى الله عليه وسلم حتى أنزلت الآية { يا أيها الذين آمنوا إن جاءكم فاسقٌ بنبإ } فأتى المصطلقون إلى النبي صلى الله عليه وسلم أثر الوليد بطائفة من صدقاتهم .

وأخرج الطبراني في الأوسط عن جابر بن عبد الله قال : « بعث رسول الله صلى الله عليه وسلم الوليد بن عقبة إلى بني وكيعة وكانت بينهم شحناء في الجاهلية ، فلما بلغ بني وكيعة استقبلوه لينظروا ما في نفسه فخشي القوم فرجع إلى رسول الله صلى الله عليه وسلم فقال : إن بني وكيعة أرادوا قتلي ومنعوني الصدقة ، فلما بلغ بني وكيعة الذي قال الوليد أتوا رسول الله صلى الله عليه وسلم فقالوا : يا رسول الله لقد كذب الوليد . قال : وأنزل الله في الوليد { يا أيها الذين آمنوا إن جاءكم فاسقٌ } » الآية .
وأخرج ابن راهويه وابن جرير والطبراني وابن مردويه عن أم سلمة رضي الله عنها قالت : بعث النبي صلى الله عليه وسلم الوليد بن عقبة إلى بني المصطلق يصدق أموالهم فسمع بذلك القوم فتلقوه يعظمون أمر رسول الله صلى الله عليه وسلم ، فحدثه الشيطان أنهم يريدون قتله ، فرجع إلى رسول الله صلى الله عليه وسلم ، فقال : إن بني المصطلق منعوا صدقاتهم ، فبلغ القوم رجوعه ، فأتوا رسول الله صلى الله عليه وسلم ، فقالوا : نعوذ بالله من سخط الله وسخط رسوله بعثت إلينا رجلاً مصدقاً فسررنا لذلك وقرت أعيننا ثم إنه رجع من بعض الطريق فخشينا أن يكون ذلك غضباً من الله ورسوله ونزلت { يا أيها الذين آمنوا إن جاءكم فاسقٌ بنبإ } الآية .
وأخرج ابن جرير وابن مردويه والبيهقي في سننه وابن عساكر عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم بعث الوليد بن عقبة بن أبي معيط إلى بني المصطلق ليأخذ منهم الصدقات وأنه لما أتاهم الخبر فرحوا وخرجوا ليتلقوا رسول رسول الله صلى الله عليه وسلم ، وأنه لما حدث الوليد أنهم خرجوا يتلقونه رجع فقال : يا رسول الله إن بني المصطلق قد منعوني الصدقة . فغضب رسول الله صلى الله عليه وسلم من ذلك غضباً شديداً ، فبينما هو يحدث نفسه أن يغزوهم إذ أتاه الوفد فقالوا : يا رسول الله إنا حدثنا أن رسولك رجع من نصف الطريق ، وأنا خشينا أن يكون إنما رده كتاب جاءه منك لغضب غضبته علينا فأنزل الله { يا أيها الذين آمنوا إن جاءكم فاسقٌ بنبإ } الآية .
وأخرج آدم وعبد بن حميد وابن جرير وابن المنذر والبيهقي عن مجاهد قال : أرسل رسول الله صلى الله عليه وسلم الوليد بن عقبة بن أبي معيط إلى بني المصطلق ليصدقهم فتلقوه بالهدنة ، فرجع إلى رسول الله صلى الله عليه وسلم فقال : إن بني المصطلق جمعوا لك ليقاتلوك ، فأنزل الله { إن جاءكم فاسقٌ بنبإ فتبينوا } .

أخرج ابن مردويه عن جابر بن عبد الله قال : بعث رسول الله صلى الله عليه وسلم : الوليد بن عقبة إلى بني وكيعة وكانت بينهم شحناء في الجاهلية فلما بلغ بني وكيعة استقبلوه لينظروا ما في نفسه فخشي القوم فرجع إلى رسول الله صلى الله عليه وسلم فقال : إن بني وكيعة أرادوا قتلي ومنعوني الصدقة . فلما بلغ بني وكيعة الذي قال لهم الوليد عند رسول الله صلى الله عليه وسلم أتوا رسول الله قالوا : يا رسول الله لقد كذب الوليد ، ولكن كانت بينه وبيننا شحناء فخشينا أن يكافئنا بالذي كان بيننا فأنزل الله في الوليد { يا أيها الذين آمنوا إن جاءكم فاسق بنبإ فتبينوا } الآية .
وأخرج عبد بن حميد عن الحسن أن رجلاً أتى النبي صلى الله عليه وسلم فقال : يا نبي الله إن بني فلان - حياً من أحياء العرب - وكان في نفسه عليهم شيء ، وكانوا حديثي عهد بالإِسلام قد تركوا الصلاة وارتدوا وكفروا بالله . قال : فلم يعجل رسول الله صلى الله عليه وسلم ، ودعا خالد بن الوليد ، فبعثه إليهم ثم قال : ارمقهم عند الصلاة فإن كان القوم قد تركوا الصلاة فشأنك بهم وإلا فلا تعجل عليهم . قال : فدنا منهم عند غروب الشمس ، فكمن حيث يسمع الصلاة ، فرمقهم فإذا هو بالمؤذن قد قام حين غربت الشمس فأذن ثم أقام الصلاة فصلوا المغرب ، فقال خالد بن الوليد : ما أراهم إلا يصلون فلعلهم تركوا غير هذه الصلاة ثم كمن حتى إذا الليل وغاب الشفق أذن مؤذنهم فصلوا . قال : فلعلهم تركوا صلاة أخرى ، فكمن حتى إذا كان في جوف الليل فتقدم حتى أظل الخيل بدورهم فإذا القوم تعلموا شيئاً من القرآن فهم يتهجدون به من الليل ويقرأونه ، ثم أتاهم عند الصبح فإذا المؤذن حين طلع الفجر قد أذن ثم أقام فقاموا فصلوا ، فلما انصرفوا وأضاء لهم النهار إذا هم بنواصي الخيل في ديارهم فقالوا : ما هذا؟ قالوا : هنا خالد بن الوليد ، وكان رجلاً مشنعاً ، فقالوا يا خالد : ما شأنك؟ قال : أنتم والله شأني أتي رسول الله صلى الله عليه وسلم فقيل له إنكم كفرتم بالله وتركتم الصلاة ، فجعلوا يبكون ، فقالوا : نعوذ بالله أن نكفر بالله أبداً . قال : فصرف الخيل وردها عنهم حتى أتى رسول الله صلى الله عليه وسلم ، وأنزل الله { يا أيها الذين آمنوا إن جاءكم فاسق بنبإ فتبينوا أن تصيبوا قوماً } قال الحسن : فوالله لئن كانت نزلت في هؤلاء القوم خاصة إنها المرسلة إلى يوم القيامة ما نسخها شيء .
وأخرج عبد بن حميد عن عكرمة أن رسول الله صلى الله عليه وسلم بعث الوليد بن عقبة إلى بني المصطلق يصدقهم فلم يبلغهم ، ورجع فقال لرسول الله صلى الله عليه وسلم : إنهم عصوا ، فأراد رسول الله صلى الله عليه وسلم أن يجهز إليهم إذ جاء رجل من بني المصطلق ، فقال لرسول الله صلى الله عليه وسلم : سمعنا أنك أرسلت إلينا ففرحنا به واستبشرنا به وإنه لم يبلغنا رسولك ، وكذب .

فأنزل الله فيه وسماه فاسقاً { يا أيها الذين آمنوا إن جاءكم فاسق بنبإ } الآية .
وأخرج عبد بن حميد وابن جرير عن قتادة { يا أيها الذين آمنوا إن جاءكم فاسق بنبإ } قال : هو ابن أبي معيط الوليد بن عقبة بعثه نبي الله صلى الله عليه وسلم إلى بني المصطلق مصدقاً ، فلما أبصروه أقبلوا نحوه فهابهم ، فرجع إلى رسول الله صلى الله عليه وسلم فأخبره أنهم قد ارتدوا عن الإِسلام فبعث رسول الله صلى الله عليه وسلم خالد بن الوليد وأمره بأن تثبت ولا تعجل ، فانطلق حتى أتاهم ليلاً فبعث عيونه ، فلما جاءهم أخبروه أنهم متمسكون بالإِسلام وسمع أذانهم وصلاتهم فلما أصبحوا أتاهم خالد فرأى ما يعجبه فرجع إلى نبي الله صلى الله عليه وسلم ، وأخبره الخبر ، فأنزل الله في ذلك القرآن ، فكان نبي الله صلى الله عليه وسلم يقول : « التأني من الله والعجلة من الشيطان » .
وأخرج ابن المنذر عن الضحاك في قوله { إن جاءكم فاسق بنبإ } الآية قال : إذا جاءك فحدثك أن فلاناً إن فلانة يعملون كذا وكذا من مساوىء الأعمال فلا تصدقه .
أما قوله تعالى : { واعلموا أن فيكم رسول الله لو يطيعكم في كثير من الأمر لعنتم } .
أخرج عبد بن حميد والترمذي وصححه وابن مردويه عن أبي نضرة قال : قرأ أبو سعيد الخدري { واعلموا أن فيكم رسول الله لو يطيعكم في كثير من الأمر لعنتم } قال : هذا نبيكم يوحى إليه وخيار أمتكم لو أطاعهم في كثير من الأمر لعنتوا فكيف بكم اليوم؟
وأخرج ابن مردويه عن أبي سعيد قال : لما قبض رسول الله صلى الله عليه وسلم أنكرنا أنفسنا وكيف لا ننكر أنفسنا والله يقول { واعلموا أن فيكم رسول الله لو يطيعكم في كثير من الأمر لعنتم } .
وأخرج عبد بن حميد وابن جرير عن قتادة { واعلموا أن فيكم رسول الله لو يطيعكم في كثير من الأمر لعنتم } قال : هؤلاء أصحاب نبي الله صلى الله عليه وسلم لو أطاعهم نبي الله في كثير من الأمر لعنتوا فأنتم والله أسخف قلباً وأطيش عقولاً . فاتّهم رجل رأيه ، وانتصح كتاب الله فإن كتاب الله ثقة لمن أخذ به وانتهى إليه وإن ما سوى كتاب الله تغرير .
وأخرج ابن المنذر عن ابن جريج في قوله { لو يطيعكم في كثير من الأمر لعنتم } يقول : لأعنت بعضكم بعضاً .
أما قوله تعالى : { ولكن الله حبب إليكم الإِيمان } .
أخرج أحمد والبخاري في الأدب والنسائي والحاكم وصححه عن رفاعة بن رافع الزرقي قال :

« لما كان يوم أحد وانكفأ المشركون قال النبي صلى الله عليه وسلم : » استووا حتى أثني على ربي ، فصاروا خلفه صفوفاً فقال : اللهم لك الحمد كله ، اللهم لا قابض لما بسطت ، ولا باسط لما قبضت ، ولا هادي لما أضللت ، ولا مضل لما هديت ، ولا معطي لما منعت ، ولا مانع لما أعطيت ، ولا مقرب لما بعدت ، ولا مباعد لما قربت ، اللهم ابسط علينا من بركاتك ورحمتك وفضلك ، اللهم إني أسألك النعيم المقيم الذي لا يحول ولا يزول ، اللهم إني أسألك النعيم يوم العيلة والأمن يوم الخوف ، اللهم إني عائذ بك من شر ما أعطيتنا وشر ما منعتنا ، اللهم حبب إلينا الإِيمان وزينه في قلوبنا ، وكره إلينا الكفر والفسوق والعصيان ، واجعلنا من الراشدين ، اللهم توفنا مسلمين وأحينا مسلمين وألحقنا بالصالحين ، غير خزايا ولا مفتونين ، اللهم قاتل الكفرة الذين يكذبون رسلك ويصدون عن سبيلك ، واجعل عليهم رجزك وعذابك ، اللهم قاتل الكفرة الذين أوتوا الكتاب يا إله الحق « » .

وَإِنْ طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِنْ فَاءَتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ (9) إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ (10)

أخرج أحمد والبخاري ومسلم وابن جرير وابن المنذر وابن مردويه والبيهقي في سننه عن أنس قال : قيل للنبي صلى الله عليه وسلم : لو أتيت عبد الله بن أُبي ، فانطلق وركب حماراً ، وانطلق المسلمون يمشون وهي أرض سبخة ، فلما انطلق إليهم قال : إليك عني فوالله لقد آذاني ريح حمارك ، فقال رجل من الأنصار : والله لحمار رسول الله صلى الله عليه وسلم أطيب ريحاً منك ، فغضب لعبد الله رجال من قومه ، فغضب لكل منهما أصحابه فكان بينهم ضرب بالجريد والأيدي والنعال ، فأنزل فيهم { وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما } .
وأخرج سعيد بن منصور وابن جرير وابن المنذر عن أبي مالك قال : تلاحى رجلان من المسلمين ، فغضب قوم هذا لهذا وهذا لهذا فاقتتلوا بالأيدي والنعال فأنزل الله : { وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما } .
وأخرج عبد بن حميد وابن أبي حاتم عن سعيد بن جبير قال : إن الأوس والخزرج كان بينهما قتال بالسيف والنعال ، فأنزل الله { وإن طائفتان } الآية .
وأخرج ابن جرير عن الحسن قال : كانت تكون الخصومة بين الحيين فيدعوهم إلى الحكم فيأبون أن يجيؤا ، فأنزل الله { وإن طائفتان } الآية .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة قال : ذكر لنا أن هذه الآية نزلت في رجلين من الأنصار كانت بينهما مماراة في حق بينهما ، فقال أحدهما للآخر : لآخذن عنوة - لكثرة عشيرته - وإن الآخر دعاه ليحاكمه إلى النبي صلى الله عليه وسلم فأبى ، فلم يزل الأمر حتى تدافعوا ، وحتى تناول بعضهم بعضاً بالأيدي والنعال ، ولم يكن قتال بالسيوف .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال : كان رجل من الأنصار يقال له عمران تحته امرأة يقال لها أم زيد ، وأنها أرادت أن تزور أهلها فحبسها زوجها وجعلها في علية له لا يدخل عليها أحد من أهلها ، وإن المرأة بعثت إلى أهلها فجاء قومها فأنزلوها لينطلقوا بها ، وكان الرجل قد خرج فاستعان أهل الرجل ، فجاء بنو عمه ليحولوا بين المرأة وبين أهلها ، فتدافعوا واجتلدوا بالنعال ، فنزلت فيهم هذه الآية { وإن طائفتان من المؤمنين اقتتلوا } فبعث إليهم رسول الله صلى الله عليه وسلم فأصلح بينهم ، وفاؤوا إلى أمر الله .
وأخرج الحاكم والبيهقي وصححه عن ابن عمر قال : ما وجدت في نفسي من شيء ما وجدت من هذه الآية ، إني لم أقاتل هذه الفئة الباغية كما أمرني الله .
وأخرج سعيد بن منصور وابن المنذر عن حبان السلمي قال : سألت ابن عمر عن قوله { وإن طائفتان من المؤمنين اقتتلوا } وذلك حين دخل الحجاج الحرم فقال لي : عرفت الباغية من المبغي عليها فوالذي نفسي بيده لو عرفت المبغية ما سبقتني أنت ولا غيرك إلى نصرها ، أفرأيت إن كانت كلتاهما باغيتين فدع القوم يقتتلون على دنياهم ، وارجع إلى أهلك ، فإذا استمرت الجماعة فادخل فيها .

وأخرج ابن جرير وابن المنذر وابن مردويه عن ابن عباس في الآية قال : إن الله أمر النبي صلى الله عليه وسلم والمؤمنين إذا اقتتلت طائفة من المؤمنين أن يدعوهم إلى حكم الله ، وينصف بعضهم من بعض ، فإن أجابوا حكم فيهم بكتاب الله حتى ينصف المظلوم من الظالم ، فمن أبى منهم أن يجيب فهو باغ ، وحق على إمام المؤمنين والمؤمنين أن يقاتلوهم حتى يفيئوا إلى أمر الله ويقروا بحكم الله .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه { وإن طائفتان من المؤمنين اقتتلوا } قال : الأوس والخزرج اقتتلوا بينهم بالعصي .
وأخرج عبد بن حميد عن مجاهد { وإن طائفتان من المؤمنين اقتتلوا } قال : الطائفة من الواحد إلى الألف ، وقال : إنما كانا رجلين اقتتلا .
وأخرج ابن جرير وابن مردويه عن ابن عباس { وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما } قال : كان قتالهم بالنعال والعصي فأمرهم أن يصلحوا بينهما .
أما قوله تعالى : { إن الله يحب المقسطين } .
أخرج ابن أبي شيبة ومسلم والنسائي وابن مردويه والبيهقي في الأسماء والصفات عن ابن عمر وعن النبي صلى الله عليه وسلم قال : « المقسطون عند الله يوم القيامة على منابر من نور على يمين العرش الذين يعدلون في حكمهم وأهليهم وما ولوا » .
وأخرج ابن أبي شيبة من وجه آخر عن عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم قال : « إن المقسطين في الدنيا على منابر من لؤلؤ يوم القيامة بين يدي الرحمن بما أقسطوا في الدنيا » .
قوله تعالى : { إنما المؤمنون أخوة } الآية .
أخرج عبد بن حميد وابن المنذر عن ابن سيرين رضي الله عنه أنه كان يقرأ { إنما المؤمنون إخوة فأصلحوا بين أخويكم } بالياء .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ { فأصلحوا بين أخويكم } بالياء .
وأخرج ابن مردويه والبيهقي في سننه عن عائشة رضي الله عنها قالت : ما رأيت مثل ما رغبت عنه في هذه الآية { وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما } الآية .
وأخرج أحمد عن فهيد بن مطرف الغفاري رضي الله عنه « أن رسول الله صلى الله عليه وسلم سأله سائل إن عدا علي عادٍ فأمره أن ينهاه ثلاث مرات ، قال : فإن لم ينته فأمره بقتاله ، قال : فكيف بنا؟ قال : إن قتلك فأنت في الجنة ، وإن قتلته فهو في النار » .
وأخرج ابن أبي شيبة عن الضحاك رضي الله عنه في قوله { وإن طائفتان من المؤمنين اقتتلوا } إلى قوله { فقاتلوا التي تبغي } قال : بالسيف ، قيل : فما قتلاهم؟ قال : شهداء مرزوقين ، قيل : فما حال الأخرى أهل البغي؟ قال : من قتل منهم إلى النار .
وأخرج ابن أبي شيبة والطبراني عن عمار بن ياسر رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول : « سيكون بعدي أمراء يقتتلون على الملك يقتل بعضهم بعضاً » .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا يَسْخَرْ قَوْمٌ مِنْ قَوْمٍ عَسَى أَنْ يَكُونُوا خَيْرًا مِنْهُمْ وَلَا نِسَاءٌ مِنْ نِسَاءٍ عَسَى أَنْ يَكُنَّ خَيْرًا مِنْهُنَّ وَلَا تَلْمِزُوا أَنْفُسَكُمْ وَلَا تَنَابَزُوا بِالْأَلْقَابِ بِئْسَ الِاسْمُ الْفُسُوقُ بَعْدَ الْإِيمَانِ وَمَنْ لَمْ يَتُبْ فَأُولَئِكَ هُمُ الظَّالِمُونَ (11)

أخرج ابن أبي حاتم عن مقاتل رضي الله عنه في قوله تعالى : { يا أيها الذين آمنوا لا يسخر قوم من قوم } قال : نزلت في قوم من بني تميم استهزأوا من بلال وسلمان وعمار وخباب وصهيب وابن فهيرة وسالم مولى أبي حذيفة .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { لا يسخر قوم من قوم } قال : لا يستهزىء قوم بقوم إن يكن رجلاً غنياً أو فقيراً [ 7 ] أو يعقل رجل عليه فلا يستهزىء به .
أما قوله تعالى : { ولا تلمزوا أنفسكم } .
أخرج عبد بن حميد والبخاري في الأدب وابن أبي الدنيا في ذم الغيبة وابن جرير وابن المنذر والحاكم وصححه والبيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما في قوله { ولا تلمزوا أنفسكم } قال : لا يطعن بعضكم على بعض .
وأخرج عبد بن حميد وابن جرير عن مجاهد { ولا تلمزوا أنفسكم } قال : لا يطعن بعضكم على بعض .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه { ولا تلمزوا أنفسكم } قال : لا تطعنوا .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ { ولا تلمزوا أنفسكم } بنصب التاء وكسر الميم .
وأخرج ابن أبي الدنيا عن الضحاك رضي الله عنه في قوله { ولا تلمزوا أنفسكم } قال : اللمز الغيبة .
أما قوله تعالى : { ولا تنابزوا بالألقاب } .
أخرج أحمد وعبد بن حميد والبخاري في الأدب وأبو داود والترمذي والنسائي وابن ماجة وأبو يعلى وابن جرير وابن المنذر والبغوي في معجمه وابن حبان والشيرازي في الألقاب والطبراني وابن السني في عمل اليوم والليلة والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن أبي جبيرة بن الضحاك رضي الله عنه قال : فينا نزلت في بني سلمة { ولا تنابزوا بالألقاب } قدم رسول الله صلى الله عليه وسلم المدينة وليس فينا رجل إلا وله إسمان أو ثلاثة فكان إذا دعا أحدهم باسم من تلك الأسماء قالوا يا رسول الله إنه يكره هذا الإِسم ، فأنزل الله { ولا تنابزوا بالألقاب } .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { ولا تنابزوا بالألقاب } قال : كان هذا الحي من الأنصار قل رجل منهم إلا وله إسمان أو ثلاثة فربما دعا النبي صلى الله عليه وسلم الرجل منهم ببعض تلك الأسماء ، فيقال يا رسول الله إنه يكره هذا الاسم ، فأنزل الله { ولا تنابزوا بالألقاب } .
وأخرج عبد بن حميد وابن المنذر عن عطاء { ولا تنابزوا بالألقاب } قال : إن يسميه بغير اسم الإِسلام يا خنزير يا كلب يا حمار .
وأخرج ابن جرير عن ابن عباس { ولا تنابزوا بالألقاب } قال : التنابز بالألقاب أن يكون الرجل عمل السيئات ثم تاب منها وراجع الحق فنهى الله أن يعير بما سلف من عمله .

وأخرج عبد بن حميد وابن أبي حاتم عن ابن مسعود { ولا تنابزوا بالألقاب } قال : أن يقول إذا كان الرجل يهودياً فأسلم يا يهودي يا نصراني يا مجوسي ، ويقول للرجل المسلم يا فاسق .
وأخرج عبد الرزاق عن الحسن في الآية قال : كان اليهودي يسلم فيقال له يا يهودي ، فنهوا عن ذلك .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة { ولا تنابزوا بالألقاب } قال : لا تقل لأخيك المسلم يا فاسق يا منافق .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن عكرمة { ولا تنابزوا بالألقاب } قال : هو قول الرجل للرجل يا فاسق يا منافق .
وأخرج عبد بن حميد وابن المنذر عن أبي العالية في الآية ، قال : هو قول الرجل لصاحبه يا فاسق يا منافق .
وأخرج عبد بن حميد وابن جرير عن مجاهد { ولا تنابزوا بالألقاب } قال : يدعى الرجل بالكفر وهو مسلم .
وأخرج عبد بن حميد عن الحسن { بئس الإِسم الفسوق بعد الإِيمان } قال : أن يقول الرجل لأخيه يا فاسق .
وأخرج ابن المنذر عن محمد بن كعب القرظي { بئس الإِسم الفسوق بعد الإِيمان } قال : الرجل يكون على دين من هذه الأديان فيسلم فيدعوه بدينه الأول يا يهودي يا نصراني .
وأخرج ابن المنذر عن ابن عمر : سمعت رسول الله صلى الله عليه وسلم يقول : « من قال لأخيه كافر فقد باء بها أحدهما إن كان كما قال وإلا رجعت عليه » .


الحجرات - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا اجْتَنِبُوا كَثِيرًا مِنَ الظَّنِّ إِنَّ بَعْضَ الظَّنِّ إِثْمٌ وَلَا تَجَسَّسُوا وَلَا يَغْتَبْ بَعْضُكُمْ بَعْضًا أَيُحِبُّ أَحَدُكُمْ أَنْ يَأْكُلَ لَحْمَ أَخِيهِ مَيْتًا فَكَرِهْتُمُوهُ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ تَوَّابٌ رَحِيمٌ (12)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن ابن عباس في قوله تعالى { يا أيها الذين آمنوا اجتنبوا كثيراً من الظن } قال : نهى الله المؤمن أن يظن بالمؤمن سوءاً .
وأخرج مالك وأحمد والبخاري ومسلم وأبو داود والترمذي وابن المنذر وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إياكم والظن فإن الظن أكذب الحديث ، ولا تجسسوا ولا تنافسوا ولا تحاسدوا ولا تباغضوا وكونوا عباد الله إخواناً ، ولا يخطب الرجل على خطبة أخيه حتى ينكح أو يترك » .
وأخرج ابن مردويه عن عائشة قالت . قال رسول الله صلى الله عليه وسلم : « من أساء بأخيه الظن فقد أساء بربه إن الله يقول { اجتنبوا كثيراً من الظن } » .
وأخرج ابن مردويه عن طلحة بن عبد الله : سمعت النبي صلى الله عليه وسلم يقول : « إن الظن يخطىء ويصيب » .
وأخرج ابن ماجة عن ابن عمر قال : « رأيت النبي صلى الله عليه وسلم يطوف بالكعبة ويقول : » ما أطيبك وأطيب ريحك ، ما أعظمك وأعظم حرمتك ، والذي نفس محمد بيده لحرمة المؤمن أعظم عند الله حرمة منك ، ماله ودمه وأن يظن به إلا خيراً « .
وأخرج أحمد في الزهد عن عمر بن الخطاب رضي الله عنه قال : لا تظنن بكلمة خرجت من أخيك سوءاً وأنت تجد لها في الخير محملاً .
وأخرج البيهقي في الشعب عن سعيد بن المسيب قال : كتب إليَّ بعض إخواني من أصحاب رسول الله صلى الله عليه وسلم أن ضع أمر أخيك على أحسنه ما لم يأتك ما يغلبك ، ولا تظنن بكلمة خرجت من امرىء مسلم شراً وأنت تجد لها في الخير محملاً ، ومن عرض نفسه للتهم فلا يلومن إلا نفسه ومن كتم سره كانت الخيرة في يده وما كافأت من عصى الله فيك بمثل أن تطيع الله فيه ، وعليك بإخوان الصدق فكن في اكتسابهم فإنهم زينة في الرخاء وعدة عند عظيم البلاء ، ولا تهاون بالحق فيهينك الله ، ولا تسألن عما لم يكن حتى يكون ، ولا تضع حديثك إلا عند من يشتهيه ، وعليك بالصدق وإن قتلك الصدق ، واعتزل عدوك ، واحذر صديقك إلا الأمين ، ولا أمين إلا من يخشى الله وشاور في أمرك الذين يخشون ربهم بالغيب .
وأخرج الزبير بن بكار في الموفقيات عن عمر بن الخطاب قال : من تعرض للتهمة فلا يلومن من أساء به الظن ، ومن كتم سره كان الخيار إليه ومن أفشاه كان الخيار عليه ، وضع أمر أخيك على أحسنه حتى يأتيك منه ما يغلبك ، ولا تظنن بكلمة خرجت من أخيك سوءاً وأنت تجد لها في الخير محملاً ، وكن في اكتساب الاخوان فإنهم جنة عند الرخاء وعدة عند البلاء ، وآخِ الإِخوان على قدر التقوى ، وشاور في أمرك الذين يخافون الله .

وأخرج ابن سعد وأحمد في الزهد والبخاري في الأدب عن سلمان قال : إني لأعد العراق على خادمي مخافة الظن .
وأخرج البخاري في الأدب عن أبي العالية قال : كنا نؤمر أن نختم على الخادم ونكيل ونعدها كراهية أن يتعودوا خلق سوء ، ويظن أحدنا ظن سوء .
وأخرج الطبراني عن حارثة بن النعمان قال : قال رسول الله صلى الله عليه وسلم : « » ثلاث لازمات لأمتي : الطيرة والحسد وسوء الظن « فقال رجل ما يذهبهن يا رسول الله ممن هن فيه؟ قال : » إذا حسدت فاستغفر الله ، وإذا ظننت فلا تحقق ، وإذا تطيرت فامضِ « » .
وأخرج ابن النجار في تاريخه عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : « من أساء بأخيه الظن فقد أساء بربه عز وجل ، إن الله تعالى يقول : { اجتنبوا كثيراً من الظن } » .
أما قوله تعالى : { ولا تجسسوا } .
أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن ابن عباس في قوله : { ولا تجسسوا } قال : نهى الله المؤمن أن يتبع عورات أخيه المؤمن .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد { ولا تجسسوا } قال : خذوا ما ظهر لكم ودعوا ما ستر الله .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : هل تدرون ما التجسس؟ هو أن تتبع عيب أخيك فتطلع على سره .
وأخرج عبد الرزاق وعبد بن حميد والخرائطي في مكارم الأخلاق عن زرارة بن مصعب بن عبد الرحمن بن عوف ، عن المسور بن مخرمة ، عن عبد الرحمن بن عوف ، أنه حرس مع عمر بن الخطاب ليلة المدينة ، فبينما هم يمشون شبّ لهم سراج في بيت فانطلقوا يؤمونه فلما دنوا منه إذا باب مجافٍ على قوم لهم فيه أصوات مرتفعة ولغط ، فقال عمر وأخذ بيد عبد الرحمن بن عوف : أتدري بيت من هذا؟ قال : هذا بيت ربيعة بن أمية بن خلف وهم الآن شرب ، فما ترى؟ قال : أرى أن قد أتينا ما نهى الله عنه ، قال الله : { ولا تجسسوا } فقد تجسسنا ، فانصرف عنهم وتركهم .
وأخرج سعيد بن منصور وابن المنذر عن الشعبي أن عمر بن الخطاب فقد رجلاً من أصحابه فقال لابن عوف : انطلق بنا إلى منزل فلان فننظر ، فأتيا منزله فوجدا بابه مفتوحاً وهو جالس وامرأته تصب له في إناء فتناوله إياه ، فقال عمر لابن عوف : هذا الذي شغله عنا ، فقال ابن عوف لعمر وما يدريك ما في الإِناء؟ فقال عمر : إنا نخاف أن يكون هذا التجسس ، قال : بل هو التجسس ، قال : وما التوبة من هذا؟ قال : لا تعلمه بما أطلعت عليه من أمره ، ولا يكونن في نفسك إلا خير ، ثم انصرفا .

وأخرج سعيد بن منصور وابن المنذر عن الحسن رضي الله عنه قال : أتى عمر بن الخطاب رجل فقال : إن فلاناً لا يصحو ، فدخل عليه عمر رضي الله عنه ، فقال : إني لأجد ريح شراب يا فلان ، أنت بهذا؟ فقال الرجل : يا ابن الخطاب وأنت بهذا ، ألم ينهك الله أن تتجسس؟ فعرفها عمر فانطلق وتركه .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وأبو داود وابن المنذر وابن مردويه والبيهقي في شعب الإِيمان عن زيد بن وهب قال : أتي ابن مسعود رضي الله عنه فقيل : هذا فلان تقطر لحيته خمراً ، فقال عبدالله : إنا قد نهينا عن التجسس ، ولكن إن يظهر لنا شيء نأخذ به .
وأخرج أبو داود وابن المنذر وابن مردويه « عن أبي برزة الأسلمي قال : خطبنا رسول الله صلى الله عليه وسلم ، فقال : » يا معشر من آمن بلسانه ولم يدخل الإِيمان في قلبه لا تتبعوا عورات المسلمين ، فإنه من اتبع عورات المسلمين فضحه الله في قعر بيته « » .
وأخرج الخرائطي في مكارم الأخلاق عن ثور الكندي أن عمر بن الخطاب رضي الله عنه كان يعس بالمدينة من الليل ، فسمع صوت رجل في بيت يتغنى ، فتسوّر عليه ، فوجد عنده امرأة وعنده خمر ، فقال : يا عدو الله أظننت أن الله يسترك وأنت على معصيته ، فقال : وأنت يا أمير المؤمنين لا تعجل على أن أكون عصيت الله واحدة فقد عصيت الله في ثلاث . قال الله : { ولا تجسسوا } وقد تجسست ، وقال { وأتوا البيوت من أبوابها } [ البقرة : 189 ] وقد تسوّرت عليَّ ودخلت عليَّ بغير إذن ، وقال الله { لا تدخلوا بيوتاً غير بيوتكم حتى تستأنسوا وتسلموا على أهلها } [ النور : 27 ] قال عمر رضي الله عنه : فهل عندك من خير إن عفوت عنك؟ قال : نعم ، فعفا عنه وخرج وتركه .
وأخرج ابن مردويه والبيهقي « عن البراء بن عازب رضي الله عنه قال : خطبنا رسول الله صلى الله عليه وسلم حتى أسمع العواتق في الخدر ينادي بأعلى صوته » يا معشر من آمن بلسانه ولم يخلص الإِيمان إلى قلبه لا تغتابوا المسلمين ولا تتبعوا عوراتهم فإنه من تتبع عورة أخيه المسلم تتبع الله عورته ومن تتبع الله عورته يفضحه في جوف بيته « » .
وأخرج ابن مردويه « عن بريدة رضي الله عنه قال : صلينا الظهر خلف رسول الله صلى الله عليه وسلم ، فلما انفتل أقبل علينا غضبان متنفراً ينادي بصوت يسمع العواتق في جوف الخدور » يا معشر من آمن بلسانه ولم يدخل الإِيمان قلبه لا تذموا المسلمين ، ولا تطلبوا عوراتهم ، فإنه من يطلب عورة أخيه المسلم هتك الله ستره وأبدى عورته ولو كان في جوف بيته « » .

وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « يا معشر من آمن بلسانه ولم يخلص الإِيمان إلى قلبه لا تؤذوا المسلمين ولا تتبعوا عوراتهم ، فإنه من تتبع عورة أخيه المسلم تتبع الله عورته حتى يخرقها عليه في بطن بيته » .
وأخرج البيهقي عن أبي ذر رضي الله عنه عن النبيّ صلى الله عليه وسلم قال : « من أشاد على مسلم عورته يشينه بها بغير حق شانه الله بها في الخلق يوم القيامة » .
وأخرج الحاكم والترمذي عن جبير بن نفير قال : صلى رسول الله صلى الله عليه وسلم يوماً بالناس صلاة الصبح فلما فرغ أقبل بوجهه على الناس رافعاً صوته حتى كاد يسمع من في الخدور وهو يقول : « يا معشر الذين أسلموا بألسنتهم ، ولم يدخل الإِيمان في قلوبهم لا تؤذوا المسلمين ولا تعيروهم ولا تتبعوا عثراتهم ، فإنه من يتبع عثرة أخيه المسلم يتبع الله عثرته ، ومن يتبع الله عثرته يفضحه وهو في قعر بيته ، فقال قائل يا رسول الله : وهل على المسلمين من ستر؟ فقال صلى الله عليه وسلم : » ستور الله على المؤمن أكثر من أن تحصى ، إن المؤمن ليعمل الذنوب فتهتك عنه ستوره ستراً ستراً حتى لا يبقى عليه منها شيء ، فيقول الله للملائكة استروا على عبدي من الناس فإن الناس يعيرون ولا يغيرون ، فتحف به الملائكة بأجنحتها يسترونه من الناس ، فإن تاب قبل الله منه ورد عليه ستوره ومع كل ستر تسعة أستار ، فإن تتابع في الذنوب قالت الملائكة : ربنا إنه قد غلبنا واعذرنا فيقول الله استروا عبدي من الناس ، فإن الناس يعيرون ولا يغيرون فتحف به الملائكة بأجنحتها يسترونه من الناس فإن تاب قبل الله منه ورد عليه ستوره ومع كل ستر تسعة أستار ، فإن تتابع في الذنوب قالت الملائكة يا ربنا : إنه قد غلبنا وأعذرنا ، فيقول الله استروا عبدي من الناس فإن الناس يعيّرون ولا يغيّرون ، فتحف به الملائكة بأجنحتها يسترونه من الناس ، فإن تاب قبل الله منه ، وإن عاد قالت الملائكة : ربنا إنه قد غلبنا وأعذرنا ، فيقول الله للملائكة : تخلو عنه فلو عمل ذنباً في بيت مظلم في ليلة مظلمة في حجر أبدى الله عنه وعن عورته « .
وأخرج الحكيم الترمذي عن سلمان الفارسي رضي الله عنه قال : المؤمن في سبعين حجاباً من نور ، فإذا عمل خطيئة ثم تناساها حتى يعمل أخرى هتك عنه حجاب من تلك الحجب ، فلا يزال كلما عمل خطيئة ثم تناساها حتى يعمل أخرى هتك عنه حجاب من تلك الحجب ، فإذا عمل كبيرة من الكبائر هتك عنه تلك الحجب كلها إلا حجاب الحياء ، وهو أعظمها حجاباً ، فإن تاب تاب الله عليه ورد تلك الحجب كلّها ، فإن عمل خطيئة بعد الكبائر ثم تناساها حتى يعمل الأخرى قبل أن يتوب هتك حجاب الحياء فلم تلقه إلا مقيتاً ممقتاً ، فإذا كان مقيتاً ممقتاً نزعت منه الأمانة ، فإذا نزعت منه الأمانة لم تلقه إلا خائناً مخوناً ، فإذا كان خائناً مخوناً نزعت منه الرحمة ، فإذا نزعت منه الرحمة لم تلقه إلا فظاً غليظاً ، فإذا كان فظاً غليظاً نزعت منه ربقة الإِسلام ، فإذا نزعت منه ربقة الإِسلام لم تلقه إلا لعيناً ملعناً شيطاناً رجيماً .

قوله تعالى : { ولا يغتب بعضكم بعضاً } الآية .
أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن ابن عباس في قوله : { ولا يغتب بعضكم بعضاً } الآية قال : حرم الله أن يغتاب المؤمن بشيء كما حرم الميتة .
وأخرج ابن المنذر عن ابن جريج في قوله : { ولا يغتب بعضكم بعضاً } الآية قال : زعموا أنها نزلت في سلمان الفارسي أكل ثم رقد فنفخ فذكر رجلان أكله ورقاده فنزلت .
وأخرج ابن أبي حاتم عن السدي أن سلمان الفارسي كان مع رجلين في سفر يخدمهما وينال من طعامهما ، وأن سلمان نام يوماً فطلبه صاحباه فلم يجداه فضربا الخباء وقالا : ما يريد سلمان شيئاً غير هذا أن يجيء إلى طعام معدود وخباء مضروب ، فلما جاء سلمان أرسلاه إلى رسول الله صلى الله عليه وسلم يطلب لهما إداماً ، فانطلق ، فأتاه فقال : يا رسول الله بعثني أصحابي لتؤدمهم إن كان عندك ، قال : ما يصنع أصحابك بالأدم قد ائتدموا؟ فرجع سلمان فخبرهما فانطلقا فأتيا رسول الله صلى الله عليه وسلم فقالا : والذي بعثك بالحق ما أصبنا طعاماً منذ نزلنا . قال : إنكما قد ائتدمتما سلمان بقولكما فنزلت { أيحب أحدكم أن يأكل لحم أخيه ميتاً } .
وأخرج ابن أبي حاتم عن مقاتل في قوله { ولا يغتب بعضكم بعضاً } الآية قال : نزلت هذه الآية في رجل كان يخدم النبي صلى الله عليه وسلم ، أرسل بعض الصحابة إليه يطلب منه إداماً فمنع ، فقالوا له : إنه لبخيل وخيم ، فنزلت في ذلك .
وأخرج ابن المنذر عن الضحاك في قوله { ولا يغتب بعضكم بعضاً } قال : أن يقول للرجل من خلفه هو كذا يسيء الثناء عليه .
وأخرج عبد بن حميد وابن جرير عن قتادة { ولا يغتب بعضكم بعضاً } قال : ذكر لنا أن الغيبة أن تذكر أخاك بما يشينه وتعيبه بما فيه ، فإن أنت كذبت عليه فذاك البهتان يقول كما أنت كاره لو وجدت جيفة مدودة أن تأكل منها فكذلك فأكره لحمها وهو حي .
وأخرج ابن أبي شيبة وعبد بن حميد وأبو داود والترمذي وصححه وابن جرير وابن المنذر وابن مردويه عن أبي هريرة قال :

« قيل يا رسول الله : ما الغيبة؟ قال » ذكرك أخاك بما يكره « قال يا رسول الله : أرأيت إن كان في أخي ما أقول؟ قال : » إن كان فيه ما تقول فقد اغتبته وإن لم يكن فيه ما تقول فقد بهته « » .
وأخرج عبد بن حميد والخرائطي في مساوىء الأخلاق عن المطلب بن حنطب قال : قال رسول الله صلى الله عليه وسلم : « إن الغيبة أن تذكر المرء بما فيه فقال إنما كنا نرى أن نذكره بما ليس فيه ذاك البهتان » .
وأخرج عبد بن حميد عن عكرمة « أن امرأة دخلت على النبي صلى الله عليه وسلم ، ثم خرجت ، فقالت عائشة يا رسول الله : ما أجملها وأحسنها لولا أن بها قصراً ، فقال لها النبي صلى الله عليه وسلم : اغتبتيها يا عائشة ، فقالت يا رسول الله : إنما قلت شيئاً هو بها . فقال يا عائشة إذا قلت شيئاً بها فهي غيبة ، وإذا قلت ما ليس بها فقد بهتها » .
وأخرج عبد بن حميد عن عون بن عبدالله قال : إذا قلت للرجل بما فيه فقد اغتبته ، وإذا قلت ما ليس فيه فقد بهته .
وأخرج عبد بن حميد عن معاوية بن قرة قال : لو مر بك أقطع فقلت هذا الأقطع كانت غيبة .
وأخرج عبد بن حميد عن محمد بن سيرين أنه ذكر عنده رجل فقال : ذاك الأسود ، قال : أستغفر الله أراني قد اغتبته .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { أيحب أحدكم أن يأكل لحم أخيه ميتاً } قالوا : نكره ذلك . قال : فاتقوا الله .
وأخرج ابن أبي الدنيا في ذم الغيبة والخرائطي في مساوىء الأخلاق وابن مردويه والبيهقي في شعب الإِيمان « عن عائشة قالت : لا يغتب بعضكم بعضاً فإني كنت عند رسول الله صلى الله عليه وسلم فمرت امرأة طويلة الذيل ، فقلت يا رسول الله : إنها الطويلة الذيل ، فقال النبي صلى الله عليه وسلم : الفظي فلفظت بضعة لحم » .
وأخرج عبد بن حميد عن عكرمة رفع الحديث إلى النبي صلى الله عليه وسلم « أنه لحق قوماً فقال لهم : تخللوا ، فقال القوم والله يا نبي الله ما طعمنا اليوم طعاماً ، فقال النبي صلى الله عليه وسلم والله : إني لأرى لحم فلان بين ثناياكم ، وكانوا قد اغتابوه » .
وأخرج الضياء المقدسي في المختارة عن أنس قال : « كانت العرب يخدم بعضها بعضاً في الأسفار وكان مع أبي بكر وعمر رجل يخدمها فناما فاستيقظا ولم يهيء لهما طعاماً فقالا إن هذا لنؤوم فأيقظاه ، فقالا : إئتِ رسول الله صلى الله عليه وسلم ، فقل له : إن أبا بكر وعمر يقرئانك السلام ويستأذناك ، فقال : إنهما إئتدما فجاءاه ، فقالا يا رسول الله : بأي شيء إئتدمنا؟ قال : بلحم أخيكما ، والذي نفسي بيده إني لأرى لحمه بين ثناياكما ، فقالا : إستغفر لنا يا رسول الله . قال : مراه فليستغفر لكما » .

وأخرج الحكيم الترمذي في نوادر الأصول « عن يحيى بن أبي كثير أن نبي الله صلى الله عليه وسلم كان في سفر ومعه أبو بكر وعمر ، فأرسلوا إلى رسول الله صلى الله عليه وسلم يسألونه لحماً ، فقال : أو ليس قد ظللتم من اللحم شباعاً؟ قالوا : من أين فوالله ما لنا باللحم عهد منذ أيام ، فقال : من لحم صاحبكم الذي ذكرتم . قالوا يا نبي الله : إنما قلنا إنه لضعيف ما يعيننا على شيء . قال : ذلك فلا تقولوا فرجع إليهم الرجل فأخبرهم بالذي قال ، فجاء أبو بكر ، فقال يا نبي الله طاعلى صماخي واستغفر لي ففعل ، وجاء عمر فقال : يا نبي الله طاعلى صماخي واستغفر لي ففعل » .
وأخرج أبو يعلى وابن المنذر وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من أكل لحم أخيه في الدنيا قرب له لحمه في الآخرة فيقال له كله ميتاً كما أكلته حياً فإنه ليأكله ويكلح ويصيح » .
وأخرج أحمد وابن أبي الدنيا وابن مردويه « عن عبيد مولى رسول الله صلى الله عليه وسلم أن امرأتين صامتا على عهد رسول الله صلى الله عليه وسلم ، فجلست إحداهما إلى الأخرى فجعلتا يأكلان لحوم الناس ، فجاء منهما رسول النبي صلى الله عليه وسلم ، فقال يا رسول الله : إن ههنا امرأتين صامتا وقد كادتا أن تموتا فقال رسول الله صلى الله عليه وسلم : ائتوني بهما فجاءتا فدعا بعس أو قدح ، فقال لإحداهما قيئي فقاءت من قيح ودم وصديد حتى قاءت نصف القدح ، وقال للأخرى قيئي ، فقاءت من قيح ودم وصديد حتى ملأت القدح ، فقال رسول الله صلى الله عليه وسلم : » إن هاتين صامتا عما أحل الله لهما وأفطرتا على ما حرم الله عليهما جلست إحداهما إلى الأخرى فجعلتا يأكلان لحوم الناس « » .
وأخرج ابن مردويه عن أم سلمة أنها سألت عن الغيبة فأخبرت أنها أصبحت يوم الجمعة وغدا رسول الله صلى الله عليه وسلم إلى الصلاة ، وأتتها جارة لها من نساء الأنصار فاغتابتا وضحكتا برجال ونساء فلم يبرحا على حديثهما من الغيبة حتى أقبل النبي صلى الله عليه وسلم منصرفاً من الصلاة ، فلما سمعتا صوته سكتتا ، فلما قام بباب البيت ألقى طرف ردائه على أنفه ، ثم قال : أفّ أخرجا فاستقيئا ثم طهرا بالماء ، فخرجت أم سلمة فقاءت لحماً كثيراً قد أحيل ، فلما رأت كثرة اللحم تذكرت أحدث لحم أكلته فوجدته في أول جمعتين مضتا ، فسألها عما قاءت فأخبرته ، فقال : ذاك لحم ظللت تأكلينه فلا تعودي أنت ولا صاحبتك فيما ظللتما فيه من الغيبة ، وأخبرتها صاحبتها أنها قاءت مثل الذي قاءت من اللحم .

وأخرج ابن مردويه عن أبي مالك الأشعري عن كعب بن عاصم أن رسول الله صلى الله عليه وسلم قال : « المؤمن حرام على المؤمن لحمه عليه حرام أن يأكله ويغتابه بالغيب ، وعرضه عليه حرام أن يخرقه ، ووجهه عليه حرام أن يلطمه » .
وأخرج عبد الرزاق والبخاري في الأدب وأبو يعلى وابن المنذر والبيهقي في شعب الإِيمان بسند صحيح « عن أبي هريرة أن ماعزاً لما رجم سمع النبي صلى الله عليه وسلم رجلين يقول أحدهما لصاحبه : ألم تر إلى هذا الذي ستر الله عليه فلم تدعه نفسه حتى رجم رجم الكلب ، فسار النبي صلى الله عليه وسلم ثم مر بجيفة حمار فقال : أين فلان وفلان إنزلا فكلا من جيفة هذا الحمار فقالا : وهل يؤكل هذا؟ قال : فإنا أكلتكما من أخيكما آنفاً أشد أكلاً منه ، والذي نفسي بيده إنه الآن لفي أنهار الجنة ينغمس فيها » .
وأخرج ابن أبي شيبة وأحمد في الزهد والبخاري في الأدب والخرائطي عن عمرو بن العاص أنه مر على بغل ميت وهو في نفر من أصحابه فقال : والله لأن يأكل أحدكم من هذا حتى يملأ بطنه خير له من أن يأكل من لحم رجل مسلم .
وأخرج البخاري في الأدب وابن أبي الدنيا عن جابر بن عبد الله قال : « كنا مع رسول الله صلى الله عليه وسلم فأتى على قبرين يعذب صاحباهما فقال : إنهما لا يعذبان في كبير ، وبكى ، أما أحدهما فكان يغتاب الناس ، وأما الآخر فكان لا يتأذى من البول فدعا بجريدة رطبة فكسرها ، ثم أمر بكل كسرة فغرست على قبر فقال : أما إنه سيهون من عذابهما ما كانا رطبتين » .
وأخرج البخاري في الأدب عن ابن مسعود قال : من اغتيب عنده مؤمن فنصره جزاه الله بها خيراً في الدنيا والآخرة ، ومن اغتيب عنده فلم ينصره جزاه الله بها في الدنيا والآخرة شراً ، وما التقم أحد لقمة شراً من اغتياب مؤمن ، إن قال فيه ما يعلم فقد إغتابه ، ومن قال فيه ما لا يعلم فقد بهته .
وأخرج أحمد عن جابر بن عبد الله قال : « كنا مع رسول الله صلى الله عليه وسلم فارتفعت ريح جيفة منتنة ، فقال رسول الله صلى الله عليه وسلم : » أتدرون ما هذه الريح هذه ريح الذين يغتابون الناس « » .
وأخرج ابن أبي الدنيا عن أنس قال : قال رسول الله صلى الله عليه وسلم : « إذا وقع في الرجل وأنت في ملأ فكن للرجل ناصراً وللقوم زاجراً وقم عنهم ، ثم تلا هذه الآية { أيحب أحدكم أن يأكل لحم أخيه ميتاً فكرهتموه } » .

وأخرج البيهقي في الشعب عن ابن عباس عن النبي صلى الله عليه وسلم قال : « إن الربا نيف وسبعون باباً أهونهن باباً مثل من نكح أمه في الإِسلام ، ودرهم الربا أشد من خمس وثلاثين زنية ، وأشر الربا وأربى وأخبث الربا انتهاك عرض المسلم وانتهاك حرمته » .
وأخرج أحمد وأبو داود والبيهقي عن أنس قال : قال رسول الله صلى الله عليه وسلم : « لما عرج بي مررت بقوم لهم أظفار من نحاس يخمشون وجوههم وصدورهم ، فقلت : من هؤلاء يا جبريل؟ قال : هؤلاء الذين يأكلون لحوم الناس ويقعون في أعراضهم » .
وأخرج أحمد وأبو داود والبيهقي وأبو يعلى والطبراني والحاكم عن المستورد أن رسول الله صلى الله عليه وسلم قال : « من أكل برجل مسلم أكله فإن الله يطعمه مثلها من جهنم ، ومن كسي برجل مسلم ثوباً فإن الله يكسوه مثله من جهنم ، ومن قام برجل مقام سمعة أو رياء فإن الله يقوم به مقام سمعة ورياء يوم القيامة » .
وأخرج ابن مردويه والبيهقي عن أنس « أن النبي صلى الله عليه وسلم أمر أن يصوموا يوماً ولا يفطرن أحد حتى آذن له ، فصام الناس ، فلما أمسوا جعل الرجل يجيء إلى رسول الله صلى الله عليه وسلم ، فيقول : ظللت منذ اليوم صائماً فأذن لي فلأفطرن فيأذن له ، حتى جاء رجل فقال يا رسول الله إن فتاتين من أهلك ظلتا منذ اليوم صائمتين فأذن لهما فليفطرا فأعرض عنه ، ثم أعاد عليه ، فقال رسول الله صلى الله عليه وسلم : ما صامتا ، وكيف صام من ظل يأكل لحوم الناس ، اذهب فمرهما إن كانتا صائمتين أن يستقيئا ففعلتا فقاءت كل واحدة منهما علقمة فأتى النبي صلى الله عليه وسلم فأخبره ، فقال رسول الله صلى الله عليه وسلم : لو صامتا وبقي فيهما لأكلتهما النار » .
وأخرج البيهقي عن عائشة رضي الله عنها قالت : لا يتوضأ أحدكم من الكلمة الخبيثة يقولها لأخيه ويتوضأ من الطعام الحلال .
وأخرج البيهقي عن ابن عباس وعائشة رضي الله عنهما قالا : الحدث حدثان حدث من فيك وحدث من نومك ، وحدث الفم أشد الكذب والغيبة .
وأخرج البيهقي عن إبراهيم قال : الوضوء من الحدث وأذى المسلم .
وأخرج الخرائطي في مساوىء الأخلاق والبيهقي عن ابن عباس رضي الله عنهما « أن رجلين صليا صلاة الظهر أو العصر وكانا صائمين فلما قضى النبي صلى الله عليه وسلم الصلاة قال : أعيدا وضوءكما وصلاتكما وأمضيا في صومكما ، واقضيا يوماً آخر مكانه ، قالا : لم يا رسول الله؟ قال : قد اغتبتما فلاناً » .
وأخرج الخرائطي وابن مردويه والبيهقي عن عائشة رضي الله عنها قالت : « أقبلت امرأة قصيرة والنبي صلى الله عليه وسلم جالس ، قالت : فأشرت بإبهامي إلى النبي صلى الله عليه وسلم ، فقال النبي صلى الله عليه وسلم : لقد اغتبتها » .

وأخرج ابن جرير وابن مردويه والبيهقي عن أبي هريرة رضي الله عنه « أن رجلاً قام من عند النبي صلى الله عليه وسلم فرؤي في مقامه عجز ، فقال بعضهم : ما أعجز فلاناً : فقال رسول الله صلى الله عليه وسلم : قد أكلتم الرجل واغتبتموه » .
وأخرج البيهقي عن معاذ بن جبل رضي الله عنه قال : « ذكر رجل عند النبي صلى الله عليه وسلم ، فقالوا : ما أعجز! فقال رسول الله صلى الله عليه وسلم : إغتبتم الرجل ، قالوا يا رسول الله : قلنا ما فيه ، قال : لو قلتم ما ليس فيه فقد بهتموه » .
وأخرج ابن جرير عن معاذ بن جبل رضي الله عنه قال : « كنا عند رسول الله صلى الله عليه وسلم فذكر القوم رجلاً فقالوا : ما يأكل إلا ما أطعم ، ولا يرحل إلا ما رحل له ، وما أضعفه! فقال رسول الله صلى الله عليه وسلم : إغتبتم أخاكم . قالوا يا رسول الله : وغيبة بما يحدث فيه؟ فقال : بحسبكم أن تحدثوا عن أخيكم بما فيه » .
وأخرج أبو داود والدارقطني في الأفراد والخرائطي والطبراني والحاكم وأبو نعيم والبيهقي عن ابن عمر رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « من حالت شفاعته دون حد من حدود الله فقد ضاد الله في أمره ، ومن مات وعليه دين فليس بالدينار والدرهم ، ولكنها الحسنات ، ومن خاصم في باطل وهو يعلمه لم يزل في سخط الله حتى ينزع ، ومن قال في مؤمن ما ليس فيه أسكنه الله ردغة الخبال حتى يخرج مما قال وليس بخارج » .
وأخرج البيهقي عن ابن عمر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « اذكروا الله فإن العبد إذا قال سبحان الله وبحمده كتب الله له بها عشراً ، ومن عشر إلى مائة ، ومن مائة إلى ألف ، ومن زاد زاده الله ، ومن استغفر غفر الله له ، ومن حالت شفاعته دون حد من حدود الله فقد ضاد الله في أمره ، ومن أعان على خصومة بغير علم فقد باء بسخط من الله ، ومن قذف مؤمناً أو مؤمنة حبسه الله في ردغة الخبال حتى يأتي بالمخرج ، ومن مات وعليه دين اقتص من حسناته ليس ثم دينار ولا درهم » .
وأخرج البيهقي عن ابن عمر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما من رجل يرمي رجلاً بكلمة تشينه إلا حبسه الله يوم القيامة في طينة الخبال حتى يأتي منها بالمخرج » .
وأخرج البيهقي عن الأوزاعي قال : بلغني أنه يقال للعبد يوم القيامة : قم فخذ حقك من فلان ، فيقول : ما لي قبله حق ، فيقال : بلى ذكرك يوم كذا وكذا بكذا وكذا .

وأخرج ابن مردويه والبيهقي عن أبي سعيد وجابر بن عبد الله رضي الله عنهما قالا : قال رسول الله صلى الله عليه وسلم : « الغيبة أشد من الزنا ، قالوا يا رسول الله : وكيف الغيبة أشد من الزنا؟ قال : إن الرجل ليزني فيتوب فيتوب الله عليه ، وإن صاحب الغيبة لا يغفر له حتى يغفرها له صاحبه » .
وأخرج البيهقي عن أنس رضي الله عنه عن النبي صلى الله عليه وسلم قال : « الغيبة أشد من الزنا ، فإن صاحب الزنا يتوب وصاحب الغيبة ليس له توبة » .
وأخرج البيهقي من طريق غياث بن كلوب الكوفي عن مطرف عن سمرة بن جندب عن أبيه قال : قال رسول الله صلى الله عليه وسلم : « إن الله يبغض البيت اللحم » فسألت مطرفاً ما يعني باللحم؟ قال : الذي يغتاب فيه الناس . وبإسناده عن أبيه قال : مر رسول الله صلى الله عليه وسلم على رجل بين يدي حجام ، وذلك في رمضان ، وهما يغتابان رجلاً ، فقال : أفطر الحاجم والمحجوم . قال البيهقي : غياث هذا مجهول .
وأخرج البيهقي عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن أربى الربا إستطالة المرء في عرض أخيه » .
وأخرج البيهقي عن عبد الله بن المبارك قال : إذا اغتاب رجل رجلاً فلا يخبره به ولكن يستغفر الله .
وأخرج البيهقي بسند ضعيف عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « كفارة الغيبة أن تستغفر لمن اغتبته » .
وأخرج البيهقي في الشعب عن شعبة قال : الشكاية والتحذير ليسا من الغيبة .
وأخرج البيهقي عن سفيان بن عيينة رضي الله عنه قال : ثلاثة ليست لهم غيبة الإِمام الجائر ، والفاسق المعلن بفسقه ، والمبتدع الذي يدعو الناس إلى بدعته .
وأخرج البيهقي عن الحسن رضي الله عنه قال : ليس لأهل البدع غيبة .
وأخرج البيهقي عن زيد بن أسلم رضي الله عنه قال : إنما الغيبة لمن لم يعلن بالمعاصي .
وأخرج البيهقي وضعفه عن أنس رضي الله عنه أن النبي صلى الله عليه وسلم قال : « من ألقى جلباب الحياء فلا غيبة له » .
وأخرج البيهقي وضعفه من طريق بهز بن حكيم عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم : « أترعون عن ذكر الفاجر؟ أذكروه بما فيه كي يعرفه الناس ويحذره الناس » .
وأخرج البيهقي عن الحسن البصري قال : ثلاثة ليس لهم حرمة في الغيبة : فاسق معلن الفسق ، والأمير الجائر ، وصاحب البدعة المعلن البدعة .
وأخرج الحكيم الترمذي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « يجاء بالعبد يوم القيامة فتوضع حسناته في كفة وسيئاته في كفة فترجح السيئات ، فتجيء بطاقة فتوضع في كفة الحسنات فترجح بها ، فيقول يا رب ما هذه البطاقة؟ فما من عمل عملته في ليلي ونهاري إلا وقد استقبلت به ، فقيل : هذا ما قيل فيك وأنت منه بريء فينجو بذلك » .
وأخرج الحكيم الترمذي عن علي بن أبي طالب قال : البهتان على البريء أثقل من السموات .

يَا أَيُّهَا النَّاسُ إِنَّا خَلَقْنَاكُمْ مِنْ ذَكَرٍ وَأُنْثَى وَجَعَلْنَاكُمْ شُعُوبًا وَقَبَائِلَ لِتَعَارَفُوا إِنَّ أَكْرَمَكُمْ عِنْدَ اللَّهِ أَتْقَاكُمْ إِنَّ اللَّهَ عَلِيمٌ خَبِيرٌ (13)

أخرج ابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن ابن أبي مليكة قال : لما كان يوم الفتح رقي بلال فأذن على الكعبة ، فقال بعض الناس : هذا العبد الأسود يؤذن على ظهر الكعبة ، وقال بعضهم : إن يسخط الله هذا يغيره ، فنزلت { يا أيها الناس إنا خلقناكم من ذكر وأنثى } الآية .
وأخرج ابن المنذر عن ابن جريج وابن مردويه والبيهقي في سننه عن الزهري قال : أمر رسول الله صلى الله عليه وسلم بني بياضة أن يزوّجوا أبا هند امرأة منهم ، فقالوا : يا رسول الله أتزوّج بناتنا موالينا؟ فأنزل الله { يا أيها الناس إنا خلقناكم من ذكر وأنثى } الآية قال الزهري : نزلت في أبي هند خاصة . قال : وكان أبو هند حجام النبي صلى الله عليه وسلم .
وأخرج ابن مردويه من طريق الزهري عن عروة عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : « أنكحوا أبا هند وانكحوا إليه » قالت : ونزلت { يا أيها الناس إنا خلقناكم من ذكر وأنثى } الآية .
وأخرج عبد بن حميد وابن جرير عن مجاهد قال : ما خلق الله الولد إلا من نطفة الرجل والمرأة جميعاً ، وذلك أن الله يقول : { إنا خلقناكم من ذكر وأنثى } .
وأخرج ابن مردويه عن عمر بن الخطاب أن هذه الآية في الحجرات { إنا خلقناكم من ذكر وأنثى } هي مكية وهي للعرب خاصة الموالي أي قبيلة لهم وأي شعاب ، وقوله { إن أكرمكم عند الله أتقاكم } قال : أتقاكم للشرك .
وأخرج البخاري وابن جرير عن ابن عباس { وجعلناكم شعوباً وقبائل } قال : الشعوب القبائل العظام ، والقبائل البطون .
وأخرج الفريابي وابن جرير وابن أبي حاتم عن ابن عباس قال : الشعوب الجماع ، والقبائل الأفخاذ التي يتعارفون بها .
وأخرج عبد بن حميد وابن مردويه عن ابن عباس { وجعلناكم شعوباً وقبائل } قال : القبائل الأفخاذ ، والشعوب الجمهور مثل مضر .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { وجعلناكم شعوباً وقبائل } قال : الشعب هو النسب البعيد ، والقبائل كما سمعته يقول فلان من بني فلان .
وأخرج عبد بن حميد وابن جرير عن مجاهد { وجعلناكم شعوباً } قال : النسب البعيد ، { وقبائل } قال : دون ذلك جعلنا هذا لتعرفوا فلان ابن فلان من كذا وكذا .
وأخرج عبد بن حميد عن الضحاك قال : القبائل رؤوس القبائل ، والشعوب الفصائل والأفخاذ .
وأخرج ابن أبي شيبة وعبد بن حميد والترمذي وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان عن ابن عمر « أن النبي صلى الله عليه وسلم طاف يوم الفتح على راحلته يستلم الأركان بمحجنه ، فلما خرج لم يجد مناخاً فنزل على أيدي الرجال فخطبهم ، فحمد الله وأثنى عليه وقال : الحمد لله الذي أذهب عنكم عيبة الجاهلية وتكبرها بآبائها ، الناس رجلان برٌّ تقيّ كريمٌ على الله وفاجرٌ شقيّ هّينٌ على الله ، والناس بنو آدم ، وخلق الله آدم من تراب . قال الله { يا أيها الناس إنا خلقناكم من ذكر وأنثى } إلى قوله { خبير } ثم قال : أقول قولي هذا وأستغفر الله لي ولكم » .

وأخرج ابن مردويه والبيهقي عن جابر بن عبد الله قال : خطبنا رسول الله صلى الله عليه وسلم في وسط أيام التشريق خطبة الوداع فقال : « يا أيها الناس ألا إن ربكم واحد ، ألا إن أباكم واحد ، ألا لا فضل لعربي على أعجمي ولا لعجمي على عربي ولا لأسود على أحمر ، ولا لأحمر على أسود إلا بالتقوى ، إن أكرمكم عند الله أتقاكم ، ألا هل بلغت؟ قالوا : بلى يا رسول الله . قال : فليبلغ الشاهد الغائب » .
وأخرج البيهقي عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « إن الله أذهب نخوة الجاهلية وتكبرها بآبائها ، كلكم لآدم وحواء كطف الصاع بالصاع ، وإن أكرمكم عند الله أتقاكم ، فمن أتاكم ترضون دينه وأمانته فزوجوه » .
وأخرج أحمد وابن جرير وابن مردويه والبيهقي عن عقبة بن عامر أن رسول الله صلى الله عليه وسلم قال : « إن أنسابكم هذه ليست بمسيئة على أحد ، كلكم بنو آدم طف الصاع لم تملأوه ، ليس لأحد على أحد فضل إلا بدين وتقوى إن الله لا يسألكم عن أحسابكم ولا عن أنسابكم يوم القيامة ، أكرمكم عند الله أتقاكم » .
وأخرج الحاكم وصححه وابن مردويه والبيهقي عن أبي هريرة أن النبي صلى الله عليه وسلم قال : « إن الله يقول يوم القيامة أمرتكم فضيعتم ما عهدت إليكم ورفعتم أنسابكم فاليوم أرفع نسبي وأضع أنسابكم ، أين المتقون؟ أين المتقون؟ إن أكرمكم عند الله أتقاكم » .
وأخرج الطبراني وابن مردويه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال : « يقول الله يوم القيامة : أيها الناس إني جعلت نسباً وجعلتم نسباً فجعلت أكرمكم عند الله أتقاكم فأبيتم إلا أن تقولوا فلان أكرم من فلان وفلان أكرم من فلان ، وإني اليوم أرفع نسبي وأضع نسبكم ، ألا أن أوليائي المتقون » .
وأخرج الخطيب عن علي بن أبي طالب رضي الله عنه قال : قال النبي صلى الله عليه وسلم : « إذا كان يوم القيامة أوقف العباد بين يدي الله تعالى غرلاً بهماً فيقول الله : عبادي أمرتكم فضيعتم أمري ، ورفعتم أنسابكم فتفاخرتم بها اليوم أضع أنسابكم ، أنا الملك الديّان أين المتقون؟ أين المتقون؟ إن أكرمكم عند الله أتقاكم » .
وأخرج ابن مردويه عن سعيد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « الناس كلهم بنو آدم ، وآدم خلق من التراب ، ولا فضل لعربي على عجمي ولا عجمي على عربي ولا أحمر على أبيض ولا أبيض على أحمر إلا بالتقوى » .

وأخرج الطبراني عن حبيب بن خراش القصري رضي الله عنه عن رسول الله صلى الله عليه وسلم قال : « المسلمون إخوة لا فضل لأحد على أحد إلا بالتقوى » .
وأخرج أحمد عن رجل من بني سليط قال : أتيت النبي صلى الله عليه وسلم فسمعته يقول : « المسلم أخو المسلم لا يظلمه ولا يخذله ، التقوى ههنا ، وقال بيده إلى صدره ، وما توادَّ رجلان في الله فيفرق بينهما إلا حدث يحدث أحدهما والمحدث شر والمحدث شر والمحدث شر » .
وأخرج البخاري والنسائي عن أبي هريرة رضي الله عنه قال : « سئل رسول الله صلى الله عليه وسلم : أي الناس أكرم؟ قال : » أكرمهم عند الله أتقاهم ، قالوا : ليس عن هذا نسألك ، قال : فأكرم الناس يوسف نبي الله ابن نبي الله ابن نبي الله ابن خليل الله ، قالوا : ليس عن هذا نسألك . قال : فعن معادن العرب تسألوني؟ قالوا : نعم . قال : خيارهم في الجاهلية خيارهم في الإِسلام إذا فقهوا « » .
وأخرج أحمد عن أبي ذر رضي الله عنه أن النبي صلى الله عليه وسلم قال له : « أنظر فإنك لست بخير من أحمر ولا أسود إلا أن تفضله بتقوى » .
وأخرج البخاري في الأدب عن ابن عباس رضي الله عنهما قال : لا أرى أحداً يعمل بهذه الآية { يا أيها الناس إنا خلقناكم من ذكر وأنثى } حتى بلغ { إن أكرمكم عند الله أتقاكم } فيقول الرجل للرجل أنا أكرم منك فليس أحد أكرم من أحد إلا بتقوى الله .
وأخرج البخاري في الأدب عن ابن عباس رضي الله عنهما قال : ما تعدون الكرم وقد بين الله الكرم وأكرمكم عند الله أتقاكم ، وما تعدون الحسب أفضلكم حسباً أحسنكم خلقاً .
وأخرج ابن أبي شيبة وأحمد عن درة بنت أبي لهب قالت : قام رجل إلى النبي صلى الله عليه وسلم وهو على المنبر ، فقال : يا رسول الله أي الناس خير؟ فقال : « خير الناس أقرؤهم وأتقاهم لله عز وجل وآمرهم بالمعروف وأنهاهم عن المنكر وأوصلهم للرحم » .
وأخرج أحمد وعبد بن حميد والترمذي وصححه والطبراني والدارقطني والحاكم وصححه عن سمرة بن جندب رضي الله عنه عن النبي صلى الله عليه وسلم قال : « الحسب المال والكرم التقوى » .
وأخرج أحمد عن عائشة رضي الله عنها قالت : ما أعجب رسول الله صلى الله عليه وسلم شيء من الدنيا ولا أعجبه أحد قط إلا ذو تقوى .
وأخرج الحكيم الترمذي عن واثلة بن الأسقع رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من اتقى الله أهاب الله منه كل شيء ، ومن لم يتق الله أهابه الله من كل شيء » .

وأخرج الحكيم الترمذي عن جابر بن عبد الله رضي الله عنه عن رسول الله صلى الله عليه وسلم قال : « الحياء زينة ، والتقى كرم ، وخير المركب الصبر ، وانتظار الفرج من الله عبادة » .
وأخرج الحكيم الترمذي عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا أراد الله بعبده خيراً جعل غناه في نفسه وتقاه في قلبه ، وإذا أراد الله بعبده شراً جعل فقره بين عينيه » .
وأخرج ابن الضريس في فضائل القرآن عن أبي سعيد الخدري رضي الله عنه قال : « جاء رجل إلى النبي صلى الله عليه وسلم ، فقال : أوصني ، فقال : » عليك بتقوى الله فإنها جماع كل خير ، وعليك بالجهاد فإنه رهبانية المسلمين ، وعليك بذكر الله وتلاوة كتاب الله فإنه نور لك في الأرض وذكر لك في السماء ، وأخزن لسانك إلا من خير فإنك بذلك تغلب الشيطان « » .
وأخرج ابن أبي شيبة عن أبي نضرة رضي الله عنه أن رجلاً رأى أنه دخل الجنة فرأى مملوكه فوقه مثل الكوكب ، فقال والله يا رب إن هذا لمملوكي في الدنيا فما أنزله هذه المنزلة؟ قال : هذا كان أحسن عملاً منك .
وأخرج الترمذي عن أبي هريرة رضي الله عنه قال : تعلموا من أنسابكم ما تصلون به أرحامكم ، فإن صلة الرحم محبة في الأهل مثراة في المال منسأة في الأثر .
وأخرج البزار عن حذيفة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « كلكم بنو آدم ، وآدم خلق من تراب ، ولينتهين قوم يفخرون بآبائهم أو ليكونن أهون على الله من الجعلان » .
وأخرج أحمد عن أبي ريحانة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « من انتسب إلى تسعة آباء كفار يريد بهم عزاً وكبراً فهو عاشرهم في النار » .
وأخرج ابن أبي شيبة وأحمد ومسلم عن أبي مالك الأشعري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أربع من الجاهلية لا تتركهن أمتي : الفخر بالأحساب ، والطعن في الأنساب ، والاستسقاء بالنجوم ، والنياحة » .
وأخرج ابن أبي شيبة عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إثنتان في الناس هما بهما كفر : النياحة والطعن في الأنساب » .

قَالَتِ الْأَعْرَابُ آَمَنَّا قُلْ لَمْ تُؤْمِنُوا وَلَكِنْ قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ وَإِنْ تُطِيعُوا اللَّهَ وَرَسُولَهُ لَا يَلِتْكُمْ مِنْ أَعْمَالِكُمْ شَيْئًا إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (14)

أخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { قالت الأعراب آمنا } قال : أعراب بني أسد بن خزيمة وفي قوله { ولكن قولوا أسلمنا } قال : استسلمنا مخافة القتل والسبي .
وأخرج ابن جرير عن قتادة رضي الله عنه في قوله { قالت الأعراب آمنا } قال : نزلت في بني أسد .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة رضي الله عنه { قالت الأعراب آمنا } الآية ، قال : لم تعم هذه الآية الأعراب ، ولكنها الطوائف من الأعراب .
وأخرج عبد بن حميد وابن جرير عن قتادة { قالت الأعراب آمنا قل لم تؤمنوا } قال : لعمري ما عمت هذه الآية الأعراب ، إن من الأعراب لمن يؤمن بالله واليوم الآخر ، ولكن إنما أنزلت في حيّ من أحياء العرب منوا بالإِسلام على النبيّ صلى الله عليه وسلم ، وقالوا أسلمنا ولم نقاتلك كما قاتلك بنو فلان ، فقال الله { لم تؤمنوا ولكن قولوا أسلمنا ولما يدخل الإِيمان في قلوبكم } .
وأخرج عبد بن حميد وابن المنذر عن داود بن أبي هند أنه سئل عن الإِيمان فتلا هذه الآية { قالت الأعراب آمنا قل لم تؤمنوا ولكن قولوا أسلمنا } قال : الإِسلام الإِقرار ، والإِيمان التصديق .
وأخرج ابن جرير وابن المنذر عن الزهري في الآية قال : ترى أن الإِسلام الكلمة والإِيمان العمل .
وأخرج ابن أبي شيبة والبخاري ومسلم وأبو داود والنسائي وابن جرير وابن مردويه « عن سعد بن أبي وقاص أن نفراً أتوا رسول الله صلى الله عليه وسلم فأعطاهم إلا رجلاً منهم ، فقلت : يا رسول الله : أعطيتهم وتركت فلاناً ، والله إني لأراه مؤمناً ، فقال رسول الله صلى الله عليه وسلم : أو مسلم قال ذلك ثلاثاً » .
وأخرج ابن قانع وابن مردويه من طريق الزهري « عن عامر بن سعد عن أبيه أن رسول الله صلى الله عليه وسلم قسم قسماً فأعطى أناساً ومنع آخرين ، فقلت يا رسول الله : أعطيت فلاناً وفلاناً ومنعت فلاناً وهو مؤمن ، فقال : لا تقل مؤمن ولكن قل مسلم » وقال الزهري { قالت الأعراب آمنا قل لم تؤمنوا ولكن قولوا أسلمنا } .
وأخرج ابن ماجة وابن مردويه والطبراني والبيهقي في شعب الإِيمان عن علي بن أبي طالب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « الايمان معرفة بالقلب وإقرار باللسان وعمل بالأركان » .
وأخرج أحمد وابن مردويه عن أنس عن النبي صلى الله عليه وسلم قال : « الإِسلام علانية والإِيمان في القلب ، ثم يشير بيده إلى صدره ثلاث مرات ، ويقول : التقوى ههنا التقوى ههنا » .
وأخرج ابن جرير وابن مردويه عن ابن عباس { قالت الأعراب آمنا قل لم تؤمنوا } الآية قال : وذلك أنهم أرادوا أن يتسموا باسم الهجرة ولا يتسموا بأسمائهم التي سماهم الله ، وكان هذا أول الهجرة قبل أن تترك المواريث لهم .

قوله تعالى : { وإن تطيعوا الله ورسوله } الآية .
أخرج عبد بن حميد عن عاصم أنه قرأ { لا يلتكم } بغير ألف ولا همزة مكسورة اللام .
وأخرج ابن مردويه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « إن شهر رمضان فرض عليكم صيامه والصلاة بالليل بعد الفريضة نافلة لكم والله لا يلتكم من أعمالكم شيئاً » .
وأخرج ابن جرير عن مجاهد في قوله { لا يلتكم } قال : لا يظلمكم .
وأخرج الفريابي وعبد بن حميد وابن المنذر عن مجاهد { لا يلتكم } لا ينقصكم .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله { لا يلتكم } قال : لا ينقصكم بلغة بني عبس . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول الحطيئة العبسي؟
أبلغ سراة بني سعد مغلغلة ... جهد الرسالة لا ألتاً ولا كذباً
وأخرج عبد بن حميد وابن المنذر عن قتادة { لا يلتكم } لا يظلمكم من أعمالكم شيئاً { إن الله غفور رحيم } قال : غفور للذنب الكبير رحيم بعباده .

إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آَمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ فِي سَبِيلِ اللَّهِ أُولَئِكَ هُمُ الصَّادِقُونَ (15) قُلْ أَتُعَلِّمُونَ اللَّهَ بِدِينِكُمْ وَاللَّهُ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ (16)

أخرج أحمد والحكيم والترمذي عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم قال : « المؤمنون في الدنيا على ثلاثة أجزاء : الذين آمنوا بالله ورسوله ثم لم يرتابوا وجاهدوا بأموالهم وأنفسهم في سبيل الله ، والذي أمنه الناس على أموالهم وأنفسهم ، ثم الذي إذا أشرف على طمع تركه لله » .

يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُوا قُلْ لَا تَمُنُّوا عَلَيَّ إِسْلَامَكُمْ بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَدَاكُمْ لِلْإِيمَانِ إِنْ كُنْتُمْ صَادِقِينَ (17) إِنَّ اللَّهَ يَعْلَمُ غَيْبَ السَّمَاوَاتِ وَالْأَرْضِ وَاللَّهُ بَصِيرٌ بِمَا تَعْمَلُونَ (18)

أخرج ابن المنذر والطبراني وابن مردويه بسند حسن عن عبد الله بن أبي أوفى أن أناساً من العرب قالوا يا رسول الله : أسلمنا ولم نقاتلك كما قاتلك بنو فلان ، فأنزل الله { يمنون عليك أن أسلموا } الآية .
وأخرج النسائي والبزار وابن مردويه عن ابن عباس قال : جاءت بنو أسد إلى رسول الله صلى الله عليه وسلم ، فقالوا يا رسول الله : أسلمنا وقاتلك العرب ولم نقاتلك ، فنزلت هذه الآية { يمنون عليك أن أسلموا } .
وأخرج ابن الضريس وابن جرير عن أبي قلابة عن النبي صلى الله عليه وسلم قال : « أعطيت السبع مكان التوراة ، وأعطيت المثاني مكان الإِنجيل ، وأعطيت كذا وكذا مكان الزبور ، وفضلت بالمفصل » .
وأخرج ابن أبي حاتم وابن مردويه عن الحسن قال : لما فتحت مكة جاء ناسٌ ، فقالوا يا رسول الله : إنا قد أسلمنا ولم نقاتلك كما قاتلك بنو فلان ، فأنزل الله { يمنون عليك أن أسلموا } .
وأخرج ابن سعد عن محمد بن كعب القرظي قال : قدم عشرة رهط من بني أسد على رسول الله صلى الله عليه وسلم في أول سنة تسع وفيهم حضرمي بن عامر وضرار بن الأزور ووابصة بن معبد وقتادة بن القائف وسلمة بن حبيش ونقادة بن عبد الله بن خلف وطلحة بن خويلد ، ورسول الله صلى الله عليه وسلم في المسجد مع أصحابه فسلموا وقال متكلمهم : يا رسول الله إنا شهدنا أن الله وحده لا شريك له ، وأنك عبده ورسوله ، وجئناك يا رسول الله ولم تبعث إلينا بعثاً ، ونحن لمن وراءنا سلم ، فأنزل الله { يمنون عليك أن أسلموا } الآية .
وأخرج الطبراني عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « أعطاني ربي السبع الطوال مكان التوراة والمئين مكان الإِنجيل وفضلت بالمفصل » .
وأخرج ابن الضريس وابن جرير عن أبي قلابة عن النبي صلى الله عليه وسلم قال : « أعطيت السبع مكان التوراة ، وأعطيت المثاني مكان الإِنجيل ، وأعطيت كذا وكذا مكان الزبور ، وفضلت بالمفصل » .
وأخرج ابن جرير عن ابن مسعود قال : الطوال مكان التوراة ، والمئين كالإِنجيل ، والمثاني كالزبور ، وسائر القرآن بعد فضل على الكتب .


ق - تفسير الدرر المنثور

ق وَالْقُرْآَنِ الْمَجِيدِ (1) بَلْ عَجِبُوا أَنْ جَاءَهُمْ مُنْذِرٌ مِنْهُمْ فَقَالَ الْكَافِرُونَ هَذَا شَيْءٌ عَجِيبٌ (2) أَئِذَا مِتْنَا وَكُنَّا تُرَابًا ذَلِكَ رَجْعٌ بَعِيدٌ (3) قَدْ عَلِمْنَا مَا تَنْقُصُ الْأَرْضُ مِنْهُمْ وَعِنْدَنَا كِتَابٌ حَفِيظٌ (4) بَلْ كَذَّبُوا بِالْحَقِّ لَمَّا جَاءَهُمْ فَهُمْ فِي أَمْرٍ مَرِيجٍ (5) أَفَلَمْ يَنْظُرُوا إِلَى السَّمَاءِ فَوْقَهُمْ كَيْفَ بَنَيْنَاهَا وَزَيَّنَّاهَا وَمَا لَهَا مِنْ فُرُوجٍ (6) وَالْأَرْضَ مَدَدْنَاهَا وَأَلْقَيْنَا فِيهَا رَوَاسِيَ وَأَنْبَتْنَا فِيهَا مِنْ كُلِّ زَوْجٍ بَهِيجٍ (7) تَبْصِرَةً وَذِكْرَى لِكُلِّ عَبْدٍ مُنِيبٍ (8) وَنَزَّلْنَا مِنَ السَّمَاءِ مَاءً مُبَارَكًا فَأَنْبَتْنَا بِهِ جَنَّاتٍ وَحَبَّ الْحَصِيدِ (9) وَالنَّخْلَ بَاسِقَاتٍ لَهَا طَلْعٌ نَضِيدٌ (10) رِزْقًا لِلْعِبَادِ وَأَحْيَيْنَا بِهِ بَلْدَةً مَيْتًا كَذَلِكَ الْخُرُوجُ (11)

أخرج ابن جرير وابن المنذر عن ابن عباس في قوله { ق } قال : هو اسم من أسماء الله .
وأخرج ابن أبي حاتم عن ابن عباس قال : خلق الله تعالى من وراء هذه الأرض بحراً محيطاً بها ثم خلق من وراء ذلك جبلاً يقال له { ق } السماء الدنيا مترفرفة عليه ، ثم خلق من وراء ذلك الجبل أرضاً مثل تلك الأرض سبع مرات ، ثم خلق من وراء ذلك بحراً محيطاً بها ، ثم خلق من وراء ذلك جبلاً يقال له ق السماء الثانية مترفرفة عليه حتى عد سبع أرضين وسبعة أبحر وسبعة أجبل وسبع سموات ، قال : وذلك قوله { والبحر يمده من بعده سبعة أبحر } [ لقمان : 27 ] .
وأخرج ابن المنذر وابن مردويه وأبو الشيخ والحاكم عن عبد الله بن بريدة في قوله { ق } قال : جبل من زمرد محيط بالدنيا عليه كتفا السماء .
وأخرج ابن أبي الدنيا في العقوبات وأبو الشيخ في العظمة عن ابن عباس قال : خلق الله جبلاً يقال له { ق } محيط بالعالم وعروقه إلى الصخرة التي عليها الأرض ، فإذا أراد الله أن يزلزل قرية أمر ذلك الجبل فحرك العرق الذي يلي تلك القرية فيزلزلها ويحركها ، فمن ثم تحرك القرية دون القرية .
وأخرج عبد الرزاق عن مجاهد قال : { ق } جبل محيط بالأرض .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة { ق } إسم من أسماء القرآن .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن ابن عباس { والقرآن المجيد } قال : الكريم .
وأخرج ابن أبي حاتم عن ابن عباس قال : { والقرآن المجيد } ليس شيء أحسن منه ولا أفضل منه .
وأخرج ابن المنذر عن ابن جريج في قوله { ذلك رجع بعيد } قال : أنكروا البعث فقالوا : من يستطيع أن يرجعنا ويحيينا؟ .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس : { قد علمنا ما تنقص الأرض منهم } قال : من أجسادهم وما يذهب منها .
وأخرج ابن جرير عن ابن عباس { قد علمنا ما تنقص الأرض منهم } قال : ما تأكل الأرض من لحومهم وأشعارهم وعظامهم .
وأخرج عبد الرزاق وابن جرير عن قتادة في الآية قال : يعني الموتى تأكلهم الأرض إذا ماتوا .
وأخرج ابن المنذر عن الضحاك { وعندنا كتاب حفيظ } قال : لعدتهم وأسمائهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس { في أمر مريج } يقول : مختلف .
وأخرج عبد بن حميد وابن جرير وابن المنذر من طريق أبي جمرة عن ابن عباس أنه سئل عن قوله { في أمر مريج } يقول : الشيء المريج الشيء المنكر المتغير ، أما سمعت قول الشاعر؟
فجالت والتمست به حشاها ... فخر كأنه خوط مريج
وأخرج ابن جرير من طريق العوفي عن ابن عباس { في أمر مريج } يقول : في أمر ضلالة .

وأخرج ابن الأنباري في كتاب الوقف ، والخطيب في تالي التلخيص ، والطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { في أمر مريج } قال : مختلط . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول الشاعر :
فراغت فانتفذت به حشاها ... فخر كأنه خوط مريج
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { في أمر مريج } قال : ملتبس وفي قوله { ما لها من فروج } قال : شقوق .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله تعالى { من كل زوج بهيج } قال : الزوج الواحد والبهيج الحسن . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت الأعشى وهو يقول :
وكل زوج من الديباج يلبسه ... أبو قدامة محبوك يداه معاً
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة في قوله { كل زوج بهيج } قال : حسن { تبصرة } قال : نعم تبصرة للعباد { وذكرى لكل عبد منيب } قال : المنيب المقبل قلبه إلى الله .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد رضي الله عنه في قوله { تبصرة } قال : بصيرة .
وأخرج عبد بن حميد وابن جرير عن مجاهد وعطاء في قوله { لكل عبد منيب } قال : مخبت .
وأخرج في الأدب عن ابن عباس رضي الله عنهما أنه كان إذا أمطرت السماء يقول : يا جارية أخرجي سرجي أخرجي ثيابي ، ويقول { وأنزلنا من السماء ماءً مباركاً } .
وأخرج أبو الشيخ في العظمة عن الضحاك في قوله { وأنزلنا من السماء ماءً مباركاً } قال : المطر .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد رضي الله عنه في قوله { وحب الحصيد } قال : الحنطة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة في قوله { وحب الحصيد } قال : هو البر والشعير .
وأخرج الحاكم وصححه وابن مردويه عن قطبة قال : سمعت النبي صلى الله عليه وسلم يقرأ في الصبح فلما أتى على هذه الآية { والنخل باسقات لها طلع نضيد } قال قطبة : فجعلت أقول ما أطولها .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس رضي الله عنهما في قوله { والنخل باسقات } قال : الطول .
وأخرج عبد بن حميد وابن المنذر عن عبد الله بن عثمان بن خثيم قال : سألت عكرمة عن { النخل باسقات } فقلت : ما بسوقها؟ قال : بسوقها طلعها ، ألم تر أنه يقال للشاة إذا حان ولادها بسقت؟ قال : فرجعت إلى سعيد بن جبير ، فقلت له : فقال : كذب ، بسوقها طولها في كلام العرب ألم تر أن الله قال : { والنخل باسقات } ثم قال { طلع نضيد } .
وأخرج ابن جرير وابن المنذر عن عبد الله بن شداد في قوله { والنخل باسقات } قال : استقامتها .
وأخرج ابن المنذر عن عكرمة قال : بسوقها التفافها .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { لها طلع نضيد } قال : متراكم بعضه على بعض .

كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَأَصْحَابُ الرَّسِّ وَثَمُودُ (12) وَعَادٌ وَفِرْعَوْنُ وَإِخْوَانُ لُوطٍ (13) وَأَصْحَابُ الْأَيْكَةِ وَقَوْمُ تُبَّعٍ كُلٌّ كَذَّبَ الرُّسُلَ فَحَقَّ وَعِيدِ (14) أَفَعَيِينَا بِالْخَلْقِ الْأَوَّلِ بَلْ هُمْ فِي لَبْسٍ مِنْ خَلْقٍ جَدِيدٍ (15)

أخرج ابن المنذر وابن جرير عن مجاهد في قوله { فحق وعيد } قال : ما أهلكوا به تخويفاً لهم ، وفي قوله { أفعيينا بالخلق الأوّل } قال : أفعي علينا حين أنشأناكم { بل أنتم في لبس من خلق جديد } قال : يمترون بالبعث .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { أفعيينا بالخلق الأوّل } يقول : لم يعينا الخلق الأوّل وفي قوله { بل هم في لبس من خلق جديد } يقول في شك من البعث .


ق - تفسير الدرر المنثور

وَلَقَدْ خَلَقْنَا الْإِنْسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ (16)

أخرج ابن مردويه عن أبي سعيد رضي الله عنه عن النبي صلى الله عليه وسلم قال : « نزل الله من ابن آدم أرفع المنازل هو أقرب إليه من حبل الوريد ، وهو يحول بين المرء وقلبه ، وهو آخذ بناصية كل دابة ، وهو معهم أينما كانوا » .
وأخرج ابن المنذر عن جويبر رضي الله عنه قال : سألت الضحاك عن قوله { ونحن أقرب إليه من حبل الوريد } قال : ليس شيء أقرب إلى ابن آدم من حبل الوريد والله أقرب إليه منه .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { من حبل الوريد } قال : عرق العنق .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { من حبل الوريد } قال : نياط القلب وما حمل .
وأخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { من حبل الوريد } قال : الذي في الحلق .

إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ (17) مَا يَلْفِظُ مِنْ قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ (18)

أخرج ابن جرير عن مجاهد في قوله { إذ يتلقى المتلقيان } قال : مع كل إنسان ملكان ملك عن يمينه وآخر عن شماله ، فأما الذي عن يمينه فيكتب الخير ، وأما الذي عن شماله فيكتب الشر .
وأخرج أبو نعيم والديلمي عن معاذ بن جبل مرفوعاً أن الله لطف الملكين الحافظين حتى أجلسهما على الناجذين وجعل لسانه قلمهما وريقه مدادهما .
وأخرج أبو نعيم في الحلية عن مجاهد قال : إسم صاحب السيئات قعيد .
وأخرج ابن جرير وابن المنذر عن مجاهد في الآية قال : عن اليمين كاتب الحسنات وعن الشمال كاتب السيئات .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ما يلفظ من قول } الآية ، قال : يكتب كل ما تكلم به من خير أو شر حتى إنه ليكتب قوله أكلت شربت ذهبت جئت رأيت حتى إذا كان يوم الخميس عرض قوله وعمله فأقر منه ما كان فيه من خير أو شر وألقى سائره ، فذلك قوله { يمحو الله ما يشاء ويثبت } [ الرعد : 39 ] .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه والحاكم وصححه من طريق عكرمة عن ابن عباس رضي الله عنهما في قوله { ما يلفظ من قول إلا لديه رقيب عتيد } قال : إنما يكتب الخير والشر لا يكتب يا غلام أسرج الفرس ويا غلام اسقني الماء .
وأخرج ابن المنذر عن عكرمة قال : لا يكتب إلا ما يؤجر عليه ويؤزر فيه ، لو قال رجل لامرأته تعالي حتى نفعل كذا وكذا كان يكتب عليه شيء .
وأخرج ابن أبي الدنيا في الفدية من طريق الكلبي عن أبي صالح عن ابن عباس رضي الله عنهما في قوله { ما يلفظ من قول } الآية ، قال : كاتب الحسنات عن يمينه يكتب حسناته وكاتب السيئات عن يساره ، فإذا عمل حسنة كتب صاحب اليمين عشراً وإذا عمل سيئة قال صاحب اليمين لصاحب الشمال دعه حتى يسبح أو يستغفر ، فإذا كان يوم الخميس كتب ما يجزى به من الخير والشر ، ويلقى ما سوى ذلك ، ثم يعرض على أم الكتاب فيجده بجملته فيه .
وأخرج ابن أبي الدنيا في الصمت عن علي رضي الله عنه قال : لسان الإِنسان قلم الملك وريقه مداده .
وأخرج ابن أبي الدنيا وابن المنذر عن الأحنف بن قيس في قوله { عن اليمين وعن الشمال قعيد } قال : صاحب اليمين يكتب الخير وهو أمير على صاحب الشمال ، فإن أصاب العبد خطيئة قال أمسك فإن استغفر الله نهاه أن يكتبها ، وإن أبى إلا أن يصر كتبها .
وأخرج ابن المنذر وأبو الشيخ في العظمة من طريق ابن المبارك عن ابن جريج قال : ملكان أحدهما على يمينه يكتب الحسنات وملك عن يساره يكتب السيئات ، فالذي عن يمينه يكتب بغير شهادة من صاحبه إن قعد فأحدهما عن يمينه والآخر عن يساره ، وإن مشى فأحدهما أمامه والآخر خلفه ، وإن رقد فأحدهما عند رأسه والآخر عند رجليه .

قال ابن المبارك : وكل به خمسة أملاك ملكان بالليل وملكان بالنهار يجيئان ويذهبان وملك خامس لا يفارقه ليلاً ولا نهاراً .
وأخرج الفريابي وابن جرير عن مجاهد في قوله { رقيب عتيد } قال : رصيد .
وأخرج ابن المنذر وأبو الشيخ عن حجاج بن دينار قال : قلت لأبي معشر : الرجل يذكر الله في نفسه كيف تكتبه الملائكة؟ قال : يجدون الريح .
وأخرج عبد الله بن أحمد في زوائد الزهد عن أبي عمران الجوني قال : بلغنا أن الملائكة تصف بكتبها في السماء الدنيا كل عشية بعد العصر فينادي الملك ألقِ تلك الصحيفة وينادي الملك الآخر ألقِ تلك الصحيفة ، فيقولون ربنا قالوا خيراً وحفظنا عليهم فيقول إنهم لم يريدوا به وجهي وإني لا أقبل إلا ما أريد به وجهي وينادي الملك الآخر أكتب لفلان بن فلان كذا وكذا فيقول : يا رب إنه لم يعمله فيقول إنه نواه ، وأخرج ابن المبارك وابن أبي الدنيا في الإِخلاص وأبو الشيخ في العظمة عن ضمرة بن حبيب قال : قال رسول الله صلى الله عليه وسلم : « إن الملائكة يصعدون بعمل العبد من عباد الله فيكثرونه ويزكونه حتى ينتهوا به حيث شاء الله من سلطانه ، فيوحي الله إليهم إنكم حفظة على عمل عبدي ، وأنا رقيب على ما في نفسه ، إن عبدي هذا لم يخلص لي عمله فاجعلوه في سجين ، قال : ويصعدون بعمل العبد من عباد الله فيستقلونه ويحقرونه حتى ينتهوا حيث شاء الله من سلطانه فيوحي الله إليهم إنكم حفظة على عمل عبدي ، وأنا رقيب على ما في نفسه فضاعفوه له واجعلوه في عليين » .
وأخرج الطبراني وابن مردويه والبيهقي في الشعب عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « صاحب اليمين أمير على صاحب الشمال ، فإذا عمل العبد حسنة كتبت له بعشر أمثالها ، وإذا عمل سيئة فأراد صاحب الشمال أن يكتبها قال صاحب اليمين أمسك فيمسك ست ساعات أو سبع ساعات ، فإن استغفر الله منها لم يكتب عليه شيئاً ، وإن لم يستغفر الله كتب عليه سيئة واحدة » .
وأخرج أبو الشيخ في التفسير عن حسان بن عطية قال : تذاكروا مجلساً فيه مكحول وابن أبي زكريا أن العبد إذا عمل خطيئة لم تكتب عليه ثلاث ساعات ، فإن استغفر الله وإلا تكتب عليه .
وأخرج ابن أبي شيبة عن عطاء بن أبي رباح أنه قال : إن من كان قبلكم كان يكره فضول الكلام ما عدا كتاب الله أن يقرأه أو أمر بمعروف أو نهي عن منكر ، وأن تنطق بحاجتك في معيشتك التي لا بد لك منها .

أتنكرون أن عليكم حافظين كراماً كاتبين ، وأن عن اليمين وعن الشمال قعيد ، ما يلفظ من قول إلا لديه رقيب عتيد؟ أما يستحي أحدكم لو نشر صحيفته التي ملأ صدر نهاره وأكثر ما فيها ليس من أمر دينه ولا دنياه؟ .
وأخرج ابن أبي شيبة والبيهقي في شعب الإِيمان من طريق الأوزاعي عن حسان بن عطية قال : بينما رجل راكب على حمار إذ عثر به ، فقال : تعست ، فقال صاحب اليمين : ما هي بحسنة فأكتبها ، وقال صاحب الشمال ما هي بسيئة فأكتبها ، فنودي صاحب الشمال أن ما ترك صاحب اليمين فأكتبه .
وأخرج ابن أبي شيبة عن بكر بن ماعز قال : جاءت بنت الربيع بن خيثم وعنده أصحاب له فقال : يا أبتاه أذهب ألعب . قال : لا . قال له أصحابه : يا أبا يزيد اتركها . قال : لا يوجد في صحيفتي أني قلت لها : إذهبي فالعبي لكن إذهبي فقولي خيراً وافعلي خيراً .
وأخرج البيهقي في الشعب عن حذيفة بن اليمان أن الكلام بسبعة أغلاق إذ أخرج منها كتب ، وإذا لم يخرج لم يكتب القلب واللهاة والحنكين والشفتين .
وأخرج الخطيب في رواة مالك وابن عساكر عن مالك أنه بلغه أن كل شيء يكتب حتى أنين المريض .
وأخرج ابن المنذر عن مجاهد قال : يكتب على ابن آدم كل شيء يتكلم به حتى أنينه في مرضه .
وأخرج ابن أبي الدنيا وابن عساكر عن الفضيل بن عيسى قال : إذا احتضر الرجل قيل للملك الذي كان يكتب له كف قال : لا وما يدريني لعله يقول لا إله إلا الله فأكتبها له .
وأخرج ابن أبي شيبة عن مجاهد قال : يكتب من المريض كل شيء حتى أنينه في مرضه .
وأخرج ابن أبي شيبة عن عطاء بن يسار يبلغ به النبي صلى الله عليه وسلم قال : « إذا مرض العبد قال الله للكرام الكاتبين : اكتبوا لعبدي مثل الذي كان يعمل حتى أقبضه أو أعافيه » .
وأخرج ابن أبي شيبة عن سلمان قال : إذا مرض العبد قال الملك يا رب إبتليت عبدك بكذا فيقول : ما دام في وثاقي فاكتبوا له مثل عمله الذي كان يعمل .
وأخرج ابن أبي شيبة والبيهقي في شعب الإِيمان عن معاذ قال : إذا إبتلى الله العبد بالسقم قال لصاحب الشمال إرفع ، وقال لصاحب اليمين أكتب لعبدي ما كان يعمل .
وأخرج ابن أبي شيبة عن النضر بن أنس قال : كنا نتحدث منذ خمسين سنة ، أنه ما من عبد يمرض إلا قال الله لكاتبيه أكتبا لعبدي ما كان يعمل في صحته .
وأخرج ابن أبي شيبة عن أبي قلابة قال : إذا مرض الرجل على عمل صالح أجرى له ما كان يعمل في صحته .

وأخرج ابن أبي شيبة عن عكرمة قال إذا مرض الرجل رفع له كل يوم ما كان يعمل .
وأخرج ابن أبي شيبة عن ثابت بن مسلم بن يسار قال : إذا مرض العبد كتب له أحسن ما كان يعمل في صحته .
وأخرج ابن أبي شيبة والدارقطني في الأفراد والطبراني والبيهقي في شعب الإِيمان عن عبد الله بن عمرو رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما من أحد من المسلمين يبتلى ببلاء في جسده إلا أمر الله الحفظة فقال أكتبوا لعبدي ما كان يعمل وهو صحيح ما دام مشدوداً في وثاقي » .
وأخرج ابن أبي شيبة عن أبي موسى رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من مرض أو سافر كتب الله له ما كان يعمل صحيحاً مقيماً » .
وأخرج ابن أبي شيبة وأحمد والبيهقي عن أنس بن مالك رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا ابتلى الله المؤمن ببلاء في جسده قال للملك : أكتب له صالح عمله الذي كان يعمل ، فإن شفاه غسله وطهره ، وإن قبضه غفر له ورحمه » .
وأخرج أبو الشيخ في العظمة والبيهقي في شعب الإِيمان عن أنس رضي الله عنه قال : إن النبيّ صلى الله عليه وسلم قال : « إن الله وكل بعبده المؤمن ملكين يكتبان عمله ، فإذا مات قال الملكان اللذان وُكِّلاَ به : قد مات فائذن لنا أن نصعد إلى السماء ، فيقول الله : سمائي مملوءة من ملائكتي يسبحونني ، فيقولان : أنقيم في الأرض؟ فيقول الله : أرضي مملوءة من خلقي يسبحونني ، فيقولان : فأين؟ فيقول : قوما على قبر عبدي فسبحاني واحمداني وكبراني وأكتبا ذلك لعبدي إلى يوم القيامة » .
وأخرج ابن أبي شيبة وأحمد في الزهد والحكيم الترمذي عن عمر بن ذر عن أبيه رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الله عند لسان كل قائل فليتق الله عبد ولينظر ما يقول » .
وأخرج الحكيم الترمذي عن ابن عباس رضي الله عنهما مرفوعاً مثله .

وَجَاءَتْ سَكْرَةُ الْمَوْتِ بِالْحَقِّ ذَلِكَ مَا كُنْتَ مِنْهُ تَحِيدُ (19) وَنُفِخَ فِي الصُّورِ ذَلِكَ يَوْمُ الْوَعِيدِ (20) وَجَاءَتْ كُلُّ نَفْسٍ مَعَهَا سَائِقٌ وَشَهِيدٌ (21) لَقَدْ كُنْتَ فِي غَفْلَةٍ مِنْ هَذَا فَكَشَفْنَا عَنْكَ غِطَاءَكَ فَبَصَرُكَ الْيَوْمَ حَدِيدٌ (22) وَقَالَ قَرِينُهُ هَذَا مَا لَدَيَّ عَتِيدٌ (23) أَلْقِيَا فِي جَهَنَّمَ كُلَّ كَفَّارٍ عَنِيدٍ (24) مَنَّاعٍ لِلْخَيْرِ مُعْتَدٍ مُرِيبٍ (25) الَّذِي جَعَلَ مَعَ اللَّهِ إِلَهًا آَخَرَ فَأَلْقِيَاهُ فِي الْعَذَابِ الشَّدِيدِ (26) قَالَ قَرِينُهُ رَبَّنَا مَا أَطْغَيْتُهُ وَلَكِنْ كَانَ فِي ضَلَالٍ بَعِيدٍ (27) قَالَ لَا تَخْتَصِمُوا لَدَيَّ وَقَدْ قَدَّمْتُ إِلَيْكُمْ بِالْوَعِيدِ (28) مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ وَمَا أَنَا بِظَلَّامٍ لِلْعَبِيدِ (29) يَوْمَ نَقُولُ لِجَهَنَّمَ هَلِ امْتَلَأْتِ وَتَقُولُ هَلْ مِنْ مَزِيدٍ (30)

أخرج ابن المنذر عن ابن جريج { وجاءت سكرة الموت } قال : غمرة الموت .
وأخرج ابن أبي شيبة والبخاري والترمذي والنسائي وابن ماجة عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم كانت بين يديه ركوة أو علبة فيها ماء ، فجعل يدخل يديه في الماء فيمسح بهما وجهه ويقول : « لا إله إلا الله إن للموت سكرات » .
وأخرج الحاكم وصححه عن القاسم بن محمد رضي الله عنه أنه تلا { وجاءت سكرة الموت بالحق } فقال : حدثتني أم المؤمنين رضي الله عنها قالت : لقد رأيت رسول الله صلى الله عليه وسلم وهو بالموت وعنده قدح فيه ماء ، وهو يدخل يده في القدح ثم يمسح وجهه بالماء ثم يقول : « اللهم أعني على سكرات الموت » .
وأخرج ابن سعد عن عروة رضي الله عنه قال : « لما مات الوليد بن الوليد بكته أم سلمة فقالت : »
يا عين فأبكي للوليد ... بن الوليد بن المغيرة
كان الوليد بن الوليد ... أبا الوليد فتى العشيرة
« فقال رسول الله صلى الله عليه وسلم : » لا تقولي هكذا يا أم سلمة ، ولكن قولي { وجاءت سكرة الموت بالحق ذلك ما كنت منه تحيد } « » .
وأخرج أبو عبيد في فضائله وابن المنذر عن عائشة قالت : لما حضرت أبا بكر الوفاة قلت :
وأبيض يستسقي الغمام بوجهه ... ثمال اليتامى عصمة للأرامل
قال أبو بكر رضي الله عنه بل { وجاءت سكرة الموت بالحق ذلك ما كنت منه تحيد } قدم الحق وأخر الموت .
وأخرج ابن أبي شيبة وأحمد في الزهد عن ابن أبي مليكة رضي الله عنه قال : صبحت ابن عباس من مكة إلى المدينة فكان إذا نزل منزلاً قام شطر الليل ، فسئل : كيف كانت قراءته؟ قال : قرأ { وجاءت سكرة الموت بالحق ذلك ما كنت منه تحيد } فجعل يرتل ويكثر في ذلك التسبيح .
وأخرج أحمد وابن جرير عن عبد الله بن اليمني مولى الزبير بن العوّام قال : لما حضر أبو بكر تمثلت عائشة بهذا البيت .
أعاذل ما يغني الحذار عن الفتى ... إذا حشرجت يوماً وضاق بها الصدر
فقال أبو بكر رضي الله عنه : ليس كذلك يا بنية ، ولكن قولي { وجاءت سكرة الموت بالحق ذلك ما كنت منه تحيد } .
أما قوله تعالى : { ما كنت منه تحيد } .
أخرج الطبراني عن سمرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « مثل الذي يفر من الموت كمثل الثعلب تطلبه الأرض بدين فجاء يسعى حتى إذا أعيا وانبهر دخل حجره فقالت له الأرض يا ثعلب ديني فخرج خصاص فلم يزل كذلك حتى انقطعت عنقه فمات » .

أما قوله تعالى : { وجاءت كل نفس معها سائق وشهيد } .
أخرج عبد الرزاق والفريابي وسعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والحاكم في الكنى وابن مردويه والبيهقي في البعث والنشور وابن عساكر عن عثمان بن عفان رضي الله عنه أنه قرأ { وجاءت كل نفس معها سائق وشهيد } قال : سائق يسوقها إلى أمر الله وشهيد يشهد عليها بما عملت .
وأخرج ابن المنذر وابن أبي حاتم والحاكم في الكنى وابن مردويه والبيهقي عن أبي هريرة رضي الله عنه في قوله { وجاءت كل نفس معها سائق وشهيد } قال : السائق الملك والشهيد العمل .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { سائق وشهيد } قال : السائق من الملائكة ، والشهيد شاهد عليه من نفسه .
وأخرج ابن جرير عن الضحاك رضي الله عنه في قوله { سائق وشهيد } قال : السائق من الملائكة والشاهد من أنفسهم الأيدي والأرجل والملائكة أيضاً شهداء عليهم .
وأخرج الفريابي وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { سائق وشهيد } قال : الملكان كاتب وشهيد .
وأخرج ابن أبي الدنيا في ذكر الموت وابن أبي حاتم وأبو نعيم في الحلية عن جابر بن عبد الله قال : سمعت رسول الله صلى الله عليه وسلم يقول : « إن ابن آدم لفي غفلة عما خلق له ، إن الله إذا أراد خلقه قال للملك أكتب رزقه ، أكتب أثره ، أكتب أجله ، أكتب شقياً أم سعيداً ، ثم يرتفع ذلك الملك ويبعث الله ملكاً فيحفظه حتى يدرك ، ثم يرتفع ذلك الملك ، ثم يوكل الله به ملكين يكتبان حسناته وسيئاته ، فإذا حضره الموت ارتفع الملكان ، وجاء ملك الموت ليقبض روحه ، فإذا أدخل قبره رد الروح في جسده وجاءه ملكا القبر فامتحناه ، ثم يرتفعان ، فإذا قامت الساعة انحط عليه ملك الحسنات وملك السيئات فبسطا كتاباً معقوداً في عنقه ، ثم حضر معه واحد سائق وآخر شهيد ، ثم قال ، رسول الله صلى الله عليه وسلم : إن قدامكم لأمراً عظيماً لا تقدرونه فاستعينوا بالله العظيم » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { لقد كنت في غفلة من هذا } قال : هو الكافر .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { فكشفنا عنك غطاءك } قال : الحياة بعد الموت .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { فكشفنا عنك غطاءك فبصرك اليوم حديد } قال : عاين الآخرة فنظر إلى ما وعده الله فوجده كذلك .
وأخرج ابن المنذر عن الضحاك في قوله { فبصرك اليوم } قال : إلى لسان الميزان حديد ، قال : حديد النظر شديد .
وأخرج ابن جرير عن ابن عباس في قوله { وقال قرينه } قال : الشيطان .

وأخرج الفريابي عن مجاهد في قوله { وقال قرينه } قال : الشيطان الذي قيض له .
وأخرج ابن المنذر عن ابن جريج في قوله { وقال قرينه } قال : ملكه { هذا ما لديّ عتيد } قال : الذي عندي عتيد للإِنسان حفظته حتى جئت به وفي قوله { قال قرينه ربنا ما أطغيته } قال : هذا شيطانه .
وأخرج ابن المنذر عن إبراهيم في قوله { كل كفار عتيد } قال : مناكب عن الحق .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله { ألقيا في جهنم كل كفار عنيد } قال : كفار بنعم الله عنيد عن طاعة الله وحقه مناع للخير ، قال : الزكاة المفروضة { معتد مريب } قال : معتد في قوله وكلامه آثم بربه ، فقال هذا المنافق الذي جعل مع الله إلها آخر ، هذا المشرك .
وأخرج عبد الرزاق وابن المنذر عن منصور قال : قال رسول الله صلى الله عليه وسلم : « ما من أحد إلا وقد وكل به قرينه من الجن ، قالوا : ولا أنت ، قال : ولا أنا إلا أن الله أعانني عليه فأسلم فلا يأمرني إلا بخير » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { لا تختصموا لديّ } قال : إنهم اعتذروا بغير عذر فأبطل الله عليهم حجتهم ورد عليهم قولهم .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { قال لا تختصموا لديّ } قال : عندي { وقد قدمت إليكم بالوعيد } قال : على لسان الرسل أن من عصاني عذبته .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن الربيع بن أنس قال : قلت لأبي العالية قال الله : { لا تختصموا لديّ وقد قدمت إليكم بالوعيد } وقال { ثم إنكم يوم القيامة عند ربكم تختصمون } فكيف هذا؟ قال : نعم ، أما قوله { لا تختصموا لديّ } فهؤلاء أهل الشرك ، وقوله { ثم إنكم يوم القيامة عند ربكم تختصمون } فهؤلاء أهل القبلة يختصمون في مظالمهم .
وأخرج ابن جرير وابن المنذر عن مجاهد في قوله { ما يبدل القول لديّ } قال : قد قضيت ما أنا قاض .
وأخرج ابن المنذر عن ابن جريج في قوله { ما يبدل القول لديّ } قال : ههنا القسم .
وأخرج عبد الرزاق والبخاري ومسلم والنسائي وابن ماجة وابن المنذر وابن مردويه عن أنس قال : فرضت على النبي صلى الله عليه وسلم ليلة أسريَ به الصلاة خمسين ، ثم نقصت حتى جعلت خمساً ، ثم نودي يا محمد إنه لا يبدل القول لدي وإن لك بهذه الخمس خمسين .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وما أنا بظلام للعبيد } قال : ما أنا بمعذب من لم يجترم والله تعالى أعلم .
أما قوله تعالى : { يوم نقول لجهنم هل امتلأت وتقول هل من مزيد } .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { يوم نقول لجهنم هل امتلأت وتقول هل من مزيد } قال : وهل فيَّ من مكان يزاد فيَّ .

وأخرج سعيد بن منصور وابن جرير وابن المنذر عن مجاهد في الآية قال : حتى تقول فهل من مزيد؟ .
وأخرج ابن المنذر عن مجاهد في الآية قال : وعدها الله ليملأنها فقال أوفيتك فقالت : وهل من مسلك؟ .
وأخرج أحمد والبخاري ومسلم والترمذي والنسائي وابن جرير وابن مردويه والبيهقي في الأسماء والصفات عن أنس قال : قال رسول الله صلى الله عليه وسلم : « لا تزال جهنم يلقى فيها وتقول هل من مزيد حتى يضع رب العزة فيها قدمه فينزوي بعضها إلى بعض وتقول قط قط وعزتك وكرمك ولا يزال في الجنة فضل حتى ينشىء الله لها خلقاً آخر فيسكنهم في قصور الجنة » .
وأخرج البخاري وابن مردويه عن أبي هريرة رفعه : « يقال لجهنم هل امتلأت وتقول هل من مزيد فيضع الرب قدمه عليها فتقول قط قط » .
وأخرج ابن أبي شيبة والبخاري ومسلم وابن جرير وابن المنذر وابن مردويه والبيهقي في الأسماء والصفات عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « تحاجت الجنة والنار فقالت النار أوثرت بالمتكبرين والمتجبرين ، وقالت الجنة ما لي لا يدخلني إلا ضعفاء الناس وسقطهم؟ قال الله تبارك وتعالى للجنة : أنت رحمتي أرحم بك من أشاء من عبادي ، وقال للنار إنما أنت عذابي أعذب بك من أشاء من عبادي ، ولكل واحدة منكما ملؤها ، فأما النار فلا تمتلىء حتى يضع رجله فتقول قط قط ، فهنالك تمتلىء ويزوي بعضها إلى بعض ، ولا يظلم الله من خلقه أحداً ، وأما الجنة فإن الله ينشىء لها خلقاً » .
وأخرج أحمد وعبد بن حميد وابن مردويه عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال : « افتخرت الجنة والنار فقالت النار : يا رب يدخلني الجبابرة والمتكبرون والملوك والأشراف ، وقالت الجنة : أي رب يدخلني الضعفاء والفقراء المساكين ، فيقول الله للنار أنت عذابي أصيب بك من أشاء ، وقال للجنة : أنت رحمتي وسعت كل شيء ، ولكل واحدة منكما ملؤها فيلقى فيها أهلها ، فتقول هل من مزيد ، ويلقى فيها وتقول هل من مزيد حتى يأتيها عز وجل فيضع قدمه عليها فتزوي ، وتقول قدني قدني ، وأما الجنة فيلقى فيها ما شاء الله أن يلقى فينشىء لها خلقاً ما يشاء » .
وأخرج أبو يعلى وابن مردويه عن أُبيّ بن كعب أن رسول الله صلى الله عليه وسلم قال : « يعرفني الله نفسه يوم القيامة فأسجد سجدة يرضى بها عني ، ثم أمدحه مدحة يرضى بها عني . ثم يؤذن لي في الكلام ثم تمر أمتي على الصراط مضروب بين ظهراني جهنم ، فيمرون أسرع من الطرف والسهم ، وأسرع من أجود الخيل ، حتى يخرج الرجل منها يحبو وهي الأعمال ، وجهنم تسأل المزيد حتى يضع فيها قدمه فينزوي بعضها إلى بعض وتقول قط قط » .

وأخرج الحكيم الترمذي في نوادر الأصول عن أُبيّ كعب قال : قال رسول الله صلى الله عليه وسلم : « أول من يدعى يوم القيامة أنا فأقوم فألبي ، ثم يؤذن لي في السجود فأسجد له سجدة يرضى بها عني ، ثم يؤذن لي فأرفع رأسي فأدعو بدعاء يرضى به عني ، فقلنا يا رسول الله كيف تعرف أمتك يوم القيامة؟ قال : يعرفون غراً محجّلين من أثر الطهور فيردون علي الحوض ما بين عدن إلى عمان بصرى ، أشد بياضاً من اللبن وأحلى من العسل وأبرد من الثلج وأطيب ريحاً من المسك ، فيه من الآنية عدد نجوم السماء ، من ورده فشرب منه لم يظمأ بعده أبداً ، ومن صرف عنه لم يرو بعده أبداً ، ثم يعرض الناس على الصراط ، فيمر أوائلهم كالبرق ، ثم يمرون كالريح ، ثم يمرون كالطرف ، ثم يمرون كأجاويد الخيل والركاب ، وعلى كل حال وهي الأعمال ، والملائكة جانبي الصراط يقولون رب سلم سلم ، فسالم ناج ، ومخدوش ناج ، ومرتبك في النار ، وجهنم تقول هل من مزيد حتى يضع فيها رب العالمين ما شاء الله أن يضع فتقبض وتغرغر كما تغرغر المزادة الجديدة إذا ملئت وتقول قط قط » .

وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ غَيْرَ بَعِيدٍ (31) هَذَا مَا تُوعَدُونَ لِكُلِّ أَوَّابٍ حَفِيظٍ (32) مَنْ خَشِيَ الرَّحْمَنَ بِالْغَيْبِ وَجَاءَ بِقَلْبٍ مُنِيبٍ (33) ادْخُلُوهَا بِسَلَامٍ ذَلِكَ يَوْمُ الْخُلُودِ (34) لَهُمْ مَا يَشَاءُونَ فِيهَا وَلَدَيْنَا مَزِيدٌ (35)

أخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة { وأزلفت الجنة } قال : زينت الجنة .
وأخرج ابن جرير والبيهقي في شعب الإِيمان عن التميمي قال : سألت ابن عباس عن الأواب الحفيظ قال حفظ ذنوبه حتى رجع عنها .
وأخرج البيهقي في شعب الإِيمان عن سعيد بن سنان في قوله { لكل أواب حفيظ } قال : حفظ ذنوبه فتاب منها ذنباً ذنباً .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن سعيد بن المسيب قال : الأواب الذي يذنب ثم يتوب ، ثم يذنب ثم يتوب ، ثم يذنب ثم يتوب حتى يختم الله له بالتوبة .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن أنس بن خباب قال : قال لي مجاهد ألا أنبئك بالأواب الحفيظ؟ هو الرجل يذكر ذنبه إذا خلا فيستغفر له .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن عبيد بن عمير مثله .
وأخرج ابن أبي شيبة وابن المنذر عن عبيد بن عمير قال : كنا نعد الأواب الحفيظ الذي يكون في المجلس ، فإذا أراد أن يقوم قال : اللهم اغفر لي ما أصبت في مجلسي هذا .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { لكل أواب } قال : مطيع لله { حفيظ } قال : لما استودعه الله من حقه ونعمه ، وفي قوله { وجاء بقلب منيب } قال : منيب إلى الله مقبل إليه ، وفي قوله { ادخلوها بسلام } قال : سلموا من عذاب الله وسلم الله عليهم ، { ذلك يوم الخلود } قال : خلدوا والله فلا يموتون .
وأخرج ابن المنذر عن ابن جريج في قوله { من خشي الرحمن بالغيب } قال : يخشى ولا يرى .
أما قوله تعالى : { لهم ما يشاؤون فيها ولدينا مزيد } .
أخرج البزار وابن المنذر وابن أبي حاتم وابن مردويه واللالكائي في السنة والبيهقي في البعث والنشور عن أنس في قوله { ولدينا مزيد } قال : يتجلى لهم الرب عز وجل .
وأخرج الشافعي في الأم وابن أبي شيبة والبزار وأبو يعلى وابن أبي الدنيا في صفة الجنة وابن جرير وابن المنذر والطبراني في الأوسط وابن مردويه والآجري في الشريعة والبيهقي في الرؤية وأبو نصر السجزي في الإِبانة من طرق جيدة عن أنس قال : قال رسول الله صلى الله عليه وسلم : « أتاني جبريل وفي يده مرآة بيضاء فيها نكتة سوداء ، فقلت : ما هذا يا جبريل؟ قال : هذه الجمعة فضلت بها أنت وأمتك ، فالناس لكم فيها تبع اليهود والنصارى ، ولكم فيها خير ، وفيها ساعة لا يوافقها مؤمن يدعو الله بخير إلا استجيب له ، وهو عندنا يوم المزيد ، قال النبي صلى الله عليه وسلم : يا جبريل وما يوم المزيد؟ قال : إن ربك اتخذ في الفردوس وادياً أفيح فيه كثب من مسك ، فإذا كان يوم الجمعة أنزل الله ما شاء من الملائكة وحوله منابر من نور عليها مقاعد النبيين ، وتحف تلك المنابر بكراسي من ذهب مكللة بالياقوت والزبرجد عليها الشهداء والصديقون ، ثم جاء أهل الجنة فجلسوا من ورائهم على تلك الكثب ، فيتجلى لهم تبارك وتعالى حتى ينظروا إلى وجهه ، ويقول الله : أنا ربكم قد صدقتكم وعدي فسلوني أعطكم ، فيقولون : ربنا نسألك رضوانك ، فيقول : قد رضيت عنكم فسلوني فيسألونه حتى تنتهي رغبتهم ، فيقول : لكم ما تمنيتم { ولديّ مزيد } فهم يحبون يوم الجمعة لما يعطيهم فيه ربهم من الخير ، وهو اليوم الذي استوى فيه ربكم على العرش وفيه خلق آدم وفيه تقوم الساعة » .

وأخرج أحمد وأبو يعلى وابن جرير بسند حسن عن أبي سعيد الخدري رضي الله عنه عن رسول الله صلى الله عليه وسلم قال : « إن الرجل ليتكىء في الجنة سبعين سنة قبل أن يتحوّل ، ثم تأتيه امرأته فتضرب على منكبه فينظر وجهه في خدها أصفى من المرآة ، وإن أدنى لؤلؤة عليها تضيء ما بين المشرق والمغرب ، فتسلم عليه فيرد عليها السلام ، ويسألها من أنتِ؟ فتقول : أنا من المزيد ، وإنه ليكون عليها سبعون حلة أدناها مثل الغمان من طوبى ، فينفذها بصره حتى يرى مخ ساقها من وراء ذلك ، وإن عليها التيجان ، إن أدنى لؤلؤة منها لتضيء ما بين المشرق والمغرب » .
وأخرج ابن جرير عن أنس رضي الله عنه قال : إن الله إذا أسكن أهل الجنة الجنة وأهل النار النار هبط إلى مرج من الجنة أفيح فمد بينه وبين خلقه حجباً من لؤلؤ وحجباً من نور ، ثم وضعت منابر النور وسرر النور وكراسي النور ، ثم أذن لرجل على الله ، بين يديه أمثال الجبال من النور فيسمع دويّ تسبيح الملائكة معه وصفق أجنحتهم ، فمد أهل الجنة أعناقهم فقيل من هذا الذي قد أذن له على الله؟ فقيل : هذا المجبول بيده والمعلم الأسماء أمرت الملائكة فسجدت له ، والذي أبيحت له الجنة : آدم ، قد أذن له على الله ، ثم يؤذن لرجل آخر بين يديه أمثال الجبال من النور يسمع دويّ تسبيح الملائكة معه وصفق أجنحتهم ، فمد أهل الجنة أعناقهم فقيل : من هذا الذي قد أذن له على الله؟ فقيل : هذا الذي قد اتخذه الله خليلاً ، وجعلت النار عليه برداً وسلاماً إبراهيم قد أذن له على الله ، ثم أذن لرجل آخر على الله بين يديه أمثال الجبال من النور يسمع معه دويّ تسبيح الملائكة وصفق أجنحتهم ، فمد أهل الجنة أعناقهم ، فقيل : من هذا الذي قد أذن له على الله فقيل : هذا الذي اصطفاه الله برسالته وقربه نجياً وكلمه كلاماً موسى قد أذن له على الله .

ثم يؤذن لرجل آخر معه مثل جميع مواكب النبيين قبله من بين يديه أمثال الجبال من النور يسمع دويّ تسبيح الملائكة معه وصفق أجنحتهم ، فمد أهل الجنة أعناقهم فقيل : من هذا الذي قد أذن له على الله؟ فقيل : هذا أول شافع وأول مشفع ، وأكثر الناس واردة ، وسيد ولد آدم ، وأول من تنشق عن ذؤابته الأرض ، وصاحب لواء الحمد ، وقد أذن له على الله فجلس النبيون على منابر النور والصديقون على سرر النور والشهداء على كراسي النور وجلس سائر الناس على كثبان المسك الأذفر الأبيض ، ثم ناداهم الرب تعالى من وراء الحجب : مرحباً بعبادي وزواري وجيراني ووفدي يا ملائكتي إنهضوا إلى عبادي فاطعموهم ، فقربت إليهم من لحوم الطير كأنها البخت ، لا ريش لها ولا عظم ، فأكلوا ، ثم ناداهم الربّ عز وجل من وراء الحجب : مرحباً بعبادي وزواري وجيراني ووفدي أكلوا اسقوهم . فنهض إليهم غلمان كأنهم اللؤلؤ المكنون بأباريق الذهب والفضة بأشربة مختلفة لذيذة آخرها كلذة أولها ، { لا يصدعون عنها ولا ينزفون } [ الواقعة : 19 ] ثم ناداهم الرب عز وجل من وراء الحجب : مرحباً بعبادي وزواري وجيراني ووفدي ، أكلوا وشربوا ، فكّهوهم ، فيقرب إليهم على أطباق مكللة بالياقوت والمرجان من الرطب الذي سمى الله أشدّ بياضاً من اللبن وأشد عذوبة من العسل ، فأكلوا ، ثم ناداهم الرب من وراء الحجب : مرحباً بعبادي وزواري وجيراني ووفدي أكلوا وشربوا وفكهوا ، أكسوهم ، ففتحت لهم ثمار الجنة بحلل مصقولة بنور الرحمن فأكسوها . ثم ناداهم الرب عز وجل من وراء الحجب : مرحباً بعبادي وزواري وجيراني ووفدي أكلوا وشربوا وفكهوا وكسوا ، طيبوهم ، فهاجت عليهم ريح يقال لها المثيرة بأباريق المسك الأبيض الأذفر فنفخت على وجوههم من غير غبار ولا قتام ، ثم ناداهم الرب عز وجل من وراء الحجب : مرحباً بعبادي وزواري وجيراني ووفدي أكلوا وشربوا وفكهوا وكسوا وطيبوا ، وعزتي لأتجلين لهم حتى ينظروا إليّ ، فذلك إنتهاء العطاء وفضل المزيد فتجلى لهم الرب ثم قال : السلام عليكم عبادي أنظروا إليّ ، فقد رضيت عنكم ، فتداعت قصور الجنة وشجرها سبحانك أربع مرات وخر القوم سجداً ، فناداهم الرب عبادي إرفعوا رؤوسكم فإنها ليست بدار عمل ولا دار نصب إنما هي دار جزاء وثواب ، وعزتي ما خلقتها إلا من أجلكم وما من ساعة ذكرتموني فيها في دار الدنيا إلا ذكرتكم فوق عرشي .
وأخرج ابن مردويه عن أنس بن مالك رضي الله عنه قال : حدثني رسول الله صلى الله عليه وسلم ، قال : « حدثني جبريل قال : يدخل الرجل على الحوراء فتستقبله بالمعانقة والمصافحة فبأي بنان تعاطيه لو أن بعض بنانها بدا لغلب ضوءه ضوء الشمس والقمر ، ولو أن طاقة من شعرها بدت لملأت ما بين المشرق والمغرب من طيب ريحها ، فبينما هو متكىء معها على أريكته إذ أشرق عليه نور من فوقه فيظن أن الله تعالى قد أشرف على خلقه ، فإذا حوراء تناديه يا ولي الله أما لنا فيك من دولة ، فيقول ومن أنتِ يا هذه؟ فتقول : أنا من اللواتي قال الله { ولدينا مزيد } فيتحول إليها ، فإذا عندها من الجمال والكمال ما ليس مع الأولى ، فبينما هو متكىء على أريكته إذ أشرف عليه نور من فوقه فإذا حوراء أخرى تناديه : يا ولي الله أما لنا فيك من دولة؟ فيقول ومن أنتِ يا هذه؟ فتقول : أنا من اللواتي قال الله { فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون } [ السجدة : 17 ] فلا يزال يتحول من زوجة إلى زوجة » .

وأخرج سعيد بن منصور وابن المنذر عن محمد بن كعب في قوله { لهم ما يشاؤون فيها ولدينا مزيد } قال : لو أن أدنى أهل الجنة نزل به أهل الجنة كلهم لأوسعهم طعاماً وشراباً ومجالس وخدماً .
وأخرج ابن أبي حاتم عن كثير بن مرة قال : من المزيد أن تمر السحابة بأهل الجنة فتقول ماذا تريدون فأمطره لكم؟ فلا يدعون بشيء إلا أمطرتهم والله تعالى أعلم .


ق - تفسير الدرر المنثور

وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِنْ قَرْنٍ هُمْ أَشَدُّ مِنْهُمْ بَطْشًا فَنَقَّبُوا فِي الْبِلَادِ هَلْ مِنْ مَحِيصٍ (36) إِنَّ فِي ذَلِكَ لَذِكْرَى لِمَنْ كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ (37)

أخرج ابن جرير وابن المنذر عن ابن عباس في قوله { فنقبوا في البلاد } قال : أثروا .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق سأله عن قوله { فنقبوا في البلاد } قال : هربوا بلغة اليمن . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول عدي بن زيد :
نقبوا في البلاد من حذر الموت ... وجالوا في الأرض أيَّ مجال
وأخرج الفريابي وابن جرير عن مجاهد في قوله { فنقبوا في البلاد } قال : ضربوا في الأرض .
وأخرج ابن المنذر عن الضحاك في قوله { هل من محيص } قال : هل من مهرب يهربون من الموت .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة في قوله { فنقبوا في البلاد هل من محيص } قال : حاص أعداء الله فوجدوا أمر الله لهم مدركاً .
وأخرج ابن مردويه عن ابن عباس في قوله { إن في ذلك لذكرى لمن كان له قلب } قال : كان المنافقون يجلسون عند رسول الله صلى الله عليه وسلم ثم يخرجون فيقولون ماذا قال آنفاً؟ ليس معهم قلوب .
وأخرج البخاري في الأدب والبيهقي في شعب الإِيمان عن علي بن أبي طالب رضي الله عنه قال : إن العقل في القلب والرحمة في الكبد والرأفة في الطحال والنفس في الرئة .
وأخرج البيهقي عن علي بن أبي طالب رضي الله عنه قال : التوفيق خير قائد ، وحسن الخلق خير قرين ، والعقل خير صاحب ، والأدب خير ميزان ، ولا وحشة أشد من العجب .
وأخرج الفريابي وابن جرير عن مجاهد في قوله { أو ألقى السمع } قال : لا يحدث نفسه بغيره { وهو شهيد } قال : شاهد بالقلب .
وأخرج ابن المنذر عن محمد بن كعب في قوله { أو ألقى السمع وهو شهيد } قال : يستمع وقلبه شاهد لا يكون قلبه مكاناً آخر .
وأخرج عبد الرزاق وابن جرير عن قتادة في قوله { أو ألقى السمع وهو شهيد } قال : هو رجل من أهل الكتاب ألقى السمع أي استمع للقرآن وهو شهيد على ما في يديه من كتاب الله أنه يجد النبي محمداً مكتوباً .

وَلَقَدْ خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ وَمَا مَسَّنَا مِنْ لُغُوبٍ (38) فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ (39) وَمِنَ اللَّيْلِ فَسَبِّحْهُ وَأَدْبَارَ السُّجُودِ (40) وَاسْتَمِعْ يَوْمَ يُنَادِ الْمُنَادِ مِنْ مَكَانٍ قَرِيبٍ (41) يَوْمَ يَسْمَعُونَ الصَّيْحَةَ بِالْحَقِّ ذَلِكَ يَوْمُ الْخُرُوجِ (42) إِنَّا نَحْنُ نُحْيِي وَنُمِيتُ وَإِلَيْنَا الْمَصِيرُ (43) يَوْمَ تَشَقَّقُ الْأَرْضُ عَنْهُمْ سِرَاعًا ذَلِكَ حَشْرٌ عَلَيْنَا يَسِيرٌ (44) نَحْنُ أَعْلَمُ بِمَا يَقُولُونَ وَمَا أَنْتَ عَلَيْهِمْ بِجَبَّارٍ فَذَكِّرْ بِالْقُرْآَنِ مَنْ يَخَافُ وَعِيدِ (45)

أخرج ابن المنذر عن الضحاك قال : قالت اليهود ابتدأ الله الخلق يوم الأحد والإِثنين والثلاثاء والأربعاء والخميس والجمعة واستراح يوم السبت ، فأنزل الله { ولقد خلقنا السماوات والأرض وما بينهما في ستة أيام وما مسنا من لغوب } .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة قال : قالت اليهود : إن الله خلق الخلق في ستة أيام وفرغ من الخلق يوم الجمعة واستراح يوم السبت فأكذبهم الله في ذلك فقال { وما مسنا من لغوب } .
وأخرج ابن جرير عن ابن عباس في قوله { وما مسنا من لغوب } قال : من نصب .
وأخرج آدم بن أبي إياس والفريابي وابن جرير والبيهقي في الأسماء والصفات عن مجاهد في قوله { وما مسنا من لغوب } قال : اللغوب النصب . تقول اليهود إنه أعيا بعد ما خلقهما .
وأخرج الخطيب في تاريخه عن العوّام بن حوشب قال : سألت أبا مجلز عن الرجل يجلس فيضع إحدى رجليه على الأخرى فقال لا بأس به ، إنما كره ذلك اليهود زعموا أن الله خلق السموات والأرض في ستة أيام ثم استراح يوم السبت فجلس تلك الجلسة فأنزل الله { ولقد خلقنا السماوات والأرض وما بينهما في ستة أيام وما مسّنا من لغوب } .
قوله تعالى : { فاصبر على ما يقولون } الآية .
أخرج الطبراني في الأوسط وابن عساكر عن جرير بن عبد الله « عن النبي صلى الله عليه وسلم في قوله { وسبح بحمد ربك قبل طلوع الشمس وقبل الغروب } قال : قبل طلوع الشمس صلاة الصبح ، وقبل الغروب صلاة العصر » .
أما قوله تعالى : { ومن الليل فسبحه وأدبار السجود } .
أخرج ابن جرير عن ابن زيد في قوله { ومن الليل فسبحه } قال : العتمة { وأدبار السجود } النوافل .
وأخرج ابن جرير عن مجاهد { ومن الليل فسبحه } قال : الليل كله .
وأخرج الترمذي وابن جرير وابن أبي حاتم وابن مردويه والحاكم وصححه « عن ابن عباس قال : » بتّ عند رسول الله صلى الله عليه وسلم فصلى ركعتين خفيفتين قبل صلاة الفجر ثم خرج إلى الصلاة ، فقال يا ابن عباس ركعتان قبل صلاة الفجر أدبار النجوم وركعتان بعد المغرب أدبار السجود « » .
وأخرج مسدد في مسنده وابن المنذر وابن مردويه عن علي بن أبي طالب رضي الله عنه قال : سألت رسول الله صلى الله عليه وسلم عن أدبار النجوم والسجود فقال : « أدبار السجود الركعتان بعد المغرب ، وأدبار النجوم الركعتان قبل الغداة » .
وأخرج ابن مردويه عن أبي هريرة قال : حفظت عن رسول الله صلى الله عليه وسلم عشر ركعات تطوّعاً منها أربع في كتاب الله ومن الليل فسبحه وأدبار السجود ، قال : الركعتين بعد المغرب .

وأخرج ابن المنذر ومحمد بن نصر في الصلاة عن عمر بن الخطاب في قوله { وأدبار السجود } قال : ركعتان بعد المغرب { وأدبار النجوم } قال : ركعتان قبل الفجر .
وأخرج ابن المنذر وابن نصر عن أبي تميم الجيشاني قال : « قال رسول الله صلى الله عليه وسلم في قوله { وأدبار السجود } هما الركعتان بعد المغرب » .
وأخرج ابن جرير عن إبراهيم قال : كان يقال أدبار السجود الركعتان بعد المغرب .
وأخرج ابن جرير عن مجاهد قال { أدبار السجود } الركعتان بعد المغرب .
وأخرج عن قتادة والشعبي والحسن مثله .
وأخرج ابن جرير عن الأوزاعي أنه سئل عن الركعتين بعد المغرب فقال هما في كتاب الله تعالى { فسبحه وأدبار السجود } .
وأخرج البخاري وابن جرير وابن أبي حاتم وابن نصر وابن مردويه من طريق مجاهد قال : قال ابن عباس رضي الله عنهما : أدبار السجود التسبيح بعد الصلاة ولفظ البخاري أمره أن يسبح في أدبار الصلوات كلها .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { واستمع يوم يناد المناد } قال : هي الصيحة .
وأخرج ابن عساكر والواسطي في فضائل بيت المقدس عن يزيد بن جابر في قوله { واستمع يوم يناد المناد من مكان قريب } قال : يقف إسرافيل على صخرة بيت المقدس فينفخ في الصور فيقول : يا أيتها العظام النخرة والجلود المتمزقة والأشعار المتقطعة إن الله يأمرك أن تجتمعي لفصل الحساب .
وأخرج ابن جرير عن كعب في قوله { واستمع يوم يناد المناد من مكان قريب } قال : ملك قائم على صخرة بيت القدس ينادي يا أيتها العظام البالية والأوصال المتقطعة إن الله يأمركن أن تجتمعن لفصل القضاء .
وأخرج ابن جرير عن بريدة قال : ملك قائم على صخرة بيت المقدس واضع إصبعيه في أذنيه ينادي يقول : يا أيها الناس هلموا إلى الحساب .
وأخرج ابن جرير وابن أبي حاتم والواسطي عن قتادة في قوله { يوم يناد المناد من مكان قريب } قال : كنا نحدث أنه ينادي من بيت المقدس من الصخرة ، وهي أوسط الأرض ، وحدثنا أن كعباً قال : هي أقرب الأرض إلى السماء بثمانية عشر ميلاً .
وأخرج الواسطي عن ابن عباس رضي الله عنهما في قوله { يوم يناد المناد من مكان قريب } قال : من صخرة بيت المقدس .
وأخرج ابن المنذر عن ابن جريج في قوله { يوم يسمعون الصيحة بالحق } قال : يسمع النفخة القريب والبعيد .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ذلك يوم الخروج } قال : يوم يخرجون إلى البعث من القبور .
وأخرج ابن المنذر عن مجاهد رضي الله عنه في قوله { يوم تشقق الأرض عنهم سراعاً } قال : تمطر السماء عليهم حتى تشقق الأرض عنهم .
وأخرج الحاكم عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم :

« أنا أول من تنشق عنه الأرض ثم أبو بكر ثم عمر ، ثم آتي أهل البقيع فيحشرون معي ، ثم أنتظر أهل مكة » وتلا ابن عمر { يوم تشقق الأرض عنهم سراعاً } الآية .
وأخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { وما أنت عليهم بجبار } قال لا تتجبر عليهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { وما أنت عليهم بجبار } قال : إن الله كره لنبيه الجبرية ، ونهى عنها ، وقدم فيها ، فقال { فذكر بالقرآن من يخاف وعيد } .
وأخرج الحاكم عن جرير قال : « أتي النبي صلى الله عليه وسلم برجل ترعد فرائصه ، فقال : هوّن عليك فإنما أنا ابن إمرأة من قريش كانت تأكل القديد في هذه البطحاء » ثم تلا جرير { وما أنت عليهم بجبار } .
وأخرج الحاكم وصححه عن أنس قال : كان رسول الله صلى الله عليه وسلم يعود المريض ، ويتبع الجنائز ، ويجيب دعوة المملوك ، ويركب الحمار ، ولقد كان يوم خيبر ويوم قريظة على حمار خطامه حبل من ليف وتحته اكاف من ليف .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : قالوا يا رسول الله لو خوّفتنا ، فنزلت { فذكر بالقرآن من يخاف وعيد } .


الذاريات - تفسير الدرر المنثور

وَالذَّارِيَاتِ ذَرْوًا (1) فَالْحَامِلَاتِ وِقْرًا (2) فَالْجَارِيَاتِ يُسْرًا (3) فَالْمُقَسِّمَاتِ أَمْرًا (4) إِنَّمَا تُوعَدُونَ لَصَادِقٌ (5) وَإِنَّ الدِّينَ لَوَاقِعٌ (6) وَالسَّمَاءِ ذَاتِ الْحُبُكِ (7) إِنَّكُمْ لَفِي قَوْلٍ مُخْتَلِفٍ (8) يُؤْفَكُ عَنْهُ مَنْ أُفِكَ (9) قُتِلَ الْخَرَّاصُونَ (10) الَّذِينَ هُمْ فِي غَمْرَةٍ سَاهُونَ (11) يَسْأَلُونَ أَيَّانَ يَوْمُ الدِّينِ (12) يَوْمَ هُمْ عَلَى النَّارِ يُفْتَنُونَ (13) ذُوقُوا فِتْنَتَكُمْ هَذَا الَّذِي كُنْتُمْ بِهِ تَسْتَعْجِلُونَ (14) إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَعُيُونٍ (15) آَخِذِينَ مَا آَتَاهُمْ رَبُّهُمْ إِنَّهُمْ كَانُوا قَبْلَ ذَلِكَ مُحْسِنِينَ (16) كَانُوا قَلِيلًا مِنَ اللَّيْلِ مَا يَهْجَعُونَ (17) وَبِالْأَسْحَارِ هُمْ يَسْتَغْفِرُونَ (18) وَفِي أَمْوَالِهِمْ حَقٌّ لِلسَّائِلِ وَالْمَحْرُومِ (19)

أخرج عبد الرزاق والفريابي وسعيد بن منصور والحارث بن أبي أسامة وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف والحاكم وصححه البيهقي في شعب الإِيمان من طرق عن علي بن أبي طالب رضي الله عنه في قوله { والذاريات ذرواً } قال : الرياح { فالحاملات وقراً } قال : السحاب { فالجاريات يسراً } قال : السفن { فالمقسمات أمراً } قال : الملائكة .
وأخرج البزار والدارقطني في الأفراد وابن مردويه وابن عساكر عن سعيد بن المسيب قال : جاء صبيغ التميمي إلى عمر بن الخطاب رضي الله عنه فقال : أخبرني عن { والذاريات ذرواً } قال : هي الرياح ، ولولا أني سمعت رسول يقوله ما قلته ، قال : فأخبرني عن { فالحاملات وقراً } قال : هي السحاب ، ولولا أني سمعت رسول الله صلى الله عليه وسلم يقوله ما قلته ، قال : فأخبرني عن { فالجاريات يسراً } قال : هي السفن ، ولولا أني سمعت رسول الله صلى الله عليه وسلم يقوله ما قلته . قال : فأخبرني عن { فالمقسمات أمراً } قال : هن الملائكة ، ولولا أني سمعت رسول الله صلى الله عليه وسلم يقوله ما قلته ، ثم أمر به فضرب مائة وجعل في بيت ، فلما برأ دعاه ، فضرب مائة أخرى ، وحمله على قتب وكتب إلى أبي موسى الأشعري إمنع الناس من مجالسته ، فلم يزالوا كذلك حتى أتى أبا موسى فحلف له بالأيمان المغلظة ما يجد في نفسه مما كان يجد شيئاً ، فكتب في ذلك إلى عمر ، فكتب عمر : ما إخاله إلا وقد صدق ، فحل بينه وبين مجالسة الناس .
وأخرج الفريابي عن الحسن قال : سأل صبيغ التميمي عمر بن الخطاب رضي الله عنه عن { والذاريات ذرواً } وعن { والمرسلات عرفاً } وعن { والنازعات غرقاً } فقال عمر رضي الله عنه : إكشف رأسك فإذا له ضفيرتان ، فقال : والله لو وجدتك محلوقاً لضربت عنقك . ثم كتب إلى أبي موسى الأشعري أن لا يجالسه مسلم ولا يكلمه .
وأخرج الفريابي وابن المنذر عن سعيد بن جبير قال : سألت ابن عباس رضي الله عنهما عن { والذاريات ذرواً } فقال : الرياح { فالحاملات وقراً } قال : السحاب { فالجاريات يسراً } قال : السفن .
وأخرج ابن جرير وابن نصر وابن المنذر عن ابن عباس رضي الله عنهما في قوله { كانوا قليلاً من الليل ما يهجعون } يقول : قليلاً ما كانوا ينامون .
وأخرج أبو داود وابن جرير وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في سننه عن أنس رضي الله عنه في قوله { كانوا قليلاً من الليل ما يهجعون } قال : كانوا يصلون بين المغرب والعشاء وكذلك { تتجافى جنوبهم } [ البقرة : 264 ] .
وأخرج ابن أبي شيبة وابن جرير عن أبي العالية في قوله { كانوا قليلاً من الليل ما يهجعون } قال : لا ينامون عن العشاء الآخرة .

وأخرج ابن أبي شيبة وابن نصر وابن المنذر عن عطاء في قوله { كانوا قليلاً من الليل ما يهجعون } قال : ذلك إذ أمروا بقيام الليل ، وكان أبو ذر يعتمد على العصا فمكثوا شهرين ثم نزلت الرخصة { فاقرأوا ما تيسر منه } [ المائدة : 90 ] .
وأخرج ابن جرير وابن المنذر عن الضحاك في الآية قال : كانوا قليلاً من الناس الذين يفعلون ذلك إذ ذاك .
وأخرج ابن أبي شيبة عن الضحاك في الآية ، قال : المتقين هم القليل كانوا من الناس قليلاً .
وأخرج ابن جرير ومحمد بن نصر عن الضحاك في قوله { كانوا قليلاً } يقول : المحسنون كانوا قليلاً ، هذه مفصولة ، ثم استأنف فقال : { من الليل ما يهجعون } الهجوع النوم .
وأخرج ابن أبي شيبة وابن نصر عن مجاهد رضي الله عنه في الآية قال : كانوا لا ينامون الليل كله .
وأخرج ابن أبي شيبة وابن جرير عن قتادة في قوله { كانوا قليلاً من الليل ما يهجعون } قال : كان الحسن يقول : كانوا قليلاً من الليل ما ينامون ، وكان مطرف بن عبد الله يقول : كانوا قلّ ليلة لا يصيبون منها ، وكان محمد بن علي يقول : لا ينامون حتى يصلوا العتمة .
وأخرج ابن أبي شيبة وابن المنذر وابن مردويه من طريق الحسن عن عبد الله بن رواحة رضي الله عنه في قوله { كانوا قليلاً من الليل ما يهجعون } قال : هجعوا قليلاً ثم مدوها إلى السحر .
وأخرج ابن مردويه عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن آخر الليل في التهجد أحب إليَّ من أوّله ، لأن الله يقول { وبالأسحار هم يستغفرون } » .
وأخرج ابن مردويه عن ابن عمر رضي الله عنهما « عن النبي صلى الله عليه وسلم في قوله { وبالأسحار هم يستغفرون } قال : يصلون » .
وأخرج ابن أبي شيبة وابن نصر وابن جرير وابن المنذر عن الحسن في الآية قال : صلوا فلما كان السحر استغفروا .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وفي أموالهم حق } قال : سوى الزكاة يصل بها رحماً أو يقري بها ضيفاً أو يعين بها محروماً .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن مجاهد في قوله { وفي أموالهم حق } قال : سوى الزكاة .
وأخرج ابن أبي شيبة عن إبراهيم قال : كانوا يرون في أموالهم حقاً سوى الزكاة .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس أنه سئل عن السائل والمحروم قال : السائل الذي يسأل الناس والمحروم الذي ليس له سهم في المسلمين .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن الحسن بن محمد بن الحنفية قال : بعث رسول الله صلى الله عليه وسلم سرية فأصابوا وغنموا ، فجاء قوم بعد ما فرغوا فنزلت { وفي أموالهم حق معلوم للسائل والمحروم } .

وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : المحروم هو المحارف الذي يطلب الدنيا وتدبر عنه ، ولا يسأل الناس فأمر الله المؤمنين برفده .
وأخرج ابن أبي حاتم عن عروة قال : سألت عائشة رضي الله عنها عن المحروم في هذه الآية فقالت : هو المحارف الذي لا يكاد يتيسر له مكسبه .
وأخرج ابن أبي شيبة وابن جرير عن ابن عباس رضي الله عنهما قال : المحروم المحارف الذي ليس له في الإِسلام سهم .
وأخرج ابن أبي شيبة عن مجاهد رضي الله عنه قال : المحروم الذي ليس في الغنيمة شيء .
وأخرج ابن أبي شيبة عن إبراهيم مثله .
وأخرج ابن المنذر عن أبي قلابة قال : كان رجل باليمامة فجاء السيل فذهبت بماله ، فقال رجل من أصحاب النبي صلى الله عليه وسلم : هذا المحروم فأعطوه .
وأخرج ابن جرير وابن المنذر عن قتادة رضي الله عنه قال : السائل الذي يسأل بكفه ، والمحروم المتعفف .
وأخرج عبد بن حميد عن أبي العالية قال : المحروم المحارف .
وأخرج عبد بن حميد عن عكرمة قال : المحروم المحارف الذي لا يثبت له مال .
وأخرج عبد بن حميد وابن جرير عن الضحاك قال : المحروم الذي لا ينمو له مال في قضاء الله .
وأخرج عبد بن حميد عن عامر قال : هو المحارف ، وتلا هذه الآية { إنا لمغرمون بل نحن محرومون } [ الواقعة : 66 - 67 ] قال : هلكت ثماركم وحرموا بركة أرضهم .
وأخرج عبد بن حميد عن قزعة أن رجلاً سأل ابن عمر رضي الله عنهما عن قوله { وفي أموالهم حق معلوم } قال : هي الزكاة وفي سوى ذلك حقوق .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { للسائل والمحروم } قال : السائل الذي يسأل بكفه ، والمحروم المحارف .
وأخرج عبد بن حميد عن الشعبي قال : أعياني أعلم ما المحروم .
وأخرج عبد بن حميد وابن جرير عن أبي بشر قال : سألت سعيد بن جبير عن المحروم فلم يقل فيه شيئاً ، وسألت عطاء فقال : هو المحدود ، وزعم أن المحدود المحارف .
وأخرج ابن جرير وابن حبان وابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ليس المسكين الذي ترده التمرة والتمرتان ولا الأكلة والأكلتان ، قالوا : فمن المسكين؟ قال : الذي ليس له ما يغنيه ولا يُعْلم مكانه فَيُتَصَدَّقَ عليه فذلك المحروم » .
وأخرج العسكري في المواعظ وابن مردويه « عن أنس بن مالك رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : » يا أنس ويل للأغنياء من الفقراء يوم القيامة ، يقولون : ربنا ظلمونا حقوقنا التي فرضت لنا عليهم ، فيقول : وعزتي وجلالي لأقربنكم ولأباعدنهم ، قال : وتلا رسول الله صلى الله عليه وسلم { وفي أموالهم حق معلوم للسائل والمحروم } « » .
وأخرج البيهقي في سننه عن فاطمة بنت قيس أنها سألت النبي صلى الله عليه وسلم عن هذه الآية { وفي أموالهم حق معلوم } قال : إن في المال حقاً سوى الزكاة ، وتلا هذه الآية { ليس البر أن تولوا وجوهكم } إلى قوله { وفي الرقاب وأقام الصلاة وآتى الزكاة } والله سبحانه وتعالى أعلم .


الذاريات - تفسير الدرر المنثور

وَفِي الْأَرْضِ آَيَاتٌ لِلْمُوقِنِينَ (20) وَفِي أَنْفُسِكُمْ أَفَلَا تُبْصِرُونَ (21) وَفِي السَّمَاءِ رِزْقُكُمْ وَمَا تُوعَدُونَ (22) فَوَرَبِّ السَّمَاءِ وَالْأَرْضِ إِنَّهُ لَحَقٌّ مِثْلَ مَا أَنَّكُمْ تَنْطِقُونَ (23) هَلْ أَتَاكَ حَدِيثُ ضَيْفِ إِبْرَاهِيمَ الْمُكْرَمِينَ (24) إِذْ دَخَلُوا عَلَيْهِ فَقَالُوا سَلَامًا قَالَ سَلَامٌ قَوْمٌ مُنْكَرُونَ (25) فَرَاغَ إِلَى أَهْلِهِ فَجَاءَ بِعِجْلٍ سَمِينٍ (26) فَقَرَّبَهُ إِلَيْهِمْ قَالَ أَلَا تَأْكُلُونَ (27) فَأَوْجَسَ مِنْهُمْ خِيفَةً قَالُوا لَا تَخَفْ وَبَشَّرُوهُ بِغُلَامٍ عَلِيمٍ (28) فَأَقْبَلَتِ امْرَأَتُهُ فِي صَرَّةٍ فَصَكَّتْ وَجْهَهَا وَقَالَتْ عَجُوزٌ عَقِيمٌ (29) قَالُوا كَذَلِكِ قَالَ رَبُّكِ إِنَّهُ هُوَ الْحَكِيمُ الْعَلِيمُ (30) قَالَ فَمَا خَطْبُكُمْ أَيُّهَا الْمُرْسَلُونَ (31) قَالُوا إِنَّا أُرْسِلْنَا إِلَى قَوْمٍ مُجْرِمِينَ (32) لِنُرْسِلَ عَلَيْهِمْ حِجَارَةً مِنْ طِينٍ (33) مُسَوَّمَةً عِنْدَ رَبِّكَ لِلْمُسْرِفِينَ (34) فَأَخْرَجْنَا مَنْ كَانَ فِيهَا مِنَ الْمُؤْمِنِينَ (35) فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مِنَ الْمُسْلِمِينَ (36) وَتَرَكْنَا فِيهَا آَيَةً لِلَّذِينَ يَخَافُونَ الْعَذَابَ الْأَلِيمَ (37) وَفِي مُوسَى إِذْ أَرْسَلْنَاهُ إِلَى فِرْعَوْنَ بِسُلْطَانٍ مُبِينٍ (38) فَتَوَلَّى بِرُكْنِهِ وَقَالَ سَاحِرٌ أَوْ مَجْنُونٌ (39) فَأَخَذْنَاهُ وَجُنُودَهُ فَنَبَذْنَاهُمْ فِي الْيَمِّ وَهُوَ مُلِيمٌ (40)

أخرج عبد الرزاق وابن جرير وابن المنذر وأبو الشيخ في العظمة عن قتادة رضي الله عنه في قوله { وفي الأرض آيات للموقنين } قال : يقول : معتبر لمن اعتبر { وفي أنفسكم } قال : يقول : في خلقه أيضاً إذا فكر فيه معتبر .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن قتادة رضي الله عنه في قوله وفي أنفسكم { أفلا تبصرون } قال : من تفكر في خلقه علم أنما لينت مفاصله للعبادة .
وأخرج الفريابي وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن ابن الزبير رضي الله عنه في قوله { وفي أنفسكم أفلا تبصرون } قال : سبيل الغائط والبول .
وأخرج الخرائطي في مساوىء الأخلاق عن علي بن أبي طالب رضي الله عنه { وفي أنفسكم أفلا تبصرون } قال : سبيل الغائط والبول .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { وفي أنفسكم أفلا تبصرون } قال : فيما يدخل من طعامكم وما يخرج والله أعلم .
قوله تعالى : { وفي السماء رزقكم } الآيتين .
أخرج ابن النقور والديلمي عن علي رضي الله عنه عن النبي صلى الله عليه وسلم في قوله { وفي السماء رزقكم وما توعدون } قال : المطر .
وأخرج أبو الشيخ في العظمة عن ابن عباس رضي الله عنهما قال : إني لأعرف الثلج وما رأيته في قول الله { وفي السماء رزقكم وما توعدون } قال : الثلج .
وأخرج أبو الشيخ وابن جرير عن الضحاك رضي الله عنه في قوله { وفي السماء رزقكم } قال : المطر { وما توعدون } قال : الجنة والنار .
وأخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه في الآية ، قال : الجنة في السماء ، وما توعدون من خير وشر .
وأخرج ابن جرير وابن أبي حاتم عن الحسن رضي الله عنه في قوله { فورب السماء والأرض } الآية قال : بلغني أن رسول الله صلى الله عليه وسلم قال : « قاتل الله أقواماً أقسم لهم ربهم ثم لم يصدقوا » .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { فورب السماء والأرض إنه لحق } قال : لكل شيء ذكره في هذه السورة .
أخرج ابن أبي الدنيا وابن المنذر والبيهقي في شعب الإِيمان عن مجاهد رضي الله عنه في قوله { هل أتاك حديث ضيف إبراهيم المكرمين } قال : خدمته إياهم بنفسه .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في الآية قال : أكرمهم إبراهيم بالعجل .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { فراغ إلى أهله فجاء بعجل سمين } قال : كان عامة مال إبراهيم البقر .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وبشروه بغلام عليم } قال : هو إسماعيل .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فأقبلت امرأته في صرة } قال : في صيحة { فصكت } قال : لطمت .
وأخرج سعيد بن منصور وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { في صرة } قال : صيحة { فصكت وجهها } قال : ضربت بيدها على جبهتها وقالت : يا ويلتاه .
وأخرج سعيد بن منصور وابن المنذر عن الضحاك رضي الله عنه أنه سئل عن عجوز عقيم وعن الريح العقيم وعن عذاب يوم عقيم ، فقال : العجوز العقيم التي لا ولد لها ، وأما الريح العقيم فالتي لا بركة فيها ولا منفعة ولا تلقح ، وأما عذاب يوم عقيم فيوم لا ليلة له .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { فما وجدنا فيها غير بيت من المسلمين } قال : لوط وابنتيه .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه قال : كانوا ثلاثة عشر .
وأخرج ابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { فما وجدنا فيها غير بيت من المسلمين } قال : لو كان فيها أكثر من ذلك لنجاهم الله ليعلموا أن الإِيمان عند الله محفوظ لا ضيعة على أهله .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { وتركنا فيها آية } قال : ترك فيها صخراً منضوداً .
أخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله { فتولى بركنه } قال : بقومه .
وأخرج ابن جرير عن مجاهد رضي الله عنه { فتولى بركنه } قال : يعضده وأصحابه .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { وهو مليم } قال : مليم في عباد الله تعالى .


الذاريات - تفسير الدرر المنثور

وَفِي عَادٍ إِذْ أَرْسَلْنَا عَلَيْهِمُ الرِّيحَ الْعَقِيمَ (41) مَا تَذَرُ مِنْ شَيْءٍ أَتَتْ عَلَيْهِ إِلَّا جَعَلَتْهُ كَالرَّمِيمِ (42) وَفِي ثَمُودَ إِذْ قِيلَ لَهُمْ تَمَتَّعُوا حَتَّى حِينٍ (43) فَعَتَوْا عَنْ أَمْرِ رَبِّهِمْ فَأَخَذَتْهُمُ الصَّاعِقَةُ وَهُمْ يَنْظُرُونَ (44) فَمَا اسْتَطَاعُوا مِنْ قِيَامٍ وَمَا كَانُوا مُنْتَصِرِينَ (45) وَقَوْمَ نُوحٍ مِنْ قَبْلُ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ (46) وَالسَّمَاءَ بَنَيْنَاهَا بِأَيْدٍ وَإِنَّا لَمُوسِعُونَ (47) وَالْأَرْضَ فَرَشْنَاهَا فَنِعْمَ الْمَاهِدُونَ (48) وَمِنْ كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ لَعَلَّكُمْ تَذَكَّرُونَ (49) فَفِرُّوا إِلَى اللَّهِ إِنِّي لَكُمْ مِنْهُ نَذِيرٌ مُبِينٌ (50) وَلَا تَجْعَلُوا مَعَ اللَّهِ إِلَهًا آَخَرَ إِنِّي لَكُمْ مِنْهُ نَذِيرٌ مُبِينٌ (51) كَذَلِكَ مَا أَتَى الَّذِينَ مِنْ قَبْلِهِمْ مِنْ رَسُولٍ إِلَّا قَالُوا سَاحِرٌ أَوْ مَجْنُونٌ (52) أَتَوَاصَوْا بِهِ بَلْ هُمْ قَوْمٌ طَاغُونَ (53)

أخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن عباس رضي الله عنهما في قوله { الريح العقيم } قال : الشديدة التي لا تلقح شيئاً .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { وفي عاد إذ أرسلنا عليهم الريح العقيم } قال : الريح العقيم التي لا تلقح الشجر ولا تثير السحاب ، وفي قوله { إلا جعلته كالرميم } قال : كالشيء الهالك .
وأخرج أبو الشيخ في العظمة عن ابن عباس رضي الله عنهما في قوله { الريح العقيم } قال : ريح لا بركة فيها ولا منفعة ولا ينزل منها غيث ولا يلقح منها شجر .
وأخرج ابن أبي حاتم عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « الريح مسجنة في الأرض الثانية ، فلما أراد الله أن يهلك عاداً أمر خازن الريح أن يرسل عليهم ريحاً تهلك عاداً ، قال : أي رب أرسل عليهم من الريح قدر منخر ثور ، قال له الجبار . لا إذا تكفأ الأرض ومن عليها ، ولكن أرسل عليهم بقدر خاتم ، فهي التي قال الله { ما تذر من شيء أتت عليه إلا جعلته كالرميم } » .
وأخرج الفريابي وابن المنذر عن علي بن أبي طالب رضي الله عنه قال : { الريح العقيم } النكباء .
وأخرج ابن جرير وابن المنذر وأبو الشيخ في العظمة عن سعيد بن المسيب رضي الله عنه قال : { الريح العقيم } الجنوب .
وأخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه قال : { الريح العقيم } الصبا التي لا تلقح شيئاً ، وفي قوله : { كالرميم } قال : الشيء الهالك .
وأخرج عبد الرزاق وابن جرير عن قتادة رضي الله عنه قال : { الريح العقيم } التي لا تنبت وفي قوله { إلا جعلته كالرميم } قال : كرميم الشجر .
وأخرج أحمد والترمذي والنسائي وابن ماجة وابن مردويه « عن رجل من ربيعة قال : قدمت المدينة فدخلت على رسول الله صلى الله عليه وسلم ، فذكرت عنده وافد عاد فقلت : أعوذ بالله أن أكون مثل وافد عاد ، قال رسول الله صلى الله عليه وسلم : وما وافد عاد؟ فقلت : على الخبير سقطت ، إن عاداً لما أقحطت بعثت قيلاً فنزل على بكر بن معاوية فسقاه الخمر وغنته الجرادتان ، ثم خرج يريد جبال مهرة ، فقال : اللهم إني لم آتك لمريض فأداويه ولا لأسير فأفاديه ، فاسْق عبدك ما كنت مسقيه واسق معه بكر بن معاوية يشكر له الخمر الذي سقاه ، فرفع له سحابات فقيل له : اختر إحداهن فاختار السوداء منهن ، فقيل له : خذها رماداً ومدداً لا تذر من عاد أحداً ، وذكر أنه لم يرسل عليهم من الريح إلا قدر هذه الحلقة يعني حلقة الخاتم ، ثم قرأه { وفي عاد إذ أرسلنا عليهم الريح العقيم ما تذر من شيء أتت عليه إلا جعلته كالرميم } » .

وأخرج البيهقي في سننه عن قتادة رضي الله عنه في قوله { وفي ثمود إذ قيل لهم تمتعوا حتى حين } قال : ثلاثة أيام .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { فعتوا } قال : علواً وفي قوله { فأخذتهم الصاعقة وهم ينظرون } قال : فجأة .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { فعتوا } قال : علواً وفي قوله { فأخذتهم الصاعقة وهم ينظرون } قال : فجأة .
وأخرج عبد الرزاق وابن جرير عن قتادة رضي الله عنه في قوله { فما استطاعوا من قيام } قال : من نهوض .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { فما استطاعوا من قيام } قال : لم يستطيعوا أن ينهضوا بعقوبة الله إذ نزلت بهم ، وفي قوله { وما كانوا منتصرين } قال : لم يستطيعوا امتناعاً من أمر الله .
أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما في قوله { والسماء بنيناها بأييد } قال : بقوة .
وأخرج آدم بن أبي اياس والبيهقي عن مجاهد رضي الله عنه في قوله { والسماء بنيناها بأييد } قال : يعني بقوة .
وأخرج ابن جرير وابن المنذر عن ابن جريج رضي الله عنه في قوله { وإنا لموسعون } قال : لنخلق سماء مثلها وفي قوله { والأرض فرشناها فنعم الماهدون } قال : الفارشون .
وأخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { ومن كل شيء خلقنا زوجين } قال : الكفر والإِيمان ، والشقاء والسعادة ، والهدى والضلالة ، والليل والنهار ، والسماء والأرض ، والجن والإِنس ، والبر والبحر ، والشمس والقمر ، وبكرة وعشية ، ونحو هذا كله .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { أتواصوا به } قال : هل أوصى الأول الآخر منهم بالتكذيب .

فَتَوَلَّ عَنْهُمْ فَمَا أَنْتَ بِمَلُومٍ (54) وَذَكِّرْ فَإِنَّ الذِّكْرَى تَنْفَعُ الْمُؤْمِنِينَ (55) وَمَا خَلَقْتُ الْجِنَّ وَالْإِنْسَ إِلَّا لِيَعْبُدُونِ (56) مَا أُرِيدُ مِنْهُمْ مِنْ رِزْقٍ وَمَا أُرِيدُ أَنْ يُطْعِمُونِ (57) إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ (58) فَإِنَّ لِلَّذِينَ ظَلَمُوا ذَنُوبًا مِثْلَ ذَنُوبِ أَصْحَابِهِمْ فَلَا يَسْتَعْجِلُونِ (59) فَوَيْلٌ لِلَّذِينَ كَفَرُوا مِنْ يَوْمِهِمُ الَّذِي يُوعَدُونَ (60)

وأخرج أبو داود في ناسخه وابن المنذر عن ابن عباس رضي الله عنهما في قوله { فتول عنهم فما أنت بملوم } قال : أمره الله أن يتولى عنهم ليعذبهم وعذر محمداً صلى الله عليه وسلم ثم قال : { وذكر فإن الذكرى تنفع المؤمنين } فنسختها .
وأخرج اسحق بن راهويه وأحمد بن منيع والهيثم بن كليب في أسانيدهم وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان والضياء في المختارة من طريق مجاهد عن علي قال : لما نزلت { فتول عنهم فما أنت بملوم } لم يبق منا أحد إلا أيقن بالهلكة إذ أمر النبي صلى الله عليه وسلم بالتولي عنا ، فنزلت { وذكر فإن الذكرى تنفع المؤمنين } فطابت أنفسنا .
وأخرج ابن راهويه وابن مردويه عن عليّ رضي الله عنه في قوله { فتول عنهم فما أنت بملوم } قال : ما نزلت علينا آية كانت أشد علينا منها ولا أعظم علينا منها ، فقلنا : ما هذا إلا من سخطة أو مقت ، حتى نزلت { وذكر فإن الذكرى تنفع المؤمنين } قال : ذكر بالقرآن .
وأخرج ابن جرير عن قتادة رضي الله عنه في قوله { فتول عنهم فما أنت بملوم } قال : ذكر لنا أنها لما نزلت اشتد على أصحاب رسول الله صلى الله عليه وسلم ورأوا أن الوحي قد انقطع ، وأن العذاب قد حضر ، فأنزل الله بعد ذلك { وذكر فإن الذكرى تنفع المؤمنين } .
وأخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { فتول عنهم فما أنت بملوم } قال : فأعرض عنهم ، فقيل له : { وذكر فإن الذكرى تنفع المؤمنين } فوعظهم .
وأخرج ابن المنذر عن سلمان بن حبيب المحاربي قال : من وجد للذكرى في قلبه موقعاً فليعلم أنه مؤمن قال الله { وذكر فإن الذكرى تنفع المؤمنين } .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وما خلقت الجن والإِنس إلا ليعبدون } قال : ليقروا بالعبودية طوعاً أو كرهاً .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { وما خلقت الجن والإِنس إلا ليعبدون } قال : على ما خلقتهم عليه من طاعتي ومعصيتي وشقوتي وسعادتي .
وأخرج ابن جرير وابن المنذر عن زيد بن أسلم رضي الله عنه في قوله { وما خلقت الجن والإِنس إلا ليعبدون } قال : ما جبلوا عليه من الشقاء والسعادة .
وأخرج ابن أبي شيبة عن أبي الجوزاء في الآية قال : أنا أرزقهم وأنا أطعمهم ، ما خلقتهم إلا ليعبدون .
وأخرج أحمد والترمذي وحسنه وابن ماجة عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « قال الله : ابن آدم تفرغ لعبادتي أملأ صدرك غنى ، وأسد فقرك ، وإلاّ تفعل ملأت صدرك شغلاً ولم أسد فقرك » .

وأخرج الطبراني في مسند الشاميين والحاكم في التاريخ والبيهقي في شعب الإِيمان والديلمي في مسند الفردوس عن أبي الدرداء رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « قال الله إني والجن والإِنس في نبأ عظيم أخلق ويعبد غيري وأرزق ويشكر غيري » .
وأخرج أحمد وأبو داود والترمذي وصححه والنسائي وابن الأنباري في المصاحف وابن حبان والحاكم وصححه وابن مردويه والبيهقي في الأسماء والصفات عن ابن مسعود رضي الله عنه قال : أقرأني رسول الله صلى الله عليه وسلم { إني أنا الرزاق ذو القوّة المتين } .
وأخرج ابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما في قوله { المتين } يقول : الشديد .
قوله تعالى : { فإن للذين ظلموا ذنوباً } الآية .
أخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما { ذنوباً } قال : دلواً .
وأخرج الفريابي وابن جرير عن مجاهد رضي الله عنه في قوله { ذنوباً مثل ذنوب أصحابهم } قال : سجلا من العذاب مثل عذاب أصحابهم .
وأخرج الخرائطي في مساوىء الأخلاق عن طلحة بن عمرو في قوله { ذنوباً مثل ذنوب أصحابهم } قال : عذاباً مثل عذاب أصحابهم ، والله تعالى أعلم .

وَالطُّورِ (1) وَكِتَابٍ مَسْطُورٍ (2) فِي رَقٍّ مَنْشُورٍ (3) وَالْبَيْتِ الْمَعْمُورِ (4) وَالسَّقْفِ الْمَرْفُوعِ (5) وَالْبَحْرِ الْمَسْجُورِ (6)

وأخرج ابن أبي حاتم والحاكم وصححه عن ابن عباس رضي الله عنهما في قوله { والطور } قال : جبل .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « الطور من جبال الجنة » .
وأخرج ابن مردويه عن كثير بن عبد الله بن عمرو بن عوف عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم : « الطور جبل من جبال الجنة » .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه { والطور } قال : هو الجبل بالسريانية { وكتاب مسطور } قال : صحف { في رق منشور } قال : الصحيفة .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { وكتاب } قال : الذكر { مسطور } قال : مكتوب .
وأخرج عبد الرزاق والبخاري في خلق أفعال العباد وابن جرير وابن المنذر والبيهقي في الأسماء والصفات عن قتادة رضي الله عنه في قوله { والطور وكتاب مسطور } قال : مكتوب { في رق منشور } قال : هو الكتاب .
وأخرج آدم بن أبي اياس والبخاري في خلق أفعال العباد وابن جرير والبيهقي عن مجاهد رضي الله عنه في قوله { وكتاب مسطور } قال : صحف مكتوبة { في رق منشور } قال : في صحف .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما { في رق منشور } قال : في الكتاب .
أخرج ابن جرير وابن المنذر وابن مردويه والحاكم وصححه والبيهقي في شعب الإِيمان عن النبي صلى الله عليه وسلم قال : « البيت المعمور في السماء السابعة يدخله كل يوم سبعون ألف ملك لا يعودون إليه حتى تقوم الساعة » .
وأخرج ابن المنذر والعقيلي وابن أبي حاتم وابن مردويه بسند ضعيف عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « في السماء بيت يقال له المعمور بحيال الكعبة ، وفي السماء الرابعة نهر يقال له الحيوان يدخله جبريل كل يوم فيغمس انغماسة ثم يخرج ، فينتفض انتفاضة يخر عنه سبعون ألف قطرة يخلق الله من كل قطرة ملكاً يؤمرون أن يأتوا البيت المعمور فيصلون فيفعلون ، ثم يخرجون فلا يعودون إليه أبداً ، ويولي عليهم أحدهم يؤمر أن يقف بهم في السماء موقفاً يسبحون الله فيه إلى أن تقوم الساعة » .
وأخرج الطبراني وابن مردويه بسند ضعيف عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « البيت المعمور في السماء يقال له الضراح على مثل البيت الحرام بحياله ، لو سقط لسقط عليه يدخله كل يوم سبعون ألف ملك لم يردوه قط ، وإن له في السماء حرمة على قدر حرمة مكة » .

وأخرجه عبد الرزاق في المصنف عن كريب مولى ابن عباس رضي الله عنهما مرسلاً .
وأخرج اسحق بن راهويه وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن خالد بن عرعرة أن رجلاً قال لعليّ رضي الله عنه : ما البيت المعمور؟ قال : بيت في السماء يقال له الضراح ، وهو بحيال مكة من فوقها حرمته في السماء كحرمة البيت في الأرض ، يصلي فيه كل يوم سبعون ألفاً من الملائكة لا يعودون إليه أبداً .
وأخرج عبد الرزاق وابن المنذر وابن جرير وابن الأنباري في المصاحف عن أبي الطفيل أن ابن الكوّا سأل عليّاً رضي الله عنه عن البيت المعمور ما هو؟ قال : ذلك الضراح بيت فوق سبع سموات تحت العرش يدخله كل يوم سبعون ألف ملك ، ثم لا يعودون إليه إلى يوم القيامة .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { والبيت المعمور } قال : هو بيت حذاء العرش يعمره الملائكة يصلي فيه كل يوم سبعون ألفاً من الملائكة ثم لا يعودون إليه .
وأخرج ابن جرير وابن المنذر عن الضحاك في قوله { والبيت المعمور } قال : أنزل من الجنة فكان يعمر بمكة ، فلما كان الغرق رفعه الله فهو في السماء السادسة ، يدخله كل يوم سبعون ألف ملك من قبيلة إبليس ثم لا يرجع إليه أحد يوماً واحداً أبداً .
وأخرج ابن مردويه عن عبدالله بن عمرو رفعه قال : إن البيت المعمور بحيال الكعبة لو سقط شيء منه لسقط عليها يصلي فيه كل يوم سبعون ألف ملك والحرم حرم بحياله إلى العرش ، وما من السماء موضع إهاب إلا وعليه ملك ساجد أو قائم .
وأخرج البيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما قال : إن في السماء بيتاً يقال له الضراح ، وهو فوق البيت من حياله حرمته في السماء كحرمة هذا في الأرض يلجه كل ليلة سبعون ألف ملك يصلون فيه لا يعودون إليه أبداً غير تلك الليلة .
وأخرج ابن مردويه عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم قدم مكة فأرادت عائشة أن تدخل البيت فقال لها بنو شيبة : إن أحداً لا يدخله ليلاً ولكن نخليه لك نهاراً ، فدخل عليها النبي صلى الله عليه وسلم ، فشكت إليه أنهم منعوها أن تدخل البيت ، فقال : « إنه ليس لأحد أن يدخل البيت ليلاً إن هذه الكعبة بحيال البيت المعمور الذي في السماء يدخل ذلك المعمور سبعون ألف ملك لا يعودون إليه إلى يوم القيامة لو وقع حجر منه لوقع على ظهر الكعبة » .
وأخرج ابن جرير عن قتادة في قوله { والبيت المعمور } قال : ذكر لنا أن رسول الله صلى الله عليه وسلم قال يوماً لأصحابه : « هل تدرون ما البيت المعمور؟ قالوا : الله ورسوله أعلم . قال : فإنه مسجد في السماء بحيال الكعبة لو خرَّ خرَّ عليها يصلي كل يوم فيه سبعون ألف ملك ، إذا خرجوا منه لم يعودوا آخر ما عليهم » .

وأخرج ابن جرير عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لما عرج بي الملك إلى السماء السابعة انتهيت إلى بناء فقلت للملك ما هذا؟ قال : هذا بناء بناه الله للملائكة يدخله كل يوم سبعون ألف ملك يسبحون الله ويقدسونه لا يعودون إليه » .
وأخرج ابن راهويه وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة والحاكم وصححه البيهقي في شعب الإِيمان عن علي بن أبي طالب رضي الله عنه في قوله { والسقف المرفوع } قال : السماء .
وأخرج أبو الشيخ عن الربيع بن أنس في قوله { والسقف المرفوع } قال : العرش { والبحر المسجور } قال : هو الماء الأعلى الذي تحت العرش .
وأخرج ابن جرير وأبو الشيخ عن مجاهد رضي الله عنه { والسقف } قال : السماء .
وأخرج عبد الرزاق وسعيد بن منصور وابن جرير وابن أبي حاتم عن علي بن أبي طالب رضي الله عنه في قوله { والبحر المسجور } قال : بحر في السماء تحت العرش .
وأخرج ابن جرير عن ابن عمرو مثله .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { والبحر المسجور } قال : المحبوس .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { والبحر المسجور } قال : المرسل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة عن سعيد بن المسيب قال : قال علي بن أبي طالب رضي الله عنه لرجل من اليهود : أين جهنم؟ قال : هي البحر ، فقال عليّ : ما أراه إلا صادقاً وقرأ { والبحر المسجور } { وإذا البحار سجرت } [ التكوير : 6 ] .
وأخرج أبو الشيخ في العظمة والبيهقي في البعث والنشور عن علي بن أبي طالب قال : ما رأيت يهودياً أصدق من فلان زعم أن نار الله الكبرى هي البحر ، فإذا كان يوم القيامة جمع الله فيه الشمس والقمر والنجوم ثم بعث عليه الدبور فسعرته .
وأخرج ابن جرير عن مجاهد في قوله { والبحر المسجور } قال : الموقد .
وأخرج أبو الشيخ عن كعب في قوله { والبحر المسجور } قال : البحر يسجر فيصير جهنم .
وأخرج ابن جرير عن قتادة في قوله { والبحر المسجور } قال : المملوء .
وأخرج الشيرازي في الألقاب من طريق الأصمعي عن أبي عمرو بن العلاء عن ذي الرمة عن ابن عباس في قوله { والبحر المسجور } قال : الفارغ ، خرجت أمة تستقي فرأت الحوض فارغاً فقالت : الحوض مسجور .


الطور - تفسير الدرر المنثور

إِنَّ عَذَابَ رَبِّكَ لَوَاقِعٌ (7) مَا لَهُ مِنْ دَافِعٍ (8) يَوْمَ تَمُورُ السَّمَاءُ مَوْرًا (9) وَتَسِيرُ الْجِبَالُ سَيْرًا (10) فَوَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (11) الَّذِينَ هُمْ فِي خَوْضٍ يَلْعَبُونَ (12) يَوْمَ يُدَعُّونَ إِلَى نَارِ جَهَنَّمَ دَعًّا (13) هَذِهِ النَّارُ الَّتِي كُنْتُمْ بِهَا تُكَذِّبُونَ (14) أَفَسِحْرٌ هَذَا أَمْ أَنْتُمْ لَا تُبْصِرُونَ (15) اصْلَوْهَا فَاصْبِرُوا أَوْ لَا تَصْبِرُوا سَوَاءٌ عَلَيْكُمْ إِنَّمَا تُجْزَوْنَ مَا كُنْتُمْ تَعْمَلُونَ (16) إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَعِيمٍ (17) فَاكِهِينَ بِمَا آَتَاهُمْ رَبُّهُمْ وَوَقَاهُمْ رَبُّهُمْ عَذَابَ الْجَحِيمِ (18)

أخرج سعيد بن منصور وابن سعد وأحمد عن جبير بن مطعم قال : قدمت المدينة في أسارى بدر على رسول الله صلى الله عليه وسلم فوقفت إليه وهو يصلي بأصحابه صلاة المغرب فسمعته يقرأ { إن عذاب ربك لواقع } فكأنما صدع قلبي .
وأخرج أبو عبيد في فضائله عن الحسن أن عمر بن الخطاب قرأ { إن عذاب ربك لواقع } فربا لها ربوة عيد لها عشرين يوماً .
وأخرج أحمد في الزهد عن مالك بن مغول قال : قرأ عمر { والطور وكتاب مسطور في رق منشور } قال : قسم إلى قوله { إن عذاب ربك لواقع } فبكى ثم بكى حتى عيد من وجعه ذلك .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { إن عذاب ربك لواقع } قال : وقع القسم هنا وذاك يوم القيامة .
قوله تعالى : { يوم تمور السماء موراً } الآيات .
أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { يوم تمور السماء موراً } قال : تحرك ، وفي قوله { يوم يدعون } قال : يدفعون .
وأخرج ابن جرير وابن المنذر عن مجاهد في قوله { يوم تمور السماء موراً } قال : تدور دوراً .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { يوم يدعون إلى نار جهنم } قال : يدفع في أعناقهم حتى يرِدوا النار .
وأخرج سعيد بن منصور عن محمد بن كعب في قوله { يوم يدعون إلى نار جهنم دعاً } قال : يدفعون إليها دفعا .

كُلُوا وَاشْرَبُوا هَنِيئًا بِمَا كُنْتُمْ تَعْمَلُونَ (19) مُتَّكِئِينَ عَلَى سُرُرٍ مَصْفُوفَةٍ وَزَوَّجْنَاهُمْ بِحُورٍ عِينٍ (20) وَالَّذِينَ آَمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُمْ بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَا أَلَتْنَاهُمْ مِنْ عَمَلِهِمْ مِنْ شَيْءٍ كُلُّ امْرِئٍ بِمَا كَسَبَ رَهِينٌ (21) وَأَمْدَدْنَاهُمْ بِفَاكِهَةٍ وَلَحْمٍ مِمَّا يَشْتَهُونَ (22)

أخرج ابن أبي حاتم من طريق عكرمة قال : قال ابن عباس في قول الله لأهل الجنة { كلوا واشربوا هنيئاً بما كنتم تعملون } قوله هنيئاً أي لا تموتون فيها ، فعندها قالوا { أفما نحن بميتين إلا موتتنا الأولى وما نحن بمعذبين } [ الصافات : 58-59 ] .
أخرج ابن مردويه عن أبي أمامة قال : « سئل النبي صلى الله عليه وسلم ، هل تزاور أهل الجنة؟ . قال : أي والذي بعثني بالحق إنهم ليتزاورون على النوق الدمك عليها حشايا الديباج يزور الأعلون الأسفلين ، ولا يزور الأسفلون الأعلين ، قال : هم درجات ، قال : وإنهم ليضعون مرافقهم فيتكئون ويأكلون ويشربون ويتنعمون ويتنازعون فيها كأساً لا لغو فيها ولا تأثيم لا يصدّعون عنها ولا ينزفون مقدار سبعين خريفاً ، ما يرفع أحدهم مرفقه من اتكائه ، قال : يا رسول الله هل ينكحون؟ قال : أي والذي بعثني بالحق دحاماً دحاماً وأشار بيده ، ولكن لا مني ولا منية ولا يمتخطون فيها ولا يتغوّطون رجيعهم رشح كحبوب المسك مجامرهم الالوة ، وأمشاطهم الذهب والفضة ، آنيتهم من الذهب والفضة يسبحون الله بكرة وعشياً قلوبهم على قلب رجل واحد ، لا غل بينهم ولا تباغض يسبحون الله تعالى بكرة وعشياً » .
وأخرج الحاكم وصححه عن علي أن النبي صلى الله عليه وسلم قرأ { والذين آمنوا واتبعتهم ذريتهم بإيمان ألحقنا بهم ذريتهم } .
وأخرج سعيد بن منصور وهناد وابن جرير وابن المنذر وابن أبي حاتم والحاكم والبيهقي في سننه عن ابن عباس قال : إن الله ليرفع ذرية المؤمن معه في الجنة وإن كانوا دونه في العمل لتقربهم عينه ، ثم قرأ { والذين آمنوا واتبعتهم ذريتهم } الآية .
وأخرج البزار وابن مردويه عن ابن عباس رفعه إلى النبي صلى الله عليه وسلم قال : « إن الله يرفع ذرية المؤمن إليه في درجته وإن كانوا دونه في العمل لتقر بهم عينه ، ثم قرأ { والذين آمنوا واتبعتهم ذريتهم بإيمان ألحقنا بهم ذريتهم وما ألتناهم من عملهم من شيء } قال : وما نقصنا الآباء بما أعطينا البنين » .
وأخرج الطبراني وابن مردويه عن ابن عباس أن النبي صلى الله عليه وسلم قال : « إذا دخل الرجل الجنة سأل عن أبويه وذريته وولده ، فيقال : إنهم لم يبلغوا درجتك وعملك ، فيقول : يا رب قد عملت لي ولهم فيؤمر بإلحاقهم به » وقرأ ابن عباس { والذين آمنوا واتبعتهم ذريتهم } الآية .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { والذين آمنوا واتبعتهم ذريتهم } الآية ، قال : هم ذرية المؤمن يموتون على الإِسلام ، فإن كانت منازل آبائهم أرفع من منازلهم لحقوا بآبائهم ولم ينقصوا من أعمالهم التي عملوا شيئاً .
وأخرج عبدالله بن أحمد في زوائد المسند عن علي قال : قال رسول الله صلى الله عليه وسلم :

« إن المؤمنين وأولادهم في الجنة ، وإن المشركين وأولادهم في النار ، ثم قرأ رسول الله صلى الله عليه وسلم { والذين آمنوا واتبعتهم ذريتهم } » الآية .
وأخرج هناد وابن المنذر عن إبراهيم في الآية قال : أعطي الآباء مثل ما أعطي الأبناء وأعطي الأبناء مثل ما أعطي الآباء .
وأخرج ابن المنذر عن أبي مجلز في الآية قال : يجمع الله له ذريته كما يحب أن يجمعوا له في الدنيا .
وأخرج ابن جرير وابن المنذر والحاكم عن ابن عباس في قوله { وما ألتناهم } قال : ما نقصناهم .
وأخرج الفريابي عن ابن عباس في قوله { وما ألتناهم } قال : لم ننقصهم من عملهم شيئاً .
وأخرج عبد الرزاق وابن جرير عن قتادة في قوله { وما ألتناهم } يقول : وما ظلمناهم .

يَتَنَازَعُونَ فِيهَا كَأْسًا لَا لَغْوٌ فِيهَا وَلَا تَأْثِيمٌ (23) وَيَطُوفُ عَلَيْهِمْ غِلْمَانٌ لَهُمْ كَأَنَّهُمْ لُؤْلُؤٌ مَكْنُونٌ (24) وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءَلُونَ (25) قَالُوا إِنَّا كُنَّا قَبْلُ فِي أَهْلِنَا مُشْفِقِينَ (26) فَمَنَّ اللَّهُ عَلَيْنَا وَوَقَانَا عَذَابَ السَّمُومِ (27) إِنَّا كُنَّا مِنْ قَبْلُ نَدْعُوهُ إِنَّهُ هُوَ الْبَرُّ الرَّحِيمُ (28) فَذَكِّرْ فَمَا أَنْتَ بِنِعْمَةِ رَبِّكَ بِكَاهِنٍ وَلَا مَجْنُونٍ (29)

أخرج عبد الرزاق عن ابن جريج في قوله { يتنازعون فيها كأساً } قال : الرجل وأزواجه وخدمه يتنازعون أخذه من خدمة الكأس ومن زوجته وأخذ خدمة الكأس منه ومن زوجته .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { لا لغو فيها } يقول : لا باطل فيها { ولا تأثيم } .
وأخرج ابن جرير وابن المنذر عن مجاهد في قوله { لا لغو فيها } قال : لا يستبون { ولا تأثيم } قال : لا يغوون .
أخرج ابن المنذر عن ابن جريج في قوله { كأنهم لؤلؤ مكنون } قال : الذي لم تمر عليه الأيدي .
وأخرج عبد الرزاق وابن جرير وابن المنذر « عن قتادة في قوله { كأنهم لؤلؤ مكنون } قال : بلغني أنه قيل : يا رسول الله هذا الخدم مثل اللؤلؤ فكيف بمخدوم؟ قال : » والذي نفسي بيده إن فضل ما بينهما كفضل القمر ليلة البدر على النجوم « وفي لفظ لابن جرير » إن فضل المخدوم على الخادم كفضل القمر ليلة البدر على سائر الكواكب « » .
وأخرج الترمذي وحسنة وابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم : « أنا أكرم ولد آدم على ربي ولا فخر ، يطوف عليّ ألف خادم { كأنهم لؤلؤ مكنون } » .
قوله تعالى : { وأقبل بعضهم على بعض يتساءلون } الآيات .
أخرج البزار عن أنس قال : قال رسول الله صلى الله عليه وسلم : « إذا دخل أهل الجنة الجنة اشتاقوا إلى الإِخوان فيجيء سرير هذا حتى يحاذي سرير هذا ، فيتحدثان فيتكىء ذا ويتكىء ذا فيتحدثان بما كانا في الدنيا ، فيقول أحدهما لصاحبه يا فلان تدري أي يوم غفر الله لنا ، يوم كنا في موضع كذا وكذا فدعونا الله فغفر لنا » .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله { إنا كنا قبل في أهلنا مشفقين } قال : في الدنيا .
وأخرج ابن المنذر عن ابن جريج في قوله : { ووقانا عذاب السموم } قال : وهج النار .
وخرج ابن مردويه عن عائشة عن النبي صلى الله عليه وسلم قال : « لو فتح الله من عذاب السموم على أهل الأرض مثل الأنملة أحرقت الأرض ومن عليها » .
وأخرج عبد الرزاق وابن أبي شيبة وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن عائشة أنها قرأت هذه الآية { فمنَّ الله علينا ووقانا عذاب السموم إنا كنا من قبل ندعوه إنه هو البر الرحيم } فقالت : اللهم منَّ علينا وقنا عذاب السموم إنك أنت البر الرحيم وذلك في الصلاة .
وأخرج ابن أبي شيبة وأحمد في الزهد وابن المنذر عن أسماء أنها قرأت هذه الآية فوقعت عليها فجعلت تستعيذ وتدعو .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { إنه هو البر } قال : اللطيف .
وأخرج ابن المنذر عن ابن جريج في قوله { إنه هو البر } قال : الصادق .


الطور - تفسير الدرر المنثور

أَمْ يَقُولُونَ شَاعِرٌ نَتَرَبَّصُ بِهِ رَيْبَ الْمَنُونِ (30) قُلْ تَرَبَّصُوا فَإِنِّي مَعَكُمْ مِنَ الْمُتَرَبِّصِينَ (31) أَمْ تَأْمُرُهُمْ أَحْلَامُهُمْ بِهَذَا أَمْ هُمْ قَوْمٌ طَاغُونَ (32) أَمْ يَقُولُونَ تَقَوَّلَهُ بَلْ لَا يُؤْمِنُونَ (33) فَلْيَأْتُوا بِحَدِيثٍ مِثْلِهِ إِنْ كَانُوا صَادِقِينَ (34) أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ (35) أَمْ خَلَقُوا السَّمَاوَاتِ وَالْأَرْضَ بَلْ لَا يُوقِنُونَ (36) أَمْ عِنْدَهُمْ خَزَائِنُ رَبِّكَ أَمْ هُمُ الْمُسَيْطِرُونَ (37) أَمْ لَهُمْ سُلَّمٌ يَسْتَمِعُونَ فِيهِ فَلْيَأْتِ مُسْتَمِعُهُمْ بِسُلْطَانٍ مُبِينٍ (38) أَمْ لَهُ الْبَنَاتُ وَلَكُمُ الْبَنُونَ (39) أَمْ تَسْأَلُهُمْ أَجْرًا فَهُمْ مِنْ مَغْرَمٍ مُثْقَلُونَ (40) أَمْ عِنْدَهُمُ الْغَيْبُ فَهُمْ يَكْتُبُونَ (41) أَمْ يُرِيدُونَ كَيْدًا فَالَّذِينَ كَفَرُوا هُمُ الْمَكِيدُونَ (42) أَمْ لَهُمْ إِلَهٌ غَيْرُ اللَّهِ سُبْحَانَ اللَّهِ عَمَّا يُشْرِكُونَ (43) وَإِنْ يَرَوْا كِسْفًا مِنَ السَّمَاءِ سَاقِطًا يَقُولُوا سَحَابٌ مَرْكُومٌ (44) فَذَرْهُمْ حَتَّى يُلَاقُوا يَوْمَهُمُ الَّذِي فِيهِ يُصْعَقُونَ (45) يَوْمَ لَا يُغْنِي عَنْهُمْ كَيْدُهُمْ شَيْئًا وَلَا هُمْ يُنْصَرُونَ (46)

أخرج ابن إسحق وابن جرير عن ابن عباس أن قريشاً لما اجتمعوا في دار الندوة في أمر النبي صلى الله عليه وسلم قال قائل منهم : احبسوه في وثاق ، وتربصوا به المنون حتى يهلك كما هلك من قبله من الشعراء زهير والنابغة ، إنما هو كأحدهم فأنزل الله في ذلك من قولهم { أم يقولون شاعر نتربص به ريب المنون } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ريب المنون } قال : الموت .
وأخرج ابن الأنباري في الوقت والابتداء عن ابن عباس قال : ريب : شك ، إلا مكاناً واحداً في الطور { ريب المنون } يعني حوادث الأمور ، قال الشاعر :
تربص بها ريب المنون لعلها ... تطلق يوماً أو يموت حليلها
وأخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { ريب المنون } قال : حوادث الدهر ، وفي قوله { أم هم قوم طاغون } قال : بل هم قوم طاغون .
وأخرج ابن جرير عن ابن زيد رضي الله عنه في قوله { أم تأمرهم أحلامهم } قال : العقول .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { فليأتوا بحديث مثله } قال : مثل القرآن ، وفي قوله : { فليأت مستمعهم } قال : صاحبهم ، وفي قوله { أم تسألهم أجراً فهم من مغرم مثقلون } يقول : أسألت هؤلاء القوم على الإِسلام أجراً فمنعهم من أن يسلموا الجعل ، وفي قوله { أم عندهم الغيب } قال : القرآن .
وأخرج البخاري والبيهقي في الأسماء والصفات عن جبير بن مطعم رضي الله عنه : سمعت النبي صلى الله عليه وسلم يقرأ في المغرب بالطور ، فلما بلغ هذه الآية { أم خلقوا من غير شيء أم هم الخالقون } الآيات ، كاد قلبي أن يطير .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم في قوله { أم هم المسيطرون } قال : المسلطون .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { أم هم المسيطرون } قال : أم هم المنزلون والله تعالى أعلم .

وَإِنَّ لِلَّذِينَ ظَلَمُوا عَذَابًا دُونَ ذَلِكَ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (47) وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا وَسَبِّحْ بِحَمْدِ رَبِّكَ حِينَ تَقُومُ (48) وَمِنَ اللَّيْلِ فَسَبِّحْهُ وَإِدْبَارَ النُّجُومِ (49)

أخرج ابن جرير وابن المنذر عن ابن عباس في قوله { وإن للذين ظلموا عذاباً دون ذلك } قال : عذاب القبر قبل يوم القيامة .
وأخرج هناد عن زاذان مثله .
وأخرج ابن جرير عن قتادة أن ابن عباس قال : إن عذاب القبر في القرآن ، ثم تلا { وإن للذين ظلموا عذاباً دون ذلك } .
وأخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { وإن للذين ظلموا عذاباً دون ذلك } قال : الجوع لقريش في الدنيا .
قوله تعالى : { وسبح بحمد ربك حين تقوم } .
أخرج الفريابي وابن المنذر عن مجاهد رضي الله عنه في قوله { وسبح بحمد ربك حين تقوم } قال : من كل مجلس .
وأخرج ابن أبي شيبة عن أبي الأحوص رضي الله عنه في قوله { وسبح بحمد ربك حين تقوم } قال : إذا قمت فقل : سبحان الله وبحمده .
وأخرج عبد الرزاق في جامعه عن أبي عثمان الفقير رضي الله عنه أن جبريل علم النبي صلى الله عليه وسلم إذا قام من مجلسه أن يقول : سبحانك اللهم وبحمدك ، أشهد أن لا إله إلا أنت استغفرك وأتوب إليك .
وأخرج ابن أبي شيبة وأبو داود والنسائي والحاكم وابن مردويه عن أبي برزة الأسلمي قال : « كان رسول الله صلى الله عليه وسلم يقول بآخرة إذا أراد أن يقوم من المجلس : سبحانك اللهم وبحمدك أشهد أن لا إله إلا أنت استغفرك وأتوب إليك ، فقال رجل يا رسول الله : إنك لتقول قولاً ما كنت تقوله فيما مضى ، قال : كفارة لما يكون في المجلس » .
وأخرج ابن أبي شيبة « عن زياد بن الحصين قال : دخلت على أبي العالية ، فلما أردت أن أخرج من عنده قال : ألا أزودك كلمات علمهن جبريل محمداً صلى الله عليه وسلم ؟ قلت : بلى ، قال : فإنه لما كان بآخرة كان إذا قام من مجلسه قال : » سبحانك اللهم وبحمدك أشهد أن لا إله إلا أنت أستغفرك وأتوب إليك ، فقيل : يا رسول الله ما هؤلاء الكلمات التي تقولهن؟ قال : هن كلمات علمنيهن جبريل كفارات لما يكون في المجلس « » .
وأخرج ابن أبي شيبة عن يحيى بن جعدة قال : كفارة المجلس سبحانك وبحمدك أستغفرك وأتوب إليك .
وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر عن الضحاك في قوله { وسبح بحمد ربك حين تقوم } قال : حين تقوم إلى الصلاة تقول هؤلاء الكلمات : سبحانك اللهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك .
وأخرج أبو عبيد وابن المنذر عن سعيد بن المسيب قال : حق على كل مسلم حين يقوم إلى الصلاة أن يقول : سبحان الله وبحمده لأن الله يقول لنبيه { وسبح بحمد ربك حين تقوم } .
وأخرج ابن مردويه عن ابن عباس في قوله { وسبح بحمد ربك حين تقوم } قال : حين تقوم من فراشك إلى أن تدخل في الصلاة والله أعلم .
قوله تعالى : { ومن الليل فسبحه وإدبار النجوم } .
أخرج ابن مردويه عن أبي هريرة رضي الله عنه في قوله { ومن الليل فسبحه وإدبار النجومِ } قال : الركعتان قبل صلاة الصبح .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وإدبار النجوم } قال : ركعتي الفجر .
وأخرج ابن جرير عن الضحاك في قوله { وإدبار النجوم } قال : صلاة الغداة .


النجم - تفسير الدرر المنثور

وَالنَّجْمِ إِذَا هَوَى (1) مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى (2) وَمَا يَنْطِقُ عَنِ الْهَوَى (3) إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى (4)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { والنجم إذا هوى } قال : الثريا إذا غابت ، وفي لفظ إذا سقطت مع الفجر ، وفي لفظ قال : الثريا إذا وقعت .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما { والنجم إذا هوى } قال : الثريا إذا تدلت .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما { والنجم إذا هوى } قال : إذا انصب .
وأخرج عبد الرزاق عن الحسن رضي الله عنه { والنجم إذا هوى } قال : إذا غاب .
وأخرج ابن جرير عن مجاهد رضي الله عنه { والنجم إذا هوى } قال : القرآن إذا نزل .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن معمر عن قتادة رضي الله عنه { والنجم إذا هوى } قال : « قال عتبة بن أبي لهب : إني كفرت برب النجم ، قال معمر : فأخبرني ابن طاووس عن أبيه أن النبي صلى الله عليه وسلم قال ، له : أما تخاف أن يسلط الله عليك كلبه؟ فخرج ابن أبي لهب مع الناس في سفر حتى إذا كانوا ببعض الطريق سمعوا صوت الأسد ، فقال : ما هو إلا يريدني ، فاجتمع أصحابه حوله وجعلوه في وسطهم حتى إذا ناموا جاء الأسد فأخذ هامته » .
وأخرج أبو الفرج الأصبهاني في كتاب الأغاني عن عكرمة رضي الله عنه قال : « لما نزلت { والنجم إذا هوى } قال عتبة بن أبي لهب للنبي صلى الله عليه وسلم : إني كفرت برب النجم إذا هوى فقال النبي صلى الله عليه وسلم : » اللهم أرسل عليه كلباً من كلابك « قال : فقال ابن عباس رضي الله عنهما : فخرج إلى الشام في ركب فيهم هبار بن الأسود حتى إذا كانوا بوادي الغاضرة وهي مسبعة نزلوا ليلاً فافترشوا صفاً واحداً ، فقال عتبة : أتريدون أن تجعلوا حجزة؟ لا والله لا أبيت إلا وسطكم فما انبهني إلا السبع يشم رؤوسهم رجلاً رجلاً حتى انتهى إليه فالتفت أنيابه في صدغيه » .
وأخرج أبو نعيم في الدلائل وابن عساكر من طريق عروة عن هبار بن الأسود قال : « كان أبو لهب وابنه عتبة قد تجهزا إلى الشام وتجهزت معهما فقال ابن أبي لهب : والله لأنطلقن إلى محمد فلأوذينه في ربه ، فانطلق حتى أتاه ، فقال : يا محمد هو يكفر بالذي { دنا فتدلى فكان قاب قوسين أو أدنى } فقال رسول الله صلى الله عليه وسلم : » اللهم أبعث عليه كلبا من كلابك « » .
وأخرج أبو نعيم عن طاووس قال : « لما تلا رسول الله صلى الله عليه وسلم { والنجم إذا هوى } قال عتبة بن أبي لهب : كفرت برب النجم ، فقال رسول الله صلى الله عليه وسلم : » سلط الله عليه كلباً من كلابه « » .

وأخرج أبو نعيم « عن أبي الضحى رضي الله عنه قال : قال ابن أبي لهب : هو يكفر بالذي قال { والنجم إذا هوى } فقال رسول الله صلى الله عليه وسلم : » عسى أن يرسل عليه كلباً من كلابه « فبلغ ذلك أباه فأوصى أصحابه إذا نزلتم منزلاً فاجعلوه وسطكم ، ففعلوا حتى إذا كان ليلة بعث الله عليه سبعاً فقتله » .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { والنجم إذا هوى ما ضل } قال : أقسم الله أنه ما ضل محمد وما غوى .
وأخرج سعيد بن منصور وابن المنذر عن مجاهد رضي الله عنه في قوله { والنجم إذا هوى } قال : أقسم الله لك بنجوم القرآن ما ضل محمد صلى الله عليه وسلم وما غوى .
أخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { وما ينطق عن الهوى } قال : ما ينطق عن هواه! { إن هو إلا وحي يوحى } قال : يوحي الله إلى جبريل ويوحي جبريل إلى النبي صلى الله عليه وسلم .
وأخرج ابن مردويه عن أبي الحمراء وحبة العرني قالا : « أمر رسول الله صلى الله عليه وسلم أن تسد الأبواب التي في المسجد ، فشق عليهم ، قال حبة : إني لأنظر إلى حمزة بن عبد المطلب وهو تحت قطيفة حمراء وعيناه تذرفان ، وهو يقول : أخرجت عمك وأبا بكر وعمر والعباس ، وأسكنت ابن عمك؟ فقال رجل يومئذ : ما يألوا يرفع ابن عمه ، قال : فعلم رسول الله صلى الله عليه وسلم أنه قد شق عليهم ، فدعا الصلاة جامعة ، فلما اجتمعوا صعد المنبر فلم يسمع لرسول الله صلى الله عليه وسلم خطبة قط كان أبلغ منها تمجيداً وتوحيداً ، فلما فرغ قال : يا أيها الناس ما أنا سددتها ولا أنا فتحتها ولا أنا أخرجتكم وأسكنته ، ثم قرأ { والنجم إذا هوى ما ضلّ صاحبكم وما غوى وما ينطق عن الهوى إن هو إلا وحي يوحى } » .
وأخرج أحمد والطبراني والضياء عن أبي أمامة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « » ليدخلن الجنة بشفاعة رجل ليس بنبي مثل الحيين أو مثل أحد الحيين ربيعة ومضر « فقال رجل : يا رسول الله وما ربيعة من مضر؟ قال : » إنما أقول ما أقول « » .
وأخرج البزار عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « ما أخبرتكم أنه من عند الله فهو الذي لا شك فيه » .
وأخرج أحمد عن أبي هريرة رضي الله عنه عن رسول الله صلى الله عليه وسلم أنه قال : « لا أقول إلا حقّاً ، قال بعض أصحابه : فإنك تداعبنا يا رسول الله ، قال : إني لا أقول إلا حقّاً » .
وأخرج الدارمي عن يحيى بن أبي كثير قال : كان جبريل ينزل بالسنّة كما ينزل بالقرآن .

عَلَّمَهُ شَدِيدُ الْقُوَى (5) ذُو مِرَّةٍ فَاسْتَوَى (6) وَهُوَ بِالْأُفُقِ الْأَعْلَى (7) ثُمَّ دَنَا فَتَدَلَّى (8) فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى (9) فَأَوْحَى إِلَى عَبْدِهِ مَا أَوْحَى (10) مَا كَذَبَ الْفُؤَادُ مَا رَأَى (11) أَفَتُمَارُونَهُ عَلَى مَا يَرَى (12) وَلَقَدْ رَآَهُ نَزْلَةً أُخْرَى (13) عِنْدَ سِدْرَةِ الْمُنْتَهَى (14) عِنْدَهَا جَنَّةُ الْمَأْوَى (15) إِذْ يَغْشَى السِّدْرَةَ مَا يَغْشَى (16) مَا زَاغَ الْبَصَرُ وَمَا طَغَى (17) لَقَدْ رَأَى مِنْ آَيَاتِ رَبِّهِ الْكُبْرَى (18)

أخرج ابن جرير وابن أبي حاتم عن الربيع رضي الله عنه في قوله { علمه شديد القوى } قال : جبريل .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { علمه شديد القوى } يعني جبريل { ذو مرة } قال : ذو خلق طويل حسن .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد رضي الله عنه في قوله { علمه شديد القوى ذو مرة } قال : ذو قوّة جبريل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم في قوله { ذو مرة } ذو خلق حسن .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن { ذو مرة } قال : ذو شدة في أمر الله ، قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول نابغة بني ذبيان :
فدى أقر به إذ ضافني ... وهنا قرى ذي مرة حازم
وأخرج أحمد وابن جرير وابن أبي حاتم والطبراني وأبو الشيخ في العظمة عن ابن مسعود أن رسول الله صلى الله عليه وسلم لم ير جبريل في صورته إلا مرتين أما واحدة فإنه سأله أن يراه في صورته فأراه صورته فسد الأفق ، وأما الثانية فإنه كان معه حيث صعد ، فذلك قوله { وهو بالأفق الأعلى لقد رأى من آيات ربه الكبرى } قال : خلق جبريل .
وأخرج أحمد وعبد بن حميد وابن المنذر والطبراني وأبو الشيخ في العظمة وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل عن ابن مسعود رضي الله عنه قال : رأى رسول الله صلى الله عليه وسلم جبريل في صورته وله ستمائة جناح كل جناح منها قد سد الأفق ، يسقط من جناحه من التهاويل والدر والياقوت ما الله به عليم .
وأخرج ابن جرير وأبو الشيخ عن ابن مسعود رضي الله عنه أن النبي صلى الله عليه وسلم قال : « رأيت جبريل عند سدرة المنتهى له ستمائة جناح ينفض من ريشه التهاويل والدر والياقوت » .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { وهو بالأفق الأعلى } قال : مطلع الشمس .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { وهو بالأفق الأعلى } قال : قال الحسن : الأفق الأعلى على أفق المشرق { ثم دنا فتدلى } يعني جبريل { فكان قاب قوسين } قال : قيد قوسين { أو أدنى } قال : حيث الوتر من القوس ، الله من جبريل .
وأخرج البخاري ومسلم والترمذي وابن جرير وابن المنذر وابن مردويه والبيهقي في الدلائل عن ابن مسعود رضي الله عنه في قوله { فكان قاب قوسين أو أدنى } قال : رأى النبي صلى الله عليه وسلم جبريل له ستمائة جناح .
وأخرج الفريابي وعبد بن حميد والترمذي وصححه وابن جرير وابن المنذر والطبراني وأبو الشيخ والحاكم وصححه وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل عن ابن مسعود رضي الله عنه في قوله { ما كذب الفؤاد ما رأى } قال : رأى صلى الله عليه وسلم .

جبريل عليه حلتا رفرف أخضر قد ملأ ما بين السماء والأرض .
وأخرج ابن جرير وابن أبي حاتم والبيهقي في الدلائل عن عائشة رضي الله عنها قالت : كان أول شأن رسول الله صلى الله عليه وسلم أنه رأى في منامه جبريل بأجياد ثم خرج لبعض حاجته فصرخ به جبريل يا محمد يا محمد ، فنظر يميناً وشمالاً فلم ير شيئاً ثلاثاً ، ثم رفع بصره فإذا هو ثانٍ إحدى رجليه على الأخرى على أفق السماء ، فقال : يا محمد جبريل جبريل يسكنه فهرب النبي صلى الله عليه وسلم حتى دخل في الناس فنظر فلم ير شيئاً ، ثم خرج من الناس فنظر فرآه فذلك قول الله { والنجم إذا هوى ما ضل صاحبكم وما غوى } إلى قوله { ثم دنا فتدلى } يعني جبريل إلى محمد { فكان قاب قوسين أو أدنى } جبريل إلى عبد ربه .
وأخرج ابن أبي حاتم والطبراني وابن مردويه عن ابن عباس رضي الله عنهما في قوله { ثم دنا فتدلى } قال : هو محمد صلى الله عليه وسلم دنا فتدلى إلى ربه عز وجل .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما في قوله { ثم دنا } قال دنا ربه { فتدلى } .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما في قوله { فكان قاب قوسين } قال : كان دنوه قدر قوسين ، ولفظ عبد بن حميد قال : كان بينه وبينه مقدار قوسين .
وأخرج ابن جرير وابن المنذر عن ابن مسعود رضي الله عنه في قوله { فكان قاب قوسين } قال : دنا جبريل منه حتى كان قدر ذراع أو ذراعين .
وأخرج الطبراني وابن مردويه والضياء في المختارة عن ابن عباس في قوله { فكان قاب قوسين أو أدنى } قال : القاب القيد والقوسين الذراعين .
وأخرج الطبراني في السنة عن ابن عباس رضي الله عنهما في قوله { قاب قوسين } قال : ذراعين ، القاب المقدار ، القوس الذراع .
وأخرج عن شقيق بن سلمة في قوله { فكان قاب قوسين } قال ذراعين ، والقوس الذراع يقاس به كل شيء .
وأخرج سعيد بن جبير في الآية قال : الذراع يقاس به .
وأخرج آدم بن أبي اياس والفريابي والبيهقي في الأسماء والصفات عن مجاهد في قوله { قاب قوسين } قال : حيث الوتر من القوس يعني ربه .
وأخرج ابن المنذر عن مجاهد وعكرمة قالا : دنا منه حتى كان بينه وبينه مثل ما بين كبدها إلى الوتر .
وأخرج الطبراني في السنة عن مجاهد رضي الله عنه { قاب قوسين } قال : قدر قوسين .

وأخرج الحسن في قوله { قاب قوسين } قال : من قسيكم هذه .
وأخرج ابن المنذر وابن مردويه عن أبي سعيد الخدري قال : لما أسري بالنبي صلى الله عليه وسلم اقترب من ربه { فكان قاب قوسين أو أدنى } قال : ألم تر إلى القوس ما أقربها من الوتر .
وأخرج عبد بن حميد عن قتادة ذكر لنا أن القاب فضل طرف القوس على الوتر .
وأخرج النسائي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { فأوحى إلى عبده ما أوحى } قال : عبده محمد صلى الله عليه وسلم .
وأخرج الطبراني في السنة والحكيم عن أنس قال : قال رسول الله صلى الله عليه وسلم : « رأيت النور الأعظم ولط دوني بحجاب رفرفه الدر والياقوت فأوحى الله إليّ ما شاء أن يوحي » .
وأخرج أبو الشيخ وأبو نعيم في الدلائل عن سريج بن عبيد قال : لما صعد النبي صلى الله عليه وسلم إلى السماء فأوحى الله إلى عبده ما أوحى قال : فلما أحس جبريل بدنو الرب خر ساجداً فلم يزل يسبحه تسبيحات ذي الجبروت والملكوت والكبرياء والعظمة حتى قضى الله إلى عبده ما قضى ، ثم رفع رأسه فرأيته في خلقه الذي خلق عليه منظوم أجنحته بالزبرجد واللؤلؤ والياقوت ، فخيل إليّ أن ما بين عينيه قد سد الأفقين وكنت لا أراه قبل ذلك إلا على صور مختلفة وأكثر ما كنت أراه على صورة دحية الكلبي ، وكنت أحياناً لا أراه قبل ذلك إلا كما يرى الرجل صاحبه من وراء الغربال « .
وأخرج عبد بن حميد عن ابن عمر أن جبريل كان يأتي النبي صلى الله عليه وسلم في صورة دحية الكلبي .
وأخرج مسلم وأحمد والطبراني وابن مردويه والبيهقي في الأسماء والصفات عن ابن عباس في قوله { ما كذب الفؤاد ما رأى ولقد رآه نزلة أخرى } قال : رأى محمد ربه بقلبه مرتين .
وأخرج عبد بن حميد والترمذي وحسنه وابن جرير وابن المنذر والطبراني عن ابن عباس في قوله { ما كذب الفؤاد ما رأى } قال : رآه بقلبه .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر عن إبراهيم النخعي أنه كان يقرأ [ أفتمرونه ] وفسرها أفتجحدونه .
وأخرج ابن المنذر عن سعيد بن جبير أنه كان يقرأ { افتمرونه } قال : من قرأ { أفتمارونه } قال : أفتجادلونه .
وأخرج عبد بن حميد عن ابن عباس أنه كان يقرأ [ افتمرونه ] .
وأخرج عبد بن حميد عن الشعبي أن شريحاً كان يقرأ { افتمارونه } بالألف وكان مسروق يقرأ [ أفتمرونه ] .
وأخرج ابن مردويه عن أنس رضي الله عنه قال : رأى محمد ربه .
وأخرج ابن مردويه عن ابن عباس أن النبي صلى الله عليه وسلم رأى ربه بعينه .
وأخرج الطبراني وابن مردويه عن ابن عباس قال : إن محمداً رأى ربه مرتين مرة ببصره ومرة بفؤاده .

وأخرج الترمذي وحسنه والطبراني وابن مردويه والبيهقي في الأسماء والصفات عن ابن عباس في قوله الله { ولقد رآه نزلة أخرى } قال ابن عباس : قد رأى النبي صلى الله عليه وسلم ربه عز وجل .
وأخرج عبد بن حميد والترمذي وابن جرير وابن المنذر والحاكم وابن مردويه عن الشعبي قال : لقي ابن عباس كعباً بعرفة فسأله عن شيء فكبر حتى جاوبته الجبال ، فقال ابن عباس : إنا بنو هاشم نزعم أن نقول : إن محمداً قد رأى ربه مرتين ، فقال كعب : إن الله قسم رؤيته وكلامه بين موسى ومحمد عليهما السلام ، فرأى محمد ربه مرتين وكلم موسى مرتين . قال مسروق : فدخلت عليَّ عائشة فقلت : هل رأى محمد ربه؟ فقالت : لقد تكلمت بشيء وقف له شعري قلت : رويداً ثم قرأت { لقد رأى من آيات ربه الكبرى } قالت : أين يذهب بك إنما هو جبريل من أخبرك أن محمداً رأى ربه أو كتم شيئاً مما أمر به أو يعلم الخمس التي قال الله إن الله عنده علم الساعة الآية؛ فقد أعظم الفرية ولكنه رأى جبريل لم يره في صورته إلا مرتين مرة عند سدرة المنتهى ، ومرة عند أجياد له ستمائة جناح قد سد الأفق .
وأخرج النسائي والحاكم وصححه وابن مردويه عن ابن عباس قال : أتعجبون أن تكون الخلة لإِبراهيم والكلام لموسى والرؤية لمحمد صلى الله عليه وسلم ؟
وأخرج ابن جرير عن عكرمة قال : رأى محمد صلى الله عليه وسلم ربه .
وأخرج ابن جرير عن ابن عباس قال : قال صلى الله عليه وسلم : « رأيت ربي في أحسن صورة فقال لي : يا محمد هل تدري فيم يختصم الملأ الأعلى؟ فقلت : لا يا رب ، فوضع يده بين كتفي فوجدت بردها بين ثديي ، فعلمت ما في السماء والأرض ، فقلت : يا رب في الدرجات والكفارات ونقل الأقدام إلى الجماعات وانتظار الصلاة بعد الصلاة ، فقلت : يا رب إنك اتخذت إبراهيم خليلاً وكلمت موسى تكليماً وفعلت وفعلت ، فقال : ألم أشرح لك صدرك؟ ألم أضع عنك وزرك؟ ألم أفعل بك؟ ألم أفعل؟ فأفضى إليّ بأشياء لم يؤذن لي أن أحدثكموها ، فذلك قوله { ثم دنا فتدلى فكان قاب قوسين أو أدنى فأوحى إلى عبده ما أوحى ما كذب الفؤاد ما رأى } فجعل نور بصري في فؤادي فنظرت إليه بفؤادي » .
وأخرج ابن إسحق والبيهقي في الأسماء والصفات وضعفه عن عبدالله بن أبي سلمة أن عبدالله بن عمر بن الخطاب بعث إلى عبدالله بن عباس يسأله هل رأى محمد ربه؟ فأرسل إليه عبدالله بن عباس أن نعم ، فرد عليه عبدالله بن عمر رسوله أن كيف رآه؟ فأرسل : إنه رآه في روضة خضراء دونه فراش من ذهب على كرسي من ذهب يحمله أربعة من الملائكة : ملك في صورة رجل ، وملك في صورة ثور ، وملك في صورة نسر ، وملك في صورة أسد .

وأخرج البيهقي في الأسماء والصفات وضعفه من طريق عكرمة عن ابن عباس أنه سئل هل رأى محمد ربه؟ قال : نعم رآه كأنّ قدميه على خضرة دونه ستر من لؤلؤ ، فقلت : يا أبا عباس أليس يقول الله : لا تدركه الأبصار؟ قال : لا أم لك ذاك نوره الذي هو نوره إذا تجلى بنوره لا يدركه شيء .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن محمد بن كعب القرظي عن بعض أصحاب النبي صلى الله عليه وسلم قال : « قالوا يا رسول الله هل رأيت ربك؟ قال : لم أره بعيني ورأيته بفؤادي مرتين ثم تلا { ثم دنا فتدلى } » .
وأخرج ابن المنذر وابن أبي حاتم عن أبي العالية قال : « سئل رسول الله صلى الله عليه وسلم هل رأيت ربك؟ قال : رأيت نهراً ، ورأيت وراء النهر حجاباً ، ورأيت الحجاب نوراً لم أره غير ذلك » .
وأخرج عبد بن حميد وابن جرير عن أبي العالية في قوله { ما كذب الفؤاد ما رأى } قال : محمد رآه بفؤاده ولم يره بعينيه .
وأخرج عبد بن حميد وابن جرير عن أبي صالح في قوله { ما كذب الفؤاد ما رأى } قال : رآه مرتين بفؤاده .
وأخرج عبد بن حميد عن سعيد بن جبير قال : ما أزعم أنه رآه وما أزعم أنه لم يره .
وأخرج مسلم والترمذي وابن مردويه عن أبي ذر قال : « سألت رسول الله صلى الله عليه وسلم » هل رأيت ربك؟ فقال : نوراني أراه « » .
وأخرج مسلم وابن مردويه عن أبي ذر « أنه سأل رسول الله صلى الله عليه وسلم هل رأيت ربك؟ فقال : رأيت نوراً » .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وابن مردويه عن أبي ذر قال : رآه بقلبه ولم يره بعينيه .
وأخرج النسائي عن أبي ذر قال : رأى رسول الله صلى الله عليه وسلم ربه بقلبه ولم يره ببصره .
وأخرج مسلم والبيهقي في الدلائل عن أبي هريرة في قوله { ولقد رآه نزلة أخرى } قال : رأى جبريل عليه السلام .
وأخرج عبد بن حميد عن إبراهيم قال : رأى جبريل في صورته .
وأخرج عبد بن حميد عن مرة الهمداني قال : لم يأته جبريل في صورته إلا مرتين فرآه في خضر يتعلق به الدر .
وأخرج عبد بن حميد عن قتادة في قوله { ولقد رآه نزلة أخرى } قال : رأى نوراً عظيماً عند سدرة المنتهى .
وأخرج أبو الشيخ وابن مردويه عن ابن مسعود { ولقد رآه نزلة أخرى } قال : رأى جبريل معلقاً رجله بسدرة عليه الدر كأنه قطر المطر على البقل .

وأخرج أبو الشيخ عن ابن مسعود { ولقد رآه نزلة أخرى عند سدرة المنتهى } قال : رأى رسول الله صلى الله عليه وسلم جبريل في صورته عند السدرة له ستمائة جناح؛ جناح منها سد الأفق يتناثر من أجنحته التهاويل والدر والياقوت ما لا يعلمه إلا الله .
وأخرج أحمد وعبد بن حميد ومسلم والترمذي وابن جرير وابن المنذر وابن مردويه والبيهقي في الدلائل عن ابن مسعود قال : لما أسريَ برسول الله صلى الله عليه وسلم انتهى به إلى سدرة المنتهى وهي في السماء السادسة إليها ينتهي ما يعرج من الأرواح فيقبض منها وإليها ينتهي ما يهبط به من فوقها فيقبض منها { إذ يغشى السدرة ما يغشى } قال : فراش من ذهب قال : وأعطي رسول الله صلى الله عليه وسلم ثلاثاً : أعطي الصلوات الخمس ، وأعطي خواتيم سورة البقرة ، وغفر لمن لا يشرك بالله شيئاً من أمته المقحمات .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس أنه سئل عن سدرة المنتهى قال : إليها ينتهي علم كل عالم وما وراءها لا يعلمه إلا الله .
وأخرج ابن أبي شيبة وعبد بن حميد عن الضحاك أنه قيل له : لم تسمى سدرة المنتهى؟ قال : لأنه ينتهي إليها كل شيء من أمر الله لا يعدوها .
وأخرج ابن جرير عن شمر قال : جاء ابن عباس إلى كعب فقال : حدثني عن سدرة المنتهي قال : إنها سدرة في أصل العرش إليها ينتهي علم كل ملك مقرب أو نبي مرسل ما خلفها غيب لا يعلمه إلا الله تعالى .
وأخرج ابن جرير عن كعب قال : إنها سدرة على رؤوس حملة العرش إليها ينتهي علم الخلائق ، ثم ليس لأحد وراءها علم ، فلذلك سميت سدرة المنتهى لانتهاء العلم إليها .
وأخرج ابن أبي شيبة عن ابن عباس قال : سألت كعباً ما سدرة المنتهى؟ قال : سدرة ينتهي إليها علم الملائكة ، وعندها يجدون أمر الله لا يجاوزها علم ، وسألته عن جنة المأوى ، فقال : جنة فيها طير خضر ترتقي فيها أرواح الشهداء .
وأخرج الفريابي وابن أبي شيبة وابن جرير والطبراني عن ابن مسعود في قوله { عند سدرة المنتهى } قال : صبو الجنة يعني وسطها جعل عليها فضول السندس والاستبرق .
وأخرج أحمد وابن جرير عن أنس قال : قال رسول الله صلى الله عليه وسلم : « انتهيت إلى السدرة فإذا نبقها مثل الجراد وإذا ورقها مثل آذان الفيلة ، فلما غشيها من أمر الله ما غشيها تحولت ياقوتاً وزمرداً ونحو ذلك » .
وأخرج ابن أبي شيبة عن مجاهد في قوله { سدرة المنتهى } قال : أول يوم من الآخرة وآخر يوم من الدنيا فهو حيث ينتهي .
وأخرج ابن جرير والحاكم وصححه وابن مردويه عن أسماء بنت أبي بكر : « سمعت النبي صلى الله عليه وسلم يصف سدرة المنتهى ، قال : » يسير الراكب في الفتن منها مائة سنة يستظل بالفتن منها مائة راكب فيها فراش من ذهب كأن ثمرها القلال « » .

وأخرج الحكيم الترمذي وأبو يعلى عن ابن عباس { إذ يغشى السدرة ما يغشى } قال رسول الله صلى الله عليه وسلم : « رأيتها حين استبنتها ثم حال دونها فراش الذهب » .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن ابن عباس أنه قرأ { عندها جنة المأوى } وعاب على من قرأ جنة المأوى .
وأخرج عبد بن حميد عن عبدالله بن الزبير قال : من قرأ { جنة المأوى } فأجنه الله إنما هي جنة المأوى .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { عندها جنة المأوى } قال : هي عن يمين العرش وهي منزل الشهداء .
وأخرج أبو الشيخ في العظمة عن ابن مسعود قال : الجنة في السماء السابعة العليا والنار في الأرض السابعة السفلى .
وأخرج ابن المنذر وابن أبي حاتم عن علي بن أبي طالب أنه قرأ : جنة المأوى قال : جنة المبيت .
وأخرج آدم ابن أبي أياس والبيهقي في الأسماء والصفات عن مجاهد { إذ يغشى السدرة ما يغشى } قال : كان أغصان السدرة من لؤلؤ وياقوت وقد رآها محمد بقلبه ورأى ربه .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس { إذ يغشى السدرة ما يغشى } قال : الملائكة .
وأخرج عبد بن حميد عن سلمة بن وهرام { إذ يغشى السدرة ما يغشى } قال : استأذنت الملائكة الرب تبارك وتعالى أن ينظروا إلى النبيّ صلى الله عليه وسلم ، فأذن لهم ، فغشيت الملائكة السدرة لينظروا إلى النبيّ صلى الله عليه وسلم .
وأخرج عبد بن حميد وابن جرير عن يعقوب بن زيد قال : « سئل رسول الله صلى الله عليه وسلم : ما رأيت بفناء السدرة؟ قال : » فراشاً من ذهب « » .
وأخرج ابن مردويه عن أنس عن النبي صلى الله عليه وسلم في قوله { إذ يغشى السدرة ما يغشى } قال : رآها ليلة أسري به يلوذ بها جراد من ذهب .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه عن ابن عباس في قوله { ما زاغ البصر } قال : ما ذهب يميناً ولا شمالاً { وما طغى } قال : ما جاوز ما أمر به .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد والبخاري وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل عن ابن مسعود في قوله { لقد رأى من آيات ربه الكبرى } قال : رأى رفرفاً أخضر من الجنة قد سد الأفق .
وأخرج ابن جرير عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم : « لما عرج بي مضى جبريل حتى جاء الجنة ، فدخلت فأعطيت الكوثر ، ثم مضى حتى جاء السدرة المنتهى ، فدنا ربك فتدلى ، فكان قاب قوسين أو أدنى » .
وأخرج ابن أبي شيبة عن أنس قال : قال رسول الله صلى الله عليه وسلم : « لما انتهيت إلى السدرة إذا ورقها مثل آذان الفيلة وإذا نبقها أمثال القلال ، فلما غشيها من أمر الله ما غشي تحوّلت فذكر الياقوت » .
وأخرج ابن أبي شيبة عن كعب قال : سدرة المنتهى منتهى إليها أمر كل نبي وملك .


النجم - تفسير الدرر المنثور

أَفَرَأَيْتُمُ اللَّاتَ وَالْعُزَّى (19) وَمَنَاةَ الثَّالِثَةَ الْأُخْرَى (20) أَلَكُمُ الذَّكَرُ وَلَهُ الْأُنْثَى (21) تِلْكَ إِذًا قِسْمَةٌ ضِيزَى (22) إِنْ هِيَ إِلَّا أَسْمَاءٌ سَمَّيْتُمُوهَا أَنْتُمْ وَآَبَاؤُكُمْ مَا أَنْزَلَ اللَّهُ بِهَا مِنْ سُلْطَانٍ إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنْفُسُ وَلَقَدْ جَاءَهُمْ مِنْ رَبِّهِمُ الْهُدَى (23) أَمْ لِلْإِنْسَانِ مَا تَمَنَّى (24) فَلِلَّهِ الْآَخِرَةُ وَالْأُولَى (25) وَكَمْ مِنْ مَلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلَّا مِنْ بَعْدِ أَنْ يَأْذَنَ اللَّهُ لِمَنْ يَشَاءُ وَيَرْضَى (26) إِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ لَيُسَمُّونَ الْمَلَائِكَةَ تَسْمِيَةَ الْأُنْثَى (27)

أخرج عبد بن حميد والبخاري وابن جرير وابن المنذر وابن مردويه عن ابن عباس قال : كان اللات رجلاً يلت سويق الحاج ، ولفظ عبد بن حميد : يلت السويق يسقيه الحاج .
وأخرج النسائي وابن مردويه عن أبي الطفيل قال : « لما فتح رسول الله صلى الله عليه وسلم مكة بعث خالد بن الوليد إلى نخلة ، وكان بها العزى فأتاها خالد وكانت على ثلاث سمرات فقطع السمرات وهدم البيت الذي كان عليها ، ثم أتى النبيّ صلى الله عليه وسلم فأخبره ، فقال : ارجع فإنك لم تصنع شيئاً ، فرجع خالد ، فلما أبصرته السدنة ، وهم حجبتها ، امعنوا في الجبل وهم يقولون يا عزى يا عزى ، فأتاها خالد فإذا امرأة عريانة ناشرة شعرها تحفن التراب على رأسها ، فعممها بالسيف حتى قتلها ، ثم رجع إلى رسول الله صلى الله عليه وسلم فأخبره فقال : تلك العزى » .
وأخرج الطبراني وابن مردويه عن ابن عباس أن العزى كانت ببطن نخلة وأن اللات كانت بالطائف ، وأن مناة كانت بقديد .
وأخرج سعيد بن منصور والفاكهي عن مجاهد قال : كانت اللات رجلاً في الجاهلية على صخرة بالطائف وكان له غنم فكان يأخذ من رسلها ويأخذ من زبيب الطائف والأقط فيجعل منه حيساً ويطعم من يمر من الناس ، فلما مات عبدوه وقالوا : هو اللات ، وكان يقرأ اللات مشددة .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس قال : كان اللات يلت السويق على الحاج فلا يشرب منه أحداً إلا سمن فعبدوه .
وأخرج الفاكهي عن ابن عباس أن اللات لما مات قال لهم عمرو بن لحي : إنه لم يمت ولكنه دخل الصخرة فعبدوها وبنوا عليها بيتاً .
وأخرج ابن المنذر عن ابن جريج في قوله { أفرأيتم اللات } قال : كان رجل من ثقيف يلت السويق بالزيت فلما توفي جعلوا قبره وثناً ، وزعم الناس أنه عامر بن الظرب أخذ عدواناً .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { أفرأيتم اللات والعزى } قال : اللات كان يلت السويق بالطائف فاعتكفوا على قبره ، والعزى شجرات .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { أفرأيتم اللات والعزى ومناة } قال : آلهة كانوا يعبدونها ، فكان اللات لأهل الطائف وكانت العزى لقريش بسقام شعب ببطن نخلة ، وكانت مناة للأنصار بقديد .
وأخرج عبد بن حميد وابن جرير عن أبي صالح قال : اللات الذي كان يقوم على آلهتهم ، وكان يلت لهم السويق ، والعزى بنخلة كانوا يعلقون عليها السبور والعهن ، ومناة حجر بقديد .
وأخرج عبد بن حميد عن أبي الجوزاء قال : اللات حجر كان يلت السويق عليه فسمي اللات .
قوله تعالى : { تلك إذاً قسمة ضيزى } .

أخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله { ضيزى } قال : جائرة . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول امرىء القيس :
ضازت بنو أسد بحكمهم ... إذ يعدلون الرأس بالذنب
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد في قوله { ضيزى } قال : منقوصة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة في قوله { ضيزى } قال : جائرة .
وأخرج عبد بن حميد عن الضحاك مثله .
وأخرج ابن جرير عن ابن عباس في قوله { ضيزى } قال : جائرة لا حق فيها .
قوله تعالى : { أم للإِنسان ما تمنى } .
وأخرج أحمد والبخاري والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إذا تمنى أحدكم فلينظر ما تمنى فإنه لا يدري ما يكتب له من أمنيته » .
قوله تعالى : { وكم من ملك في السماوات } الآية .
أخرج ابن المنذر عن ابن جريج في قوله { وكم من ملك في السماوات لا تغني شفاعتهم شيئاً } قال : لقولهم : إن الغرانقة ليشفعون .

وَمَا لَهُمْ بِهِ مِنْ عِلْمٍ إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا (28) فَأَعْرِضْ عَنْ مَنْ تَوَلَّى عَنْ ذِكْرِنَا وَلَمْ يُرِدْ إِلَّا الْحَيَاةَ الدُّنْيَا (29) ذَلِكَ مَبْلَغُهُمْ مِنَ الْعِلْمِ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَنْ ضَلَّ عَنْ سَبِيلِهِ وَهُوَ أَعْلَمُ بِمَنِ اهْتَدَى (30) وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ لِيَجْزِيَ الَّذِينَ أَسَاءُوا بِمَا عَمِلُوا وَيَجْزِيَ الَّذِينَ أَحْسَنُوا بِالْحُسْنَى (31)

أخرج ابن أبي حاتم عن عمر بن الخطاب قال : احذروا هذا الرأي على الدين ، فإنما كان الرأي من رسول الله صلى الله عليه وسلم مصيباً لأن الله كان يريه ، وإنما هو ههنا تكلف وظن { وإن الظن لا يغني من الحق شيئاً } .
قوله تعالى : { ذلك مبلغهم من العلم } .
أخرج عبد بن حميد عن مجاهد في قوله { ذلك مبلغهم من العلم } قال : رأيهم .
وأخرج الترمذي وحسنه عن ابن عمر قال : قلما كان رسول الله صلى الله عليه وسلم يقوم من مجلس حتى يدعو بهؤلاء الدعوات لأصحابه : « اللهم اقسم لنا من خشيتك ما يحول بيننا وبين معاصيك ، ومن طاعتك ما تبلغنا به جنتك ، ومن اليقين ما يهون علينا مصيبات الدنيا ، ومتعنا بأسماعنا وأبصارنا وقوتنا ما أحييتنا ، واجعله الوارث منا ، واجعل ثأرنا على من ظلمنا ، وانصرنا على من عادانا ، ولا تجعل مصيبتنا في ديننا ، ولا تجعل الدنيا أكبر همنا ، ولا مبلغ علمنا ، ولا تسلط علينا من لا يرحمنا » .
قوله تعالى : { ولله ما في السماوات } الآية .
أخرج ابن المنذر عن ابن جريج في قوله { ليجزي الذين أساءوا بما عملوا } قال : أهل الشرك { ويجزي الذين أحسنوا } قال : المؤمنين .

الَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الْإِثْمِ وَالْفَوَاحِشَ إِلَّا اللَّمَمَ إِنَّ رَبَّكَ وَاسِعُ الْمَغْفِرَةِ هُوَ أَعْلَمُ بِكُمْ إِذْ أَنْشَأَكُمْ مِنَ الْأَرْضِ وَإِذْ أَنْتُمْ أَجِنَّةٌ فِي بُطُونِ أُمَّهَاتِكُمْ فَلَا تُزَكُّوا أَنْفُسَكُمْ هُوَ أَعْلَمُ بِمَنِ اتَّقَى (32)

أخرج ابن مردويه عن ابن عباس في قوله { الذين يجتنبون كبائر الإِثم والفواحش } قال : الكبائر ما سمى الله فيه النار { والفواحش } ما كان فيه حد في الدنيا .
قوله تعالى : { إلا اللمم } .
أخرج عبد الرزاق وسعيد بن منصور وأحمد وعبد بن حميد والبخاري ومسلم وابن جرير وابن المنذر وابن مردوية والبيهقي في سننه عن ابن عباس قال : ما رأيت شيئاً أشبه باللمم مما قال أبو هريرة عن النبي صلى الله عليه وسلم قال : « إن الله كتب على ابن آدم حظه من الزنا أدرك ذلك لا محالة ، فزنا العين النظر ، وزنا اللسان النطق ، والنفس تمنى وتشتهي ، والفرج يصدق ذلك أو يكذبه » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر والحاكم وصححه والبيهقي في شعب الإِيمان عن ابن مسعود في قوله { إلا اللمم } قال : زنا العينين النظر ، وزنا الشفتين التقبيل ، وزنا اليدين البطش ، وزنا الرجلين المشي ، ويصدق ذلك الفرج أو يكذبه ، فإن تقدم بفرجه كان زانياً وإلا فهو اللمم .
وأخرج مسدد وابن جرير وابن أبي حاتم عن أبي هريرة أنه سئل عن قوله { إلا اللمم } قال : هي النظرة والغمزة والقبلة والمباشرة فإذا مس الختان الختان فقد وجب الغسل وهو الزنا .
وأخرج ابن أبي حاتم عن عبد الله بن الزبير قال : اللمم ما بين الحدين .
وأخرج سعيد بن منصور والترمذي وصححه والبزار وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردوية والبيهقي في شعب الإِيمان عن ابن عباس في قوله { إلا اللمم } قال : هو الرجل يلم بالفاحشة ثم يتوب منها ، قال : قال رسول الله صلى الله عليه وسلم : « إن تغفر اللهم تغفر جماً وأيّ عبد لك لا ألمّا » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { إلا اللمم } يقول : إلا ما قد سلف .
وأخرج ابن جرير عن ابن زيد قال : قال المشركون : إنما كانوا بالأمس يعملون معنا فأنزل الله { إلا اللمم } ما كان منهم في الجاهلية قبل الإِسلام ، وغفرها لهم حين أسلموا .
وأخرج ابن جرير عن زيد بن أسلم في قوله { الذين يجتنبون كبائر الإِثم } قال : الشرك { والفواحش } قال : الزنا تركوا ذلك حين دخلوا في الإِسلام ، وغفر الله لهم ما كانوا ألموا به وأصابوا من ذلك قبل الإِسلام .
وأخرج ابن جرير وابن أبي حاتم وابن مردوية والبيهقي في الشعب عن أبي هريرة أراه رفعه في قوله { إلا اللمم } قال : اللمة من الزنا ثم يتوب ولا يعود ، واللمة من شرب الخمر ثم يتوب ولا يعود ، قال : فتلك الإِلمام .
وأخرج عبد بن حميد وابن جرير عن الحسن في قوله { إلا اللمم } قال : كان أصحاب رسول الله صلى الله عليه وسلم يقولون : هو الرجل يصيب اللمة من الزنا واللمة من شرب الخمر فيجتنبها أو يتوب منها .

وأخرج ابن مردوية عن الحسن قال : قال رسول الله صلى الله عليه وسلم : « أتدرون ما اللمم؟ قالوا : الله ورسوله أعلم . قال : هو الذي يلم بالخطرة من الزنا ثم لا يعود ، ويلم بالخطرة من شرب الخمر ثم لا يعود ، ويلم بالسرقة ثم لا يعود » .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { إلا اللمم } قال : يلم بها في الحين ثم يتوب .
وأخرج عبد بن حميد عن أبي صالح قال : سئلت عن اللمم ، فقلت : هو الرجل يصيب الذنب ثم يتوب ، وأخبرت بذلك ابن عباس ، فقال : لقد أعانك عليها ملك كريم .
وأخرج البخاري في تاريخه عن الحسن في قوله { إلا اللمم } قال : الزنية في الحين .
وأخرج ابن جرير وابن المنذر عن أبي صالح في قوله { إلا اللمم } قال : الوقاعة من الزنا لا يعود لها .
وأخرج ابن المنذر عن عطاء في قوله { إلا اللمم } قال : هو ما دون الجماع .
وأخرج ابن المنذر عن عكرمة أنه ذكر له قول الحسن في اللمم في الخطرة من الزنا ، فقال : لا ولكنها الضمة والقبلة والشمة .
وأخرج ابن جرير عن ابن عمرو قال : اللمم ما دون الشرك .
وأخرج عبد بن حميد وابن جرير عن ابن عباس قال : اللمم كل شيء بين الحدين حد الدنيا وحد الآخرة يكفره الصلاة ، وهو دون كل موجب ، فأما حد الدنيا فكل حد فرض الله عقوبته في الدنيا ، وأما حد الآخرة فكل شيء ختمه الله بالنار ، وأخر عقوبته إلى الآخرة .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { إلا اللمم } قال : اللمم ما بين الحدين ما لم يبلغ حد الدنيا ولا حد الآخرة موجبة قد أوجب الله لأهلها النار أو فاحشة يقام عليه الحد في الدنيا .
وأخرج ابن جرير عن محمد بن سيرين قال : سأل رجل زيد بن ثابت عن هذه الآية { الذين يجتنبون كبائر الإِثم والفواحش إلا اللمم } فقال : حرم الله عليك الفواحش ما ظهر منها وما بطن .
قوله تعالى : { هو أعلم بكم إذ أنشأكم من الأرض } .
أخرج ابن المنذر وابن أبي حاتم والطبراني وأبو نعيم في المعرفة وابن مردوية والواحدي عن ثابت بن الحارث الأنصاري قال : « كانت اليهود إذا هلك لهم صبي صغير قالوا : هذا صديق ، فبلغ ذلك النبي صلى الله عليه وسلم فقال : » كذبت يهود ما من نسمة يخلقها الله في بطن أمها إلا أنه شقي أو سعيد « فأنزل الله عند ذلك { هو أعلم بكم إذ أنشأكم من الأرض } الآية كلها » .

وأخرج ابن جرير عن مجاهد في قوله { هو أعلم بكم إذ أنشأكم من الأرض } قال : هو كنحو قوله { وهو أعلم بالمهتدين } .
وأخرج ابن جرير عن ابن زيد في قوله { إذ أنشأكم من الأرض وإذ أنتم أجنة } قال : حين خلق الله آدم من الأرض ثم خلقكم من آدم .
وأخرج ابن أبي شيبة عن الحسن في قوله { هو أعلم بكم إذ أنشأكم من الأرض وإذ أنتم أجنة في بطون أمهاتكم } قال : علم الله من كل نفس ما هي عاملة وما هي صانعة وما هي إليه صائرة .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن زيد بن أسلم في قوله { فلا تزكوا أنفسكم } قال : لا تبرئوا أنفسكم .
وأخرج ابن المنذر عن مجاهد في قوله { فلا تزكوا أنفسكم } قال : لا تعملوا بالمعاصي وتقولون : نعمل بالطاعة .
وأخرج ابن سعد وأحمد ومسلم وأبو داود وابن مردوية « عن زينب بنت أبي سلمة أنها سميت برة فقال رسول الله صلى الله عليه وسلم : » { فلا تزكوا أنفسكم } الله أعلم بأهل البر منكم سموها زينب « » .
وأخرج الزبير بن بكار في الموفقيات عن جده عبد الله بن مصعب قال : قال أبو بكر الصديق لقيس بن عاصم : صف لنا نفسك . فقال : إن الله يقول { فلا تزكوا أنفسكم } فلست ما أنا بمزك نفسي ، وقد نهاني الله عنه ، فأعجب أبا بكر ذلك منه .

أَفَرَأَيْتَ الَّذِي تَوَلَّى (33) وَأَعْطَى قَلِيلًا وَأَكْدَى (34) أَعِنْدَهُ عِلْمُ الْغَيْبِ فَهُوَ يَرَى (35) أَمْ لَمْ يُنَبَّأْ بِمَا فِي صُحُفِ مُوسَى (36) وَإِبْرَاهِيمَ الَّذِي وَفَّى (37)

أخرج ابن أبي حاتم عن عكرمة أن النبي صلى الله عليه وسلم خرج في معزاة فجاء رجل فلم يجد ما يخرج عليه فلقي صديقاً له فقال : أعطني شيئاً ، قال : أعطيك بكري هذا على أن تتحمل بذنوبي ، فقال له : نعم ، فأنزل الله { أفرأيت الذي تولى وأعطى قليلاً وأكدى } .
وأخرج ابن أبي حاتم عن دراج أبي السمح قال : « خرجت سرية غازية فسأل رجل رسول الله صلى الله عليه وسلم أن يحمله ، فقال : لا أجد ما أحملك عليه فانصرف حزيناً فمر برجل رحاله منيخة بين يديه فشكا إليه ، فقال له الرجل : هل لك أن أحملك فتلحق الجيش؟ فقال : نعم ، فنزلت { أفرأيت الذي تولى } إلى قوله { ثم يجزاه الجزاء الأوفى } » .
وأخرج ابن جرير عن ابن زيد قال : إن رجلاً أسلم فلقيه بعض من يعيره فقال : أتركت دين الأشياخ وضللتهم ، وزعمت أنهم في النار؟ قال : إني خشيت عذاب الله قال : أعطني شيئاً وأنا أحمل كل عذاب كان عليك فأعطاه شيئاً ، فقال : زدني فتعاسرا حتى أعطاه شيئاً وكتب له كتاباً وأشهد له ، ففيه نزلت هذه الآية { أفرأيت الذي تولى وأعطى قليلاً وأكدى أعنده علم الغيب فهو يرى } .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { أفرأيت الذي تولى } قال : الوليد بن المغيرة ، كان يأتي النبي صلى الله عليه وسلم وأبا بكر فيسمع ما يقولان وذلك { ما أعطى } من نفسه أعطى الاستماع { وأكدى } قال : انقطع عطاؤه نزل في ذلك { أعنده علم الغيب } قال : الغيب القرآن أرأى فيه باطلاً أنفذه ببصره إذ كان يختلف إلى النبي صلى الله عليه وسلم وأبي بكر .
وأخرج ابن مردوية عن ابن عباس في قوله { وأعطى قليلاً وأكدى } قال : قطع نزلت في العاص بن وائل .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وأعطى قليلاً وأكدى } قال : أطاع قليلاً ثم انقطع .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله { أعطى قليلاً وأكدى } قال : أعطى قليلاً من ماله ، ومنع الكثير ثم كدره بمنه قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول الشاعر :
أعطى قليلاً ثم أكدى بمنه ... ومن ينشر المعروف في الناس يحمد
قوله تعالى : { وإبراهيم الذي وفى } .
أخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن أبي حاتم وابن مردوية والشيرازي في الألقاب والديلمي بسند ضعيف عن أبي أمامة عن النبي صلى الله عليه وسلم قال : « أتدرون ما قوله { وإبراهيم الذي وفى } قالوا : الله ورسوله أعلم . قال : وفى عمل يومه بأربع ركعات كان يصليهن من أول النهار وزعم أنها صلاة الضحى » .

وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وإبراهيم الذي وفى } قال : وفى الله بالبلاغ .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد في قوله { وإبراهيم الذي وفى } قال : وفى ما فرض عليه .
وأخرج الحاكم وصححه وابن مردوية عن ابن عباس قال : سهام الإِسلام ثلاثون سهماً لم يمسها أحد قبل إبراهيم عليه الصلاة والسلام ، قال الله { وإبراهيم الذي وفى } .
وأخرج ابن جرير عن قتادة { وإبراهيم الذي وفى } قال : وفى طاعة الله وبلغ رسالة ربه إلى خلقه .
وأخرج ابن جرير عن مجاهد وعكرمة { وإبراهيم الذي وفى } قال : بلغ هذه الآية { أن لا تزر وازرة وزر أخرى } .
وأخرج ابن جرير عن سعيد بن جبير { وإبراهيم الذي وفى } قال : بلغ ما أمر به .
وأخرج ابن جرير عن ابن عباس { وإبراهيم الذي وفى } يقول : الذي استكمل الطاعة فيما فعل بابنه حين رأى الرؤيا والذي في صحف موسى { أن لا تزر وازرة وزر أخرى } إلى آخر الآية .
وأخرج ابن جرير عن القرظي { وإبراهيم الذي وفى } قال : وفى بذبح ابنه .
وأخرج ابن مردوية عن ابن عباس في قوله { وإبراهيم الذي وفى } قال : وفى سهام الإِسلام كلها ولم يوفها أحد غيره ، وهي ثلاثون سهماً منها عشرة في براءة { إن الله اشترى من المؤمنين أنفسهم وأموالهم } [ التوبة : 111 ] الآيات كلها وعشرة في الأحزاب { إن المسلمين والمسلمات } [ الأحزاب : 35 ] الآيات كلها وستة في { قد أفلح المؤمنين } [ المؤمنون : 1 ] من أولها الآيات كلها وأربع في { سأل سائل } [ المعارج : 1 ] { والذين يصدقون بيوم الدين } [ المعارج : 26 ] { والذين هم من عذاب ربهم مشفقون } [ المعارج : 27 ] الآيات كلها فذلك ثلاثون سهماً فمن وافى الله بسهم منها فقد وافاه بسهم من سهام الإِسلام ولم يوافه بسهام الإِسلام كلها إلا إبراهيم عليه الصلاة والسلام ، قال الله { وإبراهيم الذي وفى } .

أَلَّا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى (38) وَأَنْ لَيْسَ لِلْإِنْسَانِ إِلَّا مَا سَعَى (39) وَأَنَّ سَعْيَهُ سَوْفَ يُرَى (40) ثُمَّ يُجْزَاهُ الْجَزَاءَ الْأَوْفَى (41)

أخرج عبد بن حميد والحاكم وصححه وابن مردوية عن ابن عباس قال : لما نزلت { والنجم } فبلغ { وإبراهيم الذي وفى } قال : وفى { أن لا تزر وازرة وزر أخرى } إلى قوله { من النذر الأولى } .
وأخرج عبد بن حميد عن أبي العالية في قوله { وإبراهيم الذي وفى } قال : أدى عن ربه { أن لا تزر وازرة وزر أخرى } .
وأخرج الشافعي وسعيد بن منصور وابن المنذر وابن أبي حاتم والبيهقي في سننه عن عمرو بن أوس قال : كان الرجل يؤخذ بذنب غيره حتى جاء إبراهيم فقال الله { وإبراهيم الذي وفى } قال : بلغ وأدى { أن لا تزر وازرة وزر أخرى } .
وأخرج ابن جرير عن ابن عباس { وإبراهيم الذي وفى } قال : كانوا قبل إبراهيم يأخذون الولي بالمولى حتى كان إبراهيم فبلغ { أن لا تزر وازرة وزر أخرى } لا يؤخذ أحد بذنب غيره .
وأخرج ابن المنذر عن هذيل بن شرحبيل قال : كان الرجل يؤخذ بذنب غيره فيما بين نوح إلى إبراهيم حتى جاء إبراهيم { ألا تزر وازرة وزر أخرى } .
قوله تعالى : { وأن ليس للإِنسان إلا ما سعى } .
أخرج أبو داود والنحاس كلاهما في الناسخ وابن جرير وابن المنذر وابن مردوية عن ابن عباس قال { وأن ليس للإِنسان إلا ما سعى } فأنزل الله بعد ذلك { والذين آمنوا واتبعتهم ذريتهم بإيمان ألحقنا بهم ذريتهم } [ الطور : 21 ] فأدخل الله الأبناء الجنة بصلاح الآباء .
وأخرج ابن مردوية عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم إذا قرأ { وأن ليس للإِنسان إلا ما سعى وأن سعيه سوف يرى ثم يجزاه الجزاء الأوفى } استرجع واستكان .


النجم - تفسير الدرر المنثور

وَأَنَّ إِلَى رَبِّكَ الْمُنْتَهَى (42) وَأَنَّهُ هُوَ أَضْحَكَ وَأَبْكَى (43) وَأَنَّهُ هُوَ أَمَاتَ وَأَحْيَا (44) وَأَنَّهُ خَلَقَ الزَّوْجَيْنِ الذَّكَرَ وَالْأُنْثَى (45) مِنْ نُطْفَةٍ إِذَا تُمْنَى (46) وَأَنَّ عَلَيْهِ النَّشْأَةَ الْأُخْرَى (47)

أخرج الدارقطني في الأفراد والبغوي في تفسيره عن أُبيّ بن كعب عن النبي صلى الله عليه وسلم في قوله { وأن إلى ربك المنتهى } قال : لا فكرة في الرب ، وأخرج أبو الشيخ في العظمة عن سفيان الثوري في قوله { وأن إلى ربك المنتهى } قال : لا فكرة في الرب .
وأخرج أبو الشيخ عن ابن عباس قال : مر النبي صلى الله عليه وسلم على قوم يتفكرون في الله فقال : « تفكروا في الخلق ولا تتفكروا في الخالق فإنكم لن تقدرونه » .
وأخرج أبو الشيخ عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم : « تفكروا في خلق الله ولا تفكروا في الله فتهلكوا » .
وأخرج أبو الشيخ عن يونس بن مسيرة قال : « خرج رسول الله صلى الله عليه وسلم على أصحابه وهم يذكرون عظمة الله تعالى ، فقال : » ما كنتم تذكرون «؟ قالوا : كنا نتفكر في عظمة الله تعالى ، فقال رسول الله صلى الله عليه وسلم : » ألا في الله فلا تفكروا ثلاثاً ألا فتفكروا في عظم ما خلق ، ثلاثاً « » .
وأخرج أبو الشيخ عن أبي أمية مولى شبرمة واسمه الحكم عن بعض أئمة الكوفة قال : « قال ناس من أصحاب رسول الله صلى الله عليه وسلم فقصد نحوهم فسكتوا ، فقال : » ما كنتم تقولون «؟ قالوا : نظرنا إلى الشمس فتفكرنا فيها من أين تجيء ومن أين تذهب ، وتفكرنا في خلق الله ، فقال : » كذلك فافعلوا تفكروا في خلق الله ، ولا تفكروا في الله فإن لله تعالى وراء المغرب أرضاً بيضاء بياضها ونورها مسيرة الشمس أربعين يوماً فيها خلق من خلق الله لم يعصوا الله طرفة عين « قيل : يا رسول الله من ولد آدم هم؟ قال : » ما يدرون خلق آدم أم لم يخلق « قيل : يا نبي الله فأين إبليس عنهم؟ قال : » لا يدرون خلق إبليس أم لم يخلق « » .
وأخرج أبو الشيخ عن ابن عباس قال : « دخل علينا رسول الله صلى الله عليه وسلم ونحن في المسجد حلق حلق ، فقال لنا : فيم أنتم؟ قلنا : نتفكر في الشمس كيف طلعت ، وكيف غربت؟ قال : » أحسنتم كونوا هكذا تفكروا في المخلوق ولا تفكروا في الخالق فإن الله خلق ما شاء لما شاء وتعجبون من ذلك إن من وراء ( ق ) سبع بحار كل بحر خمسمائة عام ، ومن وراء ذلك سبع أرضين يضيء نورها لأهلها ومن وراء ذلك سبعين ألف أمة خلقوا على أمثال الطير هو وفرخه في الهواء ، لا يفترون عن تسبيحة واحدة ومن وراء ذلك سبعين ألف أمة خلقوا من ريح ، فطعامهم ريح ، وشرابهم ريح ، وثيابهم من ريح ، وآنيتهم من ريح ، ودوابهم من ريح ، لا تستقرحوا فردوا بهم إلى الأرض إلى قيام الساعة ، أعينهم في صدروهم ينام أحدهم نومة واحدة ، ينتبه وعند رأسه رزقه ، ومن وراء ذلك ظل العرش ، وفي ظل العرش سبعون ألف أمة ما يعلمون أن الله خلق آدم ولا ولد آدم ولا إبليس ولا ولد إبليس ، وهو قوله تعالى { ويخلق ما لا تعلمون } [ النحل : 8 ] « » .

وأخرج ابن مردوية عن عائشة قالت : « مر رسول الله صلى الله عليه وسلم على قوم يضحكون فقال : » لو تعلمون ما أعلم لبكيتم كثيراً ولضحكتم قليلاً ، فنزل عليه جبريل ، فقال : إن الله { وأنه هو أضحك وأبكى } فرجع إليهم فقال : ما خطوت أربعين خطوة حتى أتاني جبريل ، فقال : ائت هؤلاء فقل لهم : « إن الله أضحك وأبكى » « .
وأخرج أبو الشيخ في العظمة وابن مردوية عن ابن عباس عن النبي صلى الله عليه وسلم قال : » هبط آدم من الجنة بياقوتة بيضاء تمسح بها دموعه ، قال : وبكى آدم على الجنة أربعين عاماً ، فقال له جبريل : يا آدم ما يبكيك إن الله بعثني إليك معزياً ، فضحك آدم ، فذلك قول الله { هو أضحك وأبكى } فضحك آدم ، وضحكت ذريته وبكى آدم وبكت ذريته « .
وأخرج ابن أبي شيبة عن جبار الطائي قال : شهدت جنازة أم مصعب بن الزبير وفيها ابن عباس ، فسمعنا أصوات نوائح فقلت : عباس يصنع هذا وأنت ههنا؟ فقال : دعنا عنك يا جبار فإن الله أضحك وأبكى .

وَأَنَّهُ هُوَ أَغْنَى وَأَقْنَى (48) وَأَنَّهُ هُوَ رَبُّ الشِّعْرَى (49) وَأَنَّهُ أَهْلَكَ عَادًا الْأُولَى (50) وَثَمُودَ فَمَا أَبْقَى (51) وَقَوْمَ نُوحٍ مِنْ قَبْلُ إِنَّهُمْ كَانُوا هُمْ أَظْلَمَ وَأَطْغَى (52) وَالْمُؤْتَفِكَةَ أَهْوَى (53) فَغَشَّاهَا مَا غَشَّى (54) فَبِأَيِّ آَلَاءِ رَبِّكَ تَتَمَارَى (55) هَذَا نَذِيرٌ مِنَ النُّذُرِ الْأُولَى (56) أَزِفَتِ الْآَزِفَةُ (57) لَيْسَ لَهَا مِنْ دُونِ اللَّهِ كَاشِفَةٌ (58)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وأنه هو أغنى وأقنى } قال : أعطى وأرضى .
وأخرج الفريابي وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { أغنى } قال : أكثر { وأقنى } قال : قنع .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله { أغنى وأقنى } قال : أغنى من الفقر وأقنى من الغنى فقنع به ، قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول عنترة العبسي :
فأقنى حياءك لا أبالك واعلمي ... أني امرؤ سأموت إن لم أقتل
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد قال : أغنى أرضى وأقنى موّن .
وأخرج عبد بن حميد عن أبي صالح في قوله { أغنى وأقنى } قال : غنى بالمال وأقنى من القنية .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة والضحاك مثله .
وأخرج ابن جرير وأبو الشيخ عن الحضرمي في قوله { وأنه هو أغنى وأقنى } قال : أغنى نفسه وأفقر الخلائق إليه .
وأخرج ابن جرير عن ابن عباس في قوله { وأنه هو رب الشعرى } قال : هو الكوكب الذي يدعى الشعرى .
وأخرج الفاكهي عن ابن عباس قال : نزلت هذه الآية في خزاعة ، وكانوا يعبدون الشعرى وهو الكوكب الذي يتبع الجوزاء .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن مجاهد قال : الشعرى الكوكب الذي خلف الجوزاء كانوا يعبدونه .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة قال : كان ناس في الجاهلية يعبدون هذا النجم الذي يقال له : الشعرى فنزلت .
وأخرج ابن المنذر عن ابن جريج في قوله { وأنه أهلك عاداً الأولى } قال : كانت الآخرة بحضرموت .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { وقوم نوح من قبل إنهم كانوا هم أظلم وأطغى } قال : لم يكن قبيل من الناس هم أظلم وأطغى من قوم نوح ، دعاهم نوح ألف سنة إلا خمسين عاماً كلما هلك قرن ونشأ قرن دعاهم ، حتى لقد ذكر لنا أن الرجل كان يأخذ بيد أخيه أو ابنه فيمشي إليه فيقول : يا بني إن أبي قد مشى بي إلى هذا وأنا مثلك يومئذ . تتابعاً في الضلالة وتكذيباً بأمر الله عز وجل .
وأخرج عبد بن حميد وأبو الشيخ وابن جرير عن مجاهد في قوله { والمؤتفكة أهوى } قال : أهوى بها جبريل بعد أن رفعها إلى السماء .
وأخرج عبد بن حميد عن عكرمة في قوله { والمؤتفكة أهوى } قال : قوم لوط ائتفكت بهم الأرض بعد أن رفعها الله إلى السماء ، فالأرض تجلجل بها إلى يوم القيامة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { والمؤتفكة أهوى } قال : قرى قوم لوط { فغشاها ما غشى } قال : الحجارة { فبأي آلاء ربك } قال : فبأي نعم ربك .

وأخرج ابن جرير عن أبي مالك الغفاري في قوله { أن لا تزر وازرة وزر أخرى } إلى قوله { هذا نذير من النذر الأولى } قال : محمد صلى الله عليه وسلم أنذر ما أنذر الأولون .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله { هذا نذير من النذر الأولى } قال : إنما بعث محمد بما بعث به الرسل قبله ، وفي قوله { أزفت الآزفة } قال : الساعة { ليس لها من دون الله كاشفة } أي رادة .
وأخرج ابن جرير عن ابن عباس قال : الآزفة من أسماء يوم القيامة .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد في قوله { أزفت الآزفة } قال : اقتربت الساعة .
وأخرج ابن المنذر عن ابن جريج في قوله { أزفت الآزفة } قال : اقتربت الساعة { ليس لها من دون الله كاشفة } قال : لا يكشف عنها إلا هو .
وأخرج ابن المنذر عن الضحاك في الآية قال : ليس لها من دون الله من آلهتهم كاشفة .

أَفَمِنْ هَذَا الْحَدِيثِ تَعْجَبُونَ (59) وَتَضْحَكُونَ وَلَا تَبْكُونَ (60) وَأَنْتُمْ سَامِدُونَ (61) فَاسْجُدُوا لِلَّهِ وَاعْبُدُوا (62)

أخرج الفريابي وعبد بن حميد وابن المنذر عن مجاهد في قوله { أفمن هذا الحديث } قال : القرآن .
وأخرج ابن أبي شيبة وأحمد في الزهد وهناد وعبد بن حميد وابن المنذر وابن أبي حاتم عن صالح أبي الخليل قال : لما نزلت هذه الآية { أفمن هذا الحديث تعجبون وتضحكون ولا تبكون } فما ضحك النبي صلى الله عليه وسلم بعد ذلك إلا أن يتبسم ولفظ عبد بن حميد فما رؤي النبي صلى الله عليه وسلم ضاحكاً ولا متبسماً حتى ذهب من الدنيا .
وأخرج ابن مردوية عن ابن عباس قال : لما نزلت هذه الآية على النبي صلى الله عليه وسلم { أفمن هذا الحديث تعجبون وتضحكون ولا تبكون } فما رؤي النبي صلى الله عليه وسلم بعدها ضاحكاً حتى ذهب من الدنيا .
وأخرج البيهقي في شعب الإِيمان عن أبي هريرة قال : لما نزلت { أفمن هذا الحديث تعجبون وتضحكون ولا تبكون } بكى أصحاب الصَّفَّة حتى جرت دموعهم على خدودهم ، فلما سمع رسول الله صلى الله عليه وسلم حنينهم بكى ، فبكينا ببكائه ، فقال رسول الله صلى الله عليه وسلم : « لا يلج النار من بكى من خشية الله ، ولا يدخل الجنة مصر على معصية الله ، ولو لم تذنبوا لجاء الله بقوم يذنبون فيغفر لهم » .
وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن جرير وابن أبي حاتم والطبراني وابن مردويه عن ابن عباس في قوله { سامدون } قال : لاهون معرضون عنه .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة في قوله { وأنتم سامدون } قال : غافلون .
وأخرج عبد الرزاق والفريابي وأبو عبيد في فضائله وعبد بن حميد وابن أبي الدنيا في ذم الملاهي والبزار وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قوله { وأنتم سامدون } قال : الغناء باليمانية كانوا إذا سمعوا القرآن تغنوا ولعبوا .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير عن عكرمة في قوله { سامدون } قال : هو الغناء بالحميرية .
وأخرج الفريابي وأبو يعلى وابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { سامدون } قال : كانوا يمرون على رسول الله صلى الله عليه وسلم وهو يصلي شامخين ، ألم تر إلى البعير كيف يخطر شامخاً .
وأخرج الطستي في مسائله والطبراني عن ابن عباس أن نافع بن الأزرق سأله عن قوله { سامدون } قال : السمود اللهو والباطل ، قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول هزيلة بنت بكر وهي تبكي قوم عاد :
ليت عاداً قبلوا الحق ... ولم يبدوا حجوداً
قيل قم فانظر إليهم ... ثم دع عنك السمودا
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { سامدون } قال : غضاب مبرطمون .

وأخرج عبد بن حميد وابن جرير من طريق منصور عن إبراهيم قال : كانوا يكرهون أن يقوم القوم ينتظرون الإِمام وكان يقال ذاك من السمود أو هو السمود ، وقال منصور : حين يقوم المؤذن فيقومون ينتظرون .
وأخرج عبد بن حميد وابن جرير من طريق سعيد بن أبي عروبة عن أبي معشر عن النخعي أنه كان يكره أن يقوم إذا أقيمت الصلاة حتى يجيء الإِمام ويقرأ هذه الآية { وأنتم سامدون } قال سعيد : وكان قتادة يكره أن يقوم حتى يجيء الإِمام ولا يفسر هذه الآية على ذا .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن أبي خالد الوالبي قال : خرج علي بن أبي طالب علينا وقد أقيمت الصلاة ونحن قيام ننتظره ليتقدم ، فقال : ما لكم سامدون لا أنتم في صلاة ولا أنتم جلوس منتظرون؟ .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله { فاسجدوا لله واعبدوا } قال : أعنتوا هذه الوجوه لله وعفروها في طاعة الله .
وأخرج البخاري والترمذي وابن مردويه عن ابن عباس قال : سجد النبي صلى الله عليه وسلم في النجم ، وسجد معه المسلمون والمشركون والجن والإِنس .
وأخرج أحمد والنسائي وابن مردوية عن المطلب بن أبي وداعة قال : قرأ النبي صلى الله عليه وسلم بمكة { والنجم } فسجد وسجد من معه .
وأخرج سعيد بن منصور عن سبرة قال : صلى بنا عمر بن الخطاب الفجر فقرأ في الركعة الأولى سورة يوسف ، ثم قرأ في الثانية النجم ، فسجد ثم قام فقرأ إذا زلزلت ثم ركع .

اقْتَرَبَتِ السَّاعَةُ وَانْشَقَّ الْقَمَرُ (1) وَإِنْ يَرَوْا آَيَةً يُعْرِضُوا وَيَقُولُوا سِحْرٌ مُسْتَمِرٌّ (2) وَكَذَّبُوا وَاتَّبَعُوا أَهْوَاءَهُمْ وَكُلُّ أَمْرٍ مُسْتَقِرٌّ (3)

أخرج النحاس عن ابن عباس قال : نزلت سورة القمر بمكة .
وأخرج ابن الضريس وابن مردوية والبيهقي في الدلائل عن ابن عباس قال : نزلت بمكة سورة { اقتربت الساعة } .
وأخرج ابن مردوية عن ابن الزبير مثله .
وأخرج البيهقي في شعب الإِيمان عن ابن عباس قال : قارىء اقتربت تدعى في التوراة المبيضة تبيض وجه صاحبها يوم تبيضّ الوجوه قال البيهقي : منكر .
وأخرج الديلمي عن عائشة مرفوعاً من قرأ ب ( الم تنزيل ) و ( يس ) و { اقتربت الساعة } و { تبارك الذي بيده الملك } كن له نوراً وحرزاً من الشيطان والشرك ، ورفع له في الدرجات يوم القيامة .
وأخرج ابن الضريس عن إسحق بن عبد الله بن أبي فروة رفعه من قرأ { اقتربت الساعة وانشق القمر } في كل ليلتين بعثه الله يوم القيامة ووجهه كالقمر ليلة البدر .
وأخرج ابن الضريس عن ليث عن معن عن شيخ من همدان رفعه إلى النبي صلى الله عليه وسلم قال : « من قرأ { اقتربت الساعة } غبا ليلة وليلة حتى يموت لقي الله تعالى ووجهه كالقمر ليلة البدر » .
وأخرج أحمد عن بريدة أن معاذاً بن جبل صلى بأصحابه صلاة العشاء فقرأ فيها { اقتربت الساعة } فقام رجل من قبل أن يفرغ فصلى وذهب ، فقال له معاذ قولاً شديداً فأتى الرجل النبي صلى الله عليه وسلم فاعتذر إليه فقال : إني كنت أعمل في نخل وخفت على الماء ، فقال رسول الله صلى الله عليه وسلم : « صلي بالشمس وضحاها ونحوها من السور » .
وأخرج عبد الرزاق وأحمد وعبد بن حميد ومسلم وابن جرير وابن المنذر والترمذي وابن مردويه والبيهقي في الدلائل عن أنس قال : سأل أهل مكة النبي صلى الله عليه وسلم آية فانشق القمر بمكة فرقتين فنزلت { اقتربت الساعة وانشق القمر } إلى قوله { سحر مستمر } أي ذاهب .
وأخرج البخاري ومسلم وابن جرير عن أنس أن أهل مكة سألوا رسول الله صلى الله عليه وسلم أن يريهم آية فأراهم القمر شقتين حتى رأوا حراء بينهما .
وأخرج عبد بن حميد والحاكم وصححه وابن مردويه والبيهقي في الدلائل من طريق مجاهد عن أبي معمر عن ابن مسعود قال : رأيت القمر منشقّاً شقتين بمكة قبل أن يخرج النبي صلى الله عليه وسلم شقة على أبي قبيس وشقة على السويداء ، فقالوا : سحر القمر ، فنزلت { اقتربت الساعة وانشق القمر } قال مجاهد : يقول كما رأيتم القمر منشقاً فإن الذي أخبركم عن { اقتربت الساعة } حق .
وأخرج عبد بن حميد والبخاري ومسلم والترمذي وابن جرير وابن مردويه من طريق أبي معمر « عن ابن مسعود قال : انشق القمر على عهد رسول الله صلى الله عليه وسلم فرقتين ، فرقة فوق الجبل وفرقة دونه ، فقال رسول الله صلى الله عليه وسلم : » اشهدوا « » .

وأخرج أحمد وعبد بن حميد وابن جرير والحاكم وصححه وابن مردويه وأبو نعيم في الدلائل من طريق الأسود عن عبد الله قال : رأيت القمر على الجبل وقد انشق فأبصرت الجبل من بين فرجتي القمر .
وأخرج ابن جرير وابن المنذر وابن مردويه وأبو نعيم والبيهقي كلاهما في الدلائل من طريق مسروق عن ابن مسعود قال : انشق القمر على عهد النبي صلى الله عليه وسلم ، فقالت قريش : هذا سحر ابن أبي كبشة ، فقالوا : انتظروا ما يأتيكم به السفار فإن محمداً لا يستطيع أن يسحر الناس كلهم ، فجاء السفار فسألوهم فقالوا : نعم قد رأيناه فأنزل الله { اقتربت الساعة وانشق القمر } .
وأخرج البخاري ومسلم وابن مردويه والبيهقي في الدلائل عن ابن عباس قال : انشق القمر في زمان النبي صلى الله عليه وسلم .
وأخرج ابن مردويه وأبو نعيم في الدلائل من طريق علقمة عن ابن مسعود قال : « كنا مع النبي صلى الله عليه وسلم بمنى فانشق القمر حتى صار فرقتين ، فتوارت فرقة خلف الجبل فقال النبي صلى الله عليه وسلم : » اشهدوا « » .
وأخرج مسلم والترمذي وابن جرير وابن المنذر وابن مردويه والحاكم والبيهقي وأبو نعيم في الدلائل من طريق مجاهد « عن ابن عمر في قوله { اقتربت الساعة وانشق القمر } قال : كان ذلك على عهد رسول الله صلى الله عليه وسلم انشق فرقتين فرقة من دون الجبل وفرقة خلفه ، فقال النبي صلى الله عليه وسلم : » اللهم اشهد « » .
وأخرج أحمد وعبد بن حميد والترمذي وابن جرير والحاكم وأبو نعيم والبيهقي عن جبير بن مطعم في قوله { وانشق القمر } قال : انشق القمر ونحن بمكة على عهد رسول الله صلى الله عليه وسلم حتى صار فرقتين ، فرقة على هذا الجبل ، وفرقة على هذا الجبل ، فقال الناس : سحرنا محمد ، فقال رجل : إن كان سحركم فإنه لا يستطيع أن يسحر الناس كلهم .
وأخرج ابن جرير وابن مردويه وأبو نعيم في الدلائل عن ابن عباس في قوله { اقتربت الساعة وانشق القمر } قال : قد مضى ذلك قبل الهجرة انشق القمر حتى رأوا شقيه .
وأخرج الطبراني وابن مردويه من طريق عكرمة عن ابن عباس قال : كسف القمر على عهد رسول الله صلى الله عليه وسلم ، فقالوا : سحر القمر ، فنزلت { اقتربت الساعة وانشق القمر } إلى قوله { مستمر } .
وأخرج أبو نعيم في الحلية من طريق عطاء والضحاك عن ابن عباس في قوله { اقتربت الساعة وانشق القمر } قال : « اجتمع المشركون على عهد رسول الله صلى الله عليه وسلم منهم الوليد بن المغيرة وأبو جهل بن هشام والعاصي بن وائل والعاصي بن هشام والأسود بن عبد يغوث والأسود بن المطلب وزمعة بن الأسود والنضر بن الحرث ، فقالوا للنبي صلى الله عليه وسلم : إن كنت صادقاً فشق لنا القمر فرقتين نصفاً على أبي قبيس ونصفاً على قعيقعان ، فقال لهم النبي صلى الله عليه وسلم : » إن فعلت تؤمنوا؟ قالوا : نعم ، وكانت ليلة بدر فسأل رسول الله صلى الله عليه وسلم ربه أن يعطيه ما سألوا فأمسى القمر قد مثل نصفاً على أبي قبيس ونصفاً على قعيقعان ، ورسول الله صلى الله عليه وسلم ينادي يا أبا سلمة ، بن عبد الأسد والأرقم بن أبي الأرقم اشهدوا « » .

وأخرج أبو نعيم من طريق عطاء عن ابن عباس قال : انتهى أهل مكة إلى النبي صلى الله عليه وسلم فقالوا : هل من آية نعرف بها أنك رسول الله؟ فهبط جبريل ، فقال : يا محمد قل : يا أهل مكة إن تختلفوا هذه الليلة فسترون آية فأخبرهم رسول الله صلى الله عليه وسلم بمقالة جبريل ، فخرجوا ليلة أربع عشرة ، فانشق القمر نصفين نصفاً على الصفا ونصفاً على المروة ، فنظروا ثم مالوا بأبصارهم فمسحوها ثم أعادوا النظر فنظروا ، ثم مسحوا أعينهم ، ثم نظروا ، فقالوا : يا محمد ما هذا إلا سحر ذاهب ، فأنزل الله { اقتربت الساعة وانشق القمر } .
وأخرج أبو نعيم من طريق الضحاك عن ابن عباس قال : جاءت أحبار اليهود إلى رسول الله صلى الله عليه وسلم فقالوا : أرنا آية حتى نؤمن فسأل النبي صلى الله عليه وسلم ربه أن يريه آية فأراهم القمر قد انشق فصار قمرين أحدهما على الصفا والآخر على المروة قدر ما بين العصر إلى الليل ينظرون إليه ، ثم غاب القمر ، فقالوا : هذا { سحر مستمر } .
وأخرج ابن أبي شيبة وعبد بن حميد وعبد الله بن أحمد في زوائد الزهد وابن جرير وابن مردويه وأبو نعيم عن أبي عبد الرحمن السلمي قال : خطبنا حذيفة بن اليمان بالمدائن فحمد الله وأثنى عليه ثم قال { اقتربت الساعة وانشق القمر } ألا وإن الساعة قد اقتربت ، ألا وإن القمر قد انشق على عهد رسول الله صلى الله عليه وسلم ، ألا وإن الدنيا قد آذنت بفراق ، ألا وإن اليوم الضمار وغداً السباق .
وأخرج ابن المنذر عن حذيفة أنه قرأ [ اقتربت الساعة وقد انشق القمر ] .
وأخرج ابن المنذر عن الضحاك قال : كان انشقاق القمر ورسول الله صلى الله عليه وسلم بمكة قبل أن يهاجر ، فقالوا : هذا سحر أسحر السحرة فاقلعوا كما فعل المشركون إذا كسف القمر ضربوا بطساسهم وعما اصفر أحبارهم ، وقالوا : هذا فعل السحر وذلك قوله { وإن يروا آية يعرضوا ويقولوا سحر مستمر } .
وأخرج ابن مردويه عن ابن عباس قال : ثلاث ذكرهن الله في القرآن قد مضين { اقتربت الساعة وانشق القمر } قد انشق القمر على عهد رسول الله صلى الله عليه وسلم شقتين حتى رآه الناس { سيهزم الجمع ويولون الدبر } [ القمر : 45 ] وقد { فتحنا عليهم بابا ذا عذاب شديد } [ المؤمنون : 77 ] .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد في قوله { اقتربت الساعة وانشق القمر } قال : رأوه منشقاً فقالوا : هذا سحر ذاهب .
وأخرج ابن أبي حاتم عن مجاهد { وكل أمر مستقر } قال : يوم القيامة .
وأخرج ابن المنذر عن ابن جريج { وكل أمر مستقر } قال : بأهله .
وأخرج عبد بن حميد وابن المنذر وابن جرير عن قتادة { وكل أمر مستقر } قال : مستقر بأهل الخير الخير وبأهل الشر الشر .


القمر - تفسير الدرر المنثور

وَلَقَدْ جَاءَهُمْ مِنَ الْأَنْبَاءِ مَا فِيهِ مُزْدَجَرٌ (4) حِكْمَةٌ بَالِغَةٌ فَمَا تُغْنِ النُّذُرُ (5) فَتَوَلَّ عَنْهُمْ يَوْمَ يَدْعُ الدَّاعِ إِلَى شَيْءٍ نُكُرٍ (6) خُشَّعًا أَبْصَارُهُمْ يَخْرُجُونَ مِنَ الْأَجْدَاثِ كَأَنَّهُمْ جَرَادٌ مُنْتَشِرٌ (7) مُهْطِعِينَ إِلَى الدَّاعِ يَقُولُ الْكَافِرُونَ هَذَا يَوْمٌ عَسِرٌ (8)

أخرج الفريابي وعبد بن حميد وابن المنذر عن مجاهد { ولقد جاءهم من الأنباء ما فيه مزدجر } قال : هذا القرآن مزدجر قال : منتهى .
وأخرج عبد بن حميد عن عمر بن عبد العزيز أنه خطب بالمدينة فتلا هذه الآية { ولقد جاءهم من الأنباء ما فيه مزدجر } قال : أحل فيه الحلال وحرم فيه الحرام وأنبأكم فيه ما تأتون وما تدعون ، لم يدعكم في لبس من دينكم ، كرامة أكرمكم بها ، ونعمة أتم بها عليكم .
قوله تعالى : { خشعاً أبصارهم } .
أخرج سعيد بن منصور وابن المنذر والحاكم وصححه عن ابن عباس أنه كان يقرأ [ خاشعاً أبصارهم ] بالألف .
وأخرج عبد بن حميد عن عاصم أنه قرأ { خُشَّعاً أبصارهم } برفع الخاء .
وأخرج ابن جرير عن قتادة [ خاشعاً أبصارهم ] أي ذليلة أبصارهم ، والله أعلم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { مهطعين إلى الداع } قال : ناظرين .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق سأله عن قوله { مهطعين } قال : مذعنين خاضعين ، قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول تبع :
تعبدني نمر بن سعد وقد درى ... ونمر بن سعد لي مدين ومهطع
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { مهطعين إلى الداع } قال : عامدين إلى الداعي .
وأخرج عبد بن حميد عن الحسن في قوله { مهطعين إلى الداع } قال : منطلقين .
وأخرج عبد بن حميد وابن جرير عن تميم بن حدلم في قوله { مهطعين } قال : الإِهطاع التجميح .
وأخرج عبد بن حميد عن سعيد بن جبير { مهطعين إلى الداع } قال : هو النسلان .
وأخرج عبد بن حميد عن عكرمة { مهطعين إلى الداع } قال : صائخي أذانهم إلى الصوت .

كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ فَكَذَّبُوا عَبْدَنَا وَقَالُوا مَجْنُونٌ وَازْدُجِرَ (9) فَدَعَا رَبَّهُ أَنِّي مَغْلُوبٌ فَانْتَصِرْ (10) فَفَتَحْنَا أَبْوَابَ السَّمَاءِ بِمَاءٍ مُنْهَمِرٍ (11) وَفَجَّرْنَا الْأَرْضَ عُيُونًا فَالْتَقَى الْمَاءُ عَلَى أَمْرٍ قَدْ قُدِرَ (12) وَحَمَلْنَاهُ عَلَى ذَاتِ أَلْوَاحٍ وَدُسُرٍ (13) تَجْرِي بِأَعْيُنِنَا جَزَاءً لِمَنْ كَانَ كُفِرَ (14) وَلَقَدْ تَرَكْنَاهَا آَيَةً فَهَلْ مِنْ مُدَّكِرٍ (15) فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ (16) وَلَقَدْ يَسَّرْنَا الْقُرْآَنَ لِلذِّكْرِ فَهَلْ مِنْ مُدَّكِرٍ (17)

أخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد في قوله { وقالوا مجنون وازدجر } قال : استطير جنوناً .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن الحسن في قوله { وازدجر } قال : تهددوه بالقتل .
وأخرج البخاري في الأدب وابن أبي حاتم عن أبي الطفيل أن ابن الكواء سأل علياً عن المجرة فقال : هي شرخ السماء ، ومنها فتحت أبواب السماء بماء منهمر ، ثم قرأ { ففتحنا أبواب السماء } الآية .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ففتحنا أبواب السماء بماء منهمر } قال : كثير لم تمطر السماء قبل ذلك اليوم ولا بعده إلا من السحاب ، وفتحت أبواب السماء بالماء من غير سحاب ذلك اليوم فالتقى الماءان .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن محمد بن كعب في قوله { فالتقى الماء } قال : ماء السماء وماء الأرض { على أمر قد قدر } قال : كانت الأقوات قبل الأجساد وكان القدر قبل البلاء .
وأخرج ابن المنذر عن ابن جريج في قوله { قد قدر } قال : صاح بصاع .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس في قوله { وحملناه على ذات ألواح ودُسر } قال : الألواح ألواح السفينة والدسر معاريضها التي تشد بها السفينة .
وأخرج عبد بن حميد وابن المنذر عن مجاهد قال : الألواح الصفائح ، والدسر العوارض .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { وحملناه على ذات ألواح } قال : معاريض السفينة { ودسر } قال : دسرت بمسامير .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله تعالى : { ودسر } قال : المسامير .
وأخرج ابن جرير عن قتادة قال : حدثنا أن دسرها مساميرها التي شدت بها .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قول الله { ودسر } قال : الدسر التي تحرز بها السفينة . قال : وهل تعرف العرب ذلك؟ . قال : نعم . أما سمعت الشاعر وهو يقول :
سفينة نوتي قد احكم صنعها ... مثخنة الألواح منسوجة الدسر
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : الدسر كلكل السفينة .
وأخرج عبد بن حميد عن عكرمة قال : الدسر صدرها الذي يضرب به الموج .
وأخرج عبد بن حميد عن الحسن نحوه .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله تعالى { جزاء لمن كان كفر } قال : جزاء الله هو الذي كفر .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { ولقد تركناها آية } قال : أبقى الله سفينة نوح على الجودي حتى أدركها أوائل هذه الأمة .
أخرج آدم بن أبي اياس وعبد بن حميد وابن جرير وابن المنذر والبيهقي في الأسماء والصفات عن مجاهد { ولقد يسرنا القرآن للذكر } قال : هوّنا قراءته .

وأخرج ابن أبي حاتم والبيهقي عن ابن عباس في قوله { ولقد يسرنا القرآن للذكر } قال : لولا أن الله يسره على لسان الآدميين ما استطاع أحد من الخلق أن يتكلم بكلام الله .
وأخرج الديلمي عن أنس مرفوعاً مثله .
وأخرج ابن المنذر عن ابن سيرين أنه مر برجل يقول سورة خفيفة قال لا تقل سورة خفيفة ، ولكن قل سورة ميسرة لأن الله يقول { ولقد يسرنا القرآن للذكر } .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس في قوله { فهل من مدكر } قال : هل من متذكر .
وأخرج ابن المنذر عن محمد بن كعب في قوله { فهل من مدكر } قال : هل من منزجر عن المعاصي .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { هل من مدكر } قال : هل من طالب خير يعان عليه؟
وأخرج ابن أبي الدنيا وابن جرير وابن المنذر عن مطر الوراق في قوله { ولقد يسرنا القرآن للذكر فهل من مدكر } قال : هل من طالب علم فيعان عليه؟
وأخرج أحمد وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن جرير والحاكم وابن مردويه عن ابن مسعود قال : قرأت على النبي صلى الله عليه وسلم [ فهل من مذكر ] بالذال ، فقال { فهل من مدكر } بالدال .

كَذَّبَتْ عَادٌ فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ (18) إِنَّا أَرْسَلْنَا عَلَيْهِمْ رِيحًا صَرْصَرًا فِي يَوْمِ نَحْسٍ مُسْتَمِرٍّ (19) تَنْزِعُ النَّاسَ كَأَنَّهُمْ أَعْجَازُ نَخْلٍ مُنْقَعِرٍ (20) فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ (21) وَلَقَدْ يَسَّرْنَا الْقُرْآَنَ لِلذِّكْرِ فَهَلْ مِنْ مُدَّكِرٍ (22)

أخرج ابن جرير عن ابن عباس في قوله { إنا أرسلنا عليهم ريحاً صرصراً } قال : باردة { في يوم نحس } قال : أيام شداد .
وأخرج عبد بن حميد عن مجاهد في قوله { صرصراً } قال : شديدة .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { ريحاً صرصراً } قال الباردة { في يوم نحس } قال : في يوم مشؤوم على القوم مستمر استمر عليهم شره .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { في يوم نحس } قال : النحس البلاء والشدة . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت زهير بن أبي سلمى وهو يقول :
سواء عليه أي يوم أتيته ... أساعة نحس تتقي أم بأسعد
وأخرج ابن أبي حاتم عن زر بن حبيش { في يوم نحس مستمر } قال : يوم الأربعاء .
وأخرج ابن المنذر وابن مردويه عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « قال لي جبريل : اقض باليمين مع الشاهد وقال : يوم الأربعاء { يوم نحس مستمر } » .
وأخرج ابن مردويه عن عليّ قال : نزل جبريل على النبي صلى الله عليه وسلم باليمين مع الشاهد والحجامة ويوم الأربعاء يوم نحس مستمر .
وأخرج ابن مردويه عن عائشة قالت : كان رسول الله صلى الله عليه وسلم يقول : « يوم نحس يوم الأربعاء » .
وأخرج ابن مردويه عن أنس قال : « سئل رسول الله صلى الله عليه وسلم عن الأيام وسئل عن يوم الأربعاء قال : يوم نحس ، قالوا : وكيف ذاك يا رسول الله؟ قال : أغرق فيه الله فرعون وقومه وأهلك عاداً وثمود » .
وأخرج وكيع في الغرر وابن مردويه والخطيب بسند عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « آخر أربعاء في الشهر يوم نحس مستمر » .
وأخرج عبد بن حميد وعبد الله بن أحمد في زوائد الزهد وابن جرير وابن المنذر وابن أبي حاتم عن الحسن قال : لما أقبلت الريح قام إليها عاد فأخذ بعضهم بأيدي بعض وغمزوا أقدامهم في الأرض وقالوا : من يزيل أقدامنا عن الأرض إن كان صادقاً ، فأرسل الله عليهم الريح تنزع الناس { كأنهم أعجاز نخل منقعر } .
وأخرج عبد بن حميد وابن جرير عن أبي هريرة قال : إن كان الرجل من عاد ليتخذ المصراعين من حجارة لو اجتمع عليه خمسمائة من هذه الأمة لم يستطيعوا أن يحملوه ، فكان الرجل يغمز قدمه في الأرض فتدخل فيه .
وأخرج ابن المنذر عن ابن عباس في قوله { كأنهم أعجاز نخل } قال : أصول نخل { منقعر } قال : منقطع .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { أعجاز نخل منقعر } قال : أعجاز سود النخل .
وأخرج سعيد بن منصور وابن جرير وابن المنذر عن مجاهد في قوله { كأنهم أعجاز نخل منقعر } قال : وقعت رؤوسهم كأمثال الأخشبة وتقوّرت أعناقهم فشبهها بأعجاز نخل منقعر .


القمر - تفسير الدرر المنثور

كَذَّبَتْ ثَمُودُ بِالنُّذُرِ (23) فَقَالُوا أَبَشَرًا مِنَّا وَاحِدًا نَتَّبِعُهُ إِنَّا إِذًا لَفِي ضَلَالٍ وَسُعُرٍ (24) أَؤُلْقِيَ الذِّكْرُ عَلَيْهِ مِنْ بَيْنِنَا بَلْ هُوَ كَذَّابٌ أَشِرٌ (25) سَيَعْلَمُونَ غَدًا مَنِ الْكَذَّابُ الْأَشِرُ (26) إِنَّا مُرْسِلُو النَّاقَةِ فِتْنَةً لَهُمْ فَارْتَقِبْهُمْ وَاصْطَبِرْ (27) وَنَبِّئْهُمْ أَنَّ الْمَاءَ قِسْمَةٌ بَيْنَهُمْ كُلُّ شِرْبٍ مُحْتَضَرٌ (28) فَنَادَوْا صَاحِبَهُمْ فَتَعَاطَى فَعَقَرَ (29) فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ (30) إِنَّا أَرْسَلْنَا عَلَيْهِمْ صَيْحَةً وَاحِدَةً فَكَانُوا كَهَشِيمِ الْمُحْتَظِرِ (31) وَلَقَدْ يَسَّرْنَا الْقُرْآَنَ لِلذِّكْرِ فَهَلْ مِنْ مُدَّكِرٍ (32) كَذَّبَتْ قَوْمُ لُوطٍ بِالنُّذُرِ (33) إِنَّا أَرْسَلْنَا عَلَيْهِمْ حَاصِبًا إِلَّا آَلَ لُوطٍ نَجَّيْنَاهُمْ بِسَحَرٍ (34) نِعْمَةً مِنْ عِنْدِنَا كَذَلِكَ نَجْزِي مَنْ شَكَرَ (35) وَلَقَدْ أَنْذَرَهُمْ بَطْشَتَنَا فَتَمَارَوْا بِالنُّذُرِ (36) وَلَقَدْ رَاوَدُوهُ عَنْ ضَيْفِهِ فَطَمَسْنَا أَعْيُنَهُمْ فَذُوقُوا عَذَابِي وَنُذُرِ (37) وَلَقَدْ صَبَّحَهُمْ بُكْرَةً عَذَابٌ مُسْتَقِرٌّ (38) فَذُوقُوا عَذَابِي وَنُذُرِ (39) وَلَقَدْ يَسَّرْنَا الْقُرْآَنَ لِلذِّكْرِ فَهَلْ مِنْ مُدَّكِرٍ (40) وَلَقَدْ جَاءَ آَلَ فِرْعَوْنَ النُّذُرُ (41) كَذَّبُوا بِآَيَاتِنَا كُلِّهَا فَأَخَذْنَاهُمْ أَخْذَ عَزِيزٍ مُقْتَدِرٍ (42) أَكُفَّارُكُمْ خَيْرٌ مِنْ أُولَئِكُمْ أَمْ لَكُمْ بَرَاءَةٌ فِي الزُّبُرِ (43)

أخرج ابن المنذر عن ابن عباس في قوله { إنا إذاً لفي ضلال وسعر } قال : شقاء .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { إنا إذاً لفي ضلال وسعر } قال : في ضلال وعناء .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد في قوله { وسعر } قال : ضلال ، وفي قوله { كل شرب محتضر } قال : يحضرون الماء إذا غابت الناقة وإذا جاءت حضروا اللبن ، وفي قوله { فتعاطى } قال : تناول ، وفي قوله { كهشيم المحتظر } قال : الرجل هشم الحنتمة .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله { فتعاطى فعقر } قال : تناول أحيمر ثمود الناقة فعقرها ، وفي قوله { كهشيم المحتظر } قال : كرماد محترق .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فتعاطى } قال : تناول .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { كهشيم المحتظر } قال : كالعظام المحترقة .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس { كهشيم المحتظر } قال : كالحشيش تأكله الغنم .
وأخرج ابن أبي حاتم عن ابن عباس { كهشيم المحتظر } قال : هو الحشيش قد حظرته فأكلته يابساً فذهب .
وأخرج عبد بن حميد وابن جرير عن سعيد بن جبير { كهشيم المحتظر } قال : التراب الذي يسقط من الحائط .
قوله تعالى : { كذبت قوم لوط } الآيات .
أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { فتماروا بالنذر } قال : لم يصدقوا بها ، وفي قوله { فطمسنا أعينهم } قال : ذكر لنا أن جبريل استأذن ربه في عقوبتهم ليلة أتوا لوطاً ، وأنهم عاجلوا الباب ليدخلوا عليهم ، فصعقهم بجناحه فتركهم عمياناً يترددون ، وفي قوله { ولقد صبحهم بكرة عذاب مستقر } قال : استقر بهم في نار جهنم ، وفي قوله { فأخذناهم أخذ عزيز مقتدر } قال : عزيز في نقمته إذا انتقم لا يخاف أن يسبق ، وفي قوله { أكفاركم خير من أولئكم } يقول : أكفاركم خير ممن قد مضى .
وأخرج سعيد بن منصور عن الحسن رضي الله عنه في قوله { ولقد صبحهم بكرة عذاب مستقر } قال : عذاب في الدنيا استقر بهم في الآخرة .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما { أكفاركم خير من أولئكم } يقول : ليس كفاركم خيراً من قوم نوح وقوم لوط .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن الربيع بن أنس رضي الله عنه { أكفاركم خير من أولئكم } قال : أكفاركم أيتها الأمة خير مما ذكر من القرون الأولى الذين أهلكتهم .
وأخرج ابن جرير عن عكرمة رضي الله عنه { أكفاركم خير من أولئكم } يقول : أكفاركم خير من أولئكم الذين مضوا { أم لكم براءة في الزبر } يعني في الكتب .

أَمْ يَقُولُونَ نَحْنُ جَمِيعٌ مُنْتَصِرٌ (44) سَيُهْزَمُ الْجَمْعُ وَيُوَلُّونَ الدُّبُرَ (45) بَلِ السَّاعَةُ مَوْعِدُهُمْ وَالسَّاعَةُ أَدْهَى وَأَمَرُّ (46)

أخرج ابن أبي شيبة وابن منيع وابن جرير وابن المنذر وابن مردويه عن ابن عباس رضي الله عنهما في قوله { سيهزم الجمع ويولون الدبر } قال : كان ذلك يوم بدر قالوا { نحن جميع منتصر } فنزلت هذه الآية .
وأخرج البخاري والنسائي وابن المنذر والطبراني وأبو نعيم في الدلائل وابن مردويه والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم قال وهو في قبة له يوم بدر : « أنشدك عهدك ووعدك ، اللهم إن شئت لم تعبد بعد اليوم أبداً ، فأخذ أبو بكر بيده فقال : حسبك يا رسول الله ألححت على ربك ، فخرج وهو يثب في الدرع وهو يقول : { سيهزم الجمع ويولون الدبر بل الساعة موعدهم والساعة أدهى وأمر } » .
وأخرج ابن أبي شيبة وابن جرير عن عكرمة رضي الله عنه أن رسول الله صلى الله عليه وسلم كان يثب في الدرع يوم بدر ويقول « هزم الجمع وولوا الدبر » .
وأخرج البخاري عن عائشة رضي الله عنها قالت : نزل على محمد صلى الله عليه وسلم وأنا بمكة وإني لجارية ألعب { بل الساعة موعدهم والساعة أدهى وأمر } .
وأخرج ابن أبي حاتم والطبراني في الأوسط وابن مردويه عن أبي هريرة رضي الله عنه قال : أنزل الله على نبيه بمكة قبل يوم بدر { سيهزم الجمع ويولون الدبر } فقال عمر بن الخطاب رضي الله عنه : قلت : يا رسول الله أي جمع سيهزم؟ فلما كان يوم بدر وانهزمت قريش نظرت إلى رسول الله صلى الله عليه وسلم في آثارهم مصلتا بالسيف وهو يقول { سيهزم الجمع ويولون الدبر } وكانت ليوم بدر فأنزل الله فيهم { حتى إذا أخذنا مترفيهم بالعذاب } [ المؤمنون : 64 ] الآية وأنزل الله { ألم تر إلى الذين بدلوا نعمة الله كفراً } [ إبراهيم : 28 ] الآية ورماهم رسول الله صلى الله عليه وسلم فوسعتهم الرمية وملأت أعينهم وأفواههم ، حتى إن الرجل ليقتل وهو يقذي عينيه ، فأنزل الله { وما رميت إذ رميت ولكن الله رمى } [ الأنفال : 17 ] .
وأخرج عبد الرزاق وابن أبي شيبة وابن راهويه وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن عكرمة رضي الله عنه قال : لما نزلت { سيهزم الجمع ويولون الدبر } قال عمر رضي الله عنه : جعلت أقول : أي جمع سيهزم؟ حتى كان يوم بدر رأيت النبي صلى الله عليه وسلم يثب في الدرع وهو يقول { سيهزم الجمع ويولون الدبر } فعرفت تأويلها يومئذ .
وأخرجه ابن جرير ومن وجه آخر عن عكرمة عن ابن عباس رضي الله عنهما موصولاً .
وأخرج ابن أبي شيبة عن أبي العالية رضي الله عنه { سيهزم الجمع ويولون الدبر } قال : يوم بدر .

وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه قال : ذكر لنا أن النبي صلى الله عليه وسلم قال يوم بدر : « هزموا وولوا الدبر » .
وأخرج سعيد بن منصور وابن المنذر عن محمد بن كعب رضي الله عنه في قوله { والساعة أدهى وأمر } قال : ذكر الله قوم نوح وما أصابهم من العذاب ، وذكر عاداً وما أصابهم من الريح ، وذكر ثمود وما أصابهم من الصيحة ، وذكر قوم لوط وما أصابهم من الحجارة ، وذكر آل فرعون وما أصابهم من الغرق ، فقال : { أكفاركم خير من أولئكم أم لكم براءة في الزبر } إلى قوله { والساعة أدهى وأمر } يعني أدهى مما أصاب أولئك وأمرّ .
وأخرج ابن المبارك في الزهد والترمذي وحسنه والحاكم وصححه وابن مردويه عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « بادروا بالأعمال سبعاً ما ينتظر أحدكم إلا غنى مطغياً أو فقراً منسياً أو مرضاً مفسداً أو هرماً مفنداً أو موتاً مجهزاً أو الدجال ، والدجال شر غائب ينتظر أو الساعة { والساعة أدهى وأمر } » .
وأخرج ابن مردويه عن معقل رضي الله عنه عن النبي صلى الله عليه وسلم قال : « إن الله جعل عقوبة هذه الأمة السيف وجعل موعدهم الساعة { والساعة أدهى وأمر } » .


الرحمن - تفسير الدرر المنثور

إِنَّ الْمُجْرِمِينَ فِي ضَلَالٍ وَسُعُرٍ (47) يَوْمَ يُسْحَبُونَ فِي النَّارِ عَلَى وُجُوهِهِمْ ذُوقُوا مَسَّ سَقَرَ (48) إِنَّا كُلَّ شَيْءٍ خَلَقْنَاهُ بِقَدَرٍ (49) وَمَا أَمْرُنَا إِلَّا وَاحِدَةٌ كَلَمْحٍ بِالْبَصَرِ (50) وَلَقَدْ أَهْلَكْنَا أَشْيَاعَكُمْ فَهَلْ مِنْ مُدَّكِرٍ (51) وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ (52) وَكُلُّ صَغِيرٍ وَكَبِيرٍ مُسْتَطَرٌ (53)

أخرج أحمد ومسلم وعبد بن حميد والترمذي وابن ماجة وابن جرير وابن المنذر وابن مردويه عن أبي هريرة رضي الله عنه قال : جاء مشركو قريش إلى النبي صلى الله عليه وسلم يخاصمونه في القدر فنزلت { يوم يسحبون في النار على وجوههم ذوقوا مسَّ سقر إنا كل شيء خلقناه بقدر } .
وأخرج البزار وابن المنذر بسند جيد من طريق عمرو بن شعيب عن أبيه عن جده قال : ما أنزلت هذه الآية { إن المجرمين في ضلال وسعر يوم يسحبون في النار على وجوههم ذوقوا مس سقر إنا كل شيء خلقناه بقدر } إلا في أهل القدر .
وأخرج ابن أبي حاتم والطبراني وابن مردويه وابن شاهين وابن منده والباوردي في الصحابة والخطيب في تالي التلخيص وابن عساكر عن زرارة رضي الله عنه « عن النبي صلى الله عليه وسلم أنه تلا هذه الآية { ذوقوا مس سقر إنا كل شيء خلقناه بقدر } قال : » في أناس من أمتي في آخر الزمان يكذبون بقدر الله « » .
وأخرج ابن عدي وابن مردويه والديلمي وابن عساكر بسند ضعيف عن أبي أمامة رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « إن هذه الآية نزلت في القدرية { إن المجرمين في ضلال وسعر } » .
وأخرج سعيد بن منصور وابن سعد وابن المنذر عن إبراهيم بن محمد بن علي بن عبد الله بن جعفر رضي الله عنه ، وكانت أمه لبابة بنت عبد الله بن عباس رضي الله عنهما قالت : كنت أزور جدي ابن عباس رضي الله عنهما في كل يوم جمعة قبل أن يكف بصره ، فسمعته يقرأ في المصحف فلما أتى على هذه الآية { إن المجرمين في ضلال وسعر يوم يسحبون في النار على وجوههم } قال : يا بنية ما أعرف أصحاب هذه الآية ما كانوا بعد وليكونن .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه من طريق عطاء بن أبي رباح عن ابن عباس رضي الله عنهما أنه قيل له : قد تكلم في القدر ، فقال : أو فعلوها؟ والله ما نزلت هذه الآية إلا فيهم { ذوقوا مسَّ سقر إنا كل شيء خلقناه بقدر } أولئك شرار هذه الأمة ، لا تعودوا مرضاهم ، ولا تصلوا على موتاهم إن أريتني واحداً منهم فقأت عينيه بأصبعي هاتين .
وأخرج الطبراني وابن مردويه من طرق عن ابن عباس رضي الله عنهما قال : نزلت هذه الآية في القدرية { يوم يسحبون في النار على وجوههم ذوقوا مسَّ سقر إنا كل شيء خلقناه بقدر } .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما { إنا كل شيء خلقناه بقدر } قال : خلق الله الخلق كلهم بقدر ، وخلق لهم الخير والشر بقدر .

وأخرج مسلم عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « كل شيء بقضاء وقدر حتى العجز والكيس » .
وأخرج البخاري في تاريخه عن ابن عباس قال : كل شيء بقضاء وقدر حتى وضعك يدك على خدك .
وأخرج أحمد عن ابن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال : « لكل أمة مجوس ، ومجوس أمتي الذين يقولون لا قدر ، إن مرضوا فلا تعودهم ، وإن ماتوا فلا تشهدوهم » .
وأخرج ابن شاهين في السنة عن محمد بن كعب القرظي قال : طلبت هذا القدر فيما أنزل الله على محمد صلى الله عليه وسلم فوجدته في { اقتربت الساعة } ، { وكل شيء فعلوه في الزبر } ، { وكل صغير وكبير مستطر } .
وأخرج سفيان بن عيينة في جامعه عن محمد بن كعب القرظي قال : إنما نزلت هذه { يوم يسحبون في النار على وجوههم ذوقوا مسَّ سقر إنا كل شيء خلقناه بقدر } تعيير الأهل القدر .
وأخرج ابن المنذر عن ابن جريج { وكل شيء فعلوه في الزبر } قال : في الكتاب .
وأخرج ابن المنذر عن ابن عباس في قوله تعالى { وكل صغير وكبير مستطر } قال : مسطور في الكتاب .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { وكل صغير وكبير مستطر } قال : محفوظ مكتوب .
وأخرج ابن جرير عن مجاهد في قوله { وكل صغير وكبير مستطر } قال : مكتوب .
وأخرج ابن جرير عن عكرمة { مستطر } مكتوب في سطر .
وأخرج ابن جرير عن ابن زيد { ولقد أهلكنا أشياعكم } قال : أشياعهم من أهل الكفر من الأمم السالفة { فهل من مدكر } يقول : هل من أحد يتذكر؟ .
وأخرج ابن مردويه عن ابن عباس قال : ما طنَّ ذباب إلا بقدر ، ثم قرأ { وما أمرنا إلا واحدة كلمح بالبصر } .
وأخرج ابن مردويه عن عبد الله بن عمر قال : المكذبون بالقدر مجرمو هذه الأمة ، وفيهم أنزلت هذه الآية { إن المجرمين في ضلال وسعر } إلى قوله { إنا كل شيء خلقناه بقدر } .
وأخرج ابن مردويه عن ابن عباس في قوله { إنا كل شيء خلقناه بقدر } قال : يقول خلق كل شيء فقدره ، فقدر الدرع للمرأة ، والقميص للرجل ، والقتب للبعير ، والسرج للفرس ، ونحو هذا .
وأخرج ابن مردويه عن ابن عباس قال : جاء العاقب والسيد وكانا رأسي النصارى بنجران فتكلما بين يدي النبي صلى الله عليه وسلم بكلام شديد في القدر ، والنبي صلى الله عليه وسلم ساكت ما يجيبهما بشيء حتى انصرفا ، فأنزل الله { أكفاركم خير من أولئكم } الذين كفروا وكذبوا بالله قبلكم { أم لكم براءة في الزبر } في الكتاب الأول إلى قوله { ولقد أهلكنا أشياعكم } الذين كفروا وكذبوا بالقدر قبلكم { وكل شيء فعلوه في الزبر } في أم الكتاب { وكل صغير وكبير مستطر } يعني مكتوب إلى آخر السورة .

وأخرج عبد الرزاق وعبد بن حميد عن محمد بن كعب قال : كنت أقرأ هذه الآية فما أدري من عني بها حتى سقطت عليها { إن المجرمين في ضلال وسعر } إلى قوله { كلمح بالبصر } فإذا هم المكذبون بالقدر .
وأخرج عبد بن حميد عن مجاهد قال : نزلت هذه الآية في أهل التكذيب إلى آخر الآية ، قال مجاهد : قلت لابن عباس : ما تقول فيمن يكذب بالقدر؟ قال : اجمع بيني وبينه ، قلت : ما تصنع به؟ قال : أخنقه حتى أقتله .
وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « صنفان من أمتي ليس لهما في الإِسلام نصيب المرجئة والقدرية ، أنزلت فيهم آية من كتاب الله { إن المجرمين في ضلال وسعر } إلى آخر الآية » .
وأخرج ابن جرير عن ابن عباس قال : إني لأجد في كتاب الله قوماً يسحبون في النار على وجوههم يقال لهم { ذوقوا مسَّ سقر } لأنهم كانوا يكذبون بالقدر وإني لا أراهم فلا أدري أشيء كان قبلنا أم شيء فيما بقي .
وأخرج ابن جرير عن محمد بن كعب القرظي قال : ما نزلت هذه الآية إلا تعييراً لأهل القدر { ذوقوا مسَّ سقر إنا كل شيء خلقناه بقدر } .
وأخرج أحمد عن حذيفة بن اليمان قال : قال رسول الله صلى الله عليه وسلم : « إن لكل أمة مجوساً وإن مجوس هذه الأمة الذين يقولون لا قدر ، فمن مرض فلا تعودوه وإن مات فلا تشهدوه ، وهم من شيعة الدجال حق على الله أن يلحقهم به » .
وأخرج ابن مردويه عن عبادة بن الصامت رضي الله عنه قال : سمعت بأذني هاتين رسول الله صلى الله عليه وسلم يقول : « إن أول ما خلق الله القلم قيل : اكتب لا بد قال : وما لا بد قال : القدر ، قال : وما القدر؟ قال : تعلم أن ما أصابك لم يكن ليخطئك وما أخطأك لم يكن ليصيبك إن مت على غير ذلك دخلت النار » .
وأخرج ابن مردويه عن ابن عباس أنه سمع رسول الله صلى الله عليه وسلم يقول : « إذا كان يوم القيامة أمر الله منادياً ينادي أين خصماء الله؟ فيقومون مسودة وجوههم مزرقة عيونهم مائلاً شفاههم يسيل لعابهم ، يقذرهم من رآهم ، فيقولون : والله يا ربنا ما عبدنا من دونك شمساً ولا قمراً ولا حجراً ولا وثناً » قال ابن عباس رضي الله عنهما : لقد أتاهم الشرك من حيث لا يعلمون ، ثم تلا ابن عباس { يوم يبعثهم الله جميعاً فيحلفون له كما يحلفون لكم ويحسبون أنهم على شيء ألا إنهم هم الكاذبون } [ المجادلة : 18 ] ، هم والله القدريون ثلاث مرات .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه قال : ذكر لابن عباس أن قوماً يقولون في القدر فقال ابن عباس رضي الله عنهما : إنهم يكذبون بكتاب الله فلآخذن بشعر أحدهم فَلأَنصينَّهُ ، ان الله كان على عرشه قبل أن يخلق شيئاً ، وأول شيء خلق القلم ، وأمره أن يكتب ما هو كائن ، فإنما يجري الناس على أمر قد فرغ منه .

وأخرج عبد بن حميد عن أبي يحيى الأعرج قال : سمعت ابن عباس رضي الله عنهما وذكر القدرية ، فقال : لو أدركت بعضهم لفعلت به كذا وكذا ثم قال : الزنا بقدر ، والسرقة بقدر ، وشرب الخمر بقدر .
وأخرج ابن جرير عن أبي عبد الرحمن السلمي رضي الله عنه قال : لما نزلت هذه الآية { إنا كل شيء خلقناه بقدر } قال رجل : يا رسول الله ففيم العمل؟ أفي شيء نستأنفه أم في شيء قد فرغ منه؟ فقال رسول الله صلى الله عليه وسلم : « اعملوا فكل ميسر سنيسره لليسرى وسنيسره للعسرى » .

إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَهَرٍ (54) فِي مَقْعَدِ صِدْقٍ عِنْدَ مَلِيكٍ مُقْتَدِرٍ (55)

أخرج ابن مردويه بسند واه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « النهر الفضاء والسعة ليس بنهر جار » .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله { في جنات ونهر } قال : النهر السعة . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت لبيد بن ربيعة وهو يقول :
ملكت بها فأنهرت فتقها ... يرى قائم من دونها ما وراءها
وأخرج عبد بن حميد عن شريك في قوله { في جنات ونهر } قال : جنات وعيون .
وأخرج عبد بن حميد عن أبي بكر بن عياش رضي الله عنه أن عاصماً قرأ { في جنات ونهر } مثلثة منتصبة النون ، قال أبو بكر رضي الله عنه : وكان زهير القرشي يقرأ { ونهر } يريد جماعة النهر .
وأخرج الحكيم الترمذي عن بريدة « عن رسول الله صلى الله عليه وسلم في قوله { في جنات ونهر في مقعد صدق عند مليك مقتدر } قال : إن أهل الجنة يدخلون على الجبار كل يوم مرتين فيقرأ عليهم القرآن ، وقد جلس كل امرىء منهم مجلس الذي هو مجلسه على منابر الدر والياقوت والزبرجد والذهب والفضة بالأعمال ، فلا تقر أعينهم قط كما تقر بذلك ، ولم يسمعوا شيئاً أعظم منه ولا أحسن منه ، ثم ينصرفون إلى رحالهم قريرة أعينهم ناعمين إلى مثلها من الغد » .
وأخرج الحكيم الترمذي في نوادر الأصول عن محمد بن كعب رضي الله عنه في قوله { إن المتقين في جنات ونهر } قال : في نور وضياء .
وأخرج الحكيم الترمذي عن ثور بن يزيد رضي الله عنه قال : بلغنا أن الملائكة يأتون المؤمنين يوم القيامة فيقولون : يا أولياء الله انطلقوا ، فيقولون : إلى أين؟ فيقولون : إلى الجنة ، فيقولون : إنكم تذهبون بنا إلى غير بغيتنا ، فيقال لهم : وما بغيتكم؟ فيقولون : المقعد مع الحبيب وهو قوله { إن المتقين في جنات ونهر في مقعد صدق عند مليك مقتدر } .
وأخرج ابن أبي شيبة عن سعيد بن المسيب قال : دخلت المسجد وأنا أرى أني قد أصبحت فإذا عليَّ ليل طويل ، وإذا ليس فيه أحد غيري ، فقمت فسمعت حركة خلفي ففزعت فقال : أيها الممتلىء قلبه فرقاً لا تفرق ، أو لا تفزع ، وقل : اللهم إنك مليك مقتدر ما تشاء من أمر يكون ، ثم سل ما بدا لك قال سعيد : فما سألت الله شيئاً إلا استجاب لي .
وأخرج أبو نعيم عن جابر قال : « بينما رسول الله صلى الله عليه وسلم يوماً في مسجد المدينة فذكر بعض أصحابه الجنة ، فقال النبي صلى الله عليه وسلم : » يا أبا دجانة أما علمت أن من أحبنا وابتلي بمحبتنا أسكنه الله تعالى معنا « ثم تلا { في مقعد صدق عند مليك مقتدر } » .

الرَّحْمَنُ (1) عَلَّمَ الْقُرْآَنَ (2) خَلَقَ الْإِنْسَانَ (3) عَلَّمَهُ الْبَيَانَ (4) الشَّمْسُ وَالْقَمَرُ بِحُسْبَانٍ (5) وَالنَّجْمُ وَالشَّجَرُ يَسْجُدَانِ (6) وَالسَّمَاءَ رَفَعَهَا وَوَضَعَ الْمِيزَانَ (7) أَلَّا تَطْغَوْا فِي الْمِيزَانِ (8) وَأَقِيمُوا الْوَزْنَ بِالْقِسْطِ وَلَا تُخْسِرُوا الْمِيزَانَ (9) وَالْأَرْضَ وَضَعَهَا لِلْأَنَامِ (10) فِيهَا فَاكِهَةٌ وَالنَّخْلُ ذَاتُ الْأَكْمَامِ (11) وَالْحَبُّ ذُو الْعَصْفِ وَالرَّيْحَانُ (12) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (13)

أخرج النحاس عن ابن عباس رضي الله عنهما قال : نزلت سورة الرحمن بمكة .
وأخرج ابن مردويه عن عبد الله بن الزبير رضي الله عنه قال : أنزل بمكة سورة الرحمن .
وأخرج ابن مردويه عن عائشة رضي الله عنها قالت : نزلت سورة الرحمن بمكة .
وأخرج ابن الضريس وابن مردويه والبيهقي في الدلائل عن ابن عباس رضي الله عنهما قال : نزلت سورة الرحمن بالمدينة .
وأخرج أحمد وابن مردويه بسند حسن عن أسماء بنت أبي بكر رضي الله عنها قالت : سمعت رسول الله صلى الله عليه وسلم يقرأ وهو يصلي نحو الركن قبل أن يصدع بما يؤمر والمشركون يسمعون { فبأي آلاء ربكما تكذبان } .
وأخرج الترمذي وابن المنذر وأبو الشيخ في العظمة والحاكم وصححه وابن مردويه والبيهقي في الدلائل عن جابر بن عبد الله رضي الله عنه قال : « خرج رسول الله صلى الله عليه وسلم على أصحابه فقرأ عليهم سورة الرحمن من أولها إلى آخرها ، فسكتوا ، فقال : ما لي أراكم سكوتاً لقد قرأتها على الجن ليلة الجن فكانوا أحسن مردوداً منكم ، كنت كلما أتيت على قوله { فبأيّ آلاء ربكما تكذبان } قالوا : ولا بشيء من نعمك ربنا نكذب فلك الحمد » .
وأخرج البزار وابن جرير وابن المنذر والدارقطني في الأفراد وابن مردويه والخطيب في تاريخه بسند صحيح عن ابن عمر « أن رسول الله صلى الله عليه وسلم قرأ سورة الرحمن على أصحابه ، فسكتوا فقال : ما لي أسمع الجن أحسن جواباً لربها منكم؟ ما أتيت على قول الله { فبأيّ آلاء ربكما تكذبان } الا قالوا : » لا شيء من آلائك ربنا نكذب فلك الحمد « » .
وأخرج البيهقي في شعب الإِيمان عن عليّ : سمعت النبي صلى الله عليه وسلم يقول : « لكل شيء عروس وعروس القرآن الرحمن » .
وأخرج البيهقي عن فاطمة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم : « قارىء الحديد و { إذا وقعت الواقعة } والرحمن يدعى في ملكوت السموات والأرض ساكن الفردوس » .
وأخرج أحمد عن ابن زيد رضي الله عنه قال : كان أول مفصل ابن مسعود الرحمن .
وأخرج أبو داود والبيهقي في سننه عن ابن مسعود رضي الله عنه أن رجلاً قال له : إني قد قرأت المفصل في ركعة ، فقال : أهذا كهذا الشعر ، لكن النبي صلى الله عليه وسلم كان يقرأ النظائر سورتين في ركعة ، الرحمن والنجم في ركعة ، واقتربت والحاقة في ركعة ، والطور والذاريات في ركعة ، وإذا وقعت وإن في ركعة ، وعم والمرسلات في ركعة ، والدخان وإذا الشمس كورت في ركعة ، وسأل سائل والنازعات في ركعة ، وويل للمطففين وعبس في ركعة .

وأخرج الحاكم في التاريخ والبيهقي عن أنس رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم يوتر بتسع ركعات ، فلما أسنّ وثقل أوتر بسبع فصلى ركعتين وهو جالس فقرأ فيهما الرحمن والواقعة .
وأخرج ابن حبان عن عبد الله بن مسعود رضي الله عنه قال : أقرأني رسول الله صلى الله عليه وسلم سورة الرحمن فخرجت إلى المسجد عشية ، فجلس إليّ رهط ، فقلت لرجل : اقرأ عليّ ، فإذا هو يقرأ حروفاً لا أقرؤها ، فقلت : من أقرأك؟ قال : اقرأني رسول الله صلى الله عليه وسلم ، فانطلقنا حتى وقفنا على رسول الله صلى الله عليه وسلم ، فقلت : اختلفنا في قراءتنا فإذا وجه رسول الله صلى الله عليه وسلم فيه تغيير ووجد في نفسه حين ذكر الاختلاف ، فقال : إنما هلك من قبلكم بالاختلاف « . فأمر علياً فقال : إن رسول الله صلى الله عليه وسلم يأمركم أن يقرأ كل رجل منكم كما علم ، فإنما هلك من قبلكم بالاختلاف ، قال : فانطلقنا وكل رجل منا يقرأ حرفاً لا يقرؤه صاحبه .
قوله تعالى : { الرحمن علم القرآن } الآيات .
أخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { خلق الإِنسان علمه البيان } قال : آدم { علمه البيان } قال : بين له سبيل الهدى وسبيل الضلالة .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { الرحمن علم القرآن } قال : نعمة الله عظيمة { خلق الإِنسان } قال : آدم { علمه البيان } قال : علمه الله بيان الدنيا والآخرة ، بين حلاله وحرامه ليحتج بذلك عليه ، ولله الحجة على عباده وفي قوله { الشمس والقمر بحسبان } إلى أجل بحساب .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن عباس في قوله { الشمس والقمر بحسبان } قال : بحساب ومنازل يرسلان .
وأخرج عبد بن حميد وابن المنذر عن أبي مالك رضي الله عنه { الشمس والقمر بحسبان } قال : عليهما حساب وأجل كأجل الناس ، فإذا جاء أجلهما هلكا .
وأخرج عبد بن حميد عن الربيع بن أنس رضي الله عنه { الشمس والقمر بحسبان } قال : يجريان بحساب .
وأخرج عبد بن حميد وابن جرير عن الضحاك رضي الله عنه { الشمس والقمر بحسبان } قال : بقدر يجريان .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه { الشمس والقمر } قال : يدوران في مثل قطب الرحى .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة عن أبي رزين والحاكم وصححه عن ابن عباس في قوله { والنجم والشجر يسجدان } قال : النجم ما انبسط على الأرض والشجر ما كان على ساق .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن سعيد بن جبير رضي الله عنه مثله .
وأخرج ابن جرير وأبو الشيخ عن أبي رزين في قوله { والنجم والشجر يسجدان } قال : النجم ما ذهب فرشاً على الأرض ليس له ساق ، والشجر ما كان له ساق { يسجدان } قال : ظلهما سجودهما .

وأخرج ابن الأنباري في الوقف والابتداء عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله { والنجم والشجر يسجدان } ما النجم؟ قال : ما أنجمت الأرض مما لا يقوم على ساق فإذا قام على ساق ، فهي شجرة . قال صفوان بن أسد التميمي :
لقد أنجم القاع الكبير عضاته ... وتم به حيّا تميم ووائل
وقال زهير بن أبي سلمى :
مكلل بأصول النجم تنسجه ... ريح الجنوب كضاحي ما به حبك
وأخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { والنجم والشجر يسجدان } قال : النجم نجم السماء ، والشجر الشجرة يسجد بكرة وعشية .
وأخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { ووضع الميزان } قال : العدل .
وأخرج ابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { ألا تطغوا في الميزان } قال : اعدل يا ابن آدم كما تحب أن يعدل عليك وَأَوْفِ كما تحب أن يُوفَى لك ، فإن العدل يصلح الناس .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما أنه رأى رجلاً يزن قد أرجح ، فقال : أقم اللسان كما قال الله { وأقيموا الوزن بالقسط } .
وأخرج ابن المنذر عن مجاهد رضي الله عنه { وأقيموا الوزن بالقسط } قال : اللسان .
وأخرج الفريابي وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { والأرض وضعها للأنام } قال : للناس .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { والأرض وضعها للأنام } قال : للخلق .
وأخرج الطستي والطبراني عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله { وضعها للأنام } قال : الأنام الخلق ، وهم ألف أمة ستمائة في البحر وأربعمائة في البر . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت لبيداً وهو يقول :
فإن تسألينا ممن نحن فإننا ... عصافير من هذا الأنام المسخر
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { وضعها للأنام } قال : كل شيء فيه روح .
وأخرج ابن المنذر عن الضحاك رضي الله عنه { والأرض وضعها للأنام } قال : كل شيء يدب على الأرض .
وأخرج ابن جرير وابن المنذر عن الحسن رضي الله عنه في قوله { والأرض وضعها للأنام } قال : للخلق الجن والإِنس .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { والنخل ذات الأكمام } قال : أوعية الطلع .
وأخرج ابن جرير وابن المنذر عن مجاهد في قوله { والحب ذو العصف } قال : ورق الحنطة .
وأخرج ابن جرير وابن المنذر عن الضحاك في الآية قال : الحب الحنطة والشعير ، والعصف القشر الذي يكون على الحب .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { والحب ذو العصف } قال : التبن { والريحان } قال : خضرة الزرع .
وأخرج ابن جرير عن ابن عباس في الآية قال : العصف ورق الزرع إذا يبس ، والريحان ما أنبتت الأرض من الريحان الذي يشم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في الآية قال : العصف الزرع أول ما يخرج بقلاً ، والريحان حين يستوي على سوقه ولم يسنبل .
وأخرج ابن جرير عن ابن عباس قال : كل ريحان في القرآن فهو الرزق .
وأخرج أبو الشيخ في العظمة عن أبي صالح في قوله { والحب ذو العصف } قال : العصف أول ما ينبت .
وأخرج ابن جرير عن مجاهد { والريحان } قال : الرزق .
وأخرج ابن جرير عن الضحاك في قوله { والريحان } قال : الرزق والطعام .
وأخرج ابن جرير عن ابن زيد في قوله { والريحان } قال : الرياحين التي يوجد ريحها .
وأخرج ابن جرير عن الحسن { والريحان } قال : ريحانكم هذا .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فبأيّ آلاء ربكما تكذبان } قال : بأيّ نعمة الله .
وأخرج ابن جرير وابن أبي حاتم عن قتادة في قوله { فبأيّ آلاء ربكما تكذبان } يعني الجن والإِنس ، والله أعلم .


الرحمن - تفسير الدرر المنثور

خَلَقَ الْإِنْسَانَ مِنْ صَلْصَالٍ كَالْفَخَّارِ (14) وَخَلَقَ الْجَانَّ مِنْ مَارِجٍ مِنْ نَارٍ (15) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (16) رَبُّ الْمَشْرِقَيْنِ وَرَبُّ الْمَغْرِبَيْنِ (17) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (18)

أخرج عبد بن حميد وابن جرير وابن المنذر عن ابن عباس في قوله { وخلق الجان من مارج من نار } قال : من لهب النار .
وأخرج عبد بن حميد عن قتادة مثله .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { من مارج من نار } قال : من لهبها من وسطها .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { من مارج } قال : خالص النار .
وأخرج ابن أبي حاتم عن ابن عباس { من مارج } قال : من شهب النار .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد { من مارج } قال : اللهب الأصفر والأخضر الذي يعلو النار إذا أوقدت .
وأخرج عبد بن حميد عن سعيد بن جبير { من مارج } قال : الخضرة التي تقطع من النار السواد الذي يكون بين النار وبين الدخان .
وأخرج عبد الرزاق وأحمد وعبد بن حميد ومسلم وابن المنذر وابن مردويه والبيهقي في الأسماء والصفات عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : « خلقت الملائكة من نور ، وخلق الجن من مارج من نار ، وخلق آدم كما وصف لكم » .
قوله تعالى : { رب المشرقين } الآية .
أخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { رب المشرقين ورب المغربين } قال : للشمس مطلع في الشتاء ومغرب في الشتاء ، ومطلع في الصيف ومغرب في الصيف ، غير مطلعها في الشتاء وغير مغربها في الشتاء .
وأخرج عبد بن حميد وابن جرير عن مجاهد { رب المشرقين ورب المغربين } قال : مشرق الشتاء ومغربه ، ومشرق الصيف ومغربه .
وأخرج عبد بن حميد عن قتادة وعكرمة مثله .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { رب المشرقين } قال : مشرق النجم ومشرق الشفق { ورب المغربين } قال : مغرب الشمس ومغرب الشفق .

مَرَجَ الْبَحْرَيْنِ يَلْتَقِيَانِ (19) بَيْنَهُمَا بَرْزَخٌ لَا يَبْغِيَانِ (20) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (21) يَخْرُجُ مِنْهُمَا اللُّؤْلُؤُ وَالْمَرْجَانُ (22) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (23)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { مرج البحرين } قال : أرسل البحرين { بينهما برزخ } قال : حاجز { لا يبغيان } قال : لا يختلطان .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد { مرج البحرين يلتقيان } قال : مرجهما استواؤهما { بينهما برزخ } قال : حاجز من الله { لا يبغيان } قال : لا يختلطان ، وفي لفظ لا يبغي أحدهما على الآخر لا العذب على المالح ولا المالح على العذب .
وأخرج عبد بن حميد وابن المنذر عن عكرمة { مرج البحرين يلتقيان } قال : حسنهما { بينهما برزخ لا يبغيان } قال : البرزخ عزمة من الله لا يبغي أحدهما على الآخر .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن الحسن { مرج البحرين } قال : بحر فارس وبحر الروم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة { مرج البحرين يلتقيان } قال : بحر فارس وبحر الروم وبحر المشرق وبحر المغرب .
وأخرج ابن جرير عن ابن عباس { مرج البحرين } قال : بحر السماء وبحر الأرض { يلتقيان } كل عام .
وأخرج ابن جرير وابن المنذر عن سعيد بن جبير { مرج البحرين يلتقيان } قال : بحر السماء وبحر الأرض .
وأخرج ابن أبي حاتم عن ابن عباس { بينهما برزخ لا يبغيان } قال : بينهما من البعد ما لا يبغي كل واحد منهما على صاحبه .
وأخرج عبد بن حميد وابن المنذر عن الحسن { بينهما برزخ } قال : أنتم البرزخ { لا يبغيان } عليكم فيغرقانكم .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة { بينهما برزخ لا يبغيان } قال : برزخ الجزيرة واليبس { لا يبغيان } على اليبس ، ولا يبغي أحدهما على صاحبه وما أخذ أحدهما من صاحبه فهو بغي يحجز أحدهما عن صاحبه بلطفه وقدرته وجلاله .
وأخرج عبد الرزاق وابن المنذر عن الحسن وقتادة { لا يبغيان } قال : لا يطغيان على الناس .
وأخرج عبد بن حميد وابن جرير عن ابن أبزى { بينهما برزخ } قال : البعد .
وأخرج عبد بن حميد عن سعيد بن جبير { بينهما برزخ } قال : بئر ههنا عذب ، وبئر ههنا مالح .
وأخرج ابن أبي الدنيا في كتاب المطر وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { يخرج منهما اللؤلؤ } قال : إذا أمطرت السماء فتحت الأصداف في البحر أفواهها ، فما وقع فيها من قطر السماء فهو اللؤلؤ .
وأخرج ابن جرير عن سعيد بن جبير قال : إذا قطر القطر من السماء فتحت له الأصداف فكان اللؤلؤ .
وأخرج الفريابي وهناد بن السري وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس قال : المرجان عظام اللؤلؤ .
وأخرج عبد بن حميد وابن جرير عن عليّ بن أبي طالب قال : المرجان عظام اللؤلؤ .

وأخرج عبد بن حميد وابن جرير عن مجاهد قال : المرجان ما عظم من اللؤلؤ .
وأخرج عبد بن حميد وابن جرير عن مرة قال : تلمرجان جيد اللؤلؤ .
وأخرج ابن جرير عن ابن عباس قال : اللؤلؤ ما عظم منه ، والمرجان اللؤلؤ الصغار .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة قال : اللؤلؤ عظام اللؤلؤ ، والمرجان صغار اللؤلؤ .
وأخرج ابن أبي الدنيا في الوقف والابتداء عن مجاهد في قوله { يخرج منهما اللؤلؤ والمرجان } قال : اللؤلؤ عظام اللؤلؤ ، والمرجان اللؤلؤ الصغار .
وأخرج عبد بن حميد وابن جرير عن الحسن والضحاك قال : اللؤلؤ العظام والمرجان الصغار .
وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن جرير وابن المنذر والطبراني عن ابن مسعود قال : المرجان الخرز الأحمر .
وأخرج ابن مردويه عن ابن عباس في قوله { مرج البحرين يلتقيان } قال عليَّ وفاطمة { بينهما برزخ لا يبغيان } قال : النبي صلى الله عليه وسلم « { يخرج منهما اللؤلؤ والمرجان } قال : الحسن والحسين » .
وأخرج ابن مردويه عن أنس بن مالك في قوله { مرج البحرين يلتقيان } قال : عليَّ وفاطمة { يخرج منهما اللؤلؤ والمرجان } قال : الحسن والحسين .

وَلَهُ الْجَوَارِ الْمُنْشَآَتُ فِي الْبَحْرِ كَالْأَعْلَامِ (24) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (25) كُلُّ مَنْ عَلَيْهَا فَانٍ (26) وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ (27) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (28) يَسْأَلُهُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ كُلَّ يَوْمٍ هُوَ فِي شَأْنٍ (29) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (30)

أخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد في قوله { وله الجوار المنشآت } قال : المنشآت ما رفع قلعة من السفن ، فأما ما لم يرفع قلعة فليس بمنشآت .
وأخرج عبد بن حميد وابن المنذر عن الحسن { وله الجوار المنشآت } قال : السفن و { المنشآت } قال : بالشراع { كالأعلام } قال : كالجبال .
وأخرج عبد بن حميد وابن جرير عن قتادة { وله الجوار المنشآت } يعني السفن { كالأعلام } قال : كالجبال .
وأخرج عبد بن حميد عن عكرمة { وله الجوار المنشآت } قال : هي السفائن .
وأخرج عبد بن حميد وابن المنذر والمحاملي في أماليه عن عمير بن سعد قال : كنا مع عليّ على شط الفرات فمرت به سفينة فقرأ هذه الآية { وله الجوار المنشآت في البحر كالأعلام } .
وأخرج عبد بن حميد وابن المنذر عن إبراهيم النخعي والضحاك أنهما كانا يقرآن { وله الجوار المنشآت في البحر } قال : أي الفاعلات .
وأخرج عبد بن حميد عن الأعمش أنه كان يقرأها { وله الجوار المنشآت } يعني الباديات .
وأخرج عبد بن حميد عن عاصم أنه كان يقرأها على الوجهين بكسر الشين وفتحها .
قوله تعالى : { كل من عليها فان } الآية .
أخرج ابن أبي حاتم عن الشعبي قال : إذا قرأت { كل من عليها فان } فلا تسكت حتى تقرأ { ويبقى وجه ربك ذو الجلال والإِكرام } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة وابن مردويه والبيهقي في الأسماء والصفات عن ابن عباس في قوله { ذو الجلال والإِكرام } قال : الكبرياء والعظمة .
وأخرج ابن المنذر والبيهقي عن حميد بن هلال قال : قال رجل : يرحم الله رجلاً أتى على هذه الآية { ويبقى وجه ربك ذو الجلال والإِكرام } فسأل الله تعالى بذلك الوجه الكافي الكريم ولفظ البيهقي بذلك الوجه الباقي الجميل .
قوله تعالى : { يسأله من في السماوات والأرض } الآية .
أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { يسأله من في السماوات والأرض } يعني يسأل عباده إياه الرزق والموت والحياة كل يوم هو في ذلك .
وأخرج عبد بن حميد وابن المنذر عن أبي صالح { يسأله من في السماوات والأرض } قال { يسأله من في السماوات } الرحمة ويسأله من في الأرض المغفرة والرزق .
وأخرج ابن المنذر عن ابن جريج في الآية قال : الملائكة يسألونه الرزق لأهل الأرض والأرض يسأله أهلها الرزق لهم .
وأخرج الحسن بن سفيان في مسنده والبزار وابن جرير والطبراني وأبو الشيخ في العظمة وابن مردويه والبيهقي في شعب الإِيمان وابن عساكر عن أبي الدرداء « عن النبي صلى الله عليه وسلم في قوله { كل يوم هو في شأن } قال : من شأنه أن يغفر ذنباً ويفرج كرباً ويرفع قوماً ويضع آخرين »

، زاد البزار : وهو يجيب داعياً .
وأخرج البزار عن ابن عمر « عن النبي صلى الله عليه وسلم { كل يوم هو في شأن } قال : يغفر ذنباً ويفرج كرباً » .
وأخرج البيهقي عن أبي الدرداء في قوله { كل يوم هو في شأن } قال : يكشف كرباً ويجيب داعياً ويرفع قوماً ويضع آخرين .
وأخرج عبد الرزاق وابن جرير وابن المنذر والطبراني وأبو الشيخ في العظمة والحاكم وابن مردويه وأبو نعيم في الحلية والبيهقي في الأسماء والصفات عن ابن عباس في قوله { كل يوم هو في شأن } قال : إن مما خلق الله لوحاً محفوظاً من درة بيضاء دفتاه من ياقوتة حمراء قلمه نور وكتابه نور عرضه ما بين السماء والأرض ، ينظر فيه كل يوم ثلثمائة وستين نظرة يخلق في كل نظرة ، ويرزق ويحيي ويميت ويعز ويذل ويغل ويفك ، ويفعل ما يشاء ، فذلك قوله تعالى { كل يوم هو في شأن } .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر والبيهقي عن عبيد بن عمير { كل يوم هو في شأن } قال : من شأنه أن يجيب داعياً ويعطي سائلاً ، ويفك عانياً ، ويشفى سقيماً .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { كل يوم هو في شأن } قال : لا يستغني عنه أهل السماء والأرض ، يحيى حياً ، ويميت ميتاً ، ويربي صغيراً ، ويفك أسيراً ، ويغني فقيراً ، وهو مرد حاجات الصالحين ، ومنتهى شكرهم وصريخ الأخيار .
وأخرج عبد بن حميد وأبو الشيخ عن أبي ميسرة { كل يوم هو في شأن } قال : يحيى ويميت ، ويصور في الأرحام ما يشاء ، ويعز من يشاء ، ويذل من شاء ، ويفك الأسير .
وأخرج عبد بن حميد عن الربيع رضي الله عنه { كل يوم هو في شأن } قال : يخلق خلقاً ويميت آخرين ويرزقهم ويكلؤهم .
وأخرج عبد بن حميد عن سويد بن جبلة الفزاري ، وكان من التابعين ، قال : إن ربكم { كل يوم هو في شأن } يعتق رقاباً ويفحم عتاباً ويعطي رغاباً .
وأخرج عبد بن حميد عن أبي الجوزاء رضي الله عنه { كل يوم هو في شأن } قال : لا يشغله شأن عن شأن .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه { كل يوم هو في شأن } قال : من أيام الدنيا كل يوم يجيب داعياً ويكشف كرباً ويجيب مضطراً ويغفر ذنباً .


الرحمن - تفسير الدرر المنثور

سَنَفْرُغُ لَكُمْ أَيُّهَا الثَّقَلَانِ (31) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (32) يَا مَعْشَرَ الْجِنِّ وَالْإِنْسِ إِنِ اسْتَطَعْتُمْ أَنْ تَنْفُذُوا مِنْ أَقْطَارِ السَّمَاوَاتِ وَالْأَرْضِ فَانْفُذُوا لَا تَنْفُذُونَ إِلَّا بِسُلْطَانٍ (33) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (34) يُرْسَلُ عَلَيْكُمَا شُوَاظٌ مِنْ نَارٍ وَنُحَاسٌ فَلَا تَنْتَصِرَانِ (35) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (36) فَإِذَا انْشَقَّتِ السَّمَاءُ فَكَانَتْ وَرْدَةً كَالدِّهَانِ (37) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (38) فَيَوْمَئِذٍ لَا يُسْأَلُ عَنْ ذَنْبِهِ إِنْسٌ وَلَا جَانٌّ (39) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (40) يُعْرَفُ الْمُجْرِمُونَ بِسِيمَاهُمْ فَيُؤْخَذُ بِالنَّوَاصِي وَالْأَقْدَامِ (41) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (42) هَذِهِ جَهَنَّمُ الَّتِي يُكَذِّبُ بِهَا الْمُجْرِمُونَ (43) يَطُوفُونَ بَيْنَهَا وَبَيْنَ حَمِيمٍ آَنٍ (44) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (45)

أخرج عبد بن حميد وعبد الرزاق وابن جرير عن قتادة رضي الله عنه { سنفرغ لكم أيها الثقلان } قال : قددنا من الله فراغ لخلقه .
وأخرج عبد بن حميد وابن جرير عن الضحاك رضي الله عنه { سنفرغ لكم أيها الثقلان } قال : وعيد .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما في قوله { سنفرغ لكم أيها الثقلان } قال : هذا وعيد من الله لعباده وليس بالله شغل ، وفي قوله : { لا تنفذون إلا بسلطان } يقول : لا تخرجوا من سلطاني .
وأخرج البزار والبيهقي عن طلحة بن منصور ويحيى بن وثاب رضي الله عنه أنهما قرآ « سيفرغ لكم » .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { لا تنفذون إلا بسلطان } قال : إلا بملكة من الله .
وأخرج ابن أبي الدنيا في هواتف الجان عن واثلة بن الأسقع رضي الله عنه قال : كان سبب إسلام الحجاج بن علاط أنه خرج في ركب من قومه إلى مكة ، فلما جن عليه الليل استوحش فقام يحرس أصحابه ويقول : أعيذ نفسي وأعيذ أصحابي من كل جني بهذا النقب حتى أن أعود سالماً وركبي ، فسمع قائلاً يقول { يا معشر الجن والإِنس إن استطعتم أن تنفذوا من أقطار السماوات والأرض فانفذوا لا تنفذون إلا بسلطان } فلما قدم مكة أخبر بذلك قريشاً فقالوا له : إن هذا فيما يزعم محمد أنه أنزل عليه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { يرسل عليكما شواظ من نار } قال : لهب النار { ونحاس } قال : دخان النار .
وأخرج ابن الأنباري في كتاب الوقف والابتداء والطستي والطبراني عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله { يرسل عليكما شواظ من نار } قال : الشواظ اللهب الذي لا دخان له . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت أمية بن أبي الصلت الثقفي وهو يقول :
يظل يشب كيراً بعد كير ... وينفخ دائماً لهب الشواظ
قال : فأخبرني عن قوله { ونحاس } قال : هو الدخان الذي لا لهب فيه . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت الشاعر وهو يقول :
يضيء كضوء سراج السليط ... لم يجعل الله فيه نحاساً
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة رضي الله عنه { يرسل عليكما شواظ من نار } قال : لهب من نار .
وأخرج هناد وعبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه { يرسل عليكما شواظ من نار } قال : هو اللهب الأحمر المنقطع منها ، وفي لفظ قال : قطعة من نار حمرة { ونحاس } قال : يذاب الصفر فيصب على رؤوسهم .

وأخرج عبد بن حميد عن عكرمة رضي الله عنه { يرسل عليكما شواظ من نار ونحاس } قال : واديان فالشواظ واد من نتن والنحاس واد من صفر والنتن نار .
وأخرج ابن أبي شيبة عن الضحاك رضي الله عنه في قوله { يرسل عليكما شواظ من نار } قال : نار تخرج من قبل المغرب تحشر الناس حتى أنها لتحشر القردة والخنازير ، تبيت حيث باتوا ، وتقيل حيث قالوا .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { ونحاس } قال : هو الصفر يعذبون به .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة رضي الله عنه { فلا تنتصران } يعني الجن والإِنس .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { فإذا انشقت السماء فكانت وردة } يقول : حمراء { كالدهان } قال : هو الأديم الأحمر .
وأخرج الفريابي وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فكانت وردة كالدهان } قال : مثل لون الفرس .
وأخرج عبد بن حميد وابن جرير عن الضحاك رضي الله عنه { فكانت وردة كالدهان } قال : حمراء كالدابة الوردة .
وأخرج عبد بن حميد عن أبي الجوزاء رضي الله عنه { فكانت وردة كالدهان } قال : وردة الجل { كالدهان } قال : كصفاء الدهن ، ألم تر العربي يقول : الجل الورد .
وأخرج أبو الشيخ في العظمة عن عطاء { فكانت وردة كالدهان } قال : لون السماء كلون دهن الورد في الصفرة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة { فإذا انشقت السماء فكانت وردة كالدهان } قال : هي اليوم خضراء كما ترون ، وإن لها يوم القيامة لوناً آخر .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { فكانت وردة كالدهان } قال : كالدهن .
وأخرج ابن جرير وابن المنذر عن الضحاك رضي الله عنه في قوله { فكانت وردة كالدهان } قال : صافية كصفاء الدهن .
وأخرج محمد بن نصر عن لقمان بن عامر الحنفي « أن النبي صلى الله عليه وسلم مرّ بشاب يقرأ { فإذا انشقت السماء فكانت وردة كالدهان } فوقف فاقشعرّ وخنقته العبرة يبكي ويقول : ويلي من يوم تنشق فيه السماء ، فقال النبي صلى الله عليه وسلم : يا فتى فوالذي نفسي بيده لقد بكيت الملائكة من بكائك » .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فيومئذ لا يسأل عن ذنبه إنس ولا جان } قال : لا يسألهم هل عملتم كذا وكذا لأنه أعلم بذلك منهم ولكن يقول : لم عملتم كذا وكذا؟
وأخرج ابن جرير وابن مردوية عن ابن عباس رضي الله عنهما { فيومئذ لا يسأل عن ذنبه إنس ولا جان } يقول : لا أسألهم عن أعمالهم ، ولا أسأل بعضهم عن بعض ، وهو مثل قوله

{ ولا يسأل عن ذنوبهم المجرمون } [ القصص : 78 ] ومثل قوله { ولا تسأل عن أصحاب الجحيم } [ البقرة : 119 ] .
وأخرج ابن مردوية عن عائشة رضي الله عنها عن رسول الله صلى الله عليه وسلم قال : « لا يحاسب أحد يوم القيامة فيغفر له ، ويرى المسلم عمله في قبره يقول الله { فيومئذ لا يسأل عن ذنبه إنس ولا جان } » .
وأخرج آدم وعبد بن حميد وابن جرير وابن المنذر والبيهقي في الشعب عن مجاهد رضي الله عنه في قوله { فيومئذ لا يسأل عن ذنبه إنس ولا جان } قال : لا تسأل الملائكة عن المجرم يعرفونهم بسيماهم .
وأخرج هناد وعبد بن حميد عن الضحاك رضي الله عنه في قوله { يعرف المجرمون بسيماهم } قال : بسواد وجوههم وزرقة عيونهم .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه { يعرف المجرمون بسيماهم } قال : بسواد الوجوه وزرقة العيون .
وأخرج ابن أبي حاتم وابن مردويه والبيهقي في البعث والنشور عن ابن عباس رضي الله عنهما في قوله { فيؤخذ بالنواصي والأقدام } قال : تأخذ الزبانية بناصيته وقدميه ، ويجمع فيكسر كما يكسر الحطب في التنور .
وأخرج ابن المنذر عن الضحاك رضي الله عنه في قوله { فيؤخذ بالنواصي والأقدام } قال : يأخذ الملك بناصية أحدهم فيقرنها إلى قدميه ، ثم يكسر ظهره ، ثم يلقيه في النار .
وأخرج هناد في الزهد عن الضحاك رضي الله عنه في الآية قال : يجمع بين ناصيته وقدميه في سلسلة من وراء ظهره .
وأخرج عبد الرزاق في المصنف عن رجل من كندة قال : قلت لعائشة رضي الله عنها : أسمعت رسول الله صلى الله عليه وسلم يقول : « إنه يأتي عليه ساعة لا يملك لأحد شفاعة؟ قالت : نعم لقد سألته ، فقال : نعم حين يوضع الصراط وحين تبيض وجوه وتسود وجوه ، وعند الجسر حتى يشحذ حتى يكون مثل شفرة السيف ، ويسجر حتى يكون مثل الجمرة ، فأما المؤمن فيجيزه ولا يضره ، وأما المنافق فينطلق حتى إذا كان في وسطه خز في قدميه يهوى بيديه إلى قدميه ، فهل رأيت من رجل يسعى حافياً فيؤخذ بشوكة حتى تكاد تنفذ قدميه ، فإنه كذلك يهوى بيديه إلى قدميه فيضربه الزباني بخطاف في ناصيته فيطرح في جهنم يهوي فيها خمسين عاماً ، فقلت : أيثقل؟ قال : يثقل خمس خلفات ، فيومئذ { يعرف المجرمون بسيماهم فيؤخذ بالنواصي والأقدام } » .
وأخرج ابن مردويه والضياء المقدسي في صفة النار عن أنس رضي الله عنه سمعت رسول الله صلى الله عليه وسلم يقول : « والذي نفسي بيده لقد خلقت زبانية جهنم قبل أن تخلق جهنم بألف عام فهم كل يوم يزدادون قوة إلى قوتهم حتى يقبضوا من قبضوا عليه بالنواصي والأقدام » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وبين حميم آن } قال : الذي انتهى حره .

وأخرج الطستي والطبراني عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله { حميم آن } قال : الآني الذي انتهى طبخه وحره ، قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت نابغة بني ذبيان ، وهو يقول :
ويخضب لحية غدرت وخانت ... بأحمى من نجيع الجوف آني
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { وبين حميم آن } قال : قد آنى طبخه منذ خلق الله السموات والأرض .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه { وبين حميم آن } قال : قد بلغ إناه .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه { وبين حميم آن } قال : نار قد اشتد حرها .
وأخرج عبد بن حميد وابن جرير عن سعيد بن جبير { وبين حميم آن } قال : النحاس انتهى حره .

وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ (46) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (47) ذَوَاتَا أَفْنَانٍ (48) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (49) فِيهِمَا عَيْنَانِ تَجْرِيَانِ (50) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (51) فِيهِمَا مِنْ كُلِّ فَاكِهَةٍ زَوْجَانِ (52) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (53) مُتَّكِئِينَ عَلَى فُرُشٍ بَطَائِنُهَا مِنْ إِسْتَبْرَقٍ وَجَنَى الْجَنَّتَيْنِ دَانٍ (54) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (55)

أخرج ابن أبي حاتم عن ابن شوذب في قوله { ولمن خاف مقام ربه جنتان } قال : نزلت في أبي بكر الصديق رضي الله عنه .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة عن عطاء أن أبا بكر الصديق رضي الله عنه ذكر ذات يوم وفكر في القيامة والموازين والجنة والنار وصفوف الملائكة وطيّ السموات ونسف الجبال وتكوير الشمس وانتثار الكواكب ، فقال : وددت أني كنت خضراء من هذا الخضر تأتي عليّ بهيمة فتأكلني وأني لم أخلق ، فنزلت هذه الآية { ولمن خاف ربه جنتان } .
وأخرج ابن جرير عن ابن عباس { ولمن خاف ربه جنتان } قال : وعد الله المؤمنين الذين خافوا مقامه فأدوا فرائضه الجنة .
وأخرج ابن جرير عن ابن عباس { ولمن خاف ربه جنتان } يقول : خاف ثم اتقى ، والخائف من ركب طاعة الله وترك معصيته .
وأخرج سعيد بن منصور وابن أبي شيبة وهناد وابن أبي الدنيا في التوبة وعبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله { ولمن خاف مقام ربه جنتان } قال : هو الرجل يهم بالمعصية فيذكر مقامه فينزع عنها .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { ولمن خاف ربه جنتان } قال : من خاف مقام الله عليه .
وأخرج عبد بن حميد عن مجاهد مثله .
وأخرج عبد بن حميد وابن أبي الدنيا والبيهقي في شعب الإِيمان عن مجاهد رضي الله عنه في الآية قال : الرجل يريد الذنب فيذكر الله فيدع الذنب .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { ولمن خاف ربه جنتان } قال : إن المؤمنين خافوا ذلك المقام فعملوا لله ودأبوا ونصبوا له بالليل والنهار .
وأخرج ابن جرير عن إبراهيم { ولمن خاف مقام ربه جنتان } قال : إذا أراد أن يذنب أمسك مخافة الله .
وأخرج عبد بن حميد عن ابن مسعود { ولمن خاف مقام ربه جنتان } قال : لمن خافه في الدنيا .
وأخرج ابن أبي حاتم عن عطية بن قيس في قوله { ولمن خاف مقام ربه جنتان } قال : نزلت في الذي قال : أحرقوني بالنار لعلي أضلّ الله ، قال لنا بيوم وليلة بعد أن تكلم بهذا فقبل الله منه ذلك ، وأدخله الجنة .
وأخرج ابن أبي شيبة وأحمد وابن منيع والحكيم في نوادر الأصول والنسائي والبزار وأبو يعلى وابن جرير وابن أبي حاتم وابن المنذر والطبراني وابن مردويه عن أبي الدرداء « أن النبي صلى الله عليه وسلم قرأ هذه الآية { ولمن خاف مقام ربه جنتان } فقلت : وإن زنى وإن سرق يا رسول الله؟ فقال النبي صلى الله عليه وسلم الثانية { ولمن خاف مقام ربه جنتان } فقلت : وإن زنى وإن سرق؟ فقال الثالثة { ولمن خاف مقام ربه جنتان } فقلت : وإن زنى وإن سرق؟ قال : » نعم وإن رغم أنف أبي الدرداء « » .

وأخرج ابن مردويه عن أبي هريرة قال : « قال رسول الله صلى الله عليه وسلم { ولمن خاف مقام ربه جنتان } فقال أبو الدرداء : وإن زنى وإن سرق يا رسول الله؟ قال : » وإن زنى وإن سرق ، وإن رغم أنف أبي الدرداء « فكان أبو الدرداء يقص ويقول : { ولمن خاف مقام ربه جنتان } وإن رغم أنف أبي الدرداء .
وأخرج الطبراني وابن مردويه من طريق الحريري عن أخيه قال : سمعت محمداً بن سعد يقرأ هذه الآية [ ولمن خاف مقام ربه جنتان وإن زنى وإن سرق ] فقلت : ليس فيه وإن زنى وإن سرق ، قال : سمعت رسول الله صلى الله عليه وسلم يقرأها كذلك فأنا أقرأها كذلك حتى أموت .
وأخرج ابن مردويه عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم : » من شهد أن لا إله إلا الله وأني رسول الله دخل الجنة ، ثم قرأ { ولمن خاف مقام ربه جنتان } « .
وأخرج ابن مردويه عن ابن شهاب قال : كنت عند هشام بن عبد الملك ، فقال : قال أبو هريرة رضي الله عنه : قال رسول الله صلى الله عليه وسلم : { ولمن خاف مقام ربه جنتان } فقال أبو هريرة رضي الله عنه : وإن زنى وإن سرق؟ فقلت : إنما كان ذلك قبل أن تنزل الفرائض ، فلما نزلت الفرائض ذهب هذا .
وأخرج ابن جرير وابن المنذر عن يسار مولى لآل معاوية عن أبي الدرداء رضي الله عنه في قوله { ولمن خاف مقام ربه جنتان } قال : قيل : يا أبا الدرداء وإن زنى وإن سرق؟ قال : من خاف مقام ربه لم يزن ولم يسرق .
وأخرج الطيالسي وابن أبي شيبة وأحمد والبخاري ومسلم والترمذي والنسائي وابن ماجة وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في البعث عن أبي موسى الأشعري رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : » جنان الفردوس أربع : جنتان من ذهب حليتهما وآنيتهما وما فيهما ، وجنتان من فضة حليتهما وآنيتهما وما فيهما ، وما بين القوم وبين أن ينظروا إلى ربهم إلا رداء الكبرياء على وجهه في جنة عدن « .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن أبي موسى عن النبي صلى الله عليه وسلم في قوله : » { ولمن خاف مقام ربه جنتان } وقوله { ومن دونهما جنتان } قال : جنتان من ذهب للمقربين ، وجنتان من ورق لأصحاب اليمين « .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر والحاكم وصححه وابن مردويه والبيهقي في البعث عن أبي موسى الأشعري رضي الله عنه في قوله { ولمن خاف مقام ربه جنتان } قال : جنتان من ذهب للسابقين ، وجنتان من فضة للتابعين .

وأخرج ابن مردويه عن عياض بن تميم أنه سمع رسول الله صلى الله عليه وسلم تلا { ولمن خاف مقام ربه جنتان } قال : بستانان عرض كل واحد منهما مسيرة مائة عام فيهما أشجار ، وفرعهما ثابت ، وشجرهما ثابت ، وعرصتهما عظيمة ، ونعيمهما عظيم وخيرهما دائم ، ولذتهما قائمة وأنهارهما جارية وريحهما طيب ، وبركتهما كثيرة ، وحياتهما طويلة ، وفاكتهما كثيرة .
وأخرج البيهقي في شعب الإِيمان عن الحسن قال : كان شاب على عهد عمر بن الخطاب رضي الله عنه ملازم المسجد والعبادة فعشقته جارية فأتته في خلوة فكلمته فحدث نفسه بذلك فشهق شهقة فغشي عليه ، فجاء عم له إلى بيته ، فلما أفاق قال يا عم انطلق إلى عمر فأقرئه مني السلام وقل له : ما جزاء من خاف مقام ربه؟ فانطلق عمه فأخبر عمر ، وقد شهق الفتى شهقة أخرى فمات منها ، فوقف عليه عمر فقال : لك جنتان لك جنتان .
أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ذواتا أفنان } قال : ذواتا ألوان .
وأخرج عبد بن حميد عن سعيد بن جبير مثله .
وأخرج هناد عن الضحاك مثله .
وأخرج ابن جرير عن الضحاك في قوله { ذواتا أفنان } يقول : ألوان من الفواكه .
وأخرج ابن جرير عن مجاهد في قوله { ذواتا أفنان } قال : ذواتا أغصان .
وأخرج ابن جرير وابن المنذر عن ابن عباس { ذواتا أفنان } قال : غصونهما يمس بعضها بعضاً .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس { ذواتا أفنان } قال : الفتن الغصن .
وأخرج عبد بن حميد وابن المنذر وأبو بكر بن حبان في الفنون وابن الأنباري في الوقف والابتداء عن عكرمة أنه سئل عن قول الله { ذواتا أفنان } قال : ظل الأغصان على الحيطان ، أما سمعت قول الشاعر؟
ما هاج شوقك من هدير حمامة ... تدعو على فتن الغصون حماما
تدعو باشرخين صادف طاويا ... ذا مخلبين من الصقور قطاما
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { ذواتا أفنان } قال : ذواتا فضل على ما سواهما .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن عكرمة في قوله { فيهما كل فاكهة زوجان } قال : فيهما من كل الثمرات ، قال : قال ابن عباس : فما في الدنيا ثمرة حلوة ولا مرة إلا وهي في الجنة حتى الحنظل .
وأخرج ابن أبي شيبة عن عبدالله بن عمرو قال : العنقود أبعد من صنعاء .
وأخرج الفريابي وعبد بن حميد وعبدالله بن أحمد في زوائد الزهد وابن جرير وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في البعث عن ابن مسعود في قوله { متكئين على فرش بطائنها من إستبرق } قال : أخبرتم بالبطائن فكيف بالظهائر .
وأخرج عبد بن حميد عن الضحاك قال : في قراءة عبدالله [ متكئين على سرر وفرش بطائنها من رفرف من استبرق ] والاستبرق لغة فارس يسمون الديباج الغليظ الاستبرق .

وأخرج عبد بن حميد وابن جرير وابن المنذر عن ابن عباس أنه قيل له { بطائنها من إستبرق } فما الظواهر؟ قال : ذاك مما قال الله { فلا تعلم نفس ما أخفي لهم من قرة أعين } [ السجدة : 17 ] .
وأخرج أبو نعيم في الحلية عن سعيد بن جبير رضي الله عنه في قوله { بطائنها من إستبرق } قال : ظواهرها من نور جامد .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث عن ابن عباس رضي الله عنهما في قوله { وجنى الجنتين دان } قال : جناها ثمرها ، والداني القريب منك يناله القائم والقاعد .
وأخرج عبد بن حميد وابن جرير عن قتادة { وجنى الجنتين دان } قال : ثمارها دانية لا يرد أيديهم عنها بعد ولا شوك . قال : وذكر لنا أنا نبي الله صلى الله عليه وسلم قال : « والذي نفس محمد بيده لا يقطف رجل ثمرة من الجنة فتصل إلى فيه حتى يبدل الله مكانها خيراً منها » .


الواقعة - تفسير الدرر المنثور

فِيهِنَّ قَاصِرَاتُ الطَّرْفِ لَمْ يَطْمِثْهُنَّ إِنْسٌ قَبْلَهُمْ وَلَا جَانٌّ (56) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (57) كَأَنَّهُنَّ الْيَاقُوتُ وَالْمَرْجَانُ (58) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (59) هَلْ جَزَاءُ الْإِحْسَانِ إِلَّا الْإِحْسَانُ (60) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (61) وَمِنْ دُونِهِمَا جَنَّتَانِ (62) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (63) مُدْهَامَّتَانِ (64) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (65) فِيهِمَا عَيْنَانِ نَضَّاخَتَانِ (66) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (67) فِيهِمَا فَاكِهَةٌ وَنَخْلٌ وَرُمَّانٌ (68) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (69)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث عن ابن عباس في قوله { فيهن قاصرات الطرف } قال : قاصرات الطرف على أزواجهن لا يرين غيرهم والله ما هن متبرجات ولا متطلعات .
وأخرج عبد بن حميد عن قتادة مثله .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير عن مجاهد { فيهن قاصرات الطرف } قال : قصرن طرفهن عن الرجال فلا ينظرن إلاّ إلى أزواجهن .
وأخرج ابن مردويه عن جعفر بن محمد عن أبيه عن جده « عن النبي صلى الله عليه وسلم في قوله { قاصرات الطرف } قال : » لا ينظرن إلا إلى أزواجهن « » .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { لم يطمثهن } قال : لم يمسسهن .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن سعيد بن جبير { لم يطمثهن } قال : لم يطأهن .
وأخرج ابن أبي شيبة وابن المنذر عن عكرمة { لم يطمثهن } قال : لم يجامعهن .
وأخرج ابن جرير وابن المنذر عن عكرمة قال : لا تقل للمرأة طمثت فإنما الطمث الجماع .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له أخبرني عن قوله { لم يطمثهن } قال : كذلك نساء الجنة لم يدن منهن غير أزواجهن قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت الشاعر وهو يقول :
مشين إليّ لم يطمثن قبلي ... وهن أصبح من بيض النعام
وأخرج ابن جرير وابن المنذر وأبو الشيخ في العظمة عن أرطاة بن المنذر قال : تذاكرنا عند ضمرة بن حبيب : أيدخل الجن الجنة؟ قال : نعم ، وتصديق ذلك في كتاب الله { لم يطمثهن إنس قبلهم ولا جان } للجن الجنيات وللإِنس الإِنسيات .
وأخرج سعيد بن منصور وابن المنذر عن الشعبي في قوله { لم يطمثهن إنس قبلهم ولا جان } قال : هن من نساء أهل الدنيا خلقهن الله في الخلق الآخر كما قال { إنا أنشأناهن إنشاء فجعلناهن أبكاراً } [ الواقعة : 35 ] لم يطمثهن حين عدن في الخلق الآخر { إنس قبلهم ولا جان } .
وأخرج الحكيم الترمذي في نوادر الأصول وابن جرير عن مجاهد قال : إذا جامع الرجل أهله ولم يسمّ انطوى الجان على إحليله فجامع معه ، فذلك قوله { لم يطمثهن إنس قبلهم ولا جان } .
وأخرج ابن مردويه عن عياض بن تميم « أنه سمع رسول الله صلى الله عليه وسلم تلا { لم يطمثهن إنس قبلهم ولا جان } قال : لم يصبهن شمس ولا دخان ، لم يعذبن في البلايا ، ولم يكلمن في الرزايا ، ولم تغيرهن الأحزان ناعمات لا يبأسن ، وخالدات فلا يمتن ، ومقيمات فلا يظعنّ ، لهن أخيار يعجز عن نعتهن الأوهام ، والجنة أخضرها كالأصفر ، وأصفرهما كالأخضر ليس فيها حجر ولا مدر ولا كدر ولا عود يابس أكلها دائم وظلها قائم » .

أخرج أحمد وابن حبان والحاكم وصححه والبيهقي في البعث والنشور عن أبي سعيد الخدري رضي الله عنه عن النبي صلى الله عليه وسلم في قوله { كأنهن الياقوت والمرجان } قال : ينظر إلى وجهها في خدها أصفى من المرآة ، وإن أدنى لؤلؤة عليها لتضيء ما بين المشرق والمغرب ، وإنه يكون عليها سبعون ثوباً ينفذها بصره حتى يرى مخ ساقها من وراء ذلك .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة في قوله { كأنهن الياقوت والمرجان } قال : في صفاء الياقوت وبياض اللؤلؤ .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن الحسن { كأنهن الياقوت والمرجان } قال : صفاء الياقوت في بياض المرجان .
وأخرج ابن أبي شيبة وهناد وابن المنذر عن الضحاك { كأنهن الياقوت والمرجان } قال : ألوانهن كالياقوت واللؤلؤ في صفائه .
وأخرج ابن أبي شيبة عن عبدالله بن الحارث { كأنهن الياقوت والمرجان } قال : كأنهن اللؤلؤ في الخيط .
وأخرج ابن أبي شيبة عن مجاهد { كأنهن الياقوت والمرجان } قال : يرى مخ سوقهن من وراء الثياب كما يرى الخيط في الياقوتة .
وأخرج ابن أبي شيبة وهناد بن السري والترمذي وابن أبي الدنيا في وصف الجنة وابن جرير وابن أبي حاتم وابن حبان وأبو الشيخ في العظمة وابن مردويه عن ابن مسعود عن النبي صلى الله عليه وسلم قال : « إن المرأة من نساء أهل الجنة ليرى بياض ساقها من وراء سبعين حلة حتى يرى مخها ، وذلك أن الله يقول { كأنهن الياقوت والمرجان } فأما الياقوت فإنه حجر لو أدخلت فيه سلكاً ثم استصفيته لرأيته من ورائه » .
وأخرج ابن أبي شيبة وهناد بن السري وعبد بن حميد وابن جرير عن ابن مسعود { كأنهن الياقوت والمرجان } قال : على كل واحدة سبعون حلة من حرير يرى مخ ساقها من وراء الثياب ، قال : أرأيت لو أن أحدكم أخذ سلكاً فأدخله في ياقوتة ألم يكن يرى السلك من وراء الياقوتة؟ قالوا : بلى ، قال : فذلك هنّ ، وكان إذا حدّث حديثاً نزع له آية من الكتاب .
وأخرج عبد بن حميد عن عبدالله بن الحارث القيسي قال : إنه يكون على زوجة الرجل من أهل الجنة سبعون حلة حمراء يرى مخ ساقها من خلفهن .
وأخرج عبد بن حميد عن كعب قال : إن المرأة من الحور العين لتلبس سبعين حلة لهي أرق من شفّكم هذا الذي تسمونه شفا ، وإن مخ ساقها ليرى من وراء اللحم .
وأخرج عبد بن حميد عن أنس بن مالك قال : إن المرأة من أزواج المقربين لتكسى مائة حلة من استبرق وسقالة النور ، وإن مخ ساقها ليرى من وراء ذلك كله ، وإن المرأة من أزواج أصحاب اليمين لتكسى سبعين حلة من استبرق وسقالة النور ، وإن مخ ذلك ليرى من وراء ذلك كله .

وأخرج عبد بن حميد عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « نساء أهل الجنة يرى مخ سوقهن من وراء اللحم » .
وأخرج عبد بن حميد والطبراني والبيهقي في البعث عن ابن مسعود قال : إن المرأة من الحور العين ليرى مخ ساقها من وراء اللحم والعظم من تحت سبعين حلة ، كما يرى الشراب الأحمر في الزجاجة البيضاء .
وأخرج هناد وابن جرير عن عمرو بن ميمون مثله .
قوله تعالى : { هل جزاء الإِحسان إلا الإِحسان } .
وأخرج ابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان وضعفه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : في قوله { هل جزاء الإِحسان إلا الإِحسان } قال : « ما جزاء من أنعمت عليه بالتوحيد إلا الجنة » .
وأخرج ابن مردويه عن جابر بن عبدالله قال : قال رسول الله صلى الله عليه وسلم في هذه الآية { هل جزاء الإِحسان إلا الإِحسان } قال : « هل جزاء من أنعمت عليه بالإِسلام إلا أن أدخله الجنة » .
وأخرج الحكيم الترمذي في نوادر الأصول والبغوي في تفسيره والديلمي في مسند الفروس وابن النجار في تاريخه عن أنس قال : قال رسول الله صلى الله عليه وسلم : « { هل جزاء الإِحسان إلا الإِحسان } وقال : هل تدرون ما قال ربكم؟ قالوا : الله ورسوله أعلم ، قال : يقول : هل جزاء من أنعمت عليه بالتوحيد إلا الجنة » .
وأخرج ابن النجار في تاريخه عن علي بن أبي طالب في قوله تعالى { هل جزاء الإِحسان إلا الإِحسان } قال : قال رسول الله صلى الله عليه وسلم : « قال الله عز وجل : هل جزاء من أنعمت عليه بالتوحيد إلا الجنة » .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { هل جزاء الإِحسان إلا الإِحسان } قال رسول الله : « هل جزاء من أنعمت عليه ممن قال : لا إله إلا الله في الدنيا إلا الجنة في الآخرة » .
أخرج عبد بن حميد عن عكرمة { هل جزاء الإِحسان إلا الإِحسان } قال : هل جزاء من قال : لا إله إلا الله إلا الجنة؟ .
وأخرج عبد بن حميد عن الحسن مثله .
وأخرج ابن عدي وأبو الشيخ وابن مردويه والبيهقي في شعب الإِيمان وضعفه والديلمي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « أنزل الله عليّ هذه الآية مسجَّلة في سورة الرحمن للكافر والمسلم { هل جزاء الإِحسان إلا الإِحسان } » .
وأخرج ابن مردويه عن ابن عباس قال : نزلت هذه الآية في المسلم والكافر { هل جزاء الإِحسان إلا الإِحسان } .
وأخرج سعيد بن منصور وعبد بن حميد والبخاري في الأدب وابن جرير وابن المنذر والبيهقي في شعب الإِيمان عن محمد بن الحنفية في قوله { هل جزاء الإِحسان إلا الإِحسان } قال : هي مسجلة للبر والفاجر ، قال البيهقي : يعني مرسلة .

وأخرج الخطيب في تاريخه عن ابن عباس في قوله { هل جزاء الإِحسان إلا الإِحسان } قال : إن لله عموداً أحمر رأسه ملويّ على قائمة من قوائم العرش ، وأسفله تحت الأرض السابعة ، على ظهر الحوت ، فإذا قال العبد : لا إله إلا الله تحرك الحوت تحرك العمود تحت العرش ، فيقول الله للعرش : اسكن ، فيقول : لا وعزتك لا أسكن حتى تغفر لقائلها ما أصاب قبلها من ذنب فيغفر الله له .
وأخرج ابن جرير عن قتادة { هل جزاء الإِحسان إلا الإِحسان } قال : عملوا خيراً فجزوا خيراً .
قوله تعالى : { ومن دونهما جنتان } الآيات .
أخرج عبد بن حميد وابن المنذر عن الحسن في قوله { ومن دونهما جنتان } قال : هما دون تجريان .
وأخرج هناد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { مدهامتان } قال : خضروان .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { مدهامتان } قال : قد اسودتا من الخضرة التي من الريّ من الماء .
وأخرج الفريابي وابن أبي شيبة وهناد وعبد بن حميد وابن جرير عن عبدالله بن الزبير في قوله { مدهامتان } قال : خضراوان من الريّ .
وأخرج الطبراني وابن مردويه عن أبي أيوب قال : « سألت النبي صلى الله عليه وسلم عن قوله { مدهامتان } قال : » خضراوان « » .
وأخرج هناد وعبد بن حميد عن أبي أيوب الأنصاري في قوله { مدهامتان } قال : هما جنتان خضراوان .
وأخرج ابن أبي شيبة وهناد وعبد بن حميد عن عطاء بن أبي رباح في قوله { مدهامتان } قال : هما جنتان خضراوان .
وأخرج عبد بن حميد عن مجاهد في قوله { مدهامتان } قال : خضراوان .
وأخرج عبد بن حميد وابن جرير عن سعيد بن جبير في قوله { مدهامتان } قال : خضراوان .
وأخرج الخطيب في المتفق والمفترق عن عكرمة في قوله { مدهامتان } قال : خضراوان .
وأخرج عبد بن حميد وابن جرير عن أبي صالح { مدهامتان } قال : خضراوان من الريّ ناعمتان إذا اشتدت الخضرة ضربت إلى السواد .
وأخرج عبد بن حميد وابن جرير عن مجاهد { مدهامتان } قال : مسودتان .
وأخرج عبد بن حميد عن مجاهد وعكرمة { مدهامتان } قالا : سوداوان من الريّ .
وأخرج هناد عن الضحاك { مدهامتان } قال : سوداوان من الريّ .
وأخرج ابن أبي شيبة عن جابر بن زيد أنه قرأ { مدهامتان } ثم ركع .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن البراء بن عازب قال : العينان اللتان تجريان خير من النضاختين ، ولفظ عبد قال : ما النضاختان بأفضل من اللتين تجريان .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { نضاختان } قال : فائضتان .

وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس في قوله { نضاختان } قال : تنضخان بالماء من شدة الريّ .
وأخرج هناد وابن جرير عن عكرمة في قوله { نضاختان } قال : تنضخان بالماء .
وأخرج ابن أبي شيبة وابن أبي حاتم عن أنس في قوله { عينان نضاختان } قال : بالمسك والعنبر تنفخان على دور الجنة كما ينضخ المطر على دور أهل الدنيا .
وأخرج ابن المبارك في الزهد وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وأبو نعيم في الحلية عن سعيد بن جبير في قوله { نضاختان } قال : تنضخان بألوان الفاكهة .
وأخرج ابن أبي شيبة وعبد بن حميد عن مجاهد في قوله { نضاختان } قال : بالخير ولفظ ابن أبي شيبة بكل خير .
قوله تعالى : { فيهما فاكهة ونخل ورمان } .
أخرج ابن أبي حاتم وابن مردويه عن ابن عباس في قوله { فيهما فاكهة ونخل ورمان } قال : هي ثمر { من كل فاكهة زوجان } .
وأخرج عبد بن حميد والحارث بن أبي أسامة وابن مردويه عن عمر بن الخطاب رضي الله عنه قال : « جاء ناس من اليهود إلى رسول الله صلى الله عليه وسلم فقالوا يا محمد : أفي الجنة فاكهة؟ قال : نعم فيها فاكهة ونخل ورمان ، قالوا : أفيأكلون كما يأكلون في الدنيا؟ قال : نعم وأضعافه ، قالوا : أفيقضون الحوائج؟ قال : لا ولكنهم يعرقون ويرشحون فيذهب الله ما في بطونهم من أذى » .
وأخرج ابن المبارك وابن أبي شيبة وهناد بن السري وابن أبي الدنيا في صفة الجنة وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة والحاكم وصححه والبيهقي في البعث والنشور عن ابن عباس قال : نخل الجنة جذوعها زمرد أخضر ، وكرانيفها ذهب أحمر ، وسعفها كسوة لأهل الجنة منها مقطعاتهم وحللهم ، وثمرها أمثال القلال أشدّ بياضاً من اللبن وأحلى من العسل وألين من الزبد وليس لها عجم .
وأخرج ابن أبي شيبة وهناد بن السري والبيهقي عن سلمان أنه أخذ عوداً صغيراً ثم قال : لو طلبت في الجنة مثل هذا العود لم تبصره ، قيل : فأين النخل والشجر؟ قال : أصولها اللؤلؤ والذهب ، وأعلاه الثمر .
وأخرج ابن مردويه عن أبي سعيد الخدري قال : « سئل رسول الله صلى الله عليه وسلم عن نخل الجنة فقال : » أصوله فضة وجذوعها ذهب وسعفه حلل وحمله الرطب أشد بياضاً من اللبن وألين من الزبد وأحلى من الشهد « » .
وأخرج ابن أبي حاتم عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال : « نظرت إلى الجنة فإذا الرمانة من رمانها كمثل البعير المقتب » .
وأخرج ابن أبي الدنيا في صفة الجنة عن ابن عباس قال : إن الثمرة من ثمر الجنة طولها اثنا عشر ذراعاً ليس لها عجم .
وأخرج الطبراني والبيهقي في شعب الإِيمان عن ابن عباس أنه كان يأخذ الحبَّة من الرمان فيأكلها ، فقيل له : لم تفعل هذا؟ قال : بلغني أنه ليس في الأرض رمانة تلقح إلا بحبة من الجنة فلعلها هذه .
وأخرج ابن السني في الطب النبوي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « ما من رمانة من رمانكم هذه إلا وهي تلقح بحبة من رمان الجنة »
والله أعلم .

فِيهِنَّ خَيْرَاتٌ حِسَانٌ (70) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (71) حُورٌ مَقْصُورَاتٌ فِي الْخِيَامِ (72) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (73) لَمْ يَطْمِثْهُنَّ إِنْسٌ قَبْلَهُمْ وَلَا جَانٌّ (74) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (75) مُتَّكِئِينَ عَلَى رَفْرَفٍ خُضْرٍ وَعَبْقَرِيٍّ حِسَانٍ (76) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (77) تَبَارَكَ اسْمُ رَبِّكَ ذِي الْجَلَالِ وَالْإِكْرَامِ (78)

أخرج ابن المنذر عن مجاهد في قوله تعالى { فيهن خيرات حسان } قال : النساء .
وأخرج ابن أبي شيبة وهناد بن السري وابن جرير عن مجاهد رضي الله عنه في قوله { حور مقصورات في الخيام } قال : مقصورات قلوبهن وأبصارهن وأنفسهن على أزواجهن في خيام اللؤلؤ لا يرون غيرهن .
وأخرج هناد عن الضحاك رضي الله عنه { حور مقصورات في الخيام } قال : محبوسات في خيام اللؤلؤ .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي الأحوص قال : قال عمر بن الخطاب رضي الله عنه : أتدرون ما { حور مقصورات في الخيام } در مجوف .
وأخرج ابن جرير وابن أبي حاتم عن ابن مسعود عن النبي صلى الله عليه وسلم قال : الخيام در مجوف .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي الدنيا في صفة الجنة وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث عن ابن عباس رضي الله عنهما { حور مقصورات في الخيام } قال : خيام اللؤلؤ ، والخيمة من لؤلؤة واحدة مجوفة أربعة فراسخ ، لها أربعة آلاف مصراع من ذهب .
وأخرج عبد الرزاق وعبدالله بن أحمد في زوائد الزهد وابن المنذر وابن أبي حاتم عن أبي الدرداء رضي الله عنه قال : الخيمة لؤلؤة واحدة لها سبعون باباً من در .
وأخرج ابن أبي شيبة وابن جرير عن أبي مجلز « أن رسول الله صلى الله عليه وسلم قال : في قول الله { حور مقصورات في الخيام } قال : در مجوف » .
وأخرج مسدد وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن ابن مسعود رضي الله عنه في قوله : { مقصورات في الخيام } قال : الدر المجوف .
وأخرج ابن أبي شيبة وعبد بن حميد والبخاري ومسلم والترمذي وابن مردويه والبيهقي في البعث عن أبي موسى الأشعري رضي الله عنه عن النبي صلى الله عليه وسلم قال : « الخيمة درة مجوفة طولها في السماء ستون ميلاً ، في كل زاوية منها للمؤمن أهل لا يراهم الآخرون ، يطوف عليهم المؤمن » .
وأخرج ابن أبي شيبة وهناد عن عبيد بن عمير رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن أدنى أهل الجنة منزلة لرجل له دار من لؤلؤة واحدة منها غرفها وأبوابها » .
وأخرج ابن أبي شيبة وعبد بن حميد عن أبي صالح { فيهن خيرات حسان } قال : عذارى الجنة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة في قوله { فيهن خيرات حسان } قال : خيرات الأخلاق حسان الوجوه .
وأخرج ابن المبارك في الزهد عن الأوزاعي { فيهن خيرات حسان } قال : لسن بذيئات اللسان ولا يغرن ولا يؤذين .

وأخرج ابن أبي شيبة وابن أبي الدنيا في صفة الجنة وابن المنذر وابن أبي حاتم وابن مردويه عن ابن مسعود قال : لكل مسلم خيرة ، ولكل خيرة خيمة ، ولكل خيمة أربعة أبواب ، يدخل عليها كل يوم من الله تحفة وكرامة وهدية لم تكن قبل ذلك ، لا مراحات ، ولا طماحات ، ولا بخرات ، ولا ذفرات ، حور عين كأنهن بيض مكنون ، وأخرجه ابن مردويه من وجه آخر عن ابن عباس رضي الله عنهما مرفوعاً .
وأخرج ابن أبي شيبة وابن مردويه عن أنس رضي الله عنه عن النبي صلى الله عليه وسلم قال : « إن الحور العين يتغنين في الجنة يقلن نحن الخيرات الحسان جئنا لأزواج كرام » .
وأخرج ابن جرير والطبراني وابن مردويه « عن أم مسلمة قالت : » قلت : يا رسول الله أخبرني عن قول الله { حور عين } قال : حور بيض عين ضخام العيون شفر الحوراء بمنزلة جناح النسر وفي لفظ لابن مردويه شفر الجفون بمنزلة جناح النسر ، قلت : يا رسول الله أخبرني عن قول الله { كأنهن لؤلؤ مكنون } قال : صفاؤهم كصفاء الدر الذي في الأصداف الذي لم تمسه الأيدي ، قلت : فأخبرني : عن قول الله { كأنهن بيض مكنون } قال : رقتهن كرقة الجلدة التي في داخل البيضة مما يلي القشر . قلت : فأخبرني عن قول الله { كأنهن الياقوت والمرجان } قال : صفاؤهن كصفاء الدر الذي في الأصداف الذي لم تمسه الأيدي . قلت : فأخبرني عن قول الله { فيهن خيرات حسان } قال : خيرات الأخلاق حسان الوجوه . قلت : فأخبرني عن قول الله { عرباً أتراباً } [ الواقعة : 37 ] قال : هن اللواتي قبضن في دار الدنيا عجائز رمصاً شمطاً خلقهن الله بعد الكبر فجعلهن عذارى عرباً متعشقات متحببات أتراباً قال على ميلاد واحد ، قلت يا رسول الله : أنساء الدنيا أفضل أم الحور العين؟ قال : نساء الدنيا أفضل من الحور العين كفضل الظهارة على البطانة ، قلت يا رسول الله : ولم ذاك؟ قال : بصلاتهن وصيامهن وعبادتهن لله ألبس الله وجوههن من النور وأجسادهن ، الحرير ، بيض الألوان ، خضر الثياب ، صفة الحلي مجامرهن الدر ، وأمشاطهن الذهب ، يقلن : ألا نحن الخالدات فلا نموت أبداً ألا ونحن الناعمات فلا نبأس أبداً ، ألا ونحن المقيمات فلا نظعن أبداً ، ألا ونحن الراضيات فلا نسخط ، طوبى لمن كان لنا وكنا له ، قلت يا رسول الله : المرأة تتزوج الزوجين والثلاثة والأربعة في الدنيا ثم تموت فتدخل الجنة ويدخلون معها ، من يكون زوجها منهم؟ قال : إنها تخير فتختار أحسنهم خلقاً فتقول يا رب إن هذا كان أحسنهم معي خلقاً في دار الدنيا فزوّجنيه ، يا أم سلمة : ذهب حسن الخلق بخير الدنيا والآخرة « » .
قوله تعالى : { حور مقصورات في الخيام } .
أخرج ابن مردويه والبيهقي في البعث عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم :

« لما أسري بي دخلت الجنة فأتيت على نهر يسمى البيذخ عليه خيام اللؤلؤ والزبرجد الأخضر والياقوت الأحمر ، فنوديت : السلام عليك يا رسول الله ، فقلت يا جبريل : ما هذا النداء؟ قال : هؤلاء المقصورات في الخيام استأذنّ ربهنّ في السلام عليك فأذن لهن ، فطفقن يقلن : نحن الراضيات فلا نسخط أبداً ، ونحن المقيمات ، وفي لفظ الخالدات فلا نظعن أبداً ، وتلا رسول الله صلى الله عليه وسلم { حور مقصورات في الخيام } » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { حور مقصورات } حور بيض { مقصورات } محبوسات { في الخيام } قال : في بيوت اللؤلؤ .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : الحور سود الحدق .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه في قوله { حور مقصورات في الخيام } قال : لا يخرجن من بيوتهن .
وأخرج عبد بن حميد وابن جرير عن الحسن رضي الله عنه { حور مقصورات في الخيام } قال : محبوسات لسن بطوافات في الطرق والخيام والدر المجوف .
وأخرج هناد بن السري عن ثابت البناني قال : كنت عند أنس بن مالك فقدم عليه ابن له من غزاة يقال له أبو بكر ، فسأله ثم قال : ألا أخبرك عن صاحبنا فلان؟ بينما نحن في غزاتنا إذ ثار ، وهو يقول : واأهلاه واأهلاه ، فنزلنا إليه وظننا أن عارضاً عرض له ، فقلنا له : فقال : إني كنت أحدث نفسي أن لا أتزوج حتى أستشهد فيزوّجني الله من الحور العين ، فلما طالت عليّ الشهادة حدثت نفسي في سرّي إنْ أنا رجعت تزوّجت فأتاني آت في منامي ، فقال : أنت القائل إن أنا رجعت تزوّجت؟ قم فإن الله قد زوّجك العيناء ، فانطلق بي إلى روضة خضراء معشبة فيها عشر جوار في يد كل واحدة صنعة تصنعها لم أر مثلهن في الحسن والجمال ، قلت : فيكن العيناء؟ قلن : لا ، نحن من خدمها وهي أمامك ، فانطلقت فإذا بروضة أعشب من الأولى وأحسن ، فيها عشرون جارية في يد كل واحدة صنعة تصنعها ليس العشر إليهن في شيء من الحسن والجمال ، قلت : فيكن العيناء؟ قلن : لا ، نحن من خدمها ، وهي أمامك ، فمضيت ، فإذا أنا بروضة أخرى أعشب من الأولى والثانية وأحسن ، فيها أربعون جارية في يد كل واحدة صنعة تصنعها ليس العشر والعشرون إليهن بشيء من الحسن والجمال ، قلت : فيكن العيناء؟ قلن : لا ، نحن من خدمها ، وهي أمامك ، فانطلقت فإذا أنا؟ بياقوتة مجوّفة فيها سرير عليه امرأة قد فضل جنبها عن السرير ، فقلت : أنت العيناء؟ قالت : نعم مرحبا وذهبت لأضع يدي عليها ، قالت : مه إن فيك شيئاً من الروح بعد ، ولكن فطرك عندنا الليلة ، فما فرغ الرجل من حديثه حتى نادى منادياً خيل الله اركبي ، فجعلت أنظر إلى الرجل ، وأنظر إلى الشمس ونحن نصافو العدوّ ، واذكر حديثه ، فما أدري أيهما بدر رأسه أو الشمس سقطت أولاً ، فقال أنس رحمه الله : سكوت مفاجىء .

وأخرج ابن أبي شيبة وهناد وابن جرير عن عكرمة { حور مقصورات في الخيام } قال : در مجوف .
وأخرج ابن أبي شيبة وابن جرير عن الضحاك مثله .
وأخرج ابن أبي شيبة وهناد وابن جرير عن مجاهد قال : الخيمة درة مجوّفة .
وأخرج ابن أبي شيبة عن أبي هريرة قال : دار المؤمن في الجنة من لؤلؤة فيها أربعون بيتاً ، في وسطها شجرة تنبت الحلل فيأتيها فيأخذ بأصبعه سبعين حلة ممنطقة باللؤلؤ والمرجان .
وأخرج ابن أبي شيبة وابن جرير عن محمد بن كعب القرظي في قوله { حور مقصورات في الخيام } قال : في الحجال .
وأخرج هناد عن الشعبي { لم يطمثهن إنس قبلهم ولا جان } قال : منذ أنشئن .
وأخرج هناد عن حيان بن أبي جبلة قال : إن نساء أهل الدنيا إذا دخلن الجنة فضلن على الحور العين بأعمالهن في الدنيا .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن ابن عباس في قوله { متكئين على رفرف خضر وعبقري حسان } قال : فضول المحابس والفرش والبسط .
وأخرج ابن أبي شيبة وهناد وابن جرير عن الضحاك قال : الرفرف فضول المحابس والعبقري الزرابي وهي البسط .
وأخرج ابن أبي شيبة وهناد وعبد بن حميد وابن جرير وابن المنذر عن مجاهد { على رفرف خضر } قال : فضول الفرش { وعبقري حسان } قال : الديباج الغليظ .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن الحسن في قوله { على رفرف خضر } قال : البسط { وعبقري حسان } قال : الطنافس .
وأخرج عبد بن حميد عن علي بن أبي طالب { متكئين على رفرف خضر } قال : فضول المحابس .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث والنشور من طرق عن ابن عباس رضي الله عنهما في قوله { رفرف خضر } قال : المحابس { وعبقري حسان } قال : الزرابي .
وأخرج ابن المنذر عن عاصم الحجدري { متكئين على رفرف } قال : وسائد .
وأخرج عبد بن حميد عن ابن عباس في الآية قال : الرفرف الرياض ، والعبقري الزرابي .
وأخرج عبد بن حميد عن أبي بكر بن عياش قال : كان زهير القرشي وكان نحوياً بصرياً يقرأ [ رفارف خضر وعباقري حسان ] .
وأخرج ابن الأنباري في المصاحف والحاكم وصححه عن أبي بكر عن النبي صلى الله عليه وسلم قرأ [ متكئين على رفارف خضر وعباقري حسان ] .
وأخرج ابن مردويه عن ابن عباس قال { ولمن خاف مقام ربه جنتان } فذكر فضل ما بينهما ثم ذكر { ومن دونهما جنتان مدهامتان } قال : خضراوان { فيهما عينان نضاختان } وفي تلك تجريان { وفيهما فاكهة ونخل ورمان } وفي تلك من كل فاكهة زوجان { فيهن خيرات حسان } وفي تلك { قاصرات الطرف لم يطمثهن إنس قبلهم ولا جان متكئين على رفرف خضر وعبقري حسان } وفي تلك { متكئين على فرش بطائنها من استبرق } قال : الديباج والعبقري الزرابي .

قوله تعالى : { تبارك اسم ربك ذي الجلال والإِكرام } .
أخرج البخاري في الأدب والترمذي وابن مردويه والبيهقي في الأسماء والصفات عن معاذ بن جبل قال : « سمع النبي صلى الله عليه وسلم رجلاً يقول : يا ذا الجلال والإِكرام ، قال : قد استجيب لك فسل » .
وأخرج ابن أبي شيبة وأحمد وأبو داود والنسائي والبيهقي في الأسماء والصفات عن أنس بن مالك قال : « كنت مع رسول الله صلى الله عليه وسلم جالساً في الحلقة ورجل قائم يصلي فلما ركع وسجد تشهد ودعا ، فقال في دعائه : اللهم إني أسألك بأن لك الحمد لا إله إلا أنت وحدك ، لا شريك لك ، المنان ، بديع السموات والأرض ، يا ذا الجلال والإِكرام يا حيّ يا قيوم إني أسألك ، فقال النبي صلى الله عليه وسلم : » لقد دعا الله باسمه العظيم الذي إذا دعي به أجاب ، وإذا سئل به أعطى « » .
وأخرج مسلم وأبو داود والترمذي والنسائي وابن ماجة والبيهقي عن ثوبان قال : كان رسول الله صلى الله عليه وسلم إذا انصرف من صلاته استغفر الله ثلاثاً ثم قال : « اللهم أنت السلام ومنك السلام تباركت يا ذا الجلال والإِكرام » .
وأخرج ابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم : « ألظوا بياذا الجلال والإِكرام فإنهما اسمان من أسماء الله العظام » .
وأخرج ابن مردويه عن ابن عمر عن النبي صلى الله عليه وسلم قال : « ألظوا بياذا الجلال والإِكرام » .
وأخرج أحمد والنسائي وابن مردويه عن ربيعة بن عامر سمعت رسول الله صلى الله عليه وسلم يقول : « ألظوا بياذا الجلال والإِكرام » .
وأخرج الترمذي وابن مردويه عن أنس أن رسول الله صلى الله عليه وسلم قال : « ألظوا بياذا الجلال والإِكرام » .

إِذَا وَقَعَتِ الْوَاقِعَةُ (1) لَيْسَ لِوَقْعَتِهَا كَاذِبَةٌ (2) خَافِضَةٌ رَافِعَةٌ (3) إِذَا رُجَّتِ الْأَرْضُ رَجًّا (4) وَبُسَّتِ الْجِبَالُ بَسًّا (5) فَكَانَتْ هَبَاءً مُنْبَثًّا (6)

أخرج ابن الضريس والنحاس وابن مردويه والبيهقي في الدلائل عن ابن عباس قال : نزلت سورة الواقعة بمكة .
وأخرج ابن مردويه عن ابن الزبير مثله .
وأخرج أبو عبيد في فضائله وابن الضريس والحرث بن أبي أسامة وأبو يعلى وابن مردويه والبيهقي في شعب الإِيمان عن ابن مسعود : سمعت رسول الله صلى الله عليه وسلم يقول : « من قرأ سورة الواقعة كل ليلة لم تصبه فاقة أبداً » .
وأخرج ابن عساكر عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « من قرأ سورة الواقعة كل ليلة لم تصبه فاقة أبداً » .
وأخرج ابن مردويه عن أنس عن رسول الله صلى الله عليه وسلم قال : « سورة الواقعة سورة الغنى فاقرأوها وعلموها أولادكم » .
وأخرج الديلمي عن أنس قال : قال رسول الله صلى الله عليه وسلم : « علموا نساءكم سورة الواقعة فإنها سورة الغنى » .
وأخرج أبو عبيد عن سليمان التيمي قال : قالت عائشة للنساء : لا تعجز إحداكن أن تقرأ سورة الواقعة .
وأخرج عبد الرزاق وأحمد وابن خزيمة وابن حبان والحاكم والطبراني في الأوسط عن جابر بن سمرة قال : كان رسول الله صلى الله عليه وسلم : يقرأ في الفجر الواقعة ونحوها من السور .
وأخرج ابن عساكر عن ابن عباس قال : « ألظ رسول الله صلى الله عليه وسلم الواقعة والحاقة وعم يتساءلون والنازعات وإذا الشمس كورت وإذا السماء انفطرت فاستطار فيه الفقر فقال له أبو بكر : قد أسرع فيك الفقر ، قال : شيبتني هود وصواحباتها هذه » .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما في قوله : { إذا وقعت الواقعة } قال : يوم القيامة { ليس لوقعتها كاذبة } قال : ليس لها مرد يرد { خافضة رافعة } قال : تخفض ناساً وترفع آخرين .
وأخرج ابن جرير وابن مردويه عن ابن عباس في قوله : { خافضة رافعة } قال : أسمعت القريب والبعيد .
وأخرج ابن جرير وابن أبي حاتم عن عثمان بن سراقة عن خاله عمر بن الخطاب في قوله : { خافضة رافعة } قال : الساعة خفضت أعداء الله إلى النار ، ورفعت أولياء الله إلى الجنة .
وأخرج سعيد بن منصور وابن المنذر وأبو الشيخ في العظمة عن محمد بن كعب في قوله : { خافضة رافعة } قال : تخفض رجالاً كانوا في الدنيا مرتفعين ، وترفع رجالاً كانوا في الدنيا منخفضين .
وأخرج أبو الشيخ عن السدي في قوله : { خافضة رافعة } قال : خفضت المتكبرين ، ورفعت المتواضعين .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله : { إذا وقعت الواقعة } قال : نزلت { ليس لوقعتها كاذبة } قال : مثنوية { خافضة رافعة } قال : خفضت قوماً في عذاب الله ورفعت قوماً في كرامة الله { إذا رجت الأرض رجّاً } قال : زلزلت زلزلة { وبست الجبال بسّاً } قال : حتت حتّاً { فكانت هباء منبثاً } كيابس الشجر تذروه الرياح يميناً وشمالاً .

وأخرج ابن أبي شيبة عن زيد بن أسلم في قوله : { خافضة رافعة } قال : من انخفض يومئذ لم يرتفع ابداً ، ومن ارتفع يومئذ لم ينخفض ابداً .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله : { إذا رجت الأرض رجّاً } قال : زلزلت { وبست الجبال بسّاً } قال : فتت { فكانت هباء منبثاً } قال : كشعاع الشمس .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { إذا رجت الأرض رجّاً } يقول : ترجف الأرض تزلزل { وبست الجبال بسّاً } يقول : فتت فتاً .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله : { إذا رجت الأرض رجّاً } قال : زلزلت { وبست الجبال بسّاً } قال : فتتت .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { فكانت هباء منبثاً } قال : الهباء الذي يطير من النار إذا اضطرمت يطير منها الشرر فإذا وقع لم يكن شيئاً .
وأخرج ابن المنذر عن ابن عباس في قوله : { فكانت هباء منبثاً } قال : الهباء يثور مع شعاع الشمس ، وانبثاثه تفرقه .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن علي بن أبي طالب قال : الهباء المنبث رهج الذوات ، والهباء المنثور غبار الشمس الذي تراه في شعاع الكوّة .
وأخرج عبد بن حميد عن أبي مالك في قوله : { هباء منبثاً } قال : الغبار الذي يخرج من الكوة مع شعاع الشمس .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله : { هباء منبثاً } قال : الشعاع الذي يكون في الكوّة .
وأخرج عبد بن حميد عن الحسن في قوله : { هباء منبثاً } قال : هو الذي تراه في الشمس إذا دخلت من الكوة إلى البيت .


الواقعة - تفسير الدرر المنثور

وَكُنْتُمْ أَزْوَاجًا ثَلَاثَةً (7) فَأَصْحَابُ الْمَيْمَنَةِ مَا أَصْحَابُ الْمَيْمَنَةِ (8) وَأَصْحَابُ الْمَشْأَمَةِ مَا أَصْحَابُ الْمَشْأَمَةِ (9) وَالسَّابِقُونَ السَّابِقُونَ (10) أُولَئِكَ الْمُقَرَّبُونَ (11) فِي جَنَّاتِ النَّعِيمِ (12) ثُلَّةٌ مِنَ الْأَوَّلِينَ (13) وَقَلِيلٌ مِنَ الْآَخِرِينَ (14) عَلَى سُرُرٍ مَوْضُونَةٍ (15) مُتَّكِئِينَ عَلَيْهَا مُتَقَابِلِينَ (16) يَطُوفُ عَلَيْهِمْ وِلْدَانٌ مُخَلَّدُونَ (17) بِأَكْوَابٍ وَأَبَارِيقَ وَكَأْسٍ مِنْ مَعِينٍ (18) لَا يُصَدَّعُونَ عَنْهَا وَلَا يُنْزِفُونَ (19) وَفَاكِهَةٍ مِمَّا يَتَخَيَّرُونَ (20)

أخرج ابن أبي حاتم عن ابن عباس في قوله : { وكنتم أزواجاً ثلاثة } قال : أصنافاً .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { وكنتم أزواجاً ثلاثة } قال : هي التي في سورة الملائكة { ثم أورثنا الكتاب الذين اصطفينا من عبادنا فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات } [ فاطر : 32 ] .
وأخرج ابن المنذر عن ابن عباس في قوله : { وكنتم أزواجاً ثلاثة } قال : هذا حين تزايلت بهم المنازل ، هم أصحاب اليمين وأصحاب الشمال والسابقون .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة { وكنتم أزواجاً ثلاثة } قال : منازل الناس يوم القيامة { فأصحاب الميمنة ما أصحاب الميمنة } قال : ماذا لهم وماذا أعد لهم { وأصحاب المشأمة ما أصحاب المشأمة } قال : ماذا لهم وماذا أعد لهم { والسابقون السابقون } قال : السابقون من كل أمة .
وأخرج عبد بن حميد وابن المنذر وابن جرير عن الحسن في قوله : { وكنتم أزواجاً ثلاثة } إلى قوله : { وثلة من الآخرين } قال : سوى بين أصحاب اليمين من الأمم الماضية وبين أصحاب اليمين من هذه الأمة ، وكان السابقون من الأولين أكثر من سابقي هذه الأمة .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما في قوله : { والسابقون السابقون } قال : يوشع بن نون سبق إلى موسى ومؤمن آل يس سبق إلى عيسى وعلي بن أبي طالب رضي الله عنه سبق إلى رسول الله صلى الله عليه وسلم .
وأخرج عبد بن حميد عن الحسن قال : قال رسول الله صلى الله عليه وسلم : « السابقون يوم القيامة أربعة فأنا سابق العرب ، وسلمان سابق فارس ، وبلال سابق الحبشة ، وصهيب سابق الروم » .
وأخرج أبو نعيم والبيهقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « { والسابقون السابقون أولئك المقربون } أول من يدخل المسجد وآخر من يخرج منه . »
وأخرج عبد بن حميد وابن المنذر عن عثمان بن أبي سودة مولى عبادة بن الصامت قال : بلغنا في هذه الآية { والسابقون السابقون } أنهم السابقون إلى المساجد والخروج في سبيل الله .
وأخرج ابن مردويه عن ابن عباس { والسابقون السابقون } قال : من كل أمة .
وأخرج عبد بن حميد عن قتادة مثله .
وأخرج ابن مردويه عن ابن عباس في قوله : { والسابقون السابقون } قال : نزلت في حزقيل مؤمن آل فرعون ، وحبيب النجار الذي ذكر في يس ، وعلي بن أبي طالب ، وكل رجل منهم سابق أمته ، وعليّ أفضلهم سبقاً .
وأخرج ابن أبي حاتم وابن مردويه عن النعمان بن بشير قال : قال رسول الله صلى الله عليه وسلم : « { وإذا النفوس زوّجت } قال : الضرباء كل رجل مع قوم كانوا يعملون بعمله ، وذلك بأن الله تعالى يقول : { وكنتم أزواجاً ثلاثة } فأصحاب الميمنة ما أصحاب الميمنة وأصحاب المشأمة ما أصحاب المشأمة والسابقون السابقون } قال : هم الضرباء » .

وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد في قوله : { ثلة } قال : أمة .
وأخرج أحمد وابن المنذر وابن أبي حاتم وابن مردويه عن أبي هريرة قال : لما نزلت { ثلة من الأوّلين وقليل من الآخرين } شق ذلك على أصحاب رسول الله صلى الله عليه وسلم فنزلت { ثلة من الأولين وثلة من الآخرين } فقال رسول الله صلى الله عليه وسلم : « إني لأرجو أن تكونوا ربع أهل الجنة ثلث أهل الجنة بل أنتم نصف أهل الجنة أو شطر أهل الجنة وتقاسمونهم الشطر الثاني » .
وأخرج ابن مردويه وابن عساكر من طريق عروة بن رويم عن جابر بن عبد الله قال : « لما نزلت { إذا وقعت الواقعة } ذكر فيها { ثلة من الأولين وقليل من الآخرين } قال عمر : يا رسول الله : { ثلة من الأوّلين وثلة من الآخرين } ، فقال رسول الله صلى الله عليه وسلم : » يا عمر تعالى فاستمع ما قد أنزل الله { ثلة من الأوّلين وثلة من الآخرين } ألا وإن من آدم إليّ ثلة ، وأمتي ثلة ولن نستكمل ثلتنا حتى نستعين بالسودان من رعاة الإِبل ممن يشهد أن لا إله إلا الله وحده لا شريك له « وأخرجه ابن أبي حاتم من وجه آخر عن عروة بن رويم مرسلاً .
وأخرج ابن مردويه عن أبي هريرة قال : لما نزلت { ثلة من الأوّلين وقليل من الآخرين } حزن أصحاب رسول الله صلى الله عليه وسلم وقالوا : إذاً لا يكون من أمة محمد إلا قليل ، فنزلت نصف النهار { ثلة من الأوّلين وثلة من الآخرين } وتقابلون الناس ، فنسخت الآية { وقليل من الآخرين } .
وأخرج ابن المنذر عن ابن جريج في قوله : { ثلة من الأوّلين } قال : ممن سبق { وقليل من الآخرين } قال : من هذه الأمة .
أخرج ابن جرير وابن المنذر والبيهقي في البعث والنشور عن ابن عباس في قوله : { على سرر موضونة } قال : مصفوفة .
وأخرج سعيد بن منصور وهناد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث عن ابن عباس في قوله : { على سرر موضونة } قال : مرمولة بالذهب .
وأخرج ابن أبي شيبة وهناد وعبد بن حميد وابن جرير عن مجاهد { موضونة } قال : مرمولة بالذهب .
وأخرج هناد عن سعيد بن جبير مثله .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : الموضونة المرملة وهو أوثق الأسِرّة .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل : { على سرر موضونة } قال : الموضونة ما توضن بقضبان الفضة عليها سبعون فراشاً ، قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت حسان بن ثابت وهو يقول :

أعددت للهيجاء موضونة ... فضفاضة بالنهي بالباقع
وأخرج ابن جرير عن مجاهد { متكئين عليها متقابلين } قال : لا ينظر أحدهم في قفا صاحبه .
وأخرج ابن جرير عن ابن إسحق قال في قراءة عبد الله : [ متكئين عليها ناعمين ] .
وأخرج عبد بن حميد عن الحسن { يطوف عليهم ولدان مخلدون } قال : لم يكن لهم حسنات يجزون بها ، ولا سيئات يعاقبون عليها ، فوضعوا في هذه المواضع!
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { يطوف عليهم ولدان مخلدون } قال : لا يموتون ، وفيه قوله : { بأكواب وأباريق } قال : الأكواب ليس لها آذان ، والأباريق التي لها آذان ، وفي قوله : { وكأس من معين } قال : خمر بيضاء { لا يصدّعون عنها ولا ينزفون } قال : لا تصدع رؤوسهم ولا يقيئونها ، وفي لفظ ، ولا تنزف عقولهم .
وأخرج عبد بن حميد وابن جرير عن أبي رجاء قال : سألت الحسن عن الأكواب ، فقال : هي الأباريق التي يصب منها .
وأخرج عبد بن حميد عن عكرمة قال : الأكواب الأقداح .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله : { وكأس من معين } قال : يعني الخمر وهي هناك جارية ، المعين الجاري { لا يصدّعون عنها ولا ينزفون } ليس فيها وجع الرأس ولا يغلب أحد على عقله .
وأخرج عبد بن حميد عن الضحاك { لا يصدّعون عنها ولا ينزفون } قال : لا تصدع رؤوسهم ولا تذهب عقولهم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن سعيد بن جبير في قوله : { لا يصدّعون عنها ولا ينزفون } قال : لا تصدع رؤوسهم ، ولا تنزف عقولهم .
وأخرج عبد بن حميد عن عكرمة في قوله : { لا يصدّعون عنها ولا ينزفون } قال : أهل الجنة يأكلون ويشربون ولا ينزفون كما ينزف أهل الدنيا إذا أكثروا الطعام والشراب ، يقول : لا يملوا .
وأخرج عبد بن حميد بن عاصم أنه قرأ { لا يصدّعون عنها ولا ينزفون } برفع الياء وكسر الزاي .
وأخرج ابن أبي شيبة عن ابن مسعود قال : إن الرجل من أهل الجنة ليؤتى بالكأس وهو جالس مع زوجته فيشربها ، ثم يلتفت إلى زوجته فيقول : قد ازددت في عيني سبعين ضعفاً .

وَلَحْمِ طَيْرٍ مِمَّا يَشْتَهُونَ (21) وَحُورٌ عِينٌ (22) كَأَمْثَالِ اللُّؤْلُؤِ الْمَكْنُونِ (23) جَزَاءً بِمَا كَانُوا يَعْمَلُونَ (24) لَا يَسْمَعُونَ فِيهَا لَغْوًا وَلَا تَأْثِيمًا (25) إِلَّا قِيلًا سَلَامًا سَلَامًا (26) وَأَصْحَابُ الْيَمِينِ مَا أَصْحَابُ الْيَمِينِ (27) فِي سِدْرٍ مَخْضُودٍ (28) وَطَلْحٍ مَنْضُودٍ (29) وَظِلٍّ مَمْدُودٍ (30) وَمَاءٍ مَسْكُوبٍ (31) وَفَاكِهَةٍ كَثِيرَةٍ (32) لَا مَقْطُوعَةٍ وَلَا مَمْنُوعَةٍ (33)

أخرج عبد بن حميد وابن المنذر عن الحسن في قوله : { ولحم طير مما يشتهون } قال : لا يشتهي منها شيئاً إلا صار بين يديه ، فيصيب منه حاجته ثم يطير فيذهب .
وأخرج ابن أبي الدنيا في صفة الجنة والبزار وابن مردويه والبهيقي في البعث عن عبد الله بن مسعود قال : قال لي رسول الله صلى الله عليه وسلم : « إنك لتنظر إلى الطير في الجنة فتشتهيه فيخر بين يديك مشوياً »
وأخرج ابن مردويه عن أبي سعيد الخدري قال : « ذكر رسول الله صلى الله عليه وسلم طير الجنة فقال أبو بكر : إنها لناعمة . قال : ومن يأكل منها أنعم منها وإني لأرجو أن تأكل منها » .
وأخرج الخطيب عن أبي هريرة قال : « سمعت رسول الله صلى الله عليه وسلم يقول : في هذه الآية { وفرش مرفوعة } قال : » غلظ كل فراش منها كما بين السماء والأرض « » .
وأخرج أحمد والترمذي عن أنس قال : قال رسول الله صلى الله عليه وسلم : « أما طير الجنة كأمثال البخت ترعى في شجر الجنة ، فقال أبو بكر : يا رسول الله إن هذه الطيور لناعمة ، فقال : » آكلها أنعم منها وإني لأرجو أن تكون ممن يأكلها « » .
وأخرج البهيقي في البعث عن حذيفة قال : قال رسول الله صلى الله عليه وسلم : « إن في الجنة طيراً أمثال البخائي ، قال أبو بكر : إنها لناعمة يا رسول الله ، قال : أنعم منها من يأكلها وأنت ممن يأكلها وأنت ممن يأكل منها » .
وأخرج ابن أبي شيبة وهناد عن الحسن قال : قال رسول الله صلى الله عليه وسلم : « إن في الجنة طيراً كأمثال البخت تأتي الرجل فيصيب منها ، ثم تذهب كأن لم ينقص منها شيء » .
وأخرج ابن أبي الدنيا في صفة الجنة عن أبي أمامة قال : إن الرجل ليشتهي الطير في الجنة من طيور الجنة فيقع في يده مقلياً نضيجاً .
وأخرج ابن أبي الدنيا عن ميمونة أن النبي صلى الله عليه وسلم قال : « إن الرجل ليشتهي الطير في الجنة فيجيء مثل البختي حتى يقع على خوانه لم يصبه دخان ولم تمسه نار ، فيأكل منه حتى يشبع ثم يطير » .
وأخرج ابن مردويه عن ابن مسعود : سمعت رسول الله صلى الله عليه وسلم يقول : « إن في الجنة طيراً له سبعون ألف ريشة فإذا وضع الخوان قدام وليّ الله جاء الطير فسقط عليه فانتفض فخرج من كل ريشة لون ألذ من الشهد وألين من الزبد وأحلى من العسل ثم يطير » .
وأخرج هناد عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم :

« إن في الجنة لطيراً فيه سبعون ألف ريشة فيجيء فيقع على صحفة الرجل من أهل الجنة ، ثم ينتفض ، فيخرج من كل ريشة لون أبيض من الثلج وألين من الزبد وأعذب من الشهد ليس فيه لون يشبه صاحبه ، ثم يطير فيذهب » .
قوله تعالى : { وحور عين } الآية .
أخرج سعيد بن منصور وعبد بن حميد عن عاصم بن بهدلة قال : أقرأني أبو عبد الرحمن السلمي { وحور عين } يعني بالجر .
وأخرج عبد بن حميد عن عاصم أنه قرأ { وحور عين } بالرفع فيهما وينوّن .
وأخرج ابن أبي شيبة عن مجاهد في قوله : { وحور عين } قال : يحار فيهن البصر .
وأخرج ابن المنذر عن ابن عباس في قوله : { كأمثال اللؤلؤ المكنون } قال : الذي في الصدف لم يحور عليه الأيدي .
وأخرج هناد بن السري عن الضحاك في قوله : { كأمثال اللؤلؤ المكنون } قال : اللؤلؤ العظام الذي قد أكن من أن يمسه شيء .
قوله تعالى : { لا يسمعون فيها لغواً } الآية .
أخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { لا يسمعون فيها لغواً } قال : باطلاً { ولا تأثيماً } قال : كذباً .
وأخرج هناد عن الضحاك { لا يسمعون فيها لغواً } قال : الهدر من القول ، والتأثيم الكذب .
قوله تعالى : { وأصحاب اليمين } الآيات .
أخرج سعيد بن منصور وابن المنذر والبيهقي في البعث من طريق حصين عن عطاء ومجاهد قال : لما سأل أهل الطائف الوادي يحمي لهم وفيه عسل ففعل وهو واد معجب ، فسمعوا الناس يقولون في الجنة كذا وكذا! قالوا : يا ليت لنا في الجنة مثل هذا الوادي ، فأنزل الله { وأصحاب اليمين ما أصحاب اليمين في سدر مخضود } .
وأخرج عبد بن حميد وابن جرير والبيهقي في البعث من وجه آخر عن مجاهد رضي الله عنه قال : كانوا يعجبون من وج وظلاله من طلحة وسدرة فأنزل الله { وأصحاب اليمين ما أصحاب اليمين في سدر مخضود وطلح منضود وظل ممدود } .
وأخرج أحمد عن معاذ بن جبل « أن رسول الله صلى الله عليه وسلم تلا هذه الآية { وأصحاب اليمين ما أصحاب اليمين وأصحاب الشمال ما أصحاب الشمال } فقبض يديه قبضتين فقال : » هذه في الجنة ولا أبالي وهذه في النار ولا أبالي « » .
وأخرج الحاكم وصححه والبيهقي في البعث عن أبي أمامة قال : « كان أصحاب رسول الله صلى الله عليه وسلم يقولون : إن الله ينفعنا بالأعراب ومسائلهم أقبل أعرابي يوماً ، فقال : يا رسول الله لقد ذكر الله في القرآن شجرة مؤذية ، وما كنت أرى أن في الجنة شجرة تؤذي صاحبها ، فقال رسول الله صلى الله عليه وسلم : » وما هي؟ قال : السدر فإن لها شوكاً ، فقال رسول الله صلى الله عليه وسلم : أليس يقول الله : { في سدر مخضود } يخضده الله من شوكة فيجعل مكان كل شوكة ثمرة إنها تنبت ثمراً يفتق الثمر منها عن اثنين وسبعين لوناً من الطعام ما فيها لون يشبه الآخر « » .

وأخرج ابن أبي داود في البعث والطبراني وأبو نعيم في الحلية وابن مردويه عن عقبة بن عبد الله السلمي قال : « كنت جالساً مع النبي صلى الله عليه وسلم فجاء أعرابي فقال : يا رسول ، أسمعك تذكر في الجنة شجرة لا أعلم شجرة أكثر شوكاً منها ، يعني الطلح فقال رسول الله صلى الله عليه وسلم : » إن الله تعالى يجعل مكان كل شوكة منها ثمرة مثل خصية التيس الملبود يعني المخصيّ فيها سبعون لوناً من الطعام لا يشبه لون الآخر « » .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { في سدر مخضود } قال : خضده وقره من الحمل .
وأخرج عبد بن حميد وابن جرير وابن المنذر من طرق عن ابن عباس رضي الله عنهما { في سدر مخضود } قال : المخضود الذي لا شوك فيه .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما قال : المخضود الموقر الذي لا شوك فيه .
وأخرج عبد بن حميد وابن المنذر عن يزيد الرقاشي رضي الله عنه { وسدر مخضود } قال : نبقها أعظم من القلال .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله تعالى : { في سدر مخضود } قال : الذي ليس له شوك . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول أمية بن أبي الصلت :
إن الحدائق في الجنان ظليلة ... فيها الكواعب سدرها مخضود
وأخرج عبد الرزاق والفريابي وهناد وعبد بن حميد وابن جرير وابن مردويه عن علي بن أبي طالب رضي الله عنه في قوله : { وطلح منضود } قال : هو الموز .
وأخرج الفريابي وهناد وسعيد بن منصور وعبد بن حميد وابن جرير وابن أبي حاتم عن أبي سعيد الخدري رضي الله عنه { وطلح منضود } قال : الموز .
وأخرج عبد بن حميد عن الحسن وقتادة مثله .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن علي بن أبي طالب رضي الله عنه أنه قرأ { وطلع منضود } .
وأخرج ابن جرير وابن الأنباري في المصاحف عن قيس بن عباد قال : قرأت على عليّ { وطلح منضود } فقال : عليّ ما بال الطلح؟ أما تقرأ [ وطلع ] ثم قال : [ وطلع نضيد ] فقيل له : يا أمير المؤمنين ، أنحكها من المصاحف؟ فقال : لا يهاج القرآن اليوم .
وأخرج ابن جريرعن ابن عباس في قوله : { منضود } قال : بعضه على بعض .
وأخرج هناد وعبد بن حميد وابن جرير وابن المنذر والبيهقي في البعث عن مجاهد رضي الله عنه في قوله في { سدر مخضود } قال : الموقر حملا { وطلح منضود } يعني الموز المتراكم .

وأخرج ابن مردويه عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « إن حائط الجنة لبنة من ذهب ولبنة من فضة ، وقاع الجنة ذهب ، ورضاضها اللؤلؤ ، وطينها مسك ، وترابها الزعفران ، وخلال ذلك سدر مخضود وطلح منضود وظل ممدود وماء مسكوب » .
وأخرج عبد الرزاق وابن أبي شيبة وهناد وعبد بن حميد والبخاري ومسلم والترمذي وابن جرير وابن المنذر وابن مردويه عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « في الجنة شجرة يسير الراكب في ظلها مائة عام لا يقطعها اقرأوا إن شئتم { وظل ممدود } » .
وأخرج أحمد والبخاري والترمذي وابن جرير وابن المنذر وابن مردويه عن أنس أن النبي صلى الله عليه وسلم قال : « إن في الجنة لشجرة يسير الراكب فيه ظلها مائة عام لا يقطعها ، وإن شئتم فاقرأوا { وظل ممدود } وماء مسكوب » .
وأخرج ابن مردويه عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن في الجنة شجرة يسير الراكب في ظلها مائة عام لا يقطعها وذاك الظل الممدود » .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما قال : الظل الممدود شجرة في الجنة على ساق ظلها قدر ما يسير الراكب في كل نواحيه مائة عام فيخرج إليها أهل الجنة أهل الغرف وغيرهم فيتحدثون في ظلها فيشتهي بعضهم ويذكر لهو الدنيا فيرسل الله ريحاً من الجنة فتحرك تلك الشجرة بكل لهو في الدنيا .
وأخرج ابن أبي الدنيا عن ابن عباس رضي الله عنهما قال : في الجنة شجر لا يحمل يستظل به .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن عمرو بن ميمون { وظل ممدود } قال : مسيرة سبعين ألف سنة .
وأخرج ابن المنذر عن ابن جريج { وماء مسكوب } قال : جار .
وأخرج هناد وابن المنذر عن ابن عباس رضي الله عنهما قال : سعف نخل الجنة منها مقطعاتهم وكسوتهم .
وأخرج هناد وابن المنذر عن عبد الله بن عمرو قال : عناقيد الجنة ما بينك وبين صنعاء ، وهو بالشام .

وَفُرُشٍ مَرْفُوعَةٍ (34) إِنَّا أَنْشَأْنَاهُنَّ إِنْشَاءً (35) فَجَعَلْنَاهُنَّ أَبْكَارًا (36) عُرُبًا أَتْرَابًا (37) لِأَصْحَابِ الْيَمِينِ (38) ثُلَّةٌ مِنَ الْأَوَّلِينَ (39) وَثُلَّةٌ مِنَ الْآَخِرِينَ (40)

وأخرج أحمد والترمذي وحسنه والنسائي وابن أبي الدنيا في صفة الجنة وابن حبان وابن جرير وابن أبي حاتم والروياني وابن مردويه وأبو الشيخ في العظمة والبيهقي في البعث عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم : « في قوله { وفرش مرفوعة } قال : ارتفاعها كما بين السماء والأرض مسيرة ما بينهما خمسمائة عام » .
وأخرج الطبراني وابن مردويه عن أبي أمامة : « سئل رسول الله صلى الله عليه وسلم عن الفرش المرفوعة قال : لو طرح فراش من أعلاها لهوى إلى قرارها مائة خريف » .
وأخرج ابن أبي شيبة وهناد وابن أبي الدنيا في صفة الجنة عن أبي أمامة في قوله : { وفرش مرفوعة } قال : لو أن أعلاها سقط ما بلغ أسفلها أربعين خريفاً .
وأخرج ابن مردويه عن ابن عباس رفعه في الفرش المرفوعة « لو طرح من أعلاها شيء ما بلغ قرارها مائة خريف » .
وأخرج هناد عن الحسن في قوله : { وفرش مرفوعة } قال : ارتفاع فراش أهل الجنة مسيرة ثمانين سنة ، والله أعلم .
وأخرج الفريابي وعبد بن حميد وهناد والترمذي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في البعث عن أنس قال : « قال رسول الله صلى الله عليه وسلم في قوله : { إنا أنشأناهن إنشاء } قال : » إن من المنشآت اللاتي كن في الدنيا عجائز شمطاً عمشاً رمصاً « » .
وأخرج الطيالسي وابن جرير وابن أبي الدنيا والطبراني وابن مردويه وابن قانع والبيهقي في البعث « عن سلمة بن زيد الجعفي سمعت النبي صلى الله عليه وسلم يقول في قوله : { إنا أنشأناهنّ إنشاء } قال : » الثيب والأبكار اللاتي كنّ في الدنيا « » .
وأخرج عبد بن حميد والترمذي في الشمائل وابن المنذر والبيهقي في البعث عن الحسن قال : « أتت عجوز فقالت يا رسول الله : ادع الله أن يدخلني الجنة ، فقال : يا أم فلان إن الجنة لا يدخلها عجوز ، فولّت تبكي ، قال : أخبروها أنها لا تدخلها وهي عجوز ، إن الله يقول : { إنا أنشأناهنّ إنشاء فجعلناهن أبكاراً } » .
وأخرج البيهقي في الشعب عن عائشة قالت : « دخل النبي صلى الله عليه وسلم عليّ وعندي عجوز ، فقال : من هذه؟ قلت : إحدى خالاتي ، قال : أما إنه لا يدخل الجنة العجوز ، فدخل العجوز من ذلك ما شاء الله ، فقال النبي صلى الله عليه وسلم : » إنا أنشأناهن خلقاً آخر « » .
وأخرج ابن المنذر عن ابن عباس { إنا أنشأناهنّ إنشاء } نخلقهن غير خلقهن الأول .
وأخرج الطبراني في الأوسط عن عائشة « أن النبي صلى الله عليه وسلم أتته عجوز من الأنصار ، فقالت : يا رسول الله ادع الله أن يدخلني الجنة ، فقال : إن الجنة لا يدخلها عجوز ، فذهب يصلي ، ثم رجع ، فقالت عائشة : لقد لقيت من كلمتك مشقة ، فقال : إن ذلك كذلك إن الله إذا أدخلهن الجنة حوّلهنّ أبكاراً » .

وأخرج ابن مردويه عن جعفر بن محمد عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم : { إنا أنشأناهنّ إنشاء } قال : أنبتناهن .
وأخرج الطبراني عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم : « إن أهل الجنة إذا جامعوا النساء عُدْنَ أبكاراً » .
وأخرج ابن أبي حاتم عن أنس في قوله : { فجعلناهن أبكاراً } قال : عذارى
وأخرج ابن جرير وابن المنذر والبيهقي من طريق علي عن ابن عباس في قوله : { عرباً } قال : عواشق { أتراباً } يقول : مستويات .
وأخرج ابن أبي حاتم من طريق الضحاك عن ابن عباس { عرباً } قال : عواشق لأزواجهن وأزواجهن لهن عاشقون { أتراباً } قال : في سن واحد ثلاثاً وثلاثين سنة .
وأخرج ابن جرير وابن أبي حاتم من طريق عكرمة عن ابن عباس قال : العرب الملقة لزوجها .
وأخرج ابن جرير من طريق العوفي عن ابن عباس قال : العرب المتحببات المتوددات إلى أزواجهن .
وأخرج هناد من طريق الكلبي عن أبي صالح عن ابن عباس قال : العرب الغنجة ، وفي قول أهل المدينة الشكلة .
وأخرج عبد الرزاق وسعيد بن منصور وعبد حميد وابن المنذر عن مجاهد في قوله : { عرباً } قال : هي الغنجة .
وأخرج سعيد بن منصور عن سعيد بن جبير في قوله : { عرباً } قال : هن المتغنجات .
وأخرج سفيان وعبد بن حميد وابن جرير وابن المنذر من طريق سعيد بن جبير عن ابن عباس في قوله : { عرباً } قال : الناقة التي تشتهي الفحل يقال لها : عربة .
وأخرج ابن جرير وابن المنذر عن بريدة في قوله : { عرباً } قال : هي الشكلة بلغة مكة ، المغنوجة بلغة المدينة .
وأخرج ابن جرير وابن المنذر عن عبد الله بن عبيد بن عمير قال : العربة التي تشتهي زوجها .
وأخرج الطستي عن ابن عباس أن نافع الأزرق قال له : أخبرني عن قوله عز وجل { عرباً أتراباً } قال : هن العاشقات لأزواجهن اللاتي خلقن من الزعفران ، والأتراب المستويات قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت نابغة بني ذبيان وهو يقول :
عهدت بها سعدى وسعدى عزيزة ... عروب تهادى في جوار خرائد
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة { فجعلناهن أبكاراً } قال : عذارى { عرباً } قال : عشقاً لأزواجهن { أتراباً } قال : مستويات سناً واحداً .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن عكرمة في قوله : { عرباً } قال : المغنوجات ، والعربة هي الغنجة .
وأخرج عبد بن حميد عن عبد الله بن عبيد بن عمير أنه سئل عن قوله تعالى : { عرباً } قال : أما سمعت أن المحرم يقال له : لا تعربها بكلام تلذ ذهابه وهي محرمة .

وأخرج سعيد بن منصور وعبد بن حميد وابن جرير عن تيم بن جدلم ، وكان من أصحاب رسول الله صلى الله عليه وسلم قال : العربة الحسنة التبعل وكانت العرب تقول للمرأة إذا كانت حسنة التبعل : إنها العربة .
وأخرج هناد بن السري وعبد بن حميد وابن جرير عن سعيد بن جبير في قوله : { عرباً } قال : يشتهين أزواجهن .
وأخرج سعيد بن منصور وابن المنذر عن سعيد بن جبير في قوله : { عرباً } قال : العرب المتعشقات .
وأخرج هناد بن السري وعبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله : { عرباً } قال : عواشق لأزواجهن { أتراباً } قال : مستويات .
وأخرج عبد بن حميد وابن المنذر عن الحسن رضي الله عنه في قوله : { عرباً } قال : المتعشقات لبعولتهن ، والأتراب المستويات في سن واحد .
وأخرج عبد بن حميد عن الربيع بن أنس رضي الله عنه قال : العرب المتعشقات ، والأتراب المستويات في سن واحد .
وأخرج هناد بن السري وعبد بن حميد عن الحسن رضي الله عنه في قوله : { عرباً } قال : المتحببات إلى الأزواج ، والأتراب المستويات .
وأخرج سفيان بن عيينة وعبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله : { عرباً } قال : متحببات إلى أزواجهن { أتراباً } قال : أمثالاً .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه قال : العرب المتحببات إلى أزواجهن ، والأتراب الأشباه المستويات .
وأخرج ابن جرير وابن أبي حاتم عن زيد بن أسلم رضي الله عنه قال : العربة هي الحسنة الكلام .
وأخرج عبد بن حميد عن الحسن رضي الله عنه { عرباً } قال : عواشق { أتراباً } قال : أقراناً .
وأخرج وكيع في الغرر وابن عساكر في تاريخه عن هلال بن أبي بردة رضي الله عنه أنه قال لجلسائه : ما العروب من النساء؟ فماجوا ، وأقبل إسحق بن عبد الله بن الحرث النوفلي رضي الله عنه فقال : قد جاءكم من يخبركم عنها ، فسألوه فقال : الخفرة المتبذلة لزوجها وأنشد :
يعربن عند بعولهن إذا خلوا ... وإذا هم خرجوا فهن خفار
وأخرج ابن عدي بسند ضعيف عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « خير نسائكم العفيفة الغلمة » .
وأخرج ابن عساكر عن معاوية بن أبي سفيان أنه راود زوجته فاختة بنت قرطة فنخرت نخرة شهوة ثم وضعت يدها على وجهها ، فقال : لا سوأة عليك فوالله لخيركن النخارات والشخارات .
وأخرج ابن أبي حاتم عن جعفر بن محمد عن أبيه رضي الله عنه قال : « قال رسول الله صلى الله عليه وسلم في قوله : { عرباً } قال : كلامهنّ عربي » .
وأخرج عبد بن حميد عن ميمون بن مهران رضي الله عنه في قوله : { ثلة من الأولين وثلة من الآخرين } قال : كثير من الأولين وكثير من الآخرين .

وأخرج مسدد في مسنده وابن المنذر والطبراني وابن مردويه بسند حسن عن أبي بكر رضي الله عنه عن النبي صلى الله عليه وسلم في قوله : { ثلة من الأولين وثلة من الآخرين } قال : هما جميعاً من هذه الأمة .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن عدي وابن مردويه بسند ضعيف عن ابن عباس رضي الله عنهما في قوله : { ثلة من الأولين وثلة من الآخرين } قال : قال رسول الله صلى الله عليه وسلم : « هما جميعاً من أمتي » .
وأخرج عبد الرزاق وابن المنذر وابن مردويه عن ابن عباس رضي الله عنهما في قوله : { ثلة من الأولين وثلة من الآخرين } قال : الثلتان جميعاً من هذه الأمة .
وأخرج الحسن بن سفيان وابن جرير وابن المنذر وابن مردويه وابن عساكر عن عبد الله بن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « » إني لأرجو أن يكون من اتبعني من أمتي ربع أهل الجنة « فكبرنا ، ثم قال : » إني لأرجو أن يكون من أمتي الشطر ثم قرأ { ثلة من الأولين وثلة من الآخرين } « » .
وأخرج الطبراني عن ابن مسعود رضي الله عنه قال : تحدثنا ذات ليلة عند رسول الله صلى الله عليه وسلم حتى ألرنا الحديث ، فلما أصبحنا غدونا على رسول الله صلى الله عليه وسلم فقال : « عرضت علي الأنبياء باتباعها من أممها فإذا النبي معه الثلة من أمته ، وإذا النبي ليس معه أحد ، وقد أنبأكم الله عن قوم لوط ، فقال : أليس منكم رشيد ، حتى مر موسى عليه السلام ومن معه من بني إسرائيل ، قلت : يا رب . فأين أمتي؟ قال : انظر عن يمينك ، فإذا الظراب ظراب مكة قد سد من وجوه الرجال ، قال : أرضيت يا محمد؟ قلت : رضيت يا رب ، قال : أنظر عن يسارك فإذا الأفق قد سد من وجوه الرجال قال : أرضيت يا محمد؟ قلت : رضيت يا رب ، قال : فإن مع هؤلاء سبعين ألفاً يدخلون الجنة بغير حساب ، فأتى عكاشة بن محصن الأسدي رضي الله عنه فقال يا رسول الله : ادع الله أن يجعلني منهم ، قال : اللهم اجعله منهم ، ثم قام رجل آخر فقال يا رسول الله : ادع الله أن يجعلني منهم فقال : سبقك بها عكاشة ، ثم قال لهم النبي صلى الله عليه وسلم : إن استطعتم بأبي أنتم وأمي أن تكونوا من السبعين فكونوا ، فإن عجزتم وقصرتم فكونوا من أصحاب الظراب ، فإن عجزتم وقصرتم فكونوا من أصحاب الأفق ، فإني قد رأيت أناساً يتهارشون كثيراً ، ثم قال : إني لأرجو أن تكونوا شطر أهل الجنة ، فكبر القوم ثم تلا هذه الآية { ثلة من الأولين وثلة من الآخرين } فتذاكروا من هؤلاء السبعون ألفاً فقال رسول الله صلى الله عليه وسلم : هم الذين لا يسترقون ولا يتطيرون » وعلى ربهم يتوكلون « » .


الواقعة - تفسير الدرر المنثور

وَأَصْحَابُ الشِّمَالِ مَا أَصْحَابُ الشِّمَالِ (41) فِي سَمُومٍ وَحَمِيمٍ (42) وَظِلٍّ مِنْ يَحْمُومٍ (43) لَا بَارِدٍ وَلَا كَرِيمٍ (44) إِنَّهُمْ كَانُوا قَبْلَ ذَلِكَ مُتْرَفِينَ (45) وَكَانُوا يُصِرُّونَ عَلَى الْحِنْثِ الْعَظِيمِ (46) وَكَانُوا يَقُولُونَ أَئِذَا مِتْنَا وَكُنَّا تُرَابًا وَعِظَامًا أَئِنَّا لَمَبْعُوثُونَ (47) أَوَآَبَاؤُنَا الْأَوَّلُونَ (48) قُلْ إِنَّ الْأَوَّلِينَ وَالْآَخِرِينَ (49) لَمَجْمُوعُونَ إِلَى مِيقَاتِ يَوْمٍ مَعْلُومٍ (50) ثُمَّ إِنَّكُمْ أَيُّهَا الضَّالُّونَ الْمُكَذِّبُونَ (51) لَآَكِلُونَ مِنْ شَجَرٍ مِنْ زَقُّومٍ (52) فَمَالِئُونَ مِنْهَا الْبُطُونَ (53) فَشَارِبُونَ عَلَيْهِ مِنَ الْحَمِيمِ (54) فَشَارِبُونَ شُرْبَ الْهِيمِ (55) هَذَا نُزُلُهُمْ يَوْمَ الدِّينِ (56) نَحْنُ خَلَقْنَاكُمْ فَلَوْلَا تُصَدِّقُونَ (57)

أخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه { وأصحاب الشمال ما أصحاب الشمال } قال : ماذا لهم وماذا أعد لهم؟
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن عباس رضي الله عنهما في قوله : { وظل من يحموم } قال : من دخان أسود ، وفي لفظ : من دخان جهنم .
وأخرج هناد وعبد بن حميد عن مجاهد رضي الله عنه { وظل من يحموم } قال : من دخان جهنم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة رضي الله عنه { وظل من يحموم } قال : من دخان .
وأخرج عبد بن حميد وابن أبي مالك رضي الله عنه { وظل من يحموم } قال : الدخان .
وأخرج عبد بن حميد عن الضحاك رضي الله عنه قال : النار سوداء وأهلها سود وكل شيء فيها أسود .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله : { لا بارد ولا كريم } قال : لا بارد المنزل ولا كريم المنظر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { إنهم كانوا قبل ذلك مترفين } قال : منعمين { وكانوا يصرون على الحنث العظيم } قال : على الذنب العظيم .
وأخرج عبد بن حميد عن الشعبي رضي الله عنه { وكانوا يصرون على الحنث العظيم } قال : هي الكبائر .
وأخرج ابن عدي والشيرازي في الألقاب والحاكم وصححه وابن مردويه والخطيب في تالي التلخيص وابن عساكر في تاريخه عن ابن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم قرأ في الواقعة { فشاربون شرب الهيم } بفتح الشين من شرب .
وأخرج ابن مردويه عن أنس رضي الله عنه قال : كان النبي صلى الله عليه وسلم يقرأ { شرب الهيم } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { شرب الهيم } قال : الإِبل العطاش .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله عزوجل : { فشاربون شرب الهيم } قال : الإِبل يأخذها داء يقال له الهيم ، فلا تروى من الماء ، فشبه الله تعالى شرب أهل النار من الحميم بمنزلة الإِبل الهيم ، قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت لبيد بن ربيعة وهو يقول :
أجزت إلى معارفها بشعب ... واطلاح من العبديّ هيم
وأخرج سعيد بن منصور وابن المنذر عن أبي مجلز رضي الله عنه { فشاربون شرب الهيم } قال : كان المراض تمص الماء مصّاً ولا تروى .
وأخرج عبد بن حميد وابن جرير عن عكرمة رضي الله عنه { فشاربون شرب الهيم } قال : الإِبل المراض تمصّ الماء مصّاً ولا تروى .

وأخرج عبد بن حميد عن قتادة رضي الله عنه { فشاربون شرب الهيم } قال : ضراب الإِبل دواب لا تروى .
وأخرج سفيان بن عيينة في جامعه عن ابن عباس رضي الله عنهما في قوله : { فشاربون شرب الهيم } قال : هيام الأرض يعني الرمال . وأخرج عبد بن حميد عن الحسن رضي الله عنه قال { الهيم } الإِبل العطاش .
وأخرج عبد بن حميد عن سعيد بن جبير رضي الله عنه { شرب الهيم } قال : الإِبل الهيم .
وأخرج عبد بن حميد وابن جرير عن الضحاك رضي الله عنه { شرب الهيم } قال : داء يأخذ فإذا أخذها لم ترو .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ { شرب الهيم } برفع الشين .

أَفَرَأَيْتُمْ مَا تُمْنُونَ (58) أَأَنْتُمْ تَخْلُقُونَهُ أَمْ نَحْنُ الْخَالِقُونَ (59) نَحْنُ قَدَّرْنَا بَيْنَكُمُ الْمَوْتَ وَمَا نَحْنُ بِمَسْبُوقِينَ (60) عَلَى أَنْ نُبَدِّلَ أَمْثَالَكُمْ وَنُنْشِئَكُمْ فِي مَا لَا تَعْلَمُونَ (61) وَلَقَدْ عَلِمْتُمُ النَّشْأَةَ الْأُولَى فَلَوْلَا تَذَكَّرُونَ (62) أَفَرَأَيْتُمْ مَا تَحْرُثُونَ (63) أَأَنْتُمْ تَزْرَعُونَهُ أَمْ نَحْنُ الزَّارِعُونَ (64) لَوْ نَشَاءُ لَجَعَلْنَاهُ حُطَامًا فَظَلْتُمْ تَفَكَّهُونَ (65) إِنَّا لَمُغْرَمُونَ (66) بَلْ نَحْنُ مَحْرُومُونَ (67) أَفَرَأَيْتُمُ الْمَاءَ الَّذِي تَشْرَبُونَ (68) أَأَنْتُمْ أَنْزَلْتُمُوهُ مِنَ الْمُزْنِ أَمْ نَحْنُ الْمُنْزِلُونَ (69) لَوْ نَشَاءُ جَعَلْنَاهُ أُجَاجًا فَلَوْلَا تَشْكُرُونَ (70) أَفَرَأَيْتُمُ النَّارَ الَّتِي تُورُونَ (71) أَأَنْتُمْ أَنْشَأْتُمْ شَجَرَتَهَا أَمْ نَحْنُ الْمُنْشِئُونَ (72) نَحْنُ جَعَلْنَاهَا تَذْكِرَةً وَمَتَاعًا لِلْمُقْوِينَ (73) فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ (74)

أخرج عبد الرزاق وابن المنذر والحاكم والبيهقي في سننه عن حجر المرادي رضي الله عنه قال : كنت عند عليّ رضي الله عنه فسمعته وهو يصلي بالليل يقرأ فمر بهذه الآية { أفرأيتم ما تمنون أأنتم تخلقونه أم نحن الخالقون } قال : بل أنت يا رب ثلاثاً ثم قرأ { أأنتم تزرعونه } قال : بل أنت يا رب ثلاثاً ، ثم قرأ { أأنتم أنزلتموه من المزن } قال : بل أنت يا رب ثلاثاً ، ثم قرأ { أأنتم أنشأتم شجرتها } قال : بل أنت يا رب ثلاثاً .
وأخرج أبو الشيخ في العظمة عن الضحاك رضي الله عنه في قوله : { نحن قدرنا بينكم الموت } قال : تقدير أن جعل أهل الأرض وأهل السماء فيه سواء شريفهم وضعيفهم .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله : { نحن قدرنا بينكم الموت } قال : المتأخر والمعجل وأي في قوله : { وننشئكم فيما لا تعلمون } قال : في خلق شئنا وفي قوله : { ولقد علمتم النشأة الأولى } إذ لم تكونوا شيئاً .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله : { ولقد علمتم النشأة الأولى } قال : خلق آدم عليه السلام .
وأخرج البزار وابن جرير وابن مردويه وأبو نعيم والبيهقي في شعب الإِيمان وضعفه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا يقولن أحدكم زرعت ولكن ليقل حرثت ، قال أبو هريرة رضي الله عنه : ألم تسمعوا الله يقول : { أفرأيتم ما تحرثون أأنتم تزرعونه أم نحن الزارعون } » .
وأخرج عبد بن حميد عن أبي عبد الرحمن رضي الله عنه أنه كره أن يقول : زرعت ، ويقول : حرثت .
وأخرج ابن المنذر عن مجاهد رضي الله عنه في قوله : { أأنتم تزرعونه } قال : تنبتونه .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { فظلتم تفكهون } قال : تعجبون .
وأخرج عبد بن حميد وابن جرير عن الحسن رضي الله عنه { فظلتم تفكهون } قال : تندمون .
وأخرج الفريابي وعبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله : { إنا لمغرمون } قال : ملقون للشر { بل نحن محرومون } قال : محدودون ، وفي قوله : { أأنتم أنزلتموه من المزن } قال : السحاب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { أأنتم أنزلتموه من المزن } قال : السحاب .
وأخرج عبد بن حميد عن الحسن وقتادة رضي الله عنهما مثله .
وأخرج ابن أبي حاتم عن أبي جعفر رضي الله عنه « عن النبي صلى الله عليه وسلم أنه كان إذا شرب الماء قال : الحمد لله الذي سقانا عذباً فراتاً برحمته ولم يجعله ملحاً أجاجاً بذنوبنا » .

وأخرج هناد وعبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله : { نحن جعلناها تذكرة } قال : هذه لنا تذكرة للنار الكبرى { ومتاعاً للمقوين } قال : للمستمتعين الناس أجمعين وفي لفظ للحاضر والبادي .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طرق عن ابن عباس رضي الله عنهما { نحن جعلناها تذكرة } قال : تذكرة للنار الكبرى { ومتاعاً للمقوين } قال : للمسافرين .
وأخرج عبد الرزاق وابن جرير عن قتادة رضي الله عنه { نحن جعلناها تذكرة } قال : تذكرة للنار الكبرى { ومتاعاً للمقوين } قال : للمسافرين ، كم من قوم قد سافروا ثم أرملوا فأحجبوا ناراً فاستدفؤوا بها ، وانتفعوا بها .
وأخرج عبد بن حميد عن الحسن رضي الله عنه { ومتاعاً للمقوين } قال : للمسافرين .
وأخرج الطبراني وابن مردويه وابن عساكر عن واثلة بن الأسقع رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا تمنعوا عباد الله فضل الله الماء ولا كلأ ولا ناراً ، فإن الله تعالى جعلها متاعاً للمقوين وقوة للمستضعفين ، ولفظ ابن عساكر وقواماً للمستمتعين » .


الواقعة - تفسير الدرر المنثور

فَلَا أُقْسِمُ بِمَوَاقِعِ النُّجُومِ (75) وَإِنَّهُ لَقَسَمٌ لَوْ تَعْلَمُونَ عَظِيمٌ (76) إِنَّهُ لَقُرْآَنٌ كَرِيمٌ (77) فِي كِتَابٍ مَكْنُونٍ (78) لَا يَمَسُّهُ إِلَّا الْمُطَهَّرُونَ (79) تَنْزِيلٌ مِنْ رَبِّ الْعَالَمِينَ (80) أَفَبِهَذَا الْحَدِيثِ أَنْتُمْ مُدْهِنُونَ (81) وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ (82) فَلَوْلَا إِذَا بَلَغَتِ الْحُلْقُومَ (83) وَأَنْتُمْ حِينَئِذٍ تَنْظُرُونَ (84) وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْكُمْ وَلَكِنْ لَا تُبْصِرُونَ (85)

أخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ { فلا أقسم } ممدودة مرفوعة الألف { بمواقع النجوم } على الجماع .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله : { فلا أقسم بمواقع النجوم } على الجماع .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله : { فلا أقسم بمواقع النجوم } قال : نجوم السماء .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { فلا أقسم بمواقع النجوم } قال : بمساقطها ، قال : وقال الحسن رضي الله عنه : مواقع النجوم انكدارها وانتثارها يوم القيامة .
وأخرج عبد بن حميد عن الحسن رضي الله عنه { فلا أقسم بمواقع النجوم } قال : بمغايبها .
وأخرج عبد الرزاق وابن جرير عن قتادة رضي الله عنه في قوله : { فلا أقسم بمواقع النجوم } قال : بمنازل النجوم .
وأخرج عبد بن حميد وابن جرير ومحمد بن نصر وابن المنذر وابن أبي حاتم والطبراني وابن مردويه عن ابن عباس رضي الله عنهما في قوله : { فلا أقسم بمواقع النجوم } قال : القرآن { وإنه لقسم لو تعلمون عظيم } قال : القرآن .
وأخرج النسائي وابن جرير ومحمد بن نصر والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما قال : أنزل القرآن في ليلة القدر من السماء العليا إلى السماء الدنيا جملة واحدة ثم فرق في السنين ، وفي لفظ : ثم نزل من السماء الدنيا إلى الأرض نجوماً ، ثم قرأ { فلا أقسم بمواقع النجوم } .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما { فلا أقسم بمواقع النجوم } بألف ، قال : نجوم القرآن حين ينزل .
وأخرج ابن المنذر وابن الأنباري في كتاب المصاحف وابن مردويه عن ابن عباس رضي الله عنهما قال : أنزل القرآن إلى السماء الدنيا جملة واحدة ، ثم أنزل إلى الأرض نجوماً ثلاث آيات وخمس آيات وأقل وأكثر ، فقال : { فلا أقسم بمواقع النجوم } .
وأخرج الفريابي بسند صحيح عن المنهال بن عمرو رضي الله عنه قال : قرأ عبد الله بن مسعود رضي الله عنه { فلا أقسم بمواقع النجوم } قال : بمحكم القرآن ، فكان ينزل على النبي صلى الله عليه وسلم نجوماً .
وأخرج ابن نصر وابن الضريس عن مجاهد رضي الله عنه { فلا أقسم بمواقع النجوم } قال : بمحكم القرآن .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما { فلا أقسم بمواقع النجوم } قال : مستقر الكتاب أوله وآخره .
وأخرج عبد بن حميد وابن المنذر عن الربيع بن أنس رضي الله عنه في قوله : { إنه لقرآن كريم في كتاب مكنون } قال : القرآن الكريم ، والكتاب المكنون هو اللوح المحفوظ { لا يمسه إلا المطهرون } قال : الملائكة عليهم السلام هم المطهرون من الذنوب .

وأخرج آدم ابن أبي إياس وعبد بن حميد وابن جرير وابن المنذر والبيهقي في المعرفة عن مجاهد رضي الله عنه في قوله : { إنه لقرآن كريم في كتاب مكنون } قال : القرآن في كتابه والمكنون الذي لا يمسه شيء من تراب ولا غبار { لا يمسه إلا المطهرون } قال : الملائكة عليهم السلام .
وأخرج عبد حميد وابن جرير عن عكرمة رضي الله عنه { في كتاب مكنون } قال : التوراة والإِنجيل { لا يمسه إلا المطهرون } قال : حملة التوراة والإِنجيل .
وأخرج ابن جرير عن قتادة قال : في قراءة ابن مسعود رضي الله عنه : « ما يمسه إلا المطهرون » .
وأخرج آدم وعبد بن حميد وابن جرير وابن المنذر والبيهقي في المعرفة من طرق عن ابن عباس رضي الله عنهما { لا يمسه إلا المطهرون } قال : الكتاب المنزل في السماء لا يمسه إلا الملائكة .
وأخرج سعيد بن منصور وابن المنذر عن أنس رضي الله عنه { لا يمسه إلا المطهرون } قال : الملائكة عليهم السلام .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه { لا يمسه إلا المطهرون } قال : ذاكم عند رب العالمين { لا يمسه إلا المطهرون } من الملائكة فاما عندكم فيمسه المشرك والنجس والمنافق الرجس .
وأخرج ابن مردويه بسند رواه عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم { إنه لقرآن كريم في كتاب مكنون } قال : عند الله في صحف مطهرة { لا يمسه إلا المطهرون } قال : المقربون .
وأخرج عبد الرزاق وابن المنذر عن علقمة رضي الله عنه قال : أتينا سلمان الفارسي رضي الله عنه فخرج علينا من كن له فقلنا له : لو توضأت يا أبا عبدالله ثم قرأت علينا سورة كذا وكذا قال : إنما قال الله : { في كتاب مكنون لا يمسه إلا المطهرون } وهو الذي في السماء لا يمسه إلا الملائكة عليهم السلام ، ثم قرأ علينا من القرآن ما شئنا .
وأخرج عبد بن حميد وابن أبي داود في المصاحف وابن المنذر عن سعيد بن جبير رضي الله عنه في قوله : { في كتاب مكنون } قال : في السماء { لا يمسه إلا المطهرون } قال : الملائكة عليهم السلام .
وأخرج ابن أبي شيبة وابن المنذر عن أبي العالية رضي الله عنه في قوله : { لا يمسه إلا المطهرون } قال : الملائكة عليهم السلام ليس أنتم يا أصحاب الذنوب .
وأخرج ابن المنذر عن النعيمي رضي الله عنه قال : قال مالك رضي الله عنه : أحسن ما سمعت في هذه الآية { لا يمسه إلا المطهرون } أنها بمنزلة الآية التي في عبس { في صحف مكرمة } [ عبس : 13 ] إلى قوله : { كرام بررة } [ عبس : 16 ] .
وأخرج ابن المنذر عن ابن عمر رضي الله عنهما أنه كان لا يمس المصحف إلا متوضئاً .

وأخرج عبد الرزاق وابن أبي داود وابن المنذر عن عبدالله بن أبي بكر عن أبيه قال : « في كتاب النبي صلى الله عليه وسلم لعمرو بن حزم : لا تمس القرآن إلا على طهور » .
وأخرج سعيد بن منصور وابن أبي شيبة في المصنف وابن المنذر والحاكم وصححه عن عبد الرحمن بن زيد قال : كنا مع سلمان فانطلق إلى حاجة فتوارى عنا ، فخرج إلينا فقلنا : لو توضأت فسألناك عن أشياء من القرآن ، فقال : سلوني فإني لست أمسّه إنما يمسه المطهرون ، ثم تلا { لا يمسه إلا المطهرون } .
وأخرج الطبراني وابن مردويه عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « لا يمس القرآن إلا طاهر » .
وأخرج ابن مردويه عن معاذ بن جبل رضي الله عنه أن النبي صلى الله عليه وسلم لما بعثه إلى اليمن كتب له في عهده « أن لا يمس القرآن إلا طاهر » .
وأخرج ابن مردويه عن ابن حزم الأنصاري عن أبيه عن جده أن النبي صلى الله عليه وسلم كتب إليه : « لا يمس القرآن إلا طاهر » .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { أفبهذا الحديث أنتم مدهنون } قال : مكذبون .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه { أفبهذا الحديث أنتم مدهنون } قال : تريدون أن تمالئوا فيه وتركنوا إليهم .
قوله تعالى : { وتجعلون رزقكم أنكم تكذبون } .
أخرج مسلم وابن المنذر وابن مردويه عن ابن عباس رضي الله عنهما قال : مطر الناس على عهد رسول الله صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم : « أصبح من الناس شاكر ، ومنهم كافر ، قالوا : هذه رحمة وضعها الله وقال بعضهم : لقد صدق نوء كذا ، فنزلت هذه الآية { فلا أقسم بمواقع النجوم } حتى بلغ { وتجعلون رزقكم أنكم تكذبون } » .
وأخرج أبو عبيد في فضائله وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن مردويه عن ابن عباس رضي الله عنهما أنه كان يقرأ « وتجعلون رزقكم أنكم تكذبون » قال : يعني الأنواء وما مطر قوم إلا أصبح بعضهم كافرًا وكانوا يقولون : مطرنا بنوء كذا وكذا ، فأنزل الله تعالى { وتجعلون رزقكم أنكم تكذبون } .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله : { وتجعلون رزقكم أنكم تكذبون } قال : « بلغنا أن رسول الله صلى الله عليه وسلم سافر في حر شديد ، فنزل الناس على غير ماء فعطشوا ، فاستسقوا رسول الله صلى الله عليه وسلم فقال لهم : » فلعلّي لو فعلت فسقيتم قلتم هذا بنوء كذا وكذا « ، قالوا : يا نبيّ الله ما هذا بحين أنواء ، فدعا رسول الله صلى الله عليه وسلم بماء فتوضأ ثم قام فصلى ، فدعا الله تعالى ، فهاجت ريح وثاب سحاب ، فمطروا ، حتى سال كل واد ، فزعموا أن رسول الله صلى الله عليه وسلم مر برجل يغرف بقدحه ويقول : هذا نوء فلان ، فنزل { وتجعلون رزقكم أنكم تكذبون } » .

وأخرج ابن أبي حاتم عن أبي حزرة رضي الله عنه قال : نزلت الآية في رجل من الأنصار في غزوة تبوك ، ونزلوا بالحجر فأمرهم رسول الله صلى الله عليه وسلم أن لا يحملوا من مائها شيئاً ثم ارتحل ثم نزل منزلاً آخر ، وليس معهم ماء ، فشكوا ذلك إلى رسول الله صلى الله عليه وسلم فقام يصلي ركعتين ، ثم دعا فأرسل سحابة فأمطرت عليهم حتى استقوا منها ، فقال رجل من الأنصار لآخر من قومه يتهم بالنفاق : ويحك قد ترى ما دعا النبي صلى الله عليه وسلم فأمطر الله علينا السماء فقال : إنما مطرنا بنوء كذا وكذا ، فأنزل الله { وتجعلون رزقكم أنكم تكذبون } .
وأخرج أحمد وابن منيع وعبد بن حميد والترمذي وحسنه وابن جرير وابن المنذر وابن أبي حاتم والخرائطي في مساوىء الأخلاق وابن مردويه والضياء في المختارة عن عليّ رضي الله عنه « عن النبي صلى الله عليه وسلم في قوله : { وتجعلون رزقكم أنكم تكذبون } قال : شكركم تقولون مطرنا بنوء كذا وكذا ، وبنجم كذا وكذا » .
وأخرج ابن جرير عن أبي أمامة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « ما مطر قوم من ليلة إلا أصبح قوم بها كافرين ، ثم قال : { وتجعلون رزقكم أنكم تكذبون } يقول قائل : مطرنا بنجم كذا وكذا » .
وأخرج ابن عساكر في تاريخه عن عائشة رضي الله عنها قالت : مطر الناس على عهد رسول الله صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم : « أصبح من الناس شاكر ومنهم كافر ، قالوا هذه رحمة وضعها الله ، وقال بعضهم : لقد صدق نوء كذا فنزلت هذه الآية { فلا أقسم بمواقع النجوم } حتى بلغ { وتجعلون رزقكم أنكم تكذبون } » .
وأخرج أبو عبيد في فضائله وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن مردويه عن ابن عباس رضي الله عنهما أنه كان يقرأ { وتجعلون رزقكم أنكم تكذبون } قال : يعني الأنواء ، وما مطر قوم إلا أصبح بعضهم كافراً ، وكانوا يقولون : مطرنا بنوء كذا وكذا ، فأنزل الله { وتجعلون رزقكم أنكم تكذبون } .
وأخرج ابن مردويه قال : « ما فسر رسول الله صلى الله عليه وسلم من القرآن إلا آيات يسيرة قوله : { وتجعلون رزقكم } قال : شكركم » .
وأخرج ابن مردويه عن عليّ رضي الله عنه أن رسول الله صلى الله عليه وسلم قرأ « وتجعلون شكركم » .
وأخرج ابن مردويه عن أبي عبد الرحمن السلمي رضي الله عنه قال : قرأ عليّ رضي الله عنه الواقعات في الفجر ، فقال : « وتجعلون شكركم أنكم تكذبون » فلما انصرف قال : إني قد عرفت أنه سيقول قائل : لم قرأها هكذا؟ إني سمعت رسول الله صلى الله عليه وسلم يقرؤها كذلك ، كانوا إذا مطروا قالوا : مطرنا بنوء كذا وكذا ، فأنزل الله « وتجعلون شكركم أنكم إذ مطرتم تكذبون » .

وأخرج عبد بن حميد وابن جرير عن أبي عبد الرحمن رضي الله عنه قال : كان عليّ رضي الله عنه يقرأ « وتجعلون شكركم أنكم تكذبون » .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { وتجعلون رزقكم أنكم تكذبون } فقال : أما الحسن فقال : بئس ما أخذ القوم لأنفسهم لم يرزقوا من كتاب الله إلا التكذيب ، قال : وذكر لنا أن الناس أمحلوا على عهد نبي الله صلى الله عليه وسلم ، فقالوا يا نبي الله : لو استسقيت لنا؟ فقال : عسى قوم إن سقوا أن يقولوا سقينا بنوء كذا وكذا ، فاستسقى نبي الله ، فمطروا ، فقال رجل : إنه قد كان بقي من الأنواء كذا وكذا ، فأنزل الله { وتجعلون رزقكم أنكم تكذبون } .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه { وتجعلون رزقكم أنكم تكذبون } قال : قولهم : في الأنواء مطرنا بنوء كذا وكذا ، فيقول : قولوا : هو من عند الله تعالى وهو رزقه .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما { وتجعلون رزقكم أنكم تكذبون } قال : الاستسقاء بالأنواء .
وأخرج عبد بن حميد عن عوف عن الحسن رضي الله عنه في قوله : { وتجعلون رزقكم أنكم تكذبون } قال : تجعلون حظكم منه أنكم تكذبون ، قال عوف رضي الله عنه : وبلغني أن مشركي العرب كانوا إذا مطروا في الجاهلية قالوا مطرنا بنوء كذا وكذا .
وأخرج عبد الرزاق وعبد بن حميد والبخاري ومسلم والدارمي والنسائي وأبو يعلى وابن حبان عن أبي سعيد الخدري رضي الله عنه قال : قال النبي صلى الله عليه وسلم : « لو أمسك الله المطر عن الناس ثم أرسله لأصبحت طائفة كافرين ، قالوا : هذا بنوء الذبح يعني الدبران » .
وأخرج مالك وعبد الرزاق وعبد بن حميد والبخاري ومسلم وأبو داود والنسائي والبيهقي في الأسماء والصفات عن زيد بن خالد الجهني قال : « صلى بنا رسول الله صلى الله عليه وسلم صلاة الصبح زمن الحديبية في أثر سماء ، فلما أقبل علينا فقال : » ألم تسمعوا ما قال ربكم في هذه الآية : ما أنعمت على عبادي نعمة إلا أصبح فريق منهم بها كافرين . فأما من آمن بي وحمدني على سقياي فذلك الذي آمن بي ، وكفر بالكوكب ، وأما من قال : مطرنا بنوء كذا وكذا ، فذلك الذي آمن بالكوكب وكفر بي « » .

وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم قال يوماً لأصحابه : « هل تدرون ماذا قال ربكم؟ قالوا : الله ورسوله أعلم ، قال : إنه يقول : إن الذين يقولون نسقى بنجم كذا وكذا فقد كفر بالله وآمن بذلك النجم ، والذين يقولون سقانا الله فقد آمن بالله وكفر بذلك النجم » .
وأخرج عبد بن حميد عن عبد الله بن محيريز أن سليمان بن عبد الملك دعاه فقال : لو تعلمت علم النجوم فازددت إلى علمك ، فقال : قال رسول الله صلى الله عليه وسلم : « إن أخوف ما أخاف على أمتي ثلاث : حيف الأئمة وتكذيب بالقدر وإيمان بالنجوم » .
وأخرج عبد بن حميد عن رجاء بن حيوة رضي الله عنه أن النبي صلى الله عليه وسلم قال : « مما أخاف على أمتي التصديق بالنجوم والتكذيب بالقدر وظلم الأئمة » .
وأخرج عبد بن حميد وابن جرير عن جابر السوائي رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول : « أخاف على أمتي ثلاثاً استسقاء بالأنواء وحيف السلطان وتكذيباً بالقدر » .
وأخرج أحمد عن معاوية الليثي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « يكون الناس مجدبين ، فينزل الله عليهم رزقاً من رزقه فيصبحون مشركين ، قيل له : كيف ذاك يا رسول الله؟ قال : يقولون : مطرنا بنوء كذا وكذا » .
وأخرج ابن جرير عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « إن الله ليصبح القوم بالنعمة أو يمسيهم بها فيصبح بها قوم كافرين يقولون مطرنا بنوء كذا وكذا » .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : « وتجعلون شكركم » يقول : على ما أنزلت عليكم من الغيث والرحمة ، يقولون : مطرنا بنوء كذا وكذا ، وكان ذلك منهم كفراً بما أنعم الله عليهم .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : ما مطر قوم إلا أصبح بعضهم كافراً يقولون : مطرنا بنوء كذا وكذا ، وقرأ ابن عباس رضي الله عنهما « وتجعلون شكركم أنكم تكذبون » .
وأخرج ابن جرير عن عطاء الخراساني رضي الله عنه في قوله : { وتجعلون رزقكم أنكم تكذبون } قال : كان ناس يمطرون فيقولون مطرنا بنوء كذا وكذا .
قوله تعالى : { فلولا إذا بلغت الحلقوم } الآيات .
أخرج ابن ماجة عن أبي موسى رضي الله عنه قال : « سألت رسول الله صلى الله عليه وسلم : متى تنقطع معرفة العبد من الناس قال : إذا عاين » .
وأخرج ابن أبي الدنيا في كتاب المحتضرين عن عمر بن الخطاب رضي الله عنه قال : احضروا موتاكم وذكروهم فإنهم يرون ما لا ترون .

وأخرج سعيد بن منصور وابن أبي شيبة وأبو بكر المروزي في كتاب الجنائز عن عمر بن الخطاب رضي الله عنه قال : احضروا موتاكم ولقنوهم لا إله إلا الله فإنهم يرون ويقال لهم .
وأخرج سعيد بن منصور والمروزي عن عمر رضي الله عنه قال : لقنوا موتاكم لا إله إلا الله ، واعقلوا ما تسمعون من المطيعين منكم ، فإنه يجلي لهم أمور صادقة .
وأخرج ابن أبي الدنيا في ذكر الموت وأبو يعلى من طريق أبي يزيد الرقاشي عن تميم الداري رضي الله عنه عن النبي صلى الله عليه وسلم قال : « يقول الله لملك الموت : انطلق إلى وليي فائتني به فإني قد جربته بالسراء والضراء فوجدته حيث أحب ، فائتني به لأريحه من هموم الدنيا وغمومها . فينطلق إليه ملك الموت ومعه خمسمائة من الملائكة معهم أكفان وحنوط من حنوط الجنة ومعهم ضبائر الريحان ، أصل الريحانة واحد وفي رأسها عشرون لوناً ، لكل لون منها ريح سوى ريح صاحبه ، ومعهم الحرير الأبيض فيه المسك الأذفر ، فيجلس ملك الموت عند رأسه ، وتحتوشه الملائكة ويضع كل ملك منهم يده على عضو من أعضائه ، ويبسط ذلك الحرير الأبيض والمسك الأذفر تحت ذقنه ، ويفتح له باب إلى الجنة ، فإن نفسه لتعلل عنده ذلك بطرف الجنة مرة بأزواجها ومرة بكسوتها ومرة بثمارها ، كما يعلل الصبيّ أهله إذا بكى ، وإن أزواجه ليبتهشن عند ذلك ابتهاشاً ، وتنزو الروح نزواً ، ويقول ملك الموت : أخرجي أيتها الروح الطيبة إلى سدر مخضود وطلح ممدود وماء مسكوب ، وملك الموت أشد تلطفاً به من الوالدة بولدها ، يعرف أن ذلك الروح حبيب إلى ربه ، كريم على الله فهو يلتمس بلطفه تلك الروح رضا الله عنه ، فسلّ روحه كما تسل الشعرة من العجين ، وإن روحه لتخرج والملائكة حوله يقولون : { سلام عليكم ادخلوا الجنة بما كنتم تعملون } [ النحل : 32 ] وذلك قوله : { الذين تتوفاهم الملائكة طيبين يقولون سلام عليكم } [ النحل : 32 ] قال : فأما إن كان من المقربين فروح وريحان وجنة نعيم ، قال : روح من جهد الموت وروح يؤتى به عند خروج نفسه وجنة نعيم أمامه . فإذا قبض ملك الموت روحه يقول الروح للجسد : لقد كنت بي سريعاً إلى طاعة الله بطيئاً عن معصيته ، فهنيئاً لك اليوم فقد نجوت وأنجيت ، ويقول الجسد للروح : مثل ذلك ، وتبكي عليه بقاع الأرض التي كان يطيع الله عليها ، كل باب من السماء كان يصعد منه عمله وينزل منه رزقه أربعين ليلة ، فإذا اقبضت الملائكة روحه أقامت الخمسمائة ملك عند جسده لا يقلبه بنو آدم لشق إلا قلبته الملائكة عليهم السلام قبلهم ، وعلته بأكفان قبل أكفانهم وحنوط قبل حنوطهم ، ويقوم من باب بيته إلى باب قبره صفان من الملائكة يستقبلونه بالاستغفار ، ويصيح إبليس عند ذلك صيحة يتصرع منها بعض أعظام جسده ، ويقول لجنوده : الوليل لكم كيف خلص هذا العبد منكم؟ فيقولون : إن هذا كان معصوماً . فإذا صعد ملك الموت بروحه إلى السماء يستقبله جبريل في سبعين ألفاً من الملائكة كلهم يأتيه من ربه ، فإذا انتهى ملك الموت إلى العرش خرت الورح ساجدة لربها ، فيقول الله لملك الموت : انطلق بروح عبدي فضعه { في سدر مخضود وطلح منضود وظل ممدود وماء مسكوب } [ الواقعة : 28 ] فإذا وضع في قبره جاءت الصلاة فكانت عن يمينه ، وجاء الصيام فكان عن يساره ، وجاء القرآن والذكر فكانا عند رأسه ، وجاء مشيه إلى الصلاة فكان عند رجليه ، وجاء الصبر فكان ناحية القبر ، ويبعث الله عتقاً من العذاب فيأتيه عن يمينه ، فتقول الصلاة : وراءك والله ما زال دائباً عمره كله وإنما استراح الآن حين وضع في قبره ، فيأتيه عن يساره فيقول الصيام مثل ذلك . ، فيأتيه من قبل رأسه فيقول له مثل ذلك ، فلا يأتيه العذاب من ناحية فيلتمس هل يجد لها مساغاً إلا وجد ولي الله قد أحرزته الطاعة ، فيخرج عنه العذاب عندما يرى ، ويقول الصبر لسائر الأعمال : أما إنه لم يمنعني أن أباشره بنفسي إلا أني نظرت ما عندكم ، فلو عجزتم كنت أنا صاحبه ، فأما إذا أجزأتم عنه فأنا ذخر له عند الصراط وذخر له عند الميزان ، ويبعث الله ملكين أبصارهما كالبرق الخاطف وأصواتهما كالرعد القاصف وأنيابهما كالصياصي وأنفاسهما كاللهب يطآن في أشعارهما بين منكبي كل واحد منهما مسيرة كذا وكذا ، قد نزعت منهما الرأفة والرحمة إلا بالمؤمنين ، يقال لهما : منكر ونكير ، وفي يد كل واحد منهما مطرقة لو اجتمع عليها الثقلان لم يقلوها . فيقولان له : اجلس فيستوي جالساً في قبره فتسقط أكفانه في حقويه . فيقولان له : من ربك؟ وما دينك؟ ومن نبيك؟ فيقول : ربي الله وحده لا شريك له ، والإِسلام ديني ، ومحمد نبي ، وهو خاتم النبيين . فيقولان له : صدقت ، فيدفعان القبر فيوسعانه من بين يديه ومن خلفه وعن يمينه وعن يساره ومن قبل رأسه ومن قبل رجليه ، ثم يقولان له : أنظر فوقك ، فينظر ، فإذا هو مفتوح إلى الجنة ، فيقولان له : هذا منزلك يا وليّ الله ، لم أطعت الله فوالذي نفس محمد بيده إنه لتصل إلى قلبه فرحة لا ترتد أبداً ، فيقال له : أنظر تحتك فينظر تحته فإذا هو مفتوح إلى النار ، فيقولان : يا ولي الله نجوت من هذا فوالذي نفسي بيده إنه لتصل إلى قلبه عند ذلك فرحة لا ترتد أبداً ، ويفتح له سبعة وسبعون باباً إلى الجنة يأتيه ريحها وبردها حتى يبعثه الله تعالى من قبره إلى الجنة وأما الكافر فيقول الله لملك الموت : ويفتح الله لملك الموت انطلق إلى عبدي فائتني به فإني قد بسطت له رزقي وسربلته نعمتي فأبى إلا معصيتي فأئتني به لأنتقم منه اليوم ، فينطلق إليه ملك الموت في أكره صورة رآها أحد من الناس قط ، له اثنتا عشرة عيناً ومعه سفود من النار كثير الشوك ، ومعه خمسمائة من الملائكة معهم نحاس وجمر من جمر جهنم ، ومعهم سياط من النار تأجج فيضربه ملك الموت بذلك السفود ضربة يغيب أصل كل شوكة من ذلك السفود في أصل كل شعرة وعرق من عروقه ، ثم يلويه ليّاً شديداً ، فينزع روحه من أظفار قدميه ، فيلقيها في عقبيه ، فيسكر عدوّ الله عند ذلك سكرة وتضرب الملائكة وجهه ودبره بتلك السياط ، ثم كذلك إلى حقويه ، ثم كذلك إلى صدره ، ثم كذلك إلى حلقه ، ثم تبسط الملائكة ذلك النحاس وجمر جهنم تحت ذقنه ، ثم يقول ملك الموت : أخرجي أيتها النفس اللعينة الملعونة إلى { سموم وحميم وظل من يحموم لا بارد ولا كريم } [ الواقعة : 43 ] فإذا قبض ملك الموت روحه قالت الروح للجسد : جزاك الله عني شرّاً فقد كنت بي سريعاً إلى معصية الله بطيئاً بي عن طاعة الله ، فقد هلكت وأهلكت ، ويقول الجسد للروح مثل ذلك ، وتلعنه بقاع الأرض التي كان يعصي الله تعالى عليها ، وتنطلق جنود إبليس إليه يبشرونه بأنهم قد أوردوا عبداً من بني آدم النار ، فإذا وضع في قبره ضيق عليه قبره حتى تختلف أضلاعه فتدخل اليمنى في اليسرى واليسرى في اليمنى ويبعث الله إليه حيات دهماء تأخذ بأرنبته وإبهام قدميه ، فتغوصه حتى تلتقي في وسطه ، ويبعث الله إليه الملكين فيقولان له : من ربك؟ وما دينك؟ فيقول : لا أدري فيقال له : لا دريت ولا تليت ، فيضربانه ضربة يتطاير الشرار في قبره ، ثم يعود ، فيقولان له : انظر فوقك ، فينظر ، فإذا باب مفتوح إلى الجنة فيقولان له عدو الله لو كنت أطعت الله تعالى ، هذا منزلك فوالذي نفسي بيده إنه ليصل إلى قلبه حسرة لا ترتد أبداً ، ويفتح له باب إلى النار ، فيقال : عدوّ الله هذا منزلك لما عصيت الله ، ويفتح له سبعة وسبعون باباً إلى النار يأتيه حرها وسمومها حتى يبعثه من قبره يوم القيامة إلى النار » .

فَلَوْلَا إِنْ كُنْتُمْ غَيْرَ مَدِينِينَ (86) تَرْجِعُونَهَا إِنْ كُنْتُمْ صَادِقِينَ (87) فَأَمَّا إِنْ كَانَ مِنَ الْمُقَرَّبِينَ (88) فَرَوْحٌ وَرَيْحَانٌ وَجَنَّةُ نَعِيمٍ (89) وَأَمَّا إِنْ كَانَ مِنْ أَصْحَابِ الْيَمِينِ (90) فَسَلَامٌ لَكَ مِنْ أَصْحَابِ الْيَمِينِ (91) وَأَمَّا إِنْ كَانَ مِنَ الْمُكَذِّبِينَ الضَّالِّينَ (92) فَنُزُلٌ مِنْ حَمِيمٍ (93) وَتَصْلِيَةُ جَحِيمٍ (94) إِنَّ هَذَا لَهُوَ حَقُّ الْيَقِينِ (95) فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ (96)

أخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله : { غير مدينين } قال : غير محاسبين
وأخرج عبد حميد وابن جرير وابن المنذر عن مجاهد رضي الله تعالى عنه { فلولا إن كنتم غير مدينين } قال : غير محاسبين { ترجعونها } قال : النفس .
وأخرج عبد بن حميد عن سعيد بن جبير رضي الله عنه والحسن وقتادة مثله .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه في قوله : { غير مدينين } قال : غير موقنين .
وأخرج عبد بن حميد وابن جرير عن الحسن رضي الله عنه { فلولا إن كنتم غير مدينين } قال : غير مبعوثين يوم القيامة .
وأخرج ابن أبي شيبة وأحمد في الزهد وعبد بن حميد وابن المنذر عن الربيع بن خيثم في قوله : { فأما إن كان من المقربين فروح وريحان } قال : هذا له عند الموت { وجنة نعيم } قال : تخبأ له الجنة إلى يوم يبعث { وأما إن كان من المكذبين الضالين فنزل من حميم } قال : هذا عند الموت { وتصلية جحيم } قال : تخبأ له الجحيم إلى يوم يبعث .
وأخرج أبو عبيد في فضائله وأحمد وعبد بن حميد والبخاري في تاريخه وأبو داود والترمذي وحسنه والنسائي والحكيم الترميذي في نوادر الأصول والحاكم وصححه وأبو نعيم في الحلية وابن مردويه عن عائشة أنها سمعت رسول الله صلى الله عليه وسلم يقرأ { فروح وريحان } برفع الراء .
وأخرج ابن مردويه عن ابن عمر قال : « قرأت على رسو ل الله صلى الله عليه وسلم سورة الواقعة فلما بلغت { فروح وريحان } قال رسول الله صلى الله عليه وسلم : { فروح وريحان } » .
وأخرج عبد بن حميد عن عوف عن الحسن أنه كان يقرأها { فروح وريحان } برفع الراء .
وأخرج أبو عبيد وسعيد بن منصور وابن المنذر عن قتادة أنه كان يقرأ { فروح } قال : رحمة ، قال : وكان الحسن يقرأ { فروح } يقول : راحة .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { فروح } قال : راحة { وريحان } قال : استراحة .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : يعني بالريحان المستريح من الدنيا { وجنة نعيم } يقول : مغفرة ورحمة .
وأخرج مالك وأحمد وعبد بن حميد في مسنده والبخاري ومسلم والنسائي عن أبي قتادة قال : « كنا مع رسول الله صلى الله عليه وسلم إذا مرت جنازة فقال : مستريح ومستراح منه ، فقلنا يا رسول الله : ما المستريح وما المستراح منه؟ قال : العبد المؤمن يستريح من نصب الدنيا وأذاها إلى رحمة الله سبحانه وتعالى ، والعبد الفاجر يستريح منه العباد والبلاد والشجر والدواب » .
وأخرج القاسم بن مندة في كتاب الأحوال والإِيمان بالسؤال عن سلمان قال : قال رسول الله صلى الله عليه وسلم :

« إن أول ما يبشر به المؤمن عند الوفاة بروح وريحان وجنة نعيم ، وإن أول ما يبشر به المؤمن في قبره أن يقال : أبشر برضا الله تعالى والجنة ، قدمت خير مقدم قد غفر الله لمن شيعك إلى قبرك وصدق من شهد لك واستجاب لمن استغفر لك » .
وأخرج هناد بن السري وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { فروح وريحان } قال : الروح الفرح ، والريحان الرزق .
وأخرج ابن المنذر عن محمد بن كعب القرظي في قوله : { فروح وريحان } . قال : فرج من الغم الذي كانوا فيه ، واستراحة من العمل ، لا يصلون ولا يصومون .
وأخرج عبد بن حميد وابن جرير الضحاك قال : الروح الاستراحة ، والريحان الرزق .
وأخرج عبد بن حميد وابن جرير وأبو القاسم بن منده في كتاب السؤال عن الحسن في قوله : { فروح وريحان } قال : ذاك في الآخرة فاستفهمه بعض القوم فقال : أما والله إنهم ليسرون بذلك عند الموت .
وأخرج ابن المنذر عن ابن عباس في قوله : { فروح وريحان } قال : الريحان الرزق .
وأخرج عبد بن حميد عن الحسن قال : الروح الرحمة ، والريحان هو هذا الريحان .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله : { فروح وريحان } قال : الروح الرحمة والريحان يتلقى به عند الموت .
وأخرج المروزي في الجنائز وابن جرير عن الحسن قال : تخرج روح المؤمن من جسده في ريحانة ، ثم قرأ { فأما إن كان من المقربين فروح وريحان } .
وأخرج عبد بن حميد وابن أبي الدنيا في ذكر الموت وعبدالله بن أحمد في زوائد الزهد عن أبي عمران الجوني في قوله : { فأما إن كان من المقربين فروح وريحان } قال : بلغني أن المؤمن إذا نزل به الموت تلقى بضبائر الريحان من الجنة فيجعل روحه فيها .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية قال : لم يكن أحد من المقربين يفارق الدنيا حتى يؤتى بغصن من ريحان الجنة فيشمه ثم يقبض .
وأخرج ابن أبي الدنيا في ذكر الموت عن بكر بن عبدالله قال : إذا أمر ملك الموت بقبض روح المؤمن أتى بريحان من الجنة ، فقيل له : اقبض روحه فيه ، وإذا أمر بقبض روح الكافر أتى ببجاد من النار فقيل له : أقبضه فيه .
وأخرج البزار وابن مردويه عن أبي هريرة عن النبيّ صلى الله عليه وسلم قال : « إن المؤمن إذا حضر أتته الملائكة بحريرة فيها مسك وضبائر ريحان ، فتسل روحه كما تسل الشعرة من العجين ، ويقال : أيتها النفس الطيبة أخرجي راضية مرضيّاً عنك إلى روح الله وكرامته ، فإذا خرجت روحه وضعت على ذلك المسك والريحان وطويت عليها الحريرة وذهب به إلى عليين ، وإن الكافر إذا حضر أتته الملائكة بمسح فيه جمر فتنزع روحه انتزاعاً شديداً ، ويقال : أيتها النفس الخبيثة أخرجي ساخطة مسخوطاً عليك إلى هوان الله وعذابه ، فإذا خرجت روحه وضعت على تلك الجمرة ، فإن لها نشيشاً ويطوى عليها المسح ويذهب به إلى سجين » .

وأخرج أبن أبي الدنيا في ذكر الموت عن إبراهيم النخعي قال : بلغنا أن المؤمن يستقبل عند موته بطيب من طيب الجنة ، وريحان من ريحان الجنة ، فتقبض روحه فتجعل في حرير الجنة ، ثم ينضح بذلك الطيب ، ويلف في الريحان ثم ترتقي به ملائكة الرحمة حتى يجعل في عليين .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله : { فسلام لك من أصحاب اليمين } قال : تأتيه الملائكة بالسلام من قبل الله تسلم عليه وتخبره أنه من أصحاب اليمين .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله : { فسلام لك من أصحاب اليمين } قال : سلام من عذاب الله ، وسلمت عليه ملائكة الله .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وأما إن كان من المكذبين الضالين فنزل من حميم } قال : لا يخرج الكافر من دار الدنيا حتى يشرب كأساً من حميم .
وأخرج ابن أبي حاتم عن الضحاك في الآية قال : من مات وهو يشرب الخمر شج في وجهه من جمر جهنم .
وأخرج ابن مردويه عن عبد الرحمن بن أبي ليلى عن بعض أصحاب النبي صلى الله عليه وسلم : « { فأما إن كان من المقربين فروح وريحان } قال : هذا في الدنيا { وأما إن كان من المكذبين الضالين فنزل من حميم وتصلية جحيم } قال : هذا في الدنيا » .
وأخرج أحمد وابن المنذر وابن مردويه عن عبد الرحمن بن أبي ليلى قال : حدثني فلان بن فلان سمع رسول الله صلى الله عليه وسلم يقول : « من أحب لقاء الله أحب الله لقاءه ومن كره الله لقاءه ، فأكب القوم يبكون فقالوا : إنا نكره الموت ، قال : ليس ذاك ، ولكنه إذا حضر { فأما إن كان من المقربين فروح وريحان وجنة نعيم } فإذا بشر بذلك أحب لقاء الله والله للقائه أحب { وأما إن كان من المكذبين الضالين فنزل من حميم } فإذا بشر بذلك كره لقاء الله والله للقائه أكره » .
وأخرج آدم ابن أبي اياس عن عبد الرحمن بن أبي ليلى قال : « تلا رسول الله صلى الله عليه وسلم هذه الآيات { فلولا إذا بلغت الحلقوم } إلى قوله : { فروح وريحان وجنة نعيم } إلى قوله : { فنزل من حميم وتصلية جحيم } ثم قال : إذا كان عند الموت قيل له هذا فإن كان من أصحاب اليمين أحب لقاء الله وأحب الله لقاءه ، وإن كان من أصحاب الشمال كره لقاء الله وكره الله لقاءه » .
وأخرج البخاري ومسلم والترمذي والنسائي عن عبادة بن الصامت قال : قال رسول الله صلى الله عليه وسلم :

« من أحب لقاء الله أحب الله لقاءه ، ومن كره لقاء الله كره الله لقاءه ، فقالت عائشة رضي الله عنها : إنا لنكره الموت ، فقال : ليس ذاك ، ولكن المؤمن إذا حضر الموت بشر برضوان الله وكرامته ، فليس شيء أحب إليه مما أمامه ، وأحب لقاء الله ، وأحب الله لقاءه ، وإن الكافر إذا حضر بشر بعذاب الله وعقوبته فليس شيء أكره إليه مما أمامه وكره لقاء الله وكره الله لقاءه » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « ما من ميت يموت إلا وهو يعرف غاسله ويناشد حامله إن كان بخير { فروح وريحان وجنة نعيم } أن يعجله وإن كان بشر { فنزل من حميم وتصلية جحيم } أن يحبسه » .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { إن هذا لهو حق اليقين } قال : ما قصصنا عليك في هذه السورة .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله : { إن هذا لهو حق اليقين } قال : إن الله عز وجل ليس تاركاً أحداً من خلقه حتى يقفه على اليقين من هذا القرآن فأما المؤمن فأيقن في الدنيا فنفعه ذلك يوم القيامة ، وأما الكافر فأيقن يوم القيامة حين لا ينفعه اليقين .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه { إن هذا لهو حق اليقين } قال : الخبر اليقين .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن مسروق رضي الله عنه قال : من أراد أن يعلم نبأ الأولين والآخرين ، ونبأ الدنيا والآخرة ، ونبأ الجنة والنار ، فليقرأ { إذا وقعت الواقعة } .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { فسبح باسم ربك العظيم } قال : فصل لربك .
وأخرج سعيد بن منصور وأحمد وأبو داود وابن ماجة وابن حبان والحاكم وصححه وابن مردويه والبيهقي في سننه عن عقبة بن عامر الجهني رضي الله عنه قال : « لما نزلت على رسول الله صلى الله عليه وسلم { فسبح باسم ربك العظيم } قال : اجعلوها في ركوعكم ، ولما نزلت { سبح اسم ربك الأعلى } قال : اجعلوها في سجودكم » .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه قال : « قالوا يا رسول الله كيف نقول في ركوعنا؟ فأنزل الله الآية التي في آخر سورة الواقعة { فسبح باسم ربك العظيم } فأمرنا أن نقول : سبحان ربي العظيم وتراً . قال ابن مردويه : حدثنا محمد بن عبدالله بن إبراهيم الشافعي ، أنبأنا الحسين بن عبدالله بن يزيد ، أنبأنا محمد بن عبدالله بن سابور ، أنبأنا الحكم بن ظهير عن السدي عن أبي مالك ، أو عن أبي صالح عن ابن عباس رضي الله عنهما في قوله : { إذا وقعت الواقعة } قال : الساعة ليس لوقعتها كاذبة يقول : من كذب بها في الدنيا فإنه لا يكذب بها في الآخرة إذا وقعت { خافضة رافعة } قال : القيامة خافضة ، يقول : خفضت فأسمعت الأذنين ، ورفعت فأسمعت الأقصى ، كان القريب والبعيد فيها سواء ، قال : وخفضت أقواماً قد كانوا في الدنيا مرتفعين ، ورفعت أقواماً حتى جعلتهم في أعلى عليين { إذا رجت الأرض رجّاً } قال : هي الزلزلة { وبست الجبال بسّاً } { فكانت هباء منبثّاً } قال : الحكم والسدي قال : على هذا الهرج هرج الدواب الذي يحرك الغبار { وكنتم أزواجاً ثلاثة } قال : العباد يوم القيامة على ثلاثة منازل { فأصحاب الميمنة ما أصحاب الميمنة } هم : الجمهور جماعة أهل الجنة { وأصحاب المشأمة ما أصحاب المشأمة } هم أصحاب الشمال يقول : ما لهم وما أعد لهم { والسابقون السابقون } هم مثل النبيين والصديقين والشهداء بالأعمال من الأولين والآخرين { أولئك المقربون } قال : هم أقرب الناس من دار الرحمن من بطنان الجنة وبطنانها وسطها في جنات النعيم { ثلة من الأولين وقليل من الآخرين على سرر موضونة } قال : الموضونة الموصولة بالذهب المكللة بالجوهر والياقوت { متكئين عليها متقابلين } قال ابن عباس : ما ينظر الرجل منهم في قفا صاحبه ، يقول : حلقاً حلقاً { يطوف عليهم ولدان مخلدون } قال : خلقهم الله في الجنة كما خلق الحور العين لا يموتون لا يشيبون ولا يهرمون { بأكواب وأباريق } والأكواب التي ليس لها آذان مثل الصواع والأباريق التي لها الخراطم والأعناق { وكأس من معين } قال : الكأس من الخمر بعينها ولا يكون كأس حتى يكون فيها الخمر ، فإذا لم يكن فيها خمر فإنما هو إناء والمعين يقول : من خمر جار { لا يصدعون عنها } عن الخمر { ولا ينزفون } لا تذهب بعقولهم { وفاكهة مما يتخيرون } يقول : مما يشتهون يقول : يجيئهم الطير حتى يقع فيبسط جناحه فيأكلون منه ما اشتهوا نضجاً لم تنضجه النار ، حتى إذا شبعوا منه طار فذهب كما كان { وحور عين } قال : الحور البيض ، والعين العظام الأعين حسان { كأمثال اللؤلؤ } قال : كبياض اللؤلؤ التي لم تمسه الأيدي ولا الدهر المكنون الذي في الأصداف ، ثم قال { جزاء بما كانوا يعملون لا يسمعون فيها لغواً } قال : اللغو الحلف لا والله ، وبلى والله { ولا تأثيماً } قال : قال لا يموتون { إلا قيلاً سلاماً سلاماً } يقول : التسليم منهم وعليهم ، بعضهم على بعض قال : هؤلاء المقربون ، ثم قال { وأصحاب اليمين ما أصحاب اليمين } وما أعد لهم { في سدر مخضود } والمخضود الموقر الذي لا شوك فيه { وطلح منضود وظل ممدود } يقول : ظل الجنة لا ينقطع ممدود عليهم أبداً { وماء مسكوب } يقول : مصبوب { وفاكهة كثيرة لا مقطوعة ولا ممنوعة } قال : لا تنقطع حيناً وتجيء حيناً مثل فاكهة الدنيا ، ولا ممنوعة كما تمنع في الدنيا إلا بثمن { وفرش مرفوعة } يقول : بعضها فوق بعض ثم قال { إنا أنشأناهن إنشاء } قال : هؤلاء نساء أهل الجنة وهؤلاء العجز الرمص يقول : خلقهم خلقاً { فجعلناهن أبكاراً } يقول : عذارى { عرباً أتراباً } والعرب المتحببات إلى أزواجهن ، والأتراب المصطحبات اللاتي لا تغرن { لأصحاب اليمين ثلة من الأولين وثلة من الآخرين } يقول : طائفة من الأولين وطائفة من الآخرين { وأصحاب الشمال ما أصحاب الشمال } ما لهم وما أعد لهم { في سموم } قال : فيح نار جهنم { وحميم } الماء الجار الذي قد انتهى حره ، فليس فوقه حر { وظل من يحموم } قال : من دخان جهنم { لا بارد ولا كريم } إنهم كانوا قبل ذلك مترفين قال : مشركين جبارين { وكانوا يصرون } يقيمون { على الحنث العظيم } قال : على الإِثم العظيم ، قال : هو الشرك { وكانوا يقولون أئذا متنا وكنا تراباً وعظاماً } إلى قوله { أو آباؤنا الأوّلون } قال : قل يا محمد إن الأولين والآخرين لمجموعون { إلى ميقات يوم معلوم } قال : يوم القيامة { ثم إنكم أيها الضالون } قال : المشركون المكذبون { لآكلون من شجر من زقوم } قال : والزقوم إذا أكلوا منه خصبوا والزقوم شجرة { فمالئون منها البطون } قال : يملأون من الزقوم بطونهم { فشاربون عليه من الحميم } يقول : على الزقوم الحميم { فشاربون شرب الهيم } هي الرمال لو مطرت عليها السماء أبداً لم ير فيها مستنقع { هذا نزلهم يوم الدين } كرامة يوم الحساب { نحن خلقناكم فلولا تصدقون } يقول : أفلا تصدقون { أفرأيتم ما تمنون } يقول : هذا ماء الرجل { أأنتم تخلقونه أم نحن الخالقون } { نحن قدرنا بينكم الموت } في المتعجل والمتأخر { وما نحن بمسبوقين على أن نبدل أمثالكم } فيقول : نذهب بكم ونجيء بغيركم { وننشئكم فيما لا تعلمون } يقول : نخلقكم فيها لا تعلمون ، إن نشأ خلقناكم قردة وإن نشأ خلقناكم خنازير { ولقد علمتم النشأة الأولى فلولا تذكرون } يقول : فهلا تذكرون ، ثم قال { أفرأيتم ما تحرثون } يقول : ما تزرعون { أم نحن الزارعون } يقول : أليس نحن الذي ننبته أم أنتم المنبتون { لو نشاء لجعلناه حطاماً فظلتم تفكهون } يقول : تندمون { إنا لمغرمون } يقول : إنا لمواريه { بل نحن محرومون أفرأيتم الماء الذي تشربون أأنتم أنزلتموه من المزن } يقول : من السحاب { أم نحن المنزلون لو نشاء جعلناه أجاجاً } يقول : مرّاً { فلولا تشكرون } يقول : فهلا تشكرون { أفرأيتم النار التي تورون } يقول : تقدحون { أأنتم أنشأتم } يقول : خلقتم { شجرتها أم نحن المنشئون } قال : وهي من كل شجرة إلا في العناب وتكون في الحجارة { نحن جعلناها تذكرة } يقول : يتذكر بها نار الآخرة العليا { ومتاعاً للمقوين } قال : والمقوي هو الذي لا يجد ناراً فيخرج زنده فيستنور ناره فهي متاع له { فسبح باسم ربك العظيم } يقول : فصل لربك العظيم { فلا أقسم بمواقع النجوم } قال : أتى ابن عباس علبة بن الأسود ، أو نافع بن الحكم فقال له : يا ابن عباس إني أقرأ آيات من كتاب الله أخشى أن يكون قد دخلني منها شيء .

قال ابن عباس : ولم ذلك؟ قال : لأني أسمع الله يقول : { إنا أنزلناه في ليلة القدر } [ القدر : 2 ] ويقول : { إنا أنزلناه في ليلة مباركة إنا كنا منذرين } [ الدخان : 3 ] ويقول في آية أخرى : { شهر رمضان الذي أنزل فيه القرآن } [ البقرة : 185 ] وقد نزل في الشهور كلها شوال وغيره . قال ابن عباس : ويلك إن جملة القرآن أنزل من السماء في ليلة القدر إلى { بمواقع النجوم } يقول : إلى سماء الدنيا فنزل به جبريل في ليلة منه وهي ليلة القدر المباركة ، وفي رمضان ، ثم نزل به على محمد صلى الله عليه وسلم في عشرين سنة الآية والآيتين والأكثر ، فذلك قوله : { لا أقسم } يقول : أقسم { بمواقع النجوم } { وإنه لقسم } والقسم قسم وقوله { لا يمسه إلا المطهرون } وهم السفرة والسفرة هم الكتبة ، ثم قال { تنزيل من رب العالمين } { أفبهذا الحديث أنتم مدهنون } يقول : تولون أهل الشرك وتجعلون رزقكم قال ابن عباس رضي الله عنهما : سافر النبي صلى الله عليه وسلم في حر ، فعطش الناس عطشاً شديداً حتى كادت أعناقهم أن تنقطع من العطش ، فذكر ذلك له قالوا : يا رسول الله لو دعوت الله فسقانا ، قال لعلّي إن دعوت الله فسقاكم لقلتم هذا بنوء كذا وكذا قالوا : يا رسول الله ما هذا بحين أنواء ، ذهبت حين الأنواء ، فدعا بماء في مطهرة فتوضأ ثم ركع ركعتين ، ثم دعا الله فهبت رياح وهاج سحاب ، ثم أرسلت فمطروا حتى سال الوادي ، فشربوا وسقوا دوابهم ، ثم مر النبي صلى الله عليه وسلم برجل وهو يغترف بقعب معه من الوادي وهو يقول : نوء كذا وكذا سقطت الغداة ، قال : نزلت هذه الآية { وتجعلون رزقكم أنكم تكذبون فلولا إذا بلغت الحلقوم } يقول : النفس { وأنتم حينئذ تنظرون } { ونحن أقرب إليه منكم } يقول : الملائكة { ولكن لا تبصرون } يقول : لا تبصرون الملائكة { فلولا } يقول : هلا { إن كنتم غير مدينين } غير محاسبين { ترجعونها } يقول : إن ترجعوا النفس { إن كنتم صادقين فأما إن كان من المقربين } مثل النبيين والصديقين والشهداء بالأعمال { فروح } الفرح مثل قوله : { ولا تيأسوا من روح الله } [ يوسف : 87 ] { وريحان } الرزق قال ابن عباس : لا تخرج روح المؤمن من بدنه حتى يأكل من ثمار الجنة قبل موته { وجنة نعيم } يقول : حققت له الجنة والآخرة { وأما إن كان من أصحاب اليمين } يقول : جمهور أهل الجنة { فسلام لك من أصحاب اليمين وأما إن كان من المكذبين الضالين } وهم المشركون { فنزل من حميم } قال : ابن عباس رضي الله عنهما لا يخرج الكافر من بيته في الدنيا حتى يسقى كأساً من حميم { وتصلية جحيم } يقول : في الآخرة { إن هذا لهو حق اليقين } يقول : هذا القول الذي قصصنا عليك لهو حق اليقين يقول القرآن الصادق ، والله أعلم .


الحديد - تفسير الدرر المنثور

سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ (1) لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يُحْيِي وَيُمِيتُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (2) هُوَ الْأَوَّلُ وَالْآَخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ (3) هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنْزِلُ مِنَ السَّمَاءِ وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنْتُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ (4) لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَإِلَى اللَّهِ تُرْجَعُ الْأُمُورُ (5) يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَهُوَ عَلِيمٌ بِذَاتِ الصُّدُورِ (6)

أخرج ابن الضريس والنحاس وابن مردويه والبيهقي عن ابن عباس رضي الله عنهما قال : نزلت سورة الحديد بالمدينة .
وأخرج ابن مردويه والبيهقي عن ابن الزبير قال : أنزلت سورة الحديد بالمدينة .
وأخرج الطبراني وابن مردويه بسند ضعيف عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « نزلت سورة الحديد يوم الثلاثاء ، وخلق الله الحديد يوم الثلاثاء ، وقتل ابن آدم أخاه يوم الثلاثاء ، ونهى رسول الله صلى الله عليه وسلم عن الحجامة يوم الثلاثاء » .
وأخرج الديلمي عن جابر مرفوعاً : « لا تحتجموا يوم الثلاثاء فإن سورة الحديد أنزلت عليّ يوم الثلاثاء » .
وأخرج أحمد وأبو داود والترمذي وحسنه النسائي وابن مردويه والبيهقي في شعب الإِيمان « عن عرباض بن سارية أن رسول الله صلى الله عليه وسلم كان يقرأ المسبحات قبل أن يرقد وقال إن فيهن آية أفضل من ألف آية » .
وأخرج ابن الضريس عن يحيى بن أبي كثير قال : « كان رسول الله صلى الله عليه وسلم لا ينام حتى يقرأ المسبحات ، وكان يقول : إن فيهن آية هي أفضل من ألف آية » ، قال يحيى : فنراها الآية التي في آخر الحشر .
وأخرج البزار وابن عساكر وابن مردويه وأبو نعيم في الحلية والبيهقي في الدلائل عن عمر قال : كنت أشد الناس على رسول الله صلى الله عليه وسلم ، فبينا أنا في يوم حار بالهاجرة في بعض طريق مكة إذ لقيني رجل فقال : عجبا لك يا ابن الخطاب إنك تزعم أنك وأنك ، وقد دخل عليك الأمر في بيتك ، قلت : وما ذاك؟ قال : هذه أختك قد أسلمت ، فرجعت مغضباً حتى قرعت الباب فقيل : من هذا؟ قلت : عمر ، فتبادروا ، فاختفوا مني ، وقد كانوا يقرأون صحيفة بين أيديهم تركوها أو نسوها ، فدخلت حتى جلست على السرير ، فنظرت إلى الصحيفة ، فقلت : ما هذه؟ ناولينيها ، قالت : إنك لست من أهلها إنك لا تغتسل من الجنابة ، ولا تطهر ، وهذا كتاب لا يمسه إلا المطهرون ، فما زلت حتى ناولتنيها ففتحتها فإذا فيها بسم الله الرحمن الرحيم ، فلما قرأت الرحمن الرحيم ذعرت ، فألقيت الصحيفة من يدي ، ثم رجعت إلى نفسي فأخذتها فإذا فيها بسم الله الرحمن الرحيم { سبح لله ما في السماوات والأرض وهو العزيز الحكيم } فكلما مررت باسم من أسماء الله ذعرت ثم ترجع إليَّ نفسي حتى بلغت { آمنوا بالله ورسوله وأنفقوا مما جعلكم مستخلفين فيه } فقلت : أشهد أن لا إله إلا الله ، وأن محمداً رسول الله ، فخرج القوم مستبشرين فكبروا .
وأخرج أبو الشيخ في العظمة عن أبي الأسود قال : قال رأس الجالوت : إنما التوراة الحلال والحرام إلا أن في كتابكم جامعاً { سبح لله ما في السماوات والأرض } وفي التوراة يسبح لله الطير والسباع .

قوله تعالى : { هو الأول والآخر } .
أخرج أحمد وعبد بن حميد والترمذي وابن المنذر وابن مردويه والبيهقي وأبو الشيخ في العظمة عن أبي هريرة قال : « بينما رسول الله صلى الله عليه وسلم جالس وأصحابه إذ أتى عليهم سحاب فقال نبي الله صلى الله عليه وسلم : » هل تدرون ما هذا؟ قالوا : الله ورسوله أعلم ، قال : هذا العنان هذه روايا الأرض يسوقها الله إلى قوم لا يشكرونه ولا يدعونه ، ثم قال : هل تدرون ما فوقكم؟ قالوا : الله ورسوله أعلم قال : فإنها الرقيع سقف محفوظ وموج مكفوف . ثم قال : هل تدرون كم بينكم وبينها؟ قالوا : الله ورسوله أعلم . قال : بينكم وبينها خمسمائة سنة ، ثم قال : هل تدرون ما فوق ذلك؟ قالوا : الله ورسوله أعلم قال : فإن فوق ذلك سماءين ما بينهما مسيرة خمسمائة سنة حتى عدد سبع سموات ما بين كل سماءين كما بين السماء والأرض ، ثم قال : هل تدرون ما فوق ذلك؟ قالوا : الله ورسوله أعلم قال : فوق ذلك العرش وبينه وبين السماء بعد مثل ما بين السماءين ، ثم قال : هل تدرون ما الذي تحتكم؟ قالوا : الله ورسوله أعلم ، قال : فإنها الأرض . ثم قال : هل تدرون ما تحت ذلك؟ قالوا : الله ورسوله أعلم . قال : فإن تحتها الأرض الأخرى بينهما مسيرة خمسمائة عام ، حتى عد سبع أرضين بين كل أرضين مسيرة خمسمائة سنة . ثم قال : والذي نفس محمد بيده لو أنكم دليتم أحدكم بحبل إلى الأرض السابعة السفلى لهبط على الله ، ثم قرأ { هو الأول والآخر والظاهر والباطن وهو بكل شيء عليم } « قال : الترمذي فسر بعض أهل العلم هذا الحديث فقالوا : إنما هبط على علم الله وقدرته وسلطانه .
وأخرج ابن مردويه عن ابن عباس بن عبد المطلب عن النبي صلى الله عليه وسلم قال : » والذي نفس محمد بيده لو دليتم أحدكم بحبل إلى الأرض السابعة لقدم على ربه ، ثم تلا { هو الأول والآخر والظاهر والباطن هو بكل شيء عليم } « .
وأخرج البيهقي في الأسماء والصفات » عن أم سلمة عن النبي صلى الله عليه وسلم أنه كان يدعو بهؤلاء الكلمات : اللهم أنت الأول فلا شيء قبلك ، وأنت الآخر فلا شيء بعدك ، أعوذ بك من شر كل دابة ناصيتها بيدك ، وأعوذ بك من الإِثم والكسل ، ومن عذاب النار ، ومن عذاب القبر ، ومن فتنة الغنى ، ومن فتنة الفقر ، وأعوذ بك من المأثم والمغرم « .
وأخرج ابن أبي شيبة والترمذي وحسنة والبيهقي عن أبي هريرة قال : » جاءت فاطمة إلى رسول الله صلى الله عليه وسلم تسأل خادماً فقال لها : قولي اللهم رب السموات السبع ورب العرش العظيم ، وربنا ورب كل شيء منزل التوراة والإِنجيل والفرقان ، فالق الحب النوى أعوذ بك من شر كل ذي شر أنت آخذ بناصيته أنت الأول فليس قبلك شيء وأنت الآخر فليس بعدك شيء ، وأنت الظاهر فليس فوقك شيء ، وأنت الباطن فليس دونك شيء اقض عنا الدين وأغننا من الفقر « .

وأخرج ابن أبي شيبة وأحمد ومسلم وابن مردويه والبيهقي عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم كان يدعو عند النوم : « اللهم رب السموات السبع ورب العرش العظيم ، ربنا ورب كل شيء ، منزل التوراة والإِنجيل والفرقان ، فالق الحب والنوى ، لا إله إلا أنت ، أعوذ بك من شر كل شيء أنت آخذ بناصيته ، أنت الأول فليس قبلك شيء ، وأنت الآخر فليس بعدك شيء ، وأنت الظاهر فليس فوقك شيء ، وأنت الباطن فليس دونك شيء ، اقض عنا الدين ، وأغننا من الفقر » .
وأخرج البيهقي عن ابن عمر قال : كان من دعاء رسول الله صلى الله عليه وسلم الذي يقول : « يا كائن قبل أن يكون شيء ، والمكوّن لكل شيء ، والكائن بعدما لا يكون شيء ، أسألك بلحظة من لحظاتك الحافظات الوافرات الراجيات المنجيات » .
وأخرج ابن أبي الدنيا والبيهقي عن محمد بن علي رضي الله عنه أن النبي صلى الله عليه وسلم علم عليّاً دعوة يدعوها عندما أهمه ، فكان علي رضي الله عنه يعلمها لولده : يا كائن قبل كل شيء ويا مكوّن كل شيء ويا كائن بعد كل شيء أفعل بي كذا وكذا .
وأخرج البيهقي في الأسماء والصفات عن مقاتل بن حيان رضي الله عنه قال : بلغنا في قوله عز وجل هو الأوّل قبل كل شيء والآخر بعد كل شيء والظاهر فوق كل شيء والباطن أقرب من كل شيء وإنما يعني بالقرب بعلمه وقدرته وهو فوق عرشه وهو بكل شيء عليم { هو الذي خلق السماوات والأرض في ستة أيام } مقدار كل يوم ألف عام ثم استوى على العرش يعلم ما يلج في الأرض من القطر وما يخرج منها من النبات ، وما ينزل من السماء من القطر وما يعرج فيها يعني ما يصعد إلى السماء من الملائكة وهو معكم أينما كنتم يعني قدرته وسلطانه وعلمه معكم إينما كنتم والله بما تعملون بصير .
وأخرج أبو الشيخ في العظمة عن ابن عمر وأبي سعيد عن النبي صلى الله عليه وسلم قال : « لا يزال الناس يسألون عن كل شيء حتى يقولوا هذا الله كان قبل كل شيء فماذا كان قبل الله؟ فإن قالوا لكم ذلك فقولوا : هو الأوّل قبل كل شيء وهو الآخر فليس بعده شيء وهو الظاهر فوق كل شيء وهو الباطن دون كل شيء وهو بكل شيء عليم » .

وأخرج أبو داود عن أبي زميل قال : سألت ابن عباس رضي الله عنهما فقلت : ما شيء أجده في صدري قال : ما هو؟ قلت : والله لا أتكلم به فقال لي : أشيء من شك؟ وضحك؟ قال : ما نجا من ذلك أحد حتى أنزل الله تعالى { فإن كنت في شك مما أنزلت إليك } الآية وقال لي : إذا وجدت في نفسك شيئاً فقل : هو الأوّل والآخر والظاهر والباطن وهو بكل شيء عليم .
أخرج ابن أبي حاتم عن ابن عباس في قوله : { وهو معكم أين ما كنتم } قال : عالم بكم أينما كنتم .
وأخرج البيهقي في الأسماء والصفات عن سفيان الثوري رضي الله عنه أنه سئل عن قوله : { وهو معكم } قال : علمه .
وأخرج ابن مردويه والبيهقي عن عبادة بن الصامت قال : قال رسول الله صلى الله عليه وسلم : « إن من أفضل إيمان المرء أن يعلم أن الله تعالى معه حيث كان » .
وأخرج ابن النجار في تاريخ بغداد بسند ضعيف عن البراء بن عازب قال : قلت لعليّ رضي الله عنه : يا أمير المؤمنين أسألك بالله ورسوله إلا خصصتني بأعظم ما خصك به رسول الله صلى الله عليه وسلم واختصه به جبريل ، وأرسله به الرحمن ، فقال : إذا أردت أن تدعو الله باسمه الأعظم فاقرأ من أول سورة الحديد إلى آخر ست آيات منها { عليم بذات الصدور } وآخر سورة الحشر يعني أربع آيات ، ثم ارفع يديك فقل : يا من هو هكذا أسألك بحق هذه الأسماء أن تصلّي على محمد وأن تفعل بي كذا وكذا مما تريد ، فوالله الذي لا إله غيره لتنقلبن بحاجتك إن شاء الله .

آَمِنُوا بِاللَّهِ وَرَسُولِهِ وَأَنْفِقُوا مِمَّا جَعَلَكُمْ مُسْتَخْلَفِينَ فِيهِ فَالَّذِينَ آَمَنُوا مِنْكُمْ وَأَنْفَقُوا لَهُمْ أَجْرٌ كَبِيرٌ (7) وَمَا لَكُمْ لَا تُؤْمِنُونَ بِاللَّهِ وَالرَّسُولُ يَدْعُوكُمْ لِتُؤْمِنُوا بِرَبِّكُمْ وَقَدْ أَخَذَ مِيثَاقَكُمْ إِنْ كُنْتُمْ مُؤْمِنِينَ (8) هُوَ الَّذِي يُنَزِّلُ عَلَى عَبْدِهِ آَيَاتٍ بَيِّنَاتٍ لِيُخْرِجَكُمْ مِنَ الظُّلُمَاتِ إِلَى النُّورِ وَإِنَّ اللَّهَ بِكُمْ لَرَءُوفٌ رَحِيمٌ (9) وَمَا لَكُمْ أَلَّا تُنْفِقُوا فِي سَبِيلِ اللَّهِ وَلِلَّهِ مِيرَاثُ السَّمَاوَاتِ وَالْأَرْضِ لَا يَسْتَوِي مِنْكُمْ مَنْ أَنْفَقَ مِنْ قَبْلِ الْفَتْحِ وَقَاتَلَ أُولَئِكَ أَعْظَمُ دَرَجَةً مِنَ الَّذِينَ أَنْفَقُوا مِنْ بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ (10) مَنْ ذَا الَّذِي يُقْرِضُ اللَّهَ قَرْضًا حَسَنًا فَيُضَاعِفَهُ لَهُ وَلَهُ أَجْرٌ كَرِيمٌ (11)

أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { وأنفقوا مما جعلكم مستخلفين فيه } قال : معمرين فيه بالرزق ، وفي قوله : { وقد أخذ ميثاقكم } قال : في ظهر آدم ، وفي قوله : { ليخرجكم من الظلمات إلى النور } قال : من الضلالة إلى الهدى .
وأخرج سعيد بن منصور وابن المنذر وعبد بن حميد عن مجاهد في قوله : { لا يستوي منكم من أنفق من قبل الفتح } يقول : من أسلم { وقاتل أولئك أعظم درجة من الذين أنفقوا من بعد وقاتلوا } يعني أسلموا يقول ليس من هاجر كمن لم يهاجر { وكلاً وعد الله الحسنى } قال : الجنة .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { لا يستوي منكم من أنفق من قبل الفتح } الآية ، قال : كان قتالان أحدهما أفضل من الآخر ، وكانت نفقتان احداهما أفضل من الأخرى ، قال : كانت النفقة والقتال قبل الفتح فتح مكة أفضل من النفقة والقتال بعد ذلك { وكلاً وعد الله الحسنى } قال : الجنة .
وأخرج عبد بن حميد وابن المنذر عن عكرمة قال : لما نزلت هذه الآية { لا يستوي منكم من أنفق من قبل الفتح وقاتل } قال أبو الدحداح : والله لأنفقن اليوم نفقة أدرك بها من قبلي ولا يسبقني بها أحد بعدي ، فقال : اللهم كل شيء يملكه أبو الدحداح فإن نصفه لله حتى بلغ فرد نعله ثم قال : وهذا .
وأخرج سعيد بن منصور عن زيد بن أسلم قال : قال رسول الله صلى الله عليه وسلم : « يأتيكم قوم من ههنا ، وأشار بيده إلى اليمن ، تحقرون أعمالكم عند أعمالهم ، قالوا : فنحن خير أم هم؟ قال : بل أنتم ، فلو أن أحدهم أنفق مثل أحد ذهباً ما أدرك أحدكم ولا نصيفه فصلت هذه الآية بيننا وبين الناس { لا يستوي منكم من أنفق من قبل الفتح وقاتل أولئك أعظم درجة من الذين أنفقوا من بعد الفتح وقاتلوا } » .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه وأبو نعيم في الدلائل من طريق زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري رضي الله عنه قال : « خرجنا مع رسول الله صلى الله عليه وسلم عام الحديبية إذا كان بعسفان قال رسول الله صلى الله عليه وسلم يوشك أن يأتي قوم تحقرون أعمالكم مع أعمالهم ، قلنا : من هم يا رسول الله أقريش؟ قال : لا ، ولكنهم أهل اليمن ، هم أرق أفئدة وألين قلوباً ، فقلنا : أهم خير منا يا رسول الله؟ قال : لو كان لأحدهم جبل من ذهب فأنفقه ما أدرك مد أحدكم ولا نصيفه إلا أن هذا فصل ما بيننا وبين الناس { لا يستوي منكم من أنفق من قبل الفتح وقاتل } الآية » .

وأخرج أحمد عن أنس قال : « كان بين خالد بن الوليد وبين عبد الرحمن بن عوف كلام ، فقال خالد لعبد الرحمن بن عوف : تستطيلون علينا بأيام سبقتمونا بها ، فبلغ النبي صلى الله عليه وسلم فقال : » دعوا لي أصحابي فوالذي نفسي بيده لو أنفقتم مثل أحد أو مثل الجبال ذهباً ما بلغتم أعمالهم « » .
وأخرج أحمد عن يوسف بن عبدالله بن سلام قال : « سئل رسول الله صلى الله عليه وسلم : أنحن خير أم من بعدنا؟ فقال رسول الله صلى الله عليه وسلم : لو أنفق أحدهم أحداً ذهباً ما بلغ مد أحدكم ولا نصيفه » .
وأخرج ابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي عن أبي سعيد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « لا تسبوا أصحابي فوالذي نفسي بيده لو أن أحدكم أنفق مثل أحد ذهباً ما أدرك مدّ أحدهم ولا نصيفه » .
وأخرج ابن أبي شيبة عن ابن عمر قال : لا تسبوا أصحاب محمد صلى الله عليه وسلم ، فلمقام أحدهم ساعة خير من عمل أحدكم عمره .


الحديد - تفسير الدرر المنثور

يَوْمَ تَرَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ يَسْعَى نُورُهُمْ بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِمْ بُشْرَاكُمُ الْيَوْمَ جَنَّاتٌ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ (12) يَوْمَ يَقُولُ الْمُنَافِقُونَ وَالْمُنَافِقَاتُ لِلَّذِينَ آَمَنُوا انْظُرُونَا نَقْتَبِسْ مِنْ نُورِكُمْ قِيلَ ارْجِعُوا وَرَاءَكُمْ فَالْتَمِسُوا نُورًا فَضُرِبَ بَيْنَهُمْ بِسُورٍ لَهُ بَابٌ بَاطِنُهُ فِيهِ الرَّحْمَةُ وَظَاهِرُهُ مِنْ قِبَلِهِ الْعَذَابُ (13) يُنَادُونَهُمْ أَلَمْ نَكُنْ مَعَكُمْ قَالُوا بَلَى وَلَكِنَّكُمْ فَتَنْتُمْ أَنْفُسَكُمْ وَتَرَبَّصْتُمْ وَارْتَبْتُمْ وَغَرَّتْكُمُ الْأَمَانِيُّ حَتَّى جَاءَ أَمْرُ اللَّهِ وَغَرَّكُمْ بِاللَّهِ الْغَرُورُ (14) فَالْيَوْمَ لَا يُؤْخَذُ مِنْكُمْ فِدْيَةٌ وَلَا مِنَ الَّذِينَ كَفَرُوا مَأْوَاكُمُ النَّارُ هِيَ مَوْلَاكُمْ وَبِئْسَ الْمَصِيرُ (15)

أخرج ابن أبي شيبة وابن المنذر عن الحسن في قوله : { يسعى نورهم بين أيديهم } قال : على الصراط حتى يدخلوا الجنة .
وأخرج عبد بن حميد عن ابن مسعود { يسعى نورهم بين أيديهم } قال : على الصراط .
وأخرج ابن المنذر عن يزيد بن شجرة قال : إنكم مكتوبون عند الله بأسمائكم وسيماكم وحلاكم ونجواكم ومجالسكم ، فإذا كان يوم القيامة قيل : يا فلان ابن فلان هلم بنورك ويا فلان ابن فلان لا نور لك .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في الآية قال : ذكر لنا أن نبي الله صلى الله عليه وسلم قال : « إن من المؤمنين يوم القيامة من يضيء له نوره كما بين المدينة إلى عدن أبين إلى صنعاء فدون ذلك حتى أن من المؤمنين من لا يضيء له نوره إلا موضع قدميه ، والناس منازل بأعمالهم » .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وابن مردويه والحاكم وصححه عن ابن مسعود في قوله : { يسعى نورهم بين أيديهم } قال : يؤتون نورهم على قدر أعمالهم ، يمرون على الصراط منهم من نوره مثل الجبل ومنهم من نوره مثل النخلة وأدناهم نوراً من نوره على إبهامه يطفأ مرة ويقد أخرى .
وأخرج ابن أبي حاتم والحاكم وصححه وابن مردويه عن عبد الرحمن بن جبير أنه سمع أبا ذر وأبا الدرداء قالا : قال رسول الله صلى الله عليه وسلم : « أنا أول من يؤذن له في السجود يوم القيامة وأول من يؤذن له أن يرفع رأسه ، فأرفع رأسي فأنظر بين يدي وعن خلفي وعن يميني وعن شمالي فأعرف أمتي من بين الأمم فقيل : يا رسول الله وكيف تعرفهم من بين الأمم ما بين نوح إلى أمتك؟ قال : غر محجلون من أثر الوضوء ، ولا يكون لأحد غيرهم ، وأعرفهم أنهم يؤتون كتبهم بأيمانهم ، وأعرفهم بسيماهم في وجوههم من أثر السجود ، وأعرفهم بنورهم الذي يسعى بين أيديهم وعن أيمانهم وعن شمائلهم » .
وأخرج ابن المبارك وابن أبي حاتم والحاكم وصححه والبيهقي في الأسماء والصفات عن أبي أمامة الباهلي أنه قال : أيها الناس إنكم قد أصبحتم وأمسيتم في منزل تقتسمون فيه الحسنات والسيئات ، وتوشكون أن تظعنوا منه إلى منزل آخر ، وهو القبر بيت الوحدة وبيت الظلمة وبيد الدود وبيت الضيق ، إلا ما وسع الله ، ثم تنتقلون منه إلى مواطن يوم القيامة ، فإنكم لفي بعض تلك المواطن حتى يغشى الناس أمر الله ، فتبيض وجوه وتسود وجوه ، ثم تنتقلون منه إلى موضع آخر فتغشى الناس ظلمة شديدة ، ثم يقسم النور فيعطى المؤمن نوراً ويترك الكافر والمنافق فلا يعطيان شيئاً وهو المثل الذي ضرب الله في كتابه إلى قوله ولا يستضيء الكافر والمنافق بنور المؤمن كما لا يستضيء الأعمى ببصر البصير ، ويقول المنافق للذين آمنوا : { انظرونا نقتبس من نوركم قيل ارجعوا وراءكم فالتمسوا نوراً } وهي خدعة الله التي خدع بها المنافقين حيث قال :

{ يخادعون الله وهو خادعهم } [ النساء : 142 ] فيرجعون إلى المكان الذي قسم فيه النور فلا يجدون شيئاً فينصرفون إليهم ، { فضرب بينهم بسور له باب باطنه فيه الرحمة وظاهره من قبله العذاب } ينادونهم ألم نكن معكم نصلي صلاتكم ونغزو مغازيكم؟ قالوا : بلى إلى قوله : { وبئس المصير } .
وأخرج ابن أبي حاتم من وجه آخر عن أبي أمامة قال : تبعث ظلمة يوم القيامة فما من مؤمن ولا كافر يرى كفه حتى يبعث الله بالنور إلى المؤمنين بقدر أعمالهم فيتبعهم المنافقون فيقولون : { انظرونا نقتبس من نوركم } .
وأخرج ابن جرير وابن مردويه والبيهقي في البعث عن ابن عباس قال : بينما الناس في ظلمة إذا بعث الله نوراً فلما رأى المؤمنون النور توجهوا نحوه وكان النور دليلاً لهم من الله إلى الجنة فلما رأى المنافقون المؤمنين انطلقوا إلى النور تبعوهم ، فأظلم الله على المنافقين فقالوا حينئذ : { انظرونا نقتبس من نوركم } فإنا كنا معكم في الدنيا قال المؤمنون : ارجعوا وراءكم فالتمسوا نوراً من حيث جئتم من الظلمة فالتمسوا هنالك النور .
وأخرج الطبراني وابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « إن الله يدعو الناس يوم القيامة بأمهاتهم ستراً منه على عباده ، وأما عند الصراط فإن الله يعطي كل مؤمن نوراً وكل منافق نوراً فإذا استووا على الصراط سلب الله نور المنافقين والمنافقات ، فقال المنافقون : { انظرونا نقتبس من نوركم } وقال المؤمنون : { ربنا أتمم لنا نورنا } فلا يذكر عند ذلك أحد أحداً » .
وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « إذا جمع الله الأولين والآخرين دعا اليهود فقيل لهم : من كنتم تعبدون؟ فيقولون : كنا نعبد الله ، فيقال لهم : كنتم تعبدون معه غيره فيقولون : نعم ، فيقال لهم : من كنتم تعبدون معه؟ فيقولون : عُزيراً فيوجهون وجهاً ، ثم يدعو النصارى ، فيقال لهم : من كنتم تعبدون؟ فيقولون : كنا نعبد الله ، فيقول لهم : هل كنتم تعبدون معه غيره؟ فيقولون : نعم ، فيقال لهم : من كنتم تعبدون معه؟ فيقولون : المسيح ، فيوجهون وجهاً ثم يدعى المسلمون وهم على رابة من الأرض فيقال لهم : من كنتم تعبدون؟ فيقولون : كنا نعبد الله وحده ، فيقال لهم : هل كنتم تعبدون معه غيره؟ فيغضبون فيقولون : ما عبدنا غيره فيعطى كل إنسان منهم نوراً ، ثم يوجهون إلى الصراط ثم قرأ { يوم يقول المنافقون والمنافقات للذين آمنوا أنظرونا نقتبس من نوركم } الآية وقرأ { يوم لا يخزي الله النبي والذين آمنوا معه نورهم } [ التحريم : 8 ] إلى آخر الآية » .

وأخرج ابن مردويه عن ابن عباس في قوله : { يوم يقول المنافقون والمنافقات } الآية قال : بينما الناس في ظلمة إذ بعث الله نوراً فلما رأى المؤمنون النور توجهوا نحوه وكان النور لهم دليلاً إلى الجنة من الله فلما رأى المنافقون المؤمنين قد انطلقوا تبعوهم ، فأظلم الله على المنافقين ، فقالوا حينئذ : { انظرونا نقتبس من نوركم } فإنا كنا معكم في الدنيا قال المؤمنون : ارجعوا من حيث جئتم من الظلمة فالتمسوا هنالك النور .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن أبي فاختة قال : يجمع الله الخلائق يوم القيامة ، ويرسل الله على الناس ظلمة فيستغيثون ربهم فيؤتي الله كل مؤمن يومئذ نوراً ويؤتي المنافقين نوراً فينطلقون جميعاً متوجهين إلى الجنة معهم نورهم ، فبينما هم كذلك إذ طفأ الله نور المنافقين ، فيترددوهن في الظلمة ، ويسبقهم المؤمنون بنورهم بين أيديهم فينادونهم { انظرونا نقتبس من نوركم } { فضرب بينهم بسور له باب باطنه } حيث ذهب المؤمنون فيه الرحمة ومن قبله الجنة ، ويناديهم المنافقون ألم نكن معكم؟ قالوا : بلى ولكنكم فتنتم أنفسكم وتربصتم وارتبتم فيقول المنافقون بعضهم لبعض : وهم يتسكعون في الظلمة تعالوا نلتمس إلى المؤمنين سبيلاً فيسقطون على هوة ، فيقول بعضهم لبعض : إن هذا ينفق بكم إلى المؤمنين فيتهافتون فيها فلا يزالون يهوون فيها حتى ينتهوا إلى قعر جهنم ، فهنالك خدع المنافقون كما قال الله : { وهو خادعهم } .
وأخرج عبد بن حميد عن عاصم أنه قرأ { انظرونا } موصولة برفع الألف .
وأخرج عبد بن حميد عن الأعمش أنه قرأ { انظرونا } مقطوعة بنصب الألف وكسر الظاء .
وأخرج ابن أبي شيبة عن أبي الدرداء قال : أين أنت من يوم جيء بجهنم قد سدت ما بين الخافقين وقيل : لن تدخل الجنة حتى تخوض النار ، فإن كان معك نور استقام بك الصراط فقد والله نجوت وهديت ، وإن لم يكن معك نور تشبث بك بعض خطاطيف جهنم أو كلاليبها ، فقد والله رديت وهويت .
وأخرج البيهقي في الأسماء والصفات عن مقاتل في قوله : { يوم يقول المنافقون والمنافقات للذين آمنوا وهم على الصراط انظرونا } يقول : ارقبونا { نقتبس من نوركم } يعني نصيب من نوركم فنمضي معكم قيل : يعني قالت الملائكة لهم : { ارجعوا وراءكم فالتمسوا نوراً من حيث جئتم } هذا من الاستهزاء بهم استهزؤوا بالمؤمنين في الدنيا حين قالوا : آمنا وليسوا بمؤمنين فذلك قوله : { الله يستهزىء بهم } حين يقال لهم : { ارجعوا وراءكم فالتمسوا نوراً } { فضرب بينهم بسور له باب } يعني بالسور حائط بين أهل الجنة والنار { باب باطنه } يعني باطن السور { فيه الرحمة } مما يلي الجنة { وظاهره من قبله العذاب } يعني جهنم وهو الحجاب الذي ضرب بين أهل الجنة وأهل النار .
وأخرج عبد بن حميد عن عبادة بن الصامت أنه كان على سور بيت المقدس الشرقي فبكى فقيل له ما يبكيك؟ فقال : ههنا أخبرنا رسول الله صلى الله عليه وسلم أنه رأى جهنم يحدث عن أبيه أنه قال : { فضرب بينهم بسور } قال : هذا موضع السورعند وادي جهنم .

وأخرج عبد بن حميد عن عن أبي سنان قال : كنت مع علي بن عبدالله بن عباس عند وادي جهنم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن عساكر عن عبدالله بن عمرو بن العاص قال : إن السور الذي ذكره الله في القرآن { فضرب بينهم بسور } هو السور الذي ببيت المقدس الشرقي { باطنه فيه الرحمة } المسجد { وظاهره من قبله العذاب } يعني وادي جهنم وما يليه .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة { فضرب بينهم بسور } قال : حائط بين الجنة والنار .
وأخرج ابن أبي شيبة عن الحسن في قوله : { باطنه فيه الرحمة } قال : الجنة { وظاهره من قبله العذاب } قال : النار .
وأخرج آدم بن أبي إياس وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن مجاهد في قوله : { يوم يقول المنافقون والمنافقات } الآية ، قال : إن المنافقين كانوا مع المؤمنين أحياء في الدنيا يناكحونهم ويعاشرونهم وكانوا معهم أمواتاً ويعطون النور جميعاً يوم القيامة فيطفأ نور المنافقين إذا بلغوا السور يماز بينهم يومئذ والسور كالحجاب في الأعراف فيقولون : { أنظرونا نقتبس من نوركم قيل ارجعوا وراءكم فالتمسوا نوراً } .
وأخرج البيهقي في شعب الإِيمان عن ابن عباس في قوله : { ولكنكم فتنتم أنفسكم } قال : بالشهوات واللذات وتربصتم بالتوبة { وارتبتم } أي شككتم في الله { وغرتكم الأماني حتى جاء أمر الله } قال : الموت { وغركم بالله الغرور } قال : الشيطان .
وأخرج عبد بن حميد عن أبي سفيان { ولكنكم فتنتم أنفسكم } قال : بالمعاصي وتربصتم بالتوبة { وارتبتم } شككتم { وغرتكم الأماني } قلتم : سيغفر لنا حتى جاء أمر الله قال : الموت { وغركم بالله الغرور } قال : الشيطان .
وأخرج عبد بن حميد عن محبوب الليثي { ولكنكم فتنتم أنفسكم } أي بالشهوات { وتربصتم } بالتوبة { وارتبتم } أي شككتم في الله { وغرتكم الأماني } قال : طول الأمل { حتى جاء أمر الله } قال : الموت { وغركم بالله الغرور } قال : الشيطان .
وأخرج عبد بن حميد عن قتادة { وتربصتم } قال : تربصوا بالحق وأهله { وارتبتم } قال : كانوا في شك من أمر الله { وغرتكم الأماني } قال : كانوا على خدعة من الشيطان والله ما زالوا عليها حتى قذفهم الله في النار { وغركم بالله الغرور } قال : الشيطان { فاليوم لا يؤخذ منكم فدية } يعني من المنافقين ولا من الذين كفروا .

أَلَمْ يَأْنِ لِلَّذِينَ آَمَنُوا أَنْ تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ وَمَا نَزَلَ مِنَ الْحَقِّ وَلَا يَكُونُوا كَالَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلُ فَطَالَ عَلَيْهِمُ الْأَمَدُ فَقَسَتْ قُلُوبُهُمْ وَكَثِيرٌ مِنْهُمْ فَاسِقُونَ (16) اعْلَمُوا أَنَّ اللَّهَ يُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا قَدْ بَيَّنَّا لَكُمُ الْآَيَاتِ لَعَلَّكُمْ تَعْقِلُونَ (17) إِنَّ الْمُصَّدِّقِينَ وَالْمُصَّدِّقَاتِ وَأَقْرَضُوا اللَّهَ قَرْضًا حَسَنًا يُضَاعَفُ لَهُمْ وَلَهُمْ أَجْرٌ كَرِيمٌ (18)

أخرج عبد بن حميد عن الحسن رضي الله عنه أنه قرأ « ألمايان للذين آمنوا » .
وأخرج ابن مردويه عن أنس لا أعلمه إلا مرفوعاً إلى النبي صلى الله عليه وسلم قال : « استبطأ الله قلوب المهاجرين بعد سبع عشرة من نزول القرآن ، فأنزل الله { ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله } الآية » .
وأخرج ابن مردويه عن عائشة قالت : « خرج رسول الله صلى الله عليه وسلم على نفر من أصحابه في المسجد وهم يضحكون فسحب رداءه محمراً وجهه فقال : أتضحكون ولم يأتكم أمان من ربكم بأنه قد غفر لكم ولقد أنزل عليّ في ضحككم آية { ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله } قالوا يا رسول الله : فما كفارة ذلك؟ قال : تبكون قدر ما ضحكتم » .
وأخرج عبد بن حميد عن قتادة { ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله } قال : ذكر لنا أن شداد بن أوس كان يروي عن رسول الله صلى الله عليه وسلم أنه كان يقول : « أول ما يرفع من الناس الخشوع » .
وأخرج عبد بن حميد عن عكرمة { ألم يأن للذين آمنوا أن تخشع قلوبهم } يقول : ألم يحن للذين آمنوا .
وأخرج ابن المبارك عن ابن عباس رضي الله عنهما { اعلموا أن الله يحيي الأرض بعد موتها } قال : تليين القلوب بعد قسوتها .
وأخرج مسلم والنسائي وابن ماجة وابن المنذر وابن مردويه عن ابن مسعود قال : ما كان بين أسلامنا وبين أن عاتبنا الله بهذه { ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله } إلا أربع سنين .
وأخرج ابن المنذر وابن مردويه والطبراني والحاكم وصححه عن عبدالله بن الزبير أن ابن مسعود أخبره أنه لم يكن بين إسلامهم وبين أن نزلت هذه الآية يعاتبهم الله بها إلا أربع سنين ، ولا يكونوا كالذين أوتوا الكتاب من قبل فطال عليهم الأمد فقست قلوبهم وكثير منهم فاسقون .
وأخرج أبو يعلى وابن مردويه عن ابن عباس قال : لما نزلت { ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله } الآية أقبل بعضنا على بعض أي شيء أحدثنا؟ أي شيء صنعنا؟ .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس قال : إن الله استبطأ قلوب المهاجرين فعاتبهم على رأس ثلاث عشرة سنة من نزول القرآن فقال : { ألم يأن للذين آمنوا } الآية .
وأخرج ابن أبي شيبة في المصنف عن عبد العزيز بن أبي رواد أن أصحاب النبي صلى الله عليه وسلم ظهر منهم المزاح والضحك فنزلت { ألم يأن للذين آمنوا } الآية .
وأخرج ابن أبي حاتم عن مقاتل بن حيان قال : كان أصحاب النبي صلى الله عليه وسلم قد أخذوا في شيء من المزاح فأنزل الله { ألم يأن للذين آمنوا } الآية .

وأخرج ابن المبارك وعبد الرزاق وابن المنذر عن الأعمش قال : لما قدم أصحاب رسول الله صلى الله عليه وسلم المدينة فأصابوا من لين العيش ما أصابوا بعدما كان بهم من الجهد ، فكأنهم فتروا عن بعض ما كانوا عليه ، فعوتبوا ، فنزلت { ألم يأن للذين أمنوا } الآية .
وأخرج ابن أبي حاتم من طريق السدي عن القاسم قال : ملّ أصحاب النبي صلى الله عليه وسلم ملة فقالوا : حدثنا يا رسول الله فأنزل الله { نحن نقص عليك أحسن القصص } [ يوسف : 3 ] ثم ملوا ملة فقالوا حدثنا يا رسول الله فأنزل الله { ألم يأن للذين آمنوا } الآية .
وأخرج ابن مردويه عن ابن مسعود أن رسول الله صلى الله عليه وسلم قال : « لا يطولن عليكم الأمد فتقسو قلوبكم ألا أن كل ما هو آت قريب ، ألا إنما البعيد ما ليس بآت » .
وأخرجه ابن مردويه عن ابن مسعود مرفوعاً .
وأخرج سعيد بن منصور والبيهقي في الشعب عن عبدالله بن مسعود رضي الله عنه قال : إن بني إسرائيل لما طال عليهم الأمد قست قلوبهم اخترعوا كتاباً من عند أنفسهم استهوته قلوبهم ، واستحلته ألسنتهم وكان الحق يحول بينهم وبين كثير من شهواتهم حتى نبذوا كتاب الله وراء ظهورهم كأنهم لا يعلمون فقالوا : أعرضوا هذا الكتاب على بني إسرائيل فإن تابعوكم فاتركوهم ، وإن خالفوكم فاقتلوهم ، قالوا : لا بل أرسلوا إلى فلان رجل من علمائهم فاعرضوا عليه هذا الكتاب ، فإن تابعكم فلن يخالفكم أحد بعده ، وإن خالفكم فاقتلوه فلن يختلف عليكم أحد بعده ، فأرسلوا إليه فأخذ ورقة وكتب فيها كتاب الله ثم علقها في عنقه ، ثم لبس عليه الثياب فعرضوا عليه الكتاب فقالوا : أتؤمن بهذا؟ فأومأ إلى صدره فقال : آمنت بهذا وما لي لا أومن بهذا؟ يعني الكتاب الذي فيه القرآن فخلوا سبيله ، وكان له أصحاب يغشونه ، فلما مات وجدوا الكتاب الذي فيه القرآن معلق عليه فقالوا : ألا ترون إلى قوله : آمنت بهذا وما لي لا أومن بهذا؟ إنما عنى هذا الكتاب ، فاختلف بنوا إسرائيل على بضع وسبعين ملة وخير مللهم أصحاب ذي القرآن . قال عبدالله : وإن من بقي منكم سيرى منكراً وبحسب امرىء يرى منكراً لا يستطيع أن يغيره أن يعلم الله من قلبه أنه كاره له .
وأخرج ابن المنذر عن ابن عمر رضي الله عنه أنه كان إذا تلا هذه الآية { ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله } ثم قال : بلى يا رب بلى يا رب .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في الآية شداد بن أوس : أول ما يرفع من الناس الخشوع .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله : { الأمد } قال : الدهر .
وأخرج ابن أبي شيبة عن أبي حرب بن أبي الأسود عن أبيه قال : جمع أبو موسى الأشعري القراء فقال : لا يدخلن عليكم إلا من جمع القرآن ، فدخلنا ثلاثمائة رجل فوعظنا وقال : أنتم قراء هذه البلد والله ليطولن عليكم الأمد فتقسو قلوبكم كما قست قلوب أهل الكتاب .


الحديد - تفسير الدرر المنثور

وَالَّذِينَ آَمَنُوا بِاللَّهِ وَرُسُلِهِ أُولَئِكَ هُمُ الصِّدِّيقُونَ وَالشُّهَدَاءُ عِنْدَ رَبِّهِمْ لَهُمْ أَجْرُهُمْ وَنُورُهُمْ وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآَيَاتِنَا أُولَئِكَ أَصْحَابُ الْجَحِيمِ (19) اعْلَمُوا أَنَّمَا الْحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَزِينَةٌ وَتَفَاخُرٌ بَيْنَكُمْ وَتَكَاثُرٌ فِي الْأَمْوَالِ وَالْأَوْلَادِ كَمَثَلِ غَيْثٍ أَعْجَبَ الْكُفَّارَ نَبَاتُهُ ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرًّا ثُمَّ يَكُونُ حُطَامًا وَفِي الْآَخِرَةِ عَذَابٌ شَدِيدٌ وَمَغْفِرَةٌ مِنَ اللَّهِ وَرِضْوَانٌ وَمَا الْحَيَاةُ الدُّنْيَا إِلَّا مَتَاعُ الْغُرُورِ (20) سَابِقُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ وَجَنَّةٍ عَرْضُهَا كَعَرْضِ السَّمَاءِ وَالْأَرْضِ أُعِدَّتْ لِلَّذِينَ آَمَنُوا بِاللَّهِ وَرُسُلِهِ ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ (21)

أخرج ابن مردويه عن أبي الدرداء رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من فرّ بدينه من أرض إلى أرض مخافة الفتنة على نفسه ودينه كتب عند الله صديقاً ، فإذا مات قبضه الله شهيداً ، وتلا هذه الآية { والذين آمنوا بالله ورسله أولئك هم الصديقون والشهداء عند ربهم } ثم قال : والفارون بدينهم من أرض إلى أرض يوم القيامة مع عيسى ابن مريم في درجته في الجنة » .
وأخرج ابن جرير عن البراء بن عازب رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « مؤمنو أمتي شهداء ، ثم تلا النبي صلى الله عليه وسلم { والذين آمنوا بالله ورسله أولئك هم الصديقون والشهداء عند ربهم } » .
وأخرج ابن المنذر عن ابن مسعود رضي الله عنه قال : إن الرجل ليموت على فراشه وهو شهيد ثم تلا { والذين آمنوا بالله ورسله أولئك هم الصديقون والشهداء عند ربهم } .
وأخرج ابن أبي حاتم عن أبي هريرة رضي الله عنه أنه قال يوماً وهم عنده : كلكم صديق وشهيد ، قيل له : ما تقول يا أبا هريرة؟ قال : أقرأوا { والذين آمنوا بالله ورسله أولئك هم الصديقون والشهداء عند ربهم } .
وأخرج عبد الرزاق عن أبي هريرة رضي الله عنه قال : إنما الشهيد الذي لو مات على فراشه دخل الجنة يعني الذي يموت على فراشه ولا ذنب له .
وأخرج عبد الرزاق وعبد بن حميد عن مجاهد رضي الله عنه قال : كل مؤمن صديق وشهيد ثم تلا { والذين آمنوا بالله ورسله أولئك هم الصديقون والشهداء عند ربهم } .
وأخرج عبد بن حميد عن عمرو بن ميمون قال : كل مؤمن صديق ثم قرأ { والذين آمنوا بالله ورسله أولئك هم الصديقون } قال : هذه مفصولة { والشهداء عند ربهم لهم أجرهم ونورهم } .
وأخرج ابن جرير عن الضحاك في قوله : { والذين آمنوا بالله ورسله أولئك هم الصديقون } قال : هذه مفصولة سماهم صديقين ثم قال : { والشهداء عند ربهم لهم أجرهم ونورهم } .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن مسروق قال : هي للشهداء خاصة .
وأخرج ابن حبان عن عمرو بن ميمون الجهني قال : « جاء رجل للنبي صلى الله عليه وسلم فقال : يا رسول الله أرأيت إن شهدت أن لا إله إلا الله وأنك رسول الله وصليت الصلوات الخمس وأديت الزكاة وصمت رمضان وقمته فممن أنا؟ قال : من الصديقين والشهداء » .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { وفي الآخرة عذاب شديد ومغفرة من الله ورضوان } قال : صار الناس إلى هذين الحرفين في الآخرة .

مَا أَصَابَ مِنْ مُصِيبَةٍ فِي الْأَرْضِ وَلَا فِي أَنْفُسِكُمْ إِلَّا فِي كِتَابٍ مِنْ قَبْلِ أَنْ نَبْرَأَهَا إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ (22) لِكَيْلَا تَأْسَوْا عَلَى مَا فَاتَكُمْ وَلَا تَفْرَحُوا بِمَا آَتَاكُمْ وَاللَّهُ لَا يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ (23) الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ وَمَنْ يَتَوَلَّ فَإِنَّ اللَّهَ هُوَ الْغَنِيُّ الْحَمِيدُ (24)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { ما أصاب من مصيبة في الأرض ولا في أنفسكم } يقول : في الدنيا ولا في الدين { إلا في كتاب من قبل أن نبرأها } قال : نخلقها { لكي لا تأسوا على ما فاتكم } من الدنيا { ولا تفرحوا بما آتاكم منها } .
وأخرج ابن جرير عن ابن عباس في قوله : { ما أصاب من مصيبة } الآية قال : هو شيء قد فرغ منه من قبل أن تبرأ الأنفس .
وأخرج أحمد والحاكم وصححه عن أبي حسان أن رجلين دخلا على عائشة فقالا : إن أبا هريرة يحدث أن نبي الله صلى الله عليه وسلم كان يقول : إنما الطيرة في الدابة والمرأة والدار ، فقالت : والذي أنزل القرآن على أبي القاسم ما هكذا كان يقول : ولكن كان رسول الله صلى الله عليه وسلم يقول : « كان أهل الجاهلية يقولون : إنما الطيرة في المرأة والدابة والدار ، ثم قرأت { ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها إن ذلك على الله يسير } » .
وأخرج البيهقي في شعب الإِيمان عن الحسن أنه سئل عنه هذه الآية فقال : سبحان الله من يشك في هذا كل مصيبة في السماء والأرض ففي كتاب من قبل أن تبرأ النسمة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر والحاكم وصححه والبيهقي في شعب الإِيمان عن ابن عباس في قوله : { لكي لا تأسوا على ما فاتكم } الآية قال : ليس أحد إلا وهو يحزن ويفرح ، ولكن إن أصابته مصيبة جعلها صبراً وإن أصابه خير جعله شكراً .
وأخرج ابن المنذر عن ابن عباس في قوله : { ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها } يريد مصائب المعاش ولا يريد مصائب الدين أنه قال : { لكي لا تأسوا على ما فاتكم ولا تفرحو بما آتاكم } وليس عن مصائب الدين أمرهم أن يأسوا على السيئة ويفرحوا بالحسنة .
وأخرج ابن المنذر عن الحسن في الآية قال : إنه ليقضي بالسيئة في السماء وهو كل يوم في شأن ، ثم يضرب لها أجل فيحسبها إلى أجلها فإذا جاء أجلها أرسلها فليس لها مردود أنه كائن في يوم كذا من شهر كذا من سنة كذا في بلد كذا من المصيبة من القحط والرزق والمصيبة في الخاصة والعامة حتى إن الرجل يأخذ العصا يتوكأ بها ، وقد كان لها كارهاً ، ثم يعتادها حتى ما يستطيع تركها .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن الربيع بن أبي صالح قال : دخلت على سعيد بن جبير في نفر ، فبكى رجل من القوم ، فقال : ما يبكيك؟ فقال : أبكي لما أرى بك ولما يذهب بك إليه ، قال : فلا تبك فإنه كان في علم الله أن يكون ألا تسمع إلى قوله : { ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها } .

وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب } قال : الأوجاع والأمراض { من قبل أن نبرأها } قال : من قبل أن نخلقها .
وأخرج ابن المنذر عن الحسن رضي الله عنه في الآية قال : أنزل الله المصيبة ثم حبسها عنده ثم يخلق صاحبها فإذا عمل خطيئتها أرسلها عليه .
وأخرج الديلمي عن سليم بن جابر النجيمي قال : قال رسول الله صلى الله عليه وسلم : « سيفتح على أمتي باب من القدر في آخر الزمان لا يسده شيء يكفيكم منه أن تقوهم بهذه الآية { ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب } الآية » .
وأخرج عبد بن حميد وعبد بن أحمد في زوائد الزهد عن قزعة قال : رأيت على ابن عمر ثياباً خشنة ، فقلت : يا أبا عبد الرحمن إني قد أتيتك بثوب لين مما يصنع بخراسان وتقر عيني أن أراه عليك ، فإن عليك ثياباً خشنة ، قال : إني أخاف أن ألبسه فأكون مختالاً فخوراً { والله لا يحب كل مختال فخور } .


الحديد - تفسير الدرر المنثور

لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنْزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنْزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَنْ يَنْصُرُهُ وَرُسُلَهُ بِالْغَيْبِ إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ (25) وَلَقَدْ أَرْسَلْنَا نُوحًا وَإِبْرَاهِيمَ وَجَعَلْنَا فِي ذُرِّيَّتِهِمَا النُّبُوَّةَ وَالْكِتَابَ فَمِنْهُمْ مُهْتَدٍ وَكَثِيرٌ مِنْهُمْ فَاسِقُونَ (26) ثُمَّ قَفَّيْنَا عَلَى آَثَارِهِمْ بِرُسُلِنَا وَقَفَّيْنَا بِعِيسَى ابْنِ مَرْيَمَ وَآَتَيْنَاهُ الْإِنْجِيلَ وَجَعَلْنَا فِي قُلُوبِ الَّذِينَ اتَّبَعُوهُ رَأْفَةً وَرَحْمَةً وَرَهْبَانِيَّةً ابْتَدَعُوهَا مَا كَتَبْنَاهَا عَلَيْهِمْ إِلَّا ابْتِغَاءَ رِضْوَانِ اللَّهِ فَمَا رَعَوْهَا حَقَّ رِعَايَتِهَا فَآَتَيْنَا الَّذِينَ آَمَنُوا مِنْهُمْ أَجْرَهُمْ وَكَثِيرٌ مِنْهُمْ فَاسِقُونَ (27)

أخرج عبد الرزاق وابن المنذر عن قتادة في قوله : { وأنزلنا معهم الكتاب والميزان } قال : العدل .
وأخرج الفريابي وعبد بن حميد عن مجاهد في قوله : { وأنزلنا الحديد فيه بأس شديد ومنافع للناس } قال : جنة وسلاح .
وأخرج عبد بن حميد وابن المنذر عن عكرمة في قوله : { وأنزلنا الحديد } الآية قال : إن أول ما أنزل الله من الحديد الكلبتين والذي يضرب عليه الحديد .
وأخرج ابن أبي حاتم عن ابن عباس أنه سئل عن الأيام فقال : السبت عدد ، والأحد عدد ، والاثنين يوم تعرض فيه الأعمال ، والثلاثاء يوم الدم ، والأربعاء يوم الحديد { وأنزلنا الحديد فيه بأس شديد } والخميس يوم تعرض فيه الأعمال ، والجمعة يوم بدأ الله الخلق وفيه تقوم الساعة .
قوله تعالى : { وجعلنا في قلوب الذين اتبعوه } الآية .
أخرج عبد بن حميد والحكيم الترمذي في نوادر الأصول وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان وابن عساكر من طرق « عن ابن مسعود قال : » قال لي رسول الله صلى الله عليه وسلم : يا عبد الله : قلت : لبيك يا رسول الله ثلاث مرات ، قال : هل تدري أي عرا الإِيمان أوثق؟ قلت : الله ورسوله أعلم ، قال : أوثق عرا الإِيمان الولاية في الله بالحب فيه والبغض فيه ، قال : هل تدري أي الناس أفضل؟ قلت : الله ورسوله أعلم ، قال : أفضل الناس عملاً إذا تفقهوا في الدين ، يا عبد الله هل تدري أي الناس أعلم؟ قلت : الله ورسوله أعلم ، قال : فإن أعلم الناس أبصرهم بالحق إذا اختلف الناس ، وإن كان مقصراً بالعمل ، وإن كان يزحف على استه ، واختلف من كان قبلنا على اثنتين وسبعين فِرْقةً نجا منها ثلاث وهلك سائرها فُرْقَةً ، وزت الملوك وقاتلتهم على دين الله وعيسى ابن مريم حتى قتلوا ، وفرقة لم يكن لهم طاقة بموازاة الملوك ولا بالمقام معهم ، فساحوا في الجبال ، وترهبوا فيها وهم الذين قال الله : { ورهبانية ابتدعوها ما كتبناها عليهم إلا ابتغاء رضوان الله فما رعوها حق رعايتها فآتينا الذين آمنوا منهم أجرهم } الذين آمنوا بي وصدقوني { وكثير منهم فاسقون } الذين كفروا بي وجحدوني « » .
وأخرج النسائي والحكيم الترمذي في نوادر الأصول وابن جرير وابن المنذر وابن مردويه عن ابن عباس قال : كانت ملوك بعد عيسى بدلت التوراة والإِنجيل ، فكان منهم مؤمنون يقرأون التوراة والإِنجيل فقيل لملوكهم : ما نجد شيئاً أشد من شتم يشتمنا هؤلاء انهم يقرؤون { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } [ المائدة : 44 ] { ومن لم يحكم بما أنزل الله فأولئك هم الظالمون } [ المائدة : 45 ] { ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون } [ المائدة : 47 ] مع ما يعيبوننا به من أعمالنا في قراءتهم فادعهم فليقرؤوا كما نقرأ وليؤمنوا كما آمنا فدعاهم فجمعهم وعرض عليهم القتل أو يتركوا قراءة التوراة والإِنجيل إلا ما بدلوا منها ، فقالوا : ما تريدون إلى ذلك؟ دعونا ، فقالت طائفة منهم : ابنوا لنا اسطوانة ثم ارفعونا إليها ، ثم أعطونا شيئاً ترفع به طعامنا وشرابنا ، ولا ترد عليكم ، وقالت طائفة : دعونا نسيح في الأرض ونهيم ونأكل مما تأكل منه الوحوش ونشرب مما تشرب فإن قدرتم علينا في أرضكم فاقتلونا وقالت طائفة : ابنوا لنا ديوراً في الفيافي ونحتفر الآبار ونحرث البقول ، فلا نَرِد عليكم ولا نمر بكم ، وليس أحد من القبائل إلا له حميم فيهم ، ففعلوا ذلك فأنزل الله { ورهبانية ابتدعوها ما كتبناها عليهم إلا ابتغاء رضوان الله فما رعوها حق رعايتها } قال : والآخرون ممن تعبد من أهل الشرك وفني من قد فني منهم قالوا : نتعبد كما تعبد فلان ، ونسيح كما ساح فلان ونتخذ ديوراً كما اتخذ فلان ، وهم على شركهم لا علم لهم بإِيمان الذين اقتدوا بهم ، فلما بعث النبي صلى الله عليه وسلم ، ولم يبق منهم إلا القليل انحط صاحب الصومعة من صومعته ، وجاء السائح من سياحته وصاحب الدير من ديره ، فآمنوا به وصدقوه ، فقال الله تعالى : { يا أيها الذين آمنوا اتقوا الله وآمنوا برسوله يؤتكم كفلين من رحمته } أجرين بإيمانهم بعيسى ونصب أنفسهم والتوراة والإِنجيل ، وبإيمانهم بمحمد وتصديقهم { ويجعل لكم نوراً تمشون به } القرآن واتباعهم النبي صلى الله عليه وسلم .

وأخرج أبو يعلى عن أنس أن رسول الله صلى الله عليه وسلم قال : « لا تشددوا على أنفسكم فيشدد عليكم فإن قوماً شددوا على أنفسهم فشدد عليهم فتلك بقاياهم في الصوامع والديارات { رهبانية ابتدعوها ما كتبناها عليهم } » .
وأخرج البيهقي في الشعب عن سهل بن أبي أمامة بن سهل بن جبير عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قال : « لا تشددوا على أنفسكم فإنما هلك من كان قبلكم بتشديدهم على أنفسهم وستجدون بقاياهم في الصوامع والديارات » .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن مردويه وابن نصر عن أبي أمامة رضي الله عنه قال : إن الله كتب عليكم صيام شهر رمضان ولم يكتب عليكم قيامه ، وإنما القيام شيء ابتدعتموه فدوموا عليه ولا تتركوه ، فإن ناساً من بني إسرائيل ابتدعوا بدعة فعابهم الله بتركها وتلا هذه الآية { ورهبانية ابتدعوها } .
وأخرج أحمد والحكيم الترمذي في نوادر الأصول وأبو يعلى والبيهقي في الشعب عن أنس أن النبي صلى الله عليه وسلم قال : « إن لكل أمة رهبانية ورهبانية هذه الأمة الجهاد في سبيل الله » .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { ورهبانية ابتدعوها } قال : ذكر لنا أنهم رفضوا النساء واتخذوا الصوامع « .

يَا أَيُّهَا الَّذِينَ آَمَنُوا اتَّقُوا اللَّهَ وَآَمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِنْ رَحْمَتِهِ وَيَجْعَلْ لَكُمْ نُورًا تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَحِيمٌ (28) لِئَلَّا يَعْلَمَ أَهْلُ الْكِتَابِ أَلَّا يَقْدِرُونَ عَلَى شَيْءٍ مِنْ فَضْلِ اللَّهِ وَأَنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ (29)

أخرج الطبراني في الأوسط عن ابن عباس أن أربعين من أصحاب النجاشي قدموا على النبي صلى الله عليه وسلم فشهدوا معه أحداً فكانت فيهم جراحات ولم يقتل منهم أحد ، فلما رأوا ما بالمؤمنين من الحاجة قالوا يا رسول الله : إنا أهل ميسرة فائذن لنا نجيء بأموالنا نواسي بها المسلمين فأنزل الله فيهم { الذين آتيناهم الكتاب من قبله هم به يؤمنون } إلى قوله : { أولئك يؤتون أجرهم مرتين بما صبروا } فجعل لهم أجرين ، قال : { ويدرءون بالحسنة السيئة } قال : أي النفقة التي واسوا بها المسلمين فلما نزلت هذه الآية قالوا : يا معاشر المسلمين أما من آمن منا بكتابكم فله أجران ومن لم يؤمن بكتابكم فله أجر كأجوركم فأنزل الله { يا أيها الذين آمنوا اتقوا الله وآمنوا برسوله يؤتكم كفلين من رحمته ويجعل لكم نوراً تمشون به ويغفر لكم } فزادهم النور والمغفرة .
وأخرج ابن أبي حاتم عن سعيد بن جبير مثله .
وأخرج ابن أبي حاتم عن مقاتل بن حيان قال : لما نزلت { أولئك يؤتون أجرهم مرتين بما صبروا } فخر مؤمنو أهل الكتاب على أصحاب النبي صلى الله عليه وسلم فقالوا : لنا أجران ولكم أجر ، فاشتد ذلك على الصحابة فأنزل الله { يا أيها الذين آمنوا اتقوا الله وآمنوا برسوله يؤتكم كفلين من رحمته } فجعل لهم أجرين مثل أجور مؤمني أهل الكتاب وسوى بينهم في الأجر .
وأخرج عبد بن حميد عن ابن عباس { يؤتكم كفلين من رحمته } قال : أجرين { ويجعل لكم نوراً تمشون به } قال : القرآن .
وأخرج عبد بن حميد عن مجاهد { يؤتكم كفلين من رحمته } قال : ضعفين { ويجعل لكم نوراً تمشون به } قال : هدى .
وأخرج عبد بن حميد عن الضحاك في قوله : { كفلين } قال : أجرين .
وأخرج عبد بن حميد عن قتادة { كفلين } قال : حظين .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله : { كفلين } قال : ضعفين .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي موسى في قوله : { كفلين } قال : ضعفين ، وهي بلسان الحبشة .
وأخرج الفريابي وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عمر في قوله : { يؤتكم كفلين من رحمته } قال : الكفل ثلاثمائة جزء وخمسون جزءاً من رحمة الله .
وأخرج عبد بن حميد عن أبي قلابة في قوله : { يؤتكم كفلين من رحمته } قال : الكفل ثلاثمائة جزء من الرحمة .
وأخرج ابن الضريس عن سعيد بن جبير { ويجعل لكم نوراً تمشون به } قال : القرآن .
وأخرج عبد بن حميد عن يزيد بن حازم قال : سمعت عكرمة وعبد الله بن أبي سلمة رضي الله عنهما قرأ أحدهما { لئلا يعلم أهل الكتاب } وقرأ الآخر « ليعلم أهل الكتاب » .

وأخرج ابن مردويه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « إن الله قسم العمل وقسم الأجر ، وفي لفظ : وقسم الأجل ، فقيل لليهود : اعملوا فعملوا إلى نصف النهار ، فقيل : لكم قيراط ، وقيل للنصارى : اعملوا فعملوا من نصف النهار إلى العصر ، فقيل : لكم قيراط ، وقيل للمسلمين : اعملوا فعملوا من العصر إلى غروب الشمس فقيل : لكم قيراطان ، فتكلمت اليهود والنصارى في ذلك ، فقالت اليهود : أنعمل إلى نصف النهار فيكون لنا قيراط؟ وقالت النصارى : أنعمل من نصف النهار إلى العصر فيكون لنا قيراط؟ ويعمل هؤلاء من العصر إلىغروب الشمس فيكون لهم قيراطان؟ فأنزل الله { لئلا يعلم أهل الكتاب أن لا يقدرون على شيء من فضل اللهْ } إلى آخر الآية ثم قال : إن مثلكم فيما قبلكم من الأمم كما بين العصر إلى غروب الشمس » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه قال : لما نزلت { يا أيها الذين آمنوا اتقوا الله } الآية حسدهم أهل الكتاب عليها فأنزل الله { لئلا يعلم أهل الكتاب } الآية .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه قال : قالت اليهود : يوشك أن يخرج منا نبي فيقطع الأيدي والأرجل ، فلما خرج من العرب كفروا فأنزل الله { لئلا يعلم أهل الكتاب } الآية يعني بالفضل النبوة .
وأخرج عبد بن حميد وابن المنذر عن سعيد بن جبير رضي الله عنه أنه قرأ « كي لا يعلم أهل الكتاب ، » والله أعلم .


المجادلة - تفسير الدرر المنثور

قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِي تُجَادِلُكَ فِي زَوْجِهَا وَتَشْتَكِي إِلَى اللَّهِ وَاللَّهُ يَسْمَعُ تَحَاوُرَكُمَا إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ (1) الَّذِينَ يُظَاهِرُونَ مِنْكُمْ مِنْ نِسَائِهِمْ مَا هُنَّ أُمَّهَاتِهِمْ إِنْ أُمَّهَاتُهُمْ إِلَّا اللَّائِي وَلَدْنَهُمْ وَإِنَّهُمْ لَيَقُولُونَ مُنْكَرًا مِنَ الْقَوْلِ وَزُورًا وَإِنَّ اللَّهَ لَعَفُوٌّ غَفُورٌ (2) وَالَّذِينَ يُظَاهِرُونَ مِنْ نِسَائِهِمْ ثُمَّ يَعُودُونَ لِمَا قَالُوا فَتَحْرِيرُ رَقَبَةٍ مِنْ قَبْلِ أَنْ يَتَمَاسَّا ذَلِكُمْ تُوعَظُونَ بِهِ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ (3) فَمَنْ لَمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ مِنْ قَبْلِ أَنْ يَتَمَاسَّا فَمَنْ لَمْ يَسْتَطِعْ فَإِطْعَامُ سِتِّينَ مِسْكِينًا ذَلِكَ لِتُؤْمِنُوا بِاللَّهِ وَرَسُولِهِ وَتِلْكَ حُدُودُ اللَّهِ وَلِلْكَافِرِينَ عَذَابٌ أَلِيمٌ (4)

أخرج سعيد بن منصور والبخاري تعليقاً وعبد بن حميد والنسائي وابن ماجة وابن المنذر وابن مردويه في سننه عن عائشة قالت : الحمد لله الذي وسع سمعه الأصوات ، لقد جاءت المجادلة إلى النبي صلى الله عليه وسلم تكلمه وأنا في ناحية البيت لا أسمع ما تقول فأنزل الله { قد سمع الله قول التي تجادلك في زوجها } إلى آخر الآية .
وأخرج ابن ماجة وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي عن عائشة قالت : تبارك الذي وسع سمعه كل شيء إني لأسمع كلام خولة بنت ثعلبة ويخفى عليّ بعضه ، وهي تشتكي زوجها إلى رسول الله صلى الله عليه وسلم وهي تقول : يا رسول الله أكل شبابي ونثرت له بطني حتى إذا كبر سني وانقطع ولدي ظاهر مني ، اللهم إني أشكو إليك ، فما برحت حتى نزل جبريل بهؤلاء الآيات { قد سمع الله قول التي تجادلك في زوجها } وهو أوس بن الصامت .
وأخرج ابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن زيد قال : لقي عمر بن الخطاب امرأة يقال لها خولة وهو يسير مع الناس فاستوقفته ، فوقف لها ودنا منها وأصغى إليها رأسه ووضع يديه على منكبيها حتى قضت حاجتها وانصرفت ، فقال له رجل يا أمير المؤمنين : حبست رجال قريش على هذه العجوز ، قال : ويحك وتدري من هذه؟ قال : لا . قال : هذه امرأة سمع الله شكواها من فوق سبع سموات ، هذه خولة بنت ثعلبة والله لو لم تنصرف عني إلى الليل ما انصرفت حتى تقضي حاجتها .
وأخرج البخاري في تاريخه وابن مردويه عن ثمامة بن حزن قال : بينما عمر بن الخطاب يسير على حماره لقيته امرأة فقالت : قف يا عمر ، فوقف ، فأغلظت له القول ، فقال رجل : يا أمير المؤمنين ما رأيت كاليوم ، فقال : وما يمنعني أن أستمع إليها وهي التي استمع الله لها أنزل فيها ما نزل { قد سمع الله قول التي تجادلك في زوجها } .
وأخرج أحمد وأبو داود وابن المنذر والطبراني وابن مردويه والبيهقي من طريق يوسف بن عبد الله بن سلام قال : « حدثتني خولة بنت ثعلبة قالت : فيّ والله وفي أوس بن الصامت أنزل الله صدر سورة المجادلة ، قالت : كنت عنده وكان شيخاً كبيراً قد ساء خلقه فدخل عليّ يوماً فراجعته بشيء فغضب فقال : أنت علي كظهر أمي ، ثم رجع فجلس في نادي قومه ساعة ، ثم دخل عليّ فإذا هو يريدني عن نفسي ، قلت : كلا والذي نفس خولة بيده لا تصل إليّ وقد قلت ما قلت حتى يحكم الله ورسوله فينا ، ثم جئت إلى رسول الله صلى الله عليه وسلم ، فذكرت له ذلك ، فما برحت حتى نزل القرآن ، فتغشى رسول الله صلى الله عليه وسلم ما كان يتغشاه ، ثم سرّي عنه ، فقال لي : يا خولة قد أنزل الله فيك وفي صاحبك ثم قرأ عليَّ رسول الله صلى الله عليه وسلم { قد سمع الله قول التي تجادلك في زوجها } إلى قوله : { عذاب أليم } فقال لي رسول الله صلى الله عليه وسلم : مريه فليعتق رقبة قلت يا رسول الله : ما عنده ما يعتق ، قال : فليصم شهرين متتابعين ، قلت : والله إنه لشيخ كبير ما به من صيام ، قال : فليطعم ستين مسكيناً وسقاً من تمر ، قلت : والله ما ذاك عنده ، قال رسول الله صلى الله عليه وسلم : فإنا سنعينه بعرق من تمر ، قلت : وأنا يا رسول الله سأعينه بعرق آخر ، قال : فقد أصبت وأحسنت فاذهبي فتصدقي به عنه ثم استوصي بابن عمك خيراً . قالت : ففعلت » .

وأخرج سعيد بن منصور وابن مردويه والبيهقي « عن عطاء بن يسار أن أوس بن الصامت ظاهر من امرأته خولة بنت ثعلبة ، فجاءت إلى رسول الله صلى الله عليه وسلم فأخبرته ، وكان أوس بن لمم ، فنزل القرآن { والذين يظاهرون من نسائهم ثم يعودون لما قالوا فتحرير رقبة من قبل أن يتماسا } فقال لامرأته : مريه فليعتق رقبة ، فقالت يا رسول الله : والذي أعطاك ما أعطاك ما جئت إلا رحمة له إن له فيّ منافع والله ما عنده رقبة ولا يملكها ، قالت : فنزل القرآن وهي عنده في البيت ، قال : مريه فليصم شهرين متتابعين ، فقالت : والذي أعطاك ما أعطاك ما قدر عليه ، فقال : مريه فليتصدق على ستين مسكيناً ، فقالت : يا رسول الله ما عنده ما يتصدق به ، فقال : يذهب إلى فلان الأنصاري فإن عنده شطر وسق تمر أخبرني أنه يريد أن يتصدق به فليأخذ منه ثم ليتصدق على ستين مسكيناً » .
وأخرج عبد بن حميد وابن المنذر وابن مردويه والحاكم وصححه والبيهقي في السنن عن عائشة أن خولة كانت امرأة أوس بن الصامت ، وكان إمرأ به لمم فإذا اشتد لممه ظاهر من امرأته فأنزل الله فيه كفارة الظهار .
وأخرج النحاس وابن مردويه والبيهقي من طريق عكرمة عن ابن عباس قال : كان الرجل في الجاهلية لو قال لامرأته : أنت عليّ كظهر أمي حرمت عليه ، وكان أول من ظاهر في الإِسلام أوس بن الصامت ، وكانت تحته ابنة عم له يقال لها خولة فظاهر منها فأسقط في يده وقال : ما أراك إلا قد حرمت عليّ فانطلقي إلى النبي صلى الله عليه وسلم فاسأليه ، فأتت النبي صلى الله عليه وسلم ، فوجدت عنده ماشطة تمشط رأسه فأخبرته فقال : يا خولة ما أمرنا في أمرك بشيء ، فأنزل الله على النبي صلى الله عليه وسلم ، فقال : يا خولة ابشري قالت : خيراً قال : خيراً فأنزل الله على النبي صلى الله عليه وسلم فقرأ عليها { قد سمع الله قول التي تجادلك في زوجها } الآيات .

وأخرج ابن مردويه عن ابن عباس « أن خولة أو خويلة أتت النبي صلى الله عليه وسلم فقالت : يا رسول الله إن زوجي ظاهر مني ، فقال لها النبي صلى الله عليه وسلم : ما أراك إلا قد حرمت عليه ، فقالت أشكو إلى الله فاقتي ، فأنزل الله { قد سمع الله قول التي تجادلك في زوجها وتشتكي إلى الله } » .
وأخرج ابن مردويه عن ابن عباس قال في القرآن ما أنزل الله جملة واحدة { قد سمع الله قول التي تجادلك في زوجها وتشتكي إلى الله } كان هذا قبل أن تخلق خولة لو أن خولة أرادت أن لا تجادل لم يكن ذلك لأن الله كان قد قدر ذلك عليها قبل أن يخلقها .
وأخرج ابن مردويه عن ابن عباس في قوله : { قد سمع الله قول التي تجادلك في زوجها } وذلك « أن خولة امرأة من الأنصار ظاهر منها زوجها ، فقال : أنت عليّ كظهر أمي فأتت رسول الله صلى الله عليه وسلم فقالت : إن زوجي كان تزوجني وأنا أحب الناس إليه حتى إذا كبرت ودخلت في السن قال : أنت عليّ كظهر أمي وتركني إلى غير أحد ، فإن كنت تجد لي رخصة يا رسول الله تنعشني وإياه بها فحدثني بها ، قال : والله ما أمرت في شأنك بشيء حتى الآن ، ولكن ارجعي إلى بيتك فإن أومر بشيء لا أعميه عليك إن شاء الله ، فرجعت إلى بيتها فأنزل الله على رسوله صلى الله عليه وسلم في الكتاب رخصتها ورخصة زوجها فقال : { قد سمع الله قول التي تجادلك في زوجها } إلى قوله : { عذاب أليم } فأرسل إلى زوجها ، فقال : هل تستطيع أن تعتق رقبة؟ قال : إذن يذهب مالي كله ، الرقبة غالية وأنا قليل المال ، قال : هل تستطيع أن تصوم شهرين متتابعين؟ قال : والله لولا أني آكل كل يوم ثلاث مرات لكلّ بصري ، قال : هل تستطيع أن تطعم ستين مسكيناً؟ قال : لا والله إلا أن تعينني ، قال : إني معينك بخمسة عشر صاعاً » .
وأخرج ابن مردويه عن أنس رضي الله عنه « أن أوس بن الصامت ظاهر من امرأته خولة بنت ثعلبة فشكت ذلك إلى رسول الله صلى الله عليه وسلم فقالت : ظاهر مني زوجي حين كبر سني ودق عظمي فأنزل الله آية الظهار ، فقال رسول الله صلى الله عليه وسلم : » أعتق رقبة قال : مالي بذلك يدان ، فصم شهرين متتابعين ، قال : إني إذا أخطأني أن آكل في اليوم ثلاث مرات يكل بصري ، فأطعم ستين مسكيناً قال : ما أجد إلا أن تعينني فدعا رسول الله صلى الله عليه وسلم خمسة عشر صاعاً حتى جمع الله له أهله « » .

وأخرج ابن مردويه عن الشعبي قال : المرأة التي جادلت في زوجها خولة بنت ثعلبة وأمها معاذة التي أنزل الله فيها { ولا تكرهوا فتياتكم على البغاء } [ النور : 33 ] وكانت أمة لعبد الله بن أبيّ .
وأخرج عبد بن حميد وابن مردويه عن محمد بن سيرين قال : « إن أول من ظاهر في الإِسلام زوج خويلة ، فأتت النبي صلى الله عليه وسلم فقالت : إن زوجي ظاهر مني وجعلت تشكو إلى الله فقال لها النبي صلى الله عليه وسلم : ما جاءني في هذا شيء ، قالت : فإلى من يا رسول الله إن زوجي ظاهر مني ، فبينما هي كذلك إذ نزل الوحي { قد سمع الله قول التي تجادلك في زوجها } حتى بلغ { فتحرير رقبة من قبل أن يتماسا } ثم حبس الوحي فانصرف إليها رسول الله صلى الله عليه وسلم فتلاها عليها ، فقالت : لا يجد ، فقال النبي صلى الله عليه وسلم : هو ذاك فبينما هي كذلك إذا نزل الوحي { فمن لم يجد فصيام شهرين متتابعين من قبل أن يتماسا } ثم حبس الوحي فانصرف إليها رسول الله صلى الله عليه وسلم ، فتلاها عليها فقالت : لا يستطيع أن يصوم يوماً واحداً قال : هو ذاك فبينما هي كذلك إذ نزل الوحي { فمن لم يستطع فإطعام ستين مسكيناً } فانصرف إليها رسول الله صلى الله عليه وسلم فتلاها عليها فقالت : لا يجد يا رسول الله قال : إنا سنعينه » .
وأخرج عبد بن حميد عن عطاء الخراساني قال : أعانه النبي صلى الله عليه وسلم بخمسة عشر صاعاً .
وأخرج عبد بن حميد عن أبي زيد المدني رضي الله عنه أن امرأة جاءت بشطر وسق من شعير فأعطاه النبي صلى الله عليه وسلم أي مدين من شعير مكان مدّ من بر .
وأخرج عبد بن حميد عن عبد الرحمن بن أبي ليلى أن النبي صلى الله عليه وسلم أعانه بخمسة عشر صاعاً من شعير .
وأخرج عبد بن حميد عن الحسن رضي الله عنه « أن رجلاً ظاهر من امرأته على عهد النبي صلى الله عليه وسلم وكان الظهار أشد من الطلاق وأحرم الحرام ، إذا ظاهر من امرأته لم ترجع إليه أبداً فأتت النبي صلى الله عليه وسلم ، فقالت : يانبي الله إن زوجي وأبا ولدي ظاهر مني وما يطلع إلا الله على ما يدخل عليّ من فراقه ، فقال لها النبي صلى الله عليه وسلم : قد قال ما قال : قالت : فكيف أصنع ودعت الله واشتكت إليه فأنزل الله { قد سمع الله قول التي تجادلك في زوجها وتشتكي إلى الله } إلى آخر الآيات فدعا رسول الله صلى الله عليه وسلم زوجها فقال : تعتق رقبة قال : ما في الأرض رقبة أملكها قال : تستطيع أن تصوم شهرين متتابعين قال يا رسول الله : إني بلغت سناً وبي دوران فإذا لم آكل في اليوم مراراً أدير عليّ حتى أقع قال : تستطيع أن تطعم ستين مسكيناً قال : والله ما أجد فقال رسول الله صلى الله عليه وسلم : سنعينك » .

وأخرج عبد بن حميد عن عكرمة رضي الله عنه « أن امرأة أخي عبادة بن الصامت جاءت إلى رسول الله صلى الله عليه وسلم تشكو زوجها تظاهر عنها وامرأة تفلي رأس رسول الله صلى الله عليه وسلم أو قال : تدهنه فرفع رسول الله صلى الله عليه وسلم نظره إلى السماء فقالت التي تفلي لامرأة أخي عبادة بن الصامت رضي الله عنه واسمها خولة بنت ثعلبة يا خولة ألا تسكتي فقد ترينه ينظر إلى السماء فأنزل الله فيها { قد سمع الله قول التي تجادلك في زوجها } فعرض عليه رسول الله صلى الله عليه وسلم عتق رقبة فقال : لا أجد فعرض عليه صيام شهرين متتابعين فقال : لا أطيق إن لم آكل كل يوم ثلاث مرات شق بي فقال له النبي صلى الله عليه وسلم فأطعم ستين مسكيناً قال : لا أجد فأتى النبي صلى الله عليه وسلم بشيء من تمر فقال له : خذ هذا فأقسمه فقال الرجل : ما بين لابتيها أفقر مني فقال له النبي صلى الله عليه وسلم : كله أنت وأهلك » .
وأخرح عبد بن حميد « عن يزيد بن زيد الهمداني في قوله : { قد سمع الله قول التي تجادلك في زوجها } قال : هي خولة بنت الصامت ، وكان زوجها مريضاً فدعاها فلم تجبه وأبطأت عليه فقال : أنت عليّ كظهر أمي ، فأتت النبي صلى الله عليه وسلم ، فنزلت هذه الآية { فتحرير رقبة } فقال له النبي صلى الله عليه وسلم : أعتق رقبة ، قال : لا أجد ، قال : فصم شهرين متتابعين ، قال : لا أستطيع ، قال : فأطعم ستين مسكيناً ، قال : لا والله ما عندي إلا أن تعينني فأعانه النبي صلى الله عليه وسلم بخمسة عشر صاعاً ، فقال : والله ما في المدينة أحوج إليها مني ، فقال النبي صلى الله عليه وسلم : فكلها أنت وأهلك » .
وأخرج ابن سعد عن عمران بن أنس قال : « كان أول من ظاهر في الإِسلام أوس بن الصامت ، وكان به لمم ، وكان يفيق أحياناً فَلاحَ امرأته خولة بنت ثعلبة في بعض صحواته ، فقال : أنت عليّ كظهر أمي ، ثم ندم فقال : ما أراك إلا قد حرمت عليّ ، قالت : ما ذكرت طلاقاً فأتت النبيّ صلى الله عليه وسلم ، فأخبرته بما قال ، قال : وجادلت رسول الله صلى الله عليه وسلم مراراً ، ثم قالت : اللهم إني أشكو إليك شدة وحدتي وما يشق عليّ من فراقه ، قالت عائشة : فلقد بكيت وبكى من كان في البيت رحمة لها ورقة عليها ، ونزل على رسول الله صلى الله عليه وسلم الوحي فسري عنه وهو يبتسم فقال : يا خولة قد أنزل الله فيك وفيه { قد سمع الله قول التي تجادلك في زوجها } ثم قال : مريه أن يعتق رقبة ، قالت : لا يجد ، قال : فمريه أن يصوم شهرين متتابعين ، قالت : لا يطيق ذلك ، قال : فمريه فليطعم ستين مسكيناً قالت : وأنّى له؟ فمريه فليأت أم المنذر بنت قيس فليأخذ منها شطر وسق تمر فليتصدق به على ستين مسكيناً فرجعت إلى أوس ، فقال : ما وراءك؟ قالت : خير وأنت ذميم ، ثم أخبرته فأتى أم المنذر فأخذ ذلك منها فجعل يطعم مدين من تمر كل مسكين » .

وأخرج عبد بن حميد عن أبي قلابة قال : إنما كان طلاقهم في الجاهلية الظهار والإِيلاء حتى قال ما سمعت .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { وإنهم ليقولون منكراً من القول وزوراً } قال : الزور الكذب .
وأخرج ابن المنذر والبيهقي في سننه عن ابن عباس في قوله : { والذين يظاهرون من نسائهم ثم يعودون لما قالوا } قال : هو الرجل يقول لامرأته : أنت عليّ كظهر أمي ، فإذا قال ذلك : فليس له أن يقربها بنكاح ولا غيره حتى يكفر بعتق رقبة فإن لم يجد فصيام شهرين متتابعين من قبل أن يتماسّا ، والمس النكاح ، فإن لم يستطع فإطعام ستين مسكيناً ، وإن هو قال لها : أنت عليّ كظهر أمي ، فإذا قال : إن فعلت كذا فليس يقع في ذلك ظهار حتى يحنث فلا يقربها حتى يكفر ولا يقع في الظهار طلاق .
وأخرج عبد الرزاق وابن المنذر عن قتادة رضي الله عنه { ثم يعودون لم قالوا } قال : يعود لمسها .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن طاووس { ثم يعودون لما قالوا } قال : الوطء .
وأخرج ابن المنذر عن طاووس قال : إذا تكلم الرجل بالظهار المنكر والزور فقد وجبت عليه الكفارة حنث أو لم يحنث .
وأخرج عبد الرزاق عن طاووس قال : كان طلاق أهل الجاهلية الظهار فظاهر رجل في الإِسلام وهو يريد الطلاق فأنزل الله فيه الكفارة .
وأخرج عبد الرزاق وعبد بن حميد عن عطاء أنه سئل عن هذه الآية من قبل أن يتماسّا قال : هو الجماع .
وأخرج عبد بن حميد عن مجاهد { فإطعام ستين مسكيناً } قال : كهيئة الطعام في اليمين مدين لكل مسكين .
وأخرج ابن المنذر عن أبي هريرة قال : ثلاث فيهن مد كفارة اليمين وكفارة الظهار وكفارة الصيام .
وأخرج ابن مردويه عن أبي هريرة أن النبي صلى الله عليه وسلم أمر الذي أتى أهله في رمضان بكفارة الظهار .
وأخرج عبد الرزاق عن عطاء والزهري وقتادة قالوا : العتق في الظهار والصيام والطعام كل ذلك من قبل أن يتماسّا .
وأخرج الطبراني عن ابن عباس قال :

« كان الظهار في الجاهلية يحرم النساء فكان أوّل من ظاهر في الإِسلام أوس بن الصامت ، وكانت امرأته خولة بنت خويلد ، وكان الرجل ضعيفاً ، وكانت المرأة جلدة ، فلما تكلم بالظّهار قال : لا أراك إلا قد حرمت عليّ فانطلقي إلى رسول الله صلى الله عليه وسلم لعلك تبتغي شيئاً يردّك عليّ فانطلقت ، وجلس ينتظرها ، فأتت النبي صلى الله عليه وسلم وماشطة تمشط رأسه ، فقالت : يا رسول الله إن أوس بن الصامت من قد علمت من ضعف رأيه وعجز مقدرته ، وقد ظاهر مني فابتغ لي يا رسول الله شيئاً إليه قال يا خويلة : ما أمرنا بشيء في أمرك وأن نؤمر فسأخبرك ، فبينا ماشطته قد فرغت من شق رأسه وأخذت في الشق الآخر أنزل الله عز وجل ، وكان إذا أنزل عليه الوحي تربد لذلك وجهه حتى يجد بردة فإذا سرّي عنه عاد وجهه أبيض كالقلب ، ثم تكلم بما أمر به ، فقالت ماشطته : يا خويلة إني لأظنه الآن في شأنك فأخذها أفكل ثم قالت : اللهم بك أعوذ أن تنزل فيّ إلا خيراً فإني لم أبغ من رسولك إلا خيراً فلما سرّي عنه قال : يا خويلة قد أنزل الله فيك وفي صاحبك فقرأ { قد سمع الله قول التي تجادلك في زوجها وتشتكي إلى الله } إلى قوله : { فتحرير رقبة من قبل أن يتماسا } فقالت : والله يا رسول الله ما له خادم غيري ولا لي خادم غيره ، قال : { فمن لم يجد فصيام شهرين متتابعين } قالت : والله إنه إذا لم يأكل في اليوم مرتين يسدر بصره ، قال : { فمن لم يستطع فإطعام ستين مسكيناً } قالت : والله ما لنا في اليوم إلا وقية ، قال : فمريه فلينطلق إلى فلان فليأخذ منه شطر وسق من تمر فليتصدق به على ستين مسكيناً وليراجعك » .
وأخرج عبد الرزاق في المصنف من طريق أبي سلمة بن عبد الرحمن « عن سلمة بن صخر الأنصاري أنه جعل امرأته عليه كظهر أمه ، حتى يمضي رمضان فسمنت وتربصت فوقع عليها في النصف من رمضان ، فأتى النبي صلى الله عليه وسلم كأنه يعظم ذلك ، فقال له النبي صلى الله عليه وسلم : » أتستطيع أن تعتق رقبة؟ فقال : لا ، قال : أفتستطيع أن تصوم شهرين متتابعين؟ قال : لا ، قال : أفتستطيع أن تطعم ستين مسكيناً؟ قال : لا ، فقال النبي صلى الله عليه وسلم : يا فروة بن عمرو أعطه ذلك العرق وهو مكتل يأخذ خمسة عشر أو ستة عشر صاعاً فليطعمه ستين مسكيناً ، فقال : أعليّ أفقر مني فوالذي بعثك بالحق ما بين لابتيها أهل بيت أحوج إليه منا فضحك رسول الله صلى الله عليه وسلم ثم قال : اذهب به إلى أهلك « » .
وأخرج عبد بن حميد وابن مردويه والبيهقي في السنن عن أبي العالية قال :

« كانت خولة بنت ودبيج تحت رجل من الأنصار ، وكان سييء الخلق ضرير البصر فقيراً ، وكانت الجاهلية إذا أراد الرجل أن يفارق امرأته قال : أنت عليّ كظهر أمي ، فادارعته بعض الشيء فقال : أنت عليّ كظهر أمي ، وكان له عيل أو عيلان ، فلما سمعته يقول ما قال احتملت صبيانها فانطلقت تسعى إلى رسول الله صلى الله عليه وسلم ، فوافقته عند عائشة ، وإذا عائشة تغسل شق رأس رسول الله صلى الله عليه وسلم ، فقامت عليه ، ثم قالت : يا رسول الله إن زوجي فقير ضرير البصر سييء الخلق ، وإني نازعته في شيء فقال : أنت عليّ كظهر أمي ، ولم يرد الطلاق ، فرفع النبي صلى الله عليه وسلم رأسه فقال : ما أعلم إلا قد حرمت عليه ، فاستكانت وقالت : أشتكي إلى الله ما نزل بي ومصيبتي ، وتحولت عائشة تغسل شق رأسه الآخر فتحولت معها فقالت : مثل ذلك قالت : ولي منه عيل أو عيلان ، فرفع النبي رأسه إليها فقال : ما أعلم إلا قد حرمت عليه ، فبكت وقالت : أشتكي إلى رسول الله صلى الله عليه وسلم مصيبتي ، وتغير وجه رسول الله صلى الله عليه وسلم فقالت عائشة : وراءك فتنحت ومكث رسول الله صلى الله عليه وسلم ما شاء الله ثم انقطع الوحي ، فقال يا عائشة : أين المرأة؟ قالت : ها هي ، قال : ادعيها ، فدعتها فقال النبي صلى الله عليه وسلم : اذهبي فجيئي بزوجك ، فانطلقت تسعى فلم تلبث أن جاءت فأدخلته على النبي صلى الله عليه وسلم ، فإذا هو كما قالت : ضرير فقير سييء الخلق ، فقال النبي صلى الله عليه وسلم : أستعيذ بالسميع العليم من الشيطان الرجيم { بسم الله الرحمن الرحيم قد سمع الله قول التي تجادلك في زوجها وتشتكي } إلى آخر الآية ، فقال له النبي صلى الله عليه وسلم : أتجد رقبة؟ قال : لا ، قال : أفتستطيع صوم شهرين متتابعين؟ قال : والذي بعثك بالحق إني إذا لم آكل المرة والمرتين والثلاثة يكاد يغشى عليّ ، قال : أفتستطيع أن تطعم ستين مسكيناً؟ قال : لا إلا أن تعينني فيها فأعانه رسول الله صلى الله عليه وسلم فكفر يمينه » .
وأخرج البزار والحاكم والطبراني وابن مردويه والبيهقي عن ابن عباس قال : « أتى رجل النبي صلى الله عليه وسلم ، فقال : إني ظاهرت من امرأتي فرأيت بياض خلخالها في ضوء القمر فأعجبتني فوقعت عليها قبل أن أكفر ، فقال النبي صلى الله عليه وسلم : ألم يقل الله { من قبل أن يتماسّا } قال : قد فعلت يا رسول الله ، قال : أمسك حتى تكفّر » .
وأخرج عبد الرزاق وأبو داود والترمذي والنسائي وابن ماجة والحاكم والبيهقي من طريق عكرمة عن ابن عباس « أن رجلاً قال : يا رسول الله إني ظاهرت من امرأتي فوقعت عليها قبل أن أكفر ، قال : وما حملك على ذلك؟ قال : ضوء خلخالها في ضوء القمر ، قال : فلا تقربها حتى تفعل ما أمرك الله » .

وأخرج عبد الرزاق وعبد بن حميد وأحمد وأبو داود والترمذي وحسنه وابن ماجة والطبراني والبغوي في معجمه والحاكم وصححه والبيهقي « عن سلمة بن صخر الأنصاري قال : كنت رجلاً قد أوتيت من جماع النساء ما لم يؤت غيري ، فلما دخل رمضان ظاهرت من امرأتي حتى ينسلخ رمضان فرقاً من أن أصيب منها في ليلى فأتتابع في ذلك ولا أستطيع أن أنزع حتى يدركني الصبح ، فبينما هي تخدمني ذات ليلة إذ انكشف لي منها شيء ، فوثبت عليها فلما أصبحت غدوت على قومي فأخبرتهم خبري ، فقلت : انطلقوا معي إلى رسول الله صلى الله عليه وسلم ، فأخبره بأمري ، فقالوا : لا والله لا نفعل نتخوف أن ينزل فينا القرآن ، أو يقول فينا رسول الله صلى الله عليه وسلم مقالة يبقى علينا عارها ، ولكن اذهب أنت فاصنع ما بدا لك ، فخرجت فأتيت رسول الله صلى الله عليه وسلم فأخبرته خبري فقال : أنت بذاك؟ قلت : أنا بذاك ، قال : أنت بذاك؟ قلت : أنا بذاك قال : أنت بذاك؟ قلت : أنا بذاك ، وها أنا ذا فامض فيّ حكم الله فإني صابر لذلك قال : أعتق رقبة فضربت صفحة عنقي بيدي قلت : لا والذي بعثك بالحق ما أصبحت أملك غيرها ، فصم شهرين متتابعين ، قلت : وهل أصابني ما اصابني إلا في الصيام؟ قال : فأطعم ستين مسكيناً ، قلت : والذي بعثك بالحق لقد بتنا ليلتنا هذه وبني ما لنا عشاء ، قال : اذهب إلى صاحب صدقة بني زريق فقل له ، فليدفعها إليك ، فأطعم عنك منها وسقاً ستين مسكيناً ، ثم استعن بسائرها عليك وعلى عيالك ، فرجعت إلى قومي فقلت : وجدت عندكم الضيق وسوء الرأي ووجدت عند رسول الله صلى الله عليه وسلم السعة والبركة ، أمر لي بصدقتكم فدفعوها إليه » .


المجادلة - تفسير الدرر المنثور

إِنَّ الَّذِينَ يُحَادُّونَ اللَّهَ وَرَسُولَهُ كُبِتُوا كَمَا كُبِتَ الَّذِينَ مِنْ قَبْلِهِمْ وَقَدْ أَنْزَلْنَا آَيَاتٍ بَيِّنَاتٍ وَلِلْكَافِرِينَ عَذَابٌ مُهِينٌ (5) يَوْمَ يَبْعَثُهُمُ اللَّهُ جَمِيعًا فَيُنَبِّئُهُمْ بِمَا عَمِلُوا أَحْصَاهُ اللَّهُ وَنَسُوهُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ (6) أَلَمْ تَرَ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ مَا يَكُونُ مِنْ نَجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ وَلَا خَمْسَةٍ إِلَّا هُوَ سَادِسُهُمْ وَلَا أَدْنَى مِنْ ذَلِكَ وَلَا أَكْثَرَ إِلَّا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا ثُمَّ يُنَبِّئُهُمْ بِمَا عَمِلُوا يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ (7) أَلَمْ تَرَ إِلَى الَّذِينَ نُهُوا عَنِ النَّجْوَى ثُمَّ يَعُودُونَ لِمَا نُهُوا عَنْهُ وَيَتَنَاجَوْنَ بِالْإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَةِ الرَّسُولِ وَإِذَا جَاءُوكَ حَيَّوْكَ بِمَا لَمْ يُحَيِّكَ بِهِ اللَّهُ وَيَقُولُونَ فِي أَنْفُسِهِمْ لَوْلَا يُعَذِّبُنَا اللَّهُ بِمَا نَقُولُ حَسْبُهُمْ جَهَنَّمُ يَصْلَوْنَهَا فَبِئْسَ الْمَصِيرُ (8)

أخرج الفريابي وعبد بن حميد عن مجاهد { يحادون } قال : يتشاقون .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله : { إن الذين يحادون الله رسوله } قال : يجادلون الله ورسوله { كبتوا كما كبت الذين من قبلهم } قال : خزوا كما خزي الذين من قبلهم .
وأخرج البيهقي في الأسماء والصفات عن الضحاك { ما يكون من نجوى ثلاثة إلا هو رابعهم ولا خمسة إلا هو سادسهم } قال : هو الله على العرش وعلمه معهم .
وأخرج ابن المنذر عن مجاهد في قوله : { ألم تر إلى الذين نهوا عن النجوى } قال : اليهود .
وأخرج ابن أبي حاتم عن مقاتل بن حيان قال : كان بين يهود وبين النبي صلى الله عليه وسلم موادعة فكانوا إذا مر بهم رجل من أصحاب النبي صلى الله عليه وسلم جلسوا يتناجون بينهم حتى يظن المؤمن أنهم يتناجون بقتله أو بما يكره المؤمن ، فإذا رأى المؤمن ذلك خشيهم فترك طريقه عليهم فنهاهم النبي صلى الله عليه وسلم عن النجوى فلم ينتهوا ، فأنزل الله { ألم تر إلى الذين نهوا عن النجوى } الآية .
وأخرج أحمد وعبد بن حميد والبزار وابن المنذر والطبراني وابن مردويه والبيهقي في شعب الإِيمان بسند جيد عن ابن عمرو رضي الله عنه أن اليهود كانوا يقولون لرسول الله صلى الله عليه وسلم : سام عليك ، يريدون بذلك شتمه - ثم يقولون في أنفسهم : { لولا يعذبنا الله بما نقول } فنزلت هذه الآية { وإذا جاؤوك حيوك بما لم يحيك به الله } .
وأخرج أحمد وعبد بن حميد والبخاري والترمذي وصححه عن أنس « أن يهودياً أتى على النبي صلى الله عليه وسلم وأصحابه فقال : السام عليكم ، فرد عليه القوم ، فقال النبي صلى الله عليه وسلم : هل تدرون ما قال هذا؟ قالوا : الله ورسوله أعلم يا نبي الله ، قال : لا . ولكنه قال : كذا وكذا ، ردوه عليّ فردوه ، قال : قلت السام عليكم ، قال : نعم قال النبي صلى الله عليه وسلم عند ذلك : إذا سلم عليكم أحد من أهل الكتاب فقولوا عليك ما قلت ، قال : { وإذا جاؤوك حيوك بما لم يحيك به الله } » .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد والبخاري ومسلم وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الشعب عن عائشة قالت : « دخل على رسول الله صلى الله عليه وسلم يهود فقالوا : السام عليك يا أبا القاسم ، فقالت عائشة : وعليكم السام واللعنة ، فقال : يا عائشة إن الله لا يحب الفحش ولا التفحش ، قلت : ألا تسمعهم يقولون السام عليك؟ فقال رسول الله صلى الله عليه وسلم : أو ما سمعت ما أقول : وعليكم ، فأنزل الله { وإذا جاؤوك حيوك بما لم يحيك به الله } » .
وأخرج عبد الرزاق وابن أبي حاتم وابن مردويه عن ابن عباس في هذه الآية قال : كان المنافقون يقولون لرسول الله صلى الله عليه وسلم إذا حيوه : سام عليك فنزلت .
وأخرج عبد بن حميد عن مجاهد { وإذا جاؤوك حيوك بما لم يحيك به الله } يقولون : سام عليك هم أيضاً يهود .


المجادلة - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا تَنَاجَيْتُمْ فَلَا تَتَنَاجَوْا بِالْإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَةِ الرَّسُولِ وَتَنَاجَوْا بِالْبِرِّ وَالتَّقْوَى وَاتَّقُوا اللَّهَ الَّذِي إِلَيْهِ تُحْشَرُونَ (9) إِنَّمَا النَّجْوَى مِنَ الشَّيْطَانِ لِيَحْزُنَ الَّذِينَ آَمَنُوا وَلَيْسَ بِضَارِّهِمْ شَيْئًا إِلَّا بِإِذْنِ اللَّهِ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ (10) يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا قِيلَ لَكُمْ تَفَسَّحُوا فِي الْمَجَالِسِ فَافْسَحُوا يَفْسَحِ اللَّهُ لَكُمْ وَإِذَا قِيلَ انْشُزُوا فَانْشُزُوا يَرْفَعِ اللَّهُ الَّذِينَ آَمَنُوا مِنْكُمْ وَالَّذِينَ أُوتُوا الْعِلْمَ دَرَجَاتٍ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ (11)

أخرج ابن مردويه عن ابن عباس قال : كان النبي صلى الله عليه وسلم إذا بعث سرية وأغزاها التقى المنافقون فانغضوا رؤوسهم إلى المسلمين ، ويقولون : قتل القوم ، وإذا رأوا رسول الله صلى الله عليه وسلم تناجوا وأظهروا الحزن فبلغ ذلك من النبي صلى الله عليه وسلم ومن المسلمين ، فأنزل الله { يا أيها الذين آمنوا إذا تناجيتم فلا تتناجوا بالإِثم والعدوان } الآية .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة قال : كان المنافقون يتناجون بينهم ، فكان ذلك يغيظ المؤمنين ويكبر عليهم ، فأنزل الله في ذلك { إنما النجوى من الشيطان } الآية .
وأخرج البخاري ومسلم وابن مردويه عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « إذا كنتم ثلاثة فلا يتناج اثنان دون الثالث فإن ذلك يحزنه » .
وأخرج ابن مردويه عن أبي سعيد قال : « كنا نتناوب رسول الله صلى الله عليه وسلم يطرقه أمر أو يأمر بشيء فكثر أهل النوب والمحتسبون ليلة حتى إذا كنا نتحدث فخرج علينا رسول الله صلى الله عليه وسلم من الليل فقال : ما هذه النجوى؟ ألم تنهوا عن النجوى؟ » .
قوله تعالى : { يا أيها الذين آمنوا إذا قيل لكم تفسحوا } الآية .
أخرج عبد بن حميد عن الحسن أنه كان يقرأها « تفسحوا في المجالس بالألف فافسحوا يفسح الله لكم » وقال : في القتال { وإذا قيل انشزوا فانشزوا } قال : إذا قيل : انهدوا إلى الصدر فانهدوا .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله تعالى : { يا أيها الذين آمنوا إذا قيل لكم تفسحوا في المجالس } قال : مجلس النبي صلى الله عليه وسلم فنزلت { يا أيها الذين آمنوا إذا قيل لكم تفسحوا في المجالس فافسحوا يفسح الله لكم } .
وأخرج عبد بن حميد وعبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة في قوله : { إذا قيل لكم تفسحوا } الآية قال : نزلت هذه الآية في مجالس الذكر ، وذلك أنهم كانوا إذا رأوا أحدهم مقبلاً ضنوا بمجالسهم عند رسول الله صلى الله عليه وسلم ، فأمرهم الله أن يفسح بعضهم لبعض .
وأخرج ابن المنذر عن الحسن في الآية قال : كانوا يجيئون فيجلسون ركاماً بعضهم خلف بعض ، فأمروا أن يتفسحوا في المجلس فانفسح بعضهم لبعض .
وأخرج ابن أبي حاتم عن مقاتل بن حيان قال : أنزلت هذه الآية يوم جمعة وجلس رسول الله صلى الله عليه وسلم يومئذ في الصفة ، وفي المكان ضيق ، وكان يكرم أهل بدر من المهاجرين والأنصار ، فجاء ناس من أهل بدر وقد سبقوا إلى المجلس ، فقاموا حيال رسول الله صلى الله عليه وسلم ، فقالوا : السلام عليك أيها النبي ورحمة الله وبركاته ، فرد النبي صلى الله عليه وسلم عليهم ، ثم سلموا على القوم بعد ذلك فردوا عليهم ، فقاموا على أرجلهم ينتظرون أن يوسع لهم ، فعرف النبي صلى الله عليه وسلم ما يحملهم على القيام فلم يفسح لهم ، فشق ذلك عليه فقال لمن حوله من المهاجرين والأنصار من غير أهل بدر : قم يا فلان ، وأنت يا فلان ، فلم يزل يقيمهم بعدة النفر الذين هم قيام من أهل بدر ، فشق ذلك على من أقيم من مجلسه ، فنزلت هذه الآية .

وأخرج البخاري ومسلم عن عمر أن رسول الله صلى الله عليه وسلم قال : « لا يقيم الرجل الرجل من مجلسه فيجلس فيه ، ولكن تفسحوا وتوسعوا » .
وأخرج ابن جرير عن ابن عباس في قوله : { إذا قيل لكم تفسحوا في المجالس } قال : ذلك في مجلس القتال { وإذا قيل انشزوا } قال : إلى الخير والصلاة .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { وإذا قيل انشزوا } قال : إلى كل خير قتال عدوّ وأمر بمعروف أو حق ما كان .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله : { وإذا قيل انشزوا فانشزوا } يقول : إذا دعيتم إلى خير فأجيبوا .
وأخرج ابن المنذر والحاكم وصححه والبيهقي في المدخل عن ابن عباس في قوله : { يرفع الله الذين آمنوا منكم والذين أوتوا العلم درجات } قال : يرفع الله الذين أوتوا العلم من المؤمنين على الذين لم يؤتوا العلم درجات .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم عن ابن عباس أنه قال : تفسير هذه الآية : يرفع الله الذين آمنوا منكم وأوتوا العلم على الذين آمنوا ولم يؤتوا العلم درجات .
وأخرج ابن المنذر عن ابن مسعود قال : ما خص الله العلماء في شيء من القرآن ما خصهم في هذه الآية ، فضل الله الذين آمنوا وأوتوا العلم على الذين آمنوا ولم يؤتوا العلم .

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا نَاجَيْتُمُ الرَّسُولَ فَقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَةً ذَلِكَ خَيْرٌ لَكُمْ وَأَطْهَرُ فَإِنْ لَمْ تَجِدُوا فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (12) أَأَشْفَقْتُمْ أَنْ تُقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَاتٍ فَإِذْ لَمْ تَفْعَلُوا وَتَابَ اللَّهُ عَلَيْكُمْ فَأَقِيمُوا الصَّلَاةَ وَآَتُوا الزَّكَاةَ وَأَطِيعُوا اللَّهَ وَرَسُولَهُ وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ (13)

أخرج ابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { إذا ناجيتم الرسول } الآية قال : إن المسلمين أكثروا المسائل على رسول الله صلى الله عليه وسلم حتى شقوا عليه ، فأراد الله أن يخفف عن نبيه صلى الله عليه وسلم ، فلما قال ذلك : امتنع كثير من الناس وكفوا عن المسألة فأنزل الله بعد هذا { أأشفقتم } الآية فوسع الله عليهم ولم يضيق .
وأخرج ابن أبي شيبة وعبد بن حميد والترمذي وحسنه وأبو يعلى وابن جرير وابن المنذر وابن مردويه والنحاس عن علي بن أبي طالب قال : « لما نزلت { يا أيها الذين آمنوا إذا ناجيتم الرسول فقدموا بين يدي نجواكم صدقة } الآية قال لي النبي صلى الله عليه وسلم : » ما ترى ديناراً قلت : لا يطيقونه ، قال : فنصف دينار ، قلت : لا يطيقونه ، قال : فكم قلت شعيرة؟ قال : إنك لزهيد ، قال : فنزلت { أأشفقتم أن تقدموا بين يدي نجواكم صدقات } قال : فبي خفف الله عن هذه الأمة « » .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم وابن مردويه عن علي قال : ما عمل بها أحد غيري حتى نسخت وما كانت إلا ساعة يعني آية النجوى .
وأخرج سعيد بن منصور وابن راهويه وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وابن مردويه والحاكم وصححه عن عليّ قال : إن في كتاب الله لآية ما عمل بها أحد قبلي ، ولا يعمل بها أحد بعدي آية النجوى { يا أيها الذين آمنوا إذا ناجيتم الرسول فقدموا بين يدي نجواكم صدقة } كان عندي دينار فبعته بعشرة دراهم ، فكنت كلما ناجيت النبي صلى الله عليه وسلم قدمت بين يدي درهماً ، ثم نسخت فلم يعمل بها أحد فنزلت { أأشفقتم أن تقدموا بين يدي نجواكم صدقات } الآية .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد قال : نهوا عن مناجاة النبي صلى الله عليه وسلم حتى يقدموا صدقة فلم يناجه إلا عليّ بن أبي طالب ، فإنه قد قدم ديناراً فتصدق به ، ثم ناجى النبي صلى الله عليه وسلم فسأله عن عشر خصال ، ثم نزلت الرخصة .
وأخرج سعيد بن منصور عن مجاهد قال : كان من ناجى النبي صلى الله عليه وسلم تصدق بدينار ، وكان أول من صنع ذلك علي بن أبي طالب ، ثم نزلت الرخصة { فإذ لم تفعلوا وتاب الله عليكم } .
وأخرج ابن أبي حاتم عن مقاتل قال : إن الأغنياء كانوا يأتون النبي صلى الله عليه وسلم فيكثرون مناجاته ، ويغلبون الفقراء على المجالس ، حتى كره النبي صلى الله عليه وسلم طول جلوسهم ومناجاتهم ، فأمر الله بالصدقة عند المناجاة ، فأما أهل العسرة فلم يجدوا شيئاً ، وكان ذلك عشر ليال ، وأما أهل الميسرة فمنع بعضهم ماله وحبس نفسه إلا طوائف منهم جعلوا يقدمون الصدقة بين يدي النجوى ، ويزعمون أنه لم يفعل ذلك غير رجل من المهاجرين من أهل بدر فأنزل الله { أأشفقتم } الآية .

وأخرج الطبراني وابن مردويه بسند فيه ضعف عن سعد بن أبي وقاص قال : نزلت { يا أيها الذين آمنوا إذا ناجيتم الرسول فقدموا بين يدي نجواكم صدقة } فقدمت شعيرة ، فقال رسول الله صلى الله عليه وسلم : « إنك لزهيد » فنزلت الآية الأخرى { أأشفقتم أن تقدموا بين يدي نجواكم صدقات } .
وأخرج أبو داود في ناسخه وابن المنذر من طريق عطاء الخراساني عن ابن عباس في المجادلة { إذا ناجيتم الرسول فقدوا بين يدي نجواكم صدقة } قال : نسختها الآية التي بعدها { أأشفقتم أن تقدموا بين يدي نجواكم صدقات } .
وأخرج عبد بن حميد عن سلمة بن كهيل { يا أيها الذين آمنوا إذا ناجيتم الرسول } الآية قال : أول من عمل بها عليّ رضي الله عنه ثم نسخت ، والله أعلم .

أَلَمْ تَرَ إِلَى الَّذِينَ تَوَلَّوْا قَوْمًا غَضِبَ اللَّهُ عَلَيْهِمْ مَا هُمْ مِنْكُمْ وَلَا مِنْهُمْ وَيَحْلِفُونَ عَلَى الْكَذِبِ وَهُمْ يَعْلَمُونَ (14) أَعَدَّ اللَّهُ لَهُمْ عَذَابًا شَدِيدًا إِنَّهُمْ سَاءَ مَا كَانُوا يَعْمَلُونَ (15) اتَّخَذُوا أَيْمَانَهُمْ جُنَّةً فَصَدُّوا عَنْ سَبِيلِ اللَّهِ فَلَهُمْ عَذَابٌ مُهِينٌ (16) لَنْ تُغْنِيَ عَنْهُمْ أَمْوَالُهُمْ وَلَا أَوْلَادُهُمْ مِنَ اللَّهِ شَيْئًا أُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (17) يَوْمَ يَبْعَثُهُمُ اللَّهُ جَمِيعًا فَيَحْلِفُونَ لَهُ كَمَا يَحْلِفُونَ لَكُمْ وَيَحْسَبُونَ أَنَّهُمْ عَلَى شَيْءٍ أَلَا إِنَّهُمْ هُمُ الْكَاذِبُونَ (18)

أخرج ابن أبي حاتم عن السدي في قوله تعالى : { ألم تر إلى الذين تولوا قوماً } الآية قال : بلغنا أنها نزلت في عبد الله بن نبتل ، وكان رجلاً من المنافقين .
وأخرج ابن المنذر عن ابن جريج { ألم تر إلى الذين تولوا قوماً غضب الله عليهم } قال : هم اليهود والمنافقون ويحلفون على الكذب ، وهم يعلمون حلفهم أنهم لمنكم .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { ألم تر إلى الذين تولوا قوماً } الآية قال : هم المنافقون تولوا اليهود { يوم يبعثهم الله } الآية قال : يحالف المنافقون ربهم يوم القيامة كما حالفوا أولياءه في الدنيا .
وأخرج أحمد والبزار والطبراني وابن المنذر وابن أبي حاتم وابن مردويه والحاكم وصححه والبيهقي في الدلائل عن ابن عباس رضي الله عنهما قال : « كان رسول الله صلى الله عليه وسلم جالساً في ظل حجرة من حجره وعنده نفر من المسلمين فقال : إنه سيأتيكم إنسان فينظر إليكم بعين شيطان ، فإذا جاءكم فلا تكلمونه ، فلم يلبثوا أن طلع عليهم رجل أزرق أعور فقال ، حين رآه : علام تشتمني أنت وأصحابك؟ فقال ذرني آتك بهم ، فانطلق فدعاهم فحلفوا واعتذروا فأنزل الله { يوم يبعثهم الله جميعاً فيحلفون له كما يحلفون لكم } الآية والتي بعدها » .


الحشر - تفسير الدرر المنثور

اسْتَحْوَذَ عَلَيْهِمُ الشَّيْطَانُ فَأَنْسَاهُمْ ذِكْرَ اللَّهِ أُولَئِكَ حِزْبُ الشَّيْطَانِ أَلَا إِنَّ حِزْبَ الشَّيْطَانِ هُمُ الْخَاسِرُونَ (19) إِنَّ الَّذِينَ يُحَادُّونَ اللَّهَ وَرَسُولَهُ أُولَئِكَ فِي الْأَذَلِّينَ (20) كَتَبَ اللَّهُ لَأَغْلِبَنَّ أَنَا وَرُسُلِي إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ (21) لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آَبَاءَهُمْ أَوْ أَبْنَاءَهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُولَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُمْ بِرُوحٍ مِنْهُ وَيُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ أُولَئِكَ حِزْبُ اللَّهِ أَلَا إِنَّ حِزْبَ اللَّهِ هُمُ الْمُفْلِحُونَ (22)

أخرج أبو داود والنسائي والحاكم وصححه وابن مردويه عن أبي الدرداء رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول : « ما من ثلاثة في قرية ولا بد ولا تقام فيهم الصلاة إلا قد استحوذ عليهم الشيطان فعليكم بالجماعة فإنما يأكل الذئب القاصية » .
وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله : { كتب الله لأغلبن أنا ورسلي } قال : كتب الله كتاباً فأمضاه .
وأخرج ابن أبي حاتم والطبراني والحاكم وأبو نعيم في الحلية والبيهقي في سننه وابن عساكر عن عبد الله بن شوذب قال : جعل والد أبي عبيدة بن الجراح يتصدى لأبي عبيدة يوم بدر ، وجعل أبو عبيدة يحيد عنه فلما أكثر قصده أبو عبيدة فقتله فنزلت { لا تجد قوماً يؤمنون بالله } الآية .
وأخرج ابن المنذر عن ابن جريج قال : « حدثت أن أبا قحافة سب النبي صلى الله عليه وسلم فصكه أبو بكر صكه فسقط ، فذكر ذلك للنبي صلى الله عليه وسلم فقال : أفعلت يا أبا بكر؟ فقال : والله لو كان السيف مني قريباً لضربته » ، فنزلت { لا تجد قوماً } الآية .
وأخرج ابن مردويه عن عبد الرحمن بن ثابت بن قيس بن الشماس أنه استأذن النبي صلى الله عليه وسلم أن يزور خاله من المشركين فأذن له ، فلما قدم قرأ رسول الله صلى الله عليه وسلم وأناس حوله { لا تجد قوماً يؤمنون بالله } الآية .
وأخرج ابن مردويه عن كثير بن عطية عن رجل قال : قال رسول الله صلى الله عليه وسلم : « اللهم لا تجعل لفاجر ولا لفاسق عندي يداً ولا نعمة فإني وجدت فيما أوحيته إليّ { لا تجد قوماً يؤمنون بالله واليوم الآخر يوادون من حاد الله ورسوله } » قال سفيان : يرون أنها أنزلت فيمن يخالط السلطان .
وأخرج ابن أبي شيبة والحكيم الترمذي في نوادر الأصول وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : أحب في الله وأبغض في الله وعاد في الله ووال في الله فإنما تنال الله بذلك ، ثم قرأ { لا تجد قوماً يؤمنون بالله واليوم الآخر يوادون } الآية .
وأخرج أبو نعيم في الحلية عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أوحى الله إلى نبي من الأنبياء أن قل لفلان العابد أما زهدك في الدنيا فتعجلت راحة نفسك ، وأما انقطاعك إليّ فتعززت بي ، فماذا عملت في ما لي عليك؟ قال يا رب : وما لك عليّ؟ قال : هل واليت لي ولياً أو عاديت لي عدواً؟ » .
وأخرج الحكيم الترمذي عن واثلة بن الأسقع قال : قال رسول الله صلى الله عليه وسلم :

« يبعث الله يوم القيامة عبداً لا ذنب له فيقول له : بأيّ الأمرين أحب إليك أن أجزيك بعملك أم بنعمتي عليك؟ قال : رب أنت تعلم أني لم أعصك ، قال : خذوا عبدي بنعمة من نعمي فما يبقى له حسنة إلا استغرقتها تلك النعمة ، فيقول : رب بنعمتك ورحمتك ، فيقول : بنعمتي وبرحمتي ويؤتى بعبد محسن في نفسه لا يرى أن له سيئة فيقال له : هل كنت توالي أوليائي؟ قال : يا رب كنت من الناس سلماً . قال : هل كنت تعادي أعدائي قال : يا رب لم أكن أحب أن يكون بيني وبين أحد شيء ، فيقول الله تبارك وتعالى : وعزتي لا ينال رحمتي من لم يوال أوليائي ويعاد أعدائي » .
وأخرج الطيالسي وابن أبي شيبة عن البراء بن عازب قال : قال رسول الله صلى الله عليه وسلم « أوثق عرى الإِيمان الحب في الله والبغض في الله » .
وأخرج الديلمي من طريق الحسن عن معاذ قال : قال رسول الله صلى الله عليه وسلم : « اللهم لا تجعل لفاجر عندي يداً ولا نعمة فيوده قلبي ، فإني وجدت فيما أوحيت إليّ { لا تجد قوماً يؤمنون بالله واليوم الآخر يوادون من حاد الله ورسوله } الآية » .


الحشر - تفسير الدرر المنثور

سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ (1) هُوَ الَّذِي أَخْرَجَ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ مِنْ دِيَارِهِمْ لِأَوَّلِ الْحَشْرِ مَا ظَنَنْتُمْ أَنْ يَخْرُجُوا وَظَنُّوا أَنَّهُمْ مَانِعَتُهُمْ حُصُونُهُمْ مِنَ اللَّهِ فَأَتَاهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُوا وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ يُخْرِبُونَ بُيُوتَهُمْ بِأَيْدِيهِمْ وَأَيْدِي الْمُؤْمِنِينَ فَاعْتَبِرُوا يَا أُولِي الْأَبْصَارِ (2) وَلَوْلَا أَنْ كَتَبَ اللَّهُ عَلَيْهِمُ الْجَلَاءَ لَعَذَّبَهُمْ فِي الدُّنْيَا وَلَهُمْ فِي الْآَخِرَةِ عَذَابُ النَّارِ (3) ذَلِكَ بِأَنَّهُمْ شَاقُّوا اللَّهَ وَرَسُولَهُ وَمَنْ يُشَاقِّ اللَّهَ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ (4) مَا قَطَعْتُمْ مِنْ لِينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ وَلِيُخْزِيَ الْفَاسِقِينَ (5) وَمَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْهُمْ فَمَا أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلَا رِكَابٍ وَلَكِنَّ اللَّهَ يُسَلِّطُ رُسُلَهُ عَلَى مَنْ يَشَاءُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (6) مَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ كَيْ لَا يَكُونَ دُولَةً بَيْنَ الْأَغْنِيَاءِ مِنْكُمْ وَمَا آَتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ شَدِيدُ الْعِقَابِ (7)

أخرج الحاكم وصححه وابن مردويه والبيهقي في الدلائل عن عائشة قالت : كانت غزوة بني النضير وهم طائفة من اليهود على رأس ستة أشهر من وقعة بدر ، وكان منزلهم ونخلهم في ناحية المدينة ، فحاصرهم رسول الله صلى الله عليه وسلم حتى نزلوا على الجلاء ، وعلى أن لهم ما أقلت الإِبل من الأمتعة والأموال إلا الحلقة يعني السلاح فأنزل الله فيهم { سبح لله ما في السماوات وما في الأرض } إلى قوله : { لأول الحشر ما ظننتم أن يخرجوا } فقاتلهم النبي صلى الله عليه وسلم حتى صالحهم على الجلاء وأجلاهم إلى الشام ، وكانوا من سبط لم يصبهم جلاء فيما خلا ، وكان الله قد كتب ذلك عليهم ، ولولا ذلك لعذبهم الله في الدنيا بالقتل والسبي ، وأما قوله : { لأول الحشر } فكان جلاؤهم ذلك أول حشر في الدنيا إلى الشام .
وأخرجه عبد الرزاق وعبد بن حميد وابن أبي حاتم والبيهقي عن عروة مرسلاً قال البيهقي : وهو المحفوظ .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الحسن قال : « لم أجلى رسول الله صلى الله عليه وسلم بني النضير قال : » هذا أوّل الحشر وأنا على الأثر « » .
وأخرج البزار وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في البعث « عن ابن عباس قال : من شك أن المحشر بالشام فليقرا هذه الآية { هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لأول الحشر } قال لهم رسول الله صلى الله عليه وسلم يومئذ : اخرجوا ، قالوا : إلى أين؟ قال : إلى أرض المحشر » .
وأخرج أحمد في الزهد عن قيس قال : قال جرير لقومه فيما يعظهم : والله إني لوددت أني لم أكن بنيت فيها لبنة ما أنتم إلا كالنعامة استترت ، وإن أرضكم هذه خراب يسراها ثم يتبعها يمناها ، وإن المحشر ههنا ، وأشار إلى الشام .
وأخرج ابن المنذر عن ابن جريج في قوله : { لأول الحشر } قال : فتح الله على نبيه في أول حشر حشر عليهم في أول ما قاتلهم ، وفي قوله : { ما ظننتم } النبي صلى الله عليه وسلم وأصحابه أن يخرجوا من حصونهم أبداً .
وأخرج البيهقي في الدلائل عن عروة قال : « أمر الله رسوله بإجلاء بني النضير ، وإخراجهم من ديارهم ، وقد كان النفاق كثيراً بالمدينة فقالوا : أين تخرجنا؟ قال : أخرجكم إلى المحشر ، فلما سمع المنافقون ما يراد بإخوانهم وأوليائهم من أهل الكتاب أرسلوا إليهم فقالوا : إنا معكم محيانا ومماتنا ، إن قوتلتم فلكم علينا النصر ، وإن أخرجتم لا نتخلف عنكم ، ومناهم الشيطان الظهور فنادوا النبي صلى الله عليه وسلم : إنا والله لا نخرج ، ولئن قاتلتنا لنقاتلنك ، فمضى النبي صلى الله عليه وسلم فيهم لأمر الله وأمر أصحابه ، فأخذوا السلاح ثم مضى إليهم ، وتحصنت اليهود في دورهم وحصونهم ، فلما انتهى رسول الله صلى الله عليه وسلم إلى أزقتهم أمر بالأدنى من دورهم أن يهدم ، وبالنخل أن يحرق ويقطع ، وكفّ الله أيديهم وأيدي المنافقين فلم ينصروهم وألقى الله في قلوب الفريقين الرعب ، ثم جعلت اليهود كلما خلص رسول الله صلى الله عليه وسلم من هدم ما يلي مدينتهم ألقى الله في قلوبهم الرعب فهدموا الدور التي هم فيها من أدبارها ولم يستطيعوا أن يخرجوا على النبي صلى الله عليه وسلم ، فلما كادوا أن يبلغوا آخر دورهم وهم ينتظرون المنافقين وما كانوا منوهم ، فلما يئسوا مما عندهم سألوا رسول الله صلى الله عليه وسلم الذي كان عرض عليهم قبل ذلك ، فقاضاهم على أن يجليهم ولهم أن يتحملوا بما استقلت به الإِبل ، من الذي كان لهم إلا ما كان من حلقة السلاح ، فذهبوا كل مذهب ، وكانوا قد عيروا المسلمين حين هدموا الدور وقطعوا النخل ، فقالوا : ما ذنب شجرة وأنتم تزعمون أنكم مصلحون ، فأنزل الله { سبح لله ما في السماوات وما في الأرض } إلى قوله : { وليخزي الفاسقين } ثم جعلها نفلاً لرسول الله صلى الله عليه وسلم ، ولم يجعل منها سهماً لأحد غيره ، فقال : { وما أفاء الله على رسوله منهم } إلى قوله : { قدير } فقسمها رسول الله صلى الله عليه وسلم فيمن أراه الله من المهاجرين الأوّلين » .

وأخرج ابن جرير وابن مردويه والبيهقي في الدلائل من طريق العوفي عن ابن عباس قال : كان النبي صلى الله عليه وسلم قد حاصرهم حتى بلغ منهم كل مبلغ فأعطوه ما أراد منهم فصالحهم على أن يحقن لهم دماءهم ، وأن يخرجهم من أرضهم وأوطانهم ، وأن يسيرهم إلى أذرعات الشام ، وجعل لكل ثلاثة منهم بعيراً وسقاء .
وأخرج البغوي في معجمه عن محمد بن مسلمة أن النبي صلى الله عليه وسلم بعثه إلى بني النضير ، وأمره أن يؤجلهم في الجلاء ثلاثاً .
وأخرج سعيد بن منصور وعبد بن حميد والبخاري ومسلم والترمذي وابن المنذر وابن جرير والبيهقي في الدلائل عن ابن عمر أن رسول الله صلى الله عليه وسلم حرق نخل بني النضير ، والجلاء ، إخراجهم من أرضهم إلى أرض أخرى .
وأخرج سعيد بن منصور وعبد بن حميد والبخاري ومسلم والترمذي وابن مردويه والبيهقي في الدلائل عن ابن عمر أن رسول الله صلى الله عليه وسلم حرق نخل بني النضير وقطع وهي البويرة ولها يقول حسان بن ثابت :
فهان على سراة بني لؤيّ ... حريق بالبويرة مستطير
فأنزل الله { ما قطعتم من لينة أو تركتموها قائمة على أصولها فبإذن الله وليخزي الفاسقين } .
وأخرج الترمذي وحسنه والنسائي وابن أبي حاتم وابن مردويه عن ابن عباس في قول الله : { ما قطعتم من لينة أو تركتموها قائمة على أصولها } قال : اللينة النخلة { وليخزي الفاسقين } قال : استنزلوهم من حصونهم وأمروا بقطع النخل ، فحاك في صدورهم فقال المسلمون : قد قطعنا بعضاً وتركنا بعضاً فلنسألن رسول الله صلى الله عليه وسلم هل لنا فيما قطعنا من أجر وهل علينا فيما تركنا من وزر ، فأنزل الله { ما قطعتم من لينة } الآية .

وأخرج أبو يعلى وابن مردويه عن جابر قال : رخص لهم في قطع النخل ، ثم شدد عليهم فقالوا : يا رسول الله علينا إثم فيما قطعنا أو فيما تركنا من وزر ، فأنزل الله { ما قطعتم من لينة } الآية .
وأخرج ابن إسحق عن يزيد بن رومان قال : لما نزل رسول الله صلى الله عليه وسلم ببني النضير تحصنوا منه في الحصون فأمر بقطع النخل والتحريق فيها فنادوه يا محمد قد كنت تنهى عن الفساد وتعيبه فما بال قطع النخل وتحريقها؟ فنزلت { ما قطعتم من لينة . . . . } .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر والبيهقي في الدلائل عن مجاهد قال : نهى بعض المهاجرين بعضاً عن قطع النخل ، وقالوا : إنما هي من مغانم المسلمين ، وقال الذين قطعوا : بل هي غيظ للعدوّ فنزل القرآن بتصديق من نهى عن قطعه وتحليل من قطعه من الإِثم ، فقال : إنما قطعه وتركه بإذن الله .
وأخرج ابن إسحق وابن مردويه عن ابن عباس أن سورة الحشر نزلت في النضير ، وذكر الله فيها الذي أصابهم من النعمة وتسليط رسول الله صلى الله عليه وسلم عليهم حتى عمل بهم الذي عمل بإذنه ، وذكر المنافقين الذين كانوا يراسلونهم ويعدونهم النصر فقال : { هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لأوّل الحشر } إلى قوله : { وأيدي المؤمنين } من هدمهم بيوتهم من تحت الأبواب ثم ذكر قطع رسول الله صلى الله عليه وسلم النخل وقول اليهود له يا محمد قد كنت تنهىعن الفساد فما بال قطع النخل؟ فقال : { ما قطعتم من لينة أو تركتموها قائمة على أصولها فبإذن الله وليخزي الفاسقين } يخبرهم أنها نعمة منه ، ثم ذكر مغانم بني النضير فقال : { وما أفاء الله على رسوله منهم } إلى قوله : { قدير } أعلمهم أنها لرسول الله صلى الله عليه وسلم يضعها حيث يشاء ، ثم ذكر مغانم المسلمين مما يوجف عليه الخيل والركاب ويفتح بالحرب فقال : { ما أفاء الله على رسوله من أهل القرى فلله واللرسول ولذي القربى واليتامى والمساكين وابن السبيل } فذا مما يوجف عليه الخيل والركاب ، ثم ذكر المنافقين عبد الله بن أبيّ بن سلول ومالكاً وداعساً ومن كان على مثل رأيهم فقال : { ألم تر إلى الذين نافقوا يقولون لإِخوانهم الذين كفروا من أهل الكتاب لئن أُخْرِجْتُمْ لنخرجن معكم } إلى { كمثل الذين من قبلهم قريباً } يعني بني قينقاع الذين أجلاهم رسول الله صلى الله عليه وسلم .

وأخرج عبد بن حميد عن قتادة في قوله : { هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لأول الحشر } قبل الشام وهم بنو النضير حي من اليهود أجلاهم نبي الله صلى الله عليه وسلم من المدينة إلى خيبر مرجعه من أحد .
وأخرج عبد بن حميد عن مجاهد في قوله : { هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم } قال : النضير إلى قوله : { وليخزي الفاسقين } قال : ذلك ما بين ذلك كله .
وأخرج عبد بن حميد عن عكرمة قال : من شك أن المحشر إلى بيت القدس فليقرأ هذه الآية { هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لأول الحشر } فقد حشر الناس مرة وذلك حين ظهر النبي صلى الله عليه وسلم على المدينة أجلى اليهود .
وأخرج عبد الرزاق وعبد بن حميد وأبو داود وابن المنذر والبيهقي في الدلائل عن عبد الرحمن بن كعب بن مالك عن رجل من أصحاب النبي صلى الله عليه وسلم أن كفار قريش كتبوا إلى عبد الله بن أبيّ بن سلول ومن كان يعبد الأوثان معه من الأوس والخزرج ، ورسول الله صلى الله عليه وسلم يومئذ بالمدينة قبل وقعة بدر يقولون : إنكم قد آويتم صاحبنا وإنكم أكثر أهل المدينة عدداً ، وإنا نقسم بالله لنقاتلنه أو لنخرجنه ولنستعدين عليكم العرب ، ثم لنسيرن إليكم بأجمعنا حتى نقتل مقاتلتكم ونستبيح نساءكم وأبناءكم . ، فلما بلغ ذلك عبد الله بن أبيّ ومن معه من عبدة الأوثان تراسلوا واجتمعوا وأجمعوا لقتال النبي صلى الله عليه وسلم وأصحابه . فلما بلغ ذلك النبي صلى الله عليه وسلم لقيهم في جماعة من أصحابه ، فقال : لقد بلغ وعيد قريش منكم المبالغ ، ما كانت لتكيدكم بأكثر مما تريدون أن تكيدوا به أنفسكم ، فأنتم هؤلاء تريدون أن تقاتلوا أبناءكم وإخوانكم . فلما سمعوا ذلك من النبي صلى الله عليه وسلم تفرقوا فبلغ ذلك كفار قريش ، وكانت وقعة بدر بعد ذلك فكتبت كفار قريش بعد وقعة بدر إلى اليهود : إنكم أهل الحلقة والحصون ، وإنكم لتقاتلن صاحبنا أو لنفعلن كذا وكذا ولا يحول بيننا وبين خدم نسائكم شيء ، وهي الخلاخيل . فلما بلغ كتابهم اليهود اجتمعت بنو النضير بالغد وأرسلوا إلى النبي صلى الله عليه وسلم أن اخرج إلينا في ثلاثين من أصحابك وليخرج إليك منا ثلاثون حبراً حتى نلتقي بمكان نصف بيننا وبينك ، ويسمعوا منك ، فإن صدقوك وآمنوا بك آمنا كلنا . فخرج النبي صلى الله عليه وسلم في ثلاثين من أصحابه وخرج إليه ثلاثون حبراً من اليهود حتى إذا برزوا في براز من الأرض قال بعض اليهود لبعض : كيف تخلصون إليه ومعه ثلاثون رجلاً من أصحابه كلهم يحب أن يموت قبله؟ فأرسلوا : كيف نفهم ونحن ستون رجلاً؟ أخرج في ثلاثة من أصحابك ونخرج إليك في ثلاثة من علمائنا فيسمعوا منك ، فإن آمنوا بك آمنا كلنا وصدقناك فخرج النبي صلى الله عليه وسلم في ثلاثة من أصحابه وخرج ثلاثة من اليهود واشتملوا على الخناجر وأرادوا الفتك برسول الله صلى الله عليه وسلم ، فأرسلت امرأة ناصحة من بني النضير إلى أخيها وهو رجل مسلم من الأنصار ، فأخبرته خبر ما أراد بنو النضر من الغدر برسول الله صلى الله عليه وسلم ، فأقبل أخوها سريعاً حتى أدرك النبي صلى الله عليه وسلم فسارّه بخبرهم قبل أن يصل إليهم ، فرجع النبي صلى الله عليه وسلم ، فلما كان الغد غدا عليهم رسول الله صلى الله عليه وسلم بالكتائب فحصرهم فقال لهم : إنكم والله لا تأمنون عندي إلا بعهد تعاهدونني عليه ، فأبوا أن يعطوه عهداً ، فقاتلهم يومه ذلك هو والمسلمون ، ثم غدا الغد على بني قريظة بالكتائب وترك بني النضير ودعاهم إلى أن يعاهدوه فعاهدوه فانصرف عنهم إلى بني النضير بالكتائب فقاتلهم حتى نزلوا على الجلاء ، وعلى أن لهم ما أقلت الإِبل إلا الحلقة ، والحلقة السلاح ، فجلت بنو النضير ، واحتملوا ما أقلت الإِبل من أمتعتهم وأبواب بيوتهم وخشبها ، وكانوا يخربون بيوتهم فيهدمونها فيحتملون ما وافقهم من خشبها ، وكان جلاؤهم ذلك أول حشر الناس إلى الشام ، وكان بنو النضير من سبط من أسباط بني إسرائيل لم يصبهم جلاء منذ كتب الله الجلاء على بني إسرائيل ، فلذلك أجلاهم رسول الله صلى الله عليه وسلم فلولا ما كتب الله عليهم من الجلاء لعذبهم في الدنيا كما عذبت بنو قريظة ، فأنزل الله { سبح لله ما في السماوات وما في الأرض } حتى بلغ { والله على كل شيء قدير } فكان نخيل بني النضير لرسول الله صلى الله عليه وسلم خاصة ، فأعطاه الله إياها وخصّه بها ، فقال : { وما أفاء الله على رسوله منهم فما أوجفتم عليه من خيل ولا ركاب } يقول : بغير قتال فأعطى النبي صلى الله عليه وسلم أكثرها المهاجرين ، وقسمها بينهم ، وقسم منها لرجلين من الأنصار كانا ذوي حاجة لم يقسم لأحد من الأنصار غيرهما ، وبقي منها صدقة رسول الله صلى الله عليه وسلم التي في أيدي بني فاطمة .

وأخرج عبد بن حميد عن أبي مالك أن قريظة والنضير قبيلتين من اليهود كانوا حلفاء لقبيلتين من الأنصار ، الأوس والخزرج في الجاهلية ، « فلما قدم رسول الله صلى الله عليه وسلم المدينة وأسلمت الأنصار وأبت اليهود أن يسلموا سار المسلمون إلى بني النضير وهم في حصونهم ، فجعل المسلمون يهدمون ما يليهم من حصونهم ويهدم الآخرون ما يليهم سقط أن يقع عليهم حتى أفضوا إليهم فنزلت { هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم } إلى قوله : { شديد العقاب } فلما أفضوا إليهم نزلوا على عهد بينهم وبين نبي الله صلى الله عليه وسلم على أن يجلوهم وأهليهم ويأخذوا أموالهم وأرضهم ، فأجلوا ونزلوا خيبر ، وكان المسلمون يقطعون النخل ، فحدثني رجال من أهل المدينة أنها نخل أصفر كهيئة الدقل تدعى اللينة . ، فاستنكر ذلك المشركون ، فأنزل الله عذر المسلمين { ما قطعتم من لينة أو تركتموها قائمة على أصولها فبإذن الله وليخزي الفاسقين } فأما قول الله { فما أوجفتم عليه من خيل ولا ركاب } قال : لم يسيروا إليهم على خيل ولا ركاب إنما كانوا في ناحية المدينة ، وبقيت قريظة بعدهم عاماً أو عامين على عهد بينهم وبين نبي الله صلى الله عليه وسلم ، فلما جاء المشركون يوم الأحزاب أرسل المشركون إليهم أن اخرجوا معنا على رسول الله صلى الله عليه وسلم ، فأرسلت إليهم اليهود أن ارسلوا إلينا بخمسين من رهنكم ، فجاء نعيم بن مسعود الأشجعي إلى المسلمين فحدثهم ، وكان نعيم يأمن في المسلمين والمشركين ، فبلغ ذلك رسول الله صلى الله عليه وسلم أنهم قد أرسلوا إلى المشكرين يسألونهم خمسين من رهنهم ليخرجوا معهم فأبوا أن يبعثوا إليهم بالرهن فصاروا حرباً للمسلمين والمشركين فبعث إليهم النبي صلى الله عليه وسلم سعد بن معاذ وخوات بن جبير ، فلما أتياهم قال عظيمهم كعب بن الأشرف : إنه قد كان لي جناحان فقطعتم أحدهما فإما أن تردوا عليّ جناحي ، وإما أن أتخذ عليكم جناحاً ، فقال خوات بن جبير : إني لأهم أن أطعنه بحربتي . فقال له سعد : إذن يسبق القوم ويأخذون ، فمنعه فرجعا إلى النبي صلى الله عليه وسلم فحدثاه بالذي كان من أمرهما وأذن الله فيهم ، ورجع الأحزاب ووضع النبي صلى الله عليه وسلم سلاحه فأتاه جبريل ، فقال : والذي أنزل عليك الكتاب ما نزلت عن ظهرها منذ نزل بك المشركون حتى هزمهم الله ، فسر فإن الله قد أذن لك في قريظة فأتاهم النبي صلى الله عليه وسلم هو وأصحابه فقال لهم : يا إخوة القردة والخنازير ، فقالوا : يا أبا القاسم ما كنت فحاشاً فنزلوا على حكم سعد بن معاذ وكان من القبيلة الذين هم حلفاؤهم فحكم فيهم أن تقتل مقاتلتهم وتقسم غنائمهم وأموالهم ويذكرون أن النبي صلى الله عليه وسلم قال : حكم بحكم الله فضرب أعناقهم وقسم غنائمهم وأموالهم » .

وأخرج عبد بن حميد عن يحيى بن سعيد قال : أتى رسول الله صلى الله عليه وسلم بني النضير في حاجة فهموا به فأطلعه الله على ذلك فندب الناس إليهم فصالحهم على أن لهم الصفراء والبيضاء وما أقلت الإِبل ، ولرسول الله صلى الله عليه وسلم النخل والأرض والحلقة قسمها رسول الله صلى الله عليه وسلم بين المهاجرين ، ولم يعط أحداً من الأنصار منها شيئاً إلا سهل بن حنيف وأبا دجانة .

وأخرج عبد بن حميد عن عكرمة « أن رسول الله صلى الله عليه وسلم غدا يوماً إلى النضير ليسألهم كيف الدية فيهم ، فلما لم يروا مع رسول الله كثير أحد أبرموا بينهم على أن يقتلوه ويأخذوا أصحابه أسارى ليذهبوا بهم إلى مكة ويبيعوهم من قريش . فبينما هم على ذلك إذ جاء من اليهود من المدينة فلما رأى أصحابه يأتمرون بأمر النبي صلى الله عليه وسلم قال لهم : ما تريدون؟ قالوا : نريد أن نقتل محمداً ونأخذ أصحابه ، فقال لهم : وأين محمد؟ قالوا : هذا محمد قريب . فقال لهم صاحبهم : والله لقد تركت محمداً داخل المدينة فأسقط بأيديهم وقالوا : قد أخبر أنه انقطع ما بيننا وبينه من العهد ، فانطلق منهم ستون حبراً ومنهم حيي بن أخطب والعاصي بن وائل حتى دخلوا على كعب ، وقالوا : يا كعب أنت سيد قومك ومدحهم احكم بيننا وبين محمد ، فقال لهم كعب : أخبروني ما عندكم قالوا : نعتق الرقاب ونذبح الكوماء ، وإن محمداً انبتر من الأهل والمال فشرفهم كعب على رسول الله صلى الله عليه وسلم فانقلبوا فأنزل الله { ألم تر إلى الذين أوتوا نصيباً من الكتاب يؤمنون بالجبت والطاغوت } [ النساء : 51 ] إلى { فلن تجد له نصيراً } [ المائدة : 11 ] ونزل عليه لما أرادوا أن يقتلوه { يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ هم قوم أن يبسطوا إليكم أيديهم } الآية فقال رسول الله صلى الله عليه وسلم : » من يكفيني كعباً؟ « فقال ناس من أصحابه فيهم محمد بن مسلمة : نحن نكفيك يا رسول الله ونستحل منك شيئاً فجاؤوه فقالوا : يا كعب إن محمداً كلفنا الصدقة فبعنا شيئاً . قال عكرمة : فهذا الذين استحلوه من رسول الله صلى الله عليه وسلم ، فقال لهم كعب : أرهنوني أولادكم فقالوا : إن ذاك عار فينا غداً تبيح أن يقولوا عبد وسق ووسقين وثلاثة ، قال كعب : فاللامة . قال عكرمة : وهي السلاح ، فأصلحوا أمرهم على ذلك فقالوا : موعد ما بيننا وبينك القابلة ، حتى إذا كانت القابلة راحوا إليه ورسول الله صلى الله عليه وسلم في المصلى يدعو لهم بالظفر ، فلما جاؤوا نادوه يا كعب ، وكان عروساً فأجابهم ، فقالت امرأته : وهي بنت عمير أين تنزل قد أشم الساعة ريح الدم ، فهبط وعليه ملحفة مورسة ، وله ناصية ، فلما نزل إليهم قال القوم : ما أطيب ريحك ففرح بذلك فقام إليه محمد بن مسلمة فقال قائل المسلمين : أشمونا من ريحه ، فوضع يده على ثوب كعب وقال : شموا فشموا ، وهو يظن أنهم يعجبون بريحه ، ففرح بذلك ، فقال محمد بن مسلمة : بقيت أنا أيضاً ، فمضى إليه فأخذ بناصيته ثم قال : اجلدوا عنقه ، فجلدوا عنقه ، ثم إن رسول الله غدا إلى النضير ، فقالوا : ذرنا نبك سيدنا ، قال : لا ، قالوا فحزة على حزة . قال : نعم حزة على حزة . فلما رأوا ذلك جعلوا يأخذون من بطون بيوتهم الشيء لينجوا به والمؤمنون يخربون بيوتهم من خارج ليدخلوا عليهم ، فلولا أن كتب الله عليهم الجلاء ، قال عكرمة : والجلاء يجلون منهم ليقتلهم بأيديهم . وقال عكرمة : إن ناساً من المسلمين لما دخلوا على بني النضير أخذوا يقطعون النخل ، فقال بعضهم لبعض : وإذا تولى سعى في الأرض ليفسد فيها ، وقال قائل من المسلمين : لا يقطعون وادياً ولا ينالون من عدوّ نيلاً إلا كتب لهم به عمل صالح فأنزل الله { ما قطعتم من لينة } وهي النخلة { أو تركتموها قائمة على أصولها فبإذن الله } قال : ما قطعتم فبإذني وما تركتم فبإذني » .

وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله : { يخربون بيوتهم بأيديهم وأيدي المؤمنين } قال : كان المسلمون يخربون ما يليهم من ظاهرها ليدخلوا عليهم ، ويخربها اليهود من داخلها .
وأخرج البيهقي في الدلائل عن مقاتل بن حيان في قول الله عز وجل : { يخربون بيوتهم بأيديهم وأيدي المؤمنين } قال : كان رسول الله صلى الله عليه وسلم يقاتلهم ، فإذا ظهر على درب أو دار هدم حيطانها ليتسع المكان للقتال ، وكانت اليهود إذا غلبوا على درب أو دار نقبوها من أدبارها ثم حصنوها ودربوها فيقول الله عز وجل : { فاعتبروا يا أولي الأبصار } وقوله : { ما قطعتم من لينة } إلى قوله : { وليخزي الفاسقين } يعني باللينة النخل ، وهي أعجب إلى اليهود من الوصف ، يقال لثمرها اللون ، فقالت اليهود عند قطع النبي صلى الله عليه وسلم نخلهم وعقر شجرهم : يا محمد زعمت أنك تريد الإِصلاح ، أفمن الإِصلاح عقر الشجر وقطع النخل والفساد؟ فشق ذلك على النبي صلى الله عليه وسلم ووجد المسلمون من قولهم في أنفسهم من قطعهم النخل خشية أن يكون فساداً ، فقال بعضهم لبعض : لا تقطعوا فإنه مما أفاء الله علينا ، فقال الذين يقطعونها : نغيظهم بقطعها ، فأنزل الله { ما قطعتم من لينة } يعني النخل فبإذن الله وما تركتم قائمة على أصولها فبإذن الله فطابت نفس النبي صلى الله عليه وسلم وأنفس المؤمنين { وليخزي الفاسقين } يعني يهود أهل النضير . وكان قطع النخل وعقر الشجر خزياً لهم .
وأخرج عبد الرزاق وابن المنذر عن الزهري في قوله : { يخربون بيوتهم بأيديهم } قال : ما صالحوا النبي صلى الله عليه وسلم كانوا لا يعجبهم خشبة إلا أخذوها فكان ذلك تخريبها .
وأخرج ابن المنذر عن ابن جريج في قوله : { يخربون بيوتهم } من داخل الدار لا يقدرون على قليل ولا كثير ينفعهم إلا خربوه وأفسدوه لئلا يدعوا شيئاً ينفعهم إذا رحلوا ، وفي قوله : { وأيدي المؤمنين } ويخرب المؤمنون ديارهم من خارجها كيما يخلصوا إليهم ، وفي قوله : { ولولا أن كتب الله عليهم الجلاء لعذبهم في الدنيا } قال : لسلط عليهم فضربت أعناقهم وسبيت ذراريهم ، ولكن سبق في كتابه الجلاء لهم ثم أجلوا إلى أذرعات وأريحا .

وأخرج عبد بن حميد وابن المنذر عن عكرمة في قوله : { يخربون بيوتهم بأيديهم وأيدي المؤمنين } قال : كانت بيوتهم مزخرفة فحسدوا المسلمين أن يسكنوها ، وكانوا يخربونها من داخل ، والمسلمون من خارج .
وأخرج عبد بن حميد وابن المنذر عن قتادة قال : الجلاء خروج الناس من البلد إلى البلد .
وأخرج الفريابي وابن المنذر وابن أبي شيبة وعبد بن حميد عن ابن عباس { ما قطعتم من لينة } قال : هي النخلة .
وأخرج ابن أبي شيبة عن سعيد بن جبير مثله .
وأخرج عبد بن حميد عن عطية وعكرمة ومجاهد وعمرو ابن ميمون مثله .
وأخرج ابن جرير عن ابن عباس في قوله : { من لينة } قال : نوع من النخل .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن المنذر عن عكرمة قال : اللينة ما دون العجوة من النخل .
وأخرج عبد بن حميد وابن المنذر عن الزهري قال : اللينة ألوان النخل كلها إلا العجوة .
وأخرج ابن المنذر عن ابن عباس { ما قطعتم من لينة } قال : نخلة أو شجرة
وأخرج عبد بن حميد عن الأعمش أنه قرأ « ما قطعتم من لينة أو تركتموها قواماً على أصولها » .
وأخرج عبد بن حميد عن ابن شهاب قال : يلغني أن رسول الله صلى الله عليه وسلم أحرق بعض أموال بني النضير فقال قائل :
فهان على سراة بني لؤيّ ... حريق بالبويرة مستطير
وأخرج عبد بن حميد عن قتادة قال : قطع المسلمون يومئذ النخل ، وأمسك أناس كراهية أن يكون فساداً فقالت اليهود : الله أذن لكم في الفساد؟ فقال الله : { ما قطعتم من لينة } قال : واللينة ما خلا العجوة من النخل إلى قوله : { وليخزي الفاسقين } قال : لتغيظوهم { وما أفاء الله على رسوله منهم فما أوجفتم عليه من خيل ولا ركاب } قال : ما قطعتم إليها وادياً ولا سيرتم إليها دابة ولا بعيراً إنما كانت حوائط لبني النضير أطعمها الله رسوله صلى الله عليه وسلم .
وأخرج ابن مردويه عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قسم بين قريش والمهاجرين ، النضير فأنزل الله { ما قطعتم من لينة } قال : ما هي العجوة والفنيق والنخيل ، وكانا مع نوح في السفينة ، وهما أصل التمر ، ولم يعط رسول الله صلى الله عليه وسلم من الأنصار أحداً إلا رجلين أبا دجانة وسهل بن حنيف .
وأخرج البيهقي في الأسماء والصفات عن الأوزاعي قال : « أتى النبي صلى الله عليه وسلم يهودي فسأله عن المشيئة قال : المشيئة لله ، قال : فإني أشاء أن أقوم ، قال : قد شاء الله أن تقوم ، قال : فإني أشاء أن أقعد ، قال : فقد شاء الله أن تقعد ، قال : فإني أشاء أن أقطع هذه النخلة ، قال : فقد شاء الله أن تقطعها ، قال : فإني أشاء أن أتركها ، قال : فقد شاء الله أن تتركها ، قال : فأتاه جبريل عليه السلام فقال : قد لقنت حجتك كما لقنها إبراهيم عليه السلام ، قال : ونزل القرآن { ما قطعتم من لينة أو تركتموها قائمة على أصولها فبإذن الله وليخزي الفاسقين } » .

وأخرج عبد الرزاق والبيهقي وابن المنذر عن الزهري في قوله : { فما أوجفتم عليه من خيل ولا ركاب } قال : صالح النبي صلى الله عليه وسلم أهل فدك وقرى سماها وهو محاصر قوماً آخرين ، فأرسلوا بالصلح فأفاءها الله عليهم من غير قتال ، ولم يوجفوا عليه خيلاً ولا ركاباً فقال الله : { فما أوجفتم عليه من خيل ولا ركاب } يقول : بغير قتال . وقد كانت أموال بني النضير للنبي صلى الله عليه وسلم خالصاً لم يفتتحوها عنوة إنما فتحوها على صلح ، فقسمها النبي صلى الله عليه وسلم بين المهاجرين ولم يعط الأنصار منها شيئاً إلا رجلين كانت بهما حاجة أبو دجانة وسهل بن حنيف .
وأخرج أحمد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن المنذر عن عمر بن الخطاب قال : كانت أموال بني النضير مما أفاء الله على رسوله مما لم يوجف عليه المسلمون بخيل ولا ركاب ، فكانت لرسول الله صلى الله عليه وسلم خاصة فكان ينفق على أهله منها نفقة سنتهم ، ثم يجعل ما بقي في الكراع والسلاح عدة في سبيل الله .
وأخرج عبد بن حميد عن مجاهد { فما أوجفتم عليه من خيل ولا ركاب } قال : يذكرهم ربهم أنه نصرهم وكفاهم بغير كراع ولا عدة في قريظة وخيبر .
وأخرج ابن مردويه عن ابن عباس في قوله : { وما أفاء الله على رسوله منهم فما أوجفتم عليه من خيل ولا ركاب } قال : أمر الله رسوله بالسير إلى قريظة والنضير ، وليس للمؤمنين يومئذ كثير خيل ولا ركاب ، فجعل رسول الله صلى الله عليه وسلم يحكم فيه ما أراد ، ولم يكن يومئذ خيل ولا ركاب يوجف بها . قال : والايجاف أن يوضعوا السير وهي لرسول الله صلى الله عليه وسلم ، فكان من ذلك خيبر وفدك وقرى عربية ، وأمر الله رسوله أن يعد لينبع ، فأتاها رسول الله صلى الله عليه وسلم فاحتواها كلها ، فقال أناس : هلا قسمها فأنزل الله عذره فقال : { ما أفاء الله على رسوله من أهل القرى فلله وللرسول } إلى قوله : { شديد العقاب } .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { ما أفاء الله على رسوله من أهل القرى } قال : من قريظة جعله الله لمهاجرة قريش خصوا به .
وأخرج عبد الرزاق وابن المنذر عن الزهري في قوله : { ما أفاء الله على رسوله من أهل القرى } قال : بلغني أنها الجزية والخراج .

وأخرج ابن مردويه عن ابن عباس قال : كان ما أفاء الله على رسوله من خيبر نصف لله ورسوله ، والنصف الآخر للمسلمين فكان الذي لله ورسوله من ذلك الكتيبة والوطيخ وسلالة ووجدة ، وكان الذي للمسلمين الشق والشق ثلاثة عشر سهماً ونطاه خمسة أسهم ، ولم يقسم رسول الله صلى الله عليه وسلم من خيبر لأحد من المسلمين إلا لمن شهد الحديبية ، ولم يأذن رسول الله صلى الله عليه وسلم لأحد تخلف عنه عند مخرجه الحديبية أن يشهد معه خيبر إلا جابر بن عبدالله بن عمرو بن حزام الأنصاري .
وأخرج أبو داود وابن مردويه عن عمر بن الخطاب قال : كان لرسول الله صلى الله عليه وسلم صفايا بني النضير وخيبر وفدك ، فأما بنو النضير فكانت حبساً لنوائبه ، وأما فدك فكانت لابن السبيل ، وأما خيبر فجزأها ثلاثة أجزاء فقسم منها جزأين بين المسلمين ، وحبس جزءاً لنفسه ولنفقة أهله ، فما فضل عن نفقة أهله رده على فقراء المهاجرين .
وأخرج ابن الأنباري في المصاحف عن الأعمش قال : ليس بين مصحف عبدالله وزيد بن ثابت خلاف في حلال وحرام إلا في حرفين في سورة الأنفال { واعلموا أنما غنمتم من شيء فإن لله خمسة وللرسول ولذي القربى واليتامى والمساكين وابن السبيل } [ الأنفال : 41 ] وفي سورة الحشر { ما أفاء الله على رسوله من أهل القرى فلله وللرسول ولذي القربى واليتامى والمساكين وابن السبيل والمهاجرين في سبيل الله } .
وأخرج عبد بن حميد عن قتادة { ما أفاء الله على رسوله من أهل القرى فلله وللرسول ولذي القربى واليتامى والمساكين وابن السبيل } قال : كان الفيء بين هؤلاء ، فنسختها الآية التي : في الأنفال فقال { واعلموا أنما غنمتم من شيء فإن لله خمسه وللرسول ولذي القربى واليتامى والمساكين وابن السبيل } [ الأنفال : 41 ] فنسخت هذه الآية ما كان قبلها في سورة الحشر فجعل الخمس لمن كان له الفيء وصار ما بقي من الغنيمة لسائر الناس لمن قاتل عليها .
وأخرج أبو عبيد في كتاب الأموال وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وأبو عوانة وابن حبان وابن مردويه عن مالك بن أوس بن الحدثان قال : بعث إليّ عمر بن الخطاب في الهاجرة ، فجئته فدخلت عليه فإذا هو جالس على سرير ليس بينه وبين رمل السرير فراش ، متكىء على وسادة من آدم ، فقال : يا مالك إنه قدم علينا أهل أبيات من قومك ، وإني قد أمرت فيهم برضخ فخذه فأقسمه بينهم ، فقلت : يا أمير المؤمنين إنهم قومي وأنا أكره أن أدخل بهذا عليهم فمر به غيري فإني لأراجعه في ذلك إذ جاءه يرفا غلامه فقال : هذا عثمان بن عفان وطلحة بن عبيدالله والزبير وعبد الرحمن بن عوف ، فأذن لهم فدخلوا ، ثم جاءه يرفا فقال : هذا علي وعباس قال : ائذن لهما في الدخول فدخلا ، فقال عباس : ألا تعديني على هذا فقال القوم : يا أمير المؤمنين اقض بين هذين وأرح كل واحد منهما من صاحبه ، فإن في ذلك راحة لك ولهما .

فجلس عمر ثم قال : اتئدوا . وحسر عن ذراعيه ثم قال : أنشدكم بالله أيها الرهط هل سمعتم رسول الله صلى الله عليه وسلم قال : « انا لا نورث ما تركنا صدقة إن الأنبياء لا تورث » فقال القوم : نعم قد سمعنا ذاك . ثم أقبل على علي وعباس فقال : أنشدكما بالله هل سمعتما رسول الله صلى الله عليه وسلم قال ذاك؟ قالا : نعم ، فقال عمر : ألا أحدثكم عن هذا الأمر ، إن الله خص نبيه من هذا الفيء بشيء لم يعطه غيره يريد أموال بني النضير كانت نقلاً لرسول الله صلى الله عليه وسلم ليس لأحد فيها حق معه ، فوالله ما احتواها دونكم ولا استأثر بها عليكم ، لقد قسمها فيكم حتى كان منها هذا المال ، فكان رسول الله صلى الله عليه وسلم يدخر منه قوت أهله لسنتهم ، ويجعل ما بقي في سبيل المال حتى توفى الله نبيه صلى الله عليه وسلم ، فقام أبو بكر ، فقال : أنا وليّ رسول الله صلى الله عليه وسلم أعمل بما كان يعمل وأسير بسيرته في حياته ، فكان يدخر من هذا المال قنية أهل رسول الله صلى الله عليه وسلم لسنتهم ، ويجعل ما بقي في سبل المال كما كان يصنع رسول الله صلى الله عليه وسلم ، فوليها أبو بكر حياته حتى توفي أبو بكر ، قلت : أنا ولي رسول الله صلى الله عليه وسلم وولي أبي بكر أعمل بما كانا يعملان به في هذا المال فقبضتها ، فلما أقبلتما عليّ وأدبرتما وبدا لي أن أدفعها إليكما أخذت عليكما عهد الله وميثاقه لتعملان فيها بما كان رسول الله صلى الله عليه وسلم يعمل به فيها وأبو بكر وأنا ، حتى دفعتها إليكما أنشدكم الله أيها الرهط هل دفعتها إليهما بذلك؟ قالوا : اللهم نعم ، ثم أقبل عليهما فقال : أنشدكما بالله هل دفعتها إليكما بذلك؟ قالا : نعم ، قال : فقضاء غير ذلك تلتمسان مني ، فلا والله لا أقضي فيها قضاء غير ذلك حتى تقوم الساعة ، فإن كنتما عجزتما عنها فأدياها إليّ ثم قال عمر : إن الله قال : { وما أفاء الله على رسوله منهم فما أوجفتم عليه من خيل ولا ركاب ولكن الله يسلط رسله على من يشاء والله على كل شيء قدير } فكانت لرسول الله صلى الله عليه وسلم ، ثم قال : { ما أفاء الله على رسوله من أهل القرى فلله وللرسول ولذي القربى } إلى آخر الآية { واتقوا الله إن الله شديد العقاب } ثم قال : والله ما أعطاها هؤلاء وحدهم حتى قال : { للفقراء المهاجرين الذين أخرجوا من ديارهم وأموالهم يبتغون فضلاً من الله ورضواناً وينصرون الله ورسوله أولئك هم الصادقون } ثم والله ما جعلها لهؤلاء وحدهم حتى قال : { والذين تبوَّءو الدار والإِيمان } إلى { المفلحون } ثم والله ما أعطاها لهؤلاء وحدهم حتى قال : { والذين جاؤوا من بعدهم يقولون ربنا اغفر لنا } إلى قوله : { رحيم } فقسمها هذا القسم على هؤلاء الذين ذكر .

قال عمر : لئن بقيت ليأتين الرويعي بصنعاء حقه ودمه في وجهه .
وأخرج عبد الرزاق وأبو عبيدة وابن زنجويه معاً في الأموال وعبد بن حميد وأبو داود وفي ناسخه وابن جرير وابن المنذر وابن مردويه والبيهقي في سننه عن مالك بن أوس بن الحدثان قال : قرأ عمر بن الخطاب { إنما الصدقات للفقراء والمساكين } حتى بلغ { عليم حكيم } ثم قال : هذه لهؤلاء ثم قرأ { ما أفاء الله على رسوله من أهل القرى } حتى بلغ { للفقراء المهاجرين } إلى آخر الآية فقال : هذه للمهاجرين ، ثم تلا { والذين تبوّءو الدار والإِيمان من قبلهم } إلى آخر الآية فقال : هذه للأنصار ، ثم قرأ { والذين جاؤوا من بعدهم } إلى آخر الآية ثم قال : استوعبت هذه المسلمين عامة وليس أحد إلا له في هذا المال حق ، ألا ما تملكون من وصيتكم ثم قال : لئن عشت ليأتين الراعي وهو يسير حمره نصيه منها لم يعرق فيه جبينه .
وأخرج ابن أبي شيبة وعبد بن حميد وابن مردويه والبيهقي عن زيد بن أسلم عن أبيه قال : سمعت عمر بن الخطاب يقول : اجتمعوا لهذا المال فأنظروا لمن ترونه ، ثم قال لهم : إني أمرتكم أن تجتمعوا لهذا المال فتنظروا لمن ترونه ، وإني قرأت آيات من كتاب الله فكفتني ، سمعت الله يقول : { ما أفاء الله على رسوله من أهل القرى فلله وللرسول } إلى قوله : { أولئك هم الصادقون } والله ما هو لهؤلاء وحدهم { والذين تبوّءُو الدار والإِيمان } إلى قوله : { المفلحون } والله ما هو لهؤلاء وحدهم { والذين جاؤوا من بعدهم يقولون ربنا اغفر لنا } إلى قوله : { رحيم } والله ما أحد من المسلمين إلا له حق في هذا المال أعطي منه أو منع عنه حتى راع بعدن .
وأخرج عبد الرزاق وابن سعد وابن أبي شيبة وابن زنجويه في الأموال وعبد بن حميد وابن المنذر عن عمر بن الخطاب رضي الله عنه قال : ما على وجه الأرض مسلم إلا وله في هذا المال حق إلا ما ملكت أيمانكم .
وأخرج عبد بن حميد والبيهقي في سننه عن سعيد بن المسيب رضي الله عنه قال : قسم عمر ذات يوم قسماً من المال ، فجعلوا يثنون عليه ، فقال : ما أحمقكم لو كان لي ما أعطيتكم منه درهماً .
وأخرج أبو داود في ناسخه عن ابن أبي نجيح رضي الله عنه قال : المال ثلاثة : مغنم ، أو فيء ، أو صدقة . فليس منه درهم إلا بيّن الله موضعه .

وأخرج أحمد والحاكم وصححه عن سمرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « يوشك أن يملأ الله أيديكم من العجم ثم يجعلهم أسداً لا يفرون فيقتلون مقاتلتكم ويأكلون فيئكم » .
وأخرج ابن سعد عن السائب بن يزيد سمعت عمر بن الخطاب رضي الله عنه يقول : والذي لا إله إلا هو ثلاثاً ما من الناس أحد إلا له حق في هذا المال أعطيه أو منعه ، وما أحد أحق به من أحد إلى عبد مملوك ، وما أنا فيه إلا كأحدكم ، ولكنا على منازلنا من كتاب الله وقسمنا من رسول الله صلى الله عليه وسلم ، فالرجل وبلاؤه في الإِسلام ، والرجل وقدمه في الإِسلام ، والرجل وغناه في الإِسلام ، والرجل وحاجته في الإِسلام ، والله لئن بقيت ليأتين الراعي بجبل صنعاء حظه من هذا المال وهو مكانه .
وأخرج ابن سعد عن الحسن رضي الله عنه قال : كتب عمر إلى حذيفة أن أعط الناس أعطيتهم وأرزاقهم ، فكتب إليه إنا قد فعلنا وبقي شيء كثير ، فكتب إليه عمر : إن فيأهم الذي أفاء الله عليهم ، ليس هو لعمر ولا لآل عمر اقسمه بينهم .
وأخرج ابن أبي شيبة عن عمر بن عبد العزيز رضي الله عنه قال : وجدت المال قسم بين هذه الثلاثة الأصناف : المهاجرين والأنصار والذين جاؤوا من بعدهم .
وأخرج ابن أبي شيبة عن الحسن رضي الله عنه مثل ذلك .
قوله تعالى : { وما آتاكم الرسول فخذوه } الآية .
أخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن الحسن رضي الله عنه { وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا } قال : كان يؤتيهم الغنائم وينهاهم عن الغلول .
وأخرج عبد الرزاق وابن المنذر عن الحسن رضي الله عنه في قوله : { وما آتاكم الرسول فخذوه } قال : من الفيء { وما نهاكم عنه فانتهوا } قال : من الفيء
وأخرج ابن المنذر عن ابن جريج رضي اله عنه { وما آتاكم الرسول } من طاعتي وأمري { فخذوه وما نهاكم عنه } من معصيتي فانتهوا .
وأخرج ابن أبي شيبة وعبد بن حميد والنسائي وابن المنذر عن ابن عباس رضي الله عنهما قال : ألم يقل الله { وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا } قالوا : بلى ، قال : ألم يقل الله : { وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمراً أن يكون لهم الخيرة من أمرهم } [ الأحزاب : 36 ] الآية قال : فإني أشهد أن رسول الله صلى الله عليه وسلم نهى عن الدباء والحنتم والنقير والمزفت .
وأخرج عبد بن حميد عن سعيد بن جبير رضي الله عنه أنه سمع ابن عمر وابن عباس يشهدان على رسول الله صلى الله عليه وسلم أنه نهى عن الدباء والحنتم والنقير والمزفت ، ثم تلا رسول الله صلى الله عليه وسلم هذه الآية { وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا } .

وأخرج أحمد وعبد بن حميد والبخاري ومسلم وابن المنذر وابن مردويه عن علقمة رضي الله عنه قال : قال عبدالله بن مسعود : لعن الله الواشمات والمستوشمات والمتنمصات والمتفلجات للحسن ، المغيرات لخلق الله . فبلغ ذلك امرأة من بني أسد يقال لها أم يعقوب ، فجاءت إليه فقالت : إنه بلغني أنك لعنت كيت وكيت ، قال : وما لي لا ألعن من لعن رسول الله صلى الله عليه وسلم ، وهو في كتاب الله . قالت : لقد قرأت ما بين الدفتين فما وجدت فيه شيئاً من هذا قال : لئن كنت قرأته لقد وجدته أما قرأت { وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا } قالت : بلى ، قال : فإنه قد نهى عنه والله أعلم .

لِلْفُقَرَاءِ الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِنْ دِيَارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلًا مِنَ اللَّهِ وَرِضْوَانًا وَيَنْصُرُونَ اللَّهَ وَرَسُولَهُ أُولَئِكَ هُمُ الصَّادِقُونَ (8) وَالَّذِينَ تَبَوَّءُوا الدَّارَ وَالْإِيمَانَ مِنْ قَبْلِهِمْ يُحِبُّونَ مَنْ هَاجَرَ إِلَيْهِمْ وَلَا يَجِدُونَ فِي صُدُورِهِمْ حَاجَةً مِمَّا أُوتُوا وَيُؤْثِرُونَ عَلَى أَنْفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ وَمَنْ يُوقَ شُحَّ نَفْسِهِ فَأُولَئِكَ هُمُ الْمُفْلِحُونَ (9)

أخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله : { للفقراء المهاجرين الذين أخرجوا } الآية قال : هؤلاء المهاجرون تركوا الديار والأموال والأهلين والعشائر ، وخرجوا حباً لله ولرسوله ، واختاروا الإِسلام على ما كان فيه من شدة ، حتى لقد ذكر لنا أن الرجل كان يعصب الحجر على بطنه ليقيم به صلبه من الجوع وإن كان الرجل ليتخذ الحفر في الشتاء ما له دثار غيرها .
قوله تعالى : { والذين تبوّءُو الدار والإِيمان } .
أخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { والذين تبوءُو الدار والإِيمان } إلى آخر الآية ، قال : هم هذا الحي من الأنصار أسلموا في ديارهم ، وابتنوا المساجد قبل قدوم النبي صلى الله عليه وسلم بسنتين ، وأحسن الله عليهم الثناء في ذلك وهاتان الطائفتان الأولتان من هذه الآية أخذتا بفضلهما ومضتا على مهلهما ، وأثبت الله حظهما في هذا الفيء ، ثم ذكر الطائفة الثالثة ، فقال : { والذين جاؤوا من بعدهم يقولون ربنا اغفر لنا ولإِخواننا } إلى آخر الآية . قال : إنما أمروا أن يستغفروا لأصحاب النبي صلى الله عليه وسلم ولم يؤمروا بسبهم .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { والذين تبوّءُو الدار والإِيمان من قبلهم } قال : الأنصار نعت سخاوة أنفسهم عندما رأى من ذلك وإيثارهم إياهم ولم يصب الأنصار من ذلك الفيء شيء .
وأخرج عبد بن حميد وابن المنذر عن يزيد بن الأصم « أن الأنصار قالوا : يا رسول الله أقسم بيننا وبين إخواننا المهاجرين الأرض نصفين ، قال : » لا ولكن يكفونكم المؤنة وتقاسمونهم الثمرة ، والأرض أرضكم « قالوا : رضينا فأنزل الله { والذين تبوّءُو الدار والإِيمان من قبلهم } إلى آخر الآية .
أخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن المنذر عن الحسن قال : فضل المهاجرين على الأنصار فلم يجدوا في صدورهم حاجة قال : الحسد .
وأخرج ابن أبي شيبة والبخاري وابن مردويه عن عمر أنه قال : أوصي الخليفة بعدي بالمهاجرين الأولين أن يعرف لهم حقهم ، ويحفظ لهم حرمتهم ، وأوصيه بالأنصار الذين تبوّءُو الدار والإِيمان من قبل أن يهاجر النبي صلى الله عليه وسلم أن يقبل من محسنهم ، ويعفو عن مسيئهم .
وأخرج الزبير بن بكار في أخبار المدينة عن زيد بن أسلم قال : قال رسول الله صلى الله عليه وسلم : » للمدينة عشرة أسماء هي المدينة وهي طيبة وطابة ومسكينة وجابرة ومجبورة وتبدد ويثرب والدار « .
قوله تعالى : { ويؤثرون على أنفسهم ولو كان بهم خصاصة } .
أخرج ابن أبي شيبة والبخاري ومسلم والترمذي والنسائي وابن جرير وابن المنذر والحاكم وابن مردويه البيهقي في الأسماء والصفات عن أبي هريرة رضي الله عنه قال :

« أتى رجل لرسول الله صلى الله عليه وسلم فقال : يا رسول الله أصابني الجهد ، فأرسل إلى نسائه فلم يجد عندهن شيئاً فقال : » ألا رجل يضيف هذا الليلة رحمه الله تعالى « فقال رجل من الأنصار ، وفي رواية فقال أبو طلحة الأنصاري : أنا يا رسول الله ، فذهب به إلى أهله فقال لامرأته : اكرمي ضيف رسول الله صلى الله عليه وسلم لا تدخرين شيئاً . قالت : والله ما عندي إلا قوت الصبية . قال : فإذا أراد الصبية العشاء فنوميهم ، وتعالي ، فأطفئي السراج ونطوي بطوننا الليلة لضيف رسول الله صلى الله عليه وسلم ففعلت ثم غدا الضيف على النبي صلى الله عليه وسلم ، فقال : » لقد عجب الله من فلان وفلانة وأنزل الله فيهما { ويؤثرون على أنفسهم ولو كان بهم خصاصة } « » .
وأخرج مسدد في مسنده وابن أبي الدنيا في كتاب قري الضيف وابن المنذر عن أبي المتوكل الناجي رضي الله عنه « أن رجلاً من المسلمين مكث صائماً ثلاثة أيام ، يمسي فلا يجد ما يفطر فيصبح صائماً حتى فطن له رجل من الأنصار يقال له ثابت بن قيس رضي الله عنه ، فقال لأهله : إني ساجيء الليلة بضيف لي فإذا وضعتم طعامكم فليقم بعضكم إلى السراج كأنه يصلحه فليطفئه ثم اضربوا بأيدكم إلى الطعام كأنكم تأكلون فلا تأكلوا حتى يشبع ضيفنا ، فلما أمسى ذهب به فوضعوا طعامهم فقامت امرأته إلى السراج كأنها تصلحه فأطفأته ، ثم جعلوا يضربون أيديهم في الطعام كأنهم يأكلون ولا يأكلون حتى شبع ضيفهم ، وإنما كان طعامهم ذلك خبزة هي قوتهم ، فلما أصبح ثابت غدا إلى رسول الله صلى الله عليه وسلم فقال : » يا ثابت لقد عجب الله البارحة منكم ومن ضيفكم « فنزلت فيه هذه الآية { ويؤثرون على أنفسهم ولو كان بهم خصاصة } .
وأخرج الحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن ابن عمر رضي الله عنه قال : أهدي لرجل من أصحاب رسول الله صلى الله عليه وسلم رأس شاة فقال : إن أخي فلاناً وعياله أحوج إلى هذا منا فبعث به إليهم ، فلم يزل يبعث به واحداً إلى آخر حتى تداولها أهل سبعة أبيات حتى رجعت إلى الأول فنزلت { ويؤثرون على أنفسهم ولو كان بهم خصاصة } .
وأخرج ابن أبي حاتم عن مقاتل رضي الله عنه في قوله : { ولو كان بهم خصاصة } قال : فاقة .
قوله تعالى : { ومن يوق شح نفسه فأولئك هم المفلحون } .
أخرج الفريابي وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن ابن مسعود رضي الله عنه أن رجلاً قال له : إني أخاف أن أكون قد هلكت ، قال : وما ذاك؟ قال : إني سمعت الله يقول : { ومن يوق شح نفسه فأولئك هم المفلحون } وأنا رجل شحيح لا يكاد يخرج مني شيء ، فقال له ابن مسعود رضي الله عنه : ليس ذاك بالشح ، ولكنه البخل ، ولا خير في البخل ، وإن الشح الذي ذكره الله في القرآن أن تأكل مال أخيك ظلماً .

وأخرج عبد بن حميد وابن المنذر وابن مردويه عن ابن عمر رضي الله عنه في قوله : { ومن يوق شح نفسه } قال : ليس الشحيح أن يمنع الرجل ماله ، ولكنه البخل وإنه لشر إنما الشح أن تطمح عين الرجل إلى ما ليس له .
وأخرج ابن المنذر عن الحسن رضي الله عنه قال : النظر إلى المرأة ، لا يملكها من الشح .
وأخرج ابن المنذر عن طاووس رضي الله عنه قال : البخل أن يبخل الإِنسان بما في يديه ، والشح أن يشح على ما في أيدي الناس .
وأخرج ابن جرير وابن المنذر وابن عساكر عن عبد الرحمن بن عوف أنه كان يطوف بالبيت يقول : اللهم قني شح نفسي لا يزيد على ذلك فقيل له فقال : إذا وقيت شح نفسي لا أسرق ولا أزني ولم أفعل شيئاً .
وأخرج عبد بن حميد وابن المنذر عن سعيد بن جبير في قوله : { ومن يوق شح نفسه } قال : إدخال الحرام ومنع الزكاة .
وأخرج ابن المنذر عن علي بن أبي طالب قال : من أدى زكاة ماله فقد وقي شح نفسه .
وأخرج الخرائطي في مساوىء الأخلاق عن ابن عمرو قال : الشح أشد من البخل لأن الشحيح يشح على ما في يديه فيحبسه ويشح على ما في أيدي الناس حتى يأخذه ، وإن البخيل إنما يبخل على ما في يديه .
وأخرج ابن أبي الدنيا في كتاب ذم البخل عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « خلق الله جنة عدن ثم قال لها : انطقي ، فقالت : { قد أفلح المؤمنون } [ المؤمنون : 1 ] فقال الله : » وعزتي وجلالي لا يجاورني فيك بخيل « ثم تلا رسول الله صلى الله عليه وسلم { ومن يوق شح نفسه فأولئك هم المفلحون } .
وأخرج ابن مردويه عن جابر بن عبد الله رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : » ثلاث من كن فيه فقد برىء من الشح ، من أدى زكاة ماله ، وقرى الضيف ، وأعطى في النوائب « .
وأخرج الحكيم الترمذي وأبو يعلى وابن مردويه عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : » ما محق الإِسلام محق الشح شيء قط « وأخرج ابن مردويه عن أبي زرعة قال : قال رسول الله صلى الله عليه وسلم : » من كان الفقر في قلبه فلا يغنيه ما أكثر له في الدنيا وإنما يضر نفسه شحها « .

وأخرج عبد بن حميد عن مجمع بن يحيى بن جارية قال : حدثني عمي خالد بن يزيد بن جارية رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « برىء من الشح من أدى الزكاة وقرى الضيف وأدى في النائبة » .
وأخرج ابن أبي شيبة والنسائي والحاكم وصححه والبيهقي في الشعب عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « لا يجتمع غبار في سبيل الله ودخان جهنم في جوف عبد أبداً ، ولا يجتمع الشح والإِيمان في قلب عبد أبداً » .
وأخرج الترمذي والبيهقي عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « خصلتان لا يجتمعان في جوف مسلم البخل وسوء الظن » .
وأخرج ابن أبي شيبة وأبو داود وابن مردويه والبيهقي عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « شر ما في رجل شح هالع وجبن خالع » .
وأخرج أحمد والبخاري في الأدب ومسلم والبيهقي عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال : « اتقوا الظلم فإن الظلم ظلمات يوم القيامة ، واتقوا الشح فإن الشح أهلك من كان قبلكم حملهم على أن سفكوا دماءهم واستحلوا محارمهم » .
وأخرج ابن مردويه والبيهقي عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : « إياكم والشح والبخل ، فإنه دعا من قبلكم إلى أن يقطعوا أرحامهم فقطعوها ، ودعاهم إلى أن يستحلوا محارمهم فاستحلوها ، ودعاهم إلى أن يسفكوا دماءهم فسفكوها » .
وأخرج الترمذي والبيهقي عن أنس رضي الله عنه « أن رجلاً توفي فقالوا : ابشر بالجنة ، فقال رسول الله صلى الله عليه وسلم : » أولا تدرون فلعله قد تكلم بما لا يعنيه أو بخل بما لا ينفعه « » .
وأخرج البيهقي من وجه آخر عن أنس رضي الله عنه قال : « أصيب رجل يوم أحد فجاءت امرأة فقالت : يا بني لتهنك الشهادة فقال لها رسول الله صلى الله عليه وسلم : » وما يدريك لعله كان يتكلم بما لا يعنيه ويبخل بما لا يغنيه « » .
وأخرج البيهقي عن ابن عمرو رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « خلقان يحبهما الله وخلقان يبغضهما الله . فأما اللذان يحبها الله فالسخاء والسماحة ، وأما اللذان يبغضهما الله فسوء الخلق والبخل ، فإذا أراد الله بعبد خيراً استعمله على قضاء حوائج الناس » .
وأخرج ابن جرير وابن مردويه والبيهقي عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « برىء من الشح من أدى الزكاة وقرى الضيف وأدى في النائبة » .

وأخرج البيهقي وضعفه عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « لا يذهب السخاء على الله ، السخي قريب من الله ، فإذا لقيه يوم القيامة أخذ بيده فأقله عثرته » .
وأخرج البيهقي عن عمرو بن شعيب عن أبيه عن جده رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « صلاح أوّل هذه الأمة بالزهد والتقوى وهلاك آخرها بالبخل والفجور » .
وأخرج البيهقي وضعفه عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم : « السخيّ قريب من الله قريب من الجنة بعيد من النار ، والبخيل بعيد من الله بعيد من الجنة قريب من النار ، والجاهل السخي أحب إلى الله من العابد البخيل » .
وأخرج البيهقي عن جابر بن عبدالله قال : قال رسول الله صلى الله عليه وسلم : « السخي قريب من الله قريب من الجنة قريب من الناس بعيد من النار ، والبخيل بعيد من الله بعيد من الجنة بعيد من الناس قريب من النار ، ولَجَاهل سخيٌ أحب إلى الله من عابد بخيل » .
وأخرج ابن عدي في الكامل والبيهقي وضعفه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « السخي قريب من الله قريب من الجنة قريب من الناس بعيد من النار ، والبخيل بعيد من الله بعيد من الجنة بعيد من الناس قريب من النار ، ولفاجر سخيّ أحبّ إلى الله من عابد بخيل ، وأي داء أدوأ من البخل » .
وأخرج البيهقي عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « يا بني سلمة من سيدكم اليوم؟ قالوا : الجد بن قيس ولكنا نبخله ، قال : وأي داء أدوأ من البخل؟ ولكن سيدكم عمرو بن الجموح » .
وأخرج البيهقي عن جابر رضي الله عنه قال : لما قدم رسول الله صلى الله عليه وسلم قال : « يا بني سلمة من سيدكم؟ قالوا : الجد بن قيس وإنا لنبخله . قال : وأي داء أدوأ من البخل بل سيدكم الخير الأبيض عمرو بن الجموح » قال : وكان على أضيافهم في الجاهلية قال : وكان يولم على رسول الله صلى الله عليه وسلم إذا تزوّج .
وأخرج البيهقي من طريق الزهري عن عبد الرحمن بن عبدالله بن كعب بن مالك رضي الله عنه أن النبي صلى الله عليه وسلم قال : « من سيدكم يا بني سلمة؟ قالوا : الجد بن قيس . قال : وبم تسوّدونه؟ قالوا : بأنه أكثرنا مالاً وإنا على ذلك لنزنه بالبخل ، فقال رسول الله صلى الله عليه وسلم : وأي داء أدوأ من البخل ، ليس ذاك سيدكم . قالوا : فمن سيدنا يا رسول الله؟ قال : سيدكم البراء بن معرور » قال البيهقي مرسل .
وأخرج الحاكم عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم :

« من سيدكم يا بني عبيد؟ قالوا : الجد بن قيس على أن فيه بخلاً ، قال : وأي داء أدوأ من البخل؟ بل سيدكم وابن سيدكم بشر بن البراء بن معرور » .
وأخرج البيهقي عن أبي بكر الصديق رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا يدخل الجنة بخيل ولا خب ولا خائن ولا سيء الملكة ، وأول من يقرع باب الجنة المملوكون وإذا أحسنوا فيما بينهم وبين الله وبين مواليهم » .
وأخرج البيهقي عن أبي سهل الواسطي رفع الحديث قال : « إن الله اصطنع هذا الدين لنفسه وإنما صلاح هذا الدين بالسخاء وحسن الخلق فاكرموه بهما » .
وأخرج البيهقي من طرق وضعفه عن جابر بن عبدالله قال : قال رسول الله صلى الله عليه وسلم : « قال لي جبريل : قال الله تعالى : إن هذا الدين ارتضيته لنفسي ولا يصلحه إلا السخاء وحسن الخلق فأكرموه بهما ما صحبتموه » .
وأخرج البيهقي وضعفه عن عبدالله بن جراد قال : قال رسول الله صلى الله عليه وسلم : « إذا ابتغيتم المعروف فابتغوه في حسان الوجوه ، فوالله لا يلج النار إلا بخيل ، ولا يلج الجنة شحيح ، إن السخاء شجرة في الجنة تسمى السخاء ، وإن الشح شجرة في النار تسمى الشح » .
وأخرج البيهقي وضعفه عن جعفر بن محمد عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم : « السخاء شجرة من شجر الجنة أغصانها متدليات في الدنيا من أخذ بغصن منها قاده ذلك الغصن إلى الجنة ، والبخل شجرة من شجر النار أغصانها متدليات في الدنيا من أخذ بغصن منها قاده ذلك الغصن إلى النار » .
وأخرج البيهقي عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « السخاء شجرة في الجنة فمن كان سخياً أخذ بغصن منها ، فلم يتركه الغصن حتى يدخله الجنة ، والشح شجرة في النار فمن كان شحيحاً أخذ بغصن منها فلم يتركه الغصن حتى يدخله النار » .
وأخرج البيهقي وضعفه عن ابن عباس رضي الله عنهما قال : « كنت قاعدا مع النبي صلى الله عليه وسلم فجاء ثلاثة عشر رجلاً عليهم ثياب السفر فسلموا على رسول الله صلى الله عليه وسلم ، ثم قالوا : من السيد من الرجال يا رسول الله قال : ذاك يوسف بن يعقوب بن إسحق بن إبراهيم . قالوا : ما في أمتك سيد؟ قال : بلى ، رجل أعطي مالاً حلالاً ورزق سماحة فأدنى الفقير فقلت شكايته في الناس » .
وأخرج البخاري ومسلم والنسائي عن أبي هريرة قال : « ضرب رسول الله صلى الله عليه وسلم مثل البخيل والمتصدق كمثل رجلين عليهما جبتان من حديد قد اضطرت أيديهما إلى ثديهما وتراقيهما فجعل كلما تصدق بصدقة انبسطت عنه ، حتى تغشى أنامله وتعفو أثره ، وجعل البخيل كلما هم بصدقة قلصت وأخذت كل حلقة مكانها فهو يوسعها ولا تتسع » .

وأخرج الزبير بن بكار في الموفقيات عن عبدالله بن أبي عبيدة بن محمد بن عمار بن ياسر قال : « قدم خالد بن الوليد من ناحية أرض الروم على النبي صلى الله عليه وسلم بأسرى ، فعرض عليهم الإِسلام فأبوا ، فأمر أن تضرب أعناقهم ، حتى إذا جاء إلى آخرهم قال النبي صلى الله عليه وسلم : » يا خالد كف عن الرجل « قال : يا رسول الله ما كان في القوم أشد عليّ منه . قال : » هذا جبريل يخبرني عن الله أنه كان سخيّاً في قومه فكف عنه « وأسلم الرومي » .


الحشر - تفسير الدرر المنثور

وَالَّذِينَ جَاءُوا مِنْ بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ وَلَا تَجْعَلْ فِي قُلُوبِنَا غِلًّا لِلَّذِينَ آَمَنُوا رَبَّنَا إِنَّكَ رَءُوفٌ رَحِيمٌ (10) أَلَمْ تَرَ إِلَى الَّذِينَ نَافَقُوا يَقُولُونَ لِإِخْوَانِهِمُ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ لَئِنْ أُخْرِجْتُمْ لَنَخْرُجَنَّ مَعَكُمْ وَلَا نُطِيعُ فِيكُمْ أَحَدًا أَبَدًا وَإِنْ قُوتِلْتُمْ لَنَنْصُرَنَّكُمْ وَاللَّهُ يَشْهَدُ إِنَّهُمْ لَكَاذِبُونَ (11) لَئِنْ أُخْرِجُوا لَا يَخْرُجُونَ مَعَهُمْ وَلَئِنْ قُوتِلُوا لَا يَنْصُرُونَهُمْ وَلَئِنْ نَصَرُوهُمْ لَيُوَلُّنَّ الْأَدْبَارَ ثُمَّ لَا يُنْصَرُونَ (12) لَأَنْتُمْ أَشَدُّ رَهْبَةً فِي صُدُورِهِمْ مِنَ اللَّهِ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لَا يَفْقَهُونَ (13) لَا يُقَاتِلُونَكُمْ جَمِيعًا إِلَّا فِي قُرًى مُحَصَّنَةٍ أَوْ مِنْ وَرَاءِ جُدُرٍ بَأْسُهُمْ بَيْنَهُمْ شَدِيدٌ تَحْسَبُهُمْ جَمِيعًا وَقُلُوبُهُمْ شَتَّى ذَلِكَ بِأَنَّهُمْ قَوْمٌ لَا يَعْقِلُونَ (14)

أخرج عبد بن حميد عن مجاهد رضي الله عنه { والذين جاؤوا من بعدهم } قال : الذين أسلموا فعنوا أيضاً عبدالله بن نبتل وأوس بن قيظي .
وأخرج الحاكم وصححه وابن مردويه عن سعد بن أبي وقاص قال : الناس على ثلاثة منازل قد مضت منزلتان وبقيت منزلة ، فأحسن ما أنتم كائنون عليه أن تكونوا بهذه المنزلة التي بقيت ، ثم قرأ { للفقراء المهاجرين الذين أخرجوا من ديارهم وأموالهم } الآية ، ثم قال : هؤلاء المهاجرون وهذه منزلة وقد مضت ثم قرأ { والذين تبوّءُو الدار والإِيمان من قبلهم } الآية ثم قال : هؤلاء الأنصار وهذه منزلة وقد مضت ، ثم قرأ { والذين جاؤوا من بعدهم يقولون ربنا اغفر لنا ولإِخواننا الذين سبقونا بالإِيمان } فقد مضت هاتان المنزلتان وبقيت هذه المنزلة فأحسن ما أنتم كائنون عليه أن تكونوا بهذه المنزلة .
وأخرج عبد بن حميد عن الضحاك رضي الله عنه { والذين جاؤوا من بعدهم } الآية قال : أمروا بالاستغفار لهم ، وقد علم ما أحدثوا .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف وابن مردويه عن عائشة رضي الله عنها قالت : أمروا أن يستغفروا لأصحاب النبي صلى الله عليه وسلم فسبوهم ثم قرأت هذه الآية { والذين جاؤوا يقولون ربنا اغفر لنا ولإِخواننا الذين سبقونا بالإِيمان } .
وأخرج ابن مردويه عن ابن عمر أنه سمع رجلاً وهو يتناول بعض المهاجرين ، فقرأ عليه { للفقراء المهاجرين } الآية ، ثم قال : هؤلاء المهاجرون فمنهم أنت؟ قال : لا ثم قرأ عليه { والذين تبوّءُو الدار والإِيمان } الآية ، ثم قال : هؤلاء الأنصار أفأنت منهم؟ قال : لا . ثم قرأ عليه { والذين جاؤوا من بعدهم } الآية ، ثم قال : أفمن هؤلاء أنت؟ قال : أرجو . قال : لا ليس من هؤلاء من يسب هؤلاء .
وأخرج ابن مردويه من وجه آخر عن ابن عمر أنه بلغه أن رجلاً نال من عثمان ، فدعاه فأقعده بين يديه ، فقرأ عليه { للفقراء المهاجرين } الآية قال : من هؤلاء أنت؟ قال : لا . ثم قرأ { والذين جاؤوا من بعدهم } الآية ، قال : من هؤلاء أنت؟ قال : أرجو أن أكون منهم . قال : لا والله ما يكون منهم من يتناولهم وكان في قلبه الغل عليهم .
وأخرج عبد بن حميد عن الأعمش أنه قرأ { ربنا لا تجعل في قلوبنا غلاً للذين آمنوا } .
وأخرج الحكيم الترمذي والنسائي عن أنس رضي الله عنه قال : « بينا نحن عند رسول الله صلى الله عليه وسلم فقال : يطلع الآن رجل من أهل الجنة فأطلع رجل من الأنصار تنطف لحيته ماء من وضوئه ، معلق نعليه في يده الشمال ، فلما كان من الغد؛ قال رسول الله صلى الله عليه وسلم : يطلع عليكم الآن رجل من أهل الجنة فاطلع ذلك الرجل على مثل مرتبته الأولى ، فلما كان من الغد قال رسول الله صلى الله عليه وسلم مثل ذلك ، فأطلع ذلك الرجل ، فلما قام الرجل أتبعه عبدالله بن عمرو بن العاص فقال : إني لاحيت أبي فأقسمت أن لا أدخل عليه ثلاثاً فإن رأيت أن تؤويني إليك حتى تحل يميني فعلت . قال : نعم ، قال أنس : فكان عبدالله بن عمرو يحدث أنه بات معه ليلة فلم يره يقوم من الليل شيئاً غير أنه كان إذا تقلب على فراشه ذكر الله وكبر ، حتى يقوم لصلاة الفجر فيسبغ الوضوء غير أني لا أسمعه يقول إلا خيراً ، فلما مضت الليالي الثلاث وكدت احتقر عمله قلت : يا عبدالله إنه لم يكن بيني وبين والدي غضب ولا هجرة ولكني سمعت رسول الله صلى الله عليه وسلم يقول لك ثلاث مرات في ثلاث مجالس يطلع عليكم الآن رجل من أهل الجنة ، فأطلعت أنت تلك المرات الثلاث ، فأردت أن آوي إليك فأنظر ما عملك ، فإذا ما هو إلا ما رأيت فانصرفت عنه فلما وليت دعاني فقال : ما هو إلاّ ما قد رأيت غير أني لا أجد في نفسي غلاً لأحد من المسلمين ، ولا أحسده على خير أعطاه الله إياه ، فقال له عبدالله بن عمرو : هذه التي بلغت بك وهي التي لا نطيق » .

وأخرج الحكيم الترمذي عن عبد العزيز بن أبي رواد قال : « بلغنا أن رجلاً صلى مع النبي صلى الله عليه وسلم ، فلما انصرف قال النبي صلى الله عليه وسلم : هذا الرجل من أهل الجنة . قال عبدالله بن عمرو : فأتيته فقلت : يا عماه الضيافة ، قال نعم ، فإذا له خيمة وشاة ونخل ، فلما أمسى خرج من خيمته فاحتلب العنز واجتنى لي رطباً ثم وضعه ، فأكلت معه فبات نائماً وبت قائماً ، وأصبح مفطراً ، وأصبحت صائماً ، ففعل ذلك ثلاث ليال ، فقلت له : إن رسول الله صلى الله عليه وسلم قال فيك : إنك من أهل الجنة فأخبرني ما عملك؟ فائت الذي أخبرك حتى يخبرك بعملي فأتيت رسول الله صلى الله عليه وسلم ، فقال : ائته فمره أن يخبرك فقلت : إن رسول الله صلى الله عليه وسلم يأمرك أن تخبرني . قال : أما الآن فنعم فقال : لو كانت الدنيا لي فأخذت مني لم أحزن عليها ، ولو أعطيتها لم أفرح بها وأبيت وليس في قلبي غل على أحد قال عبدالله : لكني والله أقوم الليل وأصوم النهار ولو وهبت لي شاة لفرحت بها ، ولو ذهبت لحزنت عليها ، والله لقد فضلك الله علينا فضلاً بيناً » .
وأخرج ابن مردويه عن ابن عباس { ألم تر إلى الذين نافقوا } قال عبدالله بن أبيّ بن سلول ورفاعة بن تابوت وعبدالله بن نبتل وأوس بن قيظي وإخوانهم بنو النضير .

وأخرج ابن إسحق وابن المنذر وأبو نعيم في الدلائل عن ابن عباس أن رهطاً من بني عوف بن الحارث منهم عبدالله بن أبيّ بن سلول ووديعة بن مالك وسويد وداعس بعثوا إلى بني النضير أن اثبتوا وتمنعوا فإنا لا نسلمكم ، وإن قوتلتم قاتلنا معكم ، وإن خرجتم خرجنا معكم ، فتربصوا ذلك من نصرهم فلم يفعلوا وقذف الله الرعب في قلوبهم ، فسألوا رسول الله صلى الله عليه وسلم أن يجليهم ، ويكف عن دمائهم ، على أن لهم ما حملت الإِبل من أموالهم إلا الحلقة ، ففعل ، فكان الرجل منهم يهدم بيته فيضعه على ظهر بعيره فينطلق به فخرجوا إلى خيبر ومنهم من سار إلى الشام .
وأخرج ابن أبي حاتم عن السدي قال : قد أسلم ناس من أهل قريظة والنضير ، وكان فيهم منافقون ، وكانوا يقولون لأهل النضير : لئن أخرجتم لنخرجن معكم ، فنزلت فيهم هذه الآية { ألم تر إلى الذين نافقوا يقولون لإِخوانهم } الآية .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { ألم تر إلى الذين نافقوا } قال : عبدالله بن أبيّ بن سلول ورفاعة بن تابوت وعبدالله بن نبتل وأوس بن قيظي { يقولون لإِخوانهم } قال : النضير { بأسهم بينهم شديد } قال : بالكلام { تحسبهم جميعاً وقلوبهم شتى } قال : المنافقون يخالف دينهم دين النضير { كمثل الذين من قبلهم قريباً } قال : كفار قريش يوم بدر .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله : { تحسبهم جميعاً وقلوبهم شتى } قال : كذلك أهل الباطل مختلفة شهادتهم ، مختلفة أهواؤهم ، مختلفة أعمالهم ، وهم مجتمعون في عداوة أهل الحق { كمثل الذين من قبلهم قريباً } قال : هم بنو النضير .
وأخرج ابن مردويه عن ابن عباس { تحسبهم جميعاً وقلوبهم شتى } قال : هم المشركون .
وأخرج الديلمي عن علي قال : المؤمنون بعضهم لبعض نصحاء وادّون وإن افترقت منازلهم ، والفجرة بعضهم لبعض غششة خونة وإن اجتمعت أبدانهم .
وأخرج ابن المنذر عن مجاهد { كمثل الذين من قبلهم قريباً } قال : هم كفار قريش يوم بدر .
وأخرج عبد الرزاق عن قتادة { كمثل الذين من قبلهم قريباً } قال : هم بنو النضير .


الحشر - تفسير الدرر المنثور

كَمَثَلِ الَّذِينَ مِنْ قَبْلِهِمْ قَرِيبًا ذَاقُوا وَبَالَ أَمْرِهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ (15) كَمَثَلِ الشَّيْطَانِ إِذْ قَالَ لِلْإِنْسَانِ اكْفُرْ فَلَمَّا كَفَرَ قَالَ إِنِّي بَرِيءٌ مِنْكَ إِنِّي أَخَافُ اللَّهَ رَبَّ الْعَالَمِينَ (16) فَكَانَ عَاقِبَتَهُمَا أَنَّهُمَا فِي النَّارِ خَالِدَيْنِ فِيهَا وَذَلِكَ جَزَاءُ الظَّالِمِينَ (17) يَا أَيُّهَا الَّذِينَ آَمَنُوا اتَّقُوا اللَّهَ وَلْتَنْظُرْ نَفْسٌ مَا قَدَّمَتْ لِغَدٍ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ خَبِيرٌ بِمَا تَعْمَلُونَ (18) وَلَا تَكُونُوا كَالَّذِينَ نَسُوا اللَّهَ فَأَنْسَاهُمْ أَنْفُسَهُمْ أُولَئِكَ هُمُ الْفَاسِقُونَ (19) لَا يَسْتَوِي أَصْحَابُ النَّارِ وَأَصْحَابُ الْجَنَّةِ أَصْحَابُ الْجَنَّةِ هُمُ الْفَائِزُونَ (20)

أخرج عبد الرزاق وابن راهويه وأحمد في الزهد وعبد بن حميد والبخاري في تاريخه وابن جرير وابن المنذر والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن علي بن أبي طالب أن رجلاً كان يتعبد في صومعة ، وأن امرأة كان لها إخوة فعرض لها شيء ، فأتوه بها ، فزينت له نفسه فوقع عليها ، فجاءه الشيطان فقال : اقتلها فإنهم إن ظهروا عليك افتضحت ، فقتلها ودفنها ، فجاؤوه فأخذوه ، فذهبوا به ، فبينما هم يمشون إذ جاءه الشيطان فقال : إني أنا الذي زينت لك فاسجد لي سجدة أنجيك ، فسجد له ، فذلك قوله : { كمثل الشيطان إذ قال للإِنسان اكفر } الآية .
وأخرج ابن أبي حاتم من طريق العوفي عن ابن عباس في قوله : { كمثل الشيطان } الآية ، قال : كان راهب من بين إسرائيل يعبد الله فيحسن عبادته ، وكان يؤتي من كل أرض فيسأل عن الفقه ، وكان عالماً ، وإن ثلاثة إخوة لهم أخت حسناء من أحسن الناس ، وإنهم أرادوا أن يسافروا ، وكبر عليهم أن يدعوها ضائعة ، فعمدوا إلى الراهب ، فقالوا : إنا نريد السفر ، وإنا لا نجد أحد أوثق في أنفسنا ولا آمن عندنا منك ، فإن رأيت جعلنا أختنا عندك ، فإنها شديدة الوجع ، فإن ماتت ، فقم عليها ، وإن عاشت فأصلح إليها حتى ترجع ، فقال : أكفيكم إن شاء الله ، فقام عليها فداواها حتى برئت وعاد إليها حسنها ، وإنه اطلع إليها فوجدها متصنعة ، ولم يزل به الشيطان حتى وقع عليها فحملت ، ثم ندمه الشيطان فزين له قتلها وقال : إن لم تفعل افتضحت وعرف أمرك ، فلم يكن لك معذره ، فلم يزل به حتى قتلها ، فلما قدم إخوتها سألوه ما فعلت؟ قال : ماتت ، فدفنتها . قالوا : أحسنت . فجعلوا يرون في المنام ويخبرون أن الراهب قتلها وأنها تحت شجرة كذا وكذا ، وأنهم عمدوا إلى الشجرة فوجدها قد قتلت ، فعمدوا إليه فأخذوه فقال الشيطان : أنا الذي زينت لك الزنا وزينت لك قتلها ، فهل لك أن تطيعني وأنجيك؟ قال : نعم ، قال : قال فاسجد لي سجدة واحدة فسجد له ثم قتل فذلك قول الله : { كمثل الشيطان إذ قال للإِنسان اكفر } الآية .
وأخرج ابن جرير عن ابن مسعود في هذه الآية قال : كانت امرأة ترعى الغنم وكان لها أربعة إخوة ، وكانت تأوي بالليل إلى صومعة راهب فنزل الراهب ففجر بها ، فأتاه الشيطان فقال : اقتلها ثم ادفنها ، فإنك رجل مصدق يسمع قولك ، فقتلها ثم دفنها ، فأتى الشيطان إخوتها في المنام ، فقال لهم : إن الراهب فجر بأختكم ، فلما أحبلها قتلها ثم دفنها في مكان كذا وكذا ، فلم أصبح قال رجل منهم : لقد رأيت البارحة كذا وكذا فقال الآخر : وأنا والله لقد رأيت كذلك فقال الآخر : وأنا والله لقد رأيت كذلك قالوا : فوالله ما هذا إلا لشيء ، فانطلقوا فاستعدوا ملكهم على ذلك الراهب فأتوه فأنزلوه ، ثم انطلقوا به ، فلقيه الشيطان فقال : إني أنا الذي أوقعتك في هذا ، ولن ينجيك منه غيري فاسجد لي سجدة واحدة وأنجيك مما أوقعتك فيه ، فسجد له فلما أتوا به ملكهم تبرأ منه وأُخِذَ فقُتِل .

وأخرج ابن أبي الدنيا في مكايد الشيطان وابن مردويه والبيهقي في شعب الإِيمان عن عبيد بن رفاعة الدارمي يبلغ به النبي صلى الله عليه وسلم قال : كان راهب في بني إسرائيل ، فأخذ الشيطان جارية فخنقها فألقى في قلوب أهلها أن دواءها عند الراهب ، فأتي بها الراهب ، فأبى أن يقبلها ، فلم يزالوا به حتى قبلها ، فكانت عنده ، فأتاه الشيطان فوسوس له وزين له ، فلم يزل به حتى وقع عليها ، فلما حملت وسوس له الشيطان فقال : الآن تفتضح يأتيك أهلها فاقتلها ، فإن أتوك ، فقل : ماتت ، فقتلها ودفنها فأتى الشيطان أهلها فوسوس إليهم ، وألقى في قلوبهم أنه أحبلها ثم قتلها ، فأتاه أهلها فسألوه فقال : ماتت ، فأخذوه فأتاه الشيطان فقال : أنا الذي ألقيت في قلوب أهلها ، وأنا الذي أوقعتك في هذا فأطعني تنج واسجد لي سجدتين فسجد له سجدتين فهو الذي قال الله { كمثل الشيطان إذ قال للإِنسان اكفر } الآية .
وأخرج ابن المنذر والخرائطي في اعتلال القلوب من طريق عدي بن ثابت عن ابن عباس في الآية قال : كان راهب في بني إسرائيل متعبداً زماناً حتى كان يؤتى بالمجانين فيقرأ عليهم ويعودهم حتى يبرؤوا فأتى بامرأة في شرف قد عرض لها الجنون ، فجاء إخوتها إليه ليعوذها ، فلم يزل به الشيطان يزين له حتى وقع عليها فحملت ، فلما عظم بطنها لم يزل الشيطان يزين له حتى قتلها ودفنها في مكان ، فجاء الشيطان في صورة رجل إلى بعض إخوتها فأخبره ، فجعل الرجل يقول لأخيه : والله لقد أتاني آت فأخبرني بكذا وكذا حتى أفضى به بعضهم إلى بعض حتى رفعوه إلى ملكهم ، فسار الملك والناس حتى استنزله فأقر واعترف فأمر به الملك فصلب ، فأتاه الشيطان وهو على خشبته فقال : أنا الذي زينت لك ، هذا وألقيتك فيه ، فهل أنت مطيعي فيما آمرك به وأخلصك؟ قال : نعم . قال : فاسجد لي سجدة واحدة ، فسجد له وكفر ، فقتل في تلك الحال .
وأخرج عبد الرزاق وعبد بن حميد عن طاووس قال : كان رجل من بني إسرائيل عابداً وكان ربما داوى المجانين وكانت امرأة جميلة أخذها الجنون فجيء بها إليه فتركت عنده ، فأعجبته ، فوقع عليها ، فحملت ، فجاءه الشيطان ، فقال : إن علم بهذا افتضحت فاقتلها وادفنها في بيتك ، فقتلها فجاء أهلها بعد زمان يسألونه عنها ، فقال : ماتت ، فلم يتهموه لصلاحه فيهم ورضاه ، فجاءهم الشيطان فقال : إنها لم تمت ولكنه وقع عليها فحملت فقتلها ودفنها في بيته في مكان كذا وكذا ، فجاء أهلها فقالوا : ما نتهمك ، ولكن أخبرنا أين دفنتها ومن كان معك ففتشوا بيته فوجدوها حيث دفنها ، فأخذ فسجن ، فجاءه الشيطان فقال : إن كنت تريد أن أخرجك مما أنت فيه فأكفر بالله ، فأطاع الشيطان وكفر ، فأخذ وقتل فتبرأ منه الشيطان حينئذ .

قال طاوس : فما أعلم إلا أن هذه الآية أنزلت فيه { كمثل الشيطان إذ قال للإِنسان اكفر } الآية .
وأخرج ابن مردويه عن ابن مسعود في الآية قال : ضرب الله مثل الكفار والمنافقين الذين كانوا على عهد النبي صلى الله عليه وسلم { كمثل الشيطان إذ قال للإِنسان اكفر } .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه { كمثل الشيطان إذ قال للإِنسان اكفر } قال : عامة الناس .
وأخرج عبد بن حميد عن الأعمش أنه كان يقرأ « فكان عاقبتهما أنهما في النار خالدان فيها » والله أعلم .
قوله تعالى : { يا أيها الذين آمنوا اتقوا الله } الآية .
أخرج ابن أبي شيبة ومسلم والنسائي وابن ماجة وابن مردويه عن جرير قال : « كنت جالساً عند رسول الله صلى الله عليه وسلم فأتاه قوم مجتابي النمار متقلدي السيوف عليهم أزر ولا شيء غيرها ، عامتهم من مضر ، فلما رأى النبي صلى الله عليه وسلم الذي بهم من الجهد والعري والجوع تغير وجه رسول الله صلى الله عليه وسلم ثم قام فدخل بيته ، ثم راح إلى المسجد ، فصلى الظهر ثم صعد منبره ، فحمد الله وأثنى عليه ، ثم قال : » أما بعد ذلكم فإن الله أنزل في كتابه { يا أيها الذين آمنوا اتقوا الله ولتنظر نفس ما قدمت لغد واتقوا الله إن الله خبير بما تعملون ولا تكونوا كالذين نسوا الله فأنساهم أنفسهم أولئك هم الفاسقون ، لا يستوي أصحاب النار وأصحاب الجنة أصحاب الجنة هم الفائزون } تصدقوا قبل أن لا تصدقوا ، تصدقوا قبل أن يحال بينكم وبين الصدقة ، تصدق امرؤ من ديناره تصدق امرؤ من درهمه ، تصدق امرؤ من بره ، من شعيره ، من تمره ، لا يحقرن شيء من الصدقة ولو بشق التمرة « فقام رجل من الأنصار بصرة في كفه فناولها رسول الله صلى الله عليه وسلم ، وهو على منبره فعرف السرور في وجهه ، فقال : من سن في الإِسلام سنة حسنة فعمل بها كان له أجرها ومثل أجر من عمل بها لا ينقص من أجورهم شيئاً ، ومن سن سنة سيئة فعمل بها كان عليه وزرها ومثل وزر من عمل بها لا ينقص من أوزارهم شيئاً » فقام الناس فتفرقوا فمن ذي دينار ، ومن ذي درهم ، ومن ذي طعام ، ومن ذي ، ومن ذي فاجتمع فقسمه بينهم « .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله : { ما قدمت لغد } قال : يوم القيامة .

وأخرج عبد بن حميد وابن المنذر عن نعيم بن محمد الرحبي قال : كان من خطبة أبي بكر الصديق : واعلموا أنكم تغدون وتروحون في أجل قد غيب عنكم علمه فإن استطعتم أن ينقضي الأجل وأنتم على حذر فافعلوا ، ولن تستطيعوا ذلك إلا بإذن الله ، وإن قوماً جعلوا أجلهم لغيرهم فنهاكم الله أن تكونوا أمثالهم ، فقال : { ولا تكونوا كالذين نسوا الله فأنساهم أنفسهم أولئك هم الفاسقون } أين من كنتم تعرفون من إخوانكم؟ قد انتهت عنهم أعمالهم ووردوا على ما قدموا . أين الجبارون الأولون الذين بنوا المدائن وحصنوها بالحوائط؟ قد صاروا تحت الصخر والآكام هذا كتاب الله لا تفنى عجائبه ، ولا يطفأ نوره استضيئوا منه اليوم ليوم الظلمة ، واستنصحوا كتابه وتبيانه ، فإن الله قد أثنى على قوم فقال : { كانوا يسارعون في الخيرات ويدعوننا رغباً ورهباً وكانوا لنا خاشعين } [ الأنبياء : 90 ] لا خير في قول لا يبتغي به وجه الله ، ولا خر في مال لا ينفق في سبيل الله ، ولا خير فيمن يغلب غضبه حلمه ، ولا خير في رجل يخاف في الله لومة لائم .

لَوْ أَنْزَلْنَا هَذَا الْقُرْآَنَ عَلَى جَبَلٍ لَرَأَيْتَهُ خَاشِعًا مُتَصَدِّعًا مِنْ خَشْيَةِ اللَّهِ وَتِلْكَ الْأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ لَعَلَّهُمْ يَتَفَكَّرُونَ (21) هُوَ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ هُوَ الرَّحْمَنُ الرَّحِيمُ (22) هُوَ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ الْمَلِكُ الْقُدُّوسُ السَّلَامُ الْمُؤْمِنُ الْمُهَيْمِنُ الْعَزِيزُ الْجَبَّارُ الْمُتَكَبِّرُ سُبْحَانَ اللَّهِ عَمَّا يُشْرِكُونَ (23) هُوَ اللَّهُ الْخَالِقُ الْبَارِئُ الْمُصَوِّرُ لَهُ الْأَسْمَاءُ الْحُسْنَى يُسَبِّحُ لَهُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ (24)

أخرج ابن المنذر عن الضحاك في قوله : { لو أنزلنا هذا القرآن على جبل } الآية ، قال : لو أنزلت هذا القرآن على جبل فأمرته بالذي أمرتكم وخوّفته بالذي خوفتكم به إذاً يصدع ويخشع من خشية الله ، فأنتم أحق أن تخشوا وتذلوا وتلين قلوبكم لذكر الله .
وأخرج ابن المنذر عن مالك بن دينار قال : أقسم لكم لا يؤمن عبد بهذا القرآن إلا صدع قلبه .
وأخرج ابن جرير وابن مردويه عن ابن عباس في قوله : { لو أنزلنا هذا القرآن } الآية قال : يقول : لو أني أنزلت هذا القرآن على جبل حملته إياه تصدع وخشع من ثقله ومن خشية الله فأمر الله الناس إذا نزل عليهم القرآن أن يأخذوه بالخشية الشديدة والتخشع قال : { كذلك يضرب الله الأمثال للناس لعلهم يتفكرون } .
وأخرج الديلمي عن ابن مسعود وعليّ مرفوعاً في قوله : { لو أنزلنا هذا القرآن على جبل } إلى آخر السورة ، قال : هي رقية الصداع .
وأخرج الخطيب البغدادي في تاريخه قال : « أنبأنا أبو نعيم الحافظ أبنأنا أبو الطيب محمد بن أحمد بن يوسف بن جعفر المقري البغدادي ، يعرف بغلام ابن شنبوذ ، أبنأنا إدريس بن عبد الكريم الحداد قال : قرأت على خلف فلما بلغت هذه الآية { لو أنزلنا هذا القرآن على جبل } قال : ضع يدك على رأسك فإني قرأت على سليم فلما بلغت هذه الآية قال : ضع يدك على رأسك فإني قرأت على الأعمش ، فلما بلغت هذه الآية قال : ضع يدك على رأسك ، فإني قرأت على يحيى بن وثاب ، فلما بلغت هذه الآية قال : ضد يدك على رأسك ، فإني قرأت على علقمة والأسود ، فلما بلغت هذه الآية قال : ضع يدك على رأسك ، فإنا قرأنا على عبدالله ، فلما بلغنا هذه الآية قال : ضعا أيديكما على رؤوسكما فإني قرأت على النبيّ صلى الله عليه وسلم ، فلما بلغت هذه الآية قال لي : » ضع يدك على رأسك فإن جبريل لما نزل بها إليّ قال لي : ضع يدك على رأسك فإنها شفاء من كل داء إلا السأم والسأم الموت « » .
أخرج ابن مردويه عن ابن عباس قال : اسم الله الأعظم هو الله .
وأخرج ابن مردويه عن أبي أيوب الأنصاري أنه كان له مربد للتمر في بيته ، فوجد المربد قد نقص ، فلما كان الليل أبصره ، فإذا بحس رجل فقال له : من أنت؟ قال : رجل من الجن ، أردنا هذا البيت فأرملنا من الزاد فأصبنا من تمركم ، ولا ينقصكم الله منه شيئاً ، فقال له أبو أيوب الأنصاري : إن كنت صادقاً فناولني يدك فناوله يده ، فإذا بشعر كذراع الكلب ، فقال له أبو أيوب : ما أصبت من تمرنا فأنت في حل ، ألا تُخبرني بأفضل ما تتعوّذ به الإِنس من الجن؟ قال : هذه الآية آخر سورة الحشر .

وأخرج ابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم : « من قرأ آخر سورة الحشر ثم مات من يومه وليلته كفر عنه كل خطيئة عملها » .
وأخرج ابن السني في عمل يوم وليلة وابن مردويه عن أنس « أن رسول الله صلى الله عليه وسلم أمر رجلاً إذا أوى إلى فراشه أن يقرأ آخر سورة الحشر ، وقال : » إن متَّ متَّ شهيداً « » .
وأخرج أبو علي عبد الرحمن بن محمد النيسابوري في فوائده عن محمد بن الحنفية أن البراء بن عازب قال لعلي بن أبي طالب : سألتك بالله إلا ما خصصتني بأفضل ما خصك به رسول الله صلى الله عليه وسلم ، مما خصه به جبريل ، مما بعث به إليه الرحمن ، قال : يا براء إذا أردت أن تدعو الله باسمه الأعظم فاقرأ من أول الحديد عشر آيات وآخر سورة الحشر ، ثم قل : يا من هو هكذا وليس شيء هكذا غيره أسألك أن تفعل بي كذا وكذا ، فوالله يا براء لو دعوت عليّ لخسف بي .
وأخرج ابن مردويه عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « من تعوذ بالله من الشيطان ثلاث مرات ثم قرأ آخر سورة لحشر بعث الله إليه سبعين ألف ملك يطردون عنه شياطين الإِنس والجن إن كان ليلاً حتى يصبح ، وإن كان نهاراً حتى يمسي » .
وأخرج ابن مردويه عن أنس عن النبي صلى الله عليه وسلم مثله إلا أنه قال : « يتعوذ الشيطان عشر مرات » .
وأخرج أحمد والدارمي والترمذي وحسنه وابن الضريس والبيهقي في شعب الإِيمان عن معقل بن يسار عن النبي صلى الله عليه وسلم قال : « من قال حين يصبح عشر مرات أعوذ بالله السميع العليم من الشيطان الرجيم ، ثم قرأ الثلاث آيات من آخر سورة الحشر وكل الله به سبعين ألف ملك يصلون عليه حتى يمسي ، وإن مات ذلك اليوم مات شهيداً ، ومن قالها حين يمسي كان بتلك المنزلة » .
وأخرج ابن عدي وابن مردويه والخطيب والبيهقي في شعب الإِيمان عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « من قرأ خواتيم الحشر في ليل أو نهار فمات في يومه أو ليلته فقد أوجب له الجنة » .
وأخرج ابن الضريس عن عتيبة قال : حدثنا أصحاب رسول الله صلى الله عليه وسلم أنه من قرأ خواتيم الحشر حين يصبح أدرك ما فاته من ليلته وكان محفوظاً إلى أن يمسي ، ومن قرأها حين يمسي أدرك ما فاته من يومه وكان محفوظاً إلى أن يصبح ، وإن مات أوجب .

وأخرج الدارمي وابن الضريس عن الحسن قال : من قرأ ثلاث آيات من آخر سورة الحشر إذا أصبح فمات من يومه ذلك طبع بطابع الشهداء ، وإن قرأ إذا أمسى فمات من ليلته طبع بطابع الشهداء .
وأخرج الديلمي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « اسم الله الأعظم في ستة آيات من آخر سورة الحشر » .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { عالم الغيب والشهادة } قال : السر والعلانية ، وفي قوله : { المؤمن } قال : المؤمن خلقه من أن يظلمهم وفي قوله : { المهيمن } قال : الشاهد .
وأخرج ابن المنذر عن ابن جريج في قوله : { عالم الغيب } قال : ما يكون وما هو كائن وفي قوله : { القدوس } قال : تقدسه الملائكة .
وأخرج عبد بن حميد وابن المنذر وأبو الشيخ في العظمة في قوله : { القدوس } قال : المبارك { السلام المؤمن } قال : المؤمن من آمن به { المهيمن } الشهيد عليه { العزيز } في نقمته إذا انتقم { الجبار } جبر خلقه على ما يشاء المتكبر عن كل سوء .
وأخرج ابن المنذر عن زيد بن علي قال : إنما سمي نفسه { المؤمن } لأنه آمنهم من العذاب .
وأخرج سعيد بن منصور وابن المنذر والبيهقي في الأسماء والصفات عن محمد بن كعب قال : إنما تسمى { الجبار } أنه يجبر الخلق على ما أراده .


الممتحنة - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاءَ تُلْقُونَ إِلَيْهِمْ بِالْمَوَدَّةِ وَقَدْ كَفَرُوا بِمَا جَاءَكُمْ مِنَ الْحَقِّ يُخْرِجُونَ الرَّسُولَ وَإِيَّاكُمْ أَنْ تُؤْمِنُوا بِاللَّهِ رَبِّكُمْ إِنْ كُنْتُمْ خَرَجْتُمْ جِهَادًا فِي سَبِيلِي وَابْتِغَاءَ مَرْضَاتِي تُسِرُّونَ إِلَيْهِمْ بِالْمَوَدَّةِ وَأَنَا أَعْلَمُ بِمَا أَخْفَيْتُمْ وَمَا أَعْلَنْتُمْ وَمَنْ يَفْعَلْهُ مِنْكُمْ فَقَدْ ضَلَّ سَوَاءَ السَّبِيلِ (1) إِنْ يَثْقَفُوكُمْ يَكُونُوا لَكُمْ أَعْدَاءً وَيَبْسُطُوا إِلَيْكُمْ أَيْدِيَهُمْ وَأَلْسِنَتَهُمْ بِالسُّوءِ وَوَدُّوا لَوْ تَكْفُرُونَ (2) لَنْ تَنْفَعَكُمْ أَرْحَامُكُمْ وَلَا أَوْلَادُكُمْ يَوْمَ الْقِيَامَةِ يَفْصِلُ بَيْنَكُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ (3) قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَآَءُ مِنْكُمْ وَمِمَّا تَعْبُدُونَ مِنْ دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاءُ أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ إِلَّا قَوْلَ إِبْرَاهِيمَ لِأَبِيهِ لَأَسْتَغْفِرَنَّ لَكَ وَمَا أَمْلِكُ لَكَ مِنَ اللَّهِ مِنْ شَيْءٍ رَبَّنَا عَلَيْكَ تَوَكَّلْنَا وَإِلَيْكَ أَنَبْنَا وَإِلَيْكَ الْمَصِيرُ (4) رَبَّنَا لَا تَجْعَلْنَا فِتْنَةً لِلَّذِينَ كَفَرُوا وَاغْفِرْ لَنَا رَبَّنَا إِنَّكَ أَنْتَ الْعَزِيزُ الْحَكِيمُ (5) لَقَدْ كَانَ لَكُمْ فِيهِمْ أُسْوَةٌ حَسَنَةٌ لِمَنْ كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الْآَخِرَ وَمَنْ يَتَوَلَّ فَإِنَّ اللَّهَ هُوَ الْغَنِيُّ الْحَمِيدُ (6)

أخرج أحمد والحميدي وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وأبو عوانة وابن حبان وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي وأبو نعيم معاً في الدلائل « عن عليّ قال : بعثني رسول الله صلى الله عليه وسلم أنا والزبير والمقداد ، فقال : انطلقوا حتى تأتوا روضة خاخ فإن بها ظعينة معها كتاب فخذوه منها ، فائتوني به ، فخرجنا حتى أتينا الروضة ، فإذا نحن بالظعينة ، فقلنا : أخرجي الكتاب . قالت : ما معي كتاب . قلنا : لتخرجن الكتاب أو لتلقين الثياب ، فأخرجته من عقاصها فأتينا به النبي صلى الله عليه وسلم فإذا فيه من حاطب بن أبي بلتعة إلى أناس من المشركين بمكة يخبرهم ببعض أمر النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم : ما هذا يا حاطب؟ قال : لا تعجل عليّ يا رسول الله ، إني كنت امرأ ملصقاً من قريش ، ولم أكن من أنفسها ، وكان من معك من المهاجرين لهم : قرابات يحمون بها أهليهم وأموالهم بمكة ، فأحببت إذ فاتني ذلك من النسب فيهم أن أصطنع إليهم يداً يحمون بها قرابتي ، وما فعلت ذلك كفراً ولا ارتداداً عن ديني فقال النبي صلى الله عليه وسلم : صدق ، فقال عمر : دعني يا رسول الله فأضرب عنقه ، فقال إنه شهد بدراً وما يدريك لعل الله اطلع على أهل بدر فقال : اعملوا ما شئتم فقد غفرت لكم ، ونزلت فيه { يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء تلقون إليهم بالمودة } » .
وأخرج أبو يعلى وابن المنذر من طريق الحارث عن علي قال : لما أراد رسول الله صلى الله عليه وسلم أن يأتي مكة أسر إلى ناس من أصحابه أنه يريد الدخول إلى مكة منهم حاطب بن أبي بلتعة ، وأفشى في الناس أنه يريد خيبر ، فكتب حاطب إلى أهل مكة أن رسول الله صلى الله عليه وسلم يريدكم ، فأخبر رسول الله صلى الله عليه وسلم فبعثني أنا ومن معي فقال : ائتوا روضة خاخ فذكر له ما تقدم فأنزل الله { يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم } الآية .
وأخرج ابن المنذرر من طريق قتادة وابن مردويه عن أنس رضي الله عنه في الآية قال : لما أراد النبي صلى الله عليه وسلم السيرورة من الحديبية إلى مشركي قريش كتب إليها حاطب بن أبي بلتعة يحذرهم ، فأطلع الله نبيه على ذلك ، فوجد الكتاب مع امرأة في قرن من رأسها فقال له : ما حملك على الذي صنعت؟ قال : أما والله ما ارتبت في أمر الله ، ولا شككت فيه ، ولكنه كان لي بها أهل ومال ، فأردت مصانعة قريش ، وكان حليفاً لهم ، ولم يكن منهم ، فأنزل الله فيه القرآن { يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم } الآية .

وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله : { يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم } الآية ، قال : نزلت في رجل كان مع النبي صلى الله عليه وسلم بالمدينة من قريش كتب إلى أهله وعشيرته بمكة يخبرهم وينذرهم أن رسول الله صلى الله عليه وسلم سائر إليهم ، فأخبر رسول الله صلى الله عليه وسلم بصحيفته فبعث علي بن أبي طالب رضي الله عنه ، فأتاه بها .
وأخرج أبو يعلى والحاكم وصححه وابن مردويه والضياء في المختارة عن عمر بن الخطاب رضي الله عنه ، قال : « كتب حاطب بن أبي بلتعة إلى المشركين بكتاب فجيء به إلى النبيّ صلى الله عليه وسلم ، فقال : يا حاطب ما دعاك إلى ما صنعت؟ قال : يا رسول الله كان أهلي فيهم فخشيت أن يصرموا عليهم ، فقلت : أكتب كتاباً لا يضر الله ورسوله ، فقلت : أضرب عنقه يا رسول الله فقد كفر ، فقال : وما يدريك يا ابن الخطاب أن يكون الله أطلع على أهل العصابة من أهل بدر؟ فقال : » اعملوا ما شئتم فقد غفرت لكم « » .
وأخرج ابن مردويه من طريق شهاب « عن عروة بن الزبير عن عبد الرحمن بن حاطب بن أبي بلتعة ، وحاطب رجل من أهل اليمن كان حليفاً للزبير بن العوام من أصحاب النبي صلى الله عليه وسلم قد شهد بدراً ، وكان بنوه وإخوته بمكة ، فكتب حاطب وهو مع رسول الله صلى الله عليه وسلم بالمدينة إلى كفار قريش بكتاب ينتصح لهم فيه ، فدعا رسول الله صلى الله عليه وسلم علياً والزبير ، فقال لهما انطلقا حتى تدركا امرأة معها كتاب ، فخذا الكتاب ، فائتياني به ، فانطلقا حتى أدركا المرأة بحليفة بني أحمد ، وهي من المدينة على قريب من اثني عشر ميلاً ، فقالا لها : أعطينا الكتاب الذي معك . قالت : ليس معي كتاب . قالا كذبت قد حدثنا رسول الله صلى الله عليه وسلم أن معك كتاباً ، والله لتعطين الكتاب الذي معك أو لا نترك عليك ثوباً إلا التمسنا فيه . قالت : أو لستم بناس مسلمين؟ قالا : بلى ، ولكن رسول الله صلى الله عليه وسلم قد حدثنا أن معك كتاباً حتى إذ ظنت أنهما ملتمسان كل ثوب معها حلت عقاصها ، فأخرجت لهما الكتاب من بين قرون رأسها كانت قد اعتقصت عليه ، فأتيا رسول الله صلى الله عليه وسلم ، فإذا هو كتاب من حاطب بن أبي بلتعة إلى أهل مكة فدعا رسول الله صلى الله عليه وسلم حاطباً ، قال : أنت كتبت هذا الكتاب؟ قال : نعم قال : فما حملك على أن تكتب به؟ قال حاطب : أما والله ما ارتبت منذ أسلمت في الله عز وجل ، ولكني كنت امرأ غريباً فيكم أيها الحيّ من قريش وكان لي بنون وإخوة بمكة فكتبت إلى كفار قريش بهذا الكتاب لكي أدفع عنهم ، فقال عمر : ائذن لي يا رسول الله أضرب عنقه . فقال رسول الله صلى الله عليه وسلم : » دعه فإنه قد شهد بدراً ، وإنك لا تدري لعل الله أطلع على أهل بدر فقال : اعملوا ما شئتم فإني غافر لكم ما عملتم فأنزل الله في ذلك { يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء تلقون إليهم بالمودة } حتى بلغ { لقد كان لكم في رسول الله أسوة حسنة لمن كان يرجو الله واليوم الآخر } « .

أخرجه عبد الرزاق وعبد بن حميد عن عروة مرسلاً .
وأخرج ابن مردويه عن أنس رضي الله عنه قال : أمن رسول الله صلى الله عليه وسلم الناس يوم الفتح إلا أربعة : عبد الله بن خطل ، ومقيس بن صبابة ، وعبد الله بن سعد بن أبي سرح ، وأم سارة ، فذكر الحديث قال : وأما أم سارة فإنها كانت مولاة لقريش فأتت رسول الله صلى الله عليه وسلم ، فشكت إليه الحاجة ، فأعطاها شيئاً ، ثم أتاها رجل ، فبعث معها بكتاب إلى أهل مكة يتقرب بذلك إليها لحفظ عياله ، وكان له بها عيال ، فأخبر جبريل النبي صلى الله عليه وسلم بذلك ، فبعث في أثرها عمر بن الخطاب وعلي بن أبي طالب رضي الله عنهما ، فلقياها في الطريق ، ففتشاها ، فلم يقدرا على شيء معها ، فأقبلا راجعين ، ثم قال أحدهما لصاحبه : والله ما كذبنا ولا كذبنا ارجع بنا إليها ، فرجعا إليها ، فسلاّ سيفهما ، فقالا : والله لنذيقنك الموت أو لتدفعنّ إلينا الكتاب ، فأنكرت ، ثم قالت : أدفعه إليكما على أن لا ترداني إلى رسول الله صلى الله عليه وسلم ، فقبلا ذلك منها فحلت عقاص رأسها ، فأخرجت الكتاب من قرن من قرونها ، فدفعته إليهما ، فرجعا به إلى رسول الله صلى الله عليه وسلم فدعاه إليه ، فدعا الرجل فقال : ما هذا الكتاب؟ فقال : أخبرك يا رسول الله أنه ليس من رجل ممن معك إلا وله بمكة من يحفظ عياله ، فكتبت بهذا الكتاب ليكونوا لي في عيالي ، فأنزل الله { يا أيها الذين أمنوا لا تتخذوا عدوي وعدوكم أولياء } الآية .
وأخرج عبد بن حميد عن الحسن قال : « كتب حاطب بن أبي بلتعة إلى المشركين كتاباً يذكر فيه مسير النبي صلى الله عليه وسلم ، فبعث به مع امرأة فبعث رسول الله صلى الله عليه وسلم في طلبها فأخذ الكتاب منها فجيء به إلى النبي صلى الله عليه وسلم ، فدعا حاطباً فقال : أنت كتبت هذا الكتاب؟ قال : نعم يا رسول الله ، أما والله إني لمؤمن بالله وبرسوله ، وما كفرت منذ أسلمت ولا شككت منذ استيقنت ، ولكني كنت امرأ لا نسب لي في القوم ، إنما كنت حليفهم ، وفي أيديهم من أهلي ما قد علمت ، فكتبت إليهم بشيء قد علمت أن لن يغني عنهم من الله شيئاً أراده أن أدرأ به عن أهلي ومالي ، فقال عمر بن الخطاب : يا رسول الله خلّ عني وعن عدوّ الله هذا المنافق فأضرب عنقه ، فنظر إليه رسول الله صلى الله عليه وسلم نظراً عرف عمر أنه قد غضب ، ثم قال : » ويحك يا عمر بن الخطاب وما يدريك لعل الله قد اطلع على أهل موطن من مواطن الخير فقال للملائكة : اشهدوا أني قد غفرت لأعبدي هؤلاء فليعملوا ما شاؤوا؟ « قال عمر : الله ورسوله أعلم . قال : » إنهم أهل بدر فاجتنب أهل بدر إنهم أهل بدر ، فاجتنب أهل بدر إنهم أهل بدر فاجتنب أهل بدر « » .

وأخرج أحمد وعبد بن حميد « عن جابر أن حاطب بن أبي بلتعة كتب إلى أهل مكة يذكر أن النبي صلى الله عليه وسلم أراد غزوهم ، فدلّ النبي صلى الله عليه وسلم على المرأة التي معها الكتاب ، فأرسل إليها ، فأخذ كتابها من رأسها ، فقال : يا حاطب أفعلت؟ قال : نعم أما إني لم أفعل غشاً لرسول الله صلى الله عليه وسلم ، ولا نفاقاً قد علمت أن الله مظهر رسوله ومتم له غير أني كنت غريباً بين ظهرانيهم ، وكانت والدتي فأردت أن أخدمها عندهم ، فقال له عمر : ألا أضرب رأس هذا؟ قال : أتقتل رجلاً من أهل بدر ، وما يدريك لعل الله قد اطلع على أهل بدر وقال : » اعملوا ما شئتم « » .
وأخرج عبد بن حميد ومسلم والترمذي والنسائي « عن جابر أن عبداً لحاطب بن أبي بلعتة جاء إلى رسول الله صلى الله عليه وسلم ليشتكي حاطباً فقال : يا رسول الله ليدخلن حاطب النار ، فقال رسول الله صلى الله عليه وسلم : » كذبت لا يدخلها فإنه قد شهد بدراً والحديبية « » .
وأخرج ابن مردويه عن سعيد بن جبير قال : اسم الذي أنزلت فيه { يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء } حاطب بن أبي بلتعة .
وأخرج عبد بن حميد عن قتادة قال : « ذكر لنا أن حاطب بن أبي بلتعة كتب إلى أهل مكة يحذرهم سيرورة رسول الله صلى الله عليه وسلم زمن الحديبية ، فأطلع الله نبيه على ذلك ، فقال له نبي الله : ما حملك على الذي صنعت؟ قال : أما والله ما شككت في أمري ، ولا ارتبت فيه ، ولكن كان لي هناك مال وأهل ، فأردت مصانعة قريش على أهلي ومالي ، وذكر لنا أنه كان حليفاً لقريش ، ولم يكن من أنفسهم ، فأنزل الله القرآن وقال : { إن يثقفوكم يكونوا لكم أعداء ويبسطوا إليكم أيديهم وألسنتهم بالسوء } إلى قوله : { قد كانت لكم أسوة حسنة في إبراهيم والذين معه إلا قول إبراهيم لأبيه لأستغفرن لك } قال : يقول فلا تأسوا في ذلك فإنها كانت موعدة وعدها إياه ربنا لا تجعلنا فتنة للذين كفروا يقول : لا تظهرهم علينا ففتنوا بذلك يرون أنهم إنما ظهروا لأنهم أولى بالحق منا » .

وأخرج عبد بن حميد عن مجاهد في قوله : { لا تتخذوا عدوي وعدوكم أولياء } إلى قوله { بما تعملون بصير } قال : في مكاتبة حاطب بن أبي بلتعة ومن معه إلى كفار قريش يحذرونهم . وفي قوله { إلا قول إبراهيم لأبيه } قال : نهوا أن يتأسوا باستغفار إبراهيم لأبيه فيستغفروا للمشركين ، وفي قوله : { ربنا لا تجعلنا فتنة للذين كفروا } قال : لا تعذبنا بأيديهم ولا تعذب من عبدك فيقولوا : لو كان هؤلاء على حق ما أصابهم هذا .
وأخرج ابن المنذر والحاكم وصححه من طريق مجاهد عن ابن عباس { لا تتخذوا عدوي وعدوكم أولياء } إلى قوله : { بصير } في مكاتبة حاطب بن أبي بلتعة ومن معه إلى كفار قريش يحذرونهم ، وقوله : { إلا قول إبراهيم لأبيه لأستغفرن لك } نهو أن يتأسوا باستغفار إبراهيم لأبيه ، وقوله : { ربنا لا تجعلنا فتنة للذين كفروا } لا تعذبنا بأيديهم ولا بعذاب من عندك ، فيقولون : لو كان هؤلاء على الحق ما أصابهم هذا .
وأخرج ابن المنذر وابن أبي حاتم والحاكم وصححه من طريق سعيد بن جبير عن ابن عباس { قد كانت لكم أسوة حسنة } قال : في صنع إبراهيم كله إلا في الاستغفار لأبيه لا يستغفر له وهو مشرك .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { لا تجعلنا فتنة للذين كفروا } يقول : لا تسلطهم علينا فيفتنونا .


الممتحنة - تفسير الدرر المنثور

عَسَى اللَّهُ أَنْ يَجْعَلَ بَيْنَكُمْ وَبَيْنَ الَّذِينَ عَادَيْتُمْ مِنْهُمْ مَوَدَّةً وَاللَّهُ قَدِيرٌ وَاللَّهُ غَفُورٌ رَحِيمٌ (7) لَا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ لَمْ يُقَاتِلُوكُمْ فِي الدِّينِ وَلَمْ يُخْرِجُوكُمْ مِنْ دِيَارِكُمْ أَنْ تَبَرُّوهُمْ وَتُقْسِطُوا إِلَيْهِمْ إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ (8) إِنَّمَا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ قَاتَلُوكُمْ فِي الدِّينِ وَأَخْرَجُوكُمْ مِنْ دِيَارِكُمْ وَظَاهَرُوا عَلَى إِخْرَاجِكُمْ أَنْ تَوَلَّوْهُمْ وَمَنْ يَتَوَلَّهُمْ فَأُولَئِكَ هُمُ الظَّالِمُونَ (9)

أخرج ابن أبي حاتم عن ابن شهاب أن رسول الله صلى الله عليه وسلم استعمل أبا سفيان بن حرب على بعض اليمن فلما قبض رسول الله صلى الله عليه وسلم أقبل فلقي ذا الخمار مرتداً فقاتله ، فكان أول من قاتل في الردة وجاهد عن الدين . قال ابن شهاب : وهو فيمن أنزل الله فيه { عسى الله أن يجعل بينكم وبين الذين عاديتم منهم مودة } .
وأخرج ابن مردويه عن ابن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة قال : أول من قاتل أهل الردة على إقامة دين الله أبو سفيان بن حرب ، وفيه نزلت هذه الآية { عسى الله أن يجعل بينكم وبين الذين عاديتم منهم مودة } .
وأخرج عبد بن حميد وابن المنذر وابن عدي وابن مردويه والبيهقي في الدلائل وابن عساكر من طريق الكلبي عن أبي صالح عن ابن عباس في قوله : { عسى الله أن يجعل بينكم وبين الذين عاديتم منهم مودة } قال : كانت المودة التي جعل الله بينهم تزويج النبي صلى الله عليه وسلم أم حبيبة بنت أبي سفيان ، فصارت أم المؤمنين ، وصار معاوية خال المؤمنين .
وأخرج ابن مردويه من وجه آخر عن ابن عباس { عسى الله أن يجعل بينكم وبين الذين عاديتم منهم مودة } قال : نزلت في تزويج النبي صلى الله عليه وسلم ابنته أم حبيبة فكانت هذه مودة بينه وبينه .
قوله تعالى : { لا ينهاكم الله } الآية .
أخرج الطيالسي وأحمد والبزار وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم والنحاس في تاريخه والحاكم وصححه والطبراني وابن مردويه عن عبد الله بن الزبير قال : قدمت قتيلة بنت عبد العزى على ابنتها أسماء بنت أبي بكر بهدايا ضباب وأقط وسمن ، وهي مشركة ، فأبت أسماء أن تقبل هديتها ، أو تدخلها بيتها ، حتى أرسلت إلى عائشة أن سلي عن هذا رسول الله صلى الله عليه وسلم فسألته ، فأنزل الله { لا ينهاكم الله عن الذين لم يقاتلوكم في الدين } إلى آخر الآية ، فأمرها أن تقبل هديتها ، وتدخلها بيتها .
وأخرج البخاري وابن المنذر والنحاس والبيهقي في شعب الإِيمان « عن أسماء بنت أبي بكر قالت : أتتني أمي راغبة وهي مشركة في عهد قريش إذا عاهدوا رسول الله صلى الله عليه وسلم ، فسألت النبي صلى الله عليه وسلم أأصلها؟ فأنزل الله { لا ينهاكم الله عن الذين لم يقاتلوكم في الدين } فقال : نعم صلي أمك » .
وأخرج أبو داود في تاريخه وابن المنذر عن قتادة { لا ينهاكم الله عن الذين لم يقاتلوكم في الدين } نسختها { فاقتلوا المشركين حيث وجدتموهم } [ التوبة : 5 ] .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { لا ينهاكم الله عن الذين لم يقاتلوكم في الدين } قال : أن تستغفروا لهم وتبروهم وتقسطوا إليهم هم الذين آمنوا بمكة ولم يهاجروا .
وأخرج ابن المنذر عن مجاهد في قوله : { إنما ينهاكم الله عن الذين قاتلوكم في الدين } قال : كفار أهل مكة .

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا جَاءَكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ اللَّهُ أَعْلَمُ بِإِيمَانِهِنَّ فَإِنْ عَلِمْتُمُوهُنَّ مُؤْمِنَاتٍ فَلَا تَرْجِعُوهُنَّ إِلَى الْكُفَّارِ لَا هُنَّ حِلٌّ لَهُمْ وَلَا هُمْ يَحِلُّونَ لَهُنَّ وَآَتُوهُمْ مَا أَنْفَقُوا وَلَا جُنَاحَ عَلَيْكُمْ أَنْ تَنْكِحُوهُنَّ إِذَا آَتَيْتُمُوهُنَّ أُجُورَهُنَّ وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ وَاسْأَلُوا مَا أَنْفَقْتُمْ وَلْيَسْأَلُوا مَا أَنْفَقُوا ذَلِكُمْ حُكْمُ اللَّهِ يَحْكُمُ بَيْنَكُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ (10) وَإِنْ فَاتَكُمْ شَيْءٌ مِنْ أَزْوَاجِكُمْ إِلَى الْكُفَّارِ فَعَاقَبْتُمْ فَآَتُوا الَّذِينَ ذَهَبَتْ أَزْوَاجُهُمْ مِثْلَ مَا أَنْفَقُوا وَاتَّقُوا اللَّهَ الَّذِي أَنْتُمْ بِهِ مُؤْمِنُونَ (11)

أخرج البخاري عن المسور بن مخرمة ومروان بن الحكم أن رسول الله صلى الله عليه وسلم لما عاهد كفار قريش يوم الحديبية جاءه نساء مؤمنات فأنزل الله { يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات } حتى بلغ { ولا تمسكوا بعصم الكوافر } فطلق عمر يومئذ امرأتين كانتا له في الشرك .
وأخرج البخاري وأبو داود فيه ناسخه والبيهقي في السنن عن مروان بن الحكم والمسور بن مخرمة قالا : لما كاتب رسول الله صلى الله عليه وسلم سهيل بن عمرو على قضية المدة يوم الحديبية كان مما اشترط سهيل : أن لا يأتيك منا أحد ، وإن كان على دينك إلا رددته إلينا ، فرد رسول الله صلى الله عليه وسلم أبا جندب بن سهيل ، ولم يأت رسول الله صلى الله عليه وسلم أحد من الرجال إلا رده في تلك المدة ، وإن كان مسلماً ، ثم جاء المؤمنات مهاجرات وكانت أم كلثوم بنت عقبة بن أبي معيط ممن خرج إلى رسول الله صلى الله عليه وسلم ، وهي عاتق ، فجاء أهلها يسألون رسول الله صلى الله عليه وسلم أن يرجعها إليهم حتى أنزل الله في المؤمنات ما أنزل .
وأخرج الطبراني وابن مردويه بسند ضعيف عن عبد الله بن أبي أحمد رضي الله عنه قال : هاجرت أم كلثوم بنت عقبة بن معيط في الهدنة فخرج أخواها عمارة والوليد حتى قدما على رسول الله صلى الله عليه وسلم ، وكلماه في أم كلثوم أن يردها إليهما ، فنقض الله العهد بينه وبين المشركين خاصة في النساء ومنعهن أن يرددن إلى المشركين ، وأنزل الله آية الامتحان .
وأخرج ابن دريد في أماليه : حدثنا أبو الفضل الرياشي عن ابن أبي رجاء عن الواقدي قال : فخرت أم كلثوم بنت عقبة بن أبي معيط بآيات نزلت فيها ، قالت : فكنت أول من هاجر إلى المدينة ، فلما قدمت قدم أخي عليّ فنسخ الله العقد بين النبي صلى الله عليه وسلم وبين المشركين في شأني ، ونزلت { فلا ترجعوهن إلى الكفار } ثم أنكحني النبي صلى الله عليه وسلم زيد بن حارثة ، فقلت أتزوجني بمولاك؟ فأنزل الله { وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمراً أن يكون لهم الخيرة من أمرهم } [ الأحزاب : 36 ] ثم قتل زيد ، فأرسل إلى الزبير : احبسي على نفسك قلت : نعم فنزلت { ولا جناح عليكم فيما عرضتم به من خطبة النساء } [ البقرة : 235 ] .
وأخرج ابن سعد عن ابن شهاب رضي الله عنه قال : كان المشركون قد شرطوا على رسول الله صلى الله عليه وسلم يوم الحديبية أن من جاء من قبلنا ، وإن كان على دينك ، رددته إلينا ، ومن جاءنا من قبلك لم نردده إليك ، فكان يرد إليهم من جاء من قبلهم يدخل في دينه ، فلما جاءت أم كلثوم بنت عقبة بن أبي معيط مهاجرة جاء أخواها يريدان أن يخرجاها ويرداها إليهم ، فأنزل الله { يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات } الآية .

إلى قوله : { وليسألوا ما أنفقوا } قال : هو الصداق ، { وإن فاتكم شيء من أزواجكم } الآية ، قال : هي المرأة تسلم فيرد المسلمون صداقها إلى الكفار ، وما طلق المسلمون من نساء الكفار عندهم فعليهم أن يردوا صداقهن إلى المسلمين ، فإن أمسكوا صداقاً من صداق المسلمين مما فارقوا من نساء الكفار أمسك المسلمون صداق المسلمات اللاتي جئن من قبلهم .
وأخرج ابن إسحق وابن سعد وابن المنذر عن عروة بن الزبير رضي الله عنه أنه سئل عن هذه الآية ، فكتب أن رسول الله صلى الله عليه وسلم كان صالح قريشاً يوم الحديبية على أن يرد على قريش من جاء ، فلما هاجر النساء أبى الله أن يرددن إلى المشركين إذا هنَّ امتحنَّ بمحنة الإِسلام فعرفوا أنهن إنما جئن رغبة فيهن وأمر برد صداقهن إليهم إذا حبسن عنهم ، وأنهم يردوا على المسلمين صدقات من حبسوا عنهم من نسائهم ، ثم قال : { ذلكم حكم الله يحكم بينكم } فأمسك رسول الله صلى الله عليه وسلم النساء ، ورد الرجال ، ولولا الذي حكم الله به من هذا الحكم رد النساء كما رد الرجال ، ولولا الهدنة والعهد أمسك النساء ولم يرد لهنَّ صداقاً .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { إذا جاءكم المؤمنات مهاجرات فامتحنوهن } قال : سلوهن ما جاء بهن ، فإن كان جاء بهن غضب على أزواجهن أو غيرة أو سخط ولم يؤمن فأرجعوهن إلى أزواجهن ، وإن كن مؤمنات بالله فأمسكوهن وآتوهن أجورهن من صدقتهن وانكحوهن إن شئتم وأصدقوهن وفي قوله : { ولا تمسكوا بعصم الكوافر } قال : أمر أصحاب النبي صلى الله عليه وسلم بطلاق نسائهن كوافر بمكة قعدن مع الكفار { واسألوا ما أنفقتم وليسألوا ما أنفقوا } قال : ما ذهب من أزواج أصحاب محمد صلى الله عليه وسلم إلى الكفار فليعطهم الكفار صدقاتهم وليمسكوهن ، وما ذهب من أزواج الكفار إلى أصحاب محمد صلى الله عليه وسلم كمثل ذلك ، هذا في صلح كان بين قريش وبين محمد صلى الله عليه وسلم { وإن فاتكم شيء من أزواجكم إلى الكفار } الذي ليس بينكم وبينهم عهد { فعاقبتم } أصبتم مغنماً من قريش أو غيرهم { فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا } صدقاتهم عوضاً .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه قال : خرجت امرأة مهاجرة إلى المدينة فقيل لها : ما أخرجك بغضك لزوجك أم أردت الله ورسوله؟ قالت : بل الله ورسوله ، فأنزل الله { فإن علمتموهن مؤمنات فلا ترجعوهن إلى الكفار } فإن تزوجها رجل من المسلمين فليرد إلى زوجها الأول ما أنفق عليها .

وأخرج عبد بن حميد وأبو داود في ناسخه وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله : { يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات } قال : هذا حكم حكمه الله بين أهل الهدى وأهل الضلالة { فامتحنوهن } قال : كانت محنتهن أن يحلفن بالله ما خرجن لنشوز ولا خرجن إلا حبّاً للإِسلام ، وحرصاً عليه ، فإذا فعلن ذلك قبل منهن ، وفي قوله : { واسألوا ما أنفقتم وليسألوا ما أنفقوا } قال : كن إذا فررن من أصحاب النبي صلى الله عليه وسلم إلى الكفار الذين بينهم وبين النبي صلى الله عليه وسلم عهد فتزوجن بعثوا بمهورهن إلى أزواجهن من المسلمين ، وإذا فررن من المشركين الذين بينهم وبين النبي صلى الله عليه وسلم عهد فنكحوهن بعثوا بمهورهن إلى أزواجهن من المشركين ، فكان هذا بين أصحاب النبي صلى الله عليه وسلم وبين أصحاب العهد من الكفار ، وفي قوله : { وإن فاتكم شيء من أزواجكم إلى الكفار فعاقبتم } يقول : إلى كفار قريش ليس بينهم وبين أصحاب النبي صلى الله عليه وسلم عهد يأخذونهم به { فعاقبتم } وهي الغنيمة إذا غنموا بعد ذلك ثم نسخ هذا الحكم وهذا العهد في براءة فنبذ إلى كل ذي عهد عهده .
وأخرج ابن مردويه « عن ابن عباس رضي الله عنهما في قوله : { يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات فامتحنوهن } إلى قوله : { عليم حكيم } قال : كان امتحانهن أن يشهدن أن لا إله إلا الله وأن محمداً عبده ورسوله ، فإذا علموا أن ذلك حق منهن لم يرجعوهن إلى الكفار ، وأعطى بعلها في الكفار الذين عقد له رسول الله صلى الله عليه وسلم صداقه الذي أصدقها ، وأحلهن للمؤمنين إذا آتوهن أجورهن ، ونهى المؤمنين أن يدعوا المهاجرات من أجل نسائهم في الكفار ، وكانت محنة النساء أن رسول الله صلى الله عليه وسلم أمر عمر بن الخطاب رضي الله عنه فقال : قل لهن : إنَّ رسول الله صلى الله عليه وسلم بايعكنّ على أن لا تشركن بالله شيئاً ، وكانت هند بنت عتبة بن ربيعة التي شقت بطن حمزة متنكرة في النساء ، فقالت : إني إن أتكلم يعرفني وإن عرفني قتلني ، وإنما تنكرت فرقاً من رسول الله صلى الله عليه وسلم ، فسكت النسوة التي مع هند وأبين أن يتكلمن ، فقالت هند ، وهي متنكرة : كيف يقبل من النساء شيئاً لم يقبله من الرجال؟ فنظر إليها رسول الله صلى الله عليه وسلم وقال لعمر رضي الله عنه : قل لهنّ : ولا يسرقن ، قالت هند : والله إني لأصيب من أبي سفيان الهنة ما أدري أيحلهنّ أم لا؟ قال أبو سفيان : ما أصبت من شيء مضى أو قد بقي فهو لك حلال ، فضحك رسول الله صلى الله عليه وسلم وعرفها ، فدعاها فأتته ، فأخذت بيده فعاذت به ، فقال : أنت هند؟ فقالت : عفا الله عما سلف ، فصرف عنها رسول الله صلى الله عليه وسلم ، وفي قوله : { وإن فاتكم شيء من أزواجكم إلى الكفار فعاقبتم } الآية ، يعني إن لحقت امرأة من المهاجرين بالكفار ، أمر رسول الله صلى الله عليه وسلم أن يعطى من الغنيمة مثل ما أنفق » .

وأخرج ابن مردويه عن ابن شهاب رضي الله عنه قال : بلغنا أن الممتحنة أنزلت في المدة التي ماد فيها رسول الله صلى الله عليه وسلم كفار قريش من أجل العهد الذي كان بين رسول الله صلى الله عليه وسلم وبين كفار قريش في المدة ، فكان يرد على كفار قريش ما أنفقوا على نسائهم اللاتي يسلمن ويهاجرن وبعولتهن كفار ، ولو كانوا حرباً ليست بين رسول الله صلى الله عليه وسلم وبينهم مدة عهد لم يردوا إليهم شيئاً مما أنفقوا ، وقد حكم الله للمؤمنين على أهل المدة من الكفار بمثل ذلك الحكم ، قال الله : { ولا تمسكوا بعصم الكوافر واسألوا ما أنفقتم وليسألوا ما أنفقوا ذلكم حكم الله يحكم بينكم والله عليم حكيم } فطلق عمر بن الخطاب رضي الله عنه امرأته بنت أبي أمية بن المغيرة من بني مخزوم فتزوجها معاوية بن أبي سفيان ، وبنت جرول من خزاعة فزوّجها رسول الله صلى الله عليه وسلم لأبي جهم بن حذيفة العدوي ، وجعل ذلك حكماً حكم به بين المؤمنين وبين المشركين في مدة العهد التي كانت بينهم ، فأقر المؤمنون بحكم الله ، فأدوا ما أمروا به من نفقات المشركين التي أنفقوا على نسائهم ، وأبى المشركون أن يقروا بحكم الله فيما فرض عليهم من أداء نفقات المسلمين ، فقال الله : { وإن فاتكم شيء من أزواجكم إلى الكفار فعاقبتم فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا واتقوا الله الذي أنتم به مؤمنون } فإذا ذهبت بعد هذه الآية امرأة من أزواج المؤمنين إلى المشركين رد المؤمنون إلى أزواجها النفقة التي أنفق عليها من العقب الذي بأيديهم الذي أمروا أن يردوه إلى المشركين من نفقاتهم التي أنفقوا على أزواجهن اللاتي آمنّ وهاجرن ، ثم ردوا إلى المشركين فضلاً إن كان لهم .
وأخرج ابن أبي شيبة وعبد بن حميد عن مجاهد رضي الله عنه { ولا تمسكوا بعصم الكوافر } قال : الرجل تلحق امرأته بدار الحرب فلا يعتد بها من نسائه .
وأخرج ابن أبي شيبة عن سعيد بن جبير رضي الله عنه مثله .
وأخرج عبد بن حميد عن عامر الشعبي رضي الله عنه قال : كانت زينب امرأة ابن مسعود رضي الله عنه من الذين قالوا له : { واسألوا ما أنفقتم وليسألوا ما أنفقوا } .
وأخرج ابن أبي شيبة وعبد بن حميد عن مجاهد رضي الله عنه { وإن فاتكم شيء من أزواجكم إلى الكفار فعاقبتم } إن امرأة من أهل مكة أتت المسلمين فعوضوا زوجها ، وإن امرأة من المسلمين أتت المشركين فعوضوا زوجها ، وإن امرأة من المسلمين ذهبت إلى من ليس له عهد من المشركين { فعاقبتم فأصبتم غنيمة فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا } يقول : آتوا زوجها من الغنيمة مثل مهرها .

وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : « خرج سهيل بن عمرو فقال رجل من أصحابه : يا رسول الله ألسنا على حق ، وهم على باطل؟ قال : بلى قال : فما بال من أسلم منهم رد إليهم ، ومن أتبعهم منا نرده إليهم؟ قال : أما من أسلم منهم فعرف الله منه الصدق أنجاه ، ومن رجع منا سلم الله منه ، قال : ونزلت سورة الممتحنة بعد ذلك الصلح ، وكانت من أسلم من نسائهم ، فسئلت : ما أخرجك؟ فإن كانت خرجت فراراً من زوجها ورغبة عنه ، ردت ، وإن كانت خرجت رغبة في الإِسلام أمسكت ورد على زوجها مثل ما أنفق » .
وأخرج ابن أبي حاتم عن يزيد بن أبي حبيب رضي الله عنه أنه بلغه أنه نزلت { يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات } الآية ، في امرأة أبي حسان بن الدحداحة ، وهي أميمة بنت بسر امرأة من بني عمرو بن عوف ، وأن سهل بن حنيف تزوجها حين فرت إلى رسول الله صلى الله عليه وسلم ، فولدت له عبد الله بن سهل .
وأخرج ابن أبي حاتم عن مقاتل رضي الله عنه قال : كان بين رسول الله صلى الله عليه وسلم وبين أهل مكة عهد شرط في أن يرد النساء فجاءت امرأة تمسى سعيدة ، وكانت تحت صيفي بن الراهب ، وهو مشرك من أهل مكة ، وطلبوا ردها فأنزل الله { إذا جاءكم المؤمنات مهاجرات } الآية .
وأخرج عبد بن حميد وأبو داود في ناسخه وابن جرير وابن المنذر عن الزهري رضي الله عنه قال : نزلت هذه الآية وهم بالحديبية ، لما جاء النساء أمره أن يرد الصداق إلى أزواجهن ، وحكم على المشركين مثل ذلك إذا جاءتهم امرأة من المسلمين أن يردوا الصداق إلى زوجها ، فأما المؤمنون فأقروا بحكم الله ، وأما المشركون فأبوا أن يقروا ، فأنزل الله { وإن فاتكم شيء من أزواجكم إلى الكفار } إلى قوله : { مثل ما أنفقوا } فأمر المؤمنون إذا ذهبت امرأة من المسلمين ولها زوج من المسلمين أن يرد إليه المسلمون صداق امرأته مما أمروا أن يردوا على المشركين .
وأخرج سعيد بن منصور وابن المنذر عن إبراهيم النخعي رضي الله عنه في قوله : { إذا جاءكم المؤمنات } الآية ، قال : كان بينهم وبين رسول الله صلى الله عليه وسلم عهد ، وكانت المرأة إذا جاءت إلى رسول الله صلى الله عليه وسلم امتحنوها ثم يردون على زوجها ما أنفق عليها ، فإن لحقت امرأة من المسلمين بالمشركين فغنم المسلمون ردوا على صاحبها ما أنفق عليها .

قال الشعبي : ما رضي المشركون بشيء ما رضوا بهذه الآية ، وقالوا : هذا النصف .
وأخرج ابن أبي أسامة والبزار وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه بسند حسن عن ابن عباس رضي الله عنهما في قوله : { إذا جاءكم المؤمنات مهاجرات فامتحنوهن } ولفظ ابن المنذر أنه سئل بم كان النبي صلى الله عليه وسلم يمتحن النساء؟ قال : كانت المرأة إذا جاءت النبي صلى الله عليه وسلم حلفها عمر رضي الله عنه بالله ما خرجت رغبة بأرض عن أرض ، وبالله ما خرجت من بغض زوج ، وبالله ما خرجت التماس دنيا ، وبالله ما خرجت إلا حباً لله ورسوله .
وأخرج عبد بن حميد وابن المنذر عن عكرمة رضي الله عنه قال : يقال لها ما جاء بك عشق رجل منا ، ولا فرار من زوجك ، ما خرجت إلا حباً لله ورسوله .
وأخرج ابن منيع من طريق الكلبي عن أبي صالح عن ابن عباس رضي الله عنهما قال : أسلم عمر بن الخطاب وتأخرت امرأته في المشركين فأنزل الله { ولا تمسكوا بعصم الكوافر } .
وأخرج الطبراني وأبو نعيم وابن عساكر عن يزيد بن الأخنس رضي الله عنه أنه لما أسلم أسلم معه جميع أهله إلا امرأة واحدة أبت أن تسلم فأنزل الله { ولا تمسكوا بعصم الكوافر } فقيل له : قد أنزل الله أنه فرق بينها وبين زوجها إلا أن تسلم ، فضرب لها أجل سنة ، فلما مضت السنة إلا يوماً جلست تنظر الشمس حتى إذا دنت للغروب أسلمت .
وأخرج ابن أبي حاتم عن طلحة رضي الله عنه قال : لما نزلت { ولا تمسكوا بعصم الكوافر } طلقت امرأتي أروى بنت ربيعة ، وطلق عمر قريبة بنت أبي أمية وأم كلثوم بنت جرول الخزاعيهة .
وأخرج سعيد بن منصور وابن المنذر عن إبراهيم النخعي رضي الله عنه في قوله : { ولا تمسكوا بعصم الكوافر } قال : نزلت في المرأة من المسلمين تلحق بالمشركين فتكفر فلا يمسك زوجها بعصمتها ، قد برىء منها .
وأخرج ابن أبي حاتم عن الحسن في قوله : { وإن فاتكم شيء من أزواجكم إلى الكفار } قال : نزلت في امرأة الحكم بنت أبي سفيان ارتدت فتزوجها رجل ثقفي ، ولم ترتد امرأة من قريش غيرها ، فأسلمت مع ثقيف حين أسلموا .
وأخرج أبو داود في ناسخه وابن المنذر عن ابن جريج { فامتحنوهن } الآية قال : سألت عطاء عن هذه الآية تعلمها؟ قال : لا .


الصف - تفسير الدرر المنثور

يَا أَيُّهَا النَّبِيُّ إِذَا جَاءَكَ الْمُؤْمِنَاتُ يُبَايِعْنَكَ عَلَى أَنْ لَا يُشْرِكْنَ بِاللَّهِ شَيْئًا وَلَا يَسْرِقْنَ وَلَا يَزْنِينَ وَلَا يَقْتُلْنَ أَوْلَادَهُنَّ وَلَا يَأْتِينَ بِبُهْتَانٍ يَفْتَرِينَهُ بَيْنَ أَيْدِيهِنَّ وَأَرْجُلِهِنَّ وَلَا يَعْصِينَكَ فِي مَعْرُوفٍ فَبَايِعْهُنَّ وَاسْتَغْفِرْ لَهُنَّ اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (12) يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَتَوَلَّوْا قَوْمًا غَضِبَ اللَّهُ عَلَيْهِمْ قَدْ يَئِسُوا مِنَ الْآَخِرَةِ كَمَا يَئِسَ الْكُفَّارُ مِنْ أَصْحَابِ الْقُبُورِ (13)

أخرج عبد الرزاق وعبد بن حميد والبخاري وابن ماجة وابن المنذر وابن مردويه عن عائشة « أن رسول الله صلى الله عليه وسلم كان يمتحن من هاجر إليه من المؤمنات بهذه الآية { يا أيها النبي إذا جاءك المؤمنات يبايعنك } إلى قوله : { غفور رحيم } فمن أقرت بهذا الشرط من المؤمنات قال لها رسول الله : قد بايعنك كلاماً ولا والله ما مست يده يد امرأة قط في المبايعة ما بايعهن إلا بقوله : قد بايعنك على ذلك » .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد وابن سعد وأحمد والترمذي وصححه والنسائي وابن ماجة وابن جرير وابن المنذر وابن مردويه « عن أميمة بنت رقيقة قالت : أتيت النبي صلى الله عليه وسلم في نساء لنبايعه فأخذ علينا ما في القرآن أن لا نشرك بالله شيئاً حتى بلغ { ولا يعصينك في معروف } فقال : فيما استطعتن وأطقتن قلنا : الله ورسوله أرحم بنا من أنفسنا يا رسول الله ألا تصافحنا قال : إني لا أصافح النساء إنما قولي لمائة امرأة كقولي لامرأة واحدة » .
وأخرج أحمد وابن مردويه عن عمرو بن شعيب عن أبيه عن جده رضي الله قال : « جاءت أميمة بنت رقيقة إلى رسول الله صلى الله عليه وسلم تبايعه على الإِسلام فقال : أبايعك على أن لا تشركي بالله شيئاً ولا تسرقي ولا تزني ولا تقتلي ولدك ، ولا تأتي ببهتان تفترينه بين يديك ورجليك ، ولا تبرجي تبرج الجاهلية الأولى » .
وأخرج ابن سعد وأحمد وابن مردويه « عن سليمى بنت قيس رضي الله عنها قالت : جئت رسول الله صلى الله عليه وسلم أبايعه على الإِسلام في نسوة من الأنصار ، فلما شرط علينا أن لا نشرك بالله شيئاً ولا نسرق ولا نزني ولا نقتل أولادنا ولا نأتي ببهتان نفتريه بين أيدينا وأرجلنا ، ولا نعصيه في معروف ، ولا تغششن أزواجكم فبايعناه ، ثم انصرفنا فقلت لامرأة : ارجعي فاسأليه ما غش أزواجنا؟ فسألته فقال : تأخذ ماله فتحابي غيره به » .
وأخرج عبد بن حميد وابن مردويه والبخاري ومسلم والنسائي وابن المنذر عن عبادة بن الصامت قال : « كنا عند النبي صلى الله عليه وسلم فقال : بايعوني على أن لا تشركوا بالله شيئاً ولا تسرقوا ولا تزنوا ، وقرأ . » فمن وفى منكم فأجره على الله ومن أصاب من ذلك شيئاً فعوقب في الدنيا فهو كفارة له ، ومن أصاب من ذلك شيئاً فستره الله فهو إلى الله إن شاء عذبه وإن شاء غفر له « » .
وأخرج البخاري ومسلم وابن مردويه عن ابن عباس رضي الله عنهما قال : شهدت الصلاة يوم الفطر مع النبي صلى الله عليه وسلم فنزل فأقبل حتى أتى النساء فقال : { يا أيها النبي إذا جاءك المؤمنات يبايعنك على أن لا يشركن بالله شيئاً ولا يسرقن ولا يزنين } حتى فرغ من الآية كلها ، ثم قال حين فرغ : أنتن على ذلك؟ قالت امرأة : نعم .

وأخرج ابن أبي حاتم عن مقاتل رضي الله عنه قال : أنزلت هذه الآية يوم الفتح ، فبايع رسول الله صلى الله عليه وسلم الرجال على الصفا وعمر يبايع النساء تحتها عن رسول الله صلى الله عليه وسلم .
وأخرج أحمد وابن سعد وأبو داود وأبو يعلى وعبد بن حميد وابن مردويه والبيهقي في الشعب عن إسمعيل بن عبد الرحمن بن عطية عن جدته أم عطية رضي الله عنها قالت : لما قدم رسول الله صلى الله عليه وسلم المدينة جمع نساء الأنصار في بيت فأرسل إليهن عمر بن الخطاب رضي الله عنه ، فقام على الباب فسلم ، فقال : أنا رسول الله صلى الله عليه وسلم إليكن تبايعن على أن لا تشركن بالله شيئاً ولا تسرقن ولا تزنين الآية . قلنا : نعم فمد يده من خارج البيت ، ومددنا أيدينا من داخل البيت . قال إسمعيل : فسألت جدتي عن قوله تعالى : { ولا يعصينك في معروف } قالت : نهانا عن النياحة .
وأخرج سعيد بن منصور وابن سعد وأحمد وابن مردويه « عن أسماء بنت يزيد رضي الله عنها قالت : بايعت النبي صلى الله عليه وسلم في نسوة فقال : » إني لا أصافحكن ، ولكن آخذ عليكن ما أخذ الله « » .
وأخرج سعيد بن منصور وابن سعد عن الشعبي رضي الله عنه قال : « كان رسول الله صلى الله عليه وسلم يبايع النساء ، ووضع على يده ثوباً ، فلما كان بعد كان يخبر النساء فيقرأ عليهن هذه الآية { يا أيها النبي إذا جاءك المؤمنات يبايعنك على أن لا يشركن بالله شيئاً ولا يسرقن ولا يزنين ولا يقتلن أولادهن } فإذا أقررن قال : قد بايعنكن ، حتى جاءت هند امرأة أبي سفيان ، فلما قال : { ولا يزنين } قالت : أو تزني الحرة؟ لقد كنا نستحي من ذلك في الجاهلية فكيف بالإِسلام؟ فقال : { ولا يقتلن أولادهن } قالت : أنت قتلت آباءهم وتوصينا بأبنائهم ، فضحك رسول الله صلى الله عليه وسلم فقال : { ولا يسرقن } فقالت : يا رسول الله إني أصبت من مال أبي سفيان ، فرخص لها » .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم أمر عمر بن الخطاب رضي الله عنه فقال : قل لهن : إن رسول الله صلى الله عليه وسلم يبايعكن على أن لا تشركن بالله شيئاً ، وكانت هند متنكرة في النساء ، فقال لعمر : قل لها { ولا يسرقن } قالت هند : والله إني لأصيب من مال أبي سفيان الهنة ، فقال : { ولا يزنين } فقالت : وهل تزني الحرة؟ فقال : { ولا يقتلن أولادهن } قالت هند : أنت قتلتهم يوم بدر ، قال : { ولا يأتين ببهتان يفترينه بين أيديهن وأرجلهن ولا يعصينك في معروف } قال : منعهن أن يَنُحْنَ ، وكان أهل الجاهلية يمزقن الثياب ويخدشن الوجوه ويقطعن الشعور ويدعون بالويل والثبور .

وأخرج الحاكم وصححه عن فاطمة بنت عتبة أن أخاها أبا حذيفة أتى بها وبهند بنت عتبة رسول الله صلى الله عليه وسلم تبايعه ، فقالت : أخذ علينا بشرط فقلت له : يا ابن عم وهل علمت في قومك من هذه الصفات شيئاً قال أبو حذيفة : أيها فبايعيه فإن بهذا يبايع ، وهكذا يشترط ، فقالت هند : لا أبايعك على السرقة فإني أسرق من مال زوجي ، فكفّ النبي صلى الله عليه وسلم يده ، وكفت يدها حتى أرسل إلى أبي سفيان ، فتحلل لها منه ، فقال أبو سفيان : أما الرطب فنعم ، وأما اليابس فلا ، ولا نعمة . قالت : فبايعناه .
وأخرج ابن المنذر من طريق ابن جريج عن ابن عباس في قوله : { ولا يأتين ببهتان يفترينه } قال : كانت الحرة يولد لها الجارية فتجعل مكانها غلاماً .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طريق علي عن ابن عباس رضي الله عنهما { ولا يأتين ببهتان يفترينه } قال : لا يلحقن بأزواجهن غير أولادهن { ولا يعصينك في معروف } قال : إنما هو شرط شرطه الله للنساء .
وأخرج ابن سعد وأحمد وعبد بن حميد والترمذي وحسنه وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه « عن أم سلمة الأنصارية قالت : قالت امرأة من النسوة ما هذا المعروف الذي لا ينبغي لنا أن نعصيك فيه؟ قال : » لا تنحن « قلت يا رسول الله : إن بني فلان أسعدوني على عمي ولا بد لي من قضائهن ، فأبى عليّ ، فعاودته مراراً ، فأذن لي في قضائهن ، فلم أنح بعد ، ولم يبق منا امرأة إلا وقد ناحت غيري » .
وأخرج سعيد بن منصور وابن منيع وابن سعد وابن مردويه عن أبي المليح قال : « جاءت امرأة من الأنصار تبايع النبي صلى الله عليه وسلم ، فلما شرط عليها أن لا تشركن بالله شيئاً ولا تسرقن ولا تزنين أقرت فلما قال : { ولا يعصينك في معروف } قال : أن لا تنوحي ، فقالت : يا رسول الله إن فلانه أسعدتني أفأسعدها ، ثم لا أعود؟ فلم يرخص لها » مرسل حسن الإِسناد .
وأخرج أحمد وعبد بن حميد وابن سعد وابن مردويه بسند جيد عن مصعب بن نوح الأنصاري قال : « أدركت عجوزاً لنا كانت فيمن بايع النبي صلى الله عليه وسلم قالت : أخذ علينا فيما أخذ أن لا تنحن ، وقال : هو المعروف الذي قال الله : { ولا يعصينك في معروف } فقلت يا نبي الله : إن أناساً قد كانوا أسعدوني على مصائب أصابتني ، وإنهم قد أصابتهم مصيبة وأنا أريد أن أسعدهم . قال : انطلقي فكافئيهم ثم إنها أتت فبايعته » .

وأخرج ابن سعد وابن أبي حاتم وابن مردويه عن أسيد بن أبي أسيد البراد عن امرأة من المبايعات قال : كان فيما أخذ علينا رسول الله صلى الله عليه وسلم أن لا نعصيه فيه من المعروف ، وأن لا نخمش وجهاً ، ولا نشق جيباً ، ولا ندعوه ويلاً .
وأخرج ابن أبي حاتم في قوله : { ولا يعصينك في معروف } قال : لا يشققن جيوبهن ، ولا يصككن خدودهن .
وأخرج ابن أبي شيبة وعبد بن حميد عن سالم بن أبي الجعد في قوله : { ولا يعصينك في معروف } قال : النوح .
وأخرج ابن أبي شيبة وعبد بن حميد عن أبي العالية { ولا يعصينك في معروف } قال : النوح . قال : فكل شيء وافق لله طاعة فلم يرض لنبيه أن يطاع في معصية الله .
وأخرج عبد بن حميد عن أبي هاشم الواسطي { ولا يعصينك في معروف } قال : لا يدعون ويلاً ولا يشققن جيباً ولا يحلقن رأساً .
وأخرج ابن سعد وعبد بن حميد عن بكر بن عبد الله المزني قال : أخذ رسول الله صلى الله عليه وسلم على النساء في البيعة أن لا يشققن جيباً ، ولا يخمشن وجهاً ، ولا يدعون ويلاً ، ولا يقلن هجراً .
وأخرج الطبراني وابن مردويه عن عائشة بنت قدامة بن مظعون قالت : « كنت مع أمي رائطة بنت سفيان والنبي صلى الله عليه وسلم يبايع النسوة ويقول : » أبايعكن على أن لا تشركن بالله شيئاً ، ولا تسرقن ، ولا تزنين ، ولا تقتلن أولادكن ، ولا تأتين ببهتان تفترينه بين أيديكن ، وأرجلكن ، ولا تعصين في معروف « فأطرقن ، قالت : وأنا أسمع أمي وأمي تلقنني تقول : أي بنية قولي : نعم فيما استطعت ، فكنت أقول كما يقلن .
وأخرج عبد الرزاق في المصنف وأحمد وابن مردويه عن أنس قال : » أخذ النبي صلى الله عليه وسلم على النساء حين بايعهن أن لا ينحن ، فقلن : يا رسول الله إن نساء أسعدتنا في الجاهلية أفتسعدهن في الإِسلام؟ فقال النبي صلى الله عليه وسلم : « لا إسعاد في الإِسلام ، ولا شطار ، ولا عقر في الإِسلام ، ولا خبب ولا جنب ، ومن انتهب فليس منا » « .
وأخرج ابن مردويه عن جابر بن عبد الله في قوله : { يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات فامتحنوهن } قال : كيف يمتحن فأنزل الله { يا أيها النبي إذا جاءك المؤمنات يبايعنك على أن لا يشركن بالله شيئاً } الآية .
وأخرج ابن سعد وابن مردويه عن عمرو بن شعيب عن أبيه عن جده قال : كان رسول الله صلى الله عليه وسلم إذا بايع النساء دعا بقدح من ماء ، فغمس يده فيه ، ثم يغمس أيديهن ، فكانت هذه بيعته .

وأخرج ابن أبي شيبة والطبراني والحاكم وصححه وابن مردويه عن أم عطية قالت : لما نزلت { إذا جاءك المؤمنات يبايعنك } إلى قوله : { ولا يعصينك في معروف فبايعهن } قالت : كان منه النياحة يا رسول الله إلا آل فلان ، فإنهم كانوا قد أسعدوني في الجاهلية ، فلا بد لي من أن أسعدهم ، قال : لا آل فلان . وأخرج ابن أبي شيبة وعبد بن حميد وابن مردويه عن أم عطية قالت : أخذ علينا في البيعة أن لا ننوح ، فما وفى منا إلا خمسة أم سليم وأم العلاء وابن أبي سبرة امرأة أبي معاذ ، أو قال : بنت أبي سبرة ، وامرأة معاذ ، وامرأة أخرى .
وأخرج البخاري ومسلم وابن مردويه عن أم عطية . قالت : بايعنا رسول الله صلى الله عليه وسلم فقرأ علينا أن لا تشركن بالله شيئاً ، ونهانا عن النياحة ، فقبضت منا امرأة يدها فقالت يا رسول الله : إن فلانة أسعدتني ، وأنا أريد أن أجزيها ، فلم يقل لها شيئاً ، فذهبت ثم رجعت ، قالت : فما وفت منا امرأة إلا أم سليم وأم العلاء وبنت أبي سبرة امرأة معاذ أو بنت أبي سبرة وامرأة معاذ .
وأخرج ابن مردويه عن جابر بن عبد الله في قوله : { ولا يعصينك في معروف } قال : اشترط عليهن أن لا ينحن .
وأخرج عبد بن حميد عن الضحاك قال : « كان فيما أخذ على النساء من المعروف أن لا ينحن ، فقالت امرأة : لا بد من النوح ، فقال رسول الله صلى الله عليه وسلم : » إن كنتن لا بد فاعلات فلا تخمشن وجهاً ، ولا تخرقن ثوباً ، ولا تحلقن شعراً ، ولا تدعون بالويل ، ولا تقلن هجراً ، ولا تقلن إلا حقاً « » .
وأخرج ابن سعد عن عاصم بن عمرو بن قتادة رضي الله عنه قال : أول من بايع النبي صلى الله عليه وسلم أم سعد بن معاذ كبشة بنت رافع وأم عامر بنت يزيد بن السكن وحواء بنت يزيد بن السكن .
وأخرج ابن أبي شيبة عن يزيد بن أسلم رضي الله عنه { ولا يعصينك في معروف } قال : لا يشققن جيباً ولا يخمش وجهاً ولا ينشرن شعراً ولا يدعون ويلاً .
وأخرج ابن أبي شيبة عن علي رضي الله عنه أن النبي صلى الله عليه وسلم نهى عن النوح .
وأخرج ابن أبي شيبة عن جابر رضي الله عنه أن النبي صلى الله عليه وسلم قال : « إنما نهيت عن النوح » .
وأخرج ابن أبي شيبة عن الشعبي رضي الله عنه قال : لعنت النائحة والممسكة .
وأخرج ابن مردويه عن أم عفيف قالت : أخذ علينا رسول الله صلى الله عليه وسلم حين بايع النساء أن لا نحدث الرجال إلا محرماً .
وأخرج ابن سعد وعبد بن حميد عن الحسن رضي الله عنه قال : كان فيما أخذ عليهن أن لا يخلون بالرجال إلا أن يكون محرماً ، وإن الرجل قد تلاطفه المرأة فيمذي في فخذيه .

وأخرج عبد الرزاق وابن جرير عن قتادة رضي الله عنه في قوله : { ولا يعصينك في معروف } قال : أخذ عليهن أن لا ينحن ، ولا يحدثن الرجال ، فقال عبد الرحمن بن عوف : إن لنا أضيفا وأنا نغيب عن نسائنا ، فقال : ليس أولئك عنيت .
وأخرج ابن المنذر وابن مردويه عن أم عطية رضي الله عنها قالت : كان فيما أخذ عليهن أن لا يخلون بالرجال إلا أن يكون محرماً ، فإن الرجل قد يلاطف المرأة فيمذي في فخذيه .
وأخرج عبد بن حميد وابن المنذر عن عكرمة رضي الله عنه قال : « لما نزلت هذه الآية { إذا جاءك المؤمنات يبايعنك } قال : فإن المعروف الذي لا يعصي فيه أن لا يخلو الرجل والمرأة وحداناً وأن لا ينحن نوح الجاهلية . قال : فقالت خولة بنت حكيم الأنصارية : يا رسول الله إن فلانة أسعدتني ، وقد مات أخوها ، فأنا أريد أن أجزيها . قال : فاذهبي فاجزيها ثم تعالي فبايعي » .
وأخرجه ابن جرير وابن مردويه عن عكرمة عن ابن عباس رضي الله عنهما موصولاً والله أعلم .
أخرج ابن إسحق وابن المنذر عن ابن عباس رضي الله عنهما قال : كان عبد الله بن عمر وزيد بن الحارث يوادون رجالاً من يهود فأنزل الله : { يا أيها الذين آمنوا لا تتولوا قوماً غضب الله عليهم } الآية .
وأخرج الفريابي وابن جرير وابن أبي حاتم والطبراني عن ابن مسعود رضي الله عنه في قوله : { يا أيها الذين آمنوا لا تتولوا قوماً غضب الله عليهم قد يئسوا من الآخرة } قال : فلا يؤمنون بها ولا يرجونها .


الصف - تفسير الدرر المنثور

سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ (1) يَا أَيُّهَا الَّذِينَ آَمَنُوا لِمَ تَقُولُونَ مَا لَا تَفْعَلُونَ (2) كَبُرَ مَقْتًا عِنْدَ اللَّهِ أَنْ تَقُولُوا مَا لَا تَفْعَلُونَ (3) إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَاتِلُونَ فِي سَبِيلِهِ صَفًّا كَأَنَّهُمْ بُنْيَانٌ مَرْصُوصٌ (4) وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ لِمَ تُؤْذُونَنِي وَقَدْ تَعْلَمُونَ أَنِّي رَسُولُ اللَّهِ إِلَيْكُمْ فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ (5) وَإِذْ قَالَ عِيسَى ابْنُ مَرْيَمَ يَا بَنِي إِسْرَائِيلَ إِنِّي رَسُولُ اللَّهِ إِلَيْكُمْ مُصَدِّقًا لِمَا بَيْنَ يَدَيَّ مِنَ التَّوْرَاةِ وَمُبَشِّرًا بِرَسُولٍ يَأْتِي مِنْ بَعْدِي اسْمُهُ أَحْمَدُ فَلَمَّا جَاءَهُمْ بِالْبَيِّنَاتِ قَالُوا هَذَا سِحْرٌ مُبِينٌ (6) وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ الْكَذِبَ وَهُوَ يُدْعَى إِلَى الْإِسْلَامِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (7) يُرِيدُونَ لِيُطْفِئُوا نُورَ اللَّهِ بِأَفْوَاهِهِمْ وَاللَّهُ مُتِمُّ نُورِهِ وَلَوْ كَرِهَ الْكَافِرُونَ (8) هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَلَوْ كَرِهَ الْمُشْرِكُونَ (9)

أخرج عبد بن حميد وابن مردويه عن ابن عباس قال : قال ناس : لو نعلم أحب الأعمال إلى الله لفعلناه ، فأخبرهم الله ، فقال : { إن الله يحب الذين يقاتلون في سبيله صفاً كأنهم بنيان مرصوص } فكرهوا ذلك فأنزل الله { يا أيها الذين آمنوا لم تقولون ما لا تفعلون كبر مقتاً عند الله أن تقولوا ما لا تفعلون } .
وأخرج ابن مردويه عن ابن عباس قال : كانوا يقولون : والله لو نعلم ما أحب الأعمال إلى الله فنزلت { يا أيها الذين آمنوا لم تقولون ما لا تفعلون } إلى قوله : { بنيان مرصوص } فدلهم على أحب الأعمال إليه .
وأخرج ابن مردويه عن أبي هريرة قال : قالوا : لو كنا نعلم أي الأعمال أحب إلى الله فنزلت { يا أيها الذين آمنوا لم تقولون ما لا تفعلون } إلى قوله : { بنيان مرصوص } .
وأخرج عبد بن حميد وابن المنذر وابن عساكر عن مجاهد في قوله { يا أيها لذين آمنوا لم تقولون ما لا تفعلون } إلى قوله : { بنيان مرصوص } قال : نزلت في نفر من الأنصار منهم عبد الله بن رواحة قالوا في مجلس لهم : لو نعلم أي عمل أحب إلى الله لعملناه حتى نموت ، فأنزل الله هذا فيهم ، فقال ابن رواحة : لا أبرح حبيساً في سبيل الله حتى أموت ، فقتل شهيداً .
وأخرج مالك في تفسيره عن زيد بن أسلم قال : نزلت هذه الآية في نفر من الأنصار فيهم عبد الله بن رواحة قالوا في مجلس : لو نعلم أي الأعمال أحب إلى الله لعملنا به حتى نموت ، فأنزل الله هذه فيهم ، فقال ابن رواحة : لا أبرح حبيساً في سبيل الله حتى أموت شهيداً .
وأخرج ابن أبي حاتم عن مقاتل قال : قال المؤمنون : لو نعلم أحب الأعمال إلى الله لعملناه فدلهم على أحب الأعمال إليه فقال : { إن الله يحب الذين يقاتلون في سبيله صفاً } فبين لهم فابتلوا يوم أحد بذلك فولوا عن النبي صلى الله عليه وسلم مدبرين ، فأنزل الله في ذلك { يا أيها الذين آمنوا لم تقولون ما لا تفعلون } .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن أبي صالح قال : قال المسلمون : لو أمرنا بشيء نفعله ، فنزلت { يا أيها الذين آمنوا لم تقولون ما لا تفعلون } قال : بلغني أنها نزلت في الجهاد ، كان الرجل يقول : قاتلت وفعلت ، ولم يكن فعل ، فوعظهم الله في ذلك أشد الموعظة .
وأخرج ابن مردويه عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم يبعث السرية ، فإذا رجعوا كانوا يزيدون في الفعل ، ويقولون قاتلنا كذا وفعلنا كذا ، فأنزل الله الآية .
وأخرج عبد بن حميد وابن المنذر عن ميمون بن مهران قال : إن القاص ينتظر المقت فقيل له أرأيت قول الله : { يا أيها الذين آمنوا لم تقولون ما لا تفعلون كبر مقتاً عند الله أن تقولوا ما لا تفعلون } أهو الرجل يقرظ نفسه فيقول : فعلت كذا وكذا من الخير ، أم هو الرجل يأمر بالمعروف وينهى عن المنكر ، وإن كان فيه تقصير ، فقال : كلاهما ممقوت .

وأخرج عبد بن حميد عن أبي خالد الوالبي قال : جلسنا إلى خباب ، فسكت ، فقلنا : ألا تحدثنا فإنما جلسنا إليك لذلك؟ فقال : أتأمروني أن أقول ما لا أفعل .
قوله تعالى : { إن الله يحب الذين يقاتلون في سبيله صفاً } الآيات .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { كأنهم بنيان مرصوص } قال : مثبت لا يزول ملصق بعضه ببعض .
وأخرج عبد بن حميد وابن المنذر عن قتادة { إن الله يحب الذين يقاتلون في سبيله صفاً } الآية ، قال : ألم تروا إلى صاحب البناء كيف لا يحب أن يختلف بنيانه ، فكذلك الله لا يحب أن يختلف أمره وإن الله وصف المسلمين في قتالهم وصفهم في صلاتهم فعليكم بأمر الله فإنه عصمة لمن أخذ به .
وأخرج ابن مردويه عن البراء بن عازب قال : كان رسول الله صلى الله عليه وسلم إذا أقيمت الصلاة يمسح مناكبنا وصدورنا ، ويقول : « لا تختلفوا فتختلف قلوبكم إن الله وملائكته يصلون على الصفوف الأول ، وصلوا المناكب بالمناكب والأقدام بالأقدام ، فإن الله يحب في الصلاة ما يحب في القتال { صفاً كأنهم بنيان مرصوص } » .
وأخرج أحمد وابن ماجة والبيهقي في الأسماء والصفات عن أبي سعيد عن النبي صلى الله عليه وسلم قال : « ثلاثة يضحك الله إليهم : القوم إذا اصطفوا للصلاة ، والقوم إذا اصطفوا لقتال المشركين ، ورجل يقوم إلى الصلاة في جوف الليل » .
قوله تعالى : { وإذ قال عيسى ابن مريم } الآية .
أخرج ابن مردويه عن العرياض ابن سارية : سمعت رسول الله صلى الله عليه وسلم يقول : « إني عبد الله في أم الكتاب وخاتم النبيين ، وإن آدم لمنجدل في طينته ، وسوف أنبئكم بتأويل ذلك . أنا دعوة إبراهيم وبشارة عيسى قومه ورؤيا أمي التي رأت أنه خرج منها نور أضاء له قصور الشام » .
وأخرج ابن مردويه عن أبي موسى قال : أمرنا النبي صلى الله عليه وسلم أن ننطلق مع جعفر بن أبي طالب إلى أرض النجاشي قال : ما منعك أن تسجد لي؟ قلت : لا نسجد إلا لله . قال : وما ذاك؟ قلت : إن الله بعث فينا رسوله ، وهو الرسول الذي بشر به عيسى ابن مريم برسول يأتي من بعد اسمه أحمد ، فأمرنا أن نعبد الله ولا نشرك به شيئاً .
وأخرج مالك والبخاري ومسلم والدارمي والترمذي والنسائي عن جبير بن مطعم قال : قال رسول الله صلى الله عليه وسلم :

« إن لي خمسة أسماء : أنا محمد وأنا أحمد ، وأنا الحاشر الذي يحشر الناس على قدمي ، وأنا الماحي الذي يمحو الله بي الكفر ، وأنا العاقب ، والعاقب الذي ليس بعده نبي » .
وأخرج الطيالسي وابن مردويه عن جبير بن مطعم سمعت النبي صلى الله عليه وسلم يقول : « أنا محمد وأنا أحمد والحاشر ونبي التوبة ونبي الملحمة » .
وأخرج ابن مردويه عن أبيّ بن كعب أن النبي صلى الله عليه وسلم قال : « » أعطيت ما لم يعط أحد من أنبياء الله « قلنا يا رسول الله ما هو؟ قال : » نصرت بالرعب ، وأعطيت مفاتيح الأرض ، وسميت أحمد ، وجعل لي تراب الأرض طهوراً ، وجعلت أمتي خير الأمم « » .
أخرج ابن المنذر عن ابن جريج في قوله : { فلما جاءهم بالبينات } قال : محمد وفي قوله : { يريدون ليطفئوا نور الله بأفواههم } قال : بألسنتهم .
وأخرج عبد بن حميد عن مسروق أنه كان يقرأ التي في المائدة وفي الصف وفي يونس « ساحر » .
وأخرج عبد بن حميد عن عاصم أنه قرأ { هذا سحر مبين } بغير ألف ، وقرأ { والله متم نوره } بتنوين متم وبنصب نوره .

يَا أَيُّهَا الَّذِينَ آَمَنُوا هَلْ أَدُلُّكُمْ عَلَى تِجَارَةٍ تُنْجِيكُمْ مِنْ عَذَابٍ أَلِيمٍ (10) تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِكُمْ وَأَنْفُسِكُمْ ذَلِكُمْ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ (11) يَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَيُدْخِلْكُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ ذَلِكَ الْفَوْزُ الْعَظِيمُ (12) وَأُخْرَى تُحِبُّونَهَا نَصْرٌ مِنَ اللَّهِ وَفَتْحٌ قَرِيبٌ وَبَشِّرِ الْمُؤْمِنِينَ (13) يَا أَيُّهَا الَّذِينَ آَمَنُوا كُونُوا أَنْصَارَ اللَّهِ كَمَا قَالَ عِيسَى ابْنُ مَرْيَمَ لِلْحَوَارِيِّينَ مَنْ أَنْصَارِي إِلَى اللَّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنْصَارُ اللَّهِ فَآَمَنَتْ طَائِفَةٌ مِنْ بَنِي إِسْرَائِيلَ وَكَفَرَتْ طَائِفَةٌ فَأَيَّدْنَا الَّذِينَ آَمَنُوا عَلَى عَدُوِّهِمْ فَأَصْبَحُوا ظَاهِرِينَ (14)

أخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { يا أيها الذين آمنوا هل أدلكم على تجارة } الآية ، قال : لما نزلت قال المسلمون : لو علمنا ما هذه التجارة لأعطينا فيها الأموال والأهلين ، فبين لهم التجارة ، فقال : { تؤمنون بالله ورسوله } .
وأخرج عبد بن حميد عن قتادة { يا أيها الذين آمنوا هل أدلكم على تجارة } الآية قال : فلولا أن الله بينها ودل عليها للهف الرجال أن يكونوا يعلمونها حتى يطلبوها ، ثم دلهم الله عليها فقال : { تؤمنون بالله ورسوله } الآية .
وأخرج عبد بن حميد عن عاصم أنه قرأ { على تجارة تنجيكم } خفيفة .
قوله تعالى : { يا أيها الذين آمنوا كونوا أنصار الله } .
أخرج عبد بن حميد عن عاصم أنه قرأ { كونوا أنصار الله } مضاف .
وأخرج عبد بن حميد وعبد الرزاق وابن المنذر عن قتادة في قوله : { يا أيها الذين آمنوا كونوا أنصار الله } قال : قد كان ذلك بحمد الله جاءه سبعون رجلاً فبايعوه عند العقبة ، فنصروه وآووه حتى أظهر الله دينه ولم يسمّ حيّ من السماء قط باسم لم يكن لهم قبل ذلك غيرهم ، وذكر لنا أن بعضهم قال : هل تدرون ما تبايعون هذا الرجل؟ إنكم تبايعونه على محاربة العرب كلها أو يسلموا ، « وذكر لنا أن رجلاً قال : يا نبي الله اشترط لربك ولنفسك ما شئت ، فقال : أشترط لربي أن تعبدوه ولا تشركوا به شيئاً وأشترط لنفسي أن تمنعوني مما تمنعون منه أنفسكم وأبناءكم ، قالوا : فإذا فعلنا ذلك فما لنا يا نبي الله؟ قال : » لكم النصر في الدنيا والجنة في الآخرة « ففعلوا ، ففعل الله » قال : والحواريون كلهم من قريش أبو بكر وعمر وعلي وحمزة وجعفر وأبو عبيدة بن الجراح وعثمان بن مظعون وعبد الرحمن بن عوف وسعد بن أبي وقاص وعثمان بن عفان وطلحة بن عبيد الله والزبير بن العوّام .
وأخرج ابن إسحق وابن سعد عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم قال : قال رسول الله صلى الله عليه وسلم للنفر الذين لاقوه بالعقبة : « اخرجوا إليّ اثني عشر رجلاً منكم يكونوا كفلاء على قومهم كما كفلت الحواريون لعيسى ابن مريم » .
وأخرج ابن سعد عن محمد بن لبيد قال : قال رسول الله صلى الله عليه وسلم للنقباء : « أنتم كفلاء على قومكم ككفالة الحواريين لعيسى ابن مريم وأنا كفيل قومي » قالوا : نعم .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { من أنصاري إلى الله } قال : من يتبعني إلى الله ، وفي قوله : { فأصبحوا ظاهرين } قال : من آمن مع عيسى من قومه .
وأخرج ابن مردويه عن ابن عباس { فأيدنا الذين آمنوا } قال : فقوّينا الذين آمنوا .
وأخرج عبد بن حميد وابن المنذر عن إبراهيم النخعي { فأصبحوا ظاهرين } قال : أصبحت حجة من آمن بعيسى ظاهرة بتصديق محمد أن عيسى كلمة الله وروحه .
وأخرج ابن أبي حاتم عن ابن عباس { فأيدنا الذين آمنوا } بمحمد صلى الله عليه وسلم { فأصبحوا } اليوم { ظاهرين } والله أعلم .


الجمعة - تفسير الدرر المنثور

يُسَبِّحُ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ الْمَلِكِ الْقُدُّوسِ الْعَزِيزِ الْحَكِيمِ (1) هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِنْهُمْ يَتْلُو عَلَيْهِمْ آَيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِنْ كَانُوا مِنْ قَبْلُ لَفِي ضَلَالٍ مُبِينٍ (2) وَآَخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُوا بِهِمْ وَهُوَ الْعَزِيزُ الْحَكِيمُ (3) ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ (4)

أخرج ابن المنذر والحاكم والبيهقي في شعب الإِيمان عن عطاء بن السائب عن ميسرة أن هذه الآية مكتوبة في التوراة بسبعمائة آية { يسبح لله ما في السماوات وما في الأرض الملك القدوس العزيز الحكيم } أول سورة الجمعة .
قوله تعالى : { هو الذي بعث في الأميين رسولاً منهم } الآية .
أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله : { هو الذي بعث في الأميين رسولاً منهم } الآية ، قال : كان هذا الحي من العرب أمة أمية ليس فيها كتاب يقرأونه فبعث الله فيهم محمداً رحمة وهدى يهديهم به .
وأخرج البخاري ومسلم وأبو داود والنسائي وابن المنذر وابن مردويه عن النبي صلى الله عليه وسلم قال : « إنا أمة أمية لا نكتب ولا نحسب » .
وأخرج ابن المنذر عن الضحاك في قوله : { هو الذي بعث في الأميين رسولاً منهم } قال : هو محمد صلى الله عليه وسلم { يتلوا عليهم آياته } قال : القرآن { وإن كانوا من قبل لفي ضلال مبين } قال : هو الشرك .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله : { هو الذي بعث في الأميين رسولاً منهم } قال : العرب { وآخرين منهم لم يلحقوا بهم } قال : العجم .
وأخرج سعيد بن منصور والبخاري ومسلم والترمذي والنسائي وابن جرير وابن المنذر وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل عن أبي هريرة قال : « كنا جلوساً عند النبي صلى الله عليه وسلم حين أنزلت سورة الجمعة فتلاها ، فلما بلغ { وآخرين منهم لما يلحقوا بهم } قال ، له رجل : يا رسول الله من هؤلاء الذين لم يلحقوا بنا؟ فوضع يده على رأس سلمان الفارسي وقال : » والذي نفسي بيده لو كان الإِيمان بالثريا لناله رجال من هؤلاء « » .
وأخرج سعيد بن منصور وابن مردويه عن قيس بن سعد بن عبادة أن رسول الله صلى الله عليه وسلم قال : « لو أن الإِيمان بالثريا لناله رجال من أهل فارس » .
وأخرج الطبراني وابن مردويه عن سهل بن سعد قال : قال رسول الله صلى الله عليه وسلم : « إن في أصلاب أصلاب أصلاب رجال من أصحابي رجالاً ونساء يدخلون الجنة بغير حساب » ثم قرأ { وآخرين منهم لما يلحقوا بهم وهو العزيز الحكيم } .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { وآخرين منهم لما يلحقوا بهم } قال : من ردف الإِسلام من الناس كلهم .
وأخرج عبد الزراق وعبد بن حميد وابن المنذر عن عكرمة في قوله : { وآخرين منهم لما يلحقوا بهم } قال : هم التابعون .
وأخرج ابن المنذر عن الضحاك في قوله : { وآخرين منهم لما يلحقوا بهم } يعني من أسلم من الناس وعمل صالحاً من عربي وعجمي إلى يوم القيامة .
وأخرج ابن المنذر عن ابن عباس في قوله : { ذلك فضل الله يؤتيه من يشاء } قال : الدين .

مَثَلُ الَّذِينَ حُمِّلُوا التَّوْرَاةَ ثُمَّ لَمْ يَحْمِلُوهَا كَمَثَلِ الْحِمَارِ يَحْمِلُ أَسْفَارًا بِئْسَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُوا بِآَيَاتِ اللَّهِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (5) قُلْ يَا أَيُّهَا الَّذِينَ هَادُوا إِنْ زَعَمْتُمْ أَنَّكُمْ أَوْلِيَاءُ لِلَّهِ مِنْ دُونِ النَّاسِ فَتَمَنَّوُا الْمَوْتَ إِنْ كُنْتُمْ صَادِقِينَ (6) وَلَا يَتَمَنَّوْنَهُ أَبَدًا بِمَا قَدَّمَتْ أَيْدِيهِمْ وَاللَّهُ عَلِيمٌ بِالظَّالِمِينَ (7) قُلْ إِنَّ الْمَوْتَ الَّذِي تَفِرُّونَ مِنْهُ فَإِنَّهُ مُلَاقِيكُمْ ثُمَّ تُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ (8)

أخرج عبد بن حميد وابن المنذر من طريق الكلبي عن أبي صالح عن ابن عباس { مثل الذين حملوا التوراة ثم لم يحملوها } قال : اليهود .
وأخرج ابن المنذر عن ابن جريج في قوله : { مثل الذين حملوا التوراة ثم لم يحملوها } قال : أمرهم أن يأخذوا بما فيها فلم يعملوا به .
وأخرج ابن المنذر عن الضحاك في قوله : { مثل الذين حملوا التوراة ثم لم يحملوها كمثل الحمار يحمل أسفاراً } قال : كتباً لا يدري ما فيها ولا يدري ما هي يضرب الله لهذه الأمة أي وأنتم إن لم تعملوا بهذا الكتاب كان مثلكم كمثلهم .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { يحمل أسفاراً } قال : كتباً لا يعلم ما فيها ولا يعقلها .
وأخرج عبد بن حميد عن قتادة { كمثل الحمار يحمل أسفاراً } قال : يحمل كتباً على ظهره لا يدري ماذا عليه .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { أسفاراً } قال : كتباً .
وأخرج الخطيب عن عطاء بن أبي رباح مثله .
وأخرج ابن أبي حاتم عن الضحاك في قوله : { أسفاراً } قال : كتباً والكتاب بالنبطية يسمى سفراً .
وأخرج ابن أبي شيبة والطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « من تكلم يوم الجمعة والإِمام يخطب فهو كالحمار يحمل أسفاراً ، والذي يقول له أنصت ليست له جمعة » .


المنافقون - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا نُودِيَ لِلصَّلَاةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ ذَلِكُمْ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ (9) فَإِذَا قُضِيَتِ الصَّلَاةُ فَانْتَشِرُوا فِي الْأَرْضِ وَابْتَغُوا مِنْ فَضْلِ اللَّهِ وَاذْكُرُوا اللَّهَ كَثِيرًا لَعَلَّكُمْ تُفْلِحُونَ (10) وَإِذَا رَأَوْا تِجَارَةً أَوْ لَهْوًا انْفَضُّوا إِلَيْهَا وَتَرَكُوكَ قَائِمًا قُلْ مَا عِنْدَ اللَّهِ خَيْرٌ مِنَ اللَّهْوِ وَمِنَ التِّجَارَةِ وَاللَّهُ خَيْرُ الرَّازِقِينَ (11)

أخرج ابن المنذر عن ابن جريج في قوله : { إن زعمتم أنكم أولياء لله } قالوا : نحن أبناء الله واحباؤه ، وفي قوله : { ولا يتمنونه أبداً ، بما قدمت أيديهم } قال : عرفوا أن محمداً نبي الله فكتموه ، وقالوا : نحن أبناء الله وأحباؤه .
وأخرج عبد بن حميد وابن المنذر عن قتادة { ولا يتمنونه أبداً بما قدمت أيديهم } قال : إن سوء العمل يكره الموت شديداً .
وأخرج عبد الرزاق وابن المنذر عن معمر قال : تلا قتادة { ثم تردون إلى عالم الغيب والشهادة } قال : إن الله أذل ابن آدم بالموت لا أعلمه إلا رفعه .
قوله تعالى : { يا أيها الذين آمنوا إذا نودي للصلاة من يوم الجمعة } الآية .
أخرج سعيد بن منصور وابن مردويه « عن أبي هريرة قال : قلت يا نبي الله لأي شيء سمي يوم الجمعة؟ قال : » لأن فيها جمعت طينة أبيكم آدم ، وفيها الصعقة والبعثة ، وفي آخر ثلاث ساعات منها ساعة من دعا فيها بدعوة استجاب له « » .
وأخرج سعيد بن منصور وأحمد والنسائي وابن أبي حاتم والطبراني وابن مردويه عن سلمان قال : قال رسول الله صلى الله عليه وسلم : « » أتدري ما يوم الجمعة؟ « قال : الله ورسوله أعلم . قالها ثلاث مرات ، ثم قال في الثالثة : » هو اليوم الذي جمع فيه أبوكم آدم أفلا أحدثكم عن يوم الجمعة لا يتطهر رجل فيحسن طهوره ، ويلبس أحسن ثيابه ، ويصيب من طيب أهله ، إن كان لهم طيب ، وإلا فالماء ثم يأتي المسجد فيجلس وينصت حتى يقضي الإِمام صلاته إلا كانت كفارة ما بين الجمعة ما اجتنيت الكبائر ، وذلك الدهر كله « » .
وأخرج مسلم والترمذي وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « خير يوم طلعت فيه الشمس يوم الجمعة ، فيه خلق آدم ، وفيه أدخل الجنة ، وفيه أخرج منها ، ولا تقوم الساعة إلا يوم الجمعة » .
وأخرج ابن أبي شيبة وأحمد وابن ماجة وأبو الشيخ في العظمة وابن مردويه عن أبي لبابة بن عبد المنذر قال : قال رسول الله صلى الله عليه وسلم : « يوم الجمعة سيد الأيام وأعظمها عند الله ، وأعظم عند الله من يوم الفطر ويوم الأضحى ، وفيه خمس خصال : خلق الله فيه آدم ، وأهبط فيه إلى الأرض ، وفيه توفي الله آدم ، وفيه ساعة لا يسأل العبد فيها شيئاً إلا أعطاه الله ما لم يسأل حراماً ، وفيه تقوم الساعة ، ما من ملك ولا أرض ولا سماء ولا رياح ولا جبال ولا بحر إلا وهن يشفقن من يوم الجمعة أن تقوم فيه الساعة » .
وأخرج أحمد وابن مردويه عن سعد بن عبادة

« أن رجلاً من الأنصار أتى رسول الله صلى الله عليه وسلم فقال : أخبرنا عن يوم الجمعة ماذا فيه من الخير؟ قال : » فيه خمس خصال : فيه خلق آدم ، وفيه أهبط آدم ، وفيه توفى الله آدم ، وفيه ساعة لا يسأل الله شيئاً إلا آتاه إياه ما لم يسأل مأثماً أو قطيعة رحم ، وفيه تقوم الساعة ، ما من ملك مقرب ولا سماء ولا أرض ولا جبل ولا ريح إلا يشفقن من يوم الجمعة « » .
وأخرج أبو الشيخ وابن مردويه عن أبي هريرة قال : سمعت أبا القاسم صلى الله عليه وسلم يقول : « في سبعة أيام يوم اختاره الله على الأيام كلها يوم الجمعة ، فيه خلق الله السموات والأرض ، وفيه قضى الله خلقهن ، وفيه خلق الله الجنة والنار ، وفيه خلق آدم ، وفيه أهبطه من الجنة وتاب عليه ، وفيه تقوم الساعة ليس شيء من خلق إلا وهو يفزع من ذلك اليوم شفقة أن تقوم الساعة إلا الجن والانس » .
وأخرج ابن مردويه عن كعب الأحبار قال : قال رسول الله صلى الله عليه وسلم : « إن الله يبعث الأيام يوم القيامة على هيئاتها ، ويبعث الجمعة زهراء منيرة لأهلها يحفون بها كالعروس يهدي إلى كريمها تضيء لهم يمشون في ضوئها ، ألوانها كالثلج بياضهم ، رياحهم تسطع كالمسك ، يخوضون في جبال الكافور ، ينظر إليهم الثقلان ما يطرفون تعجباً حتى يدخلوا الجنة ، لا يخالطهم أحد إلا المؤذنون المحتسبون » .
وأخرج ابن أبي شيبة عن سعيد بن المسيب قال : قال رسول الله صلى الله عليه وسلم : « سيد الأيام يوم الجمعة » .
وأخرج ابن أبي شيبة وأحمد وأبو داود والنسائي وابن ماجة والدارمي وابن خزيمة وابن حبان والحاكم عن أوس بن أوس أن رسول الله صلى الله عليه وسلم قال : « إن من أفضل أيامكم يوم الجمعة ، فيه خلق آدم وفيه النفخة وفيه الصعقة » .
وأخرج ابن أبي شيبة عن كعب قال : لم تطلع الشمس في يوم هو أعظم من يوم الجمعة إنها إذا طلعت فزع لها كل شيء إلا الثقلان اللذان عليهما الحساب والعذاب .
وأخرج ابن أبي شيبة عن كعب قال : إن يوم الجمعة لتفزع له الخلائق إلا الجن والإِنس وأنه ليضاعف فيه الحسنة والسيئة ، وإنه ليوم القيامة .
وأخرج ابن أبي شيبة عن كعب قال : الحسنة تضاعف يوم الجمعة .
وأخرج الخطيب في تاريخه عن ابن عمر قال : « نزل جبريل إلى النبي صلى الله عليه وسلم ، وفي يده شبه مرآة فيها نكتة سوداء ، فقال يا جبريل : ما هذه؟ قال : هذه الجمعة » .
وأخرج ابن أبي شيبة عن أنس قال : قال رسول الله صلى الله عليه وسلم : « أتاني جبريل وفي يده كالمرآة البيضاء فيها كالنكتة السوداء ، فقلت يا جبريل : ما هذه؟ قال : هذه الجمعة ، قلت : وما الجمعة؟ قال : لكم فيها خير ، قلت : وما لنا فيها؟ قال : تكون عيداً لك ولقومك من بعدك ، وتكون اليهود والنصارى تبعاً لك . قلت : وما لنا فيها؟ قال : لكم فيها ساعة لا يوافقها عبد مسلم يسأل الله فيها شيئاً من الدنيا والآخرة هو لكم قسم إلا أعطاه إياه ، وليس له قسم إلا ادخر له عنده ما هو أفضل منه ، أو يتعوّذ به من شر هو عليه مكتوب إلا صرف عنه من البلاء ما هو أعظم منه ، قلت له : وما هذه النكتة فيها؟ قال : هي الساعة ، وهي تقوم يوم الجمعة ، وهو عندنا سيد الأيام ، ونحن ندعوه يوم القيامة ، يوم المزيد ، قلت : مم ذاك؟ قال : لأن ربك اتخذ في الجنة وادياً من مسك أبيض ، فإذا كان يوم القيامة هبط من عليين على كرسيه ، ثم حف الكرسي بمنابر من ذهب مكللة بالجوهر ، ثم يجيء النبيون حتى يجلسوا عليها ، وينزل أهل الغرف حتى يجلسوا على ذلك الكثيب ، ثم يتجلى لهم ربهم تبارك وتعالى ثم يقول : سلوني أعطكم ، فيسألونه الرضا فيقول : رضاي أحلكم داري وأنا لكم كريم ، متى تسألوني أعطكم ، فيسألونه الرضا فيشهدهم أني قد رضيت عنهم ، فيفتح لهم ما لم تر عين ولم تسمع أذن ولم يخطر على قلب بشر ، وذلكم مقدار انصرافكم من يوم الجمعة ، ثم يرتفع ويرتفع معه النبيون والصديقون والشهداء ، ويرجع أهل الغرف إلى غرفهم ، وهي درة بيضاء ليس فيها وصم ولا فصم ، أو درة حمراء ، أو زبرجدة خضراء فيها غرفها وأبوابها مطروزة ، وفيها أنهارها وثمارها متدلية ، قال : فليسوا إلى شيء أحوج منهم إلى يوم الجمعة ليزدادوا إلى ربهم نظراً ، وليزدادوا منه كرامة » .

وأخرج ابن أبي شيبة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إن في الجمعة لساعة ما دعا الله فيها عبد مسلم بشيء إلا استجاب له » .
وأخرج ابن أبي شيبة عن كثير بن عبد الله المزني عن أبيه عن جده سمعت رسول الله صلى الله عليه وسلم يقول : « في الجمعة ساعة من النهار لا يسأل العبد فيها شيئاً إلا أعطي سؤله ، قيل : أي ساعة هي؟ قال : هي أن تقام الصلاة إلى الانصراف فيها » .
وأخرج ابن أبي شيبة عن عائشة رضي الله عنها قالت : إن يوم الجمعة مثل يوم عرفة ، تفتح فيه أبواب الرحمة ، وفيه ساعة لا يسأل الله العبد شيئاً إلا أعطاه ، قيل وأي ساعة؟ قال : إذا أذن المؤذن لصلاة الغداة .
وأخرج ابن أبي شيبة من وجه آخر عن عائشة رضي الله عنها قالت : إن يوم الجمعة مثل يوم عرفة ، وإن فيه لساعة تفتح أبواب الرحمة ، فقيل : أي ساعة؟ قالت : حين ينادي بالصلاة .

وأخرج ابن أبي شيبة من طريق عطاء عن ابن عباس وأبي هريرة رضي الله عنهم قالا : الساعة التي تذكر في الجمعة ، قال : فقلت : هي الساعة اختار الله لها أوفى فيها الصلاة ، قال : فمسح رأسي وبرك عليّ وأعجبه ما قلت .
وأخرج ابن أبي شيبة عن أبي أمامة قال : إني لأرجو أن تكون الساعة التي في الجمعة إحدى هذه الساعات إذا أذن المؤذن أو جلس الإِمام على المنبر ، أو عند الإِقامة .
وأخرج ابن أبي شيبة عن الحسن رضي الله عنه قال : هي عند زوال الشمس .
وأخرج ابن أبي شيبة عن الشعبي قال : هي ما بين أن يحرم البيع إلى أن يحل .
وأخرج ابن أبي شيبة عن أبي بردة قال : إن الساعة التي يستجاب فيها الدعاء يوم الجمعة حين يقوم الإِمام في الصلاة حتى ينصرف منها .
وأخرج ابن أبي شيبة عن عوف بن حصيرة في الساعة التي ترجى في الجمعة ما بين خروج الإِمام إلى أن تقضى الصلاة .
وأخرج ابن أبي شيبة عن طاووس قال : إن الساعة التي ترجى في الجمعة بعد العصر .
وأخرج ابن أبي شيبة عن هلال بن يسار قال : قال رسول الله : « إن في الجمعة لساعة لا يوافقها رجل مسلم يسأل الله فيها خيراً إلا أعطاه ، فقال رجل : يا رسول الله ماذا أسأله؟ قال : سل الله العافية في الدنيا والآخرة » .
وأخرج ابن أبي شيبة عن سلمان أن النبي صلى الله عليه وسلم قال : « لا يغتسل رجل يوم الجمعة ويتطهر بما استطاع من طهوره وادهن من دهنه أو مس طيباً من بيته ، ثم راح فلم يفرق بين اثنين ، ثم صلى ما كتب الله له ، ثم أنصت إذا تكلم الإِمام إلا غفر له ما بينه إلى الجمعة الأخرى » .
وأخرج عبد بن حميد وابن المنذر وابن مردويه عن السائب بن يزيد قال : كان النداء الذي ذكر الله في القرآن يوم الجمعة في زمن رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعامة خلافة عثمان أن ينادي المنادي إذا جلس الإِمام على المنبر ، فلما تباعدت المساكن وكثر الناس أحدث النداء الأول ، فلم يعب الناس ذلك عليه ، وقد عابوا عليه حين أتم الصلاة بمنى ، قال : فكنا في زمان عمر نصلي ، فإذا خرج عمر وجلس على المنبر قطعنا الصلاة وتحدثنا ، فربما أقبل عمر على بعض من يليه فسألهم عن سوقهم وقد أمهم والمؤذن يؤذن ، فإذا سكت المؤذن قام عمر فتكلم ولم يتكلم حتى يفرغ من خطبته .
وأخرج عبد بن حميد عن مجاهد { إذا نودي للصلاة من يوم الجمعة } قال : هو الوقت .
وأخرج عبد بن حميد عن مجاهد { إذا نودي للصلاة من يوم الجمعة } قال : النداء عند الذكر عزمة .
وأخرج أبو الشيخ في كتاب الأذان عن ابن عباس قال : الأذان نزل على رسول الله صلى الله عليه وسلم مع فرض الصلاة { يا أيها الذين آمنوا إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله } .

وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن ابن سيرين قال : جمع أهل المدينة قبل أن يقدم النبي صلى الله عليه وسلم وقبل أن تنزل الجمعة ، قالت الأنصار : لليهود يوم تجمعون فيه كل سبعة أيام ، والنصارى مثل ذلك ، فهلم فلنجعل يوماً نجتمع فيه ، فنذكر الله ونشكره ، فقالوا : يوم السبت لليهود ، ويوم الأحد للنصارى ، فاجعلوه يوم العروبة ، وكانوا يسمون الجمعة يوم العروبة ، فاجتمعوا إلى أسعد بن زرارة فصلى بهم يومئذ ركعتين ، وذكرهم ، فسموه الجمعة حين اجتمعوا إليه فذبح لهم شاة فتغدوا وتعشوا منها ، وذلك لقلتهم ، فأنزل الله في ذلك بعد { يا أيها الذين آمنوا إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله } الآية .
وأخرج الدارقطني عن ابن عباس قال : « أذن النبي صلى الله عليه وسلم الجمعة قبل أن يهاجر ، ولم يستطع أن يجمع بمكة ، فكتب إلى مصعب بن عمير » أما بعد ، فأنظر اليوم الذي تجهر فيه اليهود بالزبور فأجمعوا نسائكم وأبناءكم ، فإذا مال النهار عن شطره عند الزوال من يوم الجمعة فتقربوا إلى الله بركعتين « قال : فهو أول من جمع حتى قدم النبي صلى الله عليه وسلم المدينة فجمع بعد الزوال من الظهر وأظهر ذلك » .
وأخرج أبو داود وابن ماجة وابن حبان والبيهقي عن عبد الرحمن بن كعب بن مالك أن أباه كان إذا سمع النداء يوم الجمعة ترحم على أسعد بن زرارة فقلت له يا أبتاه أرأيت استغفارك لأسعد بن زرارة كلما سمعت الآذان للجمعة ما هو؟ قال : إنه أول من جمع بنا في نقيع يقال له نقيع الخضمات من حرة بني بياضة . قلت : كم كنتم يومئذٍ؟ قال : أربعون رجلاً .
وأخرج الطبراني عن أبي مسعود الأنصاري قال : أول من قدم من المهاجرين المدينة مصعب بن عمير وهو أول من جمع بها يوم الجمعة بهم قبل أن يقدم رسول الله صلى الله عليه وسلم وهم اثنا عشر رجلاً .
وأخرج الزبير بن بكار في أخبار المدينة عن ابن شهاب قال : ركب رسول الله صلى الله عليه وسلم يوم الجمعة من قباء ، فمر على بني سالم ، فصلى فيهم الجمعة ببني سالم ، وهو المسجد الذي في بطن الوادي ، وكانت أول جمعة صلاها رسول الله صلى الله عليه وسلم .
وأخرج ابن ماجة عن جابر أن رسول الله صلى الله عليه وسلم خطب فقال : « إن الله افترض عليكم الجمعة في مقامي هذا ، في يومي هذا ، في شهري هذا ، في عامي هذا ، إلى يوم القيامة ، فمن تركها استخفافاً بها أو جحوداً لها فلا جمع الله له شمله ، ولا بارك له في أمره ، ألا ولا صلاة له ، ولا زكاة له ، ولا حج له ، ولا صوم له ، ولا بركة له ، حتى يتوب فمن تاب تاب الله عليه » .

وأخرج ابن أبي شيبة عن ابن عمر وابن عباس قالا : قال رسول الله صلى الله عليه وسلم وهو على أعواد المنبر : « لينتهين أقوام عن ترك الجمعة والجماعات ، أو ليطمسن الله على قلوبهم وليكتبن من الغافلين » .
وأخرج ابن أبي شيبة عن سمرة بن جندب مرفوعاً « من ترك الجمعة من غير عذر طمس على قلبه » .
وأخرج أحمد والحاكم عن أبي قتادة مرفوعاً « من ترك الجمعة ثلاث مرات من غير ضرورة طبع الله على قلبه » .
وأخرج النسائي وابن ماجة وابن خزيمة من حديث جابر مثله .
وأخرج أحمد وابن حبان عن أبي الجعد الضمري قال : قال رسول الله صلى الله عليه وسلم : « من ترك الجمعة ثلاثاً من غير عذر فهو منافق » .
وأخرج أبو يعلى والمروزي في الجمعة من طريق محمد بن عبد الرحمن بن سعد بن زرارة عن عمه عن النبي صلى الله عليه وسلم « سيد الأيام عند الله يوم الجمعة ، أعظم من يوم النحر والفطر ، وفيه خمس خلال : خلق آدم فيه ، وفيه أهبط من الجنة إلى الأرض ، وتوفي فيه آدم ، وفيه ساعة لا يسأل العبد فيها ربه إلا أعطاه ، ما لم يسأل حراماً ، وفيه تقوم الساعة » .
وأخرج ابن أبي شيبة وابن المنذر عن ميمون بن أبي شعيب قال : أردت الجمعة في زمن الحجاج ، فتهيأت للذهاب ، ثم قلت : أين أذهب أصلي خلف هذا ، فقلت مرة أذهب ومرة لا أذهب ، فأجمع رأيي على الذهاب ، فناداني منادٍ من جانب البيت { يا أيها الذين آمنوا إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله } .
قوله تعالى : { فاسعوا إلى ذكر الله } الآية .
أخرج أبو عبيد في فضائله وسعيد بن منصور وابن أبي شيبة وابن المنذر وابن الأنباري في المصاحف عن خرشة بن الحر قال : رأى معي عمر بن الخطاب لوحاً مكتوباً فيه { إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله } فقال : من أملى عليك هذا؟ قلت : أبيّ بن كعب . قال : إن أبياً أقرؤنا للمنسوخ قرأها « فامضوا إلى ذكر الله » .
وأخرج عبد بن حميد عن إبراهيم قال : قيل لعمر : إن أبياً يقرأ { فاسعوا إلى ذكر الله } قال عمر : أبيّ أعلمنا بالمنسوخ ، وكان يقرأها « فامضوا إلى ذكر الله » .
وأخرج الشافعي في الأم وعبد الرزاق والفريابي وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف والبيهقي في سننه عن ابن عمر قال : ما سمعت عمر يقرأها قط إلا « فامضوا إلى ذكر الله » .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف والبيهقي في سننه عن ابن عمر قال : ما سمعت عمر يقرؤها قط إلا « فامضوا إلى ذكر الله » .
وأخرج عبد الرزاق وعبد بن حميد عن ابن عمر قال : لقد توفي عمر وما يقول هذه الآية التي في سورة الجمعة إلا « فامضوا إلى ذكر الله » .
وأخرج عبد الرزاق والفريابي وأبو عبيد وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن الأنباري والطبراني من طرق عن ابن مسعود أنه كان يقرأ « فامضوا إلى ذكر الله » قال : ولو كانت فاسعوا لسعيت حتى يسقط ردائي .
وأخرج عبد الرزاق والطبراني عن قتادة قال في حرف ابن مسعود : « فامضوا إلى ذكر الله » وهو كقوله : { إن سعيكم لشتى } [ الليل : 4 ] .
وأخرج عبد بن حميد من طريق أبي العالية عن أبيّ بن كعب وابن مسعود أنهما كانا يقرآن « فامضوا إلى ذكر الله » .
وأخرج ابن المنذر عن عبد الله بن الزبير أنه كان يقرأها « فامضوا إلى ذكر الله » .
وأخرج عبد بن حميد عن ابن عباس في قوله : { فاسعوا إلى ذكر الله } قال : فامضوا .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن الحسن أنه سئل عن قوله : { فاسعوا إلى ذكر الله } قال : ما هو بالسعي على الأقدام ولقد نهوا أن يأتوا الصلاة إلا وعليهم السكينة والوقار ، ولكن بالقلوب والنية والخشوع .
وأخرج عبد بن حميد والبيهقي في شعب الإِيمان عن قتادة في قوله : { فاسعوا إلى ذكر الله } قال : السعي أن تسعى بقلبك وعملك ، وهو المضي إليها . قال الله : { فلما بلغ معه السعي } [ الصافات : 102 ] قال : لما مشى مع أبيه .
وأخرج عبد بن حميد عن ثابت قال : كنا مع أنس بن مالك يوم الجمعة فسمع النداء بالصلاة فقال : قم لنسعى إليها .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن عطاء في قوله : { فاسعوا إلى ذكر الله } قال : الذهاب والمشي .
وأخرج ابن أبي شيبة وابن المنذر عن مجاهد في الآية قال : إنما السعي العمل ، وليس السعي على الأقدام .
وأخرج ابن أبي شيبة وابن المنذر عن محمد بن كعب قال : السعي العمل .
وأخرج عبد بن حميد عن ابن عباس وعكرمة مثله .
وأخرج البيهقي في سننه عن عبد الله بن الصامت قال : خرجت إلى المسجد يوم الجمعة فلقيت أبا ذر ، فبينا أنا أمشي إذ سمعت النداء ، فرفعت في المشي لقول الله { إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله } فجذبني جذبة فقال : أولسنا في سعي .

وأخرج ابن أبي شيبة عن سعيد بن المسيب في قوله : { فاسعوا إلى ذكر الله } قال : موعظة الإِمام .
أخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « حرمت التجارة يوم الجمعة ما بين الأذان الأول إلى الإِقامة إلى انصراف الإِمام ، لأن الله يقول : { يا أيها الذين آمنوا إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر } إلى { وذروا البيع } » .
وأخرج عبد بن حميد عن محمد بن كعب أن رجلين من أصحاب النبي صلى الله عليه وسلم كانا يختلفان في تجارتهما إلى الشام ، فربما قدما يوم الجمعة ، ورسول الله صلى الله عليه وسلم ، يخطب فيدعونه ويقومون فيما هم إلا بيعاً حتى تقام الصلاة فأنزل الله { يا أيها الذين آمنوا إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله وذروا البيع } قال : فحرم عليهم ما كان قبل ذلك .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن المنذر عن الزهري قال : الأذان الذي يحرم فيه البيع هو الأذان الذي عند خروج الإِمام . قال : وأرى أن يترك البيع الآن عند الأذان الأول .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة قال : إذا نودي للصلاة من يوم الجمعة حرم الشراء والبيع .
وأخرج ابن أبي شيبة وعبد بن حميد عن الضحاك قال : إذا زالت الشمس من يوم الجمعة حرم البيع والتجارة حتى تقضى الصلاة .
وأخرج ابن أبي شيبة عن عطاء والحسن أنهما قالا : ذلك .
وأخرج عبد بن حميد عن أيوب قال : لأهل المدينة ساعة يوم الجمعة ينادون : حرم البيع ، وذلك عند خروج الإِمام .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن ميمون بن مهران قال : كان بالمدينة إذا أذن المؤذن من يوم الجمعة ينادون في الأسواق : حرم البيع حرم البيع .
وأخرج عبد بن حميد عن عبد الرحمن بن القاسم أن القاسم دخل على أهله في يوم الجمعة وعندهم عطار يبايعونه ، فاشتروا منه ، وخرج القاسم إلى الجمعة ، فوجد الإِمام قد خرج ، فأمرهم أن يناقضوه البيع .
وأخرج ابن أبي شيبة وابن المنذر عن مجاهد قال : من باع شيئاً بعد الزوال يوم الجمعة فإن بيعه مردود لأن الله تعالى نهى عن البيع إذا نودي للصلاة من يوم الجمعة .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن ابن جريج قال : قلت لعطاء : هل تعلم من شيء يحرم إذا أذن بالأولى سوى البيع؟ قال عطاء : إذا نودي بالأولى حرم اللهو والبيع ، والصناعات كلها هي بمنزلة البيع والرقاد ، وأن يأتي الرجل أهله ، وأن يكتب كتاباً قلت : إذا نودي بالأولى وجب الرواح حينئذ؟ قال : نعم .

قلت : من أجل قوله إذا نودي للصلاة من يوم الجمعة؟ قال : نعم ، فليدع حينئذ كل شيء وليرح .
أخرج أبو عبيد وابن المنذر والطبراني وابن مردويه عن عبدالله بن بسر الحراني قال : رأيت عبدالله بن بشر المازني صاحب رسول الله صلى الله عليه وسلم إذا صلى الجمعة خرج فدار في السوق ساعة ، ثم رجع إلى المسجد ، فصلى ما شاء الله أن يصلي ، فقيل له : لأي شيء تصنع هذا؟ قال : لأني رأيت سيد المرسلين هكذا يصنع ، وتلا هذه الآية { فإذا قضيت الصلاة فانتشروا في الأرض وابتغوا من فضل الله } .
وأخرج ابن المنذر عن سعيد بن جبير قال : إذا انصرفت يوم الجمعة فاخرج إلى باب المسجد فساوم بالشيء وإن لم تشتره .
وأخرج ابن المنذر عن الوليد بن رباح أن أبا هريرة كان يصلي بالناس الجمعة ، فإذا سلم صاح { فإذا قضيت الصلاة فانتشروا في الأرض وابتغوا من فضل الله واذكروا الله } فيبتدر الناس الأبواب .
وأخرج ابن أبي شيبة عن مجاهد وعطاء { فإذا قضيت الصلاة فانتشروا في الأرض } قالا : إن شاء فعل ، وإن شاء لم يفعل .
وأخرج ابن أبي شيبة عن الضحاك في قوله : { فإذا قضيت الصلاة فانتشروا في الأرض } قال : هو إذن من الله ، فإذا فرغ فإن شاء خرج ، وإن شاء قعد في المسجد .
وأخرج ابن جرير عن أنس قال : « قال رسول الله صلى الله عليه وسلم في قوله : { فإذا قضيت الصلاة فانتشروا في الأرض وابتغوا من فضل الله } قال : » ليس لطلب دنيا ولكن عيادة مريض وحضور جنازة وزيارة أخ في الله « » .
وأخرج ابن مردويه عن ابن عباس في قوله : { فإذا قضيت الصلاة فانتشروا في الأرض وابتغوا من فضل الله } قال : لم يؤمروا بشيء من طلب الدنيا ، إنما هو عيادة مريض وحضور جنازة وزيارة أخ في الله .
وأخرج الطبراني عن أبي أمامة أن النبي صلى الله عليه وسلم قال : « من صلى الجمعة فصام يومه وعاد مريضاً وشهد جنازة وشهد نكاحاً وجبت له الجنة » .
قوله تعالى : { وإذا رأوا تجارة } الآية .
أخرج سعيد بن منصور وابن سعد وابن أبي شيبة وأحمد وعبد بن حميد والبخاري ومسلم والترمذي وابن جرير وابن المنذر وابن مردويه والبيهقي في سننه من طرق عن جابر بن عبدالله قال : بينما النبي صلى الله عليه وسلم يخطب يوم الجمعة قائماً إذ قدمت عير المدينة ، فابتدرها أصحاب رسول الله صلى الله عليه وسلم حتى لم يبق منهم إلا اثنا عشر رجلاً أنا فيهم وأبو بكر وعمر ، فأنزل الله { وإذا رأوا تجارة أو لهواً انفضوا إليها } إلى آخر السورة .
وأخرج البزار عن ابن عباس قال : كان النبي صلى الله عليه وسلم يخطب يوم الجمعة ، فقدم دحية بن خليفة يبيع سلعة له ، فما بقي في المسجد أحد إلا نفر ، والنبي صلى الله عليه وسلم قائم ، فأنزل الله { وإذا رأوا تجارة أو لهواً انفضوا إليها } الآية .

وأخرج عبد بن حميد عن ابن عباس في قوله : { وإذا رأوا تجارة أو لهواً انفضوا إليها وتركوك قائماً } قال : قدم دحية الكلبي بتجارة ، فخرجوا ينظرون إلا سبعة نفر .
وأخرج ابن مردويه عن ابن عباس في قوله : { وإذا رأوا تجارة أو لهواً انفضوا إليها وتركوك قائماً } قال : « جاءت عير عبد الرحمن بن عوف تحمل الطعام ، فخرجوا من الجمعة ، بعضهم يريد أن يشتري ، وبعضهم يريد أن ينظر إلى دحية ، وتركوا رسول الله صلى الله عليه وسلم قائماً على المنبر ، وبقي في المسجد اثنا عشر رجلاً وسبع نسوة ، فقال رسول الله صلى الله عليه وسلم : » لو خرجوا كلهم لاضطرم المسجد عليهم ناراً « » .
وأخرج ابن مردويه عن أبي هريرة قال : قدمت عير المدينة يوم الجمعة ، ورسول الله صلى الله عليه وسلم قائم على المنبر يخطب ، فانفض أكثر من كان في المسجد ، فأنزل الله في هذه الآية { وإذا رأوا تجارة أو لهواً انفضوا إليها } .
وأخرج أبو داود في مراسيله عن مقاتل بن حيان قال : كان رسول الله صلى الله عليه وسلم يصلي الجمعة قبل الخطبة مثل العيدين ، حتى كان يوم الجمعة ، والنبي صلى الله عليه وسلم يخطب ، وقد صلى الجمعة ، فدخل رجل فقال : إن دحية بن خليفة قد قدم بتجارة ، وكان دحية إذا قدم تلقاه أهله بالدفاف ، فخرج الناس ولم يظنوا إلا أنه ليس في ترك الخطبة شيء ، فأنزل الله { وإذا رأوا تجارة أو لهواً انفضوا إليها } فقدم النبي صلى الله عليه وسلم الخطبة يوم الجمعة وأخر الصلاة .
وأخرج البيهقي في شعب الإِيمان عن مقاتل بن حيان قال : « كان النبي صلى الله عليه وسلم يخطب يوم الجمعة ويقوم قائماً ، وإن دحية الكلبي كان رجلاً تاجراً ، وكان قبل أن يسلم : قدم بتجارته إلى المدينة خرج الناس ينظرون إلى ما جاء به ويشترون منه ، فقدم ذات يوم ووافق الجمعة ، والناس عند رسول الله صلى الله عليه وسلم في المسجد ، وهو قائم يخطب ، فاستقبل أهل دحية العير حين دخل المدينة بالطبل واللهو ، فذلك اللهو الذي ذكر الله ، فسمع الناس في المسجد أن دحية قد نزل بتجارة عند أحجار الزيت ، وهو مكان في سوق المدينة ، وسمعوا أصواتاً ، فخرج عامة الناس إلى دحية ينظرون إلى تجارته وإلى اللهو ، وتركوا رسول الله صلى الله عليه وسلم قائماً ليس معه كبير عدة أحد ، فبلغني والله أعلم أنهم فعلوا ذلك ثلاث مرات ، وبلغنا أن العدة التي بقيت في المسجد مع النبي صلى الله عليه وسلم عدة قليلة ، فقال النبي صلى الله عليه وسلم عند ذلك : » لولا هؤلاء ، يعني الذين بقوا في المسجد؛ عند النبي صلى الله عليه وسلم : لقصدت إليهم الحجارة من السماء «

ونزل { قل ما عند الله خير من اللهو ومن التجارة والله خير الرازقين } .
وأخرج ابن جرير وابن المنذر عن جابر بن عبدالله رضي الله عنه أن النبي صلى الله عليه وسلم كان يخطب الناس يوم الجمعة ، فإذا كان نكاح لعب أهله وعزفوا ومروا باللهو على المسجد ، وإذا نزل بالبطحاء جلب قال : وكانت البطحاء مجلساً بفناء المسجد الذي يلي بقيع الغرقد ، وكانت الأعراب إذا جلبوا الخيل والإِبل والغنم وبضائع الأعراب نزلوا البطحاء ، فإذا سمع ذلك من يقعد للخطبة قاموا للهو والتجارة وتركوه قائماً ، فعاتب الله المؤمنين لنبيه صلى الله عليه وسلم فقال : { وإذا رأوا تجارة أو لهواً انفضوا إليها وتركوك قائماً } .
وأخرج عبد بن حميد عن مجاهد في قوله : { وإذا رأوا تجارة أو لهواً انفضوا إليها } قال : رجال يقومون إلى نواضحهم وإلى السفر يقدمون يبتغون التجارة واللهو .
وأخرج عبد بن حميد عن الحسن قال : « بينا النبي صلى الله عليه وسلم يخطب يوم الجمعة ، إذ قدمت عير المدينة فانفضوا إليها وتركوا النبي صلى الله عليه وسلم ، فلم يبق معه إلا رهط منهم أبو بكر وعمر ، فنزلت هذه الآية ، فقال رسول الله صلى الله عليه وسلم : » والذي نفسي بيده لو تتابعتم حتى لا يبقى معي أحد منكم لسال بكم الوادي ناراً « » .
وأخرج عبد بن حميد عن قتادة قال : « ذكر لنا أن نبي الله صلى الله عليه وسلم قام يوم الجمعة فخطبهم ووعظهم وذكرهم ، فقيل : جاءت عير ، فجعلوا يقومون حتى بقيت عصابة منهم فقال : » كم أنتم فعدوا « أنفسكم فإذا اثنا عشر رجلاً وامرأة ، ثم قام الجمعة الثانية فخطبهم ووعظهم وذكرهم ، فقيل : جاءت عير ، فجعلوا يقومون حتى بقيت عصابة منهم ، فقال : » كم أنتم « فعدوا أنفسكم ، فإذا اثنا عشر رجلاً وامرأة ، فقال : » والذي نفس محمد بيده لو أتبع آخركم أولكم لالتهب الوادي عليكم ناراً « وأنزل الله فيها { وإذا رأوا تجارة } الآية .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { أو لهواً } قال : هو الضرب بالطبل .
وأخرج البيهقي في شعب الإِيمان قال : » بينا رسول الله صلى الله عليه وسلم يخطب الناس يوم الجمعة أقبل شاء وشيء من سمن ، فجعل الناس يقومون إليه ، حتى لم يبق إلا قليل ، فقال رسول الله صلى الله عليه وسلم : « لو تتابعتم لتأجج الوادي ناراً » « .
وأخرج ابن أبي شيبة وابن ماجة والطبراني وابن مردويه عن ابن مسعود أنه سئل : أكان النبي صلى الله عليه وسلم يخطب قائماً أو قاعداً؟ قال : أما تقرأ { وتركوك قائماً } .

وأخرج ابن أبي شيبة وأحمد ومسلم وابن مرديه والبيهقي في سننه عن كعب بن عجرة أنه دخل المسجد وعبد الرحمن بن أم الحكم يخطب قاعداً فقال : انظروا إلى هذا الخبيث يخطب قاعداً وقد قال الله : { وتركوك قائماً } .
وأخرج أحمد وابن ماجة وابن مردويه عن جابر بن سمرة قال : كان النبي صلى الله عليه وسلم يخطب قائماً .
وأخرج أحمد وابن أبي شيبة ومسلم وأبو داود والنسائي وابن ماجة عن جابر بن سمرة قال : كانت لرسول الله صلى الله عليه وسلم خطبتان يجلس بينهما ، يقرأ القرآن ، ويذكر الناس .
وأخرج ابن أبي شيبة والبخاري ومسلم والترمذي والنسائي وابن ماجة عن ابن عمر أن النبي صلى الله عليه وسلم ، كان يخطب خطبتين يجلس بينهما .
وأخرج ابن أبي شيبة عن ابن عباس أن النبي صلى الله عليه وسلم كان يخطب يوم الجمعة قائماً ، ثم يقعد ، ثم يقوم فيخطب .
وأخرج ابن أبي شيبة عن ابن سيرين أنه سئل عن خطبة النبي صلى الله عليه وسلم يوم الجمعة فقرأ { وتركوك قائماً } .
وأخرج ابن أبي شيبة عن عمرو بن مرة قال : سألت أبا عبيدة رضي الله عنه عن الخطبة يوم الجمعة ، فقرأ { وتركوك قائماً } .
وأخرج ابن أبي شيبة عن طاووس قال : خطب رسول الله صلى الله عليه وسلم قائماً وأبو بكر وعمر وعثمان ، وإن أوّل من جلس على المنبر معاوية بن أبي سفيان .
وأخرج ابن أبي شيبة عن طاووس قال : الجلوس على المنبر يوم الجمعة بدعة .
وأخرج ابن أبي شيبة عن الشعبي قال : إنما خطب معاوية قاعداً حين كثر شحم بطنه ولحمه .
وأخرج ابن أبي شيبة عن الشعبي قال : كان رسول الله صلى الله عليه وسلم إذا صعد المنبر يوم الجمعة استقبل الناس بوجهه الكريم ، فقال : السلام عليكم ، ويحمد الله ويثني عليه ، ويقرأ سورة ثم يجلس ، ثم يقوم فيخطب ، ثم ينزل ، وكان أبو بكر وعمر يفعلانه .
وأخرج ابن أبي شيبة عن جابر بن سمرة قال : كانت خطبة النبي صلى الله عليه وسلم قصراً وصلاته قصراً .
وأخرج ابن أبي شيبة عن مكحول قال : إنما قصرت صلاة الجمعة من أجل الخطبة .
وأخرج ابن أبي شيبة عن ابن سيرين أنه سئل عن خطبة النبي صلى الله عليه وسلم يوم الجمعة فقرأ { وتركوك قائماً } .
وأخرج ابن أبي الدنيا في شعب الإِيمان والديلمي « عن الحسن البصري قال : طلبت خطب النبي صلى الله عليه وسلم في الجمعة فأعيتني ، فلزمت رجلاً من أصحاب النبي صلى الله عليه وسلم فسألته عن ذلك ، فقال : كان يخطب فيقول في خطبته يوم الجمعة : » يا أيها الناس إن لكم علماً فانتهوا إلى علمكم ، وإن لكم نهاية فانتهوا إلى نهايتكم ، فإن المؤمن بين مخافتين بين أجل قد مضى لا يدري كيف صنع الله فيه ، وبين أجل قد بقي لا يدري كيف الله بصانع فيه ، فليتزوّد المؤمن من نفسه لنفسه ، ومن دنياه لآخرته ، ومن الشباب قبل الهرم ، ومن الصحة قبل السقم ، فإنكم خلقتم للآخرة ، والدنيا خلقت لكم والذي نفس محمد بيده ما بعد الموت من مستعتب ، وما بعد الدنيا دار إلا الجنة والنار ، وأستغفر الله لي ولكم « » .

وأخرج البيهقي في الأسماء والصفات عن ابن شهاب قال : بلغنا عن رسول الله صلى الله عليه وسلم أنه كان يقول إذا خطب : « كل ما هو آت قريب ، لا بعد لما هو آت ، لا يعجل الله لعجلة أحد ، ولا يخف لأمر الناس ، ما شاء الله لا ما شاء الناس ، يريد الناس أمراً ويريد الله أمراً ، وما شاء الله كان ، ولو كره الناس ، لا مبعد لما قرب الله ، ولا مقرب لما بعد الله ولا يكون شيء إلا بإذن الله » .

إِذَا جَاءَكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ (1) اتَّخَذُوا أَيْمَانَهُمْ جُنَّةً فَصَدُّوا عَنْ سَبِيلِ اللَّهِ إِنَّهُمْ سَاءَ مَا كَانُوا يَعْمَلُونَ (2) ذَلِكَ بِأَنَّهُمْ آَمَنُوا ثُمَّ كَفَرُوا فَطُبِعَ عَلَى قُلُوبِهِمْ فَهُمْ لَا يَفْقَهُونَ (3) وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَامُهُمْ وَإِنْ يَقُولُوا تَسْمَعْ لِقَوْلِهِمْ كَأَنَّهُمْ خُشُبٌ مُسَنَّدَةٌ يَحْسَبُونَ كُلَّ صَيْحَةٍ عَلَيْهِمْ هُمُ الْعَدُوُّ فَاحْذَرْهُمْ قَاتَلَهُمُ اللَّهُ أَنَّى يُؤْفَكُونَ (4)

أخرج ابن سعد وأحمد وعبد بن حميد والبخاري والنسائي وابن جرير وابن المنذر والطبراني وابن مردويه عن زيد بن أرقم قال : خرجنا مع رسول الله صلى الله عليه وسلم في سفر فأصاب الناس شدّة ، فقال عبدالله بن أبيّ لأصحابه : لا تنفقوا على من عند رسول الله حتى ينفضوا من حوله ، وقال : لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل ، فأتيت النبي صلى الله عليه وسلم فأخبرته بذلك فأرسل إلى عبدالله بن أبيّ فسأله ، فاجتهد يمينه ما فعل ، فقالوا : كذب زيد رسول الله صلى الله عليه وسلم ، فوقع في نفسي مما قالوا شدة حتى أنزل الله تصديقي في { إذا جاءك المنافقون } فدعاهم النبي صلى الله عليه وسلم ليستغفر لهم ، فلووا رؤوسهم ، وهو قوله : { خشب مسندة } قال : كانوا رجالاً أجمل شيء .
وأخرج ابن سعد وعبد بن حميد والترمذي وصححه وابن المنذر والطبراني والحاكم وصححه وابن مردويه والبيهقي في الدلائل وابن عساكر عن زيد بن أرقم قال : غزونا مع رسول الله صلى الله عليه وسلم ، وكان معنا ناس من الأعراب ، فكنا نبتدر الماء ، وكان الأعراب يسبقونا إليه ، فيسبق الأعرابي أصحابه ، فيملأ الحوض ، ويجعل حوله حجارة ، ويجعل النطع عليه حتى يجيء أصحابه ، فأتى من الأنصار أعرابياً فأرخى زمام ناقته لتشرب ، فأبى أن يدعه ، فانتزع حجراً فغاض الماء ، فرفع الأعرابي خشبة فضرب بها رأس الأنصاري فشجه ، فأتى عبدالله بن أبيّ رأس المنافقين فأخبره ، وكان من أصحابه فغضب ، وقال : لا تنفقوا على من عند رسول الله حتى ينفض من حوله يعني الأعراب ، وكانوا يحضرون رسول الله صلى الله عليه وسلم عند الطعام ، وقال عبدالله لأصحابه : إذا انفضوا من عند محمد فائتوا محمداً بالطعام فليأكل هو ومن عنده ، ثم قال لأصحابه : إذا رجعتم إلى المدينة فليخرج الأعز منها الأذل ، قال زيد : وأنا ردف عمي ، فسمعت ، وكنا أخواله عبدالله فأخبرت عمي ، فانطلق فأخبر رسول الله صلى الله عليه وسلم ، فأرسل إليه رسول الله ، فحلف وجحد فصدقه رسول الله صلى الله عليه وسلم وكذبني ، فجاء إلى عمي فقال : ما أردت إلى أن مقتك رسول الله صلى الله عليه وسلم ، وكذبك المسلمون ، فوقع عليّ من الهم ما لم يقع على أحد قط ، فبينما أنا أسير ، وقد خففت برأسي من الهم إذا آتاني رسول الله صلى الله عليه وسلم فعرك أذني وضحك في وجهي ، فما كان يسرني أن لي بها الخلد أو الدنيا ، ثم إن أبا بكر لحقني فقال : ما قال لك رسول الله صلى الله عليه وسلم ؟ قلت : ما قال لي شيئاً إلا أنه عَرَكَ أذني وضحك في وجهي ، فقال : ابشر ثم لحقني عمر ، فقلت له مثل قولي لأبي بكر ، فلما أصبحنا قرأ رسول الله صلى الله عليه وسلم { إذا جاءك المنافقون قالوا نشهد إنك لرسول الله } حتى بلغ { ليخرجن الأعز منها الأذل } .

وأخرج ابن المنذر والطبراني وابن مردويه عن زيد بن أرقم قال : « لما قال عبدالله بن أبيّ ما قال : لا تنفقوا على من عند رسول الله حتى ينفضوا ، وقال : لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل ، سمعته فأتيت النبي صلى الله عليه وسلم ، فذكرت ذلك له ، فلامني ناس من الأنصار ، وجاءهم يحلف ما قال ذلك ، فرجعت إلى المنزل ، فنمت فأتاني رسول الله صلى الله عليه وسلم ، فقال : إن الله صدقك وعذرك » ، فأنزلت هذه الآية { هم الذين يقولون لا تنفقوا على من عند رسول الله } الآيتين .
وأخرج الطبراني عن زيد بن أرقم قال : لما قال ابن أبيّ ما قال أتيت النبي صلى الله عليه وسلم فأخبرته فجاء فحلف ما قال ، فجعل ناس يقولون : جاء رسول الله صلى الله عليه وسلم بالكذب حتى جلست في البيت مخافة إذا رأوني قالوا : هذا الذي يكذب ، حتى أنزل الله { هم الذين يقولون } الآية .
وأخرج الطبراني عن زيد بن أرقم قال : كنت جالساً مع عبدالله بن أبيّ فمر رسول الله صلى الله عليه وسلم في ناس من أصحابه فقال عبدالله بن أبيّ : لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل ، فأتيت سعد بن عبادة فأخبرته ، فأتى رسول الله صلى الله عليه وسلم ، فذكر ذلك له فأرسل رسول الله صلى الله عليه وسلم إلى عبدالله بن أبيّ ، فحلف له عبدالله بن أُبيّ بالله ما تكلم بهذا ، فنظر رسول الله صلى الله عليه وسلم إلى سعد بن عبادة ، فقال سعد : يا رسول الله إنما أخبرنيه الغلام زيد بن أرقم ، فجاء سعد فأخذ بيدي ، فانطلق بي ، فقال : هذا حدثني ، فانتهرني عبدالله بن أبيّ ، فانتهيت إلى رسول الله صلى الله عليه وسلم وبكيت وقلت : أي والذي أنزل النور عليك لقد قاله ، وانصرف عنه النبي صلى الله عليه وسلم فأنزل الله { إذا جاءك المنافقون } إلى آخر السورة .
وأخرج ابن مردويه عن ابن عباس قال : إنما سماهم الله منافقين لأنهم كتموا الشرك وأظهروا الإِيمان .
وأخرج ابن المنذر عن ابن عباس في قوله : { اتخذوا أيمانهم جنة } قال : حلفهم بالله إنهم لمنكم اجنوا بأيمانهم من القتل والحرب .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله : { اتخذوا أيمانهم جنة } قال : اتخذوا حلفهم جنة ليعصموا بها دماءهم وأموالهم .
وأخرج ابن المنذر عن ابن عباس أن النبي صلى الله عليه وسلم كان إذا سافر كان مع كل رجل من أغنياء المؤمنين رجل من الفقراء يحمل له زاده وماءه ، فكانوا إذا دنوا من الماء تقدم الفقراء فاستقوا لأصحابهم ، فسبقهم أصحاب عبدالله بن أبيّ ، فأبوا أن يخلوا عن المؤمنين ، فحصرهم المؤمنون ، فلما جاء عبدالله بن أبيّ نظر إلى أصحابه فقال : والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل ، وقال : امسكوا عنهم البيع لا تبايعوهم .

فسمع زيد بن أرقم قول ابن أبيّ : لئن رجعنا إلى المدينة ، وقوله : لا تنفقوا على من عند رسول الله ، فأخبر عمه النبي صلى الله عليه وسلم ، فدعا النبي صلى الله عليه وسلم ابن أبيّ وأصحابه ، فعجب من صورته وجماله ، وهو يمشي إلى النبي صلى الله عليه وسلم ، فذلك قوله : { وإذا رأيتهم تعجبك أجسامهم ، وإن يقولوا تسمع لقولهم ، كأنهم خشب مسندة } فعرفه النبي صلى الله عليه وسلم ، فلما أخبره حلف ما قاله ، فذلك قوله : { اتخذوا أيمانهم جنة وقالوا نشهد إنك لرسول الله } وذلك قوله : { إذا جاءك المنافقون قالوا نشهد إنك لرسول الله } وكل شيء أنزله في المنافقين فإنما أراد عبدالله ابن أبيّ .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { ذلك بأنهم آمنوا ثم كفروا فطبع على قلوبهم } قال : أقروا بلا إله إلا الله وأن محمداً رسول الله وقلوبهم تأبى ذلك .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { كأنهم خشب مسندة } قال : نخل قيام .


المنافقون - تفسير الدرر المنثور

وَإِذَا قِيلَ لَهُمْ تَعَالَوْا يَسْتَغْفِرْ لَكُمْ رَسُولُ اللَّهِ لَوَّوْا رُءُوسَهُمْ وَرَأَيْتَهُمْ يَصُدُّونَ وَهُمْ مُسْتَكْبِرُونَ (5) سَوَاءٌ عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَنْ يَغْفِرَ اللَّهُ لَهُمْ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ (6) هُمُ الَّذِينَ يَقُولُونَ لَا تُنْفِقُوا عَلَى مَنْ عِنْدَ رَسُولِ اللَّهِ حَتَّى يَنْفَضُّوا وَلِلَّهِ خَزَائِنُ السَّمَاوَاتِ وَالْأَرْضِ وَلَكِنَّ الْمُنَافِقِينَ لَا يَفْقَهُونَ (7) يَقُولُونَ لَئِنْ رَجَعْنَا إِلَى الْمَدِينَةِ لَيُخْرِجَنَّ الْأَعَزُّ مِنْهَا الْأَذَلَّ وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ وَلَكِنَّ الْمُنَافِقِينَ لَا يَعْلَمُونَ (8)

أخرج عبد بن حميد وابن أبي حاتم عن سعيد بن جبير « أن النبي صلى الله عليه وسلم كان إذا نزل منزلاً في السفر لم يرتحل منه حتى يصلي فيه ، فلما كان غزوة تبوك نزل منزلاً ، فقال عبدالله بن أبيّ : لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل ، فبلغ ذلك رسول الله صلى الله عليه وسلم ، فارتحل ولم يصل ، فذكروا ذلك فذكر قصة ابن أبيّ ، ونزل القرآن { إذا جاءك المنافقون قالوا نشهد إنك لرسول الله والله يعلم إنك لرسوله } وجاء عبدالله بن أبيّ إلى النبي صلى الله عليه وسلم ، فجعل يعتذر ويحلف ما قال ورسول الله صلى الله عليه وسلم يقول له : تب ، فجعل يلوي رأسه » ، فأنزل الله عز وجل { وإذا قيل لهم تعالوا يستغفر لكم رسول الله لووا رؤوسهم } الآية .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { وإذا قيل لهم تعالوا يستغفر لكم رسول الله لووا رؤوسهم } قال : عبدالله بن أبيّ بن سلول ، قيل له : تعال يستغفر لك رسول الله صلى الله عليه وسلم فلوى رأسه وقال : ماذا قلت؟
وأخرج ابن المنذر عن ابن جريج في قوله : { وإذا قيل لهم تعالوا يستغفر لكم رسول الله لووا رؤوسهم } قال : حركوها استهزاء .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في الآية ، قال : نزلت في عبدالله بن أبيّ وذلك أن غلاماً من قرابته انطلق إلى النبي صلى الله عليه وسلم بحديث وتكذيب شديد ، فدعاه رسول الله صلى الله عليه وسلم ، فإذا هو يحلف ويتبرأ من ذلك ، وأقبلت الأنصار على ذلك الغلام فلاموه وعذلوه ، وقيل لعبدالله رضي الله عنه : لو أتيت رسول الله صلى الله عليه وسلم فاستغفر لك فجعل يلوي رأسه ، ويقول : لست فاعلاً وكذب علي ، فأنزل الله ما تسمعون .
وأخرج عبد بن حميد وابن المنذر من طريق الحكم عن عكرمة « أن عبدالله بن أبيّ بن سلول كان له ابن يقال له حباب ، فسماه رسول الله صلى الله عليه وسلم عبدالله ، فقال يا رسول الله : إن والدي يؤذي الله ورسوله ، فذرني حتى أقتله ، فقال له رسول الله صلى الله عليه وسلم : » لا تقتل أباك « ثم جاءه أيضاً ، فقال له : يا رسول الله إن والدي يؤذي الله ورسوله ، فذرني حتى أقتله ، فقال له رسو ل الله صلى الله عليه وسلم : » لا تقتل أباك « ثم جاءه أيضا فقال : يا رسول الله إن والدي يؤذي الله ورسوله ، فذرني أقتله ، فقال له رسول الله صلى الله عليه وسلم : » لا تقتل أباك « فقال : يا رسول الله فذرني حتى أسقيه من وضوئك لعل قلبه يلين ، فتوضأ رسول الله صلى الله عليه وسلم وأعطاه ، فذهب به إلى أبيه فسقاه ثم قال له : هل تدري ما سقيتك؟ قال له والده : سقيتني بول أمك ، فقال له ابنه : والله ولكن سقيتك وضوء رسول الله صلى الله عليه وسلم »

قال عكرمة : وكان عبدالله بن أبيّ عظيم الشأن ، وفيه أنزلت هذه الآية في المنافقين هم الذين يقولون لا تنفقوا على من عند رسول الله حتى ينفضوا ، وهو الذي قال : لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل . قال الحكم : ثم حدثني بشر بن مسلم أنه قيل له : يا أبا حباب إنه قد نزل فيك آي شداد ، فاذهب إلى رسول الله صلى الله عليه وسلم يستغفر لك ، فلوى رأسه ثم قال : أمرتموني أن أومن فقد آمنت ، وأمرتموني أن أعطي زكاة مالي فقد أعطيت ، فما بقي إلا أن أسجد لمحمد
. وأخرج البيهقي في الدلائل عن الزهري قال : كان لعبدالله بن أبيّ مقام يقومه كل جمعة لا يتركه شرفاً له في نفسه وفي قومه ، فكان إذا جلس رسول الله صلى الله عليه وسلم يوم الجمعة يخطب قام فقال : أيها الناس هذا رسو ل الله بين أظهركم أكرمكم الله به ، وأعزكم به فانصروه وعزروه واسمعوا له وأطيعوا ، ثم يجلس ، فلما قدم رسول الله صلى الله عليه وسلم من أحد وصنع المنافق ما صنع في أحد ، فقام يفعل كما كان يفعل ، فأخذ المسلمون بثيابه من نواحيه ، وقالوا : اجلس يا عدو الله ، لست لهذا المقام بأهل . قد صنعت ما صنعت . فخرج يتخطى رقاب الناس وهو يقول : والله لكأني قلت هجراً أن قمت أسدد أمره ، فقال له رجل : ويحك ارجع يستغفر لك رسول الله صلى الله عليه وسلم ، فقال المنافق : والله لا أبغي أن يستغفر لي .
وأخرج ابن جرير عن ابن عباس قال : « لما نزلت آية براءة { استغفر لهم أو لا تستغفر لهم } [ التوبة : 80 ] قال النبي صلى الله عليه وسلم : » اسمع ربي قد رخص لي فيهم ، فوالله لأستغفرن أكثر من سبعين مرة لعل الله أن يغفر لهم « فنزلت { سواء عليهم أستغفرت لهم أم لم تستغفر لهم لن يغفر الله لهم } » .
وأخرج ابن مردويه عن عروة قال : « لما نزلت { استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة فلن يغفر الله لهم } [ التوبة : 80 ] قال النبي صلى الله عليه وسلم : » لأزيدن على السبعين « فأنزل الله { سواء عليهم أستغفرت لهم أم لم تستغفر لهم } الآية » .
وأخرج ابن مردويه والضياء في المختارة عن ابن عباس قال : نزلت هذه الأية { هم الذين يقولون لا تنفقوا على من عند رسول الله حتى ينفضوا } في عسيف لعمر بن الخطاب .

وأخرج ابن مردويه عن زيد بن أرقم وعبدالله بن مسعود أنهما كانا يقرآن { لا تنفقوا على من عند رسول الله حتى ينفضوا من حوله } .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله : { هم الذين يقولون لا تنفقوا على من عند رسول الله } قال : إن عبدالله بن أبيّ قال لأصحابه : لا تنفقوا على من عند رسول الله ، فإنكم لو لم تنفقوا عليهم قد انفضوا ، وفي قوله : { يقولون لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل } قال : قد قالها منافق عظيم النفاق في رجلين اقتتلا أحدهما غفاري والآخر جهني ، فظهر الغفاري على الجهني ، وكان بين جهينة وبين الأنصار حلف ، فقال رجل من المنافقين : وهو عبدالله بن أبيّ ، يا بني الأوس والخزرج ، عليكم صاحبكم وحليفكم . ثم قال : والله ما مثلنا ومثل محمد إلا كما قال القائل : سمن كلبك يأكلك . والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل . فسعى بها بعضهم إلى نبي الله صلى الله عليه وسلم فقال عمر : يا نبي الله مر معاذاً أن يضرب عنق هذا المنافق . فقال : لا يتحدث الناس أن محمداً يقتل أصحابه . وذكر لنا أنه كثر على رجلين من المنافقين عنده فقال عمر : هل يصلي؟ قالوا : نعم ولا خير في صلاته . قال نهيت عن المصلين ، نهيت عن المصلين ، نهيت عن المصلين .
وأخرج ابن مردويه عن ابن عباس في قوله : { هم الذين يقولون لا تنفقوا على من عند رسول الله حتى ينفضوا } يقول : لا تطعموا محمداً وأصحابه حتى تصيبهم مجاعة فيتركوا نبيهم وفي قوله : { لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل } قال : قال ذلك عبدالله بن أبيّ رأس المنافقين وأناس معه من المنافقين .
وأخرج سعيد بن منصور والبخاري ومسلم والترمذي وابن المنذر وابن مردويه والبيهقي في الدلائل عن جابر بن عبدالله قال : « كنا مع النبي صلى الله عليه وسلم في غزاة ، قال سفيان : يرون أنها غزوة بني المصطلق ، فكسع رجل من المنافقين رجلاً من الأنصار فسمع ذلك النبي صلى الله عليه وسلم ، فقال : ما بال دعوى الجاهلية؟ قالوا : رجل من المهاجرين كسع رجلاً من الأنصار . فقال النبي صلى الله عليه وسلم : » دعوها فإنها منتنة « فسمع ذلك عبدالله بن أبيّ ، فقال : أو قد فعلوها ، والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل . فبلغ النبي صلى الله عليه وسلم ، فقال عمر : يا رسول الله دعني أضرب عنق هذا المنافق ، فقال النبي صلى الله عليه وسلم : » دعه لا يتحدث الناس أن محمداً يقتل أصحابه « زاد الترمذي ، فقال له ابن عبدالله : والله لا تنقلب حتى تَقِرَّ أنك الذليل ، ورسول الله صلى الله عليه وسلم العزيز ففعل » .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه قال : كان بين غلام من الأنصار وغلام من بني غفار في الطريق كلام ، فقال عبدالله بن أبيّ : هنيئاً ، لكم بأس ، هنيئاً جمعتم سوّاق الحجيج من مزينة وجهينة فغلبوكم على ثماركم ، ولئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل .

وأخرج عبد بن حميد عن عكرمة رضي الله عنه قال : لما حضر عبدالله بن أبيّ الموت قال ابن عباس رضي الله عنهما : فدخل عليه رسول الله صلى الله عليه وسلم فجرى بينهما كلام ، فقال له عبدالله بن أبيّ : قد أفقه ما تقول ، ولكن منَّ عليَّ اليوم وكفّنّي بقميصك هذا وصلّ عليّ . قال ابن عباس رضي الله عنهما : فكفنه رسول الله صلى الله عليه وسلم بقميصه ، وصلى عليه والله أعلم أي صلاة كانت ، وأن محمداً صلى الله عليه وسلم لم يخدع إنساناً قط ، غير أنه قال يوم الحديبية كلمة حسنة ، فسئل عكرمة رضي الله عنه ما هذه الكلمة؟ قال : قالت له قريش : يا أبا حباب إنا قد منعنا محمداً طواف هذا البيت ، ولكنا نأذن لك ، فقال : لا لي في رسول الله أسوة حسنة . قال : فلما بلغوا المدينة أخذ ابنه السيف ثم قال لوالده : أنت تزعم لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل ، والله لا تدخلها حتى يأذن رسول الله صلى الله عليه وسلم .
وأخرج الحميدي في مسنده عن أبي هارون المدني قال : قال عبدالله بن عبدالله بن أبيّ لأبيه : والله لا تدخل المدينة أبداً حتى تقول رسول الله صلى الله عليه وسلم الأعز وأنا الأذل .
وأخرج الطبراني عن أسامة بن زيد رضي الله عنه : لما رجع رسول الله صلى الله عليه وسلم من بني المصطلق قام عبدالله بن عبدالله بن أبيّ فسلّ على أبيه السيف ، وقال : والله عليّ أن لا أغمده حتى تقول : محمد الأعز وأنا الأذل . فقال : ويلك محمد الأعز وأنا الأذل . فبلغت رسول الله صلى الله عليه وسلم فأعجبته ، وشكرها له .
وأخرج ابن المنذر عن ابن جريج قال : لما قدموا المدينة سلّ عبدالله بن عبدالله بن أبيّ على أبيه السيف وقال : لأضربنك أو تقول : أنا الأذل ومحمد الأعز . فلم يبرح حتى قال ذلك .
وأخرج ابن أبي شيبة عن عكرمة بن الزبير رضي الله عنه « أن أصحاب رسول الله صلى الله عليه وسلم في غزوة بني المصطلق لما أتوا المنزل كان بين غلمان من المهاجرين وغلمان من الأنصار ، فقال غلمان من المهاجرين : يا للمهاجرين ، وقال غلمان من الأنصار : يا للأنصار ، فبلغ ذلك عبدالله بن أبيّ بن سلول فقال : أما والله لو أنهم لم ينفقوا عليهم انفضوا من حوله ، أما والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل . فبلغ ذلك النبي صلى الله عليه وسلم ، فأمر بالرحيل ، فأدرك ركباً من بني عبد الأشهل في المسير ، فقال لهم : » ألم تعلموا ما قال المنافق عبدالله بن أبي؟ « قالوا : وماذا قال : يا رسول الله؟ قال : » قال أما والله لو لم تنفقوا عليهم لانفضوا من حوله ، أما والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل « قالوا : صدق يا رسول الله ، فأنت والله الأعز العزيز وهو الذليل » .

وأخرج عبد بن حميد عن محمد بن سيرين رضي الله عنه « أن رسول الله صلى الله عليه وسلم كان معسكراً وأن رجلاً من قريش كان بينه وبين رجل من الأنصار كلام حتى اشتد الأمر بينهما ، فبلغ ذلك عبدالله بن أبيّ ، فخرج فنادى : غلبني على قومي من لا قوم له ، فبلغ ذلك عمر بن الخطاب رضي الله عنه ، فأخذ سيفه ثم خرج عامداً ليضربه ، فذكر هذه الآية { يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله } [ الحجرات : 1 ] فرجع حتى دخل على النبي صلى الله عليه وسلم فقال : ما لك يا عمر؟ قال : العجب من ذلك المنافق ، يقول غلبني على قومي من لا قوم له ، والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل قال النبي صلى الله عليه وسلم : قم فناد في الناس يرتحلوا ، فارتحلوا فساروا حتى إذا كان بينهم وبين المدينة مسيرة ليلة ، فعجل عبدالله بن عبدالله بن أبيّ حتى أناخ بجامع طرق المدينة ، ودخل الناس حتى جاء أبوه عبدالله بن أبيّ فقال : وراءك . فقال : ما لك ويلك؟ قال : والله لا تدخلها أبداً إلا أن يأذن رسول الله ، وليعلمن اليوم من الأعز من الأذل . فرجع حتى لقي رسول الله صلى الله عليه وسلم فشكا إليه ما صنع ابنه . فأرسل إليه النبي صلى الله عليه وسلم أن خلِّ عنه حتى يدخل ففعل ، فلم يلبثوا إلا أياماً قلائل حتى اشتكى عبدالله فاشتد وجعه فقال لابنه عبدالله : يا بني ائت رسول الله صلى الله عليه وسلم فادعه فإنك إذ أنت طلبت ذلك إليه فعل . ففعل ابنه فأتى رسول الله صلى الله عليه وسلم ، فقال له : يا رسول إن عبدالله بن أبيّ شديد الوجع ، وقد طلب إليّ أن آتيك فتأتيه فإنه قد اشتاق إلى لقائك ، فأخذ نعليه فقام ، وقام معه نفر من أصحابه حتى دخلوا عليه ، فقال لأهله حين دخل النبي صلى الله عليه وسلم : أجلسوني ، فأجلسوه فبكى ، فقال رسول الله صلى الله عليه وسلم : أجزعاً يا عدو الله الآن؟ فقال : يا رسول الله إني لم أدعك لتؤنبني ، ولكن دعوتك لترحمني ، فاغرورقت عينا رسول الله صلى الله عليه وسلم فقال : ما حاجتك؟ قال : حاجتي إذا أنا مت أن تشهد غسلي وتكفني في ثلاثة أثواب من ثيابك ، وتمشي مع جنازتي ، وتصلي عليّ . ففعل رسول الله صلى الله عليه وسلم ، فنزلت هذه الآية بعد { ولا تصلِّ على أحد منهم مات أبداً ولا تقم على قبره } [ التوبة : 84 ] » .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تُلْهِكُمْ أَمْوَالُكُمْ وَلَا أَوْلَادُكُمْ عَنْ ذِكْرِ اللَّهِ وَمَنْ يَفْعَلْ ذَلِكَ فَأُولَئِكَ هُمُ الْخَاسِرُونَ (9) وَأَنْفِقُوا مِنْ مَا رَزَقْنَاكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَ أَحَدَكُمُ الْمَوْتُ فَيَقُولَ رَبِّ لَوْلَا أَخَّرْتَنِي إِلَى أَجَلٍ قَرِيبٍ فَأَصَّدَّقَ وَأَكُنْ مِنَ الصَّالِحِينَ (10) وَلَنْ يُؤَخِّرَ اللَّهُ نَفْسًا إِذَا جَاءَ أَجَلُهَا وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ (11)

أخرج ابن مردويه عن ابن عباس رضي الله عنهما « عن النبي صلى الله عليه وسلم في قوله : { يا أيها الذين آمنوا لا تلهكم أموالكم ولا أولادكم عن ذكر الله } قال : هم عباد من أمتي الصالحون منهم لا تلهيهم تجارة ولا بيع عن ذكر الله ، وعن الصلاة المفروضة الخمس » .
وأخرج عبد بن حميد والترمذي وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « » من كان له مال يبلغه حج بيت ربه أو تجب عليه فيه الزكاة فلم يفعل سأل الرجعة عند الموت « . فقال له رجل : يا ابن عباس اتق الله ، فإنما يسأل الرجعة الكفار ، فقال : سأتلو عليكم بذلك قرآناً { يا أيها الذين آمنوا لا تلهكم أموالكم ولا أولادكم عن ذكر الله } إلى آخر السورة » .
وأخرج ابن جرير من وجه آخر عن ابن عباس رضي الله عنهما في قوله : { يا أيها الذين آمنوا لا تلهكم أموالكم ولا أولادكم عن ذكر الله } الآية قال : هو الرجل المؤمن إذا نزل به الموت وله مال لم يزكه ، ولم يحج منه ، ولم يعط حق الله منه يسأل الرجعة عند الموت ليتصدق من ماله ويزكي ، قال الله : { ولن يؤخر الله نفساً إذا جاء أجلها } .
وأخرج عبد بن حميد وابن المنذر عن الضحاك في قوله : { لا تلهكم أموالكم ولا أولادكم عن ذكر الله } قال : عن الصلوات الخمس وفي قوله : { وانفقوا مما رزقناكم } قال : يعني الزكاة والنفقة في الحج .
وأخرج ابن المنذر والبيهقي في شعب الإِيمان عن عطاء في قوله : { لا تلهكم أموالكم ولا أولادكم عن ذكر الله } قال : الصلاة المفروضة .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله : { فأصدق } قال : أزكي { وأكون من الصالحين } قال : أحج .
وأخرج عبد بن حميد عن الحسن عن عاصم أنه قرأ { فأصدق « وأكون » من الصالحين } قال : أحج .
وأخرج عبد بن حميد عن الحسن عن عاصم أنه قرأ { فاصدق « وأكون » من الصالحن } بالواو .
وأخرج ابن الأنباري في المصاحف عن زيد بن ثابت قال : القراءة سنة من السنن فاقرؤوا القرآن كما اقرئتموه { إن هذان لساحران } [ طه : 63 ] { فأصدق وأكن من الصالحين } .


التغابن - تفسير الدرر المنثور

يُسَبِّحُ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (1) هُوَ الَّذِي خَلَقَكُمْ فَمِنْكُمْ كَافِرٌ وَمِنْكُمْ مُؤْمِنٌ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ (2) خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ وَإِلَيْهِ الْمَصِيرُ (3) يَعْلَمُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَيَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ وَاللَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ (4) أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ كَفَرُوا مِنْ قَبْلُ فَذَاقُوا وَبَالَ أَمْرِهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ (5) ذَلِكَ بِأَنَّهُ كَانَتْ تَأْتِيهِمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَقَالُوا أَبَشَرٌ يَهْدُونَنَا فَكَفَرُوا وَتَوَلَّوْا وَاسْتَغْنَى اللَّهُ وَاللَّهُ غَنِيٌّ حَمِيدٌ (6)

أخرج ابن حبان في الضعفاء والطبراني وابن مردويه وابن عساكر عن عبدالله بن عمرو عن النبي صلى الله عليه وسلم قال : « ما من مولود يولد إلا وإنه مكتوب في تشبيك رأسه خمس آيات من فاتحة سورة التغابن » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم : « إذا مكث المني في الرحم أربعين ليلة أتاه ملك النفوس فعرج به إلى الرب فيقول : يا رب أذكر أم أنثى؟ فيقضي الله ما هو قاض ، فيقول أشقي أم سعيد؟ فيكتب ما هو لاق » وقرأ أبو ذر من فاتحة التغابن خمس آيات إلى قوله : { وصوّركم فأحسن صوركم وإليه المصير } .
وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « العبد يولد مؤمناً ويعيش مؤمناً ويموت مؤمناً ، والعبد يولد كافراً ويعيش كافراً ويموت كافراً ، وإن العبد يعمل برهة من الزمان بالشقاوة ، ثم يدركه الموت بما كتب له ، فيموت شقياً ، وإن العبد يعمل برهة من دهره بالشقاوة ثم يدركه ما كتب له فيموت سعيداً » .


التغابن - تفسير الدرر المنثور

زَعَمَ الَّذِينَ كَفَرُوا أَنْ لَنْ يُبْعَثُوا قُلْ بَلَى وَرَبِّي لَتُبْعَثُنَّ ثُمَّ لَتُنَبَّؤُنَّ بِمَا عَمِلْتُمْ وَذَلِكَ عَلَى اللَّهِ يَسِيرٌ (7) فَآَمِنُوا بِاللَّهِ وَرَسُولِهِ وَالنُّورِ الَّذِي أَنْزَلْنَا وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ (8) يَوْمَ يَجْمَعُكُمْ لِيَوْمِ الْجَمْعِ ذَلِكَ يَوْمُ التَّغَابُنِ وَمَنْ يُؤْمِنْ بِاللَّهِ وَيَعْمَلْ صَالِحًا يُكَفِّرْ عَنْهُ سَيِّئَاتِهِ وَيُدْخِلْهُ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا ذَلِكَ الْفَوْزُ الْعَظِيمُ (9) وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآَيَاتِنَا أُولَئِكَ أَصْحَابُ النَّارِ خَالِدِينَ فِيهَا وَبِئْسَ الْمَصِيرُ (10) مَا أَصَابَ مِنْ مُصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَنْ يُؤْمِنْ بِاللَّهِ يَهْدِ قَلْبَهُ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ (11) وَأَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ فَإِنْ تَوَلَّيْتُمْ فَإِنَّمَا عَلَى رَسُولِنَا الْبَلَاغُ الْمُبِينُ (12) اللَّهُ لَا إِلَهَ إِلَّا هُوَ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ (13) يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنَّ مِنْ أَزْوَاجِكُمْ وَأَوْلَادِكُمْ عَدُوًّا لَكُمْ فَاحْذَرُوهُمْ وَإِنْ تَعْفُوا وَتَصْفَحُوا وَتَغْفِرُوا فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (14)

أخرج ابن أبي شيبة وابن مردويه « عن ابن مسعود أنه قيل له : ما سمعت النبي صلى الله عليه وسلم يقول في ( زعموا ) قال : سمعته يقول : » بئس مطية الرجل « » .
وأخرج ابن أبي شيبة وابن المنذر عن عبد الله بن مسعود أنه كره : زعموا .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن مجاهد أنه كره زعموا لقول الله : { زعم الذين كفروا } .
وأخرج ابن أبي شيبة وعبد بن حميد عن هانىء بن عروة أنه قال لابنه : هب لي اثنتين : « زعموا وسوف » لا يكونان في حديثك .
وأخرج ابن جرير عن ابن عمر قال : زعم كنية الكذب .
وأخرج ابن سعد وابن أبي شيبة وعبد بن حميد عن شريح قال : زعم كنية الكذب .
وأخرج ابن أبي شيبة قال : زعموا زاملة الكذب .
وأخرج عبد بن حميد عن قتادة في قوله : { يوم يجمعكم ليوم الجمع } قال : هو يوم القيامة وذلك { يوم التغابن } غبن أهل الجنة أهل النار .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { يوم التغابن } من أسماء يوم القيامة .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس في قوله : { ذلك يوم التغابن } قال : غبن أهل الجنة أهل النار .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر عن مجاهد { ذلك يوم التغابن } قال : غابن أهل الجنة أهل النار ، والله أعلم .
وأخرج عبد بن حميد وابن المنذر والبيهقي في شعب الإِيمان عن علقمة في قوله : { ما أصاب من مصيبة إلا بإذن الله ومن يؤمن بالله يهد قلبه } قال : هو الرجل تصيبه المصيبة فيعلم أنها من عند الله فيسلم الأمر لله ويرضى بذلك .
وأخرج سعيد بن منصور عن ابن مسعود رضي الله عنه في الآية قال : هي المصيبات تصيب الرجل فيعلم أنها من عند الله فيسلم لها ويرضى .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله : { ومن يؤمن بالله يهد قلبه } يعني يهد قلبه لليقين ، فيعلم أن ما أصابه لم يكن ليخطئه ، وما أخطأه لم يكن ليصيبه .
وأخرج ابن المنذر عن جريج رضي الله عنه في قوله : { ومن يؤمن بالله يهد قلبه } قال : من أصاب من الإِيمان ما يعرف به الله فهو مهتدي القلب .
قوله تعالى : { الله لا إله إلا هو وعلى الله فليتوكل المؤمنون } .
أخرج ابن مردويه عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم : « شعار المؤمنون يوم يبعثون من قبورهم لا إله إلا الله ، وعلى الله فليتوكل المؤمنون » .
أخرج الفريابي وعبد بن حميد والترمذي وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه وابن مردويه عن ابن عباس رضي الله عنهما قال : نزلت هذه الآية { يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوّاً لكم فاحذروهم } في قوم من أهل مكة أسلموا وأرادوا أن يأتوا النبي صلى الله عليه وسلم ، فأبى أزواجهم وأولادهم أن يدعوهم ، فلما أتوا رسول الله صلى الله عليه وسلم فرأوا الناس قد فقهوا في الدين هموا أن يعاقبوهم ، فأنزل الله { يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوّاً لكم فاحذروهم ، وإن تعفوا وتصفحوا وتغفروا فإن الله غفور رحيم } .

وأخرج عبد بن حميد وابن مردويه عن ابن عباس رضي الله عنهما في الآية قال : كان الرجل يريد الهجرة فتحبسه امرأته وولده ، فيقول : إنا والله لئن جمع الله بيني وبينكم في دار الهجرة لأفعلن ولأفعلن ، فجمع الله بينهم في دار الهجرة ، فأنزل الله { وإن تعفوا وتصفحوا وتغفروا } .
وأخرج عبد حميد عن مجاهد رضي الله عنه { إن من أزواجكم وأولادكم عدوّاً لكم فاحذروهم } قال : منهم من لا يأمر بطاعة ولا ينهى عن معصية ، وكفى بذلك عداوة للمرء أن يكون صاحبه لا يأمر بطاعة ، ولا ينهى عن معصية ، وكانوا يثبطون عن الجهاد والهجرة إلى رسول الله صلى الله عليه وسلم .

إِنَّمَا أَمْوَالُكُمْ وَأَوْلَادُكُمْ فِتْنَةٌ وَاللَّهُ عِنْدَهُ أَجْرٌ عَظِيمٌ (15) فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ وَاسْمَعُوا وَأَطِيعُوا وَأَنْفِقُوا خَيْرًا لِأَنْفُسِكُمْ وَمَنْ يُوقَ شُحَّ نَفْسِهِ فَأُولَئِكَ هُمُ الْمُفْلِحُونَ (16) إِنْ تُقْرِضُوا اللَّهَ قَرْضًا حَسَنًا يُضَاعِفْهُ لَكُمْ وَيَغْفِرْ لَكُمْ وَاللَّهُ شَكُورٌ حَلِيمٌ (17) عَالِمُ الْغَيْبِ وَالشَّهَادَةِ الْعَزِيزُ الْحَكِيمُ (18)

أخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله : { إنما أموالكم وأولادكم فتنة } قال : بلاء { والله عنده أجر عظيم } قال : الجنة .
وأخرج ابن المنذر والطبراني عن ابن مسعود رضي الله عنه قال : لا يقولن أحدكم : اللهم إني أعوذ بك من الفتنة ، فإنه ليس أحد منكم إلا وهو مشتمل على فتنة ، فإن الله يقول : { إنما أموالكم وأولادكم فتنة } ولكن من استعاذ فليستعذ من مضلاتها .
وأخرج ابن أبي شيبة عن أبي الضحى قال : قال رجل ، وهو عند عمر : اللهم إني أعوذ بك من الفتنة أو الفتن ، فقال عمر : أتحب أن لا يرزقك الله مالاً ولا ولداً ، أيكم استعاذ من الفتن فليستعذ من مضلاتها .
وأخرج ابن مردويه عن كعب بن عياض رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « إن لكل أمة فتنة ، وإن فتنة أمتي المال » .
وأخرج ابن مردويه عن عبادة بن الصامت رضي الله عنه قال : « لكل أمة فتنة وفتنة أمتي المال » .
وأخرج ابن مردويه عن عبدالله بن أبي أوفى رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « لكل أمة فتنة وفتنة أمتي المال » .
وأخرج وكيع في الغرر عن محمد بن سيرين رضي الله عنه قال : قال ابن عمر لرجل : إنك تحب الفتنة . قال : أنا؟ قال : نعم فلما رأى ابن عمر ما داخل الرجل من ذاك ، قال : تحب المال والولد .
وأخرج ابن أبي شيبة وأحمد وأبو داود والترمذي والنسائي وابن ماجة والحاكم وابن مردويه عن بريدة رضي الله عنه قال : « كان النبي صلى الله عليه وسلم يخطب فأقبل الحسن والحسين رضي الله عنهما عليهما قميصان أحمران ، يمشيان ويعثران ، فنزل رسول الله صلى الله عليه وسلم من المنبر فحملهما واحداً من ذا الشق ، وواحداً من ذا الشق ، ثم صعد المنبر فقال : » صدق الله ، قال : { إنما أموالكم وأولادكم فتنة } إني لما نظرت إلى هذين الغلامين يمشيان ويعثران لم أصبر أن قطعت كلامي ونزلت إليهما « » .
وأخرج ابن مردويه عن عبدالله بن عمر رضي الله عنه « أن رسول الله صلى الله عليه وسلم بينما هو يخطب الناس على المنبر خرج الحسين بن علي رضي الله عنه فوطىء في ثوب كان عليه فسقط ، فبكى ، فنزل رسول الله صلى الله عليه وسلم عن المنبر ، فلما رأى الناس أسرعوا إلى الحسين رضي الله عنه يتعاطونه ، يعطيه بعضهم بعضاً حتى وقع في يد رسول الله صلى الله عليه وسلم فقال : » قاتل الله الشيطان ، إن الولد لفتنة ، والذي نفسي بيده ما دريت أني نزلت عن منبري « » .

وأخرج ابن المنذر عن يحيى بن أبي كثير رضي الله عنه قال : « سمع النبي صلى الله عليه وسلم بكاء حسن أو حسين ، فقال النبي صلى الله عليه وسلم : » الولد فتنة ، لقد قمت إليه وما أعقل « والله تعالى أعلم .
قوله تعالى : { فاتقوا الله ما استطعتم } .
أخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه قال : لما نزلت { اتقوا الله حق تقاته } [ آل عمران : 102 ] اشتد على القوم العمل فقاموا حتى ورمت عراقيبهم وتقرحت جباههم ، فأنزل الله تحفيفاً على المسلمين { فاتقوا الله ما استطعتم } فنسخت الآية الأولى .
وأخرج عبد بن حميد وابن المنذر عن الربيع بن أنس { فاتقوا الله ما استطعتم } قال : جهدكم .
وأخرج عبد بن حميد وابن المنذر عن قتادة { فاتقوا الله ما استطعتم } قال : هي رخصة من الله ، كان الله قد أنزل في سورة آل عمران { اتقوا الله حق تقاته } [ آل عمران : 102 ] وحق تقاته أن يطاع فلا يعصى ، ثم خفف عن عباده ، فأنزل الرخصة { فاتقوا الله ما استطعتم واسمعوا وأطيعوا } قال : السمع والطاعة فيما استطعت يا ابن آدم عليها ، بايع النبي صلى الله عليه وسلم أصحابه على السمع والطاعة فيما استطاعوا .
وأخرج ابن سعد وأحمد وأبو داود عن الحكم بن حزن الكلفي قال : وفدنا على رسول الله صلى الله عليه وسلم ، فلبثنا أياماً شهدنا فيها الجمعة مع رسول الله صلى الله عليه وسلم ، فقام متوكئاً على قوس ، فحمد الله ، وأثنى عليه كلمات طيبات خفيفات مباركات ، ثم قال : » أيها الناس إنكم لن تطيقوا كل ما أمرتم به فسددوا وابشروا « .
وأخرج عبد بن حميد عن عطاء رضي الله عنه { ومن يوق شح نفسه فأولئك هم المفلحون } قال : في النفقة .
وأخرج عبد بن حميد عن حبيب بن شهاب العنبري أنه سمع أخاه يقول : لقيت ابن عمر يوم عرفة ، فأردت أن أقتدي من سيرته ، وأسمع من قوله ، فسمعته أكثر ما يقول : اللهم إني أعوذ بك من الشح الفاحش ، حتى أفاض ، ثم بات بجمع ، فسمعته أيضاً يقول ذلك ، فلما أردت أن أفارقه قلت يا عبدالله : إني أردت أن أقتدي بسيرتك فسمعتك أكثر ما تقول أن تعوذ من الشح الفاحش قال : وما أبغي أفضل من أن أكون من المفلحين؟ قال الله : { ومن يوق شح نفسه فأولئك هم المفلحون } .
قوله تعالى : { إن تقرضوا الله } الآية .
أخرج الحاكم وصححه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : » يقول الله استقرضت عبدي فأبى أن يقرضني ، وشتمني عبدي ، وهو لا يدري ، يقول وادهراه وادهراه ، وأنا الدهر « ثم تلا أبو هريرة { إن تقرضوا الله قرضاً حسناً يضاعفه لكم } .
وأخرج عبد بن حميد عن أبي حيان عن أبيه عن شيخ لهم أنه كان يقول إذا سمع السائل يقول : من يقرض الله قرضاً حسناً ، قال سبحان الله والحمد لله ولا إله إلا الله والله أكبر هذا القرض الحسن .


الطلاق - تفسير الدرر المنثور

يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاءَ فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ وَاتَّقُوا اللَّهَ رَبَّكُمْ لَا تُخْرِجُوهُنَّ مِنْ بُيُوتِهِنَّ وَلَا يَخْرُجْنَ إِلَّا أَنْ يَأْتِينَ بِفَاحِشَةٍ مُبَيِّنَةٍ وَتِلْكَ حُدُودُ اللَّهِ وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ لَا تَدْرِي لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْرًا (1) فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِنْكُمْ وَأَقِيمُوا الشَّهَادَةَ لِلَّهِ ذَلِكُمْ يُوعَظُ بِهِ مَنْ كَانَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَمَنْ يَتَّقِ اللَّهَ يَجْعَلْ لَهُ مَخْرَجًا (2) وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَنْ يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْرًا (3)

أخرج ابن أبي حاتم عن أنس قال : طلق رسول الله صلى الله عليه وسلم حفصة فأتت أهلها ، فأنزل الله { يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن } فقيل له : راجعها فإنها صوّامة قوّامة وإنها من أزواجك في الجنة .
وأخرج ابن المنذر عن ابن سيرين في قوله : { لعل الله يحدث بعد ذلك أمراً } قال : في حفصة بنت عمر طلقها النبي صلى الله عليه وسلم واحدة فنزلت { يا أيها النبي إذا طلقتم النساء } إلى قوله : { يحدث بعد ذلك أمراً } قال : فراجعها .
وأخرج الحاكم عن ابن عباس قال : « طلق عبد بن يزيد أبو ركانة أم ركانة ثم نكح امرأة من مزينة ، فجاءت إلى رسول الله صلى الله عليه وسلم ، فقالت : يا رسول الله ما يغني عني إلا ما تغني هذه الشعرة - لشعرة أخذتها من رأسها - فأخذت رسول الله صلى الله عليه وسلم حمية عند ذلك ، فدعا رسول الله صلى الله عليه وسلم ركانة وإخوته ثم قال لجلسائه : أترون كذا من كذا؟ فقال رسول الله صلى الله عليه وسلم لعبد يزيد : طلقها ففعل ، فقال لأبي ركانة : ارتجعها فقال : يا رسول الله إني طلقتها . قال : قد علمت ذلك فارتجعها » ، فنزلت { يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن } قال : الذهبي إسناده واهٍ ، والخبر خطأ ، فإن عبد يزيد لم يدرك الإِسلام .
وأخرج ابن أبي حاتم عن مقاتل قال : بلغنا في قوله : { يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن } إنها نزلت في عبد الله بن عمرو بن العاص وطفيل بن الحارث وعمرو بن سعيد بن العاص .
وأخرج ابن مردويه من طريق أبي الزبير « عن ابن عمر أنه طلق امرأته ، وهي حائض ، على عهد النبي صلى الله عليه وسلم ، فانطلق عمر ، فذكر ذلك له فقال : مره فليراجعها ثم يمسكها حتى تطهر ، ثم يطلقها إن بدا له » ، فأنزل الله عند ذلك « يا أيها النبي إذا طلقتم النساء فطلقوهن في قبل عدتهن » قال أبو الزبير : هكذا سمعت ابن عمر يقرأها .
وأخرج مالك والشافعي وعبد الرزاق في المصنف وأحمد وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن جرير وابن المنذر وأبو يعلى وابن مردويه والبيهقي في سننه « عن ابن عمر أنه طلق امرأته وهي حائض ، فذكر ذلك لرسول الله صلى الله عليه وسلم ، فتغيظ فيه رسول الله صلى الله عليه وسلم ثم قال : ليراجعها ثم يمسكها حتى تطهر ثم تحيض فتطهر ، فإن بدا له أن يطلقها فليطلقها طاهراً قبل أن يمسها ، فتلك العدة التي أمر الله أن يطلق لها النساء ، وقرأ النبي صلى الله عليه وسلم : » يا أيها النبي إذا طلقتم النساء فطلقوهن في قبل عدتهن « » .

وأخرج عبد الرزاق في المصنف وابن المنذر والحاكم وابن مردويه عن ابن عمر أن رسول الله صلى الله عليه وسلم قرأ « فطلقوهن في قبل عدتهن » .
وأخرج ابن الأنباري عن ابن عمر أنه قرأ « فطلقوهن لقبل عدتهن » .
وأخرج عبد الرزاق وأبو عبيد في فضائله وسعيد بن منصور وعبد بن حميد وابن مردويه والبيهقي عن مجاهد أنه كان يقرأ « فطلقوهن لقبل عدتهن » .
وأخرج ابن مردويه عن ابن عمر عن النبي صلى الله عليه وسلم { فطلقوهن لعدتهن } قال : طاهراً من غير جماع .
وأخرج عبد بن حميد عن ابن عمر { فطلقوهن لعدتهن } قال : في الطهر في غير جماع .
وأخرج عبد الرزاق وعبد بن حميد والطبراني والبيهقي عن ابن مسعود { فطلقوهن لعدتهن } قال : الطهر في غير جماع .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر والطبراني والبيهقي وابن مردويه عن ابن مسعود قال : من أراد أن يطلق للسنة كما أمره الله فليطلقها طاهراً في غير جماع .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طرق عن ابن عباس رضي الله عنهما في قوله : { فطلقوهن لعدتهن } قال : طاهراً من غير جماع .
وأخرج عبد بن حميد وابن مردويه عن أبي موسى رضي الله عنه ، عن رسول الله صلى الله عليه وسلم قال : « لا يقل أحدكم لامرأته قد طلقتك ، قد راجعتك ، ليس هذا بطلاق المسلمين ، طلقوا المرأة في قبل طهرها » .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه { فطلقوهن لعدتهن } قال : طهرهن ، وفي لفظ قال : طاهراً في غير جماع .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { فطلقوهن لعدتهن } قال : العدة أن يطلقها طاهراً من غير جماع ، فأما الرجل يخالط امرأته ، حتى إذا أقلع عنها طلقها عند ذلك فلا يدري أحاملاً هي أم غير حامل ، فإن ذلك لا يصلح .
وأخرج عبد الرزاق وعبد بن حميد والطبراني وابن مردويه عن مجاهد رضي الله عنه قال : سأل ابن عباس يوماً رجل فقال : يا أبا عباس إني طلقت امرأتي ثلاثاً ، فقال ابن عباس : عصيت ربك وحرمت عليك امرأتك ولم تتق الله ليجعل لك مخرجاً ، يطلق أحدكم ، ثم يقول : يا أبا عباس ، قال الله : « يا أيها النبي إذا طلقتم النساء فطلقوهن في قبل عدتهن » وهكذا كان ابن عباس يقرأ هذا الحرف .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما { فطلقوهن لعدتهن } قال : لا يطلقها وهي حائض ، ولا في طهر قد جامعها فيه ، ولكن يتركها حتى إذا حاضت وطهرت طلقها تطليقة ، فإن كانت تحيض فعدتها ثلاث حيض ، وإن كانت لا تحيض فعدتها ثلاثة أشهر ، وإن كانت حاملاً فعدتها أن تضع حملها ، وإذا أراد مراجعتها قبل أن تنقضي عدتها أشهد على ذلك رجلين ، كما قال الله : { وأشهدوا ذوي عدل منكم } عند الطلاق وعند المراجعة ، فإن راجعها فهي عنده على تطليقتين ، وإن لم يراجعها فإذا انقضت عدتها فقد بانت منه واحدة وهي أملك بنفسها ، ثم تتزوّج من شاءت هو أو غيره .

وأخرج عبد بن حميد والطبراني وابن مردويه عن ابن مسعود رضي الله عنه { يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن } قال : طلاق العدة أن يطلق الرجل امرأته وهي طاهر ، ثم يدعها حتى تنقضي عدتها ، أو يراجعها إن شاء .
وأخرج عبد الرزاق والبيهقي وابن مردويه عن مجاهد عن ابن عباس رضي الله عنه أنه سئل عن رجل طلق امرأته مائة قال : عصيت ربك ، من يتق الله يجعل له مخرجاً ثم تلا « يا أيها النبي إذا طلقتم النساء فطلقوهن في قبل عدتهن » .
قوله تعالى : { وأحصوا العدة } .
أخرج عبد بن حميد عن ابن مسعود رضي الله عنه { وأحصوا العدة } قال : الطلاق طاهراً في غير جماع .
أخرج عبد بن حميد عن الشعبي رضي الله عنه أن شريحاً طلق امرأته واحدة ، ثم سكت عنها حتى انقضت العدة ، ثم أتاها فاستأذن ، ففزعت فدخل ، فقال : « إني أردت أن يطاع الله { لا تخرجوهن من بيوتهن } ولا يخرجن » .
وأخرج عبد بن حميد عن محمد بن سيرين رضي الله عنه أن شريحاً ، طلق امرأته وأشهد ، وقال للشاهدين : اكتما عليَّ فكتما عليه حتى انقضت العدة ثم أخبرها ، فنقلت متاعها ، فقال شريح : إني كرهت أن تأثم .
وأخرج عبد الرزاق وابن المنذر عن ابن عمر رضي الله عنه قال : المطلقة والمتوفى عنها زوجها يخرجان بالنهار ولا يبيتان ليلة تامة عن بيوتهما .
وأخرج عبد بن حميد عن عامر رضي الله عنه قال : حدثتني فاطمة بنت قيس أن زوجها طلقها ثلاثاً فأتت رسول الله صلى الله عليه وسلم فأمرها ، فاعتدّت عند عمها عمرو ابن أم مكتوم .
وأخرج عبد بن حميد عن سلمة بن عبد الرحمن بن عوف أن فاطمة بنت قيس أخبرته أنها كانت تحت أبي عمرو بن حفص بن المغيرة فطلقها آخر ثلاث تطليقات ، فزعمت أنها جاءت رسول الله صلى الله عليه وسلم في خروجها من بيتها ، فأمرها أن تنتقل إلى ابن أم مكتوم؛ الأعمى ، فأبى مروان أن يصدق فاطمة في خروج المطلقة من بيتها ، وقال عروة : إن عائشة رضي الله عنها أنكرت ذلك على فاطمة بنت قيس .
وأخرج ابن مردويه عن أبي إسحق قال : كنت جالساً مع الأسود بن يزيد في المسجد الأعظم ، ومعنا الشعبي فحدث بحديث فاطمة بنت قيس أن رسول الله صلى الله عليه وسلم لم يجعل لها سكنى ولا نفقة ، فأخذ الأسود كفاً من حصى فحصبه ثم قال : ويلك تحدث بمثل هذا؟ قال عمر : لا نترك كتاب الله وسنة نبينا لقول امرأة لا ندري حفظت أم نسيت له السكنى والنفقة ، قال الله : { لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة } .

وأخرج عبد الرزاق عن عبيد الله بن عبد الله بن عتبة « أن أبا عمرو بن حفص بن المغيرة خرج مع عليّ إلى اليمن فأرسل إلى امرأته فاطمة بنت قيس بتطليقة كانت بقيت مع طلاقها ، وأمر لها الحارث بن هشام وعياش بن أبي ربيعة بنفقة فاستقلتها فقالا لها : والله ما لك نفقة إلا أن تكوني حاملاً ، فأتت النبي صلى الله عليه وسلم ، فذكرت له أمرها ، فقال لها النبي صلى الله عليه وسلم : » لا نفقة لك فاستأذنيه في الانتقال « فأذن لها ، فأرسل إليها مروان يسألها عن ذلك فحدثته فقال مروان : لم أسمع بهذا الحديث إلا من امرأة سنأخذ بالعصمة التي وجدنا الناس عليها ، فقالت فاطمة : بيني وبينكم كتاب الله ، قال الله عز وجل : { ولا يخرجن إلا أن يأتين بفاحشة مبينة } حتى بلغ { لا تدري لعل الله يحدث بعد ذلك أمراً } قالت : هذا لمن كانت له مراجعة ، فأي أمر يحدث بعد الثلاث ، فكيف يقولون : لا نفقة لها إذا لم تكن حاملاً ، فعلام تحبسونها ، ولكن يتركها حتى إذا حاضت وطهرت طلقها تطليقة ، فإن كانت تحيض فعدتها ثلاث حيض ، وإن كانت لا تحيض ، فعدتها ثلاثة أشهر ، وإن كانت حاملاً فعدتها أن تضع حملها ، وإن أراد مراجعتها قبل أن تنقضي عدتها أشهد على ذلك رجلين كما قال الله : { وأشهدوا ذوي عدل منكم } عند الطلاق وعند المراجعة فإن راجعها فهي عنده على طلقتين أو إن لم يراجعها فإذا انقضت عدتها فقد بانت عدتها منه بواحدة ، وهي أملك لنفسها ، ثم تتزوّج من شاءت هو أو غيره » .
وأخرج عبد الرزاق وابن المنذر والبيهقي عن ابن عباس رضي الله عنهما قال : الطلاق على أربعة منازل : منزلان حلال ، ومنزلان حرام ، فأما الحرام فأن يطلقها حين يجامعها ولا يدري اشتمل الرحم على شيء أو لا ، وأن يطلقها وهي حائض ، وأما الحلال فأن يطلقها لأقرائها طاهراً عن غير جماع وأن يطلقها مستبيناً حملها .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر والحاكم وصححه وابن مردويه والبيهقي في سننه عن ابن عمر رضي الله عنه في قوله : { ولا يخرجن إلا أن يأتين بفاحشة مبينة } قال : خروجها قبل انقضاء العدة من بيتها الفاحشة المبينة .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس رضي الله عنهما في قوله : { ولا يخرجن إلا أن يأتين بفاحشة مبينة } قال : الزنا .

وأخرج عبد بن حميد عن الحسن والشعبي مثله .
وأخرج عبد الرزاق وعبد بن حميد عن مجاهد رضي الله عنه { ولا يخرجن إلا أن يأتين بفاحشة مبينة } قال : إلا أن يزنين .
وأخرج عبد الرزاق وابن المنذر عن عطاء الخراساني رضي الله عنه في قوله : { ولا يخرجن إلا أن يأتين بفاحشة مبينة } قال : كان ذلك قبل أن تنزل الحدود ، وكانت المرأة إذا أتت بفاحشة أخرجت .
وأخرج عبد بن حميد عن سعيد بن المسيب { ولا يخرجن إلا أن يأتين بفاحشة مبينة } قال : إلا أن تصيب حداً فتخرج ، فيقام عليها .
وأخرج عبد الرزاق وسعيد بن منصور وابن راهويه وعبد بن حميد وابن جرير وابن مردويه من طرق عن ابن عباس رضي الله عنهما في قوله : { ولا يخرجن إلا أن يأتين بفاحشة مبينة } قال : الفاحشة المبينة أن تبذو المرأة على أهل الرجل ، فإذا بذت عليهم بلسانها فقد حل لهم إخراجها .
وأخرج عبد بن حميد عن سعيد رضي الله عنه { إلا أن يأتين بفاحشة مبينة } قال : لو كان الزنا كما تقولون أخرجت فرجمت ، كان ابن عباس يقول : « إلا أن يفحشن » قال : وهو النشوز .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه قال : الفاحشة المبينة السوء في الخلق .
وأخرج ابن المنذر عن عكرمة رضي الله عنه في قوله : { إلا أن يأتين بفاحشة مبينة } قال : يفحش لو زنت رجمت .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه { بفاحشة مبينة } قال : هو النشوز ، وفي حرف ابن مسعود « إلا أن يفحشن »
وأخرج عبد بن حميد عن قتادة رضي الله عنه { بفاحشة مبينة } قال : هو النشوز .
وأخرج عبد بن حميد عن قتادة { لا تدري لعل الله يحدث بعد ذلك أمراً } قال : إن بدا له أن يُراجعها راجعها في بيتها هو أبعد من قذر الأخلاق وأطوع لله أن تلزم بيتها .
وأخرج عبد الرزاق وابن المنذر عن إبراهيم النخعي قال : كانوا يستحبون أن يطلقها واحدة ثم يدعها حتى يحل أجلها ، وكانوا يقولون : { لعل الله يحدث بعد ذلك أمراً } لعله أن يرغب فيها .
وأخرج ابن أبي حاتم عن فاطمة بنت قيس رضي الله عنها في قوله : { لعل الله يحدث بعد ذلك أمراً } قالت : هي الرجعة .
وأخرج عبد بن حميد وابن المنذر عن إبراهيم النخعي قال : كانوا يستحبون أن يطلقها واحدة ، ثم يدعها حتى تنقضي عدتها ، لأنه لا يدري لعله ينكحها ، قال : وكانوا يتأولون هذه الآية { لا تدري لعل الله يحدث بعد ذلك أمراً } لعله يرغب فيها .
وأخرج ابن أبي حاتم عن فاطمة بنت قيس في قوله : { لعل الله يحدث بعد ذلك أمراً } لعله يرغب في رجعتها .

وأخرج عبد بن حميد عن الضحاك والشعبي رضي الله عنه مثله .
وأخرج عبد الرزاق وعبد بن حميد عن عطاء قال : النكاح بالشهود والطلاق بالشهود والمراجعة بالشهود .
وأخرج عبد الرزاق عن ابن سيرين رضي الله عنه أن رجلاً سأل عمران ابن حصين عن رجل طلق ولم يشهد ، وراجع ولم يشهد ، قال : بئسما صنع ، طلع في بدعة ، وارتجع في غير سنة ، فليشهد على طلاقه وعلى مراجعته ، وليستغفر الله .
وأخرج سعيد بن منصور وعبد بن منصور وعبد بن حميد عن إبراهيم النخعي قال : العدل في المسلمين من لم تظهر منه ريبة .
وأخرج ابن المنذر عن الضحاك { وأقيموا الشهادة لله } قال : إذا أشهدتم على شيء فأقيموه .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما أن رجلاً سأل النبي صلى الله عليه وسلم عن الشهادة فقال : « لا تشهد إلا على مثل الشمس أو دع » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « لا تشهد على شهادة حتى تكون عندك أضوأ من الشمس » .
وأخرج ابن مردويه عن أبي قتادة أن رسول الله صلى الله عليه وسلم قال : « خيركم من كانت عنده شهادة لا يعلمها فتعجلها قبل أن يسألها » .
وأخرج ابن مردويه عن ابن مسعود في قوله : { ومن يتق الله يجعل له مخرجاً } قال : مخرجه أن يعلم أنه قبل أمر الله ، وأن الله هو الذي يعطيه وهو يمنعه ، وهو يبتليه ، وهو يعافيه ، وهو يدفع عنه ، وفي قوله : { ويرزقه من حيث لا يحتسب } قال : يقول : من حيث لا يدري .
وأخرج سعيد بن منصور والبيهقي في شعب الإِيمان عن مسروق مثله .
وأخرج عبد بن حميد وأبو نعيم في الحلية عن قتادة { ومن يتق الله يجعل له مخرجاً } قال : من شبهات الدنيا والكرب عند الموت وإفزاع يوم القيامة ، فالزموا تقوى الله فإن منها الرزق من الله في الدنيا والثواب في الآخرة ، قال الله : { وإذ تأذن ربكم لئن شكرتم لأزيدنكم ولئن كفرتم إن عذابي لشديد } [ إبراهيم : 7 ] وقال : ههنا { ويرزقه من حيث لا يحتسب } قال : من حيث لا يؤمل ولا يرجو .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { ومن يتق الله يجعل له مخرجاً ويرزقه من حيث لا يحتسب } قال : ينجيه من كل كرب في الدنيا والآخرة .
وأخرج أبو يعلى وأبو نعيم والديلمي من طريق عطاء بن يسار عن ابن عباس قال : « قال رسول الله صلى الله عليه وسلم في قوله : { ومن يتق الله يجعله له مخرجاً } قال : » من شبهات الدنيا ومن غمرات الموت ومن شدائد يوم القيامة « » .
وأخرج ابن مردويه وابن عساكر

« عن عبادة بن الصامت قال : طلق بعض آبائي امرأته ألفاً فانطلق بنوه إلى رسول الله صلى الله عليه وسلم ، فقالوا يا رسول الله : إن أبانا طلق أمنا ألفاً فهل له من مخرج؟ فقال : » إن أباكم لم يتق الله فيجعل له من أمره مخرجاً ، بانت منه بثلاث على غير السنة والباقي أثم في عنقه « » .
وأخرج الحاكم وصححه وضعفه الذهبي من طريق سالم بن أبي الجعد عن جابر قال : « نزلت هذه الآية { ومن يتق الله يجعل له مخرجاً ويرزقه من حيث لا يحتسب } في رجل من أشجع كان فقيراً خفيف ذات اليد كثير العيال فأتى رسول الله صلى الله عليه وسلم فسأله ، فقال : » اتق الله واصبر « فلم يلبث إلا يسيراً حتى جاء ابن له يقال له أبو نعيم كان العدو أصابوه فأتى رسول الله صلى الله عليه وسلم ، فسأله غيره وأخبره خبرها فنزلت { ومن يتق الله } الآية » .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن سالم بن أبي الجعد قال : « نزلت هذه الآية { ومن يتق الله يجعل له مخرجاً } في رجل من أشجع أصابه جهد وبلاء وكان العدو أسروا ابنه فأتى النبي صلى الله عليه وسلم فقال : » اتق الله واصبر « فرجع ابن له كان أسيراً قد فكه الله ، فأتاهم وقد أصاب أعنزاً ، فجاء فذكر ذلك للنبي صلى الله عليه وسلم فنزلت ، فقال النبي صلى الله عليه وسلم : هي لك » .
وأخرج الخطيب في تاريخه من طريق جويبر عن الضحاك عن ابن عباس في قوله : « { ومن يتق الله يجعل له } الآية ، قال : نزلت هذه الآية في ابن لعوف بن مالك الأشجعي ، وكان المشركون أسروه وأوثقوه وأجاعوه ، فكتب إلى أبيه أن ائت رسول الله صلى الله عليه وسلم ، فأعلمه ما أنا فيه من الضيق والشدة ، فلما أخبر رسول صلى الله عليه وسلم قال له رسول الله صلى الله عليه وسلم : اكتب إليه وأخبره ومره بالتقوى والتوكل على الله ، وأن يقول عند صباحه ومسائه { لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم حريص عليكم بالمؤمنين رؤوف رحيم } [ التوبة : 128 ] { فإن تولوا فقل حسبي الله لا إله إلا هو عليه توكلت وهو رب العرش العظيم } [ التوبة : 129 ] فلما ورد عليه الكتاب قرأه فأطلق الله وثاقه ، فمر بواديهم التي ترعى فيه إبلهم وغنمهم فاستاقها فجاء بها إلى النبي صلى الله عليه وسلم ، فقال يا رسول الله : إني اغتلتهم بعد ما أطلق الله وثاقي فحلال هي أم حرام؟ قال : بل هي حلال إذا شئنا خمسنا » ، فأنزل الله { ومن يتق الله يجعل له مخرجاً ويرزقه من حيث لا يحتسب من يتوكل على الله فهو حسبه إن الله بالغ أمره قد جعل الله لكل شيء } من الشدة والرخاء { قدراً } يعني أجلاً .

وقال ابن عباس رضي الله عنهما : من قرأ هذه الآية عند سلطان يخاف غشمه ، أو عند موج يخاف الغرق ، أوعند سبع لم يضره شيء من ذلك .
وأخرج ابن مردويه من طريق الكلبي عن أبي صالح عن ابن عباس قال : « جاء عوف بن مالك الأشجعي فقال يا رسول الله : إن ابني أسره العدوّ وجزعت أمه فما تأمرني؟ قال : » آمرك وإياها أن تستكثر من لا حول ولا قوة إلا بالله « فقالت المرأة : نعم ما أمرك ، فجعلا يكثران منها فتغفل عنه العدو فاستاق غنمهم فجاء بها إلى أبيه ، فنزلت { ومن يتق الله يجعل له مخرجاً } الآية » .
وأخرج ابن أبي حاتم عن محمد بن إسحق مولى أبي قيس بن مخرمة قال : « جاء مالك الأشجعي إلى النبي صلى الله عليه وسلم فقال له : أسر ابن عوف ، فقال له : » ارسل إليه أن رسول الله صلى الله عليه وسلم يأمرك أن تستكثر من لا حول ولا قوة إلا بالله « وكانوا قد شدوه بالقد فسقط القد عنه ، فخرج فإذا هو بناقتة لهم ، فركبها فأقبل ، فإذا بسرح للقوم الذين كانوا أسروه ، فصاح بها فأتبع آخرها أولها فلم يفجأ أبويه إلا وهو ينادي بالباب ، فأتى أبوه رسول الله صلى الله عليه وسلم ، فأخبره ، فنزلت { ومن يتق الله يجعل له مخرجاً } الآية » .
وأخرج عبد بن حميد والحاكم وابن مردويه عن أبي عيينة والبيهقي في الدلائل عنه عن ابن مسعود قال : « أتى رجل رسول الله صلى الله عليه وسلم أراه عوف بن مالك فقال : يا رسول الله إن بني فلان أغاروا عليّ فذهبوا بابني ، وبكى فقال : اسأل الله ، فرجع إلى امرأته ، فقالت له : ما رد عليك رسول الله صلى الله عليه وسلم ؟ فأخبرها ، فلم يلبث الرجل أن رد الله إبله وابنه أوفر ما كان ، فأتى النبي صلى الله عليه وسلم ، فأخبره فقام على المنبر فحمد الله وأثنى عليه ، وأمرهم بمسئلة الله والرغبة له ، وقرأ عليهم { ومن يتق الله يجعل له مخرجاً ويرزقه من حيث لا يحتسب } » .
وأخرج ابن أبي حاتم عن عائشة في قوله : { ومن يتق الله يجعل له مخرجاً } قال : يكفيه غم الدنيا وهمها .
وأخرج أحمد والحاكم وصححه وابن مردويه والبيهقي عن أبي ذر قال : « جعل رسول الله صلى الله عليه وسلم يتلو هذه الآية { ومن يتق الله يجعل له مخرجاً ويرزقه من حيث لا يحتسب } فجعل يرددها حتى نعست ، ثم قال : يا أبا ذر لو أن الناس كلهم أخذوا بها لكفتهم » .
وأخرج الطبراني وابن مردويه عن معاذ بن جبل : سمعت رسول الله صلى الله عليه وسلم يقول :

« يا أيها الناس اتخذوا تقوى الله تجارة يأتكم الرزق بلا بضاعة ولا تجارة ، ثم قرأ { ومن يتق الله يجعل له مخرجاً ويرزقه من حيث لا يحتسب } » .
وأخرج أحمد والنسائي وابن ماجة عن ثوبان قال : قال رسول الله صلى الله عليه وسلم : « إن العبد ليحرم الرزق بالذنب يصيبه ، ولا يرد القدر إلا لدعاء ، ولا يزيد في العمر إلا البر »
وأخرج أحمد وابن مردويه عن ابن عباس قال : قال : قال رسول الله : « من أكثر من الاستغفار جعل الله له من كل هم فرجاً ، ومن كل ضيق مخرجاً ، ورزقه من حيث لا يحتسب » .
وأخرج ابن أبي حاتم والطبراني والخطيب عن عمران بن بن حصين رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من انقطع إلى الله كفاه الله كل مؤنة ورزقه من حيث لا يحتسب ، ومن انقطع إلى الدنيا وكله الله إليها » .
وأخرج البخاري في تاريخه عن إسماعيل البجي رضي الله عنه قال : قال النبي صلى الله عليه وسلم : « لئن انتهيتم عندما تؤمرون لتأكلن غير زارعين » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن بالمنذر عن الربيع بن خيثم رضي الله عنه { ومن يتق الله يجعل له مخرجاً } قال : من كل شيء ضاق على الناس .
وأخرج عبد الرزاق وابن المنذر عن ابن مسعود رضي الله عنه { ومن يتق الله يجعل له مخرجاً } قال : نجاة .
وأخرج أحمد عن أبي ذر رضي الله عنه أن رسول الله قال له : « أوصيك بتقوى الله في سر أمرك وعلانيته ، وإذا أسأت فأحسن ولا تسألن أحداً شيئاً ، ولا تقبض أمانة ، ولا تقض بين اثنين » .
وأخرج أحمد عن أبي سعيد الخدري رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « أوصيك بتقوى الله فإنه رأس كل شيء ، وعليك بالجهاد ، فإنه رهبانية الإِسلام ، وعليك بذكر الله ، وتلاوة القرآن فإنه روحك في السماء وذكرك في الأرض » .
وأخرج ابن سعد وأحمد عن ضرغام بن عليبة بن حرملة العنبري عن أبيه عن جده رضي الله عنه قال : « أتيت النبي صلى الله عليه وسلم ، فقلت يا رسول الله : أوصني قال : اتق الله ، وإذا كنت في مجلس فقمت منه فسمعتهم يقولون ما يعجبك فائته ، فإذا سمعتهم يقولون ما تكره فاتركه » .
وأخرج أحمد في الزهد عن وهب بن منبه رضي الله عنه قال : وجدت في كتاب من كتب الله المنزلة أن الله عز وجل يقول : إني مع عبدي المؤمن حين يطيعني أعطيه قبل أن يسألني ، واستجيب له قبل أن يدعوني ، وما ترددت في شيء ترددي عن قبض عبدي المؤمن إنه يكره ذلك ويسوءه وأنا أكره أن أسوءه ، وليس له منه بد ، وما عندي خير له ، إن عبدي إذا أطاعني واتبع أمري فلو أجلبت عليه السموات السبع ومن فيهن والأرضون السبع بمن فيهن جعلت له من بين ذلك المخرج ، وإنه إذا عصاني ولم يتبع أمري قطعت يديه من أسباب السماء وخسفت به الأرض من تحت قدميه ، وتركته في الأهواء لا ينتصر من شيء ، إن سلطان الأرض موضوع خامد عندي كما يضع أحدكم سلاحه عنه ، لا يقطع سيف إلا بيد ، ولا يضرب سوط إلا بيد ، لا يصل من ذلك إلى شيء إلا بإذني .

وأخرج ابن أبي شيبة عن الحسن رضي الله عنه قال : كتب زياد إلى الحكم بن عمرو الغفاري وهو على خراسان أن أمير المؤمنين كتب إليّ أن يصطفى له الصفراء والبيضاء ، فلا يقسم بين الناس ذهب ولا فضة ، فكتب إليه : بلغني كتابك وإني وجدت كتاب الله قبل كتاب أمير المؤمنين ، وإنه والله لو أن السموات والأرض كانتا رتقاً على عبده ثم اتقى الله جعل له مخرجاً والسلام عليك ، ثم قال : أيها الناس اغدوا على مالكم ، فقسمه بينهم .
وأخرج ابن أبي شيبة عن عروة أن عائشة رضي الله عنها كتبت إلى معاوية : أوصيك بتقوى الله ، فإنك إن اتقيت الله كفاك الناس ، وإن اتقيت الناس لم يغنوا عنك من الله شيئاً .
وأخرج ابن حبان في الضعفاء والبيهقي في شعب الإِيمان والعسكري في الأمثال عن عليّ قال : قال رسول الله صلى الله عليه وسلم : « إنما تكون الصنيعة إلى ذي دين أو حسب ، وجهاد الضعفاء الحج ، وجهاد المرأة حسن التبعل لزوجها ، والتودد نصف الإِيمان ، وما عال امرؤ على اقتصاد ، واستنزلوا الرزق بالصدقة ، وأبى الله أن يجعل أرزاق عباده المؤمنين إلا من حيث لا يحتسبون » .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه قي قوله : { ومن يتوكل على الله فهو حسبه } قال : ليس المتوكل الذي يقول تقضي حاجتي ، وليس كل من توكل على الله كفاه ما أهمه ، ودفع عنه ما يكره ، وقضى حاجته ، ولكن الله جعل فضل من توكل على من لم يتوكل أن يكفر عنه سيئاته ، ويعظم له أجراً ، وفي قوله : { قد جعل الله لكل شيء قدراً } قال : يعني أجلاً ومنتهى ينتهي إليه .
وأخرج سعيد بن منصور والبيهقي في شعب الإِيمان عن عمر بن الخطاب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لو أنكم تتوكلون على الله حق توكله لرزقكم كما يرزق الطير تغدو خماصاً وتروح بطاناً » .
وأخرج ابن مردويه عن الحسن رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من رضي وقنع وتوكل كفي الطلب » .
وأخرج ابن أبي حاتم عن ابن عباس رفع الحديث إلى رسول الله صلى الله عليه وسلم قال :

« من أحب أن يكون أقوى الناس فليتوكل على الله ، ومن أحب أن يكون أغنى الناس فليكن بما في يد الله أوثق منه بما في يده ، ومن أحب أن يكون أكرم الناس فليتق الله » .
وأخرج أبو داود والترمذي والحاكم وصححه عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من نزلت به فاقة فأنزلها بالناس لم تسد فاقته ، ومن نزلت به فاقة فأنزلها بالله فيوشك الله له برزق عاجل أو آجل » .
وأخرج الطبراني في الأوسط عن أبي هريرة رضي الله عنه قال : رسول الله صلى الله عليه وسلم : « من جاع أو احتاج فكتمه الناس وأفضى به إلى الله كان حقاً على الله أن يفتح له قوت سنة من حلال » .
وأخرج أحمد في الزهد عن وهب رضي الله عنه قال : يقول الله تبارك وتعالى : إذا توكل عليّ عبدي لو كادته السموات والأرض جعلت له من بين ذلك المخرج .
وأخرج عبد الله ابنه في زوائد الزهد عن ابن عباس رضي الله عنهما قال : أوحى الله إلى عيسى اجعلني من نفسك لهمك ، واجعلني ذخراً لمعادك ، وتوكل عليَّ أكفك ، ولا تول غيري فأخذذلك .
وأخرج أحمد في الزهد عن عمار بن ياسر قال : كفى بالموت واعظاً ، وكفى باليقين غنى ، وكفى بالعبادة شغلاً .

وَاللَّائِي يَئِسْنَ مِنَ الْمَحِيضِ مِنْ نِسَائِكُمْ إِنِ ارْتَبْتُمْ فَعِدَّتُهُنَّ ثَلَاثَةُ أَشْهُرٍ وَاللَّائِي لَمْ يَحِضْنَ وَأُولَاتُ الْأَحْمَالِ أَجَلُهُنَّ أَنْ يَضَعْنَ حَمْلَهُنَّ وَمَنْ يَتَّقِ اللَّهَ يَجْعَلْ لَهُ مِنْ أَمْرِهِ يُسْرًا (4) ذَلِكَ أَمْرُ اللَّهِ أَنْزَلَهُ إِلَيْكُمْ وَمَنْ يَتَّقِ اللَّهَ يُكَفِّرْ عَنْهُ سَيِّئَاتِهِ وَيُعْظِمْ لَهُ أَجْرًا (5)

أخرج اسحق بن راهويه وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في سننه عن أبيّ بن كعب أن ناساً من أهل المدينة لما أنزلت هذه الآية التي في البقرة في عدة النساء قالوا : لقد بقي من عدة النساء مدة لم تذكر في القرآن : الصغار والكبار اللائي قد انقطع عنهن الحيض وذوات الحمل ، فأنزل الله التي في سورة النساء القصرى { واللائي يئسن من المحيض } الآية .
وأخرج ابن أبي شيبة وابن مردويه من وجه آخر عن أبيّ كعب قال : لما نزلت عدة المتوفى المطلقة قلت يا رسول الله : بقي نساء الصغيرة والكبيرة والحامل فنزلت { واللائي يئسن من المحيض } الآية .
وأخرج عبد الرزاق وابن المنذر من طريق الثوري عن إسماعيل قال : لما نزلت هذه الآية { والمطلقات يتربصن بأنفسهن ثلاثة قروء } [ البقرة : 228 ] سألوا النبي صلى الله عليه وسلم فقالوا : يا رسول الله أرأيت التي لم تحض ، والتي قد يئست من المحيض فاختلفوا فيهما ، فأنزل الله { إن اربتتم } يعني ، إن شككتم { فعدتهن ثلاثة أشهر واللائي لم يحضن } بمنزلتهن { وأولات الأحمال أجلهن أن يضعن حملهن } .
وأخرج عبد بن حميد عن قتادة { واللائي يئسن من المحيض من نسائكم إن ارتبتم فعدتهن ثلاثة أشهر } قال : هن اللاتي قعدن عن المحيض { واللائي لم يحضن } فهن الأبكار الجواري اللاتي لم يبلغن المحيض { فعدتهن ثلاثة أشهر وأولات الأحمال أجلهن أن يضعن حملهن } فإذا نفضت الرحم ما فيها فقد انقضت عدتها ، قال : وذكر لنا أن سبيعة بنت الحارث الأسلمية وضعت بعد وفاة زوجها بخمس عشرة ليلة ، فأمرها نبي الله صلى الله عليه وسلم أن تزوّج ، قال : وكان عمر يقول : لو وضعت ما في بطنها وهو موضوع على سريره من قبل أن يقبر لحلت .
وأخرج عبد بن حميد عن الضحاك { واللائي يئسن من المحيض من نسائكم إن ارتبتم فعدتهن ثلاثة أشهر } قال : العجوز الكبيرة التي قد يئست من المحيض فعدتها ثلاثة أشهر { وأولات الأحمال أجلهن أن يضعن حملهن } .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن جرير عن مجاهد { إن ارتبتم } قال : إن لم تعلموا أتحيض أم لا ، فالتي قعدت عن المحيض ، والتي لم تحض بعد { فعدتهن ثلاثة أشهر } .
وأخرج عبد بن حميد عن عامر الشعبي { إن ارتبتم } قال : في المحيض أتحيض أم لا؟
وأخرج عبد حميد عن حماد بن زيد قال : فسر أيوب هذه الآية { إن ارتبتم فعدتهن ثلاثة أشهر } قال : تعتد تسعة أشهر ، فإن لم تر حملاً فتلك الريبة ، قال : اعتدت الآن بثلاثة أشهر .
وأخرج عبد بن حميد عن إبراهيم قال : تعتد المرأة بالحيض ، وإن كان كل سنة مرة ، فإن كانت لا تحيض اعتدت بالأشهر ، وإن حاضت قبل أن توفي اشهر اعتدت بالحيض من ذي قبل .

وأخرج عبد بن حميد عن الشعبي قال : تعتد بالحيض ، وإن لم تحض إلا في كل سنة مرة .
وأخرج عبد الرزاق عن عكرمة أنه سئل عن المرأة تحيض فكثر دمها حتى لا تدري كيف حيضتها قال : تعتد ثلاثة أشهر ، وهي الريبة التي قال الله : { إن ارتبتم } قضى بذلك ابن عباس وزيد بن ثابت .
وأخرج عبد بن حميد عن عمرو بن دينار عن جابر بن زيد في المرأة الشابة تطلق فيرتفع حيضها ، فما تدري ما رفعها ، قال : تعتد بالحيض ، وقال طاووس : تعتد بثلاثة أشهر .
وأخرج عبد بن حميد عن سعيد بن المسيب قال : قضى عمر في المرأة التي يطلقها زوجها تطليقة ، ثم تحيض حيضة وحيضتين ، ثم ترتفع حيضتها لا تدري ما الذي رفعها أنها تربص بنفسها ما بينها وبين تسعة أشهر ، فإن استبان حمل فهي حامل ، وإن مر تسعة أشهر ولا حمل بها اعتدت ثلاثة أشهر بعد ذلك ثم قد حلت .
وأخرج عبد الله في زوائد المسند وابن مردويه « عن أبيّ بن كعب قال : قلت للنبي صلى الله عليه وسلم { وأولات الأحمال أجلهن أن يضعن حملهن } أهي المطلقة ثلاثاً والمتوفي عنها زوجها؟ قال : هي المطلقة ثلاثاً والمتوفي عنها زوجها » .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه والدارقطني من وجه آخر « عن أبيّ بن كعب قال : لما نزلت هذه الآية قلت لرسول الله صلى الله عليه وسلم يا رسول الله : هذه الآية مشتركة أم مبهمة؟ قال رسول الله صلى الله عليه وسلم : أية آية؟ قلت : { وأولات الأحمال أجلهن أن يضعن حملهن } المطلقة والمتوفي عنها زوجها؟ قال : نعم » .
وأخرج عبد الرزاق وابن أبي شيبة وسعيد بن منصور وأبو داود والنسائي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه من طرق عن ابن مسعود أنه بلغه أن علياً يقول : تعتد آخر الأجلين ، فقال : من شاء لاعنته ، إن الآية التي نزلت في سورة النساء القصرى نزلت بعد سورة البقرة { وأولات الأحمال أجلهن أن يضعن حملهن } بكذا وكذا شهراً فكل مطلقة أو متوفى عنها زوجها فأجلها أن تضع حملها .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد والطبراني وابن مردويه عن ابن مسعود قال : من شاء حالفته أن سورة النساء الصغرى أنزلت بعد الأربعة أشهر وعشراً { وأولات الأحمال أجلهن أن يضعن حملهن } .
وأخرج عبد الرزاق عن ابن مسعود قال : من شاء لاعنته ، إن الآية التي في سورة النساء القصرى { وأولات الأحمال أجلهن أن يضعن حملهن } نسخت ما في البقرة .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه قال : نسخت سورة النساء القصرى كل عدة { وأولات الأحمال أجلهن أن يضعن حملهن } أجل كل حامل مطلقة أو متوفى عنها زوجها أن تضع حملها .

وأخرجه الحاكم في التاريخ والديلمي عن ابن مسعود رضي الله عنه مرفوعاً .
وأخرج عبد بن حميد والبخاري والطبراني وابن مردويه عن ابن مسعود رضي الله عنه قال : اتجعلون عليها التغليظ ، ولا تجعلون الرخصة؟ أنزلت سورة النساء القصرى بعد الطولى { وأولات الأحمال أجلهن أن يضعن حملهن } إذا وضعت فقد انقضت العدة .
وأخرج ابن مردويه عن أبي سعيد الخدري قال : نزلت سورة النساء القصرى بعد التي في البقرة بسبع سنين .
وأخرج عبد الرزاق « عن أبيّ بن كعب قال : قلت يا رسول الله إني أسمع الله يذكر { وأولات الأحمال أجلهن أن يضعن حملهن } فالحامل المتوفى عنها زوجها أن تضع حملها ، فقال لي النبي صلى الله عليه وسلم : نعم » .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن جرير وابن المنذر وابن مردويه عن أبي سلمة بن عبد الرحمن قال : كنت أنا وابن عباس وأبو هريرة فجاء رجل فقال : افتني في امرأة ولدت بعد زوجها بأربعين ليلة أحلت؟ فقال ابن عباس رضي الله عنهما : تعتد آخر الأجلين . قلت أنا { وأولات الأحمال أن يضعن حملهن } قال ابن عباس رضي الله عنهما : ذلك في الطلاق قال أبو سلمة : أرأيت لو أن امرأة أخر حملها سنة فما عدتها؟ قال ابن عباس : آخر الأجلين . قال أبو هريرة رضي الله عنه : أنا مع أخي أبي سلمة . فأرسل ابن عباس غلامه كريباً إلى أم سلمة يسألها هل مضت في ذلك سنة؟ فقالت : قتل زوجها سبيعة الأسلمية وهي حبلى ، فوضعت بعد موته بأربعين ليلة ، فخطبت فأنكحها رسول الله صلى الله عليه وسلم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن مردويه عن أبي السنابل بن بعكك « أن سبيعة بنت الحارث وضعت بعد وفاة زوجها بثلاثة وعشرين يوماً فتشوّفت للنكاح ، فأنكر ذلك عليها أو عيب ، فسئل النبي صلى الله عليه وسلم فقال : » إن تفعل فقد خلا أجلها « » .
وأخرج ابن مردويه عن عائشة رضي الله عنها قالت : « مكثت امرأة ثلاثاً وعشرين ليلة ثم وضعت ، فأتت النبي صلى الله عليه وسلم ، فذكرت ذلك له ، فقال : » استفحلي لأمرك « يقول : تزوجي » .
وأخرج ابن أبي شيبة وابن مردويه « عن سبيعة الأسلمية أنها توفي زوجها ، فوضعت بعد وفاته بخمس وعشرين ليلة ، فتهيأت فقال لها أبو السنابل بن بعكك : قد أسرعت ، اعتدي آخر الأجلين أربعة أشهر وعشراً ، قالت : فأتيت النبي صلى الله عليه وسلم ، فأخبرته فقال : » إن وجدت زوجاً صالحاً فتزوجي « » .

وأخرج عبد الرزاق وعبد بن حميد عن المسور بن مخرمة أن زوج سبيعة الأسلمية توفي وهي حامل ، فلم تمكث إلا ليالي يسيرة حتى نفست ، فلما تعلت من نفاسها ذكرت ذلك لرسول الله صلى الله عليه وسلم فأذن لها فنكحت .
وأخرج عبد بن حميد عن الحسن « أن امرأة توفي عنها زوجها فولدت بعد أيام فاختضبت وتزينت فمر بها أبو السنابل بن بعكك فقال : كذبت إنما هو آخر الأجلين ، فأتت النبي صلى الله عليه وسلم فأخبرته بذلك فقال : » كذب أبو السنابل تزوجي « » .
وأخرج عبد بن حميد عن أبي سلمة بن عبد الرحمن أنه تمارى هو وابن عباس في المتوفى عنها زوجها وهي حبلى فقال ابن عباس : آخر الأجلين ، وقال أبو سلمة : إذا ولدت فقد حلت ، فجاء أبو هريرة فقال : أنا مع ابن أخي ، لأبي سلمة ، ثم أرسلوا إلى عائشة فسألوها فقالت : ولدت سبيعة بعد موت زوجها بليال ، فاستأذنت رسول الله صلى الله عليه وسلم فأمرها فنكحت .
وأخرج عبد الرزاق وعبد بن حميد عن عبيد الله بن عبد الله قال : « أرسل مروان عبد الله بن عتبة إلى سبيعة بنت الحارث ليسألها عما أفتاها رسول الله صلى الله عليه وسلم فأخبرته أنها كانت عند سعد بن خولة ، فتوفي عنها في حجة الوداع وكان بدرياً ، فوضعت حملها قبل أن تمضي أربعة أشهر وعشر من وفاته ، فتلقاها أبو السنابل بن بعكك حين تعلت من نفاسها وقد اكتحلت وتزينت فقال : لعلك تريدين النكاح ، إنها أربعة أشهر وعشراً من وفاة زوجك . قالت : فأتيت النبي صلى الله عليه وسلم فذكرت ذلك له ، وذكرت له ، ما قال أبو السنابل ، فقال لها رسول الله صلى الله عليه وسلم : » اربعي بنفسك فقد حل أجلك إذا وضعت حملك « » .
وأخرج عبد بن حميد وابن أبي شيبة عن عليّ في الحامل إذا وضعت بعد وفاة زوجها قال : تعتد أربعة أشهر وعشراً .
وأخرج ابن أبي شيبة وعبد بن حميد عن ابن عباس أنه كان يقول في الحامل المتوفى عنها زوجها : تنتظر آخر الأجلين .
وأخرج ابن أبي شيبة عن سعيد بن المسيب أن عمر استشار عليّ بن أبي طالب وزيد بن ثابت ، قال زيد : قد حلت ، وقال عليّ : أربعة أشهر وعشراً . قال زيد : أرأيت إن كانت آيساً؟ قال عليّ : فآخر الأجلين . قال عمر : لو وضعت ذا بطنها وزوجها على نعشه لم يدخل حفرته لكانت قد حلت .
وأخرج ابن المنذر عن مغيرة قال : قلت للشعبي : ما أصدق أن عليّ بن أبي طالب ، كان يقول : عدة المتوفي عنها زوجها آخر الأجلين ، قال : بلى ، فصدق به كأشد ما صدقت بشيء ، كان عليّ يقول : إنما قوله : { وأولات الأحمال أجلهن أن يضعن حملهن } في المطلقة .

وأخرج مالك والشافعي وعبد الرزاق وابن أبي شيبة عن ابن عمر أنه سئل عن المرأة يتوفى عنها زوجها وهي حامل ، فقال : إذا وضعت حملها فقد حلت ، فأخبره رجل من الأنصار أن عمر بن الخطاب قال : لو ولدت وزوجها على سريره لم يدفن لحلت .
وأخرج عبد الرزاق عن الحسن قال : إذا ألقت المرأة شيئاً يعلم أنه من حمل فقد انقضت به العدة وأعتقت أم الولد .
وأخرج عبد بن حميد عن الحسن ومحمد قالا : إذا سقطت المرأة فقد انقضت عدتها .
وأخرج عبد بن حميد عن الشعبي قال : إذا نكس في الخلق الرابع ، وكان مخلقاً اعتقت به الأمة وانقضت به العدة .
وأخرج أبي شيبة عن ابن عباس أنه سئل عن رجل اشترى جارية وهي حامل أيطؤها؟ قال : لا وقرأ { وأولات الأحمال أجلهن أن يضعن حملهن } .


الطلاق - تفسير الدرر المنثور

أَسْكِنُوهُنَّ مِنْ حَيْثُ سَكَنْتُمْ مِنْ وُجْدِكُمْ وَلَا تُضَارُّوهُنَّ لِتُضَيِّقُوا عَلَيْهِنَّ وَإِنْ كُنَّ أُولَاتِ حَمْلٍ فَأَنْفِقُوا عَلَيْهِنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ فَإِنْ أَرْضَعْنَ لَكُمْ فَآَتُوهُنَّ أُجُورَهُنَّ وَأْتَمِرُوا بَيْنَكُمْ بِمَعْرُوفٍ وَإِنْ تَعَاسَرْتُمْ فَسَتُرْضِعُ لَهُ أُخْرَى (6) لِيُنْفِقْ ذُو سَعَةٍ مِنْ سَعَتِهِ وَمَنْ قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنْفِقْ مِمَّا آَتَاهُ اللَّهُ لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا مَا آَتَاهَا سَيَجْعَلُ اللَّهُ بَعْدَ عُسْرٍ يُسْرًا (7)

أخرج عبد بن حميد عن قتادة { أسكنوهن من حيث سكنتم من وجدكم } قال : إن لم تجد لها إلا ناحية بيتك فأسكنها فيه .
وأخرج ابن جرير عن ابن عباس في قوله : { من حيث سكنتم من وجدكم } قال : من سعتكم .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { من حيث سكنتم من وجدكم } قال : من سعتكم { ولا تضاروهن لتضيقوا عليهن } قال : في المسكن .
وأخرج عبد بن حميد عن عاصم أنه قرأ { من وجدكم } مرفوعة الواو .
وأخرج ابن المنذر عن ابن عباس في قوله : { وإن كن أولات حمل فأنفقوا عليهن حتى يضعن حملهن } قال : فهذه المرأة يطلقها زوجها وهي حامل ، فأمر الله أن يسكنها أو ينفق عليها حتى تضع ، وإن أرضعته فحتى تفطم ، فإن أبان طلاقها وليس بها حمل ، فلها السكنى حتى تنقضي عدتها ، ولا نفقة لها .
وأخرج عبد بن حميد وابن المنذر عن قتادة { فإن أرضعن لكم } الآية قال : هي أحق بولدها أن تأخذه بما كنت مسترضعاً به غيرها .
أخرج عبد بن حميد عن سعيد بن جبير { وإن تعاسرتم فسترضع له أخرى } قال : إذا قام الرضاع مسترضعاً به غيرها .
وأخرج عبد بن حميد عن سعيد بن جبير { وإن تعاسرتم فسترضع له أخرى } قال : إذا قام الرضاع على شيء خيرت الأم .
وأخرج عبد بن حميد عن إبراهيم والضحاك وقتادة مثله .
وأخرج عبد بن حميد عن مجاهد في قوله : { لينفق ذو سعته من سعته ومن قدر عليه رزقه فلينفق مما أتاه الله } الآية قال عليّ : المطلقة إذا أرضعت له .
وأخرج ابن المنذر عن ابن جريج في قوله : { ومن قدر عليه رزقه } قال : قتر { فلينفق مما آتاه الله } قال : أعطاه { لا يكلف الله نفساً إلا ما آتاها } قال : أعطاها .
وأخرج ابن جرير عن أبي سنان قال : « سأل عمر بن الخطاب عن أبي عبيدة ، فقيل له : إنه يلبس الغليظ من الثياب ، ويأكل أخشن الطعام ، فبعث إليه بألف دينار ، وقال للرسول : أنظر ما يصنع بها إذا هو أخذها؟ فما لبث أن لبس ألين الثياب وأكل أطيب الطعام ، فجاء الرسول فأخبره فقال : رحمه الله تأول هذه الآية { لينفق ذو سعة من سعته ومن قدر عليه رزقه فلينفق مما آتاه الله } » .
وأخرج البيهقي في شعب الإِيمان ، وضعفه ، عن طاووس قال : قال رسول الله صلى الله عليه وسلم : « إن المؤمن أخذ من الله أدباً حسناً إذا وسع عليه وسع على نسفه ، وإذا أمسك عليه أمسك » .
وأخرج ابن مردويه عن عليّ قال : « جاء رجل إلى النبي صلى الله عليه وسلم كان له مائة وقية بعشر أواق ، وجاءه رجل كان له مائة دينار بعشر دنانير ، وجاءه رجل له عشرة دنانير بدينار ، فقال النبي صلى الله عليه وسلم : » أنتم في الأجر سواء ، كل واحد منكم جاء بعشر ماله « ثم قرأ رسول الله صلى الله عليه وسلم { لينفق ذو سعة من سعته } » .

وأخرج الطبراني عن أبي مالك الأشعري قال : قال رسول الله صلى الله عليه وسلم : « ثلاثة نفر كان لأحدهم عشرة دنانير فتصدق منها بدينار ، وكان لآخر عشر أواق فتصدق منها بأوقية ، وكان لآخر مائة أوقية فتصدق منها بعشرة أواق ، فقال رسول الله صلى الله عليه وسلم : » هم في الأجر سواء ، كل تصدق بعشر ماله ، قال الله : { لينفق ذو سعة من سعته } « » .
وأخرج عبد الرزاق عن معمر قال : سألت الزهري عن الرجل لا يجد ما ينفق على امرأته يفرق بينهما؟ قال : يستأني له ولا يفرق بينهما ، وتلا { لا يكلف الله نفساً إلا ما آتاها سيجعل الله بعد عسر يسراً } قال معمر : وبلغني أن عمر بن عبد العزيز قال مثل قول الزهري .

وَكَأَيِّنْ مِنْ قَرْيَةٍ عَتَتْ عَنْ أَمْرِ رَبِّهَا وَرُسُلِهِ فَحَاسَبْنَاهَا حِسَابًا شَدِيدًا وَعَذَّبْنَاهَا عَذَابًا نُكْرًا (8) فَذَاقَتْ وَبَالَ أَمْرِهَا وَكَانَ عَاقِبَةُ أَمْرِهَا خُسْرًا (9) أَعَدَّ اللَّهُ لَهُمْ عَذَابًا شَدِيدًا فَاتَّقُوا اللَّهَ يَا أُولِي الْأَلْبَابِ الَّذِينَ آَمَنُوا قَدْ أَنْزَلَ اللَّهُ إِلَيْكُمْ ذِكْرًا (10) رَسُولًا يَتْلُو عَلَيْكُمْ آَيَاتِ اللَّهِ مُبَيِّنَاتٍ لِيُخْرِجَ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنَ الظُّلُمَاتِ إِلَى النُّورِ وَمَنْ يُؤْمِنْ بِاللَّهِ وَيَعْمَلْ صَالِحًا يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا قَدْ أَحْسَنَ اللَّهُ لَهُ رِزْقًا (11) اللَّهُ الَّذِي خَلَقَ سَبْعَ سَمَوَاتٍ وَمِنَ الْأَرْضِ مِثْلَهُنَّ يَتَنَزَّلُ الْأَمْرُ بَيْنَهُنَّ لِتَعْلَمُوا أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ وَأَنَّ اللَّهَ قَدْ أَحَاطَ بِكُلِّ شَيْءٍ عِلْمًا (12)

أخرج ابن جرير عن ابن عباس في قوله : { فحاسبناها حساباً شديداً } يقول : لم ترحم { وعذبناها عذاباً نكراً } يقول : عظيماً منكراً .
وأخرج عبد بن حميد عن عاصم أنه قرأ { عذاباً نكراً } مثقلة .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { فذاقت وبال أمرها } قال : جزاء أمرها .
وأخرج عبد بن حميد عن قتادة { فذاقت وبال أمرها } قال : عقوبة أمرها .
وأخرج ابن مردويه عن ابن عباس { قد أنزل الله إليكم ذكراً رسولاً } قال : محمد صلى الله عليه وسلم .
وأخرج عبد بن حميد عن عاصم أنه قرأ { آيات مبينات } بنصب الياء ، والله تعالى أعلم .
وأخرج عبد بن حميد وابن المنذر من طريق أبي رزين قال : سألت ابن عباس هل تحت الأرض خلق؟ قال : نعم ألم تر إلى قوله : { خلق سبع سماوات ومن الأرض مثلهن يتنزل الأمر بينهن } ؟ .
وأخرج عبد بن حميد وابن المنذر من طريق سعيد بن جبير عن ابن عباس أنه قال له رجل { الله الذي خلق سبع سماوات ومن الأرض مثلهن } إلى آخر السورة فقال ابن عباس : للرجل ما يؤمنك إن أخبرك بها فتكفر .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { خلق سبع سماوات ومن الأرض مثلهن } قال : وفي كل سماء وفي كل أرض خلق من خلقه ، وأمر من أمره ، وقضاء من قضائه .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { يتنزل الأمر بينهن } قال : من السماء السابعة إلى الأرض السابعة .
وأخرج ابن المنذر عن سعيد بن جبير في قوله : { يتنزل الأمر بينهن } قال : السماء مكفوفة والأرض مكفوفة .
وأخرج عبد بن حميد عن الحسن في الآية قال : بين كل سماء وأرض ، خلق وأمر .
وأخرج ابن المنذر عن ابن جريج في قوله : { خلق سبع سماوات ومن الأرض مثلهن } قال : بلغني أن عرض كل أرض مسيرة خمسمائة سنة ، وأن بين أرضين مسيرة خمسمائة سنة ، وأخبرت أن الريح بين الأرض الثانية والثالثة والأرض السابعة فوق الثرى ، واسمها تخوم ، وأن أرواح الكفار فيها ولها فيها اليوم حنين ، فإذا كان يوم القيامة ألقتهم إلى برهوت ، فاجتمع أنفس المسلمين بالجابية ، والثرى فوق الصخرة التي قال الله في صخرة ، والصخرة خضراء مكللة ، والصخرة على الثور ، والثور له قرنان وله ثلاث قوائم يبتلع ماء الأرض كلها يوم القيامة ، والثور على الحوت ، وذنب الحوت عند رأسه مستدير تحت الأرض السفلى وطرفاه منعقدان تحت العرش ، ويقال : الأرض السفلى على عمد من قرني الثور ، ويقال : بل على ظهره واسمه بهموت يأثرون أنهما نزل أهل الجنة فيشبعون من زائد كبد الحوت ورأس الثور ، وأخبرت بأن عبد الله بن سلام سأل النبي صلى الله عليه وسلم : علام الحوت؟ قال : على ماء أسود وما أخذ منه الحوت إلا كما أخذ حوت من حيتانكم من بحر من هذه البحار ، وحدثت أن إبليس تغلغل إلى الحوت فعظم له نفسه وقال : ليس خلق بأعظم منك غنى ولا أقوى ، فوجد الحوت في نفسه ، فتحرك فمنه تكون الزلزلة إذا تحرك ، فبعث الله حوتاً صغيراً فأسكنه في أذنه ، فإذا ذهب يتحرك تحرك الذي في أذنه فسكن .

وأخرج عبد بن حميد وابن جرير وابن الضريس من طريق مجاهد عن ابن عباس في قوله : { ومن الأرض مثلهن } قال : لو حدثتكم بتفسيرها لكفرتم ، وكفركم بتكذيبكم بها .
وأخرج ابن جرير وابن أبي حاتم والحاكم وصححه والبيهقي في الشعب وفي الأسماء والصفات عن أبي الضحى عن ابن عباس في قوله : { ومن الأرض مثلهن } قال : سبع أرضين في كل أرض نبي كنبيكم ، وآدم كآدم ، ونوح كنوح ، وإبراهيم كإبراهيم ، وعيسى كعيسى ، قال البيهقي : إسناده صحيح ، ولكنه شاذ لا أعلم لأبي الضحى عليه متابعاً .
وأخرج ابن أبي حاتم والحاكم وصححه وتعقبه الذهبي فقال : منكرعن ابن عمر ، وقال : قال رسول الله صلى الله عليه وسلم : « إن الأرضين بين كل أرض والتي تليها مسيرة خمسمائة عام ، والعليا منها على ظهر حوت قد التقى طرفاه في السماء ، والحوت على صخرة ، والصخرة بيد الملك ، والثانية مسجن الريح ، فلما أراد الله أن يهلك عاداً أمر خازن الريح أن يرسل عليهم ريحاً يهلك عاداً ، فقال : يا رب أرسل عليهم من الريح بقدر منخر الثور ، فقال له الجبار : إذن تكفأ الأرض ومن عليها ، ولكن أرسل عليهم بقدر خاتم ، فهي التي قال الله في كتابه : { ما تذر من شيء أتت عليه إلا جعلته كالرميم } [ الذاريات : 42 ] والثالثة فيها حجارة جهنم ، والرابعة فيها كبريت جهنم ، قالوا : يا رسول الله أللنار كبريت؟ قال : نعم ، والذي نفسي بيده إن فيها لأودية من كبريت لو أرسل فيها الجبال الرواسي لماعت ، والخامسة فيها حيات جهنم إن أفواهها كالأودية تلسع الكافر اللسعة فلا تبقي منه لحماً على وضم ، والسادسة فيها عقارب جهنم إن أدنى عقربة منها كالبغال الموكفة تضرب الكافر ضربة ينسيه ضربها حر جهنم ، والسابعة فيها سقر وفيها إبليس مصفد بالحديد يدٌ أمامه ويدٌ خلفه ، فإذا أراد الله أن يطلقه لما شاء أطلقه » .
وأخرج أبو الشيخ في العظمة عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم : « كثف الأرض مسيرة خمسمائة عام ، وكثف الثانية مثل ذلك ، وما بين كل أرضين مثل ذلك » .
وأخرج عثمان بن سعيد الدارمي في الرد على الجهميه عن ابن عباس قال : سيد السموات السماء التي فيها العرش ، وسيد الأرضين التي نحن عليها .
وأخرج أبو الشيخ في العظمة عن كعب قال : الأرضون السبع على صخرة ، والصخرة في كف ملك ، والملك على جناح الحوت ، والحوت في الماء ، والماء على الريح ، والريح على الهواء ، ريح عقيم لا تلقح ، وإن قرونها معلقة بالعرش .
وأخرج أبو الشيخ عن أبي مالك قال : الصخرة التي تحت الأرض منتهى الخلق على أرجائها أربعة أملاك ورؤوسهم تحت العرش .
وأخرج أبو الشيخ عن أبي مالك قال : إن الأرضين على حوت ، والسلسلة في أذن الحوت .


التحريم - تفسير الدرر المنثور

يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاةَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَحِيمٌ (1) قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ وَاللَّهُ مَوْلَاكُمْ وَهُوَ الْعَلِيمُ الْحَكِيمُ (2)

أخرج ابن سعد وعبد بن حميد والبخاري وابن المنذر وابن مردويه « عن عائشة أن رسول الله صلى الله عليه وسلم كان يمكث عند زينب بنت جحش ويشرب عندها عسلاً ، فتواصيت أنا وحفصة أن أتينا دخل عليها النبي صلى الله عليه وسلم فلتقل إني أجد منك ريح مغافير أكلت مغافير ، فدخل إلى إحداهما ، فقالت ذلك له ، فقال : لا بل شربت عسلاً عند زينب بنت جحش ولن أعود فنزلت { يا أيها النبي لم تحرم ما أحل الله لك } إلى { أن تتوبا إلى الله } لعائشة وحفصة { وإذ أسر النبي إلى بعض أزواجه حديثاً } لقوله : بل شربت عسلاً » .
وأخرج ابن المنذر وابن أبي حاتم والطبراني وابن مردويه بسند صحيح عن ابن عباس قال : « كان رسول الله صلى الله عليه وسلم يشرب من شراب عند سودة من العسل ، فدخل على عائشة فقالت : إني أجد منك ريحاً ، فدخل على حفصة ، فقالت : إني أجد منك ريحاً ، فقال : » أراه من شراب شربته عند سودة والله لا أشربه « فأنزل الله { يا أيها النبي لم تحرم ما أحل الله لك } الآية » .
وأخرج ابن سعد عن عبدالله بن رافع قال : سألت أم سلمة عن هذه الآية { يا أيها النبي لم تحرم ما أحل الله لك } قالت : كانت عندي عكة من عسل أبيض ، فكان النبي صلى الله عليه وسلم يلعق منها ، وكان يحبسه ، فقالت له عائشة : نحلها تجرش عرفطاً فحرمها ، فنزلت هذه الآية .
وأخرج ابن سعد وعبد بن حميد عن عبدالله بن عتيبة أنه سئل أي شيء حرم النبي صلى الله عليه وسلم ؟ قال : عكة من عسل .
وأخرج النسائي والحاكم وصححه وابن مردويه عن أنس أن النبي صلى الله عليه وسلم كانت له أمة يطؤها فلم تزل به عائشة وحفصة حتى جعلها على نفسه حراماً ، فأنزل الله هذه الآية { يا أيها النبي لم تحرم ما أحل الله لك } إلى آخر الآية .
وأخرج الترمذي والطبراني بسند حسن صحيح عن ابن عباس قال : نزلت { يا أيها النبي لم تحرم } الآية ، في سريته .
وأخرج ابن جرير وابن المنذر « عن ابن عباس رضي الله عنهما قال : قلت لعمر بن الخطاب رضي الله عنه : من المرأتان اللتان تظاهرتا؟ قال : عائشة وحفصة ، وكان بدء الحديث في شأن مارية أم إبراهيم القبطية أصابها النبي صلى الله عليه وسلم في بيت حفصة في يومها ، فوجدت حفصة ، فقالت : يا نبي الله لقد جئت إليَّ شيئاً ما جئته إلى أحد من أزواجك في يومي وفي داري وعلى فراشي فقال : ألا ترضين أن أحرمها فلا أقربها؟ قالت : بلى فحرمها وقال : لا تذكري ذلك لأحد ، فذكرته لعائشة رضي الله عنها فأظهره الله عليه ، فأنزل الله { يا أيها النبي لم تحرم ما أحل الله لك } الآيات كلها فبلغنا أن رسول الله صلى الله عليه وسلم كفر عنها فأظهر الله يمينه وأصاب جاريته » .

وأخرج ابن المنذر والطبراني وابن مردويه عن ابن عباس رضي الله عنهما في قوله : { يا أيها النبي لم تحرم ما أحل الله لك تبتغي مرضاة أزواجك } قال : حرم سريته .
وأخرج ابن سعد وابن مردويه عن ابن عباس رضي الله عنهما قال : « كانت عائشة وحفصة متحابتين ، فذهبت حفصة إلى بيت أبيها تحدث عنده فأرسل النبي صلى الله عليه وسلم إلى جاريته فظلت معه في بيت حفصة ، وكان اليوم الذي يأتي فيه حفصة فوجدتهما في بيتها فجعلت تنتظر خروجها ، وغارت غيرة شديدة ، فأخرج النبي صلى الله عليه وسلم جاريته ، ودخلت حفصة ، فقالت : قد رأيت من كان عندك ، والله لقد سؤتني ، فقال النبي صلى الله عليه وسلم : » والله لأرضينك وإني مسر إليك سراً فاحفظيه « قالت : ما هو؟ قال : » إني أشهدك أن سريتي هذه عليّ حرام رضاً فانطلقت حفصة إلى عائشة فأسرت إليها أن أبشري إن النبي صلى الله عليه وسلم قد حرم عليه فتاته ، فلما أخبرت بسر النبي صلى الله عليه وسلم أظهر الله النبي صلى الله عليه وسلم عليه ، فأنزل الله { يا أيها النبي لم تحرم ما أحل الله لك } « .
وأخرج ابن مردويه عن ابن عباس قال : ذكر عند عمر بن الخطاب { يا أيها النبي ، لم تحرم ما أحل الله لك تبتغي مرضات أزواجك } قال : إنما كان ذلك في حفصة .
وأخرج ابن مردويه عن أنس أن النبي صلى الله عليه وسلم أنزل أم إبراهيم منزل أبي أيوب قالت عائشة رضي الله عنها : فدخل النبي صلى الله عليه وسلم بيتها يوماً ، فوجد خلوة فأصابها ، فحملت بإبراهيم ، قالت عائشة : فلما استبان حملها فزعت من ذلك ، فمكث رسول الله صلى الله عليه وسلم حتى ولدت ، فلم يكن لأمه لبن فاشترى له ضائنة يغذي منها الصبي ، فصلح عليه جسمه وحسن لحمه وصفا لونه ، فجاء به يوماً يحمله على عنقه ، فقال يا عائشة كيف تري الشبه؟ فقلت : أنا غيري ما أدري شبهاً ، فقال : ولا باللحم؟ فقلت : لعمري لمن تغذى بألبان الضأن ليحسن لحمه قال : فجزعت عائشة رضي الله عنها وحفصة من ذلك فعاتبته حفصة ، فحرمها وأسر إليها سراً فأفشته إلى عائشة رضي الله عنها ، فنزلت آية التحريم ، فأعتق رسول الله صلى الله عليه وسلم رقبة .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : وجدت حفصة رضي الله عنها مع النبي صلى الله عليه وسلم أم ولده مارية أم إبراهيم ، فحرم أم ولده لحفصة رضي الله عنها ، وأمرها أن تكتم ذلك ، فأسرته إلى عائشة رضي الله عنها ، فذلك قوله تعالى : { وإذ أسر النبي إلى بعض أزواجه حديثاً } فأمره الله بكفارة يمينه .

وأخرج عبد بن حميد عن قتادة رضي الله عنه في قوله : { يا أيها النبي لم تحرم ما أحل الله لك } الآية ، قال : كان حرم فتاته القبطية أم إبراهيم عليه السلام في يوم حفصة ، وأسر ذلك إليها ، فأطلعت عليه عائشة رضي الله عنها ، وكانتا تظاهرتا على نساء النبي صلى الله عليه وسلم ، فأحل الله له ما حرم على نفسه ، وأمره أن يكفر عن يمينه ، فقال : { قد فرض الله لكم تحلة أيمانكم } .
وأخرج عبد الرزاق وعبد بن حميد عن الشعبي وقتادة رضي الله عنهما { يا أيها النبي لم تحرم ما أحل الله لك } قال : حرم جاريته ، قال الشعبي : وحلف يميناً مع التحريم ، فعاتبه الله في التحريم ، وجعل له كفارة اليمين ، وقال قتادة : حرمها فكانت يميناً .
وأخرج ابن سعد عن زيد بن أسلم رضي الله عنه « أن النبي صلى الله عليه وسلم حرم أم إبراهيم ، فقال : هي عليّ حرام ، فقال : والله لا أقربها ، فنزلت { قد فرض الله لكم تحلة أيمانكم } » .
وأخرج ابن سعد عن مسروق والشعبي قالا : آلى رسول الله صلى الله عليه وسلم من أمته وحرمها ، فأنزل الله { قد فرض الله لكم تحلة أيمانكم } وأنزل { لم تحرم ما أحل الله لك } .
وأخرج الهيثم بن كليب في مسنده والضياء المقدسي في المختارة من طريق نافع عن ابن عمر قال : « قال رسول الله صلى الله عليه وسلم لحفصة : لا تحدثي أحداً وإن أم إبراهيم عليَّ حرام ، فقالت : أتحرم ما أحل الله لك؟ قال : فوالله لا أقربها ، فلم يقربها نفسه حتى أخبرت عائشة فأنزل الله { قد فرض الله لكم تحلة أيمانكم } » .
وأخرج سعيد بن منصور وعبد بن حميد عن مسروق « أن رسول الله صلى الله عليه وسلم حلف لحفصة أن لا يقرب أمته ، وقال : هي عليَّ حرام ، فنزلت الكفارة ليمينه وأمر أن لا يحرم ما أحل الله له » .
وأخرج سعيد بن منصور وابن المنذر عن الضحاك « أن حفصة زارت أباها ذات يوم ، وكان يومها ، فجاء النبي صلى الله عليه وسلم فلم يجدها في المنزل ، فأرسل إلى أمته مارية ، فأصاب منها في بيت حفصة ، وجاءت حفصة على تلك الحال ، فقالت يا رسول الله : أتفعل هذا في بيتي وفي يومي؟ قال : فإنها عليّ حرام ولا تخبري بذلك أحداً ، فانطلقت حفصة إلى عائشة ، فأخبرتها بذلك فأنزل الله { يا أيها النبي لم تحرم ما أحل الله لك } إلى قوله : { وصالح المؤمنين } فأمر أن يكفر عن يمينه ، ويراجع أمته » .

وأخرج الطبراني في الأوسط وابن مردويه بسند ضعيف عن أبي هريرة قال : « دخل رسول الله صلى الله عليه وسلم بمارية القبطية سريته بيت حفصة فوجدتها معه ، فقالت : يا رسول الله في بيتي من بين بيوت نسائك؟ قال : فإنها عليَّ حرام أن أمسها ، واكتمي هذا عليَّ ، فخرجت حتى أتت عائشة ، فقالت : ألا أبشرك؟ قالت : بماذا؟ قالت : وجدت مارية مع رسول الله صلى الله عليه وسلم في بيتي ، فقلت : يا رسول الله في بيتي من بين بيوت نسائك؟ فكان أوّل السر أنه أحرمها على نفسه ، ثم قال لي : يا حفصة ألا أَبشرك فأعلمي عائشة أن أباك يلي الأمر من بعده ، وأن أبي يليه بعد أبيك ، وقد استكتمني ذلك فاكتميه ، فأنزل الله { يا أيها النبي لم تحرم } إلى قوله : { غفور رحيم } أي لما كان منك إلى قوله : { وإذا أسر النبي إلى بعض أزواجه } يعني حفصة { حديثاً فلما نبأت به } يعني عائشة { وأظهره الله عليه } أي بالقرآن { عرف بعضه } عرف حفصة ما أظهر من أمر مارية { وأعرض عن بعض } عما أخبرت به من أمر أبي بكر وعمر ، فلم يُبْدِه { فلما نبأها به } إلى قوله : { الخبير } ثم أقبل عليهما يعاتبهما فقال : { إن تتوبا إلى الله } إلى قوله : { ثيبات وأبكاراً } فوعده من الثيبات آسية بنت مزاحم وأخت نوح عليه السلام ، ومن الأبكار مريم بنت عمران وأخت موسى » .
وأخرج ابن أبي حاتم وابن مردويه بسند ضعيف عن ابن عباس قال : نزلت هذه الآية { يا أيها النبي لم تحرم ما أحل الله لك } في المرأة التي وهبت نفسها للنبي صلى الله عليه وسلم .

وَإِذْ أَسَرَّ النَّبِيُّ إِلَى بَعْضِ أَزْوَاجِهِ حَدِيثًا فَلَمَّا نَبَّأَتْ بِهِ وَأَظْهَرَهُ اللَّهُ عَلَيْهِ عَرَّفَ بَعْضَهُ وَأَعْرَضَ عَنْ بَعْضٍ فَلَمَّا نَبَّأَهَا بِهِ قَالَتْ مَنْ أَنْبَأَكَ هَذَا قَالَ نَبَّأَنِيَ الْعَلِيمُ الْخَبِيرُ (3) إِنْ تَتُوبَا إِلَى اللَّهِ فَقَدْ صَغَتْ قُلُوبُكُمَا وَإِنْ تَظَاهَرَا عَلَيْهِ فَإِنَّ اللَّهَ هُوَ مَوْلَاهُ وَجِبْرِيلُ وَصَالِحُ الْمُؤْمِنِينَ وَالْمَلَائِكَةُ بَعْدَ ذَلِكَ ظَهِيرٌ (4)

أخرج عبد الرزاق والبخاري وابن مردويه عن ابن عباس رضي الله عنهما قال : في الحرام يكفر ، وقال : { لقد كان لكم في رسول الله أسوة حسنة } [ الأحزاب : 21 ] .
وأخرج ابن المنذر والطبراني والحاكم وابن مردويه عن ابن عباس أنه جاءه رجل فقال : جعلت امرأتي عليَّ حراماً فقال : كذبت ليست عليك بحرام ، ثم تلا { لم تحرم ما أحل الله لك } قال : عليك أغلظ الكفارات عتق رقبة .
وأخرج الحارث بن أبي أسامة عن عائشة قالت : لما حلف أبو بكر أن لا ينفق على مسطح ، فأنزل الله { قد فرض الله لكم تحلة أيمانكم } فأحل يمينه وأنفق عليه .
وأخرج ابن المنذر وابن مردويه من طريق علي عن ابن عباس { قد فرض الله لكم تحلة أيمانكم } قال : أمر الله النبي صلى الله عليه وسلم والمؤمنين إذا حرموا شيئاً مما أحل الله لهم أن يكفروا أيمانهم بإطعام عشرة مساكين أو كسوتهم أو تحرير رقبة ، وليس يدخل في ذلك الطلاق .
وأخرج عبد بن حميد عن ميمون بن مهران رضي الله عنه في قوله : { تحلة أيمانكم } قال : يقول قد أحللت لك ما ملكت يمينك ، فلم تحرم ذلك وقد فرضت لك تحلة اليمين تكفر بها يمينك؟ كل ذلك في هذا .
أخرج الطبراني وابن مردويه عن ابن عباس في قوله : { وإذ أسر النبي إلى بعض أزواجه حديثاً } قال : « دخلت حفصة على النبي صلى الله عليه وسلم في بيتها وهو يطأ مارية ، فقال لها رسول الله صلى الله عليه وسلم : لا تخبري عائشة حتى أبشرك بشارة فإن أباك يلي الأمر بعد أبي بكر إذا أنا مت ، فذهبت حفصة فأخبرت عائشة فقالت عائشة للنبي صلى الله عليه وسلم : من أنبأك هذا؟ قال : نبأني العليم الخبير ، فقالت عائشة : لا أنظر إليك حتى تحرم مارية ، فحرمها ، فأنزل الله { يا أيها النبي لم تحرم } » .
وأخرج ابن عدي وابن عساكر عن عائشة في قوله : { وإذ أسر النبي إلى بعض أزواجه حديثاً } قال : أسر إليها أن أبا بكر خليفتي من بعدي .
وأخرج ابن عدي وأبو نعيم في فضائل الصحابة والعشاري في فضائل الصديق وابن مردويه وابن عساكر من طرق عن علي وابن عباس قالا : والله إن إمارة أبي بكر وعمر لفي الكتاب { وإذ أسر النبي إلى بعض أزواجه حديثاً } قال لحفصة : « أبوك وأبو عائشة واليا الناس بعدي فإياك أن تخبري أحداً » .
وأخرج ابن عساكر عن ميمون بن مهران في قوله : { وإذ أسر النبي إلى بعض أزواجه حديثاً } قال : أسر إليها أن أبا بكر خليفتي من بعدي .
وأخرج ابن عساكر عن حبيب بن أبي ثابت { وإذ أسر النبي إلى بعض أزواجه حديثاً } قال : أخبر عائشة أن أباها الخليفة من بعده ، وأن أبا حفصة الخليفة من بعد أبيها .

وأخرج ابن المنذر عن الضحاك قال : « أتى النبي صلى الله عليه وسلم جارية له في يوم عائشة ، وكانت حفصة وعائشة متحابتين ، فأطلعت حفصة على ذلك ، فقال لها : لا تخبري عائشة بما كان مني ، وقد حرمتها عليَّ فأفشت حفصة سر النبي صلى الله عليه وسلم ، فأنزل الله تعالى : { يا أيها النبي لم تحرم } الآيات » .
وأخرج ابن مردويه عن ابن عباس { وإذ أسر النبي إلى بعض أزواجه حديثاً } قال : أسر إلى عائشة في أمر الخلافة بعده ، فحدثت به حفصة .
وأخرج أبو نعيم في فضائل الصحابة عن الضحاك { وإذ أسر النبي إلى بعض أزواجه حديثاً } قال : أسر إلى حفصة بنت عمر أن الخليفة من بعده أبو بكر ، ومن بعد أبي بكر عمر .
وأخرج ابن أبي حاتم عن مجاهد في قوله : { عرف بعضه وأعرض عن بعض } قال : الذي عرف أمر مارية { وأعرض عن بعض } قوله : « إن أباك وأباها يليان الناس بعدي » مخافة أن يفشو .
وأخرج ابن مردويه عن ابن عباس مثله .
وأخرج ابن مردويه عن علي بن أبي طالب قال : ما استقصى كريم قط لأن الله تعالى يقول : { عرف بعضه وأعرض عن بعض } .
وأخرج البيهقي في شعب الإِيمان عن عطاء الخرساني قال : ما استقصى حليم قط ، ألم تسمع إلى قوله : { عرف بعضه وأعرض عن بعض } .
أما قوله تعالى : { إن تتوبا إلى الله فقد صغت قلوبكما وإن تظاهرا عليه } .
أخرج ابن جرير وابن مردويه عن ابن عباس في قوله : { فقد صغت قلوبكما } قال : مالت وأثمت .
وأخرج ابن المنذر عن ابن عباس { صغت } قال : مالت .
وأخرج عبد بن حميد عن قتادة في قوله : { صغت } قال : مالت .
وأخرج عبد بن حميد عن مجاهد قال : كنا نرى أن { صغت قلوبكما } شيء هين حتى سمعناه بقراءة عبدالله أن تتوبا إلى الله { فقد صغت قلوبكما } .
وأخرج عبد الرزاق وابن سعد وأحمد والعدني وعبد بن حميد والبخاري ومسلم والترمذي وابن حبان وابن المنذر وابن مردويه عن ابن عباس رضي الله عنهما قال : لم أزل حريصاً أن أسأل عمر رضي الله عنه عن المرأتين من أزواج النبي صلى الله عليه وسلم اللتين قال الله تعالى : { إن تتوبا إلى الله فقد صغت قلوبكما } حتى حج عمر وحججت معه ، فلما كان ببعض الطريق عدل عمر وعدلت معه ، بالإِداوة فتبرز ثم أتى فصببت على يديه فتوضأ ، فقلت : يا أمير المؤمنين من المرأتان من أزواج النبي صلى الله عليه وسلم اللتان قال الله : { إن تتوبا إلى الله فقد صغت قلوبكما } فقال : واعجباً لك يا ابن عباس هما عائشة وحفصة ، ثم أنشأ يحدثني الحديث ، فقال : كنا معشر قريش نغلب النساء ، فلما قدمنا المدينة وجدنا قوماً تغلبهم نساؤهم ، فطفق نساؤنا يتعلمن من نسائهم ، فغضبت على امرأتي يوماً فإذا هي تراجعني فأنكرت أن تراجعني ، فقالت : ما تنكر من ذلك؟ فوالله إن أزواج النبي صلى الله عليه وسلم ليراجعنه وتهجره إحداهن اليوم إلى الليل ، قلت : قد خابت من فعلت ذلك منهن وخسرت ، قال : وكان منزلي بالعوالي ، وكان لي جار من الأنصار كنا نتناوب النزول إلى رسول الله صلى الله عليه وسلم ، فينزل يوماً فيأتيني بخبر الوحي وغيره ، وأنزل يوماً فآتيه بمثل ذلك .

قال : وكنا نحدث أن غسان تنعل الخيل لتغزونا ، فجاء يوماً فضرب على الباب فخرجت إليه ، فقال : حدث أمر عظيم ، فقلت : أجاءت غسان؟ قال : أعظم من ذلك ، طلق رسول الله صلى الله عليه وسلم نساءه ، قلت في نفسي : قد خابت حفصة وخسرت قد كنت أرى ذلك كائناً ، فلما صلينا الصبح شددت عليَّ ثيابي ، ثم انطلقت حت دخلت على حفصة فإذا هي تبكي ، فقلت : أطلقكن رسول الله صلى الله عليه وسلم ؟ قالت : لا أدري هوذا معتزل في المشربة . فانطلقت فأتيت غلاماً أسوداً فقلت : استأذن لعمر ، فدخل ثم خرج إليَّ فقال : قد ذكرتك له فلم يقل شيئاً ، فانطلقت إلى المسجد ، فإذا حول المسجد نفر يبكون ، فجلست إليهم ، ثم غلبني ما أجد ، فانطلقت فأتيت الغلام ، فقلت : استأذن لعمر ، فدخل ثم خرج ، فقال : قد ذكرتك له فلم يقل شيئاً ، فوليت منطلقاً فإذا الغلام يدعوني ، فقال : أدخل فقد أذن لك فدخلت فإذا النبي صلى الله عليه وسلم متكىء على حصير قد رأيت أثره في جنبه ، فقلت : يا رسول الله أطلقت نساءك؟ قال : لا قلت : الله أكبر ، لو رأيتنا يا رسول الله وكنا معشر قريش نغلب النساء ، فلما قدمنا المدينة وجدنا قوماً تغلبهم نساؤهم ، فطفق نساؤنا يتعلمن من نسائهم ، فغضبت يوماً على امرأتي ، فإذا هي تراجعني ، فأنكرت ذلك فقالت : ما تنكر فوالله إن أزواج النبي صلى الله عليه وسلم ليراجعنه وتهجره إحداهن اليوم إلى الليل ، فقلت : قد خابت من فعل ذلك منهن ، فدخلت على حفصة ، فقلت : أتراجع إحداكن رسول الله صلى الله عليه وسلم وتهجره اليوم إلى الليل؟ قالت : نعم ، فقلت : قد خابت من فعلت ذلك منكن وخسرت ، أتأمن إحداكن أن يغضب الله عليها لغضب رسوله صلى الله عليه وسلم ؟ فإذا هي قد هلكت ، فتبسم رسول الله صلى الله عليه وسلم ، فقلت لحفصة : لا تراجعي رسول الله صلى الله عليه وسلم ولا تسأليه شيئاً وسليني ما بدا لك ، ولا يغرنك إن كانت جارتك أوسم منك وأحب إلى رسول الله صلى الله عليه وسلم ، فتبسم أخرى ، فقلت يا رسول الله : استأنس قال : نعم . فرفعت رأسي فما رأيت في البيت إلا أهبة ثلاثة فقلت : يا رسول الله أدع الله أن يوسع على أمتك فقد وسع على فارس والروم وهم لا يعبدون الله ، فاستوى جالساً وقال : أو في شك أنت يا ابن الخطاب أولئك قوم قد عجلت لهم طيباتهم في الحياة الدنيا ، وكان قد أقسم أن لا يدخل على نسائه شهراً فعاتبه الله في ذلك ، وجعل له كفارة اليمين .

وأخرج ابن مردويه عن عائشة رضي الله عنها قالت : آلى رسول الله صلى الله عليه وسلم من نسائه وحرم فجعل الحرام حلالاً وجعل في اليمين كفارة .
وأخرج ابن مردويه عن ابن مسعود قال : آلى النبي صلى الله عليه وسلم من نسائه وحرم ، فأما الحرام فأحله الله له ، وأما الإِيلاء فأمره بكفارة اليمين .
وأخرج عبد بن حميد عن عاصم أنه قرأ { وإن تظاهرا عليه } خفيفة { عسى ربه إن طلقكن أن يبدله } خفيفة مرفوعة الياء { سائحات } خفيفة الألف .
وأخرج عبد بن حميد ومسلم وابن مردويه عن ابن عباس قال : حدثني عمر بن الخطاب قال : « لما اعتزل رسول الله صلى الله عليه وسلم نساءه دخلت المسجد ، فإذا الناس ينكتون بالحصى ويقولون : طلق رسول الله صلى الله عليه وسلم نساءه ، وذلك قبل أن يؤمر بالحجاب ، فقلت : لأعلمن ذلك اليوم ، فدخلت على عائشة فقلت يا بنت أبي بكر ، أقد بلغ من شأنك أن تؤذي رسول الله صلى الله عليه وسلم ؟ قالت : ما لي ولك يا ابن الخطاب . فدخلت على حفصة فقلت لها يا حفصة ، أقد بلغ من شأنك أن تؤذي رسول الله صلى الله عليه وسلم ؟ والله لقد علمت أن رسول الله صلى الله عليه وسلم لا يحبك ، ولولا أنا لطلقك رسول الله ، فبكت أشد البكاء ، فقلت لها : أين رسول الله صلى الله عليه وسلم ؟ قالت : هو في خزانته في المشربة . فدخلت ، فإذا أنا برباح مولى رسول الله صلى الله عليه وسلم قاعداً على أسكفة المشربة مدلياً رجليه على نقير من خشب ، وهو جذع يرقى عليه رسول الله صلى الله عليه وسلم وينحدر ، فناديت : يا رباح استأذن لي عندك على رسول الله صلى الله عليه وسلم ، فنظر رباح إلى الغرفة ثم نظر إليّ فلم يقل شيئاً . فقلت يا رباح : استأذن لي عندك على رسول الله صلى الله عليه وسلم ، فنظر رباح إلى الغُرفة ثم نظر إليّ فلم يقل شيئاً ، ثم رفعت صوتي ، فقلت : يا رباح . استأذن لي عندك على رسول الله صلى الله عليه وسلم فإني أظن أن رسول الله صلى الله عليه وسلم ظن أني جئت من أجل حفصة ، والله لئن أمرني رسول الله صلى الله عليه وسلم بضرب عنقها لأضربن عنقها ، ورفعت صوتي فأومأ إليّ بيده أن ارقه ، فدخلت على رسول الله صلى الله عليه وسلم وهو مضطجع على حصير فجلست فإذا عليه إزار ليس عليه غيره ، وإذا الحصير قد أثر في جنبه ، ونظرت في خزانة رسول الله صلى الله عليه وسلم فإذا أنا بقبضة من شعير نحو الصاع ومثلها من قرظ في ناحية الغرفة ، وإذا أفيق معلق فابتدرت عيناي ، فقال : ما يبكيك يا ابن الخطاب؟ فقلت يا نبي الله : وما لي لا أبكي وهذا الحصير قد أثر في جنبك ، وهذه خزانتك لا أرى فيها إلا ما أرى؟ وذاك كسرى وقيصر في الثمار والأنهار ، وأنت رسول الله وصفوته وهذه خزانتك . ، قال : يا ابن الخطاب ألا ترضى أن تكون لنا الآخرة ولهم الدنيا ، قلت : بلى ، ودخلت عليه حين دخلت وأنا أرى في وجهه الغضب ، فقلت يا رسول الله : ما يشق عليك من شأن النساء فإن كنت طلقتهن ، فإن الله تعالى معك وملائكته وجبريل وميكائيل وأنا وأبو بكر والمؤمنون معك ، وقلما تكلمت وأحمد الله بكلام إلا رجوت أن يكون الله يصدق قولي الذي أقوله ، ونزلت هذه الآية { عسى ربه أن طلقكن أن يبدله أزواجاً خيراً منكن وإن تظاهرا عليه فإن الله هو مولاه وجبريل وصالح المؤمنين والملائكة بعد ذلك ظهير } وكانت عائشة رضي الله عنها بنت أبي بكر وحفصة تظاهران على سائر نساء النبي صلى الله عليه وسلم ، فقلت يا رسول الله : أطلقتهن؟ قال : لا . قلت يا رسول الله : إني دخلت المسجد والمؤمنون ينكتون الحصى ويقولون : طلق رسول الله صلى الله عليه وسلم نساءه ، أفانزل فأخبرهم أنك لم تطلقهن؟ قال : نعم إن شئت ، ثم لم أزل أحدثه حتى تحسر الغضب عن وجهه ، وحتى كشر وضحك وكان من أحسن الناس ثغراً ، فنزل رسول الله صلى الله عليه وسلم ونزلت أتشبث بالجذع ، ونزل نبي الله صلى الله عليه وسلم كأنما يمشي على الأرض ما يمسه بيده ، فقلت يا رسول الله : إنما كنت في الغرفة تسعاً وعشرين ، فقال رسول الله صلى الله عليه وسلم : إن الشهر قد يكون تسعاً وعشرين ، فقمت على باب المسجد فناديت بأعلى صوتي : لم يطلق رسول الله صلى الله عليه وسلم نساءه . قال : ونزلت هذه الآية { وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به ولو ردوه إلى الرسول وإلى أولي الأمر منهم لعلمه الذين يستنبطونه منهم } [ النساء : 83 ] فكنت أنا استنبطت ذلك الأمر وأنزل الله آية التخيير » .

قوله تعالى : { وصالح المؤمنين } .
أخرج ابن عساكر من طريق الكلبي عن أبي صالح رضي الله عنه عن ابن عباس رضي الله عنهما قال : كان أبي يقرؤها { وصالح المؤمنين } أبو بكر وعمر .
وأخرج ابن عساكر من طريق عبد الله بن بريدة عن أبيه رضي الله عنه في قوله : { وصالح المؤمنين } قال : أبو بكر وعمر رضي الله عنهما .
وأخرج ابن عساكر عن عكرمة وميمون بن مهران مثله .

وأخرج ابن عساكر عن الحسن البصري رضي الله عنه في قوله : { وصالح المؤمنين } قال : عمر بن الخطاب رضي الله عنه .
وأخرج ابن عساكر عن مقاتل بن سليمان رضي الله عنه في قوله : { وصالح المؤمنين } قال : أبو بكر وعمر وعلي رضي الله عنهم .
وأخرج ابن عساكر من طريق مالك بن أنس رضي الله عنه عن ابن زيد رضي الله عنه في قوله : { فقد صغت قلوبكما } قال : مالت ، وفي قوله : { وصالح المؤمنين } قال : الأنبياء عليهم السلام
وأخرج ابن عساكر عن ابن مسعود رضي الله عنه عن النبي صلى الله عليه وسلم في قوله { وصالح المؤمنين } قال : صلى الله عليه وسلم « » من صالح المؤمنين أبو بكر وعمر « رضي الله عنهما » .
وأخرج الطبراني وابن مردويه وأبو نعيم في فضائل الصحابة عن ابن مسعود رضي الله عنه عن النبي صلى الله عليه وسلم في قول الله : { وصالح المؤمنين } قال : « صالح المؤمنين أبو بكر وعمر » .
وأخرج الطبراني في الأوسط وابن مردويه عن ابن عمر وابن عباس رضي الله عنهما في قوله : { وصالح المؤمنين } قالا : نزلت في أبي بكر وعمر رضي الله عنهما .
وأخرج سعيد بن منصور وابن سعد وابن المنذر وابن أبي حاتم وابن عساكر عن سعيد بن جبير في قوله : { وصالح المؤمنين } قال : نزلت في عمر بن الخطاب خاصة .
وأخرج عن ابن مسعود عن النبي صلى الله عليه وسلم في قول الله : { وصالح المؤمنين } قال : صالح المؤمنين أبو بكر وعمر .
وأخرج الطبراني في الأوسط وابن مردويه عن ابن عمر وابن عباس في قوله : { وصالح المؤمنين } قالا : نزلت في أبي بكر وعمر .
وأخرج سعيد بن منصور وابن سعد وابن المنذر وابن أبي حاتم وابن عساكر عن سعيد بن جبير في قوله : { وصالح المؤمنين } قال : نزلت في عمر خاصة .
وأخرج الحاكم عن أبي أمامة عن النبي صلى الله عليه وسلم في قوله : { وصالح المؤمنين } قال : أبو بكر وعمر .
وأخرج ابن أبي حاتم بسند ضعيف عن عليّ قال : « قال رسول الله صلى الله عليه وسلم في قوله : { وصالح المؤمنين } قال : » هو عليّ بن أبي طالب « » .
وأخرج ابن مردويه عن أسماء بنت عميس : « سمعت رسول الله صلى الله عليه وسلم يقول : { وصالح المؤمنين } قال : » عليّ بن أبي طالب « » .
وأخرج ابن مردويه وابن عساكر عن ابن عباس في قوله : { وصالح المؤمنين } قال : هو عليّ بن أبي طالب .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن العلاء بن زياد في قوله : { وصالح المؤمنين } قال : الأنبياء عليهم السلام .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { وصالح المؤمنين } قال : الأنبياء عليهم الصلاة والسلام .

عَسَى رَبُّهُ إِنْ طَلَّقَكُنَّ أَنْ يُبْدِلَهُ أَزْوَاجًا خَيْرًا مِنْكُنَّ مُسْلِمَاتٍ مُؤْمِنَاتٍ قَانِتَاتٍ تَائِبَاتٍ عَابِدَاتٍ سَائِحَاتٍ ثَيِّبَاتٍ وَأَبْكَارًا (5) يَا أَيُّهَا الَّذِينَ آَمَنُوا قُوا أَنْفُسَكُمْ وَأَهْلِيكُمْ نَارًا وَقُودُهَا النَّاسُ وَالْحِجَارَةُ عَلَيْهَا مَلَائِكَةٌ غِلَاظٌ شِدَادٌ لَا يَعْصُونَ اللَّهَ مَا أَمَرَهُمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ (6) يَا أَيُّهَا الَّذِينَ كَفَرُوا لَا تَعْتَذِرُوا الْيَوْمَ إِنَّمَا تُجْزَوْنَ مَا كُنْتُمْ تَعْمَلُونَ (7)

أخرج عبد بن حميد وابن المنذر عن عكرمة وأبي مالك وقتادة في قوله : { قانتات } قال : مطيعات ، وفي قوله : { سائحات } قالوا : صائمات .
وأخرج عبد بن حميد عن الحسن أنه قرأ « سيحات » مثقلة بغير ألف .
وأخرج الطبراني وابن مردويه عن بريدة في قوله : { ثيبات وأبكاراً } قال : وعد الله نبيه صلى الله عليه وسلم في هذه الآية أن يزوّجه بالثيب آسية امرأة فرعون وبالبكر مريم بنت عمران .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والحاكم وصححه والبيهقي في المدخل عن عليّ بن أبي طالب في قوله : { قوا أنفسكم وأهليكم ناراً } قال : علموا أنفسكم وأهليكم الخير وأدبوهم .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله : { قوا أنفسكم وأهليكم ناراً } قال : اعملوا بطاعة الله ، واتقوا معاصي الله ، وأمروا أهليكم بالذكر ينجيكم الله من النار .
وأخرج سعيد بن منصور وابن المنذر عن الضحاك في قوله : { قوا أنفسكم وأهليكم ناراً } قال : وأهليكم فليقوا أنفسهم .
وأخرج ابن مردويه عن زيد بن أسلم قال : « تلا رسول الله صلى الله عليه وسلم هذه الآية { قوا أنفسكم وأهليكم ناراً } فقالوا : يا رسول الله كيف نقي أهلنا ناراً؟ قال : » تأمرونهم بما يحبه الله وتنهونهم عما يكره الله « » .
وأخرج عبد بن حميد عن ابن عباس في قوله : { قوا أنفسكم وأهليكم ناراً } قال : أدبوا أهليكم .
وأخرج عبد بن حميد عن مجاهد في قوله : { قوا أنفسكم وأهليكم ناراً } قال : أوصوا أهليكم بتقوى الله .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله : { قوا أنفسكم وأهليكم ناراً } قال : مروهم بطاعة الله ، وانهوهم عن معصية الله .
وأخرج ابن المنذر عن عبد العزيز بن أبي رواد قال : مر عيسى عليه السلام بجبل معلق بين السماء والأرض ، فدخل فيه وبكى وتعجب منه ، ثم خرج منه إلى من حوله ، فسأل : ما قصة هذا الجبل؟ فقالوا : ما لنا به علم ، كذلك أدركنا آباءنا ، فقال : يا رب ، ائذن لهذا الجبل يخبرني ما قصته؟ فأذن له فقال : لما قال الله : { ناراً وقودها الناس والحجارة } اضطربت خفت أن أكون من وقودها ، فأدع الله أن يؤمنني ، فدعا الله تعالى فأمنه ، فقال : الآن قررت ، فقرَّ على الأرض .
وأخرج ابن أبي الدنيا وابن قدامة في كتاب البكاء والرقة عن محمد بن هاشم قال : « لما نزلت هذه الآية { وقودها الناس والحجارة } قرأها النبي صلى الله عليه وسلم ، فسمعها شاب إلى جنبه ، فصعق ، فجعل رسول الله صلى الله عليه وسلم رأسه في حجره رحمة له ، فمكث ما شاء الله أن يمكث ، ثم فتح عينيه ، فإذا رأسه في حجر رسول الله صلى الله عليه وسلم ، فقال : بأبي أنت وأمي مثل أي شيء الحجر؟ فقال : » أما يكفيك ما أصابك ، على أن الحجر منها لو وضع على جبال الدنيا لذابت منه ، وإن مع كل إنسان منهم حجراً أو شيطاناً والله أعلم « » .

قوله تعالى : { عليها ملائكة غلاظ شداد لا يعصون الله ما أمرهم . . . } .
أخرج عبدالله بن أحمد في زوائد الزهد عن أبي عمران الجوني قال : بلغنا أن خزنة النار تسعة عشر ما بين منكب أحدهم مسيرة مائتي خريف ليس في قلوبهم رحمة ، إنما خلقوا للعذاب ، ويضرب الملك منهم الرجل من أهل النار الضربة فيتركه طحناً من لدن قرنه إلى قدمه .
وأخرج ابن جرير عن كعب قال : ما بين منكب الخازن من خزنتها مسيرة ما بين سنة ، مع كل واحد منهم عمود وشعبتان يدفع به الدفعة يصدع في الناس سبعمائة ألف .


التحريم - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا تُوبُوا إِلَى اللَّهِ تَوْبَةً نَصُوحًا عَسَى رَبُّكُمْ أَنْ يُكَفِّرَ عَنْكُمْ سَيِّئَاتِكُمْ وَيُدْخِلَكُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ يَوْمَ لَا يُخْزِي اللَّهُ النَّبِيَّ وَالَّذِينَ آَمَنُوا مَعَهُ نُورُهُمْ يَسْعَى بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِمْ يَقُولُونَ رَبَّنَا أَتْمِمْ لَنَا نُورَنَا وَاغْفِرْ لَنَا إِنَّكَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (8) يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ (9) ضَرَبَ اللَّهُ مَثَلًا لِلَّذِينَ كَفَرُوا اِمْرَأَةَ نُوحٍ وَامْرَأَةَ لُوطٍ كَانَتَا تَحْتَ عَبْدَيْنِ مِنْ عِبَادِنَا صَالِحَيْنِ فَخَانَتَاهُمَا فَلَمْ يُغْنِيَا عَنْهُمَا مِنَ اللَّهِ شَيْئًا وَقِيلَ ادْخُلَا النَّارَ مَعَ الدَّاخِلِينَ (10)

أخرج عبد الرزاق والفريابي وسعيد بن منصور وابن أبي شيبة وهناد وابن منيع وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن النعمان بن بشير أن عمر بن الخطاب رضي الله عنه سئل عن التوبة النصوح قال : أن يتوب الرجل من العمل السيء ، ثم لا يعود إليه أبداً .
وأخرج أحمد وابن مردويه والبيهقي عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « التوبة من الذنب لا تعود إليه أبداً » .
وأخرج ابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان بسند ضعيف عن أبيّ بن كعب قال : سألت النبي صلى الله عليه وسلم عن التوبة النصوح فقال : « هو الندم على الذنب حين يفرط منك فتستغفر الله بندامتك عند الحافر ثم لا تعود إليه أبداً » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : « قال معاذ بن جبل يا رسول الله : ما التوبة النصوح؟ قال : أن يندم العبد على الذنب الذي أصاب ، فيعتذر إلى الله ثم لا يعود إليه كما لا يعود اللبن إلى الضرع » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر والبيهقي عن ابن مسعود رضي الله عنه في قوله : { توبة نصوحاً } قال : التوبة النصوح أن يتوب العبد من الذنب ثم لا يعود إليه أبداً .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { توبة نصوحاً } قال : يتوب ثم لا يعود .
وأخرج ابن أبي شيبة وعبد بن حميد عن مجاهد رضي الله عنه في قوله : { توبة نصوحاً } قال : هو أن يتوب ثم لا يعود .
وأخرج عبد بن حميد عن الحسن رضي الله عنه مثله .
وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله : { توبة نصوحاً } قال : النصوح الصادقة الناصحة .
وأخرج الحاكم وصححه عن ابن مسعود رضي الله عنه قال : التوبة النصوح تكفر كل سيئة وهو في القرآن ثم قرأ { يا أيها الذين آمنوا توبوا إلى الله توبة نصوحاً عسى ربكم أن يكفر عنكم سيئآتكم } .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ { نصوحاً } برفع النون .
أخرج الحاكم والبيهقي في البعث عن ابن عباس رضي الله عنهما في قوله : { يوم لا يخزي الله النبي والذين آمنوا معه نورهم يسعى } قال : ليس أحد من الموحدين إلا يعطى نوراً يوم القيامة ، فأما المنافق فيطفأ نوره والمؤمن يشفق مما يرى من إطفاء نور المنافق ، فهو يقول : { ربنا أتمم لنا نورنا } .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { ربنا أتمم لنا نورنا } قال : قول المؤمنين حين يطفأ نور المنافقين .

أخرج عبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن أبي الدنيا وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه من طرق عن ابن عباس رضي الله عنهما في قوله : { فخانتاهما } قال : ما زنتا ، أما خيانة امرأة نوح فكانت تقول للناس : إنه مجنون ، وأما خيانة امرأة لوط ، فكانت تدل على الضيف ، فتلك خيانتها .
وأخرج ابن عساكر عن أشرس الخراساني رضي الله عنه يرفعه إلى النبي صلى الله عليه وسلم أنه قال : « ما بغت امرأة نبي قط » .
وأخرج ابن عدي والبيهقي في شعب الإِيمان وابن عساكر عن الضحاك رضي الله عنه في قوله : { فخانتاهما } قال : كانتا كافرتين مخالفتين ، ولا ينبغي لامرأة تحت نبي أن تفجر .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما قال : ما بغت امرأة نبي قط .
وأخرج عبد بن حميد وابن المنذر عن عكرمة رضي الله عنه { فخانتاهما } قال : في الدين .
وأخرج عبد بن حميد عن الحسن رضي الله عنه قال : امرأة النبي إذا زنت لم يغفر لها .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله : { ضرب الله مثلاً } الآية قال : يقول لن يغني صلاح هذين عن هاتين شيئاً وامرأة فرعون لم يضرها كفر فرعون ، والله تعالى أعلم .

وَضَرَبَ اللَّهُ مَثَلًا لِلَّذِينَ آَمَنُوا اِمْرَأَةَ فِرْعَوْنَ إِذْ قَالَتْ رَبِّ ابْنِ لِي عِنْدَكَ بَيْتًا فِي الْجَنَّةِ وَنَجِّنِي مِنْ فِرْعَوْنَ وَعَمَلِهِ وَنَجِّنِي مِنَ الْقَوْمِ الظَّالِمِينَ (11) وَمَرْيَمَ ابْنَتَ عِمْرَانَ الَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهِ مِنْ رُوحِنَا وَصَدَّقَتْ بِكَلِمَاتِ رَبِّهَا وَكُتُبِهِ وَكَانَتْ مِنَ الْقَانِتِينَ (12)

أخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر والحاكم وصححه والبيهقي في شعب الإِيمان عن سلمان رضي الله عنه قال : كانت امرأة فرعون تعذب بالشمس ، فإذا انصرفوا عنها أظلتها الملائكة بأجنحتها ، وكانت ترى بيتها في الجنة .
وأخرج أبو يعلى والبيهقي بسند صحيح عن أبي هريرة أن فرعون وتد لامرأته أربعة أوتاد في يديها ورجليها ، فكانوا إذا تفرقوا عنها أظلتها الملائكة عليهم السلام ، فقالت : { رب ابن لي عندك بيتاً في الجنة } فكشف لها عن بيتها في الجنة .
وأخرج عبد بن حميد عن أبي هريرة رضي الله عنه أن فرعون وتد لامرأته أربعة أوتاد ، وأضجعها على صدرها ، وجعل على صدرها رحى ، واستقبل بهما عين الشمس ، فرفعت رأسها إلى السماء فقالت : { رب ابنِ لي عندك بيتاً في الجنة } إلى { الظالمين } ففرج الله عن بيتها في الجنة فرأته .
وأخرج أحمد والطبراني والحاكم وصححه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « أفضل نساء أهل الجنة خديجة بنت خويلد وفاطمة بنت محمد صلى الله عليه وسلم ومريم بنت عمران وآسية بنت مزاحم امرأة فرعون مع ما قصّ الله علينا من خبرهما في القرآن { قالت رب ابنِ لي عندك بيتاً في الجنة } » .
وأخرج وكيع في الغرر عن ابن عباس رضي الله عنهما في قوله : { ونجني من فرعون وعمله } قال : من جماعه .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { فنفخنا فيه من روحنا } قال : في جيبها ، وفي قوله : { وكانت من القانتين } قال : من المطيعين .
وأخرج عبد بن حميد عن عاصم أنه قرأ { وصدقت بكلمات ربها } بالألف « وكتابه واحد » .
وأخرج الطبراني عن سعد بن جنادة قال : قال رسو ل الله صلى الله عليه وسلم : « إن الله زوجني في الجنة مريم بنت عمران وامرأة فرعون وأخت موسى » .


الملك - تفسير الدرر المنثور

تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (1) الَّذِي خَلَقَ الْمَوْتَ وَالْحَيَاةَ لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا وَهُوَ الْعَزِيزُ الْغَفُورُ (2) الَّذِي خَلَقَ سَبْعَ سَمَوَاتٍ طِبَاقًا مَا تَرَى فِي خَلْقِ الرَّحْمَنِ مِنْ تَفَاوُتٍ فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِنْ فُطُورٍ (3) ثُمَّ ارْجِعِ الْبَصَرَ كَرَّتَيْنِ يَنْقَلِبْ إِلَيْكَ الْبَصَرُ خَاسِئًا وَهُوَ حَسِيرٌ (4) وَلَقَدْ زَيَّنَّا السَّمَاءَ الدُّنْيَا بِمَصَابِيحَ وَجَعَلْنَاهَا رُجُومًا لِلشَّيَاطِينِ وَأَعْتَدْنَا لَهُمْ عَذَابَ السَّعِيرِ (5) وَلِلَّذِينَ كَفَرُوا بِرَبِّهِمْ عَذَابُ جَهَنَّمَ وَبِئْسَ الْمَصِيرُ (6)

أخرج أحمد وأبو داود والترمذي والنسائي وابن ماجة وابن الضريس والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن سورة من كتاب الله ما هي إلا ثلاثون آية شفعت لرجل حتى غفر له { تبارك الذي بيده الملك } » .
وأخرج الطبراني في الأوسط وابن مردويه والضياء في المختارة عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « سورة في القرآن خاصمت عن صاحبها حتى أدخلته الجنة { تبارك الذي بيده الملك } » .
وأخرج الترمذي والحاكم وابن مردويه وابن نصر والبيهقي في الدلائل عن ابن عباس قال : « ضرب بعض أصحاب النبي صلى الله عليه وسلم فتاة على قبر وهو لا يحسب أنه قبر ، فإذا هو بإنسان يقرأ سورة الملك حتى ختمها فأتى النبي صلى الله عليه وسلم فأخبره ، فقال رسول الله صلى الله عليه وسلم : » هي المانعة هي المنجية تنجيه من عذاب القبر «
وأخرج ابن مردويه عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : » سورة تبارك هي المانعة من عذاب القبر « .
وأخرج ابن مردويه عن رافع بن خديج وأبي هريرة أنهما سمعا رسول الله صلى الله عليه وسلم يقول : » أنزلت عليّ سورة تبارك وهي ثلاثون آية جملة واحدة « وقال : » هي المانعة في القبور ، وإن قرأءة قل هو الله أحد في صلاة تعدل قراءة ثلث القرآن ، وإن قراءة قل يا أيها الكافرون في صلاة تعدل ربع القرآن ، وإن قراءة إذا زلزلت في صلاة تعدل نصف القرآن « .
وأخرج عبد بن حميد في مسنده واللفظ له والطبراني والحاكم وابن مردويه عن ابن عباس أنه قال لرجل : ألا أتحفك بحديث تفرح به؟ قال : بلى ، قال اقرأ { تبارك الذي بيده الملك } وعلمها أهلك وجميع ولدك وصبيان بيتك وجيرانك ، فإنها المنجية والمجادلة يوم القيامة عند ربها لقارئها ، وتطلب له أن تنجيه من عذاب النار ، وينجو بها صاحبها من عذاب القبر ، قال : قال رسول الله صلى الله عليه وسلم : » لوددت أنها في قلب كل إنسان من أمتي « .
وأخرج ابن عساكر بسند ضعيف عن الزهري عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : » إن رجلاً ممن كان قبلكم مات وليس معه شيء من كتاب الله إلا تبارك الذي بيده الملك ، فلما وضع في حفرته أتاه الملك فثارت السورة في وجهه فقال لها : إنك من كتاب الله ، وأنا أكره شقاقك ، وإني لا أملك لك ولا له ولا لنفسي ضراً ولا نفعاً ، فإن أردت هذا به فانطلقي إلى الربّ فاشفعي له ، فانطلقت إلى الرب ، فتقول : يا رب إن فلاناً عمد إليّ من بين كتابك فتعلمني وتلاني ، أفمحرقه أنت بالنار ومعذبه وأنا في جوفه؟ فإن كنت فاعلاً به فامحني من كتابك فيقول : ألا أراك غضبت فتقول : وحق لي أن أغضب ، فيقول : اذهبي فقد وهبته لك ، وشفعتك فيه ، فتجيء سورة الملك فيخرج كاسف البال لم يحل منه شيء فتجيء فتضع فاها على فيه ، فتقول : مرحبا بهذا الفم فربما تلاني ، وتقول : مرحباً بهذا الصدر فربما وعاني ، ومرحباً بهاتين القدمين فربما قامتا بي ، وتؤنسه في قبره مخافة الوحشة عليه «

فلما حدث رسول الله صلى الله عليه وسلم هذا الحديث لم يبق صغير ولا كبير ولا حر ولا عبد إلا تعلمها ، وسماها رسول الله صلى الله عليه وسلم المنجية .
وأخرج ابن الضريس والطبراني والحاكم وصححه والبيهقي في شعب الإِيمان عن ابن مسعود قال : يؤتى الرجل في قبره فيؤتى من قبل رجليه ، فتقول رجلاه : ليس لكم على ما قبلي سبيل ، قد كان يقوم علينا بسورة الملك ، ثم يؤتى من قبل صدره فيقول : ليس لكم على ما قبلي سبيل قد كان وعى فيّ سورة الملك ، ثم يؤتى من قبل رأسه فيقول : ليس لكم على ما قبلي سبيل قد كان يقرأ بي سورة الملك ، فهي المانعة تمنع من عذاب القبر ، وهي في التوراة سورة الملك ، من قرأها في ليلة فقد كثر وأطيب .
وأخرج الطبراني وابن مردويه بسند جيد عن ابن مسعود قال : كنا نسميها في عهد رسول الله صلى الله عليه وسلم المانعة ، وإنها لفي كتاب الله سورة الملك ، من قرأها في ليلة فقد أكثر وأطيب .
وأخرج أبو عبيد والبيهقي في الدلائل من طريق مرة عن ابن مسعود قال : إن الميت إذا مات أوقدت حوله نيران فتأكل كل نار يليها إن لم يكن له عمل يحول بينه وبينها ، وإن رجلاً مات ولم يكن يقرأ من القرآن إلا سورة ثلاثين آية فأتته من قبل رأسه ، فقالت : إنه كان يقرؤني ، فأتته من قبل رجليه ، فقالت : إنه كان يقوم بي ، فأتته من قبل جوفه فقالت : إنه كان وعاني فأنجته . قال : فنظرت أنا ومسروق في المصحف فلم نجد سورة ثلاثين آية إلا تبارك .
وأخرجه الدارمي وابن الضريس عن مرة مرسلاً .
وأخرج سعيد بن منصور عن عمرو بن مرة قال : كان يقال : إن في القرآن سورة تجادل عن صاحبها في القبر تكون ثلاثين آية فنظروا فوجدوها تبارك .
وأخرج الديلمي عن أنس مرفوعاً قال : يبعث رجل يوم القيامة لم يترك شيئاً من المعاصي إلا ركبها إلا أنه كان يوحد الله ، ولم يكن يقرأ من القرآن إلا سورة واحدة فيؤمر به إلى النار فطار من جوفه شيء كالشهاب ، فقالت : اللهم إني مما أنزلت على نبيك صلى الله عليه وسلم وكان عبدك هذا يقرؤني ، فما زالت تشفع حتى أدخلته الجنة ، وهي المنجية { تبارك الذي بيده الملك } .

وأخرج عبد الرزاق في المصنف عن ابن مسعود قال : كان النبي صلى الله عليه وسلم يقرأ في صلاة الجمعة بسورة الجمعة { سبح اسم ربك الأعلى } [ الأعلى : 1 ] وفي صلاة الصبح يوم الجمعة { ألم تنزيل } [ السجدة : 1 ] و { تبارك الذي بيده الملك } .
وأخرج الديلمي بسند واه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « إني لأجد في كتاب الله سورة هي ثلاثون آية من قرأها عند نومه كتب له منها ثلاثون حسنة ، ومحي عنه ثلاثون سيئة ، ورفع له ثلاثون درجة ، وبعث الله إليه ملكاً من الملائكة ليبسط عليه جناحه ويحفظه من كل شيء حتى يستيقظ ، وهي المجادلة تجادل عن صاحبها في القبر ، وهي { تبارك الذي بيده الملك } » .
وأخرج الديلمي بسند واه عن أنس رضي الله عنه رفعه « لقد رأيت عجباً ، رأيت رجلاً مات كان كثير الذنوب مسرفاً على نفسه ، فكلما توجه إليه العذاب في قبره من قبل رجليه أو من قبل رأسه أقبلت السورة التي فيها الطير تجادل عنه العذاب ، أنه كان يحافظ عليّ ، وقد وعدني ربي أنه من واظب عليّ أن لا يعذبه ، فانصرف عنه العذاب بها وكان المهاجرون والأنصار يتعلمونها ويقولون : » المغبون من لم يتعلمها وهي سورة الملك « .
وأخرج ابن الضريس عن مرة الهمداني قال : أتى رجل من جوانب قبره فجعلت سورة من القرآن ثلاثون آية تجادل عنه حتى منعته من عذاب القبر ، فنظرت أنا ومسروق فلم نجدها إلا تبارك .
وأخرج ابن مردويه من طريق أبي الصباح عن عبد العزيز عن أبيه قال : قال رسول الله صلى الله عليه وسلم : » دخل رجل الجنة بشفاعة سورة من القرآن ، وما هي إلا ثلاثون آية تنجيه من عذاب القبر { تبارك الذي بيده الملك } « .
وأخرج ابن مردويه عن عائشة أن النبي صلى الله عليه وسلم كان يقرأ { ألم تنزيل } السجدة و { تبارك الذي بيده الملك } كل ليلة لا يدعها في سفر ولا حضر .
قوله تعالى : { تبارك الذي بيده الملك وهو على كل شيء قدير الذي خلق الموت والحياة } الآيتين .
أخرج ابن عساكر عن عليّ رضي الله عنه مرفوعاً » كلمات من قالهن عن وفاته دخل الجنة لا إله إلا الله الحليم الكريم ثلاث مرات ، الحمد لله رب العالمين ثلاث مرات ، { تبارك الذي بيده الملك وهو على كل شيء قدير } « .
وأخرج ابن أبي الدنيا والبيهقي في شعب الإِيمان عن السدي في قوله : { الذي خلق الموت والحياة ليبلوكم أيكم أحسن عملاً } قال : أيكم أحسن للموت ذكراً ، وله استعداداً ، ومنه خوفاً وحذراً .

وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله : { الذي خلق الموت والحياة } قال : كان رسول الله صلى الله عليه وسلم يقول : « إن الله أذل بني آدم بالموت وجعل الدنيا دار حياة ثم دار موت ، وجعل الآخرة دار جزاء ثم دار بقاء » .
وأخرج ابن أبي حاتم عن قتادة في قوله : { الذي خلق الموت والحياة } قال : الحياة فرس جبريل عليه السلام ، والموت كبش أملح .
وأخرج أبو الشيخ في العظمة عن وهب بن منبه قال : خلق الله الموت كبشاً أملح مستتراً بسواد وبياض له أربعة أجنحة ، جناح تحت العرش ، وجناح في الثرى ، وجناح في المشرق وجناح في المغرب .
أخرج عبد بن حميد عن ابن عباس في قوله : { سبع سماوات طباقاً } قال : بعضها فوق بعض .
وأخرج ابن المنذر عن ابن جريج مثله .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { ما ترى في خلق الرحمن من تفاوت } قال : ما يفوت بعضه بعضاً ، مفاوت : مفرق .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { ما ترى في خلق الرحمن من تفاوت } قال : من اختلاف { فارجع البصر هل ترى فطور } قال : من خلل { ثم ارجع البصر كرتين ينقلب إليك البصر خاسئاً } قال : صاغراً { وهو حسير } قال : يعني لا ترى في خلق الرحمن تفاوتاً ولا خللاً .
وأخرج عبد بن حميد عن ابن مسعود أنه قرأ « ما ترى في خلق الرحمن من تفوت » .
وأخرج سعيد بن منصور عن علقمة أنه كان يقرأ « ما ترى في خلق الرحمن من تفوت » .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { من تفاوت } قال : تشقق ، وفي قوله : { هل ترى من فطور } قال : شقوق وفي قوله : { خاسئاً } قال : ذليلاً { وهو حسير } قال : كليل .
وأخرج ابن جرير عن ابن عباس قال : الفطور الوهي .
وأخرج ابن المنذر عن السدي في قوله : { من فطور } قال : من خلل .
وأخرج ابن المنذر عن ابن عباس في قوله : { من فطور } قال : تشقق أو خلل ، وفي قوله : { ينقلب إليك البصر خاسئاً } قال : يرجع إليك { خاسئاً } قال : صاغراً { وهو حسير } قال : يعي ولا يرى شيئاً .
وأخرج ابن جرير وابن المنذر عن ابن عباس { خاسئاً } قال : ذليلاً { وهو حسير } قال : مترجع .


الملك - تفسير الدرر المنثور

إِذَا أُلْقُوا فِيهَا سَمِعُوا لَهَا شَهِيقًا وَهِيَ تَفُورُ (7) تَكَادُ تَمَيَّزُ مِنَ الْغَيْظِ كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ (8) قَالُوا بَلَى قَدْ جَاءَنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِنْ شَيْءٍ إِنْ أَنْتُمْ إِلَّا فِي ضَلَالٍ كَبِيرٍ (9) وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ (10) فَاعْتَرَفُوا بِذَنْبِهِمْ فَسُحْقًا لِأَصْحَابِ السَّعِيرِ (11) إِنَّ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ بِالْغَيْبِ لَهُمْ مَغْفِرَةٌ وَأَجْرٌ كَبِيرٌ (12) وَأَسِرُّوا قَوْلَكُمْ أَوِ اجْهَرُوا بِهِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ (13) أَلَا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ (14)

أخرج ابن المنذر عن ابن جريج في قوله : { سمعوا لها شهيقاً } قال : صياحاً .
وأخرج عبد بن حميد عن يحيى قال : إن الرجل ليجر إلى النار فتنزوي وينقبض بعضها إلى بعض ، فيقول لها الرحمن : ما لك؟ قالت : إنه كان يستحي مني فيقول : أرسلوا عبدي قال : وإن العبد ليجر إلى النار فيقول يا رب ما كان هذا الظن بك ، قال : فما كان ظنك؟ قال : كان ظني أن تسعني رحمتك ، فيقول : أرسلوا عبدي ، قال : وإن الرجل ليخر إلى النار فتشهق إليه شهيق البغلة إلى الشعير ، ثم تزفر زفرة لا يبقى أحد إلا خاف .
وأخرج هناد بن حميد عن مجاهد في قوله : { وهي تفور } قال : تفور بهم كما يفور الحب القليل في الماء الكثير .
وأخرج ابن جرير وابن المنذر في قوله : { تكاد تميز } قال : تتفرق .
وأخرج ابن جرير عن ابن عباس في قوله : { تكاد تميز } قال : يفارق بعضها بعضاً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { فسحقاً } قال : بعداً .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { فسحقاً } قال : بعداً ، قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول حسان :
ألا من مبلغ عني أبياً ... فقد ألقيت في سحق السعير
وأخرج ابن المنذر وابن أبي حاتم عن سعيد بن جبير في قوله : { فسحقاً لأصحاب السعير } قال : سحق واد في جهنم .
قوله تعالى : { إن الذين يخشون ربهم بالغيب } الآية
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما { إن الذين يخشون ربهم بالغيب } قال : أبو بكر وعمر وعلي وأبو عبيدة بن الجراح .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله : { لهم مغفرة وأجر كبير } قال : الجنة .


القلم - تفسير الدرر المنثور

هُوَ الَّذِي جَعَلَ لَكُمُ الْأَرْضَ ذَلُولًا فَامْشُوا فِي مَنَاكِبِهَا وَكُلُوا مِنْ رِزْقِهِ وَإِلَيْهِ النُّشُورُ (15) أَأَمِنْتُمْ مَنْ فِي السَّمَاءِ أَنْ يَخْسِفَ بِكُمُ الْأَرْضَ فَإِذَا هِيَ تَمُورُ (16) أَمْ أَمِنْتُمْ مَنْ فِي السَّمَاءِ أَنْ يُرْسِلَ عَلَيْكُمْ حَاصِبًا فَسَتَعْلَمُونَ كَيْفَ نَذِيرِ (17) وَلَقَدْ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ فَكَيْفَ كَانَ نَكِيرِ (18) أَوَلَمْ يَرَوْا إِلَى الطَّيْرِ فَوْقَهُمْ صَافَّاتٍ وَيَقْبِضْنَ مَا يُمْسِكُهُنَّ إِلَّا الرَّحْمَنُ إِنَّهُ بِكُلِّ شَيْءٍ بَصِيرٌ (19) أَمْ مَنْ هَذَا الَّذِي هُوَ جُنْدٌ لَكُمْ يَنْصُرُكُمْ مِنْ دُونِ الرَّحْمَنِ إِنِ الْكَافِرُونَ إِلَّا فِي غُرُورٍ (20) أَمْ مَنْ هَذَا الَّذِي يَرْزُقُكُمْ إِنْ أَمْسَكَ رِزْقَهُ بَلْ لَجُّوا فِي عُتُوٍّ وَنُفُورٍ (21) أَفَمَنْ يَمْشِي مُكِبًّا عَلَى وَجْهِهِ أَهْدَى أَمْ مَنْ يَمْشِي سَوِيًّا عَلَى صِرَاطٍ مُسْتَقِيمٍ (22) قُلْ هُوَ الَّذِي أَنْشَأَكُمْ وَجَعَلَ لَكُمُ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ قَلِيلًا مَا تَشْكُرُونَ (23) قُلْ هُوَ الَّذِي ذَرَأَكُمْ فِي الْأَرْضِ وَإِلَيْهِ تُحْشَرُونَ (24) وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِنْ كُنْتُمْ صَادِقِينَ (25) قُلْ إِنَّمَا الْعِلْمُ عِنْدَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُبِينٌ (26) فَلَمَّا رَأَوْهُ زُلْفَةً سِيئَتْ وُجُوهُ الَّذِينَ كَفَرُوا وَقِيلَ هَذَا الَّذِي كُنْتُمْ بِهِ تَدَّعُونَ (27) قُلْ أَرَأَيْتُمْ إِنْ أَهْلَكَنِيَ اللَّهُ وَمَنْ مَعِيَ أَوْ رَحِمَنَا فَمَنْ يُجِيرُ الْكَافِرِينَ مِنْ عَذَابٍ أَلِيمٍ (28) قُلْ هُوَ الرَّحْمَنُ آَمَنَّا بِهِ وَعَلَيْهِ تَوَكَّلْنَا فَسَتَعْلَمُونَ مَنْ هُوَ فِي ضَلَالٍ مُبِينٍ (29)

أخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله : { مناكبها } قال : جبالها .
وأخرج ابن جرير عن ابن عباس في قوله : { مناكبها } قال : أطرافها .
وأخرج ابن المنذر عن قتادة أن بشير بن كعب قرأ هذه الآية { فامشوا في مناكبها } فقال لجاريته : إن دريت ما مناكبها فأنت حرة لوجه الله ، قالت : فإن مناكبها جبالها ، فسأل أبا الدرداء رضي الله عنه ، فقال : دع ما يريبك إلى ما لا يريبك .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله : { مناكبها } قال : أطرافها وفجاجها .
وأخرج الخطيب في تاريخه وابن المنذر عن ابن عباس قال : قال النبي صلى الله عليه وسلم : « من اشتكى ضرسه فليضع أصبعه عليه وليقرأ هذه الآية { قل هو الذي أنشأكم وجعل لكم السمع والأبصار والأفئدة قليلاً ما تشكرون } » .
وأخرج الدارقطني في الأفراد عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « من اشتكى ضرسه فليضع أصبعه عليه وليقرأ هاتين الآيتين سبع مرات { وهو الذي أنشأكم من نفس واحدة فمستقر } [ الأنعام : 98 ] إلى قوله : { يفقهون } { هو الذي أنشأكم وجعل لكم السمع } إلى { تشكرون } فإنه يبرأ بإذن الله تعالى » .
وأخرج الطبراني وابن عدي والبيهقي في شعب الإِيمان والحكيم الترمذي عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « إن الله يحب العبد المؤمن المحترف »
وأخرج الحكيم الترمذي عن ابن عمر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الله يحب العبد محترفاً » .
وأخرج الحكيم الترمذي عن معاوية بن قرة قال : مر عمر بن الخطاب رضي الله عنه بقوم فقال : من أنتم؟ قالوا : المتوكلون ، فقال : أنتم المتأكلون ، إنما المتوكل رجل ألقى حبه في بطن الأرض وتوكل على ربه .
أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله : { أأمنتم من في السماء } قال : الله تعالى ، وفي قوله : { فإذا هي تمور } قال : يمور بعضها فوق بعض واستدارتها ، وفي قوله : { أولم يروا إلى الطير فوقهم صافات } قال : يبسطن أجنحتهن { ويقبضن } قال : يضربن بأجنحتهن .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق سأله عن قوله : { إلا في غرور } قال : في باطل . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول حسان :
تمنتك الأماني من بعيد ... وقول الكفر يرجع في غرور
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { بل لجوا في عتو ونفور } قال : في الضلال .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { بل لجوا في عتو ونفور } قال : كفور ، وفي قوله : { أفمن يمشي مكبّاً على وجهه } قال : في الضلالة { أمَّنْ يمشي سويّاً على صراط مستقيم } قال : على الحق المستقيم .

وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما { أفمن يمشي مكبّاً } قال : في الضلال { أمّن يمشي سويّاً } قال : مهتدياً .
وأخرج عبد بن حميد وعبد الرزاق وابن المنذر عن قتادة رضي الله عنه في قوله : { أفمن يمشي مكباً على وجهه } قال : هو الكافر عمل بمعصية الله فحشره الله يوم القيامة على وجهه { أم من يمشي سويّاً على صراط مستقيم } يعني المؤمن عمل بطاعة الله يحشره الله على طاعته وفي قوله : { فلما رأوه } قال : لما رأوا عذاب الله { زلفة سيئت وجوه الذين كفروا } قال : ساءت بما رأت من عذاب الله وهوانه .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { فلما رأوه زلفة } قال : قد اقترب .
وأخرج عبد بن حميد عن الحسن أنه قرأ { وقيل هذا الذي كنتم به تدعون } مخففة .
وأخرج عبد بن حميد عن أبي بكر بن عياش عن عاصم أنه قرأ { تدعون } مثقلة قال أبو بكر : تفسير تدعون تستعجلون .

قُلْ أَرَأَيْتُمْ إِنْ أَصْبَحَ مَاؤُكُمْ غَوْرًا فَمَنْ يَأْتِيكُمْ بِمَاءٍ مَعِينٍ (30)

أخرج ابن المنذر والفاكهي عن ابن الكلبي رضي الله عنه قال : نزلت هذه الآية { قل أرأيتم إن أصبح ماؤكم غوراً } في بئر زمزم وبئر ميمون بن الحضر ، وكانت جاهلية . قال الفاكهي : وكانت آبار مكة تغور سراعاً .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله : { إن أصبح ماؤكم غوراً } قال : داخلاً في الأرض { فمن يأتيكم بماء معين } قال : الجاري .
وأخرج ابن المنذر من طريق ابن جريج عن ابن عباس رضي الله عنهما { إن أصبح ماؤكم غوراً } قال : يرجع في الأرض .
وأخرج عبد بن حميد عن قتادة رضي الله عنه في قوله : { غوراً } قال : ذاهباً وفي قوله : { بماء معين } قال : الجاري .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { بماء معين } قال : ظاهر .
وأخرج عبد بن حميد عن مجاهد وعكرمة رضي الله عنه مثله .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما { بماء معين } قال : عذب .

ن وَالْقَلَمِ وَمَا يَسْطُرُونَ (1) مَا أَنْتَ بِنِعْمَةِ رَبِّكَ بِمَجْنُونٍ (2) وَإِنَّ لَكَ لَأَجْرًا غَيْرَ مَمْنُونٍ (3) وَإِنَّكَ لَعَلَى خُلُقٍ عَظِيمٍ (4) فَسَتُبْصِرُ وَيُبْصِرُونَ (5) بِأَيِّيكُمُ الْمَفْتُونُ (6) إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَنْ ضَلَّ عَنْ سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ (7) فَلَا تُطِعِ الْمُكَذِّبِينَ (8) وَدُّوا لَوْ تُدْهِنُ فَيُدْهِنُونَ (9)

أخرج عبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن مردويه وابن أبي حاتم وأبو الشيخ في العظمة والحاكم وصححه والبيهقي في الأسماء والصفات والخطيب في تاريخه والضياء في المختارة عن ابن عباس قال : إن أول شيء خلق الله القلم ، فقال له اكتب ، فقال : يا رب وما أكتب؟ قال : اكتب القدر ، فجرى من ذلك اليوم ما هو كائن إلى أن تقوم الساعة ، ثم طوي الكتاب وارتفع القلم ، وكان عرشه على الماء ، فارتفع بخار الماء ففتقت منه السموات ثم خلق النور فبسطت الأرض عليه ، والأرض على ظهر النون ، فاضطرب النون ، فمادت الأرض فأثبتت بالجبال ، فإن الجبال لتفخر على الأرض إلى يوم القيامة ، ثم قرأ ابن عباس { ن والقلم وما يسطرون } .
وأخرج ابن جرير والطبراني وابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « إن أول ما خلق الله القلم والحوت قال : اكتب قال : ما أكتب؟ قال : كل شيء كائن إلى يوم القيامة ، ثم قرأ { ن والقلم وما يسطرون } فالنون الحوت والقلم القلم » .
وأخرج ابن أبي شيبة وأحمد والترمذي وصححه وابن مردويه عن عبادة بن الصامت سمعت رسول الله صلى الله عليه وسلم يقول : « إن أول ما خلق الله القلم ، فقال له : اكتب ، فجرى بما هو كائن إلى الأبد » .
وأخرج ابن جرير عن معاوية بن قرة عن أبيه قال : قال رسول الله صلى الله عليه وسلم : « { ن والقلم وما يسطرون } قال : لوح من نور وقلم من نور يجري بما هو كائن إلى يوم القيامة » .
وأخرج ابن جرير وابن المنذر عن ابن عباس قال : إن الله خلق النون وهي الدواة ، وخلق القلم ، فقال : اكتب قال : ما أكتب؟ قال : اكتب ما هو كائن إلى يوم القيامة .
وأخرج الرافعي في تاريخ قزوين من طريق جويبر عن الضحاك عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « النون اللوح المحفوظ والقلم من نور ساطع » .
وأخرج الحكيم الترمذي عن أبي هريرة قال : سمعت رسول الله صلى الله عليه وسلم يقول : « إن أول شيء خلق الله القلم ، ثم خلق النون ، وهي الدواة ، ثم قال له : اكتب قال : وما أكتب؟ قال : ما كان وما هو كائن إلى يوم القيامة ، من عمل أو أثر أو رزق ، فكتب ما يكون وما هو كائن إلى يوم القيامة ، وذلك قوله : { ن والقلم وما يسطرون } ثم ختم على في القلم فلم ينطق ، ولا ينطق إلى يوم القيامة ، ثم خلق الله العقل ، فقال : وعزتي لأكملنك فيمن أحببت ولأنقصنك فيمن أبغضت » .

وأخرج عبد بن حميد وابن المنذر عن ابن عباس رضي الله عنهما { ن والقلم } قال : ن الدواة والقلم القلم .
وأخرج عن ابن عباس قوله : { ن } أشباه هذا قسم الله ، وهي من أسماء الله .
وأخرج عبد الرزاق وابن المنذر عن قتادة والحسن في قوله : { ن } قالا : الدواة .
وأخرج عبد بن حميد وابن المنذر عن ابن جريج في قوله : { ن } قال : هو الحوت الذي عليه الأرض .
وأخرج عبد بن حميد وابن المنذر عن مجاهد قال : الحوت الذي تحت الأرض السابعة ، والقلم الذي كتب به الذكر .
وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس قال : أول ما خلق الله القلم فأخذه بيمينه ، وكلتا يديه يمين ، وخلق النون ، وهي الدواة ، وخلق اللوح ، فكتب فيه ، ثم خلق السموات ، فكتب ما يكون من حينئذ في الدنيا إلى أن تكون الساعة من خلق مخلوق أو عمل معمول بر أو فجور ، وكل رزق حلال أو حرام رطب أو يابس .
وأخرج عبد بن حميد وابن المنذر عن قتادة قال : القلم نعمة من الله عظيمة لولا القلم ما قام دين ولم يصلح عيش ، والله أعلم بما يصلح خلقه .
وأخرج عبد بن حميد عن ابن عباس في قوله : { ن والقلم وما يسطرون } قال : خلق الله القلم فقال : أجره فجرى بما هو كائن إلى يوم القيامة ، ثم خلق الحوت وهو النون ، فكبس عليها الأرض ثم قال : { ن والقلم وما يسطرون } .
وأخرج ابن مردويه عن ابن عباس في قوله : { ن والقلم } قال : قال رسول الله صلى الله عليه وسلم : « النون السمكة التي عليها قرار الأرضين ، والقلم الذي خط به ربنا عز وجل القدر خيره وشره ونفعه وضره { وما يسطرون } قال : الكرام الكاتبون » .
وأخرج عبد بن حميد وابن جرير وابن المنذر والحاكم وصححه من طرق عن ابن عباس في قوله : { وما يسطرون } قال : وما يكتبون .
وأخرج عبد بن حميد عن مجاهد وقتادة مثله .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وما يسطرون } قال : وما يعملون .
قوله تعالى : { ما أنت بنعمة ربك بمجنون } الآية .
أخرج ابن المنذر عن ابن جريج قال : كانوا يقولون للنبي صلى الله عليه وسلم إنه لمجنون به شيطان ، فنزلت { ما أنت بنعمة ربك بمجنون } .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { وإن لك لأجراً غير ممنون } قال : غير محسوب .
قوله تعالى : { وإنك لعلى خلق عظيم } .
أخرج ابن مردويه وأبو نعيم في الدلائل والواحدي عن عائشة قالت : ما كان أحد أحسن خلقاً من رسول الله صلى الله عليه وسلم ، ما دعاه أحد من أصحابه ولا من أهل بيته إلا قال لبيك ، فلذلك أنزل الله تعالى { وإنك لعلى خلق عظيم } .

وأخرج ابن أبي شيبة وعبد بن حميد ومسلم وابن المنذر والحاكم وابن مردويه عن سعد بن هشام قال : أتيت عائشة فقلت يا أم المؤمنين : أخبريني بخلق رسول الله صلى الله عليه وسلم ، فقالت : كان خلقه القرآن ، أما تقرأ القرآن { وإنك لعلى خلق عظيم } .
وأخرج ابن المنذر وابن مردويه والبيهقي في الدلائل عن أبي الدرداء قال : سألت عائشة عن خلق رسول الله صلى الله عليه وسلم فقالت : كان خلقه القرآن يرضى لرضاه ويسخط لسخطه .
وأخرج ابن مردويه عن عبدالله بن شقيق العقيلي قال : أتيت عائشة فسألتها عن خلق رسول الله صلى الله عليه وسلم ، فقالت : كان أحسن الناس خلقاً ، كان خلقه القرآن .
وأخرج ابن أبي شيبة والترمذي وصححه وابن مردويه عن أبي عبدالله الجدلي قال : قلت لعائشة : كيف كان خلق رسول الله صلى الله عليه وسلم ؟ قالت : لم يكن فاحشاً ولا متفاحشاً ولا سخاباً في الأسواق ، ولا يجزي بالسيئة السيئة ، ولكن يعفو ويصفح .
وأخرج ابن مردويه عن زينب بنت يزيد بن وسق قالت : كنت عند عائشة إذ جاءها نساء أهل الشام ، فقلن يا أم المؤمنين : أخبرينا عن خلق رسول الله صلى الله عليه وسلم ، قالت : كان خلقه القرآن وكان أشد الناس حياء من العواتق في خدرها .
وأخرج ابن المبارك وعبد بن حميد وابن المنذر والبيهقي في الدلائل عن عطية العوفي في قوله : { وإنك لعلى خلق عظيم } قال : على أدب القرآن .
وأخرج ابن المنذر عن ابن عباس { وإنك لعلى خلق عظيم } قال : القرآن .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { وإنك لعلى خلق عظيم } قال : الدين .
وأخرج عبد بن حميد عن أبي مالك { وإنك لعلى خلق عظيم } قال : الإِسلام .
واخرج عبد بن حميد عن ابن ابزى وسعيد بن جبير قالا : على دين عظيم .
وأخرج الخرائطي في مكارم الأخلاق عن ثابت عن أنس قال : خدمت رسول الله صلى الله عليه وسلم إحدى عشرة سنة ما قال لي قط ألا فعلت هذا أو لم فعلت هذا . قال ثابت : فقلت يا أبا حمزة إنه كما قال الله تعالى : { وإنك لعلى خلق عظيم } .
وأخرج الخرائطي عن أنس قال : خدمت رسول الله صلى الله عليه وسلم وأنا ابن ثمان سنين فما لامني على شيء يوماً من الأيام فإن لامني لائم قال : دعوه فإنه لو قضى شيء لكان .
وأخرج ابن سعد عن ميمونة قالت : « خرج رسول الله صلى الله عليه وسلم ذات ليلة من عندي فأغلقت دونه الباب ، فجاء يستفتح الباب ، فأبيت أن أفتح له ، فقال : » أقسمت عليك إلا فتحت لي « فقلت له : تذهب إلى أزواجك في ليلتي قال : » ما فعلت ، ولكن وجدت حقناً من بولي « » .

قوله تعالى : { فستبصر ويبصرون } الآيات .
وأخرج ابن المنذر عن ابن عباس في قوله : { فستبصر ويبصرون } قال : تعلم ويعلمون يوم القيامة { بأيكم المفتون } قال : الشيطان كانوا يقولون : إنه شيطان إنه مجنون .
وأخرج ابن المنذر عن مجاهد في قوله : { فستبصر ويبصرون بأيكم المفتون } يقول : يتبين لكم المفتون .
وأخرج ابن جرير عن ابن عباس في قوله : { فستبصر ويبصرون بأيكم المفتون } يقول : بأيكم المجنون .
وأخرج عبد بن حميد وابن المنذر عن سعيد بن جبير وابن أبزى { بأيكم المفتون } بأيكم المجنون .
وأخرج عبد بن حميد عن مجاهد { بأيكم المفتون } قال : بأيكم المجنون .
وأخرج عبد بن حميد عن الحسن { بأيكم المفتون } قال : المجنون .
وأخرج عبد بن حميد عن أبي الجوزاء { بأيكم المفتون } قال : الشيطان .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة { بأيكم المفتون } قال : أيكم أولى بالشيطان .
وأخرج ابن المنذر عن الحسن { فستبصر ويبصرون بأيكم المفتون } قال : أيكم أولى بالشيطان فكانوا أولى بالشيطان منه .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { ودوا لو تدهن فيدهنون } قال : لو ترخص لهم فيرخصون .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { ودوا لو تدهن فيدهنون } يقول : لو تركن إليهم وتترك ما أنت عليه من الحق فيمالئونك .
وأخرج عبد بن حميد عن قتادة { ودوا لو تدهن فيدهنون } قال : ودوا لو يدهن نبي الله عن هذا الأمر فيدهنوا عنه .
وأخرج عبد بن حميد عن عكرمة { ودوا لو تدهن فيدهنون } قال : لو تكفر فيكفرون .


القلم - تفسير الدرر المنثور

وَلَا تُطِعْ كُلَّ حَلَّافٍ مَهِينٍ (10) هَمَّازٍ مَشَّاءٍ بِنَمِيمٍ (11) مَنَّاعٍ لِلْخَيْرِ مُعْتَدٍ أَثِيمٍ (12) عُتُلٍّ بَعْدَ ذَلِكَ زَنِيمٍ (13) أَنْ كَانَ ذَا مَالٍ وَبَنِينَ (14) إِذَا تُتْلَى عَلَيْهِ آَيَاتُنَا قَالَ أَسَاطِيرُ الْأَوَّلِينَ (15) سَنَسِمُهُ عَلَى الْخُرْطُومِ (16) إِنَّا بَلَوْنَاهُمْ كَمَا بَلَوْنَا أَصْحَابَ الْجَنَّةِ إِذْ أَقْسَمُوا لَيَصْرِمُنَّهَا مُصْبِحِينَ (17) وَلَا يَسْتَثْنُونَ (18) فَطَافَ عَلَيْهَا طَائِفٌ مِنْ رَبِّكَ وَهُمْ نَائِمُونَ (19) فَأَصْبَحَتْ كَالصَّرِيمِ (20) فَتَنَادَوْا مُصْبِحِينَ (21) أَنِ اغْدُوا عَلَى حَرْثِكُمْ إِنْ كُنْتُمْ صَارِمِينَ (22) فَانْطَلَقُوا وَهُمْ يَتَخَافَتُونَ (23) أَنْ لَا يَدْخُلَنَّهَا الْيَوْمَ عَلَيْكُمْ مِسْكِينٌ (24) وَغَدَوْا عَلَى حَرْدٍ قَادِرِينَ (25) فَلَمَّا رَأَوْهَا قَالُوا إِنَّا لَضَالُّونَ (26) بَلْ نَحْنُ مَحْرُومُونَ (27) قَالَ أَوْسَطُهُمْ أَلَمْ أَقُلْ لَكُمْ لَوْلَا تُسَبِّحُونَ (28) قَالُوا سُبْحَانَ رَبِّنَا إِنَّا كُنَّا ظَالِمِينَ (29) فَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَلَاوَمُونَ (30) قَالُوا يَا وَيْلَنَا إِنَّا كُنَّا طَاغِينَ (31) عَسَى رَبُّنَا أَنْ يُبْدِلَنَا خَيْرًا مِنْهَا إِنَّا إِلَى رَبِّنَا رَاغِبُونَ (32) كَذَلِكَ الْعَذَابُ وَلَعَذَابُ الْآَخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ (33) إِنَّ لِلْمُتَّقِينَ عِنْدَ رَبِّهِمْ جَنَّاتِ النَّعِيمِ (34) أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ (35) مَا لَكُمْ كَيْفَ تَحْكُمُونَ (36) أَمْ لَكُمْ كِتَابٌ فِيهِ تَدْرُسُونَ (37) إِنَّ لَكُمْ فِيهِ لَمَا تَخَيَّرُونَ (38) أَمْ لَكُمْ أَيْمَانٌ عَلَيْنَا بَالِغَةٌ إِلَى يَوْمِ الْقِيَامَةِ إِنَّ لَكُمْ لَمَا تَحْكُمُونَ (39) سَلْهُمْ أَيُّهُمْ بِذَلِكَ زَعِيمٌ (40) أَمْ لَهُمْ شُرَكَاءُ فَلْيَأْتُوا بِشُرَكَائِهِمْ إِنْ كَانُوا صَادِقِينَ (41)

أخرج ابن مردويه عن أبي عثمان النهدي قال : قال مروان بن الحكم لما بايع الناس ليزيد سنة أبي بكر وعمر ، فقال عبد الرحمن بن أبي بكر : إنها ليست بسنة أبي بكر وعمر ، ولكنها سنة هرقل ، فقال مروان : هذا الذي أنزلت فيه { والذي قال لوالديه أفٍّ لكما } قال : فسمعت ذلك عائشة ، فقالت : إنها لم تنزل في عبد الرحمن ، ولكن نزلت في أبيك { ولا تطع كل حلاف مهين همّاز مشاء بنميم } .
وأخرج ابن مردويه عن ابن عباس { ولا تطع كل حلاف } الآية قال : يعني الأسود بن عبد يغوث .
وأخرج عبد بن حميد عن عامر الشعبي { ولا تطع كل حلاف } الآية قال : هو رجل من ثقيف يقال له : الأخنس بن شريق .
وأخرج عبد الرزاق وابن المنذر عن الحسن في قوله : { ولا تطع كل حلاف مهين } يقول : مكثار في الحلف { مهين } يقول : ضعيف .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { ولا تطع كل حلاف مهين } قال : ضعيف القلب { عتل } قال : شديد الأسر { زنيم } قال : ملحق في النسب زعم ابن عباس .
وأخرج عبد بن حميد وابن المنذر عن قتادة { ولا تطع كل حلاف مهين } قال : المهين المكثار في الشر { هماز } قال : يأكل لحوم الناس { مناع للخير } قال : فلا يعطي خيراً { معتد } قال : معتد في قوله : متعمد في عمله { أثيم } بربه { عتل } هو الفاجر اللئيم الضريبة ، وذكر لنا أن النبي صلى الله عليه وسلم قال : « لا تقوم الساعة حتى يظهر الفحش والتفحش وسوء الجوار وقطيعة الرحم » .
وأخرج عبد بن حميد عن أبي أمامة في قوله : { عتل بعد ذلك زنيم } قال : هو الفاحش اللئيم .
وأخرج عبد الرزاق وعبد بن حميد عن الحسن وأبي العالية مثله .
وأخرج عبد بن حميد وابن عساكر عن عكرمة عن ابن عباس في قوله : { زنيم } قال : هو الدعيّ أما سمعت قول الشاعر :
زنيم تداعاه الرجال زيادة ... كما زيد في عرض الأديم أكارعه
وأخرج ابن الأنباري في الوقف والابتداء عن عكرمة أنه سئل عن الزنيم قال : هو ولد الزنا ، وتمثل بقول الشاعر :
زنيم ليس يعرف من أبوه ... بغيّ الأم ذو حسب لئيم
وأخرج عبد بن حميد عن مجاهد قال : العتل الزنيم رجل ضخم شديد كانت له زنمة زائدة في يده ، وكانت علامته .
وأخرج عبد بن حميد عن شهر بن حوشب قال : العتل الصحيح الأكول الشروب ، والزنيم الفاجر .
وأخرج عبد بن حميد عن عكرمة في قوله : { عتل بعد ذلك زنيم } قال : يعرف الكافر من المؤمن مثل الشاة الزنماء ، والزنماء التي في حلقها كالمتعلقتين في حلق الشاة .
وأخرج عبد بن حميد عن مجاهد قال : الزنيم يعرف بهذا الوصف كما تعرف الشاة الزنماء من التي لا زنمة لها .

وأخرج عبد بن حميد عن سعيد بن المسيب في قوله : { عتل بعد ذلك زنيم } قال : هو الملزق في القوم ليس منهم .
وأخرج عبد بن حميد عن شهر بن حوشب عن ابن عباس قال : ستة لا يدخلون الجنة أبداً : العاق والمدمن والجعشل والجوّاظ والقتات والعتل الزنيم . فقلت يا ابن عباس : أما اثنتان فقد علمت ، فأخبرني بالأربع قال : أما الجعشل فالفظّ الغليظ وأما الجواظ فمن يجمع المال ويمنع ، وأما القتات فمن يأكل لحوم الناس ، وأما العتل الزنيم فمن يمشي بين الناس بالنميمة .
وأخرج أحمد وعبد بن حميد وابن أبي حاتم وابن مردويه وابن عساكر عن شهر بن حوشب قال : حدثني عبد الرحمن بن غنم أن رسول الله صلى الله عليه وسلم قال : « لا يدخل الجنة جواظ ولا جعظري ولا العتل الزنيم ، فقال له رجل من المسلمين : ما الجوّاظ والجعظري والعتل الزنيم ، فقال رسول الله صلى الله عليه وسلم : أما الجوّاظ فالذي جمع ومنع ، تدعوه { لظى نزاعة للشوى } [ المعارج : 16 ] وأما الجعظري فالفظّ الغليظ ، قال الله : { فبما رحمة من الله لنت لهم ولو كنت فظّاً غليظ القلب لانفضوا من حولك } [ آل عمران : 159 ] ، وأما العتل الزنيم فشديد الخلق رحيب الجوف مصحح شروب واجد للطعام والشراب ظلوم للناس » .
وأخرج ابن سعد وعبد بن حميد عن عامر أنه سئل عن الزنيم قال : هو الرجل تكون له الزنمة من الشر يعرف بها ، وهو رجل من ثقيف يقال له : الأخنس بن شريق .
وأخرج ابن أبي شيبة وابن الأنباري في الوقف والابتداء عن ابن عباس قال : الزنيم الدعيّ الفاحش اللئيم الملزق ، ثم أنشد قول الشاعر :
زنيم تداعاه الرجال زيادة ... كما زيد في عرض اللئيم الأكارع
وأخرج ابن أبي حاتم عن السدي في قوله : { ولا تطع كل حلاف مهين } قال : نزلت في الأخنس بن شريق .
وأخرج عبد الرزاق وابن المنذر عن الكلبي مثله .
وأخرج ابن أبي حاتم عن مجاهد في قوله : { ولا تطع كل حلاف مهين } قال : هو الأسود بن عبد يغوث .
وأخرج ابن جرير وابن مردويه عن ابن عباس قال : نزلت على النبي صلى الله عليه وسلم { ولا تطع كل حلاف مهين هماز مشاء بنميم } فلم يعرف حتى نزل عليه بعد ذلك { زنيم } فعرفناه له زنمة كزنمة الشاة .
وأخرج البخاري ومسلم والترمذي والنسائي وابن ماجة وابن مردويه عن حارثة بن وهب : سمعت رسول الله صلى الله عليه وسلم يقول : « ألا أخبركم بأهل الجنة ، كل ضعيف متضعف لو أقسم على الله لأبره ، ألا أخبركم بأهل النار ، كل عتل جوّاظ جعظري متكبر » .
وأخرج عبد الرزاق وابن جرير وابن المنذرعن زيد بن أسلم قال : قال رسول الله صلى الله عليه وسلم

« تبكي السماء من عبد أصح الله جسمه وأرحب جوفه وأعطاه من الدنيا ، فكان للناس ظلوماً ، فذلك العتل الزنيم » .
وأخرج ابن أبي حاتم عن القاسم مولى معاوية وموسى بن عقبة قالا : « سئل رسول الله صلى الله عليه وسلم عن العتل الزنيم ، قال : » هو الفاحش اللئيم « » .
وأخرج أبو الشيخ وابن مردويه والديلمي عن أبي الدرداء عن رسول الله صلى الله عليه وسلم في قوله : { بعد ذلك زنيم } قال : « العتل كل رحيب الجوف وثيق الخلق أكول شروب جموع للمال منوع له » .
وأخرج الحاكم وصححه وابن مروديه عن عبدالله بن عمر وأنه تلا { منّاع للخير } إلى { زنيم } فقال : سمعت رسول الله صلى الله عليه وسلم يقول : « أهل النار كل جعظري جوّاظ مستكبر مناع ، وأهل الجنة الضعفاء المغلوبون » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : العتل هو الدعيّ ، والزنيم هو المريب الذي يعرف بالشر .
وأخرج الفريابي وعبد بن حميد وابن المنذر والخرائطي في مساوىء الأخلاق والحاكم ، وصححه عن ابن عباس في قوله : { عتل بعد ذلك زنيم } قال : هو الرجل يعرف بالشر كما تعرف الشاة بزنمتها .
وأخرج ابن أبي حاتم عن ابن عباس قال : الزنيم هو الرجل يمر على القوم فيقولون رجل سوء .
وأخرج البخاري والنسائي وابن أبي حاتم وابن مردويه وأبو نعيم عن ابن عباس في قوله : { عتل بعد ذلك زنيم } قال : رجل من قريش كانت له زنمة زائدة مثل زنمة الشاة يعرف بها .
وأخرج ابن جرير وابن المنذر عن ابن عباس في الآية قال : نعت فلم يعرف حتى قيل { زنيم } وكانت له زنمة في عنقه يعرف بها .
وأخرج ابن جرير عن ابن عباس قال : الزنيم الملحق النسب .
وأخرج ابن جرير عن ابن عباس في قوله : { زنيم } قال : ظلوم .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { زنيم } قال : ولد الزنا . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول الشاعر :
زنيم تداعته الرجال زيادة ... كما زيد في عرض الأديم الأكارع
وأخرج عبد الرزاق وعبد بن حميد عن علي بن أبي طالب قال : الزنيم هو الهجين الكافر .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { مهين } قال : الكذاب { هماز } يعني الاغتياب { عتل } قال : الشديد الفاتك { زنيم } الدعيّ وفي قوله : { سنسمه على الخرطوم } فقاتل يوم بدر فخطم بالسيف في القتال .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله : { سنسمه على الخرطوم } قال : سيما على أنفه لا تفارقه .
وأخرج عبد بن حميد عن قتادة في قوله : { سنسمه على الخرطوم } قال : سنسمه بسيما لا تفارقه آخر ما عليه .

وأخرج عبد بن حميد عن عاصم أنه قرأ { أن كان ذا مال وبنين } بهمزتين يستفهم .
وأخرج ابن أبي حاتم والطبراني وابن مردويه والبيهقي في شعب الإِيمان عن عبدالله بن عمر عن النبي صلى الله عليه وسلم قال : « من مات همازاً لمازاً ملقباً للناس كان علامته يوم القيامة أن يسمه الله على الخرطوم من كلا الشدقين » .
قوله : تعالى : { إنا بلوناهم } الآيات .
أخرج عبد بن حميد عن قتادة في قوله : { إنا بلوناهم كما بلونا أصحاب الجنة } قال : هؤلاء ناس قص الله عليكم حديثهم ، وبيّن لكم أمرهم .
وأخرج ابن أبي حاتم عن ابن جريج أن أبا جهل قال يوم بدر : خذوهم أخذاً فاربطوهم في الجبال ، ولا تقتلوا منهم أحداً فنزل { إنا بلوناهم كما بلونا أصحاب الجنة } يقول : في قدرتهم عليهم كما اقتدر أصحاب الجنة على الجنة .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { كما بلونا أصحاب الجنة } قال : كانوا من أهل الكتاب .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { كما بلونا أصحاب الجنة } قال : هم ناس من الحبشة كانت لأبيهم جنة ، وكان يطعم منها السائلين ، فمات أبوهم فقال بنوه : إن كان أبونا لأحمق يطعم المساكين ، فأقسموا ليصرمنّها مصبحين وأن لا يطعموا مسكيناً .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة قال : كانت الجنة لشيخ من بني إسرائيل ، وكان يمسك قوت سنته ، ويتصدق بالفضل ، وكان بنوه ينهونه عن الصدقة فلما مات أبوهم غدوا عليها فقالوا لا يدخلنها اليوم عليكم مسكين { وغدوا على حرد قادرين } يقول : على جد من أمرهم .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن سعيد بن جبير في قوله : { كما بلونا أصحاب الجنة } قال : هي أرض باليمن يقال لها ضر ، وإن بينها وبين صنعاء ستة أميال .
وأخرج عبد بن حميد وابن المنذر عن أبي صالح في قوله : { ولا يستثنون } قال : كان استثناؤهم سبحان الله .
وأخرج ابن جرير عن ابن عباس في قوله : { فطاف عليها طائف من ربكْ } قال : هو أمر من الله .
وأخرج ابن المنذر عن ابن جريج في قوله : { فطاف عليها طائف من ربك } قال : عذاب : عنق من النار خرجت من وادي جهنم .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { فطاف عليها طائف من ربك وهم نائمون } قال : أتاها أمر الله ليلاً { فأصبحت كالصريم } قال : كالليل المظلم .
وأخرج عبد بن حميد عن قطر بن ميمون مثله .
وأخرج ابن أبي حاتم وابن مردويه عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « إياكم والمعاصي إن العبد ليذنب الذنب فينسى به الباب من العلم ، وإن العبد ليذنب الذنب فيحرم به قيام الليل ، وإن العبد ليذنب الذنب فيحرم به رزقاً قد كان هيىء له ، ثم تلا رسول الله صلى الله عليه وسلم { فطاف عليها طائف من ربك وهم نائمون فأصبحت كالصريم } قد حرموا خير جنتهم بذنبهم » .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { كالصريم } قال : مثل الليل الأسود .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { كالصريم } قال : الذهب . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول الشاعر :
غدوت عليه غدوة فوجدته ... قعوداً لديه بالصريم عواذله
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله : أن { اغدوا على حرثكم } قال : كان عنباً .
وأخرج ابن المنذر عن ابن عباس في قوله : { وهم يتخافتون } قال : الإِسرار والكلام الخفي .
وأخرج عبد بن حميد عن قتادة في قوله : { وهم يتخافتون } قال : يسرون بينهم أن لا يدخلنها اليوم عليكم مسكين { وغدوا على حرد قادرين } قال : غدا القوم وهم محردون إلى جنتهم قادرون عليها في أنفسهم .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله : { على حرد قادرين } يقول : ذو قدرة .
وأخرج سعيد بن منصور وعبد بن حميد عن مجاهد قال : { وغدوا على حرد قادرين } قال : غدوا على أمر قد قدروا عليه ، وأجمعوا عليه في أنفسهم أن لا يدخل عليهم مسكين .
وأخرج عبد بن حميد وابن المنذر عن عكرمة في قوله : { وغدوا على حرد } قال : غيظ .
وأخرج عبد بن حميد عن الحسن في قوله : { وغدوا على حرد } يعني المساكين يجد .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { قالوا إنا لضالون } قال : أضللنا مكان جنتنا .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { إنا لضالون } قال : أخطأنا الطريق ، ما هذه جنتنا ، وفي قوله : { بل نحن محرومون } قال : بل حورفنا فحرمناها ، وفي قوله : { قال أوسطهم } قال : أعدل القوم وأحسن القوم فزعاً وأحسنهم رجعة .
وأخرج ابن المنذر عن ابن جريج في قوله : { بل نحن مرومون } قال : لما تبينوا وعرفوا معالم جنتهم قالوا { بل نحن محرومون } محارفون .
وأخرج ابن المنذر عن معمر قال : قلنا لقتادة أمن أهل الجنة هم أم من أهل النار؟ قال : لقد كلفتني تعباً .
وأخرج عبد بن حميد عن مجاهد في قوله : { قال أوسطهم } قال : أعدلهم .
وأخرج عبد بن حميد عن عكرمة في قوله : { قال أوسطهم } يعني أعدلهم ، وكل شيء في كتاب الله أوسط فهو أعدل .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { قال أوسطهم } قال : أعدلهم .
وأخرج ابن أبي حاتم عن السري في قوله : { ألم أقل لكم لولا تسبحون } قال : كان استثناؤهم في ذلك الزمان التسبيح .
وأخرج ابن المنذر عن ابن جريج في قوله : { لولا تسبحون } قال : لولا تستثنون عند قولهم ليصرمنّها مصبحين ولا يستثنون عند ذلك وكان التسبيح استثناءهم كما نقول نحن إن شاء الله .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { كذلك العذاب } قال : عقوبة الدنيا { ولعذاب الآخرة } قال : عقوبة الآخرة وفي قوله : { سلهم أيهم بذلك زعيم } قال : أيهم كفيل بهذا الأمر .
وأخرج ابن المنذر عن ابن جريج في قوله : { تدرسون } قال : تقرؤون ، وفي قوله : { أيمان علينا بالغة } قال : عهد علينا .


القلم - تفسير الدرر المنثور

يَوْمَ يُكْشَفُ عَنْ سَاقٍ وَيُدْعَوْنَ إِلَى السُّجُودِ فَلَا يَسْتَطِيعُونَ (42) خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ وَقَدْ كَانُوا يُدْعَوْنَ إِلَى السُّجُودِ وَهُمْ سَالِمُونَ (43) فَذَرْنِي وَمَنْ يُكَذِّبُ بِهَذَا الْحَدِيثِ سَنَسْتَدْرِجُهُمْ مِنْ حَيْثُ لَا يَعْلَمُونَ (44) وَأُمْلِي لَهُمْ إِنَّ كَيْدِي مَتِينٌ (45) أَمْ تَسْأَلُهُمْ أَجْرًا فَهُمْ مِنْ مَغْرَمٍ مُثْقَلُونَ (46) أَمْ عِنْدَهُمُ الْغَيْبُ فَهُمْ يَكْتُبُونَ (47) فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلَا تَكُنْ كَصَاحِبِ الْحُوتِ إِذْ نَادَى وَهُوَ مَكْظُومٌ (48) لَوْلَا أَنْ تَدَارَكَهُ نِعْمَةٌ مِنْ رَبِّهِ لَنُبِذَ بِالْعَرَاءِ وَهُوَ مَذْمُومٌ (49) فَاجْتَبَاهُ رَبُّهُ فَجَعَلَهُ مِنَ الصَّالِحِينَ (50) وَإِنْ يَكَادُ الَّذِينَ كَفَرُوا لَيُزْلِقُونَكَ بِأَبْصَارِهِمْ لَمَّا سَمِعُوا الذِّكْرَ وَيَقُولُونَ إِنَّهُ لَمَجْنُونٌ (51) وَمَا هُوَ إِلَّا ذِكْرٌ لِلْعَالَمِينَ (52)

أخرج البخاري وابن المنذر وابن مردويه عن أبي سعيد سمعت النبي صلى الله عليه وسلم يقول : « يكشف ربنا عن ساقه فيسجد له كل مؤمن ومؤمنة ، ويبقى من كان يسجد في الدنيا رياء وسمعة ، فيذهب ليسجد فيعود ظهره طبقاً واحداً » .
وأخرج ابن مندة في الرد على الجهمية عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « { يوم يكشف عن ساق } قال : يكشف الله عز وجل عن ساقه »
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن منده عن ابن مسعود في قوله : { يوم يكشف عن ساق } قال : عن ساقيه تبارك وتعالى . قال ابن منده : لعله في قراءة ابن مسعود « يكشف » بفتح الياء وكسر الشين .
وأخرج أبو يعلى وابن جرير وابن المنذر وابن مردويه والبيهقي في الأسماء والصفات وضعفه وابن عساكر عن أبي موسى « عن النبي صلى الله عليه وسلم في قوله : { يوم يكشف عن ساق } قال : عن نور عظيم فيخرون له سجداً » .
وأخرج الفريابي وسعيد بن مصور وابن منده والبيهقي في الأسماء والصفات من من طريق إبراهيم النخعي في قوله : { يوم يكشف عن ساق } قال : قال ابن عباس يكشف عن أمر عظيم ، ثم قال : قد قامت الحرب على ساق ، قال : وقال ابن مسعود : يكشف عن ساقه فيسجد كل مؤمن ويعصو ظهر الكافر فيصير عظماً واحداً .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في الأسماء والصفات من طريق عكرمة عن ابن عباس أنه سئل عن قوله : { يوم يكشف عن ساق } قال : إذا خفي عليكم شيء من القرآن فابتغوه في الشعر فإنه ديوان العرب أما سمعتم قول الشاعر :
أصبر عناق أنه شر باق ... قد سن لي قومك ضرب الأعناق
وقامت الحرب بنا على ساق ... قال ابن عباس : هذا يوم كرب وشدة .
وأخرج الطستي في مسائلة عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { يوم يكشف عن ساق } قال : عن شدة الآخرة قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
قد قامت الحرب بنا على ساق ... وأخرج ابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس { يوم يكشف عن ساق } قال : هو الأمر الشديد المفظع من الهول يوم القيامة .
وأخرج ابن مندة عن ابن عباس في قوله : { يوم يكشف عن ساق } قال : عن شدة الآخرة .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن منده عن مجاهد في قوله : { يوم يكشف عن ساق } قال : عن شدة الأمر وجده قال : وكان ابن عباس يقول : هي أشد ساعة تكون يوم القيامة .

وأخرج البيهقي في الأسماء والصفات عن ابن عباس أنه قرأ { يوم يكشف عن ساق } قال : يريد القيامة والساعة لشدتها .
وأخرج البيهقي عن ابن عباس في قوله : { يوم يكشف عن ساق } قال : حين يكشف الأمر وتبدو الأعمال ، وكشفه دخول الآخرة وكشف الأمر عنه .
وأخرج سعيد بن منصور وعبد بن حميد وابن منده من طريق عمرو بن دينار قال : كان ابن عباس يقرأ « يوم تكشف عن ساق » بفتح التاء ، قال أبو حاتم السجستاني : أي تكشف الآخرة عن ساقها يستبين منها ما كان غائباً .
وأخرج عبد بن حميد عن عاصم أنه قرأ { يوم يكشف عن ساق } بالياء ورفع الياء .
وأخرج عبد بن حميد وابن المنذر والبيهقي في الأسماء والصفات عن عكرمة أنه سئل عن قوله : { يوم يكشف عن ساق } قال : إن العرب كانوا إذا اشتد القتال فيهم والحرب ، وعظم الأمر فيهم قالوا لشدة ذلك : قد كشفت الحرب عن ساق ، فذكر الله شدة ذلك اليوم بما يعرفون .
وأخرج عبد بن حميد وابن المنذر عن سعيد بن جبير أنه سئل عن قوله : { يوم يكشف عن ساق } فغضب غضباً شديداً وقال : إن أقواماً يزعمون أن الله يكشف عن ساقه ، وإنما يكشف عن الأمر الشديد .
وأخرج ابن المنذر عن ابن عباس في قوله : { وقد كانوا يدعون إلى السجود وهم سالمون } قال : هم الكفار كانوا يدعون في الدنيا وهم آمنون فاليوم يدعون وهم خائفون ، ثم أخبر الله سبحانه أنه حال بين أهل الشرك وبين طاعته في الدنيا والآخرة ، فأما في الدنيا ، فإنه قال : ما كانوا يستطيعون السمع وهي طاعته ، وما كانوا يبصرون وأما الآخرة فإنه قال : لا يستطيعون خاشعة أبصارهم .
وأخرج ابن المنذر عن مجاهد في الآية قال : أخبرنا أن بين كل مؤمنين منافقاً يوم القيامة ، فيسجد المؤمنان وتقسو ظهور المنافقين ، فلا يستطيعون السجود ويزدادون لسجود المؤمنين توبيخاً وحسرة وندامة .
وأخرج عبد بن حميد عن مجاهد { يوم يكشف عن ساق } قال : عن بلاء عظيم .
وأخرج عبد بن حميد عن إبراهيم النخعي { يوم يكشف عن ساق } قال : عن أمر عظيم الشدة .
وأخرج عبد بن حميد عن الربيع بن أنس { يوم يكشف عن ساق } قال : عن الغطاء ، فيقع من كان آمن به في الدنيا ، فيسجدون له ، ويدعى الآخرون إلى السجود فلا يستطيعون ، لأنهم لم يكونوا آمنوا به في الدنيا ، ولا يبصرونه ولا يستطيعون السجود وهم سالمون في الدنيا .
وأخرج عبد بن حميد عن قتادة رضي الله عنه في قوله : { يوم يكشف عن ساق } قال : أمر فظيع جليل ، { ويدعون إلى السجود فلا يستطيعون } قال : ذلكم يوم القيامة ذكر لنا أن النبي صلى الله عليه وسلم كان يقول : « يؤذن للمؤمنين يوم القيامة في السجود فيسجد المؤمنون وبين كل مؤمنين منافق ، فيتعسر ظهر المنافق عن السجود ، ويجعل الله سجود المؤمنين عليهم توبيخاً وصغاراً وذلاً وندامة وحسرة »

وفي قوله : { وقد كانوا يدعون إلى السجود وهم سالمون } قال : في الصلوات .
وأخرج ابن مردويه عن كعب الحبر قال : والذي أنزل التوراة على موسى والإِنجيل على عيسى والزبور على داود والفرقان على محمد أنزلت هذه الآيات في الصلوات المكتوبات حيث ينادي بهن { يوم يكشف عن ساق } إلى قوله : { وقد كانوا يدعون إلى السجود وهم سالمون } الصلوات الخمس إذا نودي بها .
وأخرج البيهقي في شعب الإِيمان عن سعيد بن جبير في قوله : { وقد كانوا يدعون إلى السجود } قال : الصلوات في الجماعات .
وأخرج البيهقي عن ابن عباس في قوله : { وقد كانوا يدعون إلى السجود } قال : الرجل يسمع الأذان فلا يجيب الصلاة .
وأخرج عبد بن حميد عن الحسن قال : قال رسول الله صلى الله عليه وسلم : « يجمع الله الخلائق يوم القيامة ثم ينادي مناد : من كان يعبد شيئاً فليتبعه ، فيتبع كل قوم ما كانوا يعبدون ، ويبقى المسلمون وأهل الكتاب ، فيقال لليهود : ما كنتم تعبدون؟ فيقولون الله وموسى ، فيقال لهم : لستم من موسى وليس موسى منكم ، فيصرف بهم ذات الشمال ، ثم يقال للنصارى : ما كنتم تعبدون؟ فيقولون الله وعيسى . فيقال لهم : لستم من عيسى وليس عيسى منكم ، ثم يصرف بهم ذات الشمال ، ويبقى المسلمون فيقال لهم : ما كنتم تعبدون؟ فيقولون : الله ، فيقال لهم : هل تعرفونه؟ فيقولون : إن عرّفنا نفسه عرفناه ، فعند ذلك يؤذن لهم في السجود بين كل مؤمنين منافق ، فتقصم ظهورهم عن السجود ، ثم قرأ هذه الآية { ويدعون إلى السجود فلا يستطيعون } » .
وأخرج إسحق بن راهويه في مسنده وعبد بن حميد وابن أبي الدنيا والطبراني والآجري في الشريعة والدارقطني في الرؤية والحاكم وصححه وابن مردويه والبيهقي في البعث عن عبد الله بن مسعود عن النبي صلى الله عليه وسلم قال : « يجمع الله الناس يوم القيامة ، وينزل الله في ظلل من الغمام فينادي منادٍ يا أيها الناس ألم ترضوا من ربكم الذي خلقكم وصوّركم ورزقكم أن يولي كل إنسان منكم ما كان يعبد في الدنيا ويتولى أليس ذلك من ربكم عدلاً؟ قالوا : بلى ، قال : فينطلق كل إنسان منكم إلى ما كان يعبد في الدنيا ويتمثل لهم ما كانوا يعبدون في الدنيا ، فيتمثل لمن كان يعبد عيسى شيطان عيسى ، ويتمثل لمن كان يعبد عزيراً شيطان عزير ، حتى يمثل لهم الشجرة والعود والحجر ويبقى أهل الإِسلام جثوماً فيتمثل لهم الرب عز وجل ، فيقول لهم : ما لكم لم تنطلقوا كما انطلق الناس؟ فيقولون : إن لنا ربّاً ما رأيناه بعد ، فيقول : فبم تعرفون ربكم إن رأيتموه؟ قالوا : بيننا وبينه علامة إن رأيناه عرفناه . قال : وما هي؟ قال : { يكشف عن ساق } فيكشف عند ذلك عن ساق فيخر كل من كان يسجد طائعاً ساجداً ، ويبقى قوم ظهورهم كصياصي البقر يريدون السجود فلا يستطيعون ، ثم يؤمرون فيرفعوا رؤوسهم ، فيعطون نورهم على قدر أعمالهم ، فمنهم من يعطى نوره مثل الجبل بين يديه ، ومنهم من يعطى نوره فوق ذلك ، ومنهم من يعطى نوره مثل النخلة بيمينه ، ومنهم من يعطى نوره دون ذلك بيمينه ، حتى يكون آخر ذلك من يعطى نوره على إبهام قدميه يضيء مرة ويطفأ مرة ، فإذا أضاء قدم قدمه ، وإذا طفىء قام ، فيمر ويمرون على الصراط والصراط كحدّ السيف دحض مزلة ، فيقال لهم : انجوا على قدر نوركم ، فمنهم من يمر كانقضاض الكوكب ، ومنهم من يمر كالطرف ، ومنهم من يمر كالريح ، ومنهم من يمر كشد الرجل ويرمل رملاً ، يمرون على قدر أعمالهم حتى يمر الذي نوره على إبهام قدمه يجر يداً ويعلق يداً ، ويجر رجلاً ويعلق رجلاً ، وتصيب جوانبه النار ، فيخلصون فإذا خلصوا قالوا : الحمد لله الذي نجانا منك بعد الذي أراناك . لقد أعطانا الله ما لم يعط أحداً ، فينطلقون إلى ضحضاح عند باب الجنة ، فيغتسلون فيعود إليهم ريح أهل الجنة ، وألوانهم ، ويرون من خلل باب الجنة وهو يصفق منزلاً في أدنى الجنة فيقولون : ربنا أعطنا ذلك المنزل ، فيقول لهم : أتسألون الجنة وقد نجيتكم من النار ، فيقولون : ربنا أعطنا ، حل بيننا وبين النار ، هذا الباب لا نسمع حسيسها ، فيقول لهم : لعلكم إن أُعْطِيتُمُوهُ أن تسألوا غيره ، فيقولون : لا وعزتك لا نسأل غيره ، وأي منزل يكون أحسن منه؟ قال : فيدخلون الجنة ويرفع لهم منزل أمام ذلك كان الذي رأوا قبل ذلك حلم عنده فيقولون : ربنا أعطنا ذلك المنزل ، فيقول : لعلكم إن أعطيتكموه أن تسألوا غيره ، فيقولون : لا وعزتك لا نسأل غيره ، وأي منزل أحسن منه؟ فيعطونه ، ثم يرفع لهم أمام ذلك منزل آخر كان الذي رأوا قبل ذلك حلم عند هذا الذي رأوا فيقولون : ربنا أعطنا ذلك المنزل ، فيقول : لعلكم إن أعطيتكموه أن تسألوا غيره ، فيقولون : لا وعزتك لا نسأل غيره وأي منزل أحسن منه؟ ثم يسكتون فيقولون لهم : ما لكم لا تسألون فيقولون : ربنا قد سألناك حتى استحينا ، فيقال لهم : ألم ترضوا أن أعطيكم مثل الدنيا منذ يوم خلقتها إلى يوم أفنيتها وعشرة أضعافها؟ فيقولون : أتستهزىء بنا وأنت رب العالمين؟ »

قال مسروق : فما بلغ عبد الله هذا المكان من الحديث إلا ضحك ، وقال : سمعت رسول الله صلى الله عليه وسلم يحدثه مراراً فما بلغ هذا المكان من الحديث إلا ضحك حتى تبدو لهواته ، ويبدو آخر ضرس من أضراسه ، يقول : الأسنان . قال : « فيقول لا ولكني على ذلك قادر فاسألوني . قالوا : ربنا ألحقنا بالناس . فيقال لهم : الحقوا الناس ، فينطلقون يرملون في الجنة حتى يبدو الرجل منهم في الجنة قصر درة مجوّف فيخر ساجداً ، فيقال له : ارفع رأسك ، فيرفع رأسه فيقول : رأيت ربي ، فيقال له : إنما ذلك منزل من منازلك فينطلق ويستقبله رجل فيتهيأ للسجود فيقال له : ما لك؟ فيقول : رأيت ملكاً ، فيقال له : إنما ذلك قهرمان من قهارمتك عبد من عبيدك فيأتيه فيقول : إنما أنا قهرمان من قهارمتك على هذا القصر تحت يدي ألف قهرمان ، كلهم على ما أنا عليه ، فينطلق به عند ذلك حتى يفتح له القصر ، وهي درة مجوّفة سقائفها وأغلاقها وأبوابها ومفاتيحها منها . قال : فيفتح له القصر فتستقبله جوهرة خضراء مبطنة بحمراء سبعون ذراعاً فيها ستون باباً ، كل باب يفضي إلى جوهرة على غير لون صاحبتها ، في كل جوهرة سرر وأدراج ونصائف ، وقال : وصائف ، فيدخل ، فإذا هو بحوراء عيناء عليها سبعون حلةٍ يرى مخ ساقها من وراء حللها كبدها مرآته وكبده مرآتها إذا أعرض عنها إعراضة ازدادت في عينه سبعين ضعفاً عما كانت قبل ذلك ، وإذا أعرضت عنه إعراضة ازداد في عينها سبعين ضعفاً عما كان قبل ذلك ، فتقول : لقد ازددت في عيني سبعين ضعفاً ويقول لها مثل ذلك . قال : فيشرف على ملكه مد بصره مسيرة مائة عام »

، قال : فقال عمر بن الخطاب عند ذلك : ألا تسمع يا كعب ما يحدثنا به ابن أم عبد عن أدنى أهل الجنة ما له ، فكيف بأعلاهم؟ قال : يا أمير المؤمنين ما لا عين رأت ولا أذن سمعت ، إن الله كان فوق العرش والماء فخلق لنفسه داراً بيده فزينها بما شاء وجعل فيها ما شاء من الثمرات والشراب ، ثم أطبقها فلم يرها أحد من خلقه منذ خلقها جبريل ولا غيره من الملائكة ، ثم قرأ كعب { فلا تعلم نفس ما أخفي لهم من قرة أعين } [ السجدة : 17 ] الآية ، وخلق دون ذلك جنتين فزينهما بما شاء وجعل فيهما ما ذكر من الحرير والسندس والاستبرق ، وأراهما من شاء من خلقه من الملائكة ، فمن كان كتابه في عليين نزل تلك الدار ، فإذا ركب الرجل من أهل عليين في ملكه لم يبقِ خيمة من خيام الجنة إلاّ دخلها من ضوء وجهه حتى إنهم ليستنشقون ريحه ويقولون : واهاً وهذه الريح الطيبة ، ويقولون : لقد أشرف علينا اليوم رجل من أهل عليين ، فقال عمر : ويحك يا كعب إن هذه القلوب قد استرسلت فاقبضها فقال كعب : يا أمير المؤمنين إن لجهنم زفرة ما من ملك ولا نبي إلاّ يخر لركبته حتى يقول إبراهيم خليل الله؛ رب نفسي نفسي ، وحتى لو كان لك عمل سبعين نبياً إلى عملك لظننت أن لن تنجو منها .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي حاتم والطبراني والحاكم وصححه والبيهقي في البعث والنشور عن ابن مسعود أنه ذكر عنده الدجال فقال : يفترق ثلاث فرق تتبعه فرقة تتبعه ، وفرقة تلحق بأرض آبائها منابت الشيخ ، وفرقة تأخذ شط الفرات فيقاتلها ويقاتلونه حتى يجتمع المؤمنون بقرى الشام ، فيبعثون إليه طليعة فيهم فارس على فرس أشقر أو أبلق فيقتلون لا يرجع إليهم شيء ، ثم ن المسيح ينزل فيقتله ثم يخرج يأجوج ومأجوج فيموجون في الأرض ، فيفسدون فيها ، ثم قرأ عبد الله

{ وهم من كل حدب ينسلون } [ الأنبياء : 96 ] ثم يبعث الله عليهم دابة مثل هذه النغفة ، فتدخل في أسماعهم ومناخرهم ، فيموتون منها ، فتنتن الأرض منهم ، فيجأر أهل الأرض إلى الله فيرسل الله ماء فيطهرها منهم ثم يبعث ريحاً فيها زمهرير باردة فلا تدع على وجه الأرض [ 7 ] إلا كفئت بتلك الريح ثم تقوم الساعة على شرار الناس ، ثم يقوم ملك الصور بين السماء والأرض فينفخ فيه ، فلا يبقى خلق الله في السموات والأرض إلا مات إلا من شاء ربك ، ثم يكون بين النفختين ما شاء الله أن يكون ، فليس من ابن آدم خلق إلا وفي الأرض منه شيء ثم يرسل الله ماء من تحت العرش منياً كمني الرجال ، فتنبت جسمانهم ولحمانهم من ذلك الماء كما تنبت الأرض من الثرى ، ثم قرأ عبد الله { الله الذي يرسل الرياح فتثير سحاباً فسقناه إلى بلد ميت فأحيينا به الأرض بعد موتها كذلك النشور } [ الروم : 48 ] ثم يقوم ملك بالصور بين السماء والأرض فينفخ فيه ، فتنطلق كل نفس إلى جسدها حتى تدخل فيه ، فيقومون فيجيئون مجيئة رجل واحد قياماً لرب العالمين ، ثم يتمثل الله للخلق فيلقاهم ، فليس أحد من الخلق يعبد من دون الله شيئاً إلا هو متبع له يتبعه ، فيلقى اليهود فيقول : ما تعبدون؟ فيقولون : نعبد عزيراً ، فيقول : هل يسركم الماء؟ قالوا : نعم ، فيريهم جهنم كهيئة السراب ، ثم قرأ عبد الله { وعرضنا جهنم يومئذ للكافرين عرضاً } [ الكهف : 100 ] ثم يلقى النصارى فيقولون ما كنتم تعبدون؟ قالوا : المسيح فيقول : هل يسركم الماء؟ قالوا : نعم ، فيريهم جهنم كهيئة السراب ، وكذلك كل من يعبد من دون الله شيئاً ، ثم قرأ عبد الله { وقفوهم إنهم مسؤولون } [ الصافات : 24 ] حتى يمر المسلمون فيلقاهم فيقول : من تعبدون؟ فيقولون : نعبد الله ، ولا نشرك به شيئاً ، فينتهرهم مرة أو مرتين من تعبدون؟ فيقولون : نعبد الله ، ولا نشرك به شيئاً ، فيقول : هل تعرفون ربكم؟ فيقولون : سبحان الله إذا تعرف لنا عرفناه ، فعند ذلك { يكشف عن ساق } فلا يبقى مؤمن إلاّ خر لله ساجداً ، ويبقى المنافقون ظهورهم طبق واحد كأنما فيها السفافيد ، فيقولون : « ربنا فيقول : قد كنتم تدعون إلى السجود وأنتم سالمون » ثم يؤمر بالصراط فيضرب على جهنم ، فتمر الناس بأعمالهم يمر أوائلهم كلمح البصر أو كلمح البرق ، ثم كمر الريح ثم كمر الطير ثم كأسرع البهائم ، ثم كذلك يجيء الرجل سعياً حتى يجيء الرجل مشياً حتى يجيء آخرهم رجل يتكفأ على بطنه ، فيقول : يا رب أبطأت بي ، فيقول : إنما أبطأ بك عملك ثم يأذن الله في الشفاعة فيكون أول شافع جبريل ، ثم إبراهيم خليل الله ، ثم موسى ، أو قال عيسى ، ثم يقوم نبيكم صلى الله عليه وسلم رابعاً لا يشفع أحد بعده فيما يشفع فيه ، وهو المقام المحمود الذي وعده الله

{ عسى أن يبعثك ربك مقاماً محموداً } [ الاسراء : 79 ] فليس من نفس إلا تنظر إلى بيت في الجنة وبيت في النار وهو يوم الحسرة ، فيرى أهل النار البيت الذي في الجنة ، فيقال : لو عملتم ، ويرى أهل الجنة البيت الذي في النار فيقال : لولا أن منّ الله عليكم ثم يشفع الملائكة والنبيون والشهداء والصالحون والمؤمنون ، فيشفعهم الله ، ثم يقول : أنا أرحم الراحمين ، فيخرج من النار أكثر مما أخرج من جميع الخلق برحمته ، حتى ما يترك فيها أحداً فيه خير ، ثم قرأ عبد الله يا أيها الكفار { ما سلككم في سقر قالوا لم نك من المصلين } [ المدثر : 42 ] إلى قوله : { وكنا نكذب بيوم الدين } [ المدثر : 46 ] قال : ترون في هؤلاء أحداً فيه خير لا وما يترك فيها أحداً فيه خير ، فإذا أراد الله أن لا يخرج منها أحداً غير وجوههم وألوانهم فيجيء الرجل من المؤمنين فيشفع ، فيقال له : من عرف أحداً فيخرجه فيجيء الرجل فينظر فلا يعرف أحداً ، فيقول الرجل للرجل : يا فلان أنا فلان ، فيقول : ما أعرفك ، فيقولون : { ربنا أخرجنا منها فإن عدنا فإنا ظالمون } [ المؤمنون : 107 ] فيقول : { اخسئوا فيها ولا تكلمون } [ المؤمنون : 108 ] فإذا قال ذلك أطبقت عليهم ، فلم يخرج منهم بشر .
أخرج ابن المنذر عن ابن جريج في قوله : { ولا تكن كصاحب الحوت } قال : تغاضب كما غاضب يونس .
وأخرج عبد الرزاق وأحمد في الزهد وابن المنذر عن قتادة { ولا تكن كصاحب الحوت } قال : لا تعجل كما عجل ، ولا تغاضب كما غاضب .
وأخرج الحاكم عن وهب قال : كان في خلق يونس ضيق فلما حملت عليه أثقال النبوة تفسخ منها تفسخ الربع ، فقذفها من يديه وهرب ، قال تعالى لنبيه { ولا تكن كصاحب الحوت إذ نادى وهو مكظوم } .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وهو مكظوم } قال : مغموم وفي قوله : { وهو مذموم } قال : مليم .
وأخرج عبد بن حميد عن مجاهد في قوله : { وهو مكظوم } قال : مغموم .
قوله تعالى : { وإن يكاد الذين كفروا } الآية .
أخرج ابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { ليزلقونك بأبصارهم } قال : ينفذونك بأبصارهم .
وأخرج عبد بن حميد عن مجاهد { ليزلقونك بأبصارهم } لينفذونك بأبصارهم .
وأخرج عبد بن حميد عن قتادة { ليزلقونك بأبصارهم } قال : لينفذونك بأبصارهم معاداة لكتاب الله ولذكر الله .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن مردويه عن عطاء قال : كان ابن عباس يقرأ { وإن يكاد الذين كفروا ليزلقونك بأبصارهم } قال : يقول : ينفذونك بأبصارهم من شدة النظر إليك ، قال ابن عباس : فكيف يقولون أزلق السهم أو زهق السهم .

وأخرج أبو عبيدة في فضائله وابن جرير عن ابن مسعود أنه قرأ « ليزهقونك بأبصارهم » .
وأخرج البخاري عن ابن عباس أن رسول الله صلى الله عليه وسلم قال : « العين حق » .
وأخرج أبو نعيم في الحلية عن جابر أن النبي صلى الله عليه وسلم قال : « العين تدخل الرجل القبر والجمل القدر » .
وأخرج البزار عن جابر أن النبي صلى الله عليه وسلم قال : « أكثر من يموت من أمتي بعد قضاء الله وقدره بالعين » .


الحاقة - تفسير الدرر المنثور

الْحَاقَّةُ (1) مَا الْحَاقَّةُ (2) وَمَا أَدْرَاكَ مَا الْحَاقَّةُ (3) كَذَّبَتْ ثَمُودُ وَعَادٌ بِالْقَارِعَةِ (4) فَأَمَّا ثَمُودُ فَأُهْلِكُوا بِالطَّاغِيَةِ (5) وَأَمَّا عَادٌ فَأُهْلِكُوا بِرِيحٍ صَرْصَرٍ عَاتِيَةٍ (6) سَخَّرَهَا عَلَيْهِمْ سَبْعَ لَيَالٍ وَثَمَانِيَةَ أَيَّامٍ حُسُومًا فَتَرَى الْقَوْمَ فِيهَا صَرْعَى كَأَنَّهُمْ أَعْجَازُ نَخْلٍ خَاوِيَةٍ (7) فَهَلْ تَرَى لَهُمْ مِنْ بَاقِيَةٍ (8) وَجَاءَ فِرْعَوْنُ وَمَنْ قَبْلَهُ وَالْمُؤْتَفِكَاتُ بِالْخَاطِئَةِ (9) فَعَصَوْا رَسُولَ رَبِّهِمْ فَأَخَذَهُمْ أَخْذَةً رَابِيَةً (10) إِنَّا لَمَّا طَغَى الْمَاءُ حَمَلْنَاكُمْ فِي الْجَارِيَةِ (11) لِنَجْعَلَهَا لَكُمْ تَذْكِرَةً وَتَعِيَهَا أُذُنٌ وَاعِيَةٌ (12) فَإِذَا نُفِخَ فِي الصُّورِ نَفْخَةٌ وَاحِدَةٌ (13)

أخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { الحاقة } قال : من أسماء يوم القيامة .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر والحاكم عن قتادة رضي الله عنه في قوله : { الحاقة } يعني الساعة أحقت لكل عامل عمله { وما أدراك ما الحاقة } قال : تعظيماً ليوم القيامة ، كما تسمعون ، وفي قوله : { كذبت ثمود وعاد بالقارعة } قال : بالساعة .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله : { الحاقة } قال : حققت لكل عامل عمله للمؤمن إيمانه وللمنافق نفاقه ، وفي قوله : { بالقارعة } قال : يوم القيامة .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله : { فأهلكوا بالطاغية } قال : بالذنوب ، وكان ابن عباس يقول : الصيحة .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله : { فأهلكوا بالطاغية } قال : أرسل الله عليهم صيحة واحدة فأهمدتهم فأهلكوا في قوله : { بريح صرصر عاتية } قال : عتت عليهم حتى نقبت أفئدتهم .
وأخرج الفريابي وعبد بن حميد وابن جرير عن ابن عباس رضي الله عنهما قال : ما أرسل الله شيئاً من ريح إلا بمكيال ، ولا قطرة من مطر إلا بمكيال إلا يوم نوح ويوم عاد ، فأما يوم نوح فإن الماء طغى على خزانه فلم يكن لهم عليه سبيل ، ثم قرأ { إنا لما طغى الماء } وأما يوم عاد فإن الريح عتت على خزانها فلم يكن لهم عليها سبيل ثم قرأ { بريح صرصر عاتية } .
وأخرج ابن جرير عن علي بن أبي طالب رضي الله عنه قال : لم تنزل قطرة من ماء إلا بمكيال على يدي ملك إلا يوم نوح ، فإنه أذن للماء دون الخزان ، فطغى الماء على الخزان ، فخرج فذلك قوله : { إنا لما طغى الماء } ولم ينزل شيء من الريح إلا بكيل على يدي ملك إلا يوم عاد فإنه أذن لها دون الخزان فخرجت ، فذلك قوله : { بريح صرصر عاتية } عتت على الخزان .
وأخرج أبو الشيخ في العظمة عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال : « نصرت بالصبا وأهلكت عاد بالدبور ، قال : ما أمر الخزان أن يرسلوا على عاد إلا مثل موضع الخاتم ، من الريح ، فعتت على الخزان فخرجت من نواحي الأبواب ، فذلك قوله : { بريح صرصر عاتية } قال : عتوها عتت على الخزان فبدأت بأهل البادية منهم فحملتهم بمواشيهم وبيوتهم فأقبلت بهم إلى الحاضرة { فلما رأوه عارضاً مستقبل أوديتهم قالوا هذا عارض ممطرنا } [ الأحقاف : 24 ] فلما دنت الريح وأظلتهم استبق الناس والمواشي فيها فألقت البادية على أهل الحاضرة تقصفهم فهلكوا جميعاً » .
وأخرج أبو الشيخ في العظمة والدارقطني في الأفراد وابن مردويه وابن عساكر عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم :

« ما أنزل الله من السماء كفاً من ماء إلا بمكيال ولا كفاً من ريح إلا بمكيال إلا يوم نوح ، فإن الماء طغى على الخزان فلم يكن لهم عليه سلطان ، قال الله تعالى : { إنا لما طغى الماء حملناكم في الجارية } ويوم عاد فإن الريح عتت على الخزان قال الله : { بريح صرصر عاتية } قال : الغالبة » .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه قال : الصرصر الباردة { عاتية } قال : حيث عتت على خزانها .
وأخرج أبو الشيخ في العظمة عن مجاهد رضي الله عنه في قوله : { عاتية } قال : شديدة وفي قوله : { حسوماً } قال : متتابعة .
وأخرج ابن عساكر من طريق ابن شهاب عن قبيصة بن ذؤيب قال : ما يخرج من الريح شيء إلا عليها خزان يعلمون قدرها وعددها ووزنها وكيلها حتى كانت الريح التي أرسلت على عاد فاندفق منها شيء لا يعلمون وزنه ولا قدره ولا كيله غضباً لله ، ولذلك سميت عاتية ، والماء كذلك حين كان أمر نوح فلذلك سمي طاغياً .
وأخرج ابن أبي حاتم عن الربيع بن أنس في قوله : { سخرها عليهم سبع ليال وثمانية أيام } قال : كان أولها الجمعة .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والطبراني والحاكم وصححه عن ابن مسعود في قوله : { حسوماً } قال : متتابعات .
وأخرج عبد بن حميد وابن جرير من طرق عن ابن عباس في قوله : { حسوماً } قال : تبعاً ، وفي لفظ متتابعات .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله : { حسوماً } قال : دائمة شديدة يعني محسومة بالبلاء ، قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت أمية بن أبي الصلت وهو يقول :
وكم كنا بها من فرط عام ... وهذا الدهر مقتبل حسوم
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله : { سخرها عليهم سبع ليال وثمانية أيام حسوماً } قال : كانوا سبع ليال وثمانية أيام أحياء في عذاب الله من الريح ، فلما أمسوا اليوم الثامن ماتوا ، فاحتملتهم الريح ، فألقتهم في البحر ، فذلك قوله : { فهل ترى لهم من باقية } وقوله : { فأصبحوا لا ترى إلا مساكنهم } قال : وأخبرت أن النبي صلى الله عليه وسلم قال : « عذبهم بكرة وكشف عنهم في اليوم التاني حتى كان الليل » .
وأخرج عبد بن حميد عن مجاهد وعكرمة رضي الله عنهما في قوله : { حسوماً } قال : متتابعة .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه في قوله : { حسوماً } قال : دائمات ، وفي قوله : { كأنهم أعجاز نخل خاوية } قال : هي أصول النخل قد بقيت أصولها وذهبت أعاليها .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله : { كأنهم أعجاز نخل } قال : أصولها وفي قوله : { خاوية } قال : خربة .

وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ { وجاء فرعون ومن قبله } بنصب القاف .
وأخرج ابن المنذر عن ابن جريج { وجاء فرعون ومن قبله } قال : ومن معه .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله : { والمؤتفكات } قال : هم قوم لوط ائتفكت بهم أرضهم .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { بالخاطئة } قال : بالخطايا وفي قوله : { أخذة رابية } قال : شديدة وفي قوله : { إنا لما طغى الماء } قال : كثر وفي قوله : { حملناكم في الجارية } قال : السفينة ، وفي قوله : { وتعيها أذن واعية } قال : حافظة ، وفي لفظ : سامعة .
وأخرج سعيد بن منصور وابن المنذر عن ابن عباس في قوله : { إنا لما طغى الماء } قال : طغى على خزانه ، فنزل ولم ينزل من السماء ماء إلا بمكيال أو ميزان إلا زمن نوح ، فإنه طغى على خزانه فنزل من غير كيل ولا وزن .
وأخرج ابن المنذر وأبو الشيخ عن سعيد بن جبير قال : لم ينزل من السماء قطرة قط إلا بعلم الخزان إلا حيث طغى الماء ، فإنه غضب لغضب الله فطغى على الخزان فخرج ما لا يعلمون ما هو .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { طغى الماء } قال : بلغني أنه طغى فوق كل شيء خمسة عشر ذراعاً .
وأخرج سعيد بن منصور وابن المنذر عن السدي في قوله : { حملناكم في الجارية } قال : السفينة وفي قوله : { لنجعلها لكم تذكرة } أي تذكرون ما صنع بهم حيث عصوا نوحاً { وتعيها } يقول : وتحصيها { أذن واعية } يقول : أذن حافظة ، يعني حديث السفينة .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن مكحول قال : « لما نزلت { وتعيها أذن واعية } قال رسول الله صلى الله عليه وسلم : » سألت ربي أن يجعلها أذن عليَّ « قال مكحول : فكان عليّ يقول : ما سمعت من رسول الله صلى الله عليه وسلم شيئاً فنسيته .
وأخرج ابن جرير وابن أبي حاتم والواحدي وابن مردويه وابن عساكر والبخاري عن بريدة قال : قال رسول الله صلى الله عليه وسلم لعليّ : » إن الله أمرني أن أدنيك ولا أقصيك ، وأن أعلمك ، وأن تعي ، وحق لك أن تعي « فنزلت هذه الآية { وتعيها أذن واعية } .
وأخرج أبو نعيم في الحلية عن عليّ قال : قال رسو ل الله صلى الله عليه وسلم : » « يا عليّ إن الله أمرني أن أدنيك وأعلمك لتعي » فأنزل هذه الآية { وتعيها أذن واعية } « فأنت أذن واعية لعلمي » « .
وأخرج ابن المنذر عن ابن جريج في قوله : { لنجعلها لكم تذكرة } قال : لأمة محمد صلى الله عليه وسلم ، وكم من سفينة قد هلكت وأثر قد ذهب يعني ما بقي من السفينة حتى أدركته أمة محمد فرأوه كانت ألواحها ترى على الجودي .

وأخرج عبد بن حميد عن قتادة في قوله : { لنجعلها لكم تذكرة } قال : عبرة وآية أبقاها الله حتى نظرت إليها هذه الأمة ، وكم من سفينة غير سفينة نوح صارت رمماً .
وأخرج عبد بن حميد وابن المنذر عن ابن عمران في قوله : { أذن واعية } قال : أذن عقلت عن الله .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله : { وتعيها أذن واعية } قال سمعت وعقلت ما سمعت وأوعت .

وَحُمِلَتِ الْأَرْضُ وَالْجِبَالُ فَدُكَّتَا دَكَّةً وَاحِدَةً (14) فَيَوْمَئِذٍ وَقَعَتِ الْوَاقِعَةُ (15) وَانْشَقَّتِ السَّمَاءُ فَهِيَ يَوْمَئِذٍ وَاهِيَةٌ (16) وَالْمَلَكُ عَلَى أَرْجَائِهَا وَيَحْمِلُ عَرْشَ رَبِّكَ فَوْقَهُمْ يَوْمَئِذٍ ثَمَانِيَةٌ (17) يَوْمَئِذٍ تُعْرَضُونَ لَا تَخْفَى مِنْكُمْ خَافِيَةٌ (18) فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ فَيَقُولُ هَاؤُمُ اقْرَءُوا كِتَابِيَهْ (19) إِنِّي ظَنَنْتُ أَنِّي مُلَاقٍ حِسَابِيَهْ (20) فَهُوَ فِي عِيشَةٍ رَاضِيَةٍ (21) فِي جَنَّةٍ عَالِيَةٍ (22) قُطُوفُهَا دَانِيَةٌ (23) كُلُوا وَاشْرَبُوا هَنِيئًا بِمَا أَسْلَفْتُمْ فِي الْأَيَّامِ الْخَالِيَةِ (24) وَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِشِمَالِهِ فَيَقُولُ يَا لَيْتَنِي لَمْ أُوتَ كِتَابِيَهْ (25) وَلَمْ أَدْرِ مَا حِسَابِيَهْ (26)

أخرج الحاكم وصححه والبيهقي في البعث والنشور عن أبيّ بن كعب في قوله : { وحملت الأرض والجبال فدكتا دكة واحدة } قال : يصيران غبرة على وجوه الكفار لا على وجوه المؤمنين ، وذلك قوله : { ووجوه يومئذ عليها غبرة ترهقها قترة } [ عبس : 40 ] .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله { فدكتا دكة واحدة } قال : زلزلة شديدة عند النفحة الآخرة . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت عدي بن زيد وهو يقول :
ملك ينفق الخزائن والذم ... ة قد دكها وكادت تبور
وأخرج عبد الرزاق وابن المنذر عن الزهري في قوله : { فدكتا دكة واحدة } قال : بلغني أن النبي صلى الله عليه وسلم قال : « يقبض الله الأرض ويطوي السماء بيمينه ثم يقول : لمن الملك أين ملوك الأرض » .
وأخرج ابن جرير وابن المنذرعن ابن جريج في قوله : { وانشقت السماء } قال : ذلك قوله : { وفتحت السماء فكانت أبواباً } [ النبأ : 19 ] .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { فهي يومئذ واهية } قال : متخرقة .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { والملك على أرجائها } قال : الملائكة على أطرافها .
وأخرج عبد بن حميد وابن المنذر عن الربيع بن أنس في قوله : { والملك على أرجائها } قال : الملائكة على شقها ينظرون إلى أهل الأرض ، وما أتاهم من الفزع .
وأخرج ابن المنذر عن سعيد بن جبير والضحاك في قوله : { والملك على أرجائها } قال : على ما لم ينشق منها .
وأخرج عبد بن حميد عن الضحاك وقتادة وسعيد بن جبير في قوله : { والملك على أرجائها } قالوا : على حافات السماء .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { والملك على أرجائها } قال : على حافاتها على ما لم يه منها .
وأخرج عبد بن حميد وعثمان بن سعيد الدارمي في الرد على الجهمية وأبو يعلى وابن المنذر وابن خزيمة وابن مردويه والحاكم وصححه والخطيب في تالي التلخيص عن العباس بن عبد المطلب في قوله : { ويحمل عرش ربك فوقهم يومئذ ثمانية } قال : ثمانية أملاك على صورة الأوعال .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس في قوله : { ويحمل عرش ربك فوقهم يومئذ ثمانية } قال : ثمانية صفوف من الملائكة لا يعلم عدتهم إلا الله .
وأخرج عبد بن حميد عن الضحاك { ويحمل عرش ربك فوقهم يومئذ ثمانية } قال : يقال ثمانية صفوف لا يعلم عدتهم إلا الله ، يقال ثمانية أملاك رؤوسهم عند العرش في السماء السابعة وأقدامهم في الأرض السفلى ، ولهم قرون كقرون الوعلة ما بين أصل قرن أحدهم إلى منتهاه مسيرة خمسمائة عام .
وأخرج عبد بن حميد عن الربيع { ويحمل عرش ربك فوقهم يومئذ ثمانية } قال : ثمانية من الملائكة .

وأخرج ابن جرير عن ابن زيد قال : قال رسول الله صلى الله عليه وسلم : « يحمله اليوم أربعة ويوم القيامة ثمانية » .
وأخرج ابن أبي حاتم عن ابن زيد قال : لم يسم من حملة العرش إلا إسرافيل قال : وميكائيل ليس من حملة العرش .
وأخرج ابن أبي حاتم وتمام الرازي في فوائده وابن عساكر عن أبي الزاهرية قال : أنبئت أن لبنان أحد حملة العرش الثمانية يوم القيامة .
وأخرج ابن عساكر عن كعب قال : لبنان أحد الثمانية تحمل العرش يوم القيامة .
وأخرج عبد بن حميد وابن المنذر عن ميسرة في قوله : { ويحمل عرش ربك فوقهم يومئذ ثمانية } قال : أرجلهم في التخوم ورؤوسهم عند العرش ، لا يستطيعون أن يرفعوا أبصارهم من شعاع النور .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن وهب بن منبه قال : أربعة أملاك يحملون العرش على أكتافهم لكل واحد منهم أربعة وجوه : وجه ثور ، ووجه أسد ، ووجه نسر ، ووجه إنسان ، لكل واحد منهم أربعة أجنحة : أما جناحان فعلى وجهه من أن ينظر إلى العرش فيصعق ، وأما جناحان فيصفق بهما ، وفي لفظ : فيطير بهما أقدامهم في الثرى . والعرش على أكتافهم ليس لهم كلام إلا أن يقولوا : قدسوا الله القوي ، ملأت عظمته السموات والأرض .
وأخرج عبد الرزاق وابن المنذر عن قتادة في قوله : { يومئذ تعرضون } قال : تعرضون ثلاث عرضات ، فأما عرضتان ففيهما الخصومات والمعاذير ، وأما الثالثة ، فتطاير الصحف في الأيدي .
وأخرج عبد بن حميد عن قتادة { يومئذ تعرضون لا تخفى منكم خافية } قال : ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول : « تعرض الناس ثلاث عرضات يوم القيامة ، فأما عرضتان ففيهما خصومات ومعاذير وجدال ، وأما العرضة الثالثة فتطير الصحف في الأيدي ، اللهم اجعلنا ممن تؤتيه كتابه بيمينه » قال : وكان بعض أهل العلم يقول : إني وجدت أكيس الناس من قال : { هاؤم اقرؤا كتابيه إني ظننت أني ملاق حسابية } قال : ظن ظناً يقيناً فنفعه الله بظنه . قال : وذكر أن نبي الله صلى الله عليه وسلم كان يقول : « من استطاع أن يموت وهو يحسن الظن بالله فليفعل » .
وأخرج أحمد وعبد بن حميد والترمذي وابن ماجة وابن أبي حاتم وابن مردويه عن أبي موسى قال : قال رسول الله صلى الله عليه وسلم : « يعرض الناس يوم القيامة ثلاث عرضات ، فأما عرضتان فجدال ومعاذير ، وأما الثالثة فعند ذلك تطاير الصحف في أيدي فآخذ بيمينه وآخذ بشماله » .
وأخرج ابن مردويه من وجه آخر عن أبي موسى قال : سمعت النبي صلى الله عليه وسلم يقول : في قوله : { يومئذ تعرضون لا تخفى منكم خافية } قال : « عرضتان فيهما الخصومة والجدال ، والعرضة الثالثة تطير الصحف في أيدي الرجال » .

وأخرج ابن جرير والبيهقي في البعث عن ابن مسعد قال : يعرض الناس يوم القيامة ثلاث عرضات ، فأما عرضتان فجدال ومعاذير ، وأما العرضة الثالثة فتطاير الكتب بالأيمان والشمائل .
وأخرج ابن المبارك عن عمر قال : حاسبوا أنفسكم قبل أن تحاسبوا فإنه أيسر لحسابكم ، وزنوا أنفسكم قبل أن توزنوا وتجهزوا للعرض الأكبر { يومئذ تعرضون لا تخفى منكم خافية } .
وأخرج ابن أبي حاتم عن عبد الله بن حنظلة غسيل الملائكة قال : إن الله يقف عبده يوم القيامة فيبدي سيئاته في ظهر صحيفته ، فيقول له : أنت عملت هذا؟ فيقول : نعم أي رب ، فيقول عند ذلك { هاؤم اقرءُوا كتابيه إني ظننت أني ملاق حسابيه } حين نجا من فضيحته يوم القيامة .
وأخرج ابن المبارك في الزهد وعبد بن حميد وابن المنذر والخطيب عن أبي عثمان النهدي قال : إن المؤمن ليعطى كتابه في ستر من الله فيقرأ سيئاته فيتغير لونه ، ثم يقرأ حسناته فيرجع إليه لونه ، ثم ينظر فإذا سيئاته قد بدلت حسنات ، فعند ذلك يقول : { هاؤم اقرءُوا كتابية } .
وأخرج أحمد عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم : « أنا أول من يؤذن له في السجود يوم القيامة ، وأنا أول من يؤذن له أن يرفع رأسه فأنظر إلى بين يدي فأعرف أمتي من بين الأمم ، ومن خلفي مثل ذلك ، وعن يميني مثل ذلك ، وعن شمالي مثل ذلك ، فقال رجل : يا رسول الله : كيف تعرف أمتك من بين الأمم فيما بين نوح إلى أمتك؟ قال : هم غر محجلون من أثر الوضوء ، ليس أحد كذلك غيرهم ، وأعرفهم أنهم يؤتون كتبهم بأيمانهم ، وأعرفهم يسعى نورهم بين أيديهم ذريتهم » .
وأخرج جرير عن ابن عباس في قوله : { إني ظننت } قال : أيقنت .
وأخرج سعيد بن منصور وابن أبي حاتم عن البراء بن عازب في قوله : { قطوفها دانية } قال : قريبة .
وأخرج عبد بن حميد عن قتادة { قطوفها دانية } قال : دنت فلا يرد أيديهم عنها بعد ولا شوك .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن البراء في قوله : { قطوفها دانية } قال : دنت فلا يرد أيديهم عنها بعد ولا شوك .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن البراء في قوله : { قطوفها دانية } قال : يتناول الرجل منها من فواكهها وهو قائم .
وأخرج ابن المنذر عن الضحاك في قوله : { قطوفها } قال : ثمرها .
وأخرج عبد الرزاق وابن المنذر والطبراني وابن مردويه عن سلمان الفارسي : لا يدخل الجنة أحد إلا بجوار بسم الله الرحمن الرحيم هذا كتاب من الله لفلان ابن فلان أدخلوه جنة عالية { قطوفها دانية } .
وأخرج عبد بن حميد عن قتادة { كلوا واشربوا هنيئاً بما أسلفتم في الأيام الخالية } قال : أيامكم هذه أيام خالية فانية تؤدي إلى أيام باقية فاعملوا في هذه الأيام وقدموا خيراً إن استطعتم ولا قوّة إلا بالله .

وأخرج ابن المنذر عن يوسف بن يعقوب الحنفي قال : بلغني أنه إذا كان يوم القيامة يقول الله تعالى : يا أوليائي طال ما نظرت إليكم في الدنيا وقد قلصت شفاهكم عن الأشربة وغارت عينكم وجفت بطونكم ، كونوا اليوم في نعيمكم وكلوا واشربوا { هنيئاً بما أسلفتم في الأيام الخالية } .
وأخرج ابن المنذر وابن عدي في الكامل والبيهقي في شعب الإِيمان عن عبد الله بن رفيع في قوله : { بما أسلفتم في الأيام الخالية } قال : الصوم .
وأخرج البيهقي عن نافع قال : خرج ابن عمر في بعض نواحي المدينة ومعه أصحاب له ووضعوا سفرة لهم فمر بهم راعي غنم ، فسلم فقال ابن عمر : هلم يا راعي ، هلم فأصب من هذه السفرة ، فقال له : إني صائم ، فقال ابن عمر : أتصوم في مثل هذا اليوم الحار الشديد سمومه وأنت في هذه الجبال ترعى هذه الغنم؟ فقال له : إني والله أبادر أيامي الخالية ، فقال له ابن عمر ، وهو يريد أن يختبر ورعه : فهل لك أن تبيعنا شاة من غنمك هذه فنعطيك ثمنها ونعطيك من لحمها فتفطر عليه؟ فقال : إنها ليست لي بغنم ، إنها غنم سيدي . فقال له ابن عمر : فما عسى سيدك فاعلاً إذا فقدها فقلت أكلها الذئب؟ فولى الراعي عنه ، وهو رافع إصبعه إلى السماء ، وهو يقول : فأين الله؟ قال : فجعل ابن عمر يردد قول الراعي ، وهو يقول : قال الراعي : فأين الله؟ فلما قدم المدينة بعث إلى مولاه فاشترى منه الغنم والراعي ، فأعتق الراعي ووهب منه الغنم .

يَا لَيْتَهَا كَانَتِ الْقَاضِيَةَ (27) مَا أَغْنَى عَنِّي مَالِيَهْ (28) هَلَكَ عَنِّي سُلْطَانِيَهْ (29) خُذُوهُ فَغُلُّوهُ (30) ثُمَّ الْجَحِيمَ صَلُّوهُ (31) ثُمَّ فِي سِلْسِلَةٍ ذَرْعُهَا سَبْعُونَ ذِرَاعًا فَاسْلُكُوهُ (32) إِنَّهُ كَانَ لَا يُؤْمِنُ بِاللَّهِ الْعَظِيمِ (33) وَلَا يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ (34)

أخرج عبد بن حميد عن قتادة في قوله : { يا ليتها كانت القاضية } قال : تمنوا الموت ولم يكن شيء في الدنيا أكره عندهم من الموت ، وفي قوله : { هلك عني سلطانيه } قال : أما والله ما كل من دخل النار كان أمير قرية ، ولكن الله خلقهم وسلطهم على أبدانهم وأمرهم بطاعته ونهاهم عن معصيته .
وأخرج هناد عن الضحاك في قوله : { يا ليتها كانت القاضية } قال : يا ليتها كانت موتة لا حياة بعدها .
وأخرج عبد بن حميد عن مجاهد { هلك عني سلطانيه } قال : حجتي .
وأخرج عبد بن حميد عن عكرمة { هلك عني سلطانيه } قال : يعني حجته .
وأخرج سعيد بن منصور عن محمد بن كعب في قوله : { يا ليتها كانت القاضية } قال : حجتي .
وأخرج ابن جرير عن ابن عباس في قوله : { هلك عني سلطانيه } قال : ضلت عني كل بينة فلم تغن عني شيئاً .
أخرج ابن المنذر عن ابن جريج في قوله : { خذوه فغلوه } قال : أخبرت أنه أبو جهل .
وأخرج ابن المبارك وهناد في الزهد وعبد بن حميد وابن المنذر عن نوف الشامي في قوله : { ثم في سلسلة ذرعها سبعون ذراعاً } قال : الذراع سبعون باعاً ، والباع ما بينك وبين مكة ، وهو يومئذ بالكوفة .
وأخرج ابن المبارك وعبد الرزاق وعبد بن حميد وابن المنذر عن كعب قال : إن حلقه من السلسلة التي ذكر الله في كتابه مثل جميع حديد الدنيا .
وأخرج ابن أبي حاتم والبيهقي في البعث والنشور عن ابن عباس في قوله : { فاسلكوه } قال : تسلك في دبره حتى تخرج من منخريه حتى لا يقوم على رجليه .
وأخرج ابن المنذر وابن أبي حاتم عن ابن جريج في قوله : { فاسلكوه } قال : قال ابن عباس : السلسلة تدخل في استه ثم تخرج من فيه ثم ينظمون فيها كما ينظم الجراد في العود ثم يشوى .
وأخرج ابن المنذر من طريق ابن جريج عن مجاهد قال : بلغني أن السلسلة تدخل من مقعده حتى تخرج من فيه ، يوثق بها بعد أو من فيه حتى تخرج من معدته .
وأخرج أبو عبيد وعبد بن حميد وابن المنذر عن أبي الدرداء قال : إن لله سلسلة لم تزل تغلي فيها مراجل النار منذ خلق الله جهنم إلى يوم القيامة تلقى في أعناق الناس وقد نجانا الله من نصفها بإيماننا بالله العظيم فحضّي على طعام المسكين يا أم الدرداء .


الحاقة - تفسير الدرر المنثور

فَلَيْسَ لَهُ الْيَوْمَ هَاهُنَا حَمِيمٌ (35) وَلَا طَعَامٌ إِلَّا مِنْ غِسْلِينٍ (36) لَا يَأْكُلُهُ إِلَّا الْخَاطِئُونَ (37) فَلَا أُقْسِمُ بِمَا تُبْصِرُونَ (38) وَمَا لَا تُبْصِرُونَ (39) إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ (40) وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلًا مَا تُؤْمِنُونَ (41) وَلَا بِقَوْلِ كَاهِنٍ قَلِيلًا مَا تَذَكَّرُونَ (42) تَنْزِيلٌ مِنْ رَبِّ الْعَالَمِينَ (43) وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الْأَقَاوِيلِ (44) لَأَخَذْنَا مِنْهُ بِالْيَمِينِ (45) ثُمَّ لَقَطَعْنَا مِنْهُ الْوَتِينَ (46) فَمَا مِنْكُمْ مِنْ أَحَدٍ عَنْهُ حَاجِزِينَ (47) وَإِنَّهُ لَتَذْكِرَةٌ لِلْمُتَّقِينَ (48) وَإِنَّا لَنَعْلَمُ أَنَّ مِنْكُمْ مُكَذِّبِينَ (49) وَإِنَّهُ لَحَسْرَةٌ عَلَى الْكَافِرِينَ (50) وَإِنَّهُ لَحَقُّ الْيَقِينِ (51) فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ (52)

أخرج ابن أبي حاتم وأبو القاسم الزجاجي النحوي في أماليه من طريق مجاهد عن ابن عباس قال : ما أدري ما الغسلين ولكني أظنه الزقوم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم من طريق عكرمة عن ابن عباس قال : الغسلين الدم والماء الذي يسيل من لحومهم .
وأخرج ابن المنذر وابن أبي حاتم من طريق علي بن أبي طلحة عن ابن عباس قال : الغسلين صديد أهل النار .
وأخرج الحاكم وصححه عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال : « لو أن دلواً من غسلين يراق في الدنيا لأنتن بأهل الدنيا » .
وأخرج ابن المنذر من طريق ابن جريج عن ابن عباس قال : الغسلين اسم طعام من أطعمه النار .
وأخرج ابن المنذر عن الضحاك قال : غسلين شجرة في النار .
وأخرج البيهقي في شعب الإِيمان عن صعصعة بن صوحان قال : جاء أعرابي إلى عليّ بن أبي طالب فقال : كيف هذا الحرف لا يأكله ألا الخاطون كل والله يخطو فتبسم عليّ وقال : يا أعرابي { لا يأكله إلا الخاطئون } قال : صدقت والله يا أمير المؤمنين ما كان الله ليسلم عبده ، ثم التفت عليّ إلى أبي الأسود فقال : إن الأعاجم قد دخلت في الدين كافة فضع للناس شيئاً يستدلون به على صلاح ألسنتهم ، فرسم له الرفع والنصب والخفض .
وأخرج عبد بن حميد والبخاري في تاريخه من طريق أبي الدهقان عن عبد الله أنه قرأ { لا يأكله إلا الخاطئون } مهموزة .
وأخرج سعيد بن منصور عن مجاهد أنه كان يقرأ « لا يأكله إلا الخاطون » لا يهمز .
وأخرج الحاكم وصححه من طريق أبي الأسود الدؤلي ويحيى بن يعمر عن ابن عباس قال : ما الخاطون؟ إنما هو الخاطئون ، ما الصابون؟ إنما هو الصابئون .
أخرج ابن جرير عن ابن عباس في قوله : { فلا أقسم بما تبصرون وما لا تبصرون } يقول : بما ترون وما لا ترون .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { وما هو بقول شاعر } قال : طهره الله وعصمه { ولا بقول كاهن } قال : طهره من الكهانة وعصمه منها .
وأخرج الطبراني في الأوسط عن يزيد بن عامر السوائي أنهم بينما هم يطوفون بالطاغية إذ سمعوا متكلماً وهو يقول : { ولو تقول علينا بعض الأقاويل لأخذنا منه باليمين ، ثم لقطعنا منه الوتين } ففزعنا لذلك وقلنا ما هذا الكلام الذي لا نعرفه ، فنظرنا فإذا النبي صلى الله عليه وسلم منطلق .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس في قوله : { لأخذنا منه باليمين } قال : بقدرة .
وأخرج عبد بن حميد عن الحكم في قوله : { لأخذنا منه باليمين } قال : بالحق .

وأخرج ابن جرير وابن المنذر عن ابن عباس قال : الوتين عرق القلب .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن عباس في قوله : { ثم لقطعنا منه الوتين } قال : هو حبل القلب الذي في الظهر .
وأخرج عبد بن حميد عن قتادة في قوله : { ثم لقطعنا منه الوتين } قال : كنا نحدث أنه حبل القلب .
وأخرج عبد بن حميد عن مجاهد قال : الوتين الحبل الذي في الظهر .
وأخرج عبد بن حميد عن عكرمة قال : الوتين نياط القلب .
وأخرج ابن أبي حاتم عن حصين بن عبد الرحمن قال : قال ابن عباس : إذا احتضر الإِنسان أتاه ملك الموت فغمز وتينه ، فإذا انقطع الوتين خرج روحه فهناك حين يشخص بصره ويتبعه روحه .
وأخرج عبد بن حميد وابن المنذر عن عكرمة قال : إذا انقطع الوتين لا إن جاع عرق ، ولا إن شبع عرق .
وأخرج ابن المنذر عن ابن جريج في قوله : { وإنه لتذكرة } لك { وإنه لحسرة } { وإنه لحق اليقين } قال : القرآن .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { وإنه لتذكرة للمتقين } قال : يعني هذا القرآن وفي قوله : { وإنه لحسرة على الكافرين } قال : ذاكم يوم القيامة .

سَأَلَ سَائِلٌ بِعَذَابٍ وَاقِعٍ (1) لِلْكَافِرِينَ لَيْسَ لَهُ دَافِعٌ (2) مِنَ اللَّهِ ذِي الْمَعَارِجِ (3) تَعْرُجُ الْمَلَائِكَةُ وَالرُّوحُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ (4) فَاصْبِرْ صَبْرًا جَمِيلًا (5)

أخرج الفريابي وعبد بن حميد والنسائي وابن أبي حاتم والحاكم وصححه وابن مردويه عن ابن عباس في قوله : { سأل سائل } قال : هو النضر بن الحارث ، قال : اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء ، وفي قوله : { بعذاب واقع } قال : كائن { للكافرين ليس له دافع . من الله ذي المعارج } قال : ذي الدرجات .
وأخرج ابن المنذر عن زيد بن أسلم مثله .
وأخرج ابن أبي حاتم عن السدي في قوله : { سأل سائل } قال : نزلت بمكة في النضر بن الحارث ، وقد قال : اللهم إن كان هذا هو الحق من عندك ، الآية ، وكان عذابه يوم بدر .
وأخرج ابن المنذر عن ابن جريج في قوله : { بعذاب واقع } قال : يقع في الآخرة قولهم في الدنيا : اللهم إن كان هذا هو الحق من عندك هو النضر بن الحارث .
وأخرج ابن المنذر عن الحسن قال : { سأل سائل بعذاب واقع } فقال الناس : على من يقع العذاب؟ فأنزل الله { على الكافرين ليس له دافع } .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن مجاهد في قوله : { سأل سائل } قال : دعا داع ، وفي قوله : { بعذاب واقع } قال : يقع في الآخرة ، وهو قولهم : اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم .
وأخرج عبد بن حميد عن عطاء قال : رجل من عبد نزار ويقال له الحارث بن علقمة : اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم ، فقال الله؛ { وقالوا ربنا عجل لنا قطنا قبل يوم الحساب } [ ص : 86 ] وقال الله : { ولقد جئتمونا فرادى } [ الأنعام : 94 ] وقال الله : { سأل سائل بعذاب واقع } هو الذي قال : إن كان هذا هو الحق من عندك فأمطر ، وهو الذي قال : { ربنا عجل لنا قطنا } وهو الذي سأل عذاباً هو واقع به .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس في قوله : { سأل سائل } قال : سأل وادٍ في جهنم .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { ذي المعارج } قال : ذي العلو والفواضل .
وأخرج عبد بن حميد وابن المنذر وأبو الشيخ في العظمة عن مجاهد في قوله : { ذي المعارج } قال : معارج السماء .
وأخرج عبد بن حميد عن قتادة في قوله : { ذي المعارج } قال : ذي الفضائل والنعم .
وأخرج أحمد وابن خزيمة عن سعد بن أبي وقاص أنه سمع رجلاً يقول : لبيك ذي المعارج ، فقال : إنه لذو المعارج ، ولكنا كنا مع رسول الله صلى الله عليه وسلم لا يقول ذلك .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ { تعرج الملائكة } بالتاء .

وأخرج عبد بن حميد عن أبي إسحق رضي الله عنه قال : كان عبد الله يقرأ « يعرج الملائكة » بالياء .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { في يوم كان مقداره خمسين ألف سنة } قال : منتهى أمره من أسفل الأرضين إلى منتهى أمره من فوق سبع سموات { مقداره خمسين ألف سنة } ويوم كان مقداره ألف سنة يعني بذلك نزول الأمر من السماء إلى الأرض ومن الأرض إلى السماء في يوم واحد ، فذلك مقداره ألف سنة لأن ما بين السماء والأرض مسيرة خمسمائة عام .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : غلظ كل أرض خمسمائة عام ، فذلك أربعة عشر ألف عام ، وبين السماء السابعة وبين العرش مسيرة ستة وثلاثين ألف عام ، فذلك قوله : { في يوم كان مقداره خمسين ألف سنة } .
وأخرج ابن المنذر والبيهقي في البعث والنشور عن ابن عباس رضي الله عنهما في قوله : { في يوم كان مقداره ألف سنة مما تعدون } قال : هذا في الدنيا { تعرج الملائكة في يوم كان مقداره ألف سنة } وفي قوله : { في يوم كان مقداره خمسين ألف سنة } فهذا يوم القيامة جعله الله على الكافرين مقدار خمسين ألف سنة .
وأخرج ابن أبي حاتم والبيهقي في البعث عن ابن عباس رضي الله عنهما في قوله : { في يوم كان مقداره خمسين ألف سنة } قال : لو قدرتموه لكان خمسين ألف سنة من أيامكم ، قال : يعني يوم القيامة .
وأخرج ابن مردويه عن عكرمة رضي الله عنه قال : سأل رجل ابن عباس رضي الله عنهما ما هؤلاء الآيات { في يوم كان مقداره خمسين ألف سنة } ويدبر الأمر من السماء إلى الأرض ، ثم يعرج إليه { في يوم كان مقداره ألف سنة مما تعدون ويستعجلونك بالعذاب ولن يخلف الله وعده وإن يوماً عند ربك كألف سنة مما تعدون } قال : يوم القيامة حساب خمسين ألف سنة وخلق السموات والأرض في ستة أيام كل يوم ألف سنة ويدبر الأمر من السماء إلى الأرض ، ثم يعرج إليه { في يوم كان مقداره ألف سنة } قال : ذلك مقدار المسير .
وأخرج عبد الرزاق وعبد بن حميد عن مجاهد وعكرمة رضي الله عنهما في قوله : { في يوم كان مقداره خمسين ألف سنة } قالا : هي الدنيا أولها إلى آخرها يوم مقداره خمسون ألف سنة يوم القيامة .
وأخرج عبد الرزاق وعبد بن حميد وأبو الشيخ في العظمة عن وهب بن منبه رضي الله عنه قال : هو ما بين أسفل الأرض إلى العرش .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { في يوم كان مقداره خمسين ألف سنة } قال : ذلك يوم القيامة .
وأخرج أحمد وأبو يعلى وابن جرير وابن حبان والبيهقي في البعث عن أبي سعيد الخدري رضي الله عنه قال :

« سئل رسول الله صلى الله عليه وسلم عن { يوم كان مقداره خمسين ألف سنة } ما أطول هذا اليوم ، فقال : والذي نفسي بيده إنه ليخفف على المؤمن حتى يكون أهون عليه من صلاة مكتوبة يصليها في الدنيا » .
وأخرج عبد الرزاق وعبد بن حميد عن إبراهيم التيمي رضي الله عنه قال : قدر يوم القيامة على المؤمن قدر ما بين الظهر إلى العصر .
وأخرج عبد بن حميد عن عبد الله بن عمرو رضي الله عنه قال : يشتد كرب يوم القيامة حتى يلجم الكافر العرق ، قيل : فأين المؤمنون يومئذ؟ قال : يوضع لهم كراسي من ذهب ، ويظلل عليهم الغمام ، ويقصر ذلك اليوم عليهم ، ويهون حتى يكون كيوم من أيامكم هذه .
وأخرج عبد بن حميد عن الحسن رضي الله عنه قال : يكون عليهم كصلاة المكتوبة .
وأخرج ابن أبي حاتم والحاكم والبيهقي في البعث عن أبي هريرة رضي الله عنه مرفوعاً قال : ما قدر طول يوم القيامة على المؤمنين إلا كقدر ما بين الظهر إلى العصر .
أخرج الحكيم الترمذي في نوادر الأصول عن ابن عباس رضي الله عنهما في قوله : { صبراً جميلاً } قال : لا تشكو إلى أحد غيري .
وأخرج الحكيم الترمذي عن عبد الأعلى بن الحجاج في قوله : { فاصبر صبراً جميلاً } يكون صاحب المصيبة في القوم لا يعرف من هو .


المعارج - تفسير الدرر المنثور

إِنَّهُمْ يَرَوْنَهُ بَعِيدًا (6) وَنَرَاهُ قَرِيبًا (7) يَوْمَ تَكُونُ السَّمَاءُ كَالْمُهْلِ (8) وَتَكُونُ الْجِبَالُ كَالْعِهْنِ (9) وَلَا يَسْأَلُ حَمِيمٌ حَمِيمًا (10) يُبَصَّرُونَهُمْ يَوَدُّ الْمُجْرِمُ لَوْ يَفْتَدِي مِنْ عَذَابِ يَوْمِئِذٍ بِبَنِيهِ (11) وَصَاحِبَتِهِ وَأَخِيهِ (12) وَفَصِيلَتِهِ الَّتِي تُؤْوِيهِ (13) وَمَنْ فِي الْأَرْضِ جَمِيعًا ثُمَّ يُنْجِيهِ (14) كَلَّا إِنَّهَا لَظَى (15) نَزَّاعَةً لِلشَّوَى (16) تَدْعُوا مَنْ أَدْبَرَ وَتَوَلَّى (17) وَجَمَعَ فَأَوْعَى (18)

أخرج عبد بن حميد عن الأعمش رضي الله عنه { إنهم يرونه بعيداً } قال : الساعة .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله : { إنهم يرونه بعيداً } قال : بتكذيبهم { ونراه قريباً } قال : صدقاً كائناً .
وأخرج أحمد وعبد بن حميد وابن المنذر والخطيب في المتفق والمفترق والضياء في المختارة عن ابن عباس رضي الله عنهما في قوله : { يوم تكون السماء كالمهل } قال : إنها الآن خضراء ، وإنها تحول يوم القيامة لوناً آخر إلى الحمرة .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله : { يوم تكون السماء كالمهل } قال : كدرديّ الزيت وسواد العرق من خوف يوم القيامة ، قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول الشاعر :
تنادى به القسم السموم كأنها ... تبطنت الأقراب من عرق مهلاً
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله : { يوم تكون السماء كالمهل } قال : عكر الزيت { وتكون الجبال كالعهن } قال : كالصوف ، وفي قوله : { يبصرونهم } قال : المؤمنون يبصرون الكافرين .
وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله : { ولا يسأل حميم حميماً } قال : شغل كل إنسان بنفسه عن الناس { يبصرونهم } قال : تعلمن والله ليعرفن يوم القيامة قوم قوماً ، والناس أناس { يود المجرم لو يفتدي } الآية قال : يتمنى يوم القيامة لو يفتدي بالأحب فالأحب والأقرب فالأقرب من أهله وعشيرته لتشديد ذلك اليوم .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { يبصرونهم } قال : يعرف بعضهم بعضاً ، وتعارفون ، ثم يفر بعضهم من بعض .
وأخرج ابن المنذر عن الضحاك رضي الله عنه { وفصيلته } قال : عشيرته .
وأخرج ابن المنذر عن محمد بن كعب رضي الله عنه { وفصيلته التي تؤويه } قال : قبيلته التي ينتسب إليها .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله : { وفصيلته } قال : قبيلته ، وفي قوله : { نزاعة للشوى } قال : لجلود الرأس { تدعوا من أدبر وتولى } قال : عن الحق { وجمع فأوعى } قال : جمع المال .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { نزاعة للشوى } قال : تنزع أم الرأس .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة رضي الله عنه { نزاعة للشوى } قال : لهامته ومكارم وجهه { تدعوا من أدبر } قال : عن طاعة الله تعالى { وتولى } قال : عن كتاب الله وعن حقه { وجمع فأوعى } قال : كان جموعاً للخبيث .
وأخرج عبد بن حميد عن قرة بن خالد رضي الله عنه { نزاعة للشوى } قال : نزاعة للهام تحرق كل شيء منه ، ويبقى فؤاده نضجاً .
وأخرج ابن أبي شيبة عن مجاهد رضي الله عنه { نزاعة للشوى } الشوى الأطراف .
وأخرج ابن المنذر عن سعيد بن جبير رضي الله عنه { نزاعة للشوى } قال : فروة الرأس .
وأخرج ابن المنذر عن ثابت رضي الله عنه { نزاعة للشوى } قال : لمكارم وجه ابن آدم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن أبي صالح رضي الله عنه { نزاعة للشوى } قال : للحم الساقين .
وأخرج ابن المنذر عن أبي صالح رضي الله عنه { نزاعة للشوى } قال : الأطراف .
وأخرج ابن سعد عن الحكم رضي الله عنه قال : كان عبد الله بن حكيم لا يربط كيسه قال : سمعت الله يقول : { جمع فأوعى } .


نوح - تفسير الدرر المنثور

إِنَّ الْإِنْسَانَ خُلِقَ هَلُوعًا (19) إِذَا مَسَّهُ الشَّرُّ جَزُوعًا (20) وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا (21) إِلَّا الْمُصَلِّينَ (22) الَّذِينَ هُمْ عَلَى صَلَاتِهِمْ دَائِمُونَ (23) وَالَّذِينَ فِي أَمْوَالِهِمْ حَقٌّ مَعْلُومٌ (24) لِلسَّائِلِ وَالْمَحْرُومِ (25) وَالَّذِينَ يُصَدِّقُونَ بِيَوْمِ الدِّينِ (26) وَالَّذِينَ هُمْ مِنْ عَذَابِ رَبِّهِمْ مُشْفِقُونَ (27) إِنَّ عَذَابَ رَبِّهِمْ غَيْرُ مَأْمُونٍ (28) وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ (29) إِلَّا عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ (30) فَمَنِ ابْتَغَى وَرَاءَ ذَلِكَ فَأُولَئِكَ هُمُ الْعَادُونَ (31) وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ (32) وَالَّذِينَ هُمْ بِشَهَادَاتِهِمْ قَائِمُونَ (33) وَالَّذِينَ هُمْ عَلَى صَلَاتِهِمْ يُحَافِظُونَ (34) أُولَئِكَ فِي جَنَّاتٍ مُكْرَمُونَ (35) فَمَالِ الَّذِينَ كَفَرُوا قِبَلَكَ مُهْطِعِينَ (36) عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ عِزِينَ (37) أَيَطْمَعُ كُلُّ امْرِئٍ مِنْهُمْ أَنْ يُدْخَلَ جَنَّةَ نَعِيمٍ (38) كَلَّا إِنَّا خَلَقْنَاهُمْ مِمَّا يَعْلَمُونَ (39) فَلَا أُقْسِمُ بِرَبِّ الْمَشَارِقِ وَالْمَغَارِبِ إِنَّا لَقَادِرُونَ (40) عَلَى أَنْ نُبَدِّلَ خَيْرًا مِنْهُمْ وَمَا نَحْنُ بِمَسْبُوقِينَ (41) فَذَرْهُمْ يَخُوضُوا وَيَلْعَبُوا حَتَّى يُلَاقُوا يَوْمَهُمُ الَّذِي يُوعَدُونَ (42) يَوْمَ يَخْرُجُونَ مِنَ الْأَجْدَاثِ سِرَاعًا كَأَنَّهُمْ إِلَى نُصُبٍ يُوفِضُونَ (43) خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ ذَلِكَ الْيَوْمُ الَّذِي كَانُوا يُوعَدُونَ (44)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عكرمة رضي الله عنه قال : سئل ابن عباس رضي الله عنهما عن الهلوع فقال : هو كما قال الله : { إذا مسه الشر جزوعاً وإذا مسه الخير منوعاً } فهو الهلوع .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل : { إن الإِنسان خلق هلوعاً } قال : ضجوراً جزوعاً نزلت في أبي جهل بن هشام ، قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت بشر بن أبي حازم وهو يقول :
لا مانعاً لليتيم بخلقه ... ولا مكباً بخلقه هلعاً
وأخرج ابن المنذر عن الحسن أنه سئل عن قوله : { إن الإِنسان خلق هلوعاً } قال : اقرأ ما بعدها ، فقرأ { إذا مسه الشر جزوعاً وإذا مسه الخير منوعاً } قال : هكذا خلق .
وأخرج ابن المنذر عن سعيد بن جبير في قوله : { هلوعاً } قال : شحيحاً جزوعاً .
وأخرج ابن المنذر عن عكرمة رضي الله عنه { هلوعاً } قال : الضجر .
وأخرج عبد الرزاق وابن المنذر عن قتادة رضي الله عنه { هلوعاً } قال : جزوعاً .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما { هلوعاً } قال : الشره .
وأخرج ابن المنذر عن حصين بن عبد الرحمن { هلوعاً } قال : الحريص .
وأخرج ابن المنذر عن الضحاك { هلوعاً } قال : الذي لا يشبع من جمع المال .
وأخرج الديلمي عن عليّ مرفوعاً يكتب أنين المريض ، فإن كان صابراً كان أنينه حسنات ، وإن كان جزوعاً كتب هلوعاً لا أجر له .
أخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله : { إلا المصلين الذين هم على صلاتهم دائمون } قال : ذكر لنا أن دانيال نعت أمة محمد صلى الله عليه وسلم فقال : يصلون صلاة لو صلاها قوم نوح ما أغرقوا ، أو عاد ما أرسلت عليهم الريح العقيم ، أو ثمود ما أخذتهم الصيحة . قال قتادة : فعليكم بالصلاة فإنها خلق من خلق المؤمنين حسن .
وأخرج عبد بن حميد عن إبراهيم التيمي رضي الله عنه في قوله : { الذين هم على صلاتهم دائمون } قال : الصلاة المكتوبة .
وأخرج ابن أبي شيبة في المصنف عن ابن مسعود رضي الله عنه { الذين هم على صلاتهم دائمون } قال : على مواقيتها .
وأخرج عبد بن حميد عن مسروق رضي الله عنه مثله .
وأخرج ابن أبي شيبة وابن المنذر عن عمران بن حصين رضي الله عنه { الذين هم على صلاتهم دائمون } قال : الذي لا يلتفت في صلاته .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن عقبة بن عامر رضي الله عنه في قوله : { الذين هم على صلاتهم دائمون } قال : هم الذين إذا صلوا لم يلتفتوا .

وأخرج ابن المنذر عن أبي الخير أن عقبة بن عامر رضي الله عنه قال لهم : من الذين هم على صلاتهم دائمون؟ قلنا الذين لا يزالون يصلون ، فقال : لا ، ولكن الذين إذا صلوا لم يلتفتوا عن يمين ولا شمال .
وأخرج ابن حبان عن أبي سلمة رضي الله عنه قال : حدثتني عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم : « خذوا من العمل ما تطيقون ، فإن الله لا يمل حتى تملوا » قالت : وكان أحب الأعمال إلى رسول الله صلى الله عليه وسلم ما دووم عليه وإن قل ، وكان إذا صلى صلاة دام عليها . قال أبو سلمة رضي الله عنه : قال الله : { والذين هم على صلاتهم دائمون } .
وأخرج عبد بن حميد عن إبراهيم رضي الله عنه في قوله : { والذين في أموالهم حق معلوم } قال : كانوا إذا خرجت الأعطية أعطوا منها .
أخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { فمال الذين كفروا قبلك مهطعين } قال : ينظرون { عن اليمين وعن الشمال عزين } قال : الغضب من الناس عن يمين وشمال معرضين يستهزئون به .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { فمال الذين كفروا قبلك مهطعين } قال : عامدين { عن اليمين وعن الشمال عزين } قال : فرقاً حول نبي الله لا يرغبون في كتاب الله ولا ذكره .
وأخرج عبد بن حميد عن الحسن رضي الله عنه { فمال الذين كفروا قبلك مهطعين } قال : منطلقين { عن اليمين وعن الشمال عزين } قال : متفرقين يأخذون يميناً وشمالاً يقولون : ما يقول هذا الرجل؟
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل : { عن اليمين وعن الشمال عزين } قال : الحلق الرفاق . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت عبيد بن الأحوص وهو يقول :
فجاؤوا مهرعين إليه حتى ... يكونوا حول منبره عزين
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { عن اليمين وعن الشمال } قال : عن يمين النبي صلى الله عليه وسلم وعن شماله { عزين } قال : مجالس محتبين نفر قليل قليل .
وأخرج عبد الرزاق وابن المنذر عن قتادة في قوله : { عزين } قال : الحلق المجالس .
وأخرج عبد بن حميد عن عبادة بن أنس قال : « دخل رسول الله صلى الله عليه وسلم المسجد فقال : ما لي أراكم { عزين } حلقاً حلق الجاهلية ، قعد رجل خلف أخيه » .
وأخرج عبد بن حميد ومسلم وأبو داود والنسائي وابن مردويه عن جابر بن سمرة قال : « دخل علينا رسول الله صلى الله عليه وسلم المسجد ونحن حلق متفرقون فقال : » ما لي أراكم { عزين } « » .
وأخرج ابن مردويه عن أبي هريرة قال : « خرج رسول الله صلى الله عليه وسلم وأصحابه جلوس حلقاً حلقاً فقال : » ما لي أراكم { عزين } « » .

وأخرج عبد بن حميد عن عاصم أنه قرأ { أيطمع كل امرىء منهم أن يدخل جنة } برفع الياء .
وأخرج عبد بن حميد عن أبي معمر أنه قرأ { أن يدخل } بنصب الياء ورفع الخاء .
وأخرج ابن المنذر عن الضحاك في قوله : { أيطمع كل امرىء منهم أن يدخل جنة نعيم } قال : كلا لست فاعلاً ، ثم ذكر خلقهم فقال : { إنا خلقناهم مما يعلمون } يعني النطفة التي خلق منها البشر .
وأخرج عبد بن حميد عن قتادة { كلا إنا خلقناهم مما يعلمون } قال : إنما خلقت من قذر يا ابن آدم فاتق الله .
وأخرج البيهقي في شعب الإِيمان عن بشير قال : قرأ رسول الله صلى الله عليه وسلم هذه الآية { فمال الذين كفروا قبلك مهطعين } إلى قوله : { كلا إنا خلقناهم مما يعلمون } ثم بزق رسول الله صلى الله عليه وسلم على كفه ، ووضع عليها إصبعه ، وقال : « يقول الله ابن آدم أنى تعجزني وقد خلقتك من مثل هذا ، حتى إذا سوّيتك وعدلتك مشيت بين بردين وللأرض منك وئيد ، فجمعت ومنعت ، حتى إذا بلغت التراقي قلت أتصدق ، وأنى أوان الصدقة؟ » .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { فلا أقسم برب المشارق والمغارب } قال : للشمس كل يوم مطلع . تطلع فيه ومغرب تغرب فيه غير مطلعها بالأمس ، وغير مغربها بالأمس .
وأخرج عبد بن حميد وابن المنذر عن عكرمة في قوله : { برب المشارق والمغارب } قال : المنازل التي تجري فيها الشمس والقمر .
وأخرج ابن جرير عن ابن عباس في قوله : { كأنهم إلى نصب يوفضون } قال : إلى علم يسعون .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { إلى نصب } قال : غاية { يوفضون } قال : يستبقون .
وأخرج عبد بن حميد عن أبي العالية مثله .
وأخرج عبد بن حميد عن الحسن { كأنهم إلى نصب يوفضون } قال : يبتدرون نصيبهم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة { يوم يخرجون من الأجداث } قال : القبور { كأنهم إلى نصب يوفضون } قال : إلى علم يسعون { ذلك اليوم الذي كانوا يوعدون } قال : ذلك يوم القيامة .
وأخرج عبد بن حميد عن أبي العالية أنه قرأ { إلى نصب يوفضون } على معنى الواحد .
وأخرج عبد بن حميد عن عاصم أنه قرأ { إلى نصب } خفيفة منصوبة النون على معنى واحدة .
وأخرج عبد بن حميد عن أبي الأشهب عن الحسن أنه كان يقرأها « خاشعاً أبصارهم » قال : وكان أبو رجاء يقرأها { خاشعة أبصارهم } والله أعلم .

إِنَّا أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ أَنْ أَنْذِرْ قَوْمَكَ مِنْ قَبْلِ أَنْ يَأْتِيَهُمْ عَذَابٌ أَلِيمٌ (1) قَالَ يَا قَوْمِ إِنِّي لَكُمْ نَذِيرٌ مُبِينٌ (2) أَنِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ (3) يَغْفِرْ لَكُمْ مِنْ ذُنُوبِكُمْ وَيُؤَخِّرْكُمْ إِلَى أَجَلٍ مُسَمًّى إِنَّ أَجَلَ اللَّهِ إِذَا جَاءَ لَا يُؤَخَّرُ لَوْ كُنْتُمْ تَعْلَمُونَ (4) قَالَ رَبِّ إِنِّي دَعَوْتُ قَوْمِي لَيْلًا وَنَهَارًا (5) فَلَمْ يَزِدْهُمْ دُعَائِي إِلَّا فِرَارًا (6) وَإِنِّي كُلَّمَا دَعَوْتُهُمْ لِتَغْفِرَ لَهُمْ جَعَلُوا أَصَابِعَهُمْ فِي آَذَانِهِمْ وَاسْتَغْشَوْا ثِيَابَهُمْ وَأَصَرُّوا وَاسْتَكْبَرُوا اسْتِكْبَارًا (7) ثُمَّ إِنِّي دَعَوْتُهُمْ جِهَارًا (8) ثُمَّ إِنِّي أَعْلَنْتُ لَهُمْ وَأَسْرَرْتُ لَهُمْ إِسْرَارًا (9)

أخرج ابن مردويه عن عبد الله بن الزبير قال : نزلت سورة { إنا أرسلنا نوحاً } بمكة .
وأخرج الحاكم عن ابن عباس رفع الحديث إلى رسول الله صلى الله عليه وسلم قال : « إن الله يدعو نوحاً وقومه يوم القيامة أول الناس ، فيقول : ماذا أجبتم نوحاً فيقولون : ما دعانا وما بلغنا وما نصحنا ولا أمرنا ولا نهانا ، فيقول نوح : دعوتهم يا رب دعاء فاشياً في الأولين والآخرين ، أمة بعد أمة ، حتى انتهى إلى خاتم النبيين أحمد فانتسخه وقرأه وآمن به وصدقه ، فيقول للملائكة : ادعوا أحمد وأمته ، فيأتي رسول الله صلى الله عليه وسلم وأمته يسعى نورهم بين أيديهم ، فيقول نوح لمحمد وأمته : هل تعلمون أني بلغت قومي الرسالة ، واجتهدت لهم بالنصيحة ، وجهدت أن استنقذهم من النار سراً وجهراً فلم يزدهم دعائي إلا فراراً فيقول رسول الله صلى الله عليه وسلم وأمته : فإنا نشهد بما نشدتنا أنك في جميع ما قلت من الصادقين ، فيقول نوح : وأنى علمت هذا أنت وأمتك ونحن أول الأمم وأنتم آخر الأمم؟ فيقول رسول الله صلى الله عليه وسلم : بسم الله الرحمن الرحيم { إنا أرسلنا نوحاً إلى قومه } حتى ختم السورة ، فإذا ختمها قالت أمته : نشهد أن هذا لهو القصص الحق وما من إله إلا الله وإن الله لهو العزيز الحكيم ، فيقول الله عند ذلك : { وامتازوا اليوم أيها المجرمون } [ يس : 59 ] » .
وأخرج عبد بن حميد عن قتادة في قوله : { أن اعبدوا الله واتقوه وأطيعون } قال : بها أرسل الله المرسلين أن يعبد الله وحده ، وأن تتقى محارمه ، وأن يطاع أمره .
وأخرج سعيد بن منصور وابن المنذر عن ابن جريج في قوله : { يغفر لكم من ذنوبكم } قال : الشرك { ويؤخركم إلى أجل مسمى } قال : بغير عقوبة { إن أجل الله إذا جاء لا يؤخر } قال : الموت .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { فلم يزدهم دعائي إلا فراراً } قال : بلغني أنه كان يذهب الرجل بابنه إلى نوح ، فيقول لابنه : احذر هذا لا يغرنك فإن أبي قد ذهب بي ، وأنا مثلك فحذرني كما حذرتك .
وأخرج ابن المنذر عن ابن عباس في قوله : { جعلوا أصابعهم في آذانهم } قال : لئلا يسمعوا ما يقول { واستغشوا ثيابهم } قال : لأن يتنكروا له فلا يعرفهم { واستكبروا استكباراً } قال : تركوا التوبة .
وأخرج سعيد بن منصور وابن المنذر عن ابن عباس في قوله : { واستغشوا ثيابهم } قال : غطوا بها وجوههم لكي لا يروا نوحاً ولا يسمعوا كلامه .
وأخرج عبد بن حميد عن سعيد بن جبير في قوله : { واستغشوا ثيابهم } قال : تسجوا بها .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { ثم إني دعوتهم جهاراً } قال : الكلام المعلن به ، وفي قوله : { ثم إني أعلنت لهم } قال : صحت { وأسررت لهم إسراراً } قال : النجاء نجاء لرجل .


نوح - تفسير الدرر المنثور

فَقُلْتُ اسْتَغْفِرُوا رَبَّكُمْ إِنَّهُ كَانَ غَفَّارًا (10) يُرْسِلِ السَّمَاءَ عَلَيْكُمْ مِدْرَارًا (11) وَيُمْدِدْكُمْ بِأَمْوَالٍ وَبَنِينَ وَيَجْعَلْ لَكُمْ جَنَّاتٍ وَيَجْعَلْ لَكُمْ أَنْهَارًا (12) مَا لَكُمْ لَا تَرْجُونَ لِلَّهِ وَقَارًا (13) وَقَدْ خَلَقَكُمْ أَطْوَارًا (14) أَلَمْ تَرَوْا كَيْفَ خَلَقَ اللَّهُ سَبْعَ سَمَوَاتٍ طِبَاقًا (15) وَجَعَلَ الْقَمَرَ فِيهِنَّ نُورًا وَجَعَلَ الشَّمْسَ سِرَاجًا (16)

أخرج ابن مردويه عن سلمان قال : قال رسول الله صلى الله عليه وسلم : « أكثروا من الاستغفار ، فإن الله لم يعلمكم الاستغفار إلا وهو يريد أن يغفر لكم » .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { ويجعل لكم جنات ويجعل لكم أنهاراً } قال : رأى نوح عليه السلام قوماً تجزعت أعناقهم حرصاً على الدنيا فقال : هلموا إلى طاعة الله فإن فيها درك الدنيا والآخرة .
وأخرج سعيد بن منصور وعبد بن حميد والبيهقي في شعب الإِيمان عن ابن عباس في قوله : { ما لكم لا ترجون لله وقاراً } قال : لا تعلمون لله عظمة .
وأخرج ابن جرير والبيهقي عن ابن عباس في قوله : { ما لكم لا ترجون لله وقاراً } قال : عظمة ، وفي قوله : { وقد خلقكم أطواراً } قال : نطفة ثم علقة ثم مضغة .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم عن ابن عباس في قوله : { ما لكم لا ترجون لله وقاراً } لا تعرفون لله حق عظمته .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة عن ابن عباس في قوله : { ما لكم لا ترجون لله وقاراً } قال : لا تخافون لله عظمة .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { ما لكم لا ترجون لله وقاراً } قال : لا تخشون له عقاباً ولا ترجون له ثواباً .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { ما لكم لا ترجون لله وقاراً } قال : لا تخشون لله عظمة . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول أبي ذؤيب :
إذا لسعته النحل لم يرج لسعها ... وخالفها في بيت نوب عوامل
وأخرج عبد الرزاق في المصنف عن عليّ بن أبي طالب « أن النبي صلى الله عليه وسلم رأى ناساً يغتسلون عراة ليس عليهم أزر ، فوقف فنادى بأعلى صوته { ما لكم لا ترجون لله وقاراً } » .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر والبيهقي عن الحسن في قوله : { ما لكم لا ترجون لله وقاراً } قال : لا تعرفون لله حقاً ولا تشكرون له نعمة .
وأخرج ابن المنذر عن مطر في قوله : { وقد خلقكم أطواراً } قال : نطفة ثم علقة ثم مضغة ثم عظاماً طوراً بعد طور وخلقاً بعد خلق .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة مثله .
وأخرج سعيد بن منصور وعبد بن حميد والبيهقي عن مجاهد في قوله : { ما لكم لا ترجون لله وقاراً } قال : لا تبالون لله عظمة { وقد خلقكم أطواراً } قال : من تراب ثم من نطفة ثم من علقة ثم ما ذكر حتى يتم خلقه .
وأخرج أبو الشيخ في العظمة عن يحيى بن رافع في قوله : { خلقكم أطواراً } قال : نطفة ثم علقة ثم مضغة .

أخرج ابن المنذر وأبو الشيخ في العظمة عن الحسن في قوله : { خلق سبع سماوات طباقاً } قال : بعضهن فوق بعض ، بين كل أرض وسماء خلق وأمر ، وفي قوله : { وجعل القمر فيهن نوراً وجعل الشمس سراجاً } قال : وجوههما في السماء وظهورهما إليكم .
وأخرج ابن المنذر عن عكرمة في قوله : { وجعل القمر فيهن نوراً } قال : إنه يضيء نور القمر فيهن كلهن كما لو كان سبع زجاجات أسفل منها شهاب أضاءت كلهن فكذلك نور القمر في السموات كلهن لصفائهن .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وأبو الشيخ في العظمة عن عبد الله بن عمرو قال : إن الشمس والقمر وجوههما قبل السماء وأقفيتهما قبل الأرض ، وأنا أقرأ بذلك عليكم آية من كتاب الله { وجعل القمر فيهن نوراً وجعل الشمس سراجاً } .
وأخرج عبد بن حميد وابن المنذر وأبو الشيخ في العظمة عن عطاء في قوله : { وجعل القمر فيهن نوراً } قال : يضيء لأهل السموات كما يضيء لأهل الأرض .
وأخرج أبو الشيخ عن ابن عباس في قوله : { وجعل القمر فيهن نوراً } قال : وجهه يضيء السموات ، وظهره يضيء الأرض .
وأخرج عبد بن حميد عن شهر بن حوشب قال : اجتمع عبد الله بن عمرو بن العاص وكعب الأحبار ، وكان بينهما بعض العتب ، فتعاتبا ، فذهب ذلك ، فقال عبد الله بن عمرو لكعب : سلني عما شئت ، ولا تسألني عن شيء إلا أخبرتك بتصديق قولي من القرآن ، فقال له : أرأيت ضوء الشمس والقمر أهو في السموات السبع كما هو في الأرض؟ قال : نعم ألم تروا إلى قول الله : { خلق سبع سماوات طباقاً وجعل القمر فيهن نوراً } .
وأخرج عبد بن حميد وأبو الشيخ في العظمة والحاكم وصححه عن ابن عباس { وجعل القمر فيهن نوراً } قال : وجهه في السماء إلى العرش وقفاه إلى الأرض .
وأخرج عبد بن حميد من طريق الكلبي عن أبي صالح عن ابن عباس { وجعل القمر فيهن نوراً } قال : خلق فيهن حين خلقهن ضياء كأهل الأرض وليس في السماء من ضوئه شيء .

وَاللَّهُ أَنْبَتَكُمْ مِنَ الْأَرْضِ نَبَاتًا (17) ثُمَّ يُعِيدُكُمْ فِيهَا وَيُخْرِجُكُمْ إِخْرَاجًا (18) وَاللَّهُ جَعَلَ لَكُمُ الْأَرْضَ بِسَاطًا (19) لِتَسْلُكُوا مِنْهَا سُبُلًا فِجَاجًا (20) قَالَ نُوحٌ رَبِّ إِنَّهُمْ عَصَوْنِي وَاتَّبَعُوا مَنْ لَمْ يَزِدْهُ مَالُهُ وَوَلَدُهُ إِلَّا خَسَارًا (21) وَمَكَرُوا مَكْرًا كُبَّارًا (22) وَقَالُوا لَا تَذَرُنَّ آَلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا (23) وَقَدْ أَضَلُّوا كَثِيرًا وَلَا تَزِدِ الظَّالِمِينَ إِلَّا ضَلَالًا (24) مِمَّا خَطِيئَاتِهِمْ أُغْرِقُوا فَأُدْخِلُوا نَارًا فَلَمْ يَجِدُوا لَهُمْ مِنْ دُونِ اللَّهِ أَنْصَارًا (25) وَقَالَ نُوحٌ رَبِّ لَا تَذَرْ عَلَى الْأَرْضِ مِنَ الْكَافِرِينَ دَيَّارًا (26) إِنَّكَ إِنْ تَذَرْهُمْ يُضِلُّوا عِبَادَكَ وَلَا يَلِدُوا إِلَّا فَاجِرًا كَفَّارًا (27) رَبِّ اغْفِرْ لِي وَلِوَالِدَيَّ وَلِمَنْ دَخَلَ بَيْتِيَ مُؤْمِنًا وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَلَا تَزِدِ الظَّالِمِينَ إِلَّا تَبَارًا (28)

أخرج ابن المنذر عن ابن جريج في قوله : { والله أنبتكم من الأرض نباتاً } قال : خلق آدم من أديم الأرض كلها .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله : { سبلاً فجاجاً } قال : طرقاً مختلفة .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله : { سبلاً فجاجاً } قال : طرقاً مختلفة وأعلاماً .
وأخرج سعيد بن منصور عن إبراهيم النخعي أنه كان يقرأ { ماله وولده } .
وأخرج سعيد بن منصور عن الحسن وأبي رجاء أنهما كانا يقرآن { ماله وولده } .
وأخرج عبد بن حميد عن الأعمش أنه كان يقرأها في نوح والزخرف وما بعد السجدة من مريم ولد وقال : الولد الكبير والولد الواحد .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { ومكروا مكراً كباراً } قال عظيماً .
وأخرج ابن جرير وابن المنذر عن ابن عباس { ولا تذرن ودّاً ولا سواعاً ولا يغوث ويعوق ونسراً } قال : هذه أصنام كانت تعبد في زمن نوح .
وأخرج البخاري وابن المنذر وابن مرديه عن ابن عباس قال : صارت الأصنام والأوثان التي كانت في قوم نوح في العرب بعد ، أما ودّ فكانت لكلب بدومة الجندل ، وأما سواع فكانت لهذيل ، وأما يغوث فكانت لمراد ثم لبني غطيف عند سبأ وأما يعوق فكانت لهمدان ، وأما نسر فكانت لحمير لآل ذي الكلاع ، وكانوا أسماء رجال صالحين من قوم نوح ، فلما هلكوا أوحى الشيطان إلى قومهم أن انصبوا إلى مجالسهم التي كانوا يجلسون أنصاباً وسموها بأسمائهم ، ففعلوا فلم تعبد حتى إذ هلك أولئك ونسخ العلم عبدت .
وأخرج ابن أبي حاتم عن عروة قال : اشتكى آدم عليه السلام وعنده بنوه ود ويغوث ويعوق وسراع ونسر ، وكان ود أكبرهم وأبرّهم به .
وأخرج عبد بن حميد وابن المنذر وابن مردويه عن أبي عثمان قال : رأيت يغوث صنماً من رصاص يحمل على جمل أجرد ، فإذا برك قالوا : قد رضي ربكم هذا المنزل .
وأخرج الفاكهي عن عبيد الله بن عبيد بن عمير قال : أول ما حدثت الأصنام على عهد نوح وكانت الأبناء تبرّ الآباء فمات رجل منهم فجزع عليه فجعل لا يصبر عنه فاتخذ مثالاً على صورته ، فكلما اشتاق إليه نظره ، ثم مات ففعل به كما فعل ، ثم تتابعوا على ذلك ، فمات الآباء ، فقال الأبناء : ما اتخذ هذه آباؤنا إلا أنها كانت آلهتهم فعبدوها .
وأخرج عبد بن حميد عن محمد بن كعب رضي الله عنه في قوله : { ولا يغوث ويعوق ونسراً وقد أضلوا كثيراً } قال : كانوا قوماً صالحين بين آدم ونوح فنشأ قوم بعدهم يأخذون كأخذهم في العبادة ، فقال لهم إبليس : لو صوّرتم صورهم فكنتم تنظرون إليهم ، فصوروا ثم ماتوا فنشأ قوم بعدهم ، فقال لهم إبليس : إن الذين كانوا من قبلكم كانوا يعبدوها .

وأخرج أبو الشيخ في العظمة عن محمد بن كعب القرظي قال : كان لآدم خمسة بنين ود وسواع ويغوث ويعوق ونسر ، فكانوا عبّاداً فمات رجل منهم ، فحزنوا عليه حزناً شديداً ، فجاءهم الشيطان ، فقال : حزنتم على صاحبكم هذا؟ قالوا : نعم ، قال : هل لكم أن أصوّر لكم مثله في قبلتكم إذا نظرتم إليه ذكرتموه؟ قالوا : لا نكره أن تجعل لنا في قبلتنا شيئاً نصلي إليه . قال : فأجعله في مؤخر المسجد . قالوا : نعم فصوّره لهم حتى مات خمستهم فصوّر صورهم في مؤخر المسجد وأخرج الأشياء حتى تركوا عبادة الله وعبدوا هؤلاء ، فبعث الله نوحاً فقالوا : { لا تذرن وداً } إلى آخر الآية .
وأخرج عبد بن حميد عن أبي مطهر قال : ذكروا عند أبي جعفر يزيد بن المهلب فقال : إما أنه قتل في أول أرض عبد فيها غير الله ، ثم ذكر وداً قال : وكان ود رجلاً مسلماً وكان محبباً في قومه ، فلما مات عسكروا حول قبره في أرض بابل وجزعوا عليه ، فلما رأى إبليس جزعهم عليه تشبه في صورة إنسان ثم قال : أرى جزعكم على هذا فهل لكم أن أصور لكم مثله فيكون في ناديكم فتذكرونه به؟ قالوا : نعم ، فصوّر لهم مثله ، فوضعوه في ناديهم وجعلوا يذكرونه ، فلما رأى ما بهم من ذكره قال : هل لكم أن أجعل لكم في منزل كل رجل منكم تمثالاً مثله فيكون في بيته فتذكرونه؟ قالوا : نعم ، فصوّر لكل أهل بيت تمثالاً مثله فأقبلوا فجعلوا يذكرونه به . قال : وأدرك أبناؤهم فجعلوا يرون ما يصنعون به وتناسلوا ودرس أمر ذكرهم إياه حتى اتخذوه إلهاً يعبدونه من دون الله . قال : وكان أول ما عبد غير الله في الأرض ود الصنم الذي سموه بود .
وخرج عبد بن حميد عن السدي سمع مرة يقول في قول الله : { ولا يغوث ويعوق ونسراً } قال : أسماء آلهتهم .
وأخرج عبد بن حميد عن عاصم أنه قرأ { وولده } بنصب الواو { ولا تذرن وداً } بنصب الواو { ولا سواعاً } برفع السين .
وأخرج ابن عساكر عن أبي أمامة قال : لم ينحسر أحد من الخلائق كحسرة آدم ونوح ، فأما حسرة آدم فحين أخرج من الجنة ، وأما حسرة نوح فحين دعا على قومه فلم يبق شيء إلا غرق إلا ما كان معه في السفينة ، فلما رأى الله حزنه أوحى إليه يا نوح لا تتحسر فإن دعوتك وافقت قدري .
وأخرج ابن المنذر عن الضحاك في قوله : { رب لا تذر على الأرض من الكافرين دياراً } قال : واحداً .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { رب لا تذر على الأرض من الكافرين دياراً } قال : أما والله ما دعا عليهم نوح حتى أوحى الله إليه أنه لن يؤمن من قومك إلا من قد آمن ، فعند ذلك دعا عليهم ، ثم دعا دعوة عامة ، فقال : { رب اغفر لي ولوالدي ولمن دخل بيتي مؤمناً وللمؤمنين والمؤمنات ولا تزد الظالمين إلا تباراً } .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { رب اغفر لي ولوالدي } قال : يعني أباه وجده .
وأخرج ابن المنذر عن الضحاك في قوله : { ولمن دخل بيتي مؤمناً } قال : مسجدي .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { ولا تزد الظالمين إلا تباراً } قال : خساراً .


الجن - تفسير الدرر المنثور

قُلْ أُوحِيَ إِلَيَّ أَنَّهُ اسْتَمَعَ نَفَرٌ مِنَ الْجِنِّ فَقَالُوا إِنَّا سَمِعْنَا قُرْآَنًا عَجَبًا (1) يَهْدِي إِلَى الرُّشْدِ فَآَمَنَّا بِهِ وَلَنْ نُشْرِكَ بِرَبِّنَا أَحَدًا (2) وَأَنَّهُ تَعَالَى جَدُّ رَبِّنَا مَا اتَّخَذَ صَاحِبَةً وَلَا وَلَدًا (3) وَأَنَّهُ كَانَ يَقُولُ سَفِيهُنَا عَلَى اللَّهِ شَطَطًا (4) وَأَنَّا ظَنَنَّا أَنْ لَنْ تَقُولَ الْإِنْسُ وَالْجِنُّ عَلَى اللَّهِ كَذِبًا (5) وَأَنَّهُ كَانَ رِجَالٌ مِنَ الْإِنْسِ يَعُوذُونَ بِرِجَالٍ مِنَ الْجِنِّ فَزَادُوهُمْ رَهَقًا (6) وَأَنَّهُمْ ظَنُّوا كَمَا ظَنَنْتُمْ أَنْ لَنْ يَبْعَثَ اللَّهُ أَحَدًا (7) وَأَنَّا لَمَسْنَا السَّمَاءَ فَوَجَدْنَاهَا مُلِئَتْ حَرَسًا شَدِيدًا وَشُهُبًا (8) وَأَنَّا كُنَّا نَقْعُدُ مِنْهَا مَقَاعِدَ لِلسَّمْعِ فَمَنْ يَسْتَمِعِ الْآَنَ يَجِدْ لَهُ شِهَابًا رَصَدًا (9) وَأَنَّا لَا نَدْرِي أَشَرٌّ أُرِيدَ بِمَنْ فِي الْأَرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَدًا (10)

أخرج أحمد وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وابن المنذر والحاكم والطبراني وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل عن ابن عباس قال : انطلق النبي صلى الله عليه وسلم في طائفة من أصحابه عامدين إلى سوق عكاظ ، وقد حيل بين الشياطين وبين خبر السماء ، وأرسلت عليهم الشهب ، فرجعت الشياطين إلى قومهم فقالوا : ما لكم؟ فقالوا : أحيل بيننا وبين خبر السماء ، وأرسلت علينا الشهب ، فقالوا : ما حال بينكم وبين خبر السماء إلا شيء حدث ، فاضربوا مشارق الأرض ومغاربها ، فانظروا ما الذي حال بينكم وبين خبر السماء؟ فانصرف أولئك الذين ذهبوا نحو تهامة إلى النبي صلى الله عليه وسلم وهو بنخلة عامدين إلى سوق عكاظ وهو يصلي بأصحابه صلاة الفجر ، فلما سمعوا القرآن استمعوا له ، فقالوا : هذا والله الذي حال بينكم وبين خبر السماء ، فهنالك رجعوا إلى قومهم ، فقالوا : يا قومنا { إنا سمعنا قرآناً عجباً يهدي إلى الرشد فآمنا به ولن نشرك بربنا أحداً } فأنزل الله على نبيه { قل أوحي إليّ أنه استمع نفر من الجن } وإنما أوحى إليه قول الجن .
وأخرج ابن المنذر عن عبد الملك قال : لم تحرس الجن في الفترة بين عيسى ومحمد ، فلما بعث الله محمداً صلى الله عليه وسلم حرست السماء الدنيا ورميت الجن بالشهب فاجتمعت إلى إبليس فقال : لقد حدث في الأرض حدث فتعرفوا فأخبرونا ما هذا الحدث؟ فبعث هؤلاء النفر إلى تهامة وإلى جانب اليمن وهم أشراف الجن وسادتهم فوجدوا النبي صلى الله عليه وسلم يصلي صلاة الغداة بنخلة ، فسمعوه يتلوا القرآن ، فلما حضروه قالوا : أنصتوا ، فلما قضى يعني بذلك أنه فرغ من صلاة الصبح ولوا إلى قومهم منذرين مؤمنين لم يشعر بهم حتى نزل { قل أوحي إليّ أنه استمع نفر من الجن } يقال : سبعة من أهل نصيبين .
وأخرج ابن الجوزي في كتاب صفوة الصفوة بسنده عن سهل بن عبد الله قال : كنت في ناحية ديار عاد إذ رأيت مدينة من حجر منقورة في وسطها قصر من حجارة تأويه الجن ، فدخلت فإذا شيخ عظيم الخلق يصلي نحو الكعبة وعليه جبة صوف فيها طراوة ، فلم أتعجب من عظم خلقته كتعجبي من طراوة جبته ، فسلمت عليه فرد عليّ السلام ، وقال : يا سهل إن الأبدان لا تخلق الثياب ، وإنما يخلقها روائح الذنوب ومطاعم السحت ، وإن هذه الجبة عليَّ منذ سبعمائة سنة لقيت بها عيسى ومحمداً عليهما السلام ، فآمنت بهما فقلت له : ومن أنت؟ قال : أنا من الذين نزلت فيهم { قل أوحي إليَّ أنه استمع نفر من الجن } قال : كانوا من جن نصيبين .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { تعالى جد ربنا } قال : الأمر وعظمته .

وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله تعالى : { وأنه تعالى جد ربنا } قال : أمره وقدرته .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { تعالى جد ربنا } قال : عظمته . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول أمية بن أبي الصلت الشاعر وهو يقول :
لك الحمد والنعماء والملك ربنا ... ولا شيء أعلى منك جداً وأمجدا
وأخرج عبد الرزاق وعبد بن حميد عن ابن عباس قال : لو علمت الجن أية يكون في الإِنس ما قالوا { تعالى جد ربنا } .
وأخرج عبد بن حميد عن الحسن في قوله : { تعالى جد ربنا } قال : غنى ربنا .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله : { تعالى جد ربنا } قال : تعالت عظمته .
وأخرج عبد بن حميد عن عكرمة في قوله : { تعالى جد ربنا } قال : جلال ربنا .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله تعالى : { وأنه تعالى جد ربنا } قال : ذكره ، وفي قوله : { وأنه كان يقول سفيهنا } قال : هو إبليس .
وأخرج ابن مردويه والديلمي بسند واه عن أبي موسى الأشعري مرفوعاً { وأنه كان يقول سفيهنا } قال : إبليس .
وأخرج عبد بن حميد عن عثمان بن حاضر مثله .
وأخرج عبد بن حميد عن قتادة { وأنه كان يقول سفيهنا على الله شططاً } قال : عصاه سفيه الجن كما عصاه سفيه الإِنس .
وأخرج عبد بن حميد عن علقمة أنه كان يقرأ التي في الجن والتي في النجم وأن وأنه بالنصب .
وأخرج ابن المنذر وابن أبي حاتم والعقيلي في الضعفاء والطبراني وأبو الشيخ في العظمة وابن عساكر عن كردم بن أبي السائب الأنصاري رضي الله عنه قال : خرجت مع أبي إلى المدينة في حاجة ، وذلك أول ما ذكر رسول الله صلى الله عليه وسلم بمكة فآوانا المبيت إلى راعي غنم ، فلما انتصف الليل جاء ذئب فأخذ حملاً من الغنم ، فوثب الراعي ، فقال : يا عامر الوادي أنا جار دارك ، فنادى منادٍ لا تراه يا سرحان أرسله ، فأتى الحمل يشتد حتى دخل في الغنم ، وأنزل الله على رسوله بمكة { وأنه كان رجال من الإِنس يعوذون برجال من الجن } الآية .
وأخرج ابن سعد عن أبي رجاء العطاردي من بني تميم قال : بعث رسول الله صلى الله عليه وسلم وقد رعيت على أهلي وكفيت مهنتهم ، فلما بعث النبي صلى الله عليه وسلم خرجنا هراباً فأتينا على فلاة من الأرض ، وكنا إذا أمسينا بمثلها قال شيخنا : إنا نعوذ بعزيز هذا الوادي من الجن الليلة ، فقلنا ذاك ، فقيل لنا : إنما سبيل هذا الرجل شهادة أن لا إله إلا الله وأن محمداً رسول الله فمن أقرّ بها أمن على دمه وماله ، فرجعنا فدخلنا في الإِسلام قال أبو رجاء : إني لأرى هذه الآية نزلت فيّ وفي أصحابي { وأنه كان رجال من الإِنس يعوذون برجال من الجن فزادوهم رهقاً } .

وأخرج أبو نصر السجزي في الإِبانة من طريق مجاهد عن ابن عباس أن رجلاً من بني تميم كان جريئاً على الليل والرجال ، وأنه سار ليلة فنزل في أرض مجنة ، فاستوحش ، فعقل راحلته ، ثم توسد ذراعيها وقال : أعوذ بسيد هذا الوادي من شر أهله ، فأجاره شيخ منهم ، وكان منهم شاب وكان سيداً في الجن ، فغضب الشاب لما أجاره الشيخ ، فأخذ حربة له قد سقاها السم لينحر ناقة الرجل بها فتلقاه الشيخ دون الناقة فقال :
يا مالك بن مهلهل ... مهلاً فذلك محجري وإزاري
عن ناقة الإِنسان لا تعرض لها ... واختر إذا ورد المها أثواري
إني ضمنت له سلامة رحله ... فاكفف يمينك راشداً عن جاري
ولقد أتيت إلى ما لم أحتسب ... إلا رعيت قرابتي وجواري
تسعى إليه بحربة مسمومة ... أفّ لقربك يا أبا اليقطاري
لولا الحياء وان أهلك جيرة ... لتمزقتك بقوة أظفاري
فقال له الفتى :
أتريد أن تعلوا وتخفض ذكرنا ... في غير مزرية أبا العيزار
متنحلاً أمراً لغيرك فضله ... فارحل فإن المجد للمرار
من كان منكم سيداً فيما مضى ... إن الخيار هم بنو الأخيار
فاقصد لقصدك يا معيكر إنما ... كان المجير مهلهل بن وبار
فقال الشيخ : صدقت كان أبوك سيدنا وأفضلنا ، دع هذا الرجل لا أنازعك بعده أحداً ، فتركه ، فأتى الرجل النبي صلى الله عليه وسلم فقص عليه القصة ، فقال رسول الله صلى الله عليه وسلم : « إذا أصاب أحداً منكم وحشة ، أو نزل بأرض مجنة فليقل : أعوذ بكلمات الله التامات التي لا يجاوزهن بر ولا فاجر من شر ما يلج في الأرض ، وما يخرج منها ، وما ينزل من السماء وما يعرج فيها ، ومن فتن الليل ، ومن طوارق النهار إلا طارقاً يطرق بخير » فأنزل الله في ذلك { وأنه كان رجال من الإِنس يعوذون برجال من الجن فزادوهم رهقاً } قال أبو نصر : غريب جداً لم نكتبه إلا من هذا الوجه .
وأخرج الخرائطي في كتاب الهواتف عن سعيد بن جبير رضي الله عنه أن رجلاً من بني تميم يقال له : رافع بن عمير حدث عن بدء إسلامه قال : إني لأسير برمل عالج ذات ليلة إذا غلبني النوم فنزلت عن راحلتي وأنختها ونمت وقد تعوذت قبل نومي فقلت : أعوذ بعظيم هذا الوادي من الجن فرأيت رجلاً في منامي بيده حربة يريد أن يضعها في نحر ناقتي ، فانتبهت فزعاً فنظرت يميناً وشمالاً فلم أر شيئاً ، فقلت : هذا حلم . ثم عدت فغفوت فرأيت مثل ذلك فانتبهت فدرت حول ناقتي فلم أر شيئاً ، فإذا ناقتي ترعد .

ثم غفوت فرأيت مثل ذلك فانتبهت فرأيت ناقتي تضطرب ، والتفتّ فإذا أنا برجل شاب كالذي رأيته في المنام بيده حربة ورجل شيخ ممسك بيده يرده عنها فبينما هما يتنازعان ، إذ طلعت ثلاثة أثوار من الوحش فقال الشيخ للفتى : قم فخذ أيها شئت فداء لناقة جاري الإِنسي . فقام الفتى فأخذ منها ثوراً عظيماً وانصرف ، ثم التفت إلى الشيخ وقال : يا هذا إذا نزلت وادياً من الأودية فخفت هوله فقل : أعوذ بالله رب محمد من هول هذا الوادي ، ولا تعذ بأحد من الجن ، فقد بطل أمرها . فقلت له : ومن محمد هذا؟ قال : نبي عربي لا شرقي ولا غربي بعث يوم الأثنين . قلت : فأين مسكنه؟ قال : يثرب ذات النخل . فركبت راحلتي حين برق الصبح وجددت السير حتى أتيت المدينة ، فرآني رسول الله صلى الله عليه وسلم ، فحدثني بحديثي قبل أن أذكر له منه شيئاً ودعاني إلى الإِسلام فأسلمت . قال سعيد بن جبير رضي الله عنه : وكنا نرى أنه هو الذي أنزل الله فيه { وأنه كان رجال من الإِنس يعوذون برجال من الجن فزادوهم رهقاً } .
وأخرج ابن جرير وابن مردويه عن ابن عباس في قوله : { وأنه كان رجال من الإِنس يعوذون برجال من الجن } قال : كان رجال من الإِنس يبيت أحدهم في الجاهلية بالوادي فيقول : أعوذ بعزيز هذا الوادي { فزادوهم رهقاً } قال : إثماً .
وأخرج عبد بن حميد وابن المنذر عن الحسن في قوله : { وأنه كان رجال من الإِنس يعوذون برجال من الجن } قال : كان أحدهم إذا نزل الوادي يقول : أعوذ بعزيز هذا الوادي من شر سفهاء قومه ، فيأمن في نفسه ليلته أو يومه .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { وأنه كان رجال من الإِنس يعوذون برجال من الجن } قال : كانوا يقولون إذا هبطوا وادياً : نعوذ بعظيم هذا الوادي { فزادوهم رهقاً } قال : زادوا الكفار طغياناً .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله : { وأنه كان رجال من الإِنس يعوذون برجال من الجن } قال : كانوا في الجاهلية إذا نزلوا منزلاً قالوا : نعوذ بعزيز هذا المكان { فزادوهم رهقاً } يقول : خطيئة وإثماً .
وأخرج عبد بن حميد عن إبراهيم { وأنه كان رجال من الإِنس يعوذون برجال من الجن فزادوهم رهقاً } قال : كان القوم إذا نزلوا وادياً قالوا : نعوذ بسيد أهل هذا الوادي فقالوا : نحن لا نملك لنا ولا لكم ضراً ولا نفعاً ، وهؤلاء يخافونا فاحتووا عليهم .
وأخرج عبد بن حميد عن الربيع بن أنس { وأنه كان رجال من الإِنس يعوذون برجال من الجن فزادوهم رهقاً } قال : كانوا يقولون : فلان رب هذا الوادي من الجن ، فكان أحدهم إذا دخل ذلك الوادي يعوذ برب الوادي من دون الله ، فيزيده بذلك { رهقاً } أي خوفاً .

وأخرج عبد بن حميد عن عكرمة قال : إن ناساً في الجاهلية كانوا إذا أتو وادياً للجن ناد منادي الإِنس إلى خيار الجن أن احبسوا عنا سفهاءكم فلم يغنهم ما وعظوا به { فزادوهم رهقاً } .
وأخرج ابن مردويه عن ابن عباس قال : كان القوم في الجاهلية إذا نزلوا بالوادي قالوا : نعوذ بسيد هذا الوادي من شر ما فيه فلا يكونون بشيء أشد ولعاً منهم بهم ، فذلك قوله : { فزادوهم رهقاً } .
وأخرج ابن مردويه من طريق معاوية بن قرة عن أبيه قال : ذهبت لأسلم حين بعث الله محمداً مع رجلين أو ثلاثة في الإِسلام ، فأتيت الماء حيث يجتمع الناس ، فإذا الناس براعي القرية الذي يرعى لهم أغنامهم ، فقال : لا أرعى لكم أغنامكم . قالوا : لم؟ قال : يجيء الذئب كل ليلة يأخذ شاة وصنمكم هذا راقد لا يضر ولا ينفع ولا يقر ولا ينكر ، فذهبوا وأنا أرجو أن يسلموا ، فلما أصبحنا جاء الراعي يشتد يقول : البشرى البشرى قد جيء بالذئب وهو مقموط بين يدي الصنم بغير قماط ، فذهبوا وذهبت معهم فقتلوه وسجدوا له ، وقالوا : هكذا فاصنع ، فدخلت على محمد صلى الله عليه وسلم ، فحدثته هذا الحديث فقال : لعب بهم الشيطان .
أخرج عبد بن حميد في قوله : { وأنا لمسنا السماء فوجدناها ملئت حرساً شديداً وشهباً } قال : كانت الجن تسمع سمع السماء فلما بعث الله محمداً حرست السماء ومنعوا ذلك ، فتفقدت الجن ذلك من أنفسها . قال : وذكر لنا أن أشراف الجن كانوا بنصيبين من أرض الموصل فطلبوا وصوبوا النظر حتى سقطوا على رسول الله صلى الله عليه وسلم ، وهو يصلي بأصحابه عامداً إلى عطاظ .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد والترمذي وصححه والنسائي وابن جرير والطبراني وابن مردويه وأبو نعيم والبيهقي معاً في دلائل النبوة عن ابن عباس قال : كان الشياطين لهم مقاعد في السماء يستمعون فيها الوحي ، فإذا سمعوا الكلمة زادوا فيها تسعاً فأما الكلمة فتكون حقاً ، وأما ما زادوا فيكون باطلاً ، فلما بعث رسول الله صلى الله عليه وسلم منعوا مقاعدهم ، فذكروا ذلك لإِبليس ، ولم تكن النجوم يرمي بها قبل ذلك ، فقال لهم إبليس : ما هذا الأمر إلا لأمر حدث في الأرض ، فبعث جنوده فوجدوا رسول الله صلى الله عليه وسلم قائماً يصلي بين جبلي نخلة ، فأتوه فأخبروه ، فقال : هذا الحدث الذي حدث في الأرض .
وأخرج ابن جرير وابن مردويه عن ابن عباس قال : كان للجن مقاعد في السماء يستمعون الوحي ، فبينما هم كذلك إذ بعث النبي صلى الله عليه وسلم ، فدحرت الشياطين من السماء ورموا بالكواكب ، فجعل لا يصعد أحد منهم إلا احترق ، وفزع أهل الأرض لما رأوا من الكواكب ولم يكن قبل ذلك ، وقال إبليس : حدث في الأرض حدث فأتى من كل أرض بتربة فشمها ، فقال لتربة تهامة : هنا حدث الحدث فصرف إليه نفراً من الجن فهم الذين استمعوا القرآن .

وأخرج ابن جرير وابن مردويه والبيهقي في الدلائل عن ابن عباس قال : لم تكن سماء الدنيا تحرس في الفترة بين عيسى ومحمد عليهما السلام ، وكانوا يقعدون منها مقاعد للسمع ، فلما بعث الله محمداً صلى الله عليه وسلم حرست السماء شديداً ورجمت الشياطين ، فانكروا ذلك ، فقالوا : { لا ندري أشر أريد بمن في الأرض أم أراد بهم ربهم رشداً } فقال إبليس : لقد حدث في الأرض حدث ، فاجتمعت إليه الجن ، فقال : تفرقوا في الأرض فأخبروني ما هذا الحدث الذي حدث في السماء؟ وكان أول بعث بعث ركب من أهل نصيبين ، وهم أشراف الجن وساداتهم ، فبعثهم إلى تهامة ، فاندفعوا حتى بلغوا الوادي وادي نخلة فوجدوا نبي الله صلى الله عليه وسلم يصلي صلاة الغداة ، ولم يكن نبي الله صلى الله عليه وسلم علم أنهم استمعوا إليه ، وهو يقرأ القرآن ، فلما قضى يقول : لما فرغ من الصلاة ولوا إلى قومهم منذرين يقول : مؤمنين .
وأخرج الواقدي وأبو نعيم في الدلائل عن ابن عمرو قال : لما كان اليوم الذي تنبأ فيه رسول الله صلى الله عليه وسلم منعت الشياطين من السماء ورموا بالشهب .
وأخرج الواقدي وأبو نعيم عن أبيّ بن كعب قال : لم يرم بنجم منذ رفع عيسى حتى تنبأ رسول الله صلى الله عليه وسلم رمى بها .
وأخرج البيهقي في الدلائل عن الزهري قال : إن الله حجب الشياطين عن السمع بهذه النجوم ، انقطعت الكهنة فلا كهانة .
وأخرج ابن المنذر عن ابن عباس في قوله : { وأنا كنا نقعد منها مقاعد للسمع } قال : حرست به السماء حين بعث النبي صلى الله عليه وسلم لكيلا يسترق السمع ، فأنكرت الجن ذلك ، فكان كل من استمع منهم قذف .
وأخرج ابن مردويه عن ابن عباس قال : كانت الجن قبل أن يبعث النبي صلى الله عليه وسلم يستمعون من السماء ، فلما بعث حرست فلم يستطيعوا فجاؤوا إلى قومهم يقولون للذين لم يستمعوا فقالوا : { إنا لمسنا السماء فوجدناها ملئت حرساً شديداً } وهم الملائكة { وشهباً } وهي الكواكب { وأنا كنا نقعد منها مقاعد للسمع فمن يستمع الآن يجد له شهاباً رصداً } يقول : نجماً قد أوصد له يرمي به . قال : فلما رموا بالنجم قالوا لقومهم : { أنا لا ندري أشر أريد بمن في الأرض أم أراد بهم ربهم رشداً } .
وأخرج ابن المنذر عن ابن جريج في قوله : { يجد له شهاباً } قال : من النجوم { رصداً } قال : من الملائكة وفي قوله : { وأنا لا ندري أشر أريد بمن في الأرض } قالوا : لا ندري لم بعث هذا النبي لأن يؤمنوا به ويتبعوه فيرشدوا أو لأن يكفروا به ويكذبوه فيهلكوا كما هلك من قبلهم من الأمم والله أعلم .


الجن - تفسير الدرر المنثور

وَأَنَّا مِنَّا الصَّالِحُونَ وَمِنَّا دُونَ ذَلِكَ كُنَّا طَرَائِقَ قِدَدًا (11) وَأَنَّا ظَنَنَّا أَنْ لَنْ نُعجِزَ اللَّهَ فِي الْأَرْضِ وَلَنْ نُعْجِزَهُ هَرَبًا (12) وَأَنَّا لَمَّا سَمِعْنَا الْهُدَى آَمَنَّا بِهِ فَمَنْ يُؤْمِنْ بِرَبِّهِ فَلَا يَخَافُ بَخْسًا وَلَا رَهَقًا (13) وَأَنَّا مِنَّا الْمُسْلِمُونَ وَمِنَّا الْقَاسِطُونَ فَمَنْ أَسْلَمَ فَأُولَئِكَ تَحَرَّوْا رَشَدًا (14) وَأَمَّا الْقَاسِطُونَ فَكَانُوا لِجَهَنَّمَ حَطَبًا (15) وَأَنْ لَوِ اسْتَقَامُوا عَلَى الطَّرِيقَةِ لَأَسْقَيْنَاهُمْ مَاءً غَدَقًا (16) لِنَفْتِنَهُمْ فِيهِ وَمَنْ يُعْرِضْ عَنْ ذِكْرِ رَبِّهِ يَسْلُكْهُ عَذَابًا صَعَدًا (17) وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا (18)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { وأنا منا الصالحون ومنا دون ذلك } يقول : منا المسلم ومنا المشرك { كنا طرائق قدداً } قال : أهواء شتى .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله تعالى : { طرائق قدداً } قال : المنقطعة في كل وجه . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الشاعر وهو يقول :
ولقد قلت وزيد حاسر ... يوم ولت خيل زيد قدداً
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله : { كنا طرائق قدداً } قال : أهواء مختلفة .
وأخرج عبد بن حميد عن مجاهد في قوله : { كنا طرائق قدداً } قال : مسلمين وكافرين .
وأخرج أبو الشيخ في العظمة عن السدي في قوله : { كنا طرائق قدداً } يعني الجن هم مثلكم قدرية ومرجئة ورافضة وشيعة .
وأخرج ابن المنذر عن ابن جريج في قوله : { وأنا ظننا أن لن نعجز الله في الأرض } الآية ، قالوا : لن نمتنع منه في الأرض ولا هرباً .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { فلا يخاف بخساً ولا رهقاً } قال : لا يخاف نقصاً من حسناته { ولا رهقاً } ولا أن يحمل عليه ذنب غيره .
وأخرج ابن جرير عن ابن عباس في قوله : { ومنا القاسطون } قال : العادلون عن الحق .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { ومنا القاسطون } قال : هم الظالمون .
وأخرج عبد بن حميد عن قتادة في قوله : { ومنا القاسطون } قال : هم الجائرون ، وفي قوله : { وأَلَّوِ استقاموا على الطريقة لأسقيناهم ماء غدقاً } قال : لو آمنوا كلهم { لأسقيناهم } لأوسعنا لهم من الدنيا .
وأخرج ابن أبي حاتم عن ابن عباس { وأَلَّوِ استقاموا على الطريقة } قال : أقاموا ما أمروا به { لأسقيناهم ماء غدقاً } قال : معيناً .
وأخرج عبد بن حميد عن الحسن في قوله : { وأَلَّوِ استقاموا على الطريقة لأسقيناهم } الآية ، قال : يقول لو استقاموا على طاعة الله وما أمروا به لأكثر الله لهم من الأموال حتى يغتنوا بها ، ثم يقول الحسن : والله إن كان أصحاب محمد لكذلك ، كانوا سامعين لله مطيعين له ، فتحت عليهم كنوز كسرى وقيصر ، فتنوا بها فوثبوا بإمامهم فقتلوه .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { وأَلَّوِ استقاموا على الطريقة } قال : طريقة الإِسلام { لأسقيناهم ماء غدقاً } قال : لأعطيناهم مالاً كثيراً .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { ماء غدقاً } قال : كثيراً جارياً . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت الشاعر يقول :
تدني كراديس ملتفاً حدائقها ... كالنبت جادت به أنهارها غدقاً
وأخرج عبد بن حميد وابن جرير عن السري قال : قال عمر { وأَلَّوِ استقاموا على الطريقة لأسقيناهم ماء غدقاً } قال : لأعطيناهم مالاً كثيراً .

وأخرج عبد بن حميد عن أبي مالك { لأسقيناهم ماء غدقاً } قال : كثيراً ، والماء المال .
وأخرج عبد بن حميد عن الربيع بن أنس في قوله : { ماء غدقاً } قال : عيشاً رغداً .
وأخرج ابن جرير عن ابن عباس في قوله : { لنفتنهم فيه } قال : لنبتليهم به . وفي قوله : { ومن يعرض عن ذكر ربه يسلكه عذاباً صعداً } قال : مشقة العذاب يصعد فيها .
وأخرج عبد بن حميد عن مجاهد في قوله : { لنفتنهم فيه } قال : لنبتليهم حتى يرجعوا إلى ما كتب عليهم وفي قوله : { عذاباً صعداً } قال : مشقة من العذاب .
وأخرج هناد وعبد بن حميد وابن المنذر والحاكم وصححه عن ابن عباس في قوله : { يسلكه عذاباً صعداً } قال : جبلاً في جهنم .
وأخرج ابن جرير عن ابن عباس في قوله : { عذاباً صعداً } قال : صعوداً من عذاب الله لا راحة فيه .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله : { عذاباً صعداً } قال : صعوداً من عذاب الله لا راحة فيه .
وأخرج هناد عن مجاهد وعكرمة في قوله : { عذاباً صعداً } قال : مشقة من العذاب .
وأخرج عبد بن حميد عن عاصم أنه قرأ « يسلكه » بالياء .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وأن المساجد لله } قال : لم يكن يوم نزلت هذه الآية في الأرض مسجد إلا المسجد الحرام ومسجد إيليا بيت المقدس .
وأخرج ابن أبي حاتم عن الأعمش قال : قالت الجن : يا رسول الله ائذن لنا فنشهد معك الصلوات في مسجدك ، فأنزل الله { وأن المساجد لله فلا تدعوا مع الله أحداً } يقول : صلوا لا تخالطوا الناس .
وأخرج ابن جرير عن سعيد بن جبير قال : قالت الجن للنبي صلى الله عليه وسلم : كيف لنا أن نأتي المسجد ونحن ناؤون عنك؟ أو كيف نشهد الصلاة ونحن ناؤون عنك؟ فنزلت { وأن المساجد لله } الآية .
وأخرج ابن المنذر عن ابن جريج في قوله : { وأن المساجد لله } الآية ، قال : إن اليهود والنصارى إذا دخلوا بيعهم وكنائسهم أشركوا بربهم ، فأمرهم أن يوحدوه .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { وأن المساجد لله فلا تدعوا مع الله أحداً } قال : كانت اليهود والنصارى إذا دخلوا بيعهم وكنائسهم أشركوا بالله ، فأمر الله نبيه صلى الله عليه وسلم أن يخلص الدعوة لله إذا دخل المسجد .

وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُوا يَكُونُونَ عَلَيْهِ لِبَدًا (19) قُلْ إِنَّمَا أَدْعُو رَبِّي وَلَا أُشْرِكُ بِهِ أَحَدًا (20) قُلْ إِنِّي لَا أَمْلِكُ لَكُمْ ضَرًّا وَلَا رَشَدًا (21) قُلْ إِنِّي لَنْ يُجِيرَنِي مِنَ اللَّهِ أَحَدٌ وَلَنْ أَجِدَ مِنْ دُونِهِ مُلْتَحَدًا (22) إِلَّا بَلَاغًا مِنَ اللَّهِ وَرِسَالَاتِهِ وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ فَإِنَّ لَهُ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَدًا (23) حَتَّى إِذَا رَأَوْا مَا يُوعَدُونَ فَسَيَعْلَمُونَ مَنْ أَضْعَفُ نَاصِرًا وَأَقَلُّ عَدَدًا (24) قُلْ إِنْ أَدْرِي أَقَرِيبٌ مَا تُوعَدُونَ أَمْ يَجْعَلُ لَهُ رَبِّي أَمَدًا (25) عَالِمُ الْغَيْبِ فَلَا يُظْهِرُ عَلَى غَيْبِهِ أَحَدًا (26) إِلَّا مَنِ ارْتَضَى مِنْ رَسُولٍ فَإِنَّهُ يَسْلُكُ مِنْ بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ رَصَدًا (27) لِيَعْلَمَ أَنْ قَدْ أَبْلَغُوا رِسَالَاتِ رَبِّهِمْ وَأَحَاطَ بِمَا لَدَيْهِمْ وَأَحْصَى كُلَّ شَيْءٍ عَدَدًا (28)

أخرج أبو نعيم في الدلائل عن ابن مسعود قال : « خرج علينا رسول الله صلى الله عليه وسلم قبل الهجرة إلى نواحي مكة فخط لي خطاً وقال : » لا تحدثن شيئاً حتى آتيك « ، ثم قال : » لا يهولنك شيء تراه « . فتقدم شيئاً ثم جلس فإذا رجال سود كأنهم رجال الزطّ ، وكانوا كما قال الله تعالى : { كادوا يكونون عليه لبداً } » .
وأخرج ابن جرير وابن مردويه عن ابن عباس في قوله : { وأنه لما قدم عبد الله كادوا يكونون عليه لبداً } قال : لما سمعوا النبي صلى الله عليه وسلم يتلوا القرآن كادوا يركبونه من الحرص لما سمعوه يتلو القرآن ، ودنوا منه فلم يعلم بهم حتى أتاه الرسول فجعل يقرئه { قل أوحي إليَّ أنه استمع نفر من الجن } .
وأخرج ابن أبي حاتم عن الزبير بن العوام مثله .
وأخرج عبد بن حميد والترمذي والحاكم وصححاه وابن جرير وابن مردويه والضياء في المختارة عن ابن عباس في قوله : { وأنه لما قام عبد الله يدعوه كادوا يكونون عليه لبداً } قال : لما أتى الجن على رسول الله صلى الله عليه وسلم وهو يصلي بأصحابه يركعون بركوعه ويسجدون بسجوده فعجبوا من طواعية أصحابه له ، فقالوا لقومهم : { لما قام عبد الله يدعوه كادوا يكونون عليه لبداً } .
وأخرج ابن المنذر عن ابن عباس في قوله : { وأنه لما قام عبد الله يدعوه } أي يدعو إليه .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { وأنه لما قام عبد الله يدعوه كادوا يكونون عليه لبداً } قال : لما قام نبي الله صلى الله عليه وسلم تلبدت الإِنس والجن على هذا الأمر ليطفئوه فأبى الله إلا أن ينصره ويظهره على من ناوأه .
وأخرج عبد بن حميد وابن المنذر عن الحسن { وأنه لما قام عبد الله يدعوه } قال : لما قام رسول الله صلى الله عليه وسلم يقول : لا إله إلا الله ، ويدعو الناس إلى ربهم كادت العرب تلبد عليه جميعاً .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { كادوا يكونون عليه لبداً } قال : أعواناً .
وأخرج عبد بن حميد من طريق أبي بكر عن أبي عاصم أنه قرأ { يكونون عليه لبداً } بكسر اللام ونصب الباء وفي { لا أقسم بهذا البلد } { مالاً لبداً } [ البلد : 6 ] برفع اللام ونصب الباء ، وفسرها أبو بكر فقال : ( لبداً ) كثيراً و ( لبداً ) بعضها على بعض .
وأخرج عبد بن حميد عن عاصم أنه قرأ { قل إنما أدعو ربي } بغير ألف .
وأخرج ابن جرير عن حضرمي . قال : ذكر لنا أن جنياً من الجن من أشرافهم ذا تبع قال : إنما يريد محمد أن نجيره وأنا أجيره فأنزل الله { قل إني لن يجيرني من الله أحد } الآية .

وأخرج ابن مردويه والبيهقي في الدلائل عن ابن مسعود قال : انطلقت مع النبي صلى الله عليه وسلم ليلة الجن حتى أتى الحجون فخط علي خطاً ثم تقدم إليهم فازدحموا عليه فقال سيدهم ، يقال له وردان : الا أرجلهم عنك يا رسول الله؟ قال : { إني لن يجيرني من الله أحد } .
وأخرج عبد بن حميد عن الضحاك في قوله : { ولن أجد من دونه ملتحداً } قال : ملجأ .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { ولن أجد من دونه ملتحداً } قال : ملجأ ولا نصيراً إلا بلاغاً من الله ورسالاته . قال : هذا الذي يملك بلاغاً من الله ورسالاته ، وفي قوله : { عالم الغيب فلا يظهر على غيبه أحداً إلا من ارتضى من رسول } قال : فإنه إذا ارتضى الرسول اصطفاه ، وأطلعه على ما شاء من غيبه وانتخبه .
وأخرج ابن المنذر وابن مردويه عن ابن عباس في قوله : { فلا يظهر على غيبه أحداً إلا من ارتضى من رسول } قال : أعلم الله الرسل من الغيب الوحي وأظهرهم عليه فيما أوحي إليهم من غيبه وما يحكم الله فإنه لا يعلم ذلك غيره .
وأخرج ابن حاتم وابن مردويه عن ابن عباس في قوله : { إلا من ارتضى من رسول فإنه يسلك من بين يديه ومن خلفه رصداً } قال : هي معقبات من الملائكة يحفظونه من الشيطان حتى يبين الذي أرسل إليهم به ، وذلك حين يقول أهل الشرك قد أبلغوا رسالات ربهم .
وأخرج عبد بن حميد عن سعيد بن جبير في قوله : { إلا من ارتضى من رسول } قال : جبريل .
وأخرج ابن مردويه عن عباس قال : ما أنزل الله على نبيه آية من القرآن إلا ومعها أربعة من الأملاك يحفظونها حتى يؤدوها إلى النبي صلى الله عليه وسلم ثم قرأ { عالم الغيب فلا يظهر على غيبه أحداً إلا من ارتضى من رسول فإنه يسلك من بين يديه ومن خلفه رصداً } يعني الملائكة الأربعة ليعلم أن قد أبلغوا رسالات ربهم .
وأخرج ابن مردويه عن ابن عباس في قوله : { إلا من ارتضى من رسول } قال : كان النبي صلى الله عليه وسلم قبل أن يلقى الشيطان في أمنيته يدنون منه فلما ألقى الشيطان في أمنيته أمرهم أن يتنحوا عنه قليلاً ليعلم أن الوحي إذا نزل من عند الله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة عن سعيد بن جبير في قوله : { فإنه يسلك من بين يديه ومن خلفه رصداً } قال : أربعة حفظة من الملائكة مع جبريل ليعلم محمد { أن قد أبلغوا رسالات ربهم } قال : وما جاء جبريل إلا ومعه أربعة من الملائكة حفظة .

وأخرج ابن المنذر عن إبراهيم النخعي في قوله : { فإنه يسلك من بين يديه ومن خلفه رصداً } قال : الملائكة يحفظونه من الجن .
وأخرج عبد بن حميد وابن جرير عن الضحاك بن مزاحم في قوله : { إلا من ارتضى من رسول فإنه يسلك من بين يديه ومن خلفه رصداً } قال : كان النبي صلى الله عليه وسلم إذا بعث إليه الملك بالوحي بعث معه نفراً من الملائكة يحرسونه من بين يديه ومن خلفه أن يتشبه الشيطان على صورة الملك .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { إلا من ارتضى من رسول } قال : يظهره من الغيب على ما شاء إذا ارتضاه وفي قوله : { فإنه يسلك من بين يديه ومن خلفه رصداً } قال : من الملائكة وفي قوله : { ليعلم أن قد أبلغوا رسالات ربهم } قال : ليعلم نبي الله أن الرسل قد بلغت عن الله وأن الله حفظها ودفع عنها .
وأخرج عبد بن حميد عن مجاهد في قوله : { ليعلم } قال : ليعلم ذلك من كذب الرسل { أن قد أبلغوا رسالات ربهم } .


المزمل - تفسير الدرر المنثور

يَا أَيُّهَا الْمُزَّمِّلُ (1) قُمِ اللَّيْلَ إِلَّا قَلِيلًا (2) نِصْفَهُ أَوِ انْقُصْ مِنْهُ قَلِيلًا (3) أَوْ زِدْ عَلَيْهِ وَرَتِّلِ الْقُرْآَنَ تَرْتِيلًا (4) إِنَّا سَنُلْقِي عَلَيْكَ قَوْلًا ثَقِيلًا (5) إِنَّ نَاشِئَةَ اللَّيْلِ هِيَ أَشَدُّ وَطْئًا وَأَقْوَمُ قِيلًا (6) إِنَّ لَكَ فِي النَّهَارِ سَبْحًا طَوِيلًا (7) وَاذْكُرِ اسْمَ رَبِّكَ وَتَبَتَّلْ إِلَيْهِ تَبْتِيلًا (8) رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ لَا إِلَهَ إِلَّا هُوَ فَاتَّخِذْهُ وَكِيلًا (9) وَاصْبِرْ عَلَى مَا يَقُولُونَ وَاهْجُرْهُمْ هَجْرًا جَمِيلًا (10)

أخرج البزار والطبراني في الأوسط وأبو نعيم في الدلائل عن جابر قال : اجتمعت قريش في دار الندوة فقالوا : سموا هذا الرجل اسماً تصدر الناس عنه ، فقالوا : كاهن ، قالوا : ليس بكاهن ، قالوا : مجنون . قالوا : ليس بمجنون . قالوا : يفرق بين الحبيب وحبيبه ، فتفرق المشركون على ذلك ، فبلغ ذلك النبي صلى الله عليه وسلم ، فتزمل في ثيابه وتدثر فيها ، فأتاه جبريل فقال : { يا أيها المزمل } { يا أيها المدثر } .
وأخرج أحمد ومسلم وأبو داود والنسائي ومحمد بن نصر في كتاب الصلاة والبيهقي في سننه عن سعد بن هشام قال : قلت لعائشة : أنبئيني عن قيام رسول الله صلى الله عليه وسلم . قالت : ألست تقرأ هذه السورة { يا أيها المزمل } قلت : بلى قالت : فإن الله قد افترض قيام الليل في أول هذه السورة ، فقام رسول الله صلى الله عليه وسلم وأصحابه حولاً حتى انتفخت أقدامهم وأمسك الله خاتمتها في السماء اثني عشر شهراً ، ثم أنزل الله التخفيف في آخر هذه السورة ، فصار قيام الليل تطوعاً من بعد فريضة .
وأخرج ابن جرير وابن أبي حاتم عن عائشة قالت : نزل القرآن { يا أيها المزمل قم الليل إلا قليلاً } حتى كان الرجل يربط الحبل ويتعلق فمكثوا بذلك ثمانية أشهر فرأى الله ما يبتغون من رضوانه فرحمهم وردهم إلى الفريضة وترك قيام الليل .
وأخرج محمد بن نصر في كتاب الصلاة والحاكم وصححه عن جبير بن نفير قال : سألت عائشة عن قيام رسول الله صلى الله عليه وسلم بالليل فقالت : ألست تقرأ { يا أيها المزمل } قلت : بلى . قالت : هو قيامه .
وأخرج عبدالله بن أحمد في زوائد الزهد ومحمد بن نصر في كتاب الصلاة عن عائشة قالت : كان النبي صلى الله عليه وسلم قلما ينام من الليل لما قال الله له : { قم الليل إلا قليلاً } .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي حاتم ومحمد بن نصر والطبراني والحاكم وصححه والبيهقي في سننه عن ابن عباس قال : لما نزلت أول المزمل كانوا يقومون نحواً من قيامهم في شهر رمضان حتى نزل آخرها ، وكان بين أولها وآخرها نحو من سنة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن نصر عن أبي عبد الرحمن السلمي قال : نزلت { يا أيها المزمل } قاموا حولاً حتى ورمت أقدامهم وسوقهم حتى نزلت { فاقرءُوا ما تيسر منه } فاستراح الناس .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن سعيد بن جبير قال : لما نزلت { يا أيها المزمل قم الليل إلا قليلاً } مكث النبي صلى الله عليه وسلم على هذه الحال عشر سنين يقوم الليل كما أمره الله ، وكانت طائفة من أصحابه يقومون معه ، فأنزل الله بعد عشر سنين { إن ربك يعلم أنك تقوم } إلى قوله : { فأقيموا الصلاة } فخفف الله عنهم بعد عشر سنين .

وأخرج أبو داود في ناسخه ومحمد بن نصر وابن مردويه والبيهقي في السنن من طريق عكرمة عن ابن عباس قال في المزمل : { قم الليل إلا قليلاً نصفه } الآية التي فيها { علم أن لن تحصوه فتاب عليكم فاقرأوا ما تيسر منه } وناشئة الليل أوله . كانت صلاتهم أول الليل يقول : هو أجدر أن تحصوا ما فرض الله عليكم من قيام الليل ، وذلك أن الإِنسان إذا نام لم يدر متى يستيقظ وقوله : { وأقوم قيلاً } يقول : هو أجدر أن تفقه قراءة القرآن وقوله : { إن لك في النهار سبحاً طويلاً } يقول : فراغاً طويلاً .
وأخرج ابن أبي حاتم عن إبراهيم النخعي في قوله : { يا أيها المزمل } قال : نزلت وهو في قطيفة .
وأخرج الحاكم وصححه عن ابن عباس في قوله : { يا أيها المزمل } قال : زملت هذا الأمر فقم به .
وأخرج ابن أبي شيبة وابن نصر عن عكرمة في قوله : { يا أيها المزمل } قال : زملت هذا الأمر فقم به وفي قوله : { يا أيها المدثر } قال : دثرت هذا الأمر فقم به .
وأخرج ابن المنذر عن ابن عباس في قوله : { يا أيها المزمل } قال : النبي صلى الله عليه وسلم يتدثر بالثياب .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن نصر عن قتادة في قوله : { يا أيها المزمل } قال : هو الذي تزمل بثيابه .
وأخرج عبد بن حميد عن سعيد بن جبير في قوله : { يا أيها المزمل } قال : النبي صلى الله عليه وسلم .
وأخرج الفريابي عن ابن عباس في قوله : { ورتل القرآن ترتيلاً } قال : يقرأ آيتين ثلاثة ثم يقطع لا يهذرم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن منيع في مسنده ومحمد بن نصر وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { ورتل القرآن ترتيلاً } قال : بينه تبييناً .
وأخرج أحمد وأبو داود والترمذي وصححه والنسائي والحاكم وصححه والبيهقي في سننه عن عبدالله بن عمرو عن النبي صلى الله عليه وسلم قال : « يقال لصاحب القرآن يوم القيامة اقرأ وأرق ورتل كما كنت ترتل في الدنيا فإن منزلتك عند آخر آية تقرؤها » .
وأخرج الديلمي بسند واه عن ابن عباس مرفوعاً إذا قرأت القرآن فرتله ترتيلاً وبينه تبييناً ، لا تنثره نثر الدقل ولا تهذه هذا الشعر ، قفوا عند عجائبه وحركوا به القلوب ، ولا يكونن هم أحدكم آخر السورة .
وأخرج ابن أبي شيبة وابن نصر والبيهقي في سننه عن إبراهيم قال : قرأ علقمة على عبدالله فقال : رتله فإنه يزين القرآن .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { ورتل القرآن ترتيلاً } قال : ترسل فيه ترسيلاً .

وأخرج عبد الرزاق وعبد بن حميد وابن نصر وابن المنذر عن قتادة في قوله : { ورتل القرآن ترتيلاً } قال : بلغنا أن عامة قراءة النبي صلى الله عليه وسلم كانت المد .
وأخرج عبد بن حميد عن قتادة في قوله : { ورتل القرآن ترتيلاً } قال : بينه تبييناً .
وأخرج عبد بن حميد عن الحسن في قوله : { ورتل القرآن ترتيلاً } قال : اقرأه قراءة بينة .
وأخرج الفريابي وعبد بن حميد وابن نصر والبيهقي في شعب الإِيمان عن مجاهد في قوله : { ورتل القرآن ترتيلاً } قال : بعضه على أثر بعض .
وأخرج عبد بن حميد عن سعيد بن جبير في قوله : { ورتل القرآن ترتيلاً } قال : فسره تفسيراً .
وأخرج العسكري في المواعظ عن علي : « أن رسول الله صلى الله عليه وسلم سئل عن قول الله : { ورتل القرآن ترتيلاً } قال : بينه تبييناً ولا تنثره نثر الدقل ولا تهذه هذا الشعر ، قفوا عند عجائبه وحركوا به القلوب ، ولا يكن هم أحدكم آخر السورة » .
وأخرج ابن أبي شيبة عن أبي مليكة عن بعض أزواج النبي صلى الله عليه وسلم أنها سئلت عن قراءة النبي صلى الله عليه وسلم فقالت : إنكم لا تستطيعونها ، فقيل لها : أخبرينا بها ، فقرأت قراءة ترسلت فيها .
وأخرج ابن أبي شيبة عن طاوس قال : « سئل رسول الله صلى الله عليه وسلم : أي الناس أحسن قراءة؟ قال : الذي إذا سمعته يقرأ رأيت أنه يخشى الله » .
وأخرج ابن أبي شيبة عن الحسن قال : مر رجل من أصحاب النبي صلى الله عليه وسلم على رجل يقرأ آية ويبكي ويرددها فقال : ألم تسمعوا إلى قول الله : { ورتل القرآن ترتيلاً } هذا الترتيل .
وأخرج ابن أبي شيبة وابن الضريس عن أبي هريرة أو أبي سعيد قال : يقال لصاحب القرآن يوم القيامة اقرأ وأرق فإن منزلتك عند آخر آية تقرؤها .
وأخرج ابن أبي شيبة وابن الضريس عن مجاهد قال : القرآن يشفع لصاحبه يوم القيامة يقول : يا رب جعلتني في جوفه فأسهرت ليله ، ومنعته من كثير من شهواته ، ولكل عامل من عمله عماله ، فيقال له : أبسط يدك فيملأ من رضوان ، فلا يسخط عليه بعده ، ثم يقال له : اقرأ وأرقه ، فيرفع بكل آية درجة ويزاد بكل آية حسنة .
وأخرج ابن أبي شيبة عن الضحاك بن قيس قال : يا أيها الناس علموا أولادكم وأهاليكم القرآن فإنه من كتب له من مسلم يدخله الله الجنة أتاه ملكان فاكتنفاه فقالا له : اقرأ وارتق في درج الجنة حتى ينزلا به حيث انتهى علمه من القرآن .
وأخرج ابن أبي شيبة وابن الضريس عن بريدة قال : سمعت النبي صلى الله عليه وسلم يقول : « إن القرآن يلقى صاحبه يوم القيامة حين ينشق عنه قبره كالرجل الشاحب ، فيقول له : هل تعرفني؟ فيقول : ما أعرفك ، فيقول : أنا صاحبك القرآن الذي أظمأتك في الهواجر ، وأسهرت ليلك ، وإن كل تاجر من وراء تجارته ، وإنك اليوم من وراء كل تجارة . قال : فيعطى الملك بيمينه والخلد بشماله ، ويوضع على رأسه تاج الوقار ، ويكسي والده حلتين لا يقوم لهما أهل الدنيا ، فيقولان : بم كسينا هذا؟ فيقال لهما : بأخذ ولدكما القرآن . ثم يقال له : اقرأ واصعد درج الجنة وعرفها ، فهو في صعود ما دام يقرأ هذا كان أو ترتيلاً » .

أخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن نصر عن قتادة في قوله : { إنا سنلقي عليك قولاً ثقيلاً } قال : يثقل من الله فرائضه وحدوده .
وأخرج عبد بن حميد وابن المنذر وابن نصر عن الحسن في قوله : { قولاً ثقيلاً } قال : العمل به .
وأخرج ابن نصر وابن المنذر عن الحسن في قوله : { قولاً ثقيلاً } قال : ثقيل في الميزان يوم القيامة .
وأخرج أحمد وعبد بن حميد وابن جرير وابن نصر والحاكم وصححه عن عائشة أن النبي صلى الله عليه وسلم كان إذا أوحى إليه ، وهو على ناقته ، وضعت جرانها فما تستطيع أن تتحوّل حتى يسري عنه ، وتلت { إنا سنلقي عليك قولاً ثقيلاً } .
وأخرج أحمد « عن عبدالله بن عمرو قال : سألت النبي صلى الله عليه وسلم ، فقلت : يا رسول الله هل تحس بالوحي؟ فقال : » أسمع صلاصل ثم أسكت عند ذلك فما من مرة يوحى إليّ إلا ظننت أن نفسي تقبض « .
وأخرج الحاكم وصححه عن أبي هريرة قال : كان رسول الله صلى الله عليه وسلم إذا أوحي إليه لم يستطع أحد منا أن يرفع إليه طرفه حتى ينقضي الوحي .
أخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن نصر وابن المنذر والبيهقي في سننه عن ابن عباس في قوله : { إن ناشئة الليل } قال : قيام الليل بلسان الحبشة إذا قام الرجل قالوا : نشأ .
وأخرج الفريابي وابن جرير وابن أبي حاتم والبيهقي في سننه عن ابن أبي مليكة قال : سألت ابن عباس وابن الزبير عن ناشئة الليل قالا : قيام الليل .
وأخرج البيهقي عن ابن عباس قال : ناشئة الليل أوّله .
وأخرج ابن المنذر وابن الضريس عن ابن عباس قال : الليل كله ناشئة .
وأخرج ابن أبي شيبة وابن أبي حاتم والحاكم وصححه عن ابن مسعود في قوله : { إن ناشئة الليل } قال : هي بالحبشية قيام الليل .
وأخرج عبد بن حميد عن أبي مالك { إن ناشئة الليل } قال : قيام الليل بلسان الحبشة .
وأخرج عبد بن حميد وابن نصر عن أبي ميسرة قال : هو بلسان الحبشة نشأ أي : قام .
وأخرج عبد بن حميد وابن نصر عن أبي مليكة قال : سئل ابن عباس عن قوله : { ناشئة الليل } قال : أي الليل قمت فقد أنشأت .
وأخرج عبد بن حميد عن قتادة { إن ناشئة الليل } قال : كل شيء بعد العشاء الآخرة ناشئة .

وأخرج عبد بن حميد وابن نصر والبيهقي في سننه عن الحسن قال : كل صلاة بعد العشاء الآخرة فهو ناشئة الليل .
وأخرج عبد بن حميد وابن نصر عن أبي مجلز { إن ناشئة الليل } قال : ما كان بعد العشاء الآخرة إلى الصبح فهو ناشئة .
وأخرج الفريابي وعبد بن حميد وابن نصر عن مجاهد { إن ناشئة الليل } قال : أي ساعة تهجدت فيها فتهجد من الليل .
وأخرج ابن أبي شيبة في المصنف وابن نصر والبيهقي في سننه عن أنس بن مالك في قوله : { إن ناشئة الليل } قال : ما بين المغرب والعشاء .
وأخرج ابن أبي شيبة عن سعيد بن جبير مثله .
وأخرج ابن نصر والبيهقي عن عليّ بن حسين قال : { ناشئة الليل } قيام ما بين المغرب والعشاء .
وأخرج ابن المنذر عن حسين بن عليّ أنه رؤي يصلي فيما بين المغرب والعشاء فقيل له : في ذلك فقال : إنها من الناشئة .
وأخرج عبد بن حميد عن عاصم أنه قرأ { ناشئة الليل } مهموزة الياء هي { أشد وطأ } بنصب الواو وجزم الطاء يعني المواطاة .
وأخرج أبو يعلى وابن جرير ومحمد بن نصر وابن الأنباري في المصاحف عن أنس بن مالك أنه قرأ هذه الآية « إن ناشئة الليل هي أشد وطأ وأصوب قيلاً » فقال له رجل : انا نقرؤها { وأقوم قيلاً } فقال : إن أصوب وأقوم وأهيأ وأشباه هذا واحد .
وأخرج عبد بن حميد وابن جرير وابن نصر وابن المنذر عن مجاهد { هي أشد وطأ } قال : أشد مواطاة لك في القول { وأقوم قيلاً } قال : افرغ لقلبك .
وأخرج عبد الرزاق وعبد بن حميد عن مجاهد { أشد وطأ } قال : أن توطىء سمعك وبصرك وقلبك بعضه بعضاً { وأقوم قيلاً } قال : أثبت للقراءة .
وأخرج عبد الرزاق وعبد بن حميد وابن نصر عن قتادة { أشد وطأ } قال : أثبت في الخير { وأقوم قيلاً } أجرأ على القراءة .
وأخرج ابن جرير عن ابن عباس في قوله : { وأقوم قيلاً } قال : أدنى من أن يفقه القرآن ، وفي قوله : { إن لك في النهار سبحاً طويلاً } قال : فراغاً ، وفي قوله : { تبتل إليه تبتيلاً } قال : أخلص لله إخلاصاً .
وأخرج عبد بن حميد وابن نصر وابن المنذر وابن أبي حاتم والحاكم في الكني عن ابن عباس في قوله : { إن لك في النهار سبحاً طويلاً } قال : السبح الفراغ للحاجة والنوم .
وأخرج عبد بن حميد وابن نصر عن مجاهد في قوله : { سبحاً طويلاً } قال : فراغاً .
وأخرج عبد بن حميد عن أبي مالك والربيع مثله .
وأخرج عبد الرزاق وعبد بن حميد وابن نصر وابن جرير وابن المنذر عن قتادة { سبحاً طويلاً } قال : فراغاً طويلاً { وتبتل إليه تبتيلاً } قال : أخلص له الدعوة والعبادة .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن نصر وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن مجاهد { وتبتل إليه تبتيلاً } قال : أخلص له المسألة والدعاء إخلاصاً .
وأخرج عبد بن حميد عن الحسن { وتبتل إليه تبتيلاً } قال : أخلص له إخلاصاً .
وأخرج عبد بن حميد عن عاصم أنه قرأ { رب المشرق والمغرب } بخفض رب .
وأخرج عبد بن حميد عن عكرمة { رب المشرق والمغرب } قال : وجه الليل ووجه النهار .
وأخرج ابن المنذر عن ابن جريج في قوله : { واهجرهم هجراً جميلاً } قال : اصفح { وقل سلام } قال : هذا قبل السيف والله أعلم .

وَذَرْنِي وَالْمُكَذِّبِينَ أُولِي النَّعْمَةِ وَمَهِّلْهُمْ قَلِيلًا (11) إِنَّ لَدَيْنَا أَنْكَالًا وَجَحِيمًا (12) وَطَعَامًا ذَا غُصَّةٍ وَعَذَابًا أَلِيمًا (13) يَوْمَ تَرْجُفُ الْأَرْضُ وَالْجِبَالُ وَكَانَتِ الْجِبَالُ كَثِيبًا مَهِيلًا (14) إِنَّا أَرْسَلْنَا إِلَيْكُمْ رَسُولًا شَاهِدًا عَلَيْكُمْ كَمَا أَرْسَلْنَا إِلَى فِرْعَوْنَ رَسُولًا (15) فَعَصَى فِرْعَوْنُ الرَّسُولَ فَأَخَذْنَاهُ أَخْذًا وَبِيلًا (16)

أخرج أبو يعلى وابن جرير وابن المنذر والحاكم وصححه والبيهقي في الدلائل عن عائشة قالت : لما نزلت { وذرني والمكذبين أولي النعمة ومهلهم قليلاً } لم يكن إلا قليل حتى كانت وقعة بدر .
وأخرج ابن المنذر عن ابن جريج في قوله : { وذرني والمكذبين أولي النعمة } قال : بلغنا أن نبي الله صلى الله عليه وسلم قال : « إن فقراء المؤمنين يدخلون الجنة قبل أغنيائهم بأربعين عاماً ويحشر أغنياؤهم جثاة على ركبهم ، ويقال لهم : إنكم كنتم ملوك أهل الدنيا وحكامهم فكيف عملتم فيما أعطيتكم » وفي قوله : { ومهلهم قليلاً } قال : إلى السيف .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { وذرني والمكذبين أولي النعمة ومهلهم قليلاً } قال : إن لله فيهم طلبة وحاجة وفي قوله : { إن لدينا أنكالاً } قال : قيوداً .
وأخرج عبد بن حميد عن ابن مسعود { إن لدينا أنكالاً } قال : قيوداً .
وأخرج أحمد في الزهد وعبد بن حميد وابن جرير وابن المنذر عن مجاهد { إن لدينا أنكالاً } قال : قيوداً .
وأخرج ابن أبي شيبة وعبد بن حميد عن عكرمة مثله .
وأخرج عبد بن حميد عن حماد وطاووس مثله .
وأخرج ابن جرير والبيهقي في البعث عن الحسن قال : الأنكال قيود من النار .
وأخرج عبد الرزاق وعبد بن حميد عن سليمان التيمي { إن لدينا أنكالاً } قال : قيوداً والله ثقالاً لا تفك أبداً ، ثم بكى .
وأخرج عبد بن حميد عن أبي عمران الجوني قال : قيوداً والله لا تحل عنهم .
وأخرج عبد بن حميد وابن أبي الدنيا في صفة النار وعبدالله في زوائد الزهد وابن جرير وابن المنذر والحاكم وصححه والبيهقي في البعث عن ابن عباس في قوله : { وطعاماً ذا غصة } قال : له شوك ، ويأخذ بالحلق لا يدخل ولا يخرج .
وأخرج الحاكم وصححه عن ابن عباس في قوله : { وطعاماً ذا غصة } قال : شجرة الزقوم .
وأخرج عبد بن حميد عن مجاهد مثله .
وأخرج أحمد في الزهد وهناد وعبد بن حميد ومحمد بن نصر عن حمران أن النبي صلى الله عليه وسلم قرأ { إن لدينا أنكالاً وجحيماً وطعاماً ذا غصة وعذاباً أليماً } فلما بلغ أليماً صعق .
وأخرج أبو عبيد في فضائله وأحمد في الزهد وابن أبي الدنيا في نعت الخائفين وابن جرير وابن أبي داود في الشريعة وابن عدي في الكامل والبيهقي في شعب الإِيمان من طريق حمران بن أعين عن أبي حرب بن أبي الأسود أن النبي صلى الله عليه وسلم سمع رجلاً يقرأ { إن لدينا أنكالاً وجحيماً } فصعق .
وأخرج الحاكم وصححه عن ابن عباس في قوله : { كثيباً مهيلاً } قال : المهيل الذي إذا أخذت منه شيئاً تبعك آخره .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { كثيباً مهيلاً } قال : الرمل السائل ، وفي قوله : { أخذاً وبيلاً } قال : شديداً .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله : { أخذاً وبيلاً } قال : أخذاً شديداً ليس له ملجأ قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
خزي الحياة وخزي الممات ... وكلاً أراه طعاماً وبيلاً


المزمل - تفسير الدرر المنثور

فَكَيْفَ تَتَّقُونَ إِنْ كَفَرْتُمْ يَوْمًا يَجْعَلُ الْوِلْدَانَ شِيبًا (17) السَّمَاءُ مُنْفَطِرٌ بِهِ كَانَ وَعْدُهُ مَفْعُولًا (18) إِنَّ هَذِهِ تَذْكِرَةٌ فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلًا (19) إِنَّ رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ أَدْنَى مِنْ ثُلُثَيِ اللَّيْلِ وَنِصْفَهُ وَثُلُثَهُ وَطَائِفَةٌ مِنَ الَّذِينَ مَعَكَ وَاللَّهُ يُقَدِّرُ اللَّيْلَ وَالنَّهَارَ عَلِمَ أَنْ لَنْ تُحْصُوهُ فَتَابَ عَلَيْكُمْ فَاقْرَءُوا مَا تَيَسَّرَ مِنَ الْقُرْآَنِ عَلِمَ أَنْ سَيَكُونُ مِنْكُمْ مَرْضَى وَآَخَرُونَ يَضْرِبُونَ فِي الْأَرْضِ يَبْتَغُونَ مِنْ فَضْلِ اللَّهِ وَآَخَرُونَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ فَاقْرَءُوا مَا تَيَسَّرَ مِنْهُ وَأَقِيمُوا الصَّلَاةَ وَآَتُوا الزَّكَاةَ وَأَقْرِضُوا اللَّهَ قَرْضًا حَسَنًا وَمَا تُقَدِّمُوا لِأَنْفُسِكُمْ مِنْ خَيْرٍ تَجِدُوهُ عِنْدَ اللَّهِ هُوَ خَيْرًا وَأَعْظَمَ أَجْرًا وَاسْتَغْفِرُوا اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (20)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة { فكيف تتقون إن كفرتم يوماً يجعل الولدان شيباً } قال : تتقون ذلك اليوم إن كفرتم قال : « والله ما أتقى ذلك اليوم قوم كفروا بالله وعصوا رسوله » .
وأخرج عبد بن حميد وابن المنذر عن الحسن { فكيف تتقون إن كفرتم يوماً } قال : بأي صلاة تتقون؟ بأي صيام تتقون؟ .
وأخرج أبو نعيم في الحلية عن خيثمة في قوله : { يوماً يجعل الولدان شيباً } قال : ينادي مناد يوم القيامة يخرج بعث النار من كل ألف تسعمائة وتسعة وتسعون فمن ذلك يشيب الولدان .
وأخرج ابن المنذر عن ابن مسعود في قوله : { يوماً يجعل الولدان شيباً } قال : إذا كان يوم القيامة فإن ربنا يدعو آدم ، فيقول : يا آدم أخرج بعث النار ، فيقول : أي رب لا علم لي إلا ما علمتني ، فيقول الله : أخرج بعث النار من كل ألف تسعمائة وتسعة وتسعين يساقون إلى النار سوقاً مقرنين زرقاً كالحين ، فإذا خرج بعث النار شاب كل وليد .
وأخرج الطبراني وابن مردويه « عن ابن عباس أن رسول الله صلى الله عليه وسلم قرأ { يوماً يجعل الولدان شيباً } قال : ذلك يوم القيامة ، وذلك يوم يقول الله لآدم : قم فابعث من ذريتك بعثاً إلى النار ، قال : من كم يا رب؟ قال : من كل ألف تسعمائة وتسعة وتسعين ، وينجو واحد ، فاشتد ذلك على المسلمين ، فقال : حين أبصر ذلك في وجوههم : إن بني آدم كثير وإن يأجوج ومأجوج من ولد آدم ، وإنه لا يموت رجل منهم حتى يرثه لصلبه ألف رجل ففيهم وفي أشباههم جند لكم » .
وأخرج عبد بن حميد عن الحسن في قوله : { السماء منفطر به } قال : مثقلة بيوم القيامة .
وأخرج عبد بن حميد عن عكرمة { السماء منفطر به } قال : مثقلة به .
وأخرج الفريابي وابن جرير وابن أبي حاتم من طريق عكرمة عن ابن عباس في قوله : { السماء منفطر } قال : ممتلئة به بلسان الحبشة .
وأخرج ابن أبي حاتم من طريق مجاهد عن ابن عباس { السماء منفطر به } قال : مثقلة موقرة .
وأخرج ابن أبي حاتم من طريق العوفي عن ابن عباس { منفطر به } قال : يعني تشقق السماء .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { منفطر به } قال : منصدع من خوف يوم القيامة قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
طباهن حتى أعرض الليل دونها ... أفاطير وسمى رواء جذورها
وأخرج عبد بن حميد وابن المنذر عن مجاهد { السماء منفطر به } قال : مثقلة بالله .
وأخرج عبد بن حميد وابن المنذر عن قتادة { السماء منفطر به } قال : مثقلة بذلك اليوم من شدته وهوله ، وفي قوله : { إن ربك يعلم أنك تقوم } الآية ، قال : أدنى من ثلثي الليل ، وأدنى من نصفه ، وأدنى من ثلثه .

وأخرج عبد بن حميد وابن المنذر عن الحسن وسعيد بن جبير { علم أن لن تحصوه } قال : لن تطيقوه .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { فاقرأوا ما تيسر منه } قال : أرخص عليهم في القيام { علم أن لن تحصوه } قال : أن لن تحصوا قيام الليل { فتاب عليكم } قال : ثم أنبأنا الله عن خصال المؤمنين فقال : { علم أن سيكون منكم مرضى } إلى آخر الآية .
وأخرج عبد بن حميد وابن نصر عن قتادة قال : فرض قيام الليل في أول هذه السورة فقام أصحاب النبي صلى الله عليه وسلم حتى انتفخت أقدامهم وأمسك الله خاتمتها حولاً ، ثم أنزل التخفيف في آخرها ، فقال : { علم أن سيكون منكم مرضى } إلى قوله : { فاقرأوا ما تيسر منه } فنسخ ما كان قبلها ، فقال : { وأقيموا الصلاة وآتوا الزكاة } فريضتان واجبتان ليس فيهما رخصة .
وأخرج عبد بن حميد عن الحسن قال : لما نزلت على النبي صلى الله عليه وسلم { يا أيها المزمل قم الليل إلا قليلاً } قام رسول الله صلى الله عليه وسلم وقام المسلمون معه حولاً كاملاً حتى تورمت أقدامهم ، فأنزل الله بعد الحول { إن ربك يعلم } إلى قوله : { ما تيسر منه } قال : الحسن : فالحمد لله الذي جعله تطوعاً بعد فرضة ، ولا بد من قيام الليل .
وأخرج عبد بن حميد عن عكرمة { يا أيها المزمل قم الليل } الآية ، قال : لبثوا بذلك سنة فشق عليهم وتورمت أقدامهم ، ثم نسخها آخر السورة { فاقرأوا ما تيسر منه } .
وأخرج ابن أبي حاتم والطبراني وابن مردويه عن ابن عباس « عن النبي صلى الله عليه وسلم ، { فاقرأوا ما تيسر منه } قال : مائة آية » .
وأخرج الدارقطني والبيهقي في السنن وحسناه عن قيس بن أبي حازم قال : صليت خلف ابن عباس فقرأ في أول ركعة بالحمد لله وأول آية من البقرة ، ثم ركع فلما انصرف أقبل علينا فقال : إن الله يقول : { فاقرأوا ما تيسر منه } .
وأخرج أحمد والبيهقي في سننه عن أبي سعيد قال : أمرنا رسول الله صلى الله عليه وسلم أن نقرأ بفاتحة الكتاب وما تيسر .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن عمر بن الخطاب قال : ما من حال يأتيني عليه الموت بعد الجهاد في سبيل الله أحب إليّ من أن يأتيني وأنا بين شعبتي رحلي ألتمس من فضل الله ، ثم تلا هذه الآية { وآخرون يضربون في الأرض يبتغون من فضل الله وآخرون يقاتلون في سبيل الله } .
وأخرج ابن مردويه عن عبدالله بن مسعود قال : قال رسول الله صلى الله عليه وسلم : « ما من جالب يجلب طعاماً إلى بلد من بلاد المسلمين فيبيعه بسعر يومه إلا كانت منزلته عند الله منزلة الشهيد » ثم قرأ رسول الله صلى الله عليه وسلم { وآخرون يضربون في الأرض يبتغون من فضل الله وآخرون يقاتلون في سبيل الله } .

يَا أَيُّهَا الْمُدَّثِّرُ (1) قُمْ فَأَنْذِرْ (2) وَرَبَّكَ فَكَبِّرْ (3) وَثِيَابَكَ فَطَهِّرْ (4) وَالرُّجْزَ فَاهْجُرْ (5) وَلَا تَمْنُنْ تَسْتَكْثِرُ (6) وَلِرَبِّكَ فَاصْبِرْ (7) فَإِذَا نُقِرَ فِي النَّاقُورِ (8) فَذَلِكَ يَوْمَئِذٍ يَوْمٌ عَسِيرٌ (9) عَلَى الْكَافِرِينَ غَيْرُ يَسِيرٍ (10)

أخرج ابن الضريس وابن مردويه والنحاس والبيهقي عن ابن عباس قال : نزلت سورة المدثر بمكة .
وأخرج ابن مردويه عن ابن الزبير مثله .
وأخرج الطيالسي وعبد الرزاق وأحمد وعبد بن حميد والبخاري ومسلم والترمذي وابن الضريس وابن جرير وابن المنذر وابن مردويه وابن الأنباري في المصاحف قال : سألت أبا سلمة بن عبد الرحمن عن أول ما نزل من القرآن فقال : « يا أيها المدثر » قلت : يقولون { اقرأ باسم ربك الذي خلق } فقال أبو سلمة : سألت جابر بن عبدالله عن ذلك قلت له مثل ما قلت . قال جابر : لا أحدثك إلا ما حدثنا رسول الله صلى الله عليه وسلم قال : « جاورت بحراء ، فلما قضيت جواري فنوديت فنظرت عن يميني فلم أرَ شيئاً ، ونظرت عن شمالي فلم أرَ شيئاً ، ونظرت خلفي فلم أرَ شيئاً ، فرفعت رأسي فإذا الملك الذي جاءني بحراء جالس على كرسي بين السماء والأرض فجثثت منه رعباً ، فرجعت فقلت دثروني فدثروني ، فنزلت { يا أيها المدثر قم فأنذر } إلى قوله : { والرجز فاهجر } » .
وأخرج الطبراني وابن مردويه بسند ضعيف عن ابن عباس أن الوليد بن المغيرة صنع لقريش طعاماً فلما أكلوا قال : ما تقولون في هذا الرجل؟ فقال بعضهم : ساحر ، وقال بعضهم : ليس بساحر ، وقال بعضهم : كاهن ، وقال بعضهم : ليس بكاهن ، وقال بعضهم : شاعر ، وقال بعضهم ليس بشاعر ، وقال بعضهم : سحر يؤثر ، فاجتمع رأيهم على أنه سحر يؤثر فبلغ ذلك النبي صلى الله عليه وسلم فخرج وقنع رأسه وتدثر ، فأنزل الله { يا أيها المدثر } إلى قوله : { ولربك فاصبر } .
وأخرج الحاكم وصححه عن ابن عباس رضي الله عنهما { يا أيها المدثر } قال : دثرت هذا الأمر فقم به .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن إبراهيم النخعي رضي الله عنه { يا أيها المدثر } قال : كان متدثراً في قطيف ، يعني شملة صغيرة الخمل { وثيابك فطهر } قال : من الإِثم { والرجز فاهجر } قال : الإِثم { ولا تمنن تستكثر } قال : لا تعط شيئاً لتعطى أكثر منه { ولربك فاصبر } قال : إذا أعطيت عطية فأعطها لربك واصبر حتى يكون هو الذي يثيبك .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه { يا أيها المدثر } قال : المتدثر في ثيابه { قم فأنذر } قال : أنذر عذاب ربك ووقائعه في الأمم وشدة نقمته إذا انتقم { وثيابك فطهر } يقول : طهرها من المعاصي وهي كلمة عربية ، كانت العرب إذا نكث الرجل ولم يوف بعهده قالوا : إن فلاناً لدنس الثياب ، وإذا أوفى وأصلح قالوا : إن فلاناً لطاهر الثياب { والرجز فاهجر } قال : هما صنمان كانا عند البيت أساف ونائلة يمسح وجوههما من أتى عليهما من المشركين ، فأمر الله نبيه محمداً أن يهجرهما ويجانبهما { ولا تمنن تستكثر } قال : لا تعط شيئاً لمثابة الدنيا ولا لمجازاة الناس .

وأخرج عبد بن حميد وابن المنذر عن أبي مالك رضي الله عنه { وربك فكبر } قال : عظم { وثيابك فطهر } قال : عنى نفسه { والرجز فاهجر } قال : الشيطان والأوثان .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه : قلنا يا رسول الله كيف نقول إذا دخلنا في الصلاة ، فأنزل الله { وربك فكبر } فأمرنا رسول الله صلى الله عليه وسلم أن نفتتح الصلاة بالتكبير .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما { يا أيها المدثر } قال : النائم { وثيابك فطهر } قال : لا تكن ثيابك التي تلبس من مكسب باطل { والرجز فاهجر } قال : الأصنام { ولا تمنن تستكثر } قال : لا تعط عطية تلتمس بها أفضل منها .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن عباس رضي الله عنهما { وثيابك فطهر } قال : من الإِثم قال : وهي في كلام العرب نقي الثياب .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله : { وثيابك فطهر } قال : من الغدر ، ولا تكن غداراً .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في الوقف والابتداء وابن مردويه عن عكرمة أن ابن عباس سئل عن قوله : { وثيابك فطهر } قال : لا تلبسها على غدرة ولا فجرة ، ثم قال : ألا تسمعون قول غيلان بن سلمة :
إني بحمد الله لا ثوب فاجر ... لبست ولا من غدرة أتقنع
وأخرج ابن أبي شيبة وابن المنذر عن سعيد بن جبير رضي الله عنه قال : كان الرجل في الجاهلية إذا كان غدراً قالوا : فلان دنس الثياب .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن أبي رزين { وثيابك فطهر } قال : عملك أصلحه ، كان أهل الجاهلية إذا كان الرجل حسن العمل قالوا : فلان طاهر الثياب .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله : { وثيابك فطهر } قال : وعملك فأصلح .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما { وثيابك فطهر } قال : لست بكاهن ولا ساحر فأعرض عنه { والرجز فاهجر } قال : الأوثان { ولا تمنن تستكثر } قال : لا تعط مصانعة رجاء أفضل منه من الثواب { ولربك فاصبر } قال : على ما أوذيت .
وأخرج عبد بن حميد عن أبي مالك رضي الله عنه { وثيابك فطهر } قال : عنى نفسه .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه { وثيابك فطهر } قال : ليس ثيابه الذي يلبس .
وأخرج ابن المنذر عن الحسن رضي الله عنه في قوله : { وثيابك فطهر } قال : خلقك فحسن .

وأخرج ابن المنذر عن يزيد بن مرثد في قوله : { وثيابك فطهر } أنه ألقى على رسول الله صلى الله عليه وسلم سلا شاة .
وأخرج الطبراني والحاكم وصححه وابن مردويه عن ابن مسعود رضي الله عنه أنه قرأ على رسول الله صلى الله عليه وسلم { والرجز فاهجر } بالكسر .
وأخرج الحاكم وصححه وابن مردويه عن جابر رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول : « { والرجز فاهجر } برفع الراء ، وقال : هي الأوثان » .
وأخرج ابن المنذر عن حماد رضي الله عنه قال : قرأت في مصحف أبي « ولا تمنن أن تستكثر » .
وأخرج عبد بن حميد وابن المنذر عن عكرمة رضي الله عنه { ولا تمنن تستكثر } يقول : لا تعط شيئاً لتعطى أكثر منه ، وإنما نزل هذا في النبي صلى الله عليه وسلم .
وأخرج عبد بن حميد عن الضحاك رضي الله عنه { ولا تمنن تستكثر } قال : لا تعط شيئاً لتعطى أكثر منه ، وهي للنبي صلى الله عليه وسلم خاصة والناس موسع عليهم .
وأخرج الطبراني عن ابن عباس رضي الله عنهما { ولا تمنن تستكثر } قال : لا تعط الرجل عطاء رجاء أن يعطيك أكثر منه .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه { ولا تمنن تستكثر } قال : لا تعظم عملك في عينك أن تستكثر من الخير .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما { ولا تمنن تستكثر } قال : لا تقل قد دعوتهم فلم يقبل مني ، عد فادعهم { ولربك فاصبر } على ذلك .
أخرج ابن جرير وابن المنذر وابن مردويه عن ابن عباس رضي الله عنهما في قوله : { فإذا نقر في الناقور } قال : الصور { يوم عسير } قال : شديد .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه { فإذا نقر في الناقور } قال : فإذا نفخ في الصور .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه وأبي مالك وعامر مثله .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه قال : الناقور الصور شيء كهيئة البوق .
وأخرج ابن أبي شيبة والطبراني وابن مردويه عن ابن عباس قال : نزلت { فإذا نقر في الناقور } قال رسول الله صلى الله عليه وسلم : « كيف أنعم وصاحب الصور قد التقم القرن وحنى جبهته يستمع متى يؤمر؟ قالوا : كيف نقول يا رسول الله؟ قال : قولوا حسبنا الله ونعم الوكيل على الله توكلنا » .
وأخرج ابن سعد والحاكم عن بهز بن حكيم قال : أمنا زرارة بن أوفى فقرأ المدثر ، فلما بلغ { فإذا نقر في الناقور } خر ميتاً فكنت فيمن حمله .
وأخرج عبد حميد عن قتادة { فذلك يومئذ يوم عسير } قال : ثم بين على من مشقته وعسره فقال : { على الكافرين غير يسير } .


المدثر - تفسير الدرر المنثور

ذَرْنِي وَمَنْ خَلَقْتُ وَحِيدًا (11) وَجَعَلْتُ لَهُ مَالًا مَمْدُودًا (12) وَبَنِينَ شُهُودًا (13) وَمَهَّدْتُ لَهُ تَمْهِيدًا (14) ثُمَّ يَطْمَعُ أَنْ أَزِيدَ (15) كَلَّا إِنَّهُ كَانَ لِآَيَاتِنَا عَنِيدًا (16) سَأُرْهِقُهُ صَعُودًا (17) إِنَّهُ فَكَّرَ وَقَدَّرَ (18) فَقُتِلَ كَيْفَ قَدَّرَ (19) ثُمَّ قُتِلَ كَيْفَ قَدَّرَ (20) ثُمَّ نَظَرَ (21) ثُمَّ عَبَسَ وَبَسَرَ (22) ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ (23) فَقَالَ إِنْ هَذَا إِلَّا سِحْرٌ يُؤْثَرُ (24) إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ (25) سَأُصْلِيهِ سَقَرَ (26) وَمَا أَدْرَاكَ مَا سَقَرُ (27) لَا تُبْقِي وَلَا تَذَرُ (28) لَوَّاحَةٌ لِلْبَشَرِ (29) عَلَيْهَا تِسْعَةَ عَشَرَ (30) وَمَا جَعَلْنَا أَصْحَابَ النَّارِ إِلَّا مَلَائِكَةً وَمَا جَعَلْنَا عِدَّتَهُمْ إِلَّا فِتْنَةً لِلَّذِينَ كَفَرُوا لِيَسْتَيْقِنَ الَّذِينَ أُوتُوا الْكِتَابَ وَيَزْدَادَ الَّذِينَ آَمَنُوا إِيمَانًا وَلَا يَرْتَابَ الَّذِينَ أُوتُوا الْكِتَابَ وَالْمُؤْمِنُونَ وَلِيَقُولَ الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ وَالْكَافِرُونَ مَاذَا أَرَادَ اللَّهُ بِهَذَا مَثَلًا كَذَلِكَ يُضِلُّ اللَّهُ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلَّا هُوَ وَمَا هِيَ إِلَّا ذِكْرَى لِلْبَشَرِ (31) كَلَّا وَالْقَمَرِ (32) وَاللَّيْلِ إِذْ أَدْبَرَ (33) وَالصُّبْحِ إِذَا أَسْفَرَ (34) إِنَّهَا لَإِحْدَى الْكُبَرِ (35) نَذِيرًا لِلْبَشَرِ (36) لِمَنْ شَاءَ مِنْكُمْ أَنْ يَتَقَدَّمَ أَوْ يَتَأَخَّرَ (37)

أخرج عبد بن حميد عن قتادة { ذرني ومن خلقت وحيداً } قال : هو الوليد بن المغيرة أخرجه الله من بطن أمه وحيداً لا مال له ولا ولد ، فرزقه الله المال والولد والثروة والنماء { كلاّ إنه كان لآياتنا عنيداً } قال : كفوراً بآيات الله جحوداً بها { إنه فكر وقدر } قال : ذكر لنا أنه قال : لقد نظرت فيما قال هذا الرجل فإذا هو ليس بشعر وإن له لحلاوة ، وإن عليه لطلاوة ، وإنه ليعلو وما يعلى ، وما أشك أنه سحر ، فأنزل الله فيه { فقتل كيف قدر } إلى قوله : { وبسر } قال : كلح .
وأخرج ابن مردويه عن ابن عباس { ذرني ومن خلقت وحيداً } قال : الوليد بن المغيرة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { ذرني ومن خلقت وحيداً } قال : نزلت في الوليد بن المغيرة { وحيداً } قال : خلقته وحده لا مال له ولا ولد { وجعلت له مالاً مدوداً } قال : ألف دينار { وبنين } قال : كانوا عشرة { شهوداً } قال : لا يغيبون { ومهدت له تمهيداً } قال : بسطت له من المال والولد { ثم يطمع أن أزيد كلا } قال : فما زال يرى النقصان في ماله وولده حتى هلك { إنه كان لآياتنا عنيداً } قال : معانداً عنها مجانباً لها { سأرهقه صعوداً } قال : مشقة من العذاب .
وأخرج عبد بن حميد وابن المنذر عن أبي مالك { ذرني ومن خلقت وحيداً } قال : الوليد بن المغيرة { وبنين شهوداً } قال : كانوا ثلاثة عشر { ثم يطمع أن أزيد كلا } قال : فلم يولد له بعد يومئذ ولم يزدد له من المال إلا ما كان { إنه كان لآياتنا عنيداً } قال : مشاقاً .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم عن سعيد بن جبير { ذرني ومن خلقت وحيداً } الآيات ، قال : هو الوليد بن المغيرة بن هشام المخزومي وكان له ثلاثة عشر ولداً كلهم رب بيت ، فلما نزلت { إنه كان لآياتنا عنيداً } لم يزل في إدبار من الدنيا في نفسه وماله وولده حتى أخرجه من الدنيا .
وأخرج ابن المنذر عن ابن عباس { وجعلت له مالاً ممدوداً } قال : ألف دينار .
وأخرج عبد بن حميد عن سفيان { وجعلت له مالاً ممدوداً } قال : ألف ألف
وأخرج ابن جرير وابن أبي حاتم وابن مردويه والدينوري في المجالسة عن عمر بن الخطاب رضي الله عنه أنه سئل عن قوله : { وجعلت له مالاً ممدوداً } قال : غلة شهر بشهر .
وأخرج ابن مردويه عن النعمان بن سالم في قوله : { وجعلت له مالاً ممدوداً } قال : الأرض .
وأخرج هناد عن أبي سعيد الخدري في قوله : { سأرهقه صعوداً } قال : هو جبل في النار يكلفون أن يصعدوا فيه ، فكلما وضعوا أيديهم عليه ذابت ، فإذا رفعوها عادت كما كانت .

وأخرج الحاكم وصححه والبيهقي في الدلائل من طريق عكرمة عن ابن عباس أن الوليد بن المغيرة جاء إلى النبي صلى الله عليه وسلم فقرأ عليه القرآن ، فكأنه رق له ، فبلغ ذلك أبا جهل فأتاه فقال : يا عم إن قومك يريدون أن يجمعوا لك مالاً ليعطوه لك ، فإنك أتيت محمداً لتعرض لما قبله . قال : قد علمت قريش أني من أكثرها مالاً . قال : فقل فيه قولاً يبلغ قومك أنك منكر أو أنك كاره له . قال : وماذا أقول؟ فوالله ما فيكم رجل أعلم بالشعر مني ولا برجزه ولا بقصيده مني ، ولا بشاعر الجن ، والله ما يشبه الذي يقول شيئاً من هذا ، ووالله إن لقوله : الذي يقول لحلاوة وإن عليه لطلاوة ، وإنه لمثمر أعلاه مغدق أسفله ، وإنه ليعلوا وما يعلى ، وإنه ليحطم ما تحته . قال : لا يرضى عنك قومك حتى تقول فيه . قال : فدعني حتى أفكر . ففكر . فلما فكر قال : هذا سحر يؤثر يأثره عن غيره فنزلت { ذرني ومن خلقت وحيداً } .
وأخرج ابن جرير وأبو نعيم في الحلية وعبد الرزاق وابن المنذر عن عكرمة مرسلاً .
وأخرج أبو نعيم في الدلائل من طريق مجاهد عن ابن عباس قال : لما بعث النبي صلى الله عليه وسلم جمع الوليد بن المغيرة قريشاً فقال : ما تقولون في هذا الرجل ، فقال بعضهم : هو شاعر ، وقال بعضهم : هو كاهن ، فقال الوليد : سمعت قول شاعر وسمعت قول الكهنة ، فما هو مثله . قالوا : فما تقول أنت؟ قال : فنظر ساعة { ثم فكر وقدر فقتل كيف قدر } إلى قوله : { سحر يؤثر } .
وأخرج ابن جرير وابن مردويه عن ابن عباس قال : دخل الوليد بن المغيرة على أبي بكر فسأله عن القرآن ، فلما أخبره خرج على قريش فقال : يا عجباً لما يقول ابن أبي كبشة فوالله ما هو بشعر ولا بسحر ولا بهذي من الجنون ، وإن قوله : لمن كلام الله فلما سمع النفر من قريش ائتمروا وقالوا : والله لئن صبأ الوليد لتصبأن قريش ، فلما سمع بذلك أبو جهل قال : والله أنا أكفيكم شأنه . فانطلق حتى دخل عليه بيته . فقال للوليد : ألم تر قومك قد جمعوا لك الصدقة؟ فقال : ألست أكثرهم مالاً وولداً فقال له أبو جهل : يتحدثون أنك إنما تدخل على ابن أبي قحافة لتصيب من طعامه . فقال الوليد : تحدث بهذا عشيرتي فوالله لا أقرب ابن أبي قحافة ولا عمر ولا ابن أبي كبشة وما قوله : إلا سحر يؤثر فأنزل الله { ذرني ومن خلقت وحيداً } إلى قوله : { لا تبقي ولا تذر } .
وأخرج ابن جرير وهناد بن السري في الزهد وعبد بن حميد عن ابن عباس { عنيداً } قال : جحوداً .
وأخرج أحمد وابن المنذر والترمذي وابن أبي الدنيا في صفة النار وابن جرير وابن أبي حاتم وابن حبان والحاكم وصححه والبيهقي في البعث عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال :

« الصعود جبل في النار يصعد فيه الكافر سبعين خريفاً ثم يهوي وهو كذلك فيه أبداً » .
وأخرج عبد الرزاق وسعيد بن منصور والفريابي وعبد بن حميد وابن أبي الدنيا وابن المنذر والطبراني وابن مردويه والبيهقي من وجه آخر عن أبي سعيد قال : إن { صعوداً } صخرة في جهنم إذا وضعوا أيديهم عليها ذابت ، فإذا رفعوها عادت واقتحامها { فك رقبة أو إطعام في يوم ذي مسغبة } [ البلد : 14 ] .
وأخرج ابن أبي حاتم عن ابن عباس قال : صعود صخرة في جهنم يسحب عليها الكافر على وجهه .
وأخرج ابن المنذر من طريق عكرمة عن ابن عباس قي قوله : { سأرهقه صعوداً } قال : جبل في النار .
وأخرج عبد بن حميد عن الحسن في قوله : { صعوداً } قال : جبلاً في جهنم .
وأخرج عبد بن حميد عن الضحاك { سأرهقه صعوداً } قال : صخرة ملساء في جهنم يكلفون الصعود عليها .
وأخرج عبد بن حميد عن مجاهد { سأرهقه صعوداً } قال : مشقة من العذاب .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { عبس وبسر } قال : قبض ما بين عينيه وكلح .
وأخرج عبد بن حميد وابن المنذر عن أبي رزين { إن هذا إلا سحر يؤثر } قال : يأثره عن غيره .
وأخرج ابن المنذر عن ابن عباس قال : { سقر } أسفل الجحيم ، نار فيها شجرة الزقوم .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { لا تبقي ولا تذر } قال : لا تحيي ولا تميت .
وأخرج ابن المنذر عن ابن عباس { لا تبقي } إذا أخذت فيهم لم تبق منهم شيئاً ، وإذا بدلوا جلداً جديداً لم تذر أن تباردهم سبيل العذاب الأول .
وأخرج ابن المنذر عن الضحاك { لا تبقي ولا تذر } تأكله كله ، فإذا تبدى خلقه لم تذره حتى تقوم عليه .
وأخرج ابن المنذر عن ابن بريد { لا تبقي ولا تذر } قال : تأكل اللحم والعظم والعرق والمخ ولا تذره على ذلك .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { لواحة للبشر } قال : حراقة للجلد .
وأخرج عبد بن حميد عن ابن عباس { لواحة للبشر } قال : تلوح الجلد فتحرقه فيتغير لونه فيصر أسود من الليل .
وأخرج ابن أبي شيبة وأحمد عن أبي رزين { لواحة للبشر } قال : تلوح جلده حتى تدعه أشد سواداً من الليل .
وأخرج ابن المنذر وابن أبي حاتم من طريق عليّ عن ابن عباس { لواحة } محرقة .
وأخرج ابن أبي حاتم وابن مردويه والبيهقي في البعث عن البراء أن رهطاً من اليهود سألوا رجلاً من أصحاب النبي صلى الله عليه وسلم عن خزنة جهنم فقال : الله ورسوله أعلم ، فجاء فأخبر النبي صلى الله عليه وسلم فنزل عليه ساعتئذ { عليها تسعة عشر } .

وأخرج الترمذي وابن مردويه عن جابر قال : قال ناس من اليهود لأناس من أصحاب النبي صلى الله عليه وسلم : هل يعلم نبيكم عدد خزنة جهنم؟ قال : هكذا وهكذا في مرة عشرة وفي مرة تسعة .
وأخرج ابن أبي حاتم عن السدي قال : لما نزلت { عليها تسعة عشر } قال رجل من قريش يدعى أبا الأشدين : يا معشر قريش لا يهولنكم التسعة عشر ، أنا أدفع عنكم بمنكبي الأيمن عشرة وبمنكبي الأيسر التسعة ، فأنزل الله { وما جعلنا أصحاب النار إلا ملائكة } .
وأخرج ابن جرير عن ابن عباس قال : لما سمع أبو جهل { عليها تسعة عشر } قال لقريش : ثكلتكم أمهاتكم أسمع ابن أبي كبشة يخبركم أن خزنة النار تسعة عشر وأنتم الدهم أفيعجز كل عشرة منكم أن يبطشوا برجل من خزنة جهنم ، فأوحى الله إلى نبيه أن يأتي أبا جهل فيأخذ بيده في بطحاء مكة فيقول له : { أولى لك فأولى ثم أولى لك فأولى } .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله : { عليها تسعة عشر } قال : ذكر لنا أن أبا جهل حين أنزلت هذه الآية قال : يا معشر قريش ما يستطيع كل عشرة منكم أن يغلبوا واحداً من خزنة النار وأنتم ألدهم؟ .
وأخرج ابن المبارك وابن أبي شيبة وعبد بن حميد وابن المنذر والبيهقي في البعث من طريق الأزرق بن قيس عن رجل من بني تميم قال : كنا عند أبي العوام فقرأ هذه الآية { عليها تسعة عشر } فقال : ما تقولون أتسعة عشر ملكاً أو تسعة عشر ألفاً؟ قلت : لا بل تسعة عشر ملكاً ، فقال : ومن أين علمت ذلك؟ قلنا : لأن الله يقول : { وما جعلنا عدتهم إلا فتنة للذين كفروا } قال : صدقت هم تسعة عشر ملكاً بيد كل ملك منهم مرزبة من حديد له شعبتان فيضرب بها الضربة يهوي بها في جهنم سبعين ألفاً بين منكبي كل ملك منهم مسيرة كذا وكذا .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { عليها تسعة عشر } قال : جعلوا فتنة . قال : قال أبو الأشدين الجمحي : لا يبلغون رتوتي حتى أجهضهم عن جهنم .
وأخرج ابن مردويه عن ابن عباس { وما جعلنا عدتهم إلا فتنة للذين كفروا } قال : قال أبو الأشدين : خلوا بيني وبين خزنة جهنم أنا أكفيكم مؤنتهم . قال : وحدثت أن النبي صلى الله عليه وسلم وصف خزان جهنم فقال : « كأن أعينهم البرق وكأن أفواههم الصياصي يجرون أشفارهم لهم مثل قوة الثقلين ، يقبل أحدهم بالأمة من الناس يسوقهم ، على رقبته جبل ، حتى يرمي بهم في النار فيرمي بالجبل عليهم » .
وأخرج ابن المنذر عن ابن جريج { ليستيقن الذين أوتوا الكتاب } أنهم يجدون عدتهم في كتابهم تسعة عشر { ويزداد الذين آمنوا إيماناً } فيؤمنوا بما في كتابهم من عدتهم فيزدادوا بذلك إيماناً .

وأخرج عبد الرزاق وابن المنذر عن قتادة في قوله : { ليستيقن الذين أوتوا الكتاب } قال : يستيقن أهل الكتاب حين وافق عدد خزنة النار ما في كتابهم .
وأخرج عبد بن حميد عن مجاهد { ليستيقن الذين أوتوا الكتاب } قال : يجدونه مكتوباً عندهم عدة خزنة النار .
وأخرج عبد بن حميد وابن المنذر عن قتادة { ليستيقن الذين أوتوا الكتاب ، ويزداد الذين آمنوا إيماناً } قال : صدق القرآن الكتب التي خلت قبله التوراة والإِنجيل أن خزنة جهنم تسعة عشر { وليقول الذين في قلوبهم مرض } قال : الذين في قلوبهم النفاق والله أعلم .
أخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { وما يعلم جنود ربك إلا هو } قال : من كثرتهم .
وأخرج ابن المنذر عن ابن جريج مثله .
وأخرج البيهقي في الأسماء والصفات من طريق ابن جريج عن رجل عن عروة بن الزبير أنه سأل عبدالله بن عمرو بن العاص أي الخلق أعظم؟ قال : الملائكة . قال : من ماذا خلقت؟ قال : من نور الذراعين والصدر . قال : فبسط الذراعين . فقال : كونوا ألفي ألفين . قيل لابن جريج : ما ألفي ألفين؟ قال : ما لا يحصى كثرته .
وأخرج الطبراني في الأوسط عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم حدثهم عن ليلة الإِسراء قال : « فصعدت أنا وجبريل إلى السماء الدنيا ، فإذا أنا بملك يقال له اسماعيل ، وهو صاحب سماء الدنيا ، وبين يديه سبعون ألف ملك مع كل ملك منهم جنده مائة ألف ، وتلا هذه الآية { وما يعلم جنود ربك إلا هو } » .
أخرج عبد بن حميد عن مجاهد { وما هي إلا ذكرى للبشر } قال : النار .
وأخرج عبد بن حميد وابن المنذر عن قتادة مثله .
وأخرج أبو عبيد وسعيد بن منصور وعبد بن حميد وابن المنذر عن قتادة عن ابن عباس أنه قرأ : « والليل إذا دبر » فجعل الألف مع إذا .
وأخرج سعيد بن منصور وعبد بن حميد عن ابن الزبير أنه كان يقرأ : « والليل إذا دبر » .
وأخرج أبو عبيد وابن المنذر عن سعيد بن جبير أنه قرأها : « دبر » مثل قراءة ابن عباس .
وأخرج أبو عبيد وعبد بن حميد وابن المنذر عن الحسن أنه قرأها : « إذ » بغير ألف { أدبر } بألف .
وأخرج أبو عبيد وابن المنذر عن هرون قال : إنها في حرف أبي وابن مسعود { إذا أدبر } يعني بألفين .
وأخرج ابن أبي حاتم عن ابن عباس { والليل إذا أدبر } قال : دبوره ظلامه .
وأخرج مسدد في مسنده وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد قال : سألت ابن عباس عن قوله : { والليل إذا أدبر } فسكت عني حتى إذا كان من آخر الليل وسمع الأذان الأول ناداني : يا مجاهد هذا حين دبر الليل .

وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة { والصبح إذا أسفر } قال : إذا أضاء { إنها لإِحدى الكبر } قال : النار .
وأخرج عبد بن حميد عن مجاهد { إنها لإِحدى الكبر } قال : النار .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن أبي رزين { إنها لإِحدى الكبر نذيراً للبشر } قال : هي جهنم .
وأخرج ابن أبي الدنيا في ذم الأمل عن حذيفة قال : ما من صباح ولا مساء إلا ومنادٍ ينادي : يا أيها الناس الرحيل الرحيل ، وإن تصديق ذلك في كتاب الله { إنها لإِحدى الكبر نذيراً للبشر لمن شاء منكم أن يتقدم } قال : الموت { أو يتأخر } قال : الموت .
وأخرج ابن جرير عن ابن عباس { لمن شاء منكم أن يتقدم أو يتأخر } قال : من شاء اتبع طاعة الله ومن شاء تأخر عنها .
وأخرج عبد بن حميد عن قتادة { لمن شاء منكم أن يتقدم } قال : في طاعة الله { أو يتأخر } قال : في معصية الله .


القيامة - تفسير الدرر المنثور

كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ (38) إِلَّا أَصْحَابَ الْيَمِينِ (39) فِي جَنَّاتٍ يَتَسَاءَلُونَ (40) عَنِ الْمُجْرِمِينَ (41) مَا سَلَكَكُمْ فِي سَقَرَ (42) قَالُوا لَمْ نَكُ مِنَ الْمُصَلِّينَ (43) وَلَمْ نَكُ نُطْعِمُ الْمِسْكِينَ (44) وَكُنَّا نَخُوضُ مَعَ الْخَائِضِينَ (45) وَكُنَّا نُكَذِّبُ بِيَوْمِ الدِّينِ (46) حَتَّى أَتَانَا الْيَقِينُ (47) فَمَا تَنْفَعُهُمْ شَفَاعَةُ الشَّافِعِينَ (48) فَمَا لَهُمْ عَنِ التَّذْكِرَةِ مُعْرِضِينَ (49) كَأَنَّهُمْ حُمُرٌ مُسْتَنْفِرَةٌ (50) فَرَّتْ مِنْ قَسْوَرَةٍ (51) بَلْ يُرِيدُ كُلُّ امْرِئٍ مِنْهُمْ أَنْ يُؤْتَى صُحُفًا مُنَشَّرَةً (52) كَلَّا بَلْ لَا يَخَافُونَ الْآَخِرَةَ (53) كَلَّا إِنَّهُ تَذْكِرَةٌ (54) فَمَنْ شَاءَ ذَكَرَهُ (55) وَمَا يَذْكُرُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ (56)

وأخرج ابن جرير عن ابن عباس في قوله : { كل نفس بما كسبت رهينة } قال : مأخوذة بعملها .
وأخرج عبد بن حميد عن قتادة { كل نفس بما كسبت رهينة إلا أصحاب اليمين } قال : علق الناس كلهم إلا أصحاب اليمين .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { كل نفس بما كسبت رهينة إلا أصحاب اليمين } قال : لا يحاسبون .
وأخرج ابن المنذر عن ابن عباس في قوله : { إلا أصحاب اليمين } قال : هم المسلمون .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن علي بن أبي طالب في قوله : { إلا أصحاب اليمين } قال : هم أطفال المسلمين .
وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر عن ابن عمر في قوله : { إلا أصحاب اليمين } قال : هم أطفال المسلمين .
أخرج عبد الرزاق وعبد بن حميد وعبدالله بن أحمد في زوائد الزهد وابن أبي داود وابن الأنباري معاً في المصاحف وابن المنذر وابن أبي حاتم عن عمرو بن دينار قال : سمعت عبدالله بن الزبير يقرأ { في جنات يتساءلون عن المجرمين } يا فلان { ما سلككم في سقر } قال عمرو : وأخبرني لقيط قال : سمعت ابن الزبير قال : سمعت عمر بن الخطاب يقرؤها كذلك .
وأخرج أبو عبيد في فضائله وابن المنذر عن ابن مسعود أنه قرأ : « يا أيها الكفار ما سلككم في سقر » .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { وكنا نخوض مع الخائضين } قال : يقولون : كلما غوى غاو غوينا معه ، وفي قوله : { فما تنفعهم شفاعة الشافعين } قال : تعلموا أن الله يشفّع المؤمنين يوم القيامة بعضهم في بعض . قال : وذكر لنا أن نبي الله صلى الله عليه وسلم قال : « إن في أمتي رجلاً ليدخلن الله الجنة بشفاعته أكثر من بني تميم » وقال الحسن : أكثر من ربيعة ومضر . قال : وكنا نحدث أن الشهيد يشفع في سبعين من أهل بيته .
وأخرج ابن أبي حاتم عن ابن عباس { حتى أتانا اليقين } قال : الموت .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { فما تنفعهم شفاعة الشافعين } قال : لا تنالهم شفاعة من يشفع .
وأخرج ابن مردويه عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « ليخرجن بشفاعتي من أهل الإِيمان من النار حتى لا يبقى فيها أحد إلا أهل هذه الآية { ما سلككم في سقر } إلى قوله : { شفاعة الشافعين } » .
وأخرج ابن مردويه عن عبد الرحمن بن ميمون أن كعباً دخل يوماً على عمر بن الخطاب فقال له عمر : حدثني إلى ما تنتهي شفاعة محمد يوم القيامة؟ فقال كعب : قد أخبرك الله في القرآن ، إن الله يقول : { ما سلككم في سقر } إلى قوله : { اليقين } قال كعب : فيشفع يومئذ حتى يبلغ من لم يصل صلاة قط ، ويطعم مسكيناً قط ، ومن لم يؤمن ببعث قط ، فإذا بلغت هؤلاء لم يبق أحد فيه خير .

وأخرج ابن مردويه عن أنس عن النبي صلى الله عليه وسلم قال : « يؤتى بأدنى أهل النار منزلة يوم القيامة فيقول الله له : تفتدى بملء الأرض ذهباً وفضة؟ فيقول : نعم إن قدرت عليه ، فيقول : كذبت ، قد كنت أسألك ما هو أيسر عليك من أن تسألني فأعطيك وتستغفرني فأغفر لك وتدعوني فأستجيب لك ، فلم تخفني ساعة قطّ من ليل ونهار ، ولم ترج ما عندي قط ، ولم تخش عقابي ساعة قط ، وليس وراءه أحد إلا وهو شر منه ، فيقال له : { ما سلككم في سقر قالوا لم نك من المصلين } إلى قوله : { حتى أتانا اليقين } يقول الله : { فما تنفعهم شفاعة الشافعين } » .
وأخرج ابن مردويه عن صهيب الفقير قال : كنا بمكة ومعي طلق بن حبيب وكنا نرى رأي الخوارج فبلغنا أن جابر بن عبدالله يقول في الشفاعة فأتيناه فقلنا له : بلغنا عنك في الشفاعة قول الله مخالف لك فيها في كتابه ، فنظر في وجوهنا فقال : من أهل العراق أنتم؟ قلنا : نعم . فتبسم وقال : وأين تجدون في كتاب الله؟ قلت : حيث يقول : { ربنا إنك من تدخل النار فقد أخزيته } [ آل عمران : 192 ] و { يريدون أن يخرجوا من النار وما هم بخارجين منها } [ المائدة : 37 ] و { كلما أرادوا أن يخرجوا منها أعيدوا فيها } [ السجدة : 20 ] وأشباه هذا من القرآن فقال : أنتم أعلم بكتاب الله أم أنا؟ قلنا : بل أنت أعلم به منا . قال : فوالله لقد شهدت تنزيل هذا على عهد رسول الله صلى الله عليه وسلم وشفاعة الشافعين ، ولقد سمعت تأويله من رسول الله صلى الله عليه وسلم ، وإن الشفاعة لنبيه في كتاب الله قال في السورة التي تذكر فيها المدثر : { ما سلككم في سقر قالوا لم نك من المصلين } الآية ، ألا ترون أنها حلت لمن مات لم يشرك بالله شيئاً؟ سمعت رسول الله صلى الله عليه وسلم يقول : « إن الله خلق خلقاً ولم يستعن على ذلك ، ولم يشاور فيه أحداً ، فأدخل من شاء الجنة برحمته ، وأدخل من شاء النار ، ثم إن الله تحنن على الموحدين فبعث الملك من قبله بماء ونور فدخل النار ، فنضح فلم يصب إلا من شاء ، ولم يصب إلا من خرج من الدنيا لم يشرك بالله شيئاً فأخرجهم حتى جعلهم بفناء الجنة ، ثم رجع إلى ربه فأمده بماء ونور ، ثم دخل فنضح فلم يصب إلا من شاء الله ، ثم لم يصب إلا من خرج من الدنيا لم يشرك بالله شيئاً فأخرجهم حتى جعلهم بفناء الجنة ، ثم أذن الله للشفعاء فشفعوا لهم فأدخلهم الله الجنة برحمته وشفاعة الشافعين » .

وأخرج البيهقي في البعث عن ابن مسعود قال : يعذب الله قوماً من أهل الإِيمان ، ثم يخرجهم بشفاعة محمد صلى الله عليه وسلم حتى لا يبقى إلا من ذكر الله { ما سلككم في سقر } إلى قوله : { شفاعة الشافعين } .
أخرج عبد بن حميد وابن المنذر عن قتادة { فما لهم عن التذكرة معرضين } قال : عن القرآن .
وأخرج عبد بن حميد عن عاصم أنه قرأ { كأنهم حمر } مثقلة { مستنفرة } بخفض الفاء .
وأخرج أبو عبيد وابن المنذر عن الحسن وأبي رجاء أنهما قرآ { مستنفرة } يعني بنصب الفاء .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم والحاكم عن أبي موسى الأشعري في قوله : { فرت من قسورة } قال : هم الرماة رجال القنص .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس قال : القسورة الرجال الرماة رجال القنص .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم عن أبي جمرة قال : قلت لابن عباس قال : القسورة الأسد . فقال : ما أعلمه بلغة أحد من العرب الأسد هم عصبة الرجال .
وأخرج عبد بن حميد عن عكرمة { كأنهم حمر مستنفرة فرت من قسورة } قال : وحشية فرت من رماتها .
وأخرج عبد بن حميد عن سعيد بن جبير { فرت من قسورة } قال : القناص .
وأخرج عبد بن حميد عن مجاهد { فرت من قسورة } قال : القناص الرماة .
وأخرج عبد بن حميد عن أبي مالك قال : القسورة الرماة .
وأخرج الخطيب في تاريخه عن عطاء بن أبي رباح مثله .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة قال : القسورة النبل .
وأخرج ابن المنذر عن ابن عباس { من قسورة } قال : من حبال الصيادين .
وأخرج سفيان بن عيينة في تفسيره وعبد الرزاق وابن المنذر عن ابن عباس { من قسورة } قال : هو ركز الناس يعني أصواتهم .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { من قسورة } قال : هو بلسان العرب الأسد وبلسان الحبشة قسورة .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن أبي هريرة في قوله : { فرت من قسورة } قال : الأسد .
أخرج عبد بن حميد وابن جرير وابن المنذر عن السدي عن أبي صالح قال : قالوا : إن كان محمد صادقاً فليصبح تحت رأس كل رجل منا صحيفة فيها براءته وأمنته من النار ، فنزلت { بل يريد كل امرىء منهم أن يؤتى صحفاً منشرة } .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه { بل يريد كل امرىء منهم أن يؤتى صحفاً منشرة } قال : إلى فلان ابن فلان من رب العالمين يصبح عند رأس كل رجل صحيفة موضوعة يقرؤها .

وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله : { بل يريد كل امرىء منهم أن يؤتى صحفاً منشرة } قال : قد قال قائلون من الناس لمحمد صلى الله عليه وسلم : إن سرك أن نتابعك فائتنا بكتاب خاصة يأمرنا باتباعك وفي قوله { كلا بل لا يخافون الآخرة } قال : ذلك الذي أضحك بالقوم وأفسدهم أنهم كانوا لا يخافون الآخرة ولا يصدقون بها وفي قوله : { كلا إنها تذكرة } قال : هذا القرآن ، وفي قوله : { هو أهل التقوى وأهل المغفرة } قال : إن ربنا محقوق أن تتقى محارمه ، وهو أهل أن يغفر الذنوب الكثيرة لعباده .
وأخرج ابن أبي شيبة عن الحسن رضي الله عنه { كلا بلا لا يخافون الآخرة } قال : هذا الذي فضحهم .
وأخرج أحمد والدارمي والترمذي والنسائي وابن ماجة والبزار وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم وابن عدي والحاكم وصححه وابن مردويه عن النبي صلى الله عليه وسلم قرأ هذه الآية { هو أهل التقوى وأهل المغفرة } فقال : قد قال ربكم أنا أهل أن أُتَّقَى فمن لم يجعل معي إلهاً فأنا أهل أن أغفر له .
وأخرج ابن مردويه عن عبدالله بن دينار قال : سمعت أبا هريرة رضي الله عنه وابن عمر وابن عباس رضي الله عنهم يقولون : سئل رسول الله صلى الله عليه وسلم عن قول الله : { هو أهل التقوى وأهل المغفرة } قال : « يقول الله أنا أهل أن أتقى ، فلا يجعل معي شريك ، فإذا اتقيت ولم يجعل معي شريك فأنا أهل أن أغفر ما سوى ذلك » .
وأخرج الحكيم والترمذي في نوادر الأصول عن الحسن رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « قال الله أنا أكرم وأعظم عفواً من أن أستر على عبد لي في الدنيا ثم أفضحه بعد أن سترته ، ولا أزال أغفر لعبدي ما استغفرني » قال رسول الله صلى الله عليه وسلم : « يقول الله تعالى : إني لأجدني استحي من عبدي يرفع يديه إليّ ثم أردهما . قالت الملائكة : إلهنا ليس لذلك بأهل . قال الله : لكني أهل التقوى وأهل المغفرة أشهدكم أني قد غفرت له » قال رسول الله صلى الله عليه وسلم : « ويقول الله : إني لأستحي من عبدي وأمتي يشيبان في الإِسلام ثم أعذبهما بعد ذلك في النار » .

لَا أُقْسِمُ بِيَوْمِ الْقِيَامَةِ (1) وَلَا أُقْسِمُ بِالنَّفْسِ اللَّوَّامَةِ (2) أَيَحْسَبُ الْإِنْسَانُ أَلَّنْ نَجْمَعَ عِظَامَهُ (3) بَلَى قَادِرِينَ عَلَى أَنْ نُسَوِّيَ بَنَانَهُ (4) بَلْ يُرِيدُ الْإِنْسَانُ لِيَفْجُرَ أَمَامَهُ (5) يَسْأَلُ أَيَّانَ يَوْمُ الْقِيَامَةِ (6) فَإِذَا بَرِقَ الْبَصَرُ (7) وَخَسَفَ الْقَمَرُ (8) وَجُمِعَ الشَّمْسُ وَالْقَمَرُ (9) يَقُولُ الْإِنْسَانُ يَوْمَئِذٍ أَيْنَ الْمَفَرُّ (10) كَلَّا لَا وَزَرَ (11) إِلَى رَبِّكَ يَوْمَئِذٍ الْمُسْتَقَرُّ (12) يُنَبَّأُ الْإِنْسَانُ يَوْمَئِذٍ بِمَا قَدَّمَ وَأَخَّرَ (13)

أخرج ابن الضريس والنحاس وابن مردويه والبيهقي في الدلائل من طرق عن ابن عباس قال : نزلت سورة القيامة وفي لفظ : نزلت { لا أقسم بيوم القيامة } بمكة .
وأخرج ابن مردويه عن عبدالله بن الزبير قال : نزلت سورة { لا أقسم } بمكة .
وأخرج عبد بن حميد وابن المنذر عن قتادة قال : حدثنا أن عمر بن الخطاب قال : من سأل عن يوم القيامة فليقرأ هذه السورة والله أعلم .
أخرج ابن جرير وابن المنذر عن سعيد بن جبير في قوله : { لا أقسم بيوم القيامة } يقول : أقسم .
وأخرج ابن جرير وابن المنذر والحاكم وصححه عن سعيد بن جبير قال : سألت ابن عباس عن قوله : { لا أقسم بيوم القيامة } قال : يقسم ربك بما شاء من خلقه قلت : { ولا أقسم بالنفس اللوّامة } قال : من النفس الملومة . قلت : { أيحسب الإِنسان أن لن نجمع عظامه بلى قادرين على أن نسوّي بنانه } قال : لو شاء لجعله خفاً أو حافراً .
وأخرج عبد بن حميد وابن جرير عن قتادة { لا أقسم بيوم القيامة } قال : يقسم الله بما شاء من خلقه { ولا أقسم بالنفس اللوّامة } الفاجرة قال : يقسم بها .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { بالنفس اللوّامة } قال : المذمومة .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس { بالنفس اللوامة } قال : التي تلوم على الخير والشر تقول لو فعلت كذا وكذا .
وأخرج ابن المنذر عن ابن عباس { بالنفس اللوامة } قال : تندم على ما فات وتلوم عليه .
وأخرج عبد بن حميد وابن جرير عن مجاهد { بالنفس اللوامة } قال : تندم على ما فات وتلوم عليه .
وأخرج عبد بن حميد وابن أبي الدنيا في محاسبة النفس عن الحسن { ولا أقسم بالنفس اللوامة } قال : إن المؤمن لا تراه إلا يلوم نفسه ما أردت بكلمتي ما أردت بأكلتي ، ما أردت بحديثي نفسي ، ولا أراه إلا يعاتبها ، وإن الفاجر يمضي قدماً لا يعاتب نفسه .
وأخرج سعيد بن منصور عن ابن عباس { بلى قادرين على أن نسوي بنانه } قال : نجعلها كفاً ليس فيه أصابع .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن ابن عباس { بلى قادرين على أن نسوي بنانه } قال : لو شاء لجعله كخف البعير أو كحافر الحمار ، ولكن جعله الله خلقاً سوياً حسناً جميلاً تقبض به وتبسط به يا ابن آدم .
وأخرج عبد بن حميد وابن جرير عن مجاهد { على أن نسوي بنانه } قال : يجعل رجليه كخف البعير فلا يعمل بها شيئاً .
وأخرج عبد بن حميد عن عكرمة { على أن نسوي بنانه } قال : إن شاء رده مثل خف البعير حتى لا ينتفع .
وأخرج ابن جرير وابن المنذر عن الضحاك { على أن نسوي بنانه } قال : يجعل رجليه كخف البعير فلا يعمل بهما شيئاً .

وأخرج عبد بن حميد عن عكرمة { على أن نسوي بنانه } قال : إن شاء رده مثل خف الجمل حتى لا ينتفع به .
وأخرج ابن المنذر عن الضحاك { على أن نسوي بنانه } قال : على أن نجعل يديه ورجليه مثل خف البعير .
وأخرج عبد بن حميد وابن المنذر عن الحسن رضي الله عنه أنه قرأ هذه الآية { بلى قادرين على أن نسوي بنانه } فقال : إن الله أعف مطعم ابن آدم ولم يجعله خفاً ولا حافراً فهو يأكل بيديه فيتقي بها وسائر الدواب إنما يتقي الأرض بفمه .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { بل يريد الإِنسان ليفجر أمامه } قال : يمضي قدماً .
وأخرج ابن أبي حاتم وابن جرير عن ابن عباس رضي الله عنهما في قوله : { بل يريد الإِنسان ليفجر أمامه } قال : هو الكافر يكذب بالحساب .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { بل يريد الإِنسان ليفجر أمامه } يعني الأمل يقول : أعمل ثم أتوب .
وأخرج ابن أبي الدنيا في ذم الأمل والبيهقي في شعب الإِيمان عن عباس رضي الله عنهما { بل يريد الإِنسان ليفجر أمامه } قال : يقدم الذنب ويؤخر التوبة .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه { بل يريد الإِنسان ليفجر أمامه } قال : يمضي أمامه راكباً .
وأخرج عبد بن حميد وابن جرير عن الحسن { بل يريد الإِنسان ليفجر أمامه } قال : يمشي قدماً في معاصي الله .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة { بل يريد الإِنسان ليفجر أمامه } قال : لا تلقى ابن آدم إلا تنزع نفسه إلى معصية الله قدماً قدماً إلا من عصم الله وفي قوله : { يسأل أيان يوم القيامة } يقول : متى يوم القيامة .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في شعب الإِيمان عن ابن عباس في قوله : { بل يريد الإِنسان ليفجر أمامه } قال : يقول سوف أتوب { يسأل أيان يوم القيامة } قال : يقول متى يوم القيامة . قال : فبين له { فإذا برق البصر } .
وأخرج ابن جرير عن ابن عباس في قوله : { فإذا برق البصر } يعني الموت .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه { فإذا برق البصر } يعني الموت .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة { فإذا برق البصر } قال : شخص البصر { وخسف القمر } يقول : ذهب ضوءه .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { فإذا برق البصر } قال : عند الموت { وخسف القمر وجمع الشمس والقمر } قال : كورا يوم القيامة .

وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله : { وجمع الشمس والقمر } قال : كورا يوم القيامة . وأخرج ابن جرير وابن المنذر عن عطاء بن يسار في قوله : { وجمع الشمس والقمر } قال : يجمعان يوم القيامة ثم يقذفان في البحر فيكون نار الله الكبرى .
وأخرج أبو عبيد وعبد بن حميد وابن المنذر عن عبدالله بن خالد قال : قرأها ابن عباس { أين المفر } بنصب الميم وكسر الفاء . قال : وقرأها يحيى بن وثاب { أين المفر } بنصب الميم والفاء .
وأخرج عبد بن حميد وابن أبي الدنيا في كتاب الأهوال وابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس في قوله : { لا وزر } قال : لا حصن ولا ملجأ ، وفي لفظ لا حرز ، وفي لفظ لا جبل .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله : { لا وزر } قال : الوزر الملجأ . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت عمرو بن كلثوم وهو يقول :
لعمرك ما إن له صخرة ... لعمرك ما إن له من وزر
وأخرج عبد بن حميد وابن أبي الدنيا في الأهوال وابن المنذر وابن أبي حاتم عن ابن مسعود في قوله : { لا وزر } قال : لا حصن .
وأخرج عبد بن حميد عن سعيد بن جبير وعطية وأبي قلابة مثله .
وأخرج عبد بن حميد عن الحسن في قوله : { كلا لا وزر } قال : كانت العرب إذا نزل بهم الأمر الشديد قالوا : الوزر الوزير ، فلما أن جاء الله بالإِسلام قال : { كلا لا وزر } قال : لا جبل .
وأخرج ابن جرير وابن المنذر عن الحسن قال : كان الرجل يكون في ماشيته فتأتيه الخيل بغتة فيقول له صاحبه : الوزر الوزير أي أقصد الجبل فتحصن به .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله : { لا وزر } قال : لا جبل .
وأخرج عبد بن حميد عن أبي قلابة { لا وزر } قال : لا غار لا ملجأ .
وأخرج عبد بن حميد عن الضحاك { لا وزر } قال : لا جبل محرزة .
وأخرج ابن جرير عن الضحاك في قوله : { لا وزر } قال : لا وزر يعني الجبل بلغة حمير .
وأخرج عبد بن حميد وابن جريرعن مطرف { لا وزر } قال : لا جبل .
وأخرج عبد بن حميد وابن جرير عن قتادة قال { لا وزر } قال : لا جبل ولا حرز ولا ملجأ ولا منجى { إلى ربك يومئذ المستقر } قال : المنتهى { ينبأ الإِنسان يومئذ بما قدم } قال : من طاعة الله { وأخر } قال : وما ضيع من حق الله .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير عن مجاهد وإبراهيم { ينبأ الإِنسان يومئذ بما قدم وأخر } قال : بأول عمله وآخره .
وأخرج عبد بن حميد عن عكرمة في الآية قال : بما قدم من الذنوب والشر والخطايا وما أخر من الخير .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن ابن مسعود في قوله : { ينبأ الإِنسان يومئذ بما قدم وأخر } بما قدم من عمله وما أخر من سنة عمل بها من بعده من خير أو شر .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس { ينبأ الإِنسان يومئذ بما قدم وأخر } قال : بما عمل قبل موته وما يسن فعمل به بعد موته .
وأخرج ابن المنذر عن أبي صالح في قوله : { ينبأ الإِنسان يومئذ بما قدم وأخر } قال : قدم من حسنة أو أخر من سنة حسنة عمل بها بعده علماً علمه صدقة أمر بها .
وأخرج ابن جرير عن ابن عباس في قوله : { ينبأ الإِنسان يومئذ بما قدم وأخر } يقول : بما قدم من المعصية وأخر من الطاعة فينبأ بذلك .
وأخرج ابن أبي الدنيا في كتاب المحتضرين عن الحسن في قوله : { ينبأ الإِنسان يومئذ بما قدم وأخر } قال : ينزل ملك الموت عليه مع حفظة فيعرض عليه الخير والشر فإذا رأى حسنة هش وأشرق ، وإذا رأى سيئة غض وقطب .
وأخرج ابن أبي الدنيا عن مجاهد قال : بلغنا أن نفس المؤمن لا تخرج حتى يعرض عليه عمله خيره وشره .

بَلِ الْإِنْسَانُ عَلَى نَفْسِهِ بَصِيرَةٌ (14) وَلَوْ أَلْقَى مَعَاذِيرَهُ (15) لَا تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ (16) إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآَنَهُ (17) فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآَنَهُ (18) ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ (19)

أخرج عبد الرزاق وابن جرير وابن المنذر من طريق عن ابن عباس في قوله : { بل الإِنسان على نفسه بصيرة } قال : الإِنسان شهيد على نفسه وحده { ولو ألقى معاذيره } قال : ولو اعتذر .
وأخرج ابن أبي شيبة عن سعيد بن جبير مثله .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { بل الإِنسان على نفسه بصيرة } قال : شاهد عليها بعملها { ولو ألقى معاذيره } قال : واعتذر يومئذ بباطل لم يقبل الله ذلك منه يوم القيامة .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد { على نفسه بصيرة ولو ألقى معاذيره } قال : لو جادل عنها هو بصير عليها .
وأخرج ابن المنذر عن الضحاك { ولو ألقى معاذيره } قال : حجته .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن عمران بن جبير قال : قلت لعكرمة : { بل الإِنسان على نفسه بصيرة ولو ألقى معاذيره } فسكت وكان يستاك ، فقلت : إن الحسن قال : يا ابن آدم عملك أحق بك ، قال : صدقت .
وأخرج عبد بن حميد وابن المنذر عن قتادة { بل الإِنسان على نفسه بصيرة } قال : إذا شئت رأيته بصيراً بعيون الناس غافلاً عن عيبه ، قال : وكان يقال في الإِنجيل : مكتوب يا ابن آدم أتبصر القذاة في عين أخيك ولا تبصر الجذل المعترض في عينك؟ .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { بل الإِنسان على نفسه بصيرة } قال : سمعه وبصره ويده ورجليه وجوارحه { ولو ألقى معاذيره } قال : ولو تجرد من ثيابه .
وأخرج ابن المنذر عن الضحاك { ولو ألقى معاذيره } قال : ستوره بلغة أهل اليمن .
أخرج الطيالسي وأحمد وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف والطبراني وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم يعالج من التنزيل شدة وكان يحرك به لسانه وشفتيه مخافة أن يتلفت منه يريد أن يحفظه فأنزل الله { لا تحرك به لسانك لتعجل به إن علينا جمعه وقرآنه } قال : يقول إن علينا أن نجمعه في صدرك ثم تقرؤه { فإذا قرأناه } يقول : إذا أنزلناه عليك { فاتبع قرآنه } فاستمع له وأنصت { ثم إن علينا بيانه } بينه بلسانك ، وفي لفظ علينا أن نقرأه فكان رسول الله صلى الله عليه وسلم بعد ذلك إذا أتاه جبريل أطرق . وفي لفظ استمع فإذا ذهب قرأكما وعده الله عز وجل .
وأخرج ابن المنذر وابن مردويه عن ابن عباس قال : كان النبي صلى الله عليه وسلم إذا نزل عليه القرآن تعجل بقراءته ليحفظه فنزلت هذه الآية { لا تحرك به لسانك } وكان رسول الله صلى الله عليه وسلم لا يعلم ختم سورة حتى ينزل عليه بسم الله الرحمن الرحيم .

وأخرج ابن جرير وابن مردويه عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم لا يفتر عن القرآن مخافة أن ينساه فقال الله : لا تحرك به لسانك { إن علينا جمعه } أن نجمعه لك { وقرآنه } أن تقرأه فلا تنسى { فإذا قرأناه } عليك { فاتبع قرآنه } يقول : إذا يتلى عليك فاتبع ما فيه { ثم إن علينا بيانه } يقول : حلاله وحرامه فذلك بيانه .
وأخرج ابن جرير وابن المنذر وابن مردويه عن ابن عباس قال : كان النبي صلى الله عليه وسلم إذا نزل عليه القرن تعجل بقراءته ليحفظه فنزلت هذه الآية { لا تحرك به لسانك } وكان رسول الله صلى الله عليه وسلم لا يعلم ختم سورة حتى ينزل عليه بسم الله الرحمن الرحيم .
وأخرج ابن جرير وابن مردويه عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم لا يفتر عن القرآن مخافة أن ينساه فقال الله : لا تحرك به لسانك { إن علينا جمعه } أن نجمعه لك { وقرآنه } أن تقرأه فلا تنسى { فإذا قرأناه } عليك { فاتبع قرآنه } يقول : إذا يتلى عليك فاتبع ما فيه { ثم إن علينا بيانه } يقول : حلاله وحرامه فذلك بيانه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { فإذا قرأناه } قال : بيناه { فاتبع قرآنه } يقول : اعمل به .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { لا تحرك به لسانك } قال : كان يستذكر القرآن مخافة النسيان ، فقيل له : كفيناكه يا محمد .
وأخرج عبد بن حميد وابن المنذر عن قتادة { لا تحرك به لسانك لتعجل به } قال : كان نبي الله صلى الله عليه وسلم يحرك لسانه بالقرآن مخافة النسيان . فأنزل الله ما تسمع { إن علينا جمعه وقرآنه } يقول : إن علينا حفظه وتأليفه { فإذا قرأناه فاتبع قرآنه } يقول اتبع حلاله واجتنب حرامه { ثم إن علينا بيانه } قال : بيان حلاله وحرامه وطاعته ومعصيته .


القيامة - تفسير الدرر المنثور

كَلَّا بَلْ تُحِبُّونَ الْعَاجِلَةَ (20) وَتَذَرُونَ الْآَخِرَةَ (21) وُجُوهٌ يَوْمَئِذٍ نَاضِرَةٌ (22) إِلَى رَبِّهَا نَاظِرَةٌ (23) وَوُجُوهٌ يَوْمَئِذٍ بَاسِرَةٌ (24) تَظُنُّ أَنْ يُفْعَلَ بِهَا فَاقِرَةٌ (25)

أخرج سعيد بن منصور عن مجاهد أنه كان يقرأ { كلا بل يحبون العاجلة ويذرون الآخرة } .
وأخرج عبد بن حميد عن عاصم أنه قرأ « كلا بل تحبون العاجلة » بالتاء « وتذرون الآخرة » بالتاء .
وأخرج عبد بن حميد عن قتادة في قوله : { كلا بل يحبون العاجلة ويذرون الآخرة } قال : اختار أكثر الناس العاجلة إلا من رحم الله وعصم .
وأخرج عبد الله بن أحمد في زوائد الزهد عن ابن مسعود في قوله : { كلا بل يحبون العاجلة } قال : عجلت لهم الدنيا سناها وخيرها وغيبت عنهم الآخرة .
أخرج ابن أبي حاتم عن ابن عباس في قوله : { وجوه يومئذ ناضرة } قال : ناعمة .
وأخرج ابن المنذر والآجري في الشريعة واللالكائي في السنة والبيهقي في الرؤية عن ابن عباس في قوله : { وجوه يومئذ ناضرة } قال : يعني حسنها { إلى ربها ناظرة } قال : نظرت إلى الخالق .
وأخرج ابن المنذر والآجري عن محمد بن كعب القرظي في قوله : { وجوه يومئذ ناضرة } قال : نضر الله تلك الوجوه وحسنها للنظر إليه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم واللالكائي عن مجاهد { وجوه يومئذ ناضرة } قال : مسرورة .
وأخرج عبد بن حميد وابن المنذر عن أبي صالح { وجوه يومئذ ناضرة } قال : بهجة لما هي فيه من النعمة .
وأخرج ابن المنذر عن الضحاك { وجوه يومئذ ناضرة } قال : النضارة البياض والصفاء { إلى ربها ناظرة } قال : ناظرة إلى وجه الله .
وأخرج ابن المنذر والآجري واللالكائي والبيهقي عن عكرمة { وجوه يومئذ ناضرة } قال : ناضرة من النعيم { إلى ربها ناظرة } قال : تنظر إلى الله نظراً .
وأخرج الدارقطنى والآجري واللالكائي والبيهقي عن الحسن في الآية قال : النضرة الحسن نظرت إلى ربها فنضرت بنوره .
وأخرج ابن جرير عن الحسن { وجوه يومئذ ناضرة } يقول : حسنة { إلى ربها ناظرة } قال : تنظر إلى الخالق .
وأخرج عبد بن حميد عن عكرمة في قوله : { وجوه يومئذ ناضرة } قال : مسرورة { إلى ربها ناظرة } قال : انظر ما أعطى الله عبده من النور في عينيه أن لو جعل نور أعين جميع خلق الله من الإِنس والجن والدواب وكل شيء خلق الله فجعل نور أعينهم في عيني عبد من عباده ثم كشف عن الشمس ستراً واحداً ودونها سبعون ستراً ما قدر على أن ينظر إلى الشمس ، والشمس جزء من سبعين جزءاً من نور الكرسي ، والكرسي جزء من سبعين جزءاً من نور العرش ، والعرش جزء من سبعين جزءاً من نور الستر . قال عكرمة : انظروا ماذا أعطى الله عبده من النور في عينيه أن نظر إلى وجه الرب الكريم عياناً .
وأخرج ابن مردويه عن ابن عباس في قوله : { وجوه يومئذ ناضرة إلى ربها ناظرة } قال : تنظر إلى وجه ربها .

وأخرج ابن مردويه عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم في قول الله : { وجوه يومئذ ناضرة إلى ربها ناظرة } قال : « ينظرون إلى ربهم بلا كيفية ولا حد محدود ولا صفة معلومة » .
وأخرج ابن أبي شيبة وعبد بن حميد والترمذي وابن جرير وابن المنذر والآجري في الشريعة والدارقطني في الرؤية والحاكم وابن مردويه واللالكائي في السنة والبيهقي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « إن أدنى أهل الجنة منزلاً لمن ينظر إلى جناته وأزواجه ونعيمه وخدمه وسرره مسيرة ألف سنة ، وأكرمهم على الله من ينظر إلى وجهه غدوة وعشية ، ثم قرأ رسول الله صلى الله عليه وسلم : { وجوه يومئذ ناضرة } قال : البياض والصفاء { إلى ربها ناظرة } قال : تنظر كل يوم في وجه الله » .
وأخرج عبد الرزاق وأحمد وعبد بن حميد والبخاري ومسلم والنسائي والدارقطني في الرؤية والبيهقي في الأسماء والصفات عن أبي هريرة قال : « قال الناس يا رسول الله هل نرى ربنا يوم القيامة؟ قال : هل تضارون في الشمس ليس دونها سحاب؟ قالوا : لا يا رسول الله . قال : فإنكم ترونه يوم القيامة كذلك ، يجمع الله الناس فيقول من كان يعبد شيئاً فليتبعه ، فيتبع من كان يعبد الشمس الشمس ، ويتبع من كان يعبد القمر القمر ، ويتبع من كان يعبد الطواغيت الطواغيت ، وتبقى هذه الأمة فيها منافقوها فيأتيهم الله في غير الصورة التي يعرفون ، فيقول : أنا ربكم فيقولون : نعوذ بالله منك هذا مكاننا حتى يأتينا ربنا فإذا أتانا ربنا عرفناه فيأتيهم الله في الصورة التي يعرفون فيقول : أنا ربكم ، فيقولون : أنت ربنا فيتبعونه . ويضرب جسر جهنم ، قال رسول الله صلى الله عليه وسلم : فأكون أول من يجيز ودعاء الرسل يومئذ اللهم سلم سلم ، وفيه كلاليب مثل شوك السعدان ، غير أنه لا يعلم قدر عظمتها إلا الله فتخطف الناس بأعمالهم منهم الموبق بعمله ، ومنهم المخردل ، ثم ينجو حتى إذا فرغ الله من القضاء بين عباده وأراد أن يخرج من النار من أراد أن يخرجه ممن كان يشهد أن لا إله إلا الله أمر الملائكة أن يخرجوهم ، فيعرفونهم بآثار السجود ، فيخرجونهم قد امتحشوا ، فيصب عليهم ماء يقال له ماء الحياة فينبتون نبات الحبة في جميل السيل . ويبقى رجل مقبل بوجهه على النار ، فيقول : يا رب قد قشبني ريحها وأحرقني ذكاؤها فأصرف وجهي عن النار ، فلا يزال يدعوا الله فيقول لعلي : إن أعطيتك ذلك تسألني غيره ، فيقول : لا وعزتك لا أسألك غيره . فيصرف وجهه عن النار ، ثم يقول بعد ذلك : يا رب قربني إلى باب الجنة فيقول : أليس قد زعمت لا تسألني غيره؟ ويلك يا ابن آدم ما أغدرك فلا يزال يدعو فيقول لعلي : إن أعطيتك ذلك تسألني غيره ، فيقول : لا وعزتك لا أسألك غيره . فيعطي الله من عهود ومواثيق أن لا يسأله غيره ، فيقربه إلى باب الجنة ، فإذا رأى ما فيها سكت ما شاء الله أن يسكت فيقول : رب أدخلني الجنة . فيقول : أليس قد زعمت أن لا تسألني غيره ، ويلك يا ابن آدم ما أغدرك . فيقول : رب لا تجعلني أشقى خلقك ، فلا يزال يدعو حتى يضحك الله عز وجل ، فإذا ضحك منه أذن له في الدخول فيها ، فإذا دخل فيها قيل له : تمنّ من كذا فيتمنى ، ثم يقال له : تمنَّ من كذا فيتمنى حتى تنقطع به الأماني ، فيقول : هذا لك ومثله معه . قال أبو هريرة : وذلك الرجل آخر أهل الجنة دخولاً الجنة . قال : وأبو سعيد الخدري جالس مع أبي هريرة لا يغير عليه شيئاً من حديثه حتى انتهى إلى قوله : هذا لك ومثله معه . قال أبو سعيد : سمعت رسول الله صلى الله عليه وسلم يقول : » هذا لك وعشرة أمثاله « قال أبو هريرة : حفظت ومثله معه » .

وأخرج الدارقطني في الرؤية عن أبي هريرة قال : « سأل الناس رسول الله صلى الله عليه وسلم فقالوا يا رسول الله : هل نرى ربنا يوم القيامة؟ قال : هل تضارون في رؤية القمر ليلة البدر ليس في سحاب؟ قالوا : لا يا رسول الله قال : فهل تضارون في رؤية الشمس عند الظهيرة ليست في سحاب؟ قالوا : لا يا رسول الله . قال : فوالذي نفسي بيده لا تضارون في رؤية ربكم عز وجل كما لا تضارون في رؤيتهما ، فيلقى العبد فيقول : يا عبدي ألم أكرمك؟ ألم أسودك؟ ألم أزوجك؟ ألم أسخر لك الخيل والإِبل ، وأتركك ترأس وتربع؟ فيقول : بلى يا رب . قال : فاليوم أنساك كما نسيتني ثم يلقى الثاني فيقول : ألم أسودك؟ ألم أزوجك؟ ألم أسخر لك الخيل والإِبل؟ وأتركك ترأس وتربع؟ فيقول : بلى يا رب . قال : أفظننت أنك ملاقيّ؟ قال : لا يا رب . قال : فاليوم أنساك كما نسيتني . قال : ثم يلقى الثالث فيقول : ما أنت؟ فيقول : أنا عبدك آمنت بك وبنبيك وبكتابك وصمت وصليت وتصدقت ، ويثني بخير ما استطاع ، فيقال له : ألا نبعث عليك شاهداً فيفكر في نفسه من الذي يشهد علي؟ قال : فيختم على فيه ويقال لفخذه انطقي فينطق فخذه ولحمه وعظمه بما كان يعمل ذلك المنافق وذلك بعذر من نفسه ، وذلك الذي يسخط الله عليه ، ثم ينادي منادٍ : ألا اتبعت كل أمة ما كانت تعبد ، فيتبع أولياء الشيطان الشيطان ، واتبعت اليهود والنصارى أولياءهم إلى جهنم ، ثم نبقى أيها المؤمنون فيأتينا ربنا عز وجل ، وهو ربنا ، فيقول : علام هؤلاء قيام فيقولون : نحن عباد الله المؤمنون عبدناه وهو ربنا وهو آتينا ومثيبنا وهذا مقامنا ، فيقول الله عز وجل : أنا ربكم فامضوا فيوضع الجسر وعليه كلاليب من نار تخطف الناس ، فعند ذلك حلت الشفاعة أي اللهم سلم ، فإذا جاوز الجسر فمن أنفق زوجاً من المال مما يملك في سبيل الله وكل خزنة الجنة يدعوه يا عبد الله يا مسلم هذا خير فتعال . قال أبو بكر : يا رسول الله إن ذلك العبد لا ترى عليه يدع باباً ويلج من آخر فضرب النبي صلى الله عليه وسلم منكبيه وقال : والذي نفسي بيده إني لأرجو أن تكون منهم » .

وأخرج الدارقطني في الرؤية عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إذا جمع الله الأوّلين والآخرين يوم القيامة جاء الرب عز وجل إلى المؤمنين ، فوقف عليهم والمؤمنون على كوم فيقول : هل تعرفون ربكم عز وجل؟ فيقولون : إن عرفنا نفسه عرفناه . فيقول لهم الثانية : هل تعرفون ربكم؟ فيقولون : إن عرفنا نفسه عرفناه .
فتجلى لهم عز وجل فيضحك في وجوههم فيخرون له سجداً » .
وأخرج النسائي والدارقطني وصححه عن أبي هريرة قال : « قلنا يا رسول الله هل نرى ربنا؟ قال : هل ترون الشمس في يوم لا غيم فيه ، وترون القمر في ليلة لا غيم فيها ، ؟ قلنا : نعم قال : فإنكم سترون ربكم عز وجل حتى إن أحدكم ليحاضر ربه محاضرة ، فيقول عبدي : هل تعرف ذنب كذا وكذا؟ فيقول : ألم تغفر لي؟ فيقول : بمغفرتي صرت إلى هذا » .
وأخرج الدارقطني عن أبي هريرة أن النبي صلى الله عليه وسلم قال : « ترون الله عز وجل يوم القيامة كما ترون القمر ليلة البدر أو كما ترون الشمس ليس دونها سحاب » .
وأخرج أحمد وعبد بن حميد والدارقطني عن جابر عن النبي صلى الله عليه وسلم : « أن الله ليتجلى للناس عامة ويتجلى لأبي بكر خاصة » .
وأخرج أحمد وعبد بن حميد والبخاري ومسلم والدارقطني والحاكم والبيهقي عن أبي سعيد الخدري قال : « قلنا يا رسول الله : هل نرى ربنا يوم القيامة؟ قال : هل تضارون في رؤية الشمس بالظهيرة صحواً ليس فيه سحاب؟ قلنا : لا يا رسول الله . قال : هل تضارون في رؤية القمر ليلة البدر صحواً ليس فيه سحاب؟ قالوا : لا يا رسول الله قال : ما تضارون في رؤيته يوم القيامة إلا كما تضارون في رؤية أحدهما » .
وأخرج عبد بن حميد والدارقطني وابن مردويه عن أبي موسى الأشعري قال : قال رسول الله صلى الله عليه وسلم : « يجمع الله الأمم يوم القيامة بصعيد واحد ، فإذا أراد الله عز وجل أن يصدع بين خلقه مثل لكل قوم ما كانوا يعبدون فيتبعونهم حتى يقحموهم النار ، ثم يأنينا ربنا عز وجل ونحن على مكان رفيع ، فيقول : من أنتم؟ فيقولون : نحن المسلمون ، فيقول : ما تنتظرون؟ فيقولون : ننتظر ربنا عز وجل . فيقول : وهل تعرفونه إن رأيتموه؟ فيقولون : نعم ، فيقول : كيف تعرفونه ولم تروه؟ فيقولون : نعرفه إنه لا عدل له . فيتجلى لنا ضاحكاً ثم يقول : أبشروا يا معشر المسلمين فإنه ليس منكم أحد إلا جعلت له مكانه في النار يهودياً أو نصرانياً » .

وأخرج ابن عساكر عن أبي موسى : سمعت رسول الله صلى الله عليه وسلم يقول : « إذا كان يوم القيامة مثل لكل قوم ما كانوا يعبدون في الدنيا ، ويبقى أهل التوحيد ، فيقال لهم : ما تنتظرون وقد ذهب الناس؟ فيقولون : إن لنا لرباً كنا نعبده في الدنيا لم نره . قال : وتعرفونه إذا رأيتموه؟ فيقولون : نعم ، فيقال لهم : وكيف تعرفونه ولم تروه؟ قالوا : إنه لا شبيه له . قال : فيكشف لهم الحجاب فينظرون إلى الله تبارك وتعالى فيخرون له سجداً ، ويبقى أقوام في ظهورهم مثل صياصي البقر يريدون السجود فلا يستطيعون ، فذلك قول الله عز وجل : { يوم يكشف عن ساق ويدعون إلى السجود فلا يستطيعون } [ القلم : 42 ] ويقول الله عز وجل : عبادي ارفعوا رؤوسكم فقد جعلت بدل وفي لفظ فداء كل رجل منكم رجلاً من اليهود أو النصارى في النار » .
وأخرج الدارقطني عن بريدة قال : قال رسول الله صلى الله عليه وسلم : « ما من أحد إلا ويخلو الله به كما يخلو أحدكم بالقمر ليلة البدر » .
وأخرج الدارقطني عن عبد الله بن عمرو قال : ليخلون الله عز وجل بكم يوم القيامة واحداً واحداً في المسألة حتى تكونوا في القرب منه أقرب من هذا ، وأشار إلى شيء قريب .
وأخرج الدارقطني عن ابن عمر عن النبي صلى الله عليه وسلم قال : « يوم القيامة أول يوم نظرت فيه عين إلى الله عز وجل » .
وأخرج أحمد ومسلم والدارقطني من طريق أبي الزبير أنه سمع جابر بن عبد الله يسأل عن الورود فقال : نحن يوم القيامة على كوم فوق الناس فتدعى الأمم بأوثانها وما كانت تعبد ، الأول فالأول ، ثم يأتينا ربنا بعد ذلك فيقول : ما تنتظرون؟ فيقولون : ننتظر ربنا . فيقول : أنا ربكم . فيقولون : حتى ننظر إليك ، فتجلى لهم يضحك فينطلق بهم ويتبعونه ويعطى كل إنسان منهم نوراً .
وأخرج الدارقطني عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « يتجلى لنا ربنا عز وجل ينظرون إلى وجهه فيخرون له سجداً فيقول : ارفعوا رؤوسكم فليس هذا بيوم عبادة » .
وأخرج الدارقطني عن جابر قال : قال النبي صلى الله عليه وسلم : « إن الله ليتجلى للناس عامة ويتجلى لأبي بكر الصديق خاصة » .
وأخرج الدارقطني والخطيب عن أنس أن النبي صلى الله عليه وسلم اقرأه هذه الآية { وجوه يومئذ ناضرة إلى ربها ناظرة } قال : والله ما نسختها منذ أنزلها يزورون ربهم تبارك وتعالى فيطعمون ويسقون ويتطيبون ويحلون ويرفع الحجاب بينه وبينهم فينظرون إليه وينظر إليهم عز وجل ، وذلك قوله : عز وجل

{ لهم رزقهم فيها بكرة وعشياً } [ مريم : 62 ] .
وأخرج الدارقطني عن أنس قال : قال رسول الله صلى الله عليه وسلم : « إذا كان يوم القيامة رأى المؤمنون ربهم عز وجل فاحدثم عهداً بالنظر إليه في كل جمعة ويراه المؤمنات يوم الفطر ويوم النحر » .
وأخرج الدارقطني عن أنس قال : بينما نحن حول رسول صلى الله عليه وسلم إذ قال : « أتاني جبريل وفي يده كالمرآة البيضاء في وسطها كالنكتة السوداء ، قلت يا جبريل : ما هذا؟ قال : هذا يوم الجمعة يعرض عليك ربك ليكون لك عيداً ولأمتك من بعدك . قلت يا جبريل : فما هذه النكتة السوداء؟ قال : هذه الساعة وهي تقوم في يوم الجمعة ، وهو سيد أيام الدنيا ، ونحن ندعوه في الجنة يوم المزيد . قلت يا جبريل : ولم تدعونه يوم المزيد؟ قال : لأن الله عز وجل اتخذ في الجنة وادياً أفيح من مسك أبيض ، فإذا كان يوم الجمعة ينزل ربنا على كرسي إلى ذلك الوادي وقد حف العرش بمنابر من ذهب مكللة بالجوهر ، وقد حفت تلك المنابر بكراسي من نور ، ثم يأذن لأهل الغرفات فيقبلون يخوضون كثائب المسك إلى الركب ، عليهم أسورة الذهب والفضة ، وثياب السندس والحرير ، حتى ينتهوا إلى ذلك الوادي ، فإذا اطمأنوا فيه جلوساً بعث الله عز وجل عليهم ريحاً يقال لها المثيرة ، فثارت ينابيع المسك الأبيض في وجوههم وثيابهم ، وهم يومئذ جرد مكعلون أبناء ثلاث وثلاثين يضرب جمامهم إلى سررهم على صورة آدم يوم خلقه الله عز وجل ، فينادي رب العزة تبارك وتعالى رضوان ، وهو خازن الجنة ، فيقول : يا رضوان ارفع الحجب بيني وبين عبادي وزواري ، فإذا رفع الحجب بينه وبينهم فرأوا بهاءه ونوره هبوا له سجوداً فيناديهم عز وجل بصوت : ارفعوا رؤوسكم فإنما كانت العبادة في الدنيا ، وأنتم اليوم دار الجزاء ، سلوني ما شئتم فأنا ربكم الذي صدقتكم وعدي وأتممت عليكم نعمتي ، فهذا محل كرامتي فسلوني ما شئتم . فيقولون : ربنا وأيّ خير لم تفعله بنا ألست الذي أعنتنا على سكرات الموت ، وآنست منا الوحشة في ظلمات القبور ، وآمنت روعتنا عند النفخة في الصور؟ ألست أقلتنا عثراتنا ، وسترت علينا القبيح من فعلنا ، وثبت على جسر جهنم أقدامنا؟ ألست الذي ادنيتنا في جوارك ، وأسمعتنا من لذادة منطقك ، وتجليت لنا بنورك؟ فأي خير لم تفعله بنا؟ فيعود عز وجل فيناديهم بصوته ، فيقول : أنا ربكم الذي صدقتكم وعدي ، وأتممت عليكم نعمتي ، فسلوني ، فيقولون : نسألك رضاك . فيقول : رضاي عنكم أقلتكم عثراتكم وسترت عليكم القبيح من أموركم ، وأدنيت مني جواركم ، وأسمعتكم لذاذة منطقي ، وتجليت لكم بنوري ، فهذا محل كرامتي فسلوني . فيسألونه حتى تنتهي مسألتهم ، ثم يقول عز وجل : سلوني ، فيسألونه حتى تنتهي رغبتهم . ثم يقول عز وجل : سلوني فيقولون : رضينا ربنا وسلمنا ، فيزيدهم من مزيد فضلة وكرامته ، ويزيد زهرة الجنة ما لا عين رأت ولا أذن سمعت ولا خطرت على قلب بشر ، ويكون كذلك حتى مقدار متفرقهم من الجمعة . قال أنس : فقلت : بأبي وأمي يا رسول الله وما مقدار تفرقهم؟ قال : كقدر الجمعة إلى الجمعة . قال : يحمل عرش ربنا العليون معهم الملائكة والنبيون ، ثم يؤذن لأهل الغرفات ، فيعودون إلى غرفهم ، وهم غرفتان زمردتان خضروان ، وليسوا إلى شيء أشوق منهم إلى ويوم الجمعة لينظروا إلى ربهم ، وليزيدهم من مزيد فضله وكرامته »

قال أنس : سمعته من رسول الله صلى الله عليه وسلم وليس بيني وبينه أحد .
وأخرج عبد الله بن أحمد في زوائد المسند والحاكم عن لقيط بن عامر أنه خرج وافداً إلى رسول الله صلى الله عليه وسلم ، ومعه صاحب له يقال له نهيك بن عاصم ، قال : فخرجت أنا وصاحبي حتى قدمنا على رسول الله صلى الله عليه وسلم حين انصرف من صلاة الغداة فقام في الناس خطيبا فقال : « يا أيها الناس ألا إني قد خبأت لكم صوتي منذ أربعة أيام لأسمعكم ، ألا فهل من امرىء بعثه قومه؟ فقالوا اعلم لنا ما يقول رسول الله الاتم لعله أن يلهيه حديث نفسه أو حديث صاحبه ، أو يلهيه الضلال ، ألا إني مسؤول هل بلغت ألا اسمعوا تعيشوا ، ألا اجلسوا ، ألا اجلسوا . قال : فجلس الناس وقمت أنا وصاحبي حتى إذا فرغ لنا فؤاده وبصره قلنا يا رسول الله ما عندك من علم الغيب؟ فضحك لعمر الله وهز رأسه وعلم أني الفتى ، فقال : ضن ربك عز وجل بمفاتيح خمس من الغيب لا يعلمها إلا الله ، وأشار بيده . قلت وما هن؟ قال : علم المنية قد علم متى منية أحدكم ولا تعلمونه . وعلم ما في الغد ما أنت طاعم غذاً ولا تعلمه ، وعلم يوم الغيم يشرف عليكم إذا قنطتم مشفقين فيظل يضحك قد علم أن غيركم إلى قريب . قال لقيط : قلت لن نعدم من رب يضحك خيراً وعلم يوم الساعة . قلت يا رسول الله : علمنا ما يعلم الناس وما يعلم صاحبي ، فإنا في قبيل لا يصدقون تصديقنا من أحد مذحج التي قربوا علينا ، وخثعم التي توالينا ، وعشيرتنا التي نحن منها . قال : تلبثون ما لبثتم ثم يتوفى نبيكم ، ثم تلبثون ما لبثتم ، ثم تبعث الصائحة لعمر إلهك ما تدع على ظهرها من شيء إلا مات والملائكة الذين مع ربك عز وجل ، فأصبح ربك عز وجل يطوف في البلاد ، وقد خلت عليه البلاد ، فأرسل ربك السماء بمهضب من عند العرش ، ولعمر إلهك ما تدع على ظهرها من مصدع قتيل ولا مدفن ميت إلا شقت الأرض عنه حتى تجعله من عند رأسه فيستوي جالساً يقول ربك مهيم لما كان فيه . يقول يا رب أمس اليوم ولعهده بالحياة يحسبه حديثاً بأهله فقلت يا رسول الله : كيف يجمعنا بعد ما تمزقنا الرياح والبلى والسباع؟ قال : أنبئك بمثل ذلك من آلاء الأرض أشرفت عليها وهي مذرة بالية فقلت : لا تحيا أبداً ثم أرسل ربك عليها السماء ، فلم تلبث عنك إلا أياماً حتى أشرفت عليها وهي سرية واحدة ، ولعمر إلهك لهو أقدر على أن يجمعهم من الماء وعلى أن يجمعهم من نبات الأرض ، فيخرجون من الأصواء أو من مصارعهم ، فينظرون إليه ، وينظر إليهم . قلت : يا رسول الله : وكيف ونحن ملء الأرض وهو شخص واحد ينظر إلينا وننظر إليه؟ قال : أنبئك بمثل ذلك من آلاء الله الشمس والقمر آية منه صغيرة ترونهما ويريانكم ساعة واحدة ، وتريانهما لا تضارون في رؤيتهما ، ولعمر إلهك لهو أقدر على أن يراكم ، وترونه أو ترونهما ويريانكم لا تضارون في رؤيتهما . قلت يا رسول الله فما يفعل بنا ربنا إذا لقيناه؟ قال : تعرضون عليه بادية له صفحاتكم ، لا تخفى عليه منكم خافية ، فيأخذ ربك بيده غرفة من ماء ، فينضح قبلكم بها ، فلعمر إلهك ما يخطىء وجه أحد منه قطرة ، فأما المسلم فتدع وجهه مثل الربطة البيضاء ، وأما الكافر فتخطمه بمثل الحميم الأسود . ألا ثم ينصرف نبيكم صلى الله عليه وسلم ويصرف على أثره الصالحون فيسلكون جسراً من النار فيظل أحدكم يقول : حس ، يقول ربك : أو أنه فتطلعون على حوض الرسول على أظمأ والله ناهلة قط رأيتها ، ولعمر إلهك ما يبسط واحد منكم يده إلا وقع عليها قرح بطهره من الطرف والبول والأذى ويحبس الشمس والقمر ولا ترون منهما واحداً . قلت يا رسول الله : فيم نبصر؟ قال : بمثل بصرك ساعتك هذه ، وذلك قبل طلوع الشمس في يوم أشرقت الأرض . قلت يا رسول الله : فما يجزي من حسناتنا وسيئاتنا؟ قال : الحسنة بعشر أمثالها والسيئة بمثلها إلا أن يعفو ربك ، قلت يا رسول الله : ما الجنة وما النار؟ قال : لعمر إلهك أما للنار فسبعة أبواب ما منهن باب إلا يسير الراكب فيها سبعين عاماً . قلت يا رسول الله : فعلام نطلع من الجنة؟ قال : على أنهار من عسل مصفى وأنهار من كأس ما بها من صداع ولا ندامة وأنهار من لبن لم يتغير طعمه ، وماء غير آسن ، وفاكهة لعمر إلهك ما تعلمون وخير من مثله معه ، وأزواج مطهرة . قلت يا رسول الله : ولنا فيها أزواج؟ قال : الصالحات للصالحين تلذونهم بمثل لذاتكم في الدنيا ويتلذذن بكم غير أن لا توالد . قال لقيط : فقلت : أقصى ما نحن بالغون ومنتهون إليه؟ قلت يا رسول الله : علام أبايعك؟ فبسط النبي صلى الله عليه وسلم يده ، وقال : على إقام الصلاة وإيتاء الزكاة وزيال الشرك ، وأن لا تشرك بالله شيئاً غيره . قلت : وإن لنا ما بين المشرق والمغرب . فقبض النبيّ صلى الله عليه وسلم يده ، وبسط أصابعه وظن أني مشترط شيئاً لا يعطينيه . قلت : نحل منها حيث شئنا ولا يجني على أمرىء إلا نفسه . فبسط يده وقال : ذلك لك تحلة حيث شئت ، ولا يجني عليك إلا نفسك : قال : فانصرفنا وقال لنا : إن هذين لعمر إلهك من أتقى الناس في الدنيا والآخرة . فقال له كعب : من هم يا رسول الله؟ قال : بنو المنتقف أهل ذلك . فانصرفنا وأقبلت عليه فقلت يا رسول الله : هل لأحد فيما مضى من خير في جاهليتهم؟ قال : قال رجل من عرض قريش : والله إن أباك المنتقف لفي النار . قال : فلكأنه وقع من بين جلدي ووجهي مما قال لأبي على رؤوس الناس ، فهممت أن أقول وأبوك يا رسول الله . ثم قلت يا رسول الله : وأهلك؟ قال : وأهلي لعمر الله ، ما أتيت عليه من قبر عامري أو قرشي مشرك فقل أرسلني إليك محمد فأبشرك بما يسوءك تجر على وجهك وبطنك في النار . قلت يا رسول الله : ما فعل بهم ذلك وقد كانوا على عمل لا يحسنون إلا إياه وقد كانوا يحسبون أنهم مصلحون؟ قال : ذلك بما قال : بأن الله بعث في آخر كل سبع أمم نبياً فمن عصى نبيه كان من الضالين ، ومن أطاع نبيه كان من المهتدين » .

وأخرج عبد بن حميد وأبو داود وابن ماجة عن أبي رزين قال : « قلت يا رسول الله : أكلنا يرى ربه يوم القيامة مخلياً به؟ قال : نعم . قلت : وما آية ذلك قال : أليس كلكم يرى القمر ليلة البدر مخلياً به؟ قالت : بلى . قال : فالله أعظم » .
وأخرج أبو الشيخ عن الحسن رضي الله عنه قال : أول من ينظر إلى الله تبارك وتعالى الأعمى .
وأخرج ابن أبي حاتم وأبو الشيخ عن موسى بن صالح بن الصباح رضي الله عنه قال : إذا كان يوم القيامة يؤتى بأهل ولاية الله فيقومون بين يديه ثلاثة أصناف ، فيؤتى برجل من الصنف الأول فيقول عبدي لماذا عملت؟ فيقول : يا رب خلقت الجنة وأشجارها وثمارها وأنهارها وحورها ونعيمها وما أعددت لأهل طاعتك فيها ، فأسهرت ليلي وأظمأت نهاري شوقاً إليها . فيقول : عبدي إنما عملت للجنة فادخلها ، ومن فضلي عليك أن أعتقك من النار ، فيدخلها هو ومن معه . ثم يؤتى بالصنف الثاني فيقول : عبدي لما عملت؟ فيقول : يا رب خلقت ناراً وخلقت أغلاها وسعيرها وسمومها ويحمومها وما أعددت لأعدائك ولأهل معصيتك فيها ، فأسهرت ليلي وأظمأت نهاري خوفاً منها .

فيقول : عبدي إنما عملت خوفاً من النار ، فإني أعتقتك من النار ومن فضلي عليك أدخلتك جنتي فيدخل هو ومن معه الجنة ، ثم يؤتى برجل من الصنف الثالث فيقول : عبدي لماذا عملت؟ فيقول : ربي حباً لك وشوقاً إليك ، وعزتك لقد أسهرت ليلي وأظمأت نهاري شوقاً إليك وحباً لك ، فيقول الله : عبدي إنما عملت شوقاً إليّ وحباً لي فيتجلى له الرب ، فيقول : ها أنا ذا أنظر إليّ . ثم يقول : فضلي عليك أن أعتقك من النار ، وأبيحك جنتي ، وأزيرك ملائكتي ، وأسلم عليك بنفسي فيدخل هو ومن معه الجنة .
وأخرج ابن أبي شيبة والنسائي والبيهقي في الأعمال والصفات عن عمار بن ياسر رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يدعو بهؤلاء الدعوات : « اللهم بعلمك الغيب ، وقدرتك على الخلق أحيني ما علمت الحياة خيراً لي ، وتوفني إذا كانت الوفاة خيراً لي ، اللهم أسألك خشيتك في الغيب والشهادة ، وأسألك كلمة الحكم في الغضب والرضا ، وأسألك القصد في الفقر والغنى ، وأسألك نعيماً لا يبيد وقرة عين لا تنقطع ، وأسألك الرضا بعد القضاء ، وأسألك برد العيش بعد الموت ، وأسألك لذة النظر إلى وجهك ، والشوق إلى لقائك ، في غير ضراء مضرة ، ولا فتنة مضلة . اللهم زينا بزينة الإِيمان ، واجعلنا هداة مهتدين » .
وأخرج البيهقي « عن زيد بن ثابت أن رسول الله صلى الله عليه وسلم علمه دعاء ، وأمره أن يتعاهده ويتعاهد به أهل كل يوم ، قال : حين تصبح لبيك الله لبيك لبيك وسعديك والخير في يديك ومنك وبك وإليك ، الله ما قلت من قول أو حلفت من حلف أو نذرت من نذر فمشيئتك بين يدي ذلك ما شئت كان وما لم تشأ لم يكن ، لا حول ولا قوة إلا بك إنك على كل شيء قدير ، اللهم ما صليت من صلاة فعلى من صليت ، وما لعنت من لعن فعلى من لعنت . أنت وليي في الدنيا والآخرة توفني مسلماً وألحقني بالصالحين . أسألك اللهم الرضا بعد القضاء ، وبرد العيش بعد الموت ، ولذة النظر إلى وجهك ، وشوقاً إلى لقائك من غير ضراء مضرة ولا فتنة مضلة . أعوذ بك أن أظلم ، أو أظلم أو أعتدي أو يعتدى عليّ ، أو أكسب خطيئة أو ذنباً لا تغفره . اللهم فاطر السموات والأرض ، عالم الغيب والشهادة ، ذا الجلال والإِكرام فإني أعهد إليك في هذه الحياة الدنيا ، وأشهدك ، وكفى بك شهيداً أني أشهد أن لا إله إلا أنت وحدك لا شريك لك لك الملك ، ولك الحمد ، وأنت على كل شيء قدير . وأشهد أن محمداً عبدك ورسولك ، وأشهد أن وعدك حق ، ولقاءك حق ، والساعة آتية لا ريب فيها ، وأنت تبعث من في القبور ، وأشهد أنك أن تكلني إلى نفسي تكلني إلى وهن وعورة وذنب وخطيئة ، وإني لا أثق إلا برحمتك فاغفر لي ذنبي كله ، إنه لا يغفر الذنوب إلا أنت ، وتب عليّ إنك أنت التواب الرحيم » .

وأخرج ابن أبي شيبة وابن جرير عن أبي صالح رضي الله عنه في قوله : { وجوه يومئذ ناضرة } قال : حسنة { إلى ربها ناظرة } قال : تنتظر الثواب من ربها .
وأخرج ابن جرير عن مجاهد رضي الله عنه في قوله : { إلى ربها ناظرة } قال : تنتظر منه الثواب .
أخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله : { ووجوه يومئذ باسرة } قال : كالحة قاطبة . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت عبيد بن الأزرق وهو يقول :
صبحنا تميماً غداة النسا ... ر شهباء ملمومة باسرة
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه : { ووجوه يومئذ باسرة } قال : كالحة { تظن أن يفعل بها فاقرة } قال : أن يفعل بها شر .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه { ووجوه يومئذ باسرة } قال : كاشرة { تظن أن يفعل بها فاقرة } قال : داهية .

كَلَّا إِذَا بَلَغَتِ التَّرَاقِيَ (26) وَقِيلَ مَنْ رَاقٍ (27) وَظَنَّ أَنَّهُ الْفِرَاقُ (28) وَالْتَفَّتِ السَّاقُ بِالسَّاقِ (29) إِلَى رَبِّكَ يَوْمَئِذٍ الْمَسَاقُ (30) فَلَا صَدَّقَ وَلَا صَلَّى (31) وَلَكِنْ كَذَّبَ وَتَوَلَّى (32) ثُمَّ ذَهَبَ إِلَى أَهْلِهِ يَتَمَطَّى (33) أَوْلَى لَكَ فَأَوْلَى (34) ثُمَّ أَوْلَى لَكَ فَأَوْلَى (35) أَيَحْسَبُ الْإِنْسَانُ أَنْ يُتْرَكَ سُدًى (36) أَلَمْ يَكُ نُطْفَةً مِنْ مَنِيٍّ يُمْنَى (37) ثُمَّ كَانَ عَلَقَةً فَخَلَقَ فَسَوَّى (38) فَجَعَلَ مِنْهُ الزَّوْجَيْنِ الذَّكَرَ وَالْأُنْثَى (39) أَلَيْسَ ذَلِكَ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى (40)

أخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله : { إذا بلغت التراقي } قال : الحلقوم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة رضي الله عنه { وقيل من راق } قال : من طبيب شاف .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن أبي قلابة رضي الله عنه { وقيل من راق } قال : التمسوا الأطباء فلم يغنوا عنه من قضاء الله شيئاً { وظن أنه الفراق } قال : استيقن أنه الفراق { والتفت الساق بالساق } قال : ماتت ساقاه فلم تحملاه ، وكان عليهما جوّالاً .
وأخرج سعيد بن منصور وابن جرير وابن المنذر عن الضحاك رضي الله عنه { وقيل من راق } قال : هو الطبيب .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما { وقيل من راق } قال : من راق يرقي .
وأخرج ابن جرير عن عكرمة مثله .
وأخرج ابن أبي الدنيا في ذكر الموت وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { وقيل من راق } قيل : تنتزع نفسه حتى إذا كانت في تراقيه قيل من يرقى بروحه؟ ملائكة الرحمة ، أو ملائكة العذاب { والتفت الساق بالساق } قال : التفت عليه الدنيا والآخرة .
وأخرج سعيد بن منصور وابن المنذر عن أبي العالية في قوله : { وقيل من راق } قال : يختصم فيه ملائكة الرحمة وملائكة العذاب أيهم يرقى به؟ .
وأخرج ابن جرير عن أبي الجوزاء رضي الله عنه في قوله : { وقيل من راق } قال : قالت الملائكة بعضهم لبعض من يصعد به أملائكة الرحمة أم ملائكة العذاب؟ .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر عن ابن عباس رضي الله عنهما أنه كان يقرأ : « وأيقن أنه الفراق » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { والتفت الساق بالساق } يقول : آخر يوم من أيام الدنيا وأول يوم من أيام الآخرة ، فتلقى الشدة بالشدة إلا من رحم الله .
وأخرج عبد بن حميد وابن جرير عن مجاهد { والتفت الساق بالساق } قال : التف أمر الدنيا بأمر الآخرة عند الموت .
وأخرج عبد بن حميد عن الحسن { والتفت الساق بالساق } قال : لفت ساق الآخرة بساق الدنيا ، وذكر قول الشاعر :
وقامت الحرب بنا على ساق ... وأخرج عبد بن حميد عن عكرمة والربيع وعطية والضحاك مثله .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه { والتفت الساق بالساق } قال : بلاء ببلاء .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه { والتفت الساق بالساق } قال : اجتمع فيه الحياة والموت .
وأخرج عبد بن حميد عن أبي مالك رضي الله عنه { والتفت الساق بالساق } قال : تلف ساقاه عند الموت للنزع .

وأخرج عبد بن حميد وابن المنذر { والتفت الساق بالساق } قال : التفت ساقاه عند الموت .
وأخرج ابن المنذر عن قتادة رضي الله عنه { والتفت الساق بالساق } قال : أما رأيت إذا حضر ضرب برجله رجله الأخرى .
وأخرج عبد بن حميد وابن جرير عن الضحاك رضي الله عنه { والتفت الساق بالساق } قال : الناس مجهزون بدنه والملائكة مجهزون روحه .
وأخرج عبد بن حميد وابن المنذر عن الحسن رضي الله عنه أنه سئل عن قوله : { والتفت الساق بالساق } قال : هما ساقاه إذا التفتا في الأكفان .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله : { إلى ربك يومئذ المساق } قال : في الآخرة .
أخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله : { فلا صدق } قال : بكتاب الله { ولا صلى ولكن كذب } بكتاب الله { وتولى } عن طاعة الله { ثم ذهب إلى أهل يتمطى } قال : يتبختر ، وهو أبو جهل بن هشام كانت مشيته . ذكر لنا أن نبي الله أخذ بمجامع ثوبه فقال : { أولى لك فأولى ، ثم أولى لك فأولى } وعيداً على وعيد ، فقال : ما تستطيع أنت ولا ربك لي شيئاً وإني لأعز من مشى بين جبليها ، وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول : « إن لكل أمة فرعوناً وإن فرعون هذه الأمة أبو جهل » .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله : { ثم ذهب إلى أهله يتمطى } قال : يتبختر ، وهو أبو جهل .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { يتمطى } قال : يختال .
وأخرج سعيد بن منصور وعبد بن حميد والنسائي وابن جرير وابن المنذر والطبراني والحاكم وصححه وابن مردويه عن سعيد بن جبير قال : سألت ابن عباس عن قول الله : { أولى لك فأولى } أشيء قاله رسول الله صلى الله عليه وسلم لأبي جهل من قبل نفسه ، أم أمره الله به؟ قال : بلى . قاله من قبل نفسه ، ثم أنزله الله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { أن يترك سدى } قال : هملاً .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { أن يترك سدى } قال : باطلاً لا يؤمر ولا ينهى .
وأخرج عبد الرزاق وعبد بن حميد « عن قتادة في قوله : { أن يترك سدى } قال : أن يهمل ، وفي قوله : { أليس ذلك بقادر على أن يحيي الموتى } قال : ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول إذا قرأها : » سبحانه وبلى « » .
وأخرج عبد بن حميد وابن الأنباري في المصاحف عن صالح أبي الخليل قال : « كان النبي صلى الله عليه وسلم إذا قرأ هذه الآية { أليس ذلك بقادر على أن يحيي الموتى } قال : رسول الله صلى الله عليه وسلم : » سبحان ربي وبلى « » .

وأخرج ابن مردويه عن أبي هريرة « أن رسول الله صلى الله عليه وسلم كان إذا قرأ { أليس ذلك بقادر على أن يحيي الموتى } قال : » سبحانك اللهم وبلى « » .
وأخرج البخاري في تاريخه عن أبي أمامة قال : « صليت مع رسول الله صلى الله عليه وسلم بعد حجته فكان يكثر من قراءة { لا أقسم بيوم القيامة } فإذا قال { أليس ذلك بقادر على أن يحيي الموتى } سمعته يقول : » بلى وأنا على ذلك من الشاهدين « » .
وأخرج عبد بن حميد وأبو داود والبيهقي في سننه عن موسى بن أبي عائشة قال : كان رجل يصلي فوق بيته فكان إذا قرأ { أليس ذلك بقادر على أن يحيي الموتى } قال : سبحانك فبلى ، فسألوه عن ذلك فقال : سمعته من رسول الله صلى الله عليه وسلم .
وأخرج أحمد وأبو داود والترمذي وابن المنذر والحاكم وصححه وابن مردويه والبيهقي في سننه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من قرأ منكم { والتين والزيتون } فانتهى إلى آخرها { أليس الله بأحكم الحاكمين } فليقل : بلى ، وأنا على ذلك من الشاهدين . ومن قرأ { لا أقسم بيوم القيامة } فانتهى إلى { أليس ذلك بقادر على أن يحيي الموتى } فليقل : بلى ، ومن قرأ { والمرسلات } فبلغ { فبأي حديث بعده يؤمنون } فليقل : آمنا بالله » .
وأخرج ابن المنذر وابن مردويه عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « إذا قرأت { لا أقسم بيوم القيامة } فبلغت { أليس ذلك بقادر على أن يحيي الموتى } فقل : بلى » .
وأخرج ابن أبي حاتم وابن المنذر عن ابن عباس قال : إذا قرأت { سبح اسم ربك الأعلى } فقل : سبحان ربي الأعلى ، وإذا قرأت { أليس ذلك بقادر على أن يحيي الموتى } فقل : سبحانك وبلى .


الإنسان - تفسير الدرر المنثور

هَلْ أَتَى عَلَى الْإِنْسَانِ حِينٌ مِنَ الدَّهْرِ لَمْ يَكُنْ شَيْئًا مَذْكُورًا (1) إِنَّا خَلَقْنَا الْإِنْسَانَ مِنْ نُطْفَةٍ أَمْشَاجٍ نَبْتَلِيهِ فَجَعَلْنَاهُ سَمِيعًا بَصِيرًا (2) إِنَّا هَدَيْنَاهُ السَّبِيلَ إِمَّا شَاكِرًا وَإِمَّا كَفُورًا (3) إِنَّا أَعْتَدْنَا لِلْكَافِرِينَ سَلَاسِلَ وَأَغْلَالًا وَسَعِيرًا (4) إِنَّ الْأَبْرَارَ يَشْرَبُونَ مِنْ كَأْسٍ كَانَ مِزَاجُهَا كَافُورًا (5) عَيْنًا يَشْرَبُ بِهَا عِبَادُ اللَّهِ يُفَجِّرُونَهَا تَفْجِيرًا (6) يُوفُونَ بِالنَّذْرِ وَيَخَافُونَ يَوْمًا كَانَ شَرُّهُ مُسْتَطِيرًا (7)

أخرج النحاس عن ابن عباس قال : نزلت سورة الإِنسان بمكة .
وأخرج ابن مردويه عن ابن الزبير قال : أنزلت بمكة سورة { هل أتى على الإِنسان } .
وأخرج ابن الضريس وابن مردويه والبيهقي عن ابن عباس قال : نزلت سورة الإِنسان بالمدينة .
وأخرج الطبراني وابن مردويه وابن عساكر عن ابن عمر قال : « جاء رجل من الحبشة إلى رسول الله صلى الله عليه وسلم فقال له رسول الله صلى الله عليه وسلم : سل واستفهم ، فقال : يا رسول الله فضلتم علينا بالألوان والصور والنبوّة أفرأيت إن آمنت به ، وعملت بمثل ما عملت به إني لكائن معك في الجنة؟ قال : نعم ، والذي نفسي بيده إنه ليرى بياض الأسود في الجنة من مسيرة ألف عام ، ثم قال : من قال لا إله إلا الله كان له عهد عند الله ، ومن قال : سبحان الله وبحمده كتبت له مائة ألف حسنة وأربعة وعشرون ألف حسنة ، ونزلت عليه هذه السورة { هل أتى على الإِنسان حين من الدهر } إلى قوله : { ملكاً كبيراً } فقال الحبشي : وإن عيني لترى ما ترى عيناك في الجنة؟ قال : نعم ، فاشتكى حتى فاضت نفسه . قال ابن عمر : فلقد رأيت رسول الله صلى الله عليه وسلم يدليه في حفرته بيده » .
وأخرج أحمد في الزهد عن محمد بن مطرف قال : « حدثني الثقة أن رجلاً أسود كان يسأل النبي صلى الله عليه وسلم عن التسبيح والتهليل ، فقال له عمر بن الخطاب : مه أكثرت على رسول الله صلى الله عليه وسلم ، فقال : مه يا عمر ، وأنزلت على رسول الله صلى الله عليه وسلم { هل أتى على الإِنسان حين من الدهر } حتى إذا أتى على ذكر الجنة زفر الأسود زفرة خرجت نفسه فقال النبي صلى الله عليه وسلم : مات شوقاً إلى الجنة » .
وأخرج ابن وهب عن ابن زيد أن رسول الله صلى الله عليه وسلم قرأ هذه السورة { هل أتى على الإِنسان حين من الدهر } وقد أنزلت عليه وعنده رجل أسود ، فلما بلغ صفة الجنان زفر زفرة فخرجت نفسه ، فقال رسول الله صلى الله عليه وسلم : « أخرج نفس صاحبكم الشوق إلى الجنة » .
وأخرج الحاكم وصححه عن أبي ذر قال : قرأ رسول الله صلى الله عليه وسلم { هل أتى على الإِنسان حين من الدهر } حتى ختمها ثم قال : « إني أرى ما لا ترون ، وسمع ما لا تسمعون ، أطت السماء ، وحق له أن تئط ، ما فيها موضع أربع أصابع إلا ملك واضع جبهته ساجداً لله ، والله لو تعلمون ما أعلم لضحكتم قليلاً ولبكيتم كثيراً ، وما تلذذتم بالنساء على الفرش ، لخرجتم إلى الصعدات تجارون » .

أخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله : { هل أتى على الإِنسان حين من الدهر } قال : الإِنسان أتى عليه حين من الدهر { لم يكن شيئاً مذكوراً } قال : إنما خلق الإِنسان ههنا حديثاً ما يعلم من خليقة الله خليقة كانت بعد إلا هذا الإِنسان .
وأخرج ابن المبارك وأبو عبيد في فضائله وعبد بن حميد وابن المنذر عن عمر بن الخطاب أنه سمع رجلاً يقرأ { هل أتى على الإِنسان حين من الدهر لم يكن شيئاً مذكوراً } فقال عمر : ليتها تمت .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن ابن مسعود أنه سمع رجلاً يتلو هذه الآية { هل أتى على الإِنسان حين من الدهر لم يكن شيئاً مذكوراً } فقال ابن مسعود : يا ليتها تمت فعوتب في قوله : هذا ، فأخذ عوداً من الأرض فقال : يا ليتني كنت مثل هذا .
وأخرج عبد الرزاق وابن المنذر عن قتادة في قوله : { هل أتى على الإِنسان حين من الدهر } قال : إن آدم آخر ما خلق من الخلق .
وأخرج ابن المنذر عن ابن عباس في قوله : { هل أتى على الإِنسان } قال : كل إنسان .
وأخرج عبد بن حميد عن عكرمة قال : إن من الحين حيناً لا يدرك . قال الله : { هل أتى على الإِنسان حين من الدهر لم يكن شيئاً مذكوراً } والله ما يدري كم أتى عليه حتى خلقه الله .
وأخرج عبد بن حميد وابن المنذر عن عمر بن الخطاب أنه تلا هذه الآية { هل أتى على الإِنسان حين من الدهر لم يكن شيئاً مذكوراً } قال : أي وعزتك يا رب فجعلته سميعاً بصيراً وحياً وميتاً .
أخرج عبد بن حميد وابن المنذر عن عبد الله بن مسعود قال : إذا جئناكم بحديث أتيناكم بتصديقه من كتاب الله إن النطفة تكون في الرحم أربعين ، ثم تكون مضغة أربعين ، فإذا أراد الله أن يخلق الخلق نزل الملك فيقول له اكتب ، فيقول ماذا أكتب؟ فيقول : اكتب شقياً أو سعيداً ذكراً أو أنثى ، وما رزقه ، وأثره ، وأجله ، فيوحي الله بما يشاء ، ويكتب الملك ، ثم قرأ عبد الله { إنا خلقنا الإِنسان من نطفة أمشاج نبتليه } ثم قال عبد الله : أمشاجها عروقها .
وأخرج سعيد بن منصور وابن أبي حاتم عن ابن مسعود في قوله : { أمشاج } قال : العروق .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس في قوله : { من نطفة أمشاج } قال : من ماء الرجل وماء المرأة حين يختلطان .
وأخرج عبد بن حميد عن ابن عباس في قوله : { من نطفة أمشاج } قال : هو نزول الرجل والمرأة يمشج بعضه ببعض .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله : { من نطفة أمشاج } قال : اختلاط ماء الرجل وماء المرأة إذا وقع في الرحم .

قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت أبا ذؤيب وهو يقول :
كأن الريش والفوقين منه ... خلال النصل خالطه مشيج
وأخرج عبد بن حميد عن الحسن قال مشج ماء الرجل بماء المرأة فصار خلقاً .
وأخرج عبد بن حميد عن الربيع قال : إذا اجتمع ماء الرجل وماء المرأة فهو أمشاج .
وأخرج عبد الرزاق وابن المنذر عن قتادة قال : الأمشاج إذا اختلط الماء والدم ، ثم كان علقة ثم كان مضغة .
وأخرج عبد بن حميد وابن المنذر عن الحسن في الآية ، قال : خلق من نطفة مشجت بدم ، وذلك الدم الحيض إذا حملت ارتفع الحيض .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { من نطفة أمشاج } قال : مختلفة الألوان .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { من نطفة أمشاج } قال : ألوان نطفة الرجل بيضاء وحمراء ونطفة المرأة خضراء وحمراء .
وأخرج ابن أبي حاتم عن ابن عباس قال : الأمشاج الذي يخرج على أثر البول ، كقطع الأوتار ومنه يكون الولد .
وأخرج ابن المنذر عن زيد بن أسلم قال : الأمشاج العروق التي في النطفة .
وأخرج الفريابي عن ابن عباس في قوله : { من نطفة أمشاج } قال : ألوان الخلق .
وأخرج عبد بن حميد وابن المنذر عن قتادة { إنا خلقنا الإِنسان من نطفة أمشاج نبتليه } قال : طوراً نطفة وطوراً علقة وطوراً مضغة وطوراً عظماً { ثم كسونا العظام لحماً } وذلك أشد ما يكون إذا كسي اللحم { ثم أنشأناه خلقاً آخر } قال : أنبت له الشعر { فتبارك الله أحسن الخالقين } فأنباه الله مم خلقه ، وأنباه إنما بين ذلك ليبتليه بذلك ، ليعلم كيف شكره ومعرفته لحقه ، فبين الله له ما أحل له وما حرم عليه ثم قال : { إنا هديناه السبيل إما شاكراً } لنعم الله { وإما كفوراً } بها .
وأخرج ابن مردويه عن ابن عباس قال : الأمشاج منه العظام والعصب والعروق من الرجل واللحم والدم والشعر من المرأة .
وأخرج أبو الشيخ في العظمة عن عكرمة في قوله : { أمشاج } قال : الظفر والعظم والعصب من الرجل ، واللحم والشعر من المرأة .
وأخرج عبد بن حميد وابن المنذر عن عكرمة { إنا هديناه السبيل } قال : السبيل الهدى .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد { إنا هديناه السبيل } قال : الشقاوة والسعادة .
وأخرج ابن المنذر عن عطية العوفي { إنا هديناه السبيل } قال : الخير والشر .
وأخرج أحمد وابن المنذر عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « كل مولد يولد على الفطرة حتى يعبر عنه لسانه ، فإذا عبر عنه لسانه إما شاكراً وإما كفوراً والله تعالى أعلم » .
أخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد { إن الأبرار يشربون من كأس كان مزاجها كافوراً } قال : تمزج به { عيناً يشرب بها عباد الله يفجرونها تفجيراً } قال : يقودونها حيث يشاؤوا .

وأخرج عبد بن حميد وابن المنذر عن قتادة { إن الأبرار يشربون من كأس كان مزاجها كافوراً } قال : قوم يمزج لهم بالكافور ويختم لهم بالمسك { عيناً يشرب بها عباد الله يفجرونها تفجيراً } قال : يستفيد ماؤهم يفجرونها حيث شاؤوا .
وأخرج عبد بن حميد وابن المنذر عن عكرمة { كان مزاجها } قال طعمها : { يفجرونها تفجيراً } قال : الأنهار يجرونها حيث شاؤوا .
وأخرج عبد بن حميد عن ابن إسحق قال في قراءة عبد الله : « كأساً صفراً كان مزاجها » .
وأخرج عبد الله بن أحمد في زوائد الزهد عن ابن شوذب في قوله : { يفجرونها تفجيراً } قال : معهم قضبان ذهب يفجرون بها تتبع قضبانهم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة { يوفون بالنذر } قال : كانوا يوفون بطاعة الله من الصلاة والزكاة والحج والعمرة وما افترض عليهم ، فسماهم الله الأبرار لذلك ، فقال : { يوفون بالنذر ويخافون يوماً كان شره مستطيراً } قال : إستطاروا لله شر ذلك اليوم حتى ملأ السموات والأرض .
وأخرج عبد بن حميد عن مجاهد { يوفون بالنذر } قال : إذا نذروا في حق الله .
وأخرج عبد بن حميد عن عكرمة { يوفون بالنذر } قال : كل نذر في شكر .
وأخرج عبد الرزاق في المصنف والطبراني عن ابن عباس قال : جاء رجل إلى النبي فقال : إني نذرت أن أنحر نفسي ، فشغل النبي صلى الله عليه وسلم ، فذهب الرجل ، فوجد يريد أن ينحر نفسه ، فقال النبي صلى الله عليه وسلم : « الحمد لله الذي جعل في أمتي من يوفي بالنذر ، ويخاف { يوماً كان شره مستطيراً } أهد مائة ناقة » .
وأخرج ابن عساكر عن مجاهد قال : لما صَدَرَ النبي صلى الله عليه وسلم بالأسارى عن بدر أنفق سبعة من المهاجرين على أسارى مشركي بدر منهم أبو بكر وعمر وعلي والزبير وعبد الرحمن وسعد وأبو عبيدة بن الجراح ، فقالت الأنصار : قتلناهم في الله وفي رسوله وتوفونهم بالنفقة ، فأنزل الله فيهم تسع عشرة آية { إن الأبرار يشربون من كأس كان مزاجها كافوراً } إلى قوله : { عيناً فيها تسمى سلسبيلاً } .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { كان شره مستطيراً } قال : فاشياً .

وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ مِسْكِينًا وَيَتِيمًا وَأَسِيرًا (8) إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لَا نُرِيدُ مِنْكُمْ جَزَاءً وَلَا شُكُورًا (9) إِنَّا نَخَافُ مِنْ رَبِّنَا يَوْمًا عَبُوسًا قَمْطَرِيرًا (10) فَوَقَاهُمُ اللَّهُ شَرَّ ذَلِكَ الْيَوْمِ وَلَقَّاهُمْ نَضْرَةً وَسُرُورًا (11) وَجَزَاهُمْ بِمَا صَبَرُوا جَنَّةً وَحَرِيرًا (12) مُتَّكِئِينَ فِيهَا عَلَى الْأَرَائِكِ لَا يَرَوْنَ فِيهَا شَمْسًا وَلَا زَمْهَرِيرًا (13) وَدَانِيَةً عَلَيْهِمْ ظِلَالُهَا وَذُلِّلَتْ قُطُوفُهَا تَذْلِيلًا (14) وَيُطَافُ عَلَيْهِمْ بِآَنِيَةٍ مِنْ فِضَّةٍ وَأَكْوَابٍ كَانَتْ قَوَارِيرَ (15) قَوَارِيرَ مِنْ فِضَّةٍ قَدَّرُوهَا تَقْدِيرًا (16) وَيُسْقَوْنَ فِيهَا كَأْسًا كَانَ مِزَاجُهَا زَنْجَبِيلًا (17) عَيْنًا فِيهَا تُسَمَّى سَلْسَبِيلًا (18) وَيَطُوفُ عَلَيْهِمْ وِلْدَانٌ مُخَلَّدُونَ إِذَا رَأَيْتَهُمْ حَسِبْتَهُمْ لُؤْلُؤًا مَنْثُورًا (19) وَإِذَا رَأَيْتَ ثَمَّ رَأَيْتَ نَعِيمًا وَمُلْكًا كَبِيرًا (20) عَالِيَهُمْ ثِيَابُ سُنْدُسٍ خُضْرٌ وَإِسْتَبْرَقٌ وَحُلُّوا أَسَاوِرَ مِنْ فِضَّةٍ وَسَقَاهُمْ رَبُّهُمْ شَرَابًا طَهُورًا (21) إِنَّ هَذَا كَانَ لَكُمْ جَزَاءً وَكَانَ سَعْيُكُمْ مَشْكُورًا (22) إِنَّا نَحْنُ نَزَّلْنَا عَلَيْكَ الْقُرْآَنَ تَنْزِيلًا (23)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر والبيهقي في شعب الإِيمان عن مجاهد في قوله : { ويطعمون الطعام على حبه } قال : وهم يشتهونه { وأسيراً } قال : هو المسجون { إنما نطعمكم لوجه الله } الآية ، قال : لم يقل القوم ذلك حين أطعموهم ، ولكن علم الله من قلوبهم فأثنى عليه به ليرغب فيه راغب .
وأخرج سعيد بن المنصور وابن أبي شيبة وابن مردويه عن الحسن قال : كان الأسارى مشركين يوم نزلت هذه الآية { ويطعمون الطعام على حبه مسكيناً ويتيماً وأسيراً } .
وأخرج عبد بن حميد عن قتادة في الآية ، قال : لقد أمر الله بالأسارى أن يحسن إليهم ، وأنهم يومئذ لمشركون ، فوالله لأخوك المسلم أعظم عليك حرمة وحقاً .
وأخرج أبو عبيد في غريب الحديث والبيهقي في شعب الإِيمان في قوله : { وأسيراً } قال : لم يكن الأسير على عهد رسول الله صلى الله عليه وسلم إلا من المشركين .
وأخرج ابن المنذر عن ابن جريج في الآية ، قال : لم يكن النبي صلى الله عليه وسلم يأسر أهل الإِسلام ، ولكنها نزلت في أسارى أهل الشرك كانوا يأسرونهم في الفداء ، فنزلت فيهم ، فكان النبي صلى الله عليه وسلم يأمر بالإِصلاح لهم .
وأخرج عبد الرزاق وابن المنذر عن ابن عباس في قوله : { وأسيراً } قال : هو المشرك .
وأخرج عبد بن حميد عن عكرمة في قوله : { وأسيراً } قال : ما أسرت العرب من الهند وغيرهم ، فإذا حبسوا فعليكم أن تطعموهم وتسقوهم حتى يقتلوا أو يفدوا .
وأخرج ابن أبي شيبة عن أبي رزين قال : كنت مع شقيق بن سلمة فمر عليه أسارى من المشركين فأمرني أن أتصدق عليهم ، ثم تلا هذه الآية { ويطعمون الطعام على حبه مسكيناً ويتيماً وأسيراً } .
وأخرج ابن أبي شيبة عن سعيد بن جبير وعطاء { ويطعمون الطعام على حبه مسكيناً ويتيماً وأسيراً } قالا : من أهل القبلة وغيرهم .
وأخرج ابن مردويه وأبو نعيم عن أبي سعيد « عن النبي صلى الله عليه وسلم في قول الله : { مسكيناً } قال : فقيراً { ويتيماً } قال : لا أب له { وأسيراً } قال : المملوك والمسجون » .
وأخرج ابن مردويه عن ابن عباس في قوله : { ويطعمون الطعام على حبه } الآية ، قال : نزلت هذه الآية في علي بن أبي طالب وفاطمة بنت رسول الله صلى الله عليه وسلم .
وأخرج ابن سعد عن أم الأسود سرية الربيع بن خيثم قالت : كان الربيع يعجبه السكر يأكله ، فإذا جاء السائل ناوله فقلت : ما يصنع بالسكر الخبز له خير ، قال : إني سمعت الله يقول : { ويطعمون الطعام على حبه } .
أخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { يوماً عبوساً } قال : ضيقاً { قمطريراً } قال : طويلاً .

وأخرج ابن مردويه عن أنس بن مالك « عن النبي صلى الله عليه وسلم في قوله : { يوماً عبوساً قمطريراً } قال : يقبض ما بين الأبصار » .
وأخرج عبد بن حميد وابن جرير وابن المنذر من طرق ابن عباس قال : القمطرير الرجل المنقبض ما بين عينيه ووجهه .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله : { يوماً عبوساً قمطريراً } قال : الذي ينقبض وجهه من شدة الوجع . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول الشاعر وهو يقول :
ولا يوم الحسار وكان يوماً ... عبوساً في الشدائد قمطريراً
قال : أخبرني عن قوله : { ولا زمهريراً } قال : كذلك أهل الجنة لا يصيبهم حر الشمس فيؤذيهم ، ولا البرد . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الأعشى وهو يقول :
برهوهة الخلق مثل العتيق ... لم تر شمساً ولا زمهريراً
وأخرج عبد الرزاق وعبد بن حميد عن قتادة { يوماً عبوساً قمطريراً } قال : يوماً تقبض فيه الحياة من شدته .
وأخرج عبد بن حميد عن مجاهد { يوماً } قال : يوم القيامة { عبوساً } قال : العابس الشفتين { قمطريراً } قال : تقبض الوجوه بالسوء ، وفي لفظ انقباض ما بين عينيه ووجهه .
وأخرج ابن المنذر عن ابن عباس { ولقاهم نضرة وسروراً } قال : نضرة في وجوههم وسروراً في صدورهم .
وأخرج عبد بن حميد وابن المنذر عن الحسن { ولقاهم نضرة } قال : في الوجوه { وسروراً } قال : في الصدور والقلوب .
وأخرج عبد بن حميد عن قتادة { ولقاهم نضرة وسروراً } قال : نضرة في وجوههم وسروراً في قلوبهم { وجزاهم بما صبروا جنة وحريراً } قال : الصبر صبران صبر على طاعة الله وصبر عن معصية الله { متكئين فيها على الأرائك } قال : كنا نحدث أنها الحجال على السرر { لا يرون فيها شمساً ولا زمهريراً } قال : علم الله تبارك وتعالى أن شدة الحر تؤذي ، وأن شدة البرد تؤذي ، فوقاهم الله عذابهما جميعاً . قال : وذكر لنا أن نبي الله صلى الله عليه وسلم حدث أن جهنم اشتكت إلى ربها فنفسها في كل عام نفسين ، فشدة الحر من حرها ، وشدة البرد من زمهريرها .
وأخرج عبد الرزاق وابن مردويه عن الزهري في قوله : { لا يرون فيها شمساً ولا زمهريراً } قال : حدثني أبو سلمة عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال : « اشتكت النار إلى ربها ، فقالت : يا رب أكل بعضي بعضاً فنفسني ، فجعل لها في كل عام نفسين نفساً في الشتاء ، ونفساً في الصيف . فشدة البرد الذي تجدون من زمهرير جهنم ، وشدة الحر الذي تجدون من حر جهنم » .
وأخرج ابن أبي شيبة والبخاري ومسلم والترمذي وابن مردويه من طرق عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « اشتكت النار إلى ربها فقالت : رب أكل بعضي بعضاً ، فجعل لها نفسين نفساً في الشتاء ، ونفساً في الصيف ، فشدة ما تجدونه من البرد من زمهريرها ، وشدة ما تجدونه في الصيف من الحر من سمومها » .

وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { ولا زمهريراً } قال : برداً مقطعاً .
وأخرج عبد بن حميد وابن المنذر عن عكرمة قال : الزمهرير هو البرد الشديد .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن مسعود قال : الزمهرير إنما هو لون من العذاب ، إن الله تعالى قال : { لا يذوقون فيها برداً ولا شراباً } .
وأخرج البيهقي في الأسماء والصفات عن أبي سعيد الخدري أو أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال : « إذا كان يوم حار ألقى الله سمعه وبصره إلى أهل السماء وأهل الأرض ، فإذا قال العبد لا إله إلا الله ما أشد حر هذا اليوم! اللهم أجرني من حر جهنم ، قال الله عز وجل لجهنم إن عبداً من عبيدي استجار بيّ منك ، وإني أشهدك أني قد أجرته ، وإذا كان يوم شديد البرد ألقى الله سمعه وبصره إلى أهل السماء وأهل الأرض ، فإذا قال العبد : لا إله إلا الله ، ما أشد برد هذا اليوم اللهم أجرني من زمهرير جهنم قال الله لجهنم : إن عبداً من عبيدي استجارني من زمهريرك ، وإني أشهدك أني قد أجرته . فقالوا وما زمهرير جهنم؟ قال كعب : بيت يلقى فيه الكافر فيتميز من شدة بردها بعضه من بعض » .
وأخرج ابن أبي شيبة عن ابن مسعود قال : الجنة سجسج لا قر فيها ولا حر .
أخرج الفريابي وسعيد بن منصور وابن أبي شيبة وهناد بن السري وعبد بن حميد وعبد الله بن أحمد في زوائد الزهد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في البعث عن البراء بن عازب في وقوله : { ودانية عليهم ظلالهاً } قال : قريبة { وذللت قطوفها تذليلاً } قال : إن أهل الجنة يأكلون من ثمار الجنة قياماً وقعوداً ومضطجعين وعلى أي حال شاؤوا ، وفي لفظ قال : ذللت لهم فيتناولون منها كيف شاؤوا .
وأخرج عبد بن حميد عن عكرمة { وذللت قطوفها تذليلاً } قال : إن قعدوا نالوها .
وأخرج عبد بن حميد عن الضحاك { وذللت قطوفها تذليلاً } قال : أدنيت منهم يتناولونها وهم متكئون .
وأخرج عبد بن حميد عن مجاهد { وذللت قطوفها تذليلاً } قال : أدنيت منهم يتناولونها إن قام ارتفعت بقدره ، وإن قعد تدلت حتى ينالها ، وإن اضطجع تدلت حتى ينالها ، فذلك تذليلها .
وأخرج ابن أبي شيبة عن عبد الله بن مسعود قال : يقول غلمان أهل الجنة من أين نقطف لك؟ من أين نسقيك؟ .
وأخرج ابن أبي شيبة وسعيد بن منصور وابن المنذر والبيهقي عن مجاهد قال : أرض الجنة ورق ، وترابها مسك ، وأصول شجرها ذهب وورق ، وأفنانها اللؤلؤ والزبرجد والورق والثمار بين ذلك ، فمن أكل قائماً لم يؤذه ومن أكل مضطجعاً لم يؤذه ، ومن أكل جالساً لم يؤذه { وذللت قطوفها تذليلاً } وفي لفظ إن قام ارتفعت بقدره ، وإن قعد تدلت حتى ينالها ، وإن اضطجع تدلت حتى ينالها فذلك تذليلها .

وأخرج عبد بن حميد عن قتادة { ويطاف عليهم بآنية من فضة } الآية ، قال : صفاء القوارير في بياض الفضة { قدروها تقديراً } قال : قدرت على قدر رأي القوم .
وأخرج عبد بن حميد عن الشعبي أنه كان يقرأ { قدرها } برفع القاف .
وأخرج عن الحسن أنه قرأها بنصب القاف .
وأخرج ابن جرير وابن المنذر والبيهقي في البعث من طريق العوفي عن ابن عباس قال : آنية من فضة وصفاؤها كصفاء القوارير { قدروها تقديراً } قال : قدرت للكف .
وأخرج عبد الرزاق وسعيد بن منصور والبيهقي في البعث من طريق عكرمة عن ابن عباس قال : لو أخذت فضة من فضة الدنيا فضربتها حتى جعلتها مثل جناح الذباب لم ير الماء عن ورائها ، ولكن قوارير الجنة بياض الفضة في صفاء القوارير .
وأخرج ابن أبي حاتم عن ابن عباس قال : ليس في الجنة شيء إلا قد أعطيتم في الدنيا شبهه إلا { قوارير من فضة } .
وأخرج ابن المنذر عن قتادة قال : لو اجتمع أهل الدنيا على أن يعملوا إناء من فضة يرى ما فيه من خلفه كما يرى في القوارير ما قدروا عليه .
وأخرج الفريابي من طريق مجاهد عن ابن عباس في قوله : { قدروها تقديراً } قال : أتوا بها على قدرهم ، لا يفضلون شيئاً ولا يشتهون بعدها شيئاً .
وأخرج ابن أبي شيبة وهناد وعبد بن حميد عن مجاهد قال : الآنية الأقداح ، والأكواب الكوكبات ، وتقديرها أنها ليست بالملأى التي تفيض ، ولا ناقصة بقدر .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس { قدروها تقديراً } قال : قدرتها السقاة .
وأخرج عبد بن حميد عن الشعبي في قوله : { قوارير من فضة } قال : صفاؤها صفاء القوارير وهي من فضة .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة { كان مزاجها زنجبيلاً } قال : يمزج لهم بالزنجبيل .
وأخرج عبد بن حميد عن مجاهد { كان مزاجها زنجبيلاً } قال : يأثر لهم ما كانوا يشربون في الدنيا فيجيء إليهم بذلك .
وأخرج الحكيم الترمذي في نوادر الأصول عن الحسن قال : قال رسول الله صلى الله عليه وسلم : « أربع عيون في الجنة عينان تجريان من تحت العرش إحداهما التي ذكر الله { يفجرونها تفجيراً } والأخرى الزنجبيل ، وعينان نضاختان من فوق إحداهما التي ذكر الله سلسبيلاً والأخرى التسنيم » .
وأخرج عبد الرزاق وسعيد بن منصور وهناد وعبد بن حميد وابن المنذر والبيهقي عن مجاهد في قوله : { عيناً فيها تسمى سلسبيلاً } قال : حديدة الجرية .
وأخرج ابن المنذر عن الضحاك { عيناً فيها تسمى سلسبيلاً } قال : عين الخمرة .

وأخرج عبد بن حميد وابن جرير عن مجاهد { تسمى سلسبيلاً } قال : تجري سلسلة السبيل .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { عيناً فيها تسمى سلسبيلاً } قال : سلسلة فيها يصرفونها حيث شاؤوا ، وفي قوله : { حسبتهم لؤلؤاً منثوراً } قال : من حسنهم .
وأخرج عبد بن حميد عن ابن عباس قال : بينا المؤمن على فراشه إذ أبصر شيئاً يسير نحوه ، فجعل يقول : لؤلؤ فإذا ولدان مخلدون كما وصفهم الله ، وهي الآية { إذا رأيتهم حسبتهم لؤلؤاً منثوراً } .
وأخرج ابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم : « أنا أولهم خروجاً إذا خرجوا ، وأنا قائدهم إذا وفدوا ، وأنا خطيبهم إذا أنصتوا ، وأنا مستشفعهم إذا جلسوا ، وأنا مبشرهم إذا أيسوا ، الكرامة والمفاتيح بيدي ، ولواء الحمد بيدي ، وآدم ومن دونه تحت لوائي ، ولا فخر ، يطوف عليهم ألف خادم كأنهم بيض مكنون أو لؤلؤ منثور » .
وأخرج ابن المبارك وهناد وعبد بن حميد والبيهقي في البعث عن ابن عمرو رضي الله عنه قال : إن أدنى أهل الجنة منزلاً من يسعى عليه ألف خادم كل واحد على عمل ليس عليه صاحبه .
وأخرج الحاكم والبيهقي في البعث عن ابن عباس رضي الله عنهما أنه ذكر ركب أهل الجنة ثم تلا { وإذا رأيت ثم رأيت نعيماً وملكاً كبيراً } .
وأخرج عبد بن حميد وابن جرير والبيهقي عن مجاهد رضي الله عنه في قوله : { وإذا رأيت ثم رأيت نعيماً وملكاً كبيراً } قال : هو استئذان الملائكة لا تدخل عليهم إلا بإذن .
وأخرج ابن جرير عن سفيان في قوله : { وملكاً كبيراً } قال : بلغنا أنه استئذان الملائكة عليهم .
وأخرج ابن وهب عن الحسن البصري أن رسول الله صلى الله عليه وسلم قال : « إن أدنى أهل الجنة منزلة الذي يركب في ألف ألف من خدمة من الولدان المخلدين ، على خيل من ياقوت أحمر ، لها أجنحة من ذهب { وإذا رأيت ثم رأيت نعيماً وملكاً كبيراً } » .
وأخرج عبد بن حميد وابن المنذر عن عكرمة قال : « دخل عمر بن الخطاب رضي الله عنه على رسول الله صلى الله عليه وسلم وهو راقد على حصير من جريد قد أثر في جنبه ، فبكى عمر ، فقال : ما يبكيك؟ فقال : ذكرت كسرى وملكه وقيصر وملكه وصاحب الحبشة وملكه ، وأنت رسول الله على حصير من جريد ، فقال : أما ترضى أن لهم الدنيا ولنا الآخرة؟ فأنزل الله { وإذا رأيت ثم رأيت نعيماً وملكاً كبيراً } » .
وأخرج عبد بن حميد وابن المنذر عن أبي الجوزاء أنه كان يقرأ { عاليهم ثياب سندس خضر } قال : علت الخضرة أكثر ثياب أهلها الخضرة .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { شراباً طهوراً } قال : ما ذكر الله من الأشربة .

وأخرج عبد الرزاق وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله : { شراباً طهوراً } قال : ما ذكر الله من الأشربة .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن أبي قلابة رضي الله عنه { وسقاهم ربهم شراباً طهوراً } قال : إذا أكلوا أو شربوا ما شاء الله من الطعام والشراب دعوا الشراب الطهور فيشربون ، فيطهرهم فيكون ما أكلوا وشربوا جشاء بريح مسك يفيض من جلودهم ، ويضمر لذلك بطونهم .
وأخرج هناد وعبد بن حميد وابن المنذر عن إبراهيم التيمي في هذه الآية { وسقاهم ربهم شراباً طهوراً } قال : عرق يفيض من أعراضهم مثل ريح المسك .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن إبراهيم التيمي قال : بلغني أنه يقسم للرجل من أهل الجنة شهوة مائة رجل من أهل الدنيا ، وأكلهم ونهمتهم ، فإذا أكل سقي شراباً طهوراً يخرج من جلده رشحاً كرشح المسك ثم تعود شهوته .
وأخرج عبد الرزاق وابن المنذر عن قتادة رضي الله عنه في قوله : { وكان سعيكم مشكوراً } فقال : لقد شكر الله سعياً قليلاً .


المرسلات - تفسير الدرر المنثور

فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلَا تُطِعْ مِنْهُمْ آَثِمًا أَوْ كَفُورًا (24) وَاذْكُرِ اسْمَ رَبِّكَ بُكْرَةً وَأَصِيلًا (25) وَمِنَ اللَّيْلِ فَاسْجُدْ لَهُ وَسَبِّحْهُ لَيْلًا طَوِيلًا (26) إِنَّ هَؤُلَاءِ يُحِبُّونَ الْعَاجِلَةَ وَيَذَرُونَ وَرَاءَهُمْ يَوْمًا ثَقِيلًا (27) نَحْنُ خَلَقْنَاهُمْ وَشَدَدْنَا أَسْرَهُمْ وَإِذَا شِئْنَا بَدَّلْنَا أَمْثَالَهُمْ تَبْدِيلًا (28) إِنَّ هَذِهِ تَذْكِرَةٌ فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلًا (29) وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ إِنَّ اللَّهَ كَانَ عَلِيمًا حَكِيمًا (30) يُدْخِلُ مَنْ يَشَاءُ فِي رَحْمَتِهِ وَالظَّالِمِينَ أَعَدَّ لَهُمْ عَذَابًا أَلِيمًا (31)

أخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله : { ولا تطع منهم آثماً أو كفوراً } قال : حدثنا أنها نزلت في عدوّ الله أبي جهل .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه أنه بلغه أن أبا جهل قال : لما فرضت على النبي صلى الله عليه وسلم الصلاة وهو يومئذ بمكة : لئن رأيت محمداً يصلي لأطأن على عنقه . فأنزل الله في ذلك { ولا تطع منهم آثماً أو كفوراً } .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله : { آثماً أو كفوراً } قال : كان أبو جهل يقول : لئن رأيت محمداً يصلي لأطأن على رقبته ، فنهاه أن يطيعه ، وفي قوله : { يوماً ثقيلاً } قال : عسراً شديداً .
وأخرج ابن جرير من طريق العوفي عن ابن عباس رضي الله عنهما في قوله : { وشددنا أسرهم } قال : خلقهم .
وأخرج ابن جرير عن أبي هريرة رضي الله عنه { وشددنا أسرهم } قال : هي المفاصل .
وأخرج عبد بن حميد وابن المنذر عن الربيع { وشددنا أسرهم } قال : مفاصلهم .
وأخرج عبد بن حميد عن الحسن مثله .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { وشددنا أسرهم } قال : خلقهم ، وفي قوله : { إن هذه تذكرة } قال : هذه السورة تذكرة والله أعلم .
قوله تعالى : { وما تشاؤون إلا أن يشاء الله } .
أخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « لعن الله القدرية ، وقد فعل لعن الله القدرية ، وقد فعل . لعن الله القدرية ، وقد فعل . ما قالوا كما قال الله؟ ولا قالوا كما قالت الملائكة ، ولا قالوا كما قالت الأنبياء ، ولا قالوا كما قالت أهل الجنة ، ولا قالوا كما قالت أهل النار ، ولا قالوا كما قال الشيطان . قال الله { وما تشاؤون إلا أن يشاء الله } وقالت الملائكة : { لا علم لنا إلا ما علمتنا } [ البقرة : 32 ] وقالت الأنبياء في قصة نوح : { ولا ينفعكم نصحي إن أردت أن أنصح لكم إن كان الله يريد أن يغويكم } [ هود : 34 ] وقالت أهل الجنة : { وما كنا لنهتدي لولا أن هدانا الله } [ الأعراف : 43 ] وقال أهل النار { ربنا غلبت علينا شقوتنا } [ المؤمنون : 106 ] وقال الشيطان : { رب بما أغويتني } [ الحجر : 39 ] » .
وأخرج ابن مردويه من طريق ابن شهاب عن سالم عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم كان يقول : « إذا خطب كل ما هو آت قريب ، لا بعد لما يأتي ، ولا يعجل الله لعجلة أحد ، ما شاء الله لا ما شاء الناس ، يريد الناس أمراً ويريد الله أمراً ما شاء الله كان ، ولو كره الناس . لا مباعد لما قرب الله ولا مقرب لما باعد الله . لا يكون شيء إلا بإذن الله » .

وَالْمُرْسَلَاتِ عُرْفًا (1) فَالْعَاصِفَاتِ عَصْفًا (2) وَالنَّاشِرَاتِ نَشْرًا (3) فَالْفَارِقَاتِ فَرْقًا (4) فَالْمُلْقِيَاتِ ذِكْرًا (5) عُذْرًا أَوْ نُذْرًا (6) إِنَّمَا تُوعَدُونَ لَوَاقِعٌ (7) فَإِذَا النُّجُومُ طُمِسَتْ (8) وَإِذَا السَّمَاءُ فُرِجَتْ (9) وَإِذَا الْجِبَالُ نُسِفَتْ (10) وَإِذَا الرُّسُلُ أُقِّتَتْ (11) لِأَيِّ يَوْمٍ أُجِّلَتْ (12) لِيَوْمِ الْفَصْلِ (13) وَمَا أَدْرَاكَ مَا يَوْمُ الْفَصْلِ (14) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (15) أَلَمْ نُهْلِكِ الْأَوَّلِينَ (16) ثُمَّ نُتْبِعُهُمُ الْآَخِرِينَ (17) كَذَلِكَ نَفْعَلُ بِالْمُجْرِمِينَ (18) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (19)

أخرج ابن الضريس والنحاس وابن مردويه والبيهقي عن ابن عباس رضي الله عنهما قال : نزلت سورة المرسلات بمكة .
وأخرج البخاري ومسلم والنسائي وابن مردويه عن ابن مسعود رضي الله عنه قال : « بينما نحن مع النبي صلى الله عليه وسلم في غار بمنى إذ نزلت عليه سورة والمرسلات عرفاً ، فإنه يتلوها وإني لألقاها من فيه ، وإن فاه لرطب بها إذا وثبت عليه حية ، فقال النبي صلى الله عليه وسلم : اقتلوها فابتدرناها فذهبت . فقال النبي صلى الله عليه وسلم : وقيت شركم كما وقيتم شرها » .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه قال : « نزلت { والمرسلات عرفاً } نحو ليلة الحية . قالوا وما ليلة الحية؟ قال : خرجت حية ، فقال النبي صلى الله عليه وسلم : اقتلوها ، فتغيبت في حجر . فقال : دعوها فإن الله وقاها شركم كما وقاكم شرها » .
وأخرج الحاكم وصححه وابن مردويه عن ابن مسعود رضي الله عنه قال : كنا مع النبي صلى الله عليه وسلم في غار فنزلت عليه { والمرسلات } فأخذتها من فيه وإن فاه لرطب بها فلا أدري بأيها ختم { فبأي حديث بعده يؤمنون } أو { وإذا قيل لهم اركعوا لا يركعون } .
وأخرج ابن أبي شيبة والبخاري ومسلم وابن ماجة عن ابن عباس رضي الله عنهما أن أم الفضل سمعته وهو يقرأ { والمرسلات عرفاً } فقالت : يا بني لقد ذكرتني بقراءتك هذه السورة إنها لآخر ما سمعت من رسول الله صلى الله عليه وسلم يقرأ بها في المغرب .
وأخرج الطبراني في الأوسط عن عبد العزيز أبي سكين قال : أتيت أنس بن مالك فقلت : أخبرني عن صلاة رسول الله صلى الله عليه وسلم فصلى بنا الظهر وقرأ قراءة همساً بالمرسلات والنازعات وعم يتساءلون ونحوها من السور .
أخرج ابن أبي حاتم والحاكم وصححه عن أبي هريرة رضي الله عنه { والمرسلات عرفاً } قال : هي الملائكة ، أرسلت بالمعروف .
وخرج ابن جرير من طريق مسروق عن ابن مسعود رضي الله عنه { والمرسلات عرفاً } قال : الملائكة .
وأخرج ابن مردويه عن عمرو بن شعيب عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم : « الرياح ثمان : أربع منها عذاب ، وأربع منها رحمة ، فالعذاب منها العاصف والصرصر والعقيم والقاصف ، والرحمة منها الناشرات والمبشرات والمرسلات والذاريات . فيرسل الله المرسلات فتثير السحاب ، ثم يرسل المبشرات فتلقح السحاب ، ثم يرسل الذاريات فتحمل السحاب ، فتدر كما تدر اللقحة ، ثم تمطر ، وهي اللواقح ، ثم يرسل الناشرات فتنشر ما أراد » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من طريق أبيّ العبيدين أنه سأل ابن مسعود { والمرسلات عرفاً } قال : الريح { فالعاصفات عصفاً } قال : الريح { والناشرات نشراً } قال : الريح { فالفارقات فرقاً } قال : حسبك .

وأخرج ابن راهويه وابن المنذر وعبد بن حميد والبيهقي في الشعب والحاكم وصححه عن خالد بن عرعرة رضي الله عنه قال : قام رجل إلى عليّ فقال : ما العاصفات عصفاً . قال : الرياح .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما { والمرسلات عرفاً } قال : الريح { فالعاصفات عصفاً } قال : الريح { فالفارقات فرقاً } قال : الملائكة { فالملقيات ذكراً } قال : الملائكة .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما { والمرسلات عرفاً } قال : الملائكة { فالفارقات فرقاً } قال : الملائكة ، فرقت بين الحق والباطل { فالملقيات ذكراً } قال : الملائكة بالتنزيل .
وأخرج ابن جرير عن مجاهد رضي الله عنه { والمرسلات عرفاً } قال : الريح { فالعاصفات عصفاً } قال : الريح { والناشرات نشراً } قال : الريح .
وأخرج عبد الرزاق وعبد حميد وابن جرير وابن المنذر عن قتادة { والمرسلات عرفاً } قال : هي الريح { فالعاصفات عصفاً } قال : هي الريح { فالفارقات فرقاً } يعني القرآن ما فرق الله به بين الحق والباطل { فالملقيات ذكراً } هي الملائكة تلقي الذكر على الرسل ، وتلقيه الرسل على بني آدم عذراً أو نذراً . قال : عذراً من الله ونذراً منه إلى خلقه .
وأخرج عبد بن حميد عن مجاهد { والمرسلات عرفاً فالعاصفات عصفاً والناشرات نشراً فالفارقات فرقاً فالملقيات ذكراً } قال : الملائكة .
وأخرج ابن جرير عن مسروق { والمرسلات عرفاً } قال : الملائكة .
وأخرج عبد بن حميد وابن الشيخ في العظمة وابن المنذر عن أبي صالح رضي الله عنه { والمرسلات عرفاً } قال : هي الرسل ترسل بالمعروف { فالعاصفات عصفاً } قال : الريح { والناشرات نشراً } قال : المطر { فالفارقات فرقاً } قال : الرسل .
وأخرج عبد بن حميد وابن جرير وابن المنذر من وجه آخر عن أبي صالح { والمرسلات عرفاً } قال : الملائكة يجيئون بالأعارف { فالعاصفات عصفاً } قال : الريح العواصف { والناشرات نشراً } قال : الملائكة ينشرون الكتب { فالفارقات فرقاً } قال : الملائكة يفرقون بين الحق والباطل { فالملقيات ذكراً } قال : الملائكة يجيئون بالقرآن والكتاب عذراً من الله أو نذراً منه إلى الناس وهم الرسل يعذرون وينذرون .
وأخرج ابن الأنباري في الوقف والابتداء والحاكم وصححه وضعفه الذهبي عن زيد بن ثابت عن النبي صلى الله عليه وسلم قال : « أنزل القرآن بالتفخيم . قال عمار بن عبد الملك : كهيئته عذراً ونذراً والصدفين وألا له الخلق والأمر وأشباه هذا في القرآن » .
وأخرج ابن المنذر عن الضحاك { فإذا النجوم طمست } قال : تطمس فيذهب نورها .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن إبراهيم النخعي في قوله : { وإذا الرسل أقتت } قال : وعدت .
وأخرج عبد بن حميد عن مجاهد { أقتت } قال : أجلت .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس { أقتت } قال : جمعت .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة { ليوم الفصل } قال : يوم يفصل الله فيه بين الناس بأعمالهم إلى الجنة وإلى النار { وما أدراك ما يوم الفصل } قال : يعظهم بذلك { ويل يومئذ للمكذبين } قال : ويل لهم والله ويلاً طويلاً .
وأخرج سعيد بن منصور وابن المنذر عن ابن مسعود قال : ويل واد في جهنم يسيل فيه صديد أهل النار فجعل للمكذبين والله أعلم .


المرسلات - تفسير الدرر المنثور

أَلَمْ نَخْلُقْكُمْ مِنْ مَاءٍ مَهِينٍ (20) فَجَعَلْنَاهُ فِي قَرَارٍ مَكِينٍ (21) إِلَى قَدَرٍ مَعْلُومٍ (22) فَقَدَرْنَا فَنِعْمَ الْقَادِرُونَ (23) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (24) أَلَمْ نَجْعَلِ الْأَرْضَ كِفَاتًا (25) أَحْيَاءً وَأَمْوَاتًا (26) وَجَعَلْنَا فِيهَا رَوَاسِيَ شَامِخَاتٍ وَأَسْقَيْنَاكُمْ مَاءً فُرَاتًا (27) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (28) انْطَلِقُوا إِلَى مَا كُنْتُمْ بِهِ تُكَذِّبُونَ (29) انْطَلِقُوا إِلَى ظِلٍّ ذِي ثَلَاثِ شُعَبٍ (30) لَا ظَلِيلٍ وَلَا يُغْنِي مِنَ اللَّهَبِ (31) إِنَّهَا تَرْمِي بِشَرَرٍ كَالْقَصْرِ (32) كَأَنَّهُ جِمَالَةٌ صُفْرٌ (33) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (34) هَذَا يَوْمُ لَا يَنْطِقُونَ (35) وَلَا يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ (36) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (37) هَذَا يَوْمُ الْفَصْلِ جَمَعْنَاكُمْ وَالْأَوَّلِينَ (38) فَإِنْ كَانَ لَكُمْ كَيْدٌ فَكِيدُونِ (39) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (40) إِنَّ الْمُتَّقِينَ فِي ظِلَالٍ وَعُيُونٍ (41) وَفَوَاكِهَ مِمَّا يَشْتَهُونَ (42) كُلُوا وَاشْرَبُوا هَنِيئًا بِمَا كُنْتُمْ تَعْمَلُونَ (43) إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ (44) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (45) كُلُوا وَتَمَتَّعُوا قَلِيلًا إِنَّكُمْ مُجْرِمُونَ (46) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (47) وَإِذَا قِيلَ لَهُمُ ارْكَعُوا لَا يَرْكَعُونَ (48) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (49) فَبِأَيِّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ (50)

وأخرج ابن جرير عن ابن عباس في قوله : { ألم نخلقكم من ماء مهين } يعني بالمهين الضعيف .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { من ماء مهين } قال : ضعيف في قرار مكين .
وأخرج ابن المنذر عن ابن جريج { فقدرنا فنعم القادرون } قال : فملكنا فنعم المالكون .
وأخرج ابن جرير عن الضحاك { فقدرنا فنعم القادرون } قال : فخلقنا فنعم المالكون .
وأخرج ابن جرير وابن أبي حاتم من طريق عليّ عن ابن عباس { كفاتاً } قال : كنا .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير عن مجاهد { ألم نجعل الأرض كفاتاً } قال : تكفتهم أمواتاً وتكف إذا هم أحياء .
وأخرج سعيد بن منصور وابن أبي شيبة في المصنف وعبد بن حميد وابن جرير وابن المنذر والبيهقي في سننه عن ابن مسعود أنه أخذ قملة فدفنها في المسجد ، ثم قرأ { ألم نجعل الأرض كفاتاً أحياء وأمواتاً } .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { كفاتاً } قال : تكفت الميت ولا يرى منه شيء ، وقوله : { أحياء } الرجل في بيته لا يرى من عمله شيء .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس { رواسي } جبالاً شامخات مشرفات { فراتاً } عذباً { بشرر كالقصر } قال : كالقصر العظيم { جمالات صفر } قال : قطع النحاس .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد { ظل ذي ثلاث شعب } دخان جهنم .
وأخرج عبد الرزاق عن الكلبي في قوله : { ظل ذي ثلاث شعب } قال : هو كقوله : { ناراً أحاط بهم سرادقها } [ الكهف : 29 ] والسرادق الدخان ، دخان النار ، فأحاط بهم سرادقها ، ثم تفرق فكان ثلاث شعب ، شعبة ههنا ، وشعبة ههنا ، وشعبة ههنا .
وأخرج ابن جرير عن قتادة مثله .
وأخرج عبد الرزاق والفريابي والبخاري وعبد بن حميد وابن جرير وابن المنذر وابن مردويه والحاكم من طريق عبد الرحمن بن عابس قال : سمعت ابن عباس يسأل عن قوله : { إنها ترمي بشرر كالقصر } قال : كنا نرفع الخشب بقصر ثلاثة أذرع أو أقل ، فنرفعه للشتاء فنسميه القصر . قال : وسمعته يسأل عن قوله تعالى : { جمالات صفر } قال : حبال السفن يجمع بعضها إلى بعض حتى تكون كأوساط الرجال .
وأخرج ابن جرير وابن المنذر من طريق سعيد بن جبير عن ابن عباس أنه قرأها { كالقصر } بفتح القاف والصاد . قال : قصر النخل يعني الأعناق ، وكان يقرأ { جمالات } بضم الجيم .
وأخرج سعيد بن منصور عن ابن عباس { كالقصر } قال : كجذور الشجر .
وأخرج ابن مردويه عن ابن عباس قال : كانت العرب تقول في الجاهلية : اقصروا لنا الحطب ، فيقطع على قدر الذراع والذراعين .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم والطبراني في الأوسط عن ابن مسعود في قوله : { ترمي بشرر كالقصر } قال : إنها ليست كالشجر والجبال ، ولكنها مثل المدائن والحصون .

وأخرج عبد بن حميد وابن المنذر عن ابن عباس في قوله : { كالقصر } قال : هو القصر { كأنه جملات صفر } قال : الإِبل .
وأخرج ابن الأنباري في كتاب الأضداد عن الحسن في قوله : { كأنه جمالات صفر } قال : الصفر السود ، وفي قوله : { جمالات صفر } قال : هو الجسر ، وفي لفظ قال : الجبال .
وأخرج ابن جرير عن سعيد بن جبير في قوله : { كالقصر } قال : مثل قصر النخلة .
وأخرج ابن جرير عن الضحاك في الآية ، قال : القصر أصول الشجر العظام كأنها أجواز الإِبل الصفر . قال ابن جرير : وسط كل شيء جوزة .
وأخرج ابن جرير عن هارون قال : قرأها الحسن { القصر } بجزم الصاد ، وقال : هو الجزل من الخشب .
وأخرج ابن جرير عن الحسن { كأنه جمالات صفر } قال : كالنوق السود .
وأخرج ابن جرير من طريق علي عن ابن عباس { كأنه جمالات صفر } يقول : قطع النحاس .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله : { كالقصر } قال : حزم الشجر وقطع النخل { كأنه جمالات صفر } قال : جبال الجسور .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة { كالقصر } قال : أصول الشجر وأصول النخل { كأنه جمالات صفر } قال : كأنه نوق سود .
وأخرج عبد حميد عن عكرمة أنه كان يقرأ { كالقصر } قال : كقطعة النخلة الجادرة { كأنه جمالات صفر } قال : القلوص .
وأخرج ابن مردويه عن عبدالله بن الصامت قال : قلت لعبدالله بن عمرو بن العاص أرأيت قول الله : { هذا يوم لا ينطقون ولا يؤذن لهم فيعتذرون } قال : إن يوم القيامة يوم له حالات وتارات في حال لا ينطقون ، وفي حال ينطقون ، وفي حال يعتذرون ، لا أحدثكم إلا ما حدثنا رسول الله صلى الله عليه وسلم قال : « إذا كان يوم القيامة ينزل الجبار في ظلل من الغمام ، وكل أمة جاثية في ثلاث حجب مسيرة كل حجاب خمسون ألف سنة ، حجاب من نور ، وحجاب بن ظلمة ، وحجاب من ماء ، لا يرى لذلك فيأمر بذلك الماء فيعود في تلك الظلمة ، ولا تسمع نفس ذلك القول إلا ذهبت فعند ذلك لا ينطقون » .
وأخرج الحاكم وصححه من طريق عكرمة قال : سأل نافع بن الأزرق ابن عباس عن قوله تعالى : { هذا يوم لا ينطقون } و { فلا تسمع إلا همساً } [ طه : 108 ] و { وأقبل بعضهم على بعض يتساءلون } [ الصافات : 27 ] و { هاؤم اقرءوا كتابيه } [ الحاقة : 19 ] فما هذا؟ قال : ويحك هل سألت عن هذا أحداً قبلي؟ قال : لا . قال : إنك لو كنت سألت هلكت ، أليس قال الله تعالى : { وإن يوماً عند ربك كألف سنة مما تعدون } [ الحج : 47 ] قال : بلى . قال : وإن لكل مقدار يوم من الأيام لوناً من الألوان .

وأخرج عبد بن حميد عن عكرمة أنه سئل عن قوله : { يوم كان مقداره خمسين ألف سنة } قال : ألا أخبركم بأشد مما تسألون عنه؟ قال ابن عباس ، وذكر { لا يسأل عن ذنبه إنس ولا جان } [ الرحمن : 39 ] { فوربك لنسألنهم أجمعين } [ الحجر : 92 ] و { هذا يوم لا ينطقون } قال ابن عباس : إنها أيام كثيرة في يوم واحد فيصنع الله فيها ما يشاء ، فمنها يوم لا ينطقون ، ومنها يوم عبوساً قمطريراً .
وأخرج عبد بن حميد عن أبي الضحى أن نافع بن الأزرق وعطية أتيا ابن عباس فقالا : يا ابن عباس أخبرنا عن قول الله : { هذا يوم لا ينطقون } وقوله : { ثم إنكم يوم القيامة عند ربكم تختصمون } [ الزمر : 31 ] وقوله : { والله ربنا ما كنا مشركين } [ الأنعام : 6 ] وقوله : { ولا يكتمون الله حديثاً } [ النساء : 42 ] قال : ويحك يا ابن الأزرق إنه يوم طويل وفيه مواقف تأتي عليهم : ساعة لا ينطقون ، ثم يؤذن لهم فيختصمون ، ثم يمكثون ما شاء الله يحلفون ويجهدون ، فإذا فعلوا ذلك ختم الله على أفواههم ويأمر جوارحهم فتشهد على أعمالهم بما صنعوا ، ثم تنطق ألسنتهم فيشهدون على أنفسهم بما صنعوا . قال : ذلك قوله : { ولا يكتمون حديثاً } .
وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر عن أبي عبد الله الجدلي قال : أتيت بيت المقدس فإذا عبادة بن الصامت ، وعبدالله بن عمرو ، وكعب الأحبار يتحدثون في بيت المقدس فقال عبادة : إذا كان يوم القيامة جمع الناس في صعيد واحد فينفذهم البصر ويسمعهم الداعي ويقول الله { هذا يوم لا ينطقون } { هذا يوم الفصل جمعناكم والأولين فإن كان لكم كيد فكيدون } اليوم لا ينجو مني جبار ولا شيطان مريد ، فقال عبدالله بن عمرو : إنا نجد في الكتاب أنه يخرج يومئذ عنق من النار فينطلق معنقاً حتى إذا كان بين ظهراني الناس قال : يا أيها الناس إني بعثت إلى ثلاثة أنا أعرف بهم من الوالد بولده ومن الأخ بأخيه ، لا يغنيهم مني وزر ، ولا تخفيهم مني خافية : الذي يجعل مع الله إلهاً آخر ، وكل جبار عنيد ، وكل شيطان مريد . قال : فينطوي عليهم فيقذفهم في النار قبل الحساب بأربعين . إما قال يوماً وإما عاماً . قال : ويهرع قوم إلى الجنة فتقول لهم الملائكة : قفوا للحساب . فيقولون : والله ما كانت لنا أموال ، وما كنا بعمال . فيقول الله : صدق عبادي أنا أحق من أوفى بعهده ادخلوا الجنة . فيدخلون قبل الحساب بأربعين . إما قال يوماً وإما عاماً .
وأخرج عبد بن حميد وابن المنذر عن عكرمة في قوله : { كلوا واشربوا هنيئاً } أي : لا موت .
وأخرج ابن جرير عن ابن زيد في قوله : { كلوا وتمتعوا قليلاً } قال : عنى بذلك أهل الكفر .
وأخرج عبد حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { وإذا قيل لهم اركعوا لا يركعون } قال : نزلت في ثقيف .

وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { وإذا قيل لهم اركعوا } قال : صلوا .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة { وإذا قيل لهم اركعوا } قال : عليكم بإحسان الركوع فإن الصلاة من الله بمكان . قال : وذكر لنا أن حذيفة رأى رجلاً يصلي ولا يركع كأنه بعير نافر . قال : لو مات هذا ما مات على شيء من سنة الإِسلام . قال : وحدثنا أن ابن مسعود رأى رجلاً يصلي ولا يركع وآخر يجر إزاره ، فضحك ، قالوا : ما يضحكك يا ابن مسعود؟ قال : أضحكني رجلان أحدهما لا ينظر الله إليه ، والآخر لا يقبل الله صلاته . وأخرج ابن جرير عن ابن عباس { وإذا قيل لهم اركعوا لا يركعون } يقول : يدعون يوم القيامة إلى السجود فلا يستطيعون السجود من أجل أنهم لم يكونوا يسجدون لله في الدنيا والله أعلم .


النبأ - تفسير الدرر المنثور

عَمَّ يَتَسَاءَلُونَ (1) عَنِ النَّبَإِ الْعَظِيمِ (2) الَّذِي هُمْ فِيهِ مُخْتَلِفُونَ (3) كَلَّا سَيَعْلَمُونَ (4) ثُمَّ كَلَّا سَيَعْلَمُونَ (5) أَلَمْ نَجْعَلِ الْأَرْضَ مِهَادًا (6) وَالْجِبَالَ أَوْتَادًا (7) وَخَلَقْنَاكُمْ أَزْوَاجًا (8) وَجَعَلْنَا نَوْمَكُمْ سُبَاتًا (9) وَجَعَلْنَا اللَّيْلَ لِبَاسًا (10) وَجَعَلْنَا النَّهَارَ مَعَاشًا (11) وَبَنَيْنَا فَوْقَكُمْ سَبْعًا شِدَادًا (12) وَجَعَلْنَا سِرَاجًا وَهَّاجًا (13) وَأَنْزَلْنَا مِنَ الْمُعْصِرَاتِ مَاءً ثَجَّاجًا (14) لِنُخْرِجَ بِهِ حَبًّا وَنَبَاتًا (15) وَجَنَّاتٍ أَلْفَافًا (16) إِنَّ يَوْمَ الْفَصْلِ كَانَ مِيقَاتًا (17) يَوْمَ يُنْفَخُ فِي الصُّورِ فَتَأْتُونَ أَفْوَاجًا (18)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن الحسن قال : لما بعث النبي صلى الله عليه وسلم جعلوا يتساءلون بينهم فنزلت { عم يتساءلون عن النبإ العظيم } .
وأخرج ابن مردويه عن ابن عباس في قوله : { يتساءلون عن النبإ العظيم } قال : القرآن .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { عم يتساءلون عن النبإ العظيم } قال : القرآن . وفي قوله : { الذي هم فيه مختلفون } قال : مصدق به ومكذب .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة { عم يتساءلون عن النبإ العظيم الذي هم فيه مختلفون } قال : هو البعث بعد الموت ، صار الناس فيه رجلين مصدق ومكذب ، فأما الموت فاقروا به كلهم لمعاينتهم إياه ، واختلفوا في البعث بعد الموت .
وأخرج ابن المنذر عن الحسن في قوله : { كلا سيعلمون ثم كلا سيعلمون } قال : وعيد بعد وعيد .
وأخرج ابن جرير عن الضحاك { كلا سيعلمون } الكفار { ثم كلا سيعلمون } المؤمنون ، وكذلك كان يقرؤها .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله : { ألم نجعل الأرض مهاداً } قال : فرشت لكم { والجبال أوتاداً } قال : أوتدت بها لكم .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { ألم نجعل الأرض مهاداً } إلى قوله : { معاشاً } قال : نعم من الله يعددها عليك يا ابن آدم لتعمل لأداء شكرها .
وأخرج الحاكم وصححه عن ابن عباس قال : لما أراد الله أن يخلق الخلق أرسل الريح فنسفت الماء حتى أبدت عن حشفة ، وهي التي تحت الكعبة ، ثم مد الأرض حتى بلغت ما شاء الله من الطول والعرض ، وكانت هكذا تميد ، وقال بيده وهكذا وهكذا ، فجعل الله الجبال رواسي أوتاداً ، فكان أبو قبيس من أول جبل وضع في الأرض .
وأخرج ابن المنذر عن الحسن قال : إن الأرض أول ما خلقت خلقت من عند بيت المقدس ، وضعت طينة فقيل لها : اذهبي هكذا وهكذا وهكذا ، وخلقت على صخرة ، والصخرة على حوت ، والحوت على الماء فأصبحت وهي تميع . فقالت الملائكة : يا رب من يسكن هذه؟ فأصبحت الجبال فيها أوتاداً ، فقالت الملائكة : يا رب أخلقت خلقاً هو أشد من هذه؟ قال : الحديد . قالوا : فخلقت خلقاً هو أشد من الحديد؟ قال : النار . قالوا : فخلقت خلقاً هو أشد من النار؟ قال : الماء . قالوا : فخلقت خلقاً هو أشد من الماء؟ قال الريح . قالوا : فخلقت خلقاً هو أشد من الريح؟ قال : البناء . قالوا : فخلقت خلقاً هو أشد من البناء؟ قال : آدم .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { وخلقناكم أزواجاً } قال : اثنين اثنين وفي قوله : { وجعلنا النهار معاشاً } قال : يبتغون من فضل الله ، وفي قوله : { وجعلنا سراجاً وهاجاً } قال : يتلألأ { وأنزلنا من المعصرات } قال : الريح { ماء ثجاجاً } قال : منصباً ينصب .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر والخرائطي في مكارم الأخلاق عن قتادة { وجعلنا سراجاً وهاجاً } قال : الوهاج المنير { وأنزلنا من المعصرات } قال : من السماء ، وبعضهم يقول من الريح { ماء ثجاجاً } قال : الثجاج المنصب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وجعلنا سراجاً وهاجاً } قال : مضيئاً { وأنزلنا من المعصرات } قال : السحاب { ماء ثجاجاً } قال : منصباً .
وأخرج أبو الشيخ في العظمة عن مجاهد في قوله : { سراجاً وهاجاً } قال : يتلألأ .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله : { وأنزلنا من المعصرات } قال : السحاب يعصر بعضها بعضاً ، فيخرج الماء من بين السحابتين . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قوله : النابغة :
تجري بها الأرواح من بين شمال ... وبين صباها المعصرات الدوامس
قال : أخبرني عن قوله : { ثجاجاً } قال : الثجاج الكثير الذي ينبت منه الزرع قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت أبا ذؤيب يقول :
سقى أم عمر وكل آخر ليلة ... غمائم سود ماؤهن ثجيج
وأخرج عبد بن حميد وأبو يعلى وابن جرير وابن أبي حاتم والخرائطي من طرق عن ابن عباس { وأنزلنا من المعصرات } قال : الرياح { ماء ثجاجاً } قال : منصباً .
وأخرج الشافعي وسعيد بن منصور وعبد بن حميد وابن المنذر وابن مردويه والخرائطي والبيهقي في سننه عن ابن مسعود في قوله : { وأنزلنا من المعصرات ماء ثجاجاً } قال : يبعث الله سحاباً فتحمل الماء من السماء فتمر به السحاب فتدر كما تدر اللقحة ، والثجاج ينزل من السماء أمثال العزالي ، فتصرفه الرياح فينزل متفرقاً .
وأخرج عبد بن حميد وابن جرير عن عكرمة { وأنزلنا من المعصرات } قال : السحاب { ماء ثجاجاً } قال : صباً أو قال كثيراً .
وأخرج عبد بن حميد وابن المنذر عن الربيع بن أنس { وأنزلنا من المعصرات } قال : من السماء { ماء ثجاجاً } قال : منصباً .
وأخرج سعيد بن منصور وابن المنذر عن قتادة في مصحف الفضل بن عباس { وأنزلنا من المعصرات ماء ثجاجاً } .
وأخرج ابن جرير وابن الأنباري في المصاحف عن قتادة قال في قراءة ابن عباس { وأنزلنا من المعصرات } بالرياح .
وأخرج الخرائطي في مكارم الأخلاق عن مجاهد { وأنزلنا من المعصرات } الريح ، ولذلك كان يقرؤها : « بالمعصرات ماء ثجاجاً » منصباً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وجنات ألفافاً } قال : مجتمعة .
وأخرج عبد بن حميد وابن المنذر وابن جرير عن مجاهد في قوله : { وجنات ألفافاً } قال : ملتفة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { وجنات ألفافاً } قال : ملتفة بعضها إلى بعض .

وأخرج عبد بن حميد وابن المنذر عن عكرمة { وجنات ألفافاً } قال : الزرع إذا كان بعضه إلى بعض جنات .
وأخرج ابن جرير عن ابن عباس { وجنات ألفافاً } يقول : جنات التفت بعضها ببعض .
أخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة { إن يوم الفصل كان ميقاتاً } قال : هو يوم عظمة الله ، وهو يوم يفصل فيه بين الأولين والآخرين .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { يوم ينفخ في الصور فتأتون أفواجاً } قال : زمراً زمراً .
وأخرج ابن مردويه عن البراء بن عازب : « أن معاذاً بن جبل قال : يا رسول الله ما قول الله { يوم ينفخ في الصور فتأتون أفواجاً } ؟ فقال : يا معاذ سألت عن أمر عظيم ، ثم أرسل عينيه ثم قال : عشرة أصناف قد ميزهم الله من جماعة المسلمين ، وبدل صورهم ، فبعضهم على صورة القردة ، وبعضهم على صورة الخنازير ، وبعضهم منكبين أرجلهم فوق ووجوههم أسفل يسحبون عليها ، وبعضهم عمي يترددون ، وبعضهم صم بكم لا يعقلون ، وبعضهم يمضغون ألسنتهم وهي مدلاة على صدورهم ، يسيل القيح من أفواههم لعاباً ، يقذرهم أهل الجمع ، وبعضهم مقطعة أيديهم وأرجلهم ، وبعضهم مصلبون على جذوع من نار ، وبعضهم أشد نتناً من الجيف ، وبعضهم يلبسون جباباً سابغات من قطران لازقة بجلودهم . فأما الذين على صورة القردة فالقتات من الناس ، وأما الذين على صورة الخنازير فأكلة السحت ، والمنكوسون على وجوههم فأكلة الربا ، والعمي من يجور في الحكم ، والصم البكم المعجبون بأعمالهم ، والذين يمضغون ألسنتهم فالعلماء والقضاة من الذين يخالف قولهم أعمالهم ، والمقطعة أيديهم وأرجلهم الذين يؤذون الجيران ، والمصلبون على جذوع من نار فالسعاة بالناس إلى السلطان ، والذين هم أشد نتنا من الجيف الذين يتمتعون بالشهوات واللذات ويمنعون حق الله وحق الفقراء من أموالهم ، والذين يلبسون الجباب فأهل الكبر والخيلاء والفخر » .

وَفُتِحَتِ السَّمَاءُ فَكَانَتْ أَبْوَابًا (19) وَسُيِّرَتِ الْجِبَالُ فَكَانَتْ سَرَابًا (20) إِنَّ جَهَنَّمَ كَانَتْ مِرْصَادًا (21) لِلطَّاغِينَ مَآَبًا (22) لَابِثِينَ فِيهَا أَحْقَابًا (23) لَا يَذُوقُونَ فِيهَا بَرْدًا وَلَا شَرَابًا (24) إِلَّا حَمِيمًا وَغَسَّاقًا (25) جَزَاءً وِفَاقًا (26) إِنَّهُمْ كَانُوا لَا يَرْجُونَ حِسَابًا (27) وَكَذَّبُوا بِآَيَاتِنَا كِذَّابًا (28) وَكُلَّ شَيْءٍ أَحْصَيْنَاهُ كِتَابًا (29) فَذُوقُوا فَلَنْ نَزِيدَكُمْ إِلَّا عَذَابًا (30)

أخرج عبد بن حميد عن عاصم أنه قرأ { وفتحت } خفيفة .
وأخرج ابن المنذر عن أبي الجوزاء في قوله : { إن جهنم كانت مرصاداً } قال : صارت .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن الحسن في قوله : { إن جهنم كانت مرصاداً } قال : لا يدخل الجنة أحد حتى يجتاز النار .
وأخرج ابن جرير عن سفيان { إن جهنم كانت مرصاداً } قال : عليهم ثلاث قناطر لا يدخل الجنة أحد حتى يجتاز النار .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة { إن جهنم كانت مرصاداً } قال : تعلموا أنه لا سبيل إلى الجنة حتى تقطع النار ، وقال في آية أخرى : { وإن منكم إلا واردها } [ مريم : 71 ] { للطاغين مآباً } قال : مأوى ومنزلاً { لابثين فيها أحقاباً } قال : الأحقاب ما لا انقطاع له ، كلما مضى حقب جاء بعده حقب آخر ، قال وذكر لنا أن الحقب ثمانون سنة من سني يوم القيامة .
وأخرج ابن أبي حاتم عن ابن عباس { لابثين فيها أحقاباً } قال : سنين .
وأخرج عبد بن حميد عن الحسن { لابثين فيها أحقاباً } قال : ليس لها أجل كلما مضى حقب دخلنا في الأخرى .
وأخرج عبد بن حميد وابن جرير عن الحسن قال : الحقب الواحد سبعون سنة كل يوم منها ألف سنة .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن الربيع { لابثين فيها أحقاباً } قال : لا يدري أحدكم تلك الأحقاب إلا أن الحقب الواحد ثمانون سنة السنة ثلاثمائة وستون يوماً ، اليوم الواحد مقدار ألف سنة ، والحقب الواحد ثمانية عشر ألف سنة .
وأخرج ابن جرير عن بشير بن كعب في قوله : { لابثين فيها أحقاباً } قال : بلغني أن الحقب ثلاثمائة سنة ، كل سنة ثلاثمائة وستون يوماً ، كل يوم ألف سنة .
وأخرج عبد الرزاق والفريابي وهناد وعبد بن حميد وابن جرير وابن المنذر عن سالم بن أبي الجعد قال : سأل عليّ بن أبي طالب هلالاً الهجري : ما تجدون الحقب في كتاب الله؟ قال : نجده ثمانين سنة ، كل سنة منها اثنا عشر شهراً ، كل شهر ثلاثون يوماً ، كل يوم ألف سنة .
وأخرج سعيد بن منصور والحاكم وصححه عن ابن مسعود في قوله : { لابثين فيها أحقاباً } قال : الحقب ثمانون سنة .
وأخرج البزار عن أبي هريرة رفعه { لابثين فيها أحقاباً } قال : الحقب ثمانون سنة .
وأخرج هناد وابن جرير وابن المنذر وابن أبي حاتم عن أبي هريرة { لابثين فيها أحقاباً } قال : الحقب ثمانون سنة ، والسنة ثلاثمائة وستون يوماً ، واليوم كألف سنة مما تعدون .
وأخرج ابن جرير عن سعيد بن جبير مثله .
وأخرج عبد بن حميد عن أبي هريرة { لابثين فيها أحقاباً } قال : الحقب ثمانون عاماً اليوم منها كسدس الدنيا .

وأخرج ابن عمر العدي في مسنده وابن أبي حاتم والطبراني وابن مردويه بسند ضعيف عن أبي أمامة أن النبي صلى الله عليه وسلم قال : { لابثين فيها أحقاباً } قال : « الحقب ألف شهر والشهر ثلاثون يوماً والسنة اثنا عشر شهر والشهر ثلاثمائة وستون يوماً كل يوم منها ألف سنة مما تعدون ، فالحقب ثمانون ألف سنة » .
وأخرج البزار وابن مردويه والديلمي عن ابن عمر عن النبي صلى الله عليه وسلم قال : « والله لا يخرج من النار أحد حتى يمكث فيها أحقاباً ، والحقب بضع وثمانون سنة ، كل سنة ثلاثمائة وستون يوماً ، واليوم ألف سنة مما تعدون . قال ابن عمر : فلا يتكلن أحد على أنه يخرج من النار » .
وأخرج ابن جرير عن ابن عباس قال : الحقب ثمانون سنة .
وأخرج سعيد بن منصور وابن المنذر عن عبدالله بن عمرو وفي قوله : { لابثين فيها أحقاباً } قال : الحقب الواحد ثمانون سنة .
وأخرج ابن مردويه عن عبادة بن الصامت قال : قال رسول الله صلى الله عليه وسلم : « الحقب أربعون سنة » .
وأخرج عبد بن حميد عن عاصم أنه قرأ { لابثين فيها أحقاباً } بالألف .
وأخرج عبد بن حميد عن عمرو بن ميمون أنه قرأ « لابثين فيها أحقاباً » بغير ألف .
وأخرج ابن جرير عن خالد بن معدان في قوله : { لابثين فيها أحقاباً } وقوله : { إلا ما شاء ربك } [ هود : 107 ] أنهما في أهل الجنة والتوحيد من أهل القبلة .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن مسعود قال : زمهرير جهنم يكون لهم من العذاب لأن الله يقول : { لا يذوقون فيها برداً ولا شراباً إلا حميماً وغساقاً } .
وأخرج هناد وعبد بن حميد وابن جرير عن أبي العالية { لا يذوقون فيها برداً ولا شراباً إلا حميماً وغساقاً } قال : فاستثنى من الشراب الحميم ، ومن البارد الغساق ، وهو الزمهرير .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس { إلا حميماً وغساقاً } قال : الحميم الحار الذي يحرق ، والغساق الزمهرير البارد .
وأخرج عبد الرزاق وابن المنذر عن مجاهد { إلا حميماً وغساقاً } قال : لا يستطيعونه من برده .
وأخرج ابن مردويه عن أبي هريرة « عن النبي صلى الله عليه وسلم في قوله : { لا يذوقون فيها برداً ولا شراباً إلا حميماً } قال : » لقد انتهى حره « . { وغساقاً } قال : » لقد انتهى برده ، وإن الرجل ، إذا أدنى الإِناء من فيه سقط فروة وجهه حتى يبقى عظاماً تقعقع « » .
وأخرج ابن المنذر عن مرة { لا يذوقون فيها برداً } قال : نوماً الممتلئة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { جزاء وفاقاً } قال : وافق أعمالهم .
وأخرج عبد بن حميد وابن جرير عن قتادة { جزاء وفاقاً } قال : جزاء وافق أعمال القوم أعمال السوء .

وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { جزاء وفاقاً } يقول : وافق الجزاء العمل { إنهم كانوا لا يرجون حساباً } قال : لا يخافونه ، وفي لفظ : لا يبالون ، فيصدقون بالبعث .
وأخرج ابن المنذر عن سعيد بن جبير في قوله : { إنهم كانوا لا يرجون حساباً } قال : لا يرجون ثواباً ولا يخافون عقاباً .
وأخرج عبد بن حميد وابن المنذر عن عبدالله بن عمرو قال : ما نزلت على أهل النار آية قط أشد منها { فذوقوا فلن نزيدكم إلا عذاباً } فهم في مزيد من عذاب الله أبداً .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم والطبراني وابن مردويه عن الحسن بن دينار قال : سألت أبا برزة الأسلمي عن أشد آية في كتاب الله على أهل النار فقال : قول الله { فذوقوا فلن نزيدكم إلا عذاباً } .
وأخرج ابن مردويه عن الحسن قال : سئل أبو برزة الأسلمي عن أشد آية في القرآن فقال : قول الله { فذوقوا فلن نزيدكم إلا عذاباً } قال : فهو مقدار ساعة بساعة ، ويوم بيوم ، وشهر بشهر ، وسنة بسنة أشد عذاباً حتى لو أن رجلاً من أهل النار أخرج من المشرق لمات أهل المغرب ، ولو أخرج من المغرب مات أهل المشرق من نتن ريحه . قال أبو برزة : شهدت رسول الله صلى الله عليه وسلم حين تلاها فقال : « هلك القوم بمعاصيهم ربهم ، وغضب عليهم فأبى إذ غضب عليهم إلا أن ينتقم منهم » .


النبأ - تفسير الدرر المنثور

إِنَّ لِلْمُتَّقِينَ مَفَازًا (31) حَدَائِقَ وَأَعْنَابًا (32) وَكَوَاعِبَ أَتْرَابًا (33) وَكَأْسًا دِهَاقًا (34) لَا يَسْمَعُونَ فِيهَا لَغْوًا وَلَا كِذَّابًا (35) جَزَاءً مِنْ رَبِّكَ عَطَاءً حِسَابًا (36) رَبِّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا الرَّحْمَنِ لَا يَمْلِكُونَ مِنْهُ خِطَابًا (37) يَوْمَ يَقُومُ الرُّوحُ وَالْمَلَائِكَةُ صَفًّا لَا يَتَكَلَّمُونَ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَقَالَ صَوَابًا (38) ذَلِكَ الْيَوْمُ الْحَقُّ فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ مَآَبًا (39) إِنَّا أَنْذَرْنَاكُمْ عَذَابًا قَرِيبًا يَوْمَ يَنْظُرُ الْمَرْءُ مَا قَدَّمَتْ يَدَاهُ وَيَقُولُ الْكَافِرُ يَا لَيْتَنِي كُنْتُ تُرَابًا (40)

أخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { إن للمتقين مفازاً } قال : فازوا بأن : نجوا من النار .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله : { إن للمتقين مفازاً } قال : مفازاً من النار إلى الجنة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث عن ابن عباس في قوله : { إن للمتقين مفازاً } قال : منتزها { وكواعب } قال : نواهد { أتراباً } قال : مستويات { وكأساً دهاقاً } قال : ممتلئاً .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله : { حدائق وأعناباً } قال : الحدائق البساتين . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت الشاعر وهو يقول :
بلاد سقاها الله أما سهولها ... فقضب ودر مغدق وحدائق
قال : أخبرني عن قوله : { كأساً دهاقاً } قال : الكأس الخمر والدهاق الملآن . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
أتانا عامر يرجو قرانا ... فأترعنا له كأساً دهاقاً
وأخرج ابن المنذر عن الضحاك في قوله : { كواعب } قال : العذارى .
وأخرج ابن أبي شيبة وابن جرير عن مجاهد في قوله : { كواعب } قال : نواهد .
وأخرج عبد بن حميد وابن جرير عن مجاهد وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في البعث عن ابن عباس في قوله : { وكأساً دهاقاً } قال : هي الممتلئة المترعة المتتابعة ، وربما سمعت العباس يقول : يا غلام اسقنا وادهق لنا .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن ابن عباس { وكأساً دهاقاً } قال : ملأى .
وأخرج عبد بن حميد عن سعيد بن جبير وقتادة ومجاهد والضحاك والحسن مثله .
وأخرج عبد بن حميد عن عكرمة { وكأساً دهاقاً } قال : يتبع بعضها بعضاً .
وأخرج عبد بن حميد وابن جرير عن مجاهد { وكأساً دهاقاً } قال : المتتابعة .
وأخرج عبد بن حميد عن سعيد بن جبير والضحاك مثله .
وأخرج هناد عن عطية قي قوله : { وكأساً دهاقاً } قال : ملأى متتابعة .
وأخرج عبد بن حميد وابن جرير عن أبي هريرة { وكأساً دهاقاً } قال : دمادم . قال : المؤلف فارسي بمعنى متتابعة .
وأخرج ابن جرير عن عكرمة في قوله : { وكأساً دهاقاً } قال : متتابعة صافية .
وأخرج عبد بن حميد عن ابن عباس قال : إذا كان فيها خمر فهي كأس ، وإذا لم يكن فيها خمر فليس بكأس .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله : { لا يسمعون فيها لغواً ولا كذاباً } قال : باطلاً ولا مأثماً ، وفي قوله : { عطاء حساباً } قال : كثيراً وفي قوله : { لا يملكون منه خطاباً } قال : كلاماً .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { جزاء من ربك } قال : عطاء منه { حساباً } قال : لما عملوا وفي قوله : { لا يملكون منه خطاباً } قال : كلاماً .

أخرج ابن أبي حاتم وأبو الشيخ في العظمة وابن مردويه عن ابن عباس أن النبي صلى الله عليه وسلم قال : الروح جند من جنود الله ليسوا بملائكة لهم رؤوس وأيد وأرجل ، ثم قرأ { يوم يقوم الروح والملائكة صفاً } قال : هؤلاء جند وهؤلاء جند .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن مجاهد قال : الروح خلق على صورة بني آدم .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وأبو الشيخ عن مجاهد قال : الروح يأكلون ولهم أيد وأرجل ورؤوس وليسوا بملائكة .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في الأسماء والصفات عن أبي صالح في قوله : { يوم يقوم الروح والملائكة صفاً } قال : الروح خلق كالناس ، وليسو بالناس ، لهم أيد وأرجل .
وأخرج ابن المنذر وأبو الشيخ في العظمة عن الشعبي في قوله : { يوم يقوم الروح والملائكة صفاً } قال : هما سماطا رب العالمين يوم القيامة ، سماط من الروح ، وسماط من الملائكة .
وأخرج ابن أبي حاتم وأبو الشيخ عن عبدالله بن بريدة قال : ما يبلغ الجن والإِنس والملائكة والشياطين عشر الروح ، ولقد قبض النبي وما يعلم الروح .
وأخرج عبد بن حميد وابن المنذر عن عكرمة في قوله : { يوم يقوم الروح والملائكة صفاً } قال : الروح أعظم خلقاً من الملائكة ، ولا ينزل ملك إلا ومعه روح .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { يوم يقوم الروح } قال : هو ملك من أعظم الملائكة خلقاً .
وأخرج ابن جرير عن ابن مسعود ، قال : الروح في السماء السابعة ، وهو أعظم من السموات والجبال ومن الملائكة يسبح كل يوم اثني عشر ألف تسبيحة ، يخلق الله من كل تسبيحة ملكاً من الملائكة يجيء يوم القيامة صفاً وحده .
وأخرج أبو الشيخ في العظمة عن الضحاك قال : الروح حاجب الله يقوم بين يدي الله يوم القيامة ، وهو أعظم الملائكة لو فتح فاه لوسع جميع الملائكة ، والخلق إليه ينظرون ، فمن مخافته لا يرفعون طرفهم إلى من فوقه .
وأخرج ابن المنذر وأبو الشيخ عن مقاتل بن حبان قال : الروح أشرف الملائكة ، أقربهم من الرب ، وهو صاحب الوحي .
وأخرج الخطيب في المتفق والمفترق عن وهب بن منبه قال : الروح ملك من الملائكة ، له عشرة آلاف جناح ، ما بين كل جناحين منها ما بين المشرق والمغرب ، له ألف وجه ، لكل وجه ألف لسان ، وشفتان وعينان يسبح الله تعالى .
وأخرج مسلم وأبو داود والنسائي والبيهقي في الأسماء والصفات « عن عائشة أن رسول الله صلى الله عليه وسلم كان يقول في ركوعه وسجوده : » سبوح قدوس رب الملائكة والروح « » .

وأخرج عبد بن حميد وأبو الشيخ عن الضحاك في قوله : { يوم يقوم الروح } قال : جبريل .
وأخرج أبو الشيخ عن ابن عباس قال : إن جبريل يوم القيامة القائم بين يدي الجبار ترعد فرائصه فرقاً من عذاب الله يقول : سبحانك لا إله إلا أنت ، ما عبدناك حق عبادتك إن ما بين منكبيه كما بين المشرق إلى المغرب ، أما سمعت قول الله : { يوم يقوم الروح والملائكة صفاً } .
وأخرج البيهقي في الأسماء والصفات عن ابن عباس في قوله : { يوم يقوم الروح } قال : يعني حين تقوم أرواح الناس مع الملائكة فيما بين النفختين قبل أن ترد الأرواح إلى الأجساد .
أخرج ابن جرير وابن المنذر والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { وقال صواباً } قال : شهادة أن لا إله إلا الله .
وأخرج ابن المنذر وأبو الشيخ عن ابن عباس في قوله : { وقال صواباً } قال : شهادة أن لا إله ألا الله .
وأخرج عبد بن حميد عن عكرمة مثله .
وأخرج الفريابي وعبد بن حميد عن مجاهد في قوله : { وقال صواباً } قال : حقاً في الدنيا وعمل به .
وأخرج البيهقي في شعب الإِيمان وضعفه عن جابر بن عبدالله قال : « قال العباس بن عبد المطلب يا رسول الله : ما الجمال؟ قال : صواب القول بالحق . قال : فما الكمال؟ قال : حسن الفعال بالصدق والله أعلم » .
أخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { فمن شاء اتخذ إلى ربه مآباً } قال : سبيلاً .
أخرج عبد بن حميد وابن المنذر عن الحسن في قوله : { يوم ينظر المرء } قال : المؤمن .
وأخرج ابن المنذر عن الحسن أنه قرأ هذه الآية { يوم ينظر المرء ما قدمت يداه } قال : هو المؤمن العامل بطاعة الله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث والنشور عن أبي هريرة قال : يحشر الخلائق كلهم يوم القيامة البهائم والدواب والطير وكل شيء ، فيبلغ من عدل الله أن يأخذ للجماء من القرناء ، ثم يقول : كوني تراباً فذلك حين يقول الكافر : { يا ليتني كنت تراباً } .
وأخرج الدينوري في المجالسة عن يحيى بن جعدة قال : إن أول خلق الله يحاسب يوم القيامة الدواب والهوام حتى يقضي بينها ، حتى لا يذهب شيء بظلامته ، ثم يجعلها تراباً ، ثم يبعث الثقلين الجن والإِنس فيحاسبهم فيومئذ يتمنى الكافر { يا ليتني كنت تراباً } .
وأخرج ابن المنذر عن مجاهد قال : تقاد المنقورة من الناقرة ، والمركوضة من الراكضة ، والجلحاء من ذات القرون ، والناس ينظرون ، ثم يقول : كوني تراباً لا جنة ولا نار ، فذلك حين يقول الكافر : { يا ليتني كنت تراباً } .
وأخرج عبد بن حميد وابن شاهين في كتاب العجائب والغرائب عن أبي الزناد قال : إذا قضى بين الناس وأمر بأهل الجنة إلى الجنة وأهل النار إلى النار قيل لسائر الأمم ولمؤمني الجن عودوا تراباً فيعودوا تراباً ، فعند ذلك يقول الكافر حين يراهم قد عادوا تراباً : { يا ليتني كنت تراباً } .

وأخرج عبد بن حميد عن عكرمة قال : إذا حوسبت البهائم ثم صيرها الله تراباً ، فعند ذلك قال الكافر : { يا ليتني كنت تراباً } .
وأخرج عبد بن حميد عن ليث بن أبي سليم قال : الجن يعودون تراباً .
وأخرج ابن أبي الدنيا عن ليث بن أبي سليم قال : ثواب الجن أن يجاروا من النار ، ثم يقال لهم : كونوا تراباً .

وَالنَّازِعَاتِ غَرْقًا (1) وَالنَّاشِطَاتِ نَشْطًا (2) وَالسَّابِحَاتِ سَبْحًا (3) فَالسَّابِقَاتِ سَبْقًا (4) فَالْمُدَبِّرَاتِ أَمْرًا (5) يَوْمَ تَرْجُفُ الرَّاجِفَةُ (6) تَتْبَعُهَا الرَّادِفَةُ (7) قُلُوبٌ يَوْمَئِذٍ وَاجِفَةٌ (8) أَبْصَارُهَا خَاشِعَةٌ (9) يَقُولُونَ أَئِنَّا لَمَرْدُودُونَ فِي الْحَافِرَةِ (10) أَئِذَا كُنَّا عِظَامًا نَخِرَةً (11) قَالُوا تِلْكَ إِذًا كَرَّةٌ خَاسِرَةٌ (12) فَإِنَّمَا هِيَ زَجْرَةٌ وَاحِدَةٌ (13) فَإِذَا هُمْ بِالسَّاهِرَةِ (14)

وأخرج سعيد بن منصور وابن المنذر عن عليّ في قوله : { والنازعات غرقاً } قال : هي الملائكة تنزع أرواح الكفار { والناشطات نشطاً } هي الملائكة تنشط أرواح الكفار ما بين الأظفار والجلد حتى تخرجها { والسابحات سبحاً } هي الملائكة تسبح بأرواح المؤمنين بين السماء والأرض { فالسابقات سبقاً } هي الملائكة يسبق بعضها بعضاً بأرواح المؤمنين إلى الله { فالمدبرات أمراً } قال : هي الملائكة تدبر أمر العباد من السنة إلى السنة .
وأخرج ابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس في قوله : { والنازعات غرقاً } قال : هي أنفس الكفار تنزع ثم تنشط ثم تغرق في النار .
وأخرج الحاكم وصححه من طريق مجاهد عن ابن عباس { والنازعات غرقاً والناشطات نشطاً } قال : الموت .
وأخرج ابن أبي حاتم عن ابن عباس { والناشطات نشطاً } قال : الموت .
وأخرج جويبر في تفسيره عن ابن عباس في قوله : { والنازعات غرقاً } قال : هي أرواح الكفار لما عاينت ملك الموت فيخبرها بسخط الله غرقت فينشطها انتشاطاً من العصب واللحم { والسابحات سبحاً } أرواح المؤمنين لما عاينت ملك الموت قال : اخرجي أيتها النفس المطمئنة إلى روح وريحان ورب غير غضبان ، سبحت سباحة الغائص في الماء فرحاً وشوقاً إلى الجنة { فالسابقات سبقاً } قال : تمشي إلى كرامة الله .
وأخرج ابن أبي حاتم عن الربيع بن أنس في قوله : { والنازعات غرقاً والناشطات نشطاً } قال : هاتان الآيتان للكفار عند نزع النفس تنشط نشطاً عنيفاً مثل سفود في صوف ، فكان خروجه شديداً { والسابحات سبحاً فالسابقات سبقاً } قال : هاتان للمؤمنين .
وأخرج ابن أبي حاتم عن السدي في قوله : { والنازعات غرقاً } قال : النفس حين تغرق في الصدور { والناشطات نشطاً } قال : الملائكة حين تنشط الروح من الأصابع والقدمين { والسابحات سبحاً } حين تسبح النفس في الجوف تتردد عند الموت .
وأخرج ابن المنذر وابن أبي حاتم عن ابن مسعود في قوله : { والنازعات غرقاً } قال : الملائكة الذين يلون أنفس الكفار إلى قوله : { والسابحات سبحاً } قال : الملائكة .
وأخرج عبد بن حميد وابن المنذر عن أبي صالح { والنازعات غرقاً } قال : الملائكة ينزعون نفس الإِنسان { والناشطات نشطاً } قال : الملائكة ينشطون نفس الإِنسان { والسابحات سبحاً } قال : الملائكة حين ينزلون من السماء إلى الأرض { فالسابقات سبقاً } قال : الملائكة { فالمدبرات أمراً } قال : الملائكة يدبرون ما أمروا به .
وأخرج عبد بن حميد وأبو الشيخ في العظمة عن مجاهد { والنازعات غرقاً والناشطات نشطاً } قال : الموت .
وأخرج عبد بن حميد وابن المنذر وأبو الشيخ عن مجاهد { والنازعات غرقاً والناشطات نشطاً والسابحات سبحاً فالسابقات سبقاً فالمدبرات أمراً } قال : الملائكة .
وأخرج عبد بن حميد عن قتادة { والنازعات غرقاً } قال : هو الكافر { والناشطات نشطاً } قال : هي النجوم { والسابحات سبحاً } قال : هي النجوم { والسابقات سبقاً } قال : هي النجوم { فالمدبرات أمراً } قال : هي الملائكة .

وأخرج عبد بن حميد وابن المنذر عن عطاء { والنازعات غرقاً } قال : القسي { والناشطات نشطاً } قال : الأوهاق { فالسابقات سبقاً } قال : الخيل .
وأخرج ابن مردويه عن معاذ بن جبل قال : قال رسول الله صلى الله عليه وسلم : « لا تمزق الناس فتمزقك كلاب النار . قال الله : { والناشطات نشطاً } أتدري ما هو؟ قلت يا نبي الله : ما هو؟ قال : كلاب في النار تنشط العظم واللحم » .
وأخرج ابن المنذر عن الحسن في قوله : { والسابحات سبحاً } قال : هي النجوم كلها .
وأخرج ابن أبي حاتم عن علي بن أبي طالب أن ابن الكوّا سأله عن { فالمدبرات أمراً } قال : الملائكة يدبرون ذكر الرحمن وأمره .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن عبد الرحمن بن سابط قال : يدبر أمر الدنيا أربعة جبريل وميكائيل وملك الموت وإسرافيل ، فإما جبريل فموكل بالرياح والجنود ، وأما ميكائيل فموكل بالقطر والنبات ، وأما ملك الموت فموكل بقبض الأرواح ، وأما إسرافيل فهو ينزل عليهم بالأمر .
وأخرج ابن أبي الدنيا في ذكر الموت من طريق أبي المتوكل الناجي عن ابن عباس في قوله : { فالمدبرات أمراً } قال : ملائكة يكونون مع ملك الموت يحضرون الموتى عند قبض أرواحهم ، فمنهم من يعرج بالروح ، ومنهم من يؤمن على الدعاء ، ومنهم من يستغفر للميت حتى يصلى عليه ويدلى في حفرته .
أخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله : { يوم ترجف الراجفة } قال : النفخة الأولى { تتبعها الرادفة } قال : النفخة الثانية { قلوب يومئذ واجفة } قال : خائفة { أئنا لمردودون في الحافرة } قال : الحياة .
وأخرج عبد حميد والبيهقي في البعث عن مجاهد في قوله : { يوم ترجف الراجفة } قال : ترجف الأرض والجبال ، وهي الزلزلة { تتبعها الرادفة } قال : دكتا دكة واحدة .
وأخرج أحمد والترمذي وحسنه وعبد بن حميد وابن المنذر والحكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن أبيّ بن كعب قال : « كان رسول الله صلى الله عليه وسلم إذا ذهب ربع الليل قام فقال : » يا أيها الناس اذكروا الله ، اذكروا الله ، جاءت الراجفة تتبعها الرادفة ، جاء الموت بما فيه « » .
وأخرج أبو الشيخ وابن مردويه عن أبي هريرة قال : « قال رسول الله صلى الله عليه وسلم ترجف الراجفة رجفاً وتزلزل بأهلها وهي التي يقول الله : { يوم ترجف الراجفة تتبعها الرادفة } يقول : مثل السفينة في البحر تكفأ بأهلها مثل القنديل المعلق بأرجائه » .
وأخرج عبد بن حميد عن أبي صالح { يوم ترجف الراجفة } قال : النفخة الأولى { تتبعها الرادفة } قال : النفخة الثانية .
وأخرج عبد بن حميد عن قتادة { يوم ترجف الراجفة تتبعها الرادفة } قال : هما الصيحتان ، أما الأولى فتميت كل شيء بإذن الله ، وأما الأخرة فتحيي كل شيء بإذن الله .

وأخرج عبد بن حميد عن الحسن أنه سئل عن قول الله { يوم ترجف الراجفة تتبعها الرادفة } قال : هما النفختان ، أما الأولى فتميت الأحياء ، وأما الثانية فتحيي الموتى ، ثم تلا هذه الآية { ونفخ في الصور فصعق من في السماوات ومن في الأرض إلا من شاء الله ثم نفخ فيه أخرى فإذا هم قيام ينظرون } [ الزمر : 68 ] .
وأخرج ابن المنذر عن ابن عباس في قوله : { قلوب يومئذ واجفة } قال : وجلة متحركة .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة { قلوب يومئذ واجفة } قال : خائفة .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { قلوب يومئذ واجفة } قال : وجلة وفي قوله : { أئنا لمردودون في الحافرة } قال : الأرض نبعث خلقاً جديداً { أئذا كنا عظاماً نخرة } قال : مدقوقة .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { قلوب يومئذ واجفة } قال : وجفت مما عاينت { يومئذ أبصارها خاشعة } قال : ذليلة { يقولون أئنا لمردودون في الحافرة } أننا لمبعوثون خلقاً جديداً إذا متنا تكذيباً بالبعث { أئذا كنا عظاماً نخرة } قال : بالية .
وأخرج عبد بن حميد عن ابن عباس { أئنا لمردودون في الحافرة } قال : خلقاً جديداً .
وأخرج عبد بن حميد عن أبي مالك { أئنا لمردودون في الحافرة } قال : الحياة .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن محمد بن كعب في قوله : { أئنا لمردودون في الحافرة أئذا كنا عظاماً نخرة } قال : لما نزلت هذه الآية قال كفار قريش : لئن حيينا بعد الموت لنحشرن ، فنزلت { تلك إذاً كرة خاسرة } .
وأخرج سعيد بن منصور وعبد بن حميد عن عمر بن الخطاب أنه كان يقرأ « أئذا كنا عظاماً ناخرة » بألف .
وأخرج عبد بن حميد عن ابن مسعود أنه كان يقرأ « ناخرة » بالألف .
وأخرج الطبراني عن ابن عمر أنه كان يقرأ هذا الحرف « إئذا كنا عظاماً ناخرة » .
وأخرج سعيد بن منصور وعبد بن حميد عن مجاهد قال : سمعت ابن الزبير يقرؤها « عظاماً ناخرة » فذكرت ذلك لابن عباس فقال : أوليس كذلك؟
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر من طرق ابن عباس أنه كان يقرأ التي في النازعات « ناخرة » بالألف وقال : بالية .
وأخرج عبد بن حميد عن محمد بن كعب القرظي وعكرمة وإبراهيم النخعي أنهم كانوا يقرؤون « ناخرة » بالألف .
وأخرج الفراء عن ابن الزبير أنه قال على المنبر : ما بال صبيان يقرؤون { نخرة } إنما هي « ناخرة »
وأخرج عبد بن حميد عن الضحاك « عظاماً ناخرة » قال : بالية .
وأخرج ابن أبي حاتم عن مجاهد قال : الناخرة العظم يبلى فتدخل الريح فيه .
وأخرج ابن المنذر عن ابن جريج في قوله : { قالوا تلك إذاً كرة خاسرة } قال : إن خلقنا خلقاً جديداً لنرجعن إلى الخسران ، وفي قوله : { فإنما هي زجرة واحدة } قال : صيحة { فإذا هم بالساهرة } قال : المكان المستوي في الأرض .

وأخرج عبد بن حميد عن قتادة في قوله : { قالوا تلك إذاً كرة خاسرة } قال : رجعة خاسرة . قال : فلما تباعد البعث في أنفس القوم قال الله : { إنما هي زجرة واحدة فإذا هم بالساهرة } قال : فإذا هم على ظهر الأرض بعد أن كانوا في جوفها .
وأخرج عبد بن حميد عن الضحاك قال : كانوا في بطن الأرض ثم صاروا على ظهرها .
وأخرج عبد بن حميد عن الحسن والشعبي مثله .
وأخرج أبو عبيد في فضائله وابن الأنباري في الوقف والابتداء وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة أنه سئل عن قوله : { فإذا هم بالساهرة } قال : الأرض كلها ساهرة . وقال ابن عباس : قال أمية بن أبي الصلت :
وفيها لحم ساهرة وبحر ... وأخرج عبد بن حميد وابن المنذر عن عكرمة { فإذا هم بالساهرة } قال : الساهرة وجه الأرض ، وفي لفظ ، قال : الأرض كلها ساهرة ، ألا ترى الشاعر يقول :
صيد بحر وصيد ساهرة ... وأخرج ابن أبي شيبة وعبد بن حميد عن الشعبي { فإذا هم بالساهرة } قال : إذا هم بالأرض ، ثم تمثل ببيت أمية بن أبي الصلت :
وفيها لحم ساهرة وبحر ... وما فاهوا به أبداً مقيم
وأخرج عبد بن حميد عن سعيد بن جبير { فإذا هم بالساهرة } قال : بالأرض .
وأخرج عبد بن حميد عن مجاهد { فإذا هم بالساهرة } قال : بالأرض كانوا بأسفلها فأخرجوا إلى أعلاها .
وأخرج عبد بن حميد عن عكرمة في قوله : { بالساهرة } قال : تسمى الأرض ساهرة بني فلان .
وأخرج ابن المنذر وابن أبي حاتم عن سهل بن سعد الساعدي { فإذا هم بالساهرة } قال : أرض بيضاء عفراء كالخبزة من النقى .
وأخرج عبد بن حميد وابن المنذر عن وهب بن منبه قال : الساهرة جبل إلى جنب بيت المقدس .
وأخرج ابن المنذر عن قتادة { فإذا هم بالساهرة } قال : في جهنم .


النازعات - تفسير الدرر المنثور

هَلْ أَتَاكَ حَدِيثُ مُوسَى (15) إِذْ نَادَاهُ رَبُّهُ بِالْوَادِ الْمُقَدَّسِ طُوًى (16) اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى (17) فَقُلْ هَلْ لَكَ إِلَى أَنْ تَزَكَّى (18) وَأَهْدِيَكَ إِلَى رَبِّكَ فَتَخْشَى (19) فَأَرَاهُ الْآَيَةَ الْكُبْرَى (20) فَكَذَّبَ وَعَصَى (21) ثُمَّ أَدْبَرَ يَسْعَى (22) فَحَشَرَ فَنَادَى (23) فَقَالَ أَنَا رَبُّكُمُ الْأَعْلَى (24) فَأَخَذَهُ اللَّهُ نَكَالَ الْآَخِرَةِ وَالْأُولَى (25) إِنَّ فِي ذَلِكَ لَعِبْرَةً لِمَنْ يَخْشَى (26)

أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { اذهب إلى فرعون إنه طغى } قال : عصى وفي قوله : { فأراه الآية الكبرى } قال : عصاه ويده ، وفي قوله : { ثم أدبر يسعى } قال : يعمل بالفساد ، وفي قوله : { فأخذه الله نكال الآخرة والأولى } قال : الأولى ما علمت لكم من إله غيري ، والآخرة قوله : أنا ربكم الأعلى .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله : { فأراه الآية الكبرى } قال : عصاه ويده ، وفي قوله : { فأخذه الله نكال الآخرة والأولى } قال : صابته عقوبة الدنيا والآخرة .
وأخرج عبد بن حميد وابن المنذر عن الحسن مثله .
وأخرج عبد الرزاق وابن المنذر عن صخر بن جويرية قال : لما بعث الله موسى إلى فرعون قال : { اذهب إلى فرعون إنه طغى } إلى قوله : { وأهديك إلى ربك فتخشى } ولن يفعله ، فقال موسى : يا رب كيف أذهب إليه وقد علمت أنه لا يفعل ، فأوحى الله إليه أن امض إلى ما أمرت به فإن في السماء اثني عشر ألف ملك يطلبون علم القدر ، فلم يبلغوه ، ولم يدركوه .
وأخرج عبد بن حميد وابن المنذر عن عكرمة في قوله : { هل لك إلى أن تزكى } قال : هل لك إلى أن تقول لا إله إلا الله .
وأخرج البيهقي في الأسماء والصفات من طريق عكرمة عن ابن عباس في قوله : { هل لك إلى أن تزكى } قال : إلى أن تقول لا إله إلا الله .
وأخرج ابن المنذر عن ابن جريج في قوله : { هل لك إلى أن تزكى } قال : إلى أن تخلص ، وفي قوله : { ثم أدبر يسعى } قال : ليس بالشد يعمل بالفساد والمعاصي .
وأخرج ابن المنذر عن الربيع في قوله : { ثم أدبر يسعى } قال : أدبر عن الحق وسعى يجمع .
وأخرج ابن أبي حاتم عن السدي قال : قال موسى : يا فرعون هل لك في أن أعطيك شبابك لا تهرم ، وملكك لا ينزع منك ، وترد إليك لذة المناكح والمشارب والركوب ، وإذا مت دخلت الجنة وتؤمن بي فوقعت في نفسه هذه الكلمات وهي اللينات ، قال : كما أنت حتى يأتي هامان ، فلما جاء هامان أخبره فعجزه هامان ، وقال تصير تعبد إذا كنت رباً تُعْبَدُ فذلك حين خرج عليهم فقال لقومه وجمعهم { أنا ربكم الأعلى } .
وأخرج ابن جرير عن ابن عباس في قوله : { فأخذه الله نكال الآخرة والأولى } قال : بقوله : { أنا ربكم الأعلى } والأولى قوله : ما علمت .
وأخرج عبد بن حميد عن عكرمة والضحاك مثله .
وأخرج عبد بن حميد عن الشعبي { فأخذه الله نكال الآخرة والأولى } قال : هما كلمتاه الأولى { ما علمت لكم من إله غيري } [ القصص : 38 ] والأخرى { أنا ربكم الأعلى } وكان بينهما أربعون سنة .
وأخرج عبد بن حميد وابن أبي حاتم عن عبدالله بن عمرو قال : بين كلمتيه أربعون سنة .
وأخرج عبد الرزاق وابن المنذر عن خيثمة قال : كان بين قول فرعون { ما علمت لكم من إله غيري } وقوله : { أنا ربكم الأعلى } أربعون سنة .

أَأَنْتُمْ أَشَدُّ خَلْقًا أَمِ السَّمَاءُ بَنَاهَا (27) رَفَعَ سَمْكَهَا فَسَوَّاهَا (28) وَأَغْطَشَ لَيْلَهَا وَأَخْرَجَ ضُحَاهَا (29) وَالْأَرْضَ بَعْدَ ذَلِكَ دَحَاهَا (30) أَخْرَجَ مِنْهَا مَاءَهَا وَمَرْعَاهَا (31) وَالْجِبَالَ أَرْسَاهَا (32) مَتَاعًا لَكُمْ وَلِأَنْعَامِكُمْ (33) فَإِذَا جَاءَتِ الطَّامَّةُ الْكُبْرَى (34) يَوْمَ يَتَذَكَّرُ الْإِنْسَانُ مَا سَعَى (35) وَبُرِّزَتِ الْجَحِيمُ لِمَنْ يَرَى (36) فَأَمَّا مَنْ طَغَى (37) وَآَثَرَ الْحَيَاةَ الدُّنْيَا (38) فَإِنَّ الْجَحِيمَ هِيَ الْمَأْوَى (39) وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى (40) فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى (41) يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا (42) فِيمَ أَنْتَ مِنْ ذِكْرَاهَا (43) إِلَى رَبِّكَ مُنْتَهَاهَا (44) إِنَّمَا أَنْتَ مُنْذِرُ مَنْ يَخْشَاهَا (45) كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُوا إِلَّا عَشِيَّةً أَوْ ضُحَاهَا (46)

أخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { رفع سمكها } قال : بناها { وأغطش ليلها } قال : أظلم ليلها .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله : { رفع سمكها } قال : رفع بنيانها بغير عمد { وأغطش ليلها } قال : أظلم ليلها { وأخرج ضحاها } قال : ابرزه { والأرض بعد ذلك دحاها } قال : بسطها .
وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله : { رفع سمكها } قال : رفع بنيانها { وأغطش ليلها } قال : أظلم ليلها { وأخرج ضحاها } قال : نور ضوئها { والأرض بعد ذلك دحاها } قال : بسطها { والجبال أرساها } قال : أثبتها بها أن تميد بأهلها .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس { وأغطش ليلها } قال : العشاء { وأخرج ضحاها } قال : الشمس .
وأخرج عبد بن حميد عن سعيد بن جبير { وأغطش ليلها } قال : أظلم ليلها { وأخرج ضحاها } قال : أخرج نهارها .
وأخرج ابن أبي حاتم عن ابن عباس { والأرض بعد ذلك دحاها } قال : مع ذلك .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس أن رجلاً قال له : آيتان في كتاب الله تخالف إحداهما الأخرى فقال : إنما أتيت من قبل رأيك اقرأ { قل أئنكم لتكفرون بالذي خلق الأرض في يومين } [ فصلت : 9 ] حتى بلغ { ثم استوى إلى السماء وهي دخان } [ فصّلت : 41 ] وقوله : { والأرض بعد ذلك دحاها } قال : خلق الأرض قبل أن يخلق السماء ثم خلق السماء ثم دحا بعد ما خلق السماء ، وإنما قوله : دحاها بسطها .
وأخرج ابن المنذر عن إبراهيم النخعي { والأرض بعد ذلك دحاها } قال : دحيت من مكة .
وأخرج ابن المنذر عن ابن جريج في قوله : { أخرج منها ماءها } قال : فجر منها الأنهار { ومرعاها } قال : ما خلق الله من نبات أو شيء .
وأخرج ابن أبي حاتم عن ابن عباس في { دحاها } قال : دحيها أن أخرج منها الماء والمرعى ، وشقق فيها الأنهار ، وجعل فيها الجبال والرمال والسبل والآكام وما بينهما في يومين .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { متاعاً لكم } قال : منفعة .
وأخرج عبد بن حميد عن عطاء قال : بلغني أن الأرض دحيت دحياً من تحت الكعبة .
وأخرج أبو الشيخ في العظمة عن عليّ قال : « صلى بنا رسول الله صلى الله عليه وسلم صلاة الصبح ، فلما قضى صلاته رفع رأسه فقال : » تبارك رافعها ومدبرها « ثم رمى ببصره إلى الأرض فقال : » تبارك داحيها وخالقها « » .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { فإذا جاءت الطامة الكبرى } قال : الطامة من أسماء يوم القيامة .
وأخرج ابن أبي شيبة وابن المنذر عن القاسم بن الوليد الهمذاني في قوله : { فإذا جاءت الطامة الكبرى } قال : إذا سيق أهل الجنة إلى الجنة وأهل النار إلى النار .

وأخرج ابن أبي شيبة وابن المنذر عن عمرو بن قيس الكندي { فإذا جاءت الطامة الكبرى } قال : إذا قيل اذهبوا به إلى النار .
وأخرج ابن المنذر عن ابن جريج في قوله : { وبرزت الجحيم لمن يرى } قال : لمن ينظر .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله : { فإذا جاءت الطامة } قال : إذا دفعوا إلى مالك خازن النار وفي قوله : { فأما من طغى } قال : عصى ، وفي قوله : { يسألونك عن الساعة أيان مرساها } قال : حينها { فيم أنت من ذكراها } قال : الساعة .
وأخرج ابن مردويه عن علي بن أبي طالب قال : كان النبي صلى الله عليه وسلم يسأل عن الساعة فنزلت { فيم أنت من ذكراها } .
وأخرج ابن أبي حاتم وابن مردويه بسند ضعيف عن ابن عباس قال : إن مشركي أهل مكة سألوا النبي صلى الله عليه وسلم فقالوا : متى تقوم الساعة استهزاء منهم ، فنزلت { يسألونك عن الساعة أيان مرساها } يعني متى مجيئها { فيم أنت من ذكراها } ما أنت من علمها يا محمد { إلى ربك منتهاها } يعني منتهى علمها { إنما أنت منذر من يخشاها } يعني من يخشى القيامة { كأنهم يوم يرونها } يعني يرون القيامة { لم يلبثوا } في الدنيا ولم ينعموا بشيء من نعيمها { إلا عشية } ما بين الظهر إلى غروب الشمس { أو ضحاها } ما بين طلوع الشمس إلى نصف النهار .
وأخرج البزار وابن جرير وابن المنذر والحاكم وصححه وابن مردويه عن عائشة قالت : ما زال رسول الله صلى الله عليه وسلم يسأل عن الساعة حتى أنزل عليه { فيم أنت من ذكراها إلى ربك منتهاها } فلم يسأل عنها .
وأخرجه سعيد بن منصور وابن المنذر وابن أبي حاتم وابن مردويه عن عروة مرسلاً .
وأخرج عبد بن حميد والنسائي وابن جرير والطبراني وابن مردويه عن طارق بن شهاب قال : كان رسول الله صلى الله عليه وسلم يكثر ذكر الساعة حتى نزلت { فيم أنت من ذكراها إلى ربك منتهاها } فكف عنها .
وأخرج ابن مردويه عن عائشة قالت : « كانت الأعراب إذا قدموا على النبي صلى الله عليه وسلم سألوه عن الساعة فينظر إلى أحدث إنسان فيهم فيقول : إن يعش هذا قرناً قامت عليكم ساعتكم » .
وأخرج ابن أبي شيبة عن زيد بن أسلم قال : قال رسول الله صلى الله عليه وسلم : « إنما يدخل الجنة من يرجوها ، وإنما يجتنب النار من يخشاها ، وإنما يرحم الله من يرحم » .
وأخرج ابن المنذر عن ابن جرير في قوله : { إلى ربك منتهاها } قال : علمها ، وفي قوله : { إلا عشية } قال : من الدنيا { أو ضحاها } قال : العشية .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { كأنهم يوم يرونها } الآية قال : تدق الدنيا في أنفس القوم حين عاينوا أمر الآخرة .


عبس - تفسير الدرر المنثور

عَبَسَ وَتَوَلَّى (1) أَنْ جَاءَهُ الْأَعْمَى (2) وَمَا يُدْرِيكَ لَعَلَّهُ يَزَّكَّى (3) أَوْ يَذَّكَّرُ فَتَنْفَعَهُ الذِّكْرَى (4) أَمَّا مَنِ اسْتَغْنَى (5) فَأَنْتَ لَهُ تَصَدَّى (6) وَمَا عَلَيْكَ أَلَّا يَزَّكَّى (7) وَأَمَّا مَنْ جَاءَكَ يَسْعَى (8) وَهُوَ يَخْشَى (9) فَأَنْتَ عَنْهُ تَلَهَّى (10) كَلَّا إِنَّهَا تَذْكِرَةٌ (11) فَمَنْ شَاءَ ذَكَرَهُ (12) فِي صُحُفٍ مُكَرَّمَةٍ (13) مَرْفُوعَةٍ مُطَهَّرَةٍ (14) بِأَيْدِي سَفَرَةٍ (15) كِرَامٍ بَرَرَةٍ (16)

وأخرج ابن الضريس عن أبي وائل : « أن وفد بني أسد أتوا النبي صلى الله عليه وسلم فقال : من أنتم؟ فقالوا : نحن بنو الزينة أحلاس الخيل ، فقال النبي صلى الله عليه وسلم : أنتم بنو رشدة فقال الحضرمي بن عامر : والله لا نكون كبني المحوسلة ، وهم بنو عبدالله بن غطفان كان يقال لهم بنو عبد العزى بن غطفان . فقال النبي صلى الله عليه وسلم للحضرمي : هل تقرأ من القرآن شيئاً؟ قال : نعم ، فقال : اقرأه فقرأ من { عبس وتولى } ما شاء الله أن يقرأ ، ثم قال : وهو الذي منَّ على الحبلى فأخرج منها نسمة تسعى بين شراسيف وحشا . فقال النبي صلى الله عليه وسلم لا تزد فيها فإنها كافية » .
وأخرج ابن النجار عن أنس قال : « استأذن العلاء بن يزيد الحضرمي على النبي صلى الله عليه وسلم ، فأذن له فتحدثا طويلاً ثم قال له : يا علاء تحسن من القرآن شيئاً؟ قال : نعم ، ثم قرأ عليه عبس حتى ختمها فانتهى إلى آخرها وزاد في آخرها من عنده : وهو الذي أخرج من الحبلى نسمة تسعى من بين شراسيف وحشا فصاح به النبي صلى الله عليه وسلم : يا علاء إنته فقد انتهت السورة » والله أعلم .
أخرج الترمذي وحسنه وابن المنذر وابن حبان والحاكم وصححه وابن مردويه عن عائشة قالت : أنزل سورة عبس وتولى في ابن أم مكتوم والأعمى أتى رسول الله صلى الله عليه وسلم فجعل يقول : يا رسول الله أرشدني وعند رسول الله صلى الله عليه وسلم رجل من عظماء المشركين ، فجعل رسول الله صلى الله عليه وسلم يعرض عنه ، ويقبل على الآخر ، ويقول أترى بما أقول بأساً فيقول لا ، ففي هذا أنزلت .
وأخرج ابن المنذر وابن مردويه عن عائشة قالت : « كان رسول الله صلى الله عليه وسلم في مجلس من ناس من وجوه قريش منهم أبو جهل بن هشام وعتبة بن ربيعة فيقول لهم أليس حسناً أن جئت بكذا وكذا؟ فيقولون : بلى والله ، فجاء ابن أم مكتوم وهو مشتغل بهم فسأله فأعرض عنه ، فأنزل الله { أما من استغنى فأنت له تصدى وأما من جاءك يسعى وهو يخشى فأنت عنه تلهى } يعني ابن أم مكتوم » .
وأخرج عبد الرزاق وعبد بن حميد وأبو يعلى عن أنس قال : جاء ابن أم مكتوم إلى النبي صلى الله عليه وسلم وهو يكلم أبيّ بن خلف ، فأعرض عنه ، فأنزل الله { عبس وتولى أن جاءه الأعمى } فكان النبي صلى الله عليه وسلم بعد ذلك يكرمه .
وأخرج ابن جرير وابن مردويه عن ابن عباس قال : « بينا رسول الله صلى الله عليه وسلم يناجي عتبة بن ربيعة والعباس بن عبد المطلب وأبا جهل بن هشام ، وكان يتصدى لهم كثيراً ، ويحرص أن يؤمنوا ، فأقبل إليه رجل أعمى يقال له عبدالله بن أم مكتوم يمشي وهو يناجيهم ، فجعل عبدالله يستقرىء النبي صلى الله عليه وسلم آية من القرآن . قال يا رسول الله : علمني مما علمك الله ، فأعرض عنه رسول الله صلى الله عليه وسلم وعبس في وجهه ، وتولى ، وكره كلامه ، وأقبل على الآخرين . فلما قضى رسول الله صلى الله عليه وسلم نجواه ، وأخذ ينقلب إلى أهله أمسك الله ببعض بصره ثم خفق برأسه ثم أنزل الله { عبس وتولى أن جاءه الأعمى } فلما نزل فيه ما نزل أكرمه نبي الله وكلمه يقول له : ما حاجتك؟ هل تريد من شيء؟ » .

وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن أبي مالك في قوله : { عبس وتولى } قال : جاءه عبدالله بن أم مكتوم فعبس في وجهه وتولى ، وكان يتصدى لأمية بن خلف ، فقال الله : { أما من استغنى فأنت له تصدى } .
وأخرج ابن أبي حاتم عن الحكم قال : ما رؤي رسول الله صلى الله عليه وسلم بعد هذه الآية متصدياً لغني ولا معرضاً عن فقير .
وأخرج ابن أبي حاتم عن ابن زيد قال : لو أن رسول الله صلى الله عليه وسلم كتم شيئاً من الوحي كتم هذا عن نفسه .
وأخرج الطبراني وابن مردويه عن أبي أمامة قال : « أقبل ابن أم مكتوم الأعمى وهو الذي نزل فيه { عبس وتولى أن جاءه الأعمى } فقال يا رسول الله كما ترى قد كبرت سني ورق عظمي وذهب بصري ولي قائد لا يلائمني قياده إياي فهل تجد لي من رخصة أصلي الصلوات الخمس في بيتي؟ قال هل تسمع المؤذن؟ قال : نعم ، قال : ما أجد لك من رخصة » .
وأخرج ابن مردويه عن كعب بن عجرة : « إن الأعمى الذي أنزل الله فيه { عبس وتولى } أتى النبيّ صلى الله عليه وسلم فقال : يا رسول الله أني أسمع النداء ولعلي لا أجد قائداً ، فقال : إذا سمعت النداء فأجب داعي الله » .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { أن جاءه الأعمى } قال : رجل من بين فهر اسمه عبدالله بن أم مكتوم { أما من استغنى } عتبة بن ربيعة وأميه بن خلف .
وأخرج ابن سعد وابن المنذر عن الضحاك في قوله : { عبس وتولى } قال : هو رسول الله صلى الله عليه وسلم لقي رجلاً من أشراف قريش فدعاه إلى الإِسلام ، فأتاه عبدالله بن أم مكتوم ، فجعل يسأله عن أشياء من أمر الإِسلام ، فعبس في وجهه ، فعاتبه الله في ذلك ، فلما نزلت هذه الآية دعا رسول الله صلى الله عليه وسلم ابن أم مكتوم فأكرمه ، واستخلفه على المدينة مرتين .

وأخرج الحاكم وصححه وابن مردويه في شعب الإِيمان عن مسروق قال : دخلت على عائشة وعندها رجل مكفوف تقطع له الأترج وتطعمه إياه بالعسل ، فقلت : من هذا يا أم المؤمنين؟ فقالت : هذا ابن أم مكتوم الذي عاتب الله فيه نبيه صلى الله عليه وسلم قالت : أتى نبي الله وعنده عتبة وشيبة فأقبل رسول الله صلى الله عليه وسلم عليهما فنزلت { عبس وتولى أن جاءه الأعمى } ابن أم مكتوم .
وأخرج عبد بن حميد عن مجاهد قال : كان النبي صلى الله عليه وسلم مستخلياً بصنديد من صناديد قريش وهو يدعوه إلى الله وهو يرجو أن يسلم إذا أقبل عبدالله بن أم مكتوم الأعمى ، فلما رآه النبي صلى الله عليه وسلم كره مجيئه ، وقال في نفسه : يقول هذا القرشي إنما أتباعه العميان والسفلة والعبيد ، فعبس فنزل الوحي { عبس وتولى } إلى آخر الآية .
أخرج عبد بن حميد وابن المنذر عن قتادة { في صحف مكرمة مرفوعة مطهرة } قال : هي عند الله { بأيدي سفرة } قال : هي القرآن .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة { بأيدي سفرة } قال : كتبة .
وأخرج عبد بن حميد وابن المنذر عن وهب بن منبه { بأيدي سفرة كرام بررة } قال : هم أصحاب محمد صلى الله عليه وسلم .
وأخرج عبد بن حميد عن مجاهد قال : السفرة الكتبة من الملائكة .
وأخرج ابن أبي حاتم وابن المنذر من طريق علي عن ابن عباس في قوله : { بأيدي سفرة } قال : كتبة .
وأخرج الخطيب في تاريخه عن عطاء بن أبي رباح مثله .
وأخرج ابن أبي حاتم وابن المنذر عن ابن عباس { سفرة } قال : بالنبطية القراء .
وأخرج ابن جرير عن ابن عباس في قوله : { كرام بررة } قال : الملائكة .
وأخرج أحمد والأئمة الستة عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « الذي يقرأ القرآن وهو ماهر به مع السفرة الكرام البررة والذي يقرؤه ، وهو عليه شاق له أجران » والله أعلم .

قُتِلَ الْإِنْسَانُ مَا أَكْفَرَهُ (17) مِنْ أَيِّ شَيْءٍ خَلَقَهُ (18) مِنْ نُطْفَةٍ خَلَقَهُ فَقَدَّرَهُ (19) ثُمَّ السَّبِيلَ يَسَّرَهُ (20) ثُمَّ أَمَاتَهُ فَأَقْبَرَهُ (21) ثُمَّ إِذَا شَاءَ أَنْشَرَهُ (22) كَلَّا لَمَّا يَقْضِ مَا أَمَرَهُ (23) فَلْيَنْظُرِ الْإِنْسَانُ إِلَى طَعَامِهِ (24) أَنَّا صَبَبْنَا الْمَاءَ صَبًّا (25) ثُمَّ شَقَقْنَا الْأَرْضَ شَقًّا (26) فَأَنْبَتْنَا فِيهَا حَبًّا (27) وَعِنَبًا وَقَضْبًا (28) وَزَيْتُونًا وَنَخْلًا (29) وَحَدَائِقَ غُلْبًا (30) وَفَاكِهَةً وَأَبًّا (31) مَتَاعًا لَكُمْ وَلِأَنْعَامِكُمْ (32)

أخرج ابن المنذر عن عكرمة في قوله : { قتل الإِنسان ما أكفره } قال : نزلت في عتبة بن أبي لهب حين قال : كفرت برب النجم إذا هوى ، فدعا عليه النبي صلى الله عليه وسلم ، فأخذه الأسد بطريق الشام .
وأخرج ابن المنذر عن مجاهد قال : ما كان في القرآن قتل الإِنسان إنما عني به الكافر .
وأخرج ابن المنذر عن ابن جريج { ما أكفره } قال : ما أشد كفره وفي قوله : { فقدره } قال : نطفة ثم علقة ثم مضغة ، ثم كذا ثم كذا ثم كذا ، ثم انتهى خلقه .
وأخرج عبد بن حميد وابن المنذر عن عكرمة في قوله : { خلقه فقدره } قال : قدره في رحم أمه كيف شاء .
وأخرج ابن جرير من طريق العوفي عن ابن عباس في قوله : { ثم السبيل يسره } يعني بذلك خروجه من بطن أمه يسره له .
وأخرج عبد بن حميد عن عكرمة { ثم السبيل يسره } قال : خروجه من الرحم .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة { ثم السبيل يسره } قال : خروجه من بطن أمه .
وأخرج عبد بن حميد عن الضحاك مثله .
وأخرج ابن المنذر عن أبي صالح { ثم السبيل يسره } قال : خروجه من الرحم .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { ثم السبيل يسره } قال : هو كقوله : { إنا هديناه السبيل إما شاكراً وإما كفوراً } [ الإِنسان : 3 ] الشقاء والسعادة .
وأخرج أبو نعيم في الحلية عن محمد بن كعب القرظي قال : قرأت في التوراة ، أو قال في مصحف إبراهيم ، فوجدت فيها : يقول الله يا ابن آدم ما أنصفتني ، خلقتك ولم تك شيئاً ، وجعلتك بشراً سوياً ، وخلقتك من سلالة من طين ، ثم جعلتك نطفة في قرار مكين ، ثم خلقت النطفة علقة ، فخلقت العلقة مضغة ، فخلقت المضغة عظاماً ، فكسوت العظام لحماً ، ثم أنشأناك خلقاً آخر . يا ابن آدم هل يقدر على ذلك غيري؟ ثم خففت ثقلك على أمك حتى لا تتمرض بك ، ولا تتأذى ، ثم أوحيت إلى الأمعاء أن اتسعي ، وإلى الجوارح أن تفرق فاتسعت الأمعاء من بعد ضيقها ، وتفرقت الجوارح من بعد تشبيكها ، ثم أوحيت إلى الملك الموكل بالأرحام أن يخرجك من بطن أمك فاستخلصتك على ريشة من جناحه ، فاطلعت عليك فإذا أنت خلق ضعيف ، ليس لك سن يقطع ولا ضرس يطحن ، فاستخلصت لك في صدر أمك عرقاً يدر لك لبناً بارداً في الصيف ، حاراً في الشتاء ، واستخلصته لك من بين جلد ولحم ودم وعروق ، ثم قذفت لك في قلب والدتك الرحمة ، وفي قلب أبيك التحنن ، فهما يكدان ويجهدان ويربيانك ويغذيانك ولا ينامان حتى ينوماك . ابن آدم : أنا فعلت ذلك بك لا لشيء استأهلته به مني أو لحاجة استعنت على قضائها .

ابن آدم فلما قطع سنك وطحن ضرسك أطعمتك فاكهة الصيف في أوانها وفاكهة الشتاء في أوانها ، فلما أن عرفت أني ربك عصيتني ، فالآن إذا عصيتني فادعني فإني قريب مجيب وادعني فإني غفور رحيم .
وأخرج الفريابي وعبد بن حميد وابن المنذر عن مجاهد في قوله : { لما يقض ما أمره } قال : لا يقضي أحد أبداً كل ما افترض عليه .
أخرج ابن المنذر عن عبدالله بن الزبير في قوله : { فلينظر الإِنسان إلى طعامه } قال : إلى مدخله ومخرجه .
وأخرج عبد بن حميد عن مجاهد مثله .
وأخرج ابن أبي الدنيا في كتاب التواضع من طريق الكلبي عن أبي صالح عن ابن عباس { فلينظر الإِنسان إلى طعامه } قال : إلى خرئه .
وأخرج ابن أبي حاتم عن الحسن في قوله : { فلينظر الإِنسان إلى طعامه } قال : ملك يثني رقبة ابن آدم إذا جلس على الخلاء لينظر ما يخرج منه .
وأخرج عبد بن حميد وابن المنذر عن أبي قلابة قال : مكتوب في التوراة يا ابن آدم انظر إلىما بخلت به إلى ما صار .
وأخرج ابن المنذر عن بشير بن كعب أنه كان يقول لأصحابه إذا فرغ من حديثه : انطلقوا حتى أريكم الدنيا فيجيء فيقف على مزبلة ، فيقول : انظروا إلى عسلهم وإلى سمنهم وإلى بطهم وإلى دجاجهم إلى ما صار .
وأخرج ابن المنذر عن ابن عباس { إنا صببنا الماء صباً } قال : المطر { ثم شققنا الأرض شقاً } عن النبات .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس { وقضباً } قال : الفصفصة يعني القت { وحدائق غلباً } قال : طوال { وفاكهة وأباً } قال : الثمار الرطبة .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس قال : الحدائق كل ملتف والغلب ما غلظ ، والأب ما أنبت الأرض مما يأكله والدواب ولا يأكله الناس .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { وحدائق غلباً } قال : ملتفة { وفاكهة } وهو ما أكل الناس { وأباً } ما أكلت الأنعام .
وأخرج عبد بن حميد وابن المنذر عن الحسن قال : الغلب الكرام من النخل .
وأخرج عبد بن حميد وابن المنذر عن عكرمة { غلباً } قال : غلاظاً .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس { وحدائق غلباً } قال : شجر في الجنة يستظل به لا يحمل منه شيئاً .
وأخرج ابن أبي حاتم عن ابن عباس قال : الأب الحشيش للبهائم .
وأخرج ابن جرير من طريق العوفي عن ابن عباس قال : الأب الكلأ والمرعى .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { وأباً } قال : الأب ما يعتلف منه الدواب . قال : وهل تعرف العرب ذلك؟ قال نعم أما سمعت قول الشاعر :
ترى به الأب واليقطين مختلطاً ... على الشريعة يجري تحتها العذب

وأخرج أبو عبيد في فضائله وعبد بن حميد عن إبراهيم التيمي قال : سئل أبو بكر الصديق رضي الله عنه عن قوله : { وأباً } فقال : أي سماء تظلني وأي أرض تقلني إذا قلت في كتاب الله مال لا أعلم . .
وأخرج سعيد بن منصور وابن جرير وابن سعد وعبد بن حميد وابن المنذر وابن مردويه والبيهقي في شعب الإِيمان والخطيب والحاكم وصححه عن أنس أن عمر قرأ على المنبر { فأنبتنا فيها حباً وعنباً وقضباً } إلى قوله : { وأباً } قال : كل هذا قد عرفناه فما الأب؟ ثم رفع عصا كانت في يده ، فقال : هذا لعمر الله هو التكلف فما عليك أن لا تدري ما الأب اتبعوا ما بين لكم هداه من الكتاب فاعملوا به . وما لم تعرفوه فكلوه إلى ربه .
وأخرج ابن المنذر عن السدي قال : الحدائق البساتين ، والغلب ما غلظ من الشجر ، والأب العشب { متاعاً لكم ولأنعامكم } قال : الفاكهة لكم ، والعشب لأنعامكم .
وأخرج عبد بن حميد { وقضباً } قال : الفصافص { وحدائق غلباً } النخل الكرام { وفاكهة } لكم { وأباً } لأنعامكم .
وأخرج عبد بن حميد عن مجاهد أنه قرأ { غلباً } مشقة .
وأخرج عبد بن حميد عن الضحاك قال : الفاكهة التي يأكلها بنو آدم ، والأب المرعى .
وأخرج عبد بن حميد عن عكرمة قال : الفاكهة ما تأكل الناس { وأباً } ما تأكل الدواب .
وأخرج عبد بن حميد عن الحسن قال : ما طاب واحلولى فلكم ، والأب لأنعامكم .
وأخرج عبد بن حميد عن سعيد بن جبير { وأباً } قال : الكلأ .
وأخرج عبد بن حميد عن أبي رزين { وفاكهة وأباً } قال : النبات .
وأخرج عبد بن حميد عن أبي مالك قال : الأب الكلأ .
وأخرج عبد بن حميد عن الضحاك قال : الأبّ هو التبن .
وأخرج عبد بن حميد عن عطاء قال : كل شيء ينبت على الأرض فهو الأب .
وأخرج عبد بن حميد عن عبد الرحمن بن يزيد أن رجلاً سأل عمر عن قوله : { وأباً } فلما رآهم يقولون أقبل عليهم بالدرة .
وأخرج عبد بن حميد وابن الأنباري في المصاحف عن أنس قال : قرأ عمر { وفاكهة وأباً } فقال : هذه الفاكهة قد عرفناها فما الأب؟ ثم قال : مه نهينا عن التكلف .
وأخرج ابن مردويه عن أبي وائل أن عمر سئل عن قوله : { وأباً } ما الأب؟ ثم قال : ما كلفنا هذا أو ما أمرنا بهذا .

فَإِذَا جَاءَتِ الصَّاخَّةُ (33) يَوْمَ يَفِرُّ الْمَرْءُ مِنْ أَخِيهِ (34) وَأُمِّهِ وَأَبِيهِ (35) وَصَاحِبَتِهِ وَبَنِيهِ (36) لِكُلِّ امْرِئٍ مِنْهُمْ يَوْمَئِذٍ شَأْنٌ يُغْنِيهِ (37) وُجُوهٌ يَوْمَئِذٍ مُسْفِرَةٌ (38) ضَاحِكَةٌ مُسْتَبْشِرَةٌ (39) وَوُجُوهٌ يَوْمَئِذٍ عَلَيْهَا غَبَرَةٌ (40) تَرْهَقُهَا قَتَرَةٌ (41) أُولَئِكَ هُمُ الْكَفَرَةُ الْفَجَرَةُ (42)

وأخرج ابن جرير وابن المنذر من طريق عليّ عن ابن عباس قال : الصاخة من أسماء يوم القيامة .
وأخرج عبد بن حميد والترمذي والحاكم وصححاه وابن مردويه والبيهقي في البعث عن ابن عباس عن النبي صلى الله عليه وسلم قال : « تحشرون حفاة عراة غرلاً ، فقالت زوجته : أينظر بعضنا إلى عورة بعض؟ فقال : يا فلانة { لكل امرىء منهم يومئذ شأن يغنيه } » .
وأخرج الطبراني والحاكم وصححه وابن مردويه والبيهقي عن سودة بنت زمعة قالت : قال النبي صلى الله عليه وسلم : « يبعث الناس حفة عراة غرلاً قد ألجمهم العرق وبلغ شحوم الآذان ، قلت يا رسول الله واسوأتاه ينظر بعضنا إلى بعض؟ قال : شغل الناس عن ذلك ، وتلا { يوم يفر المرء من أخيه وأمه وأبيه وصاحبته وبنيه لكل امرىء منهم يومئذ شأن يغنيه } » .
وأخرج الطبراني عن سهل بن سعد عن النبي صلى الله عليه وسلم قال : « يحشر الناس يوم القيامة مشاة حفاة غرلاً . قيل يا رسول الله : ينظر الرجال إلى النساء؟ فقال : { لكل امرىء منهم يومئذ شأن يغنيه } » .
وأخرج الطبراني في الأوسط بسند صحيح عن أم سلمة : سمعت رسول الله صلى الله عليه وسلم يقول : « يحشر الناس يوم القيامة عراة حفاة ، فقلت يا رسول الله : واسوأتاه ينظر بعضنا إلى بعض؟ فقال : شغل الناس . قلت : ما شغلهم؟ قال : نشر الصحائف فيها مثاقيل الذر ومثاقيل الخردل » .
وأخرج الحاكم وصححه وابن مردويه عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم قال : « يبعث الناس يوم القيامة حفاة عراة غرلاً ، قلت يا رسول الله : فكيف بالعورات؟ قال : { لكل امرىء منهم يومئذ شأن يغنيه } » .
وأخرج ابن عساكر عن الحسن قال : إن أول من يفر يوم القيامة من أبيه إبراهيم ، وأول من يفر من أمه إبراهيم ، وأول من يفر من ابنه نوح ، وأول من يفر من أخيه هابيل ، وأول من يفر من صاحبته نوح ، ولوط ، وتلا هذه الآية { يوم يفر المرء من أخيه وأمه وأبيه وصاحبته وبنيه } فيرون أن هذه الآية نزلت فيهم .
وأخرج أبو عبيد وابن المنذر عن قتادة قال : ليس شيء أشد على الإِنسان يوم القيامة من أن يرى من يعرفه مخافة أن يكون يطلبه بمظلمة ، ثم قرأ { يوم يفر المرء من أخيه } الآية .
وأخرج ابن أبي حاتم وابن المنذر من طريق عليّ عن ابن عباس في قوله : { مسفرة } قال : مشرقة ، وفي قوله : { ترهقها قترة } قال : تغشاها شدة وذلة .
وأخرج ابن أبي حاتم من طريق عطاء الخراساني عن ابن عباس { قترة } قال : سواد الوجوه .
وأخرج ابن أبي حاتم من طريق جعفر بن محمد عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم : « يلجم الكافر العرق ، ثم تقع الغبرة على وجوههم فهو قوله : { ووجوه يومئذ عليها غبرة } » .


التكوير - تفسير الدرر المنثور

إِذَا الشَّمْسُ كُوِّرَتْ (1) وَإِذَا النُّجُومُ انْكَدَرَتْ (2) وَإِذَا الْجِبَالُ سُيِّرَتْ (3) وَإِذَا الْعِشَارُ عُطِّلَتْ (4) وَإِذَا الْوُحُوشُ حُشِرَتْ (5) وَإِذَا الْبِحَارُ سُجِّرَتْ (6) وَإِذَا النُّفُوسُ زُوِّجَتْ (7) وَإِذَا الْمَوْءُودَةُ سُئِلَتْ (8) بِأَيِّ ذَنْبٍ قُتِلَتْ (9) وَإِذَا الصُّحُفُ نُشِرَتْ (10) وَإِذَا السَّمَاءُ كُشِطَتْ (11) وَإِذَا الْجَحِيمُ سُعِّرَتْ (12) وَإِذَا الْجَنَّةُ أُزْلِفَتْ (13) عَلِمَتْ نَفْسٌ مَا أَحْضَرَتْ (14) فَلَا أُقْسِمُ بِالْخُنَّسِ (15) الْجَوَارِ الْكُنَّسِ (16) وَاللَّيْلِ إِذَا عَسْعَسَ (17) وَالصُّبْحِ إِذَا تَنَفَّسَ (18) إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ (19) ذِي قُوَّةٍ عِنْدَ ذِي الْعَرْشِ مَكِينٍ (20) مُطَاعٍ ثَمَّ أَمِينٍ (21) وَمَا صَاحِبُكُمْ بِمَجْنُونٍ (22) وَلَقَدْ رَآَهُ بِالْأُفُقِ الْمُبِينِ (23) وَمَا هُوَ عَلَى الْغَيْبِ بِضَنِينٍ (24) وَمَا هُوَ بِقَوْلِ شَيْطَانٍ رَجِيمٍ (25) فَأَيْنَ تَذْهَبُونَ (26) إِنْ هُوَ إِلَّا ذِكْرٌ لِلْعَالَمِينَ (27) لِمَنْ شَاءَ مِنْكُمْ أَنْ يَسْتَقِيمَ (28) وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ رَبُّ الْعَالَمِينَ (29)

وأخرج أحمد والترمذي وابن المنذر والحاكم وصححه وابن مردويه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « من سره أن ينظر إلى يوم القيامة كأنه رأي عين فليقرأ { إذا الشمس كورت } و { إذا السماء انفطرت } و { إذا السماء انشقت } » .
وأخرج ابن أبي شيبة في المصنف ومسلم وابن ماجة والبيهقي في سننه عن عمرو بن حوشب أن النبي صلى الله عليه وسلم قرأ في الفجر { والليل إذا عسعس } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث من طريق علي عن ابن عباس في قوله : { إذا الشمس كورت } قال : أظلمت { وإذا النجوم انكدرت } قال تغيرت { وإذا الموءودة سئلت } يقول : سألت .
وأخرج ابن المنذر من طريق سعيد بن جبير عن ابن عباس رضي الله عنهما { إذا الشمس كورت } قال : أغورت .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله : { إذا الشمس كورت } قال : أغورت { وإذا النجوم انكدرت } قال : تناثرت { وإذا الجبال سيرت } قال : ذهبت { وإذا العشار } عشار الإِبل { عطلت } لا راعي لها { وإذا البحار سجرت } قال : أوقدت { وإذا النفوس زوجت } قال : الأمثال للناس جمع بينهم { وإذا السماء كشطت } قال : اجتبذت .
وأخرج عبد بن حميد عن سعيد بن جبير { إذا الشمس كورت } قال : هي بالفارسية كور .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله : { كورت } قال : غورت . قال يعقوب : وهي بالفارسية كور يهود .
وأخرج ابن أبي حاتم والديلمي عن أبي مريم أن النبي صلى الله عليه وسلم قال في قوله : « { إذا الشمس كورت } قال : » كورت في جهنم « { وإذا النجوم انكدرت } قال : » انكدرت في جهنم ، وكل من عبد من دون الله فهو في جهنم إلا ما كان من عيسى ابن مريم وأمه ولو رضيا أن يعبدا لدخلاها « » .
وأخرج ابن أبي الدنيا في الأهوال وابن أبي حاتم وأبو الشيخ في العظمة عن ابن عباس رضي الله عنهما في قوله : { إذا الشمس كورت } قال : يكور الله الشمس والقمر والنجوم يوم القيامة في البحر ويبعث الله ريحاً دبوراً فتنفخه حتى يرجع ناراً .
وأخرج البخاري عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « الشمس والقمر مكوران يوم القيامة ، زاد البزار في مسنده في النار » .
وأخرج عبد بن حميد وابن المنذر عن أبي العالية رضي الله عنه قال : ست آيات من هذه السورة في الدنيا والناس ينظرون إليه ، وست في الآخرة { إذا الشمس كورت } إلى { وإذا البحار سجرت } هذه الدنيا والناس ينظرون إليه { وإذا النفوس زوجت } ، { وإذا الجنة أزلفت } هذه الآخرة .

وأخرج ابن أبي الدنيا في الأهوال وابن جرير وابن أبي حاتم عن أبيّ بن كعب قال : ست آيات قبل يوم القيامة بينما الناس في أسواقهم إذ ذهب ضوء الشمس ، فبينما هم كذلك إذا وقعت الجبال على وجه الأرض ، فتحركت واضطربت واختلطت ففزعت الجن إلى الإِنس والإِنس إلى الجن ، واختلط الدواب والطير والوحش فماجوا بعضهم في بعض { وإذا الوحوش حشرت } قال : اختلطت { وإذا العشار عطلت } أهملها أهلها { وإذا البحار سجرت } قال : الجن والإِنس نحن نأتيكم بالخبر فانطلقوا إلى البحر فإذا هي نار تأجج ، فبينما هم كذلك إذا انصدعت الأرض صدعة واحدة إلى الأرض السابعة وإلى السماء السابعة ، فبينما هم كذلك إذ جاءتهم ريح فأماتتهم .
وأخرج عبد بن حميد عن أبي صالح رضي الله عنه { إذا الشمس كوّرت } قال : نكست .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه { إذا الشمس كوّرت } قال : اضمحلت .
وأخرج عبد بن حميد عن الضحاك رضي الله عنه { إذا الشمس كوّرت } قال : ذهب ضوءها { وإذا النجوم انكدرت } قال : تساقطت { وإذا الوحوش حشرت } قال : حشرها موتها { وإذا البحار سجرت } قال : ذهب ماؤها ، غار ماؤها قال : سجرت وفجرت سواء { وإذا النفوس زوجت } زوجت الأرواح الأجساد .
وأخرج عبد بن حميد وابن حاتم عن قتادة رضي الله عنه { إذا الشمس كوّرت } قال : ذهب ضوءها فلا ضوء لها { وإذا النجوم انكدرت } قال : تساقطت وتهافتت { وإذا العشار عطلت } قال : سيبها أهلوها أتاهم ما شغلهم عنها فلم تصر ولم تحلب ولم يكن في الدنيا مال أعجب إليهم منها { وإذا الوحوش حشرت } قال : إن هذه الخلائق موافيه يوم القيامة فيقضي الله فيها ما يشاء { وإذا البحار سجرت } قال : ذهب ماؤها ولم يبق منها قطرة { وإذا النفوس زوّجت } قال : الحق كل إنسان بشيعته اليهود باليهود والنصراني بالنصراني { وإذا الموءودة سئلت } قال : هي في بعض القراءة { سألت بأي ذنب قتلت } قال : لا بذنب وكان أهل الجاهلية يقتل أحدهم ابنته ويغذو كلبه ، فعاب الله ذلك عليهم { وإذا الصحف نشرت } قال : صحيفتك يا ابن آدم يملي ما فيها ، ثم تطوى ، ثم تنشر عليك يوم القيامة فينظر الرجل ما يمل في صحيفته { وإذا الجحيم سعرت } قال : أوقدت { وإذا الجنة أزلفت } قال : قربت { علمت نفس ما أحضرت } من عمل قال : قال عمر رضي الله عنه إلى ههنا آخر الحديث .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم { وإذا العشار عطلت } قال : هي الإِبل { وإذا الوحوش حشرت } قال : حشرها موتها { وإذا النفوس زوّجت } قال : ترجع الأرواح إلى أجسادها { وإذا الموءودة سئلت } قال : أطفال المشركين . قال ابن عباس : الموءودة هي المدفونة ، كانت المرأة في الجاهلية إذا هي حملت فكان أوان ولادها حفرت حفرة فتمخضت على رأس تلك الحفرة ، فإن ولدت جارية رمت بها في تلك الحفرة ، وإن ولدت غلاماً حبسته .

قال ابن عباس رضي الله عنهما : فمن زعم أنهم في النار فقد كذب بل هم في الجنة .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن الربيع بن خيثم في قوله : { إذا الشمس كوّرت } قال : رمي بها { وإذا النجوم انكدرت } قال : تناثرت { وإذا الجبال سيرت } قال : سارت { وإذا العشار عطلت } لم تحلب ولم تصر وتخلى منها أهلها { وإذا الوحوش حشرت } قال : أتى عليها أمر الله { وإذا البحار سجرت } قال : فاضت { وإذا النفوس زوّجت } قال : كل رجل مع صاحب عمله { وإذا الموءودة سئلت } قال : كانت العرب من أفعل الناس لذلك { وإذا الجحيم سعرت } أوقدت { وإذا الجنة أزلفت } قربت إلى ههنا انتهى الحديث فريق في الجنة وفريق في السعير .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وابن المنذر وابن مردويه والحاكم وصححه من طريق عكرمة عن ابن عباس رضي الله عنهما في قوله : { وإذا الوحوش حشرت } قال : حشر البهائم موتها ، وحشر كل شيء الموت غير الجن والإِنس ، فإنهما يوقفان يوم القيامة .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { وإذا الوحوش حشرت } قال : يحشر كل شيء حتى إن الذباب ليحشر .
وأخرج الطبراني عن ابن عباس رضي الله عنهما أن نافع بن الأزرق سأله عن قوله : { وإذا البحار سجرت } قال : اختلط ماؤها بماء الأرض . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت زهير بن أبي سلمى يقول :
لقد نازعتهم حسباً قديماً ... وقد سجرت بحارهم بحاري
وأخرج ابن أبي حاتم عن السدي رضي الله عنه { وإذا البحار سجرت } قال : فتحت وسيرت .
وأخرج البيهقي في البعث من طريق عكرمة عن ابن عباس رضي الله عنهما في قوله : { وإذا البحار سجرت } قال : تسجر حتى تصير ناراً .
وأخرج عبد بن حميد وابن المنذر عن الحسن والضحاك رضي الله عنه { وإذا البحار سجرت } قال : غار ماؤها فذهب .
وأخرج عبد بن حميد وابن المنذر عن شمر بن عطية رضي الله عنه في قوله : { وإذا البحار سجرت } قال : تسجر كما يسجر التنور .
وأخرج عبد الرزاق وابن أبي شيبة وسعيد بن منصور والفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والحاكم وصححه والبيهقي في البعث وأبو نعيم في الحلية عن النعمان بن بشير عن عمر بن الخطاب رضي الله عنه أنه سئل عن قوله : { وإذا النفوس زوّجت } قال : يقرن بين الرجل الصالح مع الصالح في الجنة ، ويقرن بين الرجل السوء مع السوء في النار ، فذلك تزويج الأنفس .
وأخرج ابن مردويه عن النعمان بن بشير عن عمر بن الخطاب رضي الله عنه في قوله : { وإذا النفوس زوّجت } قال : هو الرجل يزوّج نظيره من أهل النار يوم القيامة ، ثم قرأ

{ احشروا الذين ظلموا وأزواجهم } [ الصافات : 22 ] .
وأخرج ابن مردويه عن النعمان بن بشير رضي الله عنه : « سمعت رسول الله صلى الله عليه وسلم يقول : { إذا النفوس زوّجت } قال : » هما الرجلان يعملان العمل يدخلان الجنة والنار « » .
وأخرج ابن منيع عن عمر بن الخطاب رضي الله عنه { وإذا النفوس زوجت } قال : تزويجها أن يؤلف كل قوم إلى شبههم ، وقال : { احشروا الذين ظلموا وأزواجهم } .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : يسيل واد من أصل العرش من ماء فيما بين الصبحتين ، ومقدار ما بينهما أربعون عاماً ، فينبت منه كل خلق بلي من الإِنسان أو طير أو دابة ولو مر عليهم مار قد عرفهم قبل ذلك لعرفهم على وجه الأرض قد نبتوا ثم ترسل الأرواح فتزوج الأجساد ، فذلك قول الله { وإذا النفوس زوجت } .
وأخرج سعيد بن منصور وابن المنذر عن أبي العالية رضي الله عنه في قوله : { وإذا النفوس زوجت } قال : زوّج الروح للجسد .
وأخرج ابن المنذر عن الشعبي { وإذا النفوس زوّجت } قال : زوّج الروح من الجسد وأعيدت الأرواح في الأجساد .
وأخرج عبد بن حميد وابن المنذر عن الكلبي قال : زوّج المؤمنون الحور العين والكفار الشياطين .
وأخرج الفراء عن عكرمة في قوله : { وإذا النفوس زوجت } قال : يقرن الرجل في الجنة بقرينه الصالح في الدنيا ، ويقرن الرجل الذي كان يعمل السوء في الدنيا بقرينه الذي كان يعينه في النار .
وأخرج أحمد والنسائي وابن المنذر وابن مردويه عن سلمة بن زيد الجعفي عن رسول الله صلى الله عليه وسلم قال : « الوئيد والموءودة في النار ، إلا أن تدرك الإِسلام فيعفو الله عنها » .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم عن أبي الضحى مسلم بن صبيح أنه قرأ : « وإذا الموءودة سألت » قال : طلبت قاتلها بدمائها .
وأخرج أحمد ومسلم وأبو داود والترمذي والنسائي وابن ماجة والطبراني وابن مردويه عن خدامة بنت وهب قالت : « سئل رسول الله صلى الله عليه وسلم عن العزل فقال : » ذاك الوأد الخفي وهو { الموءودة } « » .
وأخرج الطبراني عن صعصعة بن ناجية المجاشعي وهو جد الفرزدق قال : « قلت يا رسول الله إني عملت أعمالاً في الجاهلية فهل لي فيها من أجر؟ قال : وما عملت؟ قال : أحييت ثلثمائة وستين موءودة أشتري كل واحد منهن بناقتين عشراوين وجمل ، فهل لي في ذلك من أجر؟ فقال النبي صلى الله عليه وسلم : لك أجره إذ منّ الله عليك بالإِسلام » .
وأخرج البزار والحاكم في الكنى والبيهقي في سننه عن عمر بن الخطاب في قوله : { وإذا الموءودة سئلت } قال :

« جاء قيس بن عاصم التميمي إلى رسول الله صلى الله عليه وسلم فقال : إني وأدت ثمان بنات لي في الجاهلية ، فقال له النبي صلى الله عليه وسلم : » أعتق عن كل واحدة رقبة ، قال إني صاحب إبل . قال : فأهد عن كل واحدة بدنة « » .
وأخرج ابن المنذر عن ابن جريج { وإذا الصحف نشرت } قال : إذا مات الإِنسان طويت صحيفته ثم تنشر يوم القيامة فيحاسب بما فيها .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وابن مردويه من طريق زيد بن أسلم عن أبيه قال : لما نزلت { إذا الشمس كوّرت } قال عمر : لما بلغ { علمت نفس ما أحضرت } قال : لهذا أجري الحديث .
وأخرج سعيد بن منصور والفريابي وعبد بن حميد وابن جرير وابن أبي حاتم والحاكم وصححه من طرق عن علي في قوله : { فلا أقسم بالخنس } قال : هي الكواكب تكنس بالليل وتخنس بالنهار فلا ترى .
وأخرج ابن أبي حاتم من طريق الأصبغ بن نباتة عن عليّ في قوله : { فلا أقسم بالخنس } قال : خمسة أنجم زحل وعطارد والمشتري وبهرام والزهرة ليس في الكواكب شيء يقطع المجرة غيرها .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة من طريق عكرمة عن ابن عباس قال : الخنس نجوم تجري يقطعن المجرة كما يقطع الفرس .
وأخرج ابن مردويه والخطيب في كتاب النجوم من طريق الكلبي عن أبي صالح عن ابن عباس في قوله : { فلا أقسم بالخنس الجواري الكنس } قال : هي النجوم السبعة زحل وبهرام وعطارد والمشتري والزهرة والشمس والقمر ، خنوسها رجوعها ، وكنوسها تغيبها بالنهار .
وأخرج عبد الرزاق وسعيد بن منصور والفريابي وابن سعد وعبد بن حميد وابن جرير وابن أبي حاتم وابن المنذر والطبراني والحاكم وصححه من طرق عن ابن مسعود في قوله : { بالخنس الجواري الكنس } قال : هي بقر الوحش .
وأخرج ابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس { الجواري الكنس } قال : البقر تكنس إلى الظل .
وأخرج ابن المنذر من طريق خصيف عن ابن عباس { الجواري الكنس } قال : هي الوحش تكنس لأنفسها في أصول الشجر تتوارى فيه .
وأخرج ابن جرير من طريق العوفي عن ابن عباس في قوله : { بالخنس } قال : الظباء .
وأخرج عبد بن حميد وابن راهويه والبيهقي في البعث عن عليّ { الجواري الكنس } قال : هي الكواكب .
وأخرج عبد بن حميد عن قتادة { فلا أقسم بالخنس الجواري الكنس } قال : هي النجوم تبدو بالليل وتخفى بالنهار تكنس .
وأخرج عبد بن حميد عن مجاهد في قوله : { بالخنس الجواري الكنس } قال : النجوم تخنس بالنهار .
وأخرج عبد بن حميد عن المغيرة قال : سأل إبراهيم مجاهداً عن قول الله { فلا أقسم بالخنس الجواري الكنس } قال : لا أدري . قال إبراهيم : ولم لا تدري؟ قال : إنكم تقولون عن عليّ إنها النجوم ، فقال : كذبوا .

فقال مجاهد : هي بقر الوحش ، والخنس الجواري حجرتها . فقال إبراهيم : هو كما قلت .
وأخرج عبد بن حميد عن بكر بن عبد الله المزني قال : { بالخنس الجواري الكنس } هي النجوم الدراري التي تجري تستقبل المشرق .
وأخرج عبد بن حميد عن أبي ميسرة قال : { الجواري الكنس } بقر الوحش .
وأخرج عبد بن حميد عن مجاهد { الجواري الكنس } قال : هي الظباء إذا كنست كوانسها .
وأخرج عبد بن حميد عن جابر بن زيد { الجواري الكنس } قال : هي الظباء ألم ترها إذا كانت في الظل كيف تكنس بأعناقها ومدت نظرها؟ .
وأخرج عبد بن حميد عن الحسن { الجواري الكنس } قال : البقر .
وأخرج الحاكم أبو أحمد في الكنى عن العدبس قال : كنا عند عمر بن الخطاب فأتاه رجل فقال : يا أمير المؤمنين ما الجواري الكنس؟ فطعن عمر مخصرة معه في عمامة الرجل ، فألقاها عن رأسه ، فقال عمر : أحروري والذي نفس عمر بن الخطاب بيده؟ لو وجدتك محلوقاً لأنحيت القمل عن رأسك .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس في قوله : { والليل إذا عسعس } قال : إذا أدبر { والصبح إذا تنفس } قال : إذا بدا النهار حين طلع الفجر .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة { والليل إذا عسعس } قال : إذا أدبر { والصبح إذا تنفس } قال : إذا أضاء وأقبل .
وأخرج عبد بن حميد عن مجاهد { والليل إذا عسعس } قال : إذا أظلم .
وأخرج عبد بن حميد عن مجاهد { والليل إذا عسعس } قال : إقباله ، ويقال : إدباره .
وأخرج عبد الرزاق عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { والليل إذا عسعس } قال : إقبال سواده قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول النابغة :
كأنما خدما قالوا وما وعدوا ... ال تضمنه من عسعس
وأخرج الطحاوي والطبراني في الأوسط والحاكم وصححه والبيهقي في سننه عن علي أنه خرج حين طلع الفجر فقال : نعم ساعة الوتر هذه ، ثم تلا { والليل إذا عسعس والصبح إذا تنفس } .
وأخرج ابن المنذر عن ابن عباس في قوله : { إنه لقول رسول كريم } قال : جبريل .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة { إنه لقول رسول كريم } قال : هو جبريل وفي قوله : { ولقد رآه بالأفق المبين } قال : كنا نحدث أنه الأفق الذي يجيء منه النهار وفي لفظ إنه الأفق من حيث تطلع الشمس .
وأخرج ابن عساكر عن معاوية بن قرة قال : « قال رسول الله صلى الله عليه وسلم لجبريل : ما أحسن ما أثنى عليك ربك { ذي قوة عند ذي العرش مكين مطاع ثم أمين } فما كانت قوتك وما كانت أمانتك؟ قال : أما قوّتي فإني بعثت إلى مدائن لوط وهي أربع مدائن ، وفي كل مدينة أربعمائة ألف مقاتل سوى الذراري فحملتهم من الأرض السفلى حتى سمع أهل السماء أصوات الدجاج ونباح الكلاب ، ثم هويت بهم فقتلتهم ، وأما أمانتي فلم أومر بشيء فعدوته إلىغيره » .

وأخرج ابن المنذر عن ابن عباس قال : « قال النبي صلى الله عليه وسلم لجبريل ليلة الإِسراء اكشف عن النار ، فكشف عنها فنظر إليها فذلك قوله : { مطاع ثم أمين } على الوحي { وما صاحبكم بمجنون } محمد صلى الله عليه وسلم » .
وأخرج ابن المنذر وأبو الشيخ في العظمة عن أبي صالح في قوله : { مطاع ثم أمين } قال : أمين على سبعين حجاباً يدخلها بغير إذن { وما صاحبكم بمجنون } قال : محمد صلى الله عليه وسلم وفي قوله : { ولقد رآه بالأفق المبين } قال : كنا نحدث أنه الأفق الذي يجيء منه النهار ، وفي لفظ : إن الأفق من حيث تطلع الشمس .
وأخرج ابن مردويه وأبو نعيم في الدلائل عن ابن مسعود { ولقد رآه بالأفق المبين } قال : جبريل في رفرف أخضر قد سد الأفق .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن مردويه عن ابن مسعود { ولقد رآه بالأفق المبين } قال : رأى جبريل له ستمائة جناح قد سد الأفق .
وأخرج ابن مردويه عن ابن عباس في قوله : { ولقد رآه بالأفق المبين } قال : إنما عنى جبريل أن محمداً رآه في صورته عند سدرة المنتهى .
وأخرج عبد بن حميد وابن المنذر عن عكرمة { ولقد رآه بالأفق المبين } قال : هو رسول الله صلى الله عليه وسلم قال : « هو رأى جبريل بالأفق ، والأفق الصبح » .
وأخرج ابن مردويه عن ابن عباس { ولقد رآه بالأفق المبين } قال : السماء السابعة .
وأخرج الدارقطني في الأفراد والخطيب في تاريخه والحاكم وصححه وابن مردويه عن عاشة رضي الله عنها أن النبي صلى الله عليه وسلم كان يقرؤها « وما هو على الغيب بظنين » بالظاء .
وأخرج عبد الرزاق وابن مردويه عن ابن الزبير أن النبي صلى الله عليه وسلم كان يقرؤها « وما هو على الغيب بظنين » وفي لفظ { بضنين } بالضاد .
وأخرج عبد بن حميد عن هشام بن عروة قال : كان أبي يقرؤها « وما هو على الغيب بظنين » فقيل له : في ذلك . فقال : قالت عائشة : إن الكتاب يخطئون في المصاحف .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن مردويه من طرق عن عبد الله بن الزبير أنه كان يقرأ « بظنين » .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طرق عن ابن عباس أنه كان يقرأ { بضنين } وقال : ببخيل .
وأخرج عبد بن حميد عن عطاء قال : زعموا أنها في المصاحف وفي مصحف عثمان { بضنين } .
وأخرج أبو عبيد وابن المنذر عن مجاهد وهرون قال : في حرف أبيّ بن كعب { بضنين } يعني بالضاد .

وأخرج عبد بن حميد وابن المنذر عن مجاهد { وما هو على الغيب بضنين } يقول : ما كان يضن عليكم بما يعلم .
وأخرج عبد بن حميد عن عكرمة { وما هو على الغيب بضنين } قال : إن النبي صلى الله عليه وسلم لم يضن بما أنزل الله عليه .
وأخرج عبد بن حميد عن قتادة { وما هو على الغيب بضنين } قال : كان هذا القرآن غيباً أعطاه الله تعالى محمداً بذله وعلمه ودعا إليه وما ضن به .
وأخرج ابن المنذر عن الزهري { وما هو على الغيب بضنين } قال : لا يضن بما أوحي إليه .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن مردويه عن ابن مسعود أنه قرأها « وما هو على الغيب بظنين » قال : ما هو على القرآن بمتهم .
وأخرج ابن مردويه عن ابن عباس « وما هو على الغيب بظنين » قال : ليس بمتهم على ما جاء به وليس بضنين على ما أوتي به .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن إبراهيم النخعي قال : الظنين المتهم ، والضنين البخيل .
وأخرج عبد بن حميد عن زر قال : الغيب القرآن في قراءتنا « بظنين » متهم وفي قراءتكم { بضنين } ببخيل .
وأخرج عبد بن حميد عن زر قال : الغيب القرآن في قراءتنا « بظنين » متهم .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { لمن شاء منكم أن يستقيم } قال : أن يتبع الحق .
وأخرج ابن أبي حاتم وابن مردويه عن أبي هريرة قال : لما نزلت { لمن شاء منكم أن يستقيم } قالوا : الأمر إليها إن شئنا استقمنا ، وإن شئنا لم نستقم ، فهبط جبريل على رسول الله صلى الله عليه وسلم فقال : كذبوا يا محمد { وما تشاؤون إلا أن يشاء الله رب العالمين } ففرح بذلك رسول الله صلى الله عليه وسلم .
وأخرج ابن سعد والبيهقي في الأسماء والصفات عن وهب بن منبه قال : قرأت اثنين وتسعين كتاباً كلها أنزلت من السماء وجدت في كلها أن من أضاف إلى نفسه شيئاً من المشيئة فقد كفر .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن سلمان بن موسى قال : لما نزلت { لمن شاء منكم أن يستقيم } قال أبو جهل : جعل الأمر إلينا إن شئنا استقمنا وإن شئنا لم نستقم ، فأنزل الله { وما تشاؤون إلا أن يشاء الله رب العالمين } .
وأخرج عبد الرزاق وابن المنذر عن القاسم بن مخيمرة قال : لما نزلت { لمن شاء منكم أن يستقيم } قال أبو جهل : أرى الأمر إلينا فنزلت { وما تشاؤون إلا أن يشاء الله رب العالمين } .


الانفطار - تفسير الدرر المنثور

إِذَا السَّمَاءُ انْفَطَرَتْ (1) وَإِذَا الْكَوَاكِبُ انْتَثَرَتْ (2) وَإِذَا الْبِحَارُ فُجِّرَتْ (3) وَإِذَا الْقُبُورُ بُعْثِرَتْ (4) عَلِمَتْ نَفْسٌ مَا قَدَّمَتْ وَأَخَّرَتْ (5) يَا أَيُّهَا الْإِنْسَانُ مَا غَرَّكَ بِرَبِّكَ الْكَرِيمِ (6) الَّذِي خَلَقَكَ فَسَوَّاكَ فَعَدَلَكَ (7) فِي أَيِّ صُورَةٍ مَا شَاءَ رَكَّبَكَ (8) كَلَّا بَلْ تُكَذِّبُونَ بِالدِّينِ (9) وَإِنَّ عَلَيْكُمْ لَحَافِظِينَ (10) كِرَامًا كَاتِبِينَ (11) يَعْلَمُونَ مَا تَفْعَلُونَ (12) إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ (13) وَإِنَّ الْفُجَّارَ لَفِي جَحِيمٍ (14) يَصْلَوْنَهَا يَوْمَ الدِّينِ (15) وَمَا هُمْ عَنْهَا بِغَائِبِينَ (16) وَمَا أَدْرَاكَ مَا يَوْمُ الدِّينِ (17) ثُمَّ مَا أَدْرَاكَ مَا يَوْمُ الدِّينِ (18) يَوْمَ لَا تَمْلِكُ نَفْسٌ لِنَفْسٍ شَيْئًا وَالْأَمْرُ يَوْمَئِذٍ لِلَّهِ (19)

وأخرج ابن المنذر عن السدي { إذا السماء انفطرت } قال : انشقت .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث من طريق عكرمة عن ابن عباس { وإذا البحار فجرت } قال : بعضها في بعض { وإذا القبور بعثرت } قال : بحثت .
وأخرج عبد بن حميد عن الربيع بن خيثم { وإذا البحار فجرت } قال : فجر بعضها في بعض فذهب ماؤها .
وأخرج ابن المنذر عن ابن جريج { وإذا القبور بعثرت } خرج ما فيها من الموتى .
وأخرج ابن المبارك في الزهد وعبد بن حميد وابن أبي حاتم عن ابن مسعود قي قوله : { علمت نفس ما قدمت وأخرت } قال : ما قدمت من خير وأخرت من سنة صالحة يعمل بها بعده ، فإن له مثل أجر من عمل بها من غير أن ينقص من أجورهم شيئاً أو سنة سيئة يعمل بها بعده ، فإن عليه مثل وزر عمل بها ولا ينقص من أوزارهم شيئاً .
وأخرج عبد بن حميد عن ابن عباس في الآية قال : ما قدمت من عمل خير أو شر وما أخرت من سنة يعمل بها من بعده .
وأخرج الحاكم وصححه عن حذيفة قال : قال النبي صلى الله عليه وسلم : « من استن خيراً فاستن به فله أجره ومثل أجور من اتبعه غير منتقص من أجورهم ، ومن استن شراً فاستن به فعليه وزره ومثل أوزار من اتبعه غير منتقص من أوزارهم » وتلا حذيفة { علمت نفس ما قدمت وأخرت } .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن عكرمة في قوله : { علمت نفس ما قدمت وأخرت } قال : ما أدت إلى الله مما أمرها به وما ضيعت . وأخرج عبد بن حميد عن قتادة { ما قدمت } من خير وما { أخرت } من حق الله تعالى لم تعمل به .
وأخرج عبد بن حميد عن سعيد بن جبير { ما قدمت } من خير { وما أخرت } ما حدث به نفسه لم يعمل به .
وأخرج عبد بن حميد عن مجاهد « ما قدمت من خير وما أخرت » ما أمرت أن تعمل فتركت .
وأخرج عبد بن حميد عن عطاء { ما قدمت } بين أيديها وما { أخرت } وراءها من سنة يعمل بها من بعده .
وأخرج سعيد بن منصور وابن أبي حاتم وابن المنذر عن عمر بن الخطاب أنه قرأ هذه الآية { يا أيها الإِنسان ما غرك بربك الكريم } فقال : غره والله جهله .
وأخرج ابن المنذر عن عكرمة { يا أيها الإِنسان ما غرك } قال : أبيّ بن خلف .
وأخرج عبد بن حميد عن صالح بن مسمار قال : بلغني أن النبي صلى الله عليه وسلم تلا هذه الآية { يا أيها الإِنسان ما غرك بربك الكريم } ثم قال : جهله .

وأخرج ابن أبي شيبة عن ربيع بن خيثم { ما غرك } قال : الجهل .
وأخرج ابن المنذر والحاكم وصححه من طريق سعيد بن المسيب عن أبي هريرة أن النبي صلى الله عليه وسلم كان يقرأ { فسوّاك فعدلك } مثقل .
وأخرج البخاري في تاريخه وابن جرير وابن المنذر وابن شاهين وابن قانع والطبراني وابن مردويه من طريق موسى بن علي بن رباح عن أبيه عن جده « أن النبي صلى الله عليه وسلم قال له : ما ولد لك؟ قال يا رسول الله : ما عسى أن يولد لي إما غلام وإما جارية . قال : فمن يشبه؟ قال يا رسول الله : ما عسى أن يشبه أباه وإما أمه . فقال النبي صلى الله عليه وسلم : عند هامه لا تقولن هذا إن النطفة إذا استقرت في الرحم أحضرها الله كل نسب بينها وبين آدم فركب خلقه في صورة من تلك الصور ، أما قرأت هذه الآية في كتاب الله { في أي صورة ما شاء ركبك } من نسلك ما بينك وبين آدم » .
وأخرج الحكيم الترمذي والطبراني وابن مردويه بسند جيد والبيهقي في الأسماء والصفات عن مالك بن الحويرث قال : قال رسول الله صلى الله عليه وسلم : « إذا أراد الله أن يخلق النسمة فجامع الرجل المرأة طار ماؤه في كل عرق وعصب منها ، فإذا كان اليوم السابع أحضر الله كل عرق بينه وبين آدم ثم قرأ { في أي صورة ما شاء ركبك } » .
وأخرج الحكيم الترمذي عن عبد الله بن بريدة « أن رجلاً من الأنصار ولدت له امرأته غلاماً أسود فأخذ بيد امرأته فأتى بها رسول الله صلى الله عليه وسلم فقالت : والذي بعثك بالحق لقد تزوجني بكراً وما أقعدت مقعده أحداً ، فقال رسول الله صلى الله عليه وسلم : » صدقت إن لك تسعة وتسعين عرقاً وله مثل ذلك ، فإذا كان حين الولد اضطربت العروق كلها ليس منها عرق إلا يسأل الله أن يجعل الشبه له « » .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { في أي صورة ما شاء ركبك } قال : إما قبيحاً وإما حسناً ، وشبه أب أو أم أو خال أو عم .
وأخرج عبد بن حميد وابن المنذر والرامهرمزي في الأمثال عن أبي صالح { في أيّ صورة ما شاء ركبك } قال : إن شاء حماراً وإن شاء خنزيراً وإن شاء فرساً وإن شاء إنساناً .
وأخرج عبد بن حميد عن عكرمة في قوله : { في أيّ صورة ما شاء ركبك } قال : إن شاء قرداً ، وإن شاء صورة خنزير ، والله تعالى أعلم .
أخرج عبد بن حميد عن مجاهد في قوله : { كلا بل تكذبون بالدين } قال : بالحساب { وإن عليكم لحافظين كراماً كاتبين } .
وأخرج ابن جرير عن ابن عباس قال : جعل الله على ابن آدم حافظين في الليل وحافظين في النهار يحفظان عمله ويكتبان أثره .

وأخرج البزار عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « إن الله ينهاكم عن التعري فاستحيوا من ملائكة الله الذين معكم الكرام الكاتبين الذين لا يفارقونكم إلا عند إحدى ثلاث حاجات : الغائط والجنابة والغسل » .
وأخرج ابن مردويه عن ابن عباس قال : « خرج رسول الله صلى الله عليه وسلم عن الظهيرة فرأى رجلاً يغتسل بفلاة من الأرض ، فحمد الله وأثنى عليه ثم قال : » أما بعد فاتقوا الله واكرموا الكرام الكاتبين الذين معكم ليس يفارقونكم إلا عند إحدى منزلتين : حيث يكون الرجل على خلائه ، أو يكون مع أهله ، لأنهم كرام كما سماهم الله فيستتر أحدكم عند ذلك بجرم حائط أو بعيره فإنهم لا ينظرون إليه « » .
وأخرج البزار عن أنس قال : قال رسول الله صلى الله عليه وسلم : « ما من حافظين يرفعان إلى الله ما حفظا في يوم فيرى في أول الصحيفة وآخرها استغفاراً إلا قال الله : قد غفرت لعبدي ما بين طرفي الصحيفة » .
أخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { وما أدراك ما يوم الدين } قال : تعظيم يوم القيامة يوم يدان الناس فيه بأعمالهم وفي قوله : { والأمر يومئذ لله } قال : ليس ثم أحد يقضي شيئاً ولا يصنع شيئاً غير رب العالمين .


المطففين - تفسير الدرر المنثور

وَيْلٌ لِلْمُطَفِّفِينَ (1) الَّذِينَ إِذَا اكْتَالُوا عَلَى النَّاسِ يَسْتَوْفُونَ (2) وَإِذَا كَالُوهُمْ أَوْ وَزَنُوهُمْ يُخْسِرُونَ (3) أَلَا يَظُنُّ أُولَئِكَ أَنَّهُمْ مَبْعُوثُونَ (4) لِيَوْمٍ عَظِيمٍ (5) يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَالَمِينَ (6) كَلَّا إِنَّ كِتَابَ الْفُجَّارِ لَفِي سِجِّينٍ (7) وَمَا أَدْرَاكَ مَا سِجِّينٌ (8) كِتَابٌ مَرْقُومٌ (9) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (10) الَّذِينَ يُكَذِّبُونَ بِيَوْمِ الدِّينِ (11) وَمَا يُكَذِّبُ بِهِ إِلَّا كُلُّ مُعْتَدٍ أَثِيمٍ (12) إِذَا تُتْلَى عَلَيْهِ آَيَاتُنَا قَالَ أَسَاطِيرُ الْأَوَّلِينَ (13)

وأخرج ابن مردويه والبيهقي في الدلائل عن ابن عباس قال : أول ما نزل بالمدينة { ويل للمطففين } .
وأخرج النسائي وابن ماجة وابن جرير والطبراني وابن مردويه والبيهقي في شعب الإِيمان بسند صحيح عن ابن عباس قال : لما قدم النبي صلى الله عليه وسلم المدينة كانوا من أخبث الناس كيلاً فأنزل الله { ويل للمطففين } فأحسنوا الكيل بعد ذلك .
وأخرج ابن سعد والبزار والبيهقي في الدلائل عن أبي هريرة أن رسول الله صلى الله عليه وسلم استعمل سباع بن عرفطة على المدينة لما خرج إلى خيبر فقرأ { ويل للمطففين } فقلت : هلك فلان له صاع يعطي به وصاع يأخذ به .
وأخرج الحاكم عن ابن عمر أنه قرأ { ويل للمطففين } فبكى وقال : هو الرجل يستأجر الرجل أو الكيال وهو يعلم أنه يخيف في كيله فوزره عليه .
وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « ما نقض قوم العهد إلا سلط الله عليهم عدوّهم ، ولا طففوا الكيل إلا منعوا النبات وأخذوا بالسنين » .
وأخرج سعيد بن منصور وابن أبي شيبة عن سلمان قال : إنما الصلاة مكيال فمن أوفى أوفي له ، ومن طفف فقد سمعتم ما قال الله في المطففين .
وأخرج عبد بن حميد والبيهقي في شعب الإِيمان عن وهب بن منبه قال : تركك المكافأة تطفيف . قال الله : { ويل للمطففين } .
قوله تعالى : { يوم يقوم الناس لرب العالمين } .
أخرج مالك وهناد وعبد بن حميد والبخاري ومسلم والترمذي وابن المنذر وابن مردويه عن ابن عمر أن النبي صلى الله عليه وسلم قال : « { يوم يقوم الناس لرب العالمين } حتى يغيب أحدهم في رشحه إلى أنصاف أذنيه » .
وأخرج الطبراني وأبو الشيخ والحاكم وابن مردويه والبيهقي في البعث عن ابن عمر قال : « تلا رسول الله صلى الله عليه وسلم هذه الآية { يوم يقوم الناس لرب العالمين } قال : » كيف بكم إذا جمعكم الله كما يجمع النبل في الكنانة خمسين ألف سنة لا ينظر إليكم « » .
وأخرج عن ابن مسعود إذا حشر الناس قاموا أربعين عاماً .
وأخرج أحمد في الزهد عن القاسم بن أبي بزة قال : حدثني من سمع أن عمر قرأ { ويل للمطففين } حتى بلغ { يوم يقوم الناس لرب العالمين } بمقدار نصف يوم من خمسين ألف سنة فيهون ذلك اليوم على المؤمن كتدلي الشمس من الغروب حتى تغرب .
وأخرج الطبراني عن ابن عمرو أنه قال : « يا رسول الله : كم قيام الناس بين يدي رب العالمين يوم القيامة؟ قال : » ألف سنة لا يؤذن لهم « » .
وأخرج ابن المنذر عن كعب في الآية قال : يقومون ثلاثمائة عام لا يؤذن لهم بالقعود ، فأما المؤمن فيهون عليه كالصلاة المكتوبة .

وأخرج عبد بن حميد عن قتادة في الآية قال : يقومون مقدار ثلاثمائة سنة ، ويخفف الله ذلك اليوم ويقصره على المؤمن كمقدار نصف يوم أو كصلاة مكتوبة .
وأخرج ابن مردويه عن حذيفة يقوم الناس على أقدامهم يوم القيامة ثلاثمائة سنة ، ويهون ذلك اليوم على المؤمن كقدر الصلاة المكتوبة .
وأخرج ابن مردويه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لبشير الغفاري : « كيف أنت صانع في يوم يقوم الناس لرب العالمين مقدار ثلاثمائة سنة من أيام الدنيا لا يأتيهم خبر من السماء ، ولا يؤمر فيهم بأمر؟ قال بشير : المستعان بالله يا رسول الله . قال : إذا أويت إلى فراشك فتعوذ بالله من شر يوم القيامة ومن شر الحساب » .
وأخرج ابن النجار في تاريخه عن أبي هريرة رضي الله عنه : « أن رجلاً كان له من رسول الله صلى الله عليه وسلم : مقعد يقال له بشير ففقده النبي صلى الله عليه وسلم ثلاثاً فرآه شاحباً فقال : ما غير لونك يا بشير؟ قال : اشتريت بعيراً فشرد عليّ فكنت في طلبه ، ولم أشترط فيه شرطاً . فقال النبي صلى الله عليه وسلم : إن البعير الشرود يرد منه إنما غير لونك غير هذا . قال : لا . قال : فكيف بيوم يكون مقداره خمسين ألف سنة { يوم يقوم الناس لرب العالمين } » .
أخرج ابن المبارك في الزهد وعبد بن حميد وابن المنذر من طريق شمر بن عطية أن ابن عباس رضي الله عنهما سأل كعب الأحبار عن قوله : { كلا إن كتاب الفجار لفي سجين } قال : إن روح الفاجر يصعد بها إلى السماء فتأبى السماء أن تقبلها فيهبط بها إلى الأرض فتأبى الأرض أن تقبلها ، فيدخل بها تحت سبع أرضين حتى ينتهي بها إلى السجين ، وهو خد إبليس ، فيخرج لها من تحت خد إبليس كتاباً فيختم ويوضع تحت خد إبليس لهلاكه للحساب ، فذلك قوله تعالى : { وما أدراك ما سجين كتاب مرقوم } وقوله : { إن كتاب الأبرار لفي عليين } قال : إن روح المؤمن إذا عرج بها إلى السماء فتنفتح لها أبواب السماء ، وتلقاه الملائكة بالبشرى حتى ينتهي بها إلى العرش ، وتعرج الملائكة فيخرج لها من تحت العرش رق فيرقم ويختم ويوضع تحت العرش لمعرفة النجاة للحساب يوم القيامة ، ويشهد الملائكة المقربون ، فذلك قوله : { وما أدراك ما عليون كتاب مرقوم } .
وأخرج سعيد بن منصور وابن المنذر عن محمد بن كعب رضي الله عنه في الآية قال : قد رقم الله على الفجار ما هم عاملون في سجين ، فهو أسفل ، والفجار منتهون إلى ما قد رقم الله عليهم ، ورقم على الأبرار ما هم عاملون في عليين ، وهم فوق فهم منتهون إلى ما قد رقم الله عليهم .

وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : سجين أسفل الأرضين .
وأخرج ابن جرير عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « الفلق جب في جهنم مغطى ، وأما سجين فمفتوح » .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله : { كلا إن كتاب الفجار لفي سجين } قال : عملهم في الأرض السابعة لا يصعد .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه في قوله : { كلا إن كتاب الفجار لفي سجين } قال : تحت الأرض السفلى فيها أرواح الكفار ، وأعمالهم أعمال السوء .
وأخرج أبو الشيخ في العظمة والمحاملي في أماليه عن مجاهد رضي الله عنه قال : سجين صخرة تحت الأرض السابعة في جهنم تقلب فيجعل كتاب الفجار تحتها .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه في قوله { كلا إن كتاب الفجار لفي سجين } قال : تحت الأرض السفلى .
وأخرج عبد بن حميد وعبد الرزاق عن قتادة { كلا إن كتاب الفجار لفي سجين } قال : هو أسفل الأرض السابعة { كتاب مرقوم } قال : مكتوب . قال قتادة : ذكر لنا أن عبد الله بن عمر كان يقول : الأرض السفلى فيها أرواح الكفار وأعمالهم السوء .
وأخرج ابن مردويه عن عائشة عن النبي صلى الله عليه وسلم قال : « سجين الأرض السابعة السفلى » .
وأخرج عبد بن حميد عن عبد الله بن عمرو قال : الأرض السفلى فيها أرواح الكفار وأعمالهم السوء .
وأخرج ابن المبارك عن ابن جريج قال : بلغني أن { سجين } الأرض السلفى ، وفي قوله : { مرقوم } قال : مكتوب .
وأخرج عبد بن حميد عن قتادة { كتاب مرقوم } قال : رقم لهم بشر .
وأخرج ابن المنذر عن عكرمة { لفي سجين } قال : لفي خسار .
وأخرج ابن مردويه عن جابر بن عبد الله قال : حدثني رسول الله صلى الله عليه وسلم أن الملك يرفع العمل للعبد يرى أن في يديه منه سروراً حتى ينتهي إلى الميقات الذي وصفه الله له ، فيضع العمل فيه فيناديه الجبار من فوقه إرم بما معك في { سجين } وسجين الأرض السابعة . فيقول الملك : ما رفعت إليه إلا حقاً فيقول : صدقت إرم بما معك في سجين .
وأخرج عبد بن حميد وابن ماجة والطبراني والبيهقي في البعث عن عبد الله بن كعب بن مالك قال : لما حضرت كعباً الوفاة أتته أم بشر بنت البراء فقالت : إن لقيت ابني فاقرئه مني السلام فقال لها : غفر الله لك يا أم بشر نحن أسفل من ذلك ، فقالت : أما سمعت رسول الله صلى الله عليه وسلم يقول : « إن نسمة المؤمن تسرح في الجنة حيث شاءت ، وإن نسمة الكافر في سجين؟ قال : بلى فهو ذلك » .
وأخرج ابن المبارك عن سعيد بن المسيب قال : التقى سلمان وعبد الله بن سلام فقال أحدهما لصاحبه : إن مت قبلي فالقني فأخبرني بما صنع ربك بك ، وإن أنا مت قبلك لقيتك فأخبرتك . فقال عبد الله : كيف يكون هذا؟ قال : نعم ، إن أرواح المؤمنين تكون في برزخ من الأرض تذهب حيث شاءت ، ونفس الكافر في سجين والله أعلم .

كَلَّا بَلْ رَانَ عَلَى قُلُوبِهِمْ مَا كَانُوا يَكْسِبُونَ (14) كَلَّا إِنَّهُمْ عَنْ رَبِّهِمْ يَوْمَئِذٍ لَمَحْجُوبُونَ (15) ثُمَّ إِنَّهُمْ لَصَالُو الْجَحِيمِ (16) ثُمَّ يُقَالُ هَذَا الَّذِي كُنْتُمْ بِهِ تُكَذِّبُونَ (17) كَلَّا إِنَّ كِتَابَ الْأَبْرَارِ لَفِي عِلِّيِّينَ (18) وَمَا أَدْرَاكَ مَا عِلِّيُّونَ (19) كِتَابٌ مَرْقُومٌ (20) يَشْهَدُهُ الْمُقَرَّبُونَ (21)

أخرج أحمد وعبد بن حميد والحاكم والترمذي وصححاه والنسائي وابن ماجة وابن جرير وابن حبان وابن المنذر وابن مردويه والبيهقي في شعب الإِيمان عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « إن العبد إذا أذنب ذنباً نكتت في قلبه نكتة سوداء ، فإن تاب ونزع واستغفر صقل قلبه . وإن عاد زادت حتى تعلو قلبه ، فذلك الران الذي ذكر الله في القرآن { كلا بل ران على قلوبهم ما كانوا يكسبون } » .
وأخرج ابن أبي حاتم عن بعض الصحابة أنه سمع النبي صلى الله عليه وسلم يقول : « من قتل مؤمناً أسودَّ سدس قلبه ، وإن قتل اثنين أسود ثلث قلبه ، وإن قتل ثلاثة رين على قلبه فلم يبال ما قتل ، فذلك قوله : { بل ران على قلوبهم ما كانوا يكسبون } » .
وأخرج الفريابي والبيهقي عن حذيفة رضي الله عنه قال : القلب هكذا مثل الكف فيذنب الذنب فينقبض منه ثم يذنب الذنب فينقبض منه حتى يختم عليه فيسمع الخير ، فلا يجد له مساغاً يجمع فإذا اجتمع طبع عليه ، فإذا سمع خيراً دخل في أذنيه حتى يأتي القلب فلا يجد فيه مدخلاً فذلك قوله : { بل ران على قلوبهم } الآية .
وأخرج ابن جرير عن مجاهد رضي الله عنه قال : كانوا يرون أن القلب مثل الكف ، وذكر مثله .
وأخرج ابن المنذر عن إبراهيم التيمي رضي الله عنه في قوله : { كلا بل ران على قلوبهم } قال : إذا عمل الرجل الذنب نكت في قلبه نكتة سوداء ثم يعمل الذنب بعد ذلك ، فينكت في قلبه نكتة سوداء ، ثم كذلك حتى يسود عليه ، فإذا ارتاح العبد ، قال : ييسر له عمل صالح فيذهب من السواد بعضه ثم ييسر له عمل صالح أيضاً فيذهب من السواد بعضه ، ثم ييسر له أيضاً عمل صالح فيذهب من السواد بعضه ، ثم كذلك حتى يذهب السوء كله .
وأخرج نعيم بن حماد في الفتن والحاكم وصححه وتعقبه الذهبي عن عبد الله بن عمر رضي الله عنه عن النبي صلى الله عليه وسلم أنه كان يقول : « لن تتفكروا بخير ما استغنى أهل بدوكم عن أهل حضركم وليسوقنهم السنون والسنات حتى يكونوا معكم في الديار ، ولا تمتنعوا منهم لكثرة من يسير عليكم منهم قال : يقولون طالما جعنا وشبعتم ، وطالما شقينا ونعمتم فواسونا اليوم ولتستصعبن بكم الأرض حتى يغيظ أهل حضركم أهل بدوكم ، ولتميلن بكم الأرض ميلة يهلك منا من هلك ويبقى من بقي حتى تعتق الرقاب ، ثم تهدأ بكم الأرض بعد ذلك حتى يندم المعتقون ، ثم تميل بكم الأرض ميلة أخرى فيهلك فيها من هلك ويبقى من بقي يقولون : ربنا نعتق ربنا نعتق ، فيكذبهم الله كذبتم كذبتم ، أنا أعتق قال : وليبتلين أخريات هذه الأمة بالرجف ، فإن تابوا تاب الله عليهم ، وإن عادوا عاد الله عليهم الرجف والقذف والخذف والمسخ والخسف والصواعق ، فإذا قيل : هلك الناس هلك الناس هلك الناس فقد هلكوا ، ولن يعذب الله أمة حتى تعذر قالوا : وما عذرها؟ قال : يعترفون بالذنوب ولا يتوبون ولتطمئن القلوب بما فيها من برها وفجورها كما تطمئن الشجرة بما فيها حتى لا يستطيع محسن يزداد إحساناً ولا يستطيع مسيء استعتاباً . قال الله : { كلا بل ران على قلوبهم ما كانوا يكسبون } » .

وأخرج عبد بن حميد عن قتادة { كلا بل ران على قلوبهم ما كانوا يكسبون } قال : أعمال السوء ذنب على ذنب حتى مات قلبه واسود .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه { كلا بل ران على قلوبهم ما كانوا يكسبون } قال : أثبتت على قلبه الخطايا حتى غيرته .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { ران } قال : طبع .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه قال : الران الطابع .
وأخرج سعيد بن منصور وابن المنذر والبيهقي في شعب الإِيمان عن مجاهد رضي الله عنه في الآية كانوا يرون أن الرين هو الطبع .
وأخرج ابن جرير عن مجاهد رضي الله عنه كانوا يرون أن القلب مثل الكف فيذنب الذنب فينقبض منه ، ثم يذنب الذنب فينقبض ، حتى يختم عليه ويسمع الخير فلا يجد له مساغاً .
وأخرج ابن جرير والبيهقي عن مجاهد رضي الله عنه قال : الران أيسر من الطبع ، والطبع أيسر من الإِقفال ، والإِقفال أشد ذلك كله .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه { كلا بل ران على قلوبهم } قال : يعمل الذنب فيحيط بالقلب ، فكلما عمل ارتفعت حتى يغشى القلب .
وأخرج عبد بن حميد عن الحسن رضي الله عنه { كلا بل ران على قلوبهم } قال : الذنب على الذنب ، ثم الذنب على الذنب حتى يغمر القلب فيموت .
وأخرج عبد بن حميد من طريق خليد بن الحكم عن أبي الخير قال : قال رسول الله صلى الله عليه وسلم : « أربع خصال تفسد القلب : مجاراة الأحمق فإن جاريته كنت مثله ، وإن سكت عنه سلمت منه ، وكثرة الذنوب مفسدة القلوب ، وقد قال : { بل ران على قلوبهم ما كانوا يكسبون } والخلوة بالنساء ، والاستمتاع منهن ، والعمل برأيهن ، ومجالسة الموتى قيل وما الموتى قال : كل غني قد أبطره غناه » .
أخرج عبد بن حميد عن أبي مليكة الزيادي رضي الله عنه في قوله : { كلا إنهم عن ربهم يومئذ لمحجوبون } قال : المنان والمختال والذي يقطع يمينه بالكذب ليأكل أموال الناس والله أعلم .
أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه { كلا إن كتاب الأبرار لفي عليين } قال : عليون فوق السماء السابعة عند قائمة العرش اليمنى { كتاب مرقوم } قال : رقم لهم بخير { يشهده المقربون } قال : المقربون من ملائكة الله .

وأخرج عبد بن حميد عن كعب رضي الله عنه قال : هي قائمة العرش اليمنى .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه قال : عليون السماء السابعة .
وأخرج عبد بن حميد من طريق الأجلح عن الضحاك رضي الله عنه قال : إذا قبض روح العبد المؤمن يعرج به إلى السماء الدنيا ، فينطلق معه المقربون إلى السماء الثانية . قال الأجلح : فقلت : وما المقربون؟ قال : أقربهم إلى السماء الثانية ثم الثالثة ثم الرابعة ثم الخامسة ثم السادسة ثم السابعة حتى ينتهي به إلى سدرة المنتهى . فقال الأجلح : فقلت للضحاك : ولم تسمى سدرة المنتهى؟ قال : لأنه ينتهي إليها كل شيء من أمر الله لا يعدوها فيقولون : رب عبدك فلان وهو أعلم به منهم ، فيبعث الله إليهم بصك مختوم يأمنه من العذاب ، وذلك قوله : { كلا إن كتاب الأبرار لفي عليين وما أدراك ما عليون كتاب مرقوم يشهده المقربون } .
وأخرج ابن جرير وابن أبي حاتم وابن المنذر عن ابن عباس في قوله : { لفي عليين } قال : الجنة ، وفي قوله : { يشهده المقربون } قال : كل أهل سماء .
وأخرج ابن المنذر عن ابن جريج في قوله : { يشهده المقربون } قال : هم مقربو أهل كل سماء إذا مر بهم عمل المؤمن شيعه مقربو كل أهل سماء حتى ينتهي العمل إلى السماء السابعة ، فيشهدون حتى يثبت السماء السابعة .
وأخرج ابن مردويه عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « صلاة على أثر صلاة لا لغو بينهما ، كتاب مرقوم في عليين » .
وأخرج عبد بن حميد من طريق خالد بن عرعرة وأبي عجيل أن ابن عباس سأل كعباً عن قوله تعالى : { كلا إن كتاب الأبرار لفي عليين } الآية ، قال : إن المؤمن يحضره الموت ويحضره رسل ربه فلا هم يستطيعون أن يؤخروه ساعة ولا يعجلوه حتى تجيء ساعته ، فإذا جاءت ساعته قبضوا نفسه ، فدفعوه إلى ملائكة الرحمة ، فأروه ما شاء الله أن يروه من الخير ، ثم عرجوا بروحه إلى السماء فيشيعه من كل سماء مقربوها حتى ينتهوا به إلى السماء السابعة ، فيضعونه بين أيديهم ، ولا ينتظرون به صلاتكم عليه ، فيقولون : اللهم هذا عبدك فلان قبضنا نفسه ، فيدعون له بما شاء الله أن يدعوا ، فنحن نحب أن يشهدنا اليوم كتابه ، فينثر كتابه من تحت العرش فيثبتون اسمه فيه ، وهم شهوده ، فذلك قوله : { كتاب مرقوم يشهده المقربون } وسأله عن قوله : { إن كتاب الفجار لفي سجين } الآية ، قال : إن العبد الكافر يحضره الموت ويحضره رسل الله ، فإذا جاءت ساعته قبضوا نفسه فدفعوه إلى ملائكة العذاب ، فأروه ما شاء الله أن يروه من الشر ثم هبطوا به إلى الأرض السفلى وهي سجين ، وهي آخر سلطان إبليس ، فأثبتوا كتابه فيها ، وسأله عن { سدرة المنتهى } فقال : هي سدرة نابتة في السماء السابعة ، ثم علت على الخلائق إلى ما دونها و

{ عندها جنة المأوى } [ النجم : 15 ] قال : جنة الشهداء .
وأخرج عبد بن حميد عن عطاء بن يسار قال : لقيت رجلاً من حمير كأنه علامة يقرأ الكتب فقلت له : الأرض التي نحن عليها ما سكانها؟ قال : هي على صخرة خضراء تلك الصخرة على كف ملك ، ذلك الملك قائم على ظهر حوت منطو بالسموات والأرض من تحت العرش . قلت : الأرض الثانية من سكانها؟ قال : سكانها الريح العقيم ، لما أراد الله أن يهلك عاداً أوحى إلى خزنتها أن افتحوا عليهم منها باباً . قالوا : يا ربنا مثل منخر الثور؟ قال : إذن تكفأ الأرض ومن عليها . فضيق ذلك حتى جعل مثل حلقة الخاتم ، فبلغت ما حدث الله . قلت : الأرض الثالثة من ساكنها؟ قال : فيها حجارة جهنم . قلت : الأرض الرابعة من ساكنها؟ قال : فيها كبريت جهنم . قلت : الأرض الخامسة من ساكنها؟ قال : فيها عقارب جهنم . قلت : الأرض السادسة من ساكنها؟ قال : فيها حيات جهنم . قلت : الأرض السابعة من ساكنها؟ قال : تلك سجين فيها إبليس موثق يد أمامه ويد خلفه ، ورجل خلفه ورجل أمامه . كان يؤذي الملائكة ، فاستعدت عليه فسجن هناك ، وله زمان يرسل فيه ، فإذا أرسل لم تكن فتنة الناس بأعي عليهم من شيء .
وأخرج ابن المبارك عن ضمرة بن حبيب قال : قال رسول الله صلى الله عليه وسلم : « إن الملائكة يرفعون أعمال العبد من عباد الله يستكثرونه ويزكونه حتى يبلغوا به حيث يشاء الله من سلطانه ، فيوحي الله إليهم أنكم حفظة على عبدي وأنا رقيب على ما في نفسه . إن عبدي هذا لم يخلص لي عمله فاجعلوه في سجين . ويصعدون بعمل العبد يستقلونه ويحتقرونه حتى يبلغوا به إلى حيث شاء الله من سلطانه ، فيوحي الله إليهم أنكم حفظة على عمل عبدي وأنا رقيب على ما في نفسه . إن عبدي هذا أخلص لي عمله فاجعلوه في عليين » .
وأخرج ابن الضريس عن أم الدرداء قالت : إن درج الجنة على عدد آي القرآن ، وإنه يقال لصاحب القرآن اقرأ وارقه فإن كان قد قرأ ثلث القرآن كان على الثلث من درج الجنة ، وإن كان قد قرأ نصف القرآن كان على النصف من درج الجنة ، وإن كان قد قرأ القرآن كان في أعلى عليين ، ولم يكن فوقه أحد من الصديقين والشهداء .
وأخرج ابن أبي شيبة عن عبد الله بن عمرو قال : إن لأهل عليين كوى يشرفون منها فإذا أشرف أحدهم أشرقت الجنة ، فيقول أهل الجنة قد أشرف رجل من أهل عليين .
وأخرج ابن أبي شيبة عن محمد بن كعب قال : يرى في الجنة كهيئة البرق فيقال : ما هذا؟ قيل : رجل من أهل عليين تحوّل من غرفة إلى غرفة .


الانشقاق - تفسير الدرر المنثور

إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ (22) عَلَى الْأَرَائِكِ يَنْظُرُونَ (23) تَعْرِفُ فِي وُجُوهِهِمْ نَضْرَةَ النَّعِيمِ (24) يُسْقَوْنَ مِنْ رَحِيقٍ مَخْتُومٍ (25) خِتَامُهُ مِسْكٌ وَفِي ذَلِكَ فَلْيَتَنَافَسِ الْمُتَنَافِسُونَ (26) وَمِزَاجُهُ مِنْ تَسْنِيمٍ (27) عَيْنًا يَشْرَبُ بِهَا الْمُقَرَّبُونَ (28) إِنَّ الَّذِينَ أَجْرَمُوا كَانُوا مِنَ الَّذِينَ آَمَنُوا يَضْحَكُونَ (29) وَإِذَا مَرُّوا بِهِمْ يَتَغَامَزُونَ (30) وَإِذَا انْقَلَبُوا إِلَى أَهْلِهِمُ انْقَلَبُوا فَكِهِينَ (31) وَإِذَا رَأَوْهُمْ قَالُوا إِنَّ هَؤُلَاءِ لَضَالُّونَ (32) وَمَا أُرْسِلُوا عَلَيْهِمْ حَافِظِينَ (33) فَالْيَوْمَ الَّذِينَ آَمَنُوا مِنَ الْكُفَّارِ يَضْحَكُونَ (34) عَلَى الْأَرَائِكِ يَنْظُرُونَ (35) هَلْ ثُوِّبَ الْكُفَّارُ مَا كَانُوا يَفْعَلُونَ (36)

أخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله : { يسقون من رحيق مختوم ختامه مسك } قال : عاقبته مسك ، قوم يمزج لهم بالكافور ، ويختم لهم بالمسك { ومزاجه من تسنيم } قال : شراب من أشرف الشراب عيناً في الجنة يشرب بها المقربون صرفاً ويمزج لسائر أهل الجنة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث عن مجاهد في قوله : { يسقون من رحيق مختوم } قال : الخمر { ختامه مسك } قال : طينه مسك { ومزاجه من تسنيم } قال : تسنيم عليهم من فوق دورهم .
وأخرج ابن أبي شيبة وعبد بن حميد عن الحسن { يسقون من رحيق مختوم } قال : هي الخمرة { ومزاجه من تسنيم } قال : خفايا أخفاها الله لأهل الجنة .
وأخرج ابن أبي شيبة وعبد بن حميد عن سعيد بن جبير { يسقون من رحيق مختوم } قال : الخمر { ختامه مسك } قال : آخر طعمه مسك .
وأخرج عبد بن حميد عن علقمة { ختامه مسك } قال : خلطه .
وأخرج ابن أبي شيبة وعبد بن حميد عن مالك بن الحارث { ومزاجه من تسنيم } قال : هي عين في الجنة يشرب بها المقربون صرفاً ويمزج لسائر أهل الجنة .
وأخرج عبد بن حميد عن عكرمة قال : التسنيم أفضل شراب أهل الجنة . ألم تسمع يقال للرجل إنه لفي السنام من قوله .
وأخرج ابن المنذر عن علي قال : { نضرة النعيم } هي عين في الجنة يتوضؤون منها ويغتسلون فيجري عليهم نضرة النعيم .
وأخرج ابن المنذر عن ابن مسعود { مختوم } قال : ممزوج { ختامه مسك } قال : طعمه وريحه .
وأخرج سعيد بن منصور وهناد وابن أبي حاتم وابن أبي شيبة وابن المنذر والبيهقي في البعث عن ابن مسعود في قوله : { يسقون من رحيق مختوم } قال : الرحيق الخمر والمختوم يجدون عاقبتها طعم المسك .
وأخرج ابن جرير وابن أبي حاتم وابن المنذر والبيهقي في البعث من طريق عليّ عن ابن عباس { من رحيق مختوم } قال : ختم بالمسك .
وأخرج الفريابي والطبراني والحاكم وصححه والبيهقي عن ابن مسعود في قوله : { ختامه مسك } قال : ليس بخاتم يختم به ، ولكن خلطه مسك . ألم تر إلى المرأة من نسائكم تقول خلطه من الطيب كذا وكذا .
وأخرج ابن الأنباري في الوقف والابتداء عن علقمة مثله .
وأخرج ابن جرير وابن المنذر والبيهقي عن أبي الدرداء { ختامه مسك } قال : هو شراب أبيض مثل الفضة يختمون به آخر شرابهم ولو أن رجلاً من أهل الدنيا أدخل أصبعه فيه ثم أخرجها لم يبق ذو روح إلى وجد ريحها .
وأخرج أحمد وابن مردويه عن أبي سعيد رفعه : « أيما مؤمن سقى مؤمناً شربة على ظمأ سقاه الله يوم القيامة من الرحيق المختوم » .

وأخرج البيهقي عن عطاء قال : التسنيم اسم العين التي تمزج بها الخمر .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس { تسنيم } أشرف شراب أهل الجنة ، وهو صرف للمقربين ويمزج لأصحاب اليمين .
وأخرج ابن أبي شيبة وابن المبارك وسعيد بن منصور وهناد وعبد بن حميد وابن المنذر وابن أبي حاتم عن ابن مسعود في قوله : { ومزاجه من تسنيم } قال : عين في الجنة تمزج لأصحاب اليمين ويشرب بها المقربون صرفاً .
وأخرج عبد بن حميد وابن المنذر من طريق يوسف بن مهران عن ابن عباس أنه سئل عن قوله : { ومزاجه من تسنيم } قال : هذا مما قال الله : { فلا تعلم نفس ما أخفى لهم من قرة أعين } .
وأخرج ابن المنذر عن حذيفة بن اليمان قال : تسنيم عين في عدن يشرب بها المقربون صرفاً ويجري تحتهم أسفل منهم إلى أصحاب اليمين فيمزج أشربتهم كلها الماء والخمر واللبن والعسل يطيب بها أشربتهم .
وأخرج عبد الرزاق وابن المنذر عن الكلبي قال : تسنيم عين تثعب عليهم من فوق وهو شراب المقربين .
أخرج عبد بن حميد عن قتادة { إن الذين أجرموا كانوا من الذين آمنوا يضحكون } قال : في الدنيا ويقولون والله إن هؤلاء لكذبة ، وما هم على شيء ، استهزاء بهم .
وأخرج أحمد في الزهد وابن أبي الدنيا في الصمت والبيهقي في البعث عن الحسن قال : قال رسول الله صلى الله عليه وسلم : « إن المستهزئين بالناس في الدنيا يرفع لأحدهم يوم القيامة باب من أبواب الجنة فيقال : هلم هلم فيجيء بكربه وغمه فإذا أتاه أغلق دونه ، ثم يفتح له باب آخر فيقال : هلم هلم فيجيء بكربه وغمه ، فإذا أتاه أغلق دونه ، فما يزال كذلك حتى إنه ليفتح له الباب فيقول : هلم هلم فلا يأتيه من إياسه » .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة { فاليوم الذين آمنوا من الكفار يضحكون } قال : قال كعب : إن بين أهل الجنة وأهل النار كوى لا يشاء الرجل من أهل الجنة أن ينظر إلى عدوه من أهل النار إلا فعل .
وأخرج الفريابي وعبد بن حميد وابن المنذر عن مجاهد في قوله : { هل ثوِّب } قال : جوزي .

إِذَا السَّمَاءُ انْشَقَّتْ (1) وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ (2) وَإِذَا الْأَرْضُ مُدَّتْ (3) وَأَلْقَتْ مَا فِيهَا وَتَخَلَّتْ (4) وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ (5) يَا أَيُّهَا الْإِنْسَانُ إِنَّكَ كَادِحٌ إِلَى رَبِّكَ كَدْحًا فَمُلَاقِيهِ (6) فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ (7) فَسَوْفَ يُحَاسَبُ حِسَابًا يَسِيرًا (8) وَيَنْقَلِبُ إِلَى أَهْلِهِ مَسْرُورًا (9) وَأَمَّا مَنْ أُوتِيَ كِتَابَهُ وَرَاءَ ظَهْرِهِ (10) فَسَوْفَ يَدْعُو ثُبُورًا (11) وَيَصْلَى سَعِيرًا (12) إِنَّهُ كَانَ فِي أَهْلِهِ مَسْرُورًا (13) إِنَّهُ ظَنَّ أَنْ لَنْ يَحُورَ (14) بَلَى إِنَّ رَبَّهُ كَانَ بِهِ بَصِيرًا (15) فَلَا أُقْسِمُ بِالشَّفَقِ (16) وَاللَّيْلِ وَمَا وَسَقَ (17) وَالْقَمَرِ إِذَا اتَّسَقَ (18) لَتَرْكَبُنَّ طَبَقًا عَنْ طَبَقٍ (19) فَمَا لَهُمْ لَا يُؤْمِنُونَ (20) وَإِذَا قُرِئَ عَلَيْهِمُ الْقُرْآَنُ لَا يَسْجُدُونَ (21) بَلِ الَّذِينَ كَفَرُوا يُكَذِّبُونَ (22) وَاللَّهُ أَعْلَمُ بِمَا يُوعُونَ (23) فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ (24) إِلَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ (25)

أخرج ابن الضريس والنحاس وابن مردويه والبيهقي عن ابن عباس قال : نزلت سورة { إذا السماء انشقت } بمكة .
وأخرج ابن مردويه عن ابن الزبير مثله .
وأخرج ابن أبي شيبة والبخاري ومسلم وأبو داود والنسائي وابن مردويه عن أبي رافع قال : صليت مع أبي هريرة العتمة فقرأ { إذا السماء انشقت } فسجد ، فقلت له ، فقال : سجدت خلف أبي القاسم صلى الله عليه وسلم ، فلا أزال أسجد فيها حتى ألقاه .
وأخرج ابن أبي شيبة ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن مردوية عن أبي هريرة قال : سجدنا مع رسول الله صلى الله عليه وسلم في { إذا السماء انشقت } و { اقرأ باسم ربك } [ العلق : 1 ] .
وأخرج البغوي في معجمه والطبراني عن صفون بن عسال أن رسول الله صلى الله عليه وسلم سجد في { إذا السماء انشقت } .
وأخرج ابن خزيمة والروياني في مسنده والضياء المقدسي في المختارة عن بريدة أن النبي صلى الله عليه وسلم كان يقرأ في الظهر { إذا السماء انشقت } ونحوها .
وأخرج ابن أبي حاتم عن عليّ قال : تنشق السماء من المجرة .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وأذنت } قال : أطاعت { وحقت } قال : حققت بالطاعة .
وأخرج ابن المنذر عن السدي { وأذنت لربها وحقت } قال : أطاعت وحق لها أن تطيع .
وأخرج ابن المنذر عن ابن عباس { وأذنت لربها } سمعت حيث كلمها .
وأخرج الحاكم وصححه عن ابن عباس في قوله : { وأذنت لربها وحقت } قال : سمعت وأطاعت { وإذا الأرض مدت } قال : يوم القيامة { وألقت ما فيها } أخرجت ما فيها من الموتى { وتخلت } عنهم .
وأخرج عبد بن حميد عن مجاهد مثله .
وأخرج ابن المنذر عن ابن عباس { وألقت ما فيها } قال : سواري الذهب .
وأخرج الفريابي وعبد بن حميد والحاكم وصححه والبيهقي في الدلائل عن عبد الله بن عمرو قال : كان البيت قبل الأرض بألفي سنة ، وذلك قول الله : { وإذا الأرض مدت } قال : مدت من تحته مداً .
وأخرج الحاكم عن ابن عمرو قال : إذا كان يوم القيامة مدت الأرض مد الأديم وحشر الله الخلائق الإِنس والجن والدواب والوحوش ، فإذا كان ذلك اليوم جعل الله القصاص بين الدواب حتى يقتص للشاة الجماء من القرناء بنطحتها ، فإذا فرغ الله من القصاص بين الدواب قال لها : كوني تراباً ، فيراها الكافر فيقول : { يا ليتني كنت تراباً } .
وأخرج الحاكم بسند جيد عن جابر عن النبي صلى الله عليه وسلم قال : « تمد الأرض يوم القيامة مد الأديم ثم لا يكون لابن آدم منها إلا موضع قدميه » .
وأخرج أبو القاسم الختلي في الديباج عن ابن عمر عن النبي صلى الله عليه وسلم في قوله : { إذا السماء انشقت } الآية قال :

« أنا أول من تنشق عنه الأرض يوم القيامة فأجلس جالساً في قبري وإن الأرض تحركت بي ، فقلت لها : ما لك؟ فقالت : إن ربي أمرني أن ألقي ما في جوفي ، وأن أتخلى فأكون كما كنت إذ لا شيء فيّ ، فذلك قوله : { وألقت ما فيها وتخلت } » .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله : { وأذنت لربها وحقت } قال : سمعت وأطاعت . وفي قوله : { وألقت ما فيها وتخلت } قال : أخرجت أثقالها وما فيها من الكنوز والناس ، وفي قوله : { يا أيها الإِنسان إنك كادح إلى ربك كدحاً } قال : عامل له عملاً .
وأخرج ابن أبي شيبة عن الضحاك { يا أيها الإِنسان إنك كادح إلى ربك كدحاً } قال : عامل إلى ربك عملاً .
وأخرج ابن جرير عن ابن عباس في قوله : { إنك كادح إلى ربك كدحاً } قال : عامل عملاً { فملاقيه } قال : ملاق عملك .
وأخرج أحمد وعبد بن حميد والبخاري ومسلم والترمذي وابن المنذر وابن مردويه عن عاشة قالت : قال رسول الله صلى الله عليه وسلم : « ليس أحد يحاسب إلا هلك ، فقلت : أليس الله يقول : { فأما من أوتي كتابه بيمينه فسوف يحاسب حساباً يسيراً } قال : ليس ذلك بالحساب ، ولكن ذلك العرض ، ومن نوقش الحساب هلك » .
وأخرج أحمد وابن جرير والحاكم وصححه وابن مردويه عن عاشة : « سمعت رسول الله صلى الله عليه وسلم يقول في بعض صلاته : اللهم حاسبني حساباً يسيراً ، فلما انصرف قلت يا رسول الله : ما الحساب اليسير؟ قال : أن ينظر في كتابه فيتجاوز له عنه ، إنه من نوقش الحساب هلك » .
وأخرج ابن المنذر عن عائشة في قوله : { فسوف يحاسب حساباً يسيراً } قال : يعرف ذنوبه ثم يتجاوز له عنها .
وأخرج ابن أبي شيبة وابن المنذر عن عائشة قالت : من حوسب يوم القيامة أدخل الجنة ، وقالت : { فأما من أوتي كتابه بيمينه فسوف يحاسب حساباً يسيراً } ثم تلت { يعرف المجرمون بسيماهم فيؤخذ بالنواصي والأقدام } [ الرحمن : 41 ] .
وأخرج البزار والطبراني والحاكم عن أبي هريرة مرفوعاً : « ثلاث من كن فيه حاسبه الله حساباً يسيراً وأدخله الجنة برحمته : تعطي من حرمك ، وتعفو عمن ظلمك ، وتصل من قطعك » .
وأخرج ابن المنذر عن مجاهد { وينقلب إلى أهله مسروراً } قال : إلى أهل له في الجنة ، وفي قوله : { وأما من أوتي كتابه وراء ظهره } قال : تخلع يده فتجعل من وراء ظهره .
وأخرج ابن المنذر عن حميد بن هلال قال : ذكر لنا أن الرجل يدعى إلى الحساب يوم القيامة فيقال : يا فلان هلم إلى الحساب . قال : حتى يقول أما يراد غيري مما يحضر به من الحساب .
وأخرج ابن المنذر عن ابن عباس { يدعوا ثبوراً } قال : الويل .
وأخرج ابن المنذر عن الضحاك { إنه كان في أهله مسروراً } قال : في الدنيا .

وأخرج الفريابي وعبد بن حميد وابن المنذر والبيهقي في البعث عن مجاهد في قوله : { وأما من أوتي كتابه وراء ظهره } قال : تجعل شماله وراء ظهره فيأخذ بها كتابه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { إنه ظن أن لن يحور } قال : لن يبعث .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة مثله .
وأخرج ابن أبي حاتم من طريق الضحاك عن ابن عباس { أن لن يحور } قال : أن لن يرجع .
وأخرج عبد بن حميد عن مجاهد { أن لن يحور } أن لن يرجع إلينا .
وأخرج الطستي في مسائله والطبراني عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { أن لن يحور } قال : أن لن يرجع بلغة الحبشة . يقول : أن لن يرجع إلى الله في الآخرة . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول لبيد :
وما المرء إلا كالشهاب وضوءه ... يحور رماداً بعد إذ هو ساطع
وأخرج عبد بن حميد عن عكرمة { إنه ظن أن لن يحور } قال : ألم تسمع الحبشي إذا قيل له حر إلى أهلك ، أي اذهب؟ .
وأخرج ابن أبي شيبة عن العوام بن حوشب قال : قلت لمجاهد : الشفق قال : إن الشفق من الشمس .
وأخرج عبد الرزاق وابن أبي شيبة وابن المنذر وعبد بن حميد وابن مردويه عن ابن عمر قال : الشفق الحمرة .
وأخرج سعيد بن منصور وابن أبي حاتم عن ابن عباس { والليل ما وسق } قال : وما دخل فيه .
وأخرج أبو عبيد في فضائله وابن أبي شيبة وابن جرير وابن المنذر عن ابن عباس في قوله : { والليل وما وسق } قال : وما جمع .
وأخرج عبد بن حميد وابن المنذر عن عكرمة { والليل وما وسق } يقول : ما أوى فيه وما جمع من حياته وعقاربه ودوابه .
وأخرج عبد بن حميد عن سعيد بن جبير { وما وسق } قال : ما عمل فيه .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن ابن عباس { والقمر إذا اتسق } قال : إذا استوى .
وأخرج الطستي في مسائله والطبراني وابن الأنباري في الوقف والابتداء عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { والقمر إذا اتسق } قال : اتساقه اجتماعه . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول ابن صرمة :
إن لنا قلائصاً نقانقا ... مستوسقات لو يجدن سائقاً
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة { والقمر إذا اتسق } قال : إذا استدار .
وأخرج عبد بن حميد عن عكرمة مثله .
وأخرج عبد بن حميد وابن الأنباري من طرق عن ابن عباس أنه سئل عن قوله : { والليل وما وسق } قال : وما جمع أما سمعت قوله :
إن لنا قلائصاً نقانقا ... مستوسقات لو يجدن سائقاً
وأخرج عبد بن حميد عن ابن عباس { والقمر إذا اتسق } قال : ليلة ثلاث عشرة .

وأخرج عبد بن حميد عن عمر بن الخطاب في قوله : { لتركبن طبقاً عن طبق } قال : حالاً بعد حال .
وأخرج عبد بن حميد عن مجاهد في قوله : { لتركبن طبقاً عن طبق } قال : أمراً بعد أمر .
وأخرج البخاري عن ابن عباس { لتركبن طبقاً عن طبق } حالاً بعد حال . قال : هذا نبيكم صلى الله عليه وسلم .
وأخرج أبي عبيد في القراءات وسعيد بن منصور وابن منيع وابن جرير وعبد بن حميد وابن المنذر عن ابن عباس أنه كان يقرأ { لتركبن طبقاً عن طبق } يعني بفتح الباء قال : هذا نبيكم صلى الله عليه وسلم حالاً بعد حال .
وأخرج أبو عبيد في القراءات وسعيد بن منصور وابن منيع وعبد بن حميد وابن جرير وابن المنذر وابن مردويه عن ابن عباس أنه كان يقرأ { لتركبن طبقاً عن طبق } يعني بفتح الباء قال : يعني نبيكم صلى الله عليه وسلم حالاً بعد حال .
وأخرج الطيالسي وعبد بن حميد وابن أبي حاتم والطبراني عن ابن عباس { لتركبن طبقاً عن طبق } قال : يا محمد السماء طبقاً بعد طبق .
وأخرج عبد بن حميد وابن المنذر والحاكم في الكنى وابن منده في غرائب شعبة وابن مردويه والطبراني عن ابن مسعود أنه قرأ { لتركبن طبقاً عن طبق } قال : لتركبن بالنصب يا محمد سماء بعد سماء .
وأخرج البزار عن ابن مسعود { لتركبن طبقاً عن طبق } يا محمد حالاً بعد حال .
وأخرج عبد بن حميد وابن أبي حاتم عن الشعبي { لتركبن طبقاً عن طبق } يا محمد حالاً بعد حال .
وأخرج عبد الرزاق وسعيد بن منصور والفريابي وابن جرير وابن أبي حاتم وعبد بن حميد وابن المنذر وابن مردويه والحاكم والبيهقي في البعث عن ابن مسعود في قوله : { لتركبن طبقاً عن طبق } قال : يعني السماء تنفطر ثم تنشق ثم تحمر .
وأخرج عبد بن حميد وابن المنذر والبيهقي عن ابن مسعود في الآية قال : السماء تكون ألواناً كالمهل ، وتكون وردة كالدهان ، وتكون واهية ، وتشقق فتكون حالاً بعد حال .
وأخرج ابن أبي حاتم وابن المنذر عن مكحول في قوله : { لتركبن طبقاً عن طبق } قال : في كل عشرين عاماً تحدثون أمراً لم تكونوا عليه .
وأخرج ابن المنذر عن سعيد بن جبير { لتركبن طبقاً عن طبق } قال : قوم كانوا في الدنيا خسيساً أمرهم فارتفعوا في الآخرة ، وقوم كانوا في الدنيا أشرافاً فاتضعوا في الآخرة .
وأخرج عبد بن حميد عن قتادة في الآية قال : حالاً بعد حال ، بينما صاحب الدنيا في رخاء إذ صار في بلاء ، وبينما هو في بلاء إذ صار في رخاء .
وأخرج أبو نعيم في الحلية عن مكحول في قوله : { لتركبن طبقاً عن طبق } قال : تكونون في كل عشرين سنة على حال لم تكونوا على مثلها .

وأخرج عبد بن حميد عن أبي العالية أنه قرأ { لتركبن طبقاً } بالنصب .
وأخرج عبد بن حميد عن أبي عمرو بن العلاء عن مجاهد أنه قرأ { لتركبن طبقاً } بالنصب .
وأخرج عبد بن حميد عن عاصم أنه قرأ { لتركبن } بالتاء ورفع الباء على الجماع .
وأخرج ابن أبي حاتم وابن المنذر عن ابن عباس في قوله : { والله أعلم بما يوعون } قال : يسرون .
وأخرج عبد الرزاق عن قتادة { بما يوعون } قال : يكتمون ، وفي قوله : { لهم أجر غير ممنون } قال : غير محسوب .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { لهم أجر غير ممنون } قال : غير منقوص . وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول زهير :
فضل الجواد على الخيل البطاء فلا ... يعطي بذلك ممنوناً ولا ترفا


البروج - تفسير الدرر المنثور

وَالسَّمَاءِ ذَاتِ الْبُرُوجِ (1) وَالْيَوْمِ الْمَوْعُودِ (2) وَشَاهِدٍ وَمَشْهُودٍ (3) قُتِلَ أَصْحَابُ الْأُخْدُودِ (4) النَّارِ ذَاتِ الْوَقُودِ (5) إِذْ هُمْ عَلَيْهَا قُعُودٌ (6) وَهُمْ عَلَى مَا يَفْعَلُونَ بِالْمُؤْمِنِينَ شُهُودٌ (7) وَمَا نَقَمُوا مِنْهُمْ إِلَّا أَنْ يُؤْمِنُوا بِاللَّهِ الْعَزِيزِ الْحَمِيدِ (8) الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَاللَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ (9) إِنَّ الَّذِينَ فَتَنُوا الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ ثُمَّ لَمْ يَتُوبُوا فَلَهُمْ عَذَابُ جَهَنَّمَ وَلَهُمْ عَذَابُ الْحَرِيقِ (10) إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ جَنَّاتٌ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ ذَلِكَ الْفَوْزُ الْكَبِيرُ (11)

أخرج ابن جرير عن ابن عباس قال : البروج قصور في السماء .
وأخرج ابن المنذر عن الأعمش قال : كان أصحاب عبد الله يقولون في قوله : { والسماء ذات البروج } ذات القصور .
وأخرج عبد بن حميد وابن المنذر عن أبي صالح في قوله : { ذات البروج } قال : النجوم العظام .
وأخرج ابن مردويه عن جابر بن عبد الله « أن النبي صلى الله عليه وسلم سئل عن { والسماء ذات البروج } فقال : الكواكب ، وسئل عن { الذي جعل في السماء بروجاً } فقال : الكواكب . قيل : فبروج مشيدة فقال : قصور » .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله : { والسماء ذات البروج } قال : بروجها نجومها { واليوم الموعود } قال : يوم القيامة { وشاهد ومشهود } قال : يومان عظيمان عظمهما الله من أيام الدنيا كنا نحدث أن الشاهد يوم القيامة والمشهود يوم عرفة .
وأخرج عبد بن حميد وابن المنذر عن الحسن في قوله : { والسماء ذات البروج } قال : حبكت بالخلق الحسن ، ثم حبكت بالنجوم { واليوم الموعود } قال : يوم القيامة { وشاهد ومشهود } قال : الشاهد يوم الجمعة ، والمشهود يوم القيامة .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد { والسماء ذات البروج } قال : ذات النجوم { وشاهد ومشهود } قال : الشاهد ابن آدم والمشهود يوم القيامة .
وأخرج ابن مردويه عن ابن عباس في قول الله : { واليوم الموعود وشاهد ومشهود } قال : اليوم الموعود يوم القيامة ، والشاهد يوم الجمعة ، والمشهود يوم عرفة ، وهو الحج الأكبر ، فيوم الجمعة جعله الله عيداً لمحمد وأمته ، وفضّلهم بها على الخلق أجمعين ، وهو سيد الأيام عند الله ، وأحب الأعمال فيه إلى الله ، وفيه ساعة لا يوافقها عبد قائم يصلي يسأل الله فيها خيراً إلا أعطاه إياه .
وأخرج عبد بن حميد والترمذي وابن أبي الدنيا في الأصول وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في سننه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « اليوم الموعود يوم القيامة ، واليوم المشهود يوم عرفة ، والشاهد يوم الجمعة ، وما طلعت الشمس ، ولا غربت على يوم أفضل منه ، فيه ساعة لا يوافقها عبد مؤمن يدعو الله بخير إلا استجاب الله له ، ولا يستعيذ بشيء إلا أعاذه الله منه » .
وأخرج الحاكم وصححه ابن مردويه والبيهقي في سننه عن أبي هريرة رفعه { وشاهد ومشهود } قال : الشاهد يوم عرفة ويوم الجمعة ، والمشهود هو الموعود يوم القيامة .
وأخرج ابن جرير والطبراني وابن مردويه من طريق شريح بن عبيد عن أبي مالك الأشعري قال : قال رسول الله صلى الله عليه وسلم : « اليوم الموعود يوم القيامة ، والشاهد يوم الجمعة ، والمشهود يوم عرفة ، ويوم الجمعة دخره الله لنا ، والصلاة الوسطى صلاة العصر » .

وأخرج سعيد بن منصور عن شريح بن عبيد مرسلاً .
وأخرج ابن مردويه وابن عساكر عن جبير بن مطعم قال : قال رسول الله صلى الله عليه وسلم في قوله : { وشاهد ومشهود } قال : « الشاهد يوم الجمعة ، والمشهود يوم عرفة » .
وأخرج عبد بن حميد عن ابن عباس وأبي هريرة موقوفاً مثله .
وأخرج سعيد بن منصور وابن جرير وعبد بن حميد وابن مردويه عن سعيد بن المسيب قال : قال رسول الله صلى الله عليه وسلم : « إن سيد الأيام يوم الجمعة ، وهو الشاهد والمشهود يوم عرفة » .
وأخرج ابن جرير عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم : « أكثروا عليّ من الصلاة يوم الجمعة فإنه يوم مشهود تشهده الملائكة » .
وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن جرير وابن المنذر عن عليّ بن أبي طالب في قوله : { وشاهد ومشهود } قال : الشاهد يوم الجمعة ، والمشهود يوم عرفة .
وأخرج ابن جرير وابن مردويه عن الحسن بن علي أن رجلاً سأله عن قوله : { وشاهد ومشهود } قال : هل سألت أحداً قبلي؟ قال : نعم ، سألت ابن عمرو وابن الزبير فقالا : يوم الريح ويوم الجمعة ، فقال : لا ، ولكن الشاهد محمد صلى الله عليه وسلم ، ثم قرأ { إنا أرسلناك شاهداً ومبشراً } [ الأحزاب : 45 ] { وجئنا بك شهيداً على هؤلاء } [ النحل : 89 ] والمشهود يوم القيامة ثم قرأ { ذلك يوم مجموع له الناس } [ هود : 103 ] { وذلك يوم مشهود } [ هود : 103 ] .
وأخرج الطبراني في الأوسط وعبد بن حميد وابن مردويه وابن عساكر من طرق عن ابن عباس { واليوم الموعود } يوم القيامة { وشاهد ومشهود } قال : الشاهد محمد والمشهود يوم القيامة ، وتلا { ذلك يوم مجموع له الناس } [ هود : 103 ] { وذلك يوم مشهود } [ هود : 103 ] .
وأخرج ابن جرير من طريق علي عن ابن عباس قال : الشاهد الله والمشهود يوم القيامة .
وأخرج سعيد بن منصور وعبد الرزاق وعبد بن حميد وابن المنذر عن عكرمة رضي الله عنه قال : الشاهد الذي يشهد على الإِنسان بعمله والمشهود يوم القيامة .
وأخرج ابن أبي حاتم من طريق عبد الله بن نجي عن عليّ بن أبي طالب قال : كان نبي أصحاب الأخدود حبشياً .
وأخرج ابن أبي حاتم وابن المنذر من طريق الحسن عن علي بن أبي طالب في قوله : { أصحاب الأخدود } قال : هم الحبشة .
وأخرج ابن جرير وابن المنذر عن عكرمة { قتل أصحاب الأخدود } قال : كانوا من النبط .
وأخرج ابن جرير عن ابن عباس في قوله : { قتل أصحاب الأخدود } قال : هم ناس من بني إسرائيل خددوا أخدوداً في الأرض ثم أوقدوا فيه ناراً ، ثم أقاموا على ذلك الأخدود رجالاً ونساء فعرضوا عليها .
وأخرج الفريابي وعبد بن حميد وابن المنذر عن مجاهد قال : الأخدود شق بنجران كانوا يعذبون الناس فيه .
وأخرج ابن عساكر عن عبد الرحمن بن نفير قال : كانت الأخدود زمان تبع .

وأخرج ابن المنذر عن الضحاك رضي الله عنه { قتل أصحاب الأخدود } قال : هم قوم خددوا في الأرض ، ثم أوقدوا فيه ناراً ثم جاؤوا بأهل الإِسلام فقالوا : اكفروا بالله واتبعوا ديننا ، وإلا ألقيناكم في هذه النار ، فاختاروا النار على الكفر فألقوا فيها .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { قتل أصحاب الأخدود } قال : حدثنا أن علي بن أبي طالب كان يقول : هم أناس بمدارع اليمن اقتتل مؤمنوهم وكفارهم فظهر مؤمنوهم على كفارهم ، ثم أخذ بعضهم على بعض عهوداً ومواثيق لا يغدر بعضهم ببعض ، فغدرهم الكفار فأخذوهم ، ثم إن رجلاً من المؤمنين قال : هل لكم إلى خير ، توقدون ناراً ثم تعرضوننا عليه فمن بايعكم على دينكم ، فذلك الذي تشتهون ، ومن لا اقتحم فاسترحتم منه ، فأججوا لهم ناراً وعرضوهم عليها ، فجعلوا يقتحمونها حتى بقيت عجوز فكأنها تلكأت ، فقال طفل في حجرها : امضي ولا تقاعسي ، فقص الله عليكم نبأهم وحديثهم فقال : { النار ذات الوقود إذ هم عليها قعود } قال : يعني بذلك المؤمنين { وهم على ما يفعلون بالمؤمنين } يعني بذلك الكفار .
وأخرج عبد بن حميد وابن المنذر عن قتادة { إن الذين فتنوا المؤمنين والمؤمنات } قال : حرقوا .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن قتادة { إن الذين فتنوا المؤمنين والمؤمنات } قال : عذبوا .
وأخرج عبد بن حميد عن الحسن قال : كان بعض الجبابرة خد أخدوداً في الأرض ، وجعل فيها النيران ، وعرض المؤمنين على ذلك فمن تابعه على كفره خلى عنه ، ومن أبى ألقاه في النار ، فجعل يلقي حتى أتى على امرأة ومعها بني لها صغير ، فكأنها أنفت النار فكلمها الصبيّ فقال : يا أمه قعي في النار ولا تقاعسي ، فألقيت في النار ، والله ما كانت إلا نقطة من نار حتى أفضوا إلى رحمة الله تعالى . قال : الحسن : قال رسول الله صلى الله عليه وسلم : « فما ذكرت أصحاب الأخدود إلا تعوذت بالله من جهد البلاء » .
وأخرج ابن مردويه عن عبد الله بن نجي قال : شهدت علياً وأتاه أسقف نجران فسأله عن أصحاب الأخدود ، فقص عليه القصة ، فقال عليّ : أنا أعلم بهم منك بعث نبي من الحبشة إلى قومه ثم قرأ علي { ولقد أرسلنا رسلاً من قبلك منهم من قصصنا عليك ومنهم من لم نقصص عليك } [ غافر : 78 ] فدعاهم فتابعه الناس فقاتلهم فقتل أصحابه ، وأخذ فأوثق ، فانفلت فأنس إليه رجال ، يقول : اجتمع إليه رجال فقاتلهم فقتلوا وأخذ فأوثق فخدوا أخدوداً في الأرض وجعلوا فيه النيران ، فجعلوا يعرضون الناس فمن تبع النبي رمي به فيها ، ومن تابعهم ترك ، وجاءت امرأة في آخر من جاء معها صبي لها ، فجزعت ، فقال الصبي : يا أمه اطمري ولا تماري فوقعت .

وأخرج عبد بن حميد عن سلمة بن كهيل قال : ذكروا أصحاب الأخدود عند عليّ فقال : أما إن فيكم مثلهم فلا تكونن أعجز من قوم .
وأخرج عبد بن حميد عن علي بن أبي طالب قال : كان المجوس أهل كتاب ، وكانوا مستمسكين بكتابهم ، وكانت الخمر قد أحلت لهم ، فتناول منها ملك من ملوكهم فغلبته على عقله ، فتناول أخته أو ابنته فوقع عليها ، فلما ذهب عنه السكر ندم ، وقال لها : ويحك ما هذا الذي أتيت؟ وما المخرج منه؟ قالت : المخرج منه أن تخطب الناس فتقول أيها الناس إن الله قد أحل لكم نكاح الأخوات والبنات ، فإذا ذهب ذا في الناس وتناسوه خطبتهم فحرمته ، فقام خطيباً فقال : يا أيها الناس إن الله أحل لكم نكاح الأخوات أو البنات ، فقال الناس جماعتهم : معاذ الله أن نؤمن بهذا أو نقر به ، أو جاءنا به نبي ، أو نزل علينا في كتاب ، فرجع إلى صاحبته فقال : ويحك إن الناس قد أبوا عليّ ذلك . قالت : إذا أبوا عليك ذلك فابسط فيهم السوط ، فبسط فيهم السوط ، فأبوا أن يقروا ، فرجع إليها فقال : قد بسطت فيهم السوط فأبوا أن يقروا . قالت : فجرد فيهم السيف ، فجرد فيهم السيف ، فأبوا أن يقروا . قالت : خدّ لهم الأخدود ، ثم أوقد فيه النيران فمن تابعك فخلّ عنه . فخدَّ لهم أخدوداً وأوقد فيه النيران ، وعرض أهل مملكته على ذلك ، فمن أبى قذفه في النار ، ومن لم يأب خلّى عنه ، فأنزل الله فيهم { قتل أصحاب الأخدود } إلىقوله : { ولهم عذاب الحريق } .
أخرج ابن أبي شيبة عن عوف قال : كان رسول الله صلى الله عليه وسلم إذا ذكر أصحاب الأخدود تعوذ بالله من جهد البلاء .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد ومسلم والنسائي والترمذي عن صهيب قال : كان رسول الله صلى الله عليه وسلم إذا صلى العصر همس ، فقيل له : إنك يا رسول الله إذا صليت العصر همست ، فقال : « إن نبياً من الأنبياء كان أعجب بأمته ، فقال : من يقوم لهؤلاء فأوحى الله إليه أن خيرهم بين أن ينتقم منهم ، وبين أن يسلط عليهم عدوهم ، فاختاروا النقمة ، فسلط عليهم الموت فمات منهم في يوم سبعون ألفاً قال : وكان إذا حدث بهذا الحديث الآخر قال : كان ملك من الملوك ، وكان لذلك الملك كاهن يكهن له ، فقال له ذلك الكاهن : انظروا إلى غلاماً فهماً أو قال : فطناً لقناً فأعلمه علمي هذا ، فإني أخاف أن أموت فينقطع هذا العلم منكم ، ولا يكون فيكم من يعلمه قال : فنظروا له على ما وصف ، فأمروه أن يحضر ذلك الكاهن ، وإن يختلف إليه ، فجعل الغلام يختلف إليه ، وكان على طريق الغلام راهب في صومعته ، فجعل الغلام يسأل الراهب كلما مر به ، فلم يزل به حتى أخبره ، فقال : إنما أعبد الله ، فجعل الغلام يمكث عند الراهب ويبطيء على الكاهن ، فأرسل الكاهن إلى أهل الغلام أنه لا يكاد يحضرني ، فأخبر الغلام الراهب بذلك ، فقال له الراهب : إذا قال لك : أين كنت؟ فقل : عند أهلي ، وإذا قال لك أهلك : أين كنت؟ فقل : عند الكاهن . فبينما الغلام على ذلك إذ مر بجماعة من الناس كثيرة قد حبستهم دابة يقال كانت أسداً ، فأخذ الغلام حجراً فقال : اللهم إن كان ما يقول الراهب حقاً فأسألك أن أقتل هذه الدابة ، وإن كان ما يقوله الكاهن حقاً فأسألك أن لا أقتلها ، ثم رمى فقتل الدابة فقال الناس : من قتلها؟ فقالوا : الغلام . ففزع الناس وقالوا : قد علم هذا الغلام علماً لم يعلمه أحد ، فسمع أعمى فجاءه ، فقال له : إن أنت رددت بصري فلك كذا وكذا ، فقال الغلام : لا أريد منك هذا ولكن أرأيت إن رجع عليك بصرك أتؤمن بالذي رده عليك؟ قال : نعم ، فدعا الله فرد عليه بصره فآمن الأعمى فبلغ الملك أمرهم فبعث إليهم ، فأتى بهم فقال : لأقتلن كل واحد منكم قتلة لا أقتل بها صاحبه ، فأمر بالراهب والرجل الذي كان أعمى فوضع المنشار على مفرق أحدهما فقتله وقتل الآخر بقتلة أخرى ثم أمر بالغلام فقال : انطلقوا به إلى جبل كذا وكذا فألقوه من رأسه . فانطلقوا به إلى ذلك الجبل ، فلما انتهوا به إلى ذلك المكان الذي أرادوا أن يلقوه منه جعلوا يتهافتون من ذلك الجبل ويتردون حتى لم يبق منهم إلا الغلام ، ثم رجع الغلام فأمر الملك أن ينطلقوا به إلى البحر فيلقوه فيه ، فانطلق به إلى البحر ، فغرق الله الذين كانوا معه ، وأنجاه الله . فقال الغلام للملك : إنك لا تقتلني إلا أن تصلبني وترميني وتقول : بسم الله رب الغلام ، فأمر به فصلب ثم رماه وقال : بسم الله رب الغلام ، فوضع الغلام يده على صدغه حين رمي ثم مات . فقال الناس : لقد علم هذا الغلام علماً ما علمه أحد فإنا نؤمن برب هذا الغلام ، فقيل للملك : أجزعت أن خالفك ثلاثة فهذا العالم كلهم قد خالفوك؟ قال : فخدّ أخدوداً ثم ألقى فيها الحطب والنار ، ثم جمع الناس فقال : من رجع عن دينه تركناه ، ومن لم يرجع ألقيناه في هذه النار . فجعل يلقيهم في تلك الأخدود فقال : يقول الله : { قتل أصحاب الأخدود النار ذات الوقود } حتى بلغ { العزيز الحميد } فأما الغلام فإنه دفن ثم أخرج »

، فيذكر أنه أخرج في زمن عمر بن الخطاب واصبعه على صدغه كما وضعها حين قتل .
وأخرج عبد بن حميد وابن مردويه عن صهيب أن رسول الله صلى الله عليه وسلم قال : « كان ملك ممن كان قبلكم ، وكان له ساحر فلما كبر الساحر قال للملك : إني قد كبرت سني وحضر أجلي فادفع إليّ غلاماً أعلمه السحر . فدفع إليه غلاماً فكان يعلمه السحر . وكان بين الساحر وبين الملك راهب فأتى الغلام على الراهب فسمع من كلامه فأعجبه نحوه وكلامه ، فكان إذا أتى على الساحر ضربه وقال : ما حبسك؟ فإذا أتى أهله جلس عند الراهب فيبطىء فإذا أتى أهله ضربوه وقالوا : ما حبسك؟ فشكا ذلك إلى الراهب فقال : إذا أراد الساحر أن يضربك فقل : حبسني أهلي ، وإذا أراد أهلك أن يضربوك فقل : حبسني الساحر . فبينما هو كذلك إذ أتى ذات يوم على دابة فظيعة عظيمة قد حبست الناس فلا يستطيعون أن يجوزوا ، فقال الغلام : اليوم أعلم أمر الراهب أحب إلى الله أم أمر الساحر . فأخذ حجراً فقال : اللهم إن كان أمر الراهب أحب إليك وأرضى لك من أمر الساحر فاقتل هذه الدابة ، حتى يجوز الناس . فرماها فقتلها ، ومضى الناس فأخبر الراهب بذلك ، فقال : أي بني أنت أفضل مني وإنك ستبتلى ، فإن ابتليت فلا تدل عليّ . وكان الغلام يبرىء الأكمه والأبرص وسائر الأدواء ويشفيهم ، وكان جليس الملك قد عمي فسمع به فأتاه بهدايا كثيرة ، فقال له : اشفني ولك ما ههنا أجمع ، فقال : ما أشفي أنا أحداً إنما يشفي الله ، فإن آمنت بالله دعوت الله فشفاك ، فآمن فدعا له فشفاه . ثم أتى الملك فجلس منه نحو ما كان يجلس ، فقال له الملك : يا فلان من رد عليك بصرك؟ قال : ربي ، قال : أنا . قال : لا . قال : أو لك رب غيري؟ قال : نعم . فلم يزل به يعذبه حتى دل على الغلام ، فبعث إليه الملك فقال : أي بني قد بلغ من سحرك أن تبرىء الأكمه والأبرص وهذه الأدواء؟ قال : ما أشفي أنا أحداً ما يشفي غير الله . قال : أنا؟ قال : لا . قال : وإن لك رباً غيري؟ قال : نعم ربي وربك الله . فأخذه أيضاً بالعذاب ، فلم يزل به حتى دل على الراهب . فقال له : ارجع عن دينك ، فأبى فوضع المنشار في مفرقه حتى وقع شقاه على الأرض ، وقال للغلام : ارجع عن دينك فأبى ، فبعث به مع نفر إلى جبل كذا وكذا ، وقال : إذا بلغتم ذروته فإن رجع عن دينه وإلا فدهدهوه من فوقه ، فذهبوا به ، فلما علوا به الجبل قال : اللهم اكفنيهم بما شئت . فرجف بهم الجبل فتدهدهوا أجمعين . وجاء الغلام يتلمس حتى دخل على الملك فقال : ما فعل أصحابك؟ قال : كفانيهم الله . فبعث به في قرقور مع نفر فقال : إذا لججتم به البحر فإن رجع عن دينه وإلا فأغرقوه . فلجوا به البحر فقال الغلام : اللهم أكفنيهم بما شئت فغرقوا أجمعين . وجاء الغلام يتلمس حتى دخل على الملك . فقال : ما فعل أصحابك؟ قال : كفانيهم الله . ثم قال للملك : إنك لست بقاتلي حتى تفعل ما آمرك به ، فإن أنت فعلت ما آمرك به قتلتني وإلا فإنك لن تستطيع قتلي . قال : وما هو؟ قال : تجمع الناس في صعيد ، ثم تصلبني على جذع ، وتأخذ سهماً من كنانتي ، ثم قل بسم الله رب الغلام فإنك إذا فعلت ذلك قتلتني . ففعل ووضع السهم في كبد القوس ثم رماه ، وقال : بسم الله رب الغلام . فوقع السهم في صدغه . فوضع الغلام يده على موضع السهم ومات . فقال الناس : آمنا برب الغلام . فقيل للملك : أرأيت ما كنت تحذر فقد والله نزل بك هذا من الناس كلهم فأمر بأفواه السكك فخدت فيها الأخدود ، وأضرمت فيها النيران وقال : من رجع عن دينه فدعوه وإلا فاقحموه فيها . فكانوا يتقارعون فيها ويتدافعون ، فجاءت امرأة بابن لها صغير فكأنها تقاعست أن تقع في النار فقال الصبي : يا أمه اصبري فإنك على الحق » .

إِنَّ بَطْشَ رَبِّكَ لَشَدِيدٌ (12) إِنَّهُ هُوَ يُبْدِئُ وَيُعِيدُ (13) وَهُوَ الْغَفُورُ الْوَدُودُ (14) ذُو الْعَرْشِ الْمَجِيدُ (15) فَعَّالٌ لِمَا يُرِيدُ (16) هَلْ أَتَاكَ حَدِيثُ الْجُنُودِ (17) فِرْعَوْنَ وَثَمُودَ (18) بَلِ الَّذِينَ كَفَرُوا فِي تَكْذِيبٍ (19) وَاللَّهُ مِنْ وَرَائِهِمْ مُحِيطٌ (20) بَلْ هُوَ قُرْآَنٌ مَجِيدٌ (21) فِي لَوْحٍ مَحْفُوظٍ (22)

وأخرج ابن المنذر والحاكم وصححه عن ابن مسعود قال : قسم { والسماء ذت البروج } إلى قوله : { وشاهد ومشهود } قال : هذا قسم على أن بطش ربك لشديد إلى آخرها .
وأخرج ابن المنذر عن ابن جريج في قوله : { إن بطش ربك لشديد } قال : ههنا القسم { إنه هو يبدىء ويعيد } قال : يبدىء الخلق ثم يعيده { وهو الغفور الودود } قال : يود على طاعته من أطاعه .
وأخرج ابن جرير عن ابن عباس { إنه هو يبدىء ويعيد } قال : يبدىء العذاب ويعيده .
وأخرج أبو الشيخ عن الحسين بن واقد في قوله : { وهو الغفور الودود } قال : الغفور للمؤمنين الودود لأوليائه .
وأخرج ابن جرير وابن المنذر والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { الودود } قال : الحبيب ، وفي قوله : { ذو العرش المجيد } قال : الكريم .
وأخرج ابن جرير عن أنس قال : إن اللوح المحفوظ الذي ذكره الله في القرآن في قوله : { بل هو قرآن مجيد في لوح محفوظ } في جبهة اسرافيل .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { في لوح محفوظ } قال : في أم الكتاب .
وأخرج ابن المنذر عن ابن عباس في قوله : { في لوح محفوظ } قال : أخبرت أن لوح الذكر لوح واحد فيه الذكر ، وإن ذلك اللوح من نور ، وإنه مسيرة ثلاثمائة سنة .
وأخرج عبد الرزاق وابن المنذر عن قتادة في قوله : { محفوظ } قال : محفوظ عند الله .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { في لوح محفوظ } قال : في صدور المؤمنين .
وأخرج ابن المنذر عن عبد الله بن بريدة { في لوح محفوظ } قال : لوح عند الله وهو أم الكتاب .
وأخرج أبو الشيخ في العظمة بسند جيد عن ابن عباس قال : خلق الله اللوح المحفوظ كمسيرة مائة عام ، فقال للقلم : قبل أن يخلق اكتب علمي في خلقي ، فجرى بما هو كائن إلى يوم القيامة .
وأخرج ابن أبي الدنيا في مكارم الأخلاق والبيهقي في الشعب وأبو الشيخ في العظمة وابن مردويه من طريق حلال القسلي عن أنس قال : قال رسول الله صلى الله عليه وسلم : « إن لله لوحاً من زبرجدة خضراء جعله تحت العرش ، وكتب فيه : إني أنا الله لا إله إلا أنا خلقت ثلاثمائة وبضعة عشر خلقاً ، من جاء بخلق منها مع شهادة أن لا إله إلا الله دخل الجنة » .
وأخرج عبد بن حميد في مسنده وأبو يعلى بسند ضعيف عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « إن بين يدي الرحمن تبارك وتعالى لوحاً فيه ثلاثمائة وخمس عشرة شريعة ، يقول الرحمن : وعزتي وجلالي لا يجيئني عبد من عبادي لا يشرك بي شيئاً فيه واحدة منكن إلا أدخلته الجنة » .

وأخرج أبو الشيخ في العظمة عن أنس قال : قال رسول الله صلى الله عليه وسلم : « إن لله لوحاً أحد وجهيه ياقوتة والوجه الثاني زبرجدة خضراء ، قلمه النور ، فيه يخلق وفيه يرزق ، وفيه يحيي وفيه يميت ، وفيه يعز ، وفيه يفعل ما يشاء في كل يوم وليلة » .
وأخرج أبو الشيخ وابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « خلق الله لوحاً من درة بيضاء ، دفتاه من زبرجدة خضراء ، كتابه من نور ، يلحظ إليه في كل يوم ثلاثمائة وستين لحظة يحيي ويميت ويخلق ويعز ويذل ويفعل ما يشاء » .


الطارق - تفسير الدرر المنثور

وَالسَّمَاءِ وَالطَّارِقِ (1) وَمَا أَدْرَاكَ مَا الطَّارِقُ (2) النَّجْمُ الثَّاقِبُ (3) إِنْ كُلُّ نَفْسٍ لَمَّا عَلَيْهَا حَافِظٌ (4) فَلْيَنْظُرِ الْإِنْسَانُ مِمَّ خُلِقَ (5) خُلِقَ مِنْ مَاءٍ دَافِقٍ (6) يَخْرُجُ مِنْ بَيْنِ الصُّلْبِ وَالتَّرَائِبِ (7) إِنَّهُ عَلَى رَجْعِهِ لَقَادِرٌ (8) يَوْمَ تُبْلَى السَّرَائِرُ (9) فَمَا لَهُ مِنْ قُوَّةٍ وَلَا نَاصِرٍ (10)

أخرج ابن الضريس وابن مردويه والبيهقي عن ابن عباس قال : نزلت { والسماء والطارق } بمكة .
وأخرج أحمد والبخاري في التاريخ وابن مردويه والطبراني عن خالد العدواني أنه أبصر رسول الله صلى الله عليه وسلم بسوق ثقيف ، وهو قائم على قوس أو عصا حين أتاهم يبتغي النصر عندهم ، فسمعه يقرأ { والسماء والطارق } حتى ختمها . قال : فوعيتها في الجاهلية ثم قرأتها في الإِسلام .
وأخرج النسائي عن جابر قال : صلى معاذ المغرب فقرأ البقرة والنساء فقال النبي صلى الله عليه وسلم : « أفتان أنت يا معاذ ، أما يكفيك أن تقرأ { والسماء والطارق } { والشمس وضحاها } [ الشمس : 1 ] ونحو هذا؟ » .
أخرج ابن مردويه عن ابن عباس في قوله : { والسماء والطارق } قال : أقسم ربك بالطارق وكل شيء طرقك بالليل فهو طارق .
وأخرج عبد بن حميد عن سعيد بن جبير قال : قلت لابن عباس { والسماء والطارق } فقال : { وما أدراك ما الطارق } فقلت : { فلا أقسم بالخنس } [ التكوير : 15 ] فقال : { الجواري الكنس } [ التكوير : 15 ] فقلت : { والمحصنات من النساء } [ النساء : 24 ] فقال : { إلا ما ملكت أيمانكم } [ النساء : 24 ] فقلت : ما هذا؟ فقال : ما أعلم منها إلا ما تسمع .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { والسماء والطارق } قال : وما يطرق فيها { إن كل نفس لما عليها حافظ } قال : كل نفس عليها حفظة من الملائكة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة عن ابن عباس في قوله : { النجم الثاقب } قال : النجم المضيء { إن كل نفس لما عليها حافظ } قال : إلا عليها حافظ .
وأخرج ابن المنذر عن ابن جريج { والسماء والطارق } قال : النجم يخفى بالنهار ويبدو بالليل { إن كل نفس لما عليها حافظ } قال : حفظ كل نفس عمله وأجله ورزقه .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة { والسماء والطارق } قال : هو ظهور النجم بالليل ، يقول : يطرقك بالليل { النجم الثاقب } قال : المضيء { إن كل نفس لما عليها حافظ } قال : ما كل نفس إلا عليها حافظ . قال : وهم حفظة يحفظون عملك ورزقك وأجلك ، فإذا توفيته يا ابن آدم قبضت إلى ربك .
وأخرج عبد بن حميد عن مجاهد { النجم الثاقب } قال : الذي يتوهج .
وأخرج ابن جرير عن ابن زيد قال : { النجم الثاقب } الثريا .
وأخرج ابن المنذر عن خصيف { النجم الثاقب } قال : مم يثقب من يسترق السمع .
وأخرج عبد بن حميد عن عاصم أنه قرأ { إن كل نفس لما عليها حافظ } مثقلة منصوبه اللام .
أخرج ابن أبي حاتم عن عكرمة في قوله : { فلينظر الإِنسان مم خلق } قال : هو أبو الأشدين كان يقوم على الأديم فيقول : يا معشر قريش من أزالني عنه فله كذا وكذا ، ويقول : إن محمداً يزعم أن خزنة جهنم تسعة عشر ، فأنا أكفيكم وحدي عشرة واكفوني أنتم تسعة .

وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس في قوله : { يخرج من بين الصلب والترائب } قال : صلب الرجل ، وترائب المرأة لا يكون الولد إلا منهما .
وأخرج عبد بن حميد عن ابن أبزى قال : الصلب من الرجل والترائب من المرأة .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس { يخرج من بين الصلب والترائب } قال : ما بين الجيد والنحر .
وأخرج عبد بن حميد عن مجاهد قال : الترائب أسفل من التراقي .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { والترائب } قال : تريبة المرأة ، وهو موضع القلادة .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { يخرج من بين الصلب والترائب } قال : الترائب موضع القلادة من المرأة قال : وهل تعرف العرب ذلك؟ قال نعم ، أما سمعت قول الشاعر :
والزعفران على ترائبها ... شرفا به اللبات والنحر
وأخرج عبد بن حميد عن عكرمة أنه سئل عن قوله : { يخرج من بين الصلب والترائب } قال : صلب الرجل وترائب المرأة أما سمعت قول الشاعر :
نظام اللؤلؤ على ترائبها ... شرفاً به اللبات والنحر
وأخرج ابن جرير وابن المنذر عن ابن عباس قال : الترائب الصدر .
وأخرج عبد بن حميد عن عكرمة وعطية وأبي عياض مثله .
وأخرج الحاكم وصححه عن ابن عباس قال : الترائب أربعة أضلاع من كل جانب من أسفل الأضلاع .
وأخرج عبد الرزاق وابن المنذر عن الأعمش قال : يخلق العظام والعصب من ماء الرجل ، ويخلق اللحم والدم من ماء المرأة .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { يخرج من بين الصلب والترائب } قال : يخرج من بين صلبه ونحره { إنه على رجعه لقادر } قال : إن الله على بعثه وإعادته لقادر { يوم تبلى السرائر } قال : إن هذه السرائر مختبرة فأسروا خيراً وأعلنوه { فما له من قوة } يمتنع بها { ولا ناصر } ينصره من الله .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس في قوله : { إنه على رجعه لقادر } قال : على أن يجعل الشيخ شاباً والشاب شيخاً .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد { إنه على رجعه لقادر } قال : على رجع النطفة في الإِحليل .
وأخرج عبد بن حميد وابن المنذر عن عكرمة { إنه على رجعه لقادر } قال : على أن يرجعه في صلبه .
وأخرج عبد بن حميد عن ابن أبزى قال : على أن يرده نطفة في صلب أبيه .
وأخرج ابن المنذر عن الحسن { إنه على رجعه لقادر } قال : على إحيائه .
وأخرج عبد بن حميد عن الربيع بن خيثم { يوم تبلى السرائر } قال : السرائر التي تخفين من الناس ، وهن لله بواد داووهن بدوائهن ، قيل : وما بدوائهن؟ قال : أن تتوب ثم لا تعود .
وأخرج ابن المنذر عن عطاء في قوله : { تبلى السرائر } قال : الصوم والصلاة وغسل الجنابة .
وأخرج ابن المنذر عن يحيى بن أبي كثير مثله .
وأخرج ابن البيهقي في شعب الإِيمان عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم : « ضمن الله خلقه أربعة : الصلاة والزكاة وصوم رمضان والغسل من الجنابة ، وهن السرائر التي قال الله { يوم تبلى السرائر } » .

وَالسَّمَاءِ ذَاتِ الرَّجْعِ (11) وَالْأَرْضِ ذَاتِ الصَّدْعِ (12) إِنَّهُ لَقَوْلٌ فَصْلٌ (13) وَمَا هُوَ بِالْهَزْلِ (14) إِنَّهُمْ يَكِيدُونَ كَيْدًا (15) وَأَكِيدُ كَيْدًا (16) فَمَهِّلِ الْكَافِرِينَ أَمْهِلْهُمْ رُوَيْدًا (17)

أخرج عبد الرزاق والفريابي وعبد بن حميد والبخاري في تاريخه وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه عن ابن عباس في قوله : { والسماء ذات الرجع } قال : المطر بعد المطر { والأرض ذات الصدع } قال : صدعها عن النبات .
وأخرج عبد بن حميد عن سعيد بن جبير وعكرمة وأبي مالك وابن أبزى والربيع بن أنس مثله .
وأخرج عبد بن حميد عن مجاهد { والسماء ذات الرجع } قال : السحاب تمطر ثم ترجع بالمطر { والأرض ذات الصدع } قال : المازم غير الأودية والجروف .
وأخرج عبد بن حميد عن عطاء { والسماء ذات الرجع } قال : ترجع بالمطر كل عام { والأرض ذات الصدع } قال : تصدع بالنبات كل عام .
وأخرج ابن المنذر عن ابن عباس { والأرض ذات الصدع } قال : صدع الأودية .
وأخرج ابن مندة والديلمي عن معاذ بن أنس مرفوعاً { والأرض ذات الصدع } قال : تصدع بإذن الله عن الأموال والنبات .
وأخرج عبد بن حميد عن قتادة { والسماء ذات الرجع } قال : ترجع إلى العباد برزقهم كل عام لولا ذلك لهلكوا وهلكت مواشيهم { والأرض ذات الصدع } قال : تصدع عن النبات والثمار كما رأيتم { إنه لقول فصل } قال : قول حكم { وما هو بالهزل } قال : ما هو باللعب { فمهل الكافرين أمهلهم رويداً } قال : الرويد القليل .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله : عز وجل { وما هو بالهزل } قال : القرآن ليس بالباطل واللعب . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قيس بن رفاعة وهو يقول :
وما أدري وسوف أخال أدري ... أهزل ذا كم أم قول جد
وأخرج ابن أبي شيبة عن سعد بن جبير { وما هو بالهزل } قال : وما هو باللعب .
وأخرج ابن مردويه عن عليّ قال : سمعت رسول الله صلى الله عليه وسلم يقول : « أتاني جبريل فقال يا محمد : إن أمتك مختلفة بعدك . قلت فأين المخرج يا جبريل؟ فقال : كتاب الله به يقصم كل جبار ، من اعتصم به نجا ، ومن تركه هلك ، قول فصل ليس بالهزل » .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله : { أنه لقول فصل } قال : حق { وما هو بالهزل } قال : بالباطل ، وفي قوله : { أمهلهم رويداً } قال : قريباً .
وأخرج ابن المنذر عن السدي في قوله : { فمهل الكافرين أمهلهم رويداً } قال : أمهلهم حتى آمر بالقتال .
وأخرج ابن أبي شيبة والدارمي والترمذي ومحمد بن نصر وابن الأنباري في المصاحف عن الحارث الأعور قال : « دخلت المسجد فإذا الناس قد وقعوا في الأحاديث ، فأتيت عليّاً فأخبرته ، فقال : أوقد فعلوها؟ سمعت رسول الله صلى الله عليه وسلم يقول : » إنها ستكون فتنة ، قلت : فما المخرج منها يا رسول الله؟ قال : كتاب الله فيه نبأ من قبلكم وخبر من بعدكم وحكم ما بينكم ، هو الفصل ليس بالهزل ، من تركه من جبار قصمه الله ، ومن ابتغى الهدى في غيره أضله الله ، وهو حبل الله المتين ، وهو الذكر الحكيم ، وهو الصراط المستقيم ، هو الذي لا تزيغ به الأهواء ، ولا تشبع منه العلماء ، ولا تلتبس منه الألسن ، ولا يخلق من الرد ، ولا تنقضي عجائبه هو الذي لم تنته الجن إذ سمعته حتى قالوا : { إنا سمعنا قرآناً عجباً يهدي إلى الرشد } [ الجن : 1 ] ، من قال به صدق ، ومن حكم به عدل ومن عمل به أجر ومن دعا إليه هدي إلى صراط مستقيم « » .

وأخرج محمد بن نصر والطبراني عن معاذ بن جبل قال : ذكر رسول الله صلى الله عليه وسلم يوماً الفتن فعظمها وشددها فقال علي بن أبي طالب : يا رسول الله فما المخرج منها؟ قال : « كتاب الله فيه المخرج ، فيه حديث ما قبلكم ونبأ ما بعدكم وفصل ما بينكم ، من تركه من جبار يقصمه الله ، ومن يبتغي الهدى في غيره يضله الله ، وهو حبل الله المتين والذكر الحكيم والصراط المستقيم . هو الذي لما سمعته الجن لم تتناه أن قالوا : { إنا سمعنا قرآنا عجباً يهدي إلى الرشد } [ الجن : 1 ] هو الذي لا تختلف به الألسن ولا تخلقه كثرة الرد » .


الغاشية - تفسير الدرر المنثور

سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى (1) الَّذِي خَلَقَ فَسَوَّى (2) وَالَّذِي قَدَّرَ فَهَدَى (3) وَالَّذِي أَخْرَجَ الْمَرْعَى (4) فَجَعَلَهُ غُثَاءً أَحْوَى (5) سَنُقْرِئُكَ فَلَا تَنْسَى (6) إِلَّا مَا شَاءَ اللَّهُ إِنَّهُ يَعْلَمُ الْجَهْرَ وَمَا يَخْفَى (7) وَنُيَسِّرُكَ لِلْيُسْرَى (8) فَذَكِّرْ إِنْ نَفَعَتِ الذِّكْرَى (9) سَيَذَّكَّرُ مَنْ يَخْشَى (10) وَيَتَجَنَّبُهَا الْأَشْقَى (11) الَّذِي يَصْلَى النَّارَ الْكُبْرَى (12) ثُمَّ لَا يَمُوتُ فِيهَا وَلَا يَحْيَى (13) قَدْ أَفْلَحَ مَنْ تَزَكَّى (14) وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى (15) بَلْ تُؤْثِرُونَ الْحَيَاةَ الدُّنْيَا (16) وَالْآَخِرَةُ خَيْرٌ وَأَبْقَى (17) إِنَّ هَذَا لَفِي الصُّحُفِ الْأُولَى (18) صُحُفِ إِبْرَاهِيمَ وَمُوسَى (19)

أخرج ابن الضريس والنحاس وابن مردويه والبيهقي عن ابن عباس قال : نزلت سورة { سبح } بمكة .
وأخرج ابن مردويه عن عبد الله بن الزبير قال : أنزلت سورة { سبح اسم ربك الأعلى } بمكة .
وأخرج ابن مردويه عن عائشة قالت : نزلت سورة { سبح اسم ربك } بمكة .
وأخرج ابن سعد وابن أبي شيبة والبخاري عن البراء بن عازب قال : أول من قدم علينا من أصحاب النبي صلى الله عليه وسلم مصعب بن عمير وابن أم مكتوم فجعلا يقرئاننا القرآن ، ثم جاء عمار وبلال وسعد ، ثم جاء عمر بن الخطاب في عشرين ، ثم جاء النبي صلى الله عليه وسلم فما رأيت أهل المدينة فرحوا بشيء فرحهم به ، حتى رأيت الولائد والصبيان يقولون : هذا رسول الله صلى الله عليه وسلم قد جاء فما جاء حتى قرأت { سبح اسم ربك الأعلى } في سور مثلها .
وأخرج أحمد والبزار وابن مردويه عن علي قال : كان رسول الله صلى الله عليه وسلم يحب هذه السورة { سبح اسم ربك الأعلى } .
وأخرج أبو عبيد عن تميم قال : قال رسول الله صلى الله عليه وسلم : « إني نسيت أفضل المسبحات فقال أبيّ بن كعب فلعلها { سبح اسم ربك الأعلى } قال : نعم » .
وأخرج ابن أبي شيبة وأحمد ومسلم وأبو داود والترمذي والنسائي وابن ماجة عن النعمان بن بشير أن النبي صلى الله عليه وسلم كان يقرأ في العيدين ويوم الجمعة ب { سبح اسم ربك الأعلى } و { هل أتاك حديث الغاشية } [ الغاشية : 1 ] وإن وافق يوم الجمعة قرأهما جميعاً .
وأخرج ابن أبي شيبة وابن ماجة عن أبي عتبة الخولاني أن النبي صلى الله عليه وسلم كان يقرأ في الجمعة { سبح اسم ربك الأعلى } و { هل أتاك حديث الغاشية } .
وأخرج ابن ماجة عن ابن عباس أن النبي صلى الله عليه وسلم كان يقرأ في العيد { سبح اسم ربك الأعلى } و { هل أتاك حديث الغاشية } .
وأخرج أحمد وابن ماجة والطبراني عن سمرة بن جندب أن النبي صلى الله عليه وسلم كان يقرأ في العيدين { سبح اسم ربك الأعلى } و { هل أتاك حديث الغاشية } .
وأخرج البزار عن أنس أن النبي صلى الله عليه وسلم كان يقرأ في الظهر والعصر ب { سبح اسم ربك الأعلى } و { هل أتاك حديث الغاشية } .
وأخرج ابن أبي شيبة ومسلم عن جابر بن سمرة أن النبي صلى الله عليه وسلم كان يقرأ في الظهر ب { سبح اسم ربك الأعلى } .
وأخرج ابن أبي شيبة ومسلم والبيهقي في سننه عن عمران بن حصين « أن النبي صلى الله عليه وسلم صلى الظهر فلما سلم قال : » هل قرأ أحد منكم ب { سبح اسم ربك الأعلى } فقال رجل : أنا . قال : قد علمت أن بعضكم خالجنيها « » .

وأخرج أبو داود والنسائي وابن ماجة وابن حبان والدارقطني والحاكم والبيهقي عن أبيّ بن كعب قال : كان رسول الله صلى الله عليه وسلم يوتر ب { سبح اسم ربك الأعلى } و { قل يا أيها الكافرون } [ الكافرون : 1 ] .
وأخرج أبو داود والترمذي والنسائي وابن ماجة والحاكم وصححه والبيهقي عن عاشة قالت : كان رسول الله صلى الله عليه وسلم يقرأ في الوتر في الركعة الأولى ب { سبح } وفي الثانية { قل يا أيها الكافرون } وفي الثالثة { قل هو الله أحد } [ الاخلاص : 1 ] والمعوذتين .
وأخرج البزار عن ابن عمر أن النبي صلى الله عليه وسلم كان يقرأ في الوتر ب { سبح اسم ربك الأعلى } و { قل يا أيها الكافرون } و { قل هو الله أحد } .
وأخرج محمد بن نصر عن أنس مثله .
وأخرج ابن أبي شيبة عن جابر بن عبدالله قال : « أمَّ معاذ قوماً في صلاة المغرب فمر به غلام من الأنصار ، وهو يعمل على بعير له ، فأطال بهم معاذ ، فلما رأى ذلك الغلام ترك الصلاة وانطلق في طلب بعيره ، فرفع ذلك إلى النبي صلى الله عليه وسلم فقال : » أفتان أنت يا معاذ ، ألا يقرأ أحدكم في المغرب ب { سبح اسم ربك الأعلى } { والشمس وضحاها } « » .
وأخرج ابن ماجة عن جابر أن معاذ بن جبل صلى بأصحابه العشاء فطول عليهم ، فقال النبي صلى الله عليه وسلم : « اقرأ ( بالشمس وضحاها ) و { سبح اسم ربك الأعلى } { والليل إذا يغشى } [ الليل : 1 ] و { اقرأ باسم ربك الأعلى } » .
وأخرج ابن مردويه عن أبي هريرة قال : « قلنا يا رسول الله كيف نقول في سجودنا؟ فأنزل الله { سبح اسم ربك الأعلى } فأمرنا رسول الله صلى الله عليه وسلم أن نقول في سجودنا سبحان ربي الأعلى » .
وأخرج ابن سعد عن الكلبي قال : « وفد حضرمي بن عامر على النبي صلى الله عليه وسلم فقال له النبي صلى الله عليه وسلم : أتقرأ شيئاً من القرآن؟ فقرأ ( سبح اسم ربك لأعلى ، الذي خلق فسوّى ، والذي قدر فهدى ، والذي أمتن على الحبلى ، فأخرج منها نسمة تسعى بين شغاف وحشا ) . فقال رسول الله صلى الله عليه وسلم : » لا تزيدنّ فيها فإنها شافية كافية « » .
أخرج أحمد وأبو داود وابن ماجة وابن المنذر وابن مردويه عن عقبة بن عامر الجهني قال : « لما أنزلت { فسبح باسم ربك العظيم } [ الواقعة : 74 ] قال لنا رسول الله صلى الله عليه وسلم : » اجعلوها في ركوعكم « فلما نزلت { سبح اسم ربك الأعلى } قال : » اجعلوها في سجودكم « » .
وأخرج أحمد وأبو داود وابن مردويه والبيهقي في سننه عن ابن عباس

« أن رسول الله صلى الله عليه وسلم كان إذا قرأ { سبح اسم ربك الأعلى } قال : سبحان ربي الأعلى » .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير عن ابن عباس أنه كان إذا قرأ { سبح اسم ربك الأعلى } قال : سبحان ربي الأعلى .
وأخرج عبد بن حميد عن ابن عباس قال : إذا قرأت { سبح اسم ربك الأعلى } فقل : سبحان ربي الأعلى .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن الأنباري في المصاحف عن علي بن أبي طالب أنه قرأ { سبح اسم ربك الأعلى } فقال : سبحان ربي الأعلى ، وهو في الصلاة فقيل له : أتزيد في القرآن قال : لا إنما أمرنا بشيء فقلته .
وأخرج الفريابي وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن المنذر عن أبي موسى الأشعري أنه قرأ في الجمعة { سبح اسم ربك الأعلى } فقال : سبحان ربي الأعلى .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والحاكم وصححه عن سعيد بن جبير قال : سمعت ابن عمر يقرأ { سبحان اسم ربك الأعلى } فقال : سبحان ربي الأعلى . قال : كذلك هي قراءة أبيّ بن كعب .
وأخرج ابن أبي شيبة وعبد بن حميد عن عبدالله بن الزبير أنه قرأ { سبح ربك الأعلى } فقال : سبحان ربي الأعلى ، وهو في الصلاة .
وأخرج عبد بن حميد عن الضحاك أنه كان يقرؤها كذلك ويقول : من قرأها فليقل سبحان ربي الأعلى .
وأخرج عبد بن حميد عن قتادة قال : ذكر أن النبي صلى الله عليه وسلم كان إذا قرأها قال : سبحان ربي الأعلى .
وأخرج ابن أبي شيبة عن عمر أنه كان إذا قرأ { سبح اسم ربك الأعلى } قال : سبحان ربي الأعلى
أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { والذي قدر فهدى } قال : هدى الإِنسان للشقوة والسعادة ، وهدى الأنعام لمراتعها .
وأخرج عبد بن حميد وابن أبي حاتم عن إبراهيم { والذي أخرج المرعى } قال : النبات .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { فجعله غثاء } قال : هشيماً { أحوى } قال : متغيراً .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { فجعله غثاء أحوى } قال : الغثاء الشيء البالي { وأحوى } قال : أصفر وأخضر وأبيض ثم ييبس حتى يكون يابساً بعد خضرة .
وأخرج عبد بن حميد وابن أبي حاتم عن مجاهد { فجعله غثاء أحوى } قال : غثاء السيل ، و { أحوى } قال : أسود .
قوله : تعالى : { سنقرئك فلا تنسى } الآيات .
أخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { سنقرئك فلا تنسى } قال : كان يتذكر القرآن في نفسه مخافة أن ينسى .
وأخرج الطبراني وابن مردويه عن ابن عباس قال :

« كان النبي صلى الله عليه وسلم إذا أتاه جبريل بالوحي لم يفرغ جبريل من الوحي حتى يزمل من ثقل الوحي حتى يتكلم النبي صلى الله عليه وسلم بأوله مخافة أن يغشى قلبه فينسى ، فقال له جبريل : لم تفعل ذلك؟ قال مخافة أن أنسى . فأنزل الله { سنقرئك فلا تنسى إلا ما شاء الله } فإن النبي صلى الله عليه وسلم نسي آيات من القرآن ليس بحلال ولا حرام ، ثم قال له جبريل : إنه لم ينزل على نبي قبلك إلا نسي وإلا رفع بعضه ، وذلك أن موسى أهبط الله عليه ثلاثة عشر سفراً ، فلما ألقى الألواح انكسرت وكانت من زمرد فذهب أربعة أسفار وبقي تسعة » .
وأخرج ابن مردويه عن ابن عباس قال : كان النبي صلى الله عليه وسلم يستذكر القرآن مخافة أن ينساه فقيل له : كفيناك ذلك ونزلت { سنقرئك فلا تنسى } .
وأخرج الحاكم عن سعد بن أبي وقاص نحوه .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس { سنقرئك فلا تنسى إلا ما شاء الله } يقول إلا ما شئت أنا فأنسيك .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن قتادة في قوله : { سنقرئك فلا تنسى إلا ما شاء الله } قال : كان رسول الله صلى الله عليه وسلم لا ينسى شيئاً إلا ما شاء الله { إنه يعلم الجهر وما يخفى } قال : الوسوسة .
وأخرج ابن أبي شيبة وابن أبي حاتم عن سعيد بن جبير { إنه يعلم الجهر وما يخفى } قال : ما أخفيت في نفسك .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { ونيسرك لليسرى } قال : للخير .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله : { سيذكر من يخشى ويتجنبها الأشقى } قال : والله ما خشي الله عبد قط إلا ذكره ، ولا يتنكب عبد هذا الذكر زهداً فيه وبغضاً له ولأهله إلا شقي بين الأشقياء .
قوله : تعالى : { قد أفلح من تزكى } الآية .
أخرج البزار وابن مردويه عن جابر بن عبدالله عن النبي صلى الله عليه وسلم : « في قوله : { قد أفلح من تزكى } قال : من شهد أن لا إله إلا الله وخلع الأنداد وشهد أني رسول الله { وذكر اسم ربه فصلى } قال : هي الصلوات الخمس والمحافظة عليها والاهتمام بمواقيتها » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { قد أفلح من تزكى } قال : من الشرك { وذكر اسم ربه } قال : وحد الله { فصلى } قال : « الصلوات الخمس » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو نعيم في الحلية عن عكرمة رضي الله عنه في قوله : { قد أفلح من تزكى } قال : من قال لا إله إلا الله .

وأخرج البيهقي في الأسماء والصفات من طريق عكرمة عن ابن عباس رضي الله عنهما في قوله : { قد أفلح من تزكى } قال : من قال لا إله إلا الله .
وأخرج عبد بن حميد وابن أبي حاتم عن عطاء رضي الله عنه قال : { قد أفلح من تزكى } قال : من آمن .
وأخرج ابن أبي حاتم عن عطاء رضي الله عنه قال : { قد أفلح من تزكى } قال : من أكثر الاستغفار .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه في قوله : { قد أفلح من تزكى } قال : بعمل صالح .
وأخرج البزار وابن أبي حاتم والحاكم في الكنى وابن مردويه والبيهقي في سننه بسند ضعيف عن كثير بن عبدالله بن عمرو بن عوف عن أبيه عن جده « عن النبي صلى الله عليه وسلم أنه كان يأمر بزكاة الفطر قبل أن يصلي صلاة العيد ويتلو هذه الآية { قد أفلح من تزكى وذكر اسم ربه فصلى } وفي لفظ قال : سئل رسول الله صلى الله عليه وسلم عن زكاة الفطر قال : { قد أفلح من تزكى } فقال : » هي زكاة الفطر « » .
وأخرج ابن مردويه عن أبي سعيد الخدري رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم يقول : « { قد أفلح من تزكى وذكر اسم ربه فصلى } ثم يقسم الفطرة قبل أن يغدو إلى المصلى يوم الفطر » .
وأخرج عبد بن حميد وابن المنذر عن أبي سعيد الخدري رضي الله عنه { قد أفلح من تزكى } قال : أعطى صدقة الفطر قبل أن يخرج إلى العيد { وذكر اسم ربه فصلى } قال : خرج إلى العيد فصلى .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن أبي سعيد الخدري رضي الله عنه في قوله : { قد أفلح من تزكى } قال : زكاة الفطر .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه أن عبدالله بن عمر كان يقدم صدقة الفطر حين يغدو ثم يغدو وهو يتلو { قد أفلح من تزكى وذكر اسم ربه فصلى } .
وأخرج ابن مردويه والبيهقي عن نافع عن ابن عمر رضي الله عنه قال : إنما أنزلت هذه الآية في إخراج صدقة الفطر قبل صلاة العيد { قد أفلح من تزكى وذكر اسم ربه فصلى } .
وأخرج الطبراني عن واثلة بن الأسقع رضي الله عنه في قوله : { قد أفلح من تزكى } الآية قال : إلقاء القمح قبل الصلاة يوم الفطر في المصلى .
وأخرج عبد بن حميد والبيهقي عن أبي العالية رضي الله عنه في قوله : { قد أفلح من تزكى وذكر اسم ربه فصلى } قال : نزلت في صدقة الفطر ، تزكي ثم تصلي .
وأخرج ابن جرير عن أبي خلدة رضي الله عنه قال : دخلت على أبي العالية فقال لي إذا غدوت غداً إلى العيد فمر بي .

قال : فمررت به ، فقال : هل طعمت شيئاً . قلت : نعم . قال : فأخبرني ما فعلت زكاتك؟ قلت : قد وجهتها . قال : إنما أردتك لهذا . ثم قرأ { قد أفلح من تزكى وذكر اسم ربه فصلى } وقال : إن أهل المدينة لا يرون صدقة أفضل منها ومن سقاية الماء .
وأخرج ابن أبي حاتم عن عطاء رضي الله عنه { قد أفلح من تزكى } قال : أدى زكاة الفطر .
وأخرج ابن أبي حاتم عن محمد بن سيرين رضي الله عنه في قوله : { قد أفلح من تزكى } قال : أدى صدقة الفطر ثم خرج فصلى بعدما أدى .
وأخرج عبد بن حميد عن إبراهيم النخعي رضي الله عنه قال : قدم الزكاة ما استطعت يوم الفطر ثم قرأ { قد أفلح من تزكى وذكر اسم ربه فصلى } .
وأخرج ابن أبي حاتم عن عطاء رضي الله عنه قال : قلت لابن عباس رضي الله عنهما : أرأيت قوله : { قد أفلح من تزكى } للفطر! قال : لم أسمع بذلك ، ولكن الزكاة كلها ، ثم عاودته فيها فقال لي : والصدقات كلها .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه { قد أفلح من تزكى } يعني من ماله .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه { قد أفلح من تزكى } قال : من أرضى خالقه من ماله .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { قد أفلح من تزكى } قال : تزكى رجل من ماله ، وتزكى رجل من خلقه .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير عن أبي الأحوص رضي الله عنه قال : رحم الله امرأ تصدق ثم صلى ثم قرأ { قد أفلح من تزكى } الآية ولفظ ابن أبي شيبة من استطاع أن يقدم بين يدي صلاته صدقة فليفعل . فإن الله يقول ، وذكر الآية .
وأخرج ابن جرير وابن أبي حاتم عن أبي الأحوص رضي الله عنه قال : لو أن الذي تصدق بالصدقة صلى ركعتين ثم قرأ { قد أفلح من تزكى } الآية .
وأخرج زيد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من طريق أبي الأحوص عن ابن مسعود رضي الله عنه قال : إذا خرج أحدكم يريد الصلاة فلا عليه أن يتصدق بشيء لأن الله يقول : { قد أفلح من تزكى وذكر اسم ربه فصلى } .
وأخرج ابن أبي شيبة عن أبي الأحوص رضي الله عنه { قد أفلح من تزكى } قال : من رضخ .
أخرج عبد بن حميد عن ابن مسعود رضي الله عنه أنه كان يقرأ { بل تؤثرون الحياة الدنيا على الآخرة } .
وأخرج ابن جرير وابن المنذر والطبراني والبيهقي في شعب الإِيمان عن عرفجة الثقفي قال : استقرأت ابن مسعود { سبح اسم ربك الأعلى } فلما بلغ { بل تؤثرون الحياة الدنيا } ترك القراءة وأقبل على أصحابه ، فقال : آثرنا الدنيا على الآخرة فسكت القوم .

فقال : آثرنا الدنيا لأنا رأينا زينتها ونساءها وطعامها وشرابها ، وزويت عنا الآخرة فاخترنا هذا العاجل وتركنا الآجل وقال : « بل يؤثرون » بالياء .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة { بل تؤثرون الحياة الدنيا } قال : اختار الناس العاجلة إلا من عصم الله { والآخرة خير } في الخير { وأبقى } في البقاء .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن عكرمة { بل تؤثرون الحياة الدنيا } قال : يعني هذه الأمة ، وإنكم ستؤثرون الحياة الدنيا .
وأخرج البيهقي في شعب الإِيمان عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا إله إلا الله تمنع العباد من سخط الله ما لم يؤثروا صفقة دنياهم على دينهم ، فإذا آثروا صفقة دنياهم ، ثم قالوا : لا إله إلا الله ردت عليها وقال الله كذبتم » .
وأخرج البيهقي عن ابن عمر رضي الله عنه أن النبي صلى الله عليه وسلم قال : « لا يلقى الله أحد بشهادة أن لا إله إلا الله وحده لا شريك له إلا دخل الجنة ما لم يخلط معها غيرها ، رددها ثلاثاً قال قائل من قاصية الناس : بأبي أنت وأمي يا رسول الله : وما يخلط معها غيرها؟ قال : حب الدنيا وأثرة لها وجمعا لها ورضا بها وعمل الجبارين » .
وأخرج أحمد عن أبي موسى الأشعري رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « من أحب دنياه أضر بآخرته ، ومن أحب آخرته أضر بدنياه ، فآثروا ما يبقى على ما يفنى » .
وأخرج أحمد عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم : « الدنيا دار من لا دار له ، ومال من لا مال له ، لها يجمع من لا عقل له » .
وأخرج ابن أبي الدنيا والبيهقي عن موسى بن يسار رضي الله عنه أنه بلغه أن النبي صلى الله عليه وسلم قال : « إن الله جل ثناؤه لم يخلق خلقاً أبغض إليه من الدنيا ، وإنه منذ خلقها لم ينظر إليها » .
وأخرج البيهقي عن الحسن رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « حب الدنيا رأس كل خطيئة » .
أخرج البزار وابن المنذر والحاكم وصححه وابن مردويه عن ابن عباس رضي الله عنهما قال : لما نزلت { إن هذا لفي الصحف الأولى صحف إبراهيم وموسى } قال : رسول الله صلى الله عليه وسلم : « هي كلها في صحف إبراهيم وموسى » .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما في قوله : { إن هذا لفي الصحف الأولى } قال : نسخت هذه السورة من صحف إبراهيم وموسى ، ولفظ سعيد : هذه السورة في صحف إبراهيم وموسى ، ولفظ ابن مردويه : وهذه السورة وقوله :

{ وإبراهيم الذي وفى } [ النجم : 37 ] إلى آخر السورة من صحف إبراهيم وموسى .
وأخرج ابن أبي حاتم عن السدي أن هذه السورة في صحف إبراهيم وموسى مثل ما نزلت على النبي صلى الله عليه وسلم .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية رضي الله عنه { إن هذا لفي الصحف الأولى } يقول : قصة هذه السورة في الصحف الأولى .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة رضي الله عنه { إن هذا لفي الصحف الأولى } قال : تتابعت كتب الله كما تسمعون إن الآخرة خير وأبقى .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه { إن هذا لفي الصحف الأولى } الآية قال : في الصحف الأولى إن الآخرة خير من الدنيا .
وأخرج الفريابي وعبد بن حميد وابن جرير عن عكرمة رضي الله عنه { إن هذا لفي الصحف الأولى } قال : هو الآيات .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه { إن هذا لفي الصحف الأولى } قال : في كتب الله كلها .
وأخرج عبد بن حميد وابن مردويه وابن عساكر عن أبي ذر رضي الله عنه قال : « قلت يا رسول الله كم أنزل الله من كتاب؟ قال مائة كتاب وأربعة كتب ، أنزل على شيث خمسين صحيفة ، وعلى ادريس ثلاثين صحيفة ، وعلى إبراهيم عشر صحائف ، وعلى موسى قبل التوراة عشر صحائف ، وأنزل التوراة والإِنجيل والزبور والفرقان . قلت يا رسول الله : فما كانت صحف إبراهيم؟ قال : أمثال كلها أيها الملك المتسلط المبتلي المغرور لم أبعثك لتجمع الدنيا بعضها على بعض ، ولكن بعثتك لترد عني دعوة المظلوم ، فإني لا أردها ولو كانت من كافر ، وعلى العاقل ما لم يكن مغلوباً على عقله أن يكون له ثلاث ساعات ساعة يناجي فيها ربه ، وساعة يحاسب فيها نفسه ويتفكر فيما صنع ، وساعة يخلو فيها لحاجته من الحلال ، فإن في هذه الساعة عوناً لتلك الساعات واستجماعاً للقلوب وتفريغاً لها ، وعلى العاقل أن يكون بصيراً بزمانه مقبلاً على شأنه حافظاً للسانه ، فإن من حسب كلامه من عمله أقل الكلام إلا فيما يعنيه ، وعلى العاقل أن يكون طالباً لثلاث مرمة لمعاش ، أو تزوّد لمعاد ، أو تلذذ في غير محرم . قلت يا رسول الله : فما كانت صحف موسى؟ قال : كانت عبراً كلها عجبت لمن أيقن بالموت كيف يفرح ، ولمن أيقن بالموت ثم يضحك ، ولمن يرى الدنيا وتقلبها بأهلها ثم يطمئن إليها ، ولمن أيقن بالقدر ثم ينصب ، ولمن أيقن بالحساب ثم لا يعمل . قلت يا رسول الله : هل أنزل عليك شيء مما كان في صحف إبراهيم وموسى؟ قال : يا أبا ذر نعم { قد أفلح من تزكى وذكر اسم ربه فصلى بل تؤثرون الحياة الدنيا والآخرة خير وأبقى إن هذا لفي الصحف الأولى صحف إبراهيم وموسى } » .

وأخرج البغوي في معجمه « عن عبد الرحمن بن أبي شبرة رضي الله عنه أنه أتى النبي صلى الله عليه وسلم مع أبيه فسأله عن أشياء فقال : يا رسول الله كم توتر؟ قال : بثلاث ركعات تقرأ فيها ب { سبح اسم ربك الأعلى } و { قل يا أيها الكافرون } [ الكافرون : 1 ] و { قل هو الله أحد } [ الاخلاص : 1 ] » .
وأخرج الطبراني عن عبدالله بن الحارث بن عبد المطلب قال : صلاة صلاها رسول الله صلى الله عليه وسلم لنا المغرب فقرأ في الركعة الأولى { سبح اسم ربك الأعلى } وفي الثانية : ب { قل يا أيها الكافرون } .

هَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ (1) وُجُوهٌ يَوْمَئِذٍ خَاشِعَةٌ (2) عَامِلَةٌ نَاصِبَةٌ (3) تَصْلَى نَارًا حَامِيَةً (4) تُسْقَى مِنْ عَيْنٍ آَنِيَةٍ (5) لَيْسَ لَهُمْ طَعَامٌ إِلَّا مِنْ ضَرِيعٍ (6) لَا يُسْمِنُ وَلَا يُغْنِي مِنْ جُوعٍ (7) وُجُوهٌ يَوْمَئِذٍ نَاعِمَةٌ (8) لِسَعْيِهَا رَاضِيَةٌ (9) فِي جَنَّةٍ عَالِيَةٍ (10) لَا تَسْمَعُ فِيهَا لَاغِيَةً (11) فِيهَا عَيْنٌ جَارِيَةٌ (12) فِيهَا سُرُرٌ مَرْفُوعَةٌ (13) وَأَكْوَابٌ مَوْضُوعَةٌ (14) وَنَمَارِقُ مَصْفُوفَةٌ (15) وَزَرَابِيُّ مَبْثُوثَةٌ (16) أَفَلَا يَنْظُرُونَ إِلَى الْإِبِلِ كَيْفَ خُلِقَتْ (17) وَإِلَى السَّمَاءِ كَيْفَ رُفِعَتْ (18) وَإِلَى الْجِبَالِ كَيْفَ نُصِبَتْ (19) وَإِلَى الْأَرْضِ كَيْفَ سُطِحَتْ (20) فَذَكِّرْ إِنَّمَا أَنْتَ مُذَكِّرٌ (21) لَسْتَ عَلَيْهِمْ بِمُسَيْطِرٍ (22) إِلَّا مَنْ تَوَلَّى وَكَفَرَ (23) فَيُعَذِّبُهُ اللَّهُ الْعَذَابَ الْأَكْبَرَ (24) إِنَّ إِلَيْنَا إِيَابَهُمْ (25) ثُمَّ إِنَّ عَلَيْنَا حِسَابَهُمْ (26)

وأخرج مالك ومسلم وأبو داود والنسائي وابن ماجة عن النعمان بن بشير أنه سئل بم كان النبي صلى الله عليه وسلم يقرأ في الجمعة مع سورة الجمعة؟ قال : { هل أتاك حديث الغاشية } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : الغاشية القيامة .
وأخرج ابن جرير عن ابن عباس في { هل أتاك حديث الغاشية } قال : الساعة { وجوه يومئذ خاشعة عاملة ناصبة } قال : تعمل وتنصب في النار { تسقى من عين آنية } قال : هي التي قد طال أنيها { ليس لهم طعام إلا من ضريع } قال : الشبرق .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة { هل أتاك حديث الغاشية } قال : حديث الساعة { وجوه يومئذ خاشعة } قال : ذليلة في النار { عاملة ناصبة } قال : تكبرت في الدنيا عن طاعة الله فأعملها وأنصبها في النار { تسقى من عين آنية } قال : إناء طبخها منذ خلق الله السموات الأرض { ليس لهم طعام إلا من ضريع } قال : الشبرق شر الطعام وأبشعه وأخبثه .
وأخرج ابن أبي حاتم عن سعيد بن جبير { وجوه يومئذ } قال : يعني في الآخرة .
وأخرج ابن أبي حاتم عن ابن عباس { وجوه يومئذ خاشعة عاملة ناصبة } قال : يعني اليهود والنصارى تخشع ولا ينفعها عملها { تسقى من عين آنية } قال : تدانى غليانه .
وأخرج عبد الرزاق وابن المنذر والحاكم عن أبي عمران الجوني قال : مر عمر بن الخطاب رضي الله عنه براهب ، فوقف ، ونودي الراهب فقيل له : هذا أمير المؤمنين فاطلع فإذا إنسان به من الضر والاجتهاد وترك الدنيا فلما رآه عمر بكى ، فقيل له : إنه نصراني ، فقال : قد علمت ، ولكني رحمته ، ذكرت قول الله { عاملة ناصبة تصلى ناراً حامية } فرحمت نصبه واجتهاده وهو في النار .
وأخرج ابن أبي حاتم عن عكرمة رضي الله عنه في قوله : { عاملة ناصبة } قال : عاملة في الدنيا بالمعاصي تنصب في النار يوم القيامة { إلا من ضريع } قال : الشبرق .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { تصلى ناراً حامية } قال : حارة { تسقى من عين آنية } قال : انتهى حرها { ليس لهم طعام إلا من ضريع } يقول : من شجر من نار .
وأخرج عبد الرزاق وعبد بن حميد عن الحسن رضي الله عنه { من عين آنية } قال : قد أنى طبخها منذ خلق الله السموات والأرض .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله : { من عين آنية } قال : قد بلغت إناها وحان شربها ، وفي قوله : { إلا من ضريع } قال : الشبرق اليابس .

وأخرج ابن أبي حاتم عن السدي { من عين آنية } قال : انتهى حرها فليس فوقه حر .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله : { آنية } قال : حاضرة .
وأخرج عبد بن حميد عن ابن عباس { ليس لهم طعام إلا من ضريع } قال : الشبرق اليابس .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه قال : الضريع بلغة قريش في الربيع الشبرق وفي الصيف الضريع .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن عكرمة رضي الله عنه قال : الضريع الشبرق شجرة ذات شوك لاطئة بالأرض .
وأخرج ابن شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن أبي الجوزاء قال : الضريع السلم ، وهو الشوك وكيف يسمن من كان طعامه الشوك؟
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن جبير { إلا من ضريع } قال : من حجارة .
وأخرج عبد بن حميد وابن أبي حاتم عن سعيد بن جبير { إلا من ضريع } قال : الزقوم .
وأخرج ابن مردويه عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم : « يلقى على أهل النار الجوع حتى يعدل ما هم فيه من العذاب ، فيستغيثون بالطعام ، فيغاثون بطعام { من ضريع لا يسمن ولا يغني من جوع } » .
وأخرج ابن مردويه بسند واه عن ابن عباس { ليس لهم طعام إلا من ضريع } قال : قال رسول الله صلى الله عليه وسلم : « شيء يكون في النار شبه الشوك أمر من الصبر ، وأنتن من الجيفة ، وأشد حراً من النار ، سماه الله الضريع إذا طعمه صاحبه لا يدخل البطن ولا يرتفع إلى الفم فيبقى بين ذلك ولا يغني من جوع » .
أخرج عبد بن حميد عن سعيد بن جبير أنه قرأ في سورة الغاشية { متكئين فيها } ناعمين فيها .
وأخرج ابن أبي حاتم عن سفيان في قوله : { لسعيها راضية } قال : رضيت عملها .
وأخرج عبد بن حميد عن عاصم أنه قرأ { لا تسمع فيها } بالتاء ونصب التاء لاغية منصوبة منونة .
وأخرج ابن جرير عن ابن عباس في قوله : { لا يسمع فيها لاغية } يقول : لا تسمع أذى ولا باطلاً وفي قوله : { فيها سرر مرفوعة } قال : بعضها فوق بعض { ونمارق } قال : مجالس .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد { لا تسمع فيها لاغية } قال : شتماً .
وأخرج عبد بن حميد عن الأعمش { لا تسمع فيها لاغية } قال : مؤذية .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه { لا تسمع فيها لاغية } قال : لا تسمع فيها باطلاً ولا مأثماً وفي قوله : { ونمارق } قال : الوسائد وفي قوله : { مبثوثة } قال : مبسوطة .
وأخرج ابن المنذر عن ابن جريج { فيها سرر مرفوعة } قال : مرتفعة .

وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنه في قوله : { ونمارق } قال : الوسائد { وزرابي } قال : البسط .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنه في قوله : { ونمارق } قال : المرافق .
وأخرج عبد بن حميد عن الحسن رضي الله عنه { وزرابي } قال : البسط .
وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة رضي الله عنه { وزرابيّ مبثوثة } قال : بعضها على بعض .
وأخرج ابن الأنباري في المصاحف عن عمار بن محمد قال : صليت خلف منصور بن المعتمر فقرأ { هل أتاك حديث الغاشية } فقرأ فيها { وزرابيّ مبثوثة } متكئين فيها ناعمين .
وأخرج ابن أبي شيبة عن عبدالله بن أبي الهذيل أن موسى أو غيره من الأنبياء قال : يا رب كيف يكون هذا منك؟ أولياؤك في الأرض خائفون يقتلون ، ويطلبون فلا يعطون ، وأعداؤك يأكلون ما شاؤوا ، ويشربون ما شاؤوا ونحو هذا . فقال : انطلقوا بعبدي إلى الجنة فينظر ما لم ير مثله قط ، إلى أكواب موضوعة ونمارق مصفوفة وزرابيّ مبثوثة ، وإلى الحور العين ، وإلى الثمار ، وإلى الخدم كأنهم لؤلؤ مكنون . فقال : ما ضر أوليائي ما أصابهم في الدنيا إذا كان مصيرهم إلى هذا؟ ثم قال : انطلقوا بعبدي هذا فانطلق به إلى النار ، فخرج منها عنق فصعق العبد ثم أفاق فقال : ما نفع أعدائي ما أعطيتهم في الدنيا إذا كان مصيرهم إلى هذا؟ قال : لا شيء .
وأخرج ابن أبي شيبة عن ابن عباس رضي الله عنه قال : قال نبي من الأنبياء : اللهم العبد من عبيدك يعبدك ويطيعك ويجتنب سخطك تزوي عنه الدنيا ، وتعرض له البلاء . والعبد يعبد غيرك ، ويعمل بمعاصيك ، فتعرض له الدنيا وتزوي عنه البلاء . قال : فأوحى الله إليه أن العباد والبلاد لي ، كل يسبح بحمدي فأما عبدي المؤمن فتكون له سيئات فإنما أعرض له البلاء وأزوي عنه الدنيا فتكون كفارة لسيئاته ، وأجزيه إذا لقيني وأما عبدي الكافر فتكون له الحسنات فأزوي عنه البلاء ، وأعرض له الدنيا فيكون جزاء لحسناته وأجزيه بسيئاته حين يلقاني . والله أعلم .
أخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة قال : لما نعت الله ما في الجنة عجب من ذلك أهل الضلالة ، فأنزل الله { أفلا ينظرون إلى الإِبل كيف خلقت } وكانت الإِبل عيشاً من عيش العرب وخولاً من خولهم { وإلى السماء كيف رفعت ، وإلى الجبال كيف نصبت } قال : تصعد إلى الجبل الصخور عامة يومك ، فإذا أفضت إلى أعلاه أفضت إلى عيون منفجرة وأثمار متهدلة لم تغرسه الأيدي ولم تعمله الناس نعمة من الله إلى أجل { وإلى الأرض كيف سطحت } أي بسطت يقول : إن الذي خلق هذا قادر على أن يخلق في الجنة ما أراد .
وأخرج عبد بن حميد عن شريح أنه كان يقول لأصحابه : أخرجوا بنا إلى السوق فننظر { إلى الإِبل كيف خلقت } .

أخرج ابن أبي شيبة وأحمد وعبد بن حميد ومسلم والترمذي والنسائي وابن ماجة وابن جرير والحاكم وابن مردويه والبيهقي في الأسماء والصفات عن جابر قال : قال رسول الله صلى الله عليه وسلم : « أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها ، وحسابهم على الله ، ثم قرأ { فذكر إنما أنت مذكر لست عليهم بمسيطر } » .
وأخرج الحاكم وصححه عن جابر قال : قرأ رسول الله صلى الله عليه وسلم « لست عليهم بمصيطر » بالصاد .
وِأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { لست عليهم بمسيطر } يقول : بجبار فاعف عنهم وأصفح .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة { لست عليهم بمسيطر } قال : بقاهر .
وأخرج عبد بن حميد وابن جرير عن قتادة { لست عليهم بمسيطر } قال : كل عبادي إليّ .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه { بمسيطر } قال : بمسلط .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد { لست عليهم بمسيطر } قال : جبار { إلا من تولى وكفر } قال : حسابه على الله .
وأخرج أبو داود في ناسخه عن ابن عباس { لست عليهم بمسيطر } نسخ ذلك فقال : { فاقتلوا المشركين حيث وجدتموهم } [ التوبة : 5 ] .
وأخرج ابن المنذر عن ابن عباس في قوله : { إن إلينا إيابهم } قال : مرجعهم .
وأخرج ابن أبي حاتم عن عطاء مثله .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله : عز وجل { إن إلينا إيابهم } قال : الإِياب المرجع . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت عبيد بن الأبرص يقول :
وكل ذي غيبة يؤوب ... وغائب الموت لا يؤوب
وقال الآخر :
فألقت عصاها واستقر بها النوى ... كما قر عيناً بالإِياب المسافر
وأخرج ابن أبي حاتم عن السدي { إن إلينا إيابهم } قال : منقلبهم .
وأخرج عبد بن حميد وابن جرير عن قتادة { إن إلينا إيابهم ثم إن علينا حسابهم } قال : إلى الله الإِياب ، وعلى الله الحساب .


الفجر - تفسير الدرر المنثور

وَالْفَجْرِ (1) وَلَيَالٍ عَشْرٍ (2) وَالشَّفْعِ وَالْوَتْرِ (3) وَاللَّيْلِ إِذَا يَسْرِ (4) هَلْ فِي ذَلِكَ قَسَمٌ لِذِي حِجْرٍ (5) أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِعَادٍ (6) إِرَمَ ذَاتِ الْعِمَادِ (7) الَّتِي لَمْ يُخْلَقْ مِثْلُهَا فِي الْبِلَادِ (8) وَثَمُودَ الَّذِينَ جَابُوا الصَّخْرَ بِالْوَادِ (9) وَفِرْعَوْنَ ذِي الْأَوْتَادِ (10) الَّذِينَ طَغَوْا فِي الْبِلَادِ (11) فَأَكْثَرُوا فِيهَا الْفَسَادَ (12) فَصَبَّ عَلَيْهِمْ رَبُّكَ سَوْطَ عَذَابٍ (13)

أخرج ابن الضريس والنحاس في ناسخه وابن مردويه والبيهقي من طرق عن ابن عباس قال : نزلت { والفجر } بمكة .
وأخرج ابن مردويه عن عبدالله بن الزبير قال : أنزلت { والفجر } بمكة .
وأخرج ابن مردوية عن عائشة قالت : أنزلت { والفجر } بمكة .
وأخرج النسائي عن جابر قال : أفتان يا معاذ أين أنت من { سبح اسم ربك الأعلى } [ الأعلى : 1 ] { والشمس وضحاها } [ الشمس : 1 ] { والفجر } { والليل إذا يغشى } [ الليل : 1 ] .
أخرج ابن جرير وابن أبي حاتم عن عبدالله بن الزبير في قوله : { والفجر } قال : قسم أقسم الله به .
وأخرج ابن أبي شيبة عن ميمون بن مهران قال : إن الله تعالى يقسم بما يشاء من خلقه وليس لأحد أن يقسم إلا بالله .
وأخرج الفريابي وابن جرير وابن أبي حاتم والحاكم وصححه والبيهقي في شعب الإِيمان عن ابن عباس في قوله : { والفجر } قال : فجر النهار .
وأخرج ابن جرير وابن أبي حاتم عن عكرمة في قوله : { والفجر } قال : هو الصبح .
وأخرج عبد بن حميد عن عكرمة في قوله : { والفجر } قال : طلوع الفجر غداة جمع .
وأخرج ابن أبي حاتم عن مجاهد في قوله : { والفجر } قال : فجر يوم النحر ، وليس كل فجر .
وأخرج ابن أبي حاتم عن محمد بن كعب القرظي مثله .
وأخرج ابن جرير عن ابن عباس { والفجر } قال : يعني صلاة الفجر .
وأخرج سعيد بن منصور والبيهقي في الشعب وابن عساكر عن ابن عباس في قوله : { والفجر } قال : هو المحرم أوّل فجر السنة .
وأخرج ابن أبي شيبة ومسلم وأبو داود والترمذي والنسائي وابن ماجة والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « أفضل الصيام بعد شهر رمضان شهر الله المحرم ، وأفضل الصلاة بعد الفريضة صلاة الليل » .
وأخرج ابن أبي شيبة والبيهقي عن النعمان قال : « أتى عليّاً رجل فقال : يا أمير المؤمنين أخبرني بشهر أصومه بعد رمضان . قال : لقد سألت عن شيء ما سمعت أحداً يسأل عنه بعد رجل سأل عنه رسول الله صلى الله عليه وسلم ، قال : » إن كنت صائماً شهراً بعد رمضان فصم المحرم ، فإنه شهر الله وفيه يوم تاب فيه قوم وتاب فيه على آخرين « » .
وأخرج ابن أبي شيبة والبخاري ومسلم والبيهقي عن ابن عباس قال : « قدم النبي صلى الله عليه وسلم المدينة واليهود تصوم يوم عاشوراء فقال : ما هذا اليوم الذي تصومونه؟ قالوا : هذا يوم عظيم أنجى الله فيه موسى ، وأغرق فيه آل فرعون ، فصامه موسى شكراً لله . فقال رسول الله صلى الله عليه وسلم : فنحن أحق بموسى منكم ، فصامه رسول الله صلى الله عليه وسلم وأمر بصيامه » .
وأخرج البخاري ومسلم والبيهقي عن الربيع بنت معوّذ بن عفراء قالت :

« أرسل رسول الله صلى الله عليه وسلم غداة عاشوراء إلى قرى الأنصار التي حول المدينة من كان أصبح صائماً فليتم صومه ، ومن كان أصبح مفطراً فليصم بقية يومه » قالت فكنا بعد ذلك نصومه ونصوّم صبياننا الصغار ، ونذهب بهم إلى المسجد ، ونجعل لهم اللعبة من العهن ، فإذا بكى أحدهم على الطعام أعطيناه إياها حتى يكون عند الافطار .
وأخرج ابن أبي شيبة والبخاري ومسلم والبيهقي عن ابن عباس قال : ما علمت أن رسول الله صلى الله عليه وسلم كان يتحرى صيام يوم يبتغي فضله على غيره إلا هذا اليوم ، يوم عاشوراء ، أو شهر رمضان .
وأخرج ابن أبي الدنيا والبيهقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « ليس ليوم على يوم فضل في الصيام إلا شهر رمضان ويوم عاشوراء » .
وأخرج ابن أبي الدنيا والبيهقي عن الأسود بن يزيد قال : ما رأيت أحداً ممن كان بالكوفة من أصحاب رسول الله صلى الله عليه وسلم أمر بصوم يوم عاشوراء من عليّ وأبي موسى .
وأخرج ابن أبي شيبة ومسلم والبيهقي عن ابن عباس قال : « حين صام رسول الله صلى الله عليه وسلم يوم عاشوراء وأمر بصيامه قالوا : يا رسول الله إنه تعظمه اليهود ، فقال رسول الله صلى الله عليه وسلم : إذا كان العام المقبل إن شاء الله صمنا يوم التاسع فلم يأت العام المقبل حتى توفي رسول الله صلى الله عليه وسلم » .
وأخرج ابن عدي والبيهقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « صوموا يوم عاشوراء ، وخالفوا فيه اليهود . صوموا قبله يوماً وبعده يوماً » .
وأخرج البيهقي عن ابن عباس أن رسول الله صلى الله عليه وسلم قال : « لئن بقيت لآمرن بصيام يوم قبله أو بعده يوم عاشوراء » .
وأخرج البيهقي عن ابن عباس قال : خالفوا اليهود وصوموا التاسع والعاشر .
وأخرج البيهقي عن أبي جبلة قال : كنت مع ابن شهاب في سفر فصام يوم عاشوراء ، فقيل له : تصوم يوم عاشوراء في السفر وأنت تفطر في رمضان؟ قال : إن رمضان له عدة من أيام أخر ، وإن عاشوراء يفوت .
وأخرج ابن أبي شيبة عن أبي موسى قال : يوم عاشوراء يوم تعظمه اليهود وتتخذه عيدا فقال رسول الله صلى الله عليه وسلم : « صوموه أنتم » .
وأخرج ابن أبي شيبة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « يوم عاشوراء يوم كانت تصومه الأنبياء فصوموه أنتم » .
وأخرج البيهقي عن جابر قال : قال رسول الله صلى الله عليه وسلم : « من وسع على أهله يوم عاشوراء وسع الله عليه طول سنته » .

وأخرج البيهقي عن ابن مسعود قال : قال النبي صلى الله عليه وسلم : « من وسع على عياله يوم عاشوراء وسع الله عليه في سائر سنته » .
وأخرج ابن أبي الدنيا والبيهقي عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « من وسع على أهله يوم عاشوراء وسع الله عليه سائر سنته » .
وأخرج البيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من وسع على عياله وأهله يوم عاشوراء وسع الله عليه سائر سنته » قال البيهقي : أسانيدها ، وإن كانت ضعيفة ، فهي إذا ضم بعضها إلى بعض أحدثت قوّة .
وأخرج البيهقي عن إبراهيم بن محمد بن المنتشر قال : كان يقال : من وسع على عياله يوم عاشوراء لم يزالوا في سعة من رزقهم سائر سنتهم .
وأخرج البيهقي وضعفه عن عروة عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « من اكتحل بالإِثمد يوم عاشوراء لم يرمد أبداً » .
أخرج أحمد والنسائي والبزار وابن جرير وابن المنذر وابن مردويه والحاكم وصححه والبيهقي في الشعب عن جابر « أن النبي صلى الله عليه وسلم قال : { والفجر وليال عشر والشفع والوتر } قال : إن العشر عشر الأضحى والوتر يوم عرفة ، والشفع يوم النحر » .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في الشعب من طرق عن ابن عباس في قوله : { وليال عشر } قال : عشرة الأضحى ، وفي لفظ قال : هي ليال العشر الأول من ذي الحجة .
وأخرج عبد الرزاق وابن سعد وابن جرير وابن أبي حاتم عن عبدالله بن الزبير في قوله : { وليال عشر } قال : أول ذي الحجة إلى يوم النحر .
وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الشعب عن مسروق في قوله : { وليال عشر } قال : هي عشر الأضحى ، هي أفضل أيام السنة .
وأخرج عبد الرزاق وعبد بن حميد عن مجاهد { وليال عشر } قال : عشر ذي الحجة .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة مثله .
وأخرج عبد بن حميد عن عكرمة مثله .
وأخرج الفريابي وعبد بن حميد عن الضحاك بن مزاحم في قوله : { وليال عشر } قال : عشر الأضحى أقسم بهن لفضلهن على سائر الأيام .
وأخرج عبد بن حميد عن مسروق { وليال عشر } قال : عشر الأضحى وهي التي وعد الله موسى قوله : { وأتممناها بعشر } [ الأعراف : 142 ] .
وأخرج عبد بن حميد عن طلحة بن عبيدالله أنه دخل على ابن عمر هو وأبو سلمة بن عبد الرحمن ، فدعاهم ابن عمر إلى الغداء يوم عرفة ، فقال أبو سلمة : أليس هذه الليالي العشر التي ذكر الله في القرآن؟ فقال ابن عمر : وما يدريك؟ قال : ما أشك .

قال : بلى فاشكك .
وأخرج ابن مردويه عن عطية في قوله : { والفجر } قال : هذا الذي تعرفون { وليال عشر } قال : عشر الأضحى { والشفع } قال : يقول الله : { وخلقناكم أزواجاً } [ النبأ : 8 ] { والوتر } قال الله قيل هل تروي هذا عن أحد من أصحاب رسول الله صلى الله عليه وسلم ؟ قال : نعم عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم .
وأخرج البخاري والبيهقي في الشعب عن ابن عباس عن رسول الله صلى الله عليه وسلم قال : « ما من أيام فيهن العمل أحب إلى الله عز وجل أفضل من أيام العشر ، قيل يا رسول الله : ولا الجهاد في سبيل الله؟ قال : ولا الجهاد في سبيل الله إلا رجل جاهد في سبيل الله بماله ونفسه فلم يرجع من ذلك بشيء » .
وأخرج البيهقي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « ما من أيام أفضل عند الله ولا أحب إليه العمل فيهن من أيام العشر ، فأكثروا فيهن من التهليل والتكبير والتحميد » .
وأخرج البيهقي عن الأوزاعي قال : بلغني أن العمل في اليوم من أيام العشر كقدر غزوة في سبيل الله يصام نهارها ويحرس ليلها إلا أن يختص امرؤ بشهادة . قال : الأوزاعي : حدثني بهذا الحديث رجل من بني مخزوم عن النبي صلى الله عليه وسلم .
وأخرج البيهقي من طريق هنيدة بن خالد عن امرأته عن بعض أزواج النبي صلى الله عليه وسلم أن النبي صلى الله عليه وسلم كان يصوم تسع ذي الحجة ويوم عاشوراء وثلاثة أيام من كل شهر ، أول اثنين من الشهر وخميسين .
وأخرج البيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ما من أيام من أيام الدنيا العمل فيها أحب إلى الله من أن يتعبد له فيها من أيام العشر ، يعدل صيام كل يوم منها بصيام سنة ، وقيام كل ليلة بقيام ليلة القدر » .
وأخرج البيهقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « ما من أيام أفضل عند الله ولا العمل فيهن أحب إلى الله عز وجل من هذه الأيام العشر فأكثروا فيهن من التهليل والتكبير ، فإنها أيام التهليل والتكبير وذكر الله ، وإن صيام يوم منها يعدل بصيام سنة ، والعمل فيهن يضاعف بسبعمائة ضعف » .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وليال عشر } قال : هي العشر الأواخر من رمضان .
وأخرج محمد بن نصر في كتاب الصلاة عن أبي عثمان قال : كانوا يعظمون ثلاث عشرات العشر الأول من المحرم والعشر الأول من ذي الحجة والعشر الأخير من رمضان .
أخرج أحمد وعبد بن حميد والترمذي وابن جرير وابن أبي حاتم والحاكم وصححه وابن مردويه عن عمران بن حصين

« أن النبي صلى الله عليه وسلم سئل عن الشفع والوتر فقال : هي الصلاة بعضها شفع وبعضها وتر » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن عمران بن حصين { والشفع والوتر } قال : الصلاة المكتوبة منها شفع ومنها وتر .
وأخرج عبد بن حميد عن قتادة { والشفع والوتر } قال : إن من الصلاة شفعاً وإن منها وتراً . قال : قال الحسن : هو العدد منه شفع ومنه وتر .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي العالية { والشفع والوتر } قال : ذلك صلاة المغرب الشفع الركعتان والوتر الركعة الثالثة .
وأخرج ابن أبي حاتم عن الربيع بن أنس مثله .
وأخرج عبد بن حميد عن الحسن { والشفع والوتر } قال : أقسم ربنا بالعدد كله الشفع منه والوتر .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن إبراهيم النخعي قال : الشفع الزوج ، والوتر الفرد .
وأخرج عبد بن حميد عن ابن عباس { والشفع والوتر } قال : كل شيء شفع فهو اثنان والوتر واحد .
وأخرج عبد الرزاق عن مجاهد { والشفع والوتر } قال : الخلق كله شفع ووتر فأقسم بالخلق .
وأخرج ابن جرير عن ابن عباس { والشفع والوتر } قال : الله الوتر وأنتم الشفع .
وأخرج الفريابي وسعيد بن جبير وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { والشفع والوتر } قال : كل خلق الله شفع السماء والأرض والبر والبحر والإِنس والجن والشمس والقمر ونحو هذا شفع ، والوتر الله وحده .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { والشفع والوتر } قال : الله الوتر وخلقه الشفع الذكر والأنثى .
وأخرج عبد بن حميد عن مجاهد قال : الشفع آدم وحواء والوتر الله .
وأخرج عبد بن حميد من طريق اسماعيل عن أبي صالح { والشفع والوتر } قال : خلق الله من كل زوجين اثنين ، والله وتر واحد صمد . قال اسماعيل : فذكرت ذلك للشعبي ، فقال : كان مسروق يقول ذلك .
وأخرج ابن أبي شيبة عن ابن عمر قال : من قال في دبر كل صلاة وإذا أخذ مضجعه الله أكبر الله أكبر عدد الشفع والوتر وعدد كلمات الله التامات الطيبات المباركات ثلاثاً ولا إله إلا الله مثل ذلك كن له في قبره نوراً وعلى الجسر نوراً وعلى الصراط نوراً حتى يدخل الجنة .
وأخرج الطبراني وابن مردويه بسند ضعيف عن أبي أيوب عن النبي صلى الله عليه وسلم أنه سئل عن الشفع والوتر فقال : « يومان وليلة يوم عرفة ويوم النحر ، والوتر ليلة النحر ليلة جمع » .
وأخرج عبد بن حميد وابن أبي حاتم عن عطاء { والشفع والوتر } قال : هي أيام نسك عرفة والأضحى هما للشفع ، وليلة الأضحى هي الوتر .
وأخرج ابن جرير عن جابر أن رسول الله صلى الله عليه وسلم قال :

« الشفع اليومان والوتر اليوم الثالث » .
وأخرج عبد الرزاق وسعيد بن منصور وابن سعد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عبد الله بن الزبير أنه سئل عن الشفع والوتر فقال : الشفع قول الله : { فمن تعجل في يومين فلا إثم عليه } [ البقرة : 203 ] والوتر اليوم الثالث : ، وفي لفظ الشفع أوسط أيام التشريق والوتر آخر أيام التشريق .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان من طرق عن ابن عباس { والشفع والوتر } قال : الشفع يوم النحر والوتر يوم عرفة .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن عكرمة قال : عرفة وتر ويوم النحر شفع عرفة يوم التاسع والنحر يوم العاشر .
وأخرج عبد بن حميد عن الضحاك رضي الله عنه قال : الشفع يوم النحر ، والوتر يوم عرفة . أقسم الله بهما لفضلهما على العشر .
أخرج ابن جرير عن ابن عباس في قوله : { والليل إذا يسر } قال : إذا ذهب .
وأخرج ابن جرير وابن أبي حاتم عن عبد الله بن الزبير { والليل إذا يسر } قال : إذا سار .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد { والليل إذا يسر } قال : إذا سار .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن أبي حاتم عن عكرمة { والليل إذا يسر } قال : ليلة جمع .
وأخرج ابن أبي حاتم عن محمد بن كعب القرظي أنه قيل له : ما { والليل إذا يسر } قال : هذه الإِفاضة اسر يا ساري ولا تبيتن إلا بجمع .
أخرج ابن المنذر عن ابن مسعود أنه قرأ { والفجر } إلى قوله : { إذا يسر } قال : هذا قسم على أن ربك لبالمرصاد .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان من طرق عن ابن عباس في قوله : { قسم لذي حجر } قال : لذي حجا وعقل ونهى .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد عن عكرمة والضحاك مثله .
وأخرج عبد بن حميد وابن أبي حاتم عن الحسن { لذي حجر } قال : لذي حلم .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي مالك { لذي حجر } قال : ستر من النار .
وأخرج ابن الأنباري في الوقف والابتداء عن السدي في قوله : { لذي حجر } قال : لذي لب . قال الحارث بن ثعلبة :
وكيف رجائي أن أتوب وإنما ... يرجى من الفتيان من كان ذا حجر
أخرج ابن جرير عن ابن عباس في قوله : { ألم تر كيف فعل ربك بعاد إرم } قال : يعني بالإِرم الهالك ألا ترى أنك تقول : إرم بنو فلان { ذات العماد } يعني طولهم مثل العماد .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { بعاد إرم } قال : القديمة { ذات العماد } قال : أهل عمود لا يقيمون .

وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { إرم } قال : أمة { ذات العماد } قال : كان لها جسم في السماء .
وأخرج ابن المنذر عن السدي في قوله : { بعاد إرم } قال : عاد بن إرم نسبهم إلى أبيهم الأكبر .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة قال : كنا نحدث أن إرم قبيلة من عاد كان يقال لهم ذات العماد ، كانوا أهل عمود { التي لم يخلق مثلها في البلاد } قال : ذكر لنا أنهم كانوا اثني عشر ذراعاً طولاً في السماء .
وأخرج ابن أبي حاتم وابن مردويه عن المقدام بن معد يكرب عن النبي صلى الله عليه وسلم أنه ذكر { إرم ذات العماد } فقال : « كان الرجل منهم يأتي إلى الصخرة فيحملها على كاهله فيلقيها على أي حي أراد فيهلكهم » .
وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة قال : ارم هي دمشق .
وأخرج ابن جرير وعبد بن حميد وابن عساكر عن سعيد المقبري مثله .
وأخرج ابن عساكر عن سعيد بن المسيب مثله .
وأخرج عبد بن حميد عن خالد الربعي مثله .
وأخرج ابن جرير وابن المنذر عن محمد بن كعب القرظي قال : إرم هي الاسكندرية .
وأخرج ابن أبي حاتم عن الضحاك قال : الإِرم هي الهلاك ، إلا ترى أنه يقال : « أرمَّ بنو فلان أي هلكوا . قال ابن حجر : هذا التفسير على قراءة شاذة أرمَّ بفتحتين وتشديد الراء على أنه فعل ماض و { ذات } بفتح التاء مفعوله أي أهلك الله ذات العماد .
وأخرج ابن أبي حاتم عن شهر بن حوشب { إرم } قال رمهم رماً فجعلهم رمماً .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك { ذات العماد } ذات الشدة والقوّة .
وأخرج ابن أبي حاتم وابن جرير وابن المنذر عن ابن عباس في قوله : { جابوا الصخر بالواد } قال : كانوا ينحتون من الجبال بيوتاً { وفرعون ذي الأوتاد } قال : الأوتاد الجنود الذين يشيدون له أمره .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { جابوا الصخر } قال نقبوا الحجارة في الجبال فاتخذوها بيوتاً . قال : وهل تعرف ذلك العرب؟ قال : نعم أما سمعت قول أمية :
وشق أبصارنا كيما نعيش بها ... وجاب للسمع أصماخاً وآذاناً
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { جابوا الصخر } قال : حرقوا الجبال فجعلوها بيوتاً { وفرعون ذي الأوتاد } قال : كان يتد الناس بالأوتاد { فصب عليهم ربك سوط عذاب } قال : ما عذبوا به .
وأخرج الحاكم وصححه عن ابن مسعود في قوله : { ذي الأوتاد } قال : وتد فرعون لأمرأته أربعة أوتاد ثم جعل على ظهرها رحى عظيمة حتى ماتت .

وأخرج ابن جرير عن سعيد بن جبير { وفرعون ذي الأوتاد } قال : كان يجعل رجلاً هنا ورجلاً هنا ويداً هنا ويداً هنا بالأوتاد .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن جبير قال : إنما سمي فرعون ذا الأوتاد لأنه كان يبني له المنابر يذبح عليها الناس .
وأخرج ابن أبي حاتم عن الحسن قال : كان يعذب بالأوتاد .
وأخرج ابن أبي حاتم عن السدي قال : كان فرعون إذا أراد أن يقتل أحداً ربطه بأربعة أوتاد على صخرة ثم أرسل عليه صخرة من فوقه فشدخه وهو ينظر إليها قد ربط بكل يد منها قائمة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { وفرعون ذي الأوتاد } قال : ذي البناء قال : وحدثنا عن سعيد بن جبير عن ابن عباس أنه كانت له مظال يلعب تحتها وأوتاد كانت تضرب له .
وأخرج ابن المنذر عن السدي في قوله : { فأكثروا فيها الفساد } قال : بالمعاصي { فصب عليهم ربك سوط عذاب } قال : رجع عذاب .
وأخرج ابن أبي حاتم عن قتادة قال : كل شيء به فهو سوط عذاب .


البلد - تفسير الدرر المنثور

إِنَّ رَبَّكَ لَبِالْمِرْصَادِ (14) فَأَمَّا الْإِنْسَانُ إِذَا مَا ابْتَلَاهُ رَبُّهُ فَأَكْرَمَهُ وَنَعَّمَهُ فَيَقُولُ رَبِّي أَكْرَمَنِ (15) وَأَمَّا إِذَا مَا ابْتَلَاهُ فَقَدَرَ عَلَيْهِ رِزْقَهُ فَيَقُولُ رَبِّي أَهَانَنِ (16) كَلَّا بَلْ لَا تُكْرِمُونَ الْيَتِيمَ (17) وَلَا تَحَاضُّونَ عَلَى طَعَامِ الْمِسْكِينِ (18) وَتَأْكُلُونَ التُّرَاثَ أَكْلًا لَمًّا (19) وَتُحِبُّونَ الْمَالَ حُبًّا جَمًّا (20) كَلَّا إِذَا دُكَّتِ الْأَرْضُ دَكًّا دَكًّا (21) وَجَاءَ رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا (22) وَجِيءَ يَوْمَئِذٍ بِجَهَنَّمَ يَوْمَئِذٍ يَتَذَكَّرُ الْإِنْسَانُ وَأَنَّى لَهُ الذِّكْرَى (23) يَقُولُ يَا لَيْتَنِي قَدَّمْتُ لِحَيَاتِي (24) فَيَوْمَئِذٍ لَا يُعَذِّبُ عَذَابَهُ أَحَدٌ (25) وَلَا يُوثِقُ وَثَاقَهُ أَحَدٌ (26) يَا أَيَّتُهَا النَّفْسُ الْمُطْمَئِنَّةُ (27) ارْجِعِي إِلَى رَبِّكِ رَاضِيَةً مَرْضِيَّةً (28) فَادْخُلِي فِي عِبَادِي (29) وَادْخُلِي جَنَّتِي (30)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { إن ربك لبالمرصاد } قال : يسمع ويرى .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن الحسن { إن ربك لبالمرصاد } قال : بمرصاد أعمال بني آدم .
وأخرج الحاكم وصححه والبيهقي في الأسماء والصفات عن ابن مسعود في قوله : { والفجر } قال : قسم ، وفي قوله : { إن ربك لبالمرصاد } من وراء الصراط جسور : جسر عليه الأمانة وجسر عليه الرحم وجسر عليه الرب عزّ وجلّ .
وأخرج ابن جرير وابن المنذر وأبو نصر السجزي في الإِبانة عن الضحاك قال : إذا كان يوم القيامة يأمر الرب بكرسيه فيوضع على النار فيستوي عليه ثم يقول : أنا الملك الديان وعزتي وجلالي لا يتجاوز اليوم ذو مظلمة بظلامته ولو ضربة بيد فذلك قوله : { إن ربك لبالمرصاد } .
وأخرج الفريابي وعبد بن حميد وابن المنذر عن سالم بن أبي الجعد في قوله : { إن ربك لبالمرصاد } قال : إن لجهنم ثلاث قناطر : قنطرة فيها الأمانة وقنطرة فيها الرحم ، وقنطرة فيها لرب تبارك وتعالى ، وهي المرصاد لا ينجو منها إلا ناجٍ ، فمن نجا من ذلك لم ينج من هذه .
وأخرج ابن جرير عن عمرو بن قيس قال : بلغني أن على جهنم ثلاث قناطر : قنطرة عليها الأمانة إذا مروا بها تقول يا رب هذا أمين ، هذا خائن . وقنطرة عليها الرحم إذا مروا بها تقول يا رب هذا واصل يا رب ، هذا قاطع . وقنطرة عليها الرب { إن ربك لبالمرصاد } .
وأخرج ابن أبي حاتم عن أيفع بن عبد الكلاعي قال : إن لجهنم سبع قناطر ، والصراط عليهن ، فيحبس الخلائق عند القنطرة الأولى فيقول : قفوهم إنهم مسؤلون ، فيحاسبون على الصلاة ، ويسألون عنها ، فيهلك فيها من هلك وينجو من نجا ، فإذا بلغوا القنطرة الثانية حوسبوا على الأمانة كيف أدوها وكيف خانوها ، فيهلك من هلك وينجو من نجا ، فإذا بلغوا القنطرة الثالثة سئلوا عن الرحم كيف وصلوها وكيف قطعوها ، فيهلك من هلك وينجو من نجا . والرحم يومئذ متدلية إلى الهوى في جهنم تقول : اللهم من وصلني فصله ، ومن قطعني فاقطعه . وهي التي يقول الله : { إن ربك لبالمرصاد } .
وأخرج الطبراني عن أبي أمامة رفعه : « إن في جهنم جسراً له سبع قناطر على أوسطه القضاء ، فيجاء بالعبد حتى إذا انتهى إلى القنطرة الوسطى قيل له : ماذا عليك من الديون؟ وتلا هذه الآية { ولا يكتمون الله حديثاً } [ النساء : 42 ] فيقول : رب علي كذا وكذا فيقال له : اقض دينك . فيقول : ما لي شيء . فيقال : خذوا من حسناته ، فلا يزال يؤخذ من حسناته حتى ما يبقى له حسنة . فيقال : خذوا من سيئات من يطلبه فركبوا عليه » .

وأخرج البيهقي في الأسماء والصفات عن مقاتل بن سليمان قال : أقسم الله { إن ربك لبالمرصاد } يعني الصراط ، وذلك أن جسر جهنم عليه سبع قناطر على كل قنطرة ملائكة قيام وجوههم مثل الجمر ، وأعينهم مثل البرق ، يسألون الناس في أول قنطرة عن الإِيمان ، وفي الثانية يسألونهم عن الصلوات الخمس ، وفي الثالثة يسألونهم عن الزكاة ، وفي الرابعة يسألونهم عن شهر رمضان ، وفي الخامسة يسألونهم على الحج ، وفي السادسة يسألونهم عن العمرة ، وفي السابعة يسألونهم عن المظالم فمن أتى بما سئل عنه كما أمر جاز على الصراط ، والا حبس ، فذلك قوله : { إن ربك لبالمرصاد } .
أخرج عبد بن حميد وابن أبي حاتم عن الحسن في قوله : { فأما الإِنسان } الآية ، قال : كلا اكذبتهما جميعاً ما بالغنى أكرمك ، ولا بالفقر أهانك ثم أخبرك بما يهين { بل لا يكرمون اليتيم } الآية .
وأخرج ابن أبي حاتم عن مجاهد في الآية قال : ظن كرامة الله في المال وهو أنه في قلته وكذب إنما يكرم بطاعته ، ويهين بمعصيته ، من أهان .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله { حباً جمّاً } قال : كثيراً . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول أمية بن خلف :
أن تغفر اللهم تغفر جمّاً ... وأي عبد لك إلا ألمّا
وأخرج ابن أبي حاتم عن ابن زيد { فقدر عليه رزقه } قال : ضيقه عليه .
وأخرج ابن مردويه والحاكم وصححه عن عبد الرحمن بن عوف أن النبي صلى الله عليه وسلم قرأ { بل لا يكرمون اليتيم ولا يحضون } بالياء .
وأخرج عبد بن حميد وابن جرير عن الحسن { ويأكلون التراث } قال : الميراث { أكلاً لماً } قال : نصيبه ونصيب صاحبه .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله : { أكلاً لمّاً } قال : سفاً وفي قوله : { حبّاً جمّاً } قال : شديداً .
وأخرج ابن جرير عن ابن عباس في قوله : { أكلاً لمّاً } قال : أكلاً شديداً .
وأخرج ابن جرير وابن أبي حاتم عن عكرمة بن عبد الله المزني في قوله : { ويأكلون التراث أكلاً لمّاً } قال : اللم الاعتداء في الميراث يأكل ميراثه وميراث غيره .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة { ويأكلون التراث } قال : الميراث { أكلاً لمّاً } قال : شديداً { ويحبون المال حبّاً جمّاً } قال : شديداً .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { أكلاً لمّاً } قال : اللم اللف ، وفي قوله : { حباً جمّاً } قال : الجم الكثير .
وأخرج ابن أبي حاتم عن الحسن في قوله : { أكلاً لمّاً } قال : من طيب أو خبيث وفي قوله : { حباً جمّاً } قال : فاحشاً .
وأخرج عبد بن حميد عن محمد بن كعب رضي الله عنه في قوله : { ويأكلون التراث } الآية ، قال : يأكل نصيبي ونصيبك .

وأخرج ابن جرير عن ابن زيد رضي الله عنه في قوله : { ويأكلون التراث } الآية ، قال : كانوا لا يورثون النساء ولا يورثون الصغار .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في الآية قال : الأكل اللمّ الذي يلم كل شيء يجده لا يسأل عنه يأكل الذي له والذي لصاحبه ، لا يدري أحلالاً أم حراماً .
وأخرج ابن أبي حاتم عن سفيان رضي الله عنه أنه قال في قوله : { ويحبون المال حبّاً جمّاً } قال رسول الله صلى الله عليه وسلم : « ما منكم من أحد إلا ومال وارثه أحب إليه من ماله . قالوا يا رسول الله : ما منا أحد إلا وماله أحب إليه من مال وارثه . قال : ليس لك من مالك إلا ما أكلت فأفنيت ، أو لبست فأبليت ، أو أعطيت فأمضيت » .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ { كلا بل لا تكرمون اليتيم } بالتاء ورفع التاء { ولا تحاضون } ممدودة منصوبة التاء بالألف غير مهموزة { وتأكلون التراث } بالتاء { أكلاً لمّاً } مثقلة .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه أنه سمع النبي صلى الله عليه وسلم يقرأ { كلا بل لا يكرمون اليتيم ، ولا يحضون على طعام المسكين ، ويأكلون التراث أكلاً لمّاً ويحبون المال حبّاً جمّاً } الأربعة بالياء .
وأخرج ابن مردويه عن ابن عمر رضي الله عنه قال : كان النبي صلى الله عليه وسلم يقرأ « كلا بل لا يكرمون اليتيم ولا يحضون على طعام المسكين » إلى قوله : « ويحبون المال » بالياء كلها .
أخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { إذا دكت الأرض دكاً دكاً } قال : تحريكها .
وأخرج ابن أبي حاتم عن الربيع بن أنس رضي الله عنه قال : تحمل الأرض والجبال فيدك بعضها على بعض .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه { وجاء ربك والملك صفاً صفاً } قال : صفوف الملائكة .
وأخرج ابن أبي حاتم عن الضحاك في قوله : { والملك صفاً صفاً } قال : جاء أهل السموات كل سماء صفاً .
وأخرج ابن مردويه عن أبي سعيد قال : « لما نزلت هذه الآية تغير رسول الله صلى الله عليه وسلم وعرف في وجهه حتى اشتد على أصحابه ما رأوا من حاله ، فسأله عليّ ، فقال : جاء جبريل فأقرأني هذه الآية { كلا إذا دكت الأرض دكاً دكاً وجاء ربك والملك صفاً صفاً وجيء يومئذ بجهنم } فقيل : وكيف يجاء بها؟ قال : يجيء بها سبعون ألف ملك يقودونها بسبعين ألف زمام فتشرد شردة لو تركت لأحرقت أهل الجمع » .
وأخرج ابن مردويه عن علي بن أبي طالب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم :

« هل تدرون ما تفسير هذه الآية { كلا إذا دكت الأرض دكاً دكاً وجاء ربك والملك صفاً صفاً وجيء يومئذ بجهنم } قال : إذا كان يوم القيامة تقاد جهنم بسبعين ألف زمام ، بيد سبعين ألف ملك ، فتشرد شردة لولا أن الله حبسها لأحرقت السموات والأرض » .
وأخرج ابن وهب في كتاب الأهوال عن زيد بن أسلم رضي الله عنه قال : « جاء جبريل إلى النبي صلى الله عليه وسلم فناجاه ، ثم قام النبي صلى الله عليه وسلم منكس الطرف ، فسأله عليّ فقال : » أتاني جبريل فقال لي : { كلا إذا دكت الأرض دكاً دكاً وجاء ربك والملك صفاً صفاً وجيء يومئذ بجهنم } وجيء بها تقاد بسبعين ألف زمام كل زمام ، يقوده سبعون ألف ملك ، فبينما هم كذلك إذ شردت عليهم شردة انقلتت من أيديهم ، فلولا أنهم أدركوها لأحرقت من في الجمع فأخذوها « .
وأخرج مسلم والترمذي وابن جرير وابن أبي حاتم وابن مردويه عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : » يؤتي بجهنم يومئذ لها سبعون ألف زمام ، مع كل زمام سبعون ألف ملك يجرونها « .
وأخرج ابن أبي شيبة وعبد بن حميد والترمذي وعبد الله بن أحمد في زوائد الزهد وابن جرير عن ابن مسعود رضي الله عنه في قوله : { وجيء يومئذ بجهنم } قال : » جيء بها تقاد بسبعين ألف زمام ، مع كل زمام سبعون ألف ملك يقودونها « .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه في قوله : { يتذكر الإِنسان } قال : يريد التوبة ، وفي قوله : { يا ليتني قدمت لحياتي } يقول : عملت في الدنيا لحياتي في الآخرة .
وأخرج ابن أبي شيبة عن الحسن رضي الله عنه { يومئذ يتذكر الإِنسان } إلى قوله : { لحياتي } قال : علم والله أنه صادق هناك حياة طويلة لا موت فيها أحسن مما عليه .
وأخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه في قوله : { يا ليتني قدمت لحياتي } قال : الآخرة .
وأخرج أحمد والبخاري في التاريخ والطبراني عن محمد بن أبي عميرة رضي الله عنه ، وكان من أصحاب النبي صلى الله عليه وسلم ، قال : لو أن عبداً جرّ على وجهه من يوم ولد إلى أن يموت هرماً في طاعة الله إلى يوم القيامة لود أنه رد إلى الدنيا كيما يزداد من الأجر والثواب .
أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { فيومئذ لا يعذب عذابه أحد ولا يوثق وثاقه أحد } قال : لا يعذب بعذاب الله أحد ، ولا يوثق وثاق الله أحد .
وأخرج أبو نعيم في الحلية من طريق خارجة بن زيد بن ثابت عن أبيه رضي الله عنه أن النبي صلى الله عليه وسلم قرأ { فيومئذ لا يعذب عذابه أحد ولا يوثق وثاقه أحد } .

وأخرج سعيد بن منصور وعبد بن حميد وابن مردويه وابن جرير والبغوي والحاكم وصححه وأبو نعيم عن أبي قلابة عمن أقرأه النبي صلى الله عليه وسلم ، وفي رواية مالك بن الحويرث أن النبي صلى الله عليه وسلم أقرأه ، وفي لفظ ، أقرأ إياه { فيومئذ لا يعذب عذابه أحد ولا يوثق وثاقه أحد } منصوبة الذال والثاء .
أخرج ابن أبي حاتم وابن مردويه والضياء في المختارة من طريق سعيد بن جبير عن ابن عباس في قوله : { يا أيتها النفس المطمئنة } قال : المؤمنة { ارجعي إلى ربك } يقول : إلى جسدك . قال : نزلت هذه الآية وأبو بكر جالس فقال : يا رسول الله : ما أحسن هذا؟ فقال : أما إنه سيقال لك هذا .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وابن مردويه وأبو نعيم في الحلية عن سعيد بن جبير قال : « قرئت عند النبي صلى الله عليه وسلم : { يا أيتها النفس المطمئنة ارجعي إلى ربك راضية مرضية } فقال أبو بكر : إن هذا لحسن ، فقال رسول الله صلى الله عليه وسلم : » أما إن الملك سيقولها : لك عند الموت « » .
وأخرج الحكيم الترمذي في نوادر الأصول من طريق ثابت بن عجلان عن سليم بن أبي عامر رضي الله عنه قال : سمعت أبا بكر الصديق يقول : « قرأت عند رسول الله صلى الله عليه وسلم هذه الآية { يا أيتها النفس المطمئنة أرجعي إلى ربك راضية مرضية } فقلت : ما أحسن هذا يا رسول الله ، فقال : » يا أبا بكر أما إن الملك سيقولها : لك عند الموت « » .
وأخرج ابن أبي حاتم من طريق جويبر عن الضحاك عن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم قال : « من يشتري بئر رومة نستعذب بها غفر الله له ، فاشتراها عثمان ، فقال النبي صلى الله عليه وسلم : هل لك أن تجعلها سقاية للناس؟ قال : نعم . فأنزل الله في عثمان { يا أيتها النفس المطمئنة } الآية » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله : { يا أيتها النفس المطمئنة } قال : نزلت في عثمان بن عفان رضي الله عنه .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما { يا أيتها النفس المطمئنة } قال : هو النبي صلى الله عليه وسلم .
وأخرج ابن المنذر وابن أبي حاتم عن بريدة رضي الله عنه في قوله : { يا أيتها النفس المطمئنة } قال : يعني نفس حمزة .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما { يا أيتها النفس المطمئنة } قال : المصدقة .
وأخرج سعيد بن منصور والفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله : { يا أيتها النفس المطمئنة } قال : التي أيقنت بأن الله ربها .

وأخرج ابن جرير عن أبي الشيخ الهنائي رضي الله عنه قال : في قراءة أبيّ « يا أيتها النفس الآمنة المطمئنة فادخلي في عبدي » .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما أنه قرأها « فادخلي في عبدي على التوحيد » .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { ارجعي إلى ربك } قال : ترد الأرواح يوم القيامة في الأجساد .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه قال : يسيل واد من أصل العرش ، فتنبت فيه كل دابة على وجه الأرض ، ثم تطير الأرواح فتؤمر أن تدخل الأجساد ، فهو قوله : { ارجعي إلى ربك راضية مرضية } .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { ارجعي إلى ربك راضية } قال : بما أعطيت من الثواب { مرضية } عنها بعملها { فادخلي في عبادي } المؤمنين .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه في قوله : { يا أيتها النفس المطمئنة } الآية ، قال : إن الله إذا أراد قبض عبده المؤمن اطمأنت النفس إليه ، واطمأن إليها ، ورضيت عن الله ، ورضي الله عنها أمر بقبضها فأدخلها الجنة وجعلها من عباده الصالحين .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن أبي صالح رضي الله عنه في قوله : { ارجعي إلى ربك } قال : هذا عند الموت رجوعها إلى ربها خروجها من الدنيا ، فإذا كان يوم القيامة قيل لها : { فادخلي في عبادي وادخلي جنتي } .
وأخرج الطبراني وابن عساكر عن أبي أمامة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال لرجل : « قل اللهم إني أسألك نفساً مطمئنة تؤمن بلقائك وترضى بقضائك وتقنع بعطائك » .
وأخرج الفريابي وعبد بن حميد عن مجاهد رضي الله عنه { يا أيتها النفس المطمئنة } قال : المخبتة إلى الله .
وأخرج عبد الرزاق وابن جرير عن قتادة والحسن { يا أيتها النفس المطمئنة } إلى ما قال الله المصدقة بما قال .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة { يا أيتها النفس المطمئنة } قال : هذا المؤمن اطمأن إلى ما وعد الله { فادخلي في عبادي } قال : ادخلي في الصالحين وادخلي جنتي .
وأخرج عبد بن حميد عن الضحاك رضي الله عنه { ارجعي إلى ربك } قال : إلى جسدك .
وأخرج ابن المنذر عن محمد بن كعب القرظي في الآية قال : إن المؤمن إذا مات رأى منزله من الجنة فيقول تبارك وتعالى : { يا أيتها النفس المطمئنة ارجعي } إلى جسدك الذي خرجت منه { راضية } ما رأيت من ثوابي مرضياً عنك حتى يسألك منكر ونكير .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه { فادخلي في عبادي } قال : مع عبادي .

وأخرج ابن المنذر وابن أبي حاتم عن زيد بن أسلم رضي الله عنه { يا أيتها النفس المطمئنة } الآية قال : بشرت بالجنة عند الموت وعند البعث ويوم الجمع .
وأخرج ابن أبي حاتم والطبراني عن سعيد بن جبير رضي الله عنه قال : مات ابن عباس رضي الله عنهما بالطائف ، فجاء طير لم تر عين خلقته ، فدخل نعشه ، ثم لم ير خارجاً منه ، فلما دفن تليت هذه الآية على شفير القبر لا يدري من تلاها { يا أيتها النفس المطمئنة ارجعي إلى ربك راضية مرضية فادخلي في عبادي وادخلي جنتي } .

لَا أُقْسِمُ بِهَذَا الْبَلَدِ (1) وَأَنْتَ حِلٌّ بِهَذَا الْبَلَدِ (2) وَوَالِدٍ وَمَا وَلَدَ (3) لَقَدْ خَلَقْنَا الْإِنْسَانَ فِي كَبَدٍ (4) أَيَحْسَبُ أَنْ لَنْ يَقْدِرَ عَلَيْهِ أَحَدٌ (5) يَقُولُ أَهْلَكْتُ مَالًا لُبَدًا (6) أَيَحْسَبُ أَنْ لَمْ يَرَهُ أَحَدٌ (7) أَلَمْ نَجْعَلْ لَهُ عَيْنَيْنِ (8) وَلِسَانًا وَشَفَتَيْنِ (9) وَهَدَيْنَاهُ النَّجْدَيْنِ (10)

وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما في قوله تعالى : { لا أقسم بهذا البلد } قال : مكة { وأنت حل بهذا البلد } يعني بهذا النبي صلى الله عليه وسلم ، أحل الله له يوم دخل مكة أن يقتل من شاء ويستحيي من شاء ، فقتل يومئذ ابن خطل صبراً ، وهو آخذ بأستار الكعبة ، فلم يحل لأحد من الناس بعد رسول الله صلى الله عليه وسلم أن يقتل فيها حراماً بحرمة الله ، فأحل الله له ما صنع بأهل مكة .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس { لا أقسم بهذا البلد } قال : مكة { وأنت حل بهذا البلد } قال : أنت يا محمد يحل لك أن تقاتل به ، وأما غيرك فلا .
وأخرج ابن مردويه عن أبي بزرة الأسلمي رضي الله عنه قال : فيَّ نزلت هذه الآية { لا أقسم بهذا البلد وأنت حل بهذا البلد } خرجت فوجدت عبد الله بن خطل متعلقاً بأستار الكعبة فضربت عنقه بين الركن والمقام .
وأخرج عبد بن حميد عن سعيد بن جبير رضي الله عنه قال : « لما فتح النبي صلى الله عليه وسلم الكعبة أخذ أبو برزة الأسلمي وهو سعيد بن حرب عبد الله بن خطل وهو الذي كانت قريش تسميه ذا القلبين ، فأنزل الله { ما جعل الله لرجل من قلبين في جوفه } [ الأحزاب : 4 ] ، فقدمه أبو برزة فضربت عنقه وهو متعلق بأستار الكعبة ، فأنزل الله فيها { لا أقسم بهذا البلد وأنت حل بهذا البلد } وإنما كان ذلك لأنه قال لقريش : أنا أعلم لكم علم محمد فأتى النبي صلى الله عليه وسلم فقال : يا رسول الله إني أحب أن تستكتبني قال : فاكتب فكان إذا أملى عليه من القرآن ، وكان الله عليماً حكيماً كتب ، وكان الله حكيماً عليماً ، وإذا أملى عليه وكان الله غفوراً رحيماً كتب وكان الله رحيماً غفوراً . ثم يقول : يا رسول الله اقرأ عليك ما كتبت . فيقول : نعم ، فإذا قرأ عليه وكان الله عليماً حكيماً أو رحيماً غفوراً قال له النبي صلى الله عليه وسلم : ما هكذا أمليت عليك ، وإن الله لكذلك إنه لغفور رحيم ، وإنه لرحيم غفور . فرجع إلى قريش فقال : ليس آمره بشيء كنت آخذ به ، فينصرف فلم يؤمنه ، فكان أحد الأربعة الذين لم يؤمنهم النبي صلى الله عليه وسلم » .
وأخرج الفريابي وابن أبي حاتم عن مجاهد في قوله { لا أقسم } قال : لا رداً عليهم { أقسم بهذا البلد } .
وأخرج الفريابي وابن أبي حاتم عن مجاهد { لا أقسم بهذا البلد } يعني مكة { وأنت حل بهذا البلد } يعني رسول الله صلى الله عليه وسلم .

يقول : أنت في حل مما صنعت فيه .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد { وأنت حل بهذا البلد } يقول : لا تؤاخذ بما عملت فيه وليس عليك فيه ما على الناس .
وأخرج عبد بن حميد عن منصور قال : سأل رجل مجاهداً عن هذه الآية { لا أقسم بهذا البلد وأنت حل بهذا البلد } قال : لا أدري ، ثم فسرها لي فقال : { لا أقسم بهذا البلد } الحرام { وأنت حل بهذا البلد } الحرام ، أحل الله له ساعة من النهار قيل له ما صنعت فيه من شيء فأنت في حل .
وأخرج سعيد بن منصور وابن المنذر عن سعيد بن جبير { لا أقسم بهذا البلد } قال : مكة .
وأخرج عبد بن حميد عن أبي صالح { لا أقسم بهذا البلد } قال : مكة { وأنت حل بهذا البلد } قال : أحلت له ساعة من نهار .
وأخرج عبد بن حميد عن الضحاك مثله .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة { لا أقسم بهذا البلد } قال : مكة { وأنت حل بهذا البلد } قال : أنت به غير حرج ولا آثم .
وأخرج عبد بن حميد عن عطية { لا أقسم بهذا البلد وأنت حل بهذا البلد } قال : أحلت مكة للنبي صلى الله عليه وسلم ساعة من نهار ثم حرمت إلى يوم القيامة .
وأخرج ابن أبي حاتم عن الحسن { وأنت حل بهذا البلد } قال : أحلها الله لمحمد صلى الله عليه وسلم ساعة من نهار يوم الفتح .
وأخرج ابن أبي حاتم عن الضحاك { وأنت حل بهذا البلد } يعني محمداً صلى الله عليه وسلم يقول : أنت حل بالحرم فاقتل إن شئت أو دع .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن عطاء { لا أقسم بهذا البلد وأنت حل بهذا البلد } قال : إن الله حرم مكة يوم خلق السموات والأرض ، فهي حرام إلى أن تقوم الساعة ، لم تحل لبشر إلا لرسول الله صلى الله عليه وسلم ساعة من نهار ، ولا يختلي خلاها ، ولا يعضد عضاهها ، ولا ينفر صيدها ، ولا تحل لقطتها إلا لمعرف .
وأخرج ابن جرير عن ابن زيد { وأنت حل بهذا البلد } قال : لم يكن بها أحد حلاً غير النبي صلى الله عليه وسلم كل من كان بها حرام لم يحل لهم أن يقاتلوا فيها ، ولا يستحلوا حرمه .
وأخرج سعيد بن منصور وابن المنذر عن شرحبيل بن سعد { وأنت حل بهذا البلد } قال : يحرمون أن يقتلوا بها الصيد ويعضدوا بها شجرة ويستحلون اخراجك وقتلك .
وأخرج الحاكم وصححه من طريق مجاهد عن ابن عباس { لا أقسم بهذا البلد وأنت حل بهذا البلد } قال : أحل له أن يصنع فيه ما شاء { ووالد وما ولد } يعني بالوالد آدم { وما ولد } ولده .

وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من طريق عكرمة عن ابن عباس { ووالد وما ولد } قال : الوالد الذي يلد { وما ولد } العاقر الذي لا يلد من الرجال والنساء .
وأخرج ابن جرير وابن أبي حاتم عن أبي عمران الجوني { ووالد وما ولد } قال : إبراهيم وما ولد .
وأخرج ابن جرير والطبراني عن ابن عباس في قوله { لا أقسم بهذا البلد } قال : مكة { وأنت حل بهذا البلد } قال : مكة { ووالد وما ولد } قال : آدم { لقد خلقنا الإِنسان في كبد } قال : في اعتدال وانتصاب .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة في قوله : { ووالد وما ولد } قال : آدم وما ولد { لقد خلقنا الإِنسان } قال : وقع ههنا القسم { في كبد } قال : في مشقة يكابد أمر الدنيا وأمر الآخرة { يقول أهلكت مالاً لبداً } قال : كثيراً .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { ووالد وما ولد } قال : الوالد آدم { وما ولد } ولده { لقد خلقنا الإِنسان في كبد } قال : في شدة { يقول أهلكت مالاً لبداً } قال : كثيراً { أيحسب أن لم يره أحد } قال : لم يقدر عليه أحد .
وأخرج سعيد بن منصور وعبد بن حميد عن سعيد بن جبير { ووالد وما ولد } قال : آدم { وما ولد } ، { لقد خلقنا الإِنسان في كبد } في نصب .
وأخرج ابن جرير عن ابن عباس { لقد خلقنا الإِنسان في كبد } قال : في شدة .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه من طريق عطاء عن ابن عباس { لقد خلقنا الإِنسان في كبد } قال : في شدة خلق في ولادته ونبت أسنانه وسوره ومعيشته وختانه .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم عن مقسم عن ابن عباس { لقد خلقنا الإِنسان في كبد } قال : خلق الله الإِنسان منتصباً ، وخلق كل شيء يمشي على أربع .
وأخرج ابن أبي حاتم عن ابن عباس { لقد خلقنا الإِنسان في كبد } قال : منتصب في بطن أمه .
وأخرج أبو الشيخ في العظمة عن ابن عباس في قوله : { لقد خلقنا الإِنسان في كبد } قال : منتصباً في بطن أمه أنه قد وكل به ملك إذا نامت الأمر أو اضطجعت رفع رأسه لولا ذلك لغرق في الدم .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { لقد خلقنا الإِنسان في كبد } قال : في اعتدال واستقامة . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول لبيد بن ربيعة :
يا عين هلاّ بكيت اربد إذ ... قمنا وقام الخصوم في كبد
وأخرج الفريابي وسعيد بن منصور وابن المنذر وابن أبي حاتم عن إبراهيم رضي الله عنه ، أحسبه عن عبد الله { في كبد } قال : منتصباً .

وأخرج ابن المبارك في الزهد وعبد بن حميد وابن أبي حاتم عن الحسن رضي الله عنه { لقد خلقنا الإِنسان في كبد } قال : يكابد مضايق الدنيا وشدائد الآخرة .
وأخرج ابن المبارك عن الحسن رضي الله عنه أنه قرأ هذه الآية { لقد خلقنا الإِنسان في كبد } قال : لا أعلم خليقة يكابد من الأمر ما يكابد هذا الإِنسان .
وأخرج عبد بن حميد وابن أبي حاتم عن الحسن رضي الله عنه { لقد خلقنا الإِنسان في كبد } قال : يكابد أمور الدنيا وأمور الآخرة .
وأخرج ابن أبي حاتم عن عكرمة رضي الله عنه { في كبد } قال : شدة وطول .
وأخرج ابن جرير وابن أبي حاتم رضي الله عنه { في كبد } قال : في السماء خلق آدم .
وأخرج أبو يعلى والبغوي وابن مردويه عن رجل من بني عامر رضي الله عنه قال : صليت خلف النبي صلى الله عليه وسلم ، فسمعته يقرأ { أيحسب أن لن يقدر عليه أحد أيحسب أن لم يره أحد } يعني بفتح السين من يحسب .
وأخرج ابن المنذر عن السدي رضي الله عنه { أيحسب أن لن يقدر } الآية ، قال : الكافر يحسب أن لن يقدر الله عليه ولم يره .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { مالاً لبداً } قال : كثيراً .
وأخرج ابن أبي حاتم عن الضحاك في قوله : { أهلكت مالاً لبداً } قال : أنفقت مالاً في الصد عن سبيل الله { أيحسب أن لم يره أحد } قال : الأحد : الله عز وجل .
وأخرج ابن المنذر وابن أبي حاتم عن ابن جريج في قوله : { يقول أهلكت مالاً لبداً } قال : أيمن علينا فما فضلناه أفضل { ألم نجعل له عينين } وكذا وكذا .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة { ألم نجعل له عينين } قال : نعم من الله متظاهرة يقررنا بها كيما نشكر .
وأخرج ابن عساكر عن مكحول رضي الله عنه قال : قال النبي صلى الله عليه وسلم : « يقول الله يا ابن آدم قد أنعمت عليك نعماً عظاماً لا تحصي عدها ، ولا تطيق شكرها ، وإن مما أنعمت عليك أن جعلت لك عينين تنظر بهما ، وجعلت لهما غطاء فانظر بعينيك إلى ما أحللت لك ، فإن رأيت ما حرمت عليك فأطبق عليهما غطاءهما ، وجعلت لك لساناً وجعلت له غلافاً فانطق بما أمرتك وأحللت لك ، فإن عرض لك ما حرمت عليك فأغلق عليك لسانك ، وجعلت لك فرجاً وجعلت لك ستراً فأصب بفرجك ما أحللت لك ، فإن عرض لك ما حرمت عليك فأرخ عليك سترك . ابن آدم إنك لا تحمل سخطي ولا تستطيع انتقامي » .
أخرج عبد الرزاق والفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه عن ابن مسعود رضي الله عنه في قوله : { وهديناه النجدين } قال : سبيل الخير والشر .

وأخرج الفريابي وعبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله : { وهديناه النجدين } قال : عرفناه سبيل الخير والشر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { وهديناه النجدين } قال : الهدى والضلالة .
وأخرج سعيد بن منصور عن محمد بن كعب رضي الله عنه مثله .
وأخرج الفريابي وعبد بن حميد عن علي رضي الله عنه أنه قيل له : إن ناساً يقولون : إن النجدين الثديين . قال : الخير والشر .
وأخرج عبد بن حميد عن عكرمة والضحاك رضي الله عنهما مثله .
وأخرج ابن أبي حاتم من طريق سنان بن سعيد عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « هما نجدان فما جعل نجد الشر أحب إليكم من نجد الخير » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن مردويه من طرق عن الحسن رضي الله عنه في قوله { وهديناه النجدين } قال : ذكر لنا أن النبي صلى الله عليه وسلم كان يقول : « أيها الناس إنما هما نجدان نجد الخير ونجد الشر فما جعل نجد الشر أحب إليكم من نجد الخير » . وأخرج الطبراني عن أبي أمامة رضي الله عنه أن النبي صلى الله عليه وسلم قال : « يا أيها الناس إنما هما نجدان نجد خير ونجد شر ، فما جعل نجد الشر أحب من نجد الخير » .
وأخرج ابن جرير عن قتادة رضي الله عنه قال : ذكر لنا أن النبي صلى الله عليه وسلم قال : فذكر مثله .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه عن رسول الله صلى الله عليه وسلم قال : « إنما هما نجدان نجد الخير ونجد الشر ، فلا يكن نجد الشر أحب إلى أحدكم من نجد الخير » .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم من طرق عن ابن عباس رضي الله عنهما في قوله : { وهديناه النجدين } قال : الثديين .

فَلَا اقْتَحَمَ الْعَقَبَةَ (11) وَمَا أَدْرَاكَ مَا الْعَقَبَةُ (12) فَكُّ رَقَبَةٍ (13) أَوْ إِطْعَامٌ فِي يَوْمٍ ذِي مَسْغَبَةٍ (14) يَتِيمًا ذَا مَقْرَبَةٍ (15) أَوْ مِسْكِينًا ذَا مَتْرَبَةٍ (16) ثُمَّ كَانَ مِنَ الَّذِينَ آَمَنُوا وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ (17) أُولَئِكَ أَصْحَابُ الْمَيْمَنَةِ (18) وَالَّذِينَ كَفَرُوا بِآَيَاتِنَا هُمْ أَصْحَابُ الْمَشْأَمَةِ (19) عَلَيْهِمْ نَارٌ مُؤْصَدَةٌ (20)

أخرج ابن أبي شيبة وابن جرير وابن أبي حاتم عن ابن عمر رضي الله عنه { فلا اقتحم العقبة } قال : جبل في جهنم .
وأخرج ابن جرير عن الحسن رضي الله عنه مثله .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : العقبة النار .
وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه قال : للناس عقبة دون الجنة واقتحامها فك رقبة الآية .
وأخرج ابن جرير وابن أبي حاتم عن أبي رجاء رضي الله عنه قال : بلغني أن العقبة التي ذكر الله في كتابه مطلعها سبعة آلاف سنة ومهبطها سبعة آلاف سنة .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما { فلا اقتحم العقبة } قال : عقبة بين الجنة والنار .
وأخرج ابن المنذر عن أبي صالح رضي الله عنه { فلا اقتحم العقبة } قال : عقبة بين الجنة والنار .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن كعب الأحبار قال : العقبة سبعون درجة في جهنم .
وأخرج ابن جرير عن ابن زيد { فلا اقتحم العقبة } قال : ألا أسلك الطريق التي فيها النجاة والخير .
وأخرج عبد بن حميد وابن جرير عن الحسن { فلا اقتحم العقبة } قال : جهنم وما أدراك ما العقبة؟ قال : ذكر لنا أنه ليس من رجل مسلم يعتق رقبة مسلمة إلا كانت فداءه من النار .
وأخرج ابن جرير عن قتادة رضي الله عنه : وما أدراك ما العقبة؟ ثم أخبر عن اقتحامها فقال : فك رقبة « ذكر لنا أن النبي صلى الله عليه وسلم سئل عن الرقاب أيها أعظم أجراً؟ قال : أكثر ثمناً » .
وأخرج ابن مردويه عن أبي الدرداء رضي الله عنه سمعت رسول الله صلى الله عليه وسلم يقول : « إن أمامكم عقبة كؤداً لا يجوزها المثقلون فأنا أريد أن أتخفف لتلك العقبة » .
وأخرج الحاكم وصححه وابن مردويه والبيهقي في سننه عن عائشة رضي الله عنها قالت : « لما نزلت { فلا اقتحم العقبة } قيل يا رسول الله : ما عند أحدنا ما يعتق إلا عند أحدنا الجارية السوداء تخدمه وتنوء عليه ، فلو أمرناهن بالزنا فزنين ، فجئن بالأولاد فاعتقناهم . فقال رسول الله صلى الله عليه وسلم : لأن أمتع بسوط في سبيل الله أحب إلي من أن آمر بالزنا ، ثم أعتق الولد » .
وأخرج ابن مردويه عن عائشة رضي الله عنها أنه بلغها قول أبي هريرة رضي الله عنه : « علاقة سوط في سبيل الله أعظم أجراً من عتق ولد زنية ، فقالت عائشة رضي الله عنها : يرحم الله أبا هريرة إنما كان هذا أن الله لما أنزل { فلا اقتحم العقبة وما أدراك ما العقبة فك رقبة } قال : بعض المسلمين ، يا رسول الله : إنه ليس لنا رقبة نعتقها فإنما يكون لبعضنا الخويدم التي لا بد منها فنأمرهن يبغين ، فإذا بغين فولدن ، أعتقنا أولادهن . فقال رسول الله صلى الله عليه وسلم : » لا تأمروهن بالبغاء لعلاقة سوط في سبيل الله أعظم أجراً من هذا « » .

وأخرج ابن مردويه عن أبي نجيح السلمي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من أعتق رقبة فإنه يجزى مكان كل عظم من عظامها عظم من عظامه من النار » .
وأخرج ابن سعد وابن أبي شيبة عن عليّ رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من أعتق نسمة مسلمة أو مؤمنة وقى الله بكل عضو منها عضواً منه من النار »
وأخرج أحمد عن أبي أمامة قال : قلت يا نبي الله : أي الرقاب أفضل؟ قال : أغلاها ثمناً وأنفسها عند أهلها .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من أعتق رقبة مؤمنة أعتق الله بكل عضو منها عضواً منه من النار ، حتى الفرج بالفرج » .
وأخرج أحمد وابن حبان وابن مردويه والبيهقي عن البراء « أن أعرابياً قال لرسول الله علمني عملاً يدخلني الجنة؟ قال : أعتق النسمة وفك الرقبة . قال : أوليستا بواحدة؟ قال : لا إن عتق الرقبة أن تفرد بعتقها ، وفك الرقبة أن تعين في عتقها ، والمنحة الركوب والفيء على ذي الرحم ، فإن لم تطق ذلك فاطعم الجائع واسق الظمآن وأمر بالمعروف وانه عن المنكر ، فإن لم تطق ذلك فكف لسانك إلا من خير » .
وأخرج الفريابي وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { يوم ذي مسغبة } قال : مجاعة .
وأخرج الفريابي وعبد بن حميد وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { في يوم ذي مسغبة } قال : مجاعة .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد رضي الله عنه { في يوم ذي مسغبة } قال : جوع .
وأخرج عبد بن حميد وابن أبي حاتم عن إبراهيم رضي الله عنه { في يوم ذي مسغبة } قال : يوم فيه الطعام عزيز .
وأخرج عبد بن حميد عن الحسن وأبي رجاء العطاردي رضي الله عنه أنهما قرآ : « أو أطعم في يوم ذا مسغبة » .
وأخرج الحاكم وصححه والبيهقي عن جابر رضي الله عنه مرفوعاً : « من موجبات المغفرة إطعام المسلم السغبان » .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { ذا مقربة } أي ذا قرابة ، وفي قوله : { ذا متربة } يعني بعيد التربة أي غريباً من وطنه .

وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم عن ابن عباس رضي الله عنهما في قوله : { أو مسكيناً ذا متربة } قال : هو المطروح الذي ليس له بيت ، وفي لفظ الحاكم : هو الترب الذي لا يقيه من التراب شيء ، وفي لفظ : هو اللازق بالتراب من شدة الفقر .
وأخرج الفريابي وعبد بن حميد عن مجاهد رضي الله عنه مثله .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما { أو مسكيناً ذا متربة } يقول : شديد الحاجة .
وأخرج ابن جرير من طريق العوفي عن ابن عباس رضي الله عنهما { أو مسكيناً ذا متربة } يقول : مسكين ذو بنين وعيال ليس بينك وبينه قرابة .
وأخرج الطستي في مسائله عن ابن عباس رضي الله عنهما أن نافع بن الأزرق سأله عن قوله : { ذا متربة } قال : ذا جهد وحاجة . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول الشاعر :
تربت يداك ثم قل نوالها ... وترفعت عنك السماء سحابها
وأخرج ابن مردويه عن ابن عمر « عن النبي صلى الله عليه وسلم { مسكيناً ذا متربة } قال : » الذي مأواه المزابل « » .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { ذا متربة } قال : كنا نحدث أن المترب ذو العيال الذي لا شيء له .
وأخرج ابن أبي شيبة عن الضحاك رضي الله عنه : ما عمل الناس بعد الفريضة أحب إلى الله من إطعام مسكين .
وأخرج ابن أبي حاتم عن هشام بن حسان رضي الله عنه في قوله : { وتواصوا بالصبر } قال : على ما افترض الله .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما { وتواصوا بالمرحمة } يعني بذلك رحمة الناس كلهم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم من طريق عكرمة عن ابن عباس في قوله : { مؤصدة } قال : مغلقة الأبواب .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن أبي هريرة { مؤصدة } قال : مطبقة .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير من طرق عن ابن عباس مثله .
وأخرج عبد بن حميد عن مجاهد وعكرمة وعطية والضحاك وسعيد بن جبير والحسن وقتادة مثله .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله { مؤصدة } قال : مطبقة . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول الشاعر :
تحن إلى أجبال مكة ناقتي ... ومن دوننا أبواب صنعا مؤصدة
وأخرج ابن أبي حاتم عن مجاهد { مؤصدة } قال : هي بلغة قريش أوصد الباب أغلقه .


الشمس - تفسير الدرر المنثور

وَالشَّمْسِ وَضُحَاهَا (1) وَالْقَمَرِ إِذَا تَلَاهَا (2) وَالنَّهَارِ إِذَا جَلَّاهَا (3) وَاللَّيْلِ إِذَا يَغْشَاهَا (4) وَالسَّمَاءِ وَمَا بَنَاهَا (5) وَالْأَرْضِ وَمَا طَحَاهَا (6) وَنَفْسٍ وَمَا سَوَّاهَا (7) فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا (8) قَدْ أَفْلَحَ مَنْ زَكَّاهَا (9) وَقَدْ خَابَ مَنْ دَسَّاهَا (10) كَذَّبَتْ ثَمُودُ بِطَغْوَاهَا (11) إِذِ انْبَعَثَ أَشْقَاهَا (12) فَقَالَ لَهُمْ رَسُولُ اللَّهِ نَاقَةَ اللَّهِ وَسُقْيَاهَا (13) فَكَذَّبُوهُ فَعَقَرُوهَا فَدَمْدَمَ عَلَيْهِمْ رَبُّهُمْ بِذَنْبِهِمْ فَسَوَّاهَا (14) وَلَا يَخَافُ عُقْبَاهَا (15)

أخرج الحاكم وصححه من طريق مجاهد عن ابن عباس في قوله : { والشمس وضحاها } قال : ضوءها { والقمر إذا تلاها } قال : تبعها { والنهار إذا جلاها } قال : أضاءها { والسماء وما بناها } قال : الله بنى السماء { وما طحاها } قال : دحاها { فألهمها فجورها وتقواها } قال : عرفها شقاءها وسعادتها { وقد خاب من دساها } قال : أغواها .
وأخرج ابن جرير من طريق العوفي عن ابن عباس { والقمر إذا تلاها } قال : يتلو النهار { والأرض وما طحاها } يقول : ما خلق الله فيها { فألهمها فجورها وتقواها } قال : علمها الطاعة والمعصية .
وأخرج ابن أبي حاتم من طريق عكرمة عن ابن عباس { والقمر إذا تلاها } قال : تبعها .
وأخرج ابن أبي حاتم عن يزيد بن ذي حمامة قال : إذا جاء الليل قال الرب غشي عبادي في خلقي العظيم ولليل مهابة والذي خلقه أحق أن يهاب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { والأرض وما طحاها } قال : قسمها { فألهمها فجورها وتقواها } قال : بين الخير والشر .
وأخرج الحاكم من طريق سعيد بن جبير عن ابن عباس { فألهمها } قال : علمها { فجورها وتقواها } .
وأخرج أحمد ومسلم وابن جرير وابن المنذر وابن مردويه عن عمران بن حصين : « أن رجلاً قال يا رسول الله : أرأيت ما يعمل الناس اليوم ويكدحون فيه شيء قد قضي عليهم ومضى عليهم في قدر قد سبق ، أو فيهما يستقبلون ما أتاهم به نبيهم واتخذت عليهم به الحجة؟ قال : بل شيء قضي عليهم . قال : فلم يعملون إذا؟ قال : من كان الله خلقه لواحدة من المنزلتين هيأه لعملها ، وتصديق ذلك في كتاب الله { ونفس وما سواها فألهمها فجورها وتقواها } » .
وأخرج الطبراني وابن المنذر وابن مردويه عن ابن عباس قال : « كان رسول الله صلى الله عليه وسلم إذا تلا هذه الآية { ونفس وما سوّاها فألهمها فجورها وتقواها } وقف ثم قال : اللهم آت نفسي تقواها أنت وليها ومولاها وخير من زكاها » .
وأخرج ابن أبي حاتم وابن مردويه عن أبي هريرة سمعت النبي صلى الله عليه وسلم يقرأ { فألهمها فجورها وتقواها } قال : « اللهم آت نفسي تقواها وزكها أنت خير من زكاها ، أنت وليها ومولاها . قال وهو في الصلاة » .
وأخرج ابن أبي شيبة وأحمد ومسلم والنسائي عن زيد بن أرقم قال : كان رسول الله صلى الله عليه وسلم يقول : « اللهم آت نفسي تقواها أنت خير من زكاها ، أنت وليها ومولاها » .
وأخرج الطبراني في الأوسط عن أنس : « أن رسول الله صلى الله عليه وسلم صلى بهم الهاجرة فرفع صوته فقرأ { والشمس وضحاها } ، { والليل إذا يغشى } [ الليل : 1 ] فقال له أبيّ بن كعب : يا رسول الله أمرت في هذه الصلاة بشيء قال : لا ولكني أردت أن أوقت لكم » .

وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { والشمس وضحاها } قال : ضوؤها { والقمر إذا تلاها } قال : تبعها { والنهار إذا جلاها } قال : أضاء { والليل إذا يغشاها } قال : يغشاها الليل { والسماء وما بناها } قال : الله بني السماء والأرض { وما طحاها } قال : دحاها { فألهمها فجورها وتقواها } قال : عرفها شقاءها { قد أفلح من زكاها } قال : أصلحها { وقد خاب من دساها } قال : أغواها { كذبت ثمود بطغواها } قال : بمعصيتها { ولا يخاف عقباها } قال : الله لا يخاف عقباها .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد { والشمس وضحاها } قال : إشراقها { والقمر إذا تلاها } قال : يتلوها { والنهار إذا جلاها } قال : حين ينجلي { ونفس وما سواها } قال : سوى خلقها ولم ينقص منه شيئاً .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة { والشمس وضحاها } قال : هذا النهار { والقمر إذا تلاها } قال : يتلو صبيحة الهلال إذا سقطت رؤي عند سقوطها { والنهار إذا جلاها } قال : إذا غشيها النهار { والليل إذا يغشاها } قال إذا غشيها الليل { والسماء وما بناها } قال وما خلقها { والأرض وما طحاها } قال : بسطها { فألهمها فجورها وتقواها } قال : بين لها الفجور من التقوى { قد أفلح } قال : وقع القسم ههنا { من زكاها } قال : من عمل خيراً فزكاها بطاعة الله { وقد خاب من دساها } قال : من إثمها وفجرها { كذبت ثمود بطغواها } قال : بالطغيان { إذ انبعث أشقاها } قال : أحيمر ثمود . { فقال لهم رسول الله ناقة الله وسقياها } قال : يقول الله : خلوا بينها وبين قسم الله الذي قسم لها من هذا الماء { فدمدم عليهم ربهم بذنبهم } قال : ذكر لنا أنه أبى أن يعقرها حتى تابعه صغيرهم وكبيرهم وذكرهم وأنثاهم ، فلما اشترك القوم في عقرها { فدمدم عليهم ربهم بذنبهم فسواها ولا يخاف عقباها } يقول : لا يخاف تبعتها .
وأخرج عبد بن حميد عن أبي العالية { والقمر إذا تلاها } قال : إذا تبعها .
وأخرج ابن أبي حاتم عن عكرمة { والقمر إذا تلاها } قال : إذا تبع الشمس .
وأخرج عبد بن حميد عن أبي صالح { والأرض وما طحاها } قال : بسطها .
وأخرج ابن المنذر عن الضحاك مثله .
وأخرج ابن المنذر عن ابن عباس { ونفس وما سواها } قال : سوى خلقها .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن سعيد بن جبير { فألهمها } قال : ألزمها { فجورها وتقواها } .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن الضحاك { فألهمها فجورها وتقواها } قال : الطاعة والمعصية .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم { فألهمها فجورها وتقواها } قال : الفاجرة ألهمها الفجور ، والتقية ألهمها التقوى .
وأخرج ابن مردويه في قوله : { فألهمها فجورها وتقواها } يقول : بين للعباد الرشد من الغيّ وألهم كل نفس ما خلقها له وكتب عليها .

وأخرج عبد بن حميد عن الكلبي { قد أفلح من زكاها } الآية ، قال : أفلح من زكاه الله وخاب من دساه الله .
وأخرج عبد بن حميد عن الحسن في الآية : قد أفلح من زكى نفسه وأصلحها ، وخاب من أهلكها وأضلها .
وأخرج عبد بن حميد عن الربيع في الآية ، يقول : أفلح من زكى نفسه بالعمل الصالح ، وخاب من دس نفسه بالعمل السيء .
وأخرج ابن أبي حاتم عن عكرمة من { دساها } قال : من خسرها .
وأخرج حسين في الاستقامة وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { قد أفلح من زكاها } يقول : قد أفلح من زكى الله نفسه ، { وقد خاب من دساها } يقول : قد خاب من دس الله نفسه فأضله { ولا يخاف عقباها } قال : لا يخاف من أحد تابعه .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { وقد خاب من دساها } يعني : مكر بها .
وأخرج ابن أبي حاتم وأبو الشيخ وابن مردويه والديلمي من طريق جويبر عن الضحاك عن ابن عباس : سمعت رسول الله صلى الله عليه وسلم يقول : { قد أفلح من زكاها } الآية ، قال : « أفلحت نفس زكاها الله وخابت نفس خيبها الله من كل خير » .
وأخرج ابن جرير عن ابن عباس في قوله : { كذبت ثمود بطغواها } قال : اسم العذاب الذي جاءها الطغوى ، فقال : كذبت ثمود بعذابها .
وأخرج سعيد بن منصور وأحمد وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وابن جرير وابن المنذر وابن مردويه عن عبد الله بن زمعة قال : « خطب رسول الله صلى الله عليه وسلم ، فذكر الناقة ، وذكر الذي عقرها ، فقال : { إذا انبعث أشقاها } قال : » انبعث لها رجل عارم عزيز منيع في رهطه مثل أبي زمعة « » .
وأخرج ابن أبي حاتم وابن مردويه والبغوي وأبو نعيم في الدلائل عن عمار بن ياسر قال : قال رسول الله صلى الله عليه وسلم : « » ألا أحدثك بأشقى الناس «؟ قال : بلى . قال : » رجلان : أحيمر ثمود الذي عقر الناقة والذي يضربك على هذا ، يعني ترقوته حتى تبتل منه هذه ، يعني لحيته « » .
وأخرج الطبراني وابن مردويه وأبو نعيم مثله من حديث صهيب وجابر بن سمرة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الحسن { ولا يخاف عقباها } قال : ذاك ربنا لا يخاف منهم تبعة بما صنع بهم .
وأخرج ابن جرير وابن أبي حاتم عن السدي { ولا يخاف عقباها } قال : لم يخف الذي عقرها عاقبة ما صنع .
وأخرج ابن جرير عن الضحاك { ولا يخاف عقباها } قال : لم يخف الذي عقرها عقباها .


الضحى - تفسير الدرر المنثور

وَاللَّيْلِ إِذَا يَغْشَى (1) وَالنَّهَارِ إِذَا تَجَلَّى (2) وَمَا خَلَقَ الذَّكَرَ وَالْأُنْثَى (3) إِنَّ سَعْيَكُمْ لَشَتَّى (4) فَأَمَّا مَنْ أَعْطَى وَاتَّقَى (5) وَصَدَّقَ بِالْحُسْنَى (6) فَسَنُيَسِّرُهُ لِلْيُسْرَى (7) وَأَمَّا مَنْ بَخِلَ وَاسْتَغْنَى (8) وَكَذَّبَ بِالْحُسْنَى (9) فَسَنُيَسِّرُهُ لِلْعُسْرَى (10) وَمَا يُغْنِي عَنْهُ مَالُهُ إِذَا تَرَدَّى (11) إِنَّ عَلَيْنَا لَلْهُدَى (12) وَإِنَّ لَنَا لَلْآَخِرَةَ وَالْأُولَى (13) فَأَنْذَرْتُكُمْ نَارًا تَلَظَّى (14) لَا يَصْلَاهَا إِلَّا الْأَشْقَى (15) الَّذِي كَذَّبَ وَتَوَلَّى (16) وَسَيُجَنَّبُهَا الْأَتْقَى (17) الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى (18) وَمَا لِأَحَدٍ عِنْدَهُ مِنْ نِعْمَةٍ تُجْزَى (19) إِلَّا ابْتِغَاءَ وَجْهِ رَبِّهِ الْأَعْلَى (20) وَلَسَوْفَ يَرْضَى (21)

أخرج ابن الضريس والنحاس وابن مردويه والبيهقي عن ابن عباس قال : نزلت سورة { والليل إذا يغشى } بمكة .
وأخرج ابن مردويه عن ابن الزبير مثله .
وأخرج البيهقي في سننه عن جابر بن سمرة قال : كان النبي صلى الله عليه وسلم يقرأ في الظهر والعصر ب { والليل إذا يغشى } ونحوها .
وأخرج ابن أبي حاتم بسند ضعيف عن ابن عباس : « أن رجلاً كانت له نخلة فرعها في دار رجل فقير ذي عيال ، فكان الرجل إذا جاء فدخل الدار فصعد إلى النخلة ليأخذ منها الثمرة فربما تقع ثمرة فيأخذها صبيان الفقير ، فينزل من نخلته ، فيأخذ الثمرة من أيديهم ، وإن وجدها في فم أحدهم أدخل أصبعه حتى يخرج الثمرة من فيه ، فشكا ذلك الرجل إلى النبي صلى الله عليه وسلم ، فقال : اذهب ولقي النبي صلى الله عليه وسلم صاحب النخلة . فقال له : أعطني نخلتك المائلة التي فرعها في دار فلان ، ولك بها نخلة في الجنة . فقال له الرجل : لقد أعطيت وإن لي لنخلاً كثيراً وما فيه نخل أعجب إلي ثمرة منها . ثم ذهب الرجل ولقي رجلاً كان يسمع الكلام من رسول الله صلى الله عليه وسلم لصاحب النخلة ، فأتى رسول الله : فقال أعطني ما أعطيت الرجل إن أنا أخذتها . قال : نعم ، فذهب الرجل فلقي صاحب النخلة ولكليهما نخل فقال له صاحب النخلة : أشعرت أن محمداً أعطاني بنخلتي المائلة إلى دار فلان نخلة في الجنة ، فقلت : لقد أعطيت ، ولكن يعجبني ثمرها ، ولي نخل كثير ما فيه نخلة أعجب إليّ ثمرة منها ، فقال له الآخر : أتريد بيعها؟ فقال : لا إلا أن أعطي بها ما أريد ، ولا أظن أعطى . قال : فكم تؤمل فيها؟ قال : أربعين نخلة ، فقال له الرجل : لقد جئت بأمر عظيم تطلب بنخلتك المائلة أربعين نخلة . ثم سكت عنه فقال : أنا أعطيك أربعين نخلة فقال له : أشهد إن كنت صادقاً . فأشهد له بأربعين نخلة بنخلته المائلة ، فمكث ساعة ثم قال : ليس بيني وبينك بيع لم نفترق . فقال له الرجل : ولست بأحق حين أعطيتك أربعين نخلة بنخلتك المائلة . فقال له : أعطيك على أن تعطيني كما أريد تعطينيها على ساق . فسكت عنه ثم قال : هي لك على ساق . قال : ثم ذهب إلى النبي صلى الله عليه وسلم فقال له : يا رسول الله إن النخلة قد صارت لي فهي لك . فذهب رسول الله صلى الله عليه وسلم إلى صاحب الدار فقال : النخلة لك ولعيالك . فأنزل الله { والليل إذا يغشى } » إلى آخر السورة .
وأخرج ابن مردويه عن ابن عباس قال : إني لأقول هذه السورة نزلت في السماحة والبخل { والليل إذا يغشى } .

وأخرج ابن المنذر عن ابن عباس { والليل إذا يغشى } قال : إذا أظلم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن سعيد بن جبير { والليل إذا يغشى } قال : إذا أقبل فغطى كل شيء .
وأخرج سعيد بن منصور وأحمد وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وابن جرير وابن المنذر وابن مردويه عن علقمة أنه قدم الشام فجلس إلى أبي الدرداء فقال له أبو الدرداء ممن أنت؟ قال : من أهل الكوفة . قال : كيف سمعت عبد الله يقرأ { والليل إذا يغشى } قال : علقمة : « والذكر والأنثى » فقال أبو الدرداء : أشهد أني سمعت رسول الله صلى الله عليه وسلم يقرأ هكذا . وهؤلاء يريدوني على أني أقرؤها : « خلق الذكر والأنثى » والله لا أتابعهم .
وأخرج البخاري في تاريخ بغداد من طريق الضحاك عن ابن عباس أنه كان يقرأ القرآن على قراءة زيد بن ثابت إلا ثمانية عشر حرفاً أخذها من قراءة عبد الله بن مسعود وقال ابن عباس ما يسرني أني تركت هذه الحروف ولو ملئت لي الدنيا ذهبة حمراء منها حرف في البقرة : « من بقلها وقثائها وثومها » . بالثاء وفي الأعراف : « فلنسألن الذين أرسل إليهم قبلك من رسلنا ولنسألن المرسلين » وفي براءة « يا أيها الذين آمنوا اتقوا الله وكونوا مع الصادقين » . وفي إبراهيم : « وإن كان مكرهم لتزول منه الجبال » وفي الأنبياء : « وكنا لحكمهم شاهدين » ، وفيها : « وهم من كل جدث ينسلون » وفي الحج « يأتون من كل فج سحيق » وفي الشعراء : « فعلتها إذاً وأنا من الجاهلين » ، وفي النمل : « اعبد رب هذه البلدة التي حرمها » وفي الصافات : « فلما سلما وتله للجبين » وفي الفتح : « وتعزروه وتوقروه وتسبحوه » بالتاء وفي النجم : « ولقد جاء من ربكم الهدى » وفيها : « إن تتبعون إلا الظن » وفي الحديد : « لكي يعلم أهل الكتاب أن لا يقدرون على شيء » وفي ن : « لولا أن تداركته نعمة من ربه » على التأنيث وفي إذا الشمس كوّرت : « وإذا الموءودة سألت بأي ذنب قتلت » وفيها : « وما هو على الغيب بضنين » وفي الليل : « والذكر والأنثى » قال : هو قسم فلا تقطعوه .
وأخرج ابن جرير عن أبي إسحاق قال؛ في قراءة عبد الله : « والليل إذا يغشى والنهار إذا تجلى والذكر والأنثى » .
وأخرج ابن جرير وابن أبي حاتم عن الحسن أنه كان يقرؤها { وما خلق الذكر والأنثى } يقول : والذي خلق الذكر والأنثى .
وأخرج ابن أبي حاتم عن عكرمة في قوله : { إن سعيكم } قال : السعي العمل .
وأخرج ابن جرير عن قتادة قال : وقع القسم ههنا { إن سعيكم لشتى } يقول : مختلف .

وأخرج ابن أبي حاتم وأبو الشيخ وابن عساكر عن ابن مسعود أن أبا بكر الصديق اشترى بلالاً من أمية بن خلف وأبي بن خلف ببردة وعشر أواق ، فأعتقه لله ، فأنزل الله { والليل إذا يغشى إن سعيكم لشتى } سعي أبي بكر وأمية وأبي إلى قوله : { وكذب بالحسنى } قال : لا إله إلا الله إلى قوله : { فسنيسره للعسرى } قال : النار .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم وابن جرير والبيهقي في شعب الإِيمان من طريق عكرمة عن ابن عباس في قوله : { فأما من أعطى } من الفضل { واتقى } قال : اتقى ربه { وصدق بالحسنى } قال : صدق بالخلف من الله { فسنيسره لليسرى } قال : الخير من الله { وأما من بخل واستغنى } قال : بخل بماله واستغنى عن ربه { وكذب بالحسنى } قال : بالخلف من الله { فسنيسره للعسرى } قال : للشر من الله .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة { فأما من أعطى } قال : أعطى حق الله عليه { واتقى } محارم الله { وصدق بالحسنى } قال : بموعود الله على نفسه { وأما من بخل } قال : بحق الله عليه { واستغنى } في نفسه عن ربه { وكذب بالحسنى } قال : بموعود الله الذي وعد .
وأخرج ابن جرير من طرق عن ابن عباس { وصدق بالحسنى } قال : أيقن بالخلف .
وأخرج ابن جرير عن ابن عباس { وصدق بالحسنى } يقول صدق بلا إله ألا الله { وأما من بخل واستغنى } يقول : من أغناه الله فبخل بالزكاة .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي عبد الرحمن السلمي { وصدق بالحسنى } قال : بلا إله إلا الله .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { وصدق بالحسنى } قال : بالجنة .
وأخرج ابن أبي حاتم عن زيد بن أسلم { فسنيسره لليسرى } قال : الجنة .
وأخرج ابن جرير وابن عساكر عن عامر بن عبد الله بن الزبير قال : كان أبو بكر يعتق على الإِسلام بمكة ، فكان يعتق عجائز ونساء إذا أسلمن ، فقال له أبوه أي بني أراك تعتق أناساً ضعفاء ، فلو أنك تعتق رجالاً جلداً يقومون معك ، ويمنعونك ، ويدفعون عنك . قال : أي أبت إنما أريد ما عند الله . قال : فحدثني بعض أهل بيتي أن هذه الآية نزلت فيه { فأما من أعطى واتقى وصدق بالحسنى فسنيسره لليسرى } .
وأخرج عبد بن حميد وابن مردويه وابن عساكر في طريق الكلبي عن أبي صالح عن ابن عباس في قوله : { فأما من أعطى واتقى وصدق بالحسنى فسنيسره لليسرى } قال : أبو بكر الصديق { وأما من بخل واستغنى وكذب بالحسنى } قال : أبو سفيان بن حرب .
وأخرج أحمد وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن مردويه وابن جرير عن علي بن أبي طالب قال :

« كنا مع رسول الله صلى الله عليه وسلم في جنازة فقال : ما منكم من أحد إلا وقد كتب مقعده من الجنة ومقعده من النار ، فقالوا ، يا رسول الله أفلا نتكل؟ قال : اعملوا فكل ميسر لما خلق له ، أما من كان من أهل السعادة فييسر لعمل أهل السعادة ، وأما من كان من أهل الشقاء فييسر لعمل أهل الشقاء ، ثم قرأ { فأما من أعطى واتقى } إلى قوله : { للعسرى } » .
وأخرج ابن جرير عن أبي عبد الرحمن السلمي قال : « لما نزلت هذه الآية { إنا كل شيء خلقناه بقدر } [ القمر : 49 ] قال رجل : يا رسول الله ففيم العمل أفي شيء نستأنفه أم في شيء قد فرغ منه؟ فقال رسول الله صلى الله عليه وسلم : » اعملوا فكل ميسر نيسره لليسرى ونيسره للعسرى « » .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { إذا تردّى } قال : إذا تردى ودخل في النار نزلت في أبي جهل . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول عدي بن زيد :
خطفته منية فتردى ... وهو في الملك يأمل التعميرا
وأخرج عبد الرزاق وعبد بن حميد عن قتادة { إذا تردى } قال : في النار .
وأخرج ابن أبي شيبة { وما يغني عنه ماله إذا تردى } قال : في النار .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { إذا تردى } قال : إذا مات وفي قوله : { ناراً تلظى } قال : توهج .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وابن جرير عن قتادة في قوله : { إن علينا للهدى } يقول : على الله البيان بيان حلاله وحرامه وطاعته ومعصيته .
وأخرج سعيد بن منصور والفراء والبيهقي في سننه بسند صحيح عن عبيد بن عمير أنه قرأ : « فأنذرتكم ناراً تتلظى » بالتاءين .
وأخرج ابن جرير عن أبي هريرة قال : لتدخلن الجنة إلا من يأبى . قالوا ومن يأبى أن يدخل الجنة؟ فقرأ { الذي كذب وتولى } .
وأخرج سعيد بن منصور وابن أبي حاتم وابن المنذر والطبراني وابن مردويه عن أبي أمامة قال : لا يبقى أحد من هذه الأمة إلا أدخله الله الجنة إلا من شرد على الله كما يشرد البعير السوء على أهله ، فمن لم يصدقني فإن الله تعالى يقول : { لا يصلاها إلا الأشقى الذي كذب وتولى } يقول : لا يصلاها إلا الأشقى الذي كذب بما جاء به محمد صلى الله عليه وسلم وتولى عنه .
وأخرج أحمد والحاكم عن أبي أمامة الباهلي أنه سئل عن ألين كلمة سمعها من رسول الله صلى الله عليه وسلم فقال : سمعت رسول الله صلى الله عليه وسلم يقول :

« كلكم يدخل الجنة إلا من شرد على الله شرد البعير على أهله » .
وأخرج أحمد والبخاري عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « كل أمتي تدخل الجنة يوم القيامة إلا من أبى . قالوا : ومن يأبى يا رسول الله؟ قال : من أطاعني دخل الجنة ومن عصاني فقد أبى » .
وأخرج أحمد وابن مردويه عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « لا يدخل النار إلا شقيّ . قيل : ومن الشقي؟ قال : الذي لا يعمل لله بطاعة ولا يترك لله معصية » .
وأخرج ابن أبي حاتم عن عروة أن أبا بكر الصديق أعتق سبعة كلهم يعذب في الله بلال وعامر بن فهيرة والنهدية وابنتها وزنيرة وأم عيسى وأمة بني المؤمل ، وفيه نزلت { وسيجنبها الأتقى } إلى آخر السورة .
وأخرج أحمد ومسلم وابن حبان والطبراني وابن مردويه عن جابر بن عبد الله : « أن سراقة بن مالك قال : يا رسول الله أفي أي شيء نعمل؟ أفي شيء ثبتت فيه المقادير ، وجرت فيه الأقلام أم في شيء نستقبل فيه العمل؟ قال : بل في شيء ثبتت فيه المقادير وجرت فيه الأقلام . قال سراقة : ففيم العمل إذن يا رسول الله؟ قال : اعملوا فكل ميسر لما خلق له ، وقرأ رسول الله صلى الله عليه وسلم هذه الآية { فأما من أعطى واتقى } إلى قوله : { فسنيسره للعسرى } » .
وأخرج ابن قانع وابن شاهين وعبدان كلهم في الصحابة عن بشير بن كعب الأسلمي « أن سائلاً سأل رسول الله صلى الله عليه وسلم فيم العمل قال : » فيما جفت به الأقلام وجرت به المقادير ، فاعملوا ، فكل ميسر لما خلق له ، ثم قرأ { فأما من أعطى واتقى وصدق بالحسنى فسنيسره لليسرى } « » .
وأخرج الحاكم وصححه عن عامر بن عبد الله بن الزبير عن أبيه قال : قال أبو قحافة لأبي بكر : أراك تعتق رقاباً ضعافاً فلو أنك إذ فعلت ما فعلت أعتقت رجالاً جلداً يمنعونك ويقومون دونك ، فقال : يا أبت إنما أريد وجه الله ، فنزلت هذه الآية فيه : { فأما من أعطى واتقى } إلى قوله : { وما لأحد عنده من نعمة تجزى إلا ابتغاء وجه ربه الأعلى ولسوف يرضى } .
وأخرج البزار وابن جرير وابن المنذر والطبراني وابن عديّ وابن مردويه وابن عساكر من وجه آخر عن عامر بن الزبير عن أبيه قال : نزلت هذه الآية { وما لأحد عنده من نعمة تجزى إلا ابتغاء وجه ربه الأعلى ولسوف يرضى } في أبي بكر الصديق .
وأخرج ابن جرير عن سعيد قال : نزلت { وما لأحد عنده من نعمة تجزى } في أبي بكر أعتق ناساً لم يلتمس منهم جزاء ولا شكوراً ستة أو سبعة منهم بلال وعامر بن فهيرة .
وأخرج ابن مردويه عن ابن عباس في قوله : { وسيجنبها الأتقى } قال : هو أبو بكر الصديق .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله : { وما لأحد عنده من نعمة تجزى } يقول : ليس به مثابة الناس ولا مجازاتهم إنما عطيته لله .

وَالضُّحَى (1) وَاللَّيْلِ إِذَا سَجَى (2) مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى (3) وَلَلْآَخِرَةُ خَيْرٌ لَكَ مِنَ الْأُولَى (4) وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فَتَرْضَى (5) أَلَمْ يَجِدْكَ يَتِيمًا فَآَوَى (6) وَوَجَدَكَ ضَالًّا فَهَدَى (7) وَوَجَدَكَ عَائِلًا فَأَغْنَى (8) فَأَمَّا الْيَتِيمَ فَلَا تَقْهَرْ (9) وَأَمَّا السَّائِلَ فَلَا تَنْهَرْ (10) وَأَمَّا بِنِعْمَةِ رَبِّكَ فَحَدِّثْ (11)

أخرج ابن الضريس والنحاس وابن مردويه والبيهقي عن ابن عباس رضي الله عنهما قال : نزلت سورة { الضحى } بمكة .
وأخرج الحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان من طريق أبي الحسن البزي المقري قال : سمعت عكرمة بن سليمان يقول : قرأت على اسماعيل بن قسطنطين ، فلما بلغت { والضحى } قال : كبر عند خاتمة كل سورة حتى تختم فإني قرأت على عبد الله بن كثير ، فلما بلغت { والضحى } قال : كبر حتى تختم وأخبره عبد الله بن كثير أنه قرأ على مجاهد فأمره بذلك ، وأخبره مجاهد أن ابن عباس رضي الله عنهما أمره بذلك ، وأخبره ابن عباس أن أبيّ بن كعب أمره بذلك ، وأخبره أن النبي صلى الله عليه وسلم أخبره بذلك .
وأخرج أحمد وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وابن جرير والطبراني والبيهقي وأبو نعيم معاً في الدلائل عن جندب البجلي قال : اشتكى النبي صلى الله عليه وسلم فلم يقم ليلتين أو ثلاثاً فأتته امرأة فقالت : يا محمد ما أرى شيطانك إلا قد تركك لم تره قربك ليلتين أو ثلاثاً ، فأنزل الله { والضحى والليل إذا سجى ما ودعك ربك وما قلى } .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والطبراني وابن مردويه عن جندب رضي الله عنه قال : أبطأ جبريل على النبي صلى الله عليه وسلم فقال المشركون : قد ودع محمد فأنزل الله { ما ودعك ربك وما قلى } .
وأخرج الطبراني عن جندب رضي الله عنه قال : احتبس جبريل عن النبي صلى الله عليه وسلم فقالت بعض بنات عمه : ما أرى صاحبك إلا قد قلاك . فنزلت : { والضحى } إلى { وما قلى } .
وأخرج الترمذي وصححه وابن أبي حاتم واللفظ له عن جندب قال : رمي رسول الله صلى الله عليه وسلم بحجر في أصبعه فقال : هل أنت إلا أصبع دميت ، وفي سبيل الله ما لقيت ، فمكث ليلتين أو ثلاثاً لا يقوم فقالت له امرأة : ما أرى شيطانك إلا قد تركك ، فنزلت { والضحى والليل إذا سجى ما ودعك ربك وما قلى } .
وأخرج الحاكم عن زيد بن أرقم رضي الله عنه قال : « لما نزلت { تبت يدا أبي لهب وتب ما أغنى } [ المسد : 1 ] إلى { وامرأته حمالة الحطب } [ المسد : 4 ] فقيل لامرأة أبي لهب : إن محمداً قد هجاك . فأتت رسول الله صلى الله عليه وسلم وهو جالس في الملأ ، فقالت : يا محمد علام تهوجوني؟ قال : إني والله ما هجوتك ، ما هجاك إلا الله . فقالت : هل رأيتني أحمل حطباً أو رأيت في جيدي حبلاً من مسد؟ ثم انطلقت . فمكثت رسول الله صلى الله عليه وسلم أياماً لا ينزل عليه ، فأتته فقالت : ما أرى صاحبك إلا قد ودعك وقلاك ، فأنزل الله { والضحى والليل إذا سجى ما ودعك ربك وما قلى } » .

وأخرج ابن جرير عن عبد الله بن شداد رضي الله عنه أن خديجة قالت للنبي صلى الله عليه وسلم : ما أرى ربك إلا قد قلاك ، فأنزل الله { والضحى والليل إذا سجى ما ودعك ربك وما قلى } .
وأخرج ابن جرير وابن المنذر عن عروة رضي الله عنه قال : أبطأ جبريل عن النبي صلى الله عليه وسلم فجزع جزعاً شديداً فقالت خديجة : أرى ربك قد قلاك مما يرى من جزعك ، فنزلت { والضحى } إلى آخرها .
وأخرج الحاكم وابن مردويه والبيهقي في الدلائل من طريق عروة عن خديجة قالت : لما أبطأ على رسول الله صلى الله عليه وسلم الوحي جزع من ذلك فقلت له مما رأيت من جزعه : لقد قلاك ربك مما يرى من جزعك ، فأنزل الله { ما ودعك ربك وما قلى } .
وأخرج ابن جرير وابن مردويه من طريق العوفي عن ابن عباس رضي الله عنهما قال : لما نزل على رسول الله صلى الله عليه وسلم القرآن أبطأ عنه جبريل أياماً ، فعير بذلك ، فقال المشركون : ودعه ربه وقلاه ، فأنزل الله { والضحى والليل إذا سجى } يعني أقبل { ما ودعك ربك وما قلى } .
وأخرج ابن جرير نحوه من مرسل قتادة والضحاك .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله : { والضحى } قال : ساعة من ساعات النهار { والليل إذا سجى } قال : سكن بالناس .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { والليل إذا سجى } قال : إذا استوى .
وأخرج عبد الرزاق عن الحسن رضي الله عنه { إذا سجى } قال : إذا لبس الناس .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما { إذا سجى } قال : إذا أقبل .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن سعيد بن جبير رضي الله عنه { والليل إذا سجى } قال : إذا أقبل فغطى كل شيء .
وأخرج ابن جرير وابن أبي حاتم وابن المنذر وابن مردويه عن ابن عباس رضي الله عنهما { إذا سجى } قال : إذا ذهب { ما ودعك ربك } قال : ما تركك { وما قلى } قال : ما أبغضك .
وأخرج ابن أبي شيبة في مسنده والطبراني وابن مردويه عن أم حفص عن أمها وكانت خادم رسول الله صلى الله عليه وسلم « إن جرواً دخل بيت النبي صلى الله عليه وسلم ، فدخل تحت السرير ، فمات ، فمكث النبي صلى الله عليه وسلم أربعة أيام لا ينزل عليه الوحي ، فقال : يا خولة ما حدث في بيت رسول الله صلى الله عليه وسلم ؟ جبريل لا يأتيني . فقلت يا نبي الله ما أتى علينا يوم خير منا اليوم ، فأخذ برده فلبسه وخرج ، فقلت في نفسي : لو هيأت البيت وكنسته فأهويت بالمكنسة تحت السرير فإذا بشيء ثقيل ، فلم أزل حتى بدا لي الجرو ميتاً فأخذته بيدي فألقيته خلف الدار فجاء النبي صلى الله عليه وسلم ترعد لحيته ، وكان إذا نزل عليه أخذته الرعدة فقال : يا خولة دثريني فأنزل الله عليه { والضحى والليل إذا سجى } إلى قوله : { فترضى } » .

وأخرج الطبراني في الأوسط والبيهقي في الدلائل عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « عرض علي ما هو مفتوح لأمتي بعدي فسرني ، فأنزل الله { وللآخرة خير لك من الأولى } » .
وأخرج ابن أبي حاتم وعبد بن حميد وابن جرير والطبراني والحاكم وصححه والبيهقي وابن مردويه وأبو نعيم كلاهما في الدلائل عن ابن عباس رضي الله عنهما قال : عرض على رسول الله صلى الله عليه وسلم ما هو مفتوح على أمته من بعده كفراً كفراً ، فسر بذلك ، فأنزل الله { ولسوف يعطيك ربك فترضى } فأعطاه في الجنة ألف قصر من لؤلؤ ترابه المسك ، في كل قصر ما ينبغي له من الأزواج والخدم .
وأخرج ابن جرير من طريق السدي عن ابن عباس رضي الله عنهما في قوله : { ولسوف يعطيك ربك فترضى } قال : من رضا محمد أن لا يدخل أحد من أهل بيته النار .
وأخرج البيهقي في شعب الإِيمان من طريق سعيد بن جبير عن ابن عباس رضي الله عنهما في قوله : { ولسوف يعطيك ربك فترضى } قال : رضاه أن تدخل أمته الجنة كلهم .
وأخرج الخطيب في تلخيص المتشابه من وجه آخر عن ابن عباس رضي الله عنهما في قوله : { ولسوف يعطيك ربك فترضى } قال : لا يرضى محمد ، واحد من أمته في النار .
وأخرج مسلم عن ابن عمرو رضي الله عنه « أن النبي صلى الله عليه وسلم تلا قول الله في إبراهيم { فمن تبعني فإنه مني } [ إبراهيم : 36 ] وقول عيسى { إن تعذبهم فإنهم عبادك } [ النساء : 118 ] الآية . فرفع يديه وقال : اللهم أمتي أمتي وبكى ، فقال الله : يا جبريل اذهب إلى محمد فقل له : إنا سنرضيك في أمتك ولا نسوءك » .
وأخرج ابن المنذر وابن مردويه وأبو نعيم في الحلية من طريق حرب بن شريح رضي الله عنه قال : قلت لأبي جعفر محمد بن علي بن الحسين : أرأيت هذه الشفاعة التي يتحدث بها أهل العراق ، أحق هي؟ قال : إي والله ، حدثني عمي محمد بن الحنفيه عن علي أن رسول الله صلى الله عليه وسلم قال : « أشفع لأمتي حتى يناديني ربي أرضيت يا محمد؟ فأقول : نعم يا رب رضيت » ثم أقبل علي فقال : إنكم تقولون يا معشر أهل العراق إن أرجى آية في كتاب الله

{ يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله إن الله يغفر الذنوب جميعاً } [ الزمر : 53 ] قلت : إنا لنقول ذلك . قال فكلنا أهل البيت نقول : إن أرجى آية في كتاب الله { ولسوف يعطيك ربك فترضى } وهي الشفاعة .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه أنه سئل عن قوله : { ولسوف يعطيك ربك فترضى } قال : هي الشفاعة .
وأخرج ابن أبي شيبة عن ابن مسعود رضي الله عنه قال رسول الله صلى الله عليه وسلم : « إنا أهل بيت اختار الله لنا الآخرة على الدنيا { ولسوف يعطيك ربك فترضى } » .
وأخرج العسكري في المواعظ وابن مردويه وابن لال وابن النجار عن جابر بن عبد الله قال : « دخل رسول الله صلى الله عليه وسلم على فاطمة وهي تطحن بالرحى وعليها كساء من حملة الإِبل ، فلما نظر إليها قال : يا فاطمة تعجلي فتجرعي مرارة الدنيا لنعيم الآخرة غداً فأنزل الله { ولسوف يعطيك ربك فترضى } » .
وأخرج ابن مردويه عن عكرمة رضي الله عنه قال : لما نزلت { وللآخرة خير لك من الأولى } قال العباس بن عبد المطلب : لا يدع الله نبيه فيكم إلا قليلاً لما هو خير له .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله : { ولسوف يعطيك ربك فترضى } قال : ذلك يوم القيامة هي الجنة .
وأخرج ابن أبي حاتم والبيهقي في الدلائل وابن عساكر من طريق موسى بن علي بن رباح عن أبيه رضي الله عنه قال : كنت عند مسلمة بن مخلد وعنده عبد الله بن عمرو بن العاص ، فتمثل مسلمة ببيت من شعر أبي طالب ، فقال : لو أن أبا طالب رأى ما نحن فيه اليوم من نعمة الله وكرامته لعلم أن ابن أخيه سيد قد جاء بخير كثير ، فقال عبد الله : ويومئذ قد كان سيداً كريماً قد جاء بخير كثير ، فقال مسلمة : ألم يقل الله { ألم يجدك يتيماً فآوى ووجدك ضالاً فهدى ، ووجدك عائلاً فأغنى } فقال عبد الله : أما اليتيم فقد كان يتيماً من أبويه ، وأما العيلة فكل ما كان بأيدي العرب إلى القلة .
وأخرج البيهقي في الدلائل عن ابن شهاب رضي الله عنه قال : بعث عبد المطلب ابنه عبد الله يمتار له تمراً من يثرب فتوفي عبد الله وولدت آمنة رسول الله صلى الله عليه وسلم ، فكان في حجر جده عبد المطلب .
وأخرج ابن أبي حاتم والطبراني والحاكم وصححه وأبو نعيم والبيهقي كلاهما في الدلائل وابن مردويه وابن عساكر رضي الله عنه عن النبي صلى الله عليه وسلم قال : « سألت ربي مسألة ووددت أني لم أكن سألته ، فقلت : قد كانت قبلي الأنبياء منهم من سخرت له الريح ، ومنهم من كان يحيي الموتى ، فقال تعالى : يا محمد ألم أجدك يتيماً فآويتك؟ ألم أجدك ضالاً فهديتك؟ ألم أجدك عائلاً فأغنيتك؟ ألم أشرح لك صدرك؟ ألم أضع عنك وزرك؟ ألم أرفع لك ذكرك؟ قلت : بلى يا رب » .

وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « سألت ربي شيئاً وددت أني لم أكن سألته ، قلت؛ يا رب كل الأنبياء فذكر سليمان بالريح وذكر موسى فأنزل الله { ألم يجدك يتيماً فآوى } » .
وأخرج ابن مردويه والديلمي عن ابن عباس رضي الله عنهما قال : لما نزلت { والضحى } على رسو ل الله صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم : « يمن عليّ ربي وأهل أن يمن ربي » والله أعلم .
أخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله : { ووجدك ضالاً فهدى } قال : وجدك بين ضالين فاستنقذك من ضلالتهم .
أخرج ابن جرير عن سفيان { ووجدك عائلاً } قال : فقير وذكر أنها في مصحف ابن مسعود « ووجدك عديماً فآوى » .
وأخرج ابن الأنباري في المصاحب عن الأعمش قال : قراءة ابن مسعود « ووجدك عديماً فأغنى » .
أخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { فأما اليتيم فلا تقهر } قال : لا تحقره ، وذكر أن في مصحف عبد الله « فلا تكهر »
وأخرج ابن أبي حاتم عن مجاهد { فلا تقهر } قال : فلا تظلم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة { فأما اليتيم فلا تقهر } يقول : لا تظلمه .
وأخرج ابن المنذر وابن أبي حاتم عن قتادة { فأما اليتيم فلا تقهر } قال : كن لليتيم كأب رحيم { وأما السائل فلا تنهر } قال : رد السائل برحمة ولين .
وأخرج ابن أبي حاتم عن سفيان { وأما السائل فلا تنهر } قال : من جاء يسألك عن أمر دينه فلا تنهره والله أعلم .
أخرج سعيد بن منصور وابن جرير وابن المنذر عن مجاهد { وأما بنعمة ربك فحدث } قال : بالنبوّة التي أعطاك ربك .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد { وأما بنعمة ربك فحدث } قال : بالقرآن .
وأخرج ابن أبي حاتم وابن مردويه عن مقسم قال : لقيت الحسن بن علي بن أبي طالب ، فصافحته ، فقال : التقابل مصافحة المؤمن . قلت أخبرني عن قوله : { وأما بنعمة ربك فحدث } قال : الرجل المؤمن يعمل عملاً صالحاً فيخبر به أهل بيته . قلت أي الأجلين قضى موسى الأول أو الآخر؟ قال : الآخر .
وأخرج ابن أبي حاتم من وجه آخر عن الحسن بن علي في قوله : { وأما بنعمة ربك فحدث } قال : إذا أصبت خيراً فحدث إخوانك .

وأخرج ابن جرير عن أبي نضرة قال : كان المسلمون يرون أن من شكر النعمة أن يحدث بها .
وأخرج عبد الله بن أحمد في زوائد المسند والبيهقي في شعب الإِيمان بسند ضعيف عن أنس بن بشير قال : قال رسول الله صلى الله عليه وسلم على المنبر : « من لم يشكر القليل لم يشكر الكثير ، ومن لم يشكر الناس لم يشكر الله ، والتحدث بنعمة الله شكر ، وتركها كفر ، والجماعة رحمة » .
وأخرج ابن داود عن جابر بن عبد الله عن النبي صلى الله عليه وسلم قال : « من أبلى بلاء فذكره فقد شكره ، وإن كتمه فقد كفره ، ومن تحلى بما لم يعط فإنه كلابس ثوب زور » .
وأخرج أحمد وأبو داود عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « من أعطى عطاء فوجده فليخبر به ، فإن لم يجد فليثن به ، فمن أثنى به فقد شكره ، ومن كتمه فقد كفره » .
وأخرج أحمد والطبراني في الأوسط والبيهقي عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : « من أولى معروفاً فليكافىء به فإن لم يستطع فليذكره ، فإن من ذكره فقد شكره » .
وأخرج البيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من أولى معروفاً فليكافىء به فإن لم يستطع فليذكره ، فإن من ذكره فقد شكره » .
وأخرج سعيد بن منصور عن عمر بن عبد العزيز قال : إن ذكر النعمة شكر .
وأخرج البيهقي عن الحسن قال : أكثر واذكر هذه النعمة فإن ذكرها شكر .
وأخرج البيهقي عن الجريري قال : كان يقال : إن تعداد النعم من الشكر .
وأخرج البيهقي عن يحيى بن سعيد قال : كان يقال : تعداد النعم من الشكر .
وأخرج عبد الرزاق والبيهقي عن قتادة قال : من شكر النعمة إفشاؤها .
وأخرج البيهقي عن فضيل بن عياض قال : كان يقال : من شكر النعمة أن يحدث بها .
وأخرج البيهقي عن ابن أبي الحواري قال : جلس فضيل بن عياض وسفيان بن عيينة ليلة إلي الصباح يتذاكران النعم ، أنعم الله علينا في كذا ، أنعم الله علينا في كذا .
وأخرج الطبراني عن أبي الأسود الدؤلي وزاذان الكندي قالا : قلنا لعلي : حدثنا عن أصحابك . فذكر مناقبهم . قلنا : فحدثنا عن نفسك . قال : مهلاً نهى الله عن التزكية . فقال له رجل : فإن الله يقول { وأما بنعمة ربك فحدث } قال : فإني أحدث بنعمة ربي ، كنت والله إذا سألت أعطيت ، وإذا سكت ابتدئت .

أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ (1) وَوَضَعْنَا عَنْكَ وِزْرَكَ (2) الَّذِي أَنْقَضَ ظَهْرَكَ (3) وَرَفَعْنَا لَكَ ذِكْرَكَ (4) فَإِنَّ مَعَ الْعُسْرِ يُسْرًا (5) إِنَّ مَعَ الْعُسْرِ يُسْرًا (6) فَإِذَا فَرَغْتَ فَانْصَبْ (7) وَإِلَى رَبِّكَ فَارْغَبْ (8)

أخرج ابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { ألم نشرح لك صدرك } قال : شرح الله صدره للإِسلام .
وأخرج عبد بن حميد وابن المنذر عن الحسن { ألم نشرح لك صدرك } قال : مليء حلماً وعلماً { ووضعنا عنك وزرك الذي أنقض ظهرك } قال : الذي أثقل الحمل { ورفعنا لك ذكرك } قال : إذا ذكرتُ ذكرت معي .
وأخرج البيهقي في الدلائل عن إبراهيم بن طهمان قال : سألت سعداً عن قوله : { ألم نشرح لك صدرك } فحدثني به عن قتادة عن أنس قال : شق بطنه من عند صدره إلى أسفل بطنه فاستخرج من قلبه ، فغسل في طست من ذهب ، ثم ملىء إيماناً وحكمة ، ثم أعيد مكانه .
وأخرج عبد الله بن أحمد في زوائد الزهد عن أبيّ بن كعب أن أبا هريرة قال : يا رسول الله ما أول ما رأيت من أمر النبوّة؟ فاستوى رسول الله صلى الله عليه وسلم جالساً وقال : « لقد سألت أبا هريرة إني لفي صحراء ابن عشرين سنة وأشهراً إذا بكلام فوق رأسي وإذا رجل يقول لرجل : أهو هو؟ فاستقبلاني بوجوه لم أرها لخلق قط وأرواح لم أجدها في خلق قط وثياب لم أجدها على أحد قط ، فأقبلا إليّ يمشيان حتى أخذ كل واحد منهما بعضدي لا أجد لأخذهما مسّاً فقال أحدهما لصاحبه : أضجعه . فأضجعني بلا قصر ولا هصر ، فقال أحدهما : افلق صدره فخوّى أحدهما إلى صدري ففلقه فيما أرى بلا دم ولا وجع ، فقال له : أخرج الغل والحسد . فأخرج شيئاً كهيئة العلقة ، ثم نبذها ، فطرحها ، فقال له : أدخل الرأفة والرحمة فإذا مثل الذي أخرج شبه الفضة ، ثم هز ابهام رجلي اليمنى . وقال : اغدوا سلم ، فرجعت بها أغدو بها رقة على الصغير ورحمة للكبير » .
وأخرج أحمد عن عتبة بن عبد السلمي « أن رجلاً سأل رسول الله صلى الله عليه وسلم فقال : كيف كان أول شأنك يا رسول الله؟ قال : » كانت حاضنتي بنت سعد بن بكر « » .
أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { ووضعنا عنك وزرك } قال : ذنبك { الذي أنقض ظهرك } قال : أثقل .
وأخرج ابن أبي حاتم عن شريح بن عبيد الحضرمي { ووضعنا عنك وزرك } قال : وغفرنا لك ذنبك .
وأخرج ابن أبي حاتم عن مجاهد قال : في قراءة عبد الله « وحللنا عنك وقرك » .
أخرج الشافعي في الرسالة وعبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن مجاهد في قوله : { ورفعنا لك ذكرك } قال : لا أذكر إلا ذكرت معي أشهد أن لا إله إلا الله وأشهد أن محمداً رسول الله .

وأخرج عبد بن حميد وابن جرير وابن أبي حاتم والبيهقي في الدلائل عن قتادة { ورفعنا لك ذكرك } قال : رفع الله ذكره في الدنيا والأخرة ، فليس خطيب ولا متشهد ولا صاحب صلاة إلا ينادي أشهد أن لا إله إلا الله وأشهد أن محمداً رسول الله .
وأخرج سعيد بن منصور وابن عساكر وابن المنذر عن محمد بن كعب في الآية قال : إذا ذكر الله ذكر معه أشهد أن لا إله إلا الله وأشهد أن محمداً رسول الله .
وأخرج عبد بن حميد عن الضحاك { ورفعنا لك ذكرك } قال : إذا ذكرت ذكرت معي ولا تجوز خطبة ولا نكاح إلا بذكرك معي .
وأخرج ابن عساكر عن الحسن في قوله : { ورفعنا لك ذكرك } قال : ألا ترى أن الله لا يذكر في موضع إلا ذكر معه نبيه .
وأخرج البيهقي في سننه عن الحسن { ورفعنا لك ذكرك } قال : إذا ذكر الله ذكر رسوله .
وأخرج أبو يعلى وابن جرير وابن المنذر وابن أبي حاتم وابن حبان وابن مردويه وأبو نعيم في الدلائل عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال : « أتاني جبريل فقال : إن ربك يقول : تدري كيف رفعت ذكرك؟ قلت : الله أعلم . قال : إذا ذكرت ذكرت معي » .
وأخرج ابن أبي حاتم عن عدي بن ثابت قال : قال رسول الله صلى الله عليه وسلم : « سألت ربي مسألة وددت أني لم أكن سألته . قلت : أي رب اتخذت إبراهيم خليلاً ، وكلمت موسى تكليماً . قال : يا محمد ألم أجدك يتيماً فآويت ، وضالاً فهديت ، وعائلاً فأغنيت ، وشرحت لك صدرك ، وحططت عنك وزرك ، ورفعت لك ذكرك فلا أذكر إلا ذكرت معي واتخذتك خليلاً؟ » .
وأخرج أبو نعيم في الدلائل عن أنس قال : قال رسول الله صلى الله عليه وسلم : « لما فرغت من أمر السموات والأرض قلت يا رب : إنه لم يكن نبي قبلي إلا وقد كرّمته ، اتخذت إبراهيم خليلاً ، وموسى كليماً ، وسخرت لداود الجبال ولسليمان الريح والشياطين ، وأحييت لعيسى الموتى ، فما جعلت لي؟ قال : أو ليس قد أعطيتك أفضل من ذلك كله؟ أن لا أذكر إلا ذكرت معي ، وجعلت صدور أمتك أناجيل يقرؤون القرآن ظاهراً ، ولم أعطها أمة ، وأعطيتك كنزاً من كنوز عرشي : لا حول ولا قوّة إلا بالله » .
وأخرج ابن عساكر من طريق الكلبي عن أبي صالح عن ابن عباس { ورفعنا لك ذكرك } قال : لا يذكر الله إلا ذكرت معه .
أخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { فإن مع العسر يسراً } قال : اتبع العسر يسراً .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله : { فإن مع العسر يسراً إن مع العسر يسراً } قال : ذكر لنا أن رسول الله صلى الله عليه وسلم بشر بهذه الآية أصحابه فقال :

« لن يغلب عسر يسرين » .
وأخرج عبد بن حميد وابن جرير وابن مردويه عن الحسن قال : لما نزلت هذه الآية { إن مع العسر يسراً } قال رسول الله صلى الله عليه وسلم : « ابشروا أتاكم اليسر ، لن يغلب عسر يسرين » .
وأخرج ابن مردويه عن جابر بن عبد الله قال : « بعثنا رسول الله صلى الله عليه وسلم ونحن ثلثمائة أو يزيدون ، علينا أبو عبيدة بن الجراح ، ليس معنا من الحمولة إلا ما نركب فزوّدنا رسول الله صلى الله عليه وسلم جرابين من تمر ، فقال بعضنا لبعض : قد علم رسول الله صلى الله عليه وسلم أين تريدون وقد علمتم ما معكم من الزاد ، فلو رجعتم إلى رسول الله صلى الله عليه وسلم ، فسألتموه أن يزوّدكم ، فرجعنا إليه ، فقال : إني قد عرفت الذي جئتم له ، ولو كان عندي غير الذي زوّدتكم لزوّدتكموه . فانصرفنا ، ونزلت { فإن مع العسر يسراً إن مع العسر يسراً } فأرسل نبي الله إلى بعضنا ، فدعاه ، فقال : أبشروا فإن الله قد أوحى إليّ { فإن مع العسر يسراً إن مع العسر يسراً } وإن يغلب عسر يسرين » .
وأخرج البزار وابن أبي حاتم والطبراني في الأوسط والحاكم وابن مردويه والبيهقي في الشعب عن أنس بن مالك قال : كان رسول الله صلى الله عليه وسلم جالساً وحياله حجر ، فقال : « لو جاء العسر فدخل هذا الحجر لجاء اليسر حتى يدخل عليه فيخرجه ، فأنزل الله { فإن مع العسر يسراً إن مع العسر يسراً } ولفظ الطبراني : وتلا رسول الله صلى الله عليه وسلم { فإن مع العسر يسراً إن مع العسر يسراً } » .
وأخرج ابن النجار من طريق حميد بن حماد عن عائذ عن أنس أن رسول الله صلى الله عليه وسلم كان قاعداً ببقيع الفرقد ، فنزل إلى حائط فقال : « يا معشر من حضر والله لو كانت العسر جاءت تدخل الحجر لجاءت اليسر حتى تخرجها ، فأنزل الله { فإن مع العسر يسراً إن مع العسر يسراً } » .
وأخرج الطبراني وابن مردويه بسند ضعيف عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « لوكان العسر في حجر لدخل عليه اليسر حتى يخرجه ، ثم قرأ رسول الله صلى الله عليه وسلم { إن مع العسر يسراً } » .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد وابن أبي الدنيا في الصبر وابن المنذر والبيهقي في شعب الإِيمان عن ابن مسعود قال : لو كان العسر في حجر لتبعه اليسر حتى يدخل عليه ليخرجه ، ولن يغلب عسر يسرين ، إن الله يقول : { فإن مع العسر يسراً إن مع العسر يسراً } .

وأخرج عبد الرزاق وابن جرير والحاكم والبيهقي عن الحسن قال : خرج النبي صلى الله عليه وسلم يوماً فرحاً مسروراً ، وهو يضحك ويقول : « لن يغلب عسر يسرين { فإن مع العسر يسراً إن مع العسر يسراً } » .
وأخرج ابن أبي حاتم عن الحسن قال : كانوا يقولون لا يغلب عسر واحد يسرين اثنين .
أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طرق عن ابن عباس في قوله : { فإذا فرغت فانصب } الآية قال : إذا فرغت من الصلاة فانصب في الدعاء ، واسأل الله وارغب إليه .
وأخرج ابن مردويه عن ابن عباس في قوله : { فإذا فرغت فانصب } الآية ، قال : قال الله لرسوله : إذا فرغت من صلاتك وتشهدت فانصب إلى ربك واسأله حاجتك .
وأخرج ابن أبي الدنيا في الذكر عن ابن مسعود { فإذا فرغت فانصب } إلى الدعاء { وإلى ربك فارغب } في المسألة .
وأخرج ابن أبي حاتم عن الضحاك قال : كان ابن مسعود يقول : أيما رجل أحدث في آخر صلاته ، فقد تمت صلاته ، وذلك قوله : { فإذا فرغت فانصب } قال : فراغك من الركوع والسجود { وإلى ربك فارغب } قال : في المسألة وأنت جالس .
وأخرج ابن المنذر وابن أبي حاتم عن ابن مسعود { فإذا فرغت فانصب } قال : إذا فرغت من الفرائض فانصب في قيام الليل .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد { فإذا فرغت فانصب } قال : إذا جلست فاجتهد في الدعاء والمسألة .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن نصر وابن أبي حاتم عن مجاهد في قوله : { فإذا فرغت فانصب } قال : إذا فرغت من أسباب نفسك فصل { وإلى ربك فارغب } قال : اجعل رغبتك إلى ربك .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة { فإذا فرغت فانصب } قال : إذا فرغت من صلاتك فانصب في الدعاء .
وأخرج عبد بن حميد وابن نصر عن الضحاك { فإذا فرغت } قال : من الصلاة المكتوبة { وإلى ربك فارغب } قال : في المسألة والدعاء .
وأخرج عبد بن حميد عن قتادة { فإذا فرغت فانصب وإلى ربك فارغب } قال : أمره إذا فرغ من الصلاة أن يرغب في الدعاء إلى ربه ، وقال الحسن : أمره إذا فرغ من غزوه أن يجتهد في العبادة .
وأخرج ابن أبي حاتم عن زيد بن أسلم { فإذا فرغت فانصب } قال : إذا فرغت من الجهاد فتعبد .


التين - تفسير الدرر المنثور

وَالتِّينِ وَالزَّيْتُونِ (1) وَطُورِ سِينِينَ (2) وَهَذَا الْبَلَدِ الْأَمِينِ (3) لَقَدْ خَلَقْنَا الْإِنْسَانَ فِي أَحْسَنِ تَقْوِيمٍ (4) ثُمَّ رَدَدْنَاهُ أَسْفَلَ سَافِلِينَ (5) إِلَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ (6) فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ (7) أَلَيْسَ اللَّهُ بِأَحْكَمِ الْحَاكِمِينَ (8)

أخرج ابن مردويه عن عبدالله بن الزبير قال : أنزلت سورة { والتين } بمكة .
وأخرج مالك وابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة عن البراء بن عازب قال : كان النبي صلى الله عليه وسلم في سفر ، فصلى العشاء ، فقرأ في إحدى الركعتين ب { والتين والزيتون } ، فما سمعت أحداً أحسن صوتاً أو قراءة منه .
وأخرج ابن أبي شيبة في المصنف وعبد بن حميد في مسنده والطبراني عن عبدالله بن يزيد أن النبي صلى الله عليه وسلم قرأ في المغرب ب { والتين والزيتون } .
وأخرج الخطيب عن البراء بن عازب قال : صليت مع رسول الله صلى الله عليه وسلم المغرب فقرأ { والتين والزيتون } .
وأخرج ابن قانع وابن السكن والشيرازي في الألقاب عن زرعة بن خليفة قال : أتيت النبي صلى الله عليه وسلم من اليمامة ، فعرض علينا الإِسلام ، فأسلمنا ، فلما صلينا الغداة قرأ ب { والتين والزيتون } و { إنا أنزلناه في ليلة القدر } .
أخرج الخطيب وابن عساكر بسند فيه مجهول عن الزهري عن أنس قال : لما نزلت سورة { والتين } على رسول الله صلى الله عليه وسلم فرح بها فرحاً شديداً حتى تبين لنا شدة فرحه ، فسألنا ابن عباس عن تفسيرها فقال : التين بلاد الشام ، والزيتون بلاد فلسطين { وطور سينين } الذي كلم الله موسى عليه ، { وهذا البلد الأمين } مكة { لقد خلقنا الإِنسان في أحسن تقويم } محمد صلى الله عليه وسلم { ثم رددناه أسفل سافلين } عبدة اللات والعزى { إلا الذين آمنوا وعملوا الصالحات فلهم أجر غير ممنون } أبو بكر وعمر وعثمان وعلي { فما يكذبك بعد بالدين أليس الله بأحكم الحاكمين } إذا بعثك فيهم نبياً وجمعك على التقوى يا محمد .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { والتين } قال : مسجد نوح الذي بني بأعلى الجودي { والزيتون } قال : بيت المقدس { وطور سينين } قال : مسجد الطور { وهذا البلد الأمين } قال : مكة { لقد خلقنا الإِنسان في أحسن تقويم ثم رددناه أسفل سافلين } يقول : يرد إلى أرذل العمر ، كبر حتى ذهب عقله ، هم نفر كانوا على عهد رسول الله صلى الله عليه وسلم فسئل رسول الله صلى الله عليه وسلم حين تسفهت عقولهم ، فأنزل الله عذرهم أن لهم أجرهم الذي عملوا قبل أن تذهب عقولهم { فما يكذبك بعد بالدين } يقول : بحكم الله .
وأخرج ابن مردويه عن ابن عباس في قوله : { والتين والزيتون } قال : هما المسجدان مسجد الحرام ومسجد الأقصى ، حيث أسري بالنبي صلى الله عليه وسلم { وطور سينين } الجبل الذي صعده موسى { وهذا البلد الأمين } مكة { لقد خلقنا الإِنسان في أحسن تقويم } قال : في انتصاب لم يخلق منكبّاً على وجهه { ثم رددناه أسفل سافلين } قال : أرذل العمر .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم وابن عساكر عن قتادة في قوله : { والتين } قال : التين الجبل الذي عليه دمشق { والزيتون } الذي عليه بيت المقدس { وطور سينين } قال : جبل بالشام مبارك حسن ذو شجر { وهذا البلد الأمين } قال : مكة { لقد خلقنا الإِنسان في أحسن تقويم } قال : وقع القسم ههنا { ثم رددناه أسفل سافلين } قال : جهنم { فما يكذبك بعد بالدين } يقول : استيقن فقد جاءك من الله البيان .
وأخرج عبد بن حميد عن أبي عبدالله قال : { التين } مسجد دمشق { والزيتون } بيت المقدس { وطور سينين } جبل موسى { وهذا البلد الأمين } البلد الحرام .
وأخرج عبد بن حميد وابن أبي حاتم عن محمد بن كعب قال : { التين } مسجد أصحاب الكهف { والزيتون } مسجد إيليا { وطور سينين } مسجد الطور { وهذا البلد الأمين } مكة .
وأخرج عبد بن حميد عن الضحاك { والتين والزيتون } مسجدان بالشام { وطور سينين } قال : الطور الجبل وسينين الحسن .
وأخرج ابن الضريس وابن جرير وابن المنذر وابن أبي حاتم وابن عساكر عن كعب الأحبار في قوله : { والتين } الآية ، قال : { التين } دمشق { والزيتون } بيت المقدس { وطور سينين } الذي كلم الله عليه موسى عليه السلام { والبلد الأمين } مكة .
وأخرج سعيد بن منصور عن أبي حبيب الحارث بن محمد قال : أربعة جبال مقدسة بين يدي الله تعالى : طور زيتا وطور سينا وطور تينا وطور تيما . وهو قول الله : { والتين والزيتون وطور سينين وهذا البلد الأمين } فأما طور زيتا فبيت المقدس ، وأما طور سينا فالطور ، وأما طور تينا فدمشق ، وأما طور تيما فمكة .
وأخرج ابن المنذر عن زيد بن ميسرة مثله . وفيه وطور سينا حيث كلم الله موسى .
وأخرج ابن عساكر عن الحكم { والتين } دمشق { والزيتون } فلسطين { وهذا البلد الأمين } مكة .
وأخرج ابن أبي حاتم والحاكم وصححه عن ابن عباس { والتين والزيتون } قال : الفاكهة التي يأكلها الناس { وطور سينين } قال : الطور الجبل وسينين المبارك .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { والتين والزيتون } قال : الفاكهة التي يأكل الناس { وطور سينين } قال : الطور الجبل وسينين المبارك { وهذا البلد الأمين } قال : مكة { لقد خلقنا الإِنسان في أحسن تقويم } قال : في أحسن صورة { ثم رددناه أسفل سافلين } قال : في النار { إلا الذين آمنوا وعملوا الصالحات } قال : إلا من آمن { فلهم أجر غير ممنون } قال : غير محسوب .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عكرمة في قوله : { وطور سينين } قال : هو الحسن .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : { سينين } هو الحسن بلسان الحبشة .
وأخرج عبد بن حميد عن الربيع في قوله : { والتين والزيتون وطور سينين } قال : الجبل الذي عليه التين والزيتون .

وأخرج ابن مردويه عن جابر بن عبدالله « أن خزيمة بن ثابت ، وليس بالأنصاري سأل النبي صلى الله عليه وسلم عن البلد الأمين فقال : مكة » .
وأخرج عبد بن حميد وابن الأنباري في المصاحف عن عمرو بن ميمون قال : صليت خلف عمر بن الخطاب المغرب فقرأ في الركعة الأولى : « والتين والزيتون وطور سينا » قال : وهكذا هي قراءة عبدالله وقرأ في الركعة الثانية { ألم تر كيف فعل ربك بأصحاب الفيل } [ الفيل : 1 ] { ولئلاف قريش } [ قريش : 1 ] جمع بينهما ، ورفع صورته ، فقدرت أنه رفع صورته تعظيماً للبيت .
وأخرج سعيد بن منصور وابن جرير وعبد بن حميد وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس { لقد خلقنا الإِنسان في أحسن تقويم } قال : في أعدل خلق { ثم رددناه أسفل سافلين } يقول : إلى أرذل العمر { إلا الذين آمنوا وعملوا الصالحات فلهم أجر غير ممنون } غير منقوص يقول : فإذا بلغ المؤمن أرذل العمر ، وكان يعمل في شبابه عملاً صالحاً كتب الله له من الأجر مثل ما كان يعمل في صحته وشبابه ، ولم يضره ما عمل في كبره ، ولم يكتب عليه الخطايا التي يعمل بعد ما يبلغ أرذل العمر .
وأخرج ابن جرير عن ابن عباس { لقد خلقنا الإِنسان في أحسن تقويم } قال : خلق كل شيء منكباً على وجهه إلا الإِنسان { ثم رددناه أسفل سافلين } إلى أرذل العمر { إلا الذين آمنوا وعملوا الصالحات } الآية قال : فأيما رجل كان يعمل عملاً صالحاً وهو قويّ شاب فعجز عنه جرى له أجر ذلك العمل حتى يموت .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عكرمة { والتين } قال : هو هذا التين { والزيتون } قال : هو هذا الزيتون { وطور سينين } قال : الطور الجبل وسينين هو الحسن بالحبشة { وهذا البلد الأمين } قال : مكة { لقد خلقنا الإِنسان في أحسن تقويم } قال : شباب وشدة { ثم رددناه أسفل سافلين } قال : رد إلى أرذل العمر { إلا الذين آمنوا وعملوا الصالحات فلهم أجر غير ممنون } قال : يوفيه الله أجره وعمله فلا يؤاخذه إذا رد إلى أرذل العمر ، وفي لفظ ، قال : من رد منهم إلى أرذل العمر جرى له من الأجر مثل ما كان يعمل في صحته وشبابه ، فذلك الأجر غير ممنون ، قال : ولا يمن به عليهم .
وأخرج عبد بن حميد عن الحسن { والتين والزيتون } قال : تينكم هذا الذي تأكلون وزيتونكم هذا الذي تعصرون { لقد خلقنا الإِنسان في أحسن تقويم } قال : في أحسن صورة { ثم رددناه أسفل سافلين } قال : في نار جهنم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي العالية في قوله : { لقد خلقنا الإِنسان في أحسن تقويم } يقول : في أحسن صورة { ثم رددناه أسفل سافلين } قال : في النار في شر صورة .

وأخرج الفريابي وعبد بن حميد عن إبراهيم { قد خلقنا الإِنسان في أحسن تقويم } قال : في أحسن صورة { ثم رددناه أسفل سافلين } قال : إلى أرذل العمر ، فإذا بلغوا ذلك كتب لهم من العمل مثل ما كانوا يعملون في الصحة .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله : عز وجل { ثم رددناه أسفل سافلين } قال : هذا الكافر من الشباب إلى الكبر ومن الكبر إلى النار . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت علي بن أبي طالب وهو يقول :
فأضحوا لدى دار الجحيم بمعزل ... عن الشعث والعدوان في أسفل السفل
وأخرج عبد بن حميد عن الضحاك { ثم رددناه أسفل سافلين } قال : إلى أرذل العمر .
وأخرج الحاكم وصححه والبيهقي في شعب الإِيمان عن ابن عباس قال : من قرأ القرآن لم يرد إلى أرذل العمر وذلك قوله : { ثم رددناه أسفل سافلين إلا الذين آمنوا وعملوا الصالحات } قال : إلا الذين قرؤوا القرآن .
وأخرج عبد بن حميد وابن جرير عن عكرمة قال : كان يقال من قرأ القرآن لم يرد إلى أرذل العمر ، ثم قرأ { لقد خلقنا الإِنسان في أحسن تقويم ثم رددناه أسفل سافلين إلا الذين آمنوا وعملوا الصالحات } قال : لا يكون حتى لا يعلم من بعد علم شيئاً .
وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة { ثم رددناه أسفل سافلين } قال : الهرم لم يجعل فيه قوّة ما كان { لكي لا يعلم بعد علم شيئاً } [ النحل : 70 ] قال : ولا ينزل تلك المنزلة أحد قرأ القرآن ، وذلك قوله : { إلا الذين آمنوا } الآية . قال : هم أصحاب القرآن .
وأخرج ابن أبي حاتم عن ابن عباس { ثم رددناه أسفل سافلين } يقول : إلى الكبر وضعفه فإذا ضعف وكبر عن العمل كتب له مثل أجر ما كان يعمل في شبيبته .
وأخرج ابن مردويه عن أبي موسى قال : قال رسول الله صلى الله عليه وسلم : « إذا كان العبد على طريقة من الخير فمرض أو سافر كتب الله له مثل ما كان يعمل ، ثم قرأ { فلهم أجر غير ممنون } » .
وأخرج البخاري عن أبي موسى قال : قال رسول الله صلى الله عليه وسلم : « إذا مرض العبد أو سافر كتب الله له من الأجر مثل ما كان يعمل صحيحاً مقيماً » .
وأخرج الحكيم الترمذي في نوادر الأصول عن أنس عن النبي صلى الله عليه وسلم في قوله : { فلهم أجر غير ممنون } قال : « غير ممنون ما يكتب لهم صاحب اليمين فإن عمل خيراً كتب له صاحب اليمين ، وإن ضعف عن ذلك كتب له صاحب اليمين ، وأمسك صاحب الشمال ، فلم يكتب سيئة ، ومن قرأ القرآن لم يرد إلى أرذل العمر لكيلا يعلم من بعد علم شيئاً » .

وأخرج ابن عساكر عن مكحول قال : قال رسول الله صلى الله عليه وسلم : « إذا مرض العبد يقال لصاحب الشمال : ارفع عنه القلم ، ويقال لصاحب اليمين : اكتب له أحسن ما كان يعمل ، فإني أعلم به وأنا قيدته » .
وأخرج الطبراني عن شداد بن أوس : سمعت رسول الله صلى الله عليه وسلم يقول : « إذا ابتليت عبداً من عبادي مؤمناً فحمدني على ما ابتليته ، فإنه يقوم من مضجعه كيوم ولدته أمه من الخطايا ، ويقول الرب عز وجل : إني أنا قيدته وابتليته فأجروا له ما كنتم تجرون له قبل ذلك وهو صحيح » .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن أبي حاتم عن منصور قال : قلت لمجاهد { فما يكذبك بعد بالدين } و { أرأيت الذي يكذب بالدين } [ الماعون : 1 ] عنى به النبي صلى الله عليه وسلم ؟ قال : معاذ الله إنما عني به الإِنسان .
وأخرج عبد بن حميد عن قتادة { أليس الله بأحكم الحاكمين } قال : ذكر لنا أن نبي صلى الله عليه وسلم كان يقول : « بلى وأنا على ذلك من الشاهدين » .
وأخرج عبد بن حميد عن صالح أبي الخليل قال : « كان النبي صلى الله عليه وسلم إذا أتى على هذه الآية { أليس الله بأحكم الحاكمين } يقول : » سبحانك فبلى « » .
وأخرج الترمذي وابن مردويه عن أبي هريرة يرويه : « من قرأ { والتين والزيتون } فقرأ { أليس الله بأحكم الحاكمين } فليقل بلى وأنا على ذلك من الشاهدين » .
وأخرج ابن مردويه عن جابر عن النبي صلى الله عليه وسلم قال : « إذا قرأت { والتين والزيتون } فقرأت { أليس الله بأحكم الحاكمين } فقل بلى » .
وأخرج ابن جرير وابن المنذر عن ابن عباس أنه كان إذا قرأ « { أليس الله بأحكم الحاكمين } قال : سبحانك اللهم فبلى .

اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ (1) خَلَقَ الْإِنْسَانَ مِنْ عَلَقٍ (2) اقْرَأْ وَرَبُّكَ الْأَكْرَمُ (3) الَّذِي عَلَّمَ بِالْقَلَمِ (4) عَلَّمَ الْإِنْسَانَ مَا لَمْ يَعْلَمْ (5) كَلَّا إِنَّ الْإِنْسَانَ لَيَطْغَى (6) أَنْ رَآَهُ اسْتَغْنَى (7) إِنَّ إِلَى رَبِّكَ الرُّجْعَى (8) أَرَأَيْتَ الَّذِي يَنْهَى (9) عَبْدًا إِذَا صَلَّى (10) أَرَأَيْتَ إِنْ كَانَ عَلَى الْهُدَى (11) أَوْ أَمَرَ بِالتَّقْوَى (12) أَرَأَيْتَ إِنْ كَذَّبَ وَتَوَلَّى (13) أَلَمْ يَعْلَمْ بِأَنَّ اللَّهَ يَرَى (14) كَلَّا لَئِنْ لَمْ يَنْتَهِ لَنَسْفَعَنْ بِالنَّاصِيَةِ (15) نَاصِيَةٍ كَاذِبَةٍ خَاطِئَةٍ (16) فَلْيَدْعُ نَادِيَهُ (17) سَنَدْعُ الزَّبَانِيَةَ (18) كَلَّا لَا تُطِعْهُ وَاسْجُدْ وَاقْتَرِبْ (19)

أخرج ابن مردويه من طرق عن ابن عباس قال : أول ما نزل من القرآن بمكة { اقرأ باسم ربك الذي خلق } .
وأخرج ابن أبي شيبة وابن الضريس وابن الأنباري في المصاحف والطبراني والحاكم وصححه وابن مردويه وأبو نعيم في الحلية عن أبي موسى الأشعري قال : كانت { اقرأ باسم ربك } أول سورة أنزلت على محمد .
وأخرج البيهقي في الدلائل عن ابن شهاب : حدثني محمد بن عباد بن جعفر المخزومي أنه سمع بعض علمائهم يقول : كان أول ما أنزل الله على نبيه { اقرأ باسم ربك } إلى { ما لم يعلم } فقالوا : هذا صدرها الذي أنزل يوم حراء ، ثم أنزل الله آخرها بعد ذلك ما شاء الله .
وأخرج ابن جرير والحاكم وصححه وابن مردويه والبيهقي في الدلائل وصححه عن عائشة قالت : أول ما نزل من القرآن { اقرأ باسم ربك الذي خلق } .
وأخرج عبد الرزاق وأحمد وعبد بن حميد والبخاري ومسلم وابن جرير وابن الأنباري في المصاحف وابن مردويه والبيهقي من طريق ابن شهاب عن عروة بن الزبير عن عائشة أم المؤمنين أنها قالت : « أول ما بدىء به رسول الله صلى الله عليه وسلم من الوحي الرؤيا الصالحة في النوم ، فكان لا يرى رؤيا إلا جاءت مثل فلق الصبح ، ثم حبب إليه الخلاء ، وكان يخلو بغار حراء فيتحنث فيه وهو التعبد الليالي ذوات العدد قبل أن ينزع إلى أهله ويتزود لذلك ثم يرجع إلى خديجة ، فيتزود لمثلها حتى جاءه الحق وهو في غار حراء ، فجاءه الملك فقال { اقرأ } قال : قلت : ما أنا بقارىء . قال : فأخذني فغطني حتى بلغ مني الجهد ثم أرسلني فقال : اقرأ فقلت : ما أنا بقارىء . قال : فأخذني فغطني الثانية حتى بلغ مني الجهد ثم أرسلني فقال : اقرأ فقلت : ما أنا بقارىء ، فأخذني فغطني الثالثة حتى بلغ مني الجهد ثم أرسلني فقال : { اقرأ باسم ربك الذي خلق خلق الإِنسان من علق اقرأ وربك الأكرم الذي علم بالقلم } الآية ، فرجع بها رسول الله صلى الله عليه وسلم يرجف فؤاده فدخل على خديجة بنت خويلد فقال : زملوني زملوني . فزملوه حتى ذهب عنه الروع فقال لخديجة وأخبرها الخبر : لقد خشيت على نفسي ، فقالت خديجة : كلا والله ما يخزيك الله أبداً إنك لتصل الرحم وتحمل الكل وتكسب المعدوم وتقري الضيف وتعين على نوائب الحق . فانطلقت به خديجة حتى أتت ورقة بن نوفل بن أسد بن عبد العزى - ابن عم خديجة - وكان امرأ قد تنصر في الجاهلية وكان يكتب الكتاب العبراني فيكتب من الإِنجيل بالعبرانية ما شاء الله أن يكتب ، وكان شيخاً كبيراً قد عمي ، فقالت له خديجة : يا ابن عم اسمع من ابن أخيك . فقال له روقة : يا ابن أخي ماذا ترى؟ فأخبره رسول الله صلى الله عليه وسلم خبر ما رأى ، فقال له ورقة : هذا الناموس الذي أنزل الله على موسى ، يا ليتني أكون فيها جذعاً ، يا ليتني أكون فيها حياً إذ يخرجك قومك . فقال رسول الله صلى الله عليه وسلم : أو مخرجي هم؟ قال : نعم ، لم يأت رجل قط بمثل ما جئت به إلا عودي ، وإن يدركني يومك أنصرك نصراً مؤزراً . ثم لم ينشب ورقة أن توفي وفتر الوحي »

قال ابن شهاب : وأخبرني أبو سلمة بن عبد الرحمن أن جابر بن عبد الله الأنصاري قال وهو يحدث عن فترة الوحي ، فقال في حديثه : « بينا أنا أمشي إذ سمعت صوتاً من السماء فرفعت بصري فإذا الملك الذي جاءني بحراء جالس على كرسي بين السماء والأرض ، فرعبت منه ، فرجعت ، فقلت : زملوني . فأنزل الله { يا أيها المدثر قم فأنذر وربك فكبر وثيابك فطهر والرجز فاهجر } [ المدثر : 1 ، 2 ، 3 ، 4 ، 5 ] فحمي الوحي وتتابع » .
وأخرج ابن المنذر عن ابن عباس قال : أول سورة نزلت على محمد { اقرأ باسم ربك الذي خلق } .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن مجاهد قال : أول ما نزل من القرآن { اقرأ باسم ربك } ثم ( ن والقلم ) .
وأخرج ابن المنذر وابن مردويه عن ابن عباس قال : أول شيء أنزل من القرآن خمس آيات { اقرأ باسم ربك الذي خلق } إلى قوله : { ما لم يعلم } .
وأخرج ابن أبي شيبة عن عبيد بن عمير قال : أول ما نزل من القرآن { اقرأ باسم ربك الذي خلق } ثم ( ن ) .
وأخرج ابن الأنباري في المصاحف عن عائشة قالت : كان أول ما نزل عليه بعد { اقرأ باسم ربك } ( ن والقلم ) و ( يا أيها المدثر ) ( والضحى ) .
وأخرج عبد الرزاق وعبد بن حميد عن الزهري وعمرو بن دينار أن النبي صلى الله عليه وسلم كان بحراء إذا أتاه ملك بنمط من ديباج فيه مكتوب { اقرأ باسم ربك الذي خلق } إلى { ما لم يعلم } .
وأخرج الحاكم من طريق عمرو بن جابر أن النبي صلى الله عليه وسلم كان بحراء إذا أتاه ملك بنمط من ديباج فيه مكتوب { اقرأ باسم ربك الذي خلق } إلى { ما لم يعلم } .
وأخرج ابن أبي شيبة وابن جرير وأبو نعيم في الدلائل عن عبد الله بن شداد قال : « أتى جبريل محمداً صلى الله عليه وسلم فقال : يا محمد اقرأ . قال : وما أقرأ؟ فضمه ، ثم قال يا محمد : اقرأ؟ قال : وما أقرأ؟ قال : { اقرأ باسم ربك الذي خلق } حتى بلغ { ما لم يعلم } فجاء إلى خديجة فقال : يا خديجة ما أراه إلا قد عرض لي . قالت : كلا والله ما كان ربك يفعل ذلك بك ، وما أتيت فاحشة قط . فأتت خديجة ورقة ، فأخبرته الخبر . قال : لئن كنت صادقة إن زوجك لنبي ، وليلقين من أمته شدة ، ولئن أدركته لأؤمنن به . قال : ثم أبطأ عليه جبريل فقالت خديجة : ما أرى ربك إلا قد قلاك . فأنزل الله { والضحى والليل إذا سجى ما ودعك ربك وما قلى } » .

وأخرج ابن مردويه عن عائشة « أن رسول الله صلى الله عليه وسلم اعتكف هو وخديجة شهراً فوافق ذلك رمضان فخرج رسول الله صلى الله عليه وسلم وسمع السلام عليكم . قالت : فظننت أنه فجأة الجن . فقال : ابشروا فإن السلام خير ، ثم رأى يوماً آخر جبريل على الشمس له جناح بالمشرق وجناح بالمغرب . قال : فهبت منه فانطلق يريد أهله فإذا هو بجبريل بينه وبين الباب . قال : فكلمني حتى أنست منه ثم وعدني موعداً فجئت لموعده واحتبس عليّ جبريل فلما أراد أن يرجع إذا هو به وبميكائيل ، فهبط جبريل إلى الأرض وميكائيل بين السماء والأرض ، فأخذني جبريل فصلقني لحلاوة القفا وشق عن بطني فأخرج منه ما شاء الله ثم غسله في طست من ذهب ثم أعاد فيه ثم كفأني كما يكفأ الإِناء ، ثم ختم في ظهري حتى وجدت مس الخاتم ثم قال لي : اقرأ باسم ربك الذي خلق ولم أقرأ كتاباً قط فأخذ بحلقي حتى أجهشت بالبكاء ، ثم قال لي : { اقرأ باسم ربك الذي خلق } إلى قوله : { ما لم يعلم } قال : فما نسيت شيئاً بعده . ثم وزنني جبريل برجل فوازنته ، ثم وزنني بأخر فوازنته ، ثم وزنني بمائة . فقال ميكائيل : تبعته أمته ورب الكعبة . قال : ثم جئت إلى منزلي فلم يلقني حجر ولا شجر إلا قال : السلام عليك يا رسول الله ، حتى دخلت على خديجة ، فقالت : السلام عليك يا رسول الله » .
وأخرج الطبراني عن ثوبان قال : « قال رسول الله صلى الله عليه وسلم : اللهم أعز الإِسلام بعمر بن الخطاب . وقد ضرب أخته أول الليل وهي تقرأ { اقرأ باسم ربك الذي خلق } حتى ظن أنه قتلها ، ثم قام من السحر فسمع صوتها تقرأ { اقرأ باسم ربك الذي خلق } فقال : والله ما هذا بشعر ولا همهمة . فذهب حتى أتى رسول الله صلى الله عليه وسلم فوجد بلالاً على الباب ، فدفع الباب . فقال بلال : من هذا؟ فقال عمر بن الخطاب : فقال : حتى أستأذن لك على رسول الله صلى الله عليه وسلم . فقال بلال : يا رسول الله عمر بالباب . فقال رسول الله صلى الله عليه وسلم : إن يرد الله بعمر خيراً أدخله في الدين . فقال لبلال : افتح ، وأخذ رسول الله صلى الله عليه وسلم بضبعيه فهزه فقال : ما الذي تريد؟ وما الذي جئت له؟ فقال له عمر : اعرض عليّ الذي تدعو إليه . قال : تشهد أن لا إله إلا الله وحده لا شريك له وأن محمداً عبده ورسوله ، فأسلم عمر مكانه وقال : اخرج » .

أخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله : { الذي علم بالقلم } قال : القلم نعمة من الله عظيمة ، لولا القلم لم يقم دين ، ولم يصلح عيش وفي قوله : { علم الإِنسان ما لم يعلم } قال : الخط .
أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن مسعود قال : منهومان لا يشبعان : صاحب علم وصاحب دنيا ، ولا يستويان ، فأما صاحب العلم فيزداد رضا الرحمن ثم قرأ { إنما يخشى الله من عباده العلماء } [ فاطر : 28 ] وأما صاحب الدنيا فيتمادى في الطغيان ثم قرأ { إن الإِنسان ليطغى أن رآه استغنى } والله أعلم .
أخرج عبد الرزاق وعبد بن حميد والبخاري وابن جرير وابن مردويه وابن المنذر وأبو نعيم والبيهقي معاً في الدلائل « عن ابن عباس قال : قال أبو جهل : لئن رأيت محمداً يصلي عند الكعبة لأطأن عنقه . فبلغ النبي صلى الله عليه وسلم ، فقال : » لو فعل لأخذته الملائكة عياناً « » .
وأخرج ابن أبي شيبة وأحمد والترمذي وصححه ، وابن المنذر وابن جرير والطبراني وابن مردويه وأبو نعيم والبيهقي عن ابن عباس قال : كان النبي صلى الله عليه وسلم يصلي ، فجاء أبو جهل فقال : ألم أنهك عن هذا؟ ألم أنهك عن هذا؟ فانصرف النبي صلى الله عليه وسلم فزبره ، فقال أبو جهل : إنك لتعلم ما بها رجل أكثر نادياً مني ، فأنزل الله { فليدع ناديه سندع الزبانية } قال ابن عباس : والله لو دعا ناديه لأخذته زبانية الله .
وأخرج ابن جرير والطبراني في الأوسط وأبو نعيم في الدلائل عن ابن عباس قال : قال أبو جهل : لئن عاد محمد يصلي عند المقام لأقتلنه ، فأنزل الله { اقرأ باسم ربك الذي خلق } حتى بلغ هذه الآية { لنسفعن بالناصية ناصية كاذبة خاطئة فليدع ناديه سندع الزبانية } فجاء النبي صلى الله عليه وسلم يصلي فقيل : ما يمنعك؟ فقال : قد اسودّ ما بيني وبينه . قال ابن عباس : والله لو تحرك لأخذته الملائكة والناس ينظرون إليه .
وأخرج البزار والطبراني والحاكم وصححه وابن مردويه وأبو نعيم والبيهقي عن العباس بن عبد المطلب قال : كنت يوماً في المسجد فأقبل أبو جهل فقال : إن لله عليّ إن رأيت محمداً ساجداً أن أطأ على رقبته . فخرجت على رسول الله صلى الله عليه وسلم ، حتى دخلت عليه ، فأخبرته بقول أبي جهل . فخرج غضبان حتى جاء المسجد ، فعجل أن يدخل الباب فاقتحم الحائط . فقلت هذا يوم شرّ فاتزرت ثم تبعته ، فدخل رسول الله صلى الله عليه وسلم يقرأ { اقرأ باسم ربك الذي خلق } فلما بلغ شأن أبي جهل { كلا إن الإِنسان ليطغى } قال إنسان لأبي جهل : يا أبا الحكم هذا محمد .

فقال أبو جهل : ألا ترون ما أرى؟ والله لقد سد أفق السماء عليّ . فلما بلغ رسول الله صلى الله عليه وسلم آخر السورة سجد .
وأخرج أحمد ومسلم والنسائي وابن جرير وابن المنذر وابن مردويه وأبو نعيم والبيهقي « عن أبي هريرة قال : قال أبو جهل : هل يعفر محمد وجهه إلا بين أظهركم؟ قالوا : نعم . فقال : واللات والعزى لئن رأيته يصلي كذلك لأطأن على رقبته ولأعفرن وجهه في التراب . فأتى رسول الله صلى الله عليه وسلم وهو يصلي ليطأ على رقبته . قال : فما فجئهم منه إلا وهو ينكص على عقبيه ويتقي بيديه ، فقيل له : ما لك؟ قال : إن بيني وبينه خندقاً من نار وهؤلاء أجنحة ، فقال رسول الله صلى الله عليه وسلم : » لو دنا مني لاختطفته الملائكة عضواً عضواً « قال : وأنزل الله { كلا إن الإِنسان ليطغى } إلى آخر السورة يعني أبا جهل { فليدع ناديه } يعني قومه { سندع الزبانية } يعني الملائكة .
وأخرج ابن مردويه عن ابن عباس في قوله : { أرأيت الذي ينهى عبداً إذا صلى } قال أبو جهل بن هشام : حيث رمى رسول الله بالسلا على ظهره وهو ساجد لله عز وجل .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله : { أرأيت الذي ينهى عبداً إذا صلى } قال : نزلت في عدوّ الله أبي جهل ، وذلك أنه قال : لئن رأيت محمداً يصلي لأطأن على عنقه ، فأنزل الله { أرأيت الذي ينهى عبداً إذا صلى أرأيت إن كان على الهدى أو أمر بالتقوى } قال : محمداً { أرأيت إن كذب وتولى } يعني بذلك أبا جهل { فليدع ناديه } قال : قومه وحيه { سندع الزبانية } قال : الزبانية في كلام العرب الشرط .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد { أرأيت الذي ينهى عبداً إذا صلى } قال : أبو جهل نهى محمداً إذا صلى { فليدع ناديه } قال : عشيرته { سندع الزبانية } قال : الملائكة .
وأخرج ابن المنذر عن ابن عباس في قوله : { لنسفعن } قال : لنأخذن .
وأخرج ابن أبي حاتم عن عكرمة مثله .
وأخرج ابن جرير عن ابن عباس وابن المنذر وابن أبي حاتم عن عبد الله بن الحرث قال : الزبانية أرجلهم في الأرض ورؤوسهم في السماء .
وأخرج ابن أبي حاتم عن زيد بن أسلم قال { واسجد } أنت يا محمد { واقترب } أنت يا أبا جهل يتوعده .
وأخرج عبد الرزاق وسعيد بن منصور وابن المنذر عن مجاهد قال : أقرب ما يكون العبد من ربه وهو ساجد ألا تسمعونه يقول { واسجد واقترب } .
وأخرج ابن سعد عن عثمان بن أبي العاصي قال : آخر كلام كلمني به رسول الله صلى الله عليه وسلم إذ استعملني على الطائف أن قال : » خفف الصلاة عن الناس حتى وقت اقرأ باسم ربك الذي خلق وأشباهها من القرآن « .


القدر - تفسير الدرر المنثور

إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ (1) وَمَا أَدْرَاكَ مَا لَيْلَةُ الْقَدْرِ (2) لَيْلَةُ الْقَدْرِ خَيْرٌ مِنْ أَلْفِ شَهْرٍ (3) تَنَزَّلُ الْمَلَائِكَةُ وَالرُّوحُ فِيهَا بِإِذْنِ رَبِّهِمْ مِنْ كُلِّ أَمْرٍ (4) سَلَامٌ هِيَ حَتَّى مَطْلَعِ الْفَجْرِ (5)

أخرج ابن مردويه عن ابن عباس قال : نزلت سورة { إنا أنزلناه في ليلة القدر } بمكة .
وأخرج ابن مردويه عن ابن عباس وعائشة مثله .
وأخرج ابن الضريس وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في الدلائل عن ابن عباس في قوله : { إنا أنزلناه في ليلة القدر } قال : أنزل القرآن في ليلة القدر جملة واحدة من الذكر الذي عند رب العزة حتى وضع في بيت العزة في السماء الدنيا ثم جعل جبريل ينزل على محمد بحراء بجواب كلام العباد وأعمالهم .
وأخرج عبد بن حميد عن الربيع بن أنس { إنا أنزلناه في ليلة القدر } قال : أنزل الله القرآن جملة في ليلة القدر كله { ليلة القدر خير من ألف شهر } يقول : خير من عمل ألف شهر .
وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن جرير ومحمد بن نصر وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن مجاهد { إنا أنزلناه في ليلة القدر } قال : ليلة الحكم .
وأخرج عبد بن حميد عن أنس قال : العمل في ليلة القدر والصدقة والصلاة والزكاة أفضل من ألف شهر .
وأخرج ابن جرير عن عمرو بن قيس الملائي في قوله : { ليلة القدر خير من ألف شهر } قال : عمل فيها خير من عمل في ألف شهر .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير ومحمد بن نصر وابن المنذر عن قتادة في قوله : { ليلة القدر خير من ألف شهر } قال : خير من ألف شهر ليس فيها ليلة القدر وفي قوله : { تنزل الملائكة والروح فيها بإذن ربهم من كل أمر } قال : يقضي فيها ما يكون في السنة إلى مثلها { سلام هي } قال : إنما هي بركة كلها وخير { حتى مطلع الفجر } يقول : إلى مطلع الفجر .
وأخرج مالك في الموطأ والبيهقي في شعب الإِيمان عنه أنه بلغه أن رسول الله صلى الله عليه وسلم أري أعمال الناس قبله أو ما شاء الله من ذلك ، فكأنه تقاصر أعمار أمته أن لا يبلغوا من العمل مثل ما بلغ غيرهم في طول العمر ، فأعطاه الله ليلة القدر خيراً من ألف شهر .
وأخرج ابن جرير عن مجاهد قال : كان في بني إسرائيل رجل يقوم الليل حتى يصبح ، ثم يجاهد العدوّ بالنهار حتى يمسي ، ففعل ذلك ألف شهر فأنزل الله { ليلة القدر خير من ألف شهر } قيام تلك الليلة خير من عمل ذلك الرجل ألف شهر .
وأخرج ابن المنذر وابن أبي حاتم والبيهقي في سننه عن مجاهد أن النبي صلى الله عليه وسلم ذكر رجلاً من بني إسرائيل لبس السلاح في سبيل الله ألف شهر ، فعجب المسلمون من ذلك ، فأنزل الله { إنا أنزلناه في ليلة القدر وما أدراك ما ليلة القدر ليلة القدر خير من ألف شهر } التي لبس فيها ذلك الرجل السلاح في سبيل الله ألف شهر .

وأخرج ابن أبي حاتم عن علي بن عروة قال : ذكر رسول الله صلى الله عليه وسلم يوماً أربعة من بني إسرائيل عبدوا الله ثمانين عاماً لم يعصوه طرفه عين ، فذكر أيوب وزكريا وحزقيل بن العجوز ويوشع بن نون ، فعجب أصحاب رسول الله صلى الله عليه وسلم من ذلك فأتاه جبريل ، فقال : يا محمد عجبت أمتك من عبادة هؤلاء النفر ثمانين سنة ، فقد أنزل الله خيراً من ذلك ، فقرأ عليه { إنا أنزلناه في ليلة القدر وما أدراك ما ليلة القدر ليلة القدر خير من ألف شهر } هذا أفضل مما عجبت أنت وأمتك ، فسر بذلك رسول الله صلى الله عليه وسلم والناس معه .
وأخرج الخطيب في تاريخه عن ابن عباس قال : رأى رسول الله صلى الله عليه وسلم بني أمية على منبره ، فساءه ذلك فأوحى الله إليه إنما هو ملك يصيبونه ، ونزلت { إنا أنزلناه في ليلة القدر وما أدراك ما ليلة القدر ليلة القدر خير من ألف شهر } .
وأخرج الخطيب عن ابن المسيب قال : قال رسول الله صلى الله عليه وسلم : « أرأيت بني أمية يصعدون منبري ، فشق ذلك عليّ فأنزل الله { إنا أنزلناه في ليلة القدر } » .
وأخرج الترمذي وضعفه وابن جرير والطبراني وابن مردويه والبيهقي في الدلائل عن يوسف بن مازن الرؤاسي قال : قام رجل إلى الحسن بن علي بعدما بايع معاوية فقال : سوّدت وجوه المؤمنين ، فقال : لا تؤنبني رحمك الله ، فإن النبي صلى الله عليه وسلم رأى بني أمية يخطبون على منبره فساءه ذلك ، فنزلت { إنا أعطيناك الكوثر } [ الكوثر : 1 ] يا محمد يعني نهراً في الجنة ونزلت { إنا أنزلناه في ليلة القدر وما أدراك ما ليلة القدر ليلة القدر خير من ألف شهر } يملكها بعدك بنو أمية ، يا محمد : قال القاسم : فعددنا فإذا هي ألف شهر لا تزيد يوماً ولا تنقص يوماً .
وأخرج ابن أبي شيبة في المصنف عن مجاهد في قوله : { إنا أنزلناه في ليلة القدر } قال : ليلة الحكم { وما أدراك ما ليلة القدر } قال : ليلة الحكم .
وأخرج عبد الرزاق وابن المنذر ومحمد بن نصر وابن أبي حاتم عن مجاهد { ليلة القدر خير من ألف شهر } قال : خير من ألف شهر عملها أو صيامها وقيامها وليس في تلك الشهور ليلة القدر .
وأخرج ابن أبي شيبة عن الحسن قال : ما أعلم ليوم فضلاً على يوم ولا ليلة إلا ليلة القدر فإنها خير من ألف شهر .
وأخرج ابن المنذر عن الضحاك في قوله : { تنزل الملائكة والروح فيها } قال : الروح جبريل { من كل أمر سلام } قال : لا يحل لكوكب أن يرجم به فيها حتى يصبح .

وأخرج سعيد بن منصور وعبد بن حميد ومحمد بن نصر وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن مجاهد في قوله : { سلام هي } قال : سالمة لا يستطيع الشيطان أن يعمل فيها سوءاً أو يعمل فيها أذى .
وأخرج ابن جرير عن ابن عباس أنه كان يقرأ { من كل أمر سلام } .
وأخرج سعيد بن منصور وابن المنذر عن منصور بن زاذان قال : { تنزل الملائكة } من حين تغيب الشمس إلى أن يطلع الفجر يمرون على كل مؤمن يقولون : السلام عليك يا مؤمن .
وأخرج ابن المنذر عن الحسن في قوله : { سلام } قال : إذا كان ليلة القدر لم تزل الملائكة تخفق بأجنحتها بالسلام من الله والرحمة من لدن صلاة المغرب إلى طلوع الفجر .
وأخرج محمد بن نصر وابن مردويه عن ابن عباس في قوله : { سلام } قال : تلك الليلة تصعد مردة الجن والشياطين وعفاريت الجن ، وتفتح فيها أبواب السماء كلها ، ويقبل الله فيها التوبة لكل تائب ، فلذا قال : { سلام هي حتى مطلع الفجر } قال : وذلك من غروب الشمس إلى أن يطلع الفجر .
وأخرج محمد بن نصر عن سعيد بن المسيب أنه سئل عن ليلة القدر أهي شيء كان فذهب أم هي في كل عام؟ فقال : بل هي لأمة محمد ما بقي منهم اثنان .
وأخرج الديلمي عن أنس عن النبي صلى الله عليه وسلم قال : « إن الله وهب لأمتي ليلة القدر ولم يعطها من كان قبلهم » .
وأخرج عبد بن حميد عن عبدالله بن مكانس مولى معاوية قال : قلت لأبي هريرة : زعموا أن ليلة القدر قد رفعت ، قال : كذب من قال ذلك . قلت : هي في كل رمضان أستقبله؟ قال : نعم . قلت : زعموا أن الساعة التي في الجمعة لا يدعو فيها مسلم إلا استجيب له قد رفعت . قال : كذب من قال ذلك ، قلت : هي في كل جمعة استقبلها؟ قال : نعم .
وأخرج عبد بن حميد وابن جرير وابن مردويه عن ابن عمر أنه سئل عن ليلة القدر أفي كل رمضان؟ ولفظ ابن مردويه : أفي رمضان هي؟ قال : نعم ، ألم تسمع إلى قول الله تعالى : { إنا أنزلناه في ليلة القدر } وقوله : { شهر رمضان الذي أنزل فيه القرآن } [ البقرة : 185 ] .
وأخرج أبو داود والطبراني عن ابن عمر قال : « سئل رسول الله صلى الله عليه وسلم ، وأنا أسمع عن ليلة القدر فقال : هي في كل رمضان » .
وأخرج ابن أبي شيبة وعبد بن حميد عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « التمسوا ليلة القدر في العشر الأواخر من رمضان » .
وأخرج ابن أبي شيبة عن عائشة قالت : قال رسول الله صلى الله عليه وسلم :

« تحروا ليلة القدر في العشر الأواخر » .
وأخرج ابن أبي شيبة وابن جرير ومحمد بن نصر وابن مردويه « اطلبوا ليلة القدر في العشر الأواخر » .
وأخرج ابن أبي شيبة عن الفلتان بن عاصم قال : قال رسول الله صلى الله عليه وسلم : « إني رأيت ليلة القدر ثم نسيتها ، فاطلبوها في العشر الأواخر وتراً » .
وأخرج ابن جرير من طريق أبي ظبيان عن ابن عباس أنهم كانوا قعوداً في المجلس حين أقبل إليهم رسول الله صلى الله عليه وسلم سريعاً حتى فزعنا لسرعته ، فلما انتهى إلينا ثم سلم قال : « جئت إليكم مسرعاً لكيما أخبركم بليلة القدر فنسيتها فيما بيني وبينكم ، ولكن التمسوها في العشر الأواخر » .
وأخرج أحمد وابن جرير ومحمد بن نصر والبيهقي وابن مردويه عن عبادة بن الصامت أنه سأل رسول الله صلى الله عليه وسلم عن ليلة القدر فقال : « في رمضان في العشر الأواخر فإنها في ليلة وتر في إحدى وعشرين ، أو ثلاث وعشرين ، أو خمس وعشرين ، أو سبع وعشرين ، أو تسع وعشرين ، أو آخر ليلة من رمضان من قامها إيماناً واحتساباً غفر له ما تقدم من ذنبه ، ومن أماراتها أنها ليلة بلجة صافية ساكنة ساجية لا حارة ولا باردة ، كأن فيها قمراً ساطعاً ، ولا يحل لنجم أن يرمى به تلك الليلة حتى الصباح ، ومن أماراتها أن الشمس تطلع صبيحتها لا شعاع لها ، مستوية ، كأنها القمر ليلة البدر ، وحرم الله على الشيطان أن يخرج معها يومئذ » .
وأخرج ابن جرير في تهذيبه وابن مردويه عن جابر بن عبدالله قال : قال النبي صلى الله عليه وسلم « إني كنت رأيت هذه الليلة وهي في العشر الأواخر في الوتر ، وهي ليلة طلقة بلجة لا حارة ولا باردة ، كان فيها قمراً لا يخرج شيطانها حتى يضيء فجرها » .
وأخرج ابن مردويه عن ابن مسعود قال : « سئل رسول الله صلى الله عليه وسلم عن ليلة القدر قال : قد كنت علمتها ثم اختلست مني ، وإنها في رمضان ، فاطلبوها في تسع يبقين أو سبع يبقين أو ثلاث يبقين ، وآية ذلك أن الشمس تطلع ليس لها شعاع ، ومن قام السنة سقط عليها » .
وأخرج ابن أبي شيبة وابن زنجوية وابن نصر عن أبي عقرب الأسدي قال : أتينا ابن مسعود في داره فسمعناه يقول : صدق الله ورسوله ، فسألته ، فأخبرنا أن ليلة القدر في السبع من النصف الأخير ، وذلك أن الشمس تطلع يومئذ بيضاء لا شعاع لها ، فنظرت إلى السماء فإذا هي كما حدثت فكبرت .
وأخرج ابن أبي شيبة وابن جرير من طريق الأسود عن عبدالله قال : تحروا ليلة القدر ليلة سبع تبقى تحروها لتسع تبقى تحروها لإِحدى عشرة تبقى صبيحة بدر فإن الشمس تطلع كل يوم بين قرني شيطان إلا صبيحة ليلة القدر فإنها تطلع يومئذ بيضاء ليس لها شعاع .

وأخرج ابن زنجوية وابن مردويه بسند صحيح عن أبي هريرة قال : « ذكرنا ليلة القدر عند رسول الله صلى الله عليه وسلم ، فقال رسول الله صلى الله عليه وسلم : كم بقي من الشهر؟ قلنا : مضت اثنتان وعشرون وبقي ثمان . فقال رسول الله صلى الله عليه وسلم : مضت اثنتان وعشرون وبقيت سبع التمسوها الليلة الشهر تسع وعشرون » .
وأخرج ابن مردويه عن أنس بن مالك عن نبي الله صلى الله عليه وسلم قال : « التمسوا ليلة القدر في أول ليلة من رمضان ، وفي تسعة ، وفي إحدى عشرة ، وفي أحدى وعشرين ، وفي آخر ليلة من رمضان » .
وأخرج أحمد عن أبي هريرة « عن النبي صلى الله عليه وسلم في ليلة القدر » إنها آخر ليلة « » .
وأخرج محمد بن نصر عن معاوية قال : قال رسول الله صلى الله عليه وسلم : « التمسوا ليلة القدر آخر ليلة من رمضان » .
وأخرج محمد بن نصر عن أبي ذر قال : « قلت يا رسول الله : أخبرني عن ليلة القدر أي شيء تكون في زمان الأنبياء ينزل عليهم فيها الوحي فإذا قبضوا رفعت أم هي إلى يوم القيامة؟ قال : بل هي إلى يوم القيامة . قلت يا رسول الله : في أي رمضان هي؟ قال : التمسوها في العشر الأول وفي العشر الأواخر . قال : ثم حدث رسول الله صلى الله عليه وسلم وحدث فاهتبلت غفلته فقلت : يا رسول الله أقسمت عليك تخبرني أو لما أخبرتني في أي العشر هي فغضب عليّ غضباً ما غضب عليّ مثله لا قبله ولا بعده فقال : إن الله لو شاء لأطلعكم عليها التمسوها في السبع الأواخر لا تسألني عن شيء بعدها » .
وأخرج البخاري وابن مردويه والبيهقي عن عائشة أن النبي صلى الله عليه وسلم قال : « تحروا ليلة القدر في الوتر من العشر الأواخر من رمضان » .
وأخرج مالك وابن أبي شيبة والطيالسي وأحمد والبخاري ومسلم وابن ماجة وابن جرير والبيهقي عن أبي سعيد الخدري قال : « كان رسول الله صلى الله عليه وسلم يعتكف العشر الأوسط من شهر رمضان ، فاعتكف عاماً حتى إذا كان ليلة إحدى وعشرين وهي الليلة التي يخرج من اعتكافه فقال : من اعتكف معي فليعتكف العشر الأواخر وقد رأيت هذه الليلة ثم أنسيتها ، وقد رأيتني أسجد من صبيحتها في ماء وطين ، فالتمسوها في العشر الأواخر ، والتمسوها في كل وتر . قال أبو سعيد : فمطرت السماء من تلك الليلة ، وكان المسجد على عريش ، فوكف المسجد . قال أبو سعيد : فأبصرت عيناي رسول الله صلى الله عليه وسلم وعلى جبهته وأنفه أثر الماء والطين من صبيحة إحدى وعشرين » .

وأخرج مالك وابن سعد وابن أبي شيبة وأحمد ومسلم وابن زنجويه والطحاوي والبيهقي عن عبدالله بن أنيس أنه سئل عن ليلة القدر فقال : سمعت رسول الله صلى الله عليه وسلم يقول : « التمسوها الليلة وتلك الليلة ليلة ثلاث وعشرين » .
وأخرج مالك والبيهقي عن أبي النضر مولى عمر بن عبدالله بن أنيس الجهني قال لرسول الله صلى الله عليه وسلم : يا رسول الله إني رجل شاسع الدار فمرني بليلة أنزلها . فقال رسول الله صلى الله عليه وسلم : « أنزل ليلة ثلاث وعشرين من رمضان » .
وأخرج البيهقي عن الزهري قال : قلت لضمرة بن عبد الله بن أنيس ، ما قال النبي صلى الله عليه وسلم لأبيك ليلة القدر؟ قال : « كان أبي صاحب بادية ، قال : فقلت يا رسول الله مرني بليلة أنزل فيها؟ قال : » انزل ليلة ثلاث وعشرين « . قال : فلما تولى قال رسول الله صلى الله عليه وسلم : » اطلبوها في العشر الأواخر « » .
وأخرج مالك والبخاري ومسلم والبيهقي عن ابن عمر أن رجالاً من أصحاب النبي صلى الله عليه وسلم رأوا ليلة القدر في السبع الأواخر فقال رسول الله صلى الله عليه وسلم : « إني أرى رؤياكم قد تواطأت في السبع الأواخر ، فمن كان متحريها فليتحرها في السبع الأواخر » .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد والبخاري والبيهقي عن عبادة بن الصامت قال : خرج نبي الله صلى الله عليه وسلم وهو يريد أن يخبرنا بليلة القدر فتلاحى رجلان من المسلمين قال : « خرجت لأخبركم بليلة القدر فتلاحى رجلان من المسلمين فلان وفلان فرفعت ، وعسى أن يكون خيراً لكم فالتمسوها في التاسعة والسابعة والخامسة » .
وأخرج الطيالسي والبيهقي عن عبادة بن الصامت أن رسول الله صلى الله عليه وسلم خرج وهو يريد أن يخبر أصحابه بليلة القدر فتلاحى رجلان ، فقال رسول الله صلى الله عليه وسلم : « خرجت وأنا أريد أن أخبركم بليلة القدر فتلاحى رجالن فاختلجت مني فاطلبوها في العشر الأواخر في تاسعة تبقى أو سابعة تبقى أو خامسة تبقى » .
وأخرج البخاري وأبو داود وابن جرير والبيهقي عن ابن عباس عن النبي صلى الله عليه وسلم قال : « التمسوها في العشر الأواخر من رمضان في تاسعة تبقى وفي سابعة تبقى وفي خامسة تبقى » .
وأخرج أحمد عن أنس أن النبي صلى الله عليه وسلم قال : « التمسوها في العشر الأواخر في تاسعة وسابعة وخامسة » .
وأخرج الطيالسي وابن أبي شيبة وأحمد وعبد بن حميد والترمذي وصححه والنسائي وابن جرير والحاكم وصححه والبيهقي عن عبد الرحمن بن جوشن قال : ذكرت ليلة القدر عند أبي بكرة فقال : أما أنا فلست بملتمسها إلا في العشر الأواخر بعد حديث سمعته من رسول الله صلى الله عليه وسلم يقول :

« التمسوها في العشر الأواخر لتاسعة تبقى أو سابعة تبقى أو ثالثة تبقى أو آخر ليلة » فكان أبو بكرة رضي الله عنه يصلي في عشرين من رمضان كما كان يصلي في سائر السنة فإذا دخل العشر اجتهد .
وأخرج أحمد ومسلم وأبو داود والبيهقي من طريق أبي نضرة عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « التمسوها في العشر الأواخر من رمضان فالتمسوها في التاسعة والسابعة والخامسة » قلت يا أبا سعيد إنكم أعلم بالعدد منا . قال : أجل ، قلت : ما التاسعة والسابعة والخامسة؟ قال : إذا مضت واحدة وعشرون فالتي تليها التاسعة ، وإذا مضى الثلاث والعشرون ، فالتي تليها السابعة ، وإذا مضى خمس وعشرون فالتي تليها الخامسة .
وأخرج الطيالسي عن أبي سعيد الخدري رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « ليلة القدر أربع وعشرون » .
وأخرج أحمد والطحاوي ومحمد بن نصر وابن جرير والطبراني وأبو داود وابن مردويه عن بلال رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ليلة القدر ليلة أربع وعشرين » .
وأخرج ابن سعد ومحمد بن نصر وابن جرير عن عبد الرحمن بن عسلة الصنابحي رضي الله عنه قال : ما فاتني رسول الله صلى الله عليه وسلم إلا بخمس ليال توفي وأنا بالجحفة ، فقدمت على أصحابه متوافرين فسألت بلالاً رضي الله عنه عن ليلة القدر فقال : ليلة ثلاث وعشرين .
وأخرج محمد بن نصر عن ابن عباس رضي الله عنهما عن رسول الله صلى الله عليه وسلم قال : « التمسوا ليلة القدر في أربع وعشرين » .
وأخرج الطيالسي وابن زنجويه وابن حبان والبيهقي عن أبي ذر رضي الله عنه قال : « صمنا مع رسول الله صلى الله عليه وسلم ، فلم يقم بنا شيئاً من الشهر حتى إذا كانت ليلة أربع وعشرين السابع مما يبقى صلى بنا حتى كاد أن يذهب ثلث الليل ، فلما كانت ليلة خمس وعشرين لم يصل بنا ، فلما كانت ليلة ست وعشرين السابع مما بقي صلى بنا حتى كاد أن يتأطر الليل ، فقلت يا رسول الله : لو نفلتنا بقية ليلتنا فقال : لا ، إن الرجل إذا صلى مع الإِمام حتى ينصرف كتب له قيام ليلة ، فلما كانت ليلة سبع وعشرين لم يصل بنا ، فلما كانت ليلة ثمان وعشرين جمع رسول الله صلى الله عليه وسلم واجتمع له الناس فصلى بنا حتى كاد أن يفوتنا الفلاح ، ثم لم يصل بنا شيئاً من الشهر » ، والفلاح السحور .
وأخرج ابن أبي شيبة وأحمد وابن زنجويه وعبد بن حميد ومسلم وأبو داود والترمذي والنسائي وابن جرير وابن حبان وابن مردويه والبيهقي عن زر بن حبيش قال :

« سألت أبيّ بن كعب عن ليلة القدر قلت : إن أخاك عبدالله بن مسعود يقول : من يقم الحول يصب ليلة القدر ، فحلف لا يستثني أنها ليلة سبع وعشرين . قلت : بم تقول ذلك أبا المنذر؟ قال : بالآية والعلامة التي قال رسول الله صلى الله عليه وسلم : » إنها تصبح من ذلك اليوم تطلع الشمس ليس لها شعاع « . ولفظ ابن حبان : » بيضاء لا شعاع لها كأنها طست « » .
وأخرج محمد بن نصر وابن جرير والحاكم وصححه والبيهقي من طريق عاصم عن ابن عباس رضي الله عنهما قال : كان عمر رضي الله عنه يدعوني مع أصحاب محمد صلى الله عليه وسلم ويقول : لا تتكلم حتى يتكلموا ، فدعاهم فسألهم فقال : أرأيتم قول رسول الله صلى الله عليه وسلم في ليلة القدر : « التمسوها في العشر الأواخر وتراً أي ليلة ترونها؟ » فقال بعضهم : ليلة إحدى وعشرين ، وقال بعضهم : ليلة ثلاث ، وقال بعضهم : ليلة خمس ، وقال بعضهم : ليلة سبع . فقالوا : وأنا ساكت . فقال : ما لك لا تتكلم؟ فقلت : إنك أمرتني أن لا أتكلم حتى يتكلموا . فقال : ما أرسلت إليك إلا لتكلم فقال : إني سمعت الله يذكر السبع فذكر سبع سموات ومن الأرض مثلهن ، وخلق الإِنسان من سبع ، ونبت الأرض سبع . فقال عمر رضي الله عنه : هذا أخبرتني بما أعلم أرأيت ما لا أعلم؟ فذلك نبت الأرض سبع . قلت : قال الله عز وجل { شققنا الأرض شقاً فأنبتنا فيها حباً وعنباً وقضباً وزيتوناً ونخلاً وحدائق غلباً وفاكهة وأباً } [ عبس : 26 ] قال : فالحدائق غلباً الحيطان من النخل والشجر { وفاكهة وأبا } فالأب ما أنبتت الأرض مما تأكله الدواب والأنعام ولا تأكله الناس . فقال عمر رضي الله عنه لأصحابه : أعجزتم أن تقولوا كما قال هذا الغلام الذي لم يجتمع شؤون رأسه ، والله إني لأرى القول كما قلت ، وقد أمرتك أن لا تتكلم معهم .
وأخرج عبد الرزاق وابن راهويه ومحمد بن نصر والطبراني والبيهقي من طريق عكرمة عن ابن عباس رضي الله عنهما قال : دعا عمر رضي الله عنه أصحاب النبي صلى الله عليه وسلم فسألهم عن ليلة القدر فاجتمعوا أنها في العشر الأواخر ، فقلت لعمر : إني لأعلم وإني لأظن أي ليلة هي ، قال : وأي ليلة هي؟ قال : سابعة تبقى من العشر الأواخر قال عمر رضي الله عنه : ومن أين علمت ذلك قلت : خلق الله سبع سموات وسبع أرضين وسبع أيام وإن الدهر يدور في سبع وخلق الإِنسان من سبع ، ويأكل من سبع ، ويسجد على سبعة أعضاء ، والطواف بالبيت سبع ، والجمار سبع لأشياء ذكرها .

فقال عمر رضي الله عنه ، لقد فطنت لأمر ما فطنا له ، وكان قتادة يزيد عن ابن عباس رضي الله عنهما في قوله : ويأكل من سبع . قال : هو قول الله تعالى : { فأنبتنا فيها حباً وعنباً وقضباً } الآية .
وأخرج ابن سعد وعبد بن حميد عن سعيد بن جبير رضي الله عنه قال : كان عمر بن الخطاب رضي الله عنه يدني ابن عباس رضي الله عنهما ، وكان ناس من أصحاب النبي صلى الله عليه وسلم ، فكأنهم وجدوا في أنفسهم فقال : لأريتكم اليوم منه شيئاً تعرفون فضله فسألهم عن هذه السورة { إذا جاء نصر الله } [ النصر : 1 ] فقالوا : أمر نبينا صلى الله عليه وسلم إذا رأى مسارعة الناس في الإِسلام ودخولهم فيه أن يحمد الله ويستغفره ، فقال عمر بن الخطاب رضي الله عنه : يا ابن عباس ما لك لا تتكلم؟ فقال : أعلمه متى يموت . قال : { إذا جاء نصر الله والفتح ورأيت الناس يدخلون في دين الله أفواجاً } فهي آيتك من الموت فقال عمر رضي الله عنه : صدق والذي نفس عمر بيده ما أعلم منها إلا ما علمت . قال : وسألهم عن ليلة القدر فأكثروا فيها فقالوا : كنا نرى أنها في العشر الأوسط ، ثم بلغنا أنها في العشر الأواخر ، فأكثروا فيها ، فقال بعضهم : ليلة إحدى وعشرين ، وقال بعضهم : ثلاث وعشرين ، وقال بعضهم : سبع وعشرين . فقال له عمر رضي الله عنه ما لك يا ابن عباس لا تتكلم؟ قال : الله أعلم . قال : قد نعلم أن الله أعلم ، ولكني إنما أسألك عن علمك ، فقال ابن عباس رضي الله عنهما : إن الله وتر يحب الوتر خلق سبع سموات ، وجعل عدد الأيام سبعاً ، وجعل الطواف بالبيت سبعاً ، والسعي بين الصفا والمروة سبعاً ، ورمي الجمار سبعاً ، وخلق الإِنسان من سبع ، وجعل رزقه من سبع . قال : كيف خلق الإِنسان من سبع وجعل رزقه من سبع فقد فهمت من هذا شيئاً لم أفهمه؟ قال : قول الله : { لقد خلقنا الإِنسان من سلالة من طين } [ المؤمنون : 12 ] إلى قوله : { فتبارك الله أحسن الخالقين } [ المؤمنون : 14 ] ثم ذكر رزقه فقال : { إنا صببنا الماء صباً } [ عبس : 26 ] إلى قوله : { وفاكهة وأباً } [ عبس : 31 ] فالأبّ ما أنبتت الأرض للأنعام والسبعة رزق لبني آدم قال : لا أراها والله أعلم إلا لثلاث يمضين وسبع يبقين .
وأخرج أبو نعيم في الحلية من طريق محمد بن كعب القرظي رضي الله عنه عن ابن عباس رضي الله عنهما أن عمر بن الخطاب رضي الله عنه جلس في رهط من أصحاب رسول الله صلى الله عليه وسلم من المهاجرين فذكروا ليلة القدر ، فتكلم منهم من سمع فيها بشيء مما سمع ، فتراجع القوم فيها الكلام ، فقال عمر رضي الله عنه ، ما لك يا ابن عباس صامت لا تتكلم؟ تكلم ولا يمنعك الحداثة . قال ابن عباس رضي الله عنهما : فقلت يا أمير المؤمنين : إن الله تعالى وتر يحب الوتر فجعل أيام الدنيا تدور على سبع ، وخلق الإِنسان من سبع ، وجعل فوقنا سموات سبعاً ، وخلق تحتنا أرضين سبعاً ، وأعطى من المثاني سبعاً ، ونهى في كتابه عن نكاح الأقربين عن سبع ، وقسم الميراث في كتابه على سبع ، ونقع في السجود من أجسادنا على سبع ، وطاف رسول الله صلى الله عليه وسلم بالكعبة سبعاً وبين الصفا والمروة سبعاً ، ورمى الجمار سبع لإِقامة ذكر الله في كتابه فأراها في السبع الأواخر من شهر رمضان ، والله أعلم ، قال : فتعب عمر رضي الله عنه وقال : وما وافقني فيها أحد إلا هذا الغلام الذي لم يسر شؤون رأسه ، إن رسول الله صلى الله عليه وسلم قال :

« التمسوها في العشر الأواخر » ثم قال : « يا هؤلاء من يؤدي في هذا كأداء ابن عباس » .
وأخرج عبد بن حميد عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « التمسوا ليلة القدر ليلة سبع وعشرين » .
وأخرج ابن أبي شيبة عن زر رضي الله عنه أنه سئل عن ليلة القدر فقال : كان عمر وحذيفة وناس من أصحاب رسول الله صلى الله عليه وسلم لا يشكون أنها ليلة سبع وعشرين .
وأخرج ابن نصر وابن جرير في تهذيبه عن معاوية قال : قال رسول الله صلى الله عليه وسلم : « التمسوا ليلة القدر في آخر ليلة » .
وأخرج ابن أبي شيبة والطبراني وابن مردويه والبيهقي في الدلائل عن ابن عباس رضي الله عنهما قال : أتيت وأنا نائم في رمضان فقيل لي : إن الليلة ليلة القدر ، فقمت وأنا ناعس ، فتعلقت ببعض أطناب فسطاط رسول الله الله صلى الله عليه وسلم ، فأتيت رسول الله صلى الله عليه وسلم وهو يصلي ، فنظرت في الليلة فإذا هي ليلة ثلاث وعشرين قال : فقال ابن عباس : إن الشيطان يطلع مع الشمس كل يوم إلا ليلة القدر ، وذلك أنها تطلع يومئذ بيضاء لا شعاع لها .
وأخرج محمد بن نصر والحاكم وصححه عن النعمان بن بشير رضي الله عنه قال : قمنا مع رسول الله صلى الله عليه وسلم في رمضان ليلة ثلاث وعشرين إلى ثلث الليل ، ثم قمنا معه ليلة خمس وعشرين إلى نصف الليل ، ثم قمنا معه ليلة سبع وعشرين حتى ظننت أنا لا ندرك الفلاح ، وأنتم تسمون السحور ، وأنت تقولون ليلة سابعة ثلاث عشر ، ونحن نقول ليلة سابعة سبع وعشرين أفنحن أصوب أم أنتم؟
وأخرج محمد بن نصر عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم : « التمسوا ليلة القدر في العشر الباقيات من شهر رمضان في الخامسة والسابعة والتاسعة » .

وأخرج البخاري في تاريخه عن ابن عمر رضي الله عنه : سأل عمر رضي الله عنه أصحاب النبي صلى الله عليه وسلم عن ليلة القدر فقال ابن عباس رضي الله عنهما : إن ربي يحب السبع { ولقد آتيناك سبعاً من المثاني } [ الحجر : 87 ] قال البخاري في إسناده نظر .
وأخرج الطيالسي وأحمد وابن مردويه عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال في ليلة القدر : « إنها ليلة سابعة أو تاسعة وعشرين ، وإن الملائكة في تلك الليلة في الأرض أكثر من عدد الحصى » .
وأخرج محمد بن نصر من طريق أبي ميمون عن أبي هريرة رضي الله عنه قال : إنها السابعة وتاسعة والملائكة معها أكثر من عدد نجوم السماء ، وزعم أنها في قوله : أبي هريرة رضي الله عنه ليلة أربع وعشرين .
وأخرج محمد بن نصر وابن جرير والطبراني والبيهقي عن ابن عباس رضي الله عنهما « أن رجلاً أتى النبي صلى الله عليه وسلم فقال : يا نبي الله إني شيخ كبير يشق عليّ القيام فمرني بليلة لعل الله أن يوفقني فيها لليلة القدر ، قال : » عليك بالسابعة « » .
وأخرج ابن أبي شيبة وابن منيع والبخاري في تاريخه والطبراني وأبو الشيخ والبيهقي عن حوّة العبدي قال : سئل زيد بن أرقم رضي الله عنه عن ليلة القدر فقال : ليلة سبع عشرة ما تشك ولا تستثن ، وقال : ليلة نزل القرآن ويوم الفرقان يوم التقى الجمعان .
وأخرج الحرث بن أبي أسامة عن عبد الله بن الزبير رضي الله عنه قال : هي الليلة التي لقي رسول الله صلى الله عليه وسلم في يومها أهل بدر ، يقول الله { وما أنزلنا على عبدنا يوم الفرقان يوم التقى الجمعان } [ الأنفال : 41 ] قال جعفر رضي الله عنه : بلغني أنها ليلة ست عشرة أو سبع عشرة .
وأخرج سعيد بن منصور وابن أبي شيبة ومحمد بن نصر والطبراني وابن مردويه عن ابن مسعود رضي الله عنه قال : التمسوا ليلة القدر لسبع عشرة خلت من رمضان ، فإنها صبيحة يوم بدر التي قال الله : { وما أنزلنا على عبدنا يوم الفرقان يوم التقى الجمعان } وفي إحدى وعشرين وفي ثلاث وعشرين فإنها لا تكون إلا في وتر .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه قال : قال لنا رسول الله صلى الله عليه وسلم : « اطلبوها ليلة سبع عشرة من رمضان وليلة إحدى وعشرين وليلة ثلاث وعشرين » ثم سكت .
وأخرج الطحاوي عن عبد الله بن أنيس رضي الله عنه أنه « سأل النبي صلى الله عليه وسلم عن ليلة القدر فقال : » تحروها في النصف الأخير « ثم عاد فسأله فقال : » إلى ثلاث وعشرين « » .
وأخرج أحمد ومحمد بن نصر عن معاذ بن جبل رضي الله عنه

« أن رسول الله صلى الله عليه وسلم سئل عن ليلة القدر فقال : » هي في العشر الأواخر أو في الثالثة أو في الخامسة « » .
وأخرج أحمد عن أبي سعيد الخدري رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « اطلبو ليلة القدر في العشر الأواخر في تسع يبقين وسبع يبقين وخمس يبقين وثلاث يبقين » .
وأخرج عبد الرزاق وابن أبي شيبة عن أبي قلابة رضي الله عنه قال : ليلة القدر تنتقل في العشر الأواخر في كل وتر .
وأخرج ابن أبي شيبة عن أبي بكر بن عبد الرحمن بن الحرث بن هشام قال : ليلة القدر ليلة سبع عشرة ليلة جمعة .
وأخرج أبو الشيخ عن عمرو بن حويرث قال : إنما أرى أن ليلة القدر لسبع عشرة ، ليلة الفرقان .
وأخرج محمد بن نصر والطبراني عن خارجة بن زيد رضي الله عنه بن ثابت عن أبيه أنه كان يحيي ليلة ثلاث وعشرين من شهر رمضان وليلة سبع وعشرين ولا كإحياء ليلة سبع عشرة ، فقيل له : كيف تحيي ليلة سبع عشرة؟ قال : إن فيها نزل القرآن وفي صبيحتها فرق بين الحق والباطل .
وأخرج محمد بن نصر عن ابن مسعود رضي الله عنه في ليلة القدر : تحروها لاحدى عشرة يبقين صبيحتها يوم بدر لتسع يبقين ولسبع يبقين فإن الشمس تطلع كل يوم بين قرني الشيطان إلا صبيحة ليلة القدر فإنها تطلع ليس لها شعاع .
وأخرج الطيالسي ومحمد بن نصر والبيهقي وضعفه عن ابن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال في ليلة القدر : « ليلة سمحة طلقة لا حارة ولا باردة تصبح شمس صبيحتها ضعيفة حمراء » .
وأخرج ابن أبي شيبة عن الحسن رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ليلة القدر ليلة بلجة سمحة تطلع شمسها ليس لها شعاع » .
وأخرج ابن جرير في تهذيبه عن أبي قلابة رضي الله عنه قال : ليلة القدر تجول في ليالي العشر كلها .
وأخرج البخاري ومسلم والبيهقي عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « من قام ليلة القدر إيماناً غفر له ما تقدم من ذنبه » .
وأخرج ابن أبي شيبة عن علي رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم إذا دخل الشهر أيقظ أهله ورفع مئزره .
وأخرج ابن أبي شيبة عن عائشة رضي الله عنها قالت : كان رسول الله يجتهد في العشر اجتهاداً لا يجتهد في غيره .
وأخرج البيهقي عن عليّ بن أبي طالب قال : أنا والله حرضت عمر على القيام في شهر رمضان قيل : وكيف ذلك يا أمير المؤمنين؟ قال : أخبرته أن في السماء السابعة حظيرة يقال لها حظيرة القدس فيها ملائكة يقال لهم الروح ، وفي لفظ الروحانيون ، فإذا كان ليلة القدر استأذنوا ربهم في النزول إلى الدنيا فيأذن لهم فلا يمرون على مسجد يصلى فيه ولا يستقبلون أحداً في طريق إلا دعوا له فأصابه منهم بركة .

فقال له عمر : يا أبا الحسن فنحرض الناس على الصلاة حتى تصيبهم البركة ، فأمر الناس بالقيام .
وأخرج البيهقي عن أنس بن مالك قال : قال النبي صلى الله عليه وسلم : « من صلى المغرب والعشاء في جماعة حتى ينقضي شهر رمضان فقد أصاب من ليلة القدر بحظ والفر » .
وأخرج ابن خزيمة والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من صلى العشاء الأخيرة في جماعة في رمضان فقد أدرك ليلة القدر » .
وأخرج ابن زنجويه عن ابن عمرو قال : من صلى العشاء الأخيرة في جماعة في رمضان أصاب ليلة القدر .
وأخرج مالك وابن أبي شيبة وابن زنجويه والبيهقي عن سعيد بن المسيب قال : من شهد العشاء ليلة القدر في جماعة فقد أخذ بحظه منها .
وأخرج البيهقي عن عليّ قال : من صلى العشاء كل ليلة في شهر رمضان حتى ينسلخ فقد قامه .
وأخرج ابن أبي شيبة عن عامر قال : يومها كليلتها وليلتها كيومها .
وأخرج ابن أبي شيبة عن الحسن بن الحر قال : بلغني أن العمل في يوم القدر كالعمل في ليلتها .
وأخرج أحمد والترمذي وصححه والنسائي وابن ماجة ومحمد بن نصر والبيهقي عن عائشة قالت : « قلت يا رسول الله : إن وافقت ليلة القدر فما أقول؟ قال : قولي اللهم إنك عفو تحب العفو فاعفُ عني » .
وأخرج ابن أبي شيبة ومحمد بن نصر والبيهقي عن عائشة قالت : لو عرفت أي ليلة القدر ما سألت الله فيها إلا العافية .
وأخرج ابن أبي شيبة عن عائشة قالت : لو علمت أي ليلة القدر كان أكثر دعائي فيها أسأل الله العفو والعافية .
وأخرج البيهقي في الشعب عن أبي يحيى بن أبي مرة قال : طفت ليلة السابع والعشرين من شهر رمضان فرأيت الملائكة تطوف في الهواجر إلى البيت .
وأخرج البيهقي من طريق الأوزاعي عن عبدة بن أبي لبابة قال : ذقت ماء البحر ليلة سبع وعشرين من شهر رمضان فإذا هو عذب .
وأخرج البيهقي عن أيوب بن خالد قال : كنت في البحر فأجنبت ليلة ثلاث وعشرين من شهر رمضان فاغتسلت من ماء البحر فوجدته عذباً فراتاً .
وأخرج ابن زنجويه ومحمد بن نصر عن كعب الأحبار قال : نجد هذه الليلة في الكتب حطوطاً تحط الذنوب يريد ليلة القدر .
وأخرج البيهقي عن أنس قال : قال رسول الله صلى الله عليه وسلم : « إذا كان ليلة القدر نزل جبريل في كبكبة من الملائكة يصلون على كل عبد قائم أو قاعد يذكر الله تعالى ، فإذا كان يوم عيدهم باهى بهم الملائكة فقال : يا ملائكتي ما جزاء أجير وفى عمله؟ قالوا : ربنا جزاؤه أن يؤتى أجره . قال : يا ملائكتي عبيدي وإمائي قضوا فريضتي عليهم ثم خرجوا يعجون إليّ بالدعاء وعزتي وجلالي وكرمي وعلوي وارتفاع مكاني لأجيبنهم ، فيقول : ارجعوا فقد غفرت لكم وبدلت سيئاتكم حسنات فيرجعون مغفوراً لهم » .

وأخرج الزجاجي في أماليه عن علي بن أبي طالب قال : إذا أتى أحدكم الحاجة فليبكر في طلبها يوم الخميس ، فإن رسول الله صلى الله عليه وسلم قال : « اللهم بارك لأمتي في بكورها يوم الخميس » وليقرأ إذا خرج من منزله آخر سورة آل عمران ، و { إنا أنزلناه في ليلة القدر } وأم الكتاب ، فإن فيهن قضاء حوائج الدنيا والآخرة .
وأخرج أحمد والترمذي ومحمد بن نصر والطبراني عن عليّ قال : كان رسول الله صلى الله عليه وسلم يوتر بتسع سور في ثلاث ركعات { ألهاكم التكاثر } و { إنا أنزلناه في ليلة القدر } و { إذا زلزلت الأرض } في ركعة وفي الثانية { والعصر } و { إذا جاء نصر الله } و { إنا أعطيناك الكوثر } وفي الثالثة { قل يا أيها الكافرون } و { تبت يدا أبي لهب } و { قل هو الله أحد } .
وأخرج محمد بن نصر عن أنس عن النبي صلى الله عليه وسلم قال : من قرأ { إنا أنزلناه في ليلة القدر } عدلت بربع القرآن ومن قرأ { إذا زلزلت } عدلت بنصف القرآن و { قل يا أيها الكافرون } تعدل ربع القرآن و { قل هو الله أحد } تعدل ثلث القرآن .


الزلزلة - تفسير الدرر المنثور

لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنْفَكِّينَ حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ (1) رَسُولٌ مِنَ اللَّهِ يَتْلُو صُحُفًا مُطَهَّرَةً (2) فِيهَا كُتُبٌ قَيِّمَةٌ (3) وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِنْ بَعْدِ مَا جَاءَتْهُمُ الْبَيِّنَةُ (4) وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاءَ وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ (5) إِنَّ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ فِي نَارِ جَهَنَّمَ خَالِدِينَ فِيهَا أُولَئِكَ هُمْ شَرُّ الْبَرِيَّةِ (6) إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُولَئِكَ هُمْ خَيْرُ الْبَرِيَّةِ (7) جَزَاؤُهُمْ عِنْدَ رَبِّهِمْ جَنَّاتُ عَدْنٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ ذَلِكَ لِمَنْ خَشِيَ رَبَّهُ (8)

أخرج ابن مردويه عن ابن عباس قال : نزلت سورة { لم يكن } بالمدينة .
وأخرج ابن مردويه عن عائشة قالت : نزلت سورة { لم يكن } بمكة .
وأخرج أبو نعيم في المعرفة عن اسماعيل بن أبي حكيم المزني أحد بني فضيل : سمعت رسول الله صلى الله عليه وسلم يقول : « إن الله ليسمع قراءة { لم يكن } فيقول : أبشر عبدي فوعزتي وجلالي لأمكنن لك في الجنة حتى ترضى » .
وأخرج أبو موسى المديني في المعرفة عن اسماعيل بن أبي حكيم عن مطر المزني أو المدني عن النبي صلى الله عليه وسلم قال : « إن الله ليسمع قراءة { لم يكن الذين كفروا } فيقول : أبشر عبدي فوعزتي وجلالي لا أنساك على حال من أحوال الدنيا والآخرة ولأمكنن لك في الجنة حتى ترضى » .
وأخرج أحمد وابن قانع في معجم الصحابة والطبراني وابن مردويه عن أبي حبة البدري قال : « لما نزلت { لم يكن الذين كفروا من أهل الكتاب } إلى آخرها ، قال جبريل للنبي صلى الله عليه وسلم : يا رسول الله إن ربك يأمرك أن تقرئها أبياً فقال النبي صلى الله عليه وسلم لأبي : إن جبريل أمرني أن أقرئك هذه السورة . قال أبيّ : وقد ذكرت ثم يا رسول الله؟ قال : نعم فبكى » .
وأخرج ابن سعد وأحمد والبخاري ومسلم وابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم لأبيّ بن كعب : « إن الله أمرني أن أقرأ عليك { لم يكن الذين كفروا } قال : وسماني لك؟ قال : نعم فبكى ، وفي لفظ : لما نزلت { لم يكن الذين كفروا } دعا أبيّ بن كعب فقرأها عليه ، فقال : » أمرت أن أقرأ عليك « » .
وأخرج أحمد والترمذي والحاكم وصححه عن أبيّ بن كعب أن رسول الله صلى الله عليه وسلم قال : « إن الله أمرني أن أقرأ عليك القرآن { لم يكن الذين كفروا من أهل الكتاب } فقرأ فيها ولو أن ابن آدم سأل وادياً من مال فأعطيته لسأل ثانياً ، ولو سأل ثانياً فأعطيه لسأل ثالثاً ، ولا يملأ جوف ابن آدم إلا التراب ، ويتوب الله على من تاب وإن ذات الدين عند الله الحنيفية غير المشركة ولا اليهودية ولا النصرانية ، ومن يفعل ذلك فلن يكفره » .
وأخرج أحمد عن أبيّ بن كعب قال : قال لي رسول الله صلى الله عليه وسلم : « إن الله أمرني أن أقرأ عليك فقرأ عليَّ { لم يكن الذين كفروا من أهل الكتاب والمشركين منفكين حتى تأتيهم البينة رسول من الله يتلوا صحفاً مطهرة فيها كتب قيمة وما تفرق الذين أوتوا الكتاب إلا من بعد ما جاءتهم البينة } إن الدين عند الله الحنيفية غير المشركة ولا اليهودية ولا النصرانية ، ومن يفعل خيراً فلن يكفره »

قال شعبة : ثم قرأ آيات بعدها ثم قرأ « لو أن لابن آدم وادياً من مال لسأل وادياً ثانياً ولا يملأ جوف ابن آدم إلا التراب » ، قال : ثم ختم بما بقي من السورة .
وأخرج ابن مردويه عن أبيّ بن كعب أن رسول الله صلى الله عليه وسلم قال : « يا أبيّ إني أمرت أن أقرئك سورة فأقرأنيها { لم يكن الذين كفروا من أهل الكتاب والمشركين منفكين حتى تأتيهم البينة رسول من الله يتلوا صحفاً مطهرة فيها كتب قيمة } أي ذات اليهودية والنصرانية إن أقوم الدين الحنيفية مسلمة غير مشركة ، ومن يعمل صالحاً فلن يكفره { وما تفرق الذين أوتوا الكتاب إلا من بعد ما جاءتهم البينة } إن الذين كفروا وصدوا عن سبيل الله وفارقوا الكتاب لما جاءهم أولئك عند الله شر البرية ، ما كان الناس إلا أمة واحدة ثم أرسل الله النبيين مبشرين ومنذرين يأمرون الناس يقيمون الصلاة ويؤتون الزكاة ويعبدون الله وحده ، وأولئك عند الله هم خير البرية { جزاؤهم عند ربهم جنات عدن تجري من تحتها الأنهار خالدين فيها أبداً رضي الله عنهم ورضوا عنه ذلك لمن خشي ربه } » .
وأخرج أحمد عن ابن عباس قال : جاء رجل إلى عمر يسأله فجعل عمر ينظر إلى رأسه مرة وإلى رجليه أخرى هل يرى عليه من البؤس ، ثم قال له عمر : كم مالك؟ قال : أربعون من الإِبل . قال ابن عباس : قلت صدق الله ورسوله لو كان لابن آدم واديان من ذهب لابتغى الثالث ، ولا يملأ جوف ابن آدم إلا التراب ، ويتوب الله على من تاب . فقال عمر : ما هذا؟ فقلت : هكذا اقرأني أبيّ . قال : فمر بنا إليه فجاء إلى أبيّ فقال : ما تقول هذا؟ قال أبيّ : هكذا أقرأنيها رسول الله صلى الله عليه وسلم . قال : إذاً أثبتها في المصحف؟ قال : نعم .
وأخرج ابن الضريس عن ابن عباس قال : قلت يا أمير المؤمنين : إن أبيّاً يزعم أنك تركت من آيات الله آية لم تكتبها . قال : والله لأسألن أبيّاً فإن أنكر لتكذبن . فلما صلى صلاة الغداة غدا على أبيّ فأذن له وطرح له وسادة وقال : يزعم هذا أنك تزعم أني تركت آية من كتاب الله لم أكتبها . فقال : إني سمعت رسول الله صلى الله عليه وسلم يقول : « لو أن لابن آدم واديين من مال لابتغى إليهما وادياً ثالثاً ، ولا يملأ جوف ابن آدم إلا التراب ، ويتوب الله على من تاب » فقال عمر : أفأكتبها؟ قال : لا أنهاك . قال : فكأن أبيّاً شك أقول من رسول الله صلى الله عليه وسلم أو قرآن منزل .
وأخرج عبد بن حميد عن مجاهد قال : لما نزلت { لم يكن الذين كفروا من أهل الكتاب } لقي أبيّ بن كعب رسول الله صلى الله عليه وسلم فقال : يا أبيّ إن الله قد أنزل سورة وأمرني أن أقرئكها فقال : الله أمرك؟ قال : نعم .

قال : فافعل . قال : فاقرأها إياه .
أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة { لم يكن الذين كفروا من أهل الكتاب والمشركين منفكين } قال : منتهين عما هم فيه { حتى تأتيهم البينة } أي هذا القرآن { رسول من الله يتلوا صحفاً مطهرة } قال : يذكر القرآن بأحسن الذكر ، ويثني عليه بأحسن الثناء { وما أمروا إلا ليعبدوا الله مخلصين له الدين حنفاء } والحنيفية الختام وتحريم الأمهات والبنات والأخوات والعمات والخالات والمناسك { ويقيموا الصلاة ويؤتوا الزكاة وذلك دين القيمة } قال : هو الذي بعث الله به رسوله وشرعه لنفسه ورضيه .
وأخرج ابن المنذر عن ابن عباس في قوله : { منفكين } قال : برحين .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { منفكين } قال : منتهين لم يكونوا ليؤمنوا حتى تبين لهم الحق .
وأخرج ابن المنذر عن ابن جريج في قوله : { حتى تأتيهم البينة } قال : محمد ، وفي قوله : { وذلك دين القيمة } قال : القيم .
وأخرج ابن المنذر عن عكرمة في قوله : { من بعد ما جاءتهم البينة } قال : محمد .
وأخرج ابن أبي حاتم عن عقيل قال : قلت للزهري تزعمون أن الصلاة والزكاة ليسا من الإِيمان فقرأ { وما أمروا إلا ليعبدوا الله مخلصين له الدين حنفاء ويقيموا الصلاة ويؤتوا الزكاة وذلك دين القيمة } ترى هذا من الإِيمان أم لا؟ .
وأخرج ابن المنذر عن عطاء بن أبي رباح أنه قيل له : إن قوماً قالوا : إن الصلاة والزكاة ليسا من الدين فقال : أليس يقول الله { وما أمروا إلا ليعبدوا الله مخلصين له الدين حنفاء ويقيموا الصلاة ويؤتوا الزكاة وذلك دين القيمة } فالصلاة والزكاة من الدين .
وأخرج عبد بن حميد عن المغيرة قال : كان أبو واثل إذا سئل عن شيء من الإِيمان قرأ { لم يكن الذين كفروا من أهل الكتاب } إلى قوله : { وما أمروا إلا ليعبدوا الله مخلصين له الدين } .
أخرج ابن أبي حاتم عن أبي هريرة قال : أتعجبون من منزلة الملائكة من الله؟ والذي نفسي بيده لمنزلة العبد المؤمن عند الله يوم القيامة أعظم من منزلة ملك واقرأوا إن شئتم { إن الذين آمنوا وعملوا الصالحات أولئك هم خير البرية } .
وأخرج ابن مردويه عن عائشة قالت : « قلت يا رسول الله : من أكرم الخلق على الله؟ قال : » يا عائشة أما تقرئين { إن الذين آمنوا وعملوا الصالحات أولئك هم خير البرية } « » .
وأخرج ابن عساكر عن جابر بن عبد الله قال : « كنا عند النبي صلى الله عليه وسلم فأقبل عليّ فقال النبي صلى الله عليه وسلم : » والذي نفسي بيده إن هذا وشيعته لهم الفائزون يوم القيامة ، ونزلت { إن الذين آمنوا وعملوا الصالحات أولئك هم خير البرية } «

فكان أصحاب النبي صلى الله عليه وسلم إذا أقبل عليّ قالوا : جاء خير البرية .
وأخرج ابن عدي وابن عساكر عن أبي سعيد مرفوعاً : عليّ خير البرية .
وأخرج ابن عدي عن ابن عباس قال : « لما نزلت { إن الذين آمنوا وعملوا الصالحات أولئك هم خير البرية } قال رسول الله صلى الله عليه وسلم لعلي : » هو أنت وشيعتك يوم القيامة راضين مرضيين « » .
وأخرج ابن مردويه عن عليّ قال : قال لي رسول الله صلى الله عليه وسلم : « ألم تسمع قول الله : { إن الذين آمنوا وعملوا الصالحات أولئك هم خير البرية } أنت وشيعتك وموعدي وموعدكم الحوض إذا جئت الأمم للحساب تدعون غرّاً محجلين » .

إِذَا زُلْزِلَتِ الْأَرْضُ زِلْزَالَهَا (1) وَأَخْرَجَتِ الْأَرْضُ أَثْقَالَهَا (2) وَقَالَ الْإِنْسَانُ مَا لَهَا (3) يَوْمَئِذٍ تُحَدِّثُ أَخْبَارَهَا (4) بِأَنَّ رَبَّكَ أَوْحَى لَهَا (5) يَوْمَئِذٍ يَصْدُرُ النَّاسُ أَشْتَاتًا لِيُرَوْا أَعْمَالَهُمْ (6) فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ (7) وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ (8)

أخرج ابن مردويه عن ابن عباس قال : نزلت سورة { إذا زلزلت } بالمدينة .
وأخرج ابن مردويه عن قتادة قال : نزلت بالمدينة { إذا زلزلت } .
وأخرج أحمد وأبو داود والنسائي والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن عبد الله بن عمرو قال : « أتى رجل رسول الله صلى الله عليه وسلم فقال : اقرئني يا رسول الله قال له : اقرأ ثلاثاً من ذوات الراء فقال له الرجل : كبر سني واشتد قلبي وغلظ لساني . قال : اقرأ ثلاثاً من ذوات حم . فقال مثل مقالته الأولى ، فقال : اقرأ ثلاثاً من المسبحات . فقال مثل مقالته ، ولكن اقرئني يا رسول الله سورة جامعة فأقرأه { إذا زلزلت الأرض زلزالها } حتى فرغ منها . قال الرجل : والذين بعثك بالحق لا أزيد عليها ، ثم أدبر ، فقال رسول الله صلى الله عليه وسلم : أفلح الرويجل أفلح الرويجل » .
وأخرج الترمذي وابن مردويه والبيهقي عن أنس قال : قال رسول الله صلى الله عليه وسلم : « من قرأ { إذا زلزلت } عدلت له بنصف القرآن ، ومن قرأ { قل هو الله أحد } [ الإِخلاص ] عدلت له بثلث القرآن ، ومن قرأ { قل يا أيها الكافرون } [ الكافرون : 1 ] عدلت له بربع القرآن » .
وأخرج الترمذي وابن الضريس ومحمد بن نصر والحاكم وصححه والبيهقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « { إذا زلزلت } تعدل نصف القرآن و { قل هو الله أحد } تعدل ثلث القرآن و { قل يا أيها الكافرون } تعدل ربع القرآن » .
وأخرج ابن مردويه عن أبي هريرة سمعت رسول الله صلى الله عليه وسلم يقول : « من قرأ في ليلة { إذا زلزلت } كان له عدل نصف القرآن » .
وأخرج أبو داود والبيهقي في سننه عن رجل من بني جهينة أنه سمع النبي صلى الله عليه وسلم يقرأ في الصبح { إذا زلزلت الأرض } في الركعتين كلتيهما فلا أدري أنسي أم قرأ ذلك عمداً .
وأخرج سعيد بن منصور عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم صلى بأصحابه الفجر فقرأ بهم في الركعة الأولى { إذا زلزلت الأرض } ثم أعادها في الثانية .
وأخرج أحمد ومحمد بن نصر والطبراني والبيهقي في سننه عن أبي أمامة أن النبي صلى الله عليه وسلم كان يصلي ركعتين بعد الوتر وهو جالس يقرأ فيهما { إذا زلزلت } و { قل يا أيها الكافرون } .
وأخرج البيهقي عن أنس أن النبي صلى الله عليه وسلم كان يصلي بعد الوتر ركعتين وهو جالس يقرأ في الركعة الأولى بأم الكتاب { وإذا زلزلت } وفي الثانية { قل يا أيها الكافرون } .
وأخرج الخطيب في تاريخه عن الشعبي قال : من قرأ { إذا زلزلت } فإنها تعدل سدس القرآن .

وأخرج ابن الضريس عن عاصم قال : كان يقال : { قل هو الله أحد } ثلث القرآن { وإذا زلزلت الأرض } نصف القرآن و { قل يا أيها الكافرون } ربع القرآن .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس { إذا زلزلت الأرض زلزالها } تحركت من أسفلها { وأخرجت الأرض أثقالها } قال : الموتى { وقال الإِنسان ما لها } قال : يقول الكافر ما لها { يومئذ تحدث أخبارها } قالها ربك قولي فقالت : { بأن ربك أوحى لها } قال : أوحى إليها { يومئذ يصدر الناس أشتاتاً } قال : من كل من ههنا وههنا .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { وأخرجت الأرض أثقالها } قال : من في القبور { يومئذ تحدث أخبارها } قال : تخبر الناس بما عملوا عليها { بأن ربك أوحى لها } قال : أمرها وألقت ما فيها .
وأخرج ابن أبي حاتم عن عطية { وأخرجت الأرض أثقالها } قال : ما فيها من الكنوز والموتى .
وأخرج مسلم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « تقيء الأرض أفلاذ كبدها أمثال الأسطوان من الذهب والفضة فيجيء القاتل فيقول في هذا قتلت ، ويجيء القاطع فيقول في هذا قطعت رحمي ، ويجيء السارق فيقول في هذا قطعت يدي ، ثم يدعونه فلا يأخذون منه شيئاً » .
وأخرج أحمد وعبد بن حميد والترمذي وصححه والنسائي وابن جرير وابن المنذر والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن أبي هريرة قال : « قرأ رسول الله صلى الله عليه وسلم هذه الآية { يومئذ تحدث أخبارها } قال : » أتدرون ما أخبارها؟قالوا : الله ورسوله أعلم ، قال : فإن أخبارها أن تشهد على كل عبد أو أمة بما عمل على ظهرها ، تقول : عمل كذا وكذا في يوم كذا وكذا فهذه أخبارها « » .
وأخرج ابن مردويه والبيهقي في شعب الإِيمان عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال : « إن الأرض لتخبر يوم القيامة بكل ما عمل على ظهرها ، وقرأ رسول الله صلى الله عليه وسلم : { إذا زلزلت الأرض زلزالها } حتى بلغ { يومئذ تحدث أخبارها } قال : أتدرون ما أخبارها جاءني جبريل قال : خبرها إذا كان يوم القيامة أخبرت بكل عمل عمل على ظهرها » .
وأخرج الطبراني عن ربيعة الجرشي رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « تحفظوا من الأرض فإنها أمكم ، وإنه ليس من أحد عامل عليها خيراً أو شراً إلا وهي مخبرة به » .
وأخرج عبد بن حميد عن الحكم رضي الله عنه قال : رأيت أبا أمية صلى في المسجد الحرام المكتوبة ، ثم تقدم فجعل يصلي ههنا وههنا ، فلما فرغ قلت له : ما هذا الذي رأيتك تصنع؟ قال : قرأت هذه الآية { إذا زلزلت الأرض زلزالها } إلى قوله : { يومئذ تحدث أخبارها } فأردت أن تشهد لي يوم القيامة .

وأخرج ابن أبي شيبة في المصنف وعبد بن حميد وابن جرير وابن المنذر وابن الأنباري في المصاحف عن إسماعيل بن عبد الله قال : سمعت سعيد بن جبير يقرأ بقراءة ابن مسعود هذه الآية : « يومئذ تنبىء أخبارها » وقرأ مرة { يومئذ تحدث أخبارها } .
وأخرج ابن بي حاتم عن السدّي رضي الله عنه في قوله : { يومئذ يصدر الناس أشتاتاً } قال : فرقاً .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه { يومئذ يصدر الناس } قال : يتصدعون { أشتاتاً } فلا يجتمعون بعد ذلك آخر ما عليهم ، وكان يقال إن هذه السورة الفاذة الجامعة .
أخرج ابن جرير وابن المنذر وابن أبي حاتم والطبراني في الأوسط والحاكم في تاريخه وابن مردويه والبيهقي في شعب الإِيمان عن أنس رضي الله عنه قال : « بينما أبو بكر الصديق رضي الله عنه يأكل مع النبي صلى الله عليه وسلم : إذ نزلت عليه { فمن يعمل مثقال ذرة خيراً يره ومن يعمل مثقال ذرة شراً يره } فرفع أبو بكر رضي الله عنه يده وقال : يا رسول الله إني لراء ما عملت من مثقال ذرة من شر ، فقال : » يا أبا بكر أرأيت ما ترى في الدنيا مما تكره فبمثاقيل ذر بشر ويدخر لك مثاقيل ذر الخير حتى توفاه يوم القيامة « » .
وأخرج إسحق بن راهويه وعبد بن حميد والحاكم وابن مردويه عن أسماء قالت : « بينما أبو بكر رضي الله عنه يتغدى مع رسول الله صلى الله عليه وسلم إذ نزلت هذه الآية { فمن يعمل مثقال ذرة خيراً يره ومن يعمل مثقال ذرة شراً يره } فأمسك أبو بكر رضي الله عنه وقال : يا رسول الله أكل ما عملناه من سوء رأيناه؟ فقال : » ما ترون مما تكرهون فذاك مما تجزون به ويدخر الخير لأهله في الآخرة « » .
وأخرج ابن أبي الدنيا في كتاب البكاء وابن جرير والطبراني وابن مردويه والبيهقي في شعب الإِيمان عن عبد الله بن عمرو بن العاص رضي الله عنه قال : « أنزلت { إذا زلزلت الأرض زلزالها } وأبو بكر الصديق رضي الله عنه قاعد ، فبكى فقال له رسول الله صلى الله عليه وسلم : » ما يبكيك يا أبا بكر؟ « قال : تبكيني هذه السورة . فقال : » لولا أنكم تخطئون وتذنبون فيغفر لكم لخلق الله أمة يخطئون ويذنبون فيغفر لهم « » .
وأخرج ابن مردويه عن أبي أيوب الأنصاري رضي الله عنه قال : بينما رسول الله صلى الله عليه وسلم وأبو بكر الصديق إذ نزلت عليه هذه الآية { فمن يعمل مثقال ذرة خيراً يره ومن يعمل مثقال ذرة شراً يره } فأمسك رسول الله صلى الله عليه وسلم يده عن الطعام ثم قال :

« من عمل منكم خيراً فجزاؤه في الآخرة ، ومن عمل منكم شراً يراه في الدنيا مصيبات وأمراضاً ، ومن يكن فيه مثقال ذرة من خير دخل الجنة » .
وأخرج ابن مردويه عن أبي ادريس الخولاني رضي الله عنه قال : « كان أبو بكر الصديق رضي الله عنه يأكل مع رسول الله صلى الله عليه وسلم إذ نزلت عليه هذه الآية { فمن يعمل مثقال ذرة خيراً يره ومن يعمل مثقال ذرة شراً يره } فأمسك أبو بكر يده وقال : يا رسول الله إنا لراؤون ما عملنا من خير أو شر؟ فقال رسول الله صلى الله عليه وسلم : » يا أبا بكر أرأيت ما رأيت مما تكره فهو من مثاقيل الشر ويدخر لك مثاقيل الخير حتى توفاه يوم القيامة ، وتصديق ذلك في كتاب الله { وما أصابكم من مصيبة فبما كسبت أيديكم ويعفوا عن كثير } [ الشورى : 30 ] « » .
وأخرج ابن أبي حاتم عن أبي سعيد الخدري قال : « لما أنزلت هذه الآية { فمن يعمل مثقال ذرة خيراً يره ومن يعمل مثقال ذرة شراً يره } قلت : يا رسول الله إني لراء عملي؟ قال : نعم . قلت : تلك الكبار الكبار؟ قال : نعم . قلت : الصغار الصغار . قال : نعم . قلت : واثكل أمي . قال : أبشر يا أبا سعيد فإن الحسنة بعشر أمثالها يعني إلى سبعمائة ضعف ، والله يضاعف لمن يشاء والسيئة بمثلها أو يعفو الله ، ولن ينجو أحد منك بعمله . قلت : ولا أنت يا نبي الله؟ قال : ولا أنا الا أن يتغمدني الله منه بالرحمة » .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله : { فمن يعمل مثقال ذرة خيراً يره } الآية قال : لما نزلت { ويطعمون الطعام على حبه } [ الإِنسان : 8 ] كان المسلمون يرون أنهم لا يؤجرون على الشيء القليل إذا أعطوه ، فيجيء السائل إلى أبوابهم فيستقلون أن يعطوه التمرة والكسرة فيردونه ، ويقولون : ما هذا بشيء إنما نؤجر على ما نعطي ونحن نحبه ، وكان آخرون يرون أنهم لا يلامون على الذنب اليسير كالكذبة والنظرة والغيبة وأشباه ذلك ، ويقولون : إنما وعد الله النار على الكبائر فرغبهم في الخير القليل أن يعملوه فإنه يوشك أن يكثر ، وحذرهم اليسير من الشر فإنه يوشك أن يكثر { فمن يعمل مثقال ذرة } يعني وزن أصغر النمل { خيراً يره } يعني في كتابه ويسره ذلك .
وأخرج ابن جرير وابن المنذر والبيهقي في البعث عن ابن عباس في قوله : { فمن يعمل مثقال ذرة } الآية قال : ليس من مؤمن ولا كافر عمل خيراً ولا شراً في الدنيا إلا أره الله إياه ، فأما لمؤمن فيريه الله حسناته وسيئاته فيغفر له من سيئاته ويثيبه على حسناته ، وأما الكافر فيريه حسناته وسيئاته فيرد حسناته ويعذبه بسيئاته .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن محمد بن كعب في الآية قال : من يعمل مثقال ذرة من خير من كافر يرى ثوابها في الدنيا في نفسه وأهله وماله وولده حتى يخرج من الدنيا وليس عنده خير { ومن يعمل مثقال ذرة شراً } من مؤمن يرى عقوبته في الدنيا في نفسه وأهله وماله وولده حتى يخرج من الدنيا وليس عليه شيء .
وأخرج ابن المبارك في الزهد وأحمد وعبد بن حميد والنسائي والطبراني وابن مردويه عن صعصعة بن معاوية عم الفرزدق أنه أتى النبي صلى الله عليه وسلم فقرأ عليه { فمن يعمل مثقال ذرة خيراً يره ومن يعمل مثقال ذرة شراً يره } فقال : حسبي لا أبالي أن لا أسمع من القرآن غيرها .
وأخرج سعيد بن منصور عن المطلب بن عبد الله بن حنطب « أن رسول الله صلى الله عليه وسلم قرأ في مجلس ومعهم أعرابي جالس { فمن يعمل مثقال ذرة خيراً يره ومن يعلم مثقال ذرة شراً يره } فقال الأعرابي : يا رسول الله أمثقال ذرة؟ قال : نعم . فقال الأعرابي : واسوأتاه . ثم قال وهو يقولها ، فقال رسول الله صلى الله عليه وسلم : » لقد دخل قلب الأعرابي الإِيمان « » .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد عن زيد بن أسلم رضي الله عنه « أن النبي صلى الله عليه وسلم قرأ { فمن يعمل مثقال ذرة خيراً يره } الآية فقام رجل فجعل يضع يده على رأسه وهو يقول : واسوأتاه فقال النبي صلى الله عليه وسلم : » أما الرجل فقد آمن « » .
وأخرج ابن المبارك عن زيد بن أسلم رضي الله عنه « أن رجلاً قال : يا رسول الله ليس أحد يعمل مثقال ذرة خيراً إلا رآه ولم يعمل مثقال ذرة شراً إلا رآه؟ قال : نعم . فانطلق الرجل وهو يقول : واسوأتاه ، فقال النبي صلى الله عليه وسلم : » آمن الرجل « » .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن زيد بن أسلم رضي الله عنه « أن النبي صلى الله عليه وسلم دفع رجلاً إلى رجل يعلمه فعلمه حتى بلغ { فمن يعمل مثقال ذرة خيراً يره } فقال الرجل : حسبي فقال الرجل : يا رسول الله أرأيت الرجل الذي أمرتني أن أعلمه لما بلغ { فمن يعمل مثقال ذرة خيراً يره } فقال حسبي : فقال النبي صلى الله عليه وسلم : » دعه فقد فقه « » .
وأخرج عبد بن حميد عن قتادة رضي الله عنه قال : « ذكر لنا أن رجلاً ذهب مرة يستقرىء فلما سمع هذه الآية { فمن يعمل مثقال ذرة خيراً يره } إلى آخرها فقال : حسبي حسبي إن عملت مثقال ذرة من خير رأيته ، وإن عملت مثقال ذرة من شر رأيته . قال : وذكر أن النبي صلى الله عليه وسلم كان يقول : » هي الجامعة الفاذة « » .

وأخرج ابن المبارك وعبد الرزاق عن الحسن قال : لما نزلت { فمن يعمل مثقال ذرة خيراً يره } الآية قال رجل من المسلمين : حسبي حسبي إن عملت مثقال ذرة من خير أو شر رأيته انتهت الموعظة .
وأخرج ابن أبي شيبة عن الحارث بن سويد أنه قرأ { إذا زلزلت } حتى بلغ { فمن يعمل مثقال ذرة خيراً يره } قال : إن هذا الإِحصاء شديد .
وأخرج عبد بن حميد عن عكرمة في الآية قال : هو الكافر يعطي كتابه يوم القيامة فينظر فيه فيرى فيه كل حسنة عملها في الدنيا ، فترد عليه حسناته ، وذلك قول الله تعالى : { وقدمنا إلى ما عملوا من عمل فجعلناه هباء منثوراً } [ الفرقان : 23 ] فابلس واسود وجهه ، وأما المؤمن فإنه يعطى كتابه بيمنيه يوم القيامة فيرى فيها كل خطيئة عملها في دار الدنيا ثم يغفر له ذلك وذلك قول الله : { فأولئك يبدل الله سيئاتهم حسنات } [ الفرقان : 70 ] فابيض وجهه واشتد سروره .
وأخرج ابن جرير عن سليمان بن عامر رضي الله عنه أنه قال : « يا رسول الله إن أبي كان يصل الرحم ويفي بالذمة ويكرم الضيف . قال : مات قبل الإِسلام؟ قال : نعم . قال : لن ينفعه ذلك ، ولكنها تكون في عقبه فلن تخزوا أبداً ، ولن تذلوا أبداً ، ولن تفتقروا أبداً » .
وأخرج أحمد في الزهد وابن المنذر عن أبي الدرداء رضي الله عنه قال : لولا ثلاث لأحببت أن لا أبقى في الدنيا وضعي وجهي للسجود لخالقي في اختلاف الليل والنهار أقدمه لحياتي ، وظمأ الهواجر ، ومقاعدة أقوام ينتقون الكلام كما تنتقى الفاكهة ، وتمام التقوى أن يتقي الله تعالى البعد حتى يتقيه في مثقال ذرة حتى أن يترك بعض ما يرى أنه حلال خشية أن يكون حراماً حتى يكون حاجزاً بينه وبين الحرام ، إن الله قد بين للناس الذي هو يصيرهم إليه قال : { فمن يعمل مثقال ذرة خيراً يره ومن يعمل مثقال ذرة شراً يره } فلا تحقرن شيئاً من الشر أن تتقيه ولا شيئاً من الشر أن تفعله .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « اعلموا أن الجنة والنار أقرب إلى أحدكم من شراك نعله من يعمل مثقال ذرة خيراً يره ومن يعمل مثقال ذرة شراً يره » .
وأخرج ابن مردويه عن عائشة رضي الله عنها قالت : سمعت النبي صلى الله عليه وسلم يقول : « اتقو النار ولو بشق تمرة » ثم قرأت { فمن يعمل مثقال ذرة خيراً يره } .

وأخرج عبد بن حميد عن قتادة رضي الله عنه قال : ذكر لنا أن عائشة رضي الله عنها جاءها سائل فسأل فأمرت له بتمرة ، فقال لها قائل : يا أم المؤمنين إنكم لتصدقون بالتمرة؟ قالت : نعم . والله إن الخلق كثير ، ولا يشبعه إلا الله أو ليس فيها مثاقيل ذر كثيرة؟ .
وأخرج البيهقي في شعب الإِيمان عن عائشة أن سائلاً جاءها فقالت لجاريتها : أطعميه ، فوجدت تمرة فقالت : أعطيه إياها فإن فيها مثاقيل ذر إن تقبلت .
وأخرج مالك وابن سعد وعبد بن حميد من طريق عائشة رضي الله عنها أن سائلا أتاها وعندها سلة من عنب فأخذت حبة من عنب فأعطته فقيل لها في ذلك ، فقالت : هذه أثقل من ذر كثير ، ثم قرأت { فمن يعمل مثقال ذرة خيراً يره } .
وأخرج عبد بن حميد عن جعفر بن برقان قال : بلغنا أن عمر بن الخطاب أتاه مسكين وفي يده عنقود من عنب فناوله منه حبة وقال : فيه مثاقيل ذر كثيرة .
وأخرج ابن أبي شيبة عن أبي هريرة رضي الله عنه أن سائلاً سأل عبد الرحمن بن عوف وبين يديه طبق وعليه فناوله حبة ، فكأنهم أنكروا ذلك عليه ، فقال : في هذه مثاقيل ذر كثير .
وأخرج سعد عن عطاء بن فروخ أن سعد بن مالك أتاه سائل وبين يديه طبق عليه تمر فأعطاه تمرة ، فقبض السائل يده . فقال سعد : ويحك تقبل الله منا مثقال الذرة والخردلة وكم في هذه من مثاقيل الذر؟ .
وأخرج ابن سعد عن شداد بن أوس أنه خطب الناس فحمد الله وأثنى عليه وقال : يا أيها الناس ألا إن الدنيا أجل حاضر يأكل منها البار والفاجر ، ألا وإن الآخرة أجل مستأخر يقضي فيها ملك قادر ، ألا وإن الخير بحذافيره في الجنة ، ألا وإن الشر بحذافيره في النار ، ألا واعلموا أنه { فمن يعمل مثقال ذرة خيراً يره ومن يعمل مثقال ذرة شراً يره } .
وأخرج الزجاجي في أماليه عن أنس بن مالك « أن سائلاً أتى النبي صلى الله عليه وسلم فأعطاه تمرة فقال السائل : نبي من الأنبياء يتصدق بتمرة . فقال النبي صلى الله عليه وسلم : » أما علمت أن فيها مثاقيل ذر كثير « » .
وأخرج هناد عن ابن عباس في قوله : { مثقال ذرة } إنه أدخل يده في التراب ثم رفعها ثم نفخ فيها وقال : كل من هؤلاء مثقال ذرة .
وأخرج الحسين بن سفيان في مسنده وأبو نعيم في الحلية عن شداد بن أوس قال : سمعت رسول الله صلى الله عليه وسلم يقول : « أيها الناس إن الدنيا عرض حاضر يأكل منه البر والفاجر ، وإن الآخرة وعد صادق يحكم فيها ملك قادر ، يحق فيها الحق ويبطل الباطل أيها الناس كونوا من أبناء الآخرة ، ولا تكونوا من أبناء الدنيا ، فإن كل أم يتبعها ولدها . اعملوا وأنتم من الله على حذر ، واعلموا أنكم معروضون على أعمالكم ، وأنكم ملاقو الله لا بد منه { فمن يعمل مثقال ذرة خيراً يره ومن يعمل مثقال ذرة شراً يره } » .

وأخرج مالك والبخاري وأحمد ومسلم والنسائي وابن ماجة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : « الخيل لثلاثة : لرجل أجر ولرجل ستر وعلى رجل وزر » الحديث . قال : وسئل عن الحمر فقال : « ما نزل عليّ فيها إلا هذه الآية الجامعة الفاذة { فمن يعمل مثقال ذرة خيراً يره ومن يعمل مثقال ذرة شراً يره } » .


القارعة - تفسير الدرر المنثور

وَالْعَادِيَاتِ ضَبْحًا (1) فَالْمُورِيَاتِ قَدْحًا (2) فَالْمُغِيرَاتِ صُبْحًا (3) فَأَثَرْنَ بِهِ نَقْعًا (4) فَوَسَطْنَ بِهِ جَمْعًا (5) إِنَّ الْإِنْسَانَ لِرَبِّهِ لَكَنُودٌ (6) وَإِنَّهُ عَلَى ذَلِكَ لَشَهِيدٌ (7) وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ (8) أَفَلَا يَعْلَمُ إِذَا بُعْثِرَ مَا فِي الْقُبُورِ (9) وَحُصِّلَ مَا فِي الصُّدُورِ (10) إِنَّ رَبَّهُمْ بِهِمْ يَوْمَئِذٍ لَخَبِيرٌ (11)

أخرج ابن مردويه عن ابن عباس قال : نزلت والعاديات بمكة .
وأخرج أبو عبيد في فضائله عن الحسن قال : قال رسول الله صلى الله عليه وسلم : « { إذا زلزلت } [ الزلزلة : 1 ] تعدل بنصف القرآن { والعاديات } تعدل بنصف القرآن » .
وأخرج محمد بن نصر من طريق عطاء بن أبي رباح عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « { إذا زلزلت } تعدل نصف القرآن { والعاديات } تعدل نصف القرآن و { قل هو الله أحد } [ الاخلاص ] تعدل ثلث القرآن و { قل يا أيها الكافرون } [ سورة الكافرون : 1 ] تعدل ربع القرآن » .
وأخرج البزار وابن المنذر وابن أبي حاتم والدارقطني في الافراد وابن مردويه عن ابن عباس قال : بعث رسول الله صلى الله عليه وسلم خيلاً فاستمرت شهراً لا يأتيه منها خبر فنزلت { والعاديات ضبحاً } ضبحت بأرجلها ولفظ ابن مردويه ضبحت بمناخيرها { فالموريات قدحاً } قدحت بحوافرها الحجارة فأورت ناراً { فالمغيرات صبحاً } صبحت القوم بغارة { فأثرن به نقعاً } أثارت بحوافرها التراب { فوسطن به جمعاً } صبحت القوم جميعاً .
وأخرج ابن مردويه من وجه آخر عن ابن عباس قال : « بعث رسول الله صلى الله عليه وسلم سرية إلى العدو فأبطأ خبرها ، فشق ذلك عليه ، فأخبره الله خبرهم ، وما كان من أمرهم فقال : { والعاديات ضبحاً } قال : هي الخيل ، والضبح : نخير الخيل حتى تنخر { فالموريات قدحاً } قال : حين تجري الخيل توري ناراً أصابت بسنابكها الحجارة { فالمغيرات صبحاً } قال : هي الخيل أغارت فصبحت العدو { فأثرن به نقعاً } قال : هي الخيل أثرن بحوافرها يقول تعدو الخيل ، والنقع الغبار { فوسطن به جمعاً } قال : الجمع العدوّ » .
وأخرج عبد بن حميد عن أبي صالح قال : تقاولت أنا وعكرمة في شأن العاديات فقال : قال ابن عباس هي الخيل في القتال ، وضبحها حين ترخي مشافرها إذا أعدت { فالموريات قدحاً } قال : أرت المشركين مكرهم { فالمغيرات صبحاً } قال : إذا صبحت العدو { فوسطن به جمعاً } قال : إذا توسطت العدو . قال أبو صالح : فقلت : قال عليّ : هي الإِبل في الحج ، ومولاي كان أعلم من مولاك .
وأخرج ابن جرير وابن أبي حاتم وابن الأنباري في المصاحف والحاكم وصححه وابن مردويه عن ابن عباس قال : بينما أنا في الحجر جالس إذ أتاني رجل فسأل عن العاديات ضبحاً فقلت : الخيل حين تغير في سبيل الله ثم تأوي إلى الليل فيصنعون طعامهم ويورون نارهم ، فانفتل عني فذهب عني إلى علي بن أبي طالب وهو جالس تحت سقاية زمزم ، فسأله عن العاديات ضبحاً . فقال : سألت عنها أحداً قبل؟ قال نعم . سألت عنها ابن عباس . فقال : هي الخيل حين تغير في سبيل الله . فقال : اذهب فادعه لي .

فلا وقفت على رأسه قال : تفتي الناس بما لا علم لك والله إن أول غزوة في الإِسلام لبدر ، وما كان معنا إلا فرسان فرس للزبير وفرس للمقداد بن الأسود ، فكيف يكون العاديات ضبحاً إنما العاديات ضبحاً من عرفة إلى المزدلفة ، فإذا أدوا إلى المزدلفة أوروا إلى النيران { والمغيرات صبحاً } من المزدلفة إلى منى فذلك جمع وأما قوله : { فأثرن به نقعاً } فهو نقع الأرض حين تطؤه بخفافها وحوافرها . قال ابن عباس فنزعت عن قولي ورجعت إلى الذي قال عليّ .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق الأعمش عن إبراهيم عن عبد الله { والعاديات ضبحاً } قال : الإِبل قال إبراهيم : وقال علي بن أبي طالب : هي الإِبل . وقال ابن عباس : هي الخيل فبلغ علياً قول ابن عباس فقال : ما كانت لنا خيل يوم بدر . قال ابن عباس : إنما كان ذلك في سرية بعثت .
وأخرج عبد بن حميد عن عامر قال : تمارى عليّ وابن عباس في العاديات ضبحاً فقال ابن عباس : هي الخيل ، وقال عليّ : كذبت يا ابن فلانة ، والله ما كان معنا يوم بدر فارس إلا المقداد ، وكان على فرس أبلق . قال : وكان عليّ يقول : هي الإِبل . فقال ابن عباس : ألا ترى أنها تثير نقعاً فما شيء تثيره إلا بحوافرها .
وأخرج عبد بن حميد والحاكم وصححه من طريق مجاهد عن ابن عباس { والعاديات ضبحاً } قال : الخيل { فالموريات قدحاً } قال : الرجل إذا أورى زنده { فالمغيرات صبحاً } قال : الخيل تصبح العدوّ { فأثرن به نقعاً } قال : التراب { فوسطن به جمعاً } قال : العدو { إن الإِنسان لربه لكنود } قال : لكفور .
وأخرج عبد بن حميد عن مجاهد { والعاديات ضبحاً } قال : قال ابن عباس في القتال ، وقال ابن مسعود : في الحج .
وأخرج عبد الرزاق وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم من طريق عمرو بن دينار عن عطاء عن ابن عباس { والعاديات ضبحاً } قال : ليس بشيء من الدواب يضبح إلا كلب أو فرس { فالموريات قدحاً } قال : هو مكر الرجل قدح فأورى { فالمغيرات صبحاً } قال : غارت الخيل صبحاً { فأثرن به نقعاً } قال : غبار وقع سنابك الخيل { فوسطن به جمعاً } قال : جمع العدو . قال عمرو : وكان عبيد بن عمير يقول : هي الإِبل .
وأخرج ابن جرير وابن المنذر عن ابن عباس { والعاديات ضبحاً } قال : الخيل ضبحها زجرها ألم تر أن الفرس إذا عدا قال : أح أح فذاك ضبحها .
وأخرج ابن جرير عن علي قال : الضبح من الخيل الحمحمة ومن الإِبل النفس .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { والعاديات ضبحاً } قال : هي الخيل تعدو حتى تضبح { فالموريات قدحاً } قال : قدحت النار بحوافرها { فالمغيرات صبحاً } غارت حين أصبحت { فأثرن به نقعاً } قال : غبار { فوسطن به جمعاً } قال : جمع القوم { إن الإِنسان لربه لكنود } قال : لكفور .

وأخرج الفريابي وعبد بن حميد عن مجاهد { والعاديات ضبحاً } قال : الخيل ألم تر إلى الفرس إذا أحري كيف يضبح ، وما ضبح بعير قط { فالموريات قدحاً } قال : المكر تقول العرب إذا أراد الرجل أن يمكر بصاحبه : أما والله لأقدحن لك ، ثم لأورين { فالمغيرات صبحاً } قال : الخيل { فأثرن به نقعاً } قال : التراب مع وقع الخيل { فوسطن به جمعاً } قال : جمع العدو { إن الإِنسان لربه لكنود } قال : لكفور .
وأخرج عبد بن حميد عن عطية { والعاديات ضبحاً } قال : الخيل ألم ترها إذا عدت تزحر يقول تنحر { فالموريات قدحاً } قال : الكر { فالمغيرات صبحاً } قال : الخيل { فأثرن به نقعاً } قال : الغبار { فوسطن به جمعاً } قال : جمع المشركين { إن الإِنسان لربه لكنود } قال : لكفور .
وأخرج ابن مردويه عن ابن عباس { فالموريات قدحاً } قال : كان مكر المشركين إذا مكروا قدحوا النار حتى يروا أنهم كثير .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { فأثرن به نقعاً } قال : النقع ما يسطع من حوافر الخيل . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت حسان بن ثابت وهو يقول :
عدمنا خيلنا إن لم تروها ... تثير النقع موعدها كداء
قال : فأخبرني عن قوله { إن الإِنسان لربه لكنود } قال : الكنود الكفور للنعمة وهو الذي يأكل وحده ويمنع رفده ويجيع عبده . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الشاعر وهو يقول :
شكرت له يوم العكاظ نواله ... ولم أك للمعروف ثم كنودا
وأخرج ابن جرير عن ابن مسعود { والعاديات ضبحاً } قال : هي الإِبل في الحج { فالموريات قدحاً } إذا استفت الحصى بمناسمها تضرب الحصى بعضه بعضاً فيخرج منه النار { فالمغيرات صبحاً } حين يفيضون من جمع { فأثرن به نقعاً } قال : إذا صرن يثرن التراب .
وأخرج عبد بن حميد عن عطاء { والعاديات ضبحاً } قال : الإِبل { فالموريات قدحاً } قال : الخيل { فوسطن به جمعاً } قال : القوم { إن الإِنسان لربه لكنود } قال : لكفور .
وأخرج عبد بن حميد عن محمد بن كعب القرظي { والعاديات ضبحاً } قال : الدفعة من عرفة { فالموريات قدحاً } قال : النيران تجمع { فالمغيرات صبحاً } قال : الدفعة من جمع { فأثرن به نقعاً } قال : بطن الوادي { فوسطن به جمعاً } قال : جمع منى .
وأخرج عبد بن حميد وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طرق عن ابن عباس قال : الكنود بلساننا أهل البلد الكفور .
وأخرج ابن عساكر عن أبي أمامة عن النبي صلى الله عليه وسلم في قوله : { إن الإِنسان لربه لكنود } قال : لكفور .
وأخرج عبد بن حميد والبخاري في الأدب والحكيم الترمذي وابن مردويه عن أبي أمامة قال : الكنود الذي يمنع رفده وينزل وحده ويضرب عبده .

وأخرج ابن جرير وابن أبي حاتم والطبراني وابن مردويه والبيهقي وابن عساكر بسند ضعيف عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « أتدرون ما الكنود؟ قالوا : الله ورسوله أعلم . قال : هو الكفور الذي يضرب عبده ويمنع رفده ويأكل وحده » .
وأخرج البيهقي في شعب الإِيمان عن قتادة والحسن في قوله : { إن الإِنسان لربه لكنود } قال : الكفور للنعمة ، البخيل بما أعطى ، والذي يمنع رفده ويجيع عبده ويأكل وحده ، ولا يعطي النائبة تكون في قومه ، ولا يكون كنوداً حتى تكون هذه الخصال فيه .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن الحسن { إن الإِنسان لربه لكنود } قال : لكفور يعدد المصيبات وينسى نعم ربه عز وجل .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما { وإنه على ذلك لشهيد } قال : الإِنسان { وإنه لحب الخير } قال : المال .
وأخرج ابن أبي حاتم عن مجاهد { وإنه على ذلك لشهيد } قال : الله عز وجل .
وأخرج عبد بن حميد وابن جرير عن قتادة { وإنه على ذلك لشهيد } قال : هذه من مقاديم الكلام يقول وإن الله على ذلك لشهيد ، وإن الإِنسان لحب الخير لشديد .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن قتادة { وإنه لحب الخير } قال : هو المال .
وأخرج ابن أبي حاتم عن محمد بن كعب { وإنه على ذلك لشهيد } قال : الإِنسان شاهد على نفسه { أفلا يعلم إذا بعثر ما في القبور } قال : حين يبعثون { وحصل ما في الصدور } قال : أخرج ما في الصدور .
وأخرج ابن عساكر من طريق البختري بن عبيد عن أبيه عن أبي هريرة قال : « قال رجل يا رسول الله : ما العاديات ضبحاً؟ فأعرض عنه ثم رجع إليه من الغد فقال : ما الموريات قدحاً؟ فأعرض عنه ، ثم رجع إليه الثالثة فقال : ما المغيرات صبحاً؟ فرفع العمامة والقلنسوة عن رأسه بمخصرته فوجده مقرعاً رأسه فقال : لو وجدتك حالقاً رأسك لوضعت الذي فيه عيناك ففزع الملأ من قوله ، فقالوا يا نبي الله ولم؟ قال : إنه سيكون أناس من أمتي يضربون القرآن بعضه ببعض ليبطلوه ويتبعون ما تشابه ويزعمون أن لهم في أمر ربهم سبيلاً ، ولكل دين مجوس ، وهم مجوس أمتي وكلاب النار » فكأنه يقول : هم القدرية . قال الذهبي في الميزان : البختري ضعفه أبو حاتم وأعله غيره وقال أبو نعيم : روي عن أبيه موضوعات .

الْقَارِعَةُ (1) مَا الْقَارِعَةُ (2) وَمَا أَدْرَاكَ مَا الْقَارِعَةُ (3) يَوْمَ يَكُونُ النَّاسُ كَالْفَرَاشِ الْمَبْثُوثِ (4) وَتَكُونُ الْجِبَالُ كَالْعِهْنِ الْمَنْفُوشِ (5) فَأَمَّا مَنْ ثَقُلَتْ مَوَازِينُهُ (6) فَهُوَ فِي عِيشَةٍ رَاضِيَةٍ (7) وَأَمَّا مَنْ خَفَّتْ مَوَازِينُهُ (8) فَأُمُّهُ هَاوِيَةٌ (9) وَمَا أَدْرَاكَ مَا هِيَهْ (10) نَارٌ حَامِيَةٌ (11)

أخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : نزلت سورة القارعة بمكة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طرق عن ابن عباس رضي الله عنهما قال : القارعة من أسماء يوم القيامة .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله : { يوم يكون الناس كالفراش المبثوث } قال : هذا هو الفراش الذي رأيتم يتهافت في النار ، وفي قوله : { وتكون الجبال كالعهن المنفوش } قال : كالصوف ، وفي قوله : { فأما من ثقلت موازينه فهو في عيشة راضية } قال : هي الجنة { وأما من خفت موازينه فأمه هاوية } قال : هي النار مأواهم وأمهم ومصيرهم ومولاهم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله : { فأمه هاوية } قال : مصيره إلى النار ، وهي الهاوية .
وأخرج ابن المنذر عن ابن عباس { فأمه هاوية } كقولك هويت أمه .
وأخرج ابن المنذر عن قتادة قال : هي كلمة عربية إذا وقع رجل في أمر شديد قالوا : هويت أمه .
وأخرج ابن أبي حاتم عن أبي خالد الوالبي { فأمه هاوية } قال : أم رأسه .
وأخرج ابن أبي حاتم عن عكرمة قال : أم رأسه هاوية في جهنم .
وأخرج ابن جرير عن أبي صالح قال : يهوون في النار على رؤوسهم .
وأخرج ابن جرير عن ابن زيد قال : الهاوية النار هي أمه ومأواه التي يرجع إليها ويأوي إليها .
وأخرج عبد الرزاق وابن جرير عن الأشعث بن عبد الله الأعمى قال : إذا مات المؤمن ذهب بروحه إلى روح المؤمنين فتقول : روحوا لأخيكم فإنه كان في غم الدنيا ويسألونه ما فعل فلان؟ ما فعل فلان؟ فيخبرهم فيقول صالح حتى يسألوه ما فعل فلان فيقول : مات أما جاءكم فيقولون : لا ذهب به إلى أمه الهاوية .
وأخرج الحاكم عن الحسن رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا مات العبد تلقى روحه أرواح المؤمنين فيقولون له : ما فعل فلان فإذا قال مات قالوا : ذهب به إلى أمه الهاوية فبئست الأم وبئست المربية » .
وأخرج ابن مردويه عن أنس بن مالك رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا مات المؤمن تلقته أرواح المؤمنين يسألونه ما فعل فلان؟ ما فعلت فلانة؟ فإن كان مات ولم يأتهم قالوا خولف به إلى أمه الهاوية بئست الأم وبئست المربية ، حتى يقولوا : ما فعل فلان . هل تزوج؟ ما فعلت فلانة هل تزوجت فيقولون : دعوه فيستريح فقد خرج من كرب الدنيا » .
وأخرج ابن مردويه عن أبي أيوب الأنصاري أن رسول الله صلى الله عليه وسلم قال :

« إن نفس المؤمن إذا قبضت تلقتها أهل الرحمة من عباد الله كما يلقون البشير من أهل الدنيا فيقولون : انظروا صاحبكم يستريح فإنه كان في كرب شديد ، ثم يسألونه ما فعل فلان وفلانة هل تزوجت؟ فإذا سألوه عن الرجل قد مات قبله فيقول هيهات قد مات ذاك قبلي ، فيقولون : إنا لله وإنه إليه راجعون ذهب به إلى أمه الهاوية فبئست الأم وبئست المربية » .
وأخرج ابن المبارك عن أبي أيوب الأنصاري قال : إذا قبضت نفس العبد تلقاها أهل الرحمة من عباد الله كما يلقون البشير في الدنيا فيقبلون عليه ليسألوه فيقول بعضهم لبعض : انظروا أخاكم حتى يستريح ، فإنه كان في كرب ، فيقبلون عليه يسألونه ما فعل فلان ما فعلت فلانة هل تزوجت؟ فإذا سألوه عن الرجل مات قبله قال لهم : إنه قد هلك فيقولون : إنا لله وإنا إليه راجعون ذهب به إلى أمه الهاوية ، فبئست الأم وبئست المربية ، فيعرض عليهم أعمالهم ، فإذا رأوا حسناً فرحوا واستبشروا وقالوا : هذه نعمتك على عبدك فأتمها وإن رأو سوءاً قالوا : اللهم راجع عبدك . قال ابن المبارك ورواه سلام الطويل عن ثور فرفعه .
وأخرج ابن المبارك عن سعيد بن جبير أنه قيل له : هل يأتي الأموات أخبار الأحياء؟ قال : نعم ، ما من أحد له حميم إلا يأتيه أخبار أقاربه ، فإن كان خيراً سرّ به وفرح به ، وإن كان شراً ابتأس لذلك وحزن ، حتى إنهم ليسألون عن الرجل قد مات فيقال : ألم يأتكم؟ فيقولون : لقد خولف به إلى أمه الهاوية .
وأخرج أبو نعيم في الحلية عن وهب بن منبه رضي الله عنه قال : مر عيسى عليه السلام بقرية قد مات أهلها إنسها وجنها وهوامها وأنعامها وطيورها ، فقام ينظر إليها ساعة ، ثم أقبل على أصحابه فقال : مات هؤلاء بعذاب الله ، ولو ماتوا بغير ذلك ماتوا متفرقين ، ثم ناداهم : يا أهل القرية . فأجابه مجيب : لبيك يا روح الله . قال : ما كان جنايتكم؟ قالوا عبادة الطاغوت وحب الدنيا . قال : وما كانت عبادتكم الطاغوت؟ قال : الطاعة لأهل معاصي الله تعالى . قال : فما كان حبكم الدنيا؟ قالوا : كحب الصبيّ لأمه . كنا إذا أقبلت فرحنا ، وإذا أدبرت حزنا مع أمل بعيد وإدبار عن طاعة الله وإقبال في سخط الله . قال : وكيف كان شأنكم؟ قالوا : بتنا ليلة في عافية وأصبحنا في الهاوية . فقال عيسى : وما الهاوية؟ قال : سجين . قال : وما سجين؟ قال : جمرة من نار مثل أطباق الدنيا كلها دفنت أرواحنا فيها . قال : فما بال أصحابك لا يتكلمون؟ قال : لا يستطيعون أن يتكلموا ملجمون بلجام من نار . قال : فكيف كلمتني أنت من بينهم؟ قال : إني كنت فيهم ولم أكن على حالهم ، فلما جاء البلاء عمني معهم ، فأنا معلق بشعرة في الهاوية لا أدري أكردس في النار أم أنجو .

فقال عيسى : بحق أقول لكم لأكل خبز الشعير وشرب ماء القراح والنوم على المزابل مع الكلاب كثير مع عافية الدنيا والآخرة .
وأخرج أبو يعلى قال : « كان رسول الله صلى الله عليه وسلم إذا فقد الرجل من إخوانه ثلاثة أيام سأل عنه فإن كان غائباً دعا له ، وإن كان شاهداً زاره ، وإن كان مريضاً عاده . ففقد رجلاً من الأنصار في اليوم الثالث فسأل عنه فقالوا : تركناه مثل الفرخ لا يدخل في رأسه شيء إلا خرج من دبره . قال : عودوا أخاكم فخرجنا مع رسول الله صلى الله عليه وسلم نعوده ، فلما دخلنا عليه قال رسول الله صلى الله عليه وسلم : كيف تجدك؟ قال : لا يدخل في رأسي شيء ألا خرج من دبري . قال : ومم ذاك؟ قال يا رسول الله : مررت بك وأنت تصلي المغرب فصليت معك ، وأنت تقرأ هذه السورة { القارعة ما القارعة } إلى آخرها { نار حامية } فقلت : اللهم ما كان من ذنب أنت معذبي عليه في الآخرة فعجل لي عقوبته في الدنيا فنزل بي ما ترى . قال رسول الله صلى الله عليه وسلم : بئس ما قلت ، ألا سألت الله أن يؤتيك في الدنيا حسنة وفي الآخرة حسنة ويقيك عذاب النار ، فأمره النبي صلى الله عليه وسلم فدعا بذلك ودعا له النبي صلى الله عليه وسلم ، فقام كأنما نشط من عقال » .

أَلْهَاكُمُ التَّكَاثُرُ (1) حَتَّى زُرْتُمُ الْمَقَابِرَ (2) كَلَّا سَوْفَ تَعْلَمُونَ (3) ثُمَّ كَلَّا سَوْفَ تَعْلَمُونَ (4) كَلَّا لَوْ تَعْلَمُونَ عِلْمَ الْيَقِينِ (5) لَتَرَوُنَّ الْجَحِيمَ (6) ثُمَّ لَتَرَوُنَّهَا عَيْنَ الْيَقِينِ (7) ثُمَّ لَتُسْأَلُنَّ يَوْمَئِذٍ عَنِ النَّعِيمِ (8)

أخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : نزلت بمكة سورة { ألهاكم التكاثر } .
وأخرج الحاكم والبيهقي في شعب الإِيمان عن ابن عمر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ألا يستطيع أحدكم أن يقرأ ألف آية في كل يوم؟ قالوا : ومن يستطيع أن يقرأ ألف آية؟ قال : أما يستطيع أحدكم أن يقرأ ألهاكم التكاثر؟ » .
وأخرج ابن أبي حاتم عن سعيد بن أبي هلال رضي الله عنه قال : كان أصحاب رسول الله صلى الله عليه وسلم يسمون { ألهاكم التكاثر } المغيرة .
وأخرج الطيالسي وسعيد بن منصور وأحمد وعبد بن حميد والترمذي والنسائي وابن جرير وابن المنذر والطبراني والحاكم وابن مردويه عن عبد الله بن الشخير رضي الله عنه قال : انتهيت إلى رسول الله صلى الله عليه وسلم وهو يقرأ { ألهاكم التكاثر } وفي لفظ وقد أنزلت عليه { ألهاكم التكاثر } وهو يقول : « يقول ابن آدم : مالي مالي ، وهل لك من مالك إلا ما أكلت فأفنيت ، أو لبست فأبليت ، أو تصدقت فأبقيت » .
وأخرج الطبراني عن مطرف عن أبيه قال : لما أنزلت { ألهاكم التكاثر } قال : رسول الله صلى الله عليه وسلم : « يقول ابن آدم مالي مالي ، وهل لك من مالك إلا ما أكلت فأفنيت ، أو لبست فأبليت ، أو تصدقت فأبقيت ، أو أعطيت فأمضيت » .
وأخرج عبد بن حميد ومسلم وابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « يقول العبد مالي مالي ، وإنما له من ماله ثلاثة ما أكل فأفنى ، أو لبس فأبلى ، أو تصدق فأبقى . وما سوى ذلك فهو ذاهب وتاركه للناس » .
وأخرج عبد بن حميد عن الحسن رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « يقول ابن آدم مالي ، وما له من ماله إلا ما أكل فأفنى ، أو لبس فأبلى ، أو أعطى فأمضى » .
وأخرج الحكيم الترمذي في نوادر الأصول والبيهقي في شعب الإِيمان وضعفه عن جرير بن عبد الله رضي الله عنه قال : « قال لنا رسول الله صلى الله عليه وسلم إني قارىء عليكم سورة { ألهاكم التكاثر } فمن بكى فقد دخل الجنة ، فقرأها فمنا من بكى ومنا من لم يبك ، فقال الذين لم يبكوا : قد جهدنا يا رسول الله أن نبكي فلم نقدر عليه . فقال : إني قارئها عليكم الثانية فمن بكى فله الجنة ، ومن لم يقدر أن يبكي فليتباك » .
وأخرج عبد بن حميد عن عبد الله بن الشخير رضي الله عنه قال : أتيت رسول الله صلى الله عليه وسلم وهو يصلي وهو يقرأ { ألهاكم التكاثر } حتى ختمها .

وأخرج البخاري وابن جرير عن أبيّ بن كعب رضي الله عنه قال : كنا نرى هذا من القرآن لو أن لابن آدم واديين من مال لتمنى وادياً ثالثاً ، ولا يملأ جوف ابن آدم إلا التراب ، ثم يتوب الله على من تاب ، حتى نزلت سورة { ألهاكم التكاثر } إلى آخرها .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه { ألهاكم التكاثر } قال : قالوا : نحن أكثر من بني فلان وبنو فلان أكثر من بني فلان فألهاهم ذلك حتى ماتوا ضلالاً .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله : { ألهاكم التكاثر } قال : نزلت في اليهود .
وأخرج الترمذي وحنيش بن أصرم في الاستقامة وابن جرير وابن المنذر وابن مردويه عن علي بن أبي طالب قال : نزلت { ألهاكم التكاثر } في عذاب القبر .
وأخرج ابن المنذر وابن أبي حاتم عن عمر بن عبد العزيز أنه قرأ { الهاكم التكاثر حتى زرتم المقابر } ثم قال : ما أرى المقابر إلا زيارة ، وما للزائر بد من أن يرجع إلى منزله .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله : { ألهاكم التكاثر } قال : في الأموال والأولاد .
وأخرج الحاكم وصححه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ما أخشى عليكم الفقر ، ولكن أخشى عليكم التكاثر ، وما أخشى عليكم الخطأ ولكن أخشى عليكم التعمد » .
وأخرج ابن أبي حاتم وابن مردويه عن زيد بن أسلم عن أبيه قال : « قرأ رسول الله صلى الله عليه وسلم { ألهاكم التكاثر } قال : يعني عن الطاعة { حتى زرتم المقابر } قال : يقول : حتى يأتيكم الموت { كلا سوف تعلمون } يعني لو قد دخلتم قبوركم { ثم كلا سوف تعلمون } يقول : لو قد خرجتم من قبوركم إلى محشركم { كلا لو تعلمون علم اليقين } قال : لو قد وقفتم على أعمالكم بين يدي ربكم { لترون الجحيم } وذلك أن الصراط يوضع وسط جهنم ، فناج مسلم ومخدوش مسلم ، ومكدوش في نار جهنم { ثم لتسألن يومئذ عن النعيم } يعني شبع البطون وبارد الشراب وظلال المساكن واعتدال الخلق ولذة النوم » .
وأخرج ابن مردويه عن عياض بن غنم « أنه سمع رسول الله صلى الله عليه وسلم تلا قوله : { ألهاكم التكاثر حتى زرتم المقابر كلا سوف تعلمون } يقول : » لو دخلتم القبور « { ثم كلا سوف تعلمون } ، » وقد خرجتم من قبوركم « ، { كلا لو تعلمون علم اليقين } في يوم محشركم إلى ربكم { لترون الجحيم } أي في الآخرة حق اليقين كرأي العين { ثم لترونها عين اليقين } يوم القيامة { ثم لتسألنّ يومئذ عن النعيم } بين يدي ربكم عن بارد الشراب وظلال المساكن وشبع البطون واعتدال الخلق ولذاذة النوم حتى خطبة أحدكم المرأة مع خطاب سواه فزوجها ومنعها غيره » .

وأخرج ابن جرير عن الضحاك { كلا سوف تعلمون } الكفار { ثم كلا سوف تعلمون } المؤمنين . وكذلك كانوا يقرؤونها .
وأخرج الفريابي وابن أبي شيبة وابن المنذر وابن أبي حاتم عن قتادة { كلا لو تعلمون علم اليقين } قال : كنا نحدث أن علم اليقين أن يعلم أن الله باعثه بعد الموت .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله : { لو تعلمون علم اليقين } قال : كنا نحدث أنه الموت وفي قوله : { ثم لتسألن يومئذ عن النعيم } قال : إن الله سائل كل ذي نعمة فيما أنعم عليه .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان عن ابن عباس في قوله : { ثم لتسألن يومئذ عن النعيم } قال : صحة الأبدان والأسماع والأبصار يسأل الله العباد فيم استعملوها وهو أعلم بذلك منهم ، وهو قوله : { إن السمع والبصر والفؤاد كل أولئك كان عنه مسؤولاً } [ الاسراء : 36 ] .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { ثم لتسألن يومئذ عن النعيم } قال : كل شيء من لذة الدنيا .
وأخرج عبد الله بن أحمد في زوائد الزهد وابن أبي حاتم وابن مردويه عن ابن مسعود « عن النبي صلى الله عليه وسلم في قوله : { ثم لتسألن يومئذ عن النعيم } قال : الأمن والصحة » .
وأخرج هناد وعبد بن حميد وابن جرير وابن المنذر وابن مردويه والبيهقي في شعب الإِيمان عن ابن مسعود في الآية قال النعيم : الأمن والصحة .
وأخرج البيهقي في شعب الإِيمان عن عليّ بن أبي طالب { ثم لتسألن يومئذ عن النعيم } قال : النعيم العافية .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وابن مردويه عن عليّ بن أبي طالب أنه سئل عن قوله : { ثم لتسألن يومئذ عن النعيم } قال : عن أكل خبز البر وشرب ماء الفرات مبرداً ، وكان له منزل يسكنه ، فذاك من النعيم الذي يسأل عنه .
وأخرج ابن مردويه عن أبي الدرداء قال : « قال رسول الله صلى الله عليه وسلم : { ثم لتسألن يومئذ عن النعيم } قال : ناس من أمتي يعقدون السمن والعسل بالنقى فيأكلونه » .
وأخرج عبد بن حميد عن حمران بن أبان عن رجل من أهل الكتاب قال : ما الله معط عبداً فوق ثلاث إلا سائله عنهم يوم القيامة : قدر ما يقيم به صلبه من الخبز ، وما يكنه من الظل وما يواري به عورته من الناس .
وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة قال : لما نزلت هذه الآية { لتسألن يومئذ عن النعيم } قال الصحابة : وفي أي نعيم نحن يا رسول الله؟ وإنما نأكل في أنصاف بطوننا خبز الشعير فأوحى الله إلى نبيه أن قل لهم : أليس تحتذون النعال وتشربون الماء البارد؟ فهذا من النعيم .

وأخرج ابن أبي شيبة وهناد وأحمد وابن جرير وابن مردويه والبيهقي في شعب الإِيمان عن محمود بن لبيد قال : « لما أنزلت { ألهاكم التكاثر } فقرأ حتى بلغ ثم { لتسألن يومئذ عن النعيم } قالوا يا رسول الله : عن أي نعيم نسأل؟ وإنما هما الأسودان الماء والتمر وسيوفنا على رقابنا والعدوّ حاضر فعن أي نعيم نسأل؟ قال : » أما إن ذلك سيكون « » .
وأخرج عبد بن حميد والترمذي وابن مردويه عن أبي هريرة قال : « لما نزلت هذه الآية { ثم لتسألن يومئذ عن النعيم } قال الناس : يا رسول الله عن أي النعيم نسأل وإنما هما الأسودان والعدوّ حاضر وسيوفنا على عواتقنا؟ قال : » أما إن ذلك سيكون « » .
وأخرج أحمد والترمذي وحسنه وابن ماجة وابن المنذر وابن مردويه عن الزبير بن العوام قال : « لما نزلت { ثم لتسألن يومئذ عن النعيم } قالوا يا رسول الله : وأي نعيم نسأل عنه وإنما هما الأسودان التمر والماء؟ قال : » إن ذلك سيكون « » .
وأخرج الطبراني وابن مردويه وأبو نعيم في الحلية عن ابن الزبير قال : « لما نزلت { ثم لتسألن يومئذ عن النعيم } قال الزبير بن العوّام : يا رسول الله أي نعيم نسأل عنه؟ وإنما هما الأسودان الماء والتمر . قال : » أما إن ذلك سيكون « . وأخرج عبد بن حميد عن صفوان بن سليم قال : » لما نزلت { ألهاكم التكاثر } إلى آخرها { ثم لتسألن يومئذ عن النعيم } قال أصحاب النبي صلى الله عليه وسلم : عن أي نعيم نسأل؟ إنما هما الأسودان الماء والتمر وسيوفنا على عواتقنا . فقال النبي صلى الله عليه وسلم : « إنه سيكون » « .
وأخرج أبو يعلى عن الحسن قال : لما نزلت هذه الآية { لتسألن يومئذ عن النعيم } قالوا يا رسول الله : أي نعيم نسأل عنه وسيوفنا على عواتقنا؟ وذكر الحديث .
وأخرج أحمد في زوائد الزهد وعبد بن حميد والترمذي وابن جرير وابن حبان وابن مردويه والبيهقي في شعب الإِيمان عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : » إن أول ما يسأل العبد عنه يوم القيامة من النعيم أن يقال له : ألم نصح لك جسمك ونروك من الماء البارد « .
وأخرج هناد وعبد بن حميد والبخاري وابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : » نعمتان مغبون فيهما كثير من الناس الصحة والفراغ « .
وأخرج ابن جرير عن ثابت البناني عن النبي صلى الله عليه وسلم قال : » النعيم المسؤول عنه يوم القيامة كسرة تقوته وماء يرويه وثوب يواريه « .

وأخرج أحمد والنسائي وابن جرير وابن المنذر وابن مردويه والبيهقي في شعب الإِيمان عن جابر بن عبد الله قال : « جاءنا رسول الله صلى الله عليه وسلم وأبو بكر وعمر فأطعمناهم رطباً وسقيناهم ماء ، فقال رسول الله صلى الله عليه وسلم : » هذا النعيم الذي تسألون عنه « » .
وأخرج عبد بن حميد وابن مردويه والبيهقي عن جابر بن عبد الله قال : « كان ليهودي على أبي تمر فقتل أبي يوم أحد وترك حديقتين ، وتمر اليهودي يستوعب ما في الحديقتين . فقال النبي صلى الله عليه وسلم : » هل لك أن تأخذ العام بعضه وتؤخر بعضها إلى قابل « فأبى اليهودي فقال النبي صلى الله عليه وسلم : » إذا حضر الجذاذ فآذاني « فآذنته ، فجاء رسول الله صلى الله عليه وسلم وأبو بكر وعمر فجعلنا نجذ ويكال له من أسفل النخل ورسول الله صلى الله عليه وسلم يدعو بالبركة حتى وفيناه جميع حقه من أصغر الحديقتين ثم أتيتهم برطب وماء فأكلوا وشربوا ثم قال : » هذا من النعيم الذي تسألون عنه « » .
وأخرج مسلم وأبو داود والترمذي والنسائي وابن ماجة وابن جرير وابن مردويه عن أبي هريرة قال : « خرج رسول الله صلى الله عليه وسلم ذات يوم فإذا هو بأبي بكر وعمر فقال : ما أخرجكما من بيوتكما هذه الساعة؟ قالا : الجوع يا رسول الله . قال : والذي نفسي بيده لأخرجني الذي أخرجكما ، فقوموا ، فقاما معه فأتى رجلاً من الأنصار ، فإذا هو ليس في بيته ، فلما رأته المرأة قالت : مرحباً وأهلاً فقال النبي صلى الله عليه وسلم : أين فلان؟ قالت : انطلق يستعذب لنا الماء إذ جاء الأنصاري فنظر إلى النبي صلى الله عليه وسلم وصاحبيه ، فقال : الحمد لله ما أحد اليوم أكرم أضيافاً مني ، فانطلق فجاء بعذق فيه بسر وتمر فقال : كلوا من هذا ، وأخذ المدية ، فقال له رسول الله صلى الله عليه وسلم : إياك والحلوب فذبح لهم فأكلوا من الشاة ومن ذلك العذق وشربوا . فلما شبعوا ورووا قال رسول الله صلى الله عليه وسلم لأبي بكر وعمر : » والذي نفسي بيده لتسألن عن هذا النعيم يوم القيامة « » .
وأخرج البزار وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الدلائل عن ابن عباس أنه سمع عمر بن الخطاب يقول : « إن رسول الله صلى الله عليه وسلم خرج يوماً عند الظهيرة فوجد أبا بكر في المسجد جالساً فقال : ما أخرجك هذه الساعة؟ قال : أخرجني الذي أخرجك يا رسول الله . ثم إن عمر جاء فقال رسول الله صلى الله عليه وسلم : يا ابن الخطاب ما أخرجك هذه الساعة؟ قال : أخرجني الذي أخرجكما فقال رسول الله صلى الله عليه وسلم : هل بكما من قوة فتنطلقان إلى هذا النخل فتصيبان من طعام وشراب؟ فقلنا : نعم يا رسول الله ، فانطلقنا حتى أتينا منزل مالك بن التيهان أبي الهيثم الأنصاري » .

وأخرج ابن حبان وابن مردويه عن ابن عباس قال : « خرج أبو بكر في الهاجرة إلى المسجد فسمع عمر ، فخرج فقال لأبي بكر : ما أخرجك هذه الساعة؟ قال : أخرجني ما أجد في نفسي من حاق الجوع . قال عمر : والذي نفسي بيده ما أخرجني إلى الجوع ، فبينما هما كذلك إذ خرج رسول الله صلى الله عليه وسلم ، فقال : ما أخرجكما هذه الساعة فقالا : والله ما أخرجنا إلا ما نجد في بطوننا من حاق الجوع ، فقال النبي صلى الله عليه وسلم : والذي بعثني بالحق ما أخرجني غيره ، فقاموا فانطلقوا إلى منزل أبي أيوب الأنصاري فلما انتهوا إلى داره قالت امرأته : مرحباً بنبي الله وبمن معه . قال النبي صلى الله عليه وسلم : أين أبو أيوب؟ فقالت امرأته : يأتيك يا نبي الله الساعة . فجاء أبو أيوب فقطع عذقاً ، فقال النبي صلى الله عليه وسلم ما أردت أن تقطع لنا هذا ألا اجتنيت الثمرة؟ قال : أحببت يا رسول الله أن تأكلوا من بسره وتمره ورطبه . ثم ذبح جدياً فشوى نصفه وطبخ نصفه ، فلما وضع بين يدي النبي صلى الله عليه وسلم أخذ من الجدي فجعله في رغيف وقال : يا أبا أيوب أبلغ بهذا فاطمة فإنها لم تصب مثل هذا منذ أيام ، فذهب به أبو أيوب إلى فاطمة . فلما أكلوا وشبعوا قال النبي صلى الله عليه وسلم : خبز ولحم وتمر وبسر ورطب ودمعت عيناه والذي نفسي بيده إن هذا لهو النعيم الذي تسألون عنه . قال الله : { ثم لتسألن يومئذ عن النعيم } فهذا النعيم الذي تسألون عنه يوم القيامة ، فكبر ذلك على أصحابه . فقال : بلى إذا أصبتم هذا فضربتم بأيديكم فقولوا : بسم الله فإذا شبعتم فقولوا : الحمد لله الذي هو أشبعنا وأنعم علينا وأفضل ، فإن هذا كفاف لها » .
وأخرج أحمد وابن جرير وابن عدي والبغوي في معجمه وابن منده في المعرفة وابن عساكر وابن مردويه والبيهقي في شعب الإِيمان عن أبي عسيب مولى النبي صلى الله عليه وسلم قال : « خرج النبي صلى الله عليه وسلم ليلاً فمر بي فدعاني ، فخرجت إليه ثم مر بأبي بكر فدعاه فخرج إليه ، ثم مر بعمر فدعاه فخرج إليه ، فانطلق حتى دخل حائطاً لبعض الأنصار فقال لصاحب الحائط : أطعمنا ، فجاء بعذق فوضعه ، فأكل النبي صلى الله عليه وسلم وأصحابه ، ثم دعا بماء بارد فشرب ، وقال : لتسألن عن هذا النعيم يوم القيامة ، فأخذ عمر العذق فضرب به الأرض حتى تناثر البسر ثم قال يا رسول الله : إنا لمسؤولون عن هذا يوم القيامة؟ قال : نعم إلا من ثلاث كسرة يسد بها الرجل جوعته ، أو ثوب يستر به عورته ، أو حجر يدخل فيه من الحر والبرد » .

وأخرج ابن مردويه عن أبي سعيد قال : « كان النبي صلى الله عليه وسلم على جدول فأتي برطب وماء بارد فأكل من الرطب وشرب من الماء ، ثم قال : هذا من النعيم الذي تسألون عنه » .
وأخرج أبو يعلى وابن مردويه عن أبي بكر الصديق قال : « انطلقت مع النبي صلى الله عليه وسلم ومعنا عمر إلى رجل يقال له الواقفي ، فذبح لنا شاة ، فقال النبي صلى الله عليه وسلم : إياك وذات الدر ، فأكلنا ثريداً ولحماً وشربنا ماء ، فقال النبي صلى الله عليه وسلم : هذا من النعيم الذي تسألون عنه » .
وأخرج ابن مردويه عن ابن عمر « أن النبي صلى الله عليه وسلم خرج في ساعة لم يكن يخرج فيها ، ثم خرج أبو بكر فقال له رسول الله صلى الله عليه وسلم : ما أخرجك يا أبا بكر؟ قال : أخرجني الجوع . قال : وأخرجني الذي أخرجك . ثم خرج عمر ، فقال له رسول الله صلى الله عليه وسلم : ما أخرجك يا عمر؟ قال : أخرجني والذي بعثك بالحق الجوع . ثم جاء أناس من أصحابه فقال : انطلقوا بنا إلى منزل أبي الهيثم فقالت لهم امرأته : إنه ذهب يستعذب لنا فدوروا إلى الحائط ، ففتحت لهم باب البستان فدخلوا فجلسوا ، فجاء أبو الهيثم ، فقالت له امرأته : أتدري من عندك؟ قال : لا قالت له : عندك رسول الله صلى الله عليه وسلم وأصحابه ، فدخل عليهم فعلق قربته على نخلة ثم أخذ مخرفاً فأتى عذقاً له ، فاخترف لهم رطباً فأتاهم به ، فصبه بين أيديهم ، فأكلوا منه ، وبرد لهم ذلك الماء فشربوا منه ، فقال لهم رسول الله صلى الله عليه وسلم : هذا من النعيم الذي تسألون عنه » .
وأخرج البيهقي في الدلائل عن أبي الهيثم بن التيهان « أن أبا بكر الصديق خرج فإذا هو بعمر جالساً في المسجد ، فعمد نحوه فوقف فسلم ، فرد عمر فقال له أبو بكر : ما أخرجك هذه الساعة؟ فقال له عمر : بل أنت ما أخرجك هذه الساعة؟ قال أبو بكر : إني سألتك قبل أن تسألني . فقال عمر : أخرجني الجوع . فقال أبو بكر : وأنا أخرجني الذي أخرجك . فلبثا يتحدثان وطلع النبي صلى الله عليه وسلم فعمد نحوهما حتى وقف عليهما فسلم فردا السلام فقال : ما أخرجكما هذه الساعة؟ فنظر كل واحد منهما إلى صاحبه ليس منهما واحد إلا وهو يريد أن يخبره صاحبه فقال أبو بكر : يا رسول الله خرج قبلي وخرجت بعده ، فسألته ما أخرجك هذه الساعة فقال : بل أنت ما أخرجك هذه الساعة؟ فقلت : إني سألتك قبل أن تسألني فقال : بل أخرجني الجوع . فقلت له : أخرجني الذي أخرجك فقال له النبي صلى الله عليه وسلم : وأنا فأخرجني الذي أخرجكما فقال لهما النبي صلى الله عليه وسلم : تعلمان من أحد نضيفه؟ قالا : نعم أبو الهيثم بن التيهان له أعذق وجدي إن جئناه نجد عنده فضل تمر . فخرج النبي صلى الله عليه وسلم وصاحباه حتى دخلوا الحائط ، فسلم النبي صلى الله عليه وسلم فسمعت أم الهيثم تسليمه ، ففدت بالأب والأم ، وأخرجت حلساً لها من شعر فجلسوا عليه ، فقال النبي صلى الله عليه وسلم : فأين أبو الهيثم فقالت : ذاك ذهب ليستعذب لنا من الماء . وطلع أبو الهيثم بالقربة على رقبته ، فلما أن رأى وضح النبي صلى الله عليه وسلم بين ظهراني النخل أسندها إلى جذع وأقبل يفدي بالأب والأم ، فلما رآهم عرف الذي بهم فقال لأم الهيثم : هل أطعمت رسول الله صلى الله عليه وسلم وصاحبيه شيئاً؟ فقالت : إنما جلس النبي صلى الله عليه وسلم الساعة . قال : فما عندك؟ قالت : عندي حبات من شعير . قال : كركريها واعجني واخبزي إذ لم يكونوا يعرفون الخمير . قال : وأخذ الشفرة فرآه النبي صلى الله عليه وسلم مولياً فقال : إياك وذات الدر . فقال : يا رسول الله إنما أريد عنيقاً في الغنم ، فذبح ونصب ، فلم يلبث إذ جاء بذلك إلى النبيّ صلى الله عليه وسلم فأكل النبي صلى الله عليه وسلم وصاحباه فشبعوا لا عهد لهم بمثلها . فما مكث النبي صلى الله عليه وسلم إلا يسيراً حتى أتي بأسير من اليمن فجاءته فاطمة ابنة النبي صلى الله عليه وسلم تشكو إليه العمل وتريه يديها وتسأله إياه . قال : لا ، ولكن أعطيه أبا الهيثم فقد رأيته وما لقي هو وامرأته يوم ضفناهم ، فأرسل إليه وأعطاه إياه فقال : خذ هذا الغلام يعينك على حائطك واستوص به خيراً : فمكث عند أبي الهيثم ما شاء الله أن يمكث فقال : لقد كنت مستقلاً أنا وصاحبتي بحائطنا اذهب فلا رب لك إلا الله ، فخرج ذلك الغلام إلى الشام ورزق فيها » .

وأخرج الطبراني عن ابن مسعود « أن أبا بكر خرج لم يخرجه إلا الجوع ، وخرج عمر لم يخرجه إلا الجوع ، وأن النبي صلى الله عليه وسلم خرج عليهما ، وأنهما أخبراه أنه لم يخرجهما إلا الجوع ، فقال : انطلقوا بنا إلى منزل رجل من الأنصار يقال له أبو الهيثم بن التيهان ، فإذا هو ليس في المنزل ذهب يستقي ، فرحبت المرأة برسول الله صلى الله عليه وسلم وبصاحبيه ، وبسطت لهم شيئاً فجلسوا عليه ، فسألها النبي صلى الله عليه وسلم أين انطلق أبو الهيثم؟ قالت : ذهب يستعذب لنا ، فلم يلبث أن جاء بقربة فيها ماء فعلقها وأراد أن يذبح لهم شاة فكان النبي صلى الله عليه وسلم كره ذلك ، فذبح لهم عناقاً ، ثم انطلق ، فجاء بكبائس من النخل فأكلوا من ذلك اللحم والبسر والرطب ، أو شربوا من الماء فقال أحدهما : إما أبو بكر وإما عمر : هذا من النعيم الذي نسأل عنه يوم القيامة؟ فقال النبي صلى الله عليه وسلم : » المؤمن لا يثرب عليه شيء أصابه في الدنيا إنما يثرب على الكافر « » .

وأخرج ابن مردويه عن الكلبي أنه سئل عن تفسير هذه الآية { ثم لتسألن يومئذ عن النعيم } قال : إنما هي للكفار { أذهبتم طيباتكم في حياتكم الدنيا } [ الأحقاف : 20 ] إنما هي للكفار قال : « وخرج رسول الله صلى الله عليه وسلم وأبو بكر وعمر كلهم يقولون أخرجني الجوع فانطلق بهما النبي صلى الله عليه وسلم إلى رجل من الأنصار يقال له أبو الهيثم ، فلم يره في منزله ، ورحبت المرأة برسول الله صلى الله عليه وسلم وبصاحبيه ، وأخرجت بساطاً فجلسوا عليه ، فقال النبي صلى الله عليه وسلم : أين أنطلق أبو الهيثم؟ فقالت : انطلق يستعذب لنا فلم يلبثوا أن جاء بقربة ماء فعلقها ، وكأنه أراد أن يذبح لهم شاة ، فكره النبي صلى الله عليه وسلم ذلك فذبح عناقاً ، ثم انطلق فجاء بكبائس من نخل ، فأكلوا من اللحم ومن البسر والرطب وشربوا من الماء ، فقال أحدهما : إما أبو بكر واما عمر : هذا من النعيم الذي نسأل عنه؟ فقال النبي صلى الله عليه وسلم : » إنما يسأل الكفار ، وإن المؤمن لا يثرب عليه شيء أصابه في الدنيا ، وإنما يثرب على الكافر « قيل له من حدثك؟ قال : الشعبي عن الحارث عن ابن مسعود .
وأخرج أحمد في الزهد عن عامر قال : » أكل النبي صلى الله عليه وسلم وأبو بكر وعمر لحماً وخبزاً وشعيراً ورطباً وماء بارداً فقال : « هذا وربكما من النعيم » « .
وأخرج ابن مردويه عن أبي هريرة قال : » لما نزلت هذه الآية { ثم لتسألن يومئذ عن النعيم } قالوا يا رسول الله : أي نعيم نسأل عنه سيوفنا على عواتقنا والأرض كلها لنا حرب ، يصبح أحدنا بغير غداء ويمسي بغير عشاء؟ قال : عني بذلك قوم يكونون من بعدكم أنتم خير منهم يغدي عليهم بجفنة ويراح عليهم بجفنة ويغدو في حلة ويروح في حلة ، ويسترون بيوتهم كما تستر الكعبة ويفشى فيهم السمن « .
وأخرج ابن مردويه عن أنس بن مالك قال : » لما نزلت { ثم لتسألن يومئذ عن النعيم } قام رجل محتاج فقال يا رسول الله : هل عليّ من النعمة شيء؟ قال : « نعم الظل والنعلان والماء البارد » « .
وأخرج الخطيب وابن عساكر عن ابن عباس في قوله : » { لتسألن يومئذ عن النعيم } قال : سمعت رسول الله صلى الله عليه وسلم قال : « الخصاف والماء والبارد وفلق الكسر » قال العباس : الخصاف خصف النعلين .

وأخرج البزار عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « ما فوق الإِزار وظل الحائط وخبز يحاسب به العبد يوم القيامة ويسأل عنه » .
وأخرج عبد الله بن أحمد في زوائد الزهد عن الحسن قال : قال رسول الله صلى الله عليه وسلم : « ثلاث لا يحاسب بهن العبد : ظل خص يستظل به وكسرة يشد بها صلبه وثوب يواري به عورته » .
وأخرج أيضاً عن سلمان قال : بلغني أن في التوراة مكتوب : ابن آدم كسيرة تكفيك وخرقة تواريك وحجر يؤويك .
وأخرج أحمد في الزهد عن عبد الله بن عمرو أن رجلاً سأله إنسان من فقراء المهاجرين فقال : ألك امرأة تأوي إليك وتأوي إليها؟ قال : نعم . قال : ألك مسكن تسكنه؟ قال : نعم . قال : فلست من فقراء المهاجرين .
وأخرج أحمد في الزهد عن عثمان بن عفان أن رسول الله صلى الله عليه وسلم قال : « كل شيء سوى ظل بيت وجلف الخبز وثوب يواري عورته والماء فما فضل عن هذا لابن آدم فيهن حق » .
وأخرج أحمد وابن ماجة والحكيم الترمذي في نوادر الأصول وابن مردويه عن معاذ بن عبد الله الجهني عن أبيه عن عمه قال : « خرج علينا رسول الله صلى الله عليه وسلم وعليه أثر غسل ، وهو طيب النفس ، فظننا أنه ألم بأهله ، فقلنا يا رسول الله : نراك طيب النفس ، فقال : أجل والحمد لله ، ثم ذكر الغنى فقال : » لا بأس بالغنى لمن اتقى الله ، والصحة لمن اتقى خير من الغنى ، وطيب النفس من النعيم « » .
وأخرج عبد بن حميد عن عكرمة قال : مر عمر بن الخطاب برجل مبتلي أجذم أعمى أصم أبكم فقال لمن معه : هل ترون في هذا من نعم الله شيئاً؟ قالوا : لا ، قال : « بلى ألا ترونه يبول فلا يعتصر ولا يلتوي يخرج بوله سهلاً فهذه نعمة من الله » .
وأخرج عبد بن حميد عن الحسن قال : يا لها من نعمة تأكل لذة وتخرج سرحاً ، لقد كان ملك من ملوك هذه القرية يرى الغلام من غلمانه يأتي الحش فيكتان ثم يجرجر قائماً فيقول : يا ليتني مثلك ما يشرب حتى يقطع عنقه العطش فإذا شرب كان له في تلك الشربة موتات ، يا لها من نعمة تأكل لذة وتخرج سرحاً .
وأخرج ابن أبي شيبة عن ابن مسعود قال : يعرض الناس يوم القيامة على ثلاثة دواوين : ديوان فيه الحسنات وديوان فيه النعيم وديوان فيه السيئات ، فيقابل بديوان الحسنات ديوان النعيم فيستفرغ النعيم الحسنات ، وتبقى السيئات مشيئتها إلى الله عز وجل ، إن شاء عذب وإن شاء غفر .
وأخرج ابن أبي شيبة وهناد عن بكير بن عتيق قال : سقيت سعيد بن جبير شربة من عسل في قدح فشربها ثم قال : والله لأسألن عن هذا : فقلت له؟ قال : شربته وأنا أستلذه .


العصر - تفسير الدرر المنثور

وَالْعَصْرِ (1) إِنَّ الْإِنْسَانَ لَفِي خُسْرٍ (2) إِلَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ (3)

أخرج ابن مردويه عن ابن عباس قال : نزلت سورة { والعصر } بمكة .
وأخرج الطبراني في الأوسط والبيهقي في شعب الإِيمان عن أبي مليكة الدارمي وكانت له صحبة قال : كان الرجلان من أصحاب رسول الله صلى الله عليه وسلم إذا التقيا لم يتفرقا حتى يقرأ أحدهما على الآخر سورة { والعصر إن الإِنسان لفي خسر } إلى آخرها ، ثم يسلم أحدهما على الآخر .
وأخرج ابن سعد عن ميمون قال : شهدت عمر حين طعن فأمنا عبد الرحمن بن عوف فقرأ بأقصر سورتين في القرآن بالعصر و { إذا جاء نصر الله } [ النصر : 1 ] في الفجر .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن الأنباري في المصاحف والحاكم عن علي بن أبي طالب أنه كان يقرأ « والعصر ونوائب الدهر إن الإِنسان لفي خسر وانه لفيه إلى آخر الدهر » .
وأخرج عبد بن حميد عن إسماعيل بن عبد الملك قال : سمعت سعيد بن جبير يقرأ قراءة ابن مسعود : « والعصر إن الإِنسان لفي خسر وإنه لفيه إلى آخر الدهر إلا الذين آمنوا وعملوا الصالحات » .
وأخرج عبد بن حميد عن إبراهيم قال : قرأنا : « والعصر إن الإِنسان لفي خسر وإنه لفيه إلى آخر الدهر إلا الذين آمنوا وعملوا الصالحات وتواصوا بالحق وتواصوا بالصبر » . ذكر أنها في قراءة عبد الله بن مسعود .
وأخرج عبد بن حميد عن حوشب قال : أرسل بشر بن مروان إلى عبد الله بن عتبة بن مسعود فقال : كيف كان ابن مسعود يقرأ { والعصر } فقال : « والعصر إن الإِنسان لفي خسر وهو فيه إلى آخر الدهر » فقال له بشر : هو يكفر به . فقال عبد الله لكني أومن به .
وأخرج ابن المنذر عن ابن عباس { والعصر } قال : ساعة من ساعات النهار .
وأخرج ابن المنذر عن ابن عباس { والعصر } قال : هو ما قبل مغيب الشمس من العشي .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله : { والعصر } قال : ساعة من ساعات النهار ، وفي قوله : { وتواصوا بالحق } قال : كتاب الله { وتواصوا بالصبر } قال : طاعة الله .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن محمد بن كعب القرظي { والعصر } قال : قسم أقسم به ربنا تبارك وتعالى { إن الإِنسان لفي خسر } قال : الناس كلهم ، ثم استثنى فقال : { إلا الذين آمنوا } ثم لم يدعهم وذاك حتى قال : { وعملوا الصالحات } ثم لم يدعهم وذاك حتى قال : { وتواصوا بالحق } ثم لم يدعهم وذاك حتى قال : { وتواصوا بالصبر } يشترط عليهم .
وأخرج ابن مردويه عن ابن عباس في قوله : { والعصر إن الإِنسان لفي خسر } يعني أبا جهل بن هشام { إلا الذين آمنوا وعملوا الصالحات } ذكر عليّاً وسلمان .

وَيْلٌ لِكُلِّ هُمَزَةٍ لُمَزَةٍ (1) الَّذِي جَمَعَ مَالًا وَعَدَّدَهُ (2) يَحْسَبُ أَنَّ مَالَهُ أَخْلَدَهُ (3) كَلَّا لَيُنْبَذَنَّ فِي الْحُطَمَةِ (4) وَمَا أَدْرَاكَ مَا الْحُطَمَةُ (5) نَارُ اللَّهِ الْمُوقَدَةُ (6) الَّتِي تَطَّلِعُ عَلَى الْأَفْئِدَةِ (7) إِنَّهَا عَلَيْهِمْ مُؤْصَدَةٌ (8) فِي عَمَدٍ مُمَدَّدَةٍ (9)

أخرج ابن مردويه عن ابن عباس قال : أنزلت { ويل لكل همزة } بمكة .
وأخرج ابن أبي حاتم عن ابن عمر أنه قيل له : نزلت هذه الآية في أصحاب محمد { ويل لكل همزة لمزة } قال : ابن عمر : ما عنينا بها ولا عنينا بعشر القرآن .
وأخرج ابن أبي حاتم من طريق ابن إسحاق عن عثمان بن عمر قال : ما زلنا نسمع أن { ويل لكل همزة } قال : ليست بحاجبة لأحد نزلت في جميل بن عامر زعم الرقاشي .
وأخرج ابن أبي حاتم عن السدي { ويل لكل همزة } في الأخنس بن شريق .
وأخرج ابن مردويه والبيهقي في شعب الإِيمان عن راشد بن سعد المقدامي عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « لما عرج بي مررت برجال تقطع جلودهم بمقاريض من نار ، فقلت : من هؤلاء؟ قال : الذين يتزينون . قال : ثم مررت بجب منتن الريح فسمعت فيه أصواتاً شديدة ، فقلت : من هؤلاء يا جبريل؟ قال : نساءكن يتزين بزينة ويعطين ما لا يحل لهن ، ثم مررت على نساء ورجال معلقين بثديهن ، فقلت : من هؤلاء يا جبريل؟ قال : هؤلاء الهمازون والهمازات ، ذلك بأن الله قال : { ويل لكل همزة لمزة } » .
وأخرج سعيد بن منصور وابن أبي الدنيا في ذم الغيبة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طرق عن ابن عباس أنه سئل عن قوله : { ويل لكل همزة لمزة } قال : هو المشاء بالنميمة المفرق بين الجمع المغري بين الأخوان .
وأخرج ابن جرير عن ابن عباس قي قوله : { ويل لكل همزة } قال : طعان { لمزة } قال : مغتاب .
وأخرج الفريابي وعبد بن حميد وابن أبي الدنيا في ذم الغيبة وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن مجاهد في الآية قال : الهمزة الطعان في الناس ، واللمزة الذي يأكل لحوم الناس .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة { ويل لكل همزة لمزة } قال : يأكل لحوم الناس ويطعن عليهم .
وأخرج عبد بن حميد عن أبي العالية { ويل لكل همزة لمزة } قال : تهمزه في وجهه وتلمزه من خلفه .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة { ويل لكل همزة } قال : يهمزه ويلمزه بلسانه وعينيه ، ويأكل لحوم الناس ويطعن عليهم .
وأخرج البيهقي في شعب الإِيمان عن ابن جريج قال : الهمز بالعينين والشدق واليد واللمز باللسان .
وأخرج ابن أبي حاتم عن السدي في قوله : { جمع مالاً وعدده } قال : أحصاه .
وأخرج ابن حبان والحاكم وصححه وابن مردويه والخطيب في تاريخه عن جابر بن عبد الله أن النبي صلى الله عليه وسلم قرأ { يحسب أن ماله أخلده } بكسر السين .
وأخرج ابن أبي حاتم عن عكرمة { يحسب أن ماله أخلده } قال : يزيد في عمره .

وأخرج ابن أبي حاتم عن السدي { كلا لينبذن } قال : ليلقين .
وأخرج ابن أبي حاتم عن الحسين بن واقد قال : الحطمة باب من أبواب جهنم .
وأخرج عبد بن حميد وابن أبي حاتم عن محمد بن كعب في قوله : { التي تطلع على الأفئدة } قال : تأكل كل شيء منه حتى تنتهي إلى فؤاده فإذا بلغت فؤاده ابتدىء خلقه .
وأخرج ابن عساكر عن محمد بن المنكدر في قوله : { التي تطلع على الأفئدة } قال : تأكله النار حتى تبلغ فؤاده وهو حيّ .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن ابن عباس في قوله : { إنها عليهم مؤصدة } قال : مطبقة { في عمد ممددة } قال : عمد من نار .
وأخرج عبد بن حميد عن عليّ بن أبي طالب أنه قرأ { في عمد } .
وأخرج ابن أبي حاتم عن ابن مسعود أنه قرأ : « بعمد ممددة » قال : وهي الأدهم .
وأخرج ابن أبي حاتم عن ابن عباس { في عمد } قال : الأبواب .
وأخرج ابن جرير عن ابن عباس { في عمد ممددة } قال : أدخلهم في عمد فمدت عليهم في أعناقهم السلاسل فسدت بها الأبواب .
وأخرج ابن أبي حاتم عن عطية { في عمد } قال : عمد من حديد في النار .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة { في عمد } قال : كنا نحدث أنها عمد يعذبون بها في النار .
وأخرج ابن المنذر وابن أبي حاتم عن أبي صالح { في عمد ممددة } قال : القيود الطوال .
وأخرج ابن أبي حاتم عن السدي قال : من قرأها { في عمد } فهو عمد من نار ومن قرأها { في عمد } فهو حبل ممدود .
وأخرج ابن جرير وابن المنذر عن سعيد بن جبير قال : في النار رجل في شعب من شعابها ينادي مقدار ألف عام يا حنان يا منان ، فيقول رب العزة لجبريل : أخرج عبدي من النار فيأتيها فيجدها مطبقة فيرجع ، فيقول يا رب { إنها عليهم مؤصدة } فيقول يا جبريل : فكها واخرج عبدي من النار فيفكها ويخرج مثل الفحم فيطرحه على ساحل الجنة حتى ينبت الله له شعراً ولحماً ودماً .
وأخرج الحكيم الترمذي في نوادر الأصول عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إنما الشفاعة يوم القيامة لمن عمل الكبائر من أمتي ثم ماتوا عليها فهم في الباب الأول من جهنم لا تسود وجوههم ، ولا تزرق أعينهم ، ولا يغلون بالأغلال ، ولا يقرنون مع الشياطين ، ولا يضربون بالمقامع ، ولا يطرحون في الأدراك . منهم من يمكث فيها ساعة ، ومنهم من يمكث يوماً ثم يخرج ، ومنهم من يمكث شهراً ثم يخرج ، ومنهم من يمكث فيها سنة ثم يخرج ، وأطولهم مكثاً فيها مثل الدنيا منذ يوم خلقت إلى يوم أفنيت ، وذلك سبعة آلاف سنة ، ثم إن الله عز وجل إذا أراد أن يخرج الموحدين منها قذف في قلوب أهل الأديان ، فقالوا لهم : كنا نحن وأنتم جميعاً في الدنيا فآمنتم وكفرنا ، وصدقتم وكذبنا وأقررتم وجحدنا فما أغنى ذلك عنكم ، نحن وأنتم فيها جميعاً سواء تعذبون كما نعذب وتخلدون كما نخلد ، فيغضب الله عند ذلك غضباً لم يغضبه من شيء فيما مضى ، ولا يغضب من شيء فيما بقي ، فيخرج أهل التوحيد منها إلى عين الجنة والصراط يقال لها نهر الحياة ، فيرش عليهم من الماء فينبتون كما تنبت الحبة في حميل السيل ، ما يلي الظل منها أخضر وما يلي الشمس منها أصفر ، ثم يدخلون الجنة فيكتب في جباههم عتقاء الله من النار إلا رجلاً واحداً فإنه يمكث فيها بعدهم ألف سنة ، ثم ينادي يا حنان يا منان ، فيبعث الله إليه ملكاً ليخرجه فيخوض في النار في طلبه سبعين عاماً لا يقدر عليه ، ثم يرجع فيقول : يا رب إنك أمرتني أن أخرج عبدك فلاناً من النار ، وإني طلبته في النار منذ سبعين سنة فلم أقدر عليه ، فيقول الله عز وجل : انطلق فهو في وادي كذا وكذا تحت صخرة فأخرجه . فيذهب فيخرجه منها فيدخله الجنة ، ثم إن الجهنميين يطلبون إلى الله أن يمحى ذلك الإِسم عنهم ، فيبعث الله إليهم ملكاً فيمحو عن جباههم ، ثم إنه يقال لأهل الجنة ومن دخلها من الجهنميين اطلعوا إلى أهل النار فيطلعون إليهم فيرى الرجل أباه ويرى أخاه ويرى جاره ويرى صديقه ويرى العبد مولاه ، ثم إن الله عز وجل يبعث إليهم ملائكة باطباق من نار ومسامير من نار وعمد من نار فيطبق عليهم بتلك الأطباق وتسمر بتلك المسامير وتمد بتلك العمد ، ولا يبقى فيها خلل يدخل فيه روح ولا يخرج منه غم ، وينساهم الجبار على عرشه ، ويتشاغل أهل الجنة بنعيمهم ، ولا يستغيثون بعدها أبداً ، وينقطع الكلام فيكون كلامهم زفيراً وشهيقاً ، فذلك قوله : { إنها عليهم مؤصدة في عمد ممددة } »

يقول : مطبقة والله أعلم .

أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِأَصْحَابِ الْفِيلِ (1) أَلَمْ يَجْعَلْ كَيْدَهُمْ فِي تَضْلِيلٍ (2) وَأَرْسَلَ عَلَيْهِمْ طَيْرًا أَبَابِيلَ (3) تَرْمِيهِمْ بِحِجَارَةٍ مِنْ سِجِّيلٍ (4) فَجَعَلَهُمْ كَعَصْفٍ مَأْكُولٍ (5)

أخرج ابن مردويه عن ابن عباس قال : أنزل { ألم تر كيف فعل ربك } بمكة .
وأخرج ابن أبي حاتم وأبو نعيم في الدلائل عن عثمان بن المغيرة بن الأخنس قال : كان من حديث أصحاب الفيل أن أبرهة الأشرم الحبشي كان ملك اليمن ، وإن ابن ابنته أكسوم بن الصباح الحميريّ خرج حاجاً ، فلما انصرف من مكة نزل في كنيسة بنجران فغدا عليها ناس من أهل مكة فأخذوا ما فيها من الحليّ وأخذوا متاع أكسوم ، فانصرف إلى جده مغضباً ، فبعث رجلاً من أصحابه يقال له شهر بن معقود على عشرين ألفاً من خولان والاشعريين فساروا حتى نزلوا بأرض خثعم فتنحت خثعم عن طريقهم ، فلما دنا من الطائف خرج إليه ناس من بني خثعم ونصر وثقيف فقالوا : ما حاجتك إلى طائفنا ، وإنما هي قرية صغيرة ، ولكنا ندلك على بيت بمكة يعبد وحرز من لجأ إليه من ملكه تم له ملك العرب ، فعليك به ودعنا منك فأتاه حتى إذا بلغ المغمس وجد إبلاً لعبد المطلب مائة ناقة مقلدة فاتهبها بين أصحابه ، فلما بلغ ذلك عبد المطلب جاءه ، وكان جميلاً ، وكان له صديقاً من أهل اليمن يقال له ذو عمرو فسأله أن يرد عليه إبله ، فقال : إني لا أطيق ذلك ، ولكن إن شئت أدخلتك على الملك فقال عبد المطلب افعل . فأدخله عليه فقال له : إن لي إليك حاجة . قال : قضيت كل حاجة تطلبها . قال : أنا في بلد حرام وفي سبيل بين أرض العرب وأرض العجم ، وكانت مائة ناقة لي مقلدة ترعى بهذا الوادي بين مكة وتهامة عليها عير أهلها وتخرج إلى تجارتنا وتتحمل من عدوّنا عدا عليها جيشك فأخذوها ، وليس مثلك يظلم من جاوره . فالتفت إلى ذي عمرو ثم ضرب بإحدى يديه على الأخرى عجباً فقال : لو سألني كل شيء أحوزه أعطيته إياه أما ابلك فقد رددنا إليك ومثلها معها ، فما يمنعك أن تكلمني في بنيتكم هذه وبلدكم هذه فقال له عبد المطلب : أما بنيتنا هذه وبلدنا هذه فإن لهما رباً إن شاء أن يمنعهما منعهما ، ولكني إنما أكلمك في مالي فأمر عند ذلك بالرحيل وقال : لتهدمن الكعبة ولتنهبن مكة فانصرف عبد المطلب وهو يقول :
لا همّ إن المرء يمنع رحله فامنع حلالك ... لا يغلبن صليبهم ومحالهم عدواً محالك
فإذا فعلت فربما تحمى فأمر ما بدا لك ... فإذا فعلت فإنه أمر تتم به فعالك
وغدوا غداً بجموعهم والفيل كي يسبوا عيالك ... فإذا تركتهم وكعبتا فوا حرباً هنالك
فلما توجه شهر وأصحاب الفيل وقد أجمعوا ما أجمعوا طفق كلما وجهوه أناخ وبرك فإذا صرفوه عنها من حيث أتى أسرع السير ، فلم يزل كذلك حتى غشيهم الليل وخرجت عليهم طير من البحر لهم خراطيم كأنها البلس شبيهة بالوطواط حمر وسود ، فلما رأوها أشفقوا منها وسقط في أيديهم فرمتهم بحجارة مدحرجة كالبنادق تقع على رأس الرجل فتخرج من جوفه ، فلما أصبحوا من الغد أصبح عبد المطلب ومن معه على جبالهم فلم يروا أحداً غشيهم فبعث ابنه على فرس له سريع ينظر ما لقوا فإذا هم مشدخين جميعاً ، فرجع يرفع رأسه كاشفاً عن فخذه ، فلما رأى ذلك أبوه قال : إن ابني أفرس العرب وما كشف عن فخذه إلا بشيراً أو نذيراً ، فلما دنا من ناديهم قالوا؟ ما وراءك؟ قال : هلكوا جميعاً .

فخرج عبد المطلب وأصحابه ، فأخذوا أموالهم وقال عبد المطلب شعراً في المعنى :
أنت منعت الجيش والأفيالا ... وقد رعوا بمكة الأفيالا
وقد خشينا منهم القتالا ... وكل أمر منهم معضالا
شكراً وحمداً لك ذا الجلالا ... فانصرف شهر هارباً وحده ، فأول منزل نزله سقطت يده اليمنى ، ثم نزل منزلاً آخر فسقطت رجله اليمنى ، فأتى منزله وقومه وهو جسد لا أعضاء له ، فأخبرهم الخبر ثم فاضت نفسه وهم ينظرون .
وأخرج عبد بن حميد وابن المنذر وابن مردويه وأبو نعيم والبيهقي معافي الدلائل عن ابن عباس قال : جاء أصحاب الفيل حتى نزلوا الصفاح ، فأتاهم عبد المطلب فقال : إن هذا بيت الله لم يسلط عليه أحد . قالوا : لا نرجع حتى نهدمه وكانوا لا يقدمون فيلهم إلا تأخر ، فدعا الله الطير الأبابيل ، فأعطاها حجارة سوداً عليهم الطين ، فلما حاذتهم رمتهم فما بقي منه أحد إلا أخذته الحكة ، فكان لا يحك إنسان منهم جلده إلا تساقط لحمه .
وأخرج ابن المنذر والحاكم وصححه وأبو نعيم والبيهقي عن ابن عباس قال : أقبل أصحاب الفيل حتى إذا دنوا من مكة استقبلهم عبد المطلب فقال لملكهم : ما جاء بك إلينا؟ ألا بعثت فنأتيك بكل شيء أردت؟ فقال : أخبرت بهذا البيت الذي لا يدخله أحد إلا أمن فجئت أخيف أهله فقال : إنا نأتيك بكل شيء تريد فارجع ، فأبى أن يرجع إلا أن يدخله ، وانطلق يسير نحوه وتخلف عبد المطلب ، فقام على جبل فقال : لا أشهد مهلك هذا البيت وأهله . ثم قال : اللهم إن لكل إله حلالاً فامنع حلالك ، لا يغلبن محالهم أبداً محالك . اللهم فإن فعلت فأمر ما بدا لك . فأقبلت مثل السحابة من نحو البحر حتى أظلتهم طيراً أبابيل التي قال الله ترميهم بحجارة من سجيل فجعل الفيل يعج عجاً فجعلهم كعصف مأكول .
وأخرج عبد بن حميد عن قتادة في قوله : { ألم تر كيف فعل ربك بأصحاب الفيل } قال : أقبل أبرهة الأشرم بالحبشة ومن تبعه من غواة أهل اليمن إلى بيت الله ليهدموه من أجل بيعة لهم أصابها العرب بأرض اليمن ، فأقبلوا بفيلهم حتى إذا كانوا بالصفاح فكانوا إذا وجهوه إلى بيت الله ألقى بجرانه إلى الأرض ، فإذا وجهوه قبل بلادهم انطلق وله هرولة ، حتى إذا كانوا ببجلة اليمانية بعث الله عليهم طيراً أبابيل بيضاً وهي الكبيرة ، فجعلت ترميهم بها حتى جعلهم الله كعصف مأكول ، فنجا أبو يكسوم فجعل كلما نزل أرضاً تساقط بعض لحمه حتى إذا أتى قومه فأخبرهم الخبر ثم هلك .

وأخرج ابن المنذر عن ابن جريج في قوله : { ألم تر كيف فعل ربك بأصحاب الفيل } قال : أبو يكسوم جبار من الجبابرة جاء بالفيل يسوقه معه الحبش ليهدم - زعم - بيت الله من أجل بيعة كانت هدمت باليمن ، فلما دنا الفيل من الحرم ضرب بجرانه ، فإذا أرادوا به الرجعة عن الحرم أسرع الهرولة .
وأخرج ابن أبي شيبة عن سعيد بن جبير قال : أقبل أبو يسكوم صاحب الحبشة ومعه الفيل فلما انتهى إلى الحرم برك الفيل فأبى أن يدخل الحرم ، فإذا وجه راجعاً أسرع راجعاً وإذا ارتد على الحرم أبى فأرسل الله عليهم طيراً صغاراً بيضاً في أفواهها حجارة أمثال الحمص لا تقع على أحد إلا هلك .
وأخرج عبد بن حميد عن ابن عباس قال : جاء أصحاب الفيل حتى نزلوا الصفاح ، فأتاهم عبد المطلب فقال : إن هذا بيت لم يسلط عليه أحد . قالوا : لا نرجع حتى نهدمه ، وكانوا لا يقدمون فيلهم إلا تاخر فدعا الله الطير الأبابيل فأعطاها حجارة سوداً عليها الطين ، فلما حاذت بهم صفت عليهم ثم رمتهم فما بقي منهم أحد إلا أصابته الحكة . وكانوا لا يحك إنسان منهم جلده إلا تساقط جلده .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وأبو نعيم في الدلائل عن ابن عباس قال : لما أرسل الله الحجارة على أصحاب الفيل جعل لا يقع منها حجر إلا سقط وذلك ما كان الجدري ، ثم أرسل الله سيلاً فذهب بهم فألقاهم في البحر . قيل : فما الأبابيل؟ قال : الفرق .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن ابن مسعود { طيراً أبابيل } قال : هي الفرق .
وأخرج الفريابي وعبد بن حميد عن ابن عباس { طيراً أبابيل } قال : فوجاً بعد فوج ، كانت تخرج عليهم من البحر .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن مردويه والبيهقي في الدلائل عن ابن عباس في قوله : { طيراً أبابيل } قال : خضر لها خراطيم كخراطيم الإِبل وأنف كأنف الكلاب .
وأخرج عبد بن حميد عن ابن عباس { طيراً أبابيل } قال : لها أكفّ كأكفّ الرجل وأنياب كأنياب السباع .
وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو نعيم والبيهقي معاً في الدلائل عن عبيد بن عمير الليثي قال : لما أراد الله أن يهلك أصحاب الفيل بعث الله عليهم طيراً نشأت من البحر كأنها الخطاطيف بكف كل طير منها ثلاثة أحجار مجزعة في منقاره حجر وحجران في رجليه ، ثم جاءت حتى صفت على رؤوسهم ثم صاحت وألقت ما في أرجلها ومناقيرها فما من حجر وقع منها على رجل إلا خرج من الجانب الآخر ، وبعث الله ريحاً شديداً فضربت أرجلها فزادها شدة فأهلكوا جميعاً .

وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن أبي حاتم والبيهقي في الدلائل عن عكرمة { طيراً أبابيل } قال : طير بيض ، وفي لفظ : خضر جاءت من قبل البحر كأن وجوهها وجوه السباع لم تر قبل ذلك ولا بعده ، فأثرت في جلودهم مثل الجدري ، فإنه أول ما رؤي الجدري .
وأخرج ابن مردويه عن ابن عباس { ألم تر كيف فعل ربك بأصحاب الفيل } لما أقبل أصحاب الفيل يريدون مكة ورأسهم أبو يكسوم الحبشي حتى أتوا المغمس أتتهم طير في منقار كل طير حجر ، وفي رجليه حجران فرمتهم بها ، فذلك قوله : { وأرسل عليهم طيراً أبابيل } يقول : يتبع بعضها بعضاً { ترميهم بحجارة من سجيل } يقول من طين . قال : وكانت من جزع أظفار مثل بعر الغنم فرمتهم بها { فجعلهم كعصف مأكول } وهو ورق الزرع البالي المأكول : يقول : خرقتهم الحجارة كما يتخرق ورق الزرع البالي المأكول . قال : وكان إقبال هؤلاء إلى مكة قبل أو يولد النبي صلى الله عليه وسلم بثلاث وعشرين سنة .
وأخرج ابن المنذر عن أبي الكنود { ترميهم بحجارة من سجيل } قال : دون الحمصة وفوق العدسة .
وأخرج عبد الرزاق وعبد بن حميد عن عمران { طيراً أبابيل } قال : طير كثيرة جاءت بحجارة كثيرة أكبرها مثل الحمصة وأصغرها مثل العدسة .
وأخرج أبو نعيم في الدلائل من طريق عكرمة عن ابن عباس في قوله : { ترميهم بحجارة من سجيل } قال : بحجارة مثل البندق وبها نضح حمرة مختمة مع كل طائر ثلاثة أحجار حجران في رجليه وحجر في منقاره ، حلقت عليهم من السماء ثم أرسلت تلك الحجارة عليهم فلم تعد عسكرهم .
وأخرج أبو نعيم عن نوفل بن معاوية الديلمي قال : رأيت الحصى التي رمي بها أصحاب الفيل حصى مثل الحمص وأكبر من العدس حمر مختمة كأنها جزع ظفار .
وأخرج أبو نعيم عن حكيم بن حزام قال : كانت في المقدار من الحمصة والعدسة حصى به نضح أحمر مختمة كالجزع فلولا أنه عذب به قوم أخذت منه ما اتخذه لي مسجداً وهي بمكة كثير .
وأخرج أبو نعيم عن أم كرز الخزاعية قالت : رأيت الحجارة التي رمي بها أصحاب الفيل حمراً مختمة كأنها جزع ظفار فمن قال غير ذلك فلم ير منها شيئاً ، ولم يصبهم كلهم ، وقد أفلت منهم .
وأخرج أبو نعيم عن محمد بن كعب القرظي قال : جاؤوا بفيلين ، فأما محمود فربض ، وأما الآخر فشجع فحصب .

وأخرج أبو نعيم عن عطاء بن يسار قال : حدثني من كلم قائد الفيل وسائسه قال لهما : أخبراني خبر الفيل قالا : أقبلنا به وهو فيل الملك النجاشي الأكبر لم يسر به قط إلى جمع إلا هزمهم ، فلما دنا من الحرم جعلنا كلما نوجهه إلى الحرم يربض ، فتارة نضربه فيهبط وتاره نضربه حتى نمل ثم نتركه ، فلما انتهى إلى المغمس ربض فلم يقم فطلع العذاب فقلنا : نجا غيركما؟ قالا : نعم . ليس كلهم أصابه العذاب . وولى أبرهة ومن تبعه يريد بلاده كلما دخلوا أرضاً وقع منهم عضو حتى انتهوا إلى بلاد خثعم وليس عليه غير رأسه فمات .
وأخرج أبو نعيم من طريق عطاء والضحاك عن ابن عباس أن أبرهة الأشرم قدم من اليمن يريد هدم الكعبة ، فأرسل الله عليهم { طيراً أبابيل } يريد مجتمعة لها خراطيم تحمل حصاة في منقارها وحصاتين في رجليها ترسل واحدة على رأس الرجل فيسيل لحمه ودمه وتبقى عظاماً خاوية لا لحم عليه ولا جلد ولا دم .
وأخرج أبو نعيم عن عثمان بن عفان أنه سأل رجلاً من هذيل قال : أخبرني عن يوم الفيل ، فقال : بعثت يوم الفيل طليعة على فرس لي أنثى فرأيت طيراً خرجت من الحرم في كل منقار طير منها حجر ، وفي رجل كل طير منها حجر ، وهاجت ريح وظلمة حتى قعدت بي فرسي مرتين فمسحتهم مسحة كلفته كرداك وانجلت الظلمة ، وسكنت الريح . قال : فنظرت إلى القوم خامدين .
وأخرج ابن مردويه وأبو نعيم عن أبي صالح أنه رأى عند أم هانىء بنت أبي طالب من تلك الحجارة نحواً من قفيز مخططة بحمرة كأنها جزع ظفار مكتوب في الحجر اسمه واسم أبيه .
وأخرج ابن جرير وابن المنذر والبيهقي في الدلائل عن ابن عباس { فجعلهم كعصف } يقول : كالتبن .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر والبيهقي في الدلائل عن ابن عباس { فجعلهم كعصف مأكول } قال : ورق الحنطة .
وأخرج الفريابي وعبد بن حميد وابن أبي حاتم عن سعيد بن جبير قال : العصف المأكول ورق الحنطة .
وأخرج عبد بن حميد عن طاوس { كعصف مأكول } قال : ورق الحنطة فيها النقب .
وأخرج عبد بن حميد عن عكرمة { كعصف مأكول } قال : إذا أكل فصار أجوف .
وأخرج ابن المنذر وابن أبي حاتم وأبو نعيم في الدلائل عن ابن عباس { كعصف مأكول } قال : هو الطيور عصافة الزرع .
وأخرج ابن إسحق في السيرة والواقدي وابن مردويه وأبو نعيم والبيهقي عن عائشة قالت : لقد رأيت سائس الفيل وقائده بمكة أعميين مقعدين يستطعمان .
وأخرج عبد بن حميد والبيهقي في الدلائل عن ابن أبزى قال : ولد النبي صلى الله عليه وسلم عام الفيل .
وأخرج ابن إسحق وأبو نعيم والبيهقي عن قيس بن مخرمة قال : ولدت أنا ورسول الله صلى الله عليه وسلم عام الفيل .
وأخرج البيهقي عن محمد بن جبير بن مطعم قال : ولد رسول الله صلى الله عليه وسلم عام الفيل ، وكانت عكاظ بعد الفيل بخمس عشرة سنة ، وبني البيت على رأس خمس وعشرين سنة من الفيل ، وتنبأ رسول الله صلى الله عليه وسلم على رأس أربعين من الفيل .


قريش - تفسير الدرر المنثور

لِإِيلَافِ قُرَيْشٍ (1) إِيلَافِهِمْ رِحْلَةَ الشِّتَاءِ وَالصَّيْفِ (2) فَلْيَعْبُدُوا رَبَّ هَذَا الْبَيْتِ (3) الَّذِي أَطْعَمَهُمْ مِنْ جُوعٍ وَآَمَنَهُمْ مِنْ خَوْفٍ (4)

أخرج ابن مردويه عن ابن عباس قال : نزلت { لإِيلاف قريش } بمكة .
وأخرج البخاري في تاريخه والحاكم وصححه والطبراني وابن مردويه والبيهقي في الخلافيات عن أم هانىء بنت أبي طالب أن رسول الله صلى الله عليه وسلم ، قال : « فضل الله قريشاً بسبع خصال لم يعطها أحداً قبلهم ، ولا يعطيها أحداً بعدهم : إني فيهم وفي لفظ النبوّة فيهم ، والخلافة فيهم ، والحجابة فيهم ، والسقاية فيهم ، ونصروا على الفيل ، وعبدوا الله سبع سنين ، وفي لفظ عشر سنين لم يعبده أحد غيرهم ، ونزلت فيهم سورة من القرآن لم يذكر فيها أحد غيرهم { لإِيلاف قريش } » .
وأخرج الطبراني في الأوسط وابن مردويه وابن عساكر عن الزبير بن العوّام قال : قال رسول الله صلى الله عليه وسلم : « فضل الله قريشاً بسبع خصال . فضلهم بأنهم عبدوا الله عشر سنين لا يعبده إلا قريش ، وفضلهم بأنه نصرهم يوم الفيل وهم مشركون ، وفضلهم بأنه نزلت فيهم سورة من القرآن لم يدخل فيها أحد من العالمين غيرهم وهي { لإِيلاف قريش } وفضلهم بأن فيهم النبوّة والخلافة والحجابة والسقاية » .
وأخرج الخطيب في تاريخه عن سعيد بن المسيب قال : قال رسول الله صلى الله عليه وسلم : « إن الله فضل قريشاً بسبع خصال : أنا منهم ، وأن الله أنزل فيهم سورة كاملة من كتابه لم يذكر فيها أحداً غيرهم ، وأنهم عبدوا الله عشر سنين لا يعبده أحد غيرهم ، وأن الله نصرهم يوم الفيل ، وأن الخلافة والسقاية والسدانة فيهم » .
وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر عن إبراهيم قال : صلى عمر بن الخطاب بالناس بمكة عند البيت فقرأ { لإِيلاف قريش } قال : { فليعبدوا رب هذا البيت } وجعل يومىء بأصبعه إلى الكعبة وهو في الصلاة .
وأخرج الفريابي وابن جرير والطبراني والحاكم وابن مردويه عن أسماء بنت يزيد قالت : سمعت رسول الله صلى الله عليه وسلم يقول : « ويل أمكم يا قريش { لإِيلاف قريش إيلافهم رحلة الشتاء والصيف } » .
وأخرج أحمد وابن أبي حاتم عن أسماء بنت يزيد قالت : سمعت رسول الله صلى الله عليه وسلم يقول : « { لإِيلاف قريش إيلافهم رحلة الشتاء والصيف } ويحكم يا قريش اعبدوا رب هذا البيت الذي أطعمهم من جوع وآمنهم من خوف » .
وأخرج ابن جرير عن عكرمة أنه كان يقرأ : « لإِيلاف قريش الفهم رحلة الشتاء والصيف » .
وأخرج ابن جرير عن عكرمة أنه كان يعيب { لإِيلاف قريش } ويقول انما هي لتألف قريش ، وكانوا يرحلون في الشتاء والصيف إلى الروم والشام ، فأمرهم الله أن يألفوا عبادة رب هذا البيت .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه والضياء في المختارة عن ابن عباس في قوله : { لإِيلاف قريش } قال : نعمتي على قريش { إيلافهم رحلة الشتاء والصيف } قال : كانوا يشتون بمكة ويصيفون بالطائف { فليعبدوا رب هذا البيت } قال : الكعبة { الذي أطعمهم من جوع وآمنهم من خوف } قال : الجذام .

وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { لإِيلاف قريش } قال : نعمتي على قريش { إيلافهم رحلة الشتاء والصيف } قال : إيلافهم ذلك فلا يشق عليهم رحلة شتاء ولا صيف { وآمنهم من خوف } قال : من كل عدوّ في حرمهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { لإِيلاف قريش إيلافهم } يقول لزومهم { الذي أطعمهم من جوع } يعني قريشاً أهل مكة بدعوة إبراهيم حيث قال : { وارزقهم من الثمرات } [ ابراهيم : 37 ] { وآمنهم من خوف } حيث قال ابراهيم : { رب اجعل هذا البلد آمناً } [ ابراهيم : 35 ] .
وأخرج ابن جرير عن ابن زيد أنه سئل عن قوله : { لإِيلاف قريش } فقرأ { ألم تر كيف فعل ربك بأصحاب الفيل } إلى آخر السورة . قال : هذا لإِيلاف قريش صنعت هذا بهم لألفة قريش لئلا أفرق إلفهم وجماعتهم إنما جاء صاحب الفيل يستبيد حرمهم فصنع الله ذلك بهم .
وأخرج ابن الزبير بن بكار في الموفقيات عن عمر بن عبد العزيز قال : كانت قريش في الجاهلية تحتفد ، وكان احتفادها أن أهل البيت منه كانوا إذا سافت يعني هلكت أموالهم خرجوا إلى براز من الأرض فضربوا على أنفسهم الأخبية ثم تناوبوا فيها حتى يموتوا من قبل أن يعلم بخلتهم ، حتى نشأ هاشم بن عبد مناف ، فلما نبل وعظم قدره في قومه قال : يا معشر قريش إن العز مع الكثرة ، وقد أصبحتم أكثر العرب أموالاً وأعزهم نفراً ، وإن هذا الإِحتفاد قد أتى على كثير منكم ، وقد رأيت رأياً . قالوا : رأيك راشد فمرنا نأتمر . قال : رأيت أن أخلط فقراءكم بأغنيائكم فأعمد إلى رجل غني فأضم إليه فقيراً عياله بعدد عياله ، فيكون يوازره في الرحلتين رحلة الصيف إلى الشام ورحلة الشتاء إلى اليمن ، فما كان في مال الغني من فضل عاش الفقير وعياله في ظله ، وكان ذلك قطعاً للاحتفاد قالوا : نعم ، ما رأيت فألف بين الناس . فلما كان من أمر الفيل وأصحابه ما كان وأنزل الله ما أنزل وكان ذلك مفتاح النبوة وأول عز قريش حتى أهابهم الناس كلهم وقالوا أهل الله والله معهم ، وكان مولد النبي صلى الله عليه وسلم في ذلك العام ، فلما بعث الله رسوله صلى الله عليه وسلم كان فيما أنزل الله عليه يعرف قومه وما صنع إليهم وما نصرهم من الفيل وأهله { ألم تر كيف فعل ربك بأصحاب الفيل } [ الفيل : 1 ] إلى آخر السورة ثم قال : ولم فعلت ذلك يا محمد بقومك وهم يومئذ أهل عبادة أوثان فقال لهم : { لإِيلاف قريش } إلى آخر السورة أي لتراحمهم وتواصلهم ، وكانوا على شرك ، وكان الذي آمنهم منه من الخوف خوف الفيل وأصحابه واطعامهم إياهم من الجوع من جوع الاحتفاد .

وأخرج ابن جرير وابن مردويه عن ابن عباس في قوله : { لإِيلاف قريش } الآية ، قال : نهاهم عن الرحلة ، وأمرهم أن يعبدوا رب هذا البيت ، وكفاهم المؤنة ، وكانت رحلتهم في الشتاء والصيف ، ولم يكن لهم راحة في شتاء ولا صيف ، فأطعمهم الله بعد ذلك من جوع وآمنهم من خوف فألفوا الرحلة ، وكان ذلك من نعمة الله عليهم .
وأخرج ابن مردويه عن ابن عباس { لإِيلاف قريش إيلافهم رحلة الشتاء والصيف } قال : ألفوا ذلك فلا يشق عليهم .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله : { لإِيلاف قريش } قال : عادة قريش رحلة في الشتاء ورحلة في الصيف ، وفي قوله : { وآمنهم من خوف } قال : كانوا يقولون : نحن من حرم الله فلا يعرض لهم أحد في الجاهلية يأمنون بذلك ، وكان غيرهم من قبائل العرب إذا خرج أغير عليهم .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله : { لإِيلاف قريش } قال : كان أهل مكة يتعاورون البيت شتاء وصيفاً تجاراً آمنين لا يخافون شيئاً لحرمهم ، وكانت العرب لا يقدرون على ذلك ولا يستطيعونه من الخوف ، فذكرهم الله ما كانوا فيه من الأمن حتى إن كان الرجل منهم ليصاب في الحيّ من أحياء العرب فيقال حرمي . قال : ذكر لنا أن نبي الله صلى الله عليه وسلم قال : « من أذل قريشاً أذله الله » وقال : « ارقبوني وقريشاً فإن ينصرني الله عليهم فالناس لهم تبع » فلما فتحت مكة أسرع الناس في الإِسلام فبلغنا أن رسول الله صلى الله عليه وسلم قال : « الناس تبع لقريش في الخير والشر كفارهم تبع لكفارهم ومؤمنوهم تبع لمؤمنيهم » .
وأخرج ابن جرير عن ابن عباس في قوله : { لإِيلاف قريش } الآية ، قال : أمروا أن يألفوا عبادة رب هذا البيت كإلفهم رحلة الشتاء والصيف .
وأخرج الفريابي وابن جرير وابن المنذر عن أبي صالح قال : علم الله حب قريش الشام فأمروا أن يألفوا عبادة رب هذا البيت كإيلافهم رحلة الشتاء والصيف .
وأخرج سعيد بن منصور وابن المنذر عن أبي مالك في قوله : { لإِيلاف قريش } قال : كانوا يتجرون في الشتاء والصيف فألفتهم ذلك .
وأخرج ابن أبي حاتم عن عكرمة قال : كانت قريش تتجر شتاء وصيفاً فتأخذ في الشتاء على طريق البحر وإيلة إلى فلسطين يلتمسون الدفء وأما الصيف فيأخذون قبل بصرى وأذرعات يلتمسون البرد فذلك قوله : { إيلافهم } .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد قال : كانت لهم رحلتان الصيف إلى الشام والشتاء إلى اليمن في التجارة .
وأخرج ابن المنذر وابن أبي حاتم عن عكرمة في قوله : { وآمنهم من خوف } قال : لا يخطفون .

وأخرج ابن أبي حاتم عن الأعمش { وآمنهم من خوف } قال : خوف الحبشة .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم عن الضحاك { وآمنهم من خوف } قال : من الجذام .
وأخرج البيهقي في الدلائل عن أبي ريحانة العامري أن معاوية قال لابن عباس : لم سميت قريش قريشاً؟ قال : بدابة تكون في البحر أعظم دوابه يقال لها القرش لا تمر بشيء من الغث والسمين إلا أكلته . قال : فأنشدني في ذلك شيئاً فأنشده شعر الجمحي إذ يقول :
وقريش هي التي تسكن البحر ... بها سميت قريش قريشا
تأكل الغث والسمين ولا تترك ... منها لذي الجناحين ريشا
هكذا في البلاد حي قريش ... يأكلون البلاد أكلاً كميشا
ولهم آخر الزمان نبي ... يكثر القتل فيهم والخموشا
وأخرج ابن سعد عن سعيد بن محمد بن جبير بن مطعم أن عبد الملك بن مروان سأل محمد بن جبير متى سميت قريش قريشاً؟ قال : حين اجتمعت إلى الحرم من تفرقها ، فذلك التجمع التقرش ، فقال عبد الملك ما سمعت هذا ، ولكن سمعت أن قصياً كان يقال له القرشي ولم تسم قريش قبله .
وأخرج ابن سعد عن أبي سلمة بن عبد الرحمن بن عوف قال : لما نزل قصيّ الحرم وغلب عليه فعل أفعالاً جميلة فقيل له القرشي ، فهو أول من سمي به .
وأخرج أحمد عن قتادة بن النعمان أنه وقع بقريش فكأنه نال منهم فقال رسول الله صلى الله عليه وسلم : « يا قتادة لا تسبن قريشاً ، فإنه لعلك أن ترى منهم رجالاً تزدري عملك مع أعمالهم وفعلك مع أفعالهم ، وتغبطهم إذا رأيتهم لولا أن تطغى قريش لأخبرتهم بالذي لهم عند الله » .
وأخرج ابن أبي شيبة عن معاوية سمعت رسول الله صلى الله عليه وسلم يقول : « الناس تبع لقريش في هذا الأمر خيارهم في الجاهلية خيارهم في الإِسلام إذا فقهوا ، والله لولا أن تبطر قريش لأخبرتها بما لخيارها عند الله » قال : وسمعت رسول الله صلى الله عليه وسلم يقول : « خير نسوة ركبن الإِبل صالح نساء قريش أرعاه على زوج في ذات يده وأحناه على ولد في صغره » .
وأخرج أحمد وابن أبي شيبة والنسائي عن أنس قال : كنا في بيت رجل من الأنصار فجاء رسول الله صلى الله عليه وسلم حتى وقف فأخذ بعضادتي الباب فقال : « الأئمة من قريش ، ولهم عليكم حق ، ولكم مثل ذلك ما إن استحكموا عدلوا وإن استرحموا رحموا وإذا عاهدوا أوفوا ، فمن لم يفعل ذلك منهم فعليه لعنة الله والملائكة والناس أجمعين » .
وأخرج ابن أبي شيبة وأحمد عن جبير بن مطعم قال : قال رسول الله صلى الله عليه وسلم : « إن للقرشي مثلي قوة الرجل من غير قريش »

قيل للزهري : ما عني بذلك؟ قال : نبل الرأي .
وأخرج ابن أبي شيبة عن سهل بن أبي حثمة أن رسول صلى الله عليه وسلم قال : « تعلموا من قريش ولا تعلموها ، وقدموا قريشاً ولا تؤخروها ، فإن للقرشي قوة الرجلين من غير قريش » .
وأخرج ابن أبي شيبة عن أبي جعفر قال : قال رسول الله صلى الله عليه وسلم : « لا تقدموا قريشاً فتضلوا ، ولا تأخروا عنها فتضلوا ، خيار قريش خيار الناس ، وشرار قريش شرار الناس ، والذي نفس محمد بيده لولا أن تبطر قريش لأخبرتها ما لها عند الله » .
وأخرج ابن أبي شيبة عن جابر قال : قال رسول الله صلى الله عليه وسلم : « الناس تبع لقريش في الخير والشر إلى يوم القيامة » .
وأخرج ابن أبي شيبة عن إسماعيل بن عبد الله بن رفاعة عن أبيه عن جده قال : « جمع رسول الله صلى الله عليه وسلم قريشاً فقال : » هل فيكم من غيركم؟ قالوا : لا إلا ابن أختنا ومولانا وحليفتنا ، فقال : ابن أختكم منكم ومولاكم منكم إن قريشاً أهل صدق وأمانة فمن بغى لهم الغواء أكبه الله على وجهه « » .
وأخرج ابن أبي شيبة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « والناس تبع لقريش في هذا الأمر خيارهم تبع لخيارهم وشرارهم تبع لشرارهم » .
وأخرج ابن أبي شيبة عن أبي موسى قال : قام رسول الله صلى الله عليه وسلم على باب فيه نفر من قريش فقال : « إن هذا الأمر في قريش » .
وأخرج ابن أبي شيبة عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم لقريش : « إن هذا الأمر فيكم وأنتم ولاته » .
وأخرج ابن أبي شيبة والبخاري ومسلم عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « لا يزال هذا الأمر في قريش ما بقي من الناس اثنان » وحرك أصبعيه .
وأخرج ابن أبي شيبة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « الملك في قريش ، والقضاء في الأنصار ، والأذان في الحبشة » .
وأخرج ابن أبي شيبة عن عبيد بن عمير قال : دعا رسول الله صلى الله عليه وسلم لقريش فقال : « اللهم كما أذقت أولهم عذاباً فأذق آخرهم نوالاً » .
وأخرج ابن أبي شيبة عن سعد بن أبي وقاص أن رجلاً قتل فقيل للنبي صلى الله عليه وسلم فقال « أبعده الله أنه كان يبغض قريشاً » .
وأخرج الترمذي وصححه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : اللهم « أذقت أول قريش نكالاً فأذق آخرهم نوالاً » .

أَرَأَيْتَ الَّذِي يُكَذِّبُ بِالدِّينِ (1) فَذَلِكَ الَّذِي يَدُعُّ الْيَتِيمَ (2) وَلَا يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ (3) فَوَيْلٌ لِلْمُصَلِّينَ (4) الَّذِينَ هُمْ عَنْ صَلَاتِهِمْ سَاهُونَ (5) الَّذِينَ هُمْ يُرَاءُونَ (6) وَيَمْنَعُونَ الْمَاعُونَ (7)

أخرج ابن مردويه عن ابن عباس قال : أنزلت { أرأيت الذي يكذب } بمكة .
وأخرج ابن مردويه عن عبد الله بن الزبير مثله .
وأخرج ابن أبي حاتم عن الحسن { أرأيت الذي يكذب بالدين } قال : الكافر .
وأخرج ابن جرير وابن المنذر عن ابن جريج { أرأيت الذي يكذب بالدين } قال : بالحساب .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { أرأيت الذي بالدين } قال : يكذب بحكم الله { فذلك الذي يدعّ اليتيم } قال : يدفعه عن حقه .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { فذلك الذي يدعّ اليتيم } قال : يدفعه عن حقه . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت أبا طالب يقول :
يقسم حقاً لليتيم ولم يكن ... يدعّ لذي يسارهن الأصاغر
وأخرج سعيد بن منصور عن محمد بن كعب { يدع اليتيم } قال : يدفعه .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة { يدع اليتيم } قال : يظلمه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان عن ابن عباس { فويل للمصلين الذين هم عن صلاتهم ساهون } قال : هم المنافقون يراؤون الناس بصلاتهم إذا حضروا ويتركونها إذا غابوا ويمنعونهم العارية بغضاً لهم وهي الماعون .
وأخرج ابن جرير وابن مردويه عن ابن عباس { الذين هم عن صلاتهم ساهون } قال : هم المنافقون يتركون الصلاة في السر ، ويصلون في العلانية .
وأخرج الفريابي وابن جرير وابن المنذر عن مجاهد { الذين هم عن صلاتهم ساهون } قال : هم المنافقون .
وأخرج الفريابي وسعيد بن منصور وأبو يعلى وابن جرير وابن المنذر وابن مردويه والبيهقي في سننه عن مصعب بن سعد قال : قلت لأبي : أرأيت قول الله : { الذين هم عن صلاتهم ساهون } أينا لا يسهو ، وأينا لا يحدث نفسه؟ قال : إنه ليس ذلك ، إنه إضاعة الوقت .
وأخرج أبو يعلى وابن جرير وابن المنذر وابن أبي حاتم والطبراني في الأوسط وابن مردويه والبيهقي في سننه عن سعد بن أبي وقاص قال : سألت النبي صلى الله عليه وسلم عن قوله : { الذين هم عن صلاتهم ساهون } قال : هم الذين يؤخرون الصلاة عن وقتها قال الحاكم والبيهقي الموقوف أصح .
وأخرج ابن جرير وابن مردويه بسند ضعيف عن أبي برزة الأسلمي قال : « لما نزلت هذه الآية { الذين هم عن صلاتهم ساهون } قال رسول الله صلى الله عليه وسلم : » الله أكبر هذه الآية خير لكم من أن يعطى كل رجل منكم جميع الدنيا ، هو الذي إن صلى لم يرج خير صلاته ، وإن تركها لم يخف ربه « » .
وأخرج ابن جرير عن ابن عباس في قوله : { الذين هم عن صلاتهم ساهون } قال : الذين يؤخرونها عن وقتها .

وأخرج ابن أبي حاتم عن مسروق { عن صلاتهم ساهون } قال : تضييع ميقاتها .
وأخرج عبد الرزاق وابن المنذر عن مالك بن دينار قال : سأل رجل أبا العالية عن قوله : { الذين هم عن صلاتهم ساهون } ما هو؟ فقال أبو العالية : هو الذي لا يدري عن كم انصرف عن شفع أو عن وتر ، فقال الحسن : مه هو الذي يسهو عن ميقاتها حتى تفوت .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { عن صلاتهم ساهون } قال : لاهون .
وأخرج ابن الأنباري في المصاحف والبيهقي في سننه والخطيب في تالي التلخيص عن ابن مسعود أنه قرأ : « الذين هم عن صلاتهم لاهون » .
وأخرج ابن جرير عن عطاء بن يسار قال : الحمد لله الذي قال { هم عن صلاتهم ساهون } ولم يقل في صلاتهم .
وأخرج ابن أبي حاتم عن أبي العالية { عن صلاتهم ساهون } قال : هو الذي يصلي ويقول : هكذا وهكذا يعني يلتفت عن يمينه وعن يساره .
وأخرج ابن جرير وابن أبي حاتم عن زيد بن أسلم { عن صلاتهم ساهون } قال : يصلون رياء وليس الصلاة من شأنهم .
وأخرج عبد الرزاق وابن جرير عن قتادة { عن صلاتهم ساهون } قال : لا يبالي عنها أصلى أم لم يصلّ .
وأخرج ابن جرير وابن أبي حاتم والبيهقي في سننه عن علي بن أبي طالب { الذين هم يراؤون } قال : يراؤون بصلاتهم .
وأخرج سعيد بن منصور وابن أبي شيبة وأبو داود والنسائي والبزار وابن جرير وابن المنذر وابن أبي حاتم والطبراني في الأوسط وابن مردويه والبيهقي في سننه من طرق عن ابن مسعود قال : كنا نعد الماعون على عهد رسول الله صلى الله عليه وسلم عارية الدلو والقدر والفأس والميزان وما تتعاطون بينكم .
وأخرج الطبراني عن ابن مسعود قال : كنا أصحاب محمد صلى الله عليه وسلم نتحدث أن الماعون الدلو والقدر والفأس ولا يستغني عنهن .
وأخرج الفريابي والبيهقي عن ابن مسعود في قوله : { الماعون } قال : الفأس والقدر والدلو ونحوها .
وأخرج ابن مردويه عن ابن مسعود قال : كان المسلمون يستعيرون من المنافقين الدلو والقدر والفأس وشبهه فيمنعونهم فأنزل الله { ويمنعون الماعون } .
وأخرج أبو نعيم والديلمي وابن عساكر « عن أبي هريرة عن النبي صلى الله عليه وسلم في قوله : { ويمنعون الماعون } قال : ما تعاون الناس بينهم الفأس والقدر والدلو وأشباهه » .
وأخرج ابن أبي حاتم وابن مردويه « عن قرة بن دعموص النميري أنهم وفدوا إلى رسول الله صلى الله عليه وسلم فقالوا : يا رسول الله ما تعهد إلينا؟ قال : لا تمنعوا الماعون . قالوا : وما الماعون؟ قال : في الحجر وفي الحديدة وفي الماء . قال : فأي الحديدة؟ قال : قدوركم النحاس وحديد الناس الذي يمتهنون به . قالوا : ما الحجر؟ قال : قدوركم الحجارة » .

وأخرج الباوردي عن الحرث بن شريح قال : قال رسول الله صلى الله عليه وسلم : « المسلم أخو المسلم لا يمنعه الماعون ، قالوا : يا رسول الله ، ما الماعون؟ قال : في الحجر وفي الماء وفي الحديد ، قالوا أي الحديد؟ قال : قدر النحاس وحديد الفأس الذي تمتهنون به . قالوا : فما هذا الحجر؟ قال : القدر الذي من الحجارة » .
وأخرج ابن قانع عن علي بن أبي طالب سمعت رسول الله صلى الله عليه وسلم يقول : « المسلم أخو المسلم إذا لقيه حياه بالسلام ويرد عليه ما هو خير منه ، لا يمنع الماعون . قلت : يا رسول الله ما الماعون؟ قال : الحجر والحديد والماء وأشباه ذلك » .
وأخرج الطبراني وابن مردويه بسند ضعيف عن حفصة بنت سيرين : قالت لنا أم عطية : أمرنا رسول الله صلى الله عليه وسلم أن لا نمنع الماعون . قلت : وما الماعون؟ قالت : هو ما يتعاطاه الناس بينهم .
وأخرج ابن أبي شيبة وابن جرير عن سعيد بن عياض عن أصحاب النبي صلى الله عليه وسلم : الماعون والفأس والقدر والدلو .
وأخرج آدم وسعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر والطبراني والحاكم وصححه والبيهقي والضياء في المختارة عن ابن عباس في قوله { ويمنعون الماعون } قال : عارية متاع البيت .
وأخرج الفريابي عن سعيد بن جبير قال : الماعون العارية .
وأخرج الفريابي وابن المنذر والبيهقي عن عكرمة أنه سئل عن الماعون فقال : هي العارية ، فقيل : فمن يمنع متاع بيته فله الويل؟ قال : لا ولكن إذا جمعهن ثلاثهن فله الويل إذا سهى عن الصلاة ورايا ومنع الماعون .
وأخرج الفريابي وسعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والحاكم والبيهقي في سننه عن علي بن أبي طالب قال : الماعون الزكاة المفروضة يراؤون بصلاتهم ويمنعون زكاتهم .
وأخرج ابن المنذر وابن أبي حاتم عن زيد بن أسلم في قوله : { ويمنعون الماعون } قال : أولئك المنافقون ظهرت الصلاة فصلوها وخفيت الزكاة فمنعوها .
وأخرج البيهقي عن ابن عباس { ويمنعون الماعون } قال : الزكاة .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وابن جرير وابن المنذر عن أبي المغيرة قال : قال ابن عمر : المال الذي لا يعطى حقه . قلت له : إن ابن مسعود قال : هو ما يتعطاه الناس بينهم من الخير . قال : ذلك ما أقول لك .
وأخرج ابن أبي حاتم عن عكرمة قال : رأس الماعون زكاة المال وأدناه المنخل والدلو والإِبرة .
وأخرج ابن جرير وابن أبي حاتم عن سعيد بن المسيب قال : الماعون بلسان قريش المال .
وأخرج ابن أبي شيبة عن الضحاك وابن الحنفية قالا : الماعون الزكاة .
وأخرج ابن جرير وابن أبي حاتم عن محمد بن كعب قال : الماعون المعروف .
وأخرج ابن مردويه من طريق العوفي عن ابن عباس في قوله : { ويمنعون الماعون } قال : اختلف الناس في ذلك ، فمنهم من قال : يمنعون الزكاة ، ومنهم من قال : يمنعون الطاعة ، ومنهم من قال : يمنعون العارية .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم عن ابن عباس { ويمنعون الماعون } قال : ما جاء هؤلاء بعد .

إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ (1) فَصَلِّ لِرَبِّكَ وَانْحَرْ (2) إِنَّ شَانِئَكَ هُوَ الْأَبْتَرُ (3)

أخرج ابن مردويه عن ابن عباس قال : نزلت سورة { إنا أعطيناك الكوثر } بمكة .
وأخرج ابن مردويه عن ابن الزبير وعائشة مثله .
وأخرج ابن أبي شيبة عن عمرو بن ميمون قال : لما طعن عمر وماج الناس تقدم عبد الرحمن بن عوف فقرأ بأقصر سورتين في القرآن { إنا أعطيناك الكوثر } و { إذا جاء نصر الله والفتح } [ النصر : 1 ] .
وأخرج البيهقي عن ابن شبرمة قال : ليس في القرآن سورة أقل من ثلاث آيات .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله تعالى : { إنا أعطيناك الكوثر } قال : نهر في بطنان الجنة حافتاه قباب الدر والياقوت فيه أزواجه وخدمه . قال : وبأي شيء ذكر ذلك؟ قال : إن رسول الله صلى الله عليه وسلم دخل من باب الصفا وخرج من باب المروة ، فاستقبله العاص بن واثل السهمي ، فرجع العاص إلى قريش ، فقالت له قريش : من استقبلك يا أبا عمرو آنفاً؟ قال : ذلك الأبتر ، يريد به النبي صلى الله عليه وسلم ، حتى أنزل الله هذه السورة { إنا أعطيناك الكوثر فصل لربك وانحر إن شانئك هو الأبتر } يعني عدوّك العاص بن وائل هو الأبتر من الخير لا أذكر في مكان إلا ذكرت معي يا محمد ، فمن ذكرني ولم يذكرك ليس له في الجنة نصيب ، قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت حسان بن ثابت يقول :
وحباه الإِله بالكوثر ... الأكبر فيه النعيم والخيرات
وأخرج ابن أبي شيبة وأحمد ومسلم وأبو داود والنسائي وابن جرير وابن المنذر وابن مردويه والبيهقي في سننه عن أنس بن مالك قال : « أغفي رسول الله صلى الله عليه وسلم إغفاءة ، فرفع رأسه متبسماً فقال : » إنه نزلت عليّ آنفاً سورة فقرأ { بسم الله الرحمن الرحيم إنا أعطيناك الكوثر } حتى ختمها ، قال : هل تدرون ما الكوثر؟ قالوا : الله ورسوله أعلم قال : هو نهر أعطانيه ربي في الجنة عليه خير كثير ترده أمتي يوم القيامة ، آنيته عدد الكواكب ، يختلج العبد منهم فأقول يا رب إنه من أمتي ، فيقال : إنك لا تدري ما أحدث بعدك « » .
وأخرج مسلم والبيهقي من وجه آخر بلفظ ثم رفع رأسه فقرأ إلى آخر السورة ، قال البيهقي والمشهور فيما بين أهل التفاسير والمغازي أن هذه السورة مكية وهذا اللفظ لا يخالفه فيشبه أن يكون أولى .
وأخرج الطبراني والحاكم وصححه وابن مردويه عن أم سلمة أن النبي صلى الله عليه وسلم قرأ هذه الآية { إنا أعطيناك الكوثر } .
وأخرج أحمد وابن المنذر وابن مردويه عن أنس أنه قرأ هذه الآية { إنا أعطيناك الكوثر } قال : قال رسول الله صلى الله عليه وسلم :

« أعطيت الكوثر فإذا هو نهر في الجنة يجري ولم يشق شقاً ، وإذا حافتاه قباب اللؤلؤ فضربت بيدي إلى تربته فإذا هو مسكة ذفرة وإذا حصاه اللؤلؤ » .
وأخرج الطيالسي وابن أبي شيبة وأحمد والبخاري ومسلم والترمذي والنسائي وابن ماجة عن أنس قال : قال رسول الله صلى الله عليه وسلم : « دخلت الجنة فإذا أنا بنهر حافتاه خيام اللؤلؤ ، فضربت بيدي إلى ما يجري فيه الماء ، فإذا مسك اذفر . قلت : ما هذا يا جبريل؟ قال : هذا الكوثر الذي أعطاكه الله » .
وأخرج أحمد والترمذي وابن جرير وابن المنذر والحاكم وابن مردويه عن أنس : « أن رجلاً قال يا رسول الله : ما الكوثر؟ قال : نهر في الجنة أعطانيه ربي لهو أشد بياضاً من اللبن وأحلى من العسل ، فيه طيور أعناقها كأعناق الجزر . قال عمر : يا رسول الله إنها لناعمة . قال : آكلها أنعم منها يا عمر » .
وأخرج ابن مردويه عن أنس قال : « دخلت على رسول الله صلى الله عليه وسلم فقال : » قد أعطيت الكوثر ، قلت يا رسول الله : ما الكوثر؟ قال : نهر في الجنة عرضه وطوله ما بين المشرق والمغرب لا يشرب منه أحد فيظمأ ولا يتوضأ منه أحد فيتشعث أبداً ، لا يشرب منه من أخفر ذمتي ولا من قتل أهل بيتي « » .
وأخرج ابن أبي شيبة وأحمد والترمذي وصححه وابن ماجة وابن جرير وابن المنذر وابن مردويه عن عطاء بن السائب قال : قال لي محارب بن دثار ما قال سعيد بن جبير في الكوثر؟ قلت : حدثنا عن ابن عباس أنه الخير الكثير . فقال : صدقت والله إنه للخير الكثير ، ولكن حدثنا ابن عمر قال : نزلت { إنا أعطيناك الكوثر } فقال رسول الله صلى الله عليه وسلم : « الكوثر نهر في الجنة حافتاه من ذهب يجري على الدر والياقوت ، تربته أطيب من المسك وماؤه أشد بياضاً من اللبن وأحلى من العسل » .
وأخرج ابن أبي شيبة والبخاري وابن جرير وابن مردويه عن عائشة رضي الله عنها أنها سئلت عن قوله تعالى : { إنا أعطيناك الكوثر } قالت : هو نهر أعطيه نبيكم صلى الله عليه وسلم في بطنان الجنة شاطئاه عليه در مجوّف فيه من الآنية والأباريق عدد النجوم .
وأخرج ابن جرير وابن مردويه من طريق ابن أبي نجيح عن مجاهد في قوله : { إنا أعطيناك الكوثر } قال : الخير الكثير . وقال أنس بن مالك : نهر في الجنة ، وقالت عائشة : هو نهر في الجنة ليس أحد يدخل أصبعيه في أذنيه إلا سمع خرير ذلك النهر .
وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « أوتيت الكوثر آنيته عدد النجوم » .
وأخرج ابن مردويه عن عائشة عن النبي صلى الله عليه وسلم مثله .

وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله : { إنا أعطيناك الكوثر } قال : نهر أعطاه الله محمداً في الجنة .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : الكوثر نهر في الجنة حافتاه من ذهب وفضة يجري على الياقوت والدر ، وماؤه أبيض من الثلج وأحلى من العسل .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله : { إنا أعطيناك الكوثر } قال : نهر في الجنة عمقه سبعون ألف فرسخ ماؤه أشد بياضاً من اللبن وأحلى من العسل ، شاطئاه الدر والياقوت والزبرجد خص الله به نبيه محمداً صلى الله عليه وسلم دون الأنبياء .
وأخرج البخاري وابن جرير والحاكم من طريق أبي بشر عن سعيد بن جبير عن ابن عباس رضي الله عنهما أنه قال : الكوثر الخير الذي أعطاه الله إياه . قال أبو بشر : قلت لسعيد بن جبير : فإن ناساً يزعمون أنه نهر الجنة قال : النهر الذي في الجنة من الخير الذي أعطاه الله إياه .
وأخرج الطبراني في الأوسط عن حذيفة في قوله : { إنا أعطيناك الكوثر } قال : نهر في الجنة أجوف فيه آنية من الذهب والفضة لا يعلمها ألا الله .
وأخرج ابن جرير وابن مردويه عن أسامة بن زيد : « أن رسول الله صلى الله عليه وسلم أتى حمزة بن عبد المطلب يوماً فلم يجده فسأل امرأته عنه؟ فقالت : خرج آنفاً أو لا تدخل يا رسول الله؟ فدخل فقدمت له حيساً فأكل فقالت : هنيئاً لك يا رسول الله ومريئاً لقد جئت وأنا أريد أن آتيك فأهنيك وأمريك ، أخبرني أبو عمارة أنك أعطيت نهراً في الجنة يدعى الكوثر فقال : أجل وأرضه ياقوت ومرجان وزبرجد ولؤلؤ » .
وأخرج ابن مردويه عن عمرو بن شعيب عن أبيه عن جده : « أن رجلاً قال يا رسول الله : ما الكوثر؟ قال : نهر من أنهار الجنة أعطانيه الله عرضه ما بين إيلة وعدن . قال : يا رسول الله أله طين أو حال . قال : نعم المسك الأبيض . قال : له رضراض حصى؟ قال : نعم رضراضه الجوهر وحصباؤه اللؤلؤ . قال : أله شجر؟ قال : نعم ، حافتاه قضبان ذهب رطبة شارعة عليه . قال : ألتلك القضبان ثمار؟ قال : نعم تنبت أصناف الياقوت الأحمر والزبرجد الأخضر ، فيه أكواب وآنية وأقداح تسعى إلى من أراد أن يشرب منها منتشرة في وسطه كأنها الكوكب الدري » .
وأخرج ابن المنذر عن الضحاك رضي الله عنه في قوله : { إنا أعطيناك الكوثر } قال : نهر في الجنة حافتاه قباب الدر فيه أزواج النبي صلى الله عليه وسلم .
وأخرج هناد وابن جرير عن عائشة رضي الله عنها قالت : من أحب أن يسمع خرير الكوثر فليجعل أصبعيه في أذنيه .
وأخرج ابن جرير وابن عساكر عن مجاهد رضي الله عنه قال : الكوثر خير الدنيا والآخرة .

وأخرج هناد وابن جرير وابن أبي حاتم وابن عساكر عن عكرمة رضي الله عنه قال : الكوثر ما أعطاه الله من النبوّة والخير والقرآن .
وأخرج ابن أبي حاتم عن الحسن قال : الكوثر القرآن .
وأخرج ابن أبي حاتم والحاكم وابن مردويه والبيهقي في سننه عن علي بن أبي طالب قال : « لما نزلت هذه السورة على النبي صلى الله عليه وسلم { إنا أعطيناك الكوثر } قال : النبي صلى الله عليه وسلم لجبريل : ما هذه النحيرة التي أمرني بها ربي؟ قال : إنها ليست بنحيرة ، ولكن يأمرك إذا تحرمت للصلاة أن ترفع يديك إذا كبرت وإذا ركعت وإذا رفعت رأسك من الركوع ، فإنها صلاتنا وصلاة الملائكة الذين هم في السموات السبع ، وإن لكل شيء زينة وزينة الصلاة رفع اليدين عند كل تكبيرة . قال النبي صلى الله عليه وسلم : رفع اليدين من الاستكانة التي قال الله : { فما استكانوا لربهم وما يتضرعون } [ المؤمنون : 76 ] » .
وأخرج ابن جرير عن أبي جعفر في قوله : { فصل لربك } قال : الصلاة { وانحر } قال : يرفع يديه أول ما يكبر في الافتتاح .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله : { فصل لربك وانحر } قال : إن الله أوحى إلى رسوله أن ارفع يديك حذاء نحرك إذا كبرت للصلاة فذاك النحر .
وأخرج ابن أبي شيبة في المصنف والبخاري في تاريخه وابن جرير وابن المنذر وابن أبي حاتم والدارقطني في الافراد وأبو الشيخ والحاكم وابن مردويه والبيهقي في سننه عن علي بن أبي طالب رضي الله عنه في قوله : { فصل لربك وانحر } قال : وضع يده اليمنى على وسط ساعده اليسرى ثم وضعهما على صدره في الصلاة .
وأخرج أبو الشيخ والبيهقي في سننه عن أنس رضي الله عنه عن النبي صلى الله عليه وسلم مثله .
وأخرج ابن أبي حاتم وابن شاهين في السنة وابن مردويه والبيهقي عن ابن عباس رضي الله عنهما { فصل لربك وانحر } قال : وضع اليمنى على الشمال عند التحرم في الصلاة .
وأخرج ابن أبي حاتم عن عطاء { فصل لربك وانحر } قال : إذا صليت فرفعت رأسك من الركوع فاستو قائماً .
وأخرج ابن أبي حاتم عن أبي الأحوص { فصل لربك وانحر } قال : استقبل القبلة بنحرك .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك رضي الله عنه { فصل لربك وانحر } قال : صلي لربك الصلاة المكتوبة واسأل .
وأخرج ابن المنذر وابن أبي حاتم عن عكرمة رضي الله عنه { فصل لربك } قال : اشكر لربك .
وأخرج ابن جرير وابن مردويه عن سعيد بن جبير قال : كانت هذه الآية يوم الحديبية أتاه جبريل فقال انحر وارجع ، فقام رسول الله صلى الله عليه وسلم فخطب خطبة الأضحى ، ثم ركع ركعتين ، ثم انصرف إلى البدن فنحرها ، فذلك حين يقول : { فصل لربك وانحر } .

وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد وعطاء وعكرمة { فصل لربك وانحر } قالوا : صلاة الصبح بجمع ونحر البدن بمنى .
وأخرج ابن جرير وابن المنذر عن ابن عباس { وانحر } قال : الصلاة المكتوبة والذبح يوم الأضحى .
وأخرج ابن جريرعن قتادة { فصل لربك وانحر } قال : الأضحى والنحر نحر البدن .
وأخرج ابن أبي حاتم عن عطاء { فصل لربك } قال : صلاة العيد .
وأخرج ابن أبي حاتم عن سعيد بن جبير { وانحر } قال : البدن .
وأخرج ابن جرير عن أنس قال : كان النبي صلى الله عليه وسلم ينحر قبل أن يصلي فأمر أن يصلي ثم ينحر .
وأخرج البيهقي في سننه عن ابن عباس في قوله : { وانحر } قال : يقول فادع يوم النحر .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن عكرمة قال : لما أوحى الله تعالى إلى النبي صلى الله عليه وسلم قالت قريش : بتر محمد منا فنزلت { إن شانئك هو الأبتر } .
وأخرج البزار وابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس قال : قدم كعب بن الأشرف مكة فقالت له قريش : أنت خير أهل المدينة وسيدهم ألا ترى إلى هذا الصابىء المنبتر من قومه يزعم أنه خير منا ونحن أهل الحجيج وأهل السقاية وأهل السدانة؟ قال : أنتم خير منه . فنزلت { إن شانئك هو الأبتر } ونزلت { ألم تر إلى الذين أوتوا نصيباً من الكتاب } [ النساء : 51 ] إلى قوله : { فلن تجد له نصيراً } [ النساء : 52 ] .
وأخرج الطبراني وابن مردويه عن أبي أيوب قال : لما مات إبراهيم ابن النبي صلى الله عليه وسلم مشى المشركون بعضهم إلى بعض فقالوا : إن هذا الصابىء قد بتر الليلة ، فأنزل الله { إنا أعطيناك الكوثر } إلى آخر السورة .
وأخرج ابن سعد وابن عساكر من طريق الكلبي عن أبي صالح عن ابن عباس قال : كان أكبر ولد رسول الله صلى الله عليه وسلم القاسم ثم زينب ثم عبد الله ثم أم كلثوم ثم فاطمة ثم رقية ، فمات القاسم وهو أول ميت من ولده بمكة ، ثما مات عبد الله ، فقال العاصي بن وائل السهمي : قد انقطع نسله فهو أبتر ، فأنزل الله { إن شانئك هو الأبتر } .
وأخرج ابن عساكر من طريق ميمون بن مهران عن ابن عباس قال : ولدت خديجة من النبي صلى الله عليه وسلم عبد الله ، ثم أبطأ عليه الولد من بعده ، فبينما رسول الله صلى الله عليه وسلم يكلم رجلاً والعاصي بن وائل ينظر إليه إذ قال له رجل : من هذا؟ قال : هذا الأبتر يعني النبي صلى الله عليه وسلم ، فكانت قريش إذا ولد للرجل ثم أبطأ عليه الولد من بعده قالوا هذا الأبتر ، فأنزل الله { إن شانئك هو الأبتر } أي مبغضك هو الأبتر الذي بتر من كل خير .

وأخرج البيهقي في الدلائل عن محمد بن علي قال : كان القاسم ابن رسول الله صلى الله عليه وسلم قد بلغ أن يركب على الدابة ويسير على النجيبة ، فلما قبضه الله قال عمرو بن العاصي : لقد أصبح محمد أبتر من ابنه ، فأنزل الله { إنا أعطيناك الكوثر } عوضاً يا محمد عن مصيبتك بالقاسم { فصل لربك وانحر إن شانئك هو الأبتر } قال البيهقي : هكذا روي بهذا الإِسناد وهو ضعيف والمشهور أنها نزلت في العاصي بن وائل .
وأخرج الزبير بن بكار وابن عساكر عن جعفر بن محمد عن أبيه قال : توفي القاسم ابن رسول الله صلى الله عليه وسلم بمكة فمر رسول الله صلى الله عليه وسلم ، وهو آت من جنازته ، على العاصي بن وائل وابنه عمرو فقال حين رأى رسول الله صلى الله عليه وسلم إني لأشنئوه فقال العاصي بن وائل : لا جرم لقد أصبح أبتر ، فأنزل الله { إن شانئك هو الأبتر } .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما { إن شانئك هو الأبتر } قال : هو العاصي بن وائل .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه قال : كانت قريش تقول إذا مات ذكور الرجل : بتر فلان ، فلما مات ولد النبي صلى الله عليه وسلم قال العاصي بن وائل : بتر ، والأبتر الفرد .
وأخرج ابن المنذر وابن جرير وعبد الرزاق وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما { إن شانئك } يقول : عدوّك .
وأخرج ابن أبي حاتم عن عطاء { إن شانئك } قال : أبو جهل .
وأخرج ابن جرير وابن أبي حاتم عن شهر بن عطية عن إبراهيم قال : كان عقبة بن أبي معيط يقول : إنه لا يبقى للنبي صلى الله عليه وسلم ولد وهو أبتر ، فأنزل الله فيه { إن شانئك هو الأبتر } .


الكافرون - تفسير الدرر المنثور

قُلْ يَا أَيُّهَا الْكَافِرُونَ (1) لَا أَعْبُدُ مَا تَعْبُدُونَ (2) وَلَا أَنْتُمْ عَابِدُونَ مَا أَعْبُدُ (3) وَلَا أَنَا عَابِدٌ مَا عَبَدْتُمْ (4) وَلَا أَنْتُمْ عَابِدُونَ مَا أَعْبُدُ (5) لَكُمْ دِينُكُمْ وَلِيَ دِينِ (6)

أخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : نزلت سورة { قل يا أيها الكافرون } بمكة .
وأخرج ابن مردويه عن ابن الزبير رضي الله عنه قال : أنزلت بالمدينة { قل يا أيها الكافرون } .
وأخرج ابن جرير وابن أبي حاتم والطبراني عن ابن عباس رضي الله عنهما أن قريشاً دعت رسول الله صلى الله عليه وسلم إلى أن يعطوه مالاً فيكون أغنى رجل بمكة ويزوّجوه ما أراد من النساء ، فقالوا : هذا لك يا محمد وكف عن شتم آلهتنا ولا تذكر آلهتنا بسوء ، فإن لم تفعل فإنا نعرض عليك خصلة واحدة ولك فيها صلاح . قال : ما هي؟ قالوا : تعبد آلهتنا سنة ونعبد إلهك سنة . قال : حتى أنظر ما يأتيني من ربي فجاء الوحي من عند الله { قل يا أيها الكافرون لا أعبد ما تعبدون } الآية . وأنزل الله { قل أفغير الله تأمروني أعبد أيها الجاهلون } [ الزمر : 64 ] إلى قوله : { الشاكرين } [ الزمر : 66 ] .
وأخرج عبد الرزاق وابن المنذر عن وهب قال : قالت قريش للنبي صلى الله عليه وسلم : إن سرك أن نتبعك عاماً وترجع إلى ديننا عاماً فأنزل الله { قل يا أيها الكافرون } إلى آخر السورة .
وأخرج ابن جرير وابن أبي حاتم وابن الأنباري في المصاحف عن سعيد بن ميناء مولى أبي البختري قال : لقي الوليد بن المغيرة والعاصي بن وائل ، والأسود بن المطلب وأمية بن خلف رسول الله صلى الله عليه وسلم فقالوا : يا محمد هلم فلتعبد ما نعبد ونعبد ما تعبد ، ولنشترك نحن وأنت في أمرنا كله ، فإن كان الذي نحن عليه أصح من الذي أنت عليه كنت قد أخذت منه حظاً ، وإن كان الذي أنت عليه أصح من الذي نحن عليه كنا قد أخذنا منه حظاً فأنزل الله { قل يا أيها الكافرون لا أعبد ما تعبدون } حتى انقضت السورة .
وأخرج عبد بن حميد وابن المنذر وابن مردويه عن ابن عباس رضي الله عنهما أن قريشاً قالت : لو استلمت آلهتنا لعبدنا إلهك فأنزل الله { قل يا أيها الكافرون } السورة كلها .
وأخرج ابن أبي حاتم عن زرارة بن أوفى قال : كانت هذه السورة تسمى المقشقشة .
وأخرج ابن مردويه عن أبي رافع قال : طاف رسول الله صلى الله عليه وسلم بالبيت ثم جاء مقام إبراهيم فقرأ { واتخذوا من مقام إبراهيم مصلى } [ البقرة : 125 ] ثم صلى فقرأ بفاتحة الكتاب و { قل هو الله أحد الله الصمد } [ الاخلاص : 1 ] فقال كذلك الله : { لم يلد ولم يولد } قال : ذاك الله { ولم يكن له كفواً أحد } قال : كذلك الله ثم ركع وسجد ثم قرأ بفاتحة الكتاب و { قل يا أيها الكافرون لا أعبد ما تعبدون ولا أنتم عابدون ما أعبد } قال : لا أعبد إلا الله { ولا أنا عابد ما عبدتم ولا أنتم عابدون ما أعبد } فقال : لا أعبد إلا الله { لكم دينكم ولي دين } ثم ركع وسجد .

وأخرج ابن ماجة عن ابن عمر قال : كان النبي صلى الله عليه وسلم يقرأ في المغرب { قل يا أيها الكافرون } و { قل هو الله أحد } .
وأخرج ابن ماجة عن ابن مسعود ، أن النبي صلى الله عليه وسلم كان يقرأ في الركعتين بعد صلاة المغرب { قل يا أيها الكافرون } و { قل هو الله أحد } .
وأخرج البيهقي في سننه عن جابر بن عبدالله أن رسول الله صلى الله عليه وسلم طاف بالبيت ثم صلى ركعتين قرأ فيهما { قل يا أيها الكافرون } و { قل هو الله أحد } .
وأخرج الحاكم وصححه عن أبي قال : كان رسول الله صلى الله عليه وسلم يوتر بسبح وقل للذين كفروا والله الواحد الصمد .
وأخرج مسلم والبيهقي في سننه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قرأ في ركعتي الفجر { قل يا أيها الكافرون } و { قل هو الله أحد } .
وأخرج ابن أبي شيبة وأحمد والترمذي وحسنه والنسائي وابن ماجة وابن حبان وابن مردويه عن ابن عمر قال : رمقت النبي صلى الله عليه وسلم خمساً وعشرين مرة وفي لفظ شهراً فكان يقرأ في الركعتين قبل الفجر والركعتين بعد المغرب ب { قل يا أيها الكافرون } و { قل هو الله أحد } .
وأخرج ابن الضريس والحاكم في الكنى وابن مردويه عن ابن عمر قال : رمقت النبي صلى الله عليه وسلم أربعين صباحاً في غزوة تبوك فسمعته يقرأ في ركعتي الفجر { قل يا أيها الكافرون } و { قل هو الله أحد } ويقول : نعم السورتان تعدل واحدة بربع القرآن والأخرى بثلث القرآن .
وأخرج البيهقي في شعب الإِيمان عن أنس أن النبي صلى الله عليه وسلم كان يقرأ في الركعتين بعد المغرب والركعتين قبل صلاة الفجر ب { قل يا أيها الكافرون } و { قل هو الله أحد } .
وأخرج ابن مردويه عن أبي هريرة سمعت رسول الله صلى الله عليه وسلم يقول : « من قرأ { قل يا أيها الكافرون } كانت له عدل ربع القرآن » .
وأخرج الطبراني في الصغير والبيهقي في شعب الإِيمان عن سعيد بن أبي العاص قال : قال رسول الله صلى الله عليه وسلم : « من قرأ { قل يا أيها الكافرون } فكأنما قرأ ربع القرآن ومن قرأ { قل هو الله أحد } فكأنما قرأ ثلث القرآن » .
وأخرج مسدد عن رجل من الصحابة قال : سمعتها من رسول الله صلى الله عليه وسلم بضعاً وعشرين مرة يقول : « نعم السورتان يقرأ بهما في الركعتين الأحد الصمد و { قل يا أيها الكافرون } » .
وأخرج أحمد وابن الضريس والبغوي وحميد بن زنجويه في ترغيبه عن شيخ أدرك النبي صلى الله عليه وسلم قال :

« خرجت مع النبي صلى الله عليه وسلم في سفر فمر برجل يقرأ { قل يا أيها الكافرون } فقال : » أما هذا فقد برىء من الشرك ، وإذا آخر يقرأ { قل هو الله أحد } فقال النبي صلى الله عليه وسلم بها وجبت له الجنة « ، وفي رواية : » أما هذا فقد غفر له « .
وأخرج ابن أبي شيبة وأحمد وأبو داود والترمذي والنسائي وابن الأنباري في المصاحف والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن فروة بن نوفل بن معاوية الأشجعي عن أبيه أنه قال يا رسول الله علمني ما أقول إذا أويت إلى فراشي قال : » اقرأ { قل يا أيها الكافرون } ثم نم على خاتمتها فإنها براءة من الشرك « .
وأخرج سعيد بن منصور وابن أبي شيبة وابن مردويه » عن عبد الرحمن بن نوفل الأشجعي عن أبيه قال : قلت يا رسول الله : إني حديث عهد بشرك فمرني بآية تبرئني من الشرك فقال : « اقرأ { قل يا أيها الكافرون } » قال : فما أخطأها أبي من يوم ولا ليلة حتى فارق الدنيا .
وأخرج ابن مردويه عن البراء قال : قال رسول الله صلى الله عليه وسلم لنوفل بن معاوية الأشجعي : « إذا أتيت مضجعك للنوم فاقرأ { قل يا أيها الكافرون } فإنك إذا قرأتها فقد برئت من الشرك » .
وأخرج أحمد والطبراني في الأوسط عن الحارث بن جبلة وقال الطبراني عن جبلة بن حارثة ، وهو أخو زيد بن حارثة قال : قلت يا رسول الله : علمني شيئاً أقوله : عند منامي قال : « إذا أخذت مضجعك من الليل فاقرأ { قل يا أيها الكافرون } حتى تمر بآخرها فإنها براءة من الشرك » .
وأخرج البيهقي في شعب الإِيمان عن أنس قال : قال رسول الله صلى الله عليه وسلم لمعاذ : « اقرأ { قل يا أيها الكافرون } عند منامك فإنها براءة من الشرك » .
وأخرج الديلمي عن عبدالله بن جراد قال : قال رسول الله صلى الله عليه وسلم : « المنافق لا يصلي الضحى ولا يقرأ { قل يا أيها الكافرون } » .
وأخرج أبو يعلى والطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « ألا أدلكم على كلمة تنجيكم من الإِشراك بالله ، تقرؤون { قل يا أيها الكافرون } عند منامكم » .
وأخرج البزار والطبراني وابن مردويه عن خباب أن النبي صلى الله عليه وسلم قال : « إذا أخذت مضجعك فاقرأ { قل يا أيها الكافرون } » وان النبي صلى الله عليه وسلم لم يأت فراشه قط إلا قرأ { قل يا أيها الكافرون } حتى يختم .
وأخرج ابن مردويه عن زيد بن أرقم قال : قال رسول الله صلى الله عليه وسلم :

« من لقي الله بسورتين فلا حساب عليه { قل يا أيها الكافرون } و { قل هو الله أحد } » .
وأخرج أبو عبيد في فضائله وابن الضريس عن أبي مسعود الأنصاري قال : من قرأ { قل هو الله أحد } و { قل يا أيها الكافرون } في ليلة فقد أكثر وأطاب .
وأخرج الطبراني في الصغير عن علي قال : « لدغت النبي صلى الله عليه وسلم عقرب وهو يصلي ، فلما فرغ قال : » لعن الله العقرب لا تدع مصلياً ولا غيره « ثم دعا بماء وملح وجعل يمسح عليها ويقرأ { قل يا أيها الكافرون } و { قل أعوذ برب الفلق } [ الفلق : 1 ] و { قل أعوذ برب الناس } [ الناس : 1 ] » .
وأخرج أبو يعلى عن جبير بن مطعم قال : قال لي رسول الله صلى الله عليه وسلم : « أتحب يا جبير إذا خرجت سفراً أن تكون أمثل أصحابك هيئة وأكثرهم زاداً؟ قلت : نعم بأبي أنت وأمي . قال : فاقرأ هذه السور الخمس { قل يا أيها الكافرون } و { إذا جاء نصر الله والفتح } [ النصر : 1 ] و { قل هو الله أحد } [ الاخلاص : 1 ] و { قل أعوذ برب الفلق } و { قل أعوذ برب الناس } وافتتح كل سورة ببسم الله الرحمن الرحيم » قال جبير : وكنت غنياً كثير المال ، فكنت أخرج في سفر فأكون من أبذهم هيئة وأقلهم زاداً ، فما زلت منذ علمنيهن رسول الله صلى الله عليه وسلم وقرأت بهن أكون من أحسنهم هيئة وأكثرهم زاداً حتى أرجع من سفري .
وأخرج ابن الضريس عن عمرو بن مالك قال : كان أبو الجوزاء يقول : أكثروا من قراءة { قل يا أيها الكافرون } وابرأوا منهم .

إِذَا جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ (1) وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِي دِينِ اللَّهِ أَفْوَاجًا (2) فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّابًا (3)

أخرج ابن مردويه عن ابن عباس قال : أنزل بالمدينة { إذا جاء نصر الله والفتح } .
وأخرج ابن مردويه عن ابن الزبير قال : أنزل { إذا جاء نصر الله } بالمدينة .
وأخرج ابن جرير عن عطاء بن يسار قال : نزلت { إذا جاء نصر الله والفتح } كلها بالمدينة بعد فتح مكة ودخول الناس في الدين ينعى إليه نفسه .
وأخرج ابن أبي شيبة وعبد بن حميد والبزار وأبو يعلى وابن مردويه والبيهقي في الدلائل عن ابن عمر قال : هذه السورة نزلت على النبي صلى الله عليه وسلم أوسط أيام التشريق بمنى وهو في حجة الوداع { إذا جاء نصر الله والفتح } حتى ختمها ، فعرف رسول الله صلى الله عليه وسلم أنه الوداع .
وأخرج أبو عبيد وابن المنذر عن ابن عباس أنه قرأ : « إذا جاء فتح الله والنصر » .
وأخرج ابن جرير وابن المنذر عن مجاهد في قوله : { إذا جاء نصر الله والفتح } قال : فتح مكة { ورأيت الناس يدخلون في دين الله أفواجاً فسبح بحمد ربك واستغفره إنه كان توّاباً } قال : أعلم أنك ستموت عند ذلك .
وأخرج ابن المنذر عن ابن عباس في قوله : { أفواجاً } قال : الزمر من الناس .
وأخرج ابن جرير عن الضحاك في قوله : { إذا جاء نصر الله والفتح } قال : كانت هذه السورة آية لموت النبي صلى الله عليه وسلم .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن وابن المنذر عن قتادة في قوله : { إذا جاء نصر الله والفتح } قال : ذكر لنا أن ابن عباس قال : هذه السورة علم وحد حده الله لنبيه ونعى نفسه أي إنك لن تعيش بعدها إلا قليلاً . قال قتادة : والله ما عاش بعدها إلا قليلاً سنتين ثم توفي .
وأخرج أحمد وابن جرير وابن المنذر وابن مردويه عن ابن عباس قال : « لما نزلت { إذا جاء نصر الله والفتح } قال رسول الله صلى الله عليه وسلم : نعيت إلى نفسي إني مقبوض في تلك السنة » .
وأخرج ابن مردويه عن ابن عباس قال : « لما نزلت { إذا جاء نصر الله والفتح } قال : رسول الله صلى الله عليه وسلم نعيت إلى نفسي وقرب أجلي » .
وأخرج ابن مردويه عن ابن عباس قال : لما نزلت على النبي صلى الله عليه وسلم { إذا جاء نصر الله والفتح } علم أنه نعيت إليه نفسه .
وأخرج الطيالسي وابن أبي شيبة وأحمد والطبراني والحاكم وصححه وابن مردويه والبيهقي في الدلائل عن أبي سعيد الخدري قال : « لما نزلت هذه السورة { إذا جاء نصر الله والفتح } قرأها رسول الله صلى الله عليه وسلم حتى ختمها ثم قال : أنا وأصحابي خير والناس خير لا هجرة بعد الفتح ولكن جهاد ونية » .

وأخرج النسائي وعبدالله بن أحمد في زوائد الزهد وابن أبي حاتم والطبراني وابن مردويه عن ابن عباس قال : لما نزلت { إذا جاء نصر الله والفتح } نعيت لرسول الله صلى الله عليه وسلم نفسه حين أنزلت فأخذني أشد ما يكون اجتهاداً في أمر الآخرة .
وأخرج ابن أبي حاتم وابن مردويه عن أم حبيبة قالت : « لما نزلت { إذا جاء نصر الله والفتح } قال رسول الله صلى الله عليه وسلم : » إن الله لم يبعث نبياً إلا عمر في أمته شطر ما عمر النبي الماضي قبله ، وإن عيسى ابن مريم كان أربعين سنة في بني إسرائيل ، وهذه لي عشرون سنة وأنا ميت في هذه السنة « فبكت فاطمة فقال النبي صلى الله عليه وسلم : » أنت أول أهل بيتي لحوقاً بي « فتبسمت » .
وأخرج ابن مردويه عن ابن عباس قال : « لما أقبل رسول الله صلى الله عليه وسلم من غزوة حنين أنزل عليه { إذا جاء نصر الله والفتح } فقال رسول الله صلى الله عليه وسلم : » يا علي بن أبي طالب ، يا فاطمة بنت محمد جاء نصر الله والفتح ورأيت الناس يدخلون في دين الله أفواجاً فسبحان ربي وبحمده واستغفره إنه كان توابا « ً » .
وأخرج الخطيب وابن عساكر عن علي قال : « نعى الله لنبيه صلى الله عليه وسلم نفسه حين أنزل عليه { إذا جاء نصر الله والفتح } فكان الفتح سنة ثمان بعدما هاجر رسول الله صلى الله عليه وسلم ، فلما طعن في سنة تسع من مهاجره تتابع عليه القبائل تسعى فلم يدر متى الأجل ليلاً أو نهاراً ، فعمل على قدر ذلك فوسع السنن ، وشدد الفرائض ، وأظهر الرخص ، ونسخ كثيراً من الأحاديث ، وغزا تبوك ، وفعل فعل مودع .
وأخرج الطبراني عن ابن عباس قال : » لما أقبل رسول الله صلى الله عليه وسلم من غزوة حنين أنزل عليه { إذا جاء نصر الله والفتح } إلى آخر القصة . قال رسول الله صلى الله عليه وسلم : « يا علي بن أبي طالب ، ويا فاطمة بنت محمد ، جاء نصر الله والفتح إلى آخر القصة ، سبحان ربي وبحمده وأستغفره إنه كان توّاباً ، ويا علي إنه يكون بعدي في المؤمنين الجهاد . قال : علام نجاهد المؤمنين الذين يقولون آمنا؟ قال : على الاحداث في الدين إذا عملوا بالرأي ، ولا رأي في الدين ، إنما الدين من الرب أمره ونهيه » قال علي : يا رسول الله أرأيت إن عرض علينا أمر لم ينزل فيه قرآن ولم يقض فيه سنة منك . قال : تجعلونه شورى بين العابدين من المؤمنين ولا تقضونه برأي خاصة ، فلو كنت مستخلفاً أحداً لم يكن أحد أحق منك لقربك في الإِسلام ، وقرابتك من رسول الله صلى الله عليه وسلم ، وصهرك ، وعندك سيدة نساء المؤمنين ، وقبل ذلك ما كان بلاء أبي طالب إياي ، ونزل القرآن وأنا حريص على أن أرعى له في ولده « .

وأخرج أحمد والطبراني وابن مردويه والبيهقي في الدلائل عن ابن عباس قال : « لما نزلت { إذا جاء نصر الله والفتح } دعا رسول الله صلى الله عليه وسلم فاطمة فقال : إنه قد نعيت إلى نفسي » .
وأخرج سعيد بن منصور وابن سعد والبخاري وابن جرير وابن المنذر والطبراني وابن مردويه والبيهقي وأبو نعيم معاً في الدلائل عن ابن عباس قال : كان عمر يدخلني وأشياخ بدر ، فقال له عبد الرحمن بن عوف : لم تدخل هذا الفتى معنا ولنا أبناء مثله فقال : إنه ممن قد علمتم ، فدعاهم ذات يوم ودعاني معهم وما رأيته دعاني يومئذ إلا ليريهم مني ، فقال : ما تقولون في قوله : { إذا جاء نصر الله والفتح } حتى ختم السورة فقال بعضهم : أمرنا الله أن نحمده ونستغفره إذا جاء نصر الله وفتح علينا وقال بعضهم : لا ندري وبعضهم لم يقل شيئاً فقال لي يا ابن عباس : أكذاك تقول؟ قلت : لا . قال : فما تقول؟ قلت : هو أجل رسول الله أعلمه الله { إذا جاء نصر الله والفتح ورأيت الناس يدخلون } والفتح فتح مكة ، فذلك علامة أجلك { فسبح بحمد ربك واستغفره إنه كان تواباً } فقال عمر : ما أعلم منها إلا ما تعلم .
وأخرج ابن مردويه عن ابن عباس أن عمر سألهم عن قول الله { إذا جاء نصر الله والفتح } فقالوا : فتح المدائن والقصور ، قال : فأنت يا ابن عباس ما تقول؟ قال : قلت مثل ضرب لمحمد نعيت له نفسه .
وأخرج ابن مردويه وأبو نعيم في فضائل الصحابة والخطيب في تالي التلخيص عن ابن عباس قال : لما نزلت { إذا جاء نصر الله والفتح } جاء العباس إلى عليّ فقال : انطلق بنا إلى رسول الله صلى الله عليه وسلم فإن كان هذا الأمر لنا من بعده لم تشاحنا فيه قريش ، وإن كان لغيرنا سألناه الوصاة لنا . قال : لا ، قال العباس : جئت فذكرت ذلك له ، فقال : « إن الله جعل أبا بكر خليفتي على دين الله ووحيه وهو مستوص فاسمعوا له وأطيعوا تهتدوا وتفلحوا ، واقتدوا به ترشدوا » قال ابن عباس : فما وافق أبا بكر على رأيه ولا وازره على أمره ولا أعانه على شأنه إذ خالفه أصحابه في ارتداد العرب إلا العباس . قال : فوالله ما عدل رأيهما وحزمهما رأي أهل الأرض أجمعين .
وأخرج الطبراني وابن مردويه عن ابن عباس في قوله : { إذا جاء نصر الله والفتح } قال : ذاك حين نعى لهم نفسه يقول : إذا رأيت الناس يدخلون في دين الله أفواجاً يعني إسلام الناس يقول فذلك حين حضر أجلك { فسبح بحمد ربك واستغفره إنه كان توّاباً } .

وأخرج ابن مردويه والخطيب وابن عساكر عن أبي هريرة في قوله : { إذا جاء نصر الله والفتح } قال : علم وحد حده الله لنبيه صلى الله عليه وسلم ونعى إليه نفسه أنك لا تبقى بعد فتح مكة إلا قليلاً .
وأخرج ابن أبي شيبة وابن مردويه عن ابن عباس قال : آخر سورة نزلت من القرآن جميعاً { إذا جاء نصر الله والفتح } .
وأخرج البخاري عن سهل بن سعد الساعدي عن أبي بكر أن سورة { إذا جاء نصر الله والفتح } حين أنزلت على رسول الله صلى الله عليه وسلم علم أن نفسه نعيت إليه .
وأخرج البيهقي في الدلائل عن ابن عباس قال : غزا رسول الله صلى الله عليه وسلم غزوة الفتح فتح مكة فخرج من المدينة في رمضان ومعه من المسلمين عشرة آلاف ، وذلك على رأس ثمان سنين ونصف سنة من مقدمة المدينة ، وافتتح مكة لثلاث عشرة بقيت من رمضان .
وأخرج ابن أبي شيبة ومسلم وابن جرير وابن المنذر وابن مردويه ، عن عائشة قالت : « كان رسول الله صلى الله عليه وسلم يكثر من قول : سبحان الله وبحمده وأستغفر الله وأتوب إليه ، فقلت يا رسول الله : أراك تكثر من قول : سبحان الله وبحمده وأستغفر الله وأتوب إليه ، فقال : خبرني أني سأرى علامة في أمتي فإذا رأيتها أكثرت من قول سبحان الله وبحمده وأستغفر الله وأتوب إليه ، فقد رأيتها { إذا جاء نصر الله والفتح } فتح مكة { ورأيت الناس يدخلون في دين الله أفواجاً فسبح بحمد ربك واستغفره إنه كان تواباً } » .
وأخرج عبد الرزاق وأحمد والبخاري ومسلم وأبو داود والنسائي وابن ماجة وابن جرير وابن جرير وابن المنذر وابن مردويه عن عائشة قالت : كان رسول الله صلى الله عليه وسلم يكثر أن يقول في ركوعه وسجوده . « سبحانك اللهم وبحمدك ، اللهم اغفر لي » يتأول القرآن يعني { إذا جاء نصر الله والفتح } .
وأخرج ابن جرير عن عائشة قالت : ما سمعت رسول الله صلى الله عليه وسلم منذ أنزلت عليه هذه السورة { إذا جاء نصر الله والفتح } إلا يقول مثلهما : « سبحانك اللهم ربنا وبحمدك اللهم اغفر لي » .
وأخرج ابن جرير وابن مردويه عن أم سلمة قالت : « كان رسول الله صلى الله عليه وسلم في آخر عمره لا يقوم ولا يقعد ولا يذهب ولا يجيء إلا قال : » سبحانك اللهم وبحمدك ، استغفرك وأتوب إليك « فقلت له : قال : » إني أمرت بها « وقرأ { إذا جاء نصر الله } » إلى آخر السورة .
وأخرج عبد الرزاق ومحمد بن نصر وابن جرير وابن المنذر وابن مردويه عن ابن مسعود قال : « لما نزلت { إذا جاء نصر الله والفتح } كان النبي صلى الله عليه وسلم يكثر أن يقول : » سبحانك اللهم وبحمدك اغفر لي إنك أنت التواب الغفور « » .

وأخرج الحاكم وابن مردويه عن ابن مسعود قال : « كان رسول الله صلى الله عليه وسلم يكثر أن يقول : » سبحانك ربنا وبحمدك « فلما نزلت { إذا جاء نصر الله والفتح } قال : » سبحانك اللهم ربنا وبحمدك اللهم اغفر لي إنك أنت التواب الرحيم « » .
وأخرج ابن مردويه عن أبي هريرة قال : « لما نزلت { إذا جاء نصر الله والفتح } قال رسول الله صلى الله عليه وسلم : » جاء أهل اليمن هم أرقْ قلوباً الإِيمان يمان والفقه يمان والحكمة يمانيه « . وأخرج الحاكم وصححه عن أبي هريرة قال : » قال رسول الله صلى الله عليه وسلم : { ورأيت الناس يدخلون في دين الله أفواجاً } فقال : « ليخرجن منه أفواجاً كما دخلوا فيه أفواجاً » « .
وأخرج الطبراني وابن مردويه وأبو نعيم في الحلية عن الفضيل بن عياض قال : » لما نزلت { إذا جاء نصر الله والفتح } إلى آخر السورة قال محمد صلى الله عليه وسلم : « يا جبريل نعيت إليَّ نفسي » قال جبريل : الآخرة خير لك من الأولى « .
وأخرج ابن مردويه عن جابر بن عبد الله : سمعت رسول الله صلى الله عليه وسلم يقول : » إن الناس دخلوا في دين الله أفواجاً وسيخرجون منه أفواجاً « .
وأخرج ابن عساكر عن ابن عباس أن رسول الله صلى الله عليه وسلم قال : » { إذا جاء نصر الله والفتح } وجاء أهل اليمن رقيقة أفئدتهم وطباعهم سجية قلوبهم عظيمة حسنتهم دخلوا في دين الله أفواجاً « .

تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ (1) مَا أَغْنَى عَنْهُ مَالُهُ وَمَا كَسَبَ (2) سَيَصْلَى نَارًا ذَاتَ لَهَبٍ (3) وَامْرَأَتُهُ حَمَّالَةَ الْحَطَبِ (4) فِي جِيدِهَا حَبْلٌ مِنْ مَسَدٍ (5)

أخرج ابن مردويه عن ابن عباس قال : أنزلت { تبت يدا أبي لهب } بمكة .
وأخرج ابن مردويه عن ابن الزبير وعائشة مثله .
وأخرج أبو نعيم في الدلائل عن ابن عباس قال : ما كان أبو لهب إلا من كفار قريش ، ما هو حتى خرج من الشعب حين تمالأت قريش حتى حصرونا في الشعب وظاهرهم ، فلما خرج أبو لهب من الشعب وظاهرهم ، فلما خرج أبو لهب من الشعب لقي هنداً بنت عتبة بن ربيعة حين فارق قومه ، فقال : يا ابنت عتبة هل نصرت اللات والعزى؟ قالت : نعم فجزاك الله خيراً يا أبا عتبة . قال : إن محمداً يعدنا أشياء لا نراها كائنة ، يزعم أنها كائنة بعد الموت ، فما ذاك وصنع في يدي ، ثم نفخ في يديه ثم قال : تباً لكما ما أرى فيكما شيئاً مما يقول محمد ، فنزلت { تبت يدا أبي لهب } قال ابن عباس : فحصرنا في الشعب ثلاث سنين ، وقطعوا عنا الميرة حتى إن الرجل ليخرج منا بالنفقة فما يبايع حتى يرجع حتى هلك فينا من هلك .
وأخرج سعيد بن منصور والبخاري ومسلم وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه وأبو نعيم والبيهقي في الدلائل عن ابن عباس قال : « لما نزلت { وأنذر عشيرتك الأقربين ورهطك منهم المخلصين } [ الشعراء : 214 ] خرج النبي صلى الله عليه وسلم حتى صعد الصفا فهتف : يا صباحاه فاجتمعوا إليه فقال : أرأيتكم لو أخبرتكم أن خيلاً تخرج بسفح هذا الجبل أكنتم مصدقيَّ؟ قالوا : ما جربنا عليك كذبا . قال : فإني نذير لكم بين يدي عذاب شديد . فقال أبو لهب : تبًّا لك إنما جمعتنا لهذا؟ ثم قام فنزلت هذه السورة { تبت يدا أبي لهب وتب } » .
وأخرج ابن المنذر وابن مردويه عن ابن عمر في قوله : { تبت يدا أبي لهب } قال : خسرت .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس في { تبت يدا أبي لهب } قال : خسرت { وتب } قال : خسر .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة { تبت يدا أبي لهب وتب } قال : خسرت يدا أبي لهب وخسر .
وأخرج ابن أبي حاتم عن الحسن قال : إنما سمي أبا لهب من حسنه .
وأخرج ابن أبي حاتم عن عائشة قالت : إن أطيب ما أكل الرجل من كسبه وان ابنه من كسبه ، ثم قرأ { ما أغنى عنه ماله وما كسب } قالت : وما كسب ولده .
وأخرج عبد الرزاق عن عطاء قال : كان يقال : ما أإنى عنه ماله وما كسب وولده كسبه ومجاهد وعائشة قالاه .
وأخرج الطبراني عن قتادة قال : كانت رقيه بنت النبي صلى الله عليه وسلم عند عتبة بن أبي لهب ، فلما أنزل الله { تبت يدا أبي لهب } سأل النبي صلى الله عليه وسلم طلاق رقية فطلقها فتزوّجها عثمان .

وأخرج الطبراني عن قتادة قال : تزوّج أم كلثوم بنت رسول الله صلى الله عليه وسلم عتيبة بن أبي لهب ، وكانت رقية عند أخيه عتبة بن أبي لهب ، فلما أنزل الله { تبت يدا أبي لهب } قال أبو لهب لابنيه عتيبة وعتبة : رأسي من رأسكما حرام إن لم تطلقا بنتي محمد ، وقالت أمهما بنت حرب بن أميه ، وهي حمالة الحطب : طلقاهما فإنهما قد صبتا ، فطلقاهما .
وأخرج ابن جرير عن ابن زيد أن امرأة أبي لهب كانت تلقي في طريق النبي صلى الله عليه وسلم الشوك ، فنزلت { تبت يدا أبي لهب ، وامرأته حمالة الحطب } فلما نزلت بلغ امرأة أبي لهب أن النبي يهجوك ، قالت : علام يهجوني؟ هل رأيتموني كما قال محمد أحمل حطباً في جيدي حبل من مسد؟ فمكثت ثم أتته فقالت : إن ربك قلاك وودعك ، فأنزل الله { والضحى } [ الضحى : 1 ] إلى { وما قلى } [ الضحى : 3 ] .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد { وامرأته حمالة الحطب } قال : كانت تأتي بأغصان الشوك تطرحها بالليل في طريق رسول الله .
وأخرج ابن أبي الدنيا في ذم الغيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { وامرأته حمالة الحطب } قال : كانت تمشي بالنميمة { في جيدها حبل من مسد } من نار .
وأخرج ابن جرير وابن أبي حاتم عن قتادة { وامرأته حمالة الحطب } قال : كانت تنقل الأحاديث من بعض الناس إلى بعض { في جيدها حبل } قال : عنقها .
وأخرج ابن أبي حاتم عن الحسن { حمالة الحطب } قال : كانت تحمل النميمة فتأتي بها بطون قريش .
وأخرج ابن جرير وابن أبي حاتم وابن الأنباري في المصاحف عن عروة بن الزبير { في جيدها حبل من مسد } قال : سلسلة من حديد من نار ذرعها سبعون ذراعاً .
وأخرج ابن الأنباري عن قتادة رضي الله عنه { في جيدها حبل من مسد } قال : من الودع .
وأخرج ابن جرير والبيهقي في الدلائل وابن عساكر عن ابن عباس رضي الله عنهما في قوله : { وامرأته حمالة الحطب } قال : كانت تحمل الشوك فتطرحه على طريق النبي صلى الله عليه وسلم ليعقره وأصحابه ، ويقال { حمالة الحطب } نقالة الحديث { حبل من مسد } قال : هي حبال تكون بمكة ، ويقال المسد العصا التي تكون في البكرة ، ويقال : المسد قلادة لها من ودع .
وأخرج ابن عساكر بسند فيه الكديمي عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « بعثت ولي أربع عمومة ، فأما العباس فيكنى بأبي الفضل ، ولولده الفضل إلى يوم القيامة ، وأما حمزة فيكنى بأبي يعلى ، فأعلى الله قدره في الدنيا والآخرة ، وأما عبد العزى فيكنى بأبي لهب ، فأدخله الله النار وألهبها عليه ، وأما عبد مناف فيكنى بأبي طالب فله ولولده المطاولة والرفعة إلى يوم القيامة » .

وأخرج ابن أبي الدنيا وابن عساكر عن جعفر بن محمد عن أبيه رضي الله عنه قال : مرت درة ابنة أبي لهب برجل فقال : هذه ابنة عدو الله أبي لهب ، فأقبلت عليه فقالت ذكر الله أبي لنسابته وشرفه وترك أباك لجهالته ، ثم ذكرت للنبي صلى الله عليه وسلم ، فخطب الناس فقال : « لا يؤذين مسلم بكافر » .
وأخرج ابن مردويه عن ابن عمر وأبي هريرة وعمار بن ياسر رضي الله عنهم قالوا : قدمت درة بنت أبي لهب مهاجرة فقال لها نسوة : أنت درة بنت أبي لهب الذي يقول الله { تبت يدا أبي لهب } فذكرت ذلك للنبي صلى الله عليه وسلم فخطب فقال : « يا أيها الناس مالي أوذى في أهلي فوالله إن شفاعتي لتنال بقرابتي حتى إن حكما وحاء وصدا وسلهبا تنالها يوم القيامة بقرابتي » .


الإخلاص - تفسير الدرر المنثور

قُلْ هُوَ اللَّهُ أَحَدٌ (1) اللَّهُ الصَّمَدُ (2) لَمْ يَلِدْ وَلَمْ يُولَدْ (3) وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَدٌ (4)

أخرج أحمد والبخاري في تاريخه والترمذي وابن جرير وابن خزيمة وابن أبي حاتم في السنة والبغوي في معجمه وابن المنذر في العظمة والحاكم وصححه والبيهقي في الأسماء والصفات عن أبي بن كعب رضي الله عنه أن المشركين قالوا للنبي صلى الله عليه وسلم : يا محمد أنسب لنا ربك ، فأنزل الله { قل هو الله أحد الله الصمد لم يلد ولم يولد } لأنه ليس يولد شيء إلا سيموت ، وليس شيء يموت إلا سيورث ، وإن الله لا يموت ولا يورث { ولم يكن له كفواً أحد } ليس له شيبة ولا عدل وليس كمثله شيء .
وأخرج ابن جرير عن عكرمة رضي الله عنه أن المشركين قالوا يا رسول الله : أخبرنا عن ربك ، صف لنا ربك ما هو؟ ومن أي شيء هو؟ فأنزل الله { قل هو الله أحد الله الصمد لم يلد ولم يولد ولم يكن له كفواً أحد } .
وأخرج ابن الضريس وابن جرير عن أبي العالية رضي الله عنه قال قالوا : انسب لنا ربك ، فأتاه جبريل بهذه السورة { قل هو الله أحد الله الصمد } .
وأخرج أبو يعلى وابن جرير وابن المنذر والطبراني في الأوسط وأبو نعيم في الحلية والبيهقي بسند حسن عن جابر رضي الله عنه قال : جاء أعرابي إلى النبي صلى الله عليه وسلم فقال : أنسب لنا ربك ، فأنزل الله { قل هو الله أحد الله الصمد لم يلد ولم يولد ولم يكن له كفواً أحد } .
وأخرج الطبراني وأبو الشيخ في العظمة عن ابن مسعود رضي الله عنه قال : قالت قريش ، يا رسول الله : أنسب لنا ربك ، فأنزل الله { قل هو الله أحد } .
وأخرج أبو الشيخ في العظمة وأبو بكر السمرقندي في فضائل { قل هو الله أحد } عن أنس رضي الله عنه قال : جاءت يهود خيبر إلى النبي صلى الله عليه وسلم فقالوا : يا أبا القاسم خلق الله الملائكة من نور الحجاب وآدم من حمإ مسنون وإبليس من لهب النار ، والسماء من دخان ، والأرض من زبد الماء ، فأخبرنا عن ربك فلم يجبهم النبي صلى الله عليه وسلم ، فأتاه جبريل بهذه السورة { قل هو الله أحد } ليس له عروق تتشعب { الله الصمد } ليس بالأجوف لا يأكل ولا يشرب { لم يلد ولم يولد } ليس له والد ولا ولد ينسب إليه { ولم يكن له كفواً أحد } ليس من خلقه شيء يعدل مكانه يمسك السموات إن زالتا ، هذه السورة ليس فيها ذكر جنة ولا نار ، ولا دنيا ولا آخرة ولا حلال ولا حرام انتسب الله إليها فهي له خالصة ، من قرأها ثلاث مرات عدل بقراءة الوحي كله ، ومن قرأها ثلاثين مرة لم يفضله أحد من أهل الدنيا يومئذ إلا من زاد على ما قال ، ومن قرأها مائتي مرة أسكن من الفودوس سكناً يرضاه ، ومن قرأها حين يدخل منزله ثلاث مرات نفت عن الفقر ونفعت الجار ، وكان رجل يقرأها في كل صلاة فكأنهم هزئوا به وعابوا ذلك عليه فقالوا لرسول الله صلى الله عليه وسلم فقال : وما حملك على ذلك؟ قال يا رسول الله : إني أحبها .

قال : حبها أدخلك الجنة . قال : وبات رسول الله صلى الله عليه وسلم يقرؤها ويرددها حتى أصبح .
وأخرج ابن أبي حاتم والطبراني وأبو نعيم في الحلية من طريق محمد بن حمزة بن يوسف بن عبدالله بن سلام أن عبدالله بن سلام رضي الله عنه قال لأحبار اليهود : إني أردت أن أحدث بمسجد أبينا إبراهيم عهداً ، فانطلق إلى رسول الله صلى الله عليه وسلم وهو بمكة ، فوافاه بمنى ، والناس حوله ، فقام مع الناس ، فلما نظر إليه رسول الله صلى الله عليه وسلم قال له : أنت عبدالله بن سلام؟ قال : نعم ، قال : أدن ، فدنا منه ، فقال : أنشدك بالله أما تجدني في التوراة رسول الله؟ فقال له : أنعت لنا ربك ، فجاء جبريل فقال { قل هو الله أحد } إلى آخر السورة . فقرأها رسول الله صلى الله عليه وسلم ، فقال ابن سلام : أشهد أن لا إله إلا الله واشهد أنك رسول الله ، ثم انصرف إلى المدينة وكتم إسلامه .
وأخرج ابن أبي حاتم وابن عدي والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما أن اليهود جاءت إلى النبي صلى الله عليه وسلم منهم كعب بن الأشرف وحيي بن أخطب فقالوا يا محمد : صف لنا ربك الذي بعثك ، فأنزل الله { قل هو الله أحد الله الصمد لم يلد } فيخرج منه الولد { ولم يولد } فيخرج من شيء .
وأخرج الطبراني في السنة عن الضحاك قال : قالت اليهود يا محمد صف لنا ربك ، فأنزل الله { قل هو الله أحد الله الصمد } فقالوا : أما الأحد فقد عرفناه ، فما الصمد؟ قال : الذي لا جوف له .
وأخرج ابن جرير وابن المنذر عن سعيد بن جبير قال : أتى رهط من اليهود النبي صلى الله عليه وسلم فقالوا له : يا محمد هذا الله خلق الخلق فمن خلقه؟ فغضب النبي صلى الله عليه وسلم حتى انتقع لونه ، ثم ساورهم غضباً لربه ، فجاءه جبريل فسكنه وقال : اخفض عليك جناحك ، وجاءه من الله جواب ما سألوه عنه { قل هو الله أحد الله الصمد لم يلد ولم يولد ولم يكن له كفواً أحد } فلما تلاها عليهم قالوا : صف لنا ربك كيف خلقه وكيف عضده وكيف ذراعه ، فغضب النبي صلى الله عليه وسلم أشد من غضبه الأول وساورهم غضباً فأتاه جبريل فقال له مثل مقالته وأتاه جواب ما سألوه عنه

{ وما قدروا الله حق قدره والأرض جميعاً قبضته يوم القيامة والسماوات مطويات بيمينه سبحانه وتعالى عما يشركون } [ الزمر : 67 ] .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة رضي الله عنه قال : جاء ناس من اليهود إلى النبي صلى الله عليه وسلم فقالوا : أنسب لنا ربك ، وفي لفظ : صف لنا ربك ، فلم يدر ما يرد عليهم فنزلت { قل هو الله أحد } حتى ختم السورة .
وأخرج أبو عبيد وأحمد في فضائله والنسائي في اليوم والليلة وابن منيع ومحمد بن نصر وابن مردويه والضياء في المختارة عن أبيّ بن كعب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من قرأ { قل هو الله أحد } فكأنهما قرأ ثلث القرآن » .
وأخرج ابن الضريس والبزار وسمويه في فوائده والبيهقي في شعب الإِيمان عن أنس أن النبي صلى الله عليه وسلم قال : « من قرأ { قل هو الله احد } مائتي مرة غفر له ذنوب مائتي سنة » .
وأخرج أحمد والترمذي وابن الضريس والبيهقي في سننه عن أنس رضي الله عنه قال : « جاء رجل إلى رسول الله صلى الله عليه وسلم فقال : إني أحب هذه السورة { قل هو الله أحد } فقال رسول الله صلى الله عليه وسلم : » حبك إياها أدخلك الجنة « » .
وأخرج ابن الضريس وأبو يعلى وابن الأنباري في المصاحف عن أنس رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم قال : « أما يستطيع أحدكم أن يقرأ { قل هو الله أحد } ثلاث مرات في ليلة ، فإنها تعدل ثلث القرآن » .
وأخرج أبو يعلى ومحمد بن نصر في كتاب الصلاة عن أنس عن رسول الله صلى الله عليه وسلم : « من قرأ { قل هو الله أحد } خمسين مرة غفر له ذنوب خمسين سنة » .
وأخرج الترمذي وأبو يعلى ومحمد بن نصر وابن عدي والبيهقي في الشعب ، واللفظ له ، عن أنس رضي الله عنه ، قال : قال رسول الله صلى الله عليه وسلم : « من قرأ كل يوم مائتي مرة { قل هو الله أحد } كتب الله له ألفاً وخمسمائة حسنة ، ومحا عنه ذنوب خمسين سنة ، إلا أن يكون عليه دين » .
وأخرج الترمذي وابن عدي والبيهقي في الشعب عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من أراد أن ينام على فراشه من الليل نام على يمينه فقرأ { قل هو الله أحد } مائة مرة ، فإذا كان يوم القيامة يقول له الرب : يا عبدي ادخل على يمينك الجنة » .
وأخرج ابن سعد وابن الضريس وأبو يعلى والبيهقي في الدلائل عن أنس رضي الله عنه قال : « كان النبي صلى الله عليه وسلم بالشام ، فهبط عليه جبريل فقال : يا محمد إن معاوية بن معاوية المزني هلك ، أفتحب أن تصلي عليه؟ قال : نعم ، فضرب بجناحه الأرض فتضعضع له كل شيء ولزق بالأرض ورفع له سريره فصلى عليه ، فقال النبي صلى الله عليه وسلم من أي شيء أتى معاوية هذا الفضل؟ صلى عليه صفان من الملائكة في كل صف ستمائة ألف ملك . قال : بقراءة { قل هو الله أحد } كان يقرؤها قائماً وقاعداً وجالساً وذاهباً ونائماً » .

وأخرج ابن سعد وابن الضريس والبيهقي في الدلائل والشعب من وجه آخر عن أنس رضي الله عنه قال : « كنا مع رسول الله صلى الله عليه وسلم بتبوك فطلعت الشمس ذات يوم بضياء وشعاع ونور لم نرها قبل ذلك فيما مضى ، فجعل رسول الله صلى الله عليه وسلم يعجب من ضيائها ونورها ، إذ أتاه جبريل فسأل جبريل : ما للشمس طلعت لها نور وضياء وشعاع لم أرها طلعت فيما مضى؟ قال : ذاك أن معاوية بن معاوية الليثي مات بالمدينة اليوم ، فبعث الله إليه سبعين ألف ملك يصلون عليه . قال : بم ذاك يا جبريل؟ قال : كان يكثر { قل هو الله أحد } قائماً وقاعداً وماشياً وآناء الليل والنهار استكثر منها فإنها نسبة ربكم ، ومن قرأها خمسين مرة رفع الله له خمسين ألف درجة ، وحط عنه خمسين ألف سيئة ، وكتب له خمسين ألف حسنة ، ومن زاد زاد الله له . قال جبريل : فهل لك أن أقبض الأرض فتصلي عليه! قال : نعم . فصلى عليه » .
وأخرج ابن عدي والبيهقي في الشعب عن أنس رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « من قرأ { قل هو الله أحد } مائتي مرة غفر له خطيئة خمسين سنة إذا اجتنب أربع خصال الدماء والأموال والفروج والأشربة » .
وأخرج ابن عدي والبيهقي في الشعب عن أنس رضي الله عنه أن النبي صلى الله عليه وسلم قال : « من قرأ { قل هو الله أحد } على طهارة مائة مرة كطهارة الصلاة يبدأ بفاتحة الكتاب كتب الله له بكل حرف عشر حسنات ، ومحا عنه عشر سيئات ، ورفع له عشر درجات ، وبنى له مائة قصر في الجنة وكأنما قرأ القرآن ثلاثاً وثلاثين مرة ، وهي براءة من الشرك ، ومحضرة للملائكة ، ومنفرة للشياطين ، ولها دويّ حول العرش تذكر بصاحبها حتى ينظر الله إليه ، وإذا نظر إليه لم يعذبه أبداً » .
وأخرج أبو يعلى عن جابر بن عبدالله قال : قال رسول الله صلى الله عليه وسلم : « ثلاث من جاء بهن مع الإِيمان دخل من أي أبواب الجنة شاء ، وزوج من الحور العين حيث شاء ، من عفا عن قاتله ، وأدى ديناً خفياً ، وقرأ في دبر كل صلاة مكتوبة عشر مرات { قل هو الله أحد } فقال أبو بكر : أو إحداهن يا رسول الله؟ قال : » أو إحداهن « » .

وأخرج الطبراني في الأوسط بسند فيه مجهول عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « من قرأ { قل هو الله أحد } في كل يوم خمسين مرة نودي يوم القيامة من قبره : قم مادح الله ، فأدخل الجنة » .
وأخرج أبو نعيم في الحلية عن جابر قال : قال رسول الله صلى الله عليه وسلم : « من نسي أن يسمي على طعامه فليقرأ { قل هو الله أحد } إذا فرغ » .
وأخرج الطبراني عن جرير البجلي قال : قال رسول الله صلى الله عليه وسلم : « من قرأ { قل هو الله أحد } حين يدخل منزله نفت الفقر من أهل ذلك المنزل والجيران » .
وأخرج البزار والطبراني في الصغير عن سعد بن أبي وقاص قال : قال رسول الله صلى الله عليه وسلم : « من قرأ { قل هو الله أحد } فكأنما قرأ ثلث القرآن ، ومن قرأ { قل يا أيها الكافرون } [ الكافرون : 1 ] فكأنما قرأ ربع القرآن » .
وأخرج الطبراني في الأوسط وأبو نعيم في الحلية بسند ضعيف عن عبدالله بن الشخير قال : قال رسول الله صلى الله عليه وسلم : « من قرأ { قل هو الله أحد } في مرضه الذي يموت فيه لم يفتن في قبره ، وامن من فتنه القبر ، وحملته الملائكة يوم القيامة بأكفها حتى تجيزه الصراط إلى الجنة » .
وأخرج أبو عبيد في فضائله عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال : « { قل هو الله أحد } ثلث القرآن » .
وأخرج ابن الضريس والطبراني في الأوسط وابن مردويه عن ابن عمر قال : « صلى بنا رسول الله صلى الله عليه وسلم ذات يوم في سفر ، فقرأ في الركعة الأولى { قل هو الله أحد } وفي الثانية { قل يا أيها الكافرون } فلما سلم قال : قرأت بكم ثلث القرآن وربعه » .
وأخرج الطبراني عن أبي أمامة قال : أتى رسول الله صلى الله عليه وسلم جبريل وهو بتبوك فقال : يا محمد اشهد جنازة معاوية بن معاوية المزني ، فخرج رسول الله صلى الله عليه وسلم ونزل جبريل في سبعين ألفاً من الملائكة ، فوضع جناحه الأيمن على الجبال ، فتواضعت ووضع جناحه الأيسر على الأرضين فتواضعت حتى نظر إلى مكة والمدينة فصلى عليه رسول الله صلى الله عليه وسلم وجبريل والملائكة فلما فرغ قال : يا جبريل : ما بلغ معاوية بن معاوية المزني هذه المنزلة؟ قال : بقراءته { قل هو الله أحد } قائماً وقاعداً وراكباً وماشياً .
وأخرج ابن الضريس عن سعيد بن المسيب قال : « كان رجل من أصحاب رسول الله صلى الله عليه وسلم يقال له معاوية ، فخرج رسول الله صلى الله عليه وسلم في غزوة تبوك ، وهو مريض ثقيل ، فسار رسول الله صلى الله عليه وسلم عشرة أيام ثم لقيه جبريل فقال : إن معاوية بن معاوية توفي ، فحزن رسول الله صلى الله عليه وسلم فقال : أيسرك أن أريك قبره؟ قال : نعم ، فضرب بجناحه الأرض ، فلم يبق جبل إلا انخفض حتى أبدى الله قبره فكبر رسول الله صلى الله عليه وسلم وجبريل عن يمينه وصفوف الملائكة سبعين ألفاً حتى إذا فرغ من صلاته قال : يا جبريل بم نزل معاوية بن معاوية من الله بهذه المنزلة؟ قال : ب { قل هو الله أحد } كان يقرأها قائماً وقاعداً وماشياً ونائماً ، ولقد كنت أخاف على أمتك حتى نزلت هذه السورة فيها » .

وأخرج الطبراني عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « من قرأ آية الكرسي و { قل هو الله أحد } دبر كل صلاة مكتوبة لم يمنعه من دخول الجنة إلا الموت » .
وأخرج ابن النجار في تاريخ بغداد من طريق مجاشع بن عمرو أحد الكذابين عن يزيد الرقاشي قال : قال رسول الله صلى الله عليه وسلم : « جاءني جبريل في أحسن صورة ضاحكاً مستبشراً فقال : يا محمد العلي الأعلى يقرؤك السلام ، ويقول : إن لكل شيء نسباً ونسبتي { قل هو الله أحد } فمن أتاني من أمتك قارئاً ب { قل هو الله أحد } ألف مرة من دهره ألزمه داري واقامة عرشي وشفعته في سبعين ممن وجبت عقوبته ، ولولا أني آليت على نفسي ، كل نفس ذائقة الموت ، لما قبضت روحه » .
وأخرج ابن النجار في تاريخه عن علي عن رسول الله صلى الله عليه وسلم قال : « من أراد سفراً فأخذ بعضادتي منزله فقرأ إحدى عشرة مرة { قل هو الله أحد } كان الله له حارساً حتى يرجع » .
وأخرج ابن النجار عن أنس قال : قال رسول الله صلى الله عليه وسلم : « من صلى بعد المغرب ركعتين قبل أن ينطق مع أحد يقرأ في الأولى بالحمد و { قل يا أيها الكافرون } وفي الركعة الثانية بالحمد و { قل هو الله أحد } خرج من ذنوبه كما تخرج الحية من سلخها » .
وأخرج ابن السني في عمل اليوم والليلة عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : « من قرأ بعد صلاة الجمعة { قل هو الله أحد } و { قل أعوذ برب الفلق } [ الفلق ] و { قل أعوذ برب الناس } [ الناس ] سبع مرات أعاذه الله بها من السوء إلى الجمعة الأخرى » .
وأخرج الحافظ أبو محمد الحسن بن أحمد السمرقندي في فضائل { قل هو الله أحد } عن اسحق بن عبدالله بن أبي فروة قال : بلغنا أن رسول الله صلى الله عليه وسلم قال :

« » من قرأ { قل هو الله أحد } فكأنما قرأ ثلث القرآن ، ومن قرأها عشر مرات بنى الله له قصرا في الجنة « فقال أبو بكر إذن نستكثر يا رسول الله ، فقال : » الله أكثر وأطيب « رددها مرتين .
وأخرج أيضاً عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : » من قرأ { قل هو الله أحد } فكأنما قرأ ثلث القرآن ، ومن قرأ { قل هو الله أحد } مرتين فكأنما قرأ ثلثي القرآن ، ومن قرأ { قل هو الله أحد } ثلاث مرات فكأنما قرأ جميع ما أنزل الله « .
وأخرج أيضاً عن أنس قال : قال رسول الله صلى الله عليه وسلم : » من قرأ { قل هو الله أحد } مرة بورك عليه ، ومن قرأها مرتين بورك عليه وعلى أهل بيته ، ومن قرأها ثلاث مرات بورك عليه وعلى أهل بيته وجيرانه ، ومن قرأها اثنتي عشرة مرة بنى الله له في الجنة اثني عشر قصراً . ومن قرأها عشرين مرة كان مع النبيين هكذا وضم الوسطى والتي تليها الابهام ، ومن قرأها عشرين مرة كان مع النبيين هكذا وضم الوسطى والتي تليها الابهام ، ومن قرأها مائة مرة غفر الله له ذنوب خمس وعشرين سنة إلا الدين والدم ، ومن قرأها مائتي مرة غفرت له ذنوب خمسين سنة ، ومن قرأها أربعمائة مرة كان له أجر أربعمائة شهيد كل عقر جواده وأهريق دمه ، ومن قرأها ألف مرة لم يمت حتى يرى مقعده من الجنة أو يرى له « .
وأخرج أيضاً عن النعمان بن بشير قال : قال رسول الله صلى الله عليه وسلم : » من قرأ { قل هو الله أحد } مرة فكأنما قرأ ثلث القرآن ، ومن قرأها مرتين فكأنما قرأ ثلثي القرآن ، ومن قرأها ثلاثاً فكأنما قرأ القرآن ارتجالاً « .
وأخرج أيضاً عن أنس عن النبي صلى الله عليه وسلم قال : » من قرأ { قل هو الله أحد } ألف مرة كانت أحب إلى الله من ألف ملجمة مسرجة في سبيل الله « .
وأخرج أيضاً عن كعب الأحبار قال : ثلاثة ينزلون من الجنة حيث شاؤوا : الشهيد ورجل قرأ في كل يوم { قل هو الله أحد } مائتي مرة .
وأخرج أيضاً عن كعب الأحبار قال : من واظب على قراءة { قل هو الله أحد } وآية الكرسي عشر مرات من ليل أو نهار استوجب رضوان الله الأكبر ، وكان مع أنبيائه ، وعصم من الشيطان .
وأخرج أيضاً من طريق دينار عن أنس قال : قال رسول الله صلى الله عليه وسلم » من قرأ { قل هو الله أحد } ألف مرة فقد اشترى نفسه من الله وهو من خاصة الله « .
وأخرج أيضاً من طريق نعيم عن أنس عن النبي صلى الله عليه وسلم قال :

« من قرأ { قل هو الله أحد } ثلاثين مرة كتب الله له براءة من النار وأماناً من العذاب ، والأمان يوم الفزع الأكبر » .
وأخرج أيضاً عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من أتى منزله فقرأ { الحمد لله } [ سورة الفاتحة ] و { قل هو الله أحد } نفى الله عنه الفقر ، وكثر خير بيته حتى يفيض على جيرانه » .
وأخرج الطبراني أيضاً من طريق أبي بكر البردعي : حدثنا أبو زرعة وأبو حاتم قالا : حدثنا عيسى بن أبي فاطمة ، رازي ثقة ، قال : سمعت أنس بن مالك يقول : إذا نقر في الناقور اشتد غضب الرحمن فتنزل الملائكة فيأخذون بأقطار الأرض ، فلا يزالون يقرؤون { قل هو الله أحد } حتى يسكن غضبه .
وأخرج إبراهيم بن محمد الخيارجي في فوائده عن حذيفة قال : قال رسول الله صلى الله عليه وسلم : « من قرأ { قل هو الله أحد } ألف مرة فقد اشترى نفسه من الله » .
وأخرج ابن النجار في تاريخه عن كعب بن عجرة قال : قال رسول الله صلى الله عليه وسلم : « من قرأ في ليلة أو يوم { قل هو الله أحد } ثلاث مرات كان مقدار القرآن » .
وأخرج أبو الشيخ عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « » من قرأ { قل هو الله أحد } إحدى عشرة مرة بنى الله له قصراً في الجنة « فقال عمر : والله يا رسول الله إذن نستكثر من القصور ، فقال رسول الله صلى الله عليه وسلم : » فالله أمن وأفضل « أو قال : » أمن وأوسع « » .
وأخرج البخاري ومسلم والنسائي والبيهقي في الأسماء والصفات عن عائشة « أن النبي صلى الله عليه وسلم بعث رجلاً على سرية ، فكان يقرأ لأصحابه في صلاتهم فيختم : ب { قل هو الله أحد } فلما رجعوا ذكروا ذلك لرسول الله صلى الله عليه وسلم فقال : » سلوه لأي شيء يصنع ذلك؟ « فسألوه فقال : لأنها صفة الرحمن ، فانا أحب أن أقرأها . فأتوا النبي صلى الله عليه وسلم ، فأخبروه فقال : » أخبروه أن الله تعالى يحبه « » .
وأخرج ابن الضريس عن الربيع بن خيثم قال : سورة من كتاب الله يراها الناس قصيرة وأراها عظيمة طويلة يحب الله محبها ليس لها خلط ، فأيكم قرأها فلا يجمعن إليها شيئاً استقلالاً بها فإنها تجزئه .
وأخرج ابن الضريس عن أنس قال : « قال رجل لرسول الله صلى الله عليه وسلم : إن لي أخاً قد حبب إليه قراءة { قل هو الله أحد } فقال : » بشر أخاك بالجنة « » .
وأخرج عبد الرزاق وابن أبي شيبة وابن ماجة وابن الضريس عن بريدة قال : « دخلت مع رسول الله صلى الله عليه وسلم المسجد ويدي في يده ، فإذا رجل يصلي يقول : اللهم إني أسألك بأنك أنت الله لا إله إلا أنت الواحد الأحد الصمد الذي لم يلد ولم يولد ولم يكن له كفواً أحد ، فقال رسول الله صلى الله عليه وسلم : » لقد دعا الله باسمه الأعظم الذي إذا سئل به أعطى وإذا دعي به أجاب « » .

وأخرج ابن الضريس عن الحسن قال : من قرأ { قل هو الله أحد } مائتي مرة كان له من الأجر عبادة خمسمائة سنة .
وأخرج الدارقطني في الأفراد والخطيب في تاريخه عن أنس أن النبي صلى الله عليه وسلم كان إذا اشتكى قرأ على نفسه ب { قل هو الله أحد } .
وأخرج ابن النجار في تاريخه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « من قرأ { قل هو الله أحد } دبر كل صلاة مكتوبة عشر مرات أوجب الله له رضوانه ومغفرته » .
وأخرج أبو نعيم في الحلية عن أبي غالب مولى خالد بن عبدالله قال : قال عمر ذات ليلة قبيل الصبح يا أبا غالب ألا تقوم فتصلي ، ولو تقرأ بثلث القرآن ، فقلت : قد دنا الصبح فكيف أقرأ بثلث القرآن فقال : إن رسول الله صلى الله عليه وسلم قال : « إن سورة الإِخلاص { قل هو الله أحد } تعدل ثلث القرآن » .
وأخرج العقيلي عن رجاء الغنوي قال : قال : رسول الله صلى الله عليه وسلم : « من قرأ { قل هو الله أحد } ثلاث مرار فكأنما قرأ القرآن أجمع » .
وأخرج ابن عساكر عن علي قال : قال رسول الله صلى الله عليه وسلم : « من صلى صلاة الغداة ثم لم يتكلم حتى قرأ { قل هو الله أحد } عشر مرات لم يدركه ذلك اليوم ذنب وأجير من الشيطان » .
وأخرج الديلمي بسند واه عن البراء بن عازب مرفوعاً : « من قرأ { قل هو الله أحد } مائة بعد صلاة الغداة قبل أن يكلم أحداً رفع له ذلك اليوم عمل خمسين صديقاً » .
وأخرج ابن عساكر عن علي أن النبي صلى الله عليه وسلم حين زوجه فاطمة دعا بماء فمجه ثم أدخله معه فرشه في جيبه وبين كتفيه وعوذه ب { قل هو الله أحد } والمعوّذتين .
وأخرج البيهقي في الشعب عن ابن عباس قال : من صلى ركعتين فقرأ فيهما { قل هو الله أحد } ثلاثين مرة بنى الله له ألف قصر من ذهب في الجنة ، ومن قرأها في غير صلاة بنى الله له مائة قصر في الجنة ، ومن قرأها في صلاة كان أفضل من ذلك ، ومن قرأها إذا دخل إلى أهله أصاب أهله وجيرانه منها خير .
وأخرج أحمد عن عبد الله بن عمرو « أن أبا أيوب كان في مجلس وهو يقول : ألا يستطيع أحدكم أن يقوم بثلث القرآن كل ليلة؟ قالوا : وهل يستطيع ذلك أحد؟ قال : فإن { قل هو الله أحد } ثلث القرآن ، فجاء النبي صلى الله عليه وسلم وهو يسمع أبا أيوب فقال : صدق أبو أيوب » .

وأخرج ابن الضريس والبزار ومحمد بن نصر والطبراني بسند صحيح عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « أيعجز أحدكم أن يقرأ كل ليلة ثلث القرآن؟ قالوا : ومن يطيق ذلك؟ قال : بلى { قل هو الله أحد } تعدل بثلث القرآن » .
وأخرج أحمد والطبراني وابن السني بسند ضعيف عن معاذ بن أنس الجهني عن رسول الله صلى الله عليه وسلم قال : « من قرأ { قل هو الله أحد } حتى يختمها عشر مرات بنى الله له قصر في الجنة فقال له عمر : إذاً نستكثر يا رسول الله . قال : » الله أكثر وأطيب « » .
وأخرج سعيد بن منصور وابن مردويه عن معاذ بن جبل قال : « غزونا مع رسول الله صلى الله عليه وسلم تبوك فلما كان ببعض المنازل صلى بنا صلاة الفجر فقرأ في أول ركعة بفاتحة الكتاب و { قل هو الله أحد } وفي الثانية ب { قل أعوذ برب الفلق } فلما سلم قال : ما قرأ رجل في صلاة بسورتين أبلغ منهما ولا أفضل » .
وأخرج محمد بن نصر والطبراني بسند جيد عن معاذ بن جبل قال : قال رسول الله صلى الله عليه وسلم : « { قل هو الله أحد } تعدل بثلث القرآن » .
وأخرج أبو عبيد وأحمد والبخاري في التاريخ والترمذي وحسنه والنسائي وابن الضريس والبيهقي في الشعب عن أبي أيوب الأنصاري عن النبي صلى الله عليه وسلم قال : « أيعجز أحدكم أن يقرأ ثلث القرآن في ليلة؟ فلما رأى أنه قد شق عليهم قال : من قرأ { قل هو الله أحد الله الصمد } في ليلة فقد قرأ ليلتئذ ثلث القرآن » .
وأخرج أحمد والطبراني عن أبي أمامة قال : « مر رسول الله صلى الله عليه وسلم برجل يقرأ { قل هو الله أحد } فقال : أوجب لهذا الجنة » .
وأخرج أبو عبيد وأحمد ومسلم وابن الضريس والنسائي عن أبي الدرداء أن رسول الله صلى الله عليه وسلم قال : « أيعجز أحدكم أن يقرأ كل يوم ثلث القرآن؟ قالوا : نحن أضعف من ذاك . وأعجز ، قال : فإن الله جزأ القرآن ثلاثة أجزاء فقال : { قل هو الله أحد } ثلث القرآن » .
وأخرج مالك وأحمد والبخاري وأبو داود والنسائي وابن الضريس والبيهقي في سننه « عن أبي سعيد الخدري أنه سمع رجلاً يقرأ { قل هو الله أحد } يرددها ، فلما أصبح جاء إلى النبي صلى الله عليه وسلم فذكر ذلك له فقال رسول الله صلى الله عليه وسلم : » والذي نفسي بيده إنها لتعدل ثلث القرآن « » .

وأخرج أحمد والبخاري وابن الضريس عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم لأصحابه : « أيعجز أحدكم أن يقرأ ثلث القرآن في ليلة ، فشق ذلك عليهم وقالوا : أينا يطيق ذلك؟ فقال : الله الواحد الصمد ثلث القرآن » .
وأخرج أحمد عن أبي سعيد الخدري قال : « بات قتادة بن النعمان يقرأ الليل كله ب { قل هو الله أحد } فذكر ذلك للنبي صلى الله عليه وسلم ، فقال : » والذي نفسي بيده إنها لتعدل نصف القرآن أو ثلثه « » .
وأخرج البيهقي في سننه من طريق أبي سعيد الخدري قال : « أخبرني قتادة بن النعمان أن رجلاً قام في زمن النبي صلى الله عليه وسلم فقرأ { قل هو الله أحد } السورة كلها ، يرددها لا يزيد عليها ، فلما أصبحنا أخبر رسول الله صلى الله عليه وسلم فقال : » إنها لتعدل ثلث القرآن « » .
وأخرج أحمد وأبو عبيد والنسائي وابن ماجة وابن الضريس عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « { قل هو الله أحد } تعدل ثلث القرآن » .
وأخرج الطبراني في الصغير والبيهقي في الشعب بسند ضعيف عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من قرأ { قل هو الله أحد } بعد صلاة الصبح اثني عشرة مرة فكأنما قرأ القرآن أربع مرات ، وكان أفضل أهل الأرض يومئذ إذا اتقى » .
وأخرج أحمد وابن الضريس والنسائي والطبراني في الأوسط والبيهقي في الشعب بسند صحيح عن أم كلثوم بنت عقبة بن أبي معيط : « أن رسول الله سئل عن { قل هو الله أحد } قال : ثلث القرآن أو تعدله » .
وأخرج سعيد بن منصور عن محمد بن المنكدر قال : « سمع رسول الله صلى الله عليه وسلم رجلاً يقرأ { قل هو الله أحد } ويرتل فقال له : سل تعط » .
وأخرج سعيد بن منصور وابن الضريس عن علي قال : من قرأ { قل هو الله أحد } عشر مرار بعد الفجر وفي لفظ ، في دبر الغداة لم يلحق به ذلك اليوم ذنب ، وإن جهد الشيطان .
وأخرج سعيد بن منصور وابن الضريس عن ابن عباس قال : من صلى ركعتين بعد العشاء فقرأ في كل ركعة بفاتحة الكتاب وخمس عشرة مرة { قل هو الله أحد } بنى الله له قصرين في الجنة يتراآهما أهل الجنة .
وأخرج ابن الضريس عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « من صلى ركعتين بعد عشاء الآخرة يقرأ في كل ركعة بفاتحة الكتاب وعشرين مرة { قل هو الله أحد } بنى الله له قصرين في الجنة يتراآهما أهل الجنة » .

وأخرج سعيد بن منصور وابن الضريس عن ابن عباس قال : من قرأ { قل هو الله أحد } مائتي مرة في أربع ركعات في كل ركعة خمسين مرة غفر الله له ذنوب مائة سنة خمسين مستقبلة وخمسين متأخرة .
وأخرج ابن أبي شيبة والبخاري وأبو داود والترمذي والنسائي وابن ماجة عن عائشة أن النبي صلى الله عليه وسلم كان إذا أوى إلى فراشه كل ليلة جمع كفيه ثم نفث فيهما فقرأ فيهما { قل هو الله أحد } و { قل أعوذ برب الفلق } [ سورة الفلق ] و { قل أعوذ برب الناس } [ سورة الناس ] ثم يمسح بهما ما استطاع من جسده . يبدأ بهما على رأسه ووجهه وما أقبل من جسده ، يفعل ذلك ثلاث مرات .
وأخرج ابن سعد وعبد بن حميد وأبو داود والترمذي وصححه والنسائي وعبد الله بن أحمد في زوائد الزهد والطبراني عن عبد الله بن حبيب أن النبي صلى الله عليه وسلم قال له : « اقرأ { قل هو الله أحد } والمعوّذتين حين تصبح وحين تمسي ثلاثاً يكفيك من كل شيء » .
وأخرج أحمد عن عقبة بن عامر أن النبي صلى الله عليه وسلم قال : « يا عقبة بن عامر ألا أعلمك خير ثلاث سور أنزلت في التوراة والإِنجيل والزبور والفرقان العظيم؟ قلت بلى جعلني الله فداءك ، قال : فأقرأني { قل هو الله أحد } و { قل أعوذ برب الفلق } و { قل أعود برب الناس } ثم قال : يا عقبة لا تنساهن ولا تبت ليلة حتى تقرأهن » .
وأخرج النسائي وابن مردويه والبزار بسند صحيح « عن عبد الله بن أنيس الأسلمي أن رسول الله صلى الله عليه وسلم وضع يده على صدره ثم قال له : » قل ، فلم أدر ما أقول ، ثم قال : { قل هو الله أحد } ثم قال لي : قل { أعوذ برب الفلق من شر ما خلق } حتى فرغت منها ، ثم قال لي : { قل أعوذ برب الناس } حتى فرغت منها فقال رسول الله صلى الله عليه وسلم : هكذا فتعوّذ فما تعوّذ المتعوّذون بمثلهن قط « » .
وأخرج ابن مردويه والبيهقي في الشعب عن علي قال : « بينا رسول الله صلى الله عليه وسلم ذات ليلة يصلي فوضع يده على الأرض لدغته عقرب فتناولها رسول الله صلى الله عليه وسلم بنعله فقتلها ، فلما انصرف قال : » لعن الله العقرب ما تدع مصلياً ولا غيره أو نبياً أو غيره « ثم دعا بملح وماء فجعله في إناء ، ثم جعل يصبه على إصبعه حيث لدغته ويمسحها ويعوذها بالمعوذتين ، وفي لفظ فجعل يمسح عليها ويقرأ { قل هو الله أحد } و { قل أعوذ برب الفلق } و { قل أعوذ برب الناس } » .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة والبيهقي في الأسماء والصفات من طريق علي عن ابن عباس قال : الصمد السيد الذي قد كمل في سؤدده ، والشريف الذي قد كمل في شرفه ، والعظيم الذي قد كمل في عظمته ، والحليم الذي قد كمل في حلمه ، والغني الذي قد كمل في غناه ، والجبار الذي قد كمل في جبروته ، والعالم الذي قد كمل في علمه ، والحكيم الذي قد كمل في حكمته ، وهو الذي قد كمل في أنواع الشرف والسؤدد ، وهو الله سبحانه هذه صفته لا تنبغي إلا له ، ليس كفو ، وليس كمثله شيء .

وأخرج ابن الضريس وأبو الشيخ في العظمة وابن جرير عن كعب قال : إن الله تعالى ذكره أسس السموات السبع والأرضين السبع على هذه السورة { قل هو الله أحد الله الصمد لم يلد ولم يولد ولم يكن له كفواً أحد } وإن الله لم يكافئه أحد من خلقه .

قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ (1) مِنْ شَرِّ مَا خَلَقَ (2) وَمِنْ شَرِّ غَاسِقٍ إِذَا وَقَبَ (3) وَمِنْ شَرِّ النَّفَّاثَاتِ فِي الْعُقَدِ (4) وَمِنْ شَرِّ حَاسِدٍ إِذَا حَسَدَ (5)

أخرج أحمد والبزار والطبراني وابن مردويه من طرق صحيحة عن ابن عباس وابن مسعود أنه كان يحك المعوّذتين من المصحف ويقول : لا تخلطوا القرآن بما ليس منه ، إنهما ليستا من كتاب الله ، إنما أمر النبي صلى الله عليه وسلم أن يتعوّذ بهما ، وكان ابن مسعود لا يقرأ بهما . قال البزار : لم يتابع ابن مسعود أحد من الصحابة ، وقد صح عن النبي صلى الله عليه وسلم أنه قرأ بهما في الصلاة وأثبتتا في المصحف .
وأخرج الطبراني عن ابن مسعود : « أن النبي صلى الله عليه وسلم سئل عن هاتين السورتين فقال : قيل لي فقلت فقولوا كما قلت » .
وأخرج أحمد والبخاري والنسائي وابن الضريس وابن الأنباري وابن حبان وابن مردويه عن زر بن حبيش قال : أتيت المدينة فلقيت أبيّ بن كعب فقلت : يا أبا المنذر إني رأيت ابن مسعود لا يكتب المعوذتين في مصحفه ، فقال : أما والذي بعث محمداً بالحق قد سألت رسول الله صلى الله عليه وسلم عنهما وما سألني عنهما أحد منذ سألته غيرك . قال : قيل لي قل فقلت فقولوا ، فنحن نقول كما قال رسول الله صلى الله عليه وسلم .
وأخرج مسدد وابن مردويه عن حنظلة السدوسي قال : لعكرمة : إني أصلي بقوم فأقرأ ب { قل أعوذ برب الفلق } و { قل أعوذ برب الناس } فقال : اقرأ بهما فإنهما من القرآن .
وأخرج أحمد وابن الضريس بسند صحيح عن أبي العلاء يزيد بن عبد الله بن الشخير قال : « قال رجل : كنا مع رسول الله صلى الله عليه وسلم في سفر ، والناس يعتقبون ، وفي الظهر قلة ، فجاءت نزلة رسول الله صلى الله عليه وسلم ونزلتي فلحقني فضرب منكبي فقال : { قل أعوذ برب الفلق } فقلت { أعوذ برب الفلق } فقرأها رسول الله صلى الله عليه وسلم وقرأتها معه ، ثم قال : { قل أعوذ برب الناس } فقرأها رسول الله صلى الله عليه وسلم وقرأتها معه . قال : إذا أنت صليت فاقرأ بهما » .
وأخرج الطبراني في الأوسط بسند حسن عن ابن مسعود عن النبي صلى الله عليه وسلم قال : « لقد أنزل عليَّ آيات لم ينزل علي مثلهن المعوّذتين » .
وأخرج مسلم والترمذي والنسائي وابن الضريس وابن الأنباري في المصاحف وابن مردويه عن عقبة بن عامر قال : قال رسول الله صلى الله عليه وسلم : « أنزلت علي الليلة آيات لم أر مثلهن قط { قل أعوذ برب الفلق } و { قل أعوذ برب الناس } » .
وأخرج ابن الضريس وابن الأنباري والحاكم وصححه وابن مردويه والبيهقي في الشعب عن عقبة بن عامر قال : « بينا أنا أسير مع رسول الله صلى الله عليه وسلم فيما بين الجحفة والأبواء إذ غشينا ريح وظلمة شديدة فجعل رسول الله صلى الله عليه وسلم يتعوّذ ب { أعوذ برب الفلق } و { أعوذ برب الناس } ويقول : » يا عقبة تعوّذ بهما فما تعوذ متعوّذ بمثلهما «

قال : وسمعته يؤمنا بهما في الصلاة .
وأخرج ابن سعد والنسائي والبغوي والبيهقي عن أبي حابس الجهني أن رسول الله صلى الله عليه وسلم قال له : « يا أبا حابس ألا أخبرك بأفضل ما تعوّذ به المتعوّذون؟ قال : بلى يا رسول الله . قال : { قل أعوذ برب الفلق } و { قل أعوذ برب الناس } هما المعوّذتان » .
وأخرج الترمذي وحسنه والنسائي وابن مردويه والبيهقي عن أبي سعيد الخدري قال : كان رسول الله صلى الله عليه وسلم يتعوذ من عين الجان ومن عين الإِنس فلما نزلت سورة المعوّذتين أخذ بهما وترك ما سوى ذلك .
وأخرج أبو داود والنسائي والحاكم وصححه عن ابن مسعود أن نبي الله صلى الله عليه وسلم كان يكره عشر خصال : الصفرة يعني الخلوق ، وتغيير الشيب ، وجر الإِزار ، والتختم بالذهب ، وعقد التمائم والرقى إلا بالمعوذات والضرب بالكعاب ، والتبرج بالزينة لغير بعلها ، وعزل الماء لغير حله ، وفساد الصبي غير محرمه .
وأخرج البيهقي في شعب الإِيمان عن ابن مسعود قال : كان رسول الله صلى الله عليه وسلم يكره الرقى إلا بالمعوذات .
وأخرج ابن مردويه عن عقبة بن عامر قال : قال رسول الله صلى الله عليه وسلم « إقرؤوا بالمعوذات في دبر كل صلاة » .
وأخرج ابن أ بي شيبة وابن مردويه عن عقبة بن عامر قال : قال رسول الله صلى الله عليه وسلم : « ما سأل سائل ولا استعاذ مستعيذ بمثلهما يعني المعوذتين » .
وأخرج ابن مردويه عن عقبة بن عامر قال : قال لي رسول الله صلى الله عليه وسلم : « يا عقبة اقرأ ب { قل أعوذ برب الفلق } و { قل أعوذ برب الناس } فإنك لن تقرأ أبلغ منهما » .
وأخرج ابن مردويه عن أم سلمة قالت : قال رسول الله صلى الله عليه وسلم : « من أحب السور إلى الله { قل أعوذ برب الفلق } و { قل أعوذ برب الناس } » .
وأخرج ابن مردويه عن معاذ بن جبل قال : « كنت مع رسول الله صلى الله عليه وسلم في سفر فصلى الغداة فقرأ فيها بالمعوذتين ، ثم قال : يا معاذ هل سمعت؟ قلت : نعم . قال : ما قرأ الناس بمثلهن » .
وأخرج النسائي وابن الضريس وابن الأنباري وابن مردويه عن جابر بن عبد الله قال : « أخذ منكبي رسول الله صلى الله عليه وسلم قال : اقرأ قلت : ما أقرأ؟ بأبي أنت وأمي قال : { قل أعوذ برب الفلق } ثم قال : اقرأ قلت : بأبي أنت وأمي ما أقرأ : قال : { قل أعوذ برب الناس } ولن تقرأ بمثلهما » .

وأخرج ابن سعد عن يوسف بن محمد بن ثابت بن قيس بن شماس « أن ثابت بن قيس اشتكى فأتاه رسول الله صلى الله عليه وسلم وهو مريض فرقاه بالمعوّذات ونفث عليه ، وقال : » اللهم رب الناس اكشف الباس عن ثابت بن قيس بن شماس « ثم أخذ تراباً من واديهم ذلك يعني بطحان فألقاه في ماء فسقاه » .
وأخرج ابن أبي شيبة وابن الضريس عن عقبة بن عامر الجهني قال : « كنت مع رسول الله صلى الله عليه وسلم في سفر فلما طلع الفجر أذن وأقام ثم أقامني عن يمينه ثم قرأ بالمعوذتين ، فلما انصرف قال : كيف رأيت؟ قلت : قد رأيت يا رسول الله . قال : » فاقرأ بهما كلما نمت وكلما قمت « » .
وأخرج ابن الأنباري عن قتادة قال : قال رسول الله صلى الله عليه وسلم لعقبة بن عامر : « اقرأ ب { قل أعوذ برب الفلق } و { قل أعوذ برب الناس } فإنهما من أحب القرآن إلى الله » .
وأخرج الحاكم عن عقبة بن عامر قال : « كنت أقود برسول الله صلى الله عليه وسلم راحلته في السفر فقال : يا عقبة ألا أعلمك خير سورتين قرئتا؟ قلت : بلى . قال : { قل أعوذ برب الفلق } و { قل أعوذ برب الناس } فلما نزل صلى بهما صلاة الغداة ، ثم قال له : كيف ترى يا عقبة » .
وأخرج ابن مردويه عن أنس بن مالك أن النبي صلى الله عليه وسلم ركب بغلة فحادت به فحبسها وأمر رجلاً أن يقرأ عليها { قل أعوذ برب الفلق من شر ما خلق } فسكنت ومضت .
وأخرج ابن مردويه عن أبي هريرة قال : « أهدى النجاشي إلى رسول الله صلى الله عليه وسلم بغلة شهباء فكان فيها صعوبة فقال للزبير : اركبها وذللها فكأن الزبير اتقى فقال له : أركبها واقرأ القرآن . قال : ما أقرأ؟ قال : اقرأ { قل أعوذ برب الفلق } فوالذي نفسي بيده ما قمت تصلي بمثلها » .
وأخرج ابن الأنباري عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا اشتكى قرأ على نفسه المعوذتين وتفل أو نفث .
وأخرج ابن الأنباري عن ابن عمر قال : إذا قرأت { قل أعوذ برب الفلق } فقل أعوذ برب الفلق ، وإذا قرأت ب { قل أعوذ برب الناس } فقل : أعوذ برب الناس .
وأخرج محمد بن نصر عن أبي ضمرة عن أبيه عن جده أن النبي صلى الله عليه وسلم كان يقرأ في الركعة الثانية التي يوتر بها ب { قل هو الله أحد } والمعوذتين .
وأخرج الطبراني عن ابن مسعود أنه رأى في عنق امرأة من أهله سيراً فيه تمائم فقطعه ، وقال : إن آل عبد الله أغنياء عن الشرك ، ثم قال : التولة والتمائم والرقى من الشرك ، فقالت امرأة : إن إحدانا لتشتكي رأسها فتسترقى ، فإذا استرقت ظنت أن ذلك قد نفعها ، فقال عبد الله إن الشيطان يأتي أحداكن فينخس في رأسها فإذا استرقت حبس ، فإذا لم تسترق نحر فلو أن إحداكن تدعو بماء فتنضحه على رأسها ووجهها ثم تقول : بسم الله الرحمن الرحيم ثم تقرأ { قل هو الله أحد } و { قل أعوذ برب الفلق } و { قل أعوذ برب الناس } نفعها ذلك إن شاء الله .

وأخرج عبد بن حميد في مسنده عن زيد بن أسلم قال : سحر النبي صلى الله عليه وسلم رجل من اليهود فاشتكى فأتاه جبريل فنزل عليه بالمعوذتين وقال : إن رجلاً من اليهود سحرك ، والسحر في بئر فلان ، فأرسل علياً فجاء به فأمره أن يحل العقد ويقرأ آية فجعل يقرأ ويحل حتى قام النبي صلى الله عليه وسلم كأنما نشط من عقال .
وأخرج ابن مردويه والبيهقي في الدلائل عن عائشة قالت : « كان لرسول الله صلى الله عليه وسلم غلام يهودي يخدمه يقال له لبيد بن أعصم ، فلم تزل به يهود حتى سحر النبي صلى الله عليه وسلم ، وكان النبي صلى الله عليه وسلم يذوب ولا يدري ما وجعه ، فبينا رسول الله صلى الله عليه وسلم ذات ليلة نائم إذا أتاه ملكان فجلس أحدهما عند رأسه والآخر عند رجليه ، فقال الذي عند رأسه للذي عند رجليه : ما وجعه؟ قال : مطبوب . قال : من طبه؟ قال : لبيد بن أعصم . قال : بم طبه؟ قال : بمشط وماشطة وجف طلعة ذكر بذي أروان وهي تحت راعوفة البئر . فلما أصبح رسول الله صلى الله عليه وسلم غدا ومعه أصحابه إلى البئر فنزل رجل فاستخرج جف طلعة من تحت الراعوفة ، فإذا فيها مشط رسول الله صلى الله عليه وسلم ومن مشاطة رأسه ، وإذا تمثال من شمع تمثال رسول الله صلى الله عليه وسلم ، وإذا فيها أبر مغروزة ، وإذا وتر فيه إحدى عشرة عقدة ، فأتاه جبريل بالمعوّذتين فقال : يا محمد { قل أعوذ برب الفلق } وحل عقدة { من شر ما خلق } وحل عقده حتى فرغ منها وحل العقد كلها وجعل لا ينزع إبرة إلا يجد لها ألماً ثم يجد بعد ذلك راحة ، فقيل : يا رسول الله لو قتلت اليهودي فقال : قد عافاني الله وما وراءه من عذاب الله أشد فأخرجه » .
وأخرج ابن مردويه من طريق عكرمة عن ابن عباس رضي الله عنهما أن لبيد بن الأعصم اليهودي سحر النبي صلى الله عليه وسلم وجعل فيه تمثالاً فيه إحدى عشرة عقدة ، فأصابه من ذلك وجع شديد ، فأتاه جبريل وميكائيل يعوذانه فقال ميكائيل يا جبريل إن صاحبك شاك . قال أجل . قال : أصابه لبيد بن الأعصم اليهودي وهو في بئر ميمون في كدية تحت صخرة الماء .

قال : فما وراء ذلك؟ قال : تنزح البئر ثم تقلب الصخرة فتأخذ الكدية فيها تمثال فيه إحدى عشرة عقدة فتحرق فإنه يبرأ بإذن الله ، فأرسل إلى رهط فيهم عمار بن ياسر فنزح الماء فوجدوه قد صار كأنه ماء الحناء ، ثم قلبت الصخرة إذا كدية فيها صخرة فيها تمثال فيها إحدى عشرة عقدة ، فأنزل الله يا محمد { قل أعوذ برب الفلق } الصبح فانحلت عقدة { من شر ما خلق } من الجن والإِنس فانحلت عقدة { ومن شر غاسق إذا وقب } الليل وما يجيء به الليل { ومن شر النفاثات في العقد } السحارات المؤذيات فانحلت { ومن شر حاسد إذا حسد } .
وأخرج ابن مردويه عن أنس بن مالك رضي الله عنه قال : صنعت اليهود بالنبي صلى الله عليه وسلم شيئاً فأصابه منه وجع شديد ، فدخل عليه أصحابه فخرجوا من عنده وهم يرون أنه ألم به فأتاه جبريل بالمعوّذتين فعوّذه بهما ثم قال : بسم الله أرقيك من كل شر يؤذيك ومن كل عين ونفس حاسد الله يشفيك باسم الله أرقيك « .
أخرج ابن مردويه عن عمرو بن عبسة رضي الله عنه قال : » صلى بنا رسول الله صلى الله عليه وسلم فقرأ { قل أعوذ برب الفلق } فقال : « يا ابن عبسه أتدري ما الفلق؟ قلت الله ورسوله أعلم . قال : بئر في جهنم إذا سعرت جهنم فمنه تسعر ، وإنها لتتأذى به كما يتأذى بنو آدم من جهنم » « .
وأخرج ابن مردويه عن عقبة بن عامر رضي الله عنه قال : قال لي رسول الله صلى الله عليه وسلم : » أقرأ { قل أعوذ بر الفلق } هل تدري ما الفلق؟ باب في النار إذا فتح سعرت جهنم « .
وأخرج ابن مردويه والديلمي عن عبد الله بن عمرو بن العاصي رضي الله عنه قال : » سألت رسول الله صلى الله عليه وسلم عن قول الله : { قل أعوذ برب الفلق } قال : هو سجن في جهنم يحبس فيه الجبارون والمتكبرون ، وإن جهنم لتعوذ بالله منه « .
وأخرج ابن جرير عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : » الفلق جب في جهنم مغطى « .
وأخرج ابن أبي حاتم عن زيد بن علي عن آبائه قال : الفلق جب في قعر جهنم عليه غطاء ، فإذا كشف عنه خرجت منه نار تصيح منه جهنم من شدة حر ما يخرج منه .
وأخرج ابن جريرعن ابن عباس رضي الله عنهما قال : الفلق الصبح .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله تعالى { قل أعوذ برب الفلق } قال : أعوذ برب الصبح إذا انفلق عن ظلمة الليل . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت زهير بن أبي سلمى يقول :

الفارج الهمّ مسدولاً عساكره ... كما يفرج غم الظلمة الفلق
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : الفلق الخلق .
وأخرج أحمد والترمذي وابن جرير وابن المنذر وأبو الشيخ في العظمة والحاكم وصححه وابن مردويه عن عائشة قالت : « نظر رسول الله صلى الله عليه وسلم يوماً إلى القمر لما طلع فقال يا عائشة استعيذي بالله من شر هذا فإن هذا الغاسق إذا وقب » .
وأخرج ابن جرير وأبو الشيخ وابن مردويه عن أبي هريرة « عن النبي صلى الله عليه وسلم في قوله : { ومن شر غاسق إذا وقب } قال : النجم هو الغاسق ، وهو الثريا » .
وأخرج ابن جرير وأبو الشيخ عن ابن زيد في قوله : { ومن شر غاسق إذا وقب } قال : كانت العرب تقول الغاسق سقوط الثريا ، وكانت الأسقام والطواعين تكثر عند وقوعها وترتفع عند طلوعها .
وأخرج أبو الشيخ عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إذا ارتفعت النجوم رفعت العاهة عن كل بلد » .
وأخرج ابن أبي حاتم عن عطية { ومن شر غاسق إذا وقب } قال : الليل إذا ذهب .
وأخرج ابن أبي حاتم عن ابن شهاب رضي الله عنه قال : الغاسق سقوط الثريا ، والغاسق إذا وقب الشمس إذا غربت .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما { ومن شر غاسق إذا وقب } قال : الليل إذا أقبل .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله : عز وجل { ومن شر غاسق إذا وقب } قال : الغاسق الظلمة والوقب شدة سواده إذا دخل في كل شيء قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت زهيراً يقول :
ظلت تجوب يداها وهي لاهية ... حتى إذا جنح الإِظلام والغسق
وقال في الوقب :
وقب العذاب عليهم فكأنهم ... لحقتهم نار السماء فأخمدوا
وأخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه { غاسق إذا وقب } قال : الليل إذا دخل .
أخرج ابن المنذر عن ابن عباس رضي الله عنهما { ومن شر النفاثات } قال : الساحرات .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما { النفاثات في العقد } قال : ما خالط السحر من الرقى .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه { النفاثات } قال : السواحر .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد رضي الله عنه { النفاثات في العقد } قال : الرقى في عقد الخيط .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم قال : « من عقد عقدة ثم نفث فيها فقد سحر ، ومن سحر فقد أشرك » .
وأخرج الحاكم وابن مردويه « عن أبي هريرة رضي الله عنه : » أن النبي صلى الله عليه وسلم جاءه يعوده فقال : ألا أرقيك برقية رقاني بها جبريل؟ قلت بلى ، بأبي أنت وأمي . قال : بسم الله أرقيك والله يشفيك من كل داء فيك { من شر النفاثات في العقد ومن شر حاسد إذا حسد } فرقى بها ثلاث مرات « » .

وأخرج ابن مردويه عن ابن عمر رضي الله عنه : « أن النبي صلى الله عليه وسلم وجد وجعاً في رأسه فأبطأ على أصحابه ثم خرج إليهم فقال له عمر : ما الذي بطأ بك عنا؟ فقال : وجع وجدته في رأس فهبط عليّ جبريل ، فوضع يده على رأسي ثم قال : بسم الله أرقيك من كل شيء يؤذيك أو يصيبك ومن شر كل ذي شر معلن أو مسر ، ومن شر الجن والإِنس { ومن شر النفاثات في العقد ومن شر حاسد إذا حسد } قال : فبرأت » .
أخرج ابن عدي في الكامل والبيهقي في شعب الإِيمان عن الحسن في قوله : { ومن شر حاسد إذا حسد } قال : هو أول ذنب كان في السماء .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه { ومن شر حاسد إذا حسد } يعني اليهود هم حسدة الإِسلام .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما { ومن شر حاسد إذا حسد } قال : نفس ابن آدم وعينه .
وأخرج ابن جرير وابن المنذر عن قتادة رضي الله عنه { ومن شر حاسد } قال : من شر عينه ونفسه .
وأخرج ابن مردويه عن عبادة بن الصامت رضي الله عنه عن رسول الله صلى الله عليه وسلم أن جبريل أتاه وهو يوعك فقال : بسم الله أرقيك من كل شيء يؤذيك ، من حسد حاسد ، وكل عين ، اسم الله يشفيك .
وأخرج ابن مردويه عن جابر بن عبد الله أو عن أبي سعيد الخدري رضي الله عنه أن النبي صلى الله عليه وسلم اشتكى فأتاه جبريل فقال : بسم الله أرقيك من كل شيء يؤذيك ، من كل كاهن وحاسد ، والله يشفيك .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إياكم والحسد فإن الحسد يأكل الحسنات كما تأكل النار الحطب » .
وأخرج ابن مردويه عن معاذ بن جبل رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا يحل الدرجات العلى اللعان ولا منان ولا بخيل ولا باغ ولا حسود » .
وأخرج البيهقي في الشعب عن أنس رضي الله عنه قال : « كنا عند النبي صلى الله عليه وسلم جلوساً فقال : يطلع عليكم الآن من هذا الفج رجل من أهل الجنة ، فطلع رجل من الأنصار تنطف لحيته من وضوئه قد علق نعليه في يده الشمال فسلم ، فلما كان من الغد ، قال النبي صلى الله عليه وسلم مثل ذلك فطلع الرجل مثل مرته الأولى ، فلما كان اليوم الثالث قال النبي صلى الله عليه وسلم مثل مقالته فطلع ذلك الرجل على مثل حاله الأول ، فلما قام النبي صلى الله عليه وسلم تبعه عبد الله بن عمرو بن العاص رضي الله عنه فقال : إني لاحيت أبي فاقسمت أن لا أدخل عليه ثلاثاً فإن رأيت أن تأويني إليك حتى تمضي الثلاث فعلت قال : نعم . قال أنس : فكان عبد الله يحدث أنه بات معه ثلاث ليال فلم يره يقوم إلا لصلاة الفجر ، وإذا تقلب على فراشه ذكر الله وكبره ، ولا يقول إلا خيراً . فلما مضى الثلاث ليال وكدت احتقر عمله قلت يا عبد الله : لم يكن بيني وبين والدي غضب ولا هجرة ، ولكني سمعت رسول الله صلى الله عليه وسلم يقول : يطلع الآن عليكم رجل من أهل الجنة فطلعت أنت الثلاث مرات ، فأردت أن آوي إليك فأنظر ما عملك فلم أرك تعمل كثير عمل ، فلما وليت دعاني فقال : ما هو إلا ما رأيت غير أني لا أجد في نفسي غشاً على أحد من المسلمين ولا أحسده على خير أعطاه الله إياه . قال عبد الله : فهذه التي بلغت بك وهي التي لا تطاق » .

وأخرج البيهقي عن أنس رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « الصلاة نور ، والصيام جنة ، والصدقة تطفىء الخطيئة كما يطفىء الماء النار ، والحسد يأكل الحسنات كما تأكل النار الحطب » .
وأخرج ابن أبي شيبة والبيهقي عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « كاد الفقر أن يكون كفراً ، وكاد الحسد أن يغلب القدر » .
وأخرج البيهقي في الشعب عن الأصمعي رضي الله عنه قال : بلغني أن الله عز وجل يقول : الحاسد عدو نعمتي ، متسخط لقضائي ، غير راض بقسمتي التي قسمت بين عبادي .
وأخرج ابن أبي شيبة عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الحسد ليأكل الحسنات كما تأكل النار الحطب » .

قُلْ أَعُوذُ بِرَبِّ النَّاسِ (1) مَلِكِ النَّاسِ (2) إِلَهِ النَّاسِ (3) مِنْ شَرِّ الْوَسْوَاسِ الْخَنَّاسِ (4) الَّذِي يُوَسْوِسُ فِي صُدُورِ النَّاسِ (5) مِنَ الْجِنَّةِ وَالنَّاسِ (6)

أخرج ابن مردويه عن عبد الله بن الزبير رضي الله عنه قال : أنزل بالمدينة { قل أعوذ برب الناس } .
وأخرج ابن مردويه عن الحكم بن عمير الثمالي رضي الله عنه عن النبي صلى الله عليه وسلم قال : « الحذر أيها الناس ، وإياكم والوسواس الخناس ، فإنما يبلوكم أيكم أحسن عملاً » .
وأخرج ابن أبي شيبة عن إبراهيم التيمي رضي الله عنه قال : أول ما يبدأ الوسواس من الوضوء .
وأخرج ابن أبي شيبة عن عبد الله بن مغفل قال : البول في المغتسل يأخذ منه الوسواس .
وأخرج ابن أبي شيبة عن عبد الله بن مرة رضي الله عنه قال : ما وسوسة بأولع ممن يراها تعمل فيه .
وأخرج أبو بكر بن أبي داود في كتاب ذم الوسوسة عن معاوية بن أبي طلحة قال : كان من دعاء النبي صلى الله عليه وسلم اللهم : « اعمر قلبي من وسواس ذكرك واطرد عني وسواس الشيطان » .
وأخرج ابن أبي داود في كتاب ذم الوسوسة عن معاوية في قوله : { الوسواس الخناس } قال : مثل الشيطان كمثل ابن عرس واضع فمه على فم القلب فيوسوس إليه فإذا ذكر الله خنس ، وإن سكت عاد إليه فهو { الوسواس الخناس } .
وأخرج ابن أبي الدنيا في مكايد الشيطان وأبو يعلى وابن شاهين في الترغيب في الذكر والبيهقي في شعب الإِيمان عن أنس عن النبي قال : « إن الشيطان واضع خطمه على قلب ابن آدم ، فإن ذكر الله خنس ، وإن نسي التقم قلبه فذلك { الوسواس الخناس } » .
وأخرج ابن شاهين عن أنس : سمعت رسول الله صلى الله عليه وسلم يقول : « إن للوسواس خطماً كخطم الطائر فإذا غفل ابن آدم وضع ذلك المنقار في أذن القلب يوسوس ، فإن ابن آدم ذكر الله نكص وخنس فلذلك سمي { الوسواس الخناس } » .
وأخرج ابن أبي شيبة وابن جرير وابن مردويه عن ابن عباس في قوله : { الوسواس الخناس } قال : الشيطان جاثم على قلب ابن آدم فإذا سها وغفل وسوس ، وإذا ذكر الله خنس .
وأخرج ابن أبي الدنيا وابن جرير وابن المنذر والحاكم وصححه وابن مردويه والبيهقي والضياء في المختارة عن ابن عباس قال : ما من مولود يولد إلا على قلبه الوسواس فإذا ذكر الله خنس ، وإذا غفل وسوس ، فلذلك قوله : { الوسواس الخناس } .
وأخرج ابن جرير عن ابن زيد قال : الخناس الذي يوسوس مرة ويخنس مرة من الجن والإِنس ، وكان يقال شيطان الإِنس أشد على الناس من شيطان الجن ، شيطان الجن يوسوس ولا تراه وهذا يعاينك معاينة .
وأخرج ابن أبي الدنيا عن يحيى بن أبي كثير قال : إن الوسواس له باب في صدر ابن آدم يوسوس منه .

وأخرج سعيد بن منصور وابن أبي الدنيا وابن المنذر عن عروة بن رويم أن عيسى ابن مريم عليهما السلام دعا ربه أن يريه موضع الشيطان من ابن آدم فجلى له فإذا رأسه مثل رأس الحية واضعاً رأسه على ثمرة القلب ، فإذا ذكر الله خنس ، وإذا لم يذكره وضع رأسه على ثمرة قلبه فحدثه .
وأخرج ابن المنذر عن عكرمة قال : الوسواس محله على فؤاد الإِنسان وفي عينه وفي ذكره ومحله من المرأة في عينها وفي فرجها إذا أقبلت ، وفي دبرها إذا أدبرت هذه مجالسه .
وأخرج ابن المنذر عن ابن جريج في قوله : { من الجنة والناس } قال : هما وسواسان فوسواس من الجنة وهو الجن ، ووسواس نفس الإِنسان فهو قوله { والناس } .
وأخرج عبد الرزاق وابن المنذر عن قتادة في قوله : { من الجنة والناس } قال : إن من الناس شياطين فنعوذ بالله من شياطين الإِنس والجن .
ذكر ما ورد في سورة الخلع وسورة الحفد
قال ابن الضريس في فضائله : أخبرنا موسى بن اسمعيل ، أنبأنا حماد قال : قرأنا في مصحف أبي بن كعب : اللهم إنا نستعينك ونستغفرك ونثني عليك الخير ، ولا نكفرك ، ونخلع ونترك من يفجرك قال حماد : هذه الآن سورة ، وأحسبه قال : اللهم إياك نعبد ، ولك نصلي ونسجد ، وإليك نسعى ونحفد ، نخشى عذابك ، ونرجو رحمتك ، إن عذابك بالكفار ملحق .
وأخرج ابن الضريس عن عبد الله بن عبد الرحمن عن أبيه قال : صليت خلف عمر بن الخطاب فلما فرغ من السورة الثانية قال : اللهم إنا نستعينك ونستغفرك ، ونثني عليك الخير كله ، ولا نكفرك ، ونخلع ونترك من يفجرك اللهم إياك نعبد ولك نصلي ونسجد ، وإليك نسعى ونحفد ، نرجو رحمتك ونخشى عذابك ، إن عذابك بالكفار ملحق . وفي مصحف ابن عباس قراءة أبيّ وأبي موسى : بسم الله الرحمن الرحيم اللهم إنا نستعينك ونستغفرك ونثني عليك الخير ولا نكفرك ، ونخلع ونترك من يفجرك . وفي مصحف حجر : اللهم إنا نستعينك ، وفي مصحف ابن عباس قراءة أبيّ وأبي موسى : اللهم إياك نعبد ولك نصلي ونسجد وإليك نسعى ونحفد ، نخشى عذابك ونرجو رحمتك ، إن عذابك بالكفار ملحق .
وأخرج أبو الحسن القطان في المطوّلات عن أبان بن أبي عياش قال : سألت أنس بن مالك عن الكلام في القنوت فقال : اللهم إنا نستعينك ونستغفرك ونثني عليك الخير ولا نكفرك ، ونؤمن بك ونترك من يفجرك ، اللهم إياك نعبد ولك نصلي ونسجد وإليك نسعى ونحفد ، نرجو رحمتك ونخشى عذابك الجدّ إن عذابك بالكفار ملحق . قال أنس : والله إن أنزلتا إلا من السماء .
وأخرج محمد بن نصر والطحاوي عن ابن عباس إن عمر بن الخطاب كان يقنت بالسورتين : اللهم إياك نعبد ، واللهم إنا نستعينك .
وأخرج محمد بن نصر عن عبد الرحمن بن أبزى قال : قنت عمر رضي الله عنه بالسورتين .

وأخرج محمد بن نصر عن عبد الرحمن بن أبي ليلى أن عمر قنت بهاتين السورتين : اللهم إنا نستعينك ، واللهم إياك نعبد .
وأخرج البيهقي عن خالد بن أبي عمران قال : بينما رسول الله صلى الله عليه وسلم يدعو على مضر إذ جاءه جبريل فأومأ إليه أن اسكت فسكت ، فقال يا محمد : إن الله لم يبعثك سباباً ولا لعاناً ، وإنما بعثك رحمة للعالمين ، ولم يبعثك عذاباً ، ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون ، ثم علمه هذا القنوت : اللهم إنا نستعينك ونستغفرك ونؤمن بك ونخضع لك ونخلع ونترك من يفجرك ، اللهم إياك نعبد ، ولك نصلي ونسجد ، إليك نسعى ونحفد ، نرجو رحمتك ونخشى عذابك ، إن عذابك الجد بالكفار ملحق .
وأخرج ابن أبي شيبة في المصنف ومحمد بن نصر والبيهقي في سننه عن عبيد بن عمير أن عمر بن الخطاب قنت بعد الركوع فقال : بسم الله الرحمن الرحيم ، اللهم إنا نستعينك ونستغفرك ونثني عليك ولا نكفرك ، ونخلع ونترك من يفجرك ، بسم الله الرحمن الرحيم ، اللهم إياك نعبد ، ولك نصلي ونسجد ، ولك نسعى ونحفد ، نرجو رحمتك ونخشى عذابك ، إن عذابك بالكفار ملحق . وزعم عبيد أنه بلغه أنهما سورتان من القرآن في مصحف ابن مسعود .
وأخرج ابن أبي شيبة عن عبد الملك بن سويد الكاهلي أن علياً قنت في الفجر بهاتين السورتين : اللهم إنا نستعينك ونستغفرك ، ونثني عليك ولا نكفرك ، ونخلع ونترك من يفجرك . اللهم إياك نعبد ، ولك نصلي ونسجد ، وإليك نسعى ونحفد ، نرجو رحمتك ونخشى عذابك ، إن عذابك بالكفار ملحق .
وأخرج ابن أبي شيبة ومحمد بن نصر عن ميمون بن مهران قال : في قراءة أبيّ بن كعب : اللهم إنا نستعينك ونستغفرك ، ونثني عليك ولا نكفرك ، ونخلع ونترك من يفجرك ، اللهم إياك نعبد ولك نصلي ونسجد ، وإليك نسعى ونحفد نرجو رحمتك ونخشى عذابك ، إن عذابك بالكفار ملحق .
وأخرج محمد بن نصر عن ابن إسحق قال : قرأت في مصحف أبيّ بن كعب بالكتاب الأول العتيق : بسم الله الرحمن الرحيم { قل هو الله أحد } إلى آخرها بسم الله الرحمن الرحيم { قل أعوذ برب الفلق } إلى آخرها بسم الله الرحمن الرحيم { قل أعوذ برب الناس } إلى آخرها بسم الله الرحمن الرحيم : اللهم إنا نستعينك ونستغفرك ، ونثني عليك الخير ولا نكفرك ، ونخلع ونترك من يفجرك . بسم الله الرحمن الرحيم : اللهم إياك نعبد ، ولك نصلي ونسجد ، وإليك نسعى ونحفد ، نرجو رحمتك ونخشى عذابك ، إن عذابك بالكفار ملحق بسم الله الرحمن الرحيم : اللهم لا تنزع ما تعطي ولا ينفع ذا الجد منك الجد ، سبحانك وغفرانك وحنانيك إله الحق .
وأخرج محمد بن نصر عن يزيد بن حبيب قال : بعث عبد العزيز بن مروان إلى عبد الله بن رزين الغافقي فقال له : والله إني لأراك جافياً ، ما أراك تقرأ القرآن؟ قال : بلى ، والله إني لأقرأ القرآن ، وأقرأ منه ما لا تقرأ به .

فقال له عبد العزيز : وما الذي لا أقرأ به من القرآن؟ قال : القنوت . حدثني علي بن أبي طالب أنه من القرآن .
وأخرج محمد بن نصر عن عطاء بن السائب قال : كان أبو عبد الرحمن يقرئنا : اللهم إنا نستعينك ونستغفرك ونثني عليك الخير ، ولا نكفرك ، ونؤمن بك ونخلع ونترك من يفجرك اللهم إياك نعبد ، ولك نصلي ونسجد ، وإليك نسعى ونحفد ، نرجو رحمتك ونخشى عذابك الجد ، إن عذابك بالكفار ملحق . وزعم أبو عبد الرحمن أن ابن مسعود كان يقرئهم إياها ، ويزعم أن رسول الله صلى الله عليه وسلم كان يقرئهم إياها .
وأخرج محمد بن نصر عن الشعبي قال : قرأت ، أو حدثني من قرأ في بعض مصاحف أبيّ بن كعب هاتين السورتين : اللهم إنا نستعينك . والأخرى بينهما بسم الله الرحمن الرحيم قبلهما سورتان من المفصل وبعدهما سور من المفصل .
وأخرج محمد بن نصر عن سفيان قال : كانوا يستحبون أن يجعلوا في قنوت الوتر هاتين السورتين : اللهم إنا نستعينك ، واللهم إياك نعبد .
وأخرج محمد بن نصر عن إبراهيم قال : يقرأ في الوتر السورتين اللهم إياك نعبد ، اللهم إنا نستعينك ونستغفرك .
وأخرج محمد بن نصر عن خصيف قال : سألت عطاء بن أبي رباح أي شيء أقول في القنوت قال : هاتين السورتين اللتين في قراءة أبيّ : اللهم إنا نستعينك واللهم إياك نعبد .
وأخرج محمد بن نصر عن الحسن قال : نبدأ في القنوت بالسورتين ، ثم ندعو على الكفار ، ثم ندعو للمؤمنين والمؤمنات .
وأخرج البخاري في تاريخه عن الحارث بن معاقب أن النبي صلى الله عليه وسلم قال : في صلاة من الصلوات : « بسم الله الرحمن الرحيم غفار غفر الله لها ، واسلم سالمها الله ، وشيء من جهينة وشيء من مزينة وعصية عصت الله ورسوله ، ورعل وذكوان ما أنا قلته الله قاله » قال الحارث فاختصم ناس من أسلم وغفار فقال الأسلميون بدأ باسلم ، وقال غفار بدأ بغفار قال الحارث : فسألت أبا هريرة فقال بدأ بغفار .
وأخرج ابن أبي شيبة ومسلم عن خفاف بن ايماء بن رحضة الغفاري قال : صلى بنا رسول الله صلى الله عليه وسلم الفجر فلما رفع رأسه من الركعة الآخرة قال : « لعن الله لحياناً ورعلاً وذكوان وعصية عصت الله ورسوله أسلم سالمها الله ، غفار غفر الله لها ، ثم خر ساجداً . فلما قضى الصلاة أقبل على الناس بوجهه فقال : أيها الناس إني لست قلت هذا ، ولكن الله قاله » .
ذكر دعاء ختم القرآن
أخرج ابن مردويه عن أبي هريرة قال : كان النبي صلى الله عليه وسلم إذا ختم القرآن دعا قائماً .

وأخرج البيهقي في شعب الإِيمان قال : قال النبي صلى الله عليه وسلم : « من قرأ القرآن وحمد الرب وصلى على النبي صلى الله عليه وسلم واستغفر ربه فقد طلب الخير مكانه » .
وأخرج البيهقي في شعب الإِيمان عن أبي جعفر قال : كان علي بن حسين يذكر عن النبي صلى الله عليه وسلم أنه كان إذا ختم القرآن حمد الله بمحامده وهو قائم ، ثم يقول : « الحمد لله رب العالمين ، الحمد لله الذي خلق السموات والأرض ، وجعل الظلمات والنور ، ثم الذين كفروا بربهم يعدلون ، لا إله إلا الله ، وكذب العادلون بالله ، وضلوا ضلالاً بعيداً ، لا إله إلا الله ، وكذب المشركون بالله من العرب والمجوس واليهود والنصارى والصابئين ومن دعا لله ولداً أو صاحبة أو نداً أو شبيهاً أو مثلاً أو سمياً أو عدلاً ، فأنت ربنا أعظم من أن تتخذ شريكاً فيما خلقت ، والحمد لله الذي لم يتخذ صاحبة ولا ولداً ، ولم يكن له شريك في الملك ، ولم يكن له ولي من الذل وكبره تكبيراً الله الله الله أكبر كبيراً ، والحمد لله كثيراً ، وسبحان الله بكرة وأصيلاً والحمد لله الذي أنزل على عبده الكتاب إلى قوله إلا كذباً . الحمد الله الذي له ما في السموات وما في الأرض الآيتين : الحمد لله فاطر السموات والأرض الآيتين ، الحمد لله وسلام على عباده الذين اصطفى ، آلله خير أما يشركون بل الله خير وأبقى وأحكم وأكرم وأعظم مما يشركون ، فالحمد لله بل أكثرهم لا يعلمون ، صدق الله وبلغت رسله ، وأنا على ذلك من الشاهدين ، اللهم صلّ على جميع الملائكة والمرسلين وارحم عبادك المؤمنين من أهل السموات والأرضين ، واختم لنا بخير ، وافتح لنا بخير ، وبارك لنا في القرآن العظيم ، وانفعنا بالآيات والذكر الحكيم . ربنا تقبل منا إنك أنت السميع العليم » .
وأخرج ابن الضريس عن عبد الله بن مسعود قال : من ختم القرآن فله دعوة مستجابة .
وأخرج ابن مردويه عن عطاء الخراساني عن ابن عباس قال : جميع سور القرآن مائة وثلاث عشرة سورة المكية خمس وثمانون سورة ، والمدنية ثمانية وعشرون سورة ، وجميع آي القرآن ستة آلاف آية وست عشرة آية ، وجميع حروف القرآن ثلاثمائة ألف حرف وثلاثة وعشرون ألف حرف وستمائة حرف وأحد وسبعون حرفاً .
وأخرج ابن مردويه عن عمر بن الخطاب قال : قال رسول الله صلى الله عليه وسلم : « القرآن ألف ألف حرف وسبعة وعشرون ألف حرف ، فمن قرأه صابراً محتسباً فله بكل حرف زوجة من الحور العين » قال بعض العلماء هذا العدد باعتبار ما كان قرآناً ونسخ رسمه ، وإلا فالموجود الآن لا يبلغ هذه العدة . قال الحافظ ابن حجر رضي الله عنه في أول كتابه أسباب النزول وسماه العجاب في بيان الأسباب : الذين اعتنوا بجمع التفسير المسند من طبقة الأئمة الستة أبو جعفر محمد بن جرير الطبري ، ويليه أبو بكر محمد بن إبراهيم بن المنذر النيسابوري ، وأبو محمد عبد الرحمن بن أبي حاتم بن إدريس الرازي ، ومن طبقة شيوخهم عبد بن حميد بن نصر الكشي ، فهذه التفاسير الأربعة قل أن يشذ عنها شيء من التفسير المرفوع والموقوف على الصحابة والمقطوع عن التابعين ، وقد أضاف الطبري إلى النقل المستوعب أشياء لم يشاركوه فيها كاستيعاب القراءات والإِعراب والكلام في أكثر الآيات على المعاني والتصدي لترجيح بعض الأقوال على بعض ، وكل من صنف بعده لم يجتمع له ما اجتمع فيه لأنه في هذه الأمور في مرتبة متقاربة وغيره يغلب عليه فن من الفنون فيمتاز فيه ويقصر فى غيره ، والذين اشتهر عنهم القول في ذلك من التابعين أصحاب ابن عباس رضي الله عنهما وفيهم ثقات وضعفاء .

فمن الثقات مجاهد وابن جبير ، ويروى التفسير عنه من طريق ابن أبي نجيح عن مجاهد رضي الله عنه ، والطريق إلى ابن أبي نجيح قوية ، ومنهم عكرمة ويروي التفسير عنه من طريق الحسن بن واقد عن يزيد النحوي عنه ، ومن طريق محمد بن إسحق عن محمد بن أبي محمد مولى زيد بن ثابت عن عكرمة أو سعيد بن جبير ، هكذا بالشك ، ولا يضر لكونه عن ثقة ، ومن طريق معاوية بن صالح عن علي بن أبي طلحة عن ابن عباس ، وعلي صدوق ، ولم يلق ابن عباس لكنه إنما جمل عن ثقات أصحابه ، فلذلك كان البخاري وأبو حاتم وغيرهما يعتمدون على هذه النسخة ، ومن طريق ابن جريج رضي الله عنه عن عطاء بن أبي رباح عن ابن عباس لكن فيما يتعلق بالبقرة وآل عمران وما عدا ذلك يكون عطاء رضي الله عنه هو الخراساني ، وهو لم يسمع من ابن عباس رضي الله عنهما فيكون منقطعاً إلا أن صرح ابن جريج بأنه عطاء بن أبي رباح ومن روايات الضعفاء عن ابن عباس رضي الله عنهما التفسير المنسوب لأبي النصر محمد بن السائب الكلبي فإنه يرويه عن أبي صالح ، وهو مولى أم هانىء عن ابن عباس ، والكلبي اتهموه بالكذب ، وقد مرض فقال لأصحابه في مرضه : كل شيء حدثتكم عن أبي صالح كذب ، ومع ضعف الكلبي قد روي عنه تفسير مثله أو أشد ضعفاً وهو محمد بن مروان السدي الصغير ، ورواه عن محمد بن مروان مثله ، أو أشد ضعفاً وهو صالح بن محمد الترمذي ، وممن روى التفسير عن الكلبي من الثقات سفيان الثوري ومحمد بن فضيل بن غزوان . ومن الضعفاء من قبل الحفظ جبان بكسر المهملة وتثقيل الموحدة وهو ابن علي العنزي بفتح المهملة والنون بعدها زاي منقوطة ، ومنهم جويبر بن سعيد وهو واه روى التفسير عن الضحاك بن مزاحم وهو صدوق عن ابن عباس رضي الله عنهما ، ولم يسمع منه شيئاً .

وممن روى التفسير عن الضحاك علي بن الحكم وهو ثقة ، وعلي بن سليمان وهو صدوق ، وأبو روق عطية بن الحرث وهو لا بأس به . ومنهم عثمان بن عطاء الخراساني رضي الله عنه يروي التفسير عن أبيه عن ابن عباس . ولم يسمع أبوه من ابن عباس . ومنهم إسمعيل بن عبد الرحمن السدي بضم المهملة وتشديد الدال ، وهو كوفي صدوق ، ولكنه جمع التفسير من طرق منها عن أبي صالح عن ابن عباس وعن مرة بن شراحيل عن ابن مسعود وعن ناس من الصحابة رضي الله عنهم وغيرهم وخلط روايات الجميع فلم تتميز روايات الثقة من الضعيف . ولم يلق السدي من الصحابة إلا أنس بن مالك وربما التبس بالسدي الصغير الذي تقدم ذكره . ومنهم إبراهيم بن الحكم بن أبان العدني وهو ضعيف يروي التفسير عن أبيه عن عكرمة ، وإنما ضعفوه لأنه وصل كثيراً من الأحاديث بذكر ابن عباس ، وقد روى عنه تفسيره عبد بن حميد . ومنهم إسمعيل بن أبي زياد الشامي وهو ضعيف جمع تفسيراً كثيراً فيه الصحيح والسقيم ، وهو في عصر أتباع التابعين . ومنهم عطاء بن دينار رضي الله عنه وفيه لين يروي التفسير عن سعيد بن جبير عن ابن عباس رضي الله عنهما تفسير رواه عنه ابن لهيعة وهو ضعيف . ومن تفاسير التابعين ما يروى عن قتادة رضي الله عنه وهو من طرق منها رواية عبد الرزاق عن معمر عنه ورواية آدم بن أبي إياس وغيره عن شيبان عنه ، ورواية يزيد بن زريع عن سعيد بن أبي عروبة ، ومن تفاسيرهم تفسير الربيع بن أنس عن أبي العالية واسمه رفيع بالتصغير الرياحي بالمثناة التحتية والحاء المهملة وبعضه لا يسمى الربيع فوقه أحداً وهو يروي من طرق منها رواية أبي عبيد الله بن أبي جعفر الرازي عن أبيه عنه ، ومنها تفاسير مقاتل بن حيان من طريق محمد بن مزاحم بن بكير بن معروف عنه ، ومقاتل هذا صدوق ، وهو غير مقاتل بن سليمان الآتي ذكره ، ومن تفاسير ضعفاء التابعين فمن بعدهم تفسير زيد بن أسلم من رواية ابنه عبد الرحمن عنه ، وهي نسخة كبيرة يرويها ابن وهب وغيره عن عبد الرحمن عن أبيه وعن غير أبيه ، وفيه أشياء كثيرة لا يسندها لأحد وعبد الرحمن من الضعفاء وأبوه من الثقات ، ومنها تفسير مقاتل بن سليمان وقد نسبوه إلى الكذب . وقال الشافعي رضي الله عنه : مقاتل قاتله الله تعالى . وإنما قال الشافعي رضي الله عنه فيه ذلك لأنه اشتهر عنه القول بالتجسيم ، وروى تفسير مقاتل هذا عنه أبو عصمة نوح بن أبي مريم الجامع وقد نسبوه إلى الكذب ، ورواه أيضاً عن مقاتل الحكم بن هذيل وهو ضعيف ، لكنه أصلح حالاً من أبي عصمة ومنها تفسير يحيى بن سلام المغربي وهو كبير في نحو ستة أسفار أكثر فيه النقل عن التابعين وغيرهم ، وهو لين الحديث ، وفيما يرويه مناكير كثيرة ، وشيوخه مثل سعيد بن أبي عروبة ومالك والثوري ، ويقرب منه تفسير سنيد بمهملة ونون مصغر واسمه الحسين بن داود ، وهو من طبقة شيوخ الأئمة الستة ، يروي عن ججاج بن محمد المصيصي كثيراً وعن انظاره ، وفيه لين ، وتفسيره نحو تفسير يحيى بن سلام ، وقد أكثر ابن جريج التخريج منه ومن التفاسير الواهية لوهاء رواتها التفسير الذي جمعه موسى بن عبد الرحمن الثقفي الصنعاني ، وهو قدر مجلدين يسنده إلى ابن جريج عن عطاء عن ابن عباس رضي الله عنهما .

وقد نسب ابن حبان موسى هذا إلى وضع الحديث ورواه عن موسى عبد الغني بن سعيد الثقفي وهو ضعيف ، وقد يوجد كثير من أسباب النزول في كتب المغازي ، فما كان منها من رواية معتمر بن سليمان عن أبيه أو من رواية اسمعيل بن إبراهيم بن عقبة عن عمه موسى بن عقبة ، فهو أصلح مما فيها من كتاب محمد بن إسحق ، وما كان من رواية ابن إسحق أمثل مما فيها من رواية الواقدي انتهى . قال مؤلفه رضي الله عنه وتقبل الله منه صنيعه : فرغت من تبييضه يوم عيد الفطر سنة ثمان وتسعين وثمانمائة ، والحمد لله وحده ، وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليماً كثيراً إلى يوم الدين ، وحسبنا الله ونعم الوكيل ، ولا حول ولا قوة إلا بالله العلي العظيم .
بعونه تعالى تم المجلد السادس وبتمامه تم كتاب الدر المنثور في التفسير المأثور
للإِمام السيوطي رحمه الله