كتاب البَيْـع - مجموع الفتاوى

كتاب البَيْـع

بسم الله الرحمن الرحيم
وأما العقود من المعاملات المالية، والنكاحية، وغيرها، فنذكر فيها قواعد جامعة عظيمة المنفعة؛ فإن القول فيها كالقول في العبادات‏.‏
فمن ذلك‏:‏ ‏[‏صفة العقود‏]‏ ، فالفقهاء فيها على ثلاثة أقوال‏:‏
أحدها‏:‏ أن الأصل في العقود أنها لا تصح إلا بالصيغة، وهي العبارات التي قد يخصها بعض الفقهاء باسم الإيجاب والقبول، سواء في ذلك البيع، والإجارة، والهبة، والنكاح، والعتق، والوقف، وغير ذلك‏.‏ وهذا ظاهر قول الشافعي، وهو قول في مذهب أحمد، يكون تارة رواية منصوصة في بعض المسائل؛ كالبيع، والوقف، ويكون تارة رواية مخرجة؛ كالهبة، والإجارة‏.‏
ثم هؤلاء يقيمون الإشارة مقام العبارة عند العجز عنها، كما في إشارة الأخرس، ويقيمون ـ أيضًا ـ الكتابة في مقام العبارة عند الحاجة،وقد يستثنون مواضع دلت النصوص على جوازها إذا مست الحاجة إليها، كما في الهدي إذا عَطَب دون محله، فإنه ينحر، ثم يضمخ نعله المعلق في عنقه بدمه علامة للناس‏.‏ ومن أخذه ملكه، وكذلك الهدية، ونحو ذلك‏.‏
لكن الأصل عندهم هو اللفظ؛ لأن الأصل في العقود هو التراضي المذكور في قوله‏:‏ ‏{‏إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ‏}‏ ‏[‏النساء‏:‏ 29‏]‏ ، ‏{‏فَإِن طِبْنَ لَكُمْ عَن شَيْءٍ مِّنْهُ نَفْسًا‏}‏ ‏[‏النساء‏:‏ 4‏]‏ ، والمعاني التي في النفس لا تنضبط إلا بالألفاظ التي قد جعلت لإبانة ما في القلب؛ إذ الأفعال من المعاطاة ونحوها تحتمل وجوهًا كثيرة؛ ولأن العقود من جنس الأقوال، فهي في المعاملات كالذكر والدعاء في العبادات‏.‏
القول الثاني‏:‏ أنها تصح بالأفعال فيما كثر عقده بالأفعال؛ كالمبيعات بالمعاطاة، وكالوقف في مثل من بني مسجدًا، وأذن للناس في الصلاة فيه، أو سَبَلَ أرضًا للدفن فيها أو بني مطهرة وسبلها للناس، وكبعض أنواع الإجارة؛ كمن دفع ثوبه إلى غسال، أو خياط يعمل بالأجرة، أو ركب سفينة ملاح، وكالهدية ونحو ذلك، فإن هذه العقود لو لم تنعقد بالأفعال الدالة عليها لفسدت أمور الناس؛ ولأن الناس من لدن النبي صلى الله عليه وسلم، وإلى يومنا، ما زالوا يتعاقدون في مثل هذه الأشياء بلا لفظ، بل بالفعل الدال على المقصود، وهذا هو الغالب على أصول أبي حنيفة، وهو قول في مذهب أحمد، ووجه في مذهب الشافعي، بخلاف المعاطاة في الأموال الجليلة فإنه لا حاجة إليه، ولم يجر به العرف‏.‏
القول الثالث‏:‏ أنها تنعقد بكل ما دل على مقصودها من قول أو فعل‏.‏ فكل ما عده الناس بيعًا وإجارة فهو بيع وإجارة؛ وإن اختلف اصطلاح الناس في الألفاظ والأفعال، انعقد العقد عند كل قوم بما يفهمونه بينهم، من الصيغ والأفعال، وليس لذلك حد مستمر، لا في شرع، ولا في لغة، بل يتنوع بتنوع اصطلاح الناس، كما تتنوع لغاتهم‏.‏
فإن لفظ البيع والإجارة في لغة العرب، ليس هو اللفظ الذي في لغة الفرس، أو الروم، أو الترك، أو البربر، أو الحبشة، بل قد تختلف أنواع اللغة الواحدة، ولا يجب على الناس التزام نوع معين من الاصطلاحات في المعاملات، ولا يحرم عليهم التعاقد بغير ما يتعاقد به غيرهم، إذا كان ما تعاقدوا به دالًا على مقصودهم، وإن كان قد يستحب بعض الصفات، وهذا هو الغالب على أصول مالك‏.‏ وظاهر مذهب أحمد‏.‏
ولهذا يصح في ظاهر مذهبه بيع المعاطاة مطلقًا، وإن كان قد وجد اللفظ من أحدهما، والفعل من الآخر؛ بأن يقول‏:‏ خذ هذا لله، فيأخذه‏.‏ أو يقول‏:‏ أعطني خبزًا بدرهم فيعطيه‏.‏ أو لم يوجد لفظ من أحدهما؛ بأن يضع الثمن، ويقبض جرزة البقل، أو الحلواء، أو غير ذلك، كما يتعامل به غالب الناس‏.‏ أو يضع المتاع ليوضع له بدله، فإذا وضع البدل الذي يرضي به أخذه، كما يجلبه التجار على عادة بعض أهل المشرق‏.‏
فكل ما عده الناس بيعًا فهو بيع‏.‏ وكذلك في الهبة مثل الهدية‏.‏ ومثل تجهيز الزوجة بمال يحمل معها إلى بيت زوجها، إذا كانت العادة جارية بأنه عطية لا عارية‏.‏ وكذلك الإجارات؛ مثل ركوب سفينة الملاح المكاري، وركوب دابة الجمّال، أو الحمّار، أو البغّال المكاري على الوجه المعتاد أنه إجارة، ومثل الدخول إلى حمام الحمّامي؛ يدخلها الناس بالأجرة، ومثل دفع الثوب إلى غسّال، أو خيّاط، يعمل بالأجر، أو دفع الطعام إلى طباخ، أو شوّاي للآخر، سواء شوي اللحم مشروحًا أو غير مشروح‏.‏
حتى اختلف أصحابه، هل يقع الخلع بالمعاطاة، مثل أن تقول‏:‏ اخلعني بهذه الألف، أو بهذا الثوب، فيقبض العِوَض على الوجه المعتاد أنه رضي منه بالمعاوضة، فذهب العكبريون؛ كأبي حفص، وأبي على بن شهاب، إلى أن ذلك خلع صحيح، وذكروا من كلام أحمد، ومن كلام غيره من السلف من الصحابة والتابعين ما يوافق قولهم‏.‏ ولعله هو الغالب على نصوصه، بل قد نص على أن الطلاق يقع بالفعل والقول‏.‏ واحتج على أنه يقع بالكتاب بقول النبي صلى الله عليه وسلم‏:‏ ‏(‏إن الله تجاوز لأمتي عما حدثت به أنفسها ما لم تتكلم به أو تعمل به‏)‏‏.‏ قال‏:‏ وإذا كتب فقد عمل‏.‏ وذهب البغداديون الذين كانوا في ذلك الوقت، كأبي عبد الله بن حامد، ومن اتبعهم؛ كالقاضي أبي يعلي ومن سلك سبيله‏:‏ أنه لا تقع الفرقة إلا بالكلام، وذكروا من كلام أحمد ما اعتمدوه في ذلك؛ بناء على أن الفرقة فسخ النكاح، والنكاح يفتقر إلى لفظ‏.‏ فكذلك فسخه‏.‏
وأما النكاح‏:‏ فقال هؤلاء؛ كابن حامد والقاضي وأصحابه، مثل أبي الخطاب وعامة المتأخرين‏:‏ إنه لا ينعقد إلا بلفظ الإنكاح والتزويج، كما قاله الشافعي،بناء على أنه لا ينعقد بالكناية؛ لأن الكناية تفتقر إلى نية، والشهادة شرط في صحة النكاح، والشهادة على النية غير ممكنة‏.‏ ومنعوا من انعقاد النكاح بلفظ الهبة أو العطية أو غيرهما من ألفاظ التمليك‏.‏
وقال أكثر هؤلاء؛ كابن حامد والقاضي والمتأخرين‏:‏ إنه لا ينعقد إلا بلفظ العربية لمن يحسنها‏.‏ فإن لم يقدر على تعلمها انعقد بمعناها الخاص بكل لسان، وإن قدر على تعلمها ففيه وجهان؛ بناء على أنه مختص بهذين اللفظين، وأن فيه شَوْب التعبد‏.‏
وهذا ـ مع أنه ليس منصوصًا عن أحمد ـ فهو مخالف لأصوله، ولم ينص أحمد على ذلك، ولا نقلوا عنه نصًا في ذلك، وإنما نقلوا قوله في رواية أبي الحارث‏:‏ إذا وهبت نفسها لرجل فليس بنكاح؛ فإن الله تعالى قال‏:‏ ‏{‏خَالِصَةً لَّكَ مِن دُونِ الْمُؤْمِنِينَ‏}‏ ‏[‏الأحزاب‏:‏ 50‏]‏ ، وهذا إنما هو نص على منع ما كان من خصائص النبي صلى الله عليه وسلم، وهو النكاح بغير مهر، بل قد نص أحمد في المشهور عنه على أن النكاح ينعقد بقوله لأمته‏:‏ أعتقتك وجعلتُ عتقك صداقك‏.‏ وبقوله‏:‏ جعلتُ عتقك صداقك، أو صداقك عتقك‏.‏ ذكر ذلك في غير موضع من جواباته‏.‏
فاختلف أصحابه، فأما أبو عبد الله بن حامد‏:‏ فطرد قياسه وقال‏:‏ لابد مع ذلك من أن يقول‏:‏ تزوجتها، أو نكحتها؛ لأن النكاح لا ينعقد قط بالعربية إلا بهاتين الصيغتين‏.‏ وأما القاضي أبو يعلي وغيره‏:‏ فجعلوا هذه الصورة مستثناة من القياس الذي وافقوا عليه ابن حامد، وأن ذلك من صور الاستحسان‏.‏ وذكر ابن عقيل قولًا في المذهب‏:‏ أنه ينعقد بغير لفظ الإنكاح والتزويج؛ لنص أحمد بهذا‏.‏ وهذا أشبه بنصوص أحمد وأصوله‏.‏ ومذهب مالك في ذلك شبيه بمذهبه؛ فإن أصحاب مالك اختلفوا‏:‏ هل ينعقد بغير لفظ الإنكاح والتزويج‏؟‏ علي قولين‏.‏ والمنصوص عنه إنما هو منع ما اختص به النبي صلى الله عليه وسلم من هبة البضع بغير مهر‏.‏ قال ابن القاسم‏:‏ وإن وهب ابنته وهو يريد إنكاحها فلا أحفظه عن مالك‏.‏ فهو عندي جائز‏.‏
وما ذكره بعض أصحاب مالك وأحمد ـ من أنه لا ينعقد إلا بهذين اللفظين ـ بعيد عن أصولهما؛ فإن الحكم مبني على مقدمتين‏:‏
إحداهما‏:‏ أن ما سوي ذلك كناية، وأن الكناية تفتقر إلى النية‏.‏ ومذهبهما المشهور‏:‏ أن دلالة الحال في الكنايات تجعلها صريحة، وتقوم مقام إظهار النية؛ ولهذا جعلا الكنايات في الطلاق والقذف ونحوهما مع دلالة الحال كالصريح‏.‏
ومعلوم أن دلالات الأحوال في النكاح معروفة‏:‏ من اجتماع الناس لذلك، والتحدث بما اجتمعوا له‏.‏ فإذا قال بعد ذلك‏:‏ ملكتكها لك بألف درهم، علم الحاضرون بالاضطرار أن المراد به الإنكاح‏.‏ وقد شاع هذا اللفظ في عرف الناس حتى سموا عقده‏:‏ إملاكًا وملاكًا؛ ولهذا روي الناس قول النبي صلى الله عليه وسلم لخاطب الواهبة ـ الذي التمس فلم يجد خاتمًا من حديد ـ رووه تارة‏:‏ ‏(‏أنكحتكها بما معك من القرآن‏)‏، وتارة‏:‏ ‏(‏ملكتكها‏)‏، وإن كان النبي صلى الله عليه وسلم لم يثبت عنه أنه اقتصر على ‏(‏ملكتكها‏)‏، بل إما أنه قالهما جميعًا، أو قال أحدهما، لكن لما كان اللفظان عندهم في مثل هذا الموضع سواء رووا الحديث تارة هكذا، وتارة هكذا‏.‏
ثم تعيين اللفظ العربي في مثل هذا في غاية البعد عن أصول أحمد ونصوصه، وعن أصول الأدلة الشرعية؛ إذ النكاح يصح من الكافر والمسلم، وهو وإن كان قربة فإنما هو كالعتق والصدقة‏.‏ ومعلوم أن العتق لا يتعين له لفظ؛ لا عربي ولا عجمي‏.‏ وكذلك الصدقة والوقف والهبة لا يتعين لها لفظ عربي بالإجماع، ثم العجمي إذا تعلم العربية في الحال، قد لا يفهم المقصود من ذلك اللفظ كما يفهمه من اللغة التي اعتادها‏.‏
نعم، لو قيل‏:‏ تكره العقود بغير العربية لغير حاجة كما يكره سائر أنواع الخطاب بغير العربية لغير حاجة؛ لكان متوجهًا، كما قد روي عن مالك وأحمد والشافعي ما يدل على كراهة اعتياد المخاطبة بغير العربية لغير حاجة‏.‏ وقد ذكرنا هذه المسألة في غير هذا الموضع‏.‏
وقد ذكر أصحاب مالك والشافعي وأصحاب أحمد؛ كالقاضي أبي يعلي، وابن عقيل،والمتأخرين‏:‏ أنه يرجع في نكاح الكفار إلى عادتهم‏.‏ فما اعتقدوه نكاحًا بينهم جاز إقرارهم عليه إذا أسلموا وتحاكموا إلينا، إذا لم يكن حينئذ مشتملًا على مانع، وإن كانوا يعتقدون أنه ليس بنكاح لم يجز الإقرار عليه، حتى قالوا‏:‏ لو قهر حربي حربية فوطئها، أو طاوعته واعتقداه نكاحًا أقرا عليه، وإلا فلا‏.‏
ومعلوم أن كون القول أو الفعل يدل على مقصود العقد لا يختص به المسلم دون الكافر، وإنما اختص المسلم بأن الله أمر في النكاح بأن يميز عن السفاح، كما قال تعالى‏:‏ ‏{‏مُحْصِنِينَ غَيْرَ مُسَافِحِينَ وَلاَ مُتَّخِذِي أَخْدَانٍ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏ ، وقال‏:‏ ‏{‏مُحْصَنَاتٍ غَيْرَ مُسَافِحَاتٍ وَلاَ مُتَّخِذَاتِ أَخْدَان‏}‏ ‏[‏النساء‏:‏ 25‏]‏ ، فأمر بالولي والشهود ونحو ذلك، مبالغة في تمييزه عن السفاح، وصيانة للنساء عن التشبه بالبغايا، حتى شرع فيه الضرب بالدف والوليمة الموجبة لشهرته؛ ولهذا جاء في الأثر‏:‏ ‏(‏المرأة لا تزوج نفسها‏)‏؛ فإن البغي هي التي تزوج نفسها‏.‏ وأمر فيه بالإشهاد، أو بالإعلان، أو بهما جميعًا‏:‏ ثلاثة أقوال، هي ثلاث روايات في مذهب أحمد‏.‏ ومن اقتصر على الإشهاد علله بأن به يحصل الإعلان المميز له عن السفاح، وبأنه يحفظ النسب عند التجاحد‏.‏
فهذه الأمور التي اعتبرها الشارع في الكتاب والسنة والآثار حكمتها بينة‏.‏ فأما التزام لفظ مخصوص فليس فيه أثر ولا نظر‏.‏
وهذه القاعدة الجامعة التي ذكرناها من أن العقود تصح بكل ما دل على مقصودها من قول أو فعل، هي التي تدل عليها أصول الشريعة‏.‏ وهي التي تعرفها القلوب؛ وذلك أن الله ـ سبحانه وتعالى ـ قال‏:‏ ‏{‏فَانكِحُواْ مَا طَابَ لَكُم مِّنَ النِّسَاء‏}‏ ‏[‏النساء‏:‏ 3‏]‏ ، وقال‏:‏ ‏{‏وَأَنكِحُوا الْأَيَامَى مِنكُمْ‏}‏ ‏[‏النور‏:‏ 32‏]‏ ، وقال‏:‏ ‏{‏وَأَحَلَّ اللّهُ الْبَيْعَ‏}‏ ‏[‏البقرة‏:‏ 275‏]‏ ، وقال‏:‏ ‏{‏فَإِن طِبْنَ لَكُمْ عَن شَيْءٍ مِّنْهُ نَفْسًا فَكُلُوهُ هَنِيئًا مَّرِيئًا‏}‏ ‏[‏النساء‏:‏ 4‏]‏ ، وقال‏:‏ ‏{‏إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ‏}‏ ‏[‏النساء‏:‏ 29‏]‏ ، وقال‏:‏ ‏{‏فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏ ، وقال‏:‏ ‏{‏إِذَا تَدَايَنتُم بِدَيْنٍ إِلَى أَجَلٍ مُّسَمًّى فَاكْتُبُوهُ‏}‏ إلى قوله‏:‏‏{‏إِلاَّ أَن تَكُونَ تِجَارَةً حَاضِرَةً تُدِيرُونَهَا بَيْنَكُمْ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَلاَّ تَكْتُبُوهَا وَأَشْهِدُوْاْ إِذَا تَبَايَعْتُمْ وَلاَ يُضَآرَّ كَاتِبٌ وَلاَ شَهِيدٌ وَإِن تَفْعَلُواْ فَإِنَّهُ فُسُوقٌ بِكُمْ وَاتَّقُواْ اللّهَ وَيُعَلِّمُكُمُ اللّهُ وَاللّهُ بِكُلِّ شَيْءٍ عَلِيمٌ وَإِن كُنتُمْ عَلَى سَفَرٍ وَلَمْ تَجِدُواْ كَاتِبًا فَرِهَانٌ مَّقْبُوضَةٌ‏}‏ ‏[‏البقرة‏:‏ 282، 283‏]‏ ، وقال‏:‏ ‏{‏مَّن ذَا الَّذِي يُقْرِضُ اللّهَ قَرْضًا حَسَنًا‏}‏ ‏[‏البقرة‏:‏ 245‏]‏ ، وقال‏:‏ ‏{‏مَّثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللّهِ كَمَثَلِ حَبَّةٍ أَنبَتَتْ سَبْعَ سَنَابِلَ‏}‏ ‏[‏البقرة‏:‏ 261‏]‏ ، وقال‏:‏ ‏{‏يَمْحَقُ اللّهُ الْرِّبَا وَيُرْبِي الصَّدَقَاتِ‏}‏ ‏[‏البقرة‏:‏ 276‏]‏ ، وقال‏:‏ ‏{‏إِنَّ الْمُصَّدِّقِينَ وَالْمُصَّدِّقَاتِ وَأَقْرَضُوا اللَّهَ قَرْضًا حَسَنًا يُضَاعَفُ لَهُمْ‏}‏ ‏[‏الحديد‏:‏18‏]‏ ، وقال‏:‏ ‏{‏فَتَحْرِيرُ رَقَبَةٍ‏}‏ ‏[‏المجادلة‏:‏3‏]‏ ، وقال‏:‏‏{‏فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ‏}‏ ‏[‏الطلاق‏:‏1‏]‏ ، وقال‏:‏ ‏{‏فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏البقرة‏:‏ 231‏]‏ ، إلى غير ذلك من الآيات المشروع فيها هذه العقود‏:‏ إما أمرًا، وإما إباحة، والمنهي فيها عن بعضها؛ كالربا؛ فإن الدلالة فيها من وجوه‏:‏
أحـدها‏:‏ أنـه اكتفي بالتراضي في البيـع في قولـه‏:‏ ‏{‏إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ‏}‏ ‏[‏النساء‏:‏ 29‏]‏ ، وبطيب النفس في التبرع في قوله‏:‏ ‏{‏فَإِن طِبْنَ لَكُمْ عَن شَيْءٍ مِّنْهُ نَفْسًا فَكُلُوهُ هَنِيئًا مَّرِيئًا‏}‏، فتلك الآية في جنس المعاوضات‏.‏وهذه الآية في جنس التبرعات، ولم يشترط لفظًا معينًا،ولا فعلا معينًا يدل على التراضي،وعلي طيب النفس،ونحن نعلم بالاضطرار من عادات الناس في أقوالهم وأفعالهم أنهم يعلمون التراضي وطيب النفس بطرق متعددة‏.‏
والعلم به ضروري في غالب ما يعتاد من العقود، وهو ظاهر في بعضها، وإذا وجد تعلق الحكم بهما بدلالة القرآن‏.‏ وبعض الناس قد يحمله اللدد في نصره لقول معين على أن يجحد ما يعلمه الناس من التراضي وطيب النفس‏.‏ فلا عبرة بجحد مثل هذا؛ فإن جحد الضروريات قد يقع كثيرا عن مواطأة، وتلقين في الأخبار والمذاهب‏.‏ فالعبرة بالفطرة السليمة التي لم يعارضها ما يغيرها؛ ولهذا قلنا‏:‏ إن الأخبار المتواترة يحصل بها العلم حيث لا تواطؤ على الكذب؛ لأن الفطر السليمة لا تتفق على الكذب‏.‏ فأما مع التواطؤ والاتفاق فقد يتفق جماعات على الكذب‏.‏
الوجه الثاني‏:‏ أن هذه الأسماء جاءت في كتاب الله وسنة رسوله معلقًا بها أحكام شرعية، وكل اسم فلا بد له من حد‏.‏ فمنه ما يعلم حده باللغة؛ كالشمس، والقمر، والبر، والبحر، والسماء، والأرض‏.‏ ومنه ما يعلم بالشرع؛ كالمؤمن والكافر والمنافق، وكالصلاة، والزكاة، والصيام، والحج‏.‏ وما لم يكن له حد في اللغة ولا في الشرع، فالمرجع فيه إلى عرف الناس كالقبض المذكور في قوله صلى الله عليه وسلم‏:‏ ‏(‏من ابتاع طعامًا فلا يبعه حتى يقبضه‏)‏‏.‏
ومعلوم أن البيع والإجارة والهبة ونحوها لم يحد الشارع لها حدًا؛ لا في كتاب الله ولا سنة رسوله، ولا نقل عن أحد من الصحابة والتابعين أنه عين للعقود صفة معينة من الألفاظ أو غيرها، أو قال ما يدل على ذلك من أنها لا تنعقد إلا بالصيغ الخاصة، بل قد قيل‏:‏ إن هذا القول مما يخالف الإجماع القديم، وأنه من البدع‏.‏ وليس لذلك حد في لغة العرب، بحيث يقال‏:‏ إن أهل اللغة يسمون هذا بيعًا ولا يسمون هذا بيعًا، حتى يدخل أحدهما في خطاب الله ولا يدخل الآخر، بل تسمية أهل العرف من العرب هذه المعاقدات بيعًا دليل على أنها في لغتهم تسمي بيعًا‏.‏ والأصل بقاء اللغة وتقريرها؛ لا نقلها وتغييرها‏.‏ فإذا لم يكن له حد في الشرع ولا في اللغة كان المرجع فيه إلى عرف الناس وعاداتهم‏.‏ فما سموه بيعًا فهو بيع وما سموه هبة فهو هبة‏.‏
الوجه الثالث‏:‏ أن تصرفات العباد من الأقوال والأفعال نوعان‏:‏ عبادات يصلح بها دينهم، وعادات يحتاجون إليها في دنياهم‏.‏ فباستقراء أصول الشريعة نعلم أن العبادات التي أوجبها الله أو أحبها لا يثبت الأمر بها إلا بالشرع‏.‏ وأما العادات فهي ما اعتاده الناس في دنياهم مما يحتاجون إليه، والأصل فيه عدم الحظر، فلا يحظر منه إلا ما حظره الله ـ سبحانه وتعالى‏.‏ وذلك لأن الأمر والنهي هما شرع الله، والعبادة لابد أن تكون مأمورًا بها‏.‏ فما لم يثبت أنه مأمور به كيف يحكم عليه بأنه عبادة‏؟‏‏!‏ وما لم يثبت من العبادات أنه منهي عنه كيف يحكم على أنه محظور‏؟‏‏!‏ ولهذا كان أحمد وغيره من فقهاء أهل الحديث يقولون‏:‏ إن الأصل في العبادات التوقيف، فلا يشرع منها إلا ما شرعه الله تعالى، وإلا دخلنا في معني قوله‏:‏ ‏{‏أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشوري‏:‏ 21‏]‏
والعادات الأصل فيها العفو، فلا يحظر منها إلا ما حرمه، وإلا دخلنا في معني قوله‏:‏ ‏{‏قُلْ أَرَأَيْتُم مَّا أَنزَلَ اللّهُ لَكُم مِّن رِّزْقٍ فَجَعَلْتُم مِّنْهُ حَرَامًا وَحَلاَلًا‏}‏ ‏[‏يونس‏:‏59‏]‏ ؛ ولهذا ذم الله المشركين الذين شرعوا من الدين ما لم يأذن به الله، وحرموا ما لم يحرمه في سورة الأنعام من قوله تعالى‏:‏ ‏{‏وَجَعَلُواْ لِلّهِ مِمِّا ذَرَأَ مِنَ الْحَرْثِ وَالأَنْعَامِ نَصِيبًا فَقَالُواْ هَـذَا لِلّهِ بِزَعْمِهِمْ وَهَـذَا لِشُرَكَآئِنَا فَمَا كَانَ لِشُرَكَآئِهِمْ فَلاَ يَصِلُ إِلَى اللّهِ وَمَا كَانَ لِلّهِ فَهُوَ يَصِلُ إِلَى شُرَكَآئِهِمْ سَاء مَا يَحْكُمُونَ وَكَذَلِكَ زَيَّنَ لِكَثِيرٍ مِّنَ الْمُشْرِكِينَ قَتْلَ أَوْلاَدِهِمْ شُرَكَآؤُهُمْ لِيُرْدُوهُمْ وَلِيَلْبِسُواْ عَلَيْهِمْ دِينَهُمْ وَلَوْ شَاء اللّهُ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ وَقَالُواْ هَـذِهِ أَنْعَامٌ وَحَرْثٌ حِجْرٌ لاَّ يَطْعَمُهَا إِلاَّ مَن نّشَاء بِزَعْمِهِمْ وَأَنْعَامٌ حُرِّمَتْ ظُهُورُهَا وَأَنْعَامٌ لاَّ يَذْكُرُونَ اسْمَ اللّهِ عَلَيْهَا افْتِرَاء عَلَيْهِ سَيَجْزِيهِم بِمَا كَانُواْ يَفْتَرُونَ‏}‏ ‏[‏الأنعام‏:‏136ـ 138‏]‏ ، فذكر ما ابتدعوه من العبادات، ومن التحريمات‏.‏ وفي صحيح مسلم عن عياض بن حمار ـ رضي الله عنه ـ عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏قال الله تعالى‏:‏ إني خلقت عبادي حُنَفاء، فاجتالتهم الشياطين، وحرَّمَتْ عليهم ما أحللتُ لهم، وأمَرَتْهم أن يشركوا بي ما لم أنزِل به سلطانا‏)‏‏.‏
وهذه ‏[‏قاعدة عظيمة نافعة‏]‏ ‏.‏ وإذا كان كذلك، فنقول‏:‏
البيع والهبة والإجارة وغيرها هي من العادات التي يحتاج الناس إليها في معاشهم؛ كالأكل والشرب واللباس؛ فإن الشريعة قد جاءت في هذه العادات بالآداب الحسنة، فحرمت منها ما فيه فساد، وأوجبت ما لابد منه، وكرَّهت ما لا ينبغي، واستحبت ما فيه مصلحة راجحة في أنواع هذه العادات ومقاديرها وصفاتها‏.‏
وإذا كان كذلك، فالناس يتبايعون ويستأجرون كيف شاؤوا، ما لم تحرم الشريعة‏.‏ كما يأكلون ويشربون كيف شاؤوا ما لم تحرم الشريعة‏.‏ وإن كان بعض ذلك قد يستحب، أو يكون مكروهًا، وما لم تحد الشريعة في ذلك حدًا، فيبقون فيه على الإطلاق الأصلى‏.‏
وأما السنة والإجماع‏:‏ فمن تتبع ما ورد عن النبي صلى الله عليه وسلم والصحابة والتابعين من أنواع المبايعات والمؤاجرات والتبرعات، علم ضرورة أنهم لم يكونوا يلتزمون الصيغة من الطرفين‏.‏ والآثار في ذلك كثيرة ليس هذا موضعها؛ إذ الغرض التنبيه على القواعد، وإلا فالكلام في أعيان المسائل له موضع غير هذا‏.‏
فمن ذلك‏:‏ أن رسول الله صلى الله عليه وسلم بني مسجده، والمسلمون بنوا المساجد على عهده وبعد موته، ولم يأمر أحدًا أن يقول‏:‏ وقفت هذا المسجد، ولا ما يشبه هذا اللفظ، بل قال النبي صلى الله عليه وسلم‏:‏ ‏(‏من بنى مسجدًا بني الله له بيتًا في الجنة‏)‏، فعلق الحكم بنفس بنائه‏.‏ وفي الصحيحين‏:‏ أنه لما اشتري الجمل من عبد الله بن عمر بن الخطاب قال‏:‏ ‏(‏هو لك يا عبد الله ابن عمر‏)‏، ولم يصدر من ابن عمر لفظ قبول‏.‏ وكان يهدي ويهدي له‏.‏ فيكون قبض الهدية قبولها‏.‏ ولما نحر البدنات قال‏:‏ ‏(‏من شاء اقتطع‏)‏ مع إمكان قسمتها‏.‏ فكان هذا إيجابًا وكان الاقتطاع هو القبول‏.‏ وكان يُسأل فيعطي، أو يعطي من غير سؤال فيقبض المعطي‏.‏ ويكون الإعطاء هو الإيجاب، والأخذ هو القبول، في قضايا كثيرة جدًا؛ ولم يكن يأمر الآخذين بلفظ، ولا يلتزم أن يتلفظ لهم بصيغة، كما في إعطائه للمؤلفة قلوبهم، وللعباس، وغيرهم‏.‏
وجعل إظهار الصفات في المبيع بمنزلة اشتراطها باللفظ في مثل المصراة ونحوها من المدلسات‏.‏
وأيضًا، فإن التصرفات جنسان‏:‏ عقود، وقبوض‏.‏ كما جمعهما النبي صلى الله عليه وسلم في قوله‏:‏ ‏(‏رحم الله عبدًا سمحًا إذا باع، سمحًا إذا اشتري، سمحًا إذا قضي، سمحًا إذا اقتضي‏)‏ ويقول الناس‏:‏ البيع والشراء، والأخذ والعطاء‏.‏
والمقصود من العقود‏:‏ إنما هو القبض والاستيفاء؛ فإن المعاقدات تفيد وجوب القبض أو جوازه؛ بمنزلة إيجاب الشارع‏.‏ ثم التقابض ونحوه وفاء بالعقود، بمنزلة فعل المأمور به في الشرعيات‏.‏
والقبض ينقسم إلى صحيح وفاسد، كالعقد‏.‏ وتتعلق به أحكام شرعية، كما تتعلق بالقبض‏.‏ فإذا كان المرجع في القبض إلى عرف الناس وعاداتهم من غير حد يستوي فيه جميع الناس في جميع الأحوال والأوقات، فكذلك العقود‏.‏ وإن حررت عبارته‏.‏ قلت‏:‏ أحد نوعي التصرفات‏.‏ فكان المرجع فيه إلى عادة الناس كالنوع الآخر‏.‏
ومما يلتحق بهذا‏:‏ أن الإذن العرفي في الإباحة أو التمليك أو التصرف بطريق الوكالة؛ كالإذن اللفظي‏.‏ فكل واحد من الوكالة والإباحة ينعقد بما يدل عليها من قول وفعل، والعلم برضا المستحق يقوم مقام إظهاره للرضا‏.‏ وعلي هذا يخرج مبايعة النبي صلى الله عليه وسلم عن عثمان بن عفان بيعة الرضوان، وكان غائبًا، وإدخاله أهل الخندق إلى منزل أبي طلحة ومنزل جابر بدون استئذانهما؛ لعلمه أنهما راضيان بذلك‏.‏ ولما دعاه صلى الله عليه وسلم اللّحام سادس ستة، اتبعهم رجل، فلم يدخله حتى استأذن اللحام الداعي‏.‏ وكذلك ما يؤثر عن الحسن البصري‏:‏ أن أصحابه لما دخلوا منزله وأكلوا طعامه، قال‏:‏ ذكرتموني أخلاق قوم قد مضوا‏.‏ وكذلك معني قول أبي جعفر‏:‏ إن الإخوان مَنْ يُدخِل أحدهم يده في جيب صاحبه، فيأخذ منه ما شاء‏.‏
ومن ذلك قوله صلى الله عليه وسلم لمن استوهبه كبة شعر‏:‏ ‏(‏أما ما كان لي ولبني عبد المطلب، فقد وهبته لك‏)‏‏.‏ وكذلك إعطاؤه المؤلفة قلوبهم عند من يقول‏:‏ إنه أعطاهم من أربعة الأخماس‏.‏ وعلي هذا خرّج الإمام أحمد بيع حكيم بن حزام وعروة بن الجعد، لما وكله النبي صلى الله عليه وسلم في شراء شاة بدينار، فاشتري شاتين وباع إحداهما بدينار؛ فإن التصرف بغير استئذان خاص‏:‏ تارة بالمعاوضة، وتارة بالتبرع، وتارة بالانتفاع، مأخذه‏:‏ إما إذن عرفي عام، أو خاص‏.
فصل
القاعدة الثانية في العقود حلالها وحرامها
والأصل في ذلك‏:‏ أن الله حرم في كتابه أكل أموالنا بيننا بالباطل‏.‏ وذم الأحبار والرهبان الذين يأكلون أموال الناس بالباطل، وذم إليهود على أخذهم الربا وقد نهوا عنه، وأكلهم أموال الناس بالباطل‏.‏ وهذا يعم كل ما يؤكل بالباطل في المعاوضات والتبرعات، وما يؤخذ بغير رضا المستحق والاستحقاق‏.‏ وأكل المال بالباطل في المعاوضة نوعان، ذكرهما الله في كتابه هما‏:‏ الربا، والميسر‏.‏ فذكر تحريم الربا الذي هو ضد الصدقة في آخر ‏[‏سورة البقرة‏]‏ و‏[‏سورة آل عمران‏]‏ و‏[‏الروم‏]‏ و‏[‏المدثر‏]‏ ‏.‏ وذم إليهود عليه في ‏[‏سورة النساء‏]‏ وذكر تحريم الميسر في ‏[‏سورة المائدة‏]‏ ‏.‏
ثم إن رسول الله صلى الله عليه وسلم فصل ما جمعه الله في كتابه‏.‏‏(‏فنهى صلى الله عليه وسلم عن بيع الغَرَر‏)‏، كما رواه مسلم وغيره عن أبي هريرة ـ رضي الله عنه‏.‏ والغرر‏:‏ هو المجهول العاقبة‏.‏ فإن بيعه من الميسر الذي هو القمار‏.‏ وذلك‏:‏ أن العبد إذا أبق، أو الفرس أو البعير إذا شرد، فإن صاحبه إذا باعه فإنما يبيعه مخاطرة، فيشتريه المشتري بدون ثمنه بكثير‏.‏ فإن حصل له قال البائع‏:‏ قمرتني، وأخذت مالي بثمن قليل،وإن لم يحصل قال المشتري‏:‏قمرتني وأخذت الثمن مني بلا عوض، فيفضي إلى مفسدة الميسر،التي هي إيقاع العداوة والبغضاء،مع ما فيه من أكل المال بالباطل، الذي هو نوع من الظلم‏.‏ ففي بيع الغرر ظلم، وعداوة، وبغضاء‏.‏
ومن نوع الغرر ما نهى عنه النبي صلى الله عليه وسلم من بيع حَبَل الحَبَلَة، والملاقيح، والمضامين، ومن بيع السنين، وبيع الثمر قبل بدو صلاحه، وبيع الملامسة والمنابذة ونحو ذلك‏:‏ كله من نوع الغرر‏.‏
وأما الربا‏:‏ فتحريمه في القرآن أشد؛ ولهذا قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ‏}‏ ‏[‏البقرة‏:‏ 278،279‏]‏ ، وذكره النبي صلى الله عليه وسلم في الكبائر، كما خرجاه في الصحيحين عن أبي هريرة رضي الله عنه‏.‏ وذكر الله أنه حرم على الذين هادوا طيبات أحلت لهم بظلمهم، وصدهم عن سبيل الله، وأخذهم الربا، وأكلهم أموال الناس بالباطل‏.‏
وأخبر سبحانه أنه يمحق الربا، كما يربي الصدقات‏.‏ وكلاهما أمر مجرب عند الناس‏.‏
وذلك‏:‏ أن الربا أصله إنما يتعامل به المحتاج، وإلا فالموسر لا يأخذ ألفًا حالة بألف ومائتين مؤجلة إذا لم يكن له حاجة لتلك الألف‏.‏ وإنما يأخذ المال بمثله وزيادة إلى أجل من هو محتاج إليه، فتقع تلك الزيادة ظلمًا للمحتاج، بخلاف الميسر، فإن المظلوم فيه غير مفتقر، ولا هو محتاج إلى العقد‏.‏ وقد تخلو بعض صوره عن الظلم إذا وجد في المستقبل المبيع على الصفة التي ظناها، والربا فيه ظلم محقق للمحتاج؛ ولهذا كان ضد الصدقة، فإن الله لم يدع الأغنياء حتى أوجب عليهم إعطاء الفقراء؛ فإن مصلحة الغني والفقير في الدين والدنيا لا تتم إلا بذلك‏.‏ فإذا أربي معه، فهو بمنزلة من له على رجل دين فمنعه دينه وظلمه زيادة أخري، والغريم محتاج إلى دينه‏.‏ فهذا من أشد أنواع الظلم ولعظمته،لعن صلى الله عليه وسلم آكله‏:‏ وهو الآخذ، ومؤكله‏:‏وهو المحتاج المعطي للزيادة، وشاهديه وكاتبه؛ لإعانتهم عليه‏.‏
ثم إن النبي صلى الله عليه وسلم حرم أشياء مما يخفي فيها الفساد لإفضائها إلى الفساد المحقق، كما حرم قليل الخمر؛ لأنه يدعو إلى كثيرها؛ مثل ربا الفضل؛ فإن الحكمة فيه قد تخفي؛ إذ العاقل لا يبيع درهمًا بدرهمين؛ إلا لاختلاف الصفات؛ مثل‏:‏ كون الدرهم صحيحًا، والدرهمين مكسورين، أو كون الدرهم مصوغًا، أو من نقد نافِقٍ ونحو ذلك؛ ولذلك خفيت حكمة تحريمه على ابن عباس ومعاوية وغيرهما، فلم يروا به بأسًا، حتى أخبرهم الصحابة الأكابر؛ كعبادة بن الصامت، وأبي سعيد، وغيرهما، بتحريم النبي صلى الله عليه وسلم لربا الفضل‏.‏
وأما الغرر، فإنه ثلاثة أنواع‏:‏ إما المعدوم؛ كحبل الحبلة، وبيع السنين‏.‏ وإما المعجوز عن تسليمه؛ كالعبد الآبق‏.‏ وإما المجهول المطلق، أو المعين المجهول جنسه أو قدره، كقوله‏:‏ بِعْتُكَ عبدًا، أو بعتك ما في بيتي، أو بعتك عبيدي‏.‏
فأما المعين المعلوم جنسه وقدره، المجهول نوعه أو صفته، كقوله‏:‏ بعتك الثوب الذي في كُمّي، أو العبد الذي أملكه ونحو ذلك، ففيه خلاف مشهور، وتغلب مسألة بيع الأعيان الغائبة، وعن أحمد فيه ثلاث روايات، إحداهن‏:‏ لا يصح بيعه بحال؛ كقول الشافعي في الجديد‏.‏ والثانية‏:‏ يصح وإن لم يوصف، وللمشتري الخيار إذا رآه؛ كقول أبي حنيفة‏.‏ وقد روي عن أحمد‏:‏ لا خيار له‏.‏ والثالثة ـ وهي المشهورة ـ‏:‏ أنه يصح بالصفة، ولا يصح بدون الصفة، كالمطلق الذي في الذمة‏.‏ وهو قول مالك‏.‏
ومفسدة الغرر أقل من الربا؛ فلذلك رخص فيما تدعو إليه الحاجة منه؛ فإن تحريمه أشد ضررًا من ضرر كونه غررًا مثل بيع العقار جملة، وإن لم يعلم دواخل الحيطان والأساس‏.‏ ومثل بيع الحيوان الحامل أو المرضع، وإن لم يعلم مقدار الحمل أو اللبن، وإن كان قد نهى عن بيع الحمل مفردًا‏.‏ وكذلك اللبن عند الأكثرين‏.‏ وكذلك بيع الثمرة بعد بدو صلاحها؛ فإنه يصح، مستحق الإبقاء، كما دلت عليه السنة، وذهب إليه الجمهور؛ كمالك والشافعي وأحمد‏.‏ وإن كانت الأجزاء التي يكمل الصلاح بها لم تخلق بعد‏.‏
وجوز النبي صلى الله عليه وسلم إذا باع نخلًا قد أُبِّرَتْ‏:‏ أن يشترط المبتاع ثمرتها‏.‏ فيكون قد اشتري ثمرة قبل بدو صلاحها، لكن على وجه البيع للأصل‏.‏
فظهر أنه يجوز من الغرر اليسير ضمنًا وتبعًا ما لا يجوز من غيره‏.‏
ولما احتاج الناس إلى العرايا أرخص في بيعها بالخَرْص، ولم يجوز المفاضلة المتيقنة، بل سوغ المساواة بالخرص في القليل الذي تدعو إليه الحاجة، وهو قدر النصاب خمسة أوسق، أو ما دون النصاب‏.‏ على اختلاف القولين للشافعي، وأحمد، وإن كان المشهور عن أحمد ما دون النصاب‏.‏
إذا تبين ذلك، فأصول مالك في البيوع أجود من أصول غيره؛ فإنه أخذ ذلك عن سعيد ابن المسيب الذي كان يقال‏:‏ هو أفقه الناس في البيوع‏.‏ كما كان يقال‏:‏ عطاء أفقه الناس في المناسك، وإبراهيم أفقههم في الصلاة، والحسن أجمعهم لذلك كله؛ ولهذا وافق أحمد كل واحد من التابعين في أغلب ما فضل فيه لمن استقرأ ذلك من أجوبته‏.‏ والإمام أحمد موافق لمالك في ذلك في الأغلب، فانهما يحرمان الربا ويشددان فيه حق التشديد؛ لما تقدم من شدة تحريمه وعظم مفسدته، ويمنعان الاحتيال عليه بكل طريق، حتى يمنعا الذريعة المفضية إليه، وإن لم تكن حيلة، وإن كان مالك يبالغ في سد الذرائع ما لا يختلف قول أحمد فيه، أو لا يقوله، لكنه يوافقه بلا خلاف عنه على منع الحيل كلها‏.‏
وجماع الحيل نوعان‏:‏ إما أن يضموا إلى أحد العوضين ما ليس بمقصود، أو يضموا إلى العقد عقدًا ليس بمقصود‏.‏
فالأول‏:‏ مسألة ‏[‏مد عجوة‏]‏ وضابطها‏:‏ أن يبيع ربويًا بجنسه، ومعهما أو مع أحدهما ما ليس من جنسه، مثل أن يكون غرضهما بيع فضة بفضة متفاضلًا ونحو ذلك، فيضم إلى الفضة القليلة عوضًا آخر، حتى يبيع ألف دينار في منديل بألفي دينار‏.‏ فمتي كان المقصود بيع الربوي بجنسه متفاضلًا حرمت مسألة ‏[‏مد عجوة‏]‏ ، بلا خلاف عند مالك وأحمد وغيرهما، وإنما يسوغ مثل هذا من جوز الحيل من الكوفيين، وإن كان قدماء الكوفيين يحرمون هذا‏.‏
وأما إن كان كلاهما مقصودًا كمد عجوة ودرهم بمد عجوة ودرهم، أو مدين أو درهمين، ففيه روايتان عن أحمد‏.‏ والمنع قول مالك والشافعي‏.‏ والجواز‏:‏ قول أبي حنيفة‏.‏ وهي مسألة اجتهاد‏.‏
وأما إن كان المقصود من أحد الطرفين غير الجنس الربوي، كبيع شاة ذات صوف أو لبن، بصوف أو لبن، فأشهر الروايتين عن أحمد الجواز‏.‏
والنوع الثاني من الحيل‏:‏ أن يضما إلى العقد المحرم عقدًا غير مقصود، مثل أن يتواطآ على أن يبيعه الذهب بخرزه، ثم يبتاع الخرز منه بأكثر من ذلك الذهب، أو يواطئا ثالثًا على أن يبيع أحدهما عرضًا، ثم يبيعه المبتاع لمعاملة المرابي، ثم يبيعه المرابي لصاحبه‏.‏ وهي الحيلة المثلثة، أو يقرن بالقرض محاباة‏:‏ في بيع، أو إجارة،أو مساقاة، ونحو ذلك؛ مثل أن يقرضه ألفًا ويبيعه سلعة تساوي عشرة بمائتين، أو يكريه دارًا تساوي ثلاثين بخمسة ونحو ذلك‏.‏
فهذا ونحوه من الحيل لا تزول به المفسدة التي حرم الله من أجلها الربا‏.‏ وقد ثبت عن النبي صلى الله عليه وسلم من حديث عبد الله بن عمرو أنه قال‏:‏ ‏(‏لا يحل سلف وبيع، ولا شرطان في بيع، ولا ربح ما لم يضمن، ولا بيع ما ليس عندك‏)‏ قال الترمذي‏:‏ حديث حسن صحيح‏.‏ وهو من جنس حيل إليهود؛ فإنهم إنما استحلوا الربا بالحيل، ويسمونه المشكند وقد لعنهم الله على ذلك‏.‏
وقد روى ابن بطة بإسناد حسن عن أبي هريرة ـ رضي الله عنه ـ قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏لا ترتكبوا ما ارتكبت إليهود، فتستحلوا محارم الله بأدني الحيل‏)‏‏.‏ وفي الصحيحين عنه أنه قال‏:‏ ‏(‏لعن الله إليهود، حرمت عليهم الشحوم فجملوها فباعوها وأكلوا ثمنها‏)‏ وفي السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من أدخل فرسًا بين فرسين ـ وهـو لا يأمن أن يسبق ـ فليس قمارًا، ومـن أدخل فرسًا بين فرسين ـ وقد أمن أن يسبق ـ فهو قمار‏)‏‏.‏ وقال صلى الله عليه وسلم فيما رواه أهل السنن من حديث عمرو بن شعيب عن أبيه عن جده‏:‏ ‏(‏البيعان بالخيار ما لم يتفرقا ولا يحل له أن يفارقه خشية أن يستقيله‏)‏‏.‏
ودلائل تحريم الحيل من الكتاب والسنة والإجماع والاعتبار كثيرة، ذكرنا منها نحوًا من ثلاثين دليلًا فيما كتبناه في ذلك، وذكرنا ما يحتج به من يجوزها، كيمين أيوب، وحديث تمر خيبر، ومعاريض السلف‏.‏ وذكرنا جواب ذلك‏.‏
ومن ذرائع ذلك‏:‏ ‏[‏مسألة العينة‏]‏ وهو أن يبيعه سلعة إلى أجل، ثم يبتاعها منه بأقل من ذلك‏.‏ فهذا مع التواطؤ يبطل البيعين؛ لأنها حيلة‏.‏ وقد روي أحمد وأبو داود بإسنادين جيدين عـن ابن عمر قـال‏:‏ قـال رسـول الله صلى الله عليه وسلم‏:‏ ‏(‏إذا تبايعتم بالعينة، واتبعتم أذناب البقر، وتركتم الجهاد في سبيل الله‏:‏ أرسل الله عليكم ذلا لا يرفعه عنكم حتى تراجعوا دينكم‏)‏‏.‏ وإن لم يتواطآ فإنهما يبطلان البيع الثاني سدًا للذريعة‏.‏ ولو كانت عكس مسألة العينة من غير تواطؤ، ففيه روايتان عن أحمد، وهو أن يبيعه حالًا، ثم يبتاع منه بأكثر مؤجلًا‏.‏ وأما مع التواطؤ فربًا محتال عليه‏.‏
ولو كان مقصود المشتري الدرهم وابتاع السلعة إلى أجل ليبيعها ويأخذ ثمنها‏.‏ فهذا يسمي‏:‏ ‏[‏التَوَرُّق‏]‏ ‏.‏ ففي كراهته عن أحمد روايتان‏.‏ والكراهة قول عمر بن عبد العزيز ومالك، فيما أظن، بخلاف المشتري الذي غرضه التجارة، أو غرضه الانتفاع أو القِنْيَة، فهذا يجوز شراؤه إلى أجل بالاتفاق‏.‏
ففي الجملة، أهل المدينة وفقهاء الحديث مانعون من أنواع الربا منعًا محكمًا؛ مراعين لمقصود الشريعة وأصولها‏.‏ وقولهم في ذلك هو الذي يؤثر مثله عن الصحابة، وتدل عليه معاني الكتاب والسنة‏.‏وأما الغرر، فأشد الناس فيه قولًا‏:‏ أبو حنيفة والشافعي ـ رضي الله عنهما‏.‏ أما الشافعي، فإنه يدخل في هذا الاسم من الأنواع ما لا يدخله غيره من الفقهاء؛ مثل الحب والثمر في قشره الذي ليس بُصوَان؛ كالباقلاء، والجوز، واللوز في قشره الأخضر، وكالحب في سنبله، فإن القول الجديد عنده‏:‏ أن ذلك لا يجوز، مع أنه قد اشتري في مرض موته باقلاء أخضر، فخرج ذلك له قولا، واختاره طائفة من أصحابه، كأبي سعيد الإصطخري‏.‏ وروي عنه أنه ذكر له‏:‏ أن النبي صلى الله عليه وسلم ‏(‏نهى عن بيع الحب حتى يشتد‏)‏ فدل على جواز بيعه بعد اشتداده، وإن كان في سنبله‏.‏ فقال‏:‏ إن صح هذا أخرجته من العام، أو كلامًا قريبًا من هذا‏.‏ وكذلك ذكر أنه رجع عن القول بالمنع‏.‏
قال ابن المنذر‏:‏ جواز ذلك هو قول مالك وأهل المدينة، وعبيد الله بن الحسن وأهل البصرة وأصحاب الحديث وأصحاب الرأي‏.‏ وقال الشافعي مرة‏:‏ لا يجوز، ثم بلغه حـديث ابن عمر، فرجع عنه وقال به‏.‏ قال ابن المنذر‏:‏ ولا أعلم أحدًا يعدل عن القول به‏.‏
وذكر بعض أصحابه له قولين، وإن الجواز هو القديم، حتى منعمن بيع الأعيان الغائبة بصفة وغير صفة، متأولا أن بيع الغائب غرر وإن وصف، حتى اشترط فيما في الذمة ـ كدين السلم ـ من الصفات وضبطها ما لم يشترطه غيره؛ ولهذا يتعذر أو يتعسر على الناس المعاملة في العين والدين بمثل هذا القول‏.‏ وقاس على بيع الغرر جميع العقود؛ من التبرعات والمعاوضات، فاشترط في أجرة الأجير وفدية الخلع والكتابة، وصلح أهل الهدنة، وجزية أهل الذمة، ما اشترطه في البيع عينًا ودينًا، ولم يجوز في ذلك جنسًا وقدرًا وصفة إلا ما يجوز مثله في البيع، وإن كانت هذه العقود لا تبطل بفساد أعواضها، أو يشترط لها شروط أخر‏.‏
وأما أبو حنيفة، فإنه يجوز بيع الباقلاء ونحوه في القشرين، ويجوز إجارة الأجير بطعامه وكسوته، ويجوز أن تكون جهالة المهر كجهالة مهر المثل، ويجوز بيع الأعيان الغائبة بلا صفة، مع الخيار؛ لأنه يري وقف العقود، لكنه يحرم المساقاة والمزارعة ونحوهما من المعاملات مطلقًا‏.‏ والشافعي يجوز بيع بعض ذلك، ويحرم أيضًا كثيرًا من الشروط في البيع والإجارة والنكاح وغير ذلك مما يخالف مطلق العقد‏.‏
وأبو حنيفة يجوز بعض ذلك، ويجوز من الوكالات والشركات ما لا يجوزه الشافعي، حتى جوز شركة المفاوضة والوكالة بالمجهول المطلق‏.‏
وقال الشافعي‏:‏ إن لم تكن شركة المفاوضة باطلة فما أعلم شيئًا باطلًا‏.‏
فبينهما في هذا الباب عموم وخصوص، لكن أصول الشافعي المحرمة أكثر من أصول أبي حنيفة في ذلك‏.‏
وأما مالك، فمذهبه أحسن المذاهب في هذا‏.‏ فيجوز بيع هذه الأشياء وجميع ما تدعو إليه الحاجة، أو يقل غرره، بحيث يحتمل في العقود، حتى يجوز بيع المقاثي جملة، وبيع المغيبات في الأرض؛ كالجزر والفجل ونحو ذلك‏.‏
وأحمد قريب منه في ذلك، فإنه يجوز هذه الأشياء، ويجوز ـ على المنصوص عنه ـ أن يكون المهر عبدًا مطلقًا، أو عبدًا من عبيده، ونحو ذلك مما لا تزيد جهالته على مهر المثل‏.‏ وإن كان من أصحابه من يجوز المبهم دون المطلق؛ كأبي الخطاب‏.‏ ومنهم من يوافق الشافعي، فلا يجوز في المهر وفدية الخلع ونحوهما إلا ما يجوز في المبيع؛ كأبي بكر عبد العزيز، ويجوز ـ على المنصوص عنه ـ في فدية الخلع أكثر من ذلك، حتى ما يجوز في الوصية وإن لم يجز في المهر، كقول مالك، مع اختلاف في مذهبه، ليس هذا موضعه، لكن المنصوص عنه‏:‏ أنه لا يجوز بيع المغيب في الأرض، كالجزر ونحوه إلا إذا قلع‏.‏ وقال‏:‏ هذا الغرر، شيء ليس يراه، كيف يشتريه‏؟‏ والمنصوص عنه‏:‏ أنه لا يجوز بيع القثاء والخيار والباذنجان ونحوه إلا لقطة لقطة، ولا يباع من المقاثي والمباطخ إلا ما ظهر دون ما بطن، ولا تباع الرطبة إلا جزة جزة، كقول أبي حنيفة والشافعي؛ لأن ذلك غرر‏.‏ وهو بيع الثمرة قبل بدو صلاحها‏.‏
ثم اختلف أصحابه فأكثرهم أطلقوا ذلك في كل مغيب؛ كالجزر والفجل، والبصل وما أشبه ذلك، كقول الشافعي وأبي حنيفة‏.‏
وقال الشيخ أبو محمد‏:‏ إذا كان مما يقصد فروعه وأصوله؛ كالبصل المبيع أخضر، والكراث والفجل، أو كان المقصود فروعه ـ فالأولي جواز بيعه؛ لأن المقصود منه ظاهر‏.‏ فأشبه الشجر والحيطان ويدخل ما لم يظهر في المبيع تبعًا‏.‏ وإن كان معظم المقصود منه أصوله لم يجز بيعه في الأرض؛ لأن الحكم للأغلب، وإن تساويا لم يجز أيضًا؛ لأن الأصل اعتبار الشرط، وإنما سقط في الأقل التابع‏.‏
وكلام أحمد يحتمل وجهين، فإن أبا داود قال‏:‏ قلت لأحمد‏:‏ بيع الجزر في الأرض‏؟‏ قال‏:‏ لا يجوز بيعه إلا ما قلع منه‏.‏ هذا الغرر، شيء ليس يراه‏.‏ كيف يشتريه‏؟‏ فعلل بعدم الرؤية‏.‏ فقد يقال‏:‏ إن لم يُرَ كلُّه لم يُبَع‏.‏ وقد يقال‏:‏ رؤية بعض المبيع تكفي إذا دلت على الباقي، كرؤية وجه العبد‏.‏
وكذلك اختلفوا في المقاثي إذا بيعت بأصولها، كما هو العادة غالبًا‏.‏ فقال قوم من المتأخرين‏:‏ يجوز ذلك؛ لأن بيع أصول الخضروات كبيع الشجر، وإذا باع الشجرة وعليها الثمر لم يبد صلاحه جاز‏.‏ فكذلك هذا‏.‏ وذكر أن هذا مذهب أبي حنيفة والشافعي‏.‏
وقال المتقدمون‏:‏ لا يجوز بحال، وهو معني كلامه ومنصوصه وهو إنما نهى عما يعتاده الناس، وليست العادة جارية في البطيخ والقثاء والخيار‏:‏ أن يباع دون عروقه‏.‏ والأصل الذي قاسوا عليه ممنوع عنده؛ فإن المنصوص عنه في رواية الأثرم، وإبراهيم بن الحارث في الشجر الذي عليه ثمر لم يبد صلاحه‏:‏ أنه إن كان الأصل هو مقصوده الأعظم جاز‏.‏ وأما إن كان مقصوده الثمرة، فاشتري الأصل معها حيلة‏:‏ لم يجز‏.‏ وكذلك إذا اشتري أرضًا وفيها زرع أو شجر مثمر لم يبد صلاحه، فإن كانت الأرض هي المقصود، جاز دخول الثمر والزرع معها تبعًا‏.‏ وإن كان المقصود هو الثمر والزرع، فاشتري الأرض لذلك، لم يجز‏.‏ وإذا كان هذا قوله في ثمرة الشجر، فمعلوم أن المقصود من المقاثي والمباطخ إنما هو الخضروات، دون الأصول التي ليس لها إلا قيمة يسيرة بالنسبة إلى الخضر‏.‏
وقد خرج ابن عقيل وغيره فيها وجهين‏:‏
أحدهما‏:‏ كما في جواز بيع المغيبات، بناء على إحدى الروايتين عنه في بيع ما لم يره‏.‏ ولا شك أنه ظاهر فإن المنع إنما يكون على قولنا‏:‏ لا يصح بيع ما لم يره، فإذا صححنا بيع الغائب، فهذا من الغائب‏.‏
والثاني‏:‏ أنه يجوز بيعها مطلقًا، كمذهب مالك؛ إلحاقًا لها بلب الجوز‏.‏ وهذا القول هو قياس أصول أحمد وغيره لوجهين‏:‏
أحدهما‏:‏ أن أهل الخبرة يستدلون برؤية ورق هذه المدفونات على حقيقتها ويعلمون ذلك أجود مما يعلمون العبد برؤية وجهه‏.‏ والمرجع في كل شيء إلى الصالحين من أهل الخبرة به، وهم يقرون بأنهم يعرفون هذه الأشياء كما يعرف غيرها مما اتفق المسلمون على جواز بيعه وأولي‏.‏
الثاني‏:‏ أن هذا مما تمس حاجة الناس إلى بيعه؛ فإنه إذا لم يبع حتى يقلع، حصل على أصحابه ضرر عظيم؛ فإنه قد يتعذر عليهم مباشرة القلع والاستنابة فيه، وإن قلعوه جملة فسد بالقلع‏.‏ فبقاؤه في الأرض كبقاء الجوز واللوز ونحوهما في قشره الأخضر‏.‏
وأحمد وغيره من فقهاء الحديث يجوزون العرايا مع ما فيها من المزابنة لحاجة المشتري إلى أكل الرطب، أو البائع إلى أكل التمر‏.‏ فحاجة البائع هنا أوكد بكثير‏.‏ وسنقرر ذلك إن شاء الله تعالى‏.‏
وكذلك قياس أصول أحمد وغيره من فقهاء الحديث‏:‏ جواز بيع المقاثي باطنها وظاهرها، وإن اشتمل ذلك على بيع معدوم، إذا بدا صلاحها، كما يجوز بالاتفاق إذا بدا صلاح بعض نخلة أو شجرة‏:‏ أن يباع جميع ثمرها‏.‏ وإن كان فيها ما لم يصلح بعد‏.‏
وغاية ما اعتذروا به عن خروج هذا من القياس أن قالوا‏:‏ إنه لا يمكن إفراد البيع لذلك من نخلة واحدة؛ لأنه لو أفرد البسرة بالعقد اختلطت بغيرها في يوم واحد؛ لأن البسرة تصفر في يومها‏.‏ وهذا بعينه موجود في المقثاة‏.‏
وقد اعتذر بعض أصحاب الشافعي وأحمد عن بيع المعدوم تبعًا بأن ما يحدث من الزيادة في الثمرة بعد العقد ليس بتابع للموجود؛ وإنما يكون ذلك للمشتري؛ لأنه موجود في ملكه‏.‏
والجمهور من الطائفتين يعلمون فساد هذا العذر؛ لأنه يجب على البائع سقي الثمرة، ويستحق إبقاءها على الشجر بمطلق العقد، ولو لم يستحق الزيادة بالعقد لما وجب على البائع ما به يوجد؛ فإن الواجب على البائع بحكم البيع توفية المبيع الذي أوجبه العقد، لا ما كان من موجبات الملك‏.‏
وأيضًا، فإن الرواية اختلفت عن أحمد إذا بدا الصلاح في حديقة من الحدائق هل يجوز بيع جميعها، أم لا يباع إلا ما صلح منها‏؟‏ على روايتين‏:‏
أشهرهما عنه‏:‏ أنه لا يباع إلا ما بدا صلاحه‏.‏ وهي اختيار قدماء أصحابه؛ كأبي بكر وابن شاقلاء‏.‏
والرواية الثانية‏:‏ يكون بدو الصلاح في البعض صلاحًا للجميع، وهي اختيار أكثر أصحابه؛ كابن حامد والقاضي ومن تبعهما‏.‏
ثم المنصوص عنه في هذه الرواية أنه قال‏:‏ إذا كان في بستان بعضه بالغ، وبعضه غير بالغ، بيع إذا كان الأغلب عليه البلوغ‏.‏ فمنهم من فرق بين صلاح القليل والكثير، كالقاضي أخيرًا، وأبي حكيم النهرواني، وأبي البركات وغيرهم ممن قصر الحكم بما إذا غلب الصلاح‏.‏ ومنهم من سوي بين الصلاح القليل والكثير؛ كأبي الخطاب وجماعات‏.‏ وهو قول مالك والشافعي والليث‏.‏ وزاد مالك فقال‏:‏ يكون صلاحًا لما جاوره من الأقرحة‏.‏ وحكوا ذلك رواية عن أحمد‏.‏
واختلف هؤلاء‏:‏ هل يكون صلاح النوع؛ كالبرني من الرطب، صلاحًا لسائر أنواع الرطب‏؟‏ على وجهين في مذهب الشافعي وأحمد‏:‏ أحدهما‏:‏ المنع، وهو قول القاضي وابن عقيل وأبي محمد‏.‏ والثاني‏:‏ الجواز، وهو قول أبي الخطاب‏.‏ وزاد الليث على هؤلاء فقال‏:‏ صلاح الجنس؛ كالتفاح واللوز، يكون صلاحًا لسائر أجناس الثمار‏.‏
ومأخذ من جوز شيئًا من ذلك‏:‏أن الحاجة تدعو إلى ذلك؛ فإن بيع بعض ذلك دون بعض يفضي إلى سوء المشاركة، واختلاف الأيدي‏.‏وهذه علة من فرق بين البستان الواحد والبساتين‏.‏ومن سوي بينهما، قال‏:‏المقصود الأمن من العاهة‏.‏وذلك يحصل بشروع الثمر في الصلاح‏.‏
ومأخذ من منع ذلك‏:‏ أن قول النبي صلى الله عليه وسلم‏:‏‏(‏حتى يبدو صلاحها‏)‏ يقتضي بدو صلاح الجميع‏.‏
والغرض من هذه المذاهب‏:‏ أن من جوز بيع البستان من الجنس الواحد لبدو الصلاح في بعضه، فقياس قوله‏:‏ جواز بيع المقثاة إذا بدا صلاح بعضها‏.‏ والمعدوم هنا فيها كالمعدوم من أجزاء الثمرة؛ فإن الحاجة تدعو إلى ذلك أكثر؛ إذ تفريق الأشجار في البيع أيسر من تفريق البطيخات والقثاءات والخيارات، وتمييز اللقطة عن اللقطة لو لم يشق، فإنه أمر لا ينضبط؛ فإن اجتهاد الناس في ذلك متفاوت‏.‏
والغرض من هذا‏:‏ أن أصول أحمد تقتضي موافقة مالك في هذه المسائل، كما قد روي عنه في بعض الجوابات، أو قد خرجه أصحابه على أصوله‏.‏
وكما أن العالم من الصحابة والتابعين والأئمة كثيرًا ما يكون له في المسألة الواحدة قولان في وقتين، فكذلك يكون له في النوع الواحد من المسائل قولان‏.‏ فيجيب في بعض أفرادها بجواب في وقت، ويجيب في بعض الأفراد بجواب آخر في وقت آخر‏.‏ وإذا كانت الأفراد مستوية وكان له فيها قولان، فإن لم يكن بينهما فرق يذهب اليه مجتهد فقوله فيها واحد بلا خلاف، وإن كان مما قد يذهب اليه مجتهد، فقالت طائفة، منهم أبو الخطاب‏:‏ لا يخرج‏.‏ وقال الجمهور؛ كالقاضي أبي يعلى‏:‏ يخرج الجواب، إذا لم يكن هو ممن يذهب إلى الفرق، كما اقتضته أصوله‏.‏ ومن هؤلاء من يخرج الجواب إذا رآهما مستويين، وإن لم يعلم هل هو ممن يفرق أم لا‏.‏ وإن فرق بين بعض الأفراد وبعض مستحضرًا لهما‏.‏ فإن كان سبب الفرق مأخذًا شرعيا، كان الفرق قولًا له‏.‏ وإن كان سبب الفرق مأخذًا عاديا أو حسيا ونحو ذلك مما قد يكون أهل الخبرة به أعلم من الفقهاء الذين لم يباشروا ذلك، فهذا في الحقيقة لا يفرق بينهما شرعًا، وإنما هو أمر من أمر الدنيا لم يعلمه العالم؛ فإن العلماء ورثة الأنبياء، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏أنتم أعلم بأمر دنياكم‏.‏ فأما ما كان من أمر دينكم فإلي‏)‏‏.‏
وهذا الاختلاف في عين المسألة أو نوعها من العلم قد يسمي تناقضًا أيضًا؛ لأن التناقض اختلاف مقالتين بالنفي والإثبات‏.‏ فإذا كان في وقت قد قال‏:‏ إن هذا حرام‏.‏ وقال في وقت آخر فيه أو في مثله‏:‏ إنه ليس بحرام، أو قال ما يستلزم أنه ليس بحرام، فقد تناقض قولاه، وهو مصيب في كليهما عند من يقول‏:‏ إن كل مجتهد مصيب، وأنه ليس لله في الباطن حكم على المجتهد غير ما اعتقده‏.‏
وأما الجمهور الذين يقولون‏:‏ إن لله حكمًا في الباطن، علمه العالم في إحدى المقالتين ولم يعلمه في المقالة التي تناقضها، وعدم علمه به مع اجتهاده مغفور له، مع ما يثاب عليه من قصده للحق واجتهاده في طلبه؛ ولهذا يشبه بعضهم تعارض الاجتهادات من العلماء بالناسخ والمنسوخ في شرائع الأنبياء، مع الفرق بينهما بأن كل واحد من الناسخ والمنسوخ ثابت بخطاب حكم الله؛ باطنًا، وظاهرًا، بخلاف أحد قولي العالم المتناقضين‏.‏
هذا فيمن يتقي الله فيما يقوله، مع علمه بتقواه، وسلوكه الطريق الراشد‏.‏
وأما أهل الأهواء والخصومات، فهم مذمومون في مناقضاتهم؛ لأنهم يتكلمون بغير علم، ولا حسن قصد لما يجب قصده‏.‏
وعلى هذا، فلازم قول الإنسان نوعان‏:‏
أحدهما‏:‏ لازم قوله الحق‏.‏ فهذا مما يجب عليه أن يلتزمه؛ فإن لازم الحق حق، ويجوز أن يضاف اليه إذا علم من حاله أنه لا يمتنع من التزامه بعد ظهوره‏.‏ وكثير مما يضيفه الناس إلى مذهب الأئمة من هذا الباب‏.‏
والثاني‏:‏ لازم قوله الذي ليس بحق‏.‏ فهذا لا يجب التزامه؛ إذ أكثر ما فيه أنه قد تناقض‏.‏ وقد ثبت أن التناقض واقع من كل عالم غير النبيين‏.‏ ثم إن عرف من حاله أنه يلتزمه بعد ظهوره له، فقد يضاف اليه، وإلا فلا يجوز أن يضاف اليه قول لو ظهر له فساده لم يلتزمه؛ لكونه قد قال ما يلزمه، وهو لا يشعر بفساد ذلك القول ولا يلزمه‏.‏
وهذا التفصيل في اختلاف الناس في لازم المذهب‏:‏ هل هو مذهب أو ليس بمذهب‏؟‏ هو أجود من إطلاق أحدهما، فما كان من اللوازم يرضاه القائل بعد وضوحه له فهو قوله، وما لا يرضاه فليس قوله، وإن كان متناقضًا‏.‏ وهو الفرق بين اللازم الذي يجب التزامه مع ملزوم اللازم الذي يجب ترك الملزوم للزومه‏.‏ فإذا عرف هذا عرف الفرق بين الواجب من المقالات والواقع منها‏.‏ وهذا متوجه في اللوازم التي لم يصرح هو بعدم لزومها‏.‏
فأما إذا نفي هو اللزوم لم يجز أن يضاف اليه اللازم بحال،وإلا لأضيف إلى كل عالم ما اعتقدنا أن النبي صلى الله عليه وسلم قاله؛لكونه ملتزمًا لرسالته، فلما لم يضف اليه ما نفاه عن الرسول، وإن كان لازمًا له، ظهر الفرق بين اللازم الذي لم ينفه واللازم الذي نفاه‏.‏ ولا يلزم من كونه نص على الحكم نفيه للزوم ما يلزمه؛ لأنه قد يكون عن اجتهادين في وقتين‏.‏
وسبب الفرق بين أهل العلم وأهل الأهواء ـ مع وجود الاختلاف في قول كل منهما ـ‏:‏ أن العالم قد فعل ما أمر به من حسن القصد والاجتهاد، وهو مأمور في الظاهر باعتقاد ما قام عنده دليله، وإن لم يكن مطابقًا، لكن اعتقادًا ليس بيقيني، كما يؤمر الحاكم بتصديق الشاهدين ذوي العدل، وإن كانا في الباطن قد أخطآ أو كذبا، وكما يؤمر المفتي بتصديق المخبر العدل الضابط، أو باتباع الظاهر، فيعتقد ما دل عليه ذلك، وإن لم يكن ذلك الاعتقاد مطابقًا‏.‏ فالاعتقاد المطلوب هو الذي يغلب على الظن مما يؤمر به العباد، وإن كان قد يكون غير مطابق، وإن لم يكونوا مأمورين في الباطن باعتقاد غير مطابق قط‏.‏
فإذا اعتقد العالم اعتقادين متناقضين في قضية أو قضيتين، مع قصده للحق، واتباعه لما أمر باتباعه من الكتاب والحكمة‏.‏ عذر بما لم يعلمه وهو الخطأ المرفوع عنا، بخلاف أصحاب الأهواء؛ فإنهم ‏{‏إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنفُسُ‏}‏ ‏[‏النجم‏:‏ 23‏]‏ ، ويجزمون بما يقولونه بالظن والهوي جزمًا لا يقبل النقيض، مع عدم العلم بجزمه‏.‏ فيعتقدون ما لم يؤمروا باعتقاده؛ لا باطنًا ولا ظاهرًا‏.‏ ويقصدون ما لم يؤمروا بقصده، ويجتهدون اجتهادًا لم يؤمروا به‏.‏ فلم يصدر عنهم من الاجتهاد والقصد ما يقتضي مغفرة ما لم يعلموه، فكانوا ظالمين، شبيهًا بالمغضوب عليهم، أو جاهلين، شبيهًا بالضالين‏.‏
فالمجتهد الاجتهاد العلمي المحض ليس له غرض سوي الحق، وقد سلك طريقه‏.‏ وأما متبع الهوي المحض، فهو من يعلم الحق ويعاند عنه‏.‏
وثم قسم آخر ـ وهو غالب الناس ـ وهو أن يكون له هوي فيه شبهة، فتجتمع الشهوة والشبهة؛ ولهذا جاء في حديث مرسل عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن الله يحب البصر النافذ عند ورود الشبهات، ويحب العقل الكامل عند حلول الشهوات‏)‏‏.‏
فالمجتهد المحض مغفور له، ومأجور‏.‏ وصاحب الهوي المحض مستوجب للعذاب‏.‏ وأما المجتهد الاجتهاد المركب من شبهة وهوي، فهو مسيء‏.‏ وهم في ذلك على درجات بحسب ما يغلب،وبحسب الحسنات الماحية‏.‏
وأكثر المتأخرين ـ من المنتسبين إلى فقه أو تصوف ـ مبتلون بذلك‏.‏
وهذا القول الذي دلت عليه أصول مالك، وأصول أحمد، وبعض أصول غيرهما، هو أصح الأقوال‏.‏ وعليه يدل غالب معاملات السلف‏.‏ ولا يستقيم أمر الناس في معاشهم إلا به وكل من توسع في تحريم ما يعتقده غررًا، فإنه لابد أن يضطر إلى إجازة ما حرمه الله‏.‏ فإما أن يخرج عن مذهبه الذي يقلده في هذه المسألة، وإما أن يحتال‏.‏ وقد رأينا الناس وبلغتنا أخبارهم، فما رأينا أحدًا التزم مذهبه في تحريم هذه المسائل، ولا يمكنه ذلك‏.‏ ونحن نعلم قطعًا أن مفسدة التحريم لا تزول بالحيلة التي يذكرونها‏.‏ فمن المحال أن يحرم الشارع علينا أمرًا نحن محتاجون اليه، ثم لا يبيحه إلا بحيلة لا فائدة فيها‏.‏ وإنما هي من جنس اللعب‏.‏
ولقد تأملت أغلب ما أوقع الناس في الحيل، فوجدته أحد شيئين‏:‏ إما ذنوب جوزوا عليها بتضييق في أمورهم، فلم يستطيعوا دفع هذا الضيق إلا بالحيل، فلم تزدهم الحيل إلا بلاء، كما جري لأصحاب السبت من اليهود، كما قال تعالى‏:‏ ‏{‏فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ‏}‏ ‏[‏النساء‏:‏ 160‏]‏ ، وهذا الذنب ذنب عملي‏.‏ وإما مبالغة في التشديد لما اعتقدوه من تحريم الشارع، فاضطرهم هذا الاعتقاد إلى الاستحلال بالحيل‏.‏ وهذا من خطأ الاجتهاد، وإلا فمن اتقي الله وأخذ ما أحل له، وأدي ما وجب عليه، فإن الله لا يحوجه إلى الحيل المبتدعة أبدًا‏.‏ فإنه سبحانه لم يجعل علينا في الدين من حرج، وإنما بعث نبينا صلى الله عليه وسلم بالحنيفية السمحة‏.‏ فالسبب الأول‏:‏ هو الظلم‏.‏ والسبب الثاني‏:‏ هو عدم العلم‏.‏ والظلم والجهل هما وصف للإنسان المذكور في قوله‏:‏ ‏{‏وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا‏}‏ ‏[‏الأحزاب‏:‏ 72‏]‏
وأصل هذا‏:‏ أن الله ـ سبحانه ـ إنما حرم علينا المحرمات من الأعيان؛ كالدم، والميتة، ولحم الخنزير، أو من التصرفات؛ كالميسر، والربا، وما يدخل فيهما من بيوع الغرر وغيره؛ لما في ذلك من المفاسد التي نبه الله عليها ورسوله بقوله ـ سبحانه ـ‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ‏}‏ ‏[‏المائدة‏:‏ 91‏]‏ ، فأخبر ـ سبحانه ـ أن الميسر يوقع العداوة والبغضاء، سواء كان ميسرًا بالمال أو باللعب، فإن المغالبة بلا فائدة وأخذ المال بلا حق يوقع في النفوس ذلك‏.‏ وكذلك روي فقيه المدينة من الصحابة زيد بن ثابت رضي الله عنه قال‏:‏ كان الناس على عهد رسول الله صلى الله عليه وسلم يتبايعون الثمار‏.‏ فإذا جد الناس وحضر تقاضيهم قال المبتاع‏:‏ إنه أصاب الثمر دمان‏:‏ أصابه مراض، أصابه قشام‏:‏ عاهات يحتجون بها‏.‏ فقال رسول الله صلى الله عليه وسلم ـ لما كثرت عنده الخصومة في ذلك ـ‏:‏ ‏(‏فأما لا، فلا تبايعوا حتي يبدو صلاح الثمر‏)‏، كالمشورة لهم يشير بها؛ لكثرة خصومتهم واختلافهم وذكر خارجة بن زيد‏:‏ ‏(‏أن زيدًا لم يكن يبيع ثمار أرضه حتي تطلع الثريا، فيتبين الأحمر من الأصفر‏)‏ رواه البخاري تعليقًا، وأبو داود إلى قوله‏:‏ ‏(‏خصومتهم‏)‏‏.‏ وروي أحمد في المسند عنه قال‏:‏ قدم رسول الله صلى الله عليه وسلم المدينة، ونحن نتبايع الثمار قبل أن يبدو صلاحها، فسمع رسول الله صلى الله عليه وسلم خصومة‏.‏ فقال‏:‏‏(‏ما هذا‏؟‏‏)‏ فقيل له‏:‏ إن هؤلاء ابتاعوا الثمار، يقولون‏:‏أصابنا الدمان، والقشام‏.‏ فقال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏فلا تبايعوها حتي يبدو صلاحها‏)‏‏.‏
فقد أخبر أن سبب نهى النبي صلى الله عليه وسلم عن ذلك ‏:‏ ما أفضت اليه من الخصام‏.‏وهكذا بيوع الغرر‏.‏ وقد ثبت نهيه عن بيع الثمار حتي يبدو صلاحها في الصحيحين، من حديث ابن عمر، وابن عباس، وجابر، وأنس‏.‏ وفي مسلم من حديث أبي هريرة، وفي حديث أنس تعليله، ففي الصحيحين عن أنس‏:‏ ‏(‏أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمار حتي تزهي، قيل‏:‏ وما تزهي‏؟‏ قال‏:‏ حتي تحمر أو تصفر، فقال رسول الله صلى الله عليه وسلم‏:‏ أرأيت إذا منع الله الثمرة، بم يأخذ أحدكم مال أخيه‏؟‏‏)‏ وفي رواية‏:‏ ‏(‏أن النبي صلى الله عليه وسلم نهى عن بيع الثمر حتي يزهو، فقلنا لأنس‏:‏ ما زهوها‏؟‏ قال‏:‏ تحمر أو تصفر، أرأيت إن منع الله الثمرة، بم تستحل مال أخيك‏؟‏‏)‏‏.‏ قال أبو مسعود الدمشقي‏:‏جعل مالك والدراوردي قول أنس‏:‏‏(‏أرأيت إن منع الله الثمرة‏)‏ من حديث النبي صلى الله عليه وسلم،أدرجاه فيه،ويرون أنه غلط‏.‏
فهذا التعليل ـ سواء كان من كلام النبي صلى الله عليه وسلم، أو كلام أنس ـ فيه بيان أن في ذلك أكلًا للمال بالباطل، حيث أخذه في عقد معاوضة بلا عوض مضمون‏.‏
وإذا كانت مفسدة بيع الغَرَر هي كونه مظنة العداوة والبغضاء وأكل الأموال بالباطل، فمعلوم أن هذه المفسدة إذا عارضتها المصلحة الراجحة قدمت عليها، كما أن السباق بالخيل والسهام والإبل‏.‏ لما كان فيه مصلحة شرعية جاز بالعوض، وإن لم يجز غيره بعوض‏.‏ وكما أن اللهو الذي يلهو به الرجل إذا لم يكن فيه منفعة، فهو باطل، وإن كان فيه منفعة ـ وهو ما ذكره النبي صلى الله عليه وسلم بقوله‏:‏ ‏(‏كل لهو يلهو به الرجل فهو باطل، إلا رميه بقوسه، وتأديبه فرسه، وملاعبته امرأته، فإنهن من الحق‏)‏ ـ صار هذا اللهو حقًا‏.‏
ومعلوم أن الضرر على الناس بتحريم هذه المعاملات أشد عليهم مما قد يتخوف فيها من تباغض، وأكل مال بالباطل؛ لأن الغرر فيها يسير كما تقدم، والحاجة اليها ماسة، والحاجة الشديدة يندفع بها يسير الغرر‏.‏ والشريعة جميعها مبنية على أن المفسدة المقتضية للتحريم إذا عارضتها حاجة راجحة أبيح المحرم، فكيف إذا كانت المفسدة منتفية‏؟‏‏!‏ ولهذا لما كانت الحاجة داعية إلى بقاء الثمر بعد البيع على الشجر إلى كمال الصلاح، أباح الشرع ذلك، وقاله جمهور العلماء‏.‏ كما سنقرر قاعدته إن شاء الله تعالى‏.‏
ولهذا كان مذهب أهل المدينة وفقهاء الحديث‏:‏ أنها إذا تلفت بعد البيع بجائحة كانت من ضمان البائع، كما رواه مسلم في صحيحه عن جابر بن عبد الله قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏لو بعت من أخيك ثمرًا فأصابته جائحة‏.‏ فلا يحل لك أن تأخذ منه شيئًا‏.‏ بم تأخذ مال أخيك بغير حق‏؟‏‏)‏‏.‏ وفي رواية لمسلم عنه‏:‏ ‏(‏أمر رسول الله صلى الله عليه وسلم بوضع الجوائح‏)‏‏.‏
والشافعي ـ رضي الله عنه ـ لما لم يبلغه هذا الحديث ـ وإنما بلغه حديث لسفيان بن عيينة فيه اضطراب ـ أخذ في ذلك بقول الكوفيين‏:‏ إنها تكون من ضمان المشتري؛ لأنه مبيع قد تلف بعد القبض؛ لأن التخلية بين المشتري وبينه قبض‏.‏ وهذا على أصل الكوفيين أمشي؛ لأن المشتري لا يملك إبقاءه على الشجر، وإنما موجب العقد عندهم‏:‏ القبض الناجز بكل حال‏.‏ وهو طرد لقياس سنذكر أصله وضعفه، مع أن مصلحة بني آدم لا تقوم على ذلك، مع أني لا أعلم عن النبي صلى الله عليه وسلم سنة صريحة بأن المبيع التالف قبل التمكن من القبض يكون من مال البائع، وينفسخ العقد بتلفه إلا حديث الجوائح هذا‏.‏ ولو لم يكن فيه سنة لكان الاعتبار الصحيح يوافقه‏.‏ وهو ما نبه عليه النبي صلى الله عليه وسلم بقوله‏:‏ ‏(‏بم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏)‏ فإن المشتري للثمرة إنما يتمكن من جذاذها عند كمالها ونضجها، لا عند العقد، كما أن المستأجر إنما يتمكن من استيفاء المنفعة شيئًا فشيئًا‏.‏ فتلف الثمرة قبل التمكن من الجذاذ كتلف العين المؤجرة قبل التمكن من استيفاء المنفعة، وفي الإجارة يتلف من ضمان المؤجر بالاتفاق‏.‏ فكذلك في البيع‏.‏
وأبو حنيفة يفرق بينهما بأن المستأجر لم يملك المنفعة، وأن المشتري لم يملك الإبقاء‏.‏ وهذا الفرق لا يقول به الشافعي، وسنذكر أصله‏.‏
فلما كان النبي صلى الله عليه وسلم قد نهى عن بيعها حتي يبدو صلاحها‏.‏ وفي لفظ لمسلم عن ابن عمر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏لا تبايعوا الثمر حتي يبدو صلاحه وتذهب عنه الآفة‏)‏ وفي لفظ لمسلم عنه‏:‏ ‏(‏نهى عن بيع النخل حتي تزهو، وعن السنبل حتي يبيض ويأمن العاهة‏:‏ نهى البائع والمشتري وفي سنن أبي داود عن أبي هريرة رضي الله عنه قال‏:‏ ‏(‏نهى رسول الله صلى الله عليه وسلم عن بيع النخل حتي يحرز من كل عارض‏)‏‏.‏
فمعلوم أن العلة ليست كونه كان معدومًا، فإنه بعد بدو صلاحه وأمنه العاهة يزيد أجزاء لم تكن موجودة وقت العقد وليس المقصود الأمن من العاهات النادرة، فإن هذا لا سبيل اليه؛ إذ قد يصيبها ما ذكره الله عن أهل الجنة الذين ‏{‏أَقْسَمُوا لَيَصْرِمُنَّهَا مُصْبِحِينَ وَلَا يَسْتَثْنُون‏}‏ ‏[‏القلم‏:‏17، 18‏]‏ ، وما ذكره في ‏[‏سورة يونس‏]‏ في قوله‏:‏ ‏{‏حَتَّىَ إِذَا أَخَذَتِ الأَرْضُ زُخْرُفَهَا وَازَّيَّنَتْ وَظَنَّ أَهْلُهَا أَنَّهُمْ قَادِرُونَ عَلَيْهَآ أَتَاهَا أَمْرُنَا لَيْلًا أَوْ نَهَارًا فَجَعَلْنَاهَا حَصِيدًا كَأَن لَّمْ تَغْنَ بِالأَمْسِ‏}‏ ‏[‏يونس‏:‏ 24‏]‏ ، وإنما المقصود ذهاب العاهة التي يتكرر وجودها، وهذه إنما تصيب الزرع قبل اشتداد الحب، وقبل ظهور النضج في الثمر؛ إذ العاهة بعد ذلك نادرة بالنسبة إلى ما قبله، ولأنه لو منع بيعه بعد هذه الغاية لم يكن له وقت يجوز بيعه إلى حين كمال الصلاح‏.‏ وبيع الثمر على الشجر بعد كمال صلاحه متعذر؛ لأنه لا يكمل جملة واحدة‏.‏ وإيجاب قطعه على مالكه فيه ضرر مرب على ضرر الغرر‏.‏
فتبين أن رسول الله صلى الله عليه وسلم قدم مصلحة جواز البيع الذي يحتاج اليه على مفسدة الغرر اليسير، كما تقتضيه أصول الحكمة التي بعث بها صلى الله عليه وسلم وعلمها أمته‏.‏
ومن طرد القياس الذي انعقد في نفسه، غير ناظر إلى ما يعارض علته من المانع الراجح، أفسد كثيرًا من أمر الدين، وضاق عليه عقله ودينه‏.‏
وأيضًا، ففي صحيح مسلم عن أبي رافع‏:‏ أن رسول الله صلى الله عليه وسلم استسلف من رجل بكرًا، فقدمت عليه إبل من إبل الصدقة، فأمر أبا رافع أن يقضي الرجل بكره،فرجع اليه أبو رافع،فقال‏:‏لم أجد فيها إلا خيارًا رباعيا، فقال النبي صلى الله عليه وسلم‏:‏‏(‏أعطه إياه، فإن خيار الناس أحسنهم قضاء‏)‏‏.‏ففي هذا دليل على جواز الاستسلاف فيما سوي المكيل والموزون من الحيوان ونحوه،كما عليه فقهاء الحجاز والحديث،خلافًا لمن قال من الكوفيين لا يجوز ذلك؛لأن القرض موجبه رد المثل،والحيوان ليس بمثلي،وبناء على أن ما سوي المكيل والموزون لا يثبت في الذمة عوضًا عن مال‏.‏ وفيه دليل على أنه يثبت مثل الحيوان تقريبًا في الذمة،كما هو المشهور من مذاهبهم؛خلافًا للكوفيين ووجه في مذهب أحمد أنه يثبت بالقيمة‏.‏
وهذا دليل على أن المعتبر في معرفة المعقود عليه هو التقريب، وإلا فيعز وجود حيوان مثل ذلك الحيوان؛ لا سيما عند القائلين بأن الحيوان ليس بمثلي،وأنه مضمون في الغصب والإتلاف بالقيمة‏.‏
وأيضًا، فقد اختلف الفقهاء في تأجيل الديون إلى الحصاد والجذاذ، وفيه روايتان عن أحمد‏.‏ إحداهما‏:‏ يجوز كقول مالك‏.‏ وحديث جابر الذي في الصحيح يدل عليه‏.‏
وأيضًا، فقد دل الكتاب في قوله تعالى‏:‏ ‏{‏لاَّ جُنَاحَ عَلَيْكُمْ إِن طَلَّقْتُمُ النِّسَاء مَا لَمْ تَمَسُّوهُنُّ أَوْ تَفْرِضُواْ لَهُنَّ فَرِيضَةً‏}‏ ‏[‏البقرة‏:‏ 236‏]‏ ، والسنة في حديث بروع بنت واشق، وإجماع العلماء‏:‏ على جواز عقد النكاح بدون فرض الصداق، وتستحق مهر المثل إذا دخل بها بإجماعهم، وإذا مات عند فقهاء الحديث، وأهل الكوفة المتبعين لحديث بروع بنت واشق، وهو أحد قولي الشافعي‏.‏ ومعلوم أن مهر المثل متقارب لا محدود، فلو كان التحديد معتبرًا في المهر ما جاز النكاح بدونه، وكما رواه أحمد في المسند عن أبي سعيد الخدري رضي الله عنه‏:‏ أن النبي صلى الله عليه وسلم نهى عن استئجار الأجير حتي يبين له أجره، وعن بيع اللمس، والنجش، وإلقاء الحجر‏)‏، فمضت الشريعة بجواز النكاح قبل فرض المهر، وأن الإجارة لا تجوز إلا مع تبيين الأجر، فدل على الفرق بينهما‏.‏
وسببه‏:‏ أن المعقود عليه في النكاح ـ وهو منافع البضع ـ غير محدودة، بل المرجع فيها إلى العرف، فكذلك عوضه الآخر؛ لأن المهر ليس هو المقصود، وإنما هو نحلة تابعة، فأشبه الثمر التابع للشجر في البيع قبل بدو صلاحه‏.‏ وكذلك لما قدم وفد هوازن على النبي صلى الله عليه وسلم، وخيرهم بين السبي وبين المال، فاختاروا السبي، وقال لهم‏:‏ ‏(‏إني قائم فخاطب الناس، فقولوا‏:‏ إنا نستشفع برسول الله صلى الله عليه وسلم على المسلمين، ونستشفع بالمسلمين على رسول الله‏)‏‏.‏ وقام فخطب الناس، فقال‏:‏ ‏(‏إني قد رددت على هؤلاء سبيهم، فمن شاء طيب ذلك، ومن شاء فإنا نعطيه عن كل رأس عشر قلائص من أول ما يفيء الله علينا‏)‏ فهذا معاوضة عن الإعتاق، كعوض الكتابة بابل مطلقة في الذمة، إلى أجل متفاوت غير محدود‏.‏
وقد روى البخاري عن ابن عمر في حديث خيبر ‏:‏ أن النبي صلى الله عليه وسلم قاتلهم حتي ألجأهم إلى قصرهم، وغلبهم على الأرض والزرع والنخل، فصالحوه على أن يجلوا منها، ولهم ما حملت ركابهم، ولرسول الله صلى الله عليه وسلم الصفراء والبيضاء والحلقة وهي السلاح، ويخرجون منها‏.‏ واشترط عليهم ألا يكتموا، ولا يغيبوا شيئًا، فإن فعلوا فلا ذمة لهم ولا عهد‏.‏ فهذا مصالحة على مال متميز غير معلوم‏.‏
وعن ابن عباس قال‏:‏ صالح رسول الله صلى الله عليه وسلم أهل نجران على ألفي حلة‏:‏ النصف في صفر، والبقية في رجب، يؤدونها إلى المسلمين، وعارية ثلاثين درعًا، وثلاثين فرسًا، وثلاثين بعيرًا، وثلاثين من كل صنف من أصناف السلاح يغزون بها، والمسلمون ضامنون لها حتي يردوها عليهم، إن كان باليمن كيد أو غارة ‏.‏ رواه أبو داود ‏.‏ فهذا مصالحة على ثياب مطلقة معلومة الجنس، غير موصوفة بصفات السلم‏.‏ وكذلك كل عارية خيل وإبل وأنواع من السلاح مطلقة غير موصوفة عند شرط، قد يكون وقد لا يكون‏.‏
فظهر بهذه النصوص أن العوض عما ليس بمال؛ كالصداق والكتابة والفدية في الخلع والصلح عن القصاص والجزية والصلح مع أهل الحرب، ليس بواجب أن يعلم الثمن والأجرة‏.‏ ولا يقاس على بيع الغرر كل عقد على غرر؛ لأن الأموال إما أنها لا تجب في هذه العقود، أو ليست هي المقصود الأعظم منها، وما ليس هو المقصود إذا وقع فيه غرر لم يفض إلى المفسدة المذكورة في البيع، بل يكون إيجاب التحديد في ذلك فيه من العسر والحرج المنفي شرعًا ما يزيد على ضرر ترك تحديده‏.
فصل
ومما تمس الحاجة اليه من فروع هذه القاعدة، ومن مسائل بيع الثمر قبل بَدْوِ صلاحه‏:‏ ما قد عَمَّت به البلوي في كثير من بلاد الإسلام أو أكثرها، لاسيما دمشق؛ وذلك أن الأرض تكون مشتملة على غراس، وأرض تصلح للزرع، وربما اشتملت مع ذلك على مساكن، فيريد صاحبها أن يؤاجرها لمن يسقيها ويزرعها، أو يسكنها مع ذلك‏.‏ فهذا ـ إذا كان فيها أرض وغراس ـ مما اختلف الفقهاء فيه على ثلاثة أقوال‏:‏
أحدها‏:‏ أن ذلك لا يجوز بحال، وهو قول الكوفيين والشافعي، وهو المشهور من مذهب أحمد عند أكثر أصحابه‏.‏
والقول الثاني‏:‏ يجوز إذا كان الشجر قليلًا وكان البياض الثلثين أو أكثر، وكذلك إذا استكري دارًا فيها نخلات قليلة، أو شجرات عنب، ونحو ذلك‏.‏ وهذا قول مالك، وعن أحمد كالقولين‏.‏ قال الكرماني‏:‏ قيل لأحمد‏:‏ الرجل يستأجر الأرض فيها نخلات‏؟‏ قال‏:‏ أخاف أن يكون استأجر شجرًا لم يثمر، وكأنه لم يعجبه، أظنه‏:‏ إذا أراد الشجر، فلم أفهم عن أحمد أكثر من هذا‏.‏
وقد تقدم عنه فيما إذا باع ربويا بجنسه معه من غير جنسه إذا كان المقصود الأكبر هو غير الجنس، كشاة ذات صوف أو لبن بصوف أو لبن، روايتان‏.‏ وأكثر أصوله على الجواز، كقول مالك، فإنه يقول‏:‏ إذا ابتاع عبدًا وله مال، وكان مقصوده العبد‏:‏ جاز، وإن كان المال مجهولًا، أو من جنس الثمن؛ ولأنه يقول‏:‏ إذا ابتاع أرضًا أو شجرًا فيها ثمر، أو زرع لم يدرك‏:‏ يجوز إذا كان مقصوده الأرض والشجر‏.‏
وهذا في البيع نظير مسألتنا في الإجارة، فإن ابتياع الأرض بمنزلة اشترائها‏.‏ واشتراء النخل، ودخول الثمرة التي لم تأمن العاهة في البيع تبعًا للأصل، بمنزلة دخول ثمر النخلات والعنب في الإجارة تبعًا‏.‏
وحجة الفريقين في المنع‏:‏ ما ثبت عن النبي صلى الله عليه وسلم من نهيه عن بيع السنين‏.‏ وبيع الثمر حتي يبدو صلاحه‏.‏ كما أخرجاه في الصحيحين عن ابن عمر‏:‏ أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمار حتي يبدو صلاحها، نهى البائع والمبتاع‏.‏ وفيهما عن جابر بن عبد الله ـ رضي الله عنهما ـ قال‏:‏ نهى النبي صلى الله عليه وسلم أن تباع الثمرة حتي تَشْقَح‏.‏ قيل‏:‏ وما تشقح‏؟‏ قال‏:‏ تحمارُّ أو تصفار، ويؤكل منها‏.‏ وفي رواية لمسلم‏:‏ أن هذا التفسير من كلام سعيد بن المثني المحدث عن جابر‏.‏
وفي الصحيحين عن جابر قال‏:‏ نهى النبي صلى الله عليه وسلم عن المحاقَلَة والمزابَنَة والمعاوَمَة والمخابرة‏.‏ وفي رواية لهما‏:‏ وعن بيع السنين بدل ‏[‏المعاومة‏]‏ ‏.‏ وفيهما ـ أيضًا ـ عن زيد ابن أبي أنيسة، عن عطاء، عن جابر‏:‏ أن رسول الله صلى الله عليه وسلم نهى عن المحاقلة، والمزابنة، والمخابرة، وأن يشتري النخل حتي يشقه، والإشقاه ‏:‏ أن يحمر أو يصفر أو يؤكل منه شيء‏.‏ والمحاقلة‏:‏ أن يباع الحقل بكيل من الطعام معلوم‏.‏ والمزابنة‏:‏ أن يباع النخل بأوساق من التمر‏.‏ والمخابرة‏:‏ الثلث أو الربع، وأشباه ذلك‏.‏ قال زيد‏:‏ قلت لعطاء‏:‏ أسمعت جابرًا يذكر هذا عن النبي صلى الله عليه وسلم‏؟‏ قال‏:‏ نعم‏.‏ وفيهما عن أبي البختري‏.‏ قال‏:‏ سألت ابن عباس عن بيع النخل‏.‏ فقال‏:‏ نهى رسول الله صلى الله عليه وسلم عن بيع النخل حتي يأكل منه، أو يؤكل، وحتى يوزن‏.‏ فقلت‏:‏ ما يوزن‏؟‏ فقال رجل عنده‏:‏ حتي يحرز‏.‏ وفي صحيح مسلم عن أبي هريرة ـ رضي الله عنه ـ قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏ولا تتبايعوا الثمار حتي يبدو صلاحها، ولا تبتاعوا التمر بالتمر‏)‏‏.‏
وقال ابن المنذر‏:‏ أجمع أهل العلم على أن بيع ثمر النخل سنين لا يجوز‏.‏ قالوا‏:‏ فإذا أكراه الأرض والشجر فقد باعه الثمر قبل أن يخلق‏.‏ وباعه سنة أو سنتين‏.‏ وهذا هو الذي نهى عنه النبي صلى الله عليه وسلم، ثم من منع منه مطلقًا طرد العموم والقياس‏.‏ ومن جوزه إذا كان قليلًا قال‏:‏ الغرر اليسير يحتمل في العقود، كما لو ابتاع النخل وعليها ثمر لم يؤْبَرْ، أو أبر ولم يبْدُ صلاحه، فإنه يجوز، وإن لم يجز إفراده بالعقد‏.‏
وهذا متوجه جدا على أصل الشافعي وأحمد وغيرهما من فقهاء الحديث، ولكن لا يتوجه على أصل أبي حنيفة؛ لأنه لا يجوز ابتياع الثمر بشرط البقاء، ويجوز ابتياعه قبل بَدْو صلاحه‏.‏ وموجب العقد‏:‏ القطع في الحال، فإذا ابتاعه مع الأصل، فإنما استحق إبقاءه؛ لأن الأصل ملكه‏.‏ وسنتكلم ـ إن شاء الله ـ على هذا الأصل‏.‏
وذكر أبو عبيد‏:‏ أن المنع من إجارة الأرض التي فيها شجر كثير‏:‏ إجماع‏.‏
والقول الثالث‏:‏ أنه يجوز استئجار الأرض التي فيها شجر، ودخول الشجر في الإجارة مطلقًا‏.‏ وهذا قول ابن عقيل، واليه مال حرب الكرماني‏.‏ وهذا القول كالإجماع من السلف، وإن كان المشهور عن الأئمة المتبوعين خلافه‏.‏ فقد روي سعيد بن منصور ـ ورواه عنه حرب الكرماني في مسائله ـ قال‏:‏ حدثنا عباد بن عباد، عن هشام بن عروة، عن أبيه‏:‏ أن أسيد بن حضير توفي وعليه ستة آلاف درهم فدعا عمر غرماءه، فقبلهم أرضه سنين، وفيها النخل والشجر‏.‏
وأيضًا، فإن عمر بن الخطاب ضرب الخَرَاج على أرض السواد وغيرها‏.‏ فأقر الأرض التي فيها النخل والعنب في أيدي أهل الأرض، وجعل على كل جَرِيب من أَجْرِبة الأرض السوداء والبيضاء خراجًا مقدرًا‏.‏ والمشهور‏:‏ أنه جعل على جريب العنب‏:‏ عشرة دراهم، وعلى جريب النخل‏:‏ ثمانية دراهم، وعلى جريب الرطبة‏:‏ ستة دراهم، وعلى جريب الزرع‏:‏ درهمًا وقَفِيزًا من طعام‏.‏
والمشهور عند مالك والشافعي وأحمد‏:‏ أن هذه المخارجة تجري مجري المؤاجرة‏.‏ وإنما لم يؤقته لعموم المصلحة‏.‏ وأن الخراج أجرة الأرض‏.‏ فهذا بعينه إجارة الأرض السوداء التي فيها شجر، وهو مما أجمع عليه عمر والمسلمون في زمانه وبعده؛ ولهذا تعجب أبو عبيد في ‏[‏كتاب الأموال‏]‏ من هذا، فرأي أن هذه المعاملة تخالف ما علمه من مذاهب الفقهاء‏.‏
وحجة ابن عقيل‏:‏ أن إجارة الأرض جائزة‏.‏ والحاجة اليها داعية، ولا يمكن إجارتها إذا كان فيها شجر إلا بإجارة الشجر، وما لا يتم الجائز إلا به فهو جائز؛ لأن المستأجر لا يتبرع بسَقْي الشجر، وقد لا يساقي عليها‏.‏
وهذا كما أن مالكًا والشافعي كان القياس عندهما أنه لا تجوز المزارعة‏.‏ فإذا ساقي العامل على شجر فيها بياض جَوَّزا المزارعة في ذلك البياض، تبعًا للمساقاة، فيجوزه مالك إذا كان دون الثلث، كما قال في بيع الشجر تبعًا للأرض، وكذلك الشافعي يجوزه إذا كان البياض قليلًا لا يمكن سقي النخل إلا بسقيه، وإن كان كثيرًا والنخل قليلًا ففيه لأصحابه وجهان‏.‏
هذا إذا جمع بينهما في عقد واحد، وسوي بينهما في الجزء المشروط، كالثلث أو الربع، فأما إن فاضل بين الجزئين، ففيه وجهان لأصحابه‏.‏ وكذلك إن فرق بينهما في عقدين وقَدَّم المساقاة، ففيه وجهان‏.‏ فأما إن قدم المزارعة لم تصح المزارعة وجهًا واحدًا‏.‏
فقد جوز المزارعة التي لا تجوز عندهما تبعًا للمساقاة‏.‏ فكذلك يجوز إجارة الشجر تبعًا لإجارة الأرض‏.‏
وقول ابن عقيل هو قياس أحد وجهي أصحاب الشافعي بلا شك؛ ولأن المانعين من هذا هم بين محتالٍ على جوازه، أو مرتكب لما يظن أنه حرام، أو ضار ومتضرر‏.‏ فإن الكوفيين احتالوا على الجواز‏:‏ تارة بأن يؤجر الأرض فقط ويبيحه ثمر الشجر، كما يقولون في بيع الثمرة قبل بدو صلاحها، يبيعه إياها مطلقًا، أو بشرط القطع بجميع الأجرة ويبيحه إبقاءها‏.‏ وهذه الحيلة منقولة عن أبي حنيفة، والثوري، وغيرهما‏.‏ وتارة بأن يكريه الأرض بجميع الأجرة ويساقيه على الشجر بالمحاباة، مثل‏:‏ أن يساقيه على جزء من ألف جزء من الثمرة للمالك‏.‏
وهذه الحيلة إنما يجوزها من يجوز المساقاة، كأبي يوسف، ومحمد، والشافعي في القديم‏.‏ فأما أبو حنيفة فلا يجوزها بحال، وكذلك الشافعي إنما يجوزها في الجديد في النخل والعنب‏.‏ فقد اضطروا في هذه المعاملة إلى أن تسمي الأجرة في مقابلة منفعة الأرض، ويتبرع له إما بإعراء الشجر، وإما بالمحاباة في مساقاتها‏.‏
ولفرط الحاجة إلى هذه المعاملة ذكر بعض من صنف في إبطال الحيل من أصحاب الإمام أحمد هذه الحيلة فيما يجوز من الحيل ـ أعني حيلة المحاباة في المساقاة ـ والمنصوص عن أحمد، وأكثر أصحابه‏:‏ إبطال هذه الحيلة بعينها، كمذهب مالك، وغيره‏.‏
والمنع من هذه الحيل هو الصحيح قطعًا؛ لما روي عبد الله بن عمر أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏لا يحل سلف وبيع، ولا شرطان في بيع، ولا ربح ما لم يضمن، ولا بيع ما ليس عندك‏)‏‏.‏ رواه الأئمة الخمسة‏:‏ أحمد، وأبو داود، والنسائي، والترمذي، وابن ماجه‏.‏ وقال الترمذي‏:‏ حديث حسن صحيح‏.‏ فنهى صلى الله عليه وسلم عن أن يجمع بين سلف وبيع‏.‏ فإذا جمع بين سلف وإجارة فهو جمع بين سلف وبيع، أو مثله‏.‏ وكل تبرع يجمعه إلى البيع والإجارة، مثل‏:‏ الهبة، والعارية، والعرية، والمحاباة في المساقاة، والمزارعة، وغير ذلك‏:‏ هي مثل القرض‏.‏
فجماع معنى الحديث‏:‏ ألا يجمع بين معاوضة وتبرع؛ لأن ذلك التبرع إنما كان لأجل المعاوضة، لا تبرعًا مطلقًا‏.‏ فيصير جزءًا من العوض، فإذا اتفقا على أنه ليس بعوض جمعا بين أمرين متنافيين، فإن من أقرض رجلًا ألف درهم، وباعه سلعة تساوي خمسمائة بألف، لم يرض بالإقراض إلا بالثمن الزائد للسلعة، والمشتري لم يرْضَ ببذل ذلك الثمن الزائد إلا لأجل الألف التي اقترضها‏.‏ فلا هذا باع بيعًا بألف، ولا هذا أقرض قرضًا محضًا، بل الحقيقة‏:‏ أنه أعطاه الألف والسلعة بألفين، فهي مسألة ‏[‏مد عجوة‏]‏ فإذا كان المقصود أخذ ألف بأكثر من ألف، حرم بلا تردد، وإلا خرج على الخلاف المعروف‏.‏ وهكذا من اكتري الأرض التي تساوي مائة بألف وأعراه الشجر، أو رضي من ثمرها بجزء من ألف جزء‏.‏ فمعلوم بالاضطرار أنه إنما تبرع بالثمرة لأجل الألف التي أخذها، وأن المستأجر إنما بذل الألف لأجل الثمرة،فالثمرة هي جل المقصود المعقود عليه أو بعضه فليست الحيلة إلا ضربًا من اللعب والإفساد، وإلا فالمقصود المعقود عليه ظاهر‏.‏
والذين لا يحتالون، أو يحتالون وقد ظهر لهم فساد هذه الحيلة، هم بين أمرين‏:‏ إما أن يفعلوا ذلك للحاجة، ويعتقدوا أنهم فاعلون للمحرم، كما رأينا عليه أكثر الناس‏.‏ وإما أن يتركوا ذلك ويتركوا تناول الثمار الداخلة في هذه المعاملة، فيدخل عليهم من الضرر والاضطرار ما لا يعلمه إلا الله‏.‏ وإن أمكن أن يلتزم ذلك واحد أو اثنان، فما يمكن المسلمين التزام ذلك إلا بفساد الأموال التي لا تأتي به شريعة قط، فضلًا عن شريعة قال الله فيها‏:‏ ‏{‏وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ‏}‏ ‏[‏الحج‏:‏ 78‏]‏ ، وقال تعالى‏:‏ ‏{‏يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏ ، وقال تعالى‏:‏ ‏{‏يُرِيدُ اللّهُ أَن يُخَفِّفَ عَنكُمْ‏}‏ ‏[‏النساء‏:‏28‏]‏ ، وفي الصحيحين ‏(‏إنما بعثتم ميسرين‏)‏، ‏(‏يسروا ولا تعسروا‏)‏، ‏(‏ليعلم اليهود أن في ديننا سعة‏)‏ فكل ما لا يتم المعاش إلا به فتحريمه حرج‏.‏ وهو منتفٍ شرعًا‏.‏
والغرض من هذا‏:‏ أن تحريم مثل هذا مما لا يمكن الأمة التزامه قط؛ لما فيه من الفساد الذي لا يطاق‏.‏ فعلم أنه ليس بحرام، بل هو أشد من الأغلال والآصار التي كانت على بني إسرائيل ووضعها الله عنا على لسان محمد صلى الله عليه وسلم‏.‏ ومن استقرأ الشريعة في مواردها ومصادرها وجدها مبنية على قوله تعالى‏:‏ ‏{‏فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَلا إِثْمَ عَلَيْهِ‏}‏ ‏[‏البقرة‏:‏ 173‏]‏ ، وقوله‏:‏ ‏{‏فَمَنِ اضْطُرَّ فِي مَخْمَصَةٍ غَيْرَ مُتَجَانِفٍ لِّإِثْمٍ فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏المائدة‏:‏ 3‏]‏ ، فكل ما احتاج الناس اليه في معاشهم، ولم يكن سببه معصية ـ هي ترك واجب، أو فعل محرم ـ لم يحرم عليهم؛ لأنهم في معني المضطر الذي ليس بباغٍ ولا عادٍ، وإن كان سببه معصية ـ كالمسافر سفر معصية اضطر فيه إلى الميتة، والمنفق للمال في المعاصي حتي لزمته الديون ـ فإنه يؤمر بالتوبة، ويباح له ما يزيل ضرورته‏.‏ فتباح له الميتة ويقضي عنه دينه من الزكاة، وإن لم يتب فهو الظالم لنفسه المحتال، وحاله كحال الذين قال اللّه فيهم‏:‏ ‏{‏إِذْ تَأْتِيهِمْ حِيتَانُهُمْ يَوْمَ سَبْتِهِمْ شُرَّعًا وَيَوْمَ لاَ يَسْبِتُونَ لاَ تَأْتِيهِمْ كَذَلِكَ نَبْلُوهُم بِمَا كَانُوا يَفْسُقُونَ‏}‏ ‏[‏الأعراف‏:‏ 163‏]‏ ، وقوله‏:‏‏{‏فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ وَبِصَدِّهِمْ‏}‏ الآية ‏[‏النساء‏:‏160‏]‏ ‏.‏ وهذه قاعدة عظيمة ربما ننبه ـ إن شاء اللّه ـ عليها ‏.‏
من غير أن ينكر ذلك منكر، لم يكن إجماع أعظم من هذا، بل إن كان في الدنيا إجماع فهو هذا‏.‏ لا سيما وأهل بيعة الرضوان جميعهم زارعوا على عهد رسول الله صلى الله عليه وسلم وبعده إلى أن أجلي عمر اليهود إلى تيماء‏.‏
وقد تأول من أبطل المزارعة والمساقاة ذلك بتأويلات مردودة‏.‏ مثل أن قال‏:‏ كان اليهود عبيدًا للنبي صلى الله عليه وسلم والمسلمين‏.‏ فجعلوا ذلك مثل المخارجة بين العبد وسيده‏.‏
ومعلوم بالنقل المتواتر‏:‏ أن النبي صلى الله عليه وسلم صالحهم ولم يسترِقَّهم حتي أجلاهم عمر، ولم يبعهم، ولا مَكَّن أحدًا من المسلمين من استرقاق أحد منهم‏.‏
ومثل أن قال‏:‏هذه معاملة مع الكفار‏.‏ فلا يلزم أن تجوز مع المسلمين‏.‏وهذا مردود؛ فإن خيبر قد صارت دار إسلام،وقد أجمع المسلمون على أنه يحرم في دار الإسلام بين المسلمين وأهل العهد ما يحرم بين المسلمين من المعاملات الفاسدة‏.‏ ثم إنا قد ذكرنا أن النبي صلى الله عليه وسلم عامل بين المهاجرين والأنصار، وأن معاذ بن جبل عامل على عهده أهل اليمن بعد إسلامهم على ذلك،وأن الصحابة كانوا يعاملون بذلك‏.‏ والقياس الصحيح يقتضي جواز ذلك مع عمومات الكتاب والسنة المبيحة، أو النافية للحرج،ومع الاستصحاب، وذلك من وجوه‏.‏
أحدها‏:‏ أن هذه المعاملة مشاركة، ليست مثل المؤاجرة المطلقة؛ فإن النماء الحادث يحصل من منفعة أصلين‏:‏ منفعة العين التي لهذا؛ كبدنه وبقره‏.‏ ومنفعة العين التي لهذا؛ كأرضه وشجره، كما تحصل المغانم بمنفعة أبدان الغانمين وخيلهم، وكما يحصل مال الفيء بمنفعة أبدان المسلمين من قوتهم ونصرهم، بخلاف الإجارة؛ فإن المقصود فيها هو العمل، أو المنفعة‏.‏ فمن استؤجر لبناء، أو لخياطة، أو شق الأرض، أو بذرها، أو حصاد، فإذا وَفَّاه ذلك العمل فقد استوفي المستأجر مقصوده بالعقد، واستحق الأجير أجره؛ ولذلك يشترط في الإجارة اللازمة‏:‏ أن يكون العمل مضبوطًا، كما يشترط مثل ذلك في المبيع‏.‏ وهنا منفعة بدن العامل وبدن بقره وحديده‏:‏ هو مثل منفعة أرض المالك وشجره‏.‏ ليس مقصود واحد منهما استيفاء منفعة الآخر، وإنما مقصودهما جميعًا ما يتولد من اجتماع المنفعتين‏.‏ فإن حصل نماء اشتركا فيه‏.‏ وإن لم يحصل نماء ذهب على كل منهما منفعته، فيشتركان في المغنم وفي المغرم، كسائر المشتركين فيما يحدث من نماء الأصول التي لهم‏.‏ وهذا جنس من التصرفات يخالف في حقيقته ومقصوده وحكمه الإجارة المحضة، وما فيه من شَوْب المعاوضة من جنس ما في الشركة من شوب المعاوضة‏.‏
فإن التصرفات العدلية في الأرض جنسان‏:‏ معاوضات، ومشاركات‏.‏ فالمعاوضات‏:‏ كالبيع والإجارة‏.‏ والمشاركات‏:‏ شركة الأملاك وشركة العقد‏.‏ ويدخل في ذلك اشتراك المسلمين في مال بيت المال، واشتراك الناس في المباحات؛ كمنافع المساجد والأسواق المباحة، والطرقات، وما يحيي من الموات، أو يوجد من المباحات، واشتراك الورثة في الميراث، واشتراك الموصي لهم والموقوف عليهم في الوصية والوقف، واشتراك التجار والصناع شركة عنان أو أبدان، ونحو ذلك‏.‏ وهـذان الجنسان هما منشأ الظلم‏.‏ كما قال تعالى ـ عن داود عليه السلام ـ‏:‏ ‏{‏وَإِنَّ كَثِيرًا مِّنْ الْخُلَطَاء لَيَبْغِي بَعْضُهُمْ عَلَى بَعْضٍ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَقَلِيلٌ مَّا هُمْ‏}‏ ‏[‏ص‏:‏ 24‏]‏‏.‏
والتصرفات الأخر هي الفضيلة؛ كالقرض، والعارية، والهبة، والوصية‏.‏ وإذا كانت التصرفات المبنية على المعادلة هي معاوضة، أو مشاركة، فمعلوم قطعًا أن المساقاة والمزارعة، ونحوهما من جنس المشاركة، ليسا من جنس المعاوضة المحضة، والغرر إنما حرم بيعه في المعاوضة؛ لأنه أكل مال بالباطل‏.‏ وهنا لا يأكل أحدهما مال الآخر؛ لأنه إن لم ينبت الزرع فإن رب الأرض لم يأخذ منفعة الآخر؛ إذ هو لم يستوفها، ولا ملكها بالعقد، ولا هي مقصودة، بل ذهبت منفعة بدنه، كما ذهبت منفعة أرض هذا، ورب الأرض لم يحصل له شيء حتي يكون قد أخذه والآخر لم يأخذ شيئًا، بخلاف بيوع الغرر، وإجارة الغرر؛ فإن أحد المتعاوضين يأخذ شيئًا، والآخر يبقي تحت الخطر، فيفضي إلى ندم أحدهما وخصومتهما‏.‏ وهذا المعني منتفٍ في هذه المشاركات التي مبناها على المعادلة المحضة التي ليس فيها ظلم البتة، لا في غرر، ولا في غير غرر‏.‏
ومن تأمل هذا تبين له مأخذ هذه الأصول، وعلم أن جواز هذه أشبه بأصول الشريعة، وأعرف في العقول، وأبعد عن كل محذور من جواز إجارة الأرض، بل ومن جواز كثير من البيوع والإجارات المجمع عليها، حيث هي مصلحة محضة للخلق بلا فساد‏.‏ وإنما وقع اللبس فيها على من حرمها من إخواننا الفقهاء بعد ما فهموه من الآثار، من جهة أنهم اعتقدوا هذا إجارة على عمل مجهول؛ لما فيها من عمل بعوض‏.‏ وليس كل من عمل لينتفع بعمله يكون أجيرًا، كعمل الشريكين في المال المشترك، وعمل الشريكين في شركة الأبدان، وكاشتراك الغانمين في المغانم، ونحو ذلك مما لا يعد ولا يحصي، نعم، لو كان أحدهما يعمل بمال يضمنه له الآخر لا يتولد من عمله، كان هذا إجارة‏.‏
الوجه الثاني‏:‏ أن هذه من جنس المضاربة‏.‏ فإنها عين تنمو بالعمل عليها، فجاز العمل عليها ببعض نمائها، كالدراهم والدنانير، والمضاربة، جوزها الفقهاء كلهم، اتباعًا لما جاء فيها عن الصحابة ـ رضي الله عنهم ـ مع أنه لا يحفظ فيها بعينها سنة عن النبي صلى الله عليه وسلم ‏.‏ ولقد كان أحمد يري أن يقيس المضاربة على المساقاة والمزارعة، لثبوتها بالنص، فتجعل أصلاً يقاس عليه، وإن خالف فيهما من خالف‏.‏ وقياس كل منهما على الآخر صحيح‏.‏ فإن من ثبت عنده جواز أحدهما أمكنه أن يستعمل فيه حكم الآخر لتساويهما‏.‏
فإن قيل‏:‏ الربح في المضاربة ليس من عين الأصل، بل الأصل يذهب ويجيء بدله‏.‏ فالمال المقسم حصل بنفس العمل، بخلاف الثمر والزرع، فإنه من نفس الأصل‏.‏
قيل‏:‏ هذا الفرق فرق في الصورة، وليس له تأثير شرعي‏.‏ فإنا نعلم بالاضطرار أن المال المستفاد إنما حصل بمجموع منفعة بدن العامل، ومنفعة رأس المال؛ ولهذا يرد إلى رب المال مثل رأس ماله ويقتسمان الربح، كما أن العامل يبقي بنفسه التي هي نظير الدراهم‏.‏ وليست إضافة الربح إلى عمل بدن هذا بأولي من إضافته إلى منفعة مال هذا‏.‏
ولهذا فالمضاربة التي تروونها عن عمر، إنما حصلت بغير عقد لما أقرض أبو موسي الأشعري لابني عمر من مال بيت المال، فحملاه إلى أبيهما‏.‏ فطلب عمر جميع الربح؛ لأنه رأي ذلك كالغَصّب؛ حيث أقرضهما ولم يقرض غيرهما من المسلمين، والمال مشترك‏.‏ وأحد الشركاء إذا اتجر في المال المشترك بدون إذن الآخر فهو كالغاصب في نصيب الشريك، وقال له ابنه عبد اللّه‏:‏ الضمان كان علينا، فيكون الربح لنا‏.‏ فأشار عليه بعض الصحابة بأن يجعله مضاربة‏.‏
وهذه الأقوال الثلاثة في مثل هذه المسألة موجودة بين الفقهاء ـ وهي ثلاثة أقوال في مذهب أحمد وغيره ـ هل يكون ربح من اتجر بمال غيره بغير إذنه لرب المال أو للعامل، أو لهما ‏؟‏ على ثلاثة أقوال‏.‏ وأحسنها وأقيسها أن يكون مشتركا بينهما، كما قضي به عمر؛ لأن النماء متولد عن الأصلين‏.‏
وإذا كان أصل المضاربة الذي قد اعتمدوا عليه، راعوا فيه ما ذكرناه من الشركة، فأخذ مثل الدراهم يجري مجري عينها؛ ولهذا سمي النبي صلى الله عليه وسلم والمسلمون بعده القرض مَنِيحة، يقال‏:‏ منيحة وَرِق‏.‏ ويقول الناس‏:‏ أَعِرّني دراهمك‏.‏ يجعلون رد مثل الدراهم مثل رد عين العارية، والمقترض انتفع بها وردها‏.‏ وسموا المضاربة قراضا؛ لأنها في المقابلات نظير القرض في التبرعات‏.‏
ويقال ـ أيضا ـ‏:‏ لو كان ما ذكروه من الفرق مؤثراً لكان اقتضاؤه لتجويز المزارعة دون المضاربة أولي من العكس؛ لأن النماء إذا حصل مع بقاء الأصلين كان أولي بالصحة من حصوله مع ذهاب أحدهما‏.‏ وإن قيل‏:‏ الزرع نماء الأرض دون البدن‏.‏ فقد يقال‏:‏ والربح نماء العامل، دون الدراهم أو بالعكس‏.‏ وكل هذا باطل، بل الزرع يحصل بمنفعة الأرض المشتملة على التراب والماء والهواء ومنفعة بدن العامل والبقر والحديد‏.‏
ثم لو سُلِّم أن بينها وبين المضاربة فرقا، فلا ريب أنها بالمضاربة أشبه منها بالمؤاجرة؛ لأن المؤاجرة المقصود فيها هو العمل، ويشترط أن يكون معلوماً، والأجرة مضمونة في الذمة أو عين معينة‏.‏ وهنا ليس المقصود إلا النماء، ولا يشترط معرفة العمل، والأجرة ليست عيناً ولا شيئاً في الذمة، وإنما هي بعض ما يحصل من النماء؛ ولهذا متى عين فيها شيء معين فسد العقد، كما تفسد المضاربة إذا شرطا لأحدهما ربحا معينا، أو أجرة معلومة في الذمة‏.‏ وهذا بَيِّنٌ في الغاية‏.‏ فإذا كانت بالمضاربة أشبه منها بالمؤاجرة جداً، والفرق الذي بينهما وبين المضاربة ضعيف، والذي بينهما وبين المؤاجرة فروق غير مؤثرة في الشرع والعقل، وكان لابد من إلحاقها بأحد الأصلين، فإلحاقها بما هي به أشبه أولي‏.‏ وهذا أجلي من أن يحتاج فيه إلى إطناب‏.‏
الوجه الثالث‏:‏ أن نقول‏:‏ لفظ الإجارة فيه عموم وخصوص‏.‏ فإنها على ثلاث مراتب‏.‏
أحدها‏:‏ أن يقال‏:‏ لكل من بذل نفعا بعوض‏.‏ فيدخل في ذلك المهر‏.‏ كما في قوله تعالى‏:‏ ‏{‏فَمَا اسْتَمْتَعْتُم بِهِ مِنْهُنَّ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏النساء‏:‏ 24‏]‏‏.‏ وسواء كان العمل هنا معلوماً أو مجهولاً، وكان الآخر معلوماً أو مجهولاً، لازمًا أو غير لازم‏.‏
المرتبة الثانية‏:‏ الإجارة التي هي جعالة، وهو أن يكون النفع غير معلوم، لكن العوض مضموناً، فيكون عقداً جائزاً غير لازم، مثل أن يقول‏:‏ من رد على عبدي فله كذا‏.‏ فقد يرده من بعيد أو قريب‏.‏
الثالثة‏:‏ الإجارة الخاصة‏.‏ وهي أن يستأجر عينا، أو يستأجره على عمل في الذمة، بحيث تكون المنفعة معلومة، فيكون الأجر معلوماً والإجارة لازمة‏.‏ وهذه الإجارة التي تشبه البيع في عامة أحكامه‏.‏ والفقهاء المتأخرون إذا أطلقوا الإجارة، أو قالوا‏:‏ ‏[‏باب الإجارة‏]‏ أرادوا هذا المعني‏.‏
فيقال‏:‏ المساقاة والمزارعة والمضاربة ونحوهن من المشاركات على نماء يحصل، من قال‏:‏ هي إجارة بالمعني الأعم أو العام، فقد صدق‏.‏ ومن قال‏:‏ هي إجارة بالمعني الخاص فقد أخطأ‏.‏ وإذا كانت إجارة بالمعني العام التي هي الجعالة‏.‏ فهنالك إن كان العوض شيئا مضموناً من عين أو دين، فلابد أن يكون معلوما، وأما إن كان العوض مما يحصل من العمل جاز أن يكون جزءاً شائعا فيه‏.‏كما لو قال الأمير في الغزو‏:‏ من دلنا على حصن كذا فله منه كذا، فحصول الجعل هناك مشروط بحصول المال، مع أنه جعالة محضة لا شركة فيه‏.‏ فالشركة أولي وأحري‏.‏
ويسلك في هذا طريقة أخري‏.‏ فيقال‏:‏ الذي دل عليه قياس الأصول أن الإجارة الخاصة يشترط فيها ألا يكون العوض غرراً، قياساً على الثمن‏.‏ فأما الإجارة العامة التي لا يشترط فيها العلم بالمنفعة، فلا تشبه هذه الإجارة؛ لما تقدم، فلا يجوز إلحاقها بها، فتبقي على الأصل المبيح‏.‏
فتحرير المسألة‏:‏ أن المعتقد لكونها إجارة يستفسر عن مراده بالإجارة‏.‏ فإن أراد الخاصة، لم يصح‏.‏ وإن أراد العامة، فأين الدليل على تحريمها إلا بعوض معلوم‏؟‏ فإن ذكر قياساً بين له الفرق الذي لا يخفي على غير فقيه، فضلا عن الفقيه، ولن يجد إلى أمر يشمل مثل هذه الإجارة سبيلا‏.‏ فإذا انتفت أدلة التحريم ثبت الحل‏.‏
ويسلك في هـذا طريقة أخري‏.‏ وهو قياس العكس‏.‏ وهو أن يثبت في الفرع نقيض حكم الأصل؛ لانتفاء العلة المقتضية لحكم الأصل‏.‏فيقال‏:‏المعني الموجب لكون الأجرة يجب أن تكون معلومة‏:‏منتفٍ في باب المزارعة ونحوها؛ لأن المقتضي لذلك أن المجهول غرر‏.‏ فيكون في معني بيع الغرر المقتضي أكل المال بالباطل، أو ما يذكر من هذا الجنس‏.‏ وهذه المعاني منتفية في الفرع‏.‏ فإذا لم يكن للتحريم موجب إلا كذا ـ وهو منتفٍ ـ فلا تحريم‏.‏
وأما الأحاديث ـ حديث رافع بن خديج وغيره ـ فقد جاءت مفسرة مبينة لنهي النبي صلى الله عليه وسلم أنه لم يكن نهيا عما فعل هو والصحابة في عهده وبعده، بل الذي رخص فيه غير الذي نهى عنه‏.‏ فعن رافع بن خديج قال‏:‏ كنا أكثر أهل المدينة مزدرعا، كنا نكري الأرض بالناحية منها تسمي لسيد الأرض‏.‏ قـال‏:‏ مما يصاب ذلك وتسلم الأرض، ومما تصاب الأرض ويسلم ذلك‏؟‏ فنهينا‏.‏ فأما الذهب والوَرِق فلم يكن يومئذ‏.‏ رواه البخاري‏.‏ وفي رواية له‏.‏ قال‏:‏ كنا أكثر أهل المدينة حقلا‏.‏ وكان أحدنا يكري أرضه‏.‏ فيقول‏:‏ هذه القطعة لي‏.‏ وهذه لك، فربما أَخْرجتْ ذه، ولم تخرج ذه‏.‏ فنهاهم النبي صلى الله عليه وسلم‏.‏ وفي رواية له‏:‏فربما أخرجت هذه كذا، ولم تخرج ذه، فنهينا عن ذلك‏.‏ ولم نُنْهَ عن الوَرِق‏.‏ وفي صحيح مسلم عن رافع قال‏:‏ كنا أكثر أهل الأنصار حقلا‏.‏ وكنا نكري الأرض على أن لنا هذه ولهم هذه‏.‏ فربما أخرجت هذه ولم تخرج هذه،فنهانا عن ذلك‏.‏ وأما الوَرِق فلم ينهنا‏.‏وفي مسلم ـ أيضا ـ عن حنظلة بن قيس قال‏:‏ سألت رافع بن خديج عن كراء الأرض بالذهب والورق؛ قال‏:‏ لا بأس به، إنما كان الناس يؤاجرون على عهد رسول اللّه صلى الله عليه وسلم بما على الماذيانات وأقبال الجداول، وأشياء من الزرع، فيهلك هذا ويسلم هذا، ويهلك هذا،ويسلم هذا‏.‏ فلم يكن للناس كراء إلا هذا؛ فلذلك زجر الناس عنه‏.‏ فأما شيء معلوم مضمون فلا بأس به‏.‏
فهذا رافع بن خديج ـ الذي عليه مدار الحديث ـ يذكر أنه لم يكن لهم على عهد رسول اللّه صلى الله عليه وسلم كراء إلا بزرع مكان معين من الحقل‏.‏ وهذا النوع حرام بلا ريب عند الفقهاء قاطبة، وحرموا نظيره في المضاربة‏.‏ فلو اشترط ربح ثوب بعينه لم يجز‏.‏ وهذا الغرر في المشاركات نظير الغرر في المعاوضات‏.‏
وذلك أن الأصل في هذه المعاوضات والمقابلات هو التعادل من الجانبين‏.‏ فإن اشتمل أحدهما على غرر أو ربا دخلها الظلم، فحرمها اللّه الذي حرم الظلم على نفسه، وجعله محرمًا على عباده‏.‏ فإذا كان أحد المتبايعين إذا ملك الثمن وبقي الآخر تحت الخطر، لم يجز؛ ولذلك حرم النبي صلى الله عليه وسلم بيع الثمر قبل بدو صلاحه‏.‏ فكذلك هذا إذا اشترطا لأحد الشريكين مكانًا معينًا خرجا عن موجب الشركة؛ فإن الشركة تقتضي الاشتراك في النماء‏.‏ فإذا انفرد أحدهما بالمعين لم يبق للآخر فيه نصيب، ودخله الخطر ومعني القمار، كما ذكره رافع في قوله‏:‏ فربما أخرجت هذه ولم تخرج هذه، فيفوز أحدهما ويخيب الآخر‏.‏ وهذا معني القمار‏.‏ وأخبر رافع‏:‏ أنه لم يكن لهم كراء على عهد النبي صلى الله عليه وسلم إلا هذا‏.‏ وأنه إنما زجر عنه لأجل ما فيه من المخاطرة ومعني القمار، وأن النهي إنما انصرف إلى ذلك الكراء المعهود، لا إلى ما تكون فيه الأجرة مضمونة في الذمة‏.‏ وسأشير ـ إن شاء اللّه ـ إلى مثل ذلك في نهيه عن بيع الثمار حتي يبدو صلاحها، ورافع أعلم بنهى النبي صلى الله عليه وسلم ‏:‏ عن أي شيء وقع‏؟‏ وهذا ـ واللّه أعلم ـ هو الذي انتهي عنه عبد اللّه بن عمر، فإنه قال لما حدثه رافع‏:‏ قد علمت أنا كنا نكري مزارعنا بما على الأربعاء وبشيء من التبن‏.‏ فبين أنهم كانوا يكرون بزرع مكان معين، وكان ابن عمر يفعله؛ لأنهم كانوا يفعلونه على عهد النبي صلى الله عليه وسلم حتي بلغه النهي‏.‏
يدل على ذلك‏:‏ أن ابن عمر كان يروي حديث معاملة خيبر دائماً ويفتي به، ويفتي بالمزارعة على الأرض البيضاء، وأهل بيته ـ أيضا ـ بعد حديث رافع‏.‏ فروي حرب الكرماني قال‏:‏ حدثنا إسحاق بن إبراهيم بن راهويه، حدثنا معتمر بن سليمان، سمعت كليب بن وائل قال‏:‏ أتيت ابن عمر، فقلت‏:‏ أتاني رجل له أرض وماء، وليس له بذر ولا بقر، فأخذتها بالنصف، فبذرت فيها بذري، وعملت فيها ببقري فناصفته‏؟‏ قال‏:‏ حسن‏.‏ وقال‏:‏ حدثنا ابن أخي حزم،حدثنا يحيي بن سعيد، حدثنا سعيد بن عبــيد، سمعت سالم بن عبد الله ـ وأتاه رجل ـ فقال‏:‏الرجل منا ينطلق إلى الرجل فيقول‏:‏أجيء ببذري وبقري وأعمل أرضك،فما أخرج اللّه منه فلك منه كذا،ولي منه كذا‏؟‏ قال‏:‏لا بأس به،ونحن نصنعه‏.‏
وهكذا أخبر أقارب رافع‏.‏ ففي البخاري عن رافع قال‏:‏ حدثني عمومتي أنهم كانوا يكرون الأرض على عهد رسول اللّه صلى الله عليه وسلم بما ينبت على الأربعاء أو بشيء يستثنيه صاحب الأرض‏.‏ فنهانا النبي صلى الله عليه وسلم عن ذلك‏.‏ فقيل لرافع‏:‏ فكيف بالدينار والدرهم‏؟‏ فقال‏:‏ ليس به بأس بالدينار والدرهم‏.‏ وكان الذي نهى عنه من ذلك ما لو نظر فيه ذو الفهم بالحلال والحرام لم يجزه، لما فيه من المخاطرة‏.‏ وعن أسيد بن ظهير قال‏:‏ كان أحدنا إذا استغني عن أرضه أعطاها بالثلث والربع والنصف‏.‏ ويشترط ثلاث جداول والقُصَارَة وما سقي الربيع‏.‏ وكان العيش إذ ذاك شديداً، وكان يعمل فيها بالحديد وما شاء اللّه، ويصيب منها منفعة‏.‏ فأتانا رافع بن خديج فقال‏:‏ إن رسول اللّه صلى الله عليه وسلم ينهاكم عن الحقل، ويقول‏:‏ ‏(‏من استغني عن أرضه فليمنحها أخاه أو ليدع‏)‏ رواه أحمد وابن ماجه‏.‏ وروي أبو داود قول النبي صلى الله عليه وسلم ، زاد أحمد ‏(‏وينهاكم عن المزابنة‏.‏ والمزابنة‏:‏ أن يكون الرجل له المال العظيم من النخل، فيأتيه الرجل فيقول‏:‏ أخذته بكذا وكذا وَسَقاً من تمر‏.‏ والقُصَارَة‏:‏ ما سقط من السنبل‏)‏‏.‏
وهكذا أخبر سعد بن أبي وقاص، وجابر‏.‏ فأخبر سعد‏:‏ أن أصحاب المزارع في زمان رسول اللّه صلى الله عليه وسلم كانوا يكرون مزارعهم بما يكون على السواقي من الزرع، وما سعد بالماء مما حول البئر‏.‏ فجاؤوا رسول اللّه صلى الله عليه وسلم فاختصموا في ذلك، فنهاهم رسول اللّه صلى الله عليه وسلم أن يكروا بذلك، وقال‏:‏ ‏(‏اكروا بالذهب والفضة‏)‏ رواه أحمد، وأبو داود، والنسائي‏.‏ فهذا صريح في الإذن بالكراء بالذهب والفضة، وأن النهي إنما كان عن اشتراط زرع مكان معين‏.‏ وعن جابر ـ رضي اللّه عنه ـ قال‏:‏ كنا نخابر على عهد رسول اللّه صلى الله عليه وسلم بنصيب من القِصْرِي ومن كذا‏.‏ فقال رسول اللّه صلى الله عليه وسلم ‏:‏ ‏(‏من كانت له أرض فليزرعها، أو ليمنحها أخاه، أو فليدعها‏)‏ رواه مسلم‏.‏
فهؤلاء أصحاب النبي صلى الله عليه وسلم الذين رووا عنه النهي قد أخبروا بالصورة التي نهى عنها، والعلة التي نهى من أجلها‏.‏ وإذا كان قد جاء في بعض طرق الحديث‏:‏ أنه نهى عن كراء المزارع مطلقا، فالتعريف للكراء المعهود بينهم‏.‏ وإذا قال لهم النبي صلى الله عليه وسلم ‏:‏ ‏(‏لا تكروا المزارع‏)‏ فإنما أراد الكراء الذي يعـرفونه، كما فهموه من كلامه، وهم أعلم بمقصوده‏.‏ وكما جاء مفسراً عنه‏:‏ أنه رخص في غير ذلك الكراء‏.‏ ومما يشبه ذلك ما قرن به النهي من المزابنة ونحوها‏.‏ واللفظ ـ وإن كان في نفسه مطلقاً ـ فإنه إذا كان خطابا لمعين في مثل الجواب عن سؤال، أو عقب حكاية حال ونحو ذلك، فإنه كثيراً ما يكون مقيداً بمثل حال المخاطب‏.‏ كما لو قال المريض للطبيب‏:‏ إن به حرارة‏.‏ قال له‏:‏ لا تأكل الدسم‏.‏ فإنه يعلم أن النهي مقيد بتلك الحال‏.‏
وذلك أن اللفظ المطلق إذا كان له مسمي معهود، أو حال يقتضيه، انصرف اليه‏.‏ وإن كان نكرة، كالمتبايعين إذا قال أحدهما‏:‏ بعتك بعشرة دراهم، فإنها مطلقة في اللفظ، ثم لا ينصرف إلا إلى المعهود من الدراهم‏.‏ فإذا كان المخاطبون لا يتعارفون بينهم لفظ ‏[‏الكراء‏]‏ إلا لذلك الذي كانوا يفعلونه، ثم خوطبوا به، لم ينصرف إلا إلى ما يعرفونه‏.‏ وكان ذلك من باب التخصيص العرفي، كلفظ ‏[‏الدابة‏]‏ إذا كان معروفا بينهم أنه الفرس، أو ذوات الحافر‏.‏ فقال‏:‏ لا تأتني بدابة، لم ينصرف هذا المطلق إلا إلى ذلك‏.‏ ونهى النبي صلى الله عليه وسلم لهم كان مقيداً بالعرف والسؤال وقد تقدم ما في الصحيحين عن رافع بن خديج، وعن ظهير بن رافع؛ قال‏:‏ دعاني رسول اللّه صلى الله عليه وسلم فقال‏:‏ ‏(‏ما تصنعون بمحَاقِلِكم‏؟‏‏)‏ قلت‏:‏ نؤاجرها بما على الربيع، وعلى الأوسق من التمر والشعير‏.‏ قال‏:‏ ‏(‏لا تفعلوا‏.‏ ازْرَعوها أو أَزْرِعوها، أو أمسكوها‏)‏‏.‏
فقد صرح بأن النهي وقع عما كانوا يفعلونه، وأما المزارعة المحضة، فلم يتناولها النهي، ولا ذكرها رافع وغيره فيما يجوز من الكراء؛ لأنها ـ واللّه أعلم ـ عندهم جنس آخر غير الكراء المعتاد؛ فإن الكراء اسم لما وجب فيه أجرة معلومة، إما عَيْن، وإما دَيْن‏.‏ فإن كان دينا في الذمة مضموناً فهو جائز‏.‏ وكذلك إن كان عينا من غير الزرع، وأما إن كان عينا من الزرع لم يجز‏.‏
فأما المزارعة بجزء شائع من جميع الزرع فليس هو الكراء المطلق،بل هو شركة محضة؛ إذ ليس جعل العامل مكتريا للأرض بجزء من الزرع بأولي من جعل المالك مكتريا للعامل بالجزء الآخر،وإن كان من الناس من يسمي هذا كراء أيضا‏.‏فإنما هو كراء بالمعني العام الذي تقدم بيانه‏.‏ فأما الكراء الخاص الذي تكلم به رافع وغيره فلا، ولهذا السبب بين رافع أحد نوعي الكراء الجائز،وبين النوع الآخر الذي نهوا عنه، ولم يتعرض للشركة؛ لأنها جنس آخر‏.‏
بقي أن يقال‏:‏ فقول النبي صلى الله عليه وسلم‏:‏ ‏(‏من كانت له أرض فليزرعها، أو ليمنحها أخاه، وإلا فليمسكها‏)‏ أمر ـ إذا لم يفعل واحداً من الزرع والمنيحة ـ أن يمسكها‏.‏ وذلك يقتضي المنع من المؤاجرة ومن المزارعة كما تقدم‏.‏
فيقال‏:‏ الأمر بهذا أمر ندب واستحباب، لا أمر إيجاب، أو كان أمر إيجاب في الابتداء لينزجروا عما اعتادوه من الكراء الفاسد‏.‏ وهذا كما أنه صلى الله عليه وسلم لما نهاهم عن لحوم الحمر الأهلية، قال في الآنية التي كانوا يطبخونها فيها‏:‏ ‏(‏أهريقوا ما فيها، واكسروها‏)‏‏.‏ وقال صلى الله عليه وسلم في آنية أهل الكتاب ـ حين سأله عنها أبو ثعلبة الخشني ـ‏:‏ ‏(‏إن وجدتم غيرها فلا تأكلوا فيها، وإن لم تجدوا غيرها فارْحَضُوها بالماء‏)‏؛ وذلك لأن النفوس إذا اعتادت المعصية فقد لا تنفطم عنها انفطاما جيدًا إلا بترك ما يقاربها من المباح‏.‏ كما قيل‏:‏ ‏(‏لا يبلغ العبد حقيقة التقوي حتي يجعل بينه وبين الحرام حاجزًا من الحلال‏)‏ كما أنها أحياناً لا تترك المعصية إلا بتدريج، لا تتركها جملة‏.‏
فهذا يقع تارة، وهذا يقع تارة؛ ولهذا يوجد في سنة النبي صلى الله عليه وسلم لمن خشي منه النفرة عن الطاعة، الرخصة له في أشياء يستغني بها عن المحرم، ولمن وثق بإيمانه وصبره، النهي عن بعض ما يستحب له تركه مبالغة في فعل الأفضل؛ ولهذا يستحب لمن وثق بإيمانه وصبره ـ من فعل المستحبات البدنية والمالية، كالخروج عن جميع ماله، مثل أبي بكر الصديق ـ مالا يستحب لمن لم يكن حاله كذلك، كالرجل الذي جاءه ببيضة من ذهب، فحذفه بها، فلو أصابته لأوجعته‏.‏ ثم قال‏:‏ ‏(‏يذهب أحدكم فيخرج ماله، ثم يجلس كَلاًّ على الناس‏)‏‏.‏
يدل على ذلك‏:‏ ما قدمناه من رواية مسلم الصحيحة، عن ثابت بن الضحاك‏:‏ أن النبي صلى الله عليه وسلم نهى عن المزارعة‏.‏ وأمر بالمؤاجرة‏.‏ وقال‏:‏ ‏(‏لا بأس بها‏)‏، وما ذكرناه من رواية سعد ابن أبي وقاص‏:‏ أنه نهاهم أن يكروا بزرع موضع معين، وقال‏:‏ ‏(‏اكروا بالذهب والفضة‏)‏ وكذلك فهمته الصحابة‏.‏ فإن رافع بن خديج قد روي ذلك وأخبر أنه‏:‏ لا بأس بكرائها بالذهب والفضة‏.‏
وكذلك فقهاء الصحابة؛ كزيد بن ثابت، وابن عباس‏.‏ ففي الصحيحين عن عمرو بن دينار‏.‏ قال‏:‏ قلت لطاوس‏:‏ لو تركت المخابرة‏؟‏ فإنهم يزعمون أن النبي صلى الله عليه وسلم نهى عنها‏.‏ قال‏:‏ أي عمرو، إني أعطيهم وأعينهم، وإن أعلمهم أخبرني ـ يعني ابن عباس ـ أن النبي صلى الله عليه وسلم لم يَنْهَ عنه؛ ولكن قال‏:‏ ‏(‏إن يمنح أحدكم أخاه خير له من أن يأخذ عليه خرجًا معلوما‏)‏‏.‏ وعن ابن عباس ـ أيضا ـ‏:‏ أن رسول اللّه صلى الله عليه وسلم لم يحرم المزارعة،ولكن أمر أن يرفق بعضهم ببعض‏.‏ رواه مسلم مجملاً والترمذي‏.‏ وقال‏:‏ حديث حسن صحيح‏.‏ وقد أخبر طاوس عن ابن عباس‏:‏ أن النبي صلى الله عليه وسلم إنما دعاهم إلى الأفضل، وهو التبرع، قال‏:‏ وأنا أعينهم وأعطيهم‏.‏ وأمر النبي صلى الله عليه وسلم بالرفق الذي منه واجب، وهو ترك الربا والغرر‏.‏ ومنه مستحب، كالعارية والقرض‏.‏
ولهذا لما كان التبرع بالأرض بلا أجرة من باب الإحسان كان المسلم أحق به، فقال‏:‏ ‏(‏لأن يمنح أحدكم أخاه أرضه خير له من أن يأخذ عليه خرجا معلوما‏)‏ وقال‏:‏ ‏(‏من كانت له أرض فليزرعها، أو ليمنحها أخاه، أو ليمسكها‏)‏ فكان الأخ هو الممنوح‏.‏ ولما كان أهل الكتاب ليسوا من الإخوان عاملهم النبي صلى الله عليه وسلم ولم يمنحهم، لا سيما والتبرع إنما يكون عن فضل غني‏.‏ فمن كان محتاجا إلى منفعة أرضه لم يستحب له المنيحة، كما كان المسلمون محتاجين إلى منفعة أرض خيبر، وكما كان الأنصار محتاجين في أول الإسلام إلى أرضهم، حيث عاملوا عليها المهاجرين‏.‏ وقد توجب الشريعة التبرع عند الحاجة، كما نهاهم النبي صلى الله عليه وسلم عن ادخار لحوم الأضاحي لأجل الدافة التي دفَّت؛ ليطعموا الجياع؛ لأن إطعامهم واجب‏.‏ فلما كان المسلمون محتاجين إلى منفعة الأرض وأصحابها أغنياء عنها نهاهم عن المعاوضة ليجودوا بالتبرع، ولم يأمرهم بالتبرع عينا، كما نهاهم عن الادخار‏.‏ فإن من نهى عن الانتفاع بماله جاد ببذله؛ إذ لا يترك بطالا، وقد ينهى النبي صلى الله عليه وسلم ، بل الأئمة عن بعض أنواع المباح في بعض الأحوال؛ لما في ذلك من منفعة المنهي، كما نهاهم في بعض المغازي‏.‏‏.‏‏.‏ وأما ما رواه جابر من نهيه صلى الله عليه وسلم عن المخابرة، فهذه هي المخابرة التي نهى عنها‏.‏ واللام لتعريف العهد‏.‏ ولم تكن المخابرة عندهم إلا ذلك‏.‏
يبين ذلك ما في الصحيح عن ابن عمر قال‏:‏ كنا لا نري بالخبر بأساً حتي كان عام أول‏.‏ فزعم رافع أن النبي صلى الله عليه وسلم نهى عنه، فتركناه من أجله‏.‏ فأخبر ابن عمر أن رافعاً روي النهي عن الخبر‏.‏ وقد تقدم معني حديث رافع‏.‏ قال أبو عبيد‏:‏ الخِبر ـ بكسر الخاء ـ بمعني المخابرة‏.‏ والمخابرة‏:‏ المزارعة بالنصف والثلث والربع، وأقل وأكثر‏.‏ وكان أبو عبيد يقول‏:‏ لهذا سمي الأكَّارُ خبيراً؛ لأنه يخابر على الأرض، والمخابرة‏:‏ هي المؤَاكَرة‏.‏
وقد قال بعضهم‏:‏ أصل هذا من خيبر؛ لأن رسول اللّه صلى الله عليه وسلم أقرها في أيديهم على النصف، فقيل‏:‏ خابرهم، أي عاملهم في خيبر‏.‏ وليس هذا بشيء؛ فإن معاملته بخيبر لم ينه عنها قط، بل فعلها الصحابة في حياته وبعد موته‏.‏ وإنما روي حديث المخابرة رافع بن خديج، وجابر‏.‏ وقد فسرا ما كانوا يفعلونه‏.‏ والخبير‏:‏ هو الفلاح، سمي بذلك؛ لأنه يخبر الأرض‏.‏
وقد ذهب طائفة من الفقهاء إلى الفرق بين المخابرة والمزارعة‏.‏ فقالوا‏:‏ ‏[‏المخابرة‏]‏ هي المعاملة على أن يكون البذر من العامل، و‏[‏المزارعة‏]‏ على أن يكون البذر من المالك‏.‏ قالوا‏:‏ والنبي صلى الله عليه وسلم نهى عن المخابرة، لا المزارعة‏.‏
وهذا ـ أيضا ـ ضعيف فإنا قد ذكرنا عن النبي صلى الله عليه وسلم ما في الصحيح من أنه‏:‏ نهى عن المزارعة كما نهى عن المخابر، وكما نهى عن كراء الأرض‏.‏ وهذه الألفاظ في أصل اللغة عامة لموضع نهيه وغير موضع نهيه؛ وإنما اختصت بما يفعلونه لأجل التخصيص العرفي لفظاً وفعلا، ولأجل القرينة اللفظية، وهي لام العهد وسؤال السائل، وإلا فقد نقل أهل اللغة أن المخابرة‏:‏ هي المزارعة، والاشتقاق يدل على ذلك‏.‏
فصــل
والذين جَوَّزوا المزارعة، منهم من اشترط أن يكون البذر من المالك‏.‏ وقالوا‏:‏ هذه هي المزارعة‏.‏ فأما إن كان البذر من العامل لم يجز‏.‏ وهذا إحدي الروايتين عن أحمد، اختارها طائفة من أصحابه وأصحاب مالك والشافعي، حيث يجوزون المزارعة‏.‏
وحجة هؤلاء‏:‏ قياسها على المضاربة، وبذلك احتج أحمد أيضا‏.‏ قال الكرماني‏:‏ قيل لأبي عبد اللّه أحمد بن محمد بن حنبل‏:‏ رجل دفع أرضه إلى الأكَّار على الثلث أو الربع ‏؟‏ قال‏:‏ لا بأس بذلك، إذا كان البذر من رب الأرض والبقر والحديد والعمل من الأكار، يذهب فيه مذهب المضاربة‏.‏
ووجه ذلك‏:‏ أن البذر هو أصل الزرع، كما أن المال هو أصل الربح‏.‏ فلا بد أن يكون البذر ممن له الأصل، ليكون من أحدهما العمل، ومن الآخر الأصل‏.‏
والرواية الثانية عنه‏:‏ لا يشترط ذلك، بل يجوز أن يكون البذر من العامل، وقد نقل عنه جماهير أصحابه ـ أكثر من عشرين نفسا ـ أنه يجوز أن يكري أرضه بالثلث أو الربع، كما عامل النبي صلى الله عليه وسلم أهل خيبر‏.‏
فقالت طائفة من أصحابه ـ كالقاضي أبي يعلى ـ إذا دفع أرضه لمن يعمل عليها ببذره بجزء من الزرع للمالك، فإن كان على وجه الإجارة جاز، وإن كان على وجه المزارعة لم يجز، وجعلوا هذا التفريق تقريراً لنصوصه؛ لأنهم رأوا في عامة نصوصه صرائح كثيرة جدا في جواز كراء الأرض بجزء من الخارج منها، ورأوا أن هذا هو ظاهر مذهبه عندهم، من أنه لا يجوز في المزارعة أن يكون البذر من المالك كالمضاربة‏.‏ ففرقوا بين باب المزارعة والمضاربة، وباب الإجارة‏.‏
وقال آخرون ـ منهم أبو الخطاب ـ معني قوله في رواية الجماعة‏:‏ يجوز كراء الأرض ببعض الخارج منها، أراد به‏:‏ المزارعة والعمل من الأكَّار‏.‏ قال أبو الخطاب ومتبعوه‏:‏ فعلى هذه الرواية‏:‏ إذا كان البذر من العامل فهو مستأجر للأرض ببعض الخارج منها، وإن كان من صاحب الأرض، فهو مستأجر للعامل بما شرط له‏.‏ قال‏:‏ فعلى هذا ما يأخذه صاحب البذر يستحقه ببذره، وما يأخذه من الأجرة يأخذه بالشرط‏.‏
وما قاله هؤلاء من أن نصه على المكاري ببعض الخارج هو المزارعة،على أن يبذر الأكار‏:‏هو الصحيح،ولا يحتمل الفقه إلا هذا،أو أن يكون نصه على جواز المؤاجرة المذكورة يقتضي جواز المزارعة بطريق الأولي‏.‏وجواز هذه المعاملة مطلقا هو الصواب الذي لا يتوجه غيره أثرًا ونظرًا‏.‏وهو ظاهر نصوص أحمد المتواترة عنه،واختيار طائفة من أصحابه‏.‏
والقول الأول ـ قول من اشترط أن يبذر رب الأرض،وقول من فرق بين أن يكون إجارة أو مزارعة ـ هو في الضعف نظير من سوي بين الإجارة الخاصة والمزارعة،أو أضعف‏.‏
أما بيان نص أحمد‏:‏ فهو أنه إنما جَوَّز المؤاجرة ببعض الزرع، استدلالا بقصة معاملة النبي صلى الله عليه وسلم لأهل خيبر، ومعاملته لهم إنما كانت مزارعة، لم تكن بلفظ الإجارة‏.‏ فمن الممتنع أن أحمد لا يجوز ما فعله النبي صلى الله عليه وسلم إلا بلفظ إجارة، ويمنع فعله باللفظ المشهور‏.‏
وأيضا، فقد ثبت في الصحيح، أن النبي صلى الله عليه وسلم شارط أهل خيبر على أن يعملوها من أموالهم كما تقدم، ولم يدفع اليهم النبي صلى الله عليه وسلم بذرا، فإذا كانت المعالمة التي فعلها النبي صلى الله عليه وسلم إنما كانوا يبذرون فيها من أموالهم، فكيف يحتجُّ بها أحمد على المزارعة، ثم يقيس عليها إذا كانت بلفظ الإجارة، ثم يمنع الأصل الذي احتج به من المزارعة التي بذر فيها العامل ‏؟‏‏!‏ والنبي صلى الله عليه وسلم قد قال لليهود‏:‏ ‏(‏نُقِرٌّكم فيها ما أقركم اللّه‏)‏ لم يشترط مدة معلومة، حتي يقال‏:‏ كانت إجارة لازمة، لكن أحمد حيث قال ـ في إحدي الروايتين ـ‏:‏ إنه يشترط كون البذر من المالك، فإنما قاله متابعة لمن أوجبه قياساً على المضاربة، وإذا أفتي العالم بقول لحجة ولها معارض راجح لم يستحضر حينئذ ذلك المعارض الراجح، ثم لما أفتي بجواز المؤاجرة بثلث الزرع استدلالاً بمزارعة خيبر، فلابد أن يكون في خيبر كان البذر عنده من العامل، وإلا لم يصح الاستدلال‏.‏ فإن فرضنا أن أحمد فرق بين المؤاجرة بجزء من الخارج وبين المزارعة ببذر العامل، كما فرق بينهما طائفة من أصحابه، فمستند هذا الفرق ليس مأخذاً شرعيا؛ فإن أحمد لا يري اختلاف أحكام العقود باختلاف العبارات، كما يراه طائفة من أصحابه الذين يجوزون هذه المعاملة بلفظ الإجارة، ويمنعونها بلفظ المزارعة، وكذلك يجوزون بيع ما في الذمة بيعًا حالاً بلفظ البيع، ويمنعونه بلفظ السلم؛ لأنه يصير سلماً حالا، ونصوص أحمد وأصوله تأبي هذا، كما قدمناه عنه في مسألة صِيغ العقود؛ فإن الاعتبار في جميع التصرفات القولية بالمعاني لا بما يحمل على الألفاظ، كما تشهد به أجوبته في الأَيْمان والنذور والوصايا وغير ذلك من التصرفات، وإن كان هو قد فرق بينهما، كما فرق طائفة من أصحابه، فيكون هذا التفريق رواية عنه مرجوحة، كالرواية المانعة من الأمرين‏.‏
وأما الدليل على جواز ذلك‏:‏ فالسنة، والإجماع، والقياس‏.‏
أما السنة‏:‏ فما تقدم من معاملة النبي صلى الله عليه وسلم لأهل خيبر على أن يَعْتملوها من أموالهم، ولم يدفع اليهم بذرا، وكما عامل الأنصار المهاجرين على أن البذر من عندهم‏.‏ قال حرب الكرماني‏:‏ حدثنا محمد بن نصر، حدثنا حسان بن إبراهيم، عن حماد بن سلمة، عن يحيي بن إسماعيل بن حكيم؛ أن عمر بن الخطاب أَجْلي أهل نجران وأهل فدك وأهل خيبر، واستعمل يعلى بن منية، فأعطي العنب والنخل على أن لعمر الثلثين ولهم الثلث، وأعطي البياض ـ يعني بياض الأرض ـ على أن كان البذر والبقر والحديد من عند عمر، فلعمر الثلثان ولهم الثلث، وإن كان منهم فلعمر الشطر، ولهم الشطر‏.‏ فهذا عمر ـ رضي اللّه عنه ـ ويعلى بن منية عامله، صاحب رسول اللّه صلى الله عليه وسلم ، قد عمل في خلافته بتجويز كلا الأمرين‏:‏ أن يكون البذر من رب الأرض، وأن يكون من العامل‏.‏ وقـال حرب‏:‏ حدثنـا أبـو معن، حدثنا مؤمل، حدثنا سفيان، عن الحارث بن حصيرة الأزدي، عن صخر بن الوليد، عن عمرو بن صليع بن محارب، قال‏:‏ جاء رجل إلى علي بن أبي طالب، فقال‏:‏ إن فلانا أخذ أرضا فعمل فيها، وفعل‏.‏ فدعاه فقال‏:‏ ما هذه الأرض التي أخذت‏؟‏ فقال‏:‏ أرض أخذتها أكري أنهارها وأعمرها وأزرعها‏.‏ فما أخرج اللّه من شيء فلي النصف وله النصف، فقال‏:‏ لا بأس بهذا‏.‏ فظاهره‏:‏ أن البذر من عنده، ولم ينهه على عن ذلك، ويكفي إطلاق سؤاله، وإطلاق على الجواب‏.‏
وأما القياس‏:‏ فقد قدمنا أن هذه المعاملة نوع من الشركة، ليست من الإجارة الخاصة‏.‏ وإن جعلت إجارة فهي من الإجارة العامة التي تدخل فيها الجعالة، والسبق والرمي‏.‏ وعلى التقديرين‏:‏ فيجوز أن يكون البذر منهما؛ وذلك أن البذر في المزارعة ليس من الأصول التي ترجع إلى ربها؛ كالثمن في المضاربة، بل البذر يتلف كما تتلف المنافع، وإنما ترجع الأرض، أو بدن البقرة والعامل‏.‏ فلو كان البذر مثل رأس المال، لكان الواجب أن يرجع مثله إلى مخرجه‏.‏ ثم يقتسمان الفضل، وليس الأمر كذلك، بل يشتركان في جميع الزرع‏.‏
فظهر أن الأصول فيها من أحد الجانبين هي الأرض بمائها وهوائها، وبدن العامل والبقر وأكثر الحرث والبذر يذهب كما تذهب المنافع،وكما تذهب أجزاء من الماء والهواء والتراب، فيستحيل زرعاً‏.‏ واللّه ـ سبحانه ـ يخلق الزرع من نفس الحب والتراب والماء والهواء كما يخلق الحيوان من ماء الأبوين، بل ما يستحيل في الزرع من أجزاء الأرض أكثر مما يستحيل من الحب، والحب يستحيل فلا يبقي، بل يفلقه اللّه ويحيله كما يحيل أجزاء الماء والهواء، وكما يحيل المني وسائر مخلوقاته من الحيوان، والمعدن والنبات‏.‏
ولما وقع ما وقع من رأي كثير من الفهاء، اعتقدوا أن الحَبَّ والنوي في الزرع والشجر‏:‏ هو الأصل، والباقي تبع، حتي قضوا في مواضع بأن يكون الزرع والشجر لرب النوي والحب مع قلة قيمته، ولرب الأرض أجرة أرضه، والنبي صلى الله عليه وسلم إنما قضي بضد هذا، حيث قال‏:‏ ‏(‏من زرع في أرضِ قومٍ بغير إذنهم فليس له من الزرع شيء، وله نفقته‏)‏ فأخذ أحمد وغيره من فقهاء الحديث بهذا الحديث‏.‏ وبعض من أخذ به يري أنه خلاف القياس، وأنه من صور الاستحسان، وهذا لما انعقد في نفسه من القياس المتقدم، وهو أن الزرع تبع للبذر، والشجر تبع للنوي‏.‏ وما جاءت به السنة هو القياس الصحيح الذي تدل عليه الفطرة؛ فإن إلقاء الحب في الأرض بمنزلة إلقاء المني في الرحم سواء؛ ولهذا سمي اللّه النساء حَرّثا في قوله تعالى‏:‏ ‏{‏نِسَآؤُكُمْ حَرْثٌ لَّكُمْ‏}‏ ‏[‏البقرة‏:‏ 223‏]‏، كما سمي الأرض المزروعة حرثا، والمغلب في ملك الحيوان إنما هو جانب الأم‏.‏ ولهذا تَبِع الولد الآدمي أمه في الحرية والرق دون أبيه، ويكون جنين البهيمة لمالك الأم، دون مالك الفحل الذي نهى عن عَسْبِه؛ وذلك لأن الأجزاء التي استمدها من الأم أضعاف الأجزاء التي استمدها من الأب‏.‏ وإنما للأب حق الابتداء فقط، ولا ريب أنه مخلوق منهما جميعاً‏.‏ وكذلك الحب والنوي؛ فإن الأجزاء التي خلق منها الشجر والزرع أكثرها من التراب والماء والهواء، وقد يؤثر ذلك في الأرض فتضعف بالزرع فيها‏.‏ لكن لما كانت هذه الأجزاء تستخلف دائما، فإن اللّه ـ سبحانه ـ لا يزال يمد الأرض بالماء والهواء وبالتراب؛ إما مستحيلا من غيره، وإما بالموجود، ولا يؤثر في الأرض نقص الأجزاء الترابية شيئاً، إما للخلف بالاستحالة، وإما للكثرة؛ ولهذا صار يظهر أن أجزاء الأرض في معني المنافع، بخلاف الحب والنوي الملقي فيها؛ فإنه عين ذاهبة غير مستخلفة ولا يعوض عنها‏.‏ لكن هذا القدر لا يوجب أن يكون البذر هو الأصل فقط؛ فإن العامل هو وبقره لابد له مدة العمل من قوت وعلف يذهب أيضاً، ورب الأرض لا يحتاج إلى مثل ذلك؛ ولذلك اتفقوا على أن البذر لا يرجع إلى ربه كما يرجع في القراض، ولو جري عندهم مجري الأصول لرجع‏.‏
فقد تبين أن هذه المعاملة اشتملت على ثلاثة أشياء‏:‏ أصول باقية، وهي الأرض وبدن العامل والبقر والحديد‏.‏ ومنافع فانية‏.‏ وأجزاء فانية أيضا، وهي البذر وبعض أجزاء الأرض وبعض أجزاء العامل وبقره‏.‏ فهذه الأجزاء الفانية كالمنافع الفانية سواء، فتكون الخيرة اليهما فيمن يبذل هذه الأجزاء، ويشتركان على أي وجه شاءا، ما لم يفض إلى بعض ما نهى عنه النبي صلى الله عليه وسلم من أنواع الغرر، أو الربا، وأكل المال بالباطل؛ ولهذا جوز أحمد سائر أنواع المشاركات التي تشبه المساقاة والمزارعة، مثل أن يدفع دابته، أو سفينته، أو غيرهما إلى من يعمل عليها والأجرة بينهما‏.‏
فصل
وهذا الذي ذكرناه من الإشارة إلى حكمة بيع الغرر وما يشبه ذلك يجمع اليسر في هذه الأبواب‏.‏ فإنك تجد كثيراً ممن تكلم في هذه الأمور إما أن يتمسك بما بلغه من ألفاظ يحسبها عامة أو مطلقة، أو بضَرْب من القياس المعنوي أو الشبهي‏.‏ فرضي اللّه عن أحمد حيث يقول‏:‏ ينبغي للمتكلم في الفقه أن يجتنب هذين الأصلين‏:‏ المجمل، والقياس‏.‏ وقال ـ أيضاًـ‏:‏ أكثر ما يخطئ الناس من جهة التأويل والقياس‏.‏ ثم هذا التمسك يفضي إلى ما لا يمكن اتباعه البتة‏.‏
ومن هذا الباب‏:‏ بيع الديون، دين السلم وغيره، وأنواع من الصلح والوكالة وغير ذلك‏.‏ ولولا أن الغرض ذكر قواعد كلية تجمع أبوابا لذكرنا أنواعا من هذا‏.
فصل
القاعدة الثالثة‏:‏ في العقود والشروط فيها، فيما يحل منها ويحرم، وما يصح منها ويفسد‏.‏ ومسائل هذه القاعدة كثيرة جداً‏.‏
والذي يمكن ضبطه فيها قولان‏.‏
أحدهما‏:‏ أن يقال‏:‏ الأصل في العقود والشروط فيها ونحو ذلك‏:‏ الحظر، إلا ما ورد الشرع بإجازته‏.‏ فهذا قول أهل الظاهر، وكثير من أصول أبي حنيفة تنبني على هذا‏.‏ وكثير من أصول الشافعي وأصول طائفة من أصحاب مالك وأحمد‏.‏ فإن أحمد قد يعلل ـ أحياناً ـ بطلان العقد بكونه لم يَرِدْ فيه أثر ولا قياس‏.‏ كما قاله في إحدي الروايتين في وقف الإنسان على نفسه‏.‏ وكذلك طائفة من أصحابه قد يعللون فساد الشروط بأنها تخالف مقتضي العقد، ويقولون‏:‏ ما خالف مقتضي العقد فهو باطل، أما أهل الظاهر فلم يصححوا لا عقداً ولا شرطاً إلا ما ثبت جوازه بنص أو إجماع‏.‏ وإذا لم يثبت جوازه أبطلوه، واستصحبوا الحكم الذي قبله، وطردوا ذلك طرداً جارياً، لكن خرجوا في كثير منه إلى أقوال ينكرها عليهم غيرهم‏.‏
وأما أبو حنيفة، فأصوله تقتضي أنه لا يصحح في العقود شروطا يخالف مقتضاها في المطلق، وإنما يصحح الشرط في المعقود عليه إذا كان العقد مما يمكن فسخه؛ ولهذا أبطل أن يشترط في البيع خيار، ولا يجوز عنده تأخير تسليم المبيع بحال؛ ولهذا منع بيع العين المؤجرة‏.‏ وإذا ابتاع شجرة عليها ثمر للبائع فله مطالبته بإزالته‏.‏ وإنما جَوَّز الإجارة المؤخرة؛ لأن الإجارة عنده لا توجب الملك إلا عند وجود المنفعة، أو عتق العبد المبيع، أو الانتفاع به، أو أن يشترط المشتري بقاء الثمر على الشجر، وسائر الشروط التي يبطلها غيره‏.‏ ولم يصحح في النكاح شرطا أصلا؛ لأن النكاح عنده لا يقبل الفسخ؛ ولهذا لا ينفسخ عنده بعيب، أو إعْسَار، أو نحوهما‏.‏ ولا يبطل بالشروط الفاسدة مطلقاً‏.‏ وإنما صحح أبو حنيفة خيار الثلاثة الأيام للأثر، وهو عنده موضع استحسان‏.‏
والشافعي يوافقه على أن كل شرط خالف مقتضي العقد فهو باطل، لكنه يستثني مواضع للدليل الخاص‏.‏ فلا يجوز شرط الخيار أكثر من ثلاث، ولا استثناء منفعة المبيع، ونحو ذلك مما فيه تأخير تسليم المبيع، حتي منع الإجارة المؤخرة؛ لأن موجبها ـ وهو القبض ـ لا يلي العقد، ولا يجوز ـ أيضا ـ ما فيه منع المشتري من التصرف المطلق إلا العتق؛ لما فيه من السنة والمعني، لكنه يجوز استثناء المنفعة بالشرع، كبيع العين المؤجرة على الصحيح في مذهبه، وكبيع الشجر مع استيفاء الثمرة مستحقة البقاء، ونحو ذلك‏.‏ ويجوز في النكاح بعض الشروط دون بعض، ولا يجوز اشتراطها دارها أو بلدها، ولا أن يتزوج عليها ولا يتسري، ويجوز اشتراط حريتها وإسلامها‏.‏ وكذلك سائر الصفات المقصودة على الصحيح من مذهبه، كالجمال ونحوه‏.‏ وهو ممن يري فسخ النكاح بالعيب والإعسار، وانفساخه بالشروط التي تنافيه، كاشتراط الأجل، والطلاق، ونكاح الشِّغَار‏.‏ بخلاف فساد المهر ونحوه‏.‏
وطائفة من أصحاب أحمد يوافقون الشافعي على معاني هذه الأصول، لكنهم يستثنون أكثر مما يستثنيه الشافعي؛ كالخيار أكثر من ثلاث، وكاستثناء البائع منفعة المبيع، واشتراط المرأة على زوجها ألا ينقلها ولا يزاحمها بغيرها، ونحو ذلك من المصالح‏.‏ فيقولون‏:‏ كل شرط ينافي مقتضي العقد فهو باطل، إلا إذا كان فيه مصلحة للمتعاقدين‏.‏
وذلك أن نصوص أحمد تقتضي أنه جوز من الشروط في العقود أكثر مما جوزه الشافعي‏.‏ فقد يوافقونه في الأصل، ويستثنون للمعارض أكثر مما استثني، كما قد يوافق هو أبا حنيفة في الأصل، ويستثني أكثر مما يستثني للمعارض‏.‏
وهؤلاء الفرق الثلاث يخالفون أهل الظاهر،ويتوسعون في الشروط أكثر منهم؛ لقولهم بالقياس والمعاني وآثار الصحابة، ولما يفهمونه من معاني النصوص التي ينفردون بها عن أهل الظاهر‏.‏
وعمدة هؤلاء‏:‏ قصة بريرة المشهورة‏.‏ وهو ما خرجاه في الصحيحين عن عائشة ـ رضي الله عنها ـ قالت‏:‏ جاءتني بريرة فقالت‏:‏ كاتبت أهلي على تسع أواق، في كل عام أوقية، فأعينيني‏.‏ فقلت‏:‏ إن أحب أهلك أن أعدها لهم، ويكون ولاؤك لي فعلت‏.‏ فذهبت بريرة إلى أهلها فقالت لهم، فأبوا عليها‏.‏ فجاءت من عندهم، ورسول الله صلى اله عليه وسلم جالس‏.‏ فقالت‏:‏ إني قد عرضت ذلك عليهم فأبوا إلا أن يكون لهم الولاء، فأخبرت عائشة النبي صلى اله عليه وسلم فقال‏:‏ ‏(‏خذيها واشترطي لهم الولاء، فإنما الولاء لمن أعتق‏)‏ ففعلت عائشة، ثم قام رسول الله صلى اله عليه وسلم في الناس‏.‏ فحمد الله وأثني عليه، ثم قال‏:‏ ‏(‏أما بعد، ما بال رجال يشترطون شروطا ليست في كتاب الله‏؟‏‏!‏ ما كان من شرط ليس في كتاب الله فهو باطل،وإن كان مائة شرط‏.‏ قضاء الله أحق، وشرط الله أوثق، وإنما الولاء لمن أعتق‏)‏، وفي رواية للبخاري‏:‏ ‏(‏اشتريها فأعتقيها، وليشترطوا ما شاؤوا‏)‏‏.‏ فاشترتها فأعتقتها واشترط أهلها ولاءها فقال النبي صلى اله عليه وسلم‏:‏ ‏(‏الولاء لمن أعتق، وإن اشترطوا مائة شرط‏)‏‏.‏ وفي لفظ‏:‏ ‏(‏شرط الله أحق وأوثق‏)‏‏.‏ وفي الصحيحين عن عبد الله بن عمر‏:‏ أن عائشة أم المؤمنين أرادت أن تشتري جارية لتعتقها‏.‏ فقال أهلها‏:‏ نبيعكها على أن ولاءها لنا‏؟‏ فذكرت ذلك لرسول الله صلى اله عليه وسلم‏.‏ فقال‏:‏ ‏(‏لا يمنعك ذلك، فإنما الولاء لمن أعتق‏)‏‏.‏ وفي مسلم عن أبي هريرة ـ رضي الله عنه ـ قال‏:‏ أرادت عائشة أن تشتري جارية فتعتقها‏.‏ فأبي أهلها إلا أن يكون لهم الولاء‏.‏ فذكرت ذلك لرسول الله صلى اله عليه وسلم، فقال‏:‏ ‏(‏لا يمنعك ذلك‏.‏ فإنما الولاء لمن أعتق‏)‏‏.‏
ولهم من هذا الحديث حجتان‏:‏
إحداهما‏:‏ قوله‏:‏ ‏(‏ما كان من شرط ليس في كتاب الله فهو باطل‏)‏‏.‏ فكل شرط ليس في القرآن، ولا في الحديث، ولا في الإجماع، فليس في كتاب الله، بخلاف ما كان في السنة، أو في الإجماع‏.‏ فإنه في كتاب الله بواسطة دلالته على اتباع السنة والإجماع‏.‏
ومن قال بالقياس ـ وهو الجمهور ـ قالوا‏:‏ إذا دل على صحته القياس المدلول عليه بالسنة، أو بالإجماع المدلول عليه بكتاب الله، فهو في كتاب الله‏.‏
والحجة الثانية‏:‏ أنهم يقيسون جميع الشروط التي تنافي موجب العقد على اشتراط الولاء؛ لأن العلة فيه كونه مخالفًا لمقتضي العقد؛ وذلك لأن العقود توجب مقتضياتها بالشرع‏.‏ فيعتبر تغييرها تغييرا لما أوجبه الشرع، بمنزلة تغيير العبادات‏.‏ وهذا نكتة القاعدة‏.‏ وهي أن العقود مشروعة على وجه، فاشتراط ما يخالف مقتضاها تغيير للمشروع؛ ولهذا كان أبو حنيفة ومالك والشافعي ـ في أحد القولين ـ لا يجوزون أن يشترط في العبادات شرطا يخالف مقتضاها‏.‏ فلا يجوزون للمحرم أن يشترط الإحلال بالعذر، متابعة لعبد الله ابن عمر، حيث كان ينكر الاشتراط في الحج‏.‏ ويقول‏:‏ اليس حسبكم سنة نبيكم‏؟‏ وقد استدلوا على هذا الأصل بقوله تعالى‏:‏ ‏{‏الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ‏}‏ ‏[‏المائدة‏:‏ 3‏]‏، وقوله‏:‏ ‏{‏وَمَن يَتَعَدَّ حُدُودَ اللّهِ فَأُوْلَـئِكَ هُمُ الظَّالِمُونَ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏‏.‏
قالوا‏:‏ فالشروط والعقود التي لم تشرع تعد لحدود الله، وزيادة في الدين‏.‏
وما أبطله هؤلاء من الشروط التي دلت النصوص على جوازها بالعموم أو بالخصوص قالوا‏:‏ ذلك منسوخ‏.‏ كما قاله بعضهم في شروط النبي صلى اله عليه وسلم مع المشركين عام الحديبية، أو قالوا‏:‏ هذا عام أو مطلق، فيخص بالشرط الذي في كتاب الله‏.‏
واحتجوا ـ أيضا ـ بحديث يروي في حكاية عن أبي حنيفة، وابن أبي ليلي، وشريك‏:‏ أن النبي صلى اله عليه وسلم نهى عن بيع وشرط وقد ذكره جماعة من المصنفين في الفقه، ولا يوجد في شيء من دواوين الحديث‏.‏ وقد أنكره أحمد وغيره من العلماء‏.‏ وذكروا أنه لا يعرف، وأن الأحاديث الصحيحة تعارضه، وأجمع الفقهاء المعروفـون ـ من غير خلاف أعلمـه من غيرهم ـ أن اشتراط صفة في المبيع ونحوه، كاشتراط كون العبد كاتبًا أو صانعًا، أو اشتراط طول الثوب أو قدر الأرض ونحو ذلك ـ شرط صحيح‏.‏
القول الثاني‏:‏ أن الأصل في العقود والشروط‏:‏ الجواز والصحة، ولا يحرم منها ويبطل إلا ما دل الشرع على تحريمه وإبطاله ـ نصًا أو قياسًا ـ عند من يقول به‏.‏ وأصول أحمد المنصوصة عنه، أكثرها يجري على هذا القول‏.‏ ومالك قريب منه، لكن أحمد أكثر تصحيحا للشروط‏.‏ فليس في الفقهاء الأربعة أكثر تصحيحا للشروط منه‏.‏
وعامة ما يصححه أحمد من العقود والشروط فيها يثبته بدليل خاص من أثر أو قياس، لكنه لا يجعل حجة الأولين مانعا من الصحة، ولا يعارض ذلك بكونه شرطا يخالف مقتضي العقد، أو لم يرد به نص‏.‏ وكان قد بلغه في العقود والشروط من الآثار عن النبي صلى اله عليه وسلم والصحابة مالا تجده عند غيره من الأئمة‏.‏ فقال بذلك، وبما في معناه قياسا عليه، وما اعتمده غيره في إبطال الشروط من نص، فقد يضعفه، أو يضعف دلالته‏.‏ وكذلك قد يضعف ما اعتمدوه من قياس‏.‏ وقد يعتمد طائفة من أصحابه عمومات الكتاب والسنة والتي سنذكرها في تصحيح الشروط؛ كمسألة الخيار أكثر من ثلاث مطلقًا، فمالك يجوزه بقدر الحاجة‏.‏ وأحمد ـ في إحدي الروايتين عنه ـ يجوز شرط الخيار في النكاح أيضا، ويجوزه ابن حامد وغيره في الضمان ونحوه‏.‏ ويجوز أحمد استثناء بعض منفعة الخارج من ملكه في جميع العقود، واشتراط قدر زائد على مقتضاها عند الإطلاق‏.‏ فإذا كان لها مقتضي عند الإطلاق جوز الزيادة عليه بالشرط، والنقص منه بالشرط، مالم يتضمن مخالفة الشرع‏.‏ كما سأذكره ـ إن شاء الله‏.‏
فيجوز للبائع أن يستثني بعض منفعة المبيع، كخدمة العبد وسكني الدار، ونحو ذلك، إذا كانت تلك المنفعة مما يجوز استبقاؤها في ملك الغير، اتباعًا لحديث جابر لما باع النبي صلى اله عليه وسلم جمله، واستثنى ظهره إلى المدينة‏.‏
ويجوز ـ أيضا ـ للمعتق أن يستثني خدمة العبد مدة حياته أو حياة السيد أو غيرهما، اتباعا لحديث سفينة لما أعتقته أم سلمة واشترطت عليه خدمة النبي صلى اله عليه وسلم ما عاش‏.‏
ويجوز ـ على عامة أقواله ـ أن يعتق أمته ويجعل عتقها صداقها؛ كما في حديث صفية، وكما فعله أنس بن مالك وغيره، وإن لم ترض المرأة؛ كأنه أعتقها واستثني منفعة البضع، لكنه استثناها بالنكاح؛ إذ استثناؤها بلا نكاح غير جائز، بخلاف منفعة الخدمة‏.‏
ويجوز ـ أيضا ـ للواقف إذا وقف شيئا أن يستثني منفعته وغلته جميعا لنفسه لمدة حياته؛ كما روي عن الصحابة أنهم فعلوا ذلك، وروي فيه حديث مرسل عن النبي صلى اله عليه وسلم‏.‏ وهل يجوز وقف الإنسان على نفسه‏؟‏ فيه عنه روايتان‏.‏
ويجوز ـ أيضا ـ على قياس قوله ـ استثناء بعض المنفعة في العين الموهوبة، والصداق وفدية الخلع، والصلح على القصاص، ونحو ذلك من أنواع إخراج الملك، سواء كان بإسقاط كالعتق، أو بتمليك بعوض كالبيع‏.‏ أو بغير عوض كالهبة‏.‏
ويجوز أحمد ـ أيضا ـ في النكاح عامة الشروط التي للمشترط فيها غرض صحيح؛ لما في الصحيحين عن النبي صلى اله عليه وسلم أنه قال‏:‏ ‏(‏إن أحق الشروط أن توفوا به ما استحللتم به الفروج‏)‏ ومن قال بهذا الحديث قال‏:‏ إنه يقتضي أن الشروط في النكاح أوكد منها في البيع والإجارة‏.‏وهذا مخالف لقول من يصحح الشروط في البيع دون النكاح‏.‏ فيجوز أحمد أن تستثني المرأة ما يملكه الزوج بالإطلاق، فتشترط ألا تسافر معه ولا تنتقل من دارها‏.‏ وتزيد على ما يملكه بالإطلاق،فتشترط أن تكون مخلية به،فلا يتزوج عليها ولا يَتَسَرَّي‏.‏
ويجوز ـ على الرواية المنصوصة عنه المصححة عند طائفة من أصحابه ـ أن يشترط كل واحد من الزوجين في الآخر صفة مقصودة، كاليسار والجمال، ونحو ذلك، ويملك الفسخ بفواته‏.‏ وهو من أشد الناس قولاً بفسخ النكاح وانفساخه، فيجوز فسخه بالعيب، كما لو تزوج عليها، وقد شرطت عليه ألا يتزوج عليها، وبالتدليس كما لو ظنها حرة فظهرت أمة، وبالخلف في الصفة على الصحيح، كما لو شرط الزوج أن له مالا فظهر بخلاف ما ذكر‏.‏ وينفسخ عنده بالشروط الفاسدة المنافية لمقصوده كالتوقيت، واشتراط الطلاق‏.‏ وهل يبطل بفساد المهر كالخمر والميتة، ونحو ذلك‏؟‏ فيه عنه روايتان‏.‏ إحداهما‏:‏ نعم؛ كنكاح الشِّغار‏.‏ وهو رواية عن مالك‏.‏ والثانية‏:‏ لا ينفسخ؛ لأنه تابع وهو عقد مفرد؛ كقول أبي حنيفة والشافعي‏.‏
وعلى أكثر نصوصه يجوز أن يشترط على المشتري فعلاً أو تركًا في المبيع مما هو مقصود للبائع، أو للمبيع نفسه‏.‏ وإن كان أكثر متأخري أصحابه لا يجوزون من ذلك إلا العتق‏.‏ وقد يروي ذلك عنه، لكن الأول أكثر في كلامه‏.‏ ففي جامع الخلال عن أبي طالب‏:‏ سألت أحمد عن رجل اشتري جارية فشرط أن يتسري بها‏:‏ تكون جارية نفيسة يحب أهلها أن يتسري بها، ولا تكون للخدمة‏؟‏ قال‏:‏ لا بأس به‏.‏ وقال مهنا‏:‏ سألت أبا عبد الله عن رجل اشتري من رجل جارية، فقال له‏:‏ إذا أردت بيعها فأنا أحق بها بالثمن الذي تأخذها به مني‏؟‏ قال‏:‏ لا بأس به، ولكن لا يطؤها ولا يقربها وله فيها شرط؛ لأن ابن مسعود قال لرجل‏:‏ لا تقربنها ولأحد فيها شرط‏.‏ وقال حنبل‏:‏ حدثنا عفان، حدثنا حماد بن سلمة، عن محمد بن إسحاق، عن الزهري، عن عبيد الله بن عبد الله بن عتبة؛ أن ابن مسعود اشتري جارية من امرأته، وشرط لها‏:‏ إن باعها فهي لها بالثمن الذي اشتراها به‏.‏ فسأل ابن مسعود عن ذلك عمر بن الخطاب‏.‏ فقال‏:‏ لا تنكحها وفيها شرط‏.‏ وقال حنبل‏:‏ قال عَمِّي‏:‏ كل شرط في فرج فهو على هذا‏.‏ والشرط الواحد في البيع جائز، إلا أن عمر كره لابن مسعود أن يطأها؛ لأنه شرط لامرأته الذي شرط‏.‏ فكره عمر أن يطأها وفيها شرط‏.‏ وقال الكرماني‏:‏ سألت أحمد عن رجل اشتري جارية وشرط لأهلها ألا يبيعها ولا يهبها‏؟‏ فكأنه رخص فيه‏.‏ ولكنهم إن اشترطوا له إن باعها فهو أحق بها بالثمن، فلا يقربها‏.‏ يذهب إلى حديث عمر بن الخطاب، حين قال لعبد الله بن مسعود‏.‏
فقد نص في غير موضع على أنه إذا أراد البائع بيعها لم يملك إلا ردها إلى البائع بالثمن الأول، كالمقايلة‏.‏ وأكثر المتأخرين من أصحابه على القول المبطل لهذا الشرط، وربما تأولوا قوله‏:‏ ‏[‏جائز‏]‏ أي العقد جائز، وبقية نصوصه تصرح بأن مراده ‏[‏الشرط‏]‏ أيضا‏.‏ واتبع في ذلك القصة المأثورة عن عمر وابن مسعود وزينب امرأة عبد الله ثلاثة من الصحابة‏.‏ وكذلك اشتراط المبيع فلا يبيعه، ولا يهبه، أو يتسراها ونحو ذلك، مما فيه تعيين لمصرف واحد؛ كما روي عمر بن شبة في أخبار عثمان‏:‏ أنه اشتري من صهيب دارًا، وشرط أن يقفها على صهيب وذريته من بعده‏.‏
وجماع ذلك‏:‏ أن الملك يستفاد به تصرفات متنوعة‏.‏ فكما جاز بالإجماع استثناء بعض المبيع، وجوز أحمد وغيره استثناء بعض منافعه، جوز ـ أيضا ـ استثناء بعض التصرفات‏.‏
وعلى هذا فمن قال‏:‏ هذا الشرط ينافي مقتضي العقد‏.‏ قيل له‏:‏ أينافي مقتضي العقد المطلق، أو مقتضي العقد مطلقا‏؟‏ فإن أراد الأول، فكل شرط كذلك‏.‏ وإن أراد الثاني، لم يسلم له‏.‏ وإنما المحذور أن ينافي مقصود العقد؛ كاشتراط الطلاق في النكاح، أو اشتراط الفسخ في العقد‏.‏ فأما إذا شرط ما يقصد بالعقد لم ينافِ مقصوده‏.‏ هذا القول هو الصحيح‏:‏ بدلالة الكتاب، والسنة، والإجماع، والاعتبار، مع الاستصحاب، وعدم الدليل المنافي‏.‏
أما الكتاب‏:‏ فقال الله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَوْفُواْ بِالْعُقُودِ‏}‏ ‏[‏المائدة‏:‏ 1‏]‏، والعقود هي العهود‏.‏ وقال تعالى‏:‏ ‏{‏وَإِذَا قُلْتُمْ فَاعْدِلُواْ وَلَوْ كَانَ ذَا قُرْبَى وَبِعَهْدِ اللّهِ أَوْفُواْ‏}‏ ‏[‏الأنعام‏:‏ 152‏]‏، وقال تعالى‏:‏ ‏{‏وَأَوْفُواْ بِالْعَهْدِ إِنَّ الْعَهْدَ كَانَ مَسْؤُولاً‏}‏ ‏[‏الإسراء‏:‏ 34‏]‏، وقال تعالى‏:‏ ‏{‏وَلَقَدْ كَانُوا عَاهَدُوا اللَّهَ مِن قَبْلُ لَا يُوَلُّونَ الْأَدْبَارَ وَكَانَ عَهْدُ اللَّهِ مَسْؤُولًا‏}‏ ‏[‏الأحزاب‏:‏ 15‏]‏، فقد أمر سبحانه بالوفاء بالعقود، وهذا عام، وكذلك أمر بالوفاء بعهد الله وبالعهد‏.‏ وقد دخل في ذلك ما عقده المرء على نفسه، بدليل قوله‏:‏ ‏{‏وَلَقَدْ كَانُوا عَاهَدُوا اللَّهَ مِن قَبْلُ‏}‏، فدل على أن عهد الله يدخل فيه ما عقده المرء على نفسه، وإن لم يكن الله قد أمر بنفس ذلك المعهود عليه قبل العهد؛ كالنذر والبيع، إنما أمر بالوفاء به؛ ولهذا قرنه بالصدق في قوله‏:‏ ‏{‏وَإِذَا قُلْتُمْ فَاعْدِلُواْ وَلَوْ كَانَ ذَا قُرْبَى وَبِعَهْدِ اللّهِ أَوْفُواْ‏}‏؛ لأن العدل في القول خبر يتعلق بالماضي والحاضر، والوفاء بالعهد يكون في القول المتعلق بالمستقبل، كما قال تعالى‏:‏ ‏{‏وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ فَلَمَّا آتَاهُم مِّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُم مُّعْرِضُونَ فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إلى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُواْ اللّهَ مَا وَعَدُوهُ وَبِمَا كَانُواْ يَكْذِبُونَ‏}‏ ‏[‏التوبة‏:‏ 75ـ 77‏]‏ ، وقال ـ سبحانه ـ‏:‏ ‏{‏وَاتَّقُواْ اللّهَ الَّذِي تَسَاءلُونَ بِهِ وَالأَرْحَامَ‏}‏ ‏[‏النساء‏:‏ 1‏]‏ ، قال المفسرون ـ كالضحاك وغيره ـ‏:‏ تساءلون به‏:‏ تتعاهدون وتتعاقدون‏.‏ وذلك لأن كل واحد من المتعاقدين يطلب من الآخر ما أوجبه العقد من فعل، أو ترك، أو مال، أو نفع، ونحو ذلك، وجمع ـ سبحانه ـ في هذه الآية وسائر السورة أحكام الأسباب التي بين بني آدم المخلوقة؛ كالرحم‏.‏ والمكسوبة؛ كالعقود التي يدخل فيها الصهر،وولاية مال اليتيم، ونحو ذلك‏.‏وقال ـ سبحانه ـ‏:‏ ‏{‏وَأَوْفُواْ بِعَهْدِ اللّهِ إِذَا عَاهَدتُّمْ وَلاَ تَنقُضُواْ الأَيْمَانَ بَعْدَ تَوْكِيدِهَا وَقَدْ جَعَلْتُمُ اللّهَ عَلَيْكُمْ كَفِيلًا إِنَّ اللّهَ يَعْلَمُ مَا تَفْعَلُونَ وَلاَ تَكُونُواْ كَالَّتِي نَقَضَتْ غَزْلَهَا مِن بَعْدِ قُوَّةٍ أَنكَاثًا تَتَّخِذُونَ أَيْمَانَكُمْ دَخَلًا بَيْنَكُمْ‏}‏ ‏[‏النحل‏:‏ 91، 92‏]‏ ، والأيمان‏:‏ جمع يمين، وكل عقد فإنه يمين‏.‏ قيل‏:‏ سمي بذلك؛ لأنهم كانوا يعقدونه بالمصافحة باليمين، يدل على ذلك قوله‏:‏ ‏{‏إِلاَّ الَّذِينَ عَاهَدتُّم مِّنَ الْمُشْرِكِينَ ثُمَّ لَمْ يَنقُصُوكُمْ شَيْئًا وَلَمْ يُظَاهِرُواْ عَلَيْكُمْ أَحَدًا فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ إلى مُدَّتِهِمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ فَإِذَا انسَلَخَ الأَشْهُرُ الْحُرُمُ فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُواْ لَهُمْ كُلَّ مَرْصَدٍ فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَخَلُّواْ سَبِيلَهُمْ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ كَيْفَ يَكُونُ لِلْمُشْرِكِينَ عَهْدٌ عِندَ اللّهِ وَعِندَ رَسُولِهِ إِلاَّ الَّذِينَ عَاهَدتُّمْ عِندَ الْمَسْجِدِ الْحَرَامِ فَمَا اسْتَقَامُواْ لَكُمْ فَاسْتَقِيمُواْ لَهُمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ كَيْفَ وَإِن يَظْهَرُوا عَلَيْكُمْ لاَ يَرْقُبُواْ فِيكُمْ إِلًا وَلاَ ذِمَّةً‏}‏ ‏[‏التوبة‏:‏4ـ 8‏]‏ ، والإلُّ‏:‏ هو القرابة‏.‏ والذمة‏:‏ العهد ـ وهما المذكوران في قوله‏:‏ ‏{‏تَسَاءلُونَ بِهِ وَالأَرْحَامَ‏}‏ ‏[‏النساء‏:‏ 1‏]‏ ، إلى قوله‏:‏ ‏{‏لاَ يَرْقُبُونَ فِي مُؤْمِنٍ إِلًا وَلاَ ذِمَّةً‏}‏ ‏[‏التوبة‏:‏ 10‏]‏ ، فذمهم الله على قطيعة الرحم، ونقض الذمة‏.‏ إلى قوله‏:‏ ‏{‏وَإِن نَّكَثُواْ أَيْمَانَهُم مِّن بَعْدِ عَهْدِهِمْ‏}‏ ‏[‏التوبة‏:‏ 12‏]‏ ، وهذه نزلت في كفار مكة لما صالحهم النبي صلى اله عليه وسلم عام الحديبية، ثم نقضوا العهد بإعانة بني بكر على خزاعة‏.‏ وأما قوله ـ سبحانه‏:‏ ‏{‏بَرَاءةٌ مِّنَ اللّهِ وَرَسُولِهِ إلى الَّذِينَ عَاهَدتُّم مِّنَ الْمُشْرِكِينَ‏}‏ ‏[‏التوبة‏:‏ 1‏]‏ ، فتلك عهود جائزة؛ لا لازمة فإنها كانت مطلقة، وكان مخيرا بين إمضائها ونقضها؛ كالوكالة، ونحوها‏.‏
ومن قال من الفقهاء من أصحابنا وغيرهم‏:‏ إن الهدنة لا تصح إلا مؤقتة، فقوله ـ مع أنه مخالف لأصول أحمد ـ يرده القرآن‏.‏ وترده سنة رسول الله صلى اله عليه وسلم في أكثر المعاهدين، فإنه لم يوقت معهم وقتا‏.‏
فأما من كان عهده مؤقتا فلم يبح له نقضه بدليل قوله‏:‏ ‏{‏إِلاَّ الَّذِينَ عَاهَدتُّم مِّنَ الْمُشْرِكِينَ ثُمَّ لَمْ يَنقُصُوكُمْ شَيْئًا وَلَمْ يُظَاهِرُواْ عَلَيْكُمْ أَحَدًا فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ إلى مُدَّتِهِمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ‏}‏ ‏[‏التوبة‏:‏ 4‏]‏ ، وقال‏:‏ ‏{‏إِلاَّ الَّذِينَ عَاهَدتُّمْ عِندَ الْمَسْجِدِ الْحَرَامِ فَمَا اسْتَقَامُواْ لَكُمْ فَاسْتَقِيمُواْ لَهُمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ‏}‏ ‏[‏التوبة‏:‏ 7‏]‏ ، وقال‏:‏ ‏{‏وَإِمَّا تَخَافَنَّ مِن قَوْمٍ خِيَانَةً فَانبِذْ إِلَيْهِمْ عَلَى سَوَاء‏}‏ ‏[‏الأنفال‏:‏ 58‏]‏ ، فإنما أباح النبذ عند ظهور أمارات الخيانة؛ لأن المحذور من جهتهم، وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آَمَنُوا لِمَ تَقُولُونَ مَا لَا تَفْعَلُونَ‏}‏ الآية ‏[‏الصف‏:‏ 2‏]‏ ‏.‏ وجاء ـ أيضا ـ في صحيح مسلم عن أبي موسي الأشعري‏:‏ ‏(‏إن في القرآن الذي نسخت تلاوته سورة كانت كبراءة‏:‏ يا أيها الذين آمنوا لم تقولون مالا تفعلون فتكتب شهادة في أعناقكم، فتسألون عنها يوم القيامة‏)‏، وقال تعالى‏:‏ ‏{‏وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ‏}‏، في سورتي المؤمنون ‏[‏الآية‏:‏ 8‏]‏ والمعارج ‏[‏الآية‏:‏ 32‏]‏ ‏.‏ وهذا من صفة المستثنين من الهلع المذموم بقوله‏:‏ ‏{‏إِنَّ الْإِنسَانَ خُلِقَ هَلُوعًا إِذَا مَسَّهُ الشَّرُّ جَزُوعًا وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا إِلَّا الْمُصَلِّينَ الَّذِينَ هُمْ عَلَى صَلَاتِهِمْ دَائِمُونَ وَالَّذِينَ فِي أَمْوَالِهِمْ حَقٌّ مَّعْلُومٌ لِّلسَّائِلِ وَالْمَحْرُومِ وَالَّذِينَ يُصَدِّقُونَ بِيَوْمِ الدِّينِ وَالَّذِينَ هُم مِّنْ عَذَابِ رَبِّهِم مُّشْفِقُونَ إِنَّ عَذَابَ رَبِّهِمْ غَيْرُ مَأْمُونٍ وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلَّا عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ فَمَنِ ابْتَغَى وَرَاء ذَلِكَ فَأُوْلَئِكَ هُمُ الْعَادُونَ وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ‏}‏ ‏[‏المعارج‏:‏ 19ـ32‏]‏ ، وهذا يقتضي وجوب ذلك؛ لأنه لم يستثن من المذموم إلا من اتصف بجميع ذلك؛ ولهذا لم يذكر فيها إلا ما هو واجب، وكذلك في سورة المؤمنين، قال في أولها‏:‏ ‏{‏أُوْلَئِكَ هُمُ الْوَارِثُونَ الَّذِينَ يَرِثُونَ الْفِرْدَوْسَ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏المؤمنون‏:‏10، 11‏]‏ ، فمن لم يتصف بهذه الصفات لم يكن من الوارثين؛ لأن ظاهر الآية الحَصْر؛ فإن إدخال الفصل بين المبتدأ والخبر يُشْعر بالحصر، ومن لم يكن من وارثي الجنة كان معرضا للعقوبة، إلا أن يعفو الله عنه، وإذا كانت رعاية العهد واجبة فرعايته هي الوفاء به‏.‏ ولما جمع الله بين العهد والأمانة جعل النبي صلى اله عليه وسلم ضد ذلك صفة المنافق في قوله‏:‏ ‏(‏إذا حدث كذب، وإذا وعد أخلف، وإذا عاهد غَدَر، وإذا خاصم فَجَر‏)‏ وعنه‏:‏ ‏(‏على كل خُلِق يطبع المؤمن ليس الخيانة والكذب‏)‏ ومازالوا يوصون بصدق الحديث وأداء الأمانة‏.‏ وهذا عام‏.‏ وقال تعالى‏:‏ ‏{‏وَمَا يُضِلُّ بِهِ إِلاَّ الْفَاسِقِينَ الَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ‏}‏ ‏[‏البقرة‏:‏26، 27‏]‏ ، فذمهم على نقض عهد الله وقطع ما أمر الله بصلته؛ لأن الواجب إما بالشرع، وإما بالشرط الذي عقده المرء باختياره‏.‏ وقال ـ أيضا ـ‏:‏ ‏{‏الَّذِينَ يُوفُونَ بِعَهْدِ اللّهِ وَلاَ يِنقُضُونَ الْمِيثَاقَ وَالَّذِينَ يَصِلُونَ مَا أَمَرَ اللّهُ بِهِ أَن يُوصَلَ وَيَخْشَوْنَ رَبَّهُمْ وَيَخَافُونَ سُوءَ الحِسَابِ وَالَّذِينَ صَبَرُواْ ابْتِغَاء وَجْهِ رَبِّهِمْ وَأَقَامُواْ الصَّلاَةَ وَأَنفَقُواْ مِمَّا رَزَقْنَاهُمْ سِرًّا وَعَلاَنِيَةً وَيَدْرَؤُونَ بِالْحَسَنَةِ السَّيِّئَةَ أُوْلَئِكَ لَهُمْ عُقْبَى الدَّارِ جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا وَمَنْ صَلَحَ مِنْ آبَائِهِمْ وَأَزْوَاجِهِمْ وَذُرِّيَّاتِهِمْ وَالمَلاَئِكَةُ يَدْخُلُونَ عَلَيْهِم مِّن كُلِّ باب سَلاَمٌ عَلَيْكُم بِمَا صَبَرْتُمْ فَنِعْمَ عُقْبَى الدَّارِ وَالَّذِينَ يَنقُضُونَ عَهْدَ اللّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَآ أَمَرَ اللّهُ بِهِ أَن يُوصَلَ وَيُفْسِدُونَ فِي الأَرْضِ أُوْلَئِكَ لَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ‏}‏ ‏[‏الرعد‏:‏20ـ25‏]‏ ، وقال‏:‏ ‏{‏أَوَكُلَّمَا عَاهَدُواْ عَهْدًا نَّبَذَهُ فَرِيقٌ مِّنْهُم بَلْ أَكْثَرُهُمْ لاَ يُؤْمِنُونَ‏}‏ ‏[‏البقرة‏:‏100‏]‏ ، وقال‏:‏ ‏{‏وَلَـكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ وَآتَى الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينَ وَابْنَ السَّبِيلِ وَالسَّآئِلِينَ وَفِي الرِّقَابِ وَأَقَامَ الصَّلاةَ وَآتَى الزَّكَاةَ وَالْمُوفُونَ بِعَهْدِهِمْ إِذَا عَاهَدُواْ وَالصَّابِرِينَ فِي الْبَأْسَاء والضَّرَّاء وَحِينَ الْبَأْسِ أُولَـئِكَ الَّذِينَ صَدَقُوا وَأُولَـئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏ ، وقال تعالى‏:‏ ‏{‏وَمِنْ أَهْلِ الْكِتَابِ مَنْ إِن تَأْمَنْهُ بِقِنطَارٍ يُؤَدِّهِ إِلَيْكَ وَمِنْهُم مَّنْ إِن تَأْمَنْهُ بِدِينَارٍ لاَّ يُؤَدِّهِ إِلَيْكَ إِلاَّ مَا دُمْتَ عَلَيْهِ قَآئِمًا ذَلِكَ بِأَنَّهُمْ قَالُواْ لَيْسَ عَلَيْنَا فِي الأُمِّيِّينَ سَبِيلٌ وَيَقُولُونَ عَلَى اللّهِ الْكَذِبَ وَهُمْ يَعْلَمُونَ بَلَى مَنْ أَوْفَى بِعَهْدِهِ وَاتَّقَى فَإِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ‏}‏ ‏[‏آل عمران‏:‏75، 76‏]‏ ، وقال‏:‏ ‏{‏إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلًا أُوْلَـئِكَ لاَ خَلاَقَ لَهُمْ فِي الآخِرَةِ وَلاَ يُكَلِّمُهُمُ اللّهُ وَلاَ يَنظُرُ إِلَيْهِمْ يَوْمَ الْقِيَامَةِ وَلاَ يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ‏}‏ ‏[‏آل عمران‏:‏ 77‏]‏ ، وقال تعالى‏:‏ ‏{‏ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَانَكُمْ كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَشْكُرُونَ‏}‏ ‏[‏المائدة‏:‏89‏]‏ والأحاديث في هذا كثيرة، مثل ما في الصحيحين عن عبد الله بن عمر، قال‏:‏ قال رسول الله صلى اله عليه وسلم‏:‏ ‏(‏أربعٌ من كن فيه كان منافقًا خالصًا، ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق، حتي يدعها‏:‏ إذا حدث كذب، وإذا وعــد أخلــف، وإذا عاهد غدر‏.‏ وإذا خاصم فجر‏)‏‏.‏ وفي الصحيحين عن عبد الله بن عمر قـــال‏:‏ قال رســول الله صلى اله عليه وسلم‏:‏ ‏(‏ينصب لكل غادر لواء يوم القيامة‏)‏‏.‏ وفي صحيح مسلم عـن أبي سعيـد، عن النبي صلى اله عليه وسلم قال‏:‏ ‏(‏لكل غادر لواء عند اسْــتِه يوم القيامة‏)‏‏.‏ وفي رواية‏:‏ ‏(‏لكل غادر لواء يوم القيامة يعرف به بقدر غدرته، ألا ولا غــادر أعظم غدرة من أمير عامة‏)‏‏.‏ وفي صحيح مسلم عن بريدة بن الحصيب قال‏:‏ كان رسول الله صلى اله عليه وسلم إذا أَمَّرَ أميرًا على جيش أو سرية أوصاه في خاصته بتقوي الله، وفيمن معه من المسلمين خيرًا، ثم قــال‏:‏ ‏(‏اغزوا باسم الله في سبيل الله، قاتلوا من كفر بالله‏.‏ اغزوا ولا تغلوا، ولا تغدروا ولا تمثلوا، ولا تقتلوا وليدًا‏.‏ وإذا لقيت عدوك من المشركين فادعهم إلى ثلاث خصال، أو خلال‏.‏ فأيتهن ما أجابوك فاقبل منهم، وكف عنهم‏)‏ الحديث‏.‏ فنهاهم عن الغدر كما نهاهم عن الغلول‏.‏
وفي الصحيحين عن ابن عباس، عن أبي سفيان بن حرب ـ لما سأله هرقل عن صفة النبي صلى اله عليه وسلم‏:‏ هل يغدر‏؟‏ ـ فقال‏:‏ لا يغدر، ونحن معه في مدة لا ندري ما هو صانع فيها‏:‏ قال‏:‏ ولم يمكني كلمة أدخل فيها شيئا إلا هذه الكلمة‏.‏وقال هرقل في جوابه‏:‏ سألتــك هل يغدر‏؟‏ فذكرت أنه لا يغدر،وكذلك الرسل لا تغدر‏.‏فجعل هذا صفة لازمة للمرسلين‏.‏
وفي الصحيحين عن عقبة بن عامر أن رسول الله صلى اله عليه وسلم قال‏:‏ ‏(‏إن أحق الشروط أن توفوا به‏:‏ ما استحللتم به الفروج‏)‏ فدل على استحقاق الشروط بالوفاء، وأن شروط النكاح أحق بالوفاء من غيرها‏.‏
وروى البخاري عن أبي هريرة ـ رضي الله عنه ـ عن النبي صلى اله عليه وسلم قال‏:‏ ‏(‏قال الله تعالى‏:‏ ثلاثة أنا خصمهم يوم القيامة‏:‏ رجل أعطي بي، ثم غدر‏.‏ ورجل باع حرًا، ثم أكل ثمنه‏.‏ ورجل استأجر أجيرًا فاستوفي منه ولم يُعْطه أجره‏)‏ فذم الغادر‏.‏ وكل من شرط شرطًا ثم نقضه فقد غدر‏.‏
فقد جاء الكتاب والسنة بالأمر بالوفاء بالعهود والشروط والمواثيق والعقود،وبأداء الأمانة ورعاية ذلك، والنهي عن الغدر ونقض العهود والخيانة والتشديد على من يفعل ذلك‏.‏
ولما كان الأصل فيها الحظر والفساد، إلا ما أباحه الشرع، لم يجز أن يؤمر بها مطلقا ويذم من نقضها وغدر مطلقا، كما أن قتل النفس لما كان الأصل فيه الحظر إلا ما أباحه الشرع أو أوجبه، لم يجز أن يؤمر بقتل النفوس ويحمل على القدر المباح، بخلاف ما كان جنسه واجبًا؛ كالصلاة والزكاة، فإنه يؤمر به مطلقا‏.‏ وإن كان لذلك شروط وموانع، فينهى عن الصلاة بغير طهارة، وعن الصدقة بما يضر النفس، ونحو ذلك‏.‏ وكذلك الصدق في الحديث مأمور به، وإن كان قد يحرم الصدق أحيانا لعارض، ويجب السكوت أو التعريض‏.‏
وإذا كان جنس الوفاء ورعاية العهد مأمورًا به، علم أن الأصل صحة العقود والشروط؛ إذ لا معني للتصحيح إلا ما ترتب عليه أثره، وحصل به مقصوده‏.‏ ومقصود العقد‏:‏ هو الوفاء به‏.‏ فإذا كان الشارع قد أمر بمقصود العهود، دل على أن الأصل فيها الصحة والإباحة‏.‏
وقد روى أبو داود، والدارقطني من حديث سليمان بن بلال، حدثنا كثير بن زيد، عن الوليد بن رباح، عن أبي هريرة، قال‏:‏ قال رسول الله صلى اله عليه وسلم‏:‏ ‏(‏الصلح جائز بين المسلمين، إلا صلحا أحل حراما أو حرم حـلالا، والمسلمون على شروطهم‏)‏ وكثير بن زيد قال يحيي بن معين في رواية‏:‏ هو ثقة‏.‏ وضعفه في رواية أخري‏.‏
وقد روى الترمذي، والبزار من حديث كثير بن عبد الله بن عمرو بن عوف المزني، عن أبيه، عن جده؛ أن رسول الله صلى اله عليه وسلم قال‏:‏ ‏(‏الصلح جائز بين المسلمين إلا صلحا حرم حلالًا، أو أحل حرامًا، والمسلمون على شروطهم، إلا شرطًا حرم حلالًا أو أحل حرامًا‏)‏‏.‏ قال الترمذي‏:‏ حديث حسن صحيح‏.‏ وروي ابن ماجه منه اللفظ الأول، لكن كثير بن عمرو ضعفه الجماعة‏.‏ وضرب أحمد على حديثه في المسند، فلم يحدث به‏.‏ فلعل تصحيح الترمذي له لروايته من وجوه‏.‏ وقد روي أبو بكر البزار ـ أيضا ـ عن محمد بن عبد الرحمن ابن السلماني، عـن أبيه، عن ابن عمر، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏الناس على شروطهم ما وافقت الحق‏)‏‏.‏ وهذه الأسانيد ـ وإن كان الواحد منها ضعيفا ـ فاجتماعها من طرق يشد بعضها بعضا‏.‏
وهذا المعنى هو الذي يشهد له الكتاب والسنة، وهو حقيقة المذهب؛ فإن المشترط ليس له أن يبيح ما حرمه الله، ولا يحرم ما أباحه الله، فإن شرطه حينئذ يكون مبطلا لحكم الله‏.‏ وكذلك ليس له أن يسقط ما أوجبه الله،وإنما المشترط له أن يوجب بالشرط مالم يكن واجبًا بدونه‏.‏ فمقصود الشروط وجوب مالم يكن واجبًا ولا حرامًا، وعدم الإيجاب ليس نفيًا للإيجاب،حتي يكون المشترط مناقضًا للشرع، وكل شرط صحيح فلابد أن يفيد وجوب مالم يكن واجبًا؛ فإن المتبايعين يجب لكل منهما على الآخر من الإقباض مالم يكن واجبا؛ ويباح ـ أيضا ـ لكل منهما مالم يكن مباحًا، ويحرم على كل منهما مالم يكن حرامًا‏.‏ وكذلك كل من المتآجرين والمتناكحين‏.‏ وكذلك إذا اشترط صفة في المبيع، أو رَهْنا،أو اشترطت المرأة زيادة على مهر مثلها؛فإنه يجب،ويحرم ويباح بهذا الشرط مالم يكن كذلك‏.‏
وهذا المعنى هو الذي أَوْهم من اعتقد أن الأصل فساد الشروط، قال‏:‏ لأنها إما أن تبيح حرامًا، أو تحرم حلالًا، أو توجب ساقطًا، أو تسقط واجبًا، وذلك لا يجوز إلا بإذن الشارع‏.‏ وقد وردت شبهة عند بعض الناس حتي توهم أن هذا الحديث متناقض، وليس كذلك، بل كل ما كان حرامًا بدون الشرط، فالشرط لا يبيحه؛ كالربا، وكالوطء في ملك الغير، وكثبوت الولاء لغير المعتق، فإن الله حرم الوطء إلا بملك نكاح، أو ملك يمين‏.‏ فلو أراد رجل أن يعير أمته لآخر للوطء لم يجز له ذلك، بخلاف إعارتها للخدمة، فإنه جائز‏.‏ وكذلك الولاء، فقد نهى النبي صلى اله عليه وسلم عن بيع الولاء وعن هبته‏.‏ وجعل الله الولاء كالنسب، يثبت للمعتق كما يثبت النسب للوالد‏.‏ وقال صلى اله عليه وسلم‏:‏ ‏(‏من ادعي إلى غير أبيه، أو تولي غير مواليه، فعليه لعنة الله والملائكة والناس أجمعين، لا يقبل الله منه صرفا ولا عدلا‏)‏ وأبطل الله ما كانوا عليه في الجاهلية من تبني الرجل ابن غيره، أو انتساب المعتق إلى غير مولاه‏.‏ فهذا أمر لا يجوز فعله بغير شرط، فلا يبيح الشرط منه ما كان حراما‏.‏
وأما ما كان مباحًا بدون الشرط، فالشرط يوجبه؛ كالزيادة في المهر والثمن والمثمن والرهن، وتأخير الاستيفاء؛ فإن الرجل له أن يعطي المرأة، وله أن يتبرع بالرهن وبالإنظار، ونحو ذلك، فإذا شرطه صار واجبًا، وإذا وجب فقد حرمت المطالبة التي كانت حلالا بدونه؛ لأن المطالبة لم تكن حلالا مع عدم الشرط، فإن الشارع لم يبح مطالبة المدين مطلقا فما كان حلالًا وحرامًا مطلقًا فالشرط لا يغيره‏.‏
وأما ما أباحه الله في حال مخصوصة ولم يبحْهُ مطلقًا، فإذا حوله الشرط عن تلك الحال لم يكن الشرط قد حرم ما أحله الله‏.‏ وكذلك ما حرمه الله في حال مخصوصة، ولم يحرمه مطلقًا، لم يكن الشرط قد أباح ما حرمه الله، وإن كان بدون الشرط يستصحب حكم الإباحة والتحريم، لكن فرق بين ثبوت الإباحة والتحريم بالخطاب‏.‏ وبين ثبوته بمجرد الاستصحاب‏.‏
فالعقد والشرط يرفع موجب الاستصحاب، لكن لا يرفع ما أوجبه كلام الشارع‏.‏ وآثار الصحابة توافق ذلك، كما قال عمر ـ رضي الله عنه ـ‏:‏ مقاطع الحقوق عند الشروط‏.‏
وأما الاعتبار فمن وجوه‏:‏
أحدها‏:‏ أن العقود والشروط من باب الأفعال العادية‏.‏ والأصل فيها عدم التحريم، فيستصحب عدم التحريم فيها حتي يدل دليل على التحريم‏.‏ كما أن الأعيان الأصل فيها عدم التحريم‏.‏ وقوله تعالى‏:‏ ‏{‏وَقَدْ فصل لَكُم مَّا حَرَّمَ عَلَيْكُمْ‏}‏ ‏[‏الأنعام‏:‏ 119‏]‏ ، عامٌّ في الأعيان والأفعال، وإذا لم تكن حرامًا لم تكن فاسدة؛ لأن الفساد إنما ينشأ من التحريم، وإذا لم تكن فاسدة كانت صحيحة‏.‏
وأيضا، فليس في الشرع ما يدل على تحريم جنس العقود والشروط، إلا ما ثبت حله بعينه، وسنبين ـ إن شاء الله ـ معني حديث عائشة، وأن انتفاء دليل التحريم دليل على عدم التحريم‏.‏ فثبت بالاستصحاب العقلي وانتفاء الدليل الشرعي عدم التحريم، فيكون فعلها إما حلالًا، وإما عفوًا؛ كالأعيان التي لم تحرم‏.‏
وغالب ما يســتدل به على أن الأصــل في الأعيــان عــدم التحريم من النصــوص العامة والأقيســة الصحيحة، والاستصحاب العقلي، وانتفاء الحكم لانتفاء دليله، فإنه يستدل ـ أيضا ـ به على عدم تحريم العقود والشــروط فيها؛ سواء سمي ذلك حلالا، أو عفوا على الاختلاف المعروف بين أصحابنــا وغيرهم؛ فإن ما ذكــره الله تعالى في القرآن من ذم الكفار على التحريم بغير شرع؛ منه ما ســببه تحريم الأعيان، ومنه ما سببه تحريم الأفعال‏.‏ كما كانوا يحرمــون على المحــرم لــبس ثيابه والطواف فيها إذا لم يكن أَحْمَسِيّا، ويأمرونه بالتعري، إلا أن يعيره أحمسي ثوبه، ويحرمون عليه الدخول تحت سقف، كما كان الأنصار يحرمون إتيان الرجل امرأته في فرجها إذا كانت مَجْبِيَّة ويحرمون الطواف بالصفا والمروة، وكانوا مع ذلك قد ينقضون العهود التي عقدوها بلا شرع‏.‏ فأمرهم الله ـ سبحانه ـ في سورة النحل وغيرها بالوفاء بها إلا ما اشتمل على محرم‏.‏
فعلم أن العهود يجب الوفاء بها إذا لم تكن محرمة، وإن لم يثبت حِلُّها بشرع خاص، كالعهود التي عقدوها في الجاهلية وأمروا بالوفاء بها‏.‏ وقد نبهنا على هذه القاعدة فيما تقدم، وذكرنا أنه لا يشرع إلا ما شرعه الله، ولا يحرم إلا ما حرمه الله؛ لأن الله ذم المشركين الذين شرعوا من الدين مالم يأذن به الله، وحرموا مالم يحرمه الله، فإذا حرمنا العقود والشروط التي تجري بين الناس في معاملاتهم العادية بغير دليل شرعي، كنا محرمين مالم يحرمه الله، بخلاف العقود التي تتضمن شرع دين لم يأذن به الله؛ فإن الله قد حرم أن يشرع من الدين مالم يأذن به‏.‏ فلا يشرع عبادة إلا بشرع الله، ولا يحرم عادة إلا بتحريم الله، والعقود في المعاملات هي من العادات يفعلها المسلم والكافر، وإن كان فيها قربة من وجه آخر‏.‏ فليست من العبادات التي يفتقر فيها إلى شرع؛ كالعتق والصدقة‏.‏
فإن قيل‏:‏ العقود تغير ما كان مشروعا؛ لأن ملك البضع أو المال إذا كان ثابتا على حال، فعقد عقدًا أزاله عن تلك الحال، فقد غير ما كان مشروعا، بخلاف الأعيان التي لم تحرم، فإنه لا تغير في إباحتها‏.‏
فيقال‏:‏ لا فرق بينهما؛ وذلك أن الأعيان إما أن تكون ملكًا لشخص، أو لا تكون‏.‏ فإن كانت ملكًا فانتقالها بالبيع أو غيره لا يغيرها، وهو من باب العقود‏.‏ وإن لم تكن ملكًا فملكها بالاستيلاء ونحوه، هو فعل من الأفعال مغير لحكمها، بمنزلة العقود‏.‏
وأيضا، فإنها قبل الذكاة محرمة‏.‏فالذكاة الواردة عليها بمنزلة العقد الوارد على المال‏.‏ فكما أن أفعالنا في الأعيان من الأخذ والذكاة،الأصل فيها الحل،وإن غير حكم العين‏.‏ فكذلك أفعالنا في الأملاك بالعقود ونحوها،الأصل فيها الحل‏.‏وإن غيرت حكم الملك له‏.‏
وسبب ذلك‏:‏ أن الأحكام الثابتة بأفعالنا كالملك الثابت بالبيع وملك البضع الثابت بالنكاح، نحن أحدثنا أسباب تلك الأحكام، والشارع أثبت الحكم لثبوت سببه منا، لم يثبته ابتداء‏.‏ كما أثبت إيجاب الواجبات وتحريم المحرمات المبتدأة‏.‏ فإذا كنا نحن المثبتين لذلك الحكم، ولم يحرم الشارع علينا رفعه، لم يحرم علينا رفعه‏.‏ فمن اشتري عينا فالشارع أحلها له وحرمها على غيره؛ لإثباته سبب ذلك، وهو الملك الثابت بالبيع‏.‏ ومالم يحرم الشارع عليه رفع ذلك، فله أن يرفع ما أثبته على أي وجه أحب، مالم يحرمه الشارع عليه‏.‏ كمن أعطي رجلا مالًا، فالأصل ألا يحرم عليه التصرف فيه‏.‏ وإن كان مزيلًا للملك الذي أثبته المعطي مالم يمنع منه مانع‏.‏
وهذه نكتة المسألة التي يتبين بها مأخذها، وهو أن الأحكام الجزئية ـ من حل هذا المال لزيد وحرمته على عمرو ـ لم يشرعها الشارع شرعًا جزئيًا، وإنما شرعها شرعًا كليًا، مثل قوله‏:‏ ‏{‏وَأَحَلَّ اللّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا‏}‏ ‏[‏البقرة‏:‏275‏]‏ ، وقوله‏:‏ ‏{‏وَأُحِلَّ لَكُم مَّا وَرَاء ذَلِكُمْ أَن تَبْتَغُواْ بِأَمْوَالِكُم‏}‏ ‏[‏النساء‏:‏ 24‏]‏ ، وقوله‏:‏ ‏{‏فَانكِحُواْ مَا طَابَ لَكُم مِّنَ النِّسَاء مَثْنَى وَثُلاَثَ وَرُبَاعَ‏}‏ ‏[‏النساء‏:‏ 3‏]‏ ‏.‏ وهذا الحكم الكلي ثابت، سواء وجد هذا البيع المعين أو لم يوجد‏.‏ فإذا وجد بيع معين أثبت ملكًا معينا‏.‏ فهذا المعين سببه فعل العبد، فإذا رفعه العبد فإنما رفع ما أثبته هو بفعله، لاما أثبته الله من الحكم الكلي؛ إذ ما أثبته الله من الحكم الجزئي، إنما هو تابع لفعل العبد سببه فقط، لا أن الشارع أثبته ابتداء‏.‏
وإنما تَوَهَّم بعض الناس أن رفع الحقوق بالعقود والفسوخ مثل نسخ الأحكام، وليس كذلك؛ فإن الحكم المطلق لا يزيله إلا الذي أثبته، وهو الشارع‏.‏ وأما هذا المعين فإنما ثبت؛ لأن العبد أدخله في المطلق، فإدخاله في المطلق اليه، فكذلك إخراجه؛ إذ الشارع لم يحكم عليه في المعين بحكم أبدًا، مثل أن يقول‏:‏ هذا الثوب بِعْهُ أو لا تبعه، أو هِبْه أو لا تهبْه، وإنما حكم على المطلق الذي إذا أدخل فيه المعين حكم على المعين‏.‏
فتدبر هذا، وفَرِّق بين تغيير الحكم المعين الخاص الذي أثبته العبد بإدخاله في المطلق، وبين تغيير الحكم العام الذي أثبته الشارع عند وجود سببه من العبد‏.‏ وإذا ظهر أن العقود لا يحرم منها إلا ما حرمه الشارع، فإنما وجب الوفاء بها لإيجاب الشارع الوفاء بها مطلقا، إلا ما خصه الدليل، على أن الوفاء بها من الواجبات التي اتفقت عليها الملل، بل والعقلاء جميعهم‏.‏ وقد أدخلها في الواجبات العقلية من قال بالوجوب العقلي، ففعلها ابتداء لا يحرم إلا بتحريم الشارع، والوفاء بها وجب لإيجاب الشارع إذًا، ولإيجاب العقل أيضا‏.‏
وأيضا، فإن الأصل في العقود رضى المتعاقدين‏.‏ وموجبها هو ما أوجباه على أنفسهما بالتعاقد؛ لأن الله قال في كتابه العزيز‏:‏ ‏{‏إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ‏}‏ ‏[‏النساء‏:‏ 29‏]‏ ، وقال‏:‏ ‏{‏فَإِن طِبْنَ لَكُمْ عَن شَيْءٍ مِّنْهُ نَفْسًا فَكُلُوهُ هَنِيئًا مَّرِيئًا‏}‏ ‏[‏النساء‏:‏ 4‏]‏ ، فعلق جواز الأكل بطيب النفس تعليق الجزاء بشرطه‏.‏ فدل على أنه سبب له، وهو حكم معلق على وصف مشتق مناسب‏.‏ فدل على أن ذلك الوصف سبب لذلك الحكم‏.‏ وإذا كان طيب النفس هو المبيح لأكل الصداق، فكذلك سائر التبرعات، قياسًا عليه بالعلة المنصوصة التي دل عليها القرآن‏.‏ وكذلك قوله‏:‏ ‏{‏إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ‏}‏ ‏[‏النساء‏:‏ 29‏]‏ ، لم يشترط في التجارة إلا التراضي، وذلك يقتضي أن التراضي هو المبيح للتجارة‏.‏ وإذا كان كذلك فإذا تراضي المتعاقدان بتجارة، أو طابت نفس المتبرع بتبرع، ثبت حله بدلالة القرآن؛ إلا أن يتضمن ما حرمه الله ورسوله؛ كالتجارة في الخمر، ونحو ذلك‏.‏
وأيضا، فإن العقد له حالان‏:‏ حال إطلاق، وحال تقييد‏.‏ ففرق بين العقد المطلق وبين المعني المطلق من العقود‏.‏ فإذا قيل‏:‏ هذا شرط ينافي مقتضي العقد فإن أريد به، ينافي العقد المطلق‏.‏ فكذلك كل شرط زائد‏.‏ وهذا لا يضره، وإن أريد ينافي مقتضي العقد المطلق والمقيد، احتاج إلى دليل على ذلك، وإنما يصح هذا إذا نافي مقصود العقد‏.‏
فإن العقد إذا كان له مقصود يراد في جميع صوره، وشرط فيه ما ينافي ذلك المقصود‏.‏ فقد جمع بين المتناقضين بين إثبات المقصود ونفيه، فلا يحصل شيء‏.‏ ومثل هذا الشرط باطل بالاتفاق، بل هو مبطل للعقد عندنا‏.‏
والشروط الفاسدة قد تبطل لكونها قد تنافي مقصود الشارع، مثل اشتراط الولاء لغير المعتق؛ فإن هذا لا ينافي مقتضي العقد ولا مقصوده، فإن مقصوده الملك، والعتق قد يكون مقصودًا للعقد‏.‏ فإن اشْتِراء العبد لعتقه يقصد كثيرًا‏.‏ فثبوت الولاء لا ينافي مقصود العقد، وإنما ينافي كتاب الله وشرطه؛ كما بينه النبي صلى اله عليه وسلم بقوله‏:‏ ‏(‏كتاب الله أحق، وشرط الله أوثق‏)‏ فإذا كان الشرط منافيا لمقصود العقد كان العقد لغوًا‏.‏ وإذا كان منافيًا لمقصود الشارع كان مخالفًا لله ورسوله‏.‏ فأما إذا لم يشتمل على واحد منهما، فلم يكن لغوًا، ولا اشتمل على ما حرمه الله ورسوله، فلا وجه لتحريمه، بل الواجب حله؛ لأنه عَمَلٌ مقصود للناس يحتاجون اليه؛ إذ لولا حاجتهم اليه لما فعلوه؛ فإن الإقدام على الفعل مظنة الحاجة اليه‏.‏ ولم يثبت تحريمه، فيباح؛ لما في الكتاب والسنة مما يرفع الحرج‏.‏
وأيضا، فإن العقود والشروط لا تخلو، إما أن يقال‏:‏ لا تحل ولا تصح، إن لم يدل على حلها دليل شرعي خاص؛ من نص، أو إجماع، أو قياس عند الجمهور‏.‏ كما ذكرناه من القول الأول، أو يقال‏:‏ لا تحل وتصح حتي يدل على حلها دليل سمعي، وإن كان عامًا، أو يقال‏:‏ تصح ولا تحرم، إلا أن يحرمها الشارع بدليل خاص أو عام‏.‏
والقول الأول باطل؛ لأن الكتاب والسنة دلا على صحة العقود والقبوض التي وقعت في حال الكفر، وأمر الله بالوفاء بها إذا لم يكن فيها بعد الإسلام شيء محرم‏.‏ فقال ـ سبحانه ـ في آية الربا‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏ 278‏]‏ ، فأمرهم بترك ما بقي لهم من الربا في الذمم، ولم يأمرهم برد ما قبضوه بعقد الربا، بل مفهوم الآية ـ الذي اتفق العمل عليه ـ يوجب أنه غير منهي عنه، وكذلك النبي صلى اله عليه وسلم أسقط عام حجة الوداع الربا الذي في الذمم، ولم يأمرهم برد المقبوض‏.‏ وقال صلى اله عليه وسلم‏:‏ ‏(‏أيما قسم قسم في الجاهلية فهو على ما قسم، وأيما قسم أدركه الإسلام فهو على قسم الإسلام‏)‏ وأقر الناس على أنكحتهم التي عقدوها في الجاهلية، ولم يستفصل أحدًا‏:‏ هل عقد به في عدة أو غير عدة‏؟‏ بولي أو بغير ولي‏؟‏ بشهود أو بغير شهود‏؟‏ ولم يأمر أحدًا بتجديد نكاح ولا بفراق امرأته، إلا أن يكون السبب المحرم موجودًا حين الإسلام، كما أمر غيلان بن سلمة الثقفي الذي أسلم وتحته عشر نسوة، أن يمسك أربعًا ويفارق سائرهن‏.‏ وكما أمر فَيْرُوز الديلمي الذي أسلم وتحته أختان أن يختار إحداهما ويفارق الأخرى‏.‏ وكما أمر الصحابة من أسلم من المجوس، أن يفارقوا ذوات المحارم‏.‏ولهذا اتفق المسلمون على أن العقود التي عقدها الكفار يحكم بصحتها بعد الإسلام إذا لم تكن محرمة على المسلمين، وإن كان الكفار لم يعقدوها بإذن الشارع‏.‏ولو كانت العقود عندهم كالعبادات، لا تصح إلا بشرع، لحكموا بفسادها‏.‏ أو بفساد ما لم يكن أهله مستمسكين فيه بشرع‏.‏
فإن قيل‏:‏ فقد اتفق فقهاء الحديث ـ أهل الحجاز ـ على أنها إذا عقدت على وجه محرم في الإسلام، ثم أسلموا بعد زواله، مضت، ولم يؤمروا باستئنافها؛ لأن الإسلام يَجُبُّ ما قبله، فليس ما عقدوه بغير شرع بدون ما عقدوه مع تحريم الشرع، وكلاهما عندكم سواء‏.‏
قلنا‏:‏ ليس كذلك، بل ما عقدوه مع التحريم إنما يحكم بصحته إذا اتصل به القبض، وأما إذا أسلموا قبل التقابض فإنه يفسخ، بخلاف ما عقدوه بغير شرع فإنه لا يفسخ، لا قبل القبض ولا بعده، ولم أَرَ الفقهاء من أصحابنا وغيرهم اشترطوا في النكاح القبض، بل سَوَّوْا بين الإسلام قبل الدخول وبعده؛ لأن نفس عقد النكاح يوجب أحكاما بنفسه، وإن لم يحصل به القبض من المصاهرة ونحوها‏.‏ كما أن نفس الوطء يوجب أحكاما، وإن كان بغير نكاح‏.‏ فلما كان كل واحد من العقد والوطء مقصودًا في نفسه ـ وإن لم يقترن بالآخرـ أقرهم الشارع على ذلك، بخلاف الأموال؛ فإن المقصود بعقودها هو التقابض فإذا لم يحصل التقابض لم يحصل مقصودها، فأبطلها الشارع؛ لعدم حصول المقصود‏.‏
فتبين بذلك أن مقصـود العباد مــن المعامــلات لا يبطلـه الشارع إلا مع التحريم؛ لأنه لا يصححه إلا بتحليل‏.‏
وأيضا، فإن المسلمين إذا تعاقدوا بينهم عقودًا ولم يكونوا يعلمون لا تحريمها ولا تحليلها، فإن الفقهاء جميعهم ـ فيما أعلمه ـ يصححونها إذا لم يعتقدوا تحريمها، وإن كان العاقد لم يكن حينئذ يعلم تحليلها لا باجتهاد ولا بتقليد، ولا يقول أحد‏:‏ لا يصح العقد إلا الذي يعتقد أن الشارع أحله‏.‏ فلو كان إذن الشارع الخاص شرطًا في صحة العقود، لم يصح عقد إلا بعد ثبوت إذنه، كما لو حكم الحاكم بغير اجتهاد، فإنه آثم، وإن كان قد صادف الحق‏.
وأما إن قيل‏:‏لابد من دليل شرعي يدل على حلها،سواء كان عامًا أو خاصًا، فعنه جوابان‏:‏
أحدهما‏:‏ المنع، كما تقدم‏.‏
والثاني‏:‏ أن نقول‏:‏ قد دلت الأدلة الشرعية العامة على حل العقود والشروط جملة، إلا ما استثناه الشارع‏.‏ وما عارضوا به سنتكلم عليه ـ إن شاء الله‏.‏ فلم يبق إلا القول الثالث وهو المقصود‏.‏
وأما قوله صلى اله عليه وسلم‏:‏ ‏(‏من اشترط شرطًا ليس في كتاب الله فهو باطل، وإن كان مائة شرط‏.‏ كتاب الله أحق، وشرط الله أوثق‏)‏ فالشرط يراد به المصدر تارة، والمفعول أخري‏.‏ وكذلك الوعد والخلف‏.‏ ومنه قولهم‏:‏ درهم ضرب الأمير، والمراد به هنا ـ والله أعلم ـ المشروط، لا نفس المتكلم؛ ولهذا قال‏:‏ ‏(‏وإن كـان مائة شرط‏)‏ أي‏:‏ وإن كان مائة مشروط، وليس المراد تعديد التكلم بالشرط، وإنمـا المـراد تعديـد المشروط‏.‏ والدليـل على ذلك قولـه‏:‏ ‏(‏كتاب الله أحق، وشرط الله أوثق‏)‏ أي‏:‏ كتاب الله أحق من هذا الشرط وشرط الله أوثق منه‏.‏ وهذا إنما يكون إذا خالف ذلك الشرط كتاب الله وشرطه؛ بأن يكون المشروط مما حرمه الله تعالى‏.‏
وأما إذا كان المشروط مما لم يحرمه الله، فلم يخالف كتاب الله وشرطه، حتي يقال‏:‏ ‏(‏كتاب الله أحق، وشرط الله أوثق‏)‏ فيكون المعني‏:‏ من اشترط أمرًا ليس في حكم الله أو في كتابه، بواسطة أو بغير واسطة، فهو باطل؛ لأنه لابد أن يكون المشروط مما يباح فعله بدون الشرط، حتي يصح اشتراطه، ويجب بالشرط، ولما لم يكن في كتاب الله أن الولاء لغير المعتق أبدًا كان هذا المشروط ـ وهو ثبوت الولاء لغير المعتق ـ شرطا ليس في كتاب الله‏.‏
فانظر إلى المشروط إن كان فعلاً أو حكمًا‏.‏ فإن كان اللّه قد أباحه، جاز اشتراطه ووجب‏.‏ وإن كان اللّه تعالى لم يبحه، لم يجز اشتراطه‏.‏ فإذا شَرَط الرجل ألا يسافر بزوجته، فهذا المشروط في كتاب اللّه؛ لأن كتاب اللّه يبيح ألا يسافر بها‏.‏ فإذا شرط عدم السفر فقد شرط مشروطاً مباحاً في كتاب اللّه ‏.‏
فمضمون الحديث‏:‏ أن المشروط إذا لم يكن من الأفعال المباحة، أو يقال‏:‏ ليس في كتاب اللّه، أي‏:‏ ليس في كتاب اللّه نَفيْه، كما قال‏:‏ ‏(‏سيكون أقوام يحدثونكم بما لم تعرفوا أنتم ولا آباؤكم‏)‏ أي‏:‏ بما تعرفون خلافه‏.‏ وإلا فما لا يعرف كثير‏.‏
ثم نقول‏:‏ لم يرد النبي صلى الله عليه وسلم العقود والشروط التي لم يبحها الشارع تكون باطلة، بمعني‏:‏ أنه لا يلزم بها شيء، لا إيجاب ولا تحريم، فإن هذا خلاف الكتاب والسنة، بل العقود والشروط المحرمة قد يلزم بها أحكام؛ فإن اللّه قد حرم عقد الظهار في نفس كتابه، وسماه ‏{‏مُنكَرًا مِّنَ الْقَوْلِ وَزُورًا‏}‏ ‏[‏المجادلة‏:‏ 2‏]‏، ثم إنه أوجب به على من عاد الكفارة، ومن لم يعد، جعل في حقه مقصود التحريم من ترك الوطء وترك العقد‏.‏ وكذا النذر؛ فإن النبي صلى الله عليه وسلم نهي عن النذر، كما ثبت ذلك عنه من حديث أبي هريرة، وابن عمر وقال‏:‏ ‏(‏إنه لا يأتي بخير‏)‏ ثم أوجب الوفاء به، إذا كان طاعة في قوله صلى الله عليه وسلم‏:‏ ‏(‏من نذر أن يطيع اللّه فليطعه، ومن نذر أن يعصي اللّه فلا يَعْصِه‏)‏‏.‏
فالعقد المحرم قد يكون سبباً لإيجاب أو تحريم‏.‏ نعم لايكون سبباً لإباحة، كما أنه لما نهي عن بيع الغرر، وعن عقد الربا، وعن نكاح ذوات المحارم، ونحو ذلك، لم يستفد المنهي بفعله لما نهي عنه الاستباحة؛ لأن المنهي عنه معصية‏.‏ والأصل في المعاصي‏:‏ أنها لا تكون سبباً لنعمة اللّه ورحمته‏.‏ والإباحة من نعمة اللّه ورحمته، وإن كانت قد تكون سببًا للإملاء، ولفتح أبواب الدنيا، لكن ذلك قدر ليس بشرع، بل قد يكون سبباً لعقوبة اللّه تعالى‏.‏ والإيجاب والتحريم قد يكون عقوبة، كما قال تعالى‏:‏ ‏{‏فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عليهمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ‏}‏ ‏[‏النساء‏:‏ 160‏]‏، وإن كان قد يكون رحمة أيضا، كما جاءت شريعتنا الحنيفية‏.‏
والمخالفون في هذه القاعدة ـ من أهل الظاهر ونحوهم ـ قد يجعلون كل ما لم يؤذن فيه إذن خاص فهو عقد حرام،وكل عقد حرام فوجوده كعدمه،وكلا المقدمتين ممنوعة،كما تقدم‏.‏
وقد يجاب عن هذه الحجة بطريقة ثانية ـ إن كان النبي صلى الله عليه وسلم أراد أن الشروط التي لم يبحها اللّه ، وإن كان لا يحرمها باطلة ـ فنقول‏:‏
قد ذكرنا مافي الكتاب والسنة والآثار من الأدلة الدالة على وجوب الوفاء بالعهود والشروط عموماً، وأن المقصود هو وجوب الوفاء بها‏.‏ وعلى هذا التقدير فوجوب الوفاء بها يقتضي أن تكون مباحة؛ فإنه إذا وجب الوفاء بها لم تكن باطلة، وإذا لم تكن باطلة كانت مباحة‏.‏ وذلك لأن قوله‏:‏ ‏(‏ليس في كتاب اللّه‏)‏ إنما يشمل ماليس في كتاب اللّه لا بعمومه ولا بخصوصه، فإن ما دل كتاب اللّه على إباحته بعمومه فإنه في كتاب اللّه؛ لأن قولنا‏:‏ هذا في كتاب اللّه، يعم ماهو فيه بالخصوص وبالعموم‏.‏ وعلى هذا معني قوله تعالى‏:‏ ‏{‏وَنَزَّلْنَا عليكَ الْكِتَابَ تِبْيَانًا لِّكُلِّ شَيْءٍ‏}‏ ‏[‏النحل‏:‏89‏]‏، وقوله‏:‏ ‏{‏وَلَـكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلَّ شَيْءٍ‏}‏ ‏[‏يوسف‏:‏ 111‏]‏، وقوله‏:‏ ‏{‏وَلَـكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلَّ شَيْءٍ وَهُدًى‏}‏ ‏[‏الأنعام‏:‏ 38‏]‏، على قول من جعل الكتاب هو القرآن‏.‏ وأما على قول من جعله اللوح المحفوظ، فلا يجيء ههنا‏.‏
يدل على ذلك‏:‏ أن الشرط الذي ثبت جوازه بسنة أو إجماع صحيح بالاتفاق، فيجب أن يكون في كتاب اللّه، وقد لا يكون في كتاب اللّه بخصوصه، لكن في كتاب اللّه الأمر باتباع السنة واتباع سبيل المؤمنين، فيكون في كتاب اللّه بهذا الاعتبار؛ لأن جامع الجامع جامع، ودليل الدليل دليل بهذا الاعتبار‏.‏
يبقي أن يقال على هذا الجواب‏:‏ فإذا كان كتاب اللّه أوجب الوفاء بالشروط عموما، فشرط الولاء داخل في العموم‏.‏
فيقال‏:‏ العموم إنما يكون دالا إذا لم ينفه دليل خاص؛ فإن الخاص يفسر العام‏.‏ وهذا المشروط قد نفاه النبي صلى الله عليه وسلم بنهيه عن بيع الولاء وعن هبته، وقوله‏:‏ ‏(‏من ادعي إلى غير أبيه، أو تولي غير مواليه، فعليه لعنة اللّه والملائكة والناس أجمعين‏)‏‏.‏
ودل الكتاب على ذلك بقوله تعالى‏:‏ ‏{‏مَّا جَعَلَ اللَّهُ لِرَجُلٍ مِّن قَلْبَيْنِ فِي جَوْفِهِ وَمَا جَعَلَ أَزْوَاجَكُمُ اللَّائِي تُظَاهِرُونَ مِنْهُنَّ أُمَّهَاتِكُمْ وَمَا جَعَلَ أَدْعِيَاءكُمْ أَبْنَاءكُمْ ذَلِكُمْ قَوْلُكُم بِأَفْوَاهِكُمْ وَاللَّهُ يَقُولُ الْحَقَّ وَهُوَ يَهْدِي السَّبِيلَ ادْعُوهُمْ لِآبَائِهِمْ هُوَ أَقْسَطُ عِندَ اللَّهِ فَإِن لَّمْ تَعْلَمُوا آبَاءهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ وَمَوَاليكُمْ‏}‏ ‏[‏الأحزاب‏:‏ 4، 5‏]‏ ‏.‏ فأوجب علينا دعاءه لأبيه الذي ولده، دون من تبناه، وحرم التبني‏.‏ ثم أمر عند عدم العلم بالأب بأن يدعي أخًا في الدين ومولي، كما قال النبي صلى الله عليه وسلم لزيد بن حارثة‏:‏ ‏(‏أنت أخونا ومولانا‏)‏0، وقال صلى الله عليه وسلم‏:‏ ‏(‏إخوانكم خَوَلكم ، جعلهم اللّه تحت أيديكم، فمن كان أخوه تحت يده فليطعمه مما يأكل، وليلبسه مما يلبس‏)‏‏.‏
فجعل ـ سبحانه ـ الولاء نظير النسب، وبين سبب الولاء في قوله‏:‏ ‏{‏وَإِذْ تَقُولُ لِلَّذِي أَنْعَمَ اللَّهُ عليه وَأَنْعَمْتَ عليه‏}‏ ‏[‏الأحزاب‏:‏ 37‏]‏ ، فبين أن سبب الولاء هو الإنعام بالإعتاق، كما أن سبب النسب هو الإنعام بالإيلاد‏.‏فإذا كان قد حرم الانتقال عن المنعم بالإيلاد، فكذلك يحرم الانتقال عن المنعم بالإعتاق؛ لأنه في معناه، فمن اشترط على المشتري أن يعتق ويكون الولاء لغيره، فهو كمن اشترط على المستنكح أنه إذا أولد كان النسب لغيره‏.‏
وإلى هذا المعني أشار النبي صلى الله عليه وسلم في قوله‏:‏ ‏(‏إنما الولاء لمن أعتق‏)‏‏.‏
وإذا كان كتاب اللّه قد دل على تحريم هذا المشروط بخصوصه وعمومه، لم يدخل في العهود التي أمر اللّه بالوفاء بها؛ لأنه - سبحانه - لا يأمر بما حرمه فهذا هذا، مع أن الذي يغلب على القلب أن النبي صلى الله عليه وسلم لم يرد إلا المعني الأول، وهو إبطال الشروط التي تنافي كتاب اللّه، والتحذير من اشتراط شيء لم يبحه اللّه‏.‏ فيكون المشروط قد حرمه؛ لأن كتاب اللّه قد أباح عمومًا لم يحرمه، أو من اشتراط ما ينافي كتاب اللّه، بدليل قوله‏:‏ ‏(‏كتاب اللّه أحق، وشرط اللّه أوثق‏)‏‏.‏ فإذا ظهر أن لعدم تحريم العقود والشروط جملة وصحتها أصلان‏:‏ الأدلة الشرعية العامة، والأدلة العقلية التي هي الاستصحاب، وانتفاء المحرم، فلا يجوز القول بموجب هذه القاعدة في أنواع المسائل وأعيانها إلا بعد الاجتهاد في خصوص ذلك النوع أو المسألة‏:‏ هل ورد من الأدلة الشرعية ما يقتضي التحريم، أم لا ‏؟‏
أما إذا كان المدرك الاستصحاب ونفي الدليل الشرعي، فقد أجمع المسلمون، وعلم بالاضطرار من دين الإسلام، أنه لا يجوز لأحد أن يعتقد ويفتي بموجب هذا الاستصحاب والنفي إلا بعد البحث عن الأدلة الخاصة إذا كان من أهل ذلك؛ فإن جميع ما أوجبه اللّه ورسوله وحرمه اللّه ورسوله مغير لهذا الاستصحاب، فلا يوثق به إلا بعد النظر في أدلة الشرع لمن هو من أهل لذلك‏.‏ وأما إذا كان المدرك هو النصوص العامة، فالعام الذي كثرت تخصيصاته المنتشرة أيضًا لا يجوز التمسك به، إلا بعد البحث عن تلك المسألة‏:‏ هل هي من المستخرج، أو من المستبقي‏؟‏ وهذا - أيضًا - لا خلاف فيه ‏.‏
وإنما اختلف العلماء في العموم الذي لم يعلم تخصيصه، أو علم تخصيص صور معينة منه‏:‏ هل يجوز استعماله فيما عدا ذلك قبل البحث عن المخصص المعارض له ‏؟‏ فقد اختلف في ذلك أصحاب الشافعي وأحمد وغيرهما‏.‏ وذكروا عن أحمد فيه روايتين، وأكثر نصوصه على أنه لا يجوز لأهل زمانه ونحوهم استعمال ظواهر الكتاب قبل البحث عما يفسرها من السنة، وأقوال الصحابة والتابعين وغيرهم‏.‏ وهذا هو الصحيح الذي اختاره أبو الخطاب وغيره؛ فإن الظاهر الذي لا يغلب على الظن انتفاء ما يعارضه لا يغلب على الظن مقتضاه‏.‏ فإذا غلب على الظن انتفاء معارضه غلب على الظن مقتضاه‏.‏ وهذه الغلبة لا تحصل للمتأخرين في أكثر العمومات إلا بعد البحث عن المعارض، سواء جعل عدم المعارض جزءا من الدليل، فيكون الدليل هو الظاهر المجرد عن القرينة ـ كما يختاره من لا يقول بتخصيص الدليل ولا العلة من أصحابنا وغيرهم ـ أو جعل المعارض المانع من الدليل، فيكون الدليل هو الظاهر، لكن القرينة مانعة لدلالته، كما يقوله من يقول بتخصيص الدليل والعلة من أصحابنا وغيرهم، وإن كان الخلاف في ذلك إنما يعود إلى اعتبار عقلي، أو إطلاق لفظي، أو اصطلاح جدلي، لا يرجع إلى أمر علمي أو فقهي‏.‏
فإذا كان كذلك، فالأدلة النافية لتحريم العقود والشروط والمثبتة لحلها مخصوصة بجميع ما حرمه اللّه ورسوله من العقود والشروط، فلا ينتفع بهذه القاعدة في أنواع المسائل إلا مع العلم بالحجج الخاصة في ذلك النوع، فهي بأصول الفقه ـ التي هي الأدلة العامة ـ أشبه منها بقواعد الفقه، التي هي الأحكام العامة‏.‏
نعم، من غلب على ظنه من الفقهاء انتفاء المعارض في مسألة خلافية أو حادثة انتفع بهذه القاعدة‏.‏ فنذكر من أنواعها قواعد حكمية مطلقة‏.‏
فمن ذلك‏:‏ ما ذكرناه من أنه يجوز لكل من أخرج عينا من ملكه بمعاوضة، كالبيع والخلع، أو تبرع كالوقف والعتق ـ أن يستثني بعض منافعها فإن كان مما لا يصلح فيه الغرر ـ كالبيع ـ فلابد أن يكون المستثني معلوما؛ لما روي البخاري وأبو داود والترمذي والنسائي عن جابر قال‏:‏ بعته ـ يعني بعيره ـ من النبي صلى الله عليه وسلم، واشترطت حملانه إلى أهلي، فإن لم يكن كذلك كالعتق والوقف، فله أن يستثني خدمة العبد ما عاش سيده، أو عاش فلان، ويستثني غلة الوقف ما عاش الواقف‏.‏
ومن ذلك‏:‏ أن البائع إذا شرط على المشتري أن يعتق العبد، صح ذلك في ظاهر مذهب الشافعي وأحمد وغيرهما؛ لحديث بَرِيرة، وإن كان عنهما قول بخلافه‏.‏
ثم هل يصير العتق واجبًا على المشتري، كما يجب العتق بالنذر، بحيث يفعله الحاكم إذا امتنع، أم يملك البائع الفسخ عند امتناعه من العتق، كما يملك الفسخ بفوات الصفة المشروطة في المبيع ‏؟‏ على وجهين في مذهبهما‏.‏ ثم الشافعي وطائفة من أصحاب أحمد يرون هذا خارجا عن القياس؛ لما فيه من منع المشتري من التصرف في ملكه بغير العتق، وذلك مخالف لمقتضي العقد، فإن مقتضاه الملك الذي يملك صاحبه التصرف مطلقًا‏.‏
قالوا‏:‏ وإنما جوزته السنة؛ لأن الشارع له إلى العتق تشوف لا يوجد في غيره؛ ولذلك أوجب فيه السراية، مع مافيه من إخراج ملك الشريك بغير اختياره، وإذا كان مبناه على التغليب والسراية والنفوذ في ملك الغير لم يلحق به غيره فلا يجوز اشتراط غيره‏.‏
وأصول أحمد ونصوصه تقتضي جواز شرط كل تصرف فيه مقصود صحيح، وإن كان فيه منع من غيره‏.‏ قال ابن القاسم، قيل لأحمد‏:‏ الرجل يبيع الجارية على أن يعتقها‏؟‏ فأجازه‏.‏ فقيل له‏:‏ فإن هؤلاء ـ يعني أصحاب أبي حنيفة ـ يقولون‏:‏ لا يجوز البيع على هذا الشرط‏.‏ قال‏:‏ لم لا يجوز‏؟‏ قد اشتري النبي صلى الله عليه وسلم بعير جابر، واشترط ظهره إلى المدينة، واشترت عائشة بَرِيرة على أن تعتقها، فلم لا يجوز هذا‏؟‏ قال‏.‏ وإنما هذا شرط واحد‏.‏ والنهي إنما هو عن شرطين‏.‏ قيل له ‏:‏ فإن شرط شرطين أيجوز ‏؟‏ قال‏:‏ لا يجوز‏.‏
فقد نازع من منع منه، واستدل على جوازه باشتراط النبي صلى الله عليه وسلم ظهر البعير لجابر، وبحديث بريرة، وبأن النبي صلى الله عليه وسلم إنما نهي عن شرطين في بيع، مع أن حديث جابر فيه استثناء بعض منفعة المبيع‏.‏ وهو نقص لموجب العقد المطلق، واشتراط العتق فيه تصرف مقصود مستلزم لنقص موجب العقد المطلق‏.‏
فعلم أنه لا يفرق بين أن يكون النقص في التصرف أو في المملوك، واستدلاله بحديث الشرطين دليل على جواز هذا الجنس كله، ولو كان العتق على خلاف القياس لما قاسه على غيره، ولا استدل عليه بما يشمله وغيره‏.‏
وكذلك قال أحمد بن الحسين بن حسان‏:‏ سألت أبا عبد اللّه عمن اشتري مملوكا واشترط‏:‏ هو حر بعد موتي ‏؟‏ قال‏:‏ هذا مُدَبِّر، فجوز اشتراط التدبير بالعتق‏.‏ ولأصحاب الشافعي في شرط التدبير خلاف‏.‏ صحح الرافعي أنه لا يصح‏.‏
وكذلك جوز اشتراط التسري، فقال أبو طالب‏:‏ سألت أحمد عن رجل اشتري جارية بشرط أن يتسري بها، تكون نفيسة، يحب أهلها أن يتسري بها، ولا تكون للخدمة‏؟‏ قال‏:‏ لا بأس به‏.‏ فلما كان التسري لبائع الجارية فيه مقصود صحيح جوزه‏.‏
وكذلك جوز أن يشترط بائع الجارية ونحوها على المشتري أنه لا يبيعها لغير البائع،وأن البائع يأخذها إذا أراد المشتري بيعها بالثمن الأول،كما رووه عن عمر وابن مسعود وامرأته زينب‏.‏
وجماع ذلك ‏:‏ أن المبيع الذي يدخل في مطلق العقد بأجزائه ومنافعه يملكان اشتراط الزيادة عليه، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏من باع نخلا قد أبرت فثمرتها للبائع إلا أن يشترط المبتاع‏)‏‏.‏ فجوز للمشتري اشتراط زيادة على موجب العقد المطلق، وهو جائز بالإجماع‏.‏ ويملكان اشتراط النقص منه بالاستثناء، كما نهي النبي صلى الله عليه وسلم عن الثنيا إلا أن تعلم‏.‏ فدل على جوازها إذا علمت‏.‏ وكما استثني جابر ظهر بعيره إلى المدينة‏.‏
وقد أجمع المسلمون فيما أعلمه على جواز استثناء الجزء الشائع، مثل أن يبيعه الدار إلا ربعها أو ثلثها، واستثناء الجزء المعين إذا أمكن فصله بغير ضرر؛ مثل أن يبيعه ثمر البستان إلا نخلات بعينها، أو الثياب أو العبيد، أو الماشية التي قد رأياها، إلا شيئا منها قد عيناه‏.‏
واختلفوا في استثناء بعض المنفعة، كسكني الدار شهرًا، أو استخدام العبد شهرًا، أو ركوب الدابة مدة معينة، أو إلى بلد بعينه، مع اتفاق الفقهاء المشهورين وأتباعهم وجمهور الصحابة على أن ذلك قد ينفع، كما إذا اشتري أمة مزوجة‏.‏ فإن منفعة بضعها التي يملكها الزوج لم تدخل في العقد، كما اشترت عائشة بَرِيرة وكانت مزوجة‏.‏ لكن هي اشترتها بشرط العتق، فلم تملك التصرف فيها إلا بالعتق، والعتق لا ينافي نكاحها‏.‏ فلذلك كان ابن عباس رضي اللّه عنهما - وهو ممن روي حديث بريرة - يري أن بيع الأمة طلاقها، مع طائفة من الصحابة، تأويلًا لقوله تعالى‏:‏ ‏{‏وَالْمُحْصَنَاتُ مِنَ النِّسَاء إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ‏}‏ ‏[‏النساء‏:‏ 24‏]‏ قالوا‏:‏ فإذا ابتاعها أو اتهبها أو ورثها فقد ملكتها يمينه‏.‏ فتباح له، ولا يكون ذلك إلا بزوال ملك الزوج‏.‏ واحتج بعض الفقهاء على ذلك بحديث بريرة، فلم يرض أحمد هذه الحجة؛ لأن ابن عباس رواه وخالفه‏.‏ وذلك - واللّه أعلم - لما ذكرته من أن عائشة لم تملك بريرة ملكا مطلقا‏.‏
ثم الفقهاء قاطبة وجمهور الصحابة على أن الأمة المزوجة إذا انتقل الملك فيها ـ ببيع أو هبة أو إرث أو نحو ذلك، وكان مالكها معصوم الملك ـ لم يزل عنها ملك الزوج ، وملكها المشتري ونحوه، إلا منفعة البضع‏.‏
ومن حجتهم‏:‏ أن البائع نفسه لو أراد أن يزيل ملك الزوج لم يمكنه ذلك، فالمشتري الذي هو دون البائع لا يكون أقوي منه، ولا يكون الملك الثابت للمشتري أتم من ملك البائع، والزوج معصوم لا يجوز الاستيلاء على حقه، بخلاف المسبية، فإن فيها خلافًا ليس هذا موضعه؛ لكون أهل الحرب تباح دماؤهم وأموالهم، وكذلك ما ملكوه من الأبضاع‏.‏
وكذلك فقهاء الحديث وأهل الحجاز متفقون على أنه إذا باع شجرًا قد بدا ثمره ـ كالنخل المؤبر ـ فثمره للبائع مستحق الإبقاء إلى كمال صلاحه، فيكون البائع قد استثني منفعة الشجر إلى كمال الصلاح‏.‏ وكذلك بيع العين المؤجرة ـ كالدار والعبد ـ عامتهم يجوزه، ويملكه المشتري دون المنفعة التي للمستأجر‏.‏
وكذلك فقهاء الحديث كأحمد وغيره يجوزون استثناء بعض منفعة العقد، كما في صور الوفاق‏.‏ كاستثناء بعض أجزائه معينا ومشاعا، وكذلك يجوز استثناء بعض أجزائه معينا، إذا كانت العادة جارية بفصله، كبيع الشاة واستثناء بعضها‏:‏ سواقطها من الرأس، والجلد، والأكارع‏.‏ وكذلك الإجارة؛ فإن العقد المطلق يقتضي نوعًا من الانتفاع في الإجارات المقدرة بالزمان، كما لو استأجر أرضًا للزرع، أو حانوتا للتجارة فيه، أو صناعة، أو أجير لخياطة، أو بناء ونحو ذلك؛ فإنه لو زاد على موجب العقد المطلق، أو نقص منه، فإنه يجوز بغير خلاف أعلمه في النكاح، فإن العقد المطلق يقتضي ملك الاستمتاع المطلق الذي يقتضيه العرف حيث شاء ومتي شاء، فينقلها إلى حيث شاء إذا لم يكن فيه ضرر إلا ما استثني من الاستمتاع المحرم أو كان فيه ضرر، فإن العرف لا يقتضيه ويقتضي مُلكًا للمهر الذي هو مهر المثل، وملكها للاستمتاع في الجملة، فإنه لو كان مجبوبا أو عنينا ثبت لها الفسخ عند السلف والفقهاء المشاهير، ولو إلى منها ثبت لها فراقه إذا لم يفئ بالكتاب والإجماع، وإن كان من الفقهاء من لا يوجب عليه الوطء، وقسم الابتداء، بل يكتفي بالباعث الطبيعي، كمذهب أبي حنيفة والشافعي ورواية عن أحمد، فإن الصحيح من وجوه كثيرة‏:‏ أنه يجب عليه الوطء، كما دل عليه الكتاب، والسنة، وآثار الصحابة، والاعتبار‏.‏ وقيل‏:‏ يتقدر الوطء الواجب بمرة في كل أربعة أشهر، اعتبارًا بالإيلاء‏.‏
ويجب أن يطأها بالمعروف، كما ينفق عليها بالمعروف‏؟‏ فيه خلاف في مذهب أحمد وغيره‏.‏ والصحيح الذي يدل عليه أكثر نصوص أحمد وعليه أكثر السلف‏:‏ أن ما يوجبه العقد لكل واحد من الزوجين على الآخر، كالنفقة والاستمتاع والمبيت للمرأة، وكالاستمتاع للزوج ليس بمقدر، بل المرجع في ذلك إلى العرف، كما دل عليه الكتاب في مثل قوله تعالى‏:‏ ‏{‏وَلَهُنَّ مِثْلُ الَّذِي عليهنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 228‏]‏ ، والسنة في مثل قوله صلى الله عليه وسلم لهند‏:‏ ‏(‏خذي ما يكفيك وولدك بالمعروف‏)‏، وإذا تنازع الزوجان فيه فرض الحاكم ذلك باجتهاده، كما فرضت الصحابة مقدار الوطء للزوج بمرات معدودة، ومن قدر من أصحاب أحمد الوطء المستحق، فهو كتقدير الشافعي النفقة؛ إذ كلاهما تحتاجه المرأة ويوجبه العقد‏.‏ وتقدير ذلك ضعيف عند عامة الفقهاء، بعيد عن معاني الكتاب والسنة والاعتبار‏.‏ والشافعي إنما قدره طردًا للقاعدة التي ذكرناها عنه من نفيه للجهالة في جميع العقود، قياسا على المنع من بيع الغَرَر، فجعل النفقة المستحقة بعقد النكاح مقدرة، طردًا لذلك‏.‏ وقد تقدم التنبيه على هذا الأصل‏.‏
وكذلك يوجب العقد المطلق سلامة الزوج من الجَبّ والعِنَّة عند عامة الفقهاء‏.‏ وكذلك يوجب عند الجمهور سلامتها من موانع الوطء كالرتق، وسلامتها من الجنون، والجذام، والبرص‏.‏ وكذلك سلامتهما من العيوب التي تمنع كماله، كخروج النجاسات منه أو منها، ونحو ذلك، في أحد الوجهين في مذهب أحمد وغيره، دون الجمال ونحو ذلك‏.‏ وموجبه؛ كفاءة الرجل ـ أيضا ـ دون ما زاد على ذلك‏.‏
ثم لو شرط أحد الزوجين في الآخر صفة مقصودة، كالمال والجمال والبكارة ونحو ذلك، صح ذلك، وملك المشترط الفسخ عند فواته، في أصح الروايتين عن أحمد وأصح وجهي الشافعي وظاهر مذهب مالك‏.‏ والرواية الأخرى‏:‏ لا يملك الفسخ إلا في شرط الحرية والدين‏.‏ وفي شرط النسب على هذه الرواية وجهان، سواء كان المشترط هو المرأة في الرجل، أو الرجل في المرأة، بل اشتراط المرأة في الرجل أوكد باتفاق الفقهاء من أصحاب أحمد وغيرهم‏.‏ وما ذكره بعض أصحاب أحمد بخلاف ذلك لا أصل له‏.‏
وكذلك لو اشترط نقص الصفة المستحقة بمطلق العقد، مثل أن يشترط الزوج أنه مجبوب أو عنين، أو المرأة أنها رتقاء أو مجنونة، صح هذا الشرط باتفاق الفقهاء، فقد اتفقوا على صحة الشرط الناقص عن موجب العقد، واختلفوا في شرط الزيادة عليه في هذا الموضع، كما ذكرته لك‏.‏ فإن مذهب أبي حنيفة‏:‏ أنه لا يثبت للرجل خيار عيب ولا شرط في النكاح‏.‏ وأما المهر‏:‏ فإنه لو زاد على مهر المثل أو نقص عنه جاز بالاتفاق‏.‏
وكذلك يجوز أكثر السلف ـ أو كثير منهـم ـ وفقهـاء الحديـث ومالك ـ في إحدى الروايتين ـ أن ينقص ملك الزوج، فتشترط عليه ألا ينقلها من بلدها أو من دارها، وأن يزيدها على ما تملكه بالمطلق فيؤخذ عليه نفسه ألا يتزوج عليها ولا يتسري، وعند طائفة من السلف وأبي حنيفة والشافعي ومالك في الرواية الأخرى‏:‏ لا يصح هذا الشرط، لكنه له عند أبي حنيفة والشافعي أثر في تسمية المهر‏.‏
والقياس المستقيم في هذا الباب الذي عليه أصول أحمد وغيره من فقهاء الحديث‏:‏ أن اشتراط الزيادة على مطلق العقد واشتراط النقص جائز، ما لم يمنع منه الشرع‏.‏ فإذا كانت الزيادة في العين، أو المنفعة المعقود عليها، والنقص من ذلك على ما ذكرت، فالزيادة في الملك المستحق بالعقد والنقص منه كذلك‏.‏ فإذا شرط على المشتري أن يعتق العبد، أو يقف العين على البائع أو غيره، أو أن يقضي بالعين دينًا عليه لمعين أو غير معين، أو أن يصل به رحمه أو نحو ذلك، فهو اشتراط تصرف مقصود‏.‏ ومثله التبرع المفروض والتطوع‏.‏
وأما التفريق بين العتق وغيره بما في العتق من الفضل الذي يتشوفه الشارع، فضعيف‏.‏ فإن بعض أنواع التبرعات أفضل منه‏.‏ فإن صلة ذي الرحم المحتاج أفضل من العتق، كما نص عليه أحمد؛ فإن ميمونة زوج النبي صلى الله عليه وسلم أعتقت جارية لها، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏لو تركتيها لأخوالك لكان خيرا لك‏)‏؛ ولهذا لو كان للميت أقارب لا يرثون كانت الوصية لهم أولي من الوصية بالعتق‏.‏ وما أعلم في هذا خلافًا، وإنما أعلم الاختلاف في وجوب الوصية لهم‏.‏ فإن فيه عن أحمد روايتين‏:‏ إحداهما‏:‏ تجب؛ كقول طائفة من السلف والخلف، والثانية‏:‏ لا تجب؛ كقول الفقهاء الثلاثة وغيرهم‏.‏ ولو وصى لغيرهم دونهم‏:‏ فهل ترد تلك الوصية على أقاربه دون الموصي له، أو يعطي ثلثها للموصي له وثلثاها لأقاربه، كما تقسم التركة بين الورثة والموصي له‏؟‏ على روايتين عن أحمد‏.‏ وإن كان المشهور عند أكثر أصحابه هو القول بنفوذ الوصية‏.‏ فإذا كان بعض التبرعات أفضل من العتق لم يصح تعليله باختصاصه بمزيد الفضيلة‏.‏
وأيضًا، فقد يكون المشروط على المشتري أفضل، كما لو كان عليه دين للّه من زكاة، أو كفارة، أو نذر، أو دين لآدمي، فاشترط عليه وفاء دينه من ذلك المبيع،أو اشترط المشتري على البائع وفاء الدين الذي عليه من الثمن، ونحو ذلك، فهذا أوكد من اشتراط العتق‏.‏
وأما السراية فإنما كانت لتكميل الحرية‏.‏ وقد شرع مثل ذلك في الأموال، وهو حق الشفعة‏.‏ فإنها شرعت لتكميل الملك للشفيع، لما في الشركة من الضرر‏.‏ ونحن نقول‏:‏ شرع ذلك في جميع المشاركات فيمكن الشريك من المقاسمة، فإن أمكن قسمة العين، وإلا قسمنا ثمنها إذا طلب أحدهما ذلك‏.‏ فتكميل العتق نوع من ذلك؛ إذ الشركة تزول بالقسمة تارة، وبالتكميل أخرى‏.‏
وأصل ذلك‏:‏ أن الملك هو القدرة الشرعية على التصرف في الرقبة، بمنزلة القدرة الحسية، فيمكن أن تثبت القدرة على تصرف دون تصرف شرعا، كما يثبت ذلك حسا؛ ولهذا جاء الملك في الشرع أنواعا ـ كما أن القدرة تتنوع أنواعا ـ فالملك التام يملك فيه التصرف في الرقبة بالبيع والهبة، ويورث عنه، ويملك التصرف في منافعه بالإعارة والإجارة والانتفاع وغير ذلك، ثم قد يملك الأمة المجوسية، أو المحرمات عليه بالرضاع، فلا يملك منهن الاستمتاع، ويملك المعاوضة عليه بالتزويج، بأن يزوج المجوسية المجوسي مثلا، وقد يملك أم الولد ولا يملك بيعها ولا هبتها، ولا تورث عنه عند جماهير المسلمين‏.‏ ويملك وطأها واستخدامها باتفاقهم‏.‏ وكذلك يملك المعاوضة على ذلك بالتزويج والإجارة عند أكثرهم ، كأبي حنيفة، والشافعي، وأحمد‏.‏
ويملك المرهون ويجب عليه مؤونته، ولا يملك فيه من التصرف ما يزيل حق المرتهن لا ببيع ولا هبة‏.‏ وفي العتق خلاف مشهور‏.‏
والعبد المنذور عتقه، والهدي، والمال الذي قد نذر الصدقة بعينه، ونحو ذلك مما استحق صرفه إلى القربة، قد اختلف فيه الفقهاء من أصحابنا وغيرهم‏:‏ هل يزول ملكه عنه بذلك أم لا ‏؟‏ وكلا القولين خارج عن قياس الملك المطلق‏.‏ فمن قال‏:‏ لم يزل ملكه عنه ـ كما قد يقوله أكثر أصحابنا ـ فهو ملك لا يملك صرفه إلا إلى الجهة المعينة بالإعتاق، أو النسك، أو الصدقة‏.‏ وهو نظير العبد المشتري بشرط العتق، أو الصدقة، أو الصلة، أو الفدية المشتراة بشرط الإهداء إلى الحرم‏.‏ ومن قال ‏:‏ زال ملكه عنه؛ فإنه يقول‏:‏ هو الذي يملك عتقه وإهداءه والصدقة به‏.‏ وهو أيضا خلاف قياس زوال الملك في غير هذا الموضع‏.‏
وكذلك اختلاف الفقهاء في الوقف على معين‏:‏هل يصير الموقوف ملكًا للّه،أو ينتقل إلى الموقوف عليه،أو يكون باقيًا على ملك الواقف‏؟‏ على ثلاثة أقوال في مذهب أحمد وغيره‏.‏
وعلى كل تقدير، فالملك الموصوف نوع مخالف لغيره من الملك في البيع والهبة‏.‏ وكذلك ملك الموهوب له، حيث يجوز للواهب الرجوع كالأب إذا وهب لابنه عند فقهاء الحديث، كالشافعي وأحمد‏:‏ نوع مخالف لغيره، حيث سلط غير المالك على انتزاعه منه وفسخ عقده‏.‏
ونظيره‏:‏ سائر الأملاك في عقد يجوز لأحد المتعاقدين فسخه، كالمبيع بشرط عند من يقول‏:‏ انتقل إلى المشتري، كالشافعي وأحمد في أحد قوليهما، وكالمبيع إذا أفلس المشتري بالثمن عند فقهاء الحديث وأهل الحجاز‏.‏ وكالمبيع الذي ظهر فيه عيب أو فوات صفة، عند جميع المسلمين‏.‏ فههنا في المعاوضة والتبرع يملك العاقد انتزاعه، وملك الأب لا يملك انتزاعه، وجنس الملك يجمعهما‏.‏ وكذلك ملك الابن في مذهب أحمد وغيره من فقهاء الحديث الذين اتبعوا فيه معني الكتاب وصريح السنة‏.‏
وطوائف من السلف يقولون‏:‏ هو مباح للأب مملوك للابن، بحيث يكون للأب كالمباحات التي تملك بالاستيلاء، وملك الابن ثابت عليه، بحيث يتصرف فيه تصرفًا مطلقًا‏.‏
فإذا كان الملك يتنوع أنواعا، وفيه من الإطلاق والتقييد ما وصفته وما لم أصفه، لم يمتنع أن يكون ثبوت ذلك مفوضا إلى الإنسان، يثبت منه ما رأي فيه مصلحة له، ويمتنع من إثبات ما لا مصلحة له فيه‏.‏ والشارع لا يحظر على الإنسان إلا ما فيه فساد راجح أو محض‏.‏ فإذا لم يكن فيه فساد، أو كان فساده مغمورًا بالمصلحة لم يحظره أبدًا
وقال شيخ الإسلام ـ رَحمهُ اللّه‏:‏
فصل
العقود التي فيها نوع معاوضة ـ وهي غالب معاملات بني آدم التي لا يقومون إلا بها ـ سواء كانت مالا بمال؛ كالبيع، أو كانت منفعة بمال؛ كالإجارة والجُعَالة، وقد يدخل في المسألة الإمارة والتجنيد، ونحو ذلك من الولايات ‏.‏ أو كانت منفعة بمنفعة كالتعاون، والتناصر، ونحو ذلك‏.‏ تنقسم أربعة أقسام‏:‏
فإنها إما أن تكون مباحة من الجانبين‏.‏ كالبيع ، والإجارة ، والتعاون على البر والتقوي‏.‏ وإما أن تكون حرامًا من الجهتين؛ كبيع الخمر بالخنزير، والاستئجار على الزنا بالخمر، وعلى شهادة الزور بشهادة الزور،كما كان بعض الحكام يقول عن طائفة من الرؤساء ‏:‏ يتقارضون شهادة الزور ، وشبهه بمبادلة القروض‏.‏وإما أن يكون مباحًا من إحدى الجهتين، حرامًا من الأخرى‏.‏ وهذا القسم ينبغي لأهل الإسلام أن يعلموه ؛ فإن الدين والدنيا لا تقوم إلا به‏.‏
وأما القسم الأول وحده فلا يقوم به إلا دين ضعيف‏.‏
وأما الثاني فتقوم به الدنيا الفاجرة، والدين المبتدع، وأما الدين المشروع والدنيا السالمة فلا تقوم إلا بالثالث؛ مثل إعطاء المؤلفة قلوبهم لجلب منفعتهم، أو دفع مضرتهم، ورشوة الولاة لدفع الظلم، أو تخليص الحق، لا لمنع الحق، وإعطاء من يتقي شر لسانه، أو يده من شاعر، أو ظالم، أو قاطع طريق، أو غير ذلك‏.‏ وإعطاء من يستعان به على البر والتقوي من أعوان، وأنصار، وولاة، وغير ذلك‏.‏
وأصله في الكتاب والسنة، وسيرة الخلفاء الراشدين‏:‏ أن اللّه جعل للمؤلفة قلوبهم حقا في الصدقات التي حصر مصارفها في كتابه، وتولي قسمها بنفسه، وكان هذا تنبيها على أنهم يعطون من المصالح ـ ومن الفيء على القول الصحيح ـ التي هي أوسع مصرفا من الزكاة؛ فإن كل من جاز أن يعطي من الصدقة أعطي من المصالح، ولا ينعكس؛ لأن آخذ الصدقة إما أن يأخذ لحاجته، أو لمنفعته، وكلا الأمرين يؤخذ منهما للمصالح، بل ليست المصالـح إلا ذلك، والمؤلفـة قلوبهم هم مـن أهل المنفعة الذين هم أحق بمال المصالح والفيء‏.‏
ولهذا أعطاهم النبي صلى الله عليه وسلم من الفيء والمغانم، كما فعله بالذهيبة التي بعث بها على من اليمن‏.‏ وكما فعل في مغانم حنين، حيث قسمها بين رؤساء قريش، وأهل نجد، وقال‏:‏ ‏(‏إني لأعطي رجالا، وأدع من هو أحب إلى منهم‏.‏ أعطي رجالا لما في قلوبهم من الهلع، والجزع، وأكل رجالا إلى ما جعل اللّه في قلوبهم من الغني والخير‏)‏ وقال‏:‏ ‏(‏إني لأعطي أحدهم العطية، فيخرج بها يتأبطها نارًا‏)‏‏.‏ قالوا‏:‏ يارسول اللّه ؛ فلم تعطيهم‏؟‏‏!‏ قال‏:‏ ‏(‏يأبون إلا أن يسألوني، ويأبي اللّه لي البُخْل‏)‏‏.‏ وقال‏:‏ ‏(‏والذي نفسي بيده، ما من رجل يسألني المسألة، فتخرج له المسألة مالم نكن نريد أن نعطيه إياه فيبارك له فيه‏)‏ أو كلامًا هذا معناه‏.‏
وهذا القسم يشتمل على الأقسام الثلاثة‏:‏ أما المال بالأعيان، فمنه افتكاك الأسري، والأحرار من أيدي الكفار، والغاصبين؛ فإن المسلم الحر قد يستولي عليه الكفار، وقد يستولي عليه الفجار؛ إما باستعباده ظلمًا، أو بعتقه، وجحود عتقه‏.‏ وإما باستعماله بغير اختياره، ولا إذن الشارع؛ مثل من يسخر الصناع كالخياطين، والفلاحين، بغير حق، وإما بحبسه ظلما وعدوانا، فكل آدمي قهر آدميًا بغير حق، ومنعه عن التصرف‏.‏ فالقاهر يشبه الآسر، والمقهور يشبه الأسير، وكذلك القهر بحق أسير‏.‏ قال النبي صلى الله عليه وسلم للغريم الذي لزم غريمه‏:‏ ‏(‏مافعل أسيرك‏؟‏‏)‏‏.‏
وإذا كان الاستيلاء على الأموال إذا لم يكن بحق فهو غصب، وإن دخل في ذلك الخيانة والسرقة، فكذلك الاستيلاء على النفوس بغير حق أسر، وإن دخل فيه استيلاء الظلمة من أهل القبلة‏.‏
وكذلك افتكاك الأنفس الرقيقة من يد من يتعدي عليها ويظلمها، فإن الرق المشروع له حد، فالزيادة عليه عدوان‏.‏
ويدخل في ذلك افتكاك الزوجة من يد الزوج الظالم؛ فإن النكاح رق، كما دل عليه الكتاب والسنة، قال اللّه تعالى‏:‏‏{‏وَأَلْفَيَا سَيِّدَهَا لَدَى الْباب‏}‏ ‏[‏يوسف‏:‏ 25‏]‏ ،وقال النبي صلى الله عليه وسلم في النساء‏:‏ ‏(‏إنهن عندكم عَوَان‏)‏‏.‏ وقال عمر‏:‏ النكاح رق، فلينظر أحدكم عند من يرق كريمته‏.‏ وكذلك افتكاك الغلام والجارية من يد الظالم، كالذي يمنعه الواجب، ويفعل معه المحرم‏.‏
ومنه افتكاك الأموال من أيدي الغاصبين لها ظلمًا أو تأويلًا؛ كالمال المغصوب والمسروق وغيرهما، إذا دفع للظالم شيء حتي يرده على صاحبه‏.‏ وسواء كان الدفع في كلا القسمين دفعًا للقاهر حتي لا يقهر ولا يستولي، كما يهادن أهل الحرب عند الضرورة بمال يدفع إليهم، أو استنقاذًا من القاهر بعد القهر والاستيلاء‏.‏
وَقَالَ ـ رحَمهُ اللّه‏:‏
قاعدة فيما يجب من المعاوضات ونحو ذلك
فصل
بذل المنافع والأموال ـ سواء كان بطريق التعوض، أو بطريق التبرع ـ ينقسم إلى واجب ومستحب‏.‏
وواجبها ينقسـم إلى فرض على العـين، وفــرض على الكفايـة‏.‏ فـأمـا مـا يجب مـن التبرعات ـ مالًا ومنفعة ـ فله موضع غير هذا‏.‏ وجماع الواجبات المالية بلا عوض أربعة أقسام، مذكورة في الحديث المأثور‏:‏ ‏(‏أربع من فعلهن فقد برئ من البخل‏:‏ من آتي الزكاة، وقَرَي الضيف،ووصل الرحم، وأعطي في النائبة‏)‏‏.‏
ولهذا كان حد البخيل‏:‏ من ترك أحد هذه الأربعة في أصح القولين لأصحابنا، اختاره أبو بكر وغيره‏.‏
فالزكاة هي الواجب الراتب التي تجب بسبب المال، بمنزلة الصلاة المفروضة، وأما الثلاثة فوجوبها عارض، فقري الضيف واجب عندنا، ونص عليه الشافعي، وصلة الأرحام واجبة بالإجماع؛ كنفقة الأقارب، وحمل العاقلة، وعتق ذي الرحم المحرم‏.‏ وإنما الاختلاف فيمن تجب صلته، وما مقدار الصلة الواجبة، وكذلك الإعطاء في النائبة، مثل الجهاد في سبيل اللّه، وإشباع الجائع، وكسوة العاري‏.‏ وقد نص أحمد على أنه لو صدق السائل، لما أفلح من رده‏.‏
وأما الواجبات المنفعية بلا عوض؛ فمثل تعليم العلم، والأمر بالمعروف، والنهي عن المنكر، ونصر المظلوم وهي كثيرة جدًا‏.‏ وعامة الواجب في منافع البدن، ويدخل فيها الأحاديث الصحيحة من حديث أبي ذر ، وأبي موسي، وغيرهما‏:‏ ‏(‏على كل سلامي من ابن آدم صدقة‏)‏‏.‏ وتدخل ـ أيضا ـ في مطلق الزكاة، والنفقة في مثل قوله‏:‏ ‏{‏وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ‏}‏ ‏[‏البقرة‏:‏ 3‏]‏ ، كما نقل مثل ذلك عن السلف الحسن البصري وغيره‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏كل معروف صدقة‏)‏ ، ويروي‏:‏ ‏(‏ما تصدق عبد بصدقة أعظم من موعظة يعظ بها أصحابًا له، فيتفرقون وقد نفعهم اللّه بها‏)‏ ودلائل هذا كثيرة ليس هذا موضعه‏.‏
وأما المنافع المالية، وهو كمن اضطر إلى منفعة مال الغير، كحبل ودلو يستقي به ماء يحتاج إليه، وثوب يستدفئ به من البرد ونحو ذلك - فيجب بذله، لكن هل يجب بذله مجانًا، أو بطريق التعوض، كالأعيان‏؟‏ فيه وجهان‏.‏
وحجة التبرع متعددة، كقوله تعالى‏:‏ ‏{‏وَيَمْنَعُونَ الْمَاعُونَ‏}‏ ‏[‏الماعون‏:‏ 7‏]‏ ، ففي سنن أبي داود عن ابن مسعود قال‏:‏ كنا نعده عارية القدر والدلو، والفأس‏.‏ وكذلك إيجاب بذل منفعة الحائط للجار، إذا احتاج إليه، على أصلنا المتبع؛ لسنة رسول اللّه صلى الله عليه وسلم ، وغير ذلك من المواضع‏.‏
ففي الجملة، ما يجب إيتاؤه من المال، أو منفعته، أو منفعة البدن بلا عوض، له تفصيل في موضع آخر‏.‏ ولو كان كثير من المتفقهة، مقصرين في علمه، بحيث قد ينفون وجوب ما صرحت الشريعة بوجوبه‏.‏ ويعتقد الغالط منهم ‏(‏أن لا حق في المال سوى الزكاة‏)‏ أن هذا عام؛ ولم يعلم أن الحديث المروي في الترمذي عن فاطمة‏:‏ ‏(‏إن في المال لحقٍا سوى الزكاة‏)‏‏.‏
ومن قال بالأول‏:‏ أراد الحق المالي، الذي يجب بسبب المال، فيكون راتبًا، وإلا فنحن نعلم بالاضطرار من دين الإسلام أن اللّه قد أوجب إيتاء المال في غير الزكاة المفروضة في مواضع؛ مثل الجهاد بالمال عند الحاجة، والحج بالمال، ونفقة الزوجة، والأقارب ، والمماليك من الآدميين، والبهائم‏.‏ ومثل ما يجب من الكفارات من عتق وصدقة، وهدي كفارات الحج، وكفارات الأيمان، والقتل، وغيرها‏.‏ وما يجب من وفاء النذور المالية إلى أمثال ذلك، بل المال مستوعب بالحقوق الشرعية الراتبة، أو العارضة، بسبب من العبد، أو بغير سبب منه‏.‏ وليس هذا موضع تفصيل هذه الجملة‏.‏
وإنما الغرض هنا ما يجب من المعاوضات؛ مثل المبايعة والمؤاجرة، وما يشبه ذلك‏.‏ ومثل المشاركات؛ كالمساقاة، والمزارعة، ونحو ذلك‏.‏ فإن هذا كثيرًا ما يغلط فيه الغالطون لما استقر في الشريعة أن الظلم حرام، وأن الأصل أن هذه العقود لا تجوز إلا بالتراضي، إلا في مواضع استثناها الشارع، وهو الإكراه عليها بحق، صار يغلط فريقان‏:‏
قوم يجعلون الإكراه على بعضها إكراهًا بحق، وهو إكراه بباطل‏.‏
وقوم يجعلونه إكراها بباطل، وهو بحق‏.‏ وفيها ما يكون إكراها بتأويل حق، فيدخل في قسم المجتهدات، إما الاجتهادات المحضة، أو المشوبة بهوي، وكذلك المعاوضات‏.‏
ونحن نعلم قطعا أنه إذا كان إيتاء المال أو المنفعة بلا عوض واجبًا بالشريعة في مواضع كثيرة جدًا؛ لأسباب اقتضت الإيجاب الشرعي، وليس ذلك من الظلم الذي هو أخذ حق الغير بغير حق ـ فلأن يكون إيتاء المال والمنفعة بعوض واجبًا في مواضع أولي وأحري، بل إيجاب المعاوضات أكثر من إيجاب التبرعات، وأكبر‏.‏ فهو أوسع منه قدرًا وصفة‏.‏
ولعل من استقرأ الشريعة تبين له أن المعاوضة إذا احتاج المسلمون إليها بلا ضرر يزيد على حاجة المسلمين وجبت، فأما عند عدم الحاجة، ومع حاجة رب المال المكافية لحاجة المعتاض، فرب المال أولي؛ فإن الضرر لا يزال بالضـرر، والرجل أحـق بمالـه مـن ولده ووالده، والناس أجميعن‏.‏ ‏(‏وابدأ بنفسك ثم بمن تَعُول‏)‏‏.‏
وهذه قاعدة حسنة مناسبة، ولها شواهد كثيرة في الشريعة، وأنا أذكر منها بتيسير اللّه تعالى‏.‏ وجماع المعاوضات أربعة أنواع‏:‏
معاوضة مال بمال؛ كالبيع‏.‏ وبذل مال بنفع كالجُعَالة‏.‏ وبذل منفعة بمال كالإجارة، وبذل نفع بنفع كالمشاركات، من المضاربة ونحوها فإن هذا بذل نفع بدنه، وهذا بذل نفع ماله‏.‏ وكالتعاون، والتناصر ونحو ذلك‏.‏
وبالجملة، فوجوب المعاوضات من ضرورة الدنيا والدين؛ إذ الإنسان لا ينفرد بمصلحة نفسه، بل لابد له من الاستعانة ببني جنسه، فلو لم يجب على بني آدم أن يبذل هذا لهذا ما يحتاج إليه، وهذا لهذا ما يحتاج إليه،لفسد الناس،وفسد أمر دنياهم، ودينهم،فلا تتم مصالحهم إلا بالمعاوضة،وصلاحها بالعدل الذي أنزل اللّه له الكتب، وبعث به الرسل، فقال تعالى‏:‏ ‏{‏لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏ ‏.‏
ولا ريب أن النفوس مجبولة على بذل المعاوضة لحاجتها إليها، فالشارع إذا بذل ما يحتاج إليه بلا إكراه لم يشرع الإكراه، ورد الأمر إلى التراضي في أصل المعاوضة، وفي مقدار العوض‏.‏ وأما إذا لم يبذل فقد يوجب المعاوضة تارة، وقد يوجب عوضا مقدرا تارة‏.‏ وقد يوجبهما جميعا، وقد يوجب التعويض لمعين أخرى‏.‏
مثال الأول‏:‏ من عليه دين فطولب به، وليس له إلا عرض، فعليه أن يبيعه ليوفيه الدين؛ فإن وفاء الدين واجب، ولا يتم إلا بالبيع، وما لا يتم الواجب إلا به فهو واجب، وللحاكم أن يكرهه على بيع العَرَض في وفاء دينه، وله أن يبيع عليه إذا امتنع؛ لأنه حق وجب عليه، فقبل النيابة، فقام ذو السلطان فيهم مقامه، كما يقوم في توفية الدين، وتزويج الأيم من كفئها إذا طلبته، وغير ذلك، وكما يقبض الزكاة من ماله، وسواء كان الدين الذي عليه برضي الغريم؛ كثمن مبيع، وبدل قرض، أو بغير رضاه؛ كقيم المتلفات، وأروش الجنايات‏.‏
ومن ذلك ضمان المغصوب إذا تعذر رد عنيه، ومن المغصوب الأمانات، إذا خان فيها، ومن الأمانات ما اؤتمن عليه من مال المسلمين كالعمال على الفيء والزكاة، والصدقات الموقوفة، ومال اليتيم، ومال الموكل كالشريك، والمضارب، ونحوهما‏.‏ ومال الفيء إذا خانوا فيها‏.‏ وتعذر رد عين المال، وكذلك بيع ماله لأداء ما يجب عليه من النفقات الواجبة لزوجته أو ولده أو نفسه‏.‏
وبالجملة، فكل من وجب عليه أداء مال، إذا لم يمكن أداؤه إلا بالبيع، صار البيع واجبا يجبر عليه، ويفعل بغير اختياره‏.‏
ومثال الثاني‏:‏ المضطر إلى طعام الغير إذا بذله له بما يزيد على القيمة؛ فإن له أن يأخذه بقيمة المثل، فإنه يجب عليه أن يبيعه وأن يكون بيعه بقيمة المثل، فإذا امتنع منهما أجبر عليهما، وإن بذل أحدهما أجبر الآخر‏.‏ والمسألة مذكورة في ‏[‏كتاب الأطعمة‏]‏ حتي إنه لو امتنع عن بذل الطعام فله أن يقاتله عليه؛ لأنه بمنزلة المقاتل عن نفسه‏.‏
ولهذا نضمنهم ديته لو مات، كما روي أن رجلًا استسقي قوما فلم يسقوه حتي مات، فضمنهم عمر ديته، وأخذ به أحمد، فإنه إذا وجب إطعام المضطر بلا عوض عند عجزه عنه، فلأن يجب بالمعاوضة أولي وأحري، وهكذا إذا اضطر الناس ضرورة عامة، وعند أقوام فضول أطعمة مخزونة، فإنه يجب عليهم بيعها، وعلى السلطان أن يجبرهم على ذلك، أو يبيعها عليهم؛ لأنه فعل واجب عليهم، يقبل النيابة، فيجب إلزامهم بما وجب عليهم شرعا، وهو حق للمسلمين عندهم،فيجب استنقاذه منهم‏.‏وهكذا كل ما اضطر الناس إليه، من لباس وسلاح وغير ذلك، مما يستغني عنه صاحبه، فإنه يجب بذله بثمن المثل‏.‏
وقد كتبت قبل هذا حديث سمرة بن جندب في صاحب النخلة، لما أمره النبي صلى الله عليه وسلم ببيعها فلم يفعل، وذكرت ما فيه من وجوب المعاوضة، التي يحتاج إليها المبتاع من غير ضرر البائع‏.‏
ولهذا نهي الشارع عن الاحتكار الذي يضر الناس في قوله صلى الله عليه وسلم‏:‏ ‏(‏لا يحتكر إلا خاطئ‏)‏ رواه مسلم، وغير ذلك‏.‏ والمحتكر مشتر متجر، لكن لما كان يشتري ما يضر الناس‏.‏ ولا يحتاج اليه حرم عليه، والبيع والشراء في الأصل جائزان غير واجبين، لكن لحاجة الناس يجب البيع تارة، ويحرم الشراء أخري‏.‏ هذا في نفس العقد‏.‏
وأما في مقدار الثمن فنهيه صلى الله عليه وسلم عن أن يبيع حاضر لباد، لما فيه من إضرار المشتري، إذا توكل الحاضر للقادم بسلعته في البيع، مع حاجة الناس اليها، وقد يستدل بذلك على وجوب بيعها بثمن المثل؛ ولهذا قال صلى الله عليه وسلم‏:‏ ‏(‏دعوا الناس يرزق الله بعضهم من بعض‏)‏‏.‏
وهكذا بيع أحد الشريكين من الآخر في مالا ينقسم؛ فإن الشريك محتاج إلى البيع؛ ليأخذ نصيبه، ولا ضرر على الآخر فيه‏.‏ وكذلك تقويمه ملك الشريك إذا أعتق الشريك نصيبه؛ فإن العتق يحتاج إلى تكميل لما في تبعيض العتق من الضرر، من غير ضرر على البائع في بيع نصيبه، أو فيه ضرر دون الحاجة إلى تكميل العتق‏.‏
وهكذا فيمن تعلق حق الغير بماله؛ كمن له في ملك الغير عرق محترم من غراس أو بناء، أو بئر، كالمشتري إذا أخذ الشقص بالشفعة، والبائع إذا رد عليه المبيع بعيب وكان الثمن عقارًا،وكالمستعير والمستأجر إذا انقضت المدة، فإن لرب الأرض أن يبتاع ذلك بقيمته إذا لم يقلعه صاحبه،أو يبقيه بأجرة المثل، وكلاهما معاوضة؛إما على العين،أو على منفعة أرضه‏.‏
وكذلك إجبارنا لأحد الشريكين على الكري مع الآخر، أو العمارة معه، هو إجبار على المعاوضة؛ فإن العمارة تتضمن ابتياع أعيان، واستئجار عمال، فهي إجبار على شراء وإجارة؛ لأن الشريك محتاج إلى ذلك ولا ضرر على الباذل في ذلك، فتجب عليه المعاوضة معه؛ تارة لأجل القسمة، وتارة لبقاء الشركة‏.‏ وعلى هذا، فإذا احتاج المسلمون إلى الصناعات؛ كالفلاحة، والنساجة، والبناية، فعلى أهلها بذلها لهم بقيمتها، كما عليهم بذل الأموال التي يحتاج اليها بقيمتها؛ إذ لا فرق بين بذل الأموال، وبذل المنافع، بل بذل المنافع التي لا يضر بذلها أولي بالوجوب معاوضة، ويكون بذل هذه فرضًا على الكفاية‏.‏
وقد ذكر طائفة من العلماء من أصحابنا وغيرهم‏:‏ أن أصول الصناعات كالفلاحة، والحياكة، والبناية فرض على الكفاية‏.‏ والتحقيق‏:‏ أنها فرض عند الحاجة اليها، وأما مع إمكان الاستغناء عنها فلا تجب، وهذه حكينا بيعها؛ فإن من يوجبها إنما يوجبها بالمعاوضة، لا تبرعا‏.‏ فهو إيجاب صناعة بعوض؛ لأجل الحاجة اليها، وقولي عند الحاجة‏.‏ فإن المسلمين قد يستغنون عن الصناعة بما يجلبونه أو يجلب اليهم من طعام ولباس‏.‏
والأصل أن إعانة الناس بعضهم لبعض على الطعام واللباس والسكني، أمر واجب‏.‏ وللإمام أن يلزم بذلك، ويجبر عليه، ولا يكون ذلك ظلما، بل إيجاب الشارع للجهاد الذي فيه المخاطرة بالنفس والمال لأجل هداية الناس في دينهم أبلغ من هذا كله‏.‏ فإذا كانت الشجاعة التي يحتاج المسلمون اليها، والكرم الذي يحتاج المسلمون اليه واجبا، فكيف بالمعاوضة التي يحتاج المسلمون اليها‏.‏
ولكن أكثر الناس يفعلون هذا بحكم العادات، والطباع، وطاعة السلطان،غير مستشعرين ما في ذلك من طاعة الله ورسوله، وطاعة أولي الأمر،فيما أمر الله بطاعتهم فيه‏.‏
ولهذا يعدون ذلك ظلما وعناء، ولو علموا أنه طاعة لله احتسبوا أجره، وزالت الكراهة، ولو علموا الوجوب الشرعي لم يعدوه ظلمًا‏.‏
وكذلك إذا احتاجوا إلى القتال والجهاد بالنفس، وبذلوا أموالًا من بيت المال، أو من غيره، فإن الجهاد وإن كان فيه مخاطرة بالنفس ويخاف فيه الضرر، لكنه واجب بالشرع، إذا بذل للإنسان المال؛ فإن مصلحة الدين لا تتم إلا بوجوبه، وعلى الإنسان أن يجاهد بمال نفسه، فإذا بذل له المال كان أولي بالوجوب‏.‏ فمن كان من أهل صناعات القتال‏:‏ رميا، وضربا، وطعنا، وركوبا، وجب عليه ذلك، وأجبر عليه؛ كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏وإذا استنفرتم فانفروا‏)‏‏.‏
ولهذا قال الفقهاء‏:‏ إنه يجب عينا إذا أمر به الإمام، وكذلك إذا احتاج المجاهدون إلى أهل الصناعات، والتجارات؛ كصناع الطعام، واللباس، والسلاح، ومصالح الخيل، وغير ذلك، وطلبت منهم تلك الصناعة بعوضها، وجب بذلها، وأجبروا عليها‏.‏
وكذلك التجار فيما يحتاج اليه في الجهاد، عليهم بيع ذلك، وإذا احتاج العسكر إلى خروج قوم تجار فيه لبيع ما لا يمكن العسكر حمله من طعام ولباس وسلاح، ونحو ذلك، فالتجارة كالصناعة‏.‏ والعسكر بمنزلة قوم في بلد، فكما يجب على بعض إعانة بعض على حاجاتهم بالمعاوضة التي لا ضرر فيها، فإن ذلك واجب في العسكر‏.‏
وكما للإمام أن يوجب الجهاد على طائفة، ويأمرهم بالسفر إلى مكان لأجله، فله أن يأمر بما يعين على ذلك، ويأمر قومًا بتعلم العلم، ويأمر قوما بالولايات‏.‏
والإمام العدل تجب طاعته فيما لم يعلم أنه معصية، وغير العدل تجب طاعته فيما علم أنه طاعة كالجهاد‏.
وقال ـ قدس الله روحه‏:‏
فصل
أقوال المكره بغير حق لغو عندنا؛ مثل كفره، وطلاقه، وبيعه، وشرائه‏.‏ فإذا أكره البيعان على العقد فهو باطل، وإذا أكرها على التقابض، فهذا إكراه على الأفعال لا على الأقوال، فيكون كل منهما قد قبض، وأقبض مكرها، فعلى كل منهما أن يرد ما قبضه إلى الآخر، إذا أمكنه؛ لأنه مقبوض بغير حق، وإن كان القابض مكرها‏.‏
فإن تلف المال المقبوض بالإكراه تحت يد القابض، فإن كان قد أتلفه بفعله، أو بتفريطه، أو بعدوانه فهو ضامن؛ لأن غايته أن تكون يده يد أمانة، ويد الأمانة إذا أتلفت شيئا أو تلف بتفريطها، أو عدوانها، ضمنته؛ كيد المستأجر، والمودع، والمضارب، والوكيل‏.‏
وإن تلف بغير تفريط منه، فهل تكون يده يد ضمان؛ لأنه قبض مال الغير بغير إذنه، لدفع الضرر عنه‏؟‏ أو يد أمانة؛ لأنه قبضه قبضا غير محرم‏؟‏ فنقول‏:‏ تلفه تحت يد المكره، بمنزلة إتلافه كرها، وفيه خلاف‏.‏ وهو يشبه العارية من بعض الوجوه؛ فإن المستعير قبض المال لنفعه، كما أن المكره قبضه لدفع الضرر عن نفسه، وهذا قبضه بإذن المالك، وهذا قبضه بإذن الشارع، فإن كان المكره القابض قد أخذ منه وفاء عن دين، فهنا يكون ضامنا له؛ لأنه مصروف في منفعته، كمن اضطر إلى طعام الغير فأخذه ليأكله‏.‏
وسئل ـ رحمه الله ـ عن جماعة صودروا، وأخذت أموالهم، ثم أكرهوا وأجبروا على بيع أعيان من عقار ومواش وبساتين، فباعوها، والأعيان المذكورة بعضها ملك أولاد البائعين، وبعضها وقف، وبعضها ملك الغير، ووضع المشتري يده عليها، وحازها، وخاف البائعون على إتلاف صورة الأعيان، وليس لهم قدرة على انتزاعها من يده، فاشتروها صورة ليعرفوا بقاءها، ويحرزوها بثمن معين إلى أجل معلوم، فلما آن الأجل طالبهم بالثمن، فهل يكون البيع منهم باطلا بحكم الإكراه‏؟‏ وبيع مال الغير أم لا‏؟‏ وهل مشتراهم منه وإقرارهم بالملك مثبت له بصحة الملك‏؟‏
فأجاب‏:‏
إذا بذل البائع ـ والحال هذه ـ للمشتري، فما أداه من الثمن، وامتنع المشتري من الإيفاء بذلك، وطلب ما كتب على البائع من الثمن المؤجل، فإن المشتري ظالم عاص، يستحق العقـوبة؛ فـإن هذه المعاملة لو كانت بطيب نفس البائع، وقد اتفقا على ألا تباع منه الأعيان، بتقديم بيعه إياها إلى أجل، بأكثر من ذلك الثمن، كانت معاملة باطلة ربوية عند سلف الأمة من الصحابة والتابعين وأكثر أئمة المسلمين، فكيف والبائع مكره، وبيع المكره بغير حق بيع غير لازم، باتفاق المسلمين، فلو قدر مع ذلك أن المشتري أكره على الشراء منه، وأداه الثمن عنه، فأعطاه البائع الثمن الذي أداه عنه،لوجب تسليم المبيع اليه باتفاق المسلمين‏.‏
فكيف والمشتري لم يكره على الشراء، والبائع قد بذل له الثمن الذي أداه عنه، فليس للمشتري والحالة هذه مطالبته بزيادة على ذلك، باتفاق الأئمة، ولا مطالبته برد الأعيان التي كانت ملكه‏.‏ وهي الآن بيده على ما ذكر‏.‏
وسئل عن رجل ماتت أمه، وورث منها دارًا، ولم يكن لها فيها شريك وأن إنسانا ظلم والده، وأجبره حتى كاتبه على الدار، أو باعها، فهل يجوز ذلك ‏؟‏ أم ترجع الدار إلى مالكها‏؟‏
فأجاب‏:‏
الحمد لله، إذا أكره بغير حق على بيع الدار، لم يصح البيع، وترد الدار إلى مالكها، ويرد على المشتري الثمن الذي أخذ منه، والله أعلم‏.‏

وسئل عن حبس على جماعة، وهو مثبوت بالعدول، وفي الدار ساكن له يد قوية على الورثة، وألزموه إلى أن باعوه غصبا باليد القوية، فإذا شهدت الشهود بصحة الوقف، ينزع من الغاصب، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، بيع المكره بغير حق لا يصح، وبيع الوقف الصحيح اللازم لا يصح، ومن علم شيئا شهد به، والله أعلم‏.‏
وقال ـ رحمه الله‏:‏
فصل
فإذا أكره السلطان أو اللصوص أو غيرهم رجلًا على أداء مال بغير حق، وأكره رجلا آخر على إقراضه، أو الابتياع منه، وأدي الثمن عنه، أو اليه، ليأخذوهم من المقترض، والبائع، سواء كان الإكراه على إقباض المكره،ثم الأخذ منه، أو على الأداء عنه فقط فهذه المسألة ونحوها تقع كثيرًا، وفيها وجهان‏:‏ كما لو أخذ السلطان من أحد المختلطين في الماشية زيادة على الواجب عنهما بلا تأويل‏.‏
أحدهما‏:‏ أن تلك الزيادة تذهب من مالكها، وليس على الآخر شيء منها، وإن كان السلطان أخذها عنها؛ لأن الظالم ظلم هذا بأخذ ماله، ونواه عن الآخر، وهو ليس وليا للآخر ولا وكيلا عنه حتى تصح نيته، ومجرد النية المحرمة لا يوجب ثبوت المال في ذمة المأخوذ عنه‏.‏
ولازم هذا القول‏:‏ أن أحد الشريكين في العقار والمنقول، إذا أخذ السلطان ونوابه الوظائف الظلمية على المال، أو أخذ قطاع الطريق من التجار عن المال الذي معهم شيئا من أحد الشريكين؛ لأن المقبوض إذا كان من عين المال فإن أحد الشريكين لم يرجع على الآخر بنصيبه‏.‏ وعلى هذا فلو كان المعطي وكيلا، أو وليا؛ كناظر الوقف، ووصي اليتيم، فيلزم إذا لم يكن ما أخذ منه من عين المال، أن يكون من ضمانه، لكن هذا إنما يلزم إذا لم يكن الدفع لحفظ المال، بل كان الدفع لأنه أكره على الأداء‏.‏ فأما إذا لم يمكن حفظ المال إلا بما دفعه عنه، فهذا التصرف لحفظ المال، وهو بمنزلة إعطاء الخفارة لحفظه، وإعطاء النواطير لدفع اللصوص، والسباع‏.‏
وأيضا، فالولي والوكيل مأذون لهما عرفا، في مثل هذا الدفع؛ فإنه لم يتوكل على أنه يضرب ويحبس على مال يؤدي عن المال،فيتضرر ولا يؤديه، بخلاف ما يوجد من الأجنبي؛ لكن هذا الدليل بعينه وارد في أحد الشريكين، فإن كلاهما وكيل الآخر في شركة العقود‏.‏
وأيضا، فيفرق بين الكلف النوابية السلطانية، وبين المظالم العارضة‏.‏

وسئل ـ رحمه الله ـ عن رجل سير على يد رجل قماشا ليسلمه لولده بالقاهرة، فلم يسلمه، وباعه المسير على يده، وتصرف فيه، وباعه على غير بزاز بغير النقد، وبغير إذن صاحب القماش له في ذلك، فهل يكون ذلك تفريطًا‏؟‏ وهل إذا فرط تلزمه قيمته‏؟‏ وهل يكون القول في تلفه قول صاحب القماش‏؟‏ أو قول المسير على يده‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
إذا تصرف فيه بغير إذن صاحبه كان ظالما، وكان ضامنا له، فإن فات فعليه قيمته، وإن قال المودع أمرتني ببيعه، وقال المودع‏:‏ لم آمرك ببيعه، بل بتسليمه إلى ولدي‏.‏ فهذا فيه نزاع، لكن إن باعه بيعًا خارجًا عن البيع المعروف، مثل أن يبيعه إلى أجل، أو بغير النقد ـ نقد البلد ـ أو يبيعه لمن هو جاهل، أو مفلس، ونحو ذلك ـ فهو ضامن لما يتلف من الثمن بكل حال‏.‏
وكذلك إذا باعه بدون قيمة المثل، وسلم المبيع، فهو ضامن للنقص‏.‏ والله أعلم‏.‏

وسئل عن امرأة ملكت لولدها ملكا، وباعه، ثم بعد البيع ملكت الثاني، وكتبت على الأول حجة أن ماله في الملك شيء بعد أن باعه، فهل يلزم الأول رد الملك للثاني، أو الأول صحيح‏؟‏
فأجاب‏:‏
إذا كان قد باعه بيعا صحيحا لازما، فقد خرج عن ملكه، ولم يصح بعد ذلك تمليكها، والملك باق على ملك المشتري‏.‏ والله أعلم‏.‏

وسئل عن رجل له زوجة لها ملك، فسرق الزوج كتب الملك، وباعه، ثم توفيت‏؟‏
فأجاب‏:‏
بيع الملك بغير إذن مالكه، ولا ولاية عليه، بيع باطل‏.‏ والواجب أن يرد إلى المشتري ما أعطاه من الثمن، ويرد إلى المالك ملكه‏.‏
وقـال‏:‏
فصل
الذي يكره من شراء الأرض الخراجية، إنما كان لأن المشتري يشتريها فيرفع الخراج عنها، وذلك إسقاط لحق المسلمين، كما كانوا أحيانًا يقطعون بعضها لبعض المحاربين، إقطاع تمليك، لا إقطاع استغلال؛ كإقطاع الموات‏.‏ فهذا الانتفاع والإقطاع يسقط حق المسلمين من الرقبة والمنفعة، والخلفاء أخذوه من الغزاة لتكون منفعته دائمة للمسلمين، فإذا قطعت منفعته عن المسلمين صار ظلما لهم، بمنزلة من غصب طريق المسلمين، أو بني في مني ونحوها من المنافع المشتركة بين المسلمين على التأبيد‏.‏
فأما إذا اشتراها وعليه من الخراج ما على البائع، فهو كما لو ولاه إياها بلا حق، وكما لو ورثها؛ فإن الإرث مجمع عليه‏:‏ أن الوارث أحق بها بالخراج؛ وذلك لأن إعطاءها لمن أعطيته بالخراج، قد قيل‏:‏ إنه بيع بالثمن المقسط الدائم، كما يقوله بعض الكوفيين‏.‏ وقد قيل‏:‏ إنه إجارة بالأجرة المقسطة المؤبدة المدة، كما يقوله أصحابنا، والمالكية والشافعية، وكلا القائلين خرج في قوله عن قياس البيوع والإجارات‏.‏
والتحقيق أنها معاملة قائمة بنفسها، ذات شبه من البيع ومن الإجارة، تشبه في خروجها عنهما المصالحة على منافع مكانه للاستطراق، أو إلقاء الزبالة، أو وضع الجذع، ونحو ذلك بعوض ناجز، فإنه لم يملك العين مطلقا ولم يستأجرها، وإنما ملك هذه المنفعة مؤبدة‏.‏
وكذلك وضع الخراج لو كان إجارة محضة، وكان عمر وغيره قد تركوا الأرض للمسلمين، وأكروها، لكان ينبغي إكراء المساكن أيضا؛ لأنها للمسلمين إذا فتحت عنوة، ولكان قد ظلم المسلمين؛ فإن كراء الأرض يساوي أضعاف الخراج‏.‏ ولكان على المشهور عندهم، لا يستحق الآخذ إلا ما في الأرض من الشجر القائمة من النخيل، والأعناب، وغير ذلك، كمن استأجر أرضا فيها غراس‏.‏ ولكان دفعها مساقاة ومزارعة ـ كما فعل المنصور والمهدي في أرض السواد ـ أنفع للمسلمين، اقتداء بالنبي صلى الله عليه وسلم في أرض خيبر؛ فإنه لا فرق إلا أن ملاك خيبر معينون، وملاك أرض العنوة العمري مطلقون، وإلا فيجوز كذلك أن يؤاجر، ويجوز له في الأرض الموقوفة أن يعامل مساقاة ومزارعة‏.‏
وأما بيعها، فلو كان كذلك لباع المساكن أيضا، ولا بيع يكون الثمن مؤبدًا إلى يوم القيامة، فالمستخرج أصل دلت عليه السنة والإجماع، فلا يقاس بغيره ـ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏منعت العراق قفيزها ودرهمها، ومنعت الشام مدها ودينارها، ومنعت مصر إردبها ودينارها‏)‏‏.‏ واتفق الصحابة مع عمر على فعله‏.‏
يوضح ذلك، أن أصل الخراج في قوله‏:‏ ‏{‏مَّا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى‏}‏ ‏[‏الحشر‏:‏ 7‏]‏ ، فإن هذا فرق بين العقار والمنقول، ومع هذا فقد أضاف القري اليهم، فعلم اختصاصهم بها‏.‏
وإذا كان كذلك، فلو أخذه ذمي من الذمي الأول بالخراج، وعاوضه على ذلك عوضا لم يكن في ذلك ضرر أصلا، فلا وجه لمنعه؛ لأنه إن قيل‏:‏ إنه وقف، فهذا لا يخرجه بهذه المعاوضة عن أن يكون وقفا، بل مستحق أهل الوقف باق، كما كان، وبيع الوقف إنما منع منه لإزالة حق أهل الوقف‏.‏ وهذا لا يزول؛ بل هو بمنزلة إجارة أرض الوقف بأكثر مما استأجرها، فكأنه قال‏:‏ أكريتك هذه الأرض بما على من الخراج، وبالزيادة التي تعجلها إلى؛ ولهذا ينتقل إلى ورثة من هي في يده؛ والوقف لا يباع ولا يوهب ولا يورث، فإذا جاز انتقاله بالإرث على صفة ما كان ـ والهبة مثله ـ فكذلك المعاوضة، سواء سميت بيعا، أو إجارة؛ ولهذا جوز أحمد إصداق الأرض الخراجية، وما جاز أن يكون صداقا جاز أن يكون ثمنًا، وأجرة‏.‏ وما كان ثمنا كان مثمنا‏.‏ فهذا باب ينبغي تأمله‏.‏
يبقي إذا أخذه المسلم‏:‏ هل يكره لما فيه من الصغار، أو لما فيه من الاشتغال عن الجهاد بالحـراثة‏.‏ فهـذه مواضع أخر ـ غير كونه وقفا ـ تختلف باختلاف المصالح والأوقات كما أن النبي صلى الله عليه وسلم عامل اليهود على خيبر لقلة المسلمين، فلما كثر المسلمون أجلاهم عمر بأمر النبي صلى الله عليه وسلم، وصار المسلمون يعمرونها، فكذلك الأرض الخراجية إذا كثر المسلمون كان استيلاؤهم عليها بالخراج أنفع لهم من أن يبقوا فقراء محاويج، والكفار يستغلون الأرض بالخراج اليسير؛ فإنهم كانوا زمن عمر قليلًا، وأهل الذمة كثيرا‏.‏ وقد يعكس الأمر، مع أن النبي صلى الله عليه وسلم عاملهم على خيبر، ثم عمرها المسلمون لما كثر المسلمون، وتضرروا ببقاء أهل الذمة، في أرض العرب، فكان المعني ضرر المسلمين بأهل الذمة، واكتفاء المسلمين بالمسلمين‏.‏
فكيف إذا احتاج المسلمون إلى الأرض الخراجية؛ وتضرروا ببقائها في أيدي أهل الذمة، فرأي من احتاج من المسلمين أن يعاوض الذمي عنها، ويقوم مقامه فيها‏.‏ فإن كان المؤدي أجرة فهو أحق باستئجار أرض المسلمين، وعمارتها،وإن كان ثمنا فهو أحق باشترائها، وإن كان عسوضا ثالثا فهو به أحق أيضا‏.‏ ومتي كثر المسلمون لم يبق صغار، ولا جزية، وإنما كان فيه صغار وجزية في الزمن المتقدم، كما لو أسلم الذمي الذي هو مستول عليها، فإنها تبقى بيده مؤديا لخراجها، وسقط عنه جزية جمجمته، فكيف يقاس هذا بهذا‏.‏
وإذا جاز أن تبقى بيده بعد إسلامه، فما المانع من أن يدفعها إلى مسلم غيره بعوض أو غيره، والمسلم لا صغار عليه بحال، فلو كان المانع كونها صغارًا، لم يجامع الإسلام، كجزية الرأس‏.‏
ولا يقال‏:‏ هي كالرق تمنعه الإسلام ابتداء، ولا تمنع دوامه؛ لأن الرق قهرناهم عليه بغير اختيارهم، لم نعاوضهم عليه، فكذلك جزية الرأس، لا نمكنهم من المقام بالأرض الإسلامية إلا بها، فهي نوع من الرق، لثبوتها بغير اختيار المسترق‏.‏ وأما الخراج فإنما يثبت برضي المخارج، واختياره، ولو لم يقبل الأرض منا لم ندفعها اليه، بمنزلة المساقاة والمزارعة التي عامل النبي صلى الله عليه وسلم بها أهل خيبر، سواء هناك كان العوض جزءا من الزرع، وهنا العوض مسمي معلوم‏.‏ وهناك لا يستحق شيئا إلا إذا زرعوا، وهنا يستحق إذا أمكنهم الزرع‏.‏ فنظيره أن العامل في المزارعة يعامل غيره بأقل من الجزء الذي استحقه؛ إذ أن المضارب يدفع المال مضاربة لكن هذا يتوقف على إذن المالك لتعيين المستحق‏.‏
وبالجملة، فالموانع من كونها وقفا ينظر فيها‏.‏ أما جهة الوقف، فلا يتوجه كونها مانعا على أصول الشريعة أبدا‏.‏ وأما التعليل بالاشتغال بالحراثة عن الجهاد، فهذا عام في جميع الأراضين؛ عشريها وخراجيها، وذاك شيء آخر‏.‏
فصل
ونظير ذلك مكة‏.‏ فإنه لا ريب أنها فتحت عَنْوَة، ومن قال‏:‏ إنها فتحت صلحا، فاستقر ملك أصحابها عليها؛ ليجوز لهم ما يجوز في سائر أراضي الصلح من البيع وغيره كما يقوله الشافعي، فقوله ضعيف؛ لوجوه كثيرة من المنقولات‏.‏
وأيضا، فإنه لا يجوز مثل ذلك، فإنه لو صالح الإمام قوما من المشركين بغير جزية، ولا خراج، لم يجز إلا للحاجة، كما فعل النبي صلى الله عليه وسلم عام الحديبية‏.‏
أما إذا فتحنا الأرض فتح صلح، وأهلها مشركون من غير أهل الجزية، فإنه لا يجوز إقرارهم بغير جزية، بإجماع المسلمين‏.‏
وأيضا، فإن النبي صلى الله عليه وسلم جعل في العام القابل لما حج أبو بكر لمن لم يسلم منهم أجل أربعة أشهر، وإلا جعله محاربا، يستبيح دمه وماله، ولو كان قد فتحها صلحا لم يجز نقض ذلك‏.‏
وأيضا، فإنه استباح قتل جماعة سماهم‏.‏‏.‏‏.‏‏[‏بياض بالأصل‏]‏ ولكن فتحها عنوة وأمن من ترك القتال منهم فقد أمنه على نفسه وماله، إلا نفرًا استثناهم، وكان قد أرسل بهذا الأمان مع أبي سفيان، فمنهم من قبله، فانعقد له، ومنهم من لم يقبل فحارب أو هرب‏.‏ والأمان لا يثبت إلا بقبول المؤمن كالهدنة‏.‏ وأما من لم يترك القتال فلم يؤمنه بحال، لكن خص وعم في ألفاظ الأمان‏.‏ والمقصود واحد، فإن قوله‏:‏ ‏(‏من دخل المسجد فهو آمن، ومن دخل داره فهو آمن، ومن ألقي السلاح فهو آمن، ومن دخل دار أبي سفيان فهو آمن‏)‏ كلها ألفاظ معناها‏:‏ من استسلم فلم يقاتل فهو آمن؛ ولهذا سماهم الطلقاء، كأنه أسرهم ثم أطلقهم كلهم‏.‏‏.‏‏.‏ ‏[‏بياض بالأصل‏]‏‏.‏
وقالت الحنفية‏:‏ لما فتحها عنوة ولم يقسمها، بل أقرها في يد أهلها، صار هذا أصلا في أرض العنوة، أنه يجوز إقرارها في يد أهلها‏.‏ قالوا ـ هم وأصحابنا وغيرهم في أحد التعليلين ـ‏:‏ ولهذا لم يجز بيعها وإجارتها، لكونها فتحت عنوة، ولم تقسم كسائر أرض العنوة، وربما يقولون‏:‏ صار إنزال أهل مكة للناس عندهم هو الخراج المضروب عليهم، وأما من قال من أصحابنا‏:‏ إن الخراج يضرب على مزارعها، فقد علم بالنقل المتواتر فساد قوله، مع إجرائه لقياسه‏.‏ وهذا التعليل ضعيف لوجوه‏:‏
أحدها‏:‏ أن أرض العنوة تجوز إجارتها بالإجماع، وبيوت مكة أحسن ما فيها أنه لا تجوز إجارتها، بل يجب بذلها للمحتاج بغير عوض، فهذا الذي يدل عليه الكتاب والسنة، والآثار والقياس‏.‏
وأما المنع من بيعها ففيه نظر، فلو كان المانع كون فتحها عنوة لما منع إجارتها‏.‏
الثاني‏:‏ أن أرض العَنْوَة إنما يمنع من بيع مزارعها‏.‏ فأما المساكن فلا يمنع ذلك فيها، بل هي لأصحابها‏.‏ ومكة إنما منعوا من المعاوضة في رباعها التي لا منع منها في أرض العنوة، وهذا برهان ظاهر على الفرق‏.‏
الثالث‏:‏ أن مزارع مكة ما علمت أحدا من أصحابنا ولا غيرهم منع بيعها، أو إجارتها، وإنما الكلام في الرِّباع، وهي المساكن لا المزارع، فأين هذا من هذا‏؟‏
الرابع‏:‏ أن تلك الديار كانت للمهاجرين، وقد طلبوا من النبي صلى الله عليه وسلم إعادتها اليهم، فلم يفعل، فلو كانت كسائر العَنْوَة لكان قد أعادها إلى أصحابها؛ لأن الأرض إذا كانت للمسلمين واستولي عليها الكفار، ثم استنقذناها، وعرف صاحبها قبل القسمة أعيدت اليه‏.‏
والخامس‏:‏ أن النبي صلى الله عليه وسلم لم يتعرض لشيء من أموالهم، لا منقولها، ولا عقارها، ولا إلى أحد من ذراريهم، ولو أجري عليها أحكام غيرها من العنوة لغنم المنقولات، والذرية، بل الصواب أن المانع من إجارتها كونها أرض المشاعر، التي يشترك في استحقاق الانتفاع بها جميع المسلمين‏.‏ كما قال الله تعالى‏:‏ ‏{‏سَوَاء الْعَاكِفُ فِيهِ وَالْبَادِ‏}‏ ‏[‏الحج‏:‏ 25‏]‏ ، فالساكنون بها أحق بما احتاجوا اليه؛ لأنهم سبقوا إلى المباح‏.‏ كمن سبق إلى مباح من مسجد أو طريق أو سوق، وأما الفاضل فعليهم بذله؛ لأنه إنما لهم أن يبنوا بهذا الشرط، لكن العَرْصة مشتركة في الأصل‏.‏
وصار هـذا بمنزلة من بني بيتًا من رباط، أو مدرسة، أو نحو ذلك، له اختصاص بسكنه، وليس له المعاوضة عليه‏.‏ أو من بني بيتًا في جنابات السبيل، أو في دار الرباط، التي تكون بالثغور، ونحو ذلك، مما تكون الأرض فيه مشتركة المنفعة‏.‏ للحج أو للجهاد، أو للمرور في الطرقات، أو التعلم، أو التعبد، ونحو ذلك، فإذا قال‏:‏ البناء لي، قيل له‏:‏ والعرصة ليست لك، وأعيان الحجر ليس لك، بل لك التاليف، أو التاليف والأنقاض‏.‏ فما ليس لك لا يجوز أن تعاوض عنه، وما هو لك قد اعتضت عنه ببقائك في الانتفاع بالعرصة‏.‏
أو لأن المكي لما صار الناس يهدون اليهم الهدايا، وتجب عليهم قسمتها فيهم، صار يجب على المكيين إنزال الناس في منازلهم، مقابلة للإحسان بالإحسان، فصاحب الهدي له أن يأكل منه ـ مثلا ـ حيث يجوز، ويعطي من شاء، ولا يعتاض عنه، وكذلك صاحب المنزل يسكنه، ويسكنه، ولا يعتاض عنه‏.‏
وهذا المعنى الذي ذكرناه قد يكون هو السبب الموجب لإبقائها بيد أربابها، من غير خراج مضروب عليهم أصلا؛ لأن للمقيمين بمكة حقًا، وعليهم حق، ليست كغيرها من الأمصار، ومن هنا يصير التعليل بفتحها عنوة مناسبا لمنع إجارتها ـ كما ذكرناه ـ لا إلحاقًا لها بسائر أرض العنوة‏.‏
فإن قيل‏:‏ فالأرض إذا فتحت عنوة يجوز أمان أهلها على أنفسهم وأموالهم كذلك‏.‏ قيل‏:‏ نعم، يجوز قبل الاستيلاء أن يؤمن من ترك القتال على نفسه وماله؛ لما فيه من الانتفاع بترك قتاله وهو أمان بشرط، بل إذا جوزنا السبي على الأسير بعد الأسر للمصلحة، كيف لا نجوز ذلك قبل الأسر‏.‏
وهنا زيادة الأمان على ماله؛ لأن ذلك قبل الاستيلاء، كما لو نزلوا على حكم حاكم، فإنه من أسلم منهم قبل الحكم عصم دمه وماله؛ لأنه لم يتم القهر‏.‏ فإن دخوله مكة كان قبل الظهر ودخلها قهرًا‏.‏ وبهذا التحرير تظهر الشبهة التي أوجبت كلا من القولين‏.‏
وأما بعد القهر، فيجوز أن يمن على المقهورين، وتدفع اليهم الأرض مخارجة، فالذين حاربوا بمكة، أو هربوا، ثم أمنهم بعد قهرهم والقدرة عليهم، هذا جائز في أنفسهم كالمن؛ ولهذا سماهم الطلقاء، وأما في أموالهم فالأرض قد ذكرت سبب ذلك فيها‏.‏
وأما المنقول والذرية‏.‏‏.‏‏.‏ ‏[‏بياض بالأصل‏]‏‏.‏
وسئل عن مقطع له ماء داخل إقطاعه‏.‏ ويقصد بيعه لمقطع آخر، وإجراءه في بلده، فهل يجوز للمشتري أن يشتري الماء‏؟‏ وهل يجوز للبائع أن يبيع الماء الداخل في إقطاعه، ويجريه في بلد المشتري‏؟‏
فأجاب‏:‏
إذا كان الماء محبوسًا عليه في الإقطاع، مثل أن تكون الأرض بمائها محبوسة عليه بألف درهم، وبدون تحبيس عليه بخمسمائة درهم، وهو يريد تعطيل ما يستحقه من الزرع، وبيعه لغيره، يسقي به في أرضه، فإن هذا يجوز بيعه، بخلاف الماء الذي يجري في ملكه بلا عوض، مثل أن يحيي أرضا وفيها عين جارية‏.‏ فإن في جواز بيع مثل هذا الماء قولان للعلماء، هما روايتان عن أحمد‏:‏
إحداهما‏:‏ يجوز بيعه، وهو مذهب الشافعي، ومالك‏.‏
والثانية‏:‏ لا يجوز، وهو مذهب أبي حنيفة، وهو المشهور عن أحمد‏.‏
وأما الماء الذي يكون بالأرض المباحة،والكلأ الذي يكون بها،فهذا لا يجوز بيعه باتفاق العلماء‏.‏
وسئل ـ رحمه الله ـ عن رجل له عين ماء جارية، إذا باع منها أصبع ماء أو نحوه، هل يجوز، مع أنه غير مرئي، بل ينبع شيئا فشيئا‏؟‏
فأجاب‏:‏
أما من يملك ماء نابعًا مثل أن يملك بئرًا محفورة في ملكه ـ ويدخل في لفظ البئر‏:‏ ما ينصب عليه الدولاب، ومالا ينصب، أو يملك عين ماء في أرض مملوكة له ـ فهذا يجوز له أن يبيع البئر والعين جميعا، ويجوز أن يبيع بعضها مشاعًا على أصبع وأصبعين ـ من أربعة وعشرين ـ كما يباع مع البستان والدار ما له من الماء؛ مثل أصبع، وأصابع، من قناة كذا، وإن كان أصل تلك القناة في الأرض المباحة، فكيف إذا كان أصل الماء في ملكه، فهذا مما لا أعلم فيه نزاعًا‏.‏
وإن كانت العين تنبع شيئًا فشيئًا، فإنه ليس من شرط المبيع أن يري جميع المبيع، بل يرى ما جرت العادة برؤيته‏.‏ وأما ما يتجدد؛ مثل المنافع، ونقع البئر، فهذا لا يشترط أحد رؤيته، لا في بيع ولا إجارة‏.‏
وإنما تنازع العلماء لو باع الماء بدون القرار‏:‏ هل يصح بيعه لكونه يملك، أو لا يصح لكونه لا يملك‏؟‏ على قولين مشهورين، هما روايتان عن أحمد، وأكثر العلماء على جواز بيعه، وهو مذهب أبي حنيفة، ومالك، وهو منصوص للشافعي، بل نص على أن الماء مملوك‏.‏
وتنازعوا فيما إذا باع الأرض، ولم يذكر الماء‏:‏ هل يدخل أم لا ‏؟‏
وأما بيع البئر والعين بكمالها، أو بيع جزء منها، فما علمت فيه تنازعًا، إذا كانت الأرض مملوكة‏.‏ وقد ندب النبي صلى الله عليه وسلم إلى شراء بئر رومة من مالكها اليهودي، فاشترى عثمان بن عفان نصفها، وحبسه على المسلمين، وكان دلوه منها كدلو واحد من المسلمين، ثم لما رأي اليهودي ذلك باعه النصف الآخر فاشتراه عثمان وجعل البئر كلها حبسًا على المسلمين‏.‏
وهذا الحديث مما احتج به الفقهاء على عدة مسائل؛ مثل وقف المشاع، وتكلم الفقهاء في مثل ذلك‏.‏ هل فيه شفعة‏؟‏ فأكثر الفقهاء على أن فيه الشفعة؛ كأبي حنيفة وأحمد في إحدى الروايتين عنه، وهو أحد القولين في مذهب مالك، واختاره ابن سُرَيج من أصحاب الشافعي، ولكن المشهور عن الشافعي أنه لا شفعة فيه، وهو الرواية الأخري عن أحمد، اختارها كثير من أصحابه، والأظهر وجوب الشفعة في ذلك‏.‏
والمقصود هنا أنهم اتفقوا على جواز بيع ذلك، وجواز هبة ذلك أظهر من جواز بيعه‏.‏
وسئل عن رجلين لهما إقطاع في بلد، فاختصما في بيع النبات الذي يطلع من عند اللّه‏.‏ فزعم أحدهما‏:‏ أنه مثل النبات البري، لا يجوز بيعه؛ لأنه ماهو ملكه‏.‏ فقال له الآخر‏:‏ بل يجوز؛ لأن السلطان أقطعه لي فهو ملكي، ويجوز لي أن أبيع كل مافي حصتي، وفي قرعتي، هل هما مصيبان‏؟‏ أم مخطئان‏؟‏ وما مذاهب الأئمة في ذلك‏؟‏
فأجاب‏:‏
الحمد لله، أما النبات الذي ينبت بغير فعل الآدمي، كالكلأ الذي أنبته اللّه في ملك الإنسان، أو فيما استأجره، ونحو ذلك، فهذا لا يجوز بيعه في مذهب أبي حنيفة، وأحمد في المشهور عنه وهو قول بعض أصحاب مالك، والشافعي؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏الناس شركاء في ثلاث‏:‏ في الماء، والكلأ، والنار‏)‏‏.‏
ومعلوم أن النبي صلى الله عليه وسلم لم يرد ما ينبت في الأرض المباحة فقط؛ لأن الناس يشتركون في كل ما ينبت في الأرض المباحة من جميع الأنواع، من المعادن الجارية؛ كالقير، والنفط‏.‏ والجامدة؛ كالذهب والفضة، والملح، وغير ذلك،فعلم أنه أراد ما ينبت في أرض الإنسان‏.‏
وأيضا، فقد ثبت في صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال ‏(‏ثلاثة لا يكلمهم اللّه، ولا ينظر اليهم يوم القيامة، ولا يزكيهم، ولهم عذاب اليم‏:‏ رجل على فضل ماء يمنعه ابن السبيل، فيقول اللّه له‏:‏ اليوم أمنعك فضلي، كما منعت فضل مالم تعمله يداك، ورجل بايع إماما لا يبايعه إلا للدنيا إن أعطاه رضي، وإن منعه سخط، ورجل حلف على سلعة بعد العصر كاذبًا لقد أعطي بها أكثر مما أعطي‏)‏‏.‏ فهذا توعده اللّه بالعذاب؛ لكونه منع فضل مالم تعمل يداه، والكلأ الذي ينبت بغير فعله لم تعمله يداه‏.‏
والمشهور من مذهب الشافعي جواز بيع ذلك، وهو المشهور من مذهب مالك في الأرض التي جرت عادة صاحبها بالانتفاع بها، فأما الأرض البور التي لا يحرثها فلأصحابه فيها نزاع، جوز ذلك ابن القاسم، ومنعه غيره‏.‏ وأما إذا كان صاحبها قصد ترك زرعها لينبت فيها الكلأ، فبيع هذا أسهل من بيع غيره؛ لأن هذا بمنزلة استنباته‏.‏
وَقَالَ في جَوَابٍ لَه أيضًا‏:‏
وأما قوله‏:‏ ‏(‏الناس شركاء في ثلاث‏:‏ الماء، والكلأ، والنار‏)‏‏.‏ فهو حديث معروف، رواه أهل السنن، وقد اتفق المسلمون على أن الكلأ النابت في الأرض المباحة مشترك بين الناس، فمن سبق اليه فهو أحق به، وأما النابت في الأرض المملوكة، فإنه إن كان صاحب الأرض محتاجًا اليه فهو أحق به، وإن كان مستغنيًا عنه ففيه قولان مشهوران لأهل العلم‏.‏ وأكثرهم يجوزون أخذه بغير عوض؛ لهذا الحديث، ويجوزون رعيه بغير عوض‏.‏
وكذلك الماء إن كان نابعًا في أرض مباحة، فهو مشترك بين الناس، وإن كان نابعًا في ملك رجل فعليه بذل فضله لمن يحتاج اليه للشرب للآدميين والدواب بلا عوض؛ لهذا الحديث، ولقوله صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏(‏ثلاثة لا يكلمهم الله يوم القيامة، ولا ينظر اليهم، ولا يزكيهم، ولهم عذاب اليم‏:‏ رجل على فضل ماء يمنعه ابن السبيل‏.‏ يقول الله له‏:‏ اليوم أمنعك فضلي، كما منعت فضل ما لم تعمل يداك، ورجل بايع إمامًا لا يبايعه إلا للدنيا، فإن أعطاه منها رضي، وإن منعه منها سخط، ورجل أقام سلعته بعد العصر فقال‏:‏ والله الذي لا إله إلا هو لقد أعطيت بها كذا وكذا‏)‏‏.‏ الحديث‏.‏ والله أعلم‏.‏
وسئل عن قوم ينقلون النحل من بلد إلى بلد، فهل يحل لأهل البلد أن يأخذوا منهم أجرة ما جنته النحل عندهم‏؟‏
فأجاب‏:‏
الحمد لله، لا حق على أهل النحل لأهل الأرض التي يجني منها، فإن ذلك لا ينقص من ملكهم شيئًا، ولكن العسل من الطلول التي هي من المباحات، وعلى صاحب النحل العشر يصرفه إلى مستحقه عند كثير من العلماء، كأبي حنيفة وغيرهم، لما روي في ذلك عن النبي صلى الله عليه وسلم وأصحابه‏.‏
وهذه الطلول هي أحق بالبذل من الكلأ؛ فإن هذه الطلول لا يمكن أن يجمعها إلا النحل، لكن إذا كانت لصاحب الأرض فنحله أحق بالجناء في أرضه، فإذا كان جني تلك النحل تضر به، فله المنع من ذلك، والله أعلم‏.‏
وسئل عن امرأة لها ملك غائب عنها، ولم تره، وعلمته بالصفة، ثم باعته لمن رآه، فهل يصح هذا البيع‏؟‏
فأجاب‏:‏
الحمد لله، إذا علمته بالصفة صح بيعها، وكذلك لو رآه وكيلها في البيع صح البيع أيضًا، وإن لم تره ولا وصف لها‏.‏
وسئل عن رجل يحتاج لقرض، وكان عند شخص فول، فتبايعا عليه، ولم يره المشتري، وكتب الحجة، ثم وجده مسوسًا‏؟‏
فأجاب‏:‏
إذا لم ير المبيع، ولم يوصف له فالبيع باطل، وعليه رده بمثله أو قيمته‏.‏
وسئل ـ رحمه الله ـ عن رجل يريد أن يبيع روحه‏؟‏ وله عائلة، هل يجوز ذلك‏؟‏
فأجاب‏:‏
الحمد لله، أما البيع الشرعي، فالحر المسلم لا يمكن بيعه، ولكن إذا انضم إلى بعض الملوك أو الأمراء متسميا باسم مملوكه، وذلك الملك أو الأمير يجعله من مماليكه الذين يعتقهم، لا يتملكه تملك الأرقاء، فهذا شبه ملك السيد الأول‏.‏
وهذا الذي يفعله هؤلاء إنما هو بيع عادي، وإطلاق عادي؛ إذ أكثر المماليك ملك لبيت المال، وولاؤهم للمسلمين؛ ولكن من غلب أضيفوا اليه، كما تضاف اليه الأموال، ونحو ذلك، ولا بأس على الإنسان أن ينضاف إلى من يعطيه حقه من بيت مال المسلمين، كما أضيف إلى غيره، وعليهم أن يطيعوا من ولاه الله أمرهم في طاعة الله، ولا يطيعوا أحدًا في معصية الله، فالملك يشبه الملك‏.‏ والله أعلم‏.‏

وسئل ـ رحمه الله ـ عن مملوك لشخص مسلم، مقيم في بلاد التتر، ثم إن المملوك هرب من عند أستاذه من تلك البلاد، وجاء إلى بلاد الشام، وهو في الرق، والآن المملوك يختار البيع، فهل يجوز لأحد أن يبيعه ليحفظ ثمنه لأستاذه، ويوصل ذلك اليه، أم لا‏؟‏
فأجاب‏:‏
نعم، يجوز إذا كان في رجوعه إلى تلك البلاد ضرر عليه في دينه أو دنياه؛ فإنه يباع في هذه البلاد بدون إذن أستاذه‏.‏ والله اعلم‏.‏
وسئل عن شخص من الكفار في بلاد الكفار كان عليه دين،باع نفسه لشخص مسلم، وقبض الثمن، وأوفي به دينه، وباع ابنته أيضًا، ورضوا بالرق، وخسر عليهم التاجر المسلم كلفة الطريق، والنفقة، والكسوة، حتى وصلوا إلى بلاد الإسلام، فهل يجوز بيعهم وشراؤهم‏؟‏
فأجاب‏:‏
إذا دخل المسلم إلى دار الحرب بغير أمان، فاشتري منهم أولادهم، وخرج بهم إلى دار الإسلام، كانوا ملكًا له باتفاق الأئمة، وله أن يبيعهم للمسلمين، ويجوز أن يشتروا منه، ويستحق على المشتري جميع الثمن‏.‏
وكذلك إذا باع الحربي نفسه للمسلم وخرج به، فإنه يكون ملكه بطريق الأولي والأحري، بل لو أعطوه أولادهم بغير ثمن، وخرج بهم ملكهم، فكيف إذا باعوه ذلك‏.‏
وكذلك لو سرق أنفسهم، أو أولادهم، أو قهرهم بوجه من الوجوه، فإن نفوس الكفار المحاربين، وأموالهم مباحة للمسلمين، فإذا استولوا عليها بطريق مشروع ملكوها‏.‏
وإنما تنازع العلماء فيما إذا كان مستأمنًا‏:‏ فهل له أن يشتري منهم أولادهم‏؟‏ على قولين في مذهب أبي حنيفة، ومالك‏.‏ وأحمد في رواية‏:‏ أنه يجوز الشراء منهم، حتى قال أبوحنيفة وأحمد في رواية منصوصة عنه‏:‏ أنه إذا هادن المسلمون أهل بلد، وسباهم من باعهم للمسلمين، جاز الشراء منه، وخالفه في ذلك مالك والشافعي في الرواية الأخري‏.‏
وكذلك لو قهر أهل الحرب بعضهم بعضًا أو وهب بعضهم بعضًا، أو اشترى بعضهم بعضا، أو سرقهم وباعهم، أو وهبهم للمسلمين، تملكوهم، كما يملكهم المسلمون إذا ملكوهم بالقهر‏.‏
وسئل عن رجل اشترى عبدًا، فأقام في خدمته مدة سنين، ثم قصد المولي بيعه، فادعى أنه حر، وكان حال البيع اعترف بالرق، فهل يجب أخذ ثمنه من الذي باعه‏؟‏ وهل يعتق على مولاه‏؟‏
فأجاب‏:‏
إذا ثبت أنه كان حرا، فإنه يجب تغريمه للذي باعه، وتغريره؛ لكونه أقر له بالرق‏.‏ وللمشتري أن يطالب بالثمن من الذي قبضه منه، وله أن يطلبه من هذا الآخذ الذي غره‏.
وسئل ـ رَحمه اللّه ـ عن بيع الجوز واللوز، والبندق والفستق، والفول والحمص، ذوات القشور، هل يصح بيعه على مذهب الشافعي‏؟‏ وهل يصح على مذهبه البيع والشراء من غير تلفظ بالمعاقدة ‏؟‏ واللفت والجزر والقلقاس، هـل يصح بيعه وهو في الأرض مغيب، أم لا ‏؟‏
فأجاب‏:‏
الحمد للّه، أما مذهب الشافعي المنصوص عنه، فإنه لا يجوز هذه البيوع، لكن جمهور العلماء على خلاف ذلك، وهو الصحيح‏.‏
أما الأولى فمذهب الثلاثة أنه يصح ـ مذهب مالك وأبي حنيفة وأحمد وغيرهم ـ وقد حكي ذلك قولًا للشافعي؛ فإنه في مرض موته اشترى الباقلا الأخضر، وهو الذي عليه العمل من عهد النبي صلى الله عليه وسلم وأصحابه والتابعين في جميع الأعصار والأمصار‏.‏ وقد نهى النبي صلى الله عليه وسلم عن بيع الحب حتى يشتد، وعن بيع العنب حتى يسود‏.‏ فدل ذلك على جواز بيع الحب بعد اشتداده، وإن كان في سنبله، وعلى قول من يمنع بيع الباقلا في قشره لا يجوز ذلك؛ ولهذا عد الطرسوسي وغيره المنع من بيع الباقلا من البدع المحدثة، فإنه لا يعرف عن أحد من السلف أنه منع ذلك‏.‏
وحجة المانع‏:‏ نهى النبي صلى الله عليه وسلم عن بيع الغرر، فظنوا أن هذا مجهول، وليس الأمر كذلك، فإن هذه الأعيان تعرف كما يعرف غيرها من المبيعات التي يستدل برؤية بعضها على جميعها‏.‏
وكذلك المشهور من مذهب الشافعي، أنه لابد في العقود من الصيغ، فلا يصح بيع المعاطاة، لكن الجمهور يخالفون هذا‏.‏ فمذهب مالك أن كل ما عده الناس بيعًا فهو بيع، فيجوز بيع المعاطاة في القليل والكثير، وكذلك ظاهر مذهب أحمد‏.‏ ومذهب أبي حنيفة تجويز ذلك في المحقرات، وهو قول آخر في مذهب أحمد، وقول طائفة من أصحاب الشافعي‏.‏
وأيضا، أن العقود يرجع فيها الى عرف الناس‏.‏ فما عده الناس بيعًا أو إجارة، أو هبة، كان بيعًا، وإجارة، وهبة؛ فإن هذه الأسماء ليس لها حد في اللغة والشرع‏.‏ وكل اسم ليس له حد في اللغة والشرع فإنه يرجع في حده الى العرف‏.‏
وأما بيع المغيبات في الأرض؛ كالجزر واللفت والقلقاس، فمذهب مالك أنه يجوز، وهو قول في مذهب أحمد‏.‏ ومذهب أبي حنيفة والشافعي وأحمد في المعروف عنه أنه لا يجوز، والأول أصح وهو أنه يجوز بيعها، فإن أهل الخبرة إذا رأوا ما ظهر منها من الورق وغيره دلهم ذلك على سائرها‏.‏
وأيضا، فإن الناس محتاجون الى هذه البيوع، والشارع لا يحرم ما يحتاج الناس اليه من البيع، لأجل نوع من الغرر، بل يبيح ما يحتاج اليه في ذلك، كما أباح بيع الثمار قبل بدو صلاحها مبقاة الى الجذاذ، وإن كان بعض المبيع لم يخلق، وكما أباح أن يشترط المشتري ثمرة النخل المؤبر، وذلك اشتراء قبل بدو صلاحها، لكنه تابع للشجرة، وأباح بيع العرايا بخرصها، فأقام التقدير بالخرص مقام التقدير بالكيل عند الحاجة، مع أن ذلك يدخل في الربا الذي هو أعظم من بيع الغرر ـ وهذه ‏[‏قاعدة الشريعة‏]‏ وهو تحصيل أعظم المصلحتين بتفويت أدناهما، ودفع أعظم الفسادين بالتزام أدناهما ـ وبيع ما يكون قشره صونا له، كالعنب والرمان والموز والجوز واللوز في قشره الواحد، جائز باتفاق الأئمة‏.‏

وسئل عن رجل اشترى من رجل ستة وعشرين فدان قلقاس، بتسعة آلاف درهم، وأمضي له البيع في ذلك، فقلع المشتري من القلقاس المذكور، ثم بعد ذلك جاء رجل آخر زاد عليه ألف درهم، فقبل الزيادة وطرد المشتري الأول، ثم زاد المشتري الأول على الثاني خمسمائة وتسلم القلقاس، وقلع منه مركبًا وباعها، وأورد له ثمنها ثم بعد ذلك زاد عليه فطرده، وكتب القلقاس على الذي زاد عليه، فهل يصح شراء الأول ‏؟‏ أو الثاني ‏؟‏
فأجاب‏:‏
الحمد للّه، هذا الذي فعله البائع غير جائز، بإجماع المسلمين، بل يستحق العقوبة البليغة، فإن بيع القلقاس ونحوه من المغيبات في الأرض، كالجزر؛ واللفت، ونحو ذلك، إما أن يكون جائزًا على أحد قولي العلماء؛ كمالك، وقول في مذهب أحمد وغيرهما‏.‏وإما ألا يكون جائزًا على قول أبي حنيفة، والشافعي، والمشهور عن أحمد‏.‏ فإن كان جائزًا كان البيع الثاني حرامًا مع الأول، وهذا البائع لم يترك البيع الأول لكونه معتقدًا تحريمه، لكن لأجل بيعه للثاني، ومثل هذا حرام بإجماع المسلمين‏.‏
والصحيح أن بيع القلقاس جائز، ولا يحل قبول الزيادة، فيكون للمشتري الأول‏.‏ ومن قال‏:‏ إنه باطل، قال‏:‏ ليس للبائع إلا ثمن المثل، فيما أخذ منه، أو الأقل من قيمة المثل‏.‏
وسئل عمن هاجر من بلد التتر، ولم يجد مركوبًا فاشترى من التتر ما يركب به، فهل عليه الثمن بعد هجرته الى دار الإسلام ‏؟‏
فأجاب‏:‏
نعم، إذا اشتري منهم، فعليه أن يعطي الثمن لمن باعه، وإن كان تتريًا‏.‏ واللّه أعلم‏.‏

وسئل عن تاجر رسم له بتوقيع سلطاني بالمسامحة بألا يؤخذ منه شيء على متجرة، فتاجر سفرة، فباع التوقيع الذي بيده لتاجر آخر؛ لأجل الإطلاق الذي فيه، فهل يصح بيع ما في التوقيع‏؟‏ ثم إن المشتري للتوقيع بطل سفره ولم ينتفع، فهل يلزمه أداء الثمن ‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، هذا البيع ليس مقصوده بيع الورقة؛ فإن قيمتها يسيرة، بل لا تقصد بالبيع أصلا، وإنما مقصوده أن الوظيفة التي كان يأخذها نواب السلطان تسقط عنه الحقوق، ويأخذ هذا البائع بعضها، أو عوضها منه؛ لأن البائع كانت تسقط عنه‏.‏
وهذا يشبه ما يطلق من بيت المال، بشرط أن يكون إطلاقا لمن وفد على السلطان أو خرج بريدًا أو غير ذلك‏.‏ وهذا إنما يعطاه إذا عمل ذلك العمل، فإذا لم يخرج ولا عوضه لم يعطه‏.‏ وإذا كان كذلك، فإذا كان هذا للعارض، لا هو ولا صاحب التوقيع لم يطلق له شيء، وحينئذ فلا يستحق على المشتري شيئًا، وليس ما ذكر لازمًا حتى يجب بمجرد العقد، بل غايته أن قيل بالجواز كان جائزًا، والحالة هذه‏.‏
وسئل ـ رحمه اللّه ـ عن رجل باع سلعة مثل ما يبيع الناس، ثم بعد طلب منه أكثر من ذلك، والسلعة تالفة، وهي من ذوات الأمثال، فهل له الرجوع بمثلها مع وجود المثل‏؟‏
فأجاب‏:‏
ليس له مطالبته بزيادة على السعر الواقع وقت القبض، وهو ثمن المثل، لكن يطلب سعر الوقت، وهو قيمة المثل، وذلك أن في صحة هذا العقد روايتان‏:‏
إحداهما‏:‏ يصح، كما يصح مثل ذلك في الإجارة إذا دفع الطعام الى من يطبخ بالأجرة، وإذا دخل الحمام، أو ركب السفينة، فعلى هذا العقد صحيح، والواجب المسمي‏.‏
والثانية‏:‏ أن العقد فاسد، فيكون مقبوضـًا بعقد فاسد، وقد يقال‏:‏ إنه يضمن بالمثل، إن كان مثليًا وإلا بالقيمة، كما يضمن المغصوب، وهذا قول طائفة من أصحابنا وغيرهم، كالشافعية، لكن هنا قد تراضوا بالبدل الذي هو القيمة، كما تراضوا في مهر المثل على أقل منه أو أكثر‏.‏ ونظيره أن يصطلحا حيث يجب المثل أو القيمة على شيء مسمي، فيجب ذلك المسمي؛ لأن الحق لهما، لا يعدوهما‏.‏
ونظير هذا‏:‏ قول أصحاب أحمد في المشاركة الفاسدة‏.‏ يظهر أثره في الحل، وعدمه، لا في تعيين ما تراضيا عليه، كما لا يظهر أثره في الضمان، بل ما ضمن بالصحيح ضمن بالفاسد، وما لا يضمن بالصحيح لا يضمن بالفاسد، فإذا استويا في أصل الضمان‏.‏ فكذلك في قدره‏.‏ وهذه نكتة حسنة لمن تدبرها‏.‏ واللّه أعلم‏.‏

وسئل ـ رَحمه اللّه ـ عن رجل أخذ سنة الغلاء غلة، وقال له‏:‏ قاطعني فيها، قال له‏:‏ حتى يستقر السعر، وصبر أشهرًا، وحضر فأخذ حظه بمائة وخمسين إردبًا، فهل له ثمن أو غلة ‏؟‏‏.‏
فأجاب‏:‏
الحمد للّه، الصحيح في هذه المسألة أن له ما تراضيا، وهو المائة والخمسون، سواء قيل‏:‏ إن الواجب كان أولا هو السعر على أحد قولي العلماء، وهو إحدى الروايتين عن أحمد، أن البيع بالسعر صحيح‏.‏ أو قيل‏:‏ إن البيع كان باطلًا، وأن الواجب رد البدل، فإنهما إذا اصطلحا عن البدل بقيمته ـ وقت الاصطلاح ـ جاز الصلح، ولزم‏.‏ كما أن الزوجين إذا اصطلحا على قدر مهر المثل، أو أقل، أو أكثر، جاز ذلك، سواء كان هناك مسمي صحيح، أو لم يكن‏.‏ ولا يقال‏:‏ القابض كان يظن أن الواجب عليه القيمة، فالواجب إنما هو رد المثل‏.‏ لا يقال‏:‏ هذا فيه نزاع‏.‏
وأكثر العلماء يقولون‏:‏ إذا قبضت العين، وتصرف فيها لم يكن الواجب رد الثمن، إما بناء على صحة العقد، وإما بناء على أن المقبوض بالعقد الفاسد يملك بقول أبي حنيفة، ويملك إذا مات بقول مالك، وإذا كان فيه نزاع، فإذا اصطلحا على ذلك كان الصلح في موارد نزاع العلماء، وهو صلح لازم‏.‏
وسئل ـ رَحمه اللّه‏:‏ هل يجوز بيع المشاع ‏؟‏
فأجاب‏:‏
يجوز بيع المشاع باتفاق المسلمين، كما مضت بذلك سنة رسول اللّه صلى الله عليه وسلم؛مثل قوله الذي في صحيح مسلم ‏:‏ ‏(‏أيما رجل كان له شرك في أرض،أو ربعة،أو حائط،فلا يحل له أن يبيعه حتى يؤذن شريكه،فإن شاء أخذ،وإن شاء ترك،فإن باع قبل أن يؤذنه فهو أحق به بالثمن‏)‏ ‏.‏
وكذلك يضمن بالإتلاف، وما هو في معني الإتلاف، كالسراية في العتق، كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من أعتق شركًا له في عبد، وكان له من المال ما يبلغ ثمن العبد، قوم عليه قيمة عدل، لاوَكْس، ولا شطط، فأعطى شركاءه حصصهم، وعتق عليه العبد‏)‏ ‏.‏
وإذا باع الشقص المشاع، وقبضه أو لم يقبضه، فقد اتفق المسلمون على أن حق الشريك باق في النصف الآخر، وإن لم يتصرف بأنواع التصرفات الجائزة في المال المشترك، فللمشتركين أن يتهايآ فيه بالمكان أو بالزمان‏.‏ فيسكن هذا بعضه، وهذا بعضه، وبالزمان يبدأ هذا شهرًا، ويبدأ هذا شهرًا، ولهما أن يؤجراه، ولأحدهما أن يؤجره من الآخر، ومن امتنع منهما من المؤاجرة أجبر عليها، عند جمهور العلماء إلا الشافعي، وفي الإجبار على المهايأة أقول ثلاثة معروفة‏.‏

وسئل عن رجل له شريك في خيل، وباع الشريك الخيل لمن لا يقدر رفيقه على تخليصها بغير إذن الشريك، فهل يلزمه القبض ‏؟‏
فأجاب‏:‏
إذا باع نصيبه، وسلم الجميع الى المشتري، وتعذر على الشريك الانتفاع بنصيبه، كان ضامنا لنصيب الشريك، فإما أن يمكنه من نصيبه، وإما أن يضمنه له بقيمته‏.‏
وسئل عن شركة في ملك بشهادة شهود بينهم، ثم إن بعض الشركة باع الملك جميعه بشهادة أحد الشهود بالشركة، فهل يصح البيع في ملكه ويبطل في الباقي ‏؟‏ أو يبطل الجميع‏؟‏
فأجاب‏:‏
الحمد للّه، أما بيع نصيب الغير فلا يصح إلا بولاية أو وكالة، وإذا لم يجزه المستحق بطل باتفاق الأئمة، لكن يصح البيع في نصيبه خاصة في أحد قولي العلماء بقسطه من الثمن، وللمشتري الخيار في فسخ البيع، أو إجازته‏.‏ وإن كان المكان مما يقسم بلا ضرر فله إلزام الشريك بالقسمة‏.‏ وإن كان مما لا يقسم إلا بضرر فله المطالبة ببيع الجميع ليقتسما الثمن‏.‏
وإذا كان الشاهد يعلم أن البائع ظالم، وشهد على بيعه معونة على ذلك، فقد أعان على الإثم والعدوان، والمعاونة بالشهادة على العقود المحرمة لا تجوز، بل قد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لعن اللّه آكل الربا، وموكله، وشاهديه، وكاتبه‏)‏، وقال‏:‏ ‏(‏إني لا أشهد على جور‏)‏، فمن فعل ذلك مصرًا عليه قُدِحَ فِي عدالته‏.‏ واللّه أعلم‏.‏

وسئل ـ رَحمه اللّه‏:‏ هل يجوز بيع الكرم لمن يعصره خمرًا، إذا اضطر صاحبه الى ذلك ‏؟‏
فأجاب‏:‏
لا يجوز بيع العنب لمن يعصره خمرًا، بل قد لعن رسول اللّه ـ صلى الله عليه وسلم ـ من يعصر العنب لمن يتخذه خمرًا، فكيف بالبائع له الذي هو أعظم معاونة‏.‏ ولا ضرورة الى ذلك، فإنه إذا لم يمكن بيعه رطبًا، ولا تزبيبه، فإنه يتخذه خلًا، أو دبسًا، ونحو ذلك‏.‏

وسئل ـ رَحمه اللّه ـ عن شراء الجِفان، لعصير الزيت، أو للوقيد، أو لهما ‏؟‏
فأجاب‏:‏
بيع جفان الزيت جائز‏.‏ وإن لم يعلم مقدار زيته كما يجوز بيع حب القطن والزيتون ونحوهما من المنعصرات، والمبيعات مجازفة‏.‏ وسواء اشتراه للعصير، أو للوقيد، لكن لا يجوز للعاصر أن يغش صاحبه‏.‏ وإذا كان قد اشترط أن تكون الجفنة أجرة لرب المعصرة، بحيث قد واطأ عليه العاصر على أن يبقي فيها زيتًا له، كان هذا غشا حرامًا، وحرم شراؤه للزيت‏.‏

وسئل عن رجل له دكان مستأجرة بخمسة وعشرين كل شهر، وله فيها عدة وقماش، فجاء إنسان فقال‏:‏ أنا أستأجر هذه الدكان بخمسة وأربعين، وأقعد بالعدة والقماش أبيع فيه وأشتري، فهل يجوز ذلك أم لا ‏؟‏
فأجاب‏:‏
هذا قد جمع بين بيع وإجارة معًا، وذلك جائز في أظهر قولي العلماء‏.‏ واللّه أعلم‏.‏

وسئل ـ رَحمه اللّه ـ عمن ضمن من ولاة الأمور ألا يباع صنف من الأصناف إلا من عنده، وذلك الصنف لا يوجد إلا عنده في تلك البقعة، ويوجد في الأماكن القريبة من نواحي تلك البقعة، بحيث تكون المسافة ما بين مصر والقاهرة، فهل يجوز الابتياع من هذا المحتكر، أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، أما هو نفسه فلا يحل له أن يفعل من وجهين‏:‏
من جهة أنه يمنع غيره من البيع الحلال‏.‏ ومن جهة أنه يضطر الناس الى الشراء منه، حتى يشتروا ما يريد، فيظلمهم بزيادة الثمن‏.‏
وأما ما يشتري منه، فإن كان قد اشتراه بمال له حلال، لم يحرم شراؤه منه؛ لأن المشتري هو المظلوم، ومن اشترى لم يأثم، ولا يحرم ما أخذه لظلم البائع له؛ فإن مثل هذا إنما يحرم على الظالم، لا على المظلوم‏.‏
وأما إن كان اشترى ما اشتراه بما ظلمه من الأموال، كان ذلك مغصوبًا محضًا، كالشراء من الغاصب، فحكم هذا ظاهر‏.‏
وأما إن كان أصل ماله حلالًا، ولكن ربح فيه بهذه المعيشة، حتى زاد، فهذا قد صار شبهة بقدر ما خالطه من أموال الناس، فلا يقال‏:‏ هو حرام‏.‏ ولا يقال‏:‏ حلال محض، لكن إن كان الغالب عليه الحلال جاز الشراء منه، وتركه ورع‏.‏
وأما إن كان الغالب الحرام، فهل الشراء منه حلال أو حرام‏؟‏ على وجهين‏.‏ ولا ريب أن الربح الذي يحصل له بعضه يستحقه، وهو ما يستحقه مثله، فإن ماله الذي قبض منه لو قبض بعقد فاسد لوجب له مثله، أو قيمة مثله، والمشترون يأخذون سلعته، فله عليهم مثلها، أو قيمة مثلها‏.‏
ثم إن أهل الضمان يأخذون منه بعض ما ظلمه، فإن الحانوت يكون شراؤه عشرين، فيلزمونه بخمسين؛ لأجل الضمان، فتلك الثلاثون حرام عليهم، وهي قد أخذت منه‏.‏ وأما ما يبقي له من الزيادة المحرمة، فهاتيك التي ماله، ومع الحاجة، وتعدل غيره بكون الرخصة أقوي‏.‏ واللّه أعلم‏.‏

وسئل عن الأعيان المضمنة من الحوانيت كالشيرج وغيره، من الأطعمة وغيرها، وهي أن إنسانًا يضمن بيع شيء من الأشياء وحده، بشرط ألا يبيع غيره شيئًا من ذلك‏.‏ فيقول‏:‏ عندي كذا وكذا كل شهر لمالك حانوت، أو خان، أو موضع آخر، على أن أشتري وأبيع فيه شيئًا لا يبيعه غيري، أو أعمل كذا وكذا ـ يعني شيئا يذكره ـ على أن غيري لا يعمل مثله، فهل يجوز الشراء من هذا الإنسان من هذه الأعيان التي يبيعها، مع التمكن من مشتري غيرها من جنسها، أم لا ‏؟‏ وهل يجوز استعمال شيء منها بالأعيان باعتبار مشقة عند تحصيل غير ذلك الشيء أم لا ‏؟‏ سواء كانت الضرورة داعية الى ذلك الاستعمال، أم لا ‏؟‏
فأجاب‏:‏
الحمد للّه، أما مع الغني عن الاشتراء منه، فينبغي ألا يشتري منه؛ فإنه ظالم بمنع غيره، ولو لم يكن في ماله شبهة فمجانبته وهجره أولي، بحسب الإمكان‏.‏
وأما الشراء منه ـ لا سيما مع الحاجة ـ فلا يحكم بتحريمه‏.‏ ولا يحكم بتحريمه إذا اشتري مع إمكان الشراء من غيره، ولكن مع الحاجة لا يكره الشراء منه، فإن هذا له مال يشتري به ويبيع، لكن إذا منع غيره واحتاج الناس الى الشراء منه باعهم بأغلي من السعر، فظلمهم‏.‏ وغايته أن يكون بمنزلة ما يضعه الظلمة على الناس من البضائع بأكثر من قيمته، فيشترونه مكرهين، فإن هذا لا يحرم على المشتري ما اشتراه، ولكن يحرم على البائع ما أخذه بغير حق، لكن قد يقال‏:‏ إن هذا قد اختلط بماله من تلك الزيادات المحرمة، فصار في ماله شبهة‏.‏
فيقال أولا‏:‏ من غلب على ماله الحلال جازت معاملته، كما ذكره أصحاب الشافعي، وأحمد‏.‏ وإن غلب الحرام‏:‏ فهل معاملته محرمة أو مكروهة‏؟‏ على وجهين‏.‏
ثم يقال‏:‏ تلك الزيادات ليس لها مستحق معين يعرف، والواجب عند جمهور العلماء فيما لا يعرف مالكه أن يصرف في مصالح المسلمين، وهذا إنما منعناه من الزيادة؛ لئلا يظلم الناس، فلو جعلنا ما يشتريه الناس منه حرامًا لكنا قد زدنا الضرر على الناس إذا احتاجوا أن يشتروا منه بأكثر من القيمة، والذي اشتروه حرام، وهم لا يطيقون الشراء من غيره، وهذا لا يجوز أن يقال، بل يجوز الشراء من مثل هذا، والمشتري منه لم يظلم أحدًا، فإن ما اشتراه قد أعطاه عوضه وزيادة، والمستحق للعوض هو المستحق لما معه من المال، فإذا كان المستحق لذلك جماعة من المسلمين أو معين منهم، فهو نفسه قد ظلم أولئك جميعهم بما أخذه منهم بغير حق‏.‏ وأما المشتري منه الذي أعطاه العوض وزيادة فلم يظلم أحدًا‏.‏
وهذا بين إذا كان ماله مختلطا بعضه ببعض لا يتميز منه ما أخذه حرامًا، فإن حق المظلومين ثبت في ذمته، وهذه الأعيان التي في يده لا يستحقها بعينها المظلومون، فمعاوضته عليها جائزة، وعليه أن يعطي المظلوم ما أخذه بغير حق‏.‏ وبهذا أفتي في مثل هذا من شاء اللّه من العلماء، وهذا كسائر من عليه دين للناس وهو ظالم بمطله للغرماء؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏مَطْل الغِنَي ظُلْم‏)‏‏.‏
ثم مع هذا إذا عاوض على مافي يده بمعاوضة المثل وزيادة جاز باتفاق العلماء، ولم يكره الشراء منه، ولكنه لو تبرع تبرعًا يتعذر معه أداء الدين الواجب، ففي نفوذ تبرعه قبل الحجر عليه قولان للعلماء، لكن يقال‏:‏ هذا الظالم لما أخذ الزيادة، واشتري بها، فقد تعلق حق المظلوم بما اشتراه بماله؛ بخلاف الدين الذي حصل برضا الغريم، فإن صاحبه لا حق له في غير مال المدين‏.‏ فيقال‏:‏ هذا ينبني على أصول‏:‏
أحدها‏:‏ أن الدراهم التي أخذها زيادة بغير حق، هل يتعين حق صاحبها فيها، أو للغاصب أن يعطيه من حيث شاء‏؟‏
وللعلماء قولان في الدراهم، هل تتعين بالتعيين في العقود والقبوض حتى في الغصب والوديعـة ‏؟‏ فقيـل‏:‏ تتعين مطلقـا، كقـول الشافعـي، وأحمد في إحدى الروايتين‏.‏ وقيل‏:‏ لا تتعين مطلقا، كقول ابن قاسم‏.‏ وقيل‏:‏ تتعين في الغصب والوديعة دون العقد، كقـول أبي حنيفة، وأحمد في الرواية الأخري، فإذا خلط المغصوب بمثله على وجه لا يتميز، كما تخلط الأدهان والألبان والحبوب وغيرها، فهل يكون الخليط كالإتلاف، حيث يبقي حق المظلوم في الذمة، فيعطيه الظالم من حيث شاء‏؟‏ أو حقه باق في العين، فله أن يأخذ من عين الخلط بالقسمة‏؟‏ فيه وجهان في مذهب الشافعي، وأحمد‏.‏
ومعلوم أن تلك الدراهم الزائدة ليست متعينة، سواء اشتري منه دراهم في الذمة أو منفعة؛ فإن المظلوم أخذ منه القدر الزائد على عوض المثل، وليس هو متعينًا، ولو كان متعينا ثم خلطه بما لا يتميز منه سقط حقه من التعيين، في أحد القولين، فكيف إذا لم يكن متعينًا في الأصل‏؟‏ فعلى قول كثير من العلماء ليس حقه إلا في ذمة الظالم‏.‏
وهذا نظير قول من يقول‏:‏ إن المضارب والمودع إذا مات ولم يعين الوديعة والمضاربة صارت دينًا في ذمته، ولم يجعلوا لصاحب المال حقًا في عين التركة؛ فإن تفريط المودع حين لم يميز الوديعة من غيرها موجب لضمانه،لكن هؤلاء أسقطوا حق المالك من عين مال الميت، فلم يقدموه بعين ماله على الغرماء، بل جعلوه غريمًا من الغرماء، وإن كان عين ماله مختلطا، والظلم يكون بترك الواجب، وفعل المحرم‏.‏ فترك المودع ما يجب عليه من التمييز ظلم منه‏.‏
وهذا القول ـ وهو سقوط حق المالك من العين ـ وإن كنا لا ننصره، لكن المقصود بيان مأخذ هذه المسألة على أصول العلماء؛ ولهذا لما فرع هذه المسألة من فرعها من المالكية، بنوا الأمر على أن حق المظلوم تعلق بالذمة دون العين‏.‏
والأصل الثاني‏:‏ أن الظالم في العادة إنما يشتري في الذمة، ثم ينفذ عين المال، وفي صحة مثل هذا قولان معروفان للعلماء‏.‏
الأصل الثالث‏:‏ أن نسلم أن حق المظلوم يتعلق بعين مال الظالم،وإن فاتت العين، لكون هذا بدل ماله‏.‏ وهذا القول الذي فرعه،وهو أن يخير المظلوم بين المطالبة بشطر حقه، وبين أن يكون حقه متعلقًا بعين المال،ويكون ما يزيد من المال من نماء وربح وغيره له المطالبة به، لكن يقال على هذا‏:‏ المظلوم ليس له إلا قدر حقه،وأما الزيادة الثانية التي حصلت بتصرف الظالم فهي مبنية على وقف العقود‏.‏ فمن قال‏:‏إن العقود لا توقف، يقول‏:‏ ما قبضه البائع الظالم من المشتري لم يملكه؛ لأنه قبضه بعقد فاسد،والثمن الذي أداه وقد غصبه هو في ذمته، فيكون عليه دون الناس الذين ظلمهم، وما في يده لا يملكه، بل هو لأناس مجهولين لا يعرفهم‏.‏ ولا يتصرف في مالهم إلا بإذنهم‏.‏وعلى هذا ففيه قولان‏:‏
قيل‏:‏ إن ولي الأمر كالحاكم وغيره ممن له ولاية التصرف على الغائبين، يقضي الديون التي وجبت عليهم للبائع بالأموال التي في يده لهم‏.‏
وقيل‏:‏ إن البائع له أن يستوفي دينه الذي عليهم مما لهم في يده من المال، ولا يحتاج الى استئذان حاكم، وهذا أصح؛ فإن المعلوم لصاحبه أن يستوفيه من مال من هو عليه، ولا يحتاج الى إذن الحاكم، كما أذن النبي صلى الله عليه وسلم للضيف المظلوم أن يأخذ حقه من زرع المضيف بغير إذنه، وكما أمر المرأة أن تأخذ ما يكفيها وولدها بالمعروف بلا إذن الزوج، لكن إذا كان الحق مجحودًا‏.‏ فقد قال‏:‏ ‏(‏أدِّ الأمانة الى من ائتمنك ولا تَخُنْ من خانك‏)‏ فكيف إذا كان الإنسان قد باع غيره سلعة بيعًا فاسدًا، وقبض منه الثمن، فله أن يستوفي منه من هذه السلعة بطريق الأولى، والأحرى ‏؟‏‏!‏
وأما على قول جمهور العلماء القائلين بوقف العقود حتى توفي التبرعات عند الحاجة، فيقولون من بيده مال غصب، أو وديعة، أو عارية، وهو لا يعلم عين مالكه، يتصدق به عنه، وهذا قول مالك، وأبي حنيفة، وأحمد بن حنبل، وغيرهم، ولكن لصاحبه إذا ظهر ألا ينفذ ذلك‏.‏
وأما المعاوضة على ذلك فليس لصاحبه إذا عرف أن يردها، بل تثبت الولاية على المعاوضة شرعًا للحاجة، كما لو مات رجل في موضع ليس فيه وصى ولا وارث ولا حاكم، فإن رفقته في السفر تثبت لهم الولاية على ماله، فيحفظونه، ويبيعون ما يرون بيعه مصلحة، وينفذ هذا البيع، ولهم أن يقبضوا ما باعوه، ولا يقف ذلك على إجازة الورثة، وليس هذا من التصرف الفضولي، بل هو يعرف بولاية شرعية للحاجة، كما ثبت لهم ولاية غسله، وتكفينه من ماله، ودفنه، وغير ذلك، فإن المؤمنين بعضهم أولياء بعض‏.‏
وإذا عرف هذا، فالبائع الذي باع ما اشتراه بتلك الزيادة، وقبض الثمن من المشتري، إذا قيل‏:‏ البيع فاسد لا يقف على الإجازة، ولا على المشتري رد ما قبض منه، وعليه رد ما قبض من الثمن، فإذا تعذر رد المشتري ما قبض، كان له أن يأخذ نظير ذلك‏.‏ وقد يكون أكثر من الثمن وأقل، والغالب أنه مثله‏.‏
وكذلك ما اشتراه، تلك الزيادة عليه ردها الى صاحبه، وعلى صاحبه رد الزيادة الى صاحبها، فقابض الزيادة الظلمية إذا لم يردها كان للمظلوم الأول أن يأخذ من ماله الذي صار بيد البائع نظير ذلك، وقابضها الذي باع بها ماله، إذا لم يرد ماله كان له أن يأخذ بقدره من تلك الزيادة‏.‏ وهذا احتمال كل من تبايعا بيعًا فاسدًا وتقابضاه، إذا قيل‏:‏ إن المقبوض بالعقد الفاسد لا يملك، فكل منهما له عند الآخر ما قبضه الآخر منه، وللآخر عنده ما قبضه منه‏.‏ فإذا تعذر الرد كان له أن يأخذ قدر حقه، سواء كان من جنس الحق، أو من غير جنسه‏.‏
وعلى هذا فما صار بيد هذا الضامن الظالم من الزيادات الظلمية من أموال المشترين المختلطة التي لا تتميز، إذا اشتـرى بهـا شيئـًا، وأقبـض المشتريـن، ملك الزيـادة، وقبض ما اشتراه، كان ما حصل بيده من أموالهم بإزاء ما قبضوه من الزيادة الى مستحقها، فلا يكون الشراء منه بثمن المثل حرامًا، فكيف من اشتري منه بزيادة، بخلاف ما يؤخذ منه تبرعًا، فهذا فيه كلام آخر ليس هذا موضعه‏.‏ فإن ابن مسعود سئل عن رجل يعامل بالربا، إذا أضاف غيره‏.‏ فقال ابن مسعود‏:‏ كل، فإن مهناه لك، وحسابه عليه‏.‏ وهذا للعلماء فيه كلام، وليس هذا موضعه‏.‏ وينبني على هذا أصول متعددة‏.‏
منها‏:‏ المقبوض بالعقد الفاسد، هل يملك أو لا يملك ‏؟‏
ومنها‏:‏ إذا تصرف في العين تصرفًا يمنع ردها بعينها، فهل ينتقل الحق الى ذمته ‏؟‏ أو هو باق في ماله الذي اختلط به العين والذي عاوض به عن العين ‏؟‏ وغير ذلك من المسائل‏.‏
وأما إذا قلنا بوقف العقود ـ لا سيما مع تعذر الاستئذان، كما هو مذهب الثلاثة ـ فالأمر في ذلك أظهر‏.‏ فإن العادة الغالبة أن الناس يرضون ببيع مثل هذه الأموال التي أعدوها للبيع بالزيادة، بخلاف ما أعدوه للقنية‏.‏
وأيضا، فالمظلوم وإن كان له في هذا المال حق قليل بسبب الزيادة التي ظلمها، فبعضه لصاحب الحانوت الظالم، ولا يتميز هذا عن هذا، ومثل هذا إذا طلب أحد الشريكين بيعه أجبر الممتنع على البيع لأجل شريكه، فمن كان بينهما مال لا يقبل القسمة ـ كحيوان ـ إذا طلب أحد الشريكين بيعها وقسمة الثمن أجبر الآخر على ذلك عند جمهور العلماء، وهو مذهب مالك، وأبي حنيفة وأحمد، وذكر بعض المالكية أن هذا إجماع؛ لأن حق الشريك في نصف قيمة الجميع لا في قيمة النصف‏.‏ بدليل قول النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏(‏من أعتق شركـًا له في عبد، وكان له من المال ما يبلغ ثمن العبد، قوم عليه قيمة عدل، لا وَكْس، ولا شَطَط‏.‏فأعطى شركاءه حصصهم، وعتق عليه العبد، وإلا فقد عتق منه ما عتق‏)‏، فجعل حق الشريك في نصف قيمة الجميع، وأمر بتقويم جميع العبد، لا بتقويم حصة الشريك فقط‏.‏
فإذا كان كذلك فمعلوم أن الزيادة الظلمية لا تتميز عن المزيد، ولا يمكن القسمة بينهما إلا بقسمة العين، أو قسمة بدلها، والعين قد تعذر ردها فتعين قيمة بدلها‏.‏ فدل على أنه يجوز أن يعاوض صاحب الحانوت على مافي يده من الأموال، وعليه أن يعطي الشركاء المظلومين حقوقهم‏.‏ وأنه إما أن يقال‏:‏ إن حق المظلومين في ذمته فقط، أو أنها متعلقة بالأعيان مع جواز المعاوضة لتوفية حقوقهم؛ إذ لا سبيل الى توفية حقوقهم بالعدل إلا مع ذلك، وعلى هذا فالمشترون تسلموا ما اشتروه شراء حلالًا جائزًا‏.‏
وعلى هذا أدلة أخرى تبين أن الناس المشترين لم يظلموا أحدًا إذا اشتروا، وأن شراءهم جائز، وأن منع الناس من الشراء من هؤلاء ظلم مضاعف لم يأمر اللّه به، ولا رسوله‏.‏ وعلى هذا فمع الحاجة الى الشراء منه لا يكره الشراء منه، فضلا عن أن يحرم‏.‏
وأما إذا قدر أن الذي باعه عين المعقود،فهذا ينبني على وقف العقود، وعلى التصرف في مال المالك المجهول بغير إذنه للمصلحة،وأكثر العلماء على القول بوقفها، لا سيما عند الحاجة، وهو مذهب مالك،وأبي حنيفة، وكذلك أحمد عند الحاجة،مثل أن يتعذر استئذان المالك لعدم العلم به، وفي ذلك بدون الحاجة روايتان‏.‏واختار الخرقي القول بوقفها، كمذهب مالك،وأبي حنيفة،وهو قول الشافعي،فيكون تصرفه في مال الغير موقوفًا على إجازته إذا أمكن استئذانه‏.‏ وأما المجهول الى لا يعرف، فلا يفتقر ذلك الى استئذانه، بل ينفذ التصرف له بالمصلحة‏.‏ ولو عرف بعد ذلك لم يكن له رد المعاوضات، وإنما له رد التبرعات، كصاحب اللقطة‏.‏
وقد عرف من حيث العادة أن أرباب مثل هذه الأموال المسؤول عنها ليس لهم غرض في شيء بعينه‏.‏ ولا يكره أحدهم أن تباع سلعته بزيادة، فإنهم يختارون بيع المشتري، ولكن البائع هو الذي ظلمهم، وهو هنا لما لم يعرف المالك جاز التصرف بالعقد والقبض، بخلاف ما إذا عرف المالك‏.‏، فإنه لابد من استئذانه في القبض باتفاق العلماء‏.‏
وهذا كاللقطة التي لا يعرف مالكها‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏(‏فهو مال اللّه يؤتيه من يشاء‏)‏، فإذا تصدق بها الملتقط كان ذلك موقوفًا على إجازة المالك إذا عرف عند جمهور العلماء، وقبل أن يعرف يكون التصدق نافذًا غير موقوف، ولكن الملتقط البائع ليس بظالم، وهنا البائع ظالم، لكن المشتري ليس بظالم، والمال لا يمكن إتلافه، وهو بيد البائع الظالم، فأخذ الشراء له بالزيادة حرام للمالك المجهول، فالشارع ينفذ الملك لمصلحة المشتري، والمالك المجهول المظلوم، إن كان البائع ظالمًا‏.‏
كما لو قدر أن ناظر الوقف، ووصي اليتيم، والمضارب والشريك خانوا، ثم تصرفوا مع ذلك، فلابد من تصحيح تصرفهم في حق المشتري منهم، وحق رب المال، وإلا فلو أبطل ذلك فسد عامة أموال الناس التي يتصرف فيها بحكم الولاية والوكالة؛ لغلبة الخيانة على الأولياء والوكلاء، لاسيما ويدخل في ذلك من تصرفات ولاة الأمور ما لا يمكن إبطاله ـ والشريعة جاءت بتحصيل المصالح وتكميلها، وتعطيل المفاسد وتقليلها ـ فلا يجوز لأحد رعاية حق مجهول في عين حصل عنها بدل خير له‏.‏
منها‏:‏ أن يحرم عليه وعلى المشترين أموالهم، فإن هذا بمنزلة من يهدم مصرًا ويبني قصرًا‏.‏ وبسط هذه المسألة وتوابعها له مكان آخر، قد ذكر في ذلك من الشواهد، وكلام العلماء والصحابة والتابعين ما لا يتسع له هذا الموضع‏.‏

وسئل ـ رَحمه اللّه تعالى‏:‏
هل هذه الأشياء المطعومات التي يؤخذ عليها المكس، وهي مضمنة، أو محتكرة، هل يحرم على من يشتري منها شيئًا، ويأكل منها‏؟‏ وإن عامل رجل لإنسان كل ماله حرام مثل ضامن المكس، أو من ليس له مال سوي المكس، فهل يفسق بذلك‏؟‏
فأجاب‏:‏
الحمد للّه، أما إذا كان الرجل يبيع سلعته من طعام أو غيره وعليهما وظيفة تؤخذ من البائع أو المشتري‏.‏ فهذا لا يحرم السلعة، ولا الشراء، لا عن بائعها ولا على مشتريها، ولا شبهة في ذلك أصلا‏.‏
وكذلك إذا كان المأخوذ بعض السلعة،مثل أن يأخذوا من الشاة المذبوحة سواقطها، أو من الحبوب والثمار بعضها،ومن ظن في ذلك شبهة فهو مخطئ،فإن هذا المال المأخوذ ظلما،سواء أخذ من البائع أو من المشتري، لا يوجب وقوع الشبهة فيما بقي من المال، وكما لو ظلم الرجل وأخـذ بعض ماله، فإن ذلك لا يوجب وقوع الشبهة فيما بقي من ماله‏.‏
وهذه الوظائف الموضوعة بغير أصل شرعي، منها ما يكون موضوعًا على البائع مثل سوق الدواب ونحوه‏.‏ فإذا باع سلعته بمال فأخذ منه بعض ذلك الثمن كان ذلك ظلمًا له، وباقي ماله حلال له، والمشتري اشتري بماله، وربما يزاد عليه في الثمن لأجل الوظيفة، فيكون منه زيادة‏.‏ فبأي وجه يكون فيما اشتراه شبهة‏؟‏ وإن كانت الوظيفة تؤخذ من المشتري فيكون قد أدي الثمن للبائع، والزيادة لأجل تلك الكلفة السلطانية، ولا شبهة في ذلك لا على البائع، ولا على المشتري؛ لأن المنافع لم تؤخذ إلا بما يستحقه، والمشتري قد أدي الواجب وزيادة‏.‏
وإذا قيل‏:‏ هذا في الحقيقة ظلم للبائع؛ لأنه هو المستحق لجميع الثمن‏.‏ قيل‏:‏ هب أن الأمر كذلك، ولكن المشتري لم يظلمه، وإنما ظلمه من أخذ ماله، كما لو قبض البائع جميع الثمن، ثم أخذت منه الكلفة السلطانية‏.‏
وفي الحقيقة فالكلفة تقع عليهما؛ لأن البائع إذا علم أن عليه كلفة زاد في الثمن، والمشتري إذا علم أنه عليه كلفة نقص من الثمن، فكلاهما مظلوم بأخذ الكلفة، وكل منهما لم يظلم أحدًا، فلا يكون في مالهما شبهة من هذا الوجه، فما يبيعه المسلمون إذا كان ملكا لهم لم يكن في ذلك شبهة بما يؤخذ منهم في الوظائف‏.‏
وأما إذا ضمن الرجل نوعًا من السلع على ألا يبيعها إلا هو، فهذا ظالم من وجهين‏:‏ من جهة أنه منع غيره من بيعها، وهذا لا يجوز، ومن جهة أنه يبيعها للناس بما يختار من الثمن، فيغليها، وهؤلاء نوعان‏:‏
منهم‏:‏ من يستأجر حانوتًا بأكثر من قيمتها، إما لمقطع، وإما لغيره، على ألا يبيع في المكان إلا هو، أو يجعل عليه مالًا يعطيه لمقطع أو غيره بلا استئجار حانوت، ولا غير ذلك، وكلاهما ظالم، فإن الزيادة التي يزيدها في الحانوت لأجل منع الثاني من البيع، هو بمنزلة الضامن المنفرد‏.‏
والنوع الثاني‏:‏ ألا يكون عليهم ضمان، لكن يلتزمون بالبيع للناس؛ كالطحانين والخبازين ونحوهم ممن ليس لهم وظيفة، لكن عليه أن يبيع كل يوم شيئًا مقدرًا، ويمنعون من سواهم من البيع؛ ولهذا جاز التسعير على هؤلاء، وإن لم يجز التسعير في الإطلاق‏.‏ فإن هؤلاء قد أوجبت عليهم المبايعة لهذا الصنف، ومنع من ذلك غيرهم، فلو مكنوا أن يبيعوا بما أرادوا كان ظلما للمساكين، بخلاف ما إذا كان الناس كلهم متمكنين من ذلك، فإنه يكون كما في السنن عن أنس قال‏:‏ غلا السعر على عهد النبي صلى الله عليه وسلم فقالوا‏:‏ يارسول اللّه سعر لنا، فقال‏:‏ ‏(‏إن اللّه هو المسعر، القابض، الباسط، الرازق، وإني لأرجو أن ألقي اللّه، وليس أحد يطلبني بمظلمة في مال‏)‏‏.‏
وأما في الصورة، فإذا كانوا قد ألزموا بالمبايعة لم يجز أن يلزموا بأن يبيعوا بدون ثمن المثل؛ لأن ذلك ظلم لهم، وإذا كان غيرهم قد منع من المبايعة لم يجز أن يمكنوا أن يبيعوا بما اختاروا؛ فإن ذلك ظلم للناس‏.‏
يبقي أن يقال‏:‏ فهل يجوز التزامهم بمثل ذلك على هذا الوجه، على أن يكونوا هم البائعين لهذا الصنف دون غيرهم، وألا يبيعوه إلا بقيمة المثل من غير مكس يوضع عليهم‏؟‏ فهل يجوز للإمام أن يفعل بهم ذلك، أم يجب عليه ألا يترك أحدًا يفعل ذلك ‏؟‏
قيل‏:‏ أما إذا اختاروا أن يقوموا بما يحتاج الناس اليه من تلك المبيعات، وألا يبيعوها إلا بقيمة المثل، على أن يمنع غيرهم من البيع،ومن اختار أن يدخل معهم في ذلك مكن، فهذا لا يتبين تحريمه، بل قد يكون في هذا مصلحة عامة للناس، وهذا يشبه ما نقل عن عمر في التسعير، وأنه قال‏:‏ إن كنت تبيع بسعر أهل الأسواق، وإلا فلا تبع‏.‏ فإن مصلحة الناس العامة في ذلك أن يباعوا بما يحتاجون اليه، وألا يباعوا إلا بقيمة المثل، وهذان مصلحتان جليلتان‏.‏
والباعة إذا اختاروا ذلك لم يكونوا قد أكرهوا عليه، فلا ظلم عليهم، وغيرهم من الناس لم يمنع من البيع، إلا إذا دخل في هذه المصلحة العامة، بأن يشاركهم فيما يقومون به بقيمة المثل، فيكون الغير قد منع أن يبيع سلعة بأكثر من ثمن المثل، وألا يبيعها، إلا إذا التزم أن يبيع لواحد منهم‏.‏ وقد يكون عاجزًا عن ذلك‏.‏ وقد يقال‏:‏ هذان نوعان من الظلم‏:‏ إلزام الشخص أن يبيع، وأن يكون بيعه بثمن المثل، وفي هذا فساد‏.‏ وحينئذ فإن كان أمر الناس صالحًا بدون هذا لم يجز احتمال هذا الفساد بلا مصلحة راجحة، وأما إن كان بدون هذا لا يحصل للناس ما يكفيهم من الطعام ونحوه، أو لا يلقون ذلك إلا بأثمان مرتفعة، وبذلك يحصل ما يكفيهم بثمن المثل‏.‏ فهذه المصلحة العامة يغتفر في جانبها ما ذكر من المنع‏.‏
وأما إذا ألزم الناس بذلك فهذا فيه تفصيل؛ فإن الناس إذا اضطروا الى ما عند الإنسان من السلعة والمنفعة وجب عليه أن يبذل لهم بقيمة المثل، ومنعه ألا يبيع سلعة حتى يبيع مقدارًا معينًا‏.‏ وتفصيل هذه المسائل ليس هذا موضعه‏.‏
إذا تبين ذلك، فالذي يضمن كلفة من المكلف على ألا يبيع السلعة إلا هو، ويبيعها بما يختار، لا ريب أنه من جنس ظلم الكلف السلطانية من الوجهين اللذين تقدما؛ ولهذا كره من كره معاملة هذا لأجل الشبهة التي في ماله‏.‏ فإنه إذا كان لا يبيع إلا هو بما يختار صار كأنه يكره الناس على الشراء منه بما يختاره، فيأخذ منهم أكثر مما يجب عليهم، وتلك الشبهة قد اختلطت بماله، فيصير في ماله شبهة من هذا الوجه؛ فلهذا كره من كره معاملتهم‏.‏
وهذا سبيل أهل الورع الذين لا يأكلون من الشواء المضمن، ونحو ذلك، فإنهم إنما تورعوا عما كان بهذه المثابة، وهو أن يكون بحيث لا يشوي إلا هو، ولا يبيع الشواء إلا هو بما يختاره، ولا يبيع الملح إلا هو بما يختاره، والملح ليست كغيرها، فإن الملح في الأصل هو من المباحات التي يشترك فيها المسلمون، كالسمك وغيره من المباحات، إذا لم يمكن من أخذها إلا واحد بضمان عليه، والذي يشتريها منه بماله لا يحرم؛ لأن هذا المشتري لم يظلم فيه أحدًا، بل لو أخذها من الأصل كان له ذلك، ولو استأجر هذا أو غيره ليأخذها له من موضعها المشترك كان ذلك جائزًا، ولو كانت مشتركة بين المسلمين لكانت تكون أرخص، وكان المشتري يأخذها بدون ما أعطاه الضامن، فهذا الضامن يظلم المشتري وغيره‏.‏
وأما المشترون منه فهم لا يظلمون أحدًا، ولم يشتروا منه شيئا ملكه بماله، فإنما حرم عليه من الظلم من ترك ملكه لا يفوته، ولم يظلم فيه أحدًا؛ لأنها في الأصل مباحة، والمسلمون الذين يشترونها هم المظلومون، فإنه لولا الظلم لتمكنوا من أخذها بدون الثمن، فإذا ظلموا وأخذ منهم أكثر مما عليهم لم يكن ذلك محرمًا عليهم لما كان مباحا لهم؛ إذ الظلم إنما يوجب التحريم على الظالم لا على المظلوم‏.‏
ألا ترى أن المدلس والغاش ونحوهما إذا باعوا غيرهم شيئًا مدلسًا لم يكن ما يشتريه حرامًا عليه؛ لأنه أخذ منه أكثر مما يجب عليه، وإن كانت الزيادة التي أخذها الغاش حرامًا عليه‏.‏ وأمثال هذا كثير في الشريعة؛ فإن التحريم في حق الآدميين إذا كان من أحد الجانبين لم يثبت في الجانب الآخر، كما لو اشتري الرجل ملكه المغصوب من الغاصب، فإن البائع يحرم عليه أخذ الثمن، والمشتري لا يحرم عليه أخذ ملكه، ولا بذل ما بذله من الثمن؛ ولهذا قال العلماء‏:‏ يجوز رشوة العامل لدفع الظلم، لا لمنع الحق، وإرشاؤه حرام فيهما‏.‏ وكذلك الأسير والعبد المعتق، إذا أنكر سيده عتقه، له أن يفتدي نفسه بمال يبذله، يجوز له بذله، وإن لم يجز للمستولي عليه بغير حق أخذه‏.‏
وكذلك المرأة المطلقة ثلاثًا إذا جحد الزوج طلاقها، فافتدت منه بطريق الخلع في الظاهر كان حرامًا عليه ما بذلته ويخلصها من رق استيلائه؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إني لأعطي أحدهم العطيَّة فيخرج بها يتلظَّاها نارًا‏)‏، قالوا‏:‏ يا رسول الله، فلم تعطيهم‏؟‏ قال‏:‏ ‏(‏يأبون إلا أن يسألوني، ويأبي الله لي البُخل‏)‏‏.‏
ومن ذلك قوله‏:‏ ‏(‏ما وقي به المرء عرضه فهو صدقة‏)‏‏.‏ فلو أعطي الرجل شاعرًا، أو غير شاعر؛ لئلا يكذب عليه بهجو أو غيره، أو لئلا يقول في عرضه ما يحرم عليه قوله، كان بذله لذلك جائزًا، وكان ما أخذه ذلك لئلا يظلمه حرامًا عليه؛ لأنه يجب عليه ترك ظلمه‏.‏ والكذب عليه بالهجو من جنس تسمية العامة‏:‏ ‏[‏ قطع مصانعه ‏]‏ وهو الذي يتعرض للناس، وإن لم يعطوه اعتدي عليهم، بأن يكون عونًا عليهم في الإثم والعدوان، أو بأن يكذب عليهم، وأمثال ذلك‏.‏ فكل من أخذ المال لئلا يكذب على الناس، أو لئلا يظلمهم كان ذلك خبيثًا سحتًا؛ لأن الظلم والكذب حرام عليه، فعليه أن يتركه بلا عوض يأخذه من المظلوم، فإذا لم يتركه إلا بالعوض كان سحتًا‏.‏
فالمباحات التي يشترك فيها المسلمون في الأصل؛ كالصيود البرية والبحرية، المباحات النابتة في الأرض، والمباحة من الجبال والبراري ونحو ذلك، كالمعادن وكالملح، وكالأطرون وغيرها إذا حجرها السلطان وأمر ألا يأخذها إلا نوابه، وأن تباع للناس، لم يحرم عليهم شراؤها؛ لأنهم لا يظلمون فيها أحدًا، ولأنهم هم المظلومون بحجرها عليهم، فكيف يحرم عليهم أن يشتروا مالهم أن يأخذوه بلا عوض؛ فإن نواب السلطان لا يستخرجونها إلا بأثمانها التي أخذوها ظلمًا، أو نحو ذلك من الظلم‏.‏
قيل‏:‏ تلك الأموال أخذت من المسلمين ظلمًا، والمسلمون هم المظلومون، فقد منعوا حقوقهم من المباحات، إلا بما يؤخذ منهم يستخرج ببعضه تلك المباحات، والباقي يؤخذ، وذلك لا يحرم عليهم ما كان حلالًا لهم، وهذا ظاهر فيما كان الظلم فيه مناسبًا، مثل أن يباع كل مقدار بثمن معين، ويؤخذ من تلك الأثمان ما يستخرج به تلك المباحات، وهنا لا شبهة على المشتري أصلا؛ فإن ما استخرجت به المباحات هو حقهم أيضا‏.‏ فهو كما لو غصب رجل بيت رجل، وأمر غلمان المالك أن يطبخوا مما في بيته طعامًا فإن ذلك لا يحرم على المغصوب؛ لأنه يملك الأعيان والمنافع، وليس في ذلك إلا أن يكون التصرف وقع بغير وكالة منه، ولا ولاية عليه، وهذا لا يحرم ماله، بل ولا بذل ماله باتفاق المسلمين‏.‏ وإن كان ما يستخرج به تلك المباحات بدون المعاملة بالأموال السلطانية المشتركة‏.‏
وأما إذا استخرج نواب السلطان بغير حق من يستخرج تلك المباحات، فهذا بمنزلة أن يغصب من يطبخ له طعاما أو ينسج له ثوبا، وبمنزلة أن يطبخ الطعام بحطب مغصوب، وأمثال ذلك مما تكون العين فيه مباحة، لكن وقع الظلم في تحويلها من حال إلى حال‏.‏ فهذا فيه شبهة، وطريق التخلص منها أن ينظر النفع الحاصل في تلك العين بعمل المظلوم، فيعطي المظلوم أجره، وإن تعذر معرفة المظلوم تصدق به عنه؛ فإن هذا غايته أن يكون قد اختلط حلال وحرام، ولو اختلطت الأعيان التي يملكها بالأثمان التي غصبها وأخذها حرامًا، مثل أن تختلط دراهمه ودنانيره بما غصبه من الدراهم والدنانير، واختلط حبه أو ثمره أو دقيقه أو خله أو ذهبه بما غصبه من هذه الأنواع، فإن هذا الاختلاط لا يوجب تحريم ماله عليه؛ لأن المحرمات نوعان‏:‏
محرم لوصفه وعينه‏:‏ كالدم والميتة ولحم الخنزير‏.‏ فهذا إذا اختلط بالمائع وظهر فيه طعم الخبث أو لونه أو ريحه حرم‏.‏
ومحرم لكسبه‏:‏ كالنقدين، والحبوب، والثمار، وأمثال ذلك‏.‏ فهذه لا تحرم أعيانها تحريما مطلقا بحال، ولكن تحرم على من أخذها ظلمًا أو بوجه محرم،فإذا أخذ الرجل منها شيئا، وخلطه بماله، فالواجب أن يخرج من ذلك القدر المحرم، وقدر ماله حلال له‏.‏ ولو أخرج مثله من غيره‏؟‏ ففيه وجهان في مذهب الشافعي وأحمد‏.‏
أحدهما‏:‏ أن الاختلاط كالتلف، فإذا أخرج مثله أجزأ‏.‏
والثاني‏:‏ أن حق المظلوم يتعلق بالعين مع الخلط، فلابد أن يخرج قدر حق المظلوم من ذلك المال المختلط‏.‏
إذا تبين هذا، فإذا كان أثر عمل المظلوم قائمًا بالعين؛ مثل طبخه أو نسجه ونحو ذلك، فإنما يستحق قيمة ذلك النفع، فإذا أعطي المظلوم قيمة ذلك النفع أخذ حقه، فلا يبقي لصاحب العين شريك، فلا يحرم عليه‏.‏ وأما إذا لم يعرف المظلوم فإنه يتصدق به عنه عند جمهور العلماء، كما لو حصل بيده أثمان من غصوب وعوارٍ وودائع لا يعرف أصحابها فإنه يتصدق بها عنهم؛ لأن المجهول كالمعدوم في الشريعة، والمعجوز عنه كالمعدوم؛ ولهذا قال النبي صلى الله عليه وسلم في اللقطة‏:‏ ‏(‏فإن جاء صاحبها فأدها إليه، وإلا فهي مال الله يؤتيه من يشاء‏)‏‏.‏
فإذا كان في اللقطة التي تحرم، بأنها سقطت من مالك، لما تعذر معرفة صاحبها جعلها النبي صلى الله عليه وسلم للملتقط ـ ولا نزاع بين المسلمين في جواز صدقته بها، وإنما تنازعوا في جواز تملكه لها مع الغني، والجمهور على جواز ذلك ـ فكيف ما يجهل فيه ذلك‏.‏
وفي هذه المسألة آثار معروفة، مثل حديث عبد الله بن مسعود لما اشتري جارية، ثم خرج ليوفي البائع الثمن فلم يجده، فجعل يطوف على المساكين، ويقول‏:‏ اللهم هذه عن صاحب الجارية، فإن رضي فقد برئت ذمتي، وإن لم يرض فهو عني، وله على مثلها يوم القيامة‏.‏ وحديث الرجل الذي غل من الغنيمة، في غزوة قبرص، وجاء إلى معاوية يرد إليه المغلول، فلم يأخذه، فاستفتي بعض التابعين فأفتاه بأن يتصدق بذلك عن الجيش، ورجع إلى معاوية فأخبره، فاستحسن ذلك؛ وذلك لأن الله سبحانه وتعالى يقول‏:‏ ‏{‏فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏ ، والمال الذي لا نعرف مالكه يسقط عنا وجوب رده إليه، فيصرف في مصالح المسلمين، والصدقة من أعظم مصالح المسلمين‏.‏ وهذا أصل عام في كل مال جهل مالكه، بحيث يتعذر رده إليه؛ كالمغصوب، والعواري والودائع، تصرف في مصالح المسلمين على مذهب مالك، وأحمد، وأبي حنيفة، وغيرهم‏.‏
وإذا صرفت على هذا الوجه جاز للفقير أخذها؛ لأن المعطي هنا إنما يعطيها نيابة عن صاحبها، بخلاف من تصدق من غلول، كما قال النبي صلى الله عليه وسلم في الحـديث الصحيح‏:‏ ‏(‏لا يقبل الله صلاة بغير طهور، ولا صدقة من غلول‏)‏‏.‏
فهذا الذي يحوز المال ويتصدق به‏.‏ مع إمكان رده إلى صاحبه، أو يتصدق صدقة متقرب، كما يتصدق بماله، فالله لا يقبل ذلك منه، وأما ذاك فإنما يتصدق به صدقة متحرج متأثم، فكانت صدقته بمنزلة أداء الدين الذي عليه، وأداء الأمانات إلى أصحابها، وبمنزلة إعطاء المال للوكيل المستحق، ليس هو من الصدقة الداخلة في قوله‏:‏ ‏(‏ولا صدقة من غلول‏)‏‏.
وسئل ـ قدس الله روحه ـ عن مدينة لا يذبح فيها شاة إلا ويأخذ المكاس سقطها ورأسها وكوارعها مكسا، ثم يضع ذلك، ويبيعه في الأسواق، وفي المدينة من لا يمتنع من شراء ذلك وأكله من أهل المدينة، وغيرهم، وليس يباع في المدينة رؤوس وكوارع وأسقاط إلا على هذا الحكم، ولا يمكن غير ذلك، فهل يحرم شراء ذلك وأكله والحالة هذه أم لا‏؟‏
فأجاب‏:‏
هذه حكمها حكم ما يأخذه الملوك من الكلف التي يضربونها على الناس؛ فإن هذه في الحقيقة تؤخذ من أموال أصحاب الغنم الذين يبيعونها للقصابين وغيرهم؛ فإن المشتري يحسب أنه يؤخذ من السواقط، فيسقط من الثمن بحسب ذلك‏.‏ وهكذا جميع ما يؤخذ من الكلف، فإنها وإن كانت تؤخذ من المشتري، فهي في الحقيقة من مال البائع، وهذه الكلف دخلها التأويل والشبهة‏.‏ ومنها ما هو ظلم محض، ولكن تعذر معرفة أصحابه ورده إليهم، فوجب صرفه في مصالح المسلمين، وولاية بيعها وصرفها لهم‏.‏
فالمشتري لذلك منهم إذا أعطاهم الثمن لم يكن بمنزلة اشتراء المغصوب المحض الذي لا تأويل فيه ولا شبهة، وليس لصاحبه ولاية بيعه،حتى يقال‏:‏ إنه فعل محرمًا يفسق بالإصرار عليه‏.‏وفي المنع من شرائها إضرار بالناس،وإفساد للأموال من غير منفعة تعود على المظلوم‏.‏
والمظلوم له أن يطالب ظالمه بالثمن الذي قبضه إن شاء، وبنظير ماله، والتورع عن هذا من التورع عن الشبهات، ولا نحكم بأنها حرام محض، ومن اشتراها وأكلها لم يجب الإنكار عليه، ولا يقال‏:‏ إنه فعل محرمًا لا تأويل فيه‏.‏
فإن طائفة من الفقهاء أفتوا طائفة من الملوك بجواز وضع أصل هذه الوظائف‏.‏ كما فعل ذلك أبو المعالى الجويني في كتابه ‏[‏غياث الأمم‏]‏ ، وكما ذكر ذلك بعض الحنفية‏.‏ وما قبض بتأويل فإنه يسوغ للمسلم أن يشتريه ممن قبضه، وإن كان المشتري يعتقد أن ذلك العقد محرم، كالذمي إذا باع خمرًا، وأخذ ثمنه، جاز للمسلم أن يعامله في ذلك الثمن، وإن كان المسلم لا يجوز له بيع الخمر ، كما قال عمر بن الخطاب‏:‏ولوُّهم بيعها، وخذوا أثمانها‏.‏ وهذا كان سببه أن بعض عماله أخذ خمرًا في الجزية، وباع الخمر لأهل الذمة، فبلغ ذلك عمر، فأنكر ذلك‏.‏ وقال‏:‏ ولوهم بيعها، وخذوا أثمانها‏.‏ وهذا ثابت عن عمر، وهو مذهب الأئمة‏.‏
وهكذا من عامل معاملة يعتقد جوازها في مذهبه، وقبض المال، جاز لغيره أن يشتري ذلك المال منه، وإن كان لا يري جواز تلك المعاملة‏.‏
فإذا قدر أن الوظائف قد فعلها من يعتقد جوازها؛ لإفتاء بعض الناس له بذلك، أو اعتقد أن اعتقاد أخذ هذا المال وصرفه في الجهاد وغيره من المصالح جائز، جاز لغيره أن يشتري ذلك المال منه، وإن كان لا يعتقد جواز أصل القبض‏.‏
وعلى هذا فمن اعتقد أن لولاة الأمر فيما فعلوه تأويلا سائغا، جاز أن يشتري ما قبضوه، وإن كان هو لا يجوز ما فعلوه، مثل أن يقبض ولي الأمر من الزكاة قيمتها فيشتري منها، ومثل أن يصادر بعض العمال مصادرة يعتقد جوازها، أو مثل أن يرى الجهاد وجب على الناس بأموالهم، وأن ما أخذوه من الوظائف هو من المال الذي يجوز أخذه، وصرفه في الجهاد، وغير ذلك من التأويلات التي قد تكون خطأ، ولكنها مما قد ساغ فيه الاجتهاد‏.‏ فإذا كان قبض ولي الأمر المال على هذا الوجه، جاز شراؤه منه، وجاز شراؤه من نائبه الذي أمره أن يقبضه، وإن كان المشتري لا يسوغ قبضه، والمشتري لم يظلم صاحبه، فإنه اشتراه بماله ممن قبضه قبضًا يعتقد جوازه‏.‏
وإن كان على هذا الوجه فشراؤه حلال في أصح القولين، وليس من الشبهات؛ فإنه إذا جاز أن يشتري من الكفار ما قبضوا بعقود يعتقدون جوازها ـ وإن كانت محرمة في دين المسلمين ـ فلأن يجوز أن يشتري من المسلم ما قبضه بعقد يعتقد جوازه ـ وإن كنا نراه محرمًا ـ بطريق الأولى، والأحرى، فإن الكافر تأويله المخالف لدين الإسلام باطل قطعًا، بخلاف تأويل المسلم‏.‏
ولهذا إذا أسلموا وتحاكموا إلينا،وقد قبضوا أموالًا بعقود يعتقدون جوازها؛كالربا، وثمن الخمر،والخنزير،لم تحرم عليهم تلك الأموال،كما لا تحرم معاملتهم فيها قبل الإسلام؛لقوله تعالى‏:‏‏{‏اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا‏}‏ ‏[‏البقرة‏:‏ 278‏]‏ ‏.‏ولم يحرم ما قبضوه‏.‏
وهكذا من كان قد عامل معاملات ربوية يعتقد جوازها، ثم تبين له أنها لا تجوز، وكانت من المعاملات التي تنازع فيها المسلمون، فإنه لا يحرم عليه ما قبضه بتلك المعاملة على الصحيح‏.‏
الوجه الثاني‏:‏ أن ما قبضه الملوك ظلمًا محضًا، إذا اختلط بمال بيت المال، وتعذر رده إلى صاحبه، فإنه يصرف في مصالح المسلمين؛ فإن المجهول كالمعدوم، فما عرف أنه قبض ظلمًا، ولم يعرف صاحبه، صرف في المصالح، وما قبض من بيت المال المختلط حلاله بحرامه لم يحكم بأنه حرام؛ فإن الاختلاط إذا لم يتميز المال يجري مجري الإتلاف، وصاحبه يستحق عوضه من بيت المال‏.‏ فمن قبض ثمن مبيع من مال بيت المال المختلط جاز له ذلك في أصح الأقوال‏.‏ والله أعلم‏.‏

وسئل شيخ الإسلام ـ رحمه الله ـ عن هذه الأغنام التي تباع فيؤخذ مكسها من القصابين، فيحتجر عليهم في الذبيحة في موضع واحد، ويؤخذ منهم أجرة الذبح، ثم بعد ذلك يؤخذ سواقطها مكسا ثانيا مضمنا، ثم تطبخ وتباع، فهل هي حرام على من اشتراها للأكل أم لا‏؟‏ وهل هذا التكسب فيها حرام أم لا‏؟‏
فأجاب‏:‏
الحمد لله، هذه المسألة فيها نزاع‏:‏
فمن الناس من يقول‏:‏ هذا مال أخذ من صاحبه بغير حق، وبيع بلا ولاية، ولا وكالة، فلم يصح بيعه، بل هو باق على ملك صاحبه، وقد طبخ هذا وبيع بغير إذنه، فلا يجوز شراؤه‏.‏
ومنهم من يقول‏:‏ هذا مال ولاة الأمور؛ إما متأولين، أو متعمدين للظلم، وإذا لم يردوه إلى أصحابه كانت المصلحة بيعه ؛ لأن حبسه حتى يفسد ضرر لا يأمر به الشارع ، ولو بيع المال بغير إذن صاحبه كان بيعه موقوفا على إجازة المالك عند أكثر العلماء‏.‏ وما باعه ولاة الأمر فلهم من الولاية على الأموال المجهولة التي قبضها نوابهم ما ليس لغيرهم، وقد تعذر بعد القبض معرفة مالك كل رأس، والمصلحة بيعها، وقسمة الأثمان بين المستحقين، فإن باعوها ولم يقسموا أثمانها لم يكن على المشتري إثم، وإنما الإثم على من يمنع أصحابها أثمانها‏.‏ كما لو باع ولي اليتيم، وناظر الوقف، وولي بيت المال، ولم يصرف الثمن إلى المستحقين، فالإثم عليه، لا على الذي اشتري منه‏.‏
ثم الذين اشتروها وإن كان الشراء فاسدًا أخذت منهم أثمانها، فهم يستحقون أثمانها التي أدوها، وقد نص غير واحد من العلماء كأحمد وغيره على أن من اشتري شيئا، فظهر له أنه مغصوب، ولم يعرف مالكه، فإن له أن يبيعه ويأخذ ثمنه، ولكن يتصدق بالربح‏.‏
والطباخون الذين اشتروا الرؤوس، وقد تعذر ردها، لهم أن يبيعوها، ويأخذوا نظير أثمانها، إن لم يكن البيع الأول صحيحًا، وحينئذ فيكون الشراء صحيحًا، وقد أجازوا البيع فيجوز على قول أكثر العلماء؛ كمالك، وأبي حنيفة، وأحمد في أظهر الروايتين عنه‏.‏
فهذه عدة مآخذ يحتج بها من يجوز الشراء‏.‏ فمن اشتراها واتبع هؤلاء لم ينكر عليه، ومن قامت عنده شبهة، أو اعتقد التحريم فامتنع من شرائها لم ينكر عليه‏.‏ ولا يمكن القطع بتحريم مثل هذا؛ فإن كثيرًا لابد للمسلمين منه، هو من هذا الباب، يحتجر عليه ولاة الأمور، يبيعونه للناس‏.‏ ولا يمكن الناس أخذه إلا من أولئك‏.‏ ومن هذا ما يكون من المباحات؛ كالملح، والأطرون، وغير ذلك‏.‏ ومنه ما يكون من المملوكات‏.‏ كالصوف، والجلود، والشعر، كما يبيعونه من أموال من يصادرونه، والناس يحتاجون إليه‏.‏ ومن ذلك ما يقبض بحق‏.‏ ومنه ما يقبض بتأويل‏.‏ ومنه ما يقبض ظلما محضًا، لكن جميع ذلك لا يرد إلى أصحابه، بل قد يتعذر رده إلى أصحابه؛ إما لجهلهم، وإما لعجزه عن رده إليهم‏.‏ والمجهول والمعجوز عنه سقط التكليف به، وإما لإجبار المسلمين على الظلم‏.‏ وعلى كل التقديرين فبيعه خير لصاحبه وللمسلمين من أن يترك فيفسد، ولا ينتفع به أحد‏.‏
وحينئذ، فإذا كان الأصلح على هذا التقدير بيعه، كان للمشتري أن يشتريه، ويكون حلالًا له، والمشتري لم يظلم أحدا؛ فإنه أدي الثمن‏.‏ والمظلوم في نفس الأمر يستحق الثمن إذا كانت المصلحة له بيعه، كما يباع مال الغائب، حتى لو أن رجلا مات بمكان ليس فيه ولي أمر، فقال جمهور العلماء لرفقته ولاية قبض ذلك، وبيعه‏.‏ وكذلك من عنده أموال مغصوبة، وعوار، وودائع لا يعرف أصحابها، فمذهب الجمهور ـ مالك، وأبي حنيفة وأحمد ـ أنها يجوز بيعها إذا كانت المصلحة تقتضي ذلك، ويجوز شراؤها‏.‏
وأصل هذا أن الله ـ جل وعز ـ بعث الرسل لتحصيل المصالح، وتكميلها بحسب الإمكان، وتقديم خير الأمرين بتفويت أدناهما‏.‏ والله ـ سبحانه ـ حرم الظلم على عباده، وأوجب العدل، فإذا قدر ظلم وفساد ولم يمكن دفعه كان الواجب تخفيفه، وتحري العدل والمصلحة بحسب الإمكان‏.‏ والله حرم الظلم فيما يشترك فيه الناس من المباحات، وفي الأموال المملوكة لما في ذلك من الضرر على المستحقين‏.‏
فلو قيل‏:‏ إن هذه الأموال لا تشتري، وأنه لا يحل لأحد أن ينتفع بملح ولا جلود ولا رؤوس ولا شعور ولا أصواف وغير ذلك مما يباع على هذا الوجه؛ كان المنع من ذلك من أعظم ضرر على المسلمين، وفساد في الدين والدنيا، من أن يقال‏:‏ بل حق المظلوم عند الظالم الذي قبض ثمنها، والمشتري اشتراها بحق، فتحل له، فإنه إذا قيل هذا كان فيه جبر حق المظلوم بإحالته على الظالم، وجبر حق عموم الخلق بتمكينهم من الانتفاع بها بالأثمان، لا سيما وقد عرف أن أصحاب تلك الرؤوس ونحوها في نفس الأمر لا يكرهون بيعها، إذ لا مصلحة لهم في إفسادها، فإذا بيعت فقد فعل ما يختارون فعله، وما يرضونه، لكنهم لايرضون أن تؤخذ أثمانها منهم، بل يرضون أن تدفع إليهم الأثمان‏.‏ وحينئذ فهم راضون بقبض المشتري لها، وانتفاعهم بها، ولكن لا يرضون عمن باعها إلا بأن يعطيهم الثمن، فيكون هو وحده ظلمهم، لم يظلمهم المشتري، فتكون له حلالًا‏.‏ والكلام في هذه المسألة مبسوط في غير هذا الموضع‏.‏
ونكتة المنع أن المحرم لها يقول‏:‏ بيعت بغير إذن، ولا وكالة، ولا ولاية‏.‏ وهذا ممنوع، بل يقال‏:‏هم يرضون بيعها، وقد أذنوا في ذلك ؛ولكن لم يرضوا أن تؤخذ الأثمان، كما لو قدر أن شخصًا أذن لشخص فباع، وأخذ الثمن لنفسه، فالمالك راض بالبيع،دون قبضه الثمن له‏.‏ ولو قدر أن المالك لم يأذن في البيع فمصلحته في الشرع تقتضي أن يباع،فهذا خير له من أن يفسد،ولا يمكن أن يباع إلا على هذا الوجه، وأن يباع ويقبض الثمن ـ كائنا من كان ـ خير من أن يفسد؛ فإنه حينئذ يمكن مطالبة البائع بالثمن مع انتفاع الناس بها، وهو خير من مطالبة الغاصب بالقيمة مع فسادها‏.‏والكلام في مثل هذا يطول‏.‏والله أعلم بالصواب‏.‏
وسئل ـ رحمه الله ـ عن الذين غالب أموالهم حرام، مثل المكاسين، وأكلة الربا، وأشباههم ‏.‏ ومثل أصحاب الحرف المحرمة كمصوري الصور، والمنجمين، ومثل عوان الولاة، فهل يحل أخذ طعامهم بالمعاملة أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا كان في أموالهم حلال وحرام، ففي معاملتهم شبهة، لا يحكم بالتحريم إلا إذا عرف أنه يعطيه ما يحرم إعطاؤه‏.‏ ولا يحكم بالتحليل إلا إذا عرف أنه أعطاه من الحلال، فإن كان الحلال هو الأغلب لم يحكم بتحريم المعاملة، وإن كان الحرام هو الأغلب‏.‏ قيل بحل المعاملة‏.‏ وقيل‏:‏ بل هي محرمة‏.‏ فأما المعامل بالربا فالغالب على ماله الحلال؛ إلا أن يعرف الكره من وجه آخر‏.‏ وذلك أنه إذا باع ألفا بألف ومائتين فالزيادة هي المحرمة فقط، وإذا كان في ماله حلال وحرام واختلط لم يحرم الحلال، بل له أن يأخذ قدر الحلال، كما لو كان المال لشريكين فاختلط مال أحدهما بمال الآخر، فإنه يقسم بين الشريكين‏.‏
وكذلك من اختلط بماله الحلال والحرام، أخرج قدر الحرام، والباقي حلال له‏.‏ والله أعلم‏.‏
وسئل عما يأكله رؤساء القري، وشيوخ الحارات، هل هو حلال أم لا‏؟‏
فأجاب‏:‏
إذا كان الرئيس يظلم الناس، فما يأخذه ظلمًا من الناس فهو حرام‏.‏ وما كان ملكًا له أو مكتسبًا بطريق شرعي، فهو مباح‏.‏ وشيخ الحارة إذا أخذ أجرته على الحراسة بالمعروف، ولم يتعد على الناس، فأجرته حلال‏.‏

وسئل عن رجل فامي يأخذ منه رؤساء القري شيئا يضيفون به المنقطعين، وغيرهم ويجبون من المساكين والأرامل فيعطوه، هل يكون حلالا أم حراما‏؟‏
فأجاب‏:‏
إذا اشتروا منهم شيئا، وأعطوهم ثمنه من مال يعلمون أنه مغصوب ـ أخذ من أصحابه ظلمًا ـ لم يكن لهم أن ينتفعوا به، لكن هذا المال إذا اشتري لهم به ما يطلبونه منهم لم يكن عليهم شيء، إذا كانوا المكرهين على ذلك‏.‏ فينبغي لمن يتقي أن يظلم وأن يظلم أن يشتري للظلمة بأموالهم ما يطلبونه منه، لا ليظلم غيره، ولا يكون هو مظلومًا، وهو مكره على هذا العمل‏.‏
ومع هذا، فالمال الذي جمعوه من الناس، وقد تعذر رده على صاحبه، إذا أعطوه الفامي عوضا عما أخذوه منه بغير اختياره، فهو أحق به، ممن يعطاه بغير معاوضة، والظالم في الحقيقة هو الذي أخذ الأموال بغير حق، لا من أخذ عوض ماله من مال لا يعلم له مستحقًا معينًا‏.‏ والله تعالى أعلم‏.‏

وسئل عن معاملة التتار، هل هي مباحة لمن يعاملونه‏؟‏
فأجاب‏:‏
أما معاملة التتار، فيجوز فيها ما يجوز في أمثالهم، ويحرم فيها ما يحرم من معاملة أمثالهم، فيجوز أن يبتاع الرجل من مواشيهم، وخيلهم، ونحو ذلك، كما يبتاع من مواشي التركمان، والأعراب، والأكراد، وخيلهم، ويجوز أن يبيعهم من الطعام والثياب ونحو ذلك، ما يبيعه لأمثالهم‏.‏
فأما إن باعهم، وباع غيرهم، ما يعينهم به على المحرمات؛ كالخيل، والسلاح، لمن يقاتل به قتالا محرمًا، فهذا لا يجوز‏.‏ قال الله تعالى‏:‏ ‏{‏وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ‏}‏ ‏[‏المائدة‏:‏ 2‏]‏ ‏.‏ وفي السنن عن النبي صلى الله عليه وسلم‏:‏ أنه لعن في الخمر عشرة‏:‏ ‏(‏لعن الخمر، وعاصرها، ومعتصرها، وحاملها، والمحمولة إليه، وبائعها، ومبتاعها، وساقيها، وشاربها، وآكل ثمنها‏)‏ ‏.‏ فقد لعن العاصر، وهو إنما يعصر عنبًا يصير عصيرًا، والعصير حلال، يمكن أن يتخذ خلا، ودبسًا، وغير ذلك‏.‏
وإن كـان الذي معهـم أو مع غيرهم أمـوال يعـرف أنهم غصبوهـا من معصـوم، فتلك لا يجـوز اشتراؤها لمن يتملكهـا، لكن إذا اشتريت على طريق الاستنقاذ لتصرف في مصارفها الشرعية، فتعاد إلى أصحابها إن أمكن، وإلا صرفت في مصالح المسلمين، جاز هذا‏.‏
وإذا علم أن في أموالهم شيئا محرما لا تعلم عينه، فهذا لا يحرم معاملتهم، كما إذا علم أن في السوق ما هو مغصوب، أو مسروق، ولم يعلم عينه، والحرام إذا اختلط بالحلال فهذا نوعان‏:‏
أحدهما‏:‏ أن يكون محرمًا لعينه؛ كالميتة، والأخت من الرضاعة‏.‏ فهذا إذا اشتبه بما لا يحصر لم يحرم، مثل أن يعلم أن في البلدة الفلانية أختًا له من الرضاعة، ولا يعلم عينها، أو فيها من يبيع ميتة لا يعلم عينها، فهذا لا يحرم عليه النساء، ولا اللحم‏.‏ وأما إذا اشتبهت أخته بأجنبية، أو المذكي بالميت، حرما جميعًا‏.‏
والثاني‏:‏ ما حرم لكونه أخذ غصبًا، والمقبوض بعقود محرمة كالربا، والميسر، فهذا إذا اشتبه واختلط بغيره لم يحرم الجميع، بل يميز قدر هذا من قدر هذا، فيصرف هذا إلى مستحقه، وهذا إلى مستحقه؛ مثل اللص الذي أخذ أموال الناس فخلطها، أو أخذ حنطة الناس، أو دقيقهم، فخلطه، فإنه يقسم بينهم على قدر الحقوق‏.‏
وإذا علم أن في البلد شيئا من هذا لا يعلم عينه، لم يحرم على الناس الشراء من ذلك البلد، لكن إذا كان أكثر مال الرجل حرامًا هل تحرم معاملته‏؟‏ أو تكره‏؟‏ على وجهين، وإن كان الغالب على ماله الحلال لم تحرم معاملته، لكن قد قيل‏:‏ إنه من المشتبه الذي يستحب تركه‏.‏ والله أعلم‏.‏
وقـال‏:‏
فصل
قد ذكرت في غير موضع‏:‏ أن المحرمات في الشريعة ترجع إلى الظلم، إما في حق الله تعالى، وإما في حق العبد، وإما في حقوق العباد‏.‏ وكل ما كان ظلمًا في حق العباد، فهو ظلم العبد لنفسه، ولا ينعكس، فجميع الذنوب تدخل في ظلم العبد نفسه‏.‏
وأول من اعترف بهذا أبو البشر، لما تلقي من ربه الكلمات، فقال‏:‏ ‏{‏رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ‏}‏ ‏[‏الأعراف‏:‏ 23‏]‏ ، فكان في هذه الكلمات اعترافه بذنبه، وطلبه ربه على وجه الافتقار والمغفرة والرحمة‏.‏ فالمغفرة إزالة السيئات، والرحمة إنزال الخيرات‏.‏ فهذا ظلم لنفسه، ليس فيه ظلم لغيره‏.‏ وقال موسي عليه السلام لما ذكر الذي هو من عدوه‏:‏ ‏{‏فَقَضَى عَلَيْهِ قَالَ هَذَا مِنْ عَمَلِ الشَّيْطَانِ إِنَّهُ عَدُوٌّ مُّضِلٌّ مُّبِينٌ قَالَ رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي فَغَفَرَ لَهُ‏}‏ ‏[‏القصص‏:‏ 15، 16‏]‏ ، فاعترف بظلمه نفسه فيما كان من جناية على غيره لم يؤمر بها‏.‏ وقال يونس ـ عليه السلام ـ‏:‏ ‏{‏أَن لَّا إِلَهَ إِلَّا أَنتَ سُبْحَانَكَ إِنِّي كُنتُ مِنَ الظَّالِمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 78‏]‏ ، وفي الصحيح الدعاء الذي علمه النبي صلى الله عليه وسلم أبا بكر أن يدعو به في صلاته‏:‏ ‏(‏اللهم إني ظلمت نفسي ظلمًا كثيرًا، ولا يغفر الذنوب إلا أنت، فاغفر لي مغفرة من عندك، وارحمني إنك أنت الغفور الرحيم‏)‏، فهذا الدعاء مطابق لدعاء آدم في الاعتراف بظلم النفس، ومسألة المغفرة والرحمة‏.‏ وكان النبي صلى الله عليه وسلم إذا استوي على الدابة‏:‏ فحمد وسبح وكبر، قال‏:‏ ‏(‏لا إله إلا أنت، سبحانك ظلمت نفسي، فاغفر لي‏)‏ ثم يضحك‏.‏ وهو محفوظ من حديث على بن أبي طالب‏.‏
وإذا كان كذلك، فالظلم نوعان‏:‏ تفريط في الحق، وتعدي للحد، كما قد قررت ذلك في غير موضع؛ فإن ترك الواجب ظلم، كما أن فعل المحرم ظلم‏.‏ قال النبي صلى الله عليه وسلم‏:‏ ‏(‏مَطْل الغني ظلم‏)‏ متفق عليه‏.‏ فأخبر أن المطل ـ وهو تأخير الوفاء ـ ظلم، فكيف بتركه‏؟‏‏!‏
وقد قررت في غير هذا الموضع أن أداء الواجب أعظم من ترك المحرم، وأن الطاعات الوجودية أعظم من الطاعات العدمية، فيكون جنس الظلم بترك الحقوق الواجبة أعظم من جنس الظلم بتعدي الحدود‏.‏
وقررت ـ أيضا ـ أن الورع المشروع هو أداء الواجب، وترك المحرم، ليس هو ترك المحرم فقط، وكذلك التقوي اسم لأداء الواجبات، وترك المحرمات‏.‏ كما بين الله حدها في قوله‏:‏ ‏{‏لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ‏}‏ إلى قوله‏:‏ ‏{‏أُولَـئِكَ الَّذِينَ صَدَقُوا وَأُولَـئِكَ هُمُ الْمُتَّقُونَ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏ ‏.‏
ومن هنا يغلط كثير من الناس فينظرون ما في الفعل، أو المال من كراهة توجب تركه، ولا ينظرون ما فيه من جهة أمر يوجب فعله‏.‏ مثال ذلك ما سئل عنه أحمد‏:‏ عن رجل ترك مالًا فيه شبهة، وعليه دين، فسأله الوارث هل يتورع عن ذلك المال المشتبه‏؟‏ فقال له أحمد‏:‏ أتترك ذمة أبيك مرتهنة‏؟‏‏!‏ ذكرها أبو طالب وابن حامد‏.‏ وهذا عين الفقه؛ فإن قضاء الدين واجب، والغريم حقه متعلق بالتركة، فإن لم يوف الوارث الدين، وإلا فله استيفاؤه من التركة، فلا يجوز إضاعة التركة المشتبهة إلى تعلق بها حق الغريم، ولا يجوز ـ أيضا ـ إضرار الميت بترك ذمته مرتهنة‏.‏ ففي الإعراض عن التركة إضرار الميت، وإضرار المستحق، وهذان ظلمان محققان بترك واجبين‏.‏ وأخذ المال المشتبه يجوز أن يكون فيه ضرر المظلوم‏.‏ فقال أحمد للوارث‏:‏ أبرئ ذمة أبيك‏.‏ فهذا المال المشتبه خير من تركها مرتهنة بالإعراض‏.‏ وهذا الفعل واجب على الوارث وجوب عين، إن لم يقم غيره فيه مقامه، أو وجوب كفاية، أو مستحب استح
بابا مؤكدًا، أكثر من الاستحباب في ترك الشبهة؛ لما في ذلك من المصلحة الراجحة‏.‏
وهكذا جميع الخلق عليهم واجبات؛ من نفقات أنفسهم، وأقاربهم، وقضاء ديونهم، وغير ذلك‏.‏ فإذا تركوها كانوا ظالمين ظلمًا محققًا‏.‏ وإذا فعلوها بشبهة لم يتحقق ظلمهم‏.‏ فكيف يتورع المسلم عن ظلم محتمل بارتكاب ظلم محقق‏؟‏‏!‏ ولهذا قال سعيد بن المسيب‏:‏ لا خير فيمن لا يحب المال‏:‏ يعبد به ربه، ويؤدي به أمانته، ويصون به نفسه، ويستغني به عن الخلق‏.‏ وفي السنن عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏ثلاثة حق على الله عونهم‏:‏ الناكح يريد العفاف، والمكاتب يريد الأداء، والغارم يريد الوفاء‏)‏ فذكر في هذا الحديث ما يحتاج إليه المؤمن‏:‏ عفة فرجه، وتخليص رقبته، وبراءة ذمته‏.‏ فأخبر أن هذه الواجبات من عبادة الله، وقضاء الديون، وصيانة النفس، والاستغناء عن الناس، لا تتمم إلا بالمال‏.‏ ومالا يتم الواجب إلا به فهو واجب‏.‏ ومن لا يحب أداء مثل هذا الواجب العظيم الذي لا يقوم الدين إلا به فلا خير فيه‏.‏ فهذه جملة، ولها تفاصيل كثيرة‏.‏ والله أعلم‏.‏
وقال ـ رحمه الله ـ بعد كلام سبق‏:‏
وأصل المسألة‏:‏ أن النهي يدل على أن المنهي عنه فساده راجح على صلاحه، ولا يشرع التزام الفساد ممن يشرع له دفعه‏.‏ وأصل هذا أن كل ما نهي الله عنه وحرمه في بعض الأحوال، وأباحه في حال أخري، فإن الحرام لا يكون صحيحًا نافذًا كالحلال، يترتب عليه الحكم، كما يترتب على الحلال، ويحصل به المقصود كما يحصل به‏.‏ وهذا معني قولهم‏:‏ النهي يقتضي الفساد، وهذا مذهب الصحابة والتابعين لهم بإحسان، وأئمة المسلمين، وجمهورهم‏.‏
وكثير من المتكلمين من المعتزلة، والأشعرية يخالف في هذا، لما ظن أن بعض ما نهي عنه ليس بفاسد، كالطلاق المحرم، والصلاة في الدار المغصوبة، ونحو ذلك‏.‏ قال‏:‏ لو كان النهي موجبًا للفساد لزم انتقاض هذه العلة، فدل على أن الفساد حصل بسبب آخر غير مطلق النهي‏.‏ وهؤلاء لم يكونوا من أئمة الفقه العارفين بتفصيل أدلة الشرع‏.‏ فقيل لهم‏:‏ بأي شي يعرف أن العبادة فاسدة، والعقد فاسد‏؟‏ قالوا‏:‏ بأن يقول الشارع‏:‏ هذا صحيح، وهذا فاسد‏.‏ وهؤلاء لم يعرفوا أدلة الشرع الواقعة، بل قدروا أشياء قد لا تقع، وأشياء ظنوا أنها من جنس كلام الشارع، وهذا ليس من هذا الباب‏.‏ فإن الشارع لم يدل الناس قط بهذه الألفاظ التي ذكروها، ولا يوجد في كلامه شروط البيع والنكاح؛ كذا، وكذا‏.‏ ولا هذه العبادة، والعقد صحيح، أو ليس بصحيح، ونحو ذلك مما جعلوه دليلا على الصحة والفساد، بل هذه كلها عبارات أحدثها من أحدثها من أهل الرأي والكلام‏.‏
وإنما الشارع دل الناس بالأمر والنهي، والتحليل والتحريم، وبقوله في عقود‏:‏ ‏[‏هذا لا يصلح‏]‏ علم أنه فساد، كما قال في بيع مدين بمد تمرًا‏:‏ ‏[‏ لا يصلح ‏]‏ والصحابة والتابعون وسائر أئمة المسلمين كانوا يحتجون على فساد العقود بمجرد النهي، كما احتجوا على فساد نكاح ذوات المحارم بالنهي المذكور في القرآن، وكذلك فساد عقد الجمع بين الأختين‏.‏
ومنهم من توهم أن التحريم فيها تعارض فيه نصان، فتوقف‏.‏ وقيل‏:‏ إن بعضهم أباح الجمع‏.‏
وكذلك نكاح المطلقة ثلاثا استدلوا على فساده بقوله تعالى‏:‏ ‏{‏فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ‏}‏ ‏[‏البقرة‏:‏ 230‏]‏ ‏.‏
وكذلك الصحابة استدلوا على فساد نكاح الشغار بالنهي عنه، فهو من الفساد ليس من الصلاح‏.‏ فإن الله لا يحب الفساد، ويحب الصلاح‏.‏ ولا ينهي عما يحبه‏.‏ وإنما ينهي عما لا يحبه‏.‏ فعلموا أن المنهي عنه فاسد، ليس بصالح‏.‏ وإن كانت فيه مصلحة فمصلحته مرجوحة بمفسدته، وقد علموا أن مقصود الشرع رفع الفساد، ومنعه، لا إيقاعه، والإلزام به‏.‏ فلو ألزموا موجب العقود المحرمة، لكانوا مفسدين غير مصلحين، واللّه لا يصلح عمل المفسدين‏.‏
وقوله‏:‏ ‏{‏وَإِذَا قِيلَ لَهُمْ لاَ تُفْسِدُواْ فِي الأَرْضِ‏}‏ ‏[‏البقرة‏:‏ 11‏]‏ أي‏:‏ لا تعملوا بمعصية الله تعالى، فكل من عمل بمعصية اللّه فهو مفسد، والمحرمات معصية للّه، فالشارع ينهي عنه ليمنع الفساد، ويدفعه، ولا يوجد قط في شيء من صور النهي صورة ثبتت فيها الصحة بنص، ولا إجماع‏.‏ فالطلاق المحرم، والصلاة في الدار المغصوبة، فيهما نزاع، وليس على الصحة نص يجب اتباعه، فلم يبق مع المحتج بهما حجة‏.‏
لكن من البيوع ما نهي عنه لما فيها من ظلم أحدهما للآخر، كبيع المصراة، والمعيب وتلقي السلع، والنجش، ونحو ذلك، ولكن هذه البيوع لم يجعلها الشارع لازمة؛ كالبيوع الحلال، بل جعلها غير لازمة، والخيرة فيها إلى المظلوم، إن شاء أبطلها وإن شاء أجازها، فإن الحق في ذلك له، والشارع لم ينه عنها لحق مختص باللّه، كما نهي عن الفواحش، بل هذه إذا علم المظلوم بالحال في ابتداء العقد، مثل أن يعلم بالعيب، والتدليس والتصرية، ويعلم السعر إذا كان قادمًا بالسلعة، ويرضى بأن يغبنه المتلقي، جاز ذلك، فكذلك إذا علم بعد العقد إن رضي جاز، وإن لم يرض كان له الفسخ‏.‏
وهذا يدل على أن العقد يقع غير لازم، بل موقوفا على الإجازة، إن شاء أجازه صاحب الحق، وإن شاء رده‏.‏ وهذا متفق عليه في مثل بيع المعيب، مما فيه الرضا بشرط السلامة من العيب، فإذا فقد الشرط بقي موقوفًا على الإجازة، فهو لازم إن كان على صفة وغير لازم إن كان على صفة‏.‏
وأما إذا كان غير لازم مطلقا، بل هو موقوف على رضا المجيز، فهذا فيه نزاع‏.‏ وأكثر العلماء يقولون بوقف العقود، وهو مذهب مالك، وأبي حنيفة،وغيرهما، وعليه أكثر نصوص أحمد، وهو اختيار القدماء من أصحابه‏.‏ كالخرقي،وغيره، كما هو مبسوط في موضعه‏.‏
إذًا المقصود هنا أن هذا النوع يحسب طائفة من الناس أنه من جملة ما نهى عنه‏.‏ ثم تقول طائفة أخرى‏:‏ وليس بفاسد‏.‏ فالنهي يجب أن يقتضي الفساد‏.‏ ويقول طائفة أخرى‏:‏ بل هذا فساد‏.‏ فمنهم من أفسد بيع النجش إذا نجش البائع أو واطأ‏.‏ ومنهم من أفسد نكاح الخاطب إذا خطب على خطبة أخيه، وبيعه على بيعه‏.‏ ومنهم من أفسد بيع المعيب المدلس‏.‏ فلما عورض بالمصراة توقف‏.‏ ومنهم من صحح نكاح الخاطب على خطبة أخيه مطلقًا، وبيع النجش بلا خيار‏.‏
والتحقيق‏:‏ أن هذا النوع لم يكن النهي فيه لحق اللّه؛ كنكاح المحرمات، والمطلقة ثلاثًا، وبيع الربا، بل لحق الإنسان، بحيث لو علم المشتري أن صاحب السلعة ينجش‏.‏ ورضي بذلك جاز‏.‏ وكذلك إذا علم أن غيره ينجش‏.‏ وكذلك المخطوبة متى أذن الخاطب الأول فيها جاز‏.‏ ولما كان النهي هنا لحق الآدمي، لم يجعله الشارع صحيحًا لازما كالحلال ، بل أثبت حق المظلوم وسلطه على الخيار‏.‏ فإن شاء أمضي، وإن شاء فسخ‏.‏
فالمشتري مع النجش إن شاء رد المبيع فحصل بهذا مقصوده‏.‏ وإن شاء رضي به إذا علم بالنجش‏.‏ فأما كونه فاسدًا مردودًا، وإن رضي به، فهذا لا وجه له‏.‏ وكذلك في الرد بالعيب، والمدلس، والمصراة‏.‏ وغير ذلك‏.‏
وكذلك المخطوبة إن شاء هذا الخاطب أن يفسخ نكاح هذا المعتدي عليه ويتزوجها برضاه، فله ذلك‏.‏ وإن شاء أن يمضي نكاحها فله ذلك‏.‏وهو إذا اختار فسخ نكاحها عاد الأمر إلى ما كان‏.‏ إن شاءت نكحته،وإن شاءت لم تنكحه؛ إذ مقصوده حصل بفسخ نكاح الخاطب‏.‏ وإذا قيل‏:‏هو غَيَّر قلب المرأة على‏.‏ قيل‏:‏ إن شئت عاقبناه على هذا، بأن نمنعه من نكاح تلك المرأة‏.‏ فيكون هذا قصاصًا لظلمه إياك‏.‏وإن شئت عفوت عنه فأنفذنا نكاحه‏.‏
وكذلك الصلاة في الدار المغصوبة، والذبح بآلة مغصوبة‏.‏ وطبخ الطعام بحطب مغصوب‏.‏ وتسخين الماء بوقود مغصوب، كل هذا إنما حرم لما فيه من ظلم الإنسان‏.‏ وذلك يزول بإعطاء المظلوم حقه‏.‏ فإذا أعطاه ما أخذه من منفعة ماله، أو من أعيان ماله، فأعطاه كرى الدار وثمن الحطب، وتاب هو إلى اللّه تعالى من فعل ما نهاه عنه، فقد برئ من حق الله وحق العبد، وصارت صلاته كالصلاة في مكان مباح‏.‏ والطعام كالطعام بوقود مباح، والذبح بسكين مباحة‏.‏ وإن لم يفعل ذلك كان لصاحب السكين أجرة ذبحه‏.‏ ولا تحرم الشاة كلها لأجل هذه الشبهة‏.‏
وهذا إذا كان أكل الطعام، ولم يوفه ثمنه، كان بمنزلة من أخذ طعامًا لغيره فيه شركة، ليس فعله حرامًا ولا هو حلالًا محضًا، فإن نضج الطعام لصاحب الوقود فيه شركة‏.‏
وكذلك الصلاة يبقى عليه إثم الظلم ينقص من صلاته بقدره، ولا تبرأ ذمته، كبراءة من صلى صلاة تامة، ولا يعاقب كعقوبة من لم يصل، بل يعاقب على قدر ذنبه، وكذلك آكل الطعام يعاقب على قدر ذنبه‏.‏ واللّه تعالى يقول‏:‏ ‏{‏فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ‏}‏ ‏[‏الزلزلة‏:‏7،8‏]‏‏.‏
وإنما قيل في الصلاة في الثوب النجس وبالمكان‏:‏ يعيد ، بخلاف هذا؛ لأنه هناك لا سبيل له إلى براءة ذمته إلا بالإعادة، وهنا يمكنه ذاك، بأن يرد أرض المظلوم، لكن الصلاة في الثوب الحرير هي من ذلك القسم، الحق فيها للّه، لكن نهي عن ذلك في الصلاة، وفي غير الصلاة، لم ينه عنه في الصلاة فقط‏.‏ وقد تنازع الفقهاء في مثل هذا‏.‏
فمنهم من يقول‏:‏ النهي هنا لمعني في غير المنهي عنه، وكذلك يقولون في الصلاة في الدار المغصوبة، والثوب المغصوب، والطلاق في الحيض، والبيع وقت النداء، ونحو ذلك‏.‏ وهذا الذي قالوه لا حقيقة له، فإنه إن عني بذلك أن نفس البيع اشتمل على تعطيل الصلاة، ونفس الصلاة اشتملت على الظلم، والفخر، والخيلاء، ونحو ذلك مما نهى عنه، كما اشتملت الصلاة في الثوب النجس على ملابسة الرجس الخبيث، فهذا غير صحيح‏.‏ وإن أرادوا بذلك أن ذلك المعنى لا يختص بالصلاة، بل هو مشترك بين الصلاة وغيرها، فهذا صحيح؛ فإن البيع وقت النداء لم ينه عنه إلا لكونه شاغلًا عن الصلاة، وهذا موجود في غير البيع، لا يختص بالبيع‏.‏
لكن هذا الفرق لا يجيء في طلاق الحائض؛ فإنه ليس هناك معنى مشترك، وهم يقولون‏:‏ إنما نهى عنه لإطالة العدة، وذلك خارج عن الطلاق‏.‏ فيقال‏:‏ وغير ذلك من المحرمات كذلك، إنما نهى عنها لإفضائها إلى فساد خارج عنها‏.‏ فالجمع بين الأختين نهى عنه لإفضائه إلى قطيعة الرحم، والقطيعة أمر خارج عن النكاح‏.‏ والخمر والميسر حرما، وجعلا رجسًا من عمل الشيطان؛ لأن ذلك يفضى إلى الصد عن الصلاة، وإيقاع العداوة والبغضاء، وهو أمر خارج عن الخمر والميسر‏.‏ والربا حرام؛ لأن ذلك يفضى إلى أكل المال بالباطل، وذلك أمر خارج عن عقد الميسر والربا‏.‏ فكل ما نهى اللّه عنه لابد أن يشتمل على معني فيه يوجب النهي، ولا يجوز أن ينهى عن شيء لا لمعنى فيه أصلا، بل لمعنى أجنبي عنه؛ فإن هذا من جنس عقوبة الإنسان بذنب غيره، والشرع منزه عنه، لكن في الأشياء ما ينهي عنه لسد الذريعة، فهو مجرد عن الذريعة لم يكن فيه مفسدة؛ كالنهي عن الصلاة في أوقات النهي قبل طلوع الشمس وغروبها ونحو ذلك، وذلك لأن هذا الفعل اشتمل على مفسدة؛ لإفضائه إلى التشبه بالمشركين‏.‏ وهذا معنى فيه‏.‏
ثم من هؤلاء ـ الذين قالوا‏:‏ إن النهي قد يكون لمعنى في المنهي عنه، وقد يكون لمعنى في غيره ـ من قال‏:‏ إنه قد يكون لوصف في الفعل ، لا في أصله‏.‏ فيدل على صحته، كالنهي عن صوم يومي العيدين، قالوا‏:‏ هو منهي عنه لوصف العيدين؛ لا لجنس الصوم؛ فإذا صام صح؛ لأنه سماه صومًا‏.‏
فيقال لهم‏:‏ وكذلك الصوم في أيام الحيض، وكذلك الصلاة بلا طهارة، وإلى غير القبلة جنس مشروع؛ وإنما النهي لوصف خاص وهو الحيض، والحدث، واستقبال غير القبلة‏.‏ ولا يعرف بين هذا وهذا فرق معقول له تأثير في الشرع؛ فإنه إذا قيل‏:‏ الحيض والحدث صفة في الحائض والمحدث، وذلك صفة في الزمان‏.‏ قيل‏:‏ والصفة في محل الفعل ـ زمانه ومكانه ـ كالصفة في فاعله؛ فإنه لو وقف بعرفة في غير وقتها، أو غير عرفة لم يصح، وهو صفة في الزمان، والمكان‏.‏ وكذلك لو رمي الجمار في غير أيام منى، أو المرمي، وهو صفة في الزمان والمكان‏.‏ واستقبال غير القبلة هو لصفة في الجهة لا فيه، ولا يجوز، ولو صام بالليل لم يصح، وإن كان هذا زمانًا‏.‏
فإذا قيل‏:‏ الليل ليس بمحل للصوم شرعا‏.‏ قيل‏:‏ ويوم العيد ليس بمحل للصوم شرعا، كما أن زمان الحيض ليس بمحل للصوم شرعا، فالفرق لابد أن يكون فرقا شرعيا، فيكون معقولا، ويكون الشارع قد جعله مؤثرًا في الحكم، بحيث علق به الحل أو الحرمة، الذي يختص بأحد الفعلين‏.‏
وكثير من الناس يتكلم بفروق لا حقيقة لها، ولا تأثير له في الشرع، أو يمنع تأثيره في الأصل‏.‏ وذلك أنه قد يذكر وصفًا يجمع به بين الأصل والفرع، ولا يكون ذلك الوصف مشتركا بينهما، بل قد يكون منفيًا عنهما، أو عن أحدهما‏.‏
وكذلك المفرق قد يفرق بوصف يدعي انتقاضه بإحدي الصورتين، وليس هو مختصًا بها، بل هو مشترك بينها،وبين الأخري، كقولهم‏:‏النهي لمعنى في المنهي عنه،وذلك لمعنى في غيره، أو ذاك لمعنى في وصفه دون أصله‏.‏ ولكن قد يكون النهي لمعنى يختص بالعبادة والعقد، وقد يكون لمعنى مشترك بينها وبين غيرها،كما ينهي المحرم عما يختص بالإحرام؛ مثل حلق الرأس،ولبس العمامة،وغير ذلك من الثياب المنهي عنها،وينهي عن نكاح امرأته، وينهي عن صيد البر، وينهي مع ذلك عن الزنا، والظلم للناس فيما ملكوه من الصيد‏.‏
وحينئذ، فالنهي لمعنى مشترك أعظم؛ ولهذا لو قتل المحرم صيدًا مملوكًا، وجب عليه الجزاء لحق اللّه، ووجب عليه البدل لحق المالك‏.‏ ولو زنا لأفسد إحرامه، كما يفسد بنكاح امرأته، ويستحق حد الزنا مع ذلك‏.‏ وعلى هذا، فمن لبس في الصلاة ما يحرم فيها، وفي غيرها، كالثياب التي فيها خيلاء وفخر؛ كالمسبلة، والحرير، كان أحق ببطلان الصلاة من الثوب النجس، وفي الحديث الذي في السنن‏:‏ ‏(‏إن اللّه لا يقبل صلاة مُسْبِل‏)‏‏.‏ والثوب النجس فيه نزاع، وفي قدر النجاسة نزاع، والصلاة في الحرير للرجال من غير حاجة حرام بالنص والإجماع‏.‏
وكذلك البيع بعد النداء، إذا كان قد نهي عنه وغيره يشغل عن الجمعة، كان ذلك أوكد في النهي، وكل ما شغل عنها فهو شر وفساد لا خير فيه‏.‏
والملك الحاصل بذلك كالملك الذي لم يحصل إلا بمعصية اللّه، وغضبه، ومخالفته، كالذي لا يحصل إلا بغير ذلك من المعاصي؛ مثل الكفر والسحر والكهانة والفاحشة، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏حُلْوان الكاهن خبيث، ومَهْر البغِي خبيث‏)‏، فإذا كانت السلعة لا تملك إن لم تترك الصلاة المفروضة، كان حصول الملك بسبب ترك الصلاة، كما أن حصول الحلوان والمهر بالكهانة والبغاء؛ وكما لو قيل له‏:‏ إن تركت الصلاة اليوم أعطيناك عشرة دراهم‏.‏ فإن ما يأخذه على ترك الصلاة خبيث، كذلك ما يملك بالمعاوضة على ترك الصلاة خبيث‏.‏ ولو استأجر أجيرًا بشرط ألا يصلي، كان هذا الشرط باطلا، وكان ما يأخذه عن العمل الذي يعمله بمقدار الصلاة خبيثًا، مع أن جنس العمل بالأجرة جائز، كذلك جنس المعاوضة جائز، لكن بشرط ألا يتعدي عن فرائض اللّه‏.‏
وإذا حصل البيع في هذا الوقت وتعذر الرد، فله نظير ثمنه الذي أداه، ويتصدق بالربح، والبائع له نظير سلعته، ويتصدق بالربح، إن كان قد ربح، ولو تراضيا بذلك بعد الصلاة لم ينفع؛ فإن النهي هنا لحق اللّه تعالى، فهو كما لو تراضيا بمهر البغي، وهناك يتصدق به على أصح القولين، لا يعطي للزاني‏.‏ وكذلك في الخمر، ونحو ذلك مما أخد صاحبه منفعة محرمة، فلا يجمع له العوض والمعوض؛ فإن ذلك أعظم إثمًا من بيعه‏.‏
وإذا كان لا يحل أن يباع الخمر بالثمن، فكيف إذا أعطي الخمر وأعطي الثمن‏؟‏‏!‏ وإذا كان لا يحل للزاني أن يزني وإن أعطي، فكيف إذا أعطي المال والزنا جميعا‏؟‏‏!‏ بل يجب إخراج هذا المال كسائر أموال المصالح المشتركة، فكذلك هنا إذا كان قد باع السلعة وقت النداء بربح، وأخذ سلعته، فإن فاتت تصدق بالربح، ولم يعطه للمشتري، فيكون أعانه على الشراء‏.‏ والمشتري يأخذ ثمنه، ويعيد السلعة، فإن باعها بربح تصدق به، ولم يعطه للبائع فيكون قد جمع له بين ربحين‏.‏
وقد تنازع الفقهاء في المقبوض بالعقد الفاسد، هل يملك‏؟‏ أو لا يملك‏؟‏ أو يفرق بين أن يفوت أو لا يفوت، كما هو مبسوط في غير هذا الموضع‏.‏ واللّه أعلم‏.
وسئل عن الرجل يشتري سلعة بمال حلال، ولم يعلم أصل السلعة، هل هو حرام أو حلال‏؟‏ ثم كانت حرامًا في الباطن، هل يأثم أم لا ‏؟‏
فأجاب‏:‏
متى اعتقد المشتري أن الذي مع البائع ملكه، فاشتراه منه على الظاهر، لم يكن عليه إثم في ذلك‏.‏ وإن كان في الباطن قد سرقه البائع، لم يكن على المشتري إثم، ولا عقوبة، لا في الدنيا، ولا في الاخرة‏.‏ والضمان والدرك على الذي غره وباعه‏.‏ وإذا ظهر صاحب السلعة فيما بعد ردت إليه سلعته، ورد على المشتري ثمنه، وعوقب البائع الظالم، فمن فرق بين من يعلم ومن لا يعلم فقد أصاب، ومن لا، أخطأ‏.‏ واللّه أعلم‏.‏
وَقَال ـ رحِمهُ اللّه‏:‏
فصل
حديث النبي صلى الله عليه وسلم‏:‏ لما ‏(‏أمرهم بشق ظروف الخمر، وكسر دِنَانها‏)‏ دليل على إحدى الروايتين في جواز إتلاف ذلك عند الإنكار، وأن الظرف يتبع المظروف‏.‏ ومثله ما ثبت عن عمر بن الخطاب، وعلى بن أبي طالب‏:‏ أنهما أمرا بتحريق المكان الذي يباع فيه الخمر، وقد نص أحمد على ذلك‏.‏ ومثله إتلاف الآلة التي يقوم بها صورة التاليف المحرم، وهي آلات اللهو؛ فإن هذه العقوبات المالية ثابتة بالسنة وسيرة الخلفاء‏.‏ ومن قال‏:‏ إنها منسوخة فما معه دليل على ذلك‏.‏
وقد احتج بعضهم‏:‏ بأنه صلى الله عليه وسلم لما بلغه أنهم قد طبخوا لحوم الحمر‏.‏ قال لهم‏:‏ ‏(‏أريقوها، واكسروا القدور‏)‏‏.‏ قالوا‏:‏ أفلا نريقها، ونغسل القدور‏؟‏ قال‏:‏ ‏(‏افعلوا‏)‏ قالوا‏:‏ فلعلهم لو استأذنوه في أوعية الخمر، لقال ذلك‏.‏ فأجيب بجوابين‏:‏
أحدهما‏:‏ أن دفع الشريعة بمثل هذه التقديرات لا تجوز، فإنا إذا سوغنا فيما أمر به أو نهي عنه أنه لو روجع لنسخ ذلك‏:‏ لجاز رفع كثير من الشريعة بمثل هذه الخيالات‏.‏ مثل أن يقال‏:‏ لو روجع الرب في نقص الصلاة عن خمس لنقصها، ولو، ولو‏.‏‏.‏ ويقال‏:‏ هذا باطل من وجهين‏:‏
أحدهما‏:‏ أنا لا نعلم أنه لو روجع لفعل، وثبوت ذلك في صورة لا يوجب ثباته في سائر الصور، إلا بتقدير المساواة من كل وجه، وانتفاء الموانع، وهذا غير معلوم‏.‏
الثاني‏:‏ أنه لو فرض أنه لو كان لكان، لكن لم يكن، وإذا كان النسخ معلقًا بسؤالهم، ولم يسألوا لم يقع النسخ‏.‏ كما أن ابتداء الإيجاب والتحريم قد يكون معلقًا بسؤالهم، كما قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَسْأَلُواْ عَنْ أَشْيَاء إِن تُبْدَ لَكُمْ تَسُؤْكُمْ‏}‏ ‏[‏المائدة‏:‏ 101‏]‏ ‏.‏
وقال صلى الله عليه وسلم‏:‏ ‏(‏إنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم‏)‏، وقال‏:‏ ‏(‏إن أعظم المسلمين في المسلمين جرمًا، من سأل عن شيء لم يحرم، فحرم من أجل مسألته‏)‏‏.‏ وقال في الحج لما سألوه‏:‏ أفي كل عام‏؟‏ فقال‏:‏ ‏(‏لو قلت نعم لوجبت، ولو وجبت لما قمتم به‏)‏، وقال في قيام رمضان‏:‏ ‏(‏إنما منعني أن أخرج إليكم خشية أن يفترض عليكم، فلا تقوموا‏)‏‏.‏ فقد بين النبي صلى الله عليه وسلم أن السؤال والعمل قد يكون سببًا لابتداء الحكم من وجوب أو تحريم‏.‏ ثم إذا لم يكن السبب فلم يكن الوجوب والتحريم، لم يثبت بعد موته صلى الله عليه وسلم، وكذلك قد يكون سببًا لرفع حكم من وجوب أو تحريم، ثم إذا لم يوجد السبب لم يرتفع الحكم بعد موته‏.‏
وليس من هذا قول عائشة‏:‏ لو رأي رسول اللّه صلى الله عليه وسلم ما صنع النساء بعده لمنعهن المسجد، كما منعت نساء بني إسرائيل‏.‏ فإن عائشة كانت أتقي للّه من أن تسوغ رفع الشريعة بعد موته، وإنما أرادت أن النبي صلى الله عليه وسلم لو رأي مافي خروج بعض النساء من الفساد لمنعهن الخروج، تريد بذلك أن قوله‏:‏ ‏(‏لا تمنعوا إماء اللّه مساجد اللّه‏)‏ وإن كان مخرجه على العموم، فهو مخصوص بالخروج الذي فيه فساد، كما قال أكثر الفقهاء‏:‏ إن الشواب التي في خروجهن فساد يمنعهن‏.‏ فقصد بذلك تخصيص اللفظ الذي ظاهره أنها علمت من حال النبي صلى الله عليه وسلم، أنه لا يأذن في مثل هذا الخروج، لا أنها قصدت منع النساء مطلقًا، فإنه ليس كل النساء أحدثن، وإنما قصدت منع المحدثات‏.‏
الجواب الثاني‏:‏ أن هذا الحديث الوارد في أوعية لحوم الحمر، حجة ـ أيضًا ـ في المسألة، فإنه أمر أولًا بتكسير الأوعية، ثم لما استأذنوه في الغسل أذن فيه، فعلم بذلك أن الكسر لا يجب، وليس فيه أنه لا يجوز، بل يقال‏:‏ يجوز الأمران، الكسر والغسل‏.‏
وكذلك يقال في أوعية الخمر‏:‏ إنه يجوز إتلافها، ويجوز تطهيرها، فإذا كان الأصلح الإتلاف أتلفت، ولو أن صاحب أوعية الخمرة والملاهي طهر الأوعية، وغسل الآلات لجاز بالاتفاق، لكن إذا أظهر المنكر حتى أنكر عليه فإنه يستحق العقوبة بالإتلاف‏.‏
والصحابة ـ رضي اللّه عنهم ـ لم يكونوا علموا التحريم فأسقط عنهم الإتلاف لذلك‏.‏ واللّه أعلم‏.‏
وسئل عن رجل يتجر في الأقباع‏:‏ هل يجوز له بيع القبع المرعزي، وشراؤه، والاكتساب منه، وما يجري مجراه من الحرير الصامت‏؟‏ أو يحرم عليه لكون القبع لبس الرجال دون النساء‏؟‏ وهل يجوز للجند والصبيان إذا كانوا دون البلوغ، أو إليهود والنصاري، ومن يجري مجراهم‏؟‏ أو يحرم جميع ذلك‏؟‏ وهل يجوز لمن يتجر في هذا الصنف وغيره أن يبيع لأهل البادية، والنساء والصبيان، ممن يجهل القيمة ما ثمنه درهم بدرهمين، أو قريب منها، مع علمه أن الذي يشتريه لو احتاج إلى ثمنه في بقية يومه لم يصل إلى الدرهم الذي هو أصل ثمنه، بل أقل منه، أو يحرم عليه ذلك‏؟‏ وما القدر الذي يجوز من الكسب فيما يباع مساومة، وهل هو الثلث، أو أقل منه، أو أكثر ‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، أما أقباع الحرير، فيحرم لبسها على الرجال والنساء، أما على الرجال فلأنها حرير، ولبس الحرير حرام على الرجال بسنة رسول اللّه صلى الله عليه وسلم، وإجماع العلماء، وإن كان مبطنا بقطن أو كتان‏.‏
وأما على النساء؛ فلأن الأقباع من لباس الرجال، وقد لعن النبي صلى الله عليه وسلم المتشبهات من النساء بالرجال، والمتشبهين من الرجال بالنساء‏.‏
وأما لباس الحرير للصبيان الذين لم يبلغوا، ففيه قولان مشهوران للعلماء، لكن أظهرهما أنه لا يجوز؛ فإن ما حرم على الرجال فعله حرم عليه أن يمكن منه الصغير، بل عليه أن يأمره بالصلاة، إذا بلغ سبع سنين، ويضربه عليها إذا بلغ عشرًا، فكيف يحل له أن يلبسه المحرمات‏.‏ وقد رأي عمر بن الخطاب على صبي للزبير ثوبًا من حرير فمزقه، وقال‏:‏ لا تلبسوهم الحرير‏.‏ وكذلك ابن عمر مزق ثوب حرير كان على ابنه، وما حرم لبسه لم تحل صناعته، ولا بيعه لمن يلبسه من أهل التحريم‏.‏ ولا فرق في ذلك بين الجند وغيرهم‏.‏
فلا يحل للرجل أن يكتسب بأن يخيط الحرير لمن يحرم عليه لبسه، فإن ذلك إعانة على الإثم والعدوان، وهذه مثل الإعانة على الفواحش، ونحوها‏.‏ وكذلك لا يباع الحرير لرجل يلبسه من أهل التحريم‏.‏وأما إذا بيع الحرير للنساء فيجوز‏.‏ وكذلك إذا بيع لكافر؛ فإن عمر بن الخطاب أرسل بحرير أعطاه إياه النبي صلى الله عليه وسلم إلى رجل مشرك‏.‏
وأما البيع فلا يجوز أن يباع لمسترسل إلا بالسعر الذي يباع به غيره، لا يجوز لأحد استرساله أن يغبن من الربح غبنًا يخرج عن العادة‏.‏ وقدر ذلك بعض العلماء بالثلث، وآخرون بالسدس، وبعضهم قالوا‏:‏ يرجع في ذلك إلى عادة الناس مما جرت به عادتهم من الربح على المماكسين ما يربحونه على المسترسل‏.‏ والمسترسل قد فسر بأنه الذي لا يماكس، بل يقول‏:‏ خذ وأعطني‏.‏ وبأنه الجاهل بقيمة المبيع، فلا يغبن غبنًا فاحشًا، لا هذا، ولا هذا‏.‏ وفي الحديث ‏(‏غبن المسترسل رِبًا‏)‏‏.‏ ومن علم أنه يغبنهم استحق العقوبة؛ بل يمنع من الجلوس في سوق المسلمين، حتى يلزم طاعة اللّه ورسوله، وللمغبون أن يفسخ البيع، فيرد عليه السلعة، ويأخذ منه الثمن‏.‏ وإذا تاب هذا الغابن الظالم، ولم يمكنه أن يرد إلى المظلومين حقوقهم، فليتصدق بمقدار ما ظلمهم عنهم؛ لتبرأ ذمته من ذلك‏.‏
وبيع المساومة إذا كان مع أهل الخبرة بالأسعار التي يشترون بها السلع في غالب الأوقات، فإنهم يباع غيرهم كما يباعون، فلا يربح على المسترسل أكثر من غيره‏.‏
وكذلك المضطر الذي لا يجد حاجته إلا عند هذا الشخص، ينبغي له أن يربح عليه مثل ما يربح على غير المضطر؛ فإن في السنن‏:‏ أن النبي صلى الله عليه وسلم نهي عن بيع المضطر‏.‏ ولو كانت الضرورة إلى مالا بد منه؛ مثل أن يضطر الناس إلى ما عنده من الطعام واللباس؛ فإنه يجب عليه ألا يبيعهم إلا بالقيمة المعروفة بغير اختياره، ولا يعطوه زيادة على ذلك‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه ـ عن رجل باع قمحًا بثمن مؤجل، فلما حل الأجل لم يكن عند المدين إلا قمحًا، فهل له أن يأخذ منه قمحًا ‏؟‏
فأجاب‏:‏
نعم، يجوز له أن يأخذ منه قمحًا، وليس ذلك ربًا عند جمهور العلماء، كأبي حنيفة، والشافعي، وطائفة من أصحاب أحمد‏.‏ وإذا كان أخذ القمح أرفق بالمدين من أن يكلفه بيعه وإعطاء الدراهم، فالأفضل للغريم أخذ القمح‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه ـ عن رجل اشتري غلة بدرهم معين إلى أجل، وعند نهاية الأجل قصد صاحب الدين أخذ ماله، فلم يجد شيئًا إلا غلة قيمتها بالسعر في ذلك الوقت، وتعينت بالدراهم عن براءة الذمة، فهل يجوز لصاحب الدين أن يأخذ الغلة بالسعر الواقع‏؟‏
فأجاب‏:‏
هذه المسألة فيها قولان، مثل أن يبيع حنطة إلى أجل، ثم يأخذ عن الثمن حنطة، فعند مالك وأحمد لا يصح هذا؛ وعند أبي حنيفة والشافعي لا بأس به، وهو قول بعض أصحاب أحمد‏.‏
وسئل عن رجل له في ذمة رجل دين، وللمديون ولد، فقال ولد المديون لرب الدين‏:‏ بعني سلعة إلى أجل، وأنا أبيعها بالدراهم الحاضرة، ويوفي ما على والده‏؟‏
فأجاب‏:‏
الحمد للّه، إذا كان مقصود المشتري الدراهم، وغرضه أن يشتري السلعة إلى أجل ليبيعها، ويأخذ ثمنها، فهذه تسمي ‏[‏مسألة التورق‏]‏ لأن غرضه الورق لا السلعة‏.‏وقد اختلف العلماء في كراهته،فكـرهـه عمر بن عبد العـزيز،وطـائفـة مـن أهـل المدينـة،مـن المالكيـة، وغيرهم، وهو إحدى الروايتين عن أحمد،ورخص فيه آخرون، والأقوي كراهته‏.‏
وسئل ـ رحمه اللّه ـ عن الرجل عليه دين، ويحتاج إلى بضاعة أو حيوان؛ لينتفع به، أو يتجر فيه، فيطلبه من إنسان دينا فلم يكن عنده، هل للمطلوب منه أن يشتريه، ثم يدينه منه إلى أجل ‏؟‏ وهل له أن يوكله في شرائه ثم يبيعه بعد ذلك بربح اتفقا عليه قبل الشراء ‏؟‏
فأجاب‏:‏
من كان عليه دين، فإن كان موسرًا وجب عليه أن يوفيه، وإن كان معسرا وجب إنظاره، ولا يجوز قلبه عيه بمعاملة ولا غيرها‏.‏
وأما البيع إلى أجل ابتداء، فإن كان قصد المشتري الانتفاع بالسلعة، والتجارة فيها جاز، إذا كان على الوجه المباح‏.‏ وأما إن كان مقصوده الدراهم فيشتري بمائة مؤجلة، ويبيعها في السوق بسبعين حالة، فهذا مذموم منهي عنه في أظهر قولي العلماء‏.‏ وهذا يسمي ‏[‏التورق‏]‏ قال عمر بن عبد العزيز ـ رضي اللّه تعالى عنه ـ‏:‏ التورق أخية الربا‏.‏
وسئل عمن طلب من إنسان سلعة تساوي خمسة عشر، قال‏:‏ إنه ما يعطي إلا بثمانية وعشرين، فهل يجوز للآخذ أن يأخذ مع علمه بالزيادة ‏؟‏
فأجاب‏:‏
إن كان المشتري محتاجًا إلى الدراهم، فاشتراها ليبيعها، ويأخذ ثمنها، فهذا يسمي ‏[‏التورق‏]‏ وإن كان المشتري غرضه أخذ الورق، فهذا مكروه في أظهر قولي العلماء، كما قال عمر بن عبد العزيز‏:‏ التورق أخية الربا‏.‏ وقال ابن عباس‏:‏ إذا قومت بنقد، ثم بعت بنسيئة‏:‏ فتلك دراهم بدراهم، وهذا إحدى الروايتين عن أحمد‏.‏

وسئل عن تاجرين عرضت عليهما سلعة للبيع، فرغب في شرائها كل واحد منهما، فقال أحدهما للآخر‏:‏ أشتريها شركة بيني وبينك، وكانت نيته ألا يزيد عليه في ثمنها، وينفرد فيها، فرغب في الشركة لأجل ذلك، فاشتراها أحدهما، ودفع ثمنها من مالهما على السوية، فهل يصح هذا البيع والحالة هذه‏؟‏ أو يكون في ذلك دلسة على بائعها، والحالة هذه‏؟‏
فأجاب‏:‏
الحمد للّه، أما إذا كان في السوق من يزايدهما، ولكن أحدهما ترك مزايدة صاحبه خاصة لأجل مشاركته له، فهذا لا يحرم؛ فإن باب المزايدة مفتوح، وإنما ترك أحدهما مزايدة الآخر، بخلاف ما إذا اتفق أهل السوق على ألا يزايدوا في سلع هم محتاجون لها ليبيعها صاحبها بدون قيمتها ويتقاسمونها بينهم، فإن هذا قد يضر صاحبها أكثر مما يضر تلقي السلع إذا باعها مساومة؛ فإن ذلك فيه من بخس الناس، ما لا يخفى‏.‏ واللّه أعلم‏.‏

وسئل ـ رحمه اللّه ـ عن سماسرة في فندق، من جملتهم ثلاثة يشترون من يد بعضهم لبعض، ثم إنهم يزيدون في الشراء، ويقسمون الفائدة، فهل يجوز ذلك ‏؟‏
فأجاب‏:‏
الحمد للّه، لا يجوز للدلال ـ الذي هو وكيل البائع في المناداة ـ أن يكون شريكًا لمن يزيد بغير علم البائع؛ فإن هذا يكون هو الذي يزيد، ويشتري في المعنى‏.‏ وهذا خيانة للبائع، ومن عمل مثل هذا لم يحب أن يزيد أحد عليه، ولم ينصح البائع في طلب الزيادة، وإنهاء المناداة‏.‏
وإذا تواطأ جماعة على ذلك، فإنهم يستحقون التعزير البليغ الذي يردعهم، وأمثالهم عن مثل هذه الخيانة، ومن تعزيرهم أن يمنعوا من المناداة‏.‏ حتى تظهر توبتهم‏.‏ واللّه أعلم‏.‏

وسئل ـ رحمه اللّه ـ عن معسر تداين من رجل قمحًا بأضعاف قيمته، ولم يتغير سعره من مدة ما استدانه، وإلى أجل استحقاقه عليه أدانه إياه، ووصفه له بصفة‏.‏ وذكر له أنه يساوي ستة عشر كل إردب، وكتب حجة، ووقع الاتفاق بينهما على أن كل إردب باثنين وثلاثين‏.‏ باعه المديون ببينة وإشهاد باثني عشر درهم الإردب، بخلاف ما وصفه المستدين، وقد استحق الأجل‏.‏ وعسر المديون في طلب ما عليه، فهل يطالب المديون بقيمة المثل‏؟‏ أو بما كتب عليه ‏؟‏ أو بقمح مثل قمحه ‏؟‏
فأجاب‏:‏
أما المعسر فلا يجوز مطالبته بما أعسر عنه، وإن كان حقـًا واجبًا وجب إنظاره به‏.‏ وإن كان معاملة ربوية لم يجز أن يطالب إلا برأس ماله‏.‏ وبيع العين الغائبة بغير صفة بيع باطل، يجب فيه رد المبيع، أو رد بدله‏.‏ ولا يستحق فيه الثمن المسمي‏.‏ فكيف إذا قال‏:‏ هذا يساوي الساعة كذا وكذا، وأنا أبيعكه بكذا‏.‏ أكثر منه إلى أجل‏؟‏ فهذا ربا‏.‏ كما قال ابن عباس ـ رضي اللّه عنه ـ‏:‏ إذا قومت نقدًا وبعت نقدًا فلا بأس، وإذا قومت نقدًا وبعت إلى أجل، فتلك دراهم بدراهم‏.‏ وهذا قوم نقدًا وباع إلى أجل‏.‏ وإذا كان المشتري قد فسخ البيع لفوات الصفة، ولم يمكنه رد المبيع إلى البائع بعينه، ولا حفظه بعينه عند أحد، فباعه وحفظ له ثمنه، لم يجب عليه غير ذلك الثمن‏.‏ إذا كان قد باعه بثمن مثله‏.‏ واللّه أعلم‏.‏
وسئل عن رجل مراب خلَّف مالًا وولدًا، وهو يعلم بحاله، فهل يكون المال حلالًا للولد بالميراث أم لا ‏؟‏
فأجاب‏:‏
أما القدر الذي يعلم الولد أنه ربا فيخرجه؛ إما أن يرده إلى أصحابه إن أمكن، وإلا تصدق به‏.‏ والباقي لا يحرم عليه، لكن القدر المشتبه يستحب له تركه‏.‏ إذا لم يجب صرفه في قضاء دين أو نفقة عيال‏.‏ وإن كان الأب قبضه بالمعاملات الربوية التي يرخص فيها بعض الفقهاء، جاز للوارث الانتفاع به، وإن اختلط الحلال بالحرام وجهل قدر كل منهما، جعل ذلك نصفين‏.‏

وسئل عن رجل يختلط ماله الحلال بالحرام ‏؟‏
فأجاب‏:‏
يخرج قدر الحرام بالميزان، فيدفعه إلى صاحبه، وقدر الحلال له‏.‏ وإن لم يعرفه وتعذرت معرفته، تصدق به عنه‏.‏
وسئل ـ رَحمه اللّه ـ عن امرأة كانت مغنية، واكتسبت في جهلها مالًا كثيرًا، وقد تابت وحجت إلى بيت اللّه تعالى، وهي محافظة على طاعة اللّه، فهل المال الذي اكتسبته من حل وغيره؛ إذا أكلت، وتصدقت منه، تؤجر عليه ‏؟‏
فأجاب‏:‏
المال المكسوب إن كانت عين أو منفعة مباحة في نفسها، وإنما حرمت بالقصد‏.‏ مثل من يبيع عنبا لمن يتخذه خمرًا، أو من يستأجر لعصر الخمر، أو حملها‏.‏ فهذا يفعله بالعوض، لكن لا يطيب له أكله‏.‏
وأما إن كانت العين، أو المنفعة محرمة؛ كمهر البغي، وثمن الخمر، فهنا لا يقضي له به قبل القبض‏.‏ ولو أعطاه إياه لم يحكم برده؛ فإن هذا معونة لهم على المعاصي، إذا جمع لهم بين العوض والمعوض‏.‏ ولا يحل هذا المال للبغي والخمار ونحوهما، لكن يصرف في مصالح المسلمين‏.‏
فـإن تابت هـذه البغي، وهـذا الخمار، وكانـوا فقـراء، جاز أن يصرف إليهم من هذا المال مقدار حاجتهم، فإن كان يقدر يتجر، أو يعمل صنعة؛ كالنسج والغزل، أعطي ما يكون له رأس مال، وإن اقترضوا منه شيئًا ليكتسبوا به، ولم يردوا عوض القرض كان أحسن‏.‏
وأما إذا تصدق به لاعتقاده أن يحل، عليه أن يتصدق به،فهذا يثاب على ذلك، وأما إن تصدق به كما يتصدق المالك بملكه، فهذا لا يقبله اللّه ـ إن اللّه لا يقبل إلا الطيب ـ فهذا خبيث، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏مَهر البغي خبيث‏)‏‏.‏
وسئل عن الجهات بالزكاة، والضمان بالأسواق، وغيرها، إذا أجراهم السلطان في أقطاع الجند‏:‏ حلال أم حرام ‏؟‏
فأجاب‏:‏
أما إذا كان الرجل محتاجًا والجهة فيها حلال وحرام،أو فيها شبهة،فينبغي لصاحبها إذا أخذها ولابد أن يصرفها في الأمور البرانية،مثل علف دابته،والكلف السلطانية، ونحو ذلك‏.‏
وإذا تصدق بها على الفقراء، أو نوي الصدقة بها عمن يستحقها، كان ذلك حسنًا‏.‏ واللّه أعلم‏.‏
وسئل عن رجل له إقطاع بالأُطرون، وكان عادة المسلمين أن يشتري الأطرون الصعاليك، ويبيعوه كل رطل بثلاثة فلوس، ولما كان زمان بيبرس جاء شخص ضمن الأطرون ألا يبيع أحد ولا يشتري إلا من تحت يد الضامن بثلاثة وعشرين درهما القنطار، فهل هو حلال أم حرام ‏؟‏
فأجاب‏:‏
من كان الأطرون قد أخذه بحق لم يجز لأحد أن يكره أحدًا على الشراء منه، ولا يمنعه أن يشتري من غيره، بل إذا أخذه بحق وباعه كما تباع سلع المسلمين بذلك جاز‏.‏

وسئل الشيخ الإمام العَالم العَامِل شيخ الإسلام، وقطب الأئمة الأعلام، ومن عمت بركاته أهل العراقين والشام، تقي الدين أبوالعباس، أحمد بن عبد الحليم بن عبد السلام بن تيمية الحراني، ثم الدمشقي، متع اللّه المسلمين ببركاته، وكان بالديار المصرية ـ عن رجل نقل عن بعض السلف من الفقهاء أنه قال‏:‏ أكل الحلال متعذر، لا يمكن وجوده في هذا الزمان‏.‏ فقيل له‏:‏ لم ذلك ‏؟‏ فذكر أن وقعة المنصورة لم تقسم الغنائم فيها، واختلطت الأموال بالمعاملات بها‏.‏ فقيل له‏:‏ إن الرجل يؤجر نفسه لعمل من الأعمال المباحة، ويأخذ أجرته حلال‏.‏ فذكر أن الدرهم في نفسه حرام‏.‏ فقيل له‏:‏ كيف قبل الدرهم التغير أولًا‏.‏ فصار حرامًا بالسبب الممنوع، ولم يقبل التغير فيكون حلالًا بالسبب المشروع، فما الحكم في ذلك‏؟‏
فأجاب ـ رضي اللّه عنه‏:‏
الحمد للّه، هذا القائل الذي قال‏:‏ أكل الحلال متعذر، لا يمكن وجوده في هذا الزمان، غالط، مخطئ في قوله، باتفاق أئمة الإسلام؛ فإن مثل هذه المقالة كان يقولها بعض أهل البدع، وبعض أهل الفقه الفاسد، وبعض أهل النسك الفاسد، فأنكر الأئمة ذلك، حتى الإمام أحمد، في ورعه المشهور، كان ينكر مثل هذه المقالة‏.‏ وجاء رجل من النساك فذكر له شيئا من هذا، فقال‏:‏ انظر إلى هذا الخبيث، يحرم أموال المسلمين‏.‏
وقال‏:‏ بلغني أن بعض هؤلاء يقول‏:‏ من سرق لم تقطع يده؛ لأن المال ليس بمعصوم، ومثل هذا كان يقوله بعض المنتسبين إلى العلم من أهل العصر، بناء على هذه الشبهة الفاسدة، وهو أن الحرام قد غلب على الأموال، لكثرة الغصوب، والعقود الفاسدة، ولم يتميز الحلال من الحرام‏.‏
ووقعت هذه الشبهة عند طائفة من مصنفي الفقهاء، فأفتوا بأن الإنسان لا يتناول إلا مقدار الضرورة، وطائفة لما رأت مثل هذا الحرج سدت باب الورع‏.‏ فصاروا نوعين‏:‏
المباحية لا يميزون بين الحلال والحرام، بل الحلال ما حل بأيديهم والحرام ما حرموه؛ لأنهم ظنوا مثل هذا الظن الفاسد، وهو أن الحرام قد طبق الأرض، ورأوا أنه لابد للإنسان من الطعام والكسوة، فصاروا يتناولون ذلك من حيث أمكن‏.‏ فلينظر العاقل عاقبة ذلك الورع الفاسد، كيف أورث الانحلال عن دين الإسلام ‏؟‏‏!‏
وهؤلاء يحكون في الورع الفاسد حكايات، بعضها كذب ممن نقل عنه، وبعضها غلط‏.‏ كما يحكون عن الإمام أحمد‏:‏ أن ابنه صالحًا لما تولي القضاء لم يكن يخبز في داره، وأن أهله خبزوا في تنوره فلم يأكل الخبز، فألقوه في دجلة، فلم يكن يأكل من صيد دجلة‏.‏ وهذا من أعظم الكذب والفرية على مثل هذا الإمام، ولا يفعل مثل هذا إلا من هو من أجهل الناس، أو أعظمهم مكرًا بالناس، واحتيالا على أموالهم، وقد نزهه اللّه عن هذا، وهذا‏.‏ وكل عالم يعلم أن ابنه لم يتول القضاء في حياته، وإنما تولاه بعد موته، ولكن كان الخليفة المتوكل قد أجاز أولاده، وأهل بيته جوائز من بيت المال، فأمرهم أبو عبد اللّه ألا يقبلوا جوائز السلطان، فاعتذروا إليه بالحاجة، فقبلها من قبلها منهم، فترك الأكل من أموالهم، والانتفاع بنيرانهم في خبز أو ماء؛ لكونهم قبلوا جوائز السلطان‏.‏ وسألوه عن هذا المال‏:‏ أحرام هو ‏؟‏ فقال‏:‏ لا‏.‏ فقالوا‏:‏ أنحج منه‏؟‏ فقال‏:‏ نعم، وبين لهم أنه إنما امتنع منه؛ لئلا يصير ذلك سببًا إلى أن يداخل الخليفة فيما يريد، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏خذ العطاء ما كان عطاء، فإذا كان عوضا عن دين أحدكم فلا يأخذه‏)‏، ولو ألقي في دجلة الدم والميتة ولحم الخنزير، وكل حرام في الوجود، لم يحرم صيدها، ولم تحرم‏.‏
ومن الناس من آل به الإفراط في الورع إلى أمر اجتهد فيه، فيثاب على حسن قصده، وإن كان المشروع خلاف ما فعله، مثل من امتنع من أكل مافي الأسواق، ولم يأكل إلا ما ينبت في البراري، ولم يأكل من أموال المسلمين، وإنما يأكل من أموال أهل الحرث، وأمثال ذلك مما يكون فاعله حسن القصد، وله فيما فعل تأويل، لكن الصواب المشروع خلاف ذلك؛ فإن اللّه ـ سبحانه ـ خلق الخلق لعبادته، وأمرهم بذلك، وقد ثبت في صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏‏(‏إن اللّه أمر المؤمنين بما أمر به المرسلين، فقال‏:‏ ‏{‏يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا‏}‏ ‏[‏المؤمنون‏:‏ 51‏]‏ ، وقال‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ‏}‏ ‏[‏البقرة‏:‏ 172‏]‏ ، ثم ذكر الرجل يُطِيل السَّفَر أشْعَث أغْبَر، يمد يده إلى السماء‏:‏ يارب، يارب، ومطعمه حرام، وملبسه حرام، وغذي بالحرام، فأنَّي يستجاب لذلك‏)‏ ، فقد بين صلى الله عليه وسلم أن اللّه أمر المؤمنين بما أمر به المرسلين، من أكل الطيبات،كما أمرهم بالعمل الصالح، والعمل الصالح لا يمكن إلا بأكل وشرب ولباس وما يحتاج إليه العبد من مسكن ومركب وسلاح يقاتل به،وكراع يقاتل عليه، وكتب يتعلم منها،وأمثال ذلك مما لا يقوم ما أمر اللّه به إلا به، وما لا يتم الواجب إلا به، فهو واجب‏.‏
فإذا كان القيام بالواجبات فرضًا على جميع العباد، وهي لا تتم إلا بهذه الأموال، فكيف يقال‏:‏ إنه قليل، بل هو كثير غالب، بل هو الغالب على أموال الناس‏.‏ ولو كان الحرام هو الأغلب، والدين لا يقوم في الجمهور إلا به، للزم أحد أمرين‏:‏ إما ترك الواجبات من أكثر الخلق، وإما إباحة الحرام لأكثر الخلق، وكلاهما باطل‏.‏
و ‏[‏الورع‏]‏ من قواعد الدين، ففي الصحيح عن عثمان بن بشير، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏الحلال بَيِّن، والحرام بين، وبين ذلك أمور مشتبهات لا يعلمهن كثير من الناس، فمن ترك الشبهات استبرأ لعِرّضه ودينه، ومن وقع في الشبهات وقع في الحرام، كالراعي يرعي حول الحِمَي يوشك أن يواقعه، ألا وإن لكل ملك حمي، ألا وإن حمي اللّه محارمه، ألا وإن في الجسد مضغة إذا صلحت صلح الجسد كله، وإذا فسدت فسد لها سائر الجسد، ألا وهي القلب‏)‏‏.‏
وفي الحديث الآخر‏:‏ ‏(‏دع ما يَرِيبُك إلا ما لا يريبك‏)‏ ورأي تمرة ساقطة فقال‏:‏ ‏(‏لولا أني أخاف أن تكون من الصدقة لأكلتها‏)‏‏.‏ وهذا مبسوط في غير هذا الموضع‏.‏
وهذا يتبين بذكر أصول‏:‏
أحدها‏:‏ أنه ليس كل ما اعتقد فقيه معين أنه حرام كان حراما، إنما الحرام ما ثبت تحريمه بالكتاب، أو السنة، أو الإجماع، أو قياس مرجح لذلك‏.‏ وما تنازع فيه العلماء رد إلى هذه الأصول‏.‏ ومن الناس من يكون نشأ على مذهب إمام معين، أو استفتي فقهيًا معينًا، أو سمع حكاية عن بعض الشيوخ، فيريد أن يحمل المسلمين كلهم على ذلك، وهذا غلط، ولهذا نظائر‏.‏
منها‏:‏ ‏[‏مسألة المغانم‏]‏ ، فإن السنة أن تجمع وتخمس، وتقسم بين الغانمين بالعدل‏.‏ وهل يجوز للإمام أن ينفل من أربعة أخماسها‏؟‏ فيه قولان‏.‏ فمذهب فقهاء الثغور، وأبي حنيفة وأحمد، وأهل الحديث، أن ذلك يجوز، لما في السنن‏:‏ أن النبي صلى الله عليه وسلم نفل في بدأته الربع بعد الخمس، ونفل في رجعته الثلث بعد الخمس‏.‏ وقال سعيد بن المسيب، ومالك، والشافعي‏:‏ لا يجوز ذلك، بل يجوز عند مالك التنفيل من الخمس، ولا يجوز عند الشافعي إلا من خمس الخمس‏.‏ وكان أحمد يعجب من سعيد بن المسيب، ومالك، كيف لم تبلغهما هذه السنة مع وفور علمهما ‏؟‏‏!‏‏.‏
وقد ثبت في الصحيحين عن ابن عمر أنه قال‏:‏ بعثنا رسول اللّه صلى الله عليه وسلم في سرية قبل نجد، فبلغت سهامنا اثنا عشر بعيرًا، ونفلنا بعيًرا بعيًرا‏.‏ ومعلوم أن السهم إذا كان اثني عشر بعيرًا لم يحتمل خمس الخمس أن يخرج منه لكل واحد بعير؛ فإن ذلك لا يكون إلا إذا كان السهم أربعة وعشرين بعيرًا‏.‏ وكذلك إذا فضل الإمام بعض الغانمين على بعض لمصلحة راجحة، كما أعطي النبي صلى الله عليه وسلم سلمة بن الأكوع في غزوة ذي قرد سهم راجل وفارس، فإن ذلك يجوز في أصح قولي العلماء، ومنهم من لا يجيزه، كما تقدم‏.‏
وكذلك إذا قال الإمام‏:‏ من أخذ شيئا فهو له، ولم تقسم الغنائم‏.‏ فهذا جائز في أحد قولي العلماء، وهو ظاهر مذهب أحمد، ولا يجوز في القول الآخر، وهو المشهور من مذهب الشافعي، وفي كل من المذهبين خلاف‏.‏
وعلى مثل هذا الأصل تنبني الغنائم في الأزمان المتأخرة؛ مثل الغنائم التي كان يغنمها السلاجقة الأتراك، والغنائم التي غنمها المسلمون من النصارى من ثغور الشام ومصر، فإن هذه أفتي بعض الفقهاء ـ كأبي محمد الجويني والنواوي ـ أنه لا يحل لمسلم أن يشتري منها شيئا، ولا يطأ منها فرجًا، ولا يملك منها مالًا، ولزم من هذا القول من الفساد ما اللّه به عليم‏.‏ فعارضهم أبو محمد بن سباع الشافعي، فأفتي‏:‏ أن الإمام لا يجب عليه قسمة المغانم بحال، ولا تخميسها، وأن له أن يفضل الراجل، وأن يحرم بعض الغانمين، ويخص بعضهم، وزعم أن سيرة النبي صلى الله عليه وسلم تقتضي ذلك‏.‏ وهذا القول خلاف الإجماع، والذي قبله باطل ومنكر أيضا، فكلاهما انحراف‏.‏
والصواب في مثل هذه أن الإمام إذا قال‏:‏ من أخذ شيئا فهو له، فإن قيل بجواز ذلك، فمن أخذ شيئا ملكه، وعليه تخميسه، وإن كان الإمام لم يقل ذلك، ولم يهبهم المغانم، بل أراد منها ما لا يسوغ بالاتفاق‏.‏ أو قيل‏:‏ أنه يجب عليه أن يقسم بالعدل، ولا يجوز له الإذن بالانتهاب‏.‏ فهنا المغانم مال مشترك بين الغانمين، ليس لغيرهم فيها حق‏.‏ فمن أخذ منها مقدار حقه جاز له ذلك وإذا شك في ذلك‏:‏ فإما أن يحتاط ويأخذ بالورع المستحب، أو يبني على غالب ظنه، ولا يكلف اللّه نفسا إلا وسعها‏.‏
وكذلك ‏[‏المزارعة‏]‏ على أن يكون البذر من العامل التي يسميها بعض الناس المخابرة‏.‏ وقد تنازع فيها الفقهاء، لكن ثبت بسنة رسول اللّه صلى الله عليه وسلم الصحيحة جوازها؛ فإنه عامل أهل خيبر بشطر ما يخرج منها من ثمر وزرع، على أن يعمروها من أموالهم‏.‏ وأما نهيه عن المخابرة فقد جاء مفسرًا في الصحيح؛ فإن المراد به أن يشترط للمالك زرع بقعة بعينها‏.‏ وكذلك كراء الأرض بجزء من الخارج منها‏.‏ فجوزه أبو حنيفة، والشافعي، وأحمد في المشهور عنه‏.‏ ونهي عنه مالك وأحمد في رواية‏.‏ ونظائر ذلك كثيرة‏.‏ فهذا بين‏.‏
الأصل الثاني‏:‏ أن المسلم إذا عامل معاملة يعتقد هو جوازها وقبض المال، جاز لغيره من المسلمين أن يعامله في مثل ذلك المال‏.‏ وإن لم يعتقد جواز تلك المعاملة‏.‏ فإنه قد ثبت أن عمر بن الخطاب ـ رضي اللّه عنه ـ رفع إليه أن بعض عماله يأخذ خمرًا من أهل الذمة عن الجزية‏.‏ فقال‏:‏ قاتل اللّه فلانا، أما علم أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏(‏قاتل اللّه إليهود، حرمت عليهم الشحوم فجملوها وباعوها، وأكلوا أثمانها‏)‏‏.‏ ثم قال عمر‏:‏ ولُّوهم بيعها، وخذوا منهم أثمانها‏.‏ فأمر عمر أن يأخذوا من أهل الذمة الدراهم التي باعوا بها الخمر؛ لأنهم يعتقدون جواز ذلك في دينهم‏.‏
ولهذا قال العلماء‏:‏ إن الكفار إذا تعاملوا بينهم بمعاملات يعتقدون جوازها، وتقابضوا الأموال ثم أسلموا كانت تلك الأموال لهم حلالًا، وإن تحاكموا إلينا أقررناها في أيديهم، سواء تحاكموا قبل الإسلام، أو بعده‏.‏ وقد قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏ 278‏]‏ ، فأمرهم بترك ما بقي في الذمم من الربا، ولم يأمرهم برد ما قبضوه؛ لأنهم كانوا يستحلون ذلك‏.‏
والمسلم إذا عامل معاملات يعتقد جوازها كالحيل الربوية التي يفتي بها من يفتي من أصحاب أبي حنيفة، وأخذ ثمنه، أو زارع على أن البذر من العامل، أو أكري الأرض بجزء من الخارج منها، ونحو ذلك، وقبض المال جاز لغيره من المسلمين أن يعامله في ذلك المال، وإن لم يعتقد جواز تلك المعاملة بطريق الأولي والأحري، ولو أنه تبين له فيما بعد رجحان التحريم لم يكن عليه إخراج المال الذي كسبه بتأويل سائغ؛ فإن هذا أولي بالعفو والعذر من الكافر المتأول، ولما ضيق بعض الفقهاء هذا على بعض أهل الورع ألجأه إلى أن يعامل الكفار، ويترك معاملة المسلمين‏.‏ ومعلوم أن اللّه ورسوله لا يأمر المسلم أن يأكل من أموال الكفار، ويدع أموال المسلمين، بل المسلمون أولي بكل خير، والكفار أولي بكل شر‏.‏
الأصل الثالث‏:‏ أن الحرام نوعان‏:‏
حرام لوصفه؛ كالميتة والدم ولحم الخنزير‏.‏ فهذا إذا اختلط بالماء والمائع وغيره من الأطعمة، وغير طعمه أو لونه أو ريحه حرمه‏.‏ وإن لم يغيره ففيه نزاع، ليس هذا موضعه‏.‏
والثاني‏:‏ الحرام لكسبه؛ كالمأخوذ غصبًا، أو بعقد فاسد، فهذا إذا اختلط بالحلال لم يحرمه، فلو غصب الرجل دراهم أو دنانير، أو دقيقًا، أو حنطة، أو خبزًا، وخلط ذلك بماله لم يحرم الجميع، لا على هذا، ولا على هذا، بل إن كانا متماثلين أمكن أن يقسموه، ويأخذ هذا قدر حقه، وهذا قدر حقه، وإن كان قد وصل إلى كل منهما عين مال الآخر، الذي أخذ الآخر نظيره‏.‏ وهل يكون الخلط كالإتلاف‏؟‏ فيه وجهان في مذهب الشافعي، وأحمد، وغيرهما‏.‏
أحدهما‏:‏ أنه كالإتلاف، فيعطيه مثل حقه من أين أحب‏.‏
والثاني‏:‏ أن حقه باق فيه‏.‏ فللمالك أن يطلب حقه من المختلط، فهذا أصل نافع؛ فإن كثيرًا من الناس يتوهم أن الدراهم المحرمة إذا اختلطت بالدراهم الحلال حرم الجميع فهذا خطأ؛ وإنما تورع بعض العلماء فيما إذا كانت قليلة، وأما مع الكثرة فما أعلم فيه نزاعًا‏.‏
الأصل الرابع‏:‏ المال إذا تعذر معرفة مالكه صرف في مصالح المسلمين، عند جماهير العلماء؛ كمالك وأحمد وغيرهما، فإذا كان بيد الإنسان غصوب أو عوارٍ أو ودائع أو رهون، قد يئس من معرفة أصحابها، فإنه يتصدق بها عنهم، أو يصرفها في مصالح المسلمين، أو يسلمها الى قاسم عادل يصرفها في مصالح المسلمين، المصالح الشرعية‏.‏
ومن الفقهاء من يقول‏:‏ توقف أبدًا، حتى يتبين أصحابها، والصواب الأول‏.‏ فإن حبس المال دائمًا لمن لا يرجي لا فائدة فيه، بل هو تعرض لهلاك المال، واستيلاء الظلمة عليه‏.‏ وكان عبد الله بن مسعود قد اشترى جارية فدخل بيته ليأتي بالثمن، فخرج فلم يجد البائع، فجعل يطوف على المساكين، ويتصدق عليهم بالثمن، ويقول‏:‏ اللهم عن رب الجارية، فإن قبل فذاك، وإن لم يقبل فهو لي، وعلى له مثله يوم القيامة‏.‏ وكذلك أفتي بعض التابعين من غل من الغنيمة، وتاب بعد تفرقهم، أن يتصدق بذلك عنهم، ورضي بهذه الفتيا الصحابة والتابعون الذين بلغتهم؛ كمعاوية وغيره من أهل الشام، وهذا يبين‏:‏
الأصل الخامس‏:‏ وهو الذي يكشف سر المسألة، وهو أن المجهول في الشريعة كالمعدوم والمعجوز عنه؛ فإن الله ـ سبحانه وتعالى ـ قال‏:‏ ‏{‏لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏ ، وقال‏:‏ ‏{‏فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16]‏ ، وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏)‏، فالله إذا أمرنا بأمر كان ذلك مشروطًا بالقدرة عليه، والتمكن من العمل به‏.‏ فما عجزنا عن معرفته، أو عن العمل به، سقط عنا؛ ولهذا قال صلى الله عليه وسلم في اللقطة‏:‏ ‏(‏فإن جاء صاحبها فأدِّها اليه وإلا فهي مال الله يؤتيه من يشاء‏)‏، فهذه اللقطة كانت ملكًا لمالك، ووقعت منه، فلما تعذر معرفة مالكها، قال النبي صلى الله عليه وسلم‏:‏ ‏(‏هي مال الله يؤتيه من يشاء‏)‏، فدل ذلك على أن الله شاء أن يزيل عنها ملك ذلك المالك، ويعطيها لهذا الملتقط الذي عرفها سنة‏.‏ ولا نزاع بين الأئمة أنه بعد تعريف السنة يجوز للملتقط أن يتصدق بها‏.‏ وكذلك له أن يتملكها إن كان فقيرًا‏.‏ وهل له التملك مع الغني‏؟‏ فيه قولان مشهوران‏.‏ ومذهب الشافعي وأحمد أنه يجوز ذلك‏.‏ وأبو حنيفة لا يجوزه‏.‏
ولو مات رجل ولم يعرف له وارث صرف ماله في مصالح المسلمين، وإن كان في نفس الأمر له وارث غير معروف، حتى لو تبين الوارث يسلم اليه ماله، وإن كان قبل تبينه يكون صرفه إلى من يصرفه جائزًا، وأخذه له غير حرام، مع كثرة من يموت وله عصبة بعد لم تعرف‏.‏
وإذا تبين هذا فيقال‏:‏ ما في الوجود من الأموال المغصوبة والمقبوضة بعقود لا تباح بالقبض، إن عرفه المسلم اجتنبه‏.‏ فمن علمت أنه سرق مالًا أو خانه في أمانته، أو غصبه، فأخذه من المغصوب قهرًا بغير حق لم يجز لي أن آخذه منه، لا بطريق الهبة، ولا بطريق المعاوضة، ولا وفاء عن أجرة، ولا ثمن مبيع، ولا وفاء عن قرض، فإن هذا عين مال ذلك المظلوم‏.‏
وأما إن كان ذلك المال قبضه بتأويل سائغ في مذهب بعض الأئمة جاز لي أن أستوفيه من ثمن المبيع، والأجرة، والقرض، وغير ذلك من الديون‏.‏ وإن كان مجهول الحال، فالمجهول كالمعدوم، والأصل فيما بيد المسلم أن يكون ملكا له إن ادعي أنه ملكه، أو يكون وليًا عليه؛ كناظر الوقف، وولي اليتيم، وولي بيت المال، أو يكون وكيلا فيه‏.‏ وما تصرف فيه المسلم أو الذمي بطريق الملك أو الولاية جاز تصرفه‏.‏
فإذا لم أعلم حال ذلك المال الذي بيده بنيت الأمر على الأصل، ثم إن كان ذلك الدرهم في نفس الأمر قد غصبه هو ولم أعلم أنا كنت جاهلا بذلك، والمجهول كالمعدوم، فليس أخذي لثمن المبيع، وأجرة العمل، وبدل القرض بدون أخذي اللقطة؛ فإن اللقطة أخذتها بغير عوض، ثم لم أعلم مالكها، وهذا المال لا أعلم له مالكا غير هذا، وقد أخذته عوضًا عن حقي، فكيف يحرم هذا على‏؟‏‏!‏ لكن إن كان ذلك الرجل معروفا ـ بأن في ماله حرامًا ـ ترك معاملته ورعا‏.‏ وإن كان أكثر ماله حرامًا ففيه نزاع بين العلماء‏.‏
وأما المسلم المستور فلا شبهة في معاملته أصلا، ومن ترك معاملته ورعا كان قد ابتدع في الدين بدعة ما أنزل اللّه بها من سلطان‏.‏
وبهذا يتبين الحكم في سائر الأموال؛ فإن هذا الغالط يقول‏:‏ إن هذه الألحام والألبان التي تؤكل قد تكون في الأصل قد نهبت، أو غصبت‏.‏ فيقال‏:‏ المجهول كالمعدوم، فإذا لم نعلم كان ذلك في حقنا كأنه لم يكن، وهذا لأن اللّه إنما حرم المعاملات الفاسدة لما فيها من الظلم؛ فإن اللّه تعالى يقول في كتابه العزيز‏:‏ ‏{‏لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَن يَنصُرُهُ وَرُسُلَهُ بِالْغَيْبِ إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏ ، والغصب وأنواعه، والسرقة والخيانة داخل في الظلم‏.‏
وإذا كان كذلك فهذا المظلوم الذي أخذ ماله بغير حق، ببيع أو أجرة، وأخذ منه، والمشتري لا يعلم بذلك، ثم ينقل من المشتري إلى غيره، ثم إلى غيره، ويعلم أن أولئك لم يظلموه، وإنما ظالمه من اعتدي عليه، ولكن لو علم بهم فهل له مطالبتهم، بما لم يتلزموا ضمانه‏؟‏ على قولين للعلماء‏.‏ أصحهما أنه ليس له ذلك‏.‏
مثال ذلك‏:‏ أن الظالم إذا أودع ماله عند من لا يعلم أنه غاصب، فتلفت الوديعة، فهل للمالك أن يطالب المودع‏؟‏ على قولين‏:‏ أصحهما أنه ليس له ذلك، ولو أطعم المال لضيف لم يعلم بالظلم، ثم علم المالك فهل له مطالبة الضيف‏؟‏ على قولين‏:‏ أحدهما‏:‏ ليس له مطالبته‏.‏ ومن قال‏:‏ إن له مطالبته، لا يقول‏:‏ إن أكله حرام، بل يقول‏:‏ لا إثم عليه في أكله، وإنما عليه أداء ثمنه، بمنزلة ما اشتراه‏.‏ وصاحب القول الصحيح يقول‏:‏ لا إثم عليه في أكله، ولا غرم عليه لصاحبه بحال، وإنما الغرم على الغاصب الظالم الذي أخذه منه بغير حق‏.‏ فإذا نظرنا إلى مال معين بيد إنسان لا نعلم أنه مغصوب، ولا مقبوض قبضا لا يفيد المالك، واستوفيناه منه، أو اتهبناه منه، أو استوفيناه عن أجرة، أو بدل قرض، لا إثم علينا في ذلك بالاتفاق‏.‏
وإن كان في نفس الأمر قد سرقه أو غصبه، ثم إذا علمنا فيما بعد أنه مسروق، فعلى أصح القولين لا يجب علينا إلا ما التزمناه بالعقد، أي لا يستقر علينا إلا ضمان ما التزمناه بالعقد، فلا يستقر علينا ضمان ما أهدي أو وهب، ولا ضمان أكثر من الثمن، وكذلك الأجرة، وبدل القرض إذا كنا قد تصرفنا فيها لم يستقر علينا ضمان بدله‏.‏
لكن تنازع الفقهاء هنا في ‏[‏مسألة‏]‏ وهي أنه‏:‏ هل للمالك تضمين هذا المغرور الذي تلف المال تحت يده، ثم يرجع إلى الغار بما غرمه بغروره‏؟‏ أم ليس له مطالبة المغرور إلا بما يستقر عليه ضمانه‏؟‏ على قولين‏:‏ هما روايتان عن أحمد‏.‏ ومثل هذا لو غصب رجل جارية فاشتراها منه إنسان، واستولدها أو وهبه إياها، فقد اتفق الصحابة والأئمة على أن أولادها من المغرور، يكونون أحرارًا؛ لأن الواطئ لا يعلم أنها مملوكة لغيره، بل اعتقد أنها مملوكته، مع اتفاقهم أن الولد يتبع أمه في الحرية والرق، ويتبع أباه في النسب والولاء، ومع هذا فجعلوا ابنه حرًا لكون الوالد لم يعلم، والمجهول كالمعدوم‏.‏ وأوجبوا لسيد الجارية بدل الولد؛ لأنه كان يستحقه لولا الغرور، فإذا خرجوا عن ملكه بغير حق كان له بدلهم، وأوجبوا له مهر أمة‏.‏
وقالوا في أصح القولين‏:‏ إن هذا يلزم الغار الظالم الذي غصب الجارية وباعها، لا يلزم المغرور المشتري إلا ما التزمه بالعقد، وهو الثمن فقط‏.‏ ثم هل لصاحبها أن يطالب المغرور بفداء الولد، والمهر، ثم يرجع به المغرور على الغار الظالم‏؟‏ أم ليس له إلا مطالبة الغار الظالم‏؟‏ على قولين‏:‏ هما روايتان عن أحمد‏.‏ ولا نزاع بين الأمة أن وطأه ليس بحرام، وأن ولده ولد رشدة لا ولد عنه‏.‏ فهو ولد حلال لا ولد زنا، وكذلك في سائر هذه الصور لم يتنازعوا أنه لا إثم على الآكل ولا على اللابس، ولا على الواطئ الذي لم يعلم‏.‏
وإنما تنازعوا في الضمان؛ لأن الضمان من باب العدل الواجب في حقوق الآدميين، وهو يجب في العمد والخطأ‏:‏ ‏{‏وَمَا كَانَ لِمُؤْمِنٍ أَن يَقْتُلَ مُؤْمِنًا إِلاَّ خَطَئًا وَمَن قَتَلَ مُؤْمِنًا خَطَئًا فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ وَدِيَةٌ مُّسَلَّمَةٌ إلى أَهْلِهِ إِلاَّ أَن يَصَّدَّقُواْ‏}‏ ‏[‏النساء‏:‏ 92‏]‏ ، فقاتل النفس خطأ لا يأثم، ولا يفسق بذلك؛ ولكن عليه الدية، وكذلك من أتلف مالًا مغصوبا خطأ فعليه بدله، ولا إثم عليه، فقد تبين أن الإثم منتف مع عدم العلم‏.‏
وحينئذ، فجميع الأموال التي بأيدي المسلمين واليهود والنصاري التي لا يعلم بدلالة ولا أمارة أنها مغصوبة أو مقبوضة قبضًا لا يجوز معه معاملة القابض، فإنه يجوز معاملتهم فيها بلا ريب، ولا تنازع في ذلك بين الأئمة أعلمه‏.‏
ومعلوم أن غالب أموال الناس كذلك، والقبض الذي لا يفيد الملك هو الظلم المحض، فأما المقبوض بعقد فاسد كالربا والميسر؛ونحوهما،فهل يفيد الملك‏؟‏على ثلاثة أقوال للفقهاء‏:‏
أحدها‏:‏ أنه يفيد الملك، وهو مذهب أبي حنيفة‏.‏
والثاني‏:‏ لا يفيده، وهو مذهب الشافعي، وأحمد في المعروف من مذهبه‏.‏
والثالث‏:‏ أنه إن فات أفاد الملك، وإن أمكن رده إلى مالكه ولم يتغير في وصف ولا سعر لم يفد الملك، وهو المحكي عن مذهب مالك‏.‏
وهذه الأمور والقواعد قد بسطناها في غير هذا الجواب، ولكن نبهنا على قواعد شريفة تفتح
باب الاشتباه في هذا الأصل، الذي هو أحد أصول الإسلام، كما قال الإمام أحمد وغيره‏:‏ إن أصول الإسلام تدور على ثلاثة أحاديث‏:‏ قوله‏:‏ ‏(‏الحلال بين والحرام بين‏)‏، وقوله‏:‏ ‏(‏إنما الأعمال بالنيات‏)‏، وقوله‏:‏ ‏(‏من عمل عملا ليس عليه أمرنا فهو رد‏)‏‏.‏ فإن الأعمال إما مأمورات، وإما محظورات، والأول فيه ذكر المحظورات والمأمورات، إما قصد القلب، وهو النية، وإما العمل الظاهر، وهو المشروع الموافق للسنة، كما قال الفضيل ابن عياض في قوله تعالى‏:‏ ‏{‏لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا‏}‏ ‏[‏الملك‏:‏ 2‏]‏ ، قال‏:‏ أخلصه وأصوبه، قالوا‏:‏ يا أبا على، ما أخلصه، وأصوبه‏؟‏ قال‏:‏ إن العمل إذا كان خالصا، ولم يكن صوابًا لم يقبل، وإن كان صوابًا، ولم يكن خالصا، لم يقبل، حتى يكون خالصًا صوابًا‏.‏ والخالص أن يكون للّه، والصواب أن يكون على السنة‏.‏
فتبين أن ما ذكره هذا القائل الذي قال‏:‏ أكل الحلال متعذر، ولا يمكن وجدوه في هذا الزمان، قوله خطأ مخالف للإجماع، بل الحلال هو الغالب على أموال الناس، وهو أكثر من الحرام، وهذا القول قد يقوله طائفة من المتفقهة المتصوفة، وأعرف من قاله من كبار المشايخ بالعراق، ولعله من أولئك انتقل إلى بعض شيوخ مصر‏.‏ ثم الذي قال ذلك لم يرد أن يسد باب الأكل، بل قال‏:‏ الورع حينئذ لا سبيل اليه‏.‏ ثم ذكر ما يأتي فيما يفعل ويترك‏.‏ لم يحضرني الآن‏.‏
فليتدبر العاقل، وليعلم أنه من خرج عن القانون النبوي الشرعي المحمدي الذي دل عليه الكتاب والسنة، وأجمع عليه سلف الأمة وأئمتها، احتاج إلى أن يضع قانونًا آخر متناقضا يرده العقل والدين، لكن من كان مجتهدًا امتحن بطاعة اللّه ورسوله، فإن اللّه يثيبه على اجتهاده، ويغفر له خطأه‏:‏ ‏{‏رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ وَلَا تَجْعَلْ فِي قُلُوبِنَا غِلًّا لِّلَّذِينَ آمَنُوا رَبَّنَا إِنَّكَ رَؤُوفٌ رَّحِيمٌ‏}‏ ‏[‏الحشر‏:‏ 10‏]‏ ‏.‏
وما ذكره من أن وقعة المنصورة لما لم تقسم فيها المغانم، واختلطت فيها المغانم، دخلت الشبهة‏.‏
الجواب عنه من كلامين‏:‏
أحدهما‏:‏ أن يقال‏:‏ الذي اختلط بأموال الناس من الحرام المحض كالغصب الذي يغصبه القادرون من الولاة والقطاع، أو أهل الفتن، وما يدخل في ذلك من الخيانة في المعاملات أكثر من ذلك بكثير، لا سيما في هذه البلاد المصرية؛ فإنها أكثر من الشام والمغرب ظلمًا، كظلم بعضهم بعضا في المعاملات بالخيانة، والغش، وجحد الحق، ولكثرة ما فيها من ظلم قطاع الطريق والفلاحين والأعراب، ولكثرة ما فيها من الظلم الموضوع من المتولين بغير حق‏.‏ فإحالة التحريم على هذا الأمر أولي من إحالته على المغانم‏.‏
الثاني‏:‏ أن تلك المغانم قد ذكرنا مذهب الفقهاء فيها، وبينا أن الصحيح أن الإمام إذا أذن في الأخذ من غير قسم جاز، وأنه إذا لم يجز فمن أخذ مقدار حقه جاز، وأن من أخذ أكثر من حقه، وتعذر رده على أصحابه لعدم العلم بهم، فإنه يتصدق به عنهم، وأنه لو لم يتصدق به عنهم وتصرف فيه، فمتي وصل اليه منه شيء لم يعلم بحاله لم يكن محرمًا عليه، ولا عليه فيه إثم‏.‏ وهذا الحكم جار في سائر الغصوب المذكورة‏.‏
وتبين بما ذكرناه أن من آجر نفسه أو دوابه أو عقاره أو ما يتعلقه، وأخذ الثمن والأجرة لم يحرم عليه‏.‏ سواء علم ذلك الثمن والأجرة حلالا للمالك، أو لم يعلم حاله بأن كان مستورًا، وإن علم أنه غصب تلك الدراهم، أو سرقها، أو قبضها بوجه لا يبيح أخذها به لم يجز أخذها عن ثمنه وأجرته، مع أن هذا فيه نزاع بين الفقهاء تضيق هذه الورقة عن بسطه‏.‏
وأما قول القائل‏:‏ الدرهم كيف قبل التغير، وصار حرامًا بالسبب الممنوع، ولم يقبل التغير فيصير حلالا بالسبب المشروع‏.‏
فيقال له‏:‏ بل قبل التغير فيما حرم لوصفه، لا بما حرم لكسبه‏.‏ فالأول مثل الخمر، فإنها لما كانت عصيرًا لم تصر حلالًا طاهرًا، فلما تخمرت كانت حراما نجسًا، فإذا تخللت بفعل اللّه من غير قصد لتخليلها كانت خل خمر حلالا طاهرا باتفاق العلماء؛ وإنما تنازعوا فيما إذا قصد تخليلها‏.‏
وتنازعوا في سائر النجاسات كالخنزير إذا صار ملحًا، والنجاسة إذا صارت رمادًا‏.‏ فقيل‏:‏ لا يطهر كقول الشافعي، وأحد القولين في مذهب مالك، وأحمد‏.‏ والثاني‏:‏ مثل المال المغصوب هو حرام؛ لأنه قبض بالظلم، فإذا قبض بحق أبيح، مثل أن يأذن فيه المالك للغاصب، أو يهبه إياه، أو يبيعه منه، أو يقبضه المالك، أو وليه، أو وكيله‏.‏ ثم الغاصب إذا أعطاه لمن لا يعلم أنه مغصوب، كان قبضه بحق؛ لأن اللّه لم يكلفه مالا يعلم، وكذلك بين قبضه من القابض بحق‏.‏ وقد تقدم الكلام في الضمان‏.‏ واللّه أعلم‏.
باب الشروط في البَيْع
وسئل ـ رَحمه اللّه ـ عن رجل مسلم اشتري جارية كتابية وشرط له البائع أنها طباخة جيدة، وأنها تصنع الخمر والنبيذ، فهل يصح ‏؟‏
فأجاب‏:‏
اشتراط كونها تصنع الخمر والنبيذ،شرط باطل، باتفاق المسلمين،والعقد مع ذلك فاسد‏.‏
أما على قول من يقول‏:‏ إن الشرط الفاسد يفسد العقد، كما هو المشهور من مذهب أبي حنيفة، ومالك، والشافعي، وأحمد في إحدى الروايتين فظاهر‏.‏
وأما على القول الآخر، فإنه لو باعها بدون شرط لم يجز أن يشتري الجارية؛ لأجل كونها تصنع الخمر، كما لا يجوز أن يشتري عينا ليعصي اللّه بها، مثل أن يشتري عصيرًا ليعمله خمرًا، ويشتري سلاحا ليقاتل المسلمين في أصح قولي العلماء، كما هو مذهب مالك، وأحمد، وغيرهما، كما قال تعالى‏:‏ ‏{‏وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ‏}‏ ‏[‏المائدة‏:‏ 2‏]‏ ‏.‏
وسئل عن رجل اشترى من رجل دارا بألف درهم، وهي تساوي ألفي درهم، ثم إن المشتري أجر البائع الدار مدة من الشهور بدراهم معلومة في تاريخه على الفور، وهو بينهما بيع أمانة في الباطن‏:‏ هل يصح هذا العقد على هذا الحكم‏؟‏ وهل يلزم البائع الأصلي مبلغ مدة الإجارة‏؟‏ أم لا ‏؟‏‏.‏ وقد ورد في الحديث أنه روي عن أبي بن كعب، وابن مسعود وابن عباس ـ رضي اللّه عنهم ـ عن النبي صلى الله عليه وسلم‏:‏ ‏(‏أنه نهي عن قرض جر منفعة‏)‏‏.‏ وهل ذلك من نوع ذلك أم لا ‏؟‏ وهل جاء في الحديث عن النبي صلى الله عليه وسلم أنه استسلف من رجل بكرًا، فجاءته إبل الصدقة، فأمرني أن أقضي الرجل بكرا، فقلت‏:‏لم أجد في الإبل إلا جملًا خيارا رباعيا، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏أعطه، فإن خياركم أحسنكم قضاء‏)‏، وهل ذلك من الأحاديث الصحاح أم لا‏؟‏‏.‏
فأجاب‏:‏
إذا كان المقصود أن يأخذ أحدهما من الآخر دراهم، وينتفع المعطي بعقار الآخر مدة مقام الدراهم في ذمته، فإذا أعاد الدراهم اليه أعاد اليه العقار، فهذا حرام بلا ريب، وهذا دراهم بدراهم مثلها، ومنفعة الدار، وهو الربا البين‏.‏ وقد اتفق العلماء على أن المقرض متي اشترط زيادة على قرضه، كان ذلك حراما، وكذلك إذا تواطآ على ذلك في أصح قولي العلماء، وقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا يحل سلف وبيع، ولا شرطان في بيع، ولا ربح ما لم يضمن‏.‏ ولا بيع ما ليس عندك‏)‏‏.‏ حرم النبي صلى الله عليه وسلم الجمع بين السلف والبيع؛ لأنه إذا أقرضه، وباعه حاباه في البيع لأجل القرض، وكذلك إذا آجره وباعه‏.‏ وما يظهرونه من بيع الأمانة الذي يتفقون فيه على أنه إذا جاءه بالثمن أعاد اليه المبيع، هو باطل باتفاق الأئمة، سواء شرطه في العقد، أو تواطآ عليه قبل العقد، على أصح قولي العلماء‏.‏ والواجب في مثل هذا أن يعاد العقار إلى ربه، والمال إلى ربه، ويعزر كل من الشخصين إن كانا علما بالتحريم‏.‏ والقرض الذي يجر منفعة قد ثبت النهي عنه عن غير واحد من الصحابة الذين ذكرهم السائل وغيرهم، كعبد اللّه بن سلام، وأنس بن مالك، وروي ذلك مرفوعًا إلى النبي صلى الله عليه وسلم، رواه ابن ماجه وغيره‏.‏
وفي صحيح البخاري عن عبد اللّه بن سلام‏:‏ إنك بأرض، الربا فيها فاش، فإذا أقرضت رجلا قرضا فأهدي لك حمل تبن، أو حمل قت، فاحسبه له من قرضه‏.‏ وقال رجل لابن عباس‏:‏ إني أقرضت سماكًا عشرين درهما، فأهدي لي سمكة، فقومتها ثلاثة عشر درهما، فقال‏:‏ لا تأخذ منه إلا سبعة دراهم‏.‏ وحديث البكر حديث صحيح‏.‏
فإذا وفاه المقرض خيرًا من قرضه بلا مواطأة جاز ذلك، وإن وفاه أكثر من قرضه ففيه قولان للعلماء؛ وذلك لأن هذا زيادة بعد وفاء القرض، بخلاف ما إذا أهدي اليه قبل الوفاء، فإنه إذا لم يحسبه من القرض كان القرض باقيا في ذمته، على أن يأخذه مع الهدية، والهدية إنما كانت بسبب القرض‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏‏(‏ما بال الرجل نستعمله على العمل مما ولانا اللّه، فيقول‏:‏ هذا لكم وهذا أهدي إلى، أفلا قعد في بيت أبيه، أو أمه، فينظر أيهدي اليه‏؟‏ أم لا‏؟‏‏)‏‏.‏
فبين أن الهدية إذا كانت بسبب ألحقت به؛ فلهذا كان المأثور عن الصحابة وجمهور الأئمة‏:‏ أن الهدية قبل الوفاء تحسب لصاحبها، بخلاف زيادة الصفة في الوفاء‏.‏
وأما صورة‏:‏ وهو أن يتواطآ على أن يبتاع منه العقار بثمن، ثم يؤجره إياه إلى مدة، وإذا جاءه بالثمن أعاد اليه العقار، فهنا المقصود أن المعطي شيئا، أدي الأجرة مدة بقاء المال في ذمته، ولا فرق بين أخذ المنفعة، وبين عوض المنفعة، الجميع حرام‏.‏
وهذا وإن كان قد رخص فيه طائفة من الفقهاء، بناء على أن ذلك لم يشترط في العقد، وأن المواطأة والنية لا تؤثر في العقود‏.‏فالصواب الذي عليه الكتاب والسنة،واتفق عليه الصحابة،وهو قول أكثر الأئمة‏:‏ تحريم مثل ذلك‏.‏وأن النيات معتبرة في العقود،كما قال النبي صلى الله عليه وسلم‏:‏‏(‏إنما الأعمال بالنيات،وإنما لكل امرئ ما نوي‏)‏،والشرط المتقدم كالمقارن له‏.‏
وقد عاتب اللّه من أسقط الواجبات، واستحل المحرمات بالحيل، والمخادعات، كما ذكر ذلك في سورة ‏[‏ن‏]‏ وفي قصة أهل السبت، وفي الحديث عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا ترتكبوا ما ارتكبت اليهود، فتستحلوا محارم اللّه بأدني الحيل‏)‏‏.‏ وقال أيوب السختياني‏:‏ يخادعون اللّه كما يخادعون الصبيان، لو أتوا الأمر على وجهه لكان أهون على‏.‏ ودلائل هذا مبسوطة في كتاب كبير‏.‏
وقال شيخ الإِسلام تقي الدّين ـ رَحمِهُ اللَّه تعالى‏:‏
فصل
في قول النبي صلى الله عليه وسلم لعائشة‏:‏ ‏(‏ابتاعيها، واشترطي لهم الولاء، فإنما الولاء لمن أعتق‏)‏‏.‏
فإن هذا أشكل على كثير من الناس، حتى إن منهم من قال‏:‏ انفرد به هشام دون الزهري، وظن ذلك علة فيه‏.‏ والحديث في الصحيحين لا علة فيه‏.‏
ومنهم من قال‏:‏‏(‏اشترطي لهم‏)‏‏:‏بمعني عليهم‏.‏قالوا‏:‏ومثله قوله تعالى‏:‏‏{‏وَلَهُمُ اللَّعْنَةُ‏}‏ ‏[‏غافر‏:‏52‏]‏ أي‏:‏عليهم اللعنة‏.‏ونقل هذا حرملة عن الشافعي‏.‏ونقل عن المزني وهو ضعيف‏.‏
أما أولا‏:‏ فإن قوله‏:‏ ‏(‏اشترطي لهم‏)‏ صريح في معناه، واللام للاختصاص، وأما قوله‏:‏ ‏{‏وَلَهُمُ اللَّعْنَةُ‏}‏ فمثل قوله‏:‏ ‏{‏لَهُمُ الْعَذَابُ‏}‏ ‏[‏هود‏:‏20‏]‏ ، و‏{‏لَهُمْ خِزْيٌ‏}‏ ‏[‏المائدة‏:‏33‏]‏ ، وهو معني صحيح؛ ليس المراد أنهم يملكون اللعنة، بل هنا إذا قيل‏:‏‏{‏وَلَهُمُ اللَّعْنَةُ‏}‏ فالمراد أنهم يجزون بها، وإذا قيل‏:‏ عليهم، فالمراد الدعاء عليهم باللعنة، فالمعنيان مفترقان‏.‏ وقد يراد بقوله‏:‏ ‏[‏عليهم‏]‏ الخبر أي‏:‏ وقعت عليهم، فحرف الاستعلاء غير ما أفاده حرف الاختصاص، وإن كانا يشتركان في أن أولئك ملعونون‏.‏ وقوله‏:‏ ‏(‏اشترطي لهم‏)‏ مباين لمعني اشترطي عليهم، فكيف يفسر معني اللفظ بمعني ضده ‏؟‏‏!‏
وأيضا، فعائشة قد كانت اشترطت ذلك عليهم، وقالت‏:‏ إن شاؤوا عددتها لهم عدة واحدة، ويكون ولاؤك لي فامتنعوا‏.‏
وأيضا، فإن ثبوت الولاء للمعتق، لا يحتاج إلى اشتراطه، بل هو إذا أعتق كان الولاء له، سواء شرط ذلك على البائع، أو لم يشرط‏.‏
يبقي حمل الحديث على أن هذا يشعر بأن الولاء إنما يصير لهم إذا شرطته، وهذا باطل‏.‏ ومن تدبر الحديث تبين له قطعا أن الرسول لم يرد هذا‏.‏
وأما ما دل عليه الحديث، فأشكل عليهم من جهتين‏:‏ من جهة أن الرسول كيف يأمر بالشرط الباطل‏.‏ والثاني من جهة أن الشرط الباطل، كيف لا يفسد العقد‏.‏
وقد أجاب طائفة بجواب ثالث، ذكره أحمد وغيره؛ وهو أن القوم كانوا قد علموا أن هذا الشرط منهي عنه، فأقدموا على ذلك بعد نهي النبي صلى الله عليه وسلم، فكان وجود اشتراطهم كعدمه، وبين لعائشة أن اشتراطك لهم الولاء لا يضرك، فليس هو أمرًا بالشرط، لكن إذنًا للمشتري في اشتراطه، إذا أبي البائع أن يبيع إلا به، وإخبارًا للمشتري أن هذا لا يضره، ويجوز للإنسان أن يدخل في مثل ذلك‏.‏ فهو إذن في الشراء مع اشتراط البائع ذلك، وإذن في الدخول معهم في اشتراطه لعدم الضرر في ذلك، ونفس الحديث صريح في أن مثل هذا الشرط الفاسد، لا يفسد العقد‏.‏ وهذا هو الصواب‏.‏ وهو قول ابن أبي ليلي وغيره، وهو مذهب أحمد في أظهر الروايتين عنه‏.‏
وإنما استشكل الحديث من ظن أن الشرط الفاسد يفسد العقد، وليس كذلك، لكن إن كان المشترط يعلم أنه شرط محرم لا يحل اشتراطه فوجود اشتراطه كعدمه؛ مثل هؤلاء القوم‏.‏ فيصح اشتراء المشتري، ويملك المشتري، ويلغو هذا الشرط الذي قد علم البائع أنه محرم لا يجوز الوفاء به‏.‏
وأما أولئك القوم، فإن كانوا قد علموا بالنهي قبل استفتاء عائشة فلا شبهة‏.‏ لكن ليس في الحديث ما يدل عليه، بل فيه أن النبي صلى الله عليه وسلم قام عشية فقال‏:‏ ‏(‏ما بال أقوام يشترطون شروطًا ليست في كتاب اللّه ‏؟‏‏!‏ من اشترط شرطًا ليس في كتاب اللّه فهو باطل، وإن كان مائة شرط‏)‏، وهذا كان عقب استفتاء عائشة، وقد علم أولئك بهذا بلا ريب، وكان عقد عائشة معهم بعد هذا الإعلام من الرسول صلى الله عليه وسلم؛ فإما أن يكونوا تابوا عن هذا الشرط، أو أقدموا عليه مع العلم بالتحريم‏.‏ وحنيئذ فلا يضر اشتراطه‏.‏ هذا هو الذي يدل عليه الحديث وسياقه‏.‏ ولا إشكال فيه وللّه الحمد والمنة‏.‏
وأما إن كان المشترط لمثل هذا الشرط الباطل جاهلا بالتحريم، ظانا أنه شرط لازم، فهذا لا يكون البيع في حقه لازما، ولا يكون أيضا باطلا‏.‏ وهذا ظاهر مذهب أحمد، بل له الفسخ إذا لم يعلم أن هذا الشرط لا يجب الوفاء به؛ فإنه إنما رضي بزوال ملكه بهذا الشرط، فإذا لم يحصل له فملكه له إن شاء، وإن شاء أن ينفذ البيع أنفذه، كما لو ظهر بالمبيع عيب، وكالشروط الصحيحة إذا لم يوف له بها، إذا باع بشرط رهن أو ضمين فلم يأت به، فله الفسخ وله الإمضاء‏.‏
والقول بأن البيع باطل في مثل هذا ضعيف، مخالف للأصول، بل هو غير لازم يتسلط فيه المشتري على الفسخ، كالمشتري للمعيب وللمصراة، ونحوهما؛ فإن حقه مخير بتمكينه من الفسخ‏.‏ وقد قيل في مذهب أحمد‏:‏ إن له أرش ما نقص من الثمن بإلغاء هذا الشرط، كما قيل مثل ذلك في المعيب، وهو أشهر الروايتين عنه‏.‏ والرواية الأخري لا يستحق إلا الفسخ؛ وإنما له الأرش بالتراضي، أو عند تعذر الرد، كقول جمهور الفقهاء‏.‏ وهذا أصح؛ فإنه كما أن المشترط لم يرض إلا بالشرط، فلا يلزم البيع بدونه، بل له الخيار، فكذلك الآخر لم يرض إلا بالثمن المسمي، وإن كان رضي به مع الشرط، فإذا ألغي الشرط وصار الولاء له، فهو لم يرض بأكثر من الثمن في هذه الصورة، بل إن شاء فسخ البيع، فلا يلزم بالزيادة، بل إذا أعطي الثمن فإن شاء الآخر قبل وأمضي، وإن شاء فسخ البيع، وإن تراضيا بالأرش جاز، لكن لا يلزم به واحد منهما إلا برضاه، فإنه معاوضة عن الجزء الفائت‏.‏
وهكذا يقال في نظائر هذا؛ مثل الصفقة إذا تفرقت‏.‏ وقيل‏:‏ يصح البيع في الحلال بقسطه من الثمن، كما هو ظاهر مذهب أحمد؛ فإن الذي تفرقت عليه له الفسخ إذا كان لم يرض ببيع هذا بقسطه إلا مع ذلك‏.‏
وأصل العقود‏:‏ أن العبد لا يلزمه شيء إلا بالتزامه، أو بإلزام الشارع له‏.‏ فما التزمه فهو ما عاهد عليه، فلا ينقض العهد، ولا يغدر‏.‏وما أمره الشارع به فهو مما أوجب اللّه عليه أن يلتزمه وإن لم يلتزمه، كما أوجب عليه أن يصل ما أمر اللّه به أن يوصل من الإيمان بالكتب والرسل، ومن صلة الأرحام؛ ولهذا يذكر اللّه في كتابه هذا وهذا، كقوله‏:‏ ‏{‏الَّذِينَ يُوفُونَ بِعَهْدِ اللّهِ وَلاَ يِنقُضُونَ الْمِيثَاقَ
وَالَّذِينَ يَصِلُونَ مَا أَمَرَ اللّهُ بِهِ أَن يُوصَلَ‏}‏ ‏[‏الرعد‏:‏ 20، 21‏]‏ ‏.‏
فما أمر اللّه به أن يوصل فهو إلزام من اللّه به، وما عاهد عليه الإنسان فقد التزمه، فعليه أن يوفي بعهد اللّه، ولا ينقض الميثاق إذا لم يكن ذلك مخالفًا لكتاب اللّه‏.‏ فمن اشترط شرطا مخالفًا لكتاب اللّه؛ مثل أن يريد به أن يستحل ما حرم اللّه، كالذي يبيع الأمة أو يعتقها ويشرط وطأها بعد خروجها من ملكه، أو يبيع غيره مملوكا ويشرط أن يكون ولاؤه له لا للمعتق، أو يزوج أمته أو قرابته ويشرط أن يكون النسب لغير الأب، أو يكون النسب له، فاللّه قد أمر أن يدعي الولد لأبيه، والولاء لحمة كلحمة النسب‏.‏ فمن ادعي إلى غير أبيه، أو تولي غير مواليه فعليه لعنة اللّه والملائكة والناس أجمعين‏.‏ وثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ أنه نهي عن بيع الولاء وعن هبته‏.‏ ولهذا كان عند جمهور العلماء لا يورث أيضا، ولكن يورث به كالنسب، ويكون الولاء للكبر، فقد تبين أن الحديث حق كما جاء، واللّه أعلم‏.‏
وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن أحق الشروط أن توفوا به ما استحللتم به الفروج‏)‏، وهذا يبين أن الوفاء بالشروط في النكاح أولي منها في البيع؛ ولهذا قال كثير من السلف والخلف‏:‏ إنه إذا اشترط شرطًا مخالفًا لكتاب اللّه، مثل أن يشترط أن يتزوجها بلا مهر، أو بمهر محرم، فهذا نكاح باطل، كنكاح الشِّغار وغيره‏.‏ وهذا مذهب مالك وأحمد في إحدى الروايتين‏.‏
وقد نهى النبي صلى الله عليه وسلم عن نكاح الشغار، وأبطله الصحابة؛ فإنهم أشغروا النكاح عن مهر‏.‏ هذا هو العلة في نصوص أحمد المشهورة عنه، وهو قول مالك وغيره‏.‏ وعند طائفة من أصحابه‏:‏ العلة ما قاله الشافعي، وهو التشريك في البضع‏.‏ والأول أصح‏.‏ وهذا لا معني له؛ فإن البضع لم يحصل فيه اشتراك، بل كل من الزوجين ملك بضع امرأة بلا شركة، وإن كان قد جعل صداقها بضع الأخري، فالمرأة الحرة لم تملك بضع المرأة، ولا يمكن هذا؛ فإن امرأة لا تتزوج امرأة، ولكن جعلت لوليها ما تستحقه من المهر، فوليها هو الذي ملك البضع، وجعل صداقها ملك وليها البضع، وهي لم تملك شيئا؛ فلهذا كان شغارًا‏.‏ والمكان الشاغر الخالي‏.‏ وشغرت هذه الجهة، أي خلت‏.‏ ومن أصدقت شيئا ولم يحصل لها ما أصدقته لم يكن النكاح لازما، وأعطيت بدله، كما في البيع وأولي‏:‏ ‏(‏فإن أحق الشروط أن توفوا به ما استحللتم به الفروج‏)‏‏.‏
ومن التزمت بالنكاح من غير أن تحصل ما رضيته، فقد التزمت بالنكاح الذي لم ترض به، وهذا خلاف الكتاب والسنة‏.‏ وإذا كان مثل هذا لا يجوز في البيع، فإنه لا يجوز في النكاح أولي‏.‏ والشارع لم يلزمها النكاح على هذا الوجه، ولا هي التزمته، وإنما يجب على الإنسان ما يجب بإلزام الشارع، أو بالتزامه، وكلاهما منتف، فلا معني لالتزامها بنكاح لم ترض به‏.‏
وقول من قال‏:‏ المهر ليس بمقصود، كلام لا حقيقة له؛ فإنه ركن في النكاح، وإذا شرط فيه كان أوكد من شرط الثمن؛ لقوله‏:‏ ‏(‏إن أحق الشروط أن توفوا به ما استحللتم به الفروج‏)‏‏.‏ والأموال تباح بالبدل، والفروج لا تستباح إلا بالمهور؛ وإنما ينعقد النكاح بدون فرضه وتقريره، لا مع نفيه‏.‏ والنكاح المطلق ينصرف إلى مهر المثل، وكذلك البيع على الصحيح ـ وهو إحدى الروايتين عن أحمد ـ ينعقد بالسعر فلا فرق، كما قد بسط في مواضع‏.‏
والذي يثبت بالكتاب والسنة والإجماع أن النكاح ينعقد بدون فرض المهر‏.‏ أي بدون تقديره، لا أنه ينعقد مع نفيه، بل قد قال تعالى‏:‏ ‏{‏قَدْ عَلِمْنَا مَا فَرَضْنَا عليهمْ فِي أَزْوَاجِهِمْ وَمَا مَلَكَتْ أَيْمَانُهُمْ‏}‏ ‏[‏الأحزاب‏:‏ 50‏]‏ ، لما جوز للنبي صلى الله عليه وسلم أن يتزوج بلا مهر فرض عليهم ألا يتزوجوا بلا مهر‏.‏ وكذلك دل عليه القرآن في غير موضع، فلا بد من مهر مسمي مفروض، أو مسكوت عن فرضه، ثم إن فرض ما تراضيا به، وإلا فلها مهر نسائها، كما قضي به النبي صلى الله عليه وسلم في بَرْوَع بنت واشق‏.‏ وأين هذا من هذا ‏؟‏‏!‏ والناس دائمًا يتناكحون مطلقا، وقد تراضوا بالمهر المعتاد في مثل ذلك، وهو مهر المثل، كما يتبايعون دائمًا، وقد تراضوا بالسعر الذي يبيع به البائع في مثل تلك الأوقات، كما يشترون الخبز والأدم والفاكهة واللحم وغير ذلك من الخباز واللحام والفومي وغير ذلك، وقد رضوا أن يعطيهم ثمن المثل، وهو السعر الذي يبيع به للناس، وهو ما ساغ به مثل تلك السلعة في ذلك المكان والزمان، وهذا البيع صحيح، نص عليه أحمد، وإن كان في مذهبه نزاع فيه‏.‏
فصل
وأصل الدين‏:‏ أنه لا واجب إلا ما أوجبه اللّه ورسوله، ولا حرام إلا ما حرمه اللّه ورسوله، ولا مكروه إلا ما كرهه اللّه ورسوله، ولا حلال إلا ما أحله اللّه ورسوله، ولا مستحب إلا ما أحبه اللّه ورسوله‏.‏ فالحلال ما حلله اللّه ورسوله، والحرام ما حرمه اللّه ورسوله، والدين ما شرعه اللّه ورسوله؛ ولهذا أنكر اللّه على المشركين وغيرهم ما حللوه أو حرموه أو شرعوه من الدين بغير إذن من اللّه‏.‏
والذي يوجبه اللّه على العبد قد يوجبه ابتداء؛ كإيجابه الإيمان والتوحيد على كل أحد‏.‏ وقد يوجبه؛ لأن العبد التزمه وأوجبه على نفسه، ولولا ذلك لم يوجبه؛ كالوفاء بالنذر للمستحبات‏.‏ وبما التزمه في العقود المباحة؛ كالبيع والنكاح والطلاق، ونحو ذلك، إذا لم يكن واجبًا‏.‏ وقد يوجبه للأمرين؛ كمبايعة الرسول على السمع والطاعة له، وكذلك مبايعة أئمة المسلمين، وكتعاقد الناس على العمل بما أمر اللّه به ورسوله‏.‏
ونفس التزام شرائع الإسلام من هذا الباب‏.‏ فإن المؤمن التزمها بالإيمان، وشهادة أن لا إله إلا اللّه وأن محمدًا رسول اللّه؛ فإن هذه الشهادة توجب عليه الوفاء بموجبها، وهو تصديق الرسول فيما أتي به عن اللّه، وطاعته فيما أوجبه وأمر به؛ لأنه قد بلغ عن اللّه أن طاعته طاعته، ومعصيته معصيته‏.‏ وهذه الأصول مبسوطة في مواضع‏.‏
والمقصود هنا أنه إذا كان أصل الشرع أنه لا يلزمه إلا بإلزام الشارع له، أو بالتزامه إياه‏.‏ فإذا تنازع الفقهاء في فرع من فروع هذا الأصل رد اليه‏.‏ ومن الفقهاء من يوفي به‏.‏ ومنهم من لا يوفي به، بل ينقضه في كثير من المسائل، وإن كان الغالب عليه الوفاء به في أكثر المسائل، ومن ذلك ‏[‏مسائل النكاح والشروط فيه‏]‏ ‏.‏
فإن القاعدة أيضًا‏:‏ أن الأصل في الشروط الصحة واللزوم، إلا ما دل الدليل على خلافه‏.‏ وقد قيل‏:‏ بل الأصل فيها عدم الصحة، إلا ما دل الدليل على صحته؛ لحديث عائشة‏.‏ والأول هو الصحيح؛ فإن الكتاب والسنة قد دلا على الوفاء بالعقود والعهود، وذم الغدر والنكث؛ ولكن إذا لم يكن المشروط مخالفًا لكتاب اللّه وشرطه، فإذا كان المشروط مخالفا لكتاب اللّه وشرطه كان الشرط باطلا‏.‏ وهذا معني قوله صلى الله عليه وسلم‏:‏ ‏(‏من اشترط شرطا ليس في كتاب اللّه فهو باطل،وإن كان مائة شرط، كتاب اللّه أحق، وشرط اللّه أوثق‏)‏‏.‏
فإن قوله‏:‏ ‏(‏من اشترط شرطا‏)‏ أي‏:‏ مشروطا، وقوله‏:‏ ‏(‏ليس في كتاب اللّه‏)‏ أي‏:‏ ليس المشروط في كتاب اللّه، فليس هو مما أباحه اللّه، كاشتراط الولاء لغير المعتق، والنسب لغير الوالد، وكالوطء بغير ملك يمين، ولا نكاح، ونحو ذلك مما لم يبحه اللّه بحال‏.‏ ومن ذلك تزوج المرأة بلا مهر؛ ولهذا قال‏:‏ ‏(‏كتاب اللّه أحق،وشرط اللّه أوثق‏)‏‏.‏ وهذا إنما يقال‏:‏ إذا كان المشروط يناقض كتاب اللّه وشرطه، فيجب تقديم كتاب اللّه وشرطه، ويقال‏:‏ ‏(‏كتاب اللّه أحق، وشرط اللّه أوثق‏)‏‏.‏
وأما إذا كان نفس الشرط والمشروط لم ينص اللّه على حله، بل سكت عنه، فليس هو مناقضا لكتاب اللّه وشرطه، حتى يقال‏:‏ ‏(‏كتاب اللّه أحق، وشرطه أوثق‏)‏، فقوله‏:‏ ‏(‏من اشترط شرطا ليس في كتاب اللّه‏)‏ أي‏:‏ مخالفًا لكتاب اللّه‏.‏ وسواء قيل‏:‏ المراد من الشرط المصدر، أو المفعول؛ فإنه متي خالف أحدهما كتاب اللّه خالفه الآخر، بخلاف ما سكت عنه‏.‏ فهذا أصل‏.‏
والأصل الثاني‏:‏ أن الشرط المخالف لكتاب اللّه إذا لم يرضيا إلا به،فقد التزما ما حرمه اللّه‏.‏ فلا يلزم، كما لو نذر المعصية‏.‏ وسواء كانا عالمين أو جاهلين، وإن اشترطه أحدهما على الآخر يعتقد جوازه فلم يرض إلا به، فلا يلزمه العقد إلا أن يكون التزمه للّه، فيلزمه ما كان للّه؛ دون مالم يكن؛ كالنذر، والوقف، والوصية، وغير ذلك مما تتفرق فيه الصفقة‏.‏ وإن عرف أنه حرام وشرطه فهو كشرط أهل بريرة،شرطه باطل، ولا يبطل العقد‏.‏
ولا فرق في ذلك بين النكاح والبيع، وغير ذلك من العقود‏.‏ فمن الفقهاء من أبطل شروطا كثيرة في النكاح بلا حجة‏.‏ ثم الشرط الباطل في النكاح قالوا‏:‏ يبطل، ويصح النكاح بدونه، والمشترط للنكاح لم يرض إلا به، والشروط في النكاح أوكد منها في البيع؛ لقوله صلى الله عليه وسلم‏:‏ ‏(‏إن أحق الشروط أن توفوا به ما استحللتم به الفروج‏)‏‏.‏ فلزمهم من مخالفة النصوص في مواضع كثيرة، وإلزام الخلق بشيء لم يلتزموه، ولا ألزمهم اللّه به‏.‏ فأوجبوا على الناس مالم يوجبه اللّه ورسوله‏.‏ ثم قد يتوسعون في الطلاق الذي يبغضه اللّه، فيحرمون على الناس ما لم يحرمه اللّه ورسوله، ثم يبيحون ذلك بالعقود المشروطة فيها الشروط الفاسدة‏.‏ فيحللون مالم يحلله اللّه ورسوله‏.‏
مثال ذلك‏:‏ أن شرط التحليل في العقد شرط حرام باطل بالاتفاق‏.‏ إذا شرط أنه يطلقها إذا أحلها، وكذلك شرط الطلاق بعد أجل مسمي‏.‏ فشرط الطلاق في النكاح إذا مضي الأجل أو بعد التحليل شرط باطل بالاتفاق، مع القول بتحريم المتعة، فإن اللّه لم يبح النكاح إلى أجل، ولم يبح نكاح المحلل‏.‏ فقال طائفة من الفقهاء‏:‏ يصح العقد، ويبطل الشرط، كما يقوله أبو حنيفة والشافعي، وأحمد في إحدى الروايتين‏.‏ ويكون العقد لازما‏.‏ ثم كثير من هؤلاء فرق بين التوقيت، وبين الاشتراط‏.‏ فقالوا‏:‏ إذا قال‏:‏ تزوجتها إلى شهر، فهو نكاح متعة، وهو باطل‏.‏ وطرد بعضهم القياس‏.‏ وهو قول زُفَر، وخرج وجها في مذهب أحمد‏:‏ أنه يصح العقد، ويلغو التوقيت، كما قالوا‏:‏ يلغو الشرط‏.‏
ولو قال في نكاح التحليل‏:‏ على أنك إذا أحللتهـا طلقهـا، فهـو شرط، كمـا لـو قال في المتعـة‏:‏ على أنه إذا انقضي الأجل طلقها‏.‏ وإن قال‏:‏ فلا نكاح بينكما‏.‏ فقيل‏:‏ فيه قولان للشافعي، وغيـره‏.‏ قيـل‏:‏ يلحـق بالشـرط الفاسد، فيصح النكاح‏.‏ وقيل‏:‏ بالتوقيت، فيبطل النكاح‏.‏
ولو شرط الخيار في النكاح، ففيه ثلاثة أقوال‏:‏هي ثلاث روايات عن أحمد‏.‏قيل‏:‏ يصح العقد والشرط‏.‏وقيل‏:‏يبطلان‏.‏وقيل‏:‏يصح العقد دون الشرط‏.‏فالأظهر في هذا الشرط أنه يصح‏.‏وإذا قيل ببطلانه، لم يكن العقد لازما بدونه؛فإن الأصل في الشرط الوفاء،وشرط الخيار مقصود صحيح،لاسيما في النكاح‏.‏ وهذا يبني على أصل‏.‏وهو‏:‏ أن شرط الخيار في البيع‏:‏هل الأصل صحته،أو الأصل بطلانه،لكن جوز ثلاثا على خلاف الأصل‏؟‏فالأول قول أئمة الفقهاء؛مالك،وأحمد،وابن أبي ليلي،وأبي يوسف، ومحمد‏.‏والثاني قول أبي حنيفة والشافعي؛ولهذا أبطلا الخيار في أكثر العقود‏:‏النكاح وغيره‏.‏
وكذلك تعليق النكاح على شرط، فيه ثلاثة أقوال، هي ثلاث روايات عن أحمد‏.‏ وأصحاب الشافعي وأحمد يفرقون في النكاح بين شرط يرفع العقد كالطلاق، وبين غيره، مثل اشتراط عدم المهر، أو عدم الوطء أو عدم القسم، وفي مذهب أحمد خلاف في شرط عدم المهر، ونحوه‏.‏
والصواب أن كل شرط‏:‏ فإما أن يكون مباحًا فيكون لازمًا يجب الوفاء به، وإذا لم يوف به ثبت الفسخ، كاشـتراط نوع أو نقـد في المهـر‏.‏ ولا يجـوز أن يجعل النكاح لازمًا مع عدم الوفاء، بل يخير المشترط بين إمضائه وبين الفسخ، كالشروط في البيع، وكالمعيب؛ فإنه يرد بالعيب في البيع بالاتفاق، وكذلك في النكاح عند الجمهور‏.‏ قال طائفة من المدنيين، وغيرهم، لا ترد الحرة بعيب، وقالوا‏:‏ النكاح لا يقبل الفسخ، فلم يجوزوا فسخه بعيب ولا شـرط‏.‏ ثم هم وسائر المسلمين يوجبون في الإيلاء على المولي إما الفيأة، وإما الطلاق‏.‏ وهم يقولون‏:‏ يقع الطلاق عقب انقضاء المدة إذا لم يفئ وإذا كان الزوج عِنِّينًا أو مجبوبا، فعامتهم على أن لها الفسخ، لكن قالوا‏:‏ المرأة لا يمكنها الطلاق‏.‏ والجمهور على ثبوت الخيار بالجنون والجذام والبرص، كما قاله عمر بن الخطاب،ثم خص الفسخ كثير منهم بما يمنع النكاح، كما أبطلوا النكاح بالشرط الذي يرفع العقد‏.‏ وتفصيل هذا له موضع آخر‏.‏
والمقصود هنا أن مقتضي الأصول والنصوص‏:‏ أن الشرط يلزم، إلا إذا خالف كتاب اللّه‏.‏ وإذا كان لازما لم يلزم العقد بدونه‏.‏ فالمسلمون كلهم يجوزون أن يشترط في المهر شيئًا معينا، مثل هذا العبد، وهذه الفرس، وهذه الدار، لكن يقولون‏:‏ إذا تعذر تسليم المهر لزم بدله، فلم يملك الفسخ، وإن كان المنع من جهته‏.‏ وهذا ضعيف، مخالف للأصول، فإن لم يقل بامتناع العقد فقد يتعذر تسليم العقد، فلا أقل من أن تمكن المرأة من الفسخ؛ فإنها لم ترض وتبح فرجها إلا بهذا، فإذا تعذر فلها الفسخ‏.‏ وهم يقولون‏:‏ المهر ليس هو المقصود الأصلي‏.‏ فيقال‏:‏ كل شرط فهو مقصود، والمهر أوكد من الثمن، لكن هنا الزوجان معقود عليهما، وهما عاقدان، بخلاف البيع فإنهما عاقدان، غير معقود عليهما، وهذا يقتضي أنه إذا فات فالمرأة مخيرة بين الفسخ وبين المطالبة بالبدل، كالعيوب في البيع، لكون المعقود عليه ـ وهما الزوجان ـ باقيين، فالفائت جزء من المعقود عليه فهو كالعيب الحادث في السلعة قبل التمكن من القبض يوجب الفسخ، ولا يبطل العقد‏.‏ هذا مقتضي الأصول والنصوص والقياس‏.‏
وإن كان الشرط باطلا، ولم يعلم المشترط ببطلانه، لم يكن العقد لازما؛ بل إن رضي بدون الشرط وإلا فله الفسخ‏.‏ هذا هو الأصل، وأما إلزامه بعقد لم يرض به، ولا ألزمه الشارع أن يعقده، فهذا مخالف لأصول الشرع، ومخالف للعدل الذي أنزل اللّه به الكتاب، وأرسل به الرسل‏.‏ وهم جعلوا الأصل أن الحرة لا ترد بعيب ـ قالوا‏:‏ فلا يفسخ النكاح بفوات الشرط؛ لأنهما من جنس واحد، وقالوا‏:‏ يصح النكاح بلا تقدير مهر، فيصح مع نفي المهر، فيصح مع كل الشروط الفاسدة‏.‏
وأما صحته بدون فرض المهر، فهذا ثابت بالكتاب والسنة والإجماع، لكن إذا اعتقد عدم وجوب المهر،فإن المهر المطلق مهر المثل، وأما مع نفيه ففيه قولان في مذهب أحمد وغيره‏.‏ والقول بالبطلان قول أكثر السلف، كما في مذهب مالك وغيره‏.‏ وهو الصواب لدلالة الكتاب والسنة عليه، وحديث الشغار‏.‏
قالوا‏:‏ فثبت الفرق بين النكاح والبيع من هاتين الجهتين‏:‏ عدم الفسخ بفوات الشرط الصحيح،والصحة مع الشرط الفاسـد‏.‏ فيقال‏:‏أمـا عـدم الفسخ بفـوات الشرط الصحيح، وقول من قال‏:‏ لا ترد الحرة بعيب‏.‏ فهذا ليس له أصل في كلام الشارع البتة، بل متي كان الشرط صحيحًا وفات، فلمشترطه الفسخ‏.‏ ثم الشرط المتقدم على العقد هل هو كالمقارن له‏؟‏ فيه قولان‏.‏ والصحيح أنه كالمقارن، وهو ظاهر مذهب أحمد ومالك، ووجه في مذهب الشافعي، يخرج من السر والعلانية، وأحمد يوجب ما سمي في العلانية، وإن كان دون ما اتفق عليه في السر، لكن يوجب ذلك ظاهرًا، ويأمرهم أن يوفوا بما شرطوا له، فعلى هذا لم يحكم بالسر لعدم ثبوته، وإن ثبت حكم به‏.‏
وإن قيل‏:‏ لا يحكم به مطلقًا، فلأنهم أظهروا خلاف ما أبطنوه، والنكاح مبناه على الإعلان لا على الإسرار، وهذا بخلاف شرط لم يظهروا ما يناقضه في النكاح والبيع وغيرهما، فهذا يجب الوفاء به عنده، وهو يؤثر في العقد‏.‏ والشافعي إذا قال في النكاح‏:‏ إنه يؤخذ بالسر، ففي غيره أولى‏.‏
وأما صحته مع الشرط الفاسد، فالأصل فيه عدم تقدير المهر، وليس هذا شرطًا فاسدًا؛ بدليل أن الشرط الفاسد لا يحل اشتراطه، وهذا النكاح حلال، فلو تزوجها ولم يفرض مهرًا، لكن على عادة الناس أنه لابد لها من مهر؛ إما أن يتراضيا، وإما أن يكون لها مهر نسائها، فهذا النكاح حلال ليس فيه شرط فاسد‏.‏ فمن ذينك القياسين الفاسدين فرقوا بين النكاح والبيع، وألزموا الناس بنكاح لم يرضوا به وإن شرطوا فيه شرطًا صحيحًا، كما ألزموا الرجل بنكاح المرأة المعيبة، وهو لم يرض بنكاح معيبة‏.‏
فإن قيل‏:‏ فلم فرق بين عيوب الفرج وغيرها‏؟‏ قيل‏:‏قد علم أن عيوب الفرج المانعة من الوطء لا يرضي بها في العادة؛فإن المقصود بالنكاح الوطء،بخلاف اللون والطول والقصر ونحو ذلك مما ترد به الأمة؛فإن الحرة لا تقلب، كما تقلب الأمة،والزوج قد رضي رضا مطلقًا، وهو لم يشرط صفة فبانت بدونها‏.‏فإن شرط ففيه قولان في مذهب الشافعي وأحمد‏.‏والصواب أنه له الفسخ، وكذا بالعكس،وهو مذهب مالك، والشرط إنما يثبت لفظًا أو عرفًا،وفي البيع دل العرف على أنه لم يرض إلا بسليم من العيوب، وكذلك في النكاح لم يرض بمن لا يمكن وطؤها، والعيب الذي يمنع كمال الوطء ـ لا أصله ـ فيه قولان في مذهب أحمد،وغيره‏.‏وأما ما يمكن معه الوطء وكمال الوطء فلا تنضبط فيه أغراض الناس‏.‏
والشارع قد أباح، بل أحب له النظر إلى المخطوبة، وقال‏:‏ ‏(‏إذا ألقي الله في قلب أحدكم خطبة امرأة، فلينظر إليها، فإنه أحري أن يؤدم بينهما‏)‏، وقال لمن خطب امرأة من الأنصار‏:‏ انظر إليها، فإن في أعين الأنصار شيئًا‏)‏، وقوله‏:‏ ‏(‏أحري أن يؤدم بينهما‏)‏ يدل على أنه إذا عرفها قبل النكاح دام الود، وأن النكاح يصح وإن لم يرها، فإنه لم يعلل الرؤية بأنه يصح معه النكاح‏.‏ فدل على أن الرؤية لا تجب‏.‏ وأن النكاح يصح بدونها، وليس من عادة المسلمين ولا غيرهم أن يصفوا المرأة المنكوحة بذلك، بخلاف البيع؛ فإنه إما ألا يصح، وإما أن يملك خيار الرؤية، وإن كان قد ذكر في مذهب أحمد رواية ضعيفة أنه يصح بلا رؤية ولا صفة، ولا يثبت خيار‏.‏
وهذا الفرق إنما هو للفرق بين النساء والأموال‏:‏ أن النساء يرضي بهن في العادة على الصفات المختلفة، والأموال لا يرضي بها على الصفات المختلفة؛ إذ المقصود بها التمول، وهو يختلف باختلاف الصفات، والمقصود بالنكاح المصاهرة، والاستمتاع، وذلك يحصل مع اختلاف الصفات‏.‏ فهذا فرق شرعي معقول في عرف الناس‏.‏ أما إذا عرف أنه لم يرض لاشتراطه صفة فبانت بخلافها، وبالعكس، فإلزامه بما لم يرض به مخالف للأصول‏.‏ ولو قال‏:‏ ظننتها أحسن مما هي أو ما ظننت فيها هذا، ونحو ذلك‏.‏ كان هو المفرط، حيث لم يسأل عن ذلك، ولم يرها، ولا أرسل من رآها‏.‏ وليس من الشرع ولا العادة أن توصف له في العقد، كما توصف الإماء في السلم؛ فإن الله صان الحرائر عن ذلك، وأحب سترهن؛ ولهذا نهيت المرأة أن تعقد نكاحًا، فإذا كن لا يباشرن العقد، فكيف يوصفن‏؟‏ وأما الرجل فأمره ظاهر، يراه من يشاء فليس فيه عيب يوجب الرد، والمرأة إذا فرط الزوج فالطلاق بيده‏.‏
وسئل ـ رحمه الله ـ عن رجل ابتاع عبدًا بشرط الإبراء من سائر العيوب، خلا الإباق، فلما ابتاعه هرب عنه، فما يلزم البائع‏؟‏
فأجاب‏:‏
إن كان مقرًا بالإباق قبل البيع، فهذا عيب يستحق الرد‏.‏ وإذا كان البائع قد كتم هذا العيب حتي أبق عند المشتري، فإن المشتري في أحد القولين يطالبه، بجميع الثمن، كما هو مذهب مالك وأحمد في إحدى الروايتين عنه، بل هو المنصوص‏.


باب الخيار - مجموع الفتاوى

باب الخيار

سئل ـ رحمه الله ـ عن رجلين تبايعا عينًا، وشرطا لكل واحد منهما فسخ البيع وإمضاءه في مدة معتبرة شرعًا‏:‏ فهل يعتبر الخيار في الإمضاء والفسخ‏؟‏ أو في الفسخ دون الإمضاء‏؟‏ ويكون ذكر الإمضاء لغوًا أو لا يعتبران معًا‏؟‏ فإن قيل‏:‏ إن ذكر الإمضاء لغو فلا كلام‏.‏ وإن قيل‏:‏ إنهما يعتبران، ولكل من اللفظين أثر في الحكم، فإذا اختار أحدهما الإمضاء والآخر الفسخ، فهل القول قول من اختار الفسخ، أو السابق منهما‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا كان الأمر كما ذكر، واختار أحدهما فسخ البيع فله فسخه بدون رضي الآخر، ولو سبق الآخر بالإمضاء‏.‏ والإمضاء المقرون بالفسخ يقصد به ترك الفسخ‏:‏ أي لكل منهما أن يفسخه، وألا يفسخه؛ فإنه إذا لم يفسخاه إلى انقضاء المدة، لا يقصد به التزام الآخر بالعقد؛ لأن تفسيره بذلك ينافي أن يكون للآخر الفسخ، وهو قد جعل لكل منهما الفسخ‏.‏
وإن أراد بإمضائه‏:‏ إمضاءه هو العقد، بمعني إسقاط حقه من الخيار، كان ذلك صحيحًا، ولكن إذا سقط خياره لم يسقط خيار الآخر، ولكن المعني المعروف في مثل هذه العبارة‏:‏ أن لكل منهما أن يفسخه، وألا يفسخه‏.‏ وإذا لم يفسخه فقد أمضاه‏.‏ ونظير هذا قوله تعالى‏:‏ ‏{‏وَإِذَا طَلَّقْتُمُ النَّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏البقرة‏:‏ 231‏]‏ ، فإن التسريح هو ترك الإمساك، بحيث لا يحبسها‏.‏ ولا يحتاج التسريح إلى إحداث طلاق، كذلك إمضاء العقد لا يحتاج إلى إحداث إمضاء‏.‏ والله أعلم‏.‏
وسئل عن رجل أعطى نطعًا لدلال يبيعه، فنادي عليه الدلال، فزاد نصف درهم، فراح الدلال إلى نائب الحسبة، فقال له‏:‏ هذا صاحب النطع زاد فيه نصف درهم، فطلبه، وقيل له ذلك، فأنكر وحلف بالطلاق ـ خوفًا على نفسه وإزالة ما في صدور من سمعه ـ وأنه حلف أنه ما فعله، فهل يقع به الطلاق‏؟‏
فأجاب‏:‏
المالك إذا زاد في السلعة كان ظالما ناجشًا، وهو شر من التاجر الذي ليس بمالك، وهو الذي يزيد في السلعة ولا يقصد شراءها؛ ولهذا لو نجش أجنبي لم يبطل البيع، وأما البائع إذا ناجش، أو واطأ من ينجش، ففي بطلان البيع قولان في مذهب أحمد وغيره‏.‏ ومثل هذا ينبغي تعزيره على أمرين‏:‏ على نجشه، وعلى حلفه بالطلاق يمينًا فاجرة، وليس فعله المحرم عذرًا له في اليمين الفاجرة‏.‏
وسئل ـ رحمه الله تعالى ـ عمن يسوم السلعة بثمن كثير، ويبيعها بأزيد من القيمة المعتادة، وقد يكون المشتري جاهلًا بالقيمة، هل يجوز ذلك أم لا‏؟‏
فأجاب‏:‏
أما إذا كان المشتري مسترسلا ـ وهو الجاهل بقيمة المبيع ـ لم يجز للبائع أن يغبنه غبنًا يخرج عن العادة، بل عليه أن يبيعه بالقيمة المعتادة، أو قريب منها‏.‏ فإن غبنه غبنًا فاحشًا فللمشتري الخيار في فسخ البيع وإمضائه‏.‏ فقد روي في الحديث‏:‏ ‏(‏غبن المسترسل ربا‏)‏‏.‏ وثبت في الصحاح‏:‏ أن النبي صلى الله عليه وسلم نهى عن تلقي الجلب حتي يهبط به السوق‏.‏ وأثبت الخيار للبائع إذا هبط‏.‏ وذلك لأن البائع قبل أن يهبط السوق يكون جاهلًا بقيمة السلع، فنهى النبي صلى الله عليه وسلم عن أن يخرج المشتري إليه، ويبتاع منه؛ لما في ذلك من تغريره والتدليس‏.‏ وأثبت له الخيار إذا علم بحقيقة الحال‏.‏
فهكذا كل من كان جاهلًا بالقيمة،لا يجوز تغريره والتدليس عليه؛ مثل أن يسام سومًا كثيرًا خارجًا عن العادة ليبذل ما يقارب ذلك، بل يباع البيع المعروف غير المنكر‏.‏ والله أعلم‏.‏
وسئل عن بيع المسترسل‏؟‏
فأجاب‏:‏
أما البيع فلا يجوز أن يباع المسترسل إلا بالسعر الذي يباع به غيره، لا يجوز لأحد استرسل إليه أن يغبن في الربح غبنا يخرج عن العادة‏.‏ وقد قدر ذلك بعض العلماء بالثلث‏.‏ وبعضهم بالسدس‏.‏ وآخرون قالوا‏:‏ يرجع في ذلك إلى عادة الناس، فما جرت به عادتهم من الربح على المماكسين يربحونه على المسترسل‏.‏
والمسترسل قد فسر بأنه الذي لا يماكس، بل يقول‏:‏ خذ أعطني، وبأنه الجاهل بقيمة المبيع، فلا يغبن غبنًا فاحشًا، لا هذا ولا هذا، وفي الحديث ‏(‏غبن المسترسل ربًا‏)‏‏.‏
ومن علم منه أنه يغبنهم فإنه يستحق العقوبة، بل يمنع من الجلوس في سوق المسلمين، حتي يلتزم طاعة الله ورسوله، وللمغبون أن يفسخ البيع فيرد السلعة ويأخذ الثمن، وإذا تاب هذا الغابن الظالم ولم يمكنه أن يرد إلى المظلومين حقوقهم فليتصدق بمقدار ما ظلمهم به وغبنهم؛ لتبرأ ذمته بذلك من ذلك‏.‏
و‏[‏بيع المساومة‏]‏ إذا كان مع أهل الخبرة بالأسعار التي يشترون بها السلع في غالب الأوقات، فإنه يباع غيرهم كما يباعون، فلا يربح على المسترسل أكثر من غيره، وكذلك المضطر الذي لا يجد حاجته إلا عند هذا الشخص، ينبغي أن يربح عليه مثل ما يربح على غير المضطر؛ فإن في السنن‏:‏ أن النبي صلى الله عليه وسلم ‏(‏نهى عن بيع المضطر‏)‏‏.‏ ولو كانت الضرورة إلى مالا بد منه؛ مثل لو يضطر الناس إلى ما عنده من الطعام واللباس، فإنه يجب عليه ألا يبيعهم إلا بالقيمة المعروفة، ولهم أن يأخذوا ذلك منه بالقيمة المعروفة بغير اختياره، ولا يعطوه زيادة على ذلك‏.‏ والله أعلم‏.‏
وقـال‏:‏
فصل
وبيع المغشوش الذي يعرف قدر غشه، إذا عرف المشتري بذلك، ولم يدلسه على غيره جائز، كالمعاملة بدراهمنا المغشوشة‏.‏ وأما إذا كان قدره مجهولًا كاللبن الذي يخلط بالماء، ولا يقدر قدر الماء، فهذا منهى عنه، وإن علم المشتري أنه مغشوش‏.‏
ومن باع مغشوشًا لم يحرم عليه من الثمن إلا مقدار ثمن الغش، فعليه أن يعطيه لصاحبه، أو يتصدق به عنه إن تعذر رده، مثل من يبيع معيبًا مغشوشًا بعشرة، وقيمته لو كان سالما عشرة، وبالعيب قيمته ثمانية‏.‏ فعليه إن عرف المشتري أن يدفع إليه الدرهمين إن اختار، وإلا رد إليه المبيع، وإن لم يعرفه تصدق عنه بالدرهمين‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن قوم يعملون عبيًا، يدخلون فيه صوفًا لا ينتفع به، يسمونه ‏[‏السلاقة‏]‏ فيخلطونه بمشاق الكتان تدليسًا منهم، ويبيعونه على أنه صوف جيد، وربما عرفه التاجر، لكن التاجر يكتم ذلك على المشتري، فما يجب على صانعه‏؟‏ وهل يتجر فيه ويكتمه عن مشتريه‏؟‏ وما حكمه في نفس عمله‏؟‏ وما يجب على من عمل ذلك من المسلمين‏؟‏ وما يجب على ولاة الأمور في ذلك إذا كانوا يخلطون المشاق في الصوف الأبيض، وقد نهوا عن ذلك غير مرة، ويعودوا إليه‏؟‏
فأجاب‏:‏
الحمد لله، ليس للصانع أن يصنع ذلك، ولا للبائع أن يبيعه، ولو علم المشتري أن فيه عيبًا، فإن مقدار الغش غير معلوم‏.‏ وقد روي عن النبي صلى الله عليه وسلم‏:‏ أنه نهى أن يشاب اللبن بالماء للبيع بخلاف الشرب، فإذا خلط اللبن بالماء للشرب جاز، وأما للبيع فلا، ولو علم المشتري أنه مخلوط بالماء؛ لأن المشتري لا يعلم مقدار الخلط، فيبقي البيع مجهولًا، وهو غرر‏.‏ وهكذا كل ما كان من المغشوش الذي لا يعلم قدر غشه، فإنه ينهى عن بيعه، وعن عمله لمن يبيعه، وكذلك خلط المشاق بالصوف الأبيض، وكل ما كان من الغش في المطاعم والملابس وغير ذلك إذا لم يعلم مقدار الغش، فإنه ينهى عن ذلك‏.‏
وقد أفتي طائفة من العلماء من أصحاب مالك، وأحمد، وغيرهما‏:‏ أن من صنع مثل هذا فإنه يجوز أن يعاقب بتمزيق الثوب الذي غشه، والتصدق بالطعام الذي غشه، كما شق النبي ظروف الخمر وكسر دنانها، وكما أمر عمر وعلى ـ رضي الله عنهما ـ بتحريق المكان الذي يباع فيه الخمر، وقد نص عليه أحمد وغيره، وكما أمر النبي صلى الله عليه وسلم عبد الله بن عمر أن يحرق الثوبين المعصفرين، رواه مسلم في صحيحه‏.‏ وكما حرق موسي ـ عليه السلام ـ العجل، ولم يعده إلى أهله، وكما تكسر آلات الملاهي‏.‏ ونظائر هذه متعددة‏.‏ وهي مبنية على أن العقوبات في الأموال تتبع حيث جاءت بها الشريعة، كالعقوبات بالأبدان‏.‏
وادعي طائفة من العلماء أن ذلك منسوخ، ولا حجة معهم بذلك أصلًا، فكما أن البدن إذا قام به الفجور قد يتلف، فالمال الذي قام به صنعة الفجور ـ مثل الأصنام المنحوتة ـ يجوز تكسيرها وتحريقها، كما حرق النبي صلى الله عليه وسلم الأصنام، وكذلك من صنع صنعة محرمة من طعام أو لباس ونحو ذلك‏.‏ والله أعلم‏.‏
وسئل عن دار لرجل باع ثلثها لزيد، ثم باع الباقي لعمرو ـ من ملكه‏:‏ الثلث، والثلثين بالوكالة عن زيد، وتوفي زيد ـ ومن حقوقها قناة ظـهرت مستحقة النقل، والإزالة، بحكم تعدي ضررها للغير، وتعذر الرد لإحداث زيادة كثيرة من البناء‏:‏ فهل يجب أرش القناة على البائع لعمرو‏؟‏ وإذا وجب، فهل يطلب بأرش الحصة التي باعها بالوكالة عن المشتري منه‏؟‏ أم يختص الطلب بما باعه عن نفسه‏؟‏
فأجاب‏:‏
الأرش الواجب بسبب العيب في الثمن ـ إن كان الثمن لم يقبضه المشتري ـ سقط من الثمن قدر الأرش‏.‏ وإن كان قبضه للبائع أو وكيله فله أن يطالب البائع بالأرش‏.‏ ثم الوكيل إن ضمن عهدة البيع، أو لم يسم موكله في العقد فهو ضامن للأرش، فيجوز مطالبته به‏.‏ وإن سماه في العقد، ولم يضمن العهدة فهل يكون ضامنًا لذلك‏؟‏ على قولين للعلماء في مذهب أحمد، وغيره‏.‏ والله أعلم‏.‏

وسئل ـ قدس الله روحه ونور ضريحه ـ عن دار بين شخصين باعها أحدهما عن نفسه، وعن شريكه بالوكالة لشخص آخر، ثم إن المشتري بني فوق ما اشتراه بناء كبيرًا، ومن حقوقه قناة ملاصقة جدار تربة، فندت الجدار، وسرت النداوة إلى القبر، فرفع ملاك التربة المشتري للحسبة، فشهدت البينة أر
باب الخبرة بتندية الجدار، ووصول ذلك إلى القبر، وأن القناة محدثة على الجدار، وأنه ضرر يجب إزالتها من مكانها، فألزم المشتري بنقلها، فهل ما أحدثه المشتري من البناء والهدم يمنع الرد‏؟‏ أم لا‏؟‏ وإذا منع، فهل يثبت الأرش‏؟‏ وإذا ثبت، فهل هو على الفور يسقط بتأخيره‏؟‏ أم على التراخي فلا يسقط بالتأخير‏؟‏ وما ألزم بهدمه وهدمه هل يسقط أرشه، أم لا‏؟‏ وإن قيل‏:‏ إنه على الفور، فأشهد على نفسه بطلب الأرش، ثم تصرف بعد ذلك الإشهاد، فهل يسقط أم لا‏؟‏ وإذا كان له ذلك‏.‏ فتكون المطالبة للوكيل بما باعه من ملكه، وملك موكله، أم ملكه فقط‏؟‏
فأجاب‏:‏
أما القناة إذا كانت محدثة حيث لا يجوز إحداثها، فإنه يلزم محدثها بإزالة ما لا يجوز إحداثه‏.‏ والمشتري إن لم يعلم بذلك بل اعتقد أن هذا حق للملك، لا يجوز إزالته، فتبين الأمر بخلاف ذلك كان هذا عيبًا‏.‏
فإذا بني في العقار قبل علمه بالعيب، ثم علم أنه عيب، فليس إلا الأرش دون الرد في أحد قولي العلماء‏.‏ كأبي حنيفة، وأحمد في أصح الروايتين عنه‏.‏ وفي الأخري ـ وهو قول مالك ـ له الرد أيضًا‏.‏ ويكون شريكًا للبائع بما أحدثه من الزيادة فيه ولا يلزم بالهدم مجانًا؛ لأنه بني بحق‏.‏
وخيار الرد بالعيب على التراخي عند جمهور العلماء؛ كمالك، وأبي حنيفة وأحمد في ظاهر مذهبهما، ولهما قول ـ كمذهب الشافعي ـ أنه على الفور‏.‏ فإذا ظهر ما يدل على الرضا من قول أو فعل سقط خياره بالاتفاق‏.‏ فإذا بني بعد علمه بالعيب سقط خياره‏.‏
وأما إذا أشهد بطلب الأرش استحقه، كان له أن يطالب به بعد ذلك، ولا يسقط الأرش بتصرفه‏.‏ والبائع يطالب بالدرك من أرش أو رد فيما باعه من ملكه‏.‏ وأما إذا باعه من ملك موكله فإن كان لم يسمه في البيع طولب أيضًا بدرك المبيع، وإن كان سماه‏.‏ فهل يجوز مطالبته‏؟‏ ويكون ضامنًا لعهدة المبيع‏؟‏ على قولين للعلماء، هما روايتان عن أحمد‏.‏
وأما إن كان المشتري ألزم بالأرش؛ لأجل القناة المحدثة التي لا يجوز إحداثها، فله أن يطالب البائع الغار له بأرش ما لزمه بغرره‏.‏
وسئل ـ رحمه الله ـ عن أناس يتعانون خروج المياه، مثل ماء الورد وغيره، ثم إنهم يأخذون حرقان الورد، وينقعونه، ويستخرجوه عن العادة، وكذلك الينوفر ينقعونه يابسًا، فهل يجوز لهم أن يفعلوا ذلك، ويبيعوه‏؟‏
فأجاب‏:‏
لا يجوز خلط الماء الأول بالماء الثاني لمن يريد بيعه، ولو علم بذلك المشترون، كما روي عن النبي صلى الله عليه وسلم‏:‏ أنه نهى أن يشاب اللبن بالماء للبيع، ولا بأس به للشرب؛ فإن هذه المائعات إذا شيبت لم يعرف مقدار ما يدخلها من الغش‏.‏ وعلى ولي الأمر عقوبة من يفعل ذلك، وسلوك طريق يمتنعون بها عن الغش‏.‏
وسئل شيخ الإسلام عن عمل ‏[‏الكيمياء‏]‏ ، هل تصح بالعقل، أو تجوز بالشرع‏؟‏
فأجاب‏:‏
الحمد لله، ما يصنعه بنو آدم من الذهب والفضة وغيرهما من أنواع الجواهر والطيب وغير ذلك، مما يشبهون به ما خلقه الله من ذلك، مثل ما يصنعونه من اللؤلؤ، والياقوت، والمسك، والعنبر، وماء الورد، وغير ذلك، فهذا كله ليس مثل ما يخلقه الله من ذلك، بل هو مشابه له من بعض الوجوه، ليس هو مساويًا له في الحد والحقيقة‏.‏ وذلك كله محرم في الشرع بلا نزاع بين علماء المسلمين، الذين يعلمون حقيقة ذلك‏.‏
ومن زعم أن الذهب المصنوع مثل المخلوق، فقوله باطل في العقل والدين‏.‏
وحقيقة ‏[‏الكيمياء‏]‏ إنما هي تشبيه المخلوق، وهو باطل في العقل، والله تعالى ليس كمثله شيء، لا في ذاته، ولا في صفاته، ولا في أفعاله‏.‏ فهو ـ سبحانه ـ لم يخلق شيئًا يقدر العباد أن يصنعوا مثل ما خلق، وما يصنعونه فهو لم يخلق لهم مثله‏:‏ فإنه ـ سبحانه ـ أقدرهم على أن يصنعوا طعامًا مطبوخًا، ولباسًا منسوجًا، وبيوتًا مبنية، وهو لم يخلق لهم مثل ما يصنعونه من المطبوخات والمنسوجات والبيوت المبنية‏.‏ وما خلقه الله ـ سبحانه ـ من أنواع الحيوان والنبات والمعدن، كالإنسان والفرس والحمار والأنعام والطير والحيتان فإن بني آدم لا يقدرون أن يصنعوا مثل هذه الدواب‏.‏ وكذلك الحنطة، والشعير، والباقلا، واللوبيا، والعدس، والعنب، والرطب، وأنواع الحبوب والثمار لا يستطيع الآدميون أن يصنعوا مثل ما يخلقه الله ـ سبحانه وتعالى‏.‏ وإنما يشبهونه ببعض هذه الثمار، كما قد يصنعون ما يشبه الحيوان، حتي يصوروا الصورة كأنها صورة حيوان‏.‏
وكذلك المعادن؛ كالذهب، والفضة، والحديد، والنحاس والرصاص، لا يستطيع بنو آدم أن يصنعوا مثل ما يخلقه الله؛ وإنما غايتهم أن يشبهوا من بعض الوجوه، فيصفرون وينقلون، مع اختلاف الحقائق؛ ولهذا يقولون‏:‏ تعمل تصفيرة‏؟‏ ويقولون‏:‏ نحن صباغون‏.‏
وهذه ‏[‏القاعدة‏]‏ التي يدل عليها استقراء الوجود‏:‏ من أن المخلوق لا يكون مصنوعًا، والمصنوع لا يكون مخلوقًا، هي ثابتة عند المسلمين، وعند أوائل المتفلسفة الذين تكلموا في الطبائع، وتكلموا في الكيمياء وغيرها؛ فإن الله قال في كتابه‏:‏ ‏{‏أَمْ جَعَلُواْ لِلّهِ شُرَكَاء خَلَقُواْ كَخَلْقِهِ فَتَشَابَهَ الْخَلْقُ عَلَيْهِمْ قُلِ اللّهُ خَالِقُ كُلِّ شَيْءٍ‏}‏ ‏[‏الرعد‏:‏ 16‏]‏ ، وفي الصحيح عن النبي صلى الله عليه وسلم فيما يروي عن الله أنه قال‏:‏ ‏(‏ومن أظلم ممن ذهب يخلق كخلقي، فليخلقوا ذرة‏!‏ فليخلقوا بعوضة‏!‏‏)‏‏.‏ وقد ثبت عن النبي صلى الله عليه وسلم‏:‏ أنه لعن المصورين‏.‏وقال‏:‏ ‏(‏من صور صورة كلف أن ينفخ فيها الروح، وليس بنافخ‏)‏، وقال‏:‏ ‏(‏إن أشد الناس عذابًا يوم القيامة الذين يضاهون بخلق الله‏)‏‏.‏ وهذا التصوير ليس فيه تلبيس وغش، فإن كل أحد يعلم أن صورة الحيوان المصورة ليست حيوانًا‏.‏
ولهذا يفرق في هذا التصوير بين الحيوان وغير الحيوان‏.‏ فيجوز تصوير صورة الشجر والمعادن في الثياب والحيطان ونحو ذلك؛ لأن النبي صلى الله عليه وسلم قال‏:‏‏(‏من صور صورة كلف أن ينفخ فيها الروح، وليس بنافخ‏)‏؛ ولهذا قال ابن عباس للمستفتي الذي استفتاه‏:‏ صور الشجر وما لا روح فيه‏.‏ وفي السنن عن النبي صلى الله عليه وسلم أن جبريل قال له في الصورة‏:‏ ‏(‏مر بالرأس فليقطع‏)‏؛ ولهذا نص الأئمة على ذلك، وقالوا‏:‏ الصورة هي الرأس، لا يبقي فيها روح، فيبقي مثل الجمادات‏.‏ وهذا التصوير ليس فيه غش ولا تلبيس؛ فإن كل أحد يفرق بين المصور وبين المخلوق‏.‏
وأما الكيمياء، فإنه يشبه فيها المصنوع بالمخلوق، وقصد أهلها إما أن تجعل هذا كهذا، فينفقونه ويعاملون به الناس، وهذا من أعظم الغش‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ أنه مر برجل يبيع طعامًا، فأدخل يده فيه، فوجده مبلولًا‏.‏ فقال‏:‏ ‏(‏ما هذا يا صاحب الطعام‏؟‏‏)‏ فقال‏:‏ يا رسول الله، أصابته السماء ـ يعني المطر ـ فقال‏:‏ ‏(‏هلا وضعت هذا على وجهه، من غشنا فليس منا‏)‏، وقوله‏:‏ ‏(‏من غشنا فليس منا‏)‏ كلمة جامعة في كل غاش‏.‏
وأهل الكيمياء من أعظم الناس غشًا؛ ولهذا لا يظهرون للناس إذا عاملوهم أن هذا من الكيمياء، ولو أظهروا للناس ذلك لم يشتروه منهم إلا من يريد غشهم‏.‏ وقد قال الأئمة‏:‏ إنه لا يجوز بيع المغشوش الذي لا يعلم مقدار غشه، وإن بين للمشتري أنه مغشوش‏.‏ وقد روي عن النبي صلى الله عليه وسلم‏:‏ أنه نهى عن أن يشاب اللبن بالماء للبيع، وأرخص في ذلك للشرب‏.‏ وبيع المغشوش لمن لا يتبين له أنه مغشوش حرام بالإجماع، والكيمياء لا يعلم مقدار الغش فيها، فلا يجوز عملها ولا بيعها بحال‏.‏
مع أن الناس إذا علموا أن الذهب والفضة من الكيمياء لم يشتروه‏.‏ ولو قيل لهم‏:‏ إنه يثبت على الروباص، أو غير ذلك، بل القلوب مفطورة على إنكار ذلك، والولاة ينكرون على من يجدونه يعمل ذلك، ولو كان أحدهم ممن يعمل ذلك في الباطن فيحتاج أن ينكره في الظاهر؛ لأنه منكر في فطر الآدميين، ولا تجد من يعاني ذلك إلا مستخفيًا بذلك، أو مستعينًا بذي جاه، وعلى أصحابه من الذلة والصَّغَار وسواد الوجوه، ما على أهل الفرية والكذب والتدليس كما قال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ اتَّخَذُواْ الْعِجْلَ سَيَنَالُهُمْ غَضَبٌ مِّن رَّبِّهِمْ وَذِلَّةٌ فِي الْحَياةِ الدُّنْيَا وَكَذَلِكَ نَجْزِي الْمُفْتَرِينَ‏}‏ ‏[‏الأعراف‏:‏ 152‏]‏ ‏.‏ قال أبو قِلاَبة‏:‏ هي لكل مفتر من هذه الأمة إلى يوم القيامة، وهؤلاء أهل فرية وغش وتدليس في الدين، وكلاهما من المفترين‏.‏
وأما القدماء فقد قالوا‏:‏ إن الصناعة لا تعمل عمل الطبيعة، وأخبروا أن المصنوع لا يكون كالمطبوع؛ ولهذا كان المصنفون منهم في الكيمياء إذا حققوا قالوا‏:‏ لما كان المقصود بها إنما هو التشبيه، فالطريق في التشبيه كذا وكذا‏.‏ فيسلكون الطرق التي يحصل بها التشبيه، وهي مع تنوعها وكثرتها ووصول جماعات إليها واتفاقهم فيها‏:‏ عسرة على أكثر الخلق، كثيرة الآفات، والمنقطع عن الوصول أضعاف الواصلين مع كثرتهم، فجماهير من يطلب الكيمياء لا يصل إلى المصنوع الذي هو مغشوش باطل طبعًا، محرم شرعًا، بل هم يطلبون الباطل الحرام، ويتمنوه ويتحاكون فيه الحكايات، ويطالعون فيه المصنفات، وينشدون فيه الأشعار، ولا يصلون إلى حقيقة الكيمياء ـ وهو المغشوش ـ بمنزلة أتباع المنتظر الذي في السرداب، وأتباع رجال الغيب الذين لا يراهم أحد من الناس، وأمثال هؤلاء الذين يطلبون ما لا حقيقة له معتقدين وجوده، ويموتون وهم لم يصلوا إليه، وإن وصلوا إلى من يدعي لقاءه من الكذابين‏.‏
وكذلك طلاب الكيمياء الذين يقال لهم‏:‏ ‏[‏الحدبان‏]‏ لكثرة انحنائهم على النفخ في الكير، أكثرهم لا يصلون إلى الحرام، ولا ينالون المغشوش، وأما خواصهم فيصلون إلى الكيمياء، وهي محرمة باطلة، لكنها على مراتب‏:‏
منها‏:‏ ما يستحيل بعد بضع سنين‏.‏ ومنها‏:‏ ما يستحيل بعد ذلك؛ لكن المصنوع يستحيل ويفسد ولو بعد حين، بخلاف الذهب المعدني المخلوق فإنه لا يفسد ولا يستحيل؛ولهذا ذكروا أن محمد بن زكريا الرازي المتطبب ـ وكان من المصححين للكيمياء ـ عمل ذهبًا وباعه للنصاري، فلما وصلوا إلى بلادهم استحال، فردوه عليه، ولا أعلم في الأطباء من كان أبلغ في صناعة الكيمياء منه‏.‏ وأما الفلاسفة الذين هم أحذق في الفلسفة منه، مثل يعقوب ابن إسحاق الكندي، وغيره‏.‏فإنهم أبطلوا الكيمياء، وبينوا فسادها، وبينوا الحيل الكيماوية‏.‏
ولم يكن في أهل الكيمياء أحد من الأنبياء، ولا من علماء الدين، ولا من مشايخ المسلمين، ولا من الصحابة، ولا من التابعين لهم بإحسان‏.‏ وأقدم من رأينا، ويحكي عنه شيء في الكيمياء خالد بن يزيد بن معاوية، وليس هو ممن يقتدي به المسلمون في دينهم، ولا يرجعون إلى رأيه، فإن ثبت النقل عنه فقد دلس عليه، كما دلس على غيره‏.‏ وأما جابر ابن حيان صاحب المصنفات المشهورة عند الكيماوية، فمجهول لا يعرف، وليس له ذكر بين أهل العلم، ولا بين أهل الدين، وهؤلاء لا يعدون أحد أمرين‏:‏ إما أن يعتقد أن الذهب المصنوع كالمعدني ـ جهلًا وضلالًا ـ كما ظنه غيرهم‏.‏ وإما أن يكون علم أنه ليس مثله، ولكنه لبس ودلس، فما أكثر من يتحلي بصناعة الكيمياء؛ لما في النفوس من محبة الذهب والفضة، حتي يقول قائلهم‏:‏ لو غني بها مغن لرقص الكون‏.‏ وعامتهم يأكلون أموال الناس بالباطل ويصدون عن سبيل الله، ويظهرون للطماع أنهم يعملون الكيمياء حتي يأكلوا ماله، ويفسدوا حاله‏.‏ وحكاياتهم في هذا ال
باب عند الناس أشهر من أن تحتاج إلى نقل مستقر، تدل على أن أهل الكيمياء يعاقبون بنقيض قصدهم، فتذهب أموالهم ـ حيث طلبوا زيادة المال بما حرمه الله ـ بنقص الأموال، كما قال الله تعالى‏:‏ ‏{‏يَمْحَقُ اللّهُ الْرِّبَا وَيُرْبِي الصَّدَقَاتِ‏}‏ ‏[‏البقرة‏:‏ 276‏]‏ ‏.‏
والكيمياء أشد تحريمًا من الربا‏.‏ قال القاضي أبو يوسف‏:‏ من طلب المال بالكيمياء أفلس، ومن طلب الدين بالكلام تزندق، ومن طلب غرائب الحديث كذب‏.‏ ويروي هذا الكلام عن مالك، والشافعي ـ رضي الله عنهم أجمعين‏.‏
وقد قال لي رأس من رؤوسهم لما نهيته عنها، وبينت له فسادها وتحريمها ـ ولما ظهرت عليه الحجة‏:‏ أخذ يستعفي عن المناظرة، ويذكر أنه منقطع بالجدال، وقال فيما قال ـ‏:‏ النبي صلى الله عليه وسلم كان يعرف الكيمياء، فقلت له‏:‏ كذب، بل هو مستلزم للكفر، فإن الله قال في كتابه‏:‏ ‏{‏وَلاَ عَلَى الَّذِينَ إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لاَ أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ تَوَلَّواْ وَّأَعْيُنُهُمْ تَفِيضُ مِنَ الدَّمْعِ حَزَنًا أَلاَّ يَجِدُواْ مَا يُنفِقُونَ‏}‏ ‏[‏التوبة‏:‏ 92‏]‏ ، وهذه الآية نزلت بالإجماع في غزوة تبوك، وكان النبي صلى الله عليه وسلم قد حض فيها الناس على الصدقة، حتي جاء رجل بناقة مخطومة مزمومة، فقال له النبي صلى الله عليه وسلم‏:‏ ‏(‏لك بها سبعمائة ناقة مخطومة مزمومة‏)‏، وجاء أبو عقيل بصاع فطعن فيه بعض المنافقين، وقال فيها‏:‏ كان الله غنيًا عن صاع هذا، وجاء آخر بصرة كادت يده تعجز عن حملها، فقالوا‏:‏ هذا مراءٍ‏.‏ فأنزل الله تعالى‏:‏ ‏{‏الَّذِينَ يَلْمِزُونَ الْمُطَّوِّعِينَ مِنَ الْمُؤْمِنِينَ فِي الصَّدَقَاتِ وَالَّذِينَ لاَ يَجِدُونَ إِلاَّ جُهْدَهُمْ فَيَسْخَرُونَ مِنْهُمْ سَخِرَ اللّهُ مِنْهُمْ وَلَهُمْ عَذَابٌ إليمٌ‏}‏ ‏[‏التوبة‏:‏79‏]‏ ، وجاء عثمان بن عفان بألف ناقة، فأعوزت خمسين، فكملها بخمسين فرس، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏ما ضَرَّ عثمان ما فعل بعد اليوم‏)‏، وصارت هذه من مناقبه المشهورة، فيقال‏:‏ مجهز جيش العسرة‏.‏
وقد قال الله‏:‏ ‏{‏لَّيْسَ عَلَى الضُّعَفَاء وَلاَ عَلَى الْمَرْضَى‏}‏ إلى قوله‏:‏ ‏{‏وَلاَ عَلَى الَّذِينَ إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لاَ أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ تَوَلَّواْ وَّأَعْيُنُهُمْ تَفِيضُ مِنَ الدَّمْعِ حَزَنًا أَلاَّ يَجِدُواْ مَا يُنفِقُونَ‏}‏ ‏[‏التوبة‏:‏ 92‏]‏ ‏.‏ وقد قيل‏:‏ إنهم طلبوا أن يحملهم على النعال‏.‏ وسواء أريد بالبغال النعال التي تلبس، أو الدواب التي تركب، فقد أخبر الله عن نبيه أنه قال لهم‏:‏ ‏{‏لاَ أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ‏}‏، وقد كان هو يحض الناس على الإنفاق غاية الحض‏.‏ فلو كانت الكيمياء حقٍا مباحًا وهو يعلمها، لكان من الواجب أن يعمل منها ما يجهز به الجيش، فإن ما لا يتم الواجب إلا به فهو واجب، ومن نسب إلى النبي صلى الله عليه وسلم ذلك فقد نسبه إلى ما نزهه الله عنه‏.‏
وأيضًا، فإن علماء الأمة لم يوجب أحد منهم في الكيمياء حقًا؛ لا خمسًا ولا زكاة، ولا غير ذلك، وقد اتفقوا على أن في الركاز الخمس، كما ثبت ذلك في الحديث الصحيح عن النبي صلى الله عليه وسلم‏.‏ والركاز الذي لا ريب فيه؛ هو دفن الجاهلية‏.‏ وهي الكنوز المدفونة في الأرض؛ كالمعادن‏.‏ فأهل الحجاز لا يجعلونها من الركاز، وهو مذهب أحمد وغيره، وأهل العراق يجعلونها من الركاز، ومن العلماء من يفرق بين أن يوجد المال جملة، وبين ألا يوجد‏.‏ وللشافعي فيها أقوال معروفة وجمهور العلماء يوجبون في المعدن حقًا؛ إما الزكاة، وإما الخمس‏.‏
ولو كانت الكيمياء حقًا حلالًا لكان الواجب فيها أعظم من الخمس وأعظم من الزكاة، فإنها ذهب عظيم بسعي يسير، أيسر من استخراج المعادن، والركاز، لكن هي عند علماء الدين من الغش الباطل المحرم الذي لا يحل عمله، ولا اتخاذه مالا، فضلًا عن أن يوجبوا فيها ما يجب في المال الحلال‏.‏
وقال لي المخاطب فيها‏:‏ فإن موسي صلى الله عليه وسلم كان يعمل الكيمياء‏.‏ قلت له‏:‏ هذا كذب، لم ينقل هذا عن موسى أحد من علماء المسلمين، ولا علماء أهل الكتاب، بل قد ذكروا عنهم أن موسي كان له عليهم حق يأكل منه، ولو كان يعمل الكيمياء لكان يأكل منها‏.‏
قال‏:‏ فإن قارون كان يعمل الكيمياء، قلت‏:‏ وهذا أيضًا باطل؛ فإنه لم يقله عالم معروف، وإنما يذكره مثل الثعلبي في تفسيره عمن لا يسمي‏.‏ وفي تفسير الثعلبي الغَثّ والسمين، فإنه حاطب ليل، ولو كان مال قارون من الكيمياء لم يكن له بذلك اختصاص؛ فإن الذين عملوا الكيمياء خلق كثير لا يحصون، والله ـ سبحانه ـ قال‏:‏ ‏{‏وَآتَيْنَاهُ مِنَ الْكُنُوزِ مَا إِنَّ مَفَاتِحَهُ لَتَنُوءُ بِالْعُصْبَةِ أُولِي الْقُوَّةِ‏}‏ ‏[‏القصص‏:‏ 76‏]‏، فاخبر أنه آتاه من الكنوز ما إن مفاتحه لتنوء بالعصبة أولي القوة، والكنوز إما أن يكون هو كنزها، كما قال‏:‏ ‏{‏وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ‏}‏ الآية ‏[‏التوبة‏:‏ 34‏]‏ ، وإما أن يكون اطلع على كنائز مدفونة وهو الركاز، وهذا لا ريب أنه موجود‏.‏
ثم إنه مات هذا الرجل وكان خطيبًا بجامع، فلم يشهد جنازته من جيرانه وغيرهم من المسلمين إلا أقل من عشرة، وكان يعاني السحر والسيميا، وكان يشتري كتبًا كثيرة من كتب العلم، فشهدت بيع كتبه لذلك، فقام المنادي ينادي على ‏[‏كتب الصنعة‏]‏ وكانت كثيرة يعني كتب الكيمياء؛ فإنهم يقولون‏:‏ هي علم الحجر المكرم، وهي علم الحكمة، ويعرفونها بأنواع من العبارات، وكان المتولي لذلك من أهل السيف والديوان شهودًا، فقلت لولي الأمر‏:‏ لا يحل بيع هذه الكتب؛ فإن الناس يشترونها فيعملون بما فيها، فيقولون‏:‏ هؤلاء ‏[‏زغلية‏]‏ فيقطعون أيديهم‏.‏ وإذا بعتم هذه الكتب تكونون قد مكنتموهم من ذلك، وأمرت المنادي فألقاها ببركة كانت هناك، فألقيت حتي أفسدها الماء، ولم يبق يعرف ما فيها‏.‏
ومما يوضح ذلك‏:‏ أن الكيمياء لم يعملها رجل له في الأمة لسان صدق، لا عالم متبع، ولا شيخ يقتدي به، ولا ملك عادل، ولا وزير ناصح، وإنما يفعلها شيخ ضال مبطل، مثل ابن سبعين وأمثاله، أو مثل بني عبيد‏.‏ أو ملك ظالم، أو رجل فاجر‏.‏ وإن التبس أمرها على بعض أهل العقل والدين، فغالبهم ينكشف لهم أمرها في الآخر، ولا يستطيعون عملها صيانة من الله لهم لحسن قصدهم، وما أعلم أن رجلًا من خيار المسلمين أنفق منها أو أكل منها‏.‏
وما يذكره بعض الناس أن أولياء الله يعملون بها‏.‏ فهذا لا يعدو ما يقوله أحد أمرين‏:‏ إما أن يكون كاذبًا‏.‏ وإما أن يكون قد ظن من يعملها أنه من أولياء الله، المخصوصين بمثل هذه الكرامة، فهذا جهل؛ فإن الكيمياء يعملها المشرك واليهودي والنصراني والفاجر والمبتدع، لا يختص بها أولياء الله، بل لا يعرف ولي ثابت الولاية يعملها، ومن ذكرها ممن يدعي أنه من الأولياء مثل صاحب ‏[‏الفصوص‏]‏ وأمثال هؤلاء فهؤلاء في كلامهم في الدين من الخطأ والضلال أعظم مما في كلامهم في الكيمياء، فإذا كان كلامهم في التوحيد والنبوة واليوم الآخر فيه من الضلال ما هو مخالف لكتاب الله وسنة رسوله وإجماع المسلمين، بل ما لم يقله اليهود والنصاري فكيف يكون كلامهم في الكيمياء‏؟‏
ثم من اغتر بما ذكره صاحب ‏[‏كتاب السعادة‏]‏ فيه، وفي ‏[‏كتاب جواهر القرآن‏]‏ وأمثالهما من الكتب، ففي هذه الكتب من الكلام المردود والمخالف للكتاب والسنة وإجماع سلف الأمة وأئمتها ما لا يخفي على عالم بذلك، وقد رد علماء المسلمين ما في هذه الكتب من أقوال المتفلسفة وأشباهها من الضلال المخالف للكتاب والسنة‏.‏ ومن الناس من يطعن في نقل هذه الكتب عمن أضيفت إليه، ويقول‏:‏ إنه كذب عليه في نسبة هذه الكتب إليه‏.‏ ومنهم من يقول‏:‏ بل قد رجع عن ذلك؛ فإنه قد ثبت عنه في غير موضع نقيض ما يقوله في هذه الكتب، ومات على مطالعة البخاري ومسلم‏.‏
نعم، خرق العادات للأولياء جائز، مثل أن يصير النبات ذهبًا‏.‏ وذلك مما لا يكون طريقه طريق الكيمياء المعمولة بالمعالجات الطبيعية، وبين هذين من الفرق ما بين عصا موسي، وعصي السحرة، فإن تلك كانت حية تسعي، وتلك يخيل إليه من سحرهم أنها تسعى‏.‏
وبالجملة، فإذا كان طائفة من المنتسبين إلى العلم والعبادة اعتقدوا أن علم الكيمياء حق وحلال، فهذا لا يفيد شيئًا؛ فإن قول طائفة من العلماء والعباد خالفهم من هو أكبر منهم وأجل عند الأمة لا يحتج به إلا أحمق؛ فإنه إن كان التقليد حجة فتقليد الأكبر الأعلم الأعبد أولي‏.‏ وإن لم يكن حجة لم ينفعه ذكره لهؤلاء‏.‏ وعلى التقديرين فلا يفيد هذا شيئًا‏.‏ ويكفيه أن خيار هذه الأمة من القرون الذين بعث فيهم رسول الله صلى الله عليه وسلم، ثم الذين يلونهم، لم يدخلوا في شيء من هذا، إذ لو كانت حلالًا لدخلوا فيها، كما دخلوا في سائر المباحات؛ فإنهم كانوا يكتسبون الأموال بالوجوه، واكتساب المال مع إنفاقه في طاعة الله عمل صالح‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏على كل مسلم صدقة‏)‏‏.‏ قالوا‏:‏ فمن لم يجد، قال‏:‏ ‏(‏يعمل بيده فينفع نفسه، ويتصدق‏)‏‏.‏ قالوا‏:‏ فإن لم يستطع، قال‏:‏ ‏(‏يعين صانعًا، أو يصنع لأخرق‏)‏‏.‏ قالوا‏:‏ فإن لم يستطع، قال‏:‏ ‏(‏يكف نفسه عن الشر، فإنها صدقة يتصدق بها على نفسه‏)‏‏.‏
ومما يوضح الأمر في ذلك‏:‏ أن الله ـ سبحانه وتعالى ـ خلق الأشياء أجناسًا وأصنافًا وأنواعًا، تشترك في شيء، ويمتاز بعضها عن بعض بشيء، كما أن الدواب تشترك في أنها تحس وتتحرك بالإرادة فهذا لازم لها كلها؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏(‏أصدق الأسماء حارث وهمام‏)‏‏.‏ إذ كل إنسان لابد له من حرث، وهو كسبه وعمله، ولا بد له من هم، هو مبدأ إرادته، ويمتاز بعض الدواب عن بعض بما ي
فصل بينه وبين غيره‏.‏ فهذه الخواص الفاصلة مختصة، كما أن الصفات المشتركة عامة، وهذا كالنطق للإنسان، والصهيل للفرس، والرغاء للبعير، والنهيق للحمار، وأمثال ذلك‏.‏
وكذلك النباتات، تشترك مع الدواب في أنها تنمي وتغذي، ولكن ليس للنبات حس، ولا إرادة تتحرك بها، والمعدن مشارك في بعض ذلك‏.‏ وقد علم أن هذه الأصناف ـ التي تسمي الأنواع التي يفضل بعضها عن بعض بهذه الخواص الفاضلة ـ إذا تقومت بهذه الفضول الخواص لم يكن لبشر أن يجعلها من أنواع أخر، ولا أن يجعل ذلك الفضل ويلبسها فضلًا آخر، فلا يمكنه أن يجعل الحنطة شعيرًا، ولا الفرس حمارًا، ولا الحمار ثورًا‏.‏ وكذلك لا يمكنه أن يجعل الفضة ذهبًا ولا النحاس فضة، وأمثال ذلك، وإنما غايته يشبه وجوده، ويدلس‏.‏
ومن زعم من الكيماوية أن الفضة ذهب لم يستكمل نضجه، فقد كذب، بل لهذا معدن، ولهذا معدن، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ أنه قيل له‏:‏ أي الناس أكرم‏؟‏ فقال‏:‏ ‏(‏أتقاهم‏)‏‏.‏ فقالوا‏:‏ لسنا نسألك عن هذا؛ فقال‏:‏ ‏(‏يوسف نبي الله، ابن يعقوب نبي الله، ابن إسحاق نبي الله، ابن إبراهيم خليل الله‏)‏‏.‏ فقالوا‏:‏ لسنا نسألك عن هذا‏.‏ فقال‏:‏ ‏(‏أفعن معادن العرب تسألوني‏؟‏ الناس معادن كمعادن الذهب والفضة‏)‏، فكما أن قريشًا ليس أصلها أصل تميم، وعدنان ليس أصلها أصل قحطان، والعرب ليس أصلها أصل العجم، فكذلك ليس أصل الذهب أصل الفضة، ولا أصل الفضة أصل الذهب، وإن قدر أن معدن الذهب يكون فيه فضة، كما يكون في معدن الفضة نحاس، فكذلك خبث المعادن‏.‏
ومعلوم أن المستخرج من المعدن لابد من تصفيته من خبثه، والناس يعلمون ماشاء الله من معادن الفضة لا يخرج منها ذهب‏.‏ ولو كانت الفضة إذا أكمل طبخها صارت ذهبًا، لكان يخرج من معادن الفضة ذهب، إلا أن يقال‏:‏ ليس من طبيعة ذلك المعدن حرارة طبخها‏.‏ فيقال‏:‏ هذا أيضًا مما يبطل الكيماوية؛ وذلك أن الله ـ سبحانه ـ يخلق الذهب في معادن بحرارة ورطوبة، ويخلقها في المعدن كما يخلق الأجنة في بطون الأرحام، وكما يخلق في الحرث من الأشجار والزرع بحرارة يخلقها، وما يخلق به من الحرارة التي أودعها في تلك الأجسام لا تقوم مقامه حرارة النار التي نصنعها نحن‏.‏
وبالجملة، فاستقراء هذين الأصلين ـ أن المخلوق لا يكون مصنوعًا، والمصنوع لا يكون مخلوقًا، وأن الأنواع المفضلة بخواصها لا يمكن أن ينقل منها نوع إلى نوع آخر ـ يظهر ذلك بالعقل، والدلالة الشرعية المستنبطة من الكتاب والسنة، والإجماع أيضًا في ذلك، ثم ما فطر الله عباده ـ وسوي بين بلاده ـ من إنكار ذلك وعقوبة فاعليه في الجملة ظاهر، وإن فعله بعضهم باطنًا‏.‏
ثم إن الذين يصنعون الكيمياء، ويدعون أنها حق حلال لو بيع لأحدهم ذهب، وقيل له‏:‏ هو من عمل الكيمياء لم يشتره، كما يشتري المعدني، وإن صنع به كما يصنع بذهبه الذي يعلمه من الاعتبار، بل قد جبلت قلوب الناس على أن من فعل هذا نسبوه إلى الغش والزغل والتمويه، والناس شهداء الله في الأرض‏.‏
وأيضًا، فإن فضلاء أهل ‏[‏الكيمياء‏]‏ يضمون إليها الذي يسمونه السيميا كما يصنع ابن سبعين، والسهروردي المقتول، والحلاج، وأمثالهم‏.‏ وقد علم أنه محرم بكتاب الله وسنة رسوله، وإجماع الأمة، بل أكثر العلماء على أن الساحر كافر، يجب قتله‏.‏ وقد ثبت قتل الساحر عن عمر بن الخطاب، وعثمان بن عفان، وحفصة بنت عمر، وعبد الله بن عمر، وجندب بن عبد الله، وروي ذلك مرفوعًا عنه عن النبي صلى الله عليه وسلم‏.‏ وقد قال الله تعالى‏:‏ ‏{‏وَلَا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى‏}‏ ‏[‏طه‏:‏ 69‏]‏ ‏.‏ وقال تعالى‏:‏ ‏{‏وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَـكِنَّ الشَّيْاطِينَ كَفَرُواْ يُعَلِّمُونَ النَّاسَ السِّحْرَ وَمَا أُنزِلَ عَلَى الْمَلَكَيْنِ بِبابلَ هَارُوتَ وَمَارُوتَ وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولاَ إِنَّمَا نَحْنُ فِتْنَةٌ فَلاَ تَكْفُرْ فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللّهِ وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَلَقَدْ عَلِمُواْ لَمَنِ اشْتَرَاهُ مَا لَهُ فِي الآخِرَةِ مِنْ خَلاَقٍ وَلَبِئْسَ مَا شَرَوْاْ بِهِ أَنفُسَهُمْ لَوْ كَانُواْ يَعْلَمُونَ وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّه خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 102، 103‏]‏‏.‏
فبين ـ سبحانه ـ أن طلاب السحر يعلمون أن صاحبه ما له في الآخرة من خلاق‏:‏ أي من نصيب، ولكن يطلبون به الدنيا‏.‏ من الرئاسة والمال‏.‏ ‏{‏وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا‏}‏ ‏[‏البقرة‏:‏ 103‏]‏ ، لحصل لهم من ثواب الله في الدنيا والآخرة ما هو خير لهم مما يطلبونه‏.‏
ولهذا تجد الذين يدخلون في السحر، ودعوة الكواكب، وتسبيحاتها، فيخاطبونها، ويسجدون لها،إنما مطلوب أحدهم المال والرئاسة، فيكفر ويشرك بالله؛ لأجل ما يتوهمه من حصول رئاسة ومال، ولا يحصل له إلا ما يضره ولا ينفعه، كما يدل عليه استقراء أحوال العالم‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ أنه عد من الكبائر الإشراك بالله، والسحر، وقتل النفس، والربا، والفرار من الزحف، وقذف المحصنات الغافلات المؤمنات، وغير ذلك من أنواع السحر، وأصنافه متنوعة‏.‏
وإنما المقصود هنا أنك تجد ‏[‏السيميا‏]‏ ـ التي هي من السحر ـ كثيرًا ما تقترن بالكيمياء؛ ومعلوم بالاضطرار من دين الإسلام أن السحر من أعظم المحرمات، فإذا كانت الكيمياء تقرن به كثيرًا، ولا تقترن بأهل العلم والإيمان، علم أنها ليست من أعمال أهل العلم والإيمان، بل من أعمال أهل الكفر والفسوق والعصيان‏.‏ وهذا كله فيمن وصل إلى الكيمياء وعملها، وقدر على أن ينفق منها ولا ينكر عليه، وأكثر الطالبين لها لم يوصلوا إلى ذلك، ولم يقدروا عليه، ومن وصل منهم إلى ذلك مرة تعذر عليه في غالب الأوقات، مع حصول المفسدات‏.‏
ومن استقرأ أحوال طالبيها وجد تحقيق ما قاله الأئمة، حيث قالوا‏:‏ من طلب المال بالكيمياء أفلس، ومن طلب العلم بالكلام تزندق، ومن طلب غرائب الحديث كذب‏.‏ وكم أنفقوا فيها من الأموال، وكم صحبوا بها من الرجال، وكم أكثروا فيها من القيل والقال، وكم علقوا بها الأطماع والآمال، وكم سهروا فيها من الليالي، ولم يظفروا إلا بخسارة الدنيا والدين، ونقص العقل والعلم، ونصب العرض والذل والصغار والحاجة والإقتار، وكثرة الهموم والأحزان، وصحبة شرار الأقران، والاشتغال عما ينفعهم في المعاش والمعاد، والإعراض عما ينفع في الآخرة من الزاد‏.‏
لا سيما وهي كثيرًا ما تقود أصحابها إلى أنواع المعاصي والفسوق؛ إذ طالبها يبغيها بغية العاشق للمعشوق، بل قد تؤول إلى الكفر بالرحمن، والإعراض عن الإيمان والقرآن، والدخول في أضاليل المشركين‏.‏ وعباد الأوثان، وهو خسارة الدنيا والدين، لم يحصل إلا على طمع كاذب، كالبرق الخالب، والسراب الذي ‏{‏يَحْسَبُهُ الظَّمْآنُ مَاء حَتَّى إِذَا جَاءهُ لَمْ يَجِدْهُ شَيْئًا وَوَجَدَ اللَّهَ عِندَهُ فَوَفَّاهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ‏}‏ ‏[‏النور‏:‏ 39‏]‏ ، فهم في ذلك بمنزلة من يظن في أهل الكفر من القسيسين والرهبان أنهم من عباد الله أهل الإيمان، أو من يظن في أهل البدع والكذب والتلبيس أنهم من أولياء الله الذين ‏{‏أَلا إِنَّ لاَ خَوْفٌ عليهمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ لَهُمُ الْبُشْرَى فِي الْحَياةِ الدُّنْيَا وَفِي الآخِرَةِ لاَ تَبْدِيلَ لِكَلِمَاتِ اللّهِ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ‏}‏ ‏[‏يونس‏:‏ 62ـ 64‏]‏ ‏.‏
بل كثير منهم يظن في المتنبئ الكذاب؛ كمسيلمة، والعنسي، ونحوهما، أنهم بمنزلة الأنبياء الصادقين؛ كإبراهيم، وموسى، وعيسي، ومحمد، صلوات الله عليهم أجمعين‏.‏ واشتباه الحق بالباطل، واشتباه النبي بالمتنبئ، والمتكلم بعلم بالمتكلم بجهل، والولي الصادق بالمرائي الكاذب، هو كاشتباه الذهب المعدني بالذهب المصنوع، وقد فرق الله بين الحق والباطل، وإنما اهتدي للفرق التام أهل العلم والإيمان من أمة محمد صلى الله عليه وسلم‏.‏ الذين قال الله فيهم‏:‏ ‏{‏كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهْدِي مَن يَشَاء إلى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏البقرة‏:‏ 213‏]‏ ‏.‏
وهي الأمة الوسط، الذين هم شهداء الله في الأرض على خلقه في الحق، وهم الذين يأمرون بالمعروف وينهون عن المنكر، جعلنا الله وسائر إخواننا من أتباعهم، والمقتدين بهم، وحشرنا في زمرتهم، بمنه وفضله‏.‏
ومن أعظم حجج ‏[‏الكيماوية‏]‏ ‏:‏ استدلالهم بالزجاج، قالوا‏:‏ فإن الزجاج معمول من الرمل والحصي، ونحو ذلك، فقاسوا على ذلك ما يعملونه من الكيمياء‏.‏ وهذه حجة فاسدة؛ فإن الله ـ سبحانه وتعالى ـ يخلق للناس زجاجًا؛ لا في معدن، ولا في غيره؛ وإنما الزجاج من قسم المصنوعات، كالآجر والفخار ونحوهما مما يطبخ في النار‏.‏ وقد تقدم أن الله ـ سبحانه وتعالى ـ جعل لبني آدم قدرة على أن يعملوا أنواعًا من المطاعم والملابس والمساكن، وكذلك جعل لهم قدرة على ما يصنعونه من الآنية من الفخار، والزجاج، ونحو ذلك، ولم يخلق لهم سبيلًا على أن يصنعوا مثل ما خلق الله‏.‏
وإذا تبين أن الزجاج من قسم المصنوعات دون المخلوقات، ليس فيه ما يشتبه المصنوع بالمخلوق، بطلت حجة الكيمياء‏.‏
فإن أصل المخلوقات التي خلقها الله لا يمكن البشر أن يصنعوا مثلها، ولا يمكنهم نقل نوع مخلوق من الحيوان والنبات والمعدن إلى نوع آخر مخلوق، وهذا مطرد لا ينقض‏.‏والله أعلم‏.
وسئل ـ رَحمه الله ـ عن رجل باع ملكًا وعقارًا، ثم خرج مستحقًا، فهل يحاسب المشتري بالثمن من أجرة المبيع، إذا كان له أجرة‏؟‏ وهل يتوقف استحقاق الأجرة على انتفاع المشتري بالبيع‏؟‏ أم لا‏؟‏ وهل يرجع المشتري على البائع بما يجب عليه في الشرع من الأجرة للمبيع مدة مقامه في يده، أو بالثمن الذي دفعه‏؟‏
فأجاب‏:‏
إذا كان المشتري عالما بالغصب، فهو ظالم ضامن للمنفعة، سواء انتفع بها أو لم ينتفع، وإن لم يعلم فقرار الضمان على البائع الظالم، وإذا انتزع المبيع من يد المشتري، فله أن يطالب بالثمن الذي قبضه، وإن أخذ منه الأجرة وهو مغرور رجع بها على البائع الغار‏.‏ والله أعلم‏.‏
وسئل عمن يقول‏:‏ إن ‏[‏السيميا‏]‏ و ‏[‏الكيمياء‏]‏ علمان من علوم الأنبياء والأولياء‏.‏ ويروي بعضهم في الكيمياء ـ وهو الفضة الخدماء أو المخدمة ـ من أسفاها أكل الحلال ونحو ذلك‏؟‏
فأجاب‏:‏
وأما من قال‏:‏ إن ‏[‏السيميا والكيمياء‏]‏ من علوم الأنبياء والأولياء فكاذب مفتر، لم يعرف عن نبي من الأنبياء أنه تكلم لا في هذا، ولا في هذا، ولا عن ولي مقبول عند الأمة‏.‏
أما ‏[‏السيميا‏]‏ فإنها من السحر، ‏{‏وَلَا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى‏}‏ ‏[‏طه‏:‏ 69‏]‏ ‏.‏ ولا ريب أن السحرة قد يشتبهون بالأنبياء والأولياء، ويأتون ما يظن أن يضاهي ما تأتي به الأنبياء، كما أتي سحرة فرعون بما يضاهون به معجزة موسى، ‏{‏فَأَلْقَى مُوسَى عَصَاهُ فَإِذَا هِيَ تَلْقَفُ مَا يَأْفِكُونَ‏}‏ إلى قوله‏:‏ ‏{‏سَاجِدِينَ‏}‏ ‏[‏الشعراء‏:‏ 45، 46‏]‏
وأما ‏[‏الكيمياء‏]‏ ‏:‏ فهو المشبه بالذهب والفضة المخلوقين‏.‏ والكيمياء لا تختص بهذين، بل تصنع كيمياء الجواهر‏.‏ كاللؤلؤ والزبرجد‏.‏ وكيمياء المشمومات‏:‏ كالمسك والعنبر والورد، وكيمياء المطعومات‏.‏ وهي باطلة طبعًا، محرمة شرعًا، فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من غشنا فليس منا‏)‏‏.‏
و ‏[‏الكيمياء‏]‏ من الغش؛ فإن الله لم يخلق شيئًا إلا بقدر، والخلق لا يصنعون مثل ما خلق الله تعالى، قال الله تعالى‏:‏ ‏{‏أَمْ جَعَلُواْ لِلّهِ شُرَكَاء خَلَقُواْ كَخَلْقِهِ‏}‏ ‏[‏الرعد‏:‏ 16‏]‏ ‏.‏ وفي الحديث الصحيح يقول الله تعالى‏:‏ ‏(‏ومن أظلم ممن ذهب يخلق كخلقي، فليخلقوا ذرة، أو ليخلقوا شعيرة‏)‏‏.‏
والفلاسفة يقولون‏:‏ إن الصناعة لا تعمل عمل الطبيعة‏:‏ يعني أن المصنوع من الذهب والفضة وغيرهما لا يكون مثل المطبوع الذي خلق بالقوة الطبيعية السارية في الأجسام؛ ولهذا لا يوجد من المخلوقات ما صنع الخلق مثله، وما يصنعه الخلق لم يخلق لهم مثله، فهم يطحنـون الطعام، وينسجون الثياب، ويبنون البيوت، ولم يخلق لهم مثل ذلك‏.‏
وكذلك الزجاج يصنعونه من الرمل والحصي، ولم يخلق مثله‏.‏ وهذا مما احتج به الكيماوية على صحة الكيمياء، وهي حجة باطلة لما ذكر، فإنه لو خلق زجاج، وصنع زجاج مثله، لكان في هذا حجة، وليس الأمر كذلك‏.‏
وجماهير العقلاء من الأولين والآخرين، الذين تكلموا بعلم في هذا الباب، يعلمون أن الكيمياء مشبه، وأن الذهب المخلوق من المعادن ما يمكن أن يصنع مثله، بل ولا يصنع، وكل ينكشف قريبًا، أو بعيدًا، ولكن منه ما هو شديد الشبه، ومنه ما هو أبعد شبهًا منه‏.‏ وقد بسط الكلام على هذا في غير هذا الموضع‏.‏
وسئل عن رجل اشتري عبدًا سليمًا من العيب، ثم باعه كذلك، فسرق العبد من المشتري الثاني مبلغًا وأبق، فهل يرجع بالثمن على البائع الأول‏؟‏ أو الثاني‏؟‏ أو بالأرش، أم لا‏؟‏
فأجاب‏:‏
للمشتري أن يطالب بالأرش بلا نزاع بين العلماء، ومعني ذلك‏:‏ أن يقوم العبد ولا عيب فيه، ويقوم وبه هذان العيبان، فما نقص من القيمة نقص من الثمن بحسابه، فإذا كانت قيمته سليمًا أربعمائة، وقيمته معيبًا مائتان، حط عنه نصف الثمن‏.‏
وهل يرجع بالثمن كله على السيد الذي دلس العيب‏؟‏ فهذا فيه نزاع مشهور بين العلماء‏.‏ فمذهب مالك وأحمد في أنص الروايتين عنه أنه يرجع عليه بالثمن كله‏.‏ وقد ذهب أبو حنيفة والشافعي وأحمد في القول الآخر يرجع عليه بذلك‏.‏
وسئل عن رجل اشترى جارية فبانت عاشقة في سيدها الذي باعها، وباعها الثاني لثالث، فهل للثالث أن يردها على الثاني‏؟‏ وهل يردها الثاني على الأول‏؟‏ أم لا‏؟‏
فأجاب‏:‏
نعم، هذا عيب ينقص القيمة في العادة نقصًا بينًا، فإذا ثبت ولم يعلم به المشتري كان له أن يردها على بائعه المشتري الثاني، وإذا كان المشتري الثاني لم يعلم العيب فله أن يردها على البائع الأول‏.‏ والله أعلم‏.‏

وسئل عن رجل اشتري جارية صحيحة سالمة فهربت من يوم ابتاعها من غير ضرب، ولا إجحاف، فهل للمشتري أن يرجع على البائع بالثمن قبل حضور الجارية، ووجودها، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إن كانت الجارية معروفة بالإباق قبل ذلك، وكتم البائع هذا العيب، وأبقت عند المشتري، فللمشتري أن يطالب البائع بالثمن في أصح قولي العلماء، كما هو مذهب مالك وأحمد في المنصوص عنه من القولين‏.‏ وفي القول الآخر يطالب بالأرش‏.‏
وإن لم تكن أبقت قبل ذلك، ولكن أبقت بسبب ما فعل بها المشتري، فلا شيء على البائع‏.‏ وإذا حدث به عيب إباق أو غيره بعد القبض، فلا رد له عند أبي حنيفة والشافعي وأحمد‏.‏ وأما مالك فيقول‏:‏ له الرد بذلك إلى تمام ثلاثة أيام، وما بعد ذلك إلى سنة وله الرد بالجنون والجذام والبرص‏.‏ والله أعلم‏.‏

وسئل عن دابة لم يعلم أحد المتبايعين بها عيبًا، فمكثت عنده مقدار شهر، ثم وجد بها عيبًا‏؟‏
فأجاب‏:‏
الحمد لله، إذا ظهر بها عيب قديم قبل البيع، ولم يكن علم به، فله أن يردها بذلك العيب؛ ما لم يظهر منه ما يدل على الرضا به‏.‏
وسئل عن رجل باع قمحًا فبذره فتلف، فطلب المشتري من البائع خراج الأرض، فهل يجب على البائع ذلك‏؟‏ وهل للمشتري أن يطالبه بذلك‏؟‏ وإذا ادعي المشتري أن العيب كان من البائع‏؟‏
فأجاب‏:‏
إذا باعه وسلم اليه المبيع، ثم تلف بعد ذلك عند المشتري، أو بذره المشتري فتلف، فلا ضمان على البائع، بل يستحق جميع الثمن إلا أن يكون به عيب، أو تدليس، ونحو ذلك‏.‏
وإن ادعي المشتري أن تلفه بسبب عيب كان فيه، وكان ذلك القمح قد اشتري منه غير هذا المشتري، وشهدوا أنه سليم من العيب، لم يقبل قول المشتري، وإن لم يكن للبائع بينة، فالقول قوله مع يمينه، إذا لم يقم المشتري بينة‏.‏
وأيضًا، فإذا قال أهل الخبرة‏:‏ إن المعيب لا ينبت النبات المعتاد، وهذا قد نبت النبات المعتاد، ثم هاف، كان حجة للبائع‏.‏
وسئل عن رجل باع زوجته دارًا بيع أمانة بأربعمائة درهم، وقد استوفت الدراهم من الأجرة، فهل يجوز لها أخذ شيء آخر، وقد أخذت الأربعمائة، فهل يحرم عليها‏؟‏
فأجاب‏:‏
الحمد لله، وحده، المقصود بهذا وأمثاله أن يعطيه المال، ويستغل العقار عن منفعة المال، فما دام المال في ذمة الآخذ فإنه يستغل العقار، وإذا رد عليه المال أخذ العقار، وهذا على هذا الوجه لا يجوز باتفاق المسلمين‏.‏ وإن قصدا ذلك وأظهرا صورة بيع لم يجز على أصح قولي العلماء أيضًا‏.‏
ومن صحح ذلك فلابد أن يكون بيعه شرعيا، فإذا شرط أنه إذا جاء بالثمن أعاد اليه العقار، كان هذا بيعًا باطلًا‏.‏ والشرط المتقدم على العقد كالمقارن له في أصح قولي العلماء‏.‏
وحينئذ، فما حصل للمرأة من الأجرة بعد أن علمت التحريم تحسبه من رأس المال، وما قبضته قبل ذلك‏:‏ فهو على الخلاف المذكور، وإن اصطلحا على ذلك فهو أحسن‏.‏ وما قبضته بعقد مختلف تعتقد صحته لم يجب عليها رده في أصح القولين‏.‏
وسئل عن رجل طلب من إنسان أن يقرضه دراهم، وللرجل كرم، فامتنع إلا أن يبيعه الكرم بمائـة درهم، وأنه إذا جاء بالدراهم أعاد اليه الكرم، فباعه الكرم بهذا الشرط، ولم يذكر الشرط في العقد، ثم بعد العقد قال المشتري لجماعة شهود‏:‏ اشهدوا على أنه متي جاء هذا بدراهمي أعدت اليه كرمه‏:‏ فهل يكون هذا البيع صحيحًا، أم لا‏؟‏ وهل يجب على المشتري القيام بما شرطه على نفسه في إعادة الكرم ‏؟‏ وإذا مكر المشتري بالبائع، هل يجوز له ذلك‏؟‏
فأجاب‏:‏
ليس هذا بيعًا لازمًا، بل عليه أن يرد عليه كرمه إذا أعطاه دراهمه، ولا يحل له أن يمكر به‏.‏

وسئل عن امرأة اشترت خرقة تخيطها، ثم بعد ذلك وجدتها خامية وفيها فزور، فهل تلزم التاجر إن ردتها اليه‏؟‏
فأجاب‏:‏
لها أن تطالبه بأرش العيب القديم، وإذا كان قد نقص بما أحدثته فيه من العيب كان لها الرد مع أرش العيب الحادث في أصح قولي العلماء‏.‏ والله أعلم‏.‏
وسئل عن رجل باع ملكًا لابنة تحت حجره بألف وثمانين ـ بيع أمانة ـ وهو يساوي أربعة آلاف درهم، وشهدت الشهود، وذكروا في المكتوب أن ابنة البائع أذنت في البيع، ولم يكن الشهود حضروها، ولا لها جلية عندهم، فهل يصح هذا البيع‏؟‏
فأجاب‏:‏
الحمد لله، بيع الأمانة بيع باطل، والواجب رد العوض، وبيع الأب مثل هذا الغبن العظيم لا يجوز، والمحجور عليها لا يصح إذنها والإشهاد عليها بالإذن في مثل ذلك، بل إذا عرف ذلك فسخ البيع بكل حال‏.‏
وسئل ـ رحمه الله‏:‏
هل ذكر أحد من العلماء أن المشتري الأول إذا لم يجز له التصرف فيها قبل القبض فتلفت يكون ضامنًا لها‏؟‏ أو أن جواز التصرف والضمان متلازمان طردًا وعكسًا‏؟‏ فالنزاع في ذلك مشهور‏؟‏
فأجاب‏:‏
القولان في مذهب أحمد، وهو طريقة القاضي وأصحابه‏.‏
والمتأخرون من أصحاب أحمد مع أبي حنيفة والشافعية يقولون بتلازم التصرف والضمان، فعندهم أن ما دخل في ضمان المشتري جاز تصرفه فيه، وما لم يدخل في ضمانه لم يجز تصرفه فيه؛ ولهذا طرد الشافعي ذلك في بيع الثمار على الشجر، فلم يقل بوضع الجوائح؛ بناء على أن المشتري إذا قبضها، وجاز تصرفه فيها، صار ضمانها عليه‏.‏
والقول الثاني ـ في مذهب أحمد الذي ذكره الخرقي، وغيره من المتقدمين، وعليه تدل أصول أحمد‏:‏ أن الضمان والتصرف لا يتلازمان؛ ولهذا كان ظاهر مذهب أحمد‏:‏ أن الثمار إذا تلفت قبل تمكن المشتري من جذاذها‏.‏ كانت من ضمان البائع، مع أن ظاهر مذهبه أنه يجوز للمشتري التصرف فيها بالبيع وغيره، فجوز تصرفه فيها مع كون ضمانها على البائع‏.‏ وقد ثبت بالسنة أن الثمار من ضمان البائع، كما في صحيح مسلم عن جابر أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إذا بعت من أخيك ثمرة فأصابتها جائحة، فلا يحل لك أن تأخذ من ثمنها شيئًا، بم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏!‏‏)‏ ‏.‏
ولكن الرواية الأخري عنه في منع التصرف في هذه الثمار يوافق الطريقة الأولى‏.‏
ومن الحجة لهذه الطريقة‏:‏ أن منافع الإجارة مضمونة على المؤجر قبل الاستيفاء، بمعني أنها إن تلفت بآفة سماوية كموت الدابة، وتعطلت المنافع كانت من ضمان المؤجر؛ لأنها تلفت قبل التمكن من استيفائها، مع أنه يجوز للمستأجر التصرف فيها حتى بالبيع في ظاهر المذهب، وإن كان عنه رواية أخرى لا يؤجرها بأكثر من الأجرة، إذا لم يحدث فيها زيادة؛ لئلا يربح فيما لم يضمن، وهي مذهب أبي حنيفة‏.‏ وأبو حنيفة عنده أن المنافع لا تملك بالعقد، وإنما تملك بالاستيفاء شيئًا فشيئًا‏.‏
وأحمد في المشهور عنه هو وغيره يجوزون إجارتها بأكثر من الأجرة، ويقولون‏:‏ هذا ليس ربحًا لم يضمن؛ لأن هذه المنافع مضمونة على المشتري، بمعني أنه لو تركها مع القدرة على استيفائها فلم يستوفها كانت من ضمانه، وإنما تكون مضمونة على البائع إذا تلفت قبل التمكن من استيفائها؛ ولهذا كان ظاهر مذهب أحمد ـ في ‏[‏باب الضمان‏]‏ ضمان العقد ـ الفرق بين ما يتمكن من قبضه، وما لم يتمكن، ليس هو الفرق بين المقبوض وغيره‏.‏ ومن ذلك أن الخرقي وغيره يقولون‏:‏ إن الصُّبْرَة المتعينة المبيعة جزافًا تدخل في ضمان المشتري بالعقد، ولا يجوزون للمشتري بيعها حتى ينقلها، لحديث ابن عمر، وابن عمر روي الحكمين جميعًا‏.‏ قال من السنة‏:‏ أن ما أدركته الصفقة حيا مجموعًا فهو من ملك المبتاع، وقال ما رواه البخاري عنه‏:‏ ‏(‏كنا نبتاع الطعام جزافًا، فنهينا أن نبيعه في مكانه حتى ننقله إلى رحالنا‏)‏، فقد جاز التصرف حيث يكون الضمان على البائع، كما في الثمار، ومنع التصرف حيث يكون الضمان على المشتري كالصبرة من الطعام، فثبت عدم التلازم بينهما‏.‏
ومن حجة هذا القول‏:‏ أنه ليس كل ما دخل في ضمان المشتري يجوز تصرفه فيه، بدليل المقبوض قبضًا فاسدًا، والمقبوض في قبض فاسد‏.‏
أما الأول فلو اشتري قفيزا من صبرة، أو رطلا من زُبرة، ونحو ذلك مما يشترط في إقباضه الكيل أو الوزن، فقبض الصبرة كلها، أو الزبرة كلها، فإن هذا قبض فاسد، لا يبيح له التصرف إلا بتميز ملكه عن ملك البائع؛ ومع هذا فلو تلفت تحت يده كانت مضمونة‏.‏
وأيضا، فليس المشتري ممنوعا من جميع التصرفات، بل السنة إنما جاءت في البيع خاصة، ولو أعتق العبد المبيع قبل القبض فقد صح إجماعا‏.‏ وقد تنازع الناس في الهبة وغيرها‏.‏ وقد تنازع الناس في غلة الطعام المبيع قبل النهي عن قبضه، فإنه هو الذي ثبت في النصوص، واتفق عليه العلماء‏.‏ وكذلك اختلفوا في تفريع هذا الأصل‏.‏
وأصول الشريعة توافق هذه الطريقة، فليس كل ما كان مضمونًا على شخص كان له التصرف فيه؛ كالمغصوب، والعارية‏.‏ وليس كل ما جاز التصرف فيه كان مضمونا على المتصرف؛ كالمالك‏:‏ له أن يتصرف في المغصوب، والمعار، فيبيع المغصوب من غاصبه، وممن يقدر على تخليصه منه، وإن كان مضمونًا على الغاصب، كما أن الضمان بالخراج، فإنما هو فيما اتفق ملكا ويدًا‏.‏ وأما إذا كان الملك لشخص، واليد لآخر؛ فقد يكون الخراج للمالك، والضمان على القابض‏.‏
وأيضا، فبيع الدين ممن هو عليه جائز في ظاهر مذهب أحمد والشافعي، وكذلك أبوحنيفة‏.‏ وعند مالك يجوز بيعه ممن ليس هو عليه، وهو رواية عن أحمد؛ مع أن الدين ليس مضمونًا على المالك‏.‏
وأيضا، فالبائع إذا مكن المشتري من القبض، فقد قضي ما عليه؛ وإنما المشتري هو المفرط بترك القبض، فيكون الضمان عليه، بخلاف ما إذا لم يمكنه من القبض بألا يوفيه التوفية المستحقة، فلا يكيله ولا يزنه ولا يعده، فإنه هنا بمنزلة ما لم يوفه إياه من الدين‏.‏ وإذا لم يفعل البائع ما يجب عليه من التوفية، كان هو المفرط،فكان الضمان عليه، إذ التفريط يناسب الضمان‏.‏
وأما حل التصرف وحرمته فله أسباب أخر‏:‏
فقد يكون السبب التمكن من التسليم حتى لا يشابه بيع الغرر‏.‏ وإذا لم ينقله من مكانه، فقد ينكر البائع البيع، ويفضي إلى النزاع‏.‏وقد لا يمكنه البائع من التسليم، كما اشترط في الرهن‏:‏القبض؛ لأن مقصوده استيفاء الحق من المرهون عند تعذر استيفاء الحق من الراهن‏.‏ وهذا إنما يتم بأن يكون قابضًا للرهن، بخلاف ما إذا كان بيد الراهن، فإنه يحول بينهما‏.‏
وقد يكون سبب ذلك أن المقصود بالعقود هو التقابض، وبالقبض يتم العقد، ويحصل مقصوده؛ ولهذا إذا أسلم الكفار وتحاكموا الينا وقد تعاقدوا عقودا يجوزونها وتقابضوها، لم نفسخها؛ وإن كانت محرمة في دين المسلمين، وإن كان قبل التقابض نقضناها؛ لئلا يفضي إلى الإذن بعد الإسلام في قبض محرم، فالبيع قبل قبضه لم يتم ملك المشتري عليه، بل هو يتعرض للآفات شرعًا وكونًا، فكان بيعها قبل القبض من جنس بيع الغرر؛ ولهذا نهي عن بيع المغانم قبل القبض؛ ولهذا نهي النبي صلى الله عليه وسلم عن بيع ما ليس عنده؛ لعدم تمكنه من القبض الواجب عليه بالعقد‏.‏ وإن كان من الناس من يجعل الحديث متناولا للدين والعين، ويجعل التسليم مستثني منه‏.‏ ومنهم من يخصه بالعين، ويفسره ببيع عين لم يملكها، ويجعل معني ‏"‏ما ليس عندك‏"‏‏:‏ ما ليس في ملكك‏.‏ ومنهم من يحمله على الملك واليد جميعا، أو يشترط في المبيع أن يكون مملوكا مقبوضا، فلا يجوز بيع المملوك الذي لا يتمكن من تسليمه، وهو من بيع الغرر‏:‏ كالعبد الآبق، والفرس الشارد‏.‏
وهذا حجة من منع بيع الدين ممن ليس عليه‏.‏ قال‏:‏ لأنه غرر ليس بمقبوض‏.‏ ومن جوزه قال‏:‏ بيعه كالحوالة عليه، وكبيع المودع والمعار، فإنه مقبوض حكمًا؛ ولهذا جوزنا بيع الثمار‏.‏ وظاهر مذهب أحمد أنه‏:‏ إذا اشتري ثمرة بادية الصلاح، وقبض ثمنها، فإنها تكون من ضمان البائع؛ لأن عليه القبض إلى كمال الجذاذ، والمشتري لم يتمكن من جذاذها، ولكن جاز تمكنه منها إذا خلي بينه وبينها، بجعل التصرف، وقبضها التخلية، وجعل في الضمان قبضها التمكن من الانتفاع الذي هو المقصود بالعقد‏.‏ ولغموض مأخذ هذه المسائل كثر تنازع الفقهاء فيها، ولم يطرد إلى التوهم فيها قياس كما تراه‏.‏
وكثير منهم لا يلحظ فيها معني، بل يتمسك فيها بظاهر النصوص، وكل منهما قد يتناقض فيها، لكن قد جعل على حمل المذاهب فيها‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل اشتري صُبْرَة مجازفة، ثم تلفت على ملك المشتري قبل قبضها، ثم باعها قبل قبضها من غير أن يعلم تلفها‏.‏
فإذا قلنا‏:‏ إن المشتري الأول لم يجز له بيعها قبل قبضها‏.‏ فتلفت، فهل هي من ماله‏؟‏ أو من مال البائع الأول‏؟‏ وهل ذكر أحد من العلماء‏:‏ أن المشتري الأول إذا لم يجز له التصرف فيها قبل القبض فتلفت، يكون ضامنا لها، أو أن جواز التصرف والضمان متلازمان طردا وعكسًا‏؟‏‏.‏
فأجاب‏:‏
الحمد لله، أما في هذه الصورة، فالبيع باطل بالاتفاق، إذا تلف المبيع وقت العقد، سواء باعها بالصفة، أو بغير الصفة، أو باعها برؤية سابقة على العقد، بل في مثل هذه الصورة لو تلفت بعد العقد، وقبل وجودها على الصفة، أو الرؤية الأولي، لا يفسخ البيع‏.‏ فأما إذا تبين أنها كانت تالفة حين العقد، فالبيع باطل بلا ريب‏.‏
وأما ضمانها، فظاهر مذهب مالك وأحمد‏:‏ أن التلف من ضمان المشتري؛ لما احتج به من حديث الأوزاعي عن الزهري عن سالم عن ابن عمر قال‏:‏ ‏(‏مضت السنة أن ما أدركته الصفقة حيا مجموعا، فهو من ضمان المشتري‏)‏ إذ ظاهر مذهب أحمد أن ما كان متعينًا بالعقد لا يحتاج إلى توفية بكيل أو وزن ونحوهما، بحيث يكون المشتري قد تمكن من قبضه، فهو من ضمانه، قبضه أو لم يقبضه‏.‏
وأما مذهب أبي حنيفة والشافعي‏:‏ فإنها من ضمان البائع، وهي الرواية الأخري عن أحمد، واختارها أبو محمد، لكن الصواب في ذلك متنوع‏.‏ فمذهب أبي حنيفة‏:‏ لا يدخل المبيع كله في ضمان المشتري إلا بالقبض، إلا العقار‏.‏ وعند الشافعي‏:‏ العقار وغيره سواء، وهو رواية عن أحمد‏.‏
وعن أحمد رواية بالفرق بين المكيل والموزون وغيرهما‏.‏ ورواية بالفرق بين الطعام وغيره‏.‏ ورواية بالفرق بين المطعوم‏:‏ المكيل الموزون وغيره‏.‏ وهذا في القبض عنه، كالروايات في الربا‏.‏
وقال ـ رَحِمَهُ الله‏:‏
فصل
في المقبوض بعقد فاسد
أصله‏:‏ أن العقد الصحيح يوجب على كل من المتعاقدين ما اقتضاه العقد، مثل ما يوجب التقابض، في البيع، والإجارة، والنكاح، ونحو ذلك من المعاوضات اللازمة، فإن لزومها يقتضي وجوب الوفاء بها وتحريم نقضها‏.‏
وأما ‏[‏العقود الجائزة‏]‏ من الوكالات بأنواعها، والمشاركات بأصنافها، فإنها لا توجب الوفاء مطلقا؛ إذ العقد ليس بلازم يجب الوفاء به، بل هو جائز مباح، وصاحبه مخير بين إمضائه وفسخه، وإذا فسخه كان نقضًا له، لكن ما دام العقد موجودا فعليه الوفاء بموجبه من حفظ المال، فإنه عقد أمانة‏.‏
وأما تحريم العدوان ـ كالخيانة ـ فذاك واجب بالشرع لا بالعقل، إذ يحرم عليه العدوان في مال من ائتمنه، وغيره، لكن العقد أوجب ذلك أيضا وزاده توكيدًا‏.‏
وأما وجوب التصرف عليه، بحيث يكون العامل في المضاربة، والمزارعة، والمساقاة، إذا ترك التصرف الذي اقتضاه العقد مفرطا، فهذا هو الظاهر؛ فإن العقد وإن كان جائزًا، فما دام موجودًا فله موجبان‏:‏ الحفظ بمنزلة الوديعة، والتصرف الذي اقتضاه العقد‏.‏ وهذا قياس مذهبنا؛ لأنا نوجب على أحد الشريكين من المعاوضة بالبيع والعمارة ما يحتاج اليه الآخر في العرف؛ مثل عمارة ما استهدم هذا في شركة الأملاك، فكذلك في شركة العقود؛ فإن مقصودها هو التصرف‏.‏ فترك التصرف في المضاربة والمساقاة والمزارعة قد يكون أعظم ضررًا من ترك عمارة المكان المستهدم في شركة الأملاك‏.‏
ومن ترك بيع العين والمنفعة المشتركة؛ لأنه هناك يمكن الشريك أن يبيع نصيبه، وهنا غره وضيع عليه منفعة ماله، فإذا كان العقد فاسدًا لم يثبت جميع مقتضاه من وجوب التقابض والتصرف، وحل التصرف والانتفاع ونحو ذلك، فإذا اتصل به القبض فهو قبض مأذون فيه بعقد، فليس مثل قبض الغاصب الذي هو بغير إذن؛ ولهذا قال الفقهاء‏:‏ ما ضمن بالقبض في العقد الصحيح ضمن بالقبض في العقد الفاسد؛ كالمبيع والمؤجر‏.‏ وما لم يضمن بالقبض في العقد الصحيح لا يضمن بالقبض في العقد الفاسد، كالأمانات من المضاربة والشركة ونحوها؛ لوجود الإذن؛ ولهذا تنازع العلماء في حصول الملك بالقبض فيه، وفيما يستحقه من العوض، هل هو المسمي، أو عوض المثل، أو نحو ذلك‏.‏ وذلك أن الفرق بينهما من وجهين‏:‏
أحدهما‏:‏ أن ذلك قبض بغير إذن المالك، وهذا قبض بإذن المالك‏.‏
الثاني‏:‏ أن هذا قبض اقتضاه عقد، وإن كان فيه فساد، وذاك قبض لم يقتضه عقد بحال؛ ولهذا نوجب في ظاهر المذهب المسمي في النكاح الفاسد، وفي المضاربة الفاسدة، ونحوها على أحد القولين‏.‏
فإن كان المقبوض به موجودا وأراد الرد رده، وإن كان فائتا رد مثله إذا أمكن‏.‏ فإذا تعذر رد العين أو المثل فلابد من رد عوض، مثل أن يكون المبيع ليس من ذوات الأمثال، بل من ذوات القيم، ومثل المنافع المستوفاة بالإجارة الفاسدة، ومثل عمل العامل في المشاركة الفاسدة‏:‏ من المساقاة والمضاربة ونحوها‏.‏ فمن أصحابنا من يوجب رد القيمة في هذه الصورة، كقول الشافعي، بناء على أن المستحق رد العين أو المنفعة، وقد تعذر عينه ومثله فينقل إلى القيمة، كما لو ضمنت بالإتلاف أو الغصب‏.‏
وطرد الشافعي هذا في المسمي الفاسد في النكاح، والمغصوب، فأوجب مهر المثل؛ بناء على أنه كان يجب رد البضع لفساد التسمية، فلما لم يمكن رده رد بدله، وهو مهر المثل، وخالفه بعض أصحابه، والجمهور من أصحابنا وغيرهم، وسائر العلماء أوجبوا بدل المهر المسمي مثله أو قيمته؛ لا بدل البضع، وهو الصواب قطعا؛ لأن النكاح هنا لم يفسد، فلم يجب رد المستحق به وهو البضع، وإذا لم يجب رد البضع لم يجب رد بدله، بل الواجب هو إعطاء المسمي إن أمكن، وإلا فبدله، فكان بدل المسمي هو الواجب، وهو أقرب إلى ما تراضوا به من بدل البضع، وفي سائر العقود إذا فسدت نوجب رد العين أو بدلها‏.‏ وظاهر كلام أحمد أن الواجب في المشاركة ـ مثل المضاربة ونحوها ـ المسمي أيضا؛ كالنكاح الفاسد، على ظاهر المذهب‏.‏ وهذا القول أقوى‏.‏
بل الصواب أنه لا يجب في الفاسد قيمة العين، أو المنفعة مطلقا، وذلك؛ لأن العين لو أمكن ردها أو رد مثلها لكان ذلك هو الواجب؛ لأن العقد لما انتفي وجب إعادة كل حق إلى مستحقه،والمثل يقوم مقام العين‏.‏ أما إذا كان الحق قد فات مثل الوطء في النكاح الفاسد، والعمل في المؤاجرات والمضاربات، والغبن في المبيع، فالقيمة ليست مثلا له‏.‏
وإنما تجب في بعض المواضع؛ كالمتلف والمغصوب الذي تعذر مثله، للضرورة؛ إذ ليس هناك شيء يوجد أقرب إلى الحق من القيمة، فكان ذلك هو العدل الممكن، كما قلنا مثل ذلك في القصاص، ودية الخطأ وأرش الجراح‏.‏ واعتبرنا القيمة بتقويم الناس؛ إذ ليس هناك متعاقدان تراضيا بشيء‏.‏ وأما هنا فقد تراضيا بأن يكون المسمي بدلا عن العين أو المنفعة، والناس يرضون لها ببدل آخر، فكان اعتبار تراضيهما أولي من اعتبار رضا الناس‏.‏
فإن قيل‏:‏ هما إنما تراضيا بهذا البدل في ضمن صحة العقد، ووجوب موجباته، وذلك منتف هنا‏؟‏ قيل‏:‏ والناس إنما يجعلون هذا قيمة في ضمن عقد صحيح له موجباته‏.‏ فلما تعذر العقد هنا قدرنا وجود عقد يعرف به البدل الواجب فيه، فتقدير عقدهما الذي عقداه أولي من تقدير ما لم يوجد بحال، ولا رضيا به، ولم يعقده غيرهما‏.‏ فإذا كان لابد من التقدير والتقريب، فما كان أشبه بالواقع كان أولي بالتقدير وأقرب إلى الصواب‏.‏
فتبين بهذا أن إيجاب مهر المثل في النكاح الفاسد، إنما هو شبيه لها بمن يتزوج من أمثالها نكاحا صحيحا لازما، فتحتاج فيه إلى شيئين‏:‏ إلى تقدير مثلها، وتقدير نكاح صحيح، فيه مسمي‏.‏ فقسناها على أمثالها، وقسنا فاسدها على صحيح أولئك، وهذا في غاية البعد، وإذا أوجبنا المسمي في الفاسد قسنا فاسدها بصحيحها، وهي إلى نفسها أقرب من غيرها اليها‏.‏ ثم عقدهما الفاسد وعقدهما الصحيح أقرب من عقدهما الفاسد إلى عقد غيرهما الصحيح‏.‏ وأما إذا كان وطئ بشبهة بلا نكاح، فهنا يوجب مهر مثلها‏.‏
وقال شيخ الإسلام ـ قدس الله روحه‏:‏
فصل
قاعدة في المقبوض بعقد فاسد
وذلك أنه لا يخلو‏:‏ إما أن يكون العاقد يعتقد الفساد ويعلمه، أو لا يعتقد الفساد‏.‏
فالأول يكون بمنزلة الغاصب؛ حيث قبض ما يعلم أنه لا يملكه، لكنه لشبهة العقد، وكون القبض عن التراضي هل يملكه بالقبض أو لا يملكه‏؟‏ أو يفرق بين أن يتصرف فيه أو لا يتصرف‏؟‏ هذا فيه خلاف مشهور في الملك‏.‏ هل يحصل بالقبض في العقد الفاسد‏؟‏وأما إن كان العاقد يعتقد صحة العقد؛ مثل أهل الذمة فيما يتعاقدون بينهم من العقود المحرمة في دين الإسلام؛ مثل بيع الخمر، والربا، والخنزير؛ فإن هذه العقود إذا اتصل بها القبض قبل الإسلام والتحاكم الينا أمضيت لهم، ويملكون ما قبضوه بها بلا نزاع؛ لقوله تعالى‏:‏‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏278‏]‏ ، فأمر بترك ما بقي‏.‏
وإن أسلموا أو تحاكموا قبل القبض فسخ العقد، ووجب رد المال إن كان باقيا، أو بدله إن كان فائتا‏.‏ والأصل فيه قوله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ‏}‏ إلى قوله‏:‏ ‏{‏وَإِن تُبْتُمْ فَلَكُمْ رُؤُوسُ أَمْوَالِكُمْ‏}‏ ‏[‏البقرة‏:‏ 278، 279‏]‏ ، أمر الله تعالى برد ما بقي من الربا في الذمم، ولم يأمر برد ما قبضوه قبل الإسلام، وجعل لهم مع ما قبضوه قبل الإسلام رؤوس الأموال‏.‏ فعلم أن المقبوض بهذا العقد قبل الإسلام يملكه صاحبه، أما إذا طرأ الإسلام وبينهما عقد ربا فينفسخ، وإذا انفسخ من حين الإسلام استحق صاحبه ما أعطاه من رأس المال، ولم يستحق الزيادة الربوية التي لم تقبض، ولم يجب عليه من رأس المال ما قبضه قبل الإسلام؛ لأنه ملكه بالقبض في العقد الذي اعتقد صحته، وذلك العقد أوجب ذلك القبض، فلو أوجبناه عليه لكنا قد أوجبنا عليه رده، وحاسبناه به من رأس المال الذي استحق المطالبة به، وذلك خلاف ما تقدم‏.‏
وهكذا كل عقد اعتقد المسلم صحته بتأويل من اجتهاد أو تقليد؛ مثل المعاملات الربوية التي يبيحها مجوزو الحيل، ومثل بيع النبيذ المتنازع فيه عند من يعتقد صحته، ومثل بيوع الغرر المنهي عنها عند من يجوز بعضها؛ فإن هذه العقود إذا حصل فيها التقابض مع اعتقاد الصحة لم تنقض بعد ذلك؛ لا بحكم، ولا برجوع عن ذلك الاجتهاد‏.‏
وأما إذا تحاكم المتعاقدان إلى من يعلم بطلانها قبل التقابض، أو استفتياه إذا تبين لهما الخطأ، فرجع عن الرأي الأول، فما كان قد قبض بالاعتقاد الأول أمضي‏.‏ وإذا كان قد بقي في الذمة رأس المال، وزيادة ربوية، أسقطت الزيادة ورجع إلى رأس المال‏.‏ ولم يجب على القابض رد ما قبضه قبل ذلك بالاعتقاد الأول، كأهل الذمة وأولي؛ لأن ذلك الاعتقاد باطل قطعا‏.‏
وقال شيخ الإسلام ـ قدس الله روحه‏:‏
فصل
إذا كان إيجاب المسمي أو مثله أقرب إلى التسوية في الفاسد الذي يتعذر رده، رد المقبوض أو مثله من إيجاب، مثل العوض المسمي في العقد على مثال هذا المضمون‏.‏
فنقول‏:‏ المثل من فاسد فسد مثله، فليس المؤجل مثل الحال، ولا أحد النوعين مثل الآخر، فلو أسلم اليه دراهم في شيء سلما، ولم يتغير سعره، وقلنا‏:‏ هو سلم‏.‏ فإن رد اليه رأس ماله في الحال، أو مثله، فهذا هو الواجب‏.‏
وأما إذا أخره إلى حين حلول السلم، ثم أراد رد مثل رأس ماله، فليس هذا مثلا له‏.‏ فإذا أوجبنا المسلم فيه بقيمته وقت الإسلاف كان أقرب إلى العدل، فإنهما تراضيا أن يأخذ بهذه الدراهم من المسلم فيه، لا من غيره، لكن لم يتفقا على القدر، فردهما إلى القيمة العادلة هو الواجب بالقياس؛ فإن قبض الثمن قبل قبض المثمن‏.‏ ولو اشتري سلعة لم يقطع فيها، وقلنا هو بيع فاسد، فإذا تعذر رد العين ومثلها ردت القيمة بالسعر وقت القبض، فكما أوجبنا هنا قيمة المقبوض من العوض، نوجب هناك قيمة المقبوض من الدراهم‏.‏
ونظيرها من كل وجه‏:‏ أن يكون المبيع مكيلا، أو موزونا، لم يقطع ثمنه، لكنه مؤجل إلى حول، فحين يحل الأجل إن رد حنطة مثلا لم يكن مثلا لتلك المقبوضة؛ لاختلاف القيمة، فإعطاء قيمة المقبوض وقت قبض السلعة مؤجلا إلى حين قبض الثمن أشبه بالعدل‏.‏ فهذا في الثمن والمثمن سواء‏.‏
والأصل فيه أن كل ما كان أقرب إلى ما تعاقدا عليه، وتراضيا به؛ كان أولي بالاستحقاق مما لم يتعاقدا عليه ولم يتراضيا به، وأن المضمون بالغصب والإتلاف إذا لم يكن مثليا فإنه يقدر بالقيمة لا بالعقود، فتقدير المضمون بذلك العقد أولي من تقديره بالمضمون بعقد آخر، لكن هذه المسألة ـ مسألة الحلول والتأجيل ـ مبنية على أصل آخر، وهو أن اختلاف الأسعار يؤثر في التماثل، وهذا مذكور في موضعه‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل عاقد رجلا بثغر الإسكندرية على غلة ذكر أنها مودعة في ناحية ببيروت، وأعطاه الثمن، وأرسل وكيله ليسلم ذلك للمشتري، فلم يجد الغلة، بل وجدها تحت الحوطة، كل ذلك بعد أن أشهد المشتري على نفسه أنه تسلم الغلة المذكورة، فهل يجوز لهذا البائع تأخير ما قبضه من الثمن‏؟‏ وهل له في ذلك شبهة، ويعطي البائع بتأخير الثمن عمن سلمه بعد المطالبة أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا لم يجد المبيع الغائب، أو وجده ولم يتمكن من قبضه، فله فسخ البيع إن كانت العين مغصوبة‏.‏ وإن تلفت انفسخ البيع ووجب على البائع أن يرد عليه الثمن إذا طلبه المشتري، ولا ينفعه إشهاد المشتري عليه بالقبض، إذا كان قد أشهد قبل القبض، وإن قامت عليه بينة بالإقرار، وكان الإقرار صحيحا، فله تحليف البائع أن باطن الإقرار كظاهره في أصح قولي العلماء‏.‏
وأما إذا علم كذب الإقرار، بأن يكون قد أقر بالقبض قبل التمكن منه، لم يصح هذا الإقرار كله ـ إذا صح بيع الغائب، بأن يبيعه بالصفة على مذهب مالك، وأحمد في المشهور‏.‏
وأما من أبطل بيعه مطلقا كالشافعي، وأحمد في رواية، فالبيع باطل من أصله، وأبوحنيفة يصححه مطلقا، وأحمد في رواية، لكن له الخيار عند الرؤية بكل حال، وبكل حال فالأئمة متفقون على أن على البائع دفع الثمن إذا طلبه المشتري والحالة هذه‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عمن باع بيعًا وجحد البيع، وأشهد المشتري على نفسه بالفسخ، فما الحكم في ذلك‏؟‏
فأجاب‏:‏
إذا جحد البيع وفسخه المشتري كذلك، لم يكن للبائع إلزام المشتري ثانيا بالقبض‏.‏ والله أعلم‏.‏

وسئل عن رجل اشتري ملكا بثمن معين، ودفع الثمن بمحضر شهود كتاب التبايع، وثبت الكتاب، وحكم به حكام المسلمين الأربعة، ثم استحق الملك المشتري مستحق غير البائع، وأثبت استحقاقه بذلك الشرع، ورفع يد المشتري عما اشتراه منه، والرجل يومئذ غائب فوق مسافة القصر، وله أملاك حاضرة وأموال، فهل إذا طلب الرجل المذكور من الحاكم الذي ببلد المشتري الذي حكم له على الغائب بنظير ما قبض الغائب من الرجل المشتري من ثمن المبيع يجيبه إلى ذلك، والحالة هذه‏؟‏
فأجاب‏:‏
الحمد لله، نعم إذا ظهر المبيع مستحقا، فللمشتري أن يرجع بالثمن على من قبضه منه، أو ببدله‏.‏ فإذا كان القابض منه غائبا حكم عليه إذا قامت الحجة، وسلم إلى المحكوم له حقه من مال الغائب مع بقائه على حجته‏.‏ والله أعلم‏.


باب الربــا - مجموع الفتاوى

باب الربــا

وسئل شيخ الإسلام ـ قدس الله روحه‏:‏
عن تحريم الربا، وما يفعل من المعاملات بين الناس اليوم؛ ليتوصلوا بها إلى الربا، وإذا حل الدين يكون المديون معسرا، فيقلب الدين في معاملة أخرى بزيادة مال، وما يلزم ولاة الأمور في هذا، وهل يرد على صاحب المال رأس ماله دون ما زاد في معاملة الربا‏؟‏
فأجاب‏:‏
المراباة حرام بالكتاب والسنة، والإجماع‏.‏ وقد لعن رسول الله صلى الله عليه وسلم آكل الربا، وموكله، وكاتبه، وشاهديه‏.‏ ولعن المحلل، والمحلل له‏.‏ قال الترمذي‏:‏حديث صحيح، فالاثنان ملعونان‏.‏
وإن كان أصل الربا في الجاهلية‏:‏ أن الرجل يكون له على الرجل المال المؤجل، فإذا حل الأجل قال له‏:‏ أتقضي‏؟‏ أم تربي‏؟‏ فإن وفاه وإلا زاد هذا في الأجل وزاد هذا في المال، فيتضاعف المال والأصل واحد‏.‏ وهذا الربا حرام بإجماع المسلمين‏.‏
وأما إذا كان هذا هو المقصود، ولكن توسلوا بمعاملة أخري، فهذا تنازع فيه المتأخرون من المسلمين، وأما الصحابة فلم يكن بينهم نزاع أن هذا محرم، فإنما الأعمال بالنيات، والآثار عنهم بذلك كثيرة مشهورة‏.‏
والله ـ تعالى ـ حرم الربا لما فيه من ضرر المحتاجين، وأكل المال بالباطل، وهو موجود في المعاملات الربوية‏.‏ وأما إذا حل الدين وكان الغريم معسرا لم يجز بإجماع المسلمين أن يقلب بالقلب لا بمعاملة ولا غيرها، بل يجب إنظاره، وإن كان موسرا كان عليه الوفاء، فلا حاجة إلى القلب لا مع يساره، ولا مع إعساره‏.‏
والواجب على ولاة الأمور بعد تعزير المتعاملين بالمعاملة الربوية، بأن يأمروا المدين أن يؤدي رأس المال، ويسقطوا الزيادة الربوية، فإن كان معسرا وله مغلات يوفي منها وفي دينه منها بحسب الإمكان‏.‏ والله أعلم‏.‏
وقال شيخ الإسلام ـ قدس الله روحه‏:‏
فصل
فيمن أوقع العقود المحرمة ثم تاب
قال الله تعالى في الربا‏:‏ ‏{‏وَإِن تُبْتُمْ فَلَكُمْ رُؤُوسُ أَمْوَالِكُمْ لاَ تَظْلِمُونَ وَلاَ تُظْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 279‏]‏ ‏.‏ وقد بسط الكلام على هذا في موضعه‏.‏
وقد قال تعالى لما ذكر الخلع والطلاق، فقال في الخلع‏:‏ ‏{‏وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّا آتَيْتُمُوهُنَّ شَيْئًا إِلاَّ أَن يَخَافَا أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَلاَ جُنَاحَ عليهمَا فِيمَا افْتَدَتْ بِهِ تِلْكَ حُدُودُ اللّهِ فَلاَ تَعْتَدُوهَا وَمَن يَتَعَدَّ حُدُودَ اللّهِ فَأُوْلَـئِكَ هُمُ الظَّالِمُونَ‏}‏ إلى قوله‏:‏ ‏{‏وَإِذَا طَلَّقْتُمُ النَّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ وَلاَ تُمْسِكُوهُنَّ ضِرَارًا لَّتَعْتَدُواْ وَمَن يَفْعَلْ ذَلِكَ فَقَدْ ظَلَمَ نَفْسَهُ‏}‏ ‏[‏البقرة‏:‏229ـ231‏]‏ ، وقال تعالى‏:‏ ‏{‏إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ وَاتَّقُوا اللَّهَ رَبَّكُمْ لَا تُخْرِجُوهُنَّ مِن بُيُوتِهِنَّ وَلَا يَخْرُجْنَ إِلَّا أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ وَتِلْكَ حُدُودُ اللَّهِ وَمَن يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ لَا تَدْرِي لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْرًا فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِّنكُمْ وَأَقِيمُوا الشَّهَادَةَ لِلَّهِ ذَلِكُمْ يُوعَظُ بِهِ مَن كَانَ يُؤْمِنُ بِاللَّهِ وَاليوم الْآخِرِ وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْرًا‏}‏ ‏[‏الطلاق‏:‏1ـ3‏]‏ ‏.‏
فالطلاق المحرم، كالطلاق في الحيض، وفي طهر قد أصابها فيه‏.‏ حرام بالنص والإجماع، وكالطلاق الثلاث عند الجمهور، وهو تعد لحدود الله، وفاعله ظالم لنفسه، كما ذكر الله تعالى‏:‏ ‏{‏وَمَن يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏ ‏.‏ والظالم لنفسه إذا تاب تاب الله عليه؛ لقـولـه‏:‏ ‏{‏وَمَن يَعْمَلْ سُوءًا أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللّهَ يَجِدِ اللّهَ غَفُورًا رَّحِيمًا‏}‏ ‏[‏النساء‏:‏110‏]‏ ، فهو إذا استغفره غفر له ورحمه، وحينئذ يكون من المتقين، فيدخل في قوله‏:‏ ‏{‏وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ‏}‏ ‏[‏الطلاق‏:‏ 2،3‏]‏
والذين ألزمهم عمر ومن وافقه بالطلاق المحرم كانوا عالمين بالتحريم، وقد نهوا عنه فلم ينتهوا، فلم يكونوا من المتقين، فهم ظالمون لتعديهم الحدود، مستحقون للعقوبة‏.‏ ولذلك قال ابن عباس لبعض المستفتين‏:‏ إن عمك لم يتق الله، فلم يجعل له فرجا ولا مخرجا، ولو اتقي الله لجعل له فرجًا ومخرجًا‏.‏
وهذا إنما يقال لمن علم أن ذلك محرم وفعله‏.‏ فأما من لا يعلم بالتحريم فإنه لا يستحق العقوبة، ولا يكون متعديا، فإنه إذا عرف أن ذلك محرم، تاب من عوده إليه، والتزم ألا يفعله‏.‏
والذين كان النبي صلى الله عليه وسلم يجعل ثلاثتهم واحدة في حياته كانوا يتوبون، وكذلك من طلق في الحيض، كما طلق ابن عمر، فكانوا يتوبون فيصيرون متقين، ومن لم يتب فهو الظالم لنفسه، كما قال‏:‏ ‏{‏بِئْسَ الاِسْمُ الْفُسُوقُ بَعْدَ الْإِيمَانِ وَمَن لَّمْ يَتُبْ فَأُوْلَئِكَ هُمُ الظَّالِمُونَ‏}‏ ‏[‏الحجرات‏:‏ 11‏]‏‏.‏
فحصر الظلم فيمن لم يتب، فمن تاب فليس بظالم، فلا يجعل متعديا لحدود الله، بل وجود قوله كعدمه، ومن لم يتب فهو محل اجتهاد‏.‏
فعمر عاقبهم بالإلزام، ولم يكن هناك تحليل، فكانوا لاعتقادهم أن النساء يحرمن عليهم لا يقعون في الطلاق المحرم، فانكفوا بذلك عن تعدي حدود الله‏.‏ فإذا صاروا يوقعون الطلاق المحرم، ثم يردون النساء بالتحليل المحرم، صاروا يفعلون المحرم مرتين، ويتعدون حدود الله مرتين، بل ثلاثا، بل أربعا؛ لأن طلاق الأول كان تعديا لحدود الله، وكذلك نكاح المحلل لها، ووطؤه لها قد صار بذلك ملعونا هو والزوج الأول‏.‏ فقد تعديا حد الله، هذا مرة أخري، وذاك مرة‏.‏ والمرأة ووليها لما علموا بذلك وفعلوه كانوا متعدين لحدود الله، فلم يحصل بالالتزام في هذه الحال انكفاف عن تعدي حدود الله، بل زاد التعدي لحدود الله، فترك التزامهم بذلك ـ وإن كانوا ظالمين غير تائبين ـ خير من إلزامهم به‏.‏ فذلك الزنا يعود إلى تعدي حدود الله مرة بعد مرة‏.‏
وإذا قيل‏:‏ فالذي استفتي ابن عباس ونحوه لو قيل له‏:‏ تب‏.‏ لتاب؛ ولهذا كان ابن عباس يفتي أحيانا بترك اللزوم، كما نقل عنه عكرمة وغيره‏.‏ وعمر ما كان يجعل الخلية والبرية إلا واحدة رجعية ولما قال‏.‏
قال عمر‏:‏ ‏{‏وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَّهُمْ وَأَشَدَّ تَثْبِيتًا‏}‏ ‏[‏النساء‏:‏ 66‏]‏ ‏.‏ وإذا كان الإلزام عاما ظاهرا كان تخصيص البعض بالإعانة نقضا لذلك، ولم يوثق بتوبته‏.‏ فالمراتب أربعة‏.‏
أما إذا كانوا يتقون الله ويتوبون، فلا ريب أن ترك الإلزام ـ كما كان في عهد النبي صلى الله عليه وسلم وأبي بكر ـ خير‏.‏
وإن كانوا لا ينتهون إلا بإلزام فينتهون حينئذ، ولا يوقعون المحرم، ولا يحتاجون إلى تحليل‏.‏ فهذا هو الدرجة الثانية التي فعلها فيهم عمر‏.‏
والثالثة‏:‏ أن يحتاجوا إلى التحليل المحرم، فهنا ترك الإلزام خير‏.‏
والرابعة‏:‏ أنهم لا ينتهون، بل يوقعون المحرم، ويلزمون به بلا تحليل‏.‏ فهنا ليس في إلزامهم به فائدة إلا آصار وأغلال لم توجب لهم تقوي الله، وحفظ حدوده، بل حرمت عليه نساؤهم، وخربت ديارهم فقط‏.‏ والشارع لم يشرع ما يوجب حرمة النساء وتخريب الديار، بل ترك إلزامهم بذلك أقل فسادا، وإن كانوا أذنبوا فهم مذنبون على التقديرين، لكن تخريب الديار أكثر فسادا، والله لا يحب الفساد‏.‏
وأما ترك الإلزام فليس فيه إلا أنه أذنب ذنبا بقوله، ولم يتب منه، وهذا أقل فسادا من الفساد الذي قصد الشارع دفعه ومنعه بكل طريق‏.‏
وسئل عما إذا أبدل قمحا بقمح‏؟‏
فأجاب‏:‏
إذا أبدل قمحا بقمح، كيلا بكيل، مثلا بمثل، جاز‏.‏ وإن كان بزيادة لم يجز‏.‏

وسئل عـن امرأة باعت أسورة ذهب بثمـن معـين إلى أجل معـين، هــل يجــوز‏؟‏ أم لا‏؟‏
فأجاب‏:‏
إذا بيعت بذهب أو فضة إلى أجل لم يجز ذلك باتفاق الأئمة، بل يجب رد الأسورة إن كانت باقية، أو رد بدلها إن كانت فائتة‏.‏ والله أعلم‏.‏
وسئل‏:‏ هل يجوز بيع الحياصة بنسيئة، بزائد عن ثمنها‏؟‏
فأجاب‏:‏
أما الحياصة التي فيها ذهب أو فضة، فلا تباع إلى أجل بفضة أو ذهب، لكن تباع بعرض إلى أجل‏.‏ والله أعلم‏.‏

وسئل عن حديث‏:‏ ‏(‏رخص في العرايا أن تباع بخرصها‏)‏ فما خرصها‏؟‏ و‏(‏نهى عن بيع المصراة، والمحفلة‏)‏
فأجاب‏:‏
الحمد لله، أما ‏[‏المصراة، والمحفلة‏]‏ فهي البهيمة ـ من الإبل والغنم وغيرهما ـ تترك حتى يجتمع اللبن في ضرعها أياما، ثم تباع، يظن المشتري أنها تحلب كل يوم مثل ذلك‏.‏ فهذا من التدليس والغش، وقد حرمه النبي صلى الله عليه وسلم عموما، وخصوصا وجعل للمشتري الخيار ثلاثا إذا حلبها، إن رضيها أمسكها، وإن سخطها ردها، ورد عوض اللبن الذي كان موجودا وقت العقد، وجعل صلى الله عليه وسلم عوضه صاعا من تمر‏.‏
وأما بيع الغرر الذي لا يمكن البائع تسليمه، مثل أن يبيع عبده الآبق، وبعيره أو فرسه الشارد، أو طيره الذي خرج من قفصه، أو من حبله، ونحو ذلك، فإن بيع مثل هذه الأمور من ‏[‏
باب المخاطرة والقمار‏]‏ فإن المبيع إن قدر عليه كان المشتري قد قمر البائع، حيث أخذ ماله بدون قيمته، وإن لم يقدر عليه كان البائع قد قمر المشتري، وفي كل منهما أكل مال الآخر بالباطل‏.‏ وشر من ذلك أن يبيعه ما في بطن الدابة، وكذلك إذا باعه الثمرة قبل بدو صلاحها، فهذه من أنواع الغرر‏.‏ وقد نهى النبي صلى الله عليه وسلم عنها عموما، وخصوصا‏.‏ وكل ذلك من الميسر الذي حرمه الله في القرآن‏.‏
وكذلك بيع الحصاة، مثل أن يقول‏:‏ بعتك من هذه الأرض إلى حيث تبلغ هذه الحصاة، أو بعتك ـ من هذه الثياب، أو الشياه، أو الغلمان، أو غيره ـ ما تقع عليه هذه الحصاة، فيكون المبيع مجهول القدر، أو العين، أو الوصف‏.‏
وأما ‏[‏العرايا‏]‏ ، فإن النبي صلى الله عليه وسلم استثناها مما نهى عنه من المزابنة؛ وذلك أنه صلى الله عليه وسلم نهى عن المزابنة، والمحاقلة‏.‏ ‏[‏ والمزابنة‏]‏ أن يشتري الرطب في الشجر بخرصه من التمر‏.‏ و‏[‏المحاقلة‏]‏ أن يشتري الحنطة في سنبلها بخرصها من الحنطة‏.‏ والخرص هو‏:‏ الحزر والتقدير‏.‏ فيقال‏:‏ كم في هذه النخلة‏؟‏ فقال‏:‏ خمسة أوسق فيقال‏:‏ اشتريته بخمسة أوسق‏.‏ أو كم في هذا الحقل من البر فيقال‏:‏ خمسة أوسق، فيقال‏:‏ اشتريته بخمسة أوسق‏.‏
وهذا الحكم عام في كل ما يباع إلا بقدره، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا تبيعوا الذهب بالذهب إلا مثلا بمثل، ولا تبيعوا الفضة بالفضة، إلا مثلا بمثل، ولا تبيعوا الحنطة بالحنطة إلا مثلا بمثل، ولا تبيعوا الشعير بالشعير إلا مثلا بمثل، ولا تبيعوا التمر بالتمر إلا مثلا بمثل، ولا تبيعوا الملح بالملح إلا مثلا بمثل‏)‏‏.‏ ونهى صلى الله عليه وسلم عن بيع الصبرة من الطعام لا يعلم كيلها بالطعام المسمي‏.‏ فإذا بيعت هذه الأموال بمثلها جزافا لم يجز ذلك؛ لأن النبي صلى الله عليه وسلم نهى عن بيعها إلا متماثلة، فإذا لم يعلم التماثل لم يجز البيع؛ ولهذا يقول الفقهاء‏:‏ الجهل بالتساوي كالعلم بالتفاضل‏.‏ والتماثل يعلم بالكيل والوزن‏.‏
وأما الخرص‏:‏ فهو ظن وحسبان، يقدر به عند الحاجة والضرورة، فأما مع إمكان الكيل والوزن فلا‏.‏ فنهى النبي صلى الله عليه وسلم عن المحاقلة، والمزابنة؛ لأنهم يحزرون من غير حاجة، وأباح ذلك في العرايا لأجل الحاجة؛ لأن المشتري يحتاج إلى أكل الرطب بالتمر خرصا؛ لأجل حاجته إلى ذلك‏.‏ ورخص في ذلك في القليل الذي تدعو إليه الحاجة، وهو ما دون النصاب، وهو ما دون خمسة أوسق‏.‏ وكذلك يجوز لحاجة البائع إلى البيع‏.‏ كما قد بسط ذلك في موضعه‏.‏
ولفظ ‏[‏العرايا‏]‏ معناه في اللغة‏:‏ هي النخلات التي يعيرها الرجل لغيره، أي‏:‏ يعطيه إياها ليأكل ثمرها، ثم يعيدها إليه، كما قال الشاعر يمدح فيه بالكرم‏:‏
فليـست بـسنهاء ولا رجبــــية ** ولكن عرايا في السِّنين الجوائح
وهذا كما يقال للماشية ‏[‏المنيحة‏]‏ ‏:‏ مثل أن يعطيه الناقة أو الشاة ليشرب لبنها، ثم يعيدها إليه، وهو من جنس العارية‏.‏ وهو أن يعيره داره ليسكنها ثم يعيدها إليه‏.‏
ومنه إفقار الظهر؛ وهو أن يعطيه دابته ليركب فقارها، ثم يعيدها إليه‏.‏ فهذا أصل هذه اللفظة، لكن حكم العرايا، هل هو مخصوص بما كان موهوبا للمشتري‏؟‏ أو عام في ذلك وفي غيره‏؟‏ فيه قولان للعلماء‏.‏ والأول قول مالك‏.‏ والثاني قول الشافعي، وفي مذهب أحمد القولان‏.‏ والله أعلم‏.‏
وسئل عن رجل اشتري قمحا بثمن معلوم إلى وقت معلوم، ثم إنه ما حصل لصاحب القمح شيء، ثم داره عقدا، وارتهن عليه ملكا، وأنه أخذ ذلك بيعا وشراء بذلك العقد، فهل البيع جائز‏؟‏
فأجاب‏:‏
إذا اشتري قمحا بثمن إلى أجل، ثم عوض البائع عن ذلك الثمن سلعة إلى أجل لم يجز؛ فإن هذا بيع دين بدين‏.‏ وكذلك إن احتال على أن يزيده في الثمن، ويزيده ذلك في الأجل، بصورة يظهر رباها لم يجز ذلك، ولم يكن له عنده إلا الدين الأول‏.‏ فإن هذا هو الربا الذي أنزل الله فيه القرآن؛ فإن الرجل يقول لغريمه عند محل الأجل‏:‏ تقضي أو تربي، فإن قضاه وإلا زاده هذا في الدين، وزاده هذا في الأجل فحرم الله ورسوله ذلك، وأمر بقتال من لم ينته‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل اضطر إلى قرضة دراهم، فلم يجد من يقرضه إلا رجل يأخذ الفائدة، فيأتي السوق يشتري له بضاعة بخمسين، ويبيعها له بربح معين إلى مدة معينة، فهل هي قنطرة الربا‏؟‏
فأجاب‏:‏
إذا اشتري له بضاعة، وباعها له فاشتراها منه، أو باعها للثالث صاحبها الذي اشتراها المقرض منه، فهذا ربا‏.‏
والأحاديث عن النبي صلى الله عليه وسلم والصحابة والتابعين في تحريم ذلك كثيرة؛ مثل حديث عائشة لأم ولد زيد بن أرقم، قالت لها‏:‏ يا أم المؤمنين، إني ابتعت من زيد بن أرقم غلاما إلى العطاء، بثمانمائة درهم نسيئة ثم ابتعته منه بستمائة نقدا‏.‏ فقالت عائشة‏:‏ بئس ما شريت، وبئس ما اشتريت، أخبري زيدا أنه قد أبطل جهاده مع رسول الله صلى الله عليه وسلم، إلا أن يتوب‏.‏ فقالت‏:‏ يا أم المؤمنين، أرأيت إن لم أجد إلا رأس مالي‏؟‏ فقالت عائشة‏:‏ ‏{‏فَمَن جَاءهُ مَوْعِظَةٌ مِّن رَّبِّهِ فَانتَهَىَ فَلَهُ مَا سَلَفَ وَأَمْرُهُ إلى اللّهِ وَمَنْ عَادَ فَأُوْلَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ‏}‏ ‏[‏البقرة‏:‏ 275‏]‏ ‏.‏ وعن أنس بن مالك‏:‏ أنه سئل عن مثل ذلك‏.‏ فقال‏:‏ هذا ما حرم الله‏.‏
وأما الذي لم يعد إلى البائع بحال، بل باعها المشتري من مكان آخر لجاره، فهذا يسمي ‏[‏التورق‏]‏ وقد تنوزع في كراهته‏.‏ فكرهه عمر بن عبد العزيز، والإمام أحمد بن حنبل ـ رضي الله عنه ـ في إحدى الروايتين‏.‏ وقال عمر بن عبد العزيز‏:‏ التورق أخية الربا، أي‏:‏ أصل الربا‏.‏ وهذا القول أقوي‏.‏
وسئل عن رجل طلب من إنسان ألف درهم إلى سنة بألف ومائتي درهم، فباعه فرسا أو قماشا بألف درهم، واشتراه منه بألف ومائتي درهم إلى أجل معلوم، فهل يجوز ذلك‏؟‏
فأجاب‏:‏
لا يحل له ذلك، بل هو ربا باتفاق الصحابة وجمهور العلماء، كما دلت على ذلك سنة رسول الله صلى الله عليه وسلم‏.‏ سئل ابن عباس ـ رضي الله عنه ـ عن رجل باع حريرة، ثم ابتاعها لأجل زيادة درهم، فقال‏:‏دراهم بدراهم، دخلت بينهما حريرة‏.‏
وسئل عن ذلك أنس بن مالك، فقال‏:‏هذا مما حرم الله ورسوله‏.‏ وقالت عائشة لأم ولد زيد بن أرقم في نحو ذلك‏:‏ بئس ما شريت وبئس ما اشتريت، أخبري زيدا أنه قد أبطل جهاده مع رسول الله صلى الله عليه وسلم، إلا أن يتوب‏.‏
فمتى كان مقصود المتعامل دراهم بدراهم إلى أجل ـ فإنما الأعمال بالنيات، وإنما لكل امرئ ما نوى ـ فسواء باع المعطي الأجل، أو باع الأجل المعطي، ثم استعاد السلعة‏.‏ وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من باع بيعتين في بيعة، فله أوكسهما أو الربا‏)‏‏.‏ وفيه أيضا عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إذا تبايعتم بالعينة؛ واتبعتم أذناب البقر، وتركتم الجهاد في سبيل الله، أرسل الله عليكم ذلا لا يرفعه عنكم حتى ترجعوا إلى دينكم‏)‏ وهذا كله في بيع العينة، وهو بيعتان في بيعة‏.‏
وقال صلى الله عليه وسلم‏:‏ ‏(‏لا يحل سلف وبيع، ولا شرطان في بيع، ولا ربح مالم يضمن، ولا بيع ما ليس عندك‏)‏‏.‏ قال الترمذي‏:‏ حديث صحيح‏.‏ فحرم النبي صلى الله عليه وسلم أن يبيع الرجل شيئا، ويقرضه مع ذلك؛ فإنه يحابيه في البيع لأجل القرض، حتى ينفعه، فهو ربا‏.‏
وهذه الأحاديث وغيرها تبين أن ما تواطأ عليه الرجلان، بما يقصدان به دراهم بدراهم أكثر منها إلى أجل، فإنه ربا، سواء كان يبيع ثم يبتاع، أو يبيع ويقرض، وما أشبه ذلك‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل تداين دينا، فدخل به السوق، فاشتري شيئا بحضرة الرجل، ثم باعه عليه بفائدة، هل يجوز ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، هذا على ثلاثة أوجه‏:‏
الأول‏:‏ أن يكون بينهم مواطأة لفظية، أو عرفية، على أن يشتري السلعة من رب الحانوت، فهذا لا يجوز‏.‏
والثاني‏:‏ أن يشتريها منه على أن يعيدها إليه‏.‏ فهذا أيضا لا يجوز، فقد دخلت أم ولد زيد بن أرقم على عائشة، فقالت‏:‏ يا أم المؤمنين، إني ابتعت من زيد بن أرقم غلاما إلى العطاء بثمانمائة درهم نسيئة، ثم ابتعته منه بستمائة نقدا، فقالت لها عائشة‏:‏ بئسما شريت، وبئس ما اشتريت، أخبري زيدا أنه قد أبطل جهاده مع رسول الله صلى الله عليه وسلم، إلا أن يتوب‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏من باع بيعتين في بيعة، فله أوكسهما أو الربا‏)‏، وسئل ابن عباس عن ذلك، فقال‏:‏دراهم بدراهم دخلت بينهما حريرة‏.‏ وقال أنس بن مالك‏:‏ هذا مما حرم الله ورسوله‏.‏
والوجه الثالث‏:‏ أن يشتري السلعة سرا، ثم يبيعها للمستدين بيانا، فيبيعها أحدهما، فهذه تسمي ‏[‏التورق‏]‏ ؛ لأن المشتري ليس غرضه في التجارة، ولا في البيع، ولكن يحتاج إلى دراهم، فيأخذ مائة، ويبقي عليه مائة وعشرون مثلا‏.‏ فهذا قد تنازع فيه السلف والعلماء‏.‏ والأقوي أيضا أنه منهي عنه، كما قال عمر بن عبد العزيز ما معناه‏:‏ أن التورق أصل الربا؛ فإن الله حرم أخذ دراهم بدراهم أكثر منها إلى أجل؛ لما في ذلك من ضرر المحتاج، وأكل ماله بالباطل، وهذا المعني موجود في هذه الصورة، وإنما الأعمال بالنيات وإنما لكل امرئ ما نوي‏.‏
وإنما الذي أباحه الله البيع والتجارة، وهو أن يكون المشتري غرضه أن يتجر فيها‏.‏ فأما إذا كان قصده مجرد الدراهم بدراهم أكثر منها، فهذا لا خير فيه‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل يداين الناس كل مائة بمائة وأربعين، ويجعل سلفا على حرير، فإذا جاء الأجل، وأعسر المديون عن وفائه قال له‏:‏ عاملني، فيأخذ رب الحرير من عنده، ويقول للمديون‏:‏ اشتريت مني هذا الحرير بمائة وتســعين، إلا أنه يأتيه على حساب كل مائة بمائة وأربعين‏.‏ وإذا قبضه المديون منه قال‏:‏ أوفني هذا الحرير عن السلف الذي لي عندك‏.‏ وإذا جاءت السنة الثانية طالبه بالدراهم المذكورة، فأعسرت عليه، أو بعضها‏.‏ قال‏:‏ عاملني، فيحسب المتبقي والأصل، ويجعل ذلك سلفا على حرير‏.‏ فما يجب على هذا الرجل‏؟‏
فأجاب‏:‏
هذا هوعين الربا الذي أنزل فيه القرآن؛ فإنه كان يكون للرجل على الرجل الدين، فيأتي إليه عند محل الأجل، فيقول‏:‏ إما أن تقضي، وإما أن تربي، فإن وفاه وإلا زاده المدين في الدين، وزاده الغريم في الأجل، حتى يتضاعف المال‏.‏ فأنزل الله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ وَإِن تُبْتُمْ فَلَكُمْ رُؤُوسُ أَمْوَالِكُمْ لاَ تَظْلِمُونَ وَلاَ تُظْلَمُونَ وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إلى مَيْسَرَةٍ‏}‏ ‏[‏البقرة‏:‏278 ـ280‏]‏‏.‏ وهذه المعاملة التي يفعلها مثل هذا المربي، مقصودها مقصود أولئك المشركين المربين، لكن هذا أظهر صورة المعاملة، وهذا لا ينفعه باتفاق أصحاب محمد صلى الله عليه وسلم؛ فإن هذا المربي يبيعه ذلك الحرير إلى أجل؛ ليوفيه إياه عن دينه، فهو بمنزلة أن يبيعه إياه إلى أجل ليشتريه بأقل من ذلك، وقد سئل ابن عباس عن مثل هذا، فقال‏:‏ هذا حرام، حرمه الله ورسوله‏.‏ وسألت أم ولد زيد بن أرقم عائشة أم المؤمنين عن مثل هذا، فقالت‏:‏ إني بعت من زيد غلاما إلى العطاء بثمانمائة درهم، ثم ابتعته بستمائة، فقالت لها عائشة‏:‏ بئس ما اشتريت، وبئس ما بعت،أخبري زيدا أنه أبطل جهاده مع رسول الله صلى الله عليه وسلم، إلا أن يتوب‏.‏ قالت‏:‏ يا أم المؤمنين، أرأيت إن لم أجد إلا رأس مالي‏.‏فقالت عائشة‏:‏ ‏{‏فَمَن جَاءهُ مَوْعِظَةٌ مِّن رَّبِّهِ فَانتَهَىَ فَلَهُ مَا سَلَفَ‏}‏ ‏[‏البقرة‏:‏275‏]‏ ‏.‏ وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من باع بيعتين في بيعة، فله أوكسهما أو الربا‏)‏‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا يحل سلف وبيع‏)‏، فنهى أن يبيع ويقرض ليحابيه في البيع؛ لأجل القرض‏.‏ وثبت عنه في الصحيح أنه قال‏:‏ ‏(‏إنما الأعمال بالنيات‏)‏، فهذان المتعاملان إن كان قصدهما أخذ دراهم بدراهم إلى أجل، فبأي طريق توصل إلى ذلك كان حراما؛ لأن المقصود حرام لا يحل قصده، بل قد نهى السلف عن كثير من ذلك سدا للذرائع؛ لئلا يفضي إلى هذا المقصود‏.‏ وهذا المربي لا يستحق في ذمم الناس إلا ما أعطاهم أو نظيره‏.‏ فأما الزيادات فلا يستحق شيئا منها، لكن ما قبضه قبل ذلك بتأويل، فإنه يعفي عنه‏.‏ وأما ما بقي له في الذمم فهو ساقط؛ لقوله‏:‏ ‏{‏وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا‏}‏ ‏[‏البقرة‏:‏ 278‏]‏ ، والله أعلم‏.‏
وسئل عن رجل أراد الاستدانة من رجل، فقال‏:‏ أعطيك كل مائة بكسب كذا، وتبايعا بينهما شيئا من عروض التجارة، فلما استحق الدين طلبه بالدين فعجز عنه‏.‏ فقال‏:‏ اقلب على الدين بكسب كذا وكذا في المائة، وتبايعا بينهما عقارا، وفي آخر كل سنة يفعل معه مثل ذلك، وفي جميع المبايعات غرضهم الحلال، فصار المال عشرة آلاف درهم، فهل يحل لصاحب الدين مطالبة الرجل بما زاد في هذه المدة الطويلة‏؟‏ وهل لولي الأمر إنكار ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
قول القائل لغيره‏:‏ أدينك كل مائة بكسب كذا وكذا حرام، وكذا إذا حل الدين عليه وكان معسرا فإنه يجب إنظاره، ولا يجوز إلزامه بالقلب عليه باتفاق المسلمين‏.‏ وبكل حال فهذه المعاملة وأمثالها من المعاملات التي يقصد بها بيع الدراهم بأكثر منها إلى أجل هي معاملة فاسدة ربوية‏.‏ والواجب رد المال المقبوض فيها إن كان باقيا، وإن كان فانيا رد مثله، ولا يستحق الدافع أكثر من ذلك‏.‏ وعلى ولي الأمر المنع من هذه المعاملات الربوية، وعقوبة من يفعلها ورد الناس فيها إلى رؤوس أموالهم؛ دون الزيادات؛ فإن هذا من الربا الذي حرمه الله ورسوله، وقد قال تعالى‏:‏ ‏{‏اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ وَإِن تُبْتُمْ فَلَكُمْ رُؤُوسُ أَمْوَالِكُمْ لاَ تَظْلِمُونَ وَلاَ تُظْلَمُونَ وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إلى مَيْسَرَةٍ وَأَن تَصَدَّقُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏278ـ280‏]‏
وسئل عن رجل له مع رجل معاملة، فتأخر له معه دراهم، فطالبه وهو معسر، فاشتري له بضاعة من صاحب دكان، وباعها له بزيادة مائة درهم حتى صبر عليه، فهل تصح هذه المعاملة‏؟‏
فأجاب‏:‏
لا تجوز هذه المعاملة، بل إن كان الغريم معسرا، فله أن ينتظره‏.‏
وأما المعاملة التي يزاد فيها الدين والأجل فهي معاملة ربوية، وإن أدخلا بينهما صاحب الحانوت‏.‏ والواجب أن صاحب الدين لا يطالب إلا برأس ماله، لا يطالب بالزيادة التي لم يقبضه‏.‏
وسئل ـ قدس الله روحه ـ عن ‏[‏العينة‏]‏ ‏:‏ هل هي جائزة في دين الإسلام‏؟‏ أم لا‏؟‏ وهل يجوز لأحد أن يقلد فيها بعض من رأي جوازها من الفقهاء، أم يجب عليه أن يحتاط لدينه ويتبع النصوص الواردة في ذلك، ومن تاب من ‏[‏مسألة العينة‏]‏ المذكورة، هل يحل له ما ربحه بطريقها‏؟‏ أم يجب عليه إخراج الربح ورده إلى أربابه إن قدر، أو التصدق بذلك‏؟‏ فإن عاد إليها مقلدا بعد العلم ببطلانها، هل يجوز له ذلك‏؟‏ أم لا‏؟‏ وكذلك ما تقولون في ‏[‏مسألة الثلاثية‏]‏ ‏؟‏ و‏[‏مسألة التورق‏]‏ ‏؟‏
فأجاب‏:‏
الحمد لله، أما إذا كان قصد الطالب أخذ دراهم بأكثر منها إلى أجل، والمعطي يقصد إعطاءه ذلك ـ فهذا ربا لا ريب في تحريمه، وإن تحيلا على ذلك بأي طريق كان؛ فإنما الأعمال بالنيات، وإنما لكل امرئ ما نوي؛ فإن هـذيــن قد قصـدا الربــا الــذي أنزل الله في تحريمه القرآن، وهو الربا الـذي أنـــزل الله فيه قوله‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ وَإِن تُبْتُمْ فَلَكُمْ رُؤُوسُ أَمْوَالِكُمْ لاَ تَظْلِمُونَ وَلاَ تُظْلَمُونَ وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إلى مَيْسَرَةٍ‏}‏ ‏[‏البقرة‏:‏ 278ـ280‏]‏
وكان الرجل في الجاهلية يكون له على الرجل دين، فيأتيــه عند محل الأجل، فيقول له‏:‏ إما أن تقضي، وإما أن تربي، فإن قضاه وإلا زاده المدين في المال، وزاده الغريم في الأجل، فيكون قد باع المال بأكثر منــه إلى أجل، فأمرهم الله إذا تابــوا ألا يطالبوا إلا برأس المال، وأهل الحيل يقصدون ما تقصده أهل الجاهلية، لكنهم يخادعون الله، ولهم طرق‏:‏
أحدها‏:‏ أن يبيعه السلعة إلى أجل، ثم يبتاعها بأقل من ذلك نقدا، كما قالت أم ولد زيد ابن أرقم لعائشة‏:‏ إني بعت من زيد غلاما إلى العطاء بثمانمائة، وابتعته بستمائة نقدا‏.‏ فقالت لها عائشة‏:‏ بئس ما شريت وبئس ما اشتريت، أخبري زيدًا أنه قد أبطل جهاده مع رسول الله صلى الله عليه وسلم، إلا أن يتوب‏.‏ قالت‏:‏ يا أم المؤمنين، أرأيت إن لم آخذ إلا رأس مالي، فقرأت عائشة‏:‏ ‏{‏فَمَن جَاءهُ مَوْعِظَةٌ مِّن رَّبِّهِ فَانتَهَىَ فَلَهُ مَا سَلَفَ وَأَمْرُهُ إلى اللّهِ‏}‏‏[‏البقرة‏:‏ 275‏]‏ ‏.‏
وقيل لابن عباس‏:‏ رجل باع حريرة إلى أجل، ثم ابتاعها بأقل من ذلك‏؟‏ فقال‏:‏ دراهم، بدراهم، دخلت بينهما حريرة‏.‏
وسئل أنس بن مالك عن نحو ذلك، فقال‏:‏ هذا مما حرمه الله ورسوله‏.‏ وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من باع بيعتين في بيعة، فله أوكسهما أو الربا‏)‏‏.‏ وهؤلاء قد باعوا بيعتين في بيعة‏.‏
وكذلك إذا اتفقا على المعاملة الربوية، ثم أتيا إلى صاحب حانوت يطلبان منه متاعا بقدر المال، فاشتراه المعطي، ثم باعه الآخذ إلى أجل، ثم أعاده إلى صاحب الحانوت بأقل من ذلك‏.‏ فيكون صاحب الحانوت واسطة بينهما بجعل، فهذا أيضا من الربا الذي لا ريب فيه‏.‏
وكذلك إذا ضما إلى القرض محاباة في بيع أو إجارة أو غير ذلك، مثل أن يقرضه مائة، ويبيعه سلعة تساوي خمسمائة، أو يؤجره حانوتا يساوي كراه مائة بخمسين، فهذا أيضا من الربا، ومن رواية الترمذي وغيره عن عبد الله بن عمر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا يحل سلف وبيع، ولا شرطان في بيع، ولا ربح ما لم يضمن، ولا بيع ما ليس عندك‏)‏‏.‏ قال الترمذي‏:‏ حديث صحيح‏.‏ فقد حرم النبي صلى الله عليه وسلم السلف ـ وهو القرض ـ مع البيع‏.‏
والأصل في هذا الباب أن الشراء على ثلاثة أنواع‏:‏
أحدها‏:‏ أن يشتري السلعة من يقصد الانتفاع بها كالأكل والشرب واللباس والركوب والسكني، ونحو ذلك، فهذا هو البيع الذي أحله الله‏.‏
والثاني‏:‏ أن يشتريها من يقصد أن يتجر فيها، إما في ذلك البلد، وإما في غيره، فهذه هي التجارة التي أباحها الله‏.‏
والثالث‏:‏ ألا يكون مقصوده لا هذا ولا هذا، بل مقصوده دراهم لحاجته إليها‏.‏ وقد تعذر عليه أن يستسلف قرضا، أو سلما فيشتري سلعة ليبيعها، ويأخذ ثمنها، فهذا هو ‏[‏التورق‏]‏ وهو مكروه في أظهر قولي العلماء، وهذا إحدى الروايتين عن أحمد، كما قال عمر بن عبد العزيز‏:‏ التورق أخية الربا‏.‏ وقال ابن عباس‏:‏ إذا استقمت بنقد، ثم بعت بنقد، فلا بأس به، وإذا استقمت بنقد، ثم بعت بنسيئة، فتلك دراهم بدراهم‏.‏
ومعنى كلامه‏:‏ إذا استقمت‏:‏ إذا قومت، يعني‏:‏ إذا قومت السلعة بنقد، وابتعتها إلى أجل، فإنما مقصودك دراهم بدراهم، هكذا ‏[‏التورق‏]‏ يقوم السلعة في الحال، ثم يشتريها إلى أجل بأكثر من ذلك‏.‏ وقد يقول لصاحبه‏:‏ أريد أن تعطيني ألف درهم، فكم تربح‏؟‏ فيقول‏:‏ مائتين، أو نحو ذلك‏.‏ أو يقول‏:‏ عندي هذا المال يساوي ألف درهم، أو يحضران من يقومه بألف درهم، ثم يبيعه بأكثر منه إلى أجل، فهذا مما نهى عنه في الصحيح‏.‏
وما اكتسبه الرجل من الأموال بالمعاملات التي اختلفت فيها الأمة، كهذه المعاملات المسؤول عنها، وغيرها، وكان متأولا في ذلك، ومعتقدا جوازه لاجتهاد، أو تقليد، أو تشبه ببعض أهل العلم، أو لأنه أفتاه بذلك بعضهم، ونحو ذلك‏.‏ فهذه الأموال التي كسبوها وقبضوها ليس عليهم إخراجها، وإن تبين لهم بعد ذلك أنهم كانوا مخطئين في ذلك، وأن الذي أفتاهم أخطأ، فإنهم قبضوها بتأويل، فليسوا أسوأ حالا مما اكتسبه الكفار بتأويل باطل‏.‏
فإن الكفار إذا تبايعوا بينهم خمرا أو خنزيرا، وهم يعتقدون جواز ذلك، وتقابضوا من الطرفين، أو تعاملوا بربا صريح، يعتقدون جوازه وتقابضوا من الطرفين، ثم أسلموا، ثم تحاكموا إلينا، أقررناهم على ما بأيديهم، وجاز لهم بعد الإسلام أن ينتفعوا بذلك، كما قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ‏}‏ ‏[‏البقرة‏:‏ 278‏]‏ ، فأمرهم بترك ما بقي لهم في الذمم، ولم يأمرهم بإعادة ما قبضوه‏.‏
وكان بعض نواب عمر بالعراق يأخذ من أهل الذمة الجزية خمرا، ثم يبيعها لهم، فكتب إليه عمر ينهاه عن ذلك‏.‏ وقال‏:‏ إن رسول الله صلى الله عليه وسلم قال‏:‏ ‏(‏لعن الله إليهود، حرمت عليهم الشحوم فباعوها، وأكلوا أثمانها‏)‏، ولكن ولوهم بيعها، وخذوا أثمانها‏.‏ فنهاهم عمر عن بيع الخمر، وقال‏:‏ ولّوا بيعها الكفار‏.‏ فإذا باعوها هم لأهل دينهم، وقبضوا أثمانها جاز للمسلمين أن يأخذوا ذلك الثمن منهم؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏(‏أيما قسم قسم في الجاهلية فهو على ما قسم، وأيما قسم أدركه الإسلام فهو على قسم الإسلام‏)‏‏.‏
بل أكثر العلماء ـ كمالك وأحمد وأبي حنيفة ـ يقولون بما دلت عليه سنة رسول الله صلى الله عليه وسلم، وسنة خلفائه الراشدين، وهو‏:‏ أن الكفار المحاربين إذا استولوا على أموال المسلمين بالمحاربة، ثم أسلموا بعد ذلك، أو عاهدوا، فإنها تقر بأيديهم، كما أقر النبي صلى الله عليه وسلم بيد المشركين ما كانوا أخذوه من أموال المسلمين حال الكفر؛ لأنهم لم يعتقدوا تحريم ذلك وقد أسلموا، والإسلام يجب ما قبله، فإنما غفر لهم بالإسلام ما تقدم من الكفر، والأعمال صاروا مكتسبين لها بما لا يأثمون به‏.‏
وإذا كان الأمر كذلك،فالمسلم المتأول الذي يعتقد جواز ما فعله من المبايعات والمؤاجرات والمعاملات التي يفتي فيها بعض العلماء، إذا أقبض بها أموال، وتبين لأصحابها فيما بعد أن القول الصحيح تحريم ذلك،لم يحرم عليهم ما قبضوه بالتأويل،كما لم يحرم على الكفار بعد الإسلام ما اكتسبوه في حال الكفر بالتأويل،ويجوز لغيرهم من المسلمين الذين يعتقدون تحريم ذلك أن يعاملوهم فيه،كما يجوز للمسلم أن يعامل الذمي فيما في يده من ثمن الخمر، وغيره، لكن عليهم إذا سمعوا العلم أن يتوبوا من هذه المعاملات الربوية‏.‏ ولا يصلح أن يقلد فيها أحدا ممن يفتي بالجواز تقليدا لبعض العلماء؛ فإن تحريم هذه المعاملات ثابت بالنصوص والآثار، ولم يختلف الصحابة في تحريمها، وأصول الشريعة شاهدة بتحريمها‏.‏
والمفاسد التي لأجلها حرم الله الربي موجودة في هذه المعاملات، مع زيادة مكر وخداع، وتعب وعذاب‏.‏ فإنهم يكلفون من الرؤية والصفة والقبض وغير ذلك من أمور يحتاج إليها في البيع المقصود، وهذا البيع ليس مقصودا لهم، وإنما المقصود أخذ دراهم بدراهم، فيطول عليهم الطريق التي يؤمرون بها، فيحصل لهم الربا، فهم من أهل الربا المعذبين في الدنيا قبل الآخرة، وقلوبهم تشهد بأن هذا الذي يفعلونه مكر وخداع وتلبيس؛ ولهذا قال أيوب السختياني‏:‏ يخادعون الله، كما يخادعون الصبيان، فلو أتوا الأمر على وجهه لكان أهون على‏.‏
والكلام على هذا مبسوط في غير هذا الموضع، وقد صنفت كتابًا كبيرًا في هذا‏.‏ والله أعلم‏.‏

وسئل عن الرجل يبيع سلعة بثمن مؤجل، ثم يشتريها من ذلك الرجل بأقل من ذلك الثمن حالا، هل يجوز‏؟‏ أم لا‏؟‏
فأجاب‏:‏
أما إذا باع السلعة إلى أجل، واشتراها من المشتري بأقل من ذلك حالا، فهذه تسمي ‏[‏مسألة العينة‏]‏، وهي غير جائزة عند أكثر العلماء؛ كأبي حنيفة ومالك، وأحمد، وغيرهم‏.‏ وهو المأثور عن الصحابة؛ كعائشة وابن عباس، وأنس بن مالك‏.‏ فإن ابن عباس سئل عن حريرة بيعت إلى أجل، ثم اشتريت بأقل‏.‏ فقال‏:‏ دراهم بدراهم، دخلت بينهما حريرة‏.‏
وأبلغ من ذلك أن ابن عباس قال‏:‏ إذا استقمت بنقد، ثم بعت بنسيئة، فتلك دراهم بدراهم‏.‏ فبين أنه إذا قوم السلعة بدراهم، ثم باعها إلى أجل، فيكون مقصوده دراهم بدراهم، والأعمال بالنيات‏.‏ وهذه تسمي ‏[‏التورق‏]‏ ‏.‏
فإن المشتري تارة يشتري السلعة لينتفع بها، وتارة يشتريها ليتجر بها، فهذان جائزان باتفاق المسلمين‏.‏ وتارة لا يكون مقصوده إلا أخذ دراهم، فينظر كم تساوي نقدا، فيشتري بها إلى أجل، ثم يبيعها في السوق بنقد، فمقصوده الورق، فهذا مكروه في أظهر قولي العلماء، كما نقل ذلك عن عمر بن عبد العزيز، وهو إحدى الروايتين عن أحمد‏.‏
وأما عائشة فإنها قالت لأم ولد زيد بن أرقم ـ لما قالت لها‏:‏ إني ابتعت من زيد بن أرقم غلاما إلى العطاء بثمانمائة وبعته منه بستمائة‏.‏ فقالت عائشة ـ‏:‏ بئس ما بعت، وبئس ما اشتريت، أخبري زيدا أن جهاده مع رسول الله صلى الله عليه وسلم بطل، إلا أن يتوب‏.‏ قالت‏:‏ يا أم المؤمنين، أرأيت إن لم آخذ إلا رأس مالي، فقالت لها عائشة‏:‏ ‏{‏فَمَن جَاءهُ مَوْعِظَةٌ مِّن رَّبِّهِ فَانتَهَىَ فَلَهُ مَا سَلَفَ وَأَمْرُهُ إلى اللّهِ‏}‏ ‏[‏البقرة‏:‏ 275‏]‏ ‏.‏
وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ لمن باع بيعتين في بيعة‏:‏ ‏(‏فله أوكسهما، أو الربا‏)‏ وهذا إن تواطآ على أن يبيع، ثم يبتاع، فماله إلا الأوكس، وهو الثمن الأقل، أو الربا‏.‏
وأصل هذا الباب‏:‏ أن الأعمال بالنيات، وإنما لكل امرئ ما نوي‏.‏ فإن كان قد نوي ما أحله الله فلا بأس، وإن نوى ما حرم الله، وتوصل إليه بحيلة، فإن له ما نوي‏.‏ والشرط بين الناس ما عدوه شرطا، كما أن البيع بينهم ما عدوه بيعا، والإجارة بينهم ما عدوه إجارة، وكذلك النكاح بينهم ما عدوه نكاحا؛ فإن الله ذكر البيع والنكاح، وغيرهما في كتابه، ولم يرد لذلك حد في الشرع، ولا له حد في الفقه‏.‏
والأسماء تعرف حدودها تارة بالشرع؛ كالصلاة والزكاة والصيام والحج، وتارة باللغة؛ كالشمس والقمر والبر والبحر، وتارة بالعرف كالقبض والتفريق‏.‏
وكذلك العقود كالبيع والإجارة والنكاح والهبة، وغير ذلك، فما تواطأ الناس على شرط، وتعاقدوا، فهذا شرط عند أهل العرف‏.‏
وسئل ـ رحمه الله ـ عن رجل دين رجلا شعيرا بستين درهم ـ الغرارة ـ إلى وقت معلوم، فلما جاء وقت الأجل طالبه، فقال المديون‏:‏ ما أعطيك غير شعير، وكان الشعير يساوي ثلاثين درهما ـ الغرارة ـ فهل له أن يأخذ شعيرا‏؟‏ أم لا‏؟‏
فأجاب‏:‏
هذه المسألة فيها نزاع بين العلماء، فمذهب الفقهاء السبعة ومالك وأحمد في المنصوص عنـه‏:‏ أن ذلك لا يجـوز‏.‏ فمـن بـاع مالا ربويًا كالحنطة والشعير وغيرهما إلى أجل، لم يجـز أن يعتاض عـن ثمنـه بحنطـة أو شعير، أو غير ذلك مما لا يباع به نسيئة؛ لأن الثمن لم يقبض، فكأنه قد باع حنطة أو شعيرًا بحنطة أو شعير إلى أجل متفاضلًا، وهذا لا يجوز باتفاق المسلمين‏.‏
وقال أبو حنيفة والشافعي‏:‏ هذا يجوز، وهو اختيار أبي محمد المقدسي من أصحاب أحمد؛ لأن البائع إنما يستحق الثمن في ذمة المشتري، وبه اشتري، فأشبه ما لو قبضه ثم اشتري من غيره، وأما إن باع ما عند المشتري من حنطة أو شعير، واستوفي حقه من الثمن، فذلك جائز بلا ريب، وإذا كان البائع قد أخذ الحنطة أو الشعير بدون قيمته، فذلك أخف، والله أعلم‏.
وسئل ـ رحمه الله ـ عن رجل اشترى أربع أرادب قمح بمائة درهم إلى أجل معلوم، فعند استحقاق المائة وجـده يبيع القمح بعشرة دراهم، كل أردب، فهل يجوز أن يأخذ بالمائة عشرة أرادب قمح‏؟‏ أو فول‏؟‏ أو شعير‏؟‏ من الحبوب‏؟‏
فأجاب‏:‏
هذه المسألة فيها نزاع مشهور؛ إذا باعه حنطة أو شعيرًا أو نحوهما من الربويات إلى أجل، واعتاض عن ثمن ذلك حنطة أو شعيرًا أو نحوهما مما لا يباع بالأول نسأ‏.‏ فعند مالك وأحمد وغيرهما أن ذلك لا يجوز، وعند أبي حنيفة والشافعي أنه يجوز، وهو قول بعض أصحاب أحمد‏.‏
وسئل عمن يبيع فضة خالصة بفضة مغشوشة‏:‏ الدرهم بدرهم ونصف‏؟‏
فأجاب‏:‏
لا يجوز بيع الفضة بالفضة إلا مثلًا بمثل‏.‏ وإذا كان الغش الذي في الفضة لا يقصد بالفضة جاز‏.‏
وأما إن كانت الفضة أكثر من الفضة لم يجز، لا سيما إن كانت الفضة التي في المغشوش أكثر من الخالصة، فهذا لا يجوز باتفاق المسلمين، والجهل بالتساوي كالعلم بالتفاضل‏.‏

وسئل عن بيع الفضة بالفضة المغشوشة متفاضلًا‏؟‏
فأجاب‏:‏
إذا كانت الفضة الخالصة في أحدهما، بقدر الفضة الخالصة في الأخري، وهي المقصودة، والنحاس يذهب‏.‏ وقد علم قدر ذلك بالتحري، والاجتهاد‏.‏ فهذا يجوز في أحد قولي العلماء‏.‏ وكذلك إذا كانت الفضة المفردة أكثر من الفضة المغشوشة بشيء يسير بقدر النحاس، فهذا يجوز في أظهر قولي العلماء‏.‏
وأما إذا كانت الفضة المغشوشة أكثر من المفردة، فإنه لا يجوز‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن بيع الأكاديس الأفرنجية بالدراهم الإسلامية، مع العلم بأن التفاوت بينهما يسير لا يقوم بمؤنة الضرب، بل فضة هذه الدراهم أكثر، هل تجوز المقابضة بينهما‏؟‏ أم لا‏؟‏
فأجاب‏:‏
هذه المقابضة تجوز في أظهر قولي العلماء، والجواز فيه له مأخذان، بل ثلاثة‏:‏
أحدها‏:‏ أن هذه الفضة معها نحاس، وتلك فضة خالصة، والفضة المقرونة بالنحاس أقل‏.‏ فإذا بيع مائة درهم من هذه بسبعين مثلًا من الدراهم الخالصة، فالفضة التي في المائة أقل من سبعين‏.‏ فإذا جعل زيادة الفضة بإزاء النحاس جاز، على أحد قولي العلماء الذين يجوزون مسألة ‏[‏مُد عَجْوَة‏]‏ كما هو مذهب أبي حنيفة، وأحمد في إحدى الروايتين‏.‏
وهو أيضًا مذهب مالك، وأحمد في المشهور عنه، إذا كان الربوي تبعًا لغيره، كما إذا باع شاة ذات لبن بلبن، ودارًا مموهة بالذهب بذهب، والسيف المحلي بفضة بفضة أو ذهب ونحو ذلك‏.‏
والذين منعوا من مسألة ‏[‏مُدّ عَجْوةَ‏]‏ ـ وهو بيع الربوي بجنسه، إذا كان معهما أو مع أحدهما من غير جنسه ـ قد علله طائفة منهم ـ من أصحاب الشافعي وأحمد ـ بأن الصفقة إذا اشتملت على عوضين مختلفين انقسم الثمن عليهما بالقيمة، وهذه علة ضعيفة؛ فإن الانقسام إذا باع شقصًا مشفوعًا، وما ليس بمشفوع ـ كالعبد والسيف والثوب ـ إذا كان لا يحل عاد الشريك إلى الأخذ بالشفعة‏.‏ فأما انقسام الثمن بالقيمة لغير حاجة فلا دليل عليه‏.‏
والصحيح عند أكثرهم كون ذلك ذريعة إلى الربا، بأن يبيع ألف درهم في كيس بألفي درهم، ويجعل الألف الزائدة في مقابلة الكيس، كما يجوز ذلك من يجوزه من أصحاب أبي حنيفة‏.‏
والصواب في مثل هذا أنه لا يجوز؛ لأن المقصود بيع دراهم بدراهم متفاضلة، فمتي كان المقصود ذلك حرم التوسل اليه بكل طريق، فإنما الأعمال بالنيات‏.‏
وكذلك إذا لم يعلم مقدار الربوي بل يخرص خرصًا؛ مثل القلادة التي بيعت يوم حنين وفيها خرز معلق بذهب، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا تباع حتى تفصل‏)‏، فإن تلك القلادة لما فصلت كان ذهب الخرز أكثر من ذلك الذهب المفرد، فنهى النبي صلى الله عليه وسلم عن بيع هذا بهذا حتى تفصل؛ لأن الذهب المفرد يجوز أن يكون أنقص من الذهب المقرون، فيكون قد باع ذهبًا بذهب مثله، وزيادة خرز، وهذا لا يجوز‏.‏
وإذا علم المأخذ، فإذا كان المقصود بيع دراهم بدراهم مثلها، وكان المفرد أكثر من المخلوط، كما في الدراهم الخالصة بالمغشوشة، بحيث تكون الزيادة في مقابلة الخلط، لم يكن في هذا من مفسدة الربا شيء؛ إذ ليس المقصود بيع دراهم بدراهم أكثر منها ولا هو بما يحتمل أن يكون فيه ذلك، فيجوز التفاوت‏.‏
المأخذ الثاني‏:‏ مأخذ من يقول‏:‏ يجوز بيع الربوي بالربوي على سبيل التحري والخرص عند الحاجة إلى ذلك، إذا تعذر الكيل أو الوزن، كما يقول ذلك مالك والشافعي وأحمد في بيع العرايا بخرصها، كما مضت به السنة في جواز بيع الرطب بالتمر خرصًا؛ لأجل الحاجة‏.‏ ويجوز ذلك في كل الثمار في أحد الأقوال في مذهب أحمد، وغيره‏.‏ وفي الثاني لا يجوز، وفي الثالث يجوز في العنب والرطب خاصة، كما يقوله من يقوله من أصحاب الشافعي‏.‏ وكما يقول نظير ذلك مالك وأصحابه في بيع الموزون على سبيل التحري عند الحاجة، كما يجوز بيع الخبز بالخبز على وجه التحري، وجوزوا بيع اللحم باللحم على وجه التحري في السفر‏.‏
قالوا‏:‏ لأن الحاجة تدعو إلى ذلك، ولا ميزان عندهم، فيجوز كما جازت العرايا‏.‏ وفرقوا بين ذلك، وبين الكيل؛ فإن الكيل ممكن، ولو بالكف‏.‏
وإذا كانت السنة قد مضت بإقامة التحري والاجتهاد مقام العلم بالكيل أو الوزن عند الحاجة، فمعلوم أن الناس يحتاجون إلى بيع هذه الدراهم المغشوشة بهذه الخالصة، وقد عرفوا مقدار ما فيها من الفضة بأخبار أهل الضرب، وأخبار الصيارفة وغيرهم ممن سبك هذه الدراهم، وعرف قدر ما فيها من الفضة، فلم يبق في ذلك جهل مؤثر، بل العلم بذلك أظهر من العلم بالحرص، أو نحو ذلك، وهم إنما مقصودهم دراهم بدراهم بقدر نصيبهم، ليس مقصودهم أخذ فضة زائدة‏.‏ ولو وجدوا من يضرب لهم هذه الدراهم فضة خالصة من غير اختيارهم، بحيث تبقي في بلادهم لفعلوا ذلك، وأعطوه أجرته‏.‏ فهم ينتفعون بما يأخذونه من الدراهم الخالصة، ولا يتضررون بذلك‏.‏ وكذلك أرباب الخالصة إذا أخذوا هذه الدراهم، فهم ينتفعون بذلك لا يتضررون‏.‏
وهذا ‏[‏مأخذ ثالث‏]‏ يبين الجواز، وهو‏:‏ أن الربا إنما حرم لما فيه من أخذ الفضل، وذلك ظلم يضر المعطي، فحرم لما فيه من الضرر‏.‏ وإذا كان كل من المتقابضين مقابضة أنفع له من كسر دراهمه، وهو إلى ما يأخذه محتاج، كان ذلك مصلحة لهما، هما يحتاجان اليها، والمنع من ذلك مضرة عليهما‏.‏ والشارع لا ينهى عن المصالح الراجحة، ويوجب المضرة المرجوحة، كما قد عرف ذلك من أصول الشرع‏.‏
وهذا كما أن من أخذ ‏[‏السفتجة‏]‏ من المقرض، وهو أن يقرضه دراهم يستوفيها منه في بلد آخر، مثل أن يكون المقرض غرضه حمل دراهم إلى بلد آخر، والمقترض له دراهم في ذلك البلد، وهو محتاج إلى دراهم في بلد المقرض، فيقترض منه في بلد دراهم المقرض، ويكتب له سفتجة ـ أي ورقة ـ إلى بلد دراهم المقترض، فهذا يجوز في أصح قولي العلماء‏.‏
وقيل‏:‏ ينهى عنه؛ لأنه قرض جر منفعة، والقرض إذا جر منفعة كان ربا، والصحيح الجواز؛ لأن المقترض رأي النفع بأمن خطر الطريق، إلى نقل دراهمه إلى بلد دراهم المقترض، فكلاهما منتفع بهذا الاقتراض‏.‏ والشارع لا ينهى عما ينفع الناس، ويصلحهم، ويحتاجون اليه؛ وإنما ينهى عما يضرهم، ويفسدهم، وقد أغناهم الله عنه‏.‏ والله أعلم‏.‏
وسئل عمن اشترى الفلوس‏:‏ أربعة عشر قرطاسًا بدرهم، ويصرفها ثلاثة عشر بدرهم، هل يجوز‏؟‏
فأجاب‏:‏
إذا كان يصرفها للناس بالسعر العام جاز ذلك، وإن اشتراها رخيصة‏.‏
وأما من باع سلعة بدراهم، فإنه لا يجب عليه أن يقتضي عن شيء منها فلوسًا، إلا باختياره‏.‏ وكذلك من اشتراها بدراهم فعليه أن يوفىها دراهم، فإن تراضيا على التعويض عن الثمن، أو بعضه بفلوس بالسعر الواقع جاز‏.‏ والله أعلم‏.‏

وسئل عن الفلوس، وبيع بعضها ببعض متفاضلا، وصرفها بالدراهم من غير تقابض في الحال، ودافع الدرهم يأخذ ببعضه فلوسًا، وببعضه قطعة من فضة‏.‏
فأجاب‏:‏
إذا دفع الدرهم فقال‏:‏ أعطني بنصفه فضة، وبنصفه فلوسًا‏.‏ وكذلك لو قال‏:‏ أعطني بوزن هذه الدراهم الثقيلة أنصافا، أو دراهم خفافًا؛ فإنه يجوز، سواء كانت مغشوشة، أو خالصة‏.‏
ومن الفقهاء من يكره ذلك، ويجعله من باب ‏[‏مُدّ عَجْوةَ‏]‏ لكونه باع فضة ونحاسا بفضة ونحاس‏.‏
وأصل مسألة ‏[‏مُدّ عَجْوَة‏]‏ ‏:‏ أن يبيع مالا ربويا بجنسه، ومعهما أو مع أحدهما من غير جنسهما، فإن للعلماء في ذلك ثلاثة أقوال‏:‏
أحدها‏:‏ المنع مطلقًا؛ كما هو مذهب الشافعي، ورواية عن أحمد‏.‏
والثاني‏:‏ الجواز مطلقا؛ كقول أبي حنيفة، ويذكر رواية عن أحمد‏.‏
والثالث‏:‏ الفرق بين أن يكون المقصود بيع الربوي بجنسه متفاضلا، أو لا يكون، وهذا مذهب مالك وأحمد في المشهور عنه‏.‏ فإذا باع تمرًا في نواه بنوي، أو تمرًا منزوع النوي‏.‏ أو شاة فيها لبن، بشاة ليس فيها لبن، أو بلبن، ونحو ذلك، فإنه يجوز عندهما، بخلاف ما إذا باع ألف درهم بخمسمائة درهم في منديل؛ فإن هذا لا يجوز‏.‏
فمن كان قصده بيع الربوي بجنسه متفاضلا لم يجز، وإن كام تبعًا غير مقصود جاز‏.‏ ومالك ـ رحمه الله ـ يقدر ذلك بالثلث‏.‏
وهكذا إذا باع حنطة فيها شعير يسير بحنطة فيها شعير يسير، فإن ذلك يجوز عند الجمهور‏.‏ وكذلك إذا باع الدراهم التي فيها غش بجنسها؛ فإن الغش غير مقصود، والمقصود بيع الفضة بالفضة، وهما متماثلان‏.‏
وكذلك صرف الفلوس بالدراهم المغشوشة، يقول من يكرهه‏:‏ إنه بيع فضة ونحاس، بنحاس‏.‏ والصحيح الذي عليه الجمهور أن هذا كله جائز‏.‏
وقال شيخ الإسلام ـ قدس الله روحه‏:‏
فصل
وأما بيع الفضة بالفلوس النافقة‏:‏ هل يشترط فيها الحلول والتقابض، كصرف الدراهم بالدنانير‏؟‏ فيه قولان، هما روايتان عن أحمد‏:‏
إحداهما‏:‏ لابد من الحلول والتقابض؛ فإن هذا من جنس الصرف؛ فإن الفلوس النافقة تشبه الأثمان، فيكون بيعها بجنس الأثمان صرفًا‏.‏
والثانية‏:‏ لا يشترط الحلول والتقابض؛ فإن ذلك معتبر في جنس الذهب والفضة، سواء كان ثمنًا أو كان صرفًا، أو كان مكسورًا، بخلاف الفلوس، ولأن الفلوس هي في الأصل من ‏[‏باب العروض‏]‏ والثمنية عارضة لها‏.‏
وأيضًا، هذا مبني على الأصل الآخر، وهو أن بيع النحاس متفاضلا هل يجوز‏؟‏ على قولين معروفين فيه، وفي سائر الموزونات؛ كالحديد بالحديد، والرصاص بالرصاص، والقطن بالقطن، والكتان بالكتان، والحرير بالحرير‏:‏
أحدهما‏:‏ لا يجوز بيع الجنس بجنسه متفاضلا، وهو مذهب أبي حنيفة وأصحابه، وأحمد في أشهر الروايتين عنه‏.‏
والثاني‏:‏ أن ذلك جائز، وهو مذهب مالك، والشافعي، وأحمد في الرواية الأخري، اختارها طائفة من أصحابه‏.‏
ومن قال بالتحريم اختلفوا في المعمول من ذلك؛ كثياب القطن، والكتان، والأسطال، وقدور النحاس، وغير ذلك‏.‏ هل يجري فيه الربا‏؟‏ على ثلاثة أقوال‏:‏
أصحها‏:‏ الفرق بين ما يقصد وزنه بعد الصنعة؛ كثياب الحرير، والأسطال، ونحوهما ـ وبين ما لا يقصد وزنه؛ كثياب القطن، والكتان، والإبر وغيرها‏.‏
وعلى هذا، فالفلوس يجري فيها الربا عند من يقول‏:‏ إن معمول النحاس يجري فيه، ومن اعتبر قصد الوزن لم يجر الربا فيها عنده؛ لأنه لا يقصد وزنها في العادة، وإنما تنفق عددًا‏.‏
لكن من قال‏:‏ هي أثمان‏.‏ فهل يجري فيها الربا من هذه الجهة‏؟‏ على وجهين لهم‏.‏ وكذلك فيها وجهان في وجوب الزكاة فيها، وفي إخراجها عن الزكاة، وغير ذلك‏.‏ والوجهان في مذهب أحمد، وغيره‏.‏

وسئل عن رجل قال لإنسان‏:‏ أعطني بهذه الدراهم أنصافًا، قال له‏:‏ ما يجوز، فهل يجوز ذلك‏؟‏
فأجاب‏:‏
الحمد لله، هذه فيها نزاع بين العلماء، لكن الأكثرون على جواز ذلك؛ كأبي حنيفة، ومالك، وأحمد في ظاهر مذهبه‏.‏
فإن المسألة التي نقلتها الفقهاء مسألة ‏[‏مد عجوة‏]‏ على ثلاثة أقسام ـ يجمعها أنه بيع ربوي بجنسه، ومعهما أو مع أحدهما من غير جنسهما ـ‏:‏
القسم الأول‏:‏ أن يكون المقصود بيع ربوي بجنسه متفاضلا، ويضم إلى الأقل غير الجنس حيلة، مثل أن يبيع ألفي دينار بألف دينار في منديل، أو قفيز حنطة بقفيز وغرارة، ونحو ذلك‏.‏ فإن الصواب في مثل هذا القول بالتحريم، كما هو مذهب مالك، والشافعي، وأحمد‏.‏ وإلا فلا يعجز أحد في ربا الفضل أن يضم إلى القليل شيئًا من هذا‏.‏
القسم الثاني‏:‏ أن يكون المقصود بيع غير ربوي مع ربوي، وإنما دخل الربوي ضمنا وتبعا؛ كبيع شاة ذات صوف ولبن بشاة ذات صوف ولبن، أو سيف فيه فضة يسيرة بسيف أو غيره، أو دار مموهة بذهب بدار، ونحو ذلك‏.‏ فهنا الصحيح في مذهب مالك وأحمد جواز ذلك‏.‏
وكذلك لو كان المقصود بيع الربوي بغير الربوي، مثل بيع الدار والسيف ونحوهما بذهب، أو بيعه بجنسه، وهما متساويان‏.‏
ومسألة الدراهم المغشوشة في زماننا من هذا الباب؛ فإن الفضة التي في أحد الدرهمين كالفضة التي في الدرهم الآخر‏.‏ وأما النحاس فهو تابع غير مقصود؛ ولهذا كان الصحيح جواز ذلك، بخلاف القسم الثالث، وهو ما إذا كان كلاهما مقصودًا؛ مثل بيع مد عجوة ودرهم بمدعجوة ودرهم، أو مدين، أو درهمين، أو بيع دينار بنصف دينار وعشرة دراهم، أو بيع عشرة دراهم ورطل نحاس بعشرة دراهم ورطل نحاس، فمثل هذه فيها نزاع مشهور‏.‏ فأبو حنيفة يجوز ذلك، والشافعي يحرمه‏.‏ وعن أحمد روايتان‏.‏ ولمالك تفصيل بين الثلث وغيره‏.‏

وسئل ـ رحمه الله ـ عن الذهب المخيش إذا علم مقدار ما فيه من الفضة والذهب، فهل يجوز بيعه بأحدهما إذا كان المفرد أكثر من الذي معه غيره‏؟‏
فأجاب‏:‏
الحمد لله، هذا على ثلاثة أنواع‏:‏
أحدها‏:‏ أن يكون المقصود بيع فضة بفضة متفاضلا، أو بيع ذهب بذهب متفاضلا، ويضم إلى الأنقص من غير جنسه حيلة، فهذا لا يجوز أصلا‏.‏
والثاني‏:‏ أن يكون المقصود بيع أحدهما، وبيع عرض بأحدهما، وفي العرض ما ليس مقصودًا‏:‏ مثل بيع السلاح بأحدهما وفيه حيلة يسيرة، أو بيع عقار بأحدهما وفي سقفه وحيطانه كذلك؛ مثل بيع غنم ذات صوف بصوف، وذات لبن بلبن، فهذا يجوز عند أكثر العلماء، وهو الصواب‏.‏
وبيع الفضة المخيشة بذهب يذهب عند السبك بفضة مثله، هو من هذا الباب؛ فإذا بيعت الفضة المصنوعة المخيشة بذهب، أو بيعت بذهب مقبوض جاز ذلك، وإذا بيعت الفضة المصنوعة بفضة أكثر منها لأجل الصناعة لم يجز‏.‏
والثالث‏:‏ أن يكون كلا الأمرين مقصودا؛ مثل أن يكون على السلاح ذهب أو فضة كثير؛ فهذا إذا كان معلوم المقدار وبيع بأكثر من ذلك؛ ففيه نزاع مشهور‏.‏ والأظهر أنه جائز‏.‏ وإذا بيعت الفضة المصنوعة المخيشة بذهب، أو بيعت بذهب مغشوش، جاز ذلك، وإذا بيعت الفضة المصنوعة بفضة أكثر منها لم يجز‏.‏ والله أعلم‏.‏
وقال ـ رحمه الله‏:‏
فصل
وأما بيع الدراهم النقرة التي تكون فضتها نحو الثلثين، بالدراهم السود التي تكون فضتها نحو الربع، أو أقل، أو أكثر، فهذه مما تتعلق بمسألة ‏[‏مُدّ عَجْوةَ‏]‏ ‏.‏
وجماعها‏:‏ أن يبيع ربويا معه غيره بجنس ذلك الربوي، والناس فيها بين طرفي التحريم، والتحليل، وبين متوسط‏.‏
فإذا كان المقصود بيع الربوي بجنسه متفاضلا، وقد أدخل الغير حيلة، كمن يبيع ألفي درهم بألف درهم في منديل، أو قفيزي حنطة بقفيز في زنبيل، فهذا لا ريب في تحريمه‏.‏ كما هو مذهب مالك والشافعي وأحمد‏.‏
وإن كان المقصود هو البيع الجائز، وما فيه من مقابلة ربوي بربوي هو داخل على وجه التبع؛ كبيع الغنم بالغنم، وفي كل منهما لبن وصوف، أو بيع غنم ذات لبن بلبن، وبيع دار مموهة بذهب، وبيع الحلية الفضية بذهب، وعليهما ذهب يسير موهت به، ونحو ذلك‏.‏
فهذا الصواب فيه أنه جائز، كما هو المشهور من مذهب أحمد، وغيره، كما جاز دخول الثمرة قبل بدو صلاحها، في البيع تبعا، وقد جاء مع ذلك الحديث الذي رواه مسلم مرفوعا، كما رواه سالم عن أبيه، ورواه نافع عن ابن عمر مرفوعا‏:‏ ‏(‏من باع عبدا له، وله مال، فماله للبائع، إلا أن يشترط المبتاع‏)‏‏.‏
وأما إن كان كلا الصنفين مقصودا، ففيهما النزاع المشهور‏.‏ ومنهم من منعه؛ إما لكونه ذريعة إلى الربا، وإما لكون الصفقة المشتملة على عوضين مختلفين ينقسم الثمن عليهما بالقيمة، وهو مذهب مالك والشافعي، وأحمد في إحدى روايتيه‏.‏
ومنهم من جوزه كمذهب أبي حنيفة وغيره‏.‏ والرواية الأخري عن أحمد‏:‏ إذا كان المفرد أكثر من الذي معه غيره‏.‏
إذا عرف ذلك، فبيع النقرة المغشوشة بالنقرة المغشوشة جائز على الصحيح، كبيع الشاة اللبون باللبون، إذا تماثلا في الصفة، أو النحاس‏.‏ وأما بيع النقرة بالسوداء، إذا لم يقصد به فضة بفضة متفاضلا، فإن النحاس الذي في السوداء مقصود، وهي قرينة بين النقرة والفلوس، فهذه تخرج على النزاع المشهور في مسألة ‏[‏مدعجوة‏]‏ إذ قد باع فضة ونحاسا بفضة ونحاس مقصودين، والأشبه الجواز في ذلك، وفي سائر هذا الباب، إذا لم يشتمل على الربا المحرم‏.‏
والأصل حمل العقود على الصحة، والحاجة داعية إلى ذلك، وحديث الخرز المعلقة بالذهب، لم يعلم كون الذهب المفرد أكثر من الذي مع الخرز، والتقويم في العوضين المختلفين كان للحاجة‏.‏ هذا إن كان النحاس ينتفع به، إذا تخلص من الفضة؛ فإن كان لا ينتفع به، فذلك كبيع الفضة بالفضة، يعتبر فيه التماثل، ويلغي فيه ما لا خبرة للناس بمقدار الفضة‏.‏ والله أعلم‏.‏

وسئل عن جماعة تبيع بدراهم، وتوفي عن بعضها فلوسا محاباة، ثم تخبر عن الثمن بالثمن المسمي‏؟‏
فأجاب‏:‏
ليس لهم أن يوفوا فلوسًا إلا برضا البائع، وإذا أوفوا فلوسًا فليس لهم أن يوفوها إلا بالسعرالواقع، كما أمر النبي صلى الله عليه وسلم عبد الله بن عمر لما قال له‏:‏ إنا نبيع بالذهب، ونقتضي الورق، ونبيع بالورق ونقتضي الذهب، فقال‏:‏ ‏(‏لا بأس به، بسعر يومه، إذا افترقتما، وليس بينكما شيء‏)‏‏.‏
وحينئذ، فتخيير الثمن على التقدير سواء؛ وذلك لأن هذا ربح فيما لم يضمن‏.‏ وعلى هذا التقدير فجميع الديون والاعتياض عنها سواء؛ لأن التقديرين يجريان مجري واحدًا‏.‏ فاستيفاء أحدهما عن الآخر كاستيفاء أحدهما عن نفسه، فلا يكون ذلك من باب المعاوضة، فلا تجوز فيه الزيادة بالشرط، كما لا يجوز في القرض ونحوه مما يوجب المماثلة‏.‏
فإذا اتفقا على أن يوفى أحدهما أكثر من قيمته، كان كالاتفاق على أن يوفى عنه أكثر من جنسه؛ بخلاف الزيادة من غير شرط‏.‏ وعلى هذا فالفلوس النافقة قد يكون فيها شوب أقوي من الأثمان، فتوفيتها عن أحد النقدين، كتوفية أحدهما عن صاحبه، فيه العلتان؛ لحديث ابن عمر‏.‏ يحسبها بنقدين في الحكم، ويقتصر به عن الأثمان‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن الفلوس تشتري نقدا بشيء معلوم، وتباع إلى أجل بزيادة، فهل يجوز ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، هذه المسألة فيها نزاع مشهور بين العلماء وهو صرف الفلوس النافقة بالدراهم، هل يشترط فيها الحلول‏؟‏ أم يجوز فيها النسأ‏؟‏ على قولين مشهورين، هما قولان في مذهب أبي حنيفة، وأحمد بن حنبل‏:‏
أحدهما‏:‏ وهو منصوص أحمد، وقول مالك، وإحدي الروايتين عن أبي حنيفة‏:‏ أنه لا يجوز‏.‏ وقال مالك‏:‏ وليس بالحرام البين‏.‏
والثاني‏:‏ وهو قول الشافعي وأبي حنيفة في الرواية الأخرى، وابن عقيل من أصحاب أحمد‏:‏أنه يجوز‏.‏ومنهم من يجعل نهى أحمد للكراهة؛فإنه قال‏:‏هو يشبه الصرف‏.‏ والأظهر المنع من ذلك؛ فإن الفلوس النافقة يغلب عليها حكم الأثمان، وتجعل معيار أموال الناس‏.‏
ولهذا ينبغي للسلطان أن يضرب لهم فلوسا تكون بقيمة العدل في معاملاتهم، من غير ظلم لهم‏.‏ ولا يتجر ذو السلطان في الفلوس أصلا، بأن يشتري نحاسا فيضربه فيتجر فيه، ولا بأن يحرم عليهم الفلوس التي بأيديهم، ويضرب لهم غيرها، بل يضرب ما يضرب بقيمته من غير ربح فيه؛ للمصلحة العامة، ويعطي أجرة الصناع من بيت المال، فإن التجارة فيها باب عظيم من أبواب ظلم الناس، وأكل أموالهم بالباطل، فإنه إذا حرم المعاملة بها حتى صارت عرضا، وضرب لهم فلوسا أخري، أفسد ما عندهم من الأموال بنقص أسعارها، فيظلمهم فيها، وظلمهم فيها بصرفها بأغلى سعرها‏.‏
وأيضا، فإذا اختلفت مقادير الفلوس، صارت ذريعة إلى أن الظلمة يأخذون صغارا فيصرفونها، وينقلونها إلى بلد آخر، ويخرجون صغارها، فتفسد أموال الناس، وفي السنن عن النبي صلى الله عليه وسلم‏:‏ أنه نهى عن كسر سكة المسلمين الجائزة بينهم، إلا من بأس‏.‏ فإذا كانت مستوية المقدار بسعر النحاس، ولم يشتر ولي الأمر النحاس، والفلوس الكاسدة ليضربها فلوسًا، ويتجر بذلك، حصل بها المقصود من الثمنية‏.‏
وكذلك الدراهم، فإن النبي صلى الله عليه وسلم نهى عن بيـع الدرهم بالدرهمين، والدينار بالدينارين؛ ونهى عن صرف الدراهم بالدنانير، إلا يدًا بيد‏.‏ وتحريم النسأ متفق عليه بين الأمة‏.‏ وتحريم التفاضل يدا بيد قد ثبت فيه أحاديث صحيحة، وقال به جمهور الأمة، ولكن لله ولرسوله في الشريعة من الحكمة البالغة، والنعمة التامة، والرحمة العامة، ما قد يخفي على كثير من العلماء‏.‏
وقد اختلفوا في كثير من ‏[‏مسائل الربا‏]‏ قديما وحديثا، واختلفوا في تحريم التفاضل في الأصناف الستة‏:‏ الذهب، والفضة، والحنطة، والشعير، والتمر، والملح‏:‏ هل هو التماثل‏؟‏ وهو الكيل والوزن، أو هو الثمنية والطعم، أو هو الثمنية والتماثل مع الطعم والقوت وما يصلحه‏؟‏ أو النهي غير معلل، والحكم مقصور على مورد النص‏؟‏ على أقوال مشهورة‏.‏
والأول‏:‏ مذهب أبي حنيفة، وأحمد في أشهر الروايات عنه‏.‏
والثاني‏:‏ قول الشافعي، وأحمد في رواية‏.‏
والثالث‏:‏ قول أحمد في رواية ثالثة اختارها أبو محمد، وقول مالك قريب من هذا، وهذا القول أرجح من غيره‏.‏
والرابع‏:‏ قول داود وأصحابه، ويروي عن قتادة‏.‏ ورجح ابن عقيل هذا القول في مفرداته، وضعف الأقوال المتقدمة‏.‏ وفيها قول شاذ‏:‏ أن العلة المالية، وهو مخالف للنصوص، ولإجماع السلف‏.‏ والاتحاد في الجنس شرط على كل قول من ربا الفضل‏.‏
والمقصود هنا الكلام في علة تحريم الربا في الدنانير والدراهم‏.‏ والأظهر أن العلة في ذلك هو الثمنية؛ لا الوزن، كما قاله جمهور العلماء، ولا يحرم التفاضل في سائر الموزونات؛ كالرصاص، والحديد، والحرير، والقطن، والكتان‏.‏
ومما يدل على ذلك اتفاق العلماء على جواز إسلام النقدين في الموزونات، وهذا بيع موزون بموزون إلى أجل، فلو كانت العلة الوزن لم يجز هذا‏.‏ والمنازع يقول‏:‏ جواز هذا استحسان، وهو نقيض للعلة‏.‏ ويقول‏:‏ إنه جوز هذا للحاجة؛ مع أن القياس تحريمه، فيلزمه أن يجعل العلة الربا بما ذكره‏.‏ وذلك خلاف قوله‏.‏ وتخصيص العلة الذي قد سمي استحسانا إن لم يبين دليل شرعي يوجب تعليق الحكم للعلة المذكورة، واختصاص صورة التخصيص، بمعني يمنع ثبوت الحكم من جهة الشرع، والأحاديث،وإلا كانت العلة فاسدة‏.‏
والتعليل بالثمنية تعليل بوصف مناسب، فإن المقصود من الأثمان أن تكون معيارا للأموال، يتوسل بها إلى معرفة مقادير الأموال، ولا يقصد الانتفاع بعينها‏.‏ فمتي بيع بعضها ببعض إلى أجل، قصد بها التجارة التي تناقض مقصود الثمنية، واشتراط الحلول والتقابض فيها هو تكميل لمقصودها من التوسل بها إلى تحصيل المطالب؛ فإن ذلك إنما يحصل بقبضها، لا بثبوتها في الذمة؛ مع أنها ثمن من طرفين، فنهي الشارع أن يباع ثمن بثمن إلى أجل‏.‏ فإذا صارت الفلوس أثمانًا صار فيها المعني، فلا يباع ثمن بثمن إلى أجل‏.‏
كما أن النبي صلى الله عليه وسلم نهى عن بيع الكالئ بالكالئ‏.‏
وهو المؤخر بالمؤخر، ولم ينه عن بيع دين ثابت في الذمة يسقط إذا بيع بدين ثابت في الذمة يسقط؛فإن هذا الثاني يقتضي تفريغ كل واحدة من الذمتين؛ ولهذا كان هذا جائزا في أظهر قولي العلماء؛ كمذهب مالك وأبي حنيفة، وغيرهما، بخلاف ما إذا باع دينا يجب في الذمة ويشغلها بدين يجب في الذمة؛ كالمسلم إذا أسلم في سلعة ولم يقبضه رأس المال، فإنه يثبت في ذمة المستسلف دين السلم، وفي ذمة المسلف رأس المال، ولم ينتفع واحد منهما بشيء‏.‏ ففيه شغل ذمة كل واحد منهما بالعقود التي هي وسائل إلى القبض، وهو المقصود بالعقد‏.‏ كما أن السلع هي المقصودة بالأثمان، فلا يباع ثمن بثمن إلى أجل، كما لا يباع كالئ بكالئ؛ لما في ذلك من الفساد والظلم المنافي لمقصود الثمنية، ومقصود العقود، بخلاف كون المال موزونا ومكيلا؛ فإن هذا صفة لما به يقدر، ويعلم قدره؛ ولأن في ذلك معني يناسب تحريم التفاضل فيه‏.‏
فإذا قيل‏:‏ المكيلات والموزونات متماثلة، وعلة التحريم نفي التماثل‏.‏ قيل‏:‏ العاقل لا يبيع شيئا بمثله إلى أجل، ولكن قد يقرض الشيء ليأخذ مثله بعد حين‏.‏ والقرض هو تبرع من جنس العارية، كما سماه النبي صلى الله عليه وسلم‏:‏ ‏(‏منيحة ورق، أو منيحة ذهب‏)‏ ‏.‏ فالمال إذا دفع إلى من يستوفي منفعته مدة، ثم يعيده إلى صاحبه، كان هذا تبرعا من صاحبه بنفعه تلك المدة، وإن كان لكل نوع اسم خاص‏.‏ فيقال في النخلة‏:‏ عارية، ويقال فيما يشرب لبنه‏:‏ منيحة‏.‏ ثم قد يعيد اليه عين المال إن كان مقصودًا، وإلا أعاد مثله، والدراهم لا تقصد عينها، فإعادة المقترض نظيرها، كما يعيد المضارب نظيرها‏.‏ وهو رأس المال؛ ولهذا سمي قرضا؛ ولهذا لم يستحق المقرض إلا نظير ماله، وليس له أن يشترط الزيادة عليه في جميع الأموال، باتفاق العلماء‏.‏ والمقرض يستحق مثل قرضه في صفته كما يستحق مثله في الغصب والإتلاف،ومثل هذا لا يبيعه عاقل،وإنما يباع الشيء بمثله،فيما إذا اختلفت الصفة‏.‏
والشارع طلب إلغاء الصفة في الأثمان، فأراد أن تباع الدراهم بمثل وزنها، ولا ينظر إلى اختلاف الصفات مع خفة وزن كل درهم، كما يفعله من يطلب دراهم خفافا، إما ليعطيها للظلمة، وإما ليقضي بها، وإما لغير ذلك، فيبدل أقل منها عددا، وهو مثلها وزنا، فيريد المربي ألا يعطيه ذلك إلا بزيادة في الوزن، فهذا إخراج الأثمان عن مقصودها، وهذا مما حرمه النبي صلى الله عليه وسلم بلا ريب، بخلاف مواضع تنازع العلماء فيها، ليس هذا موضع تفصيلها‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عمن يبخس المكيال والميزان‏؟‏
فأجاب‏:‏
أما بخس المكيال والميزان، فهو من الأعمال التي أهلك الله بها قوم شعيب، وقص علينا قصتهم في غير موضع من القرآن؛ لنعتبر بذلك‏.‏ والإصرار على ذلك من أعظم الكبائر، وصاحبه مستوجب تغليظ العقوبة، وينبغي أن يؤخذ منه ما بخسه من أموال المسلمين على طول الزمان، ويصرف في مصالح المسلمين، إذا لم يمكن إعادته إلى أصحابه‏.‏
والكيال والوزان الذي يبخس الغير، هو ضامن محروم، مأثوم‏.‏ وهو من أخسر الناس صفقة؛ إذ باع آخرته بدنيا غيره‏.‏ ولا يحل أن يجعل بين الناس كيالا أو وزانا يبخس أو يحابي، كما لا يحل أن يكون بينهم مقوم يحابي، بحيث يكيل أو يزن أو يقوم لمن يرجوه أو يخاف من شره، أو يكون له جاه ونحوه، بخلاف ما يكيل أو يزن أو يقوم لغيرهم، أو يظلم من يبغضه، ويزيد من يحبه‏.‏
قال الله تعالى‏:‏ ‏{‏وَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏الأنعام‏:‏ 152‏]‏ ‏.‏ وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ وَلَوْ عَلَى أَنفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالأَقْرَبِينَ إِن يَكُنْ غَنِيًّا أَوْ فَقَيرًا فَاللّهُ أَوْلَى بِهِمَا فَلاَ تَتَّبِعُواْ الْهَوَى أَن تَعْدِلُواْ وَإِن تَلْوُواْ أَوْ تُعْرِضُواْ فَإِنَّ اللّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا‏}‏ ‏[‏النساء‏:‏ 135‏]‏ ‏.‏ والله أعلم‏.‏


باب بَيْع الأصُول والثمَار - مجموع الفتاوى

باب بَيْع الأصُول والثمَار

وسئل شيخ الإسلام ـ رحمه الله ورضي عنه ـ عن رجل اشترى دارا ولم يكن لها بروز، ثم إنه هدمها وعمرها، وأحدث بروزا وسلما وبابا في زقاق غير نافذ، فخاف من الدعوي عليه، والأيمان بالله تعالى‏:‏ أنه ما أحدث في هذه الدار شيئًا‏.‏ فملكها للغير، وذكر أنه باعها بالمهلة، وعمل هذا البيع أحبولة ومواطأة حتى يضيع الحق، فهل تلزم اليمين لمن أحدث وباع‏؟‏ أم تلزم الذي اشتري، وهو لم يحدث شيئًا‏؟‏
فأجاب‏:‏
الحمـد لله، بيعـها لا يسقط الدعوي، ولا اليمين الواجبة بالدعوي، وصاحب الحـق له أن يــدعي على المشـتري المســتولي على ما أحـدث؛ ليزال الإحـداث‏.‏ ولـه أن يـدعي على البائـع المحـدث له، الممكن له المشتري من الاستيلاء، فعلى أيهما ادعى صحت دعـواه‏.‏

وسئل ـ رحمه الله ـ عن رجل بني دارًا عالية وسافلة، وأجري العالية على السافلة، ثم باعها في صفقتين لاثنين، ولم يذكر لمشتري السفلي أن عليه حق ماء وقد تضرر‏؟‏
فأجاب‏:‏
أما البيع فيقع على الصورة الواقعة، لكن إذا لم يعلم المشتري أن على سطحه حقًا لغيره، فله الفسخ، أو الأرش‏.‏
وسئل عن رجل باع زرعا أخضر قبل أن يدرك، هل يجوز ذلك‏؟‏
فأجاب‏:‏
بيع الزرع بشرط التبقية لا يجوز باتفاق العلماء‏.‏ وإن اشتراه بشرط القطع جاز بالاتفاق‏.‏ وإن باعه مطلقًا لم يجز عند جماهير العلماء؛ فإن النبي صلى الله عليه وسلم نهى عن بيع الحب حتى يشتد، والعنب حتى يسود‏.‏

وسئل ـ رحمه الله ـ عن ملك بستان شجره مختلف‏:‏ منه ما يبدو صلاحه؛ كالمشمش‏.‏ ومنه ما يتأخر بدو صلاحه؛ كالرمان‏.‏ ومنه ما يبدو صلاحه بينهما؛ كالعنب والتين والرطب، وأنتم لا تصححون البيع إلا بعد بدو الصلاح فكيف يمكن الاحتياط الشرعي مع هذا الاختلاف في بدو الصلاح بتقدمه وتأخره وتوسطه‏.‏ فإن باع مثلا المشمش عند صلاحه، ولم تجوزوا بيع العنب ـ حيث هو في ذلك الوقت حصرم ـ على ما لم يكن لهم، أفتونا‏؟‏
فأجاب ـ رضي الله عنه‏:‏
الحمد لله رب العالمين، هذه المسألة لها صورتان‏:‏
إحداهما‏:‏ أن يضمن البستان ضمانا بحيث يكون الضامن هو الذي يزرع أرضه، ويسقي شجره، كالذي يستأجر الأرض‏.‏ والأخري إنما يكون اشترى مجرد الثمرة؛ بحيث يكون مؤنة السقي والإصلاح على البائع دون المشتري، والمشتري ليس له إلا الثمرة، ولا مؤنة عليه‏.‏
فأما الصورة الأولي، فللعلماء فيها ثلاثة أقوال‏:‏
أحدها‏:‏ أنها داخلة في النهي عن بيع الثمرة حتى يبدو صلاحها‏.‏ وعلى هذا فمنهم من يحتال على ذلك بإجارة الأرض والمساقاة على الشجر، كما يذهب إلى ذلك طائفة من أصحاب أبي حنيفة والشافعي، وبعض أصحاب أحمد‏:‏ منهم القاضي أبو يعلى في ‏[‏كتاب إبطال الحيل‏]‏ والمنصوص عن أحمد بطلان هذه الحيل، وهو مذهب مالك وغيره، وكثير من الصور تكون باطلة بالإجماع‏.‏
والقول الثاني‏:‏ يفرق بين أن تكون الأرض كثيرة أو قليلة، فإن كانت الأرض البيضاء أكثر من الثلثين والشجر أقل من الثلث، جاز إجارة الأرض، ودخل فيها بيع الثمر ضمنا وتبعا، وهذا قول مالك‏.‏ وفي وقف الثلث قولان‏.‏
الثالث‏:‏ جواز ذلك مطلقا، سواء كانت الأرض أقل أو أكثر، وهذا قول طائفة من السلف والخلف منهم ابن عقيل من أصحاب الإمام أحمد، وغيره، وهذا هو المأثور عن الصحابة‏.‏ فإنه قد روي حرب الكرماني وأبو زُرْعة الدمشقي وغيرهما بإسناد ثابت‏:‏ أن عمر ابن الخطاب ـ رضي الله عنه ـ قبل حديقة أسيد بن حضير ـ لما مات ـ ثلاث سنين، وتسلف القبالة، ووفي بها دينا كان على أسيد‏.‏ ومثـل هذه القصة لابد أن تنتشر، ولم ينكرها أحـد‏.‏
وأيضا، فإنه وضع الخراج على أرض الخراج ـ والأعيان والخراج أجرة‏:‏ في مذهب مالك والشافعي، وأحمد في المشهور ـ والأرض ذات شجر فأجر الجميع، وهذا القول أصح الأقوال، وبه ترك الخراج عن المسلمين في مثل ذلك، وله مأخذان‏:‏
أحدهما‏:‏ أنه لابد من إجارة الأرض، وذلك لا يمكن إلا مع الشجر، فجاز للحاجة لعدم إمكان التبعيض، كما أنه إذا بدي بعض ثمر الشجر جاز بيع جميعها اتفاقا، بل إذا بدي الصلاح في شجرة كان صلاحا لذلك النوع في تلك الحديقة، عند جماهير العلماء، وفي سائر البساتين نزاع، وذلك أنه يدخل في الفرد، والعقود تبعا ما لا يدخل استقلالا، كما يدخل أساس الحيطان ودواخلها، وعمل الحيوانات، وما يدخل من الزيادة بعد بدو الصلاح، وكما ثبت عنه في الصحيحين أنه قال‏:‏ ‏(‏من باع نخلا قد أبرت، فثمرتها للبائع، إلا أن يشترط المبتاع‏)‏‏.‏
وإذا اشترط المبتاع الثمر المؤبر جاز بالنص والإجماع، وهو ثمر لم يبد صلاحه جاز بيعه تبعا لغيره، وغير ذلك‏.‏ ويجوز للحاجة ما لا يجوز بدونها، كما جاز بيع العرايا بالتمر، وكما جوز من جوز المضاربة والمساقاة والمزارعة تبعا‏.‏ ومن القياس عنده أن ذلك لا يجوز؛ لأن ذلك عنده إجارة كما هو مذهب أبي حنيفة، ومالك، والشافعي‏.‏
ومن جعل ذلك مشاركة وجعلها أصلا آخر يجوز ذلك نصا، لا قياسًا، وليس هو مخالفا للقياس، كما هو مذهب جمهور السلف، وطوائف من الخلف من أصحاب أبي حنيفة كصاحبيه، ومن أصحاب الشافعي كالخطابي وغيره، وهو مذهب أحمد وغيره، فهنا أتم نظرا‏.‏
والمأخـذ الثاني‏:‏ أن النبي صلى الله عليه وسلم إنما نهى عن بيع الثمرة قبل بدو صلاحها، كما نهى عن بيـع الحب قبـل اشتداده، وعن بيع العنب حتى يسود، ثم إنه يجوز مع ذلك عند الأئمة الأربعة إجارة الأرض لمن يعمل عليها، حتى ينبت الزرع، وليس ذلك تبعا للحب وكذلك تقبيل الشجر لمن يعمل عليها حتى تثمر، ليس هو تبعًا للثمرة‏.‏ ألا ترى أن المزارعة على الأرض بجزء من الأرض، كالمساقاة على الشجر بجزء من الثمر، وأن إعارة الأرض كإعارة الشجر،وأن انتفاع أهل الوقف بزرع الأرض كانتفاعهم بثمر الشجر‏.‏فالثمرة ـ وإن كانت أعياناً ـ فإنها تجري مجري الفوائد، والنفع في الوقف، والمضاربة، والمساقاة؛ لأنه يستخلف بدلها، كما أن استرضاع الظئر لما كان مستخلفا بدله جري مجري النفع؛ ولهذا في باب بيع الثمر بعد بدو صلاحه، إنما تكون مؤونة كمال الصلاح على البائع‏.‏ وأما القبالة التي فعلها عمر، فإنما يقوم فيها بسقي الشجر، ومؤونة حصول الثمر المتقبل، فلا يقاس هذا بهذا‏.‏ ويعلم أن نهي النبي صلى الله عليه وسلم عن بيع الثمر حتي يبدو صلاحه لم يتناول هذه القبالة بلا ريب‏.‏ ثم إن قدر أن الشجر لم يطلع أو تلف بعد إطلاعه بدون تفريط المتقبل، كان بمنزلة تعطل المنفعة في الإجارة، وهو لا يستحق أجرة إلا إذا تمكن المستأجر من الانتفاع‏.‏
الصورة الثانية‏:‏ أن يكون المشتري مجرد الثمرة فقط، ومؤونة السقي على البائع، فهذه المسألة إذا كان البستان مشتملا على أنواع، ففيها أيضا قولان‏:‏
أحدهما ـ وهو قول الليث بن سعد ـ‏:‏ أنه يجوز بيع جميع البستان، إذا صلح نوع منه، كما يجوز بيع النوع جميعه، إذا بدا صلاح بعضه؛ وذلك لأن التفريق فيه ضرر عظيم، وذلك لأن المشتري للنوع قد يتفق في النوع الآخر، وقد لا يتفق من يشتري نوعا دون نوع، وهذا القول أقوي من القول الثاني، وهو المنع مطلقا، كما هو المشهور، والجواز هنا بمجرد الحاجة، وذلك أن بيع المزابنة أعظم من بيع الثمر قبل بدو صلاحه، فإنه بيع ربوي بجنسه خرصا‏.‏ والربا أعظم من الغرر لاسيما ونهيه عن بيع الثمرة، حتي يبدو صلاحها، قد خص منه مواضع كما خص بيعه مع الشجر‏.‏
فعلم أن النهي لم يتناول بيعه مع غيره مطلقاً، بل قد يقال‏:‏ إنما نهى عنه مفرداً، كما نهى عن الذهب والحرير مفرداً، ويباح مع غيره ما لا يباح مفرداً؛ ولأنه بيع رطب بجنسه الربوي يابسا، وهذا محرم بالنص أيضا، كما هو مذهب مالك والشافعي وأحمد، وقد جاز من دخول المعدوم في بيع الثمرة ما لم يثبت نظيره في المزابنة‏.‏
فإذا كان النبي صلى الله عليه وسلم قد أرخص في العرايا استثناء من المزابنة للحاجة، فلأن يجوز بيع النوع تبعاً للنوع، مع أن الحاجة إلى ذلك أشد وأولي، ولا يلزم من منعه مفرداً منعه مضموماً‏.‏ ألا تري أن الحمل لا يجوز إفراده بالبيع، وبيع الحيوان الحامل جائز بالإجماع، وإن اشترط كونه حاملا، ونظائره كثيرة في الشريعة‏.‏
وسر الشريعة في ذلك كلـه‏:‏ أن الفعل إذا اشتمل على مفسدة منع منه إلا إذا عارضها مصلحة راجحة، كما في إباحة الميتة للمضطر‏.‏ وبيع الغرر نهى عنه؛ لأنه من نوع الميسر الذي يفضي إلى أكل المال بالباطل، فإذا عارض ذلك ضرر أعظم من ذلك، أباحه دفعا لأعظم الفسادين باحتمال أدناهما‏.‏ واللّه أعلم‏.
وَقال الشيخ ـ رحمه اللّه‏:‏
فصــل
وأما بيع المقاثي كالبطيخ والخيار والقثاء ونحو ذلك، فإنه وإن كان من العلماء في مذهب أبي حنيفة والشافعي وأحمد من قال‏:‏ لا يباع إلا لقطة لقطة، جعلا لذلك من باب بيع الثمر قبل بدو صلاحه‏.‏ والصحيح أنه يجوز بيعها بعروقها جملة، كما يقول ذلك من يقوله من أصحاب الشافعي، وأحمد، وهو مذهب مالك وغيره، لكن هذا القول له مأخذان‏.‏
أحدهما‏:‏ أن العروق كأصول الشجر‏.‏ فبيع الخضروات بعروقها قبل بدو صلاحها كبيع الشجر بثمره قبل بدو صلاحه يجوز تبعا‏.‏ وهذا مأخذ طائفة من أصحاب الشافعي وأحمد، وإن كان هذا على خلاف أصوله‏.‏
والمأخذ الثاني ـ وهو الصحيح‏:‏ أن هذه لم تدخل في نهي النبي صلى الله عليه وسلم، بل تصح مع العروق الذي هو اللقطة الموجودة، واللقطة المعدومة إلى أن تيبس المقثاة، وإن كانت تلك معدومة لم توجد؛ لأن الحاجة داعية إلى ذلك، ولا يمكن بيعها إلا كذلك، وبيعها لقطة لقطة متعذر أو متعسر، لعدم التمييز، وكلاهما منتف شرعاً، والشريعة استقرت على أن ما يحتاج إلى بيعه يجوز بيعه، وإن كان معدوما؛ كالمنافع، وأجر الثمر الذي لم يبد صلاحه مع الأصل، والذي بدا صلاحه مطلقا‏.‏
وأيضا، فإنهم يقولون‏:‏ هذه معلومة في العرف والعادة، كالعلم بالثمار، وتلفها بعد ذلك كتلف الثمار بالجائحة، وتلف منافع الإجارة من جنسه‏.‏ وثبت بالنص أن الجوائح توضع بلا محذور في ذلك أصلا، بل المنع من بيع ذلك من الفساد، واللّه لا يحب الفساد‏.‏ وإن كان بيع ذلك قد يفضي إلى نوع من الفساد، فالفساد في تحريم ذلك أعظم، فيجب دفع أعظم الفسادين باحتمال أدناهما؛ إذ ذلك قاعدة مستقرة في الشريعة‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل له سواقي يزرع فيها‏:‏ اللفت، والجزر، والفجل، والقصب، والقلقاس، فهل يجوز بيعه في الأرض ‏؟‏
فأجاب‏:‏
أما بيع القصب ونحوه سواء بيع على أن يقلع، أو يقطع من مكان معروف في العادة، وإن كان مغطي بورقه، فإن هذا الغطاء لا يمنع صحة البيع، كبيع الحب في سنبله، وكبيع الجوز واللوز في قشريه؛ فإن بيع جميع هذا جائز عند جماهير المسلمين الأولين والآخرين؛ كأبي حنيفة ومالك وأحمد، وقول في مذهب الشافعي، وهو عمل المسلمين من زمن نبيهم، إلى هذا الزمان، في جميع الأعصار والأمصار‏.‏
وقد دل على هذا أن النبي صلى الله عليه وسلم نهى عن بيع الحب حتي يشـتد، وعن بيع العنب حتي يسود‏.‏ فإن هذا يدل على جواز بيعه بعد اشتداده، كما دل نهيه عن بيع الثمرة قبل بدو صلاحها على جواز البيع بعد بدو الصلاح‏.‏
وأيضا، فإن هذا ليس من بيع الغَرَر، فإنه معلوم في العادة‏.‏ وأما بيع الجزر واللفت والفجل والقلقاس، ونحو ذلك، ففيه قولان مشهوران‏:‏
أحدهما‏:‏ لا يجوز حتي يقلع، بناء على أنه مغيب لم ير ولم يوصف؛ كسائر الأعيان الغائبة التي لم تر، ولم توصف‏.‏ وهذا مذهب أبي حنيفة والشافعي والمشهور من مذهب أحمد‏.‏
والثاني‏:‏ أنه يجوز بيعه إذا رأي ما ظهر منه على الوجه المعروف، وهذا قول مالك، وقول في مذهب أحمد‏.‏ وهذا أصح القولين، وعليه عمل المسلمين قديما وحديثا، ولا تتم مصلحة الناس إلا بهذا؛ فإن تأخير بيعه إلى حين قلعه، يتعذر تارة ويتعسر أخري، ويفضي إلى فساد الأموال‏.‏
وأما كون ذلك مغيبًا فيكون غررًا، فليس كذلك، بل إذا رؤي من المبيع ما يدل على ما لم ير جاز البيع باتفاق المسلمين؛ في مثل بيع العقار، والحيوان‏.‏ وكذلك ما يحصل الحرج بمعرفة جميعه يكتفي برؤية ما يمكن منه، كما في بيع الحيطان‏.‏ وما مأكوله في جوفه والحيوان الحامل، وغير ذلك، فالصواب جواز بيع مثل هذا‏.‏ واللّه أعلم‏.‏
وسئل عن بيـع ما في بطـن الأرض من اللـفت والجـزر والقلقاس ونحوه، هل يجوز أم لا‏؟‏
فأجاب‏:‏
أما بيع المغروس في الأرض الذي يظهر ورقه؛ كاللفت، والجزر، والقلقاس، والفجل والثوم، والبصل، وشبه ذلك ففيه قولان للعلماء‏:‏
أحدهما‏:‏ أنه لا يجوز، كما هو المشهور عن أصحاب الشافعي، وأحمد وغيرهما‏.‏ قالوا‏:‏ لأن هذه أعيان غائبة لم تر ولم توصف، فلا يجوز بيعها كغيرها من الأعيان الغائبة، وذلك داخل في نهي النبي صلى الله عليه وسلم عن بيع الغرر ‏.‏
والثاني‏:‏ أن بيع ذلك جائز‏.‏ كما يقوله من يقوله من أصحاب مالك، وغيره، وهو قول في مذهب أحمد وغيره، وهذا القول هو الصواب لوجوه‏.‏
منها‏:‏ أن هذا ليس من الغرر، بل أهل الخبرة يستدلون بما يظهر من الورق على المغيب في الأرض، كما يستدلون بما يظهر من العقار من ظواهره على بواطنه، وكما يستدلون بما يظهر من الحيوان على بواطنه‏.‏ومن سأل أهل الخبرة أخبروه بذلك،والمرجع في ذلك اليهم‏.‏
والثاني‏:‏ أن العلم في جميع المبيع يشترط في كل شيء بحسبه، فما ظهر بعضه وخفي بعضه، وكان في إظهار باطنه مشقة وحرج، اكتفي بظاهره؛ كالعقار، فإنه لا يشترط رؤية أساسه، ودواخل الحيطان، وكذلك الحيوان، وكذلك أمثال ذلك‏.‏
الثالث‏:‏ أنه ما احتيج إلى بيعه فإنه يوسع فيه ما لا يوسع في غيره؛ فيبيحه الشارع للحاجة مع قيام السبب الخاص، كما أرخص في بيع العرايا بخرصها، وأقام الخرص مقام الكيل عند الحاجة، ولم يجعل ذلك من المزابنة التي نهى عنها؛ فإن المزابنة بيع المال بجنسه مجازفة إذا كان ربويا بالاتفاق، وإن كان غير ربوي فعلى قولين، وكذلك رخص النبي صلى الله عليه وسلم في ابتياع الثمر بعد بدو صلاحه بشرط التبقية، مع أن إتمام الثمر لم يخلق بعد، ولم ير‏.‏ فجعل ما لم يوجد ولم يخلق ولم يعلم تابعا لذلك، والناس محتاجون إلى بيع هذه النباتات في الأرض‏.‏
ومما يشبه ذلك بيع المقاثي؛ كمقاثي البطيخ والخيار والقثاء، وغير ذلك، فمن أصحاب الشافعي وأحمد وغيرهما من يقول‏:‏ لا يجوز بيعها إلا لقطة لقطة‏.‏ وكثير من العلماء من أصحاب مالك وأحمد وغيرهما قالوا‏:‏ إنه يجوز بيعها مطلقا على الوجه المعتاد، وهذا هو الصواب؛ فإن بيعها لا يمكن في العادة إلا على هذا الوجه، وبيعها لقطة لقطة إما متعذر، وإما متعسر؛ فإنه لا يتميز لقطة عن لقطة؛ إذ كثير من ذلك لا يمكن التقاطه، ويمكن تأخيره‏.‏ فبيع المقثاة بعد ظهور صلاحها كبيع ثمرة البستان بعد بدو صلاحها، وإن كان بعض المبيع لم يخلق بعد ولم ير؛ ولهذا إذا بدا صلاح بعض الشجرة كان صلاحا لباقيها باتفاق العلماء، ويكون صلاحها صلاحا لسائر ما في البستان من ذلك النوع في أظهر قولي العلماء‏.‏ وقول جمهورهم‏:‏ بل يكون صلاحًا لجميع ثمرة البستان التي جرت العادة بأن يباع جملة في أحد قولي العلماء‏.‏ وهذه المسائل وغيرها مما ذكرنا في هذا الجواب مبسوطة في غير هذا الموضع‏.‏

وسئل ـ رحمه اللّه ـ عن بيع قصب السكر، والقلقاس، واللفت والجزر ونحو ذلك، وهو قائم في الأرض، وفي بيع البطيخ ونحوه من المقاثي‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، أما بيع قصب السكر فلا شبهة فيه، إلا ما يذكر من كونه في قشره الذي يكون صونًا له، فبيعه كبيع الجوز واللوز والباقلا في قشريه، وبيع ذلك جائز عند جماهير علماء المسلمين، وهو قول سلف الأمة، وعملها المتصل من لدن أصحاب رسول اللّه صلى الله عليه وسلم إلى هذا الزمان، ولا تتم مصلحة الناس إلا بذلك، وهو مذهب أبي حنيفة ومالك وأحمد بن حنبل، وقول في مذهب الشافعي، فإنه لما مرض أمر أن يشتري له باقلا أخضر، وذلك في مرض موته، فهو متأخر عن نهيه الذي في كتبه‏.‏
وقد دل على ذلك أنه صلى الله عليه وسلم نهى عن بيع العنب حتي يسود، وعن بيع الحب حتي يشتد‏.‏ وذلك يدل على جواز بيع ذلك بعد اسوداده واشتداده، فيدل على جواز بيع الحب في سنبله، وهو من صور النزاع كالباقلا في قشريه‏.‏ والذي كره بيع ذلك يظنه من الغرر الذي نهى عنه رسول اللّه صلى الله عليه وسلم، وليس الأمر كذلك؛ لوجهين‏:‏
أحدهما‏:‏ أن المشترين يعلمون ذلك كما يعلمون كثيرًا من المبيعات المتفق على جواز بيعها، بل علمهم بذلك أقوي من علمهم بكثير منها‏.‏
والثاني‏:‏ أنه لو فرض أن في ذلك جهلا فالشـريعة استقرت على ما يحتاج إلى بيعه مع الغرر؛ ولهذا أذن النبي صلى الله عليه وسلم في بيع الثمار بعد بدو صلاحها مبقاة إلى كمال الصلاح‏.‏ ثم إنه بعد ذلك أمر بوضع الجوائح إذا أصابتها‏.‏
وأيضا، فإنه أذن في بيع العقار بقوله صلى الله عليه وسلم‏:‏ ‏(‏من كان له شرك في أرض، أو ربعة، أو حائط، فلا يحل له أن يبيع حتي يؤذن شريكه، فإن شاء أخذ، وإن شاء ترك‏)‏‏.‏ وقد أجمع المسلمون على جواز بيع العقار مع أن أساس الحيطان، وداخلها مغيب‏.‏
وكذلك أذن في بيع الثمار قبل بدو صلاحها تبعا للأصل، بقوله صلى الله عليه وسلم في الحديث المتفق عليه‏:‏ ‏(‏من باع نخلا مؤبرًا، فثمرتها للبائع، إلا أن يشترط المبتاع‏)‏، وذلك أن بيع الغرر نهى عنه لما فيه من الميسر، والقمار، المتضمن لأكل المال بالباطل‏.‏ فإذا كان في بعض الصور من فوات الأموال وفسادها ونقصها على أصحابها بتحريم البيع أعظم مما فيها مع حله لم يجز دفع الفساد القليل بالتزام الفساد الكثير، بل الواجب ما جاءت به الشريعة، وهو تحصيل أعظم الصلاحين بتفويت أدناهما، ودفع أعظم الفسادين بالتزام أدناهما‏.‏ والفتيا لا تحتمل البسط أكثر من هذا‏.‏
وَقَال شيخ الإسلام ـ قدسَ اللّه روحه‏:‏
فصــل
وأما بيع القلقاس والجزر واللفت ونحو ذلك، فهو جائز عند طوائف من أهل العلم، وهو مذهب مالك، وقول في مذهب الإمام أحمد، وإن كان المشهور عنه ـ كمذهب أبي حنيفة والشافعي ـ أنه لا يجوز‏.‏ والقول الأول هو الصواب؛ فإن الأصل المتفق عليه بين العلماء في ذلك كون المبيع معلومًا العلم المعتبر في المبيع، فنهي النبي صلى الله عليه وسلم عن بيع الغرر يرجع في ذلك إلى أهل الخبرة بذلك‏.‏ وأهل الخبرة يقولون‏:‏ إنهم يعلمون ذلك في حال كونه في الأرض، بحيث يخرج عن كونه غررًا، ويستدلون على ذلك بما يقلعونه منه، كما يعلمالمبيع المنفصل عن الأرض برؤية بعضه إذا كان متشابه الأجزاء‏.‏ ثم إن ظهر الخفي دون الظاهر بما لم تجر به العادة، كان ذلك إما غَبنًا، وإما تدليسا، بل أهل الخبرة يقولون‏:‏ إنهم يعلمون ذلك أكثر مما يعلمون كثيرًا من المنفصل‏.‏
وكون المبيع معلوما أو غير معلوم لا يؤخذ عن الفقهاء بخصوصهم، بل يؤخذ عن أهل الخبرة بذلك الشيء، وإنما المأخوذ عنهم ما انفردوا به من معرفة الأحكام بأدلتها‏.‏ وقد قال اللّه تعالى‏:‏ ‏{‏الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ‏}‏ ‏[‏البقرة‏:‏ 3‏]‏ ، والإيمان بالشيء مشروط بقيام دليل يدل عليه‏.‏ فعلم أن الأمور الغائبة عن المشاهدة قد تعلم بما يدل عليها، فإذا قال أهل الخبرة‏:‏ إنهم يعلمون ذلك كان المرجع اليهم في ذلك، دون من لم يشاركهم في ذلك، وإن كان أعلم بالدين منهم، كما قال النبي صلى الله عليه وسلم لهم في تأبير النخل‏:‏ ‏(‏أنتم أعلم بدنياكم‏.‏ فما كان من أمر دينكم فإلي‏)‏‏.‏ ثم يترتب الحكم الشرعي على ما تعلمه أهل الخبرة، كما يترتب على التقويم والقيامة والخرص، وغير ذلك‏.‏

وسئل عن إنسان عاقد إنسانًا على قصب، وقلقاس، وهو تحت الأرض قبل إدراكه، فعند إدراكه غرق، وقد طلب منه ثمنه بلا مكاتبة ولا تسليم، فما يجب في ذلك ‏؟‏
فأجاب‏:‏
ما تلف من ذلك فهو من ضمان البائع، سواء كان البيع صحيحًا أو فاسدًا، كما ثبت في صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن بعت من أخيك ثمرة فأصابتها جائحة فلا يحل لك من ثمنها شيء، بم يأخذ أحدكم مال أخيه ‏؟‏ ‏)‏‏.‏


بَاب السَّلَم - مجموع الفتاوى

بَاب السَّلَم

سُئِلَ شيخ الإسلام ـ قدسَ اللّه روحهُ ـ عن السلم في الزيتون، هل يجوز‏؟‏
فأجاب‏:‏
وأما السلم في الزيتون وأمثاله من المكيلات والموزونات فيجوز، وما علمت بين الأئمة في ذلك نزاعا،ولكن النزاع فيما إذا أسلم في غير المكيل والموزون، كالحيوان ونحوه‏.‏ وفيه عن أحمد روايتان أشهرهما جواز ذلك، وهو قـول مالك والشافعي‏.‏ والثانية‏:‏ لا يجوز كقول أبي حنيفة‏.‏
وسئل عن رجل عنده قمح، قيمته وزن ثمانية عشر درهما، باعه إلى أجل بخمسة وعشرين، هل يجوز‏؟‏ والسلم في الغلة حلال أم حرام ‏؟‏
فأجاب‏:‏
أما السلف فإنه جائز بالإجماع، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏من أسف فليسلف في كيل معلوم، ووزن معلوم، إلى أجل معلوم‏)‏‏.‏ وأما إذا قوم السلعة بقيمة حالة، وباعها إلى أجل بأكثر من ذلك، فهذا منهي عنه في أصح قولي العلماء، كما قال ابن عباس‏:‏ إذا استقمت بنقد، ثم بعت بنقد، فلا بأس، وإذا استقمت بنقد، ثم بعت بنسيئة، فتلك دراهم بدراهم‏.‏ ومعني قوله‏:‏ استقمت‏:‏ أي قومت، واللّه أعلم‏.‏
وسئل عن امرأة تشتري قماشا بثمن حال، وتبيعه بزائد الثلث إلى أجل معلوم، فهل هذا ربا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا كان المشتري يشتريها لينتفع بها، أو يتجر بها ـ لا يشتريها ليبيعها، ويأخذ ثمنها لحاجته اليه ـ فلا بأس بذلك، لكن ينبغي إذا كان المشتري محتاجًا أن يربح عليه الربح الذي جرت به العادة‏.‏ والله أعلم‏.‏
وسئل‏:‏ هل يجوز بيع شاة بشاة إلى أجل ‏؟‏
فأجاب‏:‏
يجوز بيع شاة بشاة إلى أجل‏.‏

وسئل‏:‏ عن رجل يشتري عش الحمامات، ويقدم الفضة على عش السنة كلها، ونص عند الشهود على أرادب معلومة، وليس ثَمَّ كيل أصلا، بل يفعل ذلك ليصح السلم، وكان العادة إذا تحصل منه شيء جعل في وعائه، وختم عليه كله، وبيع، فهل هذا صحيح‏؟‏ أم لا‏؟‏
فأجاب‏:‏
هذه المسألة مبنية على أصلين‏:‏
أحدهما‏:‏ أن هذا المنعقد من الدخان، هل هو طاهر أو نجس‏؟‏ في ذلك تفصيل ونزاع‏.‏ وإن كان الوقود طاهرًا؛ كوقود الأفران، وكالوقود الطاهر للحمام، فذلك المنعقد طاهر، وإن كان الوقود بنجاسة فهل يكون هذا المنعقد طاهرًا ‏؟‏ على قولين للعلماء‏.‏ وكذلك في كل نجاسة استحالت؛ كالرمـاد، والقصرمل والجرسيف، ونحو ذلك، وإن كان مستحيلا عن نجاسة فهذا نجس في مذهب الشافعي، وأحد القولين في مذهب مالك وأحمد، وهو ظاهر في مذهب أبي حنيفة‏.‏
والقول الآخر في مذهب مالك وأحمد‏:‏ أنه طاهر وهذا القول أقوي في دلالة الكتاب والسنة، والقياس؛ فإنهم اتفقوا على أن الخمر إذا انقلبت خلا بفعل اللّه تعالى كانت طاهرة، وهذا لم يتناوله لفظ التحريم، ولا معناه، فلا يكون محرمًا نجسًا‏.‏ فمن قال‏:‏ إنه طاهر، جوز بيعه، ومنهم من يجوز بيعه مع نجاسته، والخلاف فيه مشهور في ‏[‏مسألة السرجين النجس‏]‏ ‏.‏
والأصل الثاني‏:‏ أنه إذا جاز بيعه، فلا يقال‏:‏ يباع على الوجه المشروع، ولا ريب أنه يجوز السلف فيه، وليس السؤال عن بيعه معينًا حتي يشترط الرؤية ونحوها، لكن إذا أسلف فيه، فلابد أن يسلف في قدر معلوم، إلى أجل معلوم، وأن يقبض رأس المال في المجلس، وغير ذلك من شروط السلم‏.‏
فإذا كانـوا قد أظهروا صورة السلم،وكان المسلم يقبض ما تحصل،وهو المقصود في الباطن، سواء كان أكثر من المقدار،أو أقل،فهذا عقد باطل، يجب النهي عنه، ومنع فاعله‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل محتاج إلى تاجر عنده قماش، فقال‏:‏ أعطني هذه القطعة، فقال التاجر‏:‏ مشتراها بثلاثين، وما أبيعها إلا بخمسين إلى أجل، فهل يجوز ذلك ‏؟‏ أم لا ‏؟‏
فأجاب‏:‏
المشتري على ثلاثة أنواع‏:‏
أحدها‏:‏ أن يكون مقصوده السلعة ينتفـع بها للأكل والشرب واللبس والركوب، وغير ذلك‏.‏
والثاني‏:‏ أن يكون مقصوده التجارة فيها، فهذان نوعان جائزان بالكتاب والسنة والإجماع، كما قال تعالى‏:‏ ‏{‏وَأَحَلَّ اللّهُ الْبَيْعَ‏}‏ ‏[‏البقرة‏:‏ 275‏]‏ ، وقال تعالى‏:‏ ‏{‏إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ‏}‏ ‏[‏النساء‏:‏ 29‏]‏ ؛ لكن لابد من مراعاة الشروط الشرعية، فإذا كان المشتري مضطرًا لم يجز أن يباع إلا بقيمة المثل، مثل أن يضطر الإنسان إلى مشتري طعام لا يجده إلا عند شخص، فعليه أن يبيعه إياه بالقيمة، قيمة المثل‏.‏ وإن لم يبعه إلا بأكثر فللمشتري أن يأخذه بغير اختياره بقيمة المثل، وإذا أعطاه إياه لم يجب عليه إلا قيمة المثل، وإذا باعه إياه بالقيمة إلى ذلك الأجل، فإن الأجل يأخذ قسطًا من الثمن‏.‏
النوع الثالث‏:‏ أن يكون المشتري إنما يريد به دراهم مثلا ليوفي بها دينًا، واشتري بها شيئًا فيتفقان على أن يعطيه مثـلا المائة بمائة وعشرين إلى أجل، فهذا كله منهي عنه، فإن اتفقا على أن يعيد السلعة اليه، فهو بيعتان في بيعة‏.‏ وإن أدخلا ثالثا يشتري منه السلعة، ثم تعاد اليه، فكذلك وإن باعه وأقرضه فكذلك، وقد نهى عنه النبي صلى الله عليه وسلم‏.‏
وإن كان المشتري يأخذ السلعة فيبيعها في موضع آخر، يشتريها بمائة، ويبيعها بسبعين لأجل الحاجة إلى دراهم‏.‏ فهذه تسمي‏:‏ ‏[‏مسألة التورق‏]‏ ، وفيها نزاع بين العلماء، والأقوي أيضًا أنه منهي عنها، وأنها أصل الربا، كما قال ذلك عمر بن عبد العزيز، وغيره‏.‏ واللّه أعلم‏.‏
وسئل عن رجل يخرج على القمح والشعير والفول والحمص ونحو ذلك، وإذا جاء أوان أخذه باعه للذي هو عنده، بسعر ما يسوي، من قبل أن يقبضه منه‏.‏ فهل هذا حلال أم حرام‏؟‏ وما عليه فيما مضي من السنين ‏؟‏ وما كان يفعله ‏؟‏
فأجاب‏:‏
هذا يسمي ‏[‏السـلم‏]‏ و ‏[‏السلف‏]‏ ، ولا يجوز بيع هذا الدين الذي هو دين السلم، قبل قبضـه، لا من المستلف ولا من غيره، في مذهب الأئمة الأربعة، بل هذا يدخل فيما نهى عنـه رسول اللّه صلى الله عليه وسلم من بيع ما لم يقبض‏.‏ وقد يدخل في ربح ما لم يضمن أيضا، وإذا وقـع هـذا البيـع، فهو فاسـد، ولا يستحق هـذا البائـع السـلف إلا دين السلم، دون مـا جعلـه عـوضـًا عنـه‏.‏ وعليه أن يرد هذا العوض إن كان قبضه، ويطالب بدين السلم، فـإن تعذر ذلك مثـل أن يطـول الزمـان، أو لا يعـرف ذلك ونحو ذلك، فليأخـذ بقـدر ديـن السلم مـن تلك الأعواض، وليتصدق بالربح، فإنه إذا أخذ مثل دين السلم فقد أخذ قـدر حقـه مـن ذلك المال‏.‏ والزيـادة ربـح ما لم يضمن، وهي لا تحل له، فليتصدق بها عن أصحابها، وإن كان لم يربح شيئا، وإنما باعه المستلف بسعره، لم يكن عليه إخراج ماله‏.‏
وسئل عن رجل عنده فرس شراه بمائة وثمانين درهما، فطلبه منه إنسان بثلاثمائة درهم إلى مدة ثلاثة شهور، فهل يحل ذلك ‏؟‏
فأجاب‏:‏
الحمد للّه، إن كان الذي يشتريه لينتفع به، أو يتجر به، فلا بأس ببيعه إلى أجل، لكن المحتاج لا يربح عليه إلا الربح المعتاد، لا يزيد عليه لأجل ضرورته‏.‏
وإما إن كان محتاجا إلى دراهم، فاشتراه ليبيعه في الحال، ويأخذ ثمنه، فهذا مكروه في أظهر قولي العلماء‏.‏

وسئل عن شخص عنده صنف‏.‏ دفع له فيه رجل ألفين ومائة بالوزن، ودفع له آخر ألفين وسبعمائة إلى أجل معلوم أثناء الحول ‏؟‏
فأجاب‏:‏
إن كان الذي يشتريها إلى أجل يشتريها ليتجر فيها، أو ينتفع بها، جاز للبائع أن يبيعها إن شاء بالنقد، وإن شاء إلى أجل‏.‏ وإن كان المشتري مقصوده الدراهم، وهو يريد أن يبيعها إذا اشتراها، ويأخذ الدراهم، فهذا يسمي‏:‏ ‏[‏التورق‏]‏ وهو مكروه في أظهر قولي العلماء‏.‏

وسئل عن رجل أسلف خمسين درهما في رطل حرير إلى أجل معلوم، ثم جاء الأجل فتعذر الحرير، فهل يجوز أن يأخذ قيمة الحرير‏؟‏ أو يأخذ عوضه أي شيء كان ‏؟‏
فأجاب‏:‏
الحمد للّه، هذه المسألة فيها روايتان عن الإمام أحمد‏:‏
إحداهما‏:‏ لا يجوز الاعتياض عن دين السلم بغيره، كقول الشافعي وأبي حنيفة؛ لما روي عنه صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من أسلف في شيء فلا يصرفه إلى غيره‏)‏، وهذه الرواية هي المعروفة عند متأخري أصحاب الإمام أحمد، وهي التي ذكرها الخرقي وغيره‏.‏
والقول الثاني‏:‏ يجوز ذلك، كما يجوز في غير دين السلم، وفي المبيع من الأعيان، وهو مذهب مالك‏.‏ وقد نص أحمد على هذا في غير موضع، وجعل دين السلم كغيره من المبيعات‏.‏ فإذا أخذ عوضا غير مكيل، ولا موزون، بقدر دين السلم حين الاعتياض، لا بزيادة على ذلك، أو أخذ من نوعه بقدره؛ مثل أن يسلم في حنطة فيأخذ شعيرا بقدر الحنطة، أو يسلم في حرير فيأخذ عنه عوضا من خيل، أو بقر، أو غنم، فإنه يجوز‏.‏ وقد ذكر ذلك طائفة من الأصحاب ـ كابن أبي موسي، والسامري صاحب المستوعب ـ لكن في بعض الصور كما قال في ‏[‏المستوعب‏]‏ ‏:‏ ومن أسلم في شيء لم يجز أن يأخذ من غير جنسه بحال، في إحدى الروايتين، وفي الأخري يجوز، وأن يأخذ ما دون الحنطة من الحبوب؛ كالشعير ونحوه، بمقدار كيل الحنطة، لا أكثر منها ولا بقيمتها، نص عليه‏.‏ قال في رواية أبي طالب‏:‏ إذا أسلفت في كر حنطة، فأخذت شعيرا فلا بأس، وهو دون حقك، ولا تأخذ مكان الشعير حنطة‏.‏
وأما المطلعون على نصوص أحمد، فذكروا ما هو أعم من ذلك، وأنه يجوز الاعتياض عن دين السلم بغير المكيل والموزون مطلقا، كما ذكر ذلك أبو حفص العكبري في مجموعه، ونقله عنه القاضي أبو يعلى بخطه، فإن كان ما أسلم فيه مما يكال أو يوزن، فأخذ من غير نوعه مثل كيله مما هو دونه في الجودة جاز‏.‏ وكذلك إن أخذ قيمته مما لا يكال ولا يوزن، كيف شاء‏.‏ نقل ابن القاسم عن أحمد‏:‏ قلت لأبي عبد اللّه‏:‏ إذا لم يجد ما أسلم فيه، ووجد غيره من جنسه يأخذه‏؟‏ قال‏:‏ نعم، إذا كان دون الشيء الذي له‏.‏ قلت‏:‏ فإنما أسلم في قفيز حنطة موصلي، فقال‏:‏ فيأخذ مكانه سلتي، أو قفيز شعير بكيلة واحدة، لا يزداد، وإن كان فوقه فلا يأخذ، وذكر حديث ابن عباس، رواه طاوس عن ابن عباس‏:‏ إذا أسلمت في شيء فجاء الأجل فلم تجد الذي أسلمت، فخذ عوضا بأنقص منه، ولا تربح مرتين‏.‏
ونقل ـ أيضا ـ أحمد بن أصرم، سئل أحمد عن رجل أسلم في طعام إلى أجل، فإذا جاء الأجل يشتري منه عقارا، أو دارا‏.‏ فقال‏:‏ نعم، يشتري منه ما لا يكال ولا يوزن‏.‏ وقال حرب الكرماني‏:‏ سألت أحمد، قلت‏:‏ رجل أسلف رجلا دراهم في بر، فلما حل الأجل لم يكن عنده، فقال قوم‏:‏ الشعير بالدراهم، فخذ من الشعير‏.‏ قال‏:‏ لا يأخذ منه الشعير إلا مثل كيل البر، أو أنقص‏.‏ قلت‏:‏ إذا كان البر عشرة أجربة، أيأخذ الشعير عشرة أجربة‏؟‏ قال‏:‏ نعم‏.‏
وكذلك نقل غير هؤلاء عن أحمد،وهذه الرواية أكثر في نصوص أحمد، وهي أشبه بأصوله، فإن علته في منع بيع دين السلم كونه مبيعًا فلا يباع قبل القبض‏.‏ وأحمد في ظاهر مذهبه لا يمنع من البيع قبل القبض مطلقا، بل له فيه تفصيل، وأقوال معروفة‏.‏ ولذلك فرق بين البيع من البائع وغيره‏.‏ وكذلك مذهب مالك يجوز بيع المسلم فيه، إذا كان عوضا من بائعه بمثل ثمنه، وأقل‏.‏ ولا يجوز بأكثر، ولا يجوز ذلك في الطعام‏.‏
وقال ابن المنذر‏:‏ ثبت أن ابن عباس قال‏:‏ إذا أسلفت في شيء فحل الأجل، فإن وجدت ما أسلفت فيه، وإلا فخذ عوضا بأنقص منه‏.‏ وهذا ابن عباس لما روي عن النبي صلى الله عليه وسلم‏:‏ أنه نهى عن بيع الطعام قبل قبضه‏.‏ قال‏:‏ ولا أحسب كل شيء إلا بمنزلة الطعام‏.‏
وأما ما ذكره الشيخ أبو محمد في ‏[‏مغنيه‏]‏ ‏.‏ لما ذكر قول الخرقي‏:‏ وبيع المسلم فيه من بائعه أو غيره قبل قبضه فاسد‏.‏ قال أبو محمد‏:‏ بيع المسلم قبل قبضه لا يعلم في تحريمه خلاف‏.‏ فقال ـ رحمه اللّه ـ بحسب ما علمه، وإلا فمذهب مالك أنه يجوز بيعه من غير المستسلف، كما يجوز عنده بيع سائر الديون من غير من هو عليه، وهذا ـ أيضا ـ إحدى الروايتين عن أحمد، نص عليه في مواضع بيع الدين من غير من هو عليه، كما نص على بيع دين السلم ممن هو عليه، وكلاهمـا منصوص عن أحمد في أجوبة كثيرة من أجوبته، وإن كان ذلك ليس في كتب كثير من متأخري أصحابه‏.‏
وهذا القول أصح، وهو قياس أصول أحمد؛ وذلك لأن دين السلم مبيع، وقد تنازع العلماء في جواز بيع المبيع قبل قبضه، وبعد التمكن من قبضه، وفي ضمان ذلك، فالشافعي يمنعه مطلقا، ويقول‏:‏ هو من ضمان البائع، وهو رواية ضعيفة عن أحمد‏.‏ وأبو حنيفة يمنعه إلا في العقار، ويقول‏:‏ هو من ضمان البائع‏.‏ وهؤلاء يعللون المنع بتوالي الضمانين‏.‏
وأما مالك وأحمد في المشهور عنه وغيرهما فيقولون‏:‏ ما تمكن المشتري من قبضه، وهو المتعين بالعقد ـ كالعبد والفرس ونحو ذلك ـ فهو من ضمان المشتري‏.‏ على تفصيل لهم، ونزاع في بعض المتعينات؛ لما رواه أحمد وغيره عن الزهري عن سالم عن ابن عمر أنه قال‏:‏ مضت السنة أن ما أدركته الصفقة حيًا مجموعا، فهو من ضمان المشتري‏.‏ فظاهر مذهب أحمد‏:‏ أن الناقل للضمان إلى المشتري هو التمكن من القبض، لا نفس القبض، فظاهر مذهبه، أن جواز التصرف فيه ليس ملازما للضمان، ولا مبنيا عليه، بل قد يجوز التصرف فيه حيث يكون من ضمان البائع، كما ذكر في الثمرة، ومنافع الإجارة، وبالعكس، كما في الصبرة المعينة‏.‏
وقد ذكر الخرقي في ‏[‏مختصره‏]‏ هذا وهذا، فقال‏:‏ إذا اشتري الثمرة دون الأصل، فتلفت بجائحة من السماء، رجع بها على البائع‏.‏ وقال الأصحاب‏:‏ لا يلزم من إباحة التصرف تمام القبض، بدليل المنافع في الإجارة، ثم قال الخرقي‏:‏ وإذا وقع البيع على مكيل، أو موزون أو معدود، فتلف قبل قبضه، فهو من مال البائع، وهذا عند جمهور الأصحاب، ما بيع بالكيل والوزن والعدد سواء كان متعينا، أو غير متعين‏.‏ ثم قال الخرقي‏:‏ ومن اشتري ما يحتاج إلى قبضه، لم يجز بيعه حتي يقبضه‏.‏ ففرق بين ما يحتاج إلى القبض، وما لا يحتاج، فما لا يحتاج يكفي فيه التمكن؛ كالمودع‏.‏ ثم قال‏:‏ ومن اشتري صبرة طعام لم يبعها حتي ينقلها، فالصبرة مضمونة على المشتري بالتمكن، والتخلية، فلا يبيعها حتي ينقلها، وهذا كله منصوص أحمد، لكن في ذلك نزاع بين الأصحاب، وروايات ليس هذا موضعها‏.‏
والمقصود هنا‏:‏ أن في ظاهر مذهب أحمد قد يكون المبيع مضمونا على البائع، ويجوز للمشتري بيعه في ظاهر المذهب؛ كالثمر إذا بيع بعد بدو صلاحه، فإنه في مذهب مالك وأحمد من ضمان البائع، وهو قول معلق للشافعي، لما رواه مسلم في صحيحه عن جابر عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إذا بعت من أخيك ثمرة، فأصابتها جائحة، فلا يحل لك أن تأخذ منه شيئًا، بم يأخذ أحدكم مال أخيه بغير حق ‏؟‏‏!‏‏)‏‏.‏
ومـع هـذا، فيجوز في أصح الروايتين عن أحمد للمشتري أن يبيع هذا الثمر، مع أنه مـن ضمان البائع، وهذا كما يجوز للمستأجر أن يؤجر ما استأجره بمثل الأجرة بلا نزاع‏.‏ وإن كـانت المنافـع مضمـونة على البائع، ولكن إذا أجرها بزيـادة من غير إحداث زيادة، ففيه روايتان‏:‏
إحداهما‏:‏ يجوز كقول الشافعي‏.‏ والثانية‏:‏ لا يجوز، كقول أبي حنيفة؛ لأنه ربح ما لم يضمن، والنبي صلى الله عليه وسلم نهى عن ربح ما لم يضمن‏.‏ قال الترمذي‏:‏ حديث صحيح‏.‏
والقول الأول أصح؛ لأن المشتري لو عطل المكان الذي اكتراه وقبضه لتلفت منافعه من ضمانه، ولكن لو انهدمت الدار لتلفت من مال المؤجر‏.‏ وهذه المسائل مبسوطة في موضعها‏.‏
والمقصود هنا‏:‏ أن أصل أحمد ومالك جواز التصرف، وأنه يوسع في البيع قبل انتقال الضمان إلى المشتري، بخلاف أبي حنيفة والشافعي، والرواية الأخري عن أحمد، فإن البيع لا يجوز على أصلهما، إلا إذا انتقل الضمان إلى المشتري، وصار المبيع مضمونا عليه‏.‏ قالوا‏:‏ لئلا يتوالى الضمانات؛ فإن المبيع يكون مضمونا قبل القبض على البائع الأول؛ فإذا بيع قبل أن يضمنه المشتري صار مضمونا عليه، فيتوالى عليه الضمانان‏.‏ وعلى قول مالك وأحمد المشهور عنه‏:‏ هذا مأخذ ضعيف، لا محذور فيه؛ فإن المبيع إذا تلف قبل التمكن من قبضه‏.‏ كان على البائع أداء الثمن الذي قبضه من المشتري الثاني‏.‏ فالواجب بضمان هذا غير الواجب بضمان هذا‏.‏
وإذا عرف هذا، فعلى قول هؤلاء يمنع من بيع دين السلم؛ لأنه لم يضمنه المسلف، فإنه لا يضمنه إلا بالقبض فلا يبيع ما لم يضمن‏.‏ وعلى قول مالك وأحمد في المشهور عنه‏:‏ يجوز ذلك، كما ثبت ذلك عن ابن عباس؛ ولكن لا يجوز بربح، بل لا يباع إلا بالقيمة؛ لئلا يربح المسلف فيما لا يضمن، وقد صح عن النبي صلى الله عليه وسلم أنه نهى عن ربح ما لم يضمن‏.‏
والدليل على ذلك أن الثمن يجوز الاعتياض عنه قبل قبضه بالسنة الثابتة عن النبي صلى الله عليه وسلم، قال ابن عمر‏:‏ كنا نبيع الإبل بالنقيع ـ والنقيع بالنون‏:‏ هو سوق المدينة‏.‏ والبقيع بالباء هو مقبرتها‏.‏ قال‏:‏ ـ كنا نبيع بالذهب، ونقضي الورق، ونبيع بالورق، ونقضي الذهب‏.‏ فسألت النبي صلى الله عليه وسلم عن ذلك، فقال‏:‏ ‏(‏لا بأس إذا كان بسعر يومه، إذا تفرقتما وليس بينكما شيء‏)‏‏.‏ فقد جوز النبي صلى الله عليه وسلم أن يعتاضوا عن الدين الذي هو الثمن بغيره، مع أن الثمن مضمون على المشتري لم ينتقل إلى ضمان البائع، فكذلك المبيع الذي هو دين السلم يجوز بيعه، وإن كان مضمونًا على البائع لم ينتقل إلى ضمان المشتري‏.‏ والنبي صلى الله عليه وسلم إنما جوز الاعتياض عنه إذا كان بسعر يومه؛ لئلا يربح فيما لم يضمن‏.‏
وهكذا قد نص أحمد على ذلك في بدل القرض وغيره من الديون، إنما يعتاض عنه بسعر يومه؛ لئلا يكون ربحا فيما لا يضمن، وهكذا ذكر الإمام أحمد عن ابن عباس لما أجاب في السلم أن قال‏:‏ إذا أسلمت في شيء فجاء الأجل، ولم تجد الذي أسلمت فيه فخذ عوضًا بأنقص منه، ولا تربح مرتين‏.‏
وكذلك مذهب مالك يجوز الاعتياض عنه بسعر يومه، كما أجاب به أحمد، ونقله عن ابن عباس‏.‏ ومالك استثني الطعام؛ لأن من أصله أن بيع الطعام قبل قبضه لا يجوز، وهي رواية عن أحمد، وأحمد فرق بين أن يبيع المكيل والموزون بمكيل وموزون، أو غير ذلك‏.‏ فإن باعه بغير ذلك، مثل أن يعتاض عن المكيل والموزون كالحنطة والشعير الذي أسلم فيه بخيل أو بقر، فإنه جوز هذا، كما جوزه مالك، وقبلهما ابن عباس، إذا كان بسعر يومه‏.‏
وأما إذا اعتاض عنه بمكيل أو موزون، مثل أن يعتاض عن الحنطة بشعير كرهه، إلا إذا كان بقدره؛ فإن بيع المكيل بالمكيل، والموزون بالموزون، يشترط فيه الحلول والتقابض؛ ولهذا لا يجوز بيع الحنطة بالشعير إلا يدًا بيد،ولا بيع الذهب بالفضة إلا يدًا بيد‏.‏ والمسلم لم يقبض دين المسلم، فكره هذا، كما يكره هو في إحدى الروايتين، والشافعي في أحد القولين‏:‏ بيع الدين ممن هو عليه مطلقًا، على أنه باع ما لم يضمنه، ولم يقبضه‏.‏
والصواب الذي عليه جمهور العلماء ـ وهو ظاهر مذهب الشافعي، وأحمد ـ‏:‏ أنه يجوز بيع الدين ممن هو عليه؛ لأن ما في الذمة مقبوض للمدين، لكن إن باعه بما لا يباع به نسيئة اشترط فيه الحلول والقبض؛ لئلا يكون ربا‏.‏ وكذلك إذا باعه بموصوف في الذمة‏.‏ وإن باعه بغيرهما ففيه وجهان‏:‏
أحدهما‏:‏ لا يشترط كما لا يشترط في غيرهما‏.‏
والثاني‏:‏ يشترط؛ لأن تأخير القبض نسيئة، كبيع الدين بالدين، ومالك لم يجوز بيع دين السلم إذا كان طعامًا؛ لأنه بيع‏.‏ وأحمد جوز بيعه، وإن كان طعامًا أو مكيلا، أو موزونًا من بائعه، إذا باعه بغير مكيل أو موزون؛ لأن النهي عن بيع الطعام قبل قبضه هو في الطعام المعين، وأما ما في الذمة فالاعتياض عنه من جنس الاستيفاء‏.‏
وفائدته سقوط ما في ذمته عنه، لا حدوث ملك له، فلا يقاس هذا بهذا‏.‏ فإن البيع المعروف هو أن يملك المشتري ما اشتراه، وهنا لم يملك شيئًا، بل سقط الدين من ذمته‏.‏ وهذا لو وفاه ما في ذمته لم يقل‏:‏ إنه باعه دراهم بدراهم، بل يقال‏:‏ وفاه حقه، بخلاف ما لو باعه دراهم معينة بدراهم معينة؛ فإنه بيع‏.‏ فلما كان في الأعيان إذا باعها بجنسها لم يكن بيعا، فكذلك إذا أوفاها من غير جنسها لم يكن بيعا، بل هو إيفاء فيه معني المعاوضة‏.‏
ولهذا لو حلف ليقضينه حقه في غد، فأعطاه عوضاً بر في يمينه في أصح الوجهين، فنهيه عن بيع الطعام قبل قبضه يريد به بيعه من غير البائع، فيه نزاع‏.‏ وذلك أن من علله بتوالى الضمان يطرد النهي، وأما من علل النهي بتمام الاستيفاء، وانقطاع علق البائع حتي لا يطمع في الفسخ، والامتناع من الإقباض، إذا رأي المشتري قد ربح فيه، فهو يعلل بذلك في الصبرة قبل نقلها، وإن كانت مقبوضة، وهذه العلة منتفية في بيعه من البائع‏.‏
وأيضا، فبيعه من البائع يشبه الإقالة، وفي أحد قولي العلماء تجوز الإقالة فيه قبل القبض‏.‏ والإقالة هل هي فسخ أو بيع‏؟‏ على قولين، هما روايتان عن أحمد، فإذا قلنا‏:‏ هي فسخ لم يجز إلا بمثل الثمن‏.‏ وإذا قلنا هي بيع، ففيه وجهان ودين السلم تجوز الإقالة فيه بلا نزاع‏.‏
فعلم أن الأمر في دين السلم أخف منه في بيع الأعيان، حيث كان الأكثرون لا يجوزون بيع المبيع لبائعه قبل التمكن من قبضه، ويجوزون الإقالة في دين السلم‏.‏ والاعتياض عنه يجوز كما تجوز الإقالة، لكن إنما يكون إقالة إذا أخذ رأس ماله أو مثله، وإن كان مع زيادة، أما إذا باعه بغير ذلك فليس إقالة، بل هو استيفاء في معني البيع لما لم يقبض‏.‏
وأحمد جوز بيع دين السلم من المستسلف؛ اتباعا لابن عباس، وابن عباس يقول‏:‏ نهي رسول اللّه صلى الله عليه وسلم عن بيع الطعام قبل قبضه‏.‏ ولا أحسب كل شيء إلا بمنزلة الطعام‏.‏ فابن عباس لا يجوز البيع قبل القبض، وجوز بيع دين السلم ممن هو عليه إذا لم يربح‏.‏ ولم يفرق ابن عباس بين الطعام وغيره، ولا بين المكيل والموزون وغيرهما؛ لأن البيع هنا من البائع الذي هو عليه، وهو الذي يقبضه من نفسه لنفسه، بل ليس هنا قبض؛ لكن يسقط عنه ما في ذمته، فلا فائدة في أخذه منه ثم إعادته اليه، وهذا من فقه ابن عباس‏.‏
ومالك جعل هذا بمنزلة بيع المعين من الأجنبي، فمنع بيع الطعام المسلف فيه من المستلف، وأحمد لم يجعله كبيع الطعام قبل القبض من الأجنبي، كما قال مالك، بل جوزه بغير المكيل والموزون، كما أجازه ابن عباس‏.‏ وأما بالمكيل والموزون، فكرهه؛ لئلا يشبه بيع المكيل بالمكيل من غير تقابض إذا كان لم توجد حقيقة التقابض من الطرفين‏.‏
وأما إذا أخذ عنه من جنسه بقدر مكيله ما هو دونه فجوزه؛ لأن هذا من الاستيفاء من الجنس، لا من باب البيع، كما يستوفي عن الجيد بالرديء‏.‏ والحنطة والشعير قد يجريان مجري الجنس الواحد؛ ولهذا في جواز بيع أحدهما بالآخر متفاضلا روايتان‏:‏
إحداهما‏:‏ المنع، كقول مالك‏.‏
والثانية‏:‏ الجواز؛ كقول أبي حنيفة، والشافعي‏.‏ وهذه الكراهة من أحمد في المكيل والموزون بمكيل أو موزون؛ قد يقال هي على سبيل التنزيه، أو يكون إذا أخر القبض‏.‏ وهذا الثاني أشبه بأصول أحمد ونصوصه، وهو موجب الدليل الشرعي؛ وذلك أنه إذا باع المكيل بمكيل أو الموزون بموزون اشترط فيه الحلول والتقابض‏.‏ فإن باع أحدهما بالآخر فعنه في ذلك روايتان‏.‏ وهذا بناء على أن العلة في الأصناف الستة هي التماثل، وهو مكيل جنس، أو موزون جنس‏.‏
فإن العلماء متفقون على أن بيع الذهب بالفضة نسيئة لا يجوز، وكذلك بيع البر والتمر‏.‏ والشعير والملح بعضه ببعض نسأ لا يجوز‏.‏ فمن جعل العلة التماثل ـ وهو الكيل والوزن أو الطعم أو مجموعهما ـ حرم النسأ فيما جمعهما علة واحدة‏.‏ وهذه الأقوال هي روايات عن أحمد‏.‏ فالتماثل وهو مكيل جنس، أو موزون جنس‏:‏ هو المشهور عنه، وهو مذهب أبي حنيفة‏.‏ والطعم‏:‏ وهو مذهب الشافعي‏.‏ ومجموعهما قول ابن المسيب وغيره‏.‏ وأحد قولي الشافعي، وهو اختيار الشيخ أبي محمد المقدسي‏.‏ ومذهب مالك قريب من هذا، وهو القوت، وما يصلحه‏.‏
وإذا كان كذلك، فدين السلم وغيره من الديون إذا عوض عنه بمكيل وجب قبضه في مجلس التعويض‏.‏ وكذلك الموزون إذا عوض عنه بموزون؛ مثل أن يعوض عن الحرير بقطن أو كتان‏.‏ فإذا بيع المكيل بالمكيل بيعا مطلقا بحيث لا يقبض العوض في المجلس لم يجز؛ بخلاف ما إذا بيع بحيوان أو عقار؛ فإن هذا لا يشترط قبضه في المجلس في أصح الوجهين، وهو المنصوص عنه‏.‏ فكلام أحمد يخرج على هذا‏.‏ ونهيه عن البيع يحمل على هذا؛ ولهذا قال‏:‏ إذا حل الأجل يشتري منه ما لا يكال ولا يوزن‏.‏ فأطلق الإذن في ذلك؛ بخلاف الميكل والموزون، فإنه لا يشتري مطلقاً، بل يقبض في المجلس، كما إذا بيع بعين‏.‏
يدل على ذلك أن أحمد اتبع قول ابن عباس في ذلك‏.‏ وابن عباس قال‏:‏ إذا أسلمت في شيء فجاء الأجل ولم تجد الذي أسلمت فيه، فخذ عوضاً بأنقص، ولا تربح مرتين‏.‏ فإنما نهاه عن الربح فيه؛ بأن يبيعه دين السلم بأكثر مما يساوي وقت الاستيفاء؛ ولهذا أحمد منع إذا استوفى عنه مكيلا ـ كالشعير ـ أن يكون بزيادة‏.‏ ولم يفرق ابن عباس بين أن يبيعه بمكيل أو موزون، وبين أن يبيعه بغيرهما‏.‏
وليس هذا من ربا الفضل، فيقال‏:‏ إن ابن عباس يجيز ربا الفضل، بل بيع الذهب بالفضة إلى أجل حرام بإجماع المسلمين، وكذلك بيع الحنطة بالشعير إلى أجل‏.‏ وهذا قياس مذهب أحمد وغيره، فإن ما في الذمة مقبوض، فإذا كان مكيلاً أو موزونًا وباعه بمكيل أو موزون ولم يقبضه فقد باع مكيلاً بمكيل ولم يقبضه، وأما إذا قبضه فهذا جائز‏.‏
وقد ثبت في مذهب أحمد أنه إذا باع بذهب جاز أن يأخذ عنه ورقا، وإذا باع بورق جاز أن يأخذ عنه ذهباً في المجلس، كما في حديث ابن عمر، وهذا أَخْذ عن الموزون بالموزون‏.‏ فإذا جاز ذلك في الثمن جاز في المثمن، ليس بينهما فرق، إلا على قول من يقول‏:‏ هذا مبيع لم يقبض، فلا يجوز بيعه‏.‏ وقد ظهر فساد هذا المأخذ في السلم‏.‏ وابن عباس الذي منع هذا جوز هذا، وأن بيع دين السلم من بائعه ليس فيه محذور أصلا، كما في بيعه من غير بائعه، لا بتوالى الضمان، ولا غير ذلك‏.‏
وأما احتجاج من منع بيع دين السلم بقوله صلى الله عليه وسلم ‏:‏ ‏(‏من أسلف في شيء فلا يصرفه إلى غيره‏)‏، فعنه جوابان‏:‏
أحدهما‏:‏ أن الحديث ضعيف‏.‏
والثاني‏:‏ المراد به ألا يجعل السلف سلما في شيء آخر‏.‏ فيكون معناه‏:‏ النهي عن بيعه بشيء معين إلى أجل، وهو من جنس بيع الدين بالدين؛ ولهذا قال‏:‏ ‏(‏لا يصرفه إلى غيره‏)‏ أي‏:‏ لا يصرف المسلم فيه إلى مسلم فيه آخر‏.‏ ومن اعتاض عنه بغيره قابضاً للعوض لم يكن قد جعله سلما في غيره‏.‏ وبسط هذه المسائل لا يحتمله هذا الجواب‏.‏
لكن الرخصة في هذا الباب ثابتة عن ابن عباس، وهي مذهب مالك‏.‏ وأحمد رخص فيه أكثر من مالك‏.‏ وما ذكره الخرقي وغيره، قد قيل‏:‏ إنه رواية أخري، كما ذكره ابن أبـي موسي وغيره رواية عن أحمد‏.‏ والصواب أن هذا جائز، لا دليل على تحريمه‏.‏ واللّه أعلم‏.‏
وسئل عن الرجل يسلم في شيء، فهل له أن يأخذ من المسلم اليه غيره‏.‏ كمن أسلم في حنطة‏؟‏ فهل له أن يأخذ بدلها شعيرًا، سواء تعذر المسلم فيه أم لا ‏؟‏
فأجاب‏:‏
إذا أسلم في حنطة فاعتاض عنها شعيرًا ونحو ذلك‏.‏ فهذه فيها قولان للعلماء‏:‏
أحدهما‏:‏ أنه لا يجوز الاعتياض عن السلم بغيره‏.‏ كما هو مذهب أبي حنيفة والشافعي، وأحمد في إحدى الروايتين عنه‏.‏
والثاني‏:‏ يجوز الاعتياض عنه في الجملة، إذا كان بسعر الوقت، أو أقل‏.‏ وهذا هو المروي عن ابن عباس حيث جوز إذا أسلم في شيء أن يأخذ عوضًا بقيمته، ولا يربح مرتين‏.‏ وهو الرواية الأخري عن أحمد، حيث يجوز أخذ الشعير عن الحنطة إذا لم يكن أغلي من قيمة الحنطة‏.‏ وقال بقول ابن عباس في ذلك‏.‏ ومذهب مالك يجوز الاعتياض عن الطعام والعرض بعرض‏.‏ والأولون احتجوا بما في السنن‏.‏ عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من أسلف في شيء فلا يصرفه إلى غيره‏)‏، قالوا‏:‏ وهذا يقتضي ألا يبيع دين السلم لا من صاحبه، ولا من غيره‏.‏
والقول الثاني أصح، وهو قول ابن عباس، ولا يعرف له في الصحابة مخالف؛ وذلك لأن دين السلم دين ثابت، فجاز الاعتياض عنه كبدل القرض، وكالثمن في المبيع؛ ولأنه أحد العوضين في البيع فجاز الاعتياض عنه، كالعوض الآخر‏.‏ وأما الحديث ففي إسناده نظر، وإن صح فالمراد به أنه لا يجعل دين السلم سلفًا في شيء آخر؛ ولهذا قال‏:‏ ‏(‏فلا يصرفه إلى غيره‏)‏ أي‏:‏ لا يصرفه إلى سلف آخر‏.‏ وهذا لا يجوز؛ لأنه يتضمن الربح فيما لم يضمن، وكذلك إذا اعتاض عن ثمن المبيع والقرض، فإنما يعتاض عنه بسعره، كما في السنن عن ابن عمر أنهم سألوا النبي صلى الله عليه وسلم فقالوا‏:‏ إنا نبيع الإبل بالنقيع بالذهب ونقبض الورق، ونبيع بالورق ونقبض الذهب‏.‏ فقال‏:‏ ‏(‏لا بأس، إذا كان بسعر يومه إذا افترقتما وليس بينكما شيء‏)‏ فيجوز الاعتياض بالسعر لئلا يربح فيما لم يضمن‏.‏ فإن قيل‏:‏ فدين السلم يتبع ذلك فنهى عن بيع ما لم يقبض‏.‏ قيل‏:‏ النهي إنما كان في الأعيان لا في الديون‏.
وَقَالَ ـ رحَمهُ اللّه‏:‏
فصل
‏[‏عوض المثل‏]‏ كثير الدوران في كلام العلماء ـ وهو أمر لابد منه في العدل الذي به تتم مصلحة الدنيا والآخرة، فهو ركن من أركان الشريعة مثل قولهم‏:‏ قيمة المثل، وأجرة المثل، ومهر المثل، ونحو ذلك‏.‏ كما في قول النبي صلى الله عليه وسلم ‏:‏ ‏(‏من أعتق شركا له في عبد، وكان له من المال ما يبلغ ثمن العبد، قوم عليه قيمة عدل، لا وكس، ولا شَطَط، فأعطي شركاءه حصصهم، وعتق عليه العبد‏)‏‏.‏ وفي حديث أنه قضي في بَرْوَع بنت واشق بمهر مثلها، لا وَكْس، ولا شطط ـ يحتاج اليه فيما يضمن بالإتلاف من النفوس، والأموال، والأبضاع، والمنافع، وما يضمن بالمثل من الأموال والمنافع، وبعض النفوس‏.‏ وما يضمن بالعقود الفاسدة، والصحيحة أيضا؛ لأجل الأرش في النفوس والأموال‏.‏
ويحتاج اليه في المعاوضة للغير، مثل معاوضة الولي للمسلمين، ولليتيم، وللوقف وغيرهم‏.‏ ومعاوضة الوكيل كالوكيل في المعاوضة، والشريك والمضارب، ومعاوضة من تعلق بماله حق الغير، كالمريض‏.‏ ويحتاج اليه فيما يجب شراؤه للّه تعالى، كماء الطهارة، وسترة الصلاة، وآلات الحج، أو للآدميين؛ كالمعاوضة الواجبة مثل‏.‏‏.‏‏.‏‏.‏
ومـداره على القياس والاعتبار للشيء بمثلـه‏.‏ وهو نفس العدل، ونفس العرف الداخل في قوله‏:‏ ‏{‏يَأْمُرُهُم بِالْمَعْرُوفِ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏ ، وقوله‏:‏ ‏{‏وَأْمُرْ بِالْعُرْفِ‏}‏ ‏[‏الأعراف‏:‏ 199‏]‏ وهذا متفق عليه بين المسلمين، بل بين أهل الأرض؛ فإنه اعتبار في أعيان الأحكام لا في أنواعها‏.‏
وهو من معني القسط الذي أرسل اللّه له الرسل، وأنزل له الكتب‏.‏ وهو مقابلة الحسنة بمثلها، والسيئة بمثلها،كما قال تعالى‏:‏ ‏{‏هَلْ جَزَاء الْإِحْسَانِ إِلَّا الْإِحْسَانُ‏}‏ ‏[‏الرحمن‏:‏ 60‏]‏ ، وقال‏:‏ ‏{‏وَإِذَا حُيِّيْتُم بِتَحِيَّةٍ فَحَيُّواْ بِأَحْسَنَ مِنْهَا أَوْ رُدُّوهَا‏}‏ ‏[‏النساء‏:‏ 86‏]‏ ، وقال‏:‏ ‏{‏وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا‏}‏‏[‏الشوري‏:‏ 40‏]‏ ،وقال‏:‏‏{‏كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى‏}‏ ‏[‏البقرة‏:‏ 178‏]‏ ، وقال‏:‏ ‏{‏فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ‏}‏ ‏[‏البقرة‏:‏ 194‏]‏ ، وقال‏:‏ ‏{‏وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُم بِهِ‏}‏ ‏[‏النحل‏:‏ 126‏]‏ ‏.‏
لكن مقابلة الحسنة بمثلها عدل واجب، والزيادة إحسان مستحب، والنقص ظلم محرم، ومقابلة السيئة بمثلها عدل جائز، والزيادة محرم، والنقص إحسان مستحب، فالظلم للظالم، والعدل للمقتصد، والإحسان المستحب للسابق بالخيرات‏.‏
والأمة ثلاثة‏:‏ ظالم لنفسه، ومقتصد، وسابق بالخيرات‏.‏
وكثيرًا ما يشتبه على الفقهاء ويتنازعون في حقيقة عوض المثل في جنسه ومقداره، في كثير من الصور؛ لأن ذلك يختلف لاختلاف الأمكنة والأزمنة، والأحوال والأعواض والمعوضات، والمتعاوضين‏.‏ فنقول‏:‏
‏[‏عوض المثل‏]‏ هو مثل المسمي في العرف، وهو الذي يقال له‏:‏ السعر والعادة، فإن المسمي في العقود نوعان‏:‏ نوع اعتاده الناس وعرفوه، فهو العوض المعروف المعتاد‏.‏ ونوع نادر؛ لفرط رغبة، أو مضارة، أو غيرهما‏.‏ ويقال فيه‏:‏ ثمن المثل، ويقال فيه‏:‏ المثل؛ لأنه بقدر مثل العين، ثم يقوم بثمن مثلها‏.‏ فالأصل فيه اختيار الآدميين، وإرادتهم ورغبتهم‏.‏
ولهذا قال كثير من العلماء‏:‏ قيمة المثل ما يساوي الشيء في نفوس ذوي الرغبات‏.‏ ولابد أن يقال‏:‏ في الأمر المعتاد‏.‏ فالأصل فيه إرادة الناس ورغبتهم‏.‏ وقد علم بالعقول أن حكم الشيء حكم مثله، وهذا من العدل والقياس والاعتبار، وضرب المثل الذي فطر اللّه عباده عليه، فإذا عرف أن إرادتهم المعروفة للشيء بمقدار علم أن ذلك ثمن مثله، وهو قيمته وقيمة مثله، لكن إن كانت تلك الرغبة والإرادة لغرض محرم؛ كصنعة الأصنام، والصلبان‏.‏ ونحو ذلك‏.‏ كان ذلك العوض محرما في الشرع‏.‏
فعوض المثل في الشريعة يعتبر بالمسمي الشرعي، وهو‏:‏ أن تكون التسمية شرعية، وهي المباحة‏.‏ فأما التسمية المحظورة إما لجنسها؛ كالخمر، والخنزير‏.‏ وإما لمنفعة محرمة في العين؛ كالعنب لمن يعصره خمرًا، أو الغلام لمن يفجر به‏.‏ وإما لكونه تسمية مباهاة ورياء لا يقصد أداؤها‏.‏ أو فيها ضرر بأحد المتعاقدين؛ كالمهور التي لا يقصد أداؤها، وهي تضر الزوج إلى أجل، كما يفعله جفاة الأعراب، والحاضرة، ونحو ذلك؛ فإن هذا ليس بتسمية شرعية، فليس هو ميزانًا شرعيا يعتبر به المثل، حيث لا مسمي‏.‏
فتدبر هذا فإنه نافع، خصوصًا في هذه الصدقات الثقيلة المؤخرة، التي قد نهى اللّه عنها ورسوله؛ فإن من الفقهاء من يعتبرها في مثل كون الأيم لا تزوج إلا بمهر مثلها، فيري ترك ما نهي اللّه عنه خلافًا للشريعة؛ بناء على أنه مهر المثل، حتي في مثل تزويج الأب ونحوه، فهذا أصل‏.‏‏.‏‏.‏
إذا عرف ذلك فرغبة الناس كثيرة الاختلاف والتنوع، فإنها تختلف بكثرة المطلوب وقلته‏.‏ فعند قلته يرغب فيه ما لا يرغب فيه عند الكثرة‏.‏ وبكثرة الطلاب وقلتهم؛ فإن ما كثر طالبوه يرتفع ثمنه، بخلاف ما قل طالبوه‏.‏ وبحسب قلة الحاجة وكثرتها وقوتها وضعفها، فعند كثرة الحاجة وقوتها ترتفع القيمة ما لا ترتفع عند قلتها وضعفها‏.‏ وبحسب المعاوض‏.‏ فإن كان مليا، دينا‏:‏ يرغب في معاوضته بالثمن القليل، الذي لا يبذل بمثله لمن يظن عجزه أو مطله أو جحده‏.‏ والملي المطلق عندنا‏:‏ هو الملي بماله، وقوله، وبدنه‏.‏ هكذا نص أحمد‏.‏
وهذا المعنى، وإن كان الفقهاء قد اعتبروه في مهر المثل، فهو يعتبر أيضا في ثمن المثل، وأجرة المثل‏.‏
وبحسب العوض فقد يرخص فيه إذا كان بنقد رائج ما لا يرخص فيه إذا كان بنقد آخر دونه في الرواج؛ كالدراهم، والدنانير بدمشق في هذه الأوقات؛ فإن المعاوضة بالدراهم هو المعتاد‏.‏
وذلك أن المطلوب من العقود هو التقابض من الطرفين، فإذا كان الباذل قادرًا على التسليم، موفيا بالعهد، كان حصول المقصود بالعقد معه؛ بخلاف ما إذا لم يكن تام القدرة أو تام الوفاء‏.‏ ومراتب القدرة والوفاء تختلف، وهو الخير المذكور في قوله‏:‏ ‏{‏فَكَاتِبُوهُمْ إِنْ عَلِمْتُمْ فِيهِمْ خَيْرًا‏}‏ ‏[‏النور‏:‏ 33‏]‏ ، قالوا‏:‏ قوة على الكسب، ووفاء للعهد‏.‏
وهذا يكون في البائع وفي المشتري، وفي المؤجر، والمستأجر، والناكح والمنكوحة؛ فإن المبيع قد يكون حاضرًا، وقد يكون غائبًا، فسعر الحاضر أقل من سعر الغائب، وكذلك المشتري قد يكون قادرًا في الحال على الأداء؛ لأن معه مالا، وقد لا يكون معه لكنه يريد أن يقترض أو يبيع السلعة، فالثمن مع الأول أخف‏.‏
وكذلك المؤجر قد يكون قادرًا على تسليم المنفعة المستحقة بالعقد بحيث يستوفيها المستأجر بلا كلفة، وقد لا يتمكن المستأجر من استيفاء المنفعة إلا بكلفة؛ كالقري التي ينتابها الظلمة من ذي سلطان أو لصوص، أو تنتابها السباع، فليست قيمتها كقيمة الأرض التي لا تحتاج إلى ذلك، بل من العقار ما لا يمكن أن يستوفي منفعته إلا ذو قدرة يدفع الضرر من منفعته لأعوانه وأنصاره، أو يستوفي غيره منه منفعة يسيرة، وذو القدرة يستوفي كمال منفعته لدفع الضرر عنه‏.‏
وعلى هذا يختلف الانتفاع بالمستأجر، بل والمشتري، والمنكوح، وغير ذلك‏.‏ فينتفع به ذو القدرة أضعاف ما ينتفع به غيره؛ لقدرته على جلب الأسباب التي بها يكثر الانتفاع، وعلى دفع الموانع المانعة من الانتفاع، فإذا كان كذلك لم يكن كثرة الانتفاع بما أقامه من الأسباب ودفعه من الموانع موجبًا لأن يدخل ذلك التقويم، إلا إذا فرض مثله، فقد تكون الأرض تساوي أجرة قليلة لوجود الموانع من المعتدين، أو السباع، أو لاحتياج استيفاء المنفعة إلى قوة ومال‏.‏

وسئل عن رجل له عند رجل مائة وثمانون، فقال له رجل‏:‏ تبيعها بمائة وخمسين، فهل يجوز ذلك ‏؟‏
فأجاب‏:‏
الحمد للّه، إن كانت مؤجلة فباعها بأقل منها حالة، فهذا ربًا، وإن كانت حالة فأخذ البعض، وأبرأه من البعض، فأجره على اللّه، وقد أحسن‏.‏
وسئل عن دَيْن سلم حل، فلم يكن عند المستسلف وفاء، فقال‏:‏ بعنيه بزيادة على الثمن الأول ‏؟‏
فأجاب‏:‏
لا يجوز بيع دين السلم قبل قبضه، ولا بيع الدين بالدين، فهذا حرام من وجهين‏.‏ ومن وجه ثالث‏:‏ أنه إن كان باعه الدراهم بالدراهم؛ مثل من باع ربًا نسيئة لم يجز أن يعتاض عن ثمنه بما لا يباع به نسيئة، كذلك من اشتري دينًا بنسيئة لم يجز أن يعتاض عنه بما لا يباع بثمنه نسيئة‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن الرجل يتدين، ثم يعسر ويموت، هل يطالب به ‏؟‏
فأجاب‏:‏
نعم يستوفيه صاحبه، فإن الدين لابد من وفائه؛ ولهذا ثبت في الصحيح‏:‏ ‏(‏أن الشهيد يغفر له كل شيء إلا الدَّيْن‏)‏‏.‏


باب القرض - مجموع الفتاوى

باب القرض

سُئِلَ شيخُ الإِسلام عن رجل أقرض لرجل ألف درهم، فطالبه، فقال‏:‏ أنا معسر، أنا أشتري منك صنفا بزائد إلى أن تصبر ستة شهور، فهل يجوز ذلك ‏؟‏
فأجاب‏:‏
قد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا يحل سلف وبيع‏)‏، فإذا باعه وأقرضه كان ذلك مما حرمه اللّه ورسوله‏.‏ وكلاهما يستحق التعزير، إذا كان قد بلغه النهي، ويجب رد القرض والسلعة إلى صاحبها، فإذا تعذر ذلك لم يكن له إلا بدل القرض، وإلا بدل السلعة قيمة المثل، ولا يستحق الزيادة على ذلك‏.‏ واللّه أعلم‏.‏

وسئل عن إنسان يريد أن يأخذ من إنسان دراهم قرضًا يعمر بها ملكه‏.‏ يشتري بها أرضا إلى مدة سنة، وبلا كسب ما يعطي أحد ماله، فكيف العمل في مكسبه حتي يكون بطريق الحل ‏؟‏
فأجاب‏:‏
الحمد للّه، له طريق بأن يكري الملك أو بعضه، يتسلفها ويعمر بالأجـرة‏.‏ وإذا كان بعض الملك خرابًا، واشترط على المستأجر عمارة موصوفة جاز ذلك، فهذا طريق شرعي، يحصل به مقصود هذا، وهذا‏.‏
وأما إذا تواطآ على أن يعطيه دراهم بدراهم إلى أجل، وتحيلا على ذلك ببعض الطرق، لم يبارك اللّه لا لهذا، ولا لهذا؛ مثل أن يبيعه بعض الملك بيع أمانة، على أنه يشتري منه الملك فيما بعد بأكثر من الثمن، فهذا من الربا الذي حرمه اللّه ورسوله‏.‏
وإن كان عند المعطي سلعة يحتاج اليها الآخذ كرضاض يعمر به الحمام، جاز أن يشتري السلعة إلى أجل، بما يتفقان عليه من الربح، لكن لا ينبغي للبائع أن يربح على المشتري إلا ما جرت به العادة في مثل ذلك‏.‏

وسئل عمن أقرض رجلا قرضًا وامتنع أن يوفيه إياه، إلا في بلد آخر يحتاج فيه المقرض إلى سفر وحمل، فهل عليه كلفة سفره‏؟‏
فأجاب‏:‏
يجب على المقترض أن يوفي المقرض في البلد الذي اقترض فيه، ولا يكلفه شيئًا من مؤنة السفر والحمل‏.‏ فإن قال‏:‏ ما أوفيك إلا في بلد آخر غير هذا، كان عليه ضمان ما ينفقه بالمعروف‏.‏
وسئل عما إذا أقرض رجل رجلا دراهم ليستوفيها منه في بلد آخر، فهل يجوز ذلك ‏؟‏ أم لا ‏؟‏
فأجاب‏:‏
إذا أقرضه دراهم ليستوفيها منه في بلد آخر؛ مثل أن يكون المقرض غرضه حمل الدراهم إلى بلد آخر، والمقترض له دراهم في ذلك البلد، وهو محتاج إلى دراهم في بلد المقرض، فيقترض منه، ويكتب له ‏[‏سفتجة‏]‏ أي‏:‏ ورقة، إلى بلد المقترض، فهذا يصح في أحد قولي العلماء‏.‏
وقيل‏:‏ نهى عنه؛ لأنه قرض جر منفعة، والقرض إذا جر منفعة كان ربًا، والصحيح الجواز؛ لأن المقترض رأي النفع بأمن خطر الطريق في نقل دراهمه إلى ذلك البلد، وقد انتفع المقترض أيضًا بالوفاء في ذلك البلد،وأمن خطر الطريق، فكلاهما منتفع بهذا الاقتراض، والشارع لا ينهي عما ينفعهم ويصلحهم، وإنما ينهي عما يضرهم‏.‏
وسئل ـ رَحمه اللّه‏:‏ هل يجوز قرض الدراهم المغشوشة، ويأخذها عددًا ‏؟‏
فأجاب‏:‏
يجوز قرض الدراهم المغشوشة، إذا كانت متساوية الغش، مثل دراهم الناس التي يتعاملون بها‏.‏ وكذلك إذا كان الغش متفاوتًا يسيرًا، فالصحيح أنه يجوز قرضها بالدراهم التي يقال عيارها سبعون، وعيار غيرها تسعة وستون‏.‏
والصحيح أنه يجوز قرض الحنطة وغيرها من الحبوب، وإن كانت مغشوشة بالتراب والشعير، فإن ‏[‏باب القرض‏]‏ أسهل من ‏[‏باب البيع‏]‏ ‏.‏ ولهذا يجوز على الصحيح قرض الخبز عددًا وقرض الخمير، وإن كان لا يجوز عددًا‏.‏ ويجوز في القرض أن يرد خيرًا مما اقترض بغير شرط، كما استلف النبي صلى الله عليه وسلم بعيرًا ورد خيرًا منه‏.‏ وقال‏:‏ ‏(‏خير الناس أحسنهم قضاء‏)‏‏.‏
وكذلك يجوز قرض البيض ونحوه من المعدودات، في أصح قولي العلماء؛ فإن النبي صلى الله عليه وسلم اقترض حيوانًا، والحيوان أكثر اختلافًا من البيض‏.‏
وسئل عن جندي له إقطاع، ويجيء إلى عند فلاحيه فيطعموه، هل يأكل ‏؟‏
فأجاب‏:‏
إذا أكل وأعطاهم عوض ما أكل فلا بأس‏.‏ واللّه أعلم‏.‏
وسئل عن معلم له دين عند صانع يستعمله لأجله، يأكل من أجرته‏؟‏
فأجاب‏:‏
لا يجوز للأستاذ أن ينقص الصانع من أجرة مثله؛ لأجل ما له عنده من القرض، فإن فعل ذلك برضاه كان مرابيًا ظالمًا عاصيًا مستحقًا للتعزير، وليس له أن يعسفه في اقتضاء دينه‏.‏

وسئل ـ رَحمه اللّه ـ عن رجل له إقطاع أرض يعمل له أربعمائة إردب، فأعطي الفلاحين قوة تقارب مائتي إردب، فيسجلوه بسبعمائة درهم، فهل ذلك ربا‏؟‏
فأجاب‏:‏
الحمد للّه، كل قرض جر منفعة فهو ربا؛ مثل أن يبايعه أو يؤاجره، ويحابيه في المبايعة والمؤاجرة لأجل قرضه، قال النبي صلى الله عليه وسلم ‏:‏ ‏(‏لا يحل سلف وبيع‏)‏‏.‏
فإنه إذا أقرضه مائة درهم وباعه سلعة تساوي مائة بمائة وخمسين كانت تلك الزيادة ربا‏.‏ وكذلك إذا أقرضه مائة درهم، واستأجره بدرهمين كل يوم، أجرته تساوي ثلاثة‏.‏ بل ما يصنع كثير من المعلمين بصنائعهم يقرضونهم ليحابوهم في الأجرة، فهو ربًا‏.‏
وكذلك إذا كانت الأرض أو الدار أو الحانوت تساوي أجرتها مائة درهم، فأكراها بمائة وخمسين؛ لأجل المائة التي أقرضها إياه، فهو ربا‏.‏
وأما ‏[‏القوة‏]‏ فليست قرضًا محضًا؛ فإنه يشترط عليه فيها أن يبذرها في الأرض، وإن كان عاملا، وإن كان مستأجرًا، فكأنه أجره أرضا يقويها بالأجرة المسماة، فإذا انقضت الإجارة استرجع الأرض، ونظيره القوة‏.‏ وهذا فيه نزاع بين العلماء‏.‏
منهم من يقول‏:‏ المنفعة هنا مشتركة بين المقرض والمقْرِض؛ فإن المقْرَض له غرض في عمارة أرضه مثل ‏[‏السفتجة‏]‏ وهو أن يقرضه ببلد ليستوفي في بلد آخر، فيربح المقرض خطر الطريق، ومؤونة الحمل، ويربح المقترض منفعة الاقتراض‏.‏
وكذلك ‏[‏القوة‏]‏ ليس مقصود المقوي يأخذ زيادة على قوته، بل محتاج إلى إجارة أرضه، وذلك محتاج إلى استئجارها، فلا تتم مصلحتها إلا بقوة من المؤجر لحاجة المستأجر‏.‏ وفي التحقيق ليس المقصود بالقوة القرض بل تقويته بالبذر، كما لو قواه بالبقر‏.‏
ومنهم من يجعله من باب القرض الذي يجر منفعة، إنما القوة من تمام منفعة الأرض، كما لو كان مع الأرض بقر ليحرث عليها، فيكون قد أجر أرضًا وبقرًا، فهذا جائز بلا ريب، ولكن القوة نفسها لا تبقي، ولكن يرجع في نظيرها، ما يرجع في المضاربة في نظير رأس المال‏.‏ فلهذا منع من منع من العلماء من ذلك؛ لأن الإجارة ترجع نفس العين فيها إلى المؤجر، والمستأجر قد استوفي المنفعة‏.‏ ومثل هذا لا يجور في القرض، فإنه لا يجب فيه إلا رد المثل بلا زيادة‏.‏
ولو أجره حنطة أو نحوها لينتفع بها، ثم يرد اليه مثلها مع الأجرة، فهذا هو القرض المشروط فيه زيادة على المثل‏.‏ وهذا النزاع إذا أكراه بقيمة المثل، وأقرضه القوة ونحوها مما يستعين به المكتري،كما لو أكراه حانوتًا ليعمل فيه صناعة أو تجارة، وأقرضه ما يقيم به صناعته، أو تجارته‏.‏
فأما إن أكراه بأكثر من قيمة المثل لأجل القرض، فهذا لا خير فيه، بل هو القرض الذي يجر الربا‏.


باب الرهن - مجموع الفتاوى

باب الرهن

سئل ـ رَحمه اللّه ـ عن رجل أرهن داره عند رجل على مال إلى أجل، فحل الأجل، وهو عاجز، فقال المرتهن‏:‏ يعني الدار بشرط إن وفيتني أخذتها بالثمن وإن سكنتها لم آخذ منك أجرة، فهل البيع صحيح ‏؟‏ وقد عمر المشتري فوقها بناء، فما حكمه ‏؟‏
فأجاب‏:‏
ليس هذا بيعا صحيحًا، بل تعاد الدار إلى صاحبها، ويوفي الدين المستحق، والعمارة التي عمرها المشتري تحسب له‏.‏ واللّه أعلم‏.‏

وسئل ـ رَحمه اللّه ـ عن رجل له نصف بستان، والباقي لرجل آخر، واستعار من شريكه نصفه ليرهنه بدين إلى أجل، وعرفه مقدار الدين والأجل فأعاره، ورهن البستان عند صاحب الدين، ثم إنه فك نصيبه وباعه لصاحب الدين بثمن معلوم، وتقاصا، فهل له ذلك‏؟‏ وهل يبقي نصيب المعير مرهونًا على باقي الدين ‏؟‏ أم له الرجوع في كل وقت ‏؟‏
فأجاب‏:‏
الحمد للّه، نعم يجوز للمدين أن يبيع نصيبه لوفاء دينه، كما ذكروا، وإذا باعه وكان مما تجب فيه الشفعة فللشريك أخذه بالشفعة‏.‏
وأما نصيب المعير فيبقي مرهونًا على باقي الدين، كما كان قبل ذلك، وليس للمعير الرجوع في مثل هذه العارية؛ لتعلق حق المرتهن بها‏.‏ واللّه أعلم‏.‏

وسئل ـ رَحمه اللّه ـ عن رجل عنده رهن على مبلغ إلى مدة معلومة، فلما انقضي الأجل دفع إلى رب الدين حقه إلا مائة، ثم قطعت القبالة الأولي، وكتب بالمائة درهم حجة، ولم يعاد فيه ذكر الرهن، فهل لهذه المائة الباقية بالرهن المذكور تعلق ‏؟‏
فأجاب‏:‏
إذا أوفي الغريم بعض الدين، وبقي بعضه، فالرهن باق بما بقي من الحق، إلا أن يحصل ما يوجب فكاكه؛ مثل فك المرتهن له، ونحو ذلك‏.‏
وسئل عن رجل أرهن داره ثم أشهد على نفسه، أنه عوض امرأته بالدار عن حقها من مدة عشر سنين، فهل يبطل الرهن‏؟‏ وهل يجوز للمرتهن أن يؤجر الدار ‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، لا يقبل إقرار الراهن بما يبطل الرهن، وإن قيل‏:‏ إنه إذا أقر بالرهن فللمقر له أن يطلبه بموجب إقراره بلا ريب، لأنه إذا أقر أن الرهن كان ملكا لغيره، وأنه رهنه بدون إذنه لم يبطل الرهن بمجرد ذلك‏.‏ واللّه أعلم‏.‏
وسئل عمن له على شخص دين، وأرهن عليه رهنًا، والدين حال، ورب الدين محتاج إلى دراهمه، فهل يجوز له بيع الرهن ‏؟‏ أم لا ‏؟‏
فأجاب‏:‏
إذا كان أذن له في بيعه جاز، وإلا باع الحاكم إن أمكن، ووفاه حقه منه‏.‏ ومن العلماء من يقول‏:‏ إذا تعذر ذلك دفعه إلى ثقة يبيعه، ويحتاط بالإشهاد على ذلك، ويستوفي حقه منه‏.‏ واللّه أعلم‏.‏
وسئل عن رجل أمر أجيره أن يرهن شيئا عند شخص، فرهنه عند غيره، فعدم الرهن، فحلف صاحب الرهن إن لم يأته به لم يستعمله، معتقدًا أنه لم يعدم، ثم تبين له عدمه، فهل يحنث إذا استعمله ‏؟‏
فأجاب‏:‏
الحمد للّه، إذا كان حين حلف معتقدًا أن الرهن باق بعينه لم يعدم، فحلف ليحضره لم يحنث والحالة هذه‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن رهن عند رجل على مبلغ إلى مدة، وقد انقضت المدة، ثم إنه أرهنه بإذن مالكه على المبلغ عند إنسان آخر، وقد طلب الراهن الثاني ما على الرهن، وحبس لأجله، ولم يكن له ما يستفكه، فهل يجوز بيعه ‏؟‏ أم لا ‏؟‏
فأجاب‏:‏
نعم يجوز بيع الرهن لاستيفاء الحق منه والحالة هذه، لا سيما وقد أذن الراهن الأول في الرهن على الدين، فيجوز بيعه حينئذ لاستيفاء هذا الحق منه، فإذا أمكن بيعه واستيفاء الحق منه لم يجز حبس الغريم‏.‏ واللّه أعلم‏.‏
وسئل عن امرأة أسرت ولها ملك وزوج وأخ، فأرهنوا ملكها على دراهم لأجل فكاكها، وراح أخوها بالدراهم في طلبها، فوجدها حصلت بلا ثمن، فرجعت إلى بلدها، وتخلف أخوها في حوائجه، فلما وصلت ووجدت ملكها مرهونًا على الدراهم، فقالت‏:‏ يرهن مالي بغير أمري‏؟‏ وأنكرت أن أخاها سلم اليها شيئا من الدراهم، فهل يلزمها الرهن‏؟‏ أم لا ‏؟‏
فأجاب‏:‏
لا شيء عليهم والحالة هذه، بل يعاد اليها ما قبضه أخوها، ويفك الرهن على ملكها‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل أقرض عمه خمسة آلاف درهم، ثم إن ابن عمه تدين دراهم من ناس آخرين، واشتري خمسة غلمان وجارية، وكتب مكتوبًا أن الخمسة الغلمان دون الجارية رهن عند أصحاب الدين، ثم إنه باع الغلمان وأوصلهما لمن كانوا رهنا عنده، ثم إن صاحب الخمسة آلاف اشتري الجارية بالدين الذي له عليه، فمسكوه أصحاب الدين الذين أخذوا ثمن الغلمان؛ ليأخذوها من دينهم أيضا، فهل لهم ذلك‏؟‏ أم لا ‏؟‏ وهو لم يكن ضامنا، ولا كفيلا ‏؟‏
فأجاب‏:‏
الحمد للّه، إذا لم تكن الجارية مرهونة عند أهل الدين الثاني، لم يكن لأهل هذا الدين اختصاص بها دون بقية الغرماء باتفاق المسلمين‏.‏ فكيف يكون إذا كان قد وفاها من الدين الذي لغيرهم؛ فإن العدل في الوفاء بين الغرماء بعد الحجر على المفلس واجب باتفاق الأئمة‏.‏ وأما قبل الحجر ففيه نزاع‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل له دين على إنسان، فوجد ولده راكبًا على فرس، فأخذ الفرس منه، فحضر المديون إلى صاحب الفرس، فطالبه صاحب الدين بدينه، فقال له‏:‏ خذ هذه الفرس عندك حتي أوفيك دينك، فقال له صاحب الدين‏:‏ لي عندك فضة، مالي عندك فرس، وهذا حيوان، والموت والحياة بيد اللّه سبحانه وتعالى، فقال له المديون‏:‏ أبرأك اللّه من هذه الفضة فمهما حدث كان في دركي، فقعدَتْ عند صاحب الدين أيامًا يعلفها ويسقيها، ولا يركبها، فأسقطت الفرس ميتة، لم تستهل بقضاء اللّه وقدره، فجاء رجل آخر غير المديون ادعي أن الفرس له، وطالب بسقط الفرس‏.‏ فقال صاحب الدين‏:‏ أنا لا أعرفك، ولا لك معي كلام، وأحلف لك أني ما ركبت الفرس، ولا ركبها أحد عندي، ولا ضربتها، فهل يجب على صاحب الدين‏؟‏ أو على الذي أرهن الفرس قيمة السقط، أم لا‏؟‏ وكم يكون قيمة السقط ‏؟‏
فأجاب‏:‏
إذا قبضت الفرس من مالكها بغير حق فله ضمان ما نقصت، وهو تفاوت ما بين القيمات، فإن كان المستولي عليها غاصبا متعديا فقرار الضمان عليه، وإن كان مغرورًا ولم يتلف بسبب منه فقرار الضمان على الأول الذي غره، وضمن له الدرك‏.‏ واللّه أعلم‏.‏
وسئل عن رجل تحت يده رهن على دين، ثم باعه مالكه، فأراد المرتهن أن يثبت عقد الرهن، ويفسخ البيع، فعلى من يدعي ‏؟‏
فأجاب‏:‏
بيع الرهن اللازم بدون إذن المرتهن لا يجوز، وللمرتهن أن يطلب دينه من الراهن المدين إن كان قد حل، وله أن يطلب عود الرهن، أو استيفاء حقه منه‏.‏ وإن شاء طالب البائع له‏.‏ وإن شاء طالب المشتري له، لكن المشتري إن كان مغرورًا فقرار الضمان على البائع، يجب عليه ضمان أجرة المبيع‏.‏ وإن كان عالمًا بصورة الحال فهو ظالم، عليه ضمان المنفعة‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن رجل أرهن حِياصَة فاستعملها المرتهن، فقطع سيرها وعدم طليها ‏؟‏
فأجاب‏:‏
إن كانت نقصت باستعمال المرتهن، فعليه ضمان ما نقص بالاستعمال، واللّه ـ سبحانه ـ أعلم‏.


بَاب الضّمَان - مجموع الفتاوى

بَاب الضّمَان

سُئل ـ رحمـه الله ـ عن رجل ضامن معينا، وقد طلبه غريمه بالمال، ولم يكـن للضامن مقدرة، وقد ادعي غريمه عليه، وادعي الإعسار، فهل يحتاج إلى بينة‏؟‏ أو القول قوله مع يمينه‏؟‏
فأجاب‏:‏
إذا كان الضامن لم يعرف له مال قبل ذلك وادعي الإعسار، فالقول قوله مع يمينه في ذلك، ولا يحتاج إلى إقامة بينة‏.‏ وهذا هو المعروف من مذهب الشافعي، وأحمد، وغيرهما، وهو قول طائفة من الحنفية فيما ذكروه عن مذهب أبي حنيفة‏.‏ وحكي منع ذلك أيضا بل هو حقيقة مذهبه، فإنه لا يحوجه إلى بينة إذا تبين أن الحال على ما ذكروا‏.‏ والله أعلم‏.‏
وسئل عن رجل ضمن آخر بدين في الذمة بغير إذنه، فهل يجوز ذلك‏؟‏
فأجاب‏:‏
نعم، يصح ضمان ما في الذمة بغير إذن المضمون عنه، ويطالب المستحق للضامن، لكن إذا قضاه بغير إذن الغريم، فهل له أن يرجع بذلك على المدين‏؟‏ فيه قولان للعلماء‏.‏ قيل‏:‏ يرجع، وهو قول مالك، وأحمد في المشهور عنه‏.‏ وقيل‏:‏ لا يرجع، وهو قول أبي حنيفة، والشافعي‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل تحت حجر والده، وضمن بغير رضا والده، ضمن أقوامًا مستأجرين بستانًا أربع سنين، وتفاصلوا من الإجارة التي ضمنهم، وقد فضل عليهم شيء كتب عليهم به حجة بغير الإجارة، وقد طلب الضامن لهم، فهل يجوز طلبه بعد فسخ الإجارة‏؟‏
فأجاب‏:‏
الحمد لله، إن كان ضمنهم ضمانًا شرعيا بما عليهم من الدين، فلصاحب الحق أن يطالب الضامن بذلك الحق، أو بما بقي منه، وليس له أن يطالب بغير ما ضمنه‏.‏ وإن كان تحت حجر أبيه لم يصح ضمانه‏.‏ وللضامن أن يطلب الغرماء إذا طلب‏.‏
وسئل ـ رحمه الله ـ عن رجل ضمن أملاكا في ذمته‏.‏ وقد استحقت، ولم يكن معه دراهم، وله موجود ملك يحرز القيمة وزيادة، فهل لصاحب الدين أن يعتقل الضامن قبل بيع الموجود‏؟‏ أم لا‏؟‏ وإذا اعتقل الضامن وسأل خروجه مع ترسيم أو تسليم الملك لمن يبيعه حتي يستوفي الغريم‏؟‏
فأجاب‏:‏
إذا بذل بيع ماله على الوجه المعروف لم يجز عقوبته بحبس ولا غيره؛ فإن العقوبة إما أن تكون على ترك واجب أو فعل محرم، وهو إذا بذل ما عليه من الوفاء لم يكن قد ترك واجبا، لكن إن خاف الغريم أن يغيب، أو لا يفي بما عليه، فله أن يحتاط عليه، إما بملازمته، وإما بعائن في وجهه‏.‏ والترسيم عليه ملازمة‏.‏
ومتي اعتقله الحاكم ثم بذل بيع ماله، وسأل التمكين من ذلك يمكنه من ذلك، إما أن يخرج مع ترسيم، وإما أن يوكل من يبيع الملك ويسلمه، إذا لم يمكن ذلك إلا بخروجه‏.‏ ففي الجملة لا تجوز عقوبته بحبس مع عدم تركه الواجب، لكن يحتاط بالملازمة‏.‏
وسئل عن ضامن على أن دواب قوم تنزل في خان البراة، وله على الناس وظيفة على نزولهم وعلفهم، فزاد في الوظيفة‏؟‏
فأجاب‏:‏
ليس للضامن، لا في الشريعة النبوية، ولا في السياسة السلطانية، تغيير القاعدة المتقدمة، ولا أن يحدث على الناس ما لم يكن عليهم موضوعا بأمر ولاة الأمور، بل الواجب منعه من ذلك، وعقوبته عليه، واسترجاع ما قبضه من أموال الناس بغير إذن‏.‏
وأما حكم الشريعة‏.‏ فإنه ينزل صاحب الدابة حيث أحب، ما لم تكن مفسدة شرعية، ويعلفها هو، ولا يجبر على أن يكتري لها، أو يشتري من أحد، ولو أكره على ذلك فلا يجوز أن يؤخذ منه زيادة على ثمن المثل، بل أخذ الزيادة بمنزلة لحم الخنزير الميت حرام من وجهين‏.‏ والله أعلم‏.‏

وسئل ـ رحمه الله ـ عمن يكتب ضمان الأسواق وغيرها من الكتابة التي لا تجوز في الشرع، هل على الكاتب إثم‏؟‏ فإنه يكتب ويشهد على من حضر بما يرضي، فإن كان لا يجوز فإن الكتاب لا يخلون من ذلك، فهل يأثمون بذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
ضمان السوق، وهو أن يضمن الضامن ما يجب على التاجر من الديون، وما يقبضه من الأعيان المضمونة ضمان صحيح، وهو ضمان ما لم يجب، وضمان المجهول، وذلك جائز عند جمهور العلماء؛ كمالك، وأبي حنيفة، وأحمد بن حنبل‏.‏ وقد دل عليه الكتاب كقوله‏:‏ ‏{‏وَلِمَن جَاء بِهِ حِمْلُ بَعِيرٍ وَأَنَاْ بِهِ زَعِيمٌ‏}‏ ‏[‏يوسف‏:‏ 72‏]‏ ‏.‏ والشافعي يبطله، فيجوز للكاتب والشاهد أن يكتبه ويشهد عليه،، ولو لم ير جوازه؛ لأنه من مسائل الاجتهاد، وولي الأمر يحكم بما يراه من القولين‏.‏

وسئل عمن ضمن رجلا ضمان السوق بإذنه، فطلب منه فهرب حتي عجز عن إحضاره، وغرم بسبب ذلك أموالا، فهل له أن يرجع عليه بما خسره في ذلك‏؟‏
فأجاب‏:‏
له الرجوع فيما أنفقه بسبب ضمانه، إذا كان ذلك بالمعروف‏.‏
وسئل ـ رحمه الله ـ عن رجل ضمن رجلا في الذمة على مبلغ وعند استحقاق المبلغ مسك الغريم الضامن، واعتقله في السجن، فطلب الغريم صاحب الدين، فأخذه واعتقله، وبقي الضامن والمضمون في الحبس، فهل يجوز اعتقال الضامن‏؟‏
فأجاب‏:‏
مذهب أبي حنيفة ومحمد والشافعي والإمام أحمد أن للغريم أن يطلب من شاء منهما، فإذا استوفي لم يكن له مطالبة، وله أن يطالبهما جميعًا‏.‏

وسئل عمن طلب بمال على ولده، فتغيب الولد، فطلب من جهة والده‏؟‏
فأجاب‏:‏
إذا لم يكن ضامنا ولده، ولا له عنده مال، لم تجز مطالبته بما عليه؛ لكن إن أمكن الوالد معاونة صاحب الحق على إحضار ولده بالتعريف بمكانه ونحوه لزمه ذلك، وإلا فلا شيء عليه‏.‏ ولا تحل مطالبته بشيء من جهته‏.‏ وعلى ولي الأمر كف العدوان عنه‏.‏
وسئل عن كاتب عند أمير، واقترض الأمير من إنسان، فألزمه الأمير بالغصب أن يضمن في ذمته، وضمنه، والكاتب تحت الحجر من والده، فهل يلزمه ما ضمنه‏؟‏ أم لا‏؟‏
فأجاب‏:‏
إذا ثبت أنه ضامن بإقرار وبينة، أو خطه، لزمه ما ضمنه؛ فإن النبي صلى الله عليه وسلم قضي أن الزعيم غارم‏.‏ فإن ثبت أنه كان محجورًا عليه، غير مستقل بالتصرف لنفسه، لم يصح ضمانه، ولكن لا يفسد العقد بمجرد دعواه الحجر‏.‏ وإن قال‏:‏ إن المضمون له يعلم أني كنت محجورًا على، فله تحليفه، وكذلك إذا ادعي الإكراه، فله تحليف المضمون له‏.‏
وسئل ـ رحمه الله ـ عن ضامن يطلب منه السلطان على الأفراح التي يحصل فيها بعض المنكرات؛ من غناء النساء الحرائر للرجال الأجانب، ونحوه‏.‏ فإن أمر السلطان بإبطال ذلك الفعل أبطله، وطالب الضامن بالمال الذي لم يلتزمه إلا على ذلك الفعل؛ لأن عقد الضمان وجب لذلك الفعل والمضمون عنه يعتقد أن ذلك لم يدخل في الضمان، والضامن يعتقد دخوله؛ لجريان عادة من تقدمه من الضمان به، وأن الضمان وقع على الحالة والعادة المتقدمة‏.‏
فأجاب‏:‏
ظلم الضامن بمطالبته بما لا يجب عليه بالعقد الذي دخل فيه، وإن كان محرمـًا أبلغ تحريمًا من غناء الأجنبية للرجال؛ لأن الظلم من المحرمات العقلية الشرعية، وأما هذا الغناء فإنما نهي عنه؛ لأنه قد يدعو إلى الزنا، كما حرم النظر إلى الأجنبية؛ ولأن فيه خلافًا شاذا؛ ولأن غناء الإماء الذي يسمعه الرجل قد كان الصحابة يسمعونه في العرسات، كما كانوا ينظرون إلى الإماء لعدم الفتنة في رؤيتهن، وسماع أصواتهن، فتحريم هذا أخف من تحريم الظلم، فلا يدفع أخف المحرمين بالتزام أشدهما‏.‏
وأما غناء الرجال للرجال فلم يبلغنا أنه كان في عهد الصحابة‏.‏ يبقي غناء النساء للنساء في العرس، وأما غناء الحرائر للرجال بالدف فمشـروع في الأفراح؛ كحديث الناذرة وغناها مع ذلك‏.‏
ولكن نصب مغنية للنساء والرجال، هذا منكر بكل حال، بخلاف من ليست صنعتها، وكذلك أخذ العوض عليه، والله أعلم‏.‏
وسئل عن رجل ضمن في الذمة، وهو من المضمون، والضامن متزوج ابنة المضمون، فأقام الضامن في السجن خمسة أشهر، وأنفق ثلاثمائة درهم، فهل يلزم المضمون النفقة التي أنفقها في مدة الاعتقال‏؟‏
فأجاب‏:‏
نعم، ما ألزم الضامن بسبب عدوان المضمون؛ مثل أن يكون قادرًا على الوفاء، فيغيب حتي أمسك الغريم للضامن، وغرمه ما غرمه، كان له أن يرجع بذلك على المضمون الذي ظلمه‏.‏
وسئل ـ رحمه الله ـ عن جماعة ضمنوا شخصًا لرجل، وكان الضامن ضامنا وجه المضمون في حبس الشرع، فهل يلزمهم بإحضاره إلى بيته‏؟‏
فأجاب‏:‏
إذا سلمه اليه في حبس الشرع برئ بذلك، ولم يلزمه إخراجه من الحبس له، لكن المضمون له يطلب حقه منه ويستوفيه بحكم الشرع حينئذ، وإن كان في الحبس، وللحاكم أن يخرجه من الحبس حتي يحاكم غريمه، ثم يعيده اليه‏.‏ ولا يلزمه إحضاره اليه وهو في حبس الشرع عند أحد من أئمة المسلمين‏.‏
وأجاب أيضا‏:‏ إذا سلمه ضامن الوجه الذي ضمنوه ضمان إحضار في حبس الشرع، فقد برئوا من الضمان، وكان لأهل الحق الذي عليه أن يستوفوا حقهم منه حينئذ، وإن احتاجوا إلى الدعوي عليه مكنوا من إخراجه إلى مجلس الحكم، والدعوي عليه‏.‏ هذا مذهب أئمة المسلمين؛ كمالك، وأحمد، وغيرهما‏.‏
وسئل عن جمَّال ربط جِمَاله في الربيع، ولكل مكان خفراء، ثم سرق من الجمال جمل، ولم يكن أحد من الخفراء حاضرًا بائتًا، فهل يلزمه شيء‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا كانوا مستأجرين على حفظهم فعليهم الضمان بما تلف بتفريطهم‏.‏ والله أعلم‏.‏
وسئل ـ قدس الله روحَه ـ عن صبي مميز استدان دينًا، وكفله أبوه، وثلاثة أخر بإذنه، ثم غاب أبوه فطلب صاحب الدين من أحد الكفلاء المال، وألزمه بوزنه، فهل لهذا الذي وزن المال أن يرجع بما وزنه على الصبي، أو على مال أبيه الغائب، وعلى رفاقه في الكفالة، أم يروح ما وزنه مجانا‏؟‏
فأجاب‏:‏
له أن يرجع على من كفله؛ فإن كفالة أبيه له تقتضي أنه تصرف بإذن أبيه، فيلزمه الدين، وتصح كفالته‏.‏ وإن كان في الباطن قد استدان لأبيه، ولكن أبوه أمره، فالاستدانة للأب، وإلا فله تحليف الأب أن الاستدانة لم تكن له‏.‏
وسئل أبو العباس عمن سلم غريمه إلى السجان، ففرط فيه حتي هرب‏؟‏
فأجاب‏:‏
إن السجان ونحوه ممن هو وكيل على بدن الغريم، بمنزلة الكفيل للوجه، عليه إحضار الخصم، فإن تعذر إحضاره ـ كما لو لم يحضر المكفول ـ يضمن ما عليه عندنا، وعند مالك‏.‏


بَاب الحوَالة - مجموع الفتاوى

بَاب الحوَالة

وسئل ـ رحمه الله ـ عمن أحال بدين على صداق حال، ثم إن المحيل قبض الدين من المحال عليه، فهل تصح الحوالة بذلك‏؟‏ وهل يكون هذا القبض صحيحـًا مبريا لذمة المحال عليه‏؟‏ وهل للمحال مطالبة المحيل القابض لما قبضه ويرجع‏؟‏
فأجاب‏:‏
الحمد لله، نعم، تصح الحوالة بشروطها، وليس للمحيل له قبض المحال به بعد الحوالة، ولا تبرأ ذمة المحال عليه بالإقباض لها، إلا أن يكون بأمر المحال‏.‏
وللمحتال أن يطلب كل واحد من المحال عليه ليعاد منه في ذمته ومن القابض دينه بغير إذنـه‏.‏ وإن كـان قبض الغاصب بغير حـق، بمنزلة غصب المشاع، فـإن التعيين بالغصب كالقسمة، فما له أن يطالب الغاصب بالقسمة‏.‏
وللمحتال عليه أن يرجع على المحيل بما قبضه منه بغير حق، لكن للخصم تحليف المقر له أن باطن هذا الإقرار كظاهره‏.‏ والله أعلم‏.


باب الصلح - مجموع الفتاوى

باب الصلح

سئل شيخ الإسلام أحمد بن تيمية رحمه الله عن رجل اشترى دارا ولها بابان‏.‏ كل باب في زقاق غير نافذ وأحدهما مسدود والكتب تشهد بالبابين والمسدود هو الباب الأصلي في صدر الزقاق‏;‏ فأراد أن يفتح الباب‏.‏ فهل له أن يفتحه‏؟‏‏؟‏‏.‏
فأجاب‏:‏ إذا اشترى دارا بحقوقها وكان ذلك الباب الذي سد من حقوقها فله أن يفتحه كما كان أولا‏.‏ إلا أن يكون هذا الحق مستثنى من المبيع لفظا أو عرفا‏.‏
وسئل رحمه الله‏:‏ عن دارين بينهما شارع فأراد صاحب أحد الدارين أن يعمر على داره غرفة تفضي إلى سد الفضاء عن الدار الأخرى‏.‏ فهل يجوز ذلك‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ إن كان في ذلك إضرار بالجار مثل أن يشرف عليه فإنه يلزم ما يمنع مشارفته الأسفل فإذا لم يكن فيه ضرر على الجار بأن يبني ما يمنع الإشراف عليه أو لا يكون فيه إشراف عليه لم يمنع من البناء‏.‏
وسئل عن رجل اشترى دارا وهي تشرف إلى طريق المارة ثم إنه أراد أن يزيد فيها‏.‏ فاشترى من وكيل بيت المال من جانب الطريق أذرعا معلومة وأقام حائطا فيما اشتراه وأراد أن يعمل على طريق المسلمين ساباطا ليبني عليه دارا‏.‏ فهل يجوز ذلك‏؟‏ أم لا‏؟‏ وهل يصح بيع الأرض المبتاعة من وكيل بيت المال التي في طريق المسلمين‏؟‏ أم لا‏؟‏ وهل يفسق الشاهد الذي يشهد بها لبيت المال أم لا‏؟‏ وإذا ادعى الثاني أن بناءه لم يضر بالمسلمين هل يسمع ذلك منه‏؟‏ وما الضرر الذي لأجله يمنع البناء على الطريق‏؟‏ وهل يجوز لحاكم المسلمين تمكينه من ذلك على هذه الصفة المشروحة‏.‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ لا يجوز بيع شيء من طريق المسلمين النافذ وليس لوكيل بيت المال بيع ذلك سواء كانت الطريق واسعة أو ضيقة وليس مع الشاهد علم ليس مع سائر الناس اللهم إلا أن يشهد أن هذه لبيت المال مثل أن تكون ملكا لرجل فانتقلت عنه إلى بيت المال وأدخلت في الطريق بطريق الغصب‏.‏ وأما شهادته أنها لبيت المال بمجرد كونها طريقا فهذا إن أراد أن الطريق المشتركة حق للمسلمين لم يسوغ ذلك بيعها وإن أراد أنها ملك لبيت المال يجوز بيعها كما يباع بيت المال فهذه شهادة زور يستحق صاحبها العقوبة التي تردعه وأمثاله‏.‏ وليس للحاكم أن يحكم بصحة هذا البيع‏.‏
وسئل رحمه الله عن بيتين‏:‏ أحدهما شرقي الآخر والدخول إلى أحدهما من تحت ميزاب الآخر من سلم وذلك من قديم‏.‏ فهل لصاحب البيت الذي سلمه ومجراه تحت الميزاب الآخر أن يمنع هذا الميزاب أن يجري على هذا السلم لأجل الضرر الذي يلحقه‏؟‏ أم لا‏؟‏
فأجاب‏:‏ ليس له أن يمنع صاحب الحق القديم من حقه‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل أحدث بنيانا ورواشنا على باب الطبقات عليه من حيث يكشف حريم جاره وطبق عليه باب مطلعه من حيث لا يقدر ينزل طبق العجين ولا يطلع قربة سقاء‏؟‏
فأجاب‏:‏ ليس للجار أن يحدث في الطريق المشترك الذي لا ينفذ شيئا بغير إذن رفيقه ولا شركائه ولا أن يحدث في ملكه ما يضر بجاره‏.‏ وإذا فعل ذلك فللشريك إزالة ضرره قبل البيع وبعده‏;‏ لكن إذا أزيل قبل البيع لم يعد وبعد البيع فللمشتري فسخ البيع لأجل هذا النقص‏.‏
وسئل عن رجل اشترى حوانيت أرضا وبنى من مدة عشرين سنة وفوقهم علو فحضر من ادعى أن العلو ملكه ولم يصدقه مالك الحوانيت على صحة ملكه وأنشأ على العلو عمارة جديدة فهل يلزمه هدم ما أنشأ مستجدا‏؟‏
فأجاب‏:‏ إذا كانت يده على العلو وصاحب السفل لا يدعي أنه له فهو لصاحب اليد حتى يقيم غيره حجة أنه له‏.‏ وأما ما أنشأه من العمارة الجديدة فليس له ذلك‏;‏ إلا أن يكون ذلك من حقوق ملكه‏.‏ والله أعلم‏.‏
وسئل عن رجل اشترى طبقة ولم يكن يروز ثم عمرها وأحدث روشنا على جيرانه في زقاق ليس نافذا وادعى أن فيه بابا شرقي الظاهرية فهل له أن يحدث الروشن‏؟‏
فأجاب‏:‏ الحمد لله رب العالمين ليس له أن يحدث في الدرب الذي لا ينفذ روشنا باتفاق الأئمة فإنهم لم يتنازعوا في ذلك‏;‏ لكن تنازعوا في جواز إحداثه في الدرب النافذ وفي ذلك نزاع وتفصيل ليس هذا موضعه‏.‏ وأما الدرب الذي لا ينفذ فلا نزاع فيه سواء كان له باب إلى مدرسة أو لم يكن فإنه ليس بنافذ‏.‏ وإذا ادعى أن له فيه حق روشن لم يقبل قوله بغير حجة لكن له تحليف الجيران الذين تنازعوا فيه على نفي استحقاقه لذلك‏.‏ والله أعلم‏.‏
وسئل رحمه الله عمن له دار وبينهم طريق ونزل على أحدهم بأن كان ساباطا ولم يتضرر الجار والمار وقصد أحد الجيران أن يساويه بالبروز ويخرج عن جيرانه ‏[‏في‏]‏ الطريق ويضر بالجار‏؟‏
فأجاب‏:‏ أما الساباط ونحوه إذا كان مضرا فلا يجوز باتفاق العلماء وكذلك لا يجوز لأحد أن يخرج في طريق المسلمين شيئا من أجزاء البناء حتى إنه ينهى عن تجصيص الحائط من خارج إلا أن يدخل حده بمقدار غلظ الجص‏.‏ وأما إذا كان الساباط ونحوه لا يضر بالطريق ففيه نزاع مشهور بين العلماء‏.‏ قيل‏:‏ يجوز كقول الشافعي‏.‏ وقيل‏:‏ لا يجوز كأحد القولين في مذهب أحمد ومالك‏.‏ وقيل‏:‏ يجوز بإذن الإمام كالقول الأخير‏.‏ وقيل‏:‏ إن منعه بعض العامة امتنع كما هو مذهب أبي حنيفة‏.‏ والله أعلم‏.‏
وسئل عن زقاق غير نافذ وفيه جماعة سكان وفيهم شخص له دار‏.‏ فهل له أن يفتح بابا غير بابه الأصلي‏؟‏
فأجاب‏:‏ ليس له أن يفتح في الدرب الذي لا ينفذ بابا يكون أقرب إلى آخر الدرب من بابه الأصلي‏;‏ إلا بإذن المشاركين له في الاستطراق في ذلك‏.‏ والله أعلم‏.‏
وسئل عن رجل عمر حوانيت وبجنبها خربة لإنسان فهل لصاحب الدار أن يفتح مشرعا من الخربة‏؟‏ أم لا‏؟‏
فأجاب‏:‏ ليس له أن يفتح مشرعا - يعني بابا في درب غير نافذ - إلا بإذن أهله‏;‏ إلا أن يكون له فيه حق الاستطراق‏.‏ والله أعلم‏.‏
وسئل عن ملك مشترك بين مسلم وذمي فهدماه إلى آخره‏.‏ فهل يجوز تعليته على ملك جارهما المسلم‏؟‏ أم لا‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ ليس لهما تعليته على ملك المسلم فإن تعلية الذمي على المسلم محظورة وما لا يتم اجتناب المحظور إلا باجتنابه فهو محظور‏.‏ كما في مسائل اختلاط الحرام بالحلال كما لو اختلط بالماء والمائعات نجاسة ظاهرة وكالمتولد بين مأكول وغير مأكول كالسمع والعسار والبغل وكما في ‏[‏مسائل الاشتباه‏]‏ أيضا‏:‏ مثل أن تشتبه أخته بأجنبية والمذكى بالميت فإنه لما لم يمكن اجتناب المحظورات إلا باجتناب المباح في الأصل ‏;‏ وجب اجتنابهما جميعا كما أن ما لا يتم الواجب إلا بفعله ففعله واجب‏.‏ وإنما ذاك إذا كان ليس شرطا في الوجوب وهو مقدور للمكلف وهنا لا يمكن منع الذمي من تعلية بنائه على المسلم إلا أن يمنع شريكه فيجب منعهما وليس في منع المسلم من تعلية بنائه على مسلم تعلية كافر على مسلم بخلاف ما إذا أمكن الشريك من التعلية فإنه يكون في ذلك علو للكافر على المسلم وذلك لا يجوز وإذا عليا البناء وجب هدمه‏.‏ ولا يجوز لمسلم أن يجعل جاه المسلم ذريعة لرفع كافر على مسلم‏.‏ ومن شارك الكافر أو استخدمه وأراد بجاه الإسلام أن يرفع على المسلمين فقد بخس الإسلام واستحق أن يهان الإهانة الإسلامية‏.‏ والله أعلم‏.‏
وسئل عن بستان مشترك حصلت فيه القسمة فأراد أحد الشريكين أن يبني بينه وبين شريكه جدارا فامتنع أن يدعه يبني أو يقوم معه على البناء‏.‏
فأجاب‏:‏ إنه يجبر على ذلك ويؤخذ الجدار من أرض كل منهما بقدر حقه‏.‏
وسئل عن بستان بين شريكين، ثم قسماه، فأراد أحدهما أن يبني حائطه بينه وبين شريكه، فامتنع الشريك أن يخليه يبني في أرضه وعلي غرامة البناء‏؟‏
فأجاب‏:‏ يجبر الممتنع أن يبني الجدار في الحقين من الشريكين جميعا، إذا كانا محتاجين إلى السترة‏.‏
وسئل أيضا فلو كانت المسألة بحالها ‏,‏ فإن امتنع أحدهما أن يبني مع شريكه، وبناه أحدهما بماله، لكنه وضع بعض أساسه من سهم هذا‏,‏ وبعضه من سهم هذا، فهل له أن يمنع الذي لم يبن معه أن ينتفع بالجدار‏؟‏ مثل أن يضع جاره عليه شيئاً، أو يبني عليه، أم لا‏؟‏
فأجاب‏:‏ لو كان الجدار مختصا بأحدهما لم يكن له أن يمنع جاره من الانتفاع بما يحتاج إليه الجار، ولا يضر بصاحب الجدار‏.‏
والله أعلم‏.‏
وسئل عن رجل اشترى من بيت المال بمصر شراء صحيحا شرعيا وبنى فتعرض له إنسان ومنعه من البناء فهل له ذلك‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ إذا بنى في ملكه بناء لم يتعد به على الجار‏;‏ لكن يخاف أن يسكن في البناء الجديد ناس آخرون فينقص كراء الأول لم يكن له منعه لأجل ذلك‏.‏ بلا نزاع بين العلماء‏.‏
وسئل عن رجل له ملك وهو واقع فأعلموه بوقوعه فأبى أن ينقضه ثم وقع على صغير فهشمه هل يضمن‏؟‏ أو لا‏؟‏
فأجاب‏:‏ هذا يجب الضمان عليه في أحد قولي العلماء‏;‏ لأنه مفرط في عدم إزالة هذا الضرر والضمان على المالك الرشيد الحاضر أو وكيله إن كان غائبا أو وليه إن كان محجورا عليه‏.‏ ووجوب الضمان في مثل هذا هو مذهب أبي حنيفة ومالك وإحدى الروايتين عن أحمد وهو أحد الوجهين في مذهب الشافعي‏.‏ والواجب نصف الدية والأرش في ما لا تقدير فيه ويجب ذلك على عاقلة هؤلاء إن أمكن‏;‏ وإلا فعليهم في أصح قولي العلماء‏.‏
وقال رحمه الله
إذا احتاج إلى إجراء مائه في أرض غيره ولا ضرر فله ذلك، وعنه لربها منعه، كما لو استغنى عنه، أو عن اجرائه فيها‏.‏
قال‏:‏ ولو كان لرجل نهر يجري في أرض مباحة، أو بعضه، ولا ضرر فيه، إلا انتفاعه به، فأفتيت بجواز ذلك، وانه لا يحل منعه، فإن المرور في الأرض، كما أنه ينتفع به صاحب الماء‏,‏ فيكون حقا له، فإنه ينتفع به صاحب الأرض أيضا، كما في حديث عمر‏.‏ فهو هنا انتفع بإجراء مائه، كما أنه هناك انتفع بأرضه‏.‏
ونظيرها لو كان لرب الجدار مصلحة في وضع الجذوع عليه من غير ضرر الجذوع‏.‏ وعكس مسألة إمرار الماء‏:‏ لو أراد أن يجرري في أرضه من بقعة إلى بقعة، ويخرجه إلى أرض مباحة، أو إلى أرض جار راض‏,‏ من غير أن يكون على رب الماء ضرر؛ لكن ينبغي أن يملك ذلك؛ لأنه يستحق شغل المكان الفارغ، فكذلك تفريغ المشغول‏.‏
والضابط أن الجار‏.‏ إما أن يريد أحداث الانتفاع بمكان جاره‏,‏ أو إزالة انتفاع الجار الذي ينفعه زواله، ولا يضر الآخر‏.‏
ومن أصلنا أن المجاورة توجب لكل من الحق مالا يجب للأجنبي، ويحرم عليه مالا يحرم للأجنبي، ويحرم عليه مالا يحرم للأجنبي‏.‏ فيبيح الانتفاع بملك الجار، الخالي عن ضرر الجار، ويحرم الانتفاع بملك المنتفع إذا كان فيه إضرار‏.‏
فصل وإذا قلنا‏:‏ بإجراء مائه على إحدى الروايتين‏.‏ فاحتاج أن يجري ماءه في طريق مياه‏.‏ مثل أن يجري مياه سطوحه وغيرها في قناة لجاره، أو يسوق في قناة غدير ماء ثم يقاسمه جاز‏.


باب الحجر - مجموع الفتاوى

باب الحجر

وسئل رحمه الله
عن رجل عسفه إنسان على دين يريد حبسه وهو معسر‏.‏ فهل القول قوله في أنه معسر‏؟‏ أو يلزم بإقامة البينة في ذلك‏؟‏‏.‏
فأجاب‏:‏ إذا كان الدين لزمه بغير معاوضة كالضمان ولم يعرف له مال قبل ذلك فالقول قوله مع يمينه في الإعسار‏.‏ والله أعلم‏.‏
وسئل الشيخ رحمه الله
عن رجل مسلم اشترى من ذمي عقارا ثم رمى نفسه عليه واشترى منه قسطين والتزم يمينا شرعية الوفاء إلى شهر‏.‏ فهل على أحد أن يعلمه حيلة وهو قادر‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ إذا كان الغريم قادرا على الوفاء لم يكن لأحد أن يلزم رب الدين بترك مطالبته ولا يطلب منه حيلة لا حقيقة لها لأجل ذلك‏.‏ مثل أن يقبض منه ثم يعيد إليه غير حقيقة استيفاء‏.‏ وإن كان معسرا وجب إنظاره‏.‏ واليمين المطلقة محمولة على حال القدرة‏;‏ لا على حال العجز‏.‏ والله أعلم‏.‏
وسئل
عمن ترك بعد موته كرما ودارا وعليه دين يستوعب ذلك كله وله من الورثة‏:‏ زوجة وبنت والسلطان‏.‏ فطلب أرباب الدين من الورثة بيع الملك فهل يلزم الورثة البيع‏؟‏ أو الحاكم‏؟‏‏.‏
فأجاب‏:‏ إن باع الورثة ووفوا من الثمن جاز‏.‏ وإن سلموه للغرماء فباعه الغرماء واستوفوا ديونهم جاز‏.‏ وإن طلبوا من الحاكم أن يقيم لهم أمينا يتولى ذلك جاز‏.‏ وإن أقاموا هم أمينا يتولى ذلك جاز‏.‏ وإذا سلم الورثة ذلك إلى الغرماء لم يجب على الورثة أن يتولوا البيع‏.‏ والله أعلم‏.‏
وسئل
عن رجل باع قماشا لإنسان تاجر وكسب فيه شيئا معينا وقسط عليه الثمن والمديون يطلب السفر ولم يقم له كافلا‏.‏ فهل لصاحب المال أن يمنعه من السفر‏.‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ إن كان الدين حالا وهو قادر على وفائه فله أن يمنعه من السفر قبل استيفائه‏.‏ وكذلك إن كان مؤجلا ومحله قبل قدوم المدين فله أن يمنعه من السفر حتى يوثق برهن يحفظ المال أو كفيل‏.‏ وإن كان الدين لا يحل إلا بعد قدوم المدين‏;‏ ففيه نزاع بين العلماء‏.‏ والله أعلم‏.‏
وسئل رحمه الله عمن أعتق عبدا وهو محتاج وعليه ديون وماله جدة‏.‏ فهل يجوز له أن يبيعه ويوفي به دينه‏؟‏‏.‏
فأجاب‏:‏ إن كان حين أعتقه موسرا ليس عليه دين أو عليه دين له وفاء غير العبد‏:‏ فقد عتق ولا رجوع فيه وإن كان حين أعتقه عليه دين يحيط بماله‏:‏ ففي صحته نزاع بين العلماء‏.‏ والله أعلم‏.‏
وسئل عن رجل ادعى على غريم له عند الحاكم فاعترف له بدينه وبالقدرة والملاءة فاعتقله الحاكم وحجر عليه عقيب ذلك‏.‏ ثم إن المعتقل أراد إثبات إعساره عند حاكم آخر‏;‏ فهل له ذلك‏؟‏‏.‏
فأجاب‏:‏ لا تقبل دعوى إعساره بعد الاعتراف بالقدرة وبعد الحجر عليه إذا لم يبين السبب الذي أزال الملاءة ويكون ذلك ممكنا في العادة كحرق الدار التي فيها متاعه ونحوه‏;‏ وليس له طلب إتمام الحكم في ذلك‏.‏ وأن يدعي ذلك ويثبته عند غير الحاكم الذي حبسه وحجر عليه بدون إذنه‏.‏ والله أعلم‏.‏
وسئل قدس الله روحه عن رجل استدان من التجار أموالا وطولب بها وامتنع من الوفاء مع القدرة على ذلك واعتقلوه بحكم الشرع‏.‏ فهل يجوز للحاكم عقوبته حتى يوفي ما عليه‏؟‏ وماذا حكم الشرع فيه‏؟‏‏.‏
فأجاب‏:‏ إذا امتنع مما يجب عليه من إظهار ماله والتمكين من توفية الناس جميع حقوقهم وكان ماله ظاهرا واحتيج إلى التوفية إلى فعل منه وامتنع منه وأصر على الحبس‏:‏ فإنه يعاقب بالضرب حتى يقوم بالواجب عليه في ذلك في مذهب عامة الفقهاء‏.‏ وقد صرح بذلك أصحاب مالك والشافعي من العراقيين والخراسانيين وأصحاب الإمام أحمد وغيرهم‏.‏ ولا نعلم في ذلك نزاعا بل كرروا هذه المسألة في غير موضع من كتبهم ‏;‏ فإنهم مع ذكرهم لها في موضعها المشهور ذكروها في غيره كما ذكروها في ‏[‏باب نكاح الكفار‏]‏ وجعلوها أصلا قاسوا عليه إذا أسلم الكافر وتحته أكثر من أربع نسوة وامتنع من الاختيار قالوا‏:‏ يضرب حتى يختار‏;‏ لأنه امتنع من فعل وجب عليه ويضرب حتى يقوم به كما لو امتنع من أداء الدين الواجب عليه فإنه يضرب حتى يؤديه‏.‏ وقد قال النبي صلى الله عليه وسلم في الحديث المتفق عليه في الصحيحين‏:‏ ‏(‏مطل الغني ظلم‏)‏‏.‏ والظالم مستوجب للعقوبة‏.‏ وفي السنن عن النبي صلى الله عليه وسلم‏:‏ ‏(‏لي الواجد يحل عرضه وعقوبته‏)‏ ‏[‏اللي‏]‏‏:‏ المطل ‏[‏والواجد‏]‏‏:‏ القادر‏.‏ فقد أباح النبي صلى الله عليه وسلم من القادر الماطل عرضه‏.‏ وقد اتفق العلماء على أن التعزير مشروع في كل معصية لا حد فيها ولا كفارة‏.‏ والمعاصي تنقسم إلى ترك مأمور وفعل محظور‏.‏ فإذا كانت العقوبة على ترك الواجب - كعقوبة هذا وأمثاله من تاركي الواجب - عوقب حتى يفعله‏;‏ ولهذا قال العلماء الذين ذكروا هذه المسألة من أصحاب مالك والشافعي وأحمد وغيرهم‏:‏ أنه يضرب مرة بعد أخرى‏.‏ حتى يؤدي‏.‏ ثم منهم من قدر ضربه في كل مرة بتسعة وثلاثين سوطا‏.‏ ومنهم من لم يقدره‏;‏ بناء على أن التعزير هل هو مقدر‏؟‏ أم ليس بمقدر‏؟‏ للحاكم أن يعزره على امتناعه عقوبة لما مضى وله أيضا أن يعاقبه حتى يتولى الوفاء الواجب عليه وليس على الحاكم أن يتولى هو بيع ماله ووفاء الدين‏.‏ وإن كان ذلك جائزا للحاكم‏;‏ لكن متى رأى أن يلزمه هو بالبيع والوفاء زجرا له ولأمثاله عن المطل أو لكون الحاكم مشغولا عن ذلك بغيره أو لمفسدة تخاف من ذلك كانت عقوبته بالضرب حتى يتولى ذلك‏.‏ فإن قال‏:‏ إن في بيعه بالنقد في هذا الوقت علي خسارة‏;‏ ولكن أبيعه إلى أجل وأحيلكم به‏.‏ وقال الغرماء‏:‏ لا نحتال‏;‏ لكن نحن نرضى أن يباع إلى هذا الأجل وأن يستوفي ويوفي‏.‏ وما ذهب على المشتري كان من ماله‏.‏ فإنه يجاب الغرماء إلى ذلك‏.‏ وللحاكم أن يبيعه ويقيم من يستوفي ويوفي مع عقوبته على ترك الواجب‏.‏ وللغرماء أن يطلبوا تعجيل بيع ما يمكن بيعه نقدا إذا بيع بثمن المثل‏.‏ ويجب عليه الإجابة إلى ذلك‏.‏ وللحاكم أن يفعله كما تقدم وأن يعاقبه على ترك الواجب‏.‏ والله أعلم‏.‏
وسئل عمن عليه دين فلم يوفه حتى طولب به عند الحاكم وغيره وغرم أجرة الرحلة‏.‏ هل الغرم على المدين‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ إذا كان الذي عليه الحق قادرا على الوفاء ومطله حتى أحوجه إلى الشكاية فما غرمه بسبب ذلك فهو على الظالم المماطل‏;‏ إذا غرمه على الوجه المعتاد‏.‏
وسئل عمن حبس بدين وليس له وفاء إلا رهن عند الغريم فهل يمهل ويخرج إلى أن يبيعه‏؟‏‏.‏
فأجاب‏:‏ إذا لم يكن له وفاء غير الرهن وجب على الغريم إمهاله حتى يبيعه فمتى لم يمكن بيعه إلا بخروجه أو كان في بيعه في الحبس ضرر عليه وجب إخراجه ليبيعه ويضمن عليه أو يمشي ‏[‏الغريم‏]‏ أو وكيله ‏[‏إليه‏]‏‏.‏
وسئل عن رجل عليه دين حال وله ملك لا تفضل فضلة عن نفقته ونفقة عياله وإذا أراد بيعه لم يتهيأ إلا بدون ثمن مثله‏.‏ فهل يلزمه بيعه بدون ثمن مثله‏؟‏ وإذا لم يلزمه بيعه فهل يقسط الدين عليه على قدر حاله‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ لا يباع إلا بثمن المثل المعتاد غالبا في ذلك البلد‏;‏ إلا أن تكون العادة تغيرت تغيرا مستقرا فيكون حينئذ ثمن المثل قد نقص فيباع بثمن المثل المستقر وإذا لم يجب بيعه فعلى الغريم الإنظار إلى وقت السعة أو الميسرة وله أن يطلب منه كل وقت ما يقدر عليه وهو التقسيط‏.‏
وسئل رحمه الله عن قزاز أسلمت له امرأة شقتي غزل فهرب وختم على دكانه فاشتكت صاحبة الشقتين على غزلها فرسم الوالي أن يفتح الدكان وكل من لقي شيئا من رحله يأخذه وبقيت الشقة الواحدة على النول فجاء إنسان موقع فذكر أن له عند القزاز قليل غزل فاشتكى إلى القاضي فرسم له أن يأخذ شقة المرأة ويقسم على أصحاب الأمانات وأنظر حال المرأة‏.‏
فأجاب‏:‏ ما كان في حانوت المفلس من الأمانات مثل الثياب الذي ينسجها للناس والغزل وغير ذلك فإنها لأصحابها باتفاق المسلمين لا تعطى لغير صاحبها‏.‏ وإذا كان قد أخذ للناس غزلا ولم يوجد عين الغزل لم يجز لصاحب الغزل أن يأخذ مال غيره بدلا عن ماله بل إذا أقرض فيها كانت في ذمته وكذلك ما أعطاه من الأجرة ولم يوف العمل‏;‏ فإنها دين في ذمته‏.‏ والديون التي في ذمته لا توفى من أعيان أموال الناس باتفاق العلماء‏.‏ ومن أقام من الناس بينة بأن هذا عين ماله أخذه وإن لم يقم أحد بينة وكان الرجل خائفا قد علم أن الذي ينسجه ليس هو له وإنما هو للناس لم يوف ديونه من تلك الأموال‏.‏ ولا يجوز أن يعطى بعض الغزل بدعواه دون بعض بل يجب أن يعدل في ذلك بين الغرماء‏.‏ وإن أقام واحد شاهدا وحلف مع شاهده حكم له بذلك وإن تعذر ما يعرف به مال هذا ومال هذا إلا علامات مميزة‏;‏ مثل اسم كل واحد على متاعه‏:‏ عمل بذلك‏.‏ وإن تعذر ذلك كله أقرع بين المدعين فمن خرجت قرعته على عين أخذها مع يمينه‏.‏ فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ القرعة في مثل هذا‏.‏ والله أعلم‏.‏
وسئل عمن عليه دين ولم يكن قادرا على وفاء دينه وثبت أنه ما حصل معه شيء أوفاه وله والد له مال ‏[‏ولم‏]‏ يوف عنه شيئا‏.‏ ويريد والده أن يأخذه معه إلى الحج‏.‏ فهل يسقط عنه الفرض الذي عليه بحكم الدين الذي عليه وأن ما معه شيء يحج به إلا والده‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ نعم متى حج به أبوه من ماله جاز ذلك ويسقط عنه الفرض باتفاق العلماء‏.‏ وتنازعوا‏:‏ هل يجب عليه الحج إذا بذل له أبوه المال‏؟‏ والخلاف في ذلك مشهور‏.‏ والفرض يسقط عنه سواء ملكه أبوه مالا أو أنفق عليه وأركبه من غير تمليك‏.‏ فإن كان عليه دين فمتى أذن له الغرماء في السفر للحج فلا ريب في جواز السفر - وإن منعوه من السفر ليقيم ويعمل ويوفيهم كان لهم ذلك وكان مقامه ليكتسب ويوفي الغرماء أولى به وأوجب عليه من الحج - وكان لهم منعه من الحج ولا يحل لهم أن يطالبوه إذا علموا إعساره‏.‏ ولا يمنعوه الحج‏.‏ لكن إن قال الغرماء‏:‏ نخاف أن يحج فلا يرجع فنريد أن يقيم كفيلا ببدنه توجه مطالبتهم بهذا فإن حقوقهم باقية ولكنه عاجز عنها‏.‏ ولو كان قادرا على الوفاء والدين حال كان لهم منعه بلا ريب‏.‏ وكذلك لو كان مؤجلا يحل قبل رجوعه فلهم منعه حتى يوثق برهن أو كفيل وهناك حتى يوفي أو يوثق‏.‏ وأما إن كان لا يحل إلا بعد رجوعه والسفر آمن ففي منعهم له قولان معروفان هما روايتان عن أحمد‏.‏ وإن كان السفر مخوفا كالجهاد فلهم منعه إذا تعين عليه وإذا تمكن الغرماء من استيفاء حقوقهم فلهم تخليته عند جمهور العلماء كمالك والشافعي وأحمد وعن أبي حنيفة‏:‏ لهم ملازمته وهذا في المقام فإذا أراد المعسر أن كان فيه نزاع والله أعلم‏.‏
سئل عن رجل عليه دين وتلف ماله وله بينة عادلة تشهد له بتلف ماله ‏;‏ لكنها لا تدري‏:‏ هل تجدد له مال بعد ذلك‏؟‏ أم لا‏؟‏ فهل القول قوله مع يمينه في الإعسار‏؟‏ أم يحتاج إلى بينة‏؟‏
فأجاب‏:‏ إذا قال‏:‏ لم يحدث لي بعد تلف مالي شيء فالقول قوله مع يمينه في ذلك‏:‏ في مذهب الشافعي وأحمد وغيرهما‏.‏ والله أعلم‏.‏
وسئل عن رجل مديون ولرجل معه معاملة في بضاعة سبع سنين وصار له عنده خمسمائة درهم‏.‏ أوفى منها ثلاثمائة وتحت يده دار رهنا وقد رفعه إلى الحاكم‏.‏ فقال المدين‏:‏ يصبر علي ثمانية أيام أوفيه فما فعل يمهله‏.‏ فهل يجوز أن يحبسه‏؟‏
فأجاب‏:‏ إذا كان للرجل سلعة فطلب أن يمهل حتى يبيعها ويوفيه من ثمنها‏:‏ أمهل بقدر ذلك‏.‏ وكذلك إن أمكنه أن يحتال لوفاء دينه باقتراض أو نحوه وطلب ألا يرسم عليه حتى يفعل ذلك‏;‏ وجبت إجابته إلى ذلك ولم يجز منعه من ذلك بحبسه‏.‏ والله أعلم‏.‏
وسئل عن رجل عليه دين لجماعة وأعسر عن المبلغ واتفقوا جميعهم على أنهم يمهلوه ويخرجوه وكان قد بقي له بقية مال على أنه يعمل فيه ويوفيهم ففعلوا ذلك‏;‏ إلا رجل واحد منهم أبى أن يفعل ذلك بعد اتفاق الجماعة معه‏.‏ فهل له أن يأخذ دون الجماعة الذي له‏؟‏ أم لا‏؟‏
فأجاب‏:‏ ليس له بعد رضاه معهم بإنظارهم أن يختص باستيفاء ماله حالا دونهم على مذهب من يقول‏:‏ إن الحال يتأجل كمالك وأحمد في قول‏.‏ وعلى مذهب من يقول‏:‏ لا يتأجل كالشافعي وأحمد في قول‏.‏ أو من يقول يتأجل في المعاوضات دون التبرعات كأبي حنيفة وأحمد في رواية‏.‏ ولا فرق في مذهب أحمد ومالك وغيرهما بين أن يكون قد اتفق معهم على التأجيل إلى أجل معين أو يقسطه أقساطا‏.‏ أو اتفق معهم على أن يفعلوا ذلك فيما بعد‏:‏ ليس له أن يغدر بهم ويمكر بهم‏;‏ بل لو قدر أن التأجيل لم يلزم فإنهم مشتركون جميعهم في الاستيفاء من ذلك المتبقي مع الغريم‏.‏
وسئل عن رجل عليه دين وله مدة في الاعتقال ولا موجود له غير عمل يده‏.‏ فهل يحل لأصحاب الدين ضربه أو اعتقاله أو الصبر عليه‏.‏ ويأخذوا قليلا قليلا على قدر عمله‏؟‏
فأجاب‏:‏ لا يحل اعتقاله ولا ضربه والحالة هذه‏;‏ بل الواجب تمكينه حتى يعمل ما يوفي دينه بحسب الإمكان‏.‏ والله أعلم‏.
وسئل عن رجل عليه دين من ضمان، وليس له وفاء إلا من شغله، ويريد يذهب معلمًا فيحصل شيئًا، ويقيم له ضامن وجه بحضوره‏.‏ فهل يجوز حبسه‏؟‏ أم يمكن من ذلك‏؟‏
وإن ادعي الغريم أنه قادر على وفاء الضمان، وادعي هو العجز فهل القول قول الغريم‏؟‏ وهل يحتاج إلى أن يقيم بينة‏؟‏
فأجاب‏:‏
بل يجب تمكينه من إيفاء الدين على الوجه الذي يمكنه، ولا يجوز حبسه إن قام بذلك، وإذا ادعي الإعسار وعرف له مال لم تقبل دعوي الإعسار إلا ببينة‏.‏ وإن لم يعرف له مال، فالقول قوله مع يمينه دون قول غريمه‏.‏ وهذا مذهب الشافعي وأحمد، وكذلك مذهب مالك نحو من ذلك‏.‏ وقد حكاه طائفة عن أبي حنيفة‏.‏

وسئل عن رجل عليه دين، وادعي عليه عند الحاكم، ورسم عليه، فقال‏:‏ اقعد في الترسيم حتي أبيع مالى، وأوفي الدين فقال الغريم‏:‏ لابد من حبسك‏.‏ فهل يجوز حبسه‏؟‏ أم يلزمه حتي يبيع، ويوفي دينه‏؟‏
فأجاب‏:‏
بل إذا طلب أن يمكن من بيع ما يوفي دينه وجب تمكينه من ذلك، ولم يجب حبسه العائق له عن ذلك‏.‏ وهذا باتفاق المسلمين‏.‏ والله أعلم‏.‏
وسئل عن رجل معسر ـ وله عائلة ـ وخشي من صاحب الدين أن يعتقله ويضيع هو وعائلته، ونوي أنه إذا وسـع الله عليه أعطـاه دينه، إذا أنكره في ساعة وحلف‏:‏ هل عليه إثم أم لا‏؟‏
فأجاب‏:‏
لا يحل له أن يجحد حقه، ولا يحلف أنه لا شيء عليه؛ بل عليه أن يقر بحقه، ويذكر عسرته، ويستغفر الله تعالى‏.‏ ‏{‏وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ‏}‏ ‏[‏الطلاق‏:‏ 2، 3‏]‏ ‏.‏ والله أعلم‏.‏

وسئل عن رجل له مملوك، وطلب بعض الظلمة شراءه، فخاف أنه لا يعطيه ثمنه، فقال‏:‏ هذا متي بعته ثمنه على حرام، وعليه دين فهل يبيعه ويوفي ثمنه‏؟‏
فأجاب‏:‏
نعم يجوز له بيعه ويوفي الناس حقوقهم‏.‏ فإن قصد بقوله‏:‏ ثمنه على حرام، أن ثمنه لا يبقي عنده، بل أوفيه للغرماء فلا شيء عليه‏.‏ وإن قصد تحريم الثمن‏.‏ فقيل‏:‏ عليه كفارة يمين؛ كمذهب أحمد وأبي حنيفة‏.‏ وقيل‏:‏ لا شيء عليه؛ كمذهب مالك، والشافعي‏.‏ والله أعلم‏.‏
وسئل عن رجل مديون، وله بالقرافة ملك، وباع منه نصفه بيع أمانة، وله بهذا بينة، وأشهره المشتري كل شهر بسعيه ونصف من تاريخ المبيع، وأن مداينًا آخر اشتكاه وضيق عليه باليد القوية حتي أخذ بقية الذي باع بها في الأول، وبقي الملك في قبضة الثاني‏.‏
فأجاب‏:‏
أما بيع الأمانة الذي مضمونه اتفاقهما على أن البائع إذا جاءه بالثمن أعاد عليه ملكه ذلك، ينتفع به المشتري بالإجارة والسكن، ونحو ذلك ـ هو بيع باطل، باتفاق العلماء إذا كان الشرط مقترنًا بالعقد‏.‏
وإذا تنازعوا في الشرط المقدم على العقد، فالصحيح أنه باطل بكل حال، ومقصودهما إنما هو الربا بإعطاء دراهم إلى أجل، ومنفعة الدراهم هي الربح‏.‏ والواجب هو رد المبيع إلى صاحبه البائع، وأن يرد البائع على المشتري ما قبضه منه؛ لكن يحسب له منه ما قبضه المشتري من المال الذي سموه أجرة‏.‏ والله أعلم‏.‏
وسئل عن رجل في الرق يبيع ويشتري لأستاذه، وأستاذه يبيع ويشتري باسم المملوك، وقد وجب على أستاذه دين فهل يطلب به المملوك أو المالك‏؟‏
فأجاب‏:‏
الحمد لله، الدين على السيد يوفي من ماله، وما كان بيد العبد هو من ماله يوفي به دينه، ويباع أيضا في وفاء دينه‏.‏ وإن كتم العبد شيئًا من المال الذي للسيد بيده، عوقب حتي يظهره، فيوفي منه دينه‏.‏ والله أعلم‏.‏

وسئل عن رجل عليه دين، ثم إن صاحب الدين اعتقله، وإن المديون فقير لا مال له، وانتقلت اليه منافع بستان من جهة وقف شرعي، لا يتحصل من ريعه مقدار وفاء الدين المدة المذكورة إلى حين وفاء الدين‏.‏
فأجاب‏:‏
إن كان معسرًا لم يجز حبسه، ولا مطالبته، بل يجب إنظاره إلى الميسرة‏.‏ وإذا لم يكن له ما يوفي الدين إلا منافع الوقف عليه، استوفي الدين من أجرة منافع الوقف بحسب الإمكان‏.‏ فإن ظهر له مال سوي ذلك استوفي منه ما أمكن‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عمن عليه حق وامتنع، هل يجب إقراره بالعقوبة‏؟‏
فأجاب‏:‏
حكم الشريعة‏:‏ أن من وجب عليه حق وهو قادر على أدائه، وامتنع من أدائه، فإنه يعاقب بالضرب والحبس مرة بعد مرة، حتي يؤدي، سواء كان الحق دينا عليه، أو وديعة عنده، أو مال غصب، أو عارية، أو مالا للمسلمين، أو كان الحق عملا؛ كتمكين المرأة زوجها من الاستمتاع بها، وعمل الأجير ما وجب عليه من المنفعة‏.‏ وهذا ثابت بالكتاب والسنة والإجماع، قال الله تعالى‏:‏ ‏{‏وَاللاَّتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ‏}‏ ‏[‏النساء‏:‏ 34‏]‏ فأباح الله سبحانه للرجل أن يضرب المرأة إذا امتنعت من الحق الواجب عليها، من المباشرة، وفراش زوجها‏.‏
وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏مَطْلُ الغني ظلم‏)‏ أخرجاه في الصحيحين‏.‏ وقال‏:‏ ‏(‏لَي الواجد يحل عرضه وعقوبته‏)‏ رواه أهل السنن‏.‏ واللي‏:‏ هو المطل، والواجد‏:‏ هو القادر‏.‏ فأخبر صلى الله عليه وسلم أن مطل الغني ظلم، وأن ذلك يحل عرضه وعقوبته، فثبت أن عقوبة المماطل مباحة‏.‏
وروي البخاري في صحيحه‏:‏ أن النبي صلى الله عليه وسلم صالح أهل خيبر على الصفراء والبيضاء والسلاح، وسأل عم حيي بن أخطب عن كنزه، فقال‏:‏ يا محمد، أذهبته النفقات، فقال للزبير‏:‏ ‏(‏دونك هذا‏)‏ فأخذه الزبير فمسه بشيء من العذاب‏.‏ فقال‏:‏ رأيته يأتي إلى هذه الخربة، وكان في جلد ثور‏.‏ لما علم النبي صلى الله عليه وسلم أن هذا الرجل الذي يعلم مكان المال الذي يستحقه النبي صلى الله عليه وسلم، وقد أخفاه، أمر الزبير بعقوبته، حتي دلهم على المال، ومن كتم ماله أولي بالعقوبة، وقد ذكر هذه المسألة الفقهاء من أصحاب مالك والشافعي، وأحمد، وغيرهم، ولا أعلم فيه خلافًا‏.‏ وقد ذكروا بأن الممتنع من أداء الواجب من الدين وغيره إذا أصر على الامتناع فإنه يعاقب ويضرب مرة بعد مرة حتي يؤديه، ولا يقتصر على ضربه مرة، بل يفرق عليه الضرب في أيام متعددة، حتي يؤدي‏.‏
وقد أجمع العلماء على أن التعزير مشروع في كل معصية لا حد فيها ولا كفارة‏.‏ والمعاصي نوعان‏:‏ ترك واجب، وفعل محرم‏.‏ فمن ترك أداء الواجب مع القدرة عليه فهو عاصٍ، مستحق للعقوبة، والتعزير‏.‏ والله ـ سبحانه ـ أعلم‏.‏
وسئل عن رجل أحضر إلى منزله شهودًا فقال‏:‏ اشهدوا على أن ابنتي فلانة رشيدة جائزة التصرف لا حجر عليها، وهي ذات زوج وأولاد بحضور زوجها، وأحد إخوتها، ووالدتها، وكرر ذلك مرات‏.‏
فلما انصرف شهوده قال أخوها للشهود الرشد لا تشهدوا به، ثم بعد أيام حضر والدها وأخوها، وقال والدها‏:‏ أنا قد رجعت عن ترشيدها، فهل يصح ذلك‏؟‏ أم لا‏؟‏ وهل له الرجوع بغير مستند شرعي‏؟‏
فأجاب‏:‏
ليس للشهود أن يلتفتوا إلى كلام أخيها، ولا غيره، والامتناع من الشهادة؛ بل عليهم أن يقيموا الشهادة لله، كما أمر الله ورسوله، وليس لأبيها أن يرجع عما أمر به من رشدها، بل إن ثبت أنه حدث عليها سفه يوجب الحجر عليها لم يكن الحجر عليها لأبيها، بل لولي الأمر، ولو لم يقر الأب برشدها، فمتي صارت رشيدة زال الحجر عنها، سواء رشدها أو لم يرشدها، وسواء حكم بذلك حاكم أو لم يحكم، وإن نوزعت في الرشد فشهد شاهدان أنها رشيدة، قبلت شهادتهما، ولم يلتفت إلى الأب ولا غيره‏.‏ وإذا تصرفت مدة، وشهد الشاهد أنها كانت رشيدة في مدة التصرف، كان تصرفها صحيحًا، وإن كان الأب يدعي أنها كانت تحت حجره‏.‏ والله أعلم‏.‏
وسئل عن امرأة تحت الحجر، وقد شهد لها بالرشد بينة عادلة ليسوا محارمها‏:‏ هل يقبل ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
نعم إذا شهدت بينة عادلة برشدها حكم لها بذلك، وإن لم يكونوا أقارب؛ فإن العدالة والرشد ونحو ذلك قد تعلم بالاستفاضة، كما يعلم المسلمون رشد أمهات المؤمنين والنسوة المشهورات‏.‏ والله أعلم‏.‏

وسئل عن رجل له بنت أرملة، وعقد عقدها، وتلفظ للشهود برشدها، فلما تيقنت البنت بذلك اختارت أن تكون تحت حجر أبيها، وما اختارت الرشد فهل لأبيها أن يفسخ الرشد‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، بعد أن تصير رشيدة لا يمكن أن تكون تحت الحجر، لكن لها ألا تتصرف في مالها إلا بإذن أبيها، فإن قالت‏:‏ أنا لا أتصرف إلا بإذن أبي كان لها ذلك، إذا لم يكن التصرف واجبًا عليها‏.‏
وسئل عن رجل خلف ولدا ذكرا، وابنتين غير مرشدتين، وأن البنت الواحدة تزوجت بزوج، ووكلت زوجها في قبض ما تستحقه من إرث والدها، والتصرف فيه‏:‏ فهل للأخ المذكور الولاية عليها‏؟‏ وهل يطلب الزوج بما قبضه، وما صرفه لمصلحة اليتيمة‏؟‏
فأجاب‏:‏
للأخ الولاية من جهة الأمر بالمعروف والنهي عن المنكر، فإذا فعلت ما لا يحل لها نهاها عن ذلك‏.‏
وأما الحجر عليها إن كانت سفيهة فلوصيها إن كان لها وصى الحجر عليها، وإلا فالحاكم يحجر عليها، ولأخيها أن يرفع أمرها إلى الحاكم‏.‏
وسئل ـ رحمه الله ـ عن رجل له ولد عمره سبع سنين، وأن رجلا أركبه دابة بغير إذن الوالد، ولا أعلمه، فرفست الدابة الصغير ورمته وهربت منه، فاشتكي الرجل أبا الصغير، وكتب عليه حجة غصب نحو الدابة‏:‏ فهل يضمن الوالد شيئًا‏؟‏
فأجاب‏:‏
إذا لم يكن الوالد له سبب في هذه القضية لم يكن عليه شيء، ولا يلزمه شيء من الحجة التي كتبت عليه كرها، فإن صاحب الدابة هو الذي أمر الصغير بركوبها من غير سعي الوالد‏.‏

وسئل ـ رحمه الله ـ عمن اشترى لليتيم من بيت المال بغبطة لبيت المال، ولم يظهر غبطة لليتيم‏.‏ فهل يصح الشراء‏؟‏ وهل يضمن الوصي الزيادة‏؟‏
فأجاب‏:‏
إن اشتري لليتيم بثمن المثل، أو بزيادة للمصلحة، جاز، وإن اشتري بزيادة لا يتغابن الناس لمثلها، كان عليه ضمان ما أداه من الزيادة الفاحشة‏.‏ وغبطة بيت المال لا تؤثر، فإن هذا في صورة لا حقيقة له‏.‏ والله أعلم‏.‏
وسئل عن رجل معتقل في سجن السلطان، وهو خائف على نفسه، وطولب بدين شرعي عليه، ثم أشهد عليه في حال اعتقاله أن جميع ما يملكه من العقار ملكا لزوجته، وصدقته على ذلك فهل يجوز إقراره بذلك‏؟‏ وينفذ في جميع ماله‏؟‏ أو يختص هذا الإقرار بالثلث‏؟‏ ويبقي الثلثان موقوفًا على إجازة الورثة، أم لا‏؟‏ وإذا كانت له ابنة صغيرة فقيرة هل ينفق عليها من ريع هذا العقار، والحالة هذه‏؟‏
فأجاب‏:‏
إذا كان عليه حقوق شرعية فتبرع بملكه بحيث لا يبقي لأهل الحقوق ما يستوفونه بهذا التمليك، فهو باطل في أحد قولي العلماء، كما هو مذهب مالك، والإمام أحمد في إحدى الروايتين‏:‏ من جهة أن قضاء الدين واجب، ونفقة الولد واجبة‏.‏ فيحرم عليه أن يدع الواجب، ويصرفه فيما لا يجب، فيرد هذا التمليك، ويصرفه فيما يجب عليه من قضاء دينه ونفقة ولده‏.‏
وأما إن كان الملك مستحقًا لغيره، أو فيه ما يستحقه غيره، لم يصح صرفه في حق الغير إلا بولاية أو وكالة، وإذا كان الإشهاد فيما يملكه، ملكه لزوجته، لم يدخل في ذلك ما لا يملكه‏.‏
وسئل ـ رحمه الله ـ عمن وُلِّي على مال يتامي ـ وهو قاصر ـ فما الحكم في ولايته، وأجرته‏؟‏
فأجاب‏:‏
لا يجوز أن يولي على مال اليتامي إلا من كان قويا، خبيرا بما ولي عليه، أمينا عليه‏.‏
والواجب إذا لم يكن الولي بهذه الصفة أن يستبدل به من يصلح، ولا يستحق الأجرة المسماة، لكن إذا عمل لليتامي عملا يستحق أجرة مثله كان كالعمل في سائر العقود الفاسدة‏.‏
وسئل عمن زوج ابنته لرجل، ولها في صحبته سنين، فجاء والدها يطلب شيئًا لمصالحها، فقال الزوج‏:‏ أنا محجور على، وما ذكر في الكتاب تحت الحجر‏؟‏
فأجاب‏:‏
لا يقبل بمجرد قوله في أنه محجور عليه، بل الأصل صحة التصرف، وعدم الحجر، حتي يثبت‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل تزوج امرأة، ورزق منها ولدًا، وأراد والد الزوجة المذكورة أن يضع يده على مال ابنته يتصرف فيه لنفسه، فمنعته من ذلك‏.‏ فادعي أنها تحت الحجر‏.‏ فهل تقبل منه هذه الدعوي‏.‏ وهي لم يصدر منها سفه يحجر عليها‏؟‏ وهل لها منعه من التصرف في مالها‏؟‏
فأجاب‏:‏
ليس لأبيها أن يتصرف لنفسه، بل إذا كان متصرفًا في مالها لنفسه، كان ذلك قادحًا في أهليته، ومنع من الولاية عليها كالحجر‏.‏
وأما إن كان أهلا للولاية وإنما يتصرف لها بما فيه الحظ لها لا له، وليس له الولاية عليها إلا بشرط دوام السفه، فإنها إذا رشدت زال حجرها بغير اختياره‏.‏ وإذا أقامت بينة برشدها، حكم برفع ولايته عنها، ولها عليه اليمين أنه لا يعلم رشدها إذا طلب ذلك، ولم يقم بينة‏.‏ والله أعلم‏.‏
وسئل عن زوجة لرجل ادعت أنها تحت الحجر، ولم يكن الزوج يعلم بذلك، ثم طلقها وأبرأته،ثم تزوجت برجل آخر، ثم ادعي على الأول بالصداق لكونها تحت الحجر فهل يقبل ذلك‏؟‏
فأجاب ـ رحمه الله‏:‏
لا يقبل بمجرد دعواها أنها تحت الحجر، بل إذا كانت تتصرف تصرف الرشيد فهي رشيدة نافذة البيوع،ولو كانت تحت الحجر، فإذا أقامت بينة أنها رشيدة، فقد تم تبرعها‏.‏ والله أعلم‏.‏

وسئل ـ رحمه الله ـ عمن اعترف بمال لأيتام، وأعطي خطه، ثم إن اليتيم الواحد طالبه فأنكر عند الحاكم، وحلف أنه لا يستحق عليه شيئا، ثم إنه بعد ذلك طلب من اليتيم الإبراء وهو مريض فهل يصح إبراؤه وهو مريض‏؟‏
فأجاب‏:‏
لا يصح هذا الإبراء في نفس الأمر، ما دام المدعي عليه جاحدا للحق‏.‏
وسئل عمن دفع مال يتيم إلى عامل يشتري به ثمرة مضاربة، ومعه آخر أمينا عليه، وله النصف، ولكل منهما الربع، فخسر المال، وانفرد العامل بالعمل لتعذر الآخر، وكانت الشركة بعد تأبير الثمرة، وأفتي بعضهم بفسادها، وأن على العامل وولي اليتيم ضمان ما صرف من ماله‏.‏
فأجاب‏:‏
هذه الشركة في صحتها خلاف، والأظهر صحتها‏.‏
وسواء كانت صحيحة أو فاسدة‏.‏ فإن كان ولي اليتيم فرط فيما فعله ضمن، وأما إذا فعل ما ظاهره المصلحة فلا ضمان عليه لجناية من عامله‏.‏
وأما العامل فإن خان أو فرط، فعليه الضمان، وإلا فلا ضمان عليه‏.‏ ولو كان العقد فاسدًا كان ما يضمن بالعقد الصحيح يضمن بالفاسد، وما لا يضمن بالعقد الصحيح لا يضمن بالعقد الفاسد‏.‏ وعلى كل منهما اليمين في نفي الجناية، والتفريط‏.‏
وسئل ـ رحمه الله ـ عن أيتام تحت الحجر الشريف‏.‏ ثم إن التتار أسروهم سنة شقحب، وهم صغار، فوشي بعض الناس إلى ولاة الأمر في أخذ مالهم، ولهم وارث ذو رحم وعصبات، فلما بلغ الورثة ذلك أثبتوا محضرًا على تقدير عدمهم، وأنهم ورَّاثهم فهل يحل لأحد أن يتعرض لأخذه مع علمه ذلك، وأن ينتظر لغيبتهم‏؟‏ وهل يأثم المتخذ ذلك مع علمه بذلك‏؟‏
فأجاب‏:‏
ليس لأحد غير الورثة أن يأخذ هذا الملك؛ لكن ينفق منه النفقة الواجبة على ربه، مثل نفقة ولده، ويقضي منه ديونه‏.‏ وإذا حكم بموته فهو للوارث، وفي المدة التي ينتظرون اليها نزاع بين العلماء‏:‏ من العلماء من يقدرها، ومنهم من يقول‏:‏ يرجعون في ذلك إلى الحاكم‏.‏ ومنهم من يحدث في ذلك ليصرف المال إلى غير مستحقه، فإنه آثم في ذلك باتفاق الأئمة‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عمن عنده يتيم، وله مال تحت يده، وقد رفع كلفة اليتيم عن ماله، وينفق عليه من عنده فهل له أن يتصرف في ماله بتجارة،أو شراء عقار، مما يزيد المال وينميه بغير إذن الحاكم‏؟‏
فأجاب‏:‏
نعم يجوز له ذلك، بل ينبغي له، ولا يفتقر إلى إذن الحاكم إن كان وصيا، وإن كان غير وصى وكان الناظر في أموال اليتامي الحاكم العالم العادل يحفظه ويأمر فيه بالمصلحة، وجب استئذانه في ذلك‏.‏
وإن كان في استئذانه إضاعة المال، مثل أن يكون الحاكم أو نائبه فاسقًا، أو جاهلًا، أو عاجزًا، أو لا يحفظ أموال اليتامي، حفظه المستولي عليه، وعمل فيه المصلحة من غير استئذان الحاكم‏.‏
وسئل عن رجل توفي ـ إلى رحمة الله تعالى ـ وخلف ثلاثة أولاد، وملكا، وكان فيهم ولد كبير، وقد هدم بعض الملك، وأنشأ، وتزوج فيه، ورزق فيه أولادًا، والورثة بطالون، فلما طلبوا القسمة قصد هدم البناء‏.‏
فأجاب‏:‏
أما العرصة، فحقهم فيها باق‏.‏
وأما البناء، فإن كان بناه كله من ماله دون الأول، فله أخذه؛ ولكن عليه ضمان البناء الأول الذي كان لهم‏.‏ وإن كان أعاده بالإرث الأول فهي لهم‏.‏
وسئل ـ رحمه الله ـ عن كسوة الصبيان ـ في الأعياد وغيرها ـ الحرير هل يجوز لولي اليتيم أن يلبسه الحرير‏؟‏ أم لا‏؟‏ وإذا فعل ذلك هل يأثم‏؟‏ أم لا‏؟‏ وكذلك تمويه أقباعهم بالذهب، هل يجوز‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، ليس لولي اليتيم إلباسه الحرير في أظهر قولي العلماء‏.‏ كما ليس له إسقاؤه الخمر، وإطعامه الميتة‏.‏ فما حرم على الرجال البالغين، فعلى الولي أن يجنبه الصبيان‏.‏
وقد مزق عمر بن الخطاب حريرا رآه على ابنِ الزبير، وقال‏:‏ لا تلبسوهم الحرير‏.‏ وكذلك ما يحرم على الرجال من الذهب‏.‏
وأما نسبة الولي إلى البخل فيدفع ذلك بأن يكسوه من المباح ما يحصل به التجمل في الأعياد وغيرها، كالمقاطع الإسكندرانية، وغيرها مما يحصل به التجمل والزينة، ودفع البخل من غير تحريم‏.‏ ومن وضح له الحق ليس له أن يعدل عنه إلى سواه، ولا يجب على أحـد أن يتبع غير الرسول صلى الله عليه وسلم في كل ما يأمر به، وينهي عنه، ويحلله، ويحرمه‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن وصى له أملاك، ووليه في بلاد التتار، وقد باع أملاكه برأي منه إلى الذي اشتري منه بغير نداء، ولا إشهاد، ولا حكم أحد فهل يصح البيع‏؟‏
فأجاب‏:‏
إذا باع قبل أن يرشد، فبيعه باطل، لاسيما إن كان قد باع بالغبن الفاحش‏.‏
فإن ادعي المشتري أنه كان رشيدًا، وقامت البينة بسفهه، حكم ببطلان البيع‏.‏‏.‏ والله أعلم‏.‏
وسئل عن أمير يعامل الناس، ويتكل على حسابه فهل إذا أهمل ولم يكتبه يكون في ذمته‏؟‏ وأن الأمير لم يتحقق أن عليه في ذمته شيئا، لكن يتكل عي دفتر العامل‏؟‏
فأجاب‏:‏
الحمد لله، إن كان قد اجتهد في استعمال ذلك، وله كاتب وهو ثقة خبير، يجتهد في حفظ أموال الناس، لم يكن في ذمته شيء، فإن الله لا يكلف نفسًا إلا وسعها‏.‏ وإن كان قد فرط في استعمال الكاتب ـ بأن يكون خائنا، أو عاجزًا ـ كان عليه درك بما ذهب من حقوق الناس بتفريطه‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن الوكلاء على قري الزرع، قد قدر لهم على كل فدان شيء من القمح وغيره‏.‏ ومؤونتهم على الفلاحين، وله على الجند دراهم معلومة‏.‏
فأجاب‏:‏
إن كان الوكيل لا يأخذ لنفسه إلا أجرة عمله بالمعروف، والزيادة يأخذها المقطع، فالمقطع هو الذي ظلم الفلاحين‏.‏ وأما الذي أخذ أجرة عمله فقد أخذ ما يستحق، فلا يحرم عليه ذلك‏.‏ فإن كان الوكيل قد أعطي المقطع من الضريبة ما يزيد على أجرة مثله، ولم يأخذ لنفسه إلا أجرة عمله، جاز ذلك‏.‏ والله أعلم‏.


باب الوكالـة - مجموع الفتاوى

باب الوكالـة

سُـئِـلَ شيخ الإسلام ـ رحمه الله ـ عن رجل وكل رجلا في قبض ديون له، ثم صرفه وطالبه بما بقي عليه، ثم إن الوكيل المتصرف كتب مبارأة بينه وبين من عليه الدين بغير أمر الموكل فهل يصح الإبراء‏؟‏
فأجاب‏:‏
إن لم يكن في وكالته إثبات ما يقتضي أنه مأذون له في الإبراء لم يصح إبراؤه من دين هو ثابت للموكل، وإن كان أقر بالإبراء قبل إقراره فيما وكيل فيه؛ كالتوكيل بالقبض إذا أقر بذلك‏.‏ والله أعلم‏.‏
وسئل عن رجل يوكل الدلال في أن يشتري له سلعة، فيشتريها له، ويأخذ من البائع جعلا على أن باعها له بذلك الثمن‏.‏
فأجاب‏:‏
لا يجوز ذلك؛ لأنه يشتريها لموكله بأكثر من قيمتها، فيزيد البائع على الربح المعتاد إذا اشتراها بتخبير الثمن، فيكون ذلك غشًا لموكله‏.‏ هذا إذا حصل مواطأة من البائع، أو عرف بذلك‏.‏ وأما لو وهبه البائع ذلك من غير أن يكون قد تقدم شعوره، فهذه مذكورة في غير هذا الموضع‏.‏
وسئل عن وكيل آجر أرض موكله بناقص عن شركته‏.‏
فأجاب‏:‏
إذا أجرها بنصف أجرة المثل كان الوكيل ضامنا للنقص‏.‏ وهل للمالك إبطال الإجارة‏؟‏ فيه نزاع بين العلماء‏.‏
وسئل عن جماعة من الجند استأجروا وكيلا على إقطاعهم، وأمروه أن يخرج إلى ذلك الإقطاع، ويسجل بالقيمة، فواطأ الوكيل أصحابه، ووافق المزارعين على رأيهم، وسجل بدون القيمة الجاري بها العادة فهل يجوز تصرفه فيما لم يؤذن له فيه؛ لأجل ما بيده من الوكالة الشرعية‏؟‏
فأجاب‏:‏
إذا أجر بدون أجرة المثل وسلم الأرض اليهم فهو ظالم معتد، ولأرباب الأرض أن يضمنوه تمام أجرة المثل؛ لأنه سلم أرضهم إلى من يتمتع بها‏.‏
وأما المستأجرون إن كانوا علموا أنه ظالم، وأنه حاباهم فلأصحاب الأرض تضمينهم أيضا‏.‏ وإن كانوا استوفوا المنفعة فلهم منعهم من الزرع إن كانوا لم يزرعوا؛ فإن الإجارة حينئذ باطلة‏.‏ وإن كانوا لم يعلموا بل المؤجر عرفهم، فهل لأصحاب الأرض تضمينهم‏؟‏ على قولين للعلماء‏.‏ وإذا ضمنوهم فهل لهم الرجوع على هذا الغار بما لم يلزموا ضمانه بالعقد‏؟‏ على قولين أيضا‏.‏ والثالثة في مذهب أحمد وغيره من العلماء‏.‏
وسئل ـ رضي الله عنه ـ عن امرأة وكلـت أخاها في المطالبة بحقوقهـا كلها، والدعوي لها، وفي فسخ نكاحها من زوجها، وثبت ذلك عند الحاكم، ثم ادعي الوكيل عند الحاكم المذكور بنفقة موكلته وكسوتها على زوجها المذكور، واعترف أنه عاجز عن ذلك ومضي على ذلك مدة، وأحضره مرارًا إلى الحاكم، وهو مُصرٌّ على الاعتراف بالعجز، فطلب الوكيل مـن الحـاكم المذكـور أن يمكـنه مـن فسـخ نكـاح موكلته مـن زوجهـا فمكنه من ذلك، ففسخ الوكيـل نكاح موكلته من زوجها المذكور بحضور الزوج، بعد أن أمهل المهلة الشرعية قبل الفسخ فهل يصح الفسخ‏؟‏ وتقع الفرقة بين الزوجين بتمكين الحاكم الوكيل المذكور من فسخ نكاح موكلته، والحالة هذه‏؟‏ أم لا‏؟‏ أو يشترط حكم الحاكم بصحة الفسخ‏؟‏
فأجاب‏:‏
إذا فسخ الوكيل المأذون له في فسخ النكاح بعد تمكين الحاكم له من الفسخ صح فسخه، ولم يحتج بعد ذلك إلى حكمه بصحة الفسخ في مذهب مالك والشافعي وأحمد وغيرهم‏.‏
ولكن الحاكم نفسه إذا فعل فعلا مختلفا فيه من عقد وفسخ؛ كتزويج بلا ولي، وشراء عين غائبة ليتيم، ثم رفع إلى حاكم لا يراه، فهل له نقضه قبل أن يحكم به‏؟‏ أو يكون فعل الحاكم حكمًا‏؟‏ على وجهين في مذهب الشافعي وأحمد‏.‏
والفسخ للإعسار جائز في مذهب الثلاثة‏.‏ والحاكم ليس هو فاسخًا، وإنما هو الآذن في الفسخ، والحاكم بجوازه، كما لو حكم لرجل بميراث وأذن له في التصرف، أو حكم لرجل بأنه ولي في النكاح، وأذن له في عقده، أو حكم لمشتر بأن له فسخ البيع لعيب ونحوه، ففي كل موضع حكم لشخص باستحقاق العقد أو الفسخ صح بلا نزاع في مثل هذا‏.‏
وإنما النزاع فيما إذا كان هو العاقد أو الفاسخ‏.‏ ومع هذا فالصحيح أنه لا يحتاج عقده وفسخه إلى حكم حاكم فيه‏.‏ وهذا كله لو رفع مثل هذا إلى حاكم حنفي لا يري الفسخ بالإعسار‏.‏ فأما إن كان الحاكم الثاني ممن يري ذلك، كمن يعتقد مذهب مالك، والشافعي، والإمام أحمد، لم يكن له نقض هذا الفسخ باتفاق الأئمة‏.‏
والعلماء الذين اشترطوا في فسخ النكاح بعيب أو إعسار ونحو ذلك من صور النزاع أن يكون بحكم حاكم، وفرقوا بين ذلك وبين فسخ المعتقة تحت عبد، قالوا‏:‏ لأن هذا فسخ مجمع عليه، فلا يفتقر إلى حاكم، وذلك فسخ مختلف فيه‏.‏ وسببه ـ أيضا ـ يدخله الاجتهاد، بخلاف العتق فإنه سبب ظاهر معلوم، فاشترطوا أن يكون الفسخ بحكم حاكم، لم يشترطوا أن يكون الحاكم قد حكم بصحة الفسخ بعد وقوعه؛ إذ هذا ليس من خصائص هذه المسائل، بل كل تصرف متنازع فيه إذا حكم الحاكم بصحته لم يكن لغيره نقضه، إذا لم يخالف نصا، ولا إجماعا‏.‏
فلو كان المعتبر هنا الحكم بعده لم يحتج إلى حكم الحاكم ابتداء، بل كل مستحق له أن يفسخه‏.‏ ثم حكم الحاكم يمنع غيره من إبطال الفسخ، كما لو عقد عقدًا مختلفًا فيه، وحكم الحاكم بصحته‏.‏ وهذا بين لمن عرف ما قاله الفقهاء في هذا‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل وكل رجلا في عمارة إقطاعه ببيت، فسجل طينه بالقيمة العادلة على الوجه المعتاد بالناحية، ويراعي الغبطة والمصلحة لموكله، فاتفق المزارعون، وخدعوا الوكيل لكونه غريبا من الناحية، عادم الخبرة والمعرفة بمواريها وخواصها، فسجلوا منه الطين بأقل من القيمة العادلة المعتادة من نسبة الشركة المقطعين بالناحية التي بينهم الطين بالسوية، دون الفرط الكثير، والغبن الفاحش‏.‏ فهل يجوز للمقطع أن يطالب المزارعين بالخراج على القيمة العادلة أسوة شركائه المقطعين بالناحية‏؟‏
فأجاب‏:‏
إذا وكله في أن يسجله وكالة مطلقة، أو قال‏:‏مسجلة أسوة أمثاله، فسواء أطلق الوكالة، أو قيدها بأسوة أمثاله، ليس له أن يسجله إلا بقيمة المثل، كنظرائه، فإن فرط الوكيل بحيث سجله بدون الأجرة المعروفة، وسلم الأرض إلى المستأجر، كان له مطالبة الوكيل بما نقص‏.‏
وإذا كان المسجل قد قال للوكيل‏:‏ هذه الأجرة هي أسوة الناس، ثم تبين كذبه، فهنا يطالب المسجل بتمام الأجرة،0 إن كان قد زرع الأرض، ولكل واحد من الوكيل والموكل أن يطالب‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عمن وكل وكيلا في بيع دار، وفي قبض الثمن والتسليم والمكاتبة والإشهاد على الترسيم المعتاد، فباع الوكيل الدار لشخص وقبض الثمن، وثبت التبايع، وحكم حاكم بصحته، واستمرت الدار في يد المشتري مدة، ثم وقفها وشهد، وحكم حاكم بصحة الوقف في يد المشتري ـ أولا وآخرا ـ ثلاث سنين، وموكل البائع عالم بذلك كله، ولم يبد فيه مطعنًا، ثم بعد هذه المدة ادعي الموكل أنه عزل الوكيل قبل صدور البيع، ولم يعلم، وأقام بذلك بينة في بلد آخر، وحكم بها حاكم من غير دعوي على المشتري، ولا وكيله، ولا من بيده شيء من ريع العين المنتفعة‏.‏ فهل يصح هذا الحكم، ويبطل البيع‏؟‏ وهل يجب على المشتري أجرة المثل، أو يكون انتفاعه شبهة‏؟‏ وهل يجب على الوكيل البائع إعادة الثمن‏؟‏ وإذا أقام الوكيل البائع بينة بوصول الثمن إلى موكله هل يكون ذلك رضي منه‏؟‏ وهل يفسق الموكل في ادعاء عزل الوكيل بعد ثلاث سنين، وسكوته عن ذلك، وغروره للمشتري، ووصول الثمن اليه‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، هذه المسألة أولًا مبنية على عزل الوكيل‏:‏ هل ينعزل قبل بلوغ العزل له‏؟‏ على قولين مشهورين للعلماء‏:‏
أحدهما‏:‏ لا ينعزل حتي يعلم‏.‏ وهو مذهب أبي حنيفة وأحمد في إحدى الروايتين، وقول الشافعي، وأحد القولين في مذهب مالك بل أرجحهما‏.‏ فعلى هذا تَصَرُّف الوكيل قبل العلم صحيح نافذ‏.‏ وثبوت عزله قبل التصرف لا يقدح في تصرفه قبل العلم، فيصح البيع والوقف الواقع على الوجه المشروع، ولا يبطل ذلك، ولا حكم الحاكم به‏.‏
والقول الثاني‏:‏ أنه ينعزل قبل العلم وهو المشهور في مذهب الشافعي وأحمد في إحدى الروايتين، وهو مذهب مالك في إحدى الروايتين‏.‏ فعلى هذا لا تقبل مجرد دعواه العزل بعد التصرف، وإذا أقام بذلك بينة ببلد آخر، وحكم به حاكم، كان ذلك حكمًا على الغائب، والحكم على الغائب إذا قيل بصحته فهو يصح مع بقاء كل ذي حجة على حجته، وللمحكوم عليه أن يقدح في الحكم والشهادة بما يسوغ قبوله، أما الطعن في الشهود، أو الحكم، أو غير ذلك؛ مثل أن يكون الحاكم الذي حكم بالعزل لا يري العزل قبل العلم‏.‏ ولكن ليس عليه أن يقبل البينة الشاهدة بالعزل فاسقة أو متهمة بشيء يمنع قبول الشهادة‏.‏
ثم الحاكم الذي حكم بصحة البيع والوقف إن كان ممن لا يري عزل الوكيل قبل العلم، وقد بلغه ذلك، كان حكمه نافذًا، لا يجوز نقضه بحال؛ بل الحكم الناقض له مردود‏.‏ وإن كان لم يعلم ذلك، أو مذهبه عدم الحكم بالصحة، إذا ثبت كان وجود حكمه كعدمه‏.‏
والحاكم الثاني إذا لم يعلم بأن العـزل قبل العلم، أو علم بذلك وهو لا يراه، أو رآه وهو لا يري نقض الحكم المتقدم‏.‏ وما ذكر من علم موكل الوكيل البائع بما جري وسكوته، كان وجـود حكمه كعدمـه، واستيثاق الحكم في القصـة وقبض الثمـن مـن الوكيل دليل في العادة على الإذن في البيـع والشـراء، وبقاء الوكالة،إذا لم يعارض ذلك معارض راجح‏.‏
وأكثر العلماء يقبلون مثل هذه الحجة ويدفعون بها دعوي الموكل للعزل؛ ليبطل البيع، لاسيما مع كثرة شهود الزور‏.‏ ولو حكم ببطلان الوقف لم يجب على الوكيل ولا على المشتري ضمان ما استوفاه من المنفعة؛ فإن كان الوكيل والمشتري مغرورين غرهما الموكل لعدم إعلامه بالعزل، فالتفريط جاء من جهته فلا يضمن له المنفعة‏.‏
وإذا أنكر الموكل قبض الثمن، ولم يقم عليه بينة به، فإن كان الوكيل بلا جعل قبل قوله على الموكل؛ لأنه أمينه، كما يقبل قول المودع في رد الوديعة إلى مالكها‏.‏ وإن كان بجعل، ففيه قولان مشهوران للعلماء، ولكن لا يقبل قول الوكيل على المشتري‏.‏ فإن كان البيع باقيًا فلا كلام، وإن كان البيع مفسوخًا فلهم أن يطالبوا الوكيل بالثمن، والوكيل يرجع على الموكل‏.‏
وسئل الشيخ ـ رحمه الله ـ عن رجل وكيل باع لموكله حصته من حانوت، ثم إن المشتري وقف تلك الحصة‏.‏ وثبت البيع والوقف، وحكم بصحة الوقف، وبعد ذلك ثبت أن الوكيل كان معزولا بتاريخ متقدم على بيعه، محكوم بصحة عزله فهل يتبين بطلان البيع والوقف‏؟‏ أم هما صحيحان‏؟‏ وإذا بان البطلان، فهل للموكل الرجوع بأجرة تلك الحصة مدة مقامها في يد المشتري الواقف لها‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، هذه المسألة فيها نزاع مشهور، وهو أن الوكيل إذا مات موكله، أو عزله، ولم يعلم بذلك حتي تصرف فهل ينعزل قبل العلم‏؟‏ على ثلاثة أقوال لأهل العلم في مذهب الشافعي، والإمام أحمد، وغيرهما‏:‏
أحدها‏:‏ أنه ينعزل قبل العلم، وهذا هو المشهور من مذهب الشافعي وأحمد وغيرهما، وقول في مذهب مالك، فعلى هذا يتبين بطلان البيع، لكن على هذا لا ضمان على الوكيل؛ لأنه لم يفرط، وأما المشتري فهو مغرور أيضا إذا لم يعلم‏.‏ وفي تضمينه نزاع في مذهب أحمد وغيره، وأحد قولي الشافعي‏.‏ وهذا الغَارُّ لا ضمان عليه، ولا يضمن واحد منهما، ولم يرجع على الغار في أشهر قولي الشافعي، والإمام أحمد في رواية‏.‏ فعلى هذا يضمن المشتري، ولا يرجع على أحد‏.‏
والقول الثاني‏:‏ أنه ينعزل بالموت، ولا ينعزل بالعزل حتي يعلم، وهذا مذهب أبي حنيفة، والمشهور في مذهب مالك، وأحد الأقوال في مذهب الشافعي، والإمام أحمد‏.‏ فعلى هذا تصرفه قبل العلم صحيح‏.‏ فيصح البيع إذا لم يكن الرجل عالما بالعزل، فأما إن تصرف بعد علمه بالعزل لم يكن تصرفه لازمـًا باتفاق المسلمين؛ بل يكون بمنزلة تصرف الفضولي، وهو مردود في مذهب الشافعي والإمام أحمد في المشهور عنه‏.‏ وموقوف على الإجازة في مذهب أبي حنيفة، والرواية الأخري عن الإمام أحمد، وحكي عن مالك‏.‏ فمتي لم يجزه المستحق بطل بالإجماع‏.‏
والقول الثالث‏:‏ أنه لا ينعزل في الموضعين قبل العلم، كقول الشافعي، والإمام أحمد ـ رضي الله عنهما ـ والحكم فيه كما تقدم‏.‏ والله ـ سبحانه وتعالى ـ أعلم‏.‏
وسئل شيخ الإسلام عمن وكل رجلا في بيع سلعة، فباعها إلى أجل، وتوي بعض الثمن‏.‏ فهل يطالب المالك بقيمتها حالة، أو بمثل الثمن المؤجل، وهو أكثر‏؟‏
فأجاب‏:‏
إذا لم يكن قد أذن له في البيع إلى أجل، فالمالك مخير بين أن يطالب البائع بقيمتها بنقد، وبين أن يطالب بالثمن المؤجل جميعه، ويحسب المنكسر على صاحب السلعة؛ لأن تصرفه بدون إذن كتصرف غاصب‏.‏ والغاصب إذا تلفت العين عنده إلى بدل كان للمالك الخيرة بين المطالبة، وبين البدل المطلق، وهو المثل أو القيمة، وبين البدل المعين‏.‏ وهذا يكون حيث لم يعرف المشتري بالغصب، فلا يثبت عليه إلا الثمن المسمي‏.‏
وإذا قلنا بوقف العقود على الإجازة ـ إذا لم يثبت الإجازة واصطلحا على الثمن، وتراضيا به ـ صح الصلح عن بدل المتلف بأكثر من قيمته في ضمانه‏.‏ كما لو اتفقا على فرض المهر في مسألة التفويض‏.‏
وسئل ـ رحمه الله تعالى ـ عن الأمراء الذين يطلبون ما يحتاجون اليه من القماش وغيره من الأسواق، فيأخذون ما أعجبهم من ذلك، ويكتب الأمير لصاحبه خطا بذلك، أو ينزله ونوابه في دفتره، ويقترضون من أصحابهم دراهم، وكل ذلك بغير حجج تكتب، ولا إشهاد، وهذه عادتهم‏.‏
وإذا توفي الأمير وعلم ديوانه واستاداره بحقوق الناس‏.‏ فهل يحل لهم منعهم‏؟‏ أو مطلهم‏؟‏ أم يلزمهم دفع حقوقهم التي علموها من التركة، والحالة هذه‏؟‏
فأجاب‏:‏
بل كل ما وجد بخط الأمير، أو أخبر به كاتبه، أو لفظ وكيله في ذلك، مثل كاتبه، واستاداره، فإنه يجب العمل بذلك‏.‏ فإن إقرار الوكيل على موكله فيما وكله فيه مقبول؛ لأنه أمينه، وخط الميت كلفظه في الوصية والإقرار ونحوهما‏.‏
ومع ذلك لا يحتاج أصحاب الحقوق إلى بينة‏.‏ وتكليفهم البينة إضاعة للحقوق، وتعذيب للأموات ببقائهم مرتهنين بالذنوب، ففيه ظلم للأموات والأحياء، لاسيما في المعاملات التي لم تجر العادة فيها بالإشهاد، فتكليف البينة في ذلك خروج عن العدل المعروف‏.‏ والله أعلم‏.‏
وسئل عن رجل متحدث لأمير في تحصيل أمواله‏.‏ فهل يكون له العشر فيما حصله المقرر عن الوكالة عن كل ألف درهم مائة درهم‏؟‏ وهل له أن يتناول ذلك في حال حياته ومماته، وبإذنه أو غير إذنه‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إن كان الأمير قد وكله بالعشر، أو وكله توكيلا مطلقا على الوجه المعتاد الذي يقتضي في العرف أن له العشر فله ذلك؛ فإنه يستحق العشر بشرط لفظي، أو عرفي‏.‏
والاستئجار‏:‏ كاستئجار الأرض للزراعة بجزء من زرعها، وهي مسألة ‏[‏قفيز الطحان‏]‏ ‏.‏ ومن نقل عن النبي صلى الله عليه وسلم‏:‏ أنه نهي عن قفيز الطحان، فقد غلط‏.‏
واستيفاء المال بجزء مشاع منه جائز، في أظهر قولي العلماء، وإن كان قد عمل له على أن يعطيه عوضًا؛ ولم يبين له ذلك‏.‏ فله أيضا أجرة المثل الذي جرت به العادة، فإن استحق عليه شيئًا فله أن يستوفيه مطلقًا من تركته، وبدون إذنه، وإن لم يستحقه عليه لم يجز أن يأخذ شيئًا إلا بإذنه‏.‏ والله أعلم‏.‏
وسئل عن رجل وكل رجلا وكالة مطلقة؛ بناء على أنه لا يتصرف إلا بالمصلحة والغبطة، فأجر له أرضا تساوي إجارتها عشرة آلاف بخمسة آلاف‏.‏ فهل تصح هذه الإجارة‏؟‏ أم لا‏؟‏ وإذا صحت هل يلزم الوكيل التفاوت‏؟‏
فأجاب‏:‏
الحمد لله، ليس له أن يؤجرها بمثل هذا الغبن، وله أن يضمن الوكيل المفرط ما فوته عليه‏.‏
وأما صحة الإجارة‏:‏ فأكثر الفقهاء يقولون‏:‏ إجارة باطلة، كما هو مذهب الشافعي، وأحمد في أحد القولين، لكن إذا كان المستأجر مغرورًا لم يعلم بحال الوكيل، مثل أن يظن أنه مالك عالم بالقيمة، فله أن يرجع على من غره بما يلزمه في أصح قولي العلماء‏.‏ وزرعه زرع محترم، لا يجوز قطعه مجانًا؛ بل ينزل بأجرة المثل، بما لا يتغابن الناس به، فهنا هو ظالم، وزرعه زرع غاصب‏.‏
وهل للمالك قلعه مجانًا‏؟‏ على قولين مشهورين للعلماء‏.‏وهل يملكه بنفقته‏؟‏ على قولين أيضا‏.‏
وظاهر مذهب أحمد أن له تملكه بنفقته‏.‏ وأما إبقاؤه بأجرة المثل فيملكه بالاتفاق‏.‏ وإذا ادعي على المستأجر أنه عالم بالحال فأنكر، فالقول قوله مع يمينه‏.‏
وسئل ـ رحمه الله ـ عن رجل وكل غلامه في إيجار حانوت لشخص، ثم إن المستأجر أجره لشخص فهل للوكيل أن يقبل الزيادة في أجرة الحانوت‏؟‏ أم لا‏؟‏ وهل له مطالبة المستأجر الثاني‏؟‏ أم لا‏؟‏ وإذا غصب المستأجر الثاني وأخذ منه الأجرة، فهل للمستأجر أن يستعيد منه‏؟‏ أم لا‏؟‏ وإذا كان هذا الغلام يتصرف لهذا الموكل بإيجار حوانيته، وقبض الأجرة، ويدعي بذلك عند القضاة لموكله، وسيده يعلم بذلك كله، ويقره عليه‏:‏ فهل يقبل قوله أنه لم يوكله‏؟‏ وإذا أكره الموكل المستأجر الثاني على غير الإجارة الأولي‏.‏ فهل تصح هذه الإجارة الثانية أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، ليس للموكل ـ والحالة هذه ـ أن يؤجر الحانوت لأحد لا بزيادة، ولا غير زيادة، ولا للمستأجر الأول ذلك، وليس للموكل مطالبة المستأجر الثاني، وإذا أخذ منه الأجرة غصبًا فله استرجاع ذلك منه، ولا يقبل قوله في إنكار الوكالة مع كونه يتصرف له تصرف الوكلاء، مع علمه بذلك، وكونه معروفًا بأنه وكيله بين الناس، حتي لو قدر أنه لم يوكله ـ والحالة هذه ـ فتفريطه وتسليطه عدوان منه يوجب الضمان‏.‏ والإجارة الثانية التي أكره الموكل عليها للمستأجر الثاني باطلة‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن قوم أرسلوا قومًا في مصالح لهم ويعطونهم نفقة‏.‏ فهل يحل لهم أكل ذلك‏؟‏ واستدانة تمام نفقتهم ومخالطتهم‏؟‏
فأجاب‏:‏
إذا أعطاهم الذين بعثوهم ما ينفقونه جاز ذلك، وعليهم تمام نفقتهم ما داموا في حوائجهم، ويجوز مخالطتهم‏.‏
وسئل ـ رحمه الله ـ عن نوبة الوكلاء لحفظ الغلال على الفلاحين‏.‏ هل هي حلال‏؟‏
فأجاب‏:‏
إذا كان يحفظ الزرع لصاحب الأرض والفلاح فله أجرته عليها، فإذا كانت المؤنة التي يأخذها من الفلاح بقدر حقه عليه فلا بأس بذلك‏.‏ والله أعلم‏.‏
وسئل عن رجل وكل رجلا في شراء، ولم يوكله في الإقالة، فأقال‏.‏ هل تصح‏؟‏
فأجاب‏:‏
إذا وكل الإنسان وكيلا في شراء شيء ولم يوكله في الإقالة، لم يكن للوكيل الإقالة، ولا تنفذ إقالته بدون إذن الموكل، باتفاق العلماء‏.‏ أعلم‏.‏
وسئل ـ رحمه الله ـ عن وكيل في مبلغ لوالده يجبي الديون التي له على الناس، فإذا جاء إلى أحد قال‏:‏ إني وقعته لأبيك، ثم قال‏:‏ إن أبريتني وصالحتني على شيء وقع الاتفاق بيني وبينك، ثم صالحه من جملة ألف بثلاثمائة درهم‏.‏ ثم أقر بالدين بعد الصلح، وأخذ بيده الإبراء‏.‏ فهل تجوز دعواه عليه بعد إقراره، والشهـود على رب الديـن بالإبـراء‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الوكيل في الاستيفاء لا يصح إبراؤه، ولا مصالحته على بعض الحق، ولو كان وكيلا في ذلك‏.‏
ثم إن الغريم إذا جحد الحق حتي صولح كان الصلح في حقه باطلا، ولم تبرأ ذمته، وإذا كان المدعي إنما صالحه خوفًا من ذهاب جميع الحق فهو مكره على ذلك، فلا يصح صلحه، وله أن يطالبه بالحق بعد ذلك، إذا أقر به، أو قامت به بينة‏؟‏


باب الشركة - مجموع الفتاوى

باب الشركة

سئل شيخ الإسلام ابن تيمية عن جماعة اشتركوا شركة الأبدان بغير رضا بعضهم وعملوا عملا مجتمعين فيه وعملا متفرقين فيه‏.‏ فهل تصح هذه الشركة‏؟‏ وما يستحق كل منهم من أجرة ما عمل‏؟‏ وهل يجوز لمن لا عمل له أن يأخذ أجرة عن عمل غيره بغير رضا من عمل‏؟‏
فأجاب‏:‏ - رضي الله عنه - شركة الأبدان التي تنازع الفقهاء فيها نوعان‏:‏
أحدهما‏:‏ أن يشتركا فيما يتقبلان من العمل في ذمتهما كأهل الصناعات من الخياطة والنجارة والحياكة ونحو ذلك الذين تقدر أجرتهم بالعمل لا بالزمان - ويسمى الأجير المشترك - ويكون العمل في ذمة أحدهم بحيث يسوغ له أن يقيم غيره أن يعمل ذلك العمل والعمل دين في ذمته كديون الأعيان؛ ليس واجبا على عينه كالأجير الخاص‏.‏ فهؤلاء جوز أكثر الفقهاء اشتراكهم كأبي حنيفة ومالك وأحمد‏.‏ وذلك عندهم بمنزلة ‏[‏شركة الوجوه‏]‏ وهو أن يشتري أحد الشريكين بجاهه شيئا له ولشريكه كما يتقبل الشريك العمل له ولشريكه‏.‏ قالوا‏:‏ وهذه الشركة مبناها على الوكالة فكل من الشريكين يتصرف لنفسه بالملك ولشريكه بالوكالة‏.‏ ولم يجوزها الشافعي بناء على أصله وهو أن مذهبه أن الشركة لا تثبت بالعقد وإنما تكون الشركة شركة الأملاك خاصة فإذا كانا شريكين في مال كان لهما نماؤه وعليهما غرمه ولهذا لا يجوز شركة العنان مع اختلاف جنس المالين ولا يجوزها إلا مع خلط المالين ولا يجعل الربح إلا على قدر المالين‏.‏ والجمهور يخالفونه في هذا ويقولون‏:‏ الشركة نوعان‏:‏ ‏[‏شركة أملاك‏]‏ و ‏[‏شركة عقود‏]‏‏.‏ وشركة العقود أصلا لا تفتقر إلى شركة الأملاك كما أن شركة الأملاك لا تفتقر إلى شركة العقود وإن كانا قد يجتمعان‏.‏ والمضاربة شركة عقود بالإجماع ليست شركة أملاك؛ إذ المال لأحدهما والعمل للآخر وكذلك المساقاة والمزارعة وإن كان من الفقهاء من يزعم أنها من باب الإجارة؛ وأنها خلاف القياس‏.‏ فالصواب أنها أصل مستقل وهي من باب المشاركة لا من باب الإجارة الخاصة وهي على وفق قياس المشاركات‏.‏ ولما كان مبنى الشركة على هذا الأصل تنازعوا في الشركة في اكتساب المباحات؛ بناء على جواز التوكل فيها فجوز ذلك أحمد ومنعه أبو حنيفة‏.‏ واحتج أحمد بحديث سعد وعمار وابن مسعود‏.‏ وقد يقال‏:‏ هذه من النوع الثاني إذا تشاركا فيما يؤجران فيه أبدانهما ودابتيهما‏:‏ إجارة خاصة‏.‏ ففي هذه الإجارة قولان مرويان والبطلان مذهب أبي حنيفة وطائفة من أصحاب أحمد‏:‏ كأبي الخطاب والقاضي في أحد قوليه‏.‏ وقال‏:‏ هو قياس المذهب؛ بناء على أن شركة الأبدان لا يشترط فيها الضمان بذلك الاشتراك على كسب المباح‏:‏ كالاصطياد والاحتطاب؛ لأنه لم يجب على أحدهما من العمل الذي وجب على الآخر شيء وإنما كان ذلك بمنزلة اشتراكهما في نتاج ماشيتهما وتراث بساتينهما ونحو ذلك‏.‏ ومن جوزه قال‏:‏ هو مثل الاشتراك في اكتساب المباحات؛ لأنه لم يثبت هناك في ذمة أحدهما عمل؛ ولكن بالشركة صار ما يعمله أحدهما عن نفسه وعن شريكه‏.‏ كذلك هنا ما يشترطه أحدهما من الأجرة أو شرط له من الجعل‏:‏ هو له ولشريكه‏.‏ والعمل الذي يعمل عن نفسه وعن شريكه‏.‏ وهذا القول أصح لا سيما على قول من يجوز شركة العنان مع عدم اختلاط المالين ومع اختلاف الجنسين‏.‏ وقد قال تعالى‏:‏ ‏{‏أَوْفُواْ بِالْعُقُودِ‏}‏‏[‏المائدة‏:‏1‏]‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏المسلمون عند شروطهم إلا شرطا أحل حراما أو حرم حلالا‏)‏ وأظن هذا قول مالك‏.‏ وأما اشتراك الشهود فقد يقال‏:‏ من مسألة ‏[‏شركة الأبدان‏]‏ التي تنازع الفقهاء فيها؛ فإن الشهادة لا تثبت في الذمة ولا يصح التوكل فيها حتى يكون أحد الشريكين متصرفا لنفسه بحكم الملك ولشريكه بحكم الوكالة والعوض في الشهادة من باب الجعالة؛ لا من باب الإجارة اللازمة؛ فإنما هي اشتراك في العقد؛ لا عقد الشركة؛ بمنزلة من يقول لجماعة‏:‏ ابنوا لي هذا الحائط ولكم عشرة أو إن بنيتموه فلكم عشرة أو إن خطتم هذا الثوب فلكم عشرة‏.‏ أو إن رددتم عبدي الآبق فلكم عشرة‏.‏ وإن لم يقدر الجعل - وقد علم أنهم يعملون بالجعل‏:‏ مثل حمالين يحملون مال تاجر متعاونين على ذلك - فهم يستحقون جعل مثلهم عند جمهور العلماء‏:‏ أبي حنيفة ومالك وأحمد وغيرهم كما يستحقه الطباخ الذي يطبخ بالأجرة والخباز الذي يخبز بالأجرة والنساج الذي ينسج بالأجرة والقصار الذي يقصر بالأجرة وصاحب الحمام والسفينة والعرف الذي جرت عادته بأن يستوفى منفعته بالأجر‏.‏ فهؤلاء يستحقون عوض المثل عند الإطلاق‏.‏ فكذلك إذا استعمل جماعة في أن يشهدوا عليه ويكتبوا خطوطهم بالشهادة يستحقون الجعل فهو بمنزلة استعماله إياهم في نحو ذلك من الأعمال إذا قيل‏:‏ إنهم يستحقون الجعل فيستحقون جعل مثلهم على قدر أعمالهم فإن كانت أعمالهم ومنافعهم متساوية استحقوا الجعل بالسواء والصواب أن هذا الذي قاله هذا القائل صحيح إذا لم يتقدم منهم شركة‏.‏ فأما إذا اشتركوا فيما يكتسبونه بالشهادة فهو كاشتراكهم فيما يكتسبونه بسائر الجعالات والإجارات‏.‏ ثم الجعل في الشهادة قد يكون على عمل في الذمة وللشاهد أن يقيم مقامه من يشهد للجاعل‏.‏ فهنا تكون شركة صحيحة عند كل من يقول بشركة الأبدان وهم الجمهور‏:‏ أبو حنيفة ومالك وأحمد وغيرهم‏.‏ وهو الصحيح الذي يدل عليه الكتاب والسنة والاعتبار‏.‏ إلا أن يكون الجعل على أن يشهد الشاهد بعينه فيكون فيها القولان المتقدمان‏.‏ والصحيح أيضا جواز الاشتراك في ذلك كما هو قول مالك في أصح القولين؛ لكن ليس لأحد الشريكين أن يدع العمل ويطلب مقاسمة الآخر؛ بل عليه أن يعمل ما أوجبه العقد لفظا أو عرفا‏.‏ وأما إذا أكرههم القضاة على هذه الشركة بغير اختيارهم فهذا ليس من باب الإكراه على العقود بغير حق؛ لأن القضاة هم الذين يأذنون لهم في الارتزاق بالشهادة وذلك موقوف على تعديلهم؛ ليس بمنزلة الصناع الذين يكتسبون بدون إذن ولي الأمر وإذا كان للقضاة أمر في ذلك جاز أن يكون لهم في التشريك بينهم فإنه لا بد من قعود اثنين فصاعدا ولا بد من اشتراكهما في الشهادة؛ إذ شهادة واحد لا تحصل مقصود الشهادة‏.‏ وإذا كان كذلك فالواجب أن يراعى في ذلك موجب العدل بينهم فلا يمتنع أحدهم عن عمل هو عليه ولا يختص أحدهم بشيء من الرزق الذي وقعت الشركة عليه سواء كانوا مجتمعين أو متفرقين‏.‏ والله سبحانه أعلم‏.‏
وسئل رحمه الله عمن ولي أمرا من أمور المسلمين ومذهبه لا يجوز ‏[‏شركة الأبدان‏]‏ فهل يجوز له منع الناس‏؟‏‏.‏
فأجاب‏:‏ ليس له منع الناس من مثل ذلك ولا من نظائره مما يسوغ فيه الاجتهاد وليس معه بالمنع نص من كتاب ولا سنة ولا إجماع ولا ما هو في معنى ذلك؛ لا سيما وأكثر العلماء على جواز مثل ذلك وهو مما يعمل به عامة المسلمين في عامة الأمصار‏.‏ وهذا كما أن الحاكم ليس له أن ينقض حكم غيره في مثل هذه المسائل ولا للعالم والمفتي أن يلزم الناس باتباعه في مثل هذه المسائل؛ ولهذا لما استشار الرشيد مالكا أن يحمل الناس على ‏[‏موطئه‏]‏ في مثل هذه المسائل منعه من ذلك‏.‏ وقال‏:‏ إن أصحاب رسول الله صلى الله عليه وسلم تفرقوا في الأمصار وقد أخذ كل قوم من العلم ما بلغهم‏.‏ وصنف رجل كتابا في الاختلاف فقال أحمد‏:‏ لا تسمه ‏[‏كتاب الاختلاف‏]‏ ولكن سمه ‏[‏كتاب السنة‏]‏‏.‏ ولهذا كان بعض العلماء يقول‏:‏ إجماعهم حجة قاطعة واختلافهم رحمة واسعة‏.‏ وكان عمر بن عبد العزيز يقول‏:‏ ما يسرني أن أصحاب رسول الله صلى الله عليه وسلم لم يختلفوا؛ لأنهم إذا اجتمعوا على قول فخالفهم رجل كان ضالا وإذا اختلفوا فأخذ رجل بقول هذا ورجل بقول هذا كان في الأمر سعة‏.‏ وكذلك قال غير مالك من الأئمة‏:‏ ليس للفقيه أن يحمل الناس على مذهبه‏.‏ ولهذا قال العلماء المصنفون في الأمر بالمعروف والنهي عن المنكر من أصحاب الشافعي وغيره‏:‏ إن مثل هذه المسائل الاجتهادية لا تنكر باليد وليس لأحد أن يلزم الناس باتباعه فيها؛ ولكن يتكلم فيها بالحجج العلمية فمن تبين له صحة أحد القولين تبعه ومن قلد أهل القول الآخر فلا إنكار عليه‏.‏ ونظائر هذه المسائل كثيرة‏:‏ مثل تنازع الناس في بيع الباقلا الأخضر في قشرته وفي بيع المقاثي جملة واحدة وبيع المعاطاة والسلم الحال واستعمال الماء الكثير بعد وقوع النجاسة فيه إذا لم تغيره والتوضؤ من مس الذكر والنساء وخروج النجاسات من غير السبيلين والقهقهة وترك الوضوء من ذلك والقراءة بالبسملة سرا أو جهرا وترك ذلك‏.‏ وتنجيس بول ما يؤكل لحمه وروثه أو القول بطهارة ذلك وبيع الأعيان الغائبة بالصفة وترك ذلك‏.‏ والتيمم بضربة أو ضربتين إلى الكوعين أو المرفقين والتيمم لكل صلاة أو لوقت كل صلاة أو الاكتفاء بتيمم واحد وقبول شهادة أهل الذمة بعضهم على بعض أو المنع من قبول شهادتهم‏.‏ ومن هذا الباب الشركة بالعروض وشركة الوجوه والمساقاة على جميع أنواع الشجر والمزارعة على الأرض البيضاء؛ فإن هذه المسائل من جنس شركة الأبدان؛ بل المانعون من هذه المشاركات أكثر من المانعين من مشاركة الأبدان ومع هذا فما زال المسلمون من عهد نبيهم وإلى اليوم في جميع الأعصار والأمصار يتعاملون بالمزارعة والمساقاة ولم ينكره عليهم أحد ولو منع الناس مثل هذه المعاملات لتعطل كثير من مصالحهم التي لا يتم دينهم ولا دنياهم إلا بها‏.‏ ولهذا كان أبو حنيفة يفتي بأن المزارعة لا تجوز ثم يفرع على القول بجوازها ويقول‏:‏ إن الناس لا يأخذون بقولي في المنع؛ ولهذا صار صاحباه إلى القول بجوازها كما اختار ذلك من اختاره من أصحاب الشافعي وغيره‏.‏
وسئل رحمه الله عن رجل شارك قوما في متجر بغير رأس مال وقد ذكر بعض الشركاء أن المال غرم‏.‏ فهل يلزم المذكور غرامة‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ الحمد لله رب العالمين‏.‏ إذا اشتركوا على أن بعضهم يعمل ببدنه كالمضارب وبعضهم بماله أو بماله وبدنه وتلف المال أو بعضه من غير عدوان ولا تفريط من العامل ببدنه لم يكن عليه ضمان شيء من المال سواء كانت المضاربة صحيحة أو فاسدة باتفاق العلماء‏.‏ والله أعلم‏.‏
وسئل عن رجل عنده قماش كثير فطلب رجل تاجر سفار أن يأخذ ذلك القماش على أن يشتري النصف مشاعا ويبقي النصف الآخر لصاحبه يشتركان فيه شركة عنان ويكون لهذا نصف الربح ولهذا نصف الربح وأخبره برأس المال وزاد عليه من الجانبين زيادة اتفقا عليها واتفقا على أن يسافر إلى الديار المصرية ثم يعود إلى دمشق وإذا لم يصلح له البيع بدمشق يسافر إلى العراق والعجم وكتب وثيقة بالشركة‏:‏ أن المال جميعه بيد هذا المشتري يبيع ويشتري ويأخذ ويعطي‏.‏ وكتبا أن الشركة كانت بدراهم ولا يمكن إلا بما ذكر ثم لما قدما إلى الإسكندرية فتشاجرا فطلب صاحب القماش منه الثمن وألزمه بأن يقسم القماش ويبيعه هنا بخسارة ويوفيه الثمن‏.‏ فهل هذا البيع الذي اتفقا عليه بشرط الشركة صحيح‏؟‏ أم هو بيع فاسد‏؟‏ وهل له إذا كان شريكا أن يجعله هو الذي يقبض المال ويبيع ويشتري ويأخذ ويعطي‏.‏ فإذا كان البيع فاسدا فليس له إلا عين ماله وقد عمل هذا العامل فيه على أن له نصف الربح‏.‏ فهل له المطالبة بنصف الربح أم لا‏؟‏ وهل له بعد عمل هذا العامل وانتقال القماش من الشام إلى الإسكندرية أن يأخذ القماش ويذهب عمله وسعيه فيه‏؟‏ أم له المطالبة بأجرة عمله‏؟‏ أم بربح مثله‏؟‏ أفتونا‏.‏
فأجاب - رحمه الله - الحمد لله‏.‏ هذه المعاملة فاسدة من وجوه‏:‏ منها الجمع بين البيع والشركة؛ فإن ذلك لا يجوز‏.‏ وقد اتفق الفقهاء على أنه لا يجوز أن يشرط مع البيع عقدا مثل هذا فلا يجوز أن يبيعه على أن يقرضه وكذلك لا يجوز أن يؤجره على أن يساقيه أو يشاركه على أن يقترض منه ولا أن يبيعه على أن يبتاع منه ونحو ذلك‏.‏ فقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا يحل سلف وبيع ولا شرطان في بيع ولا ربح ما لم يضمن ولا بيع ما ليس عندك‏)‏ ‏[‏كذلك‏]‏ ‏(‏نهى عن بيعتين في بيعة‏)‏ وذلك أنه إذا باعه أو أجره مع القرض فإنه يحابيه في ذلك؛ لأجل القرض والقرض موجبه رد المثل فقط فمتى اشترط زيادة لم تجز بالاتفاق‏.‏ وكذلك المبايعة والمشاركة مبناها على العدالة من الجانبين‏.‏ ولهذا لا يجوز أن يشترط اختصاص أحدهما بربح سلعة معين ولا بمقدار من الربح ولا تخصيص أحدهما بالضمان ومتى بايعه على أن يشاركه فإنه يحابيه؛ إما في الشركة بأن يختص بالعمل وإما في البيع بزيادة الثمن ونحو ذلك فتخرج العقود عن العدل الذي مبناها عليه‏.‏ وأيضا ففي اشتراط المشاركة إلزام المشتري بتصرف خاص ومنعه بما يوجبه العقد المطلق‏.‏ ومثل هذا ممنوع على الإطلاق عند بعض الفقهاء وعند بعضهم إنما يسوغه في مثل اشتراط عتق المبيع أو وقفه عند من يقول به أو غير ذلك مما فيه مصلحة خالية عن مفسدة راجحة؛ بخلاف ما إذا تضمن ترك العدل؛ فإنه لا يجوز وفاقا‏.‏ ومن وجه آخر‏:‏ أن مثل هذه المعاملة إنما مقصودهما في العادة المضاربة بالمال على أن يكون الربح بينهما لكن قد يريد رب المال أن يجعل نصف المال في ضمان العامل وهذا لا يجوز وفاقا لأن الخراج بالضمان وإذا اجتمع ‏[‏البيع والشركة‏]‏ بطلت الشركة وفاقا فيحتال على ذلك بأن يبيع العامل نصف المال؛ ولهذا يجعل المال كله في يده ولو كان المقصود محض الشركة لصنعا كما يصنع شريكا العنان مع كون المال في أيديهما‏.‏ وهذا ‏[‏وجه ثالث‏]‏ فتبطل الشركة وهو اتفاقهما على أن يكون المال بيد أحد الشريكين فقط‏.‏ وأما كون هذه شركة عرض فهذا فيه نزاع؛ لكن الإقرار المكذب المخالف للواقع حرام قادح في الدين‏.‏ وإذا كان كذلك فالمال باق على ملك صاحبه ولو كان شريكا لم يكن له أن يجعل الشريك الآخر هو الذي يتولى العقود والقبوض دونه فإن هذا إنما يكون في المضاربة؛ لا في شركة العنان‏.‏ وإذا كان البيع فاسدا لم يكن له المطالبة بالثمن المسمى لكن إن تعذر رد العين رد القيمة وإن كان قد عمل فيها المشتري الشريك فله ربح مثله في نصيب الشريك؛ فإن الفقهاء متنازعون فيما فسد من المشاركة والمضاربة والمساقاة والمزارعة إذا عمل فيها العامل هل يستحق أجرة المثل‏؟‏ أو يستحق قسط مثله من الربح‏؟‏ على قولين‏:‏ أظهرهما الثاني‏.‏ وهو قول ابن القاسم والعوض في العقود الفاسدة هو نظير ما يجب في الصحيح عرفا وعادة كما يجب في البيع والإجارة الفاسدة ثمن المثل وأجرة المثل وفي الجعالة الفاسدة جعل المثل‏.‏ ومعلوم أن الصحيح من هذه المشاركات إنما يجب فيه قسطه من الربح إن كان لا أجرة مقدرة وكذلك النصيب الذي اشتراه إن قيل‏:‏ يجب رد عينه مع ارتفاع قيمته كما يقوله من يقوله من أصحاب الشافعي والإمام أحمد‏.‏ وللعامل المشتري أن يطلب إما أجرة عمله‏.‏ وإما قسط مثله من الربح‏.‏ على اختلاف القولين‏.‏ وأما إن قيل‏:‏ إنه بعد قبضه والتصرف فيه ليس عليه إلا رد القيمة - كما يقوله من يقوله من أصحاب أبي حنيفة ومالك - فالحكم فيه ظاهر‏.‏ وبكل حال لا يجب عليه رد الزيادة التي زيدت على قيمة المثل - والحالة هذه - بالاتفاق والله أعلم‏.‏
وسئل رحمه الله عن رجل دفع مالا مضاربة ومات فعمل فيه العامل بعد موته بغير إذن الورثة‏.‏ فهل تنفسخ المضاربة‏؟‏ وما حكم الربح بعد موت المالك‏؟‏
فأجاب‏:‏ نعم تنفسخ المضاربة بموت المالك ثم إذا علم العامل بموته وتصرف بلا إذن المالك لفظا أو عرفا ولا ولاية شرعية فهو غاصب‏.‏ وقد اختلف العلماء في الربح الحاصل في هذا‏:‏ هل هو للمالك فقط كنماء الأعيان‏؟‏ أو للعامل فقط‏؟‏ لأن عليه الضمان أو يتصدقان به لأنه ربح خبيث‏؟‏ أو يكون بينهما‏؟‏ على أربعة أقوال‏:‏ أصحها الرابع‏.‏ وهو أن الربح بينهما كما يجري به العرف في مثل ذلك وبهذا حكم أمير المؤمنين عمر بن الخطاب - رضي الله عنه - فيما أخذه بنوه من مال بيت المال فاتجروا فيه بغير استحقاق فجعله مضاربة وعليه اعتمد الفقهاء في ‏[‏باب المضاربة‏]‏؛ لأن الربح نماء حاصل من منفعة بدن هذا ومال هذا‏:‏ فكان بينهما كسائر النماء الحادث من أصلين والحق لهما لا يعدوهما ولا وجه لتحريمه عليهما ولا لتخصيص أحدهما به‏.‏ وإيجاب قسط مثله من الربح أصح من قول من يوجب أجرة المثل؛ فإن المال قد لا يكون له ربح وقد تكون أجرته أضعاف ربحه وبالعكس‏.‏ وليس المقصود من هذه المشاركات العمل حتى يستحق عليه أجرة ولا هي عقد إجارة؛ وإنما هي أصل مستقل وهي نوع من المشاركات لا من المؤاجرات حتى يبطل فيها ما يبطل فيها فمن أوجب فيها ما لا يجب فيها‏:‏ فقد غلط‏.‏ وإن كان جرى بين العامل والورثة من الكلام ما يقتضي في العرف أن يكون إبقاء لعقد المضاربة استحق المسمى له من الربح وكان ذلك مضاربة مستحقة‏.‏ وإذا أقر بالربح لزمه ما أقر به‏.‏ فإن ادعى بعد ذلك غلطا لا يعذر في مثله لم يقبل قوله‏.‏ وإن كان يعذر في مثله ففي قبوله خلاف مشهور وليس له أن يدفع المال إلى غيره إلا بإذن المالك أو الشارع‏.‏ ومتى فعل كان ضامنا للمال؛ سواء كان دفعه بعقد صحيح؛ أو فاسد‏.‏ فما ضمنه بالعقد الصحيح ضمن بالفاسد‏.‏ وما لم يضمن بالصحيح لم يضمن بالفاسد‏.‏ وأما إن كان المال غصبا فهو ضامن بكل حال ومتى فرط العامل في المال أو اعتدى فعليه ضمانه‏.‏ وكذلك العامل الثاني إذا جحد الحق أو كتم المال الواجب عليه أو طلب التزامهم إجارة لغير مسوغ شرعي أثم بذلك‏.‏ وعلى ولي الأمر إيصال الحقوق إلى مستحقيها‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل دفع لرجل مالا على سبيل القراض ثم ظهر بعد ذلك على المدفوع له المال دين بتاريخ متقدم على القراض‏.‏ فهل يجوز له أن يعطي لأرباب الدين شيئا من هذا المال‏؟‏ أم لا‏؟‏ وإذا ادعى أنه لم يقبض من مال القراض شيئا أو عدم أو وقع فيه تفريط بغير سبب ظاهر يقبل هذا القول‏؟‏ أم لا‏؟‏
فأجاب‏:‏ لا يجوز أن يوفي من مال هذا القراض شيئا من الدين الذي يكون على العامل؛ إلا أن يختار رب المال؛ فإن ادعى ما يخالف العادة لم يقبل بمجرد قوله‏.‏
وسئل عن مضارب رفعه صاحب المال إلى الحاكم وطلب منه جميع المال وحكم عليه الحاكم بذلك فدفع إليه البعض وطلب منه الإنظار بالباقي فأنظره وضمن على وجهه فسافر المضارب عن البلد مدة‏.‏ فهل تبطل الشركة برفعه إلى الحاكم وحكم الحاكم عليه بدفع المبلغ وإنظاره‏؟‏ وهل يضمن في ذمته‏؟‏
فأجاب‏:‏ تنفسخ الشركة بمطالبته المذكورة ويضمن المال في ذمته بالسفر المذكور؛ بتأخير التسليم مع الإمكان عن وقت وجوبه‏.‏
وسئل رحمه الله هل يجوز للعامل في القراض أن ينفق على نفسه من مال المقارض حضرا أو سفرا‏؟‏ وإذا جاز‏.‏ هل يجوز أن يبسط لذيذ الأكل‏.‏ والتنعمات منه‏؟‏ أم يقتصر على كفايته المعتادة‏؟‏
فأجاب‏:‏ الحمد لله رب العالمين‏.‏ إن كان بينهما شرط في النفقة جاز ذلك‏.‏ وكذلك إن كان هناك عرف وعادة معروفة بينهم وأطلق العقد فإنه يحمل على تلك العادة‏.‏ وأما بدون ذلك فإنه لا يجوز ومن العلماء من يقول‏:‏ له النفقة مطلقا وإن لم يشترط كما يقوله أبو حنيفة ومالك والشافعي في قول‏.‏ والمشهور أن لا نفقة بحال ولو شرطها‏.‏ وحيث كانت له النفقة فليس له النفقة إلا بالمعروف وأما البسط الخارج عن المعروف فيكون محسوبا عليه‏.‏
وسئل رحمه الله عن اثنين اشتركا‏:‏ من أحدهما دابة ومن الآخر دراهم‏.‏ جعلا ذلك بينهما على ما قسم الله تعالى من ربح كان بينهما ثم ربحا‏.‏ فما الحكم‏؟‏
فأجاب‏:‏ ينظر قيمة البهيمة فتكون هي والدراهم رأس المال وذلك مشترك بينهما؛ لأن عندنا أن الشركة والقسمة تصح بالأقوال لا تفتقر إلى خلط المالين ولا إلى تمييزهما ويثبت الملك مشتركا بعقد الشركة كما يتميز بعقد القسمة والمحاسبة فما ربحا كان بينهما وإذا تقاسما بيعت الدابة واقتسما ثمنها مع جملة المال‏.‏ وهذا إذا صححنا الشركة بالعروض ظاهر وأما إذا أبطلناها فحكم الفاسد حكم الصحيح في الضمان وعدمه وصحة التصرف وفساده وإنما يفترقان في الحل وفي مقدار الربح على أحد القولين‏.‏ فظاهر مذهب أحمد على ما اشترطا وعلى القول الآخر يكون الربح تبعا للمال ويكون للآخر أجرة المثل والأصح في هذا أن له ربح المثل والأقوال ثلاثة‏.‏
وسئل عن شريكين في فرس‏.‏ لا يتبايعان ولا يشتريان ولا يكون عند أحدهما مشاهرة والفرس تضيع بينهما وأن أحدهما أعارها بغير إذن شريكه فهلكت‏.‏ هل تلزم الشريك الذي أعار نصيب شريكه‏؟‏ أم لا‏؟‏
فأجاب‏:‏ إذا لم يتفقا أن تكون عند أحدهما ولا عند ثالث يختارانه لها ولا طلب أحدهما مفاضلة الآخر فيها‏:‏ تباع جميع الفرس ويقسم ثمنها بينهما والله أعلم‏.‏
وسئل عن رجلين بينهما شركة في فرس‏.‏ فأذن أحدهما للآخر في سيره؛ لئلا يضر به الوقوف ولم يأذن له في سوقه وأركب غيره فحصل له بذلك مرض‏.‏ فهل يلزمه إن مات‏؟‏ أو يلزمه أرشه بالنقص‏؟‏ وهل يلزمه ما يحتاج إليه من دواء‏؟‏ والشريك محجور عليه من جهة الحاكم وهو رشيد في تصرفه؛ غير أن المانع من ذلك بينة تشهد له وإذا كان الأمر كذلك‏:‏ فهل لشريكه أن يأخذ من ماله قيمته‏؟‏
فأجاب‏:‏ إذا كان الشريك قد اعتدى ففعل ما لم تأذن به الشريعة ولا المالك؛ لا لفظا ولا عرفا فهو ضامن لما تلف بجنايته وإن كان محجورا عليه فإن كانت الجناية نقصت الفرس ضمن النقص وإن وجب بتلف الفرس ضمنه جميعه‏.‏
وسئل عن زيد وعمرو مشتركان في فرس وأخذ زيد الفرس وساقها غير العادة بغير إذن عمرو ثم بعد ذلك حصل للفرس ضعف فماتت تحت يد زيد‏؟‏
فأجاب‏:‏ نعم إذا اعتدى الشريك عليها فتلفت بسبب عدوانه ضمن نصيب شريكه‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل شارك شخصا في بقرة وكانت عند أحدهما يستعملها ويعلفها وطلبها شريكه يفاضله فيها فأبى فادعى ثلثي البقرة ومنع المفاضلة‏؟‏‏.‏
فأجاب‏:‏ الحمد لله رب العالمين‏.‏ عليه أن يفاضله فيها وإذا طلب أحد الشريكين بيعها بيعت عليهما واقتسما الثمن وهذا مذهب أبي حنيفة ومالك والإمام أحمد وغيرهم‏.‏ وإذا كان الشريك يأخذ اللبن وكان اللبن بقدر العلف سواء فلا شيء عليه وإن كان انتفاعه بها أكثر من العلف أعطى شريكه نصيبه من الفضل‏.‏ والله أعلم‏.‏
وسئل عن راع كان معه غنم خلطا واحتاجت إلى نفقة فباع بعضها وأنفقه على الباقي‏.‏ وكان المبيع مال بعضهم‏.‏ فمنهم من لم يبق من غنمه شيء‏.‏ ومنهم من بقي له قليل‏.‏ ومنهم كثير‏.‏ فهل يقتسمون على قدر رءوس الأموال‏؟‏ أم كل من بقي له شيء يأخذه‏؟‏
فأجاب رحمه الله‏:‏ بل يقتسمون الباقي على قدر رءوس الأموال أو يغرم أرباب الباقي ما أنفق عنهم وهو قيمة ما باعه‏.‏
وسئل رحمه الله عن شريكين بينهم خيل وكان عند أحدهما فرس فماتت بقضاء الله وقدره وعمل بموتها محضرا‏؟‏
فأجاب‏:‏ إذا كان أحد الشريكين قد سلمها إلى الآخر، وتلفت تحت يده من غير تفريط منه ولا عدوان، فلا ضمان عليه‏.‏
وسئل عن رجل له شريك في فرس، وهي تحت يد الشريك برضاه فوقع على البلد أمر من السلطنة وأخذت الفرس مع خيل أخر وقماش وقد قصد الشريك أن يضمن شريكه‏.‏ فهل له ذلك‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ إذا لم يحصل منه تفريط ولا عدوان فلا ضمان عليه بما ذكر‏.‏ والقول قوله مع يمينه في نفي التفريط والعدوان والحالة هذه‏.‏
وسئل عن رجل بينه وبين رجل شركة في بستان وأنه استأجر منه نصيبه بإجارة شرعية وأن الشريك الذي استأجر تعدى وقطع من أخشاب البستان شيئا له ثمر يغل بغير إذن المالك وهو حاضر واستعمل منها بواقي وأحطابا لغرضه‏.‏ فهل عليه الرجوع بما تعدى عليه‏؟‏ وهل للمالك أن يمسك أعوانه الذين تولوا قطع الخشب أم لا‏؟‏
فأجاب‏:‏ ليس له أن يأخذ نصيب شريكه مالم يستحقه بعقد الإجارة وما أخذه بذلك فعليه ضمانه لشريكه يضمن له نصيبه‏.‏ وللمالك أن يطالب بالضمان من باشر الأخذ ولا أن يطالب الشريك الآمر لهم فيأخذ حقه من أيهم شاء‏.‏ والله أعلم‏.‏
وسئل عن جماعة شهود اشتركوا فعمل بعضهم أكثر من بعض‏.‏ فهل يستحق الجماعة الجعالة بالسوية أو يستحقونها على قدر أعمالهم‏؟‏
فأجاب‏:‏ موجب عقد الشركة المطلقة التساوي في العمل والأجر‏.‏ فإن عمل بعضهم أكثر تبرعا بالزيادة ساووه في الأجر وإن لم يكن متبرعا طالبهم؛ إما بما زاد في العمل وإما بإعطائه زيادة في الأجرة بقدر عمله‏.‏ وإن اتفقوا على أن يشترطوا له زيادة جاز‏.‏ والله أعلم‏.‏
وسئل رحمه الله‏:‏ عن جماعة دلالين مشتركين في بيع السلع‏.‏ هل يقدح ذلك في دينهم‏؟‏ وهل لولي الأمر - أعزه الله - منعهم من غير أن يظهر عليهم غش أو تدليس‏؟‏
فأجاب‏:‏ الحمد لله رب العالمين‏.‏ أما إذا كان التاجر الذي يسلم ماله إلى الدلال قد علم أنه يسلمه إلى غيره من الدلالين ورضي بذلك لم يكن بذلك بأس بلا ريب؛ فإن الدلال وكيل التاجر‏.‏ والوكيل له أن يوكل غيره كالموكل باتفاق العلماء‏.‏ وإنما تنازعوا في جواز توكيله بلا إذن الموكل‏.‏ على قولين مشهورين للعلماء‏.‏ وعلى هذا تنازعوا في شركة الدلالين؛ لكونهم وكلاء‏.‏ فبنوا ذلك على جواز توكيل الوكيل‏.‏ وإذا كان هناك عرف معروف أن الدلال يسلم السلعة إلى من يأتمنه كان العرف المعروف كالشرط المشروط ولهذا ذهب جمهور أئمة المسلمين‏:‏ كمالك وأبي حنيفة وأحمد وغيرهم إلى جواز ‏[‏شركة الأبدان‏]‏ كما قال ابن مسعود‏:‏ اشتركت أنا وسعد بن أبي وقاص وعمار يوم بدر فجاء سعد بأسيرين ولم أجئ أنا وعمار بشيء‏.‏ و ‏[‏شركة الأبدان‏]‏ في مصالح المسلمين في عامة الأمصار وكثير من مصالح المسلمين لا ينتظم بدونها‏.‏ كالصناع المشتركين في الحوانيت؛ من الدلالين وغيرهم؛ فإن أحدهم لا يستقل بأعمال الناس فيحتاج إلى معاون والمعاون لا يمكن أن تقدر أجرته وعمله كما لا يمكن مثله ذلك في المضاربة؛ ونحوها فيحتاجون إلى الاشتراك‏.‏ وجمهور العلماء يجعلون الشركة عقدا قائما بنفسه في الشريعة يوجب لكل من الشريكين بالعقد ما لا يستحقه بدون العقد كما في المضاربة ومنهم من لا يجعل شركة إلا شركة الأملاك فقط وما يتبعها من العقود فيمنع عامة المشاركات التي يحتاج الناس إليها كالتفاضل في الربح مع التساوي في المال وشركة الوجوه والأبدان وغير ذلك؛ ولكن قول الجمهور أصح‏.‏ وإذا اشترك اثنان كان كل منهما يتصرف لنفسه بحكم الملك ولشريكه بحكم الوكالة‏.‏ فما عقده من العقود عقده لنفسه ولشريكه‏.‏ وما قبضه قبضه لنفسه ولشريكه‏.‏ وإذا علم الناس أنهم شركاء ويسلمون إليهم أموالهم جعلوا ذلك إذنا لأحدهم أن يأذن لشريكه وليس لولي الأمر المنع في مثل العقود والقبوض التي يجوزها جمهور العلماء ومصالح الناس وقف عليها مع أن المنع من جميعها لا يمكن في الشرع وتخصيص بعضها بالمنع تحكم‏.‏ والله أعلم‏.‏
وسئل عن تخبير الشراء مرابحة ولم يبين للمشتري أنه بالنسيئة فهل يحل ذلك‏؟‏ أم يحرم‏؟‏‏.‏
فأجاب‏:‏ أما البيع بتخبير الثمن فهو جائز سواء كان مرابحة أو مواضعة أو تولية أو شركة؛ لكن لا بد أن يستوي علم البائع والمشتري في الثمن‏.‏ فإذا كان البائع قد اشتراه إلى أجل فلا بد أن يعلم المشتري ذلك فإن أخبره بثمن مطلق ولم يبين له أنه اشتراه إلى أجل فهذا جائر ظالم‏.‏ وفي الصحيحين عن حكيم بن حزام عن النبي صلى الله عليه وسلم أنه قال‏:‏‏(‏البيعان بالخيار ما لم يتفرقا فإن صدقا وبينا بورك لهما في بيعهما وإن كذبا وكتما محقت بركة بيعهما‏)‏‏.‏
وسئل رحمه الله عن رجل تاجر في حانوت‏.‏ اشترى قطعة قماش بأحد عشر وربع وبعد ما اشتراها جاءه رجل وأخبره أنه اشتراها بأحد عشر وربع وكسب نصفا فأخذها المشتري وتفارقا بالأبدان وبعد ساعة جاء المشتري وغصبه بردها وامتنع التاجر ولم يبين الفائدة فأبى المشتري فتنازعا على الفائدة‏.‏ فقال المشتري‏:‏ خذ مني ربعا وثمنا فقال التاجر للمشتري‏:‏ ابتعني بأحد عشر ونصف فقال‏:‏ عبارة نعم‏.‏ فهل يجوز أن يخبر بهذا الربع الزائد على المشتري الأول‏؟‏ ويحل له ذلك في وجه من الوجوه‏؟‏‏.‏
فأجاب‏:‏ ليس لصاحب السلعة أن يخبر بأنه اشتراها بذلك من غير بيان الحال؛ بل إن أراد أن يخبر بذلك فليبين أن المشتري لها أعادها إليه بنصف الربح؛ فإن هذا سواء كان بيعا أو إقالة ليس هو عند الناس بمنزلة الذي يشتري سرا مطلقا؛ لا سيما إن كان أكرهه على أخذها منه‏.‏ فإن من اشترى سلعة على وجه الإكراه لم يكن له أن يخبر بالثمن من غير بيان الحال باتفاق العلماء؛ إذ هذا من نوع الخيانة‏.‏ وقد تنازع العلماء فيما إذا باعها بربح ثم وجدها تباع في السوق فاشتراها هل عليه أن يسقط الأول من الثمن الثاني‏؟‏ أو يخبر بالحال‏؟‏ أو ليس عليه ذلك‏؟‏ على قولين‏.‏ والأول قول أبي حنيفة وأحمد وغيرهما‏.‏ فإذا كان في مثل هذه الصورة فكيف إذا قال فيها بدون الثمن‏؟‏ وكيف إذا كان كذلك على وجه الإكراه له‏؟‏ والبيع بتخبير الثمن أصله الصدق والبيان كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏البيعان بالخيار ما لم يتفرقا فإن صدقا وبينا بورك لهما في بيعهما وإن كذبا وكتما محقت بركة بيعهما‏)‏‏.‏ فما كان من الأمور التي إذا اطلع المشتري عليها لم يشتر بذلك الثمن؛ كان كتمانه خيانة‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل اشترى عشرة أزواج متاع جملة واحدة وأخبر بزوج على حكم ما اشتراه وقسم الثمن على الأزواج لا زائد ولا ناقص‏.‏ هل ذلك حلال‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ إن أخبر بالاشتراء على وجهه فيذكر أنه اشتراها مع غيرها وأنه قسط الثمن على الجميع فجاء قسط هذا كذا وهذا كذا فإن هذا حقيقة الصدق والبيان‏.‏ وقد قال صلى الله عليه وسلم‏:‏‏(‏البيعان بالخيار ما لم يتفرقا فإن صدقا وبينا بورك لهما في بيعهما وإن كتما وكذبا محقت بركة بيعهما‏)‏ والله تعالى أعلم‏.‏


باب المساقاة - مجموع الفتاوى

باب المساقاة

فصل
قد ذكرت فيما تقدم من القواعد التي فيها قواعد فقيهة ما جاء به الكتاب والسنة من قيام الناس بالقسط وتناول ذلك للمعاملات‏:‏ التي هي المعاوضات والمشاركات وذكرت أن ‏[‏المساقاة والمزارعة والمضاربة‏]‏ ونحو ذلك نوع من المشاركات وبينت بعض ما دخل من الغلط على من اعتقد أن ذلك من المعاوضات كالبيع والإجارة حتى حكم فيها أحكام المعاوضات‏.‏ وبينت جواز المزارعة ببذر من المالك أو من العامل كما جاءت به سنة رسول الله صلى الله عليه وسلم والقياس الجلي وبينت أن حديث رافع بن خديج وغيره في النهي عن المخابرة وعن كراء الأرض أن ما معناه‏:‏ ما كانوا يفعلونه من اشتراط زرع بقعة معينة لرب الأرض كما بينه رافع بن خديج في الصحيحين أيضا‏.‏ ومن سمى المعاملة ببذر من المالك مزارعة ومن العامل مخابرة‏:‏ فهو قول لا دليل عليه؛ بمنزلة الأسماء التي سماها هؤلاء وآباؤهم لم ينزل الله بها سلطانا‏.‏ فإن في صحيح البخاري عن ابن عمر ‏(‏أن رسول الله صلى الله عليه وسلم عامل أهل خيبر بشطر ما يخرج منها من ثمر وزرع على أن يعمروها من أموالهم‏)‏‏.‏ والمخابرة المنهي عنها لم يكن فيها بذر من العامل‏.‏ والمقصود هنا‏:‏ أن النبي صلى الله عليه وسلم نهى عن المشاركة التي هي كراء الأرض بالمعنى العام إذا اشترط لرب الأرض فيها زرع مكان بعينه والأمر في ذلك كما قال الليث بن سعد - وهو في البخاري - أن الذي نهى عنه النبي صلى الله عليه وسلم شيء إذا نظر فيه ذو البصر بالحلال والحرام علم أنه حرام أو كما قال‏.‏ وذلك لأن المشاركة والمعاملة تقتضي العدل من الجانبين فيشتركان في المغنم والمغرم بعد أن يسترجع كل منهما أصل ماله فإذا اشترط لأحدهما زرع معين كان فيه تخصيصه بذلك وقد لا يسلم غيره فيكون ظلما لأحد الشريكين وهو من الغرر والقمار أيضا‏.‏ ففي معنى ذلك ما قاله العلماء وما أعلم فيه مخالفا‏:‏ أنه لا يجوز أن يشترط لأحدهما ثمرة شجرة بعينها ولا مقدارا محدودا من الثمر وكذلك لا يشترط لأحدهما زرع مكان معين ولا مقدارا محدودا من نماء الزرع وكذلك لا يشترط لأحدهما ربح سلعة بعينها ولا مقدارا محدودا من الربح‏.‏ فأما اشتراط عود مثل رأس المال فهو مثل اشتراط عود الشجر والأرض‏.‏ وفي اشتراط عود مثل البذر كلام ذكرته في غير هذا الموضع فإذا كان هذا في تخصيص أحدهما بمعين أو مقدار من النماء حتى يكون مشاعا بينهما؛ فتخصيص أحدهما بما ليس من النماء أولى‏:‏ مثل أن يشترط أحدهما على الآخر أن يزرع له أرضا أخرى أو يبضعه بضاعة يختص ربها بربحها أو يسقي له شجرة أخرى ونحو ذلك مما قد يفعله كثير من الناس‏.‏ فإن العامل لحاجته قد يشترط عليه المالك نفعه في قالب آخر فيضاربه ويبضعه بضاعة أو يعامله على شجر وأرض ويستعمله في أرض أخرى أو في إعانة ماشية له أو يشترط استعارة دوابه أو غير ذلك؛ فإن هذا لا يجوز شرطه بلا نزاع أعلمه بين العلماء‏.‏ فإنه في معنى اشتراط بمعين أو بقدر من الربح؛ لأنه إذا اشترط منفعته أو منفعة ماله اختص أحدهما باستيفاء هذه المنفعة وقد لا يحصل نماء أو يحصل دون ما ظنه فيكون الآخر قد أخذ منفعته بالباطل وقامره وراباه فإن فيه ربا وميسرا‏.‏ فإن تواطآ على ذلك قبل العقد فهو كالشرط في العقد على ما قررناه في ‏[‏كتاب بطلان التحليل‏]‏‏:‏ إن الشرط المتقدم على العقد كالمقارن له‏.‏ فإن تبرع أحدهما بهدية إلى الآخر مثل أن يهدي العامل في المضاربة إلى المالك شيئا أو يهدي الفلاح غنما أو دجاجا أو غير ذلك‏:‏ فهذا بمنزلة إهداء المقترض من المقرض يخير المالك فيها بين الرد وبين القبول والمكافأة عليها بالمثل وبين أن يحسبها له من نصيبه من الربح إذا تقاسما كما يحسبه من أصل القرض‏.‏ وهذا ينازعنا فيه بعض الناس‏.‏ ويقول متبرع بالإهداء؛ وليس كذلك؛ بل إنما أهداه لأجل المعاملة التي بينهما من القرض والمعاوضة ونحو ذلك كما قال النبي صلى الله عليه وسلم في حديث العامل الأزدي ابن اللتبية لما قال‏:‏ هذا لكم وهذا أهدي إلي‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏أفلا قعد في بيت أبيه وأمه‏.‏ فينظر أيهدى إليه أم لا‏)‏ وثبت عن عدد من الصحابة كعبد الله بن مسعود وعبد الله بن سلام وعبد الله بن عباس وأنس وغيرهم‏:‏ أنهم أمروا المقرض الذي قبل الهدية أن يحسبها من قرضه‏.‏ وهذا ظاهر في الاعتبار فإنه إذا قبل الهدية قبل الاستيفاء فقد دخل معه على أن يأخذ الهدية وبدل القرض عوضا عن القرض وهذا عين الربا؛ فإن القرض لا يستحق به إلا مثله‏.‏ ولو قال له وقت القرض‏:‏ أنا أعطيك مثله وهذه الهدية‏:‏ لم يجز بالإجماع‏.‏ فإذا أعطاه قبل الوفاء الهدية التي هي من أجل القرض على أن يوفيه معها مثل القرض كان ذلك معاقدة على أخذ أكثر من الأصل؛ ولهذا لو أهدى إليه على العادة الجارية بينهما قبل القرض لم يكن كذلك‏.‏ يبين ذلك أنه بقبول الهدية يريد أن ينظره لأجلها فيصير بمائة والهدية بمائة إلى أجل وهذا عين الربا؛ بخلاف المائة بمائة مثلها في الصفة‏.‏ ولو شرط فيها الأجل؛ فإن هذا تبرع محض ليس بمعاوضة؛ إذ العاقل لا يبيع الشيء بما يساويه من كل وجه إلى أجل وإنما يفعل ذلك عند اختلاف الصفة كبيع الصحاح بالمكسرة ونقد بنقد آخر إلى أجل وذلك لا يجوز باتفاق المسلمين‏.‏ وهكذا الأمر في المشاركة‏:‏ فإنه إذا قبل هدية العامل ونفعه الذي إنما بذله لأجل المضاربة والمزارعة بلا عوض مع اشتراطه النصيب من الربح‏:‏ كان هذا القبول على هذا القول معاقدة على أن يأخذ مع النصيب الشائع شيئا غيره؛ بمنزلة زرع مكان معين‏.‏ وقد لا يحصل ربح فيكون العامل مقهورا مظلوما؛ ولهذا يطلب العامل بدل هديته ويحتسب بها على المالك فإن لم يعوضه عنها وإلا خانه في المال‏:‏ أصله وربحه كما يجري مثل ذلك بين المزارع والفلاح؛ فإن الفلاح يخونه ويظلمه لما يزعم أن المزارع يختص به من ماله ونحوه‏:‏ كأخذ الهدايا‏.‏ وأكله هو ودوابه من ماله مدة بغير حق فيقرض السنبل قبل الحصاد ويترك الحب في القصب والتبن وفي عفارة البيدر ويسرق منه ويحتال على السرقة بكل وجه والمزارع يظلمه في بدنه بالضرب والاستخدام وفي ماله بالاستنفاق الذي لا يستحقه ويرى أن هذا بإزاء ما اختانه من ماله‏.‏ وكذلك يجري بين مالك المال والعامل‏:‏ العامل يرى أنه يأخذ نفعه وماله فإنه لا بد له من هدايا ومن بضائع معه يتجر له فيها فيخصه بالربح لأجل المضاربة فيريد أن يعتاض عن نفعه وماله فيخون في المال والربح ويكذب ويكتم والمالك يرى أن العامل يخون في المال والربح ويخرج من ماله بالإنفاق على مال له آخر أو بالإهداء إلى أصدقائه ونحو ذلك مما ليس نفعه لأجل المضاربة فيطالبه بالهدايا ونحو ذلك‏.‏ حتى إن من العمال من لا يهدي إلا لعلمه بأن المالك يطلب ذلك ويؤثره فيتقي بذلك شره وظلمه‏.‏ وتفضي هذه المعاملات إلى المخاصمة والعداوة والظلم في النفوس والأعراض والأموال‏.‏ وسبب ذلك اختصاص أحدهما بشيء خارج عن النصيب المشاع من النماء فإن هذا خروج عن العدل الواجب في المشاركات‏.‏ وقول النبي صلى الله عليه وسلم‏:‏ ‏(‏أفلا قعد في بيت أبيه وأمه‏.‏ فينظر أيهدى إليه‏.‏ أم لا‏؟‏‏)‏ يتناول هذه المعاني جميعها فإن الهدية إذا كانت لأجل سبب من الأسباب كانت مقبوضة بحكم ذلك السبب كسائر المقبوض به؛ فإن العقد العرفي كالعقد اللفظي‏.‏ ومن أهدي له لأجل قرض أو إقراض كانت الهدية كالمال المقبوض بعقد القرض والقراض إذا لم يحصل عنها مكافأة‏.‏ وهذا أصل عظيم يدخل بسبب إهماله من الظلم والفساد شيء عظيم‏.‏
فصل
وكما قلنا في المقبوض‏:‏ إنه قبل الوفاء ليس له أن يأخذ منه مالا ولا نفعا قبل الوفاء بغير عوض مثله؛ لما فيه من الربا فالإهداء والإعارة من نوع فكذلك في المضاربة والمزارعة؛ متى أخذ رب المال مالا أو نفعا قبل الاقتسام التام لم يجز إلا بعوض مثله‏:‏ مثل استخدام العامل والفلاح في غير موجب عقد المشاركة أو الانتفاع بماله أو غير ذلك إلا أن يحتسب له ذلك كله والله سبحانه أعلم‏.‏ ولهذا تنازع الفقهاء‏.‏ لو أعطاه عرضا فقال‏:‏ بعه وضارب بثمنه‏.‏ فقيل‏:‏ لا يجوز؛ لأن المالك يختص بمنفعته قبل المضاربة فهو كما لو شرط عليه بيع سلعة أخرى‏.‏ وقيل‏:‏ يجوز؛ لأن هذا البيع مقصوده مقصود المضاربة فأشبه البيع الحاصل بعد العقد والمال أمانة بيده في الموضعين وليس للمالك منفعة يختص بها زائدة على مقصود المضاربة‏.‏ وفي المسألة نظر‏.‏
وقال قدس الله روحه
فصل
وأما ‏[‏المزارعة‏]‏‏:‏ فإذا كان البذر من العامل أو من رب الأرض‏.‏ أو كان من شخص أرض ومن آخر بذر ومن ثالث العمل ففي ذلك روايتان عن أحمد‏.‏ والصواب أنها تصح في ذلك كله‏.‏ وأما إذا كان البذر من العامل فهو أولى بالصحة مما إذا كان البذر من المالك‏.‏‏(‏فإن النبي صلى الله عليه وسلم عامل أهل خيبر على أن يعمروها من أموالهم بشطر ما يخرج منها من ثمر وزرع‏)‏ ‏[‏رواه البخاري وغيره‏.‏ وقصة أهل خيبر هي الأصل في جواز المساقاة والمزارعة‏]‏ ‏[‏وإنما كانوا يبذرون من أموالهم لم يكن النبي صلى الله عليه وسلم يعطيهم بذرا من عنده وهكذا خلفاؤه من بعده‏:‏ مثل عمر وسعد بن أبي وقاص وعبد الله بن مسعود وغير واحد من الصحابة‏.‏ كانوا يزارعون ببذر من العامل‏.‏ وقد نص الإمام أحمد في رواية عامة أصحابه في أجوبة كثيرة جدا على أنه يجوز أن يؤجر الأرض ببعض ما يخرج منها واحتج على ذلك بقصة أهل خيبر وأن النبي صلى الله عليه وسلم عاملهم عليها ببعض الخارج منها‏.‏ وهذا هو معنى إجارتها ببعض الخارج منها إذا كان البذر من العامل؛ فإن المستأجر هو الذي يبذر الأرض وفي الصورتين للمالك بعض الزرع‏.‏ ولهذا قال من حقق هذا الموضع من أصحابه كأبي الخطاب وغيره‏:‏ إن هذا مزارعة على أن البذر من العامل‏.‏ وقالت طائفة من أصحابه كالقاضي وغيره‏:‏ بل يجوز هذا العقد بلفظ الإجارة ولا يجوز بلفظ المزارعة؛ لأنه نص في موضع آخر‏:‏ أن المزارعة يجب أن يكون فيها البذر من المالك‏.‏ وقالت طائفة ثالثة‏:‏ بل يجوز هذا مزارعة ولا يجوز مؤاجرة؛ لأن الإجارة عقد لازم؛ بخلاف المزارعة في أحد الوجهين؛ ولأن هذا يشبه قفيز الطحان‏.‏ وروي عن النبي صلى الله عليه وسلم‏:‏ ‏(‏أنه نهى عن قفيز الطحان‏)‏ وهو‏:‏ أن يستأجر ليطحن الحب بجزء من الدقيق‏.‏ والصواب‏:‏ هو الطريقة الأولى؛ فإن الاعتبار في العقود بالمعاني والمقاصد؛ لا بمجرد اللفظ‏.‏ هذا أصل أحمد وجمهور العلماء وأحد الوجهين في مذهب الشافعي؛ ولكن بعض أصحاب أحمد قد يجعلون الحكم يختلف بتغاير اللفظ كما قد يذكر الشافعي ذلك في بعض المواضع وهذا كالسلم الحال في لفظ البيع والخلع بلفظ الطلاق والإجارة بلفظ البيع ونحو ذلك مما هو مبسوط في موضعه‏.‏ وأما من قال‏:‏ إن المزارعة يشترط فيها أن يكون البذر من المالك فليس معهم بذلك حجة شرعية ولا أثر عن الصحابة؛ ولكنهم قاسوا ذلك على المضاربة‏.‏ قالوا‏:‏ كما أنه في المضاربة يكون العمل من شخص والمال من شخص فكذلك المساقاة والمزارعة يكون العمل من واحد والمال من واحد والبذر من رب المال‏.‏ وهذا قياس فاسد؛ لأن المال في المضاربة يرجع إلى صاحبه ويقتسمان الربح فنظيره الأرض أو الشجر يعود إلى صاحبه ويقتسمان الثمر والزرع وأما البذر فإنهم لا يعيدونه إلى صاحبه؛ بل يذهب بلا بدل كما يذهب عمل العامل وعمل بقره بلا بدل؛ فكان من جنس النفع لا من جنس المال وكان اشتراط كونه من العامل أقرب في القياس مع موافقة هذا المنقول عن الصحابة رضي الله عنهم؛ فإن منهم من كان يزارع والبذر من العامل وكان عمر يزارع على أنه إن كان البذر من المالك فله كذا وإن كان من العامل فله كذا‏.‏ ذكره البخاري‏.‏ فجوز عمر هذا‏.‏ وهذا هو الصواب‏.‏ وأما الذين قالوا‏:‏ لا يجوز ذلك إجارة لنهيه عن قفيز الطحان فيقال‏:‏ هذا الحديث باطل لا أصل له وليس هو في شيء من كتب الحديث المعتمدة ولا رواه إمام من الأئمة والمدينة النبوية لم يكن بها طحان يطحن بالأجرة ولا خباز يخبز بالأجرة‏.‏ وأيضا فأهل المدينة لم يكن لهم على عهد النبي صلى الله عليه وسلم مكيال يسمى القفيز وإنما حدث هذا المكيال لما فتحت العراق وضرب عليهم الخراج فالعراق لم يفتح على عهد النبي صلى الله عليه وسلم‏.‏ وهذا وغيره مما يبين أن هذا ليس من كلام النبي صلى الله عليه وسلم‏.‏ وإنما هو من كلام بعض العراقيين الذين لا يسوغون مثل هذا؛ قولا باجتهادهم‏.‏ والحديث ليس فيه نهيه عن اشتراط جزء مشاع من الدقيق؛ بل عن شيء مسمى‏:‏ وهو القفيز وهو من المزارعة لو شرط لأحدهما زرعه بقعة بعينها أو شيئا مقدرا كانت المزارعة فاسدة‏.‏ وهذا هو المزارعة التي نهى عنها النبي صلى الله عليه وسلم في حديث رافع بن خديج في حديثه المتفق عليه‏:‏ ‏(‏أنهم كانوا يشترطون لرب الأرض زرع بقعة بعينها فنهى النبي صلى الله عليه وسلم عن ذلك‏)‏ ‏]‏‏.‏ وقد بسط الكلام على هذه المسائل في غير هذا الموضع‏.‏ وبين أن المزارعة أحل من المؤاجرة بأجرة مسماة‏.‏ وقد تنازع المسلمون في الجميع؛ فإن المزارعة مبناها على العدل‏:‏ إن حصل شيء فهو لهما وإن لم يحصل شيء اشتركا في الحرمان‏.‏ وأما الإجارة فالمؤجر يقبض الأجرة والمستأجر على خطر‏:‏ قد يحصل له مقصوده وقد لا يحصل؛ فكانت المزارعة أبعد عن المخاطرة من الإجارة؛ وليست المزارعة مؤاجرة على عمل معين حتى يشترط فيها العمل بالأجرة؛ بل هي من جنس المشاركة‏:‏ كالمضاربة ونحوها‏.‏ وأحمد عنده هذا الباب هو القياس‏.‏ ويجوز عنده أن يدفع الخيل والبغال والحمير والجمال إلى من يكاري عليها والكراء بين المالك والعامل وقد جاء في ذلك أحاديث في سنن أبي داود وغيره‏.‏ ويجوز عنده أن يدفع ما يصطاد به‏:‏ الصقر والشباك والبهائم وغيرها إلى من يصطاد بها وما حصل بينهما‏.‏ ويجوز عنده أن يدفع الحنطة إلى من يطحنها وله الثلث أو الربع‏.‏ وكذلك الدقيق إلى من يعجنه والغزل إلى من ينسجه والثياب إلى من يخيطها بجزء في الجميع من النماء‏.‏ وكذلك الجلود إلى من يحذوها نعالا وإن حكي عنه في ذلك خلاف‏.‏ وكذلك يجوز عنده - في أظهر الروايتين - أن يدفع الماشية إلى من يعمل عليها بجزء من درها ونسلها ويدفع دود القز والورق إلى من يطعمه ويخدمه وله جزء من القز‏.‏ وأما قول من فرق بين المزارعة والإجارة بأن الإجارة عقد لازم؛ بخلاف المزارعة فيقال له‏:‏ هذا ممنوع؛ بل إذا زارعه حولا بعينه فالمزارعة عقد لازم كما تلزم إذا كانت بلفظ الإجارة والإجارة قد لا تكون لازمة كما إذا قال‏:‏ آجرتك هذه الدار كل شهر بدرهمين؛ فإنها صحيحة في ظاهر مذهب أحمد وغيره وكلما دخل شهر فله فسخ الإجارة‏.‏ والجعالة في معنى الإجارة وليست عقدا لازما‏.‏ فالعقد المطلق الذي لا وقت له لا يكون لازما وأما المؤقت فقد يكون لازما‏.‏
فصل
وأما إجارة الأرض بجنس الطعام الخارج منها‏:‏ كإجارة الأرض لمن يزرعها حنطة أو شعيرا بمقدار معين من الحنطة والشعير‏:‏ فهو أيضا جائز في أظهر الروايتين عن أحمد وهو مذهب أبي حنيفة والشافعي وفي الأخرى ينهى عنه كقول مالك‏.‏ قالوا‏:‏ لأن المقصود بالإجارة هو الطعام فهو في معنى بيعه بجنسه‏.‏ وقالوا‏:‏ هو من المخابرة التي نهى عنها النبي صلى الله عليه وسلم؛ وهو في معنى المزابنة؛ لأن المقصود بيع الشيء بجنسه جزافا‏.‏ والصحيح قول الجمهور؛ لأن المستحق بعقد الإجارة هو الانتفاع بالأرض؛ ولهذا إذا تمكن من الزرع ولم يزرع وجبت عليه الأجرة والطعام إنما يحصل بعمله وبذره‏.‏ وبذره لم يعطه إياه المؤجر فليس هذا من الربا في شيء‏.‏ ونظير هذا‏:‏ أن يستأجر قوما ليستخرجوا له معدن ذهب أو فضة أو ركازا من الأرض بدراهم أو دنانير فليس هذا كبيع الدراهم بدراهم‏.‏ وكذلك من استأجر من يشق الأرض ويبذر فيها ويسقيها بطعام من عنده وقد استأجره على أن يبذر له طعاما‏.‏ فهذا مثل ذلك‏.‏ والمخابرة التي نهى عنها النبي صلى الله عليه وسلم قد فسرها رافع راوي الحديث بأنها المزارعة التي يشترط فيها لرب الأرض زرع بقعة بعينها؛ ولكن من العلماء من جعل المزارعة كلها من المخابرة كأبي حنيفة‏.‏ ومنهم من قال‏:‏ المزارعة على الأرض البيضاء من المخابرة كالشافعي‏.‏ ومنهم من قال‏:‏ المزارعة على أن يكون البذر من العامل من المخابرة‏.‏ ومنهم من قال‏:‏ كراء الأرض بجنس الخارج منها من المخابرة كمالك‏.‏ والصحيح أن المخابرة المنهي عنها كما فسرها به رافع بن خديج وكذلك قال الليث بن سعد‏:‏ الذي نهى عنه رسول الله صلى الله عليه وسلم شيء إذا نظر فيه ذو البصيرة بالحلال والحرام علم أنه محرم‏.‏ وهذا مذهب عامة فقهاء الحديث‏:‏ كأحمد وإسحاق وابن المنذر وابن خزيمة وغيرهم‏.‏ والنبي صلى الله عليه وسلم حرم أشياء داخلة فيما حرمه الله في كتابه؛ فإن الله حرم في كتابه الربا والميسر وحرم النبي صلى الله عليه وسلم بيع الغرر فإنه من نوع الميسر وكذلك بيع الثمار قبل بدو صلاحها وبيع حبل الحبلة‏.‏ وحرم صلى الله عليه وسلم بيع الذهب بالذهب والفضة بالفضة إلا مثلا بمثل وغير ذلك مما يدخل في الربا‏.‏ فصار بعض أهل العلم يظنون أنه دخل في العام أو علته العامة أشياء وهي غير داخلة في ذلك‏.‏ كما أدخل بعضهم ضمان البساتين حولا كاملا أو أحوالا لمن يسقيها ويخدمها حتى تثمر فظنوا أن هذا من باب بيع الثمار قبل بدو صلاحها فحرموه؛ وإنما هذا من باب الإجارة‏:‏ كإجارة الأرض‏.‏ فلما نهى عن بيع الحب حتى يشتد وجوز إجارة الأرض لمن يعمل عليها حتى تنبت‏.‏ وكذلك نهى عن بيع الثمار قبل بدو صلاحها ولم ينه أن تضمن لمن يخدمها حتى تثمر ويحصل الثمر بخدمته على ملكه وبائع الثمر والزرع عليه سقيه إلى كمال صلاحه خلاف المؤجر فإنه ليس يسقي ما للمستأجر من ثمر وزرع؛ بل سقي ذلك على الضامن المستأجر‏.‏ وعمر بن الخطاب ضمن حديقة أسيد بن الحضير ثلاث سنين وتسلف كراءها فوفى به دينا كان عليه‏.‏ ونظائر هذا الباب كثيرة‏.‏
وسئل هل تصح المزارعة أم لا‏؟‏ وإذا فرط المزارع في نصف فدان فحلف رب الأرض بالطلاق الثلاث ليأخذن عوضه من الزرع الطيب‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ المزارع بثلث الزرع أو ربعه أو غير ذلك من الأجزاء الشائعة‏:‏ جائز بسنة رسول الله صلى الله عليه وسلم وعمل الخلفاء الراشدين وغيرهم من الصحابة والتابعين وهو قول محققي الفقهاء‏.‏ وإذا كان العامل قد فرط حتى فات بعض المقصود فأخذ المالك مثل ذلك من أرض أخرى وجعل ذلك له بحيث لا يكون فيه عدوان لم يحنث في يمينه ولا حنث عليه‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل سلم أرضه إلى رجل ليزرعها ويكون الزرع بينهما بالسوية والبذر من الزارع؛ لا من رب الأرض‏.‏ فهل يجوز ذلك ويكون بينهما شركة‏؟‏ أو لا يجوز‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ هذا جائز في أصح قولي العلماء وبه مضت سنة رسول الله صلى الله عليه وسلم وسنة خلفائه الراشدين وغيرهم من أصحابه‏.‏ فإنه قد ثبت عنه في الصحيح أنه عامل أهل خيبر بشطر ما يخرج منها‏:‏ من زرع وثمر‏.‏ على أن يعمروها من أموالهم‏.‏ فهذه مشاطرة فعلها رسول الله صلى الله عليه وسلم‏.‏ والبذر من العامل لا من رب الأرض‏.‏ وكذلك كان أصحابه بعده يفعلون‏:‏ مثل آل أبي بكر وآل علي بن أبي طالب ومثل سعد بن أبي وقاص وعبد الله بن مسعود‏.‏ والذين خالفوا ذلك لهم مأخذان ضعيفان‏:‏ أحدهما‏:‏ أنهم ظنوا أن المزارعة مثل المؤاجرة وليست من باب المؤاجرة؛ فإن المؤاجرة يقصد منها عمل العامل ويكون العمل معلوما؛ بل يشتركان هذا بمنفعة أرضه وهذا بمنفعة بدنه وبقره كسائر الشركاء‏.‏ وأما ما نهى عنه النبي صلى الله عليه وسلم من المخابرة فقد جاء مفسرا في الصحيح أنهم كانوا يشترطون لرب الأرض زرع بقعة معينة؛ فلهذا نهى عنها‏.‏ ومن اشترط أن يكون البذر من المالك فإنه شبهها بالمضاربة التي يشترط أن يكون المال من أحدهما والعمل من الآخر وظن أن البذر يكون من رب الأرض وكلاهما مال‏.‏ وهذا غلط؛ فإن رأس المال يعود في هذه العقود إلى صاحبه كما يعود رأس المال في المضاربة والأرض في المزارعة والأرض والشجر في المساقاة‏.‏ والعامل إذا بذر البذر وأماته فلم يأخذ مثله صار البذر يجري مجرى المنافع التي لا يرجع بمثلها ومن اشترط أن يكون البذر من المالك ولا يعود فيه فقوله في غاية الفساد؛ فإنه لو كان كرأس المال لوجب أن يرجع في نظيره كما يقول مثل ذلك في المضاربة
وسئل رحمه الله عن رجل له أرض مزروعة وغيرها وجاء من يزرعها له مشاطرة والبذر وسائر ما يلحق الزرع من الأجر حتى إذا أخذ الحصادون شيئا أخذ صاحب الأرض مثله ونصف التبن أيضا‏.‏ فهل يجوز ذلك‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ المزارعة على الأرض بشطر ما يخرج منها جائز سواء كان البذر من رب الأرض أو من العامل‏.‏ وهذا هو الصواب الذي دلت عليه سنة رسول الله صلى الله عليه وسلم وسنة خلفائه الراشدين‏.‏ فإن ‏(‏النبي صلى الله عليه وسلم عامل أهل خيبر بشطر ما يخرج منها من ثمر وزرع على أن يعمروها من أموالهم‏)‏ وهذا مذهب أكثر الصحابة والتابعين‏.‏ وجواز المزارعة على الأرض البيضاء هو مذهب الثوري وابن أبي ليلى وأحمد بن حنبل وأبي يوسف ومحمد والمحققين من أصحاب الشافعي العلماء بالحديث وبعض أصحاب مالك وغيرهم‏.‏ وكذلك يجوز على أصح القولين في مذهب أحمد وغيره أن يكون البذر من العامل كما فعل النبي صلى الله عليه وسلم مع أهل خيبر وتشبيه ذلك بمال المضاربة فاسد؛ فإن البذر لا يعود إلى باذره كما يعود مال المالك‏.‏ والذي نهى عنه النبي صلى الله عليه وسلم من المخابرة هو أنهم كانوا يعاملون ويشترطون للمالك منفعة معينة من الأرض وهذا باطل بالاتفاق‏.‏ كما لو اشترط دراهم مقدرة في المضاربة أو ربح صنف بعينه من السلع‏.‏ والمساقاة والمزارعة والمضاربة ليست من أنواع الإجارة التي يشترط فيها تقدير العمل والأجرة فإن تلك يكون المقصود فيها العمل؛ وإنما هي من جنس المشاركة فإنهما يشتركان بمنفعة بدن هذا ومنفعة مال هذا وهما مشتركان في المغنم والمغرم‏.‏ وكان آل أبي بكر يزارعون وآل عمر يزارعون وآل ابن مسعود يزارعون وهذا عمل المسلمين من زمن نبيهم إلى اليوم‏.‏ وهي كانت فيهم أظهر من كراء الأرض بالدراهم والدنانير فإنها أبعد عن الظلم والغرور وأقرب إلى العدل الذي ثبتت عليه المعاملات‏.‏ وأما مؤنة الحصادين فعلى من اشترطاه؛ إن اشترطا المؤنة عليهما فهي عليهما وإن شرطاها على أحدهما فهي عليه وفي الإطلاق نزاع‏.‏ ولهما اقتسام الحب والتبن والله أعلم‏.‏
وسئل رحمه الله عن رجل استأجر أرضا بجزء من زرعها وتسلمها ولم يزرعها‏.‏ فهل للمالك عليه أجرة المثل‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ هذه مختلف في صحتها‏.‏ وظاهر المذهب عندنا صحتها ثم سواء سميت إجارة أو مزارعة‏:‏ فأحمد يصححها في غالب نصوصه وسماها إجارة وقال أبو الخطاب وغيره‏:‏ هي المزارعة ببذر العامل‏.‏ وأما القاضي وغيره فصححوها وأبطلوا المزارعة ببذر من العامل‏.‏ وإذا كانت صحيحة ضمنت بالمسمى الصحيح‏.‏ وهنا ليس هو في الذمة فينظر إلى معدل المغل فيجب القسط المسمى فيه‏.‏ وإذا جعلناها مزارعة وصححناها فينبغي أن تضمن بمثل ذلك؛ لأن المعنى واحد وإن أفسدناها وسميناها إجارة ففي الواجب قولان‏:‏ أحدهما‏:‏ أجرة المثل وهو ظاهر قول أصحابنا وغيرهم‏.‏ والثاني‏:‏ قسط المثل وهذا هو التحقيق‏.‏ وأجاب بعض الناس‏:‏ أن هذه إجارة فاسدة فيجب بالقبض فيها أجرة المثل‏.‏
وسئل رضي الله عنه عما إذا كان من أحدهما أرض ومن آخر حب‏.‏ إلخ‏؟‏
فأجاب‏:‏ وكذلك إذا تعاملا بأن يكون من رجل أرض ومن آخر حب أو بقر أو من رجل ماء ومن رجل حب وعنب ففيه قولان هما روايتان عن أحمد‏.‏ والأظهر جواز ذلك‏.‏ وكذلك إذا استأجره ليطحن له طحينا بثلثه أو ربعه‏.‏ أو يخبز له رغيفا بثلثه أو ربعه‏.‏ أو يخيط له ثيابا بثلثها أو ربعها‏.‏ أو يسقي له زرعا بثلثه أو ربعه‏.‏ أو يقطف له ثمرا بثلثه أو ربعه فهذا ومثله جائز في ظاهر مذهب أحمد وغيره‏.‏ وكذلك إذا أعطاه ماءه ليسقي به قطنه أو زرعه ويكون له ربعه أو ثلثه‏.‏ فإن هذا جائز أيضا‏.‏ سواء كان الماء من هذا‏.‏ وهذا من جنس المشاركة؛ لا من جنس الإجارة وهو بمنزلة المساقاة؛ والمزارعة‏.‏ والصحيح الذي عليه فقهاء الحديث‏:‏ أن المزارعة جائزة سواء كان البذر من المالك أو من العامل أو منهما‏.‏ وسواء كانت أرضا بيضاء أو ذات شجر وكذلك المساقاة على جميع الأشجار‏.‏ ومن منع ذلك ظن أنه إجارة بعوض مجهول وليس كذلك بل هو مشاركة كالمضاربة والمضاربة على وفق القياس لا على خلافه فإنها ليست من جنس الإجارة بل من جنس المشاركات كما بسط الكلام على هذا في موضعه‏.‏
وسئل رحمه الله عمن رابع رجلا‏.‏ صورتها‏:‏ أن الأرض لواحد ومن آخر البقر والبذر ومن المرابع العمل‏.‏ على أن لرب الأرض النصف ولهذين النصف للمرابع ربعه فبقي في الأرض فما نبت ونبت في العام الثاني من غير عمل‏؟‏
فأجاب‏:‏ إن كان هذا من الأرض ومن الحب المشترك ففيه قولان‏:‏
‏[‏أحدهما‏]‏‏:‏ أنه لصاحب الأرض فقط‏.‏
و ‏[‏الثاني‏]‏‏:‏ يقسم بينهم على قدر منفعة الأرض والحب‏.‏ وهذا أصح القولين‏.‏
وسئل عن رجل له أرض أعطاها لشخص مغارسة بجزء معلوم وشرط عليه عمارتها فغرس بعض الأرض وتعطل ما في الأرض من الغرس‏.‏ فهل يجوز قلع المغروس‏؟‏ أم لا‏؟‏ وهل للحاكم أن يلزمهم بقلعه‏؟‏ أم لا‏؟‏
فأجاب‏:‏ الحمد لله رب العالمين‏.‏ إذا لم يقوموا بما شرط عليهم كان لرب الأرض الفسخ وإذا فسخ العامل أو كانت فاسدة فلرب الأرض أن يتملك نصيب الغارس بقيمته إذا لم يتفقا على قلعه‏.‏ والله أعلم‏.‏
وسئل عن رجل غرس غراسا في أرض بإذن مالكها ثم توفي مالكها عنها وخلف ورثة فوقفوا الأرض على معينين فتشاجر الموقوف عليهم وصاحب الغراس على الأجرة فماذا يلزم صاحب الأرض‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ إذا كان الغراس قد غرس بإذن المالك بإعارة أو بإجارة وانقضت مدته أو كانت مطلقة فعلى صاحب الغراس أجرة المثل تقوم الأرض بيضاء لا غراس فيها ثم تقوم وفيها ذلك الغراس فما بلغ فهو أجرة المثل والله أعلم‏.‏
وسئل رحمه الله عن جندي أقطع له السلطان إقطاعا وهو خراج أرض وتلك الأرض كانت مقطعة لجندي - توفي إلى رحمة الله تعالى - بعد أن زرعها ببذره وبقره فحكم له الديواني السلطاني أن يأخذ شطر الزرع وورثة المتوفى شطره بعد أن يأخذ من جملة الزرع نصف العشر ثم يدفع لورثة المتوفى المزارع ربع الشطر الذي له؛ لأن السلطان يأخذ لورثة المتوفى ربع الخراج وله ثلاثة أرباعه‏.‏ فهل تجوز هذه القسمة ويجوز أخذ الخراج على هذه الصورة‏.‏ وإذا لم يكن ذلك جائزا فكيف يكون الحكم فيه على مقتضى الشرع الشريف‏؟‏ ثم إن أهل الديوان أمروه أن يأخذ من ورثته بذر هذه الأرض في السنة الآتية تكون عنده قرضا بحجة برسم عمارة الإقطاع ويعيده لهم على سنتين‏.‏ فهل يجوز ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏ هذا الإقطاع ليس إقطاعا بمجرد خراج الأرض كما ظنه السائل بل هو إقطاع استغلال؛ فإن الإقطاع نوعان‏:‏ إقطاع تمليك‏:‏ كما يقطع الموات لمن يحييه بتملكه‏.‏ وإقطاع استغلال‏:‏ وهو إقطاع منفعة الأرض لمن يستغلها إن شاء أن يزرعها وإن شاء أن يؤجرها‏.‏ وإن شاء أن يزارع عليها‏.‏ وهذا الإقطاع هو من هذا الباب؛ فإن المقطعين لم يقطعوا مجرد خراج واجب على شيء من الأرض بيده كالخراج الشرعي الذي ضربه أمير المؤمنين عمر على بلاد العنوة وكالأحكار التي تكون في ذمة من استأجر عقارا لبيت المال فمن أقطع ذلك فقد أقطع خراجا‏.‏ وأما هؤلاء فأقطعوا المنفعة‏.‏ وإذا عرف هذا‏.‏ فإذا انفسخ الإقطاع في أثناء الأمر؛ إما لموت المقطع وإما لغيره وأقطع لغيره‏:‏ كانت المنفعة الحادثة للمقطع الثاني دون الأول؛ بحيث لو كان المقطع الأول قد أجر الأرض المقطعة ثم انفسخ إقطاعه انفسخت تلك الإجارة كما تنفسخ إجارة البطن الأول إذا انتقل الوقف إلى البطن الثاني في أصح الوجهين‏.‏ وإذا كان كذلك فإن كان الإقطاع انتقل في نصف المدة‏.‏ كان للثاني نصف المنفعة وإن كان في ريعها الماضي كان له ريع المنفعة فإن كان أهل الديوان أعطوا الثاني ثلاثة أرباع المنفعة المستحقة بالإقطاع والأول الربع؛ لكون الثاني قام بثلاثة الأرباع بمائة استحق الإقطاع‏.‏ مثل أن يخدم ثلاثة أرباع المدة المستوفية للمنفعة فقد عدلوا في ذلك‏.‏ ثم إن المقطع الأول لما ازدرعه بعمله وبذره وبقره وصار بعض المنفعة مستحقا لغيره صار مزدرعا في أرض الغير؛ لكن ليس هو غاصبا يجوز إتلاف زرعه؛ بل زرعه زرع محترم كالمستأجر‏.‏ وأولى‏.‏ فهنا للفقهاء ثلاثة أقوال‏:‏ أحدها‏:‏ أن يكون الزرع للمزدرع وعليه أجرة المثل لمنفعة الثاني‏.‏ والثاني‏:‏ أن يكون الزرع لرب الأرض وعليه ما أنفقه الأول على زرعه‏.‏ وهذان القولان معروفان‏.‏ فمن زرع في أرض غيره بغير إذنه‏:‏ هل الزرع للمزدرع‏؟‏ أو لرب الأرض يأخذه ويعطيه نفقته‏؟‏ كما في السنن عن رافع بن خديج أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏من زرع في أرض قوم بغير إذنهم فليس له من الزرع شيء وعليه نفقته‏)‏ على القولين‏.‏ والمسألة معروفة‏.‏ وهذا الثاني مذهب أحمد وغيره‏.‏ والأول مذهب الشافعي وغيره‏.‏ والمزدرع في صورة السؤال ليس غاصبا؛ لكن بمنزلة أنه مما يعد زرع في أرض الغير بغير إذنه فهو كما لو اتجر في مال يظنه لنفسه فبان أنه لغيره‏.‏
وفي هذه المسألة ‏[‏قول ثالث‏]‏ هو الذي حكم به أهل الديوان‏.‏ وهو الذي قضى به عمر بن الخطاب في نظير ذلك وهو أصح الأقوال؛ فإنه كان قد اجتمع عند أبي موسى الأشعري مال للمسلمين يريد أن يرسله إلى عمر فمر به ابنا عمر‏.‏ فقال‏:‏ إني لا أستطيع أن أعطيكما شيئا؛ ولكن عندي مال أريد حمله إليه فخذاه اتجرا به وأعطوه مثل المال فتكونان قد انتفعتما والمال حصل عنده مع ضمانكما له‏.‏ فاشتريا به بضاعة فلما قدما إلى عمر قال‏:‏ أكل العشر أقرهم مثل ما أقركما فقالا‏:‏ لا فقال ضعا الربح كله في بيت المال فسكت عبد الله‏.‏ وقال له عبيد الله‏:‏ أرأيت لو ذهب هذا المال أما كان علينا ضمانه‏؟‏ فقال بلى قال‏:‏ فكيف يكون الربح للمسلمين والضمان علينا فوقف عمر‏.‏ فقال له الصحابة‏:‏ اجعله مضاربة بينهما وبين المسلمين لهما نصف الربح وللمسلمين النصف فعمل عمر بذلك‏.‏ وهذا أحسن الأقوال التي تنازعها الفقهاء في مسألة التجارة بالوديعة وغيرها من مال الغير فإن فيها أربعة أقوال في مذهب أحمد وغيره هل الربح لبيت المال بناء على أنه المال‏؟‏ أو الربح للعامل؛ لأن الملك حصل له باشتراء الأعيان في الذمة ويتصدقان بالربح؛ لأنه خبيث أو يقتسما بينهما‏.‏ كالمضاربة‏.‏ وهذا الرابع الذي فعله عمر وعليه اعتمد من اعتمد من الفقهاء في جواز المضاربة‏.‏ ومسألة المزارعة كذلك أيضا فإن هذا ازدراع في الأرض يظنها لنفسه فتبين أنها أو بعضها لغيره فجعل الزرع بينهما مزارعة‏.‏ والمزارعة المطلقة تكون مشاطرة لهذا نصف الزرع ولهذا نصفه؛ فلهذا جعل للأول نصف الزرع كالعامل في المزارعة ويجعل النصف الثاني للمنفعة المقطعة‏.‏ والأول قد استحق ربعها فيجعل له النصف وربع النصف؛ بناء على ما ذكر‏.‏ والثاني ثلاثة أرباع النصف‏.‏ وهذا أعدل الأقوال في مثل هذه المسألة؛ بل حقيقة الأمر أن المقطع الثاني مخير‏:‏ إن شاء أن يطالب من ازدرع في أرضه بأجرة المثل وإن شاء أن يجعلها مزارعة كما يخير ابتداء‏.‏ وأما إذا قيل‏:‏ بأن له أخذ الزرع وعليه نفقة الأول فهذا أبلغ‏.‏ وقد تضمن هذا الجواب أن المزارعة يجوز أن يكون البذر فيها من العامل وهذا هو الصواب المقطوع به وإن سماه بعض الفقهاء مخابرة فإنه قد ثبت في الصحيح‏:‏ ‏[‏‏(‏أن النبي صلى الله عليه وسلم عامل أهل خيبر بشطر ما يخرج من الأرض من ثمر وزرع على أن يعمروها من أموالهم‏)‏ وكذلك أصحاب رسول الله صلى الله عليه وسلم جوزوا ذلك كما كانوا يزارعون كآل أبي بكر وآل عمر وآل علي بن أبي طالب وغيرهم‏.‏ والذي نهى عنه النبي صلى الله عليه وسلم من المخابرة إنما كانوا يعملونه وهو أن يشترطوا لرب الأرض زرع بقعة بعينها فهذا هو المنهي عنه كما جاء مفسرا في الحديث الصحيح‏.‏ وأما القوة التي تجعل في الأرض فإنها ليست قرضا محضا كما يظنه بعض الناس‏.‏ فإن القرض المطلق هو بما يملكه المقترض فيتصرف فيه كما شاء‏.‏ وهذه القوة مشروطة على من يقبضها أن يبذرها في الأرض ليس له التصرف فيها بغير ذلك فقد جعلت قوة في الأرض ينتفع ‏[‏بها‏]‏ كل من يستعمل الأرض من مقطع وعامل إذ مصلحة الأرض لا تقوم إلا بها كما لو كان في الأرض صهريج ماء ينتفع به ولهذا يقال‏:‏ من دخل على قوة خرج على نظيرها‏.‏ وإذا كان الصهريج ملآن ماء عند دخولك فاملأه عند خروجك‏.‏ وحقيقة الأمر أن للسلطان أن يشترط على المقاطعة أن يتركوا في الأرض قوة وهذا من المصلحة وإذا كان الأول قد ترك فيها قوة والثاني محتاج إليها فرأى من ولي من ولاة الأمر أن يجعل عطاءها للأول بقسطه بحسب المصلحة كان ذلك جائزا‏.‏ وإذا جرت العادة بأن من دخل على قوة خرج على نظيرها ومن أعطى قوة من عنده استوفاها مؤجلة‏:‏ كان إقطاع ولي الأمر بهذا الشرط وذلك جائز؛ فإن الزرع إنما ملكه بالإقطاع وأورث الأول ما استحقه قبل الموت‏.‏ وأما نصف العشر المذكور فلم يذكر وجهه حتى يفتى به‏.‏ وإقطاع ولي الأمر هو بمنزلة قسمته بيت مال المسلمين ليست قسمة الإمام للأموال السلطانية كالفيء بمنزلة قسمة المال بين الشركاء المعينين؛ فإن المال المشترك بين الشركاء المعينين كالميراث يقسم بينهم على صنف منه إن كان قبل القسمة وإلا بيع وقسم ثمنه عند أكثر الفقهاء‏.‏ كمالك وأحمد وأبي حنيفة‏.‏ وتعدل السهام بالأجزاء إن كانت الأموال متماثلة‏:‏ كالمكيل والموزون‏.‏ وتعدل بالتقويم إن كانت مختلفة كأجزاء الأرض‏.‏ وإن كانت من المعدودات كالإبل والبقر والغنم قسمت أيضا على الصحيح وعدلت بالقسمة‏.‏ وأما الدور المختلفة ففيها نزاع وليس لأحد الشريكين أن يختص بصنف وأما أموال الفيء فللإمام أن يخص طائفة بصنف وطائفة بصنف‏.‏ بل وكذلك في المغانم على الصحيح ولو أعطى الإمام طائفة إبلا وطائفة غنما جاز‏.‏ وهل يجوز للإمام تفضيل بعض الغانمين لزيادة منفعة‏؟‏ على قولين للعلماء‏:‏ أصحهما الجواز‏.‏ كما ثبت عن النبي صلى الله عليه وسلم ‏(‏أنه نفل في بدايته الربع بعد الخمس وفي رجعته الثلث بعد الخمس‏)‏‏]‏ وثبت عنه أنه نفل سلمة بن الأكوع وغيره‏.‏ وأما مال الفيء فيستحق بحسب منفعة الإنسان للمسلمين وبحسب الحاجة أيضا والمقاتلة أحق به وهل هو مختص بهم‏؟‏ على قولين‏.‏ وإذا قسم بين المقاتلة فيجب أن يقسم بالعدل كما يجب العدل على كل حاكم وكل قاسم؛ لكن إذا قدر أن القاسم أو الحاكم ليس عدلا لم تبطل جميع أحكامه وقسمه على الصحيح الذي كان عليه السلف فإن هذا من الفساد الذي تفسد به أمور الناس؛ فإنه قد ثبت عن النبي صلى الله عليه وسلم من الأحاديث الصحيحة التي يأمر فيها بطاعة ولاة الأمور مع جورهم ما يبين أنهم إذا أمروا بالمعروف وجبت طاعتهم وإن كانوا ظالمين‏.‏ فإذا حكم حكما عادلا وقسم قسما عادلا‏:‏ كان هذا من العدل الذي تجب طاعتهم فيه‏.‏ فالظالم لو قسم ميراثا بين مستحقيه بكتاب الله كان هذا عدلا بإجماع المسلمين‏.‏ ولو قسم مغنما بين غانميه بالحق كان هذا عدلا بإجماع المسلمين‏.‏ ولو حكم لمدع ببينة عادلة لا تعارض كان هذا عدلا‏.‏ والحكم أمر ونهي وإباحة فيجب طاعته فيه‏.‏ هذا إذا كانت القسمة عادلة‏.‏ فأما إذا كان في القسمة ظلم؛ مثل أن يعطي بعض الناس فوق ما يستحق وبعضهم دون ما يستحق‏:‏ فهذا هو الاستيثار الذي ذكره النبي صلى الله عليه وسلم‏.‏ حيث قال‏:‏‏(‏على المسلم السمع والطاعة في عسره ويسره ومنشطه ومكرهه وأثرة عليه ما لم يؤمر بمعصية‏)‏ وفي الصحيحين عن ‏(‏عبادة بن الصامت قال‏:‏ بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة في عسرنا ويسرنا ومنشطنا ومكرهنا وأثرة علينا وأن لا ننازع الأمر أهله وأن نقول - أو نقوم - بالحق‏.‏ حيث ما كنا لا نخاف في الله لومة لائم‏)‏‏.‏ ومعلوم أن هذا ما زال في الإسلام من ولاة الأمور ومن دخل في هذه الأمور وإنما يستثنى في الخلفاء الراشدين ومن اتبعهم‏.‏ فإذا كان ذلك كذلك‏.‏ فالمعطى إذا أعطي قدر حقه أو دون حقه‏:‏ كان له ذلك بحكم قسمة هذا القاسم كما لو قسم الميراث وأعطى بعض الورثة حقه كان ذلك بحكم هذا القاسم وكما لو حكم لمستحق بما استحقه كان له أن يأخذ ذلك بموجب هذا الحكم‏.‏ وليس لقائل أن يقول‏:‏ أخذه بمجرد الاستيلاء كما لو لم يكن حاكم ولا قاسم فإنه على نفوذ هذه المقالة تبطل الأحكام والأعطية التي فعلها ولاة الأمور جميعهم؛ غير الخلفاء‏.‏ وحينئذ فتسقط طاعة ولاة الأمور؛ إذ لا فرق بين حكم وقسم وبين عدمه‏.‏ وفي هذا القول من الفساد في العقل والدين ما لا يخفى على ذي لب؛ فإنه لو فتح هذا الباب أفضى من الفساد إلى ما هو أعظم من ظلم الظالم ثم كان كل واحد يظن أن ما يأخذه قدر حقه وكل واحد إنما يشهد استحقاق نفسه دون استحقاق بقية الناس وهو لا يعلم مقدار الأموال المشتركة‏.‏ وهل يجعل له منها بالقيمة هذا أو أقل‏؟‏ والإنسان ليس له أن يكون حاكما لنفسه ولا شاهدا لنفسه فكيف يكون قاسما لنفسه‏؟‏‏.‏ ومعلوم عند كل أحد أن دخول الشركاء تحت قاسم غيرهم ودخول الخصماء تحت حاكم غيرهم ولو كان ظالما أو جاهلا ‏[‏أولى‏]‏ من أن يكون كل خصم حاكما لنفسه وكل شريك قاسما لنفسه فإن الفساد في هذا أعظم من الفساد في الأول‏.‏ والشريعة جاءت بتحصيل المصالح وتكميلها وتعطيل المفاسد وتقليلها ورجحت خير الخيرين بتفويت أدناهما وهذا من فوائد نصب ولاة الأمور‏.‏ ولو كان على ما يظنه الجاهل لكان وجود السلطان كعدمه وهذا لا يقوله عاقل فضلا عن أن يقوله مسلم؛ بل قد قال العقلاء‏:‏ ستون سنة من سلطان ظالم خير من ليلة واحدة بلا سلطان‏.‏ وما أحسن قول عبد الله بن المبارك‏:‏
لولا الأئمة لم يأمن لنا سبل ** وكان أضعفنا نهبا لأقوانا‏.‏
وأصل هذه المسألة مبسوط بسطا تاما في غير هذا الموضع وإنما نبهنا على قدر ما يعرف به مقصود الجواب‏.‏ والله أعلم‏.‏
وسئل عن قرية كانت جارية في إقطاع رجل وأخذت ثم أقطعت لاثنين بعد أن زرع فلاحوها أراضيها من غلة المقطع الأول ثم طلب أحد المقطعين المستجدين أن يقسم حصته من زرعه‏.‏ فهل يجوز ذلك وهل تصح القسمة‏؟‏ وهل يجب استمرار الناحية مشاعا إلى حيث يقسم المغل‏.‏ ويتناول كل ذي حق حقه من جميع المغل‏؟‏ أو يقسم قبل إدراك المغل‏؟‏‏.‏
فأجاب‏:‏ إن لم تنقص حصة الشركاء لا في الأرض ولا في الزرع فعليهم إجابة طالب القسمة التي ليس فيها ضرر عليهم وإن كان في ذلك ضرر بنقص قسمة أنصبائهم لم يرفع الضرر بالضرر؛ بل إن أمكن انقسام عوض المقسوم من غير ضرر فعل‏.‏
وسئل عن صاحب إقطاع‏.‏ هل له أن يأخذ من الزرع جزءا معينا‏؟‏‏.‏ وهل له إذا شاطره بجزء مشاع وعلم أنهم قد حابوه أن يأخذ زائدا على ذلك‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ تجوز المزارعة بجزء شائع سواء كان أقل من النصف أو أكثر من النصف‏.‏ ولا فرق عند الأئمة الأربعة ونحوهم‏:‏ أن يزارع بالنصف أو الثلث أو الثلثين ونحو ذلك من الأجزاء الشائعة كثلاثة أخماس وخمسين‏.‏ وقد ثبت جواز المزارعة بسنة رسول الله صلى الله عليه وسلم الصحيحة باتفاق الصحابة وهي أعدل من التسجيل وإذا شرط عليه نصف الزرع فأخذوا زائدا على ذلك فله أن يأخذ منهم بقدر الزائد‏.‏
وسئل رحمه الله عن رجل معه دراهم حرام فدفعها إلى والده وأخذ منه عوضها من دراهمه الحلال واشترى منها شيئا يعود منه منفعة؛ إما نتاج الإبل والغنم وإما زرع أرض واستعملها‏.‏ هل هي حرام‏؟‏ أم لا‏؟‏
فأجاب‏:‏ متى اعتاض عن الحرام عوضا بقدره فحكم البدل حكم المبدل منه فإن كان قد نمى بفعله نماء من ربح أو كسب أو غير ذلك ففيه خلاف بين العلماء‏.‏ وأعدل الأقوال أن يقسم النماء بين منفعة المال وبين منفعة العامل؛ بمنزلة المضاربة‏.‏ كما فعل عمر بن الخطاب - رضي الله عنه - في المال الذي اتجر منه أولاده من بيت المال وهكذا كل نماء بين أصلين‏.‏ إذا بيع الأصل‏.‏ وأجاب أيضا‏:‏ أعدل الأقوال في هذه المسألة وشبهها أن يقسط الزرع الحادث من منفعة الأرض والبذر والعامل والبقر على هذه الأصول فيكون قسط الحرام لمن يجب صرفه إليه وقسط الحلال لمن يستحقه كسائر الحادث عن الأصول المشتركة‏.‏
وسئل رحمه الله عن رجل له إقطاع من السلطان فزرعها لفلاح مشاطرة‏:‏ هل يجوز الإشهاد بينهما‏؟‏ أو أن بعض العدول امتنع من الإشهاد بينهما‏.‏ وهل إذا اشترط على الفلاح‏.‏ مثل دجاج أو خراق أو نحو ذلك من سائر الأصناف مع رضا الفلاح بذلك‏.‏ هل يجوز‏؟‏ أم لا‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ دفع الأرض الملك والإقطاع أو غيرها إلى من يعمل فيها بشطر الزرع فيه قولان للعلماء؛ لكن الصواب المقطوع به أن ذلك جائز؛ فإن ذلك إجماع من الصحابة‏:‏ آل أبي بكر وآل عمر وآل علي وعبد الله بن مسعود وسعد بن أبي وقاص وغيرهم وهو عمل المسلمين من عهد نبيهم‏.‏ والرسول صلى الله عليه وسلم لم ينه عن ذلك؛ وإنما نهى عما إذا اشترط لرب المال زرع بقعة بعينها؛ بل قد عامل أهل خيبر بشطر ما يخرج منها من ثمر وزرع‏.‏ وقد ثبت عنه في الصحيح أنه شرط عليهم أن يعمروها من أموالهم‏.‏ ولهذا كان الصواب أنها تجوز وإن كان البذر من العامل؛ بل هذه المعاملة أحل من دفع الأرض بالمؤاجرة؛ فإن كلاهما مختلف فيه والإجارة أقرب إلى الغرر؛ لأن المؤجر يأخذ الأجرة والمستأجر لا يدري‏:‏ هل يحصل له مقصوده أم لا‏؟‏ بخلاف المشاطرة؛ فإنهما يشتركان في المغنم والمغرم إن أنبت الله زرعا كان لهما وإن لم ينبت كان عليهما ومنفعة أرض هذا كمنفعة بذر هذا كما في المضاربة‏.‏ ولا يجوز في المشاطرة أن يشترط على العامل شيء معين لا دجاج ولا غيره‏.‏ وأما الشهادة على ذلك فإنها جائزة ولو كان الشاهد ممن لا يجيزها؛ لأنه عنده مختلف فيه والشاهد يشهد بما جرى؛ لا سيما والمحققون من أصحاب أبي حنيفة والشافعي على تجويزها كما هو مذهب فقهاء أهل الحديث‏.‏
وسئل عن مقطع يجمع غلته من الفلاحين وفيها غلة نظيفة وغلة علثة في أيام القسم وخلطها إلى أيام البذر ثم فرقها عليهم خلال ذلك‏؟‏
فأجاب‏:‏ إذا كانت حنطة بعضهم خيرا من حنطة بعض فليس له أن يخلط ذلك وإن كانت الحنطة سواء وقد احتاج إلى الخلط فلا بأس‏.‏
وسئل رحمه الله عن جندي له أرض خالية‏.‏ فقال له فلاح‏:‏ أنا أزرع لك هذه الأرض والثلثان لي والثلث لك على أن يقوم للجندي بالثلث المذكور بخراج معين وشرط له ذلك ثم إن الجندي أعطى الفلاح المذكور وسق بزر كتان يزرعه في تلك الأرض المذكورة وتوفي الجندي قبل إدراك المغل فاستولى الفلاح على جميع الزرع ومنع الورثة المبلغ المعين‏.‏ فهل له ذلك‏؟‏ والشرط بغير مكتوب‏؟‏
فأجاب‏:‏ ما يستحقه الجندي من خراج أو مقاسمة أو غير ذلك فإنه ينتقل إلى ورثته وسواء كان الشرط بمكتوب أو غير مكتوب‏.‏ ومتى شهد شاهد عدل أو مزكى وحلف المدعي مع الشاهد حكم له بذلك‏.‏
وسئل عن رجل لم يكن فلاحا ولا له عادة بزرع‏.‏ فهل يجوز لأحد أن يزارعه من غير اختياره‏؟‏ أم لا‏؟‏
فأجاب‏:‏ ليس لأحد أن يكرهه على فلاحة لم تجب عليه فإن ذلك ظلم والله تعالى يقول فيما رواه عنه رسوله‏:‏ ‏(‏يا عبادي إني حرمت الظلم على نفسي وجعلته بينكم محرما فلا تظالموا ‏)‏‏.‏ بل مثل هذا لا يجوز إكراهه لا في الشريعة المطهرة ولا في العادة السلطانية‏.‏
وسئل عمن يزرع في أرض مشتركة بغير إذن الشركاء ولا أعلمهم‏؟‏
فأجاب‏:‏ إذا كانت العادة جارية‏:‏ بأن من يزرع فيها يكون له نصيب معلوم ولرب الأرض نصيب فإنه يجعل ما زرعه في مقدار أنصباء شركائه مقاسمة بينهم على الوجه المعتاد‏.‏ والله أعلم‏.‏
وسئل عمن زارع بعض الشركاء في الأرض المشاعة في قدر حقه إذا امتنع الآخرون من الزرع‏؟‏
فأجاب‏:‏ إذا امتنع بعض الشركاء عن الإنفاق الذي يحتاج إليه الزرع جاز لبعضهم أن يزرع في مقدار نصيبه ويختص بما زرعه في قدر نصيبه والله أعلم‏.‏
وسئل عن أرض مشتركة بين اثنين‏:‏ طلب أحدهما من الآخر أن يزرع معه فأذن ثم تغيب فزرع الأول في أقل من حقه فطلب الأول أجرته‏؟‏
فأجاب‏:‏ إذا طلب أحد الشريكين من الآخر أن يزرع معه أو يهايئه وامتنع الآخر من ذلك فللأول أن يزرع في مقدار حقه ولا أجرة عليه في ذلك للشريك؛ لأنه تارك لما وجب عليه والأول مستوف لما هو حقه‏.‏ وهو نظير أن يكون بينهما دار فيها بنيان فيسكن فيها أحدهما عند امتناع الأول مما وجب عليه‏.‏
وسئل رحمه الله عن امرأة دفعت إلى إنسان مبلغ دراهم ليزرع شركة وقد ذكر أنه زرع ثم بعد ذلك دفع إليها أربعين وذكر أنه من الكسب ورأس المال باق ثم دفع لها خمسين درهما وقال‏:‏ هذا من جملة مالك وبقي من الدراهم مائة خارجا عن الكسب فطلبتها منه فقال‏:‏ الأربعون من جملة المائة ولم يبق لك سوى ستين فهل لها أن تأخذ المبلغ وما تكسب شيئا‏؟‏
فأجاب‏:‏ إذا دفعت إليه المال مضاربة وأعطاها شيئا وقال‏:‏ هذا من الربح كان لها المطالبة بعد هذا برأس المال‏.‏ ولم يقبل قوله‏:‏ إن تلك الزيادة كانت من رأس المال‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن قرية وقف على جهتين مشاعة بينهما‏.‏ فصرف العامل على إحدى الجهتين إلى فلاحيها قدرا معلوما من القمح وغيره برسم الزراعة‏.‏ فزرعه الفلاحون في الأرض المشتركة ولم يصرفوا بجهة أخرى شيئا وقد طلب أرباب الجهة الأخرى مشاركتهم فيما حصل من البذر الذي صرفه العامل إلى الفلاحين‏.‏ فهل لهم ذلك‏؟‏ أم لا‏؟‏ وهل القول قول العامل فيما صرفه وادعى أنه مختص بإحدى الجهتين‏؟‏ أم لا‏؟‏ وإذا اختص الريع بإحدى الجهتين‏.‏ هل يجوز لأحد منازعتهم‏؟‏ أم لا‏؟‏
فأجاب‏:‏ ليس لأرباب الجهة الأخرى مشاركة أرباب البذر كما يشاركونهم لو بذروا؛ لكن إذا لم يمكن الفلاحين البذر وحده لشيوع الأرض وامتناع الشركاء من المقاسمة والمعاونة‏.‏ فالزرع كله لرب البذر إذا زرع في قدر ملكه المشاع وإن جعل ما زرع في نصيب التارك مزارعة من أرباب البذر بالمبذور من الآخر من الأرض والعمل للعامل ويقسم الزرع بينهم كما لو اشتركا في هذا على ما جرى به العرف في مثل ذلك؛ إذ العامل ليس بغاصب؛ بل مأذون له عرفا في الازدراع‏.‏
وسئل عن رجل شارك في قطعة أرض ليزرعها فأخر تحضيرها عن وقت استحقاقه تفريطا منه فنقصت بسبب ذلك مقدار النصف‏.‏ فهل للشريك النقص بسبب ما فرط‏؟‏
فأجاب‏:‏ إذا كان الشريك قد فرط في مال شريكه مثل أن يبذره في غير الوقت الذي يبذر مثله أو في أرض ليست على الوصف الذي اتفقا عليه ونحو ذلك‏.‏ كان من ضمان شريكه وأقل ما عليه مثل رأس المال‏.‏ والله أعلم
وسئل عن عامل لرب الأرض فيها حب من العام الماضي يسمى الزريع عامله على سقيه على أن يكون الثلث بينهما‏؟‏
فأجاب‏:‏ أن هذه معاملة صحيحة ويستحق العامل ما شرط له إذا كان المقصود حصول الزرع بعمله سواء كان العمل قليلا أو كثيرا‏.‏ والله أعلم‏.‏
وسئل رحمه الله عمن له في الأرض فلاحة لم ينتفع بها‏؟‏
فأجاب‏:‏ له قيمتها بعد الفسخ حتى يحكم بلزومها أو عدمه؛ وليس كعامل المساقاة؛ لعدم الجامع بينهما‏.‏ والفرق أن المعقود عليه في المساقاة الثمرة وهي معدومة؛ لا العمل فإذا أعرض عن المعقود قبل وجوده لم يستحق منه شيئا وبهذا صرح الأصحاب‏:‏ بأنه بعد وجود الثمرة على استحقاق نصيبه فيها ويلزمه تمام العمل‏.‏ وفي الشركة المعقود عليه المال والعمل‏:‏ فالمال لا بد من وجوده والعمل إن وجد بعضه استحق مع الفساد ولفسخ مؤجر أجرة عمله‏.‏
وسئل عن رجل يزرع من كسبه على بقرة بأرض السلطان أو بأرض مقطع ويدفع العشر على الذي له والذي للمقطع‏.‏ فهل يحل له أن يسرق من وراء المقطع شيئا‏؟‏ أم لا‏؟‏
فأجاب‏:‏ إذا كان الفلاح مزارعا‏:‏ مثل أن يعمل بالثلث أو الربع أو النصف فليس عليه أن يعشر إلا نصيبه وأما نصيب المقطع فعشره عليه‏.‏ ومن قال‏:‏ إن العشر جميعه على الفلاح والمقطع يستحق نصيبه من الزرع فقد خالف إجماع المسلمين؛ ولكن للعلماء في المزارعة قولان‏:‏ أحدهما‏:‏ أنها باطلة وأن الزرع جميعه لصاحب البذر وعليه العشر جميعه ولرب الأرض قيمة الأرض فمن كان من المقطعين يرى العشر كله على الفلاح فتمام قوله أن يعطيه الزرع كله ويطالبه بقيمة الأرض‏.‏ والقول الثاني - وهو الصحيح الذي مضت به سنة رسول الله صلى الله عليه وسلم وسنة خلفائه الراشدين وعليه العمل - أن المزارعة صحيحة‏.‏ فعلى هذا يكون للمقطع نصيبه وعليه زكاة نصيبه وللفلاح نصيبه وعليه زكاته‏.‏ فإذا كانوا يلزمون الفلاح بالعشر الواجب على الجندي فيؤدي العشر على الجندي من مال الجندي كما يظهر ذلك‏.‏ فإن هذا حق بين لا نزاع فيه بين العلماء؛ ليس حقا خفيا ولا يمكن الجندي جحده‏.‏ كما قال النبي صلى الله عليه وسلم لهند‏:‏ ‏(‏خذي ما يكفيك وولدك بالمعروف‏)‏ فإن وجوب النفقة للزوجة وللولد حق ظاهر لا يمكن أبا سفيان جحده‏.‏ وهذا مثل قوله‏:‏ ‏(‏أد الأمانة إلى من ائتمنك ولا تخن من خانك‏)‏ وفي رواية ‏(‏إن لنا جيرانا لا يدعون لنا شاذة ولا فاذة إلا أخذوها فإذا قدرنا لهم على شيء‏.‏ أفنأخذه‏؟‏ فقال‏:‏ أد الأمانة إلى من ائتمنك ولا تخن من خانك‏)‏ لأن الحق هنا خفي لا يفوته الظلم‏.‏ فإذا أخذ شيئا من غير استحقاق ظاهر كان خيانة‏.‏ والله سبحانه أعلم‏.‏


باب الإجارة - مجموع الفتاوى

باب الإجارة

سئل شيخ الإسلام ابن تيمية رحمه الله
عن رجل أجر رجلا أرضا فيها شجر مثمر بأجرة معلومة مدة معلومة وبياضا لا تساوي الأجرة وإنما الأجرة بعضها يوازي البياض وبعضها في مقابلة الثمرة وكتبا كتاب الإجارة بعقد الإجارة على الأرض مساقاة على الشجر المثمر‏.‏ فهل يصح ذلك‏؟‏ أم لا‏؟‏ وإذا صح‏:‏ فهل يدخل أشجار الجوز المثمر مع كونه مثمرا جميع ما له ثمرة‏؟‏ فهل للمؤجر أن يخصص البعض دون البعض مع كونه مثمرا‏؟‏ أم لا‏؟‏ وهل إذا كان عقد المساقاة بجزء من الثمرة مما تعم به البلوى ورأى بعض الحكام جوازه فهل لغيره من الحكام إبطاله‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ ضمان البساتين التي فيها أرض وشجر عدة سنين هو الصحيح الذي اختاره ابن عقيل وغيره‏.‏ وثبت عن أمير المؤمنين عمر بن الخطاب أنه ضمن حديقة لأسيد بن الحضير بعد موته ثلاث سنين ووفى بالضمان دينه‏.‏ وهذه كثيرة لا تحتمل الفتيا تقريرها‏.‏ فهذه الضمانات التي لبساتين دمشق الشتوية التي فيها أرض وشجر ضمانات صحيحة وإن كان قد كتب في المكتوب إجارة الأرض والمساقاة على الشجر فالمقصود الذي اتفقا عليه هو الضمان المذكور والعبرة في العقود بالشروط التي اتفق عليها المتعاقدان والمقاصد معتبرة‏.‏ فإذا العقد الذي نهى عنه النبي صلى الله عليه وسلم من بيع الثمرة قبل بدو صلاحها هو بيع الثمر المجرد كما تباع الكروم في دمشق بحيث يكون السعي والعمل على البائع والضمانات شبيهة بالمؤاجرات‏.‏
وسئل عمن أجر بياضا مبلغها أربعة أسهم من مزرعة البستان والمقصبة المستديرة‏:‏ فهل يجوز إيجاره المقصبة في إيجار بياض الأرض لحصته المذكورة‏؟‏
فأجاب‏:‏ يجوز إجارة منبت القصب ليزرع فيها المستأجر قصبا وكذلك إجارة المقصبة ليقوم عليها المستأجر ويسقيها فمنبت العروق التي فيها بمنزلة من يسقي الأرض لينبت له فيها الكلأ بلا بذر‏.‏
وسئل عن رجل سجل أرضا ليزرعها أول سنة كتانا وثاني سنة فولا فقصد المؤجر أن يأخذ زائدا‏:‏ كونه زرعها كتانا فما يجب عليه‏؟‏‏.‏
فأجاب‏:‏ إن استأجرها على أن يزرع فيها نوعا من الحبوب لم يكن له أن يزرع ما هو أشد ضررا وإذا زرع ما هو أشد ضررا كان للمؤجر مطالبته بالقيمة وإن استأجرها ليزرع فيها ما شاء فله ذلك ولا شيء على المستأجر إذا زرع فيها ما شاء‏.‏ والله أعلم‏.‏
وسئل عن رجل استأجر أرض بستان وساقاه على الشجر ثم إن الآخر قطع بعض الشجر الذي يثمر‏.‏ فهل يجوز له أن يقطعها قبل فراغ الإجارة‏؟‏ وهل يلزم قيمة ثمرتها للمستأجر‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ إذا قطعها نقص من العوض المستحق بقدر ما نقص من المنفعة التي يستحقها المستأجر‏.‏ وهذا وإن كان في اللفظ إجارة الأرض ومساقاة الشجر فهو في المعنى المقصود عوض عن الجميع؛ فإن المستأجر لم يبذل العوض إلا ليحصل له مع زرع الأرض ثمر الشجر‏.‏ وقد تنازع العلماء في صحة هذا العقد‏.‏ وسواء قيل بصحته أو فساده فما ذهب من الشجر ذهب ما يقابله من العوض سواء كان بقطع المالك أو بغير قطعه‏.‏ والله أعلم‏.‏
وسئل رحمه الله عمن استأجر أرض بستان من مشارف الأجناس مدة ثم توفي المستأجر وخلف أولادا والأجرة مقسطة‏:‏ في كل سنة عشرون درهما وقد طلب من أولاد المستأجر المتوفى تعجيل الأجرة بكمالها‏.‏ فهل يلزم الأولاد جميع الإجارة‏؟‏ أو يأخذ منهم على أقساطها في كل سنة‏؟‏‏.‏
فأجاب‏:‏ لا يجب على أولاده تعجيل جميع الأجرة - والحال هذه - لكن إذا لم يثق أهل الأرض بذمتهم فلهم أن يطالبوهم بمن يضمن لهم الأجرة في أقساطها‏.‏ وهذا على قول من يقول‏:‏ إن الدين المؤجل لا يحل بموت من هو عليه ظاهر‏.‏ وأما على قول من يقول‏:‏ إنه يحل عليه وكذلك هنا على الصحيح من قولي العلماء؛ لأن الوارث الذي ورث المنفعة عليه أجرة تلك المنفعة التي استوفاها؛ بحيث لو كان على الميت ديون لم يكن للوارث أن يختص بمنفعة ويزاحم أهل الديون بالأجرة؛ بناء على أنها من الديون التي على الميت كما لو كان الدين ثمن مبيع نافذ؛ بمنزلة أن تنتقل المنفعة إلى مشتر أو متهب مثل أن يبيع الأرض أو يهبها أو يورث فإن الأرض من حين الانتقال تلزم المشتري والمتهب والولد‏:‏ في أصح قولي العلماء كما عليه عمل المسلمين؛ فإنهم يطالبون المشتري والوارث بالحكر قسطا لا يطالبون الحكر جميعه من البائع‏.‏ أو تركة الميت؛ وذلك لأن المنافع لا تستقر الأجرة إلا باستيفائها فلو تلفت المنافع قبل الاستيفاء سقطت الأجرة بالاتفاق‏.‏ ولهذا كان مذهب أبي حنيفة وغيره أن الأجرة لا تملك بالعقد؛ بل بالاستيفاء ولا تملك المطالبة إلا شيئا فشيئا ولهذا قال‏:‏ إن الإجارة تنفسخ بالموت‏.‏ والشافعي وأحمد وإن قالا‏:‏ تملك بالعقد وتملك المطالبة إذا سلم العين فلا نزاع أنها لا تجب إلا باستيفاء المنفعة ولا نزاع في سقوطها بتلف المنافع قبل الاستيفاء‏.‏ ولا نزاع أنها إذا كانت مؤجلة لم تطلب إلا عند محل الأجل‏.‏ فإذا خلف الوارث ضامنا وتعجل الأجل الذي لم يجب إلا مؤخرا مع تأخير استيفاء حقه من المنفعة كان هذا ظلما له مخالفا للعدل الذي هو مبنى المعاوضة وإذا لم يرض الوارث بأن تجب عليه الأجرة وقال المؤجر أنا ما أسلم إليك المنفعة لتستوفي حقه منها فأوجبنا عليه أداء الأجرة حالة من التركة مع تأخر المنفعة‏:‏ تبين ما في ذلك من الحيف عليه‏.‏ وأما إذا كان المؤجر وقفا ونحوه‏.‏ فهنا ليس للناظر تعجيل الأجرة كلها بل لو شرط ذلك لم تجز؛ لأن المنافع المستقبلة إذا لم يملكها وإنما يملك أجرتها ما يحدث في المستقبل فإذا تعجلت من غير حاجة إلى عمارة كان ذلك أخذا لما لم يستحقه الموقوف عليه الآن‏.‏ وأجاب‏:‏ لا يلزم تعجيل الأجرة في أصح قولي العلماء؛ لا سيما إذا كان المستأجر حبسا فإن تعجيل الأجرة في الحبس لا يجوز إلا لعمارة ونحوها؛ لأن منافع الحبس يستحقها الموقوف عليه طبقة بعد طبقة‏.‏ وكل قوم يستحقون أجرة المنافع الحادثة في زمانهم فإن تسلفوا منفعة المستقبل كانوا قد أخذوا عوض ما لم يستحقوه من الوقف وهذا لا يجوز؛ لكن إذا طلب أهل المال من ورثة المستأجر ضمينا بالأجرة فلهم ذلك‏.‏ ويبقى المال في ذمة الورثة مع ضامن خبير لأهل الوقف من يسكنه مع أنه لو لم يكن وقفا لم يحل بموت المدين‏.‏ وكذلك على قول من يقول بحلوله في أظهر قوليهم؛ إذ يفرقون بين الإجارة وغيرها كما يفرقون في الأرض المحتكرة إذا بيعت أو ورثت فإن الحكر يكون على المشتري والوارث وليس لهم أخذه من البائع وتركة الميت‏:‏ في أظهر قوليهم‏.‏
وسئل عن رجل استأجر بستانا مدة عشر سنين وقام بقبض مبلغ الأجرة ثم توفي لانقضاء خمس سنين من المدة وبقي في الإجارة خمس سنين وله ورثة وأقاموا ورثة المتوفى بعد مدة سنة من وفاته‏.‏ فهل يجوز للمالك فسخ الإجارة على الأيتام‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ ليس للمؤجر فسخ الإجارة بمجرد موت المستأجر عند جماهير العلماء؛ لكن منهم من قال‏:‏ إن الأجرة على المستأجر تحل بموته وتستوفى من تركته فإن لم يكن له تركة فله فسخ الإجارة‏.‏ ومنهم من يقول‏:‏ لا تحل الأجرة إذا وثق الورثة برهن أو ضمين يحفظ الأجرة؛ بل يوفونه كما كان يوفيها الميت وهذا أظهر القولين‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن أقوام ساكنين بقرية من قرى الفيوم والقرية قريبة من الجبل يرى فيها بعض السنين النصف فلما كان في هذه السنة كتب على المشايخ إجارة البلدي مدة ثلاث سنين قبل خلو الأرض من الإجارة الماضية وقبل فراغ الأرض من الزرع‏.‏ فهل تصح هذه الإجارة‏؟‏‏.‏
فأجاب‏:‏ أما إذا كانوا مكرهين على الإجارة بغير حق لم تصح الإجارة ولم تلزم بلا نزاع بين الأئمة‏.‏ وأما لو كانوا استأجروها مختارين أو مكرهين بحق وكانت حين الإجارة في إجارة آخرين فهذه تسمى الإجارة المضافة‏.‏ كما عليه المسلمون في غالب الأعصار والأمصار إذ لا محذور فيها يبطل الإجارة كعقد البيع فلا فرق بين أن تكون المنفعة على العقد أو لا تكون‏.‏ وكون المستأجر لا يقبض عقيب العقد لا يضر فإن القبض يتبع موجب العقد ومقتضاه فإن اقتضى القبض عقيبه وجب قبضه عقيبه وإن اقتضى تأخر القبض وجب القبض حين أوجبه العقد؛ إذ المقبوض في العقد ليس مما أوجبه الشارع على صفة معينة؛ بل المرجع في ذلك إلى ما أوجبا في العقد‏.‏ ولهذا لو باع نخلا لم تؤبر كان الثمر للبائع عند مالك والشافعي والإمام أحمد كما دلت عليه السنة وكان للبائع أن يدخل لأجل ثمره‏.‏ وإن كان ذلك ينافي القبض التام‏:‏ فلو باع أمة مزوجة كانت منفعة البضع على ملك الزوج لم تدخل فيما يقبضه المشتري لنفسه باتفاق الأئمة الأربعة وكذلك العين المؤجرة عند أكثر العلماء؛ فلهذا صح عند طوائف منهم استيفاء منفعة العين في البيع والهبة والوقف والعتق وغير ذلك‏.‏ كما اقتضى حديث كما هو مذهب مالك وأحمد‏.‏ ولهذا لو أقبض العين المؤجرة كانت في المنفعة مع خراج تصرف المستأجر فيها باقية على ضمان المؤجر فلو تلفت بآفة سماوية كانت من ضمانه باتفاق المسلمين‏.‏ وكذلك يقول مالك وأحمد وغيرهما في بيع الثمار إذا أصابتها جائحة‏.‏ وبالجملة فلا يحرم من العقود إلا ما حرمه نص أو إجماع أو قياس في معنى ما دل على النص أو الإجماع فكل ذلك منتف في الإجارة المضافة وإذا استأجر الأرض وفيها زرع للغير فإنه يبقى لصاحبه بأجرة المثل كما تبقى لو لم يؤجر الأرض‏.‏ والله أعلم‏.‏
وسئل عن رجل استأجر حانوتا وقد جاء إنسان زاد عليه في الحوانيت فقدمه‏.‏ فهل تفسخ إجارة المستأجر الحانوت الواحد‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ إذا استأجرها من المالك أو وكيله أو وليه لم يكن لأحد أن يقبل عليه زيادة ولا يخرجه قبل انقضاء مدته وإن لم يكن بينهما كتاب ولا شهود بل من قال‏:‏ اذهب اكتب عليك إجارة فأشهد عليه المستأجر بالإجارة ومكنه المؤجر من السكنى فهذه إجارة لازمة‏.‏ والله أعلم‏.‏
وسئل عن رجل زاد على قوم في بيت ليسكن فيه‏.‏ فهل يأثم بذلك‏؟‏ وهل يجب تعزيره على ذلك‏؟‏‏.‏
فأجاب‏:‏ قد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا يحل لمسلم أن يسوم على سوم أخيه ولا يخطب على خطبة أخيه‏)‏ فإذا كان المؤجر قد ركن إلى شخص ليؤجره لم يجز لغيره الزيادة عليه‏.‏ فكيف إذا كان ساكنا في المكان مستمرا فمن فعل ذلك استحق التعزير والله أعلم‏.‏
وسئل عن رجل استأجر دارا بجواره رجل سوء فراح المستأجر إلى المؤجر وقال له‏:‏ ما أرتضي به أن يكون جواري إما أن تنقله أو تعطيني أجرتي‏.‏ فقال له‏:‏ أنا أنقله في هذا النهار فحلف المستأجر بالطلاق الثلاث متى لم ينتقل الجار في هذا النهار وإلا ما أسكن الدار فلم ينقل المستأجر من الدار فطلب الإجارة فلم يعطه الإجارة‏؟‏‏.‏
فأجاب‏:‏ إذا كان الأمر على ما ذكر فمثل هذا عيب في العقار وإذا لم يعلم به المستأجر حال العقد فله أن يفسخ الإجارة ولا أجرة عليه من حين الفسخ‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل له ملك يستحق كراه خمسة دراهم يعطي المكترين دراهم تقوية ويزيدون في الكري‏.‏ هل يجوز ذلك‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ إذا أقرضه عشرة على أن يكتري منه حانوته بأجرة أكثر من المثل‏.‏ لم يجز هذا باتفاق المسلمين؛ بل لو قرر بينهما من غير شرط كان ذلك باطلا منهيا عنه عند أكثر العلماء‏.‏ كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا يحل سلف وبيع ولا شرطان في بيع ولا ربح ما لم يضمن ولا بيع ما ليس عندك‏)‏ قال الترمذي‏:‏ حديث صحيح‏.‏ فنهى صلى الله عليه وسلم أن يبيعه ويقرضه؛ لأنه يحابيه في البيع لأجل القرض فكيف إذا شارطه مع القرض أن يستأجر ويحابيه وليس عنده وإن كان الغريم معسرا أنظر إلى ميسرة‏.‏ قال الله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ وَإِن تُبْتُمْ فَلَكُمْ رُؤُوسُ أَمْوَالِكُمْ لاَ تَظْلِمُونَ وَلاَ تُظْلَمُونَ وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إِلَى مَيْسَرَةٍ وَأَن تَصَدَّقُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ وَاتَّقُواْ يَوْمًا تُرْجَعُونَ فِيهِ إِلَى اللّهِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ‏}‏‏[‏البقرة‏:‏278‏:‏ 281‏]‏ ‏.‏
وسئل عن جندي له قطاع فألزمه إنسان أن يؤجره فآجره على سبيل الغصب بمائتي درهم ثم أظهر أنه يساوي أربعة آلاف درهم فهل يصح هذا الإيجار‏؟‏ أم لا‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ إن كان قد أكرهه بغير حق على الإجارة لم يصح وإن كان قد دلس عليه فله فسخ الإجارة والله أعلم‏.‏
وسئل عمن جبى لإنسان دراهم كل ألف بستة دراهم وعرف الناس وعادتهم اثنا عشر درهما وقد غرم فيها بجبايتها‏.‏ وهو مغرور بالشرط‏؟‏
فأجاب‏:‏ إذا كان المستأجر قد دلس على المؤجر وغره حتى استأجر بدون قيمة المثل مما لا يتغابن الناس بمثله فله أن يطالبه بأجرة المثل‏.‏
وسئل عن رجل أجر رجلا عقارا مدة وفي أواخر المدة زاد رجل في أجرتها فأجره فعارضه المستأجر الأول‏.‏ وقال‏:‏ هذه في إجارتي‏.‏ هل له ذلك‏؟‏
فأجاب‏:‏ إذا كان قد أجر المدة التي تكون بعد إجارة الأول لم يكن للأول اعتراض عليه في ذلك والله أعلم‏.‏
وسئل رحمه الله عن رجل له حوانيت وبها أقوام ساكنون من غير إجارة من المالك وفي هذا الوقت زاد أقوام على الساكنين بالحوانيت زيادة متضاعفة فهل يجوز للمالك إجارتهم؛ وقبول الزيادة‏؟‏
فأجاب‏:‏ إن كانوا غاصبين ظالمين قد سكنوا المكان بغير إذن المالك فإخراج مثل هؤلاء لا يحتاج إلى زيادة؛ بل يجب عليهم أن يخرجوا قبل حصول الزيادة وللمالك أن يخرجهم قبل الزيادة‏.‏ ولا يحل للمالك أن يطالبهم بأجرة مسماة؛ بل إنما عليهم أجرة المثل‏.‏ وإن كان المؤجر ناظر وقف أو يتيم‏:‏ كان بإقراره لهم مع إمكان إخراجهم ظالما معتديا‏.‏ وذلك يقدح في عدالته وولايته‏.‏ وأما إن سكنوا على الوجه الذي جرت به العادة في سكنى المستأجرين مثل أن يجيء إلى المالك فيقول‏:‏ أجرني المكان الفلاني بكذا‏.‏ فيقول‏:‏ اذهب فأشهد عليك ويشهد على نفسه المستأجر دون المؤجر ويسلم إليه المكان‏.‏ وإذا أراد الساكن أن يخرج لم يمكنه صاحب المكان فهذه إجارة شرعية‏.‏ ومن قال‏:‏ إن هذه ليست إجارة شرعية وليس للساكن أن يخرج إلا بإذن المالك والمالك يخرجه متى شاء فقد خالف إجماع المسلمين؛ فإن الإجارة إن كانت شرعية فهي لازمة من الطرفين وإن كانت باطلة فهي باطلة من الطرفين ومن جعلها لازمة من جانب المستأجر جائزة من جانب المؤجر فقد خالف إجماع المسلمين‏.‏ ومتى كان المؤجر ناظر وقف أو مال يتيم يسلمه إلى الساكن وأمره أن يكتب عليه إجارة وطالبه بمكتوب الإجارة والأجرة المسماة وقال مع هذا‏:‏ إني لم أؤجره إجارة شرعية‏:‏ كان ذلك قادحا في عدالته وولايته فإن الفقهاء لهم في الإجارة الشرعية قولان‏:‏
أحدهما‏:‏ أنها تنعقد بما يعده الناس إجارة حتى لو دفع طعامه إلى طباخ يطبخ بالأجرة أو ثيابه إلى غسال يغسل بالأجرة أو نساج أو خياط أو نحوهم من الصناع الذين جرت عادتهم أنهم يصنعون بالأجرة يستحقون أجرة المثل‏.‏ وكذلك لو دخل حماما أو ركب سفينة أو دابة‏.‏ كما جرت العادة بالركوب على الدواب والمراكب المعدة للكري فإنه يستحق أجرة المثل‏.‏ فكيف إذا قال‏:‏ أجرني بكذا‏؟‏ فقال‏:‏ اذهب فاكتب إجارة فكتبها وسلم إليه المكان‏:‏ فهذه إجارة شرعية عند هؤلاء‏.‏ وهذا قول أكثر الفقهاء كمالك وأبي حنيفة والإمام أحمد وغيرهم‏.‏
والقول الثاني‏:‏ أنه لا بد من الصفة في ذلك‏.‏ كما قيل مثل ذلك في البيع‏.‏ كما يقول ذلك من يقوله من أصحاب الشافعي فمن كان يعتقد هذا فعليه ألا يوجب أجرا إلا على هذا الوجه فمن اعتقد أن الأجرة لا تصح إلا على هذا الوجه وأجره على الوجه المعتاد وسلم المكان وطالب بالأجرة المسماة ثم عند الزيادة يدعي عدم الإجارة لم يقبل منه فإن هذا ظلم فإنه إذا التزم مذهبا كان عليه أن يلتزمه له وعليه‏.‏ وأما أن يكون عند الذي له يعتقد صحة الإجارة وعند الذي عليه يعتقد فسادها فهذا غير مقبول ولا سائغ بإجماع المسلمين‏.‏ ومن أصر على مثل ذلك فهو ظالم باتفاق المسلمين؛ بل هو فاسق مردود الشهادة والولاية‏.‏
وسئل رحمه الله عن رجل مستأجر أرضا بجواره فلما سافر اشترى إنسان الدار التي بجوار الأرض الذي هو مستأجرها فبناها وأدخلها في داره‏.‏ فما يجب‏؟‏
فأجاب‏:‏ ‏[‏ليس‏]‏ له أن يستولي على الأرض المستأجرة مع غيرها ولا يدخلها في داره؛ بل هو بذلك غاصب ظالم‏.‏ والمستأجر بالخيار بين أن يفسخ الإجارة بهذا السبب؛ وتسقط عنه الأجرة‏.‏ وبين أن يمضي في الإجارة ويطالب الغاصب بأجرة ما انتفع به من الأرض وهو مخير بين أن يبقى بناؤه فيها وبين أن ينزله إن كان مما دخل في عقد إجارته فإن لم يدخل في عقد إجارته لم يتصرف فيها إلا بإذن المالك‏.‏ والله أعلم‏.‏
وسئل عن رجل وكل رجلا على أنه يستأجر له ويؤجر عنه ويبيع عنه ويبتاع له‏.‏ فاستأجر لموكله حصة بقرية مدة معلومة إجارة صحيحة لازمة فقايله مدة الإيجار من غير أن يكون الموكل وكله في المقايلة‏.‏ فهل هذه المقايلة صحيحة‏؟‏ وهل الإيجار باق على أصله الصحيح يستحقه للموكل‏؟‏ ويستحق المؤجر الإجارة والحال هذه‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ إذا تعذر استيفاء المستأجر الأجرة التي يستحقها فله فسخ الإجارة كما إذا تعذر استيفاء المشتري الثمن إذا طلب الفسخ والحال هذه وإجارة المستأجر للوكيل قد كان فعل ما وجب عليه وليس هذا من المقايلة الجائزة التي تفتقر إلى إذن الموكل‏.‏ والله أعلم‏.‏
وسئل عن جماعة بيدهم إقطاع وفي الإقطاع أرض عاطلة وأذنوا لشخص أن يؤجرها؛ فأجرها مدة ثلاثين سنة ولم يشاور الوكيل المقطعين على الثلاثين سنة فهل تجوز هذه الإجارة‏؟‏ أم لا‏؟‏
فأجاب‏:‏ لا تصح هذه الإجارة إلا إذا كانت بإذن المقطعين أو ما يقتضي الإذن فيها‏.‏ فأما مجرد الإذن في الإجارة مطلقا الذي يقتضي في العرف سنة أو سنتين أو نحو ذلك فلا يفهم منه الإذن في هذه المدة الطويلة فلا تصح الإجارة بمجرده‏.‏
وسئل عن رجل بيده إقطاع يشهد به منشوره وأنه ضمن بعض نواحي الإقطاع لمن يزرعها وينتفع بها مدة معينة ثم انتقل الإقطاع الذي بيده إلى غيره‏.‏ فهل يصح الإيجار الأول‏؟‏ وهل إذا صح يصح الإيجار على المقطع الثاني أو يفسخ‏؟‏ وهل للمقطع أن يمنع المؤجرين الانتفاع‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ نعم يصح الإيجار الأول؛ لكن ‏[‏إن شاء‏]‏ المقطع الثاني أمضاه؛ بل من حين أقطعها صارت له فإن شاء أجرها لذلك المستأجر وإن شاء لم يؤجره‏.‏ فإن كان للمستأجر فيها زرع أبقاه بأجرة المثل إلى حين كماله وإن لم يكن فيها لا عين ولا منفعة فلا شيء له‏.‏
وسئل رحمه الله عن رجل له إقطاع فحضر إليه شخص وطلب إيجار الطين منه فأجره طينه للشخص المذكور من غير أن يكشف طينه وسأل عنه وكان المستأجر ذكر للآخر إن لم تؤجر طينك وإلا يبور فخشي الجندي من بوران الطين فأجره من غير أن يكشف ثم حضر شخص آخر من أهل الناحية وعرف الجندي أن المستأجر استأجر طينك بدون القيمة فإن الشركة طينهم مسجل بأكثر من هذه القيمة‏.‏ فهل يجوز للجندي أن يفسخ الإجارة المكتبية‏؟‏ ويؤجر لغيره بقيمته سنة‏؟‏ أم لا‏؟‏
فأجاب‏:‏ الحمد لله‏.‏ إذا كان المستأجر قد دلس على المؤجر‏:‏ مثل أن يكون قد أخبره عنه بما ينقص قيمته ولم يكن الأمر كذلك فللمؤجر فسخ الإجارة‏.‏ وكذلك إن أخبره بأنه ليس هناك من يستأجره وكان له هناك طلاب وأمثال ذلك‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن جندي استأجر طينا من أمير وانتقل عن الإقطاع واختار المستأجر الفسخ عن الإجارة وجاء الأمير المستجد وطلب منه التحضير‏.‏ فهل يلزمه ذلك‏؟‏
فأجاب‏:‏ إذا انتقل الإقطاع إلى آخر انفسخت الإجارة من حين انتقاله؛ فإن المنفعة الحادثة بعد ذلك لم تكن ملكا للأول ولا للثاني‏.‏ والمقطع إن شاء يؤجر وإن شاء لا يؤجر والمستأجر إن شاء استأجر منه وإن شاء لا يستأجر منه‏.‏ ليس لواحد منهما إلزام الآخر لا بإجارة ولا له إلزامه بتحضير‏.‏
وسئل عن رجل استأجر أرضا ثم حدثت مظلمة على البلد وطلبوا منه أن يغرم في المظلمة‏.‏ فهل يلزم المستأجر شيء‏؟‏ أم لا‏؟‏
فأجاب‏:‏ المظالم لا تلزم هذا ولا هذا‏.‏ لكن إذا وضعت على الزرع أخذت من رب الزرع وإن وضعت على العقار أخذت من العقار إذا لم يشترط على المستأجر فإذا كان ما اشترط لم يدخل فيما اشترط على المستأجر وقد وضع على العقار دون الزرع أخذت من رب الأرض وإن وضع على الزرع أخذ من المستأجر؛ وإن وضع مطلقا رجع في ذلك إلى العادة في مثله‏.‏
وسئل رضي الله عنه عن أمير دخل على بلد وهي مستأجرة لشيخها وبعض الأرض مشغولة بزراعة أقصاب والأقصاب مستمرة في عقد إيجار المستأجر من قبل دخول الأمير على الإقطاع وإلى حين انفصاله‏.‏ فهل إذا كانت أرض الأقصاب مستمرة في عقد إيجار المستأجر قبل الدخول وإلى حين الخروج يبطل حكم الإيجار‏؟‏ أو يستمر حكمه‏؟‏
فأجاب‏:‏ إيجار المقطع للأرض يصح وله أن يؤجرها لمن يزدرعها قصبا وغير قصب‏.‏ وكذلك للمستأجر منه أن يؤجرها لغيره بحكم ما استأجرها‏.‏ وإذا مات ذلك المقطع أو أقطع إقطاعه فالمقطع الثاني لا يلزمه إجارة الأول وليس له أن يقلع ما للمستأجر فيها من الزرع والقصب مجانا؛ بل هو مخير إن شاء أن يبقى زرعه وقصبه بأجرة مستأنفة بمثل الأجرة الأولى أو أقل أو أكثر كما يتراضيان به؛ لكن ليس له أن يلزم المستأجر بأكثر من أجرة المثل‏.‏ وإذا استأجرها صاحب القصب والزرع صحت الإجارة؛ فإنه يتمكن من الانتفاع بها؛ ولو استأجرها غيره جاز على الصحيح وقام غيره فيها مقام المؤجر إن شاء أن يبقى زرعه وقصبه بأجرة المثل وإن شاء أن يؤجره إياها برضاه‏.‏ والله أعلم‏.‏
وسئل رحمه الله عمن له قيراط في بلد فأجره لشخص بمائة إردب وستين إردبا؛ بناقص عن الغير بثمانين إردبا وذلك قبل أن يشمله الري‏.‏ فهل تصح الإجارة قبل شمول الري‏؟‏ وهل له أن يطلب القيمة‏؟‏
فأجاب‏:‏ إذا كانت هذه البلاد مما تروى غالبا صحت إجارتها عند عامة الفقهاء قبل أن يروى؛ وإنما النزاع في مذهب الشافعي‏.‏ فظاهر مذهبه جواز إجارة ذلك‏.‏ كمذهب سائر الأئمة‏.‏ وما يوجد في بعض كتبه من إطلاق العقد قد فسره أئمة مذهبه رضي الله عنهم‏.‏ وما زالت أرض مصر تؤجر قبل شمول الري في أعصار السلف والأئمة وليس فيهم من أنكر بسبب تأخره‏.‏ وإذا طلب الزيادة فليس له إلا الأجرة المسماة وإن كان غره فذاك شيء آخر ليبينه السائل حتى يجاب عنه‏.‏
وسئل عن شخص أجر أرضا جارية في إقطاعه مدة ثم إن المستأجر تسلم الأرض وتسلم المؤجر بعض الأجرة وأخذ ما دفعه من الأجرة إلى المؤجر وقطع الإجارة ثم إنه ذكر بأنه حرث بعض الأرض فألزم المؤجر بأجرة الحراثة‏.‏ فهل يستحق المؤجر مثل أجرة الحرث بمجرد قول المستأجر‏؟‏ أم لا‏؟‏ وهل يفسخ المؤجر بغير مستند شرعي‏؟‏‏.‏
فأجاب‏:‏ أما إذا كان المستأجر فسخ الإجارة بعد استيلائه على الأرض فإن كانا قد تقايلا الإجارة أو فسخها بحق‏:‏ فعليه من الأجرة بقدر ما استولى على الأرض وله قيمة حرثه بالمعروف‏.‏
وسئل رحمه الله عن ناظر وقف أو مال يتيم‏:‏ هل يجوز له أن يسلم المكان من الوقف أو مال اليتيم لمن يسكنه بغير إجارة شرعية‏؟‏ وإذا أشهد أحد على نفسه أنه استأجر من مباشر الوقف مكانا معينا مدة معينة بأجرة مسماة وسلم الإجارة للمباشر وتسلم منهم المكان وسكنه مدة وطالبوه بالأجرة المسلمة‏.‏ فهل للناظر أن يجعل هذه الإجارة لازمة من جهة المستأجر غير لازمة من جهة نفسه ونوابه‏؟‏ يمنع بها المستأجر من الخروج إذا أراد الخروج ويطالبه بالأجرة المسماة فيها وتقبل عليه الزيادة متى حصلت ممن زاد عليه وإذا لم يكن ذلك جائزا وأصر الناظر على ذلك‏:‏ هل يكون ذلك قادحا في عدالته وولايته‏؟‏ وهل يجب عليه أن يؤجر الوقف أو مال اليتيم إجارة صحيحة‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ ليس له تسليم الوقف ولا مال اليتيم ولا غيرهما مما يتصرف ‏[‏فيه‏]‏ بحكم الولاية إلا بإجارة شرعية لا يجوز تسليمه إليه بإجارة فاسدة؛ بل وكذلك الوكيل مع موكله ليس له أن يسلم ما وكل في إجارته إلا بإجارة شرعية وليس للناظر أن يجعل الإجارة لازمة من جهة المستأجر جائزة من جهة المؤجر فإن هذا خلاف إجماع المسلمين بل إن كان ممن يعتقد صحة الإجارة والبيع ونحوهما بما جرت به العادة - كما هو قول الجمهور - جاز له أن يسلمه بما هو إجارة في العرف وإن كان لا يرى صحة البيع والإجارة ونحوهما إلا باللفظ كان عليه ألا يسلمها إلا إذا أجرها كذلك كان عليه ألا يسلم ما باعه من مال اليتيم وغيره إلا إذا باعه بيعا شرعيا‏.‏ فمن اعتقد جواز بيع المعاطاة سلمه بهذا البيع‏.‏ وهذا هو القول الذي عليه جمهور الأئمة وعليه عمل المسلمين من عهد نبيهم وإلى اليوم‏.‏ ومن كان يعتقد أنه لا يصح بيع وأنه لا بد من الصيغة من الجانبين‏:‏ لم يكن له مع وجود هذا الاعتقاد أن يسلم مال اليتيم إلا بعقد صحيح كالإجارة والبيع ونحوهما من العقود التي يجوزها الجمهور بدون اللفظ وبعض العلماء لا يجوزها إلا باللفظ‏:‏ يجب فيها على كل من اعتقد أن يعمل بموجب اعتقاده له وعليه؛ ليس لأحد أن يعتقد أحد القولين فيها له والقول الآخر فيها عليه كمن يعتقد أنه إذا كان جارا استحق شفعة الجوار وإذا كان مشتريا لم يجب عليه شفعة الجار‏.‏ أو إذا كان من الإخوة للأم - في المسألة المشركة الحمارية - يسقط ولد الأبوين وإذا كان هو من الإخوة للأبوين استحق مشاركة ولد الأم وإذا كان هو المدعي قضي له برد اليمين وإذا كان هو الطالب حكم له بشاهد ويمين وأمثال ذلك كثير‏.‏ فليس لأحد أن يعتقد في مسألة نزاع مثل هذا باتفاق المسلمين‏.‏ فإن مضمون هذا أن يحلل لنفسه ما يحرمه على مثله ويحرم على مثله ما يحلله لنفسه ويوجب على غيره - الذي هو مثله - ما لا يوجبه على نفسه ويوجب لنفسه على غيره ما لا يوجبه لمثله‏.‏ ومعلوم بالاضطرار من دين الإسلام؛ بل ومن كل دين؛ أن هذا لا يجوز ومن اعتقد جواز هذا فهو كافر؛ بل من اعتقد صحة بيع المعاطاة ونحوه من الإجارات التي يعدها أهل العرف بيعا وإجارة‏:‏ اعتقد أن هذا العقد صحيح منه ومن غيره‏.‏ ومن اعتقده باطلا‏:‏ اعتقده منه ومن غيره‏.‏ فالمؤجر الناظر إن اعتقد أحد القولين التزمه له وعليه‏.‏ فإن اعتقد بطلان هذا العقد لم يجز له أن يسلم المؤجر ولا يطالب بالأجرة المسماة ولا ‏[‏يمنع‏]‏ المستأجرين من الخروج‏.‏ وكان بمنزلة من سلم العين إلى الغاصب فما تلف تحت يد المستولي كان عليه ضمانه كما لو سلم ماله بعقد فاسد يعتقد هو فساده وإن اعتقد صحة هذا العقد كان له تسليم العين والمطالبة بالأجرة المسماة ولم يكن له أن يقبل زيادة على المستأجر ولا يخرجه قبل انقضاء الأجرة من غير سبب شرعي يوجب الفسخ‏.‏ ومتى أصر الناظر على أن يجعله فاسدا بالنسبة إلى المستأجر صحيحا بالنسبة إليه غير لازم بالنسبة إلى المستأجر؛ فإنه ظالم جائر وذلك قادح في ولايته وعدالته‏.‏ وعليه أن يؤجر ما يؤجره إجارة صحيحة وليس له باتفاق المسلمين أن يؤجر إجارة يعلم أنها غير صحيحة‏.‏ والله أعلم‏.‏
وسئل رحمه الله عن رجل عليه حصة وقف وعليه دين لشخص فأجره الضيعة وقاصه بدينه المذكور عليه ثلاث سنين وهو شرط مذهب الواقف وعليه دين آخر لرجل آخر فاعتقله في حبس السياسة مدة إلى أن هلك من السجن وحلف أنه ما يخرجه حتى يضمنه الحصة فما وجد من الحبس والتهديد ضمنه الحصة المذكورة وهو ضامن حصة أخرى فاستولى عليها من أول المدة ومدة الإيجار خمس سنين ومبلغ الدين واحد‏.‏ فهل يعمل بالإيجارة الأولى التي هي شرط الواقف وأغلى قيمة‏؟‏ أم بالثانية التي هي كره وإجبار ودون القيمة وغير شرط الواقف‏؟‏ وإذا كان قد أخذ منها مغلات يرجع على المستأجر الأول أم لا‏؟‏ وإذا كان قد فرغ مدة الأول لمن يكون ولاية الإيجار‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ إذا كان قد أجره إجارة صحيحة كانت إجارته تلك المدة أو بعضها قبل انقضاء مدة هذه الإجارة إجارة باطلة سواء كانت باختيار المؤجر أو كان قد أكره عليها وكان هذا المستأجر ظالما بوضع يده عليها واستغلالها وكان للمستأجر الأول الخيار بين أن يفسخ الإجارة وتسقط عنه الأجرة من حين الفسخ وبين أن يضمنها فيؤدي الأجرة ويطالب هذا الظالم بعوض المنفعة‏.‏
وسئل عن دار وقف على صغير ورجل بالغ وقد أجرها أبو الواقف بالإكراه والإجبار من رجل له جاه منذ أربعين سنة‏.‏ فهل تصح إجارة الأب على ابنه البالغ‏؟‏ وقد رآه مكرها وعليه الترسيم فأراد الابن خلاصه من يد الظالم الذي أكره على الإيجار فأشهد على نفسه بإمضاء الإجارة فهل يصح هذا الإشهاد‏؟‏ وهل تصح إجارة أربعين سنة‏؟‏‏.‏
فأجاب‏:‏ إذا أكره على الإيجار بغير حق أو أكره بغير حق على تنفيذها‏:‏ لم يصح؛ فإن المكره بغير حق لا يلزم بيعه ولا إجارته ولا إنفاذه باتفاق المسلمين‏.‏ وأما إجارة الوقف هذه المدة ففيها نزاع بين العلماء كما في مذهب أبي حنيفة والشافعي‏.‏
وسئل رحمه الله عن أيتام لهم نصيب في ملك فأجره الوصي للشركة مدة ثلاث سنين بدون قيمة المثل‏.‏ فما الحكم‏؟‏‏.‏
فأجاب‏:‏ الحمد لله‏.‏ متى أجره الوصي بدون أجرة المثل كان ضامنا لما فوته على اليتيم ولم تكن الإجارة لازمة لليتيم بعد رشده؛ بل هي باطلة منفسخة في أحد قولي العلماء‏.‏ وفي الآخر له أن يفسخها‏.‏ ثم إن كان المستأجر لم يعلم تحريم ما فعله الوصي كان له أن يضمنه ما لم يلتزم ضمانه وإن علم استقر الضمان عليه؛ بل لو أجره بأجرة المثل‏.‏ مثل هذه المدة التي يعلم الوصي أنه يبلغ في أثنائها؛ فأكثر العلماء يجوزون لليتيم الفسخ‏.‏ والله أعلم‏.‏
وسئل عن رجل استأجر ثم أحدث بعد حماما بجانب الدار يحصل من الماء الناموس وزوجته أسقطت من رائحة الدخان‏.‏ فهل يفسخ الإجارة‏؟‏‏.‏
فأجاب‏:‏ إذا لم يكن المستأجر يعلم بأن هذه الحمام إذا أدير يحصل من إدارته الضرر الذي ينقص قيمة المنفعة في العادة فله فسخ الإجارة‏.‏ والقول قوله في عدم العلم مع يمينه‏.‏ والله أعلم‏.‏
وسئل عن إقطاع مسجل تقاوي على المقطع كل فدان بثلاثة أرادب وثلاثة دراهم‏.‏ والبقر من المستأجرين‏.‏ هل يجوز ذلك‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ إذا كانت الضريبة ومؤجرها يؤجرها بها سواء كان الفلاح يقترض أو لم يكن‏.‏ ولم يرد الضريبة لأجل القوة فهذا جائز؛ فإن القرض لم يجر به منفعة وإن كان بعض العلماء كره ذلك وجعله من القرض الذي يجر منفعة؛ إذ بالقوة يستأجرها الفلاح لكن هذه منفعة للاثنين وإذا لم يزد الأجرة لأجل القوة فقد أحسن‏.‏ ولا فرق بين أن يسمى إجارة أو مسجلا فالجميع سواء‏.‏
وسئل عمن استأجر أجيرا يعمل في بستان فترك العمل حتى فسد بعض البستان‏.‏ فهل يستحق الأجرة‏؟‏ أو يضمن‏؟‏ أم لا‏؟‏‏.‏
فأجاب‏:‏ لا ريب أنه إذا ترك العمل المشروط عليه لم يستحق الأجرة وإن عمل بعضه أعطي من الأجرة بقدر ما عمل وإذا تلف شيء من المال بسبب تفريطه كان عليه ضمان ما تلف بتفريطه‏.‏ والتفريط هو ترك ما يجب عليه من غير عذر‏.‏
وسئل عن دابة‏:‏ أيما أفضل ينقل الناس بلا أجرة أو يأخذ الأجرة ويتصدق بها‏؟‏‏.‏
فأجاب‏:‏ إن كانوا فقراء فتركه لهم أفضل وإن كانوا أغنياء وهنالك محتاج فأخذه لأجل المحتاج أفضل‏.‏
وسئل رحمه الله عمن أجر أراضي بيت المال لأقوام معينين في إيجار كل واحد في إجارة قدر معلوم بدرهم معلوم وزرعت الأراضي أنشابا، وأن الأراضي المستأجرة فيها زائد مع المستأجر بخارج عما يشهد به الإيجار؛ فهل يجوز اعتبار الأراضي وإخراج الزائد لبيت المال‏؟‏‏.‏
فأجاب‏:‏ ما زرعوه زائدا عما يستحقونه بالإجارة فزرعهم بأجرة المثل فمتى استعملوا الزائد كان عليهم أجرة المثل باتفاق المسلمين‏.‏ وإن لم يستعملوه‏:‏ فهل لرب الأرض قلعه بما أنفقوه‏؟‏ على قولين مشهورين للعلماء‏.‏ وإن اختار إبقاءه والمطالبة بأجرة المثل‏:‏ فله ذلك بالاتفاق‏.
وسئل ـ رحمه الله ـ عمن استأجر مكانا من مباشريه مدة معينة، بأجرة معينة، ولو أراد الإقالة ما أقالوه إلا بانقضاء المدة‏.‏ فهل لهم أن يقبلوا عليه زيادة قبل أن تنقضي مدة الإجارة‏؟‏
فأجاب‏:‏
إن كانت صحيحة فهي لازمة من الطرفين باتفاق المسلمين، وليس للمؤجر أن يخرج المستأجر؛ لأجل زيادة حصلت عليه، والحال هذه، ولا يقبل عليه زيادة والحال هذه، باتفاق الأئمة‏.‏
وإن كانت الإجارة فاسدة لم يجز لناظر الوقف أن يمكن المستأجر من تسلم المكان بمثل هذه الإجارة، ولا له أن يمنعه من الخروج إذا أراد، ولا يملك أن يطالبه بالأجرة المسماة في العقد، وكان دخول الناظر في مثل ذلك قادحا في عدالته وولايته؛ فإنه يجب عليه باتفاق الأئمة ألا يؤجر المكان إلا إجارة صحيحة في الشرع، ويجب عليه باتفاق الأئمة إذا أجره كذلك ألا يقبل عليه الزيادة على المستأجر، ولا يخرجه لأجلها‏.‏
وأما الذي زاد على المستأجر، فلو زاد عليه بعد ركون المؤجر إلى إجارته، لكان قد سام على سوم أخيه، ولو زاد عليه بعد العقد وإمكان الفسخ، فهو مثل الذي يبيع على بيع أخيه‏.‏ وكلاهما حرام بنص رسول الله صلى الله عليه وسلم، وهو مذهب الأئمة الأربعة‏.‏ فكيف إذا زاد عليه مع وجود الإجارة الشرعية‏؟‏‏!‏ فإن هذا الزائد عاص آثم ظالم، مستحق للتعزير والعقوبة، ومن أعانه على ذلك فقد أعانه على الإثم والعدوان، وإشهاد المستأجر على نفسه دون إشهاد المؤجر لا أثر له في ذلك، فإن العقد لا يفتقر إلى إشهاد، بل يصح بدون الشهادة‏.‏
وقول الناظر له‏:‏ أشهد على نفسك مع إشهاد المستأجر، هو إجارة شرعية، بل بعد قول الناظر له‏:‏ أشهد على نفسك، ليس لأحد أن يزيد عليه، وعلى الناظر ألا يؤجرها حتي يغلب على ظنه أنه ليس هناك من يزيد عليه، وعليه أن يشهر المكان عند أهل الرغبات الذين جرت العادة باستئجارهم مثل ذلك المكان‏.‏ فإذا فعل ذلك فقد آجره المثل، وهي الإجارة الشرعية‏.‏
فـإن حاباه بعض أصدقائه، أو بعض مـن له عنده يـد، أو غـيرهم، فأجـره بدون أجـرة المثل، كان ظالما ضامنا لما نقص أهل الوقف من أجرة المثل‏.‏ ولو تغيرت أسعار العقار بعد الإجارة الشرعية لم يملك الفسخ بذلك، فإن هذا لا ينضبط، ولا يدخل في التكليف‏.‏ والمنفعة بالنسبة إلى الزمان قد تكون مختلفة، لا مماثلة؛ فتكون قيمتها في الشتاء أكثر من قيمتها في الصيف، وبالعكس‏.‏
ومن استأجره حولا فإنه يحتمل الزيادة في زمان بعض الكري لأجل ما يحصل من ارتفاعه في الزمان الآخر، فليس لأحد أن يزيد عليه من ارتفاع سعر ذلك المكان، ولو قدر أن الإجارة انفسخت في بعض الأزمنة لبسطت القيمة في مثل ذلك بالقيمة، لا بأجزاء الزمان‏.‏ فيقال‏:‏ كم قيمته في وقت الصيف‏؟‏ ويقسم الأجرة على وقت القيمة، ويحسب لكل زمان من الأجرة بقدر قيمته‏.‏
والواجب على الناظر أن يفعل مصلحة الوقف في إجارة المكان مسانهة، أو مشاهرة، أو موايمة‏.‏ فإن كانت المصلحة أن يؤجره يوما فيوما، وكلما مضي يوم تمكن المستأجر من الإخلاء، والمؤجر من أمره به فعل ذلك‏.‏ وإن كانت المصلحة أن يؤجره مشاهرة وعند رأس الشهر يتمكن المستأجر من الإخلاء، والمؤجر من أمره به فعل ذلك‏.‏ وأما إن كانت المصلحة مسانهة، فقد فعل ما عليه، وليس له أن يخرجه قبل انقضاء مدة الإجارة؛ لأجل الزيادة‏.‏ وما ذكره بعض متأخري الفقهاء من أصحاب الشافعي والإمام أحمد من التفريق بين أن تكون الزيادة بقدر الثلث، أو أقل، فهو قول مبتدع لا أصل له عن أحد من الأئمة؛ لا الشافعي، ولا أحمد، ولا غيرهما، لا في الوقف ولا في غيره‏.‏

وسئل ـ رحمه الله ـ عمن استأجر حانوتا من مباشري الأوقاف مدة معينة، بأجرة معينة، وتسلم الحانوت، وانتفع به، وقبضوا منه ما استحق لهم من الأجرة، ولو أراد الإقالة ما أقالوه إلا بانقضاء المدة‏.‏ فهل لهم أن يقبلوا عليه زيادة ممن زاد عليه قبل أن تنقضي مدة إجارته‏؟‏ أم لا‏؟‏
فأجاب‏:‏
ليس لهم أن يقبلوا الزيادة عليه ـ والحال هذه ـ سواء كان هذا وقفا، أو ملك يتيم، أو غير ذلك‏.‏
ومن استجاز أن يقبل الزيادة، ولا يمكن المستأجر الخروج إذا أراد، فقد خالف إجماع المسلمين؛ فإن الإجارة إن كانت فاسدة، أو غير جائزة، كان لكل من المؤجر والمستأجر تركها‏.‏ وإن كانت صحيحة لازمة، لم يكن لواحد منهما فسخها بغير سبب يوجب ذلك؛ لأجل الزيادة ونحوها‏.‏ فأما أن تجعل جائزة من جانب المؤجر، لازمة من جانب المستأجر، فهذا خلاف إجماع المسلمين‏.‏
وأيضا، فإن زعم الناظر أنه لم يؤجر هذا المكان، أو أجره إجارة فاسدة، كان ذلك قادحا في نظره، وعدالته؛ لأنه إقرار منه بأنه يسلم العين الموقوفة إلى من لا يجوز تسليمها اليه، وتمكينه بغير أجرة مسماة؛ ولا نزاع أن الناظر ليس له ذلك‏.‏
وأيضا، فإن هذا إقرار منه بأن المستأجر لا تجب عليه الأجرة المسماة؛ وإنما يجب عليه أجرة المثل‏.‏ وأجرة المثل كثيرا ما تكون دون المسماة، فيكون ذلك إقرارا على نفسه بأنه ضامن لما فوته على أهل الوقف‏.‏ ولو ادعي الناظر أن الإجارة كانت فاسدة، وادعي المستأجر أنها صحيحة لكان القول قول من يدعي الصحة؛ إذ الأصل في عقود المسلمين الصحة‏.‏ والله أعلم‏.‏
وسئل ـ رضي الله عنه ـ عن رجل وزان بالقبان، ويأخذ أجرته ممن يزن له‏.‏ فهل يجوز له ذلك‏؟‏ وهل الأجرة حلال أم حرام‏؟‏
فأجاب‏:‏
الحمد لله، الوزن بالقبان الصحيح كالوزن بسائر الموازين، إذا وزن الوازن بهذه الآلات الصحيحة بالقسط جاز وزنه، وإن كانت الآلة فاسدة، والوازن باخسا كان من الظالمين المعتدين، وإذا وزن بالعدل، وأخذ أجرته ممن عليه الوزن، جاز ذلك‏.‏

وسئل عن رجل يختم القماش، وهو ساكن عنده رجل، فإذا ادعي الرجل أن الأجرة من غير كسبه‏.‏ هل يجوز أن يأخذها‏؟‏
فأجاب‏:‏
أما إذا كان له جهة أخرى حلال، وذكر أنه يعطي الأجرة منها، وغلب على الظن صدقه أن يأخذ، وإن لم يغلب على الظن كذبه، جاز تصديقه في ذلك، إذا لم يعرف كذبه‏.‏
وسئل ـ رحمه الله ـ عن أجرة الحجام‏.‏ هل هي حرام‏؟‏ وهل ينجس ما يصنعه بيده للمأكل‏؟‏ وهل النبي صلى الله عليه وسلم أعطي الحجام أجره‏؟‏ وما جاء فيه من التحريم‏؟‏ وهل ورد في الحديث عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏شفاء أمتي في ثلاث‏:‏ آية من كتاب الله، أو لعقة من عسل، أو كأس من حجام‏)‏، فكيف حرم هذا، ووصف بالتداوي هنا، وجعله شفاء‏؟‏‏!‏
فأجاب‏:‏
الحمد لله، أما يده إذا لم يكن فيها نجاسة، فهي كسائر أيدي المسلمين، ولا يضرها تلويثها بالدم إذا غسلها، كما لا يضرها تلوثها بالخبث حال الاستنجاء إذا غسلها بعد ذلك‏.‏
وقد ثبت في الصحيحين عن ابن عباس قال‏:‏ احتجم رسول الله صلى الله عليه وسلم، وأعطي الحجام أجره‏.‏ولو كان سحتا لم يعطه إياه‏.‏وفي الصحيحين عن أنس ـ
وسئل عن كسـب الحجام ـ قال‏:‏ احتجم رسول الله صلى الله عليه وسلم ، حجمه أبو طيبة، فأمر له بصاعين من طعام، وكلم أهله فخففوا عنه‏.‏ ولا ريب أن الحجام إذا حجم يستحق أجرة حجمه، عند جماهير العلماء، وإن كان فيه قول ضعيف بخلاف ذلك‏.‏
وقد أرخص النبي صلى الله عليه وسلم له أن يعلفه ناضحه، ويطعمه رقيقه، كما في حديث محصن أن أباه استأذن رسول الله صلى الله عليه وسلم في خراج الحجام، فأبي أن يأذن له، فلم يزل به حتي قال‏:‏ ‏(‏أطعمه رقيقك، واعلفه ناضحك‏)‏ رواه أبو حاتم، وابن حبان في صحيحه، وغيره‏.‏
واحتج بهذا أكثر العلماء أنه لا يحرم، وإنما يكره للحر تنزيها‏.‏ قالوا‏:‏ لو كان حراما لما أمره أن يطعمه رقيقه ؛ لأنهم متعبدون، ومن المحال أن يأذن النبي صلى الله عليه وسلم أن يطعم رقيقه حراما‏.‏
ومنهم من قال‏:‏ بل يحرم؛ لما روي مسلم في صحيحه عن رافع بن خديج ـ رضي الله عنهما ـ أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏(‏كسب الحجام خبيث، وثمن الكلب خبيث، ومهر البغي خبيث‏)‏ وفي الصحيحين عن ابن أبي جحيفة قال‏:‏ رأيت أبي اشتري حجاما فأمر بمحاجمه فكسرت، فسألته عن ذلك‏؟‏ فقال‏:‏ إن رسول الله صلى الله عليه وسلم نهى عن ثمن الدم‏.‏ قال هؤلاء‏:‏ فتسميته خبيثا يقتضي تحريمه، كتحريم مهر البغي، وحلوان الكاهن‏.‏
قال الأولون‏:‏ قد ثبت عنه أنه قال‏:‏ ‏(‏من أكل من هذين الشجرتين الخبيثتين، فلا يقربن مسجدنا‏)‏ فسماهما خبيثتين، بخبث ريحهما، وليستا حرامًا‏.‏ وقال‏:‏ ‏(‏لا يصلين أحدكم، وهو يدافع الأخبثين‏)‏ أي‏:‏ البول، والغائط‏.‏ فيكون تسميته خبيثًا لملاقاة صاحبه النجاسة؛ لا لتحريمه؛ بدليل أنه أعطي الحجَّام أجره، وأذن له أن يطعمه الرقيق، والبهائم‏.‏ ومهر البغي، وحلوان الكاهن، لا يستحقه، ولا يطعم منه رقيق، ولا بهيمة‏.‏ وبكل حال فحال المحتاج اليه ليست كحال المستغني عنه، كما قال السلف‏:‏ كسب فيه بعض الدناءة خير من مسألة الناس‏.‏
ولهذا لما تنازع العلماء في أخذ الأجرة على تعليم القرآن، ونحوه، كان فيه ثلاثة أقوال في مذهب الإمام أحمد، وغيره‏:‏ أعدلها أنه يباح للمحتاج‏.‏ قال أحمد‏:‏ أجرة التعليم خير من جوائز السلطان، وجوائز السلطان خير من صلة الإخوان‏.‏
وأصول الشريعة كلها مبنية على هذا الأصل‏:‏ أنه يفرق في المنهيات بين المحتاج وغيره، كما في المأمورات؛ ولهذا أبيحت المحرمات عند الضرورة، لاسيما إذا قدر أنه يعدل عن ذلك إلى سؤال الناس‏.‏ فالمسألة أشد تحريما؛ ولهذا قال العلماء‏:‏ يجب أداء الواجبات، وإن لم تحصل إلا بالشبهات، كما ذكر أبو طالب، وأبو حامد‏:‏ أن الإمام أحمد سأله رجل، قال‏:‏ إن ابنا لي مات، وعليه دين، وله ديون أكره تقاضيها‏.‏ فقال له الإمام أحمد‏:‏ أتدع ذمة ابنك مرتهنة‏؟‏ يقول‏:‏ قضاء الدين واجب، وترك الشبهة لأداء الواجب هو المأمور‏.‏
ولهذا اتفق العلماء على أنه يرزق الحاكم وأمثاله عند الحاجة، وتنازعوا في الرزق عند عدم الحاجة، وأصل ذلك في كتاب الله في قوله في ولي اليتيم‏:‏ ‏{‏وَمَن كَانَ غَنِيًّا فَلْيَسْتَعْفِفْ وَمَن كَانَ فَقِيرًا فَلْيَأْكُلْ بِالْمَعْرُوفِ‏}‏ ‏[‏النساء‏:‏ 6‏]‏ فهكذا يقال في نظائر هذا؛ إذ الشريعة مبناها على تحصيل المصالح وتكميلها، وتعطيل المفاسد وتقليلها‏.‏ والورع ترجيح خير الخيرين بتفويت أدناهما، ودفع شر الشرين، وإن حصل أدناهما‏.‏ وقد جاء في الحجامة أحاديث كثيرة‏.‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏شفاء أمتي في ثلاث‏:‏ شربة عسل، أو شرطة محجم، أو كية نار، وما أحب أن أكتوي‏)‏ والتداوي بالحجامة جائز بالسنة المتواترة وباتفاق العلماء‏.‏
وسئل عن امرأة منقطعة أرملة، ولها مصاغ قليل تكريه، وتأكل كراه‏.‏ فهل هو حلال‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، هذا جائز عند أبي حنيفة، والشافعي، وغيرهما من أهل العلم‏.‏ وقد كرهه مالك وأحمد، وأصحاب مالك، وكثير من أصحاب أحمد‏.‏ وهذه كراهة تنزيه، لا كراهة تحريم‏.‏
وهذا إذا كانت بجنسه، وأما بغير جنسه فلا بأس‏.‏ فهذه المرأة إذا أكرته وأكلت كراه لحاجتها لم تنه عن ذلك، لكن عليها الزكاة عند أكثر العلماء؛ كأبي حنيفة، ومالك، والإمام أحمد‏.‏
وهذا إن أكرته لمن تزين لزوجها، أو سيدها، أو لمن يحضر به حضورا مباحا، مثل أن يحضر عرسا يجوز حضوره‏.‏
فأما إن أكرته لمن تزين به للرجال الأجانب، فهذا لا يجوز‏.‏ وأما إن أكرته لمن تزين به لفعل الفاحشة، فهذا أعظم من أن تسأل عنه‏.‏ قال الله تعالى‏:‏ ‏{‏وَتَعَاوَنُواْ على الْبرِّ وَالتَّقْوَي وَلاَ تَعَاوَنُواْ على الإِثْمِ وَالْعُدْوَانِ‏}‏ ‏[‏المائدة‏:‏ 2‏]‏ ‏.‏
ولا يجوز أن يعان أحد على الفاحشة، ولا غيرها من المعاصي؛ لا بحلية، ولا لباس، ولا مسكن، ولا دابة، ولا غير ذلك؛ لا بكري، ولا بغيره‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن الشماعين الذين يكرون الشمع، ثم إنهم يزنونه أولا، فإذا رجع وزنوه ثانيا، وأخذوا نقصه‏.‏ فهل يكره ذلك‏؟‏ وإذا كسر الشمع، فهل يلزم الذي اكتراه‏؟‏ أم لا‏؟‏
فأجاب‏:‏
أما الشمع إذا أعطاه لمن يوقده، وقال‏:‏ كلما نقص منه أوقية بكذا، فإن هذا جائز‏.‏ وليس هذا من
باب الإجارات، ولا
باب البيع اللازم؛ فإن البيع اللازم لابد أن يكون المبيع فيه معلوما؛ بل هذا معاوضة جائزة، لا لازمة، كما لو قال‏:‏ اسكن في هذه الدار كل يوم بدرهم، ولم يوقف أجلا، فإن هذا جائز في أظهر قولي العلماء‏.‏
فمسألة الأعيان نظير هذه المسألة في المنافع، وهو إذن في الإتلاف على وجه الانتفاع بعوض، كما لو قال‏:‏ ألق متاعك في البحر وعلى ثمنه؛ فإن هذا جائز بلا ريب؛ لأن ذلك مما ينتفع به ملتزم الثمن للتخفيف، كما ينتفع بلزوم الثمن هنا، فإيقاد الشمع بالكراء جائز إذا علم توقيده؛ لكن لابد أن يكون الإيقاد في أمر مباح، لا محظور‏.‏
وسئل ـ رحمه الله ـ عن زركشي استعمل عنده منديل، فلما فرغ أذنــوا له في غسله، فعدت عليه أمة الصانع في صقل الذهب، فتقرض المنديل‏.‏ فهل يجب عليه غرامة المنديل‏؟‏
فأجاب‏:‏
الحمد لله، إذا كانت الأمة قد جنت على المنديل، فالجناية تتعلق برقبتها، فعلى مالكها إما أرش الجناية، وإما تسليمها لتستوفي الجناية من رقبتها، وسواء كانت الجناية منها، أو من سيدها، أو غيرهما، فليس على الجاني ما أنفقوا على المنديل، وليس به هذا القرض، ويقوم به بعد حصوله، فيضمنون ما نقصت القيمة، وإن تراضوا بأن يأخذ الصانع المنديل، ويعطيهم قيمته التي تساوي في السوق قبل القرض جاز ذلك، وليس عليه أن يعطيهم جديدا خيرا منه‏.‏
وسئل ـ رحمه الله ـ عن إجارة الجواميس، يستأجرها عاما واحدا مطلقا، وغرضه لبنها، ويستعملها لذلك‏.‏ وإنما جعلوه مطلقا أنه يستعملها والقصد اللبن‏.‏ والغنم أيضا هل تجوز إجارتها للبن‏؟‏ وهل يجوز أن تعطي لمن يرعاها بصوفها ولبنها‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، هذه المسألة فيها نزاع معروف بين السلف والعلماء، وكذلك في اشتراء اللبن مدة، مقدارا معينا من ذلك اللبن، يأخذه أقساطا من هذه الماشية‏.‏ والمنع من ذلك هو المعروف في مذهب أبي حنيفة، والشافعي، وأحمد‏.‏
قال هؤلاء‏:‏ هذا بيع ما لم ير، ولم يوصف، بل بيع معدوم لم يوجد‏.‏ والإجارة إنما تكون على المنافع دون الأعيان، وهذه أعيان‏.‏
وقال هؤلاء‏:‏ إجارة الظئر للرضاع على خلاف القياس، جازت للحاجة‏.‏ وتنازع هؤلاء في هذه الإجارة‏.‏ فقيل‏:‏ إن المعقود عليه هو الخدمة، والرضاع تابع، وهذا قول ابن عقيل وغيره‏.‏ وقيل‏:‏ بل المعقود عليه هو المقصود بالعقد، وهو اللبن‏.‏ وهو قول القاضي أبي يعلى، وغيره‏.‏
وأما الرخصة في ذلك في الجملة، فهو مذهب مالك، وغيره‏.‏ وهؤلاء قد يسمون إجارة الظئر للرضاع تبعا للبن؛ لأن الظئر تبع اللبن الذي لم يخلق بعد؛ بناء على أنه عقد على الأعيان، والعقد على العين هو من باب البيوع‏.‏ والنزاع في ذلك لفظي؛ فإنها داخلة في مسمي البيع العام، المتناول للأعيان والمنافع، والموجود والمعدوم، وليست داخلة في مسمي البيع الخاص، الذي يختص بالموجود من الأعيان‏.‏
وكذلك السلف تنازعوا‏:‏ هل هو من البيع‏؟‏ على القولين‏.‏ وهل يكون بلفظ البيع سلفا‏؟‏ على وجهين في مذهب أحمد وغيره‏.‏ حتي قال من لم يجعله بيعا‏:‏ إن السلف الحال يجوز بلفظ البيع، دون لفظ السلم‏.‏ والصحيح أن العقود إنما يعتبر فيها معانيها لا بمجرد اللفظ‏.‏
والصواب‏:‏ أن الإجارة المسؤول عنها جائزة؛ فإن الأدلة الشرعية الدالة على الجواز بعوضها ومقايستها تتناول هذه الإجارة، وليس من الأدلة ما ينفي ذلك؛ فإن قول القائل‏:‏ إن إجارة الظئر على خلاف القياس؛ كلام فاسد‏.‏ فإنه ليس في كتاب الله إجارة منصوص عليها في شريعتنا إلا هذه الإجارة، كما قال تعالى‏:‏ ‏{‏فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏ ، وقال‏:‏ ‏{‏وَعلى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏ ، والسنة وإجماع الأمة دلا على جوازها وإنما تكون مخالفة للقياس لو عارضها قياس نص آخر، وليس في سائر النصوص وأقيستها ما يناقض هذه‏.‏
وقول القائل‏:‏ الإجارة إنما تكون على المنافع دون الأعيان، ليس هو قول لله، ولا لرسوله، ولا الصحابة، ولا الأئمة؛ وإنما هو قول قالته طائفة من الناس‏.‏
فيقال لهؤلاء‏:‏ لا نسلم أن الإجارة لا تكون إلا على المنافع فقط؛ بل الإجارة تكون على ما يتجدد ويحدث ويستخلف بدله، مع بقاء العين، كمياه البئر، وغير ذلك، سواء كان عينا أو منفعة، كما أن الموقوف يكون ما يتجدد، وما تحدث فائدته شيئا بعد شيء، سواء كانت الفائدة منفعة، أو عينا؛ كالتمر واللبن، والماء النابع‏.‏
وكذلك العارية‏.‏ وهو عما يكون الانتفاع بما يحدث، ويستخلف بدله‏.‏ يقال‏:‏ أفقر الظهر، وأعري النخلة، ومنح الناقة، فإذا منحه الناقة يشرب لبنها ثم يردها، أو أعراه نخلة يأكل ثمرها، ثم يردها، وهو مثل أن يفقره ظهرا يركبه، ثم يرده‏.‏
وكذلك إكراء المرأة أو طير، أو ناقة، أو بقرة، أو شاة يشرب لبنها مدة معلومة، فهو مثل أن يكون دابة يركب ظهرها مدة معلومة‏.‏
وإذا تغيرت العادة في ذلك، كان تغير العادة في المنفعة يملك المستأجر؛ إما الفسخ، وإما الأرش‏.‏ وكذلك إذا أكراه حديقة يستعملها حولا، أو حولين، كما فعل عمر بن الخطاب لما قبل حديقة أسيد بن الحضير ثلاث سنين، وأخذ المال وقضي به دينا كان عليه‏.‏
وإذا كان المستأجر هو الذي يقوم على هذه الدواب، فهو إجارة، وهو أولي بالجواز من إجارة الظئر‏.‏
وأما إذا كان صاحب الماشية هو الذي يعلفها ويسقيها ويؤويها، وطالب اللبن لا يعرف إلا لبنها، وقد استأجرها ترضع سخالا له، فهو مثل إجارة الظئر‏.‏ وإذا كان ليأخذ اللبن هو فهو يشبه إجارة الظئر، للرضاع المطلق، لا لإرضاع طفل معين‏.‏ وهذا قد يسمي بيعا، ويسمي إجارة‏.‏ وهو نزاع لفظي‏.‏
وإذا قيل‏:‏ هو بيع معدوم‏.‏ قيل‏:‏ نعم، وليس في أصول الشرع ما ينهي عن بيع كل معدوم، بل المعدوم الذي يحتاج إلى بيعه، وهو معروف في العادة، يجوز بيعه، كما يجوز بيع الثمرة بعد بدو صلاحها؛ فإن ذلك يصح عند جمهور العلماء، كما دلت عليه السنة، مع أن الأجزاء التي تخلق بعد معدومة، وقد دخلت في العقد‏.‏ وكذلك يجوز بيع المقاثي وغيرها على هذا القول‏.‏ والله أعلم‏.‏ والحمد لله‏.‏
وسئل عن مريض طلب من رجل أن يطببه، وينفق عليه ففعل‏.‏ فهل للمنفق أن يطالب المريض بالنفقة‏؟‏
فأجاب‏:‏
إن كان ينفق طالبا للعوض لفظا، أو عرفا، فله المطالبة بالعوض‏.‏ والله أعلم‏.‏
وسئل عن رجل ضرير كتبت عليه إجارة‏.‏ فهل تصح إجارته‏؟‏
فأجاب‏:‏
يصح استئجار الأعمي، واشتراؤه عند جمهور العلماء؛ كمالك، وأبي حنيفة، والإمام أحمد في المشهور عنه‏.‏ ولابد أن يوصف له المبيع، والمستأجر‏.‏ فإن وجده بخلاف الصفة، فله الفسخ‏.‏
وسئل ـ رحمه الله ـ عن رجل ليس له ما يكفيه، وهو يصلي بالأجرة‏.‏ فهل يجوز ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الاستئجار على الإمامة لا يجوز في المشهور من مذهب أبي حنيفة، ومالك، والإمام أحمد‏.‏
وقيل‏:‏ يجوز، وهو مذهب الشافعي، وروايـة عن الإمام أحمد، وقول في مذهب مالك‏.‏ والخلاف في الأذان أيضا، لكن المشهور من مذهـب مالك أن الاســـتئجار يجوز على الأذان وعلى الإمامة معه، لا منفـــردة‏.‏ وفي الاستئجار على هذا ونحـــوه كالتعليم، قول ثالث في مذهب أحمد، وغيره‏:‏ أنه يجوز مع الحاجة، ولا يجوز بدون الحاجة‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل توفي وأوصى أن يصلى عنه بدراهم‏؟‏
فأجاب‏:‏
صلاة الفرض لا يفعلها أحد عن أحد لا بأجرة، ولا بغير أجرة، باتفاق الأئمة، بل لا يجوز أن يستأجر أحدا ليصلي عنه نافلة باتفاق الأئمة؛ لا في حياته، ولا في مماته‏.‏ فكيف من يستأجر ليصلي عنه فريضة‏.‏
وإنما تنازع العلماء فيما إذا صلى نافلة بلا أجرة، وأهدي ثوابها إلى الميت‏.‏ هل ينفعه ذلك‏؟‏ فيه قولان للعلماء‏.‏
ولو نذر الميت أن يصلي فمات‏.‏ فهل تفعل عنه الصلاة المنذورة‏؟‏ على قولين، هما روايتان عن الإمام أحمد‏.‏
لكن هذه الدراهم التي أوصى بها يتصدق بها عنه، ويخص بالصدقة أهل الصلاة، فيكون للميت أجر‏.‏ وكل صلاة يصلونها، ويستعينون عليها بصدقته، يكون له منها نصيب من غير أن ينقص من أجر المصلي شيء، كما قال النبي صلى الله عليه وسلم ‏:‏ ‏(‏من فطر صائما فله مثل أجره‏)‏، وقال‏:‏ ‏(‏من جهز غازيا فقد غزا‏)‏‏.‏
وسئل ـ رحمه الله ـ عن رجل من أهل العلم، قصد لأن يقرأ عليه شيء من أحاديث رسول الله صلى الله عليه وسلم ، وغيرها من العلوم الشرعية، فامتنع من إقرائها إلا بأجرة‏.‏ فقيل له‏:‏ قد روي من هدي السلف وأئمة الهدي تعليم العلم ابتغاء لوجه الله الكريم ما لا خفاء به على عاقل، وهذا مما لا ينبغي‏.‏ فقال‏:‏ أقرئ العلم بغير أجرة‏؟‏‏!‏ يحرم على ذلك، فكلامه صحيح‏؟‏ أم باطل‏؟‏ وهل هو جاهل بقوله‏:‏ إنه معذور‏.‏ وهل يجوز له أخذ الأجرة على تعليم العلم النافع‏؟‏ أم يكره له ذلك‏؟‏
فأجاب‏:‏
الحمد لله، أما تعليم القرآن والعلم بغير أجرة فهو أفضل الأعمال، وأحبها إلى الله، وهذا مما يعلم بالاضطرار من دين الإسلام، ليس هذا مما يخفي على أحد ممن نشأ بديار الإسلام‏.‏ والصحابة والتابعون وتابعو التابعين، وغيرهم من العلماء المشهورين عند الأمة بالقرآن والحديث والفقه،إنما كانوا يعلمون بغير أجرة،ولم يكن فيهم من يعلم بأجرة أصلا‏.‏
‏(‏فإن العلماء ورثة الأنبياء، وإن الأنبياء لم يورثوا دينارا ولا درهما، وإنما ورثوا العلم، فمن أخذه فقد أخذ بحظ وافر‏)‏‏.‏ والأنبياء ـ صلوات الله عليهم ـ إنما كانوا يعلمون العلم بغير أجرة، كما قال نوح عليه السلام‏:‏ ‏{‏وَمَا أَسْأَلُكُمْ عليه مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا على رَبِّ الْعَالَمِينَ‏}‏ ‏[‏الشعراء‏:‏ 109‏]‏ ، وكذلك قال هود وصالح وشعيب ولوط وغيرهم‏.‏ وكذلك قال خاتم الرسل‏:‏ ‏{‏قُلْ مَا أَسْأَلُكُمْ عليه مِنْ أَجْرٍ وَمَا أَنَا مِنَ الْمُتَكَلِّفِينَ‏}‏ ‏[‏ص‏:‏ 86‏]‏ ، وقال‏:‏ ‏{‏قُلْ مَا أَسْأَلُكُمْ عليه مِنْ أَجْرٍ إِلَّا مَن شَاء أَن يَتَّخِذَ إلى رَبِّهِ سَبِيلًا‏}‏ ‏[‏الفرقان‏:‏57‏]‏ ‏.‏
وتعليم القرآن والحديث والفقه وغير ذلك بغير أجرة لم يتنازع العلماء في أنه عمل صالح، فضلا عن أن يكون جائزا، بل هو من فروض الكفاية؛ فإن تعليم العلم الذي بينه فرض على الكفاية، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏(‏بلغوا عني ولو آية‏)‏ وقال‏:‏ ‏(‏ليبلغ الشاهد الغائب‏)‏‏.‏
وإنما تنازع العلماء في جواز الاستئجار على تعليم القرآن، والحديث والفقه‏.‏ على قولين مشهورين، هما روايتان عن أحمد‏.‏
إحداهما ـ وهو مذهب أبي حنيفة وغيره ـ‏:‏ أنه لا يجوز الاستئجار على ذلك‏.‏
والثانية ـ وهو قول الشافعي ـ‏:‏ أنه يجوز الاستئجار‏.‏
وفيها قول ثالث في مذهب أحمد‏:‏ أنه يجوز مع الحاجة؛ دون الغني، كما قال تعالى في ولي اليتيم‏:‏ ‏{‏وَمَن كَانَ غَنِيًّا فَلْيَسْتَعْفِفْ وَمَن كَانَ فَقِيرًا فَلْيَأْكُلْ بِالْمَعْرُوفِ‏}‏ ‏[‏النساء‏:‏ 6‏]‏ ‏.‏
ويجوز أن يعطي هؤلاء من مال المسلمين على التعليم، كما يعطي الأئمة والمؤذنون والقضاة، وذلك جائز مع الحاجة‏.‏
وهل يجوز الارتزاق مع الغنى‏؟‏ على قولين للعلماء‏.‏ فلم يقل أحد من المسلمين‏:‏ إن عمل هذه الأعمال بغير أجر لا يجوز‏.‏
ومن قال‏:‏ إن ذلك لا يجوز؛ فإنه يستتاب، فإن تاب وإلا قتل؛ لكن إن أراد أنه فقير متي عَلَّم بغير أجر عجز عن الكسب لعياله، والكسب لعياله واجب عليه، متعين، فلا يجوز له ترك الواجب المتعين، لغير متعين، واعتقد مع ذلك جواز التعليم بالأجرة مع الحاجة، أو مطلقا؛ فهذا متأول في قوله، لا يكفر بذلك، ولا يفسق باتفاق الأئمة؛ بل إما أن يكون مصيبا أو مخطئا‏.‏
ومأخذ العلماء في عدم جواز الاستئجار على هذا النفع‏:‏ أن هذه الأعمال يختص أن يكون فاعلها من أهل القرب بتعليم القرآن، والحديث، والفقه، والإمامة، والأذان؛ لا يجوز أن يفعله كافر، ولا يفعله إلا مسلم،بخلاف النفع الذي يفعله المسلم والكافر؛ كالبناء، والخياط، والنسج، ونحو ذلك‏.‏ وإذا فعل العمل بالأجرة لم يبق عبادة لله، فإنه يبقي مستحقـا بالعـوض، معمولا لأجلـه‏.‏ والعمـل إذا عمـل للعـوض لـم يبق عبادة؛ كالصناعات التي تعمل بالأجرة‏.‏
فمن قال‏:‏ لا يجوز الاستئجار على هذه الأعمال، قال‏:‏ إنه لا يجوز إيقاعها على غير وجه العبادة لله، كما لا يجوز إيقاع الصلاة والصوم والقراءة على غير وجه العبادة لله، والاستئجار يخرجها عن ذلك‏.‏
ومن جوز ذلك قال‏:‏ إنه نفع يصل إلى المستأجر، فجاز أخذ الأجرة عليه؛ كسائر المنافع‏.‏ قال‏:‏ وإذا كانت العبادة في هذه الحال، لا تقع على وجه العبادة، فيجوز إيقاعها على وجه العبادة، وغير وجه العبادة؛ لما فيها من النفع‏.‏
ومن فرق بين المحتاج وغيره ـ وهو أقرب ـ قال‏:‏ المحتاج إذا اكتسب بها أمكنه أن ينوي عملها لله، ويأخذ الأجرة ليستعين بها على العبادة؛ فإن الكسب على العيال واجب أيضا، فيؤدي الواجبات بهذا؛ بخلاف الغني؛ لأنه لا يحتاج إلى الكسب، فلا حاجة تدعوه أن يعملها لغير الله؛ بل إذا كان الله قد أغناه، وهذا فرض على الكفاية، كان هو مخاطبا به، وإذا لم يقم إلا به كان ذلك واجبا عليه عينا‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عمن اكترى دارا لمرضاة نفسه‏.‏ هل يجوز له أن يكري‏؟‏
فأجاب‏:‏
إن اكترى منفعة لفعل محرم؛ مثل الغناء والزنا وشهادة الزور، وقتل المعصوم، كان كراه محرما‏.‏ وكذلك إن أكراها لفعل ما وجب عليه، مثل أن يتعين عليه شهادة بحق، أو فتيا في مسألة، أو قضاء في حكومة، أو جهاد متعين، فإن هذا الكري لا يجوز‏.‏ وإن كان لفعل يختص بأهل القربات؛ كالكري لإقراء القرآن، والعلم، والإمامة، والأذان، والحج عن غيره والجهاد الذي لم يتعين، فهذا فيه خلاف بين العلماء‏.‏ وإن كان الكري لعمل؛ كالخياطة، والنجارة، والبناء، جاز بالاتفاق‏.‏
وقال ـ رحمه الله‏:‏
فصل
الاستئجار على منفعة محرمة؛ كالزنا، واللواط، والغناء، وحمل الخمر، وغير ذلك، باطل، لكن إذا استوفي تلك المنفعة ومنع العامل أجرته كان غدرا وظلما أيضا‏.‏
وقد استوفيت مسألة الاستئجار لحمل الخمر في كتاب ‏(‏الصراط المستقيم‏)‏ وبينت أن الصواب منصوص أحمد‏:‏ أنه يقضي له بالأجرة، وأنها لا تطيب له؛ إما كراهة تنزيه، أو تحريم، لكن هذه المسألة فيما كان جنسه مباحا؛ كالحمل، بخلاف الزنا‏.‏ ولا ريب أن مهر البغي خبيث، وحلوان الكاهن خبيث، والحاكم يقضي بعقوبة المستأجر المستوفي للمنفعة المحرمة فتكون عقوبته له عوضا عن الأجر‏.‏
فأما فيما بينه وبين الله، فهل ينبغي له أن يعطيه ذلك‏؟‏ وإن كان لا يحل الأخذ لحق الله‏.‏ فهذا متقوم‏.‏ وإن لم يجب عليه ذلك كان في ذلك درك لحاجته؛ أنه يفعل المحرم، ويعذر، ولا يعاقبه في الآخرة إلا على فعل المحرم، لا على الغدر والظلم‏.‏
وهذا البحث يتصل بالبحث في أحكام سائر العقود الفاسدة، وقبوضها‏.‏
وسئل ـ رحمه الله ـ عمن استعمل كتابا مذهبا مكتوبا، وأعطي أجرته، وتسلمه الذي استعمله وجلده، وغاب به أربعين يوما، ثم أتي به إلى الصانع الذي تولي كتابته وتذهيبه، وقال له‏:‏ أعطني ما تسلمته مني من الأجرة، فإني واسطة‏.‏ فهل يجوز له أن يكرهه على رده‏؟‏ وإعادة ما أعطاه من الأجرة‏؟‏
فأجاب‏:‏
إذا استأجره لعمل من الأعمال التي تجوز الإجارة عليها، وأعطاه أجرته، مع توفية المستأجر عمله، لم يجب عليه أن يرد عليه الأجرة، بل إن لم يسم موكله في عقد الإجارة كان ضامنا للأجرة بلا ريب‏.‏ وإن سماه، فهل يكون ضامنا للأجرة‏؟‏ على قولين، هما روايتان عن الإمام أحمد‏.‏
فلو لم يعطه الأجرة كان للأجير أن يطالبه بها، فكيف إذا أعطاه إياها‏؟‏ بل إن كان أعطي الأجرة من مال موكله، وإلا فللوكيل مطالبة الموكل بالأجرة التي أداها عنه‏.‏ والله أعلم‏.

وسئل ـ رحمه الله ـ عن إنسان جاءه سائل في صورة مشبب، فشبب، فأعطاه شيئا، فكان إنسان حاضرا فقال للمعطي‏:‏ تحرم عليه هذه العطية على هذه الصورة؛ لكون الشبابة وسيلة‏.‏ فقال‏:‏ ما أعطيته إلا لكونه فقيرا‏.‏ وبعد هذا لو أعطيته لأجل تشبيبه لكان جائزا؛ فإنه قد أباح بعضهم سماع الشبابة، واستدل على ذلك بأن النبي صلى الله عليه وسلم عبر على راع، ومعه ابن عباس، أو غيره، وكان الراعي يشبب، فسد النبي صلى الله عليه وسلم أذنيه بأصبعيه، وصار يسأل الذي كان معه‏:‏ ‏(‏هل تسمع صوت الشبابة‏؟‏‏)‏ فما زال كذلك، حتي أخبره أنه لم يسمعها، ففتح أذنيه‏.‏ وقال‏:‏ لو كان سماع الشبابة حراما ؛ لأمر النبي صلى الله عليه وسلم لمن كان معه بسد أذنيه، كما فعل، أو نهي الراعي عن التشبيب، وهذا دليل الإباحة في حق غير الأنبياء‏.‏ فهل هذا الخبر صحيح‏؟‏ وهل هذا الدليل موافق للسنة أم لا‏؟‏
فأجاب‏:‏
أما نقل هذا الخبر عن ابن عباس فباطل، لكن قد رواه أبو داود في السنن أنه كان مع ابن عمر، فمر براع معه زمارة، فجعل يقول‏:‏ أتسمع يا نافع‏؟‏ فلما أخبره أنه لا يسمع رفع أصبعيه من أذنيه، وأخبره أنه كان مع النبي صلى الله عليه وسلم ، ففعل مثل ذلك، وقال أبو داود لما روي هذا الحديث‏:‏ هذا حديث منكر‏.‏ وقد رواه أبو بكر الخلال من وجوه متعددة، يصدق بعضها بعضا‏.‏
فإن كان ثابتا فلا حجة فيه لمن أباح الشبابة، لاسيما ومذهب الأئمة الأربعة أن الشبابة حرام‏.‏ ولم يتنازع فيها من أهل المذاهب الأربعة إلا متأخري الخراسانيين من أصحاب الشافعي؛ فإنهم ذكروا فيها وجهين‏.‏ وأما العراقيون ـ وهم أعلم بمذهبه ـ فقطعوا بالتحريم، كما قطع به سائر المذاهب‏.‏ وبكل حال فهذا وجه ضعيف في مذهبه‏.‏ وقد قال الشافعي‏:‏ الغناء مكروه، يشبه الباطل، ومن استكثر منه فهو سفيه ترد شهادته‏.‏ وقال أيضا‏:‏ خلفت في بغداد شيئا أحدثه الزنادقة يسمونه ‏[‏التغبير‏]‏ يصدون به الناس عن القرآن‏.‏ وآلات الملاهي لا يجوز اتخاذها، ولا الاستئجار عليها عند الأئمة الأربعة‏.‏
فهذا الحديث إن كان ثابتا فلا حجة فيه على إباحة الشبابة، بل هو على النهي عنها أولي من وجوه‏:‏
أحدها‏:‏ أن المحرم هو الاستماع لا السماع، فالرجل لو يسمع الكفر والكذب والغيبة والغناء والشبابة من غير قصد منه، بل كان مجتازا بطريق، فسمع ذلك لم يأثم بذلك، باتفاق المسلمين‏.‏ ولو جلس واستمع إلى ذلك، ولم ينكره لا بقلبه، ولا بلسانه، ولا يده، كان آثما باتفاق المسلمين، كما قال تعالي ‏{‏وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِي آيَاتِنَا فَأَعْرِضْ عَنْهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ وَإِمَّا يُنسِيَنَّكَ الشَّيْطَانُ فَلاَ تَقْعُدْ بَعْدَ الذِّكْرَى مَعَ الْقَوْمِ الظَّالِمِينَ وَمَا عَلَى الَّذِينَ يَتَّقُونَ مِنْ حِسَابِهِم مِّن شَيْءٍ وَلَـكِن ذِكْرَى لَعَلَّهُمْ يَتَّقُونَ‏}‏ ‏[‏الأنعام‏:‏68، 69‏]‏، وقال تعالي‏:‏ ‏{‏وَقَدْ نَزَّلَ عَلَيْكُمْ فِي الْكِتَابِ أَنْ إِذَا سَمِعْتُمْ آيَاتِ اللّهِ يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلاَ تَقْعُدُواْ مَعَهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ إِنَّكُمْ إِذًا مِّثْلُهُمْ‏}‏ ‏[‏النساء‏:‏ 140‏]‏، فجعل القاعد المستمع من غير إنكار بمنزلة الفاعل‏.‏
ولهذا يقال‏:‏ المستمع شريك المغتاب‏.‏ وفي الأثر‏:‏ من شهد المعصية وكرهها كان كمن غاب عنها، ومن غاب عنها ورضيها كان كمن شهدها‏.‏ فإذا شهدها لحاجة أو لإكراه أنكرها بقلبه؛ لقول النبي صلى الله عليه وسلم ‏:‏ ‏(‏من رأي منكم منكرًا فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، وذلك أضعف الإيمان‏)‏‏.‏
فلو كان الرجل مارًا فسمع القرآن من غير أن يستمع إليه لم يؤجر على ذلك؛ وإنما يؤجر على الاستماع الذي يقصد، كما قال تعالي‏:‏ ‏{‏وَإِذَا قُرِىءَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الأعراف‏:‏204‏]‏، وقال لموسي‏:‏ ‏{‏وَأَنَا اخْتَرْتُكَ فَاسْتَمِعْ لِمَا يُوحَى‏}‏ ‏[‏طه‏:‏13‏]‏‏.‏
فإذا عرف أن الأمر والنهى والوعد والوعيد يتعلق بالاستماع، لا بالسماع، فالنبي صلى الله عليه وسلم ـ وابن عمر ـ كان مارًا مجتازًا لم يكن مستمعًا، وكذلك كان ابن عمر مع النبي صلى الله عليه وسلم ، ونافع مع ابن عمر، كان سامعا لا مستمعا، فلم يكن عليه سد أذنه‏.‏
الوجه الثاني‏:‏ أنه إنما سد النبي صلى الله عليه وسلم أذنيه مبالغة في التحفظ، حتى لا يسمع أصلا‏.‏ فتبين بذلك أن الامتناع من أن يسمع ذلك خير من السماع، وإن لم يكن في السماع إثم، ولو كان الصوت مباحا لما كان يسد أذنيه عن سماع المباح؛ بل سد أذنيه لئلا يسمعه، وإن لم يكن السماع محرمًا دل على أن الامتناع من الاستماع أولى‏.‏ فيكون على المنع من الاستماع أدل منه على الإذن فيه‏.‏
الوجه الثالث‏:‏ أنه لو قدر أن الاستماع لا يجوز، فلو سد هو ورفيقه آذانهما لم يعرفا متي ينقطع الصوت، فيترك المتبوع سد أذنيه‏.‏
الرابع‏:‏ أنه لم يعلم أن الرفيق كان بالغا، أو كان صغيرا دون البلوغ‏.‏ والصبيان يرخص لهم في اللعب، ما لا يرخص فيه للبالغ‏.‏
الخامس‏:‏ أن زمارة الراعي ليست مطربة؛ كالشبابة التي يصنع غير الراعي، فلو قدر الإذن فيها لم يلزم الإذن في الموصوف، وما يتبعه من الأصوات التي تفعل في النفوس فعل حميا الكؤوس
السادس‏:‏ أنه قد ذكر ابن المنذر اتفاق العلماء على المنع من إجارة الغناء، والنوح، فقال‏:‏ أجمع كل من نحفظ عنه من أهل العلم على إبطال النائحة، والمغنية، كره ذلك الشعبي، والنخعي، ومالك‏.‏ وقال أبو ثور والنعمان ويعقوب ومحمد‏:‏ لا تجوز الإجارة على شيء من الغناء والنوح، وبه نقول‏.‏
فإذا كان قد ذكر إجماع من يحفظ عنه من أهل العلم على إبطال إجارة النائحة، والمغنية‏.‏ والغناء للنساء في العرس والفرح جائز‏.‏ وهو للرجل؛ إما محرم، وإما مكروه‏.‏ وقد رخص فيه بعضهم، فكيف بالشبابة التي لم يبحها أحد من العلماء؛ لا للرجال، ولا للنساء؛ لا في العرس ولا في غيره‏؟‏‏!‏ وإنما يبيحها من ليس من الأئمة المتبوعين المشهورين بالإمامة في الدين‏.‏
فقول القائل ‏:‏ لو أعطيته لأجل تشبيبه لكان جائزا‏.‏ قول باطل، مخالف لمذاهب أئمة المسلمين، لو كان التشبيب من الباطل المباح، فكيف وهو من الباطل المنهى عنه، وهذا يظهر ‏[‏بالوجه السابع‏]‏‏:‏
وهو أنه ليس كل ما جاز فعله جاز إعطاء العوض عليه‏.‏ ألا تري أن في الحديث المشهور عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا سبق إلا في خف، أو حافر، أو نصل‏)‏ فقد نهى عن السبق في غير هذه الثلاثة‏.‏ ومع هذا فالمصارعة قد تجوز، كما صارع النبي صلى الله عليه وسلم ركانة بن عبد يزيد‏.‏ وتجوز المسابقة بالأقدام، كما سابق النبي صلى الله عليه وسلم عائشة، وكما أذن لسلمة بن الأكوع في المسابقة في غزوة الغابة، وذي قرد‏.‏ وقد قال النبي صلى الله عليه وسلم ‏:‏ ‏(‏كل لهو يلهو به الرجل فهو باطل، إلا رميه بقوسه، وتأديبه فرسه، وملاعبة امرأته، فإنهن من الحق‏)‏ وهذا اللهو الباطل من أكل المال به كان أكلا بالباطل، ومع هذا فيرخص فيه كما يرخص للصغار في اللعب ، وكمـا كـان صغيرتـان مـن الأنصـار تغنيـان أيام العيد في بيت عائشة، والنبي صلى الله عليه وسلم‏؟‏ لا يستمع إليهن، ولا ينهاهن‏.‏ولما قال أبو بكر‏:‏ أمزمار الشيطان في بيت رسول الله صلى الله عليه وسلم قال النبي صلى الله عليه وسلم ‏:‏ ‏(‏دعهما يا أبا بكر، فإن لكل قوم عيدًا، وإن هذا عيدنا‏)‏ فدل بذلك على أنه يرخص لمن يصلح له اللعب أن يلعب في الأعياد، وإن كان الرجال لا يفعلون ذلك‏.‏ ولا يبذل المال في الباطل‏.‏
فقد تبين أن المستدل بهذا الحديث على جواز ذلك، وجواز إعطاء الأجرة عليه مخطئ من هذه الوجوه، لو كان الحديث صحيحا، فكيف وفيه ما فيه‏؟‏‏!‏
وقال شيخ الإسلام ـ قدس الله روحه‏:‏
فصل
وإذا آجر الأرض أو الرباع؛ كالدور، والحوانيت، والفنادق، وغيرها‏.‏ كانت إيجارة لازمة من الطرفين، لا تكون لازمة من أحد الطرفين، جائزة من الطرف الآخر، بل إما أن تكون لازمة منهما، أو تكون جائزة غير لازمة منهما، عند كثير من العلماء‏.‏
كما لو استكراه كل يوم بدرهم، ولم يوقت أجلا، فهذه الإجارة جائزة غير لازمة، في أحد قولي العلماء‏.‏ فكلما سكن يومًا لزمته أجرته، وله أن يسكن اليوم الثاني، وللمؤجر أن يمنعه سكني اليوم الثاني‏.‏
وكذلك إذا كان أجر الشهر بكذا، أو كل سنة بكذا ، ولم يؤجلا أجلاً‏.‏
وأما إذا كانت لازمة من الطرفين، فإذا كان المستأجر لا يمكنه الخروج قبل انقضاء المدة، لم يكن للمؤجر أن يخرجه قبل انقضاء المدة، لا لأجل زيادة حصلت عليه في أثناء المدة، ولا لغير زيادة، سواء كانت العين وقفًا، أو طلقا‏.‏ وسواء كانت ليتيم أو لغير يتيم‏.‏ وهذا مذهب الأئمة الأربعة، وغيرهم من أئمة المسلمين، لم يقل أحد من الأئمة‏:‏ إن الإجارة المطلقة تكون لازمة من جانب المستأجر، غير لازمة من جانب المؤجر؛ في وقف، أو مال يتيم، ولا غيرهما‏.‏ وإن شذ بعض المتأخرين فحكى نزاعا في بعض ذلك، فذلك مسبوق باتفاق الأئمة قبله‏.‏ والله تعالي قد أمر بالوفاء بالعقود، وأمر بالوفاء بالعهد، وقال النبي صلى الله عليه وسلم ‏:‏ ‏(‏ينصب لكل غادر لواء يوم القيامة عند استه بقدر غدرته‏)‏ وقال‏:‏ ‏(‏أربع من كن فيه كان منافقًا خالصًا، ومن كانت فيه خصلة كانت فيه خصلة من النفاق، حتى يدعها‏:‏ إذا حدث كذب، وإذا اؤتمن خان، وإذا عاهد غدر، وإذا خاصم فجر‏)‏‏.‏
وإذا قال الناظر للطالب‏:‏ اكتب عليك إجارة، واسكن، فقد أجره‏.‏ فإن لم يكن أجره لم يحل له أن يسلم إليه العين، فإنه يكون قد سلم الوقف ومال اليتيم إلى ما لا يجوز تسليمه، فيكون ظالمًا ضامنا‏.‏ ولو لم يستأجر لكان له أن يخرج إذا شاء، ولكان غاصبا لا تجب عليه الأجرة المسماة، بل أجرة المثل لما انتفع به في أحد قولي العلماء‏.‏ وعلى قول من لا يضمن منافع الغصب لا يجب عليه شيء‏.‏
وغاية ما يقال‏:‏ إنه قبضها بإجارة فاسدة، ولو كان كذلك لكان له أن يخرج إذا شاء، بل كان يجب عليه أن يرد العين على المؤجر؛ كالمقبوض بالعقد الفاسد، بل يجب عليه المسمي، أو أجرة المثل، في أحد قولي العلماء‏.‏ وفي الآخر يجب أقل الأمرين من المسمي أو أجرة المثل‏.‏ فلا يجوز قبول الزيادة، لا في وقف، أو مال يتيم، وغيرهما، إلا حيث لا تكون الإجارة لازمة، وذلك حيث يكون المستأجر متمكنا من الخروج، ورد العقار إليهم إذا شاء، وهو الذي يسميه العامة الإخلاء، والإغلاق‏.‏
فإذا كان متمكنا من الإخلاء والإغلاق، كان المؤجر ـ أيضا ـ متمكنًا من أن يخرجه، ويؤجره لغيره، وإن لم يقع عليه زيادة، ويجب أن يعمل ما يراه من المصلحة‏.‏

وسئل ـ رحمه الله ـ عن ضمان البساتين والأرض التي فيها النخل، أو الشجر غير النخل، قبل أن يبدو صلاحه‏.‏ هل يجوز ضمان السنة، أو السنتين‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله،هذه المسألة فيها ثلاثة أقوال‏:‏
أحدها‏:‏ أن ذلك لا يجوز بحال؛ بناء على أن هذا داخل فيما نهى عنه رسول الله صلى الله عليه وسلم من بيع الثمرة قبل أن يبدو صلاحها، فلا يجوز كما لا يجوز في غير الضمان؛ مثل أن يشتري ثمرة مجردة بعد ظهورها، وقبل بدو صلاحها؛ بحيث يكون على البائع مؤنة سقيها وخدمتها إلى كمال الصلاح‏.‏ وهذا القول هو المعروف في مذهب الشافعي، وأحمد، وهو منقول عن نصه‏.‏ ومذهب أبي حنيفة في ذلك أشد منعا‏.‏
وتنازع أصحاب هذا القول‏.‏ هل يجوز الاحتيال على ذلك بأن يؤجر الأرض، ويساقي على الشـجر بجزء يسير‏؟‏ على قولين‏.‏ فالمنصوص عن أحمد أنه لا يجوز‏.‏ وذكر القاضي أبو يعلى في كتاب ‏[‏إبطال الحيل‏]‏‏:‏ أنه يجوز‏.‏ وهو المعروف عند أصحاب الشافعي‏.‏ وهذه الحيلة قد تعذرت على أصل مصححي الحيل، وهي باطلة من وجوه‏:‏
منها‏:‏ أن الأمكنة كثيرا منها ما يكون وقفا، أو يكون ليتيم، ونحوه ممن يتصرف في ماله بحكم الولاية، والمساقاة على ذلك بجزء يسير لا يجوز، واشتراط أحد العقدين من الآخر لا يصح‏.‏
ومنها‏:‏ أن الفساد الذي من أجله نهى عن بيع الثمار قبل بدو صلاحها، مثل كون ذلك غررًا من جنس القمار، وأنه يفضي إلى الخصومات، والعداوات التي هي من المفاسد، التي حرم القمار لأجلها، ونحو ذلك يوجد في مثل هذه المعاملات أكثر مما يوجد عند مجرد بيع الثمر قبل بدو صلاحه؛ فإنه قد علم أن المتقبل لذلك لم يبذل ماله إلا بإزاء ما يحصل له من منفعة الأرض والشجر، لا سيما إذا كانت منفعة الشجر هي الأغلب؛ كالحدائق والبساتين التي يكون غالبها شجرًا، أو بياضها قليلا‏.‏ فهنا إذا منع الله الثمرة، وطولب الضامن بجميع الأجرة كان في ذلك من أكل المال بالباطل ، ومن الخصومات والشر ما لا خفاء به‏.‏
ومنها‏:‏ أن استئجار الأرض التي تساوي مائة درهم بألف درهم، هو من أفعال السفهاء المستحقين للحجر، وكذلك المساقاة على الشجر بجزء من ألف جزء لريها، هو من أفعال السفهاء التي يستحق عليها الحجر‏.‏ فمن فعل ذلك وجب على ولاة الأمر الحجر عليه، فضلا عن إمضاء العقد، والحكم بصحته‏.‏
ولو قيل‏:‏ إن له محاباة في هذا العقد، لما يحصل من محاباة الآخر له في العقد‏.‏ قيل له‏:‏ إن كان هذا مستحقا لزم أن يكون أحد العقدين شرطا في الآخر، وإن لم يكن مستحقا كان محابيا في هذا العقد، وليس محاباة للآخر في ذلك العقد‏.‏ وهذا إنما ينفع إذا حصل التقابض، فلو حابي رجلا في سلعة وحاباه آخر في أخري، وتقابضا، فقد يقال‏:‏ إن الغرض يحصل بذلك؛ إما في مثل هذا، وإما في مثل هذا، والثمر قد يحصل وقد لا يحصل، وذاك له أن يطالبه بجميع الأجرة، وإن لم يحصل الثمر فليس هذا من أفعال الرشد، بل من أفعال السفهاء المستحقين للحجر؛ لا سيما إن كان المتصرف من لا يملك التبرع؛ كناظر الوقف واليتيم؛ فإنه يقول له‏:‏ إنه يجب على مطالبتك بجميع الأجرة، حصلت الثمرة أو لم تحصل‏.‏ فهل يدخل رشيد في مثل هذا، فيبذل ألف درهم في قيمة أرض تساوي مائة درهم؛ طمعا في أن يسلم الثمرة، وتحصل له، والأجرة عليه، حصلت الثمرة أو لم تحصل‏؟‏ ولو فعل هذا‏.‏ فهل هذا إلا دخول في نفس ما نهى عنه النبي صلى الله عليه وسلم ‏.‏
فإن في الصحيحين عن ابن عمر عن النبي صلى الله عليه وسلم‏:‏ أنه نهى عن بيع الثمار قبل أن يبدو صلاحها، نهى البائع والمشتري‏.‏ وهذا المستأجر إذا بذل ماله لتحصل له الثمرة هو في معني المشتري الذي نهاه رسول الله صلى الله عليه وسلم على قولهم، فكيف يبذل ماله في مثل ذلك‏.‏ والأدلة على فساد مثل هذه المعاملة كثيرة، قد تكلمنا عليها في غير هذا الموضع‏.‏
وليس الفقيه من عمد إلى ما نهى عنه النبي صلى الله عليه وسلم دفعا لفساد يحصل لهم، فعدل عنه إلى فساد أشد منه، فإن هذا بمنزلة المستجير من الرمضاء بالنار‏.‏
وهذا يعلم من قاعدة إبطال الحيل، فإن كثيرًا منها يتضمن من الفساد والضرر أكثر مما في إتيان المنهى عنه ظاهرًا، كما قال أيوب السختياني‏:‏ يخادعون الله، كأنما يخادعون الصبيان، لو أتوا الأمر على وجهه لكان أهون على‏.‏
ولهذا يوجد في نكاح التحليل من الفساد أعظم مما يوجد في نكاح المتعة؛ إذ المتمتع قاصد للنكاح إلى وقت، والمحلل لا غرض له في ذلك، فكل فساد نهى عنه المتمتع فهو في التحليل، وزيادة؛ ولهذا تنكر قلوب الناس التحليل أعظم مما تنكر المتعة‏.‏ والمتعة أبيحت أول الإسلام،وتنازع السلف في بقاء الحل‏.‏ونكاح التحليل لم يبح قط،ولا تنازع السلف في تحريمه‏.‏
ومن شنع على الشيعة باباحة المتعة مع إباحته للتحليل، فقد سلطهم على القدح في السنة، كما تسلطت النصاري على القدح في الإسلام بمثل إباحة التحليل‏.‏ حتى قالوا‏:‏ إن هؤلاء قال لهم نبيهم‏:‏ إذا طلق أحدكم امرأته لم تحل له حتى تزني‏.‏ وذلك أن نكاح التحليل سفاح، كما سماه الصحابة بذلك‏.‏
والقول الثاني‏:‏ في أصل المسألة أنه إن كان منفعة الأرض هو المقصود، والشجر تبع جاز أن تؤجر الأرض، ويدخل في ذلك الشجر تبعا‏.‏ وهذا مذهب مالك، وهو يقدر التابع بقدر الثلث‏.‏ وصاحب هذا القول يجوز بيع الثمر قبل بدو الصلاح، ما يدخل ضمنا وتبعا، كما جاز إذا ابتاع ثمرة بعد أن تؤبر أن يشترط المبتاع ثمرتها، كما ثبت في الصحيحين عن النبي صلى الله عليه وسلم‏.‏ والمبتاع هنا قد اشتري الثمر قبل بدو صلاحه؛ لكن تبعا للأصل‏.‏ وهذا جائز باتفاق العلماء، فيقيس ما كان تبعا في الإجارة على ما كان تبعا في البيع‏.‏
والقول الثالث‏:‏ أنه يجوز ضمان الأرض والشجر جميعا، وإن كان الشجر أكثر‏.‏ وهذا قول ابن عقيل، وهو المأثور عن أمير المؤمنين عمر بن الخطاب؛ فإنه قبل حديقة أسيد بن حضير ثلاث سنين، وأخذ القبالة فوفي بها دينه‏.‏ روي ذلك حرب الكرماني صاحب الإمام أحمد في مسائله المشهورة عن أحمد، ورواه أبو زرعة الدمشقي، وغيرهما، وهو معروف عن عمر‏.‏ والحدائق التي بالمدينة يغلب عليها الشجر‏.‏
وقد ذكر هذا الأثر عن عمر بعض المصنفين من فقهاء ظاهرية المغرب، وزعم أنه خلاف الإجماع، وليس بشيء، بل ادعاء الإجماع على جواز ذلك أقرب؛ فإن عمر فعل ذلك بالمدينة النبوية بمشهد من المهاجرين والأنصار، وهذه القضية في مظنة الاشتهار، ولم ينقل عن أحد أنه أنكرها، وقد كانوا ينكرون ما هو دونها وإن فعله عمر، كما أنكر عليه عمران ابن حصين وغيره ما فعله من متعة الحج؛ وإنما هذه القضية بمنزلة توريث عثمان بن عفان لامرأة عبد الرحمن بن عوف التي بتها في مرض موته، وأمثال هذه القضية‏.‏ والذي فعله عمر بن الخطاب هو الصواب‏.‏ وإذا تدبر الفقيه أصول الشريعة تبين له أن مثل هذا الضمان ليس داخلا فيما نهى عنه النبي صلى الله عليه وسلم ، وهذا يظهر بأمور‏:‏
أحدها‏:‏ أن يقال‏:‏ معلوم أن الأرض يمكن فيها الإجارة، ويمكن فيها بيع حبها قبل أن يشتد‏.‏ ثم النبي صلى الله عليه وسلم لما نهى عن بيع الحب حتى يشتد، لم يكن ذلك نهيا عن إجارة الأرض ، وإن كان مقصود المستأجر هـو الحب ؛ فإن المستأجر هـو الذي يعمل في الأرض حتى يحصل له الحب؛ بخلاف المشتري، فإنه يشتري حبا مجردا، وعلى البائع تمام خدمته، حتى يتحصل، فكذلك نهيه عن بيع العنب حتى يسود ليس نهيا عمن يأخذ الشجر، فيقوم عليها، ويسقيها حتى تثمر؛ وإنما النهى لمن اشتري عنبا مجردا، وعلى البائع خدمته حتى يكمل صلاحه، كما يفعله المشترون للأعناب التي تسمي الكروم؛ ولهذا كان هؤلاء لا يبيعونها حتى يبدو صلاحها؛ بخلاف التضمين‏.‏
الوجه الثاني‏:‏ أن المزارعة على الأرض كالمساقاة على الشجر، وكلاهما جائز عند فقهاء الحديث؛ كالإمام أحمد وغيره، مثل ابن خزيمة، وابن المنذر‏.‏ وعند ابن أبي ليلي، وأبي يوسف، ومحمد، وعند الليث بن سعد، وغيرهم من الأئمة جائزة، كما دل على جواز المزارعة سنة رسول الله صلى الله عليه وسلم ، وإجماع أصحابه من بعده، والذين نهوا عنها ظنوا أنها من باب الإجارة، فتكون إجارة بعوض مجهول، وذلك لا يجوز‏.‏ وأبو حنيفة طرد قياسه فلم يجوزها بحال‏.‏ وأما الشافعي فاستثني ما تدعو إليه الحاجة؛ كالبياض إذا دخل تبعا للشجر في المساقاة، وكذلك مالك؛ لكن يراعي القلة والكثرة على أصله‏.‏
وهؤلاء جعلوا المضاربة أيضا خارجة عن القياس، ظنا أنها من باب الإجارة بعوض مجهول، وأنها جوزت للحاجة؛ لأن صاحب النقد لا يمكنه إجارتها‏.‏
والتحقيق‏:‏ أن هذه المعاملات هي من باب المشاركات‏.‏ والمزارعة مشاركة؛ هذا يشارك بنفع بدنه، وهذا بنفع ماله، وما قسم اللّه من ربح كان بينهما كشريكي العنان؛ ولهذا ليس العمل فيها مقصودا، ولا معلوما، كما يقصد ويعلم في الإجارة، ولو كانت إجارة لوجب أن يكون العمل فيها معلوماً، لكن إذا قيل‏:‏ هي جعالة، كان أشبه؛ فإن الجعالة لا يكون العمل فيها معلوماً، وكذلك هي عقد جائز غير لازم، ولكن ليست جعالة أيضا؛ فإن الجعالة يكون المقصود لأحدهما من غير جنس مقصود الآخر؛ هذا يقصد رد آبقه، أو بناء حائطه، وهذا يقصد الجعل المشروط‏.‏ والمساقاة والمزارعة والمضاربة هما يشتركان في جنس المقصود، وهو الربح، مستويان في المغنم والمغرم، إن أخذ هذا أخذ هذا، وإن حرم هذا حرم هذا‏.‏
ولهذا وجب أن يكون المشروط لأحدهما جزءا مشاعا من الربح، من جنس المشروط للآخر، وأنه لا يجوز أن يكون مقدراً معلوماً، فعلم أنها من باب المشاركة، كما في شركة العنان، فإنهما يشتركان في الربح، ولو شرط مال مقدر من الربح، أو غيره، لم يجز‏.‏ وهذا هو الذي نهى عنه رسول اللّه صلى الله عليه وسلم من المخابرة، كما جاء ذلك مفسراً في صحيح مسلم، وغيره، عن رافع بن خديج، أنهم كانوا يكرون الأرض، ويشترطون لرب الأرض زرع بقعة بعينها كما تنبت الماذيانات، والجداول، فربما سلم هذا، ولم يسلم هذا‏.‏
ولهذا قال الليث بن سعد‏:‏ إن الذي نهى عنه النبي صلى الله عليه وسلم من المخابرة أمر إذا نظر فيه ذو البصر بالحلال والحرام علم أنه لا يجوز‏.‏ وهذا من فقه الليث الذي قال فيه الشافعي‏:‏ كان الليث أفقه من مالك؛ فإنه بين أن الذي نهى عنه النبي صلى الله عليه وسلم موافق لقياس الأصول؛ لما فيه من أن يشترط لأحد الشريكين شيء معين من الربح‏.‏ والشركة حقها العدل بين الشريكين، فيما لهما من المغنم، وعليهما من المغرم، فإذا خرجت كان ظلمًا محرمًا‏.‏ وأين من يجعل ما جاءت به السنة موافقا للأصول إلى من يجعل ما جاءت به السنة مخالفًا للأصول‏.‏
ومن أعطي النظر حقه علم أن ما جاءت به السنة من النهي عن هذه المخابرة، ومن معاملة أهل خيبر بشطر ما يخرج منها من ثمر وزرع بدون هذا الشرط، وما عمل به الصحابة من المضاربة، كل ذلك على وفق القياس، وأن هذا من جنس المشاركات، لا من جنس المؤجرات‏.‏ وإذا كان كذلك فنقول‏:‏
معلوم أنه إذا ساقاه على الشجر بجزء من الثمرة كان كما إذا زارعه على الأرض بجزء من الزرع، وضاربه على النقد بجزء من الربح، فقد جعلت الثمرة من باب النماء، والفائدة الحاصلة ببدن هذا ومال هذا‏.‏ والذي نهى عنه النبي صلى الله عليه وسلم من بيع الثمرة، ليس للمشتري عمل في حصوله أصلا، بل العمل كله على البائع، فإذا استأجر الأرض والشجر حتي حصل له ثمر وزرع، كان كما إذا استأجر الأرض حتي يحصل له الزرع‏.‏
الوجه الثالث‏:‏ أن الثمرة تجري مجري المنافع، والفوائد في الوقف، والعارية ونحوهما، فيجوز أن يقف الشجر لينتفع أهل الوقف بثمرها، كما يقف الأرض لينتفعوا بمغلها، ويجوز إعراء الشجر، كما يجوز إفقار الظهر، وعارية الدار، ومنيحة اللبن‏.‏ وهذا كله تبرع بنماء المال، وفائدته؛ فإن من دفع عقاره إلى من يسكنه كان بمنزلة من دفع دابته إلى من يركبها، وبمنزلة من دفع شجره إلى من يستثمرها، وبمنزلة من دفع أرضه إلى من يزرعها، وبمنزلة من دفع الناقة والشاة إلى من يشرب لبنها‏.‏ فهذه الفوائد تدخل في عقود التبرع، سواء كان الأصل محبسا؛ كالوقف، أو غير محبس‏.‏ وتدخل أيضا في عقود المشاركات، فكذلك تدخل في عقود المعاوضات‏.‏
فإن قيل‏:‏ إن هذا يقتضي أن الأعيان معقود عليها في الإجارة، والإجارة إنما هي عقد على المنافع، لا على الأعيان، وإنما جازت إجارة الظئر على خلاف القياس‏.‏ قيل‏:‏ الجواب من وجهين‏.‏
أحدهما‏:‏ أن تقبيل الأرض والشجر ليس هـو عقدًا على عين ، وإنمـا هـو بمنزلة إجارة الأرض للازدراع، فالعين هي مقصود المستأجر؛ فإنه إنما استأجر الأرض ليحصل له الزرع؛ لكن العقد ورد على المنافع التي هي شبه هذه الأعيان‏.‏
الوجه الثاني‏:‏ أن يقال‏:‏ لا نسلم أن إجارة الظئر على خلاف القياس، وكيف يقال‏:‏ وليس في القرآن إجارة منصوصة في شريعتنا إلا إجارة الظئر بقوله تعالى‏:‏ ‏{‏فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏ ‏؟‏‏!‏
وإنما ظن من ظن أنها خلاف القياس حيث توهم أن الإجارة لا تكون إلا على منفعة، وليس الأمر كذلك، بل الإجارة تكون على كل ما يستوفي مع بقاء أصله، سواء كانت عينا أو منفعة‏.‏ فلما كان لبن الظئر يستوفي مع بقاء الأصل، ونقع البئر يستوفي مع بقاء الأصل، جازت الإجارة عليه، كما جازت على المنفعة؛ فإن هذه الأعيان يحدثها اللّه شيئا بعد شيء، وأصلها باق، كما يحدث اللّه المنافع شيئا بعد شيء، وأصلها باق؛ ولهذا جاز وقف هذه الأصول لاستثناء هذه الفوائد أعيانها ، ومنافعها‏.‏
فإن قيل‏:‏ فهذا يقتضي جواز إجارة الحيوان لشرب لبنه‏.‏ قيل‏:‏ وفي هذه المسألة نزاع بين الفقهاء أيضا ‏.‏ والمزارعة إنما تكون بدليل شرعي نص أو إجماع أو قياس ، ونحـوه‏.‏ وأمـا مسائل النزاع إذا عورض فنجيب عنها بجواب عام‏:‏ وهو إن كان ما ذكرناه من الدليل موجبًا لصحة هذه الإجارة، لزم طرد الدليل، والعمل لذلك‏.‏ وإن لم يكن موجبًا لم يكن نقضًا‏.‏ والدليل الذي يقال‏:‏ إنه مفسد لهذه الإجارة‏.‏ إن أمكن الجمع بينه وبين ما ذكر من الدليل، فلا منافاة،وإلا فما ذكرناه راجح؛ إذ المنافع إنما يستند منعها إلى جنس ما يذكره في مورد النزاع هنا‏.‏
فإن قيل‏:‏ إن ابن عقيل جوز إجارة الأرض، والشجر جميعًا؛ لأجل الحاجة، وأنه سلك مسلك مالك، لكن مالك اعتبر القلة في الشجر، وابن عقيل عمم، فإن الحاجة داعية إلى إجارة الأرض البيضاء التي فيها شجر، وإفرادها عنها بالإجارة متعذر أو متعسر لما فيه من الضرر، فجوز دخولها في الإجارة، كما جوز الشافعي دخول الأرض مع الشجر تبعًا في باب المساقاة‏.‏
ومن حجة ابن عقيل‏:‏ أن غاية ما في ذلك جواز بيع الثمر قبل بدو صلاحه تبعا لغيره؛ لأجل الحاجة، وهذا يجوز بالنص والإجماع فيما إذا باع شجرا وعليها ثمر باد بما يشترطه المبتاع، فإنه اشتري شجرا وثمرا قبل بدو صلاحه، وما ذكرتموه يقتضي أن جواز هذا هو القياس وأنه جائز بدون الحاجة، حتي مع الانفراد‏.‏
قيل‏:‏ هذا زيادة توكيد؛ فإن هذه المسألة لها مأخذان‏:‏
أحدهما‏:‏ أن يسلم أن الأصل يقتضي المنع، لكن يجوز ذلك لأجل الحاجة، كما في نظائره‏.‏
والثاني‏:‏ أن يمنع هذا ويقال‏:‏ لا نسلم أن الأصل يقتضي المنع، بل الدليل لا يتناول مثل هذه الصورة؛ لا لفظا ولا معني‏.‏ أما لفظا فإن هذا لم يبع ثمرة قبل بدو صلاحها، ولو كان قد باع لكان عليه مؤنة التوفية،كما لو باعها بعد بدو صلاحها، فإن مؤنة التوفية عليه أيضا، فإن المسلمين اتفقوا على ما فعله أمير المؤمنين عمر بن الخطاب ـ رضي الله عنه ـ من ضرب الخراج على السواد وغيره من الأرض التي فتحت عنوة، سواء قيل‏:‏ إنه يجب في الأرض التي فتحت عنوة، أو تجعل فيئا كما قاله مالك، وهو رواية عن أحمد‏.‏ أو قيل‏:‏ إنه يجب قسمتها بين الغانمين، كما قاله الشافعي، وهو رواية عن الإمام‏.‏ أو قيل‏:‏ يخير الإمام فيها بين هذا وهذا، كما هو مذهب أبي حنيفة، والثوري، وأبي عبيد، ونحوهم‏.‏ وهو ظاهر مذهب الإمام أحمد‏.‏
فإن الشافعي يقول‏:‏ إن عمر استطاب أنفس الغانمين حتي جعلها فيئا، وضرب الخراج عليها، فاتفق المسلمون في الجملة على أن وضع الخراج على أرض العنوة جائز، إذا لم يكن فيه ظلم للغانمين‏.‏
ثم الخراج عند أكثرهم أجرة الأرض، وأنه لم يقدر مدة الإجارة لعموم مصلحتها، والخراج ضريبة على الأرض التي فيها شجر، والأرض البيضاء‏.‏ وضرب على جريب النخل مقدارا، وعلى جريب الكرم مقدارا‏.‏ وهذا بعينه إجارة للأرض مع الشجر؛ فإن كان جواز هذا على وفق القياس فهو المطلوب‏.‏ وإن كان جواز ذلك لحاجة داعية إلى ذلك؛ فإن الناس لهم بساتين فيها مساكن‏.‏ ولها أجور وافرة، فإن دفعوها إلى من يعملها مساقاة ومزارعة، تعطلت منفعة المساكن عليها، كما في أرض دمشق ونحوها‏.‏ ثم قد يكون وقفًا أو ليتيم ونحو ذلك‏.‏ فكيف يجوز تعطيل منفعة المسكن المبنية في تلك الحدائق‏؟‏‏!‏
وقد تكون منفعة المسكن هي أكثر المنفعة، ومنفعة الشجر والأرض تابعة، فيحتاجون إلى إجارة تلك المساكن، ولا يمكن أن تؤجر دون منفعة الأرض والشجر؛ فإن العامل إذا كان غير الساكن تضرر هذا، وهذا تضرر ببناء المساكن، ويبقي ممنوعا من الانتفاع بالثمر والزرع هو وعياله، مع كونه عندهم، ويتضررون بدخول العامل عليهم في دارهم، والعامل أيضا لا يبقي مطمئنا إلى سلامة ثمره وزرعه، بل يخاف عليها في مغيبه‏.‏ وما كل ساكن أمينا، ولو كان أمينا لم تؤمن الضيفان، والصبيان، والنسوان‏.‏ وكل هذا معلوم‏.‏
فإذا كان النبي صلى الله عليه وسلم نهى عن المزابنة، وهي بيع الرطب بالتمر؛ لما في ذلك من بيع الربوي بجنسه مجازفة ـ وباب الربا أشد من باب الميسر ـ ثم إنه أرخص في العرايا أن تباع بخرصها؛ لأجل الحاجة، وأمر رجلا أن يبيع شجرة له في ملك الغير لتضرره بذلك، لدخوله عليه، أو يهبها له، فلما لم يفعل أمر بقلعها‏.‏ فأوجب عليه المعاوضة لرفع الضرر عن مالك العقار، كما أوجب للشريك أن يأخذ الشقص بثمنه رفعًا لضرر المشاركة والمقاسمة‏.‏ فكيف إذا كان الضرر ما ذكر‏؟‏
ومعلوم أن الشريعة جاءت بتحصيل المصالح وتكميلها، وتعطيل المفاسد وتقليلها، وأمرنا بتقديم خير الخيرين بتفويت أدناهما، وبدفع شر الشرين باحتمال أدناهما‏.‏ والفساد في ذلك أعظم مما ذكرنا من حصول ضرر ما لأحد المتعوضين، فإن هذا ضرر كثير محقق، وذاك إن حصل فيه ضرر فهو قليل مشكوك فيه‏.‏
وأيضا، فالمساقاة والمزارعة تعتمد أمانة العامل، وقد يتعذر ذلك كثيرا فيحتاج الناس إلى المؤاجرة التي فيها مال مضمون في الذمة؛ ولهذا يعدل كثير من الناس في كثير من الأمكنة والأزمنة عن المزارعة إلى المؤاجرة؛ لأجل ذلك‏.‏ ومعلوم أن الشريعة توجب ما توجبه بحسب الإمكان،وتشترط في العبادات والعقود ما تشترطه بحسب الإمكان؛ ولهذا جاز أن ينفذ من ولي الأمر ـ مع فجوره ـ من ولايته وقسمته وحكمه ما يسوغ،وإن كان ولي الأمر يجب فيه أن يكون عدلا إذا أمكن ذلك بلا مفسدة راجحة‏.‏
وكذلك أئمة الصلاة إذا لم تمكن الصلاة إلا خلف الفاجر‏.‏ فإذا لم يمكن دفع الأرض إلا إلى فاجر، وائتمانه عليها يوجب الفساد، احتيج إلى أن تدفع اليه مؤاجرة‏.‏ فهذا وجه من وجوه جواز المؤاجرة‏.‏
وأيضا، فقد لا يتفق من يأخذها مشاركة؛ كالمساقاة، أو المزارعة؛ فإن لم تدفع مؤاجرة، وإلا تعطلت وتضرر أهلها، وإن كانوا فقراء وليس في هذا من الفساد إلا إمكان نقص الثمر عن الوجه المعتاد، فيبقي ذلك مخاطرة‏.‏ وهذا القدر ينجبر بما يجعل للمستأجر من جبران ذلك، كما أن الإجارة الجائزة إذا تلفت فيها المنفعة سقطت الأجرة التي تقابلها، وكذلك لو نقصت ـ على الصحيح ـ فإنه ينقص من الأجرة بقدر ما نقص من المنفعة، فقد ثبت في الصحيح‏:‏ أن النبي صلى الله عليه وسلم أمر بوضع الجوائح، وقال‏:‏ ‏(‏إذا بعت من أخيك بيعا فأصابته جائحة فلا يحل لك أن تأخذ من مال أخيك شيئًا، بم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏!‏‏)‏ وهذا مذهب مالك وأحمد، وغيرهما‏.‏
وذلك لأن الثمرة قبضت، ولم تقبض قبضًا تاما، بحيث يتمكن القابض من جذاذها، كما أن المستأجر إذا قبض العين لم يحصل القبض التام الذي يتمكن به من استيفاء جميع المنفعة، فإذا تلفت المنفعة قبل تمكنه من استيفائها سقطت الأجرة، فكذلك إذا تلفت الثمرة قبل التمكن من الجذاذ سقط الثمن‏.‏
فهنا المستأجر للبستان إذا قدر أنه حصلت آفة منعت الأرض عن المنفعة المعتادة ـ كما لو نقص ماء المطر والأنهار، حتي نقصت المنفعة عن الوجه المعتاد؛ لأن المعقود عليه لابد أن يبقي على الذي يمكن استيفاء المنفعة المقصودة منه، فإذا خرج عن هذا الحال ـ كان للمتسأجر إما الفسخ، وإما الأرش، وليس من باب وضع الجائحة في الممتنع؛ كما في الثمر المشتري، بل هو من باب تلف المنفعة المقصودة بالعقد، أو فواتها‏.‏
وهنا المستأجر للبستان كالمستأجر للأرض، سواء بسواء‏.‏ إنما يتسلم الأصول، وهو الذي يقوم عليها حتي يشتد الزرع، ويبدو صلاح الثمر، كما يقوم على ذلك العامل في المساقاة والمزارعة، فإن جاز أن يقال‏:‏ إن هذا مشتر للثمرة، فليقل‏:‏ إن المستأجر مشتر للزرع، وأن العامل في المساقاة والمزارعة والمضاربة مشتر لما يحصل من النماء، فإذا كان هذا لا يدخل في مسمي البيع، امتنع شمول العموم له لفظًا، ويمتنع إلحاقه من جهة القياس، أو شمول العموم المعنوي له؛ لأن الفرق بينهما في غاية الظهور؛ فإن إلحاق هذه الإجارة للأرض، لاشتراكهما في المساقاة والمزارعة، وفي المضاربة والوقف، وغير ذلك مما يجعل حكم أحدهما حكم الآخر، أولي من إلحاقها بالبيع، كما تقدم‏.‏
وكل من نظر في هذا نظرًا صحيحًا سليما تبين له أن هذا من باب الإجارات والقبالات التي تسمي الضمانات، كما تسميه العامة ضمانا، وكما سماه السلف قبالة؛ ليس هو من باب المبايعات‏.‏ وأحكام البيع منتفية في هذا من كون مؤنة التوفية على البائع، وكل ما نهى عنه النبي صلى الله عليه وسلم من بيع المعدومات؛ مثل نهيه عن بيع الملاقيح، والمضامين، وحبل الحبلة، وهو بيع ما في أصلاب الفحول، وأرحام الإناث، ونتاج النتاج‏.‏ ونهيه عن بيع السنين؛ وهو المعاومة، وأمثال ذلك ، إنما هو أن يشتري المشتري تلك الأعيان التي لم تخلق بعد، وأصولها يقوم عليها البائع، فهو الذي يستنتجها ويستثمرها، ويسلم إلى المشتري ما يحصل من النتاج والثمرة، وهذا هو الذي كان أهل الجاهلية يفعلونه‏.‏
وهذا على تفسير الجمهور في ‏[‏حبل الحبلة‏]‏ أنه بيع نتاج النتاج، فإنه يكون إبطاله لجهالة الأجل، وهذه البيوع التي نهى عنها النبي صلى الله عليه وسلم، هي من باب القمار الذي هو ميسر، وذلك أكل مال بالباطل، وأصحاب هذه الأصول يمكنهم تأخير البيع إلى أن يخلق الله ما يخلقه من هذه الثمار، والأولاد، وإنما يفعلون هذا مخاطرة ومباختة‏.‏
والتجارات بضمان البستان لمن يقوم عليه؛ كضمان الأرض لمن يقوم عليها فيزدرعها، واحتكار الأرض لمن يبني فيها، ويغرس فيها ونحو ذلك‏.‏
وقد اتفق العلماء على المنفعة في الإجارة إذا تلفت قبل التمكن من استيفائها، فإنه لا تجب أجرة ذلك، مثل أن يستأجر حيوانا فيموت قبل التمكن من الانتفاع، وكذلك المبيع إذا تلف قبل التمكن من قبضه؛ مثل أن يشتري قفيزا من صبرة، فتتلف الصبرة قبل القبض والتمييز، كان ذلك من ضمان البائع بلا نزاع، لكن تنازعوا في تلفه بعد التمكن من القبض، وقبل القبض؛ كمن اشتري معيبًا، ومكن من قبضه‏.‏ وفيه قولان مشهوران‏.‏
أحدهما‏:‏ أنه لا يضمنه، كقول مالك، وأحمد في المشهور عنه؛ لقول ابن عمر‏:‏ مضت السنة أن ما أدركته الصفقة حبا مجموعا، فهو من مال المشتري‏.‏
والثاني‏:‏ يضمنه؛ كقول أبي حنيفة والشافعي، لكن أبو حنيفة يستثني العقار‏.‏ ومع هذا فمذهبه أن التخلية قبض، كقول أحمد في إحدى الروايتين‏.‏ فيتقارب مذهبه ومذهب مالك وأحمد‏:‏ أن ما يتلف من ضمان البائع ؛لما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إذا بعت من أخيك ثمرة، فأصابتها جائحة، فلا يحل لك أن تأخذ من مال أخيك شيئًا، بم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏)‏‏.‏
ومذهب الشافعي المشهور عنه، يكون من ضمان المشتري، إذا تلف بعد القبض‏.‏ وأما أبو حنيفة فمذهبه أن التبقية ليست من مقتضي العقد، ولا يجوز اشتراطها‏.‏ والأولون يقولون‏:‏ قبض هذا بمنزلة قبض المنفعة في الإجارات، وذلك ليس بقبض تام ينقل الضمان؛ لأن القابض لم يتمكن من استيفاء المقصود‏.‏ وهذا طرد أصلهم في أن المعتبر هو القدرة على الاستيفاء المقصود بالعقد، ولهذا يقولون‏:‏ لو أن المشتري فرط في قبض الثمرة بعد كمال صلاحها حتي تلفت كانت من ضمانه، كما لو فرط في قبض المعين حتي تلف‏.‏
وهذا ظاهر في المناسبة والتأثير؛ فإن البائع إذا لم يكن منه تفريط فيما يجب عليه، وإنما التفريط من المشتري، كان إحالة الضمان على المفرط أولي من إحالته على من قام بما يجب عليه ولم يفرط؛ ولهذا اتفقوا على مثل ذلك في الإجارة؛ فإن المستأجر لو فرط في استيفاء المنافع حتي تلفت، كانت من ضمانه‏.‏ ولو تلفت بغير تفريط كانت من ضمان المؤجر‏.‏ وفي الإجارة إذا لم يتمكن المستأجر من ازدراع الأرض لآفة حصلت، لم تكن عليه الأجرة‏.‏ وإنْ نَبَتَ الزرع ثم حصلت آفة سماوية قبل التمكن من حصاده، ففيه نزاع‏.‏
ومن فرق بينه وبين الثمر والمنفعة قال‏:‏ الثمرة هي المعقود عليها، وكذلك المنفعة‏.‏ وهنا الزرع ليس بمعقود عليه، بل المعقود عليه المنفعة، وقد استوفاها‏.‏ ومن سوي بينهما قال‏:‏ المقصود بالإجارة هو الزرع، فإذا حالت الآفة السماوية بينه وبين المقصود بالإجارة كان قد تلف المقصود بالعقد قبل التمكن من قبضه، والمؤجر وإن لم يعاوض على زرع فقد عاوض على المنفعة التي يتمكن بها من حصول الزرع، فإذا حصلت الآفة السماوية المفسدة للزرع قبل التمكن من حصاده لم تسلم المنفعة المعقود عليها، بل تلفت قبل التمكن من الانتفاع‏.‏ ولا فرق بين تعطل منفعة الأرض في أول المدة، أو في آخرها، إذا لم يتمكن من استيفائها بشيء من المنفعة‏.‏
ومعلوم أن الآفة السماوية إذا فقد الزرع مطلقا، بحيث لا يمكن الانتفاع بالأرض مع تلك الآفة، فلا فرق بين تقدمها وتأخرها‏.‏ وعلى هذا تنبني مسألة ‏[‏ضمان الحدائق‏]‏ ‏.‏ والله أعلم‏.
وسئل ـ رحمه الله ـ عن تضمين البساتين قبل إدراك الثمرة‏.‏ هل يجوز أم لا‏؟‏
فأجاب‏:‏
أما تضمين حديقته أو بستانه الذي فيه النخيل والأعناب وغير ذلك من الأشجار لمن يقوم عليها ويزرع أرضها بعوض معلوم، فمن العلماء من نهى عن ذلك، وأعتقد أنه داخل في نهي النبي صلى الله عليه وسلم عن بيع الثمر قبل بدو صلاحها‏.‏
ثم من هؤلاء مـن جوز ذلك، إذا كان البياض هو المقصود، والشجر تابع، كما يذكر عن مالك‏.‏ ومن هؤلاء من يجوز الاحتيال على ذلك؛ بأن يؤجر الأرض ويساقي على الشجر بجزء من الخارج منه، ولكن هذا إن شرط فيه أحد العقدين في الآخر لم يصح، وإن لم يشترطا كان لرب البستان أن يلزمه بالأجرة عن الأرض بدون المساقاة‏.‏ وأكثر مقصود الضامن هو الثمر، وهي جزء كبير من مقصوده‏.‏ وقد يكون المكان وقفا، ومال يتيم، فلا تجوز المحاباة في مساقاته‏.‏
وهذه الحيلة وإن كان القاضي أبو يعلى ذكرها في كتاب ‏[‏إبطال الحيل‏]‏ موافقة لغيره، فالمنصوص عن أحمد أنها باطلة‏.‏ وقد بينا بطلان الحيل ـ التي يكون ظاهرها مخالفا لباطنها، ويكون المقصود بها فعل ما حرم الله ورسوله؛ كالحيل على الربا، وعلى إسقاط الشفعة، وغير ذلك ـ بالأدلة الكثيرة في غير هذا الموضع‏.‏
ومن العلماء من جوز الضمان للأرض والشجر مطلقا، وإن كان الشجر مقصودًا، كما ذكر ذلك ابن عقيل، وهذا القول أصح، وله مأخذان‏:‏
أحدهما‏:‏ أنه إذا اجتمع الأرض والشجر، فتجوز الإجارة لهما جميعا؛ لتعذر التفريق بينهما في العادة‏.‏
والمأخذ الثاني‏:‏ أن هذه الصورة لم تدخل في نهي النبي صلى الله عليه وسلم، فإن رب الأرض لم يبع ثمره بلا أجر أصلا، والفرق بينهما من وجوه‏:‏
أحدها‏:‏ أنه لو استأجر الأرض جاز، ولو اشترى الزرع قبل اشتداد الحب بشرط البقاء لم يجز، فكذلك يفرق في الشجر‏.‏
الثاني‏:‏ أن البائع عليه السقي وغيره مما فيه صلاح الثمرة حتي يكمل صلاحها، وليس على المشتري شيء من ذلك‏.‏ وأما الضامن والمستأجر فإنه هو الذي يقوم بالسقي والعمل حتي تحصل الثمرة والزرع، فاشتراء الثمرة اشتراء للعنب والرطب ، فإن البائع عليه تمام العمل حتي يصلح، بخلاف من دفع اليه الحديقة، وكان هو القائم عليها‏.‏
الثالث‏:‏ أنه لو دفع البستان إلى من يعمل عليه بنصف ثمره وزرعه، كان هذا مساقاة ومزارعة، فاستحق نصف الثمر، والزرع بعمله، وليس هذا اشتراء للحب والثمرة‏.‏
الرابع‏:‏ أنه لو أعار أرضه لمن يزرعها، أو أعطي شجرته لمن يستغلها ثم يدفعها اليه كان هذا من جنس العارية؛ لا من جنس هبة الأعيان‏.‏
الخامس ‏:‏ أن ثمرة الشجر من مغل الوقف؛ كمنفعة الأرض ، ولبن الظئر‏.‏ واستئجار الظئر جائز بالكتاب والسنة والإجماع‏.‏ واللبن لما كان يحدث شيئًا بعد شيء صح عقد الإجارة عليه، كما يصح على المنافع وإن كانت أعيانا؛ ولهذا يجوز للمالك إجارة الماشية للبنها، فإجارة البستان لمن يستغله بعمله هو من هذا الباب، ليس هو من باب الشراء‏.‏
وإذا قيل‏:‏ إن في ذلك غررا‏.‏ قيل‏:‏ هو كالغرر في الإجارة؛ فإنه إذا استأجر أرضا ليزرعها، فإنما مقصوده الزرع، وقد يحصل، وقد لا يحصل، وقد ثبت عن عمر بن الخطاب أنه ضمن حديقة أسيد بن حضير بعد موته ثلاث سنين، وأخذ الضمان فصرفه في دينه، ولم ينكر ذلك عليه أحد من الصحابة‏.‏
وأيضا، فإن أرض العنوة لما فتحها المسلمون دفعها عمر اليهم، وفيها النخيل والأعناب لمن يعمل عليها بالخراج، وهذه إجارة عند أكثر العلماء‏.‏
وسئل عن ضمان بساتين، وأنهم لما سمعوا بقدوم العدو المخذول دخلوا إلى المدينة، وغلقت أبواب المدينة، ولم يبق لهم سبيل إلى البساتين، ونهب زرعهم وغلتهم‏.‏ فهل لهم الإجاحة في ذلك‏؟‏
فأجاب‏:‏
الخوف العام الذي يمنع من الانتفاع هو من الآفات السماوية، وإذا تلفت الزروع بآفة سماوية، فهل توضع الجائحة فيه كما توضع في الثمرة‏؟‏ كما نص النبي صلى الله عليه وسلم في الحديث الصحيح الذي رواه مسلم، حيث قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إذا بعت أخاك ثمرة، فأصابتها جائحة، فلا يحل لك أن تأخذ من مال أخيك شيئا، بم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏)‏اختلفوا في الزرع إذا تلف قبل تمكن المستأجر من حصاده‏.‏ هل توضع فيه الجائحة‏؟‏ على قولين‏.‏ أشبههما بالمنصوص والأصول أنها توضع‏.‏ والله أعلم‏.‏
وسئل عن ضمان الإقطاع ‏.‏ هل هو صحيح‏؟‏ أم لا ‏؟‏
فأجاب‏:‏
ضمان الإقطاع صحيح، لا نعلم أحدًا من علماء المسلمين الذين يفتي بقولهم قال‏:‏ إنه باطل‏.‏ ولا نعلم أحدًا من العلماء المنصفين قال‏:‏ إنه باطل‏.‏ إلا ما بلغنا عن بعض الناس حكي فيه خلافا‏:‏ قول بالجواز، وقول بالمنع، وقول أنه يجوز سنة فقط‏.‏
ومازال المسلمون يضمنونه، ولم يفتِ أحد بتحريمه إلا بعض أهل هذا الزمان لشبهة عرضت لهم؛ لكونهم اعتقدوا أن المقطع بمنزلة المستعير، وغفلوا عن كون المنافع مستحقة لأهل الإقطاع، لا مبذولة؛ بمنزلة استحقاق أهل البطون للوقف‏.‏ وإن جاز انفساخ الإجارة بموت الموقوف عليه، عند من يقول به‏.‏ والسلطان قاسم لا معير ، وقسمته للمنافع كقسمة الأموال‏.‏ وغفلوا عن كون السلطان المقطع أذن في الانتفاع بالمقطع استغلالًا، وإيجارًا ‏.‏ ولو أذن المعير في الإجارة جازت وفاقا، فكيف الإقطاع‏؟‏‏!‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل مستأجر نصف بستان مشاعًا غير مقسوم، وقد تهدمت الحيطان فاتفق المستأجر للنصف، وصاحب النصف الآخر على العمارة، وتقاسما الحيطان ليبني كل منهما ما اقتسماه، فعمر المستأجر نصيبه، وامتنع الآخر حتي سرق أكثر الثمرة‏.‏ وامتنع من السقي أيضا حتي تلف أكثر الثمرة‏؟‏
فأجاب‏:‏
الحمد لله، نعم، إذا لم يفعل ما اتفقا عليه حتي تلف شيء من الثمرة بسبب إهمال ذلك، فعليه ضمان ما تلف من نصيب شريكه‏.‏
وأما إذا امتنع ابتداء من العمارة والسقي معه، فإنه يجبر على ذلك في أصح قولي العلماء‏.‏ وفي الآخر لا يجبر؛ لكن للآخر أن يعمر ويسقي‏.‏
ويمنع من لم يعمر ويسقي أن ينتفع بما يحصل من ماله‏.‏ ومن أصر على ترك الواجب قدح ذلك في عدالته‏.‏
وسئل عـن إجارة الوقـف ‏.‏ هل تجوز سـنين‏؟‏ وكل سنة بذاتهـا‏؟‏ وإذا قطـع المستأجر مـن الوقف أشجارًا هـل تلزمـه القيمة ‏؟‏ أم لا‏؟‏ وإذا شـري الوقف بـدون القيمة، مـا يجب عليه‏؟‏
فأجاب‏:‏
إن كان الوقف على جهة عامة ، جازت إجارته بحسب المصلحة، ولا يتوقت ذلك بعدد عند أكثر العلماء‏.‏
وما قطعه المستأجر فعليه ضمانه، ولا يجوز للموقوف عليه بيع الوقف؛ بل عليه رد الثمن على المشتري، والوقف على حاله‏.‏
وسئل ـ رحمه الله ـ عن أمير دخل على إقطاع وجد فيه فلاحًا مستأجرًا إقطاعه بأجرة، واستقر الفلاح المذكور مستأجرًا إقطاعه إلى حين انقضائه، ثم انتقل الإقطاع الى غيره، فوجد المقطع المستجد للفلاح بور بعض الأرض المستأجرة عليه، فطالب المقطع المن
فصل بخراج البور، وادعي أن الإيجار المكتتب على الفلاح أجير إبطال بحكم أن بعض الأرض كانت مشغولة هل يبطل حكم الإيجار‏؟‏ أو يصح‏؟‏ وهل يلزم البور للمستأجر‏؟‏ أم لا‏؟‏
فأجاب‏:‏
ليس للمقطع الثاني أن يطالب المقطع المنفصل بما بور، كما ليس له أن يطالبه بما زرع، فإن حقه على المستأجر الذي أوجر الأرض وسلمت اليه، سواء زرع الأرض، أو لم يزرعها‏.‏
ولكن المقطع مخير إن شاء طالبه بالأجرة التي رضي بها الأول، وإن شاء طالبه بأجرة المثل لما تسلمه من المنفعة، وإجارة الأرض لمن يزرع فيها زرعًا وقصبا جائزة، لكن المقطع الثاني له أن يمضيها، وله ألا يمضيها، ولو قدر أن الأول آجره إياها إجارة فاسدة، وسلم اليه الأرض قبل إقطاع الثاني، لكان على المستأجر ضمان الأرض كلها للمقطع الثاني الذي يستحق منفعة الأرض، سواء زرعها أو لم يزرعها؛ لأن ما ضمن بالقبض في العقد الصحيح ضمن بالقبض في العقد الفاسد ، كما لو قبض المبيع قبضا فاسدًا ، فإن عليه ضمانه‏.‏ والله أعلم‏.‏
وسئل عن أجناد لهم أرض ‏.‏ فآجروها لقوم فلاحين بغلة معينة، ودراهم معينة، وصيافة ليزرعوها، أو ينتفعوا بها مدة سنة كاملة، وأن الأجناد قبل انقضاء السنة عدوا على أغنام الفلاحين، وأخذوا عن المراعي جملة دراهم قبل انقضاء مدة الإجارة، غصبًا باليد القوية‏.‏ فهل ما يناله الأجناد حلال‏؟‏ أم حرام‏؟‏
فأجاب‏:‏
إن كان بينهما إجارة شرط فيها شروط سائغة‏:‏ مثل أن يشترط المستأجر أن ينتفع بجميع ما في الأرض، حتي في الكلأ المباح، وأعقاب الزرع، وغير ذلك، فهذا شرط لازم يجب العمل به، وكذلك إن لم يذكر هذا في الإجارة؛ لكن كانت الإجارة مطلقة‏.‏ وهذه هي العادة؛ فإن الإجارة المطلقة، تحمل على المنفعة المعتادة‏.‏ فإذا كانت المنفعة تتناول ذلك تناولته الإجارة المطلقة، فما تناوله لفظ الإجارة، أو العرف المعتاد، كان للمستأجر‏.‏
وأما إن كانت العادة أن الإجارة المطلقة لا تتناول الكلأ المباح، لم تدخل في الإجارة المطلقة‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل استأجر لرجل أرضا بطريق شرعية، مدة معينة، ثم إن المستأجر له توفي، وأن الوكيل لما استأجر هذه المدة قدم للمؤجر حق سنة على يد وكيله، وأن صاحب الأرض ادعي على وارث المستأجر له، فطلبوا منه تثبيت وكالة المستأجر الوكيل‏.‏ فهل يجب على المدعي إثبات الوكالة بعد القبض منه حق سنة، وأنه هو الذي استغل هذه الأرض المستأجرة دون الوكيل‏؟‏
فأجاب‏:‏
إذا كان الذي ادعي عليه أن الأرض استؤجرت له، وقد استغل الأرض، فقد وجب ضمان المنفعة التي استوفاها، سواء استؤجرت أو لم تستأجر، وإذا لم يعترف أنه استوفاها بطريق الإجارة، ولا بإذن المالك والحالة هذه ، فهو غاصب يستحق تعزيره وعقوبته، تعزيرًا يمنعه وأمثاله من المعتدين عن ظلم الخلق، وجحد الحق‏.‏
وهذا كله إذا لم يكن مما ذكر، وما لم يذكر على ما يدل على الإجارة، حتي لو ادعي المزدرع أنه إنما زرع بطريق العارية‏.‏ وقال رب الأرض‏:‏ بل بطريق الإجارة،فالقول قول رب الأرض، كما نص عليه الأئمة مالك وأحمد، والشافعي، وغيرهم‏.‏
وللشافعي قول في مسألة الدابة إذا تنازعا، فقال‏:‏ أعرتني، وقال المالك‏:‏ بل أكريتك، فقال في هذه المسألة‏:‏ القول قول الراكب‏.‏ فمن أصحابه من سوي بين الصورتين‏.‏ والمذهب فيهما أن القول قول المالك‏.‏ ومنهم من فرق، وقال‏:‏ الدابة يسمح في العادة بأن تعار، بخلاف الأرض، ولهذا قال مالك في رواية‏:‏ إن القول قول المالك‏.‏ إلا أن يكون مثله لا يكري الدواب، وكذلك قال أبو حنيفة في الدابة‏:‏ القول قول الراكب‏.‏ وهو قول في مذهب الإمام أحمد‏.‏
وبالجملة‏:‏ فالصواب الذي عليه الجمهور في مسألة الأرض، أن القول قول المالك، فيستحق المطالبة بالأجرة في هذه الصورة؛ لكن هل يطالب بالأجرة التي ادعاها، أو بأجرة المثل‏؟‏ أو بالأقل منهما‏؟‏ على ثلاثة أقوال في مذهب أحمد وغيره‏.‏
وسئل عن فلاح حرث أرضا، ولم يزرعها، ثم زرعها غيره‏.‏ فهل يستحق الإجارة والمقاسمة‏؟‏ أم لا‏؟‏
فأجاب ‏:‏
إذا كانت الأرض مقاسمة‏:‏ لرب الأرض سهم، وللفلاح سهم، فإنه يقسم نصيب الفلاح بين الحارث والزارع، على مقدار ما بذلاه من نفع ومال‏.‏ والله أعلم‏.‏
وسئل عن رجل استأجر من ثلاثة نفر قطعة أرض وبئر ماء معين بأجرة معلومة، وزرعها أنشابًا، ثم إنه باع النصف من الأنشاب المذكور لأحد المؤجرين، وبقي على ملكه النصف من الأنشاب المذكور، ودفع الأجرة للآخرين المذكورين عن حصتهما خاصة، ولم يدفع للمشتري من الأجرة المذكورة‏.‏ وعند وفاته أشهد أن جميع ما يخص المشتري من الأجرة المذكورة باق في ذمته على حكمه، ولم يخلف سوي نصف الأنشاب، وعليه الأجرة المذكورة،وعليه صداق زوجته، فهل له أن يأخذ أسوة الشركاء، أو يحاصصهم‏.‏ ينظر ماله بحكم غيره‏؟‏ أفتونا‏.‏
فأجاب‏:‏
الأجرة التي كان يستحقها أحد المؤجرين على المستأجر باقية في ذمته؛ ولو لم يقر ببقائها‏.‏ فإذا أقر ببقائها‏:‏ كان هذا مؤكدًا؛ لكن لغرمائه عليه اليمين أنه لم يبرأ المستأجر من هذه الأجرة، لا بوفاء، ولا إبراء، ولا غير ذلك؛ لكن من حين انتقلت لإنسان فلشركته مطالبته بحقهم من الأجرة، من حين انتقلت إليه‏.‏ وهذه الأجرة دين من الديون يحاص بها سائر الغرماء‏.‏
وسئل عن رجل أقطع فدان طين، وتركه بديوان الأحباس، فزرعه، ثم مات الجندي، فترك عليه غيره، فمنع من ذلك، فأخذ توقيع السلطان المطلق له بأن يجري على عادته، فمنعه، وقد زرعه‏.‏ فهل له أجرة الأرض‏؟‏ أم الزرع‏؟‏
فأجاب‏:‏
الحمد لله‏.‏ إذا كان المقطع أعطاه إياه من إقطاعه، وخرج من ديوان الإقطاع إلى ديوان الأحباس الذي لا يقطع، وأمضي ذلك، فليس للمقطع الثاني انتزاعه‏.‏
وأما إن كان المقطع الأول تبرع له به من إقطاعه، وللمقطع الثاني أن يتبرع، وألا يتبرع‏:‏ فالأمر موكول للثاني، والزرع لمن زرعه، ولصاحب الأرض أجرة المثل، من حين أقطع إلى حين كمال الانتفاع‏.‏ وأما قبل إقطاعه فالمنفعة كانت للأول المتبرع؛ لا للثاني‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن راعي أبقار سرح بالأبقار؛ ليسقيها من مورد جرت العادة بسقي الأبقار منها، فعند فراغ سقي الأبقار، لحق إحدى الأبقار مرض من جهة الله تعالى، فسقطت في الماء، فتسبب الناس في إقامتها، فلم تقم، فجروها إلى البر لتقوم فلم تقم، ولم يكن بها ضرب ولا غيره، فحضر وكيل مالكها، وجماعة من الناس، وشاهدوا ما أصابها، ورأوا ذبحها مصلحة فذبحوها‏:‏ فهل يلزم الراعي قيمتها‏؟‏
فأجاب‏:‏
لا يلزم الراعي شيء إذا لم يكن منه تفريط ولا عدوان؛ بل إن كان الأمر كما ذكروا لا يلزم أيضا من ذبحها شيء، فإنهم قد أحسنوا فيما فعلوا؛ فإن ذبحها خير من تركها حتي تموت‏.‏ وقد فعل مثل هذا راعٍ على عهد النبي صلى الله عليه وسلم، ولم ينكر النبي صلى الله عليه وسلم ذلك،ولا بين أنه ضامن‏.‏
وهو نظير خرق صاحب موسى السفينة لينتفع بها أهلها مرقوعة؛ فإن ذلك خير لهم من ذهابها بالكلية، ومثل هذا لو رأي الرجل مال أخيه المسلم يتلف بمثل هذا، فأصلحه بحسب الإمكان، كان مأجورًا عليه، وإن نقصت قيمته، فناقص خير من تالف، فكيف إذا كان مؤتمنا، كالراعي ونحوه‏؟‏‏!‏
وسئل عن رجل يكون راعي إبل أو غنم، ثم إن بعض الماشية تمرض، أو يتسبب لها أمر، فيدركه الموت ـ أو غير راعي ـ ثم إنه يذكي تلك الدابة، خشية الهلاك على صاحبها فهل يضمن ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
إذا أدركها الموت فينبغي للراعي أن يذكيها، ويحسن في ذلك، فإن ذلك خير من أن تموت حتف أنفها، ولا ضمان عليه في ذلك‏.‏ والله أعلم‏.‏
وسئل عن راعي غنم تسلم غنما وسلمها لصبيه، وهو عمره اثنتا عشرة سنة، فسرح الغنم، فذهب منها رأسان‏.‏ فهل تلزم الصبي الأجير‏؟‏ أم الراعي الأصلي‏؟‏
فأجاب‏:‏
يجب ذلك على الذي يسلمها إلى الصبي، بغير إذن أصحابها‏.‏
وسئل عن ضمان بساتين بدمشق، وأن الجيش المنصور لما كسر العدو، وقدم إلى دمشق ونزل في البساتين، رعي زرعهم، وغلالهم، فاستهلكت الغلال بسبب ذلك‏.‏ فهل لهم الإجاحة في ذلك‏؟‏
فأجاب‏:‏
إتلاف الجيش الذي لا يمكن تضمينه هو من الآفات السماوية كالجراد‏.‏ وإذا تلف الزرع بآفة سماوية قبل تمكن الآخر من حصاده، فهل توضع فيه الجائحة، كما توضع في الثمر المشتري‏؟‏ على قولين للعلماء‏.‏أصحهما ـ وأشبههما بالكتاب والسنة والعدل ـ وضع الجائحة‏.‏
وسئل ـ رحمه الله ـ عمن قال ‏:‏ أضمنه بكذا، وإن أكله الجراد مثلا ‏؟‏
فأجاب ‏:‏
إن هذا الشرط فاسد‏.‏ فإنه شرط غرر وقمار، وإذا كان مع الشرط قد ضمنه بعوض، كان ذلك دون عوض المثل، إذا خلا من الشرط‏.‏
وحينئذ، يفرق بين صحة العقد وفساده على المشهور‏.‏ فإذا كان العقد فاسدًا كان الواجب رد المقبوض به، أو قيمته‏.‏ وإن كان صحيحا زيد على نصيب الباقي من المسمى بقدر قيمته، ما بين القيمة مع الشرط، والقيمة مع عدمه‏.‏
فإذا كان المسمي مثلا ألفا، والباقي ثلث الثمرة، كان نصيبه ثلث ما بقي من الألف، فينظر قيمة الجميع بالشرط، فيأخذ تسعمائة‏.‏‏.‏ ألف ومائتان، فيزاد على المسمي، ونصيبه ثلثه‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عمن استأجر أرضا، فلم يأتها المطر المعتاد، فتلف الزرع‏.‏ هل توضع الجائحة‏؟‏
فأجاب‏:‏
أما إذا استأجر أرضا للزرع فلم يأت المطر المعتاد، فله الفسخ باتفاق العلماء؛ بل إن تعطلت بطلت الإجارة بلا فسخ، في الأظهر‏.‏
وأما إذا نقصت المنفعة، فإنه ينقص من الأجرة بقدر ما نقصت المنفعة، نص على هذا أحمد بن حنبل ، وغيره ‏.‏ فيقال ‏:‏ كـم أجرة الأرض مـع حصول الماء المعتاد‏؟‏ فيقال‏:‏ ألف درهم‏.‏ ويقال‏:‏ كم أجرتها مع نقص المطر هذا النقص‏؟‏ فيقال‏:‏ خمسمائة درهم‏.‏ فيحط عن المستأجر نصف الأجرة المسماة، فإنه تلف بعض المنفعة المستحقة بالعقد قبل التمكن من استيفائها، فهو كما لو تلف بعض المبيع قبل التمكن من قبضه‏.‏
وكذلك لو أصاب الأرض جراد، أو نار أو جائحة، أتلف بعض الزرع، فإنه ينقص من الأجرة بقدر ما نقص من المنفعة‏.‏
وأما ما تلف من الزرع فهو من ضمان مالكه، لا يضمنه له رب الأرض باتفاق العلماء‏.‏ ولما رأي بعض العلماء اتفاق العلماء على هذا ظن أنهم متفقون على أنه لا ينقص من الأجرة المسماة بقدر ما نقص من المنفعة، ولم يميز بين كون المنفعة مضمونة على المؤجر، حتي تنقضي المدة؛ بخلاف الزرع نفسه‏.‏ فإنه ليس مضمونًا عليه‏.‏
وقد اتفق العلماء على أنه لو نقصت المنفعة المستحقة بالعقد كان للمستأجر الفسخ، كما لو استأجر طاحونًا، أو حمامًا، أو بستانًا له ماء معلوم، فنقص ذلك الماء نقصا فاحشا، عما جرت به العادة، بخلاف الجائحة في بيع الثمار، فإن فيها نزاعا مشهورًا‏.‏ فلو اشتري ثمرًا قبل بدو صلاحه، فأصابته جائحة كان من ضمان البائع؛ في مذهب مالك، وأحمد‏.‏ وهو قول الشافعي، الذي علقه على صحة الخبر، وقد صح الخبر في صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن بعت من أخيك ثمرة، فأصابتها جائحة، فلا يحل لك أن تأخذ من مال أخيك شيئًا، بم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏)‏‏.‏
واشترط مالك أن يكون كثيره فوق الثلث، وهو رواية عن أحمد‏.‏ وظاهر مذهبه وضع القليل والكثير‏.‏ والمسألة لا تجيء على قول أبي حنيفة؛ فإنه لا يفرق بين ما قبل بدو الصلاح وما بعده؛ بل يوجب العقد عند القطع في الحال مطلقا، ولو شرط التبقية ولو بعد بدو الصلاح لم يجز‏.‏ والثلاثة يفرقون بين ما قبل بدو الصلاح، وما بعده‏.‏ كما جاءت بذلك الأحاديث الصحيحة‏.‏
وأما ضمان البساتين عامًا،أو أعوامًا، ليستغلها الضامن بسقيه وعمله كالإجارة، ففيها نزاع‏.‏
وكذلك إذا بدا الصلاح في جنس من الثمر كالتوت، فهل يباع جميع البستان‏؟‏ فيه نزاع‏.‏ والأظهر جواز هذا وهذا‏.‏ كما قد بسط الكلام عليه في غير هذا الموضع‏.
وسئل ـ رحمه الله ـ عن الرجل يكتري أرضا للزرع، فتصيبه آفة، فيهلك‏.‏ فهل فيه جائحة‏؟‏ أم لا‏؟‏
فأجاب‏:‏
أما إذا اكتري أرضًا للزرع، فأصابته آفة‏.‏ فهذه ‏[‏مسألة وضع الجوائح في الثمر‏]‏ ، فإن اشتري ثمرًا قد بدا صلاحه، فأصابته جائحة أتلفته قبل كمال صلاحه، فإنه يتلف من ضمان البائع عند فقهاء المدينة؛ كمالك، وغيره‏.‏ وفقهاء الحديث كأحمد وغيره‏.‏ وهو قول معلق للشافعي؛ فإن الشافعي علق القول بصحة الحديث‏.‏ والحديث قد ثبت في صحيح مسلم عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إذا بعت من أخيك ثمرة، فأصابتها جائحة، فلا يحل لك أن تأخذ من مال أخيك شيئًا‏.‏ بم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏)‏‏.‏
والاعتبار يؤيد هذا القول، فإن المبيع تلف قبل تمكن المشتري من قبضه، فأشبه ما لو تلفت منافع العين المؤجرة قبل التمكن من استيفائها‏.‏ فإذا قيل‏:‏ هذه الثمرة تلفت بعد القبض قبل قبض الثمرة التي لم يكمل صلاحها من جنس قبض المنافع؛ فإن المقصود إنما هو جذاذها بعد كمال الصلاح؛ ولهذا إذا شرع المشتري في قبضها بعد كمال الصلاح، كانت من ضمانه‏.‏
وقد تنازع الفقهاء‏:‏ هل يجوز له أن يبيعها قبل الجذاذ‏؟‏ على قولين، هما روايتان عن أحمد‏:‏
أحدهما‏:‏ لا يجوز؛ لأنه بيع للمبيع قبل قبضه؛ إذ لو كانت مقبوضة لكانت من ضمانه‏.‏
والثاني‏:‏ يجوز بيعها، وهو الصحيح؛ لأنه قبضها القبض المبيح للتصرف، وإن لم يقبضها القبض الناقل للضمان كقبض العين المؤجرة، فإنه إذا قبضها، جاز له التصرف في المنافع، وإن كانت إذا تلفت، تكون من ضمان المؤجر؛ لكن تنازع الفقهاء‏:‏ هل له أن يؤجرها بأكثر مما استأجرها به‏؟‏ على ثلاثة أقوال، هي ثلاث روايات عن أحمد‏.‏ قيل‏:‏ يجوز؛ كقول الشافعي‏.‏ وقيل‏:‏ لا يجوز؛ كقول أبي حنيفة وصاحبيه؛ لأنه ربح فيما لم يضمن؛ لأن المنافع لم يضمنها‏.‏ وقيل‏:‏ إن أحدث فيها عمارة جاز،وإلا فلا‏.‏ والأول أصح؛ لأنها مضمونة عليه بالقبض، بمعني أنه إذا لم يستوفها، تلفت من ضمانه، لا من ضمان المؤجر، كما لو تلف الثمر بعد بدو صلاحه، والتمكن من جذاذه؛ ولكن إذا تلفت العين المؤجرة، كانت المنافع تالفة من ضمان المؤجر؛ لأن المستأجر لم يتمكن من استيفائها، فيفرق بين ما قبل التمكن وبعده‏.‏
فصل
وأما إذا استأجر أرضا للازدراع، فأصابتها آفة، فإذا تلف الزرع بعد تمكن المستأجر من أخذه، مثل أن يكون في البيدر، فيسرقه اللص، أو يؤخر حصاده عن الوقت حتي يتلف‏.‏ فهنا يجب على المستأجر الأجرة‏.‏
وأما إذا كانت الآفة مانعة من الزرع، فهنا لا أجرة عليه بلا نزاع‏.‏
وأما إذا نبت الزرع، ولكن الآفة منعته من تمام صلاحه،مثل نار أو ريح أو برد،أو غير ذلك، مما يفسده، بحيث لو كان هناك زرع غيره لأتلفته‏.‏ فهنا فيه قولان‏:‏
أظهرهما‏:‏ أن يكون من ضمان المؤجر؛ لأن هذه الآفة أتلفت المنفعة المقصودة بالعقد؛ لأن المقصود بالعقد المنفعة التي يثبت بها الزرع حتي يتمكن من حصاده، فإذا حصل للأرض ما يمنع هذه المنفعة مطلقا، بطل المقصود بالعقد قبل التمكن من استيفائه‏.‏
ومثل هذا لو كانت الأرض سبخة فتلف الزرع، أو كانت إلى جانب بحر، أو نهر، فأتلف الماء تلك الأرض، قبل كمال الزرع، ونحو ذلك‏.‏ ففي هذه الصور كلها تتلف من ضمان المؤجر‏.‏ وليس على المستأجر أجرة ما تعطل الانتفاع به‏.‏ كما لو ماتت الدابة المستأجرة، أو انقطع الماء، ولم يمكن الانتفاع بها في شيء من المنفعة المقصودة بالعقد، وأمثال هذه الصور‏.‏ وليس هذا مثل أن يسرق ماله، أو يحترق من الدار؛ فإن المنفعة المقصودة بالعقد لم تتغير، فإنه يمكن أن ينتفع بها هو وغيره؛ بأن يحفظها من اللص أو الحريق‏.‏
ونظير ذلك أن يتلف المال الذي اكتري الدابة لحمله؛ فإن الأجرة عليه؛ بخلاف ما إذا كانت الآفة مانعة من الانتفاع مطلقا له ولغيره؛ فإن هذا بمنزلة موت الدابة، واحتراق الدار المؤجرة‏.‏ ونظير سرقة متاعه من الدار‏:‏ أن يسرق سارق زرعه‏.‏ وأما إذا جاء جيش عام، فأفسد الزرع، فهذه آفة سماوية؛ فإن هذا لا يمكن تضمينه؛ ولا الاحتراز منه‏.‏ ونظيره أن يجيء جيش عام فيخرج الناس من مساكنهم التي يسكنونها‏.‏
وقال شيخ الإسلام ابن تيمية ـ رحمه الله‏:‏
بسم الله الرحمن الرحيم
الحمد لله رب العالمين، وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله صلى الله عليه وسلم تسليما‏.‏
فصل
في ‏[‏وضع الجوائح‏]‏ في المبايعات والضمانات والمؤاجرات مما تمس الحاجة اليه‏.‏ وذلك داخل في ‏[‏قاعدة تلف المقصود المعقود عليه قبل التمكن من قبضه‏]‏ ‏.‏
قال الله تعالى في كتابه‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَأْكُلُواْ أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ‏}‏ ‏[‏النساء‏:‏29‏]‏ ، وقال تعالى‏:‏ ‏{‏وَلاَ تَأْكُلُواْ أَمْوَالَكُم بَيْنَكُم بِالْبَاطِلِ وَتُدْلُواْ بِهَا إلى الْحُكَّامِ لِتَأْكُلُواْ فَرِيقًا مِّنْ أَمْوَالِ النَّاسِ بِالإِثْمِ وَأَنتُمْ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏188‏]‏ ، وقال تعالى ـ فيما ذم به بني إسرائيل‏:‏ ‏{‏فَبِمَا نَقْضِهِم مِّيثَاقَهُمْ‏}‏ إلى قوله‏:‏ ‏{‏وَأَخْذِهِمُ الرِّبَا وَقَدْ نُهُواْ عَنْهُ وَأَكْلِهِمْ أَمْوَالَ النَّاسِ بِالْبَاطِلِ‏}‏ ‏[‏النساء‏:‏ 155ـ161‏]‏ ‏.‏
ومن أكل أموال الناس بالباطل أخذ أحد العوضين بدون تسليم العوض الآخر؛ لأن المقصود بالعهود والعقود المالية هو التقابض، فكل من العاقدين يطلب من الآخر تسليم ما عقد عليه؛ ولهذا قال تعالى‏:‏ ‏{‏وَاتَّقُواْ اللّهَ الَّذِي تَسَاءلُونَ بِهِ‏}‏ ‏[‏النساء‏:‏ 1‏]‏ ، أي تتعاهدون، وتتعاقدون، وهذا هو موجب العقود ومقتضاها؛ لأن كلا من المتعاقدين أوجب على نفسه بالعقد ما طلبه الآخر، وسأله منه‏.‏
فالعقود موجبة للقبوض، والقبوض هي المسؤولة المقصودة المطلوبة؛ ولهذا تتم العقود بالتقابض من الطرفين، حتي لو أسلم الكافران بعد التقابض في العقود التي يعتقدون صحتها، أو تحاكما الينا، لم نتعرض لذلك؛ لانقضاء العقود بموجباتها؛ ولهذا نهي عن بيع الكالئ بالكالئ؛ لأنه عقد وإيجاب على النفوس، بلا حصول مقصود لأحد الطرفين ولا لهما؛ ولهذا حرم الله الميسر الذي منه بيع الغرر‏.‏ومن الغرر ما يمكنه قبضه، وعدم قبضه؛ كالدواب الشاردة؛ لأن مقصود العقد ـ وهو القبض ـ غير مقدور عليه‏.‏
ولهذا تنازع العلماء في ‏[‏بيع الدين على الغير‏]‏ ، وفيه عن أحمد روايتان، وإن كان المشهور عند أصحابه منعه‏.‏
وبهذا وقع التعليل في بيع الثمار قبل بدو صلاحها، كما في الصحيحين عن أنس بن مالك‏:‏ أن رسول الله صلى الله عليه وسلم نهي عن بيع الثمار حتي تزهي قيل‏:‏ وما تزهي‏؟‏ قال‏:‏ حتي تحمر، قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏أرأيت إذا منع الله الثمرة، بم يأخذ أحدكم مال أخيه‏؟‏‏!‏‏)‏‏.‏ وفي لفظ أنه‏:‏ نهي عن بيع الثمرة حتي يبدو صلاحها، وعن النخل حتي يزهو قيل‏:‏ وما يزهو‏؟‏ قال‏:‏ يحمار ويصفار‏.‏ وفي لفظ‏:‏ أن النبي صلى الله عليه وسلم نهي عن بيع الثمر حتي تزهو فقلت لأنس‏:‏ ما زهوها‏؟‏ قال‏:‏ تحمر وتصفر، أرأيت إن منع الله الثمر، بم تستحل مال أخيك‏؟‏‏.‏ وهذه ألفاظ البخاري‏.‏ وعند مسلم‏:‏ نهي عن بيع ثمر النخل حتي يزهو، وعنده أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إن لم يثمرها الله فبم يستحل أحدكم مال أخيه‏؟‏‏)‏ قال أبو مسعود الدمشقي‏:‏ جعل مالك والدراوردي قول أنس‏:‏ أرأيت إن منع الله الثمرة ـ من حديث النبي صلى الله عليه وسلم‏.‏ أدرجاه فيه، ويرون أنه غلط‏.‏وفيما قاله أبو مسعود نظر‏.‏
وهذا الأصل متفق عليه بين المسلمين، ليس فيه نزاع، وهو من الأحكام التي يجب اتفاق الأمم والملل فيها في الجملة؛ فإن مبني ذلك على العدل والقسط الذي تقوم به السماء والأرض، وبه أنزل اللّه الكتب، وأرسل الرسل، كما قال تعالى‏:‏ ‏{‏لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏
وذلك أن المعاوضة كالمبايعة، والمؤاجرة مبناها على المعادلة‏.‏ والمساواة من الجانبين، لم يبذل أحدهما ما بذله إلا ليحصل له ما طلبه‏.‏ فكل منهما آخذ معط، طالب مطلوب‏.‏ فإذا تلف المقصود بالعقد المعقود عليه قبل التمكن من قبضه ـ مثل تلف العين المؤجرة، قبل التمكن من قبضها، وتلف ما بيع بكيل، أو وزن قبل تمييزه بذلك، وإقباضه ونحو ذلك ـ لم يجب على المؤجر أو المشتري أداء الأجرة أو الثمن‏.‏
ثم إن كان التلف على وجه لا يمكن ضمانه ـ وهو التلف بأمر سماوي ـ بطل العقد، ووجب رد الثمن إلى المشتري إن كان قبض منه، وبرئ منه، إن لم يكن قبض‏.‏ وإن كان على وجه يمكن فيه الضمان، وهو أن يتلفه آدمي يمكن تضمينه، فللمشتري الفسخ لأجل تلفه قبل التمكن من قبضه، وله الإمضاء لإمكان مطالبة المتلف‏.‏ فإن فسخ كانت مطالبة المتلف للبائع، وكان للمشتري مطالبة البائع بالثمن إن كان قبضه، وإن لم يفسخ، كان عليه الثمن، وله مطالبة المتلف؛ لكن المتلف لا يطالب إلا بالبدل الواجب بالإتلاف، والمشتري لا يطالب إلا بالمسمي الواجب بالعقد‏.‏
ولهذا قال الفقهاء من أصحابنا وغيرهم‏:‏ إن المتلف إما أن يكون هو البائع، أو المشتري، أو ثالثا، أو يكون بأمر سماوي، فإن كان هو المشتري، فإتلافه كقبضه يستقر به العوض‏.‏ وإن كان بأمر سماوي انفسخ العقد‏.‏ وإن كان ثالثا، فالمشتري بالخيار‏.‏ وإن كان المتلف هو البائع فأشهر الوجهين أنه كإتلاف الأجنبي‏.‏ والثاني أنه كالتلف السماوي‏.‏
وهذا الأصل مستقر في جميع المعاوضات، إذا تلف المعقود عليه قبل التمكن من القبض تلفا لا ضمان فيه، انفسخ العقد، وإن كان فيه الضمان، كان في العقد الخيار‏.‏ وكذلك سائر الوجوه التي يتعذر فيها حصول المقصود بالعقد من غير إياس؛ مثل أن يغصب المبيع أو المستأجر غاصب، أو يفلس البائع بالثمن، أو يتعذر فيها ما تستحقه الزوجة من النفقة، والمتعة، والقسم، أو ما يستحقه الزوج من المتعة ونحوها، ولا ينتقض هذا بموت أحد الزوجين؛ لأن ذلك تمام العقد ونهايته، ولا بالطلاق قبل الدخول؛ لأن نفس حصول الصلة بين الزوجين، أحد مقصودي العقد؛ ولهذا ثبتت به حرمة المصاهرة في غير الربيبة‏.‏
فصل
والأصل في أن تلف المبيع والمستأجر قبل التمكن من قبضه ينفسخ به العقد‏:‏ من السنة‏:‏ ما رواه مسلم في صحيحه عن جابر بن عبد الله قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏لو بعت من أخيك ثمرًا، فأصابته جائحة، فلا يحل لك أن تأخذ منه شيئًا، بم تأخذ مال أخيك بغير حق‏؟‏‏)‏ وفي رواية أخري‏:‏ إن رسول الله صلى الله عليه وسلم أمر بوضع الجوائح‏.‏
فقد بين النبي صلى الله عليه وسلم في هذا الحديث الصحيح أنه إذا باع ثمرًا، فأصابته جائحة فلا يحل له أن يأخذ منه شيئًا‏.‏ ثم بين سبب ذلك وعلته فقال‏:‏ ‏(‏بم تأخذ مال أخيك بغير حق‏؟‏‏)‏ وهذا دلالة على ما ذكره الله في كتابه من تحريم أكل المال بالباطل، وأنه إذا تلف المبيع قبل التمكن من قبضه كان أخذ شيء من الثمن أخذ ماله بغير حق؛ بل بالباطل، وقد حرم الله أكل المال بالباطل؛ لأنه من الظلم المخالف للقسط الذي تقوم به السماء والأرض‏.‏ وهذا الحديث أصل في هذا الباب‏.‏
والعلماء وإن تنازعوا في حكم هذا الحديث ـ كما سنذكره، واتفقوا على أن تلف المبيع قبل التمكن من القبض يبطل العقد، ويحرم أخذ الثمن ـ فلست أعلم عن النبي صلى الله عليه وسلم حديثا صحيحا صريحا في هذه القاعدة وهي‏:‏ ‏[‏أن تلف المبيع قبل التمكن من القبض يبطل العقد‏]‏ غير هذا الحديث‏.‏
وهذا له نظائر متعددة، قد ينص النبي صلى الله عليه وسلم نصا يوجب قاعدة، ويخفي النص على بعض العلماء حتي يوافقوا غيرهم على بعض أحكام تلك القاعدة، ويتنازعوا فيما لم يبلغهم فيه النص، مثل اتفاقهم على المضاربة، ومنازعتهم في المساقاة، والمزارعة‏.‏ وهما ثابتان بالنص، والمضاربة ليس فيها نص، وإنما فيها عمل الصحابة ـ رضي الله عنهم‏.‏
ولهذا كان فقهاء الحديث يؤصلون أصلا بالنص، ويفرعون عليه ـ لا ينازعون في الأصل المنصوص، ويوافقون فيما لا نص فيه ـ ويتولد من ذلك ظهور الحكم المجمع عليه؛ لهيبة الاتفاق في القلوب، وأنه ليس لأحد خلافه‏.‏
وتوقف بعض الناس في الحكم المنصوص‏.‏ وقد يكون حكمه أقوي من المتفق عليه‏.‏ وإن خفي مدركه على بعض العلماء،فليس ذلك بمانع من قوته في نفس الأمر،حتي يقطع به من ظهر له مدركه‏.‏
ووضع الجوائح من هذا الباب، فإنها ثابتة بالنص، وبالعمل القديم الذي لم يعلم فيه مخالف من الصحابة والتابعين، وبالقياس الجلي والقواعد المقررة؛ بل عند التأمل الصحيح ليس في العلماء من يخالف هذا الحديث على التحقيق‏.‏
وذلك أن القول به هو مذهب أهل المدينة قديمًا، وحديثًا، وعليه العمل عندهم، من لدن رسول الله صلى الله عليه وسلم إلى زمن مالك وغيره، وهو مشهور عن علمائهم؛ كالقاسم بن محمد، ويحيي بن سعيد القاضي، ومالك وأصحابه، وهو مذهب فقهاء الحديث؛ كالإمام أحمد وأصحابه، وأبي عبيد، والشافعي في قوله القديم‏.‏ وأما في القول الجديد، فإنه علق القول به على ثبوته؛ لأنه لم يعلم صحته، فقال ـ رضي الله عنه ـ‏:‏ لم يثبت عندي أن رسول الله صلى الله عليه وسلم أمر بوضع الجوائح، ولو ثبت لم أعده، ولو كنت قائلا بوضعها لوضعتها في القليل والكثير‏.‏
فقد أخبر أنه إنما لم يجزم به؛ لأنه لم يعلم صحته‏.‏ وعلق القول به على ثبوته، فقال‏:‏ لو ثبت لم أعده‏.‏ والحديث ثابت عند أهل الحديث لم يقدح فيه أحد من علماء الحديث؛ بل صححوه، ورووه في الصحاح والسنن، رواه مسلم وأبو داود وابن ماجه والإمام أحمد‏.‏ فظهر وجوب القول به على أصل الشافعي أصلا‏.‏
وأما أبو حنيفة، فإنه لا يتصور الخلاف معه في هذا الأصل على الحقيقة؛ لأن من أصله‏:‏ أنه لا يفرق بين ما قبل بدو الصلاح وبعده، ومطلق العقد عنده وجوب القطع في الحال‏.‏ ولو شرط التبقية بعد بدو الصلاح، لم يصح عنده؛ بناء على ما رآه من أن العقد موجب التقابض في الحال، فلا يجوز تأخيره؛ لأنه شرط يخالف مقتضي العقد، فإذا تلف الثمر عنده بعد البيع والتخلية، فقد تلف بعد وجوب قطعه، كما لو تلف عند غيره بعد كمال صلاحه‏.‏ وطرد أصله في الإجارة، فعنده لا يملك المنافع فيها إلا بالقبض شيئًا فشيئًا، لا تملك بمجرد العقد وقبض العين؛ ولهذا يفسخها بالموت وغيره‏.‏
ومعلوم أن الأحاديث عن النبي صلى الله عليه وسلم متواترة في التفريق بين ما بعد بدو الصلاح، وقبل بدوه، كما عليه جماهير العلماء، حيث نهي النبي صلى الله عليه وسلم عن بيع الثمار حتي يبدو صلاحها، وذلك ثابت في الصحاح من حديث ابن عمر، وابن عباس، وجابر، وأنس، وأبي هريرة‏.‏ فلو كان أبو حنيفة ممن يقول ببيع الثمار بعد بدو صلاحها مبقاة إلى كمال الصلاح، ظهر النزاع معه‏.‏
والذين ينازعون في وضع الجوائح لا ينازعون في أن المبيع إذا تلف قبل التمكن من القبض، يكون من ضمان البائع؛ بل الشافعي أشد الناس في ذلك قولا؛ فإنه يقول‏:‏ إذا تلف قبل القبض، كان من ضمان البائع في كل مبيع، ويطرد ذلك في غير البيع‏.‏ وأبو حنيفة يقول به في كل منقول‏.‏ ومالك وأحمد القائلان بوضع الجوائح يفرقان بين ما أمكن قبضه كالعين الحاضرة، وما لم يمكن قبضه؛ لما روي البخاري من رواية الزهري عن سالم عن ابن عمر قال‏:‏ مضت السنة أن ما أدركته الصفقة حبًا مجموعًا فهو من مال المشتري‏.‏
وأما النزاع في أن تلف الثمر قبل كمال صلاحه تلف قبل التمكن من القبض أم لا‏؟‏ فإنهم يقولون‏:‏ هذا تلف بعد قبضه؛ لأن قبضه حصل بالتخلية بين المشتري وبينه؛ فإن هذا قبض العقار وما يتصل به بالاتفاق؛ ولأن المشتري يجوز تصرفه فيه بالبيع وغيره، وجواز التصرف يدل على حصول القبض؛ لأن التصرف في المبيع قبل القبض لا يجوز، فهذا سر قولهم‏.‏
وقد احتجوا بظاهر من أحاديث معتضدين بها؛ مثل ما رواه مسلم في صحيحه عن أبي سعيد قال‏:‏ أصيب رجل في عهد رسول الله صلى الله عليه وسلم في ثمار ابتاعها، فكثر دينه، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏تصدقوا عليه‏)‏، فتصدق الناس عليه، فلم يبلغ ذلك وفاء دينه، فقال رسول الله صلى الله عليه وسلم لغرمائه‏:‏ ‏(‏خذوا ما وجدتم وليس لكم إلا ذلك‏)‏ ومثل ما روي في الصحيحين أن امرأة أتت النبي صلى الله عليه وسلم فقالت‏:‏ إن ابني اشتري ثمرة من فلان، فأذهبتها الجائحة، فسأله أن يضع عنه، فتالي ألا يفعل‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏تالي ألا يفعل خيرا‏)‏‏.‏
ولا دلالة في واحد من الحديثين‏.‏
أما الأول‏:‏ فكلام مجمل، فإنه حكي أن رجلا اشتري ثمارًا، فكثرت ديونه، فيمكن أن السعر كان رخيصا، فكثر دينه لذلك‏.‏ ويحتمل أنها تلفت أو بعضها بعد كمال الصلاح أو حوزها إلى الجرين، أو إلى البيت، أو السوق‏.‏ ويحتمل أن يكون هذا قبل نهيه أن تباع الثمار قبل بدو صلاحها‏.‏ ولو فرض أن هذا كان مخالفا لكان منوسخا؛ لأنه باق على حكم الأصل، وذاك ناقل عنه، وفيه سنة جديدة، فلو خولفت لوقع التغيير مرتين‏.‏
وأما الحديث الثاني‏:‏ فليس فيه إلا قول النبي صلى الله عليه وسلم‏:‏ ‏(‏تالي ألا يفعل خيرًا‏)‏ والخير قد يكون واجبا، وقد يكون مستحبا، ولم يحكم عليه؛ لعدم مطالبة الخصم، وحضور البينة، أو الإقرار، ولعل التلف كان بعد كمال الصلاح‏.‏
وقد اعترض بعضهم على حديث الجوائح بأنه محمول على بيع الثمر قبل بدو صلاحه، كما في حديث أنس‏.‏ وهذا باطل لعدة أوجه‏:‏
أحدها‏:‏ أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إذا بعت من أخيك ثمرة فأصابتها جائحة‏)‏ والبيع المطلق لا ينصرف إلا إلى البيع الصحيح‏.‏
والثاني‏:‏ أنه أطلق بيع الثمرة، ولم يقل قبل بدو صلاحا‏.‏ فأما تقييده ببيعها قبل بدو صلاحها، فلا وجه له‏.‏
الثالث‏:‏ أنه قيد ذلك بحال الجائحة، وبيع الثمر قبل بدو صلاحه، لا يجب فيه ثمن بحال‏.‏
الرابع‏:‏ أن المقبوض بالعقد الفاسد مضمون، فلو كان الثمر على الشجر مقبوضا، لوجب أن يكون مضمونا على المشتري في العقد الفاسد‏.‏ وهذا الوجه يوجب أن يحتج بحديث أنس على وضع الجوائح في البيع الصحيح، كما توضع في البيع الفاسد؛ لأن ما ضمن في الصحيح ضمن في الفاسد، وما لا يضمن في الصحيح، لا يضمن في الفاسد‏.‏
وأما قولهم‏:‏ إنه تلف بعد القبض، فممنوع، بل نقول‏:‏ ذلك تلف قبل تمام القبض وكماله؛ بل وقبل التمكن من القبض؛ لأن البائع عليه تمام التربية من سقي الثمر، حتي لو ترك ذلك، لكان مفرطا، ولو فرض أن البائع فعل ما يقدر عليه من التخلية؛ فالمشتري إنما عليه أن يقبضه على الوجه المعروف المعتاد‏.‏ فقد وجد التسليم دون تمام التسلم‏.‏ وذلك أحد طرفي القبض‏.‏ ولم يقدر المشتري إلا على ذلك‏.‏ وإنما على المشتري أن يقبض المبيع على الوجه المعروف المعتاد الذي اقتضاه العقد، سواء كان القبض مستعقبا للعقد، أو مستأخرًا‏.‏ وسواء كان جملة، أو شيئًا فشيئا‏.‏
ونحن نطرد هذا الأصل في جميع العقود، فليس من شرط القبض أن يستعقب العقد؛ بل القبض يجب وقوعه على حسب ما اقتضاه العقد، لفظا، وعرفا؛ ولهذا يجوز استثناء بعض منفعة المبيع مدة معينة، وإن تأخر بها القبض على الصحيح، كما يجوز بيع العين المؤجرة، ويجوز بيع الشجر، واستثناء ثمره للبائع، وإن تأخر معه كمال القبض‏.‏ ويجوز عقد الإجارة لمدة لا تلي العقد‏.‏
وسر ذلك أن القبض هو موجب العقد، فيجب في ذلك ما أوجبه العاقدان بحسب قصدهما الذي يظهر بلفظهما وعرفهما؛ ولهذا قلنا‏:‏ إن شرطا تعجيل القطع جاز إذا لم يكن فيه فساد يحظره الشرع، فإن المسلمين عند شروطهم إلا شرطا أحل حراما أو حرم حلالا‏.‏ وإن أطلقا، فالعرف تأخير الجذاذ والحصاد إلى كمال الصلاح‏.‏
وأما استدلالهم بأن القبض هو التخلية، فالقبض مرجعه إلى عرف الناس، حيث لم يكن له حد في اللغة ولا في الشرع‏.‏ وقبض ثمر الشجر لابد فيه من الخدمة والتخلية المستمرة إلى كمال الصلاح؛ بخلاف قبض مجرد الأصول‏.‏ وتخلية كل شيء بحسبه‏.‏ ودليل ذلك المنافع في العين المؤجرة‏.‏
وأما استدلالهم بجواز التصرف فيه بالبيع‏.‏ فعن أحمد في هذه المسألة روايتان‏:‏
إحداهما‏:‏ لا يجوز بيعه ما دام مضمونا على البائع؛ لأنه بيع ما لم يقبض، فلا يجوز‏.‏ وعلى هذا يمنع الحكم في الأصل‏.‏
والرواية الثانية‏:‏ يجوز التصرف‏.‏ وعلى هذه الرواية، فذلك بمنزلة منافع الإجارة بأنها لو تلفت قبل الاستيفاء، كانت من ضمان المؤجر بالاتفاق، ومع هذا، فيجوز التصرف فيها قبل القبض؛ وذلك لأنه في الموضعين حصل الإقباض الممكن، فجاز التصرف فيه باعتبار التمكن، ولم يدخل في الضمان؛ لانتفاء كماله وتمامه الذي به يقدر المشتري والمستأجر على الاستيفاء، وعلى هذا فعندنا لا ملازمة بين جواز التصرف والضمان؛ بل يجوز التصرف بلا ضمان كما هنا‏.‏ وقد يحصل الضمان بلا جواز تصرف، كما في المقبوض قبضا فاسدا، كما لو اشتري قفيزا من صبرة، فقبض الصبرة كلها، وكما في الصبرة قبل نقلها على إحدى الروايتين‏.‏ اختارها الخرقي‏.‏ وقد يحصلان جميعا‏.‏ وقد لا يحصلان جميعا‏.‏
ولنا في جواز إيجار العين المؤجرة بأكثر من أجرتها روايتان؛ لما في ذلك من ربح ما لم يضمن‏.‏ ورواية ثالثة‏:‏ إن زاد فيها عمارة جازت زيادة الأجرة، فتكون الزيادة في مقابلة الزيادة‏.‏ فالروايتان في بيع الثمار المشتراة نظير الروايتين في إيجار العين المؤجرة‏.‏ ولو قيل في الثمار‏:‏ إنما يمنع من الزيادة على الثمن، كرواية المنع في الإجارة لتوجه ذلك‏.‏
وبهذا الكلام يظهر المعني في المسألة، وأن ذلك تلف قبل التمكن من القبض المقصود بالعقد، فيكون مضمونا على البائع، كتلف المنافع قبل التمكن من قبضها؛ وذلك لأن التخلية ليست مقصودة لذاتها، وإنما مقصودها تمكن المشتري من قبض المبيع، والثمر على الشجر ليس بمحرز ولا مقبوض؛ ولهذا لا قطع فيه‏.‏ ولا المقصود بالعقد كونه على الشجر؛ وإنما المقصود حصاده وجذاذه؛ ولهذا وجب على البائع ما به يتمكن من جذاذه وسقيه، والأجزاء الحادثة بعد البيع داخلة فيه، وإن كانت معدومة، كما تدخل المنافع في الإجارة، وإن كانت معدومة‏.‏ فكيف يكون المعدوم مقبوضًا قبضًا مستقرًا موجبا لانتقال الضمان‏؟‏‏!
فصل
وعلى هذا الأصل تتفرع المسائل‏.‏ فالجائحة هي الآفات السماوية التي لا يمكن معها تضمين أحد مثل‏:‏ الريح والبرد والحر والمطر، والجليد والصاعقة، ونحو ذلك، كما لو تلف بها غير هذا المبيع‏.‏ فإن أتلفها آدمي يمكن تضمينه، أو غصبها غاصب، فقال أصحابنا كالقاضي وغيره‏:‏ هي بمنزلة إتلاف المبيع قبل التمكن من قبضه، يخير المشتري بين الإمضاء والفسخ كما تقدم‏.‏ وإن أتلفها من الآدميين من لا يمكن ضمانه كالجيوش التي تنهبها، واللصوص الذين يخربونها، فخرجوا فيه وجهين‏:‏
أحدهما‏:‏ ليست جائحة، لأنها من فعل آدمي‏.‏
والثاني‏:‏ وهو قياس أصول المذهب أنها جائحة، وهو مذهب مالك‏.‏ كما قلنا مثل ذلك في منافع الإجارة؛ لأن المأخذ إنما هو إمكان الضمان؛ ولهذا لو كان المتلف جيوش الكفار، أو أهل الحرب، كان ذلك كالآفة السماوية‏.‏ والجيوش واللصوص وإن فعلوا ذلك ظلما، ولم يمكن تضمينهم‏:‏ فهم بمنزلة البرد في المعني‏.‏ ولو كانت الجائحة قد عيبته ولم تتلفه، فهو كالعيب الحادث قبل التمكن من القبض، وهو كالعيب القديم يملك به، أو الأرش حيث يقول به‏.‏
وإذا كان ذلك بمنزلة تلف المبيع قبل التمكن من قبضه، فلا فرق بين قليل الجائحة وكثيرها في أشهر الروايتين‏.‏ وهي قول الشافعي، وأبي عبيدة وغيرهما من فقهاء الحديث؛ لعموم الحديث والمعني‏.‏
والثانية‏:‏ أن الجائحة الثلث فما زاد، كقول مالك؛ لأنه لابد من تلف بعض الثمر في العادة، فيحتاج إلى تقدير الجائحة، فتقدر بالثلث، كما قدرت به الوصية والنذر ومواضع في الجراح وغير ذلك؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏الثلث، والثلث كثير‏)‏‏.‏
وعلى الرواية الأولي يقال‏:‏ الفرق مرجعه إلى العادة، فما جرت العادة بسقوطه، أو أكل الطير أو غيره له، فهو مشروط في العقد،والجائحة مازاد على ذلك؛ وإذا زادت على العادة وضعت جميعها، وكذلك إذا زادت على الثلث، وقلنا بتقديره، فإنها توضع جميعها‏.‏ وهل الثلث مقدر بثلث القيمة،أو ثلث المقدار‏؟‏ على وجهين‏.‏وهما قولان في مذهب مالك‏.‏

فصل
والجوائح موضوعة في جميع الشجر عند أصحابنا، وهو مذهب مالك‏.‏ وقد نقل عن أحمد أنه قال‏:‏ إنما الجوائح في النخل، وقد تأوله القاضي على أنه أراد إخراج الزرع والخضر من ذلك، ويمكن أنه أراد أن لفظ الجوائح الذي جاء به الحديث هو في النخل، وباقي الشجر ثابتة بالقياس، لا بالنص؛ فإن شجر المدينة كان النخل‏.‏ وأما الجوائح فيما يبتاع من الزرع ففيه وجهان ذكرهما القاضي وغيره‏.‏
أحدهما‏:‏ لا جائحة فيها‏.‏ قال القاضي‏:‏ وهذا أشبه؛ لأنها لا تباع إلا بعد تكامل صلاحها وأوان جذاذها، بخلاف الثمرة، فإن بيعها جائز بمجرد بدو الصلاح، ومدته تطول‏.‏ وعلى هذا الوجه حمل القاضي كلام أحمد‏:‏ إنما الجوائح في النخل ـ يعني لما كان ببغداد ـ وقد سئل عن جوائح الزرع فقال‏:‏ إنما الجوائح في النخل‏.‏ وكذلك مذهب مالك أنه لا جائحة في الثمرة إذا يبست، والزرع لا جائحة فيه كذلك؛ لأنه إنما يباع يابسًا، وهذا قول من لا يضع الجوائح في الثمر‏.‏ كأبي حنيفة والشافعي في القول الجديد المعلق‏.‏
والوجه الثاني‏:‏ فيها الجائحة كالثمرة‏.‏ وهذا هو الذي قطع به غير واحد من أصحابنا؛ كأبي محمد، لم يذكروا فيه خلافًا، ولم يفرقوا بين ذلك وبين الثمرة؛ لأن النبي صلى الله عليه وسلم نهي عن بيع العنب حتي يسود، وبيع الحب حتي يشتد‏.‏ فبيع هذا بعد اسوداده كبيع هذا بعد اشتداده‏.‏ ومن حين يشتد إلى حين يستحصد مدة قد تصيبه فيها جائحة‏.‏
ومن أصحابنا من قال‏:‏ ما تكرر حمله كالقثاء، والخيار، ونحوهما من الخضر والبقول، وغيرهما فهو كالشجر، وثمره كثمره في ذلك؛ لصحة بيع أصوله، صغارًا كانت أو كبارًا، مثمرة أو غير مثمرة‏.‏
فصل
هذا إذا تلفت قبل كمال صلاحها ووقت جذاذها‏.‏ فإن تركها إلى حين الجذاذ فتلفت حينئذ، فكذلك عند أصحابنا‏.‏ ونقل عن مالك أنها تكون من ضمان المشتري‏.‏ وللشافعي قولان؛ وذلك لأنه لم يبق على البائع شيء من التسليم، والمشتري لم يحصل منه تفريط، لا خاص ولا عام، فإن تأخيرها إلى هذا الحين من موجب العقد‏.‏ فأصحابنا راعوا عدم تمكن المشتري، وعدم تفريطه، والمنازع راعي تسليم البائع وتمكينه‏.‏
وأما إن تركها حتي تجاوز وقت نقلها وتكامل بلوغها، ثم تلفت‏:‏ ففيها لأصحابنا ثلاثة أوجه‏:‏
أحدها‏:‏ أن تكون من ضمان البائع أيضًا؛ لعدم كمال قبض المشتري، وهو الذي قطع به القاضي في المجرد، وابن عقيل، وأكثر الأصحاب، وهو مذهب مالك والشافعي، لكن القاضي في المجرد علله بما إذا لم يكن له عذر؛ دون ما إذا عاقه مرض أو مانع‏.‏ وأما غيره فذهبوا إلى الوجه الثالث، وهو عدم اعتبار إمكان الرفع والجد‏.‏ قال ابن عقيل‏:‏ هذا هو الذي يقتضيه مذهبنا‏.‏ وهو كما قال؛ فإن هذه الثمرة بمنزلة المنفعة في الإجارة‏.‏ ولو حال بين المستأجر وبينها حائل يخصه، مثل مرضه ونحوه لم تسقط عنه الأجرة؛ بخلاف العام، فإنه يسقط أجرة ما ذهب به من المنفعة‏.‏
فصل
هذا إذا اشترى الثمرة والزرع، فإن اشتري الأصل بعد ظهور الثمر أو قبل التأبير، واشترط الثمر فلا جائحة في ذلك عند أصحابنا ومالك وغيرهما‏.‏ ولذلك احترز الخرقي من هذه الصورة، فقال‏:‏ وإذا اشتري الثمرة دون الأصل، فتلفت بجائحة من السماء، رجع بها على البائع؛ وذلك لأنه هنا حصل القبض الكامل بقبض الأصل؛ ولهذا لا يجب على البائع سقي ولا مؤونة أصلا؛ فإن المبيع عقار، والعقار قبض بالتخلية، والثمر دخل ضمنًا وتبعا، فإذا جاز بيعه قبل صلاحه، جاز هنا بيعا‏.‏ ولو بيع مقصودًا، لم يجز بيعه قبل صلاحه‏.‏
فصل
هذا الكلام في البيع المحض للثمر والزرع‏.‏ وأما الضمان والقبالة، وهو أن يضمن الأرض والشجر جميعا بعوض واحد لمن يقوم على الشجر والأرض، ويكون الثمر والزرع له‏:‏ فهذا العقد فيه ثلاثة أقوال‏:‏
أحدها‏:‏ أنه باطل، وهذا القول منصوص عن أحمد، وهو قول أبي حنيفة والشافعي؛ بناء على أنه في ذلك تبعًا للثمر قبل بدو صلاحه‏.‏
والثاني‏:‏ يجوز إذا كانت الأرض هي المقصودة، والشجر تابع لها؛ بأن يكون شجرا قليلا‏.‏ وهذا قول مالك‏.‏
والثالث‏:‏ جواز ذلك مطلقا، قاله طائفة من أصحابنا وغيرهم، منهم ابن عقيل‏.‏ وهذا هو الصواب؛ لأن إجارة الأرض جائزة، ولا يمكن ذلك إلا بإدخال الشجر في العقد، فجاز للحاجة تبعا، وإن كان في ذلك بيع ثمر قبل بدو صلاحه إذا بيع مع الأصل؛ ولأن ذلك ليس ببيع للثمر؛ لأن الضامن هنا هو الذي يسقي الشجر، ويزرع الأرض، فهو في الشجر بمنزلة المستأجر في الأرض‏.‏ والمبتاع للثمر بمنزلة المشتري للزرع، فلا يصح إلحاق أحدهما بالآخر؛ ولأن عمر بن الخطاب ـ رضي الله عنه ـ قبل حديقة أسيد بن الحضير ثلاث سنين بعد موته، وأخذ القبالة فوفي بها دينه‏.‏ رواه حرب الكرماني في مسائله، وأبو زرعة الدمشقي في تاريخه بإسناد صحيح‏.‏ ولأن عمر بن الخطاب ضرب الخراج باتفاق الصحابة على الأرض التي فيها شجر نخل وعنب، وجعل للأرض قسطا، وللشجر قسطا‏.‏ وذلك إجارة عند أكثر من ينازعنا في هذه المسألة، وهو ضمان لأرض وشجر‏.‏ وقد بسطت الكلام في هذه المسألة في ‏[‏القواعد الفقهية‏]‏ ‏.‏
والغرض هنا‏:‏ ‏[‏مسألة وضع الجوائح‏]‏ ، فإذا قلنا‏:‏ لا يصح هذا العقد فكيف الطريق في المعاملة‏؟‏ قيل‏:‏ إنه يؤجر الأرض، ويساقي على الشجر فيها، وهذا قول طائفة من أصحاب الشافعي، وغيرهم‏.‏ وهو قول القاضي أبي يعلى في كتاب ‏[‏إبطال الحيل‏]‏ والمنصوص عن أحمد إبطال هذه الحيلة، وهو الصواب، كما قررنا في ‏[‏كتاب إبطال الحيل‏]‏ ، فساد ذلك من وجوه كثيرة‏:‏
منها‏:‏ أنه إن جعل أحد العقدين شرطا في الآخر، لم يصح، وإن عقدهما عقدين مفردين، لم تجز له هذه المحاباة في مال موليه؛ كالوقف ومال اليتيم، ونحوهما، ولا مال موكله الغائب ونحوه‏.‏
ومنها‏:‏ أنه قد علم أن إعطاء العوض العظيم من الضامن لم يكن لأجل منفعة الأرض التي قد لا تساوي عشر العوض، وإنما هو لأجل الثمرة، وكذلك المالك قد علم أنه لم يشترط لنفسه من الثمرة شيئًا، وهو لا يطالب بذلك القدر النزر الذي لا قيمة له، وإنما جعل الثمرة جميعها للضامن‏.‏
وفي الجملة‏:‏ فهذا العقد إما أن يصح على الوجه المعروف بين الناس، وإما ألا يصح بحال، لكن الثاني فيه فساد عظيم لا تحتمله الشريعة، فتعين الأول‏.‏ وأما هذه الحيلة فيعرف بطلانا بأدني نظر‏.‏
فعلى هذا إذا حصلت جائحة في هذا الضمان، فإن قلنا‏:‏ العقد فاسد، فيكون قد اشتري ثمرة قبل بدو صلاحها، وقد خلي بينه وبينها، وتلفت قبل كمال الصلاح، أو لم تطلع‏.‏ وقد تقدم أن النبي صلى الله عليه وسلم إنما نهي عن بيع الثمر قبل بدو صلاحه لقوله‏:‏ ‏(‏أرأيت إن منع الله الثمرة‏)‏ أو قال‏:‏ ‏(‏أرأيت إن لم يثمرها الله، فبم يأخذ أحدكم مال أخيه بغير حق‏؟‏‏)‏، وإذا أصابتها جائحة منعت كمال صلاحها، وأفسدتها‏:‏ فقد منع الله الثمرة، فيجب ألا يأخذ مال أخيه بغير حق‏.‏
ومن قال‏:‏ إن الثمرة تضمن بالقبض في العقد الصحيح، فيلزمه أن يقول‏:‏ إنها تضمن بالقبض في العقد الفاسد، فإذا تلفت هنا تكون من ضمانه؛ لأن المقبوض بالعقد الفاسد مضمون على المشتري؛ لكن يجب أن يضمنوا قيمتها حين تلفت، وقد يكون تلفها في أوئل ظهورها وقيمتها قليلة، وقد يكون بعد بدو صلاحها وهذا مما يلزمهم فيه إلزاما قويا، وهو أنه إذا اشتراها بعد بدو صلاحها مستحقة التبقية، فكثير من أجزائها وصفاتها لم يخلق بعد، فإذا تلفت بجائحة ولم نضع عنه الجائحة، فيجب ألا يضمن إلا ما قبضه دون ما لم يخلق بعد ولم يقبضه، فيجب أن ينظر قيمتها حين أصابتها الجائحة، فينسب ذلك إلى قيمتها، وقت بدو الصلاح، فيضمن من الثمن بقدر ذلك، بمنزلة من قبض بعض المبيع وبعض منفعة الإجارة دون بعض، فإنه يضمن ما قبضه دون ما لم يقبضه بعد‏.‏
فإما أن يجعل الأجزاء والصفات المعدومة التي لم تخلق بعد من ضمانه، وهي لم توجد، فهذا خلاف أصول الإسلام، وهو ظلم بين لا وجه له‏.‏ ومن قاله، فعليه أن يقول‏:‏ إنه إذا اشتري الثمرة قبل بدو صلاحها، وقبض أصلها، ولم يخلق منها شيء لآفة منعت الطلع، أن يضمن الثمن جميعه للبائع، وهذا خلاف النص والإجماع‏.‏ ويلزمه أن يقول‏:‏ إنه لو بدا صلاحها في العقد الفاسد،وتلفت بآفة سماوية أن يضمن جميع الثمرة،كما يضمنها عنده بالعقد الصحيح، فإن ما ضمن بالقبض في أحدهما، ضمن بالقبض في الآخر، إلا أنه يضمن هنا بالمسمي وهناك بالبدل‏.‏ وهذه حجة قوية لا محيص عنها، فإنه إن جعل ما لم يخلق من الأجزاء مقبوضا، لزمه أن يضمن في العقد الفاسد، وإن جعله غير مقبوض، لزمه ألا يضمن في العقد الصحيح‏.‏ والأول باطل قطعًا، مخالف للنص والإجماع‏.‏
ومن قال من الكوفيين‏:‏ إن المعقود عليه هو ما وجد فقط، وهو المقبوض، فقد سلم من هذا التناقض؛ لكن لزمه مخالفة النصوص المستفيضة، ومخالفة عمل المسلمين قديما وحديثا، ومخالفة الأصول المستقرة، ومخالفة العدل الذي به تقوم السماء والأرض، كما هو مقرر في موضعه‏.‏
وهذا كالحجج القاطعة على وجوب وضع الجوائح في العقود الصحيحة والفاسدة، ووضعها في العقد الفاسد أقوي‏.‏ وأما إذا جعلنا الضمان صحيحا، فإنا نقول بوضع الجوائح فيه‏.‏ كما نقوله في الشراء، وأولي أيضا‏.‏ وأما من يصحح هذه الحيلة ويري العقد صحيحا، فقد يقول‏:‏ أنت مساق، والمساقاة ليس فيها جائحة، فيبني هذا على وضع الجوائح في المساقاة

فصل
وأما الجوائح في الإجارة، فنقول‏:‏ لا نزاع بين الأئمة أن منافع الإجارة إذا تعطلت قبل التمكن من استيفائها سقطت الأجرة، لم يتنازعوا في ذلك كما تنازعوا في تلف الثمرة المبيعة؛ لأن الثمرة هناك قد يقولون‏:‏ قبضت بالتخلية، وأما المنفعة التي لم توجد فلم تقبض بحال‏.‏ ولهذا نقل الإجماع على أن العين المؤجرة إذا تلفت قبل قبضها، بطلت الإجارة، وكذلك إذا تلفت عقب قبضها وقبل التمكن من الانتفاع؛ إلا خلافا شاذًا حكوه عن أبي ثور؛ لأن المعقود عليه تلف قبل قبضه، فأشبه تلف المبيع بعد القبض، جعلا لقبض العين قبضًا للمنفعة‏.‏
وقد يقال‏:‏ هو قياس قول من يقول بعدم وضع الجوائح؛ لكن يقولون‏:‏ المعقود عليه هنا المنافع، وهي معدومة لم تقبض؛ وإنما قبضها باستيفائها، أو التمكن من استيفائها؛ وإنما جعل قبض العين قبضًا لها في انتقال الملك، والاستحقاق، وجواز التصرف‏.‏ فإذا تلفت العين، فقد تلفت قبل التمكن من استيفاء المنفعة، فتبطل الإجارة‏.‏
وهـذا يلزمهم مثله في الثمرة باعتبار ما لم يوجد من أجزائها‏.‏ والأصول في الثمرة كالعين في المنفعة، وعدم التمكن من استيفاء المقصود بالعقد موجود في الموضعين‏.‏ فأبو ثور طـرد القياس الفاسد، كما طرد الجمهور القياس الصحيح في وضع الجوائح وإبطال الإجارة‏.‏
وإن تلفت العين في أثناء المدة، انفسخت الإجارة فيما بقي من المدة، دون ما مضي‏.‏ وفي انفساخها في الماضي خلاف شاذ‏.‏ وتعطل بعض الأعيان المستأجرة يسقط نصيبه من الأجرة، كتلف بعض الأعيان المبيعة؛ مثل موت بعض الدواب المستأجرة، وانهدام بعض الدور‏.‏
وتعطل المنفعة يكون بوجهين‏:‏
أحدهما‏:‏ تلف العين كموت العبد، والدابة المستأجرة‏.‏
والثاني‏:‏ زوال نفعها بأن يحدث عليها ما يمنع نفعها، كدار انهدمت وأرض للزرع غرقت، أو انقطع ماؤها‏.‏ فهذه إذا لم يبق فيها نفع فهي كالتالفة سواء، لا فرق بينهما عند أحد من العلماء‏.‏ وإن زال بعض نفعها المقصود، وبقي بعضه، مثل أن يمكنه زرع الأرض بغير ماء ويكون زرعا ناقصا، وكان الماء ينحسر عن الأرض التي غرقت على وجه يمنع بعض الزراعة، أو نشوء الزرع‏:‏ ملك فسخ الإجارة؛ فإن ذلك كالعيب في البيع ـ ولم تبطل به الإجارة‏.‏ وفي إمساكه بالأرش قولان في المذهب‏.‏ وإن تعطل نفعها بعض المدة، لزمه من الأجرة بقدر ما انتفع به كما قال الخرقي‏.‏
فإن جاء أمر غالب يحجر المستأجر عن منفعة ما وقع عليه العقد لزمه من الأجرة بمقدار مدة انتفاعه‏.‏ وإذا بقي من المنفعة ما ليس هو المقصود بالعقد، مثل أن ينقطع الماء عن الأرض المستأجرة للزرع، ويمكن الانتفاع بها بوضع حطب ونصب خيمة، وكذلك الدار المتهدمة يمكن نصب خيمة فيها، والأرض التي غرقت يمكن صيد السمك منها‏:‏ فهل تبطل الإجارة هنا‏؟‏ أو يكون هذا كالنقص الذي يملك به الفسخ‏؟‏ على وجهين‏:‏
أحدهما‏:‏ تبطل‏.‏ وهو قول أكثر العلماء؛ كأبي حنيفة ومالك والشافعي في صورة الهدم؛ لأن هذه المنفعة لما لم تكن هي المقصودة بالعقد كان وجودها وعدمها سواء‏.‏
والثاني‏:‏ يملك الفسخ‏.‏ وهو نص الشافعي في صورة انقطاع الماء‏.‏ وقد اختاره القاضي وابن عقيل في بعض المواضع‏.‏ والأول اختاره غيرهما من الأصحاب‏.‏

فصل
إذا تبين هذا فإذا استأجر أرض للزرع، فقد ينقطع الماء عنها، أو تغرق قبل الزرع‏.‏ وقد ينقطع الماء عنها أو تغرق أو يصيب الزرع آفة بعد زرعها، وقبل وقت الحصاد، فما الحكم في هذه المسائل‏؟‏
المنصوص عن أحمد والأصحاب وغيرهم في انقطاع الماء‏:‏ أن انقطاعه بعد الزرع كانقطاعه قبله، إن حصل معه بعض المنفعة، وجب من الأجرة بقسط ذلك وإن تعطلت المنفعة كلها، فلا أجرة‏.‏ قال أحمد بن القاسم‏:‏ سألت أبا عبد الله عن رجل اكتري أرضًا يزرعها وانقطع الماء عنها قبل تمام الوقت، قال‏:‏ يحط عنه من الأجرة بقدر ما لم ينتفع بها، أو بقدر انقطاع الماء عنها‏.‏ فصرح بأن انقطاع الماء بعد الزرع يوجب أن يحط عنه من الأجرة بقدر ما نقص من المنفعة، وعلى هذا أصحابنا من غير خلاف أعلمه‏.‏
وذكر القاضي وغيره أنه إذا اكتري أرضا للزرع فزرعها‏.‏ ثم أصابها غرق آفة من غير الشرب، فلم ينبت، لزمه الكراء، وذكر أن أحمد نص على ذلك، وأنها لو غرقت في وقت زرعها فلم يمكنه الزراعة لم تلزمه الأجرة لتعذر التسليم، وكذلك ذكر صاحب التفريع، مذهب مالك في الصورتين‏.‏ فالقاضي يفرق بين الصورتين، كالنصين المفترقين‏:‏ يفرق بين انقطاع الماء، وبين حدوث الغرق وغيره من الآفات، بأن انقطاع الماء فوات نفس المنفعة المعقود عليها؛ لأن المعقود عليه أرض لها ماء، فانقطاع الماء المعتاد بمنزلة عدم التسليم المستحق، كموت الدابة‏.‏ والأجرة إنما تستحق بدوام التسليم المستحق‏.‏ وأما الغرق وغيره من الآفات التي تفسد الزرع، فهو إتلاف لعين ملك المستأجر، فهو كما لو استأجر دارًا فتلف له فيها ثوب‏.‏
وحقيقة الفرق‏:‏ أنه مع انقطاع الماء لم تسلم المنفعة، ومع تلف الزرع تسلم المنفعة، لكن حصل ما أتلف ملك المستأجر، فهو كما لو تلف بعد الحصاد‏.‏
وسوي طائفة من أصحابنا ـ كالشيخ أبي محمد ـ في الإجارة بين انقطاع الماء وحدوث الغرق الذي يمنع الزرع، أو يضر الزرع؛ بأن ذلك إن عطل المنفعة أسقط الأجرة، وإن أمكن الانتفاع معه على تعب من القصور‏:‏ مثل أن يكون الغرق يمنع بعض الزراعة، أو يسوء الزرع ثبت به الفسخ، وإن كان ذلك لا يضر كغرق بماء ينحسر في قرب من الزمان لا يمنع الزرع ولا يضره، وانقطاع الماء عنها إذا ساق المؤجر اليها الماء من مكان آخر، و كان انقطاعه في زمن لا يحتاج اليه فيه لم يكن له الفسخ‏.‏
وعلى هذه الطريقة ينقل جواب أحمد من مسألة انقطاع الماء إلى مسألة غرق الزرع، ومن مسألة غرق الزرع إلى مسألة انقطاع الماء؛ لأن المعني في الجميع واحد‏.‏ وذلك أن غرق الزرع الحادث قبل الزرع إذا منع من الزرع فالحادث بعده يمنع من نبات الزرع، كما أن انقطاع الماء يمنع من نبات الزرع، والمعقود عليه المقصود بالعقد هو التمكن من الانتفاع إلى حين الحصاد ليس إلقاء البذر هو جميع المعقود عليه، ولو كان ذلك وحده هو المعقود عليه لوجب إذا انقطع الماء بعد ذلك ألا يملك الفسخ‏.‏ ولا يسقط شيء من الأجرة، ولم يقولوا به، ولا يجوز أن يقال به؛ لأنا نعلم يقينا أن مقصود المستأجر الذي عقد عليه العقد هو تمكنه من الانتفاع بتربة الأرض، وهوائها، ومائها، وشمسها إلى أن يكمل صلاح زرعه، فمتي زالت منفعة التراب أو الماء أو الهواء أو الشمس لم ينبت الزرع، ولم يستوف المنفعة المقصودة بالعقد، كما لو استأجر دارًا للسكني فتعذرت السكني بها لبعض الأسباب، مثل خراب حائط، أو انقطاع ماء، أو انهدام سقف، ونحو ذلك‏.‏
ولا خلاف بين الأمة أن تعطل المنفعة بأمر سماوي يوجب سقوط الأجرة، أو نقصها، أو الفسخ، وإن لم يكن للمستأجر فيه صنع كموت الدابة‏.‏ وانهدام الدار، وانقطاع ماء السماء، فكذلك حدوث الغرق، وغيره من الآفات المانعة من كمال الانتفاع بالزرع‏.‏
يوضح ذلك أن المقصود المعقود عليه ليس هو مجرد فعل المستأجر الذي هو شق الأرض، وإلقاء البذر، حتي يقال‏:‏ إذا تمكن من ذلك فقد تمكن من المنفعة جميعها، وإن حصل بعده ما يفسد الزرع، ويمنع الانتفاع به؛ لأن ذلك منتقض بانقطاع الماء بعد ذلك؛ ولأن المعقود عليه نفس منفعة الأرض، وانتفاعه بها ليس هو فعله؛ فإن فعله ليس هو منفعة له، ولا فيه انتفاع له، بل هو كلفة عليه وتعب ونصب يذهب فيه نفعه وماله‏.‏ وهذا بخلاف سكني الدار، وركوب الدابة؛ فإن نفس السكني والركوب انتفاع، وبذلك قد نفعته العين المؤجرة‏.‏
وأما شق الأرض فتعب ونصب، وإلقاء البذر إخراج مال، وإنما يفعل ذلك لما يرجوه من انتفاعه بالنفع الذي يخلقه الله في الأرض من الإنبات، كما قال تعالى‏:‏ ‏{‏سُبْحَانَ الَّذِي خَلَقَ الْأَزْوَاجَ كُلَّهَا مِمَّا تُنبِتُ الْأَرْضُ وَمِنْ أَنفُسِهِمْ وَمِمَّا لَا يَعْلَمُونَ‏}‏ ‏[‏يس‏:‏36‏]‏ ، وقال‏:‏ ‏{‏يُنبِتُ لَكُم بِهِ الزَّرْعَ وَالزَّيْتُونَ وَالنَّخِيلَ وَالأَعْنَابَ‏}‏ ‏[‏النحل‏:‏ 11‏]‏ ، وقال‏:‏ ‏{‏فَأَنبَتْنَا فِيهَا حَبًّا وَعِنَبًا وَقَضْبًا وَزَيْتُونًا وَنَخْلًا‏}‏ ‏[‏عبس‏:‏ 27ـ29‏]‏ ‏.‏
وليس لقائل أن يقول‏:‏ إن إنبات الأرض ليس مقدورًا للمستأجر، ولا للمؤجر، والمعقود عليه يجب أن يكون مقدورًا عليه؛لأن هذا خلاف إجماع المسلمين،بل وسائر العقلاء؛ فإن المعقود عليه المقصود بالإجارة لا يجب أن يكون من فعل أحد المتآجرين، بل يجوز أن يجعل غيرهما من حيوان أو جماد، وإن كانا عاجزين عن تلك المنفعة، مثل أن يؤجره عبدًا أو دابة، ونفعها هو باختيارها، ومثل أن يؤجره دارًا للسكني، ونفس الانتفاع بها هو بما خلق الله فيها من البقاء على تلك الصورة، ليس ذلك من فعل المؤجر‏.‏ وكذلك جريان الماء من السماء ونبعه من الأرض هو داخل في المعقود عليه، وليس هو من مقدور أحدهما‏.‏
وكذلك إذا آجره منقولا من سلاح أو كتب أو ثياب أو آلة صناعة أو غير ذلك؛ فإن المنفعة التي فيه ليست من فعل المؤجر‏.‏ ونظائر ذلك كثيرة‏.‏ فكذلك نفع الأرض الذي يخلقه الله فيها حتي ينبت الزرع بترابها ومائها وهوائها وشمسها، وإن كان أكثره لا يدخل في مقدور البشر ـ هو المعقود عليه المقصود بالعقد، فإذا تلف هذا المعقود عليه بطل العقد، وإن بطل بعضه كان كما لو تعطل منفعة غيره من الأعيان المؤجرة، بل بطلان الإجارة أو نقص الأجرة هنا أولي منه في جوائح الثمر‏.‏
فإن الذين تنازعوا هناك من أصحاب أبي حنيفة والشافعي حجتهم أن الثمرة تلفت بعد القبض، فهو كما لو تلفت بعد الجذاذ، أو بعد وقته‏.‏ وأما هنا فقد اتفق الأئمة على أن المنفعة إنما تقبض ـ القبض المضمون على المستأجرـ شيئًا فشيئًا‏.‏ ولهذا اتفقوا على أنه إذا تلفت العين، أو تعطلت المنفعة، أو بعضها في أثناء المدة سقطت الأجرة أو بعضها، أو ملك الفسخ‏.‏
وإنما دخلت الشبهة على من دخلت عليه، حيث ظن أن المنفعة المقصودة بالعقد إثارة الأرض، والبذر فيها‏.‏ وظن أن تلف الزرع بعد ذلك بغرق أو غيره بمنزلة تلف زرع الزارع بعد الحصاد، وبمنزلة تلف ثوب له في الدار المستأجرة‏.‏ وهذه غفلة بينة لمن تدبر؛ ولهذا ينكر كل ذي فطرة سليمة ذلك، حتي من لم يمارس علم الفقه من الفلاحين، وشذاذ المتفقهة، ونحوهم‏.‏ فإنهم يعلمون أن المعقود عليه هو انتفاع المستأجر منفعة العين المؤجرة؛ لا مجرد تعبه ونفقته الذي هو طريق إلى الانتفاع؛ فإن ذلك بمنزلة إسراجه وإلجامه واقتياده للفرس المستأجرة، وذلك طريق إلى الانتفاع بالركوب؛ لا أنه المعقود عليه، وإن كان داخلا فيه‏.‏ وكذلك شد الأحمال، وعقد الحبال، ونحو ذلك هو طريق إلى الانتفاع بالحمل على الدابة، وهو داخل في المعقود عليه بطريق التبع‏.‏ وإلا فالمعقود عليه المقصود هو نفس حمل الدابة للحمل، والركوب، وإن كان الحمل نفع الدابة والإسراج والشد فعل المستأجر، فكذلك هنا الشق والبذر، وإن كان فعله فهو داخل في الإجارة بطريق التبع؛ لأنه طريق إلى النفع المعقود عليه المقصود بالعقد، وهو نفع الأرض بما يخلقه فيها من ماء وهواء وشمس‏.‏
فمن ظن أن مجرد فعله هو المعقود عليه فقد غلط غلطًا بينا باليقين الذي لا شبهة فيه‏.‏ وسبب غلطه كون فعله أمرًا محسوسًا لحركته، وكون نفع الأرض أمرا معقولا لعدم حركتها، فالذهن لما أدرك الحركة المحسوسة توهم أنها هي المعقود عليه‏.‏ وهذا غلط منقوض بسائر صور الإجارة؛ فإن المعقود عليه هو نفع الأعيان المؤجرة، سواء كانت جامدة كالأرض والدار والثياب، أو متحركة كالأناسي والدواب، لا عمل الشخص المستأجر، وإنما عمل الشخص المستأجر طريق إلى استيفاء المنفعة‏.‏ فتارة يقترن به الاستيفاء كالركوب واللبس، وتارة يتأخر عنه الاستيفاء كالبناء والغراس والزرع‏.‏
فإن المعقود عليه حصول منفعة الأرض للبناء والغراس والزرع، لا مجرد عمل الباني الغارس الزارع الذي هو حق نفسه، كيف يكون حق نفسه هو الذي بذل الأجرة في مقابلته‏؟‏ وإنما يبذل الأجرة فيما يصل اليه من منفعة العين المؤجرة، لا فيما هو له من عمل نفسه؛ فإن شراء حقه بحقه محال‏.‏ ومن تصور هذه قطع بما ذكرناه، ولم يبق عنده فيه شبهة إن شاء الله‏.‏
وإذا كان المعقود عليه نفس منفعة العين من أول المدة إلى آخرها،فأي وقت نقصت فيه هذه المنفعة؛ بنقص ماء وانقطاعه، أو بزيادته وتغريقه، أو حدوث جراد، أو برد، أو حر، أو ثلج، ونحو ذلك مما يكون خارجا عن العادة ومانعا من المنفعة المعتادة فإن ذلك يمنع المنفعة المستحقة المعقود عليها‏.‏ فيجب أن يملك الفسخ، أو يسقط من الأجرة بقدر ما فات من المنفعة؛ كانقطاع الماء، وليس بين انقطاع الماء، وزيادته، وسائر الموانع فرق يصلح لافتراق الحكم‏.‏
فصل
إذا تبين ذلك فقد تقدم نص أحمد والخرقي وغيرهما على أنه عليه من الأجرة بقدر ما حصل له من المنفعة‏.‏ وهذا نوعان‏:‏
أحدهما‏:‏ حصول المنفعة في بعض زمن الإجارة، أو بعض أجزاء العين المستأجرة، فهذا تقسط فيه الأجرة على قدر ذلك، ويجب بقسط ما حصل من المنفعة، وتكون الأجرة مقسومة على قدر قيمة الأمكنة، والأزمنة؛ فإن كلا منهما قد يكون متماثلا، وقد يكون مختلفا؛ بأن يكون بعض الأرض خيرًا من بعض وكري بعض فصول السنة أغلي من بعض‏.‏ وقد صرح بذلك أصحابنا، وغيرهم‏.‏
والثاني‏:‏ نقص المنفعة في نفس المكان الواحد والزمان الواحد؛ مثل أن يقل ماء السماء عن الوجه المعتاد، أو يحصل غرق ينقص الزرع، ونحو ذلك، فهنا لأصحابنا وجهان‏:‏
أحدهما‏:‏ أنه لا يملك إلا الفسخ‏.‏
والثاني‏:‏ وهو مقتضي المنصوص، وقياس المذهب‏:‏ أنه يخير بين الفسخ وبين الأرش، كالبيع، بل هو في الإجارة أوكد؛ لأنه في البيع يمكنه الرد، والمطالبة بالثمن‏.‏ وهنا لا يمكنه رد جميع المنفعة، فإنه لا يردها إلا متغيرة‏.‏
فلو قيل هنا‏:‏ إنه ليس له إلا المطالبة بالأرش؛ كما نقول على إحدى الروايتين‏:‏ إن تعيب المبيع عند المشتري يمنع الرد بالعيب القديم، ويوجب الأرش لكان ذلك أوجه، وأقيس من قول من يقول‏:‏ ليس له إذا تعقب المنفعة إلا الرد دون المطالبة بالأرش‏.‏ فهذا قول ضعيف جدًا، بعيد عن أصول الشريعة، وقواعد المذهب، وخلاف ما نص عليه أحمد، وأئمة أصحابه؛ وإن كان القاضي قد يقوله في ‏[‏المجرد‏]‏ ويتبعه عليه ابن عقيل أو غيره، فالقاضي ـ رضي الله عنه ـ صنف ‏[‏المجرد‏]‏ قديما، بعد أن صنف ‏[‏شرح المذهب‏]‏ ، وقبل أن يحكم ‏[‏التعليق‏]‏ و ‏[‏الجامع الكبير‏]‏ ، وهو يأخذ المسائل التي وضعها الناس وأجابوا فيها على أصولهم، فيجيب فيها بما نص عليه أحمد وأصحابه،وبما تقتضيه أصوله عنده، فربما حصل في بعض المسائل التي تتفرع وتتشعب ذهول للمفرع في بعض فروعها عن رعاية الأصول والنصوص في نحو ذلك‏.‏
وعلى هذا، فإذا حصل من الضرر ـ كالبرد الشديد، والغرق، والهواء المؤذي، والجراد، والجليد، والفأر، ونحو ذلك ـ ما نقص المنفعة المقصودة المعتادة المستحقة بالعقد، فيصنع في ذلك كما يصنع في أرش المبيع المعيب؛ تنظر قيمة الأرض بدون تلك الآفة، وقيمتها مع تلك الآفة، وينسب النقص إلى القيمة الكاملة، ويحط من الأجرة المسماة بقدر النقص، كأن تكون أجرتها مع السلامة تساوي ألفا، ومع الآفة تساوي ثمانمائة، فالآفة قد نقصت خمس القيمة، فيحط خمس الأجرة المسماة، وكذلك في جائحة الثمر؛ ينظر كم نقصته الجائحة‏؟‏ هل نقصته ثلث قيمته، أو ربعها، أو خمسها‏؟‏ يحط عنه من الثمن بقدره‏.‏ وكذلك لو تغير الثمر وعاب نظر كم نقصه ذلك العيب من قيمته‏؟‏ وحط من الثمن بنسبته‏.‏
وأما ما قد يتوهمه بعض الناس أن جائحة الزرع في الأرض المستأجرة توضع من رب الأرض، أو يوضع من رب الأرض بعض الزرع، قياسًا على جائحة المبيع في الثمر والزرع فهذا غلط؛ فإن المشتري للثمر والزرع ملك بالعقد نفس الثمر والزرع‏.‏ فإذا تلفت قبل التمكن من القبض تلفت من ملك البائع‏.‏ وأما المستأجر فإنما استحق بالعقد الانتفاع بالأرض‏.‏ وأما الزرع نفسه فهو ملكه الحادث على ملكه، لم يملكه بعقد الإجارة، وإنما ملك بعقد الإجارة المنفعة التي تنبته إلى حين كمال صلاحه‏.‏
فيجب الفرق بين جائحة الزرع والثمر المشتري، وبين الجائحة في منفعة الأرض المستأجرة المزروعـة؛ فإن هذا مَزَلَّة أقدام؛ وَمَضَلَّة أفهام‏.‏ غلط فيها خلائق مـن الحكام والمقومين، والمجيحين، والملاك، والمستأجرين، حتي إن بعضهم يظنون أن جائحة الإجارة للأرض المزروعة بمنزلة جائحة الزرع المشتري‏.‏ وبعض المتفقهة يظن أن الأرض المزروعة إذا حصل بها آفة منعت من كمال الزرع لم تنقص المنفعة، ولم يتلف شيء منها، وكلا الأمرين غلط لمن تدبر‏.‏
ونظير الأرض المستأجرة للازدراع الأرض المستأجرة للغراس، والبناء؛ فإن المؤجر لا يضمن قيمة الغراس والبناء إذا تلف، ولكن لو حصلت آفة منعت كمال المنفعة المستحقة بالعقد، مثل أن يستولي عدو يمنع الانتفاع بالغراس والبناء، أو تحصل آفة من جراد أو آفة تفسد الشجر المغروس، أو حصل ريح بهدم الأبنية، ونحو ذلك، فهنا نقصت المنفعة المستحقة بالعقد، نظير نقص المنفعة في الأرض المزروعة‏.‏
ولما كان كثير من الناس يتوهم أن المستأجر توضع عنه الجائحة في نفس الزرع والبناء والغراس كالمشتري، نفي ذلك العلماء، ويشبه أن يكون هذا معني ما نص عليه أحمد، ونقله أصحابنا؛ كالقاضي، وأبي محمد، حيث قالوا ـ واللفظ لأبي محمد ـ‏:‏ إذا استأجر أرضا فزرعها فتلف الزرع فلا شيء على المؤجر‏.‏ نص عليه أحمد، ولا نعلم فيه خلافا؛ لأن المعقود عليه منافع الأرض، ولم تتلف، إنما تلف مال المستأجر فيها، فصار كدار استأجرها ليقصر فيها ثيابا فتلفت الثياب فيها‏.‏
فهذا الكلام يقتضي أن المؤجر لا يضمن شيئًا من زرع المستأجر، كما يضمن البائع بزرع المشتري، ولذلك ذكر ذلك في باب جوائح الأعيان، وعلل ذلك بأن التالف إنما هو عين ملك المستأجر لا المنفعة‏.‏ وهذا حسن في نفي ضمان نفس الزرع‏.‏ ويظهر ذلك فيما إذا تلف الزرع بعد كماله‏.‏ وقد بينا فيما تقدم أن نفس المنفعة المعقود عليها تنقص وتتعطل بما يصيب الزرع من الآفة، فيحط من الأجرة بقدر ما نقص من المنفعة‏.‏
فما نفي فيه الشيخ الخلاف ضمان نقص العين، ولم يذكر ضمان نقص المنفعة هنا، لكن ذكره في كتاب الإجارة‏.‏ والموضع موضع اشتباه، وفي كلام أكثر العلماء فيها إجمال‏.‏ وبما حققناه يتضح الصواب‏.‏ والله ـ سبحانه وتعالى ـ أعلم‏.‏

وسئل ـ رحمه الله ـ عن رجل استأجر أرضًا مقيلا ومراحا، وللزراعة إن أمكن أيضا؛ لينتفع بذلك انتفاع مثله بمثلها، ثم إن الأرض المذكورة شمل الماء بعضها، وترك بعضها‏.‏ فهل تصح الإجارة بذلك‏؟‏ وهل يلزم المستأجر خراج الأرض كاملا، ولم ينتفع ببعضها‏؟‏ وهل القول قول المستأجر في الانتفاع أو لا‏؟‏
والرجل يستأجر أرضا أو دارًا أو حانوتًا أو غير ذلك من ناظر وقف، أو ولي يتيم، ثم كان غبطة وزيادة لليتيم، والوقف‏.‏ فهل يفسخ حكم الإجارة‏؟‏ ويقبل زيادة ما جري‏؟‏
فأجاب‏:‏
أما إجارة أرض تصلح للزراعة فجائز، سواء كان قد شملها الري، أو لم يكن يشملها، إذا كانت الأرض مما جرت العادة بأن الري يشملها‏.‏ كما تكري الأرض التي جرت عادتها أن تشرب من الماء قبل أن ينزل المطر عليها، وهذا مذهب أئمة المسلمين؛ كمالك، وأبي حنيفة، والإمام أحمد‏.‏ وهو ـ أيضا ـ مذهب الشافعي الصحيح في مذهبه‏.‏
ولكن بعض أصحابه غلط في معرفة مذهبه، فلم يفرق بين الأرض التي ينالها الماء في أغلب الأوقات‏.‏ والأرض التي لا ينالها الماء إلا نادرًا؛ كالأراضي التي تشرب في غير الأوقات‏.‏ ثم هذه الأرض التي صحت إجارتها إن شملها الري، وأمكن الزرع المعتاد وجبت الأجرة‏.‏ وإن لم يرو منها لم يجب على المستأجر شيء من الأجرة‏.‏ وإن روي بعضها دون بعض وجب من الأجرة بقدر ما روي‏.‏ ومن ألزم المستأجر بالإجارة، وطالبه بالأجرة إذا لم ترو الأرض، فقد خالف إجماع المسلمين‏.‏
فإذا كان كذلك، فقول القائل‏:‏ أجرتكها مقيلا ومراحا لا حاجة اليه، ولا فائدة فيه‏.‏ وإنما فعل ذلك من ظن أنه لا تجوز الإجارة قبل ري الأرض، والذي فعلوه من إجارتها مقيلا ومراحا باطل بإجماع المسلمين لوجهين‏:‏
أحدهما‏:‏ أن هذه الأرض لا تصلح مقيلا ومراحا؛ فإن الماشية لا تروح وتقيل إلا بأرض تقيم بها في العادة؛ مثل أن تكون بقرب ما ترعاه، وتشرب منه، فأما التي ليس فيها ماء، ولا زرع، ولا عمارة، فلا تصلح مقيلا ومراحا، وإجارة العين بمنفعة ليست فيها إجارة باطلة‏.‏
الثاني‏:‏ أن هذه المنفعة إن كانت حاصلة، فهي منفعة غير متقومة في مثل هذه الأرض، بل البرية كلها تشارك هذه الأرض، في كونها مقيلا ومراحا، والمنفعة التي لا قيمة لها في العادة، بمنزلة الأعيان التي لا قيمة لها، لا يصح أن يرد على هذه عقد إجارة، ولا على هذه عقد بيع بالاتفاق؛ كالاستظلال، والاستضاءة من بعد‏.‏
وأما إجارة الأرض لينتفع بذلك انتفاع مثله بمثلها فجائز‏.‏
وأما قوله‏:‏ استأجر مقيلا ومراحا، وللزراعة إن أمكن أيضا؛ لينتفع بذلك انتفاع مثله بمثلها فالإجارة صحيحة، لكن قوله‏:‏ مقيلا ومراحا كلام لغو لا فائدة فيه، وإذا لم يمكن الانتفاع بها سقطت الأجرة‏.‏ وإن أمكن الانتفاع ببعضها وجبت الأجرة بقدر ذلك‏.‏
وأما إذا تنازعا في إمكان الانتفاع، رجع في ذلك إلى غيرهما؛ فإن الناس يعلمون‏:‏ هل رويت‏؟‏ أم لم ترو‏؟‏
وسئل ـ رحمه الله ـ عن رجل استأجر أرضا، وصرح في الإجارة أنه كان عاينها، ولم يعاينها قبل إيجارها، ووصفها المؤجر بأنها تروي كل عام، ولم يسلم المؤجر للمستأجرين، وصرح أن فيها مقيلا ومراحا، وظهر فيها بقدر ربعها شراقي‏.‏ فهل تصح هذه الإجارة إذا لم يعاينها المستأجرون‏؟‏ وهل يلزمهم القيام بما روي من الأرض المذكورة خاصة‏؟‏ أو يلزمهم القيام بما شرق فلم ينتفعوا به، ولم يعاينوه‏؟‏
فأجاب‏:‏
إذا لم يرها ولم توصف له لم تصح الإجارة عند جمهور العلماء، ومن صححها أثبت لهم الخيار خيار الرؤية، وإن وصفت بوصف بأنها تروي كل عام، فلم ترو، فلهم فسخ الإجارة إذا وجدت بخلاف الصفة والشرط الذي شرط لهم‏.‏ ولو أجرهم إجارة مطلقة فروي بعضها، ولم يرو بعض، لم تجب عليهم الأجرة ما لم يرو‏.‏ ولو ذكر في الإجارة أنها مقيل ومراح، فإن إجارة هذه الأرض التي لا تروي للمقيل والمراح باطلة بين العلماء؛ لأن ما لا يروي لا ينتفع به مقيلا ومراحا، فإنها كسائر البرية التي لا زرع فيها، ولا ماء، ومثل هذه المنفعة لا تتقوم، ولا قدر لها لو كانت موجودة، فكيف وهي منتفية‏؟‏‏!‏
والإجارة إنما تصح على منفعة مقصودة‏.‏ وإذا كان ما لا نفع فيه، أو لا قيمة لنفعه لم يصح، فكذلك إجارة ما لا نفع فيه لما استؤجر له، ولا قيمة لتلك المنفعة‏.‏ وهذا على قول من صحح الحيل، وليس يبطلها؛ فإن الأمر عنده ظاهر، فإنه علم أن المقصود بالعقد إنما هو الانتفاع بالزرع، وإظهار ما سوي ذلك كذب وخداع‏.‏
وإجارة الأرض التي تروي غالبًا قبل الري جائزة عند الأئمة، وأما ما تروي أحيانًا ففيه نزاع‏.‏

وسئل ـ رحمه الله ـ عن رجل استأجر أرضا قبالة بلا معرفة مساحتها مقيلا ومراحا، ومرعي ومزرعًا؛ لينتفع بها مدة سبع سنين، وأن الأرض المذكورة غرقت وتبحرت، وعدم الانتفاع بها، وعندما غرقت قصد الإقالة منها، وقد بقي في الإجارة لما غرقت وعدم الآخر من الانتفاع‏.‏ فهل يجب عليه في سنة غرقها وتبحرها خراج أم لا‏؟‏ وهل يجوز أن يقال‏؟‏
فأجاب‏:‏
إجارة الأرض المعينة جائزة، وإن لم يعلم ذرعاتها، كما يجوز بيعها، وبيع سائر المعينات، وإن لم يعلم مقدارها، فإن بيع العين جزافًا جائز بالسنة والإجماع‏.‏ كما ثبت عن النبي صلى الله عليه وسلم أنه أجاز بيع الشرك في الأرض الربعة، والحائط، وبيع الثمر على الشجر بعد بدو صلاحه‏.‏ وأقرهم على بيع الطعام جزافا‏.‏
ثم إذا تعطلت منفعتها بغرق أو غيره، لم يجب عليه أجرة ما تعطل من المنفعة، باتفاق المسلمين‏.‏

وسئل عن رجل استأجر قرية، وغلب على أرضها الماء بسبب أنه انكسر عليه نهر، وعجزوا عن رده‏.‏ فهل يسقط عنهم من الأجرة بقدر ما غرق أم لا‏؟‏ وإذا حكم عليه حاكم بلزوم جميع الأجرة، فهل ينفذ حكمه أم لا‏؟‏
فأجاب‏:‏
الحمد لله‏.‏ له أن يفسخ الإجارة، وله أن يحط من الأجرة بقدر ما نقص من المنفعة، ومن حكم بلزوم العقد وجميع الأجرة فقد حكم بخلاف الإجماع، ولا ينفذ حكمه‏.‏
وسئل ـ رحمه الله ـ إذا تعطل بعض منافـع الدار‏.‏ فهـل يسقط مـن الأجـرة بقـدر ذلك‏؟‏
فأجاب‏:‏
نعم يسقط عنه من الأجرة بقدر ما تعطل من المنفعة المستحقة بالعقد‏.‏

وسئل ـ رحمه الله ـ عمن استأجر بستانًا فيه أرض بياض، وشجره أكثر، استأجره سنتين، وصورة الأرض بياض، وساقاه على الشجر بجزء من ألف جزء، وجعلوا المساقاة حيلة لبيع الثمر قبل حله، فأتلف الجراد أكثر الثمر‏.‏ فهل يسقط عن المستأجر ما أتلفه الجراد‏؟‏
فأجاب‏:‏
هذه المعاملات الواقعة على البساتين المسماة بالضمان، سواء كانت قبل ظهور الثمرة، وقبل بدو صلاحها، أو بعدهما، أو بينهما‏.‏ وسواء سميت ضمانًا، أو سميت ـ للتحيل ـ مساقاة، وإجارة؛ فإنه إذا تلف الثمر بجراد أو نحوه من الآفات السماوية كنهب الجيوش، وغير ذلك، فإنه يجب وضع الجائحة عن المستأجر المشتري، فيحط عنه من العوض بقدر ما تلف من العوض، سواء كان العقد فاسدًا أو صحيحا‏.‏ وعلى كلا الصورتين نص رسول الله صلى الله عليه وسلم في الصحيح من حديث أنس، وجابر‏.‏ وهو قول جماهير العلماء في العقد الصحيح‏.‏ فكيف في العقد الفاسد، أو المختلف فيه، أو المتحيل على صحته‏؟‏‏!‏ والله أعلم‏.‏

وسئل ـ رحمه الله ـ عن قوم عليهم لأصحاب القرية دراهم، وتقاوي، وأن التقاوي جميعها بذروها في القرية المذكورة، وقد جاء بَرْدٌ أهلك الزرع بعد إقباله‏.‏ فهل يلزم الفلاحين المذكورين القيام بجميع التقاوي التي قبضوها أم لا‏؟‏
فأجاب‏:‏
إن كانت التقاوي من الملاك بذرًا في الأرض في زراعة صحيحة، أو فاسدة، فلا ضمان على الفلاحين، إذا فعلوا بها ما أمروا به، وإن سميت مع ذلك باسم القرض الفاسد؛ فإن المقصود بها مزارعة، وإذا بذر المالك فيها بذرًا يرجع به‏.‏
وأما إن كانت قرضًا مطلقا في الذمة يتصرف فيه المقترض بأشياء، فهي في ذمة المقترض، وإن تلف زرعه والدراهم‏.‏

وسئل عن رجل استأجر أملاكًا موقوفة، وقلت الرغبات في سكانها، وعمل بذلك محضرًا بأرباب الخبرة‏.‏ فهل يضع عنه شيئًا إذا رأي في ذلك مصلحة للوقف‏؟‏ وإذا حط عنه هل يرجع عليه إذا انقضت مدة الإجارة‏؟‏ وهل لمستحقي ريع الوقف التعرض على الناظر بسبب ذلك‏؟‏
فأجاب‏:‏
الحمد لله، إذا استأجر ما تكون منفعة إيجاره للناس‏.‏ مثل الحمام، والفـندق، والقيسارية، ونحو ذلك، فنقصت المنفعة المعروفة؛ مثل أن ينتقل جيران المكان، ويقل الزبون لخوف أو خراب، أو تحويل ذي سلطان لهم، ونحو ذلك فإنه يحط عن المستأجر من الأجرة بقدر ما نقص من المنفعة المعروفة؛ سواء رضي الناظر، وأهل الوقف، أو سخطوا‏.‏ ولا يرجع على المستأجر بما وضع عنه، إذا لم توضع إلا قدر ما نقص من المنفعة المعروفة‏.‏ والله أعلم‏.‏

وسئل ـ رحمه الله ـ عن رجل استأجر من رجل إقطاعه، وهو قيراط واحد ونصف قيراط من الناحية، إجارة شرعية؛ لينتفع المستأجر بذلك بالزراعة كيف شاء على الوجه المشروع، ولم يكن في الإجارة المذكورة مراحا ولا مقيلا‏.‏ وقد سرق بعض ما في الناحية المذكورة، ولم ينتفع به‏.‏ فهل يلزم المستأجر المذكور أجرة ما تعطل أم لا‏؟‏
فأجاب‏:‏
ما لم يشمله الري من الأرض، فإنه يسقط بقدره من الأجرة باتفاق العلماء‏.‏ وإن قال في الإجارة‏:‏ مقيلا ومراحا، أو أطلق، ولو لم يرو شيء من الأرض، لم يجب عليه شيء من الأجرة باتفاق العلماء‏.‏ وإن قال في الإجارة‏.‏ مقيلا ومراحا‏.‏ والله أعلم‏.‏


باب العارية - مجموع الفتاوى

باب العارية

سُئل شيخ الإسلام ـ رحمه الله ـ عمن استعار من رجل فرسًا ليركبها إلى باب النصر، واشترط المستعير على ألا يسير بالفرس سوى إلى باب النصر، ويجيء من ساعته، فسار بها إلى بركة الحجاج، ولم يجئ إلا بعد العصر، فانتكب الفرس، وباعها صاحبها بنصف قيمتها‏.‏ فهل يجب على المستعير نصف نقص القيمة‏؟‏
فأجاب‏:‏
نعم، إذا كان قد زاد في الاستعمال على ما أذن له صاحبها فهو ظالم، ضامن ما يتلف بعدوانه، فما نقص من قيمة الفرس بهذا الظلم كان ضامنًا له باتفاق الأئمة‏.‏

وسئل ـ رحمه الله ـ عن رجل أعار فرسًا وهي شركة بغير إذن شريكه، فماتت الفرس عند الذي أعارها شريكه، فمن يضمن حصة الشريك‏؟‏
فأجاب‏:‏
إذا أعار نصيب الشريك بغير إذنه وتلفت الفرس، كان له مطالبة المعير المعتدي بقيمة نصيبه، وله مطالبة المستعير أيضا‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن امرأة استعارت زوجي حلق، وقد عدموا منها‏.‏ فهل يلزمها قيمة الحلق‏؟‏
فأجاب‏:‏
إن كانت فرطت في حفظها لزمها غرامتها باتفاق العلماء‏.‏ وإن لم تفرط ففي ذلك نزاع مشهور بينهم‏.‏ ففي مذهب أبي حنيفة لا ضمان عليها، وفي مذهب الشافعي وأحمد عليها الضمان، وعند مالك إذا تلفت بسبب معلوم فلا ضمان عليها، وإذا ادعت التلف بسبب خفي لم يقبل منها‏.‏ والله أعلم‏.‏

وسئل ـ رحمه الله ـ عن رجل سافر، وانتهي به الطريق إلى قرية، فعزم عليه رجل فبات عنده، وطلب منه دابة، فلما وصل إلى الفندق ماتت‏؟‏
فأجاب‏:‏
هذه المسألة فيها قولان للعلماء‏:‏
أحدهما‏:‏ لا ضمان عليه إذا تلفت بغير تفريطه، ولا عدوانه‏.‏ وهذا مذهب أبي حنيفة، ومالك،وبعض أصحاب الإمام أحمد‏.‏
والقول الثاني‏:‏ عليه الضمان، وهو مذهب الشافعي، وأحمد‏.‏ والله أعلم‏.‏
وسئل عمن استعار من رجل شيئًا فأعاره، وهو لا يشك في أنه عمر، وقطع بأنه ذلك الشخص، وطلب ما أعاره، فأنكر فحلف بالطلاق الثلاث أنه هو المستعير، فطلع خلاف ما ظنه، وجاء بالعارية‏.‏ فهل يقع عليه الطلاق والحالة هذه أم لا‏؟‏
فأجاب‏:‏
إذا كان الأمر على ما ذكر، من أنه يعتقد صدق نفسه، فما حلف عليه لم يقع به الطلاق، وإن تبين له فيما بعد أنه أخطأ، والله أعلم، والحمد لله رب العالمين‏.‏
وسئل ـ رحمه الله ـ عن رجلين عند أمير فقال الأمير لأحدهما‏:‏ اطلب سيف رفيقك على سبيل العارية، فأجاب، وأخذه الأمير فعدم عنده‏.‏ هل تلزم المطالبة للأمير، أو للرسول الذي استعاره‏؟‏
فأجاب‏:‏
إذا كان الرسول لم يكذب، ولم يتعد، فلا ضمان عليه، بل الضمان على المستعير، إن كان فرط أو اعتدي، باتفاق العلماء، وإلا ففي ضمانه نزاع‏.‏ والله أعلم‏.‏


باب الغصب - مجموع الفتاوى

باب الغصب

سُئل شيخ الإسلام ـ رحمه الله ـ عمن غصب زرع رجل، وحصده‏.‏ هل يباح للفقراء اللقاط المتساقط‏؟‏
فأجاب‏:‏
نعم يباح اللقاط، كما كان يباح لو حصدها المالك، كما يباح رعي الكلأ في الأرض المغصوبة، نص الإمام أحمد على هذه المسألة الثانية؛ وذلك لأن ما يباح من الكلأ واللقاط لا يختلف بالغصب وعدمه، ولا يمنعه حق المالك‏.‏
وسئل عن رجل له أرض ملك، وهي بيده ثلاثون سنة، فجاء رجل جذ زرعه منها، ثم زرعها في ثاني سنة‏.‏ فما يجب عليه‏؟‏
فأجاب‏:‏
ليس لأحد أن يستولي عليه بغير حق، بل له أن يطالب من زرع في ملكه بأجرة المثل، وله أن يأخذ الزرع إذا كان قائما، ويعطيه نفقته‏.‏ والله أعلم‏.‏
وسئل عمن سرق كيل غلة‏.‏ وبذره، ولم يعرف مالكه‏.‏ فهل يحل له الزرع كله‏؟‏
فأجاب‏:‏
أما مقدار البذر فيتصدق به بلا ريب، وأما الزيادة ففيها نزاع‏.‏ وأعدل الأقوال أن يجعل ذلك مزارعة، فيأخذ نصيبه، ونصيب صاحب البذر يتصدق به عنه‏.‏ والله أعلم‏.‏
وسئل عن رجل غصب عينًا، فباعها من رجل عالم بالغصب، فجاء صاحب العين فأخذها من يد المشتري‏.‏ فهل للمشتري أن يرجع على الغاصب الذي اشتراها منه مع علمه بالغصب بالثمن الذي بذله له‏؟‏ أم المشتري لا يرجع على الغاصب بشيء، والذي نقده للغاصب يروح مجانًا‏؟‏ فكيف الحكم في ذلك‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، بل للمشتري أن يرجع على الغاصب بالثمن الذي قبضه منه، سواء كان عالمًا بالغصب أو لم يكن عالمًا؛ فإن الثمن قبضه بغير حق، ولو كان برضاه‏.‏
فإنهما لو تبايعا ما لا يحل بيعه؛ من خمر أو خنزير برضاهما لوجب أن يرد المبيع، فيتلف الخمر والخنزير، ويرد على المشتري الثمن فكيف إذا باعه مال الغير‏؟‏ وبأي وجه بقي الثمن في يد الغاصب فلا حق له فيه، وإنما هو ملك المشتري‏.‏ والله أعلم‏.‏
وسئل ـ رضي الله عنه ـ عن رجل غرس نوي في أرض الغير‏؟‏
فأجاب‏:‏
الحمد لله، إذا غرس نخلة تملكها في أرض الغير ابنه، لم يكن لورثة ابنه فيها حق، بل الحق فيها له، ولأهل الأرض، فالنخلة له وعليه أجرة الأرض لأهلها إذا أبقوها في أرضهم‏.‏ والله أعلم‏.‏

وسئل عن رجل كسب بعيرًا، وجاب البعير بعيرًا‏.‏ فهل في نتاجها رخصة في الأربع مذاهب‏؟‏
فأجاب‏:‏
نتاج الدابة لمالكها، ولا يحل للغاصب، لكن إذا كان النتاج مستولدا من عمل المستولي‏.‏ فمن الناس من يجعل النماء بين المالك والعامل كالمضاربة، ونحوها‏.‏ والله أعلم‏.‏
وسئل عن رجل له بهائم حلال، وأنزي عليها فحل حرام‏.‏ فهل في نتاجهم شبهة‏؟‏
فأجاب‏:‏
إذا أنزي على بهائمه فحل غيره فالنتاج له، ولكن إذا كان ظالما في الإنزاء؛ بحيث يضر بالفحل المنزي فعليه ضمان ما نقص لصاحبه، فإن لم يعرف صاحبه تصدق بقيمة نقصه‏.‏ وأما إن كان لا يضره فلا قيمة له، فإن النبي صلى الله عليه وسلم نهي عن عَسْب الفَحْل‏.‏ والله أعلم‏.‏

وسئل ـ رحمه الله ـ عن رجل اشتري بهيمة بثمن بعضه حلال وبعضه حرام، فأي شيء يحكم به الشرع‏؟‏
فأجاب‏:‏
إذا كان اشتراها بثمن بعضه له، وبعضه مغصوب، فنصفها ملكه، والنصف الآخر لا يستحقه، بل يدفعه إلى صاحبه إن أمكن، وإلا تصدق به عنه، فإن حصل من ذلك نماء كان حكمه حكم الأصل؛ نصفه له ونصفه للجهة الأخري‏.‏ والله أعلم‏.‏
وسئل عن جارية لسيدة تطلب لنفسها زركشًا على لسان سيدتها، ثم إن الجارية طلبت على لسان سيدتها خاتما، وأنكرت السيدة والجارية معترفة‏؟‏
فأجاب‏:‏
إذا كانت طلبت على لسان سيدتها ولم تكن أذنت لها كانت الجارية غاصبة، قابضة لذلك بغير حق، فإذا تلف في يدها فضمانه في رقبة الجارية، وسيدتها بالخيار بين أن تفتديها فتؤدي قيمة ما أخذته وبين أن تسلمها لتباع، ويؤخذ من ثمنها ذلك‏.‏ والله أعلم‏.‏

وسئل ـ قدس الله روحه ـ عن الأموال التي تقبض بطريق المناهب التي تجري بين الأعراب، إذا كان فيها حيوان تناسل، وعين حصل فيها ربح، أو شجر أثمر‏.‏ هل النسل والربح للغاصب؛ لكونه هو الذي يرعي الحيوان، ويتجر في العين، ويسقي الشجر‏؟‏ أم للمالك المغصوب منه‏؟‏ والأموال التي بأيدي هؤلاء الأعراب‏.‏ هل تزكي‏؟‏ أم لا‏؟‏ وإذا تاب الغاصب وقد جهل المالك‏؟‏ ما حكمه‏؟‏ هل يتصدق بالجميع أو البعض‏؟‏ وهل تصح التوبة من الزنا والسرقة‏.‏ ونحو ذلك‏؟‏ وفي أقوام من الأحمدية وغيرهم ممن يحضر سماع الغناء والملاهي، ويمسكون الحيات، ويدخلون النار ولا يحترقون‏.‏ وإذا لم يعطوا من الزكاة غضبوا وتوجهوا على المانع لهم، ويقولون‏:‏ هذه في إبلك، هذه في غنمك، في كذا‏.‏‏.‏‏.‏ ويموت بعض الإبل والغنم، فيقولون‏:‏ هذه بخواطرنا‏.‏ فهل يجوز إعطاء هؤلاء من الزكاة خوفًا منهم‏؟‏ أو لغير ذلك‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، أما المال المغصوب إذا عمل فيه الغاصب حتي حصل منه نماء؛ ففيه أقوال للعلماء‏:‏ هل النماء للمالك وحده‏؟‏ أو يتصدقان به‏؟‏ أو يكون بينهما كما يكون بينهما إذا عمل فيه بطريق المضاربة، والمساقاة، والمزارعة، وكما يدفع الحيوان إلى من يعمل عليه بجزء من دره، ونسله، أو يكون للعامل أجرة مثله إن كانت عادتهم جارية بمثل ذلك، كما فعل عمر بن الخطاب لما أقرض أبو موسي الأشعري ابنيه من مال الفيء مائتي ألف درهم، وخصهما بها دون سائر المسلمين، ورأي عمر بن الخطاب أن ذلك محاباة لهما لا تجوز، وكان المال قد ربح ربحًا كثيرا، بلغ به المال ثمانمائة ألف درهم، فأمرهما أن يدفعا المال وربحه إلى بيت المال، وأنه لا شيء لهما من الربح، لكونهما قبضا المال بغير حق‏.‏ فقال له ابنه عبد الله‏:‏ إن هذا لا يحل لك؛ فإن المال لو خسر وتلف كان ذلك من ضماننا، فلماذا تجعل علينا الضمان، ولا تجعل لنا الربح‏؟‏ فتوقف عمر‏.‏ فقال له بعض الصحابة‏:‏ نجعله مضاربة بينهم وبين المسلمين‏:‏ لهما نصف الربح، وللمسلمين نصف الربح، فعمل عمر بذلك‏.‏
وهذا مما اعتمد عليه الفقهاء في المضاربة وهو الذي استقر عليه قضاء عمر بن الخطاب، ووافقه عليه أصحاب رسول الله صلى الله عليه وسلم، وهو العدل؛ فإن النماء حصل بمال هذا، وعمل هذا، فلا يختص أحدهما بالربح، ولا تجب عليهم الصدقة بالنماء؛ فإن الحق لهما لا يعدوهما، بل يجعل الربح بينهما، كما لو كانا مشتركين شركة مضاربة‏.‏
وهكذا الذي يعمل على ماشية غيره أو بستانه أو أرضه، حتي يحصل بمزروع أو در، أو نسل، لكن من العلماء من لا يجوز العمل هنا بجزء من النماء، وإنما تجوز عنده الإجارة‏.‏ وأصح قولي العلماء‏:‏ أنها تجوز المساقاة، وتجوز المزارعة، سواء كان البذر من المالك، أو من العامل، أو منهما، كما عامل النبي صلى الله عليه وسلم أهل خيبر بشطر ما يخرج منها من ثمر وزرع، على أن يعمروها من أموالهم‏.‏ رواه البخاري في صحيحه‏.‏
وكذلك أصحاب رسول الله صلى الله عليه وسلم كسعد بن أبي وقاص، وعبد الله بن مسعود، وغيرهما كانوا يدفعون إلى من يزرعها ليبذر من عنده، والزرع بينهما، وكان عامة بيوت المهاجرين، والأنصار مزارعون‏.‏
والنبي صلى الله عليه وسلم نهي عن المخابرة التي كانوا يفعلونها، وهو أنهم كانوا يشترطون لرب الأرض زرع بقعة بعينها، كما ثبت ذلك في الصحيحين، وهذا الذي نهي عنه النبي صلى الله عليه وسلم محرم باتفاق العلماء، كما لو شرط في المضاربة أن يكون لأحدهما دراهم مقدرة‏.‏ وإنما العدل أن يشتركا فيما يرزقه الله من النماء؛ لهذا جزء شائع ولهذا جزء شائع، فيشتركان في المغنم، ويشتركان في المغرم، فإن لم يحصل شيء ذهب نفع مال هذا ونفع بدن هذا‏.
فصل
والأموال التي بأيدي هؤلاء الأعراب المتناهبين إذا لم يعرف لها مالك معين، فإنه يخرج زكاتها، فإنها إن كانت ملكا لمن هي في يده كانت زكاتها عليه، وإن لم تكن ملكا له، ومالكها مجهول لا يعرف، فإنه يتصدق بها كلها، فإذا تصدق بقدر زكاتها كان خيرًا من ألا يتصدق بشيء منها‏.‏ فإخراج قدر الزكاة منها أحسن من ترك ذلك على كل تقدير‏.‏
وإذا كان ينهب بعضهم بعضًا فإن كان النهب بين طائفتين معروفتين، فإنه ينظر قدر ما أخذته كل طائفة من الأخري، فإن كانوا سواء تقاضيا، وأقر كل قوم على ما بأيديهم، وإن لم يعرف عين المنهوب منه‏.‏ كما لو تقاتلوا قتال جاهلية وقتل هؤلاء بعض هؤلاء، وهؤلاء بعض هؤلاء، وأتلف هؤلاء بعض أموال هؤلاء، فإن الواجب القصاص بين الطائفتين، فتقابل النفوس بالنفوس، والأموال بالأموال، فإن فضل لإحدي الطائفتين على الأخرى شيء طالبتها بذلك‏.‏
وعلى ذلك يدل قوله تعالى‏:‏ ‏{‏كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالأُنثَى بِالأُنثَى‏}‏ ‏[‏البقرة‏:‏ 178‏]‏ ، قال غير واحد من السلف‏:‏ نزلت هذه الآية في قبيلتين من العرب كان بينهما قتال، فأمر الله تعالى أن يقاص من القتلي؛ الحر من هؤلاء بالحر من هؤلاء، والعبد بالعبد، والأنثي بالأنثي‏.‏ ثم قال‏:‏ ‏{‏فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاء إِلَيْهِ بِإِحْسَانٍ‏}‏ ‏[‏البقرة‏:‏178‏]‏ ‏.‏ يقول‏:‏ إن فضل لأحدهما على الآخر شيء فليؤده اليهم بمعروف، والتتبعة الأخري أن يطالبهم به بإحسان والإتباع هو المطالبة، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏مطل الغني ظلم، وإذا أتبع أحدكم على مليء فليتبع‏)‏‏.‏
وهذا لأن الطوائف الممتنعة التي يعين بعضها بعضًا في القتال، ثم يكون الضمان فيها على الذي يباشر القتال والأخذ والإتلاف، وعلى الردء الذي يعينه عند جمهور العلماء‏.‏
ولهذا كان في مذهب الجمهور‏:‏ أن قطاع الطريق يقتل منهم الـردء، والمباشـر‏.‏ وعمـر ابن الخطاب ـ رضي الله عنه ـ قتل ربيئة المحاربين، وهو الناظر الذي ينظر لهم الطريق‏.‏ فالمتعاونون على الظلم والعدوان تجب عليهم العقوبة بالضمان وغيره؛ ولهذا قال عامة الفقهاء‏:‏ إن الطائفتين المقتتلتين على عصبية ورياسة تضمن كل طائفة ما أتلفت للأخري؛ من نفس ومال‏.‏ فأوجبوا الضمان على مجموع الطائفة، وإن لم يعرف عين المتلف‏.‏
وإن كان قدر المنهوب مجهولًا لا يعرف ما نهب هؤلاء من هؤلاء، ولا قدر ما نهب هؤلاء من هؤلاء، فإنه يحمل الأمر على التساوي؛ كمن اختلط في ماله حلال وحرام، ولم يعرف أيهما أكثر، فإنه يخـرج نصـف مالـه، والنصـف الباقي له حـلال كما فعــل عمـر ابن الخطاب بالعمال على الأموال؛ فإنه شاطرهم‏.‏ فأخذ نصف أموال عماله على الشام ومصر والعراق‏.‏ فإنه رأي أنه اختلط بأموالهم شيء من أموال المسلمين، ولم يعرف لا أعيان المملوك، ولا مقدار ما أخذه هؤلاء من هؤلاء، ولا هؤلاء من هؤلاء، بل يجوز أن يكون مع الواحد أقل من حقه، وأكثر، ففي مثل هذا يقر كل واحد على ما في يده إذا تاب من التعاون على الإثم والعدوان، فإن المجهول كالمعدوم يسقط التكليف به، ويزكي ذلك المال كما يزكيه المالك‏.‏
وإن عرف أن في ماله حلالًا مملوكًا، وحرامًا لا يعرف مالكه، وعرف قدره، فإنه يقسم المال على قدر الحلال والحرام، فيأخذ قدر الحلال، وأما الحرام فيتصدق به عن أصحابه، كما يفعل من عنده أموال مجهولة الملاك‏:‏ من غصوب وعواري وودائع؛ فإن جمهور العلماء، كمالك، وأبي حنيفة، وأحمد بن حنبل، وغيرهم يقولون‏:‏ إنه يتصدق بها‏.‏ وهذا هو المأثور في مثل ذلك عن أصحاب رسول الله صلى الله عليه وسلم‏.‏
وإن لم يعرف مقدار الحلال والحرام فإنه يجعل المال نصفين، يأخذ لنفسه نصفه، والنصف الثاني يوصله إلى أصحابه إن عرفهم، وإلا تصدق به‏.‏
وما تصدق به فإنه يصرف في مصالح المسلمين؛ فيعطي منه من يستحق الزكاة، ويقري منه الضيف، ويعان فيه الحاج، وينفق في الجهاد، وفي أبواب البر التي يحبها الله ورسوله، كما يفعل بسائر الأموال المجهولة، وهكذا يفعل من تاب من الحرام وبيده الحرام لا يعرف مالكه‏.‏
وسئل ـ رحمه الله ـ عن وال وضع يده على عشرين ألف درهم لإنسان، وثبت عليه عند حاكم، وهم يعلمون أن جميع موجوده حرامًا، نهب أموال الناس‏.‏ فهل يجوز لهم أن يأخذوا من هذا المال عوض ما أخذه لهم لأنهم يعلمون أن جميع ماله حرام‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إن كان جميع ما بيده أخذه من الناس بغير حق‏.‏ مثل أن يأخذ من اللصوص، وقطاع الطريق بعض ما يأخذونه من أموال الناس، ومثل أن يطلب ظلم أقوام فيعطوه ما ينكف به عن ظلمهم، ومثل أن يحمي بعض الناس عن مساواة نظرائهم فيما يطلب منهم ليعطوه رشوة، ومثل أن يظلم في حكمه، أو يعدل برشوة يأخذها، ومثل أن يغصب مال قوم بافتراء عليهم، ومثل أن يهدر دماء المقتولين برشوة من القاتلين‏.‏ فهذه الأموال ونحوها هي مستحقة لأصحابها كاللص الذي يسرق أموالًا، ويخلط بعضها ببعض، فإن ذلك لا يحرمها على أصحابها، بل يقتسمون الأموال بينهم على قدر حقوقهم، وإن جهل عين مال الرجل لكونه باعه، ونحو ذلك فعوضه يقوم مقامه‏.‏ ومن اكتسب بهذه الأموال بتجارة ونحوها فقيل‏:‏ الربح لأرباب الأموال‏.‏ وقيل له‏:‏ إذا اشتري في ذمته‏.‏ وقيل‏:‏ بل يتصدقان به؛ لأنه ربح خبيث‏.‏ وقيل‏:‏ بل يقسم الربح بينه وبين أرباب الأموال كالمضاربة‏.‏ كما فعل عمر بن الخطاب في المال الذي أقرضه أبو موسي الأشعري لابنيه دون العسكر‏.‏ وهذا أعدل الأقوال‏.‏
وإذا كان كذلك، فأهل الأموال يقتسمون ما وجدوه على قدر حقوقهم؛ فإن ذلك إما عين أموالهم، وإما وفاء ديونهم الثابتة في ذمته، بل الحق أن حقوقهم متعلقة بالأمرين جميعًا بذمته، وبالأموال‏.‏ فأما إذا لم يعرف مقدار ما غصبه، ولا أعيان الغرماء كلهم، فمن أخذ منهم من هذه الأموال قدر حقه، لم يحكم بأن ذلك حرام، لاسيما إذا كان قد اتجر في الأموال التي بيده، فإنه يستحق حينئذ أكثر من قدر حقه، لكن يخاف أن تكون الأموال التي بيده تضيق عن حقوق جميع المستحقين، لكن المجهول منهم الذي لا يعلم صار كالمعدوم، فإن كان الذي يأخذ قدر حقه له، ولم يظلم سائر الغرماء المعروفين، لم نحكم بتحريم ما أخذه، لكن إن ظهر فيما بعد غرماء، ولهم قسط من ماله كان لهم المطالبة بقدر حقوقهم، فمن استولي على المال يؤخذ من كل واحد بقدر ما استولي‏.‏ والله أعلم‏.‏
وقال ـ رحمه الله‏:‏
سئلت عن قوم أخذت لهم غنم أو غيرها من المال، ثم ردت عليهم أو بعضها، وقد اشتبه ملك بعضهم ببعض‏؟‏
فأجبتهم‏:‏
إنه إن عرف قدر المال تحقيقًا قسم الموجود بينهم على قدره، وإن لم يعرف إلا عدده قسم على العدد؛ لأن المالين إذا اختلطا قسما بينهما، وإن كان يدفع لكل منهم عن ماله ما كان للآخر؛ لأن الاختلاط جعلهم شركاء، لاسيما على أصلنا أن الشركة تصح بالعقد، مع امتياز المالين، لكن الاشتباه في الغنم ونحوها يقوم مقام الاختلاط في المائعات‏.‏
وعلى هذا فينبغي أنه إذا اشتركا فيما يتشابه من الحيوان والثياب أنه يصح، كما لو كان رأس المال دراهم، إذا صححناها بالعروض، وإذا كانوا شركاء بالاختلاط والاشتباه فعند القسمة يقسم على قدر المالين، فإن كان المردود جميع ما لهم فظاهر، وإن كان بعضه فذلك البعض هو بعض المشترك، كما لو رد بعض الدراهم المختلطة‏.‏
يبقي إن كان حيوانًا، فهل يجب قسمته أعيانًا عند طلب بعضهم قولًا واحدًا، أو يخرج على القولين في الحيوان المشترك‏؟‏ فالأشبه خروجه على الخلاف؛ لأنه إذا كان لأحدهما عشرة رؤوس، وللآخر عشرون، فما وجد فلأحدهما ثلثله، وللآخر ثلثلاه كذلك،، لكن المحذور في هذه المسألة أن مال كل منهما إن عرف قيمته فظاهر، وإن لم يعرف إلا عدده ـ مع أن غنم أحدهما قد تكون خيرًا من غنم الآخر ـ فالواجب عند تعذر معرفة رجحان أحدهما على الآخر التسوية؛ لأن الضرورة تلجئ إلى التسوية‏.‏ وعلى هذا فسواء اختلط غنم أحدهما بالآخر عمدًا أو خطأ، يقسم المالان على العدد إن لم يعرف الرجحان‏.‏ وإن عرف وجهل قدره أثبت منه القدر المتيقن وأسقط الزائد المشكوك فيه؛ لأن الأصل عدمه‏.‏

وسئل ـ رحمه الله‏:‏ هل يجوز له أن يخرق ثوبه كما يخرق ثوبه‏؟‏
فأجاب‏:‏
وأما القصاص في إتلاف الأموال مثل أن يخرق ثوبه، فيخرق ثوبه المماثل له، أو يهدم داره فيهدم داره، ونحو ذلك‏.‏ فهذا فيه قولان للعلماء، هما روايتان عن أحمد‏:‏
أحدهما‏:‏ أن ذلك غير مشروع؛ لأنه إفساد، ولأن العقار والثياب غير مماثلة‏.‏
والثاني‏:‏ أن ذلك مشروع؛ لأن الأنفس والأطراف أعظم قدرًا من الأموال، وإذا جاز إتلافها على سبيل القصاص؛ لأجل استيفاء المظلوم، فالأموال أولي‏.‏ ولهذا يجوز لنا أن نفسد أموال أهل الحرب، إذا أفسدوا أموالنا، كقطع الشجر المثمر‏.‏
وإن قيل بالمنع من ذلك لغير حاجة، فهذا فيه نزاع؛ فإنه إذا أتلف له ثيابًا أو حيوانًا أو عقارًا ونحو ذلك‏:‏ فهل يضمنه بالقيمة‏؟‏ أو يضمنه بجنسه مع القيمة‏؟‏ على قولين معروفين للعلماء‏.‏ وهما قولان في مذهب الشافعي،وأحمد‏.‏ فإن الشافعي قد نص على أنه إذا هدم داره بناها كما كانت، فضمنه بالمثل‏.‏ وقد روي عنه في الحيوان نحو ذلك، وكذلك أحمد يضمن أولاد المغرور بجنسهم في المشهور عنه، وإذا اقترض حيوانًا رد مثله في المنصوص عنه‏.‏
وقصة داود وسليمان هي من هذا الباب؛فإن داود ـ عليه السلام ـ قد ضمن أهل الحرث الذي نفشت فيه غنم القوم بالقيمة،وأعطاهم الماشية مكان القيمة‏.‏ وسليمان ـ عليه السلام ـ أمرهم أن يعمروا الحرث حتي يعود كما كان، وينتفعوا بالماشية بدل ما فاتهم من منفعة الحرث‏.‏ وبهذا أفتي الزهري لعمـر بـن عبـد العزيـز لما كان قـد اعتـدي بعض بني أمية على بستان له فقلعوه، وسألوه ما يجب في ذلك‏؟‏ فقال‏:‏ يغرسه كما كان‏.‏ فقيل له‏:‏ إن ربيعة وأبا الزناد قالا‏:‏ تجب القيمة، فتكلم الزهري فيهما بكلام مضمونه‏:‏ أنهما خالفا السنة‏.‏
ولا ريب أن ضمان المال بجنسه مع اعتبار القيمة أقرب إلى العدل من ضمانه بغير جنسه، وهو الدراهم والدنانير مع اعتبار القيمة؛ فإن القيمة معتبرة في الموضعين، والجنس مختص بأحدهما، ولا ريب أن الأغراض متعلقة بالجنس، وإلا فمن له غرض في كتاب أو فرس أو بستان ما يصنع بالدراهم‏؟‏ فإن قيل‏:‏ يشتري بها مثله، قيل‏:‏ الظالم الذي فوته ماله هو أحق بأن يضمن له مثل ما فوته إياه، أو نظير ما أفسده من ماله‏.‏

وسئل عن تجار أخذهم حرامية، ثم ردوا عليهم من المال شيئًا‏.‏ فهل من عرف شيئًا من ماله يأخذه‏؟‏ أو يقسم على رؤوس الأموال المأخوذة بالسوية‏.‏‏.‏‏.‏ إلخ‏؟‏
فأجاب‏:‏
الحمد لله أما من وجد ماله بعينه، فهو أحق به، وأما الذين عدمت أموالهم فيتقاسمون ما غرمه الحرامية لهم على قدر أموالهم، لا على عدد الرؤوس‏.‏ والله أعلم‏.‏
وسئل عن عسكر نزلوا مكانًا باتوا فيه، فجاء أناس سرقوا لهم قماشًا، فلحقوا السارق، فضربه أحدهم بالسيف، ثم حمل إلى مقدم العسكر، ثم مات بعد ذلك‏؟‏
فأجاب‏:‏
إذا كان هذا هو الطريق في استرجاع ما مع السارق لم يلزم الضـارب شيء‏.‏ وقد روي ابن عمر‏:‏ أن لصًا دخل داره، فقام اليه بالسيف، فلولا أنهم ردوه عنـه لضربه بالسيف‏.‏ وفي الصحيحين‏:‏ ‏(‏من قتل دون ماله فهو شهيد‏)‏‏.‏
وسئل عما قدمه للسلطان من المغصوب‏.‏‏.‏‏.‏ إلخ‏؟‏
فأجاب‏:‏
أما ما قدمه للسلطان من المغصوب، وأعطاه ما أعطاه، فليتصدق بقدر ذلك المغصوب عن صاحبه، إن لم يعرفه، وكذلك ما أهداه للأمير وعوضه عنه‏.‏
وسئل ـ رحمه الله ـ عن رجل يطحن في طواحين السلطان يستأجرها، وهو يعلم أن بعضها ما هو غصب، وفي رجل يعمل في زرع السلطان هل نصيبه منه حلال وما يكسبه الأول من الطاحون‏؟‏
فأجاب‏:‏
أما الأراضي السلطانية، والطواحين السلطانية التي لم يعلم أنها مغصوبة، فيجوز للإنسان أن يعمل فيها مزارعة، بنصيب من الزرع‏.‏ ويجوز أن يستأجرها، ويجوز أن يعمل فيها بأجرته مع الضمان‏.‏
وأما إذا علم أنها مغصوبة، ولم يعرف لها مالك معين، فهذه فيها نزاع‏.‏ والأظهر أنه يجوز العمل فيها إذا كان العامل لا يأخذ إلا أجرة عمله، فإنه حينئذ لا يكون قد ظلم أحدًا شيئًا، فالعمل فيها خير من تعطيلها على كل تقدير‏.‏ وهذا إن أمكن أن ترد إلى أصحابها، وإلا صرفت في مصالح المسلمين، والمجهول كالمعدوم‏.‏
وأما إذا عرف أن للأرض مالكًا معينًا، وقد أخذت منه بغير حق، فلا يعمل فيها بغير إذنه، أو إذن وليه، أو وكيله‏.‏ والله أعلم‏.‏
وسئل عمن يطلب منهم كلف يجمعونها من أهل البلد، فإذا كانوا سووا بين الناس فيما طلب منهم، وهم مغصوبون في ذلك‏.‏ فهل عليهم إثم‏؟‏
فأجاب‏:‏
بل هذه الكلف التي تطلب من الناس بحق، أو بغير حق، يجب العدل فيها، ويحرم أن يوفر فيها بعض الناس، ويجعل قسطه على غيره، ومن قام فيها بنية العدل، وتخفيف الظلم مهما أمكن، وإعانة الضعيف لئلا يتكرر الظلم عليه بلا نية إعانة الظالم، كان كالمجاهد في سبيل الله، إذا تحري العدل، وابتغي وجه الله‏.‏
وقال الشيخ الإمام العالم العلامة شيخ الإسلام أبو العباس أحمد ابن تيمية الحراني ـ قدس الله روحه ونور ضريحه بمنه وكرمه‏:‏
الحمد لله نحمده، ونستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا، ومن سيئات أعمالنا، من يهد الله فلا مضل له، ومن يضلل فلا هادي له، ونشهد أن لا إله إلا الله وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله صلى الله عليه وآله وسلم تسليمًا‏.‏
فصل
في ‏[‏المظالم المشتركة‏]‏ التي تطلب من الشركاء، مثل المشتركين في قرية، أو مدينة، إذا طلب منهم شيء يؤخذ على أموالهم أو رؤوسهم‏:‏ مثل الكلف السلطانية التي توضع عليهم كلهم؛ إما على عدد رؤوسهم، أو عدد دوابهم، أو عدد أشجارهم، أو على قدر أموالهم، كما يؤخذ منهم أكثر من الزكوات الواجبة بالشرع، أو أكثر من الخراج الواجب بالشرع، أو تؤخذ منهم الكلف التي أحدثت في غير الأجناس الشرعية، كما يوضع على المتبايعين للطعام والثياب والدواب والفاكهة، وغير ذلك، يؤخذ منهم إذا باعوا‏.‏ ويؤخذ ذلك تارة من البائعين‏.‏ وتارة من المشترين، وإن كان قد قيل‏:‏ إن بعض ذلك وضع بتأويل وجوب الجهاد عليهم بأموالهم، واحتياج الجهاد إلى تلك الأموال، كما ذكره صاحب ‏[‏غياث الأمم‏]‏ وغيره، مع ما دخل في ذلك من الظلم الذي لا مساغ له عند العلماء‏.‏
ومثل الجبايات التي يجبيها بعض الملوك من أهل بلده، كل مدة‏.‏ ويقول‏:‏ إنها مساعدة له على ما يريد، ومثل ما يطلبه الولاة أحيانًا من غير أن يكون راتبًا؛ إما لكونهم جيشًا قادمين يجمعون ما يجمعونه لجيشهم، وإما لكونهم يجمعون لبعض العوارض‏.‏ كقدوم السلطان، أو حدوث ولد له، ونحو ذلك، وإما أن ترمي عليهم سلع تباع منهم بأكثر من أثمانها، وتسمي ‏[‏الحطائط‏]‏ ‏.‏ ومثل القافلة الذين يسيرون حجاجًا، أو تجارًا، أو غير ذلك‏.‏ فيطلب منهم على عدد رؤوسهم أو دوابهم أو قدر أموالهم، أو يطلب مطلقًا منهم كلهم، سواء كان الطالب ذا السلطان في بعض المدائن والقري، كالذين يقعدون على الجسور وأبواب المدائن، فيأخذون ما يأخذونه‏.‏ أو كان الآخذون قطاع طريق؛ كالأعراب، والأكراد والترك الذين يأخذون مكوسًا من أبناء السبيل، ولا يمكنونهم من العبور حتي يعطوهم ما يطلبون‏.‏
فهؤلاء المكرهون على أداء هذه الأموال عليهم لزوم العدل فيما يطلب منهم، وليس لبعضهم أن يظلم بعضًا فيما يطلب منهم، بل عليهم التزام العدل فيما يؤخذ منهم بغير حق، كما عليهم التزام العدل فيما يؤخذ منهم بحق، فإن هذه الكلف التي أخذت منهم بسبب نفوسهم، وأموالهم، هي بمنزلة غيرها بالنسبة اليهم‏.‏ وإنما يختلف حالها بالنسبة إلى الأخذ، فقد يكون أخذًا بحق، وقد يكون أخذًا بباطل‏.‏
وأما المطالبون بها فهذه كلف تؤخذ منهم بسبب نفوسهم وأموالهم، فليس لبعضهم أن يظلم بعضًا في ذلك،بل العدل واجب لكل أحد على كل أحد في جميع الأحوال، والظلم لا يباح شيء منه بحال، حتي إن الله تعالى قد أوجب على المؤمنين أن يعدلوا على الكفار في قوله تعالى‏:‏ ‏{‏كُونُواْ قَوَّامِينَ لِلّهِ شُهَدَاء بِالْقِسْطِ وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ عَلَى أَلاَّ تَعْدِلُواْ اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَى‏}‏ ‏[‏المائدة‏:‏ 8‏]‏ ‏.‏ والمؤمنون كانوا يعادون الكفار بأمر الله فقال تعالى‏:‏ لا يحملكم بغضكم للكفار على ألا تعدلوا عليهم، بل اعدلوا عليهم فإنه أقرب للتقوي‏.‏
وحينئذ، فهؤلاء المشتركون ليس لبعضهم أن يفعل ما به ظلم غيره، بل إما أن يؤدي قسطه فيكون عادلًا، وإما أن يؤدي زائدًا على قسطه، فيعين شركاءه بما أخذ منهم فيكون محسنًا‏.‏ وليس له أن يمتنع عن أداء قسطه من ذلك المال امتناعًا يؤخذ به قسطه من سائر الشركاء، فيتضاعف الظلم عليهم؛فإن المال إذا كان يؤخذ لا محالة، وامتنع بجاه أو رشوة أو غيرهما، كان قد ظلم من يؤخذ منه القسط الذي يخصه، وليس هذا بمنزلة أن يدفع عن نفسه الظلم من غير ظلم لغيره؛ فإن هذا جائز؛ مثل أن يمتنع عن أداء ما يخصه فلا يؤخذ ذلك منه، ولا من غيره‏.‏
وهذا كالوظائف السلطانية التي توضع على القري مثل أن يوضع عليهم عشرة آلاف درهم، فيطلب من له جاه بإمرة أو مشيخة أو رشوة أو غير ذلك ألا يؤخذ منه شيء، وهم لابد لهم من أخذ جميع المال، وإذا فعل ذلك أخذ ما يخصه من سائر الشركاء، فيمتنع من أداء ما ينوبه، ويؤخذ من سائر الشركاء، فإن هذا ظلم منه لشركائه؛ لأن هذا لم يدفع الظلم عن نفسه إلا بظلم شركائه، وهذا لا يجوز‏.‏ وليس له أن يقول‏:‏ أنا لم أظلمهم، بل ظلمهم من أخذ منهم الحصتين؛ لأنه يقال‏:‏
أولًا‏:‏ هذا الطالب قد يكون مأمورًا ممن فوقه أن يأخذ ذلك المال، فلا يسقط عن بعضهم نصيبه إلا أخذه من نصيب ذلك الآخر، فيكون أمره بألا يأخذ أمرًا بالظلم‏.‏
الثاني‏:‏ أنه لو فرض أنه الآمر الأعلى، فعليه أن يعدل بينهم فيما يطلبه منهم، وإن كان أصل الطلب ظلمًا فعليه أن يعدل في هذا الظلم، ولا يظلم فيه ظلمًا ثانيًا فيبقي ظلمًا مكررًا، فإن الواحد منهم إذا كان قسطه مائة فطولب بمائتين، كان قد ظلم ظلمًا مكررًا، بخلاف ما إذا أخذ من كل قسطه؛ ولأن النفوس ترضي بالعدل بينها في الحرمان، وفيما يؤخذ منها ظلمًا، ولا ترضي بأن يخص بعضها بالعطاء أو الإعفاء‏.‏
ولهذا جاءت الشريعة بأن المريض له أن يوصي بثلث ماله لغير وارث، ولا يخص الوارث بزيادة على حقه من ذلك الثلث، وإن كان له أن يعطيه كله للأجنبي‏.‏ وكذلك في عطية الأولاد‏:‏ هو مأمور أن يسوي بينهم في العطاء، أو الحرمان، ولا يخص بعضهم بالإعطاء من غير سبب يوجب ذلك؛ لحديث النعمان بن بشير وغيره‏.‏
الثالث‏:‏ أنه إذا طلب من القاهر ألا يأخذ منه، وهو يعلم أنه يضع قسطه على غيره فقد أمره بما يعلم أنه يظلم فيه غيره، وليس للإنسان أن يطلب من غيره ما يظلم فيه غيره، وإن كان هو لم يأمره بالظلم، كمن يولي شخصًا، ويأمره ألا يظلم، وهو يعلم أنه يظلم فليس له أن يوليه، وكذلك من وكل وكيلًا، وأمره ألا يظلم، وهو يعلم أنه يظلم، وكذلك من طلب من غيره أن يوفيه دينه من ماله الحلال، وهو يعلم أنه لا يوفيه إلا مما ظلمه من الناس‏.‏ وكذلك هذا طلب منه أن يعفيه من الظلم، وهو يعلم أنه لا يعفيه إلا بظلم غيره، فليس له أن يطلب منه ذلك‏.‏
الرابع‏:‏ أن هذا يفضي إلى أن الضعفاء الذين لا ناصر لهم يؤخذ منهم جميع ذلك المال، والأقوياء لا يؤخذ منهم شيء من وظائف الأملاك، مع أن أملاكهم أكثر، وهذا يستلزم من الفساد والشر ما لا يعلمه إلا الله تعالى، كما هو الواقع‏.‏
الخامس‏:‏ أن المسلمين إذا احتاجوا إلى مال يجمعونه لدفع عدوهم وجب على القادرين الاشتراك في ذلك، وإن كان الكفار يأخذونه بغير حق، فلأن يشتركوا فيما يأخذه الظلمة من المسلمين أولى وأحرى‏.‏
فصل
وعلى هذا، فإذا تغيب بعض الشركاء، أو امتنع من الأداء فلم يؤخذ منه وأخذ من غيره حصته، كان عليه أن يؤدي قدر نصيبه إلى من أدي عنه في أظهر قولي العلماء، كما يؤدي ما عليه من الحقوق الواجبة ويلزم بذلك ويعاقب على أدائه، كما يعاقب على أداء سائر الحقوق الواجبة عليه؛ كالعامل في الزكاة إذا طلب من أحد الشريكين أكثر من الواجب وأخذه بتأويل، فللمأخوذ منه أن يرجع إلى الآخر بقسطه‏.‏ وإن كان بغير تأويل فعلى قولين‏:‏
أظهرهما أن له أن يرجع أيضًا؛ كناظر الوقف، وولي اليتيم، والمضارب، والشريك، والوكيل، وسائر مـن تصرف لغيره بولايـة أو وكالـة إذا طلب منه مـا ينوب ذلك المـال مـن الكلف، مثل ما إذا أخذت منه الكلف السلطانية عن الأملاك، أو أخذ من التجار في الطرق والقري ما ينوب الأموال التي معهم؛ فإن لهم أن يؤدوا ذلك من نفس المال، بل يجب عليهـم إذا خافـوا إن لـم يؤدوه أن يؤخذ أكثر منه‏.‏ وإذا قـدر أن المـال صـار غائبًا، فاقترضوا عليه وأدوا عنه أو أدوا من مال لهم عن مال الموكل، والمولي عليه، كان لهم الرجوع بقدر ذلك من ماله‏.‏ وعلى هذا عمل المسلمين في جميع الأعصار والأمصار‏.‏
ومن لم يقل بذلك فإنه يلزم قوله من الفساد ما لا يعلمه إلا رب العباد؛ فإن الكلف التي تؤخذ من الأموال على وجه الظلم كثيرة جدًا‏.‏ فلو كان ما يؤديه المؤتمن على مال غيره عنه من تلك الكلف التي تؤخذ منه قهرًا بغير حق تحسب عليه، إذا لم يؤدها من غير مال المؤتمن لزم من ذلك ذهاب كثير من أموال الأمناء، ولزم ألا يدخل الأمناء في مثل ذلك لئلا تذهب أموالهم‏.‏
وحينئذ، يدخل في ذلك الخونة الفجار الذين لا يتقون الله، بل يأخذون من الأموال ما قدروا عليه، ويدعون نقص المقبوض المستخرج أو زيادة المصروف المؤدي، كما هو المعروف من حال كثير من المؤتمنين على الأموال السلطانية، لكن هؤلاء قد يدخل في بعض ما يفعلونه تأويل، بخلاف الوكيل والشريك والمضارب وولي اليتيم وناظر الوقف، ونحوهم‏.‏
وإذا كان كذلك، فالمؤتمن على المال المشترك بينه وبين شريكه إذا كان يعتد له بما أخذ منه، من هذه الكلف، فما قبضه عمال الزكاة باسم الزكاة أولي أن يعتد له به، وإن قبضوا فوق الواجب بلا تأويل،لا سيما وهذا هو الواقع كثيرا أو غالبًا في هذه الأزمان،فإن عمال الزكاة يأخذون من زكوات الماشية أكثر من الواجب بكثير، وكذلك من زكوات التجارات، ويأخذون من كل من كان المال بيده، سواء كان مالكًا أو وكيلًا أو شريكًا أو مضاربًا، أو غيرهم‏.‏ فلو لم يعتد للأمناء بما أخذ منهم ظلمًا لزم من الفساد ما لا يحصيه إلا رب العباد‏.‏
وأيضًا، فذلك الإعطاء قد يكون واجبًا للمصلحة؛ فإنه لو لم يؤده لأخذ الظلمة أكثر منه، ومعلوم أن المؤتمن على مال غيره إذا لم يمكنه دفع الظلم الكثير إلا بأداء بعض المطلوب وجب ذلك عليه؛ فإن حفظ المال واجب‏.‏ فإذا لم يمكن إلا بذلك وجب، فما لا يتم الواجب إلا به فهو واجب‏.‏
وأيضًا، فالمنازع يسلم أنهم لو أكرهوا المؤتمن على أخذ غير المال لم يكن ضامنًا، وأن العامل الظالم إذا أخذ من المال المشترك أكثر من الواجب لم يكن ضامنًا، وإنما وقعت لهم الشبهة إذا أكره المؤدي على الأداء عنه، كيف كان، فأدي عنه مما اقترض عليه، أو من مال إنسان ليرجع عليه‏.‏ فيقال لهم‏:‏ أي فرق بين أن يكرهه على الأداء عنه من مال نفسه،أو من مال الغائب‏.‏ ومعلوم أن إلزامه بالأداء عن الغائب والممتنع أعظم ضررًا عليه من الأداء من عين مال الغائب والممتنع؛ فإن أداء ما يطلب من الغائب أهون عليه من أداء ذلك من مال نفسه، فإذا عذر فيما يؤديه من مال الغائب لكونه مكرهًا على الأداء، فلأن يعذر إذا أكره على الأداء عنه أولى وأحرى‏.‏
فإن قال المنازع‏:‏ لأن المؤدي هناك عين مال المكره المؤدي فهو المظلوم‏.‏ فيقال لهم‏:‏ بل كلاهما مظلوم؛ هذا مظلوم بالأداء عن ذاك، وذاك مظلوم بطلب ماله‏.‏ فكيف يحمل كله على المؤدي، والمقصود بالقصد الأول هو طلب المال من المؤدي عنه‏؟‏ وإنما الأعمال بالنيات، والطالب الظالم إنما قصده أخذ مال ذلك لا مال هذا، وإنما طلب من هذا الأداء عن ذاك‏.‏
وأيضًا، فهذا المكره على الأداء عن الغائب مظلوم محض، بسبب نفسه وماله، وذاك مظلوم بسبب ماله فكيف يجعل مال هذا وقاية لمال ذاك لظلم هذا الظالم الذي أكرهه، أو يكون صاحب المال القليل قد أخذ منه أضعاف ما يخصه، وصاحب المال الكثير لم يؤخذ منه شيء‏؟‏
وغاية هذا أن يشبه بغصب المشاع؛ فإن الغاصب إذا قبض من العين المشتركة نصيب أحد الشريكين كان ذلك من مال ذلك الشريك في أظهر قولي العلماء، وهو ظاهر مذهب الشافعي وأحمد وغيرهما؛ لأنه إنما قصد أخذ مال أحد الشريكين‏.‏
ولو أقر أحد الابنين بأخ ثالث وكذبه أخوه، لزم المقر أن يدفع إلى المقر به ما فضل عن حقه، وهو السدس في مذهب مالك وأحمد بن حنبل‏.‏ وكذلك ظاهر مذهب الشافعي، وهو قول جمهور السلف‏.‏ جعلوا ما غصبه الأخ المنكر من مال المقر به خاصة؛ لأنه لم يقصد أن يأخذ شيئًا من حق المقر‏.‏
ولكن أبو حنيفة قال في غصب المشاع‏:‏ إن ما قبضه الغاصب يكون من الشريكين جميعًا، باعتبار صورة القبض من غير اعتبار نية‏.‏ وكذلك قال في الأخ المنكر‏:‏ إن ما غصبه يكون منهما جميعًا فيدفع المقر إلى المقر به نصف ما في يده وهو الربع، ويكون النصف الذي غصبه المنكر منهما جميعًا‏.‏ وهذا قول في مذهب أحمد والشافعي‏.‏ وقول الجمهور هو الصواب لأجل النية‏.‏ وكذلك هنا إنما قبض الظالم عن ذلك المطلوب، لم يقصد أخذ مال الدافع‏.‏
فإن قيل‏:‏ فلو غلط الظالم،مثل أن يقصد القطاع أخذ مال شخص فيأخذون غيره، ظنًا أنه الأول‏.‏ فهل يضمن الأول مال هذا الذي ظنوه الأول‏؟‏ قيل‏:‏ باب الغلط فيه تفصيل ليس هذا موضعه، ولكن الفرق بينهما معلوم، وليس هذا مثل هذا؛ فإن الظالم الغالط الذي أخذ مال هذا لم يأخذه عن غيره، ولكنه ظنه مال زيد فظهر أنه مال عمرو، فقد قصد أن يأخذ مال زيد،فأخذ مال عمرو،كمن طلب قتل معصوم فقتـلمعصومًا آخر ظنًـا منه أنه الأول‏.‏
وهذا بخلاف من قصد مال زيد بعينه، وأن يأخذ من الشركاء ما يقسم بينهم بالعدل، وأخذ من بعضهم عن بعض؛ فإن هذا لم يغلط، بل فعل ما أراده قصد أخذ مال شخص، وطلب المال من المستولي على ماله من شريك أو وكيل، ونحو ذلك، ليؤديه عنه‏.‏ أو طلبوا من أحد الشركاء مالًا عن الأمور المشتركة تؤخذ من الشركاء كلهم، لم يغلطوا في ظنهم‏.‏ فإذا كانوا إنما قصدوا الأخذ من واحد، بل قصدوا العدل بينه وبين شركائه، ولكن إنما قدروا على الأخذ من شريكه، فكيف يظلم هذا الشريك مرتين‏؟‏
ونظير هذا أن يحتاج ولي بيت المال إلى إعطاء ظالم لدفع شره عن المسلمين؛ كإعطاء المؤلفة قلوبهم لدفع شرهم، أو إعطاء الكفار إذا احتاج ـ والعياذ بالله ـ إلى ذلك ولم يكن في بيت المال شيء، واستسلف من الناس أموالًا أداها، فهل يقول عاقل‏:‏ إن تلك الأموال تذهب من ضمان من أخذت منه، ولا يرجع على بيت المال بشيء؛ لأن المقبوض كان عين أموالهم، لا عين أموال بيت المال‏؟‏‏!‏ وقد كان النبي صلى الله عليه وسلم وأصحابه يعطون ما يعطونه؛ تارة من عين المال‏.‏ وتارة مما يستسلفونه‏.‏ فكان النبي صلى الله عليه وسلم يستسلف على الصدقة، وعلى الفيء، فيصرفه في المصارف الشرعية؛ من إعطاء المؤلفة قلوبهم، وغيرهم‏.‏ وكان في الآخذين من لا يحل له الأخذ، بل كان النبي صلى الله عليه وسلم يقول‏:‏ ‏(‏إني لأعطي أحدهم العطية فيخرج بها يتأبطها نارًا‏)‏‏.‏ قالوا‏:‏ يا رسول الله، فلم تعطيهم‏؟‏ قال‏:‏ ‏(‏يأبون إلا أن يسألوني، ويأبي الله لي البخل‏)‏‏.‏
ولا يقول عاقل‏:‏ إن ذلك المال يذهب من عين من اقترض منه، بل هو بمنزلة ما إذا كان عين مال الصدقة والفيء؛ لأن المعطي جاز له الإعطاء، وإن لم يجز للآخذ الأخذ‏.‏ هذا وهو يعطيه باختياره، فكيف بمن أكره على الإعطاء وجاز له الإعطاء، أو وجب عليه‏؟‏ ولا يقال‏:‏ ولي الأمر هنا اقترض أموال الناس منهم؛ لأنه يقال‏:‏ إنما اقترضها ليدفعها إلى ذلك الظالم الذي طلب أخذ أموال المسلمين، فأدي عنهم ما اقترضه ليدفع به عنهم الضرر، وعليه أن يوفي ذلك من أموالهم المشتركة مال الصدقات والفيء ولا يقال‏:‏ لا يحل له صرف أموالهم؛ فإن الذي أخذه ذلك الظالم كان مال بعضهم، بل إعطاء هذا القليل لحفظ نفوسهم وأموالهم واجب‏.‏
وإذا كان الإعطاء واجبًا لدفع ضرر هو ضرر أعظم منه، فمذهب مالك وأحمد بن حنبل المشهور عنه وغيرهما‏:‏ أن كل من أدي عن غيره واجبًا فله أن يرجع به عليه إذا لم يكن متبرعًا بذلك، وإن أداه بغير إذنه؛ مثل من قضي دين غيره بغير إذنه‏.‏ سواء كان قد ضمنه بغير إذنه، وأداه بغير إذنه، أو أداه عنه بلا ضمان‏.‏
وكذلك من أفتك أسيرًا من الأسر بغير إذنه يرجع عليه بما أفتكه به‏.‏ وكذلك من أدي عن غيره نفقة واجبة عليه؛ مثل أن ينفق على ابنه أو زوجته أو بهائمه، لا سيما إذا كان للمنفق فيها حق؛ مثل أن يكون مرتهنًا أو مستأجرًا‏.‏ أو كان مؤتمنًا عليها؛ مثل المودع، ومثل راد العبد الآبق، ومثل إنفاق أحد الشريكين على البهائم المشتركة‏.‏ وقد دل على هذا الأصل قوله تعالى‏:‏ ‏{‏فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏ ، فأمر بإيتاء الأجر بمجرد إرضاعهن، ولم يشترط عقد استئجار، ولا إذن الأب لها في أن ترضع بالأجر، بل لما كان إرضاع الطفل واجبًا على أبيه، فإن أرضعته المرأة استحقت الأجر بمجرد إرضاعها‏.‏ وهذا في الأم المطلقـة قـول أكثـر الفقــهاء، يقولـون‏:‏ إنها تستحـق الأجـر بمجـرد الإرضاع‏.‏ وأبو حنيفة يقول بذلك في الأم، وإن كان لا يقول برجوع المؤدي للدين، وخالفه صاحباه‏.‏
والمفرق يقول‏:‏ الأم أحق برضاع ابنها من غيرها، حتي لو طلبت الإرضاع بالأجر لقدمت على المتبرعة‏.‏ قيل‏:‏ فكذلك من له حق في بهائم الغير؛ كالمستأجر، والمرتهن، يستحق مطالبة المالك بالنفقة على بهائمه، فذلك أحق من الأم بالإرضاع‏.‏
وأيضًا، فلا يلزم من كونه يستحق ذلك بعقد المعاوضة أن يستحقه بدون عقد، إلا أن يكون الإرضـاع واجبًا على الأب، وإذا كـان إنمـا أداه لكونـه واجبًا عليه، فهكذا جميع الواجبات عليه أن يؤديها إلى من أدي عنه وأحسن اليه بالأداء عنه‏.‏ وهذا إذا كان المعطي مختارًا، فكيف إذا أكره على أداء ما يجب عليه‏؟‏ فإن الظالم القادر إذا لم يعطه المطلوب الذي طلبه منه ضره ضررًا عظيمًا؛ إما بعقوبة بدنية، وإما بأخذ أكثر منه‏.‏ وحينئذ يجب عليه دفع ما يندفع به أعظم الضررين بالتزام أدناهما، فلو أدي الغير عنه بغير إكراه لكان له أن يرجع عليه بما أداه عنه، فكيف إذا أكره على الأداء عنه‏؟‏‏!‏
وأيضًا، فإذا كان الطلب من الشركاء كلهم فقد تقدم أنه ليس لبعضهم أن يمتنع مما عليه امتناعًا يستلزم تكثير الظلم على غيره‏.‏ وحينئذ فيكون الأداء واجبًا على جميع الشركاء؛ كل يؤدي قسطه الذي ينوبه إذا قسم المطلوب بينهم بالعدل‏.‏ ومن أدي عن غيره قسطه بغير إكراه كان له أن يرجع به عليه، وكان محسنًا اليه في الأداء عنه، ومباشرة الظالمين دونه؛ فإن المباشر يحصل له ضرر في نفسه وماله، والغالب إنما يحصل له الضرر في ماله فقط، فإذا أدي عنه لئلا يحضر كان محسنا اليه في ذلك، فيلزمه أن يعطيه ما أداه عنه، كما يوفي المقـرض المحسن؛ فإن جزاء القـرض الوفـاء والحمـد، ومـن غـاب ولم يؤد حتي أدي عنه الحاضرون لزمه أن يعطيهم قدر ما أدوه عنه، ويلزم بذلك، ويعاقب إن امتنع عن أدائه، ويطيب لمن أدي عنه أن يأخذ نظير ذلك من ماله، كما يأخذ المقرض من المقترض نظير ما أقرضه‏.‏ ومن قبض ذلك من ذلك المؤدي عنه، وأداه إلى هذا المؤدي جاز له أخذه، سواء كان الملزم له بالأداء هو الظالم الأول أو غيره‏.‏
ولهذا له أن يدعي بما أداه عنه عند حكام العدل، وعليهم أن يحكموا على هذا بأن يعطيه ما أداه عنه، كما يحكم عليه بأداء بدل القرض ولا شبهة على الآخذ في أخذ بدل ماله‏.‏ ولا يقال‏:‏ إنه أخذ أموال الناس؛ فإنه إنما أخذ منهم ما أداه عنهم، وبدل ما أقرضهم إياه من مال، وبدل ما وجب عليهم أداؤه، فإنه ليس لأحد الشركاء أن يمتنع عن أداء ما ينوبه إذا علم أن ذلك يؤخذ من سائر الشركاء، كما تقدم‏.‏ وإذا لم يكن له هذا الامتناع كان الأداء واجبًا عليه، فمن أدي عنه ناويًا للرجوع فله الرجوع إذا أداه طوعًا؛ لإحسانه اليه بالأداء عنه‏.‏ فكيف إذا أكره على الأداء عنه‏؟‏‏!‏ ولو لم يكن الأداء واجبًا عليه، بل قد أكره ذلك الرجل على الأداء عنه رجع عليه، فإنه بسببه أكره ذاك، وأخذ ماله‏.‏وهذا كمن صودر على مال فأكره أقاربه أو جيرانه أو أصدقاؤه أو شركاؤه على أن يؤدوا عنه، ويرجعوا عليه، فلهم الرجوع؛ فإن أموالهم إنما أخذت بسببه، وبسبب الدفع عنه‏.‏
فإن الآخذ منه إما أن يأخذ لاعتقاده أنه ظالم، كما يصادر ولاة الأمور بعض نوابهم، ويقولون‏:‏إنهم أخذوا من الأموال أكثر مما صودروا عليه؛وإما أن يكون صاحب مال كثير، فيطلب منه الطالب ما يقول‏:‏ أنه ينوب ماله‏.‏ فأقاربه وجيرانه وأصدقاؤه وغيرهم ممن أخذ ماله بسبب مال هذا أو بسبب أعماله إنما ظلموا لأجله، وأخذت أموالهم لأجل ماله وصيانة لماله، والطالب إنما مقصوده ماله لا أموال أولئك، وشبهته وإرادته إنما هي متعلقة بماله دون أموالهم‏.‏ فكيف تذهب أموالهم هدرًا من غير سبب منهم، ويبقي مال هذا محفوظًا، وهو الذي طولبوا لأجله‏؟‏‏!‏ ولو لم يستحق هؤلاء المؤدون عن غيرهم الرجوع لحصل فساد كثير في النفوس والأموال؛ فإن النفوس والأموال قد يعتريها من الضرر والفساد ما لا يندفع إلا بأداء مال عنهم، فلو علم المؤدون أنهم لا يستحقون الرجوع بما أدوه إلا إذا أذن ذلك الشخص لم يؤدوا، وهو قد لا يأذن، إما لتغيبه، أو لحبسه، أو غير ذلك، وإما لظلمه نفسه وتماديه على ما يضر نفسه وماله سفها منه، وظلمًا حرمه الشارع عليه‏.‏
ومعلوم أن الناس تحت أمر الله ورسوله، فليس لأحد أن يضر نفسه وماله ضررًا نهاه الله عنه، ومن دفع ذلك الضرر العظيم عنه بما هو أخف منه، فقد أحسن اليه، وفي فطر الناس جميعهم أن من لم يقابل الإحسان بالإحسان فهو ظالم معتد، وما عده المسلمون ظلمًا فهو ظلم‏.‏كما قال ابن مسعود ـ رضي الله عنه ـ ما رآه المسلمون حسنًا فهو عند الله حسن، وما رأوه قبيحًا فهو عند الله قبيح‏.‏
وأصل هذا‏:‏ اعتبار المقاصد والنيات في التصرفات، وهذا الأصل قد قرر وبسط في كتاب‏:‏ ‏[‏بيان الدليل على بطلان التحليل‏]‏ ، وقد قال النبي صلى الله عليه وسلم ـ في ابن اللتبية العامل الذي قبل الهدايا لما استعمله على الصدقات، فأهدي اليه هدايا فلما رجع حاسبه النبي صلى الله عليه وسلم على ما أخذ وأعطي، وهو الذي يسميه أهل الديوان الاستيفاء، كما يحاسب الإنسان وكيله وشريكه على مقبوضه ومصروفه، وهو الذي يسميه أهل الديوان المستخرج والمصروف، فقال ابن اللتبية‏:‏ هذا لكم، وهذا أهدي لي، فقال النبي صلى الله عليه وسلم ـ‏:‏ ‏(‏ما بال الرجل نستعمله على العمل مما ولانا الله، فيقول‏:‏ هذا لكم، وهذا أهدي لي، أفلا قعد في بيت أبيه وأمه، فينظر أيهدي اليه‏؟‏ أم لا‏؟‏ والذي نفسي بيده، ما من رجل نستعمله على العمل فيغل منه شيئًا إلا جاء به يوم القيامة يحمله على رقبته، إن كان بعيرًا له رُغَاء، أو بقرة لها خُوَار، أو شاة تَيْعَر‏)‏‏.‏ ثم رفع يديه إلى السماء ثم قال‏:‏ ‏(‏ألا هل بلغت‏؟‏‏)‏ أو كما قال صلى الله عليه وسلم، والحديث متفق على صحته‏.‏
فلما كان المعطون المهدون إنما أعطوه وأهدوا اليه لأجل ولايته، جعل ذلك من جملة المال المستحق لأهل الصدقات؛ لأنه بسبب أموالهم قبض، ولم يخص به العامل الذي قبضه، فكذلك ما قبض بسبب أموال بعض الناس فعنها يحسب، وهو من توابعها، فكما أنه أعطي لأجلها، فهو مغنم ونماء لها، لا لمن أخذه، فما أخذ لأجلها فهو مغرم ونقص منها لا على من أعطاه‏.‏
وكذلك من خلص مال غيره من التلف بما أداه عنه يرجع به عليه؛ مثل من خلص مالًا من قطاع أو عسكر ظالم أو متول ظالم، ولم يخلصه إلا بما أدي عنه، فإنه يرجع بذلك، وهو محسن اليه بذلك، وإن لم يكن مؤتمنًا على ذلك المال، ولا مكرهًا على الأداء عنه، فإنه محسن اليه بذلك، وهل جزاء الإحسان إلا الإحسان‏.‏ فإذا خلص عشرة آلاف درهم بألف أداها عنه كان من المحسنين، فإذا أعطاه الألف كان قد أعطاه بدل قرضه، وبقي عمله وسعيه في تخليص المال إحسانًا اليه لم يجزه به‏.‏ هذا أصوب قولي العلماء‏.‏
ومن جعله في مثل هذا متبرعًا ولم يعطه شيئًا، فقد قال منكرًا من القول وزورًا، وقد قابل الإحسان بالإساءة‏.‏
ومن قال‏:‏ هذا هو الشرع الذي بعث الله به رسوله، فقد قال على الله غير الحق؛ لكنه قول بعض العلماء، وقد خالفهم آخرون‏.‏ ونسبة مثل هذه الأقوال إلى الشرع توجب سوء ظن كثير من الناس في الشرع وفرارهم منه، والقدح في أصحابه‏.‏ فإن من العلماء من قال قولًا برأيه، وخالفه فيه آخرون، وليس معه شرع منزل من عند الله، بل الأدلة الشرعية قد تدل على نقيض قوله، وقد يتفق أن من يحكم بذلك يزيد ذلك ظلمًا بجهله وظلمه، ويتفق أن كل أهل ظلم وشر يزيدون الشر شرًا، وينسبون هذا الظلم كله إلى شرع من نزهه الله عن الظلم وبعثه بالعدل والحكمة والرحمة، وجعل العدل المحض الذي لا ظلم فيه هو شرعه‏.‏
ولهذا كان العدل وشرعه متلازمين‏.‏ قال الله تعالى‏:‏ ‏{‏إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إلى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ‏}‏ ‏[‏النساء‏:‏58‏]‏ ، وقال تعالى‏:‏ ‏{‏فَإِن جَآؤُوكَ فَاحْكُم بَيْنَهُم أَوْ أَعْرِضْ عَنْهُمْ وَإِن تُعْرِضْ عَنْهُمْ فَلَن يَضُرُّوكَ شَيْئًا وَإِنْ حَكَمْتَ فَاحْكُم بَيْنَهُمْ بِالْقِسْطِ إِنَّ اللّهَ يُحِبُّ الْمُقْسِطِينَ‏}‏ ‏[‏المائدة‏:‏42‏]‏ ، وقال تعالى‏:‏ ‏{‏فَاحْكُم بَيْنَهُم بِمَا أَنزَلَ اللّهُ وَلاَ تَتَّبِعْ أَهْوَاءهُمْ عَمَّا جَاءكَ مِنَ الْحَقِّ‏}‏ ‏[‏المائدة‏:‏ 48‏]‏ ‏.‏
فما أنزل عليه والقسط متلازمان، فليس فيما أنزل الله عليه ظلم قط، بل قد قال تعالى‏:‏ ‏{‏لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَن يَنصُرُهُ وَرُسُلَهُ بِالْغَيْبِ إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏ ، والله أعلم، والحمد لله رب العالمين، وصلي الله على سيدنا محمد وعلى آله وصحبه وسلم، وحسبنا الله ونعم الوكيل‏.‏

وسئل الشيخ ـ قدس الله روحه ـ عن رجل مُتَولٍّ ولايات، ومقطع إقطاعات، وعليها من الكلف السلطانية ما جرت به العادة، وهو يختار أن يسقط الظلم كله، ويجتهد في ذلك بحسب ما قدر عليه، وهو يعلم أنه إن ترك ذلك وأقطعها غيره وولي غيره فإن الظلم لا يترك منه شيء، بل ربما يزداد، وهو يمكنه أن يخفف تلك المكوس التي في إقطاعه، فيسقط النصف، والنصف الآخر جهة مصارف لا يمكنه إسقاطه، فإنه يطلب منه لتلك المصارف عوضها، وهو عاجز عن ذلك، لا يمكنه ردها‏.‏ فهل يجوز لمثل هذا بقاؤه على ولايته وإقطاعه‏؟‏ وقد عرفت نيته، واجتهاده، وما رفعه من الظلم بحسب إمكانه، أم عليه أن يرفع يده عن هذه الولاية والإقطاع، وهو إذا رفع يده لا يزول الظلم، بل يبقي ويزداد‏.‏ فهل يجوز له البقاء على الولاية والإقطاع كما ذكر‏؟‏ وهل عليه إثم في هذا الفعل‏؟‏ أم لا‏؟‏ وإذا لم يكن عليه إثم‏.‏ فهل يطالب على ذلك‏؟‏ أم لا‏؟‏ وأي الأمرين خير له‏:‏ أن يستمر مع اجتهاده في رفع الظلم وتقليله، أم رفع يده مع بقاء الظلم وزيادة‏.‏ وإذا كانت الرعية تختار بقاء يده لما لها في ذلك من المنفعة به، ورفع ما رفعه من الظلم‏.‏ فهل الأولي له أن يوافق الرعية‏؟‏ أم يرفع يده‏.‏ والرعية تكره ذلك لعلمها أن الظلم يبقي ويزداد برفع يده‏.‏
فأجاب‏:‏
الحمد لله، نعم إذا كان مجتهدًا في العدل ورفع الظلم بحسب إمكانه، وولايته خير وأصلح للمسلمين من ولاية غيره، واستيلاؤه على الإقطاع خير من استيلاء غيره، كما قد ذكر؛ فإنه يجوز له البقاء على الولاية والإقطاع، ولا إثم عليه في ذلك، بل بقاؤه على ذلك أفضل من تركه إذا لم يشتغل إذا تركه بما هو أفضل منه‏.‏
وقد يكون ذلك عليه واجبًا إذا لم يقم به غيره قادرًا عليه‏.‏ فنشر العدل ـ بحسب الإمكان ـ ورفع الظلم ـ بحسب الإمكان ـ فرض على الكفاية، يقوم كل إنسان بما يقدر عليه من ذلك إذا لم يقم غيره في ذلك مقامه، ولا يطالب ـ والحالة هذه ـ بما يعجز عنه من رفع الظلم‏.‏
وما يقرره الملوك من الوظائف التي لا يمكنه رفعها لا يطلب بها، وإذا كانوا هم ونوابهم يطلبـون أموالًا لا يمكن دفعها إلا بإقرار بعض تلك الوظائف، وإذا لم يدفع اليهم أعطوا تلك الإقطاعات، والولاية لمن يقرر الظلم أو يزيده، ولا يخففه، كان أخذ تلك الوظائف ودفعها اليهم خيرًا للمسلمين من إقرارها كلها، ومن صرف من هذه إلى العدل والإحسان فهو أقرب من غيره،ومن تناوله من هذا شيء أبعد عن العدل والإحسانمن غيره، والمقطع الذي يفعل هذا الخير يرفع عن المسلمين ما أمكنه من الظلم، ويدفع شر الشرير بأخذ بعض ما يطلب منهم، فما لا يمكنه رفعه هو محسن إلى المسلمين غير ظالم لهم، يثاب، ولا إثم عليه فيما يأخذه على ما ذكره، ولا ضمان عليه فيما أخذه، ولا إثم عليه في الدنيا والآخرة إذا كان مجتهدًا في العدل والإحسان بحسب الإمكان‏.‏
وهذا كوصي اليتيم وناظر الوقف والعامل في المضاربة والشريك، وغير هؤلاء ممن يتصرف لغيره بحكم الولاية أو الوكالة إذا كان لا يمكنه فعل مصلحتهم إلا بأداء بعضه من أموالهم للقادر الظالم؛ فإنه محسن في ذلك غير مسيء، وذلك مثل ما يعطي هؤلاء المكاسين وغيرهم في الطرقات، والأشوال، والأموال التي ائتمنوا؛ كما يعطونه من الوظائف المرتبة على العقار، والوظائف المرتبة على ما يباع ويشتري؛ فإن كل من تصرف لغيره أو لنفسه في هذه الأوقات من هذه البلاد ونحوها فلابد أن يؤدي هذه الوظائف، فلو كان ذلك لا يجوز لأحد أن يتصرف لغيره لزم من ذلك فساد العباد وفوات مصالحهم‏.‏
والذي ينهي عن ذلك لئلا يقع ظلم قليل لو قبل الناس منه تضاعف الظلم والفساد عليم، فهو بمنزلة من كانوا في طريق وخرج عليهم قطاع الطريق، فإن لم يرضوهم ببعض المال أخذوا أموالهم وقتلوهم‏.‏ فمن قال لتلك القافلة‏:‏ لا يحل لكم أن تعطوا لهؤلاء شيئًا من الأموال التي معكم للناس، فإنه يقصد بهذا حفظ ذلك القليل الذي ينهي عن دفعه، ولكن لو عملوا بما قال لهم ذهب القليل والكثير، وسلبوا مع ذلك، فهذا مما لا يشير به عاقل، فضلًا أن تأتي به الشرائع، فإن الله تعالى بعث الرسل لتحصيل المصالح، وتكميلها، وتعطيل المفاسد وتقليلها بحسب الإمكان‏.‏
فهذا المتولي المقطع الذي يدفع بما يوجد من الوظائف، ويصرف إلى من نسبه مستقرًا على ولايته وإقطاعه ظلمًا وشرًا كثيرًا عن المسلمين أعظم من ذلك، ولا يمكنه دفعه إلا بذلك، إذا رفع يده تولي من يقره ولا ينقص منه شيئًا، هو مثاب على ذلك، ولا إثم عليه في ذلك ولا ضمان في الدنيا والآخرة‏.‏
وهذا بمنزلة وصى اليتيم، وناظر الوقف الذي لا يمكنه إقامة مصلحتهم إلا بدفع ما يوصل من المظالم السلطانية، إذا رفع يده تولي من يجور ويريد الظلم، فولايته جائزة، ولا إثم عليه فيما يدفعه، بل قد تجب عليه هذه الولاية‏.‏
وكذلك الجندي المقطع الذي يخفف الوظائف عن بلاده، ولا يمكنه دفعها كلها؛ لأنه يطلب منه خيل وسلاح ونفقة لا يمكنه إقامتها إلا بأن يأخذ بعض تلك الوظائف، وهذا مع هذا ينفع المسلمين في الجهاد، فإذا قيل له‏:‏ لا يحل لك أن تأخذ شيئًا من هذا، بل ارفع يدك عن هذا الإقطاع، فتركه وأخذه من يريد الظلم، ولا ينفع المسلمين‏:‏ كان هذا القائل مخطئًا جاهلًا بحقائق الدين، بل بقاء الجند من الترك والعرب الذين هم خير من غيرهم، وأنفع للمسلمين، وأقرب للعدل على إقطاعهم، مع تخفيف الظلم بحسب الإمكان، خير للمسلمين من أن يأخذ تلك الإقطاعات من هو أقل نفعًا وأكثر ظلمًا‏.‏
والمجتهد من هؤلاء المقطعين كلهم في العدل والإحسان بحسب الإمكان، يجزيه الله على ما فعل من الخير، ولا يعاقبه على ما عجز عنه، ولا يؤاخذه بما يأخذ ويصرف إذا لم يكن إلا ذلك -كان ترك ذلك يوجب شرًا أعظم منه‏.‏ والله أعلم‏.
وسئل شيخُ الإسلام عـن رجل أخذ ماله ظلما بغير حق، وانتهك عرضه، أو نيل منه في بدنه، فلم يقتص في الدنيا، وعلم أن ما عند اللّه خير وأبقي‏.‏ فهل يكون عفوه عن ظالمه مسقطا عند اللّه‏؟‏ أم نقصا له‏؟‏ أم لا يكون‏؟‏ أو يكون أجره باقيا كاملا موفرًا‏؟‏ وأيما أولي مطالبة هذا الظالم والانتقام منه يوم القيامة وتعذيب اللّه له‏.‏ أو العفو عنه وقبول الحوالة على اللّه تعالى‏؟‏
فأجاب‏:‏
لا يكون العفو عن الظالم، ولا قليله مسقطا لأجر المظلوم عند اللّه، ولا منقصا له، بل العفو عن الظالم يصير أجره على اللّه تعالى؛ فإنه إذا لم يعف كان حقه على الظالم، فله أن يقتص منه بقدر مظلمته، وإذا عفا وأصلح فأجره على اللّه‏.‏ وأجره الذي هو على اللّه خير وأبقي‏.‏ قال تعالى‏:‏ ‏{‏وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ إِنَّهُ لَا يُحِبُّ الظَّالِمِينَ‏}‏ ‏[‏الشوري‏:‏ 40‏]‏
فقد أخبر أن جزاء السيئة سيئة مثلها بلا عدوان، وهذا هو القصاص في الدماء، والأموال، والأعراض،ونحو ذلك‏.‏ثم قال‏:‏ ‏{‏فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ‏}‏، وقد ذكر عن الإمام أحمد لما ظلم في محنته المشهورة أنه لم يخرج حتي حلل من ظلمه‏.‏ وقال‏:‏ ذكرت حديثا ذكر عن مبارك بن فضالة عن الحسن قال‏:‏إذا كان يوم القيامة نادي مناد‏:‏ ألا ليقم من وجب أجره على فلا يقوم إلا من عفا وأصلح‏.‏
وقد قال تعالى‏:‏ ‏{‏وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُم بِهِ وَلَئِن صَبَرْتُمْ لَهُوَ خَيْرٌ لِّلصَّابِرينَ‏}‏ ‏[‏النحل‏:‏ 126‏]‏ ، وأباح لهم ـ سبحانه وتعالى ـ إذا عاقبوا الظالم أن يعاقبوه بمثل ما عاقب به، ثم قال‏:‏‏{‏وَلَئِن صَبَرْتُمْ لَهُوَ خَيْرٌ لِّلصَّابِرينَ‏}‏، فعلم أن الصبر عن عقوبته بالمثل خير من عقوبته‏.‏ فكيف يكون مسقطا للأجر أو منقصًا له‏؟‏‏!‏
وقد قال تعالى‏:‏ ‏{‏وَالْجُرُوحَ قِصَاصٌ فَمَن تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَّهُ‏}‏ ‏[‏المائدة‏:‏ 45‏]‏ ‏.‏ فجعل الصدقة بالقصاص الواجب على الظالم ـ وهو العفو عن القصاص ـ كفارة للعافي، والاقتصاص ليس بكفارة له، فعلم أن العفو خير له من الاقتصاص‏.‏ وهذا لأن ما أصابه من المصائب مكفر للذنوب، ويؤجر العبد على صبره عليها، ويرفع درجته برضاه بما يقضيه اللّه عليه منها‏.‏ قال اللّه تعالى‏:‏ ‏{‏مَا أَصَابَ مِن مُّصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَن يُؤْمِن بِاللَّهِ يَهْدِ قَلْبَهُ‏}‏ ‏[‏التغابن‏:‏ 11‏]‏ ، قال بعض السلف‏:‏ هو الرجل تصيبه المصيبة، فيعلم أنها من عند اللّه، فيرضي ويسلم، وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ما يصيب المؤمن من وَصَب ولا نَصَب ولا هَمّ ولا حَزَن ولا غَمّ ولا أذي حتي الشوكة يشاكها، إلا كفر اللّه بها من خطاياه‏)‏‏.‏
وفي المسند‏:‏ أنه لما نزل قوله تعالى‏:‏ ‏{‏مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ‏}‏ ‏[‏النساء‏:‏ 123‏]‏ ، قال أبو بكر‏:‏ يارسول اللّه، نزلت قاصمة الظهر، وأينا لم يعمل سوءًا ‏؟‏‏!‏ فقال‏:‏ ‏(‏يا أبا بكر، ألست تنصب‏؟‏ ألست تحزن‏؟‏ ألست تصيبك اللأواء‏.‏ فذلك ما تجزون به‏)‏ وفيه أيضا‏:‏ ‏(‏المصائب حطة تحط الخطايا عن صاحبها، كما تحط الشجرة القائمة ورقها‏)‏‏.‏
والدلائل على أن المصائب كفارات كثيرة، إذا صبر عليها أثيب على صبره، فالثواب والجزاء إنما يكون على العمل ـ وهو الصبر ـ وأما نفس المصيبة فهي من فعل اللّه، لا من فعل العبد، وهي من جزاء اللّه للعبد على ذنبه، وتكفيره ذنبه بها‏.‏ وفي المسند‏:‏ أنهم دخلوا على أبي عبيدة بن الجراح وهو مريض، فذكروا أنه يؤجر على مرضه، فقال‏:‏ مالى من الأجر ولا مثل هذه‏.‏ ولكن المصائب حطة‏.‏ فبين لهم أبو عبيدة ـ رضي اللّه عنه ـ أن نفس المرض لا يؤجر عليه، بل يكفر به عن خطاياه‏.‏
وكثيرا ما يفهم من الأجر غفران الذنوب،فيكون فيه أجر بهذا الاعتبار‏.‏ومن الناس من يقول‏:‏ لابد فيه من التعويض والأجر والامتنان، وقد يحصل له ثواب بغير عمل، كما يفعل عنه من أعمال البر‏.‏
وأما الصبر على المصائب ففيها أجر عظيم، قال تعالى‏:‏ ‏{‏وَبَشِّرِ الصَّابِرِينَ الَّذِينَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ قَالُواْ إِنَّا لِلّهِ وَإِنَّـا إِلَيْهِ رَاجِعونَ أُولَـئِكَ عَلَيْهِمْ صَلَوَاتٌ مِّن رَّبِّهِمْ وَرَحْمَةٌ وَأُولَـئِكَ هُمُ الْمُهْتَدُونَ‏}‏ ‏[‏البقرة‏:‏155ـ157‏]‏ فالرجل إذا ظلم بجرح ونحوه فتصدق به، كان الجرح مصيبة يكفر بها عنه، ويؤجر على صبره، وعلى إحسانه إلى الظالم بالعفو عنه؛ فإن الإحسان يكون بجلب منفعة، وبدفع مضرة؛ ولهذا سماه اللّه صدقة‏.‏
وقد قال تعالى‏:‏ ‏{‏وَسَارِعُواْ إلى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالأَرْضُ أُعِدَّتْ لِلْمُتَّقِينَ الَّذِينَ يُنفِقُونَ فِي السَّرَّاء وَالضَّرَّاء وَالْكَاظِمِينَ الْغَيْظَ وَالْعَافِينَ عَنِ النَّاسِ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ‏}‏ ‏[‏آل عمران‏:‏ 133، 134‏]‏ فذكر‏:‏ أنه يحب المحسنين، والعافين عن الناس‏.‏ وتبين بهذا أن هذا من الإحسان‏.‏ والإحسان ضد الإساءة، وهو فعل الحسن، سواء كان لازمًا لصاحبه، أو متعديا إلى الغير، ومنه قوله‏:‏ ‏{‏مَن جَاء بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا وَمَن جَاء بِالسَّيِّئَةِ فَلاَ يُجْزَى إِلاَّ مِثْلَهَا وَهُمْ لاَ يُظْلَمُونَ‏}‏ ‏[‏الأنعام‏:‏ 160‏]‏ ‏.‏ فالكاظم للغيظ، والعافي عن الناس، قد أحسن إلى نفسه، وإلى الناس؛ فإن ذلك عمل حسنة مع نفسه، ومع الناس، ومن أحسن إلى الناس فإلى نفسه‏.‏ كما يروي عن بعض السلف أنه قال‏:‏ ما أحسنت إلى أحد، وما أسأت إلى أحد، وإنما أحسنت إلى نفسي، وأسأت إلى نفسي، قال تعالى‏:‏ ‏{‏إِنْ أَحْسَنتُمْ أَحْسَنتُمْ لِأَنفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا‏}‏ ‏[‏الإسراء‏:‏7‏]‏ ، وقال تعالى‏:‏ ‏{‏مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاء فَعَلَيْهَا‏}‏ ‏[‏فصلت‏:‏ 46‏]‏ ‏.‏
ولو لم يكن الإحسان إلى الخلق إحسانًا إلى المحسن، يعود نفعه عليه، لكان فاعلا إثمًا أو ضررًا؛ فإن العمل الذي لا يعود نفعه على فاعله، إما حيث لم يكن فيه فائدة، وإما شر من العبث؛ إذا ضر فاعله‏.‏ والعفو عن الظالم أحد نوعي الصدقة؛ المعروف، والإحسان إلى الناس‏.‏ وجماع ذلك الزكاة‏.‏
واللّه ـ سبحانه ـ دائمًا يأمر بالصلاة، والزكاة، وهي الصدقة‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم من غير وجه أنه قال‏:‏ ‏(‏كل معروف صدقة‏)‏، وذلك نوعان‏:‏
أحدهما‏:‏ اتصال نفع اليه‏.‏
الثاني‏:‏ دفع ضرر عنه‏.‏ فإذا كان المظلوم يستحق عقوبة الظلم، ونفسه تدعوه اليه، فكف نفسه عن ذلك، ودفع عنه ما يدعوه اليه من إضراره، فهذا إحسان منه اليه، وصدقة عليه، واللّه تعالى يجزي المتصدقين، ولا يضيع أجر المحسنين‏.‏ فكيف يسقط أجر العافي‏؟‏‏!‏
وهذا عام في سائر ما للعبد من الحقوق على الناس؛ولهذا إذا ذكر اللّه في كتابه حقوق العباد، وذكر فيها العدل ندب فيها إلى الإحسان، فإنه ـ سبحانه ـ يأمر بالعدل والإحسان، كما قال تعالى‏:‏ ‏{‏وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إلى مَيْسَرَةٍ وَأَن تَصَدَّقُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 280‏]‏ ‏.‏ فجعل الصدقة على المدين المعسر بإسقاط الدين عنه خيرا للمتصدق من مجرد إنظاره‏.‏
وقال تعالى‏:‏ ‏{‏وَمَن قَتَلَ مُؤْمِنًا خَطَئًا فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ وَدِيَةٌ مُّسَلَّمَةٌ إلى أَهْلِهِ إِلاَّ أَن يَصَّدَّقُواْ‏}‏ ‏[‏النساء‏:‏ 92‏]‏ ، فسمي إسقاط الدية صدقة‏.‏ وقال تعالى‏:‏ ‏{‏وَإِن طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً فَنِصْفُ مَا فَرَضْتُمْ إَلاَّ أَن يَعْفُونَ أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ وَأَن تَعْفُواْ أَقْرَبُ لِلتَّقْوَى‏}‏ ‏[‏البقرة‏:‏ 237‏]‏ ، فجعل العفو عن نصف الصداق الواجب على الزوج بالطلاق قبل الدخول أقرب للتقوي من استيفائه‏.‏ وعفو المرأة إسقاط نصف الصداق باتفاق الأمة‏.‏
وأما عفو الذي بيده عقدة النكاح، فقيل‏:‏ هو عفو الزوج، وأنه تكميل للصداق للمرأة، وعلى هذا يكون هذا العفو من جنس ذلك العفو، فهذا العفو إعطاء الجميع، وذلك العفو إسقاط الجميع‏.‏ والذي حمل من قال هذا القول عليه؛ أنهم رأوا أن غير المرأة لا تملك إسقاط حقها الواجب، كما لا تملك إسقاط سائر ديونها‏.‏ وقيل‏:‏ الذي بيده عقدة النكاح هو ولي المرأة المستقل بالعقد بدون استئذانها؛ كالأب للبكر الصغيرة، وكالسيد للأمة، وعلى هذا يكون العفوان من جنس واحد‏.‏ ولهذا لم يقل‏:‏ إلا أن يعفون، أو يعفوهم، والخطاب في الآية للأزواج‏.‏
وقال تعالى حكاية عن لقمان أنه قال لابنه‏:‏ ‏{‏وَأْمُرْ بِالْمَعْرُوفِ وَانْهَ عَنِ الْمُنكَرِ وَاصْبِرْ عَلَى مَا أَصَابَكَ إِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ‏}‏ ‏[‏لقمان‏:‏ 17‏]‏ ، وقال تعالى‏:‏ ‏{‏وَلَمَنِ انتَصَرَ بَعْدَ ظُلْمِهِ فَأُوْلَئِكَ مَا عَلَيْهِم مِّن سَبِيلٍ إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ أُوْلَئِكَ لَهُم عَذَابٌ أَلِيمٌ وَلَمَن صَبَرَ وَغَفَرَ إِنَّ ذَلِكَ لَمِنْ عَزْمِ الْأُمُورِ‏}‏ ‏[‏الشوري‏:‏ 41ـ43‏]‏ ‏.‏
فهناك في قول لقمان ذكر الصبر على المصيبة فقال‏:‏ ‏{‏إِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ‏}‏ ‏[‏لقمان‏:‏ 17‏]‏ ، وهنا ذكر الصبر والعفو، فقال‏:‏ ‏{‏إِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ‏}‏ وذكر ذلك بعد قوله‏:‏ ‏{‏وَلَمَنِ انتَصَرَ بَعْدَ ظُلْمِهِ فَأُوْلَئِكَ مَا عَلَيْهِم مِّن سَبِيلٍ إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ‏}‏، فذكر ـ سبحانه ـ الأصناف الثلاثة، في باب الظلم الذي يكون بغير اختيار المظلوم؛ وهم‏:‏ العادل، والظالم، والمحسن‏.‏
فالعادل من انتصر بعد ظلمه وهذا جزاؤه أنه ما عليه من سبيل،فلم يكن بذلك ممدوحا، ولكن لم يكن بذلك مذمومًا‏.‏ وذكر الظالم بقوله‏:‏ ‏{‏إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ‏}‏، فهؤلاء عليهم السبيل للعقوبة، والاقتصاص‏.‏ وذكر المحسنين فقال‏:‏ ‏{‏وَلَمَن صَبَرَ وَغَفَرَ إِنَّ ذَلِكَ لَمِنْ عَزْمِ الْأُمُورِ‏}‏‏.‏ والقرآن فيه جوامع الكلم‏.‏
وهذا كما ذكر في آخر البقرة أصناف الناس في المعاملات، التي تكون باختيار المتعاملين، وهم ثلاثة‏:‏ محسن، وظالم، وعادل‏.‏ فالمحسن‏:‏ هو المتصدق‏.‏ والظالم‏:‏ هو المربي‏.‏ والعـادل‏:‏ هـو البائع‏.‏ فذكـر هنـا حكـم الصدقـات، وحكم الربـا، وحكم المبايعـات، والمداينات‏.‏
وكما أن من توهم أنه بالعفو يسقط حقه أو ينقص، غالط جاهل ضال، بل بالعفو يكون أجره أعظم؛ فكذلك من توهم أنه بالعفو يحصل له ذل، ويحصل للظالم عز واستطالة عليه، فهو غالط في ذلك‏.‏ كما ثبت في الصحيح وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ثلاث إن كنتُ لحالفا عليهن‏:‏ ما زاد اللّه عبدًا بعفو إلا عزًا، وما نقصت صدقة من مال، وما تواضع أحد للّه إلا رفعه اللّه‏)‏‏.‏ فبين الصادق المصدوق‏:‏ أن اللّه لا يزيد العبد بالعفو إلا عزًا، وأنه لا تنقص صدقة من مال، وأنه ما تواضع أحد للّه إلا رفعه اللّه‏.‏ وهذا رد لما يظنه من يتبع الظن، وما تهوي الأنفس، من أن العفو يذله، والصدقة تنقص ماله، والتواضع يخفضه‏.‏
وفي الصحيحين عن عائشة ـ رضي اللّه عنها ـ قالت‏:‏ ماضرب رسول اللّه صلى الله عليه وسلم خادمًا له، ولا امرأة، ولا دابة، ولا شيئا قط، إلا أن يجاهد في سبيل اللّه، ولا نيل منه قط شيء فانتقم لنفسه؛ إلا أن تنتهك محارم اللّه، فإذا انتهكت محارم اللّه لم يقم لغضبه شيء‏.‏ حتي ينتقم للّه‏.‏ وخُلُق رسول اللّه صلى الله عليه وسلم القرآن أكمل الأخلاق، وقد كان من خلقه أنه لا ينتقم لنفسه، وإذا انتهكت محارم اللّه لم يقم لغضبه شيء حتي ينتقم للّه، فيعفو عن حقه، ويستوفي حق ربه‏.‏
والناس في الباب أربعة أقسام‏:‏
منهم‏:‏ من ينتصر لنفسه ولربه، وهو الذي يكون فيه دين وغضب‏.‏
ومنهم‏:‏ من لا ينتصر لا لنفسه ولا لربه، وهو الذي فيه جهل وضعف دين‏.‏
ومنهم‏:‏ من ينتقم لنفسه لا لربه، وهم شر الأقسام‏.‏
وأما الكامل فهو الذي ينتصر لحق اللّه، ويعفو عن حقه‏.‏ كما قال أنس بن مالك‏:‏ خدمت رسول اللّه صلى الله عليه وسلم عشر سنين، فما قال لي‏:‏ أف قط‏.‏ وما قال لي لشيء فعلته‏:‏ لم فعلته‏؟‏ ولا لشيء لم أفعله‏:‏لم لا فعلته‏؟‏وكان بعض أهله إذا عتبني على شيء يقول‏:‏ ‏(‏دعوه لو قضي شيء لكان‏)‏‏.‏فهذا في العفو عما يتعلق بحقوقه وأما في حدود اللّه،فلما شفع عنده أسامة بن زيد ـ وهو الحب ابن الحب، وكان هو أحب اليه من أنس، وأعز عنده ـ في امرأة سرقت شريفة أن يعفو عن قطع يدها‏.‏ غضب، وقال‏:‏ ‏(‏يا أسامة، أتشفع في حد من حدود اللّه‏؟‏‏!‏ إنما أهلك من كان قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه، وإذا سرق فيهم الضعيف أقاموا عليه الحد، والذي نفس محمد بيده، لو سرقت فاطمة بنت محمد لقطعت يدها‏)‏‏.‏ فغضب على أسامة لما شفع في حد للّه، وعفا عن أنس في حقه‏.‏ وكذلك لما أخبره أسامة أنه قتل رجلا بعد أن قال‏:‏ لا إله إلا اللّه‏.‏ قال‏:‏ ‏(‏أقتلته بعدما قال‏:‏ لا إله إلا اللّه‏)‏، فما زال يكررها حتي قلت‏:‏ ليته سكت‏.‏
والأحاديث والآثار في استحباب العفو عن الظالم، وأن أجره بذلك أعظم كثيرة جدًا‏.‏ وهذا من العلم المستقر في فطر الآدميين‏.‏ وقد قال تعالى لنبيه‏:‏ ‏{‏خُذِ الْعَفْوَ وَأْمُرْ بِالْعُرْفِ وَأَعْرِضْ عَنِ الْجَاهِلِينَ‏}‏ ‏[‏الأعراف‏:‏ 199‏]‏ ، فأمره أن يأخذ العفو في أخلاق الناس، وهو ما يقر من ذلك‏.‏ قال ابن الزبير‏:‏ أمر اللّه نبيه أن يأخذ بالعفو من أخلاق الناس، وهذا كقوله‏:‏ ‏{‏وَيَسْأَلُونَكَ مَاذَا يُنفِقُونَ قُلِ الْعَفْوَ‏}‏ ‏[‏البقرة‏:‏ 219‏]‏ ، من أموالهم‏.‏ هذا من العفو، ويأمر بالمعروف ويعرض عن الجاهلين‏.‏ وهذه الآية فيها جماع الأخلاق الكريمة؛ فإن الإنسان مع الناس إما أن يفعلوا معه غير ما يحب، أو ما يكره‏.‏ فأمر أن يأخذ منهم ما يحب ما سمحوا به، ولا يطالبهم بزيادة‏.‏ وإذا فعلوا معه ما يكره أعرض عنهم، وأما هو فيأمرهم بالمعروف‏.‏ وهذا باب واسع‏.‏
وسئل ـ رَحمه اللّه ـ عن الرجل يكون له على الرجل دين فيجحده، أو يغصبه شيئًا‏.‏ ثم يصيب له مالًا من جنس ماله‏.‏ فهل له أن يأخذ منه مقدار حقه‏؟‏
فأجاب‏:‏
وأما إذا كان لرجل عند غيره حق من عين أو دين‏.‏ فهل يأخذه أو نظيره، بغير إذنه‏؟‏ فهذا نوعان‏:‏
أحدهما‏:‏ أن يكون سبب الاستحقاق ظاهرا لا يحتاج إلى إثبات، مثل استحقاق المرأة النفقة على زوجها، واستحقاق الولد أن ينفق عليه والده، واستحقاق الضيف الضيافة على من نزل به، فهنا له أن يأخذ بدون إذن من عليه الحق بلا ريب؛ كما ثبت في الصحيحين أن هند بنت عتبة بن ربيعة قالت‏:‏ يارسول اللّه إن أبا سفيان رجل شحيح، وإنه لا يعطيني من النفقة ما يكفيني، وبَنِي‏.‏ فقال‏:‏ ‏(‏خذي ما يكفيك، وولدك بالمعروف‏)‏، فأذن لها أن تأخذ نفقتها بالمعروف بدون إذن وليه‏.‏
وهكذا من علم أنه غصب منه ماله غصبا ظاهرا يعرفه الناس،فأخذ المغصوب،أو نظيره من مال الغاصب‏.‏ وكذلك لو كان له دين عند الحاكم وهو يمطله، فأخذ من ماله بقدره، ونحو ذلك‏.‏
والثاني‏:‏ ألا يكون سبب الاستحقاق ظاهرا، مثل أن يكون قد جحد دينه، أو جحد الغصب، ولا بينة للمدعي‏.‏ فهذا فيه قولان‏:‏
أحدهما‏:‏ ليس له أن يأخذ وهو مذهب مالك، وأحمد‏.‏
والثاني‏:‏ له أن يأخذ، وهو مذهب الشافعي‏.‏ وأما أبو حنيفة ـ رحمه اللّه تعالى ـ فيسوغ الأخذ من جنس الحق؛ لأنه استيفاء، ولا يسوغ الأخذ من غير الجنس؛ لأنه معاوضة فلا يجوز إلا برضا الغريم‏.‏
والمجوزون يقولون‏:‏ إذا امتنع من أداء الواجب عليه ثبتت المعاوضة بدون إذنه للحاجة، لكن من منع الأخذ مع عدم ظهور الحق استدل بما في السنن عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏أد الأمانة إلى من ائتمنك، ولا تخن من خانك‏)‏، وفي المسند عن بشير بن الخصاصية أنه قال‏:‏ يارسول اللّه، إن لنا جيرانًا لا يدعون لنا شاذة، ولا فاذة، إلا أخذوها، فإذا قدرنا لهم على شيء أنأخذه‏؟‏ قال‏:‏ ‏(‏لا، أد الأمانة إلى من ائتمنك، ولا تخن من خانك‏)‏‏.‏ وفي السنن عن النبي صلى الله عليه وسلم أنه قيل له‏:‏ إن أهل الصدقة يعتدون علينا، أفنكتم من أموالنا بقدر ما يعتدون علينا‏؟‏ قال‏:‏ ‏(‏لا‏)‏‏.‏ رواه أبو داود وغيره‏.‏
فهذه الأحاديث تبين أن حق المظلوم في نفس الأمر إذا كان سببه ليس ظاهرا، أخذه خيانة، لم يكن له ذلك، وإن كان هو يقصد أخذ نظير حقه، لكنه خان الذي ائتمنه، فإنه لما سلم اليه ماله فأخذ بعضه بغير إذنه، والاستحقاق ليس ظاهرا كان خائنا‏.‏ وإذا قال‏:‏ أنا مستحق لما أخذته في نفس الأمر، لم يكن ما ادعاه ظاهرا معلوما‏.‏ وصار كما لو تزوج امرأة فأنكرت نكاحه، ولا بينة له، فإذا قهرها على الوطء من غير حجة ظاهرة، فإنه ليس له ذلك‏.‏ ولو قدر أن الحاكم حكم على رجل بطلاق امرأته ببينة اعتقد صدقها، وكانت كاذبة في الباطن، لم يكن له أن يطأها لما هو الأمر عليه في الباطن‏.‏
فإن قيل‏:‏ لا ريب أن هذا يمنع منه ظاهرًا، وليس له أن يظهر ذلك قدام الناس؛ لأنهم مأمورون بإنكار ذلك؛ لأنه حرام في الظاهر، لكن الشأن إذا كان يعلم سرا فيما بينه وبين اللّه‏؟‏
قيل‏:‏ فعل ذلك سرا يقتضي مفاسد كثيرة منهي عنها، فإن فعل ذلك في مظنة الظهور والشهرة، وفيه ألا يتشبه به من ليس حاله كحاله في الباطن، فقد يظن الإنسان خفاء ذلك، فيظهر مفاسد كثيرة، ويفتح ـ أيضا ـ باب التأويل‏.‏ وصار هذا كالمظلوم الذي لا يمكنه الانتصار إلا بالظلم؛ كالمقتص الذي لا يمكنه الاقتصاص إلا بعدوان، فإنه لا يجوز له الاقتصاص‏.‏ وذلك أن نفس الخيانة محرمة الجنس‏.‏ فلا يجوز استيفاء الحق بها، كما لو جرعه خمرا، أو تلوط به، أو شهد عليه بالزور، لم يكن له أن يفعل ذلك؛ فإن هذا محرم الجنس‏.‏ والخيانة من جنس الكذب‏.‏
فإن قيل‏:‏ هذا ليس بخيانة، بل هو استيفاء حق‏.‏ والنبي صلى الله عليه وسلم نهي عن خيانة من خان، وهو أن يأخذ من ماله مالا يستحق نظيره‏.‏ قيل هذا ضعيف لوجوه‏:‏
أحدها‏:‏ أن الحديث فيه أن قوما لا يدعون لنا شاذة ولا فاذة إلا أخذوها‏.‏ أفنأخذ من أموالهم بقدر ما يأخذون‏؟‏ فقال‏:‏ ‏(‏لا، أد الأمانة إلى من ائتمنك‏.‏ ولا تخن من خانك‏)‏‏.‏ وكذلك قوله في حديث الزكاة‏:‏ أفنكتم من أموالنا بقدر ما يأخذون منا‏؟‏ فقال‏:‏ ‏(‏لا‏)‏‏.‏
الثاني‏:‏ أنه قال‏:‏ ‏(‏ولا تخن من خانك‏)‏‏.‏ ولو أراد بالخيانة الأخذ على طريق المقابلة لم يكن فرق بين من خانه ومن لم يخنه، وتحريم مثل هذا ظاهر، لا يحتاج إلى بيان وسؤال‏.‏ وقد قال‏:‏ ‏(‏ولا تخن من خانك‏)‏ فعلم أنه أراد أنك لا تقابله على خيانته، فتفعل به مثل ما فعل بك‏.‏ فإذا أودع الرجل مالًا فخانه في بعضه، ثم أودع الأول نظيره ففعل به مثل ما فعل، فهذا هو المراد بقوله‏:‏ ‏(‏ولا تخن من خانك‏)‏‏.‏
الثالث‏:‏ أن كون هذا خيانة لا ريب فيه، وإنما الشأن في جوازه على وجه القصاص؛ فإن الأمور منها ما يباح فيه القصاص كالقتل، وقطع الطريق، وأخذ المال‏.‏ ومنها مالا يباح فيه القصاص؛كالفواحش،والكذب،ونحو ذلك‏.‏قال تعالى في الأول‏:‏‏{‏وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا‏}‏ ‏[‏الشوري‏:‏40‏]‏ ،وقال‏:‏‏{‏وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُم بِهِ‏}‏ ‏[‏النحل‏:‏126‏]‏ ،وقال‏:‏ ‏{‏فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ‏}‏ ‏[‏البقرة‏:‏ 194‏]‏ ‏.‏ فأباح العقوبة والاعتداء بالمثل‏.‏ فلما قال ههنا‏:‏ ‏(‏ولا تخن من خانك‏)‏ علم أن هذا مما لا يباح فيه العقوبة بالمثل‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل مديون وله عند صاحب الدين بضاعة، والثمن سبعون درهما، ومقدار البضاعة تسعون درهما، وقد توفي المديون، واحتاط على موجوده، فأراد صاحب الدين أن يطلع الورثة على البضاعة، فاختشي أن يأخذوها، ولم يوصوله إلى حقه، وإن أخفاها فيبقي إثم فرطها عليه، ويخاف أن يطالبه بغير البضاعة‏؟‏
فأجاب‏:‏
يبيعها ويستوفي من الثمن ما له في ذمة الميت من الأجرة والثمن، وما بقي يوصله إلى مستحق تركته‏.‏ وإذا حلفوه فله أن يحلف أنه ليس له عندي غير هذا، وإن أحب أن يشتري بضاعة مثل تلك البضاعة، ويحلف أنه لا يستحق عنده إلا هذا‏.‏ بشرط أن تكون البضاعة مثل تلك، أو خيرًا منها‏.‏
وسئل عن رجل له مال غصب، أو مطل في دين، ثم مات، فهل تكون المطالبة له في الآخرة‏؟‏ أم للورثة‏؟‏ أفتونا مأجورين‏.‏
فأجاب‏:‏
أما من غصب له مال، أو مطل به، فالمطالبة في الآخرة له‏.‏ كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من كانت لأخيه عنده مظلمة في دم أو مال أو عرض، فليستحلل من قبل أن يأتي يوم لا دينار فيه، ولا درهم، فإن كانت له حسنات أخذ من حسناته، وإن لم يكن له حسنات أخذ من سيئات صاحبه، فألقيت عليه‏)‏‏.‏
فبين النبي صلى الله عليه وسلم أن الظلامة إذا كانت في المـال طـالب المظلوم بهـا ظالمه، ولـم يجعـل المطالبة لورثته، وذلك أن الورثة يخلفونه في الدنيا، فما أمكن استيفاؤه في الدنيا كان للورثة،وما لم يمكن استيفاؤه في الدنيا، فالطالب به في الآخرة المظلوم نفسه‏.‏ واللّه أعلم‏.‏
وسئل عن قوم دخل في زرعهم جاموسان، فعرقبوهما فماتا، وقد يمكن دفعهما بدون ذلك، فما يجب عليهم‏؟‏ وما يجب على أرباب المواشي من حفظها‏؟‏ وعلى أرباب الزرع من حفظه‏؟‏
فأجاب‏:‏
ليس لهم دفع البهائم الداخلة إلى زرعهم إلا بالأسهل، فالأسهل‏.‏ فإذا أمكن إخراجهما بدون العرقبة فعرقبوهما عزروا على تعذيب الحيوان بغير حق‏.‏ وعلى العدوان على أموال الناس بما يردعهم عن ذلك، وضمنوا للمالك بدلهما‏.‏
وعلى أهل الزرع حفظ زرعهم بالنهار، وعلى أهل المواشي حفظ مواشيهم بالليل، كما قال بذلك النبي صلى الله عليه وسلم‏.‏
وسئل عن المال المغصوب من الإبل وغيرها إذا نمت عند الغاصب ثم تاب، كيف يتخلص من المال‏.‏ وهل هو حرام أم لا‏؟‏
فأجاب‏:‏
أعدل الأقوال في ذلك‏:‏ أن يجعل نماء المال بين المالك والعامل، كما لو دفعه إلى من يقوم عليه بجزء من نمائه، ثم إن الأصل‏:‏ ونصيب المالك إذا تعذر دفعه إلى مالكه، صرفه في مصالح المسلمين‏.‏
وسئل عمن غصب شاة، ثم تراضي هو ومالكها‏.‏ هل يجوز أكلها‏؟‏
فأجاب‏:‏
نعم إذا تراضي هو ومالكها جاز أكلها‏.‏
وسئل ـ رَحمه اللّه ـ عن غلام في يده فرس فطلعت نعامة من إصطبل، وهجمت على الخيل، والغلام ماسك الفرس، واثنان قعود، فرفس أحدهما وتوفي، فما يجب على الغلام‏؟‏ وما يجب على صاحب الفرس‏؟‏
فأجاب‏:‏
إذا رفسته برجلها فلا ضمان على الغلام، ولا على صاحب الفرس، بل الفرس باق على ملك صاحبه، وهذا مذهب جمهور الأئمة؛ كمالك، وأبي حنيفة، وأحمد وغيرهم‏.‏
وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏الرِّجْل جُبَار‏)‏، وقال الشافعي‏:‏ يضمن ما ضربه برجله إذا كان على الفرس راكب، أو قائد، أو سائق، كما وافقه أحمد وغيره على ذلك في اليد‏.‏ وأما إذا لم يفرط الغلام الذي هو ممسك للفرس، فلا ضمان عليه باتفاق العلماء، مثل أن تجفل الفرس، ويحذر القريب منها‏.‏ فيقول‏:‏ حاذروا‏.‏ فإذا قال ذلك فمن رفست منهما كان هو المفرط، ولم يكن على أحد ضمان باتفاق الأئمة، واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن جمل كبير مربوط على الربيع، وإلى جانبه قعود صغير لآخر غير صاحب الجمل الكبير، ثم غابوا أصحاب الجملين، فانقلب الكبير على الصغير فقتله‏.‏ فما حكمه‏؟‏
فأجاب‏:‏
إذا كان صاحب الجمل الكبير لم يفرط في منعه فلا ضمان عليه، مثل أن يكون قيده القيد الذي يمنعه‏.‏ وأما إذا كان قد فرط بأن قيده قيدًا خفيفًا،لا يمنعه، فعليه ضمان ما أتلفه‏.‏ واللّه أعلم‏.‏


باب الشفعة - مجموع الفتاوى

باب الشفعة

فصل
اتفق الأئمة على ثبوت الشفعة في العقار الذي يقبل القسمة ـ قسمة الإجبار ـ كالقرية، والبستان، ونحو ذلك‏.‏ وتنازعوا فيما لا يقبل قسمة الإجبار؛ وإنما يقسم بضرر أو رد عوض فيحتاج إلى التراضي‏.‏ هل تثبت فيه الشفعة‏؟‏ على قولين‏:‏
أحدهما‏:‏ تثبت، وهو مذهب أبي حنيفة، واختاره بعض أصحاب الشافعي؛ كابن سريج‏.‏ وطائفة من أصحاب أحمد؛ كأبي الوفاء بن عقيل‏.‏ وهي رواية المهذب عن مالك‏.‏ وهذا القول هو الصواب، كما سنبينه إن شاء اللّه‏.‏
والثاني‏:‏ لا تثبت فيه الشفعة، وهـو قـول الشافعي نفسه، واختيار كثير مـن أصحاب أحمد‏.‏ وهذا القول له حجتان‏:‏
أحدهما‏:‏ قولهم‏:‏ إن الشفعة إنما شرعت لرفع ضرر مؤنة القسمة، وما لا تجب قسمته ليس فيه هذا الضرر‏.‏
والثاني‏:‏ أنه لو وجبت فيه الشفعة لتضرر الشريك؛ فإنه إن باعه لم يرغب الناس في الشراء؛ لخوفهم من انتزاعه بالشفعة‏.‏ وإن طلب القسمة لم تجب إجابته، فلا يمكنه البيع ولا القسمة، فلا يقدر أن يتخلص من ضرر شريكه‏.‏ فلو أثبتنا فيه الشفعة لرفع ضرر الشريك الذي لم يبع لزم إضرار الشريك البائع‏.‏ والضرر لا يزال بالضرر‏.‏
والقول الأول أصح؛ فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من كان له شريك في أرض، أو ربعة، أو حائط‏.‏ فلا يحل له أن يبيع حتي يؤذن شريكه، فإن شاء أخذ، وإن شاء ترك‏.‏ فإن باع ولم يؤذنه فهو أحق به‏)‏‏.‏ ولم يشترط النبي صلى الله عليه وسلم في الأرض، والربعة، والحائط، أن يكون مما يقبل القسمة‏.‏ فلا يجوز تقييد كلام الرسول بغير دلالة من كلامه، لا سيما وقد ذكر هذا في باب تأسيس إثبات الشفعة‏.‏
وليس عنه لفظ صحيح صريح في الشفعة أثبت من هذا‏.‏ ففي الصحيحين عن النبي صلى الله عليه وسلم أنه قضي بالشفعة في كل ما لم يقسم، فإذا وقعت الحدود، وصرفت الطرق فلا شفعة‏.‏ فلم يمنع الشفعة إلا مع إقامة الحدود، وصرف الطرق، وهذا الحديث في الصحيح عن جابر‏.‏ وفي السنن عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏الجار أحق بشفعة جاره ينتظره بها، وإن كان غائبا، إذا كان طريقهما واحدا‏)‏، فإذا قضي بها للاشتراك في الطريق؛ فلأن يقضي بها للاشتراك في رقبة الملك أولى وأحرى‏.‏
وقد تنازع الناس في شفعة الجار على ثلاثة أقوال‏.‏ أعدلها هذا القول‏:‏ أنه إن كان شريكا في حقوق الملك ثبتت له الشفعة وإلا فلا‏.‏
وأيضا، فمن المعلوم أنه إذا أثبت النبي صلى الله عليه وسلم الشفعة فيما يقبل القسمة، فما لا يقبل القسمة أولي بثبوت الشفعة فيه؛ فإن الضرر فيما يقبل القسمة يمكن رفعه بالمقاسمة، وما لا يمكن فيه القسمة يكون ضرر المشاركة فيه أشد‏.‏
وظن من ظن أنها تثبت لرفع المقاسمة، لا لضرر المشاركة، كلام ظاهر البطلان؛ فإنه قد ثبت بالنص والإجماع أنه إذا طلب أحد الشريكين القسمة فيما يقبلها، وجبت إجابته إلى المقاسمة، ولو كان ضرر المشاركة أقوي لم يرفع أدني الضررين بالتزام أعلاهما، ولم يوجب الله ورسوله الدخول في الشيء الكثير لرفع الشيء القليل؛ فإن شريعة الله منزهة عن مثل هذا‏.‏
وأما قولهم‏:‏ هذا يستلزم ضرر الشريك البائع‏.‏ فجوابه‏:‏ أنه إذا طلب المقاسمة ولم يمكن قسمة العين؛ فإن العين تباع، ويجبر الممتنع على البيع، ويقسم الثمن بينهما‏.‏ وهذا مذهب جمهور العلماء؛ كمالك، وأبي حنيفة، وأحمد بن حنبل‏.‏
وذكر بعض المالكية أن هذا إجماع‏.‏ وقد دل على ذلك ما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من أعتق شركا له في غلام، وكان له من المال ما يبلغ ثمن الغلام، قوم عليه قيمة عدل، لا وَكْس، ولا شَطَط، فأعطي شركاءه حصصهم، وعتق عليه العبد، وإلا فقد عتق منه ما عتق‏)‏، فدل هذا الحديث على أن حق الشريك في نصف قيمة الجميع، لا في قيمة نصف الجميع؛ فإنه إذا بيع العبد كله ساوي ألف درهم مثلا، وإذا بيع نصفه ساوي أقل من خمسمائة درهم، وحق الشريك نصف الألف‏.‏
فهكذا في العقار الذي لا يقسم يستحق نصف قيمته جميعه، فيباع جميع العقار، ويعطي حصته من الثمن إذا طلب ذلك، وبهذا يرتفع عنه الضرر، وبهذا يتبين كمال محاسن الشريعة وما فيها من مصالح العباد في المعاش، والمعاد‏.‏ والحمد لله وحده‏.‏
وسئل عن رجل له ملك، وله شركة فيه فاحتاج إلى بيعه، فأعطاه إنسان فيه شيئا معلوما، فباعه‏.‏ فقال‏:‏ زن لي ما قلت، فنقصه عن المثل‏.‏ فهل يجب عليه أداؤه‏؟‏ أم لا‏؟‏ وهل يصح للشريك شفعة‏؟‏ أم لا‏؟‏
فأجاب‏:‏
إذا باعه بثمن معلوم، كان على المشتري أداء ذلك الثمن‏.‏ وإن كان البيع فاسدًا، وقد فات، كان عليه قيمة مثله‏.‏ وإذا كان الشقص مشفوعا فللشريك فيه الشفعة‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل اشتري شقصًا مشفوعًا، وكلما طلبه الشفيع أظهر صورة أن البيع كان بدون الرؤية المعتبرة، ففسخه الحاكم، وأقر المشتري ببراءة البائع مما كان قبضه، ووقف الشقص على المشتري، كل ذلك دفعًا للشفعة‏.‏ فهل يكون ذلك مسقطًا للشفعة‏؟‏ وهل تكون هذه التصرفات صحيحة‏؟‏
فأجاب‏:‏
الاحتيال على إسقاط الشفعة بعد وجوبها لا يجوز بالاتفاق، وإنما اختلف الناس في الاحتيال عليها قبل وجوبها، وبعد انعقاد السبب وهو ما إذا أراد المالك بيع الشقص المشفوع، مع أن الصواب أنه لا يجوز الاحتيال على إسقاط حق مسلم، وما وجد من التصرفات لأجل الاحتيال المحرم فهو باطل‏.‏ وما ذكر من إظهار صورة انفساخ المبيع، وعود الشقص إلى البائع، ثم إظهار براءة البائع ووقفه، فكل ذلك باطل، والشقص باق على ملك المشتري، وحق الشفيع ثابت فيه، إلا أن يترك تركا يسقط الشفعة‏.‏ والله أعلم‏.‏
وسئل عن شقص مشفوع ثبت وقفه، وثبت أن حاكما حكم بالشفعة فيه للشريك، ولم يثبت الشريك أخذها‏؟‏
فأجاب‏:‏
لا يبطل الوقف إلا إذا أثبت أن الشريك يملك الشقص المشفوع الموقوف، على ما في تملكه من اختلاف العلماء‏.‏
وأما مجرد حكم الحاكم باستحقاق الشفعة فلا ينقض الوقف المتقدم قبل ذلك، كما لا يزيل ملك المشتري، بل يبقي الأمر موقوفًا، فإن أخذ الشريك الشقص بالشفعة بطل التصرف الموجود فيه قبل ذلك عند من يقول به، وإلا فلا‏.‏
وسئل ـ رحمه الله ـ عن رجل اشتري نصف حوش، والنصف الآخر اشتراه رجل آخر، وأوقف حصته قبل طلب الشريك الأول، وأن الشريك الأول قال‏:‏ أنا آخذه بالشفعة‏.‏ فهل له ذلك‏؟‏
فأجاب‏:‏
إذا كان الأمر كذلك فلا شفعة له؛ فإن المشتري الثاني وقفه فلا شفعة فيه، وشفعة الأول بطلت؛ لكونه أخر الطلب بعد علمه حتي خرجت عن ملك المشتري بوقف أو غيره، فلا شفعة‏.‏
وإن كان قد أخرجه من ملكه بالبيع قبل علمه بالبيع فله الشفعة‏.‏ وأما الوقف والهبة ففيه نزاع‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل له حصة مع شاهد، ثم باع الشريك حصته لشاهد آخر بزيادة كثيرة على ثمن المثل في الظاهر، وتواطآ بينهما في الباطن على ثمن المثل، دفعًا للشفعة‏.‏ فهل تسقط الشفعة‏؟‏ أم لا‏؟‏
فأجاب‏:‏
لا يحل الكذب والاحتيال على إسقاط حق المسلم، ويجب على المشتري أن يسلم الشقص المشفوع بالثمن الذي تراضيا عليه في الباطن، إذا طلب الشريك ذلك، وأن منعه ذلك قدح في دينه‏.‏ وعلى الحاكم أن يحكم بالشفعة إذا تبين حقيقة الأمر‏.‏


باب الوديعة - مجموع الفتاوى

باب الوديعة

سئل شيخ الإسلام ـ رحمه الله ـ عن دلال أعطاه إنسان قماشا ليختمه ويبيعه، فما وجد الختام، فأودعه عند رجل خياط أمين عادتهم يودعون عنده، فحضر صاحب القماش هو ودلال آخر، وأخذوا القماش من عنده، ولم يكن الذي أودعه حاضرا، فادعي صاحب القماش أنه عدم له منهم ثوب، وأنكر ذلك الدلال ـ فهل يلزم الدلال الذي كانت عنده الوديعة شيء‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا ادعوا عدم قبض الوديعة، وأنكر ذلك الدلال، فالقول قوله مع يمينه، ما لم تقم حجة شرعية على تصديق دعواهم‏.‏ وإما إذا عدم منها شيء، فإن كان الدلال فرط بحيث فعل ما لم يؤذن فيه لفظًا ولا عرفا ضمن، فإذا كان من عادتهم الإيداع عند هذا الأمين، وأصحاب القماش يعلمون ذلك، ويقرونه عليه فلا ضمان على الدلالين‏.‏ والله أعلم‏.‏
وسئل ـ رضي الله عنه ـ عن رجل مات وترك بنتين وزوجة، وإحدي البنتين غائبة‏.‏ فهل يجوز لمن له النظر على هذه التركة أن يودع مال الغائبة، بحيث لا يعلم هل يحفظه المودع عنده أم يتصرف فيه لنفسه‏؟‏ وإذا حدث مظلمة على جملة التركة، هل يختص باستدفاعها عن التركة مال الغائبة، أو يعم جميع المال المتروك‏؟‏ وإذا استودع عنده قد يحفظه وقد يتصرف لمصلحة نفسه، فهل للمستحق له مطالبة من وضع يده عليه، أو من أودعه حيث لا يؤمن عليه، وقد مات الناظر والمودع، وطلب من تركة المودع فلم يوجد ولم يعلم هل غصب أم لا‏؟‏ وهل الإبراء لذمة المستودع عنده أن يترك مع احتمال أن يكون قد وضع عين يده عليه، أو يدفع عنه وليه من ورثته ذلك القدر عنه من صدقاته التي هي غير معينة بجهة مخصوصة‏؟‏
فأجاب‏:‏
الحمد لله، هذا المال صار تحت يده أمانة، فعليه أن يحفظه حفظ الأمانات، ولا يودعه إلا لحاجة‏.‏ فإن أودعه عند من يغلب على الظن حفظه له؛ كالحاكم العادل إن وجد، أو غيره بحيث لا يكون في إيداعه تفريطًا، فلا ضمان عليه‏.‏ وإن فرط في إيداعه فأودعه لخائن أو عاجز مع إمكان ألا يفعل ذلك فهو مفرط ضامن‏.‏
وأما المودع إذا لم يعلم أنه وديعة عنده، ففي تضمينه قولان لأهل العلم في مذهب أحمد، وغيره‏.‏
أظهرهما أنه لا ضمان عليه، وما حصل بسبب المال المشترك من المغارم التي تؤخذ ظلما، أو غير ظلم، فهي على المال جميعه لا يختص بها بعضه، وإذا غصب الوديعة غاصب فلناظر المودع أن يطالبه‏.‏ وللمودع ـ أيضا ـ أن يطالبه في غيبة المودع‏.‏
وأما المستحق المالك فله أن يطالب الغاصب، وله أن يطالب الناظر أو المودع، إن حصل منه تفريط‏.‏ فأما بدون التفريط والعدوان فليس له المطالبة‏.‏
وإذا مات هذا المودع ولم يعلم حال الوديعة‏:‏ هل أخذت منه، أو أخذها، أو تلفت، فإنها تكون دينا على تركته عند جماهير العلماء؛ كأبي حنيفة، ومالك، وأحمد، وهو ظاهر نص الشافعي، وأحد القولين في مذهبه‏.‏
وإذا كانت دينًا عليه وجب وفاؤها من ماله، فإن كان له مال غير الوقف وفيت منه، وإن لم يكن له مال غير الوقف ففي الوقف على المدين الذي أحاط الدين بماله نزاع مشهور بين أهل العلم‏.‏
وكذلك الوقف الذي لم يخرج عن يده حتي مات، فإنه يبطل في أحد قولي العلماء‏.‏ كمالك، وهو أحد القولين في مذهب أبي حنيفة، وأحمد‏.‏ وأما إن كان الوقف قد صح ولزم، وله مستحقون، ولم يكن صاحب الدين ممن تناوله الوقف، لم يكن وفاء الدين من ذلك،لكن إن كان ممن تناوله الوقف مثل أن يكون على الفقراء، وصاحب الدين فقير، فلا ريب أن الصرف إلى هذا الفقير الذي له دين على الواقف أولي من الصرف إلى غيره‏.‏ والله أعلم‏.‏
وسئل ـ رحمـه الله ـ عـن رجـل استودع مـالا على أنه يوصلـه إن مـات المـودع لأولاده، فمات وترك ورثة غير أولاده وهم زوجتان، ومن إحداهما ابنان وبنتان من غيرها، وادعي ذو السلطان أن أم الابنين جارية له تحت رقه، وأخذها وأولادها، ثم مات أحد الولدين، ثم ماتت أمه‏.‏ فهل يكون الأولاد مختصين بجميع المال‏؟‏ أو هو لجميع الورثة‏؟‏ وإذا لم تصح دعوي من ادعي أن أم الولدين مملوكة، هل له أن يوصل اليه جميع ما يخص الولدين وأمهم‏؟‏ أو له أن يبقي نصيبهم للولد رجاء في رفع الملك عنه، أو يفديه من الرق‏.‏ وهل له أن يتجر في المال إن أبقاه لئلا تفنيه الزكاة‏؟‏
فأجاب‏:‏
إذا كان هذا المال للمودع وجب أن يوصل إلى كل وارث حقه منه،سواء خص به المالك أولاده، أو لم يخصهم‏.‏ وليس لهذا المستودع أن يخص بعض الورثة إلا بإجازة الباقين؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إن الله قد أعطي كل ذي حق حقه، فلا وصية لوارث‏)‏‏.‏
ولو صرح الوصي بتخصيص بعض الورثة بالمال لم يجز ذلك بدون إجازة الباقين باتفاق الأئمة‏.‏
وأما المدعي المستولدة فلا يحكم له بمجرد دعواه باتفاق المسلمين، لا سيما إن اعترف أنه أعطاه الجارية؛ فإن هذا إقرار منه بالتمليك، بل الأمة أم الولد، وأولاده منها أحرار‏.‏ ولو فرض أنها أمة المدعي في نفس الأمر، وكان الواطئ يعتقد أنها أمته، فأولاده أحرار باتفاق الأئمة‏.‏ وهذا المودع يحفظ نصيب هؤلاء الصغار‏.‏ فإن كان في البلد حاكم عالم عادل قادر يحفظ هذا المال لهم سلمه اليه، وإن لم يجد من يحفظ المال لهم أبقاه بيده، وليتجر فيه بالمعروف، والربح لليتيم، وأجره على الله‏.‏ وأم الولد لا ترث من سيدها شيئًا، لكن إذا مات أحد بنيها‏.‏ والله أعلم‏.‏
وسئل عن رجل تحت يده بعير وديعة، فسرق من جملة إبله، ثم لحق السارق وأخذ منه الإبل، وامتنع من دفع ذلك البعير المودع، حتي يحلف أنه كان البعير على ملكه‏.‏ فحلف باللّه العظيم أنه على ملكه، وقصد بذلك ملك الحفظ‏؟‏
فأجاب‏:‏
أما إذا ملك قبضه، والاستيلاء عليه، فلا حنث عليه في ذلك، ولا إثم، وإن قصد أنه ملكه الملك المعروف، فهذا كذب، لكنه إذا اعتقد جواز هذا لدفع الظلم، وفي المعاريض مندوحة عن الكذب، وليستغفر اللّه من ذلك، ويتوب اليه، ولا كفارة عليه‏.‏ واللّه أعلم‏.‏
وسئل عن الاقتراض من الوديعة بلا إذنه‏.‏
فأجاب‏:‏
وأما الاقتراض من مال المودع، فإن علم المودع علما اطمأن اليه قلبه أن صاحب المال راض بذلك فلا بأس بذلك‏.‏وهذا إنما يعرف من رجل اختبرته خبرة تامة، وعلمت منزلتك عنده، كما نقل مثل ذلك عن غير واحد، وكما كان النبي صلى الله عليه وسلم يفعل في بيوت بعض أصحابه، وكما بايع عن عثمان ـ رضي اللّه عنه ـ وهو غائب، ومتي وقع في ذلك شك لم يجز الاقتراض‏.‏
وَقَـالَ‏:‏
إذا اشتري إنسان سلعة؛ جملا، أو غيره، وهو مودع، فأودعه المشتري عند المودع، ثم باعه الآخر، كان البيع الثاني باطلا‏.‏ وإذا سلمه المودع إلى المشتري الثاني كان لمالكه ـ وهو المشتري الأول ـ أن يطالب به المودع الذي سلمه، ويطالب به المشتري الذي تسلمه‏.‏
وسئل ـ رَحمه اللّه ـ عن قوم لهم عند راهب في دير وديعة، وادعي عدمها مع ما كان في الدير، ثم ظـهر الذي ادعي أن ما عدم من الدير قد باعه‏.‏ فهل يلزم بالمال‏؟‏ أم لا‏؟‏ وهل القول قوله‏؟‏ ودير هذا الراهب على ساحل البحر المالح، وله أخ حرامي في البحر يأوي اليه، والحرامية أيضا‏.‏فما يجب على ولاة الأمور فيه‏؟‏ وهل يجوز قتله وخراب ديره‏؟‏ وكان أهل المال طلبوا مالهم منه فلم يسلمه لهم، ولهم شهود نصاري يشهدون بذلك‏؟‏
فأجاب‏:‏
الحمد للّه، إذا ظهر أن المال الذي للمودع لم يذهب، فادعي أن الوديعة ذهبت دون ماله، فهنا يكون ضامنا للوديعة في أحد قولي العلماء؛ كقول مالك، وأحمد، في إحدى الروايتين؛ فإن عمر بن الخطاب ـ رضي اللّه عنه ـ ضمن أنس بن مالك وديعة ادعي أنها ذهبت دون ماله‏.‏
وأما إذا ادعي أنه ذهب جميع المال ثم ظهر كذبه، فهنا وجوب الضمان عليه أوكد‏.‏ فإذا ادعي المودع صاحب الوديعة أنه طلب الوديعة منه فلم يسلمها اليه، أو أنه خان في الوديعة ولم تتلف، كان قبول قوله مع يمينه أقوي وأوكد، بل يستحق في مثل هذه الصورة التعزير البليغ الذي يردعه وأمثاله عن الكذب‏.‏ وهذا مع كونه من أهل الذمة‏.‏
وإذا شهد عليه من أهل دينه المقبولين عندهم قبلت شهادتهم في أحد قولي العلماء، وهو مذهب أبي حنيفة، وأحمد في إحدى الروايتين‏.‏ وقبول شهادتهم عليه هنا أوكد‏.‏ ومن لم يقبل شهادتهم فإنه يحكم بيمين المدعي عليه في مثل هذه الصورة؛ لظهور رجحان قول المدعي في أحد قوليه أيضا‏.‏
وأما من كان من أهل الذمة يؤوي أهل الحرب، أو يعاونهم على المسلمين، فإنه قد انتقض عهده، وحل دمه وماله، والواجب على ولاة الأمور ألا يتركوا مثل هؤلاء الذين لا يؤمنون على المسلمين في موضع يخاف ضررهم على المسلمين، أو ينقل اليهم أولاد المسلمين؛ فإنه قد انتقض عهده، وحل دمه وماله‏.‏
وسئل عن وديعة في كيس مختوم، ولم يعلم ما فيه، ولا عاينه‏.‏ وذكر المودع أنها ألف وخمسمائة وثلاث تفاصيل، وعدمت الوديعة في جملة قماش‏.‏ ولما عدمت قال صاحب الوديعة‏:‏ إن ما فيها شيء يساوي سبعة آلاف‏.‏ فهل يلزم المودع غرامة ما ذكره في الأول‏؟‏ أم يلزمه ما ذكر في الآخر‏؟‏
فأجاب‏:‏
إن تلفت بغير تفريط منه ولا عدوان لم يلزمه ضمان‏.‏ وإذا ذهبت مع ماله كان أبلغ، وإذا ادعي ذلك بسبب ظاهر معلوم، كلف البينة وقبل قوله‏.‏
مَا تَقُول السَّادة الفقهَاء في إنسان يضع في بيت إنسان وديعة بيده من مدة تزيد على عشر سنين، تزيد وتنقص في صندوق غير مقفـول بقفل، وهو يعلم ذلك، فمرض المودع مرضا بلغ فيه الموت، وصاحبها حاضر عنده يبيت ويصبح، فسأله مرارًا كثيرة أن يأخذ وديعته، أو يقفل عليها بقفل، فلم يفعل، فعدمت الوديعة من حرزه ـ بغير تفريط ـ وحدها، ولم يعلم هل عدمت في المرض، أو في الصحة‏.‏ فهل يجب على المودع والحالة هذه ضمانها‏؟‏ أم لا‏؟‏ وهل يجوز لصاحبها إلزام المودع بها وعسفه بالولاية‏؟‏ أم محرم عليه طلب ذلك بالولاية‏؟‏ وهل إذا أصر على ذلك يجب على ولي الأمر ـ وفقه اللّه ـ ردعه وزجره عن ذلك‏؟‏ أم لا‏؟‏ أفتونا مأجورين، إن شاء اللّه تعالى‏.‏
فأجاب‏:‏
الحمد للّه، إذا كان الأمر على ما وصف، وعدمت بغير تفريط ولا عدوان من المودع، وعدمت مع ماله، لم يضمنها باتفاق الأئمة‏.‏ وكذلك إذا عدمت بتفريط صاحبها كما ذكر، فإنه لا ضمان على المودع سواء ضاعت وحدها، أو ضاعت مع ماله‏.


باب إحياء الموات - مجموع الفتاوى

باب إحياء الموات

وسئل شيخ الإِسلام ـ رَحِمهُ اللّه ـ عن حكم البناء في طريق المسلمين الواسع، إذا كان البناء لا يضر بالمارة ‏؟‏
فأجاب‏:‏
إن ذلك نوعان‏:‏
أحدهما‏:‏ أن يبني لنفسه، فهذا لا يجوز في المشهور من مذهب أحمد‏.‏ وجوزه بعضهم بإذن الإمام‏.‏وقد ذكره القاضي أبو يعلى، ومن خطه نقلته، أن هذه المسألة حدثت في أيامه، واختلف فيها جواب المفتين، فذكر في مسألة حادثة في الطريق الواسع‏:‏ هل يجوز للإمام أن يأذن في حيازة بعضه، بينا أن بعضهم أفتي بالجواز، وبعضهم أفتي بالمنع واختاره القاضي، وذكر أنه كلام أحمد؛ فإنه قال في رواية ابن القاسم‏:‏ إذا كان الطريق قد سلكه الناس فصار طريقا‏.‏ فليس لأحد أن يأخذ منه شيئًا قليلا، ولا كثيرًا‏.‏ قيل له‏:‏ وإن كان واسعا مثل الشوارع ‏؟‏ قال‏:‏ وإن كـان واسعا‏.‏ قـال‏:‏ وهو أشد ممن أخذ حدًا بينه وبين شريكه؛ لأن هذا يأخذ من واحد، وهذا يأخذ من جماعة المسلمين‏.‏
قلت‏:‏ وقد صنف أبو عبد اللّه بن بطة مصنفا فيمن أخذ شيئًا من طريق المسلمين، وذكر في ذلك آثارا عن أحمد، وغيره من السلف، وقد ذكر هذه المسألة غير واحد من المتقدمين، والمتأخرين من أصحاب أحمد، منهم الشيخ أبو محمد المقدسي‏.‏ قال في المغني‏:‏ وما كان من الشوارع والطرقات والرحبات بين العمران، فليس لأحد إحياؤه، سواء كان واسعا، أو ضيقا، وسواء ضيق على الناس بذلك، أو لم يضيق؛ لأن ذلك يشترك فيه المسلمون، وتتعلق به مصلحتهم، فأشبه مساجدهم، ويجوز الارتفاق بالقعود في الواسع مع ذلك للبيع والشراء على وجه لا يضيق على أحد، ولا يضر بالمارة؛ لاتفاق أهل الأمصار في جميع الأعصار على إقرار الناس على ذلك من غير إنكار، ولأنه ارتفاق بمباح من غير إضرار، فلم يمنع كالاجتياز‏.‏
قال أحمد في السابق إلى دكاكين السوق‏:‏ دعوه فهو له إلى الليل، وكان هذا في سوق المدينة فيما مضي، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏منى مناخ من سبق‏)‏‏.‏ وله أن يظلل على نفسه بمالا ضرر فيه من بارية، وتابوت، وكساء، ونحوه؛ لأن الحاجة تدعو اليه من غير مضرة فيه، وليس له البناء؛ لا دكة ولا غيرها؛ لأنه يضيق على الناس، وتعثر به المارة بالليل والضرير بالليل والنهار، ويبقي على الدوام، فربما ادعي ملكه بسبب ذلك، والسابق أحق به ما دام فيه‏.‏
قلت‏:‏ هذا كله فيما إذا بني الدكة لنفسه، كما يدل عليه أول الكلام وآخره؛ ولهذا علل بأنه قد يدعي أنها ملكه بسبب ذلك، مع أن تعليله هذه المسألة يقتضي أن المنع إنما يكون في مظنة الضرر، فإذا قدر أن البناء يحاذي ما على يمينه وشماله، ولا يضر بالمارة أصلا، فهذه العلة منتفية فيه، وموجب هذا التعليل الجواز إذا انتفت العلة، كأحد القولين اللذين ذكرهما القاضي‏.‏
وفي الجملة في جواز البناء المختص بالباني الذي لا ضرر فيه أصلا بإذن الإمام قولان‏.‏
ونظير هذا إذا أخرج روشنا أو ميزابا، إلى الطريق النافذ، ولا مضرة فيه‏.‏ فهل يجوز بإذن الإمام ‏؟‏ على قولين في مذهب أحمد‏:‏
أحدهما‏:‏ يجوز كما اختاره ابن عقيل، وأبو البركات‏.‏
والثاني‏:‏ لا يجوز، كما اختاره غير واحد، والمشهور عن أحمد تحريما أو تنزيها، وذكر أبو بكر المروزي في ‏[‏كتاب الورع‏]‏ آثارا في ذلك‏.‏ منها ما نقله المروزي عن أحمد أنه سقف له دارا، وجعل ميزابها إلى الطريق، فلما أصبح قال‏:‏ ادع لي النجار حتي يحول الماء إلى الدار‏.‏ فدعوته له فحوله، وقال‏:‏ إن يحيي القطان كانت مياهه في الطريق، فعزم عليها، وصيرها إلى الدار‏.‏ وذكر عن أحمد أنه ذكر ورع شعيب بن حرب، وأنه قال‏:‏ ليس لك أن تطين الحائط؛ لئلا يخرج إلى الطريق‏.‏ وسأله المروزي عن الرجل يحتفر في فنائه البئر، أو المحرم للعلو قال‏:‏ لا، هذا طريق المسلمين، قال المروزي‏:‏ قلت‏:‏ إنما هو بئر يحفر ويسد رأسها، قال‏:‏ أليس هي في طريق المسلمين ‏؟‏‏!‏ وسأله ابن الحكم عن الرجل يخرج إلى طريق المسلمين الكَنِيف، أو الاصطوانة، هل يكون عدلا‏؟‏ قال‏:‏ لا يكون عدلا، ولا تجوز شهادته‏.‏ وروي أحمد بإسناده عن على‏:‏ أنه كان يأمر بالمثاعب، والكُنُف تقطع عن طريق المسلمين‏.‏ وعن عائذ بن عمرو المزني قال‏:‏ لأن يصب طيني في حجلتي، أحب إلى من أن يصب في طريق المسلمين‏.‏ قال‏:‏ وبلغنا أنه لم يكن يخرج من داره إلى الطريق ماء السماء، قال‏:‏ فرؤي له أنه من أهل الجنة، قيل له‏:‏ بم ذلك‏؟‏ قال‏:‏ بكف أذاه عن المسلمين‏.‏
ومن جوز ذلك احتج بحديث ميزاب العباس‏.‏
النوع الثاني‏:‏ أن يبني في الطريق الواسع مالا يضر المارة لمصلحة المسلمين، مثل بناء مسجد يحتاج اليه الناس، أو توسيع مسجد ضيق بإدخال بعض الطريق الواسع فيه، أو أخذ بعض الطريق لمصلحة المسجد؛ مثل حانوت ينتفع به المسجد، فهذا النوع يجوز في مذهب أحمد المعروف‏.‏ وكذلك ذكره أصحاب أبي حنيفة، ولكن هل يفتقر إلى إذن ولي الأمر‏؟‏ على روايتين عن أحمد‏.‏ ومن أصحاب أحمد من لم يحك نزاعا في جواز هذا النوع‏.‏ ومنهم من ذكر رواية ثالثة بالمنع مطلقا‏.‏
والمسألة في كتب أصحاب أحمد القديمة والحديثة، من زمن أصحابه، وأصحاب أصحابه، إلى زمن متأخري المصنفين منهم، كأبي البركات، وابن تميم، وابن حمدان، وغيرهم‏.‏
وألفاظ أحمد في ‏[‏جامع الخلال‏]‏ و‏[‏الشافي‏]‏ لأبي بكر عبد العزيز، و ‏[‏زاد المسافر‏]‏ و‏[‏المترجم‏]‏ لأبي إسحاق الجوزجاني، وغير ذلك‏.‏ قال إسماعيل بن سعيد الشالنجي‏:‏ سألت أحمد عن طريق واسع وللمسلمين عنه غني، وبهم إلى أن يكون مسجدا حاجة، هل يجوز أن يبني هناك مسجد‏؟‏ قال‏:‏ لا بأس إذا لم يضر بالطريق‏.‏
و ‏[‏مسائل إسماعيل بن سعيد‏]‏ هذا من أجل مسائل أحمد، وقد شرحها أبو إسحاق إبراهيم بن يعقوب الجوزجاني في كتابه ‏[‏المترجم‏]‏ ، وكان خطيبا بجامع دمشق هنا، وله عن أحمد مسائل، وكان يقرأ كتب أحمد اليه على منبر جامع دمشق، فأحمد أجاز البناء هنا مطلقا، ولم يشترط إذن الإمام‏.‏ وقال له محمد بن الحكم‏:‏ تكره الصلاة في المسجد الذي يؤخذ من الطريق‏.‏ فقال‏:‏ أكره الصلاة فيه إلا أن يكون بإذن الإمام، فهنا اشترط في الجواز إذن الإمام‏.‏
ومسائل إسماعيل عن أحمد بعد مسائل ابن الحكم؛ فإن ابن الحكم صحب أحمد قديما، ومات قبل موته بنحو عشرين سنة‏.‏ وأما إسماعيل فإنه كان على مذهب أهل الرأي، ثم انتقل إلى مذهب أهل الحديث، وسأل أحمد متأخرا، وسأل معه سليمان بن داود الهاشمي، وغيره من علماء أهل الحديث‏.‏ وسليمان كان يقرن بأحمد حتي قال الشافعي‏:‏ ما رأيت ببغداد أعقل من رجلين‏:‏ أحمد بن حنبل، وسليمان بن داود الهاشمي‏.‏
وأما الذين جعلوا في المسألة رواية ثالثة، فأخذوها من قوله في رواية المروزي، حكم هذه المساجد التي قد بنيت في الطريق أن تهدم‏.‏ وقال محمد بن يحيي الكحال‏:‏ قلت لأحمد‏:‏ الرجل يزيد في المسجد من الطريق‏؟‏ قال‏:‏ لا يصلي فيه‏.‏ ومن لم يثبت رواية ثالثة، فإنه يقول‏:‏ هذا إشارة من أحمد إلى مساجد ضيقت الطريق، وأضرت بالمسلمين، وهذه لا يجوز بناؤها بلا ريب؛ فإن في هذا جمعا بين نصوصه، فهو أولي من التناقض بينها‏.‏
وأبلغ من ذلك أن أحمد يجوز إبدال المسجد بغيره للمصلحة، كما فعل ذلك الصحابة‏.‏ قال صالح بن أحمد‏:‏ قلت لأبي‏:‏ المسجد يخرب ويذهب أهله‏:‏ تري أن يحول إلى مكان آخر‏؟‏ قال‏:‏ إذا كان يريد منفعة الناس فنعم؛ وإلا فلا‏.‏ قال‏:‏ وابن مسعود قد حول المسجد الجامع من التمارين، فإذا كان على المنفعة فلا بأس، وإلا فلا‏.‏ وقد سألت أبي عن رجل بني مسجدا، ثم أراد تحويله إلى موضع آخر، قال‏:‏ إن كان الذي بني المسجد يريد أن يحوله خوفا من لصوص، أو يكون موضعه موضعا قذرا، فلا بأس‏.‏ قال أحمد‏:‏ حدثنا يزيد بن هارون، ثنا المسعودي عن القاسم، قال‏:‏ لما قدم عبد اللّه بن مسعود إلى بيت المال، كان سعد بن مالك قد بني القصر، واتخذ مسجدا عند أصحاب التمر، قال‏:‏ فنقب بيت المال، فأخذ الرجل الذي نقبه، فكتب فيه إلى عمر بن الخطاب، فكتب عمر‏:‏ أن اقطع الرجل، وانقل المسجد واجعل بيت المال في قبلة المسجد؛ فإنه لن يزال في المسجد مصل‏.‏ فنقله عبد اللّه، فخط له هذه الخطة‏.‏ قال صالح‏:‏ قال أبي‏:‏ يقال‏:‏ إن بيت المال نقب في مسجد الكوفة، فحول عبد اللّه بن مسعود المسجد موضع التمارين اليوم، في موضع المسجد العتيق‏.‏ يعني أحمد‏:‏ أن المسجد الذي بناه ابن مسعود كان موضع التمارين في زمان أحمد، وهذا المسجد هو المسجد العتيق، ثم غير مسجد الكوفة مرة ثالثة‏.‏
وقال أبو الخطاب‏:‏سئل أبو عبد اللّه‏:‏يحول المسجد‏؟‏ قال‏:‏إذا كان ضيقا لا يسع أهله، فلا بأس أن يحول إلى موضع أوسع منه‏.‏وجوز أحمد أن يرفع المسجد الذي على الأرض، ويبني تحته سقاية لمصلحة، وإن تنازع الجيران‏.‏ فقال بعضهم‏:‏ نحن شيوخ لا نصعد في الدرج، واختار بعضهم بناءه‏.‏ فقال أحمد‏:‏ ينظر إلى ما يختار الأكثر‏.‏ وقد تأول بعض أصحابه هذا على أنه ابتدأ البناء، ومحققوا أصحابه يعلمون أن هذا التأويل خطأ؛ لأن نصوصه في غير موضع صريحة بتحويل المسجد‏.‏
فإذا كان أحمد قد أفتي بما فعله الصحابة حيث جعلوا المسجد غير المسجد؛ لأجل المصلحة، مع أن حرمة المسجد أعظم من حرمة سائر البقاع، فإنه قد ثبت في صحيح مسلم عن أبي هريرة أن رسول اللّه صلى الله عليه وسلم قال‏:‏ ‏(‏أحب البقاع إلى اللّه مساجدها، وأبغض البقاع إلى اللّه أسواقها‏)‏، فإذا جاز جعل البقعة المحترمة المشتركة بين المسلمين بقعة غير محترمة للمصلحة، فلأن يجوز جعل المشتركة التي ليست محترمة كالطريق الواسع بقعة محترمة وتابعة للبقعة المحترمة بطريق الأولي والأحري؛ فإنه لا ريب أن حرمة المساجد أعظم من حرمة الطرقات، وكلاهما منفعة مشتركة‏.‏
فصل
والأمور المتعلقة بالإمام متعلقة بنوابه، فما كان إلى الحكام فأمر الحاكم الذي هو نائب الإمام فيه كأمر الإمام، مثل تزويج الأيامي، والنظر في الوقوف، وإجرائها على شروط واقفيها، وعمارة المساجد، ووقوفها؛ حيث يجوز للإمام فعل ذلك، فما جاز له التصرف فيه جاز لنائبه فيه‏.‏
وإذا كانت المسألة من مسائل الاجتهاد التي شاع فيها النزاع لم يكن لأحد أن ينكر على الإمام، ولا على نائبه من حاكم وغيره، ولا ينقض ما فعله الإمام ونوابه من ذلك‏.‏ وهذا إذا كان البناء في الطريق، وإن كان متصلا بالطريق عند أكثر العلماء؛ مالك، والشافعي، وأحمد‏.‏
وكذلك فناء الدار، ولكن هل الفناء ملك لصاحب الدار‏؟‏ أو حق من حقوقها‏؟‏ فيه وجهان في مذهب أحمد‏:‏
أحدهما‏:‏ أنه مملوك لصاحبها، وهو مذهب مالك، والشافعي‏.‏ حتي قال مالك في الأفنية التي في الطريق‏:‏ يكريها أهلها، فقال‏:‏ إن كانت ضيقة تضر بالمسلمين وصنع شيء فيها منعوا، ولم يمكنوا‏.‏ وأما كل فناء إذا انتفع به أهله لم يضيق على المسلمين في ممرهم فلا أري به بأسا‏.‏ قال الطحاوي‏:‏ وهذا يدل على أنه كان يري الأفنية مملوكة لأهلها؛ إذ أجاز إجارتها، فينبغي ألا يفسد البيع بشرطها‏.‏ قال‏:‏ والذي يدل عليه قول الشافعي‏:‏ أنه إن كان فيه صلاح للدار فهو ملك لصاحبها، إلا أنه لا يجوز بيعه عنده‏.‏ وذكر الطحاوي أن مذهب أبي حنيفة أن الأفنية لجماعة المسلمين غير مملوكة كسائر الطريق‏.‏
والذي ذكره القاضي، وابن عقيل، وغيرهما من أصحاب أحمد هو الوجه الثاني، وهو أن الأرض تملك دون الطريق، إلا أن صاحب الأرض أحق بالمرافق من غيره، ولذلك هو أحق بفناء الدار من غيره، وهذا مذهب أحمد في الكلأ النابت في ملكه أنه أحق به من غيره، وإن كان لا يملكه‏.‏‏.‏‏.‏ على قول الجمهور‏:‏ مالك والشافعي وأحمد‏.‏‏.‏‏.‏
فإذا كان البناء في فناء المسجد والدار، فإنه أحق بالجواز منه في جادة الطريق، وقد ثبت في الصحيح عن عائشة أن أبا بكر الصديق ـ رضي اللّه تعالى عنه ـ اتخذ مسجدا بفناء داره، وهذا كالبطحاء التي كان عمر بن الخطاب ـ رضي اللّه عنه ـ جعلها خارج مسجد رسول اللّه صلى الله عليه وسلم لمن يتحدث، ويفعل ما يصان عنه المسجد‏.‏ فلم يكن مسجدا، ولم يكن كالطريق بل‏.‏‏.‏‏.‏ اختصاص بالمسجد، فمثل هذه يجوز البناء فيها بطريق الأولي، والبناء كالدخلات التي تكون منحرفة عن جادة الطريق، متصلة بالدار والمسجد، ومتصلة بالطريق، وأهل الطريق لا يحتاجون اليها، إلا إذا قدر رحبة خارجة عن العادة، وهي تشبه الطريق الذي ينفذ المتصل بالطريق النافذ، فإن هذا كله أحق من غيرهم‏.‏
ولو أرادوا أن يبنوا فيه، ويجعلوا عليه بابًا جاز عند الأكثرين؛ لما تقدم‏.‏ وعند أبي حنيفة ليس لهم ذلك، لما فيه من إبطال حق غيرهم من الدخول اليه عند الحاجة‏.‏ والأكثرون يقولون‏:‏ حقهم فيه إنما هو جواز الانتفاع إذا لم يحجر عليه أصحابه، كما يجوز الانتفاع بالصحراء المملوكة على وجه لا يضر بأصحابها، كالصلاة فيها، والمقيل فيها، ونزول المسافر فيها؛ فإن هذا جائز فيها‏.‏ وفي أفنية الدور بدون إذن المالك عند جماهير العلماء‏.‏
وذكر أصحاب الشافعي في الانتفاع بالفناء بدون إذن المالك قولين، وذكر أصحاب أحمد في الصحراء وجها بالمنع من الصلاة فيها، وهو بعيد على نصوص أحمد وأصوله؛ فإنه يجوز أكل الثمرة في مثل ذلك، فكيف بالمنافع التي لا تضره، ويجوز على المنصوص عنه رعي الكلأ في الأرض المملوكة، فيدخلها بغير إذن صاحبها، لأجل الكلأ‏.‏ وإن كان من أصحابه من منع ذلك‏.‏
وأما الانتفاع الذي لا يضر بوجه، فهو كالاستظلال بظله، والاستضاءة بناره، ومثل هذا لا يحتاج إلى إذن، فإذا حجر عليها صاحبها صارت ممنوعة؛ ولهذا يفرق بين الثمار التي ليس عليها حائط، ولا ناطور، فيجوز فيها من الأكل بلا عوض، مالا يجوز في الممنوعة، على مذهب أحمد، إما مطلقًا، وإما للمحتاج، وإن لم يجز الحمل‏.‏
وإذا جاز البناء في فناء الملك لصاحبه، ففي فناء المسجد للمسجد بطريق الأولي، وفناء الدار والمسجد لا يختص بناحية الباب، بل قد يكون من جميع الجوانب، قال القاضي وابن عقيل وغيرهما‏:‏ إذا كان المحيي أرضًا كان أحق بفنائها، فلو أراد غيره أن يحفر في أصل حائطه بئرا لم يكن له ذلك، وكذلك ذكر أبو حامد والماوردي وغيرهما من أصحاب الشافعي‏.‏ واللّه أعلم‏.


باب اللّقطَة - مجموع الفتاوى

باب اللّقطَة

سئلَ شيخ الإِسلام ـ رَحمِهُ اللّه ـ عن رجل وجد فرسا لرجل من المسلمين مع أناس من العرب، فأخذ الفرس منهم، ثم إن الفرس مرض بحيث أنه لم يقدر على المشي، فهل للآخذ بيع الفرس لصاحبها ‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، نعم يجوز، بل يجب في هذه الحال أن يبيعه الذي استنقذه لصاحبه، وإن لم يكن وكله في البيع، وقد نص الأئمة على هذه المسألة، ونظائرها، ويحفظ الثمن‏.‏ واللّه أعلم‏.‏
وسئل عن رجل لقي لقية في وسط فلاة، وقد أنشد عليها إلى حيث دخل إلى بلده‏.‏ فهل هي حلال ‏؟‏ أم لا ‏؟‏
فأجاب‏:‏
يعرفها سنة قريبا من المكان الذي وجدها فيه، فإن لم يجد بعد سنة صاحبها، فله أن يتصرف فيها، وله أن يتصدق بها‏.‏ واللّه أعلم‏.‏
وسئل عن الدراهم المنثورة يجدها الرجل ‏؟‏
فأجاب‏:‏
يعرفها حولا، فإن وجد صاحبها، وإلا فله أن ينفقها، وله أن يتصدق بها‏.‏
وسئل عن رجل وجد لقطة وعرف بها بعض الناس بينه وبينه سرا أياما، ولها عنده مدة سنين‏.‏ فما الحكم فيها ‏؟‏
فأجاب‏:‏
الحمد للّه، لا يحل له مثل هذا التعريف، بل عليه أن يعرفها تعريفا ظاهرا، لكن على وجه مجمل، بأن يقول‏:‏ من ضاع له نفقة، أو نحو ذلك‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن حجاج التقوا مع عرب قد قطعوا الطريق على الناس، وأخذوا قماشهم، فهربوا وتركوا جمالهم والقماش فهل يحل أخذ الجمال التي للحرامية والقماش الذي سرقوه‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، ما أخذوه من مال الحجاج فإنه يجب رده اليهم إن أمكن؛ فإن هذا كاللقطة تعرف سنة، فإن جاء صاحبها فذاك، وإلا فلآخذها أن ينفقها بشرط ضمانها‏.‏ ولو أيس من وجود صاحبها فإنه يتصدق به، ويصرف في مصالح المسلمين‏.‏
وكذلك كل مال لا يعرف مالكه من الغصوب والعواري والودائع، وما أخذ من الحرامية من أموال الناس، أو ما هو منبوذ من أموال الناس، فإن هذا كله يتصدق به، ويصرف في مصالح المسلمين‏.‏
وسئل ـ رَحمه اللّه ـ لما جاء التتار، وجفل الناس من بين أيديهم، وخلفوا دوابًا، وأثاثًا من النحاس، وغيره، وضمه مسلم، وطالت مدته، ولم يظهر له صاحب ولا منشد، وهو يستعمل الدواب والمتاع‏.‏ فما يصنع ‏؟‏
فأجاب‏:‏
يجوز له أن يستعمله، ويجوز له أن يتصدق به على من ينتفع به‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن سفينة غرقت في البحر، ثم إنها انحدرت وهي معلومة إلى بعض البلاد‏.‏ وقد كان فيها جرار زيت حار، ثم إن أهل القرية تعانوا على المركب حتي أخرجوها إلى البر، وقلبوها، فطفي الزيت على وجه الماء وبقي رائحا مع الماء، ثم إن أهل القرية جاؤوا إلى البحر فوجدوا الزيت على الماء، فجمع كل واحد ما قدر عليه، والمركب قريبة منهم، فهذا الزيت المجموع حلال أم حرام‏؟‏ ومركب رمان غرقت، وجميع ما فيها انحدر في البحر، فبقي كل أحد يجمع من ذلك، ولم يعرف له صاحب، فهل ما لا يعرف صاحبه حلال ‏؟‏ أم حرام ‏؟‏
فأجاب‏:‏
الذين جمعوا الزيت على وجه الماء قد خلصوا مال المعصوم من التلف، ولهم أجرة المثل، والزيت لصاحبه‏.‏ وأما كون الزيت لصاحبه فلا أعلم فيه نزاعا، إلا نزاعا قليلا؛ فإنه يروي عن الحسن بأنه قال‏:‏ هو لمن خلصه‏.‏
وأما وجوب أجرة المثل لمن خلصه، فهذا فيه قولان للعلماء‏.‏ أصحهما وجوب الأجرة، وهو منصوص أحمد وغيره؛ لأن هذا المخلص متبرع‏.‏ وأصحاب القول يقولون‏:‏ إن خلصوه للّه تعالى فأجرهم على اللّه تعالى، وإن خلصوه لأجل العوض فلهم العوض؛ لأن ذلك لو لم يفعل لأفضي إلى هلاك الأموال؛ لأن الناس لا يخلصونها من المهالك إذا عرفوا أنهم لا فائدة لهم في ذلك، والصحابة قد قالوا فيمن اشتري أموال المسلمين من الكفار‏:‏ إنه يأخذه ممن اشتراه بالثمن؛ لأنه هو الذي خلصه بذلك الثمن، ولأن هذا المال كان مستهلكا لولا أخذ هذا، وتخليصه عمل مباح، ليس هو عاصيا فيه، فيكون المال إذا حصل بعمل هذا، والأصل لهذا، فيكون مشتركا بينهما، لكن لا تجب الشركة على المعين، فيجب أجرة المثل، ولأن مثل هذا مأذون فيه من جهة العرف؛ فإن عادة الناس أنهم يطلبون من يخلص لهم هذا بالأجرة‏.‏
والإجارة تثبت بالعرف والعادة، كمن دخل إلى حمام، أو ركب في سفينة بغير مشارطة، وكمن دفع طعاما إلى طباخ وغسال بغير مشارطة ونظائر ذلك متعددة‏.‏
ولو كان المال حيوانا فخلصه من مهلكة ملكه، كما ورد به الأثر؛ لأن الحيوان له حرمة في نفسه، بخلاف المتاع، فإن حرمته لحرمة صاحبه، فهناك تخليصه لحق الحيوان، وهو بالمهلكة قد ييأس صاحبه، بخلاف المتاع؛ فإن صاحبه يقول للمخلص‏:‏ كان يجوز لك من حين أن أدعه، والحق فيه لي، فإذا لم تعطني حقي لم آذن لك في تخليصه‏.‏
وأما الرمان إذا لم يعرف صاحبه فهو كاللقطة، واللقطة إن رجي وجود صاحبها عرفت حولا، وإن كانوا لا يرجون وجود صاحبه، ففي تعريفه قولان، لكن على القولين لهم أن يأكلوا الرمان أو يبيعوه، ويحفظوا ثمنه، ثم يعرفوه بعد ذلك‏.‏ واللّه أعلم‏.‏
وسئل ـ قدسَ اللّه روحه ـ عمن وجد طفلا، ومعه شيء من المال، ثم رباه حتي بلغ من العمر شهرين‏.‏ فجاء رجل آخر لترضعه امرأته للّه‏.‏ فلما كبر الطفل ادعت المرأة أنه ابنها، وأنها ربته في حضن أبيه‏.‏ فهل يقبل قولها ‏؟‏ وهل يجب عليها أن تعطي الرجل الثاني ما أنفقه عليه‏؟‏ ويلزم الرجل الأول ما وجد مع ابنه‏؟‏
فأجاب‏:‏
إذا كان الطفل مجهول النسب، وادعت أنه ابنها، قبل قولها في ذلك ويصرف من المال الذي وجد معه في نفقته مدة مقامه عند الملتقط‏.‏ واللّه أعلم‏.


كِتَابُ الوَقف - مجموع الفتاوى

كِتَابُ الوَقف

سئل شيخ الإسلام أحمد بن تيمية ـ رحمه الله تعالى ـ عن رجل احتكر من رجل قطعة أرض بستان، ثم إن المحتكر عمر في أرض البستان صورة مسجد، وبني فيها محرابًا، وقال لمالك الأرض‏:‏ هذا عمرته مسجدًا فلا تأخذ مني حكره، فأجابه إلى ذلك، ثم إن مالك الأرض باع البستان، ولم يستثن منه شيئا، فهل يصير هذا المكان مسجدًا بذلك أم لا‏؟‏ وإذا لم يصر مسجدًا بذلك، فهل يكون عدم أخذ مالك الأرض الحكر يصير مسجدًا‏؟‏ وإذا لم يصر بيع البستان جميعه، هل يجوز لباني صورة المسجد أن يضع ما بناه‏؟‏
فأجاب‏:‏
إذا لم يسبل للناس كما تسبل المساجد، بحيث تصلي فيه الصلوات الخمس التي تصلي في المساجد، لم يصر مسجدًا بمجرد الإذن في العمارة المذكورة، وإذا لم يكن قربة يقتضي خروجه من المبيع دخل في المبيع، فإن الشروع في تصييره مسجدًا لا يجعله مسجدًا‏.‏
وكذلك القول في العمارة، لكن ينبغي لمن أخرج ثمن ذلك ألا يعود إلى ملكه، كمن أخرج من ماله مالًا ليتصدق به، فلم يجد السائل ينبغي له أن يمضي ذلك، ويتصدق به على سائل آخر، ولا يعيده إلى ملكه، وإن لم يجب‏.‏
وإذا صرف مثل هذا المكان في مصالح مسجد آخر جاز ذلك، بل إذا صار مسجدًا، وكان بحيث لا يصلي فيه أحد جاز أن ينقل إلى مسجد ينتفع به، بل إذا جاز أن يباع ويصرف ثمنه في مسجد آخر، بل يجوز أن يعمر عمارة ينتفع بها لمسجد آخر‏.‏
وسئل ـ رحمه الله ـ عمن بني مسجدًا، وأوقف حانوتًا على مؤذن وقيم معين، ولم يتسلم من ريع الحانوت شيئا في حياته، فهل يجوز تناوله بعد وفاته‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا وقف وقفًا، ولم يخرج من يده، ففيه قولان مشهوران لأهل العلم‏:‏
أحدهما‏:‏ يبطلُ، وهو مذهب مالك والإمام أحمد ـ في إحدى الروايتين ـ وقول أبي حنيفة وصاحبه محمد‏.‏
والثاني‏:‏ يلزم، وهو مذهب الشافعي والإمام أحمد ـ في إحدى الروايتين عن أحمد، والقول الثاني في مذهب أبي حنيفة وقول أبي يوسف‏.‏ والله أعلم‏.‏
وسئل عن حقوق زاوية وهو بظاهرها، وقد أقيم فيه محراب منذ سنين، فرأي من له النظر على المكان المذكور المصلحة في بناء طبقة على ذلك المحراب، إما لسكن الإمام، أو لمن يخدم المكان من غير ضرورة تعود على المكان المذكور، ولا على أهله، فهل يجوز ذلك‏؟‏
فأجاب‏:‏
إذا لم يكن ذلك مسجدًا معدًا للصلوات الخمس، بل هو من حقوق المكان؛ جاز أن يبني فيه ما يكون من مصلحة المكان، ومجرد تصوير محراب لا يجعله مسجدًا، لاسيما إذا كان المسجد المعد للصلوات، ففي البناء عليه نزاع بين العلماء‏.‏
وسئل ـ رحمه الله ـ عمن استأجر أرضًا، وبني فيها دارًا ودكانًا أو شيئا يستحق له كري عشرين درهمًا كل شهر، إذا يعمر، وعليه حكر في كل شهر درهم ونصف توقف قديمًا، فهل يجوز للمستأجر أن يعمر مع ما قد عمره من الملك مسجدًا لله ويوقف الملك على المسجد‏؟‏
فأجاب‏:‏
يجوز أن يقف البناء الذي بناه في الأرض المستأجرة، سواء وقفه مسجدًا أو غير مسجد، ولا يسقط ذلك حق أهل الأرض، فإنه متى انتقضت مدة الإجارة وانهدم البناء، زال حكم الوقف، سواء كان مسجدًا أو غير مسجد، وأخذوا أرضهم فانتفعوا بها، وما دام البناء قائما فيها فعليه أجرة المثل، ولو وقف على ربع، أو دار مسجدًا، ثم انهدمت الدار، أو الربع، فإن وقف العلو لا يسقط حق ملاك السفل، كذلك وقف البناء لا يسقط على ملاك الأرض‏.‏
وسئل ـ رحمه الله ـ عمن وصى، أو وقف على جيرانه فما الحكم‏؟‏
فأجاب‏:‏
إذا لم يعرف مقصود الواقف والوصي، لا بقرينة لفظية ولا عرفية، ولا كان له عرف في مسمي الجيران، رجع في ذلك إلى المسمي الشرعي وهو أربعون دارًا من كل جانب؛ لما روي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏الجيران أربعون من هاهنا وهاهنا، والذي نفسي بيده لا يدخل الجنة من لا يأمن جاره بوائقه‏)‏‏.‏ والله أعلم‏.‏
وسئل عن رجل معرف على المراكب، وبني مسجدًا، وجعل للإمام في كل المراكب شهر أجرة من عنده، فهل هو حلال أم حرام‏؟‏ وهل تجوز الصلاة في المسجد أم لا‏؟‏
فأجاب‏:‏
إن كان يعطي هذه الدراهم من أجرة المراكب التي له جاز أخذها، وإن كان يعطيها مما يأخذ من الناس بغير حق فلا‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن قوم بيدهم وقف من جدهم من أكثر من مائة وخمسين سنة على مشهد مضاف إلى شيث، وعلى ذرية الواقف والفقراء، ونظره لهم، والوقف معروف بذلك من الزمان القديم‏.‏ وقد ثبت ذلك في مجلس الحكم الشريف، وبيدهم مراسيم الملوك من زمان نور الدين، وصلاح الدين تشهد بذلك، وتأمر بإعفاء هذا الوقف، ورعاية حرمته، وقد قام نظار هذا الوقف في هذا الوقت طلبوا أن يفرقوا نصف المغل في عمارة المشهد، والنصف الذي يبقي لذريته يأخذونه لا يعطونهم إياه، ولا يصرفونه في مصارف الوقف‏؟‏
فأجاب‏:‏
لا يجوز هذا للناظر، ولا يجوز تمكينهم من أن يصرفوا الوقف في غير مصارفه الشرعية ولا حرمان ورثة الواقف والفقراء الداخلين في شرط الواقف، بل ذريته والفقراء أحق بأن يصرف إليهم ما شرط لهم من المشهد المذكور، فكيف يحرمون ـ والحال هذه ـ بل لو كان الوقف على المشهد وحده؛ لكان صرف ما يفضل إليهم مع حاجتهم أولى من صرفه إلى غيرهم‏.‏
فمن صرف بعض الوقف على المشهد، وأخذ بعضه يصرفه فيما لم يقتضه الشرط، وحرم الذرية الداخلين في الشرط، فقد عصى الله ورسوله، وتعدي حدوده من وجوب أداء الوقف على ذرية الواقف، جائر باتفاق أئمة المسلمين المجوزين للوقف، وهو أمر قديم من زمن الصحابة والتابعين‏.‏
وأما بناء المشاهد على القبور والوقف عليها، فبدعة لم يكن على عهد الصحابة ولا التابعين ولا تابعيهم، بل ولا على عهد الأربعة‏.‏
وقد اتفق الأئمة على أنه لا يشرع بناء هذه المشاهد على القبور، ولا الإعانة على ذلك بوقف ولا غيره، ولا النذر لها، ولا العكوف عليها، ولا فضيلة للصلاة والدعاء فيها على المساجد الخالية عن القبور، فإنه يعرف أن هذا خلاف دين الإسلام المعلوم بالاضطرار المتفق عليه بين الأئمة، فإنه إن لم يرجع فإنه يستتاب، بل قد نص الأئمة المعتبرون على أن بناء المساجد على القبور ـ مثل هذا المشهد ونحوه ـ حرام؛ لما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد‏)‏ يحذر ما فعلوا‏.‏ قالت عائشة ـ رضي الله عنها ـ‏:‏ ولولا ذلك لأبرز قبره، ولكن كره أن يتخذ مسجدًا‏.‏
وفي صحيح مسلم عنه صلى الله عليه وسلم أنه قال ـ قبل أن يموت بخمس ـ‏:‏ ‏(‏إن من كان قبلكم كانوا يتخذون القبور مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك‏)‏، وفي السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لعن الله زوارات القبور؛ والمتخذين عليها المساجد والسرج‏)‏، فقد لعن من يبني مسجدًا على قبر، ويوقد فيه سراجًا مثل قنديل وشمعة ونحو ذلك، فكيف يصرف مال أحدهم إلى ما نهي عنه رسول الله صلى الله عليه وسلم، ويترك صرف ما شرط لهم مع استحقاقهم ذلك في دين الله‏؟‏ ‏!‏ نعم، لو كان هذا مسجدًا لله خاليًا عن قبر لكانوا هم وهو في متناول شرط الواقف لهما سواء‏.‏
أما ما يصرف لبناء المشهد فمعصية لله، والصرف إليهم واجب، وإن كان المسجد منفصلًا عن القبر، فحكمه حكم سائر مساجد المسلمين، ولكن لا فضيلة له على غيره‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل وقف وقفا على مدرسة، وشرط في كتاب الوقف أنه لا ينزل بالمدرسة المذكورة إلا من لم يكن له وظيفة بجامكية ولا مرتب، وأنه لا يصرف ريعها لمن له مرتب في جهة أخرى، وشرط لكل طالب جامكية معلومة، فهل يصح هذا الشرط ـ والحالة هذه، وإذا صح فنقص ريع الوقف، ولم يصل كـل طالب إلى الجامكية المقررة له، فهل يجوز للطالب أن يتناول جامكية في مكان آخر‏؟‏ وإذا نقص ريع الوقف ولم يصل كل طالب إلى تمام حقه، فهل يجوز للناظر أن يبطل الشرط المذكور أم لا‏؟‏ وإذا حكم بصحة الوقف المذكور حاكم‏:‏ هل يبطل الشرط والحالة هذه‏؟‏
فأجاب‏:‏
أصل هذه المسائل‏:‏ أن شرط الواقف إن كان قربة وطاعة لله ورسوله كان صحيحًا، وإن لم يكن شرطًا لازمًا، وإن كان مباحًا، كما لم يسوغ النبي صلى الله عليه وسلم السبق إلا في خف أو حافر أو نصل، وإن كانت المسابقة بلا عوض قد جوزها بالأقدام وغيرها؛ ولأن الله ـ تعالى ـ قال في مال الفيء‏:‏ ‏{‏كَيْ لَا يَكُونَ دُولَةً بَيْنَ الْأَغْنِيَاء مِنكُمْ‏}‏ ‏[‏الحشر‏:‏ 7‏]‏، فعلم أن الله يكره أن يكون المال دولة بين الأغنياء‏.‏
وإن كان الغني وصفًا مباحًا فلا يجوز الوقف على الأغنياء، وعلى قياسه سائر الصفات المباحة؛ ولأن العمل إذا لم يكن قربة لم يكن الواقف مثابًا على بذل المال فيه، فيكون قد صرف المال فيما لا ينفعه، لا في حياته ولا في مماته، ثم إذا لم يكن للعامل فيه منفعة في الدنيا، كان تعذيبًا له بلا فائدة تصل إليه، ولا إلى الواقف، ويشبه ما كانت الجاهلية تفعله من الأحباس المنبه عليها في سورة الأنعام والمائدة‏.‏
وإذا خلا العمل المشروط في العقود كلها عن منفعة في الدين أو في الدنيا، كان باطلًا بالاتفاق في أصول كثيرة؛ لأنه شرط ليس في كتاب الله ـ تعالى، فيكون باطلًا، ولو كان مائة شرط‏.‏
مثال ذلك‏:‏ أن يشرط عليه التزام نوع من المطعم أو الملبس أو المسكن الذي لم تستحبه الشريعة، أو ترك بعض الأعمال التي تستحب الشريعة عملها ونحو ذلك‏.‏
يبقي الكلام في تحقيق هذا المناط في اعتبار المسائل، فإنه قد يكون متفقًا عليه وقد يكون مختلفًا فيه؛ لاختلاف الاجتهاد في بعض الأعمال، فينظر في شرط ترك من جهة أخرى، فما لم يكن فيه مقصود شرعي ـ خالص أو راجح ـ كان باطلًا، وإن كان صحيحًا، ثم إذا نقص الريع عما شرطه الواقف جاز للطالب أن يرتزق تمام كفايته من جهة أخرى؛ لأن رزق الكفاية لطلبة العلم من الواجبات الشرعية، بل هو من المصالح الكلية التي لا قيام للخلق بدونها، فليس لأحد أن يشرط ما ينافيها، فكيف إذا لم يعلم أنه قصد ذلك‏؟‏
ويجوز للناظر مع هذه الحالة أن يوصل إلى المرتزقة بالعلم ما جعل لهم وألا يمنعهم من تناول تمام كفايتهم من جهة أخرى يرتبون فيها، وليس هذا إبطالًا للشرط، لكنه ترك العمل به عند تعذره، وشروط الله حكمها كذلك وحكم الحاكم لا يمنع ما ذكر‏.‏
وهذه الأرزاق المأخوذة على الأعمال الدينية إنما هي أرزاق ومعاون على الدين، بمنزلة ما يرتزقه المقاتلة، والعلماء من الفيء، والواجبات الشرعية تسقط بالعذر؛ وليست كالجعالات على عمل دنيوي، ولا بمنزلة الإجارة عليها، فهذه حقيقة حال هذه الأموال‏.‏ والله أعلم‏.‏
وسئل عن رجل وقف مدرسة، وشرط من يكون له بها وظيفة ألا يشتغل بوظيفة أخرى بغير مدرسته، وشرط له فيها مرتبًا معلومًا، وقال في كتاب الوقف‏:‏ وإذا حصل في ريع هذه المدرسة نقص بسبب محل أو غيره كان ما بقي من ريع هذا الوقف مصروفًا في أرباب الوظائف بها، لكل منهم بالنسبة إلى معلومه بالمحاصصة‏.‏ وقال في كتاب الوقف‏:‏ وإذا حصل في السعر غلاء، فللناظر أن يرتب لهم زيادة على ما قرر لهم بحسب كفايتهم في ذلك الوقت، ثم إذا حصل في ريع الوقف نقص من جهة نقص وقفها بحيث إنه إذا ألغي هذا الشرط من عدم الجمع بينها وبين غيرها، يؤدي إلى تعطيل المدرسة، فهل يجوز لمن يكون بها أن يجمع بينها وبين غيرها ليحصل له قدر كفايته ـ والحالة هذه، حيث راعي الواقف الكفاية لمن يكون بها ـ أو كما تقدم في فصل غلاء السعر أم لا‏؟‏
فأجاب‏:‏
الحمد لله، هذه الشروط المشروطة على من فيها كعدم الجمع إنما يلزم الوفاء بها إذا لم يفض ذلك إلى الإخلال بالمقصود الشرعي الذي هو يكون اسمك، إما واجب، وإما مستحب، فأما المحافظة على بعض الشروط مع فوات المقصود بالشروط فلا يجـوز، فاشتراط عدم الجمع باطل مع ذهاب بعض أصل الوقف، وعدم حصول الكفاية للمرتب بها لا يجب التزامه، ولا يجوز الإلزام به لوجهين‏:‏
أحدهما‏:‏ أن ذلك إنما شرط عليهم مع وجود ريع الموقوف عليهم، سواء كان كاملًا أو ناقصًا، فإذا ذهب بعض أصل الوقف لم تكن الشروط مشروطة في هذه الحال، وفرق بين نقص ريع الوقف مع وجود أصله، وبين ذهاب بعض أصله‏.‏
الوجه الثاني‏:‏ أن حصول الكفاية المرتب بها أمر لابد منه، حتى لو قدر أن الواقف صرح بخلاف ذلك كان شرطًا باطلًا، مثل أن يقول‏:‏ إن المرتب بها لا يرتزق من غيرها ولو لم تحصل له كفايته، فلو صرح بهذا لم يصح؛ لأن هذا شرط يخالف كتاب الله، فإن حصول الكفاية لابد منها، وتحصيلها للمسلم واجب، إما عليه، وإما على المسلمين، فلا يصح شرط يخالف ذلك‏.‏
وقد ظهر أن الواقف لم يقصد ذلك؛ لأنه شرط لهم الكفاية، ولكن ذهاب بعض أموال الوقف بمنزلة تلف العين الموقوفة ونحو ذلك‏.‏
والوقف سواء شبه بالجعل أو بالأجرة أو بالرزق، فإن ما على العامل أن يعمل إذا وفي له بما شرط له‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل وقف وقفًا على مسجد، وأكفان الموتي، وشرط فيه الأرشد فالأرشد من ورثته، ثم للحاكم، وشرط لإمام المسجد ستة دراهم، والمؤذن والقيم بالتربة ستة دراهم، وشرط لهما دارين لسكناهما، ثم إن ريع الوقف زاد خمسة أمثاله، بحيث لا يحتاج الأكفان إلى زيادة، فجعل لهما الحاكم كل شهر ثلاثين درهمًا، ثم اطلع بعد ذلك على شرط الواقف فتوقف في أن يصرف عليهم ما زاد على شرط الواقف، فهل يجوز له ذلك‏؟‏ وهل يجوز لهما تناوله‏؟‏
وأيضًا الدار المذكورة انهدمت، فأحكرها ناظر الوقف كل سنة بدرهمين، فعمرها المستأجر، وأجرها في السنة بخمسين درهمًا، فهل يصح هذا الإحكار‏؟‏
فأجاب‏:‏
نعم يجوز أن يعطى الإمام والمؤذن من مثل هذا الوقف الفائض رزق مثلهما وإن كان زائدًا على ثلثين، بل إذا كانا فقيرين، وليس لما زاد مصرف معروف، جاز أن يصرف إليهما منه تمام كفايتهما؛ وذلك لوجهين‏:‏
أحدهما‏:‏ أن تقدير الواقف دراهم مقدرة في وقف مقدار ريع، قد يراد به النسبة، مثل أن يشرط له عشرة، والمغل مائة، ويراد به العشر، فإن كان هناك قرينة تدل على إرادة هذا عمل به‏.‏ ومن المعلوم في العرف أن الوقف إذا كان مغله مائة درهم، وشرط له ستة ثم صار خمسمائة، فإن العادة في مثل هذا أن يشرط له أضعاف ذلك، مثل خمسة أمثاله، ولم تجر عادة من شرط ستة من مائة أن يشترط ستة من خمسمائة، فيحمل كلام الناس على ما جرت به عادتهم في خطابهم‏.‏
الثاني‏:‏ أن الواقف لو لم يشترط هذا، فزائد الوقف يصرف في المصالح التي هي نظير مصالحه وما يشبهها، مثل صرفه في مساجد أخر، وفي فقراء الجيران ونحو ذلك؛ لأن الأمر دائر بين أن يصرف في مثل ذلك، أو يرصد لما يحدث من عمارة ونحوه، ورصده دائما مع زيادة الريع لا فائدة فيه، بل فيه مضرة، وهو حبسه لمن يتولي عليهم من الظالمين المباشرين والمتولين الذين يأخذونه بغير حق‏.‏ وقد روي عن علي بن أبي طالب أنه حض الناس على مكاتب يجمعون له، ففضلت فضلة، فأمر بصرفها في المكاتبين، والسبب فيه أنه إذا تعذر المعين، صار الصرف إلى نوعه‏.‏
ولهذا كان الصحيح في الوقف هو هذا القول، وأن يتصدق بما فضل من كسوته، كما كان عمر بن الخطاب يتصدق كل عام بكسوة الكعبة يقسمها بين الحجاج‏.‏
وإذا كان كذلك، فمن المعلوم أن صرف الفاضل إلى إمامه ومؤذنه مع الاستحقاق أولى من الصرف إلى غيرهما، وتقدير الواقف لا يمنع استحقاق الزيادة بسبب آخر، كما لا يمنع استحقاق غير مسجده‏.‏
وإذا كان كذلك، وقدر الأكفان التي هي المصروفة ببعض الريع، صرف ما يفضل إلى الإمام والمؤذن ما ذكر‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل أوقف وقفًا، وشرط التنزيل فيه للشيخ، وشرط ألا ينزل فيه شرير ولا متجوه، وأنه نزل فيه شخص بالجاه، ثم بدا منه أمر يدل على أنه شرير، فرأى الشيخ المصلحة في صرفه اعتمادًا على شرط الواقف، ونزل الشيخ شخصًا آخر بطريق شرط الواقف، ومرسوم ألفاظه، فهل يجوز صرف من نزل بشرط الواقف بغير مستند شرعي، وإعادة المتجوه الشرير المخالف لشرط الواقف‏؟‏ وهل يحرم على الناظر والشيخ ذلك، ويقدح ذلك في ولايتهما‏؟‏ وهل يحرم على الساعي في ذلك المساعد له‏؟‏
فأجاب‏:‏
إذا علم شرط الواقف، عدل عنه إلى شرط الله قبل شرط الواقف إذا كان مخالفًا لشرط الله‏.‏
فإن الجهات الدينية ـ مثل الخوانك، والمدارس وغيرها ـ لا يجوز أن ينزل فيها فاسق، سواء كان فسقه بظلمه للخلق، وتعديه عليهم بقوله وفعله، أو فسقه بتعديه حقوق الله التي بينه وبين الله، فإن كلًا من هذين الضربين يجب الإنكار عليه وعقوبته، فكيف يجوز أن يقرر في الجهات الدينية ونحوها‏؟‏ ‏!‏ فكيف إذا شرط الواقف ذلك، فإنه يصير وجوبه مؤكدًا‏.‏
ومن نزل من أهل الاستحقاق تنزيلًا شرعيًا لم يجز صرفه لأجل هذا الظلم ولا لغيره، فكيف يجوز أن يستبدل الظالم بالعادل، والفاجر بالبر‏؟‏ ‏!‏ ومن أعان على ذلك فقد أعان على الإثم والعدوان، سواء علم شرط الواقف، أو لم يعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل أوقف وقفًا على مدرسة، وشرط فيها أن ثلث ريع الوقف للعمارة، والثلثين يكون للفقهاء وللمدرسة وأرباب الوظائف، وشرط أن الناظر يري بالمصلحة ـ والحال جاريًا كذلك ـ مدة ثلاثين سنة، وأن حصر المدرسة وملء الصهريج يكون من جامكية الفقهاء؛ لأن لهم غيبة وأماكن غيرها؛ وأن معلوم الإمام في كل شهر من الدراهم عشرون درهما، وكذلك المؤذن، فطلب الفقهاء بعد هذه المسألة أرباب الوظائف أن يشاركوهم فيما يؤخذ من جوامكهم، لأجل الحصر، وملء الصهريج، وأن أرباب الوظائف قائمون بهذه الوظيفة، ولو لم يكن لهم غيرها‏:‏ هل يجب للناظر موافقة الفقهاء على ما طلبوه، ونقص هؤلاء المساكين عن معلومهم اليسير أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا رأى الناظر تقديم أرباب الوظائف الذين يأخذون على عمل معلوم ـ كالإمام والمؤذن ـ فقد أصاب في ذلك، إذا كان الذي يأخذونه لا يزيد على جعل مثلهم في العادة، كما أنه يجب أن يقدم الجابي والعامل والصانع والبناء ونحوهم ممن يأخذ على عمل يعمله في تحصيل المال، أو عمارة المكان، يقدمون بأخذ الأجرة‏.‏
والإمامة والأذان شعائر لا يمكن إبطالها، ولا تنقيصها بحال، فالجاعل جعل مثل ذلك لأصحابها يقدم على ما يأخذه الفقهاء، وهذا بخلاف المدرس والمفيد والفقهاء، فإنهم من جنس واحد‏.‏
وإن أمكن صرف ثمن الحصر، وملء الصهريج من ثلث العمارة أو غيره، يجعل ذلك، ويوفر الثلثان على مستحقيه، فإنه إذا شرط أن الثلث للعمارة والثلثين لأرباب الوظائف؛ لم يكن أخذ ثمن الحصر ونحوها من هذا أولى من صرفها من هذا، إلا أن يكون للوقف شرط شرعي بخلاف هذا‏.‏
وسئل عمن وقف تربة وشرط المقري عزبا، فهل يحل التنزل مع التزوج‏؟‏
فأجاب‏:‏
هذا شرط باطل، والمتأهل أحق بمثل هذا من المتعزب إذا استويا في سائر الصفات؛ إذ ليس في التعزب هنا مقصود شرعي‏.‏
وسئل ـ رحمه الله ـ عن رجل وقف وقفًا على عدد معلوم من النساء والأرامل والأيتام، وشرط النظر لنفسه في حياته، ثم الصالح من ولده بعد وفاته ذكرًا كان أو أنثي، وللواقف أقارب من أولاد أولاده ممن هو محتاج، وقصد الناظر أن يميزهم على غيرهم في الصرف‏:‏ هل يجوز أن يميزهم‏؟‏
فأجاب‏:‏
إذا استووا هم وغيرهم في الحاجة، فأقارب الواقف يقدمون على نظرائهم الأجانب، كما يقدمون لصلته فـــي حــياته، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏صَدقتُك على المسلمين صدقة، وعلى ذوي الرحم صدقة وصلة‏)‏‏.‏
ولهذا يؤمر أن يوصى لأقاربه الذين لا يرثون، إما أمر إيجاب على قول بعض العلماء، وإما أمر استحباب كقول الأكثرين، وهما روايتان عن أحمد‏.‏ والله أعلم‏.‏
وسئل ـ قدس الله روحه ـ عن رجل وقف وقفًا على جهة معينة، وشرط شروطًا، ومات الواقف ولم يثبت الوقف على حاكم، وعدم الكتاب قبل ذلك، ثم عمل محضرًا مجردًا يخالف الشروط والأحكام المذكورة في كتاب الوقف، وأثبت على حاكم بعد تاريخ الوقف المتقدم ذكره سنتين، ثم ظهر كتاب الوقف، وفيه شروط لم يتضمن المحضر شيئا منها، وتوجه الكتاب للثبوت، فهل يجوز منع ثبوته، والعمل المذكور أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لا يجوز منع ثبوته بحال من الأحوال، بل إذا أمكن ثبوته وجب ثبوته والعمل به، وإن خالفه المحضر المثبت بعده، وإن حكم بذلك المحضر حاكم، فالحاكم به معذور بكونه لم يثبت عنده ما يخالفه، ولكن إذا ظهر ما يقال‏:‏ إنه كتاب الوقف، وجب التمكن من إثباته بالطريق الشرعي، فإن ثبت وجب العمل به‏.‏ والله أعلم‏.‏
وسئل عن رجل أوقف وقفًا، وشرط في بعض شروطه أنهم يقرؤون ما تيسر، ويسبحون ويهللون ويكبرون ويصلون على النبي صلى الله عليه وسلم بعد الفجر إلى طلوع الشمس، فهل الأفضل السر أو الجهر‏؟‏ وإن شرط الواقف فما يكون‏؟‏
فأجاب‏:‏
الحمد لله، بل الإسرار بالذكر والدعاء ـ كالصلاة على النبي صلى الله عليه وسلم وغيرها ـ أفضل، ولا هو الأفضل مطلقا، إلا لعارض راجح، وهو في هذا الوقت أفضل خصوصًا، فإن الله يقول‏:‏ ‏{‏وَاذْكُر رَّبَّكَ فِي نَفْسِكَ تَضَرُّعًا وَخِيفَةً‏}‏ ‏[‏الأعراف‏:‏ 205‏]‏، وفي الصحيح عن النبي صلى الله عليه وسلم أنه لما رأى الصحابة ـ رضي الله عنهم ـ يرفعون أصواتهم بالذكر قال‏:‏ ‏(‏أيها الناس، اربعوا على أنفسكم، فإنكم لا تدعون أصم ولا غائبًا، وإنما تدعون سميعًا قريبًا، إن الذي تدعونه أقرب إلى أحدكم من عنق راحلته‏)‏، وفي الحديث‏:‏ ‏(‏خير الذكر الخفي، وخير الرزق ما كفى‏)‏‏.‏ والله أعلم‏.
وسئل ـ رحمه الله ـ عن رجل وقف وقفًا وشرط فيه شروطًا على جماعة قراء، وألهم يحضرون كل يوم بعد صلاة الصبح يقرؤون ما تيسر من القرآن إلى طلوع الشمس، ثم يتداولون النهار بينهم يومًا، مثنى مثنى، ويجتمعون ـ أيضًا ـ بعد صلاة العصر يقرأ كل منهم حزبين، ويجتمعون ـ أيضًا ـ في كل ليلة جمعة، جملة اجتماعهم في الشهر سبعة وسبعون مرة على هذا النحو عند قبره بالتربة، وشرط عليهم ـ أيضًا ـ أن يبيتوا كل ليلة بالتربة المذكورة، وجعل لكل منهم سكنًا يليق به، وشرط لهم جاريًا من ريع الوقف يتناولون في كل يـوم، وفي كل شهر، فهل يلزمهم الحضور على شرطه عليهم‏؟‏ أم يلزمهم أن يتصفوا بتلك الصفات في أي مكان أمكن إقامتهم بوظيفة القراءة، أو لا يتعين المكان ولا الزمان‏؟‏
وهل يلزمهم ـ أيضًا ـ أن يبيتوا بالمكان المذكور أم لا‏؟‏ وإن قيل باللزوم فاستخلف أحدهم من يقرأ عنه وظيفته في الوقف، والمكان، والواقف شرط في كتاب الوقف أن يستنيبوا في أوقات الضرورات، فما هي الضرورة التي تبيح النيابة‏؟‏
وأيضًا، إن نقصهم الناظر من معلومهم الشاهد به كتاب الوقف، فهل يجوز أن ينقصوا مما شرط عليهم‏؟‏ وسواء كان النقص بسبب ضرورة، أو من اجتهاد الناظر، أو من غير اجتهاده، وليشف سيدنا بالجواب مستوعبًا بالأدلة، ويجلي به عن القلوب كل عسر مثابًا في ذلك‏.‏
فأجاب‏:‏
الحمد للّه رب العالمين، أصل هذه المسألة ـ وهو على أهل الأعمال التي يتقرب بها إلى اللّه ـ تعالى، والوصية لأهلها والنذر لهم ـ أن تلك الأعمال لابد أن تكون من الطاعات التي يحبها اللّه ورسوله، فإذا كانت منهيًا عنها لم يجز الوقف عليها، ولا اشتراطها في الوقف باتفاق المسلمين، وكذلك في النذر ونحوه، وهذا متفق عليه بين المسلمين في الوقف والنذر، ونحو ذلك، ليس فيه نزاع بين العلماء أصلًا‏.‏
ومن أصول ذلك ما أخرجه البخاري في صحيحه عن عائشة ـ رضي الله عنها ـ قالت‏:‏ قال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏مـن نـذر أن يطيـع اللّه فليطعه، ومـن نـذر أن يعصي اللّه فـلا يعصه‏)‏‏.‏
ومن أصوله ما أخرجه البخاري ومسلم في الصحيحين عن عائشة ـ أيضًا، أن رسول اللّه صلى الله عليه وسلم خطب على المنبر لما أراد أهل بريرة أن يشترطوا الولاء لغير المعتق ـ فقال‏:‏ ‏(‏ما بال أقوام يشترطون شروطًا ليست في كتاب اللّه‏؟‏ من اشترط شرطًا ليس في كتاب اللّه فهو باطل، وإن كان مائة شرط، كتاب اللّه أحق، وشرط اللّه أوثق‏)‏‏.‏
وهذا الحديث الشريف المستفيض الذي اتفق العلماء على تلقيه بالقبول، اتفقوا على أنه عام في الشروط في جميع العقود، ليس ذلك مخصوصًا عند أحد منهم بالشروط في البيع، بل من اشترط في الوقف أو العتق أو الهبة أو البيع أو النكاح أو الإجارة أو النذر أو غير ذلك شروطًا تخالف ما كتبه اللّه على عباده، بحيث تتضمن تلك الشروط الأمر بما نهى اللّه عنه، أو النهي عما أمر به، أو تحليل ما حرمه، أو تحريم ما حلله، فهذه الشروط باطلة باتفاق المسلمين في جميع العقود، الوقف وغيره‏.‏
وقد روي أهل السنن ـ أبو داود وغيره ـ عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏الصلح جائز بين المسلمين، إلا صلحًا أحل حراما، أو حرم حلالًا، والمسلمون على شروطهم إلا شرطًا أحل حرامًا، أو حرم حلالًا‏)‏‏.‏
وحديث عائشة هو من العام الوارد على سبب، وهذا وإن كان أكثر العلماء يقولون‏:‏ إنه يؤخذ فيه بعموم اللفظ، ولا يقتصر على سببه، فلا نزاع بينهم أن أكثر العمومات الواردة على أسباب لا تختص بأسبابها كالآيات النازلة بسبب معين، مثل آيات المواريث، والجهاد، والظهار، واللعان، والقذف، والمحاربة، والقضاء، والفيء، والربا، والصدقات وغير ذلك، فعامتها نزلت على أسباب معينة مشهورة في كتب الحديث، والتفسير، والفقه، والمغازي، مع اتفاق الأمة على أن حكمها عام في حق غير أولئك المعينين، وغير ذلك مما يماثل قضاياهم من كل وجه‏.‏
وكذلك الأحاديث، وحديث عائشة مما اتفقوا على عمومه، وأنه من جوامع الكلم التي أوتيها صلى الله عليه وسلم، وبعث بها حيث قال‏:‏ ‏(‏من اشترط شرطًا ليس في كتاب الله فهو باطل، وإن كان مائة شرط، كتاب الله أحق، وشرط اللّه أوثق‏)‏‏.‏
ولكن تنازعوا في العقود المباحات، كالبيع، والإجـارة، والنكاح‏:‏ هل معني الحديث من اشترط شرطًا لم يثبت أنه خالف فيه شرعًا، أو من اشترط شرطًا يعلم أنه مخالف لما شرعه اللّه‏؟‏ هذا فيه تنازع؛ لأن قوله في آخر الحديث‏:‏ ‏(‏كتاب اللّه أحق، وشرط اللّه أوثق‏)‏ يدل على أن الشرط الباطل ما خالف ذلك، وقوله‏:‏ ‏(‏من اشترط شرطًا ليس في كتاب اللّه فهو باطل‏)‏ قد يفهم منه ما ليس بمشروع‏.‏
وصاحب القول الأول يقول‏:‏ ما لم ينه عنه من المباحات، فهو مما أذن فيه فيكون مشروعًا بكتاب اللّه، وأما ما كان في العقود التي يقصد بها الطاعات كالنذر، فلابد أن يكون المنذور طاعة، فمتى كان مباحًا لم يجب الوفاء به، لكن في وجوب الكفارة به نزاع مشهور بين العلماء، كالنزاع في الكفارة بنذر المعصية، لكن نذر المعصية لا يجوز الوفاء به، ونذر المباح مخير بين الأمرين، وكذلك الوقف ـ أيضًا‏.‏
وحكم الشروط فيه يعرف بذكر أصلين‏:‏ أن الواقف إنما وقف الوقوف بعد موته لينتفع بثوابه، وأجره عند اللّه لا ينتفع به في الدنيا، فإنه بعد الموت لا ينتفع الميت إلا بالأجر والثواب‏.‏
ولهذا فرق بين ما قد يقصد به منفعة الدنيا، وبين ما لا يقصد به إلا الأجر والثواب، فالأول، كالبيع، والإجارة، والنكاح، فهذا يجوز للإنسان أن يبذل ماله فيها ليحصل أغراضًا مباحة دنيوية، ومستحبة، ودينية، بخلاف الأغراض المحرمة‏.‏ وأما الوقف فليس له أن يبذل ملكه إلا فيما ينفعه في دينه، فإنه إذا بذله فيما لا ينفعه في الدين، والوقف لا ينتفع به بعد موته في الدنيا، صار بذل المال لغير فائدة تعود إليه، لا في دينه، ولا في دنياه وهذا لا يجوز‏.‏
ولهذا فرق العلماء بين الوقف على معين وعلى جهة، فلو وقف أو وصى لمعين جاز، وإن كان كافرًا ذميًا؛ لأن صلته مشروعة، كما دل على ذلك الكتاب والسنة في مثل قوله تعالى‏:‏ ‏{‏وَصَاحِبْهُمَا فِي الدُّنْيَا مَعْرُوفًا‏}‏ ‏[‏لقمان‏:‏ 15‏]‏، ومثل حديثأسماء بنت أبي بكر لما قدمت أمها وكانت مشركة، فقالت‏:‏ يا رسول اللّه، إن أمي قدمت وهي راغبة أفأصلها‏؟‏ قال‏:‏ ‏(‏صلي أمك‏)‏ والحديث في الصحيحين‏.‏ وفي ذلك نزل قوله تعالى‏:‏ ‏{‏لَا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ لَمْ يُقَاتِلُوكُمْ فِي الدِّينِ وَلَمْ يُخْرِجُوكُم مِّن دِيَارِكُمْ أَن تَبَرُّوهُمْ وَتُقْسِطُوا إليهمْ إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ‏}‏ ‏[‏الممتحنة‏:‏ 8‏]‏، وقوله تعالى‏:‏ ‏{‏لَّيْسَ عليكَ هُدَاهُمْ وَلَـكِنَّ اللّهَ يَهْدِي مَن يَشَاء وَمَا تُنفِقُواْ مِنْ خَيْرٍ فَلأنفُسِكُمْ وَمَا تُنفِقُونَ إِلاَّ ابْتِغَاء وَجْهِ اللّهِ وَمَا تُنفِقُواْ مِنْ خَيْرٍ يُوَفَّ إليكُمْ وَأَنتُمْ لاَ تُظْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 272‏]‏‏.‏
فبين أن عطية مثل هؤلاء إنما يعطونها لوجه اللّه، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏في كل ذات كبد رطبة أجر‏)‏‏.‏ فإذا أوصى أو وقف على معين، وكان كافرًا، أو فاسقًا، لم يكن الكفر والفسق هو سبب الاستحقاق، ولا شرطًا فيه، بل هو يستحق ما أعطاه وإن كان مسلمًا عدلًا، فكانت المعصية عديمة التأثير، بخلاف ما لو جعلها شرطًا في ذلك على جهة الكفار والفساق، أو على الطائفة الفلانية، بشرط أن يكونوا كفارًا أو فساقًا، فهذا الذي لا ريب في بطلانه عند العلماء‏.‏
ولكـن تنازعـوا في الوقـف على جهـة مباحـة، كـالـوقـف على الأغنـياء على قـولين مشهورين، والصحيح الذي دل عليه الكتاب والسنة والأصول‏:‏ أنه باطل ـ أيضًا؛ لأن اللّه ـ سبحانه ـ قال في مال الفيء‏:‏ ‏{‏كَيْ لَا يَكُونَ دُولَةً بَيْنَ الْأَغْنِيَاء مِنكُمْ ً‏}‏ ‏[‏الحشر‏:‏ 7‏]‏، فأخبر ـ سبحانه ـ أنه شرع ما ذكره؛ لئلا يكون الفيء متداولًا بين الأغنياء، دون الفقراء، فعلم أنه ـ سبحانه ـ يكره هذا وينهى عنه ويذمه، فمن جعل الوقف للأغنياء فقط، فقد جعل المال دولة بين الأغنياء، فيتداولونه بطنًا بعد بطن دون الفقراء، وهذا مضاد للّه في أمره ودينه، فلا يجوز ذلك‏.‏
وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا سبق إلا في خف، أو حافر أو نصل‏)‏‏.‏ فإذا كان قد نهى عن بذل السبق إلا فيما يعين على الطاعة والجهاد، مع أنه بذل لذلك في الحياة وهو منقطع غير مؤبد، فكيف يكون الأمر في الوقف‏؟‏ ‏!‏ وهذا بين في أصول الشريعة من وجهين‏:‏
أحدهما‏:‏ أن بذل المال لا يجوز إلا لمنفعة في الدين أو الدنيا، وهذا أصل متفق عليه بين العلماء، ومن خرج عن ذلك كان سفيهًا، وحجر عليه عند جمهور العلماء الذين يحجرون على السفيه، وكان مبذرًا لماله، وقد نهى اللّه في كتابه عن تبذير المال‏:‏ ‏{‏وَلاَ تُبَذِّرْ تَبْذِيرًا‏}‏ ‏[‏الإسراء‏:‏ 26‏]‏ وهو إنفاقه في غير مصلحة وكان مضيعًا لماله، وقد نهى النبي صلى الله عليه وسلم عن إضاعة المال في الحديث المتفق عليه عن المغيرة بن شعبة عن النبي صلى الله عليه وسلم، أنه كان ينهى عن قيل وقال، وكثرة السؤال، وإضاعة المال‏.‏
وقد قال اللّه ـ تعالى ـ في كتابه‏:‏ ‏{‏وَلاَ تُؤْتُواْ السُّفَهَاء أَمْوَالَكُمُ الَّتِي جَعَلَ اللّهُ لَكُمْ قِيَامًا‏}‏ ‏[‏النساء‏:‏ 5‏]‏‏.‏
وقد قال كثير من الصحابة والتابعين ـ رضي اللّه عنهم ـ‏:‏ هذا مثل توكيل السفيه، وهو أن يدفـع الرجـل مالـه إلى ولـده السفـيه أو امـرأته السفيهة، فينفقان عليه، ويكـون تحت أمرهما‏.‏ وقال آخرون‏:‏ ذلك أن يسلم إلى السفيه مال نفسه، فإن اللّه نهى عن تسليم مال نفسه إليه، إلا إذا أونس منه الرشد‏.‏
والآية تدل على النوعين كليهما، فقد نهى اللّه أن يجعل السفيه متصرفًا لنفسه أو لغيره بالوكالة أو الولاية‏.‏ وصرف المال فيما لا ينفع في الدين ولا الدنيا من أعظم السفه، فيكون ذلك منهيًا عنه في الشرع‏.‏
إذا عرف هذا، فمن المعلوم أن الواقف لا ينتفع بوقفه في الدنيا، كما ينتفع بما يبذله في البيع والإجارة والنكاح، وهذا ـ أيضًا ـ لا ينتفع به في الدين إن لم ينفقه في سبيل اللّه، وسبيل اللّه طاعته وطاعة رسوله، فإن اللّه إنما يثيب العباد على ما أنفقوه فيما يحبه، وأما ما لا يحبه فلا ثواب في النفقة عليه‏.‏ ونفقة الإنسان على نفسه وولده وزوجته واجبة؛ فلهذا كان الثواب عليها أعظم من الثواب على التطوعات على الأجانب‏.‏
وإذا كان كذلك، فالمباحات التي لا يثيب الشارع عليها لا يثيب على الإنفاق فيها والوقف عليها، ولا يكون في الوقف عليها منفعة، وثواب في الدين، ولا منفعة في الوقف عليها في الدنيا، فالوقف عليها خال من انتفاع الواقف في الدين والدنيا، فيكون باطلًا، وهذا ظاهر في الأغنياء وإن كان قد يكون مستحبًا، بل واجبًا، فإنما ذاك إذا أعطوا بسبب غير الغني من القرابة والجهاد والدين ونحو ذلك‏.‏
فأما إن جعل سبب الاستحقاق هو الغني، وتخصيص الغني بالإعطاء مع مشاركة الفقير له في أسباب الاستحقاق سوي الغني، مع زيادة استحقاق الفقير عليه، فهذا مما يعلم بالاضطرار في كل ملة أن اللّه لا يحبه ولا يرضاه، فلا يجوز اشتراط ذلك في الوقف‏.‏
الوجه الثاني‏:‏ أن الوقف يكون فيما يؤبد على الكفار ونحوهم، وفيما يمنع منه التوارث، وهذا لو أن فيه منفعة راجحة، وإلا كان يمنع منه الواقف؛ لأنه فيه حبس المال عن أهل المواريث، ومن ينتقل إليهم، وهذا مأخذ من قال‏:‏ لا حبس عن فرائض اللّه، لكن هذا القول ترك لقول عمر وغيره، وما في ذلك من المصلحة الراجحة، فأما إذا لم يكن فيه مصلحة راجحة، بل قد حبس المالفمنعه الوارث وسائر الناس أن ينتفع به، وهو لم ينتفع به، فهذا لا يجوز تنفيذه بلا ريب‏.‏
ثم هذه المسألة المتنازع فيها هي في الوقف على الصفات المباحة الدنيوية كالغني بالمال، وأما الوقف على الأعمال الدينية كالقرآن، والحديث، والفقه، والصلاة والأذان، والإمامة، والجهاد، ونحو ذلك، والكلام في ذلك هو الأصل الثاني، وذلك لا يمكن أن يكون في ذلك نزاع بين العلماء، في أنه لا يجوز أن يوقف إلا على ما شرعه اللّه وأحبه من هذه الأعمال‏.‏
فأما من ابتدع عملًا لم يشرعه اللّه وجعله دينًا، فهذا ينهى عن عمل هذا العمل، فكيف يشرع له أن يقف عليه الأموال‏؟‏ ‏!‏ بل هذا من جنس الوقف على ما يعتقده اليهود والنصارى عبادات، وهذا من الدين المبدل، أو المنسوخ؛ ولهذا جعلنا هذا أحد الأصلين في الوقف‏.‏
وذلك أن باب العبادات والديانات والتقربات متلقاة عن اللّه ورسوله، فليس لأحد أن يجعل شيئًا عبادة أو قربة إلا بدليل شرعي، قال تعالى‏:‏ ‏{‏أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ‏}‏ ‏[‏الشوري‏:‏ 21‏]‏، وقال تعالى‏:‏ ‏{‏وَأَنَّ هَـذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ‏}‏ ‏[‏الأنعام‏:‏ 153‏]‏، وقال تعالى‏:‏ ‏{‏المص كِتَابٌ أُنزِلَ إليكَ فَلاَ يَكُن فِي صَدْرِكَ حَرَجٌ مِّنْهُ لِتُنذِرَ بِهِ وَذِكْرَي لِلْمُؤْمِنِينَ اتَّبِعُواْ مَا أُنزِلَ إليكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء قَلِيلًا مَّا تَذَكَّرُونَ‏}‏‏[‏الأعراف‏:‏ 1‏:‏ 3‏]‏، ونظائر ذلك في الكتاب كثير، يأمر اللّه فيه بطاعة رسوله، واتباع كتابه، وينهى عن اتباع ما ليس من ذلك‏.‏
والبدع جميعها كذلك، فإن البدعة الشرعية - أي‏:‏ المذمومة في الشرع ـ هي ما لم يشرعه اللّه في الدين، أي‏:‏ ما لم يدخل في أمر اللّه ورسوله وطاعة اللّه ورسوله، فأما إن دخل في ذلك فإنه من الشرعة لا من البدعة الشرعية، وإن كان قد فعل بعد موت النبي صلى الله عليه وسلم بما عرف من أمره، كإخراج اليهود والنصارى بعد موته، وجمع المصحف، وجمع الناس على قارئ واحد في قيام رمضان، ونحو ذلك‏.‏
وعمر بن الخطاب الذي أمر بذلك وإن سماه بدعة؛ فإنما ذلك لأنه بدعة في اللغة، إذ كل أمر فعل على غير مثال متقدم يسمي في اللغة بدعة، وليس مما تسميه الشريعة بدعة، وينهى عنه، فلا يدخل فيما رواه مسلم من صحيحه عن جابر قال‏:‏ كان رسول اللّه صلى الله عليه وسلم يقول في خطبته‏:‏ ‏(‏إن أصدق الكلام كلام اللّه، وخير الهدي هدي محمد، وشر الأمور محدثاتها، وكل بدعة ضلالة‏)‏ فإن قوله صلى الله عليه وسلم‏:‏ ‏(‏كل بدعة ضلالة‏)‏ حق، وليس فيما دلت عليه الأدلة الشرعية على الاستحباب بدعة، كما قال صلى الله عليه وسلم في الحديث الذي رواه أهل السنن، وصححه الترمذي عن العرباض بن سارية عن النبي صلى الله عليه وسلم قال‏:‏ وعظنا رسول اللّه صلى الله عليه وسلم موعظة بليغة، ذرفت منها العيون، ووجلت منها القلوب، فقلنا‏:‏ يا رسول اللّه، كأن هذه موعظة مودع، فماذا تعهد إلينا‏؟‏ فقال‏:‏ ‏(‏أوصيكم بتقوى اللّه، وعليكم بالسمع والطاعة، وإن كان عبدًا حبشيًا، فإنه من يعش منكم بعدي فسيرى اختلافا كثيرًا، فعليكم بسنتي وسنة الخلفاء الراشدين من بعدي، تمسكوا بها، وعضوا عليها بالنواجذ، وإياكم ومحدثات الأمور، فإن كل بدعة ضلالة‏)‏، وفي رواية‏:‏ ‏(‏فإن كل محدثة بدعة، وكل بدعة ضلالة‏)‏، وفي رواية‏:‏ ‏(‏وكل ضلالة في النار‏)‏‏.‏
ففي هذا الحديث أمر المسلمين باتباع سنته وسنة الخلفاء الراشدين، وبين أن المحدثات التي هي البدع التي نهى عنها ما خالف ذلك، فالتراويح ونحو ذلك لو لم تعلم دلالة نصوصه، وأفعاله عليها؛ لكان أدني أمرها أن تكون من سنة الخلفاء الراشدين، فلا تكون من البدع الشرعية التي سماها النبي صلى الله عليه وسلم بدعة، ونهى عنها‏.‏
وبالجملة، لا خلاف بين العلماء أن من وقف على صلاة أو صيام أو قراءة أو جهاد غير شرعي ونحو ذلك لم يصح وقفه، بل هو ينهى عن ذلك العمل، وعن البذل فيه، والخلاف الذي بينهم في المباحات لا يخرج مثله هنا؛ لأن اتخاذ الشيء عبادة، واعتقاد كونه عبادة، وعمله؛ لأنه عبادة لا يخلو من أن يكون مأمورًا به، أو منهيًا عنه، فإن كان مأمورًا به ـ واجبًا أو مستحبًا في الشريعة ـ كان اعتقاد كونه عبادة، والرغبة فيه لأجل العبادة، ومحبته وعمله مشروعًا، وإن لم يكن اللّه يحبه ولا يرضاه فليس بواجب ولا مستحب، لم يجز لأحد أن يعتقد أنه مستحب، ولا أنه قربة وطاعة، ولا يتخذه دينًا، ولا يرغب فيه لأجل كونه عبادة‏.‏
وهذا أصل عظيم من أصول الديانات، وهو التفريق بين المباح الذي يفعل لأنه مباح، وبين ما يتخذ دينا وعبادة وطاعة وقربة واعتقادًا ورغبة وعملًا‏.‏ فمن جعل ما ليس مشروعًا ولا هو دينا ولا طاعة ولا قربة جعله دينًا وطاعة وقربة، كان ذلك حرامًا باتفاق المسلمين‏.‏
لكن قد يتنازع العلماء في بعض الأمـور‏:‏ هل هـو من باب القـرب والعبادات أم لا‏؟‏ سواء كان من باب الاعتقادات القولية، أو من باب الإرادات العملية حتى قد يرى أحدهم واجبًا ما يراه الآخر حرامًا، كما يرى بعضهم وجوب قتل المرتد، ويرى آخر تحريم ذلك، ويرى أحدهم وجوب التفريق بين السكران وامرأته إذا طلقها في سكره، ويرى الآخر تحريم التفريق بينهما، وكما يرى أحدهم وجوب قراءة فاتحة الكتاب على المأموم ويرى الآخر كراهة قراءته إما مطلقًا، وإما إذا سمع جهر الإمام، ونحو ذلك من موارد النزاع‏.‏ كما أن اعتقادها وعملها من موارد النزاع، فبذل المال عليها هو من موارد النزاع ـ أيضًا ـ وهو الاجتهادية‏.‏
وأما كل عمل يعلم المسلم أنه بدعة منهي عنها، فإن العالم بذلك لا يجوز الوقف باتفاق المسلمين، وإن كان قد يشرط بعضهم بعض هذه الأعمال من لم يعلم الشريعة، أو من هو يقلد في ذلك لمن لا يجوز تقليده في ذلك، فإن هذا باطل، كما قال عمر بن الخطاب‏:‏ ردوا الجهالات إلى السنة‏.‏ ولما في الصحيح عن عائشة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من عمل عملًا ليس عليه أمرنا فهو رد‏)‏‏.‏
ولهذا اتفق العلماء‏:‏ أن حكم الحاكم العادل إذا خالف نصَّا أو إجماعًا لم يعلمه فهو منقوض، فكيف بتصرف من ليس يعلم هذا الباب من واقف لا يعلم حكم الشريعة، ومن يتولي ذلك له من وكلائه‏؟‏ ‏!‏ وإن قدر أن حاكمًا حكم بصورة ذلك ولزومه فغايته أن يكون عالمًا عادلًا، فلا ينفذ ما خالف فيه نصًا أو إجماعًا باتفاق المسلمين‏.‏
والشروط المتضمنة للأمر بما نهى اللّه عنه، والنهي عن ما أمر اللّه به مخالفة للنص والإجماع، وكل ما أمر اللّه به أو نهى عنه، فإن طاعته فيه بحسب الإمكان، كما قال تعالى‏:‏ ‏{‏فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، وكما قال النبي صلى الله عليه وسلم في الحديث المتفق عليه‏:‏ ‏(‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏)‏‏.‏
فهذه القواعد هي الكلمات الجامعة والأصول الكلية التي تبني عليها هذه المسائل ونحوها، وقد ذكرنا منها نكتًا جامعة بحسب ما تحتمله الورقة يعرفها المتدرب في فقه الدين‏.‏
وبعد هذا ينظر في تحقيق مناط الحكم في صورة السؤال وغيرها بنظره، فما تبين أنه من الشروط الفاسدة ألغي، وما تبين أنه شرط موافق لكتاب اللّه عمل به، وما اشتبه أمره أو كان فيه نزاع فله حكم نظائره، ومن هذه الشروط الباطلة ما يحتاج تغييره إلى همة قوية وقدرة نافذة، ويؤيدها اللّه بالعلم والدين، وإلا فمجرد قيام الشخص في هوي نفسه لجلب دنيا، أو دفع مضرة دنيوية، إذا أخرج ذلك مخرج الأمر بالمعروف والنهي عن المنكر، لا يكاد ينجح سعيه‏.‏ وإن كان متظلمًا طالبًا من يعينه، فإن أعانه اللّه بمن هو متصف بذلك، أو بما يقدره له من جهة تعينه حصل مقصوده‏.‏ ولا حول ولا قوة إلا باللّه‏.‏
وما ذكره السائلون فرض تمام الوجود، واللّه يسهل لهم ولسائر المسلمين من يعينهم على خير الدين والدنيا، إنه على كل شيء قدير‏.‏
فمما لا نزاع فيـه بين العلماء‏:‏ أن مبيت الشخص في مكان معين دائمًا ليس قربـة ولا طاعة باتفاق العلماء، ولا يكون ذلك إلا في بعض الأوقات إذا كان في التعيين مصلحة شرعية، مثل المبيت في ليإلى منى، ومثل مبيت الإنسان في الثغر للرباط، أو مبيته في الحرس في سبيل اللّه، أو عند عالم أو رجل صالح ينتفع به، ونحو ذلك‏.‏
فإما أن المسلم يجب عليه أن يرابط دائما ببقعة بالليل لغير مصلحة دينية فهذا ليس من الدين، بل لو كان المبيت عارضًا وكان يشرع فيها ذلك؛ لم يكن أيضًا من الدين، ومن شرط عليه ذلك، ووقف عليه المال لأجل ذلك؛ فلا ريب في بطلان مثل هذا الشرط وسقوطه‏.‏
بل تعيين مكان معين للصلوات الخمس، أو قراءة القرآن، أو إهدائه غير ما عينه الشارع ليس ـ أيضًا ـ مشروعًا باتفاق العلماء، حتى لو نذر أن يصلى أو يقرأ، أو يعتكف في مسجد بعينه غير الثلاثة، لم يتعين، وله أن يفعل ذلك في غيره؛ لكن في وجوب الكفارة لفوات التعيين قولان للعلماء‏.‏
والعلماء لهم في وصول العبادات البدنية، كالقراءة، والصلاة، والصيام إلى الميت قولان‏:‏ أصحهما أنه يصل؛ لكن لم يقل أحد من العلماء بالتفاضل في مكان دون مكان، ولا قال أحد قط من علماء الأمة المتبوعين‏:‏ إن الصلاة أو القراءة عند القبر أفضل منها عند غيره، بل القراءة عند القبر قد اختلفوا في كراهتها، فكرهها أبو حنيفة ومالك والإمام أحمد ـ في إحدى الروايتين ـ وطوائف من السلف، ورخص فيها طائفة أخري من أصحاب أبي حنيفة والإمام أحمد وغيرهم، وهو إحدى الروايتين عن أحمد وليس عن الشافعي في ذلك كله نص نعرفه‏.‏
ولم يقل أحد من العلماء‏:‏ إن القراءة عند القبر أفضل، ومن قال‏:‏ إنه عند القبر ينتفع الميت بسماعها، دون ما إذا بعد القارئ فقوله هذا بدعة باطلة، مخالفة لإجماع العلماء، والميت بعد موته لا ينتفع بأعمال يعملها هو بعد الموت، لا من استماع، ولا قراءة، ولا غير ذلك باتفاق المسلمين، وإنما ينتفع بآثار ما عمله في حياته، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إذا مات ابن آدم ـ انقطع عمله إلا من ثلاث‏:‏ صدقة جارية، أو علم ينتفع به، أو ولد صالح يدعو له‏)‏‏.‏
وينتفع ـ أيضًا ـ بما يهدي إليه من ثواب العبادات المالية، كالصدقة، والهبة باتفاق الفقهاء، وكذلك العبادات البدنية في أصح قوليهم، وإلزام المسلمين ألا يعملوا ولا يتصدقوا إلا في بقعة معينة، مثل كنائس النصارى باطل‏.‏
وبكل حال، فالاستخلاف في مثل هذه الأعمال المشروطة جائز، وكونها عن الواقف إذا كان النائب مثل المستنيب، فقد يكون في ذلك مفسدة راجحة على المصلحة الشرعية، كالأعمال المشروطة في الإجارة على عمل في الذمة؛ لأنالتعيين فيه مصلحة شرعية، فشرط باطل، ومتى نقصوا من المشروط لهم كان لهم أن ينقصوا من المشروط عليهم بحسب ذلك‏.‏ واللّه أعلم‏.‏
وَقَال ـ رحَمهُ اللّه‏:‏
قاعدة‏:‏ فيما يشترط الناس في الوقف‏:‏ فإن فيها ما فيه عوض دنيوي وأخروي، وما ليس كذلك، وفي بعضها تشديد على الموقوف عليه‏.‏
فنقول‏:‏ الأعمال المشروطة في الوقف على الأمور الدينية مثل الوقف على الأئمة والمؤذنين، والمشتغلين بالعلم مـن القـرآن، والحديث، والفقـه، ونحو ذلك، أو بالعبادات أو بالجهاد في سبيل اللّه تنقسم ثلاثة أقسام‏:‏
أحدها‏:‏ عمل يقترب به إلى اللّه ـ تعالى، وهو الواجبات والمستحبات التي رغب رسول اللّه صلى الله عليه وسلم فيها، وحض على تحصيلها، فمثل هذا الشرط يجب الوفاء به، ويقف استحقاق الوقف على حصوله في الجملة‏.‏
والثاني‏:‏ عمل نهى النبي صلى الله عليه وسلم عنه نهى تحريم أو نهى تنزيه، فاشتراط مثل هذا العمل باطل باتفاق العلماء؛ لما قد استفاض عن النبي صلى الله عليه وسلم أنه خطب على منبره فقال‏:‏ ‏(‏ما بال أقوام يشترطون شروطًا ليست في كتاب اللّه، من اشترط شرطًا ليس في كتاب اللّه فهو باطل، وإن كان مائة شرط، كتاب اللّه أحق، وشرط اللّه أوثق‏)‏‏.‏ وهذا الحديث وإن خرج بسبب شرط الولاء لغير المعتق، فإن العبرة بعموم اللفظ لا بخصوص السبب ـ عند عامة العلماء ـ وهو مجمع عليه في هذا الحديث‏.‏
وكذا ما كان من الشروط مستلزمًا وجود ما نهى عنه الشارع، فهو بمنزلة ما نهى عنه، وما علم أنه نهى عنه ببعض الأدلة الشرعية، فهو بمنزلة ما علم أنه صرح بالنهي عنه، لكن قد يختلف اجتهاد العلماء في بعض الأعمال‏:‏ هل هو من باب المنهي عنه‏؟‏ فيختلف اجتهادهم في ذلك الشرط؛ بناء على هذا‏.‏ وهذا أمر لابد منه في الأمة‏.‏
ومن هذا الباب أن يكون العمل المشترط ليس محرمًا في نفسه، لكنه مناف لحصول المقصود المأمور به، ومثال هذه الشروط أن يشترط على أهل الرباط ملازمته وهذا مكروه في الشريعة مما أحدثه الناس، أو يشترط على الفقهاء اعتقاد بعض البدع المخالفة للكتاب والسنة، أو بعض الأقوال المحرمة، أو يشترط على الإمام أو المؤذن ترك بعض سنن الصلاة، والأذان، أو فعل بعض بدعهما، مثل أن يشترط على الإمام أن يقرأ في الفجر بقصار المفصل، أو أن يصل الأذان بذكر غير مشروع، أو أن يقيم صلاة العيد في المدرسة أو المسجد، مع إقامة المسلمين لها على سنة نبيهم صلى الله عليه وسلم‏.‏
ومن هذا الباب‏:‏ أن يشترط عليهم أن يصلوا وحدانا، ومما يلحق بهذا القسم أن يكون الشرط مستلزمًا ترك ما ندب إليه الشارع، مثل أن يشترط على أهل رباط أو مدرسة إلى جانب المسجد الأعظم أن يصلوا فيها فرضهم، فإن هذا دعاء إلى ترك الفرض على الوجه الذي هو أحب إلى اللّه ورسوله، فلا يلتفت إلى مثل هذا، بل الصلاة في المسجد الأعظم هو الأفضل، بل الواجب هدم مساجد الضرار مما ليس هذا موضع تفصيله‏.‏
ومن هذا الباب اشتراط الإيقاد على القبور ـ إيقاد الشمع، أو الدهن ونحو ذلك ـ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏لعن اللّه زوارات القبور، والمتخذين عليها المساجد، والسرج‏)‏ وبناء المسجد، وإسراج المصابيح على القبور، مما لم أعلم فيه خلافًا أنه معصية للّه ورسوله، وتفاصيل هذه الشروط يطول جدًا، وإنما نذكر هاهنا جماع الشروط‏.‏
القسم الثالث‏:‏ عمل ليس بمكروه في الشـرع ولا مستحب، بل هو مباح مستوي الطرفين، فهذا قال بعض العلماء بوجوب الوفاء به‏.‏ والجمهور من العلماء ـ من أهل المذاهب المشهورة وغيرهم ـ على أن شرطه باطل، فلا يصح عندهم أن يشرط إلا ما كان قربة إلى اللّه ـ تعالى؛ وذلك لأن الإنسان ليس له أن يبذل ماله إلا لما له فيه منفعة في الدين أو الدنيا، فما دام الإنسان حيًا، فله أن يبذل ماله في تحصيل الأغراض المباحة؛ لأنه ينتفع بذلك، فأما الميت فما بقي بعد الموت ينتفع من أعمال الأحياء؛ إلا بعمل صالح قد أمر به، أو أعان عليه، أو أهدي إليه، ونحو ذلك‏.‏ فأما الأعمال التي ليست طاعة للّه ورسوله، فلا ينتفع بها الميت بحال، فإذا اشترط الموصى أو الواقف عملًا أو صفة لا ثواب فيها؛ كان السعي في تحصيلها سعيًا فيما لا ينتفع به في دنياه ولا في آخرته، ومثل هذا لا يجوز، وهذا إنما مقصوده بالوقف التقرب‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عمن أوقف رباطًا، وجعل فيه جماعة من أهل القرآن، وجعل لهم كل يوم ما يكفيهم، وشرط عليهم شروطًا غير مشروعة، منها أن يجتمعوا في وقتين معينين من النهار، فيقرؤون شيئًا معينًا من القرآن في المكان الذي أوقفه لا في غيره، مجتمعين في ذلك غير متفرقين، وشرط أن يهدوا له ثواب التلاوة، ومن لم يفعل ما شرط في المكان الذي أوقفه لم يأخذ ما جعل له، فهل جميع الشروط لازمة لمن أخذ المعلوم أم بعضها‏؟‏ أم لا أثر لجميعها‏؟‏ وهل إذا لزمت القراءة، فهل يلزم جميع ما شرطه منها‏؟‏ أم يقرؤون ما تيسر عليهم قراءته من غير أن يهدوا شيئًا‏؟‏
فأجاب‏:‏
الحمد للّه، الأصل في هذا‏:‏ أن كل ما شرط من العمل من الوقوف التي توقف على الأعمال فلابد أن تكون قربة، إما واجبًا، وإما مستحبًا، وأما اشتراط عمل محرم، فلا يصح باتفاق علماء المسلمين، بل وكذلك المكروه، وكذلك المباح على الصحيح‏.‏
وقد اتفق المسلمون على أن شروط الواقف تنقسم إلى صحيح، وفاسد، كالشروط في سائر العقود‏.‏ ومن قال من الفقهاء‏:‏ إن شروط الواقف نصوص كألفاظ الشارع، فمراده أنها كالنصوص في الدلالة على مراد الواقف؛ لا في وجوب العمل بها، أي‏:‏ أن مراد الواقف يستفاد من ألفاظه المشروطة، كما يستفاد مراد الشارع من ألفاظه، فكما يعرف العموم والخصوص والإطلاق والتقييد والتشريك والترتيب في الشرع من ألفاظ الشارع، فكذلك تعرف في الوقف من ألفاظ الواقف‏.‏
مع أن التحقيق في هذا‏:‏ أن لفظ الواقف ولفظ الحالف والشافع والموصى وكل عاقد يحمل على عادته في خطابه ولغته التي يتكلم بها، سواء وافقت العربية العرباء؛ أو العربية المولدة، أو العربية الملحونة، أو كانت غير عربية، وسواء وافقت لغة الشارع، أو لم توافقها، فإن المقصود من الألفاظ دلالتها على مراد الناطقين بها، فنحن نحتاج إلى معرفة كلام الشارع؛ لأن معرفة لغته وعرفه وعادته تدل على معرفة مراده، وكذلك فيخطاب كل أمة وكل قوم، فإذا تخاطبوا بينهم في البيع والإجارة، أو الوقف أو الوصية أو النذر أو غير ذلك بكلام رجع إلى معرفة مرادهم وإلى ما يدل على مرادهم من عادتهم في الخطاب، وما يقترن بذلك من الأسباب‏.‏
وإما أن تجعل نصوص الواقف أو نصوص غيره من العاقدين كنصوص الشارع في وجوب العمل بها، فهذا كفر باتفاق المسلمين؛ إذ لا أحد يطاع في كل ما يأمر به من البشر? ـ بعد رسول اللّه صلى الله عليه وسلم ـ والشروط إن وافقت كتاب اللّه كانت صحيحة، وإن خالفت كتاب اللّه كـانت باطلة، كما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنـه خطب على منـبره وقـال‏:‏ ‏(‏ما بال أقوام يشترطون شروطًا ليست في كتاب اللّه‏؟‏ ‏!‏ من اشترط شرطًا ليس في كتاب اللّه فهو باطل، وإن كان مائة شرط، كتاب اللّه أحق، وشرط اللّه أوثق‏)‏‏.‏
وهذا الكلام حكمه ثابت في البيع والإجارة، والوقف وغير ذلك باتفاق الأئمة، سواء تناوله لفظ الشارع أو لا؛ إذ الأخذ بعموم اللفظ لا بخصوص السبب، أو كان متناولًا لغير الشروط في البيع بطريق الاعتبار عمومًا معنويًا‏.‏
وإذا كانت شروط الواقف تنقسم إلى صحيح وباطل بالاتفاق، فإن شرط فعلًا محرمًا ظهر أنه باطل، فإنه لا طاعة لمخلوق في معصية الخالق، وإن شرط مباحًا لا قربة فيه، كان ـ أيضًا ـ باطلًا؛ لأنه شرط شرطًا لا منفعة فيه، لا له ولا للموقوف عليه، فإنه في نفسه لا ينتفع إلا بالإعانة على البر والتقوي‏.‏
وأما بذل المال في مباح، فهذا إذا بذله في حياته مثل الابتياع والاستئجار‏.‏ جاز؛ لأنه ينتفع بتناول المباحات في حياته‏.‏
وأما الواقف والموصي، فإنهما لا ينتفعان بما يفعل الموصى له والموقوف عليه من المباحات في الدنيا، ولا يثابان على بذل المال في ذلك في الآخرة، فلو بذل المال في ذلك عبثًا وسفهًا لم يكن فيه حجة على تناول المال، فكيف إذا ألزم بمباح لا غرض له فيه، فلا هو ينتفع به في الدنيا، ولا في الآخرة، بل يبقي هذا منفقًا للمال في الباطل، مسخر، معذب، آكل للمال بالباطل‏.‏
وإذا كان الشارع قد قال‏:‏ ‏(‏لا سبق إلا في خف؛ أو حافر، أو نصل‏)‏، فلم يجوز بالجعل شيئًا لا يستعان به على الجهاد، وإن كان مباحًا، وقد يكون فيه منفعة، كما في المصارعة، والمسابقة على الأقدام، فكيف يبذل العوض المؤبد في عمل لا منفعة فيه، لا سيما والوقف محبس مؤبد، فكيف يحبس المالدائما مؤبدًا على عمل لا ينتفع به هو ولا ينتفع به العامل‏؟‏ ‏!‏ فيكون في ذلك ضرر على حبس الورثة وسائر الآدميين بحبس المال عليهم بلا منفعة حصلت لأحد، وفي ذلك ضرر على المتناولين باستعمالهم في عمل هم فيه مسخرون، يعوقهم عن مصالحهم الدينية والدنيوية، فلا فائدة تحصل له ولا لهم، وقد بسطنا الكلام في هذه القاعدة في غير هذا الموضع‏.‏
فإذا عرف هذا، فقراءة القرآن كل واحد على حدته أفضل من قراءة مجتمعين بصوت واحد، فإن هذه تسمي ‏[‏قراءة الإرادة‏]‏ وقد كرهها طوائف من أهل العلم، كمالك، وطائفة من أصحاب الإمام أحمد وغيرهم‏.‏ ومن رخص فيها ـ كبعض أصحاب الإمام أحمد ـ لم يقل‏:‏ إنها أفضل من قراءة الانفراد، يقرأ كل منهم جميع القرآن‏.‏
وأما هذه القراءة فلا يحصل لواحد جميع القرآن، بل هذا يتم ما قرأه هذا، وهذا يتم ما قرأه هذا، ومن كان لا يحفظ القرآن يترك قراءة ما لم يحفظه‏.‏
وليس في القراءة بعد المغرب فضيلة مستحبة يقدم بها على القراءة في جوف الليل، أو بعد الفجر، ونحو ذلك من الأوقات، فلا قربة في تخصيص مثل ذلك بالوقت‏.‏
ولو نذر صلاة أو صيامًا أو قراءة أو اعتكافًا في مكان بعينه، فإن كان للتعيين مزية في الشرع، كالصلاة، والاعتكاف في المساجد الثلاثة؛ لزم الوفاء به، وإن لم يكن له مزية، كالصلاة والاعتكاف في مساجد الأمصار؛ لم يتعين بالنذر الذي أمر اللّه بالوفاء به، وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏من نذر أن يطيع اللّه فليطعه، ومن نذر أن يعصي اللّه فلا يعصه‏)‏‏.‏
فإذا كان النذر الذي يجب الوفاء به لا يجب أن يوفى به إلا ما كان طاعة باتفاق الأئمة، فلا يجب أن يوفي منه بمباح، كما لا يجب أن يوفي منه بمحرم باتفاق العلماء في الصورتين، وإنما تنازعوا في لزوم الكفارة، كمذهب مالك، وأبي حنيفة، والشافعي، فكيف بغير النذر من العقود التي ليس في لزومها من الأدلة الشرعية ما في النذر‏؟‏ ‏!‏
وأما اشتراط إهداء ثواب التلاوة، فهذا ينبني على إهداء ثواب العبادات البدنية، كالصلاة، والصيام، والقراءة، فإن العبادات المالية يجوز إهداء ثوابها بلا نزاع، وأما البدنية ففيها قولان مشهوران‏.‏
فمن كان من مذهبه‏:‏ أنه لا يجوز إهداء ثوابها ـ كأكثر أصحاب مالك، والشافعي ـ كان هذا الشرط عندهم باطلًا، كما لو شرط أن يحمل عن الواقف ديونه، فإنه لا تزر وازرة وزر أخرى‏.‏
ومن كان من مذهبه‏:‏ أنه يجوز إهداء ثواب العبادات البدنية ـ كأحمدوأصحاب أبي حنيفة، وطائفة من أصحاب مالك ـ فهذا يعتبر أمرًا آخر، وهو أن هذا إنما يكون من العبادات ما قصد بها وجه اللّه، فأما ما يقع مستحقًا بعقد إجارة أو جعالة فإنه لا يكون قربة، فإن جاز أخذ الأجر والجعل عليه، فإنه يجوز الاستئجار على الإمامة، والأذان، وتعليم القرآن، نقول‏:‏ ‏.‏ ‏.‏ ‏.‏
وسئل ـ رَحمه اللّه ـ عمن وقف مدرسـة بيت المقدس، وشرط على أهلها الصلوات الخمس فيها، فهل يصح هذا الشرط‏؟‏ وهل يجوز للمنزلين الصلوات الخمس في المسجد الأقصى دونها، ويتناولون ما قرر لهم‏؟‏ أم لا يحل التناول إلا بفعل هذا الشرط‏؟‏
فأجاب‏:‏
ليس هذا شرطًا صحيحًا يقف الاستحقاق عليه، كما كان يفتي بذلك في هذه الصورة بعينها الشيخ عز الدين بن عبد السلام، وغيره من العلماء؛ لأدلة متعددة، وقد بسطناها في غير هذا الموضع مع ما في ذلك من أقوال العلماء‏.‏
ويجوز للمنزلين أن يصلوا في المسجد الأقصى الصلوات الخمس، ولا يصلوها في المدرسة، ويستحقون مع ذلك ما قدر لهم، وذلك أفضل لهم من أن يصلوا في المدرسة، والامتناع من أداء الفرض في المسجد الأقصي، لأجل حل الجاري، ورع فاسد، يمنع صاحبه الثواب العظيم في الصلاة في المسجد‏.‏ واللّه أعلم‏.‏
ما تقول السادة العلماء في واقف وقف رباطًا على الصوفية، وكان هذا الرباط قديمًا جاريًا على قاعدة الصوفية في الربط، من الطعام، والاجتماع بعد العصر فقط، فتولي نظره شخص، فاجتهد في تبطيل قاعدته، وشرط على من به شروطًا ليست في الرباط أصلًا، ثم إنهم يصلون الصلوات الخمس في هذا الرباط، ويقرؤون بعد الصبح قريبًا من جزء ونصف، وبعد العصر قريبًا من ثلاثة أجزاء، حتى إن أحدهم إذا غاب عن صلاة أو قراءة كتب عليه غيبة، مع أن هذا الرباط لم يعرف له كتاب وقف، ولا شرط، فهل يجوز إحداث هذه الشروط عليهم أم لا‏؟‏ وهل يأثم من أحدثها أم لا‏؟‏ وهل يحل للناظر الآن أن يكتب عليهم غيبة أم لا‏؟‏ وهل يجب إبطال هذه الشروط أم لا‏؟‏ وهل يثاب ولي الأمر إذا أبطلها، أم لا‏؟‏ وإذ كانت هذه الشروط قد شرطها الواقـف‏:‏ هل يجب الوفـاء بها أم لا‏؟‏ وما الصور في الذي يستحق ذلك‏؟‏ وهـل إذا كان في الجماعة من هو مشتغل بالعلوم الشرعية يكون أولى ممن هو مترسم برسم ظاهر لا علم عنده‏؟‏ ومن لم يكن متأدبًا بالآداب الشرعية‏:‏ هل يجوز له تناول شيء من ذلك أم لا‏؟‏ وإذا كان فيهم من هو مشتغل بالعلم الشريف، وله من الدنيا ما لا يقوم ببعض كفايته‏:‏ هل يكون أولى ممن ليس متأدبا بالآداب الشرعية، ولا عنده شيء من العلم‏؟‏ أفتونا مأجورين، وبينوا لنا ذلك بيانًا شافيًا بالدليل من الكتاب والسنة ـ رضي اللّه عنكم‏.‏
فأجاب ـ رحمه اللّه‏:‏
لا يجوز للناظر إحداث هذه الشروط ولا غيرها، فإن الناظر إنما هو منفذ لما شرطه الواقف، ليس له أن يبتدئ شروطًا لم يوجبها الواقف، ولا أوجبها الشارع، ويأثم من أحدثها، فإنه منع المستحقين حقهم حتى يعملوا أعمالًا لا تجب، ولا يحل أن يكتب على من أخل بذلك غيبة؛ بل يجب إبطال هذه الشروط، ويثاب الساعي في إبطالها مبتغيًا بذلك وجه اللّه ـ تعالى‏.‏
وأما الصوفي الذي يدخل في الوقف على الصوفية، فيعتبر له ثلاثة شروط‏.‏
أحدها‏:‏ أن يكون عدلًا في دينه، يؤدي الفرائض، ويجتنب المحارم‏.‏
الثاني‏:‏ أن يكون ملازمًا لغالب الآداب الشرعية في غالب الأوقات وإن لم تكن واجبة، مثل آداب الأكل، والشرب، واللباس، والنوم، والسفر، والركوب والصحبة، والعشرة، والمعاملة مع الخلق، إلى غير ذلك من الآداب الشريفة، قولًا وفعلًا، ولا يلتفت إلى ما أحدثه بعض المتصوفة من الآداب التي لا أصل لها في الدين، من التزام شكل مخصوص في اللبسة، ونحوها مما لا يستحب في الشريعة، فإن مبني الآداب على اتباع السنة، ولا يلتفت ـ أيضًا ـ إلى ما يهدره بعض المتفقهة من الآداب المشروعة، يعتقد ـ لقلة علمه أن ذلك ليس من آداب الشريعة؛ لكونه ليس فيما بلغه من العلم أو طالعه من كتبه، بل العبرة في الآداب بما جاءت به الشريعة قولًا وفعلًا وتركًا، كما أن العبرة في الفرائض والمحارم بذلك ـ أيضًا‏.‏
والشرط الثالث في الصوفي‏:‏ قناعته بالكفاف من الرزق، بحيث لا يمسك من الدنيا ما يفضل عن حاجته، فمن كان جامعًا لفضول المال لم يكن من الصوفية الذين يقصد إجراء الأرزاق عليهم، وإن كان قد يفسح لهم في مجرد السكني في الربط ونحوها، فمن حمل هذه الخصال الثلاث كان من الصوفية المقصودين بالربط، والوقف عليها، وما فوق هؤلاء من أرباب المقامات العلية والأحوال الزكية، وذوي الحقائق الدينية، والمنح الربانية، فيدخلون في العموم؛ لكن لا يختص الوقف بهم لقلة هؤلاء، ولعسر تمييز الأحوال الباطنة على غالب الخلق، فلا يمكن ربط استحقاق الدنيا بذلك؛ ولأن مثل هؤلاء قد لا ينزل الربط إلا نادرًا‏.‏
وما دون هذه الصفات من المقتصرين على مجرد رسم في لبسة أو مشية، ونحو ذلك، لا يستحقون الوقف، ولا يدخلون في مسمي الصوفية؛ لا سيما إن كان ذلك محدثًا لا أصل له في السنة، فإن بذل المال على مثل هذه الرسوم فيه نوع من التلاعب بالدين، وأكل لأموال الناس بالباطل، وصدود عن سبيل اللّه‏.‏
ومن كان من الصوفية المذكورين المستحقين فيه قدر زائد، مثل اجتهاد في نوافل العبادات؛ أو سعى في تصحيح أحوال القلب، أو طلب شيء من الأعيان، أو علم الكفاية، فهو أولى من غيره، ومن لم يكن متأدبًا بالآداب الشرعية، فلا يستحق شيئًا البتة، وطالب العلم الذي ليس له تمام الكفاية أولى ممن ليس فيه الآداب الشرعية، ولا علم عنده، بل مثل هذا لا يستحق شيئًا‏.
ما تقول السادة العلماء في الشروط التي قد جرت العوائد في اشتراط أمثالها من الواقفين على الموقوف عليهم، مما بعضه له فائدة ظاهرة، وفيه مصلحة مطلوبة، وبعضها ليس فيها كبير غرض للواقف، وقد يكون فيه مشقة على الموقوف عليه، فإن وفي به شق عليه، وإن أهمله خشي الإثم، وأن يكون متناولًا للحرام، وذلك كشرط واقف الرباط أو المدرسة المبيت والعزوبة، وتأدية الصلوات المفروضات بالرباط، وتخصيص القراءة المعينة بالمكان بعينه، وأن يكونوا من مدينة معينة، أو قبيلة معينة، أو مذهب معين، وما أشبه ذلك من الشروط في الإمامة بالمساجد، والأذان، وسماع الحديث بحلق الحديث بالخوانك، فهل هذه الشروط وما أشبهها مما هو مباح في الجملة، وللواقف فيه يسير غرض لازمة لا يحل لأحد الإخلال بها، ولا بشيء منها‏؟‏ أم يلزم البعض منها دون البعض‏؟‏ وأي ذلك هو اللازم‏؟‏ وأي ذلك الذي لا يلزم‏؟‏ وما الضابط فيما يلزم وما لا يلزم‏؟‏
فأجاب ـ قدس الله روحه‏:‏
الحمد لله رب العالمين، الأعمال المشروطة في الوقف من الأمور الدينية، مثل الوقف على الأئمة والمؤذنين، والمشتغلين بالعلموالقرآن، والحديث، والفقه، ونحو ذلك، أو بالعبادة أو بالجهاد في سبيل الله تنقسم ثلاثة أقسام‏:‏
أحدها‏:‏ عمل يتقرب به إلى الله ـ تعالى، وهو الواجبات، والمستحبات التي رَغَّب رسول الله صلى الله عليه وسلم فيها، وحض على تحصيلها، فمثل هذا الشرط يجب الوفاء به، ويقف استحقاق الوقف على حصوله في الجملة‏.‏
والثاني‏:‏ عمل قد نهى رسول الله صلى الله عليه وسلم عنه، نهي تحريم، أو نهي تنزيه، فاشتراط مثل هذا العمل باطل باتفاق العلماء؛ لما قد استفاض عن رسول الله صلى الله عليه وسلم أنه خطب على منبره فقال‏:‏ ‏(‏ما بال أقوام يشترطون شروطًا ليست في كتاب الله‏؟‏ ‏!‏ من اشترط شرطًا ليس في كتاب الله فهو باطل، وإن كان مائة شرط، كتاب الله أحق، وشرط الله أوثق‏)‏‏.‏ وهذا الحديث وإن خـرج بسبب شـرط الولاء لغير المعتق، فـإن العبرة بعموم اللفظ لا بخصوص السبب ـ عند عامـة العلماء ـ وهو مجمع عليه في هـذا الحديث، وما كان من الشروط مستلـزمًا وجود ما نهي عنه الشارع، فهو بمنزلة ما نهي عنه، وما علم ببعض الأدلة الشرعية أنه نهي عنه، فهو بمنزلة ما علم أنه صرح بالنهي عنه؛ لكن قد يختلف اجتهاد العلماء في بعض الأعمال‏:‏ هل هو من باب المنهي عنه‏؟‏ فيختلف اجتهادهم في ذلك الشرط، بناء على هذا، وهذا أمر لابد منه في الأمة‏.‏
ومن هذا الباب أن يكون المشترط ليس محرمًا في نفسه، لكنه مناف لحصول المقصود المأمور به، فمثال هذه الشروط أن يشترط على أهل الرباط ملازمته، هذا مكروه في الشريعة، كما قد أحدثه الناس، أو أن يشترط على الفقهاء اعتقاد بعض البدع المخالفة للكتاب والسنة، أو بعض الأقوال المحرمة، أو يشترط على الإمام والمؤذن ترك بعض سنن الصلاة والأذان، أو فعل بعض بدعها، مثل أن يشترط على الإمام أن يقرأ في الفجر بقصار المفصل، وأن يصل الأذان بذكر غير مشروع، أو أن يقيم صلاة العيد في المدرسة والمسجد، مع إقامة المسلمين لها على سنة نبيهم صلى الله عليه وسلم‏.‏
ومن هذا الباب لو اشترط عليهم أن يصلوا وحدانًا، ومما يلتحق بهذا القسم أن يكون الشرط مستلزمًا للحض على ترك ما ندب إليه الشارع، مثل أن يشترط على أهل رباط أو مدرسة إلى جانب المسجد الأعظم أن يصلوا فيها فرضهم، فإن هذا دعاء إلى ترك أداء الفرض على الوجه الذي هو أحب إلى الله ورسوله، فلا يلتفت إلى مثل هذا، بل الصلاة في المسجد الأعظم هو الأفضل، بل الواجب هدم مساجد الضرار مما ليس هذا موضع تفصيله‏.‏
ومن هذا الباب اشتراط الإيقاد على القبور، وإيقاد شمع أو دهن ونحو ذلك، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏لعن الله زَوَّارَات القبور، والمتخذين عليها المساجد والسُّرج‏)‏‏.‏ وبناء المسجد وإسراج المصابيح على القبور مما لم أعلم خلافًا أنه معصية لله ورسوله، وتفاصيل هذه الشروط تطول جدًا، وإنما نذكر هنا جماع الشروط‏.‏
القسم الثالث‏:‏ عمل ليس بمكروه في الشرع، ولا مستحب، بل هو مباح مستوي الطرفين، فهذا قال بعض العلماء بوجوب الوفاء به، والجمهور من العلماء من أهل المذاهب المشهورة وغيرهم على أنه شرط باطل، ولا يصح عندهم أن يشترط إلا ما كان قربة إلى الله تعالى؛ وذلك أن الإنسان ليس له أن يبذل ماله إلا لما فيه منفعة في الدين، أو الدنيا، فما دام الرجل حيًا، فله أن يبذل ماله في تحصيل الأغراض المباحة؛ لأنه ينتفع بذلك، فأما الميت فما بقى بعد الموت ينتفع من أعمال الأحياء إلا بعمل صالح قد أمر به أو أعان عليه، أو قد أهدى إليه، أو نحو ذلك، فأما الأعمال التي ليست طاعة لله ورسوله، فلا ينتفع بها الميت بحال‏.‏
فإذا اشترط الموصي أو الواقف عملًا أو صفة لا ثواب فيها؛ كان السعي فيها بتحصيلها سعيًا فيما لا ينتفع به في دنياه وآخرته، ومثل هذا لا يجوز، وهو إنما مقصوده بالوقف التقرب إلى الله ـ تعالى، والشارع أعلم من الواقفين بما يتقرب به إلى الله ـ تعالى، فالواجب أن يعمل في شروطهم بما شرطه الله ورضيه في شروطهم‏.‏
وإن كان النبي صلى الله عليه وسلم قد قال‏:‏ ‏(‏لا سَبْقَ إلا في نَصْلٍ، أو خُفٍّ، أو حَافرٍ‏)‏ وعمل بهذا الحديث فقهاء الحديث ومتابعوهم، فنهي عن بذل المال في المسابقة إلا في مسابقة يستعان بها على الجهاد، الذي هو طاعة لله ـ تعالى، فكيف يجوز أن يبذل الجعل المؤبد لمن يعمل دائمًا عملًا ليس طاعة لله ـ تعالى‏؟‏ ‏!‏
وهذه القاعدة معروفة عند العلماء، لكن قد تختلف آراء الناس وأهواؤهم في بعض ذلك؛ ولا يمكن هنا تفصيل هذه الجملة، ولكن من له هداية من الله ـ تعالى ـ لا يكاد يخفي عليه المقصود في غالب الأمر، وتسمى العلماء مثل هذه الأصول ‏[‏تحقيق المناط‏]‏ وذلك كما أنهم جميعهم يشترطون العدالة في الشهادة، ويوجبون النفقة بالمعروف؛ ونحو ذلك، ثم قد يختلف اجتهادهم في بعض الشروط‏:‏ هل هو شرط في العدالة‏؟‏ ويختلفون في صفة الإنفاق بالمعروف، ونحن نذكر ما ينبه عن مثاله‏.‏
أما إذا اشترط على أهل الرباط أو المدرسة أن يصلوا فيها الخمس الصلوات المفروضات، فإن كانت فيما فيه مقصود شرعي، كما لو نذر أن يصلي في مكان بعينه، فإن كان في تعيين ذلك المكـان قربـة وجب الوفاء بـه، بأن يصلي فيه إذا لم يصل صلاة تكـون مثـل تلك، أو أفضل، وإلا وجب الوفاء بالصلاة دون التعيين والمكان، والغالب أنه ليس في التعيين مقصود شرعي‏.‏
فإذا كان قد شرط عليهم أن يصلوا الصلوات الخمس هناك في جماعة اعتبرت الجماعة؛ فإنها مقصود شرعي بحيث من لم يصل في جماعة لم يف بالشرط الصحيح، وأما التعيين فعلى ما تقدم‏.‏
وأما اشتراط التعزب والرهبانية، فالأشبه بالكتاب والسنة أنه لا يصح اشتراطه بحال، لا على أهل العلم؛ ولا على أهل العبادة، ولا على أهل الجهاد، فإن غالب الخلق يكون لهم شهوات، والنكاح في حقهم مع القدرة إما واجب أو مستحب، فاشتراط التعزب في حق هؤلاء إن كان فهو مناقضة للشرع‏.‏
وإن قيل‏:‏ المقصود بالتعـزب الذي لا يستحب له النكاح عند بعض أهل العلم؛ خرج عامة الشباب عن هذا الشرط، وهم الذين ترجى المنفعة بتعليمهم في الغالب، فيكون كأنه قال‏:‏ وقفت على المتعلمين الذين لا ترجى منفعتهم في الغالب، وقد كان النبي صلى الله عليه وسلم إذا أتاه مال قسم للآهل قسمين؛ وللعزب قسمًا؛ فكيف يكون الآهل محرومًا‏؟‏ ‏!‏ وقد قال لأصحابه المتعلمين المتعبدين‏:‏ ‏(‏يا مَعْشر الشباب، من استطاع منكم الباءة فليتزوج فإنه أغضُّ للبصر، وأحْصَنُ للفرْج‏)‏‏.‏
فكيف يقال للمتعلمين والمتعبدين‏:‏ لا تتزوجوا، والشارع ندب إلى ذلك العمل؛ وحض عليه، وقد قال‏:‏ ‏(‏لارَهْبَانِيَّةَ في الإسلام‏)‏، فكيف يصح اشتراط رهبانية‏؟‏ ‏!‏
وما يتوهم من أن التعزب أعون على كيد الشيطان والتعلم والتعبد، غلط مخالف للشرع وللواقع، بل عدم التعزب أعون على كيد الشيطان، والإعانة للمتعبدين والمتعلمين أحب إلى الله ورسوله من إعانة المترهبين منهم، وليس هذا موضع استقصاء ذلك‏.‏
وكذلك اشتراط أهل بلد، أو قبيلة من الأئمة، والمؤذنين مما لا يصح، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏يَؤمُ القومَ أقْرَؤُهُم لكتاب الله، فإن كانوا في القراءة سواء، فأعلمهم بالسنة، فإن كانوا في السنة سواء، فأقدمهم هجرة، فإن كانوا في الهجرة سواء، فأقدمهم سنًا‏)‏ رواه مسلم‏.‏
والمساجد لله، تبنى لله على الوجه الذي شرعه الله، فإذا قيد إمام المسجد ببلد، فقد يوجد في غير أهل ذلك البلد من هو أولى منه بالإمامة في شرط الله ورسوله، فإن وفينا بشرط الواقف في هذه الحال لزم ترك ما أمر الله به ورسوله، وشرط الله أحق وأوثق‏.‏
وأما بقية الشروط المسؤول عنها، فيحتاج كل شـرط منها إلى كلام خاص فيه، لا تتسع له هذه الورقة، وقد ذكرنا الأصل، فعلى المؤمن بالله أن ينظر دائمًا في كل ما يحبه الله ورسوله من الخلق، فيسعى في تحصيله بالوقف وغيره، وما يكرهه الله ورسوله يسعى في إعدامه؛ وما لا يكرهه الله ولا يحبه يعرض عنه ولا يعلق به استحقاق وقف ولا عدمه ولا غيره‏.‏ والله ـ سبحانه وتعالى ـ أعلم بالصواب، والحمد لله رب العالمين، وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليمًا كثيرًا إلى يوم الدين‏.‏
وسئل ـ رحمه الله ـ عن زاوية فيها عشرة فقراء مقيمون، وبتلك الزاوية مطلع به امرأة عزباء، وهي من أوسط النساء، ولم يكن شرط الواقف لها مسكنها في تلك الزاوية، ولم تكن من أقارب الواقف، ولم يكن ساكن في المطلع سوى المرأة المذكورة، وباب المطلع المذكور يغلق عليه
باب الزاوية، فهل يجوز لها السكنى بين هؤلاء الفقراء المقيمين أم لا‏؟‏ أفتونا‏.‏
فأجاب‏:‏
إن كان شرط الواقف لا يسكنه إلا الرجال، سواء كانوا عزبًا أو متأهلين؛ منعت لمقتضى الشرط، وكذلك سكنى المرأة بين الرجال والرجال بين النساء يمنع منه لحق الله‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن ناظر وقف له عليه ولاية شرعية، وبالوقف شخص يتصرف بغير ولاية الناظر، يتصرف بولاية أحد الحكام؛ لأن له النظر العام، وأن الناظر عزل هذا المباشر، فباشر بعد عزله، وسأل الناظر الحاكم أن يدفع هذا عن المباشرة، فادعى الحاكم على الناظر دعوى فأنكرها، فهل له أن يولي بدون أمر الناظر الشرعي‏؟‏ وهل له أن يكون هو الحاكم بينه وبين هذا الناظر الذي هو خصمه دون سائر الحكام‏؟‏ وإذا اعتدى على الناظر فماذا يستحق على عدوانه عليه‏؟‏
فأجاب‏:‏
ليس للحاكم أن يولى ولا يتصرف في الوقف بدون أمر الناظر الشرعي الخاص، إلا أن يكون الناظر الشرعي قد تعدى فيما يفعله، وللحاكم أن يعترض عليه إذا خرج عما يجب عليه‏.‏
وإذا كان بين الناظر والحاكم منازعة حكم بينهما غيرهما بحكم الله ورسوله، ومن اعتدى على غيره، فإنه يقابل على عدوانه، إما أن يعاقب بمثل ذلك إن أمكنت المماثلة، وإلا عوقب بحسب ما يمكن شرعًا‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن ناظرين‏:‏ هل لهما أن يقتسما المنظور عليه بحيث ينظر كل منهما في نصفه فقط‏؟‏
فأجاب‏:‏
لا يتصرفان إلا جميعًا في جميع المنظور فيه، فإن أحدهما لو انفرد بالتصرف لم يجز، فكيف إذا وزع المفرد، فإن الشرعَ شَرع جمع المتفرق بالقسمة والشفعة، فكيف يفرق المجتمع‏؟‏ ‏!‏
وسئل عمن وقف وقفًا، وشرط للناظر جراية وجامكية، كما شرط للمعين والفقهاء، فهل يقدم الناظر بمعلومه أم لا‏؟‏
فأجاب‏:‏
ليس في اللفظ المذكور ما يقتضي تقدمه بشيء من معلومه، بل هو مذكور بالواو التي مقتضاها الاشتراك والجمع المطلق، فإن كان ثم دليل منفصل يقتضي جواز الاختصاص والتقدم غير الشرط المذكور، مثل كونه حائزًا أجرة عمله مع فقره، كوصى اليتيم؛ عمل بذلك الدليل المنفصل الشرعي وإلا فشرط الواقف لا يقتضي التقديم، ولا فرق بين الجامكية والجراية، فهو بمنزلة العمارة من مال الوقف، لا من عمالة الناظر‏.‏ والله أعلم‏.‏
وسئل ـ رضي الله عنه ـ عمن وقف وقفًا على جماعة معينين، وفيهم من قرر الواقف لوظيفته شيئا معلومًا، وجعل للناظر على هذا الوقف صرف من شاء منهم، يخرج بغير خراج، وإخراج من شاء منهم، والتعوض عنه، وزيادة من أراد زيادته ونقصانه على ما يراه ويختاره، ويرى المصلحة فيه، فعزل أحد المعينين واستبدل به غيره من هو أهل للقيام بها ببعض ذلك المعلوم المقدر للوظيفة، ووفي باقى ذلك لمصلحة الوقف، فهل للناظر فعل ذلك أم لا‏؟‏ وإذا عزل أحد المعينين للمصلحة واستمر على تناول المعلوم بعد علمه بالعزل‏:‏ يفسق بذلك، ويجب عليه إعادة ما أخذه أم لا‏؟‏ وهل يلزم الناظر بيان المصلحة أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، الناظر ليس له أن يفعل شيئا في أمر الوقف إلا بمقتضى المصلحة الشرعية، وعليه أن يفعل الأصلح فالأصلح‏.‏ وإذا جعل الواقف للناظر صرف من شاء، وزيادة من أراد زيادته ونقصانه، فليس للذي يستحقه بهذا الشرط أن يفعل ما يشتهيه، أو ما يكون فيه اتباع الظن، وما تهوى الأنفس، بل الذي يستحقه بهذا الشرط أن يفعل من الأمور الذي هو خير ما يكون إرضاء لله ورسوله، وهذا في كل من تصرف لغيره بحكم الولاية، كالإمام، والحاكم، والواقف، وناظر الوقف، وغيرهم‏.‏ إذا قيل‏:‏ هو مخير بين كذا وكذا، أو يفعل ما شاء وما رأي، فإنما ذاك تخيير مصلحة، لا تخيير شهوة‏.‏
والمقصود بذلك أنه لا يتعين عليه فعل معين، بل له أن يعدل عنه إلى ما هو أصلح وأرضى لله ورسوله، وقد قال الواقف‏:‏ على ما يراه ويختاره ويرى المصلحة فيه، وموجب هذا كله أن يتصرف برأيه واختياره الشرعي، الذي يتبع فيه المصلحة الشرعية، وقد يرى هو مصلحة والله ورسوله يأمر بخلاف ذلك، ولا يكون هذا مصلحة كما يراه مصلحة، وقد يختار ما يهواه لا ما فيه رضي الله، فلا يلتفت إلى اختياره، حتى لو صرح الواقف بأن للناظر أن يفعل ما يهواه وما يراه مطلقًا لم يكن هذا الشرط صحيحًا، بل كان باطلًا؛ لأنه شرط مخالف لكتاب الله‏:‏ ‏(‏ومن اشترط شرطًا ليس في كتاب الله فهو باطل، وإن كان مائة شرط، كتاب الله أحق، وشرط الله أوثق‏)‏‏.‏
وإذا كان كذلك، وكان عزل الناظر واستبداله موافقًا لأمر الله ورسوله لم يكن للمعزول ولا غيره رد ذلك، ولا يتناول شيئا من الوقفوالحال هذه، وإن لم يكن موافقًا لأمر الله ورسوله كان مردودًا بحسب الإمكان، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏من عمل عملًا ليس عليه أمرنا فهو رَد‏)‏، وقال‏:‏ ‏(‏لا طاعةَ لمخلوق في معصية الخالق‏)‏‏.‏
وإن تنازعوا‏:‏ هل الذي فعله هو المأمور به أم لا‏؟‏ رد ما تنازعوا فيه إلى الله ورسوله، فإن كان الذي فعل الناظر أرضى لله ورسوله نفذ، وإن كان الأول هو الأرضى ألزم الناظر بإقراره، وإن كان هناك أمر ثالث هو الأرضى لزم اتباعه، وعلى الناظر بيان المصلحة، فإن ظهرت وجب اتباعها، وإن ظهر أنها مفسدة ردت، وإن اشتبه الأمر وكان الناظر عالمًا عادلًا سوغ له اجتهاده‏.‏ والله أْعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل له مزرعة، وبها شجر وقف للفقراء تباع كل سنة وتصرف في مصارفها، ثم إن الناظر أجر الوقف لمن يضر بالوقف، وكان هناك حوض للسبيل، ومطهرة للمسلمين، فهدمها هذا المستأجر، وهدم الحيطان، فهل يجوز ذلك أم لا‏؟‏
فأجاب‏:‏
لا يجوز إكراء الوقف لمن يضر به باتفاق المسلمين، بل ولا يجوز إكراء الشجر بحال، وإن سوقى عليها بجزء حيلة لم يجز بالوقفباتفاق العلماء، ولا يجوز إزالة ما كان ينتفع به المسلمون للشرب والطهارة، بل يعزر هذا المستأجر الظالم الذي فعل ذلك، ويلزم بضمان ما أتلفه من البناء، وأما القيمة والشجر فيستغل، كما جرت عادتها، وتصرف الغلة في مصارفها الشرعية‏.‏
وسئل عن مساجد وجوامع لهم أوقاف، وفيها قوام وأئمة ومؤذنون، فهل لقاضي المكان أن يصرف منه إلى نفسه‏؟‏
فأجاب‏:‏
بل الواجب صرف هذه الأموال في مصارفها الشرعية، فيصرف من الجوامع والمساجد إلى الأئمة والمؤذنين والقوام ما يستحقه أمثالهم، وكذلك يصرف في فرش المساجد وتنويرها كفايتها بالمعروف، وما فضل عن ذلك إما أن يصرف في مصالح مساجد أخر، ويصرف في المصالح، كأرزاق القضاة في أحد قولي العلماء، وأما صرفها للقضاة ومنع مصالح المساجد فلا يجوز‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل بنى مدرسة، وأوقف عليها وقفًا على فقهاء وأرباب وظائف، ثم إن السلطنة أخذت أكثر الوقف، وأن الواقف اشترط المحاصصة بينهم، فهل يجوز للناظر أن يعطي أصحاب الوظائف بالكامل وما بقى للفقهاء‏؟‏
فأجاب‏:‏
الحمد لله، إن كان الذي يحصل بالمحاصصة لأرباب الأعمال التي يستأجر عليها ـ كالبواب والقيم والسواق ونحوهم ـ أجرة مثلهم يعطوه زيادة على ذلك، وإن كان ما يحصل دون أجرة المثل وأمكن من يعمل بذلك لم يحتج إلى الزيادة، وإن كان الحاصل لهم أقل من أجرة المثل ولا يحصل من يعمل بأقل من أجرة المثل، فلابد من تكميل المثل لهم إذا لم تقم مصلحة المكان إلا بهم، وإن أمكن أن يجعل شخص واحد قيمًا وبوابًا أو قيمًا ومؤذنًا أو يجمع له بين تلك الوظائف ويقوم بها، فإنه يفعل ذلك، ولا يكثر العدد الذي لا يحتاج إليه مع كون الوقف قد عاد إلى ريعه، بل إذا أمكن سد أربع وظائف بواحد فعل ذلك‏.‏ والله أعلم‏.‏
وسئل عن دار حديث شرط واقفها في كتاب وقفها ما صورته بحروفه قال‏:‏ والنظر في أمر أهل الدار على اختلاف أصنافهم إثباتًا وصرفًا، وإعطاء ومنعًا، وزيادة ونقصًا، ونحو ذلك إلى شيخ المكان، وكذلك النظر إليه في خزانة كتبها، وسائر ما يشبه ذلك أو يلحق به، وله إذا كـان عنده الوقف في أمر من الأمور أن يفوض ذلك إلى من يتولاه، ثم قال‏:‏ والنظر في أمر الأوقاف وأمورها المالية إلى الواقف ـ ضاعف الله ثوابه ـ يفوض ذلك إلى من يشاء ومتى فوض ذلك إليه تلقاه بحكم الشرط المقارن لإنشاء الوقف وينتقل بعد ذلك إلى حاكم المسلمين بدمشق، وله أن يصرف إلى من سوى ذلك من عامل وغيره من مغل الوقف على حسب ما تقتضيه الحال‏.‏
فهل إذا لم يكن في شرط النظر في كتاب الوقف شيء آخر يكون النظر المشروط للحاكم مختصًا بحاكم مذهب معين بمقتضى لفظ الشرط المذكور‏؟‏ أم لا يختص بحاكم معين، بل يكون النظر المذكور لمن كان حاكمًا بدمشق على أي مذهب كان من المذاهب الأربعة‏؟‏ وإذا لم يكن مختصًا وفوض بعض الحكام قضاة القضاة ـ أعزهم الله ـ بدمشق المحروسة لأهل كان النظر المذكور بمقتضى ما رآه من عدم الاختصاص يجوز لحاكم آخر منعه من ذلك أو بعض ما فعله بغير قادح‏؟‏
فأجاب‏:‏
ليس في اللفظ المذكور في شرط الواقف ما يقتضي اختصاصه بمذهب معين على الإطلاق، فإن ذلك يقتضي أنه لو لم يكن في البلد إلا حاكم على غير المذهب الذي كان عليه حاكم البلد ومن الواقف ألا يكون له النظر، وهذا باطل باتفاق المسلمين، فما زال المسلمون يقفون الأوقاف، ويشرطون أن يكون النظر للحاكم، أو لا يشترطون ذلك في كتاب الوقف، فإن ذلك يقتضي بطلان الشرع في الوقوف العامة التي لم يعين ولي الأمر لها ناظرًا خاصًا، وفي الوقوف الخاصة نزاع معروف‏.‏
ثم قد يكون الحاكم وقت الوقف له مذهب، وبعد ذلك يكون للحاكم مذهب آخر، كما يكون في العراق وغيرها من بلاد الإسلام، فإنهم كانوا يولون قضاة القضاة تارة لحنفي، وتارة لمالكي، وتارة لشافعي، وتارة لحنبلي، وهذا القاضي يولي في الأطراف من يوافقه على مذهبه تارة، ومن يخالفه أخرى، ولو شرط الإمام على الحاكم أو شرط الحاكم على خليفته أن يحكم بمذهب معين بطل الشرط، وفي فساد العقد وجهان‏.‏
ولا ريب أن هذا إذا أمكن القضاة أن يحكموا بالعلم والعدل من غير هذا الشرط فعلوا، فأما إذا قدر أن في الخروج عن ذلك من الفساد جهلًا وظلمًا أعظم مما في التقدير؛ كان ذلك من
باب دفع أعظم الفسادين بالتزام أدناهما، ولكن هذا لا يسوغ لواقف ألا يجعل النظر في الوقف إلا لذي مذهب معين دائمًا ـ مع إمكان ـ إلا أن يتولى في ذلك المذهب، فكيف إذا لم يشرط ذلك‏؟‏ ‏!‏
ولهذا كان في بعض بلاد الإسلام يُشْرَط على الحاكم ألا يحكم إلا بمذهب معين، كما صار ـ أيضًا ـ في بعضها بولاية قضاة مستقلين، ثم عموم النظر في عموم العمل، وإن كان في كل من هذا نزاع معروف، وفيمن يعين إذا تنازع الخصمان‏:‏ هل يعين الأقرب أو بالقرعة‏؟‏ فيه نزاع معروف، وهذه الأمور التي فيها اجتهاد إذا فعلها ولي الأمر نفذت‏.‏
وإذا كان كذلك، فالحاكم على أي مذهب كان إذا كانت ولايته تتناول النظر في هذا الوقف كان تفويضه سائغًا ولم يجز لحاكم آخر نقض مثل هذا، لا سيما إذا كان في التفويض إليه من المصلحة في المال ومستحقه ما ليس في غيره‏.‏
ولو قدر أن حاكمين ولي أحدهما شخصًا، وولي آخر شخصًا؛ كان الواجب على ولي الأمر أن يقدم أحقهما بالولاية، فإن من عرفت قوته وأمانته يقدم على من ليس كذلك باتفاق المسلمين‏.‏
وسئل عن الناظر‏:‏ متى يستحق معلومه، من حين فوض إليه‏؟‏ أو من حين مكنه السلطان‏؟‏ أو من حين المباشرة‏؟‏
فأجاب‏:‏
الحمد لله، المال المشروط للناظر مستحق على العمل المشروط عليه، فمن عمل ما عليه يستحق ماله‏.‏ والله أعلم‏.‏
وسئل عمن استأجر أرض وقف من الناظر على الوقف النظر الشرعي ثلاثين سنة بأجرة المثل، وأثبت الإجارة عند حاكم من الحكام، وأنشأ عمارة، وغرس في المكان مدة أربع سنين، ثم سافر والمكان في إجارته، وغاب إحدى عشرة سنة، فلما حضر وجد بعض الناس قد وضع يده على الأرض، وادعى أنه استأجرها، وذلك بطريق شرعي، فهل له نزع هذا الثاني وطلبه بتفاوت الأجرة‏؟‏
فأجاب‏:‏
إن كان الثاني قد استأجر المكان من غير من له ولاية الإيجار واستأجره مع بقاء إجارة صحيحة عليه، فالإجارة باطلة، ويده يد عادية مستحقة للرفع والإزالة، وإذا كان الثاني استأجرها وتسلمها وهي في إجارة الأول، فالأول مخير بين أن يفسخ الإجارة وتسقط عنه الإجارة من حين الفسخ، ويطالب أهل المكان بالإجارة لهذا الثاني المتولي عليه، يطلبون منه أجرة المثل إن كانت الإجارة فاسدة، وإن كانت صحيحة طالبوه بالفسخ وبين إمضاء الإجارة، ويعطي أهل المكان أجرتهم، ويطالب الغاصب بأجرة المثل من حين استيلائه على ما استأجره‏.‏
وسئل ـ رحمه الله ـ عن قوم وقف عليهم حصة من حوانيت، وبعضها وقف على جهة أخرى، وتلك ملكًا لغيرهم، وشرط الواقف المذكور النظر في ذلك للأسَنِّ، فإذا استووا في ذلك فهم شركاء في النظر، فتداعى الوقف المذكور إلى الخراب، فأجروه لمالكي باقي الحصة مدة ثلاثين سنة بأجرة حالة وأجرة مؤجلة، وعينوا شهود الإجارة جميع ما في الحوانيت المذكورة، من خشب، وقَصَب، وجريد، وجُدر، وطولها، وعرضها، وغير ذلك‏.‏ وذكر شهود الإجارة فيها‏:‏ اعترف فلان وفلان ـ الآخران المذكوران ـ بقبض الأجرة الحالة بتمامها، ومن في درجتها، ومات المستأجر، وانتقل ما كان ملكًا له من ذلك لغيره، وانقضت مدة الإجارة، وانتقل الوقف المذكور إلى البطن الثاني، فهل للبطن الثاني أن يتسلموا الحوانيت المذكورة على ما هي عليه الآن، وقد اعترف الآخران بقبض الأجرة الحالة ليصرفاها في عمارة الوقف وإعادته إلى ما كان عليه، أو يلزمهم إقامة البينة على أن الآخران المذكوران لما قبضا الأجرة صرفاها في العمارة، أو المستأجرين، أو من انتقل إليهم ما كان ملكًا للمستأجر المنع من تسليم الحصة المذكورة من الحوانيت إلا على صورتها الأولى والحالة هذه‏؟‏
فأجاب‏:‏
الحمد لله، بل ما كان في العَرْصَة المشتركة من البناء بيد أهل العرصة ثابتة عليه بحكم الاشتراك ـ أيضًا، حتى يقيم أحدهم حجة شرعية باختصاصه بالبناء، ولا يقبل مجرد دعوى أحد الشركاء في العرصة الاختصاص بالبناء، سواء كانت العرصة المشتركة بين وقف وطَلْقٍ، أو بين طلقين، أو وقفين، ويد المستأجر إنما هي على المنفعة، وليس بمجرد الإجارة تثبت دعوى استحقاق البناء إلا أن يقيم بذلك حجة‏.‏ والله أْعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل أقر قبل موته بعشرة أيام أن جميع الحانوت والأعيان التي بها وقف على وجوه البر والقربات، وتصرف الأجرة والثواب من مدة تتقدم على إقراره هذا بعشرين سنة، ففعل بمقتضى شرط إقراره، وعين الناظر الإمام بعد موته، ثم عين ناظرًا آخر من غير عزل الإمام الناظر الأول، فصرف أحد الناظرين على ثبوت الوقف ما جرت العادة بصرفه على ثبوت مثله من ريع الوقف من غير أن يصرف إلى مستحقي الريع شيئا، فهل تجب الأجرة من الريع‏؟‏ أم من تركة الميت المقر بالوقف المذكور‏؟‏ وإذا تعذر إيجار العين الموقوفة بسبب اشتغالها بمال الورثة، فهل تجب الأجرة على الورثة تلك المدة‏؟‏ وهل تفوت الأجرة السابقة في ذمة الميت بمقتضى إقراره بالمدة الأولى ويرجع بها في تركته‏؟‏ وهل إذا عين ناظرًا ثم عين ناظرًا آخر يكون عزلًا للأول من غير أن يتلفظ بعزله‏؟‏ أم يشتركان في النظر‏؟‏ وهل إذا علم الشهود ثبوت المال في تركة الميت يحل كتمه أم لا‏؟‏
فأجاب‏:‏
ليست أجرة إثبات الوقف والسعي في مصالحه من تركة الميت، فإن ما زاد على المقر به كله مستحق للورثة، وإنما عليهم رفع أيديهم عن ذلك وتمكين الناظر منه، وليس عليه السعي ولا أجرة ذلك، وأما العين المقر بها إذا انتفع بها الورثة أو وضعوا أيديهم عليها، بحيث يمنع الانتفاع المستحق بها، فعليهم أجرة المنفعة في مذهب الشافعي وأحمد وغيرهما ممن يقول بأن منافع الغصب مضمونة، والنزاع في المسألة مشهور، وإقرار الميت بأنها وقف من المدة المتقدمة ليس بصريح في أنه كان مستوليًا عليها بطريق الغصب، والضمان لا يجب بالاحتمال‏.‏
وأما تعيين ناظر بعد آخر، فيرجع في ذلك إلى عرف مثل هذا الوقف وعادة أمثاله، فإن كان هذا في العادة رجوعًا كان رجوعًا، وكذلك إن كان في لفظه ما يقتضي انفراد الثاني بالتصرف، وإلا فقد عرفت المسألة وهي ما إذا وصى بالعين لشخص، ثم وصى بها لآخر‏:‏ هل يكون رجوعًا أم لا‏؟‏ وما علمه الشهود من حق مستحق يصل الحق إلى مستحقه بشهادتهم لم يكتموها، وإن كان يوجد من لا يستحقه ولا يصل إلى من يستحقه، فليس عليهم أن يعينوا واحدًا منهما، وإن كان أخذه بتأويل واجتهاد لم يكن عليهم ـ أيضًا ـ نزعه من يده، بل يعان المتأول المجتهد على من لا تأويل له ولا اجتهاد‏.‏
وسئل ـ رحمه الله ـ عن صورة كتاب وقف نصه‏:‏ هذا ما وقفه عامر بن يوسف بن عامر على أولاده‏:‏ على، وطريفة؛ وزبيدة، بينهم على الفريضة الشرعية، ثم على أولادهم من بعدهم، ثم على أولاد أولادهم، ثم على أولاد أولاد أولادهم، ثم على نسلهم وعقبهم من بعدهم وإن سفلوا، كل ذلك على الفريضة الشرعية، على أنه من توفي من أولادهم المذكورين؛ وأولاد أولادهم ونسلهم، وعقبهم من بعدهم، عن ولد أو ولد ولد، ونسل أو عقب وإن سفل، كان ما كان موقوفًا عليه راجعًا إلى ولده، وولد ولده، ونسله وعقبه من بعده وإن سـفل، كـل ذلك على الفـريضة الشرعية، ومن تـوفي منهم عن غير ولد ولا ولد ولد ولا نسل ولا عقب ـ وإن بعد ـ كان ما كان موقوفًا عليه راجعًا إلى من هو في طبقته وأهل درجته من أهل الوقف على الفريضة الشرعية، ثم على جهات ذكرها في كتاب الوقف ـ والمسؤول من السادة العلماء أن يتأملوا شرط الواقف المذكور ـ ثم توفي عن بنتين فتناولتا ما انتقل إليهما عنه، ثم توفيت إحداهما عن ابن وابنة ابن‏.‏ فهل يشتركان في نصيبها‏؟‏ أم يختص به الابن دون ابنة الابن‏؟‏ ثم إن الابن المذكور توفي عن ابن‏:‏ هـل يختص بما كان جاريًا على أبيه دون ابنة الابن‏؟‏ وهل يقتضي شرط الواقف المذكور ترتيب الجملة على الجملة‏؟‏ أو الأفراد على الأفراد‏؟‏
فأجاب‏:‏
هذه المسألة فيها قولان عند الإطلاق معروفان للفقهاء في مذهب الإمام أحمد وغيره، ولكن الأقوى أنها لترتيب الأفراد على الأفراد، وأن ولد الولد يقوم مقام أبيه لو كان الابن موجودًا مستحقًا قد عاش بعد موت الجد واستحق، أو عاش ولم يستحق لمانع فيه، أو لعدم قبوله للوقف، أو لغير ذلك، أو لم يعش، بل مات في حياة الجد، ويكون على هذا التقدير مقابلة الجمع بالجمع، وهي تقتضي توزيع الأفراد على الأفراد كما في قوله‏:‏ ‏{‏وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ‏}‏ ‏[‏النساء‏:‏ 12‏]‏ أي‏:‏ لكل واحد نصف ما تركت زوجته، وقوله‏:‏ ‏{‏حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ‏}‏ ‏[‏النساء‏:‏ 23‏]‏، أي‏:‏ حرم على كل واحد أمه، ونحو ذلك، كذلك قوله‏:‏ على أولادهم، ثم على أولاد أولادهم، أي‏:‏ على كل واحد بعد موت أبيه، وأما في هذه فقد صرح الواقف بأنه من مات عن ولد انتقل نصيبه إلى ولده، وهذا صريح في أنه لترتيب الأفراد على الأفراد، فلم يبق في هذه المسألة نزاع‏.‏
وإنما الشبهة في أن الولد إذا مات في حياة أبيه وله ولد، ثم مات الأب عن ولد آخر، وعن ولد الولد الأول‏:‏ هل يشتركان‏؟‏ أو ينفرد به الأول‏؟‏ الأظهر في هذه المسألة‏:‏ أنهما يشتركان؛ لأنه إذا كان المراد أن كل ولد مستحق بعد موت أبيه ـ سواء كان عمه حيًا أو ميتًاـ فمثل هذا الكلام إذًا يشترط فيه عدم استحقاق الأب كما قال الفقهاء في ترتيب العصبة‏:‏ إنهم الابن، ثم ابنه، ثم الأب، ثم أبوه، ثم العم، ثم بنو العم، ونحو ذلك، فإنه لا يشترط في الطبقـة الثانيـة إلا عـدم استحقاق الأولى، فمتى كانت الثانية موجودة والأولى لا استحقاق لها استحقت الثانية، سواء كانت الأولى استحقت أو لم تستحق، ولا يشترط لاستحقاق الثانية استحقاق الأولى؛ وذلك لأن الطبقة الثانية تتلقى الوقف من الواقف، لا من الثانية، فليس هو كالميراث الذي يرثه الابن، ثم ينتقل إلى ابنه، وإنما هو كالولاء الذي يورث به، فإذا كان ابن المعتق قد مات في حياة المعتق، ورث الولاء ابن ابنه‏.‏
وإنما يغلط من يغلط في مثل هذه المسألة حين يظن أن الطبقة الثانية تتلقى من التي قبلها، فإن لم تستحق الأولى شيئا لم تستحق الثانية، ثم يظنون أن الوالد إذا مات قبل الاستحقاق لم يستحق ابنه، وليس كذلك، بل هم يتلقون من الواقف، حتى لو كانت الأولى محجوبة بمانع من الموانع، مثل أن يشترط الواقف في المستحقين أن يكونوا فقراء أو علماء، أو عدولًا، أو غير ذلك، ويكون الأب مخالفًا للشرط المذكور، وابنه متصفًا به فإنه يستحق الابن، وإن لم يستحق أبوه، كذلك إذا مـات الأب قبل الاستحقاق فإنه يستحق ابنه، وهكذا جميع الترتيب في الحضانة، وولاية النكاح والمال، وترتيب عصبة النسب والولاء في الميراث، وسائر ما جعل المستحقون فيه طبقات ودرجات، فإن الأمر فيه على ما ذكر‏.‏
وهذا المعنى هو الذي يقصده الواقفون إذا سئلوا عن مرادهم، ومن صرح منهم بمراده، فإنه يصرح بأن ولد الولد ينتقل إليه ما ينتقل إلى ولده لو كان حيًا؛ لا سيما والناس يرحمون من مات والده ولم يرث؛ حتى إن الجد قد يوصى لولد ولده؛ ومعلوم أن نسبة هذا الولد ونسبة ولد ذلك الولد إلى الجد سواء، فكيف يحرم ولد ولده اليتيم ويعطي ولد ولده الذي ليس بيتيم‏؟‏ ‏!‏ فإن هذا لا يقصده عاقل، ومتى لم نقل بالتشريك بقى الوقف في هذا الولد وولده، دون ذرية الولد الذي مات في حياة أبيه‏.‏ والله أعلم‏.‏
وسئل عن امرأة أوقفت وقفًا على تربتها بعد موتها، وأرصدت للمقرئين شيئا معلومًا، وما يفضل عن ذلك للفقراء، أو وجوه البر، وأن لها قرابة ـ خالها ـ قد افتقر واحتاج، وانقطع عن الخـدم، وأن الناظر لم يصرف له ما يقوم بأوده، فهل يجـب إلزام الناظر بما يقوم بأود القرابة ودفع حاجته دون غيره‏؟‏
فأجاب‏:‏
إذا كان للموقفة قرابة محتاج كالخال ونحوه، فهو أحق من الفقير المساوي له في الحاجة، وينبغي تقديمه، وإذا اتسع الوقف لسد حاجته سدت حاجته منه‏.
وسئل ـ رحمه الله ـ عن أوقاف ببلد على أماكن مختلفة، من مدارس، ومساجد، وخوانك، وجوامع، ومارستانات، وربط، وصدقات، وفكاك أسرى من أيدى الكفار، وبعضها له ناظر خاص، وبعضها له ناظر من جهة ولي الأمر، وقد أقام ولي الأمر على كل صنف من هذه الأصناف ديوانًا يحفظون أوقافه؛ ويصرفون ريعه في مصارفه، ورأي الناظر أن يفرز لهذه المعاملات مستوفيًا يستوفي حساب هذه المعاملات ـ يعني الأوقاف كلها ـ وينظر في تصرفات النظار والمباشرين، ويحقق عليهم ما يجب تحقيقه من الأموال المصروفة والباقي، وضبط ذلك عنده؛ ليحفظ أموال الأوقاف عند اختلاف الأيدي، وتغيير المباشرين، ويظهر بمباشرته محافظة بعض العمال على فائدة، فهل لولي الأمر أن يفعل ذلك إذا رأى فيه المصلحة أم لا‏؟‏ وإذا صار الآن يفعل ذلك إذا رأي فيه المصلحة، وقرر المذكور، وقرر له معلومًا يسير على كل من هذه لا يصل إلى ريع معلوم أحد المباشرين لها، ودون ذلك بكثير، لما يظهر له من المصلحة فيه، فهل يكون ذلك سائغًا‏؟‏ وهل يستحق المستوفي المذكور تناول ما قرر له أم لا ـ إذا قام بوظيفته‏؟‏ وإذا كانت وظيفته استرجاع الحساب عن كل سنة على حكم أوضاع الكتاب، ووجد ارتفاع حساب سنين أو أكثر، فتصرف وعمل فيه وظيفته‏:‏ هل يستحق معلوم المدة التي استرجع حسابهم فيها وقام بوظيفته بذلك الحساب‏؟‏
فأجاب‏:‏
نعم، لولي الأمر أن ينصب ديوانًا مستوفيًا لحساب الأموال الموقوفة عند المصلحة، كما له أن ينصب الدواوين مستوفيًا لحساب الأموال السلطانية، كالفيء وغيره، وله أن يفرض له على عمله ما يستحقه مثله، من كل مال يعمل فيه بقدر ذلك المال، واستيفاء الحساب، وضبط مقبوض المال، ومصروفه من العمل الذي له أصل؛ لقوله تعالى‏:‏ ‏{‏وَالْعَامِلِينَ عليها‏}‏ ‏[‏التوبة‏:‏ 60‏]‏، وفي الصحيح‏:‏ أن النبي صلى الله عليه وسلم استعمل رجلاً على الصدقة، فلما رجع حاسبه‏.‏ وهذا أصل في محاسبة العمال المتفرقين، والمستوفي الجامع نائب الإمام في محاسبتهم، ولابد عند كثرة الأموال ومحاسبتهم من ديوان جامع‏.‏
ولهذا لما كثرت الأموال على عهد أمير المؤمنين عمر بن الخطاب ـ رضي الله عنه ـ وضع ‏[‏الدواوين‏]‏ ديوان الخراج، وهو ديوان المستخدمين على الارتزاق، استعمل عليه عثمان بن حُنيف‏.‏ وديوان النفقات، وهو ديوان المصروف على المقاتلة والذرية الذي يشبه في هذه الأوقات ديوان الحبس والثبوتات ونحو ذلك، واستعمل عليه زيد بن ثابت‏.‏
وكذلك الأموال الموقوفة على ولاة الأمر من الإمام والحاكم ونحوه إجراؤها على الشروط الصحيحة الموافقة لكتاب الله، وإقامة العمال على ما ليس عليه عامل من جهة الناظر‏.‏ والعامل في عرف الشرع يدخل فيه الذي يسمي ناظرًا، ويدخل فيه غير الناظر لقبض المال ممن هو عليه صرفه ودفعه إلى من هو له؛ لقوله‏:‏ ‏{‏إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إِلَى أَهْلِهَا‏}‏ ‏[‏النساء‏:‏ 58‏]‏‏.‏ ونصب المستوفي الجامع للعمال المتفرقين بحسب الحاجة والمصلحة، وقد يكون واجبًا إذا لم تتم مصلحة قبض المال وصرفه إلا به، فإن ما لا يتم الواجب إلا به فهو واجب، وقد يستغني عنه عند قلة العمل ومباشرة الإمام للمحاسبة بنفسه، كما في نصب الإمام للحاكم، عليه أن ينصب حاكمًا عند الحاجة والمصلحة، إذا لم تصل الحقوق إلى مستحقها، أو لم يتم فعل الواجب وترك المحرم إلا به، وقد يستغني عنه الإمام إذا أمكنه مباشرة الحكم بنفسه‏.‏
ولهذا كان النبي صلى الله عليه وسلم يباشر الحكم واستيفاء الحساب بنفسه، وفيما بعد عنه يولي من يقوم بالأمر، ولما كثرت الرعية على عهد أبي بكر وعمر والخلفاء استعملوا القضاة ودونوا الدواوين في أمصارهم وغيرها، فكان عمر يستنيب زيد بن ثابت بالمدينة على القضاء والديوان، وكان بالكوفة قد استعمل عمار بن ياسر على الصلاة والحرب، مثل نائب السلطان، والخطيب، فإن السنة كانت أنه يصلى بالناس أمير حربهم، واستعمل عبد الله بن مسعود على القضاء وبيت المال، واستعمل عثمان بن حُنيف على ديوان الخراج‏.‏
وإذا قام المستوفي بما عليه من العمل استحق ما فرض له، والجعل الذي ساغ له فرضه، وإذا عمل هذا ولم يعط جعله، فله أن يطلب على العمل الخاص، فإن ما وجب بطريق المعاملة يجب‏.‏
وسئل عن رجل استأجر قطع أرض وقف، وغرس فيها غراسًا وأثمر، ومضت مدة الإيجار؛ فأراد نظار الوقف قلع الغراس، فهل لهم ذلك‏؟‏ أو أجرة المثل‏؟‏ وهل يثاب ولي الأمر على مساعدته‏؟‏
فأجاب‏:‏
ليس لأهل الأرض قلع الغراس، بل لهم المطالبة بأجرة المثل أو تملك الغراس بقيمته، أو ضمان نقصه إذا قلع، وما دام باقيًا فعلى صاحبه أجرة مثله، وعلى ولي الأمر منع الظالم من ظلمه‏.‏ والله أعلم ‏.‏
وسئل ـ رحمه الله ـ عن رجل متولي إمامة مسجد وخطابته، ونظر وقفه من سنين معدودة، بمرسوم ولي الأمر، وله مستحق بحكم ولايته الشرعية، فهل لنظار وقف آخر أن يضعوا أيديهم على هذا الوقف، أو يتصرفوا فيه بدون هذا الناظر، وأن يصرفوا مال المسجد المذكور في غير جهته، أو يمنعوا ما قدر له على ذلك‏؟‏ ولو قدر أن هذا الوقف كان في ديوان أولئك من مدة، ثم أخرجه ولي الأمر، وجعله للإمام الخطيب، فهل لهم ذلك ـ والحالة هذه ـ أن يتصرفوا فيه ويمنعوه التصرف مع بقاء ولايته‏؟‏ وهل إذا تصرف فيه متعد وصرف منه شيئا إلى غيره مع حاجة الإمام وقيام المصالح، وأصر على ذلك ـ والحالة هذه ـ يقدح في دينه وعدالته أم لا‏؟‏
فأجاب‏:‏
ليس لناظر غير الناظر المتولي هذا الوقف أن يضع يده عليه ولا يتصرف فيه بغير إذنه، لا نظار وقف آخر ولا غيرهم، سواء كانوا قبل ذلك متولين نظره أو لم يكونوا متولين نظره، ولا لهم أن يصرفوا مال المسجد في غير جهاته التي وقف عليها ـ والحال ما ذكر ـ بل يجب أن يعطي الإمام وغيره ما يستحقونه كاملاً، ولا ينقصون من مستحقهم لأجل أن يصرفوا الفاضل إلى وقف آخر؛ فإن هذا لا نزاع في أنه لا يجوز، وإنما تنازع العلماء في جواز صرف الفاضل، ومن جوزه، فلم يجوز لغير الناظر المتولي أن يستقل بذلك، ومن أصر على صرف مال لغير مستحقه ومنع المستحق قدح في دينه وعدالته‏.‏
وسئل ـ رحمه الله ـ على واقف وقف على فقراء المسلمين، فهل يجوز لناظر الوقف أن يصرف جميع ريعه إلى ثلاثة ـ والحالة هذه ـ أم لا‏؟‏ وإن جاز له أن يصرف إلى ثلاثة، وكان من أقارب الواقف فقير ـ ثبت فقره واستحقاقه للصرف إليه من ذلك ـ فهل يجوز الصرف إليه عوضًا عن أحد الثلاثة الأجانب من الواقف‏؟‏ وإذا جاز الصرف إليه، فهل هو أولى من الأجنبيين المصروف إليهما‏؟‏ وإذا كان أولي، فهل يجوز للناظر أن يصرف إلى قريب الواقف المذكور قدر كفايته من الوقف ـ والحالة هذه‏؟‏ وإذا جاز له ذلك، فهل يكون فعله ذلك أولى وأفضل من أن ينقص من كفايته ويصرف ذلك القدر إلى الأجنبي ـ والحالة هذه‏؟‏
فأجاب‏:‏
الحمد لله، يجب على ناظر الوقف أن يجتهد في مصرفه، فيقدم الأحق فالأحق، وإذا قدر أن المصلحة الشرعية اقتضت صرفه إلى ثلاثة مثل ألا يكفيهم أقل من ذلك، فلا يدخل غيرهم من الفقراء، وإذا كفاهم وغيرهم من الفقراء يدخل الفقراء معهم، ويساويهم مما يحصل من ريعه، وهم أحق منه عند التزاحم، ونحو ذلك‏.‏ وأقارب الواقف الفقراء أولى من الفقراء الأجانب مع التساوي في الحاجة، ويجوز أن يصرف إليه كفايته إذا لم يوجد من هو أحق منه، وإذا قدر وجود فقير مضطر كان دفع ضرورته واجبًا، وإذا لم يندفع إلا بتنقيص كفاية أولئك من هذا الوقف من غير ضرورة تحصل لهم تعين ذلك‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل ولي ذا شوكة على وقف من مساجد وربط وغير ذلك، اعتمادًا على دينه، وعلما بقصده للمصلحة، فعند توليته ـ وجد تلك الوقوف على غير سنن مستقيم، ويتعرض إليها ـ كره مباشرتها؛ لئلا يقع الطمع في مالها، وغير ملتفتين إلى صرفها في استحقاقها، وهم مثل القاضي، والخطيب، وإمام الجامع، وغير ذلك، فإنهم يأخذون من عموم الوقف، وهو مع هذا عاجز عن صد التعرض عنها، ومع اجتهاده فيها ومبالغته، فهل يحل للسائل عزل نفسه عنها، وعن القيام بما يقدر عليه من مصالحها، مع العلم بأنه بأجرة يكثر التعرض فيها، والطمع في مالها‏؟‏
وهل يحل له تناول أجرة عمله منها مع كونه ذا عائلة، وعاجز عن تحصيل قوتهم من غيرها‏؟‏ وهل يحل للناظر إذا وجـد مكانًا خربًا أن يصرف ماله في مصلحة غيره عند تحققه بأن مصلحته ما يتصور أن تقوم بعمارته‏؟‏ وهل إذا فضل عن جهته شيء من ملكها صرفه إلى مهم غيره، وعمارة لازمة يمكن أن تحفظه لكثرة التعرض إليه أم لا‏؟‏
فأجاب‏:‏
أصل هذه إنما أوجبه الله من طاعته وتقواه مشروط بالقدرة، كما قال تعالى‏:‏ ‏{‏فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ‏}‏ ‏[‏التغابن‏:‏ 16‏]‏، وكما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏)‏؛ ولهذا جاءت الشريعة عند تعارض المصالح والمفاسد بتحصيل أعظم المصلحتىن بتفويت أدناهما، وباحتمال أدني المفسدتين لدفع أعلاهما، فمتى لم يندفع الفساد الكبير عن هذه الأموال الموقوفة ومصارفها الشرعية إلا بما ذكر ـ من احتمال المفسدة القليلة ـ كان ذلك هو الواجب شرعًا‏.‏
وإذا تعين ذلك على هذا الرجل، فليس له ترك ذلك إلا مع ضرر أوجب التزامه، أو مزاحمة ما هو أوجب من ذلك، وله بإجماع المسلمين مع الحاجة تناول أجرة عمله فيها، بل قد جوزه من جوزه مع الغني ـ أيضا، كما جوز الله ـ تعالى ـ للعاملين على الصدقات الأخذ مع الغني عنها‏.‏
وإذا خرب مكان موقوف، فتعطل نفعه بيع وصرف ثمنه في نظيره، أو نقلت إلى نظيره، وكذلك إذا خرب بعض الأماكن الموقوف عليها ـ كمسجد ونحوه ـ على وجه يتعذر عمارته، فإنه يصرف ريع الوقف عليه إلى غيره، وما فضل من ريع وقف عن مصلحته صرف في نظيره، أو مصلحة المسلمين من أهل ناحيته، ولم يحبس المال دائمًا بلا فائدة، وقد كان عمر بن الخطاب كل عام يقسم كسوة الكعبة بين الحجيج، ونظير كسوة الكعبة المسجد المستغني عنه من الحصر ونحوها، وأمر بتحويل مسجد الكوفة من مكان إلى مكان، حتى صار موضع الأول سوقًا‏.‏
وسئل ـ رحمه الله ـ عن الوقف الذي أوقف على الأشراف ويقول‏:‏ إنهم أقارب‏:‏ هل الأقارب شرفاء أم غير شرفاء‏؟‏ وهل يجوز أن يتناولوا شيئا من الوقف أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إن كان الوقف على أهل بيت النبي صلى الله عليه وسلم، أو على بعض أهل البيت، كالعلويين، والفاطميين، أو الطالبيين الذين يدخل فيهم بنو جعفر، وبنو عقيل، أو على العباسيين ونحو ذلك، فإنه لا يستحق من ذلك إلا من كان نسبه صحيحًا ثابتًا، فأما من ادعي أنه منهم ولم يثبت أنه منهم، أو علم أنه ليس منهم، فلا يستحق من هذا الوقف وإن ادعي أنه منهم، كبني عبد الله بن ميمون القداح، فإن أهلالعلم بالأنساب وغيرهم يعلمون أنه ليس لهم نسب صحيح، وقد شهد بذلك طوائف أهل العلم من أهل الفقه والحديث والكلام والأنساب، وثبت في ذلك محاضر شرعية، وهذا مذكور في كتب عظيمة من كتب المسلمين، بل ذلك مما تواتر عند أهل العلم‏.‏
وكذلك من وقف على ‏[‏الأشراف‏]‏، فإن هذا اللفظ في العرف لا يدخل فيه إلا من كان صحيح النسب من أهل بيت النبي صلى الله عليه وسلم، وأما إن وقف واقف على بني فلان، أو أقارب فلان، ونحو ذلك، ولم يكن في الوقف ما يقتضي أنه لأهل البيت النبوي، وكان الموقوف ملكًا للواقف يصح وقفه على ذرية المعين؛ لم يدخل بنو هاشم في هذا الوقف‏.‏
وسئل ـ قدس الله روحه ـ عن رجل بيده مسجد بتواقيع إحياء سنة شرعية بحكم نزول من كان بيده توقيعًا بالنزول ثابتًا بالحكام، ثم إن ولد من كان بيده المسجد أولاً تعرض لمن بيده المسجد الآن، وطلب مشاركته، ولم يكن له مستند شرعي غير أنه كان بيد والده، فهل يجوز أن يلجأ إلى الشركة بغير رضاه‏؟‏
فأجاب‏:‏
الحمد لله، لا يجوز إلزام إمام مسجد على المشاركة ـ والحالة هذه ـ ولا التشريك بينهما، أو عزله بمجرد ما ذكر، من كون أبيه كان هو الإمام، فإن المساجد يجب أن يولي فيها الأحق شرعًا، وهو الأقرأ لكتاب الله، والأعلم بسنة رسول الله صلى الله عليه وسلم، الأسبق إلى الأعمال الصالحة، مثل أن يكون أسبق هجرة، أو أقدم سنًا، فكيف إذا كان الأحق هو المتولي‏؟‏ ‏!‏ فإنه لا يجوز عزله باتفاق العلماء‏.‏ والله أعلم‏.‏
وسئل عن مدرسة وقفت على الفقهاء والمتفقهة الفلانية، برسم سكناهم، واشتغالهم فيها، فهل تكون السكني مختصة بالمرتزقين‏؟‏ وهل يجوز إخراج أحد من الساكنين مع كونه من الصنف الموقوف عليه‏؟‏
فأجاب‏:‏
لا تختص السكني والارتزاق بشخص واحد، وتجوز السكني من غير ارتزاق من المال، كما يجوز الارتزاق من غير سكني، ولا يجوز قطع أحد الصنفين إلا بسبب شرعي - إذا كان الساكن مشتغلاً - سواء كان يحضر الدرس أم لا‏.‏
وسئل ـ رحمه الله ـ عن رجل ملك إنسانًا أنشابَا قائمة على الأرض الموقوفة على الملك المذكور وغيره أيام حياته، ثم بعد وفاته على أولاده، وعلى من يحدثه الله من الأولاد من الذكور والإناث بينهم بالسوية، على أن من توفي منهم وترك ولدًا كان نصيبه من الوقف إلى ولده، أو ولد ولده وإن سفل، واحدًا كان أو أكثر، ذكرًا كان أو أنثي، من ولد الظهر والبطن، يستوي في ذلك الذكور والإناث، وإن توفي ولم يكن له ولد ولا ولد ولد ولا أسفل من ذلك؛ كان نصيبه من ذلك مصروفًا إلى من هو في درجته، مضافَا إلى ما يستحقه من ريع هذا الوقف، فإن لم يكن له أخ، ولا أخت، ولا من يساويه في الدرجة؛ كان نصيبه مصروفًا إلى أقرب الناس إليه، الأقرب فالأقرب من ولد الظهر والبطن، تحجب الطبقة العليا الطبقة السفلي، من ولد الظهر والبطن بالسوية، إلى حين انقراضهم، فإن لم يبق أحد يرجع بنسبه إلى الموقوف عليه، لا من جهة الأب، ولا من جهة البنت؛ كان مغل الوقف مصروفًا إلى الفقراء والمساكين بثغر دمياط المحروسة، والواردين إليه، والمترددين عليه يفرقه الناظر على ما يراه، ثم على أسارى المسلمين‏.‏
فمن أهل الوقف الأول أحد البنات توفيت ولم يكن لها ولد أخذ إخوتها نصيبها، ثم ماتت البنت الثانية ولها ابنتان أخذتا نصيبها، ثم بعد ذلك ماتت البنت الثالثة ولم يكن لها ولد أخذت أختها نصيبها، ثم بعد ذلك ماتت الأخت الرابعة فأخذوا لها الثلثين؛ فهل يصح لأولاد خالته نصيب معه أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، البنت الأولى انتقل نصيبها إلى إخوتها الثلاثة، كما شرطه الواقف، لا يشارك أولاد هذه لأولاد هذه في النصيب الأصلى الذي كان لأمها، وأما النصيب العائد ـ وهو الذي كان للثالثة وانتقل إلى الرابعة ـ فهذا يشترك فيه أولاد هذه وأولاد هذه، كما يشترك فيه أمهما، هذا أظهر القولين في هذه المسألة‏.‏
وقيل‏:‏ إن جميع ما حصل للرابعة وهو نصيبها، ونصيب الثالثة ينتقل إلى أولادها خاصة؛ لأن الواقف قال‏:‏ وإن توفي، ولم يكن له ولد ولا ولد ولد ولا أسفل من ذلك كان نصيبه مصروفًا إلى من في درجته، مضافًا إلى ما يستحقه من ريع الوقف‏.‏ قالوا‏:‏ فالمضاف كالمضاف إليه، فإذا كان هذا ينتقل إلى أولاده فكذلك الآخر؛ لأن قول الواقف‏:‏ من مات منهم وترك ولدًا كان نصيبه من الوقف إلى ولده يتناول الأصلى والعائد‏.‏
والأظهر هو القول الأول، فإن قوله‏:‏ كان نصيبه، يتناول النصيبالذي تقدم ذكره، وأما تناوله لما بعد ذلك فمشكوك فيه، فلا يدخل بالشك، بل قد يقال‏:‏ هذا هو في الأصل نصيب الميت عنه، كما ذكر الواقف، والظاهر من حال الواقف لفظًا وعرفًا أنه سوي بين الطبقة في نصيب من ولد له ولد، فأخذه المساوي بكونه كان في الطبقة، وأولاده في الطبقة، كأولاد الميت الأول، فكما أن الميتين لو كانا حيين اشتركا في هذا النصيب العائد، فكذلك يشترك فيه ولدهما من بعدهما، فإن نسبتهما إلى صاحب النصيب نسبة واحدة‏.‏
وهذا هو الذي يقصده الناس بمثل هذه الشروط، كما يشهد بذلك عرفهم وعادتهم، والمقصود إجراء الوقف على الشروط الذي يقصدها الواقف؛ ولهذا قال الفقهاء، إن نصوصه كنصوص الشارع ـ يعني‏:‏ في الفهم والدلالة ـ فيفهم مقصود ذلك من وجوه متعددة، كما يفهم مقصود الشارع‏.‏
ومن كشف أحوال الواقفين علم أنهم يقصدون هذا المعني، فإنه أشبه بالعدل، ونسبة أولاد الأولاد إلى الواقف سواء، فليس له غرض في أن يعطي ابن هذا نصيبان أو ثلاثة لتأخر موت أبيه، وأولئك لا يعطون إلا نصيبًا واحدًا، لا سيما وهذا المتأخر قد استغل الوقف، فقد يكون خلف لأولاده بعض ما استغله، والذي مات أولاً لم يستغله إلا قليلاً، فأولاده أقرب إلى الحاجة، ونسبتهما إلى الواقف سواء، فكيف يقدم من هو أقرب إلى الحاجة إلى من هو أبعد عنها وهما في القرب إليه وإلى الميت صاحب النصيب ـ بعد انقراض الطبقة ـ سواء‏؟‏‏!‏
وهو كما لو مات صاحبه آخرًا، ولو مات آخرًا اشترك جميع الأولاد فيه، بل هذا يتناوله قول الواقف‏:‏ إن توفي ولم يكن له ولد ولا ولد ولد كان نصيبه مصروفًا إلى من هو في درجته، فإن لم يكن له أخ ولا أخت ولا من يساويه في الدرجة، فيكون نصيبه مصروفًا إلى أقرب الناس، وكلهم في القرب إليه سواء‏.‏ والله أعلم‏.
وسئل شيخ الإسلام أحمد بن تيمية ـ رحمه الله تعالى ـ عن واقف وقف وقفًا على أولاده، ثم على أولاد أولاده، ثم على أولاد أولاد أولاده، ونسله، وعقبه دائمًا ما تناسلوا، على أنه من توفي منهم عن غير ولد ولا ولد ولد ولا نسل ولا عقب؛ كان ما كان جارياً عليه من ذلك على من في درجته وذوي طبقته، فإذا توفي بعض هؤلاء الموقوف عليهم عن ولد أو ولد ولد، أو نسل أو عقب لمن يكون نصيبه‏؟‏ هل يكون لولده‏؟‏ أو لمن في درجته من الإخوة وبني العم ونحوهم‏؟‏
فأجاب‏:‏
نصيبه ينتقل إلى ولده دون إخوته وبني عمه؛ لوجوه متعددة نذكر منها ثلاثة‏:‏
أحدها‏:‏ أن قوله‏:‏ على أولاده، ثم على أولاد أولاده، مقيد بالصفة المذكورة بعده، وهي قوله‏:‏ على أنه من توفي منهم عن غير ولد انتقل نصيبه إلى ذوي طبقته، وكل كلام اتصل بما يقيده فإنه يجب اعتبار ذلك المقيد دون إطلاقه أول الكلام‏.‏
بيان المقدمة الأولى‏:‏ أن هذه الجملة وهي قوله‏:‏ على أنه من توفي منهم، في موضع نصب على الحال، والحال صفة في المعني، والصفة مقيدة للموصوفوإن شئت قلت‏:‏ لأنه جار ومجرور متصل بالفعل، والجار والمجرور مفعول في النفي، وذلك مقيد للفعل‏.‏ وإن شئت قلت‏:‏ لأنه كلام لم يستقل بنفسه، فيجب ضمه إلى ما قبله‏.‏ وإن شئت قلت‏:‏ لأن الكلام الأول لم يسكت عليه المتكلم حتى وصله بغيره، وصلة الكلام مقيدة له‏.‏ وكل هذه القضايا معلومة بالاضطرار في كل لغة‏.‏
بيان الثانية‏:‏ أن الكلام متى اتصل به صفة أو شرط أو غير ذلك من الألفاظ التي تغير موجبه عند الإطلاق وجب العمل بها، ولم يجز قطع ذلك الكلام عن تلك الصفات المتصلة به، وهذا مما لا خلاف فيه أيضًا بين الفقهاء بل ولا بين العقلاء، وعلى هذا تنبني جميع الأحكام المتعلقة بأقوال المكلفين من العبادات والمعاملات، مثل الوقف، والوصية، والإقرار، والبيع، والهبة، والرهن، والإجارة، والشركة، وغير ذلك‏.‏
ولهذا قال الفقهاء‏:‏ يرجع إلى لفظ الواقف في الإطلاق والتقييد؛ ولهذا لو كان أول الكلام مطلقًا أو عامًا ووصله المتكلم بما يخصه أو يقيده؛ كان الاعتبار بذلك التقييد والتخصيص، فإذا قال‏:‏ وقفت على أولادي، كان عامًا، فلو قال‏:‏ الفقراء، أو العدول، أو الذكور؛ اختص الوقف بهم، وإن كان أول كلامه عامًا‏.‏
وليس لقائل أن يقول‏:‏ لفظ الأولاد عام، وتخصيص أحد النوعين بالذكر لا ينفي الحكم عن النوع الآخر، بل العقلاء كلهم مجمعون على أنه قصر الحكم على أولئك المخصوصين في آخر الكلام - مثبتوا المفهوم ونفاته، ويسمون هذا ‏[‏التخصيص المتصل‏]‏‏.‏ ويقولون‏:‏ لما وصل اللفظ العام بالصفة الخاصة صار الحكم متعلقًا بذلك الوصف فقط، وصار الخارجون عن ذلك الوصف خارجين عن الحكم، أما عند نفاة المفهوم فلأنهم لم يكونوا يستحقون شيئا إلا إذا دخلوا في اللفظ، فلما وصل اللفظ العام بالصفة الخاصة أخرجهم من اللفظ؛ فلم يصيروا داخلين فيه، فلا يستحقون، فهم ينفون استحقاقهم لعدم موجب الاستحقاق‏.‏ وأما عند مثبتي المفهوم فيخرجون لهذا المعني ولمعني آخر، وهو أن تخصيص أحد النوعين بالذكر يدل على قصد تخصيصه بالحكم، وقصد تخصيصهم بالحكم ملتزم لنفيه عن غيرهم‏.‏ فهم يمنعون استحقاقهم لانتفاء موجبه، ولقيام مانعه‏.‏
وكذلك لو قيد المطلق مثل أن يقول‏:‏ وقفت على أولادي على أنهم يعطون إن كانوا فقراء، أو على أنهم يستحقون إذا كانوا فقراء، أو وقفت على أولادي على أنه يصرف من الوقف إلى الموجودين منهم إذا كانوا فقراء، ووقفت على أنه من كان فقيرًا كان من أهل الوقف، فإن هذا مثل قوله‏:‏ وقفت على أولادي على الفقراء منهم، أو بشرط أن يكونوا فقراء، أو إن كان فقيرًا‏.‏
ولو قال‏:‏ وقفت على بناتي على أنه من كانت أيما أعطيت، ومن تزوجت ثم طلقها زوجها أعطيت، فإن هذا مثل قوله‏:‏ وقفت علىبناتي على الأيامي منهم، فإن صيغة ‏[‏على‏]‏ من صيغ الاشتراط، كما قال‏:‏ ‏{‏إِنِّي أُرِيدُ أَنْ أُنكِحَكَ إِحْدَى ابْنَتَيَّ هَاتَيْنِ عَلَى أَن تَأْجُرَنِي ثَمَانِيَ حِجَجٍ‏}‏ ‏[‏القصص‏:‏ 27‏]‏‏.‏
واتفق الفقهاء أنه لو قال‏:‏ زوجتك بنتي على ألف، أو على أن تعطيها ألفًا، أو على أن يكون لها في ذمتك ألف؛ كان ذلك شرطًا ثابتًا وتسميته صحيحة، وليس في هذا خلاف، وقد أخطأ من اعتقد أن في مذهب الإمام أحمد أو غيره خلافًا في ذلك؛ من أجل اختلافهم فيما إذا قال لزوجته‏:‏ أنت طالق على ألف، أو لعبده‏:‏ أنت حر على ألف، فلم تقبل الزوجة والعبد، فإنه في إحدى الروايتين عن أحمد يقع العتق والطلاق، فإنه ليس مأخذه أن هذه الصيغة ليست للشرط، فإنه لا يختلف مذهبه أنه لو قال‏:‏ خلعتك على ألف، أو كاتبتك على ألف، أو زوجتك على ألف، أو قال‏:‏ بعتك هذا العبد على أن ترهنني به كذا، أو على أن يضمنه زيد، أو زوجتك بنتي على أنك حـر، أن هذه شروط صحيحة، ولا خلاف في ذلك بين الفقهاء كلهم‏.‏
وإنما المأخذ أن العتق والطلاق لا يفتقران إلى عوض، ولم يعلق الطلاق بشرط، وإنما شرط فيه شرطًا، وفَرَّق بين التعليق على الشرط وبين الشرط في الكلام المنجز؛ولهذا لا يصح كثير من التصرفات المعلقة مع صحة الاشتراط فيها، وهذه الصفة قد تعذر وجودها، والطلاق الموصوف إذا فاتت صفته‏:‏ هل يفوت جميعه‏؟‏ أو يثبت هو دون الصفة‏؟‏ فيه اختلاف‏.‏
إذا تبين أن قوله‏:‏ على أنه من توفي منهم، شرط حكمي، ووصف معنوي للوقف المذكور، وأنه يجب اعتباره والعمل بموجبه، فمعلوم أنه إذا اعتبر القيد المذكور في الكلام كان انتقال نصيب المتوفي إلى ذوي طبقته مشروطًا بعدم ولده، وأن الواقف لم يصرف إليهم نصيب المتوفي في هذه الحال، ومعلوم حينئذ أنه لا يجوز صرف نصيب المتوفي إليهم في ضد هذه الحال، وهو ما إذا كان له ولد، وهو المطلوب‏.‏
وعلم أن هذا ثابت باتفاق الفقهاء، بل والعقلاء القائلين بالمفهوم، والنافين له، فإن صرف الوقف إلى غير من صرفه إليه الواقف حرام، وهو لم يصرفه إليهم، فهذا المنع لانتفاء الموجب متفق عليه، ولأنه قد منع صرفه إليهم وهذا المنع لوجود المانع مختلف فيه، وتقدير الكلام‏:‏ وقفت على أولادي ثم على أولادهم بشرط أن ينتقل نصيب المتوفي منهم إلى أهل طبقته إذا كان قد توفي عن غير ولد‏.‏
وليس يختلف أحد من الفقهاء في أن هذا الباب يقصر على القيود المذكورة، وإنما يغلط هنا من لم يحكم دلالات الألفاظ اللغوية، ولم يميز بين أنواع أصول الفقه السمعية، ولم يتدرب فيما علق بأقوال المكلفين من الأحكامالشرعية، ولا هو جري في فهم هذا الخطاب على الطبيعة العربية، والفطرة السليمة النقية، فارتفع عن شأن العامة بحيث لم يدخل في زمرتهم فيما يفهمونه في عرف خطابهم، وانحط عن أوج الخاصة، فلم يهتد للتمييز بين المشتبهات في الكلام، حتى تقر الفطر على ما فطرها عليه الذي أحسن كل شيء خلقه، والحمق أدي به إلى الخلاص من كناسة بترًا، ومن أحكم العلوم حتى أحاط بغاياتها رده ذلك إلى تقرير الفطر على بداياتها، وإنما بعثت الرسل لتكميل الفطرة؛ لا لتغييرها ‏{‏فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عليها لَا تَبْدِيلَ لِخَلْقِ اللَّهِ‏}‏ ‏[‏الروم‏:‏ 30‏]‏‏.‏
ومعلوم أن كل من سمع هذا الكلام من أهل اللسان العربي ـ خاصتهم وعامتهم ـ لم يفهموا منه إلا إعطاء أهل طبقة المتوفي بشرط ألا يكون للمتوفي ولد، ويعقلون أن هذا الكلام واحد متصل بعضه ببعض، وإنما نشأ غلط الغالط من حيث توهم أن الكلام الأول فيه عموم، والكلام الثاني قد خص أحد النوعين بالذكر، فيكون من باب تعارض العموم والمفهوم‏.‏
ثم قد يكون ممن نظر في كتب بعض المتكلمين أو بعض الفقهاء الذين لا يقولون بدلالة المفهوم، وإذا قالوا بها رأوا دلالة العموم راجحة عليها؛ لكون الخلافات فيها أضعف منه في دلالة المفهوم، فإنه لم يخالف في العموم إلا شرذمة لا يعتد بهم، وقد خالف في المفهوم طائفة من الفقهاءوطوائف من أهل الكلام، حتى قد يتوهم من وقع له هذا أنه لا ينبغي أن يترك صريح الشرط أو عمومه لمفهوم الصفة مع ضعفه‏.‏ فنعوذ بالله من العمى في البصيرة، أو حَوَلٍ يرى الواحد اثنين؛ فإن الأعمى أسلم حالاً في إدراكه من الأحول إذا كان مقلدًا للبصير، والبصير صحيح الإدراك‏.‏ ولولا خشية أن يحسب حاسب أن لهذا القول مساغًا، أو أنه قد يصح على أصول بعض الفقهاء لكان الإضراب عن بيانه أولى‏.‏
فيقال‏:‏ هذا الذي تكلم الناس فيه من دلالة المفهوم‏:‏ هل هي حجة أم لا‏؟‏ وإذا كانت حجة، فهل يخص بها العام أم لا‏؟‏ إنما هو في كلامين منفصلين من متكلم واحد، أو في حكم الواحد، ليس ذلك في كلام واحد متصل بعضه ببعض، ولا في كلام متكلمين لا يجب اتحاد مقصودهما، فهنا ثلاثة أقسام‏:‏
أحدها‏:‏ كلامان من متكلم واحد أو في حكم الواحد، وإنما ذكرنا ذلك ليدخل فيه إذا كان أحدهما كلام الله والآخر كلام رسوله، فإن حكم ذلك حكم ما لو كانا جميعًا من كلام الله أو كلام رسوله، مثل قوله صلى الله عليه وسلم‏:‏ ‏(‏الماءُ طهورٌ لا ينجسه شيء‏)‏ مع قوله‏:‏ ‏(‏إذا بلغ الماء قُلتَين لم يحمل الخبث‏)‏، فإن المتكلم بهما واحد صلى الله عليه وسلم، وهما كلامان‏.‏ فمن قال‏:‏ إن المفهوم حجة يخص به العموم خص عموم قوله‏:‏ ‏(‏الماء طهور لا ينجسه شيء‏)‏ بمفهوم ‏(‏إذا بلغ الماء قلتين لم يحمل الخبث‏)‏ مع أن مفهوم العددأضعف من مفهوم الصفة، وهذا مذهب الشافعي وأحمد في المشهور عنه وغيرهما‏.‏ ومن امتنع من ذلك قال‏:‏ قوله‏:‏ ‏(‏الماء طهور‏)‏ عام، وقوله‏:‏ ‏(‏إذا بلغ الماء قلتين لم ينجس‏)‏ هو بعض ذلك العام، وهو موافق له في حكمه، فلا تترك دلالة العموم لهذا‏.‏
وكذلك قوله في كتاب ‏[‏الصدقة‏]‏ الذي أخرجه أبو بكر‏:‏ ‏(‏في الإبل في خمسٍ منها شاةٌ‏)‏ إلى آخره، مع قوله في حديث آخر‏:‏ ‏(‏في الإبل السائمة في كل أربعين بنت لبون، وفي كل خمسين حقة‏)‏، ونظائره كثيرة، منها ما قد اتفق الناس على ترجيح المفهوم فيه، مثل قوله‏:‏ ‏(‏جُعِلت لي الأرض مسجدًا وطهورًا‏)‏ مع قوله‏:‏ ‏(‏جعلت لي كُل أرض طيبة مسجدًا وطهورًا‏)‏، فإنه لا خلاف أن الأرض الخبيثة ليست بطهور‏.‏ ومنها ما قد اختلفوا فيه، كقوله في هذا الحديث‏:‏ ‏(‏وَجُعِلت تربتها لي طهورا‏)‏، فإن الشافعي وأحمد وغيرهما جعلوا مفهوم هذا الحديث مخصصًا لقوله‏:‏ ‏(‏جُعلت لي كل أرض طيبة طهورًًا‏)‏‏.‏ ومنها ما قد اتفقوا على تقديم العموم فيه كقوله‏:‏ ‏{‏وَلاَ تَقْرَبُواْ مَالَ اليتِيمِ إِلاَّ بِالَّتِي هِيَ أَحْسَنُ‏}‏ ‏[‏الإسراء‏:‏ 34‏]‏، مع قوله‏:‏ ‏{‏وَلاَ تَأْكُلُوهَا إِسْرَافًا وَبِدَارًا أَن يَكْبَرُواْ‏}‏ ‏[‏النساء‏:‏ 6‏]‏، فإن أكلها حرام سواء قصد بدارًا كبر اليتيم أو لا‏.‏
وقد اختلف الناس في هاتين الدلالتين إذا تعارضتا، فذهب أهل الرأي وأهل الظاهر، وكثير من المتكلمين، وطائفة من المالكية، والشافعيةوالحنبلية إلى ترجيح العموم‏.‏ وذهب الجمهور من المالكية، والشافعية والحنبلية، وطائفة من المتكلمين إلى تقديم المفهوم، وهو المنقول صريحًا عن الشافعي وأحمد وغيرهما‏.‏ والمسألة محتملة، وليس هذا موضع تفصيلها؛ فإنها ذات شُعَب كثيرة، وهي متصلة بمسألة ‏[‏المطلق، والمقيد‏]‏ وهي غَمرةٌ من غمرات ‏[‏أصول الفقه‏]‏، وقد اشتبهت أنواعها على كثير من السابحين فيه‏.‏
لكن المقصود أن مسألتنا ليست من هذا الباب، مع أنها لو كانت منه؛ لكان الواجب على من يفتي بمذهب الشافعي وأحمد أن يبني هذه المسألة على أصولهما، وأصول أصحابهما، دون ما أصله بعض المتكلمين الذين لم يمعنوا النظر في آيات الله، ودلائله التي بينها في كتابه، وعلى لسان رسوله، ولا أحاطوا علمًا بوجوه الأدلة ودقائقها التي أودعها الله في وحيه الذي أنزله، ولا ضبطوا وجوه دلالات اللسان الذي هو أبين الألسنة، وقد أنزل الله به أشرف الكتب‏.‏
وإنما هذه المسألة هي من القسم الثاني، وهو أن يكون كلام واحد متصل بعضه ببعض، آخره مقيد لأوله، مثل ما لو قال‏:‏ ‏(‏الماء طهور لا ينجسه شيء إذا بلغ قلتين‏)‏، أو يقول‏:‏ ‏(‏الماء طهور إذا بلغ قلتينلا ينجسه شيء‏)‏، أو يقول‏:‏ ‏(‏في كل خمس من الإبل شاةٌ، وفي عشر شاتان، تجب هذه الزكاة في الإبل السائمة‏)‏، كما قال‏:‏ ‏{‏وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ‏}‏ ‏[‏النساء‏:‏ 25‏]‏، فأطلق وعمم، ثم قال في آخره‏:‏ ‏{‏ذَلِكَ لِمَنْ خَشِيَ الْعَنَتَ مِنْكُمْ‏}‏ ، فإنه لا خلاف بين الناس أن هذا الكلام لا يؤخذ بعموم أوله، بل إنما تضمن طهارة القلتين فصاعدًا، ووجوب الزكاة في السائمة‏.‏
لكن نفاة المفهوم يقولون‏:‏ لم يتعرض لما سوي ذلك بنفي ولا إثبات، فنحن ننفيه بالأصل، إلا أن يقوم دليل ناقل عن الأصل، والجمهور يقولون‏:‏ بل ننفيه بدليل هذا الخطاب الموافق للأصل‏.‏
ومما يوضح الفرق بين الكلام المتصل والمنفصل‏:‏ أن رجلاً لو قال‏:‏ وصيت بهذا المال للعلماء يعطون منه إذا كانوا فقراء‏.‏ ولو قال مرة‏:‏ وصيت به للعلماء، ثم قال‏:‏ أعطوا من مإلى للعلماء إذا كانوا فقراء، فهنا يقال‏:‏ تعارض العموم والمفهوم؛ لكن مثل هذا لا يجيء في الوقف، فإنه إذا وقف على صفة عامة أو خاصة لم يمكن تغييرها، بخلاف الوصية، ولو فسر الموصى لفظه بما يخالف ظاهره قبل منه، بخلاف الواقف؛ ولهذا قلنا‏:‏ إن تقييد هذا الكلام بالصفة المتأخرة واجب عند جميع الناس القائلين بالمفهوم ونفاته، فإن هذا ليس من هذا الباب، وإنما هو من باب الكلام المقيد بوصف في آخره‏.‏
القسم الثالث‏:‏ أن يكون في كلام متكلمين لا يجب اتحاد مقصودهما، مثل شاهدين شهدا أن جميع الدار لزيد، وشهد آخران أن الموضع الفلاني منها لعمرو، فإن هاتين البينتين يتعارضان في ذلك الموضع، ولا يقول أحد‏:‏ إنه يبني العام على الخاص هنا‏.‏ وقد غلط بعض الناس مرة في مثل هذه المسألة، فرأي أنه يجمع بين البينتين؛ لأنه من باب العام والخاص، كما غلط بعضهم في القسم الثاني فألحقوه بالأول‏.‏
ومن نَوَّر الله قلبه فَرَّق بين هذه الأقسام الثلاثة، وعلم أن الفرق بينها ثابت في جميع الفطر، وإنما خاصة العلماء إخراج ما في القوة إلى الفعل، فلو سلم أن الكلام الأول عام أو مطلق فقد وصل بما يقيده ويخصصه، وقد أطبق جميع العقلاء على أن مثل هذا مخصوص مقيد، وليس عامًا ولا مطلقًا‏.‏ ففرِّق ـ أصلحك الله ـ بين أن يتم الكلام العام المطلق فيسكت عليه، ثم يعارضه مفهوم خاص أو مقيد، وبين أن يوصل بما يقيده ويخصصه‏.‏ ألست تعلم أن جميع الأحكام مبنية على هذا‏؟‏ ‏!‏ فإنه لو حلف وسكت سكوتًا طويلاً، ثم وصله باستثناء أو عطف أو وصف أو غير ذلك لم يؤثر، فلو قال‏:‏ والله لا أسافر، ثم سكت سكوتًا طويلا، ثم قال‏:‏ إن شاء الله‏.‏ أو قال‏:‏ إلى المكان الفلاني‏.‏ أو قال‏:‏ ولا أتزوج‏.‏ أو قال‏:‏ لا أسافر راجلاً؛لم تتقيد اليمين بذلك‏.‏ ولو حلف مرة‏:‏ لا أسافر، ثم حلف مرة ثانية‏:‏ لا يسافر راجلاً؛ لم تقيداليمين الأولى بقيد الثانية‏.‏ ولو قال‏:‏ لا أسافر راجلاً؛ لتقيدت يمينه بذلك الاتفاق‏.‏
فلما قال هنا‏:‏ وقفت على أولادي، ثم على أولادهم، ثم على أولاد أولادهم، على أنه من توفي منهم عن غير ولد كان نصيبه لذوي طبقته؛ صار المعني وقفت وقفًا مقيدًا بهذا القيد المتضمن انتقال نصيب المتوفي إلى أهل طبقته بشرط عدم ولده، وصار مثل هذا أن يقول‏:‏ وقفت على ولدي وولد ولدي ونسلي وعقبي، على أن الأولاد يستحقون هذا الوقف بعد موت آبائهم، أفليس كل فقيه يوجب أن استحقاق الأولاد مشروط بموت الآباء‏؟‏ ‏!‏ وأنه لو اقتصر على قوله‏:‏ على ولدي وولد ولدي اقتضي التشريك‏.‏
ويوضح هذه المسألة التي قد يظن أنها مثل هذه أنه لو وقف على زيد وعمرو وبكر، ثم على المساكين؛ لم ينتقل إلى المساكين شيء حتى يموت الثلاثة، هذا هو المشهور، فلو قال في هذه الصورة‏:‏ وقفت على زيد وعمرو وبكر، ثم على المساكين، على أنه من مات من الثلاثة انتقل نصيبه إلى الآخرين إذا لم يكن في بلد الوقف مسكين‏.‏ أو قال‏:‏ على أنه من من مات من الثلاثة ولم يوجد من المساكين أحد انتقل نصيبه إلى الآخرين‏.‏ أو يقول‏:‏ على أنه من مات من الثلاثة انتقل نصيبه إلى الآخرين إن كانا فقيرين‏.‏ أو إن كانا مقيمين ببلد الوقف، ونحو ذلك، أفليس كل فقيه، بل كل عاقل يقضي بأن استحقاق الباقين لنصيب المتوفي مشروط بهذا الشرط، وإن هذا الشرط الذي تضمنه الكلام يجب الرجوع إليه، فإن الكلام إنما يتم بآخره، ولا يجوز اعتبار الكلام المقيد دون مطلقه، وهذا مما قد اضطر الله العقلاء إلى معرفته، إلا أن يحول بين البصيرة وبين الإدراك مانع، فيفعل الله ما يشاء، ومسألتنا أوضح من هذه الأمثلة‏.‏
ومثال ذلك أن يقول‏:‏ وقف على أولادي، ثم على أولادهم، على أنه من مات منهم وهو عدل انتقل نصيبه إلى ولده، فهل يجوز أن ينتقل الوقف إلى الولد، سواء كان الميت مسلمًا أو كافرًا، وسواء كان عدلاً أو فاسقًا‏؟‏ ‏!‏ فمن توهم أنه ينتقل إليه لاندراجه في اللفظ العام قيل له‏:‏ اللفظ العام لم ينقطع ويسكت عليه حتى يعمل به، وإنما هو موصول بما قيده وخصصه، ولا يجوز أن يعتبر بعض الكلام الواحد دون بعض، وهذا أبين من فلق الصبح، ولكن من لم يجعل الله له نورًا فما له من نور‏.‏
ومن أراد أن يبهر المتكلم في هذا، فليكثر من النظائر التي يصل فيها الكلام العام أو المطلق بما يخصه ويقيده، مثل أن تقول‏:‏ وقفت على الفقهاء على أنه من حضر الدرس صبيحة كل يوم استحق‏.‏ أو وقفت على الفقراء على أنه من جاور بالحرمين منهم استحق‏.‏ أو تقول‏:‏ على أنيجاور بأحد الحرمين‏.‏ أو على أن الفقهاء يشهدون الدرس في كل غداة، ونحو ذلك من النظائر التي تفوت العدد والإحصاء‏.‏
ومما يغلط فيه بعض الأذهان في مثل هذا‏:‏ أن يحسب أن بين أول الكلام وآخره تناقضًا أو تعارضًا، وهذا شبهة من شبهات بعض الطماطم من منكري العموم، فإنهم قالوا‏:‏ لو كانت هذه الصيغ عامة لكان الاستثناء رجوعًا أو نقضًا‏.‏ وهذا جهل؛ فإن ألفاظ العدد نصوص مع جواز ورود الاستثناء عليها، كما قال تعالى‏:‏ ‏{‏فَلَبِثَ فِيهِمْ أَلْفَ سَنَةٍ إِلَّا خَمْسِينَ عَامًا‏}‏ ‏[‏العنكبوت‏:‏ 14‏]‏، وكذلك النكرة في الموجب مطلقة مع جواز تقييدها في مثل قوله‏:‏ ‏{‏فَتَحْرِيرُ رَقَبَةٍ‏}‏ ‏[‏المجادلة‏:‏ 3‏]‏‏.‏
وإنما أتي هؤلاء من حيث توهموا أن الصيغ إذا قيل‏:‏ هي عامة‏.‏ قيل‏:‏ إنها عامة مطلقًا‏.‏ وإذا قيل‏:‏ إنها عامة مطلقًا، ثم رفع بالاستثناء بعض موجبها، فقد اجتمع في ذلك المرفوع العموم المثبت له، والاستثناء النافي له، وذلك تناقض، أو رجوع‏.‏
فيقال لهم‏:‏ إذا قيل‏:‏ هي عامة، فمن شرط عمومها أن تكون منفصلة عن صلة مخصصة، فهي عامة عند الإطلاق، لا عامة على الإطلاق، واللفظ الواحد تختلف دلالته بحسب إطلاقه وتقييده؛ ولهذا أجمع الفقهاء أن الرجل لو قال‏:‏ له ألف درهم من النقد الفلاني، أو مكسرة، وسود، أو ناقصة، أو طبرية، أو ألف إلا خمسين، ونحو ذلك؛ كان مقرًًا بتلك الصفة المقيدة، ولو كان الاستثناء رجوعًا لما قبل في الإقرار؛ إذ لا يقبل رجوع المقر في حقوق الآدميين‏.‏
وكثيرًا ما قد يغلط بعض المتطرفين من الفقهاء في مثل هذا المقام، فإنه يسأل عن شرط واقف، أو يمين حالف، ونحو ذلك، فيري أول الكلام مطلقًا أو عامًا، وقد قيد في آخره، فتارة يجعل هذا من باب تعارض الدليلين، ويحكم عليهما بالأحكام المعروفة للدلائل المتعارضة من التكافؤ والترجيح، وتارة يري أن هذا الكلام متناقض؛ لاختلاف آخره وأوله، وتارة يتلدد تلدد المتحير، وينسب الشاطر إلى فعل المقصر، وربما قال‏:‏ هذا غلط من الكاتب‏.‏ وكل هذا منشؤه من عدم التمييز بين الكلام المتصل والكلام المنفصل‏.‏ ومن علم أن المتكلم لا يجوز اعتبار أول كلامه حتى يسكت سكوتًا قاطعًا، وأن الكاتب لا يجوز اعتبار كتابه حتى يفرغ فراغًا قاطعًا؛ زالت عنه كل شبهة في هذا الباب، وعلم صحة ما تقوله العلماء في دلالات الخطاب‏.‏
ومن أعظم التقصير نسبة الغلط إلى متكلم مع إمكان تصحيح كلامه، وجريانه على أحسن أساليب كلام الناس، ثم يعتبر أحد الموضعين المتعارضين بالغلط دون الآخر، فلو جاز أن يقال‏:‏ قوله‏:‏ على أنـه من مات منهم عن غير ولد غلط، لم يكن ذلك بأولى من أن يقال‏:‏ قوله‏:‏ ‏[‏ثم‏]‏ هو الغلط؛ فإن الغلط في تبديل حرف بحرف بالنسبة إلى الكاتب أولى من الغلط بذكر عدة كلمات، فإن قوله‏:‏ عن غير ولد، ولا ولد ولد، ولا نسل، ولا عقب، مشتمل على أكثر من عشر كلمات‏.‏
ثم من العجب أن يتوهم أن هذا توكيد، والمؤكد إنما يزيح الشبهة، فكان قوله‏:‏ من مات منهم عن ولد‏.‏ أولى من قوله‏:‏ من مات منهم عن غير ولد؛ إذا كان الحكم في البابين واحدًا، وقصد التوكيد، فإن نقل نصيب الميت إلى إخوته مع ولده تنبيه على نقله إليهم مع عدمهم‏.‏ أما أن يكون التوكيد ببيان الحكم الجلي دون الخفي، فهذا خروج عن حدود العقل والكلام، ثم التوكيد لا يكون بالأوصاف المقيدة للموصوف، فإنه لو قال‏:‏ أكرم الرجال المسلمين، وقال‏:‏ أردت إكرام جميع الرجال، وخصصت المسلمين بالذكر توكيدًا، وذكرهم لا ينفي غيرهم بعد دخولهم في الاسم الأول؛ لكان هذا القول ساقطًا غير مقبول أصلا؛ فإن المسلمين صفة للرجال، والصفة تخصص الموصوف، فلا يبقي فيه عموم، لكن لو قال‏:‏ أكرم الرجال والمسلمين ـ بحرف العطف، مع اتفاق الحكم في المعطوف والمعطوف عليه وكونه بعضه ـ لكان توكيدًا؛ لأن المعطوف لا يجب أن يقيد المعطوف عليه ويخصصه؛ لما بينهما من المغايرة الحاصلة بحرف العطف، بخلاف الصفات ونحوها فإنها مقيده؛ وكذلك بعض أنواع العطف، لكن ليس هذا موضع تفصيل ذلك؛ ولهذا فَرَّق الفقهاء بين العطف المغير وغير المغير في باب ‏[‏الإقرار، والطلاق، والعقود‏]‏‏.‏
ومن رام أن يجعل الكلام معني صحيحًا قبل أن يتم لزمه أن يجعل أول كلمة التوحيد كفرًا وآخرها إيمانًا؛ وأن المتكلم بها قد كفر، ثم آمن، فنعوذ بالله من هذا الخبال‏.‏ وإن كان قد نقل عن بعض الناس أنه قال‏:‏ ما كلمة أولها كفر وآخرها إيمان‏؟‏ فقيل له‏:‏ ما هي‏؟‏ فقال‏:‏ كلمة الإخلاص‏.‏ قلت‏:‏ قصد بذلك أن أولها لو سكت عليه كان كفرًا، ولم يرد أنها كفر مع اتصالها بالاستثناء؛ فإنه لو أراد هذا لكان قد كفر‏.‏
ولهذا قال المحققون‏:‏ الاستثناء تكلم بما عدي المستثني‏.‏ وغلط بعضهم فظن أنه إذا قال‏:‏ ألف إلا خمسين، كانت الألف مجازًا؛ لأنه مستعمل في غير ما وضع له؛ لأنه موضوع لجملة العدد، ولم يرد المتكلم ذلك‏.‏ فيقال له‏:‏ هو موضوع له إذا كان منفردًا عن صلة؛ وذلك الشرط قد زال، ثم يقال له‏:‏ إنما فهم المعني هنا بمجموع قول‏:‏ ألف إلا خمسين، لا بنفس الألف، فصارت هذه الألفاظ الثلاثة هي الدالة على تسعمائة وخمسين، وهذه شبهة من رأي أن العام المخصوص تخصيصًا متصلاً مجاز، كالعام المخصوص تخصيصًا من
فصلاً عند كثير من الناس‏.‏
وسياق هذا القول يوجب أن كل اسم أو فعل وصل بوصف، أو عطف بيان، أو بدل، أو أحد المفعولات المقيدة، أو الحال، أو التمييز، أو نحو ذلك، كان استعماله مجازاً‏.‏ وفساد هذا معلوم بالاضطرار، والفرق بين القرينة اللفظية المتصلة باللفظ الدالة بالوضع وبينما ليس كذلك من القرائن الحالية والقرائن اللفظية التي لا تدل على المقصود بالوضع ـ كقوله‏:‏ رأيت أسداً يكتب، وبحراً راكباً في البحر ـ وبين الألفاظ المنفصلة معلوم يقيناً من لغة العرب والعجم، ومع هذا فلا ريب عند أحد من العقلاء أن الكلام إنما يتم بآخره؛وأن دلالته إنما تستفاد بعد تمامه وكماله، وأنه لا يجوز أن يكون أوله دالاً دون آخره، سواء سمي أوله ‏[‏حقيقة، أو مجازا‏]‏ ولا أن يقال‏:‏ إن أوله يعارض آخره، فإن التعارض إنما يكون بين دليلين مستقلين، والكلام المتصل كله دليل واحد، فالمعارضة بين أبعاضه كالمعارضة بين أبعاض الأسماء المركبة‏.‏
وهذا كلام بَيِّنٌ، خصوصاً في باب ‏[‏الوقوف‏]‏ فإن الواقف يريد أن يشرط شروطاً كثيرة في الموقوف والموقوف عليه، من الجمع، والترتيب، والتسوية، والتفضيل، والإطلاق، والتقيد، يحتمل سجلاً كبيراً، ثم إنه لم يخالف مسلم في أنه لا يجوز اعتبار أول كلامه إطلاقاً وعموماً وإلغاء آخره، أو يجعل ما قيده وفصله وخصصه في آخر كلامه مناقضاً أو معارضاً لما صدر به كلامه من الأسماء المطلقة أو العامة؛ فإن مثل هذا مثل رجل نظر في وقف قد قال واقفه‏:‏ وقفت على أولادي، ثم على أولادهم، ثم قال بعد ذلك‏:‏ ومن شرط الموقوف عليهم أن يكونوا فقراء أو عدولاً، ونحو ذلك، فقال‏:‏ هذا الكلام متعارض؛ لأنه في أول كلامه قد وقف على الجميع، وهذا مناقض لتخصيص البعض، ثم يجعل هذا من باب ‏[‏الخاص والعام‏]‏ ومن باب ‏[‏تعارض الأدلة‏]‏، فمعلوم أن هذا كله خبط؛ إذ التعارض فرع على استقلال كل منهما بالدلالة، والاستقلال بالدلالة فرع على انقضاء الكلام وانفصاله، فأما مع اتصاله بما يغير حكمه، فلا يجوز جعل بعضه دليلاً مخالفاً لبعض‏.‏ والله ـ سبحانه ـ يوفقنا وجميع المسلمين لما يحبه ويرضاه‏.‏
فإن قيل‏:‏ قوله‏:‏ على أنه من مات منهم‏.‏ يجوز أن يكون شرطه الواقف ليبين أن الوقف ينتقل إلى من بقى، وأنه لا ينقطع في وسطه؛ فإن من الفقهاء من قد خرج في قوله‏:‏ على ولدي، ثم على ولد ولدي إذا مات أحدهم ثلاثة أقوال، كالأقوال الثلاثة في قوله‏:‏ على أولادي الثلاثة، ثم على المساكين‏:‏
أحدها ـ وهو المشهور ـ‏:‏ أنه يكون للباقين من الطبقة العليا‏.‏
والثاني‏:‏ أنه ينتقل إلى الطبقة الثانية، كما لو انقرضت الطبقة العليا‏.‏
والثالث‏:‏ أنه يكون مسكوتاً، فيكون منقطع الوسط، كما لو قال‏:‏ وقفته على زيد، وبعد موته بعشر سنين على المساكين، وإذا كان انقطاعه في وسط عند موت الواحد محتملاً، فقد ذكر الواقف هذا الشرط لينفي هذا الاحتمال، وإن كان هذا الشرط مقتضى الوقف على القول الأول، ثم من الشروط ما يكون مطابقاً لمقتضى المدلول، فيزيد موجبها توكيداً‏.‏
قلنا‏:‏ سبحان الله العظيم، هذا كلام من قد نأى عن موضع استدلالنا، فإنا لم نستدل بصيغة الشرط المطلقة، وإنما استدللنا بما تضمنه الشرط من التقييد، فإن هذا الكلام جيد لو كان الواقف قال‏:‏ على أنه من مات منهم انتقل نصيبه إلى ذوي طبقته‏.‏ ولو قال هذا لم يكن في المسألة شبهة أن نصيب الميت ينتقل إلى ذوي الطبقة مع الولد وعدمه من وجوه متعددة‏:‏
منها‏:‏ أن هذا هو موجب الكلام الأول عند الإطلاق ولم يوصل بما يغيره‏.‏
ومنها‏:‏ أنه وصل بما وكد موجب مطلقه‏.‏
ومنها‏:‏ أنه قد شرط ذلك شرطاً نفي به الصرف إلى الطبقة الثانية ونفي به الانقطاع، سواء كان للميت ولد أو لم يكن‏.‏
وإنما صورة مسألتنا أنه قال‏:‏ على أنه من توفى منهم عن غير ولدولا ولد ولد ولا نسل ولا عقب، كان نصيبه لذوي طبقته، فجعل الانتقال إليهم مشروطاً بموت الميت عن غير ولد‏.‏ وهذا الشرط ـ كما أنه قد نفي به الانقطاع ـ فقد قيد به الانتقال إلى ذوي الطبقة، واللفظ دال عليهما دلالة صريحة فإفادته لأحداهما لا تنفي إفادته للأخرى، كما لو قال‏:‏ وقفت على أولادي الثلاثة، ثم على المساكين على أنه من مات منهم في حياة الواقف صرف نصيبه إلى من في درجته، فهل يجوز أن يصرف نصيبه إلى ذوي الطبقة إذا مات بعد موت الواقف‏؟‏ هذا لم يقله أحد في هذه الصورة؛ لكن قد يقال‏:‏ إنه مسكوت عن موته بعد موت الواقف، فيكون منقطع الوسط‏.‏
والصواب الذي عليه الناس قديماً وحديثاً‏:‏ أنه يكون للمساكين؛ لأن اللفظ اقتضى جعله للثلاثة، ثم للمساكين، فحيث لم يصرف إلى الثلاثة تعين صرفه إلى المساكين؛ لحصر الواقف الوقف فيها، مع أن بحث مسألتنا أظهر من هذه كما تقدم، بل لو فرض أن قائلاً قد قال‏:‏ إذا مات عن غير ولد يكون منقطعاً، وإذا مات عن ولد لم يكن؛ لجاز أن يقال‏:‏ هذا الشرط لنفي احتمال الانقطاع، ومع هذا فهو دال على التقييد ـ كما ذكرناه ـ فإنه يدل على صرف نصيب الميت عن غير ولد إلى طبقته، وعلى عدم الصرف إليهم مع الولد، فالدلالة الأولى تنفي الانقطاع، والدلالة الثانية توجب الاشتراك ولا منافاة بينهما‏.‏
بل الأولى حصلت من وضع هذا اللفظ، والثانية حصلت من مجموع الشرط أو الكلام الأول، فكيف والأمر ليس كذلك‏؟‏ ‏!‏
فإن قيل‏:‏ هذا نفي للاحتمال في هذه الصورة، وإن كان لم ينفه في أخرى‏.‏ قلنا‏:‏ هذا إنما يستقيم أن لو لم تكن الصورة المذكورة مقيدة للفظ المطلق، فإن قوله‏:‏ من مات منهم‏.‏ مطلق، وقد قيده‏:‏ عن غير ولد‏.‏ وفي مثل هذا لا يقال‏:‏ ذكر صورة وترك أخرى، إلا إذا كان الكلام مستقلاً بنفسه غير متصل بغيره؛ فأما إذا كان الكلام متصلاً بغيره، فإنه يصير قيداً في ذلك الأول، فإن قوله‏:‏ عن غير ولد‏.‏ نصب على الحال ـ أيضاً، والحال صفة، والصفة مقيدة، فكأنه قال‏:‏ بشرط أنه من كان موته على هذه الصفة انتقل نصيبه إلى ذوي الطبقة، أو أنه ينتقل نصيب الميت إلى ذوي الطبقة بشرط ألا يكون للميت ولد، ومعلوم بالاضطرار أن الانتقال المشروط بصفة لا يجوز إثباته بدون تلك الصفة‏.‏
فقوله‏:‏ عن غير ولد، صفة لموت الميت، والانتقال إذا مات الميت على هذه الحال صفة للوقف، والوقف الموصوف بصفة، وتلك الصفة موصوفة بأخرى، لا يجوز إثباته إلا مع وجود الصفة وصفة الصفة، فلا يجوز أن يكون وقفاً على الأولاد، ثم أولادهم، إلا بشرط انتقال نصيب المتوفي إلى ذوي الطبقة‏.‏
ولا يجوز نقل نصيب الميت إلى ذوي الطبقة إلا بشرط موته عن غير ولد أو ولد ولد أو نسل أو عقب، حتى لو كان له ولد ـ وإن بعد ـ كان وجوده مانعاً من الانتقال إلى ذوي الطبقة، وموجباً للانتقال إليه بقوله‏:‏ على أولاده، ثم أولاد أولاده، ثم نسله وعقبه دائماً ما تناسلوا‏.‏
واعلم أن هذا السؤال لا يكاد ينضبط وجوه فساده مع ما ذكرناه لكثرتها‏.‏
منها‏:‏ أنه لو كان قصده مجرد نفي احتمال الانقطاع؛ لكان التعميم بقوله‏:‏ من مات منهم انتقل نصيبه‏.‏ أو التنبيه بقوله‏:‏ من مات منهم عن ولد انتقل نصيبه إلى ذوي طبقته‏.‏ هو الواجب؛ فإنه إذا انتقل نصيبه إلى ذوي الطبقة مع الولد فمع عدمه أولى‏.‏ أما أن ينص على انتقاله إلى الطبقة مع عدم الولد نافياً بذلك احتمال الانقطاع، ثم يريد منا أن نفهم انتقاله إليهم ـ أيضاً ـ مع الولد لمجرد قوله‏:‏ على ولدي، ثم ولد ولدي‏.‏ مع أن احتمال الانقطاع هنا قائم مع احتمال آخر ينفرد به، وهو الانتقال إلى الولد؛ لأن احتمال انتقاله إلى ولد الولد هنا أظهر من احتمال الانقطاع، ومع أن فهم التخصيص مع التقييد أظهر من فهم الانقطاع، ومع أن دلالة قوله‏:‏ على ولد ولدي، في الانتقال إلى الطبقة مع عدم الولد أظهر من دلالته في الانتقال إليهم مع وجود الولد، فقد أراد منا أن نفهم الكلام المقلوب، ونخرج عن حدود العقل والبيان؛ فإن تركه لرفع احتمال الانقطاع وغيره فيما هو فيه أظهر، وعدوله عن العبارة المحققة لنفي الانقطاع مطلقاً بلا لبس إلى عبارة هي في التقييد أظهر منها في مجرد نفي انقطاع بعض الصور، دليل قاطع على أنه لم يقصد بذلك‏.‏
ونظير هذا رجل قال لعبده‏:‏ أكرم زيداً إن كان رجلاً صالحاً فأكرمه‏.‏ وكان غير صالح فلم يكرمه الغلام‏.‏ فقال له سيده‏:‏ عصيت أمري، ألم آمرك بإكرامه‏؟‏ قال‏:‏ قد قلت لي‏:‏ إن كان صالحاً فأكرمه‏.‏ قال‏:‏ إنما قلت هذا، لئلا تتوهم أني أبغض الصالحين فلا تكرمه مع صلاحه، فنفيت احتمال التخصيص في هذه الصورة، فهل يقبل هذا الكلام من عاقل، أو ينسب الغلام إلى تفريط، أو يقول للسيد‏:‏ هذه العبارة دالة على التخصيص، ولو كنت مثبتاً للتعميم لكان الواجب أن تقول‏:‏ أكرمه وإن لم يكن صالحاً؛ لأن إكرام الصالح يصير من باب التنبيه، أو أكرمه وإن كان صالحاً إن كان حباً لك صحيحاً‏؟‏ ‏!‏
وكذا هنا يقول المنازع‏:‏ هو نقله إلى الطبقة، سواء كان له ولد أو لم يكن‏.‏ فإذا قيل له‏:‏ فلم قيد النقل بقوله‏:‏ على أنه من مات منهم عن غير ولد انتقل نصيبه إلى الطبقة‏؟‏ قال‏:‏ لينفي احتمال الانقطاع في هذه الصورة دون الصورة التي هي أولى بنفي الانقطاع فيها‏.‏ فيقال له‏:‏ كان الكلامالعربي في مثل هذا‏:‏ على أنه من توفى منهم وإن كان له ولد انتقل نصيبه إلى من في درجته‏.‏ أو يقول‏:‏ على أنه من توفى منهم وإن لم يكن له ولد، فيأتي بحرف العطف‏.‏ أما إذا قال‏:‏ على أنه من توفى منهم عن غير ولد‏.‏ فهذا نص في التقييد لا يقبل غيره‏.‏ ومن توهم غير هذا أو جوزه ـ ولو على بعد ـ أو جوز لعاقل أن يجوزه فلا ريب أنه خارج عن نعمة الله التي أنعم بها على الإنسان حيث علمه البيان‏.‏ وما ظني أنه لو ترك وفطرته توهم هذا، ولكن قد يعرض للفطر آفات تصدها عن سلامتها، كما نطقت به الأحاديث‏.‏
ومنها‏:‏ أن العاقل لا ينفي احتمالاً بعيداً بإثبات احتمال أظهر منه، ومعلوم أنه لو سكت عن هذا الشرط لكان احتمال الانقطاع في غاية البعد، فإنه إما خلاف الإجماع، أو معدود من الوجوه السود، وإذا ذكر الشرط صار احتمال التقييد وترتيب التوزيع احتمالاً قوياً، إما ظاهراً عند المنازع، أو قاطعاً عند غيره، فكيف يجوز أن يحمل كلام الواقف على المنهج الذميم دون الطريق الحميد مع إمكانه‏؟‏ ‏!‏
ومنها‏:‏ أن هذا الاحتمال لا يتفطن له إلا بعض الفقهاء، ولعله لم يخلق في الإسلام إلا من زمن قريب، واحتمال التقييد أمر لغوي موجود قبل الإسلام، فكيف يحمل كلام واقف متقدم على الاحتراز من احتمال لايخطر إلا بقلب الفرد من الناس بعد الفرد‏؟‏ ‏!‏ ولعله لم يخطر ببال الواقف، دون أن يحمل على الاحتراز من احتمال قائم بقلب كل متكلم، أو غالب المتكلمين، منذ علم آدم البيان‏.‏
ومنها‏:‏ أن الواقف إذا كان قصده نفي احتمال الانقطاع في هذه الصورة بقوله‏:‏ عن غير ولد ـ أيضا ـ صالح لأن يكون نفي به احتمال الانقطاع في الصورة الأخرى، ويكون نفي احتمال الانقطاع فيها بانتقال نصيب من مات عن ولد إلى ولده، فإن هذا فيه صون هذا التقييد عن الإلغاء، ورفع للانقطـاع في الصورتين، ومعلوم أن حمل كلام الواقف على هذا أحسن من جعله مهدراً مبتوراً‏.‏
ومنها‏:‏ أن هذا المقصود كان حاصلاً على التمام لو قال‏:‏ على أنه من مات منهم‏.‏ فزيادة اللفظ ونقص المعنى خطأ لا يجوز حمل كلام المتكلم عليه إذا أمكن أن يكون له وجه صحيح، وهو هنا كذلك‏.‏
ومنها‏:‏ أن هذا الكلام مبني على أن قوله‏:‏ على أولادي، ثم على أولادهم‏.‏ مقتض لترتيب المجموع على المجموع، وهذا الاقتضاء مشروط بعدم وصل اللفظ بما يقيده، فإنه إذا وصل بما يقيده ويقتضي ترتيب الأفراد على الأفراد، مثل قوله‏:‏ على أنه من مات منهم عن ولد كان نصيبه لولده، ونحو ذلك من العبارات؛ كان ذلك الاقتضاء منتفياً بالاتفاق‏.‏ وهذا اللفظ وهو قوله‏:‏ على أنه من توفى منهم عن غير ولد‏.‏ ظاهر في تقييد الانتقال بعدم الولد، وإنما يصرفه من يصرفه عن هذا الظهور لمعارضة الأول له، وشرط كون الأول دليلاً عدم الصلة المغيرة، فيدور الأمر فتبطل الدلالة؛ وذلك أنه لا يثبت كون الأول مقتضياً لترتيب المجموع إلا مع الانقطاع عن المغير، ولا يثبت هنا الانقطاع عن المغير حتى يثبت أن هذا لا يدل على التغيير، بل على معنى آخر‏.‏ ولا تثبت دلالته على ذلك المعنى حتى يثبت أن المتقدم دليل على ترتيب المجموع، وهذا هو الدور، وهو مصادرة على المطلوب، فإنه جعل المطلوب مقدمة في إثبات نفسه‏.‏
ومنها‏:‏ أن يقال‏:‏ قوله‏:‏ عن غير ولد، قيد في الانتقال أم لا‏؟‏ فإن قال‏:‏ ليس بقيد‏.‏ فهو مكابرة ظاهرة في اللغة‏.‏ وإن قال‏:‏ هو قيد‏.‏ قيل له‏:‏ فيجوز إثبات الحكم المقيد بدون قيده‏.‏ فإن قال‏:‏ نعم بالدليل الأول‏.‏ قيل‏:‏ فيجوز الاستدلال بأول الكلام مطلقاً عما قيد به في آخره‏.‏ فإن قال‏:‏ نعم‏.‏ علم أنه مكابر‏.‏ وإن قال‏:‏ لا‏.‏ ثبت المطلوب‏.‏ وهذه مقدمات يقينية لا يقدح فيها كون الكلام له فوائد أخر‏.‏ ومن وقف عليها مقدمة لم يبق إلا معانداً أو مسلماً للحق‏.‏
ومنها‏:‏ أنه إذا قيل‏:‏ بأن الوقف يكون منقطع الوسط إذا مات الميت عن غير ولد، ولا يكون منقطعاً إذا مات عن ولد؛ كان لهذا السؤالوجه، لكن يكون حجة على المنازع، فإنه إذا كان متصلاً مع موته عن ولد، فإن كان ينتقل إلى الولد فهو المطلوب، وإن كان ينتقل إلى الطبقة، فمحال أن يقول فقيه‏:‏ إنه ينتقل إلى الطبقة مع الولد، ويكون منقطعا مع عدم الولد‏.‏ فثبت أن جعل هذا الكلام رفعاً لاحتمال الانقطاع دليل ظاهر على انتقال نصيب المتوفي عن ولد إلى ولده، ودلائل هذا مثل المطر‏.‏ والله يهدي من يشاء إلى سواء الصراط‏.‏
الوجه الثاني في أصل المسألة‏:‏ أن قوله‏:‏ على أولاده، ثم على أولادهم‏.‏ مقتض للترتيب، وهو أن استحقاق أولاد الأولاد بعد الأولاد‏.‏ وهنا جمعان‏:‏ أحدهما مرتب على الآخر، والأحكام المرتبة على الأسماء العامة نوعان‏:‏
أحدهما‏:‏ ما يثبت لكل فرد من أفراد ذلك العام، سواء قدر وجود الفرد الآخر أو عدمه‏.‏
والثاني‏:‏ ما يثبت لمجموع تلك الأفراد، فيكون وجود كل منها شرطاً في ثبوت الحكم للآخر‏.‏
مثال الأول قوله تعالى‏:‏ ‏{‏يَا أَيُّهَا النَّاسُ اعْبُدُواْ رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِن قَبْلِكُمْ‏}‏ ‏[‏البقرة‏:‏ 21‏]‏، ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏، ومثالالثاني قوله تعالى‏:‏ ‏{‏كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ‏}‏ ‏[‏آل عمران‏:‏ 110‏]‏، ‏{‏وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا‏}‏ ‏[‏البقرة‏:‏ 143‏]‏، فإن الخلق ثابت لكل واحد من الناس، وكلاً منهم مخاطب بالعبادة والطهارة، وليس كل واحد من الأمة أمة وسطاً، ولا خير أمة‏.‏
ثم العموم المقابل بعموم آخر قد يقابل كل فرد من هذا بكل فرد من هذا، كما في قوله‏:‏ ‏{‏آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ‏}‏ ‏[‏البقرة‏:‏ 285‏]‏، فإن كل واحد من المؤمنين آمن بكل واحد من الملائكة والكتب والرسل‏.‏ وقد يقابل المجموع بالمجموع بشرط الاجتماع منهما، كما في قوله‏:‏ ‏{‏قَدْ كَانَ لَكُمْ آيَةٌ فِي فِئَتَيْنِ الْتَقَتَا‏}‏ ‏[‏آل عمران‏:‏ 13‏]‏، فإن الالتقاء ثبت لكل منهما حال اجتماعهما‏.‏ وقد يقابل شرط الاجتماع من أحدهما كقوله‏:‏ ‏{‏كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ‏}‏ ‏[‏آل عمران‏:‏ 110‏]‏، مجموع الأمة خير للناس مجتمعين ومنفردين‏.‏ وقد يقابل المجموع بالمجموع بتوزيع الأفراد على الأفراد، فيكون لكل واحد من العمومين واحد من العموم الآخر، كما يقال‏:‏ لبس الناس ثيابهم، وركب الناس دوابهم، فإن كل واحد منهم ركب دابته، ولبس ثوبه‏.‏ وكذلك إذا قيل‏:‏ الناس يحبون أولادهم، أي‏:‏ كل واحد يحب ولده، ومن هذا قوله سبحانه‏:‏ ‏{‏وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، أي‏:‏ كل والدة ترضع ولدها، بخلاف ما لو قلت‏:‏ الناس يعظمون الأنبياء، فإن كل واحد منهم يعظم كل واحد من الأنبياء‏.‏
فقول الواقف‏:‏ على أولاده، ثم على أولادهم‏.‏ قد اقتضى ترتيبأحد العمومين على الآخر، فيجوز أن يريد أن العموم الثاني بمجموعه مرتب على مجموع العموم الأول وعلى كل فرد من أفرداه، فلا يدخل شيء من هذا العموم الثاني في الوقف، حتى ينقضي جميع أفراد العموم الأول، ويجوز أن يريد ترتيباً يوزع فيه الأفراد على الأفراد، فيكون كل فرد من أولاد الأولاد داخلاً عند عدم والده، لا عند عدم والد غيره كما في قوله‏:‏ ‏{‏وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ‏}‏، وقولهم‏:‏ الناس يحبون أولادهم‏.‏ واللفظ صالح لكلا المعنيين صلاحاً قوياً؛ لكن قد يترجح أحدهما على الآخر بأسباب أخرى، كما رجح الجمهور ترتيب الكل على الكل في قوله‏:‏ وقفت على زيد وعمرو وبكر، ثم على المساكين، فإنه ليس بين المساكين وبين أولئك الثلاثة مساواة في العدد حتى يجعل كل واحد مرتباً على الآخر، ولا مناسبة تقتضى أن يعين لزيد هذا المسكين، ولعمرو هذا، ولبكر هذا، بخلاف قولنا‏:‏ الناس يحبون أولادهم، فإن المراد هنا من له ولد، فصار أحد العمومين مقاوماً للآخر‏.‏ وفي أولادهم من الإضافة ما اقتضى أن يعين لكل إنسان ولده دون ولد غيره‏.‏
وكما يترجح المعنى الثاني في قوله سبحانه‏:‏ ‏{‏حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ وَأَخَوَاتُكُمْ‏}‏ إلى آخره ‏[‏النساء‏:‏ 23‏]‏، فإنه لم يحرم على كل واحد من المخاطبين جميع أمهات المخاطبين وبناتهم، وإنما حرم على كل واحد أمه وبنته، وكذلك قوله‏:‏ ‏{‏وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ‏}‏ ‏[‏النساء‏:‏ 12‏]‏، فإنه ليس لجميع الأزواج نصف ما ترك جميع النساء، وإنما لكل واحد نصف ما تركت زوجته فقط، وكذلك قوله‏:‏ ‏{‏وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُم بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ‏}‏ ‏[‏الطور‏:‏ 21‏]‏، إنما معناه‏:‏ اتبع كل واحد ذريته؛ ليس معناه‏:‏ أن كل واحد من الذرية اتبع كل واحد من الآباء‏.‏
وهذا كثير في الكلام، مثل أن يقول‏:‏ الناس في ديارهم ومع أزواجهم يتصرفون في أموالهم وينفقون على أولادهم، وما أشبه ذلك‏.‏
ثم الذي يوضح أن هذا المعنى قوى في الوقف ثلاثة أشياء‏:‏
أحدها‏:‏ أن أكثر الواقفين ينقلون نصيب كل والد إلى ولده، لا يؤخرون الانتقال إلى انقضاء الطبقة، والكثرة دليل القوة، بل والرجحان‏.‏
الثاني‏:‏ أن الوقف على الأولاد يقصد به غالباً أن يكون بمنزلة الموروث الذي لا يمكن بيعه، فإن المقصود الأكبر انتفاع الذرية به على وجه لا يمكنهم إذهاب عينه‏.‏
وأيضاً، فإن بين الوقف والميراث هنا شبه من جهة أن الانتقال إلى ولد الولد مشروط بعدم الولد فيهما، ثم مثل هذه العبارة لو أطلقت في الميراث كما أطلقها الله ـ تعالى ـ في قوله‏:‏ ‏{‏وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ‏}‏ ‏[‏النساء‏:‏ 12‏]‏، ‏{‏وَلَهُنَّ الرُّبُعُ مِمَّا تَرَكْتُمْ‏}‏ ، لما فهم منها إلا مقابلة التوزيع للأفراد على الأفراد، لا مقابلة المجموع بالمجموع، ولا مقابلة كل واحد بكل واحد، ولا مقابلة كل واحد بالمجموع، كما لو قال الفقيه لرجل‏:‏ مالك ينتقل إلى ورثتك، ثم إلى ورثتهم، فإنه يفهم منه أن مال كل واحد ينتقل إلى وارثه‏.‏ فليكن قوله‏:‏ على أولادهم، ثم على أولاد أولادهم كذلك، إما صلاحاً، وإما ظهوراً‏.‏
الثالث‏:‏ أن قوله‏:‏ على أولادهم‏.‏ محال أن يحصل في هذه الإضافة مقابلة كل فرد بكل فرد، فإن كل واحد من الأولاد ليس مضافاً إلى كل واحد من الوالدين، وإنما المعنى‏:‏ ثم على ما لكل واحد من الأولاد‏.‏ فإذا قال‏:‏ وقفت على زيد وعمرو وبكر، ثم على أولادهم، فالضمير عائد إلى زيد وعمرو وبكر، وهذه المقابلة مقابلة التوزيع‏.‏
وفي الكلام معنيان‏:‏ إضافة، وترتيب، فإذا كانت مقابلة الإضافة مقابلة توزيع أمكن أن يكون مقابلة الترتيب ـ أيضاً ـ مقابلة توزيع، كما أن قوله‏:‏ ‏{‏يُرْضِعْنَ أَوْلاَدَهُنَّ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، لما كان معنى إرضاع وإضافة، والإضافة موزعة، كان الإرضاع موزعاً، وقوله‏:‏ ‏{‏وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ‏}‏ ‏[‏النساء‏:‏ 12‏]‏، لما كان معنى إضافة موزعة، كان الاستحقاق موزعا وهذا يبين لك أن مقابلة التوزيع في هذا الضرب قوية، سواء كانت راجحة، أو مرجوحة، أو مكافية‏.‏
وللناس تردد في موجب هذه العبارة عند الإطلاق في الوقف، وإن كان كثير منهم ـ أو أكثرهم ـ يرجحون ترتيب الجمع على الجمع بلا توزيع، كما في قولنا‏:‏ على هؤلاء، ثم على المساكين‏.‏ ولأصحابنا في موجب ذلك عند الإطلاق وجهان، مع أنهم لم يذكروا في قوله‏:‏ وقفت على هذين، ثم على المساكين خلافاً‏.‏ والفرق بينهما على أحد الوجهين ما قدمناه‏.‏ والمشهور عند أصحاب الشافعي‏:‏ أنه لترتيب الجمع على الجمع‏.‏ ولهم وجه‏:‏ أنه من مات عن ولد أو غير ولد، فنصيبه منقطع الوسط‏.‏ وخرج بعضهم وجهاً‏:‏ أن نصيب الميت ينتقل إلى جميع الطبقة الثانية‏.‏
وليس الغرض هنا الكلام في موجب هذا اللفظ لو أطلق، فإنا إنما نتكلم على تقدير التسليم، لكونه يقتضي ترتيب الجمع على الجمع؛ إذ الكلام على التقدير الآخر ظاهر، فأما صلاح اللفظ للمعنيين فلا ينازع فيه من تصور ما قلناه‏.‏ وإذا ثبت أنه صالح، فمن المعلوم أن اللفظ إذا وصل بما يميز أحد المعنيين الصالحين له وجب العمل به، ولا يستريب عاقل في أن الكلام الثاني يبين أن الواقف قصد أن ينقل نصيب كل والد إلى ولده، وإلا لم يكن فرق بين أن يموت أحد منهم عن ولد أو عن غير ولد، بل لم يكن إلى ذكر الشرط حاجة أصلاً، أكثر ما يقال‏:‏ إنه توكيد لو خلا عن دلالة المفهوم، فيقال‏:‏ حمله على التأسيس أولى من حمله على التوكيد‏.‏
واعلم أن هذه الدلالة مستمدة من أشياء‏:‏
أحدها‏:‏ صلاح اللفظ الأول لترتيب التوزيع‏.‏
الثاني‏:‏ أن المفهوم يشعر بالاختصاص، وهذا لا ينازع فيه عاقل، وإن نازع في كونه دليلاً‏.‏
الثالث‏:‏ أن التأسيس أولى من التوكيد، وليس هذا من باب تعارض الدليلين، ولا من باب تقييد الكلام المطلق، وإنما هو من باب تفسير اللفظ الذي فيه احتمال المعنيين، فإن قلتم‏:‏ اللفظ الأول إن كان ظاهراً في ترتيب الجمع فهذا صرف للظاهر‏.‏ وإن قلتم‏:‏ هو محتمل أو ظاهر في التوزيع‏.‏ منعناكم وإن قلتم‏:‏ لا يوصف اللفظ بظهور ولا إكمال إلا عند تمامه، والأول لم يتم، فهذا هو الدليل الأول، فما الفرق بينهما‏؟‏ قلنا‏:‏ في الدليل الأول بيان أن اللفظ الأول لو كان نصاً لا يقبل التأويل عند الإطلاق، فإن وصله بما يقيده يبطل تلك الدلالة، كما لو قال‏:‏ وقفت على زيد، ثم قال‏:‏ إن كان فقيراً فهذا لا يعد تفسيراً للفظ محتمل، وإنما هو تقييد، وفي هذا الدليل بيان أن اللفظ الأول محتمل لمعنيين، ولا يجوز وصفه بظهور في أحدهما إلا أن ينفصل عما بعده، فأما إذا اتصل بما بعده بين ذلك الوصل أحد المعنيين‏.‏
فقولكم‏:‏ اللفظ الأول لا يخلو أن يكون ظاهراً في أحدهما أو محتملاً‏.‏ قلنا‏:‏ قبل تمامه لا يوصف بواحد من الثلاثة، وإنما قد يوصف بالصلاح للمعاني الثلاثة‏.‏ ولا يقال فيه‏:‏ صرف للظاهر أصلاً، فإنه لا ظاهر لكلام لم يتم بعد، وإنما ظاهر الكلام ما يظهر منه عند فراغ المتكلم‏.‏
وبهذا يتبين منشأ الغلط في عموم اللفظ الأول، فإن قوله‏:‏ على أولادي ثم على أولادهم‏.‏ عام في أولاد أولاده بلا تردد، فلا يجوز إخراج أحد منهم‏.‏ وهو مقتض للترتيب ـ أيضاً، فإن الأولاد مرتبون على أولاد الأولاد، لكن ما صفة هذا العموم، أهو عموم التفسير والتوزيع المقتضي لمقابلة كل فرد بفرد‏؟‏ أو عموم الشياع المقتضى لمقابلة كل فرد بكل فرد‏؟‏ ومن ادعى أن اللفظ صريح في هذا، بمعنى‏:‏ أنه نص فيه، فهو جاهل بالأدلة السمعية والأحكام الشرعية، خارج عن مناهج العقول الطبيعية، ومن سلم صلاح اللفظ لهما، وادعى رجحان أحدهما عند انقطاع الكلام؛ لم ننازعه، فإنها ليست مسألتنا، وإن نازع في رجحان المعنى الأول بعد تلك الصلة فهو ـ أيضاً ـ مخطيء قطعاً‏.‏
وهذه حجة عند مثبتي المفهوم ونفاته، كالوجه الأول، فإن نافي المفهوم يقول‏:‏ المسكوت لم يدخل في الثاني، لكن إن دخل في الأول عملت به، ونسلم أنه إذا غلب على الظن أو إذا علم ألا موجب للتخصيص سوى الاختصاص بالحكم؛ كان المفهوم دليلاً، فإذا تأمل قوله‏:‏ على أنه من مات منهم من غير ولد كان نصيبه لأهل طبقته‏.‏ قال‏:‏ إن كان مراد الواقف عموم الشياع كان هذا اللفظ مقيداً لبيان مراده، ومتى دار الأمر بين أن تجعل هذه الكلمة مفسرة للفظ الأول، وبين أن تكون لغواً؛ كان حملها على الإفادة والتفسير أولى؛ لوجهين‏:‏
أحدهما‏:‏ أنى أعتبرها، واعتبار كلام الواقف أولى من إهداره‏.‏
والثاني‏:‏ أجعلها بياناً للفظ المحتمل حينئذ؛ فأدفع بها احتمالاً كنت أعمل به لولا هي، وإذا كان الكلام محتملاً لمعنيين كان المقتضى لتعيين أحدهما قائماً، سواء كان ذلك الاقتضاء مانعاً من النقيض أو غير مانع‏.‏ فإذا حملت هذا اللفظ على البيان كنت قد وفيت المقتضى حقه من الاقتضاء، وصنت الكلام الذي يميز بين الحلال والحرام عن الإهدار والإلغاء، فأين هذا ممن يأخذ بما يحتمله أول اللفظ ويهدر آخره؛ وينسب المتكلم به إلى العي واللغو‏؟‏ ‏!‏
والذي يوضح هذا‏:‏ أن قوله‏:‏ على أنه من صيغ الاشتراط، والتقييد والشرط إنما يكون لما يحتمله العقد، مع أن إطلاقه لا يقتضيه‏.‏ بيان ذلك‏:‏ أن قوله‏:‏ بعت، واشترىت‏.‏ لا يقتضي أجلاً، ولا رهناً، ولا ضميناً ولا نقداً غير نقد البلد، ولا صفة زائدة في المبيع، لكن اللفظ يحتمله، بمعنى‏:‏ أنه صالح لهذا ولهذا، لكن عند الإطلاق ينفي هذه الأشياء، فإن اللفظ لا يوجبها، والأصل عدمها، فمتى قال‏:‏ على أن ترهنني به كذا كان هذا تفسيراً لقوله‏:‏ بعتك بألف، بمنزلة قوله‏:‏ بألف متعلقة برهن‏.‏
الوجه الثالث‏:‏ أن قوله‏:‏ على أنه من مات منهم من غير ولد كان نصيبه لذوي طبقته‏.‏ دليل على أن من مات منهم عن ولد لم يكن نصيبه لذوي طبقته، وهذه دلالة المفهوم، وليس هذا موضع تقريرها؛ لكن نذكر هنا نكتاً تحصل المقصود‏.‏
أحدها‏:‏ أن القول بهذه الدلالة مذهب جمهور الفقهاء قديماً وحديثاً من المالكية، والشافعية، والحنبلية؛ بل هو نص هؤلاء الأئمة، وإنما خالف طوائف من المتكلمين مع بعض الفقهاء، فيجب أن يضاف إلى مذاهب الفقهاء ما يوافق أصولهم‏.‏ فمن نسب خلاف هذا القول إلى مذهب هؤلاء كان مخطئاً، وإن كان بما يتكلم به مجتهداً فيجب أن يحتوي على أدوات الاجتهاد‏.‏
ومما يقضى منه العجب‏:‏ ظن بعض الناس أن دلالة المفهوم حجة في كلام الشارع دون كلام الناس، بمنزلة القياس‏.‏ وهذا خلاف إجماع الناس؛ فإن الناس إما قائل بأن المفهوم من جملة دلالات الألفاظ، أو قائل‏:‏ إنه ليس من جملتها، أما هذا التفصيل فمحدث‏.‏
ثم القائلون بأنه حجة إنما قالوا‏:‏ هو حجة في الكلام مطلقاً، واستدلوا على كونه حجة بكلام الناس، وبما ذكره أهل اللغة، وبأدلة عقليةتبين لكل ذي نظر أن دلالة المفهوم من جنس دلالة العموم والإطلاق والتقييد، وهو دلالة من دلالات اللفظ، وهذا ظاهر في كلام العلماء، والقياس ليس من دلالات الألفاظ المعلومة من جهة اللغة، وإنما يصير دليلا بنص الشارع، بخلاف المفهوم، فإنه دليل في اللغة، والشارع بَيَّنَ الأحكام بلغة العرب‏.‏
الثاني‏:‏ أن هذا المفهوم من باب مفهوم الصفة الخاصة المذكورة بعد الاسم العام، وهذا قد وافق عليه كثير ممن خالف في الصفة المبتدأة حتى إن هذا المفهوم يكون حجة في الاسم غير المشتق، كما احتج به الشافعي وأحمد في قول النبي صلى الله عليه وسلم‏:‏ ‏(‏جعلت لي الأرض مسجداً‏)‏، ‏(‏وجعلت تربتها طهوراً‏)‏، وذلك أنه إذا قال‏:‏ الناس رجلان مسلم وكافر، فأما المسلم فيجب عليك أن تحسن إليه؛ علم بالاضطرار أن المتكلم قصد تخصيص المسلم بهذا الحكم، بخلاف ما لو قال ابتداء‏:‏ يجب عليك أن تحسن إلى المسلم، فإنه قد يظن أنه إنما ذكره على العادة؛ لأنه هو المحتاج إلى بيان حكمه غالباً، كما في قوله‏:‏ ‏(‏كل المسلم على المسلم حرام دمه، وماله، وعرضه‏)‏ وكذلك‏:‏ ‏(‏في الإبل السائمة الزكاة‏)‏ أقوى من قوله‏:‏ ‏(‏في السائمة الزكاة‏)‏؛ لأنه إذا قال‏:‏ ‏(‏في الإبل السائمة‏)‏ فلو كان حكمها مع السوم وعدمه سواء؛ لكان قد طول اللفظ ونقص المعنى، أما إذا قال‏:‏ ‏(‏في السائمة‏)‏ فقد يظن أنه خصها بالذكر لكونها أغلب الأموال، أو لكون الحاجة إلى بيانها أمس، وهذا بَيِْنٌ، كذلك هنا إذا كان مقصوده انتقال نصيب الميت إلى طبقته مع الولد وعدمه‏.‏
فلو قال‏:‏ فمن مات منهم كان نصيبه لذوي طبقته‏.‏ كان قد عمم الحكم الذي أراده واختصر اللفظ‏.‏ فإذا قال‏:‏ فمن مات منهم عن غير ولد ولا نسل ولا عقب كان ما كان جارياً عليه من ذلك لمن في درجته وذوي طبقته‏.‏ كان قد طول الكلام ونقص المعنى، بخلاف ما إذا حمل في ذلك على الاختصاص بالحكم، فإنه يبقى الكلام صحيحاً معتبراً، والواجب اعتبار كلام المصنف ما أمكن، ولا يجوز إلغاؤه بحال مع إمكان اعتباره‏.‏
الوجه الثالث‏:‏ أن نفاة المفهوم لإمكان أن يكون للتخصيص بالذكر سبب غير التخصيص بالحكم، أما عدم الشعور بالمسكوت، أو عدم قصد بيان حكمه، أو كون المسكوت أولى بالحكم منه، أو كونه مساوياً له في بادئ الرأى، أو كونه سئل عن المنطوق، أو كونه قد جرى بسبب أوجب بيان المنطوق، أو كون الحاجة داعية إلى بيان المنطوق، أو كون الغالب على إفراد ذلك النوع هو المنطوق، فإذا علم أو غلب على الظن ألا موجب للتخصيص بالذكر من هذه الأسباب ونحوها علم أنه إنما خصه بالذكر؛ لأنه مخصوص بالحكم‏.‏
ولهذا كان نفاة المفهوم يحتجون في مواضع كثيرة بمفهومات؛لأنهم لا يمنعون أن يظهر قصد التخصيص في بعض المفهومات، وهذا من هذا الباب؛ فإن قوله‏:‏ من مات منهم عن غير ولد‏.‏ قد يشعر بالقسمين، وله مقصود في بيان الشرط، وليس هذا من باب التنبيه، فإنه إذا جعل نصيب الميت ينتقل إلى إخوته عند عدم ولده لم يلزم أن ينقله إليهم مع وجود ولده والحاجة داعية إلى بيان النوعين، بل لو كان النوعان عنده سواء ـ وقد خص بالذكر حال عدم الوالد ـ لكان ملبساً معمياً؛ لأنه يوهم خلاف ما قصد بخلاف ما إذا حمل على التخصيص‏.‏
الرابع‏:‏ أن الوصف إذا كان مناسباً اقتضى العلية‏.‏ وكون الميت لم يخلف ولداً مناسبٌ لنقل حقه إلى أهل طبقته، فيدل على أن علة النقل إلى ذوي الطبقة الموت عن غير ولد، فيزول هذا بزوال علته، وهو وجود الولد‏.‏
الخامس‏:‏ أن كل من سمع هـذا الخطاب فهم منـه التخصيص، وذلـك يوجب أن هـذا حقيقة عرفية، إما أصلية لغوية، أو طارية منقولة‏.‏ وعلى التقديرين يجب حمل كلام المتصرفين عليها باتفاق الفقهاء‏.‏
واعلم أن إثبات هذا في هذه الصورة الخاصة لا يحتاج إلى بيان كون المفهوم دليلاً؛ لأن المخالف في المفهوم إنما يدعى سلب العموم عن المفهوماتلا عموم السلب فيها، فقد يكون بعض المفهومات دليلاً لظهور المقصود فيها، وهذا المفهوم كذلك؛ بدليل فهم الناس منه ذلك، ومن نازع في فهم ذلك، فإما فاسد العقل أو معاند‏.‏
وإذا ثبت أن هذا الكلام يقتضي عدم الانتقال إلى ذوي الطبقة مع وجود الأولاد، فإما ألا يصرف إليهم ولا إلى الأولاد، وهو خلاف قوله‏:‏ على أولادهم، ثم على أولاد أولادهم أبداً ما تناسلوا، أو يصرف إلى الأولاد فهو المطلوب‏.‏
فإن قيل‏:‏ قد يسلم أن المفهوم دليل، لكن قد عارضه اللفظ الصريح أولاً، أو اللفظ العام، فلا يترك ذلك الدليل لأجل المفهوم‏.‏ قيل‏:‏ عنه أجوبة‏:‏
أحدها‏:‏ أن اللفظ الأول لا دلالة فيه بحال على شىء؛ لأن اللفظ إنما يصير دليلاً إذا تم وقطع عما بعده، أما إذا وصل بما بعده، فإنه يكون جزءاً من الدليل لا دليلاً، وجزء الدليل ليس هو الدليل‏.‏ ومن اعتقد أن الكلام المتصل بعضه ببعض يعارض آخره المقيد أوله المطلق، فما درى أي شيء هو تعارض الدليلين‏؟‏ ‏!‏
الثاني‏:‏ أن اللفظ الأول لو فرض تمامه ليس بصريح ـ كما تقدم بيانه ـ بل هو محتمل لمعنيين‏.‏ وأما كونه عاماً فمسلم لكنا لا نخصه، بل نبقيه علىعمومه، وإنما الكلام في صفة عمومه، بل ما حملناه عليه أبلغ في عمومه؛ لأن أولاد الأولاد يأخذ كل منهم في حياة أعمامه وبعد موتهم، وعلى ذلك التقدير إنما يأخذ في حياتهم فقط، واللفظ المتناول لهم في حالين أعم من المتناول لهم في أحدهما‏.‏
الثالث‏:‏ لو فرض أن هذا من باب ‏[‏تعارض العموم والمفهوم‏]‏، فالصواب أن مثل هذا المفهوم يقدم على العموم، كما هو قول أكثر المالكية والشافعية والحنبلية، وقد حكاه بعض الناس إجماعاً من القائلين بالمفهوم؛ لأن المفهوم دليل خاص، والدليل الخاص مقدم على العام، ولا عبرة بالخلاف في المفهوم، فإن القياس الجلي مقدم على المفهوم، مع أن المخالفين في القياس قريبون من المخالفين في المفهوم، وخـبر الواحد يخص به عموم الكتاب، مع أن المخالفين في خبر الواحد أكثر من المخالفين عموم الكتاب‏.‏
فإن قيل‏:‏ هذا الذي ذكرتموه مبني على أن الضمير في قوله‏:‏ على أنه من مات‏.‏ عائد إلى جميع من تقدم، وهذا ممنوع، فإن من الفقهاء المعتبرين من قال‏:‏ إن الاستثناء في شروط الواقف إذا تعقب جملاً معطوفة وإذا كان الضمير عائداً إلى الجملة الأخيرة فتبقى الجمل الأولى على ترتيبها‏.‏
قيل‏:‏ هذا باطل من وجوه‏:‏
أحدها‏:‏ أن لازم هذا القول أنه لو قال‏:‏ على أولادي، ثم أولادهم ثم أولاد أولادهم، ثم أولاد أولاد أولادهم، ونسلهم، وعقبهم، على أنه من مات منهم عن ولد كان نصيبه لولده، ومن مات منهم عن غير ولد كان نصيبه لمن في درجته؛ لكان هذا الشرط في الطبقة الآخرة، وأن الطبقة الأولى والثانية والثالثة إذا مات الميت منهم لم ينتقل نصيبه إلى ولده، بل إلى ذوي الطبقة، عملاً بمقتضى مطلق الترتيب، فإن التزم المنازع هذا اللازم وقال‏:‏ كذلك أقول‏.‏ كان هذا قولاً مخالفاً لما عليه عمل المسلمين قديماً وحديثاً، في كل عصر، وكل مصر، فإن الوقوف المشرطة بهذه الشروط لا يحصي عددها إلا الله ـ تعالى‏.‏
وما زال المسلمون ـ من قضاتهم ومفتيهم وخاصتهم وعامتهم ـ يجعلون مثل هذا الشرط ثابتاً في جميع الطبقات من غير نكير لذلك ولا منازع فيه، فمن قال خلاف ذلك؛ علم أنه قد ابتدع قولاً يخالف ما أجمعت عليه القرون السالفة، والعلم بهذا ضروري‏.‏
ثم لو فرض أن في هذا خلافاً لكان خلافاً شاذاً معدوداً من الزلات، وبحسب قول من الضعف أن يبنى على مثل هذا‏.‏ ومن لوازم هذا القول أنه لو قال‏:‏ وقف على أولادي، ثم أولادهم؛ ثم أولاد أولادهم، على أنه منكان منهم فقيراً صرف إليه، ومن كان منهم غنياً لم يصرف إليه، فإنه يصرف إلى الطبقة الأولى، والثانية، سواء كانوا أغنياء أو فقراء، أو يختص التفصيل بالطبقة الثالثة‏.‏ وكذلك لو قال‏:‏ على أنه من تزوج منهم أعطى، ومن لم يتزوج لم يعط‏.‏ وكذلك لو قال‏:‏ ومن شرط الوقف على أنه يصرف إلى الفقراء منهم دون الأغنياء‏.‏ أو بشرط أن يصرف إلى فقرائهم دون أغنيائهم‏.‏
وهكذا صور كثيرة لا يأتى عليها الإحصاء من التزم فيها قياس هذا القول كان قد أتى بداهية ذهيا‏!‏‏!‏ وإن قال‏:‏ بل يعود الشرط إلى جميع الطبقات، كما هو المعلوم عند الناس، فقد علم بالاضطرار أن مسألتنا واحدة من هذا النوع، ليس بينها وبين هذه الصور من الفرق ما يجوز أن يذهب على مميز‏.‏
الوجه الثاني‏:‏ أن الناس لا يفهمون من هذا الكلام إلا الاشتراط في جميع الطبقات، والدليل عليه‏:‏ أن الوقوف المشروطة بمثل هذا أكثر من أن تحصى، ثم لم يفهم الناس منها إلا هذا، ولعله لم يخطر الاختصاص بالطبقة الأخيرة ببال واقف، ولا كاتب، ولا شاهد، ولا مستمع، ولا حاكم، ولا موقوف عليه، وإذا كان هذا هو المفهوم من هذا الكلام في عرف الناس، وجب حمل كلام المتكلمين على عرفهم في خطابهم، سواء كان عرفهم موافقاً للوضع اللغوي، أو مخالفاً له، فإن كان موجب اللغةعود الشرط إلى الطبقات كلها فالعرف مقررٌ له، وإن فرض أن موجب اللغة قصره على الطبقة الأخيرة كان العرف مغيراً لذلك الوضع‏.‏
وكلام الواقفين والحالفين والموصين ونحوهم محمول على الحقائق العرفية دون اللغوية، على أنا نقول‏:‏ هذا هو المفهوم من هذا الكلام في العرف والأصل تقرير اللغة لا تغييرها، فيستدل بذلك على أن هذا هو مفهوم اللفظ في اللغة؛ إذ الأصل عدم النقل، ومن نازع في أن الناس خاصتهم وعامتهم يفهمون من هذا الكلام عند الإطلاق عود الشرط إلى جميع الطبقات، علم أنه مكابر، وإذا سلمه ونازع في حمل كلام المتصرف على المعنى الذي يفهمونه؛ علم أنه خارج عن قوانين الشريعة، فهاتان مقدمتان يقينيتان، والعلم بهما مستلزم لعود الشرط إلى جميع الطبقات‏.‏
الوجه الثالث‏:‏ أنه إذا حمل الكلام على عود الشرط إلى الجملة الأخيرة فقط؛ كانت فائدته على رأي المنازع أنه لولا هذا الشرط لاشترك العقب في جميع الوقف الذي انتقل إليهم من الطبقة التي فوقهم، والذي انتقل إليهم ممن مات منهم عن ولد، أو عن غير ولد‏.‏ فإذا قال‏:‏ فمن مات منهم عن غير ولد فنصيبه لذوي طبقته، أفاد ذلك أن يختص ذووا الطبقة بنصيب المتوفي إذا لم يكن له ولد، دون من فوقهم ومن دونهم‏.‏ وهذا لم يكن مفهوماً من اللفظ، وإذا كان له ولد اشترك جميع أهل الوقف في نصيب المتوفي ولده وغير ولده، وإذا حمل الكلام على عود الشرط إلى الطبقات كلها أفاد أن ينتقل نصيب المتوفي إلى طبقته إذا لم يكن له ولد، وإلى ولده إذا كان له ولد‏.‏
ومعلوم ـ قطعاً من أحوال الخلق ـ أن من شرك بين جميع الطبقات لا ينقل نصيب الميت إلى ذوي طبقته فقط دون من هو فوقه، وإذا كان له ولد لم ينقله إلى ولده، بل يجعله كأحدهم؛ فإنه على هذا التقدير يكون قد جعل ذوي الطبقة أولى من ولد الميت، مع أنه لم يراع ترتيب الطبقات، ومعلوم أن هذا لا يقصده عاقل، فإن العاقل إما أن يراعى ترتيب الطبقات فلا يشرك أو ينقل نصيب المتوفي إلى ولده كالإرث‏.‏ أما إنه مع التشريك يخص نصيب المتوفي إخوته دون ولده، فهذا خلاف المعلوم من أحوال الناس، ولو فرض أن الضمير متردد بين عوده إلى الجميع وعوده إلى الطبقة الأخيرة؛ كانت هذه الدلالة الحالية العرفية معينة لأحد الاحتمالين‏.‏
فإن قيل‏:‏ هذا يلزمكم إذا أعدتم الضمير إلى الجميع، فإن اللفظ يقتضي الترتيب في أربع طبقات، والتشريك في الباقية، فأنتم تقولون في بقية الطبقات مثلما نقوله‏؟‏
قلنا‏:‏ هذا فيه خلاف، فإن الطبقات الباقية هل يشرك بينها عملاً بما تقتضيه الواو من مطلق التشريك، أو يرتب بينها استدلالاًً بالترتيب فيما ذكره على الترتيب في الباقي، كما هو مفهوم عامة الناس من مثل هذا الكلام، فإن الواو كما أنها لا تقتضي الترتيب فهي لا تنفيه، فإن كان في الكلام قرينة تدل عليه وجب رعايتها، وقد تنازع الناس في هذا‏.‏ فإن قلنا بالثاني، فلا كلام‏.‏ وإن قلنا بالأول قلنا ـ أيضاً ـ‏:‏ إنه يقتضي انتقال نصيب الميت إلى ولده في جميع الطبقات، فإن نقل نصيب الميت إلى ذوي طبقته إذا لم يكن له ولد دون سائر أهل الوقف تنبيه على أنه ينقله إلى ولده إن كان له ولد، والتنبيه دليل أقوى من النص حتى في شروط الواقفين‏.‏
ولهذا لو قال‏:‏ وقفت على ولدي على أنه من كان فاسقاً لا يعطي درهماً واحداً، فإنه لا يجوز أن يعطي درهمان بلا ريب، فإنه نبه بحرمانه القليل على حرمانه الكثير، كذلك نبه بنقل نصيب الميت إذا لم يكن له ولد إلى إخوته على نقله إلى الولد إذا كانا موجودين، فيكون منع الإخوة مع الولد مستفاداً من التقييد، وإعطاء الولد مستفاداً من تنبيه الخطاب وفحواه‏.‏
وإيضاح ذلك‏:‏ أن إعطاء نصيب الميت لذوي طبقته دون سائر أهل الوقف ودون تخصيص الأقرب إلى الميت، دليل على أنه جعل سبب الاختصاص القرب إلى الميت، لا القرب إلى الواقف، ولا مطلق الاستحقاق‏.‏ ومعلوم أن الولد عند وجودهم أقرب إلى الميت، فيكون سبب استحقاقهم أوكد، فيكون ذلك دليلاً على أن الواقف قصد إعطاءهم‏.‏ وسنذكر ـ إن شاء الله ـ ما يرد على هذا‏.‏
الوجه الرابع‏:‏ أن الضمير يجب عوده إلى جميع ما تقدم ذكره، فإن تعذر عوده إلى الجميع أعيد إلى أقرب المذكورين، أو إلى ما يدل دليل على تعيينه، فأما اختصاصه ببعض المذكور من غير موجب، فمن باب التخصيص المخالف للأصل الذي لا يجوز حمل الكلام عليه إلا بدليل؛ وذلك لأن الأسماء المضمرة إضمار الغيبة هي في الأمر العام موضوعة لما تقدم ذكره من غير أن يكون لها في نفسها دلالة على جنس أو قدر‏.‏ فلو قال‏:‏ ادخل على بني هاشم ثم بني المطلب، ثم سائر قريش، وأكرمهم، وأجلسهم، ونحو هذا الكلام؛ لكان الضمير عائداً إلى ما تقدم ذكره، وليس هذا من باب اختلاف الناس في الاستثناء المتعقب جملاً‏:‏ هل يعود إلى جميعها أو إلى أقربها‏؟‏ لأن الخلاف هناك إنما نشأ؛ لأن الاستثناء يرفع بعض ما دخل في اللفظ، فقال من قصره على الجملة الأخيرة‏:‏ إن المقتضي للدخول في الجمل السابقة قائم، والمخرج مشكوك فيه، فلا يزال عن المقتضي بالشك، وهذا المعنى غير موجود في الضمير، فإن الضمير اسم موضوع لما تقدم ذكره، وهو صالح للعموم على سبيل الجمع، فإنه يجب حمله على العموم إذا لم يقم مخصص، وعلى هذا فحمل الضمير على العموم حقيقة فيه، وحمله على الخصوص مثل تخصيص اللفظ العام‏.‏
الوجه الخامس‏:‏ أنه إذا قال‏:‏ وقفت على أولادي، ثم على أولادهم، ثم على أولاد أولادهم، على أنه من توفى منهم عن ولد أو عن غير ولد، فإن إعادة الضمير إلى الطبقة الثالثة ترجيح من غير مرجح‏.‏ والظاهر ـ بل المقطوع به من حال العاقل ـ أنه لا يفعل ذلك، فإن العاقل لا يفرق بين المتماثلات من غير سبب، فإما أن يكون مقصوده إعطاء الأقرب إليه فالأقرب في جميع الطبقات إذا نقل نصيب الميت إلى ابنه في جميع الطبقات‏.‏ أما كونه في بعض الطبقات يخص الأقربين إليه وفي بعضها ينقل النصيب إلى ولد الميت أو إلى ذوي طبقته، فما يكاد عاقل يقصد هذا، وإذا دار حمل اللفظ بين ما الظاهر إرادته وبين ما الظاهر عدم إرادته، كان حمله على ما ظهرت إرادته هو الواجب، فإن اللفظ إنما يعمل به لكونه دليلاً على المقصود، فإذا كان في نفسه محتملاً وقد ترجح أحد الاحتمالين تعين الصرف إليه، فإذا انضم إلى ذلك أنه تخصيص للعموم ببعض الأفراد التي نسبتها ونسبة غيرها إلى غرض الواقف سواء كان كالقاطع في العموم‏.‏
الوجه السادس‏:‏ أن هذه الصفة في معنى الشرط، والشرط المتعقب جملاً يعود إلى جميعها باتفاق الفقهاء، ولا عبرة في هذا المقام بمن خالف ذلك من بعض المتأخرين، فإن الفقهاء قد نصوا‏:‏ أن رجلاً لو قال‏:‏ والله لأفعلن كذا، ولأفعلن كذا ـ إن شاء الله ـ أن كلا الفعلين يكون معلقاً بالمشيئة‏.‏ وكذلك لو قال‏:‏ لأضربن زيداً، ثم عمراً، ثم بكراً ـ إن شاء الله‏.‏ وكذلك لو قال‏:‏ الطلاق يلزمه ليفعلن كذا، وعبده حر ليفعلن كذا، أو امرأته كظهر أمه ليفعلن كذا ـ إن شاء الله‏.‏ وإنما اختلفوا في الاستثناء المخصص، لا في الاستثناء المعلق‏.‏ وهذا من باب الاستثناء المعلق مثل الشروط؛ لأوجه‏:‏
أحدها‏:‏ أن الاستثناء بإلا ونحوها متعلق بالأسماء لا بالكلام، والاستثناء بحروف الجزاء متعلق بالكلام‏.‏ وقوله‏:‏ على أنه ونحوه‏.‏ متعلق بالكلام، فهو بحروف الجزاء أشبه منه بحروف الاستثناء‏:‏ إلا وأخواتها؛ وذلك أن قوله‏:‏ وقفت على أولادي إلا زيداً‏.‏ الاستثناء فيه متعلق بأولادي‏.‏ وقوله‏:‏ وقفت على أولادي إن كانوا فقراء‏.‏ الشرط فيه متعلق بقوله‏:‏ وقفت‏.‏ وهو الكلام، وهو المعنى المركب‏.‏ وكذلك قوله‏:‏ على أن يكونوا فقراء‏.‏ حرف الاستعلاء معلق لمعنى الكلام، وهو وقفت‏.‏ وهذا قاطع لمن تدبره‏.‏
الثاني‏:‏ أن هذا بيان لشروط الوقف التي يقف الاستحقاق عليها، ليس المقصود بها إخراج بعض ما دخل في اللفظ، فهي شروط معنوية‏.‏
الثالث‏:‏ أن قوله‏:‏ من مات منهم عن غير ولد كان نصيبه لمن في درجته‏.‏ جملة شرطية جزائية مجعولة خبر أن المفتوحة، واسم أن ضمير الشأن، وأن وما في خبرها في تأويل المصدر، فيصير التقدير‏:‏ وقفت على هذا‏.‏
الرابع‏:‏ أن حرف ‏[‏على‏]‏ للاستعلاء، فإذا قال الرجل‏:‏ وقفت على أنه يكون كذا، أو بعتك على أن ترهنني‏.‏ كان المعنى‏:‏ وقفت وقفاً مستعلياً على هذا الشرط، فيكون الشرط أساساً وأصلاً، لما علا عليه وصار فوقه، والأصل متقدم على الفرع، وهذا خاصية الشرط؛ ولهذا فرق من فرق بين الشرط والاستثناء‏:‏ بأن الشرط منزلته التقدم على المشروط، فإذا أخر لفظاً كان كالمتصدر في الكلام، ولو تصدر في الكلام تعلقت به جميع الجمل، فكذلك إذا تأخر‏.‏ فلو قال‏:‏ وقفت على أولادي، ثم على أولادهم ثم على أولاد أولادهم إن كانوا فقراء‏.‏ كان بمنزلة قوله‏:‏ على أن يكونوا فقراء‏.‏ وأحد اللفظين موجب لعود الضمير إلى جميع الطبقات، فكذلك الآخر‏.‏
واعلم أن هذه الدلائل توجب أن الضمير يعود إلى جميع الطبقات في هذه المسألة عند القائلين بأن الاستثناء المتعقب جملاً يعود إلى جميعها، والقائلين بأنه يعود إلى الأخيرة منها، كما اتفقوا على مثل ذلك في الشرط‏.‏
الوجه السابع‏:‏ أن هذا السؤال فاسد على مذهب الشافعي خصوصاً، وعلى مذهب غيره ـ أيضاً ـ وذلك أن الرجل لو قال لامرأته‏:‏ أنت طالق، ثم طالق، ثم طالق، إن دخلت الدار، فإنه لا يقع بها طلاق حتى تدخل الدار، فطلق حينئذ ثلاثاً إن كانت مدخولا بها، أو واحدة إن كانت غير مدخول بها‏.‏ هذا قول أبي يوسف ومحمد‏.‏ وقيل‏:‏ عن أبي يوسف ومحمد تطلق غير المدخول بها ثلاثاً، كالواو عندهما، وهو مذهب الشافعي، وأقوى الوجهين في مذهب أحمد‏.‏ وقال أبو حنيفة والقاضي أبو يعلى ـ من أصحاب أحمد ـ وطائفة معه‏:‏ بل تتعلق بالشرط الجملة الأخيرة فقط، فإن كانت مدخولاً بها تنجز طلقتان، وتعلق بالشرط واحدة، وإن كانت غير مدخول بها تنجزت طلقة بانت بها، فلم يصح إيقاع الأخريتين لا تنجيزاً ولا تعليقاً‏.‏
قالوا‏:‏ لأن ‏[‏ثم‏]‏ للترتيب مع التراخي، فيصير كأنه قال‏:‏ أنت طالق، ثم سكت، ثم قال‏:‏ أنت طالق إن دخلت الدار‏.‏
وأما الأولون فقالوا‏:‏ ‏[‏ثم‏]‏ حرف عطف يقتضي التشريك بين المعطوف والمعطوف عليه كالواو، لكن الواو تقتضي مطلق الجمع والتشريك من غير دلالة على تقدم أو تأخر أو مقارنة، و‏[‏ثم‏]‏ تقتضي التشريك مع التأخر‏.‏ وافتراقهما في المعنى لا يوجب افتراقهما في نفس التشريك‏.‏ وأما كونها للتراخي فعنه جوابان‏:‏
أحدهما‏:‏ أن مقتضاها مطلق الترتيب، فيعطف بها المتعقب والمتراخي، لكن لما كان للمتعقب حرف يخصه ـ وهو الفاء ـ صارت ‏[‏ثم‏]‏ علامة على المعنى الذي انفردت به، وهو التراخي، وإلا فلو قال لمدخول بها‏:‏ أنت طالق، ثم طالق، أو أنت طالق، فطالق؛ لم يكن بين هذين الكلامين فرق هنا‏.‏
الثاني‏:‏ أن ما فيها من التراخي إنما هو في المعنى لا في اللفظ، فإذا قال الرجل‏:‏ جاء زيد، ثم عمرو‏.‏ فهذا كلام متصل بعضه ببعض، لا يجوز أن يقال‏:‏ هو بمنزلة من سكت، ثم قال‏:‏ عمرو‏.‏ فمن قال‏:‏ إن قوله‏:‏ أنت طالق، ثم طالق، بمنزلة من سكت، ثم قال‏:‏ طالق، فقد أخطأ، وإنما غايته أن يكون بمنزلة من قال‏:‏ أنت طالق طلاقاً يتراخي عنه طلاق آخر‏.‏ وهذا لا يمنع من تعلق الجميع بالشرط تقدم أو تأخر‏.‏
فإذا كان من مذهب الشافعي وهؤلاء‏:‏ أن قوله‏:‏ أنت طالق، ثم طالق، ثم طالق إن دخلت الدار، بمنزلة قوله‏:‏ أنت طالق، فطالق، فطالق إن دخلت الدار‏.‏ وقوله‏:‏ أنت طالق وطالق وطالق إن دخلت الدار في المدخول بها‏.‏ وكذلك قوله‏:‏ أنتن طوالق، ثم أنتن طوالق إن دخلتن الدار‏.‏ وإن الشرط تعلق بالجميع، فكيف يجوز أن ينسب إلى مذهبه أن العطف بما يقتضي الترتيب يوجب الصرف إلى من يليه الشرط دون السابقين‏؟‏ ‏!‏ وهلا قيل هنا‏:‏ إذا ثبت وقوع الطلاق نصاً باللفظين الأولين، ولم يثبت ما يغيره، وجبتقرير الطلاق الواقع، بل مسألة الطلاق أولى بقصر الشرط على الجملة الأخيرة؛ لأن إحدى الطلقتين ليس لها تعلق بالأخـرى مـن حيث الوجـود، بل يمكن إيقاعهما معـاً، بخـلاف ولد الولد، فإنهم لا يوجدون إلا متعاقبين، فالحاجة هنا داعية إلى الترتيب ما لا تدعو إليه في الطلاق‏.‏
وأيضاً، فإن جواز تعقيب البيع والوقف ونحوهما بالشروط متفق عليه، بخلاف الطلاق، فإن مذهب شريح وطائفة معه ـ وهي رواية مرجوحة عن أحمد ـ أن الطلاق لا يصح تعليقه بشرط متأخر، كما ذهب بعض الفقهاء من أصحاب وغيرهم إلى أنه لا يصح الاستثناء من الطلاق، فإذا كانوا قد أعادوا الشرط إلى جميع الجمل المرتبة بثم، فالقول بذلك في غيرها أولى‏.‏
وهذا الكلام لمن تدبره يجتث قاعدة من نسب إلى مذهب الشافعي ما يخالف هذا‏.
فإن قال‏:‏ قد ثبت العموم في الجمل المتقدمة، فلا يجوز تخصيصه بمحتمل متردد ـ وليس غرضنا هنا إفساد هذا الدليل ـ بل نقول‏:‏ موجب هذا الدليل اختصاص التوابع بالجملة الأخيرة مطلقاً‏.‏ أما التفريق بين عاطف وعاطف، فليس في هذا الدليل ما يقتضيه أصلا، وأي فرق عند العقلاء بين أن يقول‏:‏ وقفت على أولادي، وعلى المساكين، إلا أن يكونوا فساقاً‏؟‏ ‏!‏ نعم، صاحب هذا القول ربما قوي عنده اختصاص الاستثناء بالجملة الآخرة، وهاب مخالفة الشافعي فغاظ ما عنده من الرجحان، مع أنا قد بينا أن مسألتنا ليست من موارد الخلاف، وإنما الخلاف في الاستثناء أو الصفة الإعرابية، فأما الشرط والصفة الشرطية فلا خلاف فيهما بين الفقهاء‏.‏
وبالجملة، من سلم أن الجمل المعطوفة بالواو يعود الاستثناء إلى جميعها؛ كان ذكره لهذا الدليل مبطلاً لما سلمه، فلا يقبل منه، فإن تسليم الحكم مستلزم تسليم بطلان ما يدل على نقيضه، فلا يقبل منه دليل يدل على عدم عود الاستثناء إلى الجميع‏.‏
الوجه الثاني‏:‏ أن قوله‏:‏ انصراف الاستثناء إلى الذين يليهم الاستثناء مقطوع به، فممنوع، بل يجوز أن يعود الاستثناء إلى الجملة الأولى فقط، إذا دل على ذلك دليل، ويجوز للمتكلم أن ينوي ذلك ويقصده، وإنكان حالفاً مظلوماً، فإنه لو قال‏:‏ قاتل أهل الكتاب وعادهم وأبغضهم إلا أن يعطوا الجزية؛ كان الاستثناء عائداً إلى الجملة الأولى فقط، وقد قال سبحانه‏:‏ ‏{‏لاَّ يَتَّخِذِ الْمُؤْمِنُونَ الْكَافِرِينَ أَوْلِيَاء مِن دُوْنِ الْمُؤْمِنِينَ وَمَن يَفْعَلْ ذَلِكَ فَلَيْسَ مِنَ اللّهِ فِي شَيْءٍ إِلاَّ أَن تَتَّقُواْ مِنْهُمْ تُقَاةً‏}‏ ‏[‏آل عمران‏:‏ 28‏]‏، وهذا الاستثناء في الظاهر عائد إلى الجملة الأولي‏.‏ وقال سبحانه‏:‏ ‏{‏بَرَاءةٌ مِّنَ اللّهِ وَرَسُولِهِ إِلَى الَّذِينَ عَاهَدتُّم مِّنَ الْمُشْرِكِينَ فَسِيحُواْ فِي الأَرْضِ أَرْبَعَةَ أَشْهُرٍ‏}‏ إلى قوله‏:‏ ‏{‏إِلاَّ الَّذِينَ عَاهَدتُّم مِّنَ الْمُشْرِكِينَ ثُمَّ لَمْ يَنقُصُوكُمْ شيء ا وَلَمْ يُظَاهِرُواْ عليكُمْ أَحَدًا فَأَتِمُّواْ إليهمْ عَهْدَهُمْ إِلَى مُدَّتِهِمْ‏}‏ ‏[‏التوبة‏:‏ 1ـ4‏]‏، وليس هذا مستثني مما يليه، بل من أول الكلام‏.‏
وقد قال جماعة من أهل العلم في قوله‏:‏ ‏{‏لاَتَّبَعْتُمُ الشَّيْطَانَ إِلاَّ قَلِيلاً‏}‏ ‏[‏النساء‏:‏ 83‏]‏‏:‏ إن ‏{‏قَلِيلاً‏}‏ عائد إلى قوله‏:‏ ‏{‏وَإِذَا جَاءهُمْ أَمْرٌ مِّنَ الأَمْنِ أَوِ الْخَوْفِ أَذَاعُواْ بِهِ‏}‏ ‏[‏النساء‏:‏ 83‏]‏، ‏{‏إِلاَّ قَلِيلاً‏}‏ وهذا الاستثناء عائد إلى جملة بينها وبين الاستثناء جمل أخري‏.‏ والمقدم في القرآن، والمؤخر باب من العلم، وقد صنف فيه العلماء منهم الإمام أحمد وغيره، وهو متضمن هذا‏.‏ وشبهه أن يكون الاستثناء مؤخراً في اللفظ مقدماً في النية‏.‏
ثم التقديم والتأخير في لغة العرب، والفصل بين المعطوف والمعطوف عليه بجملة معترضة وبين غيرهما، لا ينكره إلا من لم يعرف اللغة، وقد قال سبحانه‏:‏ ‏{‏وَقَالَت طَّآئِفَةٌ مِّنْ أَهْلِ الْكِتَابِ آمِنُواْ بِالَّذِيَ أُنزِلَ عَلَى الَّذِينَ آمَنُواْ وَجْهَ النَّهَارِ وَاكْفُرُواْ آخِرَهُ لَعَلَّهُمْ يَرْجِعُونَ وَلاَ تُؤْمِنُواْ إِلاَّ لِمَن تَبِعَ دِينَكُمْ قُلْ إِنَّ الْهُدَى هُدَى اللّهِ أَن يُؤْتَى أَحَدٌ مِّثْلَ مَا أُوتِيتُمْ‏}‏ ‏[‏آل عمران‏:‏ 72، ، 73‏]‏، فقوله‏:‏ ‏{‏أَن يُؤْتَى‏}‏ من تمام قول أهل الكتاب، أي‏:‏ كراهة أن يؤتي، فهو مفعول ‏{‏تٍؤًمٌنٍوا‏}‏، وقد فصل بينهما بقوله‏:‏ ‏{‏قُلْ إِنَّ الْهُدَى هُدَى اللّهِ‏}‏ وهي جملة أجنبية، ليست من كلام أهل الكتاب، فأيما أبلغ الفصل بين الفعل والمفعول أو بين المستثني والمستثني منه‏؟‏ ‏!‏ وإذا لم يكن عود الاستثناء إلى الأخيرة مقطوعاً به لم يجب عود الاستثناء إليها، بل ربما كان في سياقه ما يقتضي أن عوده إلى الأولى أوكد‏.‏ ومسألتنا من هذا الباب ـ كما تقدم‏.‏
الثالث‏:‏ قوله‏:‏ إذا ثبت الاستحقاق بلفظ الواقف نصاً ولم يثبت ما يغيره وجب تقرير الاستحقاق‏.‏
قلنا أولاً‏:‏ مسألتنا ليست من هذا الباب، فإن قوله‏:‏ على أولاده، ثم على أولادهم، ليس نصاً في ترتيب الطبقة على الطبقة، فإنه صالح لترتيب الأفراد على الأفراد، لكن هذا يجب في خصوص مسألتنا مع من يريد أن يدخلها تحت عموم هذا الكلام، ثم من يقول من راس‏:‏ لا نسلم ثبوت الاستحقاق بلفظ الواقف نصاً في شيء من الصور التي يعقبها استثناء أو شرط، فإن اللفظ إنما يكون نصاً إذا لم يتصل بما يغيره، والتغيير محتمل، فشرط كونه نصاً مشكوك فيه، ومتى كان شرطالحكم مشكوكاً فيه لم يثبت، فإنه لا نص مع احتمال التغيير، لا سيما مثل هذا الاحتمال القوي الذي هو عند أكثر العلماء راجح‏.‏
فإن قال‏:‏ المقتضي لدخولهم قائم، والمانع من خروجهم مشكوك فيه‏.‏
قلت‏:‏ على قول من يمنع تخصيص العلة لا أسلم قيام المقتضي لدخولهم، فإن المقتضي لدخولهم هو اللفظ الذي لم يوصل به ما يخرجهم، فلا أعلم أن هذا اللفظ لم يوصل به ما يخرجهم حتى أعلم أن هذا الاستثناء لا يخرجهم، وهذا الشرط مشكوك فيه‏.‏ وأما على قول من يقول بتخصيصها، فأسلم قيام المقتضي، لكن شرط اقتضائه عدم المانع المعارض‏.‏ وهنا ما يصلح أن يكون مانعاً معارضاً، فما لم يقم دليل يبقي صلاحه للمعارضة وإلا لم يعمل المقتضي عمله، والصلاح للمعارضة لا مزية فيه‏.‏
وهذا البحث بعينه ـ وهو بحث القائلين بعود الاستثناء إلى جميع الجمل مع القاصرين على الجملة الأخيرة‏.‏ ثم يقول من راس‏:‏ إذا قال ـ مثلاً ـ‏:‏ وقفت على أولادي، ثم على الفقراء إلا الفساق ـ المنازع يقول‏:‏ ولدي نص في أولاده، والفساق يجوز أن يختص بالفقراء‏.‏
فنقول له‏:‏ هذا معارض بمثله، فإن الفساق نص في جميع الفساق، فإنه اسم جمع معرف باللام، وإذا كان عاماً وجب شموله لكل فاسق، فدعوي اختصاصه بفساق الفقراء دون الأولاد يحتاج إلى مخصص، فليست المحافظة على عموم الأولاد لعدم العلـم بالتخصيص بأولى من المحافظة على عموم الفساق لعدم العلم بالمخصص، بل الراجح إخراجهم لأسباب‏:‏
أحـدها‏:‏ أن الأصل عدم دخولهم في الوقف، وقـد تعارض عمومان في دخولهم وخروجهم، فيسلم النافي لدخولهم عن معارض راجح‏.‏
الثاني‏:‏ أنا قد تيقنا خروجهم من إحدى الجملتين، فكان إحدى العمومين المعطوفين مخصوصاً، فإلحاق شريكـه في التخصيص أولى مـن إدخـال التخصيص على مـا ليس بشريكه‏.‏
الثالث‏:‏ أن المعطوف والمعطوف عليه بمنزلة الجملة الواحدة، فإذا ورد التخصيص عليها ضعفت، بخلاف عموم المستثني، فإنه لم يرد عليه تخصيص‏.‏
الرابع‏:‏ كون الفسق مانعاً يقتضي رجحانه عنـد الواقف على المقتضي للإعطاء، فإذا تيقنا رجحانه في موضع كان ترجيحه في موضع آخر أولى من ترجيح ما لم يعرف رجحانه بحال‏.‏
الخامس‏:‏ أن قوله‏:‏ نص الواقف، إن عني به ظاهر لفظه، فعود الاستثناء إلى جميع الجمل ظاهر لفظه ـ أيضاً ـ عند هذا القول، فلا فرق بينهما‏.‏ وإن عني به النص الذي لا يحتمل إلا معني واحداً، فمعلوم أنكل لفظ يقبل الاستثناء، فلابد أن يكون إما عددًا أو عموماً، والعمومات ظواهر ليست نصوصًا‏.‏
السادس‏:‏ قوله‏:‏ لا يجوز تغييره بمحتمل متردد‏.‏ تقول بموجبه، فإن عود الاستثناء عندنا إلى جميع الجمل ليس بمحتمل متردد، بل هو نص أيضًا بالتفسير الأول‏.‏ والدليل على ذلك غلبته على الاستعمال، قال تعالى‏:‏ ‏{‏وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ‏}‏ ـ إلى قوله ـ‏:‏ ‏{‏وَمَن يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا إِلَّا مَن تَابَ‏}‏‏[‏الفرقان‏:‏ 68ـ71‏]‏، وهو عائد إلى قوله‏:‏ ‏{‏يَلْقَ‏}‏، و ‏{‏يُضَاعَفْ‏}‏، و ‏{‏وَيَخْلُدْ‏}‏‏.‏ وقال سبحانه‏:‏ ‏{‏أُولَـئِكَ يَلعَنُهُمُ اللّهُ وَيَلْعَنُهُمُ اللَّاعِنُونَ إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَبَيَّنُواْ‏}‏‏[‏البقرة‏:‏ 159، 160‏]‏، وقال تعالى‏:‏ ‏{‏أُولَئِكَ عليهمْ لَعْنَةُ اللّهِ وَالْمَلآئِكَةِ وَالنَّاسِ أَجْمَعِينَ خَالِدِينَ فِيهَا لاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلاَ هُمْ يُنظَرُونَ‏}‏‏[‏البقرة‏:‏ 162‏]‏، وقال تعالى‏:‏ ‏{‏إِلاَّ الَّذِينَ تَابُواْ مِن بَعْدِ ذَلِكَ وَأَصْلَحُواْ فَإِنَّ الله غَفُورٌ رَّحِيمٌ‏}‏‏[‏آل عمران‏:‏ 89‏]‏، وقال تعالى‏:‏ ‏{‏إِنَّمَا جَزَاء الَّذِينَ يُحَارِبُونَ اللّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَادًا أَن يُقَتَّلُواْ أَوْ يُصَلَّبُواْ‏}‏ إلى قوله‏:‏ ‏{‏ذَلِكَ لَهُمْ خِزْيٌ فِي الدُّنْيَا وَلَهُمْ فِي الآخِرَةِ عَذَابٌ عَظِيمٌ إِلاَّ الَّذِينَ تَابُواْ مِن قَبْلِ أَن تَقْدِرُواْ عليهمْ‏}‏ ‏[‏المائدة‏:‏ 33، 34‏]‏، فهذا استثناء قد تعقب عدة جمل‏.‏
فإن معنى الجملة في هذا الباب هو اللفظ الذي يصح إخراج بعضه، وهو الاسم العام، أو اسم العدد، ليس معناه الجملة التي هي الكلام المركب من اسمين أو اسم فعل أو اسم وحرف، وقد ثبت بما روي عن الصحابة أن قوله‏:‏ ‏{‏إِلاَّ الَّذِينَ تَابُواْ‏}‏ ‏[‏المائدة‏:‏ 34‏]‏، في آية القـذف عـائد إلى الجملتين، وقـال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا يؤمـن الرجـل الرجـل في سلطانـه، ولا يجلس على تكرمته إلا بإذنه، وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا فضل لعربي على عجمي، ولا لعجمي على عربي، ولا لأسود على أبيض، ولا لأبيض على أسود إلا بالتقوى‏)‏‏.‏ وهذا كثير في الكتاب والسنة، بل من تأمل غالب الاستثناءات الموجودة في الكتاب والسنة التي تعقبت جملاً وجدها عائدة إلى الجميع ـ هذا في الاستثناء ـ فأما في الشروط والصفات فلا يكاد يحصيها إلا الله‏.‏
وإذا كان الغالب على الكتاب والسنة وكلام العرب عود الاستثناء إلى جميع الجمل، فالأصل إلحاق الفرد بالأعم الأغلب؛ لأن الاستثناء إما أن يكون موضوعًا لهما حقيقة، فالأصل عدم الاشتراك، أو يكون موضوعًا للأقل فقط، فيلزم أن يكون استعماله في الباقي مجازًا، والمجاز على خلاف الأصل، فكثرته على خلاف الأصل، فإذا جعل حقيقة فيما غلب على استعماله فيه مجازًا فيما قل استعماله فإن قيل‏:‏ فقد قال به بعض الفقهاء من الحنفية والحنبلية، فهؤلاء يقولون به هنا‏؟‏ قلنا‏:‏ قد أسلفنا فيما مضى أن الضمير عائد إلى الجميع على أصول الجميع؛ لدليل دل على الرجوع من جهة كون الضمير حقيقةفي جميع ما تقدم، وأن هذا هو المفهوم من الكلام، ثم الذي يقول بهذا يفرق بين هذا وبين الطلاق من وجوه‏:‏
أحدها‏:‏ أن الشرط في الطلاق متعلق بالفعل الذي هو وتلك الأسماء المعطوفة بعضها على بعض كلها داخلة في حيز هذا الفعل، وهي من جهة المعنى مفاعيل له، بمنزلة الشرط في القسم، فإنه إذا قال‏:‏ والله لأفعلن كذا، وكذا، ثم كذا ـ إن شاء الله؛ كان الشرط متعلقاً بالفعل في جواب القسم، والمفاعيل داخلة في مستثناه، وتناول الفعل لمفاعيله على حد واحد، فإذا كان قد قيد تناوله لها بقيد تقيد تناوله للجميع بذلك القيد؛ بخلاف قوله‏:‏ أنت طالق، ثم طالق ـ إن شاء زيد ـ فإن المتعلق بالشرط هنا اسم الفاعل، لا نفس المبتدأ، والخبر الثاني ليس بداخل في خبر الخبر الآخر، بل كلاهما داخل في خبر المبتدأ، فلهذا خرج هنا خلاف، وهذا فرق بين لمن تأمله‏.‏
الوجه الثاني‏:‏ أن الشرط في الطلاق، وهو قوله‏:‏ إن دخلت الدار ليس فيه ما يوجب تعلقه بجميع الجمل، بخلاف قوله‏:‏ على أنه من مات منهم‏.‏ فإن الضمير يقتضي العود إلى جميع المذكور‏.‏
الثالث‏:‏ أن إحدى الجملتين في الطلاق لا تعلق لها بالأخرى، فإنالطلقة تقع مع وجود الأولى وعدمها، فإذا علقت بالشرط لم تستلزم تعليق الأولى؛ لانفصـالها عنها‏.‏ وقد اعتقدوا أن ‏[‏ثم‏]‏ بمنزلة التراخي في اللفظ، فيزول التعلق اللفظي والمعنوي، فتبقى الجملة الأولى أجنبية عن الشرط على قولهم‏.‏ وأما قوله‏:‏ ثم على أولادهم‏.‏ فإنه متعلق بالجملة الأولى من جهة الضمير ومن جهة الوجود، ومن جهة الاستحقاق، فلا يصح اللفظ بهذه الجملة إلا بعد الأولى، ولا وجود لمعناها إلا بعد الأولى، ولا استحقاق لهم إلا بعد الأولى، سواء قدر التراخي في اللفظ أو لم يقدر فلا يمكن أن تجعل الأولى أجنبية عن الثانية حتى تعلق الثانية وحدها بالشرط‏.‏
والذي تحقق‏:‏ أن النزاع إنما هو في الطلاق فقط‏:‏ أنه لو قال‏:‏ والله لأضربن زيداً، ثم عمراً، ثم بكراً ـ إن شاء الله ـ عاد استثناء إلى الجميع‏.‏ فقوله‏:‏ وقفت على أولادي، ثم على أولادهم، ثم على أولاد أولادهم إن كانوا فقراء، أبلغ من قوله‏:‏ إن شاء الله، من حيث إن هنا تعلق الضمير‏.‏
الوجه الثامن‏:‏ أن هذا الفرق الذي ذكره بعض الفقهاء بين العطف بالحرف المرتب والحرف الجامع إنما ذكره في الاستثناء، ثم قال‏:‏ وكذلك القول في الصفة، والصفة إذا أطلقت فكثيراً ما يراد بها الصفة الصناعية النحوية‏.‏ وهو الاسم التابع لما قبله في إعرابه، مثل أن تقول‏:‏ وقفت على أولادي، ثم على الفقراء العدول، فإن اختصاص الجملة هنا بالصفة الآخرة قريب، ومسألتنا شروط حكمية، وهي إلى الشروط اللفظية أقرب منها إلى الاستثناء، وإن سميت صفات من جهة المعنى‏.‏
والدليل على أنه قصد هذا، أنه قال‏:‏ وإن كان العطف بالواو ولا فاصل، فمذهب الشافعي رجوع الاستثناء إلى الجميع، وكذلك القول في الصفة، فعلم أنه قصد أن هذا مذهب الشافعي مشيراً إلى خلاف أبي حنيفة؛ فإنه إنما يعيد ذلك إلى الجملة الأخيرة، وهذا إنما يقوله أبو حنيفة في الاستثناء والصفات التابعة، لا يقوله في الشروط والصفات التي تجرى مجرى الشروط، فصار هنا أربعة أقسام‏:‏
أحدها‏:‏ الاستثناء بحرف ‏[‏إلا‏]‏ المتعقب جملاً، والخلاف فيه مشهور‏.‏
الثاني‏:‏ الاستثناء بحروف الشرط، فالاستثناء هنا عائد إلى الجميع‏.‏
الثالث‏:‏ الصفات التابعة للاسم الموصوف بها وما أشبهها وعطف البيان، فهذه توابع مخصصة للأسماء المتقدمة، فهي بمنزلة الاستثناء‏.‏
الرابع‏:‏ الشروط المعنوية بحرف الجر، مثل قوله‏:‏ على أنه، أو تشرط أن يفعل‏.‏ أو بحروف العطف، مثل قوله‏:‏ ومن شرطه كذا، ونحو ذلك، فهذه مثل الاستثناء بحروف الجزاء‏.‏ والضابط أن كل ما كان من تمام الاسم فهو من جنس الاستثناء بإلا، وكلما كان متعلقاً بنفس الكلام وهو النسبة الحكمية التي بين المبتدأ والخبر وبين الفعل والفاعل، فهو في معنى الاستثناء بحرف الشرط‏.‏ ومعلوم أن حروف الجر وحروف الشرط المتأخرة إنما تتعلق بنفس الفعل المتقدم، وهو قوله‏:‏ وقفت‏.‏ وهو الكلام، والجملة والاستثناء والبدل والصفة النحوية وعطف البيان متعلق بنفس الأسماء التي هي مفاعيل هذا الفعل‏.‏
ويجوز كلام من فرق على جمل أجنبيات مثل أن تقول‏:‏ وقفت على أولادي، ثم على ولد فلان، ثم على المساكين، على أنه لا يعطي منهم إلا صاحب عيال، ففي مثل هذا قد يقوى اختصاص الشرط بالجملة الأخيرة؛ لكونها أجنبية من الجملة الأولى، ليست من جنسها، بخلاف الأولاد وأولاد الأولاد، فإنهم من جنس واحد‏.‏
وحمل الكلام على أحد هذين المعنيين أو نحوهما متعين مع ما ذكرنا من دليل إرادة ذلك، على أنه لو كان فيه تخصيص لكلامه، فإنه واجب لما ذكرناه، فإنه إذا كان قد جاء إلى كلام الأئمة الذين قالوا‏:‏ الاستثناء أو الصفة إذا تعقب جملاً معطوفاً بعضها على بعض عاد إلى جميع الجمل‏.‏ فخص ذلك ببعض حروف العطف لما رآه من الدليل، فلأن نخص نحن كلامه بما ذكرناه من نصوص كلامهمالموجب للتسوية بين الواو و‏[‏ثم‏]‏ بطريق الأولى، فإن سلم أن كلامه محمول على ما ذكرناه وإلا تكلمنا معه بالوجه التاسع‏.‏
وهو أن هذا الفرق المدعي بين الحرف الجامع جمعاً مطلقاً والحرف المرتب فرق لا أصل له في اللغة، ولا في العرف، ولا في كلام الفقهاء، ولا في كلام الأصوليين، ولا في الأحكام الشرعية، والدليل المذكور على صحته فاسد، فيجب أن يكون فاسداً‏.‏
أما الأول، فإن أهل اللغة قالوا‏:‏ حروف العطف هي التي تشرك بين ما قبلها وما بعدها في الإعراب، وهي نوعان‏:‏ نوع يشرك بينهما في المعنى ـ أيضاً، وهي‏:‏ الواو والفاء وثم، فأما ‏[‏الواو‏]‏ فتدل على مطلق التشريك والجمع، إلا عند من يقول‏:‏ إنها للترتيب‏.‏ وأما ‏[‏ثم‏]‏، فإنها تدل على مطلق الترتيب‏.‏ وقد يقال‏:‏ إنها للتراخي‏.‏ وأما الفاء، فإنها تدل على نوع من الترتيب، وهو التعقيب‏.‏ فهذه الحروف لا يخالف بعضها بعضاً في نفس اجتماع المعطوف والمعطوف عليه في المعنى، واشتراكهما فيه، وإنما تفترق في زمان الاجتماع‏.‏
فلو قيل‏:‏ إن العطف بالواو يقتضي اشتراك المعطوف والمعطوف عليه فيما يلحق الجمل من استثناء ونعت ونحو ذلك، والعطف بثم لا يقتضي اشتراكهما في هذه اللواحق، للزم من ذلك ألا تكون، ثممشتركة حيث تكون الواو مشتركة، ومعلوم أن هذا مخالف لما عليه أهل اللغة، بل هو خلاف المعلوم من لغة العرب‏.‏ والأحكام اللغوية التي هي دلالات الألفاظ تستفاد من استعمال أهل اللغة والنقل عنهم، فإذا كان النقل والاستعمال قد اقتضيا أنهما للاشتراك في المعنى؛ كان دعوى انفراد أحدهما بالتشريك دون الآخر خروجاً عن لغة العرب وعن المنقول عنهم‏.‏
وأما العرف، فقد أسلفنا أن الناس لا يفهمون من مثل هذا الكلام إلا عود الشرط إلى الجميع، والعلم بهذا من عرف الناس ضروري‏.‏ وأما كلام العلماء من الفقهاء والأصوليين، فإنهم تكلموا في الاستثناء المتعقب جملاً، فقال قوم‏:‏ إنه يعود إلى جميعها‏.‏ وقال قوم‏:‏ يعود إلى الأخيرة منها‏.‏ وقال قوم‏:‏ إن كان بين الجملتين تعلق عاد الاستثناء إلى جميعها، وإن كانتا أجنبيتين عاد إلى الأخيرة‏.‏ ثم فصلوا الجمل المتعلق بعضها ببعض من الأجنبية، وذكروا عدة أنواع من التفصيل‏.‏ وقال قوم‏:‏ العطف مشترك بين الجميع‏.‏ وقال قوم‏:‏ بالوقف في جميع هذه المذاهب‏.‏ ثم ليس أحد من هؤلاء فرق بين العطف بالواو والفاء أو ثم، بل قولهم المعطوف بعضها على بعض يعم الجميع‏.‏
وكذلك الفقهاء ذكروا هذا في باب ‏[‏الإيمان‏]‏، وباب ‏[‏الوقف‏]‏ ثم بنوه على أصلهم، فقالوا‏:‏ الاستثناء أو الوصف إذا تعقب جملاً عاد إلى جميعها أو إلى بعضها‏.‏ وقد اعترف من فصل‏:‏ بأن الأئمة أطلقوا هذا الكلام، وأنه هو الذي فصل، فلا يجوز أن ينسب إلى الأئمة إلا ما قالوه‏.‏
وأما الأحكام، فإنه لو قال‏:‏ والله لأضربن زيداً، ثم عمراً، ثم بكراً ـ إن شاء الله‏.‏ عاد الاستثناء إلى الجميع‏.‏ وكذلك لو قال‏:‏ الطلاق يلزمنى لأضربن هذا، ثم هذا، ثم هذا‏.‏ أو قال‏:‏ لآخذن المُدْيَة، لأذبحن الشاة، لأطبخنها، إلى غير ذلك من الصور‏.‏
وأما ما استدل به، فإنه قال‏:‏ إذا كان العطف بما يقتضي ترتيبها، فالصرف إلى جميع المتقدمين فيه بعض النظر والغموض، فإن انصراف الاستثناء إلى الذين يليهم الاستثناء مقطوع به، وانعطافه على جميع السابقين‏.‏ والعطف بالحرف المرتب محتمل، غير مقطوع به، وإذا ثبت الاستحقاق بلفظ الواقف نصاً ولم يثبت ما يغيره؛ وجب تقرير الاستحقاق، ولم يجز تغييره لمحتمل متردد، فنقول‏:‏ الجواب من وجوه‏:‏
أحدها‏:‏ أن هذا بعينه موجود في العطف بالواو، فإن انعطافه على جميع السابقين محتمل غير مقطوع، سواء كان العطف بحرف مرتب أو مشترك غير مرتب، وهذا بعينه دليل من أوجب قصر الاستثناء على الجملة الأخيرة فيه؛ كنا قد عملنا بالأصل النافي للاشتراك، وبالأصل النافي للمجاز في صور التفاوت، وهو أولى من تركه مطلقًا‏.‏
وإذا ثبت أن عود الاستثناء إلى جميع الجمل نص بمعني أنه ظاهر اللفظ فهو المطلوب، وليس الغرض هنا تقرير هذه المسألة، وإنما الغرض التنبيه على مواضع المنع‏.‏
وهذا البحث الذي ذكره وارد في كل تخصيص متصل، فإنه ليس المحافظة على عموم المخصوص بأولى من المحافظة على عموم المخصص، بل هذا أولي؛ لأنه عام باق على عمومه؛ ولأن ذكر التخصيص عقب كل جملة مستقبح، فلو قال‏:‏ وقفت على أولادي على أنه من مات منهم عن ولد أو عن غير ولد‏.‏ كان نصيبه لولده أو لذوي طبقته، ثم على ولد ولدي على هذا الشرط، ثم على ولد ولد ولدي على هذا الشرط‏.‏ لعد هذا من الكلام الذي غيره أفصح منه وأحسن‏.‏
ثم يقال لمن نازعنا‏:‏ ومعلوم قطعًا أن عامة الواقفين يقصدون الاشتراط في جميع الطبقات، ولا يعبرون بهذه العبارة المستغربة، بل يقتصرون على ما ذكره أولاً، فلولا أن ذلك كافٍ في تبليغ ما في نفوسهم لما اقتصروا عليه، والله يشهد ـ وكفي بالله شهيدًا ـ أنا نتيقن أن الكلام في مسألتنا يقيني، وأنه ليس من مسالك المظنون، لكن في قدرة الله ـ سبحانه ـ أن يجعل اليقين عند قوم جهلاً عند آخرين، ويعد الكلام على هذا تكلفًا‏.‏ ولولا أن الحاجة مست إلى ذلك بظن من يظن أن لمن ينازع في هذه المسألة متعلقًا، أو أنها مسألة من مسائل الاجتهاد لما أطلنا هذه الإطالة‏.‏
فإن قيل‏:‏ الذي يرجح عود الضمير إلى الجملة الأخيرة هنا‏:‏ أن الجملة الأخيرة عطفت بالواو، وعطف عليها بالواو، فاقتضي ذلك مخالفتها لحكم الأولى في الترتيب؛ إذ الوقف هاهنا مشترك بين البطون، فلم يبق بينها وبين الأولى من الأحكام إلا مسمي الوقفية على الجميع، والكيفية مختلفة، فاقتضي ذلك استقلالها بنفسها، واختصاصها بما يعقبها، فإنه إذا تخلل الجمل ال
فصل بشرط كل جملة أوجب ذلك اختصاص الشرط الأخير، وما ذاك إلا لاختلاف الأحكام حينئذ‏.‏ والاختلاف موجود هاهنا‏.‏
قيل عنه وجوه‏:‏
أحدها‏:‏ أن قوله‏:‏ عطفت بالواو، وعطف عليها بالواو‏.‏ يقتضي أنها هي لفظ النسل، فـإن كان لفظ النسل والعقب بمعني واحـد، فلم يعطف عليها في المعنى شيء‏.‏ وإن كـانا بمعنيين فيجب أن يكون الضمير عائدًا إلى الجملة المعطوفة؛ لا المعطوف عليها‏.‏
الثاني‏:‏ قوله‏:‏ فاقتضي ذلك مخالفتها للأولى في حكم الترتيب‏.‏ قد تقدم منع ذلك، وذكرنا أن من الفقهاء من يجعل هذا الوقف مرتبًا إلى يوم القيامة، فإن قوله‏:‏ ثم على أولاد أولاده، ونسله وعقبه‏.‏ لم يتعرض فيه للترتيب بنفي ولا إثبات، لكن لما كان الأصل عدم الترتيب نفيناه عند الانطلاق، فلما رتب هنا في كلامه الأول ـ مع العلم بأن العاقل لا يفرق في مثل هذا، بل يكتفي بما ذكره أولاً ـ كان إعادة الشرط تسمح؛ ولكن غرضنا هنا تقرير هذا‏.‏
الثالث‏:‏ لو سلمنا أنه يوجب الاشتراك بين المعطوف، فلا يوجب ذلك اختلافهما في الحكم الذي اشتركا فيه بحرف العطف، فإن غاية ما في هذا أنه جعل البطن الرابع وما بعده طبقة واحدة، كما جعل في البطن الأول ولد الكبير والصغير، والولد الكبير والصغير طبقة واحدة، ولم يرتب بعضهم على بعض باعتبار الأسنان، فقوله‏:‏ فاقتضي ذلك مخالفتها لحكم الأولى في الترتيب‏.‏ فيه إبهام، فإنه إن عني به أن هذه الجملة بالنسبة إلى أفرادها مخالفة لتلك الجمل، فليس كذلك، بل جملة، فإنها حاوية لأفرادها على سبيل الاشتراك، لا على سبيل الترتيب‏.‏ وإن عني به أن هذه الجملة لم يرتب عليها غيرها، فالجملة الأولى لم تترتب على غيرها، وهذا إنما جاء من ضرورة كونها آخر الجمل، وليس ذلك بفرق مؤثر، كما لم يكن كون الأولى غير مرتبة فرقًا مؤثرًا‏.‏
وإن عني به أن هـذه الجملة مشتملة على طبقات متفاوتة بخـلاف الجمل الأولي، فذلك فرق لا يعود إلى دلالة اللفظ ولا إلى الحكم المدلول عليه باللفظ، مع أن الجمل الأولى قد يحصل فيها من التفاوت أكثر من ذلك، فقد يكون أولاد الأولاد عشرين بين الأول والآخر سبعون سنة، ويكون للأولأولاد قبل وجود إخوته فيموت أولاده، وأولاد أولاده، وأولاد أولاد أولاده قبل انقراض إخوته، وربما لم يكن قد بقي من النسل والعقب إلا نفر يسير، فينقرضون، ثم هذه فروق عادت إلى الموجود، لا إلى دلالة اللفظ‏.‏
الرابع‏:‏ قوله‏:‏ فلم يبق بينها وبين الأولى من الأحكام إلا مسمي الوقفية‏.‏ قيل‏:‏ ليس بينهما فرق أصلاً، بل تناول الجملة الأولى لأفرادها كتناول الثانية لأفرادها، لكن الجملة الثانية أكثر في الغالب، وهذا غير مؤثر‏.‏ وقوله‏:‏ الكيفية مختلفة‏.‏ ممنوع، فإن كيفية الوقف على الأولاد مثل كيفية الوقف على النسل والعقب، يشترك هؤلاء فيه، وهؤلاء فيه‏.‏
الخامس‏:‏ لو سلم أن بينهما فرقًا خارجًا عن دلالة اللفظ، فذلك لا يقدح في اشتراكهما في العطف، فإن هذا الاختلاف في الكيفية لو كان صحيحًا كان بمنزلة قوله‏:‏ ‏{‏كُلُّ نَفْسٍ ذَآئِقَةُ الْمَوْتِ‏}‏ ‏[‏آل عمران‏:‏ 185‏]‏، فإن ذوق الميت يختلف اختلافًا متباينًا، لكن هذا الاختلاف لا دلالة للفظ عليه، فلم يمنع من الاشتراك الذي دل عليه العموم‏.‏
السادس‏:‏ أن الكيفية المختلفة مدلول عليها بالعطف، وذلك لا يوجب الاستقلال والاختصاص بما يعقبها، كما لو قال‏:‏ وقفت على أولادي الذكور والإناث، وأولادي بني، وأولاد أولاد أولادي، على أنه من توفى منهم، وإنما الفصل الذي يقطع الثانية عن الأولى أن يفصل بين الجملتين بشرط، مثل أن يقول‏:‏ وقفت على أولادي على أن يكونوا فقراء، ثم على أولاد أولادي على أن يكونوا عدولا‏.‏ فإن الشرط الثاني مختص عما قبله؛ لكون الأول قد عقب بشرطه، والفصل بين المعطوف والمعطوف عليه بشرط يفصله عن مشاركة الثاني في جميع أحكامه، بخلاف ما إذا كان الاختلاف من غير فصل لفظي‏.‏
السابع‏:‏ قولـه‏:‏ وما ذاك إلا لاختلاف الأحكام‏.‏ قـلنا‏:‏ لا نسلـم، بـل إنمـا ذاك لأجـل الفصول اللفظية المانعة من الاشتراك فيما ذكر من الأحكام للفظ‏.‏ أما إذا كان الفرق بين المعطوف والمعطوف عليه لمعني يرجع إلى لفظ المعطوف، فهذا شأن كل معطوف ومعطوف عليه من جنسين، وفرق بين أن يفصل بين الجملتين بشرط مذكور، وبين أن يكون مفهوم لفظ إحدى الجملتين غير مفهوم الأخري‏.‏ وهذا بين لمن تدبره‏.‏
فإن قيل‏:‏ هنا مرجح ثان، وهو أن جعله مختص بالجملة الأخيرة يفيد ما لم يدل اللفظ عليه، وهو منع اشتراك النسل في نصيب من مات عن غير ولد، فإنه لولا هذا الشرط لاشتركوا في جميع حقهم المتلقي عمن فوقهم، وعمن مات عن ولد أو غير ولد، بخلاف ما إذا عاد إلى جميع الجمل فإنه يكون مؤكدًا فقط؛ فإنا كنا نجعل نصيب الميت عن غير ولد لطبقته‏.‏
قيل عنه وجوه‏:‏
أحدها‏:‏ أنا قدمنا أن هذه الفائدة باطلة، فإن العاقل لا يقول‏:‏ هؤلاء أعلاهم وأسفلهم مشتركون في الوقف، فمن مات عن غير ولد اختص بنصيبه إخوته، دون آبائه وأعمامه‏.‏ ومن مات عن ولد لم يختص بنصيبه أحد، لا ولده ولا غيره، فإن هذا لم يفعله أحد، ولا يفعله من يستحضره فإنه بمنزلة من يقول‏:‏ أعطوا البعيد منى ومن الميت، واحرموا القريب منى ومن الميت‏.‏ وقول القائل‏:‏ يقصد مثل هذا في العادات، فما علمنا أحدًا قصد هذا‏.‏
الثاني‏:‏ أنا قد منعنا كون هذا مقتضاه التشريك، فتبطل الفائدة‏.‏
الثالث‏:‏ أن في عوده إلى جميع الجمل فوائد‏:‏
أحدها‏:‏ أنه يدل بنطقه على نقل نصيب الميت عن غير ولد إلى ذوي طبقته، وتنبيهه الذي هو أقوي من النطق على نقل نصيب المتوفي عن ولد إلى ولده، كما تقدم ذكره‏.‏
الفائدة الثانية‏:‏ أن قوله‏:‏ على أولاده، ثم أولاد أولاده ـ إلى قوله ـ‏:‏ دائمًا ما تناسلوا، وأبدًا ما تعاقبوا‏.‏ يقتضي استحقاق ذريته للوقف، فإذا مات الميت وليس له إلا ذوي طبقته، وأولاد أولاده؛ أفاد الشرط إخراج الطبقة، فيبقي الأولاد داخلين في اللفظ الأول مع الثاني‏.‏ فمجموع قوله‏:‏ على أولادي ثم أولادي، مع قوله‏:‏ على أن نصيب الميت عن غير ولد ينتقل إلى إخوته‏.‏ دلنا على أن نصيب الميت عن ولد ينتقل إلى ولده؛ لأنهم في عموم قوله‏:‏ أولاد أولادي، ودخلت الطبقة في العموم، فلما خرجت الطبقة بالشرط بقي ولد الولد‏.‏ وهكذا كل لفظ عام لنوعين أخرج أحدهما فإنه يتعين الآخر‏.‏ وهذه دلالة ثانية على انتقال نصيب الميت عن ولد إلى ولده من جهة اللفظ العام الذي لم يبق فيه إلا هم، وهي غير دلالة التنبيه‏.‏
وإن شئت عبرت عن ذلك بأن تقول‏:‏ نصيب الميت إما للأولاد، أو لأولاد الأولاد، كما دل على انحصار الوقف فيهما قوله‏:‏ على أولادي، ثم على أولادهم‏:‏ فكما منع الأولاد أن ينتقل إليهم نصيب الميت عن ولد؛ تعين أن يكون للنوع الآخر‏.‏
يبقي أن يقال‏:‏ فقد يكون هناك من ليس من الطبقة، ولا من الولد‏.‏ قلنا‏:‏ إذا ظهرت الفائدة في بعض الصور حصل المقصود، وهي صورة مسألتنا، فإنا لم نتكلم إلا في نصيب الميت‏:‏ هل يصرف إلى إخوته أو ولده‏؟‏ أما لو كان للميت عم ـ مثلاً ـ فنقول‏:‏ حرمان طبقة الميت تنبيه على حرمان من هم أبعد عنه، فإن طبقته لم يحرمهم لبعدهم من الوقف، فإن الولد أبعد منهم‏.‏ وقد بينا أن ذلك يقتضي إعطاء الولد في أكثر الصور، فعلم أنه حرمهم لبعدهم عن الميت‏.‏ وهذا المعني في أعمام الميت أقوي، فيكونون بالمنع مع الولد أحرى‏.‏
الفائدة الثالثة‏:‏ أنه دليل على أنه قصد ترتيب الأفراد على الأفراد، لا ترتيب المجموع على المجموع، كما لو قال‏:‏ على أنه من مات منهم عن ولد كان نصيبه لولده‏.‏
فإن قيل‏:‏ هذا حمل اللفظ الواحد على مفهومين مختلفين، فإن فائدته في الأول بيان ترتيب الأفراد على الأفراد، وفي الثاني بيان اختصاص الطبقة بنصيب المتوفى، فمن منع من أن يراد باللفظ الواحد حقيقتان، أو مجازان، أو حقيقة ومجاز يمنع منه، ومن جوزه‏.‏ قلنا‏:‏ على هذا التقدير إذا ثبت أمر بلفظ الواقف نصًا لم يجز تغييره بمحتمل متردد‏.‏ قيل‏:‏ هذا السؤال ضعيف جدًا لوجوه‏:‏
أحدها‏:‏ أن مورده جعله مقررًا لوجه ثان في بيان عود الضمير إلى الجملة الأخيرة، غير ما ذكر أولاً عن عود الاستثناء إلى الجملة الأخيرة، ثم إنه في آخر الأمر ـ على قول المجوزين لأن يراد باللفظ الواحد معنياه ـ اعتمد على ذلك الجواب، فما صار وجهًا آخر‏.‏
الثاني‏:‏ أنا نقول‏:‏ هذا مبني على أن الشرط أفاد في الطبقة الأخيرة عدد نصيب المتوفى عن غير ولد إلى ذوي طبقته، والمتوفى عن ولد يشترك فيه جميع الطبقة، وهذا ممنوع من وجهين تقدمًا‏.‏
الثالث‏:‏ لو سلمنا ذلك، فليس هذا من باب استعمال اللفظ في معنيين مختلفين، إنما هو من باب استعمال اللفظ الواحد في معني واحد، وذلك معدود من الألفاظ المتواطئة، وذلك أن فـائدة اللفظ بمنطوقـه نقل نصيب المتوفى عـن غير ولد إلى طبقتـه، وهـذه فـائـدة متجددة في جميع الجمل، ثم إن تقيد الانتقال إلى الطبقة بوجود الولد دليل على أنه عنا ترتيب الأفراد، وهذه دلالة لزومية، واللفظ إذا دل بالمطابقة على معني وبالالتزام على معنى آخر لم يكن هذا من القسم المختلف فيه، كعامة الألفاظ، فإن كونه دليلاً على ترتيب الأفراد إنما جاء من جهة أنه شرط في استحقاق الطبقة نصيب المتوفى عدم ولده، ثم علم بالعقل أنه لو قصد ترتيب المجموع لم يشرطه بهذا الشرط، فإن ترتيب المجموع واشتراط هذا الشرط متنافيان، وكون هذين المعنيين يتنافيان قضية عقلية فهمت بعد تصور كل واحد من المعنيين؛ لأن أحد اللفظين دل عليهما بالوضع، وهذا كما فهموا من قوله‏:‏ ‏{‏وَحَمْلُهُ وَفِصَالُهُ ثَلَاثُونَ شَهْرًا‏}‏ ‏[‏الأحقاف‏:‏ 15‏]‏، مع قوله تعالى‏:‏ ‏{‏يُرْضِعْنَ أَوْلاَدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، أن أقل الحمل ستة أشهر، ونظائره كثيرة‏.‏
الرابع‏:‏ لو فرض أن هذا من باب ‏[‏استعمال اللفظ الواحد في معنييه‏]‏، فلا نسلم أن منع ذلك هو الحق، بل ليس ذلك مذهب أحد من الأئمة المعتبرين، وإنما هو قول طائفة من المتكلمين، والذي يدل عليه كلام عامة الصحابة والتابعين وعامة الفقهاء وعامة أهل اللغة وأكثر المتكلمين جواز ذلك، فلم لا يجوز أن يحمل كلامه على ما يعتقد هو صحته ويناظر عليه‏؟‏ ‏!‏
الخامس‏:‏ أن ما ادعوه من أن النص لا يدفع بمحتمل، تقدم جوابه، وبينا أنه لا نص هنا، بل يدفع المحتمل بالنص، وذكرنا أن هذا البحث هو المنصوص عن الأئمة الكبار‏.‏
الفائدة الرابعة‏:‏ أنه قصد بهذا الشرط نفي انقطاع الوقف، ونفي اشتراك جميع أهل الوقف في نصيب المتوفى عن غير ولد، ونبه بذلك على أنه عني بقوله‏:‏ عن ولده‏.‏ ترتيب الأفراد‏.‏
فإن قيل‏:‏ عوده إلى جميع الجمل يوجب انقطاع الوقف في الوسط، فحمل اللفظ على ما ينفي الانقطاع أولي؛ لأن من مات عن ولد لا يصرف نصيبه إلى الطبقة عملاً بموجب الشرط، ولا إلى الولد عملاً بموجب الترتيب المطلق‏.‏
فإن قلتم‏:‏ إذا جعلناه مبنيا لترتيب الأفراد لم يكن موجبًا للانقطاع، فنجيب عنه بالبحث المتقدم، وهو أن استحقاق الطبقة مستحق لظاهر اللفظ، فلا يترك بمتردد محتمل‏.‏
قيل أولاً‏:‏ هذا الوجه لا يتم إلا بهذا البحث، وهو إنما ذكر ليكون مؤيدًا له، والمؤيد للشيء يجب أن يكون غيره، ولا يكون معتمدًا عليه، فإذا كان الوجه لا يتم إلا بذلك البحث كانت صحته موقوفة على صحته، والفرع لا يكون أقوي من أصله، ولا يكسبه قوة، بل يكون تقوية ذلك الوجه به تقوية الشيء بنفسه، وهذا نوع من المصادرة‏.‏ وإذا كان هذا مبنيا على ذلك الوجه، وقد أجبنا عنه ـ فيما مضي ـ فقد حصل الجواب عن هذا‏.‏
ثم نقول‏:‏ الانتفاع ينتفي من ثلاثة أوجه‏:‏
أحدها‏:‏ أن الوقف محصور في الأولاد ثم أولادهم، فإذا مات الميت عن ولد فنصيبه إما لإخوته، أو لبنيهم، أو لبنيه، أو لعمومته؛ لأن الشرط يقتضي انحصار الوقف في الأولاد، ثم أولاد الأولاد، وهم إما ذو طبقته، أو من هو أعلى منه، عمومته ونحوهم، فإنه لا يستحق شيئا مع وجود أبيه، ومن هو أسفل منه‏:‏ ولده وولد إخوته، وطبقتهم‏.‏ فأما طبقته فانتفوا بالقيد المذكور في استحقاقهم، وأما بنوهم فانتفوا لثلاثة أسباب‏:‏
أحدها‏:‏ بطريق التنبيه، فإن أباهم أقرب إلى الميت وإلى الواقف، فإذا لم ينقل إلى الأقرب فإلى الأبعد أولى‏.‏
والثاني‏:‏ أنه سواء عني بالترتيب ترتيب المجموع، أو ترتيب الأفراد، لا يستحقون في هذه الحال، فإن الطبقة العليا لم تنقرض، وآباؤهم لم يموتوا‏.‏
الثالث‏:‏ أنهم في هذه الحال ليسوا من أهل الوقف، ولم ينتقل إليهم ما هم أصل فيه، فلا ينتقل إليهم ما هم فروع فيه، وأما العمومة فإنه لا يتصور أن يستحق الميت شيئا مع وجود عمومته إلا على قولنا، ففرض هذه الصورة على رأي المنازع محال‏.‏ وإذا كان وجود العمومة مستلزمًا لصحة هذا القول، فمحال أنه يستلزم ذلك ما يفسده، فإن الشيء الواحد لا يستلزم صحة الشيء وفساده، لكن يقال‏:‏ قد كان الميت أولاً لم يخلف إلا أخوة وولدًا، ثم مات ولده عن ولد وأعمامه‏.‏ فنقول‏:‏ حرمان الإخوة مع الولد تنبيه على حرمان العمومة، وهذا حقيقة الجواب‏:‏ أن نفي إخوته تنبيه على نفي عمومته ـ كما تقدم‏.‏
الوجه الثاني‏:‏ النافي للانقطاع ـ‏:‏ أن إعطاء الإخوة نصيب الميت دون سائر أهل الوقف تنبيه على إعطاء الولد ـ كما تقدم‏.‏
الثالث‏:‏ أن ذلك دليل على أن الترتيب المتقدم؛ ترتيب الأفراد على الأفراد‏.‏ وقد قدمنا تقرير هذا‏.‏
والله ـ سبحانه ـ يوفقنا لما يحبه ويرضاه‏.‏ والحمد لله رب العالمين، وصلي الله على سيدنا محمد، وآله وصحبه وسلم تسليمًا‏.‏
وسئل ـ رحمه الله ـ عن وقف على أربعة أنفس‏:‏ عمرو، وياقوتة، وجهمة، وعائشة، يجري عليهم للذكر مثل حظ الأنثيين، فمن توفى منهم عن ولد، أو ولد ولد، أو عن نسل وعقب وإن سفل، عاد ما كان جاريا عليه من ذلك على ولده، ثم على ولد ولده، ثم على نسله وعقبه، ثم من بعده وإن سفل، بينهم للذكر مثل حظ الأنثيين، ومن توفى منهم عن غير ولد ولا ولد ولد ولا نسل ولا عقب عاد نصيبه وقفًا على إخوته الباقين، ثم على أنسالهم وأعقابهم بينهم، للذكر مثل حظ الأنثيين، على الشرط والترتيب المقدم ذكرهما، فإذا لم يبق لهؤلاء الإخوة الموقوف عليهم نسل ولا عقب، أو توفوا بأجمعهم ولم يعقبوا ولا واحدًا منهم عاد ذلك وقفًا على الأسارى، ثم على الفقراء، ثم توفى عمر عن فاطمة، وتوفيت فاطمة عن عيناشي ابنة إسماعيل بن أبي يعلى، ثم توفيت عيناشي عن غير نسل ولا عقب، ولم يبق من ذرية هؤلاء الأربعة إلا بنت إسماعيل بن أبي يعلى، وكلاهما من ذرية جهمة‏.‏ فهاتان الجهتان اللتان تليهما عيناشي بعد موت أبيها‏:‏ هل ينتقل إلى أختها رقية أو إليها، أو إلى ابنة عمها صفية‏؟‏
فأجاب‏:‏
هذا النصيب الذي كان لعيناشي من أمها ينتقل إلى ابنتي العم المذكورتين، ولا يجوز أن تخص به أختها لأبيها؛ لأن الواقف ذكر‏:‏ أن من توفى من هؤلاء الإخوة الموقوف عليهم عن غير ولد ولا ولد ولد ولا نسل ولا عقب عاد نصيبه وقفًا على إخوته، ثم على أنسالهم وأعقابهم على الشرط والترتيب المقدم ذكرهما‏.‏ وهذه العبارة تعم من انقطع نسله أولاً وآخرًا، فكل من انقطع نسله من هؤلاء الإخوة كان نصيبه لإخوته، ثم لأولادهم؛ لأن الواقف لو لم يرد هذا لكان قد سكت عن بيان حكم من أعقب أولاً ثم انقطع عقبه ولم يبين مصرف نصيبه، وذلك غير جائز؛ لأنه إنما نقل الوقف إلى الأسرى والفقراء إذا لم يبق له ولا لموقوف عليهم نسل ولا عقب، فمتى أعقبوا ـ ولو واحدًا منهم ـ لم ينتقل إلى الأسرى شيء، ولا إلى الفقراء، وذلك يوجب أن ينتقل نصيب من انقطع نسله منهم إلى الإخوة الباقين، وهو المطلوب‏.‏
وأيضًا، فإنه قسم حال المتوفى من الأربعة الموقوف عليهم إلى حالين‏:‏ إما أن يكون له ولد، أو نسل، وعقب، أو لا يكون، فإن كان له انتقل نصيبه إلى الولد، ثم إلى ولد الولد، ثم إلى النسل والعقب، وإن لم يكن انتقل إلى الإخوة، ثم إلى أولادهم، فينبغي أن يعم هذا القسم ما لم يدخل في القسم الأول ليعم البيان جميع الأحوال؛ لأنه هو الظاهر من حال المتكلم؛ ولأنه لو لم يكن كذلك لزم الإهمال والإلغاء وإبطال الوقف على قول، ودلالة الحال تنفي هذا الاحتمال‏.‏ وإذا عم ما لم يدخل في القسم الأول دخل فيه من لا ولد له ومن لا ولد لولده ومن لا عقب له، وإذا كان كذلك، فأي هؤلاء الأربعة لم يكن له عقب كان نصيبه لإخوته ثم لعقبه‏.‏
وأيضًا، فإن الواقف قد صرح بأن من مات منهم عن غير عقب انتقل نصيبه إلى إخوته، ثم إلى أولادهم‏.‏ وهذا المقصود لا يختلف بين ألا يخلف ولدًا أو يخلف ولدًا ثم يخلف ولده ولدًا، فإن العاقل لا يقصد الفرق بين هاتين الحالتين؛ لأن التفريق بين المتماثلين قد علم بمطرد العادة أن العاقل لا يقصده، فيجب ألا يحمل كلامه عليه، بل يحمل كلامه على ما دل عليه دلالة الحال والعرف المطرد إذا لم يكن في اللفظ ما هو أولى منه، وإذا كان انقطاع النسل أولاً وآخرًا سواء بالنسبة إلى الانتقال إلى الإخوة وجب حمل الكلام عليه‏.‏
واعلم أن من أمعن النظـر علم قطعًا أن الواقف إنما قصد هذا بدلالة الحالواللفظ سائغ له، وليس في الكلام وجه ممكن هو أولى منه، فيجب الحمل عليه قطعًا‏.‏
وأيضًا، فإن الوقف يراد للتأبيد، فيجب بيان حال المتوفى في جميع الطبقات، فيكون قوله‏:‏ ومن توفى منهم عن غير ولد ولا ولد ولد، ولا نسل ولا عقب‏.‏ في قوة قوله‏:‏ ومن كان منهم ميتًا ولا عقب له؛ لأن عدم نسله بعد موته بمنزلة كونهم معدومين حال موته، فلا فرق في قوله هذا وقوله‏:‏ ومن مات منهم ولا ولد له، وقوله‏:‏ ومن مات منهم ولم يكن له ولد‏.‏ وهذه العبارة وإن كان قد لا يفهم منها إلا عدم الذرية حين الموت في بعض الأوقات، لكن اللفظ سائغ؛ لعدم الذرية مطلقًا، بحيث لو كان المتكلم قال‏:‏ قد أردت هذا لم يكن خارجًا عن حد الإفهام، وإذا كان اللفظ سائغًا له، ولم يتناول صورة الحادثة إلا هذا اللفظ، وجب إدراجها تحته؛ لأن الأمر إذا دار بين صورة يحكم فيها بما يصلح له لفظ الواقف ودلالة حاله وعرف الناس؛ كان الأول هو الواجب بلا تردد‏.‏
إذا تقرر هذا‏:‏ فعم جد عيناشي هو الآن متوفٍ عن غير ولد ولا ولد ولد ولا نسل ولا عقب، فيكون نصيبه لإخوته الثلاثة على أنسالهم وأعقابهم‏.‏ والحال التي انقطع فيها نسله لم يكن من ذريته إلا هاتان المرأتان، فيجب أن تستويا في نصيب عيناشي‏.‏ وهكذا القول في كل واحد انقطع نسله، فإن نصيبه ينتقل إلى ذرية إخوته، إلا أن يبقي أحد من ذرية أبيهم الذي انتقل إليه الوقف منه، أو من ذرية أمه التي انتقل إليه الوقف منها، فيكون باقي الذرية هم المستحقين لنصيب أمهم أو أبيهم؛ لدخولهم في قوله‏:‏ فمن توفى منهم عن ولد أو ولد ولد‏.‏
واعلم أن الكلام إن لم يحمل على هذا كان نصيب هذا وقفًا منقطع الانتهاء؛ لأنه قال‏:‏ فمن توفى منهم عن ولد كان نصيبه لولده، ثم لولد ولده، ثم لنسله وعقبه‏.‏ ولم يبين بعد انقراض النسل إلى من يصير، لكن بين في آخر الشرط أنه لا ينتقل إلى الأسرى والفقراء حتى تنقرض ذرية الأربعة، فيكون مفهوم هذا الكلام صرفه إلى الذرية، وهاتان من الذرية، وهما سواء في الدرجة، ولم يبق غيرهما، فيجب أن يشتركا فيه، وليس بعد هذين الاحتمالين إلا أن يكون قوله‏:‏ ومن توفى منهم‏.‏ عائدًا إلى الأربعة وذريتهم‏.‏
فيقال حينئذ‏:‏ عيناشي قد توفيت عن أخت من أبيها وابنة عم، فيكون نصيبها لأختها، وهذا الحمل باطل قطعًا، لا ينفذ حكم حاكم إن حكم بموجبه؛ لأن الضمير أولاً في قوله‏:‏ فمن توفى منهم‏.‏ عائد إلى الأربعة، فالضمير في قوله‏:‏ ومن توفى منهم‏.‏ عائد ثانيا إلى هؤلاء الأربعة؛ لأن الرجل إذا قال‏:‏ هؤلاء الأربعة من فعل منهم كذا فافعل به كذا وكذا؛ ومن فعل منهم كذا فافعل لولده كذا، علم بالاضطرار أن الضمير الثاني هو الضمير الأول، ولأنه قال‏:‏ ومن توفى منهم عن غير ولد عاد نصيبه إلى إخوته الباقين‏.‏ وهذا لا يقال إلا فيمن له إخوة تبقي بعد موته، وأنا نعلم هذا في هؤلاء الأربعة؛ لأن الواحد من ذريتهم قد لا يكون له إخوة باقون، فلو أريد بذلك المعني لقيل‏:‏ على إخوته إن كان له إخوة‏.‏ أو قيل‏:‏ ومن مات منهم عن إخوة، كما قيل في الولد‏:‏ ومن مات منهم عن ولد‏.‏ وهذا ظاهر لا خفاء به‏.‏
وأيضًا، فلو فرض أن من مات من أهل الوقف عن إخوة كان نصيبه لإخوته، فإنما ذلك في الإخوة الذين شركوه في نصيب أبيه وأمه، لا في الإخوة الذين هم أجانب عن النصيب الذي خلفه ـ على ما هو مقرر في موضعه من كتب الفقه على المذاهب المشهورة ـ وهذا النصيب إنما تلقته عيناشي من أمها‏.‏ وأختها رقية أجنبية من أمها؛ لأنها أختها من أبيها فقط، فنسبة أختها لأبيها وابنة عمها إلى نصيب الأم سواء‏.‏ وهذا بين لمن تأمله‏.‏ والله أعلم‏.‏
وسئل عن واقف وقف وقفًا على ولديه‏:‏ عمر، وعبد الله، بينهما بالسوية نصفين، أيام حياتهما، أبدًا ما عاشا، دائمًا ما بقيا، ثم على أولادهما من بعدهما، وأولاد أولادهما، ونسلهما، وعقبهما، أبدًا ما تناسلوا، بطنًا بعد بطن، فتوفى عبد الله المذكور وخلف أولادًا، فرفع عمر ولد عبد الله إلى حاكم يري الحكم بالترتيب، وسأله رفع يد ولد عبد الله عن الوقف، وتسليمه إليه، فرفع يد ولد عبد الله، وسلمه إلى عمر بحكم أنه من البطن الأول، فهل يكون ذلك الحكم جاريا في جميع البطون أم لا‏؟‏ ثم إن عمر توفى وخلف أولادًا، فوضعوا أيديهم على الوقف بغير حكم حاكم، فطلب ولد عبد الله من حاكم يري الحكم بالتشريك بينهم في الوقف تشريكهم؛ لأن الواقف جمع بين الأولاد والنسل والعقب في الاستحقاق بعد عبد الله وعمر ـ بالواو ـ الذي يقتضي التشريك؛ دون الترتيب‏.‏ وأن قوله‏:‏ بطنًا بعد بطن لا يقتضي الترتيب، فهل الحكم لهم بالمشاركة صحيح أم لا‏؟‏ وهل حكم الأول لعمر بالتقديم على ولد عبد الله مناقضًا للحكم بالتشريك بين أولاد عمر وأولاد عبد الله‏؟‏ وهل لحاكم ثالث أن يبطل هذا الحكم والتنفيذ‏؟‏
فأجاب‏:‏
مجرد الحكم لأحد الأخوين الأولين بجميع الوقف بعد موت أخيه المتوفى لا يكون جاريا في جميع البطون، ولا يكون حكمًا لأولاده بما حكم له به، فإن قوله‏:‏ ثم على أولادهما‏.‏ هل هو لترتيب المجموع على المجموع، أو لترتيب الأفراد على الأفراد، بحيث ينتقل نصيب كل ميت إلى ولده‏؟‏ فيه قولان للفقهاء‏.‏ وكذلك قوله‏:‏ وأولادهما من بعدهما بطنًا بعد بطن‏.‏ هل هو للترتيب أو للتشريك‏؟‏ فيه قولان‏.‏ فإذا حكم الحاكم باستحقاق عمر الجميع بعد موت عبد الله كان هذا لاعتقاده لترتيب المجموع على المجموع، فإذا مات عمر فقد يري ذلك الحاكم الترتيب في الطبقة الأولى فقط، كما قد يشعر به ظاهر اللفظ، وقد يكون يري أن الترتيب في جميع البطون، لكن ترتيب الجميع على الجميع، ويشرك كل طبقة من الطبقتين في الوقف دون من هو أسفل منها، وقد يري غيره وأنه بعد ذلك لترتيب الأفراد، فإذا حكم حاكم ثان فيما لم يحكم فيه الأول بما لا يناقض حكمه لم يكن نقضًا لحكمه، فلا ينقض هذا الثاني إلا بمخالفة نص أو إجماع‏.‏ والله أعلم‏.‏
وسئل ـ رَضي الله عَنهُ ـ عمن وقف وقفًا على ابن ابنه فلان، ثم على أولاده، واحدًا كان أم كثر، ثم على أولاد أولاده، ثم نسله، وعقبه‏.‏ فمن توفى منهم عن ولد أو ولد ولد أو عن نسل وعقب عاد ما كان جاريا عليه من ذلك على من معه في درجته، فتوفى الأول عن أولاد، توفى أحدهم في حياته عن أولاد، ثم مات الأول وخلف بنته وولدي ابنه، فهل تأخذ البنت الجميع‏؟‏ أو ينتقل إلى ولدي الابن ما كان يستحقه أبوهما لو كان حيا‏؟‏
فأجاب‏:‏
بل النصيب الذي كان يستحقه محمد الميت في حياة أبيه لو عاش ينتقل إلى ولديه دون أخته، فإن الواقف قد ذكر أن قوله‏:‏ علىأولاده، ثم على أولاد أولاده، إنما أراد به ترتيب الأفراد على الأفراد لا ترتيب الجملة على الجملة بما بينه، وإن كان ذلك هو مدلول اللفظ عند الإطلاق على أحد القولين‏.‏
والحقوق المرتب أهلها شرعاً أو شرطاً إنما يشترط انتقالها إلى الطبقة الثانية عند عدم الأولي، أو عدم استحقاقها الاستحقاق الأولى أولاً، كما يقول الفقهاء في العصب بالميراث أو النكاح‏:‏ الابن، ثم ابنه، ثم الأب، ثم أبوه‏.‏ فاستحقاق ابن الابن مشروط بعدم أبيه؛ لعدم استحقاقه ـ لمانع يقوم به من كفر وغيره ـ لا يشترط أن أباه يستحق شيئاً لم ينتقل إليه، كذلك في الأم‏:‏ النكاح، والحضانة، وولاية غسل الميت، والصلاة عليه‏.‏
وإنما يتوهم من يتوهم اشتراط استحقاق الطبقة الأولى؛ لتوهمه أن الوقف ينتقل من الأولى إليها، وتتلقاه الثانية عن الأولي، كالميراث، وليس كذلك، بل هي تتلقي الوقف عن الواقف، كما تلقته الأولي، وكما تتلقي الأقارب حقوقهم عن الشارع، لكن يرجع في الاستحقاق إلى ما شرطه الشارع والواقف من الترتيب‏.‏
وسئل ـ رَحمه اللّه ـ عن وقف إنسان شيئاً على زيد، ثم على أولاد زيد الثمانية، فمات واحد من أولاد زيد الثمانية المعينين في حال حياة زيد، وترك ولداً، ثم مات زيد، فهل ينتقل إلى ولد ولد زيد ما استحقه ولد زيد لو كان حياً‏؟‏ أم يختص الجميع بأولاد زيد‏؟‏
فأجاب‏:‏
نعم يستحق ولد الولد ما كان يستحقه والده، ولا ينتقل ذلك إلى أهل طبقة الميت ما بقي من ولده وولد ولده أحد؛ وذلك لأن قول الواقف‏:‏ على زيد، ثم على أولاده، ثم أولاد أولاده فيه للفقهاء من أصحاب الإمام أحمد وغيرهم عند الإطلاق قولان‏:‏
أحدهما‏:‏ أنه لترتيب الجملة على الجملة، كالمشهور في قوله‏:‏ على زيد وعمرو، ثم على المساكين‏.‏
والثاني‏:‏ أنه لترتيب الأفراد على الأفراد، كما في قوله تعالى‏:‏ ‏{‏وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ‏}‏ ‏[‏النساء‏:‏ 12‏]‏، أي‏:‏ لكل واحد نصف ما تركته زوجته، وكذلك قوله‏:‏ ‏{‏حُرِّمَتْ عليكُمْ أُمَّهَاتُكُمْ‏}‏ ‏[‏النساء‏:‏ 23‏]‏، أي‏:‏ حرمت على كل واحد أمه؛ إذ مقابلة الجمع بالجمع تقتضي توزيع الأفراد على الأفراد، كما في قوله‏:‏ لبس الناس ثيابهم، وركب الناس دوابهم‏.‏
وهذا المعني هو المراد في صورة السؤال قطعاً؛ إذ قد صرح الواقف بأن من مات من هؤلاء عن ولد انتقل نصيبه إلى ولده، فصار المراد ترتيب الأفراد على الأفراد في هذه الصورة المقيدة بلا خلاف؛ إذ الخلاف إنما هو مع الإطلاق‏.‏
وإذا كان كذلك، فاستحقاق المرتب في الشرع والشرط في الوصية والوقف وغير ذلك، إنما يشترط في انتقاله إلى الثاني عدم استحقاق الأول، سواء كان قد وجد واستحق، أو وجد ولم يستحق، أو لم يوجد بحال، كما في قول الفقهاء في ترتيب العصبات، وأولياء النكاح، والحضانة وغيرهم، فيستحق ذلك الابن، ثم ابنه وإن سفل، ثم الأب ثم أبوه وإن علا، فإن الأقرب إذا عدم أو كان ممنوعاً لكفر أو رق انتقل الحق إلى من يليه‏.‏ ولا يشترط في انتقال الحق إلى من يليه أن يكون الأول قد استحق‏.‏ وكذلك لو قال‏:‏ النظر في هذا لفلان، ثم لفلان، أو لابنه‏.‏ فمتى انتفي النظر عن الأول لعدمه أو جنونه أو كفره انتقل إلى الثاني، سواء كان ولداً أو غير ولد‏.‏ وكذلك ترتيب العصبة في الميراث، وفي الإرث بالولاء، وفي الحضانة، وغير ذلك‏.‏
وكذلك في الوقف‏:‏ لو وقف على أولاده طبقة بعد طبقة عصبتهم، وشرط أن يكونوا عدولاً، أو فقراء أو غير ذلك، وانتفي شرط الاستحقاق في واحد من الطبقة الأولى أو كلهم؛ انتقل الحق عند عدم استحقاق الأولى إلى الطبقة الثانية إذا كانوا متصفين بالاستحقاق‏.‏
وسر ذلك‏:‏ أن الطبقة الثانية تتلقي الوقف من الواقف، لا من الطبقة الأولي، لكن تلقيهم ذلك مشروط بعدم الأولي، كما أن العصبة البعيدة تتلقي الإرث من الميت، لا من العاصب القريب، لكن شروط استحقاقه عدم العاصب القريب‏.‏ وكذلك الولاء ـ في القول المشهور عند الأئمة ـ يرث به أقرب عصبة الميت يوم موت المعتق؛ لأنه يورث كما يورث المال‏.‏
وإنما يغلط ذهن بعض الناس في مثل هذا حيث يظن أن الولد يأخذ هذا الحق إرثاً عن أبيه أو كالأرث، فيظن أن الانتقال إلى الثانية مشروط باستحقاق الأولي، كما ظن ذلك بعض الفقهاء، فيقول‏:‏ إذا لم يكن الأب قد ترك شيئاً لم يرثه الابن‏.‏ وهذا غلط؛ فإن الابن لا يأخذ ما يأخذ الأب بحال، ولا يأخذ عن الأب شيئاً؛ إذ لو كان الأب موجوداً لكان يأخذ الريع مدة حياته، ثم ينتقل إلى ابنه الريع الحادث بعد موت الأب، لا الريع الذي يستحقه، وأما رقبة الوقف فهي باقية على حالها‏:‏ حق الثاني فيها في وقته نظير حق الأول في وقته، لم ينتقل إليهم إرثاً‏.‏
ولهذا اتفق المسلمون في طبقات الوقف‏:‏ أنه لو انتفت الشروط في الطبقة الأولى أو بعضهم لم يلزم حرمان الطبقة الثانية إذا كانت الشروط موجودة فيهم؛ وإنما نازع بعضهم فيما إذا عدموا قبل زمن الاستحقاق، ولا فرق بين الصورتين‏.‏
ويبين هذا‏:‏ أنه لو قيل بانتقال نصيب الميت إلى إخوته لكونه من الطبقة؛ كان ذلك مستلزماً لترتيب جملة الطبقة على الطبقة، أو أن بعض الطبقة الثانية أو كلهم لا يستحق إلا مع عدم جميع الطبقة الأولي‏.‏ ونص الواقف يبين أنه أراد ترتيب الأفراد على الأفراد؛ مع أنا نذكر في الإطلاق قولين‏:‏ الأقوي ترتيب الأفراد مطلقاً؛ إذ هذا هو المقصود من هذه العبارة، وهم يختارون تقديم ولد الميت على أخيه فيما يرثه أبوه، فإنه يقدم الولد على الأخ‏.‏ وإن قيل بأن الوقف في هذا منقطع، فقد صرح هذا الواقف بالألفاظ الدالة على الاتصال، فتعين أن ينتقل نصيبه إلى ولده‏.‏
وفي الجملة، فهذا مقطوع به، لا يقبل نزاعاً فقهياً، وإنما يقبل نزاعاً غلطاً‏.‏ وقول الواقف‏:‏ فمن مات من أولاد زيد، أو أولاد أولاده وترك ولداً، أو ولد ولد وإن سفل، كان نصيبه إلى ولد ولده، أو ولد ولد ولده‏.‏ يقال فيه‏:‏ إما أن يكون قوله‏:‏ نصيبه‏.‏ يعم النصيب الذي يستحقه إذا كان متصفاً بصفة الاستحقاق، سواء استحقه أو لم يستحقه، ولا يتناول إلا ما استحقه، فإن كان الأول فلا كلام وهو الأرجح؛ لأنه بعد موته ليس هو في هذه الحال مستحقاً له؛ ولأنه لو كان الأب ممنوعاً لانتفاءصفة مشروطة فيه ـ مثلاً ـ مثل أن يشترط فيهم الإسلام أو العدالة أو الفقر؛ كان ينتقل مع وجود المانع إلى ولده، كما ينتقل مع عدمه، ولأن الشيء يضاف إلى الشيء بأدني ملابسة، فيصدق أن يقال‏:‏ نصيبه بهذا الاعتبار؛ ولأن حمل اللفظ على ذلك يقتضي أن يكون كلام الواقف متناولاً لجميع الصور الواقعة، فهو أولى من حمله على الإخلال بذكر البعض؛ ولأنه يكون مطابقاً للترتيب الكلامي، وليس ذلك هو المفهوم من ذلك عند العامة الشارطين مثل هذا‏.‏
وهذا ـ أيضاً ـ موجب الاعتبار والقياس النظري عند الناس في شروطهم إلى استحقاق ولد الولد الذي يكـون يتيماً لم يـرث هـو وأبـوه مـن الجـد شيئًا، فيري الواقف أن يجبره بالاستحقاق حينئذ، فإنه يكون لاحقاً فيما ورث أبوه من التركة وانتقل إليه الإرث، وهذا الذي يقصده الناس موافق لمقصود الشارع ـ أيضاً؛ ولهذا يوصون كثيرآً بمثل هذا الولد‏.‏
وإن قيل‏:‏ إن هذا اللفظ لا يتناول إلا ما استحقه كان هذا مفهوم منطوق خرج مخرج الغالب فلا مفهوم له، وإذا لم يكن له مفهوم كان مسكوتاً عنه في هذا الموضع، ولكن قد يتناوله في قوله‏:‏ على زيد، ثم على أولاده، ثم على أولاد أولادهم‏.‏ فإنا ذكرنا أن موجب هذا اللفظ مع ما ذكر بعده من أن الميت ينتقل نصيبه إلى ولده صريح في أن المراد ترتيب الأفراد على الأفراد، والتقدير‏:‏ على زيد، ثم على أولاده، ثم على ولد كل واحد بعد والده، وهذا اللفظ يوجب أن يستحق كل واحد ما كان أبوه مستحقه لو كان متصفاً بصفة الاستحقاق، كما يستحق ذلك أهل طبقاته‏.‏ وهذا متفق عليه بين علماء المسلمين في أمثال ذلك شرعاً وشرطاً، وإذا كان هذا موجب استحقاق الولد، وذلك التفصيل إما أن يوجب استحقاق الولد ـ أيضا ـ وهو الأظهر، أو لا يوجب حرمانه، فيقر العمل بالدليل السالم عن المعارض المقاوم‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه ـ عمن وقف وقفاً على أولاده، فلان وفلان وفلان، وعلى ابن ابنه فلان، على أنه من توفى منهم عن ولد ذكر انتقل نصيبه إلى ولده، ومن مات عن بنت انتقل نصيبه إليها، ثم إلى أعمامها، ثم بني أعمامها الأقرب فالأقرب منهم، فمات ابن ابن عن غير ولد، وترك أخته من أبويه وأعمامه، فأيهم أحق‏؟‏
فأجاب‏:‏
ينتقل نصيبه إلى أخته لأبويه، فإنه قد ظهر من قصد الواقف تخصيص ما كان ينبغي أن يستحقه أصله، وتخصيص نصيب الميت عن غير ولد بالأقرب إليه، وأنه أقام موسى ابن الابن مقام ابنه؛ لأن أباه كان ميتاً وقت الوقف‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن قرية وقفها السلطان صلاح الدين، فجعل ريعها وقفاً على شخص معين، ثم على أولاده من بعده، والنصف والربع على الفقراء، واستمر الأمر على هذه الصورة ـ والقرية عامرة ـ فلما كان سنة دخول قازان خربت هذه القرية واستمرت داثرة مدة ثماني سنين، فجاء رجل من المشائخ وأخذ توقيعاً سلطانياً بتمكينه من أن يعمر هذه القرية، فعمرها وتوفى إلى رحمة اللّه، وخلف أيتاماً صغاراً فقراء لا مال لهم، فجاءت امرأة من ذرية الموقوف عليه صاحب الريع فأثبتت نسبها، وتسلمت ريع هذه القرية، واستمر النصف والربع على الفقراء بحكم شرط الواقف، وبقي أولاد الذي عمر القرية فقراء، فهل يجوز لهم أن يقبضوا كفايتهم في جملة الفقراء‏؟‏ أم لهم ما غرمه والدهم على تعميرها ما لم يستوف عوضه قبل وفاته‏؟‏
فأجاب‏:‏
إن كانوا داخلين في شروط الواقف، فإنهم يستحقون ما يقتضيه الشرط، وإن قدر تعذر الصرف إلى الموصوفين لتعذر بعض الأوصاف، فكان هؤلاء الأطفال مشاركين في الاستحقاق لمن يصرف إليه المال، فينبغي أن يصرف إليهم ـ أيضاً ـ ما غرمه والدهم من القرية بالمعروف من ماله؛ ليستوفى عوضه، فإنهم يستوفونه من مغل الوقف‏.‏
وسئل ـ رَحمه اللّه ـ عن قسمة الوقف ومنافعه‏؟‏
فأجاب‏:‏
ما كان وقفاً على جهة واحدة لم يجز قسمة عينه، وإنما يجوز قسمة منافعه بالمهايأة‏.‏ وإذا تهايؤوا ثم أرادوا نقضها فلهم ذلك، وإذا لم يقع من المستحق أو وكيله فهي باطلة‏.‏ واللّه أعلم‏.‏
وسئل عن وقف على جهة واحدة، فقسمه قاسم حنبلي، معتقداً جواز ذلك، حيث وجد في المختصرات‏:‏ إنا إذا قلنا‏:‏ القسمة إقرار جاز قسمة الوقف، ثم تناقل الشريكان بعض الأعيان، ثم طلب بعضهم نصيبه الأول من المقاسمة‏؟‏
فأجاب‏:‏
إذا كان الوقف على جهة واحدة، فإن عينه لا تقسم قسمة لازمة، لا في مذهب أحمد ولا غيره، وإنما في المختصرات لما أرادوا بيان فروع قولنا‏:‏ القسمة إقرار أو بيع‏.‏ فإذا قلنا‏:‏ هي بيع لم يجز؛ لأن الوقف لا يباع‏.‏ وإذا قلنا‏:‏ هي إقرار جاز قسمته في الجملة‏.‏ ولم يذكروا شروط القسمة كما جرت به العادة في أمثال ذلك‏.‏ وقد ذكر طائفة منهم في قسمة الوقف وجهين، وصرح الأصحاب بأن الوقف إنما يجوز قسمته إذا كان على جهتين، فأما الوقف على جهة واحدة فلا تقسم عينه اتفاقاً؛ لتعلق حق الطبقة الثانية والثالثة، لكن تجوز المهايأة على منافعه‏.‏ والمهايأة‏:‏ قسمة المنافع، ولا فرق في ذلك بين مناقلة المنافع وبين تركها على المهايأة بلا مناقلة، فإن تراضوا بذلك أعيد المكان شائعاً كما كان في العين والمنفعة‏.‏ واللّه أعلم‏.‏
وسئل عن وقف على جماعة، وأن بعض الشركة قد دفع في الفاكهة مبلغاً، وأن بعض الشركة امتنع من التضمين والضمان، وطلب أن يأخذ ممن يشتريه قدر حصته من الثمرة، فهل يحكم عليه الحاكم بالبيع مع الشركة أم لا‏؟‏
فأجاب‏:‏
إذا لم تمكن قسمة ذلك قبل البيع بلا ضرر فعليه أن يبيع مع شركائه ويقاسمهم الثمن‏.‏
وسئل عن وقف لمصالح الحرم وعمارته، ثم بعد ذلك يصرف في وجوه البر والصدقات، وعلى الفقراء والمساكين المقيمين بالحرم، فهل يجوز أن يصرف من ذلك على القوام والفراشين القائمين بالوظائف‏؟‏
فأجاب‏:‏
نعم القائمون بالوظائف مما يحتاج إليه المسجد، من تنظيف وحفظ، وفرش، وتنويره، وفتح الأبواب، وإغلاقها، ونحو ذلك، هم من مصالحه يستحقون من الوقف على مصالحه‏.‏
وسئل ـ رَحمه اللهّ ـ عن رجل اشترى داراً، ولم يكن في كتبه غير ثلاثة حدود، والحد الرابع لدار وقف، ثم إن الذي اشترى هدم الدار وعمرها، ثم إنه فتح الطاقة في دار الوقف يخرج النور منها إلى مخزن، وجعل إلى جنب الجدار سقاية مجاورة للوقف ـ محدثة تضر حائط الوقف ـ وبرز بروزاً على دور قاعة الوقف، فإذا بني على دور القاعة، وجعل أخشاب سقف على الجدار الذيللوقف، وفعل هذا بغير إذن ولي الأمر، وذكر أنه استأجره كل سنة بثلاثة دراهم، وولي الأمر لم يؤجره إلى الآن، ولا المباشرون، ثم إن رجلاً حلف باللّه أنه يستأجر هذا الجدار، وهو بين الدور، وأزيل ما فعله من البروز والسقاية، ولم أحدث فيه عمارة إلا احتسابا للّه ـ تعالى ـ وأستأجره كل سنة بعشرين درهماً، مدة عشرين سنة، حتى بقي دور قاعة الوقف نيرة، ولم تتضرر الجيرة بالعلو، فهل يجوز الإيجار للذي تعدي‏؟‏ أم للذي قصد المثوبة وزيادة للوقف بالأجرة إن أجره ولي الأمر المنفعة بالزيادة، ولإزالة الضرر عن الوقف‏؟‏
فأجاب‏:‏
ليس له أن يبني على جدار الوقف ما يضر به باتفاق الناس، بل وكذلك إذا لم يضر به عند جمهور العلماء، ودعواه الاستئجار غير مقبولة بغير حجة، ولو آجر إجارة فيها ضرر على الوقف لم تكن إجارة شرعية، ومن طلب استئجاره بعد هذا وكان ذلك مصلحة للوقف، فإنه يجوز، بل يجب أن يؤجر، وإذا كان له نية حسنة حصل له من الأجر والثواب بحسب ذلك‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل ساكن في خان وقف، وله مباشر لرسم عمارته وإصلاحه، وأن الساكن أخبر المباشر أن مسكنه يخشي سقوطه وهو يدافعه، ثم إن المباشر صعد إلى المسكن المذكور، ورآه بعينه، وركضه برجله، وقال‏:‏ ليس بهذا سقوط، ولا عليك منه ضرر، وتركه ونزل، فبعد نزوله سقط المسكن المذكور على زوجة الساكن وأولاده، فمات ثلاثة، وعدم جميع ماله، فهل يلزم المباشر من مات، ويغرم المال الذي عدم أم لا‏؟‏
فأجاب‏:‏
على هذا المباشر المذكور الذي تقدم إليه وأخر الاستهدام ضمان ما تلف بسقوطه، بل يضمن، ولو كان مالك المكان إذا خيف السقوط وأعلم بذلك، وإن لم يكن المعلم له مستأجراً منه عند جماهير العلماء كأبي حنيفة، ومالك، وأحمد في المشهور، وطائفة من أصحاب الشافعي وغيرهم، لكن بعضهم يشترط الإشهاد عليه، وأكثرهم لا يشترط ذلك، فإنه مفرط بترك نقضه وإصلاحه، ولو ظن أنه لا يسقط، فإنه كان عليه أن يري ذلك لأرباب الخبرة بالبناء، فإذا ترك ذلك كان مفرطاً ضامناً لما تلف بتفريطه، لا سيما مع قوله للمستأجر‏:‏ إن شئت فاسكن، وإن شئت فلا تسكن، فإن هذا عدوان منه‏.‏
فإن المستأجر له مطالبة المؤجر بالعمارة التي يحتاج إليه المكان، والتي هي من موجب العقد، وهذه العمارة واجبة من وجهين‏:‏ من جهة حق أهل الوقف ومن جهة حق المستأجر‏.‏ والعلماء متفقون على أنه ليس لناظر الوقف أن يفرط في العمارة التي استحقها المستأجر، فهذان التفريطان يجب عليه بتركهما ضمان ما يتلف بتفريطه، فيضمن مال الوقف للوقف، ويدخل في ذلك المنافع التي استحقها المستأجر؛ بخلاف ما لو كانت العين باقية، فإن له أن يضمنه إياها وله أن يفسخ الإجارة، وأما ما تلف بالتفريط من النفوس والأموال التي للمستأجر، فيضمن من هذه الوجوه الثلاثة، ويضمن ما تلف للجيران من الوجه الأول، كما ذهب إليه جماهير العلماء‏.‏
وسئل عن مال موقوف على فكاك الأسرى، وإذا استدين بمال في ذمم الأسرى بخلاصهم لا يجدون وفاءه‏:‏ هل يجوز صرفه من الوقف‏؟‏ وكذلك لو استدانه ولي فكاكهم بأمر ناظر الوقف أو غيره‏؟‏
فأجاب‏:‏
نعم يجوز ذلك، بل هو الطريق في خلاص الأسرى، أجود من إعطاء المال ابتداء لمن يفتكهم بعينهم، فإن ذلك يخاف عليه، وقد يصرففي غير الفكاك، وأما هذا فهو مصروف في الفكاك قطعاً‏.‏ ولا فرق بين أن يصرف عين المال في جهة الاستحقاق، أو يصرف ما استدين، كما كان النبي صلى الله عليه وسلم تارة يصرف مال الزكاة إلى أهل السهمان، وتارة يستدين لأهل السهمان ثم يصرف الزكاة إلى أهـل الـدين، فعلم أن الصرف وفـاء كالصرف أداء‏.‏ واللّه أعلم‏.‏
وسئل عن رجل تحته حصة في حمام، وهي موقوفة على الفقراء والمساكين فخرب شيء من الحمام في زمان العدو، فأجر تلك الحصة لشخص مدة ثماني سنين بثمانمائة درهم، وأذن له أن يصرف تلك الأجرة في العمارة الضرورية في الحمام، فعمر المستأجر، وصرف في العمارة حتى صارت أجرة الحصة المذكورة، وذكر أنه فضل له على الوقف مال زائد عن الأجرة من غير إذن المؤجر، فهل يجوز له ذلك أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، إذا عمر عمارة زائدة عن العمارة الواجبة على الوجه المأذون فيها لم يكن على أهل الحمام أن يقوموا ببقية تلك العمارة الزائدة ولا قيمتها، بل له أن يأخذها إذا لم يضر أخذها بالوقف، وإذا كانت العمارة تزيد كـراء الحمام، فاتفقوا على أن تبقي العمارة له، لا يعطونه بقيمتها، بل يكون مـا يحصل من زيادة الأجرة بإزاء ذلك، جاز ذلك، وإن أراد أهل الوقف أن يقلعوا العمارة الزائدة، فلهم ذلك إذا لم تنقص المنفعة المستحقة بالعقد، وإن اتفقوا على أن يعطوه بقية العمارة ويزيدهم في الأجرة بقدر ما زاد من المنفعة جاز‏.‏ واللّه أعلم‏.‏
وسئل عن وقف على تكفين الموتي، يفيض ريعه كل سنة على الشرط‏:‏ هل يتصدق به‏؟‏ وهل يعطي منه أقارب الواقف الفقراء‏؟‏
فأجاب‏:‏
إذا فاض الوقف عن الأكفان صرف الفاضل في مصالح المسلمين، وإذا كـان أقاربـه محاويج فهم أحق من غيرهم‏.‏ واللّه أعلم‏.‏
وسئل عن فقيه منزل في مدرسة، ثم غاب مدة البطالة، فهل يحل منعه من الجامكية أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، إذا لم يغب إلا شهر البطالة، فإنه يستحق ما يستحقه الشاهد، لا فرق في أشهر البطالة بين أن يكون البطال شاهداً أو غائباً‏.‏ واللّه أعلم‏.‏
وسئل َعن مقرئ على وظيفة، ثم إنه سافر واستناب شخصاً، ولم يشترط عليه، فلما عاد قبض الجميع، ولم يخرج من المكان، فهل يستحق النائب المشروط أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، نعم النائب يستحق المشروط كله، لكن إذا عاد المستنيب فهو أحق بمكانه‏.‏ واللّه أعلم‏.‏
وسئل عمن وقف وقفاً مستغلاً ثم مات، فظهر عليه دين، فهل يباع الوقف في دينه‏؟‏
فأجاب‏:‏
إذا أمكن وفاء الدين مع ريع الوقف لم يجز بيعه، وإن لم يمكن وفاء الدين إلا ببيع شيء من الوقف ـ وهو في مرض الموت ـ بيع باتفاق العلماء‏.‏ وإن كان الوقف في الصحة، فهل يباع لوفاء الدين‏؟‏ فيه خلاف بين العلماء في مذهب أحمد وغيره‏.‏ ومنعه قول قوي‏.‏
وسئل ـ رحمه الله ـ عن رجل قال في مرضه‏:‏ إذا مت فداري وقف على المسجد الفلاني، فتعافي، ثم حدث عليه ديون، فهل يصح هذا الوقف ويلزم أم لا‏؟‏
فأجاب‏:‏
يجوز أن يبيعها في الدين الذي عليه، وإن كان التعليق صحيحًا كما هو أحد قولي العلماء، وليس هذا بأبلغ من التدبير، وقد ثبت عن النبي صلى الله عليه وسلم أنه باع المدبر في الدين‏.‏ والله أعلم‏.
وسئل عمن وقف وقفًا على ضريح رسول الله صلى الله عليه وسلم برسم شمع أو زيت، وذلك بعد موته، ثم إنه قصد أن يغير الوقف ويجعله على الفقراء والمساكين بالقاهرة، وإن لم يجز ذلك، فهل يجوز على الفقراء المجاورين بالمدينة ـ مدينة رسول الله صلى الله عليه وسلم ـ أم لا‏؟‏
فأجاب‏:‏
أما الوصية بما يفعل بعد موته، فله أن يرجع فيها ويغيرها باتفاق المسلمين، ولو كان قد أشهد بها
وأثبتها، سواء كانت وصىة بوقف أو عتق أو غير ذلك، وفي الوقف المعلق بموته والعتق نزاعان مشهوران‏.‏ والوقف على زيت وشمع يوقد على قبر ليس برًا باتفاق العلماء، بل ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لعن الله زَوَّارَات القبور، والمتخذين عليها المساجد والسُّرج‏)‏‏.‏
وأما تنوير المسجد النبوي على المصلين وغيره فتنوير بيوت الله حسن، لكن إذا كان للمسجد ما يكفي تنويره لم يكن للزيادة التي لا فائدة فيها فائدة مشروعة، ولم يكن ذلك مصروفًا في تنويره، بل تصرف في غيره‏.‏ والله أعلم‏.‏
وسئل عن الوقف إذا فضل من ريعه واستغني عنه‏؟‏
فأجاب‏:‏
يصرف في نظير تلك الجهة، كالمسجد إذا فضل عن مصالحه صرف في مسجد آخر؛ لأن الواقف غرضه في الجنـس، والجنس واحد، فلو قدر أن المسجد الأول خرب ولم ينتفع به أحد صرف ريعه في مسجد آخر، فكذلك إذا فضل عن مصلحته شيء، فإن هذاالفاضل لا سبيل إلى صرفه إليه، ولا إلى تعطيله، فصرفه في جنس المقصود أولي، وهو أقرب الطرق إلى مقصود الواقف، وقد روي أحمد عن على ـ رضي الله عنه‏:‏ أنه حض الناس على إعطاء مكاتب، ففضل شيء عن حاجته فصرفه في المكاتبين‏.‏
وسئل عن رجل صالح فرض له القاضي بشيء من الصدقات لأجله، وأجل الفقراء الواردين عليه، فهل يجوز لأحد أن يزاحمه في ذلك‏؟‏ أو يتغلب عليه باليد القوية‏؟‏
فأجاب‏:‏
قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏المسلم أخو المسلم، لا يحل للمسلم أن يبيع على بيع أخيه، ولا يستام على سَوْمِ أخيه، ولا تسأل المرأة طلاق أختها لتكفأ ما في صفحتها، فإن لها ما قدر لها‏)‏‏.‏
فإذا كان النبي صلى الله عليه وسلم في عقود المعاوضات قد نهي أن يستام الرجل على سوم أخيه، وأن يخطب على خطبته قبل أن يدخل المطلوب في ملك الإنسان، فكيف يحل للرجل أن يجيء إلى من فرض له ولي الأمر على الصدقات أو غيرها ما يستحقه ويحتاج إليه فيزاحمه على ذلك، ويريد أن ينزعه منه‏؟‏ ‏!‏ فإن هذا أشد تحريمًا من ذلك‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن وقف أرض على مسجد فيها أشجار معطلة من الثمر، وتعطلت الأرض من الزراعة بسببها، فهل يجوز قلع الأشجار، وصرف ثمنها في مصالح المسجد وتزرع الأرض وينتفع بها‏؟‏
فأجاب‏:‏
نعم إذا كان قلع الأشجار مصلحة للأرض بحيث يزيد الانتفاع بالأرض إذا قلعت فإنها تقلع‏.‏ وينبغي للناظر أن يقلعها ويفعل ما هو الأصلح للوقف، ويصرف ثمنها فيما هو أصلح للوقف من عمارة الوقف، أو مسجد، إن احتاج إلى ذلك‏.‏ والله أعلم‏.‏
وسئل عن مصيف مسجد بني فيه قبر فَسقية، وهدم بحكم الشرع، وللمسجد بيت خلاء، ولم يكن فيه موضع يسع الوضوء، فهل يجوز أن يعمل في المصيف مكان للوضوء، ويترك ما هو في الفسقية التي كانت بنيت قبرًا‏؟‏
فأجاب ـ رحمه الله‏:‏
الحمد لله، نعم إذا كان هذا مصلحة للمسجد وأهله وليس فيه محذور إلا مجرد الوضوء في المسجد جاز أن يفعل ذلك، فإن الوضوء في المسجد جائز، بل لا يكره عند جمهور العلماء‏.‏ والله أعلم‏.‏
وسئل عن مسجد مغلق عتيق، فسقط، وهدم، وأعيد مثل ما كان في طوله وعرضه، ورفعه الباني له عن ما كان عليه، وقدمه إلى قدام، وكان تحته خلوة فعمل تحته بيتًا لمصلحة المسجد، فهل يجوز تجديد البيت وسكنه‏؟‏
فأجاب‏:‏
الحمد لله، نعم يجوز أن يعمل في ذلك ما كان مصلحة للمسجد وأهله، من تجديد عمارة، وتغيير العمارة من صورة إلى صورة ونحو ذلك‏.‏ والله ـ سبحانه ـ أعلم‏.‏
وسئل ـ رحمه الله ـ عن مساجد وجامع يحتاج إلى عمارة، وعليها رواتب مقررة على الفائض والريع لا يقوم بذلك، فهل يحل أن يصرف لأحد قبل العمارة الضرورية‏؟‏ وإلى من يحل‏؟‏ وما يصنع بما يفضل عن الريع‏؟‏ أيدخر أم يشتري به عقارًا‏؟‏
فأجاب‏:‏
الحمد لله، إذا أمكن الجمع بين المصلحتين بأن يصرف ما لابد من صرفه لضرورة أهله، وقيام العمل الواجب بهم، وأن يعمر بالباقي، كان هذا هو المشروع‏.‏ وإن تأخر بعض العمارة قدرًا لا يضر تأخره، فإن العمارة واجبة، والأعمال التي لا تقوم إلا بالرزق واجبة، وسد الفاقات واجبة، فإذا أقيمت الواجبات كان أولى من ترك بعضها‏.‏
وأما من لا تقوم العمارة إلا بهم ـ من العمال، والحساب ـ فهم من العمارة‏.‏ وأما ما فضل من الريع عن المصارف المشروطة ومصارف المساجد، فيصرف في جنس ذلك، مثل عمارة مسجد آخر، ومصالحها، وإلى جنس المصالح، ولا يحبس المال أبدًا لغير علة محدودة، لا سيما في مساجد قد علم أن ريعها يفضل عن كفايتها دائمًا، فإن حبس مثل هذا المال من الفساد‏:‏ ‏{‏وَاللّهُ لاَ يُحِبُّ الفَسَادَ‏}‏ ‏[‏البقرة‏:‏ 205‏]‏‏.‏
وسئل ـ رحمه الله ـ عن حاكم خطيب رتب له على فائض مسجد رزقه، فيبقي سنتين لا يتناول شيئا، لعدم الفائض، ثم زاد الريع في السنة الثالثة، فهل له أن يتناول رزق ثلاث سنين من ذلك المغل‏؟‏
فأجاب‏:‏
إن كان لمغل السنة الثالثة مصارف شرعية بالشرط الصحيح وجب صرفها فيه، ولم يجز للحاكم أخذه‏.‏ وأما إذا لم يكن له مصرف أصلًا، واقتضي نظر الإمام أن يصرفه إلى الحاكم عوضًا عما فاته في الماضي، جاز ذلك‏.‏ والله أعلم‏.‏
وقال الشيخ الإمام العالم العلامة أبو العباس أحمد بن عبد الحليم بن تيمية ـ قدس الله روحه‏:‏
فصل
في ‏[‏إبدال الوقف‏]‏ حتى المساجد بمثلها أو خير منها للحاجة أو المصلحة وكذلك إبدال الهدي، والأضحية، والمنذور، وكذلك إبدال المستحق بنظيره إذا تعذر صرفه إلى المستحق‏.‏ والإبدال يكون تارة بأن يعوض فيها بالبدل، وتارة بأن يباع ويشتري بثمنها المبدل‏.‏
فمذهب أحمد في غير المسجد يجوز بيعه للحـاجة، وأما المسجد فيجوز بيعه ـ أيضًا ـ للحاجة، في أشهر الروايتين عنه، وفي الأخرى‏:‏ لا تباع عرصته، بل تنقل آلتها إلى موضع آخر‏.‏
ونظير هذا ‏[‏المصحف‏]‏، فإنه يكره بيعه كراهة تحريم أو تنزيه‏.‏ وأما إبداله، فيجوز عنده في إحدى الروايتين عنه من غير كراهة، ولكن ظاهر مذهبه‏:‏ أنه إذا بيع واشترى بثمنه، فإن هذا من جنسالإبدال؛ إذ فيه مقصوده، فإن هذا فيه صرف نفعه إلى نظير المستحق إذا تعذر صرفه إلى عينه‏.‏
فإن المسجد إذا كان موقوفًا ببلدة أو محلـة، فإذا تعذر انتفاع أهل تلك الناحية به صرفت المنفعة في نظير ذلك، فيبني بها مسجد في موضع آخر، كما يقول مثل ذلك في زيت المسجد وحصره إذا استغني عنها المسجد‏:‏ تصرف إلى مسجد آخر، ويجوز صرفها عنده في فقراء الجيران‏.‏ واحتج على ذلك‏:‏ بأن عمر بن الخطاب ـ رضي الله عنه ـ كان يقسم كسوة الكعبة بين المسلمين، فكذلك كسوة سائر المساجد؛ لأن المسلمين هم المستحقون لمنفعة المساجد، واحتج على صرفها في نظير ذلك‏:‏ بأن علي بن أبي طالب ـ رضي الله عنه ـ جمع مالًا لمكاتب ففضلت فضلة عن قدر كتابته، فصرفها في مكاتب آخر، فإن المعطين أعطوا المال للكتابة، فلما استغني المعين صرفها في النظير‏.‏
والمقصود أن أحمد بن حنبل ـ رحمه الله ـ اختلف قوله في بيع المسجد عند عدم الانتفاع به، ولم يختلف قوله في بيع غيره عند الحاجة‏.‏ قال في رواية ابنه عبد الله‏:‏ إذا خرب المسجد يباع، وينفق ثمنه على مسجد آخر‏.‏
وقال القاضي أبو يعلى في ‏[‏المجرد‏]‏ وابن عقيل في ‏[‏الفصول‏]‏ وغيرهما ـ واللفظ للقاضي ـ‏:‏ ونفقة الوقف من غلته؛ لأن القصد الانتفاع به مع بقاء عينه‏.‏ وهذا لا يمكن إلا بالإنفاق عليه، فكان إبقاؤه يتضمن الإنفاق عليه، وما يبقي للموقوف عليه، فإن لم تكن له غلة مثل أن كان عبدًا تعطل أو بهيمة هزلت، فالموقوف عليه بالخيار بين الإنفاق عليه؛ لأنه هو المالك، وبين أن يبيعه ويصرف ثمنه في مثله‏.‏ وإن كان الموقوف على المساكين، فالنفقة في بيت المال؛ لأنه لا مالك له بعينه، فهو كالمسجد‏.‏ ‏.‏ ‏.‏ وإن رأي الإمام بيعه وصرف ثمنه في مثله جاز، وإذا كان الوقف دارًا فخربت وبطل الانتفاع بها، بيعت وصرف ثمنها إلى شراء دار، ويجعل وقفًا مكانها‏.‏ وكذلك الفرس الحبيس إذا هَرَمَ وتعطل يباع ويشتري بثمنه فرس يصلح لما وقف له‏.‏ قال في رواية بكر بن محمد‏:‏ إن أمكن أن يشتري بثمنه فرسًا اشترى وجعل حبيسًا، وإلا جعله في ثمن دابة حبيس، وكذلك المسجد إذا خرب وحصل بموضع لا يصلي فيه جاز نقله إلى موضع عامر، وجاز بيع عرصته‏.‏ نص عليه في رواية عبد الله‏.‏ قال أبو بكر‏:‏ وتكون الشهادة في ذلك على الإمام‏.‏
قال‏:‏ وقال أبو بكر في كتاب ‏[‏القولين‏]‏‏:‏ وقد روي علي بن سعيد‏:‏ أن المساجد لا تباع، ولكن تنقل‏.‏ قال أبو بكر‏:‏ وبالأول أقول، يعني رواية عبد الله؛ لإجماعهم على جواز بيع الفرس الحبيس‏.‏ وقال أحمد في رواية الحسن بن ثواب في عبد لرجل بمكة ـ يعني وقفًا ـ فأبي العبد أن يعمل‏:‏ يباع فيبدل عبدًا مكانه‏.‏ ذكرها القاضي أبو يعلى في مسألة عتق الرهن في ‏[‏التعليق‏]‏‏.‏ قال أبو البركات‏:‏ فجعل امتناعه كتعطل نفعه‏.‏ يعني‏:‏ ويلزم بإجباره على العمل كما يجبر المستأجر، وإن كان امتناعه محرمًا، وجعل تعذر الانتفاع بهذا الوجه كتعطله، نظرًا إلى مصلحة الوقف‏.‏
فصل
وأما إبدال المسجد بغيره للمصلحة مع إمكان الانتفاع بالأول، ففيه قولان في مذهب أحمد‏.‏ واختلف أصحابه في ذلك، لكن الجواز أظهر في نصوصه وأدلته‏.‏ والقول الآخر ليس عنه به نص صريح، وإنما تمسك أصحابه بمفهوم خطه، فإنه كثيرًا ما يفتي بالجواز للحاجة، وهذا قد يكون تخصيصًا للجواز بالحاجة، وقد يكون التخصيص لكون ذلك هو الذي سئل عنه واحتاج إلى بيانه‏.‏
وقد بسط أبو بكر عبد العزيز ذلك في ‏[‏الشافي‏]‏ الذي اختصر منه ‏[‏زاد المسافر‏]‏ فقال‏:‏ حدثنا الخَلاّل، ثنا صالح بن أحمد، ثنا أبي، ثنا يزيد بن هارون، ثنا المسعودي، عن القاسم، قال‏:‏ لما قدم عبد الله ابن مسعود ـ رضي الله عنه ـ على بيت المال، كان سعد بن مالك قد بني القصر، واتخذ مسجدًا عند أصحاب التمر، قال‏:‏ فَنُقبَ بيتُ المال، فأخذ الرجل الذي نقبه، فكتب إلى عمر بن الخطاب، فكتب عمر‏:‏ ألا تقطع الرجل وانقل المسجد، واجعل بيت المال في قبلته، فإنه لن يزال في المسجد مصل‏.‏ فنقله عبد الله، فخط له هذه الخطة‏.‏ قال صالح‏:‏ قال أبي‏:‏ يقال‏:‏ إن بيت المال نقب من مسجد الكوفة، فحول عبد الله بن مسعود المسجد‏.‏ فموضع التمارين اليوم في موضع المسجد العتيق‏.‏
قال‏:‏ وسألت أبي عن رجل بني مسجدًا، ثم أراد تحويله إلى موضع آخر‏؟‏ قال‏:‏ إن كان الذي بني المسجد يريد أن يحوله خوفًا من لصوص، أو يكون موضعه موضع قذر، فلا بأس أن يحوله‏.‏ يقال‏:‏ إن بيت المال نقب، وكان في المسجد، فحول ابن مسعود المسجد‏.‏ ثنا محمد ابن على، ثنا أبو يحيي، ثنا أبو طالب‏:‏ سئل أبو عبد الله‏:‏ هل يحول المسجد‏؟‏ قال‏:‏ إذا كان ضيقًا لا يسع أهله فلا بأس أن يجعل إلى موضع أوسع منه‏.‏ ثنا محمد بن علي، ثنا عبد الله بن أحمد، قال‏:‏ سألت أبي عن مسجد خرب‏:‏ تري أن تباع أرضه وتنفق على مسجد آخر أحدثوه‏؟‏ قال‏:‏ إذا لم يكن له جيران، ولم يكن أحد يعمره، فلا أري به بأسًا أن يباع وينفق على الآخر‏.‏ ثنا محمد بن عبد الله، ثنا أبو داود، قال‏:‏ سمعت أحمد
سئل عن مسجد فيه خشبتان لهما قيمة وقد تشعثت، وخافوا سقوطه‏:‏ أتباع هاتان الخشبتان وينفق على المسجد ويبدل مكانهما جذعين‏؟‏ قال‏:‏ ما أري به بأسًَا‏.‏ واحتج بدواب الحبيس التي لا ينتفع بها، تباع ويجعل ثمنها في الحبيس‏.‏
ولا ريب أن في كلامه ما يبين جواز إبدال المسجد للمصلحة، وإن أمكن الانتفاع به، لكون النفع بالثاني أكمل، ويعود الأول طلقًا‏.‏ وقال أبو بكر في ‏[‏زاد المسافر‏]‏‏:‏ قال أحمد في رواية صالح‏:‏ نقب بيت المال بالكوفة، وعلى بيت المال ابن مسعود، فكتب إلى عمر بن الخطاب ـ رضي الله عنه ـ فكتب إليه عمر‏:‏ أن انقل المسجد، وصىر بيت المال في قبلته، فإنه لن يخلو من مصل فيه‏.‏ فنقله سعد إلى موضع التمارين اليوم، وصار سوق التمارين في موضعه، وعمل بيت المال في قبلته، فلا بأس أن تنقل المساجد إذا خربت‏.‏ وقال في رواية أبي طالب‏:‏ إذا كان المسجد يضيق بأهله، فلا بأس أن يحول إلى موضع أوسع منه‏.‏ جوز تحويله لنقص الانتفاع بالأول لا لتعذره‏.‏
وقال القاضي أبو يعلى‏:‏ وقال في رواية صالح‏:‏ يحول المسجد خوفًا من لصوص، وإذا كان موضعه قذرًا‏.‏ وبالثاني قال القاضي أبو يعلى‏.‏ وقال في رواية أبي داود‏:‏ في مسجد أراد أهله أن يرفعوه من الأرض؛ ويجعل تحته سقاية وحوانيت، وامتنع بعضهم من ذلك‏:‏ ينظر إلى قول أكثرهم ولا بأس به‏.‏ قال‏:‏ فظاهر هذا أنه أجاز أن يجعل سفل المسجد حوانيت وسقاية‏.‏ قال‏:‏ ويجب أن يحمل هذا على أن الحاجة دعت إلى ذلك لمصلحة تعود بالمسجد‏.‏ قال‏:‏ وكان شيخنا أبو عبد الله ـ هو ابن حامد ـ يمنع من ذلك، ويتأول المسألة على أنهم اختلفوا في ذلك عند ابتداء بناء المسجد قبل وقفه‏.‏ قال‏:‏ وليس يمتنع على أصلنا جواز ذلك إذا كان فيه مصلحة؛ لأنا نجيز بيعه ونقله إلى موضع آخر‏.‏ قال‏:‏ وقد قال أحمد في رواية بكر بن محمد في مسجد ليس بحصين من الكلاب وغيرها، وله منارة، فرخص في نقضها ويبني بها حائط المسجد للمصلحة‏.‏
ومال ابن عقيل في ‏[‏الفصول‏]‏ إلى قول ابن حامد، فقال‏:‏ هذا يجب أن يحمل على أن الحاجة دعت إلى ذلك، كما أن تغيير المسجد ونقله ما جاز عنده إلا للحاجة، فيحمل هذا الإطلاق على ذلك، لا على المستقر‏.‏ قال‏:‏ والأشبه أن يحمل على مسجد يبتدأ إنشاؤه‏.‏ وعلى هذا فاختلفوا‏:‏ كيف يبني‏؟‏ فأما بعد كونه مسجدًا فلا يجوز أن يباع، ولا أن يجعل سقاية تحته‏.‏
وكذلك رجح أبو محمد قول ابن حامد، وقال‏:‏ هو أصح وأولى وإن خالف الظاهر‏.‏ قال‏:‏ فإن المسجد لا يجوز نقله وإبداله وبيع ساحته وجعلها سقاية وحوانيت إلا عند تعذر الانتفاع، والحاجة إلى سقاية وحوانيت لا يعطل نفع المسجد، فلا يجوز صرفه في ذلك‏.‏ قال‏:‏ ولو جاز جعل أسفل المسجد سقاية وحوانيت لهذه الحاجة لجاز تخريب المسجد وجعله سقاية وحوانيت، ويجعل بدله مسجد في موضع آخر‏.‏
وهذا تكلف ظاهر لمخالفة نصه؛ فإن نصه صريح في أن المسجد إذا أرادوا رفعه من الأرض، وأن يجعل تحته سقاية وحوانيت، وأن بعضهم امتنع من ذلك، وقد أجاب بأنه ينظر إلى قول أكثرهم‏.‏ ولو كان هذا عند ابتدائه لم يكن لأحد أن ينازع في بنيه إذا كان جائزا، ولم ينظر في ذلك إلى قول أكثرهم، فإنهم إن كانوا مشتركين في البناء لم يجبر أحد الشركاء على ما يريده الآخرون إذا لم يكن واجبًا، ولم يُبن إلا باتفاقهم، ولأن قوله‏:‏ أرادوا رفعه من الأرض، وأن يجعل تحته سقاية، بين في أنه ملصق بالأرض، فأرادوا رفعه وجعل سقاية تحته‏.‏ وأحمد اعتبر اختيار الأكثر من المصلين في المسجد؛ لأن الواجب ترجيح أصلح الأمرين، وما اختاره أكثرهم كان أنفع للأكثرين؛ فيكون أرجح‏.‏
وأيضًا، فلفظ المسألة على ما ذكره أبو بكر عبد العزيز، قال‏:‏ قال في رواية سليمان بن الأشعث‏:‏ إذا بني رجل مسجدًا فأراد غيره أن يهدمه ويبنيه بناء أجود من الأول فأبي عليه الباني الأول، فإنه يصير إلى قول الجيران ورضاهم، إذا أحبوا هدمه وبناءه، وإذا أرادوا أن يرفعوا المسجد من الأرض ويعمل في أسفله سقاية، فمنعهم من ذلك مشائخ ضعفاء وقالوا‏:‏ لا نقدر أن نصعد، فإنه يرفع ويجعل سقاية، ولا أعلم بذلك بأسًا، وينظر إلى قول أكثرهم، فقد نص على هذا، وتبديل بنائه بأجود وإن كره الواقف الأول، وعلى جواز رفعه وعمل سقاية تحته، وإن منعهم مشائخ ضعفاء، إذا اختار ذلك الجيران، واعتبر أكثرهم‏.‏ قال‏:‏ وقال في رواية ابن الحكم‏:‏ إذا كان للمسجد منارة، والمسجد ليس بحصين، فلا بأس أن تنقض المنارة فتجعل في حائط المسجد لتحصينه‏.‏
قال أبو العباس‏:‏ وما ذكروه من الأدلة لو صح لكان يقتضي ترجيح غير هذا القول، فيكون في المسألة قولان، وقد رجحوا أحدهما، فكيف وهي حجج ضعيفة‏؟‏ ‏!‏ أما قول القائل‏:‏ لا يجوز النقل والإبدال إلا عند تعذر الانتفاع، فممنوع، ولم يذكروا على ذلك حجة لا شرعية ولا مذهبية، فليس عن الشارع ولا عن صاحب المذهب هذا النفي الذي احتجوا به، بل قد دلت الأدلة الشرعية وأقوال صاحب المذهب على خلاف ذلك، وقد قال أحمد‏:‏ إذا كان المسجد يضيق بأهله فلا بأس أن يحول إلى موضع أوسع منه‏.‏ وضيقه بأهله لم يعطل نفعه، بل نفعه باق كما كان، ولكن الناس زادوا، وقد أمكن أن يبني لهم مسجد آخر، وليس من شرط المسجد أن يسع جميع الناس، ومع هذا جوز تحويله إلى موضع آخر؛ لأن اجتماع الناس في مسجد واحد أفضل من تفريقهم في مسجدين؛ لأن الجمع كلما كثر كان أفضل؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏(‏صلاة الرجل مع الرجل أزكي من صلاته وحده، وصلاته مع الرجلين أزكي من صلاته مع الرجل، وما كان أكثر فهو أحب إلى الله تعالى‏)‏ رواه أبو داود وغيره‏.‏
وهذا مع أنه يجوز بناء مسجد آخر إذا كثر الناس وإن كان قريبًا، مع منعه لبناء مسجد ضرارًا‏.‏ قال أحمد في رواية صالح‏:‏ لا يبني مسجد يراد به الضرار لمسجد إلى جانبه، فإن كثر الناس فلا بأس أن يبني وإن قرب، فمع تجويزه بناء مسجد آخر عند كثرة الناس وإن قرب، أجاز تحويل المسجد إذا ضاق بأهله إلى أوسع منه؛ لأن ذلك أصلح وأنفع، لا لأجل الضرورة، ولأن الخلفاء الراشدين‏:‏ عمر، وعثمان ـ رضي الله عنهما ـ غيرا مسجد النبي صلى الله عليه وسلم، وأمر عمر بن الخطاب بنقل مسجد الكوفة إلى مكان آخر، وصار الأول سوق التمارين، للمصلحة الراجحة؛ لا لأجل تعطل منفعة تلك المساجد، فإنه لم يتعطل نفعها؛ بل ما زال باقيًا، وكذلك خلفاء المسلمين بعدهم، كالوليد، والمنصور، والمهدي، فعلوا مثل ذلك بمسجدي الحرمين، وفعل ذلك الوليد بمسجد دمشق وغيرها، مع مشورة العلماء في ذلك وإقرارهم، حتى أفتى مالك وغيره بأن يشتري الوقف المجاور للمسجد ويعوض أهله عنه‏.‏ فجوزوا بيع الوقف والتعويض عنه لمصلحة المسجد، لا لمصلحة أهله، فإذا بيع وعوض عنه لمصلحة أهله كان أولى بالجواز‏.‏
وقول القائل‏:‏ لو جاز جعل أسفل المسجد سقاية وحوانيت لهذه الحاجة لجاز تخريب المسجد، وجعله سقاية وحوانيت ويجعل بدله مسجد في موضع آخر‏.‏ قيل‏:‏ نقول بموجب ذلك، وهذا هو الذي ذكره أحمد، ورواه عن عمر بن الخطاب ـ رضي الله عنه، وعليه بني مذهبه، فإن عمر بن الخطاب خرب المسجد الأول ـ مسجد الجامع الذي كان لأهل الكوفة ـ وجعل بدله مسجدًا في موضع آخر من المدينة، وصار موضع المسجد الأول سوق التمارين‏.‏
فهذه الصورة التي جعلوها نقضًا في المعارضة وأصلًا في قياسهم هي الصورة التي نقلها أحمد وغيره عن الصحابة، وبها احتج هو وأصحابه على من خالفهم، وقال أصحاب أحمد‏:‏ هذا يقتضي إجماع الصحابة ـ رضي الله عنهم ـ عليها‏.‏ فقالوا ـ وهذا لفظ ابن عقيل في ‏[‏المفردات‏]‏ في مسألة إبدال المسجد ـ وأيضًا ـ روى يزيد بن هارون، قال‏:‏ ثنا المسعودي، عن القاسم، قال‏:‏ لما قدم عبد الله بن مسعود على بيت المال، كان سعد بن مالك قد بني القصر، واتخذ مسجدًا عند أصحاب التمر، فنقب بيت المال، وأخذ الرجل الذي نقبه، فكتب إلى عمر بن الخطاب ـ رضي الله عنه، فكتب عمر‏:‏ لا تقطع الرجل، وانقل المسجد، واجعل بيت المال في قبلة المسجد، فإنه لن يزال في المسجد مصل‏.‏ فنقله عبد الله، فخط له هذه الخطة‏.‏ قال أحمد‏:‏ يقال‏:‏ إن بيت المال نقب في مسجد الكوفة، فحول عبد الله المسجد، وموضع التمارين اليوم في موضع المسجد العتيق‏.‏ قال ابن عقيل‏:‏ وهذا كان مع توفر الصحابة، فهو كالإجماع؛ إذ لم ينكر أحد ذلك، مع كونهم لا يسكتون عن إنكار ما يعدونه خطأ؛ لأنهم أنكروا على عمر النهي عن المغالات في الصدقات، حتى ردت عليه امرأة، وردوه عن أن يحد الحامل، فقالوا‏:‏ إن جعل الله لك على ظهرها سبيلًا فما جعل لك على ما في بطنها سبيلًا‏.‏ وأنكروا على عثمان في إتمام الصلاة في الحج، حتى قال‏:‏ إني دخلت بلدًا فيه أهلي‏.‏ وعارضوا عليا حين رأي بيع أمهات الأولاد، فلو كان نقل المسجد منكرًا لكان أحق بالإنكار؛ لأنه أمر ظاهر فيه شناعة‏.‏
واحتج ـ أيضًا ـ بما روى أبو حفص في المناسك عن عائشة ـ رضي الله عنها ـ أنه قيل لها‏:‏ يا أم المؤمنين إن كسوة الكعبة قد يداول عليها‏؟‏ فقالت‏:‏ تباع، ويجعل ثمنها في سبيل الخير‏.‏ فأمرت عائشة ببيع كسوة الكعبة مع أنها وقف، وصرف ثمنها في سبيل الخير؛ لأن ذلك أصلح للمسلمين، وهكذا قال من رجح قول ابن حامد في وقف الاستغلال كأبي محمد، قال‏:‏ وإن لم تتعطل منفعة الوقف بالكلية، لكن قلت‏:‏ أو كان غيره أنفع منه وأكثر ردًا على أهل الوقف لم يجز بيعه؛ لأن الأصل تحريم البيع، وإنما أبيح للضرورة صيانة لمقصود الوقف عن الضياع، مع إمكان تحصيله، ومع الانتفاع به، وإن قلنا‏:‏ يضيع المقصود، اللهم إلا أن يبلغ من قلة النفع إلى حد لا يعد نفعًا، فيكون وجود ذلك كالعدم‏.‏
فيقال‏:‏ ما ذكروه ممنوع، ولم يذكروا عليه دليلًا شرعيًا ولا مذهبيًا، وإن ذكروا شيئا من مفهوم كلام أحمد أو منطوقه، فغايته أن يكون رواية عنه قد عارضها رواية أخرى عنه هي أشبه بنصوصه وأصوله، وإذا ثبت في نصوصه وأصوله جواز إبدال المسجد للمصلحة الراجحة فغيره أولي‏.‏ وقد نص على جواز بيع غيره ـ أيضًا ـ للمصلحة، لا للضرورة، كما سنذكره إن شاء الله ـ تعالى‏.‏
وأيضًا، فيقال لهم‏:‏ لا ضرورة إلى بيع الوقف، وإنما يباع للمصلحة الراجحة ولحاجة الموقوف عليهم إلى كمال المنفعة، لا لضرورة تبيح المحظورات، فإنه يجوز بيعه لكمال المنفعة وإن لم يكونوا مضطرين، ولو كان بيعه لا يجوز ـ لأنه حرام ـ لم يجز بيعه لضرورة ولا غيرها، كما لم يجز بيع الحر المعتق ولو اضطر سيده المعتق إلى ثمنه، وغايته أن يتعطل نفعه فيكون كما لو كان حيوانًا فمات‏.‏
ثم يقال لهم‏:‏ بيعه في عامة المواضع لم يكن إلا مع قلة نفعه، لا مع تعطل نفعه بالكلية، فإنه لو تعطل نفعه بالكلية لم ينتفع به أحد، لا المشتري ولا غيره‏.‏ وبيع ما لا منفعة فيه لا يجوز ـ أيضًا ـ فغايته أن يخرب ويصير عرصة، وهذه يمكن الانتفاع بها بالإجارة بأن تكري لمن يعمرها، وهو الذي يسميه الناس ‏[‏الحكر‏]‏ ويمكن ـ أيضًا ـ أن يستسلف ما يعمر به ويوفي من كري الوقف‏.‏ وهذا على وجهين‏:‏
أحدهما‏:‏ أن يتبرع متبرع بالقرض، ولكن هذا لا يعتمد عليه‏.‏
والثاني‏:‏ أن يؤجر إجارة غير موصوفة في الذمة، وتؤخذ الأجرة فيعمـر بها، ليستوفي المستأجر المقابلة للأجرة، وهذان طريقان يكونان للناس إذا خرب الوقف، تارة يؤجرون الأرض وتبقي حكرًا، وتارة يستسلفون من الأجرة ما يعمرون به، وتكون تلك الأجرة أقل منها لو لم تكن سلفًا‏.‏ وعامة ما يخرب من الوقف يمكن فيه هذا‏.‏
ومع هذا، فقد جوزوا بيعه والتعويض بثمنه؛ لأن ذلك أصلح لأهل الوقف لا للضرورة، ولا لتعطل الانتفاع بالكلية، فإن هذا لا يكاد ينفع، وما لا ينتفع به لا يشتريه أحد، لكن قد يتعذر ألا يحصل مستأجر، ويحصل مشترٍ؛ ولكن جواز بيع الوقف إذا خرب ليس مشروطًا بألا يوجد مستأجر، بل يباع ويعوض عنه إذا كان ذلك أصلح من الإيجار، فإنه إذا أكريت الأرض مجردة كان ـ كراها قليلًا، وكذلك إذا استسلفت الأجرة للعمارة قلت المنفعة، فإنهم لا ينتفعون بها مدة استيفاء المنفعة المقابلة لما عمر به، وإنما ينتفعون بها بعد ذلك، ولكن الأجرة المسلفة تكون قليلة، ففي هذا قلت منفعة الوقف‏.‏
فتبين أن المسوغ للبيع والتعويض نقص المنفعة؛ لكون العوض أصلح وأنفع، ليس المسوغ تعطيل النفع بالكلية‏.‏ ولو قدر التعطيل لم يكن ذلك من الضرورات التي تبيح المحرمات، وكلما جوز للحاجة لا للضرورة كتحلي النساء بالذهب والحرير، والتداوي بالذهب والحرير، فإنما أبيح لكمال الانتفاع، لا لأجل الضرورة التي تبيح الميتة ونحوها، وإنما الحاجة في هذا تكميل الانتفاع، فإن المنفعة الناقصة يحصل معها عوز يدعوها إلى كمالها، فهذه هي الحاجة في مثل هذا‏.‏ وأما الضرورة التي يحصل بعدمها حصول موت أو مرض أو العجز عن الواجبات، كالضرورة المعتبرة في أكل الميتة، فتلك الضرورة المعتبرة في أكل الميتة لا تعتبر في مثل هذا‏.‏ والله أعلم‏.‏
ولهذا جوز طائفة من الأصحاب هذا الموضع، بينوا أنه عند التعطيل بالكلية ينتهي الوقف، وإنما الكلام إذا بقي منه ما ينتفع به‏.‏ ومن هؤلاء أبو عبد الله بن تيمية قال في ‏[‏ترغيب القاصد‏]‏‏:‏ الحكم الخامس‏:‏ إذ تعطل الوقف فله أحوال‏:‏
أحدها‏:‏ أن ينعدم بالكلية، كالفرس إذا مات، فقد انتهت الوقفية‏.‏
الثانية‏:‏ أن يبقي منه بقية متمولة، كالشجرة إذا عطبت، والفرس إذا أعجف، والمسجد إذا خرب، فإن ذلك يباع ويصرف في تحصيل مثله، أو في شقيص من مثله‏.‏
الثالثة‏:‏ حُصر المسجد إذا بُليت، وجذوعه إذا تكسرت وتحطمت، فإنه يباع ويصرف في مصالح المسجد، وكذلك إذا أشرفت جذوعه على التكسير أو داره على الانهدام، وعلم أنه لو أخر لخرج عن أن ينتفع به، فإنه يباع‏.‏
قال أحمد ـ رحمه الله تعالى ـ في رواية أبي داود‏:‏ إذا كان في المسجد خشبات لها قيمة، وقد تشعثت جاز بيعها وصرف ثمنها عليه‏.‏
الرابعة‏:‏ إذا خرب المسجد، وآلته تصلح لمسجد آخر يحتاج إلى مثلها، فإنها تحول إليه، وأما الأرض فتباع، هذا إذا لم يمكن عمارته بثمن بعض آلته، وإلا بيع ذلك وعمر به‏.‏ نص عليه‏.‏
الخامسة‏:‏ إذا ضاق المسجد بأهله، أو تفرق الناس عنه، لخراب المحلة، فإنه يباع ويصرف ثمنه في إنشاء مسجد آخر، أو في شِقْصٍ في مسجد‏.‏
فقد بين من قال هذا‏:‏ أنه لا يمكن بيعه مع تعطل المنفعة بالكلية؛ بل إذا أبقي منه ما ينتفع به، وحينئذ فالمقصود التعويض عنه بما هو أنفع لأهل الوقف منه، ولم يشترط أحد من الأصحاب تعذر إجارة العرصة، مع العلم بأنه في غالب الأحوال يمكن إجارة العرصة، لكن يحصل لأهل الوقف منها أقل مما كان يحصل لو كان معمورًا، وإذا بيعت، فقد يشتري بثمنها ما تكون أجرته أنفع لهم؛ لأن العرصة يشتريها من يعمرها لنفسه فينتفع بها ملكًا، ويرغب فيها لذلك، ويشتري بثمنها ما تكون غلته أنفع من غلة العرصة، فهذا محل الجواز الذي اتفق الأصحاب عليه، وحقيقته تعود إلى أنهم عوضوا أهل الوقف عنه بما هو أنفع لهم منه‏.‏
فإن قيل‏:‏ فلفظ الخرقي، وإذا خرب الوقف ولم يرد شيئا بيع واشترى بثمنه ما يرد على أهل الوقف‏.‏ قيل‏:‏ هذا اللفظ إما أن يراد به أنه لم يرد شيئا مما كان يرده لما كان معمورًا، مثل دور وحوانيت خربت، فإنها لو تشعثت ردت بعض ما كانت ترده مع كمال العمارة، بخلاف ما إذا خربت بالكلية، فإنها لا ترد شيئا من ذلك‏.‏ وأما أن يراد به‏:‏ لا ترد شيئا، لتعطيل نفعه من جميع الوجوه، فإن كان مراده هو الأول وهو الظاهر الذي يليق أن يحمل عليه كلامه، فهو مطابق لما قلناه؛ ولهذا قال‏:‏ بيع‏.‏ ولو تعطل نفعه من كل الجهات لم يجز بيعه‏.‏ وإن كان مراده‏:‏ أنه تعطل على أهل الوقف انتفاعهم به من كل وجه؛ لتعذر إجارة العرصة مع إمكان انتفاع غيرهم بها، كما قال أحمد في العبد، فإن أراد هذه الصورة كان منطوق كلامه موافقًا لما تقدم، ولكن مفهومه يقتضي أنه إذا أمكن أهل الوقف أن يؤجروه بأقل أجرة لم يجز بيعه، وهذا غايته أن يكون قولًا في المذهب، لكن نصوص أحمد تخالف ذلك في بيع المسجد والفرس الحبيس وغيرهما؛ كما قد ذكر المسجد‏.‏ وأما الفرس الحبيس إذا عطب، فإن الذي يشتريه قد يشتريه ليركبه أو يديره في الرحي، ويمكن أهل الجهاد أن ينتفعوا به في مثل ذلك، مثل الحمل عليه، واستعماله في الرحي وإجارته وانتفاعهم بأجرته، ولكن المنفعة المقصودة لحبسه ـ وهي الجهاد عليه ـ تعطلت، ولم يتعطل انتفاعهم به بكل وجه‏.‏
فصل
وإذا كان يجوز في ظاهر مذهبه في المسجد الموقوف الذي يوقف للانتفاع بعينه ـ وعينه محترمة شرعًا ـ يجوز أن يبدل به غيره للمصلحة، لكون البدل أنفع وأصلح، وإن لم تتعطل منفعته بالكلية، ويعود الأول طلقا، مع أنه مع تعطل نفعه بالكلية‏:‏ هل يجوز بيعه‏؟‏ عنه فيه روايتان، فلأن يجوز الإبدال بالأصلح والأنفع فيما يوقف للاستغلال أولى وأحري، فإنه عنده يجوز بيـع ما يوقف للاستغلال للحاجة قولًا واحدًا، وفي بيع المسجد للحاجة روايتان‏.‏
فإذا جوز على ظاهر مذهبه أن يجعل المسجد الأول طلقًا، ويوقف مسجد بدله للمصلحة، وإن لم تتعطل منفعة الأول، فلأن يجوز أن يجعل الموقوف للاستغلال طلقًا ويوقف بدله أصلح منه، وإن لم تتعطل منفعة الأول أحرى، فإن بيع الوقف المستغل أولى من بيع المسجد، وإبداله أولى من إبدال المسجد؛ لأن المسجد تحترم عينه شرعًا، ويقصد الانتفاع بعينه، فلا يجوز إجارته ولا المعاوضة عن منفعته، بخلاف وقف الاستغلال، فإنه يجوز إجارته والمعاوضة عن نفعه، وليس المقصود أن يستوفي الموقوف عليه منفعته بنفسه كما يقصد مثل ذلك في المسجد، ولا له حرمة شرعية لحق الله ـ تعالى ـ كما للمسجد‏.‏
وأيضًا، فالوقف لله فيه شبه من التحرير، وشبه من التمليك، وهو أشبه بأم الولد عند من يمنع نقل الملك فيها، فإن الوقف من جهة كونه لا يبيعه أحد ـ يملك ثمنه، ولا يهبه، ولا يورث عنه ـ يشبه التحرير والإعتاق‏.‏ ومن جهة أنه يقبل المعاوضة بأن يأخذ عوضه فيشتري به ما يقوم مقامه، يشبه التمليك، فإنه إذا أتلف ضمن بالبدل واشترى بثمنه ما يقوم مقامه عند عامة العلماء، بخلاف المعتق، فإنه صار حرًا لا يقبل المعاوضة‏.‏ فالبيع الثابت في الطلق لا يثبت في الوقف بحال، وهو أن يبيعه المالك، أو وليه أو وكيله، ويملك عوضه من غير بدل يقوم مقامه‏.‏ وهذا هو البيع الذي تقرن به الهبة والإرث، كما قال عمر بن الخطاب في وقفه‏:‏ لا يباع، ولا يوهب، ولا يورث‏.‏
ويشبه هذا‏:‏ أن عمر بن الخطاب وعثمان بن عفان ـ رضي الله عنهما ـ جعلا الأرض المفتوحة عنوة فيء ا للمسلمين، كأرض السواد وغيرها، ولم يقسما شيئا مما فتح عنوة‏.‏ ولما كانوا يمنعون من شرائها؛ لئلا يقر المسلم بالصغار ـ فإن الخراج كالجزية أو يبطل حق المسلمين ـ ظن بعض العلماء أنهم منعوا بيعها لكونها وقفًا، والوقف لا يباع، وزعموا أن ذلك يوجب أن مكة لا تباع لكونها فتحت عنوة‏.‏ وهذا غلط؛ فإن أرض الخراج المفتوحة عنوة المجعولة فيء ا توهب وتورث، فإنها تنتقل عمن هي بيده إلى وارثه ويهبها، وهذا ممتنع في الوقف‏.‏ وإذا بيعت لمن يقوم فيها مقام البائع، ولم يغير شيئا، فهذه المسألة تعلقت الأحكام الشرعية بأعيانها، وما سواها تعلقت بجنسه، لا بعينه فيؤدي خراجها، فلم يكن في ذلك ضرر على مستحقها، ولا زال حقهم عنها، والوقف إنما منع بيعه لئلا يبطل حق مستحقيه، وهذه يجوز فيها إبدال شخص بشخص بالاتفاق، فسواء كان بطريق المعاوضة أو غيرها‏.‏
والمقصود هنا أن الوقف فيه شوب التحرير والتمليك؛ ولهذا اختلف الفقهاء في الوقف على المعين‏:‏ هل يفتقر إلى قبوله كالهبة أو لا يفتقر إلى قبوله كالعتق‏؟‏ على قولين مشهورين، بخلاف الوقف على جهة عامة كالمساجد‏.‏ والوقف على المعين أقرب إلى التمليك من وقف المساجد ونحوها مما يوقف على جهة عامة، ووقف المساجد أشبه بالتحرير من غيرها، فإنها خالصة لله ـ عز وجل ـ كما قال تعالى‏:‏ ‏{‏وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا‏}‏ ‏[‏الجن‏:‏ 18‏]‏، وقال تعالى‏:‏ ‏{‏مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله شَاهِدِينَ على أَنفُسِهِمْ بِالْكُفْرِ أُوْلَئِكَ حَبِطَتْ أَعْمَالُهُمْ وَفِي النَّارِ هُمْ خَالِدُونَ إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَاليوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَي الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ فَعَسَي أُوْلَـئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ‏}‏ ‏[‏التوبة‏:‏ 17، 18‏]‏، والمساجد بيوت الله، كما أن العتيق صار حرًا، أي‏:‏ خالصًا لله‏.‏ والتحرير‏:‏ التخليص من الرق، ومنه الطين الحُرُّ، وهو الخالص، فالعتق‏:‏ تخليص العبد لله‏.‏
ولهذا منع الشارع أن يجعل بعض مملوكه حرًا أو بعضه رقيقًا‏.‏ وقال‏:‏ ليس لله شريك، فإذا أعتق بعضه عتق جميعه، وفي الصحيحين عن ابن عمر عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏من أعتق شركا له في عبدٍ، وكان له مالٌ يبلغ ثمن العبد قُوِّم عليه قيمة عدلٍ، فأعطى شركاءه حصصهم، وعتق عليه العبد‏)‏، وكذلك في الصحيحين مثله من حديث أبي هريرة‏.‏ فأوجب تكميل عتقه، وإن كان ملكًا لغيره، وألزم المعتق بأن يعطي شركاءه حصصهم من الثمن، لتكميل عتق العبد لئلا يكون لله شريك‏.‏
ومذهب الأئمة الأربعة وسائر الأمة‏:‏ وجوب تكميل العتق؛ لكن الجمهور يقولون‏:‏ إذا كان موسرًا ألزم بالعوض، كما في حديث ابن عمر وأبي هريرة، وإن كان معسرًا، فمنهم من قال بالسعاية‏:‏ بأن يستسعي العبد، وهو مذهب أبي حنيفة وأحمد في إحدى الروايتين، اختارها أبو الخطاب‏.‏ ومنهم من لا يقول بها، وهو مذهب مالك والشافعي وأحمد في الرواية الأخرى، واختارها أكثر أصحابه‏.‏
والمقصود أن المساجد أبلغ الموقوفات تحريرًا وشبهًا بالعتق، وليس لأحد أن يعتاض عن منفعتها كما يجوز ذلك في غيرها، كما أنه لا يملك أحد أعتق عبدًا منافعه، ومع هذا، فأحمد اتبع الصحابة في جواز إبدال المسجد بمسجد آخر، وجعل المسجد الأول سوقًا‏.‏ وجوز إبدال الهدي والأضحية بخير منها مع أنها ـ أيضًا ـ لله تعالى يجب ذبحها لله، فلأن يجوز الإبدال في غيرها وهـو أقـرب إلى التمليك أولي، فإن حقوق الآدميين تقبل من المعاوضة والبدل ما لا يقبلها حقوق الله ـ تعالى، ولا تمنع المعاوضة في حق الآدمي إلا أن يكون في ذلك ظلم لغيره، أو يكون في ذلك حق لله، أو يكون من حقوق الله، فإنه لا يجوز إبدال الصلوات والحج بعمل آخر، ولا القبلة بقبلة أخرى، ولا شهر رمضان بشهر آخر، ولا وقت الحج ومكانه بوقت آخر ومكان آخر؛ بل أهل الجاهلية لما ابتدعوا النسيء الذي يتضمن إبدال وقت الحج بوقت آخر قال الله ـ تعالى‏:‏ ‏{‏إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ يُضَلُّ بِهِ الَّذِينَ كَفَرُواْ يُحِلِّونَهُ عَامًا وَيُحَرِّمُونَهُ عَامًا لِّيُوَاطِؤُواْ عِدَّةَ مَا حَرَّمَ اللّهُ فَيُحِلُّواْ مَا حَرَّمَ اللّهُ‏}‏ ‏[‏التوبة‏:‏ 37‏]‏‏.‏
والمساجد الثلاثة التي بنتها الأنبياء ـ عليهم السلام ـ وشرع للناس السفر إليها، ووجب السفر إليها بالنذر، لا يجوز إبدال عرصتها بغيرها؛ بل يجوز الزيادة فيها، وإبدال التاليف والبناء بغيره، كما دلت عليه السنة وإجماع الصحابة، بخلاف غيرها، فإنه لا يتعين للنذر، ولا يسافر إليه، فيجوز إبداله للمصلحة كما تقدم والله أعلم‏.‏
ومما يبين ذلك‏:‏ أن الوقف على معين قد تنازع العلماء فيه‏:‏ هل هو ملك للموقوف عليه‏؟‏ أو هو باق على ملك الواقف‏؟‏ أو هو ملك لله ـ تعالى‏؟‏ على ثلاثة أقوال معروفة في مذهب الشافعي وأحمد وغيرهما، وأكثر أصحاب أحمد يختارون أنه ملك للموقوف عليه كالقاضي، وابن عقيل‏.‏ وأما المسجد ونحوه، فليس ملكًا لمعين باتفاق المسلمين، وإنما يقال‏:‏ هو ملك لله‏.‏ وقد يقال‏:‏ هو ملك لجماعة المسلمين؛ لأنهم المستحقون للانتفاع به، فإذا جاز إبدال هذا بخير منه للمصلحة، فالأول أولي، إما بأن يعوض عنها بالبدل، وإما أن تباع ويشتري بثمنها البدل، والإبدال كما تقدم يبدل بجنسه بما هو أنفع للموقوف عليه‏.‏
فصل
قد نص أحمد على أبلغ من ذلك ـ وهو وقف ما لا ينتفع به إلا مع إبدال عينه ـ فقال أبو بكر عبد العزيز في ‏[‏الشافي‏]‏‏:‏ نقل الميموني عن أحمد‏:‏ أن الدراهم إذا كانت موقوفة على أهل بيته، ففيها الصدقة، وإذا كانت على المساكين، فليس فيها صدقة‏.‏ قلت‏:‏ رجل وقف ألف درهم في السبيل‏؟‏ قال‏:‏ إن كانت للمساكين فليس فيها شيء‏.‏ قلت‏:‏ فإن وقفها في الكُراع والسلاح‏؟‏ قال‏:‏ هذه مسألة لبس واشتباه‏.‏ قال أبو البركات‏:‏ وظاهر هذا جواز وقف الأثمان لغرض القرض، أو التنمية، والتصدق بالربح، كما قد حكينا عن مالك والأنصاري‏.‏ قال‏:‏ ومذهب مالك صحة وقف الأثمان للقرض، ذكره صاحب ‏[‏التهذيب‏]‏ وغيره في الزكاة، وأوجبوا فيها الزكاة كقولهم في الماشية الموقوفة على الفقراء‏.‏ وقال محمد ابن عبد الله الأنصاري‏:‏ يجوز وقف الدنانير؛ لأنه لا ينتفع بها إلا باستهلاك عينها، وتدفع مضاربة، ويصرف ربحها في مصرف الوقف‏.‏
ومعلوم أن القرض والقراض يذهب عينه ويقوم بدله مقامه، وجعل المبدل به قائمًا مقامه لمصلحة الوقف، وإن لم تكن الحاجة ضرورة الوقف لذلك‏.‏ وهذه المسألة فيها نزاع في مذهبه، فكثير من أصحابه منعوا وقف الدراهم والدنانير؛ لما ذكره الخرقي ومن اتبعه، ولم يذكروا عن أحمد نصًا بذلك، ولم ينقله القاضي وغيره إلا عن الخرقي وغيره‏.‏
وقد تأول القاضي رواية الميموني، فقال‏:‏ ولا يصح وقف الدراهم والدنانير على ما نقل الخرقي‏.‏ قال‏:‏ قال أحمد في رواية‏:‏ الميموني إذا وقف ألف درهم في سبيل اللّه وللمساكين فلا زكاة فيها، وإن وقفها في الكراع والسلاح فهي مسألة لبس‏.‏ قال‏:‏ ولم يرد بهذا وقف الدراهم، وإنما أراد إذا أوصى بألف تنفق على أفراس في سبيل اللّه، فتوقف في صحة هذه الوصىة‏.‏ قال أبو بكر‏:‏ لأن نفقة الكراع والسلاح على من وقفه، فكأنه اشتبه عليه إلى أين تصرف هذه الدراهم إذا كان نفقة الكراع والسلاح على أصحابه‏.‏
والأول أصح؛ لأن المسألة صريحة في أنه وقف الألف، لم يوص بها بعد موته؛ لأنه لو وصى أن تنفق على خيل وقفها غيره جاز ذلك بلا نزاع، كما لو وصى بما ينفق على مسجد بناه غيره‏.‏ وقول القائل‏:‏ إن نفقة الكراع والسلاح على من وقفه‏.‏ ليس بمسلم في ظاهر المذهب، بل إن شرط له الواقف نفقة وإلا كان من بيت المال، كسائر ما يوقف للجهات العامة كالمساجد‏.‏ وإذا تعذر من ينفق عليه بيع، ولم يكن على الواقف الإنفاق عليه‏.‏ وأحمد توقف في وجوب الزكاة؛ لا في وقفها؛ فإنه إنما سئل عن ذلك؛ لأن مذهبه أن الوقف إذا كان على جهة خاصة، كبني فلان وجبت فيه الزكاة عنده في عينه‏.‏ فلو وقف أربعين شاة على بني فلان وجبت الزكاة في عينها في المنصوص عنه، وهو مذهب مالك‏.‏ قال في رواية مهنا فيمن وقف أرضاًِ أو غنما في سبيل اللّه‏:‏ لا زكاة عليه، ولا عشر‏:‏ هذا في السبيل؛ إنما يكون ذلك إذا جعله في قرابته؛ولهذا قال أصحابه‏:‏ هذا يدل على ملك الموقوف عليه لرقبة الوقف‏.‏ وجعلوا ذلك إحدى الروايتين عنه‏.‏ وفي مذهبه قول آخر‏:‏ أنه لا زكاة في عين الوقف؛ لقصور ذلك، واختاره القاضي في ‏[‏المجرد‏]‏ وابن عقيل، وهو قول أكثر أصحاب الشافعي‏.‏
وأما ما وقفه على جهة عامة؛ كالجهاد، والفقراء، والمساكين، فلا زكاة فيه في مذهبه، ومذهب الشافعي‏.‏ وأما مالك فيوجب فيه الزكاة‏.‏ فتوقف أحمد فيما وقف في الكراع والسلاح؛ لأن فيها اشتباها؛ لأن الكراع والسلاح قد يعينه لقوم بعينهم؛ إما لأولاده، أو غيرهم؛ بخلاف ما هو عام لا يعتقبه التخصيص‏.‏
فصـل
وقال في رواية بكر بن محمد ـ فيمن وصى بفرس وسرج ولجام مفضض ـ ‏:‏ يوقف في سبيل اللّه حبيس، فهو على ما وقف وأوصى، وإن بيع الفضة من السرج واللجام وجعل في وقف مثله فهو أحب إلى؛ لأن الفضة لا ينتفع بها، ولعله يشتري بتلك الفضة سرج ولجام، فيكون أنفع للمسلمين‏.‏ فقيل له‏:‏ تباع الفضة، وتصرف في نفقة الفرس‏؟‏ قال‏:‏ لا‏.‏ وهذا مما ذكره الخلال وصاحبه أبو بكر عبد العزيز والقاضي وأبو محمد المقدسي وغيرهم‏.‏ فقد صرح أحمد بأن الفرس واللجام المفضض هو على ما وقف وأوصى، وأنه إن بيعت الفضة من السرح واللجام وجعل في وقف مثله فهو أحب إليه‏.‏ قال‏:‏ لأن الفضة لا ينتفع بها، ولعله يشتري بتلك الفضة سرج ولجام فيكون أنفع للمسلمين‏.‏ فخير بين إبقاء الحلية الموقوفة وقفا وبينأن تباع ويشتري بثمنها ما هو أنفع للمسلمين من سرج ولجام‏.‏ وهذا يبين أفضل الأمرين‏.‏
وقوله‏:‏ لأن الفضة لا ينتفع بها‏.‏ لم يرد به أنه لا منفعة بها بحال؛ فإن التحلي منفعة مباحة، ويجوز استئجار من يصوغ الحلية المباحة، ولو أتلف متلف الصياغة المباحة ضمن ذلك، وقد نص أحمد على ذلك، ولو لم يكن منفعة لم يصح الاستئجار عليها، ولا ضمنت بالإتلاف، بل أراد نفي كمال المنفعة، كما يقال هذا لا ينفع‏.‏ يراد أنه لا ينفع منفعة تامة‏.‏ ويدل على ذلك قوله‏:‏ ويشتري بثمنها ما هو أنفع للمسلمين‏.‏ فدل على أن كلاهما سائغ والثاني أنفع؛ ولأنه لو لم تكن فيه منفعة بحال لم يصح وقفه؛ فإن وقف ما لا ينتفع به لا يجوز، وهذا يبين أن أفضل الأمرين أن يباع الوقف، ويبدل بما هو أنفع منه للموقوف عليه، وأن ذلك أفضل من إبقائه وقفا؛ لأنه أصلح للموقوف عليه، ولم يوجب الإبدال‏.‏
وقوله‏:‏ فهو على ما وقف، وأوصى‏.‏ يقتضي أن هذا حكم ما وقفه وما وصى بوقفه؛ وإن كانت المسألة التي سئل عنها هي فيمن وصى بوقفه، ومعلوم أنه يجب اتباع شرطه فيما وصى بوقفه؛ كما يجب فيما وقفه، كما يجب اتباع كلامه فيما وصى بعتقه، كما يجب ذلك فيما أعتقه؛ وأنه لا يجوز أن يوقف ويعتق غير ما أوصى بوقفه وعتقه ، كما لا يجوز أن يجعل الموقوف والمعتق غير ما وقفه وأعتقه‏.‏ فجواز الإبدال في أحدهما كجوازه في الآخر‏.‏ وقد علل استحبابه للإبدال بمجرد كون البدل أنفع للمسلمين من الزينة‏.‏
ونظير هذا إذا وقف ما هو مزين بنقوش ورخام وخشب وغير ذلك مما يكون ثمنه مرتفعاً لزينته؛ فإنه يباع، ويشتري بثمنه ما هو أنفع لأهل الوقف‏.‏ فالاعتبار بما هو أنفع لأهل الوقف، وقد تكون تلك الفضة أنفع لمشتريها، وهذا لأن انتفاع المالك غير انتفاع أهل الوقف؛ ولهذا يباع الوقف الخرب لتعطل نفعه‏.‏ ومعلوم أن ما لا نفع فيه لا يجوز بيعه، لكن تعطل نفعه على أهل الوقف، ولم يتعطل على المالك؛ لأن أهل الوقف مقصودهم الاستغلال أو السكني‏.‏ وهذا يتعذر في الخراب، والمالك يشتريه فيعمره بماله‏.‏
وقد اختلف مذهب أحمد في مثل هذه الحلية، على قولين، كحلية الخوذة والجوشن، وحمائل السيف، ونحو ذلك من لباس الجهاد؛ فإن لباس خيل الجهاد كلباس المجاهدين‏.‏ وهذه الرواية تدل على جواز تحلية لباس الخيل بالفضة؛ كالسرج واللجام؛ فإنه جوز وقف ذلك‏.‏ وجعل بيعه وصرف ثمنه في وقف مثله أحب إليه، ولو لم يبح ذلك لم يخير بين هذا وهذا‏.‏ وقال القاضي في ‏[‏المجرد‏]‏ ظاهر هذا أنه أبطل الوقف في الفضة التي على اللجام والسرج؛ لأن الانتفاع بذلك محرم، وليس كذلك الحلي الذي استعماله مباح، وأجاز صرف ذلك في جنس ما وقفه مـن السروج واللجم، ومنع من صرفه في نفقة الفرس؛ لأنه ليس من جنس الوقف‏.‏
والقاضي بني هذا على أن هذه الحلية محرمة، وأنه إذا وقف ما يحرم الانتفاع به فإنه يباع ويشتري به ما يباح الانتفاع به‏.‏ فيوقف على تلك الجهة‏.‏ ومعلوم أنه لولا أن مقتضي عقد الوقف جواز الإبدال للمصلحة لم يجز هذا، كما أنه في البيعوالنكاح لما لم يكن مقتضي العقد جواز الإبدال لم يصح بيع ما لا يحل الانتفاع به‏.‏ ولا نكاح من يحرم وطؤها‏.‏ وهذا يشبه ما لو أهدي ما لا يجوز أن يكون هديا؛ فإنه يشتري بثمنه ما يكون هديا‏.‏ وكذلك في الأضحية‏.‏
وكلام أحمد يدل على الطريقة الأولى، لا على الثانية‏.‏ وهي طريقة أبي محمد وغيره من أصحاب أحمد، قال أبو محمد‏:‏ أباح أحمد أن يشتري بفضـة السرج واللجام سـرجا ولجاما؛ لأنه صرف لهما في جنس ما كانت عليه، حيث لم ينتفع بهما فيه‏.‏ فأشبه الفرس الحبيس إذا عطب فلم ينتفع به في الجهاد جاز بيعه وصرف ثمنه في مثله‏.‏ قال‏:‏ ولم يجز إنفاقها على الفرس، لأنه صرف لها إلى غير جهتها‏.‏
وأبو محمد جعل ذلك من باب تعطل النفع بالكلية، كعطب الفرس، وخراب الوقف؛ بناء على أصله؛ فإنه لا يجوز بيعه إلا إذا تعطل نفعه بالكلية، كما تقدم، ويدل على أن وقف الحلية صحيح، وهـو قول الخرقي والقاضي، وغيرهما‏.‏ والقاضي يجعل المذهب قولا واحداً في صحة وقفه‏.‏
وأما أبو الخطاب وغيره فيجعلون في المسألة خلافا، بل ويذكرون النصوص أنه لا يصح‏.‏ بحسب ما بلغهم من نصه‏.‏ قال القاضي‏:‏ فإن وقف الحلي على الإعارة واللبس‏؟‏ فقال في رواية الأثرم، وحنبل‏:‏ لا يصح، وأنكر الحديث الذي يروي عن أم سلمة في وقفه‏.‏ قال القاضي‏:‏ وظاهر ما نقله الخرقي جواز وقفه؛ لأنه يمكن الانتفاع به مع بقاء عينه‏.‏ وقوله‏:‏ لا يصح، يعني‏:‏ لا يصح الحديثفيه، ولم يقصد لا يصح الوقف فيه‏.‏ وقال أبو الخطاب‏:‏ وأما وقف الحلي على الإعارة واللبس فجائز على ظاهر ما نقله الخرقي‏.‏ ونقل عنه الأثرم وحنبل‏:‏ أنه لا يصح‏.‏
وتجويزه لوقف السرج واللجام المفضض يوافق ما ذكره الخرقي، لكن إبداله بما هو أنفع لأهل الوقف أفضل عنده أن يشتري بالحلية سرج ولجام‏.‏
فصـل
ونصوص أحمد في غير موضع واختيار جمهور أصحابه جواز إبدال ‏[‏الهدي، والأضحية‏]‏ بخير منها‏.‏ قال أحمد في رواية أبي طالب في الرجل يشتري الأضحية يسمنها للأضحي‏؟‏ يبدلها بما هو خير منها، لا يبدلها بما هو دونها‏.‏ فقيل له‏:‏ فإن أبدلها بما هو خير منها يبيعها‏؟‏ قال‏:‏ نعم‏.‏ قال القاضي‏:‏ وقد أطلق القول في رواية صالح وابن منصور وعبد اللّه بجواز أن تبدل الأضحية بما هو خير منها‏.‏ قال‏:‏ ورأيت في مسائل الفضل بن زياد‏:‏ إذا سماها لا يبيعها إلا لمن يريد أن يضحي بها‏.‏
وهاتان الروايتان عنه كالروايتين عنه في المسجد‏:‏ هل يباع أو تنقل آلته لخير منه ‏؟‏ كذلك هنا؛ منع في إحدى الروايتين أن يأخذ عنها بدلا إلا إذا كانت يضحي بها؛ لتعلق حرمة التضحية بعينها‏.‏ وقال الخرقي‏:‏ ويجوز أن تبدل الأضحية إذا أوجبها بخير منها‏.‏ وقال القاضي أبو يعلى في ‏:‏ ‏[‏التعليق‏]‏ إذا أوجب بدنة جاز بيعها، وعليه بدنة مكانها؛ فإن لم يوجب مكانها حتى زادت في بدن أو شعر أو ولدت كان عليه مثلها زائدة ومثل ولدها، ولو أوجب مكانها قبل الزيادة والولد لم يكن عليه شيء من الزيادة‏.‏
ولم أعلم في أصحاب أحمد من خالف في هذا، إلا أبا الخطاب؛ فإنه اختار أنه لا يجوز إبدالها‏.‏ وقال‏:‏ إذا نذر أضحية وعينها زال ملكه عنها، ولم يجز أن يتصرف فيها ببيع ولا إبدال، وكذلك إذا نذر عتق عبد معين أو دراهم معينة وقال هذا قياس المذهب عندي؛ لأن التعيين يجري مجري النص في النذر الذي لا يلحقه الفسخ؛ لأن أحمد قد نص في رواية صالح وإبراهيم بن الحارث فيمن نذر أضحية بعينها فأعورت أو أصابها عيب، تجزيه، ولو كانت في ملكه لم تجزه، ووجبت عليه صحيحة، كما لو نذر أضحية مطلقة‏.‏ قال‏:‏ وكذلك نص في رواية حنبل في الهدي إذا عطب في الحرم، قد أجزأ عنه، ولو كان في ملكه لم يجزه، ووجب بدله‏.‏ وغير ذلك من المسائل‏.‏ فدل على ما قلت‏.‏
وأبو الخطاب بنى ذلك على أن ملكه زال عنها، فلا يجوز الإبدال بعد زوال الملك، وهو قول أصحاب مالك‏.‏ والشافعي وأبو حنيفة يجوزون إبدالها بخير منها‏.‏ وبني أصحابه ذلك هم والقاضي أبو يعلى وموافقوه على أن ملكه لم يزل عنها‏.‏ والنزاع بين الطائفتين في هذا الأصل‏.‏ وأحمد وفقهاء أصحابهلا يحتاجون أن يبنوا على هذا الأصل‏.‏ وقال أبو الخطاب‏:‏ هذا هو القياس في النذر‏:‏ أنه إذا نذر الصلاة في مسجد بعينه لزمه، وإنما تركناه للشرع، وهو قوله صلى الله عليه وسلم ‏:‏ ‏(‏لا تشد الرحال إلا إلى ثلاثة مساجد‏)‏‏.‏ فقيل له‏:‏ فلو نذر الصلاة في المسجد الأقصى جاز له الصلاة في المسجد الحرام‏؟‏ فقال‏:‏ إن لم يصح الخبر بذلك لم نسلم على هذه الرواية‏.‏
وهذا الذي قاله أبو الخطاب كما أنه خلاف نصوص أحمد وجمهور أصحابه، فهو خلاف سائر أصوله؛ فإن جواز الإبدال عند أحمد لا يفتقر إلى كون ذلك في ملكه، بل ولا تأثير لذلك في جواز الإبدال؛ فإنه لو نذر عتق عبد فعينه لم يجز إبداله بلا ريب، وإن لم يخرج عن ملكه، بل ويقول‏:‏ خرجت الأضحية عن ملكه، ويجوز إبدالها بخير منها؛ كما نقول مثل ذلك في المساجد، وكما نقول بجواز الإبدال في المنذورات؛ لأن الذبح عبادة للّه، وذبح الأفضل أحب إلى اللّه تعالى، فكان هذا كإبدال المنذور بخير منه، وذلك خير لأهل الحرم، بخلاف العتق؛ فإن مستحقه هو العبد فبطل حقه بالإبدال‏.‏
والنزاع في كون الأضحية المعينة بالنذر ثابتة على ملكه أو خارجة عن ملكه إلى اللّه يشبه النزاع في الوقف على الجهة العامة‏.‏ والمشهور في مذهب أحمـد والجمهور في ذلك أنها ملك للّه‏.‏ وقد يقال‏:‏ لجماعة المسلمين، والمتصرف فيه بالتحويل هم المسلمون المستحقون للانتفاع به، فيتصرفون فيه بحكم الولاية، لا بحكم الملك وكذلك الهدي والأضحية المعين بالنذر إذا قيل‏:‏ إنه يخرج عن ملك صاحبه؛ فإن له ولاية التصرف فيه بالذبح والتفريق، فكذلك له ولاية التصرف فيه بالإبدال، كما لو أتلفه متلف فإنه كان يأخذ ثمنه يشتري به بدله، وإن لم يكن مالكا له‏.‏ فكونه خارجا عن ملكه لا يناقض جواز تصرفه فيه بولاية شرعية‏.‏
وقول القائل‏:‏ يملكه صاحبه أو لا يملكه‏.‏ في ذلك وفي نظائره‏؟‏ كقوله‏:‏ العبد يملك أو لا يملك، وأهل الحرب هل يملكون أموال المسلمين أو لا يملكونها، والموقوف عليه هل يملك الوقف أو لا يملكه‏؟‏ إنما نشأ فيها النزاع بسبب ظن كون الملك جنسا واحداً تتماثل أنواعه، وليس الأمر كذلك، بل الملك هو القدرة الشرعية، والشارع قد يأذن للإنسان في تصرف دون تصرف، ويملكه ذلك التصرف دون هذا، فيكون مالكا ملكا خاصا، ليس هو مثل ملك الوارث، ولا مـلك الوارث كملك المشتري مـن كـل وجـه، بـل قـد يفترقان‏.‏ وكذلك ملك النهب والغنائم ونحوهما قد خالف ملك المبتاع والوارث‏.‏
فقول القائل‏:‏ إنه يملك الأضحية المعينة‏.‏ إن أراد أنه يملكها كما يملك المبتاع؛ بحيث يبيعها ويأخذ ثمنها لنفسه ويهبها لمن يشاء وتورث عنه ملكا فليس الأمر كذلك‏.‏ وكذلك إن أراد بخروجها عن ملكه أنه انقطع تصرفه فيها كما ينقطع التصرف بالرق أو البيع فليس الأمر كذلك، بل له فيها ملك خاص، وهو ملكه أن يحفظها، ويذبحها، ويقسم لحمها، ويهدي، ويتصدق، ويأكل‏.‏ وهذا الذي يملكه من أضحيته لا يملكه من أضحيته غيره‏.‏
فصـل
والدليل على ذلك وجوه‏:‏
أحدها‏:‏ ما ثبت في الصحيحين عن عائشة ـ رضي اللّه عنها ـ عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لولا أن قومك حديثو عهد بجاهلية لنقضت الكعبة، ولألصقتها بالأرض، ولجعلت لها بابين‏:‏ بابا يدخل الناس منه، وبابا يخرجون منه‏)‏‏.‏ ومعلوم أن الكعبة أفضل وقف على وجه الأرض، ولو كان تغييرها وإبدالها بما وصفه صلى الله عليه وسلم واجبا لم يتركه، فعلم أنه كان جائزا، وأنه كان أصلح لولا ما ذكره من حدثان عهد قريش بالإسلام‏.‏ وهذا فيه تبديل بنائها ببناء آخر‏.‏ فعلم أن هذا جائز في الجملة‏؟‏ وتبديل التاليف بتاليف آخر هو أحد أنواع الإبدال‏.‏
وأيضا، فقد ثبت أن عمر وعثمان غيرا بناء مسجد النبي صلى الله عليه وسلم؛ أما عمر فبناه بنظير بنائه الأول باللبن والجذوع، وأما عثمان فبناه بمادة أعلا من تلك كالساج‏.‏ وبكل حال فاللبن والجذوع التي كانت وقفا أبدلها الخلفاء الراشدون بغيرها‏.‏ وهذا من أعظم ما يشتهر من القضايا ولم ينكره منكر‏.‏ ولا فرق بين إبدال البناء ببناء، وإبدال العرصة بعرصة‏:‏ إذا اقتضت المصلحة ذلك؛ ولهذا أبدل عمر بن الخطاب مسجد الكوفة بمسجد آخر، أبدل نفس العرصة،وصارت العرصة الأولي سوقا للتمارين‏.‏ فصارت العرصة سوقا بعد أن كانت مسجداً‏.‏ وهذا أبلغ ما يكون في إبدال الوقف للمصلحة‏.‏ وأيضا، فقد ثبت عن النبي صلى الله عليه وسلم أنه جوز إبدال المنذور بخير منه‏.‏ ففي المسند ـ مسند أحمد ـ وسنن أبي داود، قال أبو داود‏:‏ ثنا موسي بن إسماعيل، ثنا حماد ـ يعني ابن سلمة ـ أنا حبيب المعلم، عن عطاء بن أبي رباح، عن جابر بن عبد اللّه، أن رجلا قام يوم الفتح فقال‏:‏ يا رسول اللّه، إني نذرت إن فتح اللّه ـ عز وجل ـ عليك مكة أن أصلي في بيت المقدس، قال أبو سلمة‏:‏ مرة ركعتين، قال‏:‏ ‏(‏صل ها هنا‏)‏، ثم أعاد عليه، فقال‏:‏ ‏(‏صل ها هنا‏)‏ ، ثم أعاد عليه؛ قال‏:‏ ‏(‏فشأنك إذاً‏)‏‏.‏ قال أبو داود‏:‏ وروي نحوه عن عبد الرحمن بن عوف، عن النبي صلى الله عليه وسلم‏.‏
ولهذا في السنن طريق ثالث رواه أحمد وأبو داود، عن طائفة من أصحاب النبي صلى الله عليه وسلم، قال أبو داود‏:‏ ثنا بن خالد‏.‏ ثنا أبو عاصم، وثنا عباس العمبري، ثنا روح، عن ابن جريج، أنا يوسف بن الحكم بن أبي سفيان، أنه سمع حفص بن عمر بن عبد الرحمن بن عوف، عن رجال من أصحاب النبي صلى الله عليه وسلم بهذا الخبر، زاد فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏والذي بعث محمدا بالحق لو صليت ها هنا لأجزأ عنك صلاة في بيت المقدس‏)‏‏.‏ قال أبو دواد‏:‏ رواه الأنصار، عن ابن جريح‏.‏ قال حفص بن عمر بن حنة‏:‏ وقال عمر‏:‏ أخبراه عن عبد الرحمن بن عوف، عن رجال من أصحاب النبي صلى الله عليه وسلم‏.‏
وفي المسـند وصحيح مسلم عـن ابن عباس ـ رضي اللّه عنهما ـ أن امرأة شكت شكوى، فقالت‏:‏ إن شفاني اللّه فلأخرجن فلأصلين في بيت المقدس، فبرأت ثم تجهزت تريد الخروج، فجاءت ميمونة تسلم عليها، وأخبرتها بذلك، فقالت‏:‏ اجلسي وكلي ما صنعت، وصلى في مسجد رسول اللّه صلى الله عليه وسلم؛ فإني سمعت رسول اللّه صلى الله عليه وسلم يقول‏:‏ ‏(‏صلاة فيه أفضل من ألف صلاة فيما سواه من المساجد إلا مسجد الكعبة‏)‏‏.‏
وهذا مذهب عامة العلماء كالشافعي ، وأحمد بن حنبل، وغيرهما، وأبي يوسف صاحب أبي حنيفة، وابن المنذر، وغيرهم‏:‏ قالوا‏:‏ إذا نذر أن يصلي في بيت المقدس أجزأه الصلاة في مسجد النبي صلى الله عليه وسلم، وإن نذر الصلاة في مسجد النبي صلى الله عليه وسلم أجزأه الصلاة في المسجد الحرام، وإن نذر الصلاة في المسجد الحرام لم تجزه الصلاة في غيره عند الأكثرين، وهو مذهب ابن المسيب، ومالك، والشافعي في أصح قوليه، ومذهب أبي يوسف صاحب أبي حنيفة‏.‏ وحكي عن أبي حنيفة‏:‏ لا يتعين شيء للصلاة، بخلاف ما لو نذر أن يأتي المسجد الحرام لحج أو عمرة؛ فإن هذا يلزمه بلا نزاع‏.‏ وأبو حنيفة بني هذا على أصله؛ وهو أنه لا يجب بالنذر إلا ما كان من جنسه واجب بالشرع‏.‏
وأما مالك وأحمد والشافعي ـ في ظاهر مذهبه ـ فيوجبون بالنذر ما كان طاعة، وإن لم يكن جنسه واجبا بالشرع، كما ثبت في صحيح البخاري عن عائشةـ رضي اللّه عنها ـ عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من نذر أن يطيع اللّه فليطعه، ومن نذر أن يعصي اللّه فلا يعصه‏)‏‏.‏ والنبي صلى الله عليه وسلم قال‏:‏ ‏(‏صل ها هنا‏)‏، وقال‏:‏ ‏(‏لو صليت هنا لأجزأ عنك صلاة ـ أو كل صلاة ـ في بيت المقدس‏)‏، فخص الأمر بالصلاة في المسجد الحرام، ولم يقل‏:‏ صل حيث شئت، وقال‏:‏ ‏(‏لو صليت ها هنا لأجزأ عنك صلاة في بيت المقدس‏)‏، فجعل المجزي عنه الصلاة في المسجد الأفضل، لا في كل مكان‏.‏ فدل هذا على أنه لم ينقله إلى البدل إلا لفضله، لا لكون الصلاة لم تتعين‏.‏
وقد ثبت عنه في الصحاح تفضيل مسجده والمسجد الحرام على المسجد الأقصى، وفي السنن والمسند تفضيل المسجد الحرام على مسجده، وثبت عنه في الصحيحين من حديث أبي هريرة وأبي سعيد أنه قال‏:‏ ‏(‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، والمسجد الأقصى، ومسجدي هذا‏)‏، وفي لفظ لمسلم‏:‏ ‏(‏إنما يسافر إلى ثلاثة مساجد‏)‏ فدل ذلك على أن السفر إلى هذه الثلاثة بِرٌ وقربة وعمل صالح؛ ولهذا أذن له النبي صلى الله عليه وسلم أن يذهب إلى الأقصى، مع أمره له أن يصلي في المسجد الحرام، وإخباره أن ذلك يجزيه فدل ذلك على أنه أمر ندب، وأنه مخير بين أن يفعل عين المنذور، وإن يفعل ما هو أفضل منه‏.‏
ومعلوم أن النذر يوجب عليه ما نذره للّه تعالى من الطاعة؛ لقوله‏:‏ ‏(‏من نذر أن يطيع اللّه فليطعه‏)‏‏.‏ وهو أمر أوجبه هو على نفسه، لم يجب بالشرع ابتداء ثم إن الشارع بين أن البدل الأفضل يقوم مقام هذا، والأضحية والهدي المعين وجوبه من جنس وجوب النذر المعين‏.‏ فدل ذلك على أن إبداله بخير منه أفضل من ذبحه بعينه‏:‏ كالواجب بالشرع في الذمة، كما لو وجب عليه بنت مخاض فأدى بنت لبون، أو وجب عليه بنت لبون فأدى حقة، وفي ذلك حديث في السنن عن النبي صلى الله عليه وسلم ، يبين أنه إذا أدى أفضل مما وجب عليه أجزأه‏.‏ رواه أبو داود في السنن وغيره‏.‏
قال أبو داود‏:‏ ثنا محمد بن منصور، ثنا يعقوب بن إبراهيم، ثنا أبي، عن ابن إسحاق، حدثني عبد اللّه بن أبي بكر، عن يحيي بن عبد الله بن عبد الرحمن بن سعد بن زرارة، عن عمارة بن عمرو بن حزم، عن أبي بن كعب، قال‏:‏ بعثني النبي صلى الله عليه وسلم مُصَدِّقًا ، فمررت برجل، فلما جمع لي ماله لم أجد عليه فيه إلا بنت مخاض، فقلت له‏:‏ أدِّ بنت مخاض؛ فإنها صدقتك‏.‏ فقال‏:‏ ذاك ما لا لبن فيه ولا ظهر، ولكن هذه ناقة فتية عظيمة سمينة فخذها‏.‏ فقلت له‏:‏ ما أنا بآخذ ما لم أومر به، وهذا رسول اللّه صلى الله عليه وسلم منك قريب، فإن أحببت أن تأتيه فتعرض عليه ما عرضت على فافعل، فإن قبله منك قبلته، وإن رده عليك رددته‏.‏ قال‏.‏ فإني فاعل، فخرج معي وخرج بالناقة التي عرض على حتى قدمنا على رسول اللّه صلى الله عليه وسلم ، فقال‏:‏ يانبي اللّه، أتاني رسولك ليأخذ من صدقة مالى، وايم اللّه ما قام في مالى رسول اللّه صلى الله عليه وسلم ولا رسوله قط قبله، فجمعت له مالى، فزعم أن ما على إلا بنت مخاض، وذلك ما لا لبن فيه ولا ظهر، وقد عرضت عليه ناقة فتية عظيمة ليأخذها فأبي على، وها هي هذه قد جئتك بها يا رسول اللّه، خذها‏.‏ فقال له رسول اللّه صلى الله عليه وسلم ‏:‏ ‏(‏ذلك الذي عليك، فإن تطوعت بخير آجرك اللّه فيه، وقبلناه منك‏)‏‏.‏ قال‏:‏ فها هي ذه يا رسول اللّه، قد جئتك بها، فخذها، قال‏:‏ فأمر رسول اللّه صلى الله عليه وسلم بقبضها، ودعا له في ماله بالبركة‏.‏
وما في هذا الحديث من إجزاء سن أعلا من الواجب مذهب عامة أهل العلم الفقهاء المشهورين وغيرهم‏.‏ فقد ثبت أن إبدال الواجب بخير منه جائز بل يستحب فيما وجب بإيجاب الشرع وبإيجاب العبد‏.‏ ولا فرق بين الواجب في الذمة وما أوجبه معينا؛ فإنما وجب في الذمة وإن كان مطلقا من وجه فإنه مخصوص متميز عن غيره؛ ولهذا لم يكن له إبداله بدونه بلا ريب‏.‏
وعلى هذا، فلو نذر أن يقف شيئا فوقف خيرا منه كان أفضل، فلو نذر أن يبني للّه مسجدا وصفه، أو يقف وقفا وصفه‏.‏ فبني مسجداً خيرا منه، ووقف وقفا خيرا منه كان أفضل‏.‏ ولو عينه، فقال‏:‏ للّه على أن أبني هذه الدار مسجداً أو وقفها على الفقراء والمساكين‏.‏ فبني خيرا منها، ووقف خيراً منها، كان أفضل، كالذي نذر الصلاة بالمسجد الأقصى وصلى في المسجد الحرام، أو كانت عليه بنت مخاض فأدى خيرًا منها‏.‏
وقد تنازع الفقهاء في الواجب المقدر إذا زاده؛ كصدقة الفطر إذا أخرج أكثر من صاع‏.‏ فجوزه أكثرهم، وهو مذهب الشافعي وأبي حنيفة وأحمدوغيرهم‏.‏ وروي عن مالك كراهة ذلك‏.‏ وأما الزيادة في الصفة فاتفقوا عليها، والصحيح جواز الأمرين؛ لقوله تعالى‏:‏ ‏{‏وَعلى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ فَمَن تَطَوَّعَ خَيْرًا فَهُوَ خَيْرٌ لَّهُ وَأَن تَصُومُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ‏}‏ ‏[‏البقرة‏:‏ 184‏]‏، وقد ثبت باتفاق أهل العلم ـ وهو في كتب الحديث الصحاح وغيرها وكتب التفسير والفقه ـ أن اللّه لما أوجب رمضان كان المقيم مخيرا بين الصوم وبين أن يطعم كل يوم مسكينا‏.‏ فكان الواجب هو إطعام المسكين، وندب ـ سبحانه ـ إلى إطعام أكثر من ذلك، فقال تعالى ‏:‏ ‏{‏وَعلى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ فَمَن تَطَوَّعَ خَيْرًا فَهُوَ خَيْرٌ لَّهُ‏}‏، ثم قال ‏:‏ ‏{‏وَأَن تَصُومُواْ خَيْرٌ لَّكُمْ‏}‏، فلما كانوا مخيرين كانوا على ثلاث درجات‏:‏ أعلاها الصوم، ويليه أن يطعم في كل يوم أكثر من مسكين، وأدناها أن يقتصر على إطعام مسكين‏.‏ ثم إن اللّه حتم الصوم بعد ذلك وأسقط التخيير في الثلاثة‏.‏
فإن قيل‏:‏ ففي سنن أبي داود ‏:‏ ثنا عبد اللّه بن محمد النفيلي ثنا محمد بن سلمة، عن أبي عبد الرحيم، عن جهم بن الجارود، عن سالم بن عبد اللّه، عن أبيه‏:‏ قال أهدى عمر بن الخطاب ـ رضي اللّه عنه ـ نجيبة، فأعطي بها ثلاثمائة دينار، فأتي النبي صلى الله عليه وسلم، فقال‏:‏ يارسول اللّه، إني أهديت نجيبة فأعطيت بها ثلاثمائة دينار أفأبيعها، وأشتري بثمنها بدنا‏؟‏ قال‏:‏ ‏(‏لا‏.‏ انحرها إياها‏)‏، فقد نهاه عن بيعها وأن يشتري بثمنها بدنا‏؟‏
قيل‏:‏ هذه القضية ـ بتقدير صحتها ـ قضية معينة، ليس فيها لفظ عام يقتضي النهي عن الإبدال مطلقا، ونحن لم نجوز الإبدال مطلقا‏.‏ ولا يجوزه أحد من أهل العلم بدون الأصل، وليس في هذا الحديث أن البدل كان خيرا من الأصل، بل ظاهره أنها كانت أفضل‏.‏ فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه سئل‏:‏ أي الرقاب أفضل‏؟‏ فقال‏:‏ ‏(‏أغلاها ثمنًا، وأنفسها عند أهلها‏)‏‏.‏وقد قال تعالى‏:‏ ‏{‏ذَلِكَ وَمَن يُعَظِّمْ شَعَائِرَ اللَّهِ فَإِنَّهَا مِن تَقْوَى الْقُلُوبِ‏}‏ ‏[‏الحـج‏:‏ 32‏]‏، وقـد قيل‏:‏ مـن تعظيمها‏:‏ استحسانها واستسمانها والمغالاة في أثمانها‏.‏
وهذه النجيبة كانت نفيسة؛ ولهذا بذل فيها ثمن كثير، فكان إهداؤها إلى الله أفضل من أن يهدي بثمنها عدد دونها، والملك العظيم قد يهدي له فرس نفيسه فتكون أحب إليه من عدة أفراس بثمنها، فالفضل ليس بكثرة العدد فقط، بل قد قال الله تعالى‏:‏ ‏{‏لَن تَنَالُواْ الْبِرَّ حَتَّى تُنفِقُواْ مِمَّا تُحِبُّونَ‏}‏ ‏[‏آل عمران‏:‏ 92‏]‏، فما كان أحب إلى المرء إذا تقرب به إلى الله تعالى كان أفضل له من غيره، وإن استويا في القيمة؛ فإن الهدية والأضحية عبادة بدنية ومالية، ليست كالصدقة المحضة، بل إذا ذبح النفيس من ماله لله تعالى كان أحب إلى الله تعالى‏.‏ قال بعض السلف‏:‏ لا يهدي أحدكم لله تعالى ما يستحي أن يهديه لكريمه، وقد قال تعالى‏:‏ ‏{‏وَلاَ تَيَمَّمُواْ الْخَبِيثَ مِنْهُ تُنفِقُونَ وَلَسْتُم بِآخِذِيهِ إِلاَّ أَن تُغْمِضُواْ فِيهِ‏}‏ ‏[‏البقرة‏:‏ 267‏]‏، وقد قرب ابني آدم قربانًا فتقبل من أحدهما ولم يتقبل من الآخر‏.‏ وقد ذكر أن سبب ذلك أن أحدهما قرب نفيس ماله، والآخر قرب الدون من ماله‏.‏ والله أعلم‏.‏
وَسُئِلَ شيخُ الإسلام عن الواقف والناذر يوقف شيئًا، ثم يري غيره أحظ للموقوف عليه منه هل يجوز إبداله؛ كما في الأضحية‏؟‏
فأجاب‏:‏
وأما إبدال المنذور والموقوف بخير منه كما في إبدال الهدي، فهذا نوعان‏:‏
أحدهما‏:‏ أن الإبدال للحاجة مثل أن يتعطل فيباع ويشتري بثمنه ما يقوم مقامه، كالفرس الحبيس للغزو إذا لم يمكن الانتفاع به للغزو فإنه يباع ويشتري بثمنه ما يقوم مقامه، والمسجد إذا خرب ما حوله فتنقل آلته إلى مكان آخر‏.‏ أو يباع ويشتري بثمنه ما يقوم مقامه‏:‏ أو لا يمكن الانتفاع بالموقوف عليه من مقصود الواقف فيباع ويشتري بثمنه ما يقوم مقامه‏.‏ وإذا خرب ولم تمكن عمارته فتباع العرصة، ويشتري بثمنها ما يقوم مقامها، فهذا كله جائز؛ فإن الأصل إذا لم يحصل به المقصود قام بدله مقامه‏.‏
والثاني‏:‏ الإبدال لمصلحة راجحة؛ مثل أن يبدل الهدي بخير منه، ومثل المسجد إذا بني بدله مسجد آخر أصلح لأهل البلد منه، وبيع الأول، فهذا ونحوه جائز عند أحمد وغيره من العلماء‏.‏ واحتج أحمد بأن عمر بن الخطاب ـ رضي الله عنه ـ نقل مسجد الكوفة القديم إلى مكان آخر، وصار الأول سوقًا للتمارين، فهذا إبدال لعرصة المسجد‏.‏
وأما إبدال بنائه ببناء آخر، فإن عمر وعثمان بنيا مسجد النبي صلى الله عليه وسلم بناء غير بنائه الأول وزادا فيه، وكذلك المسجد الحرام، فقد ثبت في الصحيحين أن النبي صلى الله عليه وسلم قال لعائشة‏:‏ ‏(‏لولا أن قومك حديثو عهد بجاهلية لنقضت الكعبة، ولألصقتها بالأرض، ولجعلت لها بابين‏:‏ بابًا يدخل الناس منه، وبابًا يخرج الناس منه‏)‏‏.‏ فلولا المعارض الراجح لكان النبي صلى الله عليه وسلم يغير بناء الكعبة‏.‏ فيجوز تغيير بناء الوقف من صورة إلى صورة لأجل المصلحة الراجحة‏.‏
وأما إبدال العرصة بعرصة أخرى، فهذا قد نص أحمد وغيره على جوازه اتباعًا لأصحاب رسول الله صلى الله عليه وسلم، حيث فعل ذلك عمر، واشتهرت القضية، ولم تنكر‏.‏
وأما ما وقف للغلة إذا أبدل بخير منه؛ مثل أن يقف دارًا، أو حانوتًا، أو بستانًا، أو قرية يكون مغلها قليلاً، فيبدلها بما هو أنفع للوقف، فقد أجاز ذلك أبو ثور وغيره من العلماء؛ مثل أبي عبيد بن حرمويه، قاضي مصر، وحكم بذلك‏.‏ وهو قياس قول أحمد في تبديل المسجد من عرصة إلى عرصة للمصلحة، بل إذا جاز أن يبدل المسجد بما ليس بمسجد للمصلحة بحيث يصير المسجد سوقًا فلأن يجوز إبدال المستغل بمستغل آخر أولي و أحرى‏.‏ وهو قياس قوله في إبدال الهدي بخير منه‏.‏ وقد نص على أن المسجد اللاصق بأرض إذا رفعوه وبنوا تحته سقاية، واختار ذلك الجيران، فعل ذلك‏.‏ لكن من أصحابه من منع إبدال المسجد والهدي والأرض الموقوفة، وهو قول الشافعي وغيره، لكن النصوص والآثار والقياس تقتضي جواز الإبدال للمصلحة‏.‏ والله ـ سبحانه وتعالى ـ أعلم‏.‏
وَسُئِلَ ـ رحمه الله تعالى ـ عمن أوقف وقفًا على الفقراء‏.‏ وهو من كروم يحصل لأصحابها ضرر به‏.‏ فهل يجوز أن يرجع فيه ويقف غيره‏؟‏ وهل إذا فعل يكون الاثنان وقفًا‏؟‏
فأجاب‏:‏
إذا كان في ذلك ضرر على الجيران جاز أن يناقل عنه ما يقوم مقامه، ويعود الأول ملكًا، والثاني وقفًا، كما فعل عمر بن الخطاب ـ رضي الله عنه ـ في مسجد الكوفة لما جعل مكانه مسجدًا صار الأول سوقًا للتماّرين‏.‏وَسُئِلَ عن حوض سبيل، وعليه وقف إسطبل، وقد باعه الناظر، ولم يشتر بثمنه شيئًا من مدة ست سنين‏.‏ فهل يجوز ذلك‏؟‏
فأجاب‏:‏
الحمد لله، أما بيعه بغير استبدال لما يقوم مقامه فلا ريب أنه لا يجوز‏.‏ وأما إذا باعه لتعطل نفعه واشتري بالثمن ما يقوم مقامه فهذا يجوز على الصحيح في قولي العلماء، وإن استبدل به خيرًا منه مع وجود نفعه ففيه نزاع‏.‏ والله أعلم‏.‏
وَسُئِلَ ـ رحمه الله ـ عن قرية بها عدة مساجد، بعضها قد خرب لا تقام الصلاة إلا في واحد منها، ولها وقف عليها كلها‏.‏ فهل تجب عمارة الخرب، وإقامة الجماعة في مسجد ثان‏؟‏ وهل يحل إغلاقها‏؟‏
فأجاب‏:‏
نعم، تجب عمارة المسجد إلى إقامة الصلاة فيه‏.‏ وكذلك ترتيب إمام في مسجد آخر يجب أن يفعل عند المصلحة والحاجة، ولا يحل إغلاق المساجد عما شرعت له‏.‏ وأما عند قلة أهل البقعة واكتفائهم بمسجد واحد مثل أن يكونوا حوله فلا يجب تفريق شملهم في غير مسجدهم‏.‏
وَسُئِلَ أيضًا عن وقف على جماعة توفي بعضهم، وله شقيق، وولد، وللعلماء في ذلك خلاف مستفيض في مثله‏:‏ هل يخص الولد أم الأخ‏؟‏ فشهد قوم أنه يخص الولد دون الأخ بمقتضي شرط الواقف، مع عدم تحقيقهم الحد الموقوف، بحيث إنهم غيروا بعض الحدود عما هي عليه‏.‏ فهل يجوز لهم ذلك‏؟‏ وهل للحاكم أن يحكم بشهادتهم هذه من غير استفصال‏؟‏ وما الحكم في مجموع السؤال‏؟‏ أفتونا مفصلاً مأجورين‏.‏ إن شاء الله تعالى‏.‏
فأجاب‏:‏
الحمد لله، الشهادة في الوقف بالاستحقاق غير مقبولة، وكذلك في الإرث من الأمور الاجتهادية؛ كطهارة الماء ونجاسته، ولكن الشاهد يشهد بما يعلمه من الشروط، ثم الحاكم يحكم في الشرط بموجب اجتهاده‏.‏ والله أعلم‏.‏
وَسُئِلَ عن وقف على رجل؛ ثم على أولاده فاقتسمه الفلاحون، ثم تناقل بعضهم حصته إلى جانب حصة شريكه فهل تنفسخ القسمة والمناقلة‏؟‏
فأجاب‏:‏
لا تصح قسمة رقبة الوقف الموقوف على جهة واحدة، لكن تصح قسمة المنافع، وهي ‏[‏المهايأة‏]‏‏.‏ وإذا كانت مطلقة لم تكن لازمة، لاسيما إذا تغير الموقوف فتجوز بغير هذه المهايأة‏.‏
وَسُئِلَ عن بيعة بقرية، ولها وقف، وانقرض النصارى بتلك القرية، وأسلم من بقي منهم ـ فهل يجوز أن يتخذ مسجدًا‏؟‏
فأجاب‏:‏
نعم، إذا لم يبـق من أهل الذمـة الذين اسـتحقوا تلك أحـد، جـاز أن يتـخذ مسجدًا، لا سيما إن كانت ببر الشام، فإنه فتح عنوة‏.‏
وَسُئِلَ ـ رحمه الله ـ عن مسجد مجاور كنيسة مغلقة خراب ، سقط بعض جدرانها على باب المسجد، وعلى رحابه التي يتوصل منها ، وزالت بعض الجدار الذي انهدم ،وسقط على جدار المسجد، ويخاف على المسلمين من وقعها، ومن يصلي بالمسجد‏؟‏ وإذا آلت كلها للخراب هل تهدم‏؟‏
فأجاب‏:‏
نعم، إذا خيف تضرر المسجد وإيذاء المصلين فيه وجب إزالة ما يخاف من الضرر على المسجد وأهلـه‏.‏ وإذا لم يزل إلا بالهدم هـدمت، بل قد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا قبلتان بأرض، ولا جزية على مسلم‏)‏‏.‏
وإذا كانت هذه في أرض فتحت عنوة وجب أن تزال، ولا تترك مجاورة‏.‏ والله أعلم‏.‏
وَسُئِلَ ـ رحمه الله ـ عن مسجد ليس له وقف، وبجواره ساحة‏:‏ هل يجوز أن تعمل سكنًا للإمام‏؟‏ أفتونا‏؟‏
فأجاب‏:‏
يجوز ذلك والحالة هذه؛ فإن الساحة ليست من المسجد، كما ذكر‏.‏ والله أعلم‏.‏
وَسُئِلَ ـ رحمه الله ـ عمن هو في مسجد يأكل وقفه، ولايقوم بمصالحه‏.‏ وللواقف أولاد محتاجون‏:‏ فهل لهم تغييره ، وإقامة غيره، وأخذ الفائض عن مصلحة المسجد ‏؟‏
فأجاب‏:‏
الحمد لله، إذا لم يقم بالواجب فإنه يغيره من له ولاية ذلك لمن يقوم بالواجب، إذا لم يتب الأول ويلتزم بالواجب‏.‏ وأما الفاضل عن مصلحة المسجد فيجوز صرفه في مساجد أخر، وفي المستحقين للصدقة من أقارب الواقف وجيران المسجد‏.‏
وَسُئِلَ ـ رحمه الله ـ هل يجوز أن يبني خارج المسجد من رِيع الوقف مسكنًا ليأوي فيه أهل المسجد الذين يقومون بمصالحه‏؟‏
فأجاب‏:‏
نعم، يجوز لهم أن يبنوا خارج المسجد من المساكن ما كان مصلحة لأهل الاستحقاق لريع الوقف القائمين بمصلحته‏.‏
وَسُئِلَ ـ رحمه الله ـ عن مسجد أعلاه طبقة، وهو عتيق البناء، وأن الطبقة لم يسكنها أحد ولم ينتفع بها لكونها ساقطة ، وأنها ضرر على المسجد لثقلها عليه تخربه ، ولا له شيء يعمر منه‏:‏ فهل يجوز نقض الطبقة التي أعلاه، أو يغلق ذلك المسجد‏؟‏
فأجاب‏:‏
إذا كان نقض الطبقة مصلحة للمسجد فتنقض، وتصرف الأنقاض في مصالح المسجد، وإن أمكن أن يشتري بها ما يوقف عليه أو يصرف في عمارته أو عمارة وقفه، فعل ذلك‏.‏
وَسُئِلَ عن رجل استأجر أرضًا موقوفة، وبني عليها ما أراد، ثم أوقف ذلك البناء وشرط أن يعطي الأجرة الموقوفة من ريع وقفه عليها، وحكم الحاكم بصحة الوقف على الشروط المذكورة في الوقف‏:‏ فهل يجوز نقض ذلك أم لا‏؟‏ وإذا أراد الواقف نقض الوقف بعد ثبوته ليدخل فيه عددًا آخر بوقف ثان‏:‏ هل يجوز ذلك‏؟‏
فأجاب‏:‏
إذا حكم الحاكم بصحة الوقف لم يجز فيه تغييره ولا تبديل شروطه‏.‏
وَسُئِلَ عن وقف على الفقراء والمساكين، وفيه أشجار زيتون وغيره يحمل بعض السنين بثمر قليل، فإذا قطعت وأبيعت يشتري بثمنها ملك يغل بأكثر منها‏:‏ فهل للناظر ذلك‏؟‏ وهل إذا طالبه بعض المستحقين للوقف يقطع الشجر ويبيعه ويقسم منه عليهم، فهل لهم ذلك‏؟‏ أم شراء الملك‏؟‏ وإذا تولي شخص فوجد من تقدمه غير شرط الواقف، فجهد في عمل شرط الواقف‏:‏ فهل له أن يأخذ ما جرت به العادة من الجامكية، بكونه لم يقدر أن يعمل بما شرطه الواقف، وهذا الناظر فقير لا مال له‏:‏ فهل له أن يأخذ من نسبة الفقراء، ويكون نظره تبرعًا‏؟‏ بينوا لنا ذلك‏.‏
فأجاب‏:‏
الحمد لله، نعم، يجوز بيع تلك الأشجار، وأن يشتري بها ما يكون مغله أكثر؛ فإن الشجر كالبناء، وللناظر أن يغير صورة الوقف من صورة إلى صورة أصلح منها، كما غير الخلفاء الراشدون صورة المسجدين اللذين بالحرمين الشريفين، وكما نقل عمر بن الخطاب مسجد الكوفة من موضع إلى موضع، وأمثال ذلك‏.‏ ولا يقسم ثمن الشجر بين الموجودين؛ لأن الشجر كالبناء لا يختص بثمنه الموجودون، وليس هو بمنزلة الشجر والزرع والمنافع التي يختص كل أهل طبقة بما يؤخذ في زمنها منها‏.‏
وأما الناظر فعليه أن يعمل ما يقدر عليه من العمل الواجب، ويأخذ لذلك العمل ما يقابله، فإن كان الواجب عشرة أجزاء من العوض المستحق أخذه، وإن كان يستحق الجميع على ما يعمله أخذ الجميع‏.‏ وله أن يأخذ على فقره ما يأخذه الفقير على فقره‏.‏ والله أعلم‏.‏
وَسُئِلَ عن تغيير صورة الوقف‏؟‏
فأجاب‏:‏
الحمد لله أما ما خرج من ذلك عن حدود الوقف إلى طريق المسلمين، وإلى حقوق الجيران، فيجب إزالته بلا ريب‏.‏ وأما ما خرج إلى الطريق النافذ فلابد من إزالته، وأما إن كان خرج إلى ملك الغير فإن أذن فيه وإلا أزيل‏.‏
وأما تغيير صورة البناء من غير عدوان فينظر في ذلك إلى المصلحة، فإن كانت هذه الصورة أصلح للوقف وأهله أقرت‏.‏ وإن كان إعادتها إلى ما كانت عليه أصلح أعيدت‏.‏ وإن كان بناء ذلك على صورة ثالثة أصلح للوقف بنيت‏.‏ فيتبع في صورة البناء مصلحة الوقف، ويدار مع المصلحة حيث كانت‏.‏ وقد ثبت عن الخلفاء الراشدين ـ كعمر وعثمان ـ أنهما قد غيرا صورة الوقف للمصلحة بل فعل عمر بن الخطاب ما هو أبلغ من ذلك حيث حول مسجد الكوفة القديم فصار سوق التمارين، وبني لهم مسجدًا في مكان آخر‏.‏ والله أعلم‏.‏
وَسُئِلَ عمن ناصب على أرض وقف على أن للوقف ثلثي الشجر المنصوب، وللعامل الثلث‏:‏ فهل لمن بعده من النظار بيع نصيب الوقف من الشجر‏؟‏
فأجاب‏:‏
لا يجوز له بيع ذلك إلا لحاجة تقتضي ذلك‏.‏ والله أعلم‏.‏
وَسُئِلَ ـ رحمه الله ـ عن امرأة وقفت على ولديها دكاكين ودارًا، ثم بعد بنيها وبني أولادها يرجع على وقف مدرسة نور الدين الشهيد وغيره من المصارف الشرعية، ثم إن بعض قرائب المرأة تعدي وتحيل وباع الوقف، ثم إن الورثة حاكموا المشتري ورقم القاضي على شهود الكتاب، وهو صحيح ثابت‏.‏ فقام المشتري وأوقفها صدقة على خبز يصرف للمساكين وجعل الرئيس ناظرًا على الصدقة‏:‏ فهل يصح ذلك‏.‏ وإذا علم الرئيس العالم المتعبد أن هذا مغتصب، فهل يحل له أن يكون ناظرًا عليه، وما يكون‏؟‏
فأجاب‏:‏
بيع الوقف الصحيح اللازم الذي يحصل به مقصود الوقف من الانتفاع لا يجوز، ولا يصح وقف المشتري له، ولا يجوز للناظر على الوقف الثاني أن يصرفه إلى غير المستحقين قبل، ولا يتصرف فيه بغير مسوغ شرعي، سواء تصرف بحكم النظر الباطل، أو بغير ذلك‏.‏ والله أعلم‏.‏
وَسُئِلَ ـ رحمه الله ـ عن رجل بني حائطًا في مقبرة المسلمين، يقصد أن يحوز نفعه لدفن موتاه ، فادعي رجل أن له موتي تحت الحائط، وما هو داخل الحائط‏:‏ فهل يجوز له ذلك‏؟‏
فأجاب‏:‏
ليس له أن يبني على مقبرة المسلمين حائطًا، ولا أن يحتجر من مقبرة المسلمين ما يختص به دون سائر المستحقين‏.‏ والله أعلم‏.‏
وَسُئِلَ ـ رحمه الله ـ عن حمام أكثرها وقف على الفقراء والمساكين والفقهاء، وأن إنسانًا له حمامات بالقرب منها، وأنه احتال واشتري منها نصيبًا، وأخذ الرصاص الذي يخصه من الحاصل، وعطل الحمام وضار‏:‏ فهل يلزمه العمارة أسوة الوقف أم لا‏؟‏
فأجاب‏:‏
الحمد لله ليس له أن يتصرف في الحمام المشتركة بغير إذن الشركاء ولا بإذن الشارع، ولا يستولي على شيء منها بغير إذن الشركاء، ولا يقسم بنفسه شيئًا ويأخذ نصيبه منه، سواء كان رصاصًا أو غيره؛ ولا يغير بناء شيء منها، ولا يغير القدر ولا غيرها، وهذا كله باتفاق المسلمين‏.‏ وليس له أن يغلقها، بل يكري على جميع الشركاء إذا طلب بعضهم ذلك، وتقسم بينهم الأجرة‏.‏ وهذا مذهب جماهير العلماء؛ كأبي حنيفة، ومالك، وأحمد‏.‏ وإذا احتاجت الحمام إلى عمارة لابد منها، فعلى الشريك أن يعمر معهم في أصح قولي العلماء‏.‏ والله أعلم‏.‏
وَسُئِلَ ـ رحمه الله ـ عن قناة سبيل، لها فايض، ينزل على قناة الوسخ، وقريب منها قناة طاهرة قليلة الماء‏:‏ فهل يجوز أن يساق ذلك الفائض إلى المطهرة، وهل يثاب فاعل ذلك‏؟‏ وهل يجوز منعه‏؟‏
فأجاب‏:‏
نعم، يجوز ذلك بإذن ولي الأمر، ولا يجوز منع ذلك إذا لم يكن فيه مصلحة شرعية، ويثاب الساعي في ذلك‏.‏ والله أعلم‏.‏
وَسُئِلَ ـ رحمه الله ـ عن الوقف الذي يشتري بعوضه ما يقوم مقامه، وذلك مثل الوقف الذي أتلفه متلف، فإنه يؤخذ منه عوضه يشتري به ما يقوم مقامه؛ فإن الوقف مضمون بالإتلاف باتفاق العلماء، ومضمون باليد‏.‏ فلو غصبه غاصب تلف تحت يده العادية فإن عليه ضمانه باتفاق العلماء، لكن قد تنازع بعضهم في بعض الأشياء هل تضمن بالغصب كالعقار‏.‏ وفي بعضها هل يصح وقفه كالمنقول‏؟‏ ولكن لم يتنازعوا أنه مضمون بالإتلاف باليد كالأموال، بخلاف أم الولد، فإنهم وإن اتفقوا على أنها مضمونة بالإتلاف، فقد تنازعوا هل تضمن باليد أو لا‏؟‏ فأكثرهم يقول‏:‏ هي مضمونة باليد؛ كمالك، والشافعي، وأحمد‏.‏ وأما أبو حنيفة فيقول‏:‏ لا تضمن باليد‏.‏ وضمان اليد هو ضمان العقد، كضمان البايع تسليم المبيع، وسلامته من العيب، وأنه بيع بحق‏.‏ وضمان دركه عليه بموجب العقد وإن لم يشترطه بلفظه‏.‏
ومن أصول الاشتراء ببدل الوقف؛ إذا تعطل نفع الوقف؛ فإنه يباع ويشتري بثمنه ما يقوم مقامه في مذهب أحمد، وغيره‏.‏ وهل يجوز مع كونه مغلاً أن يبدل بخير منه‏؟‏ فيه قولان في مذهبه‏.‏ والجواز مذهب أبي ثور وغيره‏.‏
والمقصود أنه حيث جاز البدل، هل يشترط أن يكون في الدرب أو البلد الذي فيه الوقف الأول‏.‏ أم يجوز أن يكون بغيره إذا كان ذلك أصلح لأهل الوقف؛ مثل أن يكونوا مقيمين ببلد غير بلد الوقف، وإذا اشتري فيه البدل كان أنفع لهم؛ لكثرة الريع، ويسر التناول‏؟‏ فنقول‏:‏
ما علمت أحدًا اشترط أن يكون البدل في بلد الوقف الأول، بل النصوص عند أحمد وأصوله وعموم كلامه وكلام أصحابه وإطلاقه يقتضي أن يفعل في ذلك ما هو مصلحة أهل الوقف؛ فإن أصله في هذا الباب مراعاة مصلحة الوقف، بل أصله في عامة العقود اعتبار مصلحة الناس؛ فإن الله أمر بالصلاح، ونهي عن الفساد وبعث رسله بتحصيل المصالح وتكميلها، وتعطيل المفاسد وتقليلها‏:‏ ‏{‏وَقَالَ مُوسَى لأَخِيهِ هَارُونَ اخْلُفْنِي فِي قَوْمِي وَأَصْلِحْ وَلاَ تَتَّبِعْ سَبِيلَ الْمُفْسِدِينَ‏}‏ ‏[‏الأعراف‏:‏ 142‏]‏، وقال شعيب‏:‏ ‏{‏إِنْ أُرِيدُ إِلاَّ الإِصْلاَحَ مَا اسْتَطَعْتُ‏}‏ ‏[‏هود‏:‏ 88‏]‏، وقال تعالى‏:‏ ‏{‏آيَاتِي فَمَنِ اتَّقَى وَأَصْلَحَ فَلاَ خَوْفٌ عليهمْ وَلاَ هُمْ يَحْزَنُونَ‏}‏ ‏[‏الأعراف‏:‏ 35‏]‏، وقال تعالى‏:‏ ‏{‏وَإِذَا قِيلَ لَهُمْ لاَ تُفْسِدُواْ فِي الأَرْضِ قَالُواْ إِنَّمَا نَحْنُ مُصْلِحُونَ أَلا إِنَّهُمْ هُمُ الْمُفْسِدُونَ‏}‏ ‏[‏البقرة‏:‏ 11، 12‏]‏‏.‏
وقد جوز أحمد بن حنبل إبدال مسجد بمسجد آخر للمصلحة، كما جوز تغييره للمصلحة‏.‏ واحتـج بـأن عمـر بن الخطاب ـ رضي الله عنه ـ أبدل مسجد الكوفـة القـديم بمسجد آخر، وصار المسجد الأول سوقًا للتمارين‏.‏ وجوز أحمد إذا خرب المكان أن ينقل المسجد إلى قرية أخرى، بل ويجوز، في أظهر الروايتين عنه‏:‏ أن يباع ذلك المسجد ويعمر بثمنه مسجدًا آخر في قرية أخرى إذا لم يحتج إليه في القرية الأولي‏.‏ فاعتبر المصلحة بجنس المسجد، وإن كان في قرية غير القرية الأولى؛ إذ كان جنس المساجد مشتركة بين المسلمين والوقف على قوم بعينهم أحق بجواز نقله إلى مدينتهم من المسجد؛ فإن الوقف على معينين حق لهم، لا يشركهم فيه غيرهم‏.‏ وغاية ما فيه أن يكون بعد انقضائهم لجهة عامة؛ كالفقراء، والمساكين‏.‏ فيكون كالمسجد‏.‏ فإذا كان الوقف ببلدهم أصلح لهم كان اشتراء البدل ببلدهم هو الذي ينبغي فعله لمتولي ذلك‏.‏
وصار هذا كالفرس الحبيس الذي يباع ويشتري بقيمته ما يقوم مقامه إذا كان محبوسًا على ناس ببعض الثغور، ثم انتقلوا إلى ثغر آخر، فشراء البدل بالثغر الذي هو فيه مضمون أولي من شرائه بثغر آخر‏.‏ وإن كان الفرس حبيسًا على جميع المسلمين فهو بمنزلة الوقف على جهة عامة؛ كالمساجد، والوقف على المساكين‏.‏
ومما يبين هذا‏:‏ أن الوقف لو كان منقولاً؛ كالنور، والسلاح، وكتب العلم؛ وهو وقف على ذرية رجل بعينهم، جاز أن يكون مقر الوقف حيث كانوا، بل كان هذا هو المتعين، بخلاف ما لو أوقف على أهل بلد بعينه‏.‏
لكن إذا صار له عوض، هل يشتري به ما يقوم مقامه إذا كان العوض منقولاً‏؟‏ فأن يشتري بهذا العوض في بلد مقامهم أولي من أن يشتري به في مكان العقار الأول، إذا كان ذلك أصلح لهم؛ إذ ليس في تخصيص مكان العقارالأول مقصود شرعي، ولا مصلحة لأهل الوقف‏.‏ وما لم يأمر به الشارع ولا مصلحة فيه للإنسان فليس بواجب ولا مستحب‏.‏ فعلم أن تعيين المكان الأول ليس بواجب ولا مستحب لمن يشتري بالعوض ما يقوم مقامه، بل العدول عن ذلك جائز‏.‏ وقد يكون مستحبًا، وقد يكون واجبًا إذا تعينت المصلحة فيه‏.‏ والله أعلم‏.


باب الهبة والعطية - مجموع الفتاوى

باب الهبة والعطية

وسئل شيخ الإسلام ـ رحمه الله ـ عن الصدقة والهدية أيهما أفضل‏؟‏
فأجاب‏:‏
الحمد لله، الصدقة‏:‏ ما يعطي لوجه الله عبادة محضة من غير قصد في شخص معين ولا طلب غرض من جهته، لكن يوضع في مواضع الصدقة كأهل الحاجات، وأما الهدية فيقصد بها إكرام شخص معين؛ إما لمحبة وإما لصداقة؛ وإما لطلب حاجة؛ ولهذا كان النبي صلى الله عليه وسلم يقبل الهدية، ويثيب عليها، فلا يكون لأحد عليه مِنة، ولا يأكل أوساخ الناس التي يتطهرون بها من ذنوبهم، وهي الصدقات، ولم يكن يأكل الصدقة لذلك وغيره‏.‏
وإذا تبين ذلـك، فالصدقة أفضـل، إلا أن يكون في الهدية معني تكون به أفضل من الصدقة، مثل الإهداء لرسول الله صلى الله عليه وسلم في حياته محبة له‏.‏ ومثل الإهداء لقريب يصل به رحمه، وأخ له في الله، فهذا قد يكون أفضل من الصدقة‏.‏
وسئل عمن وهب أو أباح لرجل شيئًا مجهولا‏:‏ هل يصح‏؟‏ كما لو أباحه ثمر شجرة في قابل‏؟‏ ولو أراد الرجوع هل يصح‏؟‏
فأجاب‏:‏
تنازع العلماء في هبة المجهول‏:‏ فجوزه مالك، حتى جوز أن يهب غيره ما ورثه من فلان، وإن لم يعلم قدره، وإن لم يعلم أثلث هو أم ربع‏؟‏ وكذلك إذا وهبه حصة من دار ولا يعلم ما هو، وكذلك يجوز هبة المعدوم كأن يهبه ثمر شجره هذا العام، أو عشرة أعوام، ولم يجوز ذلك الشافعي‏.‏ وكذلك المعروف في مذهب أبي حنيفة وأحمد المنع من ذلك، لكن أحمد وغيره يجوز في الصلح على المجهول والإبراء منه ما لا يجوزه الشافعي‏.‏ وكذلك أبو حنيفة يجوز من ذلك ما لا يجوزه الشافعي‏.‏
فإن الشافعي يشترط العلم بمقدار المعقود عليه في عامة العقود، حتى عوض الخلع والصداق، وفيما شرط على أهل الذمة‏.‏ وأكثر العلماء يوسعون في ذلك‏.‏ وهو مذكور في موضعه‏.‏ ومذهب مالك في هذا أرجح‏.‏
وهذه المسألة متعلقة بأصل آخر، وهو‏:‏ أن عقود المعاوضة؛ كالبيع، والنكاح، والخلع تلزم قبل القبض‏.‏ فالقبض ـ موجب العقد ومقتضاه ـ ليس شرطا في لزومه‏.‏ والتبرعات، كالهبة، والعارية، فمذهب أبي حنيفة والشافعي أنها لا تلزم إلا بالقبض، وعند مالك تلزم بالعقد‏.‏ وفي مذهب أحمد نزاع، كالنزاع في المعين‏:‏ هل يلزم بالعقد أم لابد من القبض‏؟‏ وفيه عنه روايتان‏.‏ وكذلك في بعض صور العارية‏.‏ وما زال السلف يعيرون الشجرة ويمنحون المنايح، وكذلك هبة الثمر واللبن الذي لم يوجد، ويرون ذلك لازما ولكن هذا يشبه العارية؛ لأن المقصود بالعقد يحدث شيئًا بعد شيء كالمنفعة؛ ولهذا كان هذا مما يستحقه الموقوف عليه، كالمنافع؛ ولهذا تصح المعاملة بجزء من هذا؛ كالمساقاة‏.‏ وأما إباحة ذلك فلا نزاع بين العلماء فيه وسواء كان ما أباحه معدوما أو موجوداً، معلوما أو مجهولا، لكن لا تكون الإباحة عقد لازما كالعارية عند من لا يجعل العارية عقدا لازما؛ كأبي حنيفة والشافعي‏.‏ وأما مالـك فيجعل ذلك لازما إذا كان محدودا بشرط أو عرف، وفي مذهب أحمد نزاع وتفصيل‏.‏
وسئل ـ رحمه الله ـ عن امرأة وهبت لزوجها كتابها، ولم يكن لها أب سوي إخوة‏:‏ فهل لهم أن يمنعوها ذلك‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، ليس لإخوتها عليها ولاية ولا حجر، فإن كانت ممن يجوز تبرعها في مالها صحت هبتها، سواء رضوا أو لم يرضوا والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن امرأة لها أولاد غير أشقاء، فخصصت أحد الأولاد، وتصدقت عليه بحصة من ملكها دون بقية إخوته، ثم توفيت المذكورة وهي مقيمة بالمكان المتصدق به‏:‏ فهل تصح الصدقة أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا لم يقبضها حتى ماتت بطلت الهبة في المشهور من مذهب الأئمة الأربعة‏.‏ وإن أقبضته إياه لم يجز على الصحيح أن يختص به الموهوب له، بل يكون مشتركا بينه وبين إخوته‏.‏ والله أعلم‏.‏
وقـال‏:‏
فصل
وأما العقود التي يشترط القبض في لزومها واستقرارها، كالصدقة، والهبة والرهن، والوقف ـ عند من يقول‏:‏ إن القبض شرط في لزومه ـ فهذا أيضًا يصح في المشاع عند جمهور العلماء؛ كمالك، والشافعي، وأحمد، ولم يجوزها أبو حنيفة‏.‏ قال‏:‏ لأن القبض شرط فيها، وقبضها غير ممكن قبل القسمة، وأما الجمهور فقالوا‏:‏ تقبض في هذه العقود كما تقبض في البيع، وإن كان القبض من موجب البيع ليس شرطًا في صحته ولا لزومه‏.‏ ويقبض ما لا ينقسم؛ فإنهم اتفقوا على جواز هبته مشاعا؛ لتعذر القسمة فيه‏.‏
ثم إذا وهب المشاع الذي تصح هبته بالاتفاق؛ كالذي لا ينقسم، والمتنازع فيه عند من يجوز هبتـه؛ كمالك، والشافعي، وأحمد، وقبض ذلك قبض مثله، وحازه الموهوب له، والمتصدق عليه، لزم بذلك باتفاق المسـلمين؛ يتصرف فيه بأنواع التصرفات الجائزة في المشاع‏.‏ فإن شاء أن يبيعه أو يهبه، وإن شاء تهايآ هو والمتهب فيه بالمكان أو بالزمان‏.‏ وإن شاءا أكرياه جميعًا؛ كما يفعل ذلك كل شريكين للشقص مع مالك الشقص الذي لم يوهب‏.‏ وإن تصرف فيه بالمساكنة للمتهب مهايأة أو غير مهايأة لا ينقص الهبة ولا يبطلها‏.‏ ومن قال غير ذلك فقد خرق إجماع المسلمين‏.‏
وما فعله الفقهاء من أصحاب مالك في كتبهم؛ من اشتراط الخيار، وأن بقاءه في يد الواهب بإكراء، أو استعارة، أو غيرها يبطل الحيازة، وأن حيازة المتهب له ثم عوده إلى الواهب في الزمن القريب يبطل حيازته، وفي الزمن الطويل كالسنة نزاع، وأنه إذا مرض أو أفلس قبل الحيازة بطلت، ونحو ذلك‏.‏ ومثل تنازعهم‏:‏ هل يجبر على الإقباض أم لا‏؟‏ وعند أبي حنيفة والشافعي لا يجبر، وعند مالك يجبر، وعند أحمد في الغبن روايتان‏.‏ وأمثال هذه المسائل فهذا كله في نفس الموهوب المفرد والمشاع‏.‏
فأما النصف الباقي على ملك الواهب فهم متفقون ـ اتفاقا معلوما عند علماء الشريعة بالاضطرار من دين الإسلام ـ أن تصرف المالك فيه لا يبطل ما وقع من الهبة والحيازة السابقة في النصيب‏.‏ ومتفقون على أن هذين الشريكين يتصرفان كتصرف الشركاء‏.‏ ومن توهم من المتفقهة أنهبعد إقباض النصيب المشاع إذا تساكنا في الدار، فسكن هذا في النصف الباقي له، وهذا في النصف الآخر ـ مهايأة أو غير مهايأة ـ أن ذلك ينقض الهبة ـ كما لو كان السكنى في نفس الموهوب، كما يقوله مالك في ذلك ـ فقد خرق إجماع المسلمين، وهو من أبعد الناس عن مذاق الفقه ومعرفة الشريعة‏.‏
فإن هذا لو كان صحيحًا لكان الواهب للمشاع يتعطل انتفاعه بما بقي له، وكان بمنزلة واهب الجميع؛ ولأن الفقهاء إنما ذكروا ذلك في الموهوب؛ لأن بقاء يد الواهب عليه وعوده إليه في المدة اليسيرة يمتنع معها الحوز في العادة، وربما كان ذلك ذريعة إلى الهبة من غير حوز فيظهر سكناها بطريق العارية حيلة؛ ولهذا روي عن عثمان ـ رضي الله عنه ـ أنه قال‏:‏ ما بال أقوام يعطي أحدهم ولده العطية، فإن مات ولده قال‏:‏ مالى وفي يدي، وإن مات هو قال‏:‏ كنت وهبته، لا يثبت من الهبة إلا ما حازه الولد من مال والـده‏.‏ ثم سألوه عن الصغير فقال‏:‏ حوز والده حوز له‏.‏ وبهذا أخذ مالك وغيره‏.‏ وهذا ظاهر في نفس الأمر مفردًا كان أو مشاعًا‏.‏
فأما النصيب الآخر الذي لم يوهب، فهو بمنزلة عين أخرى لم توهب؛ يتصرف تصرف الشريك، بحيث لو احتاج إلى عمارة أجبر على ذلك عند أحمد ومالك في ظاهر مذهبه، وبحيث تجب فيه الشفعة‏.‏ وإذا كان قسمة عينه تمكن قسم إن كان قابلا للقسمة‏.‏ وإن لم يقبلها‏:‏ فهل يجبر على البيع إذا طلبه الآخر ليقتسما الثمن‏؟‏ فيه قولان للعلماء‏.‏ والإجبار قول مالك، وأبي حنيفة وأحمد‏.‏ وعدمه قولالشافعي‏.‏ وهذا واضح على من له في الفقه بالشريعة أدني إلمام، إذا كان يفهم مأخذ الفقهاء، ولكن من لم يميز إذا رأي ما ذكروه من الفروع في الموهوب وخيل إليه أن هذا فيه وفي النصيب الآخر، كان هذا بعيدا من التميز في الأحكام الشرعية والمسائل الفقهية، وليست هذه المسألة مما تقبل النزاع والخلاف أصلا‏.‏
ومن العجب أنهم يطلبون النقل في هذه المسألة من كتاب ‏[‏الهبة والصدقة‏]‏ ونحو ذلك، وليس هذا موضعها، وإنما موضعها كتاب ‏[‏الشركة والقسمة‏]‏ ونحو ذلك، فإن السؤال إنما وقع عن التصرف في الشقص الباقي لم يقع في النصيب الموهوب، وإن تخيل متخيل أن التساكت يقتضي ثبوت يد كل منهما على الجميع‏.‏ قيل له‏:‏ فحينئذ تكون يد كل من الشريكين على جميع المشترك، وإن صح هذا لم يصح يد المشترك بحال، فإن أبا حنيفة إنما قاله فيما يقبل القسمة، ثم إذا قدر أن يد الشريك على الجميع فهذه لا تمنع الحيازة المعتبرة في المشاع؛ فإنه إذا وهب شقصا من عين فإنما عليه أن يقبض الموهوب فقط، مع بقاء يده على ما لم يهبه، سواء قيل‏:‏ إن بقاء يده على نصيبه يعم الجميع، أو لا يعم‏.‏ فعلم أن استيلاء الشريك الواهب على نصيبه وتصرفه فيه لا يمنع الحوز ابتداء، ولا يمنعه دوامًا باتفاق المسلمين‏.‏
وسئل عمن وهب ربع مكان، فتبين أقل من ذلك، هل تبطل الهبة‏؟‏
فأجاب‏:‏
لا تبطل‏.‏
وسئل ـ رحمه الله ـ عن رجل له بنتان، ومطلقة حامل، وكتب لابنتيه ألفي دينار، وأربع أملاك، ثم بعد ذلك ولد للمطلقة ولد ذكر، ولم يكتب له شيئًا، ثم بعد ذلك توفي الوالد وخلف موجودًا خارجا عما كتبه لبنتيه، وقسم الموجود بينهم على حكم الفريضة الشرعية‏:‏ فهل يفسخ ما كتب للبنات، أم لا‏؟‏
فأجاب‏:‏
هذه المسألة فيها نزاع بين أهل العلم‏:‏ إن كان قد ملك البنات تمليكًا تاما مقبوضًا‏.‏ فأما أن يكون كتب لهن في ذمته ألفي دينار من غير إقباض، أو أعطاهن شيئًا ولم يقبضه لهن، فهذا العقد مفسوخ، ويقسم الجميع بين الذكر والأنثيين‏.‏ وأما مع حصول القبض، ففيه نزاع‏.‏ وقد روي أن سعد بن عبادة قسم ماله بين أولاده، فلما مات ولد له حمل، فأمر أبو بكر وعمر أن يعطي الحمل نصيبه من الميراث، فلهذا ينبغي أن يفعل بهذا كذلك؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏اتقوا الله واعدلوا بين أولادكم‏)‏، وقال‏:‏ ‏(‏إني لا أشهد على جور‏)‏ لمن أراد تخصيص بعض أولاده بالعَطِيةِ‏.‏ وعلى البنات أن يتقين الله ويعطين الابن حقه‏.‏
وقول النبي صلى الله عليه وسلم للذي خصص بعض أولاده‏:‏ ‏(‏أشْهِد على هذا غيري‏)‏ تهديدًا له؛ فإنه قال‏:‏ ‏[‏اردده‏]‏ وقد رده ذلك الرجل‏.‏ وأما إذا وصى لهن بعد موته فهي غير لازمة باتفاق العلماء‏.‏ والصحيح من قولي العلماء أن هذا الذي خص بناته بالعطية دون حمله يجب عليه أن يرد ذلك في حياته، كما أمر النبي صلى الله عليه وسلم، وإن مات ولم يرده رد بعد موته على أصح القولين أيضا؛ طاعة لله ولرسوله، واتباعا للعدل الذي أمر به؛ واقتداء بأبي بكر وعمر رضي الله عنهما‏.‏ ولا يحـل للذي فضل أن يأخذ الفضل، بل عليه أن يقاسم إخوته في جميع المال بالعدل الذي أمر الله به‏.‏ والله ـ سبحانه وتعالى ـ أعلم‏.‏
وسئل عن رجل له جارية، فأذن لولده أن يستمتع بالجارية المذكورة، ويطأها ولم يصدر منه تمليك له بالجارية، ولا هبة، ولا غير ذلك، وأن الجارية حصل لها ولد من ولد مالك الجارية المذكورة‏.‏ فهل يكون الإذن في الاستمتاع والوطء تمليكًا للولد‏؟‏ وهل يكون الولد حرًا، وتكون الجارية أم ولد لولد مالك الجارية فيحرم بيعها للمالك والد الصبي الآذن لولده في استمتاعها ووطئها‏؟‏
الجواب‏:‏
الحمد لله‏.‏ هذه المسألة تبنى على أصلين‏:‏
أحدهما‏:‏ صفة العقود‏.‏ ومذهب مالك وأحمد في المشهور من مذهبه وغيرهما أن البيع والهبة والإجارة لا تفتقر إلى صيغة، بل يثبت ذلك بالمعاطاة، فما عده الناس بيعا أو هبة أو إجارة فهو كذلك‏.‏ ومذهب الشافعي المشهور اعتبار الصيغة، إلا في مواضع مستثناة‏.‏ وحيث كان ذلك بالصيغة فليس لذلك عند الجمهور صيغة محدودة في الشرع، بل المرجع في الصيغة المفيدة لذلك إلى عرف الخطاب‏.‏ وهذا مذهب الجمهور، ولذلك صححوا الهبة بمثل قوله‏:‏ أعمرتك هذه الدار، وأطعمتك هذا الطعام، وحملتك على هذه الدابة، ونحو ذلك مما يفهم منه أهل الخطاب به الهبة‏.‏ وتجهيز المرأة بجهازها إلى بيت زوجها تمليك، كما أفتى به أصحاب أبي حنيفة وأحمد وغيرهما‏.‏
وذلك أن الله ذكر البيع والإجارة والعطية مطلقا في كتابه، ليس لها حد في اللغة ولا الشرع فيرجع فيها إلى العرف‏.‏ والمقصود بالخطاب إفهام المعاني، فأي لفظ دل عليه مقصود العقد انعقد به‏.‏ وعلى هذا قاعدة الناس إذا اشترى أحد لابنه أمة، وقال‏:‏ خذها لك استمتع بها ونحو ذلك كان هذا تمليكا عندهم‏.‏
وأيضا، فمن كان يعلم أن الأمة لا توطأ إلا بملك إذا أذن لابنه في الاستمتاع بها لا يكون مقصوده إلا تمليكها؛ فإن كان قد حصل ما يدل على التمليك على قول جمهور العلماء ـ وهو أصح قوليهم ـ كان الابن واطئا في ملكه، وولده حر لاحق النسب، والأمة أم ولد له، لا تباع، ولا توهب ولا تورث‏.‏ وأما إن قدر أن الأب لم يصدر منه تمليك بحال، واعتقد الابن أنه قد ملكها، كان ولده أيضا حرًا، ونسبه لاحق، ولا حد عليه‏.‏ وإن اعتقد الابن ـ أيضا ـ أنه لم يملكها ولكن وطئها بالإذن، فهذا ينبني على ‏[‏الأصل الثاني‏]‏فإن العلماء اختلفوا فيمن وطئ أمة غيره بإذنه‏.‏ قال مالك‏:‏ يملكها بالقيمة حبلت أو لم تحبل‏.‏ وقال الثلاثة‏:‏ لا يملكها بذلك‏.‏ فعلى قول مالك‏:‏ هي أيضا ملك للولد، وأم ولد له، وولده حر‏.‏ وعلى قول الثلاثة‏:‏ الأمة لا تصير أم ولد، لكن الولد هل يصير حرًا مثل أن يطأ جارية امرأته بإذنها‏؟‏ فيه عن أحمد روايتان‏:‏ إحداهما‏:‏ لا يكون حرًا، وهذا مذهب أبي حنيفة، وإن ظن أنها حلال له‏.‏ الثاني‏:‏ أن الولد يكون حرًا، وهذا هو الصحيح إذا ظن الواطئ أنها حلال، فهو المنصوص عن الشافعي وأحمد في المرتهن، فإذا وطئ الأمة المرهونة بإذن الراهن، وظن أن ذلك جائز، فإن ولده ينعقد حرًا؛ لأجل الشبهة؛فإن شبه الاعتقاد أو الملك يسقط الحد باتفاق الأئمة‏.‏ فكذلك يؤثر في حرية الولد ونسبه، كما لو وطئها في نكاح فاسد، أو مالك فاسد، فإن الولد يكون حرًا باتفاق الأئمة‏.‏ وأبو حنيفة يخالفهما في هذا، ويقول‏:‏ الولد مملوك‏.‏ وأما مالـك فعنده أن الواطئ قد ملك الجارية بالوطء المأذون فيه‏.‏
وهل على هذا الواطئ بالإذن قيمة الولد‏؟‏ فيه قولان للشافعي‏:‏ أحدهما ـ وهو المنصوص عن أحمد‏:‏ أنه لا تلزمه قيمته؛ لأنه وطئ بإذن المالك، فهو كما لو أتلف ماله بإذنه‏.‏ والثاني‏:‏ تلزمه قيمته، وهو قول بعضأصحاب أحمد‏.‏ ومن أصحاب الشافعي من زعم أن هذا مذهبه قولا واحدًا‏.‏ وأما المهر فلا يلزمه في مذهب أحمد ومالك وغيرهما‏.‏ وللشافعي فيه قولان أحدهما‏:‏ يلزمه كما هو مذهب أبي حنيفة‏.‏ وكل موضع لا تصير الأمة أم ولد فإنه يجوز بيعها‏.‏
وسئل عن امرأة تصدقت على ولدها في حال صحتها وسلامتها بحصة من كل ما يحتمل القسمة، من مدة تزيد على عشر سنين، وماتت المتصدقة، ثم تصدق المتصدق عليه بجميع ما تصدقت به والدته عليه على ولده في حياته، وثبت ذلك جميعه بعد وفاة المتصدقة الأولى عند بعض القضاة، وحكم به‏:‏ فهل لبقية الورثة أن تبطل ذلك بحكم استمراره بالسكنى بعد تسليمه لولدها المتصدق عليه أم لا‏؟‏
فأجاب ـ رحمه الله‏:‏
إذا كانت هذه الصدقة لم تخرج عن يد المتصدق حتى مات بطلت باتفاق الأئمة في أقوالهم المشهورة‏.‏ وإذا أثبت الحاكم ذلك لم يكن إثباته لذلك العقد موجبا لصحته‏.‏ وأما الحكم بصحته وله ورثة والحالة هذه فلا يفعل ذلك حاكم عالم، إلا أن تكون القضية ليست على هذه الصفة، فلا يكون حينئذ حاكمًا‏.‏ وإما أن تكون الصدقة قد أخرجها المتصدق عن يده إلى من تصدق عليه، وسلمها التسليم الشرعي، فهذه مسألة معروفة عند العلماء، فإن لم يكن المعطي أعطي بقية الأولاد مثل ذلك، وإلا وجب عليه أن يرد ذلك، أو يعطي الباقين مثل ذلك؛ لما ثبت في الصحيح عن النعمان بن بشير قال‏:‏ نحلني أبي غلاما، فقالت أمي عمرة بنت رواحة‏:‏ لا أرضي حتى تشهد رسول الله صلى الله عليه وسلم، فأتيت النبي صلى الله عليه وسلم، وقلت‏:‏ إني نحلت ابني غلاما، وإن أمه قالت‏:‏ لا أرضي حتى تشهد رسول الله صلى الله عليه وسلم قال‏:‏ ‏(‏لك ولد غيره‏؟‏ ‏)‏‏.‏ قلت‏:‏ نعم‏.‏ قال‏:‏ ‏(‏فكلهم أعطيت مثل ما أعطيته‏؟‏ ‏)‏‏.‏ قلت‏:‏ لا‏.‏ قال‏:‏ ‏(‏أشهد على هذا غيري‏)‏‏.‏ وفي رواية‏:‏ ‏(‏لا تشهدني؛ فإني لا أشهد على جور، واتقوا الله وأعدلوا بين أولادكم‏.‏ اردده‏)‏ فرده‏.‏ والله أعلم‏.‏
وسئل عن دار لرجل، وأنه تصدق منها بالنصف والربع على ولده لصلبه، والباقي وهو الربع تصدق به على أخته شقيقته، ثم بعد ذلك توفي ولده الذي كان تصدق عليه بالنصف والربع، ثم إن المتصدق تصدق بجميع الدار على ابنته‏:‏ فهل تصح الصدقة الأخيرة، ويبطل ما تصدق به أم لا‏؟‏
فأجاب‏:‏
إذا كان قد ملك أخته الربع تمليكا مقبوضًا، وملك ابنه الثلاثة أرباع، فملك الأخت ينتقل إلى ورثتها، لا إلى البنت، وليس للمالك أن ينقله إلى ابنته‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن امرأة ماتت ولها أب وأم وزوج وهي رشيدة، وقد أخذ أبوها القماش، ولم يعط الورثة شيئًا‏؟‏
فأجاب‏:‏
لا يقبل منه ذلك، بل ما كان في يدها من المال فهو لها ينتقل إلى ورثتها‏.‏ وإن كان هو اشتراه وجهزها به على الوجه المعتاد في الجهاز فهو تمليك لها‏.‏ فليس له الرجوع بعد موتها‏.‏
وسئل‏:‏ هل لمن أهدي كلب صيد فأهدي للمهدي عوضا هل له أكل هذه الهدية‏؟‏
فأجاب‏:‏
إذا أعطي الكلب المعلم، ولم يكن من نيته أن يأخذ عوضا ولا قصد بالهدية الثواب، بل إكرامًا للمهدي إليه، ثم إن المهدي إليه أعطاه شيئًا، فلا بأس‏.‏
وسئل ـ رحمه الله تعالى ـ عما إذا وهب لإنسان شيئًا ثم رجع فيه‏:‏ هل يجوز ذلك أم لا‏؟‏
فأجاب‏:‏
الحمد لله، في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ليس لواهب أن يرجع في هبته، إلا الوالد فيما وهبه لولده‏)‏‏.‏ وهذا مذهب الشافعي ومالك وأحمد وغيرهم، إلا أن يكون المقصود بالهبة المعاوضة؛ مثل من يعطي رجلا عطية ليعاوضه عليها، أو يقضي له حاجة‏:‏ فهذا إذا لم يوف بالشرط المعروف لفظًا أو عرفا فله أن يرجع في هبته أو قدرها‏.‏ والله أعلم‏.‏
وسئل عن الرجل يهب الرجل شيئًا‏:‏ إما ابتداء، أو يكون دينا عليه، ثم يحصل بينهما شنئان فيرجع في هبته‏:‏ فهل له ذلك‏؟‏ وإذا أنكر الهبة وحلف الموهوب له أنه لا يستحق الواهب في ذمته شيئًا‏:‏ هل يحنث أم لا‏؟‏
فأجاب‏:‏
الحمد لله، ليس لواهب أن يرجع في هبته، غير الوالد، إلا أن تكون الهبة على جهة المعاوضة لفظا أو عرفا، فإذا كانت لأجل عوض ولم يحصل فللواهب الرجوع فيها‏.‏ والله أعلم‏.‏
وسئل عمن وهب لابنه هبة، ثم تصرف فيها وادعي أنها ملكه‏:‏ فهل يتضمن هذا الرجوع في الهبة أم لا‏؟‏
فأجاب‏:‏
نعم، يتضمن ذلك الرجوع‏.‏ والله أعلم‏.‏
وسئل عن رجل وهب لإنسان فرسا، ثم بعد ذلك بمدة طلب الواهب منه أجرتها، فقال له‏:‏ ما أقدر على شيء، وإلا فرسك خذها‏.‏ قال الواهب‏:‏ ما آخذها إلا أن تعطيني أجرتها‏:‏ فهل يجوز ذلك، وتجوز له أجرة أم لا‏؟‏
فأجاب‏:‏
إذا أعـاد إليه العين الموهوبة فلا شيء له غير ذلك، وليس له المطالبة بأجرتها، ولا مطالبته بالضمان؛ فإنه كان ضامنا لها وكان يطعمها بانتفاعه بها مقابلة لذلك‏.‏
وسئل ـ رحمه الله ـ عن رجل قدم لأمير مملوكًا على سبيل التعويض المعروف بين الناس من غير مبايعة، فمكث الغلام عند الأمير مدة سنة يخدمه، ثم مات الأمير‏:‏ فهل لصاحب المملوك التعلق على ورثة الأمير بوجه؛ بثمن، أو أجرة خدمة، أو بحال من الأحوال‏؟‏
فأجاب‏:‏
نعم إذا وهبه بشرط الثواب لفظا أو عرفا فله أن يرجع في الموهـوب، ما لـم يحصل له الثواب الذي استحقه، إذا كان الموهوب باقيا؛ وإن كان تالفا فله قيمته أو الثواب‏.‏ والثواب هنا هو العوض المشروط على الموهوب‏.‏
وسئل عن رجل أهدي الأمير هدية لطلب حاجة، أو التقرب أو للاشتغال بالخدمة عنده، أو ما أشبه ذلك‏:‏ فهل يجوز أخذ هذه الهدية على هذه الصورة أم لا‏؟‏ وإن أخذ الهدية انبعثت النفس إلى قضاء الشغل، وإن لم يأخـذ لم تنبعث النفس في قضاء الشغل‏:‏ فهل يجوز أخذها وقضاء شغله، أو لا يأخذ ولا يقضي‏؟‏ ورجل مسموع القول عند مخدومه إذا أعطوه شيئًا للأكل أو هدية لغير قضاء حاجة‏:‏ فهل يجوز أخذها‏؟‏ وإن ردها على المهدي انكسر خاطره‏:‏ فهل يحل أخذ هذا أم لا‏؟‏
فأجاب‏:‏
الحمـد لله، في سنن أبي داود وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من شفع لأخيه شفاعة فأهدي له هدية فقبلها فقد أتي بابا عظيما من أبواب الربا‏)‏‏.‏
وسئل ابن مسعود عن السُّحت‏؟‏ فقال‏:‏ هو أن تشفع لأخيك شفاعة فيهدي لك هداية فتقبلها‏.‏ فقال له‏:‏ أرأيت إن كانت هدية في باطل‏؟‏ فقال‏:‏ ذلك كفر ‏{‏وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَـئِكَ هُمُ الْكَافِرُونَ‏}‏ ‏[‏المائدة‏:‏ 44‏]‏
ولهذا قال العلماء‏:‏ إن من أهدي هدية لولي أمر ليفعل معه ما لا يجوز، كان حراما على المهدي والمهدي إليه‏.‏ وهذه من الرشوة التي قال فيها النبي صلى الله عليه وسلم‏:‏ ‏(‏لعن الله الراشي والمرتشي‏)‏، والرشوة تسمى ‏[‏البرطيل‏]‏‏.‏ و‏[‏البرطيل‏]‏ في اللغة‏:‏ هو الحجر المستطيل فاه‏.‏ فأما إذا أهدي له هدية ليكف ظلمه عنه، أو ليعطيه حقه الواجب، كانت هذه الهدية حراما على الآخذ، وجاز للدافع أن يدفعها إليه، كما كان النبي صلى الله عليه وسلم يقول‏:‏ ‏(‏إني لأعطي أحدهم العطية فيخرج بها يتأبطها نارًا‏)‏‏.‏ قيل‏:‏ يا رسول الله، فلم تعطيهم‏؟‏ قال‏:‏ ‏(‏يأبون إلا أن يسألوني، ويأبي الله لي البخل‏)‏‏.‏
ومثل ذلك إعطاء من أعتق وكتم عتقه، أو أسر خبرا، أو كان ظالما للناس فأعطاء هؤلاء‏:‏ جائز للمعطي، حرام عليهم أخذه‏.‏ وأما الهدية في الشفاعة؛ مثل أن يشفع لرجل عند ولي أمر ليرفع عنه مظلمة، أو يوصل إليه حقه، أو يوليه ولاية يستحقها، أو يستخدمه في الجند المقاتلة ـ وهو مستحق لذلك ـ أو يعطيه من المال الموقوف على الفقراء أو الفقهاء أو القراء أو النساك أو غيرهم ـ وهو من أهل الاستحقاق‏.‏ ونحو هذه الشفاعة التي فيها إعانة على فعل واجب أو ترك محرم، فهذه ـ أيضا ـ لا يجوز فيها قبول الهدية، ويجوز للمهدي أن يبذل في ذلك ما يتوصل به إلى أخذ حقه، أو دفع الظلم عنه‏.‏ هذا هو المنقول عن السلف والأئمة الأكبار‏.‏
وقد رخص بعض المتأخرىن من الفقهاء في ذلك، وجعل هذا من ‏[‏باب الجعالة‏]‏، وهذا مخالف للسنة وأقوال الصحابة والأئمة، فهو غلط؛ لأن مثل هذا العمل هو من المصالح العامة التي يكون القيام بها فرضا؛ إما على الأعيان، وإما على الكفاية، ومتى شرع أخذ الجعل على مثل هذا لزم أن تكون الولاية وإعطاء أموال الفيء والصدقات وغيرها لمن يبذل في ذلك، ولزم أن يكون كـف الظلم عمن يبذل في ذلك، والذي لا يبذل لا يولي، ولا يعطي، ولا يكف عنه الظلم، وإن كان أحق وأنفع للمسلمين من هذا‏.‏ والمنفعة في هذا ليست لهذا الباذل حتى يؤخد منه الجعل على الآبق والشارد‏.‏ وإنما المنفعة لعموم الناس؛ أعني المسلمين؛ فإنه يجب أن يولي في كل مرتبة أصلح من يقدر عليها، وأن يرزق من رزق المقاتلة والأئمة والمؤذنين وأهل العلم الذين هم أحق الناس وأنفعهم للمسلمين‏.‏ وهذا واجب على الإمام، وعلى الأمة أن يعاونوه على ذلك، فأخذ جعل من شخص معين على ذلك يفضي إلى أن تطلب هذه الأمور بالعوض، ونفس طلب الولايات منهي عنه، فكيف بالعوض‏؟‏ ‏!‏ ولزم أن من كان ممكنا فيها يولي ويعطي وإن كان غيره أحق وأولي، بل يلزم تولية الجاهل والفاسق والفاجر وترك العالم العادل القادر وأن يرزق في ديوان المقاتلة الفاسق، والجبان العاجز عن القتال، وترك العدل الشجاع النافع للمسلمين‏.‏ وفساد مثل هذا كثير‏.‏
وإذا أخذ وشفع لمن لا يستحق وغيره أولي، فليس له أن يأخذ ولا يشفع، وتركهما خير‏.‏ وإذا أخذ وشفع لمن هو الأحق الأولى وترك من لا يستحق، فحينئذ ترك الشفاعة والأخذ أضر من الشفاعة لمن لا يستحق‏.‏ ويقال لهذا الشافع الذي له الحاجة التي تقبل بها الشفاعة‏:‏ يجب عليك أن تكون ناصحا لله ورسوله ولأئمة المسلمين وعامتهم‏.‏ ولو لم يكن لك هذا الجاه والمال، فكيف إذا كان لك هذا الجاه والمال‏؟‏ ‏!‏ فأنت عليك أن تنصح المشفوع إليه فتبين له من يستحق الولاية والاستخدام والعطاء، ومن لا يستحق ذلك، وتنصح للمسلمين بفعل مثل ذلك، وتنصح لله ولرسوله بطاعته؛ فإن هذا من أعظم طاعته، وتنفع هذا المستحق بمعاونته على ذلك، كما عليك أن تصلي، وتصوم، وتجاهد في سبيل الله‏.‏
وأما الرجل المسموع الكلام، فإذا أكل قدرا زائدا عن الضيافة الشرعية فلابد له أن يكافئ المطعم بمثل ذلك، أو لا يأكل القدر الزائد، وإلا فقبوله الضيافة الزائدة مثل قبوله للهدية، وهو من جنس الشاهد، والشافع إذا أدي الشهادة وقام بالشفاعة؛ لضيافة أو جعل؛ فإن هذا من أسباب الفساد‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل قدم لبعض الأكابر غلاما، والعادة جارية أنه إذا قدم يعطي ثمنه أو نظير الثمن، فلم يعط شيئًا، وتزوج وجاءه أولاد، وتوفي‏:‏ فهل أولاده أحرار أم لا‏؟‏ وهل يرث أولاد مالك الأصل صاحب العهدة أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا كانت العادة الجارية بالتعويض وأعطاه على هذا الشرط فإنه يستحق أحد الأمرين‏:‏ إما التعويض، وإما الرجوع في الموهوب‏.‏
وأما المملوك، فإنه إذا لم يعتقه الموهوب له فإنه يكون باقيا على ملكه‏.‏ وأما أولاده فيتبعون أمهم، فإن كانت حرة فهم أحرار، وإن كانت مملوكة فهم ملك لمالكها، لا لمالك الأب؛ إذ الأولاد في المذاهب الأربعة وغيرها يتبعون أمهم في الحرية والرق، ويتبعون أباهم في النسب والولاء‏.‏
وإذا لم يرجع الواهب حتى فات الرجوع فله أن يطالب الموهوب له بالتعويض إن كان حيا، وفي تركته إن كان ميتًا؛ كسائر الديون، وإن كان قد عتق وله أولاد من حرة فهم أحرار‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل اشترى عبدًا ووهبه شيئًا حتى أثري العبد، ثم ظهر أن العبد كان حرًا‏:‏ فهل يأخذ منه ما وهبه ظنًا منه أنه عبد‏؟‏
فأجاب‏:‏
نعم، له أخذه‏.‏
وسئل عن رجل طلق زوجته، وسألها الصلح، فصالحها، وكتب لها دينارين‏.‏ فقال لها‏:‏ هبيني الدينار الواحد، فوهبته، ثم طلقها‏:‏ فهل لها الرجوع في الهبة والحال هذه‏؟‏
فأجاب‏:‏
نعم، لها أن ترجع فيما وهبته والحال هذه، فإنه سألها الهبة، وطلقها مع ذلك، وهي لم تطلب نفسها أن يأخذ مالها بسؤالها ويطلقها‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل وهب لزوجته ألف درهم، وكتب عليه بها حجة، ولم يقبضها شيئًا، وماتت، وقد طالبه ورثتها بالمبلغ‏:‏ فهل له أن يرجع في الهبة‏؟‏
فأجاب‏:‏
الحمد لله، إذا لم يكن لها في ذمته شيء قبل ذلك ـ لا هذا المبلغ، ولا ما يصلح أن يكون هذا المبلغ عوضًا عنه؛ مثل أن يكون قد أخذ بعض جهازها وصالحها عن قيمته بهذا المبلغ، ونحو ذلك ـ فإنه لا يستحق ورثتها شيئًا من هذا الدين في نفس الأمر، فإن كان إقرارًا فله أن يحلفهم أنهم لا يعلمون أن باطـن هذا الإقرار يخالف ظاهره، وإذا قامت بينة على المقر والمقر له بأن هذا الإقرار تلجئة فلا حقيقة له‏.‏ ولو كان قيمة ما أقر به من مالها أقل من هذا المبلغ فصالحها على أكثر من قيمته، ففي لزوم هذه الزيادة نزاع بين العلماء، تبطله طوائف من أصحاب الشافعي وأحمد، ويصححه أبو حنيفة، وهو قياس قول أحمد وغيره، وهو الصحيح‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل عليه دين، وله مال يستغرقه الدين، ويفضل عليه من الدين، وأوهب في مرض موته لمملوك معتوق من ذلك المال‏:‏ فهل لأهل الدين استرجاعه أم لا‏؟‏
فأجاب‏:‏
الحمد لله، نعم، إذا كان عليه دين مستغرق لماله فليس له في مرض الموت أن يتبرع لأحد بهبة، لا محاباة، ولا إبراء من دين، إلا بإجازة الغرماء، بل ليس للورثة حق إلا بعد وفاء الدين‏.‏ وهذا باتفاق المسلمين، كما أن النبي صلى الله عليه وسلم قضي بالدين قبل الوصية، والتبرع في مرض الموت كالوصية باتفاق الأئمة الأربعة‏.‏
وسئل عن رجل مات وخلف ولدين ذكرين، وبنتًا، وزوجة، وقسم عليهم الميراث؛ ثم إن لهم أختًا بالمشرق‏:‏ فلما قدمت تطلب ميراثها فوجدت الولدين ماتا، والزوجة أيضًا، ووجدت الموجود عند أختها، فلما ادعت عليها، وألزمت بذلك، فخافت من القطيعة بينهما، فأشهدت على نفسها بأنها أبرأتها، فلما حصل الإبراء منها حلف زوجها بالطلاق أن أختها لا تجيءإليها، ولا هي تروح لها، والمذكورة لم تهبها المال إلا لتحصيل الصلة والمودة بينهما، ولم يحصل غرضها، فهل لها الرجوع في الهبة‏؟‏ وهل يمنع الإبراء أن تدعي بذلك وتطلب أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا كانت قد قالت عند الهبة‏:‏ أنا أهب أختي لتعينني على أموري، ونتعاون أنا وهي في بلاد الغربة‏.‏ أو قالت لها أختها‏:‏ هبيني هذا الميراث، قالت‏:‏ ما أوهبك إلا لتخدميني في بـلاد الغربة، ثم أوهبتها، أو جري بينهما من الاتفاق ما يشبه ذلك؛ بحيث وهبتها لأجل منفعة تحصل لها منها، فإذا لم يحصل لها الغرض فلها أن تفسخ الهبة، وترجع فيها‏.‏ فالعوض في مثل هذه الهبة فيه قولان في مذهب أحمد وغيره‏.‏ قيل‏:‏ إن منفعته تكون بقدر قيمة ذلك‏.‏ والله أعلم‏.‏
وسئل عن امرأة لها زوج، ولها عليه صداق، فلما حضرتها الوفاة أحضرت شاهد عدل وجماعة نسوة، وأشهدت على نفسها أنها أبرأته من الصداق‏:‏ فهل يصح هذا الإبراء أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إن كان الصداق ثابتًا عليه إلى أن مرضت مرض الموت لم يصح ذلك إلا بإجازة الورثة الباقين‏.‏ وأما إن كانت أبرأته في الصحة جاز ذلك، وثبت بشاهد ويمين عند مالك والشافعي وأحمد‏.‏ وثبت ـ أيضا ـ بشهادة امرأتين ويمين عند مالك، وقول في مذهب أحمد‏.‏ وإن أقرت في مرضها أنها أبرأته في الصحة لم يقبل هذا الإقرار عند أبي حنيفة وأحمد وغيرهما، ويقبل عند الشافعي‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إن الله قد أعطي كل ذي حظ حظه، فلا وصية لوارث‏)‏‏.‏ وليس للمريض أن يخص الوارث بأكثر مما أعطاه الله‏.‏
وسئل ـ رحمه الله ـ عن رجل خص بعض الأولاد على بعض‏؟‏
فأجاب‏:‏
ليس له في حال مرضه أن يخص أحدًا منهم بأكثر من قدر ميراثه باتفاق المسلمين، وإذا فعل ذلك فلباقي الورثة رده وأخذ حقوقهم، بل لو فعل ذلك في صحته لم يجز ذلك في أصح قولي العلماء، بل عليه أن يرده كما أمر النبي صلى الله عليه وسلم أن يرده حيًا وميتًا‏.‏ ويرده المخصص بعد موته‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل أعطي بعض أولاده شيئًا ولم يعط الآخر؛ لكون الأول طائعا له‏:‏ فهل له بر من أطاعه، وحرمان من عصاه، وحلف الذي لم يعطه بالطلاق أنه لا يكلم أباه إن لم يواسيه‏:‏ فهل له مخرج‏؟‏ وهل اليمين بالطلاق تجري مجري الأيمان أم لا‏؟‏
فأجاب‏:‏
على الرجل أن يعدل بين أولاده، كما أمر الله ورسوله، فقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال لبشير بن سعد ـ لما نحل ابنه النعمان نحلا، وأتي النبي صلى الله عليه وسلم ليشهده على ذلك، فقال له‏:‏ ‏(‏اتقوا الله، واعدلوا بين أولادكم‏)‏، وقال‏:‏ ‏(‏لا تشهدني على هذا؛ فإني لا أشهد على جور‏)‏، وقال له‏:‏ ‏(‏اردده‏)‏ فرده بشير‏.‏ وقال له على سبيل التهديد‏:‏ ‏(‏أشهد على هذا غيري‏)‏‏.‏
لكن إذا خص أحدهما بسبب شرعي؛ مثل أن يكون محتاجا مطيعا لله، والآخر غني عاص يستعين بالمال على المعصية، فإذا أعطي من أمر الله بإعطائه ومنع من أمر الله بمنعه فقد أحسن‏.‏
وأما الذي حلف أنه لا يكلم أباه، فأيما يمين من أيمان المسلمين حلف بها الرجل فعليه إذا حنث كفارة يمين‏.‏ وأي يمين حلف عليها ورأي الحنث خيرا من الإصرار عليها فإنه يكفر عن يمينه ويحنث، كما دل عليه الكتاب والسنة وسواء حلف باسم الله، أو بالنذر، أو بالطلاق، أو العتاق، أو الظهار، أو الحرام، كقوله‏:‏ إن فعلت كذا فمالى صدقة، وعلى عشر حجج، وعلى صوم سنة، ونسائي طوالق، وعبيدي أحرار، ونحو ذلك، فكل ما كان من أيمان المسلمين أجزأت فيه كفارة‏.‏
وما لم يكن من أيمان المسلمين، كالحلف بالكعبة، والمشايخ والملوك والآباء؛ فإنها أيمان محرمة، غير منعقدة، ولا حرمة لها‏.‏ وليس في شرع الله ورسوله إلا يمينان‏:‏ يمين منعقدة، ففيها الكفارة‏.‏ ويمين غير منعقدة، فلا شيء فيها إذا حنث‏.‏ ومن أثبت من العلماء يمينا منعقدة غير مكفرة، فقوله ضعيف، مخالف للكتاب والسنة وأقوال الصحابة والقياس الجلي‏.‏ والله أعلم‏.‏
وسئل عن رجل له أولاد ذكور، وإناث‏.‏ فنحل البنات دون الذكور قبل وفاته‏:‏ فهل يبقي في ذمته شيء أم لا‏؟‏
فأجاب‏:‏
لا يحل له أن ينحل بعض أولاده دون بعض، بل عليه أن يعدل بينهم، كما أمر النبي صلى الله عليه وسلم حيث قال‏:‏ ‏(‏اتقوا الله، واعدلوا بين أولادكم‏)‏، وكان رجل قد نحل بعض أولاده؛ وطلب أن يشهد فقال‏:‏ ‏(‏إني لا أشهد على جور‏)‏، وأمره برد ذلك، فإن كان ذلك بالكلام ولم يسلم إلى البنات ما أعطاهم حتى مات أو مرض مرض الموت فهذا مردود باتفاق الأئمة، وإن كان فيه خلاف شاذ‏.‏ وإن كان قد أقبضهم في الصحة، ففي رده قولان للعلماء‏.‏ والله أعلم‏.‏
وسئل عن رجل ترك أولادا ذكورا وإناثا، وتزوج الإناث قبل موت أبيهم فأخذوا الجهاز جملة كثيرة‏.‏ ثم لما مات الرجل لم يرث الذكور إلا شيئًا يسيرًا، فهل على البنات أن يتحاصوا هم والذكور في الميراث والذي معهم أو لا‏؟‏
فأجاب‏:‏
يجب على الرجل أن يسوي بين أولاده في العطية، ولا يجوز أن يفضل بعضا على بعض كما أمر النبي صلى الله عليه وسلم بذلك، حيث نهي عن الجور في التفضيل، وأمر برده‏.‏ فإن فعل ومات قبل العدل كان الواجب على من فضل أن يتبع العدل بين إخوته؛ فيقتسمون جميع المال ـ الأول والآخر ـ على كتاب الله تعالى‏:‏ ‏{‏لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ‏}‏ ‏[‏النساء‏:‏ 11‏]‏‏.‏ والله أعلم‏.‏
وسئل ـ ر حمه الله تعالى ـ عن رجل وهب لأولاده مماليك ثم قصد عتقهم‏:‏ فهل الأفضل استرجاعهم منهم وعتقهم، أو إبقاؤهم في يد الأولاد‏؟‏
فأجاب‏:‏
الحمد لله، إن كان أولاده محتاجين إلى المماليك فتركهم لأولاده أفضل من استرجاعهم وعتقهم، بل صلة ذي الرحم المحتاج أفضل من العتق؛ كما ثبت في الصحيح؛ أن ميمونة زوج النبي صلى الله عليه وسلم أعتقت جارية لها فذكرت ذلك للنبي صلى الله عليه وسلم فقال‏:‏ ‏(‏لو أعطيتها أخوالك كان خيرا لك‏)‏، فإذا كان النبي صلى الله عليه وسلم قد فضل إعطاء الخال على العتق فكيف الأولاد المحتاجون‏؟‏ ‏!‏ وأما إن كان الأولاد مستعنين عن بعضهم فعتقه حسن، وله أن يرجع في هذه الهبة عند الشافعي وأحمد وغيرهما، ولا يرجع فيها عند أبي حنيفة‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل توفيت زوجته، وخلفت أولادًا، وموجودا تحت يده، وليس له قدرة أن يتزوج‏:‏ فهل له أن يشتري من موجود الأولاد جارية تخدمهم، ويطؤها، ويتزوج من مالهم‏؟‏
فأجاب‏:‏
الحمد لله، إذا لم يكن ذلك مضرا بأولاده، فله أن يتملك من مالهم ما يشتري به أمة يطؤها وتخدمهم‏.‏ والله أعلم‏.‏
وسئل عن امرأة أعطاها زوجها حقوقها في حال حياته، ولها منه أولاد، وأعطاها مبلغا عن صداقها لتنفع به نفسها وأولادها‏.‏ فإن ادعي عليها أحد وأراد أن يحلفها‏:‏ فهل يجوز لها أن تحلف لنفي الظلم عنها‏؟‏
فأجاب‏:‏
الحمد لله، إذا وهب لأولاده منها ما وهبه، وقبض ذلك، ولم يكن فيه ظلم لأحد، كان ذلك هبة صحيحة، ولم يكن لأحد أن ينتزعهمنها‏.‏ وإذا كان قد جعل نصيب الأولاد إليها حيا وميتا، وهي أهل لم يكن لأحد نزعه منها‏.‏ وإذا حلفت، تحلف أن عندها للميت شيء‏.‏ والله أعلم‏.‏
وسئل عن رجل تصدق على ولده بصدقة، ونزلها في كتاب زوجته، وقد ضعف حال الوالد، وجفاه ولده‏:‏ فهل له الرجوع في هبته أم لا‏؟‏
فأجاب‏:‏
إذا كان قد أعطاه للمرأة في صداق زوجته، لم يكن للإنسان أن يرجع فيه باتفاق العلماء‏.‏
وسئل عن رجل أعطي أولاده الكبار شيئًا، ثم أعطي لأولاده الصغار نظيره، ثم إنه قال‏:‏ اشتروا بالريع ملكا، أوقفوه على الجميع بعد أن قبضوا ما أعطاهم‏:‏ فهل يكون ذلك رجوعا أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لا يزول ملك الولدين المملكين بما ذكر؛ إذ ليس ذلك رجوعا في الهبة، ولو كان رجوعا في الهبة لم يجز له الرجوع في مثل هذه الهبة؛ فإنه إذا أعطي الولدين الأخرىن ما عدل به بينهما وبينالباقين فليس له أن يرجع عن العدل الذي أمره الله به ورسوله‏.‏ كيف وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏اتقوا الله، واعدلوا في أولادكم‏)‏، وقال‏:‏ ‏(‏إني لا أشهد على جور‏)‏، وقال في التفضيل‏:‏ ‏(‏اردده‏)‏، وقال على سبيل التهديد للمفضل‏:‏ ‏(‏أشهد على هذا غيري‏)‏‏.‏ والله أعلم‏.‏
وسئل عن رجل ملك بنته ملكا، ثم ماتت، وخلفت والدها وولدها‏:‏ فهل يجوز للرجل أن يرجع فيما كتبه لبنته أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، ما ملكته البنت ملكا تاما مقبوضا وماتت انتقل إلى ورثتها، فلأبيها السدس، والباقي لابنها، إذا لم يكن لها وارث، وليس له الرجوع بعد موت البنت فيما ملكها بالاتفاق‏.‏
وسئل عن رجل وهب لابنته مصاغا، لم يتعلق به حق لأحد، وحلف بالطلاق ألا يأخذ منها شيئًا منه، واحتاج أن يأخذ منها شيئًا‏:‏ فهل له أن يرجع في هبته أم لا‏؟‏ وإن أعطته شيئًا من طيب نفسها هل يحنث أم لا‏؟‏
فأجاب‏:‏
الحمد لله، له أن يرجع فيما وهبه لها، لكنه إن فعل المحلوف عليه حنث‏.‏ فإن كان قصـده ألا يأخذ شيئًا بغير طيب قلبها، أو بغير إذنها، فإن طـابت نفسـها أو أذنت لم يحنث‏.‏
وسئل عن رجل له أولاد وهب لهم ماله، ووهب أحدهم نصيبه لولده، وقد رجع الوالد الأول فيما وهبه لأولاده، فردوا عليه، إلا الذي وهبه لولده امتنع‏:‏ فهل يلزمه أن ينتزعه من ولده، ويسلمه لوالده‏؟‏
فأجاب‏:‏
الحمد لله، إذا كان قد وهب لولده شيئًا ولم يتعلق به حق الغير؛ مثل أن يكون قد صار عليه دين، أو زوجوه لأجل ذلك، فله أن يرجع في ذلك‏.‏ والله أعلم‏.‏
وسئل عن رجل ماتت والدته، وخلفته ووالده وكريمته، ثم ماتت كريمته، فأراد والده أن يزوجه، فقال‏:‏ ما أزوجك حتى تملكني ما ورثته عن والدتك، فملكه ذلك، وتصدق عليه بالربع بشهود، ثم بعد ذلك مرضوالده مرضا غيب عقله، فرجع فيما تصدق به على ولده، وأوقفها على زوجته وولده وابنته، ولم يذكر ولده، وانتسخ كتاب الوقف مرتين‏:‏ فهل له أن يخصص أولاده، ويخرج ولده من جميع إرث والدته‏؟‏
فأجاب‏:‏
إن كان الأب قد أعطي ابنه شيئًا عوضا عما أخذه له، فليس له أن يرجع بذلك بلا نزاع بين العلماء‏.‏ وأما إن كان تصدق به عليه صدقة لله ففي رجوعه عليه قولان للعلماء‏.‏ أحدهما‏:‏ لا يرجع‏.‏ والثاني‏:‏ يرجع، عند مالك والشافعي وأحمد‏.‏ ومتى رجع وعقله غائب، أو أوقف وعقله غائب أو عقد عقدًا، لم يصح رجوعه ولا وقفه؛ إذا كان مغيبا عقله بمرض، بلا نزاع بين العلماء‏.‏
وسئل عن رجل سرق له مبلغ، فظن في أحد أولاده أنه هو أخذه، ثم صار يدعو عليه، وهجره، وهو بريء، ولم يكن أخذ شيئًا‏:‏ فهل يؤجر الولد بدعاء والده عليه‏؟‏
فأجاب‏:‏
نعم إذا كان الولد مظلوما، فإن الله يكفر عنه بما يظلمه، ويؤجره على صبره، ويأثم من يدعو على غيره عدوانا‏.‏
وسئل ـ رحمه الله ـ عن رجل خلف شيئًا من الدنيا، وتقاسمه أولاده، وأعطوا أمهم كتابها وثمنها، وبعد قليل وجد الأولاد مع أمهم شيئًا يجيء ثلث الوراثة‏.‏ فقالوا‏:‏ من أين لك هذا المال‏؟‏ فقالت‏:‏ لما كان أبوكم مريضًا طلبت منه شيئًا فأعطاني ثلث ماله، فأخذوا المال من أمهم، وقالوا‏:‏ ما أعطاك أبونا شيئًا‏:‏ فهل يجب رد المال إليها‏؟‏
فأجاب‏:‏
ما أعطى المريض في مرض الموت لوراثه فإنه لا ينفذ إلا بإجازة الورثة، فما أعطاه المريض لامرأته فهو كسائر ماله، إلا أن يجيز ذلك باقي الورثة‏.‏ وينبغي للأولاد أن يقروا أمهم، ويجيزوا ذلك لها، لكن لا يجبرون على ذلك، بل تقسم جميع التركة، قال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا وصية لوارث‏)‏‏.


كتاب الوصايا - مجموع الفتاوى

كتاب الوصايا

سئل ـ رحمه الله تعالى ـ عمن قال‏:‏ يدفع هذا المال إلى يتامى فلان في مرض موته، ولم يعرف أهذا إقرار‏؟‏ أو وصية‏؟‏
فأجاب‏:‏
إن كان هناك قرينة تبين مراده هل هو إقرار أو وصية عمل بها، وإن لم يعرف‏:‏ فما كان محكوما له به لم يزل عن ملكه بلفظ مجمل، بل يجعل وصية‏.‏ ‏.‏
وسئل عن مودع مرض مودعه فقال له‏:‏ أما يعرف ابنك بهذه الوديعة‏؟‏ فقال‏:‏ فلان الأسير يجيء ما يقدر على شيء يعود عليه؛ وقصد بذلك أن يكون موصداً له، ولم يزد على ذلك، فإذا خرج من الثلث هل يجوز أن يصرفه في مصالح ذلك الأسير‏؟‏
فأجاب‏:‏
تنعقد الوصية بكل لفظ يدل على ذلك، كما إذا فهمت المخاطبة من الموصي، ويبقي قبول الوصية في التصرف فيها موقوفا على قبول الموصى له لفظا أو عرفا وعلى إذنه في التصرف فيها، على قبول الموصى له لفظا أو عرفا، وعلى إذنه في التصرف أو إذن الشارع ويجوز صرف مال الأسير في فكاكه بلا إذنه‏.‏ والله أعلم‏.‏
وسئل عن رجل كتب وصيته، وذكر في وصيته‏:‏ أن في ذمته لزوجته مائة درهم، ولم تكن زوجته تعلم أن لها في ذمته شيئا‏:‏ فهل يجوز لوصيه بعد موته دفع الدراهم لزوجته بغير يمين، إذا كان قد أقر لها من غير استحقاق‏؟‏
فأجاب‏:‏
لا يحل لها أن تأخذ من ذلك شيئا؛ فإن هذا يكون وصية لوارث لا يجوز له وصيته بإجماع المسلمين، إلا بإجازة بقية الورثة، وأما في الحكم فلا تعطي شيئا حتى تصدقه على الإقرار في مرض الموت، وإلا كان باطلا عند أكثر العلماء، وإذا صدقته على الإقرار فادعى الوصي أو بعض الورثة أن هذا الإقرار من غير استحقاق ـ كما جرت عادة بعض الناس أنه يجعل الإنشاء إقراراً ـ فإن ذلك بمنزلة أن يدعي في الإقرار أنه أقر قبل القبض‏.‏ ومثل ذلك قد تنازع العلماء في التحليف عليه‏.‏ والصحيح أنه يحلف‏.‏ والصحيح أنها لا تعطي شيئا حتى تحلف‏.‏
وسئل عن امرأة أعتقت جارية دون البلوغ، وكتبت لها أموالها، ولم تزل تحت يدها إلى حال وفاتها ـ أي السيدة المعتقة ـ وخلفت ورثة‏:‏ فهل يصح تمليكها للجارية‏؟‏ أم للورثة انتزاعها‏؟‏ أو بعضها‏؟‏
فأجاب‏:‏
الحمد لله، أما مجرد التمليك بدون القبض الشرعي فلا يلزم به عقد الهبة، بل للوارث أن ينتزع ذلك، وكذلك إن كانت هبة تلجئه بحيث توهب في الظاهر وتقبض مع اتفاق الواهب والموهوب له على أنه ينتزعه منه إذا شاء، ونحو ذلك من الحيل التي تجعل طريقاً إلى منع الوارث أو الغريم حقوقهم، فإذا كان الأمر كذلك، كانت أيضًا هبة باطلة‏.‏ والله أعلم‏.‏
وسئل عمن أشهد على أبيه أن عنده ثلاثمائة في حجة عن فلانة، فقال ورثتها‏:‏ لا يخرج إلا بثلثها، فقال المشهود عليه‏:‏ أمي تبرع بها‏.‏ فما الحكم‏؟‏
فأجاب‏:‏
مجرد هذا الإشهاد لا يوجب أن يكون هذا المال تركة مخلفة يستحق الورثة ثلثيها؛ لاحتمال ألا يكون من مال المرأة، ولاحتمال أن يكون حجة الإسلام الخارجة من صلب التركة‏.‏ والله أعلم‏.‏
وسئل ـ رحمه اللّه ـ عن رجل تصدق على ابنته لصلبه، وأسند وصيته لرجل فآجره مدة ثلاثين سنة؛ وقد توفي الوصي المذكور‏.‏ ورشد من كان وصية عليها، ولم ترض الموصى عليها بعد رشدها بإجارة الوصي، وأن الوصي أجر ذلك بغير قيمة المثل‏:‏ فهل تنفسخ الإجارة وتتصرف في ملكها عادة الملاك‏؟‏
فأجاب‏:‏
لها أن تفسخ هذه الإجارة بلا نزاع بين العلماء، وإنما النزاع هل تقع باطلة من أصلها‏؟‏ أو مضمونة على المؤجر‏؟‏ والله أعلم‏.‏
وسئل عن رجل أوصى لأولاده بسهام مختلفة، وأشهد عليه عند وفاته بذلك فهل تنفذ هذه الوصية‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، لا يجوز للمريض تخصيص بعض أولاده بعطية منجزة، ولا وصية بعد الموت، ولا أن يقر له بشيء في ذمته، وإذا فعل ذلك لم يجز تنفيذه بدون إجازة بقية الورثة‏.‏ وهذا كله باتفاق المسلمين، ولا يجوز لأحد من الشهود أن يشهد على ذلك شهادة يعين بها على الظلم، وهذا التخصيص من الكبائر الموجبة للنار، حتى قد روي أهل السنن ما يدل على الوعيد الشديد لمن فعل ذلك؛ لأنه كالمتسبب في الشحناء وعدم الاتحاد بين ذريته، لاسيما في حقه، فإنه يتسبب في عقوقه وعدم بره‏.‏
وسئل عن رجل له زرع ونخل‏.‏ فقال عند موته لأهله‏:‏ أنفقوا من ثلثي على الفقراء والمساكين إلى أن يولد لولدي ولد فيكون لهم‏.‏ فهل تصح هذه الوصية أم لا‏؟‏
فأجاب‏:‏
نعم تصح هذه الوصية؛ فإن الوصية لولد الولد الذين لا يرثون جائزة، كما وصى الزبير بن العـوام لولد عبد الله بن الزبير‏.‏ والوصية تصح للمعـدوم بالمعدوم، فيكون الريع للفقراء إلى أن يحدث ولد الولد فيكون لهم‏.‏ والله أعلم‏.‏
وسئل عن رجل أوصى لأولاده الذكور بتخصيص ملك دون الإناث، وأثبته على يد الحاكم قبل وفاته‏:‏ فهل يجوز ذلك‏؟‏
فأجاب‏:‏
لا يجوز أن يخص بعض أولاده دون بعض في وصيته ولا مرض موته باتفاق العلماء، ولا يجوز له على أصح قولي العلماء أن يخص بعضهم بالعطية في صحته أيضًا، بل عليه أن يعدل بينهم، ويرد الفضل، كما أمر النبي صلى الله عليه وسلم بشير بن سعيد حيث قال له‏:‏ ‏(‏اردده‏)‏، فرده، وقال‏:‏ ‏(‏إني لا أشهد على جور‏)‏‏.‏ وقال له على سبيل التهديد‏:‏ ‏(‏أشهد على هذا غيري‏)‏‏.‏ ولا يجوز للولد الذي فضل أن يأخذ الفضل، بل عليه أن يرد ذلك في حياة الظالم الجائر، وبعد موته، كما يرد في حياته في أصح قولي العلماء‏.‏
وسئل ـ رحمه الله ـ عن امرأة وصت لطفلة تحت نظر أبيها بمبلغ من ثلث مالها، وتوفىت الموصية، وقبل للطفلة والدها الوصية المذكورة بعد وفاتها، وادعى لها عند الحاكم بما وصت الموصية، وقامت البينة بوفاتها وعليها، بما نسب إليها من الإيصاء، وعلى والدها بقبول الوصية لابنته، وتوقف الحاكم عن الحكم للطفلة بما ثبت لها عنده بالبينة، لتعذر حلفها لصغر سنها‏:‏ فهل يحلف والدها‏؟‏ أو يوقف الحكم إلى البلوغ ويحلفها‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لا يحلف والدها؛ لأنه غير مستحق، ولا يوقف الحكم إلى بلوغها وحلفها، بل يحكم لها بذلك بلا نزاع بين العلماء، ما لم يثبت معارض، بل أبلغ من هذا لو ثبت لصبي أو لمجنون حق على غائب عنه من دين عن مبيع، أو بدل قرض، أو أرش جناية، أو غير ذلك مما لو كان مستحقا بالغا عاقلا‏:‏ يحلف على عدم الإبراء، أو الاستيفاء في أحد قولي العلماء، ويحكم به للصبي والمجنون، ولا يحلف وليه، كما قد نص عليه العلماء‏.‏ ولهذا لو ادعى مدع على صبي أو مجنون جناية أو حقا لم يحكم له، ولا يحلف الصبي والمجنون‏.‏ وإن كان البالغ العاقل لا يقول إلا بيمين، ولها نظائر‏.‏ هذا فيما يشرع فيه اليمين بالاتفاق، أو على أحد قولي العلماء‏.‏ فكيف بالوصية التي لم يذكر العلماء تحليف الموصى له فيها، وإنما أخذ به بعض الناس‏.‏ والوصية تكون للحمل باتفاق العلماء، ويستحقها إذا ولد حيا، ولم يقل مسلم‏:‏ إنها تؤخر إلى حين بلوغه‏.‏ ولا يحلف‏.‏ والله أعلم‏.‏
وسئل عن امرأة وصت وصايا في حال مرضها، ولزوجها ولأخيها بشيء، ثم بعد مدة طويلة وضعت ولداً ذكرا، وبعد ذلك توفىت‏:‏ فهل يبطل حكم الوصية‏؟‏
فأجاب‏:‏
أما ما زاد على ثلث التركة فهو للوارث، والولد اليتيم لا يتبرع بشيء من ماله‏.‏ فأما الزوج الوارث فالوصية له باطلة؛ لأنه وارث‏.‏ وأما الأخ فالوصية له صحيحة؛ لأنه مع الولد ليس بوارث، وإن كان عند الوصية وارثا‏.‏ فينظر ما وصت به للأخ والناس، فإن وسعه الثلث وإلا قسم بينهم على قدر وصاياها‏.‏
وسئل ـ رحمه الله ـ عن امرأة ماتت ولم يكن لها وارث سوي ابن أخت لأم، وقد أوصت بصدقة أكثر من الثلث‏:‏ فهل للوصى أن ينفذ ذلك ويعطي ما بقي لابن أختها‏؟‏
فأجاب‏:‏
يعطي الموصى له الثلـث، وما زاد عن ذلك إن أجازه الوارث جاز، وإلا بطل‏.‏ وابن الأخت يرث المال كله عند من يقول بتوريث ذوي الأرحام، وهو الوارث في هذه المسألة عندهم‏.‏ وهو مذهب جمهور السلف، وأبي حنيفة، وأحمد، وطوائف من أصحاب الشافعي‏.‏ وهو قول في مذهب مالك إذا فسد بيت المال‏.‏ والله أعلم‏.‏
وسئل عن رجل مات، وخلف ستة أولاد ذكور، وابن ابن، وبنت ابن، ووصى لابن ابنه بمثل نصيب أولاده، ولبنت ابنه بثلث ما بقي من الثلث بعد أن كان يعطي ابن ابنه نصيبه‏.‏ فكم يكون نصيب كل واحد من أولاده‏؟‏
فأجاب‏:‏
الحمد لله، ظاهر مذهب الشافعي وأحمد وأبي حنيفة أن هذه المسألة تصح من ستين، لكل ابن ثمانية، ولصاحب الوصية ثلث ما بقي بعد الثلث اثني عشر، ثلث ذلك أربعة‏.‏ ولها طرق يعمل بها‏.‏
وجواب هذه المسألة معروف في كتب العلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل توفي، وله مال كثير، وله ولد صغير، وأوصى في حال مرضه أن يباع فرسه الفلاني، ويعطي ثمنه كله لمن يحج عنه حجة الإسلام‏.‏ وبيعت بتسعمائة درهـم‏.‏ فأراد الحاكم أن يستأجر إنسانا أجنبيا ليحج بهذا المقدار، فجاء رجل غيره فقال‏:‏ أنا أحج بأربعمائة‏.‏ فهل يجوز ذلك‏؟‏ أو يتعين ما أوصى به‏؟‏
فأجاب‏:‏
الحمد لله، بل يجب إخراج جميع ما أوصىبه إن كان يخرج من ثلثه، وإن كان لا يخرج من ثلثه لم يجب على الورثة إخـراج ما زاد على الثلث، إلا أن يكون واجبا عليه بحيث لا يحصل حجة الإسلام‏.‏ والله أعلم‏.‏
وسئل عن رجل خلف أولادا، وأوصى لأخته كل يوم بدرهم، فأعطيت ذلك حتى نفد المال، ولم يبق من التركة إلا عقار مغله كل سنة ستمائة درهم‏:‏ فهل تعطى ذلك‏؟‏ أو درهما كما أوصى لها‏؟‏
فأجاب‏:‏
الحمد لله، إذا لم يكن ما بقي متسعاً لأن تعطى منه كل يوم درهما، ويبقي للورثة درهم، فلا تعطى إلا ما يبقى معه للورثة الثلثان، لا يزاد على مقدار الثلث شيء إلا بإجازة الورثة المستحقين، إذا كان المجيز بالغا رشيدا أهلا للتبرع‏.‏ وإن لم يكن المجيز كذلك، أو لم يجز، لم تعط شيئا‏.‏ ولو لم يخلف الميت إلا العقار فإنها تعطي من مغله أقل الأمرين من الدرهم الموصى به أو ثلث المغل، فإن كان المغل أقل من ثلاثة دراهم كل يوم لم تعط إلا ثلث ذلك، فلو كان درهما أعطيت ثلث درهم فقط، وإن أخذت زيادة على مقدار ثلث المغل استرجع منها ذلك، وليس في ذلك نزاع بين العلماء‏.‏ والله أعلم‏.‏
وسئل عن امرأة توفيت، وخلفت أباها، وعمها أخا أبيها شقيقه، وجدتها، وكان أبوها قد رشدها قبل أن يزوجها، ثم إنها أوصت في مرض موتها لزوجها بالنصف‏.‏ ولعمها بالنصف الآخر، ولم توص لأبيها وجدتها بشيء‏:‏ فهل تصح هذه الوصية‏؟‏
فأجاب‏:‏
أما الوصية للعم صحيحة، لكن لا ينفذ فيما زاد على الثلث إلا بإجازة، والوصية للزوج لا ينفذ شيء منها إلا بإجازة الورثة‏.‏ وإذا لم تجز الورثة بما زاد على الثلث كان للزوج نصف الباقي بعد هذه الوصية التي هي الثلث، وللجدة السدس، وللأب الباقي، وهو الثلث‏.‏
وسئل ـ رحمه الله ـ عن امرأة أوصت قبل موتها بخمسة أيام بأشياء‏:‏ من حج، وقراءة، وصدقة‏:‏ فهل تنفذ الوصية‏؟‏
فأجاب‏:‏
إذا أوصت بأن يخرج من ثلث مـالها ما يصرف في قربة لله وطاعـته وجب تنفيذ وصيتها، وإن كان في مرض الموت‏.‏ وأما إن كان الموصى به أكثر من الثلث كان الزائد موقوفا، فإن أجازه الورثة جاز، وإلا بطل‏.‏ وإن وصت بشيء في غير طاعة لم تنفذ وصيتها‏.‏
وسئل عن رجل أوصى زوجته عند موته أنها لا توهب شيئا من متاع الدنيا لمن يقرأ القرآن ويهدي له، وقد ادعى أن في صدره قرآنا يكفيه، ولم تكن زوجته تعلم بأنه كان يحفظ القرآن‏:‏ فهل أصاب فيما أوصى‏؟‏ وقد قصدت الزوجة الموصى إليها أنها تعطي شيئا لمن يستحقه يستعين به على سبيل الهدية‏:‏ ويقرأ جزءاً من القرآن ويهديه لميتها‏:‏ فهل يفسح لها في ذلك‏؟‏
فأجاب‏:‏
الحمد لله، تنفذ وصيته؛ فإن إعطاء أجرة لمن يقرأ القرآن ويهديه للميت بدعة، لم ينقل عن أحد من السلف، وإنما تكلم العلماء فيمن يقرأ لله ويهدي للميت‏.‏ وفيمن يعطي أجرة على تعليم القرآن وجوه‏.‏ فأما الاستئجار على القراءة وإهدائها فهذا لم ينقل عن أحد من الأئمة، ولا أذن في ذلك؛ فإن القراءة إذا كانت بأجرة كانت معاوضة، فلا يكون فيها أجر، ولا يصل إلى الميت شيء، وإنما يصل إليه العمل الصالح، والاستئجار على مجرد التلاوة لم يقل به أحد من الأئمة وإنما تكلموا في الاستئجار على التعليم لكن هذه المرأة إذا أرادت نفع زوجها فلتتصدق عنه بما تريد الاستئجار به، فإن الصدقة تصل إلى الميت باتفاق الأئمة، وينفعه الله بها‏.‏ وإن تصدقت بذلك على قوم من قراء القرآن الفقراء ليستغنوا بذلك عن قراءتهم حصل من الأجر بقدر ما أعينوا على القراءة، وينفع الله الميت بذلك‏.‏ والله أعلم‏.‏
وسئل عن مسجد لرجل، وعليه وقف، والوقف عليه حكر، وأوصى قبل وفاته أن يخرج من الثلث ويشتري الحكر الذي للوقف، فتعذر مشتراه، لأن الحكر وقف، وله ورثة وهم ضعفاء الحال، وقد وافقهم الوصي على شيء من الثلث لعمارة المسجد‏:‏ فهل إذا تأخر من الثلث شيء للأيتام يتعلق في ذمة الوصي‏؟‏
فأجاب‏:‏
بل على الوصي أن يخرج جميع الثلث كما أوصاه الميت، ولا يدع للورثة شيئا، ثم إن أمكن شراء الأرض التي عينها الموصى اشتراها ووقفها، وإلا اشترى مكانا آخر ووقف على الجهة التي وصى بها الموصي، كما ذكره العلماء فيما إذا قال‏:‏ بيعوا غلامي من زيد، وتصدقوا بثمنه‏.‏ فامتنع فلان من شرائه، فإنه يباع من غيره ويتصدق بثمنه، فالوصية بشراء معين والتصدق به لوقف كالوصية ببيع معين والتصدق بثمنه؛ لأن الموصى له هنا جهة الصدقة والوقف، وهي باقية، والتعيين إذا فات قام بدله مقامـه، كما لـو أتلف الوقف متلف، أو أتلف الموصى به متلف، فإن بدلهما يقوم مقامهما في ذلك، فيفرق بين الموصى به والموقوف؛ وبين بدل الموصى له والموقوف عليه؛ فإنه لو وصى لزيد لم يكن لغيره، ولو وصى أن يعتق عبده المعين، أو نذر عتق عبد معين فمات المعين لم يقم غيره مقامه‏.‏
وتنازع الفقهاء إذا وصى أن يحج عنه فلان بكذا فامتنع ذلك المعين من الحج، وكان الحج تطوعا‏:‏ فهل يحج عنه أم لا‏؟‏ على قولين، هما وجهان في مذهب أحمد وغيره؛ لأن الحج مقصود في نفسه، ويقع المعين مقصودا، فمن الفقهاء من غلب جانب التعيين‏.‏ ومنهم من قال‏:‏ بل الحج مقصود أيضًا كما أن الصدقة والوقف مقصود، وتعيين الحج كتعيين الموقوف والمتصدق به، فإذا فات التعيين أقيم بدله، كما يقام في الصدقة والوقف‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل أوصى في مرضه المتصل بموته بأن يباع شراب في حانوت العطر قيمته مائة وخمسون درهما، يضاف ذلك إلى ثلاثمائة درهم من ماله، وأن يشتري بذلك عقار، ويجعل وقفا على مصالح مسجد لإمامه ومؤذنه وزيته‏.‏ وكتب ذلك قبل مرضه‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا أوصى أن يباع شيء معين من ماله من عقار أو منقول، يضم إلى ثمنه شيء آخر قدره من ماله، ويصرف ذلك في وقف شرعي، جاز‏.‏ وإذا كان ذلك يخرج من الثلث أخرج، وإن لم ترض الورثة، وما أعطاه للورثة في مرض موته أن أعطي أحدا منهم زيادة على قدر ميراثه لم يجز إلا بإجازة الورثة، وإن أعطي كل إنسان شيئا معينا بقدر حقه أو بعض حقه، ففيه قولان للعلماء في مذهب أحمد وغيره‏:‏ أحدهما‏:‏ له ذلك، وهو مذهب الشافعي‏.‏ والثاني‏:‏ ليس له ذلك، وهو مذهب أبي حنيفة‏.‏ وإذا قيل‏:‏ إن له ذلك بحسب ميراث أحدهم؛ فإن عطية المريض في مرض الموت المخوف بمنزلة وصيته بعد موته في مثل ذلك باتفاق الأئمة‏.‏ والله أعلم‏.‏
باب الموصى إليه
وسئل ـ رحمه الله تعالى ـ عن وصى على أيتام بوكالة شرعية، وللأيتام دار، فباعها وكيل الوصي من قبل أن ينظرها، وقبض الثمن، ثم زيد فيها‏:‏ فهل له أن يقبل الزيادة‏؟‏ أم لا‏؟‏
فأجاب‏:‏
إن كان الوكيل باعها بثمن المثل، وقد رؤيت له صح البيع‏.‏ وإن لم تر له، فيه نزاع‏.‏ وإن باعها بدون ثمن المثل فقد فرط في الوصية، ويرجع عليه بما فرط فيه، أو يفسخ البيع، إذا لم يبذل له تمام المثل‏.‏ والله أعلم‏.‏
وسئل عن رجل جليل القدر، له تعلقات كثيرة مع الناس، وأوصى بأمور، فجاء رجل إلى وصيه في حياة الموصي، وقال‏:‏ يا فلان، جئتك في حياة فلانالموصى بمال، فلي عنده كذا، وكذا‏.‏ فذكر الوصي ذلك للموصي، فقال الموصي‏:‏ من ادعى بعد موتي على شيئا فحلفه وأعطه بلا بينة‏:‏ فهل يجوز أو يجب على الوصي فعل ذلك مع يمين المدعي‏؟‏
فأجاب‏:‏
نعم، يجب على الوصي تسليم ما ادعاه هذا المدعي إذا حلف عليه، وسواء كان يخرج من الثلث أو لا، أما إذا كان يخرج من الثلث كان أسوأ الأحوال، كما يكون هذا الموصى متبرعًا بهذا الإعطاء‏.‏ ولو وصى لمعين إذا فعل فعلا، أو وصى لمطلق موصوف، فكل من الوصيتين جائز باتفاق الأئمة، فإنهم لا ينازعون في جواز الوصية بالمجهول، ولم يتنازعوا في جواز الإقرار بالمجهول؛ ولهـذا لا يقع شبهة لأحد في أنه إذا خرج من الثلث وجب تسليمه وإنما قد تقع الشبهة فيما إذا لم يخرج من الثلث‏.‏ والصواب المقطوع به أنه يجب تسليم ذلك من رأس المال؛ لأن الدين مقـدم على الوصايـا؛ فإن هذا الكلام مفهومه رد اليمين على المدعي، والأمر بتسليم ما حلف عليه‏.‏
لكن رد اليمين هل هو كالإقرار‏؟‏ أو كالبينة‏؟‏ فيه للعلماء قولان‏.‏ فإذا قيل‏:‏ هو كالإقرار صار هذا إقرار لهذا المدعي، غايته أنه أقر بموصوف أو بمجهول، وكل من هذين إقرار يصح باتفاق العلماء؛ مع أن هذا الشخص المعين ليس الإقرار له إقراراً بمجهول؛ فإنه هو سبب اللفظ العام، وسبب اللفظ العام مراد فيه قطعاً، كأنه قال‏:‏ هذا الشخص المعين إن حلف على ما ادعاه فأعطوه إياه‏.‏ ومثل هذه الصفة جائزة باتفاق العلماء، واجب تنفيذها‏.‏ وإن قيل‏:‏ إن الرد كالبينة صار حلف المدعي مع نكول المدعي عليه بينة، ويصير المدعي قد أقام بينة على ما ادعاه، ومثل هذا يجب تسليم ما ادعاه إليه بلا ريب هذا على أصل من لا يقضي برد اليمين على المدعـي؛ كمالك، والشافعي، وأحـد القـولين في مـذهب الإمـام أحمد‏.‏
وأما عند من يقضي بالنكول كأبي حنيفة وأحمد في أشهر الروايتين عنه، فالأمر عنده أوكد؛ فإنه إذا رضي الخصمان فحلف المدعي كان جائزاً عندهم، وكان من النكول أيضًا، فالرجل الذي قد علم أن بينه وبين الناس معاملات متعددة منها ما هو بغير بينة، وعليه حقوق قد لا يعلم أربابها، ولا مقدارها، لا تكون مثل هذه الصفة منه تبرعا، بل تكون وصية بواجب، والوصية بواجب لآدمي تكون من رأس المال باتفاق المسلمين، وذلك أنه إذا علم أن عليه حقا، وشك في أدائه لم يكن له أن يحلف، بل إذا حلف المدعي عليه وأعطاه فقد فعل الواجب، فإذا كان عليه حق لا يعلم عين صاحبه كان عليه أن يفعل ما تبرأ به زمته فإن ما لا يتم الواجب إلا به فهو واجب، كمن نسي صلاة من يوم لا يعلم عينها، وكمن عليه دين لأحد رجلين لا يعلم عين المستحق، فإذا قال‏:‏ من حلف منكما فهو له ونحو ذلك، فقد أدى الواجب‏.‏
وأيضًا، فإنه إذا ادعى عليه بأمر لا يعلم ثبوته ولا انتفاءه لم يكن له أن يحلف على نفيه يمين بت؛ لأن ذلك حلف على ما لا يعلم، بل عليه أن يفعل ما يغلب على ظنه، وإذا أخبره من يصدقه بأمر بني عليه، وإذا رد اليمين على المدعي عنداشتباه الحال عليه فقد فعل ما يجب عليه؛ فإنه لو نهاهم عن إعطائه قد يكون ظالماً مانعا المستحق، وإن أمر بإعطاء كل مدع أفضي إلى أن يدعي الإنسان بما لا يستحقه، وذلك تبرع، فإذا أمر بتحليفه وإعطائه فقد فعل ما يجب عليه حيث بني الأمر على ما يغلب على ظنه أن تبرأ ذمته منه، فإن كان قد فعل الواجب أخرج ذلك من رأس المال‏.‏
وسئل ـ رحمه الله تعالى ـ عن وصى على أولاد أخيه، وتوفى، وخلف أولاداً، وضعوا أيديهم على موجود والدهم‏:‏ فهل يلزم أولاد الوصي المتوفي الخروج عن ذلك، والدعوى عليهم‏؟‏
فأجاب‏:‏
إذا عرف أن مال اليتامى كان مختلطا بمال الرجل، فإنه ينظر كم خرج من مال اليتامى نفقة وغيرها، ويطلب الباقي وما أشبه ذلك، ويرجع فيه إلى العرف المطرد‏.‏
وسئل عن رجل وصى على مال يتيم، وقد قارض فيه مدة ثلاث سنين، وقد ربح فيه فائدة من وجه حل‏:‏ فهل يحل للوصى أن يأخذ من الفائدة شيئا‏؟‏ أو هي لليتيم خاصة‏؟‏
فأجاب‏:‏
الربح كله لليتيم، لكن إن كان الوصي فقيرا وقد عمل في المال فله أن يأخذ أقل الأمرين من أجرة مثله أو كفايته، فلا يأخذ فوق أجرة عمله وإن كانت الأجرة أكثر من كفايته لم يأخذ أكثر منها‏.‏
وسئل ـ رحمه الله ـ عن وصى تحت يده أيتام أطفال، ووالدتهم حامل‏:‏ فهل يعطي الأطفال نفقة، والذي يخدم الأطفال، والوالدة إذا أخذت صداقها‏:‏ فهل يجوز أن تأكل الأطفال ووالدتهم ومن يخدمهم جميع المال‏؟‏
فأجاب‏:‏
أما الزوجة فتعطي قبل وضع الحمل‏.‏ وأما سائر الورثة فإن أخرت قسمة التركة إلى حين الوضع فينفق على اليتامى بالمعروف، ولا بأس أن يختلط مالهم بمال الأم، ويكون خبزهم جميعا، وطبخهم جميعا، إذا كان ذلك مصلحة لليتامى ، فإن الصحابة سألوا رسول الله صلى الله عليه وسلم عن ذلك فأنزل الله تعالى‏:‏ ‏{‏وَيَسْأَلُونَكَ عَنِ اليتامى قُلْ إِصْلاَحٌ لَّهُمْ خَيْرٌ وَإِنْ تُخَالِطُوهُمْ فَإِخْوَانُكُمْ وَاللّهُ يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ‏}‏ ‏[‏البقرة‏:‏ 220‏]‏‏.‏ وأما الحمل فإن أخرت فلا كلام، وإن عجلت أخر له نصيب ذكر احتىاطًا‏.‏
وهل تستحق الزوجة نفقة لأجل الحمل الذي في بطنها وسكنى‏؟‏ على ثلاثة أقوال للعلماء‏:‏
أحدها‏:‏ لا نفقة لها، ولا سكني، وهو مذهب أبي حنيفة وأحمد في إحدى الروايتين، والشافعي في قول‏.‏
والثاني‏:‏ لها النفقة والسكنى، وهو إحدى الروايتين عن أحمد، وقول طائفة‏.‏
والثالث‏:‏ لها السكني، دون النفقة، كما نقل عن مالك والشافعي في قول‏.‏
وسئل ـ رحمه الله ـ عن يتيمة حضر من يرغب في تزويجها، ولها أملاك‏:‏ فهل يجوز للوصى أن يبيع من عقارها شيئا، ويصرف ثمنه في جهاز وقماش لها، وحلي يصلح لمثلها أم لا‏؟‏
فأجاب‏:‏
نعم، للولي أن يبيع من عقارها ما يجهزها به، ويجهزها الجهاز المعروف، والحلي المعروف‏.‏

وسئل عن وصى على أختيه، وقد كبرتا، وولديهما؛ وآنس منهما الرشد‏:‏ فهل يحتاج إلى إثبات عند الحاكم‏؟‏ أو إلى شهود‏؟‏
فأجاب‏:‏
إذا آنس الوصي منهم الرشد دفع إليهم المال، ولا يحتاج إلى شهود، بل يقر برشدهم، ويسـلم إليهم المـال، وذلك جائز بغير إذن الحاكم، لكن له إثبات ذلك عند الحاكم‏.‏ والله أعلم‏.‏
وسئل عن وصى قضي دينا عن الموصى بغير ثبوت عند الحاكم، وعوض عن الغائب بدون قيمة المثل‏:‏ فهل للورثة فسخ ذلك‏؟‏
فأجاب‏:‏
ليس للوصى أن يقضي ما يدعي من الدين إلا بمستند شرعي، بل ولا بمجرد دعوي من المدعي، فإنه ضامن له‏.‏ ولا يجوز له التعويض إلا بقيمة المثل، وما عوضه بدون القيمة بما لا يتغابن الناس به، فإما أن يضمـن ما نقص من حق الورثة، وإما أن يفسـخ التعويض ويوفي الغريم حقه‏.‏ والمستند الشرعي متعدد؛ مثل إقرار الميت، أو إقرار من يقبل إقراره عليه، مثل وكيله إذا أقر بما وكله فيه، ويدخل في ذلك ديوان الأمير، وأستاذ داره؛ مثل شاهد يحلف معه المدعي، ومثل خط الميت الذي يعلم أنه خطه وغير ذلك‏.‏

وسئل عن نصراني توفي وخلف تركة، وأوصى وصيته، وظهرت عليه ديون بمساطر وغير مساطر‏:‏ فهل للوصى أن يعطي أرباب الديون بغير ثبوت على يد حاكم‏؟‏
فأجاب‏:‏
إذا كان الميت ممن يكتب ما عليه للناس في دفتر ونحوه، وله كاتب يكتب بإذنه ما عليه ونحوه، فإنه يرجع في ذلك إلى الكتاب الذي بخطه أو خط وكيله، فما كان مكتوبا وليس عليه علامة الوفاء كان بمنزلة إقرار الميت به، فالخط في مثل ذلك كاللفظ، وإقرار الوكيل فيما وكل فيه بلفظه أو خطه المعتبر مقبول، ولكن على صاحب الدين اليمين بالاستحقاق، أو نفي البراءة، كما لـو ثبت الدين بإقرار لفظي‏.‏ وأما إعطاء المدعي ما يدعيه بمجرد قوله الذي لا فرق فيه بين دعواه ودعوي غيره فلا يجوز‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن الوصي ونحوه إذا كان بعض مال الوصي مشتركا بينه وبين وصى عليه وللموصى فيه نصيب؛ وباع الشركاء أنصباءهم أو اكتروه للوصي، واحتاج الولي أن يبيع نصيب اليتيم، أو يكريه معهم‏:‏ فهل يجوز له الشراء‏؟‏
فأجاب‏:‏
يجوز له الشراء؛ لأن الشركاء غير متهمين في بيع نصيبهم، ولأن الشركاء إذا عينوا الوصي تعين عن غيره في نصيب اليتيم دخل ضرورة، ويشهد له المعني، قال الله تعالى‏:‏ ‏{‏وَإِنْ تُخَالِطُوهُمْ فَإِخْوَانُكُمْ وَاللّهُ يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ‏}‏ ‏[‏البقرة‏:‏ 220‏]‏
وسئل ـ رحمه الله تعالى ـ عن وصى يتيم، وهو يتجر له ولنفسه بماله، فاشترى لليتيم صنفا، ثم باعه واشترى له بثمنه، ثم بعد ذلك اشترى المذكور، ومات ولم يعين‏:‏ هل هو لأحدهما أو لهما‏.‏ فهل يكون الصنف لورثة الوصي أم لليتيم‏؟‏
فأجاب‏:‏
إذا علم أنه لم يشتره إلا بمالـه وحـده، وبمال اليتيم وحـده، فـإنـه لأحدهما‏:‏ ينظـر في ذلك‏:‏ هل يمكن علمه بأن يعرف مقـدار مال اليتيم‏.‏ ومقدار مال نفسه‏.‏ وينظر دفاتر الحساب، وما كتبه بخطه، ونحو ذلك، وإن كان مال اليتيم متميزا بأن يكون ما اشتراه بكتبه ونحو ذلك كان مما لم يكتبه لنفسه، فإن تعذر معرفة المستحق من كل وجه كان فيه للفقهاء ثلاثة أقوال‏:‏
أحدها‏:‏ أن يقسم بينهما كقول أبي حنيفة، كما لو تداعيا عينا يدهما عليها‏.‏
والثاني‏:‏ يوقف الأمر حتى يصطلحا؛ كقول الشافعي؛ لأن المستحق أحدهما لا بعينه‏.‏
والثالث‏:‏ وهو مذهب أحمد أنه يقرع بينهما، فمن أصابته القرعة حلف وأخذ، لما في السنن عن أبي هريرة ـ رضي الله عنه ـ أن رجلين اختصما في متاع إلى النبي صلى الله عليه وسلم، ليس لواحد منهما بينة، فقال النبي صلى الله عليه وسلم‏:‏ ‏[‏استهما عليه‏]‏ رواه أبو داود والنسائي‏.‏ وفي لفظ لأبي داود‏:‏ ‏(‏إذا كره الاثنان اليمين، أو استحباها فليستهما عليه‏)‏ رواه البخاري، ولفظه‏:‏ أن النبي صلى الله عليه وسلم عرض على قوم اليمين فأسرعوا، فأمر أن يسهم بينهم أيهم يحلف‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن أيتام تحت الحجر؛ ولهم وصى وكفيل ولأمهم زوج أجنبي‏:‏ فهل له عليهم حكم‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، ليس لزوج الأم عليهم حكم في أبدانهم ولا أموالهم، بل الأم المزوجة بالأجنبي لا حضانة لها لئلا يحضنهم الأجنبي؛ فإن الزوجـة تحت أمر الزوج، فأسقط الشارع حضانتها؛ لئلا يكونوا في حضانة أجنبي، وإنما الحضانة لأم الأم، أو لغيرها من الأقارب‏.‏ وأما المال فأمره إلى الوصي‏.‏ والنكاح للعصبة‏.‏
وسئل عن رجل حضرته الوفاة فأوصى وصية بحضرته‏:‏ أن هذه الدار نصفها للحرم الشريف، ونصفها لمملوكي ‏[‏سنقر‏]‏ المعتوق الحر، ولم يكن له وارث سوي ابن أستاذه، وأن الوصي قال لابن أستاذه‏:‏ هذا ما يجوز للمسلمين منعه، فخلي كلام الوصي وباعه وتصرف فيها تصرف المالك‏:‏ فهل يصح بيعه‏؟‏
فأجاب‏:‏
إذ كانت الوصية تخرج من الثلث وجب تنفيذها، ولم يكن للورثة إبطالها، فإن جحدوها فله تحليفهم، ومتى شهد له شاهد بقول الوصي أو غيره فله أن يحلف مع شاهده ويأخذ حصته‏.‏
وسئل ـ رحمه الله ـ عن رجل تحت حجر بطريق شرعي، وأن الوصي توفي إلى رحمة الله تعالى، وترك ولده، وإن ولده قد وضع يده على ما ترك والده، وعلى ما كان والده وضع يده عليه من مال المحجور عليه، وإن اليتيم طلب الحساب من ولد الوصي فهل له ذلك، وأن ولده ادعى أن والده أقبض بعض مال محجوره لزيد وهو لا يستحق إقباض ذلك شرعا، وأنه بإشهاد عليهما، ثم إن ذلك القابض الذي أقبضه الوصي ادعى أنه أقبض ذلك المال لليتيم‏:‏ فهل تجوز هذه الشهادة على اليتيم المحجور عليه ما ذكر‏؟‏ أم لا‏؟‏ وهل له أن يرجع على مال الوصي بما أقبضه من ماله لمن لا يستحق إقباضه شرعا‏؟‏ وهل لولد الوصي الرجوع عن ما أقبضه والده بغير مستند شرعي‏؟‏ وما الحكم في ذلك‏؟‏
فأجاب ـ رحمه الله‏:‏
إذا مات الوصي ولم يعـرف أن مال اليتيم قد ذهب بغير تفريط فهو باق بحكم يوجب إبقائه في تركة الميت، لكن هل يكون دينا يحاص الغرماء‏؟‏ أو يكون أمانة يؤخذ من أصل المال‏؟‏ فيه نزاع‏.‏ وإذا ادعى الوارث رده إليه لم يقبل بمجرد قوله‏.‏
وأما إذا كان الوصي قد أقبضه لغيره، وذلك الغير أقبضـه لليتيم، فإن ثبت ذلك وكان الإقباض مما يسوغ، فقد برئت ذمة الوصي في ذلك، مثل أنيكون اليتيم قد رشد‏.‏ فسلم إليه ماله بعد أنه آنس الرشد، وإن لم يثبت ذلك عند الحاكم، فإن ذلك الحجر عنه لا يحتاج إلى ثبوت الحاكم ولا حكمه، بل متى آنس الوصي منه الرشد فعليه أن يدفع إليه ماله، كما قال الله تعالى‏:‏ ‏{‏وَابْتَلُواْ اليتامى حتى إِذَا بَلَغُواْ النِّكَاحَ فَإِنْ آنَسْتُم مِّنْهُمْ رُشْدًا فَادْفَعُواْ إليهمْ أَمْوَالَهُمْ وَلاَ تَأْكُلُوهَا إِسْرَافًا وَبِدَارًا أَن يَكْبَرُواْ وَمَن كَانَ غَنِيًّا فَلْيَسْتَعْفِفْ وَمَن كَانَ فَقِيرًا فَلْيَأْكُلْ بِالْمَعْرُوفِ فَإِذَا دَفَعْتُمْ إليهمْ أَمْوَالَهُمْ فَأَشْهِدُواْ عليهمْ وَكَفَي بِاللّهِ حَسِيبًا‏}‏ ‏[‏النساء‏:‏ 6‏]‏‏.‏
وأما إن كان الوصي قد سلم المال من لا يجوز تسليمه إليه فهو ضامن له، ثم إن كان المال وصل إلى اليتيم الباين رشده فقد برئت ذمة الوصي، كما تبرأ ذمة كل غاصب يوصل المال إلى مستحقه، ولو كان بغير فعل الغاصب، ولا تعد؛ مثل أن يأخذه المالك قهراً، أو يخلصه له بعض الناس، أو تطيره إليه الريح، فإن أنكر اليتيم بعد إيناس الرشد وصوله إليه من جهة ذلك القابض الذي ليس بوكيل للوصى فالقول قوله مع يمينه، وأما إن أنكر إقباض الوصي أو وكيله لأحد‏:‏ فهل يقبل قوله‏؟‏ أو قول الوصي‏؟‏ فيه نزاع مشهور بين العلماء‏.‏
وسئل ـ رحمه الله ـ عن وصى تحت يده مال لأيتام‏:‏ فهل يجوز أن يخرج من ماله حصته، ومن مالهم حصته، وينفقه عليهم وعليه‏؟‏
فأجاب‏:‏
ينفق على اليتيم بالمعروف، وإذا كان خلط طعامه بطعام الرجل أصلح لليتيم فعل ذلك، كما قال تعالى‏:‏ ‏{‏وَيَسْأَلُونَكَ عَنِ اليتامى قُلْ إِصْلاَحٌ لَّهُمْ خَيْرٌ وَإِنْ تُخَالِطُوهُمْ فَإِخْوَانُكُمْ وَاللّهُ يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ‏}‏ ‏[‏البقرة‏:‏ 220‏]‏، فإن الصحابة كانوا لما توعد الله على من يأكل مال اليتيم بالعذاب العظيم يميزون طعام اليتيم عن طعامهم، فيفسد، فسألوا عن ذلك النبي صلى الله عليه وسلم؛ فأنزل الله هذه الآية‏.‏
وسئل ـ رحمه الله ـ عن أيتام تحت يد وصي، ولهم أخ من أم، وقد باع الوصي حصته على إخوته، وذكر الملك كان واقعاً، ولم تعلم الأيتام ببيعه لما باعه الوصي منه إليهم‏:‏ فهل يجوز البيع أم لا‏؟‏
فأجاب‏:‏
بيع العقار ليس للوصى أن يفعله إلا لحاجة أو مصلحة راجحة بينة؛ وإذا ذكر أنه باعه للاسـتهدام لم يكن له أن يشتريه لليتيم الآخر؛ لأن في ذلك ضرراً لليتيم الآخر إن كان صادقا، وضرراً للأول إن كان كاذبا‏.‏
وسئل ـ رحمه الله ـ عن رجل له جارية، وله منها أولاد خمسة، وأودع عند إنسان دراهم، وقال له‏:‏ إن أنا مت تعطيها الدراهم، ثم إنه مات، فأخذت من الوصي بعض الدراهم، ثم إن أولادها طلبوها إلى الحاكم، وطلبوا منها الدراهم، فأعطتهم إياها، واعترفت أنها أخذتها من الموصي، ثم إنهم طلبوا الوصي بجملة المال وادعوا أن الذي أقرت به أنه منها لم يكن منه، إلا كان بعد أن أكرهوها على ذلك‏:‏ فالقول قول المرأة أنه من المبلغ أم لا‏؟‏
فأجاب‏:‏
القول قول المستودع الموصى إليه في قدر المال مع يمينه، والقول قوله‏:‏ أنه دفع إلى المرأة ما دفع إذا صدقته على ذلك، والقول قول كل منهما مع يمينه أنه ليس عنده أكثر من ذلك‏.‏ والوصية لأم الولد وصية صحيحة إذا كانت تخرج من الثلث؛ ولهذه المرأة أن تأخذ ما وصى لها به إذا كان دون الثلث، فإن أنكر الوارث الوصية فلها عليه اليمين، وإن شهد لها شاهد عدل وحلفت مع شاهدها حكم لها بذلك، وإذا خرج المال عن يد الوصي وشهد لها قبلت شهادته لها‏.‏
وإذا كانت كتمت أولا ما عند الوصي لتأخذ منه ما وصى لها به كان ذلك عذرا لها في الباطن، وإن لم يقم لها بذلك بينة‏.‏ فإن من علم أنه يستحق مالا في باطن ذلك وأخذه كان متأولا في ذلك، مع اختلاف العلماء في مسائل هذا الباب‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن وصي نزل عن وصيته عند الحاكم، وسلم المال إلى الحاكم، وطلب منه أن يأذن له في محضر ليسلمه‏:‏ فهل يجب ذلك على الحاكم‏؟‏
فأجاب‏:‏
إذا كان محتاجا إلى ذلك لدفع ضرر عن نفسه فعلى الحاكم إجابته إلى ذلك؛ فإن المقصود بالحكم إيصال الحقوق إلى مستحقيها، ودفع العدوان، وهو يعود إلى الأمر بالمعروف والنهي عن المنكر، والإلزام بذلك‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل وصى لرجلين على ولده، ثم إنهما اجتهدا في ثبوت الوصية‏:‏ فهل لهم أن يأخذوا من مال اليتيم ما غرموا على ثبوتها‏؟‏
فأجاب‏:‏
إذا كانا متبرعين بالوصية فما أنفقاه على إثباتها بالمعروف، فهـو من مال اليتيم‏.‏ والله أعلم‏.‏


كتاب الفرائض - مجموع الفتاوى

كتاب الفرائض

وسئل ـ رحمه الله تعالى ـ عن رجل توفي صاحب له في الجهاد، فجمع تركته في مدة ثلاث سنين بعد تعب‏:‏ فهل يجب له على ذلك أجرة‏؟‏
فأجاب‏:‏
إن كان وصيا فله أقل الأمرين من أجرة مثله، أو كفايته وإن كان مكرهاً على هذا العمل فله أجرة مثله، وإن عمل متبرعاً فلا شيء له من الأجرة، بل أجره على الله، وإن عمل ما يجب غير متبرع، ففي وجوب أجره نزاع‏.‏ والأظهر الوجوب‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن امرأة توفى زوجها، وخلف أولادًا‏؟‏
فأجاب‏:‏
للزوجة الصداق، والباقى في ذمته، حكمها فيه حكم سائر الغرماء، وما بقى بعد الدين والوصية النافذة إن كان هناك وصية فلها ثمنه مع الأولاد‏.‏
وسئل ـ رحمه الله ـ عن امرأة ماتت، وخلفت زوجا وأبوين، وقد احتاط الأب على التركة، وذكر أنها غير رشيدة‏.‏ فهل للزوج ميراث منها‏؟‏
فأجاب‏:‏
ما خلفته هذه المرأة فلزوجها نصفه، ولأبيها الثلث والباقي للأم‏.‏ وهو السدس في مذهب الأئمة الأربعة، سواء كانت رشيدة أم غير رشيدة‏.‏
وسئل ـ رحمه الله تعالى ـ عن امرأة ماتت عن أبوين، وزوج، وأربعة أولاد ذكور، وأنثى‏.‏ فقال الزوج لجماعة شهود‏:‏ اشهدوا، على أن نصيبي ـ هو ستة ـ لأبوي زوجتي، وأولادها المذكورين بالفريضة الشرعية، فما خص كل واحد منهم‏؟‏
فأجاب‏:‏
إذا كان قد ملكه نصيبه الذي هو ستة أسهم لسائر الورثة على الفريضة الشرعية، والباقي ثمانية عشر سهما‏:‏ للأبوين ثمانية أسهم، وأولاده عشرة أسهم، فترد تلك الستة على هذه الثمانيـة عشر سهما، ويقسم الجميع بينهم على ثمانية عشر سهما، كما يرد الفاضل عن ذوي السهام بينهم، عند من يقول بالرد؛ فإن نصيب الوارث جعله لهم بمنزلة النصيب المردود بينهم‏.‏
وسئل عن امرأة ماتت، ولها زوج، وجدة، وإخوة أشقاء، وابن‏:‏ فما يستحق كل واحد من الميراث‏؟‏
فأجاب‏:‏
للزوج الربع، وللجدة السدس، وللابن الباقي، ولا شيء للأخوة باتفاق الأئمة‏.‏
وسئل عن امرأة توفيت، وخلفت زوجا، وابنتين، ووالدتها، وأختين أشقاء‏:‏ فهل ترث الأخوات‏؟‏
فأجاب‏:‏
يفرض للزوج الربع، وللأم السدس، وللبنتين الثلثان‏.‏ أصلها من اثنى عشر، وتعول إلى ثلاثة عشر، وأما الأخوات فلا شيء لهن مع البنات؛ لأن الأخوات مع البنات عصبة، ولم يفضل للعصبة شيء، هذا مذهب الأئمة الأربعة‏.‏
وسئل عن امرأة ماتت، وخلفت زوجا، وأما، وأختا شقيقة، وأختا لأب وأخا وأختا لأم‏؟‏
فأجاب‏:‏
المسألة على عشرة أسهم، أصلها من ستة، وتعول إلى عشرة وتسمى ‏[‏ذات الفروخ‏]‏ لكثرة عولها‏.‏ للزوج النصف، وللأم السدس ـ سهم ـ وللشقيقة ثلاثة، وللأخت من الأب السدس تكملة الثلثين، ولولدي الأم الثلث ـ سهمان‏.‏ فالمجموع عشرة أسهم‏.‏ وهذا باتفاق الأئمة الأربعة‏.‏
وسئل ـ رحمه الله ـ عن امرأة ماتت، وخلفت زوجا، وبنتا، وأما، وأختا من أم فما يستحق كل واحد منهم‏؟‏
فأجاب‏:‏
هذه الفريضة تقسم على أحد عشر‏:‏ للبنت ستة أسهم، وللزوج ثلاثة أسهم؛ وللأم سهمان، ولا شيء للأخت من الأم؛ فإنها تسقط بالبنت باتفاق الأئمة كلهم‏.‏ وهذا على قول من يقول بالرد كأبي حنيفة، وأحمد‏.‏
ومن لا يقول بالرد؛ كمالك، والشافعي، فيقسم عندهم على اثنى عشر سهما؛ للبنت ستة، وللزوج ثلاثة، وللأم سهمان، والسهم الثاني عشر لبيت المال‏.‏
فصل
والمقصود هنا أن النصوص شاملة لجميع الأحكام‏.‏ ونحن نبين ذلك فيما هو من أشكل الأشياء، لننبـه به على ما سواه، والفرائض من أشكلها‏.‏ فنقول‏:‏ النص والقياس ـ وهما الكتاب، والميزان ـ دلا على أن الثلث يختص به ولد الأم، كما هو قول على، ومن وافقه، وهو مذهب أبي حنيفة، وأحمد في المشهور عنه، وروى حرب التشريك، وهو قول زيد ومن وافقه، وقول مالك والشافعي، واختلف في ذلك عن عمر وعثمان، وغيرهما من الصحابة‏.‏
حتى قيل‏:‏ إنه اختلف فيها عن جميع الصحابة إلا عليًا، وزيدًا، فإن عليًا لم يختلف عنه أنه لم يشرك، وزيد لم يختلف عنه أنه يشرك‏.‏
قال العنبري‏:‏ القياس ما قال على، والاستحسان ما قال زيد‏.‏ قال‏:‏ قال العنبري‏:‏ هذه وساطة مليحة، وعبارة صحيحة‏.‏
فيقال‏:‏ النص والقياس دلا على ما قال على‏.‏ أما النص فقوله تعالى‏:‏ ‏{‏فَإِن كَانُوَاْ أَكْثَرَ مِن ذَلِكَ فَهُمْ شُرَكَاء فِي الثُّلُثِ‏}‏ ‏[‏النساء‏:‏ 12‏]‏ والمراد به‏:‏ ولد الأم، وإذا أدخلنا فيهم ولد الأبوين، لم يشتركوا في الثلث، بل زاحمهم غيرهم‏.‏
وإن قيل‏:‏ إن ولد الأبوين منهم وأنهم من ولد الأم، فهو غلط، والله تعالى قال‏:‏ ‏{‏وَإِن كَانَ رَجُلٌ يُورَثُ كَلاَلَةً أَو امْرَأَةٌ وَلَهُ أَخٌ أَوْ أُخْتٌ فَلِكُلِّ وَاحِدٍ مِّنْهُمَا السُّدُسُ‏}‏ الآية‏.‏
وفي قراءة سعد وابن مسعود‏:‏ ‏[‏من الأم‏]‏، والمراد به ولد الأم بالإجماع‏.‏ ودل على ذلك قوله‏:‏ ‏{‏فَلِكُلِّ وَاحِدٍ مِّنْهُمَا السُّدُسُ‏}‏، وولد الأبوين والأب في آية في قوله‏:‏ ‏{‏يَسْتَفْتُونَكَ قُلِ اللّهُ يُفْتِيكُمْ فِي الْكَلاَلَةِ إِنِ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ وَهُوَ يَرِثُهَآ إِن لَّمْ يَكُن لَّهَا وَلَدٌ‏}‏ ‏[‏النساء‏:‏ 176‏]‏، فجعل لها النصف، وله جميع المال، وهكذا حكم ولد الأبوين‏.‏
ثم قال‏:‏ ‏{‏وَإِن كَانُواْ إِخْوَةً رِّجَالًا وَنِسَاء فَلِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ‏}‏، وهذا حكم ولد الأبوين؛ لا الأم، باتفاق المسلمين‏.‏
فدل ذكره تعالى لهذا الحكم في هذه الآية، وكذلك الحكم في تلك الآية على أن أحد الصنفين غير الآخر‏.‏ وإذا كان النص قد أعطى ولد الأم الثلث فمن نقصهم منه فقد ظلمهم‏.‏ وولد الأبوين جنس آخر‏.‏
وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏ألحقوا الفرائض بأهلها، فما بقي فلأولى رجل ذكر‏)‏
وهذا يقتضي أنه إذا لم تبق الفرائض شيئًا لم يكن للعصبة شيء، وهنا لم تبق الفرائض شيئًا‏.‏
وأما قول القائل‏:‏ إن أباهم كان حمارًا، فقد اشتركوا في الأم‏.‏ فقول فاسد حسًا، وشرعًا‏.‏
أما الحس‏:‏ فلأن الأب لو كان حمارًا لكانت الأم أتانًا، ولم يكونوا من بني آدم‏.‏ وإذا قيل‏:‏ مراده أن وجوده كعدمه، فيقال‏:‏ هذا باطل فإن الوجود لا يكون معدومًا‏.‏
وأما الشـرع‏:‏ فلأن الله حكم في ولد الأبوين، بخلاف حكمه في ولد الأم وإذا قيل‏:‏ فالأب إذا لم ينفعهم لم يضرهم‏؟‏
قيل‏:‏ بلى، قد يضرهم، كما ينفعهم؛ بدليل ما لو كان ولد الأم واحدا وولد الأبوين كثيرين؛ فإن ولد الأم وحده يأخذ السدس، والباقي يكون لهم كله، ولولا الأب لتشاركوا هم وذاك الواحد في الثلث، وإذا جاز أن يكون وجود الأب ينفعهم جاز أن يحرمهم، فعلم أنه يضرهم‏.‏
وأيضًا، فأصول الفرائض مبنية على أن القرابة المتصلة، ذكر وأنثى، لا تفرق أحكامها‏.‏ فالأخ من الأبوين لا يكون كأخ من أب، ولا كأخ من أم، ولا يعطي بقرابة الأم وحدها، كما لا يعطي بقرابة الأب وحده، بل القرابة المشتركة من الأبوين؛ وإنما يفرد إذا كان قرابة لأم منفردا، مثل ابني عم‏.‏ أحدهما أخ لأم، فهنا ذهب الجمهور إلى أن للأخ لأم السدس، ويشتركان في الباقي، وهو مأثور عن علي، وروي عن شريح‏:‏ أنه جعل الجميع للأخ من الأم، كما لو كان ابن عم لأبوين، والجمهور يقولون‏:‏ كلاهما في بنوة العم سواء هما ابن عم من أبوين أو من أب والأخوة من الأم مستقلة ليست مقترنة، حتى يجعل كابن عم لأبوين‏.‏
ومما يبين الحكم في ‏[‏مسألة المشتركة‏]‏ أن لو كان فيهن أخوات من أب لفرض لهن الثلثان، وعالت الفريضة، فلو كان معهن أخوهن سقطن، ويسمى ‏[‏الأخ المشؤوم‏]‏، فلما صرن بوجوده يصرن عصبة‏.‏ صار تارة ينفعهن، وتارة يضرهن، ولم يجعل وجوده كعدمه في حالة الضر‏.‏ كذلك قرابة الأب لما الأخوة بها عصبة صار ينفعهم تارة ويضرهم أخرى‏.‏ فهذا مجرى ‏[‏العصوبة‏]‏، فإن العصبة تارة يحوز المال كله، وتارة يحوز أكثره، وتارة أقله، وتارة لا يبقى له شيء، وهو إذا استغرقت الفرائض المال‏.‏ فمن جعل العصبة تأخذ مع استغراق الفرائض المال فقد خرج عن الأصول المنصوصة في الفرائض‏.‏
وقول القائل‏:‏ هو استحسـان‏.‏ يقال‏:‏ هذا استحسان يخالف الكتاب والميزان؛ فإنه ظلم للأخوة من الأم؛ حيث يؤخذ حقهم فيعطاه غيرهم‏.‏
والمنازعون في هذه المسألة ليس معهم حجة إلا أنه قول زيد‏.‏ فقد روي عن عمر‏:‏ أنه حكم بها فعمل بذلك من عمل من أهل المدينة وغيرها، كما عملوا بمثل ذلك في ميراث الجد والأخوة‏.‏ وعملوا بقول زيد في غير ذلك من الفرائض تقليدًا له، وإن كان النص والقياس مع من خالفه‏.‏ وبعضهم يحتج لذلك بقوله‏:‏ ‏(‏أفرضكم زيد‏)‏‏.‏ وهو حديث ضعيف، لا أصل له‏.‏ ولم يكن زيد على عهد النبي صلى الله عليه وسلم معروفا بالفرائض‏.‏ حتى أبو عبيدة لم يصح فيه إلا قوله‏:‏ ‏(‏لكل أمة أمين، وأمين هذه الأمة أبو عبيدة بن الجراح‏)‏‏.‏
وكذلك اتباعهم لزيد في ‏[‏الجد‏]‏، مع أن جمهور الصحابة على خلافه‏.‏ فجمهور الصحابة موافقون للصديق في أن الجد كالأب، يحجب الأخوة، وهو مروي عن بضعة عشر من الصحابة، ومذهب أبي حنيفة، وأحد الوجهين في مذهب الشافعي، وأحمد‏.‏ اختاره أبو حفص البرمكي من أصحابه، وحكاهبعضهم رواية عن أحمد‏.‏ وأما المورثون للأخوة مع الجد فهم على وابن مسعـود وزيد، ولكل واحد قول انفرد به‏.‏ وعمر بن الخطاب كان متوقفا في أمره‏.‏ والصواب بلا ريب قول الصديق؛ لأدلة متعددة، ذكرناها في غير هذا الموضع‏.‏
وأما ‏[‏العمريتان‏]‏، فليس في القرآن ما يدل على أن للأم الثلث مع الأب والزوج، بل إنما أعطاها الله الثلث إذ ورثت المال هي والأب، فكان القرآن قد دل على أن ما رثته هي والأب تأخذ ثلثه، والأب ثلثيه، واستدل بهذا أكابر الصحابة؛ كعمر، وعثمان، وعلى وابن مسعود، وزيد وجمهور العلماء، على أن ما يبقى بعد فرض الزوجين، يكونان فيه أثلاثًا، قياسا على جميع المال، إذا اشتركا فيه، وكما يشتركان فيما يبقى بعد الدين، والوصية‏.‏
ومفهوم القرآن ينفي أن تأخذ الأم الثلث مطلقا، فمن أعطاها الثلث مطلقا حتى مع الزوجة، فقد خالف مفهوم القرآن‏.‏
وأما الجمهور فقد عملوا بالمفهوم، فلم يجعلوا ميراثها إذا ورثه أبوه كميراثها إذا لم يرث؛ بل إن ورثه أبوه فلأمه الثلث مطلقًا، وأما إذا لم يرثه أبوه، بل ورثه من دون الأب؛ كالجد، والعم، والأخ، فهي بالثلث أولى فإنها إذا أخذت الثلث مع الأب فمع غيره من العصبة أولى‏.‏
فدل القرآن على أنه إذا لم يرثه إلا الأم والأب، أو عصبة غير الأب، سوى الابن؛ فلأمه الثلث، وهذا من باب التنبيه بالأدنى على الأعلى، وأما الابن فإنه أقوى من الأب، فلها معه السدس‏.‏ وإذا كان مع العصبة ذو فرض فالبنات والأخوات قد أعطوا الأم معهن السدس، والأخت الواحدة إذا كانت هي والأم، فالأم تأخذ الثلث مع الذكر من الأخوة، فمع الأنثى أولى‏.‏
وإنما الحجب عن الثلث إلى السدس بالأخوة، والواحد ليس إخوة‏.‏ فإذا كانت مع الأخ الواحد تأخذ الثلث، فمع العم وغيره بطريق الأولى‏.‏
وفي الجد نزاع، يروي عن ابن مسعود والجمهور على أنها مع الجد تأخذ ثلث المال، وهو الصواب؛ لأن الجد أبعد منها، وهو محجوب بالأب، فلا يحجبها عن شيء من حقها، ومحض القياس أن الأب مع الأم، كالبنت مع الابن، والأخت مع الأخ؛ لأنهما ذكر وأنثى، من جنس واحد، هما عصبة‏.‏ وقد أعطيت الزوجة نصف ما يعطاه الزوج؛ لأنهما ذكر وأنثى من جنس‏.‏
وأما دلالة الكتاب على ميراث الأم، فإن الله يقول‏:‏ ‏{‏لِكُلِّ وَاحِدٍ مِّنْهُمَا السُّدُسُ مِمَّا تَرَكَ إِن كَانَ لَهُ وَلَدٌ فَإِن لَّمْ يَكُن لَّهُ وَلَدٌ وَوَرِثَهُ أَبَوَاهُ فَلأُمِّهِ الثُّلُثُ‏}‏ ‏[‏النساء‏:‏ 11‏]‏، فالله تعالى فرض لها بشرطين‏:‏ ألا يكون له ولد‏.‏ وأن يرثه أبوه، فكان في هذا دلالة على أنها لا تعطى الثلث مطلقًا، مع عدم الولد، وهذا مما يدل على صحة قول أكابر الصحابة، والجمهور الذين يقولون‏:‏ لا تعطى في ‏[‏العمريتين‏]‏ ـ زوج وأبوان، وزوجة وأبوان ـ ثلث جميع المال‏.‏
قال ابن عباس وموافقوه‏:‏ فإنها لو أعطيت الثلث هنا، لكانت تعطاه مع عدم الولد مطلقا، وهو خلاف ما دل عليه القرآن‏.‏ وقد روى عنه أنه قال لزيد‏:‏ أفي كتاب الله ثلث ما بقى‏؟‏ أي ليس في كتاب الله إلا سدس وثلث‏.‏ فيقال‏:‏ وليس في كتاب الله إعطاؤها الثلث مطلقا، فكيف يعطيها مع الزوجين الثلث‏؟‏ ‏!‏ بل في كتاب الله ما يمنع إعطاؤها الثلث مع الأب وأحد الزوجين، فإنه لو كان كذلك كان يقول‏:‏ فإن لم يكن له ولد فلأمه الثلث، فإنها على هذا التقدير تستحق الثلث مطلقًا، فلما خص الثلث ببعض الحال، علم أنها لا تستحق مطلقًا‏.‏ فهذا مفهوم المخالفة، الذي يسمى دليل الخطاب، يدل على بطلان قول من أعطاها الثلث، إلا العمريتين ولا وجه لإعطائها الثلث مع مخالفته للإجماع‏.‏
إلى أن قال‏:‏ فإن قوله‏:‏ ‏{‏وَوَرِثَهُ أَبَوَاهُ فَلأُمِّهِ الثُّلُثُ‏}‏ ‏[‏النساء‏:‏ 11‏]‏، دل على أن لها الثلث، والباقي للأب بقوله‏:‏ ‏{‏وَوَرِثَهُ أَبَوَاهُ‏}‏، فإنه لما جعل الميراث ميراثا بينهما، ثم أخرج نصيبها، دل على أن الباقي نصيبه‏.‏ وإذا أعطى الأب الباقي معهـا لم يلزم أن يعطى غيره مثل ما أعطى‏.‏
وإنما أعطينا سائر العصبة بقوله‏:‏ ‏{‏وَأُوْلُواْ الأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللّهِ‏}‏ ‏[‏الأنفال‏:‏ 75‏]‏، وبقوله‏:‏ ‏{‏وَلِكُلٍّ جَعَلْنَا مَوَإلى مِمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ‏}‏ ‏[‏النساء‏:‏ 33‏]‏، وبقول النبي صلى الله عليه وسلم‏:‏ ‏(‏ألحقوا الفرائض بأهلها، فما بقى فلأولى رجل ذكر‏)‏
فصل
وأما ميراث الأخوات مع البنات، وأنهن عصبة، كما قال‏:‏ ‏{‏وَلَهُ أُخْتٌ‏}‏ ـ الذي هو قول جمهور الصحابة والعلماء ـ فقد دل عليه القرآن والسنة أيضًا، فإن قوله تعالى‏:‏ ‏{‏يَسْتَفْتُونَكَ قُلِ اللّهُ يُفْتِيكُمْ فِي الْكَلاَلَةِ إِنِ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ وَهُوَ يَرِثُهَآ إِن لَّمْ يَكُن لَّهَا وَلَدٌ‏}‏ ‏[‏النساء‏:‏ 176‏]‏، فدل على أن الأخت ترث النصف مع عدم الولد‏.‏ وأنه هو يرث المال كله مع عدم ولدها‏.‏
وذلك يقتضى أن الأخت مع الولد لا يكون لها النصف مما ترك، إذ لو كان كذلك لكان لها النصف، سواء كان له ولد، أو لم يكن له، فكان ذكر الولد تدليسا وعبثا مضرا، وكلام الله منزه عن ذلك‏.‏
ومن هذا قوله تعالى‏:‏ ‏{‏لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ‏}‏ ‏[‏النساء‏:‏ 176‏]‏، وقوله‏:‏ ‏{‏فَإِن لَّمْ يَكُن لَّهُ وَلَدٌ وَوَرِثَهُ أَبَوَاهُ فَلأُمِّهِ الثُّلُثُ‏}‏ ‏[‏النساء‏:‏ 11‏]‏، وإذا علم أنها مع الولد لا ترث النصف، فالولد إما ذكر وإما أنثى‏.‏
أما الذكر فإنه يسقطها كما يسقط الأخ بطريق الأولى؛ بدليل قوله‏:‏ ‏{‏وَهُوَ يَرِثُهَآ إِن لَّمْ يَكُن لَّهَا وَلَدٌ‏}‏ ‏[‏النساء‏:‏ 176‏]‏، فلم يثبت له الإرث المطلق إلا إذا لم يكن لها ولد، والإرث المطلق هو حوز جميع المال، فدل ذلك على أنه إذا كان لها ولد لم يحز المال، بل إما أن يسقط، وإما أن يأخذ بعضه‏.‏ فيبقى إذا كان لها ولد، فإما ابن، وإما بنت‏.‏ والقرآن قد بين أن البنت إنما تأخذ النصف، فـدل على أن البنت لا تمنعه النصف الآخر، إذا لم يكن إلا بنت، وأخ‏.‏ ولما كان فتيا اللّه إنما هو في الكلالة، والكلالة من لا والد له، ولا ولد، علم أن من ليس له ولد ووالد، ليس هذا حكمه‏.‏
ولما كان قد بين تعالى أن الأخ يحوز المال ـ مال الأخت ـ فيكون لها عصبة، كان الأب أن يكون له عصبة بطريق الأولى، وإذا كان الأب والأخ عصبة، فالابن بطريق الأولى، وقد قال تعالى‏:‏ ‏{‏وَلِكُلٍّ جَعَلْنَا مَوَالي مِمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ‏}‏ ‏[‏النساء‏:‏ 33‏]‏‏.‏
ودل ـ أيضًا ـ قول النبي صلى الله عليه وسلم‏:‏ ‏(‏ألحقوا الفرائض بأهلها، فما بقى فلأولى رجل ذكر‏)‏‏:‏ أن ما بقى بعد الفرائض لا يرثه إلا العصبة، وقد علم أن الابن أقرب، ثم الأب، ثم الجد، ثم الأخوة‏.‏ وقضى النبي صلى الله عليه وسلم أن أولاد بني الأم يتوارثون، دون بني العَلات‏.‏ فالأخ للأبوين أولى من الأخ للأب، وابن الابن يقوم مقام الابن، وكذلك كل بني أب أدنى هم أقرب من بني الأب الذي هو أعلى منه، وأقربهم إلى الأب الأعلى، فهو أقرب إلى الميت‏.‏ وإذا استوى في الدرجة فمن كان لأبوين أولى ممن كان للأب‏.‏
فلما دل القرآن على أن للأخت النصف مع عدم الولد، وأنه مع ذكور ولد يكون الابن عاصبا يحجب الأخت، كما يحجب أخاها‏.‏
بقى الأخت مع إناث الولد، ليس في القرآن ما ينفي ميراث الأخت في هذه الحال‏.‏ بقى مع البنت‏:‏ إما أن تسقط، وإما أن يكون لها النصف، وإما أن تكون عصبة‏.‏ ولا وجه لسقوطها؛ فإنها لا تزاحم البنت‏.‏ وأخوها لا يسقط‏.‏ فلا تسقط هي، ولو سقطت بمن هو أبعد منها من الأقارب، والبعيد لا يسقط القريب، ولأنهـا كانت تساوي البنت مع اجتماعهما، والبنت أولى منها، فلا تساوي بها؛ فإنه لو فرض لها النصف لنقصت البنت عن النصف كزوج وبنت، فلو فرض لها النصف لعالت فنقصت البنت عن النصف، والإخوة لا يزاحمون الأولاد بفرض ولا تعصيب؛ فإن الأولاد أولى منهم‏.‏
والله إنما أعطاها النصف، إذا كان الميت كلالة‏.‏ فلما بطل سقوطها وفرضها لم يبق إلا أن تكون عصبة أولى من البعيد، كالعم وابن العم، وهذا قول الجمهور‏.‏
وقد دل عليه حديث البخاري عن ابن مسعود لما ذكر له أن أبا موسى وسلمان بن ربيعة قال في بنت وبنت ابن وأخت‏:‏ للبنت النصف، وللأخت النصف، وائت ابن مسعود فإنه سيتابعنا‏.‏ فقال‏:‏ لقد ضللت إذًا وما أنا من المهتدين، لأقضين فيها بقضاء رسول اللّه صلى الله عليه وسلم، ‏(‏للبنت النصف، وبنت الابن السدس تكملة الثلثين، وما بقى للأخت‏)‏، فدل ذلك أن الأخوات مع البنات عصبة، والأخت تكون عصبة بغيرها، وهو أخوها‏.‏ فلا يمتنع أن تكون عصبة مع البنت‏.‏
وقوله صلى الله عليه وسلم‏:‏ ‏(‏ألحقوا الفرائض بأهلها‏.‏ ‏.‏‏)‏ إلخ فهذا عام خص منه المعتقة، والملاعنة، والملتقطة؛ لقوله صلى الله عليه وسلم‏:‏ ‏(‏تحوز المرأة ثلاث مواريث‏:‏ عتيقها، ولقيطها، وولدها الذي لاعنت عليه‏)‏، وإذا كان عاما مخصوصا، خصت منه هذه الصورة بما ذكر من الأدلة‏.
فصل
وأما ‏[‏ميراث البنتين‏]‏ فقد قال تعالى‏:‏ ‏{‏يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ فَإِن كُنَّ نِسَاء فَوْقَ اثْنَتَيْنِ فَلَهُنَّ ثُلُثَا مَا تَرَكَ وَإِن كَانَتْ وَاحِدَةً فَلَهَا النِّصْفُ‏}‏ ‏[‏النساء‏:‏ 11‏]‏‏.‏
فدل القرآن على أن البنت لها مع أخيها الذكر الثلث، ولها وحدها النصف ولما فوق اثنتين الثلثان‏.‏ بقيت البنت إذا كان لها مع الذكر الثلث لا الربع، فأن يكون لها مع الأنثى الثلث لا الربع أولى وأحرى، ولأنه قال‏:‏ ‏{‏وَإِن كَانَتْ وَاحِدَةً فَلَهَا النِّصْفُ‏}‏، فقيد النصف بكونها واحدة، فدل بمفهومه على أنه لا يكون لها إلا مع هذا الوصف، بخلاف قوله‏:‏ ‏{‏فَإِن كُنَّ نِسَاء‏}‏، ذكر ضمير ‏[‏كُنَّ‏]‏ و‏[‏نِسَاء‏]‏ وذلك جمع، لم يمكن أن يقال‏:‏ اثنتين؛ لأن ضمير الجمع لا يختص باثنتين، ولأن الحكم لا يختص باثنتين، فلزم أن يقال‏:‏ ‏{‏فَوْقَ اثْنَتَيْنِ‏}‏؛ لأنه قد عرف حكم الثنتين، وعرف حكم الواحدة، وإذا كانت واحدة فلها النصف، ولما فوق الثنتين الثلثان، امتنع أن يكون للبنتين أكثر من الثلثين، فلا يكون لهما جميع المال لكل واحدة النصف، فإن الثلاث ليس لهن إلا الثلثان، فكيف الثلاثة‏؟‏ ‏!‏ ولا يكفيها النصف؛ لأنه لها بشرط أن تكون واحدة، فلا يكون لها إذا لم تكن واحدة‏.‏
وهذه الدلالة تظهر من قراءة النصب ‏{‏وَإِن كَانَتْ وَاحِدَةً‏}‏، فإن هذا خبر كان، تقديره‏:‏ فإن كانت بنتا واحدة أي مفردة ليس معها غيرها ‏{‏فَلَهَا النِّصْفُ‏}‏ فلا يكون لها ذلك إذا كان معها غيرها، فانتفي النصف وانتفي الجميع، فلم يبق إلا الثلثان‏.‏ وهذه دلالة من الآية‏.‏
وأيضًا، فإن اللّه لما قال في الأخوات‏:‏ ‏{‏فَإِن كَانَتَا اثْنَتَيْنِ فَلَهُمَا الثُّلُثَانِ مِمَّا تَرَكَ‏}‏ ‏[‏النساء‏:‏ 176‏]‏، كان دليلا على أن البنتين أولى بالثلثين من الأختين‏.‏
وأيضًا، فسنة رسول اللّه صلى الله عليه وسلم لما أعطى ابنتي سعد بن الربيع الثلثين، وأمهما الثمن، والعم ما بقي‏.‏ وهذا إجماع لا يصح فيه خلاف عن ابن عباس‏.‏
ودلت آية ‏[‏الولد‏]‏ علـى أن حكـم ما فوق الاثنين حكم الاثنتين، فكذلك قال في الأخوات‏:‏ ‏{‏فَإِن كَانَتَا اثْنَتَيْنِ فَلَهُمَا الثُّلُثَانِ مِمَّا تَرَكَ‏}‏ ولم يذكر ما فوقهما، فإنه إذا كانت الثنتان يستحقان الثلثين فما فوقهما بطريق الأولى والأحرى، بخلاف آية البنات؛ فإنه لم يدل قوله‏:‏ ‏{‏لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ‏}‏ ‏[‏النساء‏:‏ 11‏]‏ إلا على أن لها الثلث مع أخيها، وإذا كن اثنتين لم يستحقوا الثلث، فصار بيانه في كل من الآيتين من أحسن البيان؛ لما دل الكلام الأول على ميراث البنتين دون ما زاد على ذلك بين بعد ذلك ميراث ما زاد على البنتين في آية الصيف لما دل الكلام على ميراث الأختين، وكان ذلك دال بطريق الأولى على ميراث الثلاثة أو الأربعة، وما زاد لم يحتج أن يذكر ما زاد على الأختين‏.‏ فهناك ذكر ما فوق البنتين دون البنتين، وفي الآية الأخرى ذكر البنتين دون ما فوقهما لما يقتضيه حسن البيان في كل موضوع‏.‏
ولما بين حكم الأخت الواحدة، والأخ الواحد وحكم الأختين فصاعدًا، بقى بيان الابنتين فصاعدًا من الصنفين، ليكون البيان مستوعبا للأقسام‏.‏ ولفظ ‏[‏الأخوة‏]‏ وسائر جميع ألفاظ الجمع قد يعني به الجنس من غير قصد القدر منه، فيتناول الاثنين فصاعدًا‏.‏ وقد يعني به الثالثة فصاعدًا‏.‏ وفي هذه الآية إنما عني به العدد مطلقًا؛لأنه بين الواحدة قبل ذلك، ولأن ما ذكره من الأحكام في الفرائض فرق فيه بين الواحد والعدد، وسوى فيه بين مراتب العدد الاثنين والثلاثـة، وقـد صرح بذلك في قوله‏:‏ ‏{‏وَإِن كَانَ رَجُلٌ يُورَثُ كَلاَلَةً أَو امْرَأَةٌ‏}‏ إلى قوله ‏{‏فَهُمْ شُرَكَاء فِي الثُّلُثِ‏}‏ ‏[‏النساء‏:‏ 12‏]‏، فقوله‏:‏ ‏{‏كَانُوَا‏}‏ضمير جمع وقوله‏:‏ ‏{‏أَكْثَرَ مِن ذَلِكَ‏}‏، أي من أخ وأخت، ثم قال‏:‏ ‏{‏فَهُمْ شُرَكَاء فِي الثُّلُثِ‏}‏ فذكرهم بصيغة الجمع المضمر، وهو قوله‏:‏ ‏{‏فَهُمْ‏}‏ والمظهر، وهو قوله‏:‏ ‏{‏شُرَكَاء‏}‏‏.‏
فدل على أن صيغة الجمع في آيات الفرائض تناولت العدد مطلقا‏:‏ الاثنين فصاعدًا؛ لقوله‏:‏ ‏{‏يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ‏}‏ ‏[‏النساء‏:‏ 11‏]‏، وقوله‏:‏ ‏{‏فَإِن كَانَ لَهُ إِخْوَةٌ فَلأُمِّهِ السُّدُسُ‏}‏ وقوله‏:‏ ‏{‏وَإِن كَانُواْ إِخْوَةً رِّجَالًا وَنِسَاء‏}‏ ‏[‏النساء‏:‏ 176‏]‏
فصل
وأما ‏[‏الجدة‏]‏ فكما قال الصديق‏:‏ ليس لها في كتاب اللّه شيء؛ فإن الأم المذكورة في كتاب اللّه مقيدة بقيود توجب اختصاص الحكم بالأم الدنيا، فالجدة وإن سميت أما لم تدخل في لفظ الأم المذكورة في الفرائض، فأدخلت في لفظ الأمهات في قوله‏:‏ ‏{‏حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ‏}‏ ‏[‏النساء‏:‏ 23‏]‏، ولكن رسول اللّه صلى الله عليه وسلم أعطاها السدس‏.‏ فثبت ميراثها بسنة رسول اللّه صلى الله عليه وسلم؛ ولم ينقل عنه لفظ عام في الجدات، بل ورث الجدة التي سألته، فلما جاءت الثانية أبا بكر جعلها شريكة الأولى في السدس‏.‏
وقد تنازع الناس في ‏[‏الجدات‏]‏ فقيل‏:‏ لا يرث الاثنتان؛ أم الأم، وأم الأب؛ كقول مالك، وأبي ثور‏.‏ وقيل‏:‏ لا يرث إلا ثلاث؛ هاتان، وأم الجد؛ لما روى إبراهيم النخعي‏:‏ أن النبي صلى الله عليه وسلمقال‏:‏ ‏(‏ورث ثلاث جدات‏:‏ جدتيك من قبل أبيك، وجدتك من قبل أمك‏)‏ وهذا مرسل حسن؛ فإن مراسيل إبراهيم من أحسن المراسيل‏.‏ فأخذ به أحمد‏.‏ ولم يرد في النص إلا توريث هؤلاء‏.‏
وقيل‏:‏ بل يرث جنس الجدات المدليات بوارث، وهو قول الأكثرين؛ كأبـي حنيفة، والشافعي، وغيرهما، وهو وجه في مذهب أحمد‏.‏ وهذا القول أرجح؛ لأن لفظ النص وإن لم يرد في كل جدة، فالصديق لما جاءته الثانية قال لها‏:‏ لم يكن السدس التي أعطى إلا لغيرك؛ ولكن هي لو خلت به فهو لها‏.‏ فورث الثانية، والنص إنما كان في غيرها‏.‏
ولأنه لا نزاع أن من علت بالأمومة ورثت، فترث أم أم الأب، وأم أم الأم بالاتفاق، فيبقى أم أبي الجد‏.‏ أي فرق بينها وبين أم الجد‏؟‏ ‏!‏ وإن فرق بين أم الأب وأم الجد‏.‏ ومعلوم أن أبا الجد يقوم مقام الجد، بل هو جد أعلا، كذلك الجد كالأب، فأي وصف يفرق بين أم أم الأب، وأم أبي الجد‏؟‏ ‏!‏
يبين ذلك أن أم أم الميت وأم أبيه بالنسبة إليه سواء؛ فكذلك أم أم أبيه وأم أبي أبيه بالنسبة إلى أبيه سواء، فوجب اشتراكهما في الميراث‏.‏
وأيضًا، فهؤلاء جعلوا أم أم الأم وإن زادت أمومتها تـرث، وأم أبي الأب لا ترث‏.‏ ورجحوا الجدة من جهة الأم على الجدة من جهة الأب‏.‏ وهذا ضعيف، فلم تكن أم الأم أولى به من أم الأب، وأقارب الأم لميقدموا في شيء من الأحكام، بل أقارب الأب أولى في جميع الأحكام، فكذلك في الحضانة‏.‏
والصحيح أنها لا تسقط بابنها ـ أي الأب ـ كمـا هو أظهر الروايتين عن أحمد؛ لحديث ابن مسعود، ولأنها ولو أدلت به فهي لا ترث ميراثه، بل هي معه كـولد الأم مع الأم لم يسقطوا بها‏.‏
وقول من قال‏:‏ من أدلى بشخص سقط به، باطل طردًا وعكسا؛ باطل طردا بولد الأم مع الأم، وعكسا بولد الابن مع عمهم، وولد الأخ مع عمهم‏.‏ وأمثال ذلك مما فيه سقوط شخص بمن لم يدل به، وإنما العلة أنه يرث ميراثه، فكل من ورث ميراث شخص سقط به إذا كان أقرب منه، والجدات يقمن مقام الأم فيسقطن بها وإن لم يدلين بها‏.‏
وأما كون ‏[‏بنات الابن مع البنت‏]‏ لهن السدس تكملة الثلثين، وكذلك الأخوات من الأب مع أخت الأبوين؛ فلأن اللّه قال‏:‏ ‏{‏يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ فَإِن كُنَّ نِسَاء فَوْقَ اثْنَتَيْنِ فَلَهُنَّ ثُلُثَا مَا تَرَكَ‏}‏ ‏[‏النساء‏:‏ 11‏]‏، وقد علم أن الخطاب تناول ولد النبين دون ولد البنات، وأن قوله‏:‏ ‏{‏أَوْلاَدِكُمْ‏}‏ يتناول من ينسب إلى الميت، وهم ولده وولد ابنته، وأنه متناولهم على الترتيب، يدخل فيه ولد النبين عند عدم ولد الصلب، لما قد عرف من أن ما أبقت الفروض فلأولى رجل ذكر، والابنأقرب من ابن الابن، فإذا لم تكن إلا بنت فلها النصف، وبقى من نصيب البنات السدس، فإذا كان هنا بنات ابن فإنهن يستحققن الجميع لولا البنت، فإذا أخذت النصف فالباقى لهن‏.‏
وكذلك في الأخت من الأبوين مع الأخت من الأب، أخبر ابن مسعود‏:‏ أن النبي صلى الله عليه وسلم قضى للبنت بالنصف، ولبنت الابن السدس تكملة الثلثين‏.‏ وأما إذا استكملت البنات الثلثين لم يبق فرض، فإن كان هناك عصبة من ولد النبين فالمال له، لأنه أولى ذكر، وإن كان معه أو فوقه عصبها عند جمهور الصحابة والعلماء كالأربعة وغيرهم‏.‏ وأما ابن مسعود فإنه يسقطها؛ لأنها لا ترث مفردة‏.‏
والنزاع في الأخت للأب مع أخيها إذا استكمل البنات الثلثين‏.‏ فالجمهور يجعلون البنات عصبة مع إخوانهن، يقتسمون الباقي للذكر مثل حظ الأنثيين، سواء زاد ميراثهن بالتعصيب أو نقص، وتوريثهن هنا أقوى، وقول ابن مسعود معروف في نقصانهن‏.‏
فصل
وفي من ‏[‏عمي موتهم‏]‏ فلم يعرف أيهم مات أولًا، فالنزاع مشهور فيهم‏.‏ والأشبه بأصول الشريعة أنه لا يرث بعضهم من بعض، بل يرث كل واحد ورثته الأحياء، وهو قول الجمهور، وهو قول في مذهب أحمد، لكن خلاف المشهور في مذهبه، وذلك لأن المجهول كالمعدوم في الأصول، كالملتقط لما جهل حال المالك كان المجهول كالمعدوم، فصار مالكا لما التقطه، لعدم العلم بالملك‏.‏
وكذلك ‏[‏المفقود‏]‏، قد أخذ أحمد بأقوال الصحابة الذين جعلوا المجهول كالمعدوم، فجعلوها زوجة الثاني ما دام الأول مجهولا باطنا وظاهرًا، كما في اللقط، فإذا علم صار النكاح موقوفا على إجازته ورده، فخير بين امرأته والمهر‏.‏ فإن اختار امرأته كانت زوجته، وبطل نكاح الثاني، ولم يحتج إلى طلاقه‏.‏
والمقصود هنا أن أحمد تبع الصحابة الذين جعلوا المجهول كالمعدوم، وهنا إذا كان أحدهما قد مات قبل الآخر فذاك مجهول، والمجهول كالمعدوم فيكون تقدم أحدهما على الآخر معدوما فلا يرث أحدهما صاحبه‏.‏
وأيضًا، فالميراث جعل للحي ليكون خليفة للميت ينتفع بماله‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل توفي، وله عم شقيق، وله أخت من أبيه‏:‏ فما الميراث‏؟‏
فأجاب‏:‏
للأخت النصف، والباقي للعم، وذلك باتفاق المسلمين‏.‏
وسئل عن أمراة ماتت، وخلفت من الورثة بنتا، وأخا من أمها، وابن عم فما يخص كل واحد‏؟‏
فأجاب‏:‏
للبنت النصف، ولابن العم الباقـي، ولا شيء للأخ من الأم، لكن إذا حضر القسمة فينبغي أن يرضخ له‏.‏ والبنت تسقط الأخ من الأم في مذهب الأئمة الأربعة‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن امرأة ماتت عن زوج، وأب، وأم، وولدين ـ أنثى وذكر ـ ثم بعد وفاتها توفي والدها وترك أباه، وأخته، وجده، وجدته‏؟‏
فأجاب‏:‏
للزوج الربع، وللأبوين السدسان، وهو الثلث، والباقي للولدين أثلاثا؛ ثم ما تركـه الأب فلجدته سدسه، ولأبيه الباقي، ولاشيء لأخته، ولا جده، بل كلاهما يسقط بالأب‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل له أولاد، وكسب جارية، وأولدها، فولدت ذكرا، فعتقها، وتزوجت، ورزقت أولادا، فتوفي الشخص، فخص ابنه الذي من الجارية دارا، وقد توفي‏:‏ فهل يخص إخوته من أمه شيء مع إخوته الذين من أبيه‏؟‏
فأجاب‏:‏
للأم السدس، ولأخوته من الأم الثلث، والباقي لأخوته من أبيه، للذكر مثل حظ الأنثيين‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن امرأة ماتت، وخلفت زوجا، وابن أخت‏؟‏
فأجاب‏:‏
للزوج النصف، وأما ابن الأخت ففي أحد الأقوال له الباقي، وهو قول أبي حنيفة وأصحابه، وأحمد في المشهور عنه وطائفة من أصحاب الشافعي‏.‏
وفي القول الثاني‏:‏ الباقي لبيت المال، وهو قول كثير من أصحاب الشافعي، وأحمد في إحدى الروايات‏.‏
وأصـل هـذه المسـألة‏:‏ تنـازع العلمـاء في ‏[‏ذوي الأرحـام‏]‏ الذين لا فـرض لهم، ولا تعصيب‏.‏ فمذهـب مالك والشافعي وأحمد في رواية‏:‏ أن من لا وارث له بفرض ولا تعصيب يكون ماله لبيت مال المسلمين‏.‏ ومذهب أكثر السلف وأبي حنيفة، والثوري، وإسحاق، وأحمد في المشهور عنه، يكون الباقي لذوي الأرحام ‏{‏بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللَّهِ‏}‏ ‏[‏الأحزاب‏:‏ 6‏]‏، ولقول النبي صلى الله عليه وسلم‏:‏ ‏(‏الخال وارث من لا وارث له، يرث ماله، ويفك عانه‏)‏
وسئل ـ رَحمه اللّه تعالى ـ عن رجل مات، وترك زوجة، وأختا لأبويه، وثلاث بنات أخ لأبويه‏:‏ فهل لبنات الأخ معهن شيء‏؟‏ وما يخص كل واحدة منهن‏؟‏
فأجاب‏:‏
للزوجة الربع، وللأخت لأبوين النصف، ولا شيء لبنات الأخ‏.‏ والربع الثاني إن كان هناك عصبة فهو للعصبة، وإلا فهو مردود على الأخت على أحد قولي العلماء، وعلى الآخر هو لبيت المال‏.‏
وسئل شيخ الإسلام ـ رَحِمهُ اللّه ـ عن رجل مات، وخلف بنتا، وله أولاد أخ من أبيه، وهم صغار، وله ابن عم راجل، وله بنت عم، وله أخ من أمه، وليس هو من أولاد أعمامه‏:‏ فمن يأخذ المال‏؟‏ ومن يكون ولي البنت‏؟‏
فأجاب‏:‏
أما الميراث فنصفه للبنت، ونصفه لأبناء الأخ‏.‏ وأما حضانة الجارية فهي لبنت العم، دون العم من الأم، ودون ابن العم الذي ليس بمحرم وله الولاية على المال الذي لليتيمة لوصى أو نوابه‏.‏
وسئل عمن ترك ابنتين، وعمه أخا أبيه من أمه‏:‏ فما الحكم‏؟‏
فأجاب‏:‏
إذا مات الميت وترك بنتيه، وأخاه من أمه، فلا شيء لأخيه لأمه باتفاق الأئمة، بل للبنتين الثلثان، والباقي للعصبة، إن كان له عصبة، وإلا فهو مردود على البنتين، أو بيت المال‏.‏
وسئل الشيخ ـ رَحِمهُ اللّه ـ عن رجل توفي وخلف أخا له؛ وأختين شقيقين؛ وبنتين، وزوجة وخلف موجودا‏.‏ وكان الأخ المذكور غائبا، فما تكون القسمة‏؟‏
فأجاب‏:‏
للزوجة الثمن وللبنتين الثلثان، وللأخوة خمسة قراريط، بين الأخ والأخت أثلاثا‏.‏ فتحصل للزوجة ثلاثة قراريط، ولكل بنت ثمانية قراريط، وللأخ ثلاثة قراريط وثلث، وللأخت قيراط وثلثا قيراط‏.‏
وسئل عن رجل له خالة ماتت وخلفت موجودًا، ولم يكن لها وارث‏:‏ فهل يرثها ابن أختها‏؟‏
فأجاب‏:‏
هذا في أحد قولي العلماء هو الوارث، وفي الآخر بيت المال الشرعي‏.‏
وسئل عن رجل كانت له بنت عم، وابن عم، فتوفيت بنت العم، وتركت بنتا، ثم توفي ابن العم المذكور، وترك ولدين، فبقى الولدان وبنت بنت العم المتوفية، ثم توفيت البنت، وتركت أولاد عم‏:‏ فمن يستحق الميراث؛ أولاد ابن العم من الأم، أم أولاد عمها‏؟‏
الجواب‏:‏
مذهب الإمام أحمد وغيره ممن يقول بالتنزيل ـ كما نقل نحو ذلك عن الصحابة والتابعين، وهو قول الجمهور ـ فتنزيل كل واحد من ذوي الأرحام منزلة من أدلى به، قريبا كان أو بعيدا، ولا يعتبر القرب إلى الوارث، ثم اتحدت الجهة، فإن أولاد العم لهم ثلثا المال وأولاد ابن عم الأم ثلث المال، فإن أولئك ينتهي أمرهم إلى الأم‏.‏ وإذا وجد أم مع أب، أو مع جد، كان للأم الثلث، والباقي له‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن رجل خلف زوجة، وثلاثة أولاد ذكور منها‏.‏ ثم مات أحدهم وخلف أمه، وأخويه‏.‏ ثم مات الآخر، وخلف أمه، وأخاه‏.‏ ثم مات الثالث، وخلف أمه وابنا له‏:‏ فما يحصل للأم من تركته‏؟‏
فأجاب‏:‏
للزوجة من تركة الميت الأول الثمن، والباقي للإخوة الذين هم أولاد الميت، ثم الأخ الأول لأمه سدس تركته، والباقي لأخويه‏.‏ والأخ الثاني لأمه ثلث تركته، والباقي لأخيه، والأخ الثالث لأمه سدس التركة، والباقي لابنه‏.‏
وسئل ـ رَحمه اللّه ـ عن رجلين ـ إخوة لأب ـ وكانت أم أحدهما أم ولد، تزوجت بإنسان، ورزقت منه اثنين، وكان ابن الأم المذكورة تزوج ورزق ولدًا، ومات وخلف ولده، فورث أباه، ثم مات الولد، وكان قد مات أخوه من أبيه في حياته، وخلف ابنا، فلما مات الولد خلف أخوه اثنين، وهم إخوة أبيه من أمه، وخلف ابن عم من أبيه‏:‏ فما الذي يخص إخوة أبيه‏؟‏ وما الذي يخص ابن عمه‏؟‏
فأجاب‏:‏
الحمد للّه، الميراث جميعه لابن عمه من الأب، وأما إخوة أبيه من الأم فلا ميراث لهما، وهذا باتفاق المسلمين، لكن ينبغي للميت أن يوصى لقرابته الذين لا يرثونه، فإذا لم يوص فينبغي إذا حضروا القسمة أن يعطوا منه، كما قال تعالى‏:‏ ‏{‏وَإِذَا حَضَرَ الْقِسْمَةَ أُوْلُواْ الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُم مِّنْهُ وَقُولُواْ لَهُمْ قَوْلًا مَّعْرُوفًا‏}‏ ‏[‏النساء‏:‏ 8‏]‏
وسئل عن رجل توفي، وخلف ابنين، وبنتين، وزوجة، وابن أخ‏.‏ فتوفي الابنان، وأخذت الزوجة ما خصها، وتزوجت بأجنبى، وبقى نصيب الذكرين ما قسم، وأن الزوجة حبلت من الزوج الجديد، فأراد بقية الورثةقسمة الموجود، فمنع البقية إلى حيث تلد الزوجة‏.‏ فهل يكون لها إذا ولدت مشاركة في الموجود‏؟‏
فأجاب‏:‏
الحمد للّه، الميت الأول لزوجته الثمن، والباقي لبنيه وبناته للذكر مثل حظ الأنثيين، ولا شيء لابن الأخ، فيكـون للزوجة ثلاثـة قراريط، ولكل ابن سبعـة قراريـط، وللبنتين سبعة قراريط‏.‏
ثم الابن الأول لما مات خلف أخاه وأختين وأمه، والأخ الثاني خلف أختيه وأمه وابن عمه‏.‏ والحمل إن كان موجودًا عند موت أحدهما ورثا منه؛ لأنه أخوه من أمه‏.‏ وينبغي لزوج المرأة أن يكف عن وطئها من حين موت هذا‏.‏ وهذا كما أمر بذلك علي بن أبي طالب ـ رضي اللّه عنه ـ فإنه إذا لم يطأها وولدته، علم أنه كان موجودًا وقت الموت، وإذا وطئها وتأخر الحمل اشتبه، لكن من أراد من الورثة أن يعطي حقه أعطى الثلثين ووقف للحمل نصيب، وهو الثلث‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن يتيم له موجود تحت أمين الحكم، وأن عمه تعمد قتله حسدًا فقتله، وثبت عليه ذلك‏.‏ فما الذي يجب عليه شرعا، وما حكم اللّه في قسم ميراثه، من وقف وغيره، وله من الورثة والدة، وأخ من أمه، وجد لأمه، وأولاد القاتل‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، أما الميراث من المال فإنه لورثته، والقاتل لا يرث شيئًا باتفاق الأئمة، بل للأم الثلث، والأخ من الأم السدس والباقي لابن العم، ولا شيء للجد أبي الأم‏.‏
وأما ‏[‏الوقف‏]‏ فيرجع فيه إلى شرط الواقف الموافق للشرع‏.‏
وأما ‏[‏دم المقتول‏]‏ فإنه لورثته، وهم الأم، والأخ، وابن العم القاتل في مذهب الشافعي، وأحمد وغيرهما‏.‏
ومذهب مالك أنهم إن اختلفوا، فأرادت الأم أمرًا، وابن العم أمرًا، فإنه يقدم ما أراده ابن العم، وهو ذو العصبية في إحدى الروايات التي اختارها كثير من أصحابه‏.‏ وفي الثانية ـ وهي رواية ابن القاسم التي عليها العمل عند المغاربة ـ‏:‏ أن الأمر أمر من طلب الدم، سواء كان هو العاصب، أو ذات الفرض‏.‏ والرواية الثالثة كمذهب الشافعي‏:‏ أن من عفا من الورثة صح عفوه، وصار حق الباقين في الدية‏.‏
لكن ابن العم، هل يقتل أباه‏؟‏ هذا فيه قولان أيضًا‏:‏ أحدهما‏:‏ لا يقتله؛ كمذهب الشافعي وأحمد في المشهور عنه‏.‏ وفي الثاني‏:‏ يقتله؛ كقول مالك، وهو قول في مذهب أحمد، لكن القود ثبت للمقتول، ثـم انتقل إلى الورث، لكن كـره مالك له قتله، ومن وجب له القود فله أن يعفو، وله أن يأخذ الدية، وإذا عفا بعض المستحق للقود سقط، وكان حق الباقين في الدية‏.‏ وله أن يأخذ الدية بغير رضا القاتل في مذهب الشافعيوأحمد في المشهور، وفي رواية أخرى‏:‏ لا يأخذ الدية إلا برضا القاتل، وهو مذهب أبي حنيفة ومالك‏.‏
وإذا سقط القود عن قاتل العمد، فإنه يضرب مائة جلدة، ويحبس سنة عند مالك، وطائفة من أهل العلم، دون الباقين‏.‏
وسئل عَن قَولِهِ‏:‏
جــــدتي أمـه وأبي جـــده ** وأنا عمــــة له وهـو خـــالي
أفتنا يا إمـــام رحمـــك اللّــ ** ـــه ويكفيـك حادثات الليـــالي
فأجاب ـ رحمه اللّه‏:‏
رجــل زوج ابنـــه أم بنتـه ** وأتى البنت بالنكاح الحـلال
فأتت منه ببنت قالت الشعــــ ** ـــر قــالت لابــن هاتيــك خالي
رجل تزوج امرأة وتزوج ابنه بأمها، ولد له بنت، ولابنه ابن، فبنته هي المخاطبة بالشعر فجدتها أم أمها هي أم ابن الابن ـ زوجة الابن ـ وأبوها جد ابن ابنه، وهي عمته أخت أبيه من الأب، وهو خالها أخو أمها من الأم‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحِمَه اللّه ـ عن قوله‏:‏ ما بال قوم غدوا قد مات ميتهم ** فأصبحوا يقسمون المال والحللا فقالت امرأة من غير عتــــرتهم ** ألا أخبركم أعجوبة مثلا في البطن مني جنين دام يشكركم ** فأخروا القسم حتى تعرفوا الحملا فإن يكن ذكرا لم يعط خردلـــة ** وإن يكن غيره أنثى فقد فضلا بالنصف حقا يقينا ليس ينكــره ** من كان يعرف فرض الله لا زللا إني ذكرت لكم أمري بلا كـذب ** فلا أقول لكم جهلا ولا مثلا
فأجاب‏:‏
زوج، وأم، واثنان من ولد الأم، وحمل من الأب، والمرأة الحامل ليست أم الميت، بل هي زوجة أبيها‏.‏ فللزوج النصف، وللأم السدس ولولد الأم الثلث‏.‏ فإن كان الحمل ذكرًا فهو أخ من أب فلا شيء له باتفاق العلماء‏.‏ وإن كان الحمل أنثى فهو أخت من أب، فيفرض لها النصف، وهو فاضل عن السهام‏.‏ فأصلها من ستة، وتعول إلى تسعة‏.‏
وأما إن كان الحمل من أم الميت، فهكذا الجواب في أحد قولي العلماء من الصحابة، ومن بعدهم، وهـو مذهب أبي حنيفة، وأحمد في المشهور عنه‏.‏ وعلى القول الآخر‏:‏ إن كان الحمل ذكرًا يشارك ولد الأم، كواحد منهم، ولا يسقط، وهو مذهب مالك، والشافعي، وأحمد في رواية عنه‏.‏
وسئل الشّيخ ـ رَحمه اللّه ـ عن امرأة مزوجة، ولزوجها ثلاث شهور، وهو في مرض مزمن، فطلب منها شرابًا فأبطأت عليه، فنفر منها‏.‏ وقال لها‏:‏ أنت طالق ثلاثة، وهي مقيمة عنده تخدمه، وبعد عشرين يوما توفي الزوج‏:‏ فهل يقع الطلاق‏؟‏ وهل إذا حلف على حكم هذه الصورة يحنث‏؟‏ وهل للوارث أن يمنعها الإرث‏؟‏
فأجاب‏:‏
أما الطلاق فإنه يقع إن كان عاقلا مختارًا، لكن ترثه عند جمهور أئمة الإسلام، وهو مذهب مالك، وأحمد، وأبي حنيفة، والشافعي في القول القديم، كما قضى به عثمان بن عفان في امرأة عبد الرحمن بن عوف‏.‏ فإنه طلقها في مرض موته، فورثها منه عثمان‏.‏ وعليها أن تعتد أبعد الأجلين؛ من عدة الطلاق، أو عدة الوفاة‏.‏ وأما إن كان عقله قد زال فلا طلاق عليه‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل طلق زوجته طلقة واحدة قبل الدخول بها، في مرضه الذي مات فيه‏:‏ فهل يكون ذلك طلاق الفار‏؟‏ ويعامل بنقيض قصده‏؟‏ وترثه الزوجة، وتستكمل جميع صداقها عليه‏؟‏ أم لا ترث وتأخذ نصف الصداق، والحالة هذه‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، هذه المسألة مبنية على ‏[‏مسألة المطلق بعد الدخول في مرض الموت‏]‏‏.‏ والذي عليه جمهور السلف والخلف‏:‏ توريثها؛ كما قضى بذلك عثمان بن عفان ـ رضي اللّه عنه ـ لامرأة عبد الرحمن بن عوف؛ تماضر بنت الأصبغ، وقد كان طلقها في مرضه، وهذا مذهب مالك، وأحمد، وأبي حنيفة والشافعي في القديم‏.‏
ثم على هذا، هل ترث بعد انقضاء العدة‏؟‏ والمطلقة قبل الدخول‏؟‏ على قولين للعلماء‏:‏ أصحهما أنها ترث أيضًا، وهو مذهب مالك، وأحمد في المشهور عنه، وقول للشافعي؛ لأنه قد روي أن عثمان ورثها بعد انقضاء العدة؛ ولأن هذه إنما ورثت لتعلق حقها بالتركة لما مرض مرض الموت، وصار محجورًا عليه في حقها، وحق سائر الورثة، بحيث لا يملك التبرع لوارث، ولا يملكه لغير وارث بزيادة على الثلث، كما لا يملك ذلك بعد الموت، فلما كان تصرفه في مرض موته بالنسبة إلى الورثة كتصرفه بعد الموت لا يملك قطع إرثها، فكذلك لا يملك بعد مرضه، وهذا هو ‏[‏طلاق الفار‏]‏ المشهور بهذا الاسم عند العلماء وهو القول الصحيح الذي أفتى به‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل زوج ابنته، وكتب الصداق عليه، ثم إن الزوج مرض بعد ذلك، فحين قوى عليه المرض فقبل موته بثلاثة أيام طلق الزوجة؛ ليمنعها من الميراث‏:‏ فهل يقع هذا الطلاق‏؟‏ وما الذي يجب لها في تركته‏؟‏
فأجاب‏:‏
هذه المطلقة إن كانت مطلقة طلاقا رجعيًا، ومات زوجها، وهي في العدة ورثته باتفاق المسلمين، وإن كان الطلاق بائنا كالمطلقة ثلاثًا، ورثته ـ أيضًا ـ عند جماهير أئمة الإسلام، وبه قضى أمير المؤمنين عثمان بن عفان ـ رضي اللّه عنه ـ لما طلق عبد الرحمن بن عوف زوجته بنت الأصبغ الكلبية، طلقها ثلاثا في مرض موته، فشاور عثمان الصحابة فأشاروا على أنها ترث منه، ولم يعرف عن أحد من الصحابة في ذلك خلاف‏.‏
وإنما ظهر الخلاف في خلافة ابن الزبير، فإنه قال‏:‏ لو كنت أنا لم أورثها، وابن الزبير قد انعقد الإجماع قبل أن يصير من أهل الاجتهاد، وإلى ذلك ذهب أئمة التابعين، ومن بعدهم، وهو مذهب أهل العراق؛ كالثوري، وأبي حنيفة، وأصحابه، ومذهب أهل المدينة؛ كمالك، وأصحابه، ومذهب فقهاء الحديث؛ كأحمد بن حنبل، وأمثاله، وهو القول القديم للشافعي، وفي الجديد وافق ابن الزبير؛ لأن الطلاق واقع بحيث لو ماتت هي لم يرثها هو بالاتفاق، فكذلك لا ترثه هي، ولأنها حرمت عليه بالطلاق، فلا يحل له وطؤها، ولا الاستمتاع بها، فتكون أجنبية، فلا ترث‏.‏
والجمهور قالوا‏:‏ إن المريض مرض الموت قد تعلق الورثة بماله من حين المرض، وصار محجورًا عليه بالنسبة إليهم، فلا يتصرف في مرض موته من التبرعات، إلا ما يتصرفه بعد موته، فليس له في مرض الموت أن يحـرم بعض الورثة ميراثه، ويخص بعضهم بالإرث، كما ليس له ذلك بعد الموت، وليس له أن يتبرع لأجنبي بما زاد على الثلث في مرض موته، كما لا يملك ذلك بعد الموت‏.‏
وفي الحديث‏:‏ ‏(‏من قطع ميراثا قطع اللّه ميراثه من الجنة‏)‏، وإذا كان كذلك فليس له بعد المرض أن يقطع حقها من الإرث، لا بطلاق، ولا غيره‏.‏ وإن وقع الطلاق بالنسبة له، إذ له أن يقطع نفسه منها، ولا يقطع حقها منه‏.‏ وعلى هذا القول ففي وجوب العدة نزاع‏.‏ هل تعتد عدة الطلاق أو عدة الوفاة‏؟‏ أو أطولهما‏؟‏ على ثلاثة أقوال‏:‏ أظهرها أنها تعتد أبعد الأجلين، وكذلك هل يكمل لها المهر‏؟‏ قولان‏:‏ أظهرهما أنه يكمل لها المهر أيضًا؛ فإنه من حقوقها التي تستقر، كما تستحق الإرث‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل تزوج بامرأتين‏:‏ إحداهما مسلمة، والأخرى كتابية، ثم قال‏:‏ إحداكما طالق، ومات قبل البيان، فلمن تكون التركة من بعده‏؟‏ وأيهما تعتد عدة الطلاق‏؟‏
فأجاب‏:‏
هذه المسألة فيها تفصيل ونزاع بين العلماء‏.‏ فمنهم من فرق بين أن يطلق معينة وينساها، أو يجهل عينها؛ وبين أن يطلق مبهمة، ويموت قبل تمييزها بتعيينه أو تعريفه‏.‏
ثم منهم من يقول‏:‏ يقع الطلاق بالجميع؛ كقول مالك‏.‏ ومنهم من يقول لا يقع إلا بواحدة؛ كقول الثلاثة، وإذا قدر تعيينها، ولم تعين، فهل تقسمالتركة بين المطلقة وغيرها، كما يقوله أبو حنيفة‏؟‏ أو يوقف الأمر حتى يصطلحا كما يقول الشافعي‏؟‏ أو يقرع بين المطلقة وغيرها كما يقول أحمد وغيره من فقهاء الحديث‏؟‏ على ثلاثة أقوال‏.‏
والقرعة بعد الموت هي قرعة على المال؛ فلهذا قال بها من لم ير القرعة في المطلقات‏.‏ والصحيح في هذه المسألة ـ سواء كانت المطلقة مبهمة أو مجهولة ـ أن يقرع بين الزوجتين، فإذا خرجت القرعة على المسلمة لم ترث هي ولا الذمية شيئًا، أما هي فلأنها مطلقة، وأما الذمية فإن الكافر لا يرث المسلم، وإن خرجت القرعة على الذمية ورثت المسلمة ميراث زوجة كاملة‏.‏ هذا إذا كان الطلاق طلاقا محرما للميراث، مثل أن يبينها في حال صحته‏.‏
فأما إن كان الطلاق رجعيا في الصحة والمرض، ومات قبـل انقضاء العدة فهذه زوجته ترث، وعليها عدة الوفاة باتفاق الأئمة، وتنقضى بذلك عدتها عند جمهورهـم؛ كمالك والشافعي، وأبي حنيفة، وهو قول أحمد في إحدى الروايتين‏.‏ والمشهور عنه أنها تعتد أطول الأجلين من مدة الوفاة والطلاق‏.‏ وإن كان الطلاق بائنا في مرض الموت فإن جمهور العلماء على أن البائنة في مرض الموت ترث، إذا كان طلقها طلاقا فيه قصد حرمانها الميراث‏.‏ هذا قول مالك‏.‏ وهو يرثها وإن انقضت عدتها وتزوجت، وهو مذهب أبي حنيفة وهو يرثها ما دامت في العدة، وهو المشهور عنه، ما لم تتزوج‏.‏ وللشافعي ثلاثة أقوال كذلك، لكن قوله الجديد‏:‏ أنها لا ترث‏.‏
وأما إذا لم يتهم بقصد حرمانها، فالأكثرون على أنها لا ترث، فعلى هذا لا ترث هذه المرأة؛ لأن مثل هذا الطلاق الذي لم يعين فيه، لا يظهر فيه قصد الحرمان، ومن ورثها مطلقًا ـ كأحمد في إحدى الروايتين ـ فالحكم عنده كذلك‏.‏
وإذا ورثت المبتوتة فقيل‏:‏ تعتد أبعد الأجلين، وهو ظاهر مذهب أحمد، وقول أبي حنيفة، ومحمد‏.‏ وقيل‏:‏ تعتد عدة الطلاق فقط، وهو قول مالك، والشافعي المشهور عنه، ورواية عن أحمد، وقول للشافعي‏.‏
وأما صورة أنها لم تتبين المطلقة، فإحداهما وجبت عليها عدة الوفاة، والأخرى عدة الطلاق، وكل منهما وجبت عليه إحدى العدتين، فاشتبه الواجب بغيره؛ فلهذا كان الأظهر هنا وجوب العدتين على كل منهما؛ لأن الذمة لا تبرأ من أداء الواجب إلا بذلك‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل توفي، وخلف مستولدة له، ثم بعد ذلك توفيت المستولدة، وخلفت ولدًا ذكرًا، وبنتين، فهل للبنات ولاء مع الذكر‏؟‏ وهل يرثن معه شيئًا‏؟‏
فأجاب‏:‏
هذا فيه روايتان عن أحمد، إحداهما ـ وهو قول أبي حنيفة، ومالك، والشافعي ـ‏:‏ أن الولاء يختص بالذكور‏.‏ والثانية‏:‏ أن الولاء مشترك بين النبين، والبنات، للذكر مثل حظ الأنثيين‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل له جارية، وله ولد، فزنى بالجارية، وهي تزني مع غيره، فجاءت بولد ونسبته إلى ولده، فاستلحقه، ورضي السيد‏.‏ فهل يرث إذا مات مستلحقه‏؟‏ أم لا‏؟‏
فأجاب‏:‏
إن كان الولد استلحقه في حياته، وقال‏:‏ هذا ابني، لحقه النسب، وكان من أولاده، إذا لم يكن له أب يعرف غيره‏.‏ وكذلك إن علم أن الجاريـة كانت ملكا للابن، فإن ‏(‏الولد للفراش، وللعاهر الحجر‏)‏‏.‏
وسئل ـ رَحمه اللّه ـ عمن له والدة، ولها جارية؛ فواقعها بغير إذن والدته، فحملت منه، فولدت غلاما، وملكهما، ويريد أن يبيع ولده من الزنا‏؟‏
فأجاب‏:‏
هذا ينبغي له أن يعتقه باتفاق العلماء، بـل قد تنازع العلماء، هل يعتق عليه من غير إعتاق‏؟‏ على قولين‏:‏
أحدهما‏:‏ أنه يعتق عليه، وهو مذهب أبي حنيفة، وقول القاضي أبي يعلى من أصحاب أحمد، ولكن مع هذا لا يرث هذا لهذا، ولا هذا لهذا‏.‏
والثاني‏:‏ لا يعتق عليه، وهو مذهـب مالك، والشافعي، وأحمد في المنصوص عنه‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل أعطى لزوجته من صداقها جارية، فأعتقتها، ثم بعد مدة وَطِئ الجارية، فولدت ابنًا، وولدت زوجته بنتًا، وتوفي‏:‏ فهل يرث الابن الذي من الجارية مع بنت زوجته‏؟‏
فأجاب‏:‏
إذا كان قد وطئ الجارية المعتقة بغير نكاح، وهو يعلم أن الوطء حرام فولده ولد زنا، لا يرث هذا الواطئ، ولا يرثه الواطئ، في مذهب الأئمة الأربعة‏.‏ واللّه أعلم‏.‏


باب العتق - مجموع الفتاوى

باب العتق

سئل عَن عتق وَلَد الزّنَا‏؟‏
فأجاب‏:‏
يجوز عتق ولد الزنا، ويثاب بعتقه‏.‏ واللّه أعلم ‏.‏
وسئل الشيخ ـ رَحمه اللّه ـ عن رجل قرشي‏:‏ تزوج بجارية مملوكة، فأولدها ولدا‏.‏ هل يكون الولد حرا‏؟‏ أم يكون عبدا مملوكا‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، إذا تزوج الرجل المرأة، وعلم أنها مملوكة‏.‏ فإن ولدها منه مملوك لسيدها باتفاق الأئمة؛ فإن الولد يتبع أباه في النسب والولاء، ويتبع أمه في الحرية والرق‏.‏
فإن كان الولد ممن يسترق جنسه بالاتفاق، فهو رقيق بالاتفاق، وإن كان ممن تنازع الفقهاء في رقه، وقع النزاع في رقه، كالعرب‏.‏
والصحيح أنه يجوز ‏[‏استرقاق العرب والعجم‏]‏؛ لما ثبت في الصحيحين عن أبي هريرة ـ رضي اللّه عنه ـ قال‏:‏ لا أزال أحب بني تميم بعد ثلاثسمعتهن من رسول اللّه صلى الله عليه وسلم يقولها فيهم، سمعت رسول اللّه صلى الله عليه وسلم يقول‏:‏ ‏(‏هم أشد أمتى على الرجال‏)‏‏.‏ وجاءت صدقاتهم فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏هذه صدقات قومنا‏)‏‏.‏ قال‏:‏ وكانت سبية منهم عند عائشة، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏اعتقيها فإنها من ولد إسماعيل‏)‏‏.‏
وفي لفظ لمسلم‏:‏ ثلاث خلال سمعتهن من رسول اللّه صلى الله عليه وسلم في بني تميم، لا أزال أحبهم بعدها، كان على عائشة محرر، فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏اعتقي من هؤلاء‏)‏‏.‏ وجاءت صدقاتهم فقال‏:‏ ‏(‏هذه صدقات قومي‏)‏، وقال‏:‏ ‏(‏هم أشد الناس قتلا في الملاحم‏)‏‏.‏
وفي الصحيحين ـ واللفظ لمسلم ـ عن أبي أيوب الأنصاري، عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏من قال‏:‏ لا إله إلا اللّه وحده لا شريك له، له الملك وله الحمد، وهو على كل شيء قدير، عشر مرات، كان كمن أعتق أربعة أنفس من ولد إسماعيل‏)‏‏.‏ ففي هذا الحديث أن بني إسماعيل يعتقون‏.‏ فدل على ثبوت الرق عليهم، كما أمر عائشة أن تعتق عن المحرر الذي كان عليها ‏[‏من بني إسماعيل‏]‏‏.‏ وفيه‏:‏ ‏[‏من بني تميم‏]‏ لأنهم من ولد إسماعيل‏.‏
وفي صحيح البخاري عن مروان بن الحكم، والمسور بن مخرمة‏:‏ أن رسول اللّه صلى الله عليه وسلم قام حين جاءه وفد هوازن مسلمين، فسألوه أن يرد إليهم أموالهم وسبيهم، فقال لهم النبي صلى الله عليه وسلم‏:‏ ‏(‏معي من ترون، وأحب الحديث إلى أصدقه، فاختاروا إحدى الطائفتين، إما المال، وإما السبي وقد كنت استأنيت بكم‏)‏، وكان انتظرهم رسول اللّه صلى الله عليه وسلم بضع عشرة ليلة حين قفل من الطائف، فلما تبين لهم أن رسول اللّه صلى الله عليه وسلم غير راد إليهم إلا إحدى الطائفتين، قالوا‏:‏ فإنا نختار سبينا؛ فقام رسول اللّه صلى الله عليه وسلم في المسلمين؛ وأثنى على اللّه بما هو أهله ثم قال‏:‏ ‏(‏أما بعد، فإن إخوانكم قد جاؤونا تائبين، وإني رأيت أن أرد إليهم سبيهم، فمن أحب منكم أن يطيب بذلك فليفعل، ومن أحب منكم أن يكون على حظه حتى نعطيه من أول ما يفيء اللّه علينا فليفعل‏)‏‏.‏ فقال الناس‏:‏ طيبنا ذلك يا رسول اللّه‏.‏ فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏إنا لا ندري من أذن في ذلك ممن لم يأذن، فارجعوا حتى يرفع إلينا عرفاؤكم أمركم‏)‏، فرجع الناس فكلمهم عرفاؤهم، ثم رجعوا إلى رسول اللّه صلى الله عليه وسلم فأخبروه أنهم قد طيبوا، وأذنوا‏.‏ ففي هذا الحديث الصحيح أنه سبي نساء هوازن، وهم عرب، وقسمهم بين الغانمين‏.‏ فصاروا رقيقا لهم؛ ثم بعد ذلك طلب أخذهم منهم، إما تبرعا، وإما معاوضة، وقد جاء في الحديث أنه أعتقهم، كما في حديث عمر لما اعتكف وبلغه أن النبي صلى الله عليه وسلم أعتق السبي، فأعتق جارية كانت عنده والمسلمون كانو يطؤون ذلك السبي بملك اليمين، كما في سبي أوطاس، وهو من سبي هوازن، فإن النبي صلى الله عليه وسلم قال فيه‏:‏ ‏(‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ بحيضة‏)‏‏.‏
وفي المسند للإمام أحمد عن عائشة ـ رضي اللّه عنها ـ قالت‏:‏ قسم رسول اللّه صلى الله عليه وسلم سبايا بني المصطلق، فوقعت جويرية بنت الحارث لثابت بن قيس بن شماس، أو لابن عم له، كاتبته على نفسها، وكانت امرأة حلوة ملاحة، فأتت رسول اللّه صلى الله عليه وسلم وقالت‏:‏ يا رسول اللّه، أنا جويريـة بنت الحارث بن أبي ضرار، سيد قومه، وقد أصابني من البلاء ما لم يخف عليك، وجئتك أستعينك على كتابتي، فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏هل لك في خير من ذلك‏؟‏ قالت‏:‏ وما هو يا رسول اللّّه‏؟‏ قال‏:‏ ‏(‏أقضـي كتابتـك، وأتزوجـك‏)‏‏.‏ قالت‏:‏ نعم، يا رسول اللّه، قال‏:‏ ‏(‏قد فعلت‏)‏، قالت‏:‏ وخرج الخبر إلى الناس أن رسول اللّه صلى الله عليه وسلم تزوج جويرية بنت الحارث، فأرسلوا ما بأيديهم، قالت‏:‏ فقد عتق بتزوجه إياها مائة أهل بيت من بني المصطلق، وما أعلم امرأة كانت أعظم بركة على قومها منها‏.‏ وهذه الأحاديث ونحوها مشهورة، بل متواترة‏:‏ أن النبي صلى الله عليه وسلم كان يسبي العرب وكذلك خلفاؤه بعده، كما قال الأئمة وغيرهم‏:‏ سبى النبي صلى الله عليه وسلم العرب، وسبى أبو بكر بني ناحية، وكان يطارد العرب بذلك الاسترقاق، وقد قال الله لهم‏:‏ ‏{‏وَالْمُحْصَنَاتُ مِنَ النِّسَاء إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ كِتَابَ اللّهِ عَلَيْكُمْ‏}‏ ‏[‏النساء‏:‏ 24‏]‏، وفي حديث أبي سعيد وغيره‏:‏ أنها نزلت في المسبيات، أباح الله لهم وطأها بملك اليمين‏.‏
وإذا سبيت واسترقت بدون زوجها جاز وطؤها بلا ريب، وإنما فيه خلاف شاذ في مذهب أحمد، وحكى الخلاف في مذهب مالك‏.‏ قال ابن المنذر‏:‏ أجمع كل من يحفظ عنه من أهل العلم على أن المرأة إذا وقعت في ملك ولها زوج مقيم بدار الحرب، أن نكاح زوجها قد انفسخ، وحل لمالكها وطؤها بعد الاستبراء، وأما إذا سبيت مع زوجها ففيه نزاع بين أهل العلم‏.‏
ومعلوم أن عامة السبي الذي كان يسبيه النبي صلى الله عليه وسلم كان في ‏[‏الحرب‏]‏، وقد قاتل أهل الكتاب، فإنه خرج لقتال النصارى عام تبوك، ولم يجر بينهم قتال، وقد بعث إليهم السرية التي أمر عليها زيد، ثم جعفر، ثم عبد الله بن رواحة‏.‏ ومع هذا فكان في النصارى العرب، والروم‏.‏ وكذلك قاتل اليهود بخيبر والنضير وقينقاع؛ وكان في يهود العرب، وبنو إسرائيل‏.‏ وكذلك يهود اليمن، كان فيهم العرب، وبنو إسرائيل‏.‏
وأيضًا، فسبب الاسترقاق هو ‏[‏الكفر‏]‏ بشرط ‏[‏الحرب‏]‏، فالحر المسلم لا يسترق بحال، والمعاهد لا يسترق، والكفر مع المحاربة موجود في كل كافر، فجاز استرقاقه، كما يجوز قتاله، فكل ما أباح قتل المقاتلة أباح سبي الذرية؛ وهذا حكم عام في العرب والعجم، وهذا مذهب مالك والشافعي في الجديد من قوليه، وأحمد‏.‏
وأما أبو حنيفـة فلا يجوز استرقاق العرب، كما لا يجوز ضرب الجزية عليهم؛ لأن العرب اختصوا بشرف النسب؛ لكون النبي صلى الله عليه وسلم منهم، واختص كفارهم بفرط عدوانه؛ فصار ذلك مانعا من قبول الجزية، كما أن المرتد لا تؤخذ منه الجزية؛ للتغليظ؛ ولما حصل له من الشرف بالإسلام السابق‏.‏ واحتج بما روي عن عمر أنه قال‏:‏ ليس على عربي ملك‏.‏
والذين نازعوه لهم قولان في جواز استرقاق من لا تقبل منه الجزية، هما روايتان عن أحمد‏.‏
إحداهما‏:‏ أن الاسترقاق كأخذ الجزية، فمن لم تؤخذ منه الجزية لا يسترق، وهذا مذهب أبي حنيفة وغيره وهو اختيار الخرقي، والقاضي وغيرهما من أصحاب أحمد، وهو قول الاصطخري من أصحاب الشافعي‏.‏ وعند أبي حنيفة تقبل الجزية من كل كافر، إلا من مشركي العرب، وهو رواية عن أحمد‏.‏ فعلى هذا لا يجوز استرقاق مشركي العرب؛ لكون الجزية لا تؤخذ منهم، ويجوز استرقاق مشركي العجم، وهو قول الشافعي؛ بناء على قوله‏:‏ إن العرب لا يسترقون‏.‏
والرواية الأخرى عن أحمد‏:‏ أن الجزية لا تقبل إلا من أهل الكتاب، والمجوس، كمذهب الشافعي‏.‏ فعلى هذا القول في مذهب أحمد‏:‏ لا يجوز استرقاق أحد من المشركين، لا من العرب، ولا من غيرهم كاختيار الخرقي، والقاضي وغيرهما‏.‏ وهذان القولان في مذهب أحمد لا يمنع فيه الرق؛ لأجل النسب، لكن لأجل الدين‏.‏ فإذا سبي عربية فأسلمت استرقها، وإن لم تسلم أجبرها على الإسلام‏.‏ وعلى هذا يحملون ما كان النبي صلى الله عليه وسلم والصحابة يفعلونه من استرقاق العرب‏.‏
وأما الرقيق الوثني، فلا يجوز إقراره عندهم برق، كما يجوز بجزية‏.‏ وهذا كما أن الصحابة سبوا العربيات والوثنيات؛ ووطؤوهم؛ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ بحيضة‏)‏‏.‏ ثم الأئمة الأربعة متفقون على أن الوطأ إنما كان بعد الإسلام؛ وأن وطـء الوثنية لا يجوز، كما لا يجوز تزويجها‏.‏
والقول الثاني‏:‏ أنه يجوز استرقاق من لا تؤخذ منهم الجزية من أهل الأوثان، وهو مذهب الشافعي، وأحمد في الرواية الأخرى؛ بناء على أن الصحابة استرقوهم؛ ولم نعلم أنهم أجبروهم على الإسلام؛ ولأنه لا يجوز قتلهم، فلابد من استرقاقهم، والرق فيه من الغل ما ليس في أخذ الجزية‏.‏ وقد تبين مما ذكرناه أن الصحيح جواز استرقاق العرب‏.‏
وأما ‏[‏الأثر‏]‏ المذكـور عن عمر ـ إذا كان صحيحـا صريحا في محل النزاع ـ فقد خالفه أبو بكر وعلى؛ فإنهم سبوا العرب‏.‏ ويحتمل أن يكون قول عمر محمولا على أن العرب أسلموا قبل أن يسترق رجالهم، فلا يضرب عليهم رق، كما أن قريشا أسلموا كلهم فلم يضرب عليهم رق؛ لأجل إسلامهم، لا لأجل النسب، ولم تتمكن الصحابة من سبي نساء قريش، كما تمكنوا من سبي نساء طوائف من العرب؛ ولهذا لم يسترق منهم أحد، ولم يحفظ عن النبي صلى الله عليه وسلم في النهي عن سبيهم شيء‏.‏
وأما إذا تزوج العربي مملوكة فنكاح الحر للمملوكة لا يجوز إلا بشرطين‏:‏ خوف العنت، وعدم الطول إلى نكاح حرة، في مذهب مالك والشافعي وأحمد‏.‏ وعللوا ذلك بأن تزوجه يفضي إلى استرقاق ولده، فلا يجوز للحر العربي ولا العجمي أن يتزوج مملوكة إلا لضرورة، وإذا تزوجها للضرورة كان ولده مملوكا‏.‏ وأما أبو حنيفة فالمانع عنده أن تكون تحته حرة، وهو يفرق في الاسترقاق بين العربي وغيره‏.‏
وأما إذا وطئ الأمة بزنا فإن ولدها مملوك لسيدها بالاتفاق، وإن كان أبوه عربيا؛ لأن النسب غير لاحق‏.‏ وأما إذا وطئها بنكاح، وهو يعتقدها حرة، أو استبرأها فوطئها يظنها مملوكته، فهنا ولده حر، سواء كان عربيا أو عجميا‏.‏ وهذا يسمى ‏[‏المغرور‏]‏‏.‏ فولد المغرور من النكاح أو البيع حر؛ لاعتقاده أنه وطئ زوجة حرة، أو مملوكته‏.‏ وعليه الفداء لسيد الأمة كما قضت بذلك الصحابة؛ لأنه فوت سيد الأمة ملكهم، فكان عليه الضمان‏.‏ وفي ذلك تفريع ونزاع ليس هذا موضعه‏.‏ واللّه أعلم‏.‏
وسئل شيخ الإسلام ـ رَحِمهُ اللّه ـ عن رجل له مملوك هرب، ثم رجع، فلما رجع أخفي سكينته، وقتل نفسه‏:‏ فهل يأثم سيده‏؟‏ وهل تجوز عليه صلاة‏؟‏
فأجاب‏:‏
الحمد للّه، لم يكن له أن يقتل نفسه، وإن كان سيده قد ظلمه، واعتدى عليه، بل كان عليه إذا لم يمكنه دفع الظلم عن نفسه أن يصبر إلى أن يفرج اللّه، فإن كان سيده ظلمه حتى فعل ذلك؛ مثل أن يقتر عليه في النفقة، أو يعتدي عليه في الاستعمال، أو يضربه بغير حق، أو يريد به فاحشة، ونحو ذلك؛ فإن على سيده من الوزر بقدر ما نسب إليه من المعصية‏.‏
ولم يصل النبي صلى الله عليه وسلم على من قتل نفسه، فقال لأصحابه‏:‏ ‏(‏صلوا عليه‏)‏، فيجوز لعموم الناس أن يصلوا عليه‏.‏ وأما أئمة الدين الذين يقتدي بهم فإذا تركوا الصلاة عليه زجرًا لغيره اقتداء بالنبي صلى الله عليه وسلم فهذا حق‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن مماليك ضمنوا رجلا، وكانوا مماليك إنسان، وهو مسلم نجس ببلاد التتر، وهم متفقون على طاعة الله ورسوله، يطلبون الحج ويصلون، ويزكون ويتصدقون، وهو غلب عليه العصيان، يمنعهم عن طاعة اللّه ورسوله، فلم تطب لهم مخالفة اللّه ورسوله، وهو قاطع طريق، وشارب خمر، وزان، وتارك للصلاة، وقاتل النفس التي حرم اللّه، ويطلبون منه البيع فلم يبعهم ويطلبون العتق فلم يعتقهم، وكلما تلفظوا له بشيء من ذلك ضربهم، ويسجنهم فيموتوا جوعا، فاتفقوا وهربوا إلى مصر طالبين طاعة اللّه ورسوله، فمنهم اليوم حجاج، فهل في طاعة اللّه ورسوله نص لأجل أبقهم‏؟‏
فأجاب‏:‏
إذا كانوا كما ذكروا يمنعهم ذلك الرجل من فعل ما أمر الله ورسوله، ويكرههم على فعل ما نهي الله عنه ورسوله، كان خروجهم من تحت يده جائزًا، بل واجبا‏.‏ وقد أحسنوا فيما فعلوا، فإنه لا حرمة لمن يكون كذلك، إذ لو كان في طاعة المسلمين، فكيف إذا كان في طاعة التتر‏؟‏ فإنه يجب قتاله، وإن كان مسلما‏.‏ وهؤلاء المهاجرون الذين فروا بأنفسهم قد أحسنوا في ذلك، والعبد إذا هاجر من أرض الحرب فإنه حر، ولا حكم عليه لأحد‏.‏
وسئل عن نائب أخذ من مال مخدومه مبلغا، واشترى به مماليك، فقيل له‏:‏ لأي شيء تأخذ مال أستاذك، وتشتري به مماليك‏؟‏ فقال‏:‏ اشتراها له، وهي باقية على ملكه، ثم أعتقها جميعها‏.‏ وادعى في العتق أنها مماليكه، وهو اليوم معسر عن قيمة ثمنهم‏.‏ فهل يصح العتق‏؟‏
فأجاب‏:‏
إذا اشترى مماليك للرجل بإذنه، فهم كذلك للرجل، وإذا أعتقهم بغير إذن المالك لم يصح عتقه‏.‏ وإن اشتراهم بمال الرجل بغير إذنه فلصاحب المال أن يأخذهم، وله أن يغرم هذا الغاصـب مالـه‏.‏ وإذا أعتقهم هذا المشتري فلصاحب المال أن يأخذهم، ويكون العتق باطلا‏.‏ واللّه أعلم‏.‏


كِتَابُ النكَـاح - مجموع الفتاوى

كِتَابُ النكَـاح

بسم الله الرحمن الرحيم
الحمد لله وحده والصلاة والسلام على من لا نبي بعده‏.‏
سئل الشيخ الإمام العالم العلامة شيخ الإسلام أحمد بن تيمية ـ قدس الله روحه ـ عمن أصابه سهم من سهام إبليس المسمومة‏؟‏
فأجاب‏:‏
من أصابه جرح مسموم فعليه بما يخرج السم ويبرئ الجرح بالترياق والمرهم‏.‏ وذلك بأمور‏:‏
منها‏:‏ أن يتزوج أو يتسري؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إذا نظر أحدكم إلى محاسن امرأة فليأت أهله؛ فإنما معها مثل ما معها‏)‏، وهذا مما ينقص الشهوة، ويضعف العشق‏.‏
الثاني‏:‏ أن يداوم على الصلوات الخمس، والدعاء، والتضرع وقت السحر‏.‏ وتكون صلاته بحضور قلب وخشوع، وليكثر من الدعاء بقوله‏:‏ ‏(‏يا مقلب القلوب، ثبت قلبي على دينك‏.‏ يا مصرف القلوب، صرف قلبي إلى طاعتك وطاعة رسولك‏)‏، فإنه متى أدمن الدعاء والتضرع للهصرف قلبه عن ذلك، كما قال تعالى‏:‏ ‏{‏كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاء إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ‏}‏ ‏[‏يوسف‏:‏ 24‏]‏‏.‏
الثالث‏:‏ أن يبعد عن مسكن هذا الشخص، والاجتماع بمن يجتمع به؛ بحيث لا يسمع له خبر، ولا يقع له على عين ولا أثر؛ فإن البعد جفا، ومتى قل الذكر ضعف الأثر في القلب‏.‏ فليفعل هذه الأمور، وليطالع بما تجدد له من الأحوال‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل عازب، ونفسه تتوق إلى الزواج؛ غير أنه يخاف أن يتكلف من المرأة ما لا يقدر عليه، وقد عاهد الله ألا يسأل أحداً شيئا فيه منة لنفسه وهو كثير التطلع إلى الزواج‏:‏ فهل يأثم بترك الزواج‏؟‏ أم لا‏؟‏
فأجاب‏:‏
قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏يا معشر الشباب، من استطاع منكم الباءة فليتزوج؛ فإنه أغض للبصر، وأحصن للفرج، ومن لم يستطع فعليه بالصوم؛ فإنه له وجاء‏)‏‏.‏ و‏[‏استطاعة النكاح‏]‏‏:‏ هو القدرة على المؤنة؛ ليس هو القدرة على الوطء؛ فإن الحديث إنما هو خطاب للقادر على فعل الوطء؛ ولهذا أمر من لم يستطع أن يصوم؛ فإنه له وجاء‏.‏ ومن لا مال له‏:‏ هل يستحب أن يقترض ويتزوج‏؟‏ فيه نزاع في مذهب الإمام أحمد وغيره‏.‏ وقد قال تعالى‏:‏ ‏{‏وَلْيَسْتَعْفِفِ الَّذِينَ لَا يَجِدُونَ نِكَاحًا حتى يُغْنِيَهُمْ اللَّهُ مِن فَضْلِهِ‏}‏ ‏[‏النور‏:‏ 33‏]‏‏.‏ وأما ‏[‏الرجل الصالح‏]‏ فهو القائم بما يجب عليه من حقوق الله وحقوق عباده‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل خطب على خطبته رجل آخر‏:‏ فهل يجوز ذلك‏؟‏
فأجاب‏:‏
الحمد لله، ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا يحل للرجل أن يخطب على خطبة أخيه، ولا يستام على سوم أخيه‏)‏؛ ولهذا اتفق الأئمة الأربعة في المنصوص عنهم وغيرهم من الأئمة على تحريم ذلك، وإنما تنازعوا في صحة نكاح الثاني‏؟‏ على قولين‏:‏
أحدهما‏:‏ أنه باطل؛ كقول مالك وأحمد في إحدى الروايتين‏.‏
والآخر‏:‏ أنه صحيح؛ كقول أبي حنيفة، والشافعي، وأحمد في الرواية الأخري؛ بناء على أن المحرم هو ما تقدم على العقد، وهو الخطبة‏.‏ ومن أبطله قال‏:‏ إن ذلك تحريم للعقد بطريق الأولى‏.‏ ولا نزاع بينهم في أن فاعل ذلك عاص للهورسوله؛ وإن نازع في ذلك بعض أصحابهم‏.‏ والإصرار على المعصية مع العلم بها يقدح في دين الرجل وعدالته وولايته على المسلمين‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن امرأة فارقت زوجها، وخطبها رجل في عدتها، وهو ينفق عليها‏:‏ فهل يجوز ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لا يجوز التصريح بخطبة المعتدة، ولو كانت في عدة وفاة باتفاق المسلمين‏.‏ فكيف إذا كانت في عدة الطلاق‏؟‏ ‏!‏ ومن فعل ذلك يستحق العقوبة التي تردعه وأمثاله عن ذلك، فيعاقب الخاطب والمخطوبة جميعاً، ويزجر عن التزويج بها؛ معاقبة له بنقيض قصده‏.‏ والله أعلم‏.‏
وسئل عن رجل طلق زوجته ثلاثا، وأوفت العدة عنده، وخرجت، وبعد وفاء العدة تزوجت، وطلقت في يومها، ولم يعلم مطلقها إلا ثاني يوم‏:‏ فهل يجوز له أن يتفق معها إذا أوفت عدتها أن يراجعها‏؟‏
فأجاب‏:‏
ليس له في زمن العدة من غيره أن يخطبها، ولا ينفق عليها ليتزوجها، وإذا كان الطلاق رجعيا لم يجز له التعريض أيضا، وإن كان بائنا ففي جواز التعريض نزاع‏.‏ هذا إذا كانت قد تزوجت بنكاح رغبة‏.‏ وأما إن كانت قد تزوجت بنكاح محلل فقد لعن رسول الله صلى الله عليه وسلم المحلل والمحلل له‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن رجل خطب ابنة رجل من العدول، واتفق معه على المهر؛ منه عاجل ومنه آجل‏.‏ وأوصل إلى والدها المعجل من مدة أربع سنين، وهو يواصلهم بالنفقة، ولم يكن بينهم مكاتبة‏.‏ ثم بعد هذا جاء رجل فخطبها، وزاد عليه في المهر، ومنع الزوج الأول‏؟‏
فأجاب‏:‏
لا يحل للرجل أن يخطب على خطبة أخيه إذا أجيب إلى النكاح وركنوا إليه باتفاق الأئمة، كما ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا يحل للرجل أن يخطب على خطبة أخيه‏)‏‏.‏ وتجب عقوبة من فعل ذلك وأعان عليه؛ عقوبة تمنعهم وأمثالهم عن ذلك‏.‏ وهل يكون نكاح الثاني صحيحاً، أو فاسداً‏؟‏ فيه قولان للعلماء؛ في مذهب مالك، وأحمد، وغيرهما‏.‏
وسئل ـ رحمه الله ـ عن رجل يدخل على امرأة أخيه، وبنات عمه، وبنات خاله‏:‏ هل يحل له ذلك‏؟‏ أم لا‏؟‏
فأجاب‏:‏
لا يجوز له أن يخلو بها، ولكن إذا دخل مع غيره من غير خلوة ولا ريبة جاز له ذلك‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل أملك على بنت، وله مدة سنين ينفق عليها، ودفع لها، وعزم على الدخول‏:‏ فوجد والدها قد زوجها غيره‏؟‏
فأجاب‏:‏
قد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏المسلم أخو المسلم، لا يحل للمسلم أن يخطب على خطبة أخيه؛ ولا يستام على سوم أخيه؛ ولا يبيع على بيع أخيه‏)‏‏.‏ فالرجل إذا خطب امرأة، وركن إليه من إليه نكاحها ـ كالأب المجبر ـ فإنه لا يحل لغيره أن يخطبها‏.‏ فكيف إذا كانوا قد ركنوا إليه، وأشهدوا بالإملاك المتقدم للعقد، وقبضوا منه الهدايا، وطالت المدة‏؟‏ ‏!‏ فإن هؤلاء فعلوا محرما يستحقون العقوبة عليه بلا ريب، ولكن العقد الثاني هل يقع صحيحاً أو باطلا‏؟‏ فيه قولان للعلماء‏:‏
أحدهما ـ وهو أحد القولين في مذهب مالك وأحمد ـ‏:‏ أن عقد الثاني باطل؛ فتنزع منه وترد إلى الأول‏.‏
والثاني‏:‏ أن النكاح صحيح؛ وهو مذهب أبي حنيفة والشافعي، فيعاقب من فعل المحرم، ويرد إلى الأول جميع ما أخذ منه‏.‏ والقول الأول أشبه بما في الكتاب والسنة‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل طلق زوجته ثلاثا، ولهما ولدان، وهي مقيمة عند الزوج في بيته مدة سنين، ويبصرها وتبصره‏:‏ فهل يحل لها الأكل الذي تأكل من عنده‏؟‏ أم لا‏؟‏ وهل له عليها حكم‏؟‏ أم لا‏؟‏
فأجاب‏:‏
المطلقة ثلاثًا هي أجنبية من الرجل، بمنزلة سائر الأجنبيات، فليس للرجل أن يخلو بها، كما ليس له أن يخلو بالأجنبية‏.‏ وليس له أن ينظر إليها إلى مالا ينظر إليه من الأجنبية؛ وليس له عليها حكم أصلا‏.‏
ولا يجوز له أن يواطئها على أن تزوج غيره ثم تطلقه وترجع إليه، ولا يجوز أن يعطيها ما تنفقه في ذلك؛ فإنها لو تزوجت رجلا غيره بالنكاح المعروف الذي جرت به عادة المسلمين ثم مات زوجها أو طلقها ثلاثا لم يجز لهذا الأول أن يخطبها في العدة صريحاً باتفاق المسلمين، كما قال تعالى‏:‏ ‏{‏وَلاَ جُنَاحَ عليكُمْ فِيمَا عَرَّضْتُم بِهِ مِنْ خِطْبَةِ النِّسَاء أَوْ أَكْنَنتُمْ فِي أَنفُسِكُمْ عَلِمَ اللّهُ أَنَّكُمْ سَتَذْكُرُونَهُنَّ وَلَـكِن لاَّ تُوَاعِدُوهُنَّ سِرًّا‏}‏ ‏[‏البقرة‏:‏ 235‏]‏، ونهاه أن يعزم عقدة النكاح حتى يبلغ الكتاب أجله، أي حتى تنقضي العدة‏.‏ فإذا كان قد نهاه عن هذه المواعدة والعزم في العدة فكيف إذا كانت في عصمة زوجها‏؟‏ ‏!‏ فكيف إذا كان الرجل لم يتزوجها بعد؛ تواعد على أن تتزوجه، ثم تطلقه، وتزوج بها المواعد‏.‏ فهذا حرام باتفاق المسلمين، سواء قيل‏:‏ إنه يصح نكاح المحلل، أو قيل‏:‏ لا‏.‏ فلم يتنازعوا في أن التصريح بخطبة معتدة من غيره أو متزوجة بغيره أو بخطبة مطلقة ثلاثا أنه لا يجوز‏.‏ ومن فعل ذلك يستحق العقوبة في الدنيا والآخرة باتفاق الأئمة‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل يتكلم شبه كلام النساء، وهو ‏[‏طنجير‏]‏ هل يحل دخوله على النساء‏؟‏ وما الحكم فيه‏؟‏
فأجاب‏:‏
بل مثل هذا يجب نفيه، وإخراجه؛ فلا يسكن بين الرجال، ولا بين النساء؛ فإن النبي صلى الله عليه وسلم نفي المخنث، وأمر بنفي المخنثين، وقال‏:‏ ‏(‏أخرجوهم من بيوتكم‏)‏، ومع هذا فلم يكن طنجيراً، فكيف الطنجير‏؟‏ ‏!‏ وقد نص على ذلك الشافعي وأحمد وغيرهما‏.‏
وقال شيخ الإسلام ـ رحمه الله‏:‏
فصل
في الأسباب التي بين الله وعباده، وبين العباد‏:‏ الخلقية والكسبية، الشرعية والشرطية، قـال الله تعالى‏:‏ ‏{‏يَا أَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمُ الَّذِي خَلَقَكُم مِّن نَّفْسٍ وَاحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا وَبَثَّ مِنْهُمَا رِجَالاً كَثِيرًا وَنِسَاء وَاتَّقُواْ اللّهَ الَّذِي تَسَاءلُونَ بِهِ وَالأَرْحَامَ إِنَّ اللّهَ كَانَ عليكُمْ رَقِيبًا‏}‏ ‏[‏النساء‏:‏ 1‏]‏، افتتح السورة بذكر خلق الجنس الإنساني من نفس واحدة؛ وأن زوجها مخلوق منها، وأنه بث منهما الرجال والنساء؛ أكمل الأسباب وأجلها، ثم ذكر ما بين الآدميين من الأسباب المخلوقة الشرعية‏:‏ كالولادة، ومن الكسبية الشرطية‏:‏ كالنكاح‏.‏ ثم قال‏:‏ ‏{‏وَاتَّقُواْ اللّهَ الَّذِي تَسَاءلُونَ بِهِ وَالأَرْحَامَ‏}‏‏.‏ قال طائفة من المفسرين من السلف‏:‏ ‏{‏تَسَاءلُونَ بِهِ‏}‏‏:‏ تتعاهدون به، وتتعاقدون‏.‏ وهو كما قالوا؛ لأن كل واحد من المتعاقدين عقد البيع أو النكاح أو الهدنة أو غير ذلك يسأل الآخر مطلوبه؛ هذا يطلب تسليم المبيع، وهذا تسليم الثمن‏.‏ وكل منهما قد أوجب على نفسه مطلوب الآخر، فكل منهما طالب من الآخر موجب لمطلوب الآخر‏.‏
ثم قال‏:‏ ‏{‏وَالأَرْحَامَ‏}‏‏.‏ و‏[‏العهود‏]‏ و‏[‏الأرحام‏]‏‏:‏ هما جماع الأسباب التي بين بني آدم؛ فإن الأسباب التي بينهم‏:‏ إما أن تكون بفعل الله أو بفعلهم‏.‏ فالأول ‏[‏الأرحام‏]‏، والثاني ‏[‏العهود‏]‏؛ ولهذا جمع الله بينهما في مواضع، في مثل قوله‏:‏ ‏{‏لاَ يَرْقُبُونَ فِي مُؤْمِنٍ إِلاًّ وَلاَ ذِمَّةً‏}‏ ‏[‏التوبة‏:‏ 10‏]‏، فالإل‏:‏ القرابة، والرحم، والذمة‏:‏ العهد، والميثاق‏.‏ وقال تعالى في أول البـقرة‏:‏ ‏{‏الَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ‏}‏ ‏[‏البقرة‏:‏ 27‏]‏، وقال‏:‏ ‏{‏الَّذِينَ يُوفُونَ بِعَهْدِ اللّهِ وَلاَ يِنقُضُونَ الْمِيثَاقَ وَالَّذِينَ يَصِلُونَ مَا أَمَرَ اللّهُ بِهِ أَن يُوصَلَ‏}‏ إلى قوله‏:‏ ‏{‏وَالَّذِينَ يَنقُضُونَ عَهْدَ اللّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَآ أَمَرَ اللّهُ بِهِ أَن يُوصَلَ‏}‏‏[‏الرعد‏:‏ 20ـ 25‏]‏‏.‏ واعلم أن حق الله داخل في الحقين، ومقدم عليهما؛ ولهذا قدمـه في قوله‏:‏ ‏{‏اتَّقُواْ رَبَّكُمُ الَّذِي خَلَقَكُم‏}‏ ‏[‏النساء‏:‏ 1‏]‏، فإن الله خلق العبد وخلق أبويه، وخلقه من أبويه‏.‏ فالسبب الذي بينه وبين الله هو الخلقي التام؛ بخلاف سبب الأبوين؛ فإن أصل مادته منهما، وله مـادة مـن غيرهما؛ ثم إنهما لم يصـوراه في الأرحـام‏.‏ والعبـد ليس له مادة إلا من أبويه، والله هو خالقه وبارئه ومصوره ورازقه وناصره وهاديه، وإنما حق الأبوين فيه بعض المناسبة لذلك؛ فلذلك قرن حق الأبوين بحقه في قوله‏:‏ ‏{‏أَنِ اشْكُرْ لِي وَلِوَالِدَيْكَ‏}‏ ‏[‏لقمان‏:‏ 14‏]‏، وفي قـوله‏:‏ ‏{‏وَاعْبُدُواْ اللّهَ وَلاَ تُشْرِكُواْ بِهِ شيئا وَبِالْوَالِدَيْنِ إِحْسَانًا‏}‏ ‏[‏النساء‏:‏ 36‏]‏، وفي قوله‏:‏ ‏{‏وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ وَبِالْوَالِدَيْنِ إِحْسَانًا‏}‏ ‏[‏الإسراء‏:‏ 23‏]‏‏.‏
وجعل النبي صلى الله عليه وسلم التبرؤ من الأبوين كفراً؛ لمناسبته للتبرؤ من الرب‏.‏ وفي الحديث الصحيح‏:‏ ‏(‏من ادعي إلى غير أبيه وهو يعلمه إلا كفر‏)‏ أخرجاه في الصحيحين، وقوله‏:‏ ‏(‏كفر بالله من تبرأ من نسب وإن دق‏)‏، وقوله‏:‏ ‏(‏لا ترغبوا عن آبائكم، فإن كفراً بكم أن ترغبوا عن آبائكم‏.‏ فحق النسب والقرابة والرحم تقدمه حق الربوبية، وحق القريب المجيب الرحمن؛ فإن غاية تلك أن تتصل بهذا، كما قال الله‏:‏ ‏(‏أنا الرحمن، خلقت الرحم وشققت لها من اسمي، فمن وصلها وصلته، ومن قطعها بتته‏)‏، وقال‏:‏ ‏(‏الرحم شُجْنَة من الرحمن‏)‏، وقال‏:‏ ‏(‏لما خلق الله الرحم تعلقت بحقو الرحمن، فقالت‏:‏ هذا مقام العائذ بك من القطيعة‏)‏‏.‏ وقد قيل في قوله‏:‏ ‏{‏لاَ يَرْقُبُونَ فِي مُؤْمِنٍ إِلاًّ‏}‏ ‏[‏التوبة‏:‏ 10‏]‏، إن ‏[‏الإل‏]‏‏:‏ الرب، كقول الصديق ـ لما سمع قرآن مسيلمة ـ‏:‏ إن هذا كلام لم يخرج من إلّ‏.‏ وأما دخول حق الرب في العهود والعقود‏.‏ فكدخول العبد في الإسلام، وشهادة أن لا إله إلا الله، وشهادة أن محمداً رسول الله؛ فإن هذا عهد الإسلام، وهو أشرف العهود وأوكدها وأعمها وأكملها‏.‏
باب أركان النكاح وشروطه
قال شيخ الإسلام ابن تيمية ـ رحمه الله تعالى‏:‏
فصل
عمدة من قال‏:‏ لا يصح النكاح إلا بلفظ ‏[‏الإنكاح‏]‏ و‏[‏التزويج‏]‏ ـ وهم أصحاب الشافعي، وابن حامد، ومن وافقهم من أصحابنا كأبي الخطاب والقاضي، وأصحابه، ومن بعده ـ إلا في لفظ‏:‏ ‏[‏أعتقتك، وجعل عتقك صداقك‏]‏، أنهم قالوا‏:‏ ما سوي هذين اللفظين ‏[‏كناية‏]‏، والكناية لا تقتضي الحكم إلا بالنية، والنية في القلب لا تعلم، فلا يصح عقد النكاح بالكناية؛ لأن صحته مفتقرة إلى الشهادة عليه، والنية لا يشهد عليها، بخلاف ما يصح بالكناية؛ من طلاق وعتق وبيع؛ فإن الشهادة لا تشترط في صحة ذلك‏.‏ ومنهم من يجعل ذلك تعبداً؛ لما فيه من ثبوت العبادات‏.‏ وهذا قول من لا يصححه إلا بالعربية من أصحابنا وغيرهم‏.‏ وهذا ضعيف لوجوه‏:‏
أحدها‏:‏ لا نسلم أن ما سوي هذين كناية، بل ثم ألفاظ هي حقائق عرفية في العقد أبلغ من لفظ ‏[‏أنكحت‏]‏، فإن هذا اللفظ مشترك بين الوطء والعقد، ولفظ ‏[‏الإملاك‏]‏ خاص بالعقد، لا يفهم إذا قال القائل‏:‏ أملك فلان على فلانة، إلا العقد، كما في الصحيحين‏:‏ ‏(‏أملكتكها على ما معك من القرآن‏)‏، سواء كانت الرواية باللفظ أو بالمعنى‏.‏
الثاني‏:‏ أنا لا نسلم أن الكناية تفتقر إلى النية مطلقاً، بل إذا قرن بها لفظ من ألفاظ الصريح، أو حكم من أحكام العقد كانت صريحة، كما قالوا في ‏[‏الوقف‏]‏‏:‏ إنه ينعقد بالكناية؛ كتصدقت، وحرمت، وأبدت‏.‏ إذا قرن بها لفظ أو حكم‏.‏ فإذا قال‏:‏ أملكتكها فقال‏:‏ قبلت هذا التزويج‏.‏ أو أعطيتكها زوجة فقال‏:‏ قبلت‏.‏ أو أملكتكها على ما أمر الله به من إمساك بمعروف أو تسريح بإحسان ونحو ذلك؛ فقد قرن بها من الألفاظ والأحكام ما يجعله صريحاً‏.‏
الثالث‏:‏ أن إضافة ذلك إلى الحرة يبين المعنى؛ فإنه إذا قال في ابنته‏:‏ ملكتكها، أو أعطيتكها، أو زوجتكها، ونحو ذلك؛ فالمحل ينفي الإجمال والاشتراك‏.‏
الرابع‏:‏ أن هذا منقوض عليهم بالشهادة في الرجعة؛ فإنها مشروعة إما واجبة، وإما مستحبة‏.‏ وهي شرط في صحة الرجعة على قول، وبالشهادة على البيع وسائر العقود؛ فإن ذلك مشروع مطلقاً، سواء كان العقد بصريح أو كناية مفسرة‏.‏
الخامس‏:‏ أن الشهادة تصح على العقد‏.‏ ويثبت بها عند الحاكم على أي صورة انعقدت‏.‏ فعلم أن اعتبار الشهادة فيه لا يمنع ذلك‏.‏
السادس‏:‏ أن العاقدين يمكنهما تفسير مرادهما‏.‏ ويشهد الشهود على ما فسروه‏.‏
السابع‏:‏ أن الكناية عندنا إذا اقترن بها دلالة الحال كانت صريحة في الظاهر بلا نزاع‏.‏ ومعلوم أن اجتماع الناس، وتقديم الخطبة، وذكر المهر، والمفاوضة فيه، والتحدث بأمر النكاح، قاطع في إرادة النكاح‏.‏ وأما التعبد فيحتاج إلى دليل شرعي‏.‏ ثم العقد جنس لا يشرع فيه التعبد بالألفاظ؛ لأنها لا يشترط فيها الإيمان، بل تصح من الكافر، وما يصح من الكافر لا تعبد فيه‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل وكل ذميا في قبول نكاح امرأة مسلمة‏:‏ هل يصح النكاح‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، هذه المسألة فيها نزاع؛ فإن الوكيل في قبول النكاح لابد أن يكون ممن يصح منه قبوله النكاح لنفسه في الجملة‏.‏ فلو وكل امرأة أو مجنوناً أو صبياً غير مميز لم يجز، ولكن إذا كان الوكيل ممن يصح منه قبول النكاح بإذن وليه، ولا يصح منه القبول بدون إذن وليه، فوكل في ذلك؛ مثل أن يوكل عبداً في قبول النكاح بلا إذن سيده، أو يوكل سفيهاً محجوراً عليه بدون إذن وليه، أو يوكل صبياً مميزاً بدون إذن وليه فهذا فيه قولان للعلماء في مذهب أحمد، وغيره‏.‏ وإن كان يصح منه النكاح بغير إذن، لكن في الصورة المعينة لا يجوز لمانع فيه؛ مثل أن يوكل في نكاح الأمة من لا يجوز له تزوجها صحت الوكالة‏.‏
وأما توكل الذمي في قبول النكاح له فهو يشبه تزويج الذمي ابنته الذمية من مسلم، ولو زوجها من ذمي جاز، ولكن إذا زوجها من مسلم ففيها قولان في مذهب أحمد وغيره‏.‏ قيل‏:‏ يجوز‏.‏ وقيل‏:‏ لا يجوز، بل يوكل مسلماً‏.‏ وقيل‏:‏ لا يزوجها إلا الحاكم بإذنه‏.‏ وكونه ولياً في تزويج المسلم مثل كونه وكيلا في تزويج المسلمة‏.‏ ومن قال‏:‏ إن ذلك كله جائز، قال‏:‏ إن الملك في النكاح يحصل للزوج؛ لا للوكيل باتفاق العلماء، بخلاف الملك في غيره؛ فإن الفقهاء تنازعوا في ذلك‏:‏ فمذهب الشافعي وأحمد وغيرهما أن حقوق العقد تتعلق بالموكل، والملك يحصل له‏:‏ فلو وكل مسلم ذمياً في شراء خمر لم يجز‏.‏ وأبو حنيفة يخالف في ذلك‏.‏ وإذا كان الملك يحصل للزوج، وهو الموكل للمسلم، فتوكيل الذمي بمنزلة توكله في تزويج المرأة بعض محارمها‏.‏ كخالها؛ فإنه يجوز توكله في قبول نكاحها للموكل‏.‏ وإن كان لا يجوز له تزوجها، كذلك الذمي إذا توكل في نكاح مسلم‏.‏ وإن كان لا يجوز له تزوج المسلمة، لكن الأحوط ألا يفعل ذلك؛ لما فيه من النزاع؛ ولأن النكاح فيه شوب العبادات‏.‏
ويستحب عقده في المساجد، وقد جاء في الآثار‏:‏ ‏(‏من شهد إملاك مسلم فكأنما شهد فتحًا في سبيل الله‏)‏‏.‏ ولهذا وجب في أحد القولين في مذهب أحمد وغيره أن يعقد بالعربية، كالأذكار المشروعة‏.‏
وإذا كان كذلك لم ينبغ أن يكون الكافر متولياً لنكاح مسلم، ولكن لا يظهر مع ذلك أن العقد باطل؛ فإنه ليس على بطلانه دليل شرعي، والكافر يصح منه النكاح، وليس هو من أهل العبادات‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن مريض تزوج في مرضه‏:‏ فهل يصح العقد‏؟‏
فأجاب‏:‏
نكاح المريض صحيح، ترث المرأة في قول جماهير علماء المسلمين من الصحابة والتابعين، ولا تستحق إلا مهر المثل، لا تستحق الزيادة على ذلك بالاتفاق‏.‏
وسئل ـ رحمه الله ـ عن رجل له بنت، وهي دون البلوغ، فزوجوها في غيبة أبيها، ولم يكن لها ولي، وجعلوا أن أباها توفي وهو حي، وشهدوا أن خالها أخوها فهل يصح العقد أم لا‏؟‏
فأجاب‏:‏
إذا شهدوا أن خالها أخوها فهذه شهادة زور، ولا يصير الخال ولياً بذلك، بل هذه قد تزوجت بغير ولي، فيكون نكاحها باطلا عند أكثر العلماء والفقهاء، كالشافعي وأحمد وغيرهما‏.‏ وللأب أن يجدده‏.‏ ومن شهد أن خالها أخوها وأن أباها مات فهو شاهد زور، يجب تعزيره، ويعزر الخال‏.‏ وإن كان دخل بها فلها المهر، ويجوز أن يزوجها الأب في عدة النكاح الفاسد عند أكثر العلماء، كأبي حنيفة والشافعي وأحمد في المشهور عنه‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن امرأة لها أب وأخ، ووكيل أبيها في النكاح وغيره حاضر، فذهبت إلى الشهود وغيرت اسمها واسم أبيها، وادعت أن لها مطلقاً يريد تجديد النكاح وأحضرت رجلاً أجنبياً، وذكرت أنه أخوها، فكتبت الشهود كتابها على ذلك ثم ظهر ما فعلته، وثبت ذلك بمجلس الحكم‏:‏ فهل تعزر على ذلك‏؟‏ وهل يجب تعزير المعرفين، والذي ادعي أنه أخوها، والذي عرف الشهود بما ذكر‏؟‏ وهل يختص التعزير بالحاكم‏؟‏ أو يعزرهم ولي الأمر من محتسب وغيره‏؟‏
فأجاب‏:‏
الحمد لله، تعزر تعزيرا بليغاً؛ ولو عزرها ولي الأمر مرات كان ذلك حسناً‏.‏ كما كان عمر بن الخطاب يكرر التعزير في الفعل إذا اشتمل على أنواع من المحرمات، فكان يعزر في اليوم الأول مائة، وفي الثاني مائة، وفي الثالث مائة‏:‏ يفرق التعزير؛ لئلا يفضي إلى فساد بعض الأعضاء‏.‏ وذلك أن هذه قد ادعت إلى غير أبيها، واستخلفت أخاها، وهذا من الكبائر، فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من ادعي إلى غير أبيه أو تولي غير مواليه، فعليه لعنة الله والملائكة والناس أجمعين، لا يقبل الله منه صرفاً ولا عدلاً‏)‏، بل قد ثبت في الصحيح عن سعد وأبي بكرة أنهما سمعا النبي صلى الله عليه وسلم يقول‏:‏ ‏(‏من ادعي إلى غير أبيه فالجنة عليه حرام‏)‏‏.‏ وثبت ما هو أبلغ من ذلك في الصحيح عن أبي ذر، عن النبي صلى الله عليه وسلم أنه يقول‏:‏ ‏(‏ليس منا من ادعي إلى غير أبيه وهو يعلم إلا كَفَر، ومن ادعي ما ليس له فليس منا، وليتبوأ مقعده من النار، ومن رمى رجلا بالكفر أو قال‏:‏ عدو الله، وليس كذلك إلا حار عليه‏)‏، وهذا تغليظ عظيم يقتضى أن يعاقب على ذلك عقوبة عظيمة، يستحق فيها مائة سوط، ونحو ذلك‏.‏
وأيضاً، فإنها لَبَّست على الشهود، وأوقعتهم في العقود الباطلة، ونكحت نكاحاً باطلاً؛ فإن جمهور العلماء يقولون‏:‏ النكاح بغير ولي باطل، يعزرون من يفعل ذلك اقتداء بعمر بن الخطاب ـ رضي الله عنه‏.‏ وهذا مذهب الشافعي وغيره، بل طائفة منهم يقيمون الحد في ذلك بالرجم وغيره‏.‏ ومن جوز النكاح بلا ولي مطلقاً، أو في المدينة، فلم يجوز على هذا الوجه من دعوى النسب الكاذب، وإقامة الولي الباطل، فكان عقوبة هذه متفقاً عليها بين المسلمين‏.‏
وتعاقب ـ أيضاً ـ على كذبها، وكذلك الدعوي أنه كان زوجها وطلقها، ويعاقب الزوج أيضاً‏.‏ وكذلك الذي ادعي أنه أخوها‏.‏ يعاقب على هذين الريبتين‏.‏ وأما المعرفون بهم يعاقبون على شهادة الزور؛ بالنسب لها، والتزويج والتطليق، وعدم ولي حاضر‏.‏ وينبغي أن يبالغ في عقوبة هؤلاء؛ فإن الفقهاء قد نصوا على أن شاهد الزور يسود وجهه؛ بما نقل عن عمر بن الخطاب ـ رضي الله عنه ـ أنه كان يسود وجهه‏.‏ إشارة إلى سواد وجهه بالكذب‏.‏ وأنه كان يركبه دابة مقلوباً إلى خلف‏.‏ إشارة إلى أنه قلب الحديث، ويطاف به حتى يشهره بين الناس أنه شاهد زور‏.‏
وتعزير هؤلاء ليس يختص بالحاكم، بل يعزره الحاكم والمحتسب وغيرهما من ولاة الأمور القادرين على ذلك، ويتعين ذلك في مثل هذه الحال التي ظهر فيها فساد كثير في النساء، وشهادة الزور كثيرة؛ فإن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إن الناس إذا رأوا المنكر فلم يغيروه أوشك أن يعمهم الله بعقاب منه‏)‏‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن إجبار الأب لابنته البكر البالغ على النكاح‏:‏ هل يجوز أم لا‏؟‏
فأجاب‏:‏
وأما إجبار الأب لابنته البكر البالغة على النكاح، ففيه قولان مشهوران؛ هما روايتان عن أحمد‏.‏
إحداهما‏:‏ أنه يجبر البكر البالغ؛ كما هو مذهب مالك والشافعي، وهو اختيار الخرقي والقاضي وأصحابه‏.‏
والثانية‏:‏ لا يجبرها؛ كمذهب أبي حنيفة وغيره، وهو اختيار أبي بكر عبد العزيز بن جعفر‏.‏ وهذا القول هو الصواب‏.‏ والناس متنازعون في ‏[‏مناط الإجبار‏]‏، هل هو البكارة‏؟‏ أو الصغر‏؟‏ أو مجموعها‏؟‏ أو كل منهما‏؟‏ على أربعة أقوال في مذهب أحمد وغيره‏.‏ والصحيح أن مناط الإجبار هو الصغر، وأن البكر البالغ لا يجبرها أحد على النكاح؛ فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا تنكح البكر حتى تستأذن، ولا الثيب حتى تستأمر‏)‏ فقيل له‏:‏ إن البكر تستحي‏؟‏ فقال‏:‏ ‏(‏إذنها صماتها‏)‏‏.‏ وفي لفظ في الصحيح‏:‏ ‏(‏البكر يستأذنها أبوها‏)‏‏.‏ فهذا نهي النبي صلى الله عليه وسلم‏:‏ لا تنكح حتى تستأذن‏.‏ وهذا يتناول الأب وغيره، وقد صرح بذلك في الرواية الأخرى الصحيحة، وأن الأب نفسه يستأذنها‏.‏
وأيضاً، فإن الأب ليس له أن يتصرف في مالها إذا كانت رشيدة إلا بإذنها وبضعها أعظم من مالها، فكيف يجوز أن يتصرف في بضعها مع كراهتها ورشدها‏؟‏
وأيضاً، فإن الصغر سبب الحجر بالنص والإجماع‏.‏ وأما جعل البكارة موجبة للحجر فهذا مخالف لأصول الإسلام؛ فإن الشارع لم يجعل البكارة سببا للحجر في موضع من المواضع المجمع عليها، فتعليل الحجر بذلك تعليل بوصف لا تأثير له في الشرع‏.‏
وأيضاً، فإن الذين قالوا بالإجبار اضطربوا فيما إذا عينت كفؤاً، وعين الأب كفؤاً آخر‏:‏ هل يؤخذ بتعيينها‏؟‏ أو بتعيين الأب‏؟‏ على وجهين في مذهب الشافعي وأحمد‏.‏ فمن جعل العبرة بتعيينها نقض أصله، ومن جعل العبرة بتعيين الأب كان في قوله من الفساد والضرر والشر مالا يخفي؛ فإنه قد قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏(‏الأيم أحق بنفسها من وليها؛ والبكر تستأذن، وإذنها صماتها‏)‏‏.‏ وفي رواية‏:‏ ‏(‏الثيب أحق بنفسها من وليها‏)‏‏.‏ فلما جعل الثيب أحق بنفسها دل على أن البكر ليست أحق بنفسها، بل الولي أحق، وليس ذلك إلا للأب والجد‏.‏ هذه عمدة المجبرين وهم تركوا العمل بنص الحديث، وظاهره، وتمسكوا بدليل خطابه، ولم يعلموا مراد الرسول صلى الله عليه وسلم‏.‏ وذلك أن قوله‏:‏ ‏(‏الأيم أحق بنفسها من وليها‏)‏ يعم كل ولي، وهم يخصونه بالأب والجد‏.‏ والثاني قوله‏:‏ ‏(‏والبكر تستأذن‏)‏ وهم لا يوجبون استئذانها، بل قالوا‏:‏ هو مستحب، حتى طرد بعضهم قياسه، وقالوا‏:‏ لما كان مستحباً اكتفي فيه بالسكوت، وادعي أنه حيث يجب استئذان البكر فلابد من النطق‏.‏ وهذا قاله بعض أصحاب الشافعي وأحمد‏.‏
وهذا مخالف لإجماع المسلمين قبلهم، ولنصوص رسول الله صلى الله عليه وسلم؛ فإنه قد ثبت بالسنة الصحيحة المستفيضة؛ واتفاق الأئمة قبل هؤلاء أنه إذا زوج البكر أخوها أو عمها فإنه يستأذنها، وإذنها صماتها‏.‏ وأما المفهوم، فالنبي صلى الله عليه وسلم فرق بين البكر والثيب؛ كما قال في الحديث الآخر‏:‏ ‏(‏لا تنكح البكر حتى تستأذن، ولا الثيب حتى تستأمر‏)‏، فذكر في هذه لفظ‏:‏ ‏[‏الإذن‏]‏، وفي هذه لفظ‏:‏ ‏[‏الأمر‏]‏، وجعل إذن هذه الصمات؛ كما أن إذن تلك النطق‏.‏ فهذان هما الفرقان اللذان فرق بهما النبي صلى الله عليه وسلم بين البكر والثيب، لم يفرق بينهما في الإجبار وعدم الإجبار؛ وذلك لأن ‏[‏البكر‏]‏ لما كانت تستحي أن تتكلم في أمر نكاحها لم تخطب إلى نفسها، بل تخطب إلى وليها، ووليها يستأذنها، فتأذن له، لا تأمره ابتداء، بل تأذن له إذا استأذنها، وإذنها صماتها‏.‏ وأما الثيب فقد زال عنها حياء البكر فتتكلم بالنكاح، فتخطب إلى نفسها، وتأمر الولي أن يزوجها‏.‏ فهي آمرة له، وعليه أن يعطيها فيزوجها من الكفؤ إذا أمرته بذلك‏.‏ فالولي مأمور من جهة الثيب، ومستأذن للبكر‏.‏ فهذا هو الذي دل عليه كلام النبي صلى الله عليه وسلم‏.‏
وأما تزويجها مع كراهتها للنكاح، فهذا مخالف للأصول والعقول، والله لم يسوغ لوليها أن يكرهها على بيع أو إجارة إلا بإذنها، ولا على طعام أو شراب أو لباس لا تريده، فكيف يكرهها على مباضعة ومعاشرة من تكره مباضعته، ومعاشرة من تكره معاشرته‏؟‏ ‏!‏ والله قد جعل بين الزوجين مودة ورحمة، فإذا كان لا يحصل إلا مع بغضها له، ونفورها عنه‏.‏ فأي مودة ورحمة في ذلك‏؟‏
ثم إنه إذا وقع الشقاق بين الزوجين فقد أمر الله ببعث حكم من أهله وحكم من أهلها‏.‏ و‏[‏الحكمان‏]‏ كما سماهما الله ـ عز وجل ـ‏:‏ هما حكمان عند أهل المدينة، وهو أحد القولين للشافعي وأحمد، وعند أبي حنيفة‏.‏ والقول الآخر‏:‏ هما ‏[‏وكيلان‏]‏‏.‏ والأول أصح؛ لأن الوكيل ليس بحكم، ولا يحتاج فيه إلى أمر الأئمة، ولا يشترط أن يكون من الأهل، ولا يختص بحال الشقاق، ولا يحتاج في ذلك إلى نص خاص، ولكن إذا وقع الشقاق فلابد من ولي لهما، يتولي أمرهما؛ لتعذر اختصاص أحدهما بالحكم على الآخر‏.‏ فأمر الله أن يجعل أمرهما إلى اثنين من أهلهما، فيفعلان ما هو الأصلح من جمع بينهما، وتفريق بعوض أو بغيره‏.‏ وهنا يملك الحكم الواحد مع الآخر الطلاق بدون إذن الرجل، ويملك الحكم الآخر مع الأول بذل العوض من مالها بدون إذنها؛ لكونهما صارا وليين لهما‏.‏
وطرد هذا القول‏:‏ أن الأب يُطَلِّق على ابنه الصغير، والمجنون؛ إذا رأي المصلحة؛ كما هو إحدى الروايتين عن أحمد، وكذلك يخالع عن ابنته إذا رأى المصلحة لها‏.‏
وأبلغ من ذلك أنه إذا طلقها قبل الدخول فللأب أن يعفو عن نصف الصداق إذا قيل‏:‏ هو الذي بيده عقدة النكاح‏.‏ كما هو قول مالك، وأحمد في إحدى الروايتين عنه‏.‏ والقرآن يدل على صحة هذا القول، وليس الصداق كسائر مالها؛ فإنه وجب في الأصل نحلة، وبضعها عاد إليها من غير نقص، وكان إلحاق الطلاق بالفسوخ، فوجب ألا يتنصف، لكن الشارع جبرها بتنصيف الصداق؛ لما حصل لها من الانكسار به‏.‏
ولهذا جعل ذلك عوضا عن المتعة عند ابن عمر والشافعي وأحمد في إحدى الروايات عنه، فأوجبوا المتعة لكل مطلقة؛ إلا لمن طلقت بعد الفرض وقبل الدخول والمسيس، فحسبها ما فرض لها‏.‏ وأحمد في الرواية الأخرى مع أبي حنيفة وغيره لا يوجبون المتعة إلا لمن طلقت قبل الفرض والدخول، ويجعلون المتعة عوضا عن نصف الصداق، ويقولون‏:‏ كل مطلقة فإنها تأخذ صداقاً، إلا هذه‏.‏ وأولئك يقولون‏:‏ الصداق استقر قبل الطلاق بالعقد والدخول، والمتعة سببها الطلاق، فتجب لكل مطلقة، لكن المطلقة بعد الفرض وقبل المسيس متعت بنصف الصداق، فلا تستحق الزيادة‏.‏ وهذا القول أقوي من ذلك القول‏:‏ فإن الله جعل الطلاق سبب المتعة، فلا يجعل عوضا عما سببه العقد والدخول، لكن يقال على هذا‏:‏ فالقول الثالث أصح، وهو الرواية الأخرى عن أحمد‏:‏ أن كل مطلقة لها متعة؛ كما دل عليه ظاهر القرآن وعمومه، حيث قال‏:‏ ‏{‏وَلِلْمُطَلَّقَاتِ مَتَاعٌ بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 241‏]‏‏.‏
وأيضاً، فإنه قد قال‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عليهنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتِّعُوهُنَّ وَسَرِّحُوهُنَّ سَرَاحًا جَمِيلًا‏}‏ ‏[‏الأحزاب‏:‏ 49‏]‏‏.‏ فأمر بتمتيع المطلقات قبل المسيس، ولم يخص ذلك بمن لم يفرض لها، مع أن غالب النساء يطلقهن بعد الفرض‏.‏
وأيضا، فإذا كان سبب المتعة هو الطلاق، فسبب المهر هو العقد‏.‏ فالمفوضة التي لم يسم لها مهراً يجب لها مهر المثل بالعقد، ويستقر بالموت، على القول الصحيح الذي دل عليه حديث بروع بنت واشق، التي تزوجت ومات عنها زوجها قبل أن يفرض لها مهر، وقضي لها النبي صلى الله عليه وسلم بأن لها مهر امرأة من نسائها، لا وَكْسَ ولا شَطَط، لكن هذه لو طلقت قبل المسيس لم يجب لها نصف المهر بنص القرآن؛ لكونها لم تشترط مهراً مسمي، والكسر الذي حصل لها بالطلاق انجبر بالمتعة، وليس هذا موضع بسط هذه المسائل‏.‏
ولكن المقصود أن الشارع لا يكره المرأة على النكاح إذا لم ترده، بل إذا كرهت الزوج وحصل بينهما شقاق، فإنه يجعل أمرها إلى غير الزوج لمن ينظر في المصلحة من أهلها، مع من ينظر في المصلحة من أهله، فيخلصها من الزوج بدون أمره، فكيف تؤسر معه أبداً بدون أمرها‏.‏ والمرأة أسيرة مع الزوج؛ كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏اتقوا الله في النساء؛ فإنهن عوان عندكم، أخذتموهن بأمانة الله، واستحللتم فروجهن بكلمة الله‏)‏‏.‏
وسئل ـ رحمه الله تعالى ـ عن بنت بالغ، وقد خطبت لقرابة لها فأبت، وقال أهلها للعاقد‏:‏ اعقد وأبوها حاضر‏:‏ فهل يجوز تزويجها‏؟‏
فأجاب‏:‏
أما إن كان الزوج ليس كفؤاً لها فلا تجبر على نكاحه بلا ريب، وأما إن كان كفؤاً فللعلماء فيه قولان مشهوران، لكن الأظهر في الكتاب والسنة والاعتبار أنها لا تجبر؛ كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا تنكح البكر حتى يستأذنها أبوها، وإذنها صماتها‏)‏‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل تزوج بكرا بولاية أبيها، ولم يستأذن حين العقد، وكان قدم العقد عليها لزوج قبله، وطلقت قبل الدخول بغير إصابة، ثم دخل بها الزوج الثاني فوجدها بنتاً، فكتم ذلك، وحملت الزوجة منه، واستقر الحال بينهما، فلما علم الزوج أنها لم تستأذن حين العقد عليها سأل عن ذلك، قيل له‏:‏ إن العقد مفسوخ؛ لكونها بنتاً ولم تستأذن‏:‏ فهل يكون العقد مفسوخاً‏؟‏ والوطء شبهة‏؟‏ ويلزم تجديد العقد أم لا‏؟‏
فأجاب‏:‏
أما إذا كانت ثيباً من زوج، وهي بالغ فهذه لا تنكح إلا بإذنها باتفاق الأئمة؛ ولكن إذا زوجت بغير إذنها، ثم أجازت العقد جاز ذلك في مذهب أبي حنيفة ومالك، والإمام أحمد في إحدى الروايتين، ولم يجز في مذهب الشافعي وأحمد في رواية أخري‏.‏ وإن كانت ثيباً من زنا فهي كالثيب من النكاح في مذهب الشافعي وأحمد وصاحبي أبي حنيفة‏.‏ وفيه قول آخر‏:‏ أنها كالبكر، وهو مذهب أبي حنيفة نفسه ومالك‏.‏ وإن كانت البكارة زالت بوثبة، أو بأصبع، أو نحو ذلك فهي كالبكر عند الأئمة الأربعة‏.‏
وإذا كانت بكراً فالبكر يجبرها أبوها على النكاح، وإن كانت بالغة، في مذهب مالك، والشافعي، وأحمد في إحدى الروايتين‏.‏ وفي الأخرى ـ وهي مذهب أبي حنيفة وغيره ـ أن الأب لا يجبرها إذا كانت بالغاً‏.‏ وهذا أصح ما دل عليه سنة رسول الله صلى الله عليه وسلم وشواهد الأصول‏.‏ فقد تبين في هذه المسألة أن أكثر العلماء يقولون‏:‏ إذا اختارت هي العقد جاز، وإلا يحتاج إلى استئناف‏.‏ وقد يقال‏:‏ هو الأقوي هنا؛ لا سيما والأب إنما عقد معتقدًا أنها بكر، وأنه لا يحتاج إلى استئذانها؛ فإذا كانت في الباطن بخلاف ذلك كان معذوراً‏.‏ فإذا اختارت هي النكاح لم يكن هذا بمنزلة تصرف الفضولي‏.‏ ووقف العقد على الإجازة فيه نزاع مشهور بين العلماء، والأظهر فيه التفصيل بين بعضها وبعض‏.‏ كما هو مبسوط في غير هذا الموضع‏.‏
وقال الشيخ ـ رحمه الله‏:‏
ليس لأحد الأبوين أن يلزم الولد بنكاح من لا يريد، وأنه إذا امتنع لا يكون عاقاً، وإذا لم يكن لأحد أن يلزمه بأكل ما ينفر عنه مع قدرته على أكل ما تشتهيه نفسه كان النكاح كذلك، وأولى؛ فإن أكل المكروه مرارة ساعة، وعشرة المكروه من الزوجين على طول يؤذي صاحبه كذلك، ولا يمكن فراقه‏.‏
وسئل ـ رحمه الله ـ عن رجل تحت حجر والده، وقد تزوج بغير إذن والده، وشهد المعروفون أن والده مات وهو حي‏:‏ فهل يصح العقد أم لا‏؟‏ وهل يجب على الولد إذا تزوج بغير إذن والده حق أم لا‏؟‏
فأجاب‏:‏
إن كان سفيها محجوراً عليه، لا يصح نكاحه بدون إذن أبيه ويفرق بينهما‏.‏ وإذا فرق بينهما قبل الدخول فلا شيء عليه‏.‏ وإن كان رشيداً صح نكاحه، وإن لم يأذن له أبوه‏.‏ وإذا تنازع الزوجان، هل نكح وهو رشيد أو وهو سفيه، فالقول قول مدعي صحة النكاح‏.‏
وسئل ـ رحمه الله ـ عن رجل خطب امرأة، ولها ولد، والعاقد مالكي، فطلب العاقد الولد فتعذر حضوره، وجيء بغيره، وأجاب العاقد في تزويجها‏:‏ فهل يصح العقد‏؟‏
فأجاب‏:‏
لا يصح هذا العقد؛ وذلك لأن الولد وليها، وإذا كان حاضرا غير ممتنع لم تزوج إلا بإذنه‏.‏ فأما إن غاب غيبة بعيدة انتقلت الولاية إلى الأبعد أو الحاكم‏.‏ ولو زوجها شافعي معتقداً أن الولد لا ولاية له كان من مسائل الاجتهاد، لكن الذي زوجها مالكي يعتقد ألا يزوجها إلا ولدها، فإذا لبس عليه وزوجها من يعتقده ولدها ولم يكن هذا الحاكم قد زوجها بولايته، ولا زوجت بولاية ولي من نسب أو ولاء، فتكون منكوحة بدون إذن ولي أصلا‏.‏ وهذا النكاح باطل عند الجمهور، كما وردت به النصوص‏.‏
وسئل ـ رحمه الله ـ عن امرأة خلاها أخوها في مكان لتوفي عدة زوجها، فلما انقضت العدة هربت إلى بلد مسيرة يوم‏.‏ وتزوجت بغير إذن أخيها، ولم يكن لها ولي غيره‏:‏ فهل يصح العقد، أم لا‏؟‏
فأجاب‏:‏
إذا لم يكن أخوها عاضلا لها، وكان أهلا للولاية، لم يصح نكاحها بدون إذنه، والحال هذه‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل تزوج بالغة من جدها أبي أبيها، وما رشدها، ولا معه وصية من أبيها، فلما دنت وفاة جدها أوصى على البنت رجلا أجنبياً‏:‏ فهل للجد المذكور على الزوجة ولاية بعد أن أصابها الزوج، وهل له أن يوصى عليها‏؟‏
فأجاب‏:‏
أما إذا كانت رشيدة فلا ولاية عليها، لا للجد ولا غيره باتفاق الأئمة، وإن كانت ممن يستحق الحجر عليها ففيه للعلماء قولان‏:‏ أحدهما‏:‏ أن الجد له ولاية، وهذا مذهب أبي حنيفة‏.‏ والثاني‏:‏ لا ولاية له، وهو مذهب مالك، وأحمد في المشهور عنه‏.‏ وإذا تزوجت الجارية ومضت عليها سنة وأولدها أمكن أن تكون رشيدة باتفاق العلماء‏.
وسئل عمن برطل ولي امرأة ليزوجها إياه، فزوجها ثم صالح صاحب المال عنه‏:‏ فهل على المرأة من ذلك درك‏؟‏
فأجاب‏:‏
آثم فيما فعل‏.‏ وأما النكاح فصحيح، ولا شيء على المرأة من ذلك‏؟‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن رجل له جارية، وقد أعتقها، وتزوج بها، ومات‏.‏ ثم خطبها من يصلح‏:‏ فهل لأولاد سيدها أن يزوجوها‏؟‏
فأجاب‏:‏
الحمد لله، إذا خطبها من يصلح لها فعلى أولاد سيدها أن يزوجوها، فإن امتنعوا من ذلك زوجها الحاكم، أو عصبة المعتق إن كان له عصبة غير أولاده؛ لكن من العلماء من يقدم الحاكم إذا عضل الولي الأقرب وهو مذهب الشافعي وأحمد في رواية‏.‏ ومنهم من يقدم العصبة كأبي حنيفة في المشهور عنه، فإذا لم يكن له عصبة زوج الحاكم باتفاق العلماء، ولو امتنع العصبة كلهم زوج الحاكم بالاتفاق‏.‏ وإذا أذن العصبة للحاكم جاز باتفاق العلماء‏.‏
وسئل ـ رحمه الله ـ عن رجل تزوج معتقة رجل، وطلقها، وتزوجت بآخر وطلقها، ثم حضرت إلى البلد الذي فيه الزوج الأول، فأراد ردها، ولم يكن معها براءة، فخاف أن يطلب منه براءة‏:‏ فحضرا عند قاضي البلد، وادعي أنها جاريته وأولدها، وأنه يريد عتقها ويكتب لها كتاباً‏:‏ فهل يصح هذا العقد أم لا‏؟‏
فأجاب‏:‏
إذا زوجها القاضي بحكم أنه وليها، وكانت خلية من الموانع الشرعية، ولم يكن لها ولي أولى من الحاكم، صح النكاح‏.‏ وإن ظن القاضي أنها عتيقة وكانت حرة الأصل، فهذا الظن لا يقدح في صحة النكاح‏.‏ وهذا ظاهر على أصل الشافعي؛ فإن الزوج عنده لا يكون ولياً‏.‏ وأما من يقول‏:‏ إن المعتقة يكون زوجها المعتق وليها، والقاضي نائبه، فهنا إذا زوج الحاكم بهذه النيابة، ولم يكن قبولها من جهتها، ولكن من كونها حرة الأصل، فهذا فيه نظر‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن أعراب نازلين على البحر وأهل بادية، وليس عندهم ولا قريبا منهم حاكم، ولا لهم عادة أن يعقدوا نكاحا إلا في القري التي حولهم عند أئمتها‏:‏ فهل يصح عقد أئمة القري لهم مطلقاً لمن لها ولي، ولمن ليس لها ولي، وربما كان أئمة ليس لهم إذن من متول‏:‏ فهل يصح عقدهم في الشرع مع إشهاد من اتفق من المسلمين على العقود، أم لا‏؟‏ وهل على الأئمة إثم إذا لم يكن في العقد مانع غير هذا الحال الذي هو عدم إذن الحاكم للإمام بذلك أم لا‏؟‏
فأجاب‏:‏
الحمد لله، أما من كان لها ولي من النسب، وهو العصبة من النسب أو الولاء‏:‏ مثل أبيها، وجدها، وأخيها، وعمها، وابن أخيها، وابن عمها، وعم أبيها، وابن عم أبيها، وإن كانت معتقة فمعتقها، أو عصبة معتقها، فهذه يزوجها الولي بإذنها، والابن ولي عند الجمهور، ولا يفتقر ذلك إلى حاكم باتفاق العلماء‏.‏
وإذا كان النكاح بحضرة شاهدين من المسلمين صح النكاح‏.‏ وإن لم يكن هناك أحد من الأئمة‏.‏ ولو لم يكن الشاهدان معدلين عند القاضي ـ بأن كانا مستورين ـ صح النكاح إذا أعلنوه ولم يكتموه في ظاهر مذهب الأئمة الأربعة‏.‏ ولو كان بحضرة فاسقين صح النكاح ـ أيضاً ـ عند أبي حنيفة، وأحمد في إحدى الروايتين‏.‏ ولو لم يكن بحضرة شهود، بل زوجها وليها وشاع ذلك بين الناس صح النكاح في مذهب مالك، وأحمد بن حنبل في إحدى الروايتين عنه‏.‏ وهذا أظهر قولي العلماء، فإن المسلمين مازالوا يزوجون النساء على عهد النبي صلى الله عليه وسلم، ولم يكن النبي صلى الله عليه وسلم يأمرهم بالإشهاد، وليس في اشتراط الشهادة في النكاح حديث ثابت، لا في الصحاح، ولا في السنن، ولا في المساند‏.‏ وأما من لا ولي لها، فإن كان في القرية أو الحلة نائب حاكم زوجها هو، وأمير الأعراب ورئيس القرية‏.‏ وإذا كان فيهم إمام مطاع زوجها أيضاً بإذنها‏.‏ والله أعلم‏.‏
وسئل ـ قدس الله روحه ـ عن رجل أسلم‏:‏ هل يبقى له ولاية على أولاده الكتابيين‏؟‏
فأجاب‏:‏
لا ولاية له عليهم في النكاح، كما لا ولاية له عليهم في الميراث، فلا يزوج المسلم الكافرة، سواء كانت بنته أو غيرها، ولا يرث كافر مسلما، ولا مسلم كافرا‏.‏ وهذا مذهب الأئمة الأربعة وأصحابهم من السلف والخلف، لكن المسلم إذا كان مالكاً للأمة زوجها بحكم الملك، وكذلك إذا كان ولي أمر زواجها بحكم الولاية‏.‏ وأما بالقرابة والعتاقة فلا يزوجها؛ إذ ليس في ذلك إلا خلاف شاذ عن بعض أصحاب مالك في النصراني يزوج ابنته، كما نقل عن بعض السلف أنه يرثها؛ وهما قولان شاذان‏.‏ وقد اتفق المسلمون على أن الكافر لا يرث المسلم، ولا يتزوج الكافر المسلمة‏.‏
والله ـ سبحانه ـ قد قطع الولاية في كتابه بين المؤمنين والكافرين، وأوجب البراءة بينهم من الطرفين، وأثبت الولاية بين المؤمنين، فقد قال تعالى‏:‏ ‏{‏قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ ٍ‏}‏ ‏[‏الممتحنة‏:‏ 4‏]‏، وقال تعالى‏:‏ ‏{‏لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ واليوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ‏}‏‏[‏المجادلة‏:‏ 22‏]‏، وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ اليهود وَالنَّصَارَى أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ إِنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ‏}‏ إلى قوله‏:‏ ‏{‏إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ‏}‏ إلى قوله‏:‏ ‏{‏فَإِنَّ حِزْبَ اللّهِ هُمُ الْغَالِبُونَ‏}‏ ‏[‏المائدة‏:‏ 51ـ56‏]‏، والله تعالى إنما أثبت الولاية بين أولى الأرحام بشرط الإيمان، كما قال تعالى‏:‏ ‏{‏وَأُوْلُو الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللَّهِ مِنَ الْمُؤْمِنِينَ وَالْمُهَاجِرِينَ‏}‏ ‏[‏الأحزاب‏:‏ 6‏]‏، وقال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللّهِ وَالَّذِينَ آوَواْ وَّنَصَرُواْ أُوْلَـئِكَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ‏}‏ إلى قوله‏:‏ ‏{‏وَالَّذينَ كَفَرُواْ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ‏}‏ إلى قوله‏:‏ ‏{‏وَالَّذِينَ آمَنُواْ مِن بَعْدُ وَهَاجَرُواْ وَجَاهَدُواْ مَعَكُمْ فَأُوْلَـئِكَ مِنكُمْ وَأُوْلُواْ الأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ‏}‏ ‏[‏الأنفال‏:‏ 72ـ75‏]‏‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل له جارية معتوقة، وقد طلبها منه رجل ليتزوجها، فحلف بالطلاق ما أعطيك إياها‏:‏ فهل يلزمه الطلاق إذا وكل رجلا في زواجها لذلك الرجل‏؟‏
فأجاب‏:‏
متى فعل المحلوف عليه بنفسه أو وكيله حنث؛ لكن إذا كان الخاطب كفؤاً فله أن يزوجها الولي الأبعد، مثل ابنه، أو أبيه، أو أخيه، أو يزوجها الحاكم بإذنها ودون إذن المعتق؛ فإنه عاضل، ولا يحتاج إلى إذنه، ولا حنث عليه إذا زوجت على هذا الوجه‏.‏
وسئل ـ رحمه الله ـ عمن يعقد عقود الأنكحة بولي وشاهدي عدل‏:‏ هل للحاكم منعه‏؟‏
فأجاب‏:‏
ليس للحاكم أن يمنع المذكور أن يتوكل للولي فيعقد العقد على الوجه الشرعي، لكن من لا ولي لها لا تزوج إلا بإذن السلطان، وهو الحاكم‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل خطب امرأة حرة لها ولي غير الحاكم، فجاء بشهود وهو يعلم فسق الشهود، لكن لو شهدوا عند الحاكم قبلهم‏:‏ فهل يصح نكاح المرأة بشهادتهم‏؟‏ وإذا صح هل يكره‏؟‏
فأجاب‏:‏
نعم يصح النكاح والحال هذه‏.‏ و‏[‏العدالة‏]‏ المشترطة في شاهدي النكاح إنما هي أن يكونا مستورين غير ظاهري الفسق، وإذا كانا في الباطن فاسقين، وذلك غير ظاهر، بل ظاهرهما الستر انعقد النكاح بهما في أصح قولي العلماء؛ في مذهب أحمد، والشافعي، وغيرهما؛ إذ لو اعتبر في شاهدي النكاح أن يكونا معدلين عند الحاكم، لما صح نكاح أكثر الناس إلا بذلك‏!‏ وقد علم أن الناس على عهد رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان وعلى كانوا يعقدون الأنكحة بمحضر من بعضهم، وإن لم يكن الحاضرون معدلين عند أولى الأمر‏.‏ ومن الفقهاء من قال‏:‏ يشترط أن يكونا مبرزي العدالة؛ فهؤلاء شهود الحكام معدلون عندهم، وإن كان فيهم من هو فاسق في نفس الأمر‏.‏ فعلى التقديرين ينعقد النكاح بشهادتهم وإن كانوا في الباطن فساقا‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن حديث أبي هريرة ـ رضي الله عنه ـ قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏لا تنكح الأيِّم حتى تستأمر، ولا تنكح البكر حتى تستأذن‏)‏‏.‏ قالوا‏:‏ يا رسول الله، كيف إذنها‏؟‏ قال‏:‏ ‏(‏أن تسكت‏)‏ متفق عليه، وعن ابن عباس ـ رضي الله عنه ـ أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏(‏الأيم أحق بنفسها من وليها، والبكر تستأذن في نفسها، وإذنها صماتها‏)‏، وفي رواية‏:‏ ‏(‏البكر يستأذنها أبوها في نفسها، وصمتها إقرارها‏)‏ رواه مسلم في صحيحه‏.‏ وعن عائشة ـ رضي الله عنهاـ قالت‏:‏ سألت رسول الله صلى الله عليه وسلم عن الجارية ينكحها أهلها أتستأمر أم لا‏؟‏ فقال لها رسول الله صلى الله عليه وسلم‏:‏ ‏(‏نعم، تستأمر‏)‏ قالت عائشة‏:‏ فقلت له‏:‏ فإنها تستحي، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏فذلك إذنها إذا هي سكتت‏)‏‏.‏ وعن خنساء ابنة خدام‏:‏ أن أباها زوجها وهي بنت فكرهت ذلك، فأتت رسول الله صلى الله عليه وسلم فرد نكاحه‏.‏ رواه البخاري‏.‏
فأجاب‏:‏
المرأة لا ينبغي لأحد أن يزوجها إلا بإذنها، كما أمر النبي صلى الله عليه وسلم، فإن كرهت ذلك لم تجبر على النكاح، إلا الصغيرة البكر، فإن أباها يزوجها ولا إذن لها‏.‏ وأما البالغ الثيب فلا يجوز تزويجها بغير إذنها، لا للأب ولا لغيره بإجماع المسلمين، وكذلك البكر البالغ ليس لغير الأب والجد تزويجها بدون إذنها بإجماع المسلمين‏.‏ فأما الأب والجد فينبغي لهما استئذانها‏.‏ واختلف العلماء في استئذانها‏:‏ هل هو واجب‏؟‏ أو مستحب‏؟‏ والصحيح أنه واجب‏.‏ ويجب على ولي المرأة أن يتقي الله فيمن يزوجها به، وينظر في الزوج‏:‏ هل هو كفؤ، أو غير كفؤ‏؟‏ فإنه إنما يزوجها لمصلحتها، لا لمصلحته، وليس له أن يزوجها بزوج ناقص؛ لغرض له؛ مثل أن يتزوج مولية ذلك الزوج بدلها، فيكون من جنس الشغار الذي نهي عنه النبي صلى الله عليه وسلم، أو يزوجها بأقوام يحالفهم على أغراض له فاسدة، أو يزوجها لرجل لمال يبذله له وقد خطبها من هو أصلح لها من ذلك الزوج، فيقدم الخاطب الذي بَرْطَلَه على الخاطب الكفؤ الذي لم يبرطله‏.‏
وأصل ذلك‏:‏ أن تصرف الولي في بضع وليته كتصرفه في مالها، فكما لا يتصرف في مالها إلا بما هو أصلح، كذلك لا يتصرف في بعضها إلا بما هو أصلح لها، إلا أن الأب له من التبسط في مال ولده ما ليس لغيره، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏أنت ومالك لأبيك‏)‏ بخلاف غير الأب‏.‏
وسئل ـ رحمه الله ـ عن المرأة التي يعتبر إذنها في الزواج شرعا هل يشترط الإشهاد عليها بإذنها لوليها‏؟‏ أم لا‏؟‏ وإذا قال الولي‏:‏ إنها أذنت لي في تزويجها من هذا الشخص‏:‏ فهل للعاقد أن يعقد بمجرد قول الولي‏؟‏ أم قولها‏؟‏ وكيفية الحكم في هذه المسألة بين العلماء‏؟‏
فأجاب‏:‏
الحمد لله، الإشهاد على إذنها ليس شرطا في صحة العقد عند جماهير العلماء، وإنما فيه خلاف شاذ في مذهب الشافعي وأحمد، فإن ذلك شرط‏.‏ والمشهور في المذهبين ـ كقول الجمهور ـ أن ذلك لا يشترط‏.‏ فلو قال الولي‏:‏ أذنت لي في العقد، فعقد العقد، وشهد الشهود على العقد، ثم صدقته الزوجة على الإذن ـ كان النكاح ثابتا صحيحا باطنا وظاهرا، وإن أنكرت الإذن كان القول قولها مع يمينها، ولم يثبت النكاح‏.‏ وداعوه الإذن عليها كما لو ادعي النكاح بعد موت الشهود ونحو ذلك‏.‏ والذي ينبغي لشهود النكاح أن يشهدوا على إذن الزوجة قبل العقد، لوجوه ثلاثة‏:‏
أحدها‏:‏ أن ذلك عقد متفق على صحته، ومهما أمكن أن يكون العقد متفقا على صحته، فلا ينبغي أن يعدل عنه إلى ما فيه خلاف، وإن كان مرجوحا، إلا لمعارض راجح‏.‏
الوجه الثاني‏:‏ أن ذلك معونة على تحصيل مقصود العقد، وأمان من جحوده، لاسيما في مثل المكان والزمان الذي يكثر فيه جحد النساء وكذبهن، فإن ترك الإشهاد عليها كثيرا ما يفضي إلى خلاف ذلك‏.‏ ثم إنه يفضي إلى أن تكون زوجة في الباطن، دون الظاهر‏.‏ وفي ذلك مفاسد متعددة‏.‏
والوجه الثالث‏:‏ أن الولي قد يكون كاذبا في دعوى الاستئذان، وأن يحتال بذلك على أن يشهد أنه قد زوجها، وأن يظن الجهال أن النكاح يصح بدون ذلك، إذا كان عند العامة أنها إذا زوجت عند الحاكم صارت زوجة‏.‏ فيفضي إلى قهرها وجعلها زوجة بدون رضاها‏.‏
وأما العاقد ـ الذي هو نائب الحاكم ـ إذا كان هو المزوج لها بطريق الولاية عليها، لا بطريق الوكالة للولي، فلا يزوجها حتى يعلم أنها قد أذنت‏.‏ وذلك بخلاف ما إذا كان شاهداً على العقد‏.‏ وإن زوجها الولي بدون إذنها فهو نكاح الفضولي‏.‏ وهو موقوف على إذنها عند أبي حنيفة ومالك، وهو باطل مردود عند الشافعي، وأحمد في المشهور عنه‏.‏
وسئل ـ رحمه الله ـ عن بنت زالت بكارتها بمكروه، ولم يعقد عليها عقد قط، وطلبها من يتزوجها، فذكر له ذلك فرضي‏:‏ فهل يصح العقد بما ذكر إذا شهد المعروفون أنها بنت؛ لتسهيل الأمر في ذلك‏؟‏
فأجاب‏:‏
إذا شهدوا أنها ما زوجت كانوا صادقين، ولم يكن في ذلك تلبيس على الزوج؛ لعلمه بالحال‏.‏ وينبغي استنطاقها بالأدب؛ فإن العلماء متنازعون‏:‏ هل إذنها إذا زالت بكارتها بالزنا‏:‏ الصمت، أو‏:‏ النطق‏.‏ والأول مذهب الشافعي، وأحمد، كصاحبي أبي حنيفة‏.‏ وعند أبي حنيفة ومالك‏:‏ إذنها الصمات، كالتي لم تزل عذرتها‏.‏
وسئل ـ رحمه الله ـ عن بنت يتيمة، ولها من العمر عشر سنين، ولم يكن لها أحد، وهي مضطرة إلى من يكفلها‏:‏ فهل يجوز لأحد أن يتزوجها بإذنها، أم لا‏؟‏
فأجاب‏:‏
هـذه يجـوز تزويجها بكفءٍ لها عنـد أكثر السـلف والفقهاء، وهـو مـذهب أبي حنيفـة وأحمد في ظاهـر مذهبـه، وغيرهما‏.‏ وقـد دل على ذلك الكتاب والسـنة، كقـولـه تعالى‏:‏ ‏{‏وَيَسْتَفْتُونَكَ فِي النِّسَاء قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عَلَيْكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاء‏}‏ الآية ‏[‏النساء‏:‏ 127‏]‏‏.‏ وقد أخرجا تفسير هذه الآية في الصحيحين عن عائشة، وهو دليل في اليتيمة؛ وزوجها من يعدل عليها في المهر، لكن تنازع هؤلاء‏:‏ هل تزوج بإذنها أم لا‏؟‏ فذهب أبو حنيفة أنها تزوج بغير إذنها، ولها الخيار إذا بلغت، وهي رواية عن أحمد‏.‏ وظاهر مذهب أحمد أنها تزوج بغير إذنها إذا بلغت تسع سنين، ولا خيار لها إذا بلغت؛ لما في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏اليتيمة تستأذن في نفسها، فإن سكتت فقد أذنت، وإن أبت فلا جواز عليها‏)‏، وفي لفظ‏:‏ ‏(‏لا تنكح اليتيمة حتى تستأذن، فإن سكتت فقد أذنت، وإن أبت فلا جواز عليها‏)‏‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن صغيرة دون البلوغ مات أبوها‏:‏ هل يجوز للحاكم أو نائبه أن يزوجها أم لا‏؟‏ وهل يثبت لها الخيار إذا بلغت أم لا‏؟‏
فأجاب‏:‏
إذا بلغت تسع سنين فإنه يزوجها الأولياء ـ من العصبات والحاكم ونائبه ـ في ظاهر مذهب أحمد، وهو مذهب أبي حنيفة وغيرهما، كما دل على ذلك الكتاب والسنة في مثل قوله تعالى‏:‏ ‏{‏وَيَسْتَفْتُونَكَ فِي النِّسَاء قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عليكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاء الَّلاتِي لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ‏}‏ ‏[‏النساء‏:‏ 127‏]‏‏.‏ وأخرجا في الصحيحين عن عروة بن الزبير، أنه سأل عائشة عن قول الله عز وجل‏:‏ ‏{‏وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِي اليتَامَى فَانكِحُواْ مَا طَابَ لَكُم مِّنَ النِّسَاء مَثْنَى وَثُلاَثَ وَرُبَاعَ‏}‏ ‏[‏النساء‏:‏ 3‏]‏‏.‏ قالت‏:‏ يا ابن أختي، هذه اليتيمة في حجر وليها تشاركه في ماله، فيعجبه مالها وجمالها؛ فيريد وليها أن يتزوجها من غير أن يقسط في صداقها؛ فيعطيها مثل ما يعطيها غيره، فنهوا أن ينكحوهن إلا أن يقسطوا لهن، ويبلغوا بهن على سنتهن في الصداق، وأمروا أن ينكحوا ما طاب لهم من النساء سواهن‏.‏ قال عروة‏:‏ قالت عائشة‏:‏ ثم إن الناس استفتوا رسول الله صلى الله عليه وسلم بعد هذه الآية فيهن، فأنزل الله عز وجل‏:‏ ‏{‏وَيَسْتَفْتُونَكَ فِي النِّسَاء قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ‏}‏ الآية ‏[‏النساء‏:‏ 127‏]‏‏.‏ قالت عائشة‏:‏ والذي ذكر الله أنه ‏{‏وَمَا يُتْلَى عليكُمْ فِي الْكِتَابِ‏}‏ الآية ‏[‏النساء‏:‏ 127‏]‏، الأولى التي قالها الله عز وجل‏:‏ ‏{‏وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ‏}‏ ‏[‏النساء‏:‏ 3‏]‏، قالت عائشة‏:‏ وقول الله ـ عز وجل ـ في الآية الأخري‏:‏ ‏{‏وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ‏}‏ ‏[‏النساء‏:‏ 127‏]‏، رغبة أحدكم عن يتيمته التي تكون في حجره حيث تكون قليلة المال والحال‏.‏ وفي لفظ آخر‏:‏ إذا كانت ذات مال وجمال رغبوا في نكاحها في إكمال الصداق، وإذا كانت مرغوبا عنها في قلة المال والجمال رغبوا عنها، وأخذوا غيرها من النساء‏.‏ قال‏:‏ فكما يتركونها حتى يرغبوا عنها، فليس لهم أن ينكحوها إذا رغبوا فيها، إلا أن يقسطوا لها ويعطوها حقها من الصداق‏.‏ فهذا يبين أن الله أذن لهم أن يزوجوا اليتامي من النساء إذا فرضوا لهن صداق مثلهن، ولم يأذن لهم في تزويجهن بدون صداق المثل؛ لأنها ليست من أهل التبرع؛ ودلائل ذلك متعددة‏.‏
ثم الجمهور الذين جوزوا إنكاحها لهم قولان‏:‏
أحدهما‏:‏ وهو قول أبي حنيفة وأحمد في إحدى الروايتين‏:‏ أنها تزوج بدون إذنها؛ ولها الخيار إذا بلغت‏.‏
والثاني‏:‏ وهو المشهور في مذهب أحمد وغيره‏:‏ أنها لا تزوج إلا بإذنها؛ ولا خيار لها إذا بلغت‏.‏ وهذا هو الصحيح الذي دلت عليه السنة، كما روي أبو هريرة، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏تستأذن اليتيمة في نفسها؛ فإن سكتت فهو إذنها؛ وإن أبت فلا جواز عليها‏)‏ رواه أحمد وأبو داود والترمذي والنسائي، وعن أبي موسي الأشعري‏:‏ أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏(‏تستأمر اليتيمة في نفسها، فإن سكتت فقد أذنت؛ وإن أبت فلا جواز عليها‏)‏‏.‏ فهذه السنة نص في القول الثالث الذي هو أعدل الأقوال أنها تزوج؛ خلافا لمن قال‏:‏ إنها لا تزوج حتى تبلغ فلا تصير ‏[‏يتيمة‏]‏‏.‏ والكتاب والسنة صريح في دخول اليتيمة قبل البلوغ في ذلك؛ إذ البالغة التي لها أمر في مالها يجوز لها أن ترضي بدون صداق المثل؛ ولأن ذلك مدلول اللفظ وحقيقته؛ ولأن ما بعد البلوغ وإن سمي صاحبه يتيما مجازًا فغايته أن يكون داخلا في العموم‏.‏ وإما أن يكون المراد باليتيمة البالغة دون التي لم تبلغ؛ فهذا لا يسوغ حمل اللفظ عليه بحال‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن بنت يتيمة ليس لها أب، ولا لها ولي إلا أخوها، وسنها اثنا عشر سنة، ولم تبلغ الحلم؛ وقد عقد عليها أخوها بإذنها‏:‏ فهل يجوز ذلك أم لا‏؟‏
فأجاب‏:‏
هذا العقد صحيح في مذهب أحمد المنصوص عنه في أكثر أجوبته، الذي عليه عامة أصحابه، ومذهب أبي حنيفة أيضا، لكن أحمد في المشهور عنه يقول‏:‏ إذا زوجت بإذنها وإذن أخيها لم يكن لها الخيار إذا بلغت‏.‏ وأبو حنيفة وأحمد في رواية يقول‏:‏ تزوج بلا إذنها، ولها الخيار إذا بلغت‏.‏ وهذا أحد القولين في مذهب مالك أيضا‏.‏ ثم عنه رواية‏:‏ إن دعت حاجة إلى نكاحها، ومثلها يوطأ جاز‏.‏ وقيل‏:‏ تزوج ولها الخيار إذا بلغت‏.‏ وقال ابن بشير‏:‏ اتفق المتأخرون أنه يجوز نكاحها إذا خيف عليها الفساد‏.‏ والقول الثالث‏:‏ وهو قول الشافعي وأحمد في الرواية الأخري‏:‏ أنها لا تزوج حتى تبلغ، إذا لم يكن لها أب وجد‏.‏ قالوا‏:‏ لأنه ليس لها ولي يجبر، وهي في نفسها لا إذن لها قبل البلوغ؛ فتعذر تزويجها بإذنها وإذن وليها‏.‏
والقول الأول أصح بدلالة الكتاب والسنة والاعتبار؛فإن الله تعالى يقول‏:‏ ‏{‏وَيَسْتَفْتُونَكَ فِي النِّسَاء قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عليكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاء الَّلاتِي لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ وَالْمُسْتَضْعَفِينَ مِنَ الْوِلْدَانِ وَأَن تَقُومُواْ لِلْيَتَامَى بِالْقِسْطِ وَمَا تَفْعَلُواْ مِنْ خَيْرٍ فَإِنَّ اللّهَ كَانَ بِهِ عليمًا‏}‏ ‏[‏النساء‏:‏ 127‏]‏، وقد ثبت عن عائشة ـ رضي الله عنها ـ أن هذه الآية نزلت في اليتيمة تكون في حجر وليها، فإن كان لها مال وجمال تزوجها ولم يقسط في صداقها؛ فإن لم يكن لها مال لم يتزوجها، فنهي أن يتزوجها حتى يقسط في صداقها؛ من أجل رغبته عن نكاحها إذا لم يكن لها مال‏.‏ وقوله‏:‏ ‏{‏قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عليكُمْ فِي الْكِتَابِ‏}‏ يفتيكم، ونفتيكم في المستضعفين‏.‏ فقد أخبرت عائشة في هذا الحديث الصحيح الذي أخرجه البخاري ومسلم‏:‏ أن هذه الآية نزلت في اليتيمة تكون في حجر وليها، وأن الله أذن له في تزويجها إذا أقسط في صداقها، وقد أخبر أنها في حجره‏.‏ فدل على أنها محجور عليها‏.‏
وأيضا، فقد ثبت في السنن من حديث أبي موسي، وأبي هريرة، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا تنكح اليتيمة حتى تستأذن، فإن سكتت فقد أذنت، وإن أبت فلاجواز عليها‏)‏، فيجوز تزويجها بإذنها، ومنعه بدون إذنها‏.‏ وقد قال صلى الله عليه وسلم‏:‏ ‏(‏لا يتم بعد احتلام‏)‏، ولو أريد ‏[‏باليتيم‏]‏ ما بعد البلوغ، فبطريق المجاز، فلابد أن يعم ما قبل البلوغ وما بعده‏.‏ أما تخصيص لفظ ‏[‏اليتيم‏]‏ بما بعد البلوغ فلا يحتمله اللفظ بحال؛ ولأن الصغير المميز يصح لفظه مع إذن وليه، كما يصح إحرامه بالحج بإذن الولي، وكما يصح تصرفه في البيع وغيره بإذن وليه عند أكثر العلماء، كما دل على ذلك القرآن بقوله‏:‏ ‏{‏وَابْتَلُواْ اليتَامَى حَتَّىَ إِذَا بَلَغُواْ النِّكَاحَ‏}‏ الآية ‏[‏النساء‏:‏ 6‏]‏‏.‏ فأمر بالابتلاء قبل البلوغ؛ وذلك قد لا يأتي إلا بالبيع ـ ولا تصح وصيته وتدبيره عند الجمهور ـ وكذلك إسلامه؛ كما يصح صومه وصلاته وغير ذلك لما له في ذلك من المنفعة‏.‏ فإذا زوجها الولي بإذنها من كفؤ جاز، وكان هذا تصرفا بإذنها، وهو مصلحة لها، وكل واحد من هذين مصحح لتصرف المميز‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن بنت دون البلوغ، وحضر من يرغب في تزويجها‏:‏ فهل يجوز للحاكم أن يزوجها أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا كان الخاطب لها كفؤًا جاز تزويجها في أصح قولي العلماء، وهو مذهب أبي حنيفة، وأحمد في المشهور عنه‏.‏ ثم منهم من يقول‏:‏ تزوج بلا أمرها، ولها الخيار، كمذهب أبي حنيفة وروايـة عـن أحمد‏.‏ ومنهم مـن يقـول‏:‏ إذا بلغت تسـع سـنين زوجت بإذنها، ولا خيار لها إذا بلغت‏.‏ وهو ظاهر مذهب أحمد؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏(‏لا تنكح اليتيمة حتى تستأذن فإن سكتت فقد أذنت، وإن أبت فلا جواز عليها‏)‏ رواه أبو داود والنسائي وغيرهما‏.‏
وتزويج ‏[‏اليتيمة‏]‏ ثابت بالكتاب والسنة، قال تعالى‏:‏ ‏{‏وَيَسْتَفْتُونَكَ فِي النِّسَاء قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عليكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاء الَّلاتِي لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ وَالْمُسْتَضْعَفِينَ مِنَ الْوِلْدَانِ‏}‏، وقد ثبت في الصحيح عن عائشة ـ رضي الله عنها ـ أنها نزلت في اليتيمة التي يرغب وليها أن ينكحها إذا كان لها مال، ولا ينكحها إذا لم يكن لها مال، فنهوا عن نكاحهن حتى يقسطوا لهن في الصداق‏.‏ فقد أذن الله للولي أن ينكح اليتيمة؛ إذا أصدقها صداق المثل‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل تزوج يتيمة صغيرة، وعقد عقدها الشافعي المذهب، ولم تدرك إلا بعد العقد بشهرين‏:‏ فهل هذا العقد جائز أم لا‏؟‏
فأجاب‏:‏
أما ‏[‏اليتيمة‏]‏ التي لم تبلغ قَبْل لا يجْبرها على تزويجها غير الأب، والجد، والأخ، والعم، والسلطان الذي هو الحاكم أو نواب الحاكم في العقود‏.‏ للفقهاء في ذلك ثلاثة أقوال‏:‏
أحدها‏:‏ لا يجوز، وهو قول الشافعي، ومالك، والإمام أحمد في رواية‏.‏
والثاني‏:‏ يجوز النكاح بلا إذنها، ولها الخيار إذا بلغت، وهو مذهب أبي حنيفة، ورواية عن أحمد‏.‏
والثالث‏:‏ أنها تزوج بإذنها، ولا خيار لها إذا بلغت‏.‏ وهذا هو المشهور من مذهب أحمد‏.‏ فهذه التي لم تبلغ يجوز نكاحها في مذهب أبي حنيفة وأحمد وغيرهما‏.‏ ولو زوجها حاكم يري ذلك‏:‏ فهل يكون تزويجه حكما لا يمكن نقضه‏؟‏أو يفتقر إلى حاكم غيره يحكم بصحة ذلك‏؟‏على وجهين في مذهب الشافعي وأحمد وغيرهما، أصحهما الأول‏.‏ لكن الحاكم المزوج هنا شافعي، فإن كان قد قلد قول من يصحح هذا النكاح، وراعي سائر شروطه وكان ممن له ذلك، جاز‏.‏ وإن كان قد أقدم على ما يعتقد تحريمه، كان فعله غير جائز‏.‏ وإن كان قد ظنها بالغا فزوجها فكانت غير بالغ، لم يكن في الحقيقة قد زوجها، ولا يكون النكاح صحيحا‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل وجد صغيرة فرباها، فلما بلغت زوجها الحاكم له، ورزق منها أولادًا، ثم وجد لها أخ بعد ذلك‏:‏ فهل هذا النكاح صحيح‏؟‏
فأجاب‏:‏
إذا كان لها أخ غائب غيبة منقطعة، ولم يكن يعرف حينئذ لها أخ، لكونها ضاعت من أهلها حين صغرها إلى ما بعد النكاح، لم يبطل النكاح المذكور‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن بنت يتيمة، وقد طلبها رجل وكيل على جهات المدينة، وزوج أمها كاره في الوكيل‏.‏ فهل يجوز أن يزوجها عمها وأخوها بلا إذن منها أم لا‏؟‏
فأجاب‏:‏
الحمد الله، المرأة البالغ لا يزوجها غير الأب والجد بغير إذنها باتفاق الأئمة، بل وكذلك لا يزوجها الأب إلا بإذنها في أحد قولي العلماء، بل في أصحهما وهو مذهب أبي حنيفة وأحمد في إحدى الروايتين، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا تنكح البكر حتى تستأذن، ولا الثيب حتى تستأمر‏)‏‏.‏ قالوا‏:‏ يا رسول الله، فإن البكر تستحي‏؟‏قال‏:‏ ‏(‏إذنها صماتها‏)‏، وفي لفظ‏:‏ ‏(‏يستأذنها أبوها وإذنها صماتها‏)‏‏.‏ وأما العم والأخ فلا يزوجانها بغير إذنها باتفاق العلماء‏.‏
وإذا رضيت رجلاً وكان كفؤًا لها وجب على وليها - كالأخ ثم العم - أن يزوجها به، فإن عضلها وامتنع من تزويجها زوجها الولي الأبعد منه أو الحاكم بغير إذنه باتفاق العلماء، فليس للولي أن يجبرها على نكاح من لا ترضاه، ولا يعضلها عن نكاح من ترضاه إذا كان كفؤًا باتفاق الأئمة؛ وإنما يجبرها ويعضلها أهل الجاهلية والظلمة الذين يزوجون نساءهم لمن يختارونه لغرض؛ لا لمصلحة المرأة، ويكرهونها على ذلك أو يخجلونها حتى تفعل‏.‏ ويعضلونها عن نكاح من يكون كفؤًا لها لعداوة أو غرض‏.‏ وهذا كله من عمل الجاهلية والظلم والعدوان، وهو مما حرمه الله ورسوله، واتفق المسلمون على تحريمه، وأوجب الله على أولياء النساء أن ينظروا في مصلحة المرأة، لا في أهوائهم كسائر الأولياء والوكلاء ممن تصرف لغيره، فإنه يقصد مصلحة من تصرف له، لا يقصد هواه، فإن هذا من الأمانة التي أمر الله أن تؤدي إلى أهلها، فقال‏:‏ ‏{‏إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إِلَى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ‏}‏ ‏[‏النساء‏:‏ 58‏]‏، وهذا من النصيحة الواجبة، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏الدين النصيحة، الدين النصيحة، الدين النصيحة‏)‏‏.‏ قالوا‏:‏ لمن يا رسول الله‏؟‏قال‏:‏ ‏(‏لله ولكتابه ولرسوله ولأئمة المسلمين وعامتهم‏)‏‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل تزوج امرأة، وقعدت معه أياما، وجاء أناس ادعوا أنها في المملكة، وأخذوها من بيته، ونهبوه؛ ولم يكن حاضرًا‏:‏ فهل يجوز أخذها وهي حامل‏؟‏
فأجاب‏:‏
الحمد لله، إذا لم يبين للزوج أنها أمة، بل تزوجها نكاحا مطلقًا كما جرت به العادة، وظن أنها حرة، وقيل له‏:‏ إنها حرة ـ فهو مغرور، وولده منها حر؛ لا رقيق‏.‏ وأما ‏[‏النكاح‏]‏ فباطل إذا لم يجزه السيد باتفاق المسلمين‏.‏ وإن أجازه السيد صح في مذهب أبي حنيفة ومالك في إحدى الروايتين، ولم يصح في مذهب الشافعي وأحمد في الرواية الأخري، بل يحتاج إلى نكاح جديد‏.‏ وأما إن ظهرت حاملا من غير الزوج، فالنكاح باطل بلا ريب، ولا صداق عليه إذا لم يدخل بها، وليس لهم أن يأخذوا شيئا من ماله، بل كل ما أخذ من ماله رد إليه‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن تزويج المماليك بالجوار من غير عتق إذا كانوا لمالك واحد‏؟‏ومن يعقد طرفي النكاح في الطرفين لهما‏؟‏ولأولادهم‏؟‏وهل للسيد أن يتسري بهن‏؟‏
فأجاب‏:‏
تزويج المماليك بالإماء جائز، سواء كانوا لمالك واحد، أو لمالكين، مع بقائهم على الرق‏.‏ وهذا مما اتفق عليه أئمة المسلمين‏.‏ والذي يزوج الأمة سيدها أو وكيله‏.‏ وأما المملوك فهو يقبل النكاح لنفسه إذا كان كبيرًا، أو يقبل له وكيله‏.‏ وإن كان صغيرًا فسيده يقبل له‏.‏ فإذا كان الزوجان له قال بحضرة شاهدين‏:‏ زوجت مملوكي فلان بأمتى فلانة، وينعقد النكاح بذلك‏.‏ وأما العبد البالغ‏:‏ فهل لسيده أن يزوجه بغير إذنه، ويكرهه على ذلك‏؟‏فيه قولان للعلماء‏:‏ أحدهما‏:‏ لا يجوز، وهو مذهب الشافعي وأحمد‏.‏ والثاني‏:‏ يجبره، وهو مذهب أبي حنيفة، ومالك‏.‏ والأمة والمملوك الصغير يزوجهما بغير إذنهما بالاتفاق‏.‏
وأما ‏[‏الأولاد‏]‏ فهم تبع لأمهم في ‏[‏الحرية والرق‏]‏، وهم تبع لأبيهم في النسب والولاء باتفاق المسلمين‏.‏ فمن كان سيد الأم كان أولادها له، سواء ولدوا من زوج، أو من زنا‏.‏ كما أن البهائم من الخيل والإبل والحمير إذا نزي ذكرها على أنثاها كان الأولاد لمالك الأم‏.‏ ولو كانت الأم معتقة أو حرة الأصل والأب مملوكا كان الأولاد أحرارًا‏.‏ وأما ‏[‏النسب‏]‏ فإنهم ينتسبون إلى أبيهم‏.‏ وإذا كان الأب عتيقًا والأم عتيقة كانوا منتسبين إلى موإلى الأب، وإن كان الأب مملوكا انتسبوا إلى موإلى الأم، فإن عتق الأب بعد ذلك انجر الولاء من موإلى الأم إلى موإلى الأب‏.‏ وهذا مذهب الأئمة الأربعة‏.‏ ومن كان مالكا للأم ملك أولادها، وكان له أن يتسري بالبنات من أولاد إمائه، إذا لم يكن يستمتع بالأم فإنه يستمتع ببناتها؛ فإن استمتع بالأم فلا يجوز أن يستمتع ببناتها‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل شريف، زوج ابنته وهي بكر بالغ لرجل غير شريف مغربي، معروف بين الناس بالصلاح، برضا ابنته، وإذنها، ولم يشهد عليها الأب بالرضا‏:‏ فهل يكون ذلك قادحا في العقد أم لا‏؟‏مع استمرار الزوجة بالرضا، وذلك قبل الدخول وبعده، وقدح قادح فأشهدت الزوجة أن الرضا والإذن صدرا منها‏:‏ فهل يحتاج في ذلك تجديد العقد‏؟‏
فأجاب‏:‏
لا يفتقر صحة النكاح إلى الإشهاد على إذن المرأة قبل النكاح في المذاهب الأربعة، إلا وجهًا ضعيفًا في مذهب الشافعي وأحمد، بل قال‏:‏ إذا قال الولي‏:‏ أذنت لي جاز عقد النكاح‏.‏ والشهادة على الولي والزوج‏.‏ ثم المرأة بعد ذلك إن أنكرت‏:‏ فالنكاح ثابت‏.‏ هذا مذهب الشافعي وأحمد في المشهور عنه‏.‏ وأما مذهب أبي حنيفة ومالك وأحمد في رواية عنه إذا لم تأذن حتى عقد النكاح جاز، وتسمي‏:‏ ‏[‏مسألة وقف العقود‏]‏، كذلك العبد إذا تزوج بدون إذن مواليه، فهو على هذا النزاع‏.‏
أما ‏[‏الكفاءة في النسب‏]‏‏:‏ فالنسب معتبر عند مالك‏.‏ أما عند أبي حنيفة والشافعي وأحمد في إحدى الروايتين عنه، فهي حق للزوجة والأبوين، فإذا رضوا بدون كفءٍ جاز، وعند أحمد هي حق لله فلا يصح النكاح مع فراقها‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل زوج ابنة أخيه من ابنه، والزوج فاسق لا يصلي، وخوفوها حتى أذنت في النكاح‏.‏ وقالوا‏:‏ إن لم تأذني وإلا زوجك الشرع بغير اختيارك، وهو الآن يأخذ مالها، ويمنع من يدخل عليها لكشف حالها، كأمها، وغيرها‏؟‏
فأجاب‏:‏
الحمد لله، ليس للعم ولا غيره من الأولياء أن يزوج موليته بغير كفء إذا لم تكن راضية بذلك باتفاق الأئمة؛ وإذا فعل ذلك استحق العقوبة الشرعية التي تردعه وأمثاله عن مثل ذلك، بل لو رضيت هي بغير كفء كان لولي آخر غير المزوج أن يفسخ النكاح؛ وليس للعم أن يكره المرأة البالغة على النكاح بكفء؛ فكيف إذا أكرهها على التزويج بغير كفء‏؟‏ ‏!‏ بل لا يزوجها إلا بمن ترضاه باتفاق المسلمين‏.‏
وإذا قال لها‏:‏ إن لم تأذني وإلا زوجك الشرع بغير اختيارك‏.‏ فأذنت بذلك لم يصح هذا الإذن، ولا النكاح المترتب عليه؛ فإن الشرع لا يمَكِّن غير الأب والجد من إجبار الصغيرة باتفاق الأئمة، وإنما تنازع العلماء في ‏[‏الأب والجد‏]‏ في الكبيرة، وفي الصغيرة مطلقًا‏.‏ وإذا تزوجها بنكاح صحيح كان عليه أن يقوم بما يجب لها، ولا يتعدي عليها في نفسها، ولا مالها‏.‏ وما أخذه من ذلك ضمنه، وليس له أن يمنع من يكشف حالها إذا اشتكت، بل إما أن يمكن من يدخل عليها ويكشف حالها، كالأم، وغيرها‏.‏ وإما أن تسكن بجنب جيران من أهل الصدق والدين يكشفون حالها‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل له عبد، وقد حبس نفسه، وقصد الزواج‏:‏ فهل له أن يتزوج أم لا‏؟‏
فأجاب‏:‏
نعم له التزوج على أصل من يجبر السيد على تزويجه، كمذهب أحمد والشافعي على أحد قوليه؛ فإن تزويجه كالإنفاق عليه إذا كان محتاجًا إلى ذلك، وقد قال تعالى‏:‏ ‏{‏وَأَنكِحُوا الْأَيَامَى مِنكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ‏}‏ ‏[‏النور‏:‏ 32‏]‏، فأمر بتزويج العبيد والإماء، كما أمر بتزويج الأيامي‏.‏ وتزويج الأمة إذا طلبت النكاح من كفء واجب باتفاق العلماء، والذي يأذن له في النكاح مالك نصفه، أو وكيله، وناظر النصيب المحبس‏.‏
وسئل عن رجل تزوج عتيقة بعض بنات الملوك، الذين يشترون الرقيق من مالهم ومال المسلمين بغير إذن معتقها‏:‏ فهل يكون العقد صحيحًا، أم لا‏؟‏
فأجاب‏:‏
أما إذا أعتقها من مالها عتقًا شرعيا فالولاية لها باتفاق العلماء، وهي التي ترثها، ثم أقرب عصباتها من بعدها‏.‏
وأما تزويج هذه ‏[‏العتيقة‏]‏ بدون إذن المعتقة‏؟‏ فهذا فيه قولان مشهوران للعلماء، فإن من لا يشترط إذن الولي؛ كأبي حنيفة ومالك في إحدى الروايتين يقول بأن هذا النكاح يصح عنـده، لكن مـن يشـترط إذن الولي كالشافعي وأحمـد لهم قـولان في هـذه المسألـة، وهما روايتان عن أحمد‏:‏ إحداهما‏:‏ أنها لا تزوج إلا بإذن المعتقة، فإنها عصبتها‏.‏ وعلى هذا، فهل للمرأة نفسها أن تزوجها‏؟‏على قولين‏:‏ هما روايتان عن أحمد‏.‏ والثاني‏:‏ أن تزوجيها لا يفتقر إلى إذن المعتقة؛ لأنها لا تكون ولية لنفسها، فلا تكون ولية لغيرها؛ ولأنه لا يجوز تزوجها عندهم، فلا يفتقر إلى إذنها، فعلى هذا يزوج هذه المعتقة من يزوج معتقها بإذن العتيقة، مثل أخ المعتقة، ونحوه إن كان من أهل ولاية النكاح؛ وإن لم يكن أهلا وزوجها الحاكم جاز، وإلا فلا‏.‏ وإن كانوا أهلا عند أبي حنيفة فالولاء لهم، والحاكم يزوجها‏.‏
وسئل عن رجل خطب امرأة، فسأل عن نفقته‏؟‏فقيل له‏:‏ من الجهات السلطانية شيء، فأبي الولي تزويجها، فذكر الخاطب أن فقهاء الحنفية جوزوا تناول ذلك‏:‏ فهل ذكر ذلك أحد في جواز تناوله من الجهات‏؟‏وهل للولي المذكور دفع الخاطب بهذا السبب مع رضاء المخطوبة‏؟‏
فأجاب‏:‏
أما الفقهاء الأئمة الذين يفتي بقولهم فلم يذكر أحد منهم جواز ذلك؛ ولكن في أوائل الدولة ‏[‏السلجوقية‏]‏ أفتى طائفة من الحنفية والشافعية بجواز ذلك‏.‏ وحكي أبو محمد بن حزم في ‏[‏كتابه‏]‏ إجماع العلماء على تحريم ذلك‏.‏ وقد كان ‏[‏نور الدين محمود الشهيد التركي‏]‏ قد أبطل جميع الوظائف المحدثة بالشام، والجزيرة ومصر، والحجاز، وكان أعرف الناس بالجهاد‏.‏ وهو الذي أقام الإسلام بعد استيلاء ‏[‏الإفرنج، والقرامطة‏]‏ على أكثر من ذلك‏.‏ ومن فعل ما يعتقد حكمه متأولا تأويلا سائغًا - لا سيما مع حاجته - لم يجعل فاسقا بمجرد ذلك، لكن بكل حال فالولي له أن يمنع موليته ممن يتناول مثل هذا الرزق الذي يعتقده حراما، لا سيما وإن رزقها منه، فإذا كان الزوج يطعمها من غيره، أو تأكل هي من غيره، فله أن يزوجها إذا كان الزوج متأولا فيما يأكله‏.‏
وسئل ـ رحمه الله ـ عن رجل زوج ابنته لشخص، ولم يعلم ما هو عليه، فأقام في صحبة الزوجة سنين، فعلم الولي والزوجة ما الزوج عليه، من النجس والفساد وشرب الخمر والكذب والأيمان الخائنة، فبانت الزوجة منه بالثلاث‏:‏ فهل يجوز للولي الإقدام على تزويجه أم لا‏؟‏ثم إن الولي استتوب الزوج مرارًا عديدة، ونكث ولم يرجع‏:‏ فهل يحل تزويجها‏؟‏
فأجاب‏:‏
إذا كان مُصِرًّا على الفسق فإنه لا ينبغي للولي تزويجها له، كما قال بعض السلف‏:‏ من زوج كريمته من فاجر فقد قطع رحمها‏.‏ لكن إن علم أنه تاب فتزوج به إذا كان كفؤًا لها وهي راضية به‏.‏ وأما ‏[‏نكاح التحليل‏]‏‏:‏ فقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لعن الله المحلِّل والمحلَّل له‏)‏‏.‏ ولا تجبر المرأة على نكاح التحليل باتفاق العلماء‏.‏
وسئل عن ‏[‏الرافضة‏]‏ هل تزوج‏؟‏
فأجاب‏:‏
الرافضة المحضة هم أهل أهواء وبدع وضلال، ولا ينبغي للمسلم أن يزوج موليته من رافضي، وإن تزوج هو رافضية صح النكاح، إن كان يرجو أن تتوب وإلا فترك نكاحها أفضل لئلا تفسد عليه ولده‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن الرافضي، ومن يقول‏:‏ لا تلزمه الصلوات الخمس‏:‏ هل يصح نكاحه من الرجال والنساء‏؟‏فإن تاب من الرفض ولزم الصلاة حينا ثم عاد لما كان عليه‏:‏ هل يقر على ما كان عليه من النكاح‏؟‏
فأجاب‏:‏
لا يجوز لأحد أن ينكح موليته رافضيًا، ولا من يترك الصلاة‏.‏ ومتى زوجوه على أنه سني فصلى الخمس ثم ظهر أنه رافضي لا يصلي، أو عاد إلى الرفض وترك الصلاة، فإنهم يفسخون النكاح‏.
باب المحرمات في النكاح
قاعدة في المحرمات في النكاح نسبًا وصهرًا
سئل الشيخ ـ رحمه الله ـ عن بيانها مختصرًا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، أما المحرمات ‏[‏بالنسب‏]‏ فالضابط فيه‏:‏ أن جميع أقارب الرجل من النسب حرام عليه، إلا بنات أعمامه، وأخواله، وعماته، وخالاته‏.‏ وهذه الأصناف الأربعة هن اللاتي أحلهن الله لرسوله صلى الله عليه وسلم بقوله‏:‏ ‏{‏وَيَسْتَفْتُونَكَ فِي النِّسَاء قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عليكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاء الَّلاتِي لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ وَالْمُسْتَضْعَفِينَ مِنَ الْوِلْدَانِ‏}‏الآية ‏[‏الأحزاب‏:‏ 50‏]‏‏.‏ فأحل ـ سبحانه ـ لنبيه صلى الله عليه وسلم من النساء أجناسا أربعة، ولم يجعل خالصا له من دون المؤمنين إلا الموهوبة؛ التي تهب نفسها للنبي، فجعل هذه من خصائصه؛ له أن يتزوج الموهوبة بلا مهر، وليس هذا لغيره باتفاق المسلمين، بل ليس لغيره أن يستحل بضع امرأة إلا مع وجوب مهر، كما قال تعالى‏:‏ ‏{‏وَأُحِلَّ لَكُم مَّا وَرَاء ذَلِكُمْ أَن تَبْتَغُواْ بِأَمْوَالِكُم مُّحْصِنِينَ غَيْرَ مُسَافِحِينَ‏}‏‏[‏النساء‏:‏ 24‏]‏‏.‏
واتفق العلماء على أن من تزوج امرأة ولم يقدر لها مهرًا، صح النكاح، ووجب لها المهر إذا دخل بها، وإن طلقها قبل الدخول فليس لها مهر، بل لها المتعة بنص القرآن، وإن مات عنها ففيها قولان‏.‏ وهي ‏[‏مسألة بَرْوَع بنت واشق‏]‏ التي استفتي عنها ابن مسعود شهرًا، ثم قال‏:‏ أقول فيها برأيي؛ فإن يكن صوابا فمن الله، وإن يكن خطأ فمنى ومن الشيطان، والله ورسوله بريئان منه‏:‏ لها مهر نسائها، لاوَكْس، ولا شَطَط، وعليها العدة ولها الميراث‏.‏ فقام رجال من أشجع فقالوا‏:‏ نشهد أن رسول الله صلى الله عليه وسلم قضي في بروع بنت واشق بمثل ما قضيت به في هذه‏.‏ قال علقمة‏:‏ فما رأيت عبد الله فرح بشيء كفرحه بذلك‏.‏ وهذا الذي أجاب به ابن مسعود هو قول فقهاء الكوفة، كأبي حنيفة وغيره، وفقهاء الحديث كأحمد وغيره، وهو أحد قولي الشافعي‏.‏ والقول الآخر له، وهو مذهب مالك‏:‏ أنه لا مهر لها، وهو مروي عن على، وزيد، وغيرهما من الصحابة‏.‏
وتنازعوا في ‏[‏النكاح إذا شرط فيه نفي المهر‏]‏‏:‏ هل يصح النكاح‏؟‏على قولين في مذهب أحمد وغيره‏:‏ أحدهما‏:‏ يبطل النكاح، كقول مالك‏.‏ والثاني‏:‏ يصح، ويجب مهر المثل، كقول أبي حنيفة والشافعي‏.‏ والأولون يقولون‏:‏ هو ‏[‏نكاح الشِّغَار‏]‏ الذي أبطله النبي صلى الله عليه وسلم؛ لأنه نفي فيه المهر، وجعل البُضْع مهرًا للبُضْع‏.‏ وهذا تعليل أحمد بن حنبل في غير موضع من كلامه؛ وهذا تعليل أكثر قدماء أصحابه‏.‏ والآخرون‏:‏ منهم من يصحح نكاح الشغار، كأبي حنيفة؛ وقوله أقيس على هذا الأصل؛ لكنه مخالف للنص وآثار الصحابة، فإنهم أبطلوا نكاح الشغار‏.‏ ومنهم من يبطله ويعلل البطلان إما بدعوي التشريك في البُضْع، وإما بغير ذلك من العلل، كما يفعله أصحاب الشافعي، ومن وافقهم من أصحاب أحمد؛ كالقاضي أبي يعلى وأتباعه والقول الأول أشبه بالنص والقياس الصحيح، كما قد بسط في موضعه‏.‏ وتنازعوا ـ أيضا ـ في انعقاد النكاح مع المهر بلفظ ‏[‏التمليك‏]‏ و ‏[‏الهبة‏]‏ وغيرهما‏:‏ فجوز ذلك الجمهور؛ كمالك وأبي حنيفة، وعليه تدل نصوص أحمد، وكلام قدماء أصحابه‏.‏ ومنعه الشافعي وأكثر متأخرى أصحاب أحمد، كابن حامد والقاضي ومن تبعهما، ولم أعلم أحدًا قال هذا قبل ابن حامد من أصحاب أحمد‏.‏
والمقصود هنا أن الله تعالى لم يخص رسوله صلى الله عليه وسلم إلا بنكاح الموهوبة بقوله‏:‏ ‏{‏وَامْرَأَةً مُّؤْمِنَةً إِن وَهَبَتْ نَفْسَهَا لِلنَّبِيِّ إِنْ أَرَادَ النَّبِيُّ أَن يَسْتَنكِحَهَا خَالِصَةً لَّكَ مِن دُونِ الْمُؤْمِنِينَ‏}‏‏[‏الأحزاب‏:‏ 50‏]‏، فدل ذلك على أن سائر ما أحله لنبيه صلى الله عليه وسلم حلال لأمته، وقد دل على ذلك قوله‏:‏ ‏{‏فَلَمَّا قَضَى زَيْدٌ مِّنْهَا وَطَرًا زَوَّجْنَاكَهَا لِكَيْ لَا يَكُونَ عَلَى الْمُؤْمِنِينَ حَرَجٌ فِي أَزْوَاجِ أَدْعِيَائِهِمْ إِذَا قَضَوْا مِنْهُنَّ وَطَرًا‏}‏‏[‏الأحزاب‏:‏ 37‏]‏، فلما أحل امرأة المتبني، لا سيما للنبي صلى الله عليه وسلم ليكون ذلك إحلالا للمؤمنين، دل ذلك على أن الإحلال له إحلال لأمته، وقد أباح له من أقاربه بنات العم والعمات، وبنات الخال والخالات، وتخصيصهن بالذكر يدل على تحريم ما سواهن، لا سيما وقد قال بعد ذلك‏:‏ ‏{‏لَا يَحِلُّ لَكَ النِّسَاء مِن بَعْدُ وَلَا أَن تَبَدَّلَ بِهِنَّ مِنْ أَزْوَاجٍ‏}‏‏[‏الأحزاب‏:‏ 52‏]‏ أي‏:‏ من بعد هؤلاء اللاتي أحللناهن لك، وهن المذكورات في قوله تعالى‏:‏ ‏{‏حُرِّمَتْ عليكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ وَأَخَوَاتُكُمْ وَعَمَّاتُكُمْ وَخَالاَتُكُمْ وَبَنَاتُ الأَخِ وَبَنَاتُ الأُخْتِ‏}‏‏[‏النساء‏:‏ 23‏]‏، فدخل في ‏[‏الأمهات‏]‏ أم أبيه، وأم أمه وإن علت بلا نزاع أعلمه بين العلماء‏.‏ وكذلك دخل في ‏[‏البنات‏]‏ بنت ابنه، وبنت ابن ابنته وإن سفلت بلا نزاع أعلمه‏.‏ وكذلك دخل في ‏[‏الأخوات‏]‏ الأخت من الأبوين، والأب، والأم‏.‏ ودخل في ‏[‏العمات‏]‏ و‏[‏الخالات‏]‏ عمات الأبوين، وخالات الأبوين‏.‏ وفي ‏[‏بنات الأخ، والأخت‏]‏ ولد الأخوة وإن سفلن، فإذا حرم عليه أصوله وفروعه وفروع أصوله البعيدة؛ دون بنات العم والعمات وبنات الخال والخالات‏.‏
وأما ‏[‏المحرمات بالصهر‏]‏ فيقول‏:‏ كل نساء الصهر حلال له، إلا أربعة أصناف، بخلاف الأقارب‏.‏ فأقارب الإنسان كلهن حرام، إلا أربعة أصناف‏.‏ وأقارب الزوجين كلهن حلال، إلا أربعة أصناف، وهن حلائل الآباء، والأبناء، وأمهات النساء، وبناتهن، فيحرم على كل من الزوجين أصول الآخر وفروعه‏.‏ يحرم على الرجل أم امرأته؛ وأم أمها وأبيها وإن علت‏.‏ وتحرم عليه بنت امرأته، وهي الربيبة‏.‏ وبنت بنتها وإن سفلت، وبنت الربيب أيضا حرام؛ كما نص عليه الأئمة المشهورون؛ الشافعي وأحمد وغيرهما، ولا أعلم فيه نزاعا‏.‏ ويحرم عليه أن يتزوج بامرأة أبيه وإن علا؛ وامرأة ابنه وإن سفل‏.‏ فهؤلاء ‏[‏الأربعة‏]‏ هن المحرمات بالمصاهرة في كتاب الله، وكل من الزوجين يكون أقارب الآخر أصهارًا له، وأقارب الرجل أحماء المرأة، وأقارب المرأة أختان الرجل‏.‏ وهؤلاء الأصناف الأربعة يحرمن بالعقد، إلا الربيبة‏.‏ فإنها لا تحرم حتى يدخل بأمها، فإن الله لم يجعل هذا الشرط إلا في الربيبة‏.‏ والبواقي أطلق فيهن التحريم‏.‏ فلهذا قال الصحابة‏:‏ أبهموا ما أبهم الله‏.‏ وعلى هذا الأئمة الأربعة وجماهير العلماء‏.‏
وأما بنات هاتين وأمهاتهما فلا يحرمن، فيجوز له أن يتزوج بنت امرأة أبيه وابنه باتفاق العلماء؛ فإن هذه ليست من حلائل الآباء والأبناء، فإن ‏[‏الحليلة‏]‏ هي الزوجة‏.‏ وبنت الزوجة وأمها ليست زوجة، بخلاف الربيبة‏.‏ فإن ولد الربيب ربيب؛ كما أن ولد الولد ولد، وكذلك أم أم الزوجة أم للزوجة وبنت أم الزوجة لم تحرم، فإنها ليست أما‏.‏ فلهذا قال من قال من الفقهاء‏:‏ بنات المحرمات محرمات، إلا بنات العمات والخالات، وأمهات النساء، وحلائل الآباء والأبناء‏.‏ فجعل بنت الربيبة محرمة، دون بنات الثلاثة‏.‏ وهذا مما لا أعلم فيه نزاعا‏.‏
ومن وطئ امرأة بما يعتقده نكاحا فإنه يلحق به النسب، ويثبت فيه حرمة المصاهرة باتفاق العلماء فيما أعلم، وإن كان ذلك النكاح باطلا عند الله ورسوله؛ مثل الكافر إذا تزوج نكاحا محرما في دين الإسلام، فإن هذا يلحقه فيه النسب وتثبت به المصاهرة‏.‏ فيحرم على كل واحد منهما أصول الآخر وفروعه باتفاق العلماء، وكذلك كل وطء اعتقد أنه ليس حراما وهو حرام؛ مثل من تزوج امرأة نكاحا فاسدًا، وطلقها، وظن أنه لم يقع به الطلاق، لخطئه أو لخطأ من أفتاه، فوطئها بعد ذلك، فجاءه ولد؛ فههنا يلحقه النسب، وتكون هذه مدخولا بها، فتحرم، وإن كانت ربيبة لم يدخل بأمها باتفاق العلماء‏.‏ فالكفار إذا تزوج أحدهم امرأة نكاحا يراه في دينه وأسلم بعد ذلك ابنه ـ كما جري للعرب الذين أسلم أولادهم، وكما يجري في هذا الزمان كثيرا ـ فهذا ليس له أن يتزوج بامرأة ابنه، وإن كان نكاحها فاسدًا باتفاق العلماء‏.‏ فالنسب يتبع باعتقاد الوطء للحل؛ وإن كان مخطئا في اعتقاده‏.‏ والمصاهرة تتبع النسب‏.‏ فإذا ثبت النسب فالمصاهرة بطريق الأولى‏.‏
وكذلك ‏[‏حرية الولد‏]‏ يتبع اعتقاد أبيه؛ فإن الولد يتبع أباه في ‏[‏النسب والحرية‏]‏، ويتبع أمه في هذا باتفاق العلماء‏.‏ ويتبع في الدين خيرهما دينا عند جماهير أهل العلم، وهو مذهب أبي حنيفة والشافعي وأحمد، وأحد القولين في مذهب مالك‏.‏ فمن وطئ أمة غيره بنكاح أوزنًا كان ولده مملوكا لسيدها، وإن اشتراها ممن ظن أنه مالك لها أو تزوجها يظنها حرة، فهذا يسمي ‏[‏المغرور‏]‏ وولدها حر باتفاق الأئمة؛ لاعتقاده أنه يطأ من يصير الولد بوطئها حرًا، فالنسب والحرية يتبع اعتقاد الواطئ وإن كان مخطئا، فكذلك تحريم المصاهرة، وإنما تنازع العلماء في الزنا المحض‏:‏ هل ينشر حرمة المصاهرة‏؟‏فيه نزاع مشهور بين السلف والخلف‏.‏ التحريم قول أبي حنيفة وأحمد، والجواز مذهب الشافعي، وعن مالك روايتان‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن رجل كان له سرية بكتاب، ثم توفي إلى رحمة الله، وله ابن ابن، وقد تزوج سرية جده المذكور‏:‏ فهل يحل ذلك‏؟‏
فأجاب‏:‏
لا يجوز له تزويج سرية جده التي كان يطؤها باتفاق المسلمين، وإذا تزوجها فرق بينهما؛ ولا يحل إبقاؤه معها، وإن استحل ذلك استتيب ثلاثا، فإن تاب وإلا قتل‏.‏
وقال الشيخ ـ رحمه الله تعالى‏:‏
فصل
وأما تحريم ‏[‏الجمع‏]‏ فلا يجمع بين الأختين بنص القرآن؛ ولا بين المرأة وعمتها، ولا بين المرأة وخالتها‏.‏ لا تنكح الكبري على الصغري، ولا الصغري على الكبري؛ فإنه قد ثبت في الحديث الصحيح أن النبي صلى الله عليه وسلم نهي عن ذلك؛فروي أنه قال‏:‏ ‏(‏إنكم إذا فعلتم ذلك قطعتم بين أرحامكم‏)‏‏.‏ ولو رضيت إحداهما بنكاح الأخرى عليها لم يجز؛ فإن الطبع يتغير؛ ولهذا لما عرضت أم حبيبة على النبي صلى الله عليه وسلم أن يتزوج أختها، فقال لها النبي صلى الله عليه وسلم‏:‏ ‏(‏أو تحبين ذلك‏؟‏‏)‏‏.‏ فقالت‏:‏ لست لك بمخلية، وأحق من شركني في الخير أختي، فقال‏:‏ ‏(‏إنها لا تحل لي‏)‏‏.‏ فقيل له‏:‏ إنا نتحدث أنك ناكح درة بنت أبي سلمة، فقال‏:‏ ‏(‏لو لم تكن ربيبتي في حجري لما حلت لي؛ فإنها بنت أخي من الرضاع، أرضعتني وأباها أبا سلمة ثويبة أمة أبي لهب، فلا تعرضن على بناتكن ولا أخواتكن‏)‏‏.‏ وهذا متفق عليه بين العلماء‏.‏
والضابط في هذا‏:‏ أن كل امرأتين بينهما رحم محرم فإنه يحرم الجمع بينهما، بحيث لو كانت إحداهما ذكرًا لم يجز له التزوج بالأخري؛ لأجل النسب‏.‏ فإن الرحم المرحم لها ‏[‏أربعة أحكام‏]‏‏:‏ حكمان متفق عليهما، وحكمان متنازع فيهما، فلا يجوز ملكهما بالنكاح، ولا وطئهما‏.‏ فلا يتزوج الرجل ذات رحمه المحرم، ولا يتسري بها‏.‏ وهذا متفق عليه، بل هنا يحرم من الرضاع ما يحرم من النسب، فلا تحل له بنكاح، ولا ملك يمين، ولا يجوز له أن يجمع بينهما في ملك النكاح، فلا يجمع بين الأختين، ولا بين المرأة وعمتها وبين المرأة وخالتها‏.‏ وهذا ـ أيضا ـ متفق عليه‏.‏ ويجوز له أن يملكهما، لكن ليس له أن يتسراهما‏.‏ فمن حرم جمعهما في النكاح حرم جمعهما في التسري، فليس له أن يتسري الأختين ولا الأمة وعمتها، والأمة وخالتها‏.‏ وهذا هو الذي استقر عليه قول أكثر الصحابة، وهو قول أكثر العلماء‏.‏
وهم متفقون على أنه لا يتسري من تحرم عليه بنسب أو رضاع، وإنما تنازعوا في الجمع، فتوقف بعض الصحابة فيها، وقال‏:‏ أحلتهما آية، وحرمتهما آية، وظن أن تحريم الجمع قد يكون كتحريم العدد؛ فإنه له أن يتسري ما شاء من العدد، ولا يتزوج إلا بأربع‏.‏ فهذا تحريم عارض، وهذا عارض، بخلاف تحريم النسب والصهر فإنه لازم؛ ولهذا تصير المرأة من ذوات المحارم بهذا أولا تصير من ذوات المحارم بذلك، بل أخت امرأته أجنبية منه لا يخلو بها ولا يسافر بها، كما لا يخلو بما زاد على أربع من النساء؛ لتحريم ما زاد على العدد‏.‏ وأما الجمهور فقطعوا بالتحريم، وهو المعروف من مذاهب الأئمة الأربعة وغيرهم‏.‏ قالوا‏:‏ لأن كل ما حرم الله في الآية بملك النكاح حرم بملك اليمين، وآية التحليل وهي قوله‏:‏ ‏{‏أَوْ مَا مَلَكَتْ أَيْمَانُكُمْ‏}‏‏[‏النساء‏:‏ 3‏]‏، إنما أبيح فيها جنس المملوكات، ولم يذكر فيها ما يباح ويحرم من التسري، كما لم يذكر ما يباح ويحرم من الممهورات، والمرأة يحرم وطؤها إذا كانت معتدة ومحرمة وإن كانت زوجة أو سرية‏.‏ وتحريم العدد كان لأجل وجوب العدل بينهن في القسم، كما قال تعالى‏:‏ ‏{‏وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِي اليتَامَى فَانكِحُواْ مَا طَابَ لَكُم مِّنَ النِّسَاء مَثْنَى وَثُلاَثَ وَرُبَاعَ فَإِنْ خِفْتُمْ أَلاَّ تَعْدِلُواْ فَوَاحِدَةً أَوْ مَا مَلَكَتْ أَيْمَانُكُمْ ذَلِكَ أَدْنَى أَلاَّ تَعُولُواْ‏}‏‏[‏النساء‏:‏ 3‏]‏ أي‏:‏ لا تجوروا في القسم، هكذا قال السلف وجمهور العلماء‏.‏ وظن طائفة من العلماء أن المراد‏:‏ ألا تكثر عيالكم‏.‏ وقالوا‏:‏ هذا يدل على وجوب نفقة الزوجة‏.‏ وغَلَّط أكثر العلماء من قال ذلك، ولفظا ومعني‏.‏ أما اللفظ‏:‏ فلأنه يقال‏:‏ عال يعول‏:‏ إذا جار‏.‏ وعال يعيل‏:‏ إذا افتقر‏.‏ وأعال يعيل‏:‏ إذا كثر عياله‏.‏ وهو ـ سبحانه ـ قال‏:‏ ‏{‏تَعُولُوا‏}‏ لم يقل‏:‏ تعيلوا‏.‏ وأما المعني‏:‏ فإن كثرة النفقة والعيال يحصل بالتسري كما يحصل بالزوجات، ومع هذا فقد أباح مما ملكت اليمين ما شاء الإنسان بغير عدد؛ لأن المملوكات لا يجب لهن قسم، ولا يستحققن على الرجل وطأ؛ ولهذا يملك من لا يحل له وطؤها كأم امرأته وبنتها وأخته وابنته من الرضاع، ولو كان عنيناً أو موليا لم يجب أن يزال ملكه عنها‏.‏ والزوجات عليه أن يعدل بينهن في القسم، ‏[‏وخير الصحابة أربعة‏]‏ فالعدل الذي يطيقه عامة الناس ينتهي إلى الأربعة‏.‏ وأما رسول الله صلى الله عليه وسلم فإن الله قواه على العدل فيما هو أكثر من ذلك ـ على القول المشهور ـ وهو وجوب القسم عليه، وسقوط القسم عنه على القول الآخر، كما أنه لما كان أحق بالمؤمنين من أنفسهم أحل له التزوج بلا مهر‏.‏
قالوا‏:‏ وإذا كان ‏[‏تحريم جمع العدد‏]‏ إنما حرم لوجوب العدل في القسم، وهذا المعني منتف في المملوكة؛ فلهذا لم يحرم عليه أن يتسري بأكثر من أربع، بخلاف الجمع بين الأختين؛ فإنه إنما كان دفعا لقطيعة الرحم بينهما، وهذا المعني موجود بين المملوكتين، كما يوجد في الزوجتين، فإذا جمع بينهما بالتسري حصل بينهما من التغاير ما يحصل إذا جمع بينهما في النكاح، فيفضي إلى قطيعة الرحم‏.‏
ولما كان هذا المعني هو المؤثر في الشرع، جاز له أن يجمع بين المرأتين إذا كان بينهما حرمة بلا نسب أو نسب بلا حرمة‏.‏ فالأول مثل أن يجمع بين المرأة وابنة زوجها‏.‏ كما جمع عبد الله بن جعفر لما مات على بن أبي طالب بين امرأة على وابنته‏.‏
وهذا يباح عند أكثر العلماء؛ الأئمة الأربعة وغيرهم‏.‏ فإن هاتين المرأتين وإن كانت إحداهما تحرم على الأخرى فذاك تحريم بالمصاهرة لا بالرحم؛ والمعني إنما كان بتحريم قطيعة الرحم، فلم يدخل في آية التحريم لا لفظا ولا معني‏.‏ وأما إذا كان بينهما رحم غير محرم؛ مثل بنت العم والخال، فيجوز الجمع بينهما، لكن هل يكره‏؟‏فيه قولان‏:‏ هما روايتان عن أحمد؛ لأن بينهما رحما غير محرم‏.‏
وأما ‏[‏الحكمان المتنازع فيهما‏]‏ فهل له أن يملك ذا الرحم المحرم‏؟‏وهل له أن يفرق بينهما في ملك فيبيع أحدهما دون الآخر‏؟‏هاتان فيهما نزاع، وأقوال ليس هذا موضعها‏.‏
و ‏[‏تحريم الجمع‏]‏ يزول بزوال النكاح، فإذا ماتت إحدى الأربع، أو الأختين، أو طلقها، أو انفسخ نكاحها، وانقضت عدتها، كان له أن يتزوج رابعة، ويتزوج الأخت الأخرى باتفاق العلماء، وإن طلقها طلاقًا رجعيًا لم يكن له تزوج الأخرى عند عامة العلماء‏.‏ الأئمة الأربعة وغيرهم، وقد روي عبيدة السلماني، قال‏:‏ لم يتفق أصحاب محمد صلى الله عليه وسلم على شيء كاتفاقهم على أن الخامسة لا تنكح في عدة الرابعة، ولا تنكح الأخت في عدة أختها وذلك لأن الرجعية بمنزلة الزوجة، فإن كلا منهما يرث الآخر، لكنها صائرة إلى البينونة، وذلك لا يمنع كونها زوجة، كما لو أحالها إلى أجل مثل أن يقول‏:‏ إن أعطيتني ألفا في رأس الحول فأنت طالق‏.‏ فإن هذه صائرة إلى بينونة صغري، ومع هذا فهي زوجة باتفاق العلماء، وإذا قيل‏:‏ لا يمكن أن تعطيه العوض المعلق به فيدوم النكاح‏؟‏قيل‏:‏ والرجعية يمكن أن يراجعها فيدوم النكاح‏.‏ وكذلك لو قال‏:‏ إن لم تلدي في هذا الشهر فأنت طالق‏.‏ وكانت قد بقيت على واحدة فههنا هي زوجة لا يزول نكاحها إلا إذا انقضي الشهر ولم تلد، وإن كانت صائرة إلى بينونة‏.‏ وإنما تنازع العلماء‏:‏ هل يجوز له وطؤها، كما تنازعوا في وطء الرجعية‏؟‏وأما إذا كان الطلاق بائنا‏:‏ فهل يتزوج الخامسة في عدة الرابعة‏؟‏والأخت في عدة أختها‏؟‏هذا فيه نزاع مشهور بين السلف والخلف‏.‏ والجواز مذهب مالك والشافعي‏.‏ والتحريم مذهب أبي حنيفة وأحمد‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن قوم يتزوج هذا أخت هذا، وهذا أخت هذا أو ابنته، وكلما أنفق هذا أنفق هذا؛ وإذا كسا هذا كسا هذا، وكذلك في جميع الأشياء‏.‏ وفي الإرضاء والغضب‏:‏ إذا رضي هذا رضي هذا، وإذا أغضبها ‏[‏هذا أغضبها‏]‏ الآخر‏:‏ فهل يحل ذلك‏؟‏
فأجاب‏:‏
يجب على كل من الزوجين أن يمسك زوجته بمعروف أو يسرحها بإحسان، ولا له أن يعلق ذلك على فعل الزوج الآخر؛ فإن المرأة لها حق على زوجها، وحقها لا يسقط بظلم أبيها وأخيها، قال الله تعالى‏:‏ ‏{‏وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى‏}‏‏[‏الأنعام‏:‏ 164‏]‏، فإذا كان أحدهما يظلم زوجته وجب إقامة الحق عليه؛ ولم يحل للآخر أن يظلم زوجته لكونها بنتًا للأول‏.‏ وإذا كان كل منهما يظلم زوجته لأجل ظلم الآخر فيستحق كل منهما العقوبة، وكان لزوجة كل منهما أن تطلب حقها من زوجها، ولو شرط هذا في النكاح لكان هذا شرطًا باطلا من جنس ‏[‏نكاح الشغار‏]‏ وهو أن يزوج الرجل أخته أو ابنته على أن يزوجه الآخر ابنته أو أخته، فكيف إذا زوجه على أنه إن أنصفها أنصف الآخر، وإن ظلمها ظلم الآخر زوجته؛ فإن هذا محرم بإجماع المسلمين، ومن فعل ذلك استحق العقوبة التي تزجره عن مثل ذلك‏.‏
وسئل الشيخ ـ رحمه الله ـ عن رجل متزوج بخالة إنسان، وله بنت، فتزوج بها، فجمع بين خالته وابنته‏:‏ فهل يصح‏؟‏
فأجاب‏:‏
لا يجوز أن يتزوج خالة رجل وابنته بأن يجمع بينهما؛ فإن النبي صلى الله عليه وسلم‏:‏ نهي أن يجمع بين المرأة وعمتها، وبين المرأة وخالتها، وهذا متفق عليه بين الأئمة الأربعة، وهم متفقون على أن هذا الحديث يتناول خالة الأب وخالة الأم والجدة، ويتناول عمة كل من الأبوين أيضا، فليس له أن يجمع بين المرأة وخالة أبيها، ولا خالة أمها عند الأئمة الأربعة‏.‏
وسئل عن رجل جمع في نكاح واحد بين خالة رجل وابنة أخ له من الأبوين‏:‏ فهل يجوز الجمع بينهما أم لا‏؟‏
فأجاب‏:‏
الجمع بين هذه المرأة وبين الأخرى هو الجمع بين المرأة وبين خالة أبيها؛ فإن أباها إذا كان أخا لهذا الآخر من أمه، أو أمه وأبيه، كانت خالة هذا خالة هذا، بخلاف ما إذا كان أخاه من أبيه فقط؛ فإنه لا تكون خالة أحدهما خالة الآخر، بل تكون عمته‏.‏ والجمع بين المرأة وخالة أبيها وخالة أمها، أو عمة أبيها، أو عمة أمها، كالجمع بين المرأة وعمتها وخالتها عند أئمة المسلمين، وذلك حرام باتفاقهم‏.‏
وإذا تزوج إحداهما بعد الأخرى كان نكاح الثانية باطلا، لا يحتاج إلى طلاق، ولا يجب بعقد مهر ولا ميراث، ولا يحل له الدخول بها، وإن دخل بها فارقها، كما تفارق الأجنبية، فإن أراد نكاح الثانية فارق الأولي، فإذا انقضت عدتها تزوج الثانية، فإن تزوجها في عدة طلاق رجعي لم يصح العقد الثاني باتفاق الأئمة، وإن كان الطلاق بائنا لم يجز في مذهب أبي حنيفة وأحمد، وجاز في مذهب مالك والشافعي‏.‏ فإذا طلقها طلقة أو طلقتين بلا عوض كان الطلاق رجعيا، ولم يصح نكاح الثانية حتى تنقضي عدة الأولى باتفاق الأئمة فإن تزوجها لم يجز أن يدخل بها، فإن دخل بها في النكاح الفاسد وجب عليه أن يعتزلها، فإنها أجنبية، ولا يعقد عليها حتى تنقضي عدة الأولى المطلقة باتفاق الأئمة‏.‏ وهل له أن يتزوج هذه الموطوءة بالنكاح الفاسد في عدتها منه‏؟‏فيه قولان للعلماء‏:‏
أحدهما‏:‏ يجوز، وهو مذهب أبي حنيفة والشافعي‏.‏
والثاني‏:‏ لا يجوز، وهو مذهب مالك، وفي مذهب أحمد القولان‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن رجل اشترى جارية، ووطئها، ثم ملكها لولده‏:‏ فهل يجوز لولده وطؤها‏؟‏
فأجاب‏:‏
الحمد لله، لا يجوز للابن أن يطأها بعد وطء أبيه والحال هذه باتفاق المسلمين‏.‏ ومن استحل ذلك فإنه يستتاب، فإن تاب وإلا قتل، وفي السنن عن البراء بن عازب، قال‏:‏ رأيت خالي أبا بردة ومعه رايته، فقلت‏:‏ إلى أين‏؟‏فقال‏:‏ بعثني رسول الله صلى الله عليه وسلم إلى رجل تزوج امرأة أبيه، فأمرني أن أضرب عنقه، وأخمس ماله‏.‏ ولا نزاع بين الأئمة أنه لا فرق بين وطئها بالنكاح، وبين وطئها بملك اليمين‏.‏
وسئل ـ رحمه الله ـ عن رجل تزوج بامرأة من مدة سنة ولم يدخل بها، وطلقها قبل الإصابة‏:‏ فهل يجوز له أن يدخل بالأم بعد طلاق البنت‏؟‏
فأجاب‏:‏
لا يجوز تزويج أم امرأته، وإن لم يدخل بها‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن رجل طلق امرأته وهي مرضعة لولده، فلبثت مطلقة ثمانية أشهر، ثم تزوجت برجل آخر، فلبثت معه دورة شهر، ثم طلقها، فلبثت مطلقة ثلاثة أشهر، ولم تحض، لا في الثمانية الأولي، ولا في مدة عصمتها مع الرجل الثاني، ولا في الثلاثة الأشهر الأخيرة، ثم تزوج بها المطلق الأول أبو الولد‏:‏ فهل يصح هذان العقدان‏؟‏ أو أحدهما‏؟‏
فأجاب‏:‏
الحمد لله، لا يصح العقد الأول والثاني، بل عليها أن تكمل عدة الأول، ثم تقضي عدة الثاني‏.‏ ثم بعد انقضاء العدتين تتزوج من شاءت منهما‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل تزوج امرأة من مدة ثلاث سنين، رزق منها ولدا له من العمر سنتان، وذكرت أنها لما تزوجت لم تحض إلا حيضتين، وصدقها الزوج، وكان قد طلقها ثانيا على هذا العقد المذكور‏:‏ فهل يجوز الطلاق على هذا العقد المفسوخ‏؟‏
فأجاب‏:‏
إن صدقها الزوج في كونها تزوجت قبل الحيضة الثالثة فالنكاح باطل، وعليه أن يفارقها، وعليها أن تكمل عدة الأول، ثم تعتد من وطء الثاني‏.‏ فإن كانت حاضت الثالثة قبل أن يطأها الثاني فقد انقضت عدة الأول، ثم إذا فارقها الثاني اعتدت له ثلاث حيض، ثم تزوج من شاءت بنكاح جديد، وولده ولد حلال يلحقه نسبه؛ وإن كان قد ولد بوطء في عقد فاسد لا يعلم فساده‏.‏
وسئل ـ رحمه الله ـ عن مطلقة أدعت وحلفت أنها قضت عدتها، فتزوجها زوج ثان، ثم حضرت امرأة أخرى وزعمت أنها حاضت حيضتين، وصدقها الزوج على ذلك‏؟‏
فأجاب‏:‏
إذا لم تحض إلا حيضتين فالنكاح الثاني باطل باتفاق الأئمة، وإذا كان الزوج مصدقا لها وجب أن يفرق بينهما؛ فتكمل عدة الأول بحيضة، ثم تعتد من وطء الثاني عدة كاملة، ثم بعد ذلك إن شاء الثاني أن يتزوجها تزوجها‏.‏
وسئل عن امرأة بانت فتزوجت بعد شهر ونصف بحيضة واحدة‏؟‏
فـأجاب‏:‏
تفارق هذا الثاني، وتتم عدة الأول بحيضتين، ثم بعد ذلك تعتد من وطء الثاني بثلاث حيضات، ثم بعد ذلك يتزوجها بعقد جديد‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن رجل عقد العقد على أنها تكون بالغا، ولم يدخل بها، ولم يصبها، ثم طلقها ثلاثا، ثم عقد عليها شخص آخر، ولم يدخل بها ولم يصبها، ثم طلقها ثلاثا‏:‏ فهل يجوز للذي طلقها أولاً أن يتزوج بها‏؟‏
فأجاب‏:‏
إذا طلقها قبل الدخول فهو كما لو طلقها بعد الدخول عند الأئمة الأربعة، لا تحل له حتى تنكح زوجا غيره، ويدخل بها، فإذا طلقها قبل الدخول لم تحل للأول‏.‏
وسئل ـ رحمه الله ـ عن رجل تزوج بنتا بكرا، ثم طلقها ثلاثا ولم يصيبها‏:‏ فهل يجوز أن يعقد عليها عقدا ثانيا، أم لا‏؟‏
فأجاب‏:‏
طلاق البكر ثلاثا كطلاق المدخول بها ثلاثا عند أكثر الأئمة‏.‏
وسئل ـ رحمه الله تعالى ـ عمن يقول‏:‏ إن المرأة إذا وقع بها الطلاق الثلاث تباح بدون نكاح ثان للذي طلقها ثلاثا‏:‏ فهل قال هذا القول أحد من المسلمين، ومن قال هذا القول ماذا يجب عليه‏؟‏ومن استحلها بعد وقوع الثلاث بدون نكاح ثان ماذا يجب عليه‏؟‏وما صفة النكاح الثاني الذي يبيحها للأول‏؟‏أفتونا مأجورين مثابين يرحمكم الله‏.‏
فأجاب ـ رضي الله عنه‏:‏
الحمد لله رب العالمين، إذا وقع بالمرأة الطلاق الثلاث فإنها تحرم عليه حتى تنكح زوجا غيره بالكتاب والسنة وإجماع الأمة، ولم يقل أحد من علماء المسلمين‏:‏ إنها تباح بعد وقوع الطلاق الثلاث بدون زوج ثان، ومن نقل هذا عن أحد منهم فقد كذب‏.‏ ومن قال ذلك أو استحل وطأها بعد وقوع الطلاق الثلاث بدون نكاح زوج ثان، فإن كان جاهـلا يعـذر بجهله ـ مثل أن يكون نشأ بمكان قوم لا يعرفون فيه شرائع الإسلام، أو يكون حديث عهد بالإسلام، أو نحو ذلك ـ فإنه يعرف دين الإسلام؛ فإن أصر على القول بأنها تباح بعد وقوع الثلاث بدون نكاح ثان أو على استحلال هذا الفعل، فإنه يستتاب، فإن تاب وإلا قتل، كأمثاله من المرتدين الذين يجحدون وجوب الواجبات، وتحريم المحرمات، وحل المباحات التي علم أنها من دين الإسلام، وثبت ذلك بنقل الأمة المتواتر عن نبيها عليه أفضل الصلاة والسلام‏.‏ وظهر ذلك بين الخاص والعام، كمن يجحد وجوب ‏[‏مباني الإسلام‏]‏ من الشهادتين، والصلوات الخمس، وصيام شهر رمضان، وحج البيت الحرام، أو جحد ‏[‏تحريم الظلم، وأنواعه‏]‏ كالربا والميسر، أو تحريم الفواحش ما ظهر منها وما بطن، وما يدخل في ذلك من تحريم ‏[‏نكاح الأقارب‏]‏ سوي بنات العمومة والخؤولة، وتحريم ‏[‏المحرمات بالمصاهرة‏]‏ وهن أمهات النساء وبناتهن وحلائل الآباء والأبناء ونحو ذلك من المحرمات، أو حل الخبز، واللحم، والنكاح واللباس؛ وغير ذلك مما علمت إباحته بالاضطرار من دين الإسلام‏.‏ فهذه المسائل مما لم يتنازع فيها المسلمون، لاسنيهم ولا بدعيهم‏.‏
ولكن تنازعوا في مسائل كثيرة من ‏[‏مسائل الطلاق والنكاح‏]‏ وغير ذلك من الأحكام‏:‏ كتنازع الصحابة والفقهاء بعدهم في ‏[‏الحرام‏]‏ هل هو طلاق، أو يمين، أو غير ذلك‏؟‏وكتنازعهم في ‏[‏الكنايات الظاهرة‏]‏ كالخلية، والبرية، والبتة‏:‏ هل يقع بها واحدة رجعية، أو بائن، أو ثلاث‏؟‏أو يفرق بين حال وحال‏؟‏وكتنازعهم في ‏[‏المولي‏]‏‏:‏ هل يقع به الطلاق عند انقضاء المدة إذا لم يف فيها‏؟‏أم يوقف بعد انقضائها حتى يفيء أو يطلق‏؟‏وكتنازع العلماء في طلاق السكران، والمكره، وفي الطلاق بالخط، وطلاق الصبي المميز، وطلاق الأب على ابنه‏.‏ وطلاق الحكم الذي هو من أهل الزوج بدون توكيله‏.‏ كما تنازعوا في بذل أجر العوض بدون توكيلها‏.‏ وغير ذلك من المسائل التي يعرفها العلماء‏.‏ وتنازعوا ـ أيضا ـ في مسائل ‏[‏تعليق الطلاق بالشرط‏]‏ ومسائل ‏[‏الحلف بالطلاق، والعتاق، والظهار، والحرام، والنذر‏]‏ كقوله‏:‏ إن فعلت كذا فعلى الحج أو صوم شهر أو الصدقة بألف‏.‏ وتنازعوا ـ أيضًا ـ في كثير من مسائل ‏[‏الأيمان‏]‏ مطلقا في موجب اليمين‏.‏
وهذا كتنازعهم في تعليق الطلاق بالنكاح‏:‏ هل يقع أولا يقع‏؟‏أو يفرق بين العموم والخصوص‏؟‏أو بين ما يكون فيه مقصود شرعي وبين أن يقع في نوع ملك أو غير ملك‏؟‏وتنازعوا في الطلاق المعلق بالشرط بعد النكاح‏؟‏على ثلاثة أقوال‏:‏ فقيل‏:‏ يقع مطلقا‏.‏ وقيل‏:‏ لا يقع‏.‏ وقيل‏:‏ يفرق بين الشرط الذي يقصد وقوع الطلاق عند كونه، وبين الشرط الذي يقصد عدمه‏.‏ وعدم الطلاق عنده‏.‏ فالأول كقوله‏:‏ إن أعطيتني ألفا فأنت طالق‏.‏ والثاني كقوله‏:‏ إن فعلت كذا فعبيدي أحرار، ونسائي طوالق، وعلى الحج‏.‏
وأما النذر المعلق بالشرط، فاتفقوا على أنه إذا كان مقصوده وجود الشرط كقوله‏:‏ إن شفي الله مريضي، أو سلم مالي الغائب فعلى صوم شهر، أو الصدقة بمائة، أنه يلزمه‏.‏ وتنازعوا فيما إذا لم يكن مقصوده وجود الشرط، بل مقصوده عدم الشرط، وهو حالف بالنذر، كما إذا قال‏:‏ لا أسافر، وإن سافرت فعلى الصوم، أو الحج، أو الصدقة، أو على عتق رقبة‏.‏ ونحو ذلك‏؟‏على ثلاثة أقوال‏:‏ فالصحابة وجمهور السلف على أنه يجزيه كفارة يمين، وهو مذهب الشافعي وأحمد، وهو آخر الروايتين عن أبي حنيفة، وقول طائفة من المالكية؛ كابن وهب، وابن أبي العمر، وغيرهما‏.‏ وهل يتعين ذلك، أم يجزيه الوفاء‏؟‏على قولين في مذهب الشافعي وأحمد‏.‏ وقيل‏:‏ عليه الوفاء، كقول مالك، وإحدى الروايتين عن أبي حنيفة، وحكاه بعض المتأخرين قولا للشافعي؛ ولا أصل له في كلامه‏.‏ وقيل‏:‏ لا شيء عليه بحال، كقول طائفة من التابعين، وهو قول داود، وابن حزم‏.‏
وهكذا تنازعوا على هذه الأقوال الثلاثة فيمن حلف بالعتاق أو الطلاق ألا يفعل شيئا كقوله‏:‏ إن فعلت كذا فعبدي حر، أو امرأتي طالق‏.‏ هل يقع ذلك إذا حنث، أو يجزيه كفارة يمين، أو لا شيء عليه‏؟‏على ثلاثة أقوال‏.‏ ومنهم من فرق بين الطلاق والعتاق‏.‏ واتفقوا على أنه إذا قال‏:‏ إن فعلت كذا فعلى أن أطلق امرأتي لا يقع به الطلاق، بل ولا يجب عليه إذ لم يكن قربة، ولكن هل عليه كفارة يمين‏؟‏على قولين‏:‏ أحدهما‏:‏ يجب عليه كفارة يمين، وهو مذهب أحمد في المشهور عنه، ومذهب أبي حنيفة فيما حكاه ابن المنذر والخطابي وابن عبد البر وغيرهم، وهو الذي وصل إلينا في كتب أصحابه، وحكي القاضي أبو يعلى وغيره‏.‏ وعنه أنه لا كفارة فيه، والثاني‏:‏ لا شيء عليه، وهو مذهب الشافعي‏.
فصل
وأما إذا قال‏:‏ إن فعلته فعلى إذَن عتق عبدي‏.‏ فاتفقوا على أنه لا يقع العتق بمجرد الفعل، لكن يجب عليه العتق‏.‏ وهو مذهب مالك، وإحدى الروايتين عن أبي حنيفة‏.‏ وقيل‏:‏ لا يجب عليه شيء، وهو قول طائفة من التابعين، وقول داود، وابن حزم‏.‏ وقيل‏:‏ عليه كفارة يمين، وهو قول الصحابة وجمهور التابعين، ومذهب الشافعي وأحمد، وهو مخير بين التكفير والإعتاق على المشهور عنهما‏.‏ وقيل‏:‏ يجب التكفير عينًا؛ ولم ينقل عن الصحابة شيء في الحلف بالطلاق فيما بلغنا بعد كثرة البحث، وتتبع كتب المتقدمين والمتأخرين، بل المنقول عنهم إما ضعيف؛ بل كذب من جهة النقل، وإما ألا يكون دليلا على الحلف بالطلاق؛ فإن الناس لم يكونوا يحلفون بالطلاق على عهدهم، ولكن نقل عن طائفة منهم في الحلف بالعتق أن يجزيه كفارة يمين، كما إذا قال‏:‏ إن فعلت كذا فعبدي حر‏.‏ وقد نقل عن بعض هؤلاء نقيض هذا القول‏.‏ وأنه يعتق‏.‏ وقد تكلمنا على أسانيد ذلك في غير هذا الموضع‏.‏ ومن قال من الصحابة والتابعين‏:‏ إنه لا يقع العتق، فإنه لا يقع الطلاق بطريق الأولى، كما صرح بذلك من صرح به من التابعين‏.‏ وبعض العلماء ظن أن الطلاق لا نزاع فيه فاضطره ذلك إلى أن عكس موجب الدليل فقال‏:‏ يقع الطلاق، دون العتاق‏!‏ وقد بسط الكلام على هذه المسائل، وبين ما فيها من مذاهب الصحابة والتابعين لهم بإحسان، والأئمة الأربعة، وغيرهم من علماء المسلمين، وحجة كل قوم في غير هذا الموضع‏.‏
وتنازع العلماء فيما إذا حلف بالله أو الطلاق أو الظهار أو الحرام أو النذر أنه لا يفعل شيئا ففعله ناسيًا ليمينه، أو جاهلاً بأنه المحلوف عليه‏:‏ فهل يحنث، كقول أبي حنيفة ومالك وأحمد، وأحد القولين للشافعي وإحدى الروايات عن أحمد‏؟‏ أو لا يحنث بحال، كقول المكيين، والقول الآخر للشافعي والرواية الثانية عن أحمد‏؟‏ أو يفرق بين اليمين بالطلاق والعتاق وغيرهما، كالرواية الثالثة عن أحمد، وهو اختيار القاضي والخرقي وغيرهما من أصحاب أحمد، والقفال من أصحاب الشافعي‏؟‏ وكذلك لو اعتقد أن امرأته بانت بفعل المحلوف عليه، ثم تبين له أنها لم تبن‏؟‏ ففيه قولان‏.‏ وكذلك إذا حلف بالطلاق أو غيره على شيء يعتقده كما حلف عليه فتبين بخلافه‏؟‏ ففيه ثلاثة أقوال كما ذكر، ولو حلف على شيء يشك فيه ثم تبين صدقه‏؟‏ ففيه قولان‏.‏ عند مالك يقع، وعند الأكثرين لا يقع، وهو المشهور من مذهب أحمد‏.‏ والمنصوص عنه في رواية حرب التوقف في المسألة، فيخرج على وجهين، كما إذا حلف ليفعلن اليوم كذا ومضى اليوم، أوشك في فعله هل يحنث‏؟‏ على وجهين‏.‏
واتفقوا على أنه يرجع في اليمين إلى نية الحالف إذا احتملها لفظه، ولم يخالف الظاهر، أو خالفه وكان مظلومًا‏.‏ وتنازعوا‏:‏ هل يرجع إلى سبب اليمين وسياقها وما هيجها‏؟‏ على قولين‏:‏ فمذهب المدنيين كمالك وأحمد وغيره أنه يرجع إلى ذلك، والمعروف في مذهب أبي حنيفة والشافعي أنه لا يرجع، لكن في مسائلهما ما يقتضي خلاف ذلك‏.‏ وإن كان السبب أعم من اليمين عمل به عند من يري السبب‏.‏ وإن كان خاصًا‏:‏ فهل يقصر اليمين عليه‏؟‏ فيه قولان في مذهب أحمد وغيره‏.‏ وإن حلف على معين يعتقده على صفة فتبين بخلافها‏؟‏ ففيه أيضًا قولان‏.‏ وكذلك لو طلق امرأته بصفة؛ ثم تبين بخلافها مثل أن يقول‏:‏ أنت طالق أن دخلت الدار ـ بالفتح ـ أي لأجل دخولك الدار، ولم تكن دخلت‏.‏ فهل يقع به الطلاق‏؟‏ على قولين في مذهب أحمد وغيره‏.‏ وكذلك إذا قال‏:‏ أنت طالق لأنك فعلت كذا ونحو ذلك، ولم تكن فعلته‏؟‏ ولو قيل له‏:‏ امرأتك فعلت كذا، فقال‏:‏ هي طالق‏.‏ ثم تبين أنهم كذبوا عليها‏؟‏ ففيه قولان وتنازعوا في الطلاق المحرم‏.‏ كالطلاق في الحيض، وكجمع الثلاث عند الجمهور الذين يقولون‏:‏ إنه حرام، ولكن الأربعة وجمهور العلماء يقولون‏:‏ كونه حرامًا لا يمنع وقوعه، كما أن الظهار محرم وإذا ظاهر ثبت حكم الظهار، وكذلك ‏[‏النذر‏]‏ قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه نهي عنه، ومع هذا يجب عليه الوفاء به بالنص والإجماع‏.‏
والذين قالوا لا يقع‏:‏ اعتقدوا أن كل ما نهي الله عنه فإنه يقع فاسدًا لا يترتب عليه حكم، والجمهور فرقوا بين أن يكون الحكم يعمه لا يناسب فعل المحرم‏:‏ كحل الأموال والإبضاع وإجزاء العبادات وبين أن يكون عبادة تناسب فعل المحرم كالإيجاب والتحريم؛ فإن المنهي عن شيء إذا فعله قد تلزمه بفعله كفارة أو حد، أو غير ذلك من العقوبات، فكذلك قد ينهي عن فعل شيء فإذا فعله لزمه به واجبات ومحرمات، ولكن لا ينهي عن شيء إذا فعله أحلت له بسبب فعل المحرم الطيبات؛ فبرئت ذمته من الواجبات؛ فإن هذا من ‏[‏باب الإكرام والإحسان‏]‏، والمحرمات لا تكون سببًا محضًا للإكرام والإحسان، بل هي سبب للعقوبات إذا لم يتقوا الله تبارك وتعالى، كما قال تعالى‏:‏ ‏{‏فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عليهمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ‏}‏ ‏[‏النساء‏:‏ 160‏]‏، وقال تعالى‏:‏ ‏{‏وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا كُلَّ ذِي ظُفُرٍ‏}‏ إلى قوله تبارك وتعالى‏:‏ ‏{‏ذَلِكَ جَزَيْنَاهُم بِبَغْيِهِمْ‏}‏ ‏[‏الأنعام‏:‏ 146‏]‏، وكذلك ما ذكره تعالى في قصة البقرة من كثرة سؤالهم وتوقفهم عن امتثال أمره كان سببًا لزيادة الإيجاب، ومنه قوله تعالى‏:‏ ‏{‏لاَ تَسْأَلُواْ عَنْ أَشْيَاء إِن تُبْدَ لَكُمْ تَسُؤْكُمْ‏}‏ ‏[‏المائدة‏:‏ 101‏]‏، وحديث النبي صلى الله عليه وسلم‏:‏ ‏(‏إن أعظم المسلمين في المسلمين جرمًا من سأل عن شيء لم يحرم فحرم من أجل مسألته‏)‏‏.‏ ولما سألوه عن الحج‏:‏ أفي كل عام‏؟‏ قال‏:‏ ‏(‏لا‏.‏ ولو قلت‏:‏ نعم لوجب، ولو وجب لم تطيقوه، ذروني ما تركتم، فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم، فإذا نهيتم عن شيء فاجتنبوه، وإذا أمرتكم بأمر فأتوا منه ما استطعتم‏)‏‏.‏
ومن هنا قال طائفة من العلماء‏:‏ إن الطلاق الثلاث حرمت به المرأة عقوبة للرجل حتى لا يطلق؛ فإن الله يبغض الطلاق، وإنما يأمر به الشياطين والسحرة كما قال تعالى في السحر‏:‏ ‏{‏فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ‏}‏ ‏[‏البقرة‏:‏ 102‏]‏، وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن الشيطان ينصب عرشه على البحر، ويبعث جنوده فأقربهم إليه منزلة أعظمهم فتنة، فيأتي أحدهم فيقول‏:‏ ما زلت به حتى شرب الخمر‏.‏ فيقول‏:‏ الساعة يتوب‏.‏ ويأتي الآخر فيقول‏:‏ ما زلت به حتى فرقت بينه وبين امرأته‏.‏ فيقبله بين عينيه‏.‏ ويقول‏:‏ أنت‏!‏ أنت‏!‏‏)‏‏.‏ وقد روي أهل التفسير والحديث والفقه أنهم كانوا في أول الإسلام يُطلِّقون بغير عدد؛يطلق الرجل المرأة، ثم يدعها حتى إذا شارفت انقضاء العدة راجعها ثم طلقها ضرارًا، فقصرهم الله على الطلقات الثلاث؛لأن الثلاث أول حد الكثرة، وآخر حد القلة‏.‏ ولولا أن الحاجة داعية إلى الطلاق لكان الدليل يقتضي تحريمه، كما دلت عليه الآثار والأصول، ولكن الله تعالى أباحه رحمة منه بعباده لحاجتهم إليه أحيانًا‏.‏ وحرمه في مواضع باتفاق العلماء‏.‏ كما إذا طلقها في الحيض ولم تكن سألته الطلاق؛فإن هذا الطلاق حرام باتفاق العلماء‏.‏
والله تعالى بعث محمدًا صلى الله عليه وسلم بأفضل الشرائع وهي الحنيفية السمحة، كما قال‏:‏ ‏(‏أحب الدين إلى الله الحنيفية السمحة‏)‏، فأباح لعباده المؤمنين الوطء بالنكاح‏.‏ والوطء بملك اليمين‏.‏ واليهود والنصارى لا يطؤون الا بالنكاح؛ لا يطؤون بملك اليمين‏.‏ و‏[‏أصل ابتداء الرق‏]‏ إنما يقع من السبي‏.‏ والغنائم لم تحل إلا لأمة محمد صلى الله عليه وسلم، كما ثبت في الحديث الصحيح أنه قال‏:‏ ‏(‏فضلنا على الأنبياء بخمس‏:‏ جعلت صفوفنا كصفوف الملائكة، وجعلت لي الأرض مسجدًا وطهورًا، وأحلت لي الغنائم ولم تحل لأحد كان قبلنا، وكان النبي يبعث إلى قومه خاصه وبعثت إلى الناس عامة، وأعطيت الشفاعة‏)‏‏.‏ فأباح ـ سبحانه ـ للمؤمنين أن ينكحوا وأن يطلقوا، وأن يتزوجوا المرأة المطلقة بعد أن تتزوج بغير زوجها‏.‏
و ‏[‏النصارى‏]‏ يحرمون النكاح على بعضهم، ومن أباحوا له النكاح لم يبيحوا له الطلاق‏.‏ و‏[‏اليهود‏]‏ يبيحون الطلاق، لكن إذا تزوجت المطلقة بغير زوجها حرمت عليه عندهم‏.‏ والنصارى لا طلاق عندهم‏.‏ واليهود لا مراجعة بعد أن تتزوج غيره عندهم‏.‏ والله تعالى أباح للمؤمنين هذا وهذا‏.‏
ولو أبيح الطلاق بغير عدد ـ كما كان في أول الأمر ـ لكان الناس يطلقون دائمًا؛ إذا لم يكن أمر يزجرهم عن الطلاق، وفي ذلك من الضرر والفساد ما أوجب حرمة ذلك، ولم يكن فساد الطلاق لمجرد حق المرأة فقط؛ كالطلاق في الحيض حتى يباح دائمًا بسؤالها، بل نفس الطلاق إذا لم تدع إليه حاجة منهي عنه باتفاق العلماء؛ إما نهي تحريم، أو نهي تنزيه‏.‏ وما كان مباحًا للحاجة قدر بقدر الحاجة‏.‏ والثلاث هي مقدار ما أبيح للحاجة، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا يحل للمسلم أن يهجر أخاه فوق ثلاث ليال، يلتقيان فيعرض هذا، ويعرض هذا، وخيرهما الذي يبدأ بالسلام‏)‏، وكما قال‏:‏ ‏(‏لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث، إلا على زوج فإنها تحد عليه أربعة أشهر وعشرا‏)‏، وكما رخص للمهاجر أن يقيم بمكة بعد قضاء نسكه ثلاثًا‏.‏ وهذه الأحاديث في الصحيح‏.‏ وهذا مما احتج به من لا يري وقوع الطلاق إلا من القصد، ولا يري وقوع طلاق المكره؛ كما لا يكفر من تكلم بالكفر مكرها بالنص والإجماع؛ ولو تكلم بالكفر مستهزئًا بآيات الله وبالله ورسوله كفر؛ كذلك من تكلم بالطلاق هازلاً وقع به‏.‏ ولو حلف بالكفر فقال‏:‏ إن فعل كذا فهو بريء من الله ورسوله، أو فهو يهودي أو نصراني، لم يكفر بفعل المحلوف عليه، وإن كان هذا حكمًا معلقًا بشرط في اللفظ؛ لأن مقصوده الحلف به بغضاً له ونفورًا عنه؛ لا إرادة له، بخلاف من قال‏:‏ إن أعطيتموني ألفًا كفرت فإن هذا يكفر‏.‏ وهكذا يقول من يفرق بين الحلف بالطلاق وتعليقه بشرط لا يقصد كونه، وبين الطلاق المقصود عند وقوع الشرط‏.‏
ولهذا ذهب كثير من السلف والخلف إلى أن الخُلع فسخ للنكاح، وليس هو من الطلقات الثلاث؛ كقول ابن عباس، والشافعي وأحمد في أحد قوليهما؛ لأن المرأة افتدت نفسها من الزوج كافتداء الأسير، وليس هو من الطلاق المكروه في الأصل؛ ولهذا يباح في الحيض، بخلاف الطلاق‏.‏ وأما إذا عدل هو عن الخلع وطلقها إحدى الثلاث بعوض فالتفريط منه‏.‏ وذهب طائفة من السلف؛ كعثمان بن عفان وغيره، ورووا في ذلك حديثًا مرفوعًا‏.‏ وبعض المتأخرين من أصحاب الشافعي وأحمد جعلوه مع الأجنبي فسخًا؛ كالإقاله‏.‏ والصواب أنه مع الأجنبي كما هو مع المرأة؛فإنه إذا كان افتداء المرأة كما يفدي الأسير فقد يفتدي الأسير بمال منه ومال من غيره، وكذلك العبد يعتق بمال يبذله هو وما يبذله الأجنبي، وكذلك الصلح يصح مع المدعي عليه ومع أجنبي، فإن هذا جميعه من باب الإسقاط والإزالة‏.‏
وإذ كان الخلع رفعًا للنكاح، وليس هو من الطلاق الثلاث، فلا فرق بين أن يكون المال المبذول من المرأة، أو من أجنبي‏.‏ وتشبيه فسخ النكاح بفسخ البيع، فيه نظر؛ فإن البيع لا يزول إلا برضا المتبايعين، لا يستقل أحدهما بإزالته؛ بخلاف النكاح؛ فإن المرأة ليس إليها إزالته، بل الزوج يستقل بذلك؛ لكن افتداؤها نفسها منه كافتداء الأجنبي لها‏.‏ ومسائل الطلاق وما فيها من الإجماع والنزاع مبسوط في غير هذا الموضوع‏.‏
والمقصود هنا إذا وقع به الثلاث حرمت عليه المرأة بإجماع المسلمين، كما دل عليه الكتاب والسنة، ولا يباح إلا بنكاح ثان، وبوطئه لها عند عامة السلف والخلف؛ فإن النكاح المأمور به يؤمر فيه بالعقد‏.‏ وبالوطء، بخلاف المنهي عنه؛ فإنه ينهي فيه عن كل من العقد والوطء؛ ولهذا كان النكاح الواجب والمستحب يؤمر فيه بالوطء من العقد، و‏[‏النكاح المحرم‏]‏ يحرم فيه مجرد العقد، وقد ثبت في الصحيح أن النبي صلى الله عليه وسلم قال لا مرأة رفاعة القرظي ـ لما أرادت أن ترجع إلى رفاعة بدون الوطء ـ‏:‏ ‏(‏لا، حتى تذوقي عسيلته، ويذوق عسيلتك‏)‏‏.‏ وليس في هذا خلاف إلا عن سعيد بن المسيب، فإنه ـ مع أنه أعلم التابعين ـ لم تبلغه السنة في هذه المسألة‏.‏ و‏[‏النكاح المبيح‏]‏ هو النكاح المعروف عند المسلمين، وهو النكاح الذي جعل الله فيه بين الزوجين مودة ورحمة؛ ولهذا قال النبي صلى الله عليه وسلم فيه‏:‏ ‏(‏حتى تذوقي عسيلته، ويذوق عسيلتك‏)‏، فأما ‏[‏نكاح المحلل‏]‏ فإنه لا يحلها للأول عند جماهير السلف، وقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لعن الله المحلِّل والمحلَّل له‏)‏، وقال عمر بن الخطاب‏:‏ لا أوتي بمحلل ومحلل له إلا رجمتهما‏.‏ وكذلك قال عثمان وعلى وابن عباس وابن عمر وغيرهم‏:‏ إنه لا يبيحها إلا بنكاح رغبة؛ لا نكاح محلل‏.‏ ولم يعرف عن أحد من الصحابة أنه رخص في نكاح التحليل‏.‏
ولكن تنازعوا في ‏[‏نكاح المتعة‏]‏ فإن نكاح المتعة خير من نكاح التحليل من ثلاثة أوجه‏:‏
أحدها‏:‏ أنه كان مباحًا في أول الإسلام، بخلاف التحليل‏.‏
الثاني‏:‏ أنه رخص فيه ابن عباس وطائفة من السلف، بخلاف التحليل، فإنه لم يرخص فيه أحد من الصحابة‏.‏
الثالث‏:‏ أن المتمتع له رغبة في المرأة وللمرأة رغبة فيه إلى أجل، بخلاف المحلل فإن المرأة ليس لها رغبة فيه بحال، وهو ليس له رغبة فيها، بل في أخذ ما يعطاه، وإن كان له رغبة فهي من رغبته في الوطء، لا في اتخاذها زوجة، من جنس رغبة الزاني؛ ولهذا قال ابن عمر‏:‏ لا يزالان زانيين، وإن مكثا عشرين سنة‏.‏ إذ الله علم من قلبه أنه يريد أن يحلها له‏.‏ ولهذا تعدم فيه خصائص النكاح؛ فإن النكاح المعروف كما قال تعالى‏:‏ ‏{‏وَمِنْ آيَاتِهِ أَنْ خَلَقَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَاجًا لِّتَسْكُنُوا إليهَا وَجَعَلَ بَيْنَكُم مَّوَدَّةً وَرَحْمَةً‏}‏ ‏[‏الروم‏:‏ 21‏]‏ والتحليل فيه البغضة والنفرة؛ ولهذا لا يظهره أصحابه، بل يكتمونه كما يكتم السفاح‏.‏ ومن شعائر النكاح إعلانه، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏أعلنوا النكاح، واضربوا عليه بالدف‏)‏؛ ولهذا يكفي في إعلانه الشهادة عليه عند طائفة من العلماء، وطائفة أخرى توجب الإشهاد والإعلان؛ فإذا تواصوا بكتمانه بطل‏.‏
ومن ذلك الوليمة عليه، والنثار، والطيب، والشراب، ونحو ذلك مما جرت به عادات الناس في النكاح‏.‏ وأما ‏[‏التحليل‏]‏ فإنه لا يفعل فيه شيء من هذا؛ لأن أهله لم يريدوا أن يكون المحلل زوج المرأة، ولا أن تكون المرأة امرأته؛ وإنما المقصود استعارته لينزو عليها، كما جاء في الحديث المرفوع تسميته بالتيس المستعار؛ ولهذا شبه بحمار العشريين الذي يكتري للتقفيز على الإناث؛ ولهذا لا تبقي المرأة مع زوجها بعد التحليل كما كانت قبله، بل يحصل بينهما نوع من النفرة‏.‏
ولهذا لما لم يكن في التحليل مقصود صحيح يأمر به الشارع، صار الشيطان يشبه به أشياء مخالفة للإجماع، فصار طائفة من عامة الناس يظنون أن ولادتها لذكر يحلها، أو أن وطئها بالرجل على قدمها أو رأسها أو فوق سقف أو سلم هي تحته يحلها‏.‏ ومنهم من يظن أنهما إذا التقيا بعرفات، كما التقي آدم وامرأته أحلها ذلك‏.‏ ومنهن من إذا تزوجت بالمحلل به لم تمكنه من نفسها، بل تمكنه من أمة لها‏.‏ ومنهن من تعطيه شيئا، وتوصيه بأن يقر بوطئها‏.‏ ومنهم من يحلل الأم وبنتها‏.‏ إلى أمور أخر قد بسطت في غير هذا الموضع، بيناها في كتاب ‏[‏بيان الدليل على بطلان التحليل‏]‏‏.‏ ولا ريب أن المنسوخ من الشريعة وما تنازع فيه السلف خير من مثل هذا؛ فإنه لو قدر أن الشريعة تأتي بأن الطلاق لا عدد له لكان هذا ممكنا وإن كان هذا منسوخًا‏.‏ وإما أن يقال‏:‏ إن من طلق امرأته لا تحل له حتى يستكري من يطأها فهذا لا تأتي به شريعة‏.‏
وكثير من أهل التحليل يفعلون أشياء محرمة باتفاق المسلمين؛ فإن المرأة المعتدة لا يحل لغير زوجها أن يصرح بخطبتها، سواء كانت معتدة من عدة طلاق أو عدة وفاة، قال تعالى‏:‏ ‏{‏وَلاَ جُنَاحَ عليكُمْ فِيمَا عَرَّضْتُم بِهِ مِنْ خِطْبَةِ النِّسَاء أَوْ أَكْنَنتُمْ فِي أَنفُسِكُمْ عَلِمَ اللّهُ أَنَّكُمْ سَتَذْكُرُونَهُنَّ وَلَـكِن لاَّ تُوَاعِدُوهُنَّ سِرًّا إِلاَّ أَن تَقُولُواْ قَوْلاً مَّعْرُوفًا وَلاَ تَعْزِمُواْ عُقْدَةَ النِّكَاحِ حَتَّىَ يَبْلُغَ الْكِتَابُ أَجَلَهُ‏}‏ ‏[‏البقرة‏:‏ 235‏]‏، فنهي الله تعالى عن المواعدة سرًا، وعن عزم عقدة النكاح، حتى يبلغ الكتاب أجله‏.‏ وإذا كان هذا في عدة الموت فهو في عدة الطلاق أشد باتفاق المسلمين؛ فإن المطلقة قد ترجع إلى زوجها، بخلاف من مات عنها‏.‏ وأما ‏[‏التعريض‏]‏ فإنه يجوز في عدة المتوفي عنها، ولا يجوز في عدة الرجعية وفيما سواهما‏.‏ فهذه المطلقة ثلاثًا لا يحل لأحد أن يواعدها سرًا، ولا يعزم عقدة النكاح حتى يبلغ الكتاب أجله باتفاق المسلمين، وإذا تزوجت بزوج ثان وطلقها ثلاثا لم يحل للأول أن يواعدها سرًا، ولا يعزم عقدة النكاح حتى يبلغ الكتاب أجله باتفاق المسلمين‏.‏ وذلك أشد وأشد‏.‏ وإذا كانت مع زوجها لم يحل لأحد أن يخطبها، لا تصريحًا، ولا تعريضًا باتفاق المسلمين‏.‏ فإذا كانت لم تتزوج بعد لم يحل للمطلق ثلاثًا أن يخطبها؛ لا تصريحًا ولا تعريضًا، باتفاق المسلمين‏.‏ وخطبتها في هذه الحال أعظم من خطبتها بعد أن تتزوج بالثاني‏.‏
وهؤلاء ‏[‏أهل التحليل‏]‏ قد يواعد أحدهم المطلقة ثلاثًا، ويعزمان قبل أن تنقضي عدتها وقبل نكاح الثاني على عقدة النكاح بعد النكاح الثاني نكاح المحلل، ويعطيها ما تنفقه على شهود عقد التحليل، وللمحلل، وما ينفقه عليها في عدة التحليل، والزوج المحلل لا يعطها مهرًا، ولا نفقة عدة، ولا نفقة طلاق؛ فإذا كان المسلمون متفقين على أنه لا يجوز في هذه وقت نكاحها بالثاني أن يخطبها الأول ـ لا تصريحًا ولا تعريضًا ـ فكيف إذا خطبها قبل أن تتزوج بالثاني‏؟‏ أو إذا كان بعد أن يطلقها الثاني لا يحل للأول أن يواعدها سرًا، ولا يعزم عقدة النكاح حتى يبلغ الكتاب أجله، فكيف إذا فعل ذلك من قبل أن يطلق‏؟‏ ‏!‏ بل قبل أن يتزوج‏!‏ بل قبل أن تنقضي عدتها منه‏!‏ فهذا كله يحرم باتفاق المسلمين‏.‏ وكثير من أهل التحليل يفعله، وليس في التحليل صورة اتفق المسلمون على حلها ولا صورة أباحها النص، بل من صور التحليل ما أجمع المسلمون على تحريمه، ومنها ما تنازع فيه العلماء‏.‏
وأما الصحابة فلم يثبت عن النبي صلى الله عليه وسلم أنه لعن المحلل والمحلل له منهم؛ وهذا وغيره يبين أن من التحليل ما هو شر من نكاح المتعة وغيره من الأنكحة التي تنازع فيها السلف، وبكل حال فالصحابة أفضل هذه الأمة وبعدهم التابعون، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏خير القرون القرن الذي بعثت فيهم، ثم الذين يلونهم، ثم الذين يلونهم‏)‏، فنكاح تنازع السلف في جوازه أقرب من نكاح أجمع السلف على تحريمه‏.‏ وإذا تنازع فيه الخلف فإن أولئك أعظم علمًا ودينًا؛ وما أجمعوا على تعظيم تحريمه كان أمره أحق مما اتفقوا على تحريمه وإن اشتبه تحريمه على من بعدهم‏.‏ والله تعالى أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل تزوج بيتيمة، وشهدت أمها ببلوغها، فمكثت في صحبته أربع سنين، ثم بانت منه بالثلاث، ثم شهدت أخواتها ونساء أخر أنها ما بلغت إلا بعد دخول الزوج بها بتسعة أيام، وشهدت أمها بهذه الصورة، والأم ماتت، والزوج يريد المراجعة‏؟‏
فأجاب‏:‏
الحمد لله، لا يحل للزوج أن يتزوجها إذا طلقها ثلاثًا عند جمهور العلماء، فإن مذهب أبي حنيفة وأحمد في المشهور عنه‏:‏ أن نكاح هذه صحيح، وإن كان قبل البلوغ‏.‏ ومذهب مالك وأحمد في المشهور أن الطلاق يقع في النكاح الفاسد المختلف فيه‏.‏ ومثل هذه المسائل يقبح، فإنها من أهل البغي، فإنهم لا يتكلمون في صحة النكاح حين كان يطأها ويستمتع بها، حتى إذا طلقت ثلاثًا أخذوا يسعون فيما يبطل النكاح، حتى لا يقال‏:‏ إن الطلاق وقع‏؟‏ ‏!‏ وهذا من المضادة لله في أمره، فإنه حين كان الوطء حرامًا لم يتحر ولم يسأل، فلما حرمه الله أخذ يسأل عما يباح به الوطء‏.‏
ومثل هذا يقع في المحرم بإجماع المسلمين، وهو فاسق؛ لأن مثل هذه المرأة إما أن يكون نكاحها الأول صحيحًا، وإما ألا يكون‏.‏ فإن كان صحيحًا فالطلاق الثلاث واقع، والوطء قبل نكاح زوج غيره حرام‏.‏ وإن كان النكاح الأول باطلاً كان الوطء فيه حرامًا، وهذا الزوج لم يتب من ذلك الوطء‏.‏ وإنما سأل حين طلق؛ لئلا يقع به الطلاق، فكان سؤالهم عما به يحرم الوطء الأول، لأجل استحلال الوطء الثاني‏.‏ وهذه المضادة لله ورسوله‏.‏ والسعي في الأرض بالفساد، فإن كان هذا الرجل طلقها ثلاثًا فليتق الله، وليجتنبها، وليحفظ حدود الله؛ فإن ‏{‏وَمَن يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏‏.‏ والله أعلم‏.‏
وسئل عن رجل تزوج امرأة بولاية أجنبي، ووليها في مسافة دون القصر، معتقدًا أن الأجنبي حاكم، ودخل بها واستولدها، ثم طلقها ثلاثًا، ثم أراد ردها قبل أن تنكح زوجًا غيره‏:‏ فهل له ذلك؛ لبطلان النكاح الأول، بغير إسقاط الحد ووجوب المهر، ويلحق النسب، ويحصل به الإحصان‏.‏
فأجاب‏:‏
لا يجب في هذا النكاح حد إذا اعتقد صحته، بل يلحق به النسب ويجب فيه المهر، ولا يحصل الإحصان بالنكاح الفاسد‏.‏ ويقع الطلاق في النكاح المختلف فيه إذا اعتقد صحته‏.‏ وإذا تبين أن المزوج ليس له ولاية بحال ففارقها الزوج حين علم فطلقها ثلاثًا لم يقع طلاق والحال هذه؛ وله أن يتزوجها من غير أن تنكح زوجًا غيره‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عمن تزوج امرأة من سنتين، ثم طلقها ثلاثًا، وكان وإلى نكاحها فاسقًا‏:‏ فهل يصح عقد الفاسق، بحيث إذا طلقت ثلاثًا لا تحل له إلا بعد نكاح غيره‏؟‏ أو لا يصح عقده فله أن يتزوجها بعقد جديد، وولي مرشد من غير أن ينكحها غيره‏؟‏
فأجاب‏:‏
الحمد لله، إن كان قد طلقها ثلاثًا فقد وقع به الطلاق، وليس لأحد بعد الطلاق الثلاث أن ينظر في الولي‏:‏ هل كان عدلاً أو فاسقًا؛ ليجعل فسق الولي ذريعة إلى عدم وقوع الطلاق؛ فإن أكثر الفقهاء يصححون ولاية الفاسق، وأكثرهم يوقعون الطلاق في مثل هذا النكاح، بل وفي غيره من الأنكحة الفاسدة‏.‏
فإذا فرع على أن النكاح فاسد، وأن الطلاق لا يقع فيه، فإنما يجوز أن يستحل الحلال من يحرم الحرام؛ وليس لأحد أن يعتقد الشيء حلالاً حرامًا‏.‏ وهذا الزوج كان وطئها قبل الطلاق، ولو ماتت لورثها، فهو عامل على صحة النكاح، فكيف يعمل بعد الطلاق على فساده‏؟‏ ‏!‏ فيكون النكاح صحيحًا إذا كان له غرض في صحته، فاسدًا إذا كان له غرض في فساده‏!‏ وهذا القول يخالف إجماع المسلمين؛ فإنهم متفقون على أن من اعتقد حل الشيء كان عليه أن يعتقد ذلك، سواء وافق غرضه أو خالفه، ومن اعتقد تحريمه كان عليه أن يعتقد ذلك في الحالين‏.‏ وهؤلاء المطلقون لا يفكرون في فساد النكاح بفسق الولي إلا عند الطلاق الثلاث، لا عند الاستمتاع والتوارث، فيكونون في وقت يقلدون من يفسده، وفي وقت يقلدون من يصححه بحسب الغرض والهوى‏!‏ ومثل هذا لا يجوز باتفاق الأمة‏.‏
ونظير هذا أن يعتقد الرجل ثبوت ‏[‏شفعة الجوار‏]‏ إذا كان طالبًا لها، ويعتقد عدم الثبوت إذا كان مشتريًا؛ فإن هذا لا يجوز بالإجماع، وهذا أمر مبني على صحة ولاية الفاسق في حال نكاحه، وبني على فساد ولايته في حال طلاقه، فلم يجز ذلك بإجماع المسلمين‏.‏ ولو قال المستفتي المعين‏:‏ أنا لم أكن أعرف ذلك، وأنا من اليوم ألتزم ذلك، لم يكن من ذلك؛ لأن ذلك يفتح
باب التلاعب بالدين، وفتح للذريعة إلى أن يكون التحليل والتحريم بحسب الأهواء‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل تزوج بامرأة، وليها فاسق يأكل الحرام ويشرب الخمر؛ والشهود ـ أيضًا ـ كذلك، وقد وقع به الطلاق الثلاث‏:‏ فهل له بذلك الرخصة في رجعتها‏؟‏
فأجاب‏:‏
إذا طلقها ثلاثًا وقع به الطلاق‏.‏ ومن أخذ ينظر بعد الطلاق في صفة العقد، ولم ينظر في صفته قبل ذلك، فهو من المتعدين لحدود الله، فإنه يريد أن يستحل محارم الله قبل الطلاق، وبعده‏.‏ والطلاق في النكاح الفاسد المختلف فيه عند مالك وأحمد وغيرهما من الأئمة، والنكاح بولاية الفاسق، يصح عند جماهير الأئمة‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل تزوج امرأة ‏[‏مصافحة‏]‏ على أقل صداق خمسة دنانير كل سنة نصف دينار، وقد دخل عليها وأصابها‏:‏ فهل يصح النكاح أم لا‏؟‏ وهل إذا رزق بينهما ولد يرث أم لا‏؟‏ وهل عليهما الحد أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا تزوجها بلا ولي ولا شهود، وكتما النكاح، فهذا نكاح باطل باتفاق الأئمة، بل الذي عليه العلماء أنه ‏(‏لا نكاح إلا بولي‏)‏، ‏(‏وأيما امرأة تزوجت بغير إذن وليها فنكاحها باطل، فنكاحها باطل، فنكاحها باطل‏)‏‏.‏ وكلا هذين اللفظين مأثور في السنن عن النبي صلى الله عليه وسلم‏.‏ وقال غير واحد من السلف‏:‏ لا نكاح إلا بشاهدين‏.‏ وهذا مذهب أبي حنيفة والشافعي وأحمد‏.‏ ومالك يوجب إعلان النكاح‏.‏
و‏[‏نكاح السر‏]‏ هو من جنس نكاح البغايا، وقد قال الله تعالى‏:‏ ‏{‏مُحْصَنَاتٍ غَيْرَ مُسَافِحَاتٍ وَلاَ مُتَّخِذَاتِ أَخْدَانٍ‏}‏ ‏[‏النساء‏:‏ 25‏]‏، فنكاح السر من جنس ذوات الأخدان، وقال تعالى‏:‏ ‏{‏وَأَنكِحُوا الْأَيَامَى مِنكُمْ‏}‏ ‏[‏النور‏:‏ 32‏]‏، وقال تعالى‏:‏ ‏{‏وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ‏}‏ ‏[‏البقرة‏:‏ 221‏]‏، فخاطب الرجال بتزويج النساء؛ ولهذا قال من قال من السلف‏:‏ إن المرأة لا تنكح نفسها، وإن البغي هي التي تنكح نفسها‏.‏ ولكن إن اعتقد هذا نكاحًا جائزًا كان الوطء فيه وطء شبهة، يلحق الولد فيه، ويرث أباه‏.‏ وأما العقوبة فإنهما يستحقان العقوبة على مثل هذا العقد‏.‏
وسئل ـ رحمه الله ـ عن رجل تزوج ‏[‏مصافحة‏]‏ وقعدت معه أيامًا، فطلع لها زوج آخر، فحمل الزوج والزوجة وزوجها الأول، فقال لها‏:‏ تريدين الأول، أو الثاني‏؟‏ فقالت‏:‏ ما أريد إلا الزوج الثاني، فطلقها الأول، ورسم للزوجة أن توفي عدته، وتم معها الزوج‏:‏ فهل يصح ذلك لها، أم لا‏؟‏
فأجاب‏:‏
إذا تزوجت بالثاني قبل أن توفي عدة الأول، وقد فارقها الأول؛ إما لفساد نكاحه، وإما لتطليقه لها، وإما لتفريق الحاكم بينهما، فنكاحها فاسد، تستحق العقوبة، هي، وهو، ومن زوجها، بل عليها أن تتم عدة الأول، ثم إن كان الثاني قد وطئها اعتدت له عدة أخري؛ فإذا انقضت العدتان تزوجت حينئذ بمن شاءت؛ بالأول، أو بالثاني، أو غيرهما‏.‏
وسئل ـ رحمه الله ـ عن أمة متزوجة، وسافر زوجها وباعها سيدها، وشرط أن لها زوجًا فقعدت عند الذي اشتراها أيامًا؛ فأدركه الموت فأعتقها، فتزوجت، ولم يعلم أن لها زوجًا، فلما جاء زوجها الأول من السفر أعطي سيدها الذي باعها الكتاب لزوجها الذي جاء من السفر، والكتاب بعقد صحيح شرعي‏:‏ فهل يصح العقد بكتاب الأول‏؟‏ أو الثاني‏؟‏
فأجاب‏:‏
إن كان تزوجها نكاحًا شرعيًا؛ إما على قول أبي حنيفة بصحة نكاح الحر بالأمة، وإما على قول مالك والشافعي وأحمد بأن يكون عادمًا للطول، خائفًا من العنت، فنكاحه لا يبطل بعتقها، بل هي زوجته بعد العتق، لكن عند أبي حنيفة في رواية لها الفسخ، فلها أن تفسخ النكاح، فإذا قضت عدته تزوجت بغيره إن شاءت، وعند مالك والشافعي وأحمد في المشهور عنه لا خيار لها، بل هي زوجته؛ ومتى تزوجت قبل أن يفسخ النكاح، فنكاحها باطل باتفاق الأئمة‏.‏ وأما إن كان نكاحها الأول فاسدًا فإنه يفرق بينهما، وتتزوج من شاءت بعد انقضاء العدة‏.‏
وسئل ـ رحمه الله ـ عن رجل أقر عند عدول أنه طلق امرأته من مدة تزيد على العدة الشرعية فهل يجوز لهم تزويجها له الآن‏؟‏
فأجاب‏:‏
الحمد لله، أما إن كان المقر فاسقًا أو مجهولاً لم يقبل قوله في إسقاط العدة التي فيها حق الله، وليس هذا إقرارًا محضاً على نفسه حتى يقبل من الفاسق بل فيه حق لله، إذ في العدة حق الله، وحق للزوج‏.‏ وأما إذا كان عدلاً غير متهم؛ مثل أن يكون غائبًا فلما حضر أخبرها أنه طلق من مدة كذا وكذا‏:‏ فهل تعتد من حين بلغها الخبر إذا لم تقم بذلك بينة‏؟‏ أو من حين الطلاق، كما لو قامت به بينة‏؟‏ فيه خلاف مشهور عن أحمد وغيره، والمشهور عنه هو الثاني‏.‏ والله أعلم‏.‏
وسئل عن رجل تزوج بامرأة ولم يدخل بها، ولا أصابها، فولدت بعد شهرين‏:‏ فهل يصح النكاح‏؟‏ وهل يلزمه الصداق، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لا يلحق به الولد باتفاق المسلمين، وكذلك لا يستقر عليه المهر باتفاق المسلمين، لكن للعلماء في العقد قولان‏:‏ أصحهما أن العقد باطل؛ كمذهب مالك وأحمد وغيرهما‏.‏ وحينئذ فيجب التفريق بينهما، ولا مهر عليه، ولا نصف مهر، ولا متعة، كسائر العقود الفاسدة إذا حصلت الفرقة فيها قبل الدخول، لكن ينبغي أن يفرق بينهما حاكم يري فساد العقد؛ لقطع النزاع‏.‏
والقول الثاني‏:‏ أن العقد صحيح، ثم لا يحل له الوطء حتى تضع؛ كقول أبي حنيفة‏.‏ وقيل‏:‏ يجوز له الوطء قبل الوضع؛ كقول الشافعي‏.‏ فعلى هذين القولين إذا طلقها قبل الدخول فعليه نصف المهر، لكن هذا النزاع إذا كانت حاملاً من وطء شبهة أو سيد أو زوج؛ فإن النكاح باطل باتفاق المسلمين؛ ولا مهر عليه إذا فارق قبل الدخول‏.‏ وأما الحامل من الزنا فلا كلام في صحة نكاحها، والنزاع فيما إذا كان نكحها طائعًا، وأما إذا نكحها مكرهًا فالنكاح باطل في مذهب الشافعي، وأحمد، وغيرهما‏.‏
وسئل ـ رحمه الله ـ عن رجل ‏[‏ركاض‏]‏ يسير في البلاد في كل مدينة شهرًا أو شهرين ويعزل عنها، ويخاف أن يقع في المعصية‏:‏ فهل له أن يتزوج في مدة إقامته في تلك البلدة، وإذا سافر طلقها وأعطاها حقها، أو لا‏؟‏ وهل يصح النكاح أم لا‏؟‏
فأجاب‏:‏
له أن يتزوج، لكن ينكح نكاحًا مطلقًا لا يشترط فيه توقيتًا بحيث يكون إن شاء مسكها وإن شاء طلقها‏.‏ وإن نوي طلاقها حتمًا عند انقضاء سفره كره في مثل ذلك‏.‏ وفي صحة النكاح نزاع، ولو نوي أنه إذا سافر وأعجبته أمسكها وإلا طلقها جاز ذلك‏.‏ فأما أن يشترط التوقيت فهذا ‏[‏نكاح المتعة‏]‏ الذي اتفق الأئمة الأربعة وغيرهم على تحريمه، وإن كان طائفة يرخصون فيه‏:‏ إما مطلقًا، وإما للمضطر، كما قد كان ذلك في صدر الإسلام، فالصواب أن ذلك منسوخ، كما ثبت في الصحيح أن النبي صلى الله عليه وسلم بعد أن رخص لهم في المتعة عام الفتح قال‏:‏ ‏(‏إن الله قد حرم المتعة إلى يوم القيامة‏)‏، والقرآن قد حرم أن يطأ الرجل إلا زوجة أو مملوكته بقوله‏:‏ ‏{‏وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلَّا عَلَى أَزْوَاجِهِمْ أوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ فَمَنِ ابْتَغَى وَرَاء ذَلِكَ فَأُوْلَئِكَ هُمُ الْعَادُونَ‏}‏ ‏[‏المؤمنون‏:‏5ـ7‏]‏، وهذه المستمتع بها ليست من الأزواج، ولا ما ملكت اليمين؛ فإن الله قد جعل للأزواج أحكامًا‏:‏ من الميراث، والاعتداد بعد الوفاة بأربعة أشهر وعشر، وعدة الطلاق ثلاثة قروء، ونحو ذلك من الأحكام التي لا تثبت في حق المستمتع بها، فلو كانت زوجة لثبت في حقها هذه الأحكام؛ ولهذا قال من قال من السلف‏:‏ إن هذه الأحكام نسخت المتعة‏.‏ وبسط هذا طويل، وليس هذا موضعه‏.‏
وإذا اشترط الأجل قبل العقد فهو كالشرط المقارن في أصح قولي العلماء، وكذلك في ‏[‏نكاح المحلل‏]‏‏.‏ وأما إذا نوي الزوج الأجل ولم يظهره للمرأة، فهذا فيه نزاع‏:‏ يرخص فيه أبو حنيفة والشافعي، ويكرهه مالك وأحمد وغيرهما، كما أنه لو نوي التحليل كان ذلك مما اتفق الصحابة على النهي عنه، وجعلوه من نكاح المحلل، لكن نكاح المحلل شر من نكاح المتعة؛ فإن نكاح المحلل لم يبح قط، إذ ليس مقصود المحلل أن ينكح، وإنما مقصوده أن يعيدها إلى المطلق قبله، فهو يثبت العقد ليزيله، وهذا لا يكون مشروعًا بحال، بخلاف المستمتع فإن له غرضًا في الاستمتاع، لكن التأجيل يخل بمقصود النكاح من المودة والرحمة والسكن، ويجعل الزوجة بمنزلة المستأجرة، فلهذا كانت النية في نكاح المتعة أخف من النية في نكاح المحلل، وهو يتردد بين كراهة التحريم وكراهة التنزيه‏.‏
وأما ‏[‏العزل‏]‏ فقد حرمه طائفة من العلماء، لكن مذهب الأئمة الأربعة أنه يجوز بإذن المرأة‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عمن قال‏:‏ إن المرأة المطلقة إذا وطئها الرجل في الدبر تحل لزوجها‏:‏ هل هو صحيح، أم لا‏؟‏
فأجاب‏:‏
هذا قول باطل، مخالف لأئمة المسلمين المشهورين وغيرهم من أئمة المسلمين؛ فإن النبي صلى الله عليه وسلم قال للمطلقة ثلاثًا‏:‏ ‏(‏لا، حتى تذوقي عسيلته ويذوق عسيلتك‏)‏، وهذا نص في أنه لابد من العسيلة‏.‏ وهذا لا يكون بالدبر، ولا يعرف في هذا خلاف‏.‏ وأما ما يذكر عن بعض المالكية ـ وهم يطعنون في أن يكون هذا قولاً ـ وما يذكر عن سعيد بن المسيب من عدم اشتراط الوطء، فذاك لم يذكر فيه وطء الدبر، وهو قول شاذ صحت السنة بخلافه، وانعقد الإجماع قبله وبعده‏.‏
وقال الشيخ ـ رحمه الله‏:‏
نكاح الزانية حرام حتى تتوب، سواء كان زني بها هو أو غيره‏.‏ هذا هو الصواب بلا ريب، وهو مذهب طائفة من السلف والخلف ـ منهم أحمد بن حنبل وغيره ـ وذهب كثير من السلف والخلف إلى جوازه، وهو قول الثلاثة، لكن مالك يشترط الاستبراء، وأبو حنيفة يجوز العقد قبل الاستبراء إذا كانت حاملاً، لكن إذا كانت حاملاً لا يجوز وطؤها حتى تضع، والشافعي يبيح العقد والوطء مطلقًا؛ لأن ماء الزاني غير محترم، وحكمه لا يلحقه نسبه‏.‏ هذا مأخذه‏.‏ وأبو حنيفة يفرق بين الحامل وغير الحامل؛ فان الحامل إذا وطئها استلحق ولدا ليس منه قطعًا، بخلاف غير الحامل‏.‏
ومالك وأحمد يشترطان ‏[‏الاستبراء‏]‏ وهو الصواب، لكن مالك وأحمد في رواية يشترطان الاستبراء بحيضة، والرواية الأخرى عن أحمد ـ هي التي عليها كثير من أصحابه كالقاضي أبي يعلى وأتباعه ـ أنه لابد من ثلاث حيض، والصحيح أنه لا يجب إلا الاستبراء فقط؛ فإن هذه ليست زوجة يجب عليها عدة، وليست أعظم من المستبرأة التي يلحق ولدها سيدها، وتلك لا يجب عليها إلا الاستبراء، فهذه أولي‏.‏ وإن قدر أنها حرة ـ كالتي أعتقت بعد وطء سيدها وأريد تزويجها إما من المعتق وإما من غيره ـ فإن هذه عليها استبراء عند الجمهور، ولا عدة عليها‏.‏ وهذه الزانية ليست كالموطوءة بشبهة التي يلحق ولدها بالواطئ، مع أن في إيجاب العدة على تلك نزاعًا‏.‏
وقد ثبت بدلالة الكتاب وصريح السنة وأقوال الصحابة‏:‏ أن ‏[‏المختلعة‏]‏ ليس عليها إلا الاستبراء بحيضة، لا عدة كعدة المطلقة، وهو إحدى الروايتين عن أحمد، وقول عثمان بن عفان، وابن عباس، وابن عمر في آخر قوليه‏.‏ وذكر مكي‏:‏ أنه إجماع الصحابة، وهو قول قبيصة بن ذؤيب، وإسحاق بن راهويه، وابن المنذر، وغيرهم من فقهاء الحديث‏.‏ وهذا هو الصحيح كما قد بسطنا الكلام على هذا في موضع آخر‏.‏ فإذا كانت المختلعة لكونها ليست مطلقة ليس عليها عدة المطلقة بل الاستبراء ـ ويسمى الاستبراء عدة ـ فالموطوءة بشبهة أولي، والزانية أولى‏.‏
وأيضًا، ‏[‏فالمهاجرة‏]‏ من دار الكفر كالممتحنة التي أنزل الله فيها‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا جَاءكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ‏}‏ الآية ‏[‏الممتحنة‏:‏ 10‏]‏‏.‏ قد ذكرنا في غير هذا الموضع الحديث المأثور فيها، وأن ذلك كان يكون بعد استبرائها بحيضة، مع أنها كانت مزوجة، لكن حصلت الفرقة بإسلامها واختيارها فراقه، لا بطلاق منه‏.‏ وكذلك قوله‏:‏ ‏{‏وَالْمُحْصَنَاتُ مِنَ النِّسَاء إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ‏}‏ ‏[‏النساء‏:‏ 24‏]‏، فكانوا إذا سبوا المرأة أبيحت بعد الاستبراء، والمسبية ليس عليها إلا الاستبراء بالسنة واتفاق الناس، وقد يسمي ذلك عدة‏.‏ وفي السنن في حديث بريرة لما أعتقت‏:‏ أن النبي صلى الله عليه وسلم أمر أن تعتد؛ فلهذا قال من قال من أهل الظاهر كابن حزم‏:‏ إن من ليست بمطلقة تستبرأ بحيضة إلا هذه، وهذا ضعيف؛ فإن لفظ ‏[‏تعتد‏]‏ في كلامهم يراد به الاستبراء، كما ذكرنا سو هذه، وقد روي ابن ماجه عن عائشة‏:‏ أن النبي صلى الله عليه وسلم أمرها أن تعتد بثلاث حيض، فقال‏:‏ كذا، لكن هذا حديث معلول‏.‏
أما أولاً، فإن عائشة قد ثبت عنها من غير وجه أن العدة عندها ثلاثة أطهار، وأنها إذا طعنت في الحيضة الثالثة حلت، فكيف تروي عن النبي صلى الله عليه وسلم أنه أمرها أن تعتد بثلاث حيض‏؟‏ ‏!‏ والنزاع بين المسلمين من عهد الصحابة إلى اليوم في العدة‏:‏ هل هي ثلاث حيض، أو ثلاث أطهار‏؟‏ وما سمعنا أحدًا من أهل العلم احتج بهذا الحديث على أنها ثلاث حيض، ولو كان لهذا أصل عن عائشة، لم يخف ذلك على أهل العلم قاطبة‏.‏ ثم هذه سنة عظيمة تتوافر الهمم والدواعي على معرفتها؛ لأن فيها أمرين عظيمين‏:‏
أحدهما‏:‏ أن المعتقة تحت عبد تعتد بثلاث حيض‏.‏
والثاني‏:‏ أن العدة ثلاث حيض‏.‏
وأيضًا فلو ثبت ذلك كان يحتج به من يري أن المعتقة إذا اختارت نفسها كان ذلك طلقة بائنة ـ كقول مالك وغيره ـ وعلى هذا، فالعدة لا تكون إلا من طلاق، لكن هذا ـ أيضًا ـ قول ضعيف‏.‏ والقرآن والسنة والاعتبار يدل على أن الطلاق لا يكون إلا رجعيًا، وأن كل فرقة مباينة، فليست من الطلقات الثلاث حتى الخلع، كما قد بسط الكلام عليه في غير هذا الموضع‏.‏
والمقصود هنا الكلام في نكاح الزانية، وفيه مسألتان‏:‏
إحداهما‏:‏ في استبرائها، وهو عدتها، وقد تقدم قول من قال‏:‏ لا حرمة لماء الزاني‏.‏ يقال له‏:‏ الاستبراء، لم يكن لحرمة ماء الأول، بل لحرمة ماء الثاني؛ فإن الإنسان ليس له أن يستلحق ولدًا ليس منه، وكذلك إذا لم يستبرئها وكانت قد علقت من الزاني‏.‏ وأيضًا ففي استلحاق الزاني ولده إذا لم تكن المرأة فراشًا قولان لأهل العلم، والنبي صلى الله عليه وسلم قال‏:‏ ‏(‏الولد للفراش وللعاهر الحجر‏)‏، فجعل الولد للفراش دون العاهر‏.‏ فإذا لم تكن المرأة فراشًا لم يتناوله الحديث، وعمر ألحق أولادًا ولدوا في الجاهلية بآبائهم‏.‏ وليس هذا موضع بسط هذه المسألة‏.‏
والثانية‏:‏ أنها لا تحل حتى تتوب؛ وهذا هو الذي دل عليه الكتاب والسنة والاعتبار، والمشهور في ذلك آية النور قوله تعالى‏:‏ ‏{‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لَا يَنكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ‏}‏ ‏[‏النور‏:‏ 3‏]‏، وفي السنن حديث أبي مرثد الغنوي في عناق‏.‏ والذين لم يعملوا بهذه الآية ذكروا لها تأويلاً ونسخًا‏.‏ أما التأويل‏:‏ فقالوا‏:‏ المراد بالنكاح الوطء، وهذا مما يظهر فساده بأدني تأمل‏.‏
أما أولاً‏:‏ فليس في القرآن لفظ نكاح إلا ولابد أن يراد به العقد، وإن دخل فيه الوطء أيضًا‏.‏ فإما أن يراد به مجرد الوطء، فهذا لا يوجد في كتاب الله قط‏.‏
وثانيها‏:‏ أن سبب نزول الآية إنما هو استفتاء النبي صلى الله عليه وسلم في التزوج بزانية، فكيف يكون سبب النزول خارجًا من اللفظ‏؟‏ ‏!‏
الثالث‏:‏ أن قول القائل‏:‏ الزاني لا يطأ إلا زانية، أو الزانية لا يطؤها إلا زان، كقوله‏:‏ الآكل لا يأكل إلا مأكولاً، والمأكول لا يأكله إلا آكل، والزوج لا يتزوج إلا بزوجة، والزوجة لا يتزوجها إلا زوج؛ وهذا كلام ينزه عنه كلام الله‏.‏
الرابع‏:‏ أن الزاني قد يستكره امرأة فيطؤها فيكون زانيًا ولا تكون زانية، وكذلك المرأة قد تزني بنائم ومكره على أحد القولين، ولا يكون زانيًا‏.‏
الخامس‏:‏ أن تحريم الزنا قد علمه المسلمون بآيات نزلت بمكة وتحريمه أشهر من أن تنزل هذه الآية بتحريمه‏.‏
السادس‏:‏ قال‏:‏ ‏{‏لَا يَنكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ‏}‏ ‏[‏النور‏:‏ 3‏]‏، فلو أريد الوطء لم يكن حاجة إلى ذكر المشرك فإنه زان، وكذلك المشركة إذا زني بها رجل فهي زانية فلا حاجة إلى التقسيم‏.‏
السابع‏:‏ أنه قد قال قبل ذلك‏:‏ ‏{‏الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِّنْهُمَا مِئَةَ جَلْدَةٍ‏}‏ ‏[‏النور‏:‏ 2‏]‏، فأي حاجة إلى أن يذكر تحريم الزنا بعد ذلك‏؟‏ ‏!‏
وأما النسخ، فقال سعيد بن المسيب وطائفة‏:‏ نسخها قوله‏:‏ ‏{‏وَأَنكِحُوا الْأَيَامَى مِنكُمْ‏}‏ ‏[‏النور‏:‏ 32‏]‏‏.‏ ولما علم أهل هذا القول أن دعوي النسخ بهذه الآية ضعيف جدًا، ولم يجدوا ما ينسخها، فاعتقدوا أنه لم يقل بها أحد‏.‏ قالوا‏:‏ هي منسوخة بالإجماع، كما زعم ذلك أبو على الجبائي وغيره‏.‏ أما على قول من يري من هؤلاء أن الإجماع ينسخ النصوص كما يذكر ذلك عن عيسي بن أبان وغيره، وهو قول في غاية الفساد مضمونة أن الأمة يجوز لها تبديل دينها بعد نبيها، وأن ذلك جائز لهم، كما تقول النصارى‏:‏ أبيح لعلمائهم أن ينسخوا من شريعة المسيح ما يرونه؛ وليس هذا من أقوال المسلمين‏.‏ وممن يظن الإجماع من يقول‏:‏ الإجماع دل على نص ناسخ لم يبلغنا، ولا حديث ـ إجماع في خلاف هذه الآية ـ وكل من عارض نصا بإجماع وادعي نسخه من غير نص يعارض ذلك النص، فإنه مخطئ في ذلك، كما قد بسط الكلام على هذا في موضع آخر، وبين أن النصوص لم ينسخ منها شيء إلا بنص باق محفوظ عند الأمـة‏.‏ وعلمها بالناسخ الذي العمل به أهم عندها من علمها بالمنسوخ الذي لا يجوز العمل به، وحفظ الله النصوص الناسخة أولى من حفظه المنسوخة‏.‏
وقول من قال‏:‏ هي منسوخة بقوله‏:‏ ‏{‏وَأَنكِحُوا الْأَيَامَى مِنكُمْ‏}‏ ‏[‏النور‏:‏ 32‏]‏، في غاية الضعف؛ فإن كونها زانية وصف عارض لها، يوجب تحريمًا عارضًا ـ مثل كونها محرمة، ومعتدة، ومنكوحة للغير، ونحو ذلك مما يوجب التحريم إلى غاية، ولو قدر أنها محرمة على التأبيد، لكانت كالوثنية، ومعلوم أن هذه الآية لم تتعرض للصفات التي بها تحرم المرأة مطلقًا أو مؤقتًا؛ وإنما أمر بإنكاح الأيامي من حيث الجملة؛ وهو أمر بإنكاحهن بالشروط التي بينها وكما أنها لا تنكح في العدة والإحرام، لا تنكح حتى تتوب‏.‏
وقد احتجوا بالحديث الذي فيه‏:‏ إن امرأتي لا ترد يد لامس‏.‏ فقال‏:‏ ‏(‏طلقها‏)‏‏.‏ فقال‏:‏ إني أحبها‏.‏ قال‏:‏ ‏(‏فاستمتع بها‏)‏ الحديث‏.‏ رواه النسائي، وقد ضعفه أحمد وغيره، فلا تقوم به حجة في معارضة الكتاب والسنة؛ ولو صح لم يكن صريحًا؛ فإن من الناس من يؤول ‏[‏اللامس‏]‏ بطالب المال؛ لكنه ضعيف‏.‏ لكن لفظ ‏[‏اللامس‏]‏ قد يراد به من مسها بيده، وإن لم يطأها فإن من النساء من يكون فيها تبرج، وإذا نظر إليها رجل أو وضع يده عليها لم تنفر عنه‏.‏ ولا تمكنه من وطئها‏.‏ ومثل هذا نكاحها مكروه؛ ولهذا أمره بفراقها، ولم يوجب ذلك عليه؛ لما ذكر أنه يحبها؛ فإن هذه لم تزن، ولكنها مذنبة ببعض المقدمات؛ ولهذا قال‏:‏ لا ترد يد لامس‏.‏ فجعل اللمس باليد فقط‏.‏ ولفظ‏:‏ ‏[‏اللمس، والملامسة‏]‏ إذا عني بهما الجماع لا يخص باليد، بل إذا قرن باليد فهو كقوله تعالى‏:‏ ‏{‏وَلَوْ نَزَّلْنَا عليكَ كِتَابًا فِي قِرْطَاسٍ فَلَمَسُوهُ بِأَيْدِيهِمْ‏}‏ ‏[‏الأنعام‏:‏ 7‏]‏‏.‏
وأيضًا، فالتي تزني بعد النكاح ليست كالتي تتزوج وهي زانية؛ فإن دوام النكاح أقوي من ابتدائه‏.‏ والإحرام والعدة تمنع الابتداء دون الدوام فلو قدر أنه قام دليل شرعي على أن الزانية بعد العقد لا يجب فراقها لكان الزنا كالعدة تمنع الابتداء دون الدوام جمعًا بين الدليلين‏.‏
فإن قيل‏:‏ ما معني قوله‏:‏ ‏{‏لَا يَنكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ‏}‏ قيل‏:‏ المتزوج بها إن كان مسلمًا فهو زان، وإن لم يكن مسلمًا فهو كافر‏.‏ فإن كان مؤمنًا بما جاء به الرسول من تحريم هذا وفعله فهو زان؛ وإن لم يكن مؤمنًا بما جاء به الرسول فهو مشرك، كما كانوا عليه في الجاهلية ـ كانوا يتزوجون البغايا‏.‏ يقول‏:‏ فإن تزوجتم بهن كما كنتم تفعلون من غير اعتقاد تحريم ذلك، فأنتم مشركون، وإن اعتقدتم التحريم فأنتم زناة؛ لأن هذه تمكن من نفسها غير الزوج من وطئها، فيبقي الزوج يطؤها كما يطؤها أولئك، وكل امرأة اشترك في وطئها رجلان فهي زانية؛ فإن الفروج لا تحتمل الاشتراك، بل لا تكون الزوجة إلا محصنة‏.‏
ولهذا لما كان المتزوج بالزانية زانيًا كان مذمومًا عند الناس؛ وهو مذموم أعظم مما يذم الذي يزني بنساء الناس؛ ولهذا يقول في الشتمة‏:‏ سبه بالزاي والقاف‏.‏ أي قال‏:‏ يا زوج القحبة، فهذا أعظم ما يتشاتم به الناس؛ لما قد استقر عند المسلمين من قبح ذلك، فكيف يكون مباحًا‏؟‏ ‏!‏ ولهذا كان قذف المرأة طعنًا في زوجها، فلو كان يجوز له التزوج ببغي لم يكن ذلك طعنًا في الزوج؛ ولهذا قال من قال من السلف‏:‏ ما بغت امرأة نبي قط‏.‏ فالله تعالى أباح للأنبياء أن يتزوجوا كافرة، ولم يبح تزوج البغي؛ لأن هذه تفسد مقصود النكاح، بخلاف الكافرة؛ ولهذا أباح الله للرجل أن يلاعن مكان أربعة شهداء إذا زنت امرأته وأسقط عنه الحد بلعانه؛ لما في ذلك من الضرر عليه‏.‏ وفي الحديث‏:‏ ‏(‏لا يدخل الجنة ديوث‏)‏‏.‏ والذي يتزوج ببغي هو ديوث، وهذا مما فطر الله على ذمه وعيبه بذلك جميع عباده المؤمنين بل وغير المسلمين من أهل الكتاب وغيرهم، كلهم يذم من تكون امرأته بغيًّا، ويشتم بذلك، ويعير به فكيف ينسب إلى شرع الإسلام إباحة ذلك‏؟‏ ‏!‏ وهذا لا يجوز أن يأتي به نبي من الأنبياء، فضلاً عن أفضل الشرائع؛ بل يجب أن تنزه الشريعة عن مثل هذا القول الذي إذا تصوره المؤمن ولوازمه استعظم أن يضاف مثل هذا إلى الشريعة، ورأي أن تنزيهها عنه أعظم من تنزيه عائشة عما قاله أهل الإفك، وقد أمر الله المؤمنين أن يقولوا‏:‏ ‏{‏سُبْحَانَكَ هَذَا بُهْتَانٌ عَظِيمٌ‏}‏ ‏[‏النور‏:‏ 16‏]‏، والنبي صلى الله عليه وسلم إنما لم يفارق عائشة لأنه لم يصدق ما قيل أولا، ولما حصل له الشك استشار عليا، وزيد بن حارثة، وسأل الجارية؛ لينظر إن كان حقًا فارقها، حتى أنزل الله براءتها من السماء، فذلك الذي ثبت نكاحها‏.‏ ولم يقل مسلم‏:‏ إنه يجوز إمساك بغي‏.‏ وكان المنافقون يقصدون بالكلام فيها الطعن في الرسول، ولو جاز التزوج ببغي لقال‏:‏ هذا لا حرج على فيه، كما كان النساء أحيانًا يؤذينه حتى يهجرهن، فليس ذنوب المرأة طعنًا، بخلاف بغائها فإنه طعن فيه عند الناس قاطبة، ليس أحد يدفع الذم عمن تزوج بمن يعلم أنها بغية مقيمة على البغاء؛ ولهذا توسل المنافقون إلى الطعن حتى أنزل الله براءتها من السماء، وقد كان سعد بن معاذ لما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏من يعذرني من رجل بلغني أذاه في أهلي‏؟‏ ‏!‏ والله ما علمت على أهلي إلا خيرًا، ولقد ذكروا رجلاً ما علمت عليه إلا خيرًا‏)‏ فقام سعد بن معاذ ـ الذي اهتز لموته عرش الرحمن ـ فقال‏:‏ أنا أعذرك منه، إن كان من إخواننا من الأوس ضربت عنقه، وإن كان من إخواننا الخزرج أمرتنا ففعلنا فيه أمرك، فأخذت سعد بن عبادة غيرة ـ قالت عائشة‏:‏ وكان قبل ذلك امرأ صالحًا؛ ولكن أخذته حمية؛ لأن ابن أُبي كان كبير قومه ـ فقال‏:‏ كذبت لعمر الله لا تقتله، ولا تقدر على قتله‏.‏ فقام أسيد بن حضير فقال‏:‏ كذبت، لعمر الله لنقتلنه، فإنك منافق تجادل عن المنافقين‏.‏ وثار الحيان حتى نزل رسول الله صلى الله عليه وسلم‏.‏ فجعل يسكنهم‏.‏ فلولا أن ما قيل في عائشة طعن في النبي صلى الله عليه وسلم لم يطلب المؤمنون قتل من تكلم بذلك من الأوس والخزرج لقذفه لامرأته؛ ولهذا كان من قذف أم النبي صلى الله عليه وسلم يقتل؛ لأنه قدح في نسبه، وكذلك من قذف نساءه يقتل؛ لأنه قدح في دينه وإنما لم يقتلهم النبي صلى الله عليه وسلم لأنهم تكلموا بذلك قبل أن يعلم براءتها، وأنها من أمهات المؤمنين اللاتي لم يفارقهن عليه‏.‏ ‏.‏ ‏.‏ إذا كان يمكن أن يطلقها فتخرج بذلك من هذه الأمومة في أظهر قولي العلماء؛ فإن فيمن طلقها النبي صلى الله عليه وسلم ثلاثة أقوال في مذهب أحمد وغيره‏:‏
أحدها‏:‏ أنها ليست من أمهات المؤمنين‏.‏
والثاني‏:‏ أنها من أمهات المؤمنين‏.‏
والثالث‏:‏ يفرق بين المدخول بها وغير المدخول بها‏.‏ والأول أصح؛ لأن النبي صلى الله عليه وسلم لما خير نساءه بين الإمساك والفراق وكان المقصود لمن فارقها أن يتزوجها غيره‏.‏ فلو كان هذا مباحًا لم يكن ذلك قدحًا في دينه‏.‏
وبالجملة فهذه المسألة في قلوب المؤمنين أعظم من أن تحتاج إلى كثرة الأدلة؛ فإن الإيمان والقرآن يحرم مثل ذلك، لكن لما كان قد أباح مثل ذلك كثير من علماء المسلمين ـ الذين لا ريب في علمهم ودينهم من التابعين ومن بعدهم وعلو قدرهم ـ بنوع تأويل تأولوه احتيج إلى البسط في ذلك‏.‏ ولهذا نظائر كثيرة، يكون القول ضعيفًا جدًا، وقد اشتبه أمره على كثير من أهل العلم والإيمان وسادات الناس؛ لأن الله لم يجعل العصمة عند تنازع المسلمين إلا في الرد إلى الكتاب والسنة، وكل أحد يؤخذ من قوله ويترك إلا رسول الله صلى الله عليه وسلم الذي لا ينطق على الهوى‏.‏
فإن قيل‏:‏ فقد قال‏:‏ ‏{‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَوْ مُشْرِكَةً ْ‏}‏ ‏[‏النور‏:‏ 3‏]‏، قيل‏:‏ هذا يدل على أن الزاني الذي لم يتب لا يجوز أن يتزوج عفيفة، كما هو إحدى الروايتين عن أحمد؛ فإنه إذا كان يطأ هذه وهذه وهذه كما كان، كان وطؤه لهذه من جنس وطئه لغيرها من الزواني‏.‏ وقد قال الشعبي‏:‏ من زوج كريمته من فاجر فقد قطع رحمها‏.‏
وأيضًا، فإنه إذا كان يزني بنساء الناس كان هذا مما يدعو المرأة إلى أن تمكن منها غيره، كما هو الواقع كثيرًا، فلم أر من يزني بنساء الناس أو ذكران إلا فيحمل امرأته على أن تزني بغيره مقابلة على ذلك ومغايظة‏.‏
وأيضًا، فإذا كان عادته الزنا استغني بالبغايا، فلم يكف امرأته في الإعفاف، فتحتاج إلى الزنا‏.‏
وأيضًا، فإذا زني بنساء الناس طلب الناس أن يزنوا بنساءه، كما هو الواقع‏.‏ فامرأة الزاني تصير زانية من وجوه كثيرة، وإن استحلت ما حرمه الله كانت مشركة؛ وإن لم تزن بفرجها زنت بعينها وغير ذلك، فلا يكاد يعرف في نساء الرجال الزناة المصرين على الزنا الذين لم يتوبوا منه امرأة سليمة سلامة تامة، وطبع المرأة يدعو إلى الرجال الأجانب إذا رأت زوجها يذهب إلى النساء الأجانب، وقد جاء في الحديث‏:‏ ‏(‏بروا آباءكم تبركم أبناؤكم، وعفوا تعف نساؤكم‏)‏‏.‏ فقوله‏:‏ ‏{‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً‏}‏ ‏[‏النور‏:‏ 3‏]‏، إما أن يراد أن نفس نكاحه ووطئه لها زنا، أو أن ذلك يفضي إلى زناها‏.‏ وأما الزانية فنفس وطئها مع إصرارها على الزنا زنا‏.‏
وكذلك ‏[‏المحصنات من المؤمنات‏]‏‏:‏ الحرائر، وعن ابن عباس هن العفائف‏.‏ فقد نقل عن ابن عباس تفسير ‏[‏المحصنات‏]‏ بالحرائر‏.‏ وبالعفائف ـ وهذا حق ـ فنقول‏:‏ مما يدل على ذلك قوله تعالى‏:‏ ‏{‏يَسْأَلُونَكَ مَاذَا أُحِلَّ لَهُمْ قُلْ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَمَا عَلَّمْتُم مِّنَ الْجَوَارِحِ مُكَلِّبِينَ تُعَلِّمُونَهُنَّ مِمَّا عَلَّمَكُمُ اللّهُ فَكُلُواْ مِمَّا أَمْسَكْنَ عليكُمْ وَاذْكُرُواْ اسْمَ اللّهِ عليه وَاتَّقُواْ اللّهَ إِنَّ اللّهَ سَرِيعُ الْحِسَابِ اليوم أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ إِذَا آتَيْتُمُوهُنَّ أُجُورَهُنَّ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ‏}‏ ‏[‏المائدة‏:‏ 4، ، 5‏]‏‏.‏ ‏[‏المحصنات‏]‏ قد قال أهل التفسير‏:‏ هن العفائف، هكذا قال الشعبي، والحسن والنخعي والضحاك، والسدي‏.‏ وعن ابن عباس‏:‏ هن الحرائر‏.‏ ولفظ المحصنات إن أريد به الحرائر، فالعفة داخلة في الإحصان بطريق الأولي؛ فإن أصل المحصنة هي العفيفة التي أحصن فرجها، قال الله تعالى‏:‏ ‏{‏وَمَرْيَمَ ابْنَتَ عِمْرَانَ الَّتِي أَحْصَنَتْ فَرْجَهَا‏}‏ ‏[‏التحريم‏:‏ 12‏]‏، وقال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلَاتِ الْمُؤْمِنَاتِ‏}‏ ‏[‏النور‏:‏ 23‏]‏، وهن العفائف، قال حسان بن ثابت‏:‏
حصان رزان مـا تـزن بريبـة ** وتصبح غرثي من لحوم الغوافل
ثم عادة العرب أن الحرة عندهم لا تعرف بالزنا، وإنما تعرف بالزنا الإماء؛ ولهذا لما بايع النبي صلى الله عليه وسلم هند امرأة أبي سفيان على ألا تزني قالت‏:‏ أو تزني الحرة‏؟‏ ‏!‏ فهذا لم يكن معروفًا عندهم‏.‏ والحرة خلاف الأمة صارت في عرف العامة أن الحرة هي العفيفة؛ لأن الحرة التي ليست أمة كانت معروفة عندهم بالعفة، وصار لفظ الإحصان يتناول الحرية مع العفة؛ لأن الإماء لم يكن عفائف، وكذلك الإسلام هو ينهي عن الفحشاء والمنكر وكذلك المرأة المتزوجة زوجها يحصنها؛ لأنها تستكفي به، ولأنه يغار عليها، فصار لفظ الإحصان يتناول‏:‏ الإسلام، والحرية، والنكاح‏.‏ وأصله إنما هو العفة؛ فإن العفيفة هي التي أحصن فرجها من غير صاحبها، كالمحصن الذي يمتنع من غير أهله، وإذا كان الله إنما أباح من المسلمين وأهل الكتاب نكاح المحصنات، والبغايا لسن محصنات فلم يبح الله نكاحهن‏.‏
ومما يدل على ذلك قوله‏:‏ ‏{‏آتَيْتُمُوهُنَّ أُجُورَهُنَّ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ وَلاَ مُتَّخِذِي أَخْدَانٍ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏، والمسافح الزاني الذي يسفح ماءه مع هذه وهذه وكذلك المسافحة والمتخذة الخدن الذي تكون له صديقة يزني بها دون غيره فشرط في الحل أن يكون الرجل غير مسافح، ولا متخذ خدن‏.‏ فإذا كانت المرأة بغيًا وتسافح هذا وهذا، لم يكن زوجها محصنا لها عن غيره؛ إذ لو كان محصنًا لها كانت محصنة، وإذا كانت مسافحة لم تكن محصنة‏.‏ والله إنما أباح النكاح إذا كان الرجال محصنين غير مسافحين، وإذا شرط فيه ألا يزني بغيرها ـ فلا يسفح ماءه مع غيرها ـ كان أبلغ، وأبلغ‏.‏ وقال أهل اللغة‏:‏ السفاح‏:‏ الزنا‏.‏ قال ابن قتيبة ‏{‏مٍحًصٌنٌينّ‏}‏ أي‏:‏ متزوجين ‏{‏غَيْرَ مُسَافِحِينَ‏}‏‏.‏ قال‏:‏ وأصله من سفحت القربة إذا صببتها، فسمي الزنا سفاحًا؛ لأنه يصب النطفة، وتصب المرأة النطفة‏.‏ وقال ابن فارس‏:‏ السفاح‏:‏ صب الماء بلا عقد ولا نكاح، فهي التي تسفح ماءها‏.‏ وقال الزجاج‏:‏ ‏{‏مُحْصِنِينَ‏}‏‏:‏ أي عاقدين التزوج‏.‏ وقال غيرهما‏:‏ متعففين غير زانين، وكذلك قال في النساء‏:‏ ‏{‏وَأُحِلَّ لَكُم مَّا وَرَاء ذَلِكُمْ أَن تَبْتَغُواْ بِأَمْوَالِكُم مُّحْصِنِينَ غَيْرَ مُسَافِحِينَ‏}‏ ‏[‏النساء‏:‏ 24‏]‏، ففي هاتين الآيتين اشترط أن يكون الرجال محصنين غير مسافحين بكسر الصاد‏.‏ والمحصن هو الذي يحصن غيره؛ ليس هو المحصن بالفتح الذي يشترط في الحد‏.‏ فلم يبح إلا تزوج من يكون محصنًا للمرأة غير مسافح، ومن تزوج ببغي مع بقائها على البغاء ولم يحصنها من غيره ـ بل هي كما كانت قبل النكاح تبغي مع غيره ـ فهو مسافح بها لا محصن لها‏.‏ وهذا حرام بدلالة القرآن‏.‏
فإن قيل‏:‏ إنما أراد بذلك أنك تبتغي بمالك النكاح لا تبتغي به السفاح فتعطيها المهر على أن تكون زوجتك ليس لغيرك فيها حق، بخلاف ما إذا أعطيتها على أنها مسافحة لمن تريد، وأنها صديقة لك تزني بك دون غيرك، فهذا حرام‏؟‏
قيل‏:‏ فإذا كان النكاح مقصوده أنها تكون له، لا لغيره، وهي لم تتب من الزنا، لم تكن موفية بمقتضي العقد‏؟‏
فإن قيل‏:‏ فإنه يحصنها بغير اختيارها، فيسكنها حيث لا يمكنها الزنا‏.‏
قيل‏:‏ أما إذا أحصنها بالقهر فليس هو بمثل الذي يمكنها من الخروج إلى الرجال، ودخول الرجال إليها؛ لكن قد عرف بالعادات والتجارب أن المرأة إذا كانت لها إرادة في غير الزوج احتالت إلى ذلك بطرق كثيرة وتخفي على الزوج، وربما افسدت عقل الزوج بما تطعمه، وربما سحرته أيضًا، وهذا كثير موجود‏:‏ رجال أطعمهم نساؤهم، وسحرتهم نساؤهم، حتى يمكن المرأة أن تفعل ما شاءت‏.‏ وقد يكون قصدها مع ذلك ألا يذهب هو إلى غيرها، فهي تقصد منعه من الحلال، أو من الحرام والحلال‏.‏ وقد تقصد أن يمكنها أن تفعل ما شاءت فلا يبقي محصنا لها قوامًا عليها، بل تبقي هي الحاكمة عليه‏.‏ فإذا كان هذا موجودًا فيمن تزوجت ولم تكن بغيًا، فكيف بمن كانت بغيًا‏؟‏ ‏!‏ والحكايات في هذا الباب كثيرة‏.‏ وياليتها مع التوبة يلزم معه دوام التوبة، فهذا إذا أبيح له نكاحها، وقيل له‏:‏ أحصنها، واحتفظ أمكن ذلك‏.‏ أما بدون التوبة، فهذا متعذر أو متعسر‏.‏
ولهذا تكلموا في توبتها فقال ابن عمر وأحمد بن حنبل‏:‏ يراودها على نفسها‏.‏ فإن أجابته كما كانت تجيبه لم تتب‏.‏ وقالت طائفة ـ منهم أبو محمد‏:‏ لا يراودها؛ لأنها قد تكون تابت فإذا راودها نقضت التوبة؛ ولأنه يخاف عليه إذا راودها أن يقع في ذنب معها‏.‏ والذين اشترطوا امتحانها قالوا‏:‏ لا يعرف صدق توبتها بمجرد القول، فصار كقوله‏:‏ ‏{‏إِذَا جَاءكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏، والمهاجر قد يتناول التائب، قال النبي صلى الله عليه وسلم‏:‏ ‏(‏المهاجر من هجر ما نهي الله عنه، والمهاجر من هجر السوء‏)‏ فهذه إذا ادعت أنها هجرت السوء امتحنت على ذلك، وبالجملة لابد أن يغلب على قلبه صدق توبتها‏.‏
وقوله تعالى‏:‏ ‏{‏وَلاَ مُتَّخِذِي أَخْدَانٍ‏}‏، حرم به أن يتخذ صديقة في السر تزني معه لا مع غيره، وقد قال ـ سبحانه ـ في آية الإماء‏:‏ ‏{‏وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِن مِّا مَلَكَتْ أَيْمَانُكُم مِّن فَتَيَاتِكُمُ الْمُؤْمِنَاتِ وَاللّهُ أَعْلَمُ بِإِيمَانِكُمْ بَعْضُكُم مِّن بَعْضٍ فَانكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ وَآتُوهُنَّ أُجُورَهُنَّ بِالْمَعْرُوفِ مُحْصَنَاتٍ غَيْرَ مُسَافِحَاتٍ وَلاَ مُتَّخِذَاتِ أَخْدَانٍ فَإِذَا أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعليهنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ‏}‏ ‏[‏النساء‏:‏ 25‏]‏، فذكر في الإماء، محصنات غير مسافحات ولا متخذات أخدان، وأما الحرائر، فاشترط فيهن أن يكون الرجال محصنين غير مسافحين، وذكر في المائدة‏:‏ ‏{‏وَلاَ مُتَّخِذِي أَخْدَانٍ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏، لما ذكر نساء أهل الكتاب، وفي النساء لم يذكر إلا غير مسافحين؛ وذلك أن الإماء كن معروفات بالزنا دون الحرائر، فاشترط في نكاحهن أن يكن محصنات غير مسافحات ولا متخذات أخدان، فدل ذلك ـ أيضًا ـ على أن الأمة التي تبغي لا يجوز تزوجها إلا إذا تزوجها على أنها محصنة يحصنها زوجها، فلا تسافح الرجال ولا تتخذ صديقًا‏.‏ وهذا من أبين الأمور في تحريم نكاح الأمة الفاجرة مع ما تقدم‏.‏
وقد روي عن ابن عباس‏:‏ ‏{‏الْمُحْصَنَاتِ‏}‏ عفائف غير زوان‏.‏ ‏{‏وَلاَ مُتَّخِذِي أَخْدَانٍ‏}‏ يعني أخلاء‏:‏ كان أهل الجاهلية يحرمون ما ظهر من الزنا ويستحلون ما خفي‏.‏ وعنه رواية أخري‏:‏ المسافحات‏.‏ المعلنات بالزنا، والمتخذات أخدان‏:‏ ذوات الخليل الواحد‏.‏ قال بعض المفسرين‏:‏ كانت المرأة تتخذ صديقًا تزني معه ولا تزني مع غيره‏.‏ فقد فسر ابن عباس هو وغيره من السلف المحصنات بالعفائف ـ وهو كما قالوا ـ وذكروا أن الزنا في الجاهلية كان نوعين‏:‏ نوعًا مشتركًا، ونوعًا مختصًا‏.‏ والمشترك ما يظهر في العادة؛ بخلاف المختص فإنه مستتر في العادة‏.‏ ولما حرم الله المختص وهو شبيه بالنكاح؛ فإن النكاح تختص فيه المرأة بالرجل، وجب الفرق بين النكاح الحلال والحرام من اتخاذ الأخدان؛ فإن هذه إذا كان يزني بها وحدها لم يعرف أنها لم يطأها غيره، ولم يعرف أن الولد الذي تلده منه، ولا يثبت لها خصائص النكاح‏.‏
فلهذا كان عمر بن الخطاب يضرب على نكاح السر، فإن نكاح السر من جنس اتخاذ الأخدان شبيه به، لا سيما إذا زوجت نفسها بلا ولي ولا شهود وكتما ذلك، فهذا مثل الذي يتخذ صديقة ليس بينهما فرق ظاهر معروف عند الناس يتميز به عن هذا، فلا يشاء من يزني بامرأة صديقة له إلا قال‏:‏ تزوجتها‏.‏ ولا يشاء أحد أن يقول لمن تزوج في السر‏:‏ إنه يزني بها إلا قال ذلك، فلابد أن يكون بين الحلال والحرام فرق مبين‏.‏ قال الله تعالى‏:‏ ‏{‏وَمَا كَانَ اللّهُ لِيُضِلَّ قَوْمًا بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُم مَّا يَتَّقُونَ‏}‏ ‏[‏التوبة‏:‏ 115‏]‏، وقال تعالى‏:‏ ‏{‏وَقَدْ فصل لَكُم مَّا حَرَّمَ عليكُمْ‏}‏ ‏[‏الأنعام‏:‏ 119‏]‏، فإذا ظهر للناس أن هذه المرأة قد أحصنها تميزت عن المسافحات والمتخذات أخدانا، وإذا كان يمكنها أن تذهب إلى الأجانب لم تتميز المحصنات، كما أنه إذا كتم نكاحها فلم يعلم به أحد لم تتميز من المتخذات أخدانا‏.‏ وقد اختلف العلماء فيما يتميز به هذا عن هذا، فقيل‏:‏ الواجب الإعلان فقط سواء أشهد أو لم يشهد، كقول مالك وكثير من فقهاء الحديث وأهل الظاهر وأحمد في رواية‏.‏ وقيل‏:‏ الواجب الإشهاد سواء أعلن أو لم يعلن، كقول أبي حنيفة والشافعي ورواية عن أحمد‏.‏ وقيل‏:‏ يجب الأمران وهو الرواية الثالثة عن أحمد‏.‏ وقيل‏:‏ يجب أحدهما وهو الرواية الرابعة عن أحمد‏.‏
واشتراط الإشهاد وحده ضعيف، ليس له أصل في الكتاب ولا في السنة، فإنه لم يثبت عن النبي صلى الله عليه وسلم فيه حديث‏.‏ ومن الممتنع أن يكون الذي يفعله المسلمون دائمًا له شروط لم يبينها رسول الله صلى الله عليه وسلم، وهذا مما تعم به البلوي، فجميع المسلمين يحتاجون إلى معرفة هذا‏.‏ وإذا كان هذا شرطًا كان ذكره أولى من ذكر المهر وغيره مما لم يكن له ذكر في كتاب الله ولا حديث ثابت عن رسول الله صلى الله عليه وسلم، فتبين أنه ليس مما أوجبه الله على المسلمين في مناكحهم‏.‏ قال أحمد بن حنبل وغيره من أئمة الحديث‏:‏ لم يثبت عن النبي صلى الله عليه وسلم في الإشهاد على النكاح شيء، ولو أوجبه لكان الإيجاب إنما يعرف من جهة النبي صلى الله عليه وسلم، وكان هذا من الأحكام التي يجب إظهارها وإعلانها، فاشتراط المهر أولي؛ فإن المهر لا يجب تقديره في العقد بالكتاب والسنة والإجماع، ولو كان قد أظهر ذلك لنقل ذلك عن الصحابة، ولم يضيعوا حفظ ما لابد للمسلمين عامة من معرفته، فإن الهمم والدواعي تتوافر على نقل ذلك، والذي يأمر بحفظ ذلك ـ وهم قد حفظوا نهيه عن نكاح الشغار، ونكاح المحرم، ونحو ذلك من الأمور التي تقع قليلاً ـ فكيف النكاح بلا إشهاد إذا كان الله ورسوله قد حرمه وأبطله كيف لا يحفظ في ذلك نص عن رسول الله صلى الله عليه وسلم‏؟‏ ‏!‏ بل لو نقل في ذلك شيء من أخبار الآحاد، لكان مردودًا عند من يري مثل ذلك؛ فإن هذا من أعظم ما تعم به البلوى أعظم من البلوى بكثير من الأحكام، فيمتنع أن يكون كل نكاح للمسلمين لا يصح إلا بإشهاد، وقد عقد المسلمون من عقود الأنكحة ما لا يحصيه إلا رب السموات؛ فعلم أن اشتراط الإشهاد دون غيره باطل قطعًا؛ ولهذا كان المشترطون للإشهاد مضطربين اضطرابًا يدل على فساد الأصل، فليس لهم قول يثبت على معيار الشرع، إذا كان فيهم من يجوزه بشهادة فاسقين، والشهادة التي لا تجب عندهم قد أمر الله فيها بإشهاد ذوي العدل، فكيف بالإشهاد الواجب‏؟‏ ‏!‏‏.‏
ثم من العجب أن اللّه أمر بالإشهاد في الرجعة ولم يأمر به في النكاح، ثم يأمرون به في النكاح ولا يوجبه أكثرهم في الرجعة‏.‏ واللّه أمر بالإشهاد في الرجعة؛ لئلا ينكر الزوج ويدوم مع امرأته، فيفضي إلى إقامته معها حراما، ولم يأمر بالإشهاد على طلاق لا رجعة معه‏.‏ لأنه حنيئذ يسرحها بإحسان عقيب العدة فيظهر الطلاق‏.‏ ولهذا قال يزيد بن هارون مما يعيب به أهل الرأي‏:‏ أمر اللّه بالإشهاد في البيع دون النكاح، وهم أمروا به في النكاح دون البيع‏.‏ وهو كما قال‏.‏ والإشهاد في البيع إما واجب وإما مستحب، وقد دل القرآن والسنة على أنه مستحب‏.‏ وأما النكاح فلم يرد الشرع فيه بإشهاد واجب ولا مستحب، وذلك أن النكاح أمر فيه بالإعلان فأغني إعلانه مع دوامه عن الإشهاد، فإن المرأة تكون عند الرجل والناس يعلمون أنها امرأته، فكان هذا الإظهار الدائم مغنيا عن الإشهاد كالنسب؛ فإن النسب لا يحتاج إلى أن يشهد فيه أحداً على ولادة امرأته، بل هذا يظهر ويعرف أن امرأته ولدت هذا فأغني هذا عن الإشهاد، بخلاف البيع، فإنه قد يجحد ويتعذر إقامة البينة عليه؛ ولهذا إذا كان النكاح في موضع لا يظهر فيه كان إعلانه بالإشهاد، فالإشهاد قد يجب في النكاح؛ لأنه به يعلن ويظهر؛ لا لأن كل نكاح لا ينعقد إلا بشاهدين، بل إذا زوجه وليته ثم خرجا فتحدثا بذلك وسمع الناس، أو جاء الشهود والناس بعد العقد فأخبروهم بأنه تزوجها، كان هذا كافيا‏.‏ وهكذا كانت عادة السلف، لم يكونوا يكلفون إحضار شاهدين، ولا كتابة صداق ‏.‏
ومن القائلين بالإيجاب من اشتراط شاهدين مستورين، وهو لا يقبل عند الأداء إلا من تعرف عدالته، فهذا ـ أيضا ـ لا يحصل به المقصود‏.‏ وقد شذ بعضهم فأوجب من يكون معلوم العدالة، وهذا مما يعلم فساده قطعا، فإن أنكحة المسلمين لم يكونوا يلتزمون فيها هذا‏.‏ وهذه الأقوال الثلاثة في مذهب أحمد على قوله باشتراط الشهادة‏.‏ فقيل‏:‏ يجزئ فاسقان، كقول أبي حنيفة‏.‏ وقيل‏:‏ يجزئ مستوران، وهذا المشهور عن مذهبه، ومذهب الشافعي‏.‏ وقيل‏:‏ في المذهب لابد من معروف العدالة‏.‏ وقيل‏:‏ بل إن عقد حاكم فلا يعقده إلا بمعروف العدالة، بخلاف غيره؛ فإن الحكام هم الذين يميزون بين المبرور والمستور‏.‏ ثم المعروف العدالة عند حاكم البلد، فهو خلاف ما أجمع المسلمون عليه قديما وحديثا، حيث يعقدون الأنكحة فيما بينهم، والحاكم بينهم والحاكم لا يعرفهم‏.‏ وإن اشترطوا من يكون مشهوراً عندهم بالخير فليس من شرط العدل المقبول الشهادة أن يكون كذلك‏.‏ ثم الشهود يموتون وتتغير أحوالهم، وهم يقولون‏:‏ مقصود الشهادة إثبات الفراش عند التجاحد، حفظا لنسب الولد‏.‏ فيقال‏:‏ هذا حاصل بإعلان النكاح، ولا يحصل بالإشهاد مع الكتمان مطلقا‏.‏ فالذي لا ريب فيه أن النكاح مع الإعلان يصح، وإن لم يشهد شاهدان‏.‏ وأما مع الكتمان والإشهاد فهذا مما ينظر فيه‏.‏ وإذا اجتمع الإشهاد والإعلان، فهذا الذي لا نزاع في صحته‏.‏ وإن خلا عن الإشهاد والإعلان، فهو باطل عند العامة؛فإن قدر فيه خلاف فهو قليل‏.‏ وقد يظن أن في ذلك خلافا في مذهب أحمد، ثم يقال‏:‏ بما يميز هذا عن المتخذات أخدانا‏.‏ وفي المشترطين للشهادة من أصحاب أبي حنيفة من لا يعلل ذلك بإثبات الفراش، لكن كان المقصود حضور اثنين تعظيما للنكاح‏.‏ وهذا يعود إلى مقصود الإعلان‏.‏ وإذا كان الناس ممن يجهل بعضهم حال بعض، ولا يعرف من عنده هل هي امرأته أو خدينه، مثل الأماكن التي يكثر فيها الناس المجاهيل، فهذا قد يقال‏:‏ يجب الإشهاد هنا‏.‏
ولم يكن الصحابة يكتبون صداقات؛ لأنهم لم يكونوا يتزوجون على مؤخر، بل يعجلون المهر، وإن أخروه فهو معروف، فلما صار الناس يتزوجون على المؤخر والمدة تطول وينسي، صاروا يكتبون المؤخر، وصار ذلك حجة في إثبات الصداق، وفي أنها زوجة له، لكن هذا الإشهاد يحصل به المقصود، سواء حضر الشهود العقد أو جاؤوا بعد العقد فشهدوا على إقرار الزوج والزوجة والولي وقد علموا أن ذلك نكاح قد أعلن، وإشهادهم عليه من غير تواص بكتمانه إعلان‏.‏
وهذا بخلاف الولي، فإنه قد دل عليه القرآن في غير موضع والسنة في غير موضع، وهو عادة الصحابة، إنما كان يزوج النساء الرجال، لا يعرف أن امرأة تزوج نفسها‏.‏ وهذا مما يفرق فيه بين النكاح ومتخذات أخدان؛ ولهذا قالت عائشة‏:‏ لا تزوج المرأة نفسها؛ فإن البغي هي التي تزوج نفسها‏.‏ لكن لا يكتفي بالولي حتىيعلن، فإن من الأولياء من يكون مستحسنا على قرابته قال اللّه تعالى‏:‏ ‏{‏وَأَنكِحُوا الْأَيَامَى مِنكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ‏}‏ ‏[‏النور‏:‏ 32‏]‏، وقال تعالى‏:‏ ‏{‏وَلاَ تُنكِحُواْ الْمُشِرِكِينَ حَتَّى يُؤْمِنُواْ‏}‏ ‏[‏البقرة‏:‏ 221‏]‏، فخاطب الرجال بإنكاح الأيامي، كما خاطبهم بتزويج الرقيق‏.‏ وفرق بين قوله تعالى‏:‏ ‏{‏وَلاَ تُنكِحُواْ الْمُشِرِكِينَ‏}‏، وقوله‏:‏ ‏{‏وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ‏}‏ ‏[‏البقرة‏:‏ 221‏]‏‏.‏ وهذا الفرق مما احتج به بعض السلف من أهل البيت‏.‏
وأيضًا، فإن اللّه أوجب الصداق في غير هذا الموضع، ولم يوجب الإشهاد‏.‏ فمن قال‏:‏ إن النكاح يصح مع نفي المهر، ولا يصح إلا مع الإشهاد، فقد أسقط ما أوجبه اللّه، وأوجب ما لم يوجبه اللّه‏.‏
وهذا مما يبين أن قول المدنيين وأهل الحديث أصح من قول الكوفيين في تحريمهم نكاح الشغار وأن علة ذلك إنما هو نفي المهر، فحيث يكون المهر، فالنكاح صحيح، كما هو قول المدنيين، وهو نص الروايتين، وأصحهما عن أحمد بن حنبل، واختيار قدماء أصحابه‏.‏
وهذا وأمثاله مما يبين رجحان أقوال أهل الحديث والأثر وأهل الحجاز ـ كأهل المدينة ـ على ما خالفها من الأقوال التي قيلت برأي يخالف النصوص، لكن الفقهاء الذين قالوا برأي يخالف النصوص بعد اجتهادهم واستفراغ وسعهم ـ رضي اللّه عنهم ـ قد فعلوا ما قدروا عليه من طلب العلم واجتهدوا، واللّه يثيبهم، وهم مطيعون للّه ـ سبحانه ـ في ذلك، واللّه يثيبهم على اجتهادهم، فآجرهم اللّه على ذلك‏.‏ وإن كان الذين علموا ما جاءت به النصوص أفضل ممن خفيت عليه النصوص، وهؤلاء لهم أجران، وأولئك لهم أجر، كما قال تعالى‏:‏ ‏{‏وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا‏}‏ ‏[‏الأنبياء‏:‏ 78، 79‏]‏
ومن تدبر نصوص الكتاب والسنة وجدها مفسرة لأمر النكاح، لا تشترط فيه ما يشترطه طائفة من الفقهاء، كما اشترط بعضهم‏:‏ ألا يكون إلا بلفظ الإنكاح والتزويج‏.‏ واشترط بعضهم أن يكون بالعربية، واشترط هؤلاء وطائفة ألا يكون إلا بحضرة شاهدين‏.‏ ثم إنهم مع هذا صححوا النكاح مع نفي المهر‏.‏ ثم صاروا طائفتين‏:‏ طائفة تصحح نكاح الشغار؛ لأنه لا مفسد له إلا نفي المهر، وذلك ليس بمفسد عندهم‏.‏ وطائفة تبطله، وتعلل ذلك بعلل فاسدة؛ كما قد بسطناه في مواضع‏.‏ وصححوا نكاح المحلل الذي يقصد التحليل، فكان قول أهل الحديث وأهل المدينة الذين لم يشترطوا لفظاً معيناً في النكاح ولا إشهاد شاهدين مع إعلانه وإظهاره، وأبطلوا نكاح الشغار، وكل نكاح نفي فيه المهر، وأبطلوا نكاح المحلل‏.‏ ‏.‏ ‏.‏ أشبه بالكتاب والسنة وآثار الصحابة‏.‏
ثم إن كثيراً من أهل الرأي الحجازي والعراقي وسعوا باب الطلاق فأوقعوا طلاق السكران، والطلاق المحلوف به، وأوقع هؤلاء طلاق المكره، وهؤلاء الطلاق المشكوك فيه فيما حلف به، وجعلوا الفرقة البائنة طلاقا محسوبا من الثلاث، فجعلوا الخلع طلاقا بائنا محسوبا من الثلاث‏.‏ إلى أمور أخرى وسعوا به الطلاق الذي يحرم الحلال، وضيقوا النكاح الحلال‏.‏ ثم لما وسعوا الطلاق صار هؤلاء يوسعون في الاحتيال في عود المرأة إلى زوجها، وهؤلاء لا سبيل عندهم إلى ردها، فكان هؤلاء في آصار وأغلال، وهؤلاء في خداع واحتيال‏.‏ ومن تأمل الكتاب والسنة وآثار الصحابة تبين له أن اللّه أغني عن هذا، وأن اللّه بعث محمداً بالحنيفية السمحة التي أمر فيها بالمعروف ونهي عن المنكر، وأحل الطيبات وحرم الخبائث واللّه ـ سبحانه ـ أعلم‏.‏ وصلى اللّه على محمد وآله وصحبه وسلم‏.
وسئل شيخ الإسلام ابن تيميّة ـ رحمه اللّه ـ عن بنت الزنا‏:‏ هل تزوج بأبيها‏؟‏
فأجاب‏:‏
الحمد للّه، مذهب الجمهور من العلماء أنه لا يجوز التزويج بها، وهو الصواب المقطوع به؛ حتى تنازع الجمهور‏:‏ هل يقتل من فعل ذلك‏؟‏على قولين‏.‏ والمنقول عن أحمد‏:‏ أنه يقتل من فعل ذلك‏.‏ فقد يقال‏:‏ هذا إذا لم يكن متأولا‏.‏ وأما المتأول فلا يقتل، وإن كان مخطئا‏.‏ وقد يقال‏:‏ هذا مطلقا، كما قاله الجمهور‏:‏ إنه يجلد من شرب النبيذ المختلف فيه متأولا، وإن كان مع ذلك لا يفسق عند الشافعي وأحمد في إحدى الروايتين، وفسقه مالك وأحمد في الرواية الأخري‏.‏ والصحيح‏:‏ أن المتأول المعذور لا يفسق، بل ولا يأثم‏.‏ وأحمد لم يبلغه أن في هذه المسألة خلافا؛ فإن الخلاف فيها إنما ظهر في زمنه، لم يظهر في زمن السلف، فلهذا لم يعرفه‏.‏
والذين سوغوا نكاح البنت من الزنا، حجتهم في ذلك أن قالوا‏:‏ ليست هذه بنتا في الشرع، بدليل أنهما لا يتوارثان، ولا يجب نفقتها، ولا يلي نكاحها، ولا تعتق عليه بالملك، ونحو ذلك من أحكام النسب، وإذا لم تكن بنتا في الشرع لم تدخل في آية التحريم، فتبقي داخلة في قوله‏:‏ ‏{‏وَأُحِلَّ لَكُم مَّا وَرَاء ذَلِكُمْ‏}‏ ‏[‏النساء‏:‏ 24‏]‏‏.‏
وأما حجة الجمهور فهو أن يقال‏:‏ قول اللّه تعالى‏:‏ ‏{‏حُرِّمَتْ عليكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ‏}‏ الآية ‏[‏النساء‏:‏ 23‏]‏، هو متناول لكل من شمله هذا اللفظ، سواء كان حقيقة أو مجازاً، وسواء ثبت في حقه التوارث وغيره من الأحكام، أم لم يثبت إلا التحريم خاصة، ليس العموم في آية التحريم كالعموم في آية الفرائض ونحوها؛ كقوله تعالى‏:‏ ‏{‏يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ‏}‏ ‏[‏النساء‏:‏ 11‏]‏ وبيان ذلك من ثلاثة أوجه‏:‏
أحدها‏:‏ أن آية التحريم تتناول البنت وبنت الابن وبنت البنت، كما يتناول لفظ العمة ـ عمة الأب؛ والأم، والجد ـ وكذلك بنت الأخت، وبنت ابن الأخت، وبنت بنت الأخت، ومثل هذا العموم لا يثبت، لا في آية الفرائض، ولا نحوها من الآيات، والنصوص التي علق فيها الأحكام بالأنساب‏.‏
الثاني‏:‏ إن تحريم النكاح يثبت بمجرد الرضاعة، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏يحرم من الرضاعة ما يحرم من الولادة‏)‏، وفي لفظ‏:‏ ‏(‏ما يحرم من النسب‏)‏ وهذا حديث متفق على صحته، وعمل الأئمة به‏:‏ فقد حرم اللّه على المرأة أن تتزوج بطفل غذته من لبنها، أو أن تنكح أولاده، وحرم على أمهاتها وعماتها وخالتها، بل حرم على الطفلة المرتضعة من امرأة أن تتزوج بالفحل صاحب اللبن، وهو الذي وطئ المرأة حتى در اللبن بوطئه‏.‏ فإذا كان يحرم على الرجل أن ينكح بنته من الرضاع، ولا يثبت في حقها شيء من أحكام النسب ـ سوي التحريم وما يتبعها من الحرمة ـ فكيف يباح له نكاح بنت خلقت من مائة‏؟‏ ‏!‏ وأين المخلوقة من مائة من المتغذية بلبن در بوطئه‏؟‏ ‏!‏ فهذا يبين التحريم من جهة عموم الخطاب، ومن جهة التنبيه والفحوي، وقياس الأولى‏.‏
الثالث‏:‏ أن اللّه تعالى قال‏:‏ ‏{‏وَحَلاَئِلُ أَبْنَائِكُمُ الَّذِينَ مِنْ أَصْلاَبِكُمْ‏}‏ ‏[‏النساء‏:‏ 23‏]‏، قال العلماء‏:‏ احتراز عن ابنه الذي تبناه، كما قال‏:‏ ‏{‏لِكَيْ لَا يَكُونَ عَلَى الْمُؤْمِنِينَ حَرَجٌ فِي أَزْوَاجِ أَدْعِيَائِهِمْ إِذَا قَضَوْا مِنْهُنَّ وَطَرًا‏}‏ ‏[‏الأحزاب‏:‏ 37‏]‏، ومعلوم أنهم في الجاهلية كانوا يستلحقون ولد الزنا أعظم مما يستلحقون ولد المتبني، فإذا كان اللّه ـ تعالى ـ قيد ذلك بقوله‏:‏ ‏{‏مِنْ أَصْلاَبِكُمْ‏}‏، علم أن لفظ ‏[‏البنات‏]‏ ونحوها، يشمل كل من كان في لغتهم داخلا في الاسم‏.‏
وأما قول القائل‏:‏ إنه لا يثبت في حقها الميراث، ونحوه‏.‏ فجوابه أن النسب تتبعض أحكامه، فقد ثبت بعض أحكام النسب دون بعض، كما وافق أكثر المنازعين في ولد الملاعنة على أنه يحرم على الملاعن ولا يرثه‏.‏ واختلف العلماء في استلحاق ولد الزنا إذا لم يكن فراشا، على قولين‏.‏ كما ثبت عن النبي صلى الله عليه وسلم أنه ألحق ابن وليدة زمعة بن الأسود بن زمعة ابن الأسود، وكان قد أحبلها عتبة بن أبي وقاص، فاختصم فيه سعد وعبد بن زمعة، فقال سعد‏:‏ ابن أخي، عهد إلى أن ابن وليدة زمعة هذا ابني‏.‏ فقال عبد‏:‏ أخي وابن وليدة أبي، ولد على فراش أبي‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏هو لك ياعبد بن زمعة‏.‏ الولد للفراش، وللعاهر الحجر، احتجبي منه ياسودة‏)‏؛ لما رأي من شبهه البين بعتبة، فجعله أخاها في الميراث دون الحرمة‏.‏
وقد تنازع العلماء في ولد الزنا‏:‏ هل يعتق بالملك‏؟‏على قولين في مذهب أبي حنيفة وأحمد‏.‏
وهذه المسألة لها بسط لا تسعه هذه الورقة‏.‏ ومثل هذه المسألة الضعيفة ليس لأحد أن يحكيها عن إمام من أئمة المسلمين؛ لا على وجه القدح فيه، ولا على وجه المتابعة له فيها، فإن في ذلك ضربًا من الطعن في الأئمة واتباع الأقوال الضعيفة، وبمثل ذلك صار وزير التتر يلقي الفتنة بين مذاهب أهل السنة حتى يدعوهم إلى الخروج عن السنة والجماعة، ويوقعهم في مذاهب الرافضة وأهل الإلحاد‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل زنا بامرأة في حال شُبُوبِيَّته، وقد رأي معها في هذه الأيام بنتًا، وهو يطلب التزويج بها، ولم يعلم هل هي منه أو من غيره، وهو متوقف في تزويجها‏؟‏
فأجاب‏:‏
الحمد لله، لا يحل له التزويج بها عند أكثر العلماء؛ فإن بنت التي زنا بها من غيره لا يحل التزويج بها عند أبي حنيفة ومالك وأحمد في إحدى الروايتين‏.‏ وأما بنته من الزنا فأغلظ من ذلك، وإذا اشتبهت عليه بغيرها حرمتا عليه‏.‏
وسئل ـ رحمه الله تعالى ـ عمن زنا بامرأة؛ وحملت منه فأتت بأنثى‏:‏ فهل له أن يتزوج البنت‏؟‏
فأجاب‏:‏
الحمد لله، لا يحل ذلك عند جماهير العلماء، ولم يحل ذلك أحد من الصحابة والتابعين لهم بإحسان؛ ولهذا لم يعرف أحمد بن حنبل وغيره من العلماء ـ مع كثرة اطلاعهم ـ في ذلك نزاعًا بين السلف، فأفتي أحمد بن حنبل‏:‏ إن فعل ذلك قتل‏.‏ فقيل له‏:‏ إنه حكي فلان في ذلك خلافًا عن مالك‏.‏ فقال‏:‏ يكذب فلان‏.‏ وذكر أن ولد الزنا يلحق بأبيه الزاني إذا استلحقه عند طائفة من العلماء، وأن عمر بن الخطاب ألاط أي‏:‏ ألحق أولاد الجاهلية بآبائهم، والنبي صلى الله عليه وسلم قال‏:‏ ‏(‏الولد للفراش، وللعاهر الحجر‏)‏، هذا إذا كان للمرأة زوج‏.‏ وأما البغي التي لا زوج لها، ففي استلحاق الزاني ولده منها نزاع‏.‏
وبنت الملاعنة لا تباح للملاعن عند عامة العلماء، وليس فيه إلا نزاع شاذ، مع أن نسبها ينقطع من أبيها، ولكن لو استلحقها للحقته، وهما لا يتوارثان باتفاق الأئمة‏.‏ وهذا لأن النسب تتبعض أحكامه، فقد يكون الرجل ابنًا في بعض الأحكام دون بعض، فابن الملاعنة ليس بابن؛ لا يرث ولا يورث، وهو ابن في باب النكاح تحرم بنت الملاعنة على الأب‏.‏
والله ـ سبحانه وتعالى ـ حرم من الرضاعة ما يحرم من النسب، فلا يحل للرجل أن يتزوج بنته من الرضاعة ولا أخته، مع أنه لا يثبت في حقها من أحكام النسب لا إرث ولا عقل ولا ولاية ولا نفقة ولا غير ذلك، إنما تثبت في حقها حرمة النكاح، والمحرمية‏.‏ وأمهات المؤمنين أمهات في الحرمة فقط، لا في المحرمية‏.‏ فإذا كانت البنت التي أرضعتها امرأته بلبن در بوطئه تحرم عليه وإن لم تكن منسوبة إليه في الميراث وغيره، فكيف بما خلقت من نطفته‏؟‏ ‏!‏ فإن هذه أشد اتصالاً به من تلك، وقوله تعالى في القرآن‏:‏ ‏{‏حُرِّمَتْ عليكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ‏}‏ الآية ‏[‏النساء‏:‏ 23‏]‏، يتناول كل ما يسمي بنتًا، حتى يحرم عليه بنت بنته، وبنت ابنه، بخلاف قوله في الفرائض‏:‏ ‏{‏يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ‏}‏ ‏[‏النساء‏:‏ 11‏]‏، فإن هذا إنما يتناول ولده وولد ابنه، لا يتناول ولد بنته؛ولهذا لما كان لفظ الابن والبنت يتناول ما يسمي بذلك مطلقًا قال الله تعالى‏:‏ ‏{‏وَحَلاَئِلُ أَبْنَائِكُمُ الَّذِينَ مِنْ أَصْلاَبِكُمْ‏}‏ ‏[‏النساء‏:‏ 23‏]‏، ليحرز عن الابن المتبني ـ كزيد ـ الذي كان يدعي‏:‏ زيد بن محمد؛ فإن هذا كانوا يسمونه ابنًا‏.‏ فلو أطلق اللفظ لظن أنه داخل فيه؛ فقال تعالى‏:‏ ‏{‏بَّذٌينّ مٌنً أّصًلابٌكٍمً‏}‏ ليخرج ذلك‏.‏ وأباح للمسلمين أن يتزوج الرجل امرأة من تبناه بقوله تعالى‏:‏ ‏{‏فَلَمَّا قَضَى زَيْدٌ مِّنْهَا وَطَرًا زَوَّجْنَاكَهَا لِكَيْ لَا يَكُونَ عَلَى الْمُؤْمِنِينَ حَرَجٌ فِي أَزْوَاجِ أَدْعِيَائِهِمْ إِذَا قَضَوْا مِنْهُنَّ وَطَرًا‏}‏ ‏[‏الأحزاب‏:‏ 37‏]‏‏.‏
فإذا كان لفظ الابن والبنت يتناول كل من ينتسب إلى الشخص حتى قد حرم الله بنته من الرضاعة، فبنته من الزنا تسمي بنته، فهي أولى بالتحريم شرعًا، وأولى أن يدخلوها في آية التحريم‏.‏ وهذا مذهب أبي حنيفة وأصحابه، ومالك وأصحابه، وأحمد بن حنبل وأصحابه، وجماهير أئمة المسلمين‏.‏
ولكن النزاع المشهور بين الصحابة والتابعين ومن بعدهم في الزنا‏:‏ هل ينشر حرمة المصاهرة، فإذا أراد أن يتزوج بأمها وبنتها من غيره، فهذه فيها نزاع قديم بين السلف‏.‏ وقد ذهب إلى كل قول كثير من أهل العلم ـ كالشافعي، ومالك في إحدى الروايتين عنه ـ يبيحون ذلك‏.‏ وأبو حنيفة وأحمد ومالك في الرواية الأخرى يحرمون ذلك‏.‏ فهذه إذا قلد الإنسان فيها أحد القولين جاز ذلك‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عمن طلع إلى بيته ووجد عند امرأته رجلاً أجنبيا، فوفاها حقها، وطلقها، ثم رجع وصالحها، وسمع أنها وجدت بجنب أجنبي‏؟‏
فأجاب‏:‏
في الحديث عنه صلى الله عليه وسلم‏:‏ ‏(‏إن الله ـ سبحانه وتعالى ـ لما خلق الجنة قال‏:‏ وعزتي وجلالي لا يدخلك بخيل، ولا كذاب، ولا ديوث‏)‏، والديوث‏:‏ الذي لا غيرة له‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن المؤمن يغار، وإن الله يغار، وغيرة الله أن يأتي العبد ما حرم عليه‏)‏، وقد قال تعالى‏:‏ ‏{‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لَا يَنكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ‏}‏ ‏[‏النور‏:‏ 3‏]‏؛ ولهذا كان الصحيح من قولي العلماء‏:‏ أن الزانية لا يجوز تزويجها إلا بعد التوبة، وكذلك إذا كانت المرأة تزني لم يكن له أن يمسكها على تلك الحال، بل يفارقها وإلا كان ديوثًا‏.‏
وسئل عن رجل تزوج ابنته من الزنا‏؟‏
فأجاب‏:‏
لا يجوز أن يتزوج بها عند جمهور أئمة المسلمين‏.‏ حتى إن الإمام أحمد أنكر أن يكون في ذلك نزاع بين السلف، وقال‏:‏ من فعل ذلك فإنه يقتل‏.‏ وقيل له عن مالك‏:‏ إنه أباحه، فكذب النقل عن مالك‏.‏ وتحريم هذا هو قول أبي حنيفة وأصحابه، وأحمد وأصحابه، ومالك وجمهور أصحابه وهو قول كثير من أصحاب الشافعي، وأنكر أن يكون الشافعي نص على خلاف ذلك، وقالوا‏:‏ إنما نص على بنته من الرضاع، دون الزانية التي زني بها‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل زني بامرأة، ومات الزاني‏:‏ فهل يجوز للولد المذكور أن يتزوج بها، أم لا‏؟‏
فأجاب‏:‏
هذه حرام في مذهب أبي حنيفة وأحمد وأحد القولين في مذهب مالك، وفي القول الآخر يجوز، وهو مذهب الشافعي‏.‏
وسئل شيخ الإسلام ـ رحمه الله تعالى ـ عمن كان له أمة يطؤها، وهو يعلم أن غيره يطؤها ولا يحصنها‏؟‏
فأجاب‏:‏
هو ديوث، ولا يدخل الجنة ديوث‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل له جارية تزني‏:‏ فهل يحل له وطؤها‏؟‏
فأجاب‏:‏
إذا كانت تزني فليس له أن يطأها حتى تحيض ويستبرئها من الزنا؛ فإن ‏{‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ‏}‏ ‏[‏النور‏:‏ 3‏]‏، عقدًا ووطأ، ومتى وطأها ـ مع كونها زانية ـ كان ديوثًا‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن حديث عن النبي صلى الله عليه وسلم أنه قال له رجل‏:‏ يارسول الله، إن امرأتي لا ترد كف لامس، فهل هو ما ترد نفسها عن أحد‏؟‏أو ما ترد يدها في العطاء عن أحد‏؟‏وهل هو الصحيح أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، هذا الحديث قد ضعفه أحمد وغيره، وقد تأوله بعض الناس على أنها لا ترد طالب مال، لكن ظاهر الحديث وسياقه يدل على خلاف ذلك ومن الناس من اعتقد ثبوته، وأن النبي صلى الله عليه وسلم أمره أن يمسكها مع كونها لا تمنع الرجال، وهذا مما أنكره غير واحد من الأئمة، فإن الله قال في كتابه العزيز‏:‏ ‏{‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لَا يَنكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ‏}‏ ‏[‏النور‏:‏ 3‏]‏‏.‏ وفي سنن أبي داود وغيره‏:‏ أن رجلاً كان له في الجاهلية قرينة من البغايا يقال لها‏:‏ عناق، وأنه سأل النبي صلى الله عليه وسلم عن تزوجها، فأنزل الله هذه الآية‏.‏ وقد قال سبحانه وتعالى‏:‏ ‏{‏وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِن مِّا مَلَكَتْ أَيْمَانُكُم مِّن فَتَيَاتِكُمُ الْمُؤْمِنَاتِ وَاللّهُ أَعْلَمُ بِإِيمَانِكُمْ بَعْضُكُم مِّن بَعْضٍ فَانكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ وَآتُوهُنَّ أُجُورَهُنَّ بِالْمَعْرُوفِ مُحْصَنَاتٍ غَيْرَ مُسَافِحَاتٍ وَلاَ مُتَّخِذَاتِ أَخْدَانٍ‏}‏ ‏[‏النساء‏:‏ 25‏]‏، فإنما أباح الله نكاح الإماء في حال كونهن غير مسافحات ولا متخذات أخدان‏.‏ والمسافحة التي تسافح مع كل أحد‏.‏ والمتخذات الخدن التي يكون لها صديق واحد‏.‏ فإذا كان من هذه حالها، لا تنكح فكيف بمن لا ترد يد لامس؛ بل تسافح من اتفق‏؟‏ ‏!‏ وإذا كان من هذه حالها في الإماء، فكيف بالحرائر‏.‏ وقد قال تعالى‏:‏ ‏{‏وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ إِذَا آتَيْتُمُوهُنَّ أُجُورَهُنَّ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ وَلاَ مُتَّخِذِي أَخْدَانٍ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏‏.‏ فاشترط هذه الشروط في الرجال هنا كما اشترطه في النساء هناك‏.‏ وهذا يوافق ما ذكره في سورة النور من قوله تعالى‏:‏ ‏{‏الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لَا يَنكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ‏}‏ ‏[‏النور‏:‏ 3‏]‏؛ لأنه من تزوج زانية تزاني مع غيره، لم يكن ماؤه مصونًا محفوظًا، فكان ماؤه مختلطًا بماء غيره‏.‏ والفرج الذي يطأه مشتركًا وهذا هو الزنا‏.‏ والمرأة إذا كان زوجها يزني بغيرها لا يميز بين الحلال والحرام كان وطؤه لها من جنس وطئ الزاني للمرأة التي يزني بها وإن لم يطأها غيره‏.‏ وإن من صور الزنا اتخاذ الأخدان‏.‏ والعلماء قد تنازعوا في جواز نكاح الزانية قبل توبتها على قولين مشهورين‏.‏ لكن الكتاب والسنة والاعتبار يدل على أن ذلك لا يجوز‏.‏ ومن تأول آية النور بالعقد وجعل ذلك منسوخًَا فبطلان قوله ظاهر من وجوه‏.‏ ثم المسلمون متفقون على ذم الدياثة‏.‏ ومن تزوج بغيا كان ديوثًا بالاتفاق‏.‏ وفي الحديث‏:‏ ‏(‏لا يدخل الجنة بخيل ولا كذاب ولا ديوث‏)‏ قال تعالى‏:‏ ‏{‏الْخَبِيثَاتُ لِلْخَبِيثِينَ وَالْخَبِيثُونَ لِلْخَبِيثَاتِ وَالطَّيِّبَاتُ لِلطَّيِّبِينَ وَالطَّيِّبُونَ لِلطَّيِّبَاتِ‏}‏ ‏[‏النور‏:‏ 26‏]‏، أي الرجال الطيبون للنساء الطيبات، والرجال الخبيثون للنساء الخبيثات، وكذلك في النساء‏.‏ فإذا كانت المرأة خبيثة كان قرينها خبيثًا، وإذا كان قرينها خبيثًا كانت خبيثة‏.‏ وبهذا عظم القول فيمن قذف عائشة ونحوها من أمهات المؤمنين، ولولا ما على الزوج في ذلك من العيب ما حصل هذا التغليظ؛ ولهذا قال السلف‏:‏ ما بغت امرأة نبي قط، ولو كان تزوج البغي جائزًا لوجب تنزيه الأنبياء عما يباح‏.‏ كيف وفي نساء الأنبياء من هي، كافرة كما في أزواج المؤمنات من هو كافر‏؟‏ ‏!‏ كما قال تعالى‏:‏ ‏{‏ضَرَبَ اللَّهُ مَثَلًا لِّلَّذِينَ كَفَرُوا اِمْرَأَةَ نُوحٍ وَاِمْرَأَةَ لُوطٍ كَانَتَا تَحْتَ عَبْدَيْنِ مِنْ عِبَادِنَا صَالِحَيْنِ فَخَانَتَاهُمَا فَلَمْ يُغْنِيَا عَنْهُمَا مِنَ اللَّهِ شيء ا وَقِيلَ ادْخُلَا النَّارَ مَعَ الدَّاخِلِينَ وَضَرَبَ اللَّهُ مَثَلًا لِّلَّذِينَ آمَنُوا اِمْرَأَةَ فِرْعَوْنَ إِذْ قَالَتْ رَبِّ ابْنِ لِي عِندَكَ بَيْتًا فِي الْجَنَّةِ وَنَجِّنِي مِن فِرْعَوْنَ وَعَمَلِهِ وَنَجِّنِي مِنَ الْقَوْمِ الظَّالِمِينَ‏}‏ ‏[‏التحريم‏:‏ 10، 11‏]‏‏.‏ وأما البغايا فليس في الأنبياء ولا الصالحين من تزوج بغيا؛ لأن البغاء يفسد فراشه؛ ولهذا أبيح للمسلم أن يتزوج الكتابية إليهودية والنصرانية، إذا كان محصنًا غير مسافح ولا متخذ خدن، فعلم أن تزوج الكافرة قد يجوز، وتزوج البغي لا يجوز؛ لأن ضرر دينها لا يتعدى إليه‏.‏ وأما ضرر البغايا فيتعدي إليه‏.‏ والله أعلم‏.‏
فصل
في اعتبار النية في النكاح، قد بسط الكلام في غير هذا الموضع، وبين أن المقصود في العقود معتبر‏.‏ وعلى هذا ينبغي إبطال الحيل، وإبطال نكاح المحلل إذا قصد التحليل، والمخالع بخلع اليمين؛ فإن هذا لم يقصد النكاح، وهذا لم يقصد فراق المرأة، بل هذا مقصوده أن تكون امرأته وقصد الخلع مع هذا ممتنع، وذاك مقصوده أن تكون زوجة المطلق ثلاثا، وقصده مع هذا أن تكون زوجة له ممتنع؛ ولهذا لا يعطي مهرًا، بل قد يعطونه من عندهم، ولا يطلب استلحاق ولد ولا مصاهرة في تزويجها، بل قد يحلل الأم وبنتها‏.‏ إلى غير ذلك مما يبين أنه لم يقصد النكاح‏.‏
وأما نكاح المتعة إذا قصد أن يستمتع بها إلى مدة ثم يفارقها مثل المسافر الذي يسافر إلى بلد يقيم به مدة فيتزوج وفي نيته إذا عاد إلى وطنه أن يطلقها، ولكن النكاح عقده عقدًا مطلقًا، فهذا فيه ثلاثة أقوال في مذهب أحمد‏.‏ قيل‏:‏ هو نكاح جائز ـ وهو اختيار أبي محمد المقدسي، وهو قول الجمهور‏.‏ وقيل‏:‏ إنه نكاح تحليل لا يجوز ـ وروي عن الأوزاعي؛ وهو الذي نصره القاضي وأصحابه في الخلاف‏.‏ وقيل‏:‏ هو مكروه، وليس بمحرم‏.‏
والصحيح أن هذا ليس بنكاح متعة ولا يحرم، وذلك أنه قاصد للنكاح وراغب فيه، بخلاف المحلل، لكن لا يريد دوام المرأة معه‏.‏ وهذا ليس بشرط؛ فإن دوام المرأة معه ليس بواجب، بل له أن يطلقها‏.‏ فإذا قصد أن يطلقها بعد مدة فقد قصد أمرًا جائزًا، بخلاف نكاح المتعة فإنه مثل الإجارة تنقضي فيه بانقضاء المدة، ولا ملك له عليها بعد انقضاء الأجل‏.‏ وأما هذا فملكه ثابت مطلق وقد تتغير نيته فيمسكها دائمًا، وذلك جائز له، كما أنه لو تزوج بنية إمساكها دائمًا ثم بدا له طلاقها، جاز ذلك‏.‏ ولو تزوجها بنية أنها إذا أعجبته أمسكها وإلا فارقها، جاز، ولكن هذا لا يشترط في العقد لكن لو شرط أن يمسكها بمعروف أو يسرحها بإحسان، فهذا موجب العقد شرعًا؛ وهو شرط صحيح عند جمهور العلماء، ولزمه موجب الشرع‏:‏ كاشتراط النبي صلى الله عليه وسلم في عقد البيع بيع المسلم للمسلم، لا داء ولا غائلة ولا خِبْثة، وهذا موجب العقد‏.‏ وقد كان الحسن بن على كثير الطلاق فلعل غالب من تزوجها كان في نيته أن يطلقها بعد مدة، ولم يقل أحد‏:‏ إن ذلك متعة‏.‏
وهذا ـ أيضًا ـ لا ينوي طلاقها عند أجل مسمي، بل عند انقضاء غرضه منها، ومن البلد الذي أقام به، ولو قدر أنه نواه في وقت بعينه فقد تتغير نيته، فليس في هذا ما يوجب تأجيل النكاح، وجعله كالإجارة المسماة‏.‏ وعزم الطلاق لو قدر بعد عقد النكاح لم يبطله، ولم يكره مقامه مع المرأة ـ وإن نوي طلاقها ـ من غير نزاع نعلمه في ذلك، مع اختلافهم فيما حدث من تأجيل النكاح‏:‏ مثل أن يؤجل الطلاق الذي بينهما، فهذا فيه قولان هما روايتان عن أحمد‏:‏
أحدهما‏:‏ تنجز الفرقة، وهو قول مالك؛ لئلا يصير النكاح مؤجلاً‏.‏
والثاني‏:‏ لا تنجز؛ لأن هذا التأجيل طرأ على النكاح والدوام أقوى من الابتداء‏.‏ فالعدة والردة والإحرام تمنع ابتداءه؛ دون دوامه فلا يلزم إذا منع التأجيل في الابتداء أن يمنع في الدوام، لكن يقال‏:‏ ومن الموانع ما يمنع الدوام والابتداء أيضًا، فهذا محل اجتهاد‏.‏ كما اختلف في العيوب الحادثة، وزوال الكفاءة‏:‏ هل تثبت الفسخ‏؟‏فأما حدوث نية الطلاق إذا أراد أن يطلقها بعد شهر فلم نعلم أن أحدًا قال إن ذلك يبطل النكاح فإنه قد يطلق، وقد لا يطلق عند الأجل‏.‏ كذلك الناوي عند العقد في النكاح‏.‏ وكل منهما يتزوج الآخر إلى أن يموت فلابد من الفرقة‏.‏
والرجل يتزوج الأمة التي يريد سيدها عتقها، ولو أعتقت كان الأمر بيدها، وهو يعلم أنها لا تختاره، وهو نكاح صحيح‏.‏ ولو كان عتقها مؤجلاً أو كانت مدبرة وتزوجها وإن كانت لها عند مدة الأجل اختيار فراقه‏.‏ والنكاح مبناه على أن الزوج يملك الطلاق من حين العقد، فهو بالنسبة إليه ليس بلازم، وهو بالنسبة إلى المرأة لازم‏.‏ ثم إذا عرف أنه بعد مدة يزول اللزوم من جهتها ويبقي جائزًا لم يقدح في النكاح؛ ولهذا يصح نكاح المجبوب والعنين، وبشروط يشترطها الزوج، مع أن المرأة لها الخيار إذا لم يوف بتلك الشروط‏.‏ فعلم أن مصيره جائزًا من جهة المرأة لا يقدح، وإن كان هذا يوجب انتفاء كمال الطمأنينة من الزوجين‏.‏ فعزمه على الملك ببعض الطمأنينة‏.‏ مثل هذا إذا كانت المرأة مقدمة على أنه إن شاء طلق، وهذا من لوازم النكاح فلم يعزم إلا على ما يملكه بموجب العقد، وهو كما لو عزم أن يطلقها إن فعلت ذنبًا أو إذا نقص ماله ونحو ذلك، فعزمه على الطلاق إذا سافر إلى أهله، أو قدمت امرأته الغائبة، أو قضي وطره منها، من هذا الباب‏.‏
وزيد كان قد عزم على طلاق امرأته، ولم تخرج بذلك عن زوجيته؛بل مازالت زوجته حتى طلقها، وقال له النبي صلى الله عليه وسلم‏:‏ ‏(‏اتق الله وأمسك عليك زوجك‏)‏، وقيل‏:‏ إن الله قد كان أعلمه أنه سيتزوجها، وكتم هذا الإعلام عن الناس، فعاتبه الله على كتمانه، فقال‏:‏ ‏{‏وَتُخْفِي فِي نَفْسِكَ مَا اللَّهُ مُبْدِيهِ‏}‏ ‏[‏الأحزاب‏:‏ 37‏]‏، من إعلام الله لك بذلك‏.‏ وقيل‏:‏ بل الذي أخفاه أنه إن طلقها تزوجها‏.‏ وبكل حال لم يكن عزم زيد على الطلاق قادحًا في النكاح في الاستدامة، وهذا مما لا نعرف فيه نزاعًا‏.‏ وإذاً ثبت بالنص والإجماع أنه لا يؤثر العزم على طلاقها في الحال‏.‏
وهذا يرد على من قال‏:‏ إنه إذا نوي الطلاق بقلبه وقع‏.‏ فإن قلب زيد كان قد خرج عنها، ولم تزل زوجته إلى حين تكلم بطلاقها، وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏إن الله تجاوز لأمتىعما حدثت به أنفسها ما لم تتكلم أو تعمل به‏)‏، وهذا مذهب الجمهور، كأبي حنيفة والشافعي وأحمد، وهو إحدى الروايتين عن مالك‏.‏ ولا يلزم إذا أبطله شرط التوقيت أن تبطله نية التطليق فيما بعد؛ فإن النية المبطلة ما كانت مناقضة لمقصود العقد، والطلاق بعد مدة أمر جائز لا يناقض مقصود العقد إلى حين الطلاق، بخلاف المحلل فإنه لا رغبة له في نكاحها البتة، بل في كونها زوجة الأول، ولو أمكنه ذلك بغير تحليل، لم يحلها هذا‏.‏ وإن كان مقصوده العوض فلو حصل له بدون نكاحها لم يتزوج، وإن كان مقصوده هنا وطأها ذلك اليوم، فهذا من جنس البغي التي يقصد وطأها يومًا أو يومين، بخلاف المتزوج الذي يقصد المقام والأمر بيده، ولم يشرط عليه أحد أن يطلقها كما شرط على المحلل‏.‏
فإن قدر من تزوجها نكاحًا مطلقًا ليس فيه شرط ولا عدة ولكن كانت نيته أن يستمتع بها أيامًا ثم يطلقها، ليس مقصوده أن تعود إلى الأول‏:‏ فهذا هو محلل الكلام، وإن حصل بذلك تحليلها للأول، فهو لا يكون محللاً إلا إذا قصده أو شرط عليه شرطاً لفظيا أو عرفيا‏.‏ سواء كان الشرط قبل العقد أو بعده‏.‏ وأما إذا لم يكن فيه قصد تحليل ولا شرط أصلاً، فهذا نكاح من الأنكحة‏.‏
وسئل ـ رحمه الله تعالى ـ عن هذا ‏[‏التحليل‏]‏ الذي يفعله الناس اليوم‏:‏ إذا وقع على الوجه الذي يفعلونه، من الاستحقاق، والإشهاد، وغير ذلك من سائر الحيل المعروفة‏:‏ هل هو صحيح، أم لا‏؟‏وإذا قلد من قال به، هل يفرق بين اعتقاد واعتقاد‏؟‏وهل الأولى إمساك المرأة، أم لا‏؟‏
فأجاب‏:‏
التحليل الذي يتواطؤون فيه مع الزوج ـ لفظًا أو عرفًا ـ على أن يطلق المرأة، أو ينوي الزوج ذلك، محرم‏.‏ لعن النبي صلى الله عليه وسلم فاعله في أحاديث متعددة، وسماه ‏[‏التيس المستعار‏]‏، وقال‏:‏ ‏(‏لعن الله المحلِّل والمحلَّل له‏)‏‏.‏ وكذلك مثل عمر وعثمان وعلى وابن عمر وغيرهم لهم بذلك آثار مشهورة، يصرحون فيها بأن من قصد التحليل بقلبه فهو محلل، وإن لم يشترطه في العقد، وسموه ‏[‏سفاحًا‏]‏
ولا تحل لمطلقها الأول بمثل هذا العقد، ولا يحل للزوج المحلل إمساكها بهذا التحليل، بل يجب عليه فراقها، لكن إذا كان قد تبين باجتهاد أو تقليد جواز ذلك، فتحللت، وتزوجها بعد ذلك، ثم تبين له تحريم ذلك، فالأقوي أنه لا يجب عليه فراقها، بل يمنع من ذلك في المستقبل، وقد عفا الله في الماضي عما سلف‏.‏
وسئل ـ رحمه الله تعالى ـ عن إمام عدل، طلق امرأته، وبقيت عنده في بيته حتى استحلت تحليل أهل مصر، وتزوجها‏.‏
فأجاب‏:‏
إذا تزوجها الرجل بنية أنه إذا وطئها طلقها لتحلها لزوجها الأول، أو تواطآ على ذلك قبل العقد، أو شرطاه في صلب العقد ـ لفظًا أو عرفًا ـ فــهذا وأنواعــه نكاح التحليل الذي اتفقت الأمة على بطلانه، وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لعن الله المحلل والمحلل له‏)‏‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل طلق زوجته ثلاثًا، ثم أوفت العدة، ثم تزوجت بزوج ثان، وهو المستحل‏:‏ فهل الاستحلال يجوز بحكم ما جري لرفاعة مع زوجته في أيام النبي صلى الله عليه وسلم، أم لا‏؟‏ ثم إنها أتت لبيت الزوج الأول طالبة لبعض حقها، فغلبها على نفسها، ثم إنها قعدت أياماً وخافت، وادعت أنها حاضت؛ لكي يردها الزوج الأول، فراجعها إلى عصمته بعقد شرعي وأقام معها أيامًا فظهر عليها الحمل، وعلم أنها كانت كاذبة في الحيض فاعتزلها إلى أن يهتدي بحكم الشرع الشريف‏.‏
فأجاب‏:‏
أما إذا تزوجها زوج ليحلها لزوجها المطلق، فهذا المحلل، وقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لعن الله المحلل والمحلل له‏)‏‏.‏ وأما حديث رفاعة فذاك كان قد تزوجها نكاحًا ثابتًا، لم يكن قد تزوجها ليحلها للمطلق‏.‏ وإذا تزوجت بالمحلل ثم طلقها فعليها العدة باتفاق العلماء؛ إذ غايتها أن تكون موطوءة في نكاح فاسد فعليها العدة منه‏.‏
وما كان يحل للأول وطؤها، وإذا وطئها فهو زان عاهر، ونكاحها الأول قبل أن تحيض ثلاثًا باطل باتفاق الأئمة، وعليه أن يعتزلها، فإذا جاءت بولد ألحق بالمحلل، فإنه هو الذي وطأها في نكاح فاسد، ولا يلحق الولد في النكاح الأول؛ لأن عدته انقضت وتزوجت بعد ذلك لمن وطئها، وهذا يقطع حكم الفراش بلا نزاع بين الأئمة، ولا يلحق بوطئه زنا؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏الولد للفراش، وللعاهر الحجر‏)‏‏.‏ لكن إن علم المحلل أن الولد ليس منه، بل من هذا العاهر فعليه أن ينفيه باللعان، فيلاعنها لعانًا ينقطع فيه نسب الولد‏.‏ ويلحق نسب الولد بأمه‏.‏ ولا يلحق بالعاهر‏.‏
وسئل ـ رحمه الله تعالى‏:‏ هل تصح مسألة العبد أم لا‏؟‏
فأجاب‏:‏
الحمد لله، تزوج المرأة المطلقة بعبد يطؤها ثم تباح الزوجة هي من صور التحليل، وقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لعن الله المحلل والمحلل له‏)‏‏.
وسئل عن رجل حنث من زوجته، فنكحت غيره ليحلها للأول‏:‏ فهل هذا النكاح صحيح، أم لا‏؟‏
فأجاب‏:‏
قد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لعن الله المحلل والمحلل له‏)‏، وعنه أنه قال‏:‏ ‏(‏ألا أنبئكم بالتيس المستعار‏؟‏‏)‏‏.‏ قالوا‏:‏ بلي يارسول الله‏.‏ قال‏:‏ ‏(‏هو المحلل، لعن الله المحلل والمحلل له‏)‏‏.‏ واتفق على تحريم ذلك أصحاب رسول الله صلى الله عليه وسلم والتابعون لهم بإحسان ـ مثل عمر بن الخطاب، وعثمان بن عفان، وعلي بن أبي طالب، وعبد الله بن مسعود، وعبد الله بن عباس، وعبد الله بن عمر وغيرهم ـ حتى قال بعضهم‏:‏ لا يزالا زانيين؛ وإن مكثا عشرين سنة إذا علم الله من قلبه أنه يريد أن يحلها له‏.‏ وقال بعضهم‏:‏ لا نكاح إلا نكاح رغبة، لا نكاح دلسة‏.‏ وقال بعضهم‏:‏ من يخادع الله يخدعه‏.‏ وقال بعضهم‏:‏ كنا نعدها على عهد رسول الله صلى الله عليه وسلم سفاحًا‏.‏ وقد اتفق أئمة الفتوي كلهم أنه إذا اشترط التحليل في العقد كان باطلاً‏.‏ وبعضهم لم يجعل للشـرط المتقدم ولا العرف المطرد تأثيرًا، وجعل العقد مع ذلك كالنكاح المعروف نكاح الرغبة‏.‏ وأما الصحابة والتابعون وأكثر أئمة الفتيا فلا فرق عندهم بين هذا العرف واللفظ، وهذا مذهب أهل المدينة، وأهل الحديث، وغيرهما‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله ـ عن العبد الصغير إذا استحلت به النساء وهو دون البلوغ‏:‏ هل يكون ذلك زوجًا وهو لا يدري الجماع‏؟‏
فأجاب‏:‏
ثبت في سنة رسول الله صلى الله عليه وسلم أنه لعن آكل الربا، وموكله، وشاهديه، وكاتبه، ولعن الله المحلل، والمحلل له، قال الترمذي‏:‏ حديث حسن صحيح‏.‏ وثبت إجماع الصحابة على ذلك ـ كعمر، وعثمان، وعلي، وابن مسعود، وابن عباس وغيرهم ـ حتى قال عمر‏:‏ لا أوتي بمحلل ولا محلل له إلا رجمتهما‏.‏ وقال عثمان‏:‏ لا نكاح إلا نكاح رغبة، لا نكاح دلسة‏.‏
وسئل ابن عباس عن من طلق امرأته مائة طلقة‏؟‏فقال‏:‏ بانت منه بثلاث، وسائرها اتخذ بها آيات الله هزوًا‏.‏ فقال له السائل‏:‏ أرأيت إن تزوجتها وهو لا يعلم؛ لأحلها ثم أطلقها‏؟‏فقال له ابن عباس‏:‏ من يخادع الله يخدعه‏.‏
وسئل عن ذلك فقال‏:‏ لا يزالان زانيين وإن مكثا عشرين سنة؛ إذا علم الله من قلبه أنه يريد أن يحلها له‏.‏ وقد بسطنا الكلام في هذه المسألة في كتاب‏:‏ ‏[‏بيان الدليل على بطلان التحليل‏]‏، وهذا لعمري إذا كان المحلل كبيرًا يطأها ويذوق عسيلتها، وتذوق عسيلته‏.‏ فأما العبد الذي لا وطئ فيه، أو فيه ولا يعد وطؤه وطأ، كمن لا ينتشر ذكره، فهذا لا نزاع بين الأئمة في أن هذا لا يحلها‏.‏ ونكاح المحلل مما يعير به النصاري المسلمين، حتى يقولون‏:‏ إن المسلمين قال لهم نبيهم‏:‏ إذا طلق أحدكم امرأته لم تحل له حتى تزني‏.‏ ونبينا صلى الله عليه وسلم بريء من ذلك هو وأصحابه والتابعون لهم بإحسان وجمهور أئمة المسلمين‏.‏ والله أعلم‏.‏
باب الشروط في النكاح
وقال شيخ الإسلام أحمد بن تيمية ـ رحمه الله‏:‏
الحمد لله، نستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا‏.‏ من يهده الله فلا مضل له، ومن يضلل فلا هادي له‏.‏ ونشهد أن لا إله إلا الله وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله، صلى الله عليه وعلى آله وسلم تسليمًا‏.‏
فصل
الشروط الفاسدة في النكاح كثيرة كنكاح الشغار والمحلل والمتعة، ومثل أن يتزوجها على أن لا مهر لها، أو على مهر محرم، ونحوذلك من الشروط الفاسدة‏.‏ وللعلماء فيها أقوال‏:‏
أحدها‏:‏ أنه لا يصح النكاح‏.‏ ثم هل يصح إذًا إمضاء الشرط الفاسد بعد ذلك‏؟‏فيه نزاع‏.‏ وهذا أحد القولين في مذهب مالك وأحمد، وهو اختيار طائفة من أئمة أصحابه ـ كأبي بكر الخلال، وأبي بكر عبد العزيز‏.‏
والثاني‏:‏ يصح النكاح، ويبطل الشرط، وهو مذهب أبي حنيفة وأصحابه في الجميع، وخرج ذلك طائفة من أصحاب أحمد كأبي الخطاب وابن عقيل وغيرهما قولا في مذهبه، حتى في النكاح الباطل، فإن أبا حنيفة وصاحبيه يقولون ببطلانه، وزفر يصحح العقد ويلغي الأصل، وقد خرج كلاهما قولاً في مذهب أحمد، وهذا التخريج من نصه في قوله‏:‏ إن جئتني بالمهر إلى وقت كذا، وإلا فلا نكاح بيننا‏.‏ فإنه حكي عنه فيه ثلاث روايات‏:‏ رواية بصحتهما‏.‏ ورواية بفسادهما‏.‏ ورواية بصحة العقد دون الشرط‏.‏ وكذلك فيما إذا تزوجها على أن ترد إليه المهر، فقد نص على صحة العقد، وبطلان الشرط‏.‏
والقول الثالث‏:‏ في الشروط الفاسدة‏:‏ أنه يبطل نكاح الشغار والمتعة، ونكاح التحليل المشروط في العقد، ويصح النكاح مع المهر المحرم ومع نفي المهر‏.‏ وهذا مذهب الشافعي ـ وهو الرواية الثانية عن أحمد اختارها كثير من أصحابه‏:‏ كالحربي، والقاضي أبي يعلى، وأتباعه ـ وهؤلاء يفرقون بين ما صححوه من عقود النكاح مع الشرط الفاسد، وما أبطلوه بأن الشرط إذا انتفي وقع النكاح؛ وإلا كان باطلاً كنكاح المتعة وكذلك نكاح التحليل إذا قدره بالفعل مثل أن يقول‏:‏ زوجتكها إلى أن تحلها‏.‏ وأما إذا قال‏:‏ على أنك إذا أحللتها فلا نكاح بينكما، أو على أنك تطلقها إذا أحللتها، فهذا فيه نزاع في مذهب الشافعي‏.‏ وأبو يوسف يوافق الشافعي على قوله ببطلانه‏.‏
وأما نكاح الشغار فلهم في علة إبطاله أقوال‏:‏ هل العلة التشريك في البضع‏؟‏أو تعليق أحد النكاحين على الآخر‏؟‏أو كون أحد العقدين سلفًا من الآخر‏؟‏إلى غير ذلك مما ذكر بأقلامهم في غير هذا الموضع‏.‏
وأما النكاح بالمهر الفاسد وشرط نفي المهر فصححوه موافقة لأبي حنيفة، بناء على أن النكاح يصح بدون تسمية المهر، فيصح مع نفي المهر‏.‏ وهؤلاء جعلوا نكاح المتعة أصلاً لما يبطلونه من الأنكحة، ونكاح المفوضة أصلاً لما يصححونه، ونكاح الشغار جعلوه نوعًا آخر، وهذا أصل قول أبي حنيفة في الشروط الفاسدة في النكاح، والفرق بينها وبين الشروط الفاسدة في البيع والإجارة؛ فإنه قال‏:‏ إنه لا يصح مع عدم تسمية العوض، فلا يصح مع الجهل به، ولا مع الشروط الفاسدة؛ لأن ذلك يتضمن الجهل بالعوض؛ لأنه يجب إسقاط الشرط الفاسد، وإسقاط ما يقابله من الثمن، فيكون باقي الثمن مجهولاً‏.‏
وقد احتج الأكثرون على هؤلاء بالنصوص الثابتة عن النبي صلى الله عليه وسلم بنهيه عن نكاح الشغار، وعن نكاح التحليل، كنهيه عن نكاح المتعة‏.‏ والنهي عن النكاح يقتضي فساده، كنهيه عن النكاح في العدة، والنكاح بلا ولي، ولا شهود‏.‏ وبأن الصحابة أبطلوا هذه العقود، ففرقوا بين الزوجين في نكاح الشغار، وجعلوا نكاح التحليل سفاحًا، وتوعدوا المحلل بالرجم، ومنعوا من غير نكاح الرغبة، كما ذكرنا الآثار الكثيرة عنهم بذلك في كتاب ‏[‏إبطال التحليل‏]‏، فتبين بالنصوص وإجماع الصحابة فساد هذه الأنكحة‏.‏
ولأن النكاح إذا قيل بصحته ولزومه‏:‏ فإما أن يقال بذلك مع الشرط المحرم الفاسد، وهذا خلاف النص والإجماع‏.‏ وإما أن يقال به مع إبطال الشرط، فيكون ذلك إلزامًا للعاقد بعقد لم يرض به ولا ألزمه الله به‏.‏ ومعلوم أن موجب العقد‏:‏ إما أن يلزم بإلزام الشارع؛ أو إلزام العاقد‏.‏ فالأول كالعقود التي ألزمه الشارع بها، كما ألزم الشارع الكافر الحربي بالإسلام، وكما ألزم من عليه يمين واجبة حنث فيها بواحدة بالإعتاق والصوم، وكما ألزم من احتج إلى سوي ذلك‏.‏ ‏.‏ ‏.‏ بالبيع والشراء في صور متعددة‏.‏ و ‏[‏الثاني‏]‏ المقابلة‏.‏ ‏.‏ ‏.‏ وكما يلزم الضامن دين المدين مع بقائه في ذمته، وكما يلتزم كل من المتبايعين والمتصالحين والمتآجرين بما يلتزمه للآخر‏.‏
وإذا كان كذلك، فالنكاح المشروط فيه شرطًا فاسدًا لم يلزم الشارع صاحبه أن يعقده بدون ذلك الشرط، ولا هو التزم أن يعقده مجردًا عن الشرط‏.‏ فإلزامه بما لم يلتزمه هو ولا إلزامه به الشارع إلزام للناس بما لم يلزمهم الله به ولا رسوله، وذلك لا يجوز؛ ولأن الشروط في النكاح أوكد منها في البيع، بدليل قوله في الحديث الصحيح‏:‏ ‏(‏إن أحق الشروط أن توفوا به ما استحللتم به الفروج‏)‏‏.‏ ثم البيع لا يجوز إلا بالتراضي؛ لقوله تعالى‏:‏ ‏{‏إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ‏}‏ ‏[‏النساء‏:‏ 29‏]‏، فالنكاح لا يجوز إلا بالتراضي بطريق الأولى والأحري‏.‏ والعقد الفاسد لم يرض به العاقد إلا على تلك الصفة فإلزامه بدون تلك الصفة إلزام بعقد لم يرض به، وهو خلاف النصوص والأصول؛ ولهذا لم يجز أن يلزم في البيع بما لم يرض به‏.‏
ولهذا قال أصحاب أحمد ـ كالقاضي أبي يعلى وغيره ـ‏:‏ إذا صححنا البيع دون الشرط الفاسد ـ على إحدى الروايتين عنه ـ فلمشترط الشرط إذا لم يعلم تحريمه الفسخ، أو المطالبة بأرش فواته؛ كما قالوا مثل ذلك في الشرط الصحيح إذا لم يوف به، لكن الشرط الصحيح يلزم الوفاء به كالعقد الصحيح، وإذا لم يوف به فله الفسخ مطلقا؛ لأنه لم يرض بدونه‏.‏ وأما الشرط الفاسد، فلا يلزم الوفاء به، كما لا يلزم الوفاء بالعقد الفاسد، لكن له ـ أيضا ـ العقد بدونه، وله فسخ العقد، كما لو اشترط صفة في البيع فلم يكن على تلك الصفة، وكما لو ظهر بالبيع عيب‏.‏ فأحمد ـ رضي اللّه عنه ـ يقول في البيع مع الشرط الفاسد‏:‏ إنه يصح البيع في إحدى الروايتين، بل في أنصهما عنه؛ لأن فوات الشرط والصفة لا يبطل البيع، والمشترط ينجبر ضرره بتخليته من الفسخ، كما في فوات الصفات المشروطة، ومن العيـوب‏.‏ وأمـا النكاح فالشروط فيه ألـزم‏.‏ وإذا شـرط صفة في أحـد الزوجـين كالشـرط الأوفي ـ في إحدى الروايتين، وهو أحد الوجهين لمالك والشافعي ـ ملك الفسخ لفواتها، وكذلك له الفسخ عنده بالعيوب المانعة من مقصود النكاح‏.‏ ‏.‏ ‏.‏ ويملك الفسخ، وأما التحليل فهو غير مقصود، والمقصود في العقود عنده معتبر، والمتعة نكاح إلى أجل، والنكاح لا يتأجل‏.‏
والشغار، علله ـ هو وكثير من أصحابه كالخلال وأبي بكر عبد العزيز ـ بنفي المهر، وكونه جعل أحد البضعين مهراً للآخر، وهذا تعليل أصحاب مالك، وعلله كثير من أصحابه بتعليل أصحاب الشافعي‏.‏
يبقي أن يقال‏:‏ فكان ينبغي مع الشرط الفاسد أن يخير العاقد بين التزام العقد بدونه وبين فسخه، كما في الشروط الفاسدة في البيع‏.‏ قيل‏:‏ إن قلنا‏:‏ إن النكاح لا ينعقد إلا بصيغة الإنكاح والتزويج؛ لأن ذلك هو الصريح فيه، وهو لا ينعقد بالكناية ـ كما يقوله أبو حامد والقاضي أبو يعلى وأتباعهما من أصحاب أحمد موافقة لأصحاب الشافعي ـ وقلنا‏:‏ إن البيع يصح فيه شرط الخيار دون النكاح، ظهر الفرق؛ لأن البيع يمكن عقده جائزاً بخلاف النكاح‏.‏
والمصححون لنكاح التحليل والشغار ونحوهما قد يقولون‏:‏ ما نهي عنه النبي صلى الله عليه وسلم لم نصححه؛ فإنا لا نصححه مع كونه شغاراً وتحليلا ومتعة، ولكن نبطل شرط أصل العقد في المهر، ونبطل شرط التحليل، كذلك شرط التأجيل عند من يقول بذلك‏.‏ ويبقي العقد لازما ليس فيه شغار ولا تحليل؛ ولهذا قال أصحاب أبي حنيفة في أحد القولين‏:‏ إنه يصح نكاح التحليل، ولا تحل به للمطلق ثلاثا؛ عملا بقوله‏:‏ ‏(‏لعن اللّه المحلل والمحلل له‏)‏، فإنهم إنما يصححونه مع إبطال شرط التحليل، فيكون نكاحا لازما، ولا يحلونها للأول؛ لأنه إذا أحلت للأول قصد بذلك تحليلها للأول، فإذا لم تحل به للأول لم يقصد به التحليل للأول، فلا يكون نكاح تحليل‏.‏
وعلى هذا القول، لا ينكح أحد المرأة إلا نكاح رغبة، لا نكاح تحليل، ولو نكحها بنية التحليل أو شرطه ثم قصد الرغبة هي وهو وأسقطها شرط التحليل، فهل يحتاج إلى استئناف عقد‏؟‏أم يكفي استصحاب العقد الأول‏؟‏فيه نزاع‏.‏ وهو يشبه إسقاط الشرط الفاسد في البيع‏:‏ هل يصح معه أم لا وهو قصد‏؟‏ومثله إذا عقد العقد بدون إذن من اشترط إذنه‏:‏ هل يقع باطلا وموقوفا على الإجازة‏؟‏ فيه قولان مشهوران، وهما قولان في مذهب أحمد‏:‏ أحدهما‏:‏ أنه يقع باطلا، ولا يوقف، كقول الشافعي‏.‏ الثاني‏:‏ أنه يقف على الإجازة، كقول أبي حنيفة ومالك، فإذا عقد العقد بنية فاسدة أو شرط فاسد فقد يقول‏:‏ إنه على القولين في الوقف؛ فمن قال بالوقف وقفه على إزالة المفسد، ومن لا فلا‏.‏ فزوال المانع كوجود المقتضي‏.‏ وإذا كان موقوفا على حصول بعض شروطه، فهو كالوقف على زوال بعض موانعه‏.‏ ‏.‏
إذ جعلتموه زوجا مطلقا يلزمها نكاحه فقد ألزمتموها بنكاح لم ترض به، وهذا خلاف الأصول والنصوص وأصح الأقوال في هذا الباب‏:‏ أن الأمر إليها فإن رضيت بدون ذلك الشرط كان زوجا، ولا يحتاج إلى استئناف عقد‏.‏ وإن لم ترض به لم يكن زوجا‏:‏ كالنكاح الموقوف على إجازتها، وكذلك في النكاح على مهر لم يسلم لها؛ لتحريمه، أو استحقاقه فإن شاءت أن ترضي به زوجا بمهر آخر كان ذلك، وإن شاءت أن تفارقه فلها ذلك، وليس قبل رضاها نكاح لازم‏.‏
وسئل ـ رحمه اللّه ـ عن رجل تزوج بامرأة فشرط عليه عند النكاح أنه لا يتزوج عليها، ولا ينقلها من منزلها‏.‏ وكانت لها ابنة فشرط عليه أن تكون عند أمها وعنده ما تزال فدخل على ذلك كله‏:‏ فهل يلزمه الوفاء‏؟‏وإذا أخلف هذا الشرط‏:‏ فهل للزوجة الفسخ، أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، نعم تصح هذه الشروط وما في معناها في مذهب الإمام أحمد، وغيره من الصحابة والتابعين وتابعيهم‏:‏ كعمر بن الخطاب، وعمرو بن العاص ـ رضي اللّه عنهما ـ وشريح القاضي، والأوزاعي، وإسحاق؛ ولهذا يوجد في هذا الوقت صداقات أهل المغرب القديمة لما كانوا على مذهب الأوزاعي فيها هذه الشروط‏.‏ ومذهب مالك إذا شرط أنه إذا تزوج عليها أو تسري أن يكون أمرها بيدها ونحو ذلك، صح هذا الشرط ـ أيضا ـ وملكت الفرقة به‏.‏ وهو في المعني نحو مذهب أحمد في ذلك؛ لما أخرجاه في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن أحق الشروط أن توفوا به ما استحللتم به الفروج‏)‏‏.‏ وقال عمر بن الخطاب‏:‏ مقاطع الحقوق عند الشروط فجعل النبي صلى الله عليه وسلم ما يستحل به الفروج من الشروط أحق بالوفاء من غيره، وهذا نص في مثل هذه الشروط؛ إذ ليس هناك شرط يوفي به بالإجماع غير الصداق والكلام، فتعين أن تكون هي هذه الشروط‏.‏
وأما شرط مقام ولدها عندها، ونفقته عليه، فهذا مثل الزيادة في الصداق، والصداق يحتمل من الجهالة فيه ـ في المنصوص عن أحمد وهو مذهب أبي حنيفة ومالك ـ ما لا يحتمل في الثمن والأجرة‏.‏ وكل جهالة تنقص على جهالة مهر المثل تكون أحق بالجواز؛ لاسيما ومثل هذا يجوز في الإجارة ونحوها في مذهب أحمد وغيره‏:‏ إن استأجر الأجير بطعامه وكسوته، ويرجع في ذلك إلى العرف، فكذلك اشتراط النفقة على ولدها يرجع فيه إلى العرف بطريق الأولى‏.‏
ومتى لم يوف لها بهذه الشروط فتزوج، وتسري، فلها فسخ النكاح‏.‏ لكن في توقف ذلك على الحاكم نزاع؛ لكونه خيارآً مجتهدا فيه، كخيار العنة والعيوب؛ إذ فيه خلاف‏.‏ أو يقال‏:‏ لا يحتاج إلى اجتهاد في ثبوته، وإن وقع نزاع في الفسخ به، كخيار المعتقة‏:‏ يثبت في مواضع الخلاف عند القائلين به بلا حكم حاكم مثل أن يفسخ على التراخي‏.‏ وأصل ذلك أن توقف الفسخ على الحكم هل هو الاجتهاد في ثبوت الحكم ـ أيضا‏؟‏أو أن الفرقة يحتاط لها‏؟‏والأقوي‏:‏ أن الفسخ المختلف فيه كالعنة لا يفتقر إلى حكم حاكم، لكن إذا رفع إلى حاكم يري فيه إمضاءه أمضاه، وإن رأي إبطاله أبطله‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عمن شرط أنه لا يتزوج على الزوجة ولا يتسري، ولا يخرجها من دارها أو من بلدها، فإذا شرطت على الزوج قبل العقد، واتفقا عليها، وخلا العقد عن ذكرها‏:‏ هل تكون صحيحة لازمة يجب العمل بها كالمقارنة، أو لا‏؟‏
فأجاب‏:‏
الحمد للّه، نعم تكون صحيحة لازمة إذا لم يبطلاها، حتى لو قارنت عقد العقد‏.‏ هذا ظاهر مذهب الإمام أبي حنيفة والإمام مالك وغيرهما في جميع العقود، وهو وجه في مذهب الشافعي‏:‏ يخرج من مسألة صداق السر والعلانية‏.‏ وهكذا يطرده مالك وأحمد في العبادات؛ فإن النية المتقدمة عندهما كالمقارنة‏.‏ وفي مذهب أحمد قول ثان‏:‏ أن الشروط المتقدمة لا تؤثر‏.‏ وفيه قول ثالث، وهو الفرق بين الشرط الذي يجعل غير مقصود، كالتوطؤ على أن البيع تلجئة لا حقيقة له، وبين الشرط الذي لا يخرجه عن أن يكون مقصوداً، كاشتراط الخيار ونحوه‏.‏ وأما عامة نصوص أحمد وقدماء أصحابه ومحققي المتأخرين على أن الشروط والمواطأة التي تجري بين المتعاقدين قبل العقد إذا لم يفسخاها حتى عقدا العقد، فإن العقد يقع مقيدا بها، وعلى هذا جواب أحمد في مسائل الحيل في البيع، والإجارة، والرهن، والقرض، وغير ذلك‏.‏ وهذا كثير موجود في كلامه وكلام أصحابه، تضيق الفتوي عن تعديد أعيان المسائل‏.‏ وكثير منها مشهور عند من له أدني خبرة بأصول أحمد ونصوصه، لا يخفي عليه ذلك‏.‏ وقد قررنا دلائل ذلك من الكتاب والسنة وإجماع السلف وأصول الشريعة في مسألة التحليل‏.‏
ومن تأمل العقود التي كانت تجري بين النبي صلى الله عليه وسلم وغيره مثل عقد البيعة التي كانت بينه وبين الأنصار ليلة العقبة، وعقد الهدنة الذي كان بينه وبين قريش عام الحديبية، وغير ذلك؛ علم أنهم اتفقوا على الشروط ثم عقدوا العقد بلفظ مطلق، وكذلك عامة نصوص الكتاب والسنة في الأمر بالوفاء بالعقود والعهود والشروط والنهي عن الغدر، والثلاث تتناول ذلك تناولا واحداً؛ فإن أهل اللغة والعرف متفقون على التسمية، والمعاني الشرعية توافق ذلك‏.‏
وسئل شيخ الإسلام ـ رحمهُ اللّه ـ عن رجل تزوج بنتا عمرها عشر سنين، واشترط عليه أهلها أنه يسكن عندهم ولا ينقلها عنهم، ولا يدخل عليها إلا بعد سنة، فأخذها إليه، وأخلف ذلك، ودخل عليها، وذكر الدايات‏:‏ أنه نقلها، ثم سكن بها في مكان يضربها فيه الضرب المبرح، ثم بعد ذلك سافر بها، ثم حضر بها ومنع أن يدخل أهلها عليها مع مداومته على ضربها‏:‏ فهل يحل أن تدوم معه على هذا الحال‏؟‏
فأجاب‏:‏
إذا كان الأمر على ما ذكر فلا يحل إقرارها معه على هذه الحالة بل إذا تعذر أن يعاشرها بالمعروف فرق بينهما، وليس له أن يطأها وطأ يضر بها، بل إذا لم يمتنع من العدوان عليها فرق بينهما‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمهُ اللّه ـ عن رجل شرط على امرأته بالشهود ألا يسكنها في منزل أبيه، فكانت مدة السكني منفردة، وهو عاجز عن ذلك‏:‏ فهل يجب عليه ذلك‏؟‏وهل لها أن تفسخ النكاح إذا أراد إبطال الشرط‏؟‏وهل يجب عليه أن يمكن أمها أو أختها من الدخول عليها والمبيت عندها، أم لا‏؟‏
فأجاب‏:‏
لا يجب عليه ما هو عاجز عنه، لا سيما إذا شرطت الرضي بذلك بل إذا كان قادراً على مسكن آخر لم يكن لها عند كثير من أهل العلم ـ كمالك وأحد القولين في مذهب أحمد وغيرهما ـ غير ما شرط لها، فكيف إذا كان عاجزاً‏؟‏وليس لها أن تفسخ النكاح عند هؤلاء وإن كان قادرآً‏.‏ فأما إذا كان ذلك للسكن ويصلح لسكني الفقير وهو عاجز عن غيره فليس لها أن تفسخ بلا نزاع بين الفقهاء‏.‏ وليس عليه أن يمكن من الدخول إلى منزله لا أمها ولا أختها إذا كان معاشراً لها بالمعروف‏.‏ واللّه أعلم‏.‏
وسئل شيخ الإسلام ـ رحمهُ اللّه ـ عن رجل تزوج، وشرطوا عليه في العقد أن كل امرأة يتزوج بها تكون طالقا، وكل جارية يتسري بها تعتق عليه، ثم إنه تزوج وتسري‏:‏ فما الحكم في المذاهب الأربعة‏؟‏
فأجاب‏:‏
هذا الشرط غير لازم في مذهب الإمام الشافعي‏.‏ ولازم له في مذهب أبي حنيفة‏:‏ متى تزوج وقع به الطلاق، ومتى تسري عتقت عليه الأمة، وكذلك مذهب مالك‏.‏ وأما مذهب أحمد فلا يقع به الطلاق ولا العتاق، لكن إذا تزوج وتسري كان الأمر بيدها‏:‏ إن شاءت أقامت معه، وإن شاءت فارقته؛ لقوله صلى الله عليه وسلم‏:‏ ‏(‏إن أحق الشروط أن يوفي به ما استحللتم به الفروج‏)‏‏.‏ ولأن رجلا تزوج امرأة بشرط ألا يتزوج عليها، فرفع ذلك إلى عمر، فقال‏:‏ مقاطع الحقوق عند الشروط، فالأقوال في هذه المسألة ثلاثة‏:‏ أحدها‏:‏ يقع به الطلاق والعتاق‏.‏ والثاني‏:‏ لا يقع به، ولا تملك امرأته فراقه‏.‏ والثالث ـ وهو أعدل الأقوال ـ‏:‏ أنه لا يقع به طلاق ولا عتاق؛ لكن لامرأته ما شرط له‏:‏ فإن شاءت أن تقيم معه، وإن شاءت أن تفارقه، وهذا أوسط الأقوال‏.‏
وَقال الشيخ ـ رحمه اللّه ـ عن رجل حلف بالطلاق‏:‏ أنه ما يتزوج فلانة، ثم بدا له أن ينكحها‏:‏ فهل له ذلك‏؟‏ وفي رجل تزوج امرأة، وشرط في العقد أنه لا يتزوج عليها ثم تزوج‏:‏ فهل يثبت لها الخيار، أم لا‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، له أن يتزوجها، ولا يقع بها الطلاق إذا تزوجها عند جمهور السلف، وهو مذهب الشافعي وأحمد وغيرهما‏.‏ وإذا شرط في العقد أنه لا يتزوج عليها، وإن تزوج عليها كان أمرها بيدها، كان هذا الشرط صحيحا لازما في مذهب مالك وأحمد وغيرهما‏.‏ ومتى تزوج عليها فأمرها بيدها إن شاءت أقامت، وإن شاءت فارقت‏.‏ واللّه أعلم‏.
باب العيُوب في النِّكاح
وسئل ـ رَحمه اللّه ـ عن امرأة تزوجت برجل، فلما دخل رأت بجسمه برصاً‏:‏ فهل لها أن تفسخ عليه النكاح‏؟‏
فأجاب‏:‏
إذا ظـهر بأحد الزوجين جنون، أو جذام، أو برص، فللآخر فسخ النكاح، لكن إذا رضي بعد ظهور العيب فلا فسخ له‏.‏ وإذا فسخت فليس لها أن تأخذ شيئا من جهازها، وإن فسخت قبل الدخول سقط مهرها، وإن فسخت بعدها لم يسقط‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل متزوج بامرأة فظهر مجذوماً‏:‏ فهل لها فسخ النكاح‏؟‏
فأجاب‏:‏
الحمد للّه، إذا ظهر أن الزوج مجذوم‏.‏ فللمرأة فسخ النكاح بغير اختيار الزوج‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه ـ عن رجل تزوج بكرًا فوجدها مستحاضة لا ينقطع دمها من بيت أمها، وأنهم غروه‏:‏ فهل له فسخ النكاح، ويرجع على من غره بالصداق‏؟‏ وهل يجب على أمها وأبيها يمين إذا أنكروا أم لا‏؟‏وهل يكون له وطؤها أم لا‏؟‏
فأجاب‏:‏
هذا عيب يثبت به فسخ النكاح في أظهر الوجهين في مذهب أحمد وغيره؛ لوجهين‏:‏
أحدهما‏:‏ أن هذا مما لا يمكن الوطء معه إلا بضرر يخافه وأذي يحصل له‏.‏
والثاني‏:‏ إن وطء المستحاضة عند أحمد في المشهور عنه لا يجوز، إلا لضرورة‏.‏ وما يمنع الوطء حسا‏:‏ كاستداد الفرج‏.‏ أو طبعا كالجنون، والجذام‏:‏ يثبت الفسخ عند مالك والشافعي وأحمد، كما جاء عن عمر‏.‏ وأما ما يمنع كمال الوطء كالنجاسة في الفرج، ففيه نزاع مشهور، والمستحاضة أشد من غيرها‏.‏
وإذا فسخ قبل الدخول فلا مهر عليه، وإن فسخ بعده، قيل‏:‏ إن الصداق يستقر بمثل هذه الخلوة، وإن كان قد وطأها فإنه يرجع بالمهر على من غره‏.‏ وقيل‏:‏ لا يستقر، فلا شيء عليه، وله أن يحلف من ادعى الغرور عليه أنه لم يغره‏.‏ ووطء المستحاضة فيه نزاع مشهور‏.‏ وقيل‏:‏ يجوز وطؤها، كقول الشافعي وغيره‏.‏ وقيل‏:‏ لا يجوز إلا الضرورة؛ وهو مذهب أحمد في المشهور عنه‏.‏ وله الخيار ما لم يصدر عنه ما يدل على الرضا بقول أو فعل، فإن وطأها بعد ذلك فلا خيار له، إلا أن يدعي الجهل‏:‏ فهل له الخيار‏؟‏فيه نزاع مشهور، والأظهر ثبوت الفسخ‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل تزوج امرأة على أنها بكر، فبانت ثيباً فهل له فسخ النكاح ويرجع على من غره أم لا‏؟‏
فأجاب‏:‏
له فسخ النكاح، وله أن يطالب بأرش الصداق ـ وهو تفاوت ما بين مهر البكر والثيب فينقص بنسبته من المسمي ـ وإذا فسخ قبل الدخول سقط المهر‏.‏ واللّه أعلم‏.‏
باب نِكَاح الكُفَّار
وسئل شيخ الإسلام ـ رَحِمهُ اللّه ـ عن قوله صلى الله عليه وسلم‏:‏ ‏(‏ولدت من نكاح، لا من سفاح‏)‏ ما معناه‏؟‏
فأجاب‏:‏
الحمد للّه، الحديث معروف من مراسيل علي بن الحسين ـ رضي اللّه عنهما ـ وغيره‏.‏ ولفظه‏:‏ ‏(‏ولدت من نكاح، لا من سفاح، لم يصبني من نكاح الجاهلية شيء‏)‏ فكانت مناكحهم في الجاهلية على أنحاء متعددة‏.‏
وسئل ـ رَحمه اللّه ـ عن النكاح قبل بعثة الرسل‏:‏ أهو صحيح، أم لا‏؟‏
فأجاب‏:‏
كانت مناكحهم في الجاهلية على أنحاء متعددة‏:‏ منها نكاح الناس اليوم‏.‏ وذلك النكاح في الجاهلية صحيح عند جمهور العلماء، وكذلك سائر مناكح أهل الشرك التي لا تحرم في الإسلام، ويلحقها أحكام النكاح الصحيح‏:‏ من الإرث، والإيلاء، واللعان، والظهار، وغير ذلك‏.‏ وحكي عن مالك أنه قال‏:‏ نكاح أهل الشرك ليس بصحيح‏.‏ ومعني هذا عنده‏:‏ أنه لو طلق الكافر ثلاثا لم يقع به طلاق، ولو طلق المسلم زوجته الذمية ثلاثا فتزوجها ذمي ووطئها لم يحلها عنده، ولو وطئ ذمي ذمية بنكاح لم يصر بذلك محصنا‏.‏ وأكثر العلماء يخالفونه في هذا‏.‏ وأما كونه صحيحا في لحوق النسب، وثبوت الفراش‏:‏ فلا خلاف فيه بين المسلمين، فليس هو بمنزلة وطء الشبهة، بل لو أسلم الزوجان الكافران أقرا على نكاحهما بالإجماع، وإن كانا لا يقران على وطء شبهة، وقد احتج الناس بهذا الحديث على أن نكاح الجاهلية نكاح صحيح‏.‏ واحتجوا بقوله‏:‏ ‏{‏وَامْرَأَتُهُ حَمَّالَةَ الْحَطَبِ‏}‏ ‏[‏المسد‏:‏ 4‏]‏، وقوله‏:‏ ‏{‏اِمْرَأَةَ فِرْعَوْنَ‏}‏ ‏[‏التحريم‏:‏ 11‏]‏، وقالوا‏:‏ قد سماها اللّه ‏[‏امرأة‏]‏ والأصل في الإطلاق الحقيقة‏.‏ واللّه أعلم‏.‏
وقال ـ رَحمه اللّه تعالى‏:‏
في صحيح البخاري قال‏:‏ قال عطاء عن ابن عباس‏:‏ كان المشركون على منزلتين من النبي صلى الله عليه وسلم والمؤمنين‏:‏ كانوا مشركين أهل حرب يقاتلهم ويقاتلونه، ومشركين أهل عهد لا يقاتلهم ولا يقاتلونه‏.‏ وكان إذا هاجرت امرأة من أهل الحرب لم تخطب حتى تحيض وتطهر، فإذا طهرت حل لها النكاح؛ فإن هاجر زوجها قبل أن تنكح ردت إليه‏.‏ فإن هاجر عبد منهم أو أمة فهما حران، ولهما ما للمهاجرين، ثم ذكر في أهل العهد مثل حديث مجاهد، وإن هاجر عبد أو أمة للمشركين أهل العهد لم ترد، وردت أثمانهم‏.‏ وقال عطاء عن ابن عباس‏:‏ كانت قريبة بنت أبي أمية عند عمر بن الخطاب؛ وطلقها فتزوجها معاوية بن أبي سفيان، وكانت أم الحكم ابنة أبي سفيان تحت عياض بن غنيم الفهري فطلقها فتزوجها عبد اللّه بن عثمان‏.‏
ثم ذكر في باب بعده‏:‏ وقال ابن جريج‏:‏ قلت لعطاء‏:‏ امرأة من المشركين جاءت إلى المسلمين أيعاض زوجها منها لقوله تعالى‏:‏ ‏{‏وَآتُوهُم مَّا أَنفَقُوا‏}‏‏[‏الممتحنة‏:‏ 10‏]‏، قال‏:‏ لا، إنما كان ذلك بين النبي صلى الله عليه وسلم وبين أهل العهد‏.‏ قال مجاهد‏:‏ هذا كله في صلح بين النبي صلى الله عليه وسلم وبين قريش‏.‏
قلت‏:‏
حديث ابن عباس فيه فصول‏:‏
أحدها‏:‏ أن المهاجرة من أهل الحرب ليس عليها عدة، إنما عليها استبراء بحيضة، وهذا أحد قولي العلماء في هذه المسألة؛ لأن العدة فيها حق للزوج كما قال اللّه تعالى‏:‏ ‏{‏فَمَا لَكُمْ عليهنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا‏}‏ ‏[‏الأحزاب‏:‏ 49‏]‏؛ ولهذا قلنا‏:‏ لا تتداخل‏.‏ وهذه ملكت نفسها بالإسلام والهجرة كما يملك العبد نفسه بالإسلام والهجرة، فلم يكن للزوج عليها حق، لكن الاستبراء فيها كالأمة المعتقة، وقد يقوي هذا قول من يقول‏:‏ المختلعة يكفيها حيضة؛ لأن كلاهما متخلصة‏.‏
الثاني‏:‏ أن زوجها إذا هاجر قبل النكاح ردت إليه وإن كانت قد حاضت، ومع هذا فقد روي البخاري بعد هذا عن خالد، عن عكرمة، عن ابن عباس‏:‏ إذا أسلمت النصرانية قبل زوجها بساعة حرمت عليه‏.‏ وما ذكره ابن عباس في المهاجرة يوافق المشهور من أن زينب بنت رسول اللّه صلى الله عليه وسلم ردت على أبي العاص بن الربيع بالنكاح الأول‏.‏ وقد كتبت في الفقه في هذا آثاراً ونصوصاً عن الإمام أحمد وغيره‏.‏
الثالث‏:‏ قوله‏:‏ إن المهاجر من عبيدهم يكون حراً له ما للمهاجرين، كما في قصة أبي بكرة ومن هاجر معه من عبيد أهل الطائف، وهذا لا ريب فيه؛ فإنه بالإسلام والهجرة ملك نفسه؛ لأن مال أهل الحرب مال إباحة، فمن غلب على شيء ملكه؛ فإذا غلب على نفسه فهو أولى أن يملكها، والإسلام يعصم ذلك‏.‏
الرابع‏:‏ أن المهاجر من رقيق المعاهدين، يرد عليهم ثمنه دون عينه؛ لأن ما لهم معصوم، فهو كما لو أسلم عبد الذمي يؤمر بإزالة ملكه عنه ببيع أو هبة أو عتق، فإن فعل وإلا بيع عليه، ولا يرد عينه عليهم؛ لأنهم يسترقون المسلم، وذلك لا يجوز، بخلاف رد الحر إليهم فإنهم لا يسترقونه؛ ولهذا لما شرط النبي صلى الله عليه وسلم رد النساء مع الرجال فسخ الله ذلك، وأمره ألا يرد النساء المسلمات فقال‏:‏ ‏{‏لَا هُنَّ حِلٌّ لَّهُمْ وَلَا هُمْ يَحِلُّونَ لَهُنَّ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏؛ لأنه يستباح في دار الكفر من المرأة المسلمة ما لا يستباح من الرجل؛ لأن المرأة الأسيرة كالرجل الأسير، وأمره برد المهر عوضا‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن قوله تعالى‏:‏ ‏{‏وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ‏}‏ ‏[‏البقرة‏:‏ 221‏]‏، وقد أباح العلماء التزويج بالنصرانية وإليهودية‏:‏ فهل هما من المشركين أم لا‏؟‏
فأجاب‏:‏
الحمد اللّه، نكاح الكتابية جائز بالآية التي في المائدة، قال تعالى‏:‏ ‏{‏وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏، وهذا مذهب جماهير السلف والخلف من الأئمة الأربعة وغيرهم‏.‏ وقد روي عن ابن عمر‏:‏ أنه كره نكاح النصرانية، وقال‏:‏ لا أعلم شركا أعظم ممن تقول‏:‏ إن ربها عيسي ابن مريم ـ وهو اليوم مذهب طائفة من أهل البدع ـ وقد احتجوا بالآية التي في سورة البقرة، وبقوله‏:‏ ‏{‏وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏، والجواب عن آية البقرة من ثلاثة أوجه‏:‏
أحدها‏:‏ أن أهل الكتاب لم يدخلوا في المشركين، فجعل أهل الكتاب غير مشركين بدليل قوله‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئِينَ وَالنَّصَارَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُوا‏}‏ ‏[‏الحج‏:‏ 17‏]‏‏.‏
فإن قيل‏:‏ فقد وصفهم بالشرك بقوله‏:‏ ‏{‏اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَـهًا وَاحِدًا لاَّ إِلَـهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏
قيل‏:‏ إن أهل الكتاب ليس في أصل دينهم شرك؛ فإن اللّه إنما بعث الرسل بالتوحيد، فكل من آمن بالرسل والكتب لم يكن في أصل دينهم شرك ولكن النصاري ابتدعوا الشرك، كما قال‏:‏ ‏{‏سُبْحَانَهُ وَتعالى عَمَّا يُشْرِكُونَ‏}‏ ‏[‏يونس‏:‏ 18‏]‏، فحيث وصفهم بأنهم أشركوا فلأجل ما ابتدعوه من الشرك الذي لم يأمر اللّه به وجب تميزهم عن المشركين؛ لأن أصل دينهم اتباع الكتب المنزلة التي جاءت بالتوحيد، لا بالشرك‏.‏ فإذا قيل‏:‏ أهل الكتاب لم يكونوا من هذه الجهة مشركين؛ فإن الكتاب الذي أضيفوا إليه لا شرك فيه، كما إذا قيل‏:‏ المسلمون، وأمة محمد‏.‏ لم يكن فيهم من هذه الجهة، لا اتحاد، ولا رفض، ولا تكذيب بالقدر، ولا غير ذلك من البدع‏.‏ وإن كان بعض الداخلين في الأمة قد ابتدع هذه البدع، لكن أمة محمد صلى الله عليه وسلم لا تجتمع على ضلالة، فلا يزال فيها من هو متبع لشريعة التوحيد، بخلاف أهل الكتاب‏.‏ ولم يخبر اللّه ـ عز وجل ـ عن أهل الكتاب أنهم مشركون بالاسم، بل قال‏:‏ ‏{‏عَمَّا يُشْرِكُونَ‏}‏ بالفعل، وآية البقرة قال فيها‏:‏ ‏{‏الْمُشِرِكِينَ‏}‏ و‏{‏الْمُشْرِكَاتِ‏}‏ بالاسم‏.‏ والاسم أوكد من الفعل ‏.‏
الوجه الثاني‏:‏ أن يقال‏:‏ إن شملهم لفظ‏:‏ ‏{‏الْمُشِرِكِينَ‏}‏ من سورة البقرة كما وصفهم بالشرك، فهذا متوجه بأن يفرق بين دلالة اللفظ مفرداً ومقرونا؛ فإذا أفردوا دخل فيهم أهل الكتاب، وإذا أقرنوا مع أهل الكتاب لم يدخلوا فيهم، كما قيل مثل هذا في اسم ‏[‏الفقير‏]‏ و‏[‏المسكين‏]‏ ونحو ذلك‏.‏ فعلى هذا يقال‏:‏ آية البقرة عامة، وتلك خاصة‏.‏ والخاص يقدم على العام‏.‏
الوجه الثالث‏:‏ أن يقال‏:‏ آية المائدة ناسخة لآية البقرة؛ لأن المائدة نزلت بعد البقرة باتفاق العلماء، وقد جاء في الحديث‏:‏ ‏(‏المائدة من آخر القرآن نزولا، فأحلوا حلالها، وحرموا حرامها‏)‏، والآية المتأخرة تنسخ الآية المتقدمة إذا تعارضتا‏.‏
وأما قوله‏:‏ ‏{‏وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏، فإنها نزلت بعد صلح الحديبية لما هاجر من مكة إلى المدينة، وأنزل اللّه ‏[‏سورة الممتحنة‏]‏ وأمر بامتحان المهاجرين‏.‏ وهو خطاب لمن كان في عصمته كافرة‏.‏ و ‏[‏اللام‏]‏ لتعريف العهد، والكوافر المعهودات هن المشركات، مع أن الكفار قد يميزوا من أهل الكتاب ـ أيضاً ـ في بعض المواضع كقوله‏:‏ ‏{‏أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ وَيَقُولُونَ لِلَّذِينَ كَفَرُواْ هَؤُلاء أَهْدَى مِنَ الَّذِينَ آمَنُواْ سَبِيلاً‏}‏ ‏[‏النساء‏:‏ 51‏]‏، فإن أصل دينهم هو الإيمان، ولكنهم كفروا مبتدعين الكفر كما قال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ يَكْفُرُونَ بِاللّهِ وَرُسُلِهِ وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَن يَتَّخِذُواْ بَيْنَ ذَلِكَ سَبِيلاً أُوْلَـئِكَ هُمُ الْكَافِرُونَ حَقًّا وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُّهِينًا‏}‏ ‏[‏النساء‏:‏ 150، 151‏]‏‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن الإماء الكتابيات‏:‏ ما الدليل على وطئهن بملك اليمين من الكتاب والسنة والإجماع، والاعتبار‏؟‏وعلى تحريم الإماء المجوسيات‏؟‏أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد للّه رب العالمين، وطء ‏[‏الإماء الكتابيات‏]‏ بملك اليمين أقوي من وطئهن بملك النكاح عند عوام أهل العلم من الأئمة الأربعة وغيرهم، ولم يذكر عن أحد من السلف تحريم ذلك كما نقل عن بعضهم المنع من نكاح الكتابيات، وإن كان ابن المنذر قد قال‏:‏ لم يصح عن أحد من الأوائل أنه حرم نكاحهن‏.‏ ولكن التحريم هو قول الشيعة، ولكن في كراهة نكاحهن مع عدم الحاجة نزاع، والكراهة معروفة في مذهب مالك والشافعي وأحمد، وكذلك كراهة وطء الإماء فيه نزاع‏.‏ روي عن الحسن‏:‏ أنه كرهه‏.‏ والكراهة في ذلك مبنية على كراهة التزوج‏.‏ وأما التحريم فلا يعرف عن أحد، بل قد تنازع العلماء في جواز تزويج الأمة الكتابية‏:‏ جوزه أبو حنيفة وأصحابه، وحرمه مالك والشافعي والليث والأوزاعي، وعن أحمد روايتان‏:‏ أشهرهما كالثاني؛ فإن اللّه ـ سبحانه ـ إنما أباح نكاح المحصنات بقوله تعالى‏:‏ ‏{‏وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ‏}‏ الآية ‏[‏المائدة‏:‏ 5‏]‏‏.‏ فأباح المحصنات منهم، وقال في آية الإماء‏:‏ ‏{‏وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِن مِّا مَلَكَتْ أَيْمَانُكُم مِّن فَتَيَاتِكُمُ الْمُؤْمِنَاتِ وَاللّهُ أَعْلَمُ بِإِيمَانِكُمْ بَعْضُكُم مِّن بَعْضٍ‏}‏ ‏[‏النساء‏:‏ 25‏]‏؛ فإنما أباح النساء المؤمنات، وليس هذا موضع بسط هذه المسألة‏.‏
وأما الأمة المجوسية فالكلام فيها ينبني على أصلين‏:‏
أحدهما‏:‏ أن نكاح المجوسيات لا يجوز، كما لا يجوز نكاح الوثنيات‏.‏ وهذا مذهب الأئمة الأربعة، وذكره الإمام أحمد عن خمسة من الصحابة في ذبائحهم ونسائهم، وجعل الخلاف في ذلك من جنس خلاف أهل البدع‏.‏
والأصل الثاني‏:‏ أن من لا يجوز نكاحهن لا يجوز وطئهن بملك اليمن كالوثنيات، وهو مذهب مالك والشافعي وأحمد وغيرهم، وحكي عن أبي ثور‏:‏ أنه قال‏:‏ يباح وطء الإماء بملك اليمين على أي دين كن‏.‏ وأظن هذا يذكر عن بعض المتقدمين‏.‏ فقد تبين أن في وطء الأمة الوثنية نزاعا‏.‏ وأما الأمة الكتابية فليس في وطئها مع إباحة التزوج بهن نزاع، بل في التزوج بها خلاف مشهور‏.‏ وهذا كله مما يبين أن القول بجواز التزوج بهن مع المنع من التسري بهن لم يقله أحد ولا يقوله فقيه‏.‏ وحينئذ فنقول‏:‏ الدليل على أنه لا يحرم التسري بهن وجوه‏:‏
أحدها‏:‏ أن الأصل‏:‏ الحل، ولم يقم على تحريمهن دليل من نص ولا إجماع ولا قياس، فبقي حل وطئهن على الأصل؛ وذلك أن ما يستدل به من ينازع في حل نكاحهن كقوله‏:‏ ‏{‏وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ‏}‏ ‏[‏البقرة‏:‏ 221‏]‏، وقوله‏:‏ ‏{‏وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏، إنما يتناول النكاح، لا يتناول الوطء بملك اليمين‏.‏ ومعلوم أنه ليس في السنة ولا في القياس ما يوجب تحريمهن، فيبقي الحل على الأصل‏.‏
الثاني‏:‏ أن قوله تعالى‏:‏ ‏{‏وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلَّا عَلَى أَزْوَاجِهِمْ أوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ‏}‏ ‏[‏المؤمنون‏:‏ 5، 6‏]‏ يقتضي عموم جواز الوطء بملك اليمين مطلقا، إلا ما استثناه الدليل؛ حتى إن عثمان وغيره من الصحابة جعلوا مثل هذا النص متناولا للجمـع بين الأختين حين قالوا‏:‏ أحلتهما آية، وحرمتهما آية‏.‏ فإذا كانوا قد جعلوه عاما في صورة حرم فيها النكاح، فلأن يكون عاما في صورة لا يحرم فيها النكاح أولى وأحرى‏.‏
الثالث‏:‏ أن يقال‏:‏ قد أجمع العلماء على حل ذلك كما ذكرناه، ولم يقل أحد من المسلمين‏:‏ إنه يجوز نكاحهن، ويحرم التسري بهن، بل قد قيل‏:‏ يحرم الوطء في ملك اليمين حيث يحرم الوطء في النكاح‏.‏ وقيل‏:‏ يجوز التزوج بهن‏.‏ فعلم أن الأمة مجمع على التسري بها، ولم يكن أرجح من حل النكاح، ولم يكن دونه‏.‏ فلو حرم التسري دون النكاح كان خلاف الإجماع‏.‏
الرابع‏:‏ أن يقال‏:‏ إن حل نكاحهن يقتضي حل التسري بهن من طريق الأولى والأحرى؛ وذلك أن كل من جاز وطؤها بالنكاح جاز وطؤها بملك اليمين بلا نزاع‏.‏ وأما العكس فقد تنازع فيه؛ وذلك لأن ملك اليمين أوسع، لا يقتصر فيه على عدد، والنكاح يقتصر فيه على عدد‏.‏ وما حرم فيه الجمع بالنكاح قد نوزع في تحريم الجمع فيه بملك اليمين، وله أن يستمتع بملك اليمين مطلقا من غير اعتبار قسم ولا استئذان في عزل، ونحو ذلك مما حجر عليه فيه لحق الزوجة‏.‏ وملك النكاح نوع رق، وملك اليمين رق تام‏.‏
وأباح اللّه للمسلمين أن يتزوجوا أهل الكتاب، ولا يتزوج أهل الكتاب نساءهم؛ لأن النكاح نوع رق، كما قال عمر‏:‏ النكاح رق؛ فلينظر أحدكم عند من يرق كريمته‏.‏ وقال زيد ابن ثابت‏:‏ الزوج سيد في كتاب اللّه، وقرأ قوله تعالى‏:‏ ‏{‏وَأَلْفَيَا سَيِّدَهَا لَدَى الْباب‏}‏ ‏[‏يوسف‏:‏ 25‏]‏‏.‏ وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏اتقوا اللّه في النساء، فإنهن عوان عندكم‏)‏ فجوز للمسلم أن يسترق هذه الكافرة، ولم يجز للكافر أن يسترق هذه المسلمة؛ لأن الإسلام يعلو ولا يعلى عليه، كما جوز للمسلم أن يملك الكافر، ولم يجوز للكافر أن يملك المسلم‏.‏ فإذاً جواز وطئهن من ملك تام أولى وأحرى‏.‏
يوضح ذلك‏:‏ أن المانع‏:‏ إما الكفر، وإما الرق‏.‏ وهذا الكفر ليس بمانع، والرق ليس مانعا من الوطء بالملك؛ وإنما يصلح أن يكون مانعا من التزوج‏.‏ فإذا كان المقتضي للوطء قائما، والمانع منتفيا، جاز الوطء‏.‏ فهذا الوجه مشتمل على قياس التمثيل وعلى قياس الأولى ويخرج منه وجه رابع يجعل قياس التعليل‏.‏ فيقال‏:‏ الرق مقتض لجواز وطء المملوكة، كما نبه النص على هذه العلة كقوله‏:‏ ‏{‏أَوْ مَا مَلَكَتْ أَيْمَانُكُمْ ً‏}‏ ‏[‏النساء‏:‏ 3‏]‏، وإنما يمتنع الوطء بسبب يوجب التحريم؛ بأن تكون محرمة بالرضاع، أو بالصهر، أو بالشرك، ونحو ذلك‏.‏ وهذه ليس فيها ما يصلح للمنع إلا كونها كتابية، وهذا ليس بمانع‏.‏ فإذا كان المقتضي للحل قائماً، والمانع المذكور لا يصلح أن يكون معارضا، وجب العمل بالمقتضي السالم عن المعارض المقاوم، وهذه الوجوه بعد تمام تصورها توجب القطع بالحل‏.‏
الوجه الخامس‏:‏ أن من تدبر سير الصحابة والسلف على عهد النبي صلى الله عليه وسلم والصحابة وجد آثاراً كثيرة تبين أنهم لم يكونوا يجعلون ذلك مانعا، بل هذه كانت سنة النبي صلى الله عليه وسلم وسنة خلفائه‏:‏ مثل الذي كانت له أم ولد، وكانت تسب النبي صلى الله عليه وسلم، فقام يقتلها، وقد روي حديثها أبو داود وغيره‏.‏ وهذه لم تكن مسلمة، لكن هذه القصة قد يقال‏:‏ إنه لا حجة فيها؛ لأنها كانت في أوائل مقدم النبي صلى الله عليه وسلم المدينة، ولم يكن ـ حينئذ ـ يحرم نكاح المشركات، وإنما ثبت التحريم بعد الحديبية لما أنزل اللّه تعالى‏:‏ ‏{‏وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏، وطلق عمر امرأته التي كانت بمكة، وأما الآية التي في البقرة فلا يعلم تاريخ نزولها وفي البقرة ما نزل متأخراً كآيات الزنا، وفيها ما نزل متقدما كآيات الصيام ومثل ما روي أن النبي صلى الله عليه وسلم لما أراد غزوة تبوك قال للجد بن قيس‏:‏ ‏(‏هل لك في نساء بني الأصفر‏؟‏‏)‏ فقال‏:‏ ‏{‏ائْذَن لِّي وَلاَ تَفْتِنِّي‏}‏ ‏[‏التوبة‏:‏ 49‏]‏، ومثل فتحه لخيبر، وقسمه للرقيق، ولم ينه المسلمين عن وطئهن حتى يسلمن كما أمرهم بالاستبراء‏.‏
بل من يبيح وطأ الوثنيات بملك اليمين، قد يستدل بما جري يوم أوطاس من قوله‏:‏ ‏(‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ بحيضة‏)‏ على جواز وطء الوثنيات بملك اليمين‏.‏ وفي هذا كلام ليس هذا موضعه، والصحابة لما فتحوا البلاد لم يكونوا يمتنعون عن وطء النصرانيات‏.‏
فصل
وأما المجوسية، فقد ذكرنا أن الكلام فيها مبني على أصلين‏:‏
أحدهما‏:‏ أن المجوس لا تحل ذبائحهم، ولا تنكح نساؤهم والدليل على هذا وجوه‏:‏
أحدها‏:‏ أن يقال‏:‏ ليسوا من أهل الكتاب، ومن لم يكن من أهل الكتاب لم يحل طعامه ولا نساؤه‏.‏ أما المقدمة الأولي، ففيها نزاع شاذ فالدليل عليها أنه ـ سبحانه ـ قال‏:‏ ‏{‏وَهَـذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ فَاتَّبِعُوهُ وَاتَّقُواْ لَعَلَّكُمْ تُرْحَمُونَ أَن تَقُولُواْ إِنَّمَا أُنزِلَ الْكِتَابُ عَلَى طَآئِفَتَيْنِ مِن قَبْلِنَا وَإِن كُنَّا عَن دِرَاسَتِهِمْ لَغَافِلِينَ‏}‏ ‏[‏الأنعام‏:‏ 155، ، 156‏]‏، فتبين أنه أنزل القرآن كراهة أن يقولوا ذلك ومنعاً لأن يقولوا ذلك ودفعا لأن يقولوا ذلك، فلو كان قد أنزل على أكثر من طائفتين لكان هذا القول كذبا فلا يحتاج إلى مانع من قوله‏.‏
وأيضا، فإنه قال‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئِينَ وَالنَّصَارَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُوا إِنَّ اللَّهَ يَفصل بَيْنَهُمْ يَوْمَ الْقِيَامَةِ‏}‏ ‏[‏الحج‏:‏ 17‏]‏، فذكر الملل الست، وذكر أنه يفصل بينهم يوم القيامة، ولما ذكر الملل التي ‏[‏من‏]‏ فيها سعيد في الآخرة قال‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَاليوم الآخِرِ وَعَمِلَ صَالِحاً‏}‏ ‏[‏البقرة‏:‏ 62‏]‏، في موضعين، فلم يذكر المجوس ولا المشركين‏:‏ فلو كان في هاتين الملتين سعيد في الآخرة كما في الصابئين واليهود والنصاري، لذكرهم، فلو كان لهم كتاب لكانوا قبل النسخ والتبديل على هدي، وكانوا يدخلون الجنة إذا عملوا بشريعتهم، كما كان اليهود والنصاري قبل النسخ والتبديل، فلما لم يذكر المجوس في هؤلاء علم أنه ليس لهم كتاب، بل ذكر الصابئين دونهم، مع أن الصابئين ليس لهم كتاب، إلا أن يدخلوا في دين أحد من أهل الكتابين‏.‏ وهو دليل على أن المجوس أبعد عن الكتاب منهم‏.‏
وأيضا، ففي المسند والترمذي وغيرهما من كتب الحديث والتفسير والمغازي الحديث المشهور‏:‏ لما اقتتلت فارس والروم، وانتصرت الفرس، ففرح بذلك المشركون؛ لأنهم من جنسهم ليس لهم كتاب، واستبشر بذلك أصحاب النبي صلى الله عليه وسلم؛ لكون النصاري أقرب إليهم؛ لأن لهم كتابا، وأنزل اللّه تعالى‏:‏ ‏{‏الم غُلِبَتِ الرُّومُ فِي أَدْنَى الْأَرْضِ وَهُم مِّن بَعْدِ غَلَبِهِمْ سَيَغْلِبُونَ فِي بِضْعِ سِنِينَ‏}‏ الآية ‏[‏الروم‏:‏ 1ـ4‏]‏‏.‏ وهذا يبين أن المجوس لم يكونوا عند النبي صلى الله عليه وسلم وأصحابه لهم كتاب‏.‏
وأيضا، ففي حديث الحسن بن محمد بن الحنفية وغيره من التابعين‏:‏ أن النبي صلى الله عليه وسلم أخذ الجزية من المجوس، وقال‏:‏ ‏(‏سنوا بهم سنة أهل الكتاب غير ناكحي نسائهم، ولا آكلي ذبائحهم‏)‏، وهذا مرسل‏.‏ وعن خمسة من الصحابة توافقه، ولم يعرف عنهم خلاف‏.‏ وأما حذيفة، فذكر أحمد‏:‏ أنه تزوج بيهودية‏.‏ وقد عمل بهذا المرسل عوام أهل العلم‏.‏ والمرسل في أحد قولي العلماء حجة، كمذهب أبي حنيفة، ومالك، وأحمد في إحدى الروايتين عنه‏.‏ وفي الآخر هو حجة إذا عضده قول جمهور أهل العلم وظاهر القرآن، أو أرسل من وجه آخر‏.‏ وهذا قول الشافعي‏.‏ فمثل هذا المرسل حجة باتفاق العلماء‏.‏ وهذا المرسل نص في خصوص المسألة، غير محتاج إلى أن يبني على المتقدمين‏.‏
فإن قيل‏:‏ روي عن على‏:‏ أنه كان لهم كتاب فرفع‏.‏ قيل‏:‏ هذا الحديث قد ضعفه أحمد وغيره، وإن صح فإنه إنما يدل على أنه كان لهم كتاب فرفع، لا أنه الآن بأيديهم كتاب، وحينئذ فلا يصح أن يدخلوا في لفظ أهل الكتاب؛ إذ ليس بأيديهم كتاب، لا مبدل، ولا غير مبدل، ولا منسوخ، ولا غير منسوخ، ولكن إذا كان لهم كتاب ثم رفع، بقي لهم شبهة كتاب، وهذا القدر يؤثر في حقن دمائهم بالجزية إذا قيدت بأهل الكتاب‏.‏ وأما الفروج والذبائح، فحلها مخصوص بأهل الكتاب‏.‏ وقول النبي صلى الله عليه وسلم‏:‏ ‏(‏سنوا بهم سنة أهل الكتاب‏)‏، دليل على أنهم ليسوا من أهل الكتاب، وإنما أمر أن يسن بهم سنتهم في أخذ الجزية خاصة، كما فعل ذلك الصحابة، فإنهم لم يفهموا من هذا اللفظ إلا هذا الحكم‏.‏ وقد روي مقيدا‏:‏ ‏(‏غير ناكحي نسائهم، ولا آكلي ذبائحهم‏)‏ فمن جوز أخذ الجزية من أهل الأوثان قاس عليهم غيرهم في الجزية، ومن خصمهم بذلك قال‏:‏ إن لهم شبهة كتاب بخلاف غيرهم‏.‏ والدماء تعصم بالشبهات ولا تحل الفروج والذبائح بالشبهات، ولهذا لما تنازع على وابن عباس في ذبائح بني تغلب قال على‏:‏ إنهم لم يتمسكوا من النصرانية إلا بشرب الخمر‏.‏ وقرأ ابن عباس قوله تعالى‏:‏ ‏{‏وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ‏}‏ ‏[‏المائدة‏:‏ 51‏]‏، فعلى ـ رضي الله عنه ـ منع من ذبائحهم مع عصمة دمائهم، وهو الذي روي حديث كتاب المجوس، فعلم أن التشبه بأهل الكتاب في بعض الأمور يقتضي حقن الدماء، دون الذبائح والنساء‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن رجل تكلم بكلمة الكفر، وحكم بكفره، ثم بعد ذلك حلف بالطلاق من امرأته ثلاثًا‏:‏ فإذا رجع إلى الإسلام هل يجوز له أن يجدد النكاح من غير تحليل، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا ارتد ولم يعد إلى الإسلام حتى انقضت عدة امرأته، فإنها تبين منه عند الأئمة الأربعة‏.‏ وإذا طلقها بعد ذلك، فقد طلق أجنبية فلا يقع بها الطلاق‏.‏ فإذا عاد إلى الإسلام فله أن يتزوجها‏.‏ وإن طلقها في زمن العدة قبل أن يعود إلى الإسلام، فهذا فيه قولان للعلماء‏:‏
أحدهما‏:‏ أن البينونة تحصل بنفس الردة، وهو مذهب أبي حنيفة، ومالك في المشهور عنه، وأحمد في إحدى الروايتين عنه‏.‏ فعلى هذا يكون الطلاق بعد هذا طلاق الأجنبية فلا يقع‏.‏
والثاني‏:‏ أن النكاح لا يزول حتى تنقضي العدة، فإن أسلم قبل انقضاء العدة، فهما على نكاحهما‏.‏ وهذا مذهب الشافعي، وأحمد في الرواية الأخرى عنه‏.‏ فعلى هذا إذا كان الطلاق في العدة، وعاد إلى الإسلام قبل انقضاء العدة، تبين أنه طلق زوجته، فيقع الطلاق‏.‏ وإن كان لم يعد إلى الإسلام حتى انقضت العدة، تبين أنه طلق أجنبية، فلا يقع به الطلاق‏.‏ والله أعلم‏.‏

باب الصّداق
وقال شيخ الإسلام ـ رحمه الله‏:‏
السنة‏:‏ تخفيف الصداق، وألا يزيد على نساء النبي صلى الله عليه وسلم وبناته فقد روت عائشة ـ رضي الله عنها ـ عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن أعظم النساء بركة أيسرهن مؤونة‏)‏ وعن ابن عباس عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏خيرهن أيسرهن صداقًا‏)‏ وعن الحسن البصري، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏ألزموا النساء الرجال، ولا تغالوا في المهور‏)‏‏.‏ وخطب عمر بن الخطاب الناس فقال‏:‏ ألا لا تغالوا في مهور النساء؛ فإنها لو كانت مكرمة في الدنيا أو تقوي عند الله، كان أولاكم النبي صلى الله عليه وسلم‏.‏ ما أصدق امرأة من نسائه ولا أصدقت امرأة من بناته أكثر من اثنتي عشرة أوقية‏.‏ قال الترمذي‏:‏ حديث صحيح‏.‏
ويكره للرجل أن يصدق المرأة صداقًا يضر به إن نقده، ويعجز عن وفائه إن كان دينًا‏.‏ قال أبو هريرة‏:‏ جاء رجل إلى النبي صلى الله عليه وسلم فقال‏:‏ إني تزوجت امرأة من الأنصار‏.‏ فقال‏:‏ ‏(‏على كم تزوجتها‏؟‏‏)‏ قال‏:‏ على أربع أواق‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏على أربع أواق فكأنما تنحتون الفضة من عرض هذا الجبل‏!‏ ما عندنا ما نعطيك، ولكن عسي أن نبعثك في بعث تصيب منه‏)‏‏.‏ قال‏:‏ فبعث بعثًا إلى بني عبس فبعث ذلك الرجل فيهم‏.‏ رواه مسلم في صحيحه‏.‏ والأوقية عندهم أربعون درهمًا، وهي مجموع الصداق، ليس فيه مقدم ومؤخر‏.‏ وعن أبي حدرد السلمي‏:‏ أنه ذكر أنه تزوج امرأة فأتي النبي صلى الله عليه وسلم يستعينه في صداقها، فقال‏:‏ ‏(‏كم أصدقت‏؟‏‏)‏ قال‏:‏ فقلت‏:‏ مائتي درهم‏.‏ فقال‏:‏ ‏(‏لو كنتم تغرفون الدراهم من أوديتكم ما زدتم‏)‏‏.‏ رواه الإمام أحمد في مسنده‏.‏ وإذا أصدقها دينًا كثيرًا في ذمته وهو ينوي ألا يعطيها إياه، كان ذلك حرامًا عليه، فإنه قد روي أبو هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏من تزوج امرأة بصداق ينوي ألا يؤديه إليها فهو زان، ومن ادان دينًا ينوي أن لا يقضيه فهو سارق‏)‏‏.‏
وما يفعله بعض أهل الجفاء والخيلاء والرياء من تكثير المهر للرياء والفخر، وهم لا يقصدون أخذه من الزوج، وهو ينوي أن لا يعطيهم إياه، فهذا منكر قبيح، مخالف للسنة، خارج عن الشريعة‏.‏
وإن قصد الزوج أن يؤديه وهو في الغالب لا يطيقه فقد حمل نفسه، وشغل ذمته، وتعرض لنقص حسناته، وارتهانه بالدين، وأهل المرأة قد آذوا صهرهم وضروه‏.‏
والمستحب في الصداق مع القدرة واليسار‏:‏ أن يكون جميع عاجله وآجله لا يزيد على مهر أزواج النبي صلى الله عليه وسلم ولا بناته، وكان ما بين أربعمائة إلى خمسمائة بالدراهم الخالصة، نحوًا من تسعة عشر دينارًا، فهذه سنة رسول الله صلى الله عليه وسلم من فعل ذلك فقد استن بسنة رسول الله صلى الله عليه وسلم في الصداق، قال أبو هريرة ـ رضي الله عنه‏:‏ كان صداقنا إذ كان فينا رسول رسول الله صلى الله عليه وسلم عشر أواق، وطبق بيديه‏.‏ وذلك أربعمائة درهم‏.‏ رواه الإمام أحمد في مسنده، وهذا لفظ أبي داود في سننه، وقال أبو سلمة‏:‏ قلت لعائشة‏:‏ كم كان صداق رسول الله صلى الله عليه وسلم‏؟‏قالت‏:‏ كان صداقه لأزواجه ثنتي عشرة أوقية ونشًا‏.‏ قالت‏:‏ أتدري ما النش‏؟‏قلت‏:‏ لا‏.‏ قالت‏:‏ نصف أوقية، فذلك خمسمائة درهم‏.‏ رواه مسلم في صحيحه، وقد تقدم عن عمر أن صداق بنات رسول الله صلى الله عليه وسلم كان نحوًا من ذلك، فمن دعته نفسه إلى أن يزيد صداق ابنته على صداق بنات رسول الله صلى الله عليه وسلم اللواتي هن خير خلق الله في كل فضيلة، وهن أفضل نساء العالمين في كل صفة، فهو جاهل أحمق‏.‏ وكذلك صداق أمهات المؤمنين‏.‏ وهذا مع القدرة واليسار‏.‏ فأما الفقير ونحوه فلا ينبغي له أن يصدق المرأة إلا ما يقدر على وفائه من غير مشقة‏.‏
والأولى تعجيل الصداق كله للمرأة قبل الدخول إذا أمكن، فإن قدم البعض وأخر البعض، فهو جائز‏.‏ وقد كان السلف الصالح الطيب يرخصون الصداق، فتزوج عبد الرحمن ابن عوف في عهد رسول الله صلى الله عليه وسلم على وزن نواة من ذهب‏.‏ قالوا‏:‏ وزنها ثلاثة دراهم وثلث‏.‏ وزوج سعيد بن المسيب بنته على درهمين، وهي من أفضل أيم من قريش، بعد أن خطبها الخليفة لابنه فأبي أن يزوجها به‏.‏ والذي نقل عن بعض السلف من تكثير صداق النساء، فإنما كان ذلك لأن المال اتسع عليهم، وكانوا يعجلون الصداق كله قبل الدخول، لم يكونوا يؤخرون منه شيئا‏.‏ ومن كان له يسار ووجد فأحب أن يعطي امرأته صداقًا كثيرًا فلا بأس بذلك، كما قال تعالى‏:‏ ‏{‏وَآتَيْتُمْ إِحْدَاهُنَّ قِنطَارًا فَلاَ تَأْخُذُواْ مِنْهُ شيئا‏}‏ ‏[‏النساء‏:‏ 20‏]‏‏.‏ أما من يشغل ذمته بصداق لا يريد أن يؤديه، أو يعجز عن وفائه، فهذا مكروه‏.‏ كما تقدم‏.‏ وكذلك من جعل في ذمته صداقًا كثيرًا من غير وفاء له، فهذا ليس بمسنون‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن الرجل يتزوج على صداق معين مكتوب، ويتفقا على مقدم فيعطيه ثم يموت‏:‏ هل يحسب المقدم من جملة الصداق المكتوب‏؟‏
فأجاب‏:‏
وأما ما يقدمه الزوج للمرأة من النقد الذي اتفقوا عليه غير الصداق الذي يكتب في الكتاب إذا أعطاها الزوج ذلك أو بعضه أو بدله، فإنه لا يحسب عليها من الصداق المكتوب، بل لو لم يعطها ذلك لكان لها أن تطلبه في أظهر قولي العلماء، وكان من الصداق الذي يستقر بالموت تأخذه كله بعد موته؛ فإنها إذا رضيت بأن يكون لها مقدم ومؤخر ـ يسميه السلف عاجلاً وآجلاً ـ وشارطته على أن يقدم لها كذا ويؤخر كذا ـ وإن لم تذكر حين العقد ـ فالشرط المتقدم على العقد إذا لم يفسخ حين عقد العقد كالمشروط في أظهر قولي العلماء‏.‏ كما قد بسط الكلام على ذلك في الكتاب الكبير الذي صنفته في ‏[‏مسائل الذرايع والحيل‏]‏ و ‏[‏بيان الدليل على بطلان التحليل‏]‏ إلا أن يكون المراد أنه إذا دخل بها يعطيها قبل الدخول ذلك، فإذا لم يدخل بها لم تستحق ما شرط لها تعجيله قبل الدخول‏.‏
وسئل ـ رحمه الله تعالى ـ عن امرأة عجل لها زوجها نقدًا، ولم يسمه في كتاب الصداق، ثم توفي عنها، فطلب الحاكم أن يحسب المعجل من الصداق المسمي في العقد؛ لكون المعجل لم يذكر في الصداق‏.‏
فأجاب‏:‏
الحمد لله، إن كانا قد اتفقا على العاجل المقدم والآجل المؤخر ـ كما جرت به العادة ـ فللزوجة أن تطلب المؤخر كله إن لم يذكر المعجل في العقد، وكذلك إن كان قد أهدي لها كما جرت به العادة‏.‏ وأما إن كان أقبضها من الصداق المسمي حسب على الزوجة‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل اعتقلته زوجته عند الحاكم على الصداق مدة شهرين، ولم يوجد له موجود‏:‏ فهل يجوز للحاكم أن يبقيه أو يطلقه‏؟‏
فأجاب‏:‏
إذا لم يعرف له مال حلفه الحاكم على إعساره وأطلقه‏.‏ ولم يجز حبسه وتكليفه البينة والحالة هذه في المذاهب الأربعة‏.‏
وسئل ـ رحمه الله ـ عن امرأة بكر تزوجها رجل ودخل بها، ثم ادعي أنها كانت ثيبًا، وتحاكما إلى الحاكم، فأرسل معها امرأتين فوجدوها كانت بكرًا فأنكر‏.‏ ونكل عن المهر‏:‏ ما يجب عليه‏؟‏
فأجاب‏:‏
ليس له ذلك، بل عليه كمال المهر، كما قال زرارة، وقضي الخلفاء الراشدون والأئمة المهديون‏:‏ أن من أغلق الباب وأرخى الستر فقد وجبت عليه العدة والمهر‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل خطب امرأة، فاتفقوا على النكاح من غير عقد، وأعطي أباها لأجل ذلك شيئا، فماتت قبل العقد‏:‏ هل له أن يرجع بما أعطي‏؟‏
فأجاب‏:‏
إذا كانوا قد وفوا بما اتفقوا عليه، ولم يمنعوه من نكاحها حتى ماتت فلا شيء عليهم، وليس له أن يسترجع ما أعطاهم، كما أنه لو كان قد تزوجها استحقت جميع الصداق، وذلك لأنه إنما بذل لهم ذلك ليمكنوه من نكاحها وقد فعلوا ذلك، وهذا غاية الممكن‏.‏
وسئل ـ رحمه الله ـ عن امرأة تزوجت، ثم بان أنه كان لها زوج، ففرق الحاكم بينهما‏:‏ فهل لها مهر‏؟‏وهل هو المسمي، أو مهر المثل‏؟‏
فأجاب‏:‏
إذا علمت أنها مزوجة ولم تستشعر؛ لا موته، ولا طلاقه، فهذه زانية مطاوعة لا مهر لها‏.‏ وإذا اعتقدت موته وطلاقه فهو وطء شبهة بنكاح فاسد فلها المهر، وظاهر مذهب أحمد ومالك أن لها المسمي؛ وعن أحمد رواية أخرى كقول الشافعي أن لها مهر المثل‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن معسر‏:‏ هل يقسط عليه الصداق‏؟‏
فأجاب‏:‏
إذا كان معسرًا قسط عليه الصداق على قدر حاله، ولم يجز حبسه، لكن أكثر العلماء يقبلون قوله في الإعسار مع يمينه، وهو مذهب الشافعي وأحمد‏.‏ ومنهم من لا يقبل البينة إلا بعد الحبس، كما يقوله من يقوله من أصحاب أبي حنيفة‏.‏ فإذا كانت الحكومة عند من يحكم بمذهب الشافعي وأحمد لم يحبس‏.‏
وسئل ـ رحمه الله ـ عن رجل تزوج امرأة وأعطاها المهر، وكتب عليه صداقًا ألف دينار وشرطوا عليه أننا ما نأخذ منك شيئا إلا عندنا هذه عادة وسمعة، والآن توفي الزوج، وطلبت المرأة كتابها من الورثة على التمام والكمال‏.‏
فأجاب‏:‏
إذا كانت الصورة على ما ذكر لم يجز لها أن تطالب إلا ما اتفقا عليه، وأما ما ذكر على الوجه المذكور فلا يحل لها المطالبة به، بل يجب لها ما اتفقا عليه‏.
وسئل ـ رحمه الله تعالى ـ عن امرأة تزوجت برجل، فهرب وتركها من مدة ست سنين، ولم يترك عندها نفقة، ثم بعد ذلك تزوجت رجلاً ودخل بها، فلما اطلع الحاكم عليها فسخ العقد بينهما‏:‏ فهل يلزم الزوج الصداق‏؟‏ أم لا‏؟‏
فأجاب‏:‏
إن كان النكاح الأول فسخ لتعذر النفقة من جهة الزوج، وانقضت عدتها، ثم تزوجت الثاني، فنكاحه صحيح‏.‏ وإن كانت تزوجت الثاني قبل فسخ نكاح الأول، فنكاحه باطل‏.‏ وإن كان الزوج والزوجة علما أن نكاح الأول باق، وأنه يحرم عليهما النكاح، فيجب إقامة الحد عليهما‏.‏ وإن جهل الزوج نكاح الأول، أو نفاه، أو جهل تحريم نكاحه قبل الفسخ، فنكاحه نكاح شبهة، يجب عليه فيه الصداق، ويلحق فيه النسب، ولا حد فيه، وإن كانت غرته المرأة أو وليها فأخبره أنها خلية عن الأزواج، فله أن يرجع بالصداق الذي أداه على من غره في أصح قولي العلماء‏.‏
وقال شيخ الإسلام ـ رحمه الله‏:‏
فصل
إذا خلا الرجل بالمرأة فمنعته نفسها من الوطء ولم يطأها، لم يستقر مهرها في مذهب الإمام أحمد ـ الذي ذكره أصحابه ـ كالقاضي أبي يعلى، وأبي البركات، وغيرهما ـ وغيره من الأئمة الأربعة‏:‏ مالك، والشافعي، وأبي حنيفة‏.‏ وإذا اعترفت بأنها لم تمكنه من وطئها لم يستقر مهرها باتفاقهم‏.‏ ولا يجب لها عليه نفقة مادامت كذلك باتفاقهم‏.‏ وإذا كانت مبغضة له مختارة سواه فإنها تفتدي نفسها منه‏.‏
وسئل ـ رحمه الله ـ عن مملوك في الرق والعبودية، تزوج بامرأة من المسلمين، ثم بعد ذلك ظهرت عبوديته، وكان قد اعترف أنه حر، وأن له خيرًا في مصر، وقد ادعوا عليه بالكتاب، وحقوق الزوجية، واقترض من زوجته شيئا‏:‏ فهل يلزمه شيء أو لا‏؟‏
فأجاب‏:‏
الحمد لله، تزوج العبد بغير إذن سيده ـ إذا لم يجزه السيد ـ باطل باتفاق المسلمين، وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏أيما عبد تزوج بغير إذن موإليه فهو عاهر‏)‏، لكن إذا أجازه السيد بعد العقد صح في مذهب أبي حنيفة ومالك وأحمد في إحدى الروايتين، ولم يصح في مذهب الشافعي وأحمد في الرواية الأخرى‏.‏
وإذا طلب النكاح فعلى السيد أن يزوجه لقوله تعالى‏:‏ ‏{‏وَأَنكِحُوا الْأَيَامَى مِنكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ إِن يَكُونُوا فُقَرَاء يُغْنِهِمُ اللَّهُ مِن فَضْلِهِ‏}‏ ‏[‏النور‏:‏ 32‏]‏‏.‏ وإذا غر المرأة وذكر أنه حر، وتزوجها، ودخل بها، وجب المهر لها بلا نزاع، لكـن هل يجب المسمي ـ كقول مالك في رواية‏؟‏أو مهر المثل كقول أبي حنيفة، والشافعي، وأحمد في رواية‏؟‏أو يجب الخمسان‏:‏ كأحمد في رواية ثالثة‏؟‏هذا فيه نزاع بين العلماء‏.‏ وقد يتعلق هذا الواجب برقبته كقول أحمد في المشهور عنه، والشافعي في قول، وأظنه قول أبي حنيفة أو يتعلق ذلك بذمة العبد فيتبع به إذا أعتق، كقول الشافعي في الجديد، وقول أبي يوسف ومحمد وغيرهما‏؟‏والأول أظهر؛ فإن قوله لهم‏:‏ إنه حر تلبيس عليهم، وكذب عليهم، ثم دخوله عليها بهذا الكذب عدوان منه عليهم‏.‏ والأئمة متفقون على أن المملوك لو تعدي على أحد فأتلف ماله، أو جرحه أو قتله، كانت جنايته متعلقة برقبته، لا تجب في ذمة السيد، بل يقال للسيد‏:‏ إن شئت أن تفك مملوكك من هذه الجناية، وإن شئت أن تسلمه حتى تستوفي هذه الجناية من رقبته‏.‏ وإذا أراد أن يقتله، فعليه أقل الأمرين ـ من قدر الجناية، أو قيمة العبد‏:‏ في مذهب الشافعي وأحمد في المشهور عنه وغيرهما‏.‏ وعند مالك وأحمد في رواية يفديه بأرش الجناية بالغًا ما بلغ، فهذا العبد ظالم معتد جار على هؤلاء، فتتعلق جنايته برقبته‏.‏ وكذلك ما اقترضه من مال الزوجة مع قوله إنه حر، فهو عدوان عليهم، فيتعلق برقبته في أصح قولي العلماء‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن امرأة اعتاضت عن صداقها بعد موت الزوج، فباعت العوض، وقبضت الثمن، ثم أقرت أنها قبضت الصداق من غير ثمن الملك‏:‏ فهل يبطل حق المشتري، أو يرجع عليها بالذي اعترفت أنها قبضته من غير الملك‏؟‏
فأجاب‏:‏
لا يبطل حق بمجرد ذلك، وللورثة أن يطلبوا منها ثمن الملك الذي اعتاضت به، إذا أقرت بأن قبض صداقها قبل ذلك‏.‏ وكان قد أفتى طائفة بأنه يرجع عليها بالذي اعترفت بقبضه من التركة، وليس بشيء؛ لأن هذا الإقرار تضمن أنها استوفت صداقها، وأنها بعد هذا الاستيفاء له أحدثت ملكًا آخر، فإنما فوتت عليهم العقار، لا على المشتري‏.‏
وسئل ـ رحمه الله ـ عن رجل تزوج امرأة، وكتب كتابها، ودفع لها الحال بكماله، وبقي المقسط من ذلك، ولم تستحق عليه شيئا، وطلبها للدخول فامتنعت، ولها خالة تمنعها‏:‏ فهل تجبر على الدخول، ويلزم خالتها المذكورة تسليمها إليه‏؟‏
فأجاب‏:‏
ليس لها أن تمتنع من تسليم نفسها والحال هذه باتفاق الأئمة، ولا خالتها ولا غير خالتها أن يمنعها، بل تعزر الخالة على منعها من فعل ما أوجب الله عليها، وتجبر المرأة على تسليم نفسها للزوج‏.‏
وسئل ـ رحمه الله ـ عن رجل تزوج بامرأة فطلقها ثلاثًا، ولها كتاب إلى مدة وهو معسر‏.‏
فأجاب‏:‏
إذا كان معسرًا لم يجز مطالبتها له حتى يوسر، وإذا شهدت بينة بذلك سمعت، بل القول قوله مع يمينه إذا لم يعرف له مال في مذهب الشافعي وأحمد وغيرهما‏.‏
وسئل ـ رحمه الله ـ عن رجل تزوج بامرأة وفي ظاهر الحال أنه حر، فأقامت في صحبته إحدى عشرة سنة، ثم طلقها ولم يردها، وطالبته بحقوقها، فقال‏:‏ أنا مملوك يجب الحجر على‏:‏ فهل يلزمه القيام بحق الزوجة على حكم الشرع الشريف في المذاهب الأربعة‏؟‏
فأجاب‏:‏
حق الزوجة ثابت لها المطالبة به لوجهين‏:‏
أحدهما‏:‏ أن مجرد دعواه الرق لا يسقط حقها والحال ما ذكر؛ فإن الأصل في الناس الحرية، وإذا ادعي أنه مملوك بلا بينة ولم يعرف خلاف ذلك، ففي قبول قوله ثلاثة أقوال للعلماء في مذهب أحمد وغيره‏:‏
أحدها‏:‏ يقبل فيما عليه دون ماله على غيره، كمذهب أبي حنيفة والشافعي وأحمد في قول لهم‏.‏
والثاني‏:‏ لا يقبل بحال، كقول من قال ذلك من المالكية، وهو إحدى الروايتين عن أحمد‏.‏
والثالث‏:‏ يقبل قوله مطلقًا، وهو قول الشافعي ورواية عن أحمد، فإذا كان مع دعوي المدعي لرقه لا يقبل إقراره بما يسقط حقها عند جمهور أئمة الإسلام‏:‏ فكيف بمجرد دعواه الرق‏؟‏وكيف وله خير وإقطاع، وهو منتسب، وقد ادعي الحرية حتى زوج بها‏؟‏
الوجه الثاني‏:‏ أنه لو قدر أنه كذب ولبس عليها وادعي الحرية حتى تزوج بها ودخل، فهذا قد جني بكذبه وتلبيسه، والرقيق إذا جني تعلقت جنايته برقبته‏:‏ فلها أن تطلب حقها من رقبته، إلا أن يختار سيده أن يفديه بأداء حقها، فله ذلك‏.‏
باب وَليمَة العُرْس
وسئل ـ رحمه الله تعالى ـ عن طعام الزواج وطعام العزاء وطعام الختان وطعام الولادة‏.‏
فأجاب‏:‏
أما وليمة العرس فهي سنـة، والإجابـة إليها مأمـور بها وأمـا وليمة المـوت فبدعة، مكـروه فعلها، والإجابة إليها‏.‏ وأما وليمة الختان فهي جائزة‏:‏ من شاء فعلها، ومن شاء تركها‏.‏ وكذلك وليمة الولادة إلا أن يكون قد عق عن الولد؛ فإن العقيقة عنه سنة‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله‏:‏ هل يكره طعام الطهور، أم لا‏؟‏وهل فرق بينه وبين وليمة العرس، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، أما وليمة العرس فسنة مأمور بها باتفاق العلماء، حتى إن منهم من أوجبها؛ فإنها تتضمن إعلان النكاح وإظهاره، وذلك يتضمن الفرق بينه وبين السفاح واتخاذ الأخدان؛ ولهذا كانت الإجابة إليها واجبة عند العلماء عند شروط ذلك وانتفاء موانعه‏.‏ وأما دعوة الختان فلم تكن الصحابة تفعلها، وهي مباحة ثم من العلماء أصحاب أحمد وغيره من كرهها‏.‏ ومنهم من رخص فيها، بل يستحبها‏.‏ وأما الإجابة إليها، فإن كل من فعلها أثم‏.‏ ومنهم من استحبها‏.‏ ومنهم من لم يستحبها‏.‏ ومنهم من كره الإجابة إليها ـ أيضًا‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن قول النبي صلى الله عليه وسلم‏:‏ من أكل مع مغفور غفر له‏:‏ هل صح ذلك أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لم ينقل هذا أحد عن النبي صلى الله عليه وسلم في اليقظة؛ وإنما ذكروا أنه رؤي في المنام يقول ذلك، وليس هذا على الإطلاق صحيح‏.‏ والله أعلم‏.‏
وسئل عن معنى قوله‏:‏ ‏(‏من أتي إلى طعام لم يدع إليه فقد دخل سارقًا، وخرج مغيرًا‏)‏
فأجاب‏:‏
الحمد لله، معناه‏:‏ الذي يدخل إلى دعوة بغير إذن أهلها، فإنه يدخل مختفياً كالسارق، ويأكل بغير اختيارهم، فيستحون من نهيه، فيخرج كالمغير الذي يأخذ أموال الناس بالقهر‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن شرب النبي صلى الله عليه وسلم ثلاثًا ـ يعني تنفس ثلاثًا ـ فلو شرب أحد مرة هل يكون حرامًا‏؟‏ وهل ورد أنه لم يشرب مرة فقط‏؟‏وقد جاء في بعض الكتب العشرة‏:‏ أنه شرب مرة واحدة، وقد كتب في هذا فتيا، وقالوا‏:‏ إذا شرب مرة حرام، ولم يسمع أحد من أهل العلم هذا القول، وقد ورد الحديث ـ أيضًا‏:‏ أنه شرب صلى الله عليه وسلم قائمًا، فهل هذا للتنزيه‏؟‏أو للتحريم‏؟‏وهل إذا شرب من غير عذر قائمًا عليه إثم‏؟‏وهل إذا شرب مرة واحدة هل يكون حرامًا‏؟‏
فأجاب‏:‏
الحمد لله، الأفضل أن يتنفس في الشرب ثلاثًا، ويكون نفسه في غير الإناء، فإن التنفس في الإناء منهي عنه، وإن لم يتنفس وشرب بنفس واحد جاز، فإن في الصحيح عن أنس أن النبي صلى الله عليه وسلم كان يتنفس في الإنـــاء ثلاثًا وفي رواية لمسلم‏:‏ كان يتنفس في الشراب ثلاثًا، يقول‏:‏ ‏(‏إنه أروي وأمري‏)‏، فهذا دليل على استحباب التنفس ثلاثًا‏.‏ وفي الصحيحين عن أبي قتادة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏إذا شرب أحدكم فلا يتنفس في الإناء‏)‏، فهذا فيه النهي عن التنفس في الإناء‏.‏ وعن أبي سعيد الخدري‏:‏ أن النبي صلى الله عليه وسلم نهي عن التنفس في الشراب، فقال الرجل‏:‏ القذاة أراها في الإناء، فقال‏:‏ ‏(‏أهرقها‏)‏ قال‏:‏ فإني لا أروي عن نفس واحد، قال‏:‏ ‏(‏فأبن القدح عن فيك‏)‏‏.‏ رواه الترمذي وصححه‏.‏ فلم ينه النبي صلى الله عليه وسلم عن الشرب بنفس واحد، ولكن لما قال له الرجل‏:‏ إني لا أروي من نفس واحد قال‏:‏ ‏(‏أبن القدح عن فيك‏)‏ أي‏:‏ لتتنفس إذا احتجت إلى النفس خارج الإناء‏.‏ وفيه دليل على أنه لو روي في نفس واحد ولم يحتج إلى النفس جاز‏.‏ وما علمت أحدًا من الأئمة أوجب التنفس، وحرم الشرب بنفس واحد‏.‏
وفعله صلى الله عليه وسلم يدل على الاستحباب، كما كان يعجبه التيمن في تنعله وترجله وطهوره وفي شأنه كله ولو بدأ في الطهارة بمياسره قبل ميامنه كان تاركًا للاختيار، وكان وضوؤه صحيحًا من غير نزاع أعلمه بين الأئمة‏.‏
وأما الشرب قائمًا فقد جاءت أحاديث صحيحة بالنهي، وأحاديث صحيحة بالرخصة؛ ولهذا تنازع العلماء فيه، وذكر فيه روايتان عن أحمد، ولكن الجمع بين الأحاديث أن تحمل الرخصة على حال العذر‏.‏ فأحاديث النهي مثلها في الصحيح أن النبي صلى الله عليه وسلم نهي عن الشرب قائمًا وفيه عن قتادة عن أنس‏:‏ أن النبي صلى الله عليه وسلم زجر عن الشرب قائمًا‏.‏ قال قتادة‏:‏ فقلنا‏:‏ الأكل‏؟‏فقال ذاك شر وأخبث‏.‏
وأحاديث الرخصة مثل حديث ما في الصحيحين عن على وابن عباس قال‏:‏ شرب النبي صلى الله عليه وسلم قائمًا من زمزم وفي البخاري عن علي‏:‏ أن عليا في رحبة الكوفة شرب، وهو قائم‏.‏ ثم قال‏:‏ إن ناسًا يكرهون الشرب قائمًا، وأن رسول الله صلى الله عليه وسلم صنع كما صنعت‏.‏ وحديث على هذا قد روي فيه أثر أنه كان ذلك من زمزم، كما جاء في حديث ابن عباس، هذا كان في الحج، والناس هناك يطوفون ويشربون من زمزم، ويستقون ويسألونه، ولم يكن موضع قعود، مع أن هذا كان قبل موته بقليل، فيكون هذا ونحوه مستثني من ذلك النهي، وهذا جار عن أحوال الشريعة‏:‏ أن المنهي عنه يباح عند الحاجة، بل ما هو أشد من هذا يباح عند الحاجة، بل المحرمات التي حرم أكلها وشربها كالميتة والدم تباح للضرورة، وأما ما حرم مباشرته طاهرًا ـ كالذهب والحرير ـ فيباح للحاجة، وهذا النهي عن صفة في الأكل والشرب، فهذا دون النهي عن الشرب في آنية الذهب والفضة، وعن لباس الذهب والحرير؛ إذ ذاك قد جاء فيه وعيد، ومع هذا فهو مباح للحاجة، فهذا أولى‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن الأكل والشرب قائمًا‏:‏ هل هو حلال‏؟‏أم حرام‏؟‏أم مكروه كراهية تنزيه‏؟‏وهل يجوز الأكل والشرب إذا كان له عذر كالمسافر أو الأكل والشرب في الطريق ماشيًا‏؟‏
فأجاب‏:‏
أما مع العذر فلا بأس، فقد ثبت أن النبي صلى الله عليه وسلم شرب من ماء زمزم وهو قائم‏.‏ فإن الموضع لم يكن موضع قعود، وأما مع عدم الحاجة فيكره؛ لأنه ثبت أن النبي صلى الله عليه وسلم نهي عنه‏.‏ وبهذا التفصيل يحصل الجمع بين النصوص‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل قال‏:‏ إن النبي صلى الله عليه وسلم ما أكل بطيخًا أصفر عمره، وقال الآخر‏:‏ إن النبي صلى الله عليه وسلم أكل العنب دو، دو‏؟‏
فأجاب‏:‏
الحمد لله، قوله‏:‏ أكل العنب‏:‏ دو، دو كذب؛ لا أصل له، وأما البطيخ فقد كانوا يأكلون البطيخ، لكن المشهور عندهم كان البطيخ الأخضر، وما ينقل عن الإمام أحمد‏:‏ أنه امتنع عن أكل البطيخ؛ لعدم علمه بكيفية أكل النبي صلى الله عليه وسلم، كذب على الإمام أحمد‏.‏ كان صلى الله عليه وسلم يأكل فاكهة بلده ما قدمت له فاكهة فترك أكلها لا على سبيل الزهد الفاسد، ولا على سبيل الورع الفاسد، بل كان لا يرد موجودًا، ولا يتكلف مفقودًا، ويتبع قوله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَاشْكُرُواْ لِلّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ‏}‏‏[‏البقرة‏:‏ 271‏]‏‏.‏ فأمر بالأكل والشكر‏.‏ فمن حرم الطيبات عليه، وامتنع من أكلها بدون سبب شرعي، فهو مذموم مبتدع، داخل في قوله‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَاشْكُرُواْ لِلّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ‏}‏ ‏[‏المائدة‏:‏ 87‏]‏‏.‏ ومن أكلها بدون الشكر الواجب فيها فهو مذموم، قال الله تعالى‏:‏ ‏{‏ثُمَّ لَتُسْأَلُنَّ يَوْمَئِذٍ عَنِ النَّعِيمِ‏}‏ ‏[‏التكاثر‏:‏ 8‏]‏‏.‏ أي‏:‏ شكر النعيم‏.‏ وقد روي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏الطاعم الشاكر بمنزلة الصائم الصابر‏)‏، وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن الله ليرضي عن العبد بأن يأكل الأكلة فيحمده عليها، أو يشرب الشربة فيحمده عليها‏)‏‏.‏ وكذلك الإسراف في الأكل مذموم، وهو مجاوزة الحد‏.‏ ومن أكل بنية الاستعانة على عبادة كان مأجورًا على ذلك وكذلك ما ينفقه على أهل بيته، كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏(‏نفقة المسلم على أهله يحتسبها صدقة‏)‏، وقال لسعد‏:‏ ‏(‏إنك لن تنفق نفقة تبتغي بها وجه الله إلا ازددت بها درجة ورفعة، حتى اللقمة تضعها في في امرأتك‏)‏‏.
وسئل ـ رحمه الله ـ عن قول النبي صلى الله عليه وسلم‏:‏ إنه مكتوب على قشر البطيخ‏:‏ لا إله إلا الله، موسي كليم الله‏.‏ لا إله إلا الله، عيسى روح الله‏.‏ لا إله إلا الله، محمد رسول الله‏.‏ وأيضا من أكله بقشره، كان له بكل نهشة عشر حسنات، وحط عنه عشر سيئات، وإن أكله ببزره فبكل ألف درجة في الجنة‏؟‏ وأنه صلى الله عليه وسلم قال لأبي هريرة‏:‏ ألك قميصان‏؟‏ بع الواحد، وكل به بطيخا أصفر‏.‏ وهل صح عنه صلى الله عليه وسلم أكل البطيخ بالرطب، وما معنى البطيخ بالرطب إن صح الحديث‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين‏.‏ الأحاديث المتقدمة في البطيخ كلها مختلقة لم يرغب النبي صلى الله عليه وسلم في أكل البطيخ‏.‏ وجميع ما يروي من هذا الجنس فهو كذب وأما أكل البطيخ بالرطب فهو كأكل القثاء بالرطب والحديث بذلك أصح‏.‏ والمراد به حلاوة هذا ورطوبة هذا‏.‏ وكان أحب الشراب إليه الحلو البارد، فهذا بيان أكل البطيخ الأخضر بالرطب أو التمر‏.‏ فأما أكله بالرطب الأصفر فلا أصل له، لا من نص، ولا قياس‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل حضر عنده جماعة ليطعمهم شيئا، فلما أحضر المائدة والخبز عليها وغاب ليأتي بالأدم، فقال رجل‏:‏ إذا حضر الخبز، قال النبي صلى الله عليه وسلم‏:‏ لا تنتظروا شيئا، فأكلوا الخبز، وحضر الإدام، بقي بلا خبز، فقالوا له‏:‏ كذبت على النبي صلى الله عليه وسلم، وغرمت الرجل الخبز‏:‏ فهل هذا الحديث الذي ذكره صحيح أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لم يجئ في هذا شيء عن النبي صلى الله عليه وسلم ولكن هذا يقوله بعض الناس، ومعناه الأمر بالقناعة، وإنه يكتفي بالخبز إذا حضر، ولا ينتظر غيره، ولا يطلب من المضيف غيره، فإن ذلك من كرامته‏.‏ فأما إن كانوا منتظرين أدماً يحضر، وإذا أكلوا الخبز بقي الأدم وحده، فانتظارهم حتى يأكلوا الأدم مع الخبز هو الذي يصلح‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن الرجل إذا كان أكثر ماله حلالا، وفيه شبهة قليلة، فإذا أضاف الرجل أو دعاه هل يجيبه، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا كان في الترك مفسدة ـ من قطيعة رحم أو فساد ذات البين ونحو ذلك ـ فإنه يجيبه؛ لأن الصلة وصلاح ذات البين واجب فإذا لم يتم إلا بذلك كان واجبا، وليست الإجابة محرمة‏.‏ أو يقال‏:‏ إن مصلحة ذلك الفعل راجحة على ما يخاف من الشبهة، وإن لم يكن فيه مفسدة، بل الترك مصلحة توقيه الشبهة، ونهى الداعي عن قليل الإثم‏.‏ وكان في الإجابة مصلحة الإجابة فقط وفيها مفسدة الشبهة، فأيهما أرجح‏؟‏ هذا فيه خلاف ـ فيما أظنه ـ وفروع هذه المسألة كثيرة قد نقل أصحابنا وغيرهم فيها مسائل، قد يرجح بعض العلماء جانب الترك والورع‏.‏ ويرجح بعضهم جانب الطاعة والمصلحة‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل معه مال من حلال وحرام‏:‏ فهل يجوز لأحد أن يأكل من عيشه، أم لا‏؟‏
فأجاب‏:‏
إن عرف الحرام بعينه لم يأكل حتمًا، وإن لم يعرف عينه لم يحرم الأكل منه، لكن إذا كثر الحرام كان متروكًا ورعًا‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن اللعب بالشطرنج‏:‏ أحرام هو أم مكروه أم مباح‏؟‏ فإن قلتم‏:‏ حرام، فما الدليل على تحريمه‏؟‏ وإن قلتم‏:‏ مكروه، فما الدليل على كراهته‏؟‏ أو مباح، فما الدليل على إباحته‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، اللعب بها منه ما هو محرم متفق على تحريمه، ومنه ما هو محرم عند الجمهور، ومكروه عند بعضهم، وليس من اللعب بها ما هو مباح مستوي الطرفين عند أحد من أئمة المسلمين، فإن اشتمل اللعب بها على العوض كان حراما بالاتفاق‏.‏ قال أبو عمر ابن عبد البر إمام المغرب‏:‏ أجمع العلماء على أن اللعب بها على العوض قمار لا يجوز‏.‏ وكذلك لو اشتمل اللعب بها على ترك واجب أو فعل محرم‏:‏ مثل أن يتضمن تأخير الصلاة عن وقتها، أو ترك ما يجب فيها من أعمالها الواجبة باطنا أو ظاهرا، فإنها ـ حينئذ ـ تكون حراما باتفاق العلماء‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏تلك صلاة المنافق؛ يرقب الشمس حتى إذا صارت بين قرني شيطان قام فنقر أربعا، لا يذكر الله فيها إلا قليلا‏)‏، فجعل النبي صلى الله عليه وسلم هذه الصلاة صلاة المنافقين‏.‏ وقد ذم الله صلاتهم بقوله‏:‏ ‏{‏إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللّهَ إِلاَّ قَلِيلاً‏}‏ ‏[‏النساء‏:‏ 142‏]‏، وقال تعالى‏:‏ ‏{‏فَوَيْلٌ لِّلْمُصَلِّينَ الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ‏}‏ ‏[‏الماعون‏:‏ 4، 5‏]‏، وقد فسر السلف السهو عنها بتأخيرها عن وقتها، وبترك ما يؤمر به فيها، كما بين النبي صلى الله عليه وسلم إن صلاة المنافق تشتمل على التأخير والتطفيف‏:‏ قال سلمان الفارسي‏:‏ إن الصلاة مكيال، فمن وفي وفي له، ومن طفف فقد علمتم ما قال الله في المطففين‏.‏ وكذلك فسروا قوله‏:‏ ‏{‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ‏}‏ ‏[‏مريم‏:‏ 59‏]‏، قال‏:‏ إضاعتها تأخيرها عن وقتها، وإضاعة حقوقها، كما جاء في الحديث ‏(‏إن العبد إذا أكمل الصلاة بطهورها وقراءتها وخشوعها صعدت ولها برهان كبرهان الشمس، وتقول حفظك الله كما حفظتني‏.‏ وإذا لم يكمل طهورها وقراءتها وخشوعها فإنها تلف كما يلف الثوب، ويضرب بها وجه صاحبها، وتقول‏:‏ ضيعك الله كما ضيعتني‏)‏‏.‏
والعبد وإن أقام صورة الصلاة الظاهرة فلا ثواب إلا على قدر ما حضر قلبه فيه منها، كما جاء في السنن لأبي داود وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن العبد لينصرف من صلاته ولم يكتب له منها إلا نصفها، إلا ثلثها، إلا ربعها، إلا خمسها، إلا سدسها، إلا سبعها، إلا ثمنها، إلا تسعها إلا عشرها‏)‏‏.‏ وقال ابن عباس ـ رضي الله عنهما ـ‏:‏ ليس لك من صلاتك إلا ما عقلت منها‏.‏ وإذا غلب عليها الوسواس ففي براءة الذمة منها ووجوب الإعادة قولان معروفان للعلماء‏:‏ أحدهما‏:‏ لا تبرأ الذمة، وهو قول أبي عبد الله بن حامد وأبي حامد الغزالي، وغيرهما‏.‏
والمقصود أن الشطرنج متى شغل عما يجب باطنا أو ظاهرًا حرام باتفاق العلماء‏.‏ وشغله عن إكمال الواجبات أوضح من أن يحتاج إلى بسط، وكذلك لو شغل عن واجب من غير الصلاة، من مصلحة النفس، أو الأهل أو الأمر بالمعروف، أو النهي عن المنكر، أو صلة الرحم، أو بر الوالدين، أو ما يجب فعله من نظر في ولاية أو إمامة أو غير ذلك من الأمور‏.‏ وقل عبد اشتغل بها إلا شغلته عن واجب، فينبغي أن يعرف أن التحريم في مثل هذه الصورة متفق عليه‏.‏ وكذلك إذا اشتملت على محرم، أو استلزمت محرما، فإنها تحرم بالاتفاق‏:‏ مثل اشتمالها على الكذب، واليمين الفاجرة، أو الخيانة التي يسمونها المغاضاة، أو على الظلم، أو الإعانة عليه، فإن ذلك حرام باتفاق المسلمين‏.‏ ولو كان ذلك في المسابقة والمناضلة، فكيف إذا كان بالشطرنج، والنرد، ونحو ذلك‏؟‏ ‏!‏ وكذلك إذا قدر أنها مستلزمة فسادا غير ذلك مثل اجتماع على مقدمات الفواحش، أو التعاون على العدوان، أو غير ذلك، أو مثل أن يفضي اللعب بها إلى الكثرة والظهور الذي يشتمل معه على ترك واجب أو فعل محرم، فهذه الصورة وأمثالها مما يتفق المسلمون على تحريمها فيها‏.‏
وإذا قدر خلوها عن ذلك كله، فالمنقول عن الصحابة المنع من ذلك‏.‏ وصح عن علي بن أبي طالب ـ رضي الله عنه ـ‏:‏ أنه مر بقوم يلعبون بالشطرنج فقال‏:‏ ‏{‏مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنتُمْ لَهَا عَاكِفُونَ‏}‏ ‏[‏الأنبياء‏:‏ 52‏]‏، شبههم بالعاكفين على الأصنام، كما في المسند عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏شارب الخمر كعابد وثن‏)‏ والخمر والميسر قرينان في كتاب الله تعالى‏.‏ وكذلك النهي عنها معروف عن ابن عمر، وغيره من الصحابة‏.‏
والمنقول عن أبي حنيفة وأصحابه وأحمد وأصحابه ‏[‏تحريمها‏]‏‏.‏ وأما الشافعي فإنه قال‏:‏ أكره اللعب بها، للخبر، واللعب بالشطرنج والحمام بغير قمار وإن كرهناه أخف حالا من النرد، وهكذا نقل عنه غير هذا اللفظ مما مضمونه‏:‏ أنه يكرهها، ويراها دون النرد، ولا ريب أن كراهته كراهة تحريم، فإنه قال‏:‏ للخبر‏.‏ ولفظ الخبر الذي رواه هو عن مالك‏:‏ ‏(‏من لعب بالنرد فقد عصي الله ورسوله‏)‏ فإذا كره الشطرنج‏.‏ ‏.‏ ‏.‏ وإن كانت أخف من النرد‏.‏ وقد نقل عنه أنه توقف في التحريم، وقال‏:‏ لا يتبين لي أنها حرام، وما بلغنا أن أحدًا نقل عنه لفظًا يقتضي نفي التحريم‏.‏
والأئمة الذين لم تختلف أصحابهم في تحريمها أكثر ألفاظهم الكراهة‏.‏ قال ابن عبدالبر‏:‏ أجمع مالك وأصحابه على أنه لا يجوز اللعب بالنرد ولا بالشطرنج، وقالوا‏:‏ لا يجوز شهادة المدمن المواظب على لعب الشطرنج‏.‏ وقال يحيي‏:‏ سمعت مالكا يقول‏:‏ لا خير في الشطـرنج وغيرهـا، وسمعته يكره اللـعب بها وبغيرها من الباطـل، ويتلـو هـذه الآيـة‏:‏ ‏{‏فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ‏}‏ ‏[‏يونس‏:‏ 32‏]‏، وقال أبو حنيفة‏:‏ أكره اللعب بالشطرنج والنرد‏.‏ فالأربعة تحرم كل اللهو‏.‏
وقد تنازع الجمهور في مسألتين‏:‏ إحداهما‏:‏ هل يسلم على اللاعب بالشطرنج‏؟‏ فمنصوص أبي حنيفة وأحمد والمعافي بن عمران وغيرهم‏:‏ أنه لا يسلم عليه‏.‏ ومذهب مالك وأبي يوسف ومحمد‏:‏ أنه يسلم عليه‏.‏ ومع هذا فإن مذهب مالك أن الشطرنج شر من النرد‏.‏ ومذهب أحمد أن النرد شر من الشطرنج، كما ذكره الشافعي‏.‏ والتحقيق في ذلك أنهما إذا اشتملا على عوض أو خلوا عن عوض فالشطرنج شر من النرد؛ لأن مفسدة النرد فيها وزيادة مثل صد القلب عن ذكر الله، وعن الصلاة، وغير ذلك؛ ولهذا يقال‏:‏ إن الشطرنج على مذهب القدر، والنرد على مذهب الجبر‏.‏ واشتغال القلب بالتفكير في الشطرنج أكثر‏.‏ وأما إذا اشتمل النرد على عوض، فالنرد شر‏.‏ وهذا هو السبب في كون أحمد والشافعي وغيرهما جعلوا النرد شرًا، لاستشعارهم أن العوض يكون في النرد دون الشطرنج‏.‏
ومن هنا تبين الشبهة التي وقعت في هذا الباب؛ فإن الله ـ تعالى ـ حرم الميسر في كتابه، وأتفق المسلمون على تحريم الميسر، واتفقوا على أن المغالبات المشتملة على القمار من الميسر، سواء كان بالشطرنج أو بالنرد، أو بالجوز، أو بالكعاب، أو البيض‏.‏ قال غير واحد من التابعين، كعطاء، وطاووس ومجاهد، وإبراهيم النخعي ـ‏:‏ كل شيء من القمار فهو من الميسر، حتى لعب الصبيان بالجوز‏.‏ فالذين لم يحرموا الشطرنج كطائفة من أصحاب الشافعي وغيرهم اعتقدوا أن لفظ الميسر لا يدخل فيه إلا ما كان قمارًا، فيحرم لما فيه من أكل المال بالباطل، كما يحرم مثل ذلك في المسابقة والمناضلة، لو أخرج كل منهما السبق، ولم يكن بينهما محلل، حرموا ذلك لأنه قمار‏.‏ وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من أدخل فرسا بين فرسين وهو آمن أن يسبق فهو قمار، ومن أدخل فرسا بين فرسين وهو لا يأمن أن يسبق فليس بقمار‏)‏ والنبي صلى الله عليه وسلم حرم بيوع الغرر؛ لأنها من نوع القمار‏:‏ مثل أن يشتري العبد الآبق والبعير الشارد، فإن وجده كان قد قمر البائع، وإن لم يجده كان البائع قد قمره، فلما اعتقدوا أن هذه المغالبات إنما حرمت لما فيها من أكل المال بالباطل لم يحرموها إذا خلت عن العوض‏.‏
ولهذا طرد هذا طائفة من أصحاب الشافعي المتقدمين في النرد فلم يحرموها إلا مع العوض، لكن المنصوص عن الشافعي وظاهر مذهبه تحريم النرد مطلقا وإن لم يكن فيها عوض؛ ولهذا قال‏:‏ أكرهها، للخبر‏.‏ فبين أن مستنده في ذلك الخبر، لا القياس عنده‏.‏ وهذا مما احتج به الجمهور عليه، فإنه إذاحرم النرد، ولا عوض فيها فالشطرنج إن لم يكن مثلها فليس دونها‏.‏ وهذا يعرفه من خبر حقيقة اللعب بها، فإن ما في النرد من الصد عن ذكر الله وعن الصلاة، ومن إيقاع العداوة والبغضاء هو في الشطرنج أكثر بلا ريب، وهي تفعل في النفوس، فعل حميا الكؤوس‏.‏ فتصد عقولهم وقلوبهم عن ذكر الله وعن الصلاة أكثر مما يفعله بهم كثير من أنواع الخمور والحشيشة‏.‏ وقليلها يدعو إلى كثيرها، فتحريم النرد الخالية عن عوض مع إباحة الشطرنج مثل تحريم القطرة من خمر العنب وإباحة الغرفة من نبيذ الحنطة‏.‏ وكما أن ذلك القول في غاية التناقض من جهة الاعتبار والقياس والعدل، فهكذا القول في الشطرنج‏.‏
وتحريم النرد ثابت بالنص، كما في السنن عن أبي موسي، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من لعب بالنرد فقد عصي الله ورسوله‏)‏ وقد رواه مالك في الموطأ، وروايته عن عائشة ـ رضي الله عنها ـ‏:‏ أنه بلغها أن أهل بيت في دارها كانوا سكانا لها عندهم نرد، فأرسلت إليهم‏:‏ إن لم تخرجوها لأخرجكم من داري، وأنكرت ذلك عليهم‏.‏ ومالك عن نافع عن عبد الله بن عمر‏:‏ أنه كان إذا وجد من أهله من يلعب بالنرد ضربه، وكسرها‏.‏ وفي بعض ألفاظ الحديث عن أبي موسي، قال‏:‏ سمعت رسول الله صلى الله عليه وسلم وذكرت عنده، فقال‏:‏ ‏(‏عصي الله ورسوله من ضرب بكعابها يلعب بها‏)‏ فعلق المعصية بمجرد اللعب بها، ولم يشترط عوضا، بل فسر ذلك بأنه الضرب بكعابها‏.‏
وقد روى مسلم في صحيحه عن أبي بريدة ـ رضي الله عنه ـ عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من لعب بالنردشير فكأنما غمس يده في لحم خنزير ودمه‏)‏‏.‏ وفي لفظ آخر‏:‏ ‏(‏فليشقص الخنازير‏)‏، فجعل النبي صلى الله عليه وسلم في هذا الحديث الصحيح اللاعب بها كالغامس يده في لحم الخنزير ودمه، وكالذي يشقص الخنازير‏:‏ يقصبها‏.‏ ويقطع لحمها، كما يصنع القصاب‏.‏ وهذا التشبيه متناول اللعب بها باليد، سواء وجد أكل، أو لم يوجد، كما أن غمس اليد في لحم الخنزير ودمه وتشقيص لحمه متناول لمن فعل ذلك، سواء كان معه أكل بالفم أو لم يكن، فكما أن ذلك ينهى عنه وإن لم يكن معه أكل مال بالباطل فكذلك النرد ينهى عنه وإن لم يكن معه أكل مال بالباطل‏.‏ وهذا يتقرر بوجوه يتبين بها تحريم ‏[‏النرد‏]‏ و‏[‏الشطرنج‏]‏، ونحوهما‏.‏
أحدها‏:‏ أن يقال‏:‏ النهي عن هذه الأمور ليس مختصا بصورة المقامرة فقط، فإنه لو بذل العوض أحد المتلاعبين أو أجنبي لكان من صور الجعالة، ومع هذا فقد نهى عن ذلك، إلا فيما ينفع‏:‏ كالمسابقة، والمناضلة كما في الحديث‏:‏ ‏(‏لا سبق إلا في خف، أو حافر، أو نصل‏)‏؛ لأن بذل المال فيما لا ينفع في الدين ولا في الدنيا منهي عنـه، وإن لم يكـن قمارا‏.‏ وأكل المال بالباطل حرام بنص القرآن، وهذه الملاعب من الباطل لقول النبي صلى الله عليه وسلم‏:‏ ‏(‏كل لهو يلهو به الرجل فهو باطل؛ إلا رميه بقوسه، أو تأديبه فرسه، أو ملاعبته امرأته فإنهن من الحق‏)‏‏.‏ قوله‏:‏ ‏[‏من الباطل‏]‏ أي مما لا ينفع، فإن الباطل ضد الحق‏.‏ والحق يراد به الحق الموجود اعتقاده والخبر عنه‏.‏ ويراد به الحق المقصود الذي ينبغي أن يقصد، وهو الأمر النافع فما ليس من هذا فهو باطل، ليس بنافع‏.‏
وقد يرخص في بعض ذلك إذا لم يكن فيه مضرة راجحة؛ لكن لا يوكل به المال؛ ولهذا جاز السباق بالأقدام، والمصارعة، وغير ذلك، وإن نهى عن أكل المال به‏.‏ وكذلك رخص في الضرب بالدف في الأفراح، وإن نهى عن أكل المال به‏.‏ فتبين أن ما نهى عنه من ذلك ليس خصوصا بالمقامرة، فلا يجوز قصر النهي على ذلك‏.‏ ولو كان النهي عن النرد ونحوه لمجرد المقامرة لكان النرد مثل سباق الخيل، ومثل الرمي بالنشاب، ونحو ذلك؛ فإن المقامرة إذا دخلت في هذا حرموه مع أنه عمل صالح واجب أو مستحب، كما في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ارموا واركبوا، وأن ترموا أحب إلى من أن تركبوا‏)‏، ‏(‏ومن تعلم الرمي ثم نسيه فليس منا‏)‏، وكان هو وخلفاؤه يسابقون بين الخيل، وقرأ على المنبر‏:‏ ‏{‏وَأَعِدُّواْ لَهُم مَّا اسْتَطَعْتُم مِّن قُوَّةٍ وَمِن رِّبَاطِ الْخَيْلِ‏}‏ الآية ‏[‏الأنفال‏:‏ 60‏]‏، ثم قال‏:‏ ‏(‏ألا إن القوة الرمي، ألا إن القوة الرمي‏)‏ فكيف يشبه ما أمر الله به ورسوله واتفق المسلمون على الأمر به بما نهى الله ورسوله وأصحابه من بعده‏؟‏ ‏!‏ وإذا لم يجعل الموجب للتحريم إلا مجرد المقامرة كان النرد والشطرنج كالمناضلة‏.‏
الوجه الثاني‏:‏ أن يقال‏:‏ هب أن علة التحريم في الأصل هي المقامرة لكن الشارع قرن بين الخمر والميسر في التحريم، فقال تعالى‏:‏ ‏{‏إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ إِنَّمَا يُرِيدُ الشَّيْطَانُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاء فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللّهِ وَعَنِ الصَّلاَةِ فَهَلْ أَنتُم مُّنتَهُونَ‏}‏ ‏[‏المائدة‏:‏ 90، 91]‏، فوصف الأربعة بأنها رجس من عمل الشيطان، وأمر باجتنابها، ثم خص الخمر والميسر بأنه يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر، ويصدكم عن ذكر الله، وعن الصلاة‏.‏ ويهدد من لم ينته عن ذلك بقوله تعالى‏:‏ ‏{‏فَهَلْ أَنتُم مُّنتَهُونَ‏}‏، كما علق الفلاح بالاجتناب في قوله‏:‏ ‏{‏فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ‏}‏ ولهذا يقال‏:‏ إن هذه الآية دلت على تحريم الخمر والميسر من عدة أوجه‏.‏
ومعلوم أن الخمر لما أمر باجتنابها حرم مقاربتها بوجه، فلا يجوز اقتناؤها، ولا شرب قليلها، بل كان النبي صلى الله عليه وسلم قد أمر بإراقتها، وشق ظروفها، وكسر دنانها، ونهى عن تخليلها وإن كانت ليتامي‏.‏ مع أنها اشترىت لهم قبل التحريم، ولهذا كان الصواب الذي هو المنصوص عن أحمد وابن المبارك وغيرهما‏:‏ أنه ليس في الخمر شيء محترم، لا خمرة الخلال ولا غيرها، وأنه من اتخذ خلا فعليه أن يفسده قبل أن يتخمر بأن يصب في العصير خلا، وغير ذلك مما يمنع تخميره بل كان النبي صلى الله عليه وسلم نهى عن الخليطين؛ لئلا يقوي أحدهما على صاحبه، فيفضي إلى أن يشرب الخمر المسكر من لا يدري‏.‏ ونهى عن الانتباذ في الأوعية التي يدب السكر فيها ولا يدري ما به، كالدباء، والحنتم، والظرف المزفت، والمنقور من الخشب‏.‏ وأمر بالانتباذ في السقاء الموكاء؛ لأن السكر ينظر‏:‏ إذا كان في الشراب انشق الظرف وإن كان في نسخ ذلك أو بعضه نزاع ليس هذا موضع ذكره‏.‏ فالمقصود سد الذرائع المفضية إلى ذلك بوجه من الوجوه‏.‏
وكذلك كان يشرب النبيذ ثلاثا، وبعد الثلاث يسقيه، أو يريقه؛ لأن الثلاث مظنة سكره، بل كـان أمر بقتل الشارب في الثالثة أو الرابعة، فهذا كله‏.‏ ‏.‏ ‏.‏ سدا للذريعة؛ لأن النفوس لما كانت تشتهي ذلك، وفي اقتنائها - ولو للتخليل - ما قد يفضي إلى شربها، كما أن شرب قليلها يدعو إلى كثيرها فنهى عن ذلك‏.‏
فهذا الميسر المقرون بالخمر إذا قدرأن علة تحريمه أكل المال بالباطل، وما في ذلك من حصول المفسدة، وترك المنفعة‏.‏ ومن المعلوم أن هذه الملاعب تشتهيها النفوس، وإذا قويت الرغبة فيها أدخل فيها العوض، كما جرت به العادة، وكان من حكم الشارع أن ينهى عما يدعو إلى ذلك لو لم يكن فيه مصلحة راجحة، وهذا بخلاف المغالبات التي قد تنفع‏:‏ مثل المسابقة والمصارعة، ونحو ذلك، فإن تلك فيها منفعة راجحة لتقوية الأبدان فلم ينه عنها لأجل ذلك، ولم تجر عادة النفوس بالاكتساب بها‏.‏ وهذا المعني نبه عليه النبي صلى الله عليه وسلم بقوله‏:‏ ‏(‏من لعب بالنرد شير فكأنما صبغ يده في لحم خنزير ودمه‏)‏، فإن الغامس يده في ذلك يدعوه إلى أكل الخنزير، وذلك مقدمة أكله وسببه وداعيته، فإذا حرم ذلك فكذلك اللعب الذي هو مقدمة أكل المال بالباطل وسببه وداعيته‏.‏
وبهذا يتبين ما ذكر العلماء من أن المغالبات ثلاثة أنواع‏.‏ فما كان معينا على ما أمر الله به في قوله‏:‏ ‏{‏وَأَعِدُّواْ لَهُم مَّا اسْتَطَعْتُم مِّن قُوَّةٍ وَمِن رِّبَاطِ الْخَيْلِ‏}‏ ‏[‏الأنفال‏:‏ 60‏]‏، جاز بجعل وبغير جعل‏.‏ وما كان مفضيا إلى ما نهى الله عنه كالنرد، والشطرنج، فمنهي عنه بجعل، وبغير جعل‏.‏ وما قد يكون فيه منفعة بلا مضرة راجحة‏:‏ كالمسابقة، والمصارعة، جاز بلا جعل‏.‏
الوجه الثالث‏:‏ أن يقال‏:‏ قول القائل‏:‏ إن الميسر إنما حرم لمجرد المقامرة دعوي مجردة، وظاهر القرآن والسنة والاعتبار يدل على فسادها‏.‏ وذلك أن الله تعالى قال‏:‏ ‏{‏وَأَعِدُّواْ لَهُم مَّا اسْتَطَعْتُم مِّن قُوَّةٍ وَمِن رِّبَاطِ الْخَيْلِ‏}‏ ‏[‏المائدة‏:‏ 91‏]‏‏.‏ فنبه على علة التحريم، وهي ما في ذلك من حصول المفسدة، وزوال المصلحة الواجبة والمستحبة، فإن وقوع العداوة والبغضاء من أعظم الفساد‏.‏ وصدود القلب عن ذكر الله وعن الصلاة اللذين كل منهما إما واجب وإما مستحب من أعظم الفاسد‏.‏
ومن المعلوم أن هذا يحصل في اللعب بالشطرنج والنرد ونحوهما، وإن لم يكن فيه عوض، وهو في الشطرنج أقوى؛ فإن أحدهم يستغرق قلبه وعقله وفكره فيما فعل خصمه، وفيما يريد أن يفعل هو، وفي لوازم ذلك، ولوازم لوازمه، حتى لا يحس بجوعه ولا عطشه، ولا بمن يسلم عليه، ولا بحال أهله، ولا بغير ذلك من ضرورات نفسه وماله، فضلا أن يذكر ربه أو الصلاة وهذا كما يحصل لشارب الخمر، بل كثير من الشرَّاب يكون عقله أصحي من كثير من أهل الشطرنج والنرد‏.‏ واللاعب بها لا تنقضي نهمته منها إلا بدست بعد دست، كما لا تنقضي نهمة شارب الخمر إلا بقدح بقدح، وتبقي آثارها في النفس بعد انقضائها أكثر من آثار شارب الخمر، حتى تعرض له في الصلاة، والمرض، وعند ركوب الدابة، بل وعند الموت، وأمثال ذلك من الأوقات التي يطلب فيها ذكره لربه وتوجهه إليه‏.‏ تعرض له تماثيلها، وذكر الشاه، والرخ، والفرزان، ونحو ذلك‏.‏ فصدها للقلب عن ذكر الله قد يكون أعظم من صد الخمر، وهي إلى الشرب أقرب، كما قال أمير المؤمنين علي بن أبي طالب ـ رضي الله عنه ـ للاعبيها‏:‏ ‏{‏مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنتُمْ لَهَا عَاكِفُونَ‏}‏‏؟‏ ‏!‏ ‏[‏الأنبياء‏:‏ 52‏]‏ وقلب الرقعة، وكذلك العداوة والبغضاء بسبب غلبة أحد الشخصين للآخر، وما يدخل في ذلك من التظالم، والتكاذب، والخيانة التي هي من أقوي أسباب العداوة والبغضاء، وما يكاد لاعبها يسلم عن شيء من ذلك‏.‏
والفعل إذا اشتمل كثيرا على ذلك وكانت الطباع تقتضيه ولم يكن فيه مصلحة راجحة حرمه الشارع قطعًا، فكيف إذا اشتمل على ذلك غالبًا‏؟‏ ‏!‏ وهذا أصل مستمر في أصول الشريعة، كما قد بسطناه في ‏[‏قاعدة سد الذرائع‏]‏ وغيرها، وبينا أن كل فعل أفضي إلى المحرم كثيرا، كان سببا للشر والفساد، فإذا لم يكن فيه مصلحة راجحة شرعية، وكانت مفسدته راجحة، نهى عنه، بل كل سبب يفضي إلى الفساد نهى عنه، إذا لم يكن فيه مصلحة راجحة، فكيف بما كثر افضاؤه إلى الفساد؛ ولهذا نهى عن الخلوة بالأجنبية‏.‏ وأما النظر‏:‏ فلما كانت الحاجة تدعو إلى بعضه رخص منه فيما تدعو له الحاجة؛ لأن الحاجة سبب الإباحة، كما أن الفساد والضرر سبب التحريم، فإذا اجتمعا رجح أعلاهما، كما رجح عند الضرر أكل الميتة؛ لأن مفسدة الموت شر من مفسدة الاغتذاء بالخبيث‏.‏ والنرد والشطرنج ونحوهما، من المغالبات فيها من المفاسد ما لا يحصي، وليس فيها مصلحة معتبرة، فضلا عن مصلحة مقاومة‏.‏ غايته أن يلهي النفس ويريحها، كما يقصد شارب الخمر ذلك‏.‏ وفي راحة النفس بالمباح الذي لا يصد عن المصالح ولا يجتلب المفاسد غنية، والمؤمن قد أغناه الله بحلاله عن حرامه، وبفضله عمن سواه ‏{‏وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ‏}‏ ‏[‏الطلاق‏:‏ 2، ، 3‏]‏‏.‏ وفي سنن ابن ماجه وغيره، عن أبي ذر‏:‏ أن هذه الآية لما نزلت قال النبي صلى الله عليه وسلم‏:‏ ‏(‏يا أبا ذر، لو أن الناس كلهم عملوا بهذه الآية لوسعتهم‏)‏ وقد بين ـ سبحانه ـ في هذه الآية أن المتقي يدفع عنه المضرة، وهو أن يجعل له مخرجا مما ضاق على الناس، ويجلب له المنفعة ويرزقه من حيث لا يحتسب وكل ما يتغذي به الحي مما تستريح به النفوس وتحتاج إليه في طيبها وانشراحها فهو من الرزق، والله ـ تعالى ـ يرزق ذلك لمن اتقاه بفعل المأمور وترك المحظور‏.‏ ومن طلب ذلك بالنرد والشطرنج ونحوهما من الميسر، فهو بمنزلة من طلب ذلك بالخمر، وصاحب الخمر يطلب الراحة ولا يزيده إلا تعبا وغما‏.‏ وإن كانت تفيده مقدارا من السرور، فما يعقبه من المضار ويفوته من المسار أضعاف ذلك، كما جرب ذلك من جربه، وهكذا سائر المحرمات‏.‏
ومما يبين أن الميسر لم يحرم لمجرد أكل المال بالباطل ـ وإن كان أكل المال بالباطل محرما، ولو تجرد عن الميسر، فكيف إذا كان في الميسر‏؟‏ ‏!‏ بل في الميسر علة أخرى غير أكل المال بالباطل، كما في الخمر‏:‏ أن الله قرن بين الخمر والميسر، وجعل العلة في تحريم هذا هي العلة في تحريم هذا، ومعلوم أن الخمر لم تحرم لمجرد أكل المال بالباطل، وإن كان أكل ثمنها من أكل المال بالباطل، فكذلك الميسر‏.‏
يبين ذلك أن الناس أول ما سألوا رسول الله صلى الله عليه وسلم عن الخمر والميسر أنزل الله تعالى‏:‏ ‏{‏يَسْأَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَآ أَكْبَرُ مِن نَّفْعِهِمَا‏}‏ ‏[‏البقرة‏:‏ 219‏]‏، و‏[‏المنافع‏]‏ التي كانت، قيل هي المال وقيل‏:‏ هي اللذة‏.‏ ومعلوم أن الخمر كان فيها كلا هذين؛ فإنهم كانوا ينتفعون بثمنها والتجارة فيها، كما كانوا ينتفعون باللذة التي في شربها، ثم إنه صلى الله عليه وسلم لما حرم الخمر ‏(‏لعن الخمر وعاصرها، ومعتصرها، وبائعها، ومشتريها، وحاملها، والمحمولة إليه، وساقيها، وشاربها، وآكل ثمنها‏)‏‏.‏ وكذلك الميسر كانت النفوس تنتفع بما تحصله به من المال، وما يحصل به من لذة اللعب‏.‏ ثم قال تعالى‏:‏ ‏{‏وَإِثْمُهُمَآ أَكْبَرُ مِن نَّفْعِهِمَا‏}‏ ‏[‏البقرة‏:‏ 219‏]‏؛ لأن الخسارة في المقامرة أكثر، والألم والمضرة في الملاعبة أكثر‏.‏ ولعل المقصود الأول لأكثر الناس بالميسر إنما هو الانشراح بالملاعبة والمغالبة، وأن المقصود الأول لأكثر الناس بالخمر إنما هو ما فيها من لذة الشرب، وإنما حرم العوض فيها؛ لأنه أخذ مال بلا منفعة فيه، فهو أكل مال بالباطل، كما حرم ثمن الخمر والميتة والخنزير والأصنام، فكيف تجعل المفسدة المالية هي حكمة النهي فقط، وهي تابعة، وتترك المفسدة الأصلية التي هي فساد العقل والقلب‏؟‏ ‏!‏
والمال مادة البدن، والبدن تابع القلب، وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏ألا إن في الجسد مضغة إذا صلحت صلح بها سائر الجسد، وإذا فسدت فسد بها سائر الجسد، ألا وهي القلب‏)‏‏.‏ والقلب هو محل ذكر الله تعالى وحقيقة الصلاة‏.‏ فأعظم الفساد في تحريم الخمر والميسر إفساد القلب الذي هو ملك البدن‏:‏ أن يصد عما خلق له من ذكر الله والصلاة، ويدخل فيما يفسد من التعادي والتباغض‏.‏ والصلاة حق الحق‏.‏ والتحاب والموالاة حق الخلق‏.‏ وأين هذا من أكل مال بالباطل‏؟‏ ‏!‏ ومعلوم أن مصلحة البدن مقدمة على مصلحة المال، ومصلحة القلب مقدمة على مصلحة البدن‏.‏ وإنما حرمة المال لأنه مادة البدن؛ ولهذا قدم الفقهاء في كتبهم ربع العبادات على ربع المعاملات، وبهما تتم مصلحة القلب والبدن‏.‏ ثم ذكروا ربع المناكحات؛ لأن ذلك مصلحة الشخص وهذا مصلحة النوع الذي يبقي بالنكاح‏.‏ ثم لما ذكروا المصالح ذكروا ما يدفع المفاسد في ربع الجنايات‏.‏
وقد قال تعالى‏:‏ ‏{‏وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ‏}‏ ‏[‏الذاريات‏:‏ 56‏]‏، وعبادة الله تتضمن معرفته، ومحبته، والخضوع له، بل تتضمن كل ما يحبه ويرضاه‏.‏ وأصل ذلك وأجله ما في القلوب‏:‏ الإيمان، والمعرفة، والمحبة لله، والخشية له، والإنابة إليه، والتوكل عليه، والرضي بحكمه، مما تضمنه الصلاة والذكر والدعاء وقراءة القرآن، وكل ذلك داخل في معني ذكر الله والصلاة، وإنما الصلاة وذكر الله من باب عطف الخاص على العام، كقوله تعالى‏:‏ ‏{‏وَمَلآئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ‏}‏ ‏[‏البقرة‏:‏ 98‏]‏، وقوله تعالى‏:‏ ‏{‏وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ‏}‏ ‏[‏الأحزاب‏:‏ 7‏]‏، كما قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِي لِلصَّلَاةِ مِن يَوْمِ الْجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ‏}‏ ‏[‏الجمعة‏:‏ 9‏]‏، فجعل السعي إلى الصلاة سعيا إلى ذكر الله‏.‏
ولما كانت الصلاة متضمنة لذكر الله ـ تعالى ـ الذي هو مطلوب لذاته، والنهي عن الشر الذي هو مطلوب لغيره، قال تعالى‏:‏ ‏{‏إِنَّ الصَّلَاةَ تَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَلَذِكْرُ اللَّهِ أَكْبَرُ‏}‏ ‏[‏العنكبوت‏:‏ 45‏]‏، أي‏:‏ ذكر الله الذي في الصلاة أكبر من كونها تنهى عن الفحشاء والمنكر، وليس المراد أن ذكر الله خارج الصلاة أفضل من الصلاة وما فيها من ذكر الله، فإن هذا خلاف الإجماع، ولما كان ذكر الله هو مقصود الصلاة قال أبو الدرداء‏:‏ ما دمت تذكر الله فأنت في صلاة، ولو كنت في السوق‏.‏ ولما كان ذكر الله يعم هذا كله قالوا‏:‏ إن مجالس الحلال والحرام ونحو ذلك مما فيه ذكر أمر الله ونهيه ووعده ووعيده ونحو ذلك هي من مجالس الذكر‏.‏
والمقصود هنا‏:‏ أن يعرف مراتب المصالح والمفاسد وما يحبه الله ورسوله وما لا يبغضه مما أمر الله به ورسوله‏:‏ كان لما يتضمنه من تحصيل المصالح التي يحبها ويرضاها، ودفع المفاسد التي يبغضها ويسخطها، وما نهى عنه كان لتضمنه ما يبغضه ويسخطه، ومنعه مما يحبه ويرضاه‏.‏
وكثير من الناس يقصر نظره عن معرفة ما يحبه الله ورسوله من مصالح القلوب والنفوس ومفاسدها، وما ينفعها من حقائق الإيمان، وما يضرها من الغفلة والشهوة، كما قال تعالى‏:‏ ‏{‏وَلَا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا وَاتَّبَعَ هَوَاهُ وَكَانَ أَمْرُهُ فُرُطًا‏}‏ ‏[‏الكهف‏:‏ 28‏]‏، وقال تعالى‏:‏ ‏{‏فَأَعْرِضْ عَن مَّن تَوَلَّى عَن ذِكْرِنَا وَلَمْ يُرِدْ إِلَّا الْحَيَاةَ الدُّنْيَا ذَلِكَ مَبْلَغُهُم مِّنَ الْعِلْمِ‏}‏ ‏[‏النجم‏:‏ 29،30‏]‏، فتجد كثيرًا من هؤلاء في كثير من الأحكام لا يري من المصالح والمفاسد إلا ما عاد لمصلحة المال والبدن‏.‏ وغاية كثير منهم إذا تعدي ذلك أن ينظر إلى سياسة النفس، وتهذيب الأخلاق بمبلغهم من العلم، كما يذكر مثل ذلك المتفلسفة والقرامطة مثل أصحاب رسائل إخوان الصفا وأمثالهم، فإنهم يتكلمون في سياسة النفس وتهذيب الأخلاق بمبلغهم من علم الفلسفة، وما ضموا إليه مما ظنوه من الشريعة، وهم في غاية ما ينتهون إليه دون اليهود والنصاري بكثير، كما بسط في غير هذا الموضع‏.‏
وقوم من الخائضين في أصول الفقه وتعليل الأحكام الشرعية بالأوصاف المناسبة إذا تكلموا في المناسبة، وأن ترتيب الشارع للأحكام على الأوصاف المناسبة يتضمن تحصيل مصالح العباد ودفع مضارهم، ورأوا أن المصلحة نوعان أخروية، ودنيوية، جعلوا الأخروية ما في سياسة النفس وتهذيب الأخلاق من الحكم، وجعلوا الدنيوية ما تضمن حفظ الدماء والأموال والفروج والعقول والدين الظاهر، وأعرضوا عما في العبادات الباطنة والظاهرة من أنواع المعارف بالله ـ تعالى ـ وملائكته وكتبه ورسله، وأحوال القلوب وأعمالها، كمحبة الله، وخشيته، وإخلاص الدين له، والتوكل عليه، والرجا لرحمته، ودعائه، وغير ذلك من أنواع المصالح في الدنيا والآخرة‏.‏ وكذلك فيما شرعه الشارع من الوفاء بالعهود وصلة الأرحام، وحقوق المماليك والجيران، وحقوق المسلمين بعضهم على بعض، وغير ذلك من أنواع ما أمر به ونهى عنه، حفظًا للأحوال السنية، وتهذيب الأخلاق‏.‏ ويتبين أن هذا جزء من أجزاء ما جاءت به الشريعة من المصالح‏.‏
فهكذا من جعل تحريم الخمر والميسر لمجرد أكل المال بالباطل، والنفع الذي كان فيهما بمجرد أخذ المال، يشبه هذا‏.‏ ‏.‏ إن هذه المغالبات تصد عن ذكر الله وعن الصلاة من جهة كونها عملا، لا من جهة أخذ المال، فإنها لا تصد عن ذكر الله وعن الصلاة إلا كما يصد سائر أنواع أخذ المال، ومعلوم أن الأموال التي يكتسب بها المال لا ينهى عنها مطلقا؛ لكونها تصد عن ذكر الله وعن الصلاة‏.‏ بل ينهى منها عما يصد عن الواجب، كما قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِي لِلصَّلَاةِ مِن يَوْمِ الْجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ‏}‏ ‏[‏الجمعة‏:‏ 9‏]‏، وقال تعالى‏:‏ ‏{‏فَإِذَا قُضِيَتِ الصَّلَاةُ فَانتَشِرُوا فِي الْأَرْضِ وَابْتَغُوا مِن فَضْلِ اللَّهِ‏}‏ ‏[‏الجمعة‏:‏ 10‏]‏، وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تُلْهِكُمْ أَمْوَالُكُمْ وَلَا أَوْلَادُكُمْ عَن ذِكْرِ اللَّهِ‏}‏ ‏[‏المنافقون‏:‏ 9‏]‏، وقال تعالى‏:‏ ‏{‏لَّا تُلْهِيهِمْ تِجَارَةٌ وَلَا بَيْعٌ عَن ذِكْرِ اللَّهِ وَإِقَامِ الصَّلَاةِ وَإِيتَاء الزَّكَاةِ‏}‏ ‏[‏النور‏:‏ 37‏]‏، فما كان ملهيا وشاغلا عما أمر الله ـ تعالى ـ به من ذكره والصلاة له فهو منهي عنه، وإن لم يكن جنسه محرما‏:‏ كالبيع، والعمل في التجارة، وغير ذلك‏.‏
فلو كان اللعب بالشطرنج والنرد ونحوهما في جنسه مباحا، وإنما حرم إذا اشتمل على أكل المال بالباطل، كان تحريمه من جنس تحريم ما نهى عنه من المبيعات والمؤجرات المشتملة على أكل المال بالباطل، كبيوع الغرر‏.‏ فإن هذه لا يعلل النهي عنها بأنها تصد عما يجب من ذكر الله وعن الصلاة، فإن البيع الصحيح منه ما كان يصد، وأن المعاملات الفاسدة لا يعلل تحريمها بأنها تصد عن ذكر الله وعن الصلاة، فيمكن أن يقال تلك المعاملات الصحيحة ينهى منها عما يصد عن الواجب فتبين أن تحريم الميسر ليس لكونه من المعاملات الفاسدة، وأن نفس العمل به منهي عنه لأجل هذه المفسدة، كما حرم شرب الخمر‏.‏ وهذا بين لمن تدبره‏.‏
ألا تري أنه لما حرم الربا لما فيه من الظلم وأكل المال بالباطل قرن بذلك ذكر البيع الذي هو عدل، وقدم عليه ذكر الصدقة التي هي إحسان‏.‏ فذكر في آخر سورة البقرة حكم الأموال ـ المحسن، والعادل، والظالم ـ ذكر الصدقة، والبيع، والربا‏.‏ والظلم في الربا، وأكل المال بالباطل به أبين منه في الميسر، فإن المرابي يأخذ فضلا محققا من المحتاج؛ ولهذا عاقبه الله بنقيض قصده، فقال‏:‏ ‏{‏يَمْحَقُ اللّهُ الْرِّبَا وَيُرْبِي الصَّدَقَاتِ‏}‏ ‏[‏البقرة‏:‏ 276‏]‏، وأما المقامر فإنه قد يغلب فيظلم، فقد يكون المظلوم هو الغني، وقد يكون هو الفقير، وظلم الفقير المحتاج أشد من ظلم الغني‏.‏ وظلم يتعين فيه الظالم القادر أعظم من ظلم لا يتعين فيه الظالم؛ فإن ظلم القادر الغنى للعاجز الضعيف أقبح من تظالم قادرين غنيين لا يدري أيهما هو الذي يظلم‏.‏ فالربا في ظلم الأموال أعظم من القمار، ومع هذا فتأخر تحريمه، وكان آخر ما حرم الله تعالى في القرآن، فلو لم يكن في الميسر إلا مجرد القمار لكان أخف من الربا، لتأخر تحريمه‏.‏ وقد أباح الشارع أنواعا من الغرر للحاجة، كما أباح اشتراط ثمر النخل بعد التأبير تبعا للأصل، وجوز بيع المجازفة وغير ذلك‏.‏ وأما الربا فلم يبح منه، ولكن أباح العدول عن التقدير بالكيل إلى التقدير بالخرص عند الحاجة، كما أباح التيمم عند عدم الماء للحاجة؛ إذا الخرص تقدير بظن، والكيل تقدير بعلم‏.‏ والعدول عن العلم إلى الظن عند الحاجة جائز‏.‏ فتبين أن الربا أعظم من القمار الذي ليس فيه إلا مجرد أكل المال بالباطل، لكن الميسر تطلب به الملاعبة والمغالبة نهى عنه الإنسان لفساد عقله مع فساد ماله‏.‏ مثل ما فيه من الصدود عن ذكر الله وعن الصلاة‏.‏ وكل من الخمر والميسر فيه إيقاع العداوة والبغضاء، وفيه الصد عن ذكر الله، وعن الصلاة، أعظم من الربا وغيره من المعاملات الفاسدة‏.‏
فتبين أن الميسر اشتمل على مفسدتين‏:‏ مفسدة في المال، وهي أكله بالباطل، ومفسدة في العمل، وهي ما فيه من مفسدة المال وفساد القلب والعقل وفساد ذات البين وكل من المفسدتين مستقلة بالنهي، فينهي عن أكل المال بالباطل مطلقا ولو كان بغير ميسر كالربا، وينهي عما يصد عن ذكر الله وعن الصلاة ويوقع العداوة والبغضاء ولو كان بغير أكل مال‏.‏ فإذا اجتمعا عظم التحريم، فيكون الميسر المشتمل عليهما أعظم من الربا‏.‏ ولهذا حرم ذلك قبل تحريم الربا، ومعلوم أن الله ـ تعالى ـ لما حرم الخمر حرمها ولو كان الشارب يتداوى بها، كما ثبت ذلك في الحديث الصحيح‏.‏ وحرم بيعها لأهل الكتاب وغيرهم، وإن كان أكـل ثمنها لا يصـد عن ذكـر الله وعـن الصـلاة، ولا يوقـع العـداوة والبغضـاء؛ لأن الله ـ تعالى ـ إذا حرم على قوم أكل شيء حرم عليهم ثمنه، كل ذلك مبالغة في الاجتناب، فهكذا الميسر منهي عن هذا وعن هذا‏.‏
والمعين على الميسر كالمعين على الخمر، فإن ذلك من التعاون على الإثم والعدوان‏.‏ وكما أن الخمر تحرم الإعانة عليها ببيع أو عصر أو سقي أو غير ذلك، فكذلك الإعانة على الميسر، كبائع آلاته، والمؤجر لها، والمذبذب الذي يعين أحدهما، بل مجرد الحضور عند أهل الميسر كالحضور عند أهل شرب الخمر، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏من كان يؤمن بالله واليـوم الآخـر فـلا يجلـس على مائـدة يشـرب عليهـا الخمـر‏)‏ وقـد رفع إلى عمر بن عبد العزيز ـ رضي الله عنه ـ قوم يشربون الخمر فأمر بضربهم، فقيل له‏:‏ إن فيهم صائما‏.‏ فقال‏:‏ ابدؤوا به‏!‏ ثم قال‏:‏ أما سمعت قوله تعالى‏:‏ ‏{‏وَقَدْ نَزَّلَ عليكُمْ فِي الْكِتَابِ أَنْ إِذَا سَمِعْتُمْ آيَاتِ اللّهِ يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلاَ تَقْعُدُواْ مَعَهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ إِنَّكُمْ إِذًا مِّثْلُهُمْ‏}‏ ‏[‏النساء‏:‏ 140‏]‏، فاستدل عمر بالآية؛ لأن الله ـ تعالى ـ جعل حاضر المنكر مثل فاعله بل إذا كان من دعا إلى دعوة العرس لا تجاب دعوته إذا اشتملت على منكر حتى يدعه مع أن إجابة الدعوة حق، فكيف بشهود المنكر من غير حق يقتضي ذلك‏.‏
فإن قيل‏:‏ إذا كان هذا من الميسر، فكيف استجازه طائفة من السلف‏؟‏ قيل له‏:‏ المستجيز للشطرنج من السلف بلا عوض كالمستجيز للنرد بلا عوض من السلف، وكلاهما مأثور عن بعض السلف، بل في الشطرنج قد تبين عذر بعضهم، كما كان الشعبي يلعب به لما طلبه الحجاج لتولية القضاء‏.‏ رأى أن يلعب به ليفسق نفسه، ولا يتولي القضاء للحجاج، ورأي أن يحتمل مثل هذا ليدفع عن نفسه إعانة مثل الحجاج على مظالم المسلمين‏.‏ وكان هذا أعظم محذورًا عنده، ولم يمكنه الاعتذار إلا بمثل ذلك‏.‏
ثم يقال‏:‏ من المعلوم أن الذين استحلوا النبيذ المتنازع فيه من السلف والذين استحلوا الدرهم بالدرهمين من السلف أكثر وأجل قدرا من هؤلاء، فإن ابن عباس ومعاوية وغيرهما رخصوا في الدرهم بالدرهمين، وكانوا متأولين أن الربا لا يحرم إلا في النساء، لا في اليد باليد‏.‏ وكذلك من ظن أن الخمر ليست إلا المسكر من عصير العنب، فهؤلاء فهموا من الخمر نوعا منه دون نوع، وظنوا أن التحريم مخصوص به‏.‏ وشمول الميسر لأنواعه كشمول الخمر والربا لأنواعهما‏.‏
وليس لأحد أن يتبع زلات العلماء، كما ليس له أن يتكلم في أهل العلم والإيمان إلا بما هم له أهل، فإن الله ـ تعالى ـ عفا للمؤمنين عما أخطؤوا كما قال تعالى‏:‏ ‏{‏رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، قال الله‏:‏ قد فعلت‏.‏ وأمرنا أن نتبع ما أنزل إلينا من ربنا ولا نتبع من دونه أولياء، وأمرنا ألا نطيع مخلوقا في معصية الخالق، ونستغفر لإخواننا الذين سبقونا بالإيمان، فنقول‏:‏ ‏{‏رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ‏}‏ الآية ‏[‏الحشر‏:‏ 10‏]‏‏.‏ وهذا أمر واجب على المسلمين في كل ما كان يشبه هذا من الأمور‏.‏ ونعظم أمره تعالى بالطاعة لله ورسوله، ونرعى حقوق المسلمين، لا سيما أهل العلم منهم، كما أمر الله ورسوله‏.‏ ومن عدل عن هذه الطريق فقد عدل عن اتباع الحجة إلى اتباع الهوي في التقليد، وآذي المؤمنين والمؤمنات بغير ما اكتسبوا‏:‏ فهو من الظالمين‏.‏ ومن عظم حرمات الله وأحسن إلى عباد الله كان من أولياء الله المتقين‏.‏ والله ـ سبحانه ـ أعلم‏.
وسئل ـ رحمه الله تعالى ـ عن رجلين اختلفا في الشطرنج فقال أحدهما‏:‏ هي حرام‏.‏ وقال الآخر‏:‏ هي ترد عن الغيبة، وعن النظر إلى الناس، مع أنها حلال‏:‏ فأيهما المصيب‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، أما إذا كان بعوض، أو يتضمن ترك واجب‏:‏ مثل تأخير الصلاة عن وقتها، أو تضييع واجباتها، أو ترك ما يجب من مصالح العيال، وغير ذلك مما أوجب على المسلمين؛ فإنه حرام بإجماع المسلمين‏.‏ وكذلك إذا تضمن كذبا، أو ظلما، وغير ذلك من المحرمات، فإنه حرام بالإجماع‏.‏ وإذا خلا عن ذلك فجمهور العلماء ـ كمالك وأصحابه، وأبي حنيفة وأصحابه، وأحمد بن حنبل وأصحابه، وكثير من أصحاب الشافعي‏:‏ أنه حرام‏.‏ وقال هؤلاء‏:‏ إن الشافعي لم يقطع بأنه حلال، بل كرهه‏.‏ وقيل‏:‏ إنه قال‏:‏ لم يتبين إلى تحريمه‏.‏ والبيهقي أعلم أصحاب الشافعي بالحديث وأنصرهم للشافعي‏.‏ ذكر إجماع الصحابة على المنع منه‏:‏ عن علي بن أبي طالب، وأبي سعيد، وابن عمر، وابن عباس، وأبي موسي، وعائشة ـ رضي الله عنهم ـ ولم يحك عن الصحابة في ذلك نزاعا‏.‏ ومن نقل عن أحد من الصحابة أنه رخص فيه فهو غالط‏.‏
والبيهقي وغيره من أهل الحديث أعلم بأقوال الصحابة ممن ينقل أقوالا بلا إسناد، قال البيهقي‏:‏ جعل الشافعي اللعب بالشطرنج من المسائل المختلف فيها في أنه لا يوجب رد الشهادة، فأما كراهيته اللعب بها فقد صرح بها فيما قدمنا ذكره، وهو الأشبه والأولى بمذهبه‏.‏ فالذين كرهوا أكثر، ومعهم من يحتج بقوله‏.‏ وروي بإسناده عن جعفر بن محمد، عن أبيه، عن علي بن أبي طالب ـ رضي الله عنه ـ أنه كان يقول‏:‏ الشطرنج ميسر العجم‏.‏ وروي بإسناده عن علي‏:‏ أنه مر بقوم يلعبون بالشطرنج، وقال‏:‏ ‏{‏مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنتُمْ لَهَا عَاكِفُونَ‏}‏ ‏[‏الأنبياء‏:‏ 52‏]‏، لأن يمس أحدكم جمرًا حتى يطفأ خير له من أن يمسها‏.‏ وعن على ـ رضي الله عنه ـ أنه مر بمجلس من مجالس تيم الله وهم يلعبون بالشطرنج فقال‏:‏ أما والله لغير هذا خلقتم‏!‏ أما والله لولا أن يكون سنة لضربت بها وجوهكم‏!‏ وعن مالك قال‏:‏ بلغنا أن ابن عباس ولي مال يتيم فأحرقها‏.‏ وعن ابن عمر أنه سئل عن الشطرنج فقال‏:‏ هو شر من النرد‏.‏ وعن أبي موسي الأشعري قال‏:‏ لا يلعب بالشطرنج إلا خاطئ‏.‏ وعن عائشة‏:‏ أنها كانت تكره الكيل، وإن لم يقامر عليها‏.‏ وأبو سعيد الخدري كان يكره اللعب بها‏.‏ فهذه أقوال الصحابة ـ رضي الله عنهم ـ ولم يثبت عن صحابي خلاف ذلك‏.‏ ثم روي البيهقي ـ أيضًا ـ عن أبي جعفر محمد بن على المعروف بالباقر أنه سئل عن الشطرنج فقال‏:‏ دعونا من هذه المجوسية‏.‏
قال البيهقي‏:‏ روينا في كراهية اللعب بها، عن يزيد بن أبي حبيب، ومحمد بن سيرين، وإبراهيم، ومالك بن أنس‏.‏
قلت‏:‏ ‏[‏والكراهية‏]‏ في كلام السلف كثيرًا وغالبًا يراد بها التحريم، وقد صرح هؤلاء بأنها كراهة تحريم، بل صرحوا بأنها شر من النرد، والنرد حرام، وإن لم يكن فيها عوض‏.‏
وروى بإسناده عن جامع بن وهب، عن أبي سلمة، قال‏:‏ قلت للقاسم بن محمد‏:‏ ما الميسر‏؟‏ قال‏:‏ كل ما ألهي عن ذكر الله وعن الصلاة، فهو ميسر‏.‏ قال يحيي بن أيوب‏:‏ حدثني عبد الله بن عمر؛ أنه سمع عمر بن عبد الله يقول‏:‏ قلت للقاسم بن محمد‏:‏ هذا النرد ميسر‏.‏ أرأيت الشطرنج ميسر هي‏؟‏قال القاسم‏:‏ كل ما ألهي عن ذكر الله وعن الصلاة فهو ميسر‏.‏ وقال ابن وهب‏:‏ حدثني يحيي بن أيوب، حدثنا أبو قيس، عن عقبة بن عامر، قال‏:‏ لأن أعبد صنما يعبد في الجاهلية أحب إلى من أن ألعب بهذا الميسر‏.‏ قال القيسي‏:‏ وهي عيدان كان يلعب بها في الأرض‏.‏ وبإسناده عن فضالة بن عبيد، قال ما أبإلى ألعبت بالكيل، أو توضأت بدم خنزير ثم قمت إلى الصلاة‏.‏ وما ذكر عن علي بن أبي طالب‏:‏ أنه مر بقوم يلعبون بالشطرنج، فقال‏:‏ ‏{‏مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنتُمْ لَهَا عَاكِفُونَ‏}‏‏؟‏ثابت عنه، يشبههم بعباد الأصنام، وذلك كقوله‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ إِنَّمَا يُرِيدُ الشَّيْطَانُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاء فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللّهِ وَعَنِ الصَّلاَةِ فَهَلْ أَنتُم مُّنتَهُونَ‏}‏ ‏[‏المائدة‏:‏ 90، ، 91‏]‏، و الميسر يدخل فيه النردشير ونحوه، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من لعب بالنردشير فقد صبغ يده في لحم خنزير ودمه‏)‏‏.‏ وفي السنن أنه قال‏:‏ ‏(‏من لعب بالنردشير فقد عصى الله ورسوله‏)‏‏.‏
ومذهب الأئمة الأربعة أن اللعب بالنرد حرام، وإن لم يكن بعوض‏.‏ وقد قال ابن عمر ومالك بن أنس وغيرهما‏:‏ إن الشطرنج شر من النرد، وقال أبو حنيفة وأحمد بن حنبل والشافعي وغيرهم‏:‏ النردشير من الشطرنج‏.‏ وكلا القولين صحيح باعتبار؛ فإن النرد إذا كان بعوض، والشطرنج بغير عوض، فالنرد شر منه، وهو حرام حينئذ بالإجماع‏.‏ وأما إن كان كلاهما بعوض أو كلاهما بلا عوض فالشطرنج شر من النرد؛ لأن الشطرنج يشغل القلب ويصد عن ذكر الله وعن الصلاة أكثر من النرد‏.‏
ولهذا قيل‏:‏ الشطرنج مبني على مذهب القدر، والنرد مبني على مذهب الجبر‏.‏ فإن صاحب النرد يومي ويحسب بعد ذلك، وأما صاحب الشطرنج فإنه يقدر ويفكر ويحسب حساب النقلات قبل النقل‏.‏ فإفساد الشطرنج للقلب أعظم من إفساد النرد، ولكن كان معروفا عند العرب، والشطرنج لم يعرف إلا بعد أن فتحت البلاد، فإن أصله من الهند وانتقل منهم إلى الفرس؛ فلهذا جاء ذكر النرد في الحديث، وإلا فالشطرنج شر منه إذا استويا في العوض، أو عدمه‏.‏ وقد بسط جواب السؤال في موضع آخر‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن رجل لعب بالشطرنج، وقال‏:‏ هو خير من النرد‏:‏ فهل هذا صحيح‏؟‏وهل اللعب بالشطرنج بعوض أو غير عوض حرام‏؟‏وما قول العلماء فيه‏؟‏
فأجاب‏:‏
الحمد لله، اللعب بالشطرنج حرام عند جماهير علماء الأمة وأئمتها كالنرد‏.‏ وقد صح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من لعب بالنرد فكأنما صبغ يده في لحم خنزير ودمه‏)‏ وقال‏:‏ ‏(‏مـن لعب بالنرد فقـد عصى الله ورسـوله‏)‏ وثبت عـن علي بن أبي طالب ـ رضي الله عنه ـ‏:‏ أنه مر بقوم يلعبون بالشطرنج، فقال‏:‏ ‏{‏مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنتُمْ لَهَا عَاكِفُونَ‏}‏‏؟‏‏[‏الأنبياء‏:‏ 52‏]‏، وروي أنه قلب الرقعة عليهم‏.‏
وقالت طائفة من السلف‏:‏ الشطرنج من الميسر، وهو كما قالوا؛ فإن الله حرم الميسر، وقد أجمع العلماء على أن اللعب بالنرد والشطرنج حرام، إذا كان بعوض، وهو من القمار والميسر الذي حرمه الله‏.‏ والنرد حرام عند الأئمة الأربعة، سواء كان بعوض أو غير عوض، ولكن بعض أصحاب الشافعي جوزه بغير عوض؛ لاعتقاده أنه لا يكون حينئذ من الميسر‏.‏ وأما الشافعي وجمهور أصحابه وأحمد وأبو حنيفة وسائر الأئمة فيحرمون ذلك بعوض وبغير عوض؛ وكذلك الشطرنج صرح هؤلاء الأئمة بتحريمها‏:‏ مالك، وأبو حنيفة، وأحمد، وغيرهم‏.‏
وتنازعوا أيهما أشد‏؟‏فقال مالك وغيره‏:‏ الشطرنج شر من النرد‏.‏ وقال أحمد وغيره‏:‏ الشطرنج أخف من النرد‏.‏ ولهذا توقف الشافعي في النرد إذا خلا عن المحرمات؛ إذ سبب الشبهة في ذلك أن أكثر من يلعب فيها بعوض بخلاف الشطرنج فإنها تلعب بغير عوض غالبًا‏.‏ وأيضًا فظن بعضهم أن اللعب بالشطرنج يعين على القتال؛ لما فيها من صف الطائفتين‏.‏
والتحقيق أن النرد والشطرنج إذا لعب بهما بعوض فالشطرنج شر منها؛ لأن الشطرنج حينئذ حرام بإجماع المسلمين، وكذلك يحرم بالإجماع إذا اشتملت على محرم‏:‏ من كذب، ويمين فاجرة، أو ظلم، أو جناية أو حديث غير واجب، ونحوها، وهي حرام عند الجمهور وإن خلت عن هذه المحرمات فإنها تصد عن ذكر الله وعن الصلاة، وتوقع العداوة والبغضاء أعظم من النرد إذا كان بعوض‏.‏ وإذا كانا بعوض فالشطرنج شر في الحالين‏.‏ وأما إذا كان العوض من أحدهما ففيه من أكل المال بالباطل ما ليس في الآخر والله ـ تعالى ـ قرن الميسر بالخمر والأنصاب والأزلام، لما فيها من الصد عن ذكر الله وعن الصلاة‏.‏ وفيها إيقاع العداوة والبغضاء؛ فإن الشطرنج إذا استكثر منها تستر القلب وتصده عن ذلك أعظم من تستر الخمر‏.‏ وقد شبه أمير المؤمنين على ـ رضي الله عنه ـ لاعبيها بعباد الأصنام حيث قال‏:‏ ‏{‏مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنتُمْ لَهَا عَاكِفُونَ‏}‏ ‏[‏الأنبياء‏:‏ 52‏]‏، كما شبه النبي صلى الله عليه وسلم شارب الخمر بعابد الوثن في الحديث الذي في المسند عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏شارب الخمر كعابد وثن‏)‏‏.‏
وأما ما يروي عن سعيد بن جبير من اللعب بها، فقد بين سبب ذلك‏:‏ أن الحجاج طلبه للقضاء فلعب بها؛ ليكون ذلك قادحا فيه فلا يولي القضاء‏.‏ وذلك أنه رأي ولاية الحجاج أشد ضررا عليه في دينه من ذلك، والأعمال بالنيات، وقد يباح ما هو أعظم تحريما من ذلك لأجل الحاجة‏.‏ وهذا يبين أن اللعب بالشطرنج كان عندهم من المنكرات، كما نقل عن على وابن عمر وغيرهما‏.‏ ولهذا قال أبو حنيفة وأحمد وغيرهما‏:‏ إنه لا يسلم على لاعب الشطرنج؛ لأنه مظهر للمعصية، وقال صاحبا أبي حنيفة‏:‏ يسلم عليه‏.‏
وسئل ـ رحمه الله تعالى ـ عن معنى قوله صلى الله عليه وسلم‏:‏ ‏(‏من لعب بالنردشير فهو كمن غمس يده في لحم خنزير ودمه‏)‏
فأجاب‏:‏
الحمد لله، أما قوله‏:‏ ‏(‏من لعب بالنردشير فهو كمن غمس يده في لحم خنزير ودمه‏)‏، فهو حديث صحيح رواه مسلم وغيره‏.‏ واللعب بالنرد حرام وإن لم يكن بعوض عند جماهير العلماء، وبالعوض حرام بالإجماع‏.‏
وسئل ـ رحمه الله ـ عن اللعب بالحمام‏.‏
فأجاب‏:‏
اللعب بالحمام منهي عنه، وفي السنن عن النبي صلى الله عليه وسلم أنه رأى رجلا يتبع حمامة، فقال‏:‏ ‏(‏شيطان يتبع شيطانة‏)‏‏.‏ ومن لعب بالحمام فأشرف على حريم الناس، أو رماهم بالحجارة فوقعت على الجيران، فإنه يعزر على ذلك تعزيرا يردعه عن ذلك، ويمنع من ذلك، فإن هذا فيه ظلم وعدوان على الجيران، مع ما فيه من اللعب المنهي عنه‏.‏ والله أعلم‏.‏
باب العِشْرَة
وسئل شيخ الإسلام ـ رحمه الله ـ عن أقوام يعاشرون المردان، وقد يقع من أحدهم قبلة ومضاجعة للصبي ويدعون أنهم يصحبون لله، ولا يعدون ذلك ذنبا ولا عارا، ويقولون‏:‏ نحن نصحبهم بغير خنا، ويعلم أبو الصبي بذلك وعمه وأخوه فلا ينكرون‏:‏ فما حكم الله ـ تعالى ـ في هؤلاء‏؟‏وماذا ينبغي للمرء المسلم أن يعاملهم به والحالة هذه‏؟‏
فأجاب‏:‏
الحمد لله الصبي الأمرد المليح بمنزلة المرأة الأجنبية في كثير من الأمور، ولا يجوز تقبيله على وجه اللذة، بل لا يقبله إلا من يؤمن عليه، كالأب والإخوة‏.‏ ولا يجوز النظر إليه على هذا الوجه باتفاق الناس، بل يحرم عند جمهورهم النظر إليه عند خوف ذلك، وإنما ينظر إليه لحاجة بلا ريبة مثل معاملته، والشهادة عليه، ونحو ذلك كما ينظر إلى المرأة للحاجة‏.‏
وأما مضاجعته، فهذا أفحش من أن يسأل عنه، فإن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏مروهم بالصلاة لسبع، واضربوهم عليها لعشر، وفرقوا بينهم في المضاجع‏)‏ إذا بلغوا عشر سنين ولم يحتلموا بعد، فكيف بما هو فوق ذلك، وإذا كان النبي صلى الله عليه وسلم قد قال‏:‏ ‏(‏لا يخلو رجل بامرأة إلا كان ثالثهما الشيطان‏)‏، قال‏:‏ ‏(‏إياكم والدخول على النساء‏)‏‏.‏ قالوا‏:‏ يا رسول الله، أفرأيت الحم‏؟‏قال‏:‏ ‏(‏الحمو الموت‏)‏ فإذا كانت الخلوة محرمة لما يخاف منها فكيف بالمضاجعة‏؟‏ ‏!‏
وأما قول القائل‏:‏ إنه يفعل ذلك لله، فهذا أكثره كذب، وقد يكون لله مع هوي النفس، كما يدعي من يدعي مثل ذلك في صحبة النساء الأجانب، فيبقي كما قال تعالى في الخمر‏:‏ ‏{‏فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَآ أَكْبَرُ مِن نَّفْعِهِمَا‏}‏ ‏[‏البقرة‏:‏ 219‏]‏ وقد روي الشعبي عن النبي صلى الله عليه وسلم‏:‏ ‏(‏أن وفد عبد القيس لما قدموا على النبي صلى الله عليه وسلم وكان فيهم غلام ظاهر الوضاءة أجلسه خلف ظهره، وقال‏:‏ إنما كانت خطيئة داود عليه السلام النظرة‏)‏‏.‏ هذا وهو رسول الله صلى الله عليه وسلم، وهو مزوج بتسع نسوة، والوفد قوم صالحون، ولم تكن الفاحشة معروفة في العرب وقد روي عن المشائخ من التحذير عن صحبة الأحداث ما يطول وصفه‏.‏
وليس لأحد من الناس أن يفعل ما يفضي إلى هذه المفاسد المحرمة، وإن ضم إلى ذلك مصلحة من تعليم أو تأديب؛ فإن المردان يمكن تعليمهم وتأديبهم بدون هذه المفاسد التي فيها مضرة عليهم، وعلى من يصحبهم، وعلى المسلمين‏:‏ بسوء الظن تارة، وبالشبهة أخري، بل روي‏:‏ أن رجلا كان يجلس إليه المردان، فنهى عمر ـ رضي الله عنه ـ عن مجالسته‏.‏ ولقي عمر بن الخطاب شابا فقطع شعره؛ لميل بعض النساء إليه؛ مع ما في ذلك من إخراجه من وطنه، والتفريق بينه وبين أهله‏.‏
ومن أقر صبيا يتولاه ـ مثل ابنه، وأخيه، أو مملوكه، أو يتيم عند من يعاشره على هذا الوجه ـ فهو ديوث ملعون، و‏(‏لا يدخل الجنة ديوث‏)‏، فـإن الفاحشة الباطنة ما يقوم عليها بينة في العادة؛ وإنما تقوم على الظاهرة، وهذه العشرة القبيحة من الظاهرة، وقد قال الله تعالى‏:‏ ‏{‏وَلاَ تَقْرَبُواْ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ‏}‏ ‏[‏الأنعام‏:‏ 151‏]‏، وقال تعالى‏:‏ ‏{‏قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ‏}‏ ‏[‏الأعراف‏:‏ 33‏]‏، فلو ذكرنا ما حصل في مثل هذا من الضرر والمفاسد، وما ذكروه العلماء، لطال‏.‏ سواء كان الرجل تقيا أو فاجرا؛ فإن التقي يعالج مرارة في مجاهدة هواه وخلاف نفسه، وكثيرا ما يغلبه شيطانه ونفسه بمنزلة من يحمل حملا لا يطيقه فيعذبه أو يقتله، والفاجر يكمل فجوره بذلك‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجلين تراهنا في عمل زجلين، وكل منهما له عصبية، وعلى من تعصب لهما، وفي ذكرهما التغزل في المردان وغير ذلك، وما أشبههما أفتونا مأجورين‏.‏
فأجاب‏:‏
الحمد لله، هؤلاء المتغالبون بهذه الأزجال، وما كان من جنسها هم والمتعصبون من الطرفين، والمراهنة في ذلك وغير المراهنة ظالمون معتدون آثمون، مستحقون العقوبة البليغة الشرعية التي تردعهم وأمثالهم من سفهاء الغواة العصاة الفاسقين عن مثل هذه الأقوال والأعمال، التي لا تنفع في دين ولا دنيا، بل تضر أصحابها في دينهم ودنياهم‏.‏ وعلى ولاة الأمور، وجميع المسلمين الإنكار على هؤلاء وأعوانهم؛ حتى ينتهوا عن هذه المنكرات ويراجعوا طاعة الله ورسوله، وملازمة الصراط المستقيم الذي يجب على المسلمين ملازمته؛ فإن هذه المغالبات مشتملات على منكرات محرمات، وغير محرمات بل مكروهات‏.‏ ومن المحرمات التي فيها تحريمه ثابت بالإجماع وبالنصوص الشرعية، وذلك من وجوه‏.‏
أحدها‏:‏ المراهنة على ذلك بإجماع المسلمين، وكذلك لو كان المال مبذولا من أحدهما، أو من غيرها، لم يجز؛ لا على قول من يقول‏:‏ لا سبق إلا في خف أو حافر، أو نصل‏.‏ ولا على قول من يقول‏:‏ السبق في غير هذه الثلاثة‏.‏ أما على القول الأول فظاهر، وفي ذلك الحديث المعروف في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا سبق إلا في خف أو حافر أو نصل‏)‏‏.‏ وهذه الثلاثة من أعمال الجهاد في سبيل الله، فإخراج السبق فيها من أنواع إنفاق المال في سبيل الله، بخلاف غيرها من المباحات ـ كالمصارعة، والمسابقة بالأقدام ـ فإن هذه الأعمال ليست من الجهاد؛ فلهذا رخص فيها مـن غـير سـبق‏.‏ فإن النبي صلى الله عليه وسلم صارع ابن عبد يزيد، وسابق عائشة ـ رضي الله عنه ـ وأذن في السباق لسلمة بن الأكوع‏.‏ وأما على القول الثاني فلابد أن تكون المغالبة في عمل مباح، وهذه ليست كذلك‏.‏ وذلك يظهر بالوجه الثاني‏:‏
وهو أن هذه الأقوال فيها من وصف المردان وعشقهم، ومقدمات الفجور بهم ما يقتضي ترغيب النفوس في ذلك، وتهييج ذلك في القلوب‏.‏ وكل ما فيه إعانة على الفاحشة والترغيب فيها، فهو حرام؛وتحريم هذا أعظم من تحريم الندب والنياحة، وذلك يثير الحزن، وهذا يثير الفسق‏.‏ والحزن قد يرخص فيه، وأما الفسق فلا يرخص في شيء منه‏.‏ وهذا من جنس القيادة‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا تنعت المرأة المرأة لزوجها حتى كأنه ينظر إليها‏)‏، فنهى النبي صلى الله عليه وسلم عن وصف المرأة؛ لئلا تتمثل في نفسه صورتها، فكيف بمن يصف المردان بهذه الصفات، ويرغب في الفواحش بمثل هذه الأقوال المنكرات التي تخرج القلب السليم، وتعمي القلب السقيم، وتسوق الإنسان إلى العذاب الإليم‏؟‏ ‏!‏ وقد أمر عمر ـ رضي الله عنه ـ بضرب نائحة، فضربت حتى بدا شعرها، فقيل له‏:‏ يا أمير المؤمنين، إنه قد بدا شعرها‏؟‏فقال‏:‏ لا حرمة لها، إنما تأمر بالجزع وقد نهى الله عنه، وتنهى عن الصبر وقد أمر الله به، وتفتن الحي وتؤذي الميت، وتبيع عبرتها، وتبكي شجو غيرها، إنها لا تبكي على ميتكم، وإنما تبكي على أخذ دراهمكم‏.‏ وبلغ عمر أن شابا يقال له‏:‏ نصر ابن حجاج تغنت به امرأة فأخذ شعره، ثم رآه جميلا فنفاه إلى البصرة، وقال‏:‏ لا يكون عندي من تغني به النساء، فكيف لو رأي عمر من يغني بمثل هذه الأقوال الموزونة في المردان، مع كثرة الفجور، وظهور الفواحش، وقلة الأمر بالمعروف والنهي عن المنكر‏؟‏ ‏!‏ فإن هؤلاء من المضادين لله ولرسوله ولدينه‏.‏ ويدعون إلى ما نهى الله عنه، ويصدون عما أمر الله به، ويصدون عن سبيل الله، ويبغونها عوجًا‏.‏
الوجه الثالث‏:‏ أن هذا الكلام الموزون كلام فاسد مفردًا أو مركبًا؛ لأنهم غيروا فيه كلام العرب، وبدلوه، بقولهم‏:‏ ماعوا وبدوا وعدوا‏.‏ وأمثال ذلك مما تمجه القلوب والأسماع، وتنفر عنه العقول والطباع‏.‏
وأما مركباته، فإنه ليس من أوزان العرب، ولا هو من جنس الشعر ولا من أبحره الستة عشر، ولا من جنس الأسجاع والرسائل والخطب‏.‏
ومعلوم أن تعلم العربية وتعليم العربية فرض على الكفاية، وكان السلف يؤدبون أولادهم على اللحن، فنحن مأمورون أمر إيجاب أو أمر استحباب أن نحفظ القانون العربي، ونصلح الألسن المائلة عنه، فيحفظ لنا طريقة فهم الكتاب والسنة، والاقتداء بالعرب في خطابها‏.‏ فلو ترك الناس على لحنهم كان نقصا وعيبا ـ فكيف إذا جاء قوم إلى الألسنة العربية المستقيمة، والأوزان القويمة، فأفسدوها بمثل هذه المفردات والأوزان المفسدة للسان، الناقلة عن العربية العرباء إلى أنواع الهذيان، الذي لا يهذي به الأقوم من الأعاجم الطِّماطِم الصميان‏؟‏ ‏!‏‏!‏
الوجه الرابع‏:‏ أن المغالبة بمثل هذا توقع العداوة والبغضاء وتصدهم عن ذكر الله وعن الصلاة، وهذا من جنس النقار بين الديوك، والنطاح بين الكباش، ومن جنس مغالبات العامة التي تضرهم ولا تنفعهم، والله ـ سبحانه ـ حرم الخمر والميسر‏.‏ والميسر هو القمار؛ لأنه يصد عن ذكر الله وعن الصلاة ويوقع العداوة والبغضاء‏.‏ والميسر المحرم ليس من شرطه أن يكون فيه عوض، بل اللعب بالنرد حرام باتفاق العلماء وإن لم يكن فيه عوض، وإن كان فيه خلاف شاذ لا يلتفت إليه‏.‏ وقد قال صلى الله عليه وسلم‏:‏ ‏(‏من لعب بالنرد فقد عصي الله ورسوله‏)‏؛ لأن النرد يصد عن ذكر الله وعن الصلاة ويوقع العداوة والبغضاء، وهذه المغالبات تصدهم عن ذكر الله وعن الصلاة، وتوقع بينهم العداوة والبغضاء، أعظم من النرد، فإذا كان أكثر الأئمة قد حرم الشطرنج، وجعله مالك أعظم من النرد، مع أن اللاعبين بالنرد، والشطرنج وإن كانوا فساقًا، فهم أمثل من هؤلاء، وهذا بين الوجه الخامس‏:‏ وهو أن غالب هؤلاء، إما زنديق منافق، وإما فاجر فاسق، ولا يكاد يوجد فيهم مؤمن بر، بل وجد حاذقهم منسلخًا من دين الإسلام، مضيعًا للصلوات، متبعًا للشهوات، لا يؤمن بالله ولا باليوم الآخر، ولا يحرم ما حرم الله ورسوله، ولا يدين دين المسلمين‏.‏ وإن كان مسلمًا كان فاسقًا مرتكبًا للمحرمات، تاركًا للواجبات‏.‏ وإن كان الغالب عليهم، إما النفاق، وإما الفسق، كان حكم الله في الزنديق قتله من غير استتابة، وحكمه في الفاسق إقامة الحد عليه؛ إما بالقتل، أو بغيره والمخالط لهم والمعاشر إذا ادعى سلامته من ذلك لم يقبل؛ فإنه إما أن يفعل معهم المحرمات، ويترك الواجبات، وإما أن يقرهم على المنكرات، فلا يأمرهم بمعروف، ولا ينهاهم عن منكر‏.‏ وعلى كل حال فهو مستحق للعقوبة، وقد رفع إلى عمر بن عبد العزيز أقوام يشربون الخمر فأمر بجلدهم الحد، فقيل‏:‏ إن فيهم صائمًا‏؟‏ فقال‏:‏ إبدؤوا بالصائم فاجلدوه‏:‏ ألم يسمع إلى قوله تعالى‏:‏ ‏{‏وَقَدْ نَزَّلَ عليكُمْ فِي الْكِتَابِ أَنْ إِذَا سَمِعْتُمْ آيَاتِ اللّهِ يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلاَ تَقْعُدُواْ مَعَهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ‏}‏ ‏[‏النساء‏:‏ 140‏]‏‏.‏ وقوله تعالى‏:‏ ‏{‏وَإِمَّا يُنسِيَنَّكَ الشَّيْطَانُ فَلاَ تَقْعُدْ بَعْدَ الذِّكْرَى مَعَ الْقَوْمِ الظَّالِمِينَ وَمَا عَلَى الَّذِينَ يَتَّقُونَ مِنْ حِسَابِهِم مِّن شَيْءٍ وَلَـكِن ذِكْرَى لَعَلَّهُمْ يَتَّقُونَ‏}‏ ‏[‏الأنعام‏:‏ 68، 69‏]‏، فنهى ـ سبحانه ـ عن القعود مع الظالمين، فكيف بمعاشرتهم‏؟‏ أم كيف بمخادنتهم‏؟‏ ‏!‏
وهؤلاء قوم تركوا المقامرة بالأيدي، وعجزوا عنها، ففتحوا القمار بالألسنة، والقمار بالألسنة أفسد للعقل والدين من القمار بالأيدي‏.‏ والواجب على المسلمين المبالغة في عقوبة هؤلاء، وهجرهم، واستتابتهم، بل لو فرض أن الرجل نظم هذه الأزجال العربية من غير مبالغة لنهي عن ذلك، بل لو نظمها في غير الغزل، فإنهم تارة ينظمونها بالكفر بالله وبكتابه ورسوله، كما نظمها أبو الحسن التستري في وحدة الوجود، وأن الخالق هو المخلوق‏.‏ وتارة ينظمونها في الفسق، كنظم هؤلاء الغواة، والسفهاء الفساق‏.‏ ولو قدر أن ناظمًا نظم هذه الأزجال في مكان حانوت، نهى؛ فإنها تفسد اللسان العربى، وتنقله إلى العجمة المنكرة‏.‏
وما زال السلف يكرهون تغيير شعائر العرب حتى في المعاملات، وهو التكلم بغير العربية إلا الحاجة، كما نص على ذلك مالك والشافعي وأحمد، بل قال مالك‏:‏ من تكلم في مسجدنا بغير العربية أخرج منه‏.‏ مع أن سائر الألسن يجوز النطق بها لأصحابها، ولكن سوغوها للحاجة، وكرهوها لغير الحاجة، ولحفظ شعائر الإسلام؛ فإن الله أنزل كتابه باللسان العربى، وبعث به نبيه العربى، وجعل الأمة العربية خير الأمم، فصار حفظ شعارهم من تمام حفظ الإسلام، فكيف بمن تقدم على الكلام العربي ـ مفرده ومنظومه ـ فيغيره ويبدله، ويخرجه عن قانونه ويكلف الانتقال عنه‏؟‏ ‏!‏‏!‏ إنما هذا نظير ما يفعله بعض أهل الضلال من الشيوخ الجهال، حيث يصمدون إلى الرجل العاقل فيولهونه، ويخنثونه، فإنهم ضادوا الرسول إذ بعث بإصلاح العقول والأديان‏.‏ وتكميل نوع الإنسان وحرم ما ينير العقل من جميع الألوان، فإذا جاء هؤلاء إلى صحيح العقل فأفسدوا عقله وفهمه، وقد ضادو الله وراغموا حكمه‏.‏ والذين يبدلون اللسان العربي ويفسدونه، لهم من هذا الذم والعقاب بقدر ما يفتحونه؛ فإن صلاح العقل واللسان، مما يؤمر به الإنسان، ويعين ذلك على تمام الإيمان، وصد ذلك يوجب الشقاق والضلال والخسران‏.‏ والله أعلم‏.
وسئل ـ رحمه الله ـ عمن يتحدث بين الناس بكلام وحكايات مفتعلة، كلها كذب‏:‏هل يجوز ذلك‏؟‏
فأجاب‏:‏
أما المتحدث بأحاديث مفتعلة ليضحك الناس، أو لغرض آخر، فإنه عاص لله ورسوله، وقد روى بهز بن حكيم، عن أبيه، عن جده، عن النبي صلى الله عليه وسلم قال‏:‏‏(‏إن الذي يحدث فيكذب ليضحك القوم، ويل له، ويل له، ثم ويل له‏)‏ وقد قال ابن مسعود‏:‏إن الكذب لا يصلح في جد ولا هزل، ولا يعد أحدكم صبيه شيئا ثم لا ينجزه‏.‏ وأما إن كان في ذلك ما فيه عدوان على مسلم وضرر في الدين، فهو أشد تحريمًا من ذلك‏.‏ وبكل حال ففاعل ذلك مستحق للعقوبة الشرعية التي تردعه عن ذلك‏.‏ والله أعلم‏.‏
وقال شيخ ـ الإسلام رحمه الله‏:‏
فصل
التشبه بالبهائم في الأمور المذمومة في الشرع مذموم، منهي عنه، في أصواتها، وأفعالها، ونحو ذلك مثل‏:‏أن ينبح نبيح الكلاب، أو ينهق نهيق الحمير، ونحو ذلك؛ وذلك لوجوه‏:‏
أحدها‏:‏أنا قررنا في اقتضاء الصراط المستقيم نهى الشارع عن التشبه بالآدميين الذين جنسهم ناقص كالتشبه، بالأعراب، وبالأعاجم، وبأهل الكتاب ونحو ذلك في أمور من خصائصهم، وبينا أن من أسباب ذلك أن المشابهة تورث مشابهة الأخلاق، وذكرنا أن من أكثر عشرة بعض الدواب اكتسب من أخلاقها، كالكلابين، والجمالين‏.‏ وذكرنا ما في النصوص من ذم أهل الجفاء وقسوة القلوب أهل الإبل، ومن مدح أهل الغنم، فكيف يكون التشبه بنفس البهائم فيما هي مذمومة‏؟‏ ‏!‏ بل هذه القاعدة تقتضي بطريق التنبيه النهي عن التشبه بالبهائم مطلقًا فيما هو من خصائصها، وإن لم يكن مذمومًا بعينه؛ لأن ذلك يدعو إلى فعل ما هو مذموم بعينه؛ إذ من المعلوم أن كون الشخص أعرابيًا أو عجميًا خير من كونه كلبًا أو حمارًا أو خنزيرًا، فإذا وقع النهي عن التشبه بهذا الصنف من الآدميين في خصائصه؛ لكون ذلك تشبهًا فيما يستلزم النقص، ويدعو إليه، فالتشبه بالبهائم فيما هو من خصائصها أولى أن يكون مذمومًا ومنهيًا عنه‏.‏
الوجه الثاني‏:‏أن كون الإنسان مثل البهائم مذموم، قال تعالى‏:‏‏{‏وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِّنَ الْجِنِّ وَالإِنسِ لَهُمْ قُلُوبٌ لاَّ يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لاَّ يُبْصِرُونَ بِهَا وَلَهُمْ آذَانٌ لاَّ يَسْمَعُونَ بِهَا أُوْلَـئِكَ كَالأَنْعَامِ بَلْ هُمْ أَضَلُّ أُوْلَـئِكَ هُمُ الْغَافِلُونَ‏}‏ ‏[‏الأعراف‏:‏179‏]‏‏.‏
الوجه الثالث‏:‏أن الله ـ سبحانه ـ إنما شبه الإنسان بالكلب والحمار ونحوهما في معرض الذم له كقوله‏:‏‏{‏فَمَثَلُهُ كَمَثَلِ الْكَلْبِ إِن تَحْمِلْ عليه يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَث ذَّلِكَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا فَاقْصُصِ الْقَصَصَ لَعَلَّهُمْ يَتَفَكَّرُونَ سَاء مَثَلاً الْقَوْمُ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَأَنفُسَهُمْ كَانُواْ يَظْلِمُونَ‏}‏ ‏[‏الأعراف‏:‏176، 177‏]‏، وقال تعالى‏:‏‏{‏مَثَلُ الَّذِينَ حُمِّلُوا التَّوْرَاةَ ثُمَّ لَمْ يَحْمِلُوهَا كَمَثَلِ الْحِمَارِ يَحْمِلُ أَسْفَارًا‏}‏ الآية ‏[‏الجمعة‏:‏5‏]‏‏.‏ وإذا كان التشبه بها إنما كان على وجه الذم من غير أن يقصد المذموم التشبه بها، فالقاصد أن يتشبه بها أولى أن يكون مذمومًا، لكن إن كان تشبه بها في عين ما ذمه الشارع، صار مذمومًا من وجهين‏.‏ وإن كان فيما لم يذمه بعينه‏:‏صار مذمومًا من جهة التشبه المستلزم للوقوع في المذموم بعينه‏.‏ يؤيد هذا‏:‏
الوجه الرابع‏:‏وهو قوله صلى الله عليه وسلم في الصحيح‏:‏‏(‏العائد في هبته كالعائد في قيئه، ليس لنا مثل السوء‏)‏؛ ولهذا يذكر‏:‏أن الشافعي وأحمد تناظرا في هذه المسألة، فقال له الشافعي‏:‏الكلب ليس بمكلف‏.‏ فقال له أحمد‏:‏ليس لنا مثل السوء‏.‏ وهذه الحجة في نفس الحديث؛ فإن النبي صلى الله عليه وسلم لم يذكر هذا المثل إلا ليبين أن الإنسان إذا شابه الكلب كان مذمومًا، وإن لم يكن الكلب مذمومًا في ذلك من جهة التكليف؛ ولهذا ليس لنا مثل السوء‏.‏ والله ـ سبحانه ـ قد بين بقوله‏:‏‏{‏سَاء مَثَلاً‏}‏ أن التمثيل بالكلب مثل سوء، والمؤمن منزه عن مثل السوء‏.‏ فإذا كان له مثل سوء من الكلب كان مذمومًا بقدر ذلك المثل السوء‏.‏
الوجه الخامس‏:‏أن النبي صلى الله عليه وسلم قال‏:‏‏(‏إن الملائكة لا تدخل بيتًا فيه كلب‏)‏ وقال‏:‏‏(‏إذا سمعتم صياح الديكة فاسألوا الله من فضله، وإذا سمعتم نهيق الحمير فتعوذوا بالله من الشيطان، فإنها رأت شيطانًا‏)‏ فدل ذلك على أن أصواتها مقارنة للشياطين، وإنها منفرة للملائكة‏.‏ ومعلوم أن المشابه للشيء لابد أن يتناوله من أحكامه بقدر المشابهة، فإذا نبح نباحها كان في ذلك من مقارنة الشياطين وتنفير الملائكة بحسبه‏.‏ وما يستدعى الشياطين، وينفر الملائكـة، لا يبـاح إلا لضـرورة، ولهذا لم يبح اقتناء الكلـب إلا لضـرورة؛ لجلـب منفعة ـ كالصيد أو دفع مضرة عن الماشية والحرث ـ حتى قال صلى الله عليه وسلم‏:‏‏(‏من اقتنى كلبًا إلا كلب ماشية أو حرث أو صيد، نقص من عمله كل يوم قيراط‏)‏‏.‏
وبالجملة فالتشبه بالشىء يقتضى من الحمد والذم بحسب الشبه، لكن كون المشبه به غير مكلف لا ينفي التكليف عن المتشبه، كما لو تشبه بالأطفال والمجانين‏.‏ والله ـ سبحانه ـ أعلم‏.‏
الوجه السادس‏:‏أن النبي صلى الله عليه وسلم ‏(‏لعن المتشبهين من الرجال بالنساء، والمتشبهات من النساء بالرجال‏)‏؛ وذلك لأن الله خلق كل نوع من الحيوان، وجعل صلاحه وكماله في أمر مشترك بينه وبين غيره، وبين أمر مختص به‏.‏ فأما الأمور المشتركة فليست من خصائص أحد النوعين؛ ولهذا لم يكن من مواقع النهى، وإنما مواقع النهى الأمور المختصة‏.‏ فإذا كانت الأمور التي هى من خصائص النساء ليس للرجال التشبه بهن فيها، والأمور التي هي من خصائص الرجال ليس للنساء التشبه بهم فيها، فالأمور التي هي من خصائص البهائم لا يجوز للآدمي التشبه بالبهائم فيها بطريق الأولى والأحرى؛ وذلك لأن الإنسان بينه وبين الحيوان قدر جامع مشترك، وقدر فارق مختص ثم الأمر المشترك ـ كالأكل، والشرب، والنكاح، والأصوات، والحركات ـ لما اقترنت بالوصف المختص كان للإنسان فيها أحكام تخصه، ليس له أن يتشبه بما يفعله الحيوان فيها‏.‏ فالأمور المختصة به أولى، مع أنه في الحقيقة لا مشترك بينه وبينها، ولكن فيه أوصاف تشبه أوصافها من بعض الوجوه‏.‏ والقدر المشترك إنما وجوده في الذهن، لا في الخارج‏.‏
وإذا كان كذلك فالله ـ تعالى ـ قد جعل الإنسان مخالفًا بالحقيقة للحيوان، وجعل كماله وصلاحه في الأمور التي تناسبه، وهي جميعها لا يماثل فيها الحيوان، فإذا تعمد مماثلة الحيوان، وتغيير خلق الله، فقد دخل في فساد الفطرة والشرعة، وذلك محرم‏.‏ والله أعلم‏.‏
وقال ـ رحمه الله‏:‏
فصل
قوله‏:‏‏{‏فَالصَّالِحَاتُ قَانِتَاتٌ حَافِظَاتٌ لِّلْغَيْبِ بِمَا حَفِظَ اللّهُ‏}‏ ‏[‏النساء‏:‏34‏]‏، يقتضي وجوب طاعتها لزوجها مطلقًا ـ من خدمة، وسفر معه، وتمكين له، وغير ذلك ـ كما دلت عليه سنة رسول الله صلى الله عليه وسلم في حديث الجبل الأحمر وفي السجود وغير ذلك، كما تجب طاعة الأبوين‏.‏ فإن كل طاعة كانت للوالدين انتقلت إلى الزوج، ولم يبق للأبوين عليها طاعة، تلك وجبت بالأرحام، وهذه وجبت بالعهود، كما سنقرر إن شاء الله هذين الأصلين العظيمين‏.‏
وسئل ـ رحمه الله ـ عن امرأة تزوجت، وخرجت عن حكم والديها، فأيهما أفضل‏:‏برها لوالديها، أو مطاوعة زوجها‏؟‏
فأجاب‏:‏
الحمد رب العالمين، المرأة إذا تزوجت كان زوجها أملك بها من أبويها، وطاعة زوجها عليها أوجب، قال الله تعالى‏:‏‏{‏فَالصَّالِحَاتُ قَانِتَاتٌ حَافِظَاتٌ لِّلْغَيْبِ بِمَا حَفِظَ اللّهُ‏}‏ ‏[‏النساء‏:‏34‏]‏، وفي الحديث عن النبي صلى الله عليه وسلم أنه قال‏:‏‏(‏الدنيا متاع، وخير متاعها المرأة الصالحة؛ إذا نظرت إليها سرتك، وإذا أمرتها أطاعتك، وإذا غبت عنها حفظتك في نفسها ومالك‏)‏، وفي صحيح ابن أبي حاتم، عن أبي هريرة، قال‏:‏قال رسول الله صلى الله عليه وسلم‏:‏‏(‏إذا صلت المرأة خمسها، وصامت شهرها، وحصنت فرجها، وأطاعت بعلها دخلت من أي أبواب الجنة شاءت‏)‏، وفي الترمذي عن أم سلمة، قالت‏:‏قال رسول الله صلى الله عليه وسلم‏:‏‏(‏أيما امرأة ماتت وزوجها راض عنها دخلت الجنة‏)‏، وقال الترمذي‏:‏حديث حسن، وعن أبي هريرة، عن النبي صلى الله عليه وسلم قال‏:‏‏(‏لو كنت آمرًا لأحد أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها‏)‏‏.‏ أخرجه الترمذي، وقال‏:‏حديث حسن، وأخرجه أبو داود، ولفظه‏:‏‏(‏لأمرت النساء أن يسجدن لأزواجهن، لما جعل الله لهم عليهن من الحقوق‏)‏‏.‏ وفي المسند عن أنس‏:‏أن النبي صلى الله عليه وسلم قال‏:‏‏(‏لا يصلح لبشر أن يسجد لبشر، ولو صلح لبشر أن يسجد لبشر، لأمرت المرأة أن تسجد لزوجها من عظم حقه عليها، والذي نفسي بيده لو كان من قدمه إلى مفرق رأسه قرحة تجري بالقيح والصديد، ثم استقبلته فلحسته ما أدت حقه‏)‏‏!‏ وفي المسند وسنن ابن ماجه، عن عائشة عن النبي صلى الله عليه وسلم قال‏:‏‏(‏لو أمرت أحدًا أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها، ولو أن رجلاً أمر امرأته أن تنقل من جبل أحمر إلى جبل أسود، ومن جبل أسود إلى جبل أحمر، لكان لها أن تفعل‏)‏، أي لكان حقها أن تفعل‏.‏
وكذلك في المسند، وسنن ابن ماجه، وصحيح ابن حبان، عن عبد الله بن أبي أوفي، قال‏:‏لما قدم معاذ من الشام سجد للنبي صلى الله عليه وسلم، فقال‏:‏‏(‏ما هذا يا معاذ‏؟‏‏)‏ قال‏:‏أتيت الشام فوجدتهم يسجدون لأساقفتهم وبطارقتهم، فوددت في نفسي أن نفعل ذلك بك يا رسول الله، فقال رسول الله صلى الله عليه وسلم‏:‏‏(‏لا تفعلوا ذلك، فإني لو كنت آمرًا أحدًا أن يسجد لغير الله لأمرت المرأة أن تسجد لزوجها، والذي نفس محمد بيده لا تؤدي المرأة حق ربها حتى تؤدي حق زوجها، ولو سألها نفسها وهي على قتب لم تمنعه‏)‏، وعن طلق بن على قال‏:‏قال رسول الله صلى الله عليه وسلم‏:‏‏(‏أيما رجل دعا زوجته لحاجته فلتأته ولو كانت على التنور‏)‏ رواه أبو حاتم في صحيحه والترمذي، وقال‏:‏حديث حسن، وفي الصحيح عن أبي هريرة قال‏:‏قال رسول الله صلى الله عليه وسلم‏:‏‏(‏إذا دعا الرجل امرأته إلى فراشه فأبت أن تجىء، فبات غضبانا عليها، لعنتها الملائكة حتى تصبح‏)‏‏.‏ والأحاديث في ذلك كثيرة عن النبي صلى الله عليه وسلم، وقال زيد بن ثابت‏:‏الزوج سيد في كتاب الله، وقرأ قوله تعالى‏:‏‏{‏وَأَلْفَيَا سَيِّدَهَا لَدَى الْباب‏}‏ ‏[‏يوسف‏:‏25‏]‏‏.‏ وقال عمر بن الخطاب‏:‏النكاح رق فلينظر أحدكم عند من يرق كريمته‏.‏ وفي الترمذي وغيره عن النبي صلى الله عليه وسلم أنه قال‏:‏‏(‏استوصوا بالنساء خيرًا، فإنما هن عندكم عوان‏)‏، فالمرأة عند زوجها تشبه الرقيق والأسير، فليس لها أن تخرج من منزله إلا بإذنه سواء أمرها أبوها أو أمها أو غير أبويها باتفاق الأئمة‏.‏
وإذا أراد الرجل أن ينتقل بها إلى مكان آخر مع قيامه بما يجب عليه وحفظ حدود الله فيها ونهاها أبوها عن طاعته في ذلك، فعليها أن تطيع زوجها دون أبويها؛ فإن الأبوين هما ظالمان، ليس لهما أن ينهاياها عن طاعة مثل هذا الزوج، وليس لها أن تطيع أمها فيما تأمرها به من الاختلاع منه أو مضاجرته حتى يطلقها، مثل أن تطالبه من النفقة والكسوة والصداق بما تطلبه ليطلقها، فلا يحل لها أن تطيع واحدًا من أبويها في طلاقه إذا كان متقيًا لله فيها‏.‏ ففي السنن الأربعة وصحيح ابن أبي حاتم عن ثوبان قال‏:‏قال رسول الله صلى الله عليه وسلم‏:‏‏(‏أيما امرأة سألت زوجها الطلاق من غير ما بأس فحرام عليها رائحة الجنة‏)‏‏.‏ وفي حديث آخر‏:‏‏(‏المختلعات والمنتزعات هن المنافقات‏)‏‏.‏ وأما إذا أمرها أبواها أو أحدهما بما في طاعة الله ـ مثل المحافظة على الصلوات، وصدق الحديث، وأداء الأمانة، ونهوها عن تبذير مالها وإضاعته، ونحو ذلك مما أمر الله ورسوله أو نهاها الله ورسوله عنه، فعليها أن تطيعهما في ذلك، ولو كان الأمر من غير أبويها، فكيف إذا كان من أبويها‏؟‏ ‏!‏
وإذا نهاها الزوج عما أمر الله، أو أمرها بما نهى الله عنه، لم يكن لها أن تطيعه في ذلك، فإن النبي صلى الله عليه وسلم قال‏:‏‏(‏إنه لا طاعة لمخلوق في معصية الخالق‏)‏، بل المالك لو أمر مملوكه بما فيه معصية لله لم يجز له أن يطيعه في معصية، فكيف يجوز أن تطيع المرأة زوجها أو أحد أبويها في معصية‏؟‏ ‏!‏ فإن الخير كله في طاعة الله ورسوله، والشر كله في معصية الله ورسوله‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل له زوجة أسكنها بين ناس مناجيس، وهو يخرج بها إلى الفرج، وإلى أماكن الفساد، ويعاشر مفسدين‏.‏ فإذا قيل له‏:‏انتقل من هذا المسكن السوء، فيقول‏:‏أنا زوجها، ولي الحكم في امرأتي، ولي السكنى‏.‏ فهل له ذلك‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، ليس له أن يسكنها حيث شاء، ولا يخرجها إلى حيث شاء، بل يسكن بها في مسكن يصلح لمثلها، ولا يخرج بها عند أهل الفجور، بل ليس له أن يعاشر الفجار على فجورهم، ومتى فعل ذلك وجب أن يعاقب عقوبتين ـ عقوبة على فجوره بحسب ما فعل، وعقوبة على ترك صيانة زوجته وإخراجها إلى أماكن الفجور، فيعاقب على ذلك عقوبة تردعه وأمثاله عن مثل ذلك‏.‏ والله أعلم‏.‏
وقال ـ رحمه الله تعالى‏:‏
فصل
وأما ‏(‏إتيان النساء في أدبارهن‏)‏، فهذا محرم عند جمهور السلف والخلف كما ثبت ذلك في الكتاب والسنة، وهو المشهور في مذهب مالك‏.‏ وأما القول الآخر بالرخصة فيه‏:‏فمن الناس من يحكيه رواية عن مالك، ومنهم من ينكر ذلك‏.‏ ونافع نقل عن ابن عمر أنه لما قرأ عليه‏:‏‏{‏نِسَآؤُكُمْ حَرْثٌ لَّكُمْ‏}‏ ‏[‏البقرة‏:‏223‏]‏، قال له ابن عمر‏:‏إنها نزلت في إتيان النساء في أدبارهن‏.‏ فمن الناس من يقول غلط نافع على ابن عمر، أو لم يفهم مراده، وكان مراده‏:‏أنها نزلت في إتيان النساء من جهة الدبر في القبل؛ فإن الآية نزلت في ذلك باتفاق العلماء، وكانت اليهود تنهى عن ذلك، وتقول‏:‏إذا أتى الرجل المرأة في قبلها من دبرها جاء الولد أحول فأنزل الله هذه الآية‏.‏ ‏[‏والحرث‏]‏ موضع الولد، وهو القبل‏.‏ فرخص الله للرجل أن يطأ المرأة في قبلها من أي الجهات شاء‏.‏
وكان سالم بن عبد الله بن عمر يقول‏:‏كذب العبد على أبي، وهذا مما يقوي غلط نافع على ابن عمر، فإن الكذب كانوا يطلقونه بإزاء الخطأ، كقول عبادة‏:‏كذب أبو محمد‏.‏ لما قال‏:‏الوتر واجب‏.‏ وكقول ابن عباس‏:‏كذب نوف‏:‏قال‏:‏لما قال صاحب الخضر ليس موسى بني إسرائيل‏.‏
ومن الناس من يقول‏:‏ابن عمر هو الذي غلط في فهم الآية‏.‏ والله أعلم أي ذلك كان، لكن نقل عن ابن عمر أنه قال‏.‏ أو يفعل هذا مسلم‏؟‏ ‏!‏ لكن بكل حال معنى الآية هو ما فسرها به الصحابة والتابعون، وسبب النزول يدل على ذلك‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل ينكح زوجته في دبرها‏:‏أحلال هو، أم حرام‏؟‏
فأجاب‏:‏
وطء المرأة في دبرها حرام بالكتاب والسنة، وهو قول جماهير السلف والخلف، بل هو اللوطية الصغرى، وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏‏(‏إن الله لا يستحيي من الحق لا تأتوا النساء في أدبارهن‏)‏‏.‏ وقد قال تعالى‏:‏‏{‏نِسَآؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ‏}‏ ‏[‏البقرة‏:‏223‏]‏ ‏[‏والحرث‏]‏ هو موضع الولد؛ فإن الحرث هو محل الغرس والزرع‏.‏ وكانت اليهود تقول‏:‏إذا أتى الرجل امرأته من دبرها جاء الولد أحول، فأنزل الله هذه الآية، وأباح للرجل أن يأتي امرأته من جميع جهاتها، لكن في الفرج خاصة‏.‏ ومتى وطئها في الدبر وطاوعته عزرا جميعًا، فإن لم ينتهيا وإلا فرق بينهما، كما يفرق بين الرجل الفاجر ومن يفجر به‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عما يجب على من وطئ زوجته في دبرها‏؟‏ وهل أباحه أحد من العلماء‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، ‏[‏الوطء في الدبر‏]‏ حرام في كتاب الله وسنة رسوله صلى الله عليه وسلم، وعلى ذلك عامة أئمة المسلمين، من الصحابة، والتابعين، وغيرهم ـ فإن الله قال في كتابه‏:‏‏{‏نِسَآؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ‏}‏، وقد ثبت في الصحيح‏:‏إن اليهود كانوا يقولون‏:‏إذا أتى الرجل امرأته في قبلها من دبرها جاء الولد أحول، فسأل المسلمون عن ذلك النبي صلى الله عليه وسلم، فأنزل الله هذه الآية‏:‏‏{‏نِسَآؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ‏}‏‏.‏ والحرث‏:‏موضع الزرع، والولد إنما يزرع في الفرج؛ لا في الدبر ‏{‏فَأْتُواْ حَرْثَكُمْ‏}‏ ـ وهو موضع الولد ـ ‏{‏أَنَّى شِئْتُمْ‏}‏ أي‏:‏من أين شئتم‏:‏من قبلها، ومن دبرها، وعن يمينها، وعن شمالها‏.‏ فالله تعالى سمى النساء حرثًا، وإنما رخص في إتيان الحروث، والحرث إنما يكون في الفرج‏.‏ وقد جاء في غير أثر‏:‏أن الوطء في الدبر هو اللوطية الصغرى، وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏‏(‏إن الله لا يستحيي من الحق لا تأتوا النساء في حشوشهن‏)‏ والحش هو الدبر، وهو موضع القذر والله ـ سبحانه ـ حرم إتيان الحائض، مع أن النجاسة عارضة في فرجها، فكيف بالموضع الذي تكون فيه النجاسة المغلظة‏؟‏ ‏!‏
وأيضًا، فهذا من جنس اللواط، ومذهب أبي حنيفة وأصحاب الشافعي وأحمد وأصحابه أن ذلك حرام لا نزاع بينهم، وهذا هو الظاهر من مذهب مالك وأصحابه، لكن حكى بعض الناس عنهم رواية أخرى بخلاف ذلك، ومنهم من أنكر هذه الرواية وطعن فيها‏.‏
وأصل ذلك ما نقل عن نافع أنه نقله عن ابن عمر، وقد كان سالم بن عبد الله يكذب نافعًا في ذلك‏.‏ فأما أن يكون نافع غلط، أو غلط من هو فوقه‏.‏ فإذا غلط بعض الناس غلطة لم يكن هذا مما يسوغ خلاف الكتاب والسنة كما أن طائفة غلطوا في إباحة الدرهم بالدرهمين، واتفق الأئمة على تحريم ذلك لما جاء في ذلك من الأحاديث الصحيحة، وكذلك طائفة غلطوا في أنواع من الأشربة‏.‏ ولما ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏‏(‏كل مسكر خمر، وكل خمر حرام‏)‏، وأنه
سئل عن أنواع من الأنبذة، فقال‏:‏‏(‏كل مسكر حرام‏)‏، ‏(‏ما أسكر كثيره فقليله حرام‏)‏، وجب اتباع هذه السنن الثابتة، ولهذا نظائر في الشريعة‏.‏ ومن وطئ امرأته في دبرها وجب أن يعاقبا على ذلك عقوبة تزجرهما، فإن علم أنهما لا ينزجران، فإنه يجب التفريق بينهما‏.‏ والله أعلم‏.‏
باب القسم بين الزوجات
وسئل ـ رحمه الله تعالى ـ عن رجل متزوج بامرأتين، وإحداهما يحبها، ويكسوها، ويعطيها ويجتمع بها أكثر من صاحبتها ‏.‏
فأجاب‏:‏
الحمد لله، يجـب عليه العـدل بين الزوجتين باتفاق المسلمين‏.‏ وفي السنن الأربعة عن أبي هريرة، عن النبي صلى الله عليه وسلم قال‏:‏‏(‏من كانت له امرأتان فمال إلى إحداهما دون الأخرى جاء يوم القيامة وأحد شقيه مائل‏)‏‏.‏ فعليه أن يعدل في القسم‏.‏ فإذا بات عندها ليلة أو ليلتين أو ثلاثًا بات عند الأخرى بقدر ذلك، ولا يفضل إحداهما في القسم، لكن إن كان يحبها أكثر، ويطأها أكثر، فهذا لا حرج عليه فيه، وفيه أنزل اللّه تعالى‏:‏‏{‏وَلَن تَسْتَطِيعُواْ أَن تَعْدِلُواْ بَيْنَ النِّسَاء وَلَوْ حَرَصْتُمْ‏}‏ ‏[‏النساء‏:‏129‏]‏، أي‏:‏في الحب والجماع، وفي السنن الأربعة عن عائشة قالت‏:‏كان رسول اللّه صلى الله عليه وسلم يقسم ويعدل، فيقول‏:‏‏(‏هذا قسمي فيما أملك، فلا تلمنى فيما تملك ولا أملك‏)‏، يعني‏:‏القلب‏.‏
وأما العدل في النفقة، والكسوة، فهو السنة أيضا، اقتداء بالنبي صلى الله عليه وسلم، فإنه كان يعدل بين أزواجه في النفقة، كما كان يعدل في القسمة، مع تنازع الناس في القسم‏:‏هل كان واجبا عليه أو مستحبا له‏؟‏ وتنازعوا في العدل في النفقة‏:‏هل هو واجب أو مستحب‏؟‏ ووجوبه أقوى، وأشبه بالكتاب والسنة‏.‏
وهذا العدل مأمور به مـا دامت زوجة، فإن أراد أن يطلق إحداهما فله ذلك، فإن اصطلح هو والتي يريد طلاقها على أن تقيم عنده بلا قسم وهي راضية بذلك جاز، كما قال تعالى‏:‏‏{‏وَإِنِ امْرَأَةٌ خَافَتْ مِن بَعْلِهَا نُشُوزًا أَوْ إِعْرَاضًا فَلاَ جُنَاْحَ عليهمَا أَن يُصْلِحَا بَيْنَهُمَا صُلْحًا وَالصُّلْحُ خَيْرٌ‏}‏ ‏[‏النساء‏:‏128‏]‏، وفي الصحيح عن عائشة قالت‏:‏أنزلت هذه الآية في المرأة تكون عند الرجل، فتطول صحبتها، فيريد طلاقها، فتقول‏:‏لا تطلقني، وأمسكني، وأنت في حل من يومي، فنزلت هذه الآية‏.‏ وقد كان النبي صلى الله عليه وسلم أراد أن يطلق سودة، فوهبت يومها لعائشة، فأمسكها بلا قسمة، وكذلك رافع بن خديج جرى له نحو ذلك، ويقال إن الآية أنزلت فيه‏.‏
وسئل ـ رحمه اللّه ـ عن رجل له امرأتان، ويفضل إحداهما على الأخرى في النفقة وسائر الحقوق، حتى إنه هجرها‏:‏فما يجب عليه‏؟‏
فأجاب‏:‏
يجب عليه أن يعدل بين المرأتين، وليس له أن يفضل إحداهما في القسم، فإن النبي صلى الله عليه وسلم قال‏:‏‏(‏من كانت له امرأتان فمال إلى إحداهما أكثر من الأخرى، جاء يوم القيامة وشقه مائل‏)‏‏.‏ وإن لم يعدل بينهما، فإما أن يمسك بمعروف، وإما أن يسرح بإحسان‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه ـ عن الرجل إذا صبر على زوجته الشهر والشهرين لا يطؤها‏:‏فهل عليه إثم أم لا‏؟‏ وهل يطالب الزوج بذلك‏؟‏
فأجاب‏:‏
يجب على الرجل أن يطأ زوجته بالمعروف، وهو من أوكد حقها عليه، أعظم من إطعامها‏.‏
والوطء الواجب قيل‏:‏إنه واجب في كل أربعة أشهر مرة‏.‏ وقيل‏:‏بقدر حاجتها وقدرته‏.‏ كما يطعمها بقدر حاجتها وقدرته‏.‏ وهذا أصح القولين‏.‏ والله أعلم‏.‏
وسئل ـ رحمه اللّه ـ عن امرأة تضع معها دواء عند المجامعة، تمنع بذلك نفوذ المنى في مجارى الحبل‏:‏فهل ذلك جائز حلال أم لا‏؟‏
وهل إذا بقى ذلك الدواء معها بعد الجماع ولم يخرج‏.‏ يجوز لها الصلاة والصوم بعد الغسل أم لا‏؟‏
فأجاب‏:‏
أما صومها وصلاتها فصحيحة وإن كان ذلك الدواء في جوفها‏.‏ وأما جواز ذلك ففيه نزاع بين العلماء، والأحوط‏:‏أنه لا يفعل‏.‏ والله أعلم‏.‏
وسئل ـ رحمه اللّه ـ عما إذا نظر الرجل إلى جميع بدن امرأته، ولمسه، حتى الفرج‏:‏عليه شيء، أم لا‏؟‏
فأجاب‏:‏
لا يحرم على الرجل النظر إلى شيء من بدن امرأته، ولا لمسه، لكن يكره النظر إلى الفرج‏.‏ وقيل‏:‏لا يكره‏.‏ وقيل‏:‏لا يكره إلا عند الوطء‏.‏
وسئل ـ رحمه اللّه ـ عن امرأة مطلقة وهي ترضع، وقد آجرت لبنها، ثم انقضت عدتها وتزوجت‏:‏فهل للمستأجر أن يمنعها أن تدخل على زوجها خشية أن تحمل منه فيقل اللبن على الولد‏؟‏
فأجاب‏:‏
أما مجرد الشك فلا يمنع الزوج ما يستحقه من الوطء، لا سيما وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏‏(‏لقد هممت أن أنهى عن ذلك، ثم ذكرت أن فارس والروم يفعلون ذلك فلا يضر أولادهم‏)‏، فقد أخبر صلى الله عليه وسلم‏:‏أنهم يفعلون ذلك فلا يضر الأولاد، ولم ينه عنه‏.‏ وإذا كان كذلك لم يجز منع الزوج حقه إذا لم يكن فيه منع الحق السابق المستحق بعقد الإجارة‏.‏
وسئل ـ رحمه اللّه تعالى ـ عن الأب إذا كان عاجزاً عن أجرة الرضاع‏:‏فهل له إذا امتنعت الأم عن الإرضاع إلا بأجرة أن يسترضع غيرها‏؟‏
فأجاب‏:‏
نعم، لأنه لا يجب عليه ما لا يقدر عليه‏.‏
وسئل شيخ الإسلام ـ رَحِمهُ اللّه ـ عمن تسلط عليه ثلاثة‏:‏الزوجة، والقط، والنمل‏:‏الزوجة ترضع من ليس ولدها، وتنكد عليه حاله وفراشه بذلك، والقط يأكل الفراريج، والنمل يدب في الطعام‏:‏فهل لهم حرق بيوتهم بالنار أم لا‏؟‏ وهل يجوز لهم قتل القط‏؟‏ وهل لهم منع الزوجة من إرضاعها‏؟‏
فأجاب‏:‏
ليس للزوجة أن ترضع غير ولدها إلا بإذن الزوج‏.‏ والقط إذا صال على ماله، فله دفعه عن الصول ولو بالقتل، وله أن يرميه بمكان بعيد؛ فإن لم يمكن دفع ضرره إلا بالقتل قتل‏.‏ وأما النمل‏:‏فيدفع ضرره بغير التحريق‏.‏ واللّه أعلم‏.‏
باب النشوز
سئل شيخ الإسلام ـ رَحِمهُ اللّه ـ عن رجل له زوجة، تصوم النهار وتقوم الليل، وكلما دعاها الرجل إلى فراشه تأبى عليه، وتقدم صلاة الليل وصيام النهار على طاعة الزوج‏:‏فهل يجوز ذلك‏؟‏
فأجاب‏:‏
لا يحل لها ذلك باتفاق المسلمين، بل يجب عليها أن تطيعه إذا طلبها إلى الفراش، وذلك فرض واجب عليها‏.‏ وأما قيام الليل وصيام النهار فتطوع، فكيف تقدم مؤمنة للنافلة على الفريضة‏؟‏ ‏!‏ حتى قال النبي صلى الله عليه وسلم في الحديث الذي رواه البخاري ومسلم عن أبي هريرة‏:‏أن النبي صلى الله عليه وسلم قال‏:‏‏(‏لا يحل للمرأة أن تصوم وزوجها شاهد إلا بإذنه، ولا تأذن في بيته إلا بإذنه‏)‏‏.‏ ورواه أبو داود وابن ماجه وغيرهما، ولفظهم‏:‏‏(‏لا تصوم امرأة وزوجها شاهد يوما من غير رمضان إلا بإذنه‏)‏‏.‏ فإذا كان النبي صلى الله عليه وسلم قد حرم على المرأة أن تصوم تطوعا إذا كان زوجها شاهدا إلا بإذنه، فتمنع بالصوم بعض ما يجب له عليها‏:‏ فكيف يكون حالها إذ طلبها فامتنعت‏؟‏ ‏!‏ وفي الصحيحين عن النبي صلى الله عليه وسلم‏:‏‏(‏إذا دعا الرجل المرأة إلى فراشه فأبت، لعنتها الملائكة حتى تصبح‏)‏‏.‏ وفي لفظ‏:‏‏(‏إلا كان الذي في السماء ساخطا عليها حتى تصبح‏)‏‏.‏ وقد قال اللّه تعالى‏:‏‏{‏فَالصَّالِحَاتُ قَانِتَاتٌ حَافِظَاتٌ لِّلْغَيْبِ بِمَا حَفِظَ اللّهُ‏}‏ ‏[‏النساء‏:‏34‏]‏، فالمرأة الصالحة هي التي تكون قانتة أي‏:‏مداومة على طاعة زوجها‏.‏ فمتى امتنعت عن إجابته إلى الفراش كانت عاصية ناشزة، وكان ذلك يبيح له ضربها كما قال تعالى‏:‏‏{‏وَاللاَّتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ فَإِنْ أَطَعْنَكُمْ فَلاَ تَبْغُواْ عليهنَّ سَبِيلاً‏}‏ ‏[‏النساء‏:‏34‏]‏‏.‏
وليس على المرأة بعد حق اللّه ورسوله أوجب من حق الزوج، حتى قال النبي صلى الله عليه وسلم‏:‏‏(‏لو كنت آمراً لأحد أن يسجد لأحد لأمرت المرأة تسجد لزوجها؛ لعظم حقه عليها‏)‏‏.‏ وعنه صلى الله عليه وسلم أن النساء قلن له‏:‏إن الرجال يجاهدون، ويتصدقون، ويفعلون، ونحن لا نفعل ذلك‏.‏ فقال‏:‏‏(‏حسن فعل أحدكن يعدل ذلك‏)‏ أي‏:‏أن المرأة اذا أحسنت معاشرة بعلها كان ذلك موجبا لرضاء اللّه وإكرامه لها، من غير أن تعمل ما يختص بالرجال‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه تعالى ـ عن رجل حلف على زوجته، وقال‏:‏لأهجرنك إن كنت ما تصلين فامتنعت من الصلاة ولم تصل، وهجر الرجل فراشها‏:‏فهل لها على الزوج نفقة أم لا‏؟‏ وماذا يجب عليها إذا تركت الصلاة‏؟‏
فأجاب‏:‏
الحمد للّه، إذا امتنعت من الصلاة، فإنها تستتاب فإن تابت وإلا قتلت‏.‏ وهجر الرجل على ترك الصلاة من أعمال البر التي يحبها اللّه ورسوله، ولا نفقة لها إذا امتنعت من تمكينه إلا مع ترك الصلاة‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه ـ عمن له زوجة لا تصلى‏:‏هل يجب عليه أن يأمرها بالصلاة‏؟‏ وإذا لم تفعل‏:‏هل يجب عليه أن يفارقها، أم لا‏؟‏
فأجاب‏:‏
نعم عليه أن يأمرها بالصلاة، ويجب عليه ذلك، بل يجب عليه أن يأمر بذلك كل من يقدر على أمره به إذا لم يقم غيره بذلك، وقد قال تعالى‏:‏‏{‏وَأْمُرْ أَهْلَكَ بِالصَّلَاةِ وَاصْطَبِرْ عليها‏}‏ الآية ‏[‏طه‏:‏132‏]‏‏.‏ وقال تعالى‏:‏‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا قُوا أَنفُسَكُمْ وَأَهْلِيكُمْ نَارًا وَقُودُهَا النَّاسُ وَالْحِجَارَةُ‏}‏ الآية ‏[‏التحريم‏:‏6‏]‏‏.‏ وقال عليه الصلاة والسلام‏:‏‏(‏علموهم وأدبوهم‏)‏‏.‏
وينبغى مع ذلك الأمر أن يحضها على ذلك بالرغبة، كما يحضها على ما يحتاج إليها، فإن أصرت على ترك الصلاة فعليه أن يطلقها، وذلك واجب في الصحيح‏.‏ وتارك الصلاة مستحق للعقوبة حتى يصلى باتفاق المسلمين، بل إذا لم يصل قتل‏.‏ وهل يقتل كافراً مرتداً‏؟‏ على قولين مشهورين‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن قوله تعالى‏:‏‏{‏وَاللاَّتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ‏}‏ ‏[‏النساء‏:‏34‏]‏، وفي قوله تعالى‏:‏‏{‏وَإِذَا قِيلَ انشُزُوا فَانشُزُوا‏}‏ إلى قوله تعالى‏:‏‏{‏وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ‏}‏ ‏[‏المجادلة‏:‏11‏]‏، يبين لنا شيخنا هذا النشوز من ذاك‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، النشوز في قوله تعالى‏:‏‏{‏تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ‏}‏ ‏[‏النساء‏:‏34‏]‏، هو أن تنشز عن زوجها فتنفر عنه بحيث لا تطيعه إذا دعاها للفراش، أو تخرج من منزله بغير إذنه، ونحو ذلك مما فيه امتناع عما يجب عليها من طاعته‏.‏
وأما النشوز في قوله تعالى‏:‏ ‏{‏وَإِذَا قِيلَ انشُزُوا فَانشُزُوا‏}‏ ‏[‏المجادلة‏:‏11‏]‏، فهو النهوض والقيام والارتفاع‏.‏ وأصل هذه المادة هو الارتفاع والغلظ، ومنه النشز من الأرض، وهو المكان المرتفع الغليظ‏.‏ ومنه قوله تعالى‏:‏‏{‏وَانظُرْ إِلَى العِظَامِ كَيْفَ نُنشِزُهَا‏}‏ ‏[‏البقرة‏:‏259‏]‏، أى نرفع بعضها إلى بعض‏.‏ ومن قرأ ننشرها أراد نحييها‏.‏ فسمى المرأة العاصية ناشزاً لما فيها من الغلظ والارتفاع عن طاعة زوجها، وسمى النهوض نشوزاً لأن القاعد يرتفع من الأرض‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل له زوجة، وهي ناشز تمنعه نفسها‏:‏فهل تسقط نفقتها وكسوتها وما يجب عليها‏؟‏
فأجاب‏:‏
الحمد للّه، تسقط نفقتها وكسوتها إذا لم تمكنه من نفسها، وله أن يضربها إذا أصرت على النشوز، ولا يحل لها أن تمنع من ذلك إذا طالبها به، بل هي عاصية للّه ورسوله، وفي الصحيح‏:‏‏(‏إذا طلب الرجل المرأة إلى فراشه فأبت عليه كان الذي في السماء ساخطا عليها حتى تصبح‏)‏‏.‏
وسئل شيخ الإسلام ـ رَحمِهُ اللّه ـ عن رجل له امرأة، وقد نشزت عنه في بيت أبيها من مدة ثمانية شهور، ولم ينتفع بها‏؟‏
فأجاب‏:‏
إذا نشزت عنه فلا نفقة لها، وله أن يضربها إذا نشزت، أو آذته، أو اعتدت عليه‏.‏
وسئل ـ رَحمه اللّه ـ عما يجب على الزوج إذا منعته من نفسها إذا طلبها‏؟‏
فأجاب‏:‏
الحمد لله، لا يحل لها النشوز عنه، ولا تمنع نفسها منه، بل إذا امتنعت منه وأصرت على ذلك فله أن يضربها ضربا غير مبرح، ولا تستحق نفقة ولا قسما‏.‏
وسئل عمن تزوج بامرأة ودخل بها، وهو مستمر في النفقة، وهي ناشز‏.‏ ثم إن والدها أخذها وسافر من غير إذن الزوج، فماذا يجب عليهما‏؟‏
فأجاب‏:‏
الحمد لله، إذا سافر بها بغير إذن الزوج فإنه يعزر على ذلك‏.‏ وتعزر الزوجة إذا كان التخلف يمكنها، ولا نفقة لها من حين سافرت‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن رجل تزوج امرأة من مدة إحدى عشرة سنة، وأحسنت العشرة معه، وفي هذا الزمان تأبى العشرة معه، وتناشزه‏:‏فما يجب عليها‏؟‏
فأجاب‏:‏
لا يحل لها أن تنشز عليه ولا تمنع نفسها، فقد قال النبي صلى الله عليه وسلم‏:‏‏(‏ما من رجل يدعو امرأته إلى فراشه فتأبى عليه إلا كان الذي في السماء ساخطا عليها حتى تصبح‏)‏ فإذا أصرت على النشوز فله أن يضربها، وإذا كانت المرأة لا تقوم بما يجب للرجل عليها فليس عليه أن يطلقها ويعطيها الصداق، بل هي التي تفتدى نفسها منه، فتبذل صداقها ليفارقها، كما أمر النبي صلى الله عليه وسلم لامرأة ثابت بن قيس بن شماس ‏(‏أن يعطي صداقها فيفارقها‏)‏‏.‏ وإذا كان معسراً بالصداق لم تجز مطالبته بإجماع المسلمين‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل تزوج بامرأة ما ينتفع بها ولا تطاوعه في أمر، وتطلب منه نفقة وكسوة، وقد ضيقت عليه أموره‏:‏فهل تستحق عليه نفقة وكسوة‏؟‏
فأجاب‏:‏
إذا لم تمكنه من نفسها أو خرجت من داره بغير إذنه فلا نفقة لها ولا كسوة، وكذلك إذا طلب منها أن تسافر معه فلم تفعل فلا نفقة لها ولا كسوة، فحيث كانت ناشزاً عاصية له فيما يجب له عليها من طاعته، لم يجب لها نفقة ولا كسوة‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن امرأة متزوجة برجل، ولها أقارب كلما أرادت أن تزورهم أخذت الفراش، وتقعد عندهم عشرة أيام وأكثر، وقد قربت ولادتها، ومتى ولدت عندهم لم يمكن أن تجيء إلى بيتها إلا بعد أيام، ويبقى الزوج بردان‏:‏فهل يجوز لهم أن يخلوها تلد عندهم‏؟‏
فأجاب‏:‏
لا يحل للزوجة أن تخرج من بيتها إلا بإذنه، ولا يحل لأحد أن يأخذها إليه ويحبسها عن زوجها، سواء كان ذلك لكونها مرضعاً، أو لكونها قابلة، أو غير ذلك من الصناعات، وإذا خرجت من بيت زوجها بغير إذنه كانت ناشزة عاصية للّه ورسوله، ومستحقة للعقوبة‏.
باب الخُلع
وسئل الشّيخ ـ رَحمَه اللّه تعالى‏:‏ ماهو الخلع الذي جاء به الكتاب والسنة‏؟‏
فأجاب‏:‏
الخلع الذي جاء به الكتاب والسنة أن تكون المرأة كارهة للزوج تريد فراقه فتعطيه الصداق أو بعضه فداء نفسها، كما يفتدي الأسير، وأما إذا كان كل منهما مريدا لصاحبه، فهذا الخلع محدث في الإسلام‏.‏
وَقَالَ ـ رحمهُ اللّه‏:‏
إذا كانت مبغضة له مختارة لفراقه فإنها تفتدي نفسها منه، فترد إليه ما أخذته من الصداق، وتبريه مما في ذمته، ويخلعها، كما في الكتاب والسنة واتفق عليه الأئمة‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحِمَه اللّه ـ عن امرأة مبغضة لزوجها طلبت الانخلاع منه، وقالت له‏:‏ إن لم تفارقني وإلا قتلت نفسي، فأكرهه الولي على الفرقة، وتزوجت غيره، وقد طلبها الأول، وقال‏:‏ إنه فارقها مكرها، وهي لا تريد إلا الثاني‏؟‏
فأجاب‏:‏
إن كان الزوج الأول أكره على الفرقة بحق ـ مثل أن يكون مقصراً في واجباتها، أو مضراً لها بغير حق من قول أو فعل كانت الفرقة صحيحة، والنكاح الثاني صحيحاً، وهي زوجة الثاني‏.‏ وإن كان أكره بالضرب أو الحبس وهو محسن لعشرتها حتىفارقها لم تقع الفرقة، بل إذا أبغضته وهو محسن إليها فإنه يطلب منه الفرقة من غير أن يلزم بذلك، فإن فعل والا أمرت المرأة بالصبر عليه إذا لم يكن ما يبيح الفسخ‏.‏
وسئل ـ رَحمَه اللّه تعالى ـ عن رجل اتهم زوجته بفاحشة، بحيث أنه لم ير عندها ما ينكره الشرع إلا ادعي أنه أرسلها إلى عرس، ثم تجسس عليها فلم يجدها في العرس، فأنكرت ذلك، ثم إنه أتي إلى أوليائها وذكر لهم الواقعة، فاستدعوا بها لتقابل زوجها على ما ذكر، فامتنعت خوفا من الضرب، فخرجت إلى بيت خالها، ثم إن الزوج بعد ذلك جعل ذلك مستندا في إبطال حقها، وادعي أنها خرجت بغير إذنه‏:‏ فهل يكون ذلك مبطلا لحقها‏؟‏ والإنكار الذي أنكرته عليه يستوجب إنكاراً في الشرع‏؟‏
فأجاب‏:‏
قال اللّه تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النِّسَاء كَرْهًا وَلاَ تَعْضُلُوهُنَّ لِتَذْهَبُواْ بِبَعْضِ مَا آتَيْتُمُوهُنَّ إِلاَّ أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ} ‏[‏النساء‏:‏ 19‏]‏، فلا يحل للرجل أن يعضل المرأة، بأن يمنعها ويضيق عليها حتى تعطيه بعض الصداق، ولا أن يضربها لأجل ذلك، لكن إذا أتت بفاحشة مبينة كان له أن يعضلها لتفتدي منه، وله أن يضربها‏.‏ هذا فيما بين الرجل وبين اللّه‏.‏
وأما أهل المرأة فيكشفون الحق مع من هو فيعينونه عليه، فإن تبين لهم أنها هي التي تعدت حدود اللّه وآذت الزوج في فراشه، فهي ظالمة متعدية، فلتفتد منه‏.‏ وإذا قال‏:‏ إنه أرسلها إلى عرس ولم تذهب إلى العرس فليسأل إلى أين ذهبت‏؟‏ فإن ذكر أنها ذهبت إلى قوم لا ريبة عندهم وصدقها أولئك القوم، أو قالوا‏:‏ لم تأت إلينا، وإلى العرس لم تذهب، كان هذا ريبة وبهذا يقوي قول الزوج‏.‏
وأما الجهاز الذي جاءت به من بيت أبيها فعليه أن يرده عليها بكل حال، وإن اصطلحوا فالصلح خير، ومتى تابت المرأة جاز لزوجها أن يمسكها ولا حرج في ذلك، فإن التائب من الذنب كمن لا ذنب له، وإذا لم يتفقا على رجوعها إليه فلتبرئه من الصداق، وليخلعها الزوج، فإن الخلع جائز بكتاب اللّه وسنة رسوله، كما قال اللّه تعالى‏:‏ ‏{‏فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَلاَ جُنَاحَ عليهمَا فِيمَا افْتَدَتْ بِهِ} ‏[‏البقرة‏:‏ 229‏]‏‏.‏ والله أعلم‏.‏
وسئل شيخ الإِسلام ـ رَحمَه اللّه ـ عن ثيب بالغ لم يكن وليها إلا الحاكم، فزوجها الحاكم لعدم الأولياء ثم خالعها الزوج وبرأته من الصداق بغير إذن الحاكم‏:‏ فهل تصح المخالعة والإبراء‏؟‏
فأجاب‏:‏
إذا كانت أهلا للتبرع جاز خلعها وإبراؤها بدون إذن الحاكم‏.‏
وسئل ـ رَحمَه اللّه ـ عن امرأة قال لها زوجها‏:‏ إن أبرأتِني فأنت طالق‏.‏ فأبرأته‏.‏ ولم تكن تحت الحجر، ولا لها أب، ولا أخ‏.‏ ثم إنها ادعت أنها سفيهة لتسقط بذلك الإبراء‏.‏
فأجاب‏:‏
لا يبطل الإبراء بمجرد دعواها، ولو قامت بينة بأنها سفيهة ولم تكن تحت الحجر لم يبطل الإبراء بذلك، وإن كانت هي المتصرفة لنفسها‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمَه اللّه ـ عن امرأة أبرأت زوجها من جميع صداقها، ثم بعد ذلك أشهد الزوج على نفسه أنه طلق زوجته المذكورة على البراءة، وكانت البراءة تقدمت على ذلك‏:‏ فهل يصح الطلاق‏؟‏ وإذا وقع يقع رجعيا أم لا‏؟‏
فأجاب‏:‏
إن كانا قد تواطئا على أن توهبه الصداق وتبريه على أن يطلقها فأبرأته، ثم طلقها، كان ذلك طلاقا بائنا‏.‏ وكذلك لو قال لها‏:‏ أبرئيني وأنا أطلقك‏.‏ أو‏:‏ إن أبرأتني طلقتك‏.‏ ونحو ذلك من عبارات الخاصة والعامة التي يفهم منها أنه سأل الإبراء على أن يطلقها‏.‏ وأما إن كانت أبرأته براءة لا تتعلق بالطلاق، ثم طلقها بعد ذلك، فالطلاق رجعي، ولكن هل لها أن ترجع في الإبراء إذا كان يمكن لكون مثل هذا الإبراء لا يصدر في العادة إلا لأن يمسكها أو خوفا من أن يطلقها أو يتزوج عليها أو نحو ذلك‏؟‏ فيه قولان هما روايتان عن أحمد‏.‏ وأما إذا كانت قد طابت نفسها بالإبراء مطلقا وهو أن يكون ابتداء منها لا بسبب منة ولا عوض، فهنا لا ترجع فيه بلا ريب‏.‏ والله أعلم‏.‏
وسئل ـ رَحمَه اللّه تعالى ـ عن رجل قال لامرأته‏:‏ هذا ابن زوجك لا يدخل لي بيتا، ‏[‏قالت‏]‏‏:‏ فإنه ابني ربيته؛ فلما اشتكاه لأبيه قال للزوج‏:‏ إن أبرأتك امرأتك تطلقها‏؟‏ قال‏:‏ نعم‏.‏ فأتي بها، فقال لها الزوج‏:‏ إن أبرأتني من كتابك، ومن الحجة التي لك على، فأنت طالق‏؟‏ قالت‏:‏ نعم‏.‏ وانفصلا، وطلع الزوج إلى بيت جيرانه، فقال‏:‏ هي طالق ثلاثا، ونزل إلى الشهود فسألوه كم طلقت‏؟‏ قال‏:‏ ثلاثا على ما صدر منه‏:‏ فهل يقع عليه الطلاق الثلاث‏.‏
فأجاب‏:‏
الحمد للّه، إذا كان إبراؤها على ما دل عليه سياق الكلام ليس مطلقا بل بشرط أن يطلقها بانت منه، ولم يقع بها بعد هذا طلاق، والشرط المتقدم على العقد كالشرط المقارن، والشرط العرفي كاللفظي‏.‏ وقول هذا الذي من جهتها له‏:‏ إن جاءت زوجتك وأبرأتك تطلقها‏؟‏ وقوله‏:‏ اشتراط عليه أنه يطلقها إذا أبرأته، ومجيئه بها بعد ذلك، وقوله‏:‏ أنت إن أبرأتني قالت‏:‏ نعم‏.‏ متنزل على ذلك، وهو أنه إذا أبرأته يطلقها، بحيث لو قالت‏:‏ أبرأته وامتنع لم يصح الإبراء، فإن هذا إيجاب وقبول في العرف، لما تقدم من الشروط ودلالة الحال، والتقدير‏:‏ أبرأتك بشرط أن تطلقني‏.‏
وسئل شيخ الإسلام ـ رَحمَه اللّه ـ عن رجل طلق زوجته طلقة رجعية، فلما حضر عند الشهود قال له بعضهم‏:‏ قل‏:‏ طلقتها على درهم‏.‏ فقال له ذلك، فلما فعل قالوا له‏:‏ قد ملكت نفسها فلا ترجع إليك إلا برضاها‏.‏ فإذا وقع المنع‏:‏ هل يسقط حقها مع غرره بذلك أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، إذا كان قد طلقها طلقة رجعية، ثم إن الشاهد قد لقنه أن يقول‏:‏ طلقها على درهم، فقال ذلك معتقداً أنه يقر بذلك الطلاق الأول لا ينشئ طلاقا آخر، لم يقع به غير الطلاق الأول، ويكون رجعيا لا بائنا وإذا ادعي عليه أنه قال ذلك القول الثاني إنشاءاً لطلاق آخر ثان، وقال‏:‏ إنما قلته إقراراً بالطلاق الأول، وليس ممن يعلم أن الطلاق بالعوض يبينها‏.‏ فالقول قوله مع يمينه، لا سيما وقرينة الحال تصدقه، فإن العادة جارية بأنه إذا طلقها ثم حضر عند الشهود فإنما حضر ليشهدوا عليه بما وقع من الطلاق‏.‏
وسئل ـ رَحمَه اللّه تعالى ـ عن الخلع‏:‏ هل هو طلاق محسوب من الثلاث‏؟‏ وهل يشترط كونه بغير لفظ الطلاق ونيته‏؟‏
فأجاب ـ رحمه اللّه تعالى‏:‏
هذه المسألة فيها نزاع مشهور بين السلف والخلف، فظاهر مذهب الإمام أحمد وأصحابه أنه فرقة بائنة وفسخ للنكاح، وليس من الطلاق الثلاث‏.‏ فلو خلعها عشر مرات كان له أن يتزوجها بعقد جديد قبل أن تنكح زوجاً غيره، وهو أحد قولي الشافعي‏.‏ واختاره طائفة من أصحابه ونصروه، وطائفة نصروه ولم يختاروه، وهذا قول جمهور فقهاء الحديث ـ كإسحاق ابن راهويه، وأبي ثور، وداود، وابن المنذر، وابن خزيمة‏.‏ وهو ثابت عن ابن عباس وأصحابه ـ كطاووس، وعكرمة‏.‏
والقول الثاني‏:‏ أنه طلاق بائن محسوب من الثلاث وهو قول كثير من السلف، وهو مذهب أبي حنيفة ومالك، والشافعي في قوله الآخر ويقال‏:‏ إنه الجديد، وهو الرواية الأخرى عن أحمد‏.‏ وينقل ذلك عن عمر، وعثمان، وعلى، وابن مسعود، لكن ضعف أحمد وغيره من أئمة العلم بالحديث‏:‏ كابن المنذر، وابن خزيمة، والبيهقي وغيرهم النقل عن هؤلاء، ولم يصححوا إلا قول ابن عباس، إنه فسخ وليس بطلاق‏.‏ وأما الشافعي وغيره فقال‏:‏ لا نعرف حال من روي هذا عن عثمان‏:‏ هل هو ثقة أم ليس بثقة‏؟‏ فما صححوا ما نقل عن الصحابة، بل اعترفوا أنهم لا يعلمون صحته ‏.‏
وما علمت أحداً من أهل العلم بالنقل صحح ما نقل عن الصحابة من أنه طلاق بائن محسوب من الثلاث، بل أثبت ما في هذا عندهم ما نقل عن عثمان، وقد نقل عن عثمان بالإسناد الصحيح أنه أمر المختلعة أن تستبرأ بحيضة‏.‏ وقال‏:‏ لا عليك عدة‏.‏ وهذا يوجب أنه عنده فرقة بائنة، وليس بطلاق؛ إذ الطلاق بعد الدخول يوجب الاعتداد بثلاث قروء بنص القرآن واتفاق المسلمين، بخلاف الخلع، فإنه قد ثبت بالسنة وآثار الصحابة أن العدة فيها استبراء بحيضة، وهو مذهب إسحق، وابن المنذر، وغيرهما، وإحدى الروايتين عن أحمد‏.‏
وقد رد ابن عباس امرأة على زوجها بعد طلقتين وخلع مرة قبل أن تنكح زوجا غيره، وسأله إبراهيم بن سعد بن أبي وقاص لما ولاه الزبير على اليمن عن هذه المسألة وقال له‏:‏ إن عامة طلاق أهل اليمن هو الفداء‏؟‏ فأجابه ابن عباس بأن الفداء ليس بطلاق، ولكن الناس غلطوا في اسمه‏.‏ واستدل ابن عباس بأن اللّه تعالى قال‏:‏ ‏{‏الطَّلاَقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّا آتَيْتُمُوهُنَّ شيئا إِلاَّ أَن يَخَافَا أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَلاَ جُنَاحَ عليهمَا فِيمَا افْتَدَتْ بِهِ تِلْكَ حُدُودُ اللّهِ فَلاَ تَعْتَدُوهَا وَمَن يَتَعَدَّ حُدُودَ اللّهِ فَأُوْلَـئِكَ هُمُ الظَّالِمُونَ فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حتىتَنكِحَ زَوْجًا غَيْرَهُ‏}‏ ‏[‏البقرة‏:‏ 229، ، 230‏]‏‏.‏ قال ابن عباس‏:‏ فقد ذكر اللّه ـ تعالى ـ الفدية بعد الطلاق مرتين، ثم قال‏:‏ ‏{‏فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حتى تَنكِحَ زَوْجًا غَيْرَهُ} وهذا يدخل في الفدية خصوصاً وغيرها عموماً، فلو كانت الفدية طلاقا، لكان الطلاق أربعآً‏.‏ وأحمد في المشهور عنه هو ومن تقدم اتبعوا ابن عباس‏.‏
واختلف هؤلاء في المختلعة‏:‏ هل عليها عدة ثلاثة قروء أو تستبرأ بحيضة‏؟‏ على قولين‏:‏ هما روايتان عن أحمد‏:‏ أحدهما‏:‏ تستبرئ بحيضة، وهذا قول عثمان، وابن عباس؛ وابن عمر في آخر روايتيه، وهو قول غير واحد من السلف، ومذهب إسحاق، وابن المنذر وغيرهما، وروي ذلك عن النبي صلى الله عليه وسلم في السنن من وجوه حسنة، كما قد بينت طرقها في غير هذا الموضع‏.‏
وهذا مما احتج به من قال‏:‏ إنه ليس من الطلاق الثلاث، وقالوا‏:‏ لو كان منه لوجب فيه تربص ثلاث قروء بنص القرآن، واحتجوا به على ضعف من نقل عن عثمان، أنه جعلها طلقة بائنة؛ فإنه قد ثبت عنه بالإسناد المرضي أنه جعلها تستبرئ بحيضة، ولو كانت مطلقة لوجب عليها تربص ثلاثة قروء‏.‏ وإن قيل‏:‏ بل عثمان جعلها مطلقة تستبرئ بحيضة فهذا لم يقل به أحد من العلماء، فاتباع عثمان في الرواية الثابتة عنه التي يوافقه عليها ابن عباس، ويدل عليها الكتاب والسنة‏:‏ أولى من رواية راويها مجهول وهي رواية جمهان الأسلمي عنه أنه جعلها طلقة بائنة‏.‏ وأجود ما عند من جعلها طلقة بائنة من النقل عن الصحابة هو هذا النقل عن عثمان، وهو مع ضعفه قد ثبت عنه بالإسناد الصحيح ما يناقضه، فلا يمكن الجمع بينهما؛ لما في ذلك من خلاف النص والإجماع‏.‏
وأما النقل عن علي، وابن مسعود فضعيف جداً، والنقل عن عمر مجمل لا دلالة فيه، وأما النقل عن ابن عباس أنه فرقة وليس بطلاق‏.‏ فمن أصح النقل الثابت باتفاق أهل العلم بالآثار، وهذا مما اعتضد به القائلون بأنه فسخ ـ كأحمد وغيره‏.‏
والذين اتبعوا ما نقل عن الصحابة من أنه طلقة بائنة من الفقهاء ظنوا تلك نقولا صحيحة؛ ولم يكن عندهم من نقد الآثار والتمييز بين صحيحها وضعيفها ما عند أحمد وأمثاله من أهل المعرفة بذلك، فصار هؤلاء يرون أن الذين خالفوا ابن عباس وأمثاله من الصحابة أجل منه وأكثر عدداً، ولم يعلموا أنه لم يثبت خلافه عن أحد من الصحابة، مع أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏اللهم فقهه في الدين، وعلمه التأويل‏)‏ وكان ما استنبطه في هذه المسألة من القرآن، واستدل به من السنة عن كمال فقهه في الدين وعلمه بالتأويل، وهو أكثر الصحابة فتيا‏.‏ قيل للإمام أحمد‏:‏ أي الصحابة أكثر فتياً‏؟‏ قال‏:‏ ابن عباس‏.‏ وهو أعلم وأفقه طبقة في الصحابة، وكان عمر بن الخطاب يدخله مع أكابر الصحابة ـ كعثمان، وعلي، وابن مسعود، ونحوهم ـ في الشوري ولم يكن عمر يفعل هذه بغيره من طبقته، وقال ابن مسعود لو أدرك ابن عباس أسناننا لما عشره منا أحد‏.‏ أي ما بلغ عشره‏.‏
والناقلون لهذه المسألة عنه أجل أصحابه، وأعلمهم بأقواله‏:‏ مثل طاووس، وعكرمة؛ فإن هذين كانا يدخلان عليه مع الخاصة، بخلاف عطاء، وعمرو بن دينار ونحوهما، فقد كانوا يدخلون عليه مع العامة‏.‏ ومعلوم أن خواص العالم عندهم من علمه ما ليس عند غيرهم، كما عند خواص الصحابة ـ مثل الخلفاء الراشدين الأربعة، وابن مسعود، وعائشة، وأبي بن كعب، ومعاذ بن جبل، وغيرهم ـ من العلم ما ليس عند من ليس له مثلهم من الاختصاص بالنبي صلى الله عليه وسلم ‏.‏
والمقصود بهذا‏:‏ أن كثيراً من الناس يظن أن ابن عباس خالفه في هذه المسألة كثير من الصحابة أو أكثرهم، ولا يعلمون أنه لم يثبت عن الصحابة إلا ما يوافق قوله، لا ما يناقضه‏.‏ وإن قدر أن بعضهم خالفه فالمرجع فيما تنازعوا فيه إلى الكتاب والسنة‏.‏
قال هؤلاء‏:‏ والطلاق الذي جعله اللّه ثلاثا هو الطلاق الرجعي، وكل طلاق في القرآن في المدخول بها هو الطلاق الرجعي غير الطلقة الثالثة؛ ولذلك قال أحمد في أحد قوليه‏:‏ تدبرت القرآن، فإذا كل طلاق فيه فهو الرجعي‏.‏ قال هؤلاء‏:‏ فمن قسم الطلاق المحسوب من الثلاث إلى رجعي وبائن فقد خالف الكتاب والسنة، بل كل ما فيه بينونة فليس من الطلاق الثلاث، فإذا سمي طلاقا بائناً ولم يجعل من الثلاث، فهذا معني صحيح لا تنازع فيه‏.‏ قالوا‏:‏ ولو كان الخلع طلاقا لما جاز في الحيض؛ فإن اللّه حرم طلاق الحائض، وقد سلم لنا المنازعون أو أكثرهم أنه يجوز في الحيض، ولأن الحاجة داعية إليه في الحيض، قالوا‏:‏ واللّه ـ تعالى ـ إنما حرم المرأة بعد الطلقة الثالثة عقوبة للرجل لئلا يطلق لغير حاجة؛ فإن الأصل في الطلاق الحظر، وإنما أبيح منه قدر الحاجة، والحاجة تندفع بثلاث مرات؛ ولهذا أبيحت الهجرة ثلاثا، والإحداد لغير موت الزوج ثلاثا، ومقام المهاجر بمكة بعد قضاء نسكه ثلاثا‏.‏ والأصل في الهجرة ومقام المهاجر بمكة التحريم ثم اختلف هؤلاء‏:‏ هل من شرط كونه فسخاً أن يكون بغير لفظ الطلاق ونيته‏؟‏ على ثلاثة أقوال‏:‏
أحدها‏:‏ أنه لا بد أن يكون بغير لفظ الطلاق ونيته‏.‏ فمن خالع بلفظ الطلاق أو نواه، فهو من الطلاق الثلاث، وهذا قول أكثر المتأخرين من أصحاب الشافعي وأحمد، ثم قد يقول هؤلاء‏:‏ إذا عري عن صريح الطلاق ونيته فهو فسخ‏.‏ وقد يقولون‏:‏ إنه لا يكون فسخاً إلا إذا كان بلفظ الخلع‏.‏ والفسخ والمفاداة دون سائر الألفاظ، كلفظ الفراق، والسراح، والإبانة وغير ذلك من الألفاظ التي لا يفارق الرجل امرأته إلا بها، مع أن ابن عباس لم يسمه إلا فدية وفراقا وخلعا، وقال‏:‏ الخلع فراق، وليس بطلاق‏.‏ ولم يسمه ابن عباس فسخا، ولا جاء في الكتاب والسنة تسميته فسخا، فكيف يكون لفظ الفسخ صريحآً فيه دون لفظ الفراق‏؟‏ ‏!‏ وكذلك أحمد بن حنبل أكثر ما يسميه فرقة ليست بطلاق‏.‏ وقد يسميه فسخا أحيانا؛ لظهور هذا الاسم في عرف المتأخرين‏.‏
والثاني أنه إذا كان بغير لفظ الطلاق كلفظ الخلع والمفاداة والفسخ فهو فسخ، سواء نوي به الطلاق أو لم ينو‏.‏ وهذا الوجه ذكره غير واحد من أصحاب الشافعي وأحمد‏.‏
وعلى هذا القول‏:‏ فهل هو فسخ إذا عري عن صريح الطلاق بأي لفظ وقع من الألفاظ والكنايات‏؟‏ أو هو مختص بلفظ الخلع والفسخ والمفاداة‏؟‏ على وجهين، كالوجهين على القول الأول‏.‏
وهذا القول أشبه بأصولهما من الذي قبله؛ فإن اللفظ إذا كان صريحًا في باب ووجد معادًا فيه لم يكن كناية في غيره، ولهذا لو نوي بلفظ الظهار الطلاق لم يقع عند عامة العلماء، وعلى هذا دل الكتاب والسنة‏.‏ وكذلك عند أحمد‏:‏ لو نوي بلفظ الحرام الطلاق لم يقع؛ لأنه صريح في الظهار، لاسيما على أصل أحمد‏.‏ وألفاظ الخلع والفسخ والفدية مع العوض صريحة في الخلع فلا تكون كناية في الطلاق، فلا يقع بها الطلاق بحال، ولأن لفظ الخلع والمفاداة والفسخ والعوض إما أن تكون صريحة في الخلع، وصريحة في الطلاق، أو كناية فيهما، فإن قيل بالأول ـ وهو الصحيح ـ لم يقع بها الطلاق وإن نواه‏.‏ وإن قيل بالثاني لزم أن يكون لفظ الخلع والفسخ والمفاداة من صريح الطلاق، فيقع بها الطلاق، كما يقع بلفظ الطلاق عند التجرد، وهذا لم يقله أحد، ولم يعدها أحد من الصرائح‏.‏ فإن قيل‏:‏ هي مع العوض صريحة في الطلاق، قيل‏:‏ هذا باطل على أصل الشافعي؛ فإن ما ليس بصريح عنده لا يصير صريحًا بدخول العوض؛ ولهذا قال الشافعي ومن وافقه من أصحاب أحمد‏:‏ إن النكاح لا ينعقد بغير لفظ الإنكاح والتزويج؛ لأن ما سوي ذلك كناية والكناية تفتقر إلى النية، والنية لا يمكن إلا بإشهاد عليها، والنكاح لابد فيه من الشهادة، فإذا قال‏:‏ ملكتكها بألف، وأعطيتكها بألف، ونحو ذلك، أو وهبتكها لم يجعل دخول العوض قرينة في كونه نكاحًا؛ لاحتمال تمليك الرقبة‏.‏ كذلك لفظ المفاداة يحتمل المفاداة من الأسر‏.‏ ولفظ الفسخ إن كان طلاقًا مع العوض فهو طلاق بدون العوض، ولم يقل أحد من أصحاب الشافعي‏:‏ إنه صريح في الطلاق بدون العوض، بل غايته أن يكون كناية‏.‏ وهذا القول مع كونه أقرب من الأول؛ فهو ـ أيضًا ـ ضعيف‏.‏
القول الثالث‏:‏ أنه فسخ بأي لفظ وقع، وليس من الطلاق الثلاث‏.‏ وأصحاب هذا القول لم يشترطوا لفظًا معينًا، ولا عدم نية الطلاق؛ وهذا هو المنقول عن ابن عباس وأصحابه، وهو المنقول عن أحمد بن حنبل وقدماء أصحابه في الخلوع بين لفظ ولفط، لا لفظ الطلاق ولا غيره، بل ألفاظهم صريحة في أنه فسخ بأي لفظ كان، أصرح من لفظ الطلاق في معناه الخالص‏.‏ وأما الشافعي فلم يقل عن أحد من السلف أنه فرق بين لفظ الطلاق وغيره، بل لما ذكر قول ابن عباس وغيره وأصحابه ذكر عن عكرمة أنه قال‏:‏ كل ما أجازه المال فليس بطلاق‏.‏ قال‏:‏ وأحسب من لم يجعله طلاقًا إنما يقول ذلك إذا لم يكن بلفظ الطلاق‏.‏
ومن هنا ذكر محمد بن نصر، والطحاوي ونحوهما‏:‏ أنهم لا يعلمون نزاعًا في الخلع بلفظ الطلاق‏.‏ومعلوم أن مثل هذا الظن لا ينقل به مذاهب السلف، ويعدل به عن ألفاظهم وعلمهم وأدلتهم البينة في التسوية بين جميع الألفاظ وأما أحمد فكلامه بين في أنه لا يعتبر لفظًا، ولا يفرق بين لفظ ولفظ، وهو متبع لابن عباس في هذا القول وبه اقتدي‏.‏ وكان أحمد يقول‏:‏ إياك أن تتكلم في مسألة ليس لك فيها إمام‏.‏ وإمامه في هذه المسألة هو ابن عباس، ونقله أحمد وغيره عن ابن عباس وأصحابه‏.‏ فتبين أن الاعتبار عندهم ببذل المرأة العوض، وطلبها الفرقة‏.‏ وقد كتبت ألفاظهم في هذا الباب في الكلام المبسوط‏.‏
وأيضًا، فقد روي البخاري في صحيحه، عن ابن عباس‏:‏ أن النبي صلى الله عليه وسلم قال لثابت بن قيس بن شماس ـ وهو أول من خالع في عهد النبي صلى الله عليه وسلم، لما جاءت امرأته إلى النبي صلى الله عليه وسلم، وقالت له‏:‏ لا أنقم عليه خلقًا ولا دينًا، ولكن أكره الكفر بعد في الإسلام، فذكرت أنها تبغضه‏.‏ فقال لها النبي صلى الله عليه وسلم‏:‏ ‏(‏أتردين عليه الحديقة‏؟‏‏)‏ فقالت‏:‏ نعم‏.‏ قال‏:‏ ‏(‏اقبل الحديقة، وطلقها تطليقة‏)‏‏.‏
وابن عباس الذي يروي هذا اللفظ عن النبي صلى الله عليه وسلم، وروي ـ أيضًا ـ عن النبي صلى الله عليه وسلم أنه أمرها بحيضة استبراء‏.‏ وقال‏:‏ لا عدة عليك، وأفتي بأن طلاق أهل اليمن الذي يسمونه الفداء ليس من الطلاق الثلاث، مع أن إبراهيم بن سعد قال له‏:‏ عامة أهل اليمن الفداء، فقال له‏:‏ ليس الفداء بطلاق، وإنما هو فراق، ولكن الناس غلطوا في اسمه‏.‏ فأخبره السائل أن طلاقهم هو الفداء، وهذا ظاهر في أن ذلك يكون بلفظ الطلاق، وأدني أحواله أن يعم لفظ الطلاق وغيره، وابن عباس أطلق الجواب وعمم، ولم يستثن الفداء بلفظ الطلاق ولا عين له لفظًا، مع علمه بأن وقوع ذلك بلفظ الطلاق أكثر منه بغيره، بل العامة لا تعرف لفظ الفسخ والخلع ونحو ذلك إن لم يعلمها ذلك معلم، ولا يفرقون بين لفظ ولفظ، بل كثير منهم إذا قيل له‏:‏ خالع امرأتك، طلقها بلا عوض، وقال‏:‏ قد خلعتها‏.‏ فلا يعرفون الفرق بين لفظ ولفظ إن لم يذكر لهم الغرض في أحد اللفظين‏.‏وأهل اليمن إلى اليوم تقول المرأة لزوجها‏:‏ طلقني‏.‏ فيقول لها‏:‏ ابذلي لي فتبذل له الصداق أو غيره فيطلقها‏.‏ فهذا عامة طلاقهم، وقد أفتاهم ابن عباس بأن هذا فدية وفراق وليس بطلاق‏.‏ ورد امرأة على زوجها بعد طلقتين وفداء مرة‏.‏ فهذا نقل ابن عباس وفتياه واستدلاله بالقرآن بما يوافق هذا القول‏.‏
وهذا كما أنه مقتضي نصوص أحمد وأصوله فهو مقتضي أصول الشرع، ونصوص الشارع؛ فإن الاعتبار في العقود بمقاصدهما ومعانيها، لا بألفاظها‏.‏ فإذا كان المقصود باللفظين واحدًا لم يجز اختلاف حكمهما‏.‏ ولو كان المعني الواحد إن شاء العبد جعله طلاقًا وإن شاء لم يجعله طلاقًا كان تلاعبًا وهذا باطل‏.‏
وقد أوردوا على هذا أن المعتقة تحته إذا خيرها زوجها فإن لها أن تطلق نفسها، ولها أن تفسخ النكاح لأجل عتقها‏.‏ قالوا‏:‏ فهي مخيرة بين الأمرين وكذلك الزوج مع العوض يملك إيقاع فسخ، ويملك إيقاع طلاق‏.‏ وهذا القياس ضعيف، فإن هذه إذا طلقت نفسها إنما يقع الطلاق رجعيًا، فتكون مخيرة بين إيقاع فرقة بائنة، وبين إيقاع طلاق رجعي‏.‏ وهذا مستقيم، كما يخير الزوج بين أن يخلعها مفارقة فرقة بائنة، وبين أن يطلقها بلا عوض طلاقًا رجعيًا، وإنما المخالف للأصول أن يملك فرقة بائنة إن شاء جعلها فسخًا، وإن شاء جعلها طلاقًا، والمقصود في الموضعين واحد، وهو الفرقة البائنة، والأمر إليه في جعلها طلاقًا، أو غير طلاق، فهذا هو المنكر الذي يقتضي أن يكون العبد إن شاء جعل العقد الواحد طلاقًا، وإن شاء جعله غير طلاق، مع أن المقصود في الموضعين واحد‏.‏
وأيضًا، فالذي يرجع إلى العبد هو قصد الأفعال وغايتها، وأما الأحكام فإلى الشارع‏.‏ فالشارع يفرق بين حكم هذا الفعل وحكم هذا الفعل، لاختلاف المقصود بالفعلين‏.‏ فإذا كان مقصود الرجل بها واحداً لم يكن مخيرا في إثبات الحكم ونفيه، ومعلوم أن مقصود الفرقة واحد لا يختلف‏.‏
وأيضًا، فمعني الافتداء ثابت فيما إذا سألته أن يفارقها بعوض، والله علق حكم الخلع بمسمي الفدية، فحيث وجد هذا المعني فهو الخلع المذكور في كتاب الله تعالى‏.‏
وأيضًا، فإن الله جعل الرجعة من لوازم الطلاق في القرآن، فلم يذكر الله تعالى طلاق المدخول بها إلا وأثبت فيه الرجعة، فلو كان الافتداء طلاقا لثبت فيه الرجعة وهذا يزيل معني الافتداء؛ إذ هو خلاف الإجماع، فإنا نعلم من قال‏:‏ إن الخلع المطلق يملك فيه العوض ويستحق فيه الرجعة‏.‏ لكن قال طائفة‏:‏ هو غير لازم، فإن شاء رد العوض وراجعها، وتنازع العلماء فيما إذا شرط الرجعة في العوض‏:‏ هل يصح‏؟‏ على قولين‏:‏ هما روايتان عن مالك‏.‏ وبطلان الجمع مذهب أبي حنيفة والشافعي، وهو قول متأخرى أصحاب أحمد‏.‏ ثم من هؤلاء من يوجب العوض ويرد الرجعة‏.‏ ومنهم من يثبت الرجعة ويبطل العوض‏.‏ وهما وجهان في مذهب أحمد والشافعي، وليس عن أحمد في ذلك نص‏.‏ وقياس مذهب أحمد صحته بهذا الشرط، كما لو بذلت مالا على أن تملك أمرها‏.‏ فإنه نص على جواز ذلك، ولأن الأصل عنده جواز الشرط في العقود، إلا أن يقوم على فسادها دليل شرعي، وليس الشرط الفاسد عنده ما يخالف مقتضي العقد عند الطلاق، بل ما خالف مقصود الشارع وناقض حكمه، كاشتراط الولاء لغير المعتق، واشتراط البائع للوطء مع أن الملك للمشتري، ونحو ذلك‏.‏
وأيضًا، فالفرق بين لفظ ولفظ في الخلع قول محدث لم يعرف عن أحد من السلف‏:‏ لا الصحابة، ولا التابعين، ولا تابعيهم‏.‏ والشافعي ـ رضي الله عنه ـ لم ينقله عن أحد، بل ذكر‏:‏ أنه يحسب أن الصحابة يفرقون‏.‏ ومعلوم أن هذا ليس نقلا لقول أحد من السلف‏.‏ والشافعي ذكر هذا في أحكام القرآن‏.‏ ورجح فيه أن الخلع طلاق وليس بفسخ، فلم يجز هذا القول لما ظنه من تناقض أصحابه، وهو أنهم يجعلونه بلفظ طلاقاً بائناً من الثلاث، وبلفظ ليس من الثلاث‏.‏ فلما ظنه من تناقضه عدل عن ترجيحه‏.‏ ولكن هذا التناقض لم ينقله لا هو، ولا أحد غيره عن أحد من السلف القائلين به ولا من اتبعه‏.‏ كأحمد بن حنبل وقدماء أصحابه، وإنما قاله بعض المت أخرىن من أصحاب أحمد، لما وجدو غيرهم قد ذكروا الفرق فيه بين لفظ الطلاق وغيره، وذكر بعضهم كمحمد بن نصر والطحاوي‏:‏ أنهم لا يعلمون في ذلك نزاعاً، وإنما قاله بعض المت أخرىن من أصحاب أحمد، والمنقول عن السلف قاطبة‏:‏ إما جعل الخلع فرقة بائنة، وليس بطلاق‏.‏ وإما جعله طلاقاً‏.‏ وما رأيت في كلام أحـد منهم أنه فرق بين لفظ ولفظ، ولا اعتبر فيه عـدم نية الطلاق، بل قد يقولون كما يقول عكرمة‏:‏ كل ما أجازه المال فليس بطلاق، ونحو ذلك من العبارات، مما يبين أنهم اعتبروا مقصود العقد، لا لفظاً معيناً، والتفريق بين لفظ ولفظ مخالف للأصول والنصوص‏.‏ وببطلان هذا الفرق يستدل من يجعل الجميع طلاقاً، فيبطل القول الذي دل عليه الكتاب والسنة‏.‏ وهذا الفرق إذا قيل به كان من أعظم الحجج على فساد قول من جعله فسخاً؛ ولهذا عدل الشافعي ـ رضي الله عنه ـ عن ترجيح هذا القول، لما ظهر له أن أهله يفرقون‏.‏
وأيضًا، ففي السنن أن فيروز الديلمي أسلم وتحته أختان، فقال له النبي صلى الله عليه وسلم‏:‏ ‏(‏طلق أيتهما شئت‏)‏ قال‏:‏ فعمدت إلى أسبقهما صحبة ففارقتها‏.‏ وهو حديث حسن، فقد أمره النبي صلى الله عليه وسلم أن يطلق إحداهما، وهذه الفرقة عند الشافعي وأحمد فرقة بائنة، وليست من الطلاق الثلاث، فدل ذلك على أن لفظ الطلاق قد تناول ما هو فسخ ليس من الثلاث‏.‏ ويدل على أن الذي أسلم وتحته أكثر من أربع إذا قال‏:‏ قد طلقت هذه، كان ذلك فرقة لها واختياراً لل أخرى، خلاف ما يقوله من يقوله من أصحاب الشافعي وأحمد‏:‏ أنه إذا قال لإحداهما طلقها، كان ذلك اختياراً لها‏.‏ قالوا‏:‏ لأن الطلاق لا يكون إلا لزوجة فإن هذا القول مخالف للسنة والعقول؛ فإن المطلق للمرأة زاهد فيها، راغب عنها، فكيف يكون مختاراً لها، مريداً لبقائها‏؟‏‏!‏‏!‏ وإنما أوقعهم في مثل هذا ظنهم أن لفظ الطلاق لا يستعمل إلا فيما هو من الطلاق الثلاث، وهذا ظن فاسد مخالف للشرع واللغة وإجماع العلماء‏.‏
وأيضًا، فإن الطلاق لم يجعل الشارع له لفظا معينا، بل إذا وقع الطلاق بأي لفظ يحتمله وقع عند الصحابة والسلف وعامة العلماء لم ينازع في ذلك إلا بعض متأخرى الشيعة، والظاهرية‏.‏ ولا يعرف في ذلك خلاف عن السلف‏.‏ فإذا قال‏:‏ فارقتك، أو سرحتك، أو سيبتك، ونوى به الطلاق وقع، وكذلك سائر الكنايات‏.‏ فإذا أتي بهذه الكنايات مع العوض مثل أن تقول له‏:‏ سرحني، أو سيبني بألف، أو فارقني بألف، أو خلني بألف‏.‏ فأي فرق بين هذا وبين أن تقول‏:‏ فادني بألف، أو اخلعني بألف، أو افسخ نكاحي بألف‏.‏ وكذلك سائر ألفاظ الكنايات‏.‏ مع أن لفظ الخلع والفسخ إذا كان بغير عوض ونوى بهما الطلاق وقع الطلاق رجعياً، فهما من ألفاظ الكناية في الطلاق‏.‏ فأي فرق في ألفاظ الكنايات بين لفظ ولفظ‏؟‏‏!‏
وقد اختلف العلماء في صحة الخلع بغير عوض على قولين‏:‏ هما روايتان عن أحمد‏.‏ أحدهما‏:‏ كقول أبي حنيفة والشافعي، وهي اختيار أكثر أصحابه‏.‏ والثانية‏:‏ يصح، كالمشهور في مذهب مالك، وهي اختيار الخرقي‏.‏ وعلى هذا القول فلابد أن ينوى بلفظ الخلع الطلاق، ويقع به طلاق بائن لا يكون فسخاً على الروايتين، نص على ذلك أحمد - رحمه الله؛ فإنه لو أجاز أن يكون فسخاً بلا عوض لكان الرجل يملك فسخ النكاح ابتداءاً ولا يحسب ذلك عليه من الثلاث، وهذا لا يقوله أحد؛ فإنه لو جاز ذلك لكان هذا يستلزم جعل الطلاق بغير عدد، كما كانوا في الجاهلية وفي أول الإسلام لم يكن للطلاق عدد‏.‏ فلو كان لفظ الفسخ أو غيره يقع ولا يحسب من الثلاث لكان ذلك يستعمل بدل لفظ الطلاق، ومعناه معني الطلاق بلا عدد‏.‏ وهذا باطل‏.‏
وإن قيل‏:‏ هو طلاق بائن، قيل‏:‏ هذا أشد بطلاناً؛ فإنه إن قيل‏:‏ إنه لا يملك إلا الطلاق الرجعي ولا يملك طلاقاً بائناً بطل هذا‏.‏ وإن قيل‏:‏ إنه يملك إيقاع طلاق بائن فلو جوز له أن يوقعه بلفظ الفسخ ولا يكون من الثلاث لزم المحذور، وهو أن يطلق المرأة كلما شاء، ولا يحسب عليه من الثلاث‏.‏ ولهذا لم يتنازع العلماء أن لفظ الخلع بلا عوض ولا سؤال لا يكون فسخاً؛ وإنما النزاع فيما إذا طلبت المرأة أن يطلقها طلقة بائنة بلا عوض‏:‏ هل تملك ذلك‏؟‏ على قولين‏.‏
فإن العلماء تنازعوا على ثلاثة أقوال في الطلاق البائن‏.‏ فقيل‏:‏ إن شاء الزوج طلق طلاقا بائنا، وإن شاء طلق طلاقا رجعيا، بناء على أن الرجعة حق له‏.‏ وإن شاء أثبتها‏.‏ وإن شاء نفاها‏.‏ وهذا مذهب أبي حنيفة ورواية عن أحمد‏.‏ وأظنه رواية عن مالك‏.‏ وقيل‏:‏ لا يملك الطلاق البائن ابتداء، بل إذا طلبت منه الإبانة ملك ذلك، وهذا معروف عن مالك، ورواية عن أحمد اختارها الخرقي‏.‏ وقيل‏:‏ لا يملك إبانتها بلا عوض، بل سواء طلبت ذلك أو لم تطلبه، ولا يملك إبانتها إلا بعوض‏.‏ وهذا مذهب أكثر فقهاء الحديث، وهو مذهب الشافعي وأحمد في ظاهر مذهبه، وعليه جمهور أصحابه، وهو قول إسحاق، وأبي ثور، وابن المنذر، وابن خزيمة، وداود وغيرهم، وعليه أكثر النقول الثابتة عن أكثر الصحابة، وعلى هذا القول يدل الكتاب والسنة، فإن الله لم يجعل الطلاق إلا رجعيا، وليس في كتاب الله طلاق بائن من الثلاث، إلا بعوض، لا بغير عوض، بل كل فرقة تكون بائنة فليست من الثلاث‏.‏
وأيضًا، فإن الخلع والطلاق يصح بغير اللفظ العربي باتفاق الأئمة، ومعلوم أنه ليس في لغة العجم لفظ يفرق مع العوض بين ما هو خلع وما هو طلاق ليس بخلع، وإنما يفرق بينهما ما يختص بالخلع من دخول العوض فيه وطلب المرأة الفرقة‏.‏ فلفظ الطلاق يضاف إلى غير المرأة،كقولهم‏:‏ طلقت الدنيا، وطلقت ودك‏.‏وإذا أضيف إلى المرأة فقد يراد به الطلاق من غير الزوج،كما تقول أنت‏:‏طالق من وثاق، أو طالق من الهموم والأحزان ولو وصل لفظ الطلاق بذلك لم يقع به بلا ريب، وإن نواه ولم يصله بلفظ دين، وفي قبوله في الحكم نزاع‏.‏
فإذا وصل لفظ الطلاق بقوله‏:‏ أنت طالق بألف‏.‏ فقالت‏:‏ قبلت‏.‏ أو قالت‏:‏ طلقني بألف‏.‏ فقال‏:‏ طلقتك‏.‏ كان هذا طلاقا مقيداً بالعوض، ولم يكن هو الطلاق المطلق في كتاب الله، فإن ذلك جعله الله رجعياً، وجعل فيه تربص ثلاثة قروء، وجعله ثلاثا‏.‏ فأثبت له ثلاثة أحكام‏.‏ وهذا ليس برجعي بدلالة النص والإجماع، ولا تتربص فيه المرأة ثلاثة قروء بالسنة فلذلك يجب ألا يجعل من الثلاث، وذلك لأن هذا لا يدخل في مسمي الطلاق عند الإطلاق، وإنما يعبر عنه بلفظ الطلاق مع قيد كما يسمي الحلف بالنذر نذر اللجاج والغضب فيسمي نذراً مقيداً؛ لأن لفظه لفظ النذر، وهو في الحقيقة من الأيمان؛ لا من النذور عند الصحابة، وجمهور السلف، والشافعي وأحمد وغيرهما‏.‏
وكذلك لفظ الماء عند الإطلاق لا يتناول المني، وإن كان يسمي ماء مع التقييد، كقوله تعالى‏:‏ ‏{‏خُلِقَ مِن مَّاء دَافِقٍ يَخْرُجُ مِن بَيْنِ الصُّلْبِ وَالتَّرَائِبِ‏}‏ ‏[‏الطارق‏:‏6، 7‏]‏‏.‏
وكذلك لفظ الخف لا يتناول عند الإطلاق المقطوع، وإن كان يقال خف مقطوع‏.‏ فلا يدخل المقطوع في لفظ المسح على الخفين، ولا فيما نهى عنه المحرم من لبس الخف على الأصح من أقوال العلماء، فلهذا أمر النبي صلى الله عليه وسلم المحرم أولاً بقطع الخفين؛ لأن المقطوع ليس بخف، ثم رخص في عرفات في لبس السراويل ولبس الخفاف، ولم يشترط فتق السراويل، ولا قطع الخفاف‏.‏ والسراويل المفتوق، والخف المقطوع، لا يدخل في مسمي الخف والسراويل عند الإطلاق‏.‏
وكذلك لفظ البيع المطلق لا يتناول بيع الخمر والميتة والخنزير، وإن كان يسمي بيعاً مع التقييد‏.‏
وكذلك الإيمان عند الإطلاق إنما يتناول الإيمان بالله ورسوله، وأما مع التقييد فقد قال الله تعالى‏:‏ ‏{‏أَلَمْ تَرَ إلى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ‏}‏ ‏[‏النساء‏:‏ 51‏]‏، لا يدخل في مطلق الإيمان‏.‏
وكذلك لفظ البشارة عند الإطلاق إنما تناول الإخبار بما يسر، وأما مع التقييد فقد قال تعالى‏:‏ ‏{‏فَبَشِّرْهُم بِعَذَابٍ إليمٍ‏}‏ ‏[‏آل عمران‏:‏ 21‏]‏‏.‏ وأمثال ذلك كثيرة‏.‏
فالطلاق المطلق في كتاب الله يتناول الطلاق الذي يوقعه الزوج بغير عوض فتثبت له فيه الرجعة، وما كان بعوض فلا رجعة له فيه، وليس من الطلاق المطلق؛ وإنما هو فداء تفتدي به المرأة نفسها من زوجها كما تفتدي الأسيرة نفسها من أسرها، وهذا الفداء ليس من الطلاق الثلاث سواء وقع بلفظ الخلع، أو الفسخ، أو الفداء، والسراح، أو الفراق، أو الطلاق، أو الإبانة، أو غير ذلك من الألفاظ‏.‏
ولهذا جاز عند الأئمة الأربعة والجمهور من الأجنبي، فيجوز للأجنبي أن يختلعها، كما يجوز أن يفتدي الأسيرة، كما يجوز أن يبذل الأجنبي لسيد العبد عوضاً ليعتقه، ولهذا ينبغي أن يكون ذلك مشرطا بما إذا كان قصده تخليصها من رق الزوج، لمصلحتها في ذلك، كما يفتدي الأسير‏.‏ وفي مذهب الشافعي وأحمد وجه أنه إذا قيل‏:‏ إنه فسخ، لم يصح من الأجنبي‏.‏ قالوا‏:‏ لأنه حينئذ يكون إقالة، والإقالة لا تصح مع الأجنبي‏.‏ وهذا الذي ذكره أبو المعالى وغيره من أهل الطريقة الخراسانية‏.‏ والصحيح في المذهبين أنه على القول بأنه فسخ هو فسح، وإن كان من الأجنبي، كما صرح بذلك من صرح به من فقهاء المذهبين، وإن كان صاحب شرح الوجيز لم يذكر ذلك، فقد ذكره أئمة العراقيين، كأبي إسحق الشيرازي في خلافه وغيره‏.‏ وهذا لأنهم جعلوه كافتداء الأسير، وكالبذل لإعتاق العبد، لا كالإقالة؛ فإن المقصود به رفع ملك الزوج عن رق المرأة لتعود خالصة من رقه، ليس المقصود منه نقل ملك إليها، فهو شبيه بإعتاق العبد، وفك الأسير، لا بالإقالة في البيع؛ فلهذا يجوز باتفاق الأئمة بدون الصداق المسمي، وجوزه الأكثرون بأكثر من الصدقات، ويجوز ـ أيضًا ـ بغير جنس الصداق، وليست الإقالة كذلك، بل الإقالة المقصود بها تراد العوض‏.‏ وإذا كرهنا أو حرمنا أخذ زيادة على صداقها فهذا لأن العوض المطلق في خروجها من ملك الزوج هو المسمي في النكاح فإن البضع لا يباع ولا يوهب ولا يورث كما يباع المال ويوهب ويورث، وكما تؤجر المنافع وتعار وتورث والتجارة والإجارة جائزة في الأموال بالنص والإجماع‏.‏
وأما التجارة المجردة في المنافع‏:‏ مثل أن يستأجر داراً ويؤجرها بأكثر من الأجرة من غير عمل يحدثه، ففيه قولان للعلماء هما روايتان عن أحمد أشهرهما عنه‏:‏ يجوز، وهو قول أكثر العلماء، كمالك والشافعي‏.‏ والثاني‏:‏ لا يجوز كقول أبي حنيفة‏.‏ قالوا‏:‏ لأنه يدخل في ربح مالم يضمن‏.‏ والأول أصح؛ لأن هذه المنافع مضمونة على المستأجر، بمعني أنه إذا سلم إليه العين المؤجرة ولم ينتفع بالعين تلفت على ملكه، بخلاف ما إذا تلفت العين المؤجرة، فإن هذا بمنزلة تلف الثمر قبل صلاحه‏.‏
والمقصود هنا أن المنافع التي تورث قد تنوزع في جواز التجارة فيها، فكيف بالأبضاع التي لا توهب ولا تورث بالنص والإجماع، وإنما كان أهل الجاهلية يرثون الأبضاع، فأبطل الله ذلك‏.‏ فلو أراد الزوج أن يفارق المرأة ويزوجها بغيره ليأخذ صداقها لم يملك ذلك‏.‏ ولو وطئت بشبهة لكان المهر لها دونه، فلهذا نهي عن الزيادة‏.‏ وإذا شبه الخلع بالإقالة، فالإقالة في كل عقد بحسبه‏.‏ وهذه الأمور مبسوطة في غير هذا الموضع‏.‏
وهذا القول الذي ذكرناه من أن الخلع فسخ تبين به المرأة بأي لفظ كان هو الصحيح الذي عليه تدل النصوص والأصول‏.‏ وعلى هذا فإذا فارق المرأة بالعوض عدة مرات كان له أن يتزوجها، سواء كان بلفظ الطلاق أو غيره‏.‏وإذا قيل‏:‏ الطلاق صريح في إحدى الثلاث فلا يكون كناية في الخلع‏.‏ قيل‏:‏ إنما الصريح اللفظ المطلق‏.‏فأما المقيد بقيد يخرجه عن ذلك، فهو صريح في حكم المقيد، كما إذا قال‏:‏ أنت طالق من وثاق، أو من الهموم والأحزان، فإن هذا صريح في ذلك، لا في الطلاق من النكاح‏.‏وإذا قال‏:‏ أنت طالق بألف‏.‏ فقالت‏:‏ قبلت، فهو مقيد بالعوض‏.‏ وهو صريح في الخلع، لا يحتمل أن يكون من الثلاث البتة، فإذا نوى أن يكون من الثلاث فقد نوى باللفظ مالا يحتمله، كما لو نوى بالخلع أن تحرم عليه حتى تنكح زوجا غيره‏.‏ فنيته هذا الحكم باطل، كذلك نيته أن يكون من الثلاث باطل، وكذلك لو نوى بالظهار الطلاق، أو نوى بالإيلاء الطلاق مؤجلا، مع أن أهل الجاهلية كانوا يعدون الظهار طلاقا، والإيلاء طلاقا، فأبطل الله ورسوله ذلك، وحكم في الإيلاء بأن يمسك بمعروف أو يسرح بإحسان، مع تربص أربعة أشهر‏.‏ وحكم في الظهار بأنه إذا عاد كما قال، كفر قبل المماسة، ولا يقع به الطلاق‏.‏
ولهذا كان من جعل الإيلاء طلاقا مؤجلا، أو جعل التحريم الذي في معني الظهار طلاقا، قوله مرجوح، فيه شبه لما كانوا عليه أولاً، بخلاف من فرق بين حقيقة الظهار، وحقيقة الإيلاء، وحقيقة الطلاق، فإن هذا علم حدود ما أنزل الله على رسوله، فلم يدخل في الحدود ما ليس منه، ولم يخرج منه ما هو فيه‏.‏
وكذلك الافتداء له حقيقة يباين بها معني الطلاق الثلاث‏:‏ فلا يجوز أن يدخل حقيقة الطلاق في حقيقة الافتداء، ولا حقيقة الافتداء في حقيقة الطلاق، وإن عبر عن أحدهما بلفظ الآخر، أو نوى بأحدهما حكم الآخر، فهو كما إذا نوى بالطلقة الواحدة، أو الخلع‏:‏ أن تحرم عليه حتى تنكح زوجاً غيره‏.‏ فنية هذا الحكم باطل، وكذلك نيته أن تكون من الثلاث باطل، فإن الله لم يحرمها حتى تنكح زوجاً غيره إلا بعد الطلقة الثالثة فمن نوى هذا الحكم بغير هذا الطلاق فقد قصد ما يناقض حكم الله ورسوله، كذلك من نوى بالفرقة البائنة أن الفرقة نقص بعض من الثلاث فقد قصد ما يناقض حكم الله ورسوله، وليس له ذلك‏.‏ وإذا كان قصد هذا أو هذا لجهله بحكم الله ورسوله كان كما لو قصد بسائر العقود ما يخالف حكم الله ورسوله، فيكون جاهلا بالسنة، فيرد إلى السنة، كما قال عمر بن الخطاب‏:‏ ردوا الجهالات إلى السنة‏.‏ وكما قال طائفة من السلف فيمن طلق ثلاثا بكلمة‏:‏ هو جاهل بالسنة، فيرد إلى السنة‏.‏
وقول النبي صلى الله عليه وسلم للمخالع‏:‏ ‏(‏وطلقها تطليقة‏)‏ إذن له في الطلقة الواحدة بعوض، ونهى له عن الزيادة‏.‏
كما قد بين دلالة الكتاب والسنة على أن الطلاق السنة أن يطلق طلقة واحدة، ثم يراجعها، أو يدعها حتى تنقضي عدتها، وأنه متى طلقها ثنتين أو ثلاثا قبل رجعة أو عقد جديد، فهو طلاق بدعة، محرم عند جمهور السلف والخلف، كما هو مذهب مالك، وأبي حنيفة، وأصحابهما، وأحمد في آخر قوليه، واختيار أكثر أصحابه‏.‏ وهل يقع الطلاق المحرم‏؟‏ فيه نزاع بين السلف والخلف، كما قد بسط في موضعه‏.‏ وذكر ما ثبت في الصحيح عن ابن عباس أنه قال‏:‏ كان الطلاق الثلاث على عهد رسول الله صلى الله عليه وسلم واحدة، وزمان أبي بكر، وصدراً من خلافة عمر، فلما تتابع الناس على ذلك قال عمر‏:‏ إن الناس قد استعجلوا في أمر كانت لهم فيه أناة، فلو نفذناه عليهم، فأنفذه عليهم‏.‏ وقد تكلمنا على هذا الحديث وعلى كلام الناس فيه بما هو مبسوط في موضعه‏.‏
وذكرنا الحديث الآخر الذي يوافقه الذي رواه الإمام أحمد وغيره من حديث محمد بن إسحق، عن داود بن الحصين، عن عكرمة، عن ابن عباس أن ركانة طلق امرأته ثلاثا، فلما أتي النبي صلى الله عليه وسلم قال له النبي صلى الله عليه وسلم‏:‏ ‏(‏في مجلس أم مجالس‏)‏ قال‏:‏ بل في مجلس واحد، فردها عليه‏.‏ وقد أثبت هذا الحديث أحمد بن حنبل، وبين أنه أصح من رواية من روي في حديث ركانة‏.‏ أنه طلقها البتة، وأن النبي صلى الله عليه وسلم استحلفه‏:‏ ‏(‏ما أردت إلا واحدة‏)‏ قال‏:‏ ما أردت إلا واحدة، فردها عليه‏.‏فإن رواة هذا مجاهيل الصفات لا يعرف عدلهم وحفظهم، ولهذا ضعف أحمد وأبو عبيد وابن حزم وغيرهم من أئمة الحديث حديثهم، بخلاف حديث الثلاث فإن إسناده جيد، وهو من رواية ابن عباس موافق لحديثه الذي في الصحيح، والذين رواه علماء فقهاء وقد عملوا بموجبه، كما أفتي طاووس، وعكرمة، وابن إسحق‏:‏ أن الثلاث واحدة‏.‏ وقد قال من قال منهم‏:‏ هذا أخطأ السنة، فيرد إلى السنة‏.‏ وما ذكره أبو داود في سننه من تقديم رواية البتة، فإنما ذاك لأنه لم يذكر حديث داود بن الحصين هذا عن عكرمة عن ابن عباس، وإنما ذكر طريقاً آخر عن عكرمة من رواية مجهول‏.‏ فقدم رواية مجهول على مجهول‏.‏ وأما رواية داود بن الحصين هذه، فهي مقدمة على تلك باتفاق أهل المعرفة، ولكن هذه الطريق لم تبلغ أكثر العلماء، كما أن حديث طاووس لا يعرفه كثير من الفقهاء، بل أكثرهم‏.‏ وقد بسط الكلام على هذا في مواضع، وبين الكلام على ما نقل عن عمر وابن عباس وغيرهما من الصحابة في الإفتاء بلزوم الثلاث‏:‏ أن ذلك كان لما أكثر الناس من فعل المحرم وأظهروه، فجعل عقوبة لهم‏.‏
وذكر كلام الناس على الإلزام بالثلاث‏:‏ هل فعله من فعله من الصحابة؛ لأنه شرع لازم من النبي صلى الله عليه وسلم أو فعله عقوبة ظهور المنكر وكثرته‏؟‏ وإذا قيل‏:‏ هو عقوبة‏:‏ فهل موجبها دائم لا يرتفع أو يختلف باختلاف الأحوال‏؟‏ وبين أن هذا لا يجوز أن يكون شرعاً لازما، ولا عقوبة اجتهادية لازمة، بل غايته أنه اجتهاد سايغ مرجوح، أو عقوبة عارضة شرعية، والعقوبة إنما تكون لمن أقدم عليها عالما بالتحريم‏.‏ فأما من لم يعلم بالتحريم، ولما علمه تاب منه‏:‏ فلا يستحق العقوبة، فلا يجوز إلزام هذا بالثلاث المجموعة، بل إنما يلزم واحدة، هذا إذا كان الطلاق بغير عوض‏.‏
فأما إذا كان بعوض فهو فدية كما تقدم، فلا يحل له أن يوقع الثلاث ـ أيضًا ـ بالعوض، كما أمر النبي صلى الله عليه وسلم أن لا يطلق بالعوض إلا واحدة لا أكثر، كما لا يطلق بغيره إلا واحدة لا أكثر، لكن الطلاق بالعوض طلاق مقيد، هو فدية، وفرقة بائنة، ليس هو الطلاق المطلق في كتاب الله، فإن هذا هو الرجعي‏.‏ فإذا طلقها ثلاثاً مجموعة بعوض، وقيل‏:‏ إن الثلاث بلا عوض واحدة، وبالعوض فدية لا تحسب من الثلاث، كانت هذه الفرقة بفدية لا تحسب من الثلاث، وكان لهذا المفارق أن يتزوجها عقداً جديداً، ولا يحسب عليه ذلك الفراق بالعوض من الثلاث، فلا يلزمه الطلاق لكونه محرماً، والثنتان محرمة، والواحدة مباحة، ولكن تستحب الواحدة بالعوض من الثلاث؛ لأنها فدية، وليست من الطلاق الذي جعلها الله ثلاثاً، بل يجوز أن يتزوج المرأة وتكون معه على ثلاث‏.‏
وجماع الأمر أن البينونة نوعان‏:‏ البينونة الكبري وهي إيقاع البينونة الحاصلة بإيقاع الطلاق الثلاث الذي تحرم به المرأة حتى تنكح زوجا غيره‏.‏ والبينونة الصغري وهي التي تبين بها المرأة وله أن يتزوجها بعقد جديد في العدة وبعدها‏.‏ فالخلع تحصل به البينونة الصغري، دون الكبري‏.‏ والبينونة الكبري الحاصلة بالثلاث تحصل إذا أوقع الثلاث على الوجه المباح المشروع، وهو أن يطلقها طلقة واحدة في طهر لم يصبها فيه، أو يطلقها واحدة وقد تبين حملها ويدعها حتى تنقضي العدة، ثم يتزوجها بعقد جديد‏.‏ وله أن يراجعها في العدة‏.‏ وإذا تزوجها أو ارتجعها فله أن يطلقها الثانية على الوجه المشروع‏.‏
فإذا طلقها ثلاثاً بكلمة واحدة أو كلمات قبل رجعة أو عقد فهو محرم عند الجمهور، وهو مذهب مالك وأبي حنيفة في المشهور عنه، بل وكذلك إذا طلقها الثلاث في أطهار قبل رجعة أو عقد، في مذهب مالك وأحمد في المشهور عنه‏.‏ ولو أوقع الثلاث إيقاعا محرماً‏:‏ فهل يقع الثلاث أو واحدة‏؟‏ على قولين معروفين للسلف والخلف، كما قد بسط في موضعه‏.‏ فإذا قيل‏:‏ إنه لا يقع لم يملك البينونة الكبري بكلمة واحدة، وإذا لم يملكها لم يجز أن تبذل له العوض فيما لا يملكه، فإذا بذلت له العوض على الطلاق الثلاث المحرمة بذلت له العوض فيما يحرم عليه فعله ولا يملكه، فإذا أوقعه لم يقع منه إلا المباح، والمباح بالعوض إنما هو بالبينونة الصغري دون الكبري، بل لو طلقها ثنتين وبذلت له العوض على الفرقة بلفظ الطلاق أو غير الطلاق لم تقع الطلقة الثالثة على قولنا‏:‏ إن الفرقة بعوض فسخ تحصل به البينونة الصغري؛ فإذا فارقها بلفظ الطلاق أو غيره في هذه الصورة وقعت به البينونة الصغري وهو الفسخ دون الكبري‏.‏ وجاز له أن يتزوج المرأة بعقد جديد، لكن إن صرحت ببذل العوض في الطلقة الثالثة المحرمة وكان مقصودها أن تحرم عليه حتى تنكح زوجاً غيره، فقد بذلت العوض في غير البينونة الصغري، وهو يشبه ما إذا بذلت العوض في الخلع بشرط الرجعة‏.‏ فإن اشتراطه الرجعة في الخلع يشبه اشتراطها الطلاق المحرم لها فيه، وهو في هذه الحال بملك الطلقة الثالثة المحرمة لها، كما كان يملك قبل ذلك الطلاق الرجعي‏.‏ والله ـ سبحانه ـ أعلم‏.
وقال شيخ الإسلام ـ رحمه الله‏:‏
بسم الله الرحمن الرحيم
الحمد لله، نستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له‏.‏ وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمداً عبده ورسوله، صلى الله عليه وعلى آله وسلم تسليماً‏.‏
فصل
في الفرقة التي تكون من الطلاق الثلاث، والتي لا تكون من الثلاث، فإن انقسام الفرقة إلى هذين النوعين متفق عليه بين المسلمين ـ فيما أظن ـ فإنه لو حدث بينهما ما أوجب التحريم المؤبد بدون اختيارهما ـ كالمصاهرة ـ كانت فرقة تعتبر طلاقاً، لكن تنازع العلماء في أنواع كثيرة من ‏[‏المفارقات‏]‏ مثل‏:‏ الخلع، ومثل الفرقة باختلاف الدين، والفرقة لعيب في الرجل مثل جب، أو عنة، ونحو ذلك‏:‏ هل هو طلاق من الثلاث، أم ليس من ذلك‏؟‏
وسبب ذلك تنقيح مناط الفرق بين الطلاق وغيره‏.‏ ومذهب الشافعي وأحمد في هذا الباب أوسع من مذهب أبي حنيفة ومالك؛ ولهذا اختلف قولهما في الخلع‏:‏ هل هو طلاق أم ليس بطلاق‏؟‏ والمشهور عن أحمد أنه ليس بطلاق، كقول ابن عباس، وطاووس، وغيرهما، وهو أحد قولي الشافعي، لكن فرق من فرق، من أصحاب الشافعي وأحمد بين أن يكون بلفظ الطلاق أو بغيره‏.‏ فإن كان بلفظه، فهو طلاق منقص‏.‏ وإن كان بلفظ آخر ونوى به الطلاق فهو طلاق ـ أيضًا‏.‏وإن خلا عن لفظ الطلاق ونيته فهو محل النزاع‏.‏ وهذا موضع يحتاج إلى تحقيق، كما يحتاج مناط الفرق إلى تحرير، فإن هذا يبني على أصلين‏:‏
أحدهما‏:‏ أن لفظ الطلاق لا يمكن أن ينوى به غير الطلاق المعدود‏.‏
الثاني‏:‏ تحرير معني الخلع المخالف لمعني الطلاق المعدود، وإلا فإذا قدر أن لفظ الطلاق يحتمل الطلاق المعدود، ويحتمل معني آخر، ونوى ذلك المعني، لم يقع به الطلاق المعدود‏.‏ وقد قال الفقهاء‏:‏ أنه إذا قال‏:‏ أنت طالق ونوى من وثاق، أو من زوج قبلي، لم يقع به الطلاق فيما بينه وبين الله‏.‏ وهل يقبل منه في الحكم‏؟‏ على قولين معروفين، هما روايتان عن أحمد‏.‏ فعلم أن الطلاق المضاف إلى المرأة يعني به الطلاق المعدود، ويعني به غير ذلك‏.‏ وقد يضاف الطلاق إلى غير المرأة، كما يروي عن على ـ رضي الله عنه ـ أنه قال‏:‏ يا دنيا قد طلقتك ثلاثاً، لا رجعة لي فيك‏.‏ ومثل الشعر المأثور عن الشافعي‏:‏ اذهب فودك من ودادي طالق‏.‏
والمنع من ذلك، لما جاءت به السنة من أن لفظ الطلاق المضاف إلى المرأة يراد به الفرقة، ولا يكون من الطلاق المعدود، كما روي الإمام أحمد، وأهل السنن الثلاثة ـ أبو داود، والنسائي، وابن ماجه ـ من حديث يزيد بن أبي حبيب، عن أبي وهب الجيشاني، عن الضحاك بن فيروز، عن أبيه قال‏:‏ قلت يا رسول الله، إني أسلمت وتحتى أختان قال‏:‏ ‏(‏طلق ايتهما شئت‏)‏، هذا لفظ أبي داود قال‏:‏ حدثنا يحيي بن معين، حدثنا وهب بن جرير، عن أبيه، قال‏:‏ سمعت يحيي بن أيوب يحدث عن يزيد بن أبي حبيب‏.‏
وروي أبو داود من حديث هشيم وعيسي بن المختار، عن ابن أبي ليلي، عن خميصة ابن الشمردل، عن قيس بن الحارث أنه قال‏:‏ أسلمت وعندي ثماني نسوة، فذكرت ذلك للنبي صلى الله عليه وسلم، فقال‏:‏ ‏(‏اختر منهن أربعًا‏)‏‏.‏ ورواه ابن ماجه ـ أيضًا‏.‏ وقد روي أحمد والترمذي وابن ماجه ـ واللفظ له ـ‏:‏ أن ابن عمر قال‏:‏ أسلم غيلان وتحته عشر نسوة، فقال له النبي صلى الله عليه وسلم‏:‏ ‏(‏خذ منهن أربعا‏)‏، قال الترمذي سمعت محمد يقول‏:‏ هذا غير محفوظ، والصحيح ما روي شعيب وغيره عن الزهري قال‏:‏ حدثت عن محمد بن سويد أن غيلان‏.‏‏.‏‏.‏‏.‏ فذكره ‏.‏‏.‏‏.‏‏.‏‏.‏ وفي لفظ الإمام أحمد‏:‏ فلما كان في عهد عمر طلق نساءه، وقسم ماله بين بنيه، فبلغ ذلك عمر، فقال‏:‏ إني لأظن الشيطان فيما يسترق من السمع سمع بموتك فقذفه في نفسك، ولعلك لا تملك إلا قليلا، وايم الله لتراجعن نساءك، ولترجعن مالك، أو لأورثهن منك، ولآمرن بقبرك فيرجم كما رجم قبر أبي رغال‏.‏
وقد روي هذا الحديث مالك في الموطأ عن الزهري مرسلا، وقد رواه الشافعي وأحمد في مسنديهما في حديث محمد بن جعفر وغيره، عن معمر، عن الزهري مرسلا، لكن بين الإمام أحمد وغيره أن هذا مما غلط فيه معمر لما عدم البصر، فإنه حدثهم به من حفظه، وكان معمر يغلط إذا حدث من حفظه فرواه البصريون عنه كمحمد بن جعفر ـ غندر ـ وغيره، على الغلط، وأما أصحابه الذين سمعوا من كتبه كعبد الرزاق وغيره فرووه على الصواب‏.‏
ففي حديث فيروز‏:‏ أن النبي صلى الله عليه وسلم قال له‏:‏ ‏(‏طلق أيتهما شئت‏)‏، ليس المراد بذلك الطلاق المعدود على قول الشافعي وأحمد وغيرهما، بل المراد منه فراقا ليس من الطلاق المعدود؛ فإنه لا يجب عليه أن يطلقها بنص الطلاق المعدود، بل يفارقها عندهم بغير لفظ الطلاق، وأما لفظ الطلاق فلهم فيه كلام سنذكره إن شاء الله‏.‏ وهكذا ما جاء في حديث غيلان‏:‏ ‏(‏أمسك أربعاً، وفارق سائرهن‏)‏‏.‏ وليس عليه أن يفارقها فرقة تحسب من الطلاق المعدود‏.‏ وقد تنازع الفقهاء من أصحاب الشافعي وأحمد‏.‏‏.‏‏.‏
والدليل على أن النبي صلى الله عليه وسلم لم يرد بذلك أنه يطلقها بنص الطلاق المعدود، بل أراد المفارقة‏:‏ وجوه‏:‏
أحدها‏:‏ أنه قال في الحديث الآخر‏:‏ ‏(‏خذ منهن أربعاً‏)‏، فدل على أنه إذا اختار منهن أربعاً كفي ذلك، ولا يحتاج إلى إنشاء طلاق في البواقي فلو كان فراقهن من الطلاق المعدود لاحتاج إلى إنشاء سببه، كما لو قال‏:‏ والله لأطلقن إحدى امرأتي‏.‏ فإنه لابد أن يحدث لها طلاقاً، فلو قال‏:‏ أخذت هذه لم يكن هذا وحده طلاقاً لل أخرى‏.‏ اللهم إلا أن يقال‏:‏ هذا مما قد يقع به الطلاق بالأخرى مع النية‏.‏
الثاني‏:‏ أن يقال‏:‏ ما زاد على الأربع حرام عليه بالشرع، وما كانت محرمة بالشرع لم تحتج إلى طلاق، لكن المحرمة لما لم تكن معينة كانت له ولاية التعيين‏.‏
الثالث‏:‏ أن يقال‏:‏ إن الله قد ذكر في كتابه خصائص الطلاق، وهي منتفية من هذه الفرقة، فقال تعالى‏:‏ ‏{‏وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ‏}‏ إلى قوله‏:‏ ‏{‏وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ‏}‏ ‏[‏البقرة‏:‏ 228‏]‏، فجعل المطلقة زوجها أحق برجعتها في العدة، وما زاد على الأربع لا يمكنه أن يختار واحدة منهن في العدة، إلا أن يقول قائل‏:‏ له في العدة أن يرتجع واحدة من المفارقات ويطلق غيرها، وهذا لا أعلمه قولاً‏.‏
الرابع‏:‏ أن الله قال‏:‏ ‏{‏الطَّلاَقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏، فجعل له بعد الطلقتين أن يمسك بمعروف، أو يسرح بإحسان، وهذا ليس له في ما زاد على الأربع إذا فارقهن، إلا أن يقال‏:‏ له الرجعة بشرط البدل‏.‏
الخامس‏:‏ أن الله قال‏:‏ ‏{‏إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏، وهذا الفراق لا يقضي على العدة، بل عليه إذا أسلم أن يفارق ما زاد على الأربع‏.‏ وهذا دليل ظاهر‏.‏
السادس‏:‏ أنه قال‏:‏ ‏{‏لَا تُخْرِجُوهُنَّ مِن بُيُوتِهِنَّ وَلَا يَخْرُجْنَ إِلَّا أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏، وهذه المفارقة ليست كذلك‏.‏
السابع‏:‏ أنه قال‏:‏ ‏{‏وَإِذَا طَلَّقْتُمُ النِّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَلاَ تَعْضُلُوهُنَّ أَن يَنكِحْنَ أَزْوَاجَهُنَّ إِذَا تَرَاضَوْاْ بَيْنَهُم بِالْمَعْرُوفِ ذَلِكَ‏}‏ ‏[‏البقرة‏:‏ 232‏]‏، وهذه ليست كذلك‏.‏
الثامن‏:‏ أن فراق إحدى الأختين وما زاد على الأربع واجب بالشرع عينا‏.‏ والله لم يوجب الطلاق عيناً قط، بل أوجب إما الإمساك بالمعروف وإما التسريح بإحسان‏.‏
التاسع‏:‏ أن الطلاق مكروه في الأصل؛ ولهذا لم يرخص الله فيه إلا في ثلاث، وحرم الزوجة بعد الطلقة الثالثة؛ عقوبة للرجل لئلا يطلق وهنا الفرقة مما أمر الله بها ورسوله، فكيف يجعل ما يحبه الله ورسوله داخلا في الجنس الذي يكرهه الله ورسوله‏؟‏‏!‏ وصار هذا كما أن هجرة المسلمين كانت محظورة في الأصل رخص الشارع منها في الثلاث‏.‏ فأما الهجرة المأمور بها ـ كهجرة النبي صلى الله عليه وسلم وأصحابه للثلاثة الذين خلفوا خمسين ليلة ـ فإنها كانت هجرة يحبها الله ورسوله، فلا تكون من جنس ما هو مكروه أبيح منه الثلاث للحاجة، وكذلك إحداد غير الزوجة لما كان محرماً في الأصل أبيح منه الثلاث للحاجة‏.‏ فأما إحداد الزوجة أربعة أشهر وعشراً، فلما كان مما أمر الله به ورسوله لم يكن من جنس ما كرهه الله ورخص منه في ثلاث للحاجة، فكذلك الفرقة التي يأمر الله بها ورسوله لا تكون من جنس الطلاق الذي يكرهه الله ورسوله ورخص منه في ثلاث للحاجة‏.‏
والخلع من هذا الباب، فقد روي البخاري في صحيحه من حديث خالد الحذاء عن عكرمة، عن ابن عباس‏:‏ أن امرأة ثابت بن قيس أتت النبي صلى الله عليه وسلم فقالت‏:‏ يا رسول الله، ثابت بن قيس ما أعيب عليه من خلق ولا دين، ولكني أكره الكفر في الإسلام‏.‏ فقال رسول الله صلى الله عليه وسلم ‏(‏أتردين عليه حديقته‏؟‏‏)‏ قالت‏:‏ نعم‏.‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏اقبل الحديقة، وطلقها تطليقة‏)‏، فهذا فيه من رواية عكرمة عن ابن عباس أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏(‏اقبل الحديقة، وطلقها تطليقة‏)‏‏.‏
وقد ثبت عن ابن عباس وعكرمة وغيرهما‏:‏ أنهم لم يكونوا يجعلون الخلع من الطلاقات الثلاث، قال أحمد بن حنبل‏:‏ حدثنا يحيي بن سعيد القطان، عن سفيان، عن عمرو بن دينار، عن طاووس، عن ابن عباس قال‏:‏ الخلع تفريق، وليس بطلاق‏.‏ وقال عبد الله بن أحمد‏:‏ رأيت أبي يذهب إلى قول ابن عباس‏.‏ وهو قول إسحاق، وأبي ثور، وداود وأصحابه، غير ابن حزم‏.‏ وروي عبد الرزاق، عن ابن عينية، عن عمرو بن دينار، عن طاووس أنه سأله إبراهيم بن سعد عن رجل طلق امرأته تطليقتين، ثم اختلعت منه‏:‏ أينكحها‏؟‏ قال ابن عباس‏:‏ نعم‏.‏ ذكر الله الطلاق في الآية وفي آخرها والخلع بين ذلك‏.‏ وروى عبد الرزاق عن ابن جريج، عن ابن طاووس، قال‏:‏ كان أبي لا يري الفداء طلاقا، ويخير له بينهما‏.‏ وقال ابن جريج‏:‏ أخبرني عمرو ابن دينار‏:‏ أنه سمع عكرمة، سمع ابن عباس يقول‏:‏ ما أجازه المال فليس بطلاق، فهذا عكرمة يقول‏:‏ إن كل فرقة وقعت بمال فليست من الطلاق الثلاث، وذلك أن هذا هو معني الفدية المذكورة في كتاب الله والفدية ليست من الطلاق الثلاث كما بينه ابن عباس، مع أن ابن عباس وعكرمة هما اللذان روي البخاري من طريقهما حديث امرأة ثابت بن قيس، كما تقدم‏.‏‏.‏‏.‏ قال‏:‏ وحديثهم يرويه عكرمة مرسلا‏.‏ قال أبو بكر عبد العزيز‏:‏ هو ضعيف مرسل، فيقال‏.‏ هذا في بعض طرقه، وسائر طرقه ليس فيها إرسال‏.‏ ثم هذه الطريق قد رواها مسندة من هو مثل من أرسلها إن لم يكن أجل منه‏.‏ وفي مثل هذا يقضي المسند على المرسل‏.‏ وقد روي هذا الحديث الحاكم في صحيحه المسمى بالمستدرك وقال‏:‏ هذا حديث صحيح الإسناد غير أن عبد الرزاق أرسله عن معمر، وخرجه القشيري في أحكامه التي شرط فيها أن لا يروي إلا حديث من وثقة إمام من مزكي رواة الأخبار، وكان صحيحاً على طريقة بعض أهل الحديث الحفاظ وأئمة الفقه النظار‏.‏
قال‏:‏ وقول عثمان وابن عباس قد خالفه قول عمر وعلى، فإنهما قالا‏:‏ عدتها ثلاث حيض‏.‏ وأما ابن عمر فقد روي مالك عن نافع عنه قال‏:‏ عدة المختلعة عدة المطلقة، وهو أصح عنه‏.‏
فيقال‏:‏ أما المنقول عن عمر وعلى‏.‏‏.‏‏.‏ وبتقدير ثبوت النزاع بين الصحابة، فالواجب رد ما تنازعوا فيه إلى الله والرسول، والسنة قد بينت أن الواجب حيضة‏.‏‏.‏‏.‏ ومما بين ذلك أن النبي صلى الله عليه وسلم أمر امرأة ثابت بن قيس أن تحيض وتتربص حيضة واحدة، وتلحق بأهلها‏.‏ فلو كان قد طلقها إحدى الطلقات الثلاث للزمتها عدة مطلقة بنص القرآن واتفاق المسلمين، بخلاف الخلع فإنه قد ثبت عن غير واحد من السلف والخلف أنه ليس له عدة، وإنما فيه استبراء بحيض‏.‏ والنزاع في هذه المسألة معروف‏.‏
أما الحديث المسند فرواه أهل السنن فقال النسائي‏:‏ حدثنا محمد بن يحيي المروزي، حدثني شاذان بن عثمان أخو عبدان، حدثنا أبي، حدثنا علي بن ‏[‏المبارك‏]‏ عن يحيي بن أبي كثير، أخبرني محمد بن عبد الرحمن، أن الربيع بنت معوذ بن عفراء أخبرته‏.‏ ورواه النسائي عن يعقوب بن إبراهيم بن سعد، حدثني عمي، حدثنا أبي، عن ابن إسحاق‏.‏ ورواه ابن أبي عاصم، عن محمد بن سعد وعن يعقوب بن مهران، عن الربيع بنت معوذ‏.‏ ورواه ابن ماجه عن علي بن سلمة النيسابوري، حدثنا يعقوب بن إبراهيم بن سعد، حدثني أبي، عن ابن إسحاق، حدثنا عبادة بن الوليد، عن عبادة بن الصامت ـ وكلاهما يزعم أن ثابت بن قيس بن شماس ضرب امرأته فكسر يدها ـ فأتت النبي صلى الله عليه وسلم بعد الصبح ـ وهي جميلة بنت عبد الله بن أبي ـ فأتي أخوها يشتكيه إلى النبي صلى الله عليه وسلم، فأرسل إليه، فقال له‏:‏ ‏(‏خذ الذي لها عليك، وخل سبيلها‏)‏ قال‏:‏ نعم‏.‏ فأمرها رسول الله صلى الله عليه وسلم أن تتربص حيضة واحدة، وتلحق بأهلها‏.‏ أي بعد حيضة‏.‏ ورواه أبو داود في سننه، والترمذي في جامعة وأبو بكر بن أبي عاصم في كتاب الطلاق له‏:‏ ثلاثتهم عن محمد بن عبد الرحمن البغدادي، حدثنا علي بن يحيي القطان أخبرنا هشام بن يوسف، عن معمر، عن عمرو بن مسلم، عن عكرمة عن ابن عباس‏:‏ أن امرأة ثابت بن قيس اختلعت منه فجعل النبي صلى الله عليه وسلم عدتها حيضة، وقال الترمذي‏:‏ حديث حسن غريب‏.‏ ورواه الحاكم في صحيحه‏.‏ وقال أبو داود‏:‏ هذا الحديث رواه عبد الرازق، عن عمرو بن مسلم عن عكرمة، عن النبي صلى الله عليه وسلم، وروي الترمذي ـ أيضًا ـ عن الربيع بنت معوذ بن عفراء‏:‏ أنها اختلعت على عهد رسول الله صلى الله عليه وسلم، فأمرها النبي صلى الله عليه وسلم ـ أو أمرت ـ أن تعتد بحيضة وقال الترمذي‏:‏ حديث الربيع الصحيح أنها أمرت أن تعتد بحيضة، وروي النسائي وابن أبي عاصم وابن ماجه عن الربيع بنت معوذ بن عفراء قالت‏:‏ اختلعت من زوجي، ثم جئت عثمان فسألت ماذا على من العدة‏؟‏ فقال‏:‏ لا عدة عليك، إلا أن يكون حديث عهد بك فتمكثين حتى تحيضي حيضة‏.‏ ولفظ ابن ماجه‏:‏ تمكثين عنده، حتى تحيضي حيضة‏.‏ وأما النسائي، وابن أبي عاصم، فلم يقولا‏:‏ عنده‏.‏ قالت‏:‏ وإنما تبع في ذلك قضاء رسول الله صلى الله عليه وسلم في المعالية، كانت تحت ثابت ابن قيس فاختلعت منه‏.‏
فهذه ثلاث طرق لحديث امرأة ثابت بن قيس بن شماس التي خالعها أن النبي صلى الله عليه وسلم أمرها أن تعتد بحيضة واحدة، ورواه أبو بكر ابن أبي عاصم في كتاب الطلاق من الحديث المسند عن رسول الله صلى الله عليه وسلم أربع طرق، فيكون للحديث خمسة طرق، أو ستة‏:‏ ذكر حديث الربيع الذي فيه ذكر مريم المعالية، ولم يذكر حديث الربيع المتقدم الذي فيه ضرب ثابت لامرأته جميلة‏.‏
وقد صححه ابن حزم وغيره، ذكر‏:‏ قال‏:‏ حدثنا أحمد بن محمد بن عمر حدثنا عمر بن يونس، عن سليمان ابن أبي سليمان، عن يحيي بن أبي كثير عن محمد بن عبد الرحمن بن ثوبان، عن الربيع‏:‏ أن النبي صلى الله عليه وسلم أمر المختلعة أن تعتد بحيضة‏.‏ وقال أيضًا‏:‏ حدثنا محمد ابن سليمان حدثنا عبد الله بن يوسف، حدثنا ابن لهيعة، حدثنا أبو الأسود، عن يحيي بن النظر ويزيد بن عبد الله بن قسيط، عن أبي سلمة بن عبد الرحمن ومحمد بن عبد الرحمن ابن ثوبان، عن الربيع بنت معوذ بن عفراء‏:‏ أنها سمعت رسول الله صلى الله عليه وسلم يحدث عن امرأة ثابت بن قيس‏:‏ أنه كان بينها وبين زوجها بعض الشيء، وكان رجلا فيه حدة، فأتت رسول الله صلى الله عليه وسلم فكلمته، فأرسل إلى ثابت، ثم إنه قبل منها الفدية فافتدت منه، فأمرها رسول الله صلى الله عليه وسلم أن تعتد حيضة‏.‏
قال أبو بكر ابن أبي عاصم‏:‏ مما دل على أن الخلع فسخ، لا طلاق‏:‏ ما ثبت به الإسناد، حدثنا محمد بن مصفي، حدثنا سويد بن عبد العزيز ـ هو يحيي بن سعيد ـ عن عمرة، عن حبيبة بنت سهيل، قالت‏:‏ امرأة كان هم أن يتزوجها رسول الله صلى الله عليه وسلم؛ فخطبها ثابت بن قيس فتزوجها وكان في خلق ثابت شدة، فضربها، فأصبحت بالغلس على باب رسول الله صلى الله عليه وسلم، فخرج رسول الله صلى الله عليه وسلم، فقال‏:‏ ‏(‏من هذه‏؟‏‏)‏ فقالت حبيبة‏:‏ أنا يا رسول الله، لا أنا ولا ثابت‏.‏ قال‏:‏ فلم يكن إلا أن جاء ثابت، فقال له رسول الله صلى الله عليه وسلم‏:‏ ‏(‏ضربتها‏؟‏‏)‏ قال‏:‏ نعم‏.‏ ضربتها، فقال له رسول الله صلى الله عليه وسلم‏:‏ ‏(‏خذ منها‏)‏ فقالت يا رسول الله‏:‏ إن عندي كل شيء أعطانيه‏.‏ فقال‏:‏ فأخذ منها، وجلست في بيتها‏.‏ قال ابن أبي عاصم‏:‏ ولم يذكر ‏[‏طلاقًا‏]‏‏.‏ قال‏:‏ وفي حيضة واحدة دليل على أنها ليست بمطلقة، وكذلك في عدتها في بيتها، ولو كانت مطلقة لكان لها السكني والنفقة‏.‏
قلت‏:‏ هذا على قول من يجعل الخلع طلقة رجعية إذا كان طلاقا، كما هو قول أبي محمد عن جمهور أهل الحديث، وداود‏.‏ وابن أبي عاصم يوافقهم على ذلك‏:‏ مذهبه أن المبتوتة لا نفقة لها ولا سكني، على حديث فاطمة بنت قيس، قال ابن أبي عاصم‏:‏ وممن قال تعتد بحيضة‏:‏ عثمان بن عفان، وابن عمر وممن قال‏:‏ فسخ، وليس بطلاق‏:‏ ابن عباس، وابن الزبير‏.‏
قلت‏:‏ وقد ذكر ابن المنذر عن أحمد بن حنبل‏.‏ أنه ضعف كل ما يروي عن الصحابة مخالفا لقول ابن عباس‏.‏
وقد ذكر الشيخ أبو محمد في مغنية هذه الرواية التي ذكرها أبو بكر عبد العزيز في الشافي عن أحمد، منه نقلها أبو محمد، وهي موجودة في غير ذلك من الكتب، فقال‏:‏ وأكثر أهل العلم يقولون‏:‏ عدة المختلعة عدة المطلقة ـ ومنهم سعيد بن المسيب‏.‏ ومنهم طائفة من العلماء منهم مالك والشافعي‏.‏ قال‏:‏ وروي عن عثمان بن عفان، وابن عمر، وابن عباس وأبان بن عثمان وإسحاق وابن المنذر‏:‏ أن عدة المختلعة حيضة‏.‏ وروي ابن القاسم عن أحمد كما روي ابن عباس‏:‏ أن امرأة ثابت بن قيس اختلعت منه، فجعل النبي صلى الله عليه وسلم عدتها حيضة رواه النسائي، وعن الربيع بنت معوذ مثل ذلك، رواه النسائي وابن ماجه‏.‏ قال‏:‏ ولنا قوله تعالى‏:‏ ‏{‏وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ‏}‏ ‏[‏البقرة‏:‏ 228‏]‏، ولأنها فرقة بعد الدخول في الحياة فكانت ثلاثة قروء، كالخلع‏.‏
فيقال‏:‏ أما الآية فلا يجوز الاحتجاج بها حتى يبين أن المختلعة مطلقة، وهذا محل النزاع، ولو قدر شمول نص لها فالخاص يقضي على العام، والآية قد استثني منها غير واحدة من المطلقات، كغير المدخول بها، والحامل، والأمة، والتي لم تحض، وإنما تشمل المطلقة التي لزوجها عليها الرجعة‏.‏
وأما القياس المذكور، فيقال لا نسلم أن العلة في الأصل مجرد الوصف المذكور،ولا نسلم الحكم في جميع صور الناس، ثم هو منقوض بالمفارقة لزوجها، وقد دلت السنة على أن الواجب فيهما الاستبراء‏.‏
وأما الرواية‏:‏ هل هي جميلة بنت أبي‏؟‏ أو سهلة بنت سهيل‏؟‏ أو أخرى‏؟‏ فهذا مما اختلفت فيه الرواية، فأما أن يكونا قصتين، أو ثلاثاِ، وإما أن أحد الراويين غلط في إسمها، وهذا لا يضر مع ثبوت القصة، فإن الحكم لا يتعلق باسم امرأته‏.‏ وقصة خلعه لامرأته مما تواترت به النقول، واتفق عليه أهل العلم‏.‏
وقد روي مالك، والشافعي، وأحمد، وأبو داود، والنسائي، عن حبيبة بنت سهل الأنصارية‏:‏ أنها كانت تحت ثابت بن قيس بن شماس، وأن رسول الله صلى الله عليه وسلم خرج إلى الصبح فوجد حبيبة بنت سهل عند بابه في الغلس، فقال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏من هذه‏؟‏‏)‏ قالت‏:‏ أنا حبيبة بنت سهل يا رسول الله، قال‏:‏‏(‏ما شأنك‏؟‏‏)‏ قالت‏:‏لا أنا ولا ثابت بن قيس ـ لزوجها ـ فلما جاء ثابت قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏هذه حبيبة بنت سهل قد ذكرت ما شاء الله أن تذكر‏)‏، فقالت حبيبة‏:‏ يا رسول الله، كل ما أعطاني عندي، فقال رسول الله صلى الله عليه وسلم لثابت‏:‏ ‏(‏خذ منها‏)‏، فأخذ منها وجلست في أهلها‏.‏
وقد ذكر ابن حزم هذا الحديث وحديث الاعتداد بحيضة في حجة من يقول إن الخلع فسخ، وقال‏:‏ قالوا‏:‏ فهذا يبين أن الخلع ليس طلاقاً، لكنه فسخ، ولم يذكر حديث ابن عباس إلا من طريق عبد الرزاق المرسل، وقال‏:‏ أما حديث عبد الرزاق فساقط؛ لأنه مرسل، وفيه عمرو بن مسلم وليس بشيء، وأما خبر الربيع وحبيبة فلو لم يأت غيرهما لكانا حجة قاطعة، لكن رويا من طريق البخاري‏.‏ وذكر ما تقدم من قول النبي صلى الله عليه وسلم‏:‏ ‏(‏اقبل الحديقة وطلقها تطليقة‏)‏، قال‏:‏ فكان هذا الخبر فيه زيادة على الخبرين المذكورين لا يجوز تركها، وإذ هو طلاق فقد ذكر الله عدة الطلاق، فهو زائد على ما في حديث الربيع، والزيادة لا يجوز تركها‏.‏
فيقال له‏:‏ أما قولك عن حديث عبد الرزاق‏:‏ إنه مرسل، فقد رواه أبو داود، والترمذي‏:‏ من حديث همام بن يوسف مسنداً، كما تقدم، ومن أصلك‏:‏ أن هذه زيادة من الثقة، فتكون مقبولة، والحديث قد حسنه الترمذي‏.‏ وأما قولك عن عمرو بن مسلم، فيقال‏:‏ قد روي له مسلم في صحيحه والبخاري في كتاب أفعال العباد وأبو داود، والترمذي، والنسائي، وذكره ابن حبان في الثقات، وقال يحيي بن معين في رواية إبراهيم ابن المسند‏:‏ لا بأس به، وقال أبو أحمد بن عدي‏:‏ وليس له حديث منكر جداً‏.‏
وأما الحديث الآخر، الذي اعترفت بصحته، وجعلته حجة قاطعة لولا المعارض، فهو نص في المسألة، حيث أمرها النبي صلى الله عليه وسلم أن تعتد بحيضة واحدة، وتلحق بأهلها‏.‏
وأما ما ذكرت‏:‏ أن الطريق الأخرى فيه زيادة، وهو أنه أمره أن يطلقها تطليقة واحدة، والمطلقة تجب عليها العدة، فليس هذا زيادة، بل إن لم يكن المراد بالطلقة هنا الفسخ، كانت هذه الرواية معارضـة لتلك، فإن تلك الرواية فيها نص بأنها تلحق بأهلها مع الحيضة الواحدة، ولو لم يكن إلا قوله‏:‏ أمرها أن تعتد بحيضة واحدة، لكان هذا بينا في أنه أمرها بحيضة واحدة لا بأكثر منها، إذ لو أمرها بثلاث لما جاز أن يقتصر على قوله‏:‏ أمرها بحيضة واحدة، فكيف وقد قال‏:‏ ‏(‏وتلحق بأهلها‏)‏‏؟‏ ‏!‏
وأيضًا، فسائر الروايات من الطرق يعاضد هذا أو يوافق، وقد عضدها عمل عثمان بن عفان، وهو أحد الخلفاء الراشدين بذلك، وقد تقدم بعض طرق حديثه، وأنه اتبع في ذلك السنة في امرأة ثابت بن قيس‏.‏
وأيضًا، فلو قدر أنه قال في الرواية الأخري‏:‏ أمرها أن تعتد بثلاث حيض، لكان هذا تعارضًا في الرواية، ينظر فيه إلى أصح الطريقين‏.‏ فكيف وليس فيه إلا قوله‏:‏ ‏(‏وطلقها تطليقة‏)‏‏؟‏ ‏!‏ والراوي لذلك هو ابن عباس وصاحبه، وهما يرويان ـ أيضا ـ ‏(‏أنه أمرها أن تعتد بحيضة‏)‏ وهما ـ أيضا ـ يقولان‏:‏ الخلع فدية، لا تحسب من الطلقات الثلاث‏.‏
وقوله‏:‏ ‏(‏وطلقها تطليقة‏)‏ إن كان هذا محفوظا من كلام النبي صلى الله عليه وسلم مع ما قبله، فلابد من أحد أمرين‏:‏ إما أن يقال‏:‏ الطلاق بعوض لا تحسب فيه العدة بثلاثة أشهر، ويكون هذا مخصوصًا من لفظ القرآن‏.‏ وإذا قيل‏:‏ هذا في الطلاق بعوض، فهو في الخلع بطريق الأولى‏.‏ وإما أن يقال‏:‏ مراده بقوله‏:‏ ‏(‏طلقها تطليقة‏)‏ هو الخلع، وأنه لا فرق عند الشارع بين لفظ الخلع والطلاق إذا كان ذلك بعوض، فإن هذا فدية، وليس هو الطلاق المطلق في كتاب الله، كما قال ذلك من قاله من السلف، وهذا يعود إلى المعني الأول‏.‏ وبكل حال، فإنه إذا لم يجعل الشارع في ذلك عدة علم أنه ليس من الطلاق الثلاث، فإن القرآن صريح بأن ما كان من الطلاق الثلاث ففيه العدة‏.‏
وأيضًا، فهذا إجماع فيما نعلمه، لا نعلم أحدًا نازع في هذا وقال‏:‏ إن الخلع طلقة محسوبة من الثلاث، ومع ذلك لا عدة فيه‏.‏ وهذا مما يؤيد أن الخلع فسخ، وقد تقدم بعض المنقول عن عثمان وغيره‏.‏ وروى يحيي بن بكير حدثنا الليث بن سعد، عن نافع مولي ابن عمر‏:‏ أنه سمع الربيع بنت معوذ بن عفراء، وهي تخبر عبد الله بن عمر‏:‏ أنها اختلعت من زوجها على عهد عثمان، فجاء عمها إلى عثمان، فقال‏:‏ إن ابنة معوذ اختلعت من زوجها اليوم، أفتنتقل‏؟‏ فقال عثمان‏:‏ لتنتقل، ولا ميراث بينهما ولا عدة عليها، إلا أنها لا تنكح حتى تحيض حيضة؛ خشية أن يكون بها حبل، فقال عبد الله بن عمر‏:‏ ولعثمان خيرنا، وأعلمنا‏.‏ قال ابن حزم‏:‏ فهذا عثمان، والربيع ولها صحبة، وعمها وهو من كبار الصحابة، وابن عمر‏:‏ كلهم لا يري في الفسخ عدة‏.‏
فإن قيل‏:‏ فقد نقل عن عثمان وابن عمر‏:‏ أنه طلاق، كما روي حماد بن سلمة، عن هشام بن عروة، عن أبيه، عن جمهان أن أم بكرة الأسلمية كانت تحت عبد الله بن أسيد، فاختلعت منه، فندما، فارتفعا إلى عثمان بن عفان فأجاز ذلك، وقال‏:‏ هي واحدة؛ إلا أن تكون سميت شيئا، فهو على ما سميت‏.‏ وقد روي مالك، عن نافع، عن ابن عمر قال‏:‏ عدة المختلعة عدة المطلقة‏.‏ وقد روي أبو داود قال‏:‏ حدثنا عثمان بن أبي شيبة، حدثنا عفان، حدثنا همام، عن قتادة، عن عكرمة، عن ابن عباس‏:‏ أن زوج بريرة كان عبدًا أسود، فخيرها رسول الله صلى الله عليه وسلم، وأمرها أن تعتد، وهكذا رواه ابن أبي عاصم‏:‏ حدثنا هدبة بن خالد، حدثنا همام، عن قتادة، عن عكرمة، عن ابن عباس قال‏:‏ قضى رسول الله صلى الله عليه وسلم في بريرة بأربع قضايا‏:‏ أمرها أن تختار، وأمرها أن تعتد‏.‏ وقال‏:‏ حدثنا الحلواني، حدثنا عمرو بن‏.‏ ‏.‏ ‏.‏ ، حدثنا همام، عن قتادة، عن عكرمة، عن ابن عباس ذكر النبي صلى الله عليه وسلم قال‏:‏ أحسبه قال فيه‏:‏ ‏[‏تعتدي عدة الخلع‏]‏، فهذا فسخ أوجب فيه العدة؛ ولهذا قال ابن حزم‏:‏ إنه لا عدة في شيء من الفسوخ، إلا في هذا؛ لأنه لا يقول بالقياس، وليس في النص إيجاب العدة في فسخ‏.‏
لكن لفظ الاعتداد يستعمل عندهم في الاعتداد بحيضة، كما في حديث المختلعة من غير وجه أمرها أن تعتد بحيضة وقالت عائشة في قوله‏:‏ ‏{‏وَالْمُحْصَنَاتُ مِنَ النِّسَاء إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ‏}‏ ‏[‏النساء‏:‏ 24‏]‏، أي فهن لكم حلال إذا انقضت عدتهن، والمراد بها‏:‏ الاستبراء؛ فإن المسبية لا يجب في حقها إلا الاستبراء بحيضة، كما قال صلى الله عليه وسلم في سبايا أوطاس‏:‏ ‏(‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ بحيضة‏)‏، وقال فيه‏:‏ فأنزل الله‏:‏ ‏{‏وَالْمُحْصَنَاتُ مِنَ النِّسَاء إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ‏}‏، وهكذا في الحديث المعروف عن أبي سعيد الخدري في سبايا أوطاس من رواية أبي الخليل‏.‏ ‏.‏ ‏.‏ ‏(‏حلال إذا انقضت عدتهن‏)‏، وفي هذا قال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ‏)‏ وأبو سعيد روي هذا وهذا‏.‏ وعلى الحديثين‏:‏ أم الولد تعتد بحيضة وقال عمرو بن عاصم‏:‏ وأحسبه قال‏:‏ تعتد عدة الحرة‏.‏ شك لا تقوم به حجة‏.‏
وعن أحمد في عدة المختلعة روايتان‏:‏ ذكرهما أبو بكر في كتاب الشافي قال أبو بكر في الشافي‏:‏ باب عدة المختلعة والملاعنة وامرأة عصبي، وروي بإسناده عن الأثرم، وإبراهيم بن الحارث؛ أنه قيل لأبي عبد الله‏:‏ عدة كل مطلقة ثلاث حيض‏؟‏ قال‏:‏ نعم، إلا الأمة‏.‏ قيل له‏:‏ المختلعة، والملاعنة وامرأة المرتد‏؟‏ قال‏:‏ نعم‏.‏ كل فرقة عدتها ثلاث حيض‏.‏ وعن أبي طالب أن أبا عبد الله قال في المختلعة تعتد مثل المطلقة ثلاث حيض‏.‏ وروي عن أحمد ابن القاسم قال أبو عبد الله‏:‏ عدة المختلعة حيضة‏.‏ قال عبد العزيز‏:‏ والعمل على رواية الأثرم، والعبادي‏:‏ أن كل فرقة من الحرائر عدتها ثلاث حيض، وحديث المختلعة أمرت أن تعتد بحيضة ضعيف؛ لأنه مرسل عن رسول الله صلى الله عليه وسلم، وبما قلت أذهب، وهو قول عثمان بن عفان‏.‏
قلت‏:‏ ابن القاسم كثيرًا ما يروى عن أحمد الأقوال المتأخرة التي رجع إليها، كما روي عنه أن جمع الثلاث محرم، وذكر أنه رجع عن قوله‏:‏ إنه مباح، وأنه تدبر القرآن فلم يجد فيه الطلاق إلا رجعيًا‏.‏ وهكذا قد يكون أحمد ثبتت عنده في المختلعة فرجع إليها، فقوله‏:‏ عدتها حيضة، لا يكون إلا إذا ثبت عنده الحديث، وإذا ثبت عنده لم يرجع عنه‏.‏ ولأصحاب أحمد في وطء الشبهة وجهان، وكذلك ابن عمر كان يقول أولاً‏:‏ إن عدتها ثلاث حيض، فلما بلغه قول عثمان بن عفان أنها تستبرأ بحيضة رجع إليه ابن عمر‏.‏
وما ذكره أبو بكر عن عثمان رواية مرجوحة، والمشهور عن عثمان أنها تعتد بحيضة، وهو قول ابن عباس، وآخر القولين عن ابن عمر، ولم يثبت عن صحابي خلافه، فإنه روي خلافه عن عمر وعلى بإسناد ضعيف، وهو قول أبان بن عثمان، وعكرمة، وإسحاق ابن راهويه، وغيره من فقهاء الحديث‏.‏
وقد روي البخاري في صحيحه عن ابن عباس قال‏:‏ كان المشركون على منزلتين من النبي صلى الله عليه وسلم والمؤمنين، كانوا مشركين أهل حرب يقاتلهم ويقاتلونه، ومشركين أهل عهد لا يقاتلهم ولا يقاتلونه، فكان إذا هاجرت امرأة من أهل الحرب لم تخطب حتى تحيض وتطهر، فإذا طهرت حل لها النكاح، فإن هاجر زوجها قبل أن تنكح ردت إليه، وإن هاجر عبد منهم أو أمة فهما حران، ولهما للمهاجرين، ثم ذكر في أهل العهد مثل حديث مجاهد، وإن هاجر عبد أو أمة للمشركين أهل العهد لم يردوا وردت أثمانهم‏.‏
ففي هذا الحديث أن المهاجرة من دار الحرب إذا حاضت ثم طهرت، حل لها النكاح، فلم يكن يجب عليها إلا الاستبراء بحيضة، لا بثلاثة قروء، وهي معتدة من وطء زوج، لكن زال نكاحه عنها بإسلامها‏.‏ ففي هذا أن الفرقة الحاصلة باختلاف الدين ـ كإسلام امرأة الكافر ـ إنما يوجب استبراءًا بحيضة‏:‏ وهي فسخ من الفسوخ، ليست طلاقا‏.‏ وفي هذا نقض لعموم من يقول‏:‏ كل فرقة في الحياة بعد الدخول توجب ثلاثة قروء‏.‏ وهذه حرة مسلمة؛ لكنها معتدة من وطء كافر‏.‏
وقد تنازع العلماء في امرأة الكافر هل عليها عدة أم استبراء‏؟‏ على قولين مشهورين، ومذهب أبي حنيفة ومالك لا عدة عليها‏.‏
وما في هذا الحديث من رد إناث عبيد المعاهدين، فهو نظير رد مهور النساء المهاجرات من أهل الهدنة، وهن الممتحنات اللاتي قال الله فيهن‏:‏ ‏{‏إِذَا جَاءكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ‏}‏ الآية ‏[‏الممتحنة‏:‏ 10‏]‏‏.‏ ومن أنه كان إذا هاجر زوجها قبل أن تنكح فهو أحق بها، فهذا أحد الأقوال في المسألة، وهو أن الكافر إذا أسلمت امرأته‏:‏ هل تتعجل الفرقة مطلقا، أو يفرق بين المدخول بها وغيرها، أو الأمر موقوف ما لم تتزوج، فإذا أسلم فهي امرأته‏؟‏ والأحاديث إنما تدل على هذا القول، ومنها هذا الحديث، ومنها حديث زينب بنت رسول الله صلى الله عليه وسلم، فإن الثابت في الحديث أنه ردها بالنكاح الأول بعد ست سنين، كما رواه أحمد في مسنده، ورواه أهل السنن‏:‏ أبو داود وغيره، والحاكم في صحيحه عن ابن عباس قال‏:‏ رد رسول الله صلى الله عليه وسلم زينب على أبي العاص بالنكاح الأول لم يحدث شيئًا‏.‏ وفي رواية‏:‏ بعد ست سنين، وفي إسناده ابن إسحاق، ورواه الترمذي وقال‏:‏ ليس بإسناده بأس، وروي أبو داود والحاكم في صحيحه عن ابن عباس قال‏:‏ أسلمت امرأة على عهد رسول الله صلى الله عليه وسلم فتزوجت، فجاء زوجها إلى النبي صلى الله عليه وسلم، فقال‏:‏ يا رسول الله، إني كنت أسلمت، وعلمت بإسلامي، فانتزعها رسول الله صلى الله عليه وسلم من زوجها الآخر، وردها إلى زوجها الأول‏.‏ وفي إسناده سماك‏.‏
فقد ردها لما ذكر أنه أسلم وعلمت بإسلامه‏.‏ ولم يستفصله‏:‏ هل أسلما معا‏؟‏ أو هل أسلمت قبل أن تنقضي العدة‏؟‏ وترك الاستفصال يدل على أن الجواب عام مطلق في كل ما تتناوله صور السؤال؛ وهذا لأنه متي أسلم على شيء فهو له‏.‏ وإذا أسلم على مواريث لم تقسم قسمت على حكم الإسلام، وكذلك على عقود لم تقبض فإنه يحكم فيها بحكم الإسلام، ولو أسلم رقيق الكافر الذمي لم يزل ملكه عنه، بل يؤمر بإزالة ملكه عنه، ويحال بينه وبين ثبوت يده عليه، واستمتاعه بإمائه‏:‏ أم ولده، وغيرها والاستخدام، فكذلك إذا أسلمت المرأة حيل بينها وبين زوجها، فإن أسلم قبل أن يتعلق بها حق غيره فهو كما لو أسلم قبل أن يباع رقيقـه فهو أحـق بهم، والدوام أقوي مـن الابتـداء، ولأن القـول بتعجيل الفـرقة خـلاف المعلـوم بالتواتر مـن سـنة رسـول الله صلى الله عليه وسلم، والقـول بالتوقـف على انقضـاء العدة ـ أيضا ـ كذلك، فإن النبي صلى الله عليه وسلم لم يوقت ذلك فيمن أسلم على عهده من النساء والرجال مع كثرة ذلك؛ ولأنه لا مناسبة بين العدة وبين استحقاقها بإسلام أحدهما‏.‏ وقياس ذلك على الرجعة من أبطل القياس من وجوه كثيرة‏.‏
وأيضًا، فالنبي صلى الله عليه وسلم قال في السبايا‏:‏ ‏(‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تحيض‏)‏‏.‏ وهذا الحديث يقتضي أنه لا يجب في الاستبراء إلا الحيض، أو الحمل في الصغيرة التي لا تحيض، والأمة لا يتصور هذا في حقها، فليس في الحديث إيجاب استبراء على من لا تحيض وإيجاب ذلك بعيد عن القياس؛ ولهذا اضطرب القائلون به على أقوال كل منها منقوض‏.‏
وأيضًا، فلم ينقل أحد عن النبي صلى الله عليه وسلم أنه أمر بالاستبراء في غير هذا؛ لأنهن كن موطؤات لهن أزواج‏.‏ وأما الإماء اللاتي كن يبعن على عهده فلم يكن يوطئن في العادة، بل كن للاستخدام في الغالب‏.‏ وهذا يقتضي أن الأمة التي لم يطأها سيدها لا يجب على المستبرئ استبراؤها، كما لا يجب استبراؤها إذا تزوجت، فإذا لم يجب في التزويج، ففي التسري أولى وأحري، وقد قال ابن عمر‏:‏ لا استبراء على المسلمة؛ وذلك لأنها توطأ، فمن لا يجب عليها عدة ولا استبراء إذا زوجت لم يجب عليها استبراء إذا وطأت بملك اليمين، وكذلك قال الليث بن سعد قال‏:‏ إن كانت ممن لا يحمل مثلها لم يجب استبراءها لا بحيض، ومن لا تحمل، فهذا موافق للنص‏.‏ وقال أبو حنيفة‏:‏ إذا استبرؤها‏.‏ ‏.‏ استبراء عليه، وقال مالك‏:‏ إذا كانت في يده كالوديعة ونحوها وعلم أنها لم توطأ، لم يحتج إلى استبراء إذا استبرأها، وكذلك الذي قال‏:‏ لا يجب الاستبراء إلا على حامل أو موطوءة‏.‏ وإليه مال الروياني‏.‏
والذي يدل عليه النص أن الاستبراء مشروع حيث أمكن أن تكون حاملا، فإنه أمر بالاستبراء الحامل والحائض من المسبيات اللاتي لا تعلم حالهن‏.‏ فأما مع العلم ببراءة الرحم فلا معنى للاستبراء‏.‏ وحديث ابن شهاب الذي في الموطأ مرسل‏.‏
والقرآن ليس فيه إيجاب العدة بثلاثة قروء إلا على المطلقات، لا على من فارقها زوجها بغير طلاق، ولا على من وطئت بشبهة، ولا على المزني بها‏.‏ فإذا مضت السنة بأن المختلعة إنما عليها الاعتداد بحيضة الذي هو استبراء، فالموطوءة بشبهة والمزني بها أولى بذلك، كما هو أحد الروايتين عن أحمد في المختلعة، وفي المزني بها‏.‏ والموطوءة بشبهة، دون المزني بها، ودون المختلعة‏.‏ فبأيهما ألحقت لم يكن عليها إلا الاعتداد بحيضة، كما هو أحد الوجهين‏.‏
والاعتبار يؤيد هذا القول، فإن المطلقة لزوجها عليها رجعة ولها متعة بالطلاق ونفقة، وسكنى في زمن العدة، فإذا أمرت أن تتربص ثلاثة قروء لحق الزوج، ليتمكن من ارتجاعها في تلك المدة، كان هذا مناسبا، وكان له في طول العدة حق، كما قال تعالى‏:‏ ‏{‏إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عليهنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا‏}‏ ‏[‏الأحزاب‏:‏ 49‏]‏، فبين ـ سبحانه ـ أن العدة للرجل على المطلقة إذا وجبت؛ فإذا مسها كان له عليها العدة لأجل مسه لها، وكان له الرجعة عليها، ولها بإزاء ذلك النفقة والسكنى، كما لها متاع لأجل الطلاق‏.‏ أما غير المطلقة إذا لم يكن لها نفقة ولا سكنى ولا متاع، ولا للزوج الحق برجعتها، فالتأكد من براءة الرحم تحصل بحيضة واحدة، كما يحصل في المملوكات، وكونها حرة لا أثر له، بدليل أن أم الولد تعتد بعد وفاة زوجها بحيضة عند أكثر الفقهاء، كما هو قول ابن عمر وغيره، وهي حرة‏:‏ فالموطوءة بشبهة ليست خيرًا منها‏.‏ والتي فورقت بغير طلاق، وليست لها نفقة، ولا سكنى، ولا رجعة عليها، ولا متاع هي بمنزلتها‏.‏
فإن قيل‏:‏ هذا ينتقض بالمطلقة آخر ثلاث تطليقات، فإنه لا نفقة لها ولا سكنى ولا رجعة، ومع هذا تعتد بحيضة‏؟‏ قيل‏:‏ هذه المطلقة لها المتعة عند الشافعي، وأحمد في إحدى الروايتين، وكثير من السلف أو أكثرهم ولها النفقة عند مالك والشافعي، وكثير من فقهاء الحجاز، وهو إحدى الروايتين عن أحمد، ولها السكنى مع ذلك عند كثير من فقهاء العراق كأبي حنيفة وغيره، فلابد لها من متاع، أو سكنى عند عامة العلماء‏.‏ فإذا وجبت العدة بإزاء ذلك، كان فيه من المناسبة ما ليس في إيجابها على من لا متاع لها ولا نفقة ولا سكنى‏.‏ وقد ثبت عن النبي صلى الله عليه وسلم أنه أمر فاطمة بنت قيس لما طلقها زوجها آخر ثلاث تطليقات أن تعتد، وأمـرها أن تعتد في بيت ابن أم مكتوم، ثم أمرها بالانتقال إلى بيت أم شريك‏.‏
والحديث وإن لم يكن في لفظه أن تعتد ثلاث حيض، فهذا هو المعروف عند من بلغنا قوله من العلماء؛ فإن كان هذا إجماعا، فهو الحق، والأمة لا تجتمع على ضلالة‏.‏ وإن كان من العلماء من قال‏:‏ إن المطلقة ثلاثا إنما عليها إلا الاستبراء لا الاعتداد بثلاث حيض، فهذا له وجه قوي بأن يكون طول العدة في مقابلة استحقاق الرجعة، وهذا هو السبب في كونها جعلت ثلاثة قروء‏.‏ فمن لا رجعة عليها لا تتربص ثلاثة قروء، وليس في ظاهر القرآن إلا ما يوافق هذا القول، لا يخالفه، وكذلك ليس في ظاهره إلا ما يوافق القول المعروف لا يخالفه‏.‏ فأي القولين قضت السنة كان حقا موافقا لظاهر القرآن‏.‏ والمعروف عند العلماء هو الأول، بخلاف المختلعة فإن السنة مضت فيها بما ذكر، وثبت ذلك عن أكابر الصحابة وغير واحد من السلف، وهو مذهب غير واحد من أئمة العلم، وليس في القرآن إلا ما يوافقه لا يخالفه، فلا يقاس هذا بهذا‏.‏ والمعاني المفرقة بين الاعتداد بثلاثة قروء والاستبراء إن علمناها وإلا فيكفينا اتباع ما دلت عليه الأدلة الشرعية الظاهرة المعروفة‏.‏
ومما يوضح هذا أن المسبيات اللاتي يبتدأ الرق عليهن قد تقدم الإشارة إلى حديث أبي سعيد الذي فيه‏:‏ إن الله أباح وطئهن للمسلمين لما تحرجوا من وطئهن، وأنزل في ذلك‏:‏ ‏{‏وَالْمُحْصَنَاتُ مِنَ النِّسَاء إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ‏}‏ ‏[‏النساء‏:‏ 24‏]‏، وقال فيه‏:‏ إن أجل وطئهن إذا انقضت عدتهن‏.‏ وروي أن النبي صلى الله عليه وسلم قال في سبي أوطاس‏:‏ ‏(‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ‏)‏، وروي‏:‏ ‏(‏حتى تحيض حيضة‏)‏‏.‏
والعلماء عامة إنما يوجبون في ذلك استبراء بحيضة، وهو اعتداد من وطء زوج يلحقه النسب، ووطؤه محترم وإن كان كافرًا حربيًا، فإن محاربته أباحت قتله، وأخذ ماله، واسترقاق امرأته‏.‏ على نزاع وتفصيل بين العلماء، لكن لا خلاف أن نسب ولده ثابت منه، وأن مائه ماء محترم لا يحل لأحد أن يطأ زوجته قبل الاستبراء باتفاق المسلمين، بل قد لعن النبي صلى الله عليه وسلم من فعل ذلك، كما في الحديث الصحيح في مسلم‏:‏ أنه أتي على امرأة مجح على باب فسطاط، فقال‏:‏ ‏(‏لعل سيدها يلم بها‏)‏‏.‏ قالوا‏:‏ نعم‏.‏ قال‏:‏ ‏(‏لقد هممت أن ألعنه لعنة تدخل معه قبره، كيف يورثه وهو لا يحل له‏؟‏ ‏!‏ كيف يستعبده وهو لا يحل له‏؟‏ ‏!‏‏)‏ ونهي أن يسقي الرجل ماءه زرع غيره‏.‏
لكن هذه الزوجة لم يفارقها زوجها باختياره، لا بطلاق؛ ولا غيره، لكن طريان الرق عليها أزال ملكه إلى المسترق، أو اشتباه زوجها بغيره أزال ذلك‏.‏ فعلم أنه ليس بنكاح زال عن امرأة؛ فإنه يوجب العدة بثلاثة قروء‏.‏ ولو أن الكافر تحاكم إلينا هو وامرأته في العدة ثم طلق امرأته، لألزمناها بثلاثة قروء، فعلم أن المطلقة عليها ثلاثة قروء مطلقا، وأن هذه لما زال نكاحها بغير طلاق لم يكن عليها ثلاثة قروء‏.‏ فلا يقال‏:‏ إن كل معتدة من مفارقة زوج في الحياة عليها ثلاثة قروء، بل هذا منقوض بهذه بالنص والإجماع‏.
فصل
وهذا الذي دل عليه القرآن والسنة وآثار أكابر الصحابة ـ كعثمان وغيره ـ من أن عدة المختلعة حيضة واحدة يزول به الإشكال في مسألة تداخل العدتين، كما إذا تزوجت المرأة في عدتها بمن أصابها؛ فإن المأثور عن الصحابة ـ كعمر وعلى ـ‏:‏ أنها تكمل عدة الأول، ثم تعتد من وطء الثاني فعليها تمام عدة الأول، وعدة للثاني‏.‏ وبه أخذ جمهور الفقهاء، كمالك والشافعي، وأحمد‏.‏ واختلف عمر وعلى‏:‏ هل تباح للأول بعد قضاء العدتين‏؟‏ فقال عمر‏:‏ لا ينكحها أبدًا‏.‏ وبه أخذ مالك‏.‏ وقال على‏:‏ هو خاطب من الخطاب‏.‏ وبه أخذ الشافعي‏.‏ وعن أحمد روايتان‏.‏ وأما أبوحنيفة فعنده لا يجب عليها إلا عدة واحدة من الثاني، وتدخل فيها بقية عدة الأول، وذكر بعض أصحابه أن هذا القول منقول عن ابن مسعود، لكن لم نعرف لذلك إسنادا‏.‏ فنقول بتداخل العدتين، فإن العدة حق له؛ إذ لو أراد الزوج إسقاطها لم يمكنه ذلك، فدخل بعضها في بعض ـ كالحدود؛، والكفارات ـ فإنه لو سرق، ثم سرق لم يقطع إلا يد واحدة، وكذلك لو شرب، ثم شرب، لم يكن عليه إلا حد واحد‏.‏ فالحدود وجبت في جنس الذنب، لا في قدره‏.‏ ولهذا تجب بسرقة المال الكثير والقليل، وتجب بشرب القليل والكثير؛ لأن الموجب له جنس الذنب، لا قدره‏.‏ فإذا لم يفترق الحكم بين قليله وكثيره في القدر لم يفترق بين واحده وعده؛ فإن الجميع من جنس القدر، وكذلك كفارة الجماع في رمضان إذا وطأ ثم وطأ قبل أن يكفر‏.‏ فمن قال بتداخل العدتين قال‏:‏ عدة المطلقة من هذا الباب، فإن سببها الوطء، ليست مثل عدة الوفاة التي سببها العقد، وهي تجب مع قليل الوطء وكثيره، فإن الموجب لها الجنس الوطء، ولا فرق بين أن يكون الواطئ واحدًا أو اثنين‏.‏
وطرده لو اشترى أمة قد اشترك في وطئها جماعة لم يكن عليها إلا استبراء واحد، وإن كان الواطئ جماعة‏.‏ وقد نوزعوا في هذه الصورة‏.‏ فقيل‏:‏ بل تستبرأ لكل من الشريكين استبراءً واحدًا إذا كانت في ملكهما‏.‏ فأما إذا باعاها لغيرهما، فهنا لا يجب على المشتري إلا استبراءً واحدًا، ولم يقل أحد علمناه‏:‏ فإن الأمة المملوكة بسبي أو شراء أو إرث ونحو ذلك عليها استبرآت متعددة بعدد الواطئين‏.‏ وكذلك لو اشترى رجل جارية وباعها قبل أن يستبرأها لم يكن على المشتري الثاني إلا استبراء واحدًا‏.‏ قال الفقهاء‏:‏ ولا نقول عليه أن يستبرأها مرتين‏.‏ واعتذر بعضهم بأن الاستبراء سببه تعدد الملك ولم يتعدد؛ ولهذا لا يوجبون الاستبراء إذا أعتقها وتزوجها إذا لم يكن البائع قد وطأها، ويوجبونه إذا لم يعتقها، بخلاف العدة فإن سببها الرق‏.‏ والكلام في عدة الاستبراء له موضع آخر‏.‏
والمقصود هنا أنه لا يتعدد، وما علمنا أحدًا قال‏:‏ يتعدد، وإن كان أحد قال هذا فإن السنة تخصمه؛ فإن النبي صلى الله عليه وسلم لم يأمر إلا بمجرد الاستبراء حيث قال‏:‏ ‏(‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ‏)‏، فعلق الحل بمجرد الاستبراء ولم يفرق‏.‏ وإذا كان الاستبراء من جنس العدة، ولا يتعدد بتعدد الواطئ، فالعدة كذلك‏.‏ هذا ما يحتج به لأبي حنيفة ـ رحمه الله‏.‏
وأما الجمهور فقالوا‏:‏ العدة فيها حق لآدمي واستدلوا بقوله تعالى‏:‏ ‏{‏إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عليهنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتِّعُوهُنَّ‏}‏ الآية ‏[‏الأحزاب‏:‏ 49‏]‏، وقالوا‏:‏ فقد نفي الله أن يكون للرجال على النساء عدة في هذا الموضع، وليس هنا عدة لغير الرجال، فعلم أن العدة فيها حق للرجال حيث وجبت، إذ لو لم يكن كذلك لم يكن في نفي أن يكون للرجال عليهن عدة ما ينفي أن يكون لله عدة، فلو كانت العدة حقا محضا لله لم يقل‏:‏ ‏{‏فَمَا لَكُمْ عليهنَّ مِنْ عِدَّةٍ‏}‏، إذ لا عدة لهم لا في هذا الموضع ولا غيره، ولو كانت العدة نوعين نوعًا لله، ونوعًا فيه حق للأزواج، لم يكن في نفي عدة الأزواج ما ينفي العدة الأخري، فدل القرآن على أن العدة حيث وجبت ففيها حق للأزواج، وحينئذ فإذا كانت العدة فيها حق لرجلين، لم يدخل حق أحدهما في الآخر؛ فإن حقوق الآدميين لا تتداخل، كما لو كان لرجلين دَيْنَان على واحد، أو كان لهما عنده أمانة، أو غصب، فإن عليه أن يعطي كل ذي حق حقه، فهذا الذي قاله الجمهور من أصحاب الشافعي وأحمد وغيرهم‏.‏
واحتجوا على أبي حنيفة بأنه يقول‏:‏ لو تزوج المسلم ذمية وجبت عليها العدة حقا محضا للزوج؛ لأن الذمية لا توآخذ بحق الله؛ ولهذا لا يوجبها إذا كان زوجها ذميا، وهم لا يعتقدون وجوب العدة، وهذا الذي قاله له الأكثرون‏:‏ حسن، موافق لدلالة القرآن‏.‏ ولما قضي به الخلفاء الراشدون لا سيما ولم يثبت عن غيرهم خلافه؛ وإن ثبت فإن الخلفاء الراشدين إذا خالفهم غيرهم كان قولهم هو الراجح؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏عليكم بسنتي، وسنة الخلفاء الراشدين المهديين من بعدي‏:‏ تمسكوا بها، وعضوا عليها بالنواجذ، وإياكم ومحدثات الأمور، فإن كل بدعة ضلالة‏)‏‏.‏
لكن من تمام كون العدة حقا للرجل أن يكون له فيها حق على المرأة وهو ثبوت الرجعة، كما قال تعالى‏:‏ ‏{‏وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ وَلاَ يَحِلُّ لَهُنَّ أَن يَكْتُمْنَ مَا خَلَقَ اللّهُ فِي أَرْحَامِهِنَّ‏}‏ ‏[‏البقرة‏:‏ 228‏]‏، ‏{‏وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ‏}‏ ‏[‏البقرة‏:‏ 228‏]‏، فأمرهن بالتربص، وجعل الرجل أحق بردها في مدة التربص، وليس في القرآن طلاقا إلا طلاق رجعي، إلا الثالثة المذكورة في قوله‏:‏ ‏{‏فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حتى تَنكِحَ زَوْجًا غَيْرَهُ‏}‏ ‏[‏البقرة‏:‏ 230‏]‏، وذلك طلاق أوجب تحريمها فلا تحل له بعقد يكون برضاها ورضا وليها، فكيف تباح بالرجعة‏؟‏ ‏!‏ أما المرأة التي تباح لزوجها في العدة فإن زوجها أحق برجعتها في العدة بدون عقد، وليس في القرآن طلاق بائن تباح فيه بعقد ولا يكون الزوج أحق بها، بل متي كانت حلالا له كان أحق بها‏.‏
وعلى هذا فيظهر كون العدة حقا للرجل، فإنه يستحق بها الرجعة، بخلاف ما إذا أوجبت في الطلاق البائن التي تباح فيه بعقد؛ فإنه هنا لا حق له، إذ النكاح إنما يباح برضاهما جميعا، ولهذا طرد أبو حنيفة أصله، لما كان الطلاق عنده ينقسم إلى بائن، ورجعي، وله أن يوقع البائن بلا رضاها، جعل الرجعة حقا محضا للزوج، له أن يسقطها، وله ألا يسقطها، بخلاف العدة فإنه ليس له إسقاطها، فلا تكون حقا له‏.‏
وهذا يؤيد أن الخلع ليس بطلاق، فإنه موجب للتسوية‏.‏ ويؤيد أنه ليس للرجل فيه عدة على المرأة كما يكون في الطلاق، بل عليها استبراء بحيضة؛ فإن الاستبراء بحيضة حق الله؛ لأجل براءة الرحم فلابد منه في كل موطوءة، سواء وطئت بنكاح صحيح، أو فاسد، أو بملك يمين، فإنه يجب لبراءة رحمها من ماء الواطئ الأول؛ لئلا يختلط ماؤه بماء غيره، وكذلك يجب على أصح قولي العلماء على الموطوءة بالزني؛ لأجل ماء الواطئ الثاني؛ لئلا يختلط ماؤه بماء الزاني‏.‏ وهذا مذهب مالك وأحمد‏.‏ وإذا لم يجب على المختلعة إلا عدة بحيضة، فعلى المنكوحة نكاحًا فاسدًا أولى؛ فإنه لا رجعة عليها ولا نفقة لها‏.‏
فإن قيل‏:‏ ففي حديث طليحة أن عمر بن الخطاب قال‏:‏ أيما امرأة نكحت في عدتها فإن لم يدخل بها الثاني أتمت عدة زوجها، وإن دخل بها أتمت بقية عدتها للأول، ثم اعتدت للثاني‏.‏ وكذلك عن على‏:‏ أنه قضي أنها تأتي ببقية عدتها للأول، ثم تأتي للثاني بعدة مستقبلة، فإذا انقضت عدتها فإن شاءت نكحت، وإن شاءت لم تنكح‏.‏
قيل‏:‏ نعم‏.‏ لكن لفظ العدة في كلام السلف يقال على القروء الثلاثة، وعلى الاستبراء بحيضة، كما تقدم نظائره‏.‏ وحينئذ ـ فعمر وعلى إن كان قولهما في المختلعة ونحوها أنها تعتد بحيضة ـ فيكونان أراد أنها تعتد بحيضة‏.‏ وإن كان قولهما أنها تعتد بثلاثة قروء، فيكون هذا فيه قولان للصحابة؛ فإن عثمان قد ثبت عنه أن المختلعة تعتد بحيضة‏.‏ وإن قيل‏:‏ بل قد نقول‏:‏ تعتد المختلعة بحيضة، والمنكوحة نكاحا فاسدًا بثلاثة قروء، فهذا القول إذا قيل به يحتاج إلى بيان الفرق بين المسألتين‏.‏
فإن قيل‏:‏ فقد اختلف عمر وعلى هل تباح للثاني‏؟‏ فقال عمر‏:‏ لا ينكحها أبدًا‏.‏ وقال علي‏:‏ إذا انقضت عدتها ـ يعني من الثاني ـ فإن شاءت نكحت، وإن شاءت لم تنكح‏.‏ ولو كان وطء الثاني كوطء الشبهة لم يمنع الأول أن يتزوجها؛ فإن الرجل لو وطئت امرأته بشبهة لم يزل نكاحه بالإجماع، بل يعتزلها حتى تعتد، ولو وطئت الرجعية بشبهة لم يسقط حق الزوج شيء‏؟‏ ‏.‏
قيل‏:‏ أولاً هذا السؤال لا تعلق له بقدر العدة، فسواء كانت العدة استبراء بحيضة، أو كانت بتربص ثلاثة قروء، هذا وارد في الصورتين‏.‏ ولا ريب أن الزوج المطلق الذي اعتدت من وطئه إن كان طلقها الطلقة الثالثة فقد حرمت عليه حتى تنكح زوجا غيره، فلا يمكنه أن يراجعها في عدتها منه، وأما إن فارقها فرقة بائنة ـ كالخلع ـ ونكحت في مدة اعتدادها منه، مثل أن تنكح قبل أن تستبرأ بحيضة، فهنا إذا أراد أن يتزوجها في عدتها فإنما يتزوجها بعقد جديد، وليس له أن يتزوج بعدة من غيره بعقد جديد؛ فإن العدة من الغير تمنع ابتداء النكاح، ولا تمنع دوامه فليس لأحد أن يتزوج بعدة، لا من وطء شبهة، ولا نكاح فاسد، بل ولا زني؛ وإن كانت امرأته إذا وطئت بشبهة أو زني لم يبطل نكاحه، بل يجتنبها حتى يستبرأها، ثم يطأها‏.‏
وإذا قيل‏:‏ فهذه معتدة من الوطء، فكيف يمنع من نكاحها في العدة‏؟‏
قيل أولاً‏:‏ هذا لا يتعلق بقدر العدة‏.‏
وقيل ثانيا‏:‏ لا نص ولا إجماع يبيح لكل معتدة أن تنكح في عدتها، لكن الإجماع انعقد على ذلك في مثل المختلعة؛ إذ لا عدة عليها لغير الناكح‏.‏ فأما إذا وجبت عليها عدة من غيره، فهنا المانع كونها معتدة من غيره، كما يمنع بعد انقضاء عدتها منه؛ فإن الخلية من عدتها له أن ينكحها، وإذا كان بعدة من الغير لم يكن له ذلك‏.‏ فالعدة ليست مانعة من النكاح ولا موجبة لحله، وانتفاء مانع واحد لا يبيح الغير إذا وجد مانع آخر، ولكن يظن الظان أن العدة منه وجبت لإباحة عقده‏.‏ وهذا غلط‏.‏ وأما إن كان الطلاق الأول رجعية، فارتجاعه إياها في بقية عدتها منه كارتجاعه لو وطئت بشبهة في عدتها من الطلاق الرجعي، لا فرق بينهما‏.‏
وكذلك الذي قضي به على‏:‏ أن الثاني لا ينكحها حتى تنقضي عدتها منه وهو ظاهر مذهب أحمد‏.‏ وأما مذهب الشافعي فيجوز عنده للثاني أن ينكحها في عدتها منه، كما يجوز للواطئ بشبهة أن يتزوج الموطوءة في عدتها منه، وكذلك كل من نكح امرأة نكاحا فاسدا له أن يتزوجها في عدتها منه‏.‏
وأحمد له في هذا الأصل روايتان‏:‏
إحداهما‏:‏ لا يجوز، وهو مذهب مالك؛ ليميز بين ماء وطء الشبهة، وماء المباح المحض‏.‏
والثانية‏:‏ يجوز كمذهب الشافعي؛ لأن النسب لاحق في كليهما‏.‏ وعلى هذه الرواية فمن أصحاب أحمد من جوز للثاني أن ينكحها في عدتها منه، كما هو قول الشافعي، كما يجوز ذلك لكل معتدة من نكاح فاسد على هذه الرواية‏.‏
ومنهم من أنكر نصه، وقال هنا‏:‏ كان يذكر فيها عدة من الواطئ الأول، وهذا الواطئ الثاني لم تعتد منه عقب مفارقته لها، بل تخلل بين مفارقته وعدته عدة الأول، وهي قد وجب عليها عدتان لهما، وتقديم عدة الأول كان لقدم حقه، وإلا فلو وضعت ولدًا ألحق بالثاني لكانت عدة الثاني متقدمة على عدة الأول، فهي في أيام عدة الأول عليها حق للثاني، وفي الاعتداد من الثاني عليها حق الأول؛ بدليل أنها لو وضعت ولدا بعد اعتدادها من الأول وأمكن كونه من الأول والثاني عرض على القافة‏.‏ فإذا كان للأول حق في مدة عدتها من الثاني لم يكن للثاني أن يتزوجها في مدة العدة‏.‏
فهذا أشهر الأقوال في هذه المسألة، وهو المأثور عن الصحابة، وهو نص أحمد، وعليه جمهور أصحابه، وقد تبعه الجد ـ رحمه الله ـ في محرره‏.‏
وأما مقدار العدة فقد ذكرنا عن أحمد روايتين في المختلعة فإن لم يكن بينها وبين المنكوحة نكاحا فاسدًا فرق شرعي، وإلا وجب أن يقال في المنكوحة نكاحا فاسدًا‏:‏ إنما تعتد بحيضة، كما مضت به السنة‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن رجل تخاصم مع زوجته وهي معه بطلقة واحدة، فقالت له‏:‏ طلقني‏.‏ فقال‏:‏ إن أبرأتيني فأنت طالق، فقالت‏:‏ أبرأك الله مما يدعي النساء على الرجال‏.‏ فقال لها‏:‏ أنت طالق، وظن أنه يبرأ من الحقوق، وهو شافعي المذهب‏.‏
فأجاب‏:‏
نعم هو بريء مما تدعي النساء على الرجال إذا كانت رشيدة‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل قالت له زوجته‏:‏ طلقني وأنا أبرأتك من جميع حقوقي عليك، وآخذ البنت بكفايتها، يكون لها عليك مائة درهم، كل يوم سدس درهم، وشهد العدول بذلك فطلقها على ذلك بحكم الإبراء أو الكفالة‏:‏ فهل لها أن تطالبه بفرض البنت بعد ذلك، أم لا‏؟‏
فأجاب‏:‏
إذا خالعها على أن تبرئه من حقوقها، وتأخذ الولد بكفالته‏.‏ ولا تطالبه بنفقة، صح ذلك عند جماهير العلماء، كمالك، وأحمد في المشهور من مذهبه وغيرهما؛ فإنه عند الجمهور يصح الخلع بالمعدوم الذي ينتظر وجوده كما تحمل أمتها وشجرها‏.‏ وأما نفقة حملها ورضاع ولدها، ونفقته، فقد انعقد سبب وجوده وجوازه، وكذلك إذا قالت له‏:‏ طلقني وأنا أبرأتك من حقوقي وأنا آخذ الولد بكفالته‏.‏ وأنا أبرأتك من نفقته، ونحو ذلك مما يدل على المقصود‏.‏
وإذا خالع بينهما على ذلك من يري صحة مثل هذا الخلع ـ كالحاكم المالكي ـ لم يجز لغيره أن ينقضه، وإن رآه فاسدًا، ولا يجوز له أن يفرض له عليه بعد هذا نفقة للولد، فإن فعل الحاكم الأول كذلك حكم في أصح قولي العلماء‏.‏ والحاكم من متي عقد عقدًا ساغ فيه الاجتهاد، أو فسخ فسخًا جاز فيه الاجتهاد، لم يكن لغيره نقضه‏.‏
وسئل ـ رحمه الله ـ عن رجل قال لصهره‏:‏ إن جئت لي بكتابي وأبرأتني منه فبنتك طالق ثلاثا، فجاء له بكتاب غير كتابه، فقطعه الزوج ولم يعلم هل هو كتابه أم لا‏؟‏ فقال‏:‏ أبو الزوجة‏:‏ اشهدوا عليه أن بنتي تحت حجري، واشهدوا على أني أبرأته من كتابها، ولم يبيّن ما في الكتاب، ثم إنه مكث ساعة وجاء أبو الزوجة بحضور الشهود، وقال له‏:‏ أي شيء قلت يا زوج‏؟‏ فقال الزوج اشهدوا على أن بنت هذا طالق ثلاثا، ثم إن الزوج ادعي أن هذا الطلاق الصريح بناء على أن الإبراء الأول صحيح‏:‏ فهل يقع‏؟‏ أم لا‏؟‏
فأجاب‏:‏
قوله الأول معلق على الإبراء، فإن لم يبره لم يقع الطلاق‏.‏ وأما قوله الثاني فهو إقرار منه، بناء على أن الأول قد وقع، فإن كان الأول لم يقع فإنه لم يقع بالثاني شيء‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل له زوجة، فحلف أبوها أنه ما يخليها معه، وضربها، وقال لها أبوها‏:‏ أبريه، فأبرأته، وطلقها طلقة، ثم ادعت أنها لم تبره إلا خوفا من أبيها‏:‏ فهل تقع على الزوجة الطلقة أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إن كانت أبرأته مكرهة بغير حق لم يصح الإبراء، ولم يقع الطلاق المعلق به‏.‏ وإن كانت تحت حجر الأب وقد رأي الأب أن ذلك مصلحة لها فإن ذلك جائز في أحد قولي العلماء، كما في مذهب مالك وقول في مذهب أحمد‏.‏
وسئل ـ رحمه الله تعالى ـ عن بنت يتيمة تحت الحجر مزوجة، قال لها الزوج‏:‏ إن أبرأتيني من صداقك فأنت طالق ثلاثًا، فمن شدة الضرب والفزع أوهبته، ثم رجعت فندمت‏:‏ هل لها أن ترجع‏.‏ ولا يحنث أم لا‏؟‏
فأجاب‏:‏
إذا أكرهها على الهبة، أو كانت تحت الحجر، لم تصح الهبة، ولم يقع الطلاق‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل له امرأة كساها كسوة مثمنة ـ مثل مصاغ، وحلي، وقلائد، وما أشبه ذلك خارجا عن كسوة القيمة ـ وطلبت منه المخالعة، وعليه مال كثير مستحق لها عليه، وطلب حلية منها ليستعين به على حقها أو على غير حقها، فأنكرته، ويعلم أنها تحلف وتأخذ الذي ذكره عندها، والثمن يلزمه، ولم يكن له بينة عليها‏؟‏
فأجاب‏:‏
إن كان قد أعطاها ذلك الزائد عن الواجب على وجه التمليك لها فقد ملكته، وليس له إذا طلقها هو ابتداء أن يطالبها بذلك، لكن إن كانت الكارهة لصحبته، وأرادت الاختلاع منه، فلتعطه ما أعطاها من ذلك ومن الصداق الذي ساقه إليها، والباقي في ذمته، ليخلعها، كما مضت سنة رسول الله صلى الله عليه وسلم في امرأة ثابت بن قيس بن شماس، حيث أمرها برد ما أعطاها‏.‏
وإن كان قد أعطاها لتتجمل به، كما يركبها دابته، ويحذيها غلامه، ونحو ذلك، لا على وجه التمليك للعين، فهو باق على ملكه، فله أن يرجع فيه متي شاء، سواء طلقها أو لم يطلقها، وإن تنازعا هل أعطاها على وجه التمليك، أو على وجه الإباحة‏؟‏ ولم يكن هناك عرف يقضي به، فالقول قوله مع يمينه أنه لم يملكها ذلك‏.‏ وإن تنازعا هل أعطاها شيئا أو لم يعطها، ولم يكن حجة يقضي له بها، لا شاهد واحد، ولا إقرار، ولا غير ذلك، فالقول قولها مع يمينها أنه لم يعطها‏.‏
وسئل ـ رحمه الله ـ عن رجل باع شيئا من قماشه، فخاصمته زوجته لأجل أنه باع قماشه، وحصل بينهما شنآن عليه، وهم في الخصام، وجاء ناس من قرابتها، فقال الرجل للناس الذين حضروا‏:‏ هذه المرأة إن لم تقعد مثل الناس وإلا تخلي وتزوج‏.‏ ثم قال‏:‏ إن أعطيتني كتابك لهذا الرجل كنت طالقا ثلاثا وكان نيته أنها تبرئه، فحنقت وأعطت الكتاب للرجل‏:‏ فهل يقع الطلاق أم لا‏؟‏
فأجاب‏:‏
إذا كان مقصوده ـ إعطاء الكتاب على وجه الإبراء فأعطته عطاء مجردًا ولم تبرئه منه، لم يقع به الطلاق‏.‏ وإذا قال‏:‏ كان مقصودي الإعطاء في ذلك؛ إذ لا غرض له إلا في الإبراء، وتسليم الصداق يمنع من الادعاء به ومجرد إيداعه فلا غرض له‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن رجل مالكي المذهب حصل له نكد بينه وبين والد زوجته فحضر قدام القاضي، فقال الزوج لوالد الزوجة‏:‏ إن أبرأتني ابنتك أوقعت عليها الطلاق‏.‏ فقال والدها أنا أبرأتك‏.‏ فحضر الزوج ووالد الزوجة قدام بعض الفقهاء، فأبرأه والدها بغير حضورها، وبغير إذنها‏:‏ فهل يقع الطلاق أم لا‏؟‏
فأجاب‏:‏
الحمد لله، أصل هذه المسألة فيه نزاع بين العلماء، فمذهب أبي حنيفة والشافعي وأحمد في المنصوص المعروف عنهم‏:‏ أنه ليس للأب أن يخالع على شيء من مال ابنته، سواء كانت محجورًا عليها أو لم تكن؛ لأن ذلك تبرع بمالها فلا يملكه، كما لا يملك إسقاط سائر ديونها‏.‏ ومذهب مالك يجوز له أن يخالع عن ابنته الصغيرة بكرًا كانت أو ثيبًا؛ لكونه يلي مالها‏.‏ وروي عنه‏:‏ أن له أن يخالع عن ابنته البكر مطلقا؛ لكونه يجبرها على النكاح‏.‏ وروي عنه‏:‏ يخالع عن ابنته مطلقا، كما يجوز له أن يزوجها بدون مهر المثل للمصلحة، وقد صرح بعض أصحاب الشافعي وجها في مذهبه أنه يجوز في حق البكر الصغيرة أن يخالعها بالإبراء من نصف مهرها إذا قلنا‏:‏ إن الذي بيده عقدة النكاح هو الولي، وخطأه بعضهم؛ لأنه إنما يملك الإبراء بعد الطلاق؛ لأنه إذا ملك إسقاط حقها بعد الطلاق لغير فائدة فجواز ذلك لمنفعتها وهو يخلعها من الزوج أولي؛ ولهذا يجوز عندهم كلهم أن يختلعها الزوج بشيء من ماله، وكذلك لها أن تخالعه بمالها إذا ضمن ذلك الزوج‏.‏ فإذا جاز له أن يختلعها ولم يبق عليها ضرر إلا إسقاط نصف صداقها‏.‏
ومذهب مالك يخرج على أصول أحمد من وجوه‏:‏
منها أن الأب له أن يطلق ويخلع امرأة ابنه الطفل في إحدى الروايتين، كما ذهب إليه طوائف من السلف‏.‏ ومالك يجوز الخلع دون الطلاق؛ لأن في الخلع معاوضة‏.‏ وأحمد يقول‏:‏ له التطليق عليه؛ لأنه قد يكون ذلك مصلحة له لتخليصه من حقوق المرأة وضررها، وكذلك لا فرق في إسقاط حقوقه بين المال وغير المال‏.‏
وأيضا، فإنه يجوز في إحدى الروايتين للحكم في الشقاق أن يخلع المرأة بشيء من مالها بدون إذنها، ويطلق على الزوج بدون إذنه، كمذهب مالك وغيره‏.‏ وكذلك يجوز للأب أن يزوج المرأة بدون مهر المثل، وعنده في إحدى الروايتين أن الأب بيده عقدة النكاح، وله أن يسقط نصف الصداق‏.‏ ومذهبه أن للأب أن يتملك لنفسه من مال ولده ما لا يضر بالولد، حتى لو زوجها واشترط لنفسه بعض الصداق، جاز له ذلك‏.‏ وإذا كان له من التصرف في المال والتملك هذا التصرف لم يبق إلا طلبه لفرقتها، وذلك يملكه بإجماع المسلمين‏.‏ ويجوز عنده للأب أن يعتق بعض رقبة المولي عليه للمصلحة‏.‏
فقد يقال‏:‏ الأظهر أن المرأة إن كانت تحت حجر الأب له أن يخالع معاوضة وافتداء لنفسها من الزوج فيملكه الأب، كما يملك غيره من المعاوضات، وكما يملك افتداءها من الأسر، وليس له أن يفعل ذلك إلا إذا كان مصلحة لها‏.‏ وقد يقال‏:‏ قد لا يكون مصلحتها في الطلاق، ولكن الزوج يملك أن يطلقها وهو لا يقدر على منعه، فإذا بذل له العوض من غيرها لم يمكنها منعه من البذل‏.‏ فأما إسقاط مهرها وحقها الذي تستحقه بالنكاح فقد يكون عليها في ذلك ضرر‏.‏ والأب قد يكون غرضه باختلاعها حظه لا لمصلحتها، وهو لا يملك إسقاط حقها بمجرد حظه بالاتفاق‏.‏
فعلى قول من يصحح الإبراء يقع الإبراء والطلاق‏.‏ وعلى قول من لا يجوز إبراءه إن ضمنه وقع الطلاق بلا نزاع، وكان على الأب للزوج مثل الصداق عند أبي حنيفة، ومالك، وأحمد، والشافعي في القديم‏.‏ وعنده في الجديد‏:‏ إنما عليه مهر المثل‏.‏ وأما إن لم يضمنه إن علق الطلاق بالإبراء‏.‏ فقال له‏:‏ إن أبرأتني فهي طالق، فالمنصوص عن أحمد أنه يقع الطلاق إذا اعتقد الزوج أنه تبرأ، ويرجع على الأب بقدر الصداق؛ لأنه غره، وهو إحدى الروايتين في مذهب أبي حنيفة، وفي الأخرى لا يقع شيء‏.‏ وهو قول الشافعي‏.‏ وهو قول في مذهب أحمد؛ لأنه لم يبرأ في نفس الأمر‏.‏ والأولون قالوا‏:‏ وجد الإبراء‏.‏ وأمكن أن يجعل الأب ضامنا بهذا الإبراء‏.‏ وأما إن طلقها طلاقا لم يعلقه على الإبراء، فإنه يقع، لكن عند أحمد يضمن للزوج الصداق؛ لأنه غره‏.‏ وعند الشافعي لا يضمن له شيئا؛ لأنه لم يلزم شيئا‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن امرأة طلقها زوجها ثلاثا وأبرأت الزوج مـن حقـوق الزوجية قبل علمها بالحمل، فلما بان الحمل طالبت الزوج بفرض الحمل‏:‏ فهل يجوز لها ذلك أم لا‏؟‏
فأجاب‏:‏
إذا كان الأمر كما ذكر لم تدخل نفقة الحمل في الإبراء، كان لها أن تطلب نفقة الحمل‏.‏ ولو علمت بالحمل وأبرأته من حقوق الزوجية فقط لم يدخل في ذلك نفقة الحمل؛ لأنها تجب بعد زوال النكاح، وهي واجبة للحمل في أظهر قولي العلماء، كأجرة الرضاع‏.‏ وفي الآخر هي للزوجة من أجل الحمل فتكون من جنس نفقة الزوجات، والصحيح أنها من جنس نفقة الأقارب كأجرة الرضاع، اللهم إلا أن يكون الإبراء بمقتضى أنه لا تبقى بينهما مطالبة بعد النكاح أبدًا، فإذا كان الأمر كذلك ومقصودهما المبارأة، بحيث لا يبقي للآخرة مطالبة بوجه، فهذا يدخل فيه الإبراء من نفقة الحمل‏.‏


كتاب الطلاق - مجموع الفتاوى

كتاب الطلاق

بسم الله الرحمن الرحيم
الحمد لله وحده والصلاة والسلام على من لا نبي بعده‏.‏
قال شيخ الإسلام أحمد بن تيمية ـ قدس الله روحه‏:‏
بسم الله الرحمن الرحيم
الحمد لله نستعينه ونستهديه ونستغفره، ونعوذ بالله من شرور أنفسنا وسيئات أعمالنا، من يهدي الله فلا مضل له، ومن يضلل فلا هادي له، ونشهد أن لا إله إلا الله وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله صلى الله عليه وسلم تسليمًا كثيرًا‏.‏
باب طلاق السنة وطلاق البدعة
فصل
مختصر فيما ‏[‏يحل من الطلاق ويحرم‏]‏ وهل يلزم المحرم‏؟‏ أو لا يلزم‏؟‏
فنقول‏:‏ الطلاق منه ما هو محرم بالكتاب والسنة والإجماع، ومنه ما ليس بمحرم‏.‏ فالطلاق المباح ـ باتفاق العلماء ـ‏:‏ هو أن يطلق الرجل امرأته طلقة واحدة، إذا طهرت من حيضتها، بعد أن تغتسل وقبل أن يطأها، ثم يدعها فلا يطلقها حتى تنقضي عدتها‏.‏ وهذا الطلاق يسمى ‏[‏طلاق السنة‏]‏‏.‏ فإن أراد أن يرتجعها في العدة فله ذلك بدون رضاها ولا رضا وليها، ولا مهر جديد‏.‏ وإن تركها حتى تقضي العدة، فعليه أن يسرحها بإحسان، فقد بانت منه‏.‏
فإن أراد أن يتزوجها بعد انقضاء العدة جاز له ذلك، لكن يكون بعقد؛ كما لو تزوجها إبتداءً أو تزوجها غيره ثم ارتجعها في العدة، أو تزوجها بعد العدة وأراد أن يطلقها؛ فإنه يطلقها كما تقدم‏.‏ ثم إذا ارتجعها، أو تزوجها مرة ثانية، وأراد أن يطلقها، فإنه يطلقها كما تقدم، فإذا طلقها الطلقة الثالثة حرمت عليه حتى تنكح زوجًا غيره، كما حرم الله ذلك ورسوله، وحينئذ فلا تباح له إلا بعد أن يتزوجها غيره، النكاح المعروف الذي يفعله الناس إذا كان الرجل راغبًا في نكاح المرأة ثم يفارقها‏.‏
فأما إن تزوجها بقصد أن يحلها لغيره، فإنه محرم عند أكثر العلماء، كما نقل عن الصحابة و التابعين لهم بإحسان، وغيرهم، وكما دلت على ذلك النصوص النبوية، والأدلة الشرعية‏.‏ ومن العلماء من رخص في ذلك، كما قد بين ذلك في غير هذا الموضع‏.‏
وإن كانت المرأة مما لا تحيض لصغرها أو كبرها؛ فإنه يطلقها متى شاء، سواء كان وطئها أو لم يكن يطؤها؛ فإن هذه عدتها ثلاثة أشهر‏.‏ ففي أي وقت طلقها لعدتها، فإنها لا تعتد بقروء، ولا بحمل، لكن من العلماء من يسمى هذا ‏[‏طلاق سنة‏]‏، ومنهم من لا يسمه ‏[‏طلاق سنة‏]‏ ولا ‏[‏بدعة‏]‏
وإن طلقها في الحيض، أو طلقها بعد أن وطئها وقبل أن يتبين حملها‏:‏ فهذا الطلاق محرم، ويسمى ‏[‏طلاق البدعة‏]‏ وهو حرام بالكتاب والسنة والإجماع‏.‏ وإن كان قد تبين حملها، وأراد أن يطلقها فله أن يطلقها‏.‏ وهل يسمى هذا طلاق سنة‏؟‏ أو لا يسمى طلاق سنة، ولا بدعة‏؟‏ فيه نزاع لفظي‏.‏
وهذا ‏[‏الطلاق المحرم‏]‏ في الحيض، وبعد الوطء وقبل تبين الحمل هل يقع‏؟‏ أو لا يقع‏؟‏ سواء كانت واحدة أو ثلاثًا‏؟‏ فيه قولان معروفان للسلف والخلف‏.‏
وإن طلقها ثلاثًا في طهر واحد بكلمة واحدة أو كلمات؛ مثل أن يقول‏:‏ أنت طالق ثلاثًا، أو أنت طالق وطالق وطالق، أو أنت طالق، ثم طالق، ثم طالق‏.‏ أو يقول‏:‏ أنت طالق، ثم يقول‏:‏ أنت طالق، ثم يقول‏:‏ أنت طالق‏.‏ أو يقول‏:‏ أنت طالق ثلاثًا، أو عشر طلقات أو مائة طلقة، أو ألف طلقة، ونحو ذلك من العبارات، فهذا للعلماء من السلف والخلف فيه ثلاثة أقوال، سواء كانت مدخولاً بها أو غير مدخول بها‏.‏ ومن السلف من فرق بين المدخول بها وغير المدخول بها‏.‏ وفيه قول رابع محدث مبتدع‏:‏
أحدها‏:‏ أنه طلاق مباح لازم، وهو قول الشافعي، وأحمد في الرواية القديمة عنه‏.‏ اختارها الخرقي‏.‏
الثاني‏:‏ أنه طلاق محرم لازم وهو قول مالك‏.‏ وأبي حنيفة، وأحمد في الرواية المتأخرة عنه‏.‏ اختارها أكثر أصحابه، وهذا القول منقول عن كثير من السلف‏:‏ من الصحابة، والتابعين‏.‏ والذي قبله منقول عن بعضهم‏.‏
الثالث‏:‏ أنه محرم، ولا يلزم منه إلا طلقة واحدة، وهذا القول منقول عن طائفة من السلف والخلف من أصحاب رسول الله صلى الله عليه وسلم مثل الزبير بن العوام، وعبد الرحمن بن عوف، ويروي عن على وابن مسعود وابن عباس القولان، وهو قول كثير من التابعين ومن بعدهم؛ مثل طاووس وخلاس بن عمرو ومحمد بن إسحاق، وهو قول داود وأكثر أصحابه، ويروي ذلك عن أبي جعفر محمد بن على بن الحسين وابنه جعفر بن محمد؛ ولهذا ذهب إلى ذلك من ذهب من الشيعة، وهو قول بعض أصحاب أبي حنيفة، ومالك، وأحمد بن حنبل‏.‏
وأما القول الرابع الذي قاله بعض المعتزلة والشيعة، فلا يعرف عن أحد من السلف، وهو‏:‏ أنه لا يلزمه شيء‏.‏
والقول الثالث هو الذي يدل عليه الكتاب والسنة؛ فإن كل طلاق شرعه الله في القرآن في المدخول بها إنما هو الطلاق الرجعي، لم يشرع الله لأحد أن يطلق الثلاث جميعًا، ولم يشرع له أن يطلق المدخول بها طلاقًا بائنًا، ولكن إذا طلقها قبل الدخول بها بانت منه، فإذا انقضت عدتها بانت منه‏.‏
فالطلاق ثلاثة أنواع باتفاق المسلمين‏:‏
الطلاق الرجعي‏:‏ وهو الذي يمكنه أن يرتجعها فيه بغير اختيارها، وإذا مات أحدهما في العدة ورثه الآخر‏.‏
والطلاق البائن‏:‏ وهو ما يبقي به خاطبًا من الخطاب، لا تباح له إلا بعقد جديد‏.‏
والطلاق المحرم لها‏:‏ لا تحل له حتى تنكح زوجًا غيره، وهو فيما إذا طلقها ثلاث تطليقات، كما أذن الله ورسوله، وهو‏:‏ أن يطلقها ثم يرتجعها في العدة‏.‏ أو يتزوجها ثم يطلقها ثم يرتجعها‏.‏ أو يتزوجها ثم يطلقها الطلقة الثالثة‏.‏ فهذا الطلاق المحرم لها حتى تنكح زوجًا غيره باتفاق العلماء‏.‏ وليس في كتاب الله ولا سنة رسوله في المدخول بها طلاق بائن يحسب من الثلاث‏.‏
ولهذا كان مذهب فقهاء الحديث؛ كالإمام أحمد في ظاهر مذهبه، والشافعي في أحد قوليه، وإسحاق بن راهويه، وأبي ثور، وابن المنذر، وداود، وابن خزيمة وغيرهم‏:‏ أن ‏[‏الخلع‏]‏ فسخ للنكاح، وفرقة بائنة بين الزوجين، لا يحسب من الثلاث‏.‏ وهذا هو الثابت عن الصحابة؛ كابن عباس‏.‏ وكذلك ثبت عن عثمان بن عفان، وابن عباس وغيرهما‏:‏ أن المختلعة ليس عليها أن تعتد بثلاثة قروء، وإنما عليها أن تعتد بحيضة، وهو قول إسحاق بن راهويه؛ وابن المنذر وغيرهما، وهو إحدى الروايتين عن أحمد‏.‏ وروي في ذلك أحاديث معروفة في السنن عن النبي صلى الله عليه وسلم يصدق بعضها بعضاً، وبين أن ذلك ثابت عن النبي صلى الله عليه وسلم، وقال‏:‏ روي عن طائفة من الصحابة أنهم جعلوا الخلع طلاقًا، لكن ضعفه أئمة الحديث؛ كالإمام أحمد بن حنبل، وابن خزيمة، وابن المنذر، والبيهقي، وغيرهم‏.‏ كما روي في ذلك عنهم‏.‏ و‏[‏الخلع‏]‏ أن تبذل المرأة عوضًا لزوجها؛ ليفارقها، قال الله تعالى‏:‏ ‏{‏وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ وَلاَ يَحِلُّ لَهُنَّ أَن يَكْتُمْنَ مَا خَلَقَ اللّهُ فِي أَرْحَامِهِنَّ إِن كُنَّ يُؤْمِنَّ بِاللّهِ وَاليوْمِ الآخِرِ وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ إِنْ أَرَادُواْ إِصْلاَحًا وَلَهُنَّ مِثْلُ الَّذِي عليهنَّ بِالْمَعْرُوفِ وَلِلرِّجَالِ عليهنَّ دَرَجَةٌ وَاللّهُ عَزِيزٌ حَكُيمٌ الطَّلاَقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّا آتَيْتُمُوهُنَّ شيء ا إِلاَّ أَن يَخَافَا أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَلاَ جُنَاحَ عليهمَا فِيمَا افْتَدَتْ بِهِ تِلْكَ حُدُودُ اللّهِ فَلاَ تَعْتَدُوهَا وَمَن يَتَعَدَّ حُدُودَ اللّهِ فَأُوْلَـئِكَ هُمُ الظَّالِمُونَ فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ فَإِن طَلَّقَهَا فَلاَ جُنَاحَ عليهمَا أَن يَتَرَاجَعَا إِن ظَنَّا أَن يُقِيمَا حُدُودَ اللّهِ وَتِلْكَ حُدُودُ اللّهِ يُبَيِّنُهَا لِقَوْمٍ يَعْلَمُونَ وَإِذَا طَلَّقْتُمُ النَّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ وَلاَ تُمْسِكُوهُنَّ ضِرَارًا لَّتَعْتَدُواْ وَمَن يَفْعَلْ ذَلِكَ فَقَدْ ظَلَمَ نَفْسَهُ وَلاَ تَتَّخِذُوَاْ آيَاتِ اللّهِ هُزُوًا وَاذْكُرُواْ نِعْمَتَ اللّهِ عليكُمْ وَمَا أَنزَلَ عليكُمْ مِّنَ الْكِتَابِ وَالْحِكْمَةِ يَعِظُكُم بِهِ وَاتَّقُواْ اللّهَ وَاعْلَمُواْ أَنَّ اللّهَ بِكُلِّ شَيْءٍ عليمٌ‏}‏ ‏[‏البقـرة‏:‏ 228ـ231‏]‏، فبـين ـ سبحانه ـ أن المطلقات بعد الدخول يتربصن أي‏:‏ ينتظرن ثلاث قروء‏.‏ و ‏[‏القرء‏]‏ عند أكثر الصحابة؛ كعثمان، وعلى، وابن مسعود، وأبي موسي، وغيرهم‏:‏ الحيض‏.‏ فلا تزال في العدة حتى تنقضي الحيضة الثالثة، وهذا مذهب أبي حنيفة، وأحمد في أشهر الروايتين عنه‏.‏ وذهب ابن عمر وعائشة وغيرهما أن العدة تنقضي بطعنها في الحيضة الثالثة، وهي مذهب مالك، والشافعي‏.‏
وأما المطلقة قبل الدخول، فقد قال الله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عليهنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتِّعُوهُنَّ وَسَرِّحُوهُنَّ سَرَاحًا جَمِيلًا‏}‏ ‏[‏الأحزاب‏:‏ 49‏]‏، ثم قال‏:‏ ‏{‏وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ‏}‏ ‏[‏البقرة‏:‏ 228‏]‏، أي‏:‏ في ذلك التربص، ثم قال‏:‏ ‏{‏الطَّلاَقُ مَرَّتَانِ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏، فبين أن الطلاق الذي ذكره هو الطلاق الرجعي الذي يكون فيه أحق بردها‏:‏ هو ‏{‏مَرَّتَانِ‏}‏ مرة بعد مرة، كما إذا قيل للرجل‏:‏ سبح مرتين، أو سبح ثلاث مرات، أو مائة مرة‏.‏ فلابد أن يقول‏:‏ سبحان الله، سبحان الله، حتى يستوفي العدد‏.‏ فلو أراد أن يجمل ذلك فيقول‏:‏ سبحان الله مرتين، أو مائة مرة‏.‏ لم يكن قد سبح إلا مرة واحدة‏.‏ والله تعالى لم يقل‏:‏ الطلاق طلقتان، بل قال‏:‏ ‏{‏مَرَّتَانِ‏}‏ فإذا قال لامرأته‏:‏ أنت طالق اثنتين، أو ثلاثًا، أو عشرًا، أو ألفًا، لم يكن قد طلقها إلا مرة واحدة، وقول النبي صلى الله عليه وسلم لأم المؤمنين جويرية‏:‏ ‏(‏لقد قلت بعدك أربع كلمات لو وزنت بما قلته منذ اليوم لوزنتهن‏:‏ سبحان الله عدد خلقه، سبحان الله زنة عرشه، سبحان الله رضي نفسه، سبحان الله مداد كلماته‏)‏ أخرجه مسلم في صحيحه‏.‏ فمعناه‏:‏ أنه ـ سبحانه ـ يستحق التسبيح بعدد ذلك، كقوله صلى الله عليه وسلم‏:‏ ‏(‏ربنا ولك الحمد، مِلْء السموات، وَمِلْء الأرض، وَمِلْء ما بينهما، وَمِلْء ما شئت من شيء بعد‏)‏، ليس المراد أنه سبح تسبيحًا بقدر ذلك‏.‏ فالمقدار تارة يكون وصفًا لفعل العبد، وفعله محصور، وتارة يكون لما يستحقه الرب، فذاك الذي يعظم قدره، وإلا فلو قال المصلي في صلاته‏:‏ سبحان الله عدد خلقه، لم يكن قد سبح إلا مرة واحدة‏.‏ ولما شرع النبي صلى الله عليه وسلم أن يسبح دبر كل صلاة ثلاثًا وثلاثين، ويحمد ثلاثًا وثلاثين، ويكبر ثلاثًا وثلاثين‏.‏ فلو قال‏:‏ سبحان الله، والحمد لله، والله أكبر، عدد خلقه، لم يكن قد سبح إلا مرة واحدة‏.‏
ولا نعرف أن أحدًا طلق على عهد النبي صلى الله عليه وسلم امرأته ثلاثًا بكلمة واحدة فألزمه النبي صلى الله عليه وسلم بالثلاث، ولا روي في ذلك حديث صحيح ولا حسن، ولا نقل أهل الكتب المعتد عليها في ذلك شيء اً، بل رويت في ذلك أحاديث كلها ضعيفة باتفاق علماء الحديث، بل موضوعة، بل الذي في صحيح مسلم وغيره من السنن والمسانيد عن طاوس عن ابن عباس أنه قال‏:‏ كان الطلاق على عهد رسول الله صلى الله عليه وسلم، وأبي بكر، وسنتين من خلافة عمر‏:‏ طلاق الثلاث واحدة‏.‏ فقال عمر‏:‏ إن الناس قد استعجلوا في أمر كانت لهم فيه أناة، فلو أمضيناه عليهم، فأمضاه عليهم‏.‏ وفي رواية لمسلم وغيره عن طاوس‏:‏ أن أبا الصهباء قال لابن عباس‏:‏ أتعلم إنما كانت الثلاث تجعل واحدة على عهد رسول الله صلى الله عليه وسلم وأبي بكر وثلاثاً من إمارة عمر‏؟‏ فقال ابن عباس‏:‏ نعم، وفي رواية‏:‏ أن أبا الصهباء قال لابن عباس‏:‏ هات من هناتك، ألم يكن الطلاق الثلاث على عهد رسول الله صلى الله عليه وسلم وأبي بكر واحدة‏؟‏ قال‏:‏ قد كان ذلك، فلما كان في زمن عمر تتابع الناس في الطلاق فأجازه عليهم‏.‏
وروى الإمام أحمد في مسنده‏:‏ حدثنا سعيد بن إبراهيم، حدثنا أبي عن محمد بن إسحاق، حدثني داود بن الحصين، عن عكرمة مولي ابن عباس، عن ابن عباس أنه قال‏:‏ طلق ركانة بن عبد يزيد ـ أخو بني المطلب ـ امرأته ثلاثًا في مجلس واحد، فحزن عليها حزنًا شديدًا، قال‏:‏ فسأله رسول الله صلى الله عليه وسلم‏:‏ ‏(‏كيف طلقتها‏؟‏‏)‏‏.‏ قال‏:‏ طلقتها ثلاثًا‏.‏ قال‏:‏ فقال‏:‏ ‏(‏في مجلس واحد‏؟‏‏)‏‏.‏ قال‏:‏ نعم‏.‏ قال‏:‏ ‏(‏فإنما تلك واحدة، فأرجعها إن شئت‏)‏‏.‏ قال‏:‏ فرجعها‏.‏ فكان ابن عباس يري أن الطلاق عند كل طهر‏.‏ وقد أخرجه أبو عبد الله المقدسي في كتابه ‏[‏المختارة‏]‏ الذي هو أصح من ‏[‏صحيح الحاكم‏]‏‏.‏ وهكذا روى أبو داود وغيره من حديث‏.‏ ‏.‏ ‏.‏
وقول النبي صلى الله عليه وسلم‏:‏ ‏[‏في مجلس واحد‏]‏ مفهومه‏:‏ أنه لو لم يكن في مجلس واحد لم يكن الأمر كذلك؛ وذلك لأنها لو كانت في مجالس لأمكن في العادة أن يكون قد ارتجعها؛ فإنها عنده، والطلاق بعد الرجعة يقع‏.‏ والمفهوم لا عموم له في جانب المسكوت عنه، بل قد يكون فيه تفصيل، كقوله‏:‏ ‏(‏إذا بلغ الماء قلتين لم يحمل الخبث‏)‏ أو ‏(‏لم ينجسه شيء‏)‏، وهو إذا بلغ قلتين فقد يحمل الخبث، وقد لا يحمله‏.‏ وقوله‏:‏ ‏(‏في الإبل السائمة الزكاة‏)‏ وهي إذا لم تكن سائمة قد يكون فيها الزكاة ـ زكاة التجارة ـ وقد لا يكون فيها، وكذلك قوله‏:‏ ‏(‏من قام ليلة القدر إيمانًا واحتسابًا غفر له ما تقدم من ذنبة‏)‏ ومن لم يقمها فقد يغفر له بسبب آخر‏.‏ وكقوله‏:‏ ‏(‏من صام رمضان إيمانًا واحتسابًا غفر له ما تقدم من ذنبه‏)‏، وقوله تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ أُوْلَـئِكَ يَرْجُونَ رَحْمَتَ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 218‏]‏، ومن لم يكن كذلك فقد يعمل عملاً آخر يرجو به رحمة الله مع الإيمان، وقد لا يكون كذلك‏.‏ فلو كان في مجالس فقد يكون له فيها رجعة، وقد لا يكون، بخلاف المجلس الواحد الذي جرت عادة صاحبه بأنه لا يراجعها فيه، فإن له فيه الرجعة، كما قال النبي صلى الله عليه وسلم، حيث قال‏:‏ ‏(‏ارجعها إن شئت‏)‏ ولم يقل كما قال في حديث ابن عمر‏:‏ ‏(‏مره فليراجعها‏)‏ فأمره بالرجعة، والرجعة يستقل بها الزوج، بخلاف المراجعة‏.‏
وقد روي أبو داود وغيره أن ركانة طلق امرأته البتة، فقال له النبي صلى الله عليه وسلم‏:‏ ‏(‏الله ما أردت إلا واحدة‏؟‏‏)‏ فقال‏:‏ ما أردت بها إلا واحدة‏.‏ فردها إليه رسول الله صلى الله عليه وسلم‏.‏ وأبو داود لما لم يرو في سننه الحديث الذي أخرجه أحمد في مسنده فقال‏:‏ حديث ‏[‏البتة‏]‏ أصح من حديث ابن جريج‏:‏ أن ركانة طلق امرأته ثلاثًا؛ لأن أهل بيته أعلم، لكن الأئمة الأكابر العارفين بعلل الحديث والفقه فيه؛ كالإمام أحمد بن حنبل، والبخاري، وغيرهما وأبي عبيد، وأبي محمد بن حزم، وغيره، ضعفوا حديث البتة، وبينوا أن رواته قوم مجاهيل؛ لم تعرف عدالتهم وضبطهم‏.‏ وأحمد أثبت حديث الثلاث، وبين أنه الصواب مثل قوله‏:‏ حديث ركانة لا يثبت أنه طلق امرأته البتة‏.‏
وقال أيضاً‏:‏ حديث ركانة في البتة ليس بشيء؛ لأن ابن إسحاق يرويه عن داود بن الحصين، عن عكرمة، عن ابن عباس‏:‏ أن ركانة طلق امرأته ثلاثًا‏.‏ وأهل المدينة يسمون من طلق ثلاثًا طلق البتة‏.‏ وأحمد إنما عدل عن حديث ابن عباس؛ لأنه كان يري أن الثلاث جائزة، موافقة للشافعي‏.‏ فأمكن أن يقال‏:‏ حديث ركانة منسوخ‏.‏ ثم لما رجع عن ذلك، وتبين أنه ليس في القرآن والسنة طلاق مباح إلا الرجعي عدل عن حديث ابن عباس؛ لأنه أفتى بخلافه، وهذا علة عنده في إحدى الروايتين عنه، لكن الرواية الأخرى التي عليها أصحابه أنه ليس بعلة، فيلزم أن يكون مذهبه العمل بحديث ابن عباس‏.‏
وقد بين في غير هذا الموضع أعذار الأئمة المجتهدين ـ رضي الله عنهم ـ الذين ألزموا من أوقع جملة الثلاث بها مثل عمر، رضي الله عنه، فإنه لما رأى الناس قد أكثروا مما حرمه الله عليهم من جمع الثلاث، ولا ينتهون عن ذلك إلا بعقوبة‏:‏ رأي عقوبتهم بإلزامها؛ لئلا يفعلوها، إما من نوع التعزير العارض الذي يفعل عند الحاجة، كما كان يضرب في الخمر ثمانين، ويحلق الرأس، وينفي، وكما منع النبي صلى الله عليه وسلم الثلاثة الذين تخلفوا عن الاجتماع بنسائهم‏.‏ وإما ظنًا أن جعلها واحدة كان مشروطًا بشرط وقد زال، كما ذهب إلى مثل ذلك في متعة الحج، إما مطلقًا، وإما متعة الفسخ‏.‏
والإلزام بالفرقة لمن لم يقم بالواجب، مما يسوغ فيه الاجتهاد، لكن تارة يكون حقًا للمرأة، كما في العنين والمولي، عند جمهور العلماء، والعاجز عن النفقة عند من يقول به‏.‏ وتارة يقال‏:‏ إنه حق لله، كما في تفريق الحكمين بين الزوجين عند الأكثرين إذا لم يجعلا وكيلين، وكما في وقوع الطلاق بالمولي عند من يقول بذلك من السلف والخلف إذا لم يف في مدة التربص، وكما قال من الفقهاء من أصحاب أحمد وغيره‏:‏ إنهما إذا تطاوعا في الإتيان في الدبر فرق بينهما، والأب الصالح إذا أمر ابنه بالطلاق لما رآه من مصلحة الولد فعليه أن يطيعه، كما قال أحمد وغيره، كما أمر النبي صلى الله عليه وسلم عبد الله بن عمر أن يطيع أباه، لما أمره أبوه بطلاق امرأته‏.‏ فالإلزام إما من الشارع، وإما من الإمام بالفرقة إذا لم يقم الزوج بالواجب‏.‏ هو من موارد الاجتهاد‏.‏
فلما كان الناس إذا لم يلزموا بالثلاث يفعلون المحرم رأي عمر إلزامهم بذلك؛ لأنهم لم يلزموا طاعة الله ورسوله مع بقاء النكاح؛ ولكن كثير من الصحابة والتابعين نازعوا من قال ذلك؛ إما لأنهم لم يروا التعزير بمثل ذلك‏.‏ وإما لأن الشارع لم يعاقب بمثل ذلك‏.‏ وهذا فيمن يستحق العقوبة‏.‏ وأما من لا يستحقها بجهل أو تأويل فلا وجه لإلزامه بالثلاث‏.‏ وهذا شرع شرعه النبي صلى الله عليه وسلم، كما شرع نظائره لم يخصه؛ ولهذا قال من قال من السلف والخلف‏:‏ إن ما شرعه النبي صلى الله عليه وسلم في فسخ الحج إلى العمرة ـ التمتع كما أمر به أصحابه في حجة الوداع ـ هو شرع مطلق، كما أخبر به لما سئل‏:‏ أعمرتنا هذه لعامنا هذا‏؟‏ أم للأبد‏؟‏ فقال‏:‏ ‏(‏لا، بل لأبد الأبد، دخلت العمرة في الحج إلى يوم القيامة‏)‏‏.‏ وإن قول من قال‏:‏ إنما شرع للشيوخ لمعني يختص بهم مثل بيان جواز العمرة في أشهر الحج، قول فاسد؛ لوجوه مبسوطة في غير هذا الموضع‏.‏
وقد قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأولى الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَاليوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏، فأمر المؤمنين عند تنازعهم برد ما تنازعوا فيه إلى الله والرسول، فما تنازع فيه السلف والخلف وجب رده إلى الكتاب والسنة، وليس في الكتاب والسنة ما يوجب الإلزام بالثلاث بمن أوقعها جملة بكلمة أو كلمات بدون رجعة أو عقدة، بل إنما في الكتاب والسنة الإلزام بذلك من طلق الطلاق الذي أباحه الله ورسوله، وعلى هذا يدل القياس والاعتبار بسائر أصول الشرع؛ فإن كل عقد يباح تارة ويحرم تارة ـ كالبيع والنكاح ـ إذا فعل على الوجه المحرم لم يكن لازمًا نافذًا كما يلزم الحلال الذي أباحه الله ورسوله‏.‏
ولهذا اتفق المسلمون على أن ما حرمه الله من نكاح المحارم ومن النكاح في العدة ونحو ذلك، يقع باطلاً غير لازم، وكذلك ما حرمه الله من بيع المحرمات؛ كالخمر، والخنزير، والميتة‏.‏ وهذا بخلاف ما كان محرم الجنس؛ كالظهار، والقذف، والكذب، وشهادة الزور، ونحو ذلك‏.‏ فإن هذا يستحق من فعله العقوبة بما شرعه الله من الأحكام؛ فإنه لا يكون تارة حلالاً وتارة حرامًا، حتى يكون تارة صحيحًا وتارة فاسدًا‏.‏ وما كان محرمًا من أحد الجانبين مباحاً من الجانب الآخر ـ كافتداء الأسير، واشتراء المجحود عتقه، ورشوة الظالم لدفع ظلمه أو لبذل الحق الواجب، وكاشتراء الإنسان المصراة وما دلس عيبه، وإعطاء المؤلفة قلوبهم ليفعل الواجب أو ليترك المحرم، وكبيع الجالب لمن تلقي منه ونحو ذلك ـ فإن المظلوم يباح له فعله‏.‏ وله أن يفسخ العقد، وله أن يمضيه، بخلاف الظالم فإن ما فعله ليس بلازم‏.‏
والطلاق هو مما أباحه الله تارة، وحرمه أخري‏.‏ فإذا فعل على الوجه الذي حرمه الله ورسوله لم يكن لازمًا نافذًا كما يلزم ما أحله الله ورسوله، كما في الصحيحين عن عائشةـ رضي الله عنها ـ عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من عمل عملاً ليس عليه أمرنا فهو رد‏)‏، وقد قال تعالى‏:‏ ‏{‏الطَّلاَقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏، فبين أن الطلاق الذي شرعه الله للمدخول بها ـ وهو الطلاق الرجعي ـ ‏{‏مَرَّتَانِ‏}‏ وبعد المرتين‏:‏ إما ‏{‏فَإِمْسَاكٌ بِمَعْرُوفٍ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏، بأن يراجعها فتبقي زوجته، وتبقي معه على طلقة واحدة، وإما ‏{‏تّسًرٌيحِ بٌإحًسّانُ‏}‏، بأن يرسلها إذا انقضت العدة، كما قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عليهنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتِّعُوهُنَّ وَسَرِّحُوهُنَّ سَرَاحًا جَمِيلًا‏}‏ ‏[‏الأحزاب‏:‏ 49‏]‏، ثم قال بعد ذلك‏:‏ ‏{‏وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّا آتَيْتُمُوهُنَّ شيء ا إِلاَّ أَن يَخَافَا أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَلاَ جُنَاحَ عليهمَا فِيمَا افْتَدَتْ بِهِ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏، وهذا هو الخلع، سماه ‏[‏افتداء‏]‏ لأن المرأة تفتدي نفسها من أسر زوجها، كما يفتدي الأسير والعبد نفسه من سيده بما يبذله‏.‏
قال تعالى‏:‏ ‏{‏فَإِن طَلَّقَهَا‏}‏ يعني‏:‏ الطلقة الثالثة ‏{‏فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ‏}‏، ‏{‏فَإِن طَلَّقَهَا‏}‏ يعني‏:‏ هـذا الزوج الثاني ‏{‏فَلاَ جُنَاحَ عليهمَا‏}‏ يعني‏:‏ عليها وعلى الزوج الأول ‏{‏أَن يَتَرَاجَعَا إِن ظَنَّا أَن يُقِيمَا حُدُودَ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 230‏]‏، وكذلك قال الله تعالى‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ وَاتَّقُوا اللَّهَ رَبَّكُمْ لَا تُخْرِجُوهُنَّ مِن بُيُوتِهِنَّ وَلَا يَخْرُجْنَ إِلَّا أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ وَتِلْكَ حُدُودُ اللَّهِ وَمَن يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ لَا تَدْرِي لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْرًا فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِّنكُمْ وَأَقِيمُوا الشَّهَادَةَ لِلَّهِ ذَلِكُمْ يُوعَظُ بِهِ مَن كَانَ يُؤْمِنُ بِاللَّهِ وَاليوْمِ الْآخِرِ وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْرًا‏}‏ ‏[‏الطلاق‏:‏ 1ـ3‏]‏‏.‏
وفي الصحيح والسنن والمسانيد عن عبد الله بن عمر‏:‏ أنه طلق امرأته وهي حائض‏.‏ فذكر عمر للنبي صلى الله عليه وسلم فتغيظ عليه النبي صلى الله عليه وسلم، وقال‏:‏ ‏(‏مره فليراجعها حتى تحيض ثم تطهر، ثم إن شاء بعد أمسكها، وإن شاء طلقها قبل أن يجامعها، فتلك العدة التي أمر الله أن يطلق لها النساء‏)‏، وفي رواية في الصحيح‏:‏ ‏(‏أنه أمره أن يطلقها طاهرًا أو حاملاً‏)‏، وفي رواية في الصحيح‏:‏ قرأ النبي صلى الله عليه وسلم‏:‏ ‏{‏إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏‏.‏
وعن ابن عباس وغيره من الصحابة‏:‏ الطلاق على أربعة أوجه‏:‏ وجهان حلال، ووجهان حرام‏.‏ فأما اللذان هما حلال فأن يطلق امرأته طاهرًا في غير جماع، أو يطلقها حاملاً قد استبان حملها‏.‏ وأما اللذان هما حرام فأن يطلقها حائضًا، أو يطلقها بعد الجماع لا يدري اشتمل الرحم على ولد أم لا‏.‏ ورواه الدارقطني وغيره‏.‏
وقد بين النبي صلى الله عليه وسلم أنه لا يحل له أن يطلقها إلا إذا طهرت من الحيض قبل أن يجامعها؛ وهذا هو الطلاق للعدة، أي‏:‏ لاستقبال العدة‏.‏ فإن ذلك الطهر أو العدة، فإن طلقها قبل العدة يكون قد طلقها قبل الوقت الذي أذن الله فيه، ويكون قد طول عليها التربص، وطلقها من غير حاجة به إلى طلاقها‏.‏ والطلاق في الأصل مما يبغضه الله، وهو أبغض الحلال إلى الله، وإنما أباح منه ما يحتاج إليه الناس كما تباح المحرمات للحاجة؛ فلهذا حرمها بعد الطلقة الثالثة حتى تنكح زوجاً غيره عقوبة له؛ لينتهي الإنسان عن إكثار الطلاق‏.‏ فإذا طلقها لم تزل في العدة متربصة ثلاثة قروء، وهو مالك لها يرثها وترثه، وليس له فائدة في تعجيل الطلاق قبل وقته، كما لا فائدة في مسابقة الإمام؛ ولهذا لا يعتد له بما فعله قبل الإمام، بل تبطل صلاته إذا تعمد ذلك في أحد قولي العلماء، وهو لا يزال معه في الصلاة حتى يسلم‏.‏
ولهذا جوز أكثر العلماء الخلع في الحيض؛ لأنه على قول فقهاء الحديث ليس بطلاق، بل فرقة بائنة، وهو في أحد قوليهم تستبرأ بحيضة لا عدة عليها، وهذه إحدى الروايتين عند أحمد؛ ولأنها تملك نفسها بالاختلاع فلهما فائدة في تعجيل الإبانة لرفع الشر الذي بينهما، بخلاف الطلاق الرجعي فإنه لا فائدة في تعجيله قبل وقته، بل ذلك شر بلا خير‏.‏ وقد قيل‏:‏ إنه طلاق في وقت لا يرغب فيها، وقد لا يكون محتاجاً إليه، بخلاف الطلاق وقت الرغبة فإنه لا يكون إلا عن حاجة‏.‏
وقول النبي صلى الله عليه وسلم لابن عمر‏:‏ ‏(‏مره فليراجعها‏)‏مما تنازع العلماء فيه في مراد النبي صلى الله عليه وسلم‏:‏ ففهم منه طائفة من العلماء‏:‏ أن الطلاق قد لزمه، فأمره أن يرتجعها، ثم يطلقها في الطهر إن شاء‏.‏ وتنازع هؤلاء‏:‏ الارتجاع واجب، أو مستحب‏؟‏ وهل له أن يرتجعها في الطهر الأول أو الثاني‏؟‏ وفي حكمة هذا النهي أقوال، ذكرناها وذكرنا مأخذها في غير هذا الموضع‏.‏
وفهم طائفة أخري‏:‏ أن الطلاق لم يقع، ولكنه لما فارقها ببدنه، كما جرت العادة من الرجل إذا طلق امرأته اعتزلها ببدنه واعتزلته ببدنها، فقال لعمر‏:‏ ‏(‏مره فليراجعها‏)‏، ولم يقل‏:‏ فليرتجعها‏.‏ و ‏(‏المراجعة‏)‏ مفاعلة من الجانبين، أي ترجع إليه ببدنها فيجتمعان كما كانا؛ لأن الطلاق لم يلزمه، فإذا جاء الوقت الذي أباح الله فيه الطلاق طلقها حينئذ إن شاء الله‏.‏
قال هؤلاء‏:‏ ولو كان الطلاق قد لزم لم يكن في الأمر بالرجعة ليطلقها طلقة ثانية فائدة، بل فيه مضرة عليهما؛ فإن له أن يطلقها بعد الرجعة بالنص والإجماع، وحينئذ يكون في الطلاق مع الأول تكثير الطلاق، وتطويل العدة، وتعذيب الزوجين جميعًا؛ فإن النبي صلى الله عليه وسلم لم يوجب عليه أن يطأها قبل الطلاق، بل إذا وطئها لم يحل له أن يطلقها حتى يتبين حملها، أو تطهر الطهر الثاني‏.‏ وقد يكون زاهدًا فيها يكره أن يطأها فتعلق منه، فكيف يجب عليه وطؤها‏؟‏ ‏!‏ ولهذا لم يوجب الوطء أحد من الأئمة الأربعة وأمثالهم من أئمة المسلمين، ولكن أخر الطلاق إلى الطهر الثاني‏.‏ ولولا أنه طلقها أولاً لكان له أن يطلقها في الطهر الأول؛ لأنه لو أبيح له الطلاق في الطهر الأول لم يكن في إمساكها فائدة مقصودة بالنكاح إذا كان لا يمسكها إلا لأجل الطلاق؛ فإنه لو أراد أن يطلقها في الطهر الأول لم يحصل إلا زيادة ضرر عليهما، والشارع لا يأمر بذلك، فإذا كان ممتنعًا من طلاقها في الطهر الأول ليكون متمكنًا من الوطء الذي لا يعقبه طلاق؛ فإن لم يطأها، أو وطئها أو حاضت بعد ذلك، فله أن يطلقها؛ ولأنه إذا امتنع من وطئها في ذلك الطهر ثم طلقها في الطهر الثاني، دل على أنه محتاج إلى طلاقها؛ لأنه لا رغبة له فيها، إذ لو كانت له فيها رغبة لجامعها في الطهر الأول‏.‏
قالوا‏:‏ لأنه لم يأمر ابن عمر بالإشهاد على الرجعة، كما أمر الله ورسوله، ولو كان الطلاق قد وقع وهو يرتجعها لأمر بالإشهاد؛ ولأن الله تعالى لما ذكر الطلاق في غير آية لم يأمر أحداً بالرجعة عقيب الطلاق؛ بل قال‏:‏ ‏{‏فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏الطلاق‏:‏ 2‏]‏، فخير الزوج إذا قارب انقضاء العدة بين أن يمسكها بمعروف ـ وهو الرجعة ـ وبين أن يسيبها فيخلي سبيلها إذا انقضت العدة، ولا يحبسها بعد انقضاء العدة كما كانت محبوسة عليه في العدة، قال الله تعالى‏:‏ ‏{‏لَا تُخْرِجُوهُنَّ مِن بُيُوتِهِنَّ وَلَا يَخْرُجْنَ إِلَّا أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏‏.‏
وأيضًا، فلو كان الطلاق المحرم قد لزم لكان حصل الفساد الذي كرهه الله ورسوله، وذلك الفساد لا يرتفع برجعة يباح له الطلاق بعدها، والأمر برجعة لا فائدة فيها مما تنزه عنه الله ورسوله؛ فإنه إن كان راغبًا في المرأة فله أن يرتجعها، وإن كان راغبًا عنها فليس له أن يرتجعها، فليس في أمره برجعتها مع لزوم الطلاق له مصلحة شرعية، بل زيادة مفسدة، ويجب تنزيه الرسول صلى الله عليه وسلم عن الأمر بما يستلزم زيادة الفساد، والله ورسوله إنما نهي عن الطلاق البدعي لمنع الفساد، فكيف يأمر بما يستلزم زيادة الفساد‏؟‏ ‏!‏
وقول الطائفة الثانية أشبه بالأصول والنصوص‏:‏ فإن هذا القول متناقض؛ إذ الأصل الذي عليه السلف والفقهاء‏:‏ أن العبادات والعقود المحرمة إذا فعلت على الوجه المحرم لم تكن لازمة صحيحة، وهذا وإن كان نازع فيه طائفة من أهل الكلام فالصواب مع السلف وأئمة الفقهاء؛ لأن الصحابة والتابعين لهم بإحسان، كانوا يستدلون على فساد العبادات والعقوبة بتحريم الشارع لها، وهذا متواتر عنهم‏.‏
وأيضًا، فإن لم يكن ذلك دليلاً على فسادها لم يكن عن الشارع ما يبين الصحيح من الفاسد، فإن الذين قالوا‏:‏ النهي لا يقتضي الفساد، قالوا‏:‏ نعلم صحة العبادات والعقود وفسادها بجعل الشارع هذا شرطًا أو مانعًا ونحو ذلك‏.‏ وقوله هذا صحيح‏.‏ وليس بصحيح من خطاب الوضع والإخبار، ومعلوم أنه ليس في كلام الله ورسوله‏.‏ وهذه العبارات مثل قوله‏:‏ الطهارة شرط في الصلاة، والكفر مانع من صحة الصلاة، وهذا العقد، وهذه العبادة لا تصح، ونحو ذلك، بل إنما في كلامه الأمر والنهي، والتحليل والتحريم، وفي نفي القبول والصلاح، كقوله‏:‏ ‏(‏لا يقبل الله صلاة بغير طهور، ولا صدقة من غلول‏)‏، وقوله‏:‏ ‏[‏هذا لا يصلح‏]‏ وفي كلامه‏:‏ ‏[‏إن الله يكره كذا‏]‏ وفي كلامه‏:‏ الوعد، ونحو ذلك من العبارات فلم نستفد الصحة والفساد إلا بما ذكره، وهو لا يلزم أن يكون الشارع بين ذلك، وهذا مما يعلم فساده قطعًا‏.‏
وأيضًا، فالشارع يحرم الشيء لما فيه من المفسدة الخالصة، أو الراجحة، ومقصوده بالتحريم المنع من ذلك الفساد، وجعله معدومًا‏.‏ فلو كان مع التحريم يترتب عليه من الأحكام ما يترتب على الحلال فيجعله لازمًا نافذًا كالحلال لكان ذلك إلزاماً منه بالفساد الذي قصد عدمه‏.‏ فيلزم أن يكون ذلك الفساد قد أراد عدمه مع أنه ألزم الناس به، وهذا تناقض ينزه عنه الشارع صلى الله عليه وسلم‏.‏
وقد قال بعض هؤلاء‏:‏ إنه إنما حرم الطلاق الثلاث لئلا يندم المطلق، دل على لزوم الندم له إذا فعله، وهذا يقتضي صحته‏.‏
فيقال له‏:‏ هذا يتضمن أن كل ما نهي الله عنه يكون صحيحًا، كالجمع بين المرأة وعمتها؛ لئلا يفضي إلى قطيعة الرحم‏.‏ فيقال‏:‏ إن كان ما قاله هذا صحيحًا هنا دليل على صحة العقد‏:‏ إذ لو كان فاسدًا لم تحصل القطيعة، وهذا جهل، وذلك أن الشارع بين حكمته في منعه مما نهي عنه، وأنه لو أباحه للزم الفساد، فقوله تعالى‏:‏ ‏{‏لَا تَدْرِي لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْرًا‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏، وقوله عليه السلام‏:‏ ‏(‏لا تنكح المرأة على عمتها ولا خالتها؛ فإنكم إذا فعلتم ذلك قطعتم أرحامكم‏)‏ ونحو ذلك، يبين أن الفعل لو أبيح لحصل به الفساد، فحرم منعًا من هذا الفساد‏.‏ ثم الفساد ينشأ من إباحته ومن فعله‏.‏ إذا اعتقد الفاعل أنه مباح، أو أنه صحيح فأما مع اعتقاد أنه محرم باطل والتزام أمر الله ورسوله فلا تحصل المفسدة، وإنما تحصل المفسدة من مخالفة أمر الله ورسوله، والمفاسد فيها فتنة وعذاب، قال الله تعالى‏:‏ ‏{‏فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَن تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ اليمٌ‏}‏ ‏[‏النور‏:‏ 63‏]‏
وقول القائل‏:‏ لو كان الطلاق غير لازم لم يحصل الفساد‏.‏ فيقال‏:‏ هذا هو مقصود الشارع صلى الله عليه وسلم، فنهي عنه، وحكم ببطلانه، ليزول الفساد، ولولا ذلك لفعله الناس واعتقدوا صحته فيلزم الفساد‏.‏
وهذا نظير قول من يقول‏:‏ النهي عن الشيء يدل على أنه مقصود، وأنه شرعي، وأنه يسمى بيعاً، ونكاحًا، وصومًا‏.‏ كما يقولون في نهيه عن نكاح الشغار، ولعنه المحلل والمحلل له، ونهيه عن بيع الثمار قبل أن يبدو صلاحها، ونهيه عن صوم يوم العيدين، ونحو ذلك‏.‏ فيقال‏:‏ أما تصوره حسًا فلا ريب فيه‏.‏ وهذا كنهيه عن نكاح الأمهات والبنات، وعن بيع الخمر والميتة ولحم الخنزير والأصنام، كما في الصحيحين عن جابر أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إن الله حرم بيع الخمر والميتة والخنزير والأصنام‏)‏ فقيل‏:‏ يا رسول الله، أرأيت شحوم الميتة، فإنه يطلي بها السفن، ويدهن بها الجلود، ويستصبح بها الناس‏.‏ فقال‏:‏ ‏(‏لا، هو حرام‏)‏، ثم قال‏:‏ ‏(‏قاتل الله اليهود، حرمت عليهم الشحوم فجملوها وباعوها، وأكلوا أثمانها‏)‏، فتسميته لهذا نكاحًا وبيعًا لم يمنع أن يكون فاسدًا باطلاً، بل دل على إمكانه حسًا‏.‏
وقول القائل‏:‏ إنه شرعي‏.‏ إن أراد أنه يسمى بما أسماه به الشارع، فهذا صحيح‏.‏ وإن أراد أن الله أذن فيه، فهذا خلاف النص، والإجماع‏.‏ وإن أراد أنه رتب عليه حكمه، وجعله يحصل المقصود، ويلزم الناس حكمه، كما في المباح، فهذا باطل بالإجماع في أكثر الصور التي هي من موارد النزاع، ولا يمكنه أن يدعي ذلك في صورة مجمع عليها؛ فإن أكثر ما يحتج به هؤلاء بنهيه صلى الله عليه وسلم عن الطلاق في الحيض، ونحو ذلك مما هو من موارد النزاع، فليس معهم صورة قد ثبت فيها مقصودهم؛ لا بنص، ولا إجماع‏.‏ وكذلك ‏[‏المحلل‏]‏ الملعون لعنه؛ لأنه قصد التحليل للأول بعقده، لا لأنه أحلها في نفس الأمر، فإنه لو تزوجها بنكاح رغبة لكان قد أحلها بالإجماع، وهذا غير ملعون بالإجماع، فعلم أن اللعنة لمن قصد التحليل، وعلم أن الملعون لم يحللها في نفس الأمر، ودلت اللعنة على تحريم فعله، والمنازع يقول فعله مباح‏.‏
فتبين أنه لا حجة معهم، بل الصواب مع السلف وأئمة الفقهاء، ومن خرج عن هذا الأصل من العلماء المشهورين في بعض المواضع، فإن لم يكن له جواب صحيح وإلا فقد تناقض، كما تناقض في مواضع غير هذه‏.‏ والأصول التي لا تناقض فيها ما أثبت بنص أو إجماع‏.‏ وما سوي ذلك فالتناقض موجود فيه، وليس هو حجة على أحد‏.‏ والقياس الصحيح الذي لا يتناقض هو موافق للنص والإجماع، بل ولابد أنم يكون النص قد دل على الحكم، كما قد بسط في موضع آخر‏.‏ وهذا معني العصمة؛ فإن كلام المعصوم لا يتناقض، ولا نزاع بين المسلمين أن الرسول صلى الله عليه وسلم معصوم فيما بلغه عن الله تعالى، فهو معصوم فيما شرعه للأمة بإجماع المسلمين‏.‏ وكذلك الأمة أيضًا معصومة أن تجتمع على ضلالة، بخلاف ما سوي ذلك؛ ولهذا كان مذهب أئمة الدين أن كل أحد من الناس يؤخذ من قوله ويترك إلا رسول الله صلى الله عليه وسلم؛ فإنه الذي فرض الله على جميع الخلائق الإيمان به وطاعته، وتحليل ما حلله وتحريم ما حرمه، وهو الذي فرق الله به بين المؤمن والكافر، وأهل الجنة وأهل النار، والهدي والضلال والغي والرشاد‏.‏ فالمؤمنون أهل الجنة وأهل الهدي والرشاد، هم متبعون‏.‏ والكفار أهل النار، وأهل الغي، والضلال، هم الذين لم يتبعوه‏.‏
ومن آمن به باطنًا وظاهرًا، واجتهد في متابعته‏:‏ فهو من المؤمنين السعداء، وإن كان قد أخطأ وغلط في بعض ما جاء به، فلم يبلغه أو لم يفهمه، قال الله تعالى عن المؤمنين‏:‏ ‏{‏رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أن الله قال‏:‏ ‏(‏قـد فعلت‏)‏، وفي السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏(‏العلماء ورثة الأنبياء، إن الأنبياء لم يورثوا دينارًا ولا درهمًا، وإنما ورثوا العلم؛ فمن أخذ به أخذ بحظ وافر‏)‏، وقد قال تعالى‏:‏ ‏{‏وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا‏}‏ ‏[‏الأنبياء‏:‏ 78، 79‏]‏، فقد خص أحد النبيين الكريمين بالتفهم، مع ثنائه على كل منهما بأنه أوتي علمًا وحكمًا‏.‏
فهكذا إذا خص الله أحد العالمين بعلم أمر وفهمه، لم يوجب ذلك ذم من لم يحصل له ذلك من العلماء، بل كل من اتقي الله ما استطاع فهو من أولياء الله المتقين، وإن كان قد خفي عليه من الدين ما فهمه غيره، وقد قال واثلة بن الأسقع ـ وبعضهم يرفعه إلى النبي صلى الله عليه وسلم‏:‏ ‏(‏من طلب علمًا فأدركه فله أجران، ومن طلب علمًا فلم يدركه فله أجر‏)‏‏.‏ وهذا يوافق ما في الصحيح عن عمرو بن العاص، وعن أبي هريرة‏:‏ عن النبي صلى الله عليه وسلم‏:‏ ‏(‏إذا اجتهد الحاكم فأصاب فله أجران، وإذا اجتهد الحاكم فأخطأ فله أجر‏)‏‏.‏ وهذه الأصول لبسطها موضع آخر‏.‏
وإنما المقصود هنا التنبيه على هذا؛ لأن الطلاق المحرم مما يقول فيه كثير من الناس‏:‏ إنه لازم‏.‏ والسلف أئمة الفقهاء والجمهور يسلمون‏:‏ أن النهي يقتضي الفساد، ولا يذكرون في الاعتذار عن هذه الصورة فرقًا صحيحًا‏.‏ وهذا مما تسلط به عليهم من نازعوه في أن النهي يقتضي الفساد‏.‏ واحتج بما سلموه له من الصور، وهذه حجة جدلية لا تفيد العلم بصحة قوله، وإنما تفيد أن منازعيه أخطؤوا‏:‏ إما في صور النقص، وإما في محل النزاع‏.‏ وخطؤهم في إحداهما لا يوجب أن يكون الخطأ في محل النزع، بل هذا الأصل أصل عظيم عليه مدار كثير من الأحكام الشرعية، فلا يمكن نقضه بقول بعض العلماء الذين ليس معهم نص ولا إجماع، بل الأصول والنصوص لا توافق، بل تناقض قولهم‏.‏
ومن تدبر الكتاب والسنة تبين له أن الله لم يشرع الطلاق المحرم جملة قط، وأما الطلاق البائن فإنه شرعه قبل الدخول، وبعد انقضاء العدة‏.‏
وطائفة من العلماء تقول لمن لم يجعل الثلاث المجموعة إلا واحدة‏:‏ أنتم خالفتم عمر، وقد استقر الأمر على التزام ذلك في زمن عمر، وبعضهم يجعل ذلك إجماعًا، فيقول لهم‏:‏ أنتم خالفتم عمر في الأمر المشهور عنه الذي اتفق عليه الصحابة، بل وفي الأمر الذي معه فيه الكتاب والسنة، فإن منكم من يجوز التحليل‏.‏ وقد ثبت عن عمر أنه قال‏:‏ لا أوتي بمحلل ولا محلل له إلا رجمتهما‏.‏ وقد اتفق الصحابة على النهي عنه، مثل عثمان، وعلى، وابن مسعود، وابن عباس، وابن عمر، وغيره، ولا يعرف عن أحد من الصحابة أنه أعاد المرأة إلى زوجها بنكاح تحليل‏.‏ وعمر وسائر الصحابة معهم الكتاب والسنة كلعن النبي صلى الله عليه وسلم المحلل و المحلل له، وقد خالفهم من خالفهم في ذلك اجتهادًا، والله يرضى عن جميع علماء المسلمين‏.‏
وأيضًا، فقد ثبت عن عمر أنه كان يقول في الخلية والبرية ونحو ذلك‏:‏ إنها طلقة رجعية‏.‏ وأكثرهم يخالفون عمر في ذلك‏.‏ وقد ثبت عن عمر أنه خير المفقود إذا رجع فوجد امرأته قد تزوجت، خيره بين امرأته وبين المهر‏.‏ وهذا ـ أيضًا ـ معروف عن غيره من الصحابة، كعثمان، وعلى، وذكره أحمد عن ثمانية من الصحابة، وقال‏:‏ إلى أي شيء يذهب الذي يخالف هؤلاء‏؟‏ ‏!‏ ومع هذا، فأكثرهم يخالفون عمر وسائر الصحابة في ذلك، ومنهم من ينقض حكم من حكم به‏.‏ وعمر والصحابة جعلوا الأرض المفتوحة عنوة، كأرض الشام، ومصر، والعراق، وخراسان، والمغرب، فيء ا للمسلمين، ولم يقسم عمر ولا عثمان أرضًا فتحها عنوة، ولم يستطب عمر أنفس جميع الغانمين في هذه الأرضين، وإن ظن بعض العلماء أنهم استطابوا أنفسهم في السواد، بل طلب منهم بلال والزبير وغيرهما قسمة أرض العنوة فلم يجبهم، ومع هذا فطائفة منهم يخالف عمر والصحابة في مثل هذا الأمر العظيم الذي استقر الأمر عليه ـ من زمنهم، بل ينقض حكم من حكم بحكمهم ـ أيضًا ـ فأبو بكر وعمر وعثمان وعلى لم يخمسوا قط مال فيء ولا خمسه رسول الله صلى الله عليه وسلم، ولا جعلوا خمس الغنيمة خمسة أقسام متساوية، ومع هذا، فكثير منهم يخالف ذلك‏.‏ ونظائر هذا متعددة‏.‏
والأصل الذي اتفق عليه علماء المسلمين، أن ما تنازعوا فيه وجب رده إلى الله والرسول، كما قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأولى الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَاليوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏، ولا يجوز لأحد أن يظن بالصحابة أنهم بعد رسول الله صلى الله عليه وسلم أجمعوا على خلاف شريعته، بل هذا من أقوال أهل الإلحاد‏.‏ ولا يجوز دعوي نسخ ما شرعه الرسول بإجماع أحد بعده، كما يظن طائفة من الغالطين، بل كل ما أجمع المسلمون عليه فلا يكون إلا موافقًا لما جاء به الرسول، لا مخالفًا له، بل كل نص منسوخ بإجماع الأمة فمع الأمة النص الناسخ له، تحفظ الأمة النص الناسخ كما تحفظ النص المنسوخ، وحفظ الناسخ أهم عندها وأوجب عليها من حفظ المنسوخ، ويمنع أن يكون عمر والصحابة معه أجمعوا على خلاف نص الرسول صلى الله عليه وسلم، ولكن قد يجتهد الواحد وينازعه غيره، وهذا موجود في مسائل كثيرة، هذا منها ـ كما بسط في موضع غير هذا‏.‏
ولهذا لما رأى عمر ـ رضي الله عنه ـ أن المبتوتة لها السكنى والنفقة فظن أن القرآن يدل عليه نازعه أكثر الصحابة، فمنهم من قال‏:‏ لها السكنى فقط، ومنهم من قال‏:‏ لا نفقة لها ولا سكني‏.‏ وكان من هؤلاء ابن عباس وجابر وفاطمة بنت قيس، وهي التي روت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ليس لك نفقة ولا سكني‏)‏، فلما احتجوا عليها بحجة عمر، وهي قوله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأولى الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَاليوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏‏[‏الطلاق‏:‏ 1‏]‏، قالت هي وغيرها من الصحابة ـ كابن عباس وجابر وغيرهما ـ هذا في الرجعية لقوله تعالى‏:‏ ‏{‏لا تَدْرِي لَعَلَّ الله يُحْدِثُ بَعْدَ ذَلِكَ أمْرًا‏}‏، فأي أمر يحدث بعد الثلاث‏؟‏ ‏!‏ وفقهاء الحديث كأحمد بن حنبل في ظاهر مذهبه وغيره من فقهاء الحديث مع فاطمة بنت قيس‏.‏
وكذلك ـ أيضًا ـ في الطلاق لما قال تعالى‏:‏ ‏{‏لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْرًا‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏، قال غير واحد من الصحابة والتابعين والعلماء هذا يدل على أن الطلاق الذي ذكره الله هو الطلاق الرجعي؛ فإنه لو شرع إيقاع الثلاث عليه لكان المطلق يندم إذا فعل ذلك، ولا سبيل إلى رجعتها، فيحصل له ضرر بذلك، والله أمر العباد بما ينفعهم، ونهاهم عما يضرهم؛ ولهذا قال ـ تعالى ـ أيضًا ـ بعد ذلك‏:‏ ‏{‏فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏الطلاق‏:‏ 2‏]‏، وهذا إنما يكون في الطلاق الرجعي، لا يكون في الثلاث، ولا في البائن‏.‏ وقال تعالى‏:‏ ‏{‏وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِّنكُمْ وَأَقِيمُوا الشَّهَادَةَ لِلَّهِ‏}‏ ‏[‏الطلاق‏:‏ 2‏]‏، فأمر بالإشهاد على الرجعة، والإشهاد عليها مأمور به باتفاق الأمة، قيل‏:‏ أمر إيجاب، وقيل‏:‏ أمر استحباب‏.‏
وقد ظن بعض الناس أن الإشهاد هو الطلاق، وظن أن الطلاق الذي لا يشهد عليه لا يقع‏.‏ وهذا خلاف الإجماع، وخلاف الكتاب والسنة، ولم يقل أحد من العلماء المشهورين به، فإن الطلاق أذن فيه أولاً، ولم يأمر فيه بالإشهاد، وإنما أمر بالإشهاد حين قال‏:‏ ‏{‏فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ‏}‏، والمراد هنا بالمفارقة تخلية سبيلها إذا قضت العدة، وهذا ليس بطلاق ولا برجعة ولا نكاح‏.‏ والإشهاد في هذا باتفاق المسلمين، فعلم أن الإشهاد إنما هو على الرجعة‏.‏ ومن حكمة ذلك أنه قد يطلقها ويرتجعها، فيزين له الشيطان كتمان ذلك حتي يطلقها بعد ذلك طلاقا محرما، ولا يدري أحد، فتكون معه حراما، فأمر الله أن يشهد على الرجعة ليظهر أنه قد وقعت به طلقة، كما أمر النبي صلى الله عليه وسلم من وجد اللقطة أن يشهد عليها؛ لئلا يزين الشيطان كتمان اللقطة، وهذا بخلاف الطلاق فإنه إذا طلقها ولم يراجعها بل خلي سبيلها، فإنه يظهر للناس أنها ليست امرأته، بل هي مطلقة، بخلاف ما إذا بقيت زوجة عنده فإنه لا يدري الناس أطلقها أم لم يطلقها‏.‏
وأما النكاح فلابد من التمييز بينه وبين السفاح واتخاذ الأخدان، كما أمر الله تعالى؛ ولهذا مضت السنة بإعلانه، فلا يجوز أن يكون كالسفاح مكتوما، لكن‏:‏ هل الواجب مجرد الإشهاد أو مجرد الإعلان وإن لم يكن إشهاد، أو يكفي أيهما كان‏؟‏ هذا فيه نزاع بين العلماء، كما قد ذكر في موضعه‏.‏
وقال الله تعالى‏:‏ ‏{‏وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْرًا‏}‏ ‏[‏الطلاق‏:‏ 2، 3‏]‏، وهذه الآية عامة في كل من يتق الله‏.‏ وسياق الآية يدل على أن التقوي مرادة من هذا النص العام، فمن اتقي الله في الطلاق فطلق كما أمر الله ـ تعالى ـ جعل الله له مخرجا مما ضاق على غيره، ومن يتعد حدود الله فيفعل ما حرم الله عليه فقد ظلم نفسه، ومن كان جاهلا بتحريم طلاق البدعة، فلم يعلم أن الطلاق في الحيض محرم، أو أن جمع الثلاث محرم، فهذا إذا عرف التحريم وتاب صار ممن اتقي الله فاستحق أن يجعل الله له مخرجا‏.‏ ومن كان يعلم أن ذلك حرام، وفعل المحرم وهو يعتقد أنها تحرم عليه، ولم يكن عنده إلا من يفتيه بأنها تحرم عليه، فإنه يعاقب عقوبة بقدر ظلمه، كمعاقبة أهل السبت بمنع الحيتان أن تأتيهم، فإنه ممن لم يتق الله فعوقب بالضيق‏.‏ وإن هداه الله فعرفه الحق، وألهمه التوبة، وتاب، فالتائب من الذنب كمن لا ذنب له، وحينئذ فقد دخل فيمن يتقي الله، فيستحق أن يجعل الله له فرجا ومخرجا، فإن نبينا محمدًا صلى الله عليه وسلم نبي الرحمـة، ونبي الملحمة‏.‏ فكل من تاب فله فرج في شرعه، بخلاف شرع من قبلنا فإن التائب منهم كان يعاقب بعقوبات كقتل أنفسهم، وغير ذلك؛ ولهذا كان ابن عباس إذا سئل عمن طلق امرأته ثلاثا يقول له‏:‏ لو اتقيت الله لجعل لك مخرجا‏.‏ وكان تارة يوافق عمر في الإلزام بذلك للمكثرين من فعل البدعة المحرمة عليهم، مع علمهم بأنها محرمة‏.‏ وروي عنه أنه كان تارة لا يلزم إلا واحدة‏.‏ وكان ابن مسعود يغضب على أهل هذه البدعة، ويقول‏:‏ أيها الناس من أتي الأمر على وجهه فقد تبين له؛ وإلا فوالله ما لنا طاقة بكل ما تحدثون‏.‏
ولم يكن على عهد النبي صلى الله عليه وسلم‏:‏ ولا أبي بكر، ولا عمر، ولا عثمان، ولا على ‏[‏نكاح تحليل‏]‏ ظاهر تعرفه الشهود والمرأة والأولياء ولم ينقل أحد عن النبي صلى الله عليه وسلم ولا خلفائه الراشدين أنهم أعادوا المرأة على زوجها بنكاح تحليل، فإنهم إنما كانوا يطلقون في الغالب طلاق السنة‏.‏
ولم يكونوا يحلفون بالطلاق؛ ولهذا لم ينقل عن الصحابة نقل خاص في الحلف، وإنما نقل عنهم الكلام في إيقاع الطلاق لا في الحلف به‏.‏ والفرق ظاهر بين الطلاق وبين الحلف به، كما يعرف الفرق بين النذر وبين الحلف بالنذر، فإذا كان الرجل يطلب من الله حاجة فقال‏:‏ إن شفي الله مرضي، أو قضي ديني، أو خلصني من هذه الشدة، فلله على أن اتصدق بألف درهم‏.‏ أو أصوم شهرًا، أو أعتق رقبة، فهذا تعليق نذر يجب عليه الوفاء به بالكتاب والسنة والإجماع‏.‏ وإذا علق النذر على وجه اليمين فقال‏:‏ إن سافرت معكم، إن زوجت فلانا، أن أضرب فلانا‏.‏ إن لم أسافر من عندكم، فعلى الحج‏.‏ أو‏:‏ فمالي صدقة‏.‏ أو‏:‏ فعلى عتق‏.‏ فهذا عند الصحابة وجمهور العلماء هو حالف بالنذر، ليس بناذر، فإذا لم يف بما التزمه أجزأه كفارة يمين، وكذلك أفتى الصحابة فيمن قال‏:‏ إن فعلت كذا فكل مملوك لي حر‏.‏ أنه يمين يجزيه فيها كفارة اليمين، وكذلك قال كثير من التابعين في هذا كله لما أحدث الحجاج بن يوسف تحليف الناس بأيمان البيعة ـ وهو التحليف بالطلاق، والعتاق، والتحليف باسم الله، وصدقة المال‏.‏ وقيل‏:‏ كان فيها التحليف بالحج ـ تكلم حينئذ التابعون ومن بعدهم في هذه الأيمان، وتكلموا في بعضها على ذلك‏.‏ فمنهم من قال‏:‏ إذا حنث بها لزمه ما التزمه‏.‏ ومنهم من قال‏:‏ لا يلزمه إلا الطلاق، والعتاق‏.‏ ومنهم من قال‏:‏ بل هذا جنس أيمان أهل الشرك، لا يلزم بها شيء‏.‏ ومنهم من قال‏:‏ بل هي من أيمان المسلمين يلزم فيها ما يلزم في سائر أيمان المسلمين‏.‏ واتبع هؤلاء ما نقل في هذا الجنس عن الصحابة، وما دل عليه الكتاب والسنة، كما بسط في موضع آخر‏.‏
والمقصود هنا‏:‏ أنه على عهد رسول الله صلى الله عليه وسلم وخلفائه الراشدين لم تكن امرأة ترد إلى زوجها بنكاح تحليل، وكان إنما يفعل سرا؛ ولهذا قال النبي صلى الله عليه وسلم‏:‏ ‏[‏لعن الله آكل الربا، وموكله، وشاهديه، وكاتبه‏]‏، ‏[‏ولعن المحلل، والمحلل له‏]‏‏.‏ قال الترمذي‏:‏ حديث صحيح‏.‏ ولعن صلى الله عليه وسلم في الربا‏:‏ الآخذ، والمعطي، والشاهدين، والكاتب؛ لأنه دين يكتب ويشهد عليه، ولعن في التحليل‏:‏ المحلل، والمحلل له، ولم يلعن الشاهدين والكاتب؛ لأنه لم يكن على عهده تكتب الصداقات في كتاب، فإنهم كانوا يجعلون الصداق في العادة العامة قبل الدخول، ولا يبقي دينار في ذمة الزوج، ولا يحتاج إلى كتاب وشهود، وكان المحلل يكتم ذلك هو والزوج المحلل له‏.‏ والمرأة والأولياء والشهود لا يدرون بذلك‏.‏ ولعن رسول الله صلى الله عليه وسلم المحلل والمحلل له؛ إذ كانوا هم الذين فعلوا المحرم، دون هؤلاء‏.‏ والتحليل لم يكونوا يحتاجون إليه في الأمر الغالب؛ إذ كان الرجل إنما يقع منه الطلاق الثلاث إذا طلق بعد رجعة أو عقد فلا يندم بعد الثلاث إلا نادر من الناس، وكان يكون ذلك بعد عصيانه وتعديه لحدود الله فيستحق العقوبة، فيلعن من يقصد تحليل المرأة له، ويلعن هؤلاء ـ أيضًا ـ لأنهما تعاونا على الإثم والعدوان‏.‏
فلما حدث الحلف بالطلاق واعتقد كثير من الفقهاء‏.‏ أن الحانث يلزمه ما ألزمه نفسه، ولا تجزيه كفارة يمين، واعتقد كثير منهم أن الطلاق المحرم يلزم، واعتقد كثير منهم أن جمع الثلاث ليس بمحرم، واعتقد كثير منهم أن طلاق السكران يقع، واعتقد كثير منهم أن طلاق المكره يقع‏.‏ وكان بعض هذه الأقوال مما تنازع فيه الصحابة، وبعضها مما قيل بعدهم، كثر اعتقاد الناس لوقوع الطلاق، مع ما يقع من الضرر العظيم والفساد في الدين والدنيا بمفارقة الرجل امرأته، فصار الملزمون بالطلاق في هذه المواضع المتنازع فيها حزبين‏.‏
حزبا اتبعوا ما جاء عن النبي صلى الله عليه وسلم والصحابة في تحريم التحليل، فحرموا هذا مع تحريمهم لما لم يحرمه الرسول صلى الله عليه وسلم من تلك الصور، فصار في قولهم من الأغلال والآصار والحرج العظيم المفضي إلى مفاسد عظيمة في الدين والدنيا أمور‏.‏ منها‏:‏ ردة بعض الناس عن الإسلام لما أفتى بلزوم ما التزمه‏.‏ ومنها سفك الدم المعصوم‏.‏ ومنها زوال العقل‏.‏ ومنها العداوة بين الناس‏.‏ ومنها تنقيص شريعة الإسلام، إلى كثير من الآثام، إلى غير ذلك من الأمور العظام‏.‏
وحزبا رأوا أن يزيلوا ذلك الحرج العظيم بأنواع من الحيل التي بها تعود المرأة إلى زوجها‏.‏
وكان مما أحدث أولاً نكاح التحليل‏.‏ ورأي طائفة من العلماء أن فاعله يثاب؛ لما رأي في ذلك من إزالة تلك المفاسد بإعادة المرأة إلى زوجها، وكان هذا حيلة في جميع الصور لرفع وقوع الطلاق، ثم أحدث في الأيمان حيل أخري‏.‏ فأحدث أولاً الاحتيال في لفظ اليمين، ثم أحدث الاحتيال بخلع اليمين، ثم أحدث الاحتيال بدور الطلاق، ثم أحدث الاحتيال بطلب إفساد النكاح‏.‏ وقد أنكر جمهور السلف والعلماء وأئمتهم هذه الحيل وأمثالها، ورأوا أن في ذلك إبطال حكمة الشريعة، وإبطال حقائق الأيمان المودعة في آيات الله، وجعل ذلك من جنس المخادعة والاستهزاء بآيات الله، حتي قال أيوب السختياني في مثل هؤلاء‏:‏ يخادعون الله كأنما يخادعون الصبيان، لو أتوا الأمر على وجهه، لكان أهون على، ثم تسلط الكفار والمنافقون بهذه الأمور على القدح في الرسول صلى الله عليه وسلم وجعلوا ذلك من أعظم ما يحتجون به على من آمن به ونصره وعزره، ومن أعظم ما يصدون به عن سبيل الله ويمنعون من أراد الإيمان به، ومن أعظم ما يمتنع الواحد منهم به عن الإيمان، كما أخبر من آمن منهم بذلك عن نفسه، وذكر أنه كان يتبين له محاسن الإسلام إلا ما كان من جنس التحليل فإنه الذي لا يجد فيه ما يشفي الغليل، وقد قال تعالى‏:‏ ‏{‏وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَـاةَ وَالَّذِينَ هُم بِآيَاتِنَا يُؤْمِنُونَ الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عليهمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عليهمْ فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ أُوْلَـئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏الأعراف‏:‏ 156، 157‏]‏، فوصف رسوله بأنه يأمر بكل معروف، وينهى عن كل منكر، ويحل كل طيب ويحرم كل خبيث ويضع الآصار والأغلال التي كانت على من قبله‏.‏
وكل من خالف ما جاء به من الكتاب والحكمة من الأقوال المرجوحة، فهي من الأقوال المبتدعة التي أحسن أحوالها أن تكون من الشرع المنسوخ الذي رفعه الله بشرع محمد صلى الله عليه وسلم، إن كان قائله من أفضل الأمة وأجلها، وهو في ذلك القول مجتهد قد اتقي الله ما استطاع، وهو مثاب على اجتهاده وتقواه، مغفور له خطؤه، فلا يلزم الرسول قول قاله غيره باجتهاده‏.‏ وقد ثبت عنه في الصحيحين أنه قال‏:‏ ‏(‏إذا اجتهد الحاكم فأصاب فله أجران وإذا اجتهد الحاكم فأخطأ فله أجر‏)‏‏.‏ وثبت عنه في الصحيح أنه كان يقول لمن بعثه أميرًا على سرية وجيش‏:‏ ‏(‏وإذا حاصرت أهل حصن فسألوك أن تنزلهم على حكم الله، فلا تنزلهم على حكم الله، فإنك لا تدري ما حكم الله فيهم، ولكن أنزلهم على حكمك وحكم أصحابك‏)‏‏.‏ وهذا يوافق ما ثبت في الصحيح أن سعد بن معاذ لما حكمه النبي صلى الله عليه وسلم في بني قريظة، وكان النبي صلى الله عليه وسلم قد حاصرهم، فنزلوا على حكمه، فأنزلهم على حكم سعد ابن معاذ لما طلب منهم حلفا وهم من الأنصار أن يحسن إليهم، وكان سعد بن معاذ خلاف ما يظن به بعض قومه، كان مقدما لرضي الله ورسوله على رضي قومه؛ ولهذا لما مات اهتز له عرش الرحمن فرحا بقدوم روحه، فحكم فيهم أن تقتل مقاتلتهم، وتسبى حريمهم، وتقسم أموالهم‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏لقد حكمت فيهم بحكم الملك‏)‏ وفي رواية‏:‏ ‏(‏لقد حكمت فيهم بحكم الله من فوق سبع سموات‏)‏‏.‏ والعلماء ورثة الأنبياء، وقد قال تعالى‏:‏ ‏{‏وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا‏}‏ ‏[‏الأنبياء‏:‏ 78، 79‏]‏، فهذان نبيان كريمان حكما في حكومة واحدة، فخص الله أحدهما بفهمها مع ثنائه على كل منهما بأنه آتاه حكما وعلما فكذلك العلماء المجتهدون ـ رضي الله عنهم ـ للمصيب منهم أجران‏.‏ وللآخر أجر‏.‏ وكل منهم مطيع لله بحسب استطاعته، ولا يكلفه الله ما عجز عن علمه‏.‏ ومع هذا فلا يلزم الرسول صلى الله عليه وسلم قول غيره، ولا يلزم ما جاء به من الشريعة شيء من الأقوال المحدثة، لا سيما إن كانت شنيعة‏.‏
ولهذا كان الصحابة إذا تكلموا باجتهادهم ينزهون شرع الرسول صلى الله عليه وسلم من خطئهم وخطأ غيرهم، كما قال عبد الله بن مسعود في المفوضة‏:‏ أقول فيها برأيي‏.‏ فإن يكن صوابا فمن الله، وإن يكن خطأ فمنى ومن الشيطان والله ورسوله بريئان منه‏.‏ وكذلك روي عن الصديق في الكلالة، وكذلك عن عمر في بعض الأمور، مع أنهم كانوا يصيبون فيما يقولونه على هذا الوجه حتي يوجد النص موافقا لاجتهادهم، كما وافق النص اجتهاد ابن مسعود وغيره، وإنما كانوا أعلم بالله ورسوله، وبما يجب من تعظيم شرع الرسول صلى الله عليه وسلم أن يضيفوا إليه إلا ما علموه منه، وما أخطؤوا فيه ـ وإن كانوا مجتهدين ـ قالوا‏:‏ إن الله ورسوله بريئان منه‏.‏ وقد قال الله تعالى‏:‏ ‏{‏وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ‏}‏ ‏[‏النور‏:‏ 54‏]‏، وقال‏:‏ ‏{‏فَإِنَّمَا عليه مَا حُمِّلَ وَعليكُم مَّا حُمِّلْتُمْ‏}‏ ‏[‏النور‏:‏ 54‏]‏، وقال‏:‏ ‏{‏فَلَنَسْأَلَنَّ الَّذِينَ أُرْسِلَ إليهمْ وَلَنَسْأَلَنَّ الْمُرْسَلِينَ‏}‏ ‏[‏الأعراف‏:‏ 6‏]‏‏.‏
ولهذا تجد المسائل التي تنازعت فيها الأمة على أقوال؛ وإنما القول الذي بعث به الرسول صلى الله عليه وسلم واحد منها، وسائرها إذا كان أهلها من أهل الاجتهاد أهل العلم والدين، فهم مطيعون لله ورسوله، مأجورون غير مأزورين، كما إذا خفيت جهة القبلة في السفر اجتهد كل قوم فصلوا إلى جهة من الجهات الأربع، فإن الكعبة ليست إلا في جهة واحدة منها وسائر المصلين مأجورين على صلاتهم حيث اتقوا ما استطاعوا‏.‏
ومن آيات ما بعث به الرسول صلى الله عليه وسلم أنه إذا ذكر مع غيره على الوجه المبين ظهر النور والهدي على ما بعث به، وعلم أن القول الآخر دونه؛ فإن خير الكلام كلام الله، وخير الهدي هدي محمد صلى الله عليه وسلم‏.‏ وقد قال سبحانه وتعالى‏:‏ ‏{‏قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَـذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا‏}‏ ‏[‏الإسراء‏:‏ 88‏]‏، وهذا التحدي والتعجيز‏.‏ ثابت في لفظه ونظمه ومعناه، كما هو مذكور في غير هذا الموضع‏.‏
ومن أمثال ذلك‏:‏ ما تنازع المسلمون فيه من مسائل الطلاق، فإنك تجد الأقوال فيه ‏[‏ثلاثة‏]‏‏:‏ قول فيه آصار وأغلال، وقول فيه خداع واحتيال‏.‏ وقول فيه علم واعتدال‏.‏ وقول يتضمن نوعا من الظلم والاضطراب‏.‏ وقول يتضمن نوعا من الظلم والفاحشة والعار، وقول يتضمن سبيل المهاجرين والأنصار‏.‏ وتجدهم في مسائل الأيمان بالنذر، والطلاق والعتاق، على ثلاثة أقوال‏:‏ قول يسقط أيمان المسلمين، ويجعلها بمنزلة أيمان المشركين‏.‏ وقول يجعل الأيمان اللازمة ليس فيها كفارة ولا تحلة، كما كان شرع غير أهل القبلة‏.‏ وقول يقيم حرمة أيمان أهل التوحيد والإيمان، ويفرق بينهما وبين أيمان أهل الشرك والأوثان، ويجعل فيها من الكفارة والتحليل ما جاء به النص والتنزيل واختص به أهل القرآن دون أهل التوراة والإنجيل‏.‏ وهذا هو الشرع الذي جاء به خاتم المرسلين، وإمام المتقين، وأفضل الخلق أجمعين، صلى الله عليه وعلى آله وصحبه الطيبين الطاهرين، وعلى التابعين لهم بإحسان إلى يوم الدين‏.
وقال شيخ الإسلام ـ رحمه الله‏:‏
فصل
مختصر جامع في مسائل الأيمان والطلاق، وما بينهما من اتفاق وافتراق؛ فإن المسألة قد تكون من مسائل الأيمان دون الطلاق، وقد تكون من مسائل الطلاق دون الأيمان، وقد تكون من مسائل النوعين‏.‏
فإن الكلام المتعلق بالطلاق ثلاثة أنواع‏.‏ والأيمان ثلاثة أنواع، أما الكلام المتعلق بالطلاق فهو، إما صيغة تنجيز، وإما صيغة تعليق‏.‏ وإما صيغة قسم‏.‏
أما صيغة التنجيز فهو إيقاع الطلاق مطلقا مرسلا من غير تقييد بصفة ولا يمين، كقوله‏:‏ أنت طالق‏.‏ أو مطلقة‏.‏ أو‏:‏ فلانة طالق‏.‏ أو أنت الطلاق‏.‏ أو‏:‏ طلقتك، ونحو ذلك مما يكون بصيغة الفعل، أو المصدر، أو اسم الفاعل، أو اسم المفعول، فهذا يقال له‏:‏ طلاق منجز‏.‏ ويقال طلاق مرسل‏.‏ ويقال‏:‏ طلاق مطلق‏.‏ أي غير معلق بصفة، فهذا إيقاع للطلاق، وليس هذا بيمين يخير فيه بين الحنث وعدمه، ولا كفارة في هذا باتفاق المسلمين والفقهاء في عرفهم المعروف بينهم لا يسمون هذا يمينا ولا حلفا، ولكن الناس من يقول‏:‏ حلفت بالطلاق، ومراده أنه أوقع الطلاق‏.‏
وأما صيغة القسم فهو أن يقول‏:‏ الطلاق يلزمنى لأفعلن كذا، أو لا أفعل كذا‏.‏ فيحلف به على حض لنفسه أو لغيره، أو منع لنفسه أو لغيره، أو على تصديق خبر أو تكذيبه، فهذا يدخل في مسائل الطلاق والأيمان، فإن هذا يمين باتفاق أهل اللغة، فإنها صيغة قسم، وهو يمين ـ أيضًا ـ في عرف الفقهاء، لم يتنازعوا في أنها تسمي يمينا، ولكن تنازعوا في حكمها‏.‏ فمن الفقهاء من غلب عليها جانب الطلاق فأوقع به الطلاق إذا حنث‏.‏ ومنهم من غلب عليه جانب اليمين فلم يوقع به الطلاق، بل قال‏:‏ عليه كفارة يمين‏.‏ أو قال‏:‏ لا شيء عليه بحال‏.‏
وكذلك تنازعوا فيما إذا حلف بالنذر فقال‏:‏ إذا فعلت كذا فعلى الحج أو صوم شهر، أو مالي صدقة، لكن هذا النوع اشتهر الكلام فيه عن السلف من الصحابة وغيرهم‏.‏ وقالوا‏:‏ إنه أيمان تجزي فيه كفارة يمين؛ لكثرة وقوع هذا في زمن الصحابة، بخلاف الحلف بالطلاق، فإن الكلام فيه إنما عرف عن التابعين ومن بعدهم، وتنازعوا فيه على القولين‏.‏
والثالث‏:‏ صيغة تعليق كقوله‏:‏ إن دخلت الدار فأنت طالق‏.‏ ويسمي هذا طلاقا بصفة‏.‏ فهذا إما أن يكون قصد صاحبه الحلف وهو يكره وقوع الطلاق إذا وجدت الصفة‏.‏ وإما أن يكون قصده إيقاع الطلاق عند تحقق الصفة‏.‏
فالأول‏:‏ حكمه حكم الحلف بالطلاق باتفاق الفقهاء‏.‏ ولو قال‏:‏ إن حلفت يمينا فعلى عتق رقبة، وحلف بالطلاق حنث بلا نزاع نعلمه بين العلماء المشهورين، وكذلك سائر ما يتعلق بالشرط لقصد اليمين، كقوله‏:‏ إن فعلت كذا فعلى عتق رقبة، أو فعبيدي أحرار، أو فعلى الحج، أو على صوم شهر، أو ف مالي صدقة أو هدي، ونحو ذلك؛ فإن هذا بمنزلة أن يقول‏:‏ العتق يلزمنى لا أفعل كذا، وعلى الحج لا أفعل كذا، ونحو ذلك، لكن المؤخر في صيغة الشرط مقدم في صيغة القسم، والمنفي في هذه الصيغة مثبت في هذه الصيغة‏.‏
والثاني‏:‏ وهو أن يكون قصد إيقاع الطلاق عند الصفة، فهذا يقع به الطلاق إذا وجدت الصفة، كما يقع المنجز عند عامة السلف والخلف، وكذلك إذا وقت الطلاق بوقت، كقوله‏:‏ أنت طالق عند رأس الشهر، وقد ذكر غير واحد الإجماع على وقوع هذا الطلاق المعلق، ولم يعلم فيه خلافا قديما، لكن ابن حزم زعم أنه لا يقع به الطلاق، وهو قول الإمامية، مع أن ابن حزم ذكر في كتاب الإجماع إجماع العلماء على أنه يقع به الطلاق، وذكر أن الخلاف إنما هو فيما إذا أخرجه مخرج اليمين‏:‏ هل يقع الطلاق‏؟‏ أو لا يقع ولا شيء عليه‏؟‏ أو يكون يمينا مكفرة‏؟‏ على ثلاثة أقوال، كما أن نظائر ذلك من الأيمان فيها هذه الأقوال الثلاثة‏.‏
وهذا الضرب وهو الطلاق المعلق بصفة يقصد إيقاع الطلاق عندها وليس فيها معني الحض والمنع، كقوله‏:‏ إن طلعت الشمس فأنت طالق‏.‏ هل هو يمين‏؟‏ فيه قولان‏.‏ أحدهما‏:‏ هو يمين، كقول أبي حنيفة وأحد القولين في مذهب أحمد‏.‏ والثاني‏:‏ أنه ليس بيمين، كقول الشافعي، والقول الآخر في مذهب أحمد‏.‏ وهذا القول أصح شرعا ولغة، وأما العرف فيختلف‏.‏
فصل
وأما أنواع الأيمان الثلاثة‏:‏
فالأول‏:‏ أن يعقد اليمين بالله‏.‏
والثاني‏:‏ أن يعقدها الله‏.‏
والثالث‏:‏ أن يعقدها بغير الله أو لغير الله‏.‏
فأما الأول، فهو الحلف بالله‏.‏ فهذه يمين منعقدة، مكفرة بالكتاب والسنة، والإجماع، وأما الثالث، وهو أن يعقدها بمخلوق أو لمخلوق مثل أن يحلف بالطواغيت، أو بأبيه، أو الكعبة، أو غير ذلك من المخلوقات، فهذه يمين غير محترمة، لا تنعقد، ولا كفارة بالحنث فيها باتفاق العلماء، لكن نفس الحلف بها منهي عنه، فقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من حلف فقال في حلفه‏:‏ واللات والعزي، فليقل لا إله إلا الله‏)‏ وسواء في ذلك الحلف بالملائكة والأنبياء وغيرهم باتفاق العلماء، إلا أن في الحلف بالنبي صلى الله عليه وسلم قولين في مذهب أحمد، وقول الجمهور، أنها يمين غير منعقدة ولا كفارة فيها‏.‏
وأما عقدها لغير الله، فمثل أن ينذر للأوثان والكنائس، أو يحلف بذلك فيقول‏:‏ إن فعلت كذا فعلى للكنيسة كذا، أو لقبر فلان كذا، ونحو ذلك فهذا إن كان نذرا فهو شرك، وإن كان يمينا، فهو شرك، إذا كان يقول ذلك على وجه التعظيم، كما يقول المسلم‏:‏ إن فعلت كذا فعلى هدي، وأما إذا قاله على وجه البغض لذلك، كما يقول المسلم‏:‏ إن فعلت كذا فأنا يهودي، أو نصراني، فهذا ليس مشركا، وفي لزوم الكفارة له قولان معروفان للعلماء‏.‏ وما كان من نذر شرك أو يمين شرك فعليه أن يتوب إلى الله من عقدها، ليس فيها وفاء ولا كفارة، إنما ذلك فيما كان لله أو بالله‏.‏
وأما المعقود لله فعلى وجهين‏:‏
أحدهما‏:‏ أن يكون قصده التقرب إلى الله، لا مجرد أن يحض أو يمنع، وهذا هو النذر‏.‏ فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏كفارة النذر كفارة يمين‏)‏ وثبت عنه أن قال‏:‏ ‏(‏من نذر أن يطيع الله فليطعه، ومن نذر أن يعصي الله فلا يعصه‏)‏‏.‏ فإذا كان قصد الإنسان أن ينذر لله طاعة فعليه الوفاء به، وإن نذر ما ليس بطاعة لم يكن عليه الوفاء به‏.‏ وما كان محرما لا يجوز الوفاء به، لكن إذا لم يوف بالنذر لله فعليه كفارة يمين عند أكثر السلف، وهو قول أحمد، وهو قول أبي حنيفة‏.‏ قيل‏:‏ مطلقا‏.‏ وقيل‏:‏ إذا كان في معنى اليمين‏.‏
والثاني‏:‏ أن يكون مقصوده الحض أو المنع أو التصديق أو التكذيب، فهذا هو الحلف بالنذر، والطلاق والعتاق، والظهار، والحرام، كقوله‏:‏ إن فعلت كذا فعلى الحج، وصوم سنة، و مالي صدقة، وعبيدي أحرار، ونسائي طوالق، فهذا الصنف يدخل في مسائل الأيمان، ويدخل في مسائل الطلاق والعتاق، والنذر، والظهار، وللعلماء فيه ثلاثة أقوال‏:‏
أحدها‏:‏ أنه يلزمه ما حلف به إذا حنث؛ لأنه التزم الجزاء عند وجود الشرط، وقد وجد الشرط، فيلزمه، كنذر التبرر المعلق بالشرط‏.‏
والقول الثاني‏:‏ هذه يمين غير منعقدة فلا شيء فيها إذا حنث، لا كفارة، ولا وقوع؛ لأن هذا حلف بغير الله، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏من كان حالفا فليحلف بالله أو ليسكت‏)‏‏.‏ وفي رواية في الصحيح‏:‏ ‏(‏لا تحلفوا إلا بالله‏)‏‏.‏
والقول الثالث‏:‏ أن هذه أيمان مكفرة إذا حنث فيها كغيرها من الأيمان‏.‏ ومن العلماء من فرق بين ما عقده لله من الوجوب ـ وهو الحلف بالنذر ـ وما عقده لله من تحريم ـ وهو الحلف بالطلاق والعتاق ـ فقالوا في الأول‏:‏ عليه كفارة يمين إذا حنث‏.‏ وقالوا في الثاني‏:‏ يلزمه ما علقه وهو الذي حلف به إذا حنث؛ لأن الملتزم في الأول فعل واجب، فلا يبرأ إلا بفعله فيمكنه التكفير قبل ذلك، والملتزم في الثاني وقوع حرمة، وهذا يحصل بالشرط فلا يرتفع بالكفارة‏.‏
والقول الثالث‏:‏ هو الذي يدل عليه الكتاب والسنة والاعتبار وعليه تدل أقوال أصحاب رسول الله صلى الله عليه وسلم في الجملة، كما قد بسط في موضعه؛ وذلك أن الله قال في كتابه‏:‏ ‏{‏وَلَـكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ‏}‏ إلى قوله‏:‏ ‏{‏ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، وقال تعالى‏:‏ ‏{‏قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏، وثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من حلف على يمين فرأي غيرها خيرًا منها فليأت الذي هو خير، وليكفر عن يمينه‏)‏، وهذا يتناول جميع أيمان المسلمين لفظا ومعني‏.‏ أما اللفظ فلقوله‏:‏ ‏{‏قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏، وقوله‏:‏ ‏{‏ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ‏}‏، وهذا خطاب للمؤمنين، فكل ما كان من أيمانهم فهو داخل في هذا، والحلف بالمخلوقات شرك ليس من أيمانهم؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏(‏من حلف بغير الله فقد أشرك‏)‏‏.‏ رواه أهل السنن وأبو داودوغيره، فلا تدخل هذه في أيمان المسلمين‏.‏ وأما ما عقده بالله أو لله فهو من أيمان المسلمين، فيدخل في ذلك؛ولهذا لو قال‏:‏ أيمان المسلمين أو أيمان البيعة تلزمني، ونوي دخول الطلاق والعتاق، دخل في ذلك، كما ذكر ذلك الفقهاء، ولا أعلم فيه نزاعا، ولا يدخل في ذلك الحلف بالكعبة وغيرها من المخلوقات، وإذا كانت من أيمان المسلمين تناولها الخطاب‏.‏
وأما من جهة المعني فهو أن الله فرض الكفارة في أيمان المسلمين؛ لئلا تكون اليمين موجبة عليهم أو محرمة عليهم لا مخرج لهم، كما كانوا عليه في أول الإسلام قبل أن تشرع الكفارة، لم يكن للحالف مخرج إلا الوفاء باليمن، فلو كان من الأيمان مالا كفارة فيه كانت هذه المفسدة موجودة‏.‏ وأيضا، فقد قال الله تعالى‏:‏ ‏{‏وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لِّأَيْمَانِكُمْ أَن تَبَرُّواْ وَتَتَّقُواْ وَتُصْلِحُواْ بَيْنَ النَّاسِ‏}‏ ‏[‏البقرة‏:‏ 224‏]‏، نهاهم الله أن يجعلوا الحلف بالله مانعاً لهم من فعل ما أمر به؛ لئلا يمتنعوا عن طاعته باليمين التي حلفوها، فلو كان في الأيمان ما ينعقد ولا كفارة فيه لكان ذلك مانعاً لهم من طاعة الله إذا حلفوا به‏.‏
وأيضًا، فقد قال تعالى‏:‏ ‏{‏لِّلَّذِينَ يُؤْلُونَ مِن نِّسَآئِهِمْ تَرَبُّصُ أَرْبَعَةِ أَشْهُرٍ فَإِنْ فَآؤُوا فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ وَإِنْ عَزَمُواْ الطَّلاَقَ فَإِنَّ اللّهَ سَمِيعٌ عليمٌ‏}‏ ‏[‏البقرة‏:‏ 226، 227‏]‏، والإيلاء هو الحلف والقسم، والمراد بالإيلاء هنا أن يحلف الرجل أن لا يطأ امرأته، وهو إذا حلف بما عقده بالله كان موليا، وإن حلف بما عقده لله كالحلف بالنذر والظهار والطلاق والعتاق كان موليا عند جماهير العلماء، كأبي حنيفة، ومالك، والشافعي في قوله الجديد، وأحمد، ومن العلماء من لم يذكر في هذه المسألة نزاعا كابن المنذر وغيره، وذكر عن ابن عباس أنه قال‏:‏ كل يمين منعت جماعا فهي إيلاء، والله ـ سبحانه وتعالى ـ قد جعل المولي بين خيرتين‏:‏ إما أن يفيء، وإما أن يطلق‏.‏ والفيء ة هي الوطء، خير بين الإمساك بمعروف، والتسريح بإحسان‏.‏ فإن فاء فوطئها حصل مقصودها، وقد أمسك بمعروف، وقد قال تعالى‏:‏ ‏{‏فَإِنْ فَآؤُوا فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ‏}‏ ‏[‏البقرة‏:‏ 226‏]‏، ومغفرته ورحمته للمولي توجب رفع الإثم عنه وبقاء امرأته‏.‏ ولا تسقط الكفارة، كما في قوله‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏، فبين أنه غفور رحيم بما فرضه من تحلة الأيمان، حيث رحم عباده بما فرضه لهم من الكفارة، وغفر لهم بذلك نقضهم لليمين التي عقدوها؛ فإن موجب العقد الوفاء لولا ما فرضه من التحلة التي جعلها تحل عقدة اليمين‏.‏ وإن كان المولي لا يفيء؛ بل قد عزم على الطلاق؛ فإن الله سميع عليم، فحكم المولي في كتاب الله‏:‏ أنه إما أن يفيء، وإما أن يعزم الطلاق‏.‏ فإن فاء فإن الله غفور رحيم لا يقع به طلاق، وهذا متفق عليه في اليمين بالله تعالى‏.‏
وأما اليمين بالطلاق فمن قال‏:‏ إنه يقع به الطلاق فلا يكفر، فإنه يقول‏:‏ إن فاء المولي بالطلاق وقع به الطلاق، وإن عزم الطلاق فأوقعه وقع به الطلاق‏.‏ فالطلاق على قوله لازم سواء أمسك بمعروف، أو سرح بإحسان‏.‏ والقرآن يدل على أن المولي مخير‏:‏ إما أن يفيء، وإما أن يطلق‏.‏ فإذا فاء لم يلزمه الطلاق، بل عليه كفارة الحنث إذا قيل بأن الحلف بالطلاق فيه الكفارة، فإن المولي بالحلف بالله إذا فاء لزمته كفارة الحنث عند جمهور العلماء، وفيه قول شاذ أنه لاشيء عليه بحال‏.‏ وقول الجمهور أصح، فإن الله بين في كتابه كفارة اليمين في سورة المائدة، وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏من حلف على يمين فرأى غيرها خيرًا منها فليأت الذي هو خير، وليكفر عن يمينه‏)‏‏.‏
فإن قيل‏:‏ المولي بالطلاق إذا فاء غفر الله له ما تقدم من تأخير الوطء للزوجة، وإن وقع به الطلاق، ورحمه بذلك قيل‏:‏ هذا لا يصح‏.‏ فإن أحد قولي العلماء القائلين بهذا الأصل أن الحالف بالطلاق ثلاثاً ألا يطأ امرأته لا يجوز له وطؤها بحال؛ فإنه إذا أولج حنث، وكان النزع في أجنبية، وهذه إحدى الروايتين عن أحمد، وأحد القولين في مذهب مالك‏.‏ والثاني‏:‏ يجوز له وطأة واحدة ينزع عقبها، وتحرم بها عليه امرأته‏.‏ ومعلوم أن الإيلاء إنما كان لحق المرأة في الوطء، والمرأة لا تختار وطأة يقع بها الطلاق الثلاث عقبها إلا إذا كانت كارهة له، فلا يحصل مقصودها بهذه الفيء ة‏.‏ وأيضا، فإنه على هذا التقدير لا فائدة في التأجيل، بل تعجيل الطلاق أحب إليها لتقضي العدة لتباح لغيره، فإذا كان لابد لها من الطلاق على التقديرين، كان التأجيل ضررًا محضا لها، وهذا خلاف مقصود الإيلاء الذي شرع لنفع المرأة، لا لضرها‏.‏
وما ذكرته من النصوص قد استدل به الصحابة وغيرهم من العلماء في هذا الجنس، فأفتوا من حلف فقال‏:‏ إن فعلت كذا فمالي هدي، وعبيدي أحرار، ونحو ذاك، بأن يكفر يمينة، فجعلوا هذا يمينا مكفرة، وكذلك غير واحد من علماء السلف والخلف جعلوا هذا متناولا للحلف بالطلاق والعتاق وغير ذلك من الأيمان، وجعلوا كل يمين يحلف بها الحالف ففيها كفارة يمين وإن عظمت‏.‏
وقد ظن طائفة من العلماء أن هذا الضرب فيه شبه من النذر والطلاق والعتاق، وشبه من الأيمان، وليس كذلك بل هذه أيمان محضة، ليست نذرًا، ولا طلاقا‏.‏ ولا عتاقا، وإنما يسميها بعض الفقهاء نذر اللجاج والغضب تسمية مقيدة، ولا يقتضي ذلك أنها تدخل في اسم النذر عند الإطلاق‏.‏ وأئمة الفقهاء الذين اتبعوا الصحابة بينوا أن هذه أيمان محضة كما قرر ذلك الشافعي وأحمد وغيرهما في الحلف بالنذر، لكن هي أيمان علق الحنث فيها على شيء ين‏:‏ أحدهما‏:‏ فعل المحلوف عليه‏.‏ والثاني‏:‏ عدم إيقاع المحلوف به‏.‏
فقول القائل‏:‏ إن فعلت كذا فعلى الحج هذا العام‏.‏ بمنزلة قوله‏:‏ والله إن فعلت كذا لأحجن هذا العام، وهو لو قال ذلك لم يلزمه كفارة إلا إذا فعل ولم يحج ذلك العام، كذلك إذا قال‏:‏ إن فعلت كذا فعلى أن أحج هذا العام، إنما تلزمه الكفارة إذا فعله ولم يحج ذلك العام، وكذلك إذا قال‏:‏ إن فعلت كذا فعلى أن أعتق عبدي، أو أطلق امرأتي، فإنه لا تلزمه الكفارة إلا إذا فعله ولم يطلق ولم يعتق، ولو قال‏:‏ والله إن فعلت كذا فوالله لأطلقن امرأتي ولأعتقن عبدي‏.‏ وكذلك إذا قال‏:‏ إن فعلت كذا فامرأتي طالق، وعبدي حر، هو بمنزلة قوله‏:‏ والله إن فعلت كذا ليقعن بي الطلاق والعتاق، ولأوقعن الطلاق والعتاق، وهو إذا فعله لم تلزمه الكفارة إلا إذا لم يقع به الطلاق والعتاق، وإذا لم يوقعه لم يقع لأنه لم يوجد شرط الحنث؛ لأن الحنث معلق بشرطين، والمعلق بالشرط قد يكون وجوبًا، وقد يكون وقوعًا‏.‏ فإذا قال‏:‏ إن فعلت كذا فعلى صوم شهر‏.‏ فالمعلق وجوب الصوم‏.‏ وإذا قال‏:‏ فعبدي حر، وامرأتي طالق فالمعلق وقوع العتاق، والطلاق وقد تقدم أن الرجل المعلق إن كان قصده وقوع الجزاء عند الشرط وقع، كما إذا كان قصده أن يطلقها إذا أبرأته من الصداق، فقال‏:‏ إن أبرأتني من صداقك فأنت طالق‏.‏ فهنا إذا وجدت الصفة وقع الطلاق‏.‏
وأما إذا كان قصده الحلف وهو يكره وقوع الجزاء عند الشرط، فهذا حالف، كما لو قال‏:‏ الطلاق يلزمنى لأفعلن كذا‏.‏
وأما قول القائل‏:‏ إنه التزم الطلاق عند الشرط فيلزمه، فهذا الباطل من أوجه‏:‏
أحدها‏:‏ أن الحالف بالكفر والإسلام كقوله‏:‏ إن فعلت كذا فأنا يهودي، أو نصراني‏.‏ وقول الذمي‏:‏ إن فعلت كذا فأنا مسلم، هو التزام للكفر والإسلام عند الشرط، ولايلزمه ذلك بالاتفاق؛ لأنه لم يقصد وقوعه عند الشرط، بل قصد الحلف به، وهذا المعني موجود في سائر أنواع الحلف بصيغة التعليق‏.‏
الثاني‏:‏ أنه إذا قال‏:‏ إن فعلت كذا فعلى أن أطلق امرأتي، لم يلزمه أن يطلقها بالاتفاق إذا فعله‏.‏
الثالث‏:‏ أن الملتزم لأمر عند الشرط إنما يلزمه بشرطين‏:‏ أحدهما‏:‏ أن يكون الملتزم قربة‏.‏ والثاني‏:‏ أن يكون قصده التقرب إلى الله به لا الحلف به، فلو التزم ما ليس بقربة كالتطليق والبيع والإجارة والأكل والشرب لم يلزمه‏.‏ ولو التزم قربة ـ كالصلاة، والصيام، والحجة ـ على وجه الحلف بها لم يلزمه بل تجزيه كفارة يمين عند الصحابة وجمهور السلف، وهو مذهب الشافعي وأحمد، وآخر الروايتين عن أبي حنيفة، وقول المحققين من أصحاب مالك‏.‏
وهنا الحالف بالطلاق هو التزم وقوعه على وجه اليمين، وهو يكره وقوعه إذا وجد الشرط، كما يكره وقوع الكفر إذا حلف به، وكما يكره وجوب تلك العبادات إذا حلف بها‏.‏
وأما قول القائل‏:‏ إن هذا حالف بغير الله فلا يلزمه كفارة‏.‏
فيقال‏:‏ النص ورد فيمن حلف بالمخلوقات؛ ولهذا جعله شركا؛ لأنه عقد اليمين بغير الله فمن عقد اليمين لله فهو أبلغ ممن عقدها بالله؛ ولهذا كان النذر أبلغ من اليمين؛ فوجوب الكفارة فيما عقد لله أولى من وجوبها فيما عقد بالله‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن الفرق بين الطلاق، والحلف، وإيضاح الحكم في ذلك‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، وأشهد أن لا إله إلا الله، وأن محمدًا عبده ورسوله، صلى الله عليه وعلى آله وصحبه وسلم‏.‏ الصيغ التي يتكلم بها الناس في الطلاق والعتاق والنذر والظهار والحرام ثلاثة أنوع‏:‏
النوع الأول‏:‏ صيغة التنجيز مثل أن يقول‏:‏ امرأتي طالق‏.‏ أو‏:‏ أنت طالق، أو‏:‏ فلانة طالق، أو هي مطلقة‏.‏ ونحو ذلك، فهذا يقع به الطلاق، ولا تنفع فيه الكفارة بإجماع المسلمين‏.‏ ومن قال‏:‏ إن هذا فيه كفارة فإنه يستتاب فإن تاب وإلا قتل‏.‏ وكذلك إذا قال‏:‏ عبدي حر‏.‏ أو على صيام شهر‏.‏ أو‏:‏ عتق رقبة، أو‏:‏ الحل على حرام، أو‏:‏ أنت على كظهر أمي، فهذه كلها إيقاعات لهذه العقود بصيغ التنجيز والإطلاق‏.‏
والنوع الثاني‏:‏ أن يحلف بذلك فيقول‏:‏ الطلاق يلزمنى لأفعلن كذا‏.‏ أو لا أفعل كذا‏.‏ أو يحلف على غيره ـ كعبده وصديقه الذي يري أنه يبر قسمه ـ ليفعلن كذا‏.‏ أو لا يفعل كذا‏.‏ أو يقول‏:‏ الحل على حرام لأفعلن كذا، أو لا أفعله‏.‏ أو يقول‏:‏ على الحج لأفعلن كذا‏.‏ أو لا أفعله، ونحو ذلك، فهذه صيغ قسم، وهو حالف بهذه الأمور، لا موقع لها‏.‏ وللعلماء في هذه الأيمان ثلاثة أقوال‏:‏
أحدها‏:‏ أنه إذا حنث لزمه ما حلف به‏.‏ والثاني‏:‏ لا يلزمه شيء‏.‏ والثالث‏:‏ يلزمه كفارة يمين‏.‏ ومن العلماء من فرق بين الحلف والطلاق والعتاق وغيرها‏.‏ والقول الثالث أظهر الأقوال؛ لأن الله تعالى قال‏:‏ ‏{‏قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏ وقال‏:‏ ‏{‏ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، وثبت عن النبي صلى الله عليه وسلم في صحيح مسلم وغيره من حديث أبي هريرة وعدي بن حاتم وأبي موسي أنه قال‏:‏ ‏(‏ومن حلف على يمين فرأي غيرها خيرًا منها، فليأت الذي هو خير، وليكفر عن يمينه‏)‏‏.‏ وجاء هذا المعني في الصحيحين من حديث أبي هريرة، وأبي موسي وعبد الرحمن بن سمرة، وهذا يعم جميع أيمان المسلمين، فمن حلف بيمين من أيمان المسلمين وحنث، أجزأته كفارة يمين‏.‏ ومن حلف بأيمان الشرك، مثل أن يحلف بتربة أبيه، أو الكعبة، أو نعمة السلطان، أو حياة الشيخ، أو غير ذلك من المخلوقات، فهذه اليمين غير منعقدة، ولا كفارة فيها إذا حنث باتفاق أهل العلم‏.‏
والنوع الثالث من الصيغ‏:‏ أن يعلق الطلاق أو العتاق أو النذر بشرط فيقول‏:‏ إن كان كذا فعلى الطلاق، أو الحج‏.‏ أو فعبيدي أحرار، ونحو ذلك، فهذا ينظر إلى مقصوده، فإن كان مقصوده أن يحلف بذلك ليس غرضه وقوع هذه الأمور ـ كمن ليس غرضه وقوع الطلاق إذا وقع الشرط ـ فحكمه حكم الحالف؛ وهو من ‏[‏باب اليمين‏]‏‏.‏ وأما إن كان مقصوده وقوع هذه الأمور، كمن غرضه وقوع الطلاق عند وقوع الشرط، مثل أن يقول لامرأته‏:‏ إن أبرأتني من طلاقك فأنت طالق‏.‏ فتبرئه، أو يكون غرضه أنها إذا فعلت فاحشة أن يطلقها، فيقول‏:‏ إذا فعلت كذا فأنت طالق، بخلاف من كان غرضه أن يحلف عليها ليمنعها، ولو فعلته لم يكن له غرض في طلاقها، فإنها تارة يكون طلاقها أكره إليه من الشرط، فيكون حالفا‏.‏ وتارة يكون الشرط المكروه أكرم إليه من طلاقها؛ فيكون موقعا للطلاق إذا وجد ذلك الشرط، فهذا يقع به الطلاق، وكذلك إن قال‏:‏ إن شفي الله مريضي فعلى صوم شهر، فشفي، فإنه يلزمه الصوم‏.‏
فالأصل في هذا‏:‏ أن ينظر إلى مراد المتكلم ومقصوده فإن كان غرضه أن تقع هذه المأمور وقعت منجزة أو معلقة إذا قصد وقوعها عند وقوع الشرط‏.‏ وإن كان مقصوده أن يحلف بها، وهو يكره وقوعها إذا حنث وإن وقع الشرط فهذا حالف بها، لا موقع لها، فيكون قوله من باب اليمين، لا من باب التطليق والنذر، فالحالف هو الذي يلتزم ما يكره وقوعه عند المخالفة، كقوله‏:‏ إن فعلت كذا فأنا يهودي، أو نصراني، ونسائي طوالق، وعبيدي أحرار، وعلى المشي إلى بيت الله فهذا ونحوه يمين، بخلاف من يقصد وقوع الجزاء من ناذر ومطلق ومعلق فإن ذلك يقصد ويختار لزوم ما التزمه، وكلاهما ملتزم، لكن هذا الحالف يكره وقوع اللازم وإن وجد الشرط الملزوم، كما إذا قال إن فعلت كذا فأنا يهودي أو نصراني، فإن هذا يكره الكفر، ولو وقع الشرط، فهذا حالف‏.‏ والموقع يقصد وقوع الجزاء اللازم عند وقوع الشرط الملزوم، سواء كان الشرط مراداً له، أو مكروهاً أو غير مراد له، فهذا موقع ليس بحالف‏.‏ وكلاهما ملتزم معلق، لكن هذا الحالف يكره وقوع اللازم‏.‏
والفرق بين هذا وهذا ثابت عن أصحاب رسول الله صلى الله عليه وسلم وأكابر التابعين، وعليه دل الكتاب والسنة، وهو مذهب جمهور العلماء ـ كالشافعي وأحمد وغيرهما ـ في تعليق النذر‏.‏ قالوا‏:‏ إذا كان مقصوده النذر فقال‏:‏ لئن شفي الله مريضي فعلى الحج، فهو ناذر إذا شفي الله مريضه لزمه الحج فهذا حالف تجزئه كفارة يمين، ولا حج عليه‏.‏ وكذلك قال أصحاب رسول الله صلى الله عليه وسلم‏:‏ مثل ابن عمر، وابن عباس، وعائشة، وأم سلمة‏.‏ وزينب ربيبة النبي صلى الله عليه وسلم، وغير واحد من الصحابة في من قال‏:‏ إن فعلت كذا فكل مملوك لي حر‏.‏ قالوا‏:‏ يكفر عن يمينه، ولا يلزمه العتق‏.‏ هذا مع أن العتق طاعة وقربة، فالطلاق لا يلزمه بطريق الأولي، كما قال ابن عباس ـ رضي الله عنه ـ‏:‏ الطلاق عن وطر، والعتق ما ابتغي به وجه الله‏.‏ ذكره البخاري في صحيحه، بين ابن عباس أن الطلاق إنما يقع بمن غرضه أن يوقعه، لا لمن يكره وقوعه، كالحالف به، والمكره عليه، وعن عائشة ـ رضي الله تعالى عنها ـ أنها قالت‏:‏ كل يمين وإن عظمت فكفارتها كفارة اليمين بالله وهذا يتناول جميع الأيمان، من الحلف بالطلاق، والعتاق، والنذر‏.‏ وغير ذلك ـ والقول بأن الحالف بالطلاق لا يلزمه الطلاق مذهب خلق كثير من السلف والخلف، لكن فيهم من لا يلزمه الكفارة، كداود، وأصحابه‏.‏ ومنهم من يلزمه كفارة يمين، كطاووس، وغيره من السلف والخلف‏.‏
والأيمان التي يحلف بها الخلق ثلاثة أنواع‏:‏
أحدهما‏:‏ يمين محترمة منعقدة كالحلف باسم الله تعالى‏:‏ ـ فهذه فيها الكفارة بالكتاب والسنة والإجماع‏.‏
الثاني‏:‏ الحلف بالمخلوقات، كالحالف بالكعبة ـ فهذه لا كفارة فيها باتفاق المسلمين‏.‏
والثالث‏:‏ أن يعقد اليمين لله، فيقول‏:‏ إن فعلت كذا فعلى الحج‏.‏ أو مالي صدقة‏.‏ أو فنسائي طوالق‏.‏ أو فعبيدي أحرار، ونحو ذلك، فهذه فيها الأقوال الثلاثة المتقدمة‏:‏ إما لزوم المحلوف به، وإما الكفارة، وإما لا هذا ولا هذا‏.‏ وليس في حكم الله ورسوله إلا يمينان‏:‏ يمين من أيمان المسلمين ففيها الكفارة‏.‏ أو يمين ليست من أيمان المسلمين، فهذه لا شيء فيها إذا حنث‏.‏ فهذه الأيمان إن كانت من أيمان المسلمين ففيها كفارة، وإن لم تكن من أيمان المسلمين لم يلزم بها شيء‏.‏
فأما إثبات يمين يلزم الحالف بها ما التزمه، ولا تجزئه فيها كفارة، فهذا ليس في دين المسلمين، بل هو مخالف للكتاب والسنة‏.‏ والله تعالى ذكر في سورة التحريم حكم أيمان المسلمين‏.‏ وذكر في السورة التي قبلها حكم طلاق المسلمين فقال في سورة التحريم‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ وَاللَّهُ مَوْلَاكُمْ وَهُوَ الْعليمُ الْحَكِيمُ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏، وقال في سورة الطلاق‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ وَاتَّقُوا اللَّهَ رَبَّكُمْ لَا تُخْرِجُوهُنَّ مِن بُيُوتِهِنَّ وَلَا يَخْرُجْنَ إِلَّا أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ وَتِلْكَ حُدُودُ اللَّهِ وَمَن يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ لَا تَدْرِي لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْرًا فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِّنكُمْ وَأَقِيمُوا الشَّهَادَةَ لِلَّهِ ذَلِكُمْ يُوعَظُ بِهِ مَن كَانَ يُؤْمِنُ بِاللَّهِ وَاليوْمِ الْآخِرِ وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْرًا‏}‏ ‏[‏الطلاق‏:‏ 1ـ3‏]‏، فهو ـ سبحانه ـ بين في هذه السورة حكم الطلاق، وبين في تلك حكم أيمان المسلمين‏.‏ وعلى المسلمين أن يعرفوا حدود ما أنزل الله على رسوله، فيعرفوا ما يدخل في الطلاق وما يدخل في أيمان المسلمين، ويحكموا في هذا بما حكم الله ورسوله، ولا يتعدوا حدود الله فيجعلوا حكم أيمان المسلمين، وحكم طلاقهم حكم أيمانهم، فإن هذا مخالف لكتاب الله وسنة رسوله‏.‏ وإن كان قد اشتبه بعض ذلك على كثير من علماء المسلمين فقد عرف ذلك غيرهم من علماء المسلمين، والذين ميزوا بين هذا وهذا من الصحابة والتابعين هم أجل قدرا عند المسلمين ممن اشتبه عليه هذا وهذا، وقد قال الله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأولى الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ واليوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏، فما تنازع فيه المسلمون وجب رده إلى الكتاب والسنة‏.‏
والاعتبار ـ الذي هو أصح القياس وأجلاه ـ إنما يدل على قول من فرق بين هذا وهذا، مع مافي ذلك من صلاح المسلمين في دينهم ودنياهم إذا فرقوا بين ما فرق الله ورسوله بينه، فإن الذين لم يفرقوا بين هذا وهذا أوقعهم هذا الاشتباه‏:‏ إما في آصار وأغلال، وإما في مكر واحتيال، كالاحتيال في ألفاظ الأيمان، والاحتيال بطلب إفساد النكاح، والاحتيال بدور الطلاق، والاحيتال بخلع اليمين، والاحتيال بالتحليل‏.‏ والله أغني المسلمين بنبيهم الذي قال الله فيه‏:‏ ‏{‏يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عليهمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عليهمْ‏}‏ ‏[‏الأعراف‏:‏ 157‏]‏، أي‏:‏ يخلصهم من الآصار والأغلال، ومن الدخول في منكرات أهل الحيل‏.‏ والله ـ تعالى ـ أعلم‏.‏
فصل
في التفريق بين التعليق الذي يقصد به الإيقاع والذي يقصد به اليمين
فالأول‏:‏ أن يكون مريدًا للجزاء عند الشرط، وإن كان الشرط مكروها له، لكنه إذا وجد الشرط فإنه يريد الطلاق؛ لكون الشرط أكره إليه من الطلاق؛ فإنه وإن كان يكره طلاقها، ويكره الشرط‏.‏ لكن إذا وجد الشرط فإنه يختار طلاقها، مثل أن يكون كارها للتزوج بامرأة بغي أو فاجرة أو خائنة أو هو لا يختار طلاقها، لكن إذا فعلت هذه الأمور، اختار طلاقها، فيقول‏:‏ إن زنيت أو سرقت أو خنت فأنت طالق‏.‏ ومراده إذا فعلت ذلك أن يطلقها، إما عقوبة لها، وإما كراهة لمقامه معها على هذا الحال، فهذا موقع للطلاق عند الصفة؛ لاحالف، ووقوع الطلاق في مثل هذا هو المأثور عن الصحابة، كابن مسعود؛ وابن عمر؛ وعن التابعين وسائر العلماء ـ وما علمت أحدًا من السلف قال في مثل هذا‏:‏ إنه لا يقع به الطلاق، ولكن نازع في ذلك طائفة من الشيعة، وطائفة من الظاهرية‏.‏ وهذا ليس بحالف، ولا يدخل في لفظ اليمين المكفرة الواردة في الكتاب والسنة، ولكن من الناس من سمى هذا حالفا، كما أن منهم من يسمي كل معلق حالفًا، ومن الناس من يسمي كل منجز للطلاق حالفًا، وهذه الاصطلاحات الثلاثة ليس لها أصل في اللغة، ولا في كلام الشارع، ولا كلام الصحابة، وإنما سمى ذلك يمينًا لما بينه وبين اليمين من القدر المشترك عند المسمي وهو ظنه وقوع الطلاق عند الصفة‏.‏
وأما التعليق الذي يقصد به اليمين فيمكن التعبير عن معناه بصيغة القسم، بخلاف النوع الأول فإنه لا يمكن التعبير عن معناه بصيغة القسم‏.‏ وهذا القسم إذا ذكره بصيغة الجزاء فإنما يكون إذا كان كارهًا للجزاء، وهو أكره إليه من الشرط، فيكون كارهًا للشرط، وهو للجزاء أكره، ويلتزم أعظم المكروهين عنده ليمتنع به من أدني المكروهين، فيقول‏:‏ إن فعلت كذا فامرأتي طالق أو عبيدي أحرار‏.‏ أو على الحج، ونحو ذلك‏.‏ أو يقول لامرأته‏:‏ إن زنيت أو سرقت أو خنت، فأنت طالق يقصد زجرها أو تخويفها باليمين، لا إيقاع الطلاق إذا فعلت؛ لأنه يكون مريدًا لها وإن فعلت ذلك؛ لكون طلاقها أكره إليه من مقامها على تلك الحال، فهو علق بذلك لقصد الحظر والمنع، لا لقصد الإيقاع، فهذا حالف ليس بموقع‏.‏ وهذا هو الحالف في الكتاب والسنة، وهو الذي تجزئه الكفارة‏.‏ والناس يحلفون بصيغة القسم، وقد يحلفون بصيغة الشرط التي في معناها، فإن علم هذا وهذا سواء باتفاق العلماء‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ بعد أن ذكر مبني أحكام أصول الدين على ثلاثة أقسام‏:‏ الكتاب والسنة والإجماع، وتقدم‏.‏
فصل
والطلاق نوعان‏:‏ نوع أباحه الله، ونوع حرمه‏.‏ فالذي أباحه أن يطلقها إذا كانت ممن تحيض بعد أن تطهر من الحيض قبل أن يطأها، ويسمي ‏[‏طلاق السنة‏]‏ فإن كانت ممن لا تحيض طلقها أي وقت شاء، أو يطلقها حاملاً قد تبين حملها، فإن طلقها بالحيض، أو في طهر بعد أن وطأها، كان هذا طلاقًا محرماً بإجماع المسلمين‏.‏ وفي وقوعه قولان للعلماء، والأظهر أنه لا يقع‏.‏ وطلاق السنة المباح‏:‏ إما أن يطلقها طلقة واحدة ويدعها حتى تنقضي العدة فتبين، أو يراجعها في العدة‏.‏ فإن طلقها ثلاثًا، أو طلقها الثانية، أو الثالثة في ذلك الطهر، فهذا حرام، وفاعله مبتدع عند أكثر العلماء ـ كمالك، وأبي حنيفة، وأحمد في المشهور عنه ـ وكذلك إذا طلقها الثانية والثالثة قبل الرجعة أو العقد عند مالك وأحمد في ظاهر مذهبه وغيرهما، ولكن هل يلزمه واحدة، أو ثلاث‏؟‏ فيه قولان‏:‏ قيل‏:‏ يلزمه الثلاث، وهو مذهب الشافعي، والمعروف من مذهب الثلاثة‏.‏ وقيل‏:‏ لا يلزمه إلا طلقة واحدة، وهو قول كثير من السلف والخلف، وقول طائفة من أصحاب مالك وأبي حنيفة، وهذا القول أظهر‏.‏ وقد ثبت في صحيح مسلم عن ابن عباس قال‏:‏ كان الطلاق الثلاث على عهد رسول الله صلى الله عليه وسلم، وأبي بكر، وصدرًا من خلافة عمر‏:‏ طلاق الثلاث واحدة‏.‏ وفي مسند الإمام أحمد بإسناد جيد عن ابن عباس‏:‏ أن ركانة بن عبد يزيد طلق امرأته ثلاثًا في مجلس واحد، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏هي واحدة‏)‏، ولم ينقل أحد عن النبي صلى الله عليه وسلم بإسناد ثابت أنه ألزم بالثلاث لمن طلقها جملة واحدة‏.‏ وحديث ركانة الذي يروي فيه أنه طلقها البتة، وأن النبي صلى الله عليه وسلم سأله، وقال‏:‏ ‏(‏ما أردت إلا واحدة‏؟‏‏)‏ ضعيف عند أئمة الحديث، ضعفه أحمد، والبخاري، وأبو عبيد، وابن حزم، بأن رواته ليسوا موصوفين بالعدل والضبط‏.‏ وبين أحمد أن الصحيح في حديث ركانة أنه طلقها ثلاثاً وجعلها واحدة‏.‏ وقد بسطنا الكلام في غير هذا الموضع‏.‏ والله أعلم‏.‏
وقال شيخ الإسلام ـ رحمه الله‏:‏
إذا حلف الرجل يمينًا من الأيمان، فالأيمان ثلاثة أقسام‏:‏
أحدها‏:‏ ما ليس من أيمان المسلمين، وهو الحلف بالمخلوقات ـ كالكعبة والملائكة، والمشايخ، والملوك والآباء؛ وتربتهم، ونحو ذلك ـ فهذه يمين غير منعقدة، ولا كفارة فيها باتفاق العلماء، بل هي منهي عنها باتفاق أهل العلم والنهي نهي تحريم في أصح قوليهم‏.‏ ففي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من كان حالفًا فليحلف بالله أو ليصمت‏)‏، وقال‏:‏ ‏(‏إن الله ينهاكم أن تحلفوا بآبائكم‏)‏ وفي السنن عنه أنه قال‏:‏ ‏(‏من حلف بغير الله فقد أشرك‏)‏‏.‏
والثاني‏:‏ اليمين بالله تعالى كقوله‏:‏ والله لأفعلن‏.‏ فهذه يمين منعقدة فيها الكفارة إذا حنث فيها باتفاق المسلمين‏.‏ وأيمان المسلمين التي هي في معنى الحلف بالله مقصود الحالف بها تعظيم الخالق ـ لا الحلف بالمخلوقات ـ كالحلف بالنذر، والحرام، والطلاق، والعتاق، كقوله‏:‏ إن فعلت كذا فعلى صيام شهر أو الحج إلى بيت الله، أو الحل على حرام لا أفعل كذا، أو إن فعلت كذا فكل ما أملكه حرام‏.‏ أو الطلاق يلزمنى لأفعلن كذا، أو لا أفعله‏.‏ أو إن فعلته فنسائي طوالق، وعبيدي أحرار، وكل ما أملكه صدقة، ونحو ذلك، فهذه الأيمان للعلماء فيها ثلاثة أقوال‏:‏ قيل‏:‏ إذا حنث لزمه ما علقه وحلف به‏.‏ وقيل‏:‏ لا يلزمه شيء‏.‏ وقيل‏:‏ يلزمه كفارة يمين‏.‏ ومنهم من قال‏:‏ الحلف بالنذر يجزيه فيه الكفارة، والحلف بالطلاق والعتاق يلزمه ما حلف به‏.‏
وأظهر الأقوال، وهو القول الموافق للأقوال الثابتة عن الصحابة وعليه يدل الكتاب والسنة والاعتبار‏:‏ أنه يجزئه كفارة يمين في جميع أيمان المسلمين، كما قال الله تعالى‏:‏ ‏{‏ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، وقال تعالى‏:‏ ‏{‏قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏، وثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏مـن حلف على يمين فرأي غيرها خيرًا، فليأت الذي هو خير، وليكفر عن يمينه‏)‏، فـإذا قال‏:‏ الحل على حرام لا أفعل كذا، أو الطلاق يلزمنى لا أفعل كذا، أو إن فعلت كذا فعلى الحج، أو مإلى صدقة؛ أجزأه في ذلك كفارة يمين، فإن كفر كفارة الظهار فهو أحسن‏.‏ وكفارة اليمين يخير فيها بين العتق، أو إطعام عشرة مساكين، أو كسوتهم، وإذا أطعمهم أطعم كل واحد جراية من الجرايات المعروفة في بلده، مثل أن يطعم ثمان أواق، أو تسع أواق بالشامي، ويطعم مع ذلك إدامها؛ كما جرت عادة أهل الشام في إعطاء الجرايات خبزًا وإداما، وإذا كفر يمينه لم يقع به الطلاق‏.‏
وأما إذا قصد إيقاع الطلاق على الوجه الشرعي، مثل أن ينجز الطلاق فيطلقها واحدة في طهر لم يصبها فيه، فهذا يقع به الطلاق باتفاق العلماء، وكذلك إذا علق الطلاق بصفة يقصد إيقاع الطلاق عندها، مثل أن يكون مريدًا للطلاق إذا فعلت أمرًا من الأمور، فيقول لها‏:‏ إن فعلته فأنت طالق‏.‏ قصده أن يطلقها إذا فعلته، فهذا مطلق يقع به الطلاق عند السلف وجماهير الخلف، بخلاف من قصده أن ينهاها ويزجرها باليمين‏.‏ ولو فعلت ذلك الذي يكرهه لم يجز أن يطلقها، بل هو مريد لها وإن فعلته، لكنه قصد اليمين لمنعها عن الفعل، لا مريدًا أن يقع الطلاق وإن فعلته، فهذا حالف لا يقع به الطلاق في أظهر قولي العلماء من السلف والخلف‏.‏ بل يجزئه كفارة يمين، كما تقدم‏.‏
فصل
والطلاق الذي يقع بلا ريب هو‏:‏ الطلاق الذي أذن الله فيه وأباحه، وهو أن يطلقها في الطهر قبل أن يطأها، أو بعد ما يبين حملها، طلقة واحدة‏.‏
فأما الطلاق المحرم مثل أن يطلقها في الحيض، أو يطلقها بعد أن يطأها وقبل أن يبين حملها؛ فهذا الطلاق محرم باتفاق العلماء‏.‏ وكذلك إذا طلقها ثلاثًا بكلمة أو كلمات في طهر واحد، فهو محرم عند جمهور العلماء‏.‏
وتنازعوا فيما يقع بها، فقيل‏:‏ يقع بها الثلاث‏.‏ وقيل‏:‏ لا يقع بها إلا طلقة واحدة، وهذا هو الأظهر الذي يدل عليه الكتاب والسنة، كما قد بسط في موضعه‏.‏ وكذلك الطلاق المحرم في الحيض وبعد الوطء‏:‏ هل يلزم‏؟‏ فيه قولان للعلماء، والأظهر أنه لا يلزم، كما لا يلزم النكاح المحرم، والبيع المحرم‏.‏ وقد ثبت في الصحيح عن ابن عباس قال‏:‏ كان الطلاق على عهد رسول الله صلى الله عليه وسلم وأبي بكر وصدرًا من خلافة عمر‏:‏ طلاق الثلاث واحدة‏.‏ وثبت ـ أيضًا ـ في مسند أحمد أن ركانة بن عبد يزيد طلق امرأته ثلاثًا في مجلس واحد، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏هي واحدة‏)‏ ولم يثبت عن النبي صلى الله عليه وسلم خلاف هذه السنة، بل ما يخالفها إما أنه ضعيف، بل مرجوح‏.‏ وإما أنه صحيح لا يدل على خلاف ذلك، كما قد بسط ذلك في موضعه‏.‏ والله أعلم‏.‏
فصل
الطلاق منه طلاق سنة أباحه الله تعالى، وطلاق بدعة حرمه الله‏.‏ فطلاق السنة أن يطلقها طلقة واحدة إذا طهرت من الحيض قبل أن يجامعها، أو يطلقها حاملاً قد تبين حملها‏.‏
فإن طلقها وهي حائض، أو وطئها وطلقها بعد الوطء قبل أن يتبين حملها، فهذا طلاق محرم بالكتاب والسنة وإجماع المسلمين‏.‏ وتنازع العلماء‏:‏ هل يلزم‏؟‏ أو لا يلزم‏؟‏ على ‏[‏قولين‏]‏‏:‏ والأظهر أنه لا يلزم‏.‏ وإن طلقها ثلاثًا بكلمة، أو بكلمات في طهر واحد قبل أن يراجعها مثل أن يقول‏:‏ أنت طالق ثلاثًا‏.‏ أو‏:‏ أنت طالق ألف طلقة‏.‏ أو‏:‏ أنت طالق، أنت طالق، أنت طالق‏.‏ ونحو ذلك من الكلام، فهذا حرام عند جمهور العلماء من السلف والخلف، وهو مذهب مالك وأبي حنيفة وأحمد وظاهر مذهبه‏.‏ وكذلك لو طلقها ثلاثًا قبل أن تنقضي عدتها، فهو ـ أيضًا ـ حرام عند الأكثرين، وهو مذهب مالك وأحمد في ظاهر مذهبه‏.‏
وأما السنة، إذا طلقها طلقة واحدة لم يطلقها الثانية حتى يراجعها في العدة، أو يتزوجها بعقد جديد بعد العدة، فحينئذ له أن يطلقها الثانية، وكذلك الثالثة، فإذا طلقها الثالثة كما أمر الله ورسوله حرمت عليه حتى تنكح زوجًا غيره‏.‏
وأما لو طلقها الثلاث طلاقًا محرمًا، مثل أن يقول لها‏:‏ أنت طالق ثلاثة جملة واحدة، فهذا فيه قولان للعلماء أحدهما‏:‏ يلزمه الثلاث‏.‏ والثاني‏:‏ لا يلزمه إلا طلقة واحدة، وله أن يرتجعها في العدة، وينكحها بعقد جديد بعد العدة، وهذا قول كثير من السلف والخلف، وهو قول طائفة من أصحاب مالك وأبي حنيفة وأحمد بن حنبل، وهذا أظهر القولين؛ لدلائل كثيرة‏:‏ منها ما ثبت في الصحيح عن ابن عباس قال‏:‏ كان الطلاق الثلاث على عهد رسول صلى الله عليه وسلم وأبي بكر وصدرًا من خلافة عمر واحدة‏.‏ ومنها ما رواه الإمام أحمد وغيره بإسناد جيد عن ابن عباس‏:‏ أن ركانة بن عبد يزيد طلق امرأته ثلاثًا في مجلس واحد، وجاء إلى النبي صلى الله عليه وسلم فقال‏:‏ ‏(‏إنما هي واحدة وردها عليه‏)‏، وهذا الحديث قد ثبته أحمد بن حنبل وغيره‏.‏ وضعف أحمد وأبو عبيد وابن حزم وغيرهم ما روي أنه طلقها البتة، وقد استحلفه ‏(‏ما أردت إلا واحدة‏؟‏‏)‏، فإن رواة هذا مجاهيل لا يعرف حفظهم وعدلهم، ورواة الأول معروفون بذلك، ولم ينقل أحد عن النبي صلى الله عليه وسلم بإسناد مقبول أن أحدًا طلق امرأته ثلاثًا بكلمة واحدة فألزمه الثلاث، بل روي في ذلك أحاديث كلها كذب باتفاق أهل العلم، ولكن جاء في أحاديث صحيحة إن فلانًا طلق امرأته ثلاثًا‏.‏ أي‏:‏ ثلاثًا متفرقة‏.‏ وجاء‏:‏ إن الملاعن طلق ثلاثًا، وتلك امرأة لا سبيل له إلى رجعتها، بل هي محرمة عليه سواء طلقها أو لم يطلقها، كما لو طلق المسلم امرأته إذا أرتدت ثلاثًا‏.‏ وكما لو أسلمت امرأة اليهودي فطلقها ثلاثًا، أو أسلم زوج المشركة فطلقها ثلاثًا‏.‏ وإنما الطلاق الشرعي أن يطلق من يملك أن يرتجعها أو يتزوجها بعقد جديد، والله أعلم‏.‏
فصل
إذا حلف الرجل بالحرام فقال‏:‏ الحرام يلزمنى لا أفعل كذا‏.‏ أو الحل على حرام لا أفعل كذا، أو ما أحل الله على حرام إن فعلت كذا‏.‏ أو ما يحل للمسلمين يحرم على إن فعلت كذا‏.‏ أو نحو ذلك، وله زوجة‏:‏ ففي هذه المسألة نزاع مشهور بين السلف والخلف، ولكن القول الراجح أن هذه يمين من الأيمان لا يلزمه بها طلاق، ولو قصد بذلك الحلف بالطلاق‏.‏ وهذا مذهب الإمام أحمد المشهور عنه حتى لو قال‏:‏ أنت على حرام ونوي به الطلاق لم يقع به الطلاق عنده‏.‏ ولو قال‏:‏ أنت على كظهر أمي وقصد به الطلاق، فإن هذا لا يقع به الطلاق عند عامة العلماء، وفي ذلك أنزل الله القرآن، فإنهم كانوا يعدون الظهار طلاقًا، والإيلاء طلاقًا، فرفع الله ذلك كله، وجعل في الظهار الكفارة الكبري، وجعل الإيلاء يمينًا يتربص فيها الرجل أربعة أشهر‏:‏ فإما أن يمسك بمعروف، أو يسرح بإحسان‏.‏ كذلك قال كثير من السلف والخلف‏:‏ إنه إذا كان مزوجًا فحرم امرأته أو حرم الحلال مطلقاً كان مظاهرًا، وهذا مذهب أحمد‏.‏ وإذا حلف بالظهار والحرام لا يفعل شيئا وحنث في يمينه أجزأته الكفارة في مذهبه، لكن قيل‏:‏ إن الواجب كفارة ظهار وسواء حلف، أو أوقع، وهو المنقول عن أحمد‏.‏ وقيل‏:‏ بل إن حلف به أجزأه كفارة يمين‏.‏ وإن أوقعه لزمه كفارة ظهار‏.‏ وهذا أقوي وأقيس على أصول أحمد وغيره‏.‏ فالحالف بالحرام يجزيه كفارة يمين، كما يجزئ الحالف بالنذر إذا قال‏:‏ إن فعلت كذا فعلى الحج‏.‏ أو مإلى صدقة‏.‏ كذلك إذا حلف بالعتق يجزئه كفارة عند أكثر السلف من الصحابة والتابعين، وكذلك الحلف بالطلاق يجزئ فيه ـ أيضًا ـ كفارة يمين كما أفتى به جماعة من السلف والخلف، والثابت عن الصحابة لا يخالف ذلك‏.‏ بل معناه يوافقه‏.‏ فكل يمين يحلف بها المسلمون في أيمانهم ففيها كفارة يمين، كما دل عليه الكتاب والسنة‏.‏ وأما إذا كان مقصود الرجل أن يطلق أو أن يعتق أو أن يظاهر، فهذا يلزمه ما أوقعه، سواء كان منجزاً أو معلقًا، ولا يجزئه كفارة يمين‏.‏ والله سبحانه أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عمن طلق في الحيض والنفاس‏:‏ هل يقع عليه الطلاق أم لا‏؟‏
فأجاب‏:‏
أما قوله لها‏:‏ أنت طالق ثلاثًا وهي حائض، فهي مبنية على أصلين‏:‏
أحدهما‏:‏ أن الطلاق في الحيض محرم بالكتاب والسنة والإجماع، فإنه لا يعلم في تحريمه نزاع، وهو طلاق بدعة‏.‏ وأما طلاق السنة‏:‏ أن يطلقها في طهر لا يمسها فيه، أو يطلقها حاملاً قد استبان حملها، فإن طلقها في الحيض، أو بعد ما وطئها وقبل أن يستبين حملها له، فهو طلاق بدعة، كما قال تعالى‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ‏}‏ ‏[‏الطلاق‏:‏ 1‏]‏‏.‏ وفي الصحاح والسنن والمسانيد‏:‏ أن ابن عمر طلق امرأته وهي حائض، فذكر عمر ذلك لرسول الله صلى الله عليه وسلم فقال‏:‏ ‏(‏مره فليراجعها حتى تحيض ثم تطهر ثم تحيض ثم تطهر، ثم إن شاء أمسكها، وإن شاء طلقها قبل أن يمسها، فتلك العدة التي أمر الله أن يطلق فيها النساء‏)‏‏.‏
وأما جمع الطلقات الثلاث، ففيه قولان‏:‏ أحدهما‏:‏ محرم ـ أيضًا ـ عند أكثر العلماء من الصحابة والتابعين ومن بعدهم، وهذا مذهب مالك وأبي حنيفة وأحمد في إحدى الروايتين عنه‏.‏ واختاره أكثر أصحابه، وقال أحمد‏:‏ تدبرت القرآن فإذا كل طلاق فيه فهو الطلاق الرجعي ـ يعني طلاق المدخول بها ـ غير قوله‏:‏ ‏{‏فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ‏}‏ ‏[‏البقرة‏:‏ 230‏]‏، وعلى هذا القول‏:‏ فهل له أن يطلقها الثانية والثالثة قبل الرجعة بأن يفرق الطلاق على ثلاثة أطهار فيطلقها في كل طهر طلقة‏؟‏ فيه قولان هما روايتان عن أحمد‏:‏ إحداهما‏:‏ له ذلك، وهو قول طائفة من السلف ومذهب أبي حنيفة‏.‏ والثانية‏:‏ ليس له ذلك وهو قول أكثر السلف وهو مذهب مالك وأصح الروايتين عن أحمد التي اختارها أكثر أصحابه كأبي بكر عبد العزيز، والقاضي أبي يعلى، وأصحابه‏.‏
والقول الثاني‏:‏ أن جمع الثلاث ليس بمحرم؛ بل هو ترك الأفضل وهو مذهب الشافعي، والرواية الأخرى عن أحمد، اختارها الخرقي‏.‏ واحتجوا بأن فاطمة بنت قيس طلقها زوجها أبو حفص بن المغيرة ثلاثًا، وبأن امرأة رفاعة طلقها زوجها ثلاثًا، وبأن الملاعن طلق امرأته ثلاثًا، ولم ينكر النبي صلى الله عليه وسلم ذلك‏.‏
وأجاب الأكثرون بأن حديث فاطمة وامرأة رفاعة إنما طلقها ثلاثًا متفرقات، هكذا ثبت في الصحيح أن الثالثة آخر ثلاث تطليقات، لم يطلق ثلاثًا لا هذا ولا هذا مجتمعات‏.‏ وقول الصحابي‏:‏ طلق ثلاثًا، يتناول ما إذا طلقها ثلاثًا متفرقات، بأن يطلقها ثم يراجعها، ثم يطلقها ثم يراجعها، ثم يطلقها‏.‏ وهذا طلاق سني واقع باتفاق الأئمة، وهو المشهور على عهد رسول الله صلى الله عليه وسلم في معنى الطلاق ثلاثًا‏.‏ وأما جمع الثلاث بكلمة، فهذا كان منكرًا عندهم، إنما يقع قليلاً، فلا يجوز حمل اللفظ المطلق على القليل المنكر دون الكثير الحق، ولا يجوز أن يقال‏:‏ يطلق مجتمعات لا هذا ولا هذا؛ بل هذا قول بلا دليل، بل هو بخلاف الدليل‏.‏
وأما الملاعن فإن طلاقه وقع بعد البينونة، أو بعد وجوب الإبانة التي تحرم بها المرأة أعظم مما يحرم بالطلقة الثالثة، فكان مؤكدًا لموجب اللعان والنزاع إنما هو في طلاق من يمكنه إمساكها، لا سيما والنبي صلى الله عليه وسلم قد فرق بينهما، فإن كان ذلك قبل الثلاث لم يقع بها ثلاث ولا غيرها وإن كان بعدها دل على بقاء النكاح‏.‏ والمعروف أنه فرق بينهما بعد أن طلقها ثلاثًا، فدل ذلك على أن الثلاث لم يقع بها؛ إذ لو وقعت لكانت قد حرمت عليه حتى تنكح زوجًا غيره، وامتنع حينئذ أن يفرق النبي صلى الله عليه وسلم بينهما؛ لأنهما صارا أجنبيين، ولكن غاية ما يمكن أن يقال‏:‏ حرمها عليه تحريمًا مؤبدًا، فيقال‏:‏ فكان ينبغي أن يحرمها عليه لا يفرق بينهما، فلما فرق بينهما دل على بقاء النكاح، وأن الثلاث لم تقع جميعًا، بخلاف ما إذا قيل‏:‏ إنه يقع بها واحدة رجعية فإنه يمكن فيه حينئذ أن يفرق بينهما، وقول سهل بن سعد‏:‏ طلقها ثلاثًا، فأنفذه عليه رسول الله صلى الله عليه وسلم دليل على أنه احتاج إلى إنفاذ النبي صلى الله عليه وسلم، واختصاص الملاعن بذلك، ولو كان من شرعه أنها تحرم بالثلاث لم يكن للملاعن اختصاص ولا يحتاج إلى إنفاذ، فدل على أنه لما قصد الملاعن بالطلاق الثلاث أن تحرم عليه أنفذ النبي صلى الله عليه وسلم مقصوده، بل زاده، فإن تحريم اللعان أبلغ من تحريم الطلاق؛ إذ تحريم اللعان لا يزول وإن نكحت زوجًا غيره، وهو مؤبد في أحد قولي العلماء لا يزول بالتوبة‏.‏
واستدل الأكثرون بأن القرآن العظيم يدل على أن الله لم يبح إلا الطلاق الرجعي، وإلا الطلاق للعدة، كما في قوله تعالى‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ‏}‏ إلى قوله ‏{‏لَا تَدْرِي لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْرًا فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏الطلاق‏:‏ 1، 2‏]‏، وهذا إنما يكون في الرجعي وقوله ‏{‏فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ‏}‏، يدل على أنه لا يجوز إرداف الطلاق للطلاق حتى تنقضي العدة أو يراجعها؛ لأنه إنما أباح الطلاق للعدة‏.‏ أي‏:‏ لاستقبال العدة، فمتى طلقها الثانية والثالثة قبل الرجعة بنت على العدة ولم تستأنفها باتفاق جماهير المسلمين‏.‏ فإن كان فيه خلاف شاذ عن خِلاَس وابن حزم فقد بينا فساده في موضع آخر؛ فإن هذا قول ضعيف؛ لأنهم كانوا في أول الإسلام إذا أراد الرجل إضرار امرأته طلقها حتى إذا شارفت انقضاء العدة راجعها ثم طلقها ليطيل حبسها، فلو كان إذا لم يراجعها تستأنف العدة لم يكن حاجة إلى أن يراجعها، والله ـ تعالى ـ قصرهم على الطلاق الثلاث دفعًا لهذا الضرر، كما جاءت بذلك الآثار، ودل على أنه كان مستقرًا عند الله أن العدة لا تستأنف بدون رجعة، سواء كان ذلك لأن الطلاق لا يقع قبل الرجعة، أو يقع ولا يستأنف له العدة وابن حزم إنما أوجب استئناف العدة بأن يكون الطلاق لاستقبال العدة، فلا يكون طلاق إلا يتعقبه عدة؛ إذ كان بعد الدخول، كما دل عليه القرآن، فلزمه على ذلك هذا القول الفاسد‏.‏ وأما من أخذ بمقتضي القرآن وما دلت عليه الآثار فإنه يقول‏:‏ إن الطلاق الذي شرعه الله هو ما يتعقبه العدة، وما كان صاحبه مخيرًا فيها بين الإمساك بمعروف والتسريح بإحسان، وهذا منتف في إيقاع الثلاث في العدة قبل الرجعة، فلا يكون جائزًا، فلم يكن ذلك طلاقًا للعدة؛ ولأنه قال‏:‏ ‏{‏فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏الطلاق‏:‏ 2‏]‏، فخيره بين الرجعة وبين أن يدعها تقضي العدة فيسرحها بإحسان، فإذا طلقها ثانية قبل انقضاء العدة لم يمسك بمعروف ولم يسرح بإحسان‏.‏
وقد قال تعالى‏:‏ ‏{‏وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ وَلاَ يَحِلُّ لَهُنَّ أَن يَكْتُمْنَ مَا خَلَقَ اللّهُ فِي أَرْحَامِهِنَّ إِن كُنَّ يُؤْمِنَّ بِاللّهِ وَاليوْمِ الآخِرِ وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ‏}‏ ‏[‏البقرة‏:‏ 228‏]‏، فهذا يقتضي أن هذا حال كل مطلقة، فلم يشرع إلا هذا الطلاق، ثم قال‏:‏ ‏{‏الطَّلاَقُ مَرَّتَانِ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏، أي هذا الطلاق المذكور ‏{‏مَرَّتَانِ‏}‏‏.‏ وإذا قيل‏:‏ سبح مرتين‏.‏ أو ثلاث مرات، لم يجزه أن يقول‏:‏ سبحان الله مرتين، بل لابد أن ينطق بالتسبيح مرة بعد مرة، فكذلك لا يقال‏:‏ طلق مرتين إلا إذا طلق مرة بعد مرة، فإذا قال‏:‏ أنت طالق ثلاثًا‏.‏ أو مرتين، لم يجز أن يقال‏:‏ طلق ثلاث مرات ولا مرتين، وإن جاز أن يقال طلق ثلاث تطليقات أو طلقتين؛ ثم قال بعد ذلك‏:‏ ‏{‏فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ‏}‏ ‏[‏البقرة‏:‏ 230‏]‏، فهذه الطلقة الثالثة لم يشرعها الله إلا بعد الطلاق الرجعي مرتين‏.‏
وقد قال الله تعالى‏:‏ ‏{‏وَإِذَا طَلَّقْتُمُ النِّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَلاَ تَعْضُلُوهُنَّ أَن يَنكِحْنَ أَزْوَاجَهُنَّ‏}‏ ‏[‏البقرة‏:‏ 232‏]‏، وهذا إنما يكون فيما دون الثلاث، وهو يعم كل طلاق فعلم أن جمع الثلاث ليس بمشروع‏.‏ ودلائل تحريم الثلاث كثيرة قوية‏:‏ من الكتاب والسنة، والآثار، والاعتبار، كما هو مبسوط في موضعه‏.‏
وسبب ذلك أن الأصل في الطلاق الحظر وإنما أبيح منه قدر الحاجة كما ثبت في الصحيح عن جابر عن النبي صلى الله عليه وسلم‏:‏ ‏(‏إن إبليس ينصب عرشه على البحر، ويبعث سراياه، فأقربهم إليه منزلة أعظمهم فتنة، فيأتيه الشيطان فيقول‏:‏ ما زلت به حتى فعل كذا، حتى يأتيه الشيطان فيقول‏:‏ ما زلت به حتى فرقت بينه وبين امرأته، فيدنيه منه، ويقول‏:‏ أنت‏!‏ أنت‏!‏ ويلتزمه‏)‏‏.‏ وقد قال ـ تعالى ـ في ذم السحر‏:‏ ‏{‏فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ‏}‏ ‏[‏البقرة‏:‏ 102‏]‏، وفي السنن عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إن المختلعات والمنتزعات هن المنافقات‏)‏‏.‏ وفي السنن ـ أيضًا ـ عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏أيما امرأة سألت زوجها الطلاق من غير ما بأس فحرام عليها رائحة الجنة‏)‏ ولهذا لم يبح إلا ثلاث مرات، وحرمت عليه المرأة بعد الثالثة حتى تنكح زوجًا غيره، وإذا كان إنما أبيح للحاجة، فالحاجة تندفع بواحدة، فما زاد فهو باق على الحظر‏.‏
الأصل الثاني‏:‏ أن الطلاق المحرم الذي يسمي طلاق البدعة إذا أوقعه الإنسان هل يقع، أم لا‏؟‏ فيه نزاع بين السلف والخلف‏.‏ والأكثرون يقولون بوقوعه مع القول بتحريمه‏.‏ وقال آخرون‏:‏ لا يقع‏.‏ مثل طاووس، وعكرمة‏.‏ وخِلاَس، وعمر، ومحمد بن إسحاق، وحجاج ابن أرطاة، وأهل الظاهر كداود، وأصحابه‏.‏ وطائفة من أصحاب أبي حنيفة ومالك وأحمد، ويروي عن أبي جعفر الباقر، وجعفر بن محمد الصادق، وغيرهما من أهل البيت، وهو قول أهل الظاهر‏:‏ داود وأصحابه، لكن منهم من لا يقول بتحريم الثلاث‏.‏ ومن أصحاب أبي حنيفة ومالك وأحمد من عرف أنه لا يقع مجموع الثلات إذا أوقعها جميعاً، بل يقع منها واحدة، ولم يعرف قوله في طلاق الحائض، ولكن وقوع الطلاق جميعاً قول طوائف من أهل الكلام والشيعة‏.‏ ومن وهؤلاء وهؤلاء من يقول‏:‏ إذا أوقع الثلاث جملة لم يقع به شيء أصلاً، لكن هذا قول مبتدع لا يعرف لقائله سلف من الصحابة والتابعين لهم بإحسان، وطوائف من أهل الكلام والشيعة، لكن ابن حزم من الظاهرية لا يقول بتحريم جمع الثلاث، فلذا يوقعها، وجمهورهم على تحريمها، وأنه لا يقع إلا واحدة‏.‏ ومنهم من عرف قوله في الثلاث ولم يعرف قوله في الطلاق في الحيض، كمن ينقل عنه من أصحاب أبي حنيفة ومالك‏.‏ وابن عمر روي عنه من وجهين أنه لا يقع‏.‏ وروي عنه من وجوه أخرى أشهر وأثبت‏:‏ أنه يقع‏.‏ وروي ذلك عن زيد‏.‏
وأما جمع الثلاث فأقوال الصحابة فيها كثيرة مشهورة‏:‏ روي الوقوع فيها عن عمر، وعثمان، وعلي، وابن مسعود، وابن عباس، وابن عمر، وأبي هريرة‏.‏ وعمران بن حصين، وغيرهم‏.‏ وروي عدم الوقوع فيها عن أبي بكر، وعن عمر صدرًا من خلافته، وعن علي بن أبي طالب، وابن مسعود، وابن عباس أيضًا، وعن الزبير، وعبد الرحمن بن عوف ـ رضي الله عنهم أجمعين‏.‏
قال أبو جعفر أحمد بن مغيث في كتابه الذي سماه المقنع في أصول الوثائق‏.‏ وبيان ما في ذلك من الدقائق‏:‏ وطلاق البدعة أن يطلقها ثلاثًا في كلمة واحدة، فإن فعل لزمه الطلاق‏.‏ ثم اختلف أهل العلم بعد إجماعهم على أنه مطلق كم يلزمه من الطلاق‏؟‏ فقال علي بن أبي طالب وابن مسعود ـ رضي الله تعالى عنهما ـ‏:‏ يلزمه طلقة واحدة، وكذا قال ابن عباس ـ رضي الله عنهما ـ وذلك لأن قوله‏:‏ ثلاثًا لا معنى له‏:‏ لأنه لم يطلق ثلاث مرات؛ لأنه إذا كان مخبرًا عما مضى فيقول‏:‏ طلقت ثلاث مرات، يخبر عن ثلاث طلقات أتت منه في ثلاثة أفعال كانت منه، فذلك يصح‏.‏ ولو طلقها مرة واحدة فقال‏:‏ طلقتها ثلاث مرات لكان كاذبًا، وكذلك لو حلف بالله ثلاثًا يردد الحلف كانت ثلاثة أيمان، وأما لو حلف بالله فقال‏:‏ أحلف بالله ثلاثًا لم يكن حلف إلا يميناً واحدة، والطلاق مثله‏.‏ قال‏:‏ ومثل ذلك قال الزبير بن العوام، وعبد الرحمن بن عوف روينا ذلك كله عن ابن وضَّاح ـ يعني الإمام محمد بن وضَّاح الذي يأخذ عن طبقة أحمد بن حنبل وابن أبي شيبة ويحيي ابن معين وسحنون بن سعيد وطبقتهم ـ قال‏:‏ وبه قال من شيوخ قرطبة ابن زنباع شيخ هدي، ومحمد بن عبد السلام الحسيني فقيه عصره، وابن بقي بن مخلد، وأصبغ بن الحباب، وجماعة سواهم من فقهاء قرطبة‏.‏ وذكر هذا عن بضعة عشر فقيها من فقهاء طليطلة المتعبدين على مذهب مالك بن أنس‏.‏
قلت‏:‏ وقد ذكره التلمساني رواية عن مالك، وهو قول محمد بن مقاتل الرازي من أئمة الحنفية، حكاه عن المازني وغيره، وقد ذكر هذا رواية عن مالك، وكان يفتي بذلك أحيانًا الشيخ أبو البركات ابن تيمية، وهو وغيره يحتجون بالحديث الذي رواه مسلم في صحيحه وأبو داود وغيرهما عن طاوس، عن ابن عباس أنه قال‏:‏ كان الطلاق على عهد رسول الله صلى الله عليه وسلم وأبي بكر وسنتين من خلافة عمر طلاق الثلاث واحدة، فقال عمر بن الخطاب‏:‏ إن الناس قد استعجلوا أمرًا كان لهم فيه أناة، فلو أمضيناه عليهم، فأمضاه عليهم‏.‏ وفي رواية‏:‏ أن أبا الصهباء قال لابن عباس‏:‏ هات من هناتك‏!‏ ألم يكن طلاق الثلاث على عهد رسول الله صلى الله عليه وسلم وأبي بكر واحدة‏؟‏ قال‏:‏ قد كان ذلك‏.‏ فلما كان في عهد عمر تتابع الناس في الطلاق فأمضاه عليهم وأجازه‏.‏
والذين ردوا هذا الحديث تأولوه بتأويلات ضعيفة، وكذلك كل حديث فيه‏:‏ أن النبي صلى الله عليه وسلم ألزم الثلاث بيمين أوقعها جملة، أو أن أحدًا في زمنه أوقعها جملة فألزمه بذلك‏:‏ مثل حديث يروي عن علي، وآخر عن عبادة بن الصامت، وآخر عن الحسن عن ابن عمر، وغير ذلك، فكلها أحاديث ضعيفة باتفاق أهل العلم بالحديث، بل هي موضوعة، ويعرف أهل العلم بنقد الحديث أنها موضوعة، كما هو مبسوط في موضعه‏.‏
وأقوي ما ردوه به أنهم قالوا‏:‏ ثبت عن ابن عباس من غير وجه أنه أفتى بلزوم الثلاث‏.‏
وجواب المستدلين أن ابن عباس روي عنه من طريق عكرمة ـ أيضًا ـ أنه كان يجعلها واحدة، وثبت عن عكرمة عن ابن عباس ما يوافق حديث طاووس مرفوعًا إلى النبي صلى الله عليه وسلم وموقوفاً على ابن عباس، ولم يثبت خلاف ذلك عن النبي صلى الله عليه وسلم، فالمرفوع أن ركانة طلق امرأته ثلاثًا، فردها عليه النبي صلى الله عليه وسلم‏.‏ قال الإمام أحمد بن حنبل في مسنده‏:‏ حدثنا سعيد بن إبراهيم، حدثنا أبي، عن ابن إسحاق، حدثني داود بن الحصين، عن عكرمة مولي ابن عباس، قال‏:‏ طلق ركانة بن عبد يزيد ـ أخو بني المطلب ـ امرأته ثلاثًا في مجلس واحد، فحزن عليها حزنًا شديدًا قال‏:‏ فسأله رسول الله صلى الله عليه وسلم‏:‏ ‏(‏كيف طلقتها‏؟‏‏)‏ قال‏:‏ فقال‏:‏ طلقتها ثلاثًا‏.‏ قال‏:‏ ‏(‏في مجلس واحد‏؟‏‏)‏ قال‏:‏ نعم‏.‏ قال‏:‏ ‏(‏فإنها تلك واحدة فارجعها إن شئت‏)‏‏.‏ قال‏:‏ فراجعها‏.‏ وكان ابن عباس يقول‏:‏ إنما الطلاق عند كل طهر‏.‏
قلت‏:‏ وهذا الحديث قال فيه ابن اسحاق‏:‏ حدثني داود ـ وداود من شيوخ مالك ورجال البخاري؛ وابن إسحاق ـ إذا قال‏:‏ حدثني‏.‏ فهو ثقة عند أهل الحديث‏.‏ وهذا إسناد جيد، وله شاهد من وجه آخر رواه أبو داود في السنن، ولم يذكر أبو داود هذا الطريق الجيد؛ فلذلك ظن أن تطليقه واحدة بائنا أصح، وليس الأمر كما قاله، بل الإمام أحمد رجح هذه الرواية على تلك، وهو كما قال أحمد‏.‏ وقد بسطنا الكلام على ذلك في موضع آخر‏.‏
وهذا المروي عن ابن عباس في حديث ركانة من وجهين، وهو رواية عكرمة عن ابن عباس من وجهين عن عكرمة، وهو أثبت من رواية عبد الله بن علي بن يزيد بن ركانة ونافع بن عجين‏:‏ أنه طلقها البتة، وأن النبي صلى الله عليه وسلم استحلفه، فقال‏:‏ ما أردت إلا واحدة‏.‏ فإن هؤلاء مجاهيل لا تعرف أحوالهم، وليسوا فقهاء، وقد ضعف حديثهم أحمد بن حنبل وأبو عبيد، وابن حزم، وغيرهم‏.‏ وقال أحمد بن حنبل‏:‏ حديث ركانة في البتة ليس بشيء‏.‏ وقال ـ أيضا ـ‏:‏ حديث ركانة لا يثبت أنه طلق امرأته البتة؛ لأن ابن إسحاق يرويه عن داود بن الحصين، عن عكرمة، عن ابن عباس أن ركانة طلق امرأته ثلاثا، وأهل المدينة يسمون ثلاثا البتة‏.‏ فقد استدل أحمد على بطلان حديث البتة بهذا الحديث الآخر الذي فيه أنه طلقها ثلاثا، وبين أن أهل المدينة يسمون من طلق ثلاثا طلق البتة، وهذا يدل على ثبوت الحديث عنده، وقد بينه غيره من الحفاظ، وهذا الإسناد وهو قول ابن إسحاق‏:‏ حدثني داود ابن الحصين، عن عكرمة، عن ابن عباس‏:‏ هو إسناد ثابت عن أحمد وغيره من العلماء‏.‏ وبهذا الإسناد روي‏:‏ أن النبي صلى الله عليه وسلم رد ابنته زينب على زوجها بالنكاح الأول، وصحح ذلك أحمد وغيره من العلماء‏.‏ وابن إسحاق إذا قال‏:‏ حدثني، فحديثه صحيح عند أهل الحديث إنما يخاف عليه التدليس إذا عنعن، وقد روي أبو داود في سننه هذا عن ابن عباس من وجه آخر، وكلاهما يوافق حديث طاوس عنه، وأحمد كان يعارض حديث طاوس بحديث فاطمة بنت قيس‏:‏ أن زوجها طلقها ثلاثا، ونحوه‏.‏
وكان أحمد يري جمع الثلاث جائزا، ثم رجع أحمد عن ذلك، وقال‏:‏ تدبرت القرآن فرجدت الطلاق الذي فيه هو الرجعي‏.‏ أو كما قال، واستقر مذهبه على ذلك، وعليه جمهور أصحابه، وتبين من حديث فاطمة أنها كانت مطلقة ثلاثا متفرقات، لا مجموعة، وقد ثبت عنده حديثان عن النبي صلى الله عليه وسلم‏:‏ أن من جمع ثلاثا لم يلزمه إلا واحدة‏.‏ وليس عن النبي صلى الله عليه وسلم ما يخالف ذلك، بل القرآن يوافق ذلك، والنهي عنده يقتضي الفساد، فهذه النصوص والأصول الثابتة عنه تقتضي من مذهبه أنه لا يلزمه إلا واحدة، وعدوله عن القول بحديث ركانة وغيره كان أولاً لما عارض ذلك عنده من جواز جمع الثلاث، فكان ذلك يدل على النسخ ثم إنه رجع عن المعارضة، وتبين له فساد هذا المعارض، وأن جمع الثلاث لا يجوز، فوجب على أصله العمل بالنصوص السالمة عن المعارض، وليس يعل حديث طاوس بفتيا ابن عباس بخلافه، وهذا علمه في إحدى الروايتين عنه، ولكن ظاهر مذهبه الذي عليه أصحابه أن ذلك لا يقدح في العمل بالحديث، لا سيما وقد بين ابن عباس عذر عمر بن الخطاب ـ رضي الله عنه ـ في الإلزام بالثلاث‏.‏ وابن عباس عذره هو العذر الذي ذكره عن عمر ـ رضي الله عنه ـ وهو أن الناس لما تتابعوا فيما حرم الله عليهم استحقوا العقوبة على ذلك، فعوقبوا بلزومه، بخلاف ما كانوا عليه قبل ذلك، فإنهم لم يكونوا مكثرين من فعل المحرم‏.‏
وهذا كما أنهم لما أكثروا شرب الخمر واستخفوا بحدها كان عمر يضرب فيها ثمانين، وينفي فيها، ويحلق الرأس، ولم يكن ذلك على عهد النبي صلى الله عليه وسلم، وكما قاتل على بعض أهل القبلة ولم يكن ذلك على عهد النبي، والتفريق بين الزوجين هو مما كانوا يعاقبون به أحيانا‏:‏ إما مع بقاء النكاح، وإما بدونه‏.‏ فالنبي صلى الله عليه وسلم فرق بين الثلاثة الذين خلفوا وبين نسائهم حتى تاب الله عليهم من غير طلاق، والمطلق ثلاثا حرمت عليه امرأته حتى تنكح زوجا غيره عقوبة له ليمتنع عن الطلاق، وعمر بن الخطاب ـ ومن وافقه كمالك وأحمد في إحدى الروايتين ـ حرموا المنكوحة في العدة على الناكح أبدًا؛ لأنه استعجل ما أحله الله فعوقب بنقيض قصده، والحكمان لهما عند أكثر السلف أن يفرقا بينهما بلا عوض إذا رأيا الزوج ظالما معتديا، لما في ذلك من منعه من الظلم ودفع الضرر عن الزوجة، ودل على ذلك الكتاب والسنة والآثار، وهو قول مالك وأحد القولين في مذهب الشافعي وأحمد، وإلزام عمر بالثلاث لما أكثروا منه‏:‏ إما أن يكون رآه عقوبة تستعمل وقت الحاجة، وإما أن يكون رآه شرعًا لازما، لاعتقاده أن الرخصة كانت لما كان المسلمون لا يوقعونه إلا قليلاً‏.‏
وهكذا كما اختلف كلام الناس في نهيه عن المتعة‏:‏ هل كان نهي اختيار؛ لأن إفراد الحج بسفرة والعمرة بسفرة كان أفضل من التمتع‏؟‏ أو كان قد نهي عن الفسخ؛ لاعتقاده أنه كان مخصوصا بالصحابة‏؟‏ وعلى التقديرين، فالصحابة قد نازعوه في ذلك، وخالفه كثير من أئمتهم من أهل الشوري وغيرهم‏:‏ في المتعة وفي الإلزام بالثلاث‏.‏ وإذا تنازعوا في شيء وجب رد ما تنازعوا فيه إلى الله والرسول، كما أن عمر كان يري أن المبتوتة لا نفقة لها ولا سكني، ونازعه في ذلك كثير من الصحابة، وأكثر العلماء على قولهم، وكان هو وابن مسعود يريان أن الجنب لا يتيمم، وخالفهما عمار وأبو موسي وابن عباس وغيرهم من الصحابة، وأطبق العلماء على قول هؤلاء، لما كان معهم الكتاب والسنة، والكلام على هذا كثير مبسوط في موضع آخر‏.‏ والمقصود هنا التنبيه على ما أخذ الناس به‏.‏
والذين لا يرون الطلاق المحرم لازما يقولون‏:‏ هذا هو الأصل الذي عليه أئمة الفقهاء ـ كمالك، والشافعي وأحمد، وغيرهم ـ وهو‏:‏ أن إيقاعات العقود المحرمة لا تقع لازمة‏:‏ كالبيع المحرم، والنكاح المحرم، والكتابة المحرمة؛ ولهذا أبطلوا نكاح الشغار، ونكاح المحلل، وأبطل مالك وأحمد البيع يوم الجمعة عند النداء، وهذا بخلاف الظهار المحرم، فإن ذلك نفسه محرم، كما يحرم القذف، وشهادة الزور، واليمين الغموس، وسائر الأقوال التي هي في نفسها محرمة، فهذا لا يمكن أن ينقسم إلى صحيح وغير صحيح، بل صاحبها يستحق العقوبة بكل حال، فعوقب المظاهر بالكفارة، ولم يحصل ما قصده به من الطلاق، فإنهم كانوا يقصدون به الطلاق وهو موجب لفظه، فأبطل الشارع ذلك؛ لأنه قول محرم، وأوجب فيه الكفارة‏.‏ أما الطلاق فجنسه مشروع ـ كالنكاح والبيع ـ فهو يحل تارة، ويحرم تارة، فينقسم إلى صحيح وفاسد، كما ينقسم البيع والنكاح‏.‏ والنهي في هذا الجنس يقتضي فساد المنهي عنه، ولما كان أهل الجاهلية يطلقون بالظهار فأبطل الشارع ذلك؛ لأنه قول محرم، كان مقتضي ذلك أن كل قول محرم لا يقع به الطلاق وإلا فهم كانوا يقصدون الطلاق بلفظ الظهار، كلفظ الحرام، وهذا قياس أصل الأئمة ـ مالك، والشافعي، وأحمد‏.‏
ولكن الذين خالفوا قياس أصولهم في الطلاق خالفوه لما بلغهم من الآثار، فلما ثبت عندهم عن ابن عمر أنه اعتد بتلك التطليقة التي طلق امرأته وهي حائض قالوا‏:‏ هم أعلم بقصته، فاتبعوه في ذلك‏.‏ ومن نازعهم يقول‏:‏ مازال ابن عمر وغيره يروون أحاديث ولا تأخذ العلماء بما فهموه منها؛ فإن الاعتبار بما رووه؛ لا بما رأوه وفهموه‏.‏ وقد ترك جمهور العلماء قول ابن عمر الذي فسر به قوله‏:‏ ‏(‏فاقدروا له‏)‏، وترك مالك وأبو حنيفة وغيرهما تفسيره لحديث البيعين بالخيار‏.‏ مع أن قوله هو ظاهر الحديث‏.‏ وترك جمهور العلماء تفسيره لقوله‏:‏ ‏{‏فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ‏}‏ ‏[‏البقرة‏:‏ 223‏]‏، وقوله‏:‏ نزلت هذه الآية في كذا‏.‏ وكذلك إذا خالف الراوي ما رواه، كما ترك الأئمة الأربعة وغيرهم قول ابن عباس‏:‏ أن بيع الأمة طلاقها، مع أنه روي حديث بريرة، وأن النبي صلى الله عليه وسلم خيرها بعد أن بيعت وعتقت، فإن الاعتبار بما رووه، لا ما رأوه وفهموه‏.‏
ولما ثبت عندهم عن أئمة الصحابة أنهم ألزموا بالثلاث المجموعة قالوا‏:‏ لا يلزمون بذلك إلا وذلك مقتضي الشرع، واعتقد طائفة لزوم هذا الطلاق وأن ذلك إجماع؛ لكونهم لم يعلموا خلافا ثابتًا، لا سيما وصار القول بذلك معروفا عن الشيعة الذين لم ينفردوا عن أهل السنة بحق‏.‏
قال المستدلون‏:‏ هؤلاء الذين هم بعض الشيعة وطائفة من أهل الكلام يقولون‏:‏ جامع الثلاث لا يقع به شيء، هذا القول لا يعرف عن أحد من السلف، بل قد تقدم الإجماع على بعضه وإنما الكلام هل يلزمه واحدة، أو يقع ثلاثا‏؟‏ والنزاع بين السلف في ذلك ثابت لا يمكن رفعه، وليس مع من جعل ذلك شرعًا لازما للأمة حجة يجب اتباعها من كتاب، ولا سنة، ولا إجماع، وإن كان بعضهم قد احتج على هذا بالكتاب، وبعضهم بالسنة، وبعضهم بالإجماع، وقد احتج بعضهم بحجتين أو أكثر من ذلك، لكن المنازع يبين أن هذه كلها حجج ضعيفة، وأن الكتاب والسنة والاعتبار إنما تدل على نفي اللزوم، وتبين أنه لا إجماع في المسألة، بل الآثار الثابتة عمن ألزم بالثلاث مجموعة عن الصحابة تدل على أنهم لم يكونوا يجعلون ذلك مما شرعه النبي صلى الله عليه وسلم لأمته شرعا لازما، كما شرع تحريم المرأة بعد الطلقة الثالثة، بل كانوا مجتهدين في العقوبة بإلزام ذلك إذا كثر ولم ينته الناس عنه‏.‏
وقد ذكرت الألفاظ المنقولة عن الصحابة تدل على أنهم ألزموا بالثلاث لمن عصي الله بإيقاعها جملة، فأما من كان يتقي الله فإن الله يقول‏:‏ ‏{‏وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِب‏}‏ ‏[‏الطلاق‏:‏ 2، 3‏]‏، فمن لا يعلم التحريم حتى أوقعها، ثم لما علم التحريم تاب والتزم ألا يعود إلى المحرم، فهذا لا يستحق أن يعاقب وليس في الأدلة الشرعية ـ الكتاب، والسنة، والاجماع، والقياس ـ ما يوجب لزوم الثلاث له، ونكاحه ثابت بيقين، وامرأته محرمة على الغير بيقين، وفي إلزامه بالثلاث إباحتها للغير مع تحريمها عليه وذريعة إلى نكاح التحليل الذي حرمه الله ورسوله‏.‏
ونكاح التحليل لم يكن ظاهرًا على عهد النبي صلى الله عليه وسلم وخلفائه، ولم ينقل قط أن امرأة أعيدت بعد الطلقة الثالثة على عهدهم إلى زوجها بنكاح تحليل، بل لعن النبي صلى الله عليه وسلم المحلل والمحلل له ولعن آكل الربا، وموكله، وشاهديه، وكاتبه ولم يذكر في التحليل الشهود ولا الزوجة ولا الولي؛ لأن التحليل الذي كان يفعل كان مكتوما بقصد المحلل أو يتواطأ عليه هو والمطلق المحلل له‏.‏ والمرأة ووليها لا يعلمون قصده، ولو علموا لم يرضوا أن يزوجوه؛ فإنه من أعظم المستقبحات والمنكرات عند الناس؛ ولأن عاداتهم لم تكن بكتابة الصداق في كتاب، ولا إشهاد عليه، بل كانوا يتزوجون ويعلنون النكاح، ولا يلتزمون أن يشهدوا عليه شاهدين وقت العقد، كما هو مذهب مالك وأحمد في إحدى الروايتين عنه، وليس عن النبي صلى الله عليه وسلم في الإشهاد على النكاح حديث صحيح‏.‏ هكذا قال أحمد بن حنبل وغيره‏.‏
فلما لم يكن على عهد عمر ـ رضي الله عنه ـ تحليل ظاهر، ورأي في إنفاذ الثلاث زجرا لهم عن المحرم، فعل ذلك باجتهاده‏.‏ أما إذا كان الفاعل لا يستحق العقوبة، وإنفاذ الثلاث يفضي إلى وقوع التحليل المحرم ـ بالنص وإجماع الصحابة والاعتقاد ـ وغير ذلك من المفاسد لم يجز أن يزال مفسدة حقيقة بمفاسد أغلظ منها بل جعل الثلاث واحدة في مثل هذا الحال كما كان على عهد رسول الله صلى الله عليه وسلم وأبي بكر أولي؛ ولهذا كان طائفة من العلماء مثل أبي البركات يفتون بلزوم الثلاث في حال دون حال، كما نقل عن الصحابة‏.‏ وهذا‏:‏ إما لكونهم رأوه من باب التعزير الذي يجوز فعله بحسب الحاجة، كالزيادة على أربعين في الخمر والنفي فيه، وحلق الرأس‏.‏ وإما لاختلاف اجتهادهم، فرأوه تارة لازما‏.‏ وتارة غير لازم‏.‏
وبالجملة، فما شرعه النبي صلى الله عليه وسلم لأمته شرعا لازما، إنما لا يمكن تغييره؛ لأنه لا يمكن نسخ بعد رسول الله صلى الله عليه وسلم، ولا يجوز أن يظن بأحد من علماء المسلمين أن يقصد هذا، لاسيما الصحابة، لاسيما الخلفاء الراشدون، وإنما يظن ذلك في الصحابة أهل الجهل والضلال، كالرافضة والخوارج الذين يكفرون بعض الخلفاء أو يفسقونه، ولو قدر أن أحدًا فعل ذلك، لم يقره المسلمون على ذلك؛ فإن هذا إقرار على أعظم المنكرات، والأمة معصومة أن تجتمع على مثل ذلك، وقد نقل عن طائفة ـ كعيسي بن أبان وغيره من أهل الكلام والرأي من المعتزلة وأصحاب أبي حنيفة ومالك ـ أن الإجماع ينسـخ به نصوص الكتاب والسنة، وكنا نتأول كلام هؤلاء على أن مرادهم أن الإجماع يدل على نص ناسخ، فوجدنا من ذكر عنهم أنهم يجعلون الإجماع نفسه ناسخا، فإن كانوا أرادوا ذلك، فهذا قول يجوز تبديل المسلمين دينهم بعد نبيهم، كما تقول النصاري من أن المسيح سوغ لعلمائهم أن يحرموا ما رأوا تحريمه مصلحة، ويحلوا ما رأوا تحليله مصلحة، وليس هذا دين المسلمين ولا كان الصحابة يسوغون ذلك لأنفسهم‏.‏ ومن اعتقد في الصحابة أنهم كانوا يستحلون ذلك فإنه يستتاب كما يستتاب أمثاله، ولكن يجوز أن يجتهد الحاكم والمفتي فيصيب فيكون له أجران، ويخطئ فيكون له أجر واحد‏.‏
وما شرعه النبي صلى الله عليه وسلم شرعا معلقا بسبب إنما يكون مشروعا عند وجود السبب، كإعطاء المؤلفة قلوبهم، فإنه ثابت بالكتاب والسنة‏.‏ وبعض الناس ظن أن هذا نسخ لما روي عن عمر‏:‏ أنه ذكر أن الله أغني عن التألف، فمن شاء فليؤمن ومن شاء فليكفر، وهذا الظن غلط‏.‏ ولكن عمر استغني في زمنه عن إعطاء المؤلفة قلوبهم، فترك ذلك لعدم الحاجة إليه، لا لنسخه، كما لو فرض أنه عدم في بعض الأوقات ابن السبيل، والغارم، ونحو ذلك‏.‏
ومتعة الحج قد روي عن عمر أنه نهي عنها، وكان ابنه عبد الله بن عمر وغيره يقولون‏:‏ لم يحرمها، وإنما قصد أن يأمر الناس بالأفضل، وهو أن يعتمر أحدهم من دويرة أهله في غير أشهر الحج؛ فإن هذه العمرة أفضل من عمرة المتمتع والقارن باتفاق الأئمة، حتى إن مذهب أبي حنيفة وأحمد منصوص عنه‏:‏ أنه إذا اعتمر في غير أشهر الحج وأفرد الحج في أشهره، فهذا أفضل من مجرد التمتع والقران، مع قولهما بأنه أفضل من الإفراد المجرد‏.‏ ومن الناس من قال‏:‏ إن عمر أراد فسخ الحج إلى العمرة، قالوا‏:‏ إن هذا محرم به لا يجوز، وأن ما أمر به النبي صلى الله عليه وسلم أصحابه من الفسخ كان خاصا بهم، وهذا قول كثير من الفقهاء، كأبي حنيفة، ومالك، والشافعي‏.‏ وآخرون من السلف والخلف ـ قابلوا هذا، وقالوا‏:‏ بل الفسخ واجب، ولا يجوز أن يحج أحد إلا متمتعًا‏:‏ مبتدأ، أو فاسخا، كما أمر النبي صلى الله عليه وسلم أصحابه في حجة الوداع، وهذا قول ابن عباس وأصحابه ومن اتبعه من أهل الظاهر والشيعة‏.‏ والقول الثالث‏:‏ أن الفسخ جائز، وهو أفضل‏.‏ ويجوز ألا يفسخ، وهو قول كثير من السلف والخلف، كأحمد بن حنبل وغيره من فقهاء الحديث، ولا يمكن الإنسان أن يحج حجة مجمعا عليها إلا أن يحج متمتعا ابتداء من غير فسخ‏.‏ فأما حج المفرد والقارن، ففيه نزاع معروف بين السلف والخلف كما تنازعوا في جواز الصوم في السفر، وجواز الإتمام في السفر، ولم يتنازعوا في جواز الصوم والقصر في الجملة‏.‏
وعمر لما نهي عن المتعة خالفه غيره من الصحابة، كعمران بن حصين، وعلي بن أبي طالب وعبد الله بن عباس، وغيرهم، بخلاف نهيه عن متعة النساء فإن عليا وسائر الصحابة وافقوه على ذلك، وأنكر على على ابن عباس إباحة المتعة، قال‏:‏ إنك امرؤ تائه، إن رسول الله صلى الله عليه وسلم حرم متعة النساء، وحرم لحوم الحمر الأهلية عام خيبر، فأنكر علي بن أبي طالب على ابن عباس إباحة الحمر، وإباحة متعة النساء؛ لأن ابن عباس كان يبيح هذا وهذا، فأنكر عليه على ذلك، وذكر له أن رسول الله صلى الله عليه وسلم حرم المتعة، وحرم الحمر الأهلية، ويوم خيبر كان تحريم الحمر الأهلية‏.‏ وأما تحريم المتعة فإنه عام فتح مكة، كما ثبت ذلك في الصحيح‏.‏ وظن بعض الناس أنها حرمت، ثم أبيحت، ثم حرمت، فظن بعضهم أن ذلك ثلاثا، وليس الأمر كذلك‏.‏
فقول عمر بن الخطاب‏:‏ إن الناس قد استعجلوا في أمر كانت لهم فيه أناة فلو أنفذناه عليهم فأنفذه عليهم، هو بيان أن الناس أحدثوا ما استحقوا عنده أن ينفذ عليهم الثلاث، فهذا إما أن يكون كالنهي عن متعة الفسخ؛ لكون ذلك كان ذلك مخصوصا بالصحابة وهو باطل؛ فإن هذا كان على عهد أبي بكر، ولأنه لم يذكر ما يوجب اختصاص الصحابة بذلك‏.‏ وبهذا ـ أيضا ـ تبطل دعوي من ظن ذلك منسوخا كنسخ متعة النساء‏.‏ وإن قدر أن عمر رأي ذلك لازما فهو اجتهاد منه اجتهده في المنع من فسخ الحج؛ لظنه أن ذلك كان خاصا، وهذا قول مرجوح قد أنكره غير واحد من الصحابة، والحجة الثانية هي مع من أنكره‏.‏ وهكذا الإلزام بالثلاث‏.‏ من جعل قول عمر فيه شرعا لازما‏.‏ قيل له‏:‏ فهذا اجتهاده قد نازعه فيه غيره من الصحابة، وإذا تنازعوا في شيء وجب رد ما تنازعوا فيه إلى الله والرسول، والحجة مع من أنكر هذا القول المرجوح‏.‏
وإما أن يكون عمر جعل هذا عقوبة تفعل عند الحاجة، وهذا أشبه الأمرين بعمر، ثم العقوبة بذلك يدخلها الاجتهاد من وجهين من جهة أن العقوبة بذلك‏:‏ هل تشرع أم لا‏؟‏ فقد يري الإمام أن يعاقب بنوع لا يري العقوبة به غيره، كتحريق على الزنادقة بالنار، وقد أنكره عليه ابن عباس، وجمهور الفقهاء مع ابن عباس‏.‏ ومن جهة أن العقوبة إنما تكون لمن يستحقها، فمن كان من المتقين استحق أن يجعل اللّه له فرجا ومخرجا، لم يستحق العقوبة‏.‏ ومن لم يعلم أن جمع الثلاث محرم، فلما علم أن ذلك محرم تاب من ذلك اليوم ألا يطلق إلا طلاقا سنياً، فإنه من المتقين في باب الطلاق‏.‏ فمثل هذا لا يتوجه إلزامه بالثلاث مجموعة، بل يلزم بواحدة منها، وهذه المسائل عظيمة‏.‏ وقد بسطنا الكلام عليها في موضع آخر من مجلدين، وإنما نبهنا عليها هاهنا تنبيها لطيفًا‏.‏
والذي يحمل عليه أقوال الصحابة أحد أمرين‏:‏ إما أنهم رأوا ذلك من باب التعزير الذي يجوز فعله بحسب العادة، كالزيادة على أربعين في الخمر‏.‏ وإما لاختلاف اجتهادهم فرأوه لازما، وتارة غير لازم‏.‏ وأما القول بكون لزوم الثلاث شرعًا لازمًا، كسائر الشرائع، فهذا لا يقوم عليه دليل شرعي‏.‏ وعلى هذا القول الراجح لهذا الموقع أن يلتزم طلقة واحدة، ويراجع امرأته، ولا يلزمه شيء؛ لكونها كانت حائضًا، إذا كان ممن اتقى اللّه وتاب من البدعة‏.‏
فصل
وأما الطلاق في الحيض، فمنشأ النزاع في وقوعه‏:‏ أن النبي صلى الله عليه وسلم قال لعمر بن الخطاب لما أخبره أن عبد اللّه بن عمر طلق امرأته وهي حائض‏:‏ ‏(‏مره فليراجعها، حتى تحيض، ثم تطهر، ثم تحيض ثم تطهر‏)‏‏.‏ فمن العلماء من فهم من قوله‏:‏ ‏(‏فليراجعها‏)‏، أنها رجعة المطلقة‏.‏ وبنوا على هذا أن المطلقة في الحيض يؤمر برجعتها مع وقوع الطلاق‏.‏ وهل هو أمر استحباب، أو أمر إيجاب‏؟‏ على قولين‏:‏ هما روايتان عن أحمد‏.‏ والاستحباب مذهب أبي حنيفة والشافعي‏.‏ والوجوب مذهب مالك‏.‏ وهل يطلقها في الطهر الأول الذي يلي حيضة الطلاق، أولا يطلقها إلا في طهر من حيضة ثانية‏؟‏ على قولين أيضا، هما روايتان عن أحمد، ووجهان في قول أبي حنيفة‏.‏ وهل عليه أن يطأها قبل الطلاق الثاني‏؟‏ جمهورهم لا يوجبه، ومنهم من يوجبه، وهو وجه في مذهب أحمد، وهو قوي على قياس قول من يوقع الطلاق، لكنه ضعيف في الدليل‏.‏
وتنازعوا في علة منع طلاق الحائض‏:‏ هل هو تطويل العدة، كما يقوله أصحاب مالك والشافعي، وأكثر أصحاب أحمد‏؟‏ أو لكونه حال الزهد في وطئها، فلا تطلق إلا في حال رغبة في الوطء؛ لكون الطلاق ممنوعا لا يباح إلا لحاجة، كما يقول أصحاب أبي حنيفة وأبو الخطاب من أصحاب أحمد‏؟‏ أو هو تعبد لا يعقل معناه، كما يقوله بعض المالكية‏؟‏ على ثلاثة أقوال‏.‏
ومن العلماء من قال‏:‏ قوله‏:‏ ‏(‏مره فليراجعها‏)‏، لا يستلزم وقوع الطلاق بل لما طلقها طلاقا محرما حصل منه إعراض عنها ومجانبة لها؛ لظنه وقوع الطلاق، فأمره أن يردها إلى ما كانت، كما قال في الحديث الصحيح لمن باع صاعا بصاعين‏:‏ ‏(‏هذا هو الربا، فرده‏)‏‏.‏ وفي الصحيح عن عمران بن حصين أن رجلاً أعتق ستة مملوكين، فجزأهم النبي صلى الله عليه وسلم ثلاثة أجزاء، فأعتق اثنين، ورد أربعة للرق‏.‏ وفي السنن عن ابن عباس‏:‏ أن النبي صلى الله عليه وسلم رد زينب على زوجها أبي العاص بالنكاح الأول، فهذا رد لها‏.‏ وأمر علي بن أبي طالب أن يرد الغلام الذي باعه دون أخيه‏.‏ وأمر بشيراً أن يرد الغلام الذي وهبه لابنه‏.‏ ونظائر هذا كثيرة‏.‏
ولفظ المراجعة تدل على العود إلى الحال الأول‏.‏ ثم قد يكون ذلك بعقد جديد، كما في قوله تعالى ‏:‏ ‏{‏فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ فَإِن طَلَّقَهَا فَلاَ جُنَاحَ عليهمَا أَن يَتَرَاجَعَا‏}‏ ‏[‏البقرة‏:‏ 230‏]‏، وقد يكون برجوع بدن كل منهما إلى صاحبه وإن لم يحصل هناك طلاق، كما إذا أخرج الزوجة أو الأمة من داره فقيل له‏:‏ راجعها؛ فأرجعها كما في حديث على‏:‏ حين راجع الأمر بالمعروف‏.‏ وفي كتاب عمر لأبي موسى وأن تراجع الحق فإن الحق قديم‏.‏
واستعمال لفظ المراجعة يقتضي المفاعلة‏.‏ والرجعة من الطلاق يستقل بها الزوج بمجرد كلامه، فلا يكاد يستعمل فيها لفظ المراجعة، بخلاف ما إذا رد بدن المرأة إليه فرجعت باختيارها، فإنهما قد تراجعا، كما يتراجعان بالعقد باختيارهما بعد أن تنكح زوجا غيره‏.‏ وألفاظ الرجعة من الطلاق هي الرد، والإمساك‏.‏ وتستعمل في استدامة النكاح، كقوله تعالى ‏:‏ ‏{‏وَإِذْ تَقُولُ لِلَّذِي أَنْعَمَ اللَّهُ عليه وَأَنْعَمْتَ عليه أَمْسِكْ عليكَ زَوْجَكَ‏}‏ ‏[‏الأحزاب‏:‏ 37‏]‏، ولم يكن هناك طلاق، وقال تعالى ‏:‏ ‏{‏الطَّلاَقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏، والمراد به الرجعة بعد الطلاق‏.‏ والرجعة يستقل بها الزوج، ويؤمر فيها بالإشهاد‏.‏ والنبي صلى الله عليه وسلم لم يأمر ابن عمر بالإشهاد، وقال‏:‏ ‏(‏مره فليراجعها‏)‏، ولم يقل‏:‏ ليرتجعها‏.‏
وأيضا، فلو كان الطلاق قد وقع، كان ارتجاعها ليطلقها في الطهر الأول أو الثاني زيادة وضرراً عليها، وزيادة في الطلاق المكروه، فليس في ذلك مصلحة لا له ولا لها، بل فيه إن كان الطلاق قد وقع بارتجاعه ليطلق مرة ثانية زيادة ضرر، وهو لم يمنعه عن الطلاق، بل أباحه له في استقبال الطهر مع كونه مريداً له، فعلم أنه إنما أمره أن يمسكها، وأن يؤخر الطلاق إلى الوقت الذي يباح فيه، كما يؤمر من فعل شيء قبل وقته أن يرد ما فعل ويفعله إن شاء في وقته؛ لقوله صلى الله عليه وسلم‏:‏ ‏(‏من عمل عملا ليس عليه أمرنا فهو رد‏)‏، والطلاق المحرم ليس عليه أمر اللّه ورسوله فهو مردود‏.‏ وأمره بتأخير الطلاق إلى الطهر الثاني ليتمكن من الوطء في الطهر الأول، فإنه لو طلقها فيه لم يجز أن يطلقها إلا قبل الوطء، فلم يكن في أمره بإمساكها إليه إلا بزيادة ضرر عليها إذا طلقها في الطهر الأول‏.‏
وأيضا، فإن ذلك معاقبة له على أن يعمل ما أحله اللّه، فعوقب بنقيض قصده، وبسط الكلام في هذه المسألة، واستيفاء كلام الطائفتين له موضع آخر‏.‏ وإنما المقصود هنا التنبية على الأقوال ومأخذها‏.‏ لا ريب أن الأصل بقاء النكاح ولا يقوم دليل شرعي على زواله بالطلاق المحرم، بل النصوص والأصول تقتضي خلاف ذلك، واللّه أعلم‏.‏
باب طلاق السكران ونحوه
سئل شيخ الإسلام ـ رحمه الله ـ عن السكران غائب العقل‏:‏ هل يحنث إذا حلف بالطلاق أم لا‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، هذه المسألة فيها قولان للعلماء‏.‏ أصحهما أنه لا يقع طلاقه، فلا تنعقد يمين السكران، ولا يقع به طلاق إذا طلق وهذا ثابت عن أمير المؤمنين عثمان بن عفان، ولم يثبت عن الصحابة خلافه فيما أعلم، وهو قول كثير من السلف والخلف ـ كعمر بن عبد العزيز وغيره وهو إحدى الروايتين عن أحمد ـ اختارها طائفة من أصحابه، وهو القول القديم للشافعي، واختاره طائفة من أصحابه، وهو قول طائفة من أصحاب أبي حنيفة ـ كالطحاوي ـ وهو مذهب غير هؤلاء‏.‏
وهذا القول هو الصواب، فإنه قد ثبت في الصحيح عن ماعز بن مالك لما جاء إلى النبي صلى الله عليه وسلم وأقر أنه زني، أمر النبي صلى الله عليه وسلم أن يستنكهوه، ليعلموا هل هو سكران، أم لا‏؟‏ فإن كان سكران لم يصح إقراره، وإذا لم يصح إقراره علم أن أقواله باطلة، كأقوال المجنون؛ ولأن السكران وإن كان عاصيا في الشرب فهو لا يعلم ما يقول، وإذا لم يعلم ما يقول لم يكن له قصد صحيح، وإنما الأعمال بالنيات‏.‏ وصار هذا كما لو تناول شيئا محرما جعله مجنونًا؛ فإن جنونه وإن حصل بمعصية فلا يصح طلاقه ولا غير ذلك من أقواله‏.‏
ومن تأمل أصول الشريعة ومقاصدها تبين له أن هذا القول هو الصواب وأن إيقاع الطلاق بالسكران قول ليس له حجة صحيحة يعتمد عليها؛ ولهذا كان كثير من محققي مذهب مالك والشافعي ـ كأبي الوليد الباجي، وأبي المعالى الجويني ـ يجعلون الشرائع في النشوان، فأما الذي علم أنه لا يدري ما يقول فلا يقع به طلاق بلا ريب‏.‏ والصحيح أنه لا يقع الطلاق إلا ممن يعلم ما يقول، كما أنه لا تصح صلاته في هذه الحالة‏.‏ ومن لا تصح صلاته لا يقع طلاقه، وقد قال‏:‏ ‏{‏لاَ تَقْرَبُواْ الصَّلاَةَ وَأَنتُمْ سُكَارَى حَتَّىَ تَعْلَمُواْ مَا تَقُولُونَ‏}‏ ‏[‏النساء‏:‏ 43‏]‏، واللّه أعلم‏.‏
وسئل ـ رحمه اللّه تعالى عن ‏[‏تصرفات السكران‏]‏
فأجاب‏:‏
قد تنازع الناس فيه قديمًا وحديثًا، وفيه النزاع في مذهب أحمد وغيره وكثير من أجوبة أحمد فيه كان التوقف‏.‏ والأقوال الواقعة في مذهب أحمد وغيره‏:‏ القول بصحة تصرفاته مطلقا ـ أقواله، وأفعاله ـ والقول بفسادها مطلقا، والفرق بين أقواله وأفعاله، والفرق بين الحدود وغيرها، والفرق بين ما له وما عليه، وما ينفرد به وما لا ينفرد به، وهذا التنازع موجود في مذهب أحمد وغيره‏.‏
ثم تنازعوا فيمن زال عقله بغير سكر كالبنج‏:‏ هل يلحق بالسكران، أو المجنون‏؟‏ على قولين في مذهب أحمد وغيره، وكل من أصحاب أحمد يتمسك في ذلك بشيء من كلامه، وليس عنه رواية ووجها، بل روايتان متأولتان‏.‏
وتنازعوا فيمن أكره على شرب الخمر‏:‏ هل يأثم بذلك‏؟‏ على وجهين‏:‏
ومن أصحاب أحمد ـ كالخلال ـ من ينصر أنه لا يقع عليه طلاقه‏.‏ ومنهم ـ كالقاضي ـ من ينصر وقوع طلاقه، والذين أوقعوا طلاقه لهم ثلاثة مآخذ‏:‏
أحدها‏:‏ أن ذلك عقوبة له‏.‏ وصاحب هذا قد يفرق بين الحدود وغيرها، وهذا ضعيف؛ فإن الشريعة لم تعاقب أحداً بهذا الجنس من إيقاع الطلاق أو عدم ايقاعه؛ ولأن في هذا من الضرر على زوجته البريئة وغيرها ما لا يجوز، فإنه لا يجوز أن يعاقب الشخص بذنب غيره؛ ولأن السكران عقوبته ما جاءت به الشريعة من الجلد ونحوه، فعقوبته بغير ذلك تغيير لحدود الشريعة؛ ولأن الصحابة إنما عاقبته بما للسكر مظنته، وهو الهذيان والافتراء في القول‏:‏ على أنه إذا سكر هذي، وإذا هذي افتري، وحد المفتري ثمانون، فبين أن إقدامه على السكر الذي هو مظنة الافتراء يلحقه بالمقدم على الافتراء؛ إقامة لمظنة الحكمة مقام الحقيقة؛ لأن الحكمة هنا خفية مستترة؛ لأنه قد لا يعلم افتراؤه، ولا متى يفتري، ولا على من يفتري، كما أن المضطجع يحدث ولا يدري هل هو أحدث أم لا، فقام النوم مقام الحدث‏.‏ فهذا فقه معروف، فلو كانت تصرفاته من هذا الجنس، لكان ينبغي أن تطلق امرأته سواء طلق أو لم يطلق، كما يحد حد المفتري سواء افتري أو لم يفتر، وهذا لا يقوله أحد‏.‏
المأخذ الثاني‏:‏ أنه لا يعلم زوال عقله إلا بقوله، وهو فاسق بشربه، فلا يقبل قوله في عدم العقل والسكر‏.‏ وحقيقة هذا القول أنه لا يقع الطلاق في الباطن، ولكن في الظاهر لا يقبل دعوي المسقط‏.‏ ومن قال بهذا قد يفرق بين ما ينفرد به‏.‏
المأخذ الثالث‏:‏ وهو مأخذ الأئمة منصوصاً عنهم ـ الشافعي، وأحمد ـ أن حكم التكليف جار عليه، و ليس كالمجنون المرفوع عنه القلم، ولا النائم، وذلك أن القلم مرفوع عن المجنون، والسكران معاقب، كما ذكره الصحابة‏.‏ وليس مأخذ أجود من هذا‏.‏ وكذلك قال أحمد‏:‏ ما قيل فيه أحسن من هذا‏.‏ وهذا ضعيف ـ أيضاً ـ فإنه إن أريد أنه وقت السكر يؤمر وينهي، فهذا باطل؛ فإن من لا عقل له ولا يفهم الخطاب لم يدر بشرع ولا غيره على أنه يؤمر وينهي، بل أدلة الشرع والعقل تنفي أن يخاطب مثل هذا‏.‏ وإن أريد أنه قد يؤاخذ بما يفعله في سكره، فهذا صحيح في الجملة، لكن هذا لأنه خوطب في صحوه بألا يشرب الخمر الذي يقتضي تلك الجنايات، فإذا فعل المنهي عنه لم يكن معذورا فيما فعله من المحرم، كما قلت في سكر الأحوال الباطنة إذا كان سبب السكر محذورا لم يكن السكران معذورا‏.‏ هذا الذي قلته قد يقتضي أنه في الحدود كالصاحي وهذا قريب‏.‏ وأنا إنما تكلمت على تصرفاته ـ صحتها، وفسادها ـ وأما قوله تعالى ‏:‏ ‏{‏لاَ تَقْرَبُواْ الصَّلاَةَ وَأَنتُمْ سُكَارَى‏}‏ ‏[‏النساء‏:‏ 43‏]‏، فهو نهي لهم أن يسكروا سكرا يفوتون به الصلاة، أو نهي لهم عن الشرب قريب الصلاة، أو نهي لمـن يدب فـيه أوائل النشوة‏.‏ وأما في حال السكر فلا يخاطب بحال‏.‏
والدليل على أنه لا تصح تصرفاته وجوه‏:‏
أحدها‏:‏ حديث جابر بن سمرة الذي في صحيح مسلم لما أمر النبي صلى الله عليه وسلم باستكناه ماعز ابن مالك‏.‏
الثاني‏:‏ أن عبادته كالصلاة لا تصح بالنص والإجماع؛ فإن اللّه نهي عن قرب الصلاة مع السكر حتى يعلم ما يقوله، واتفق الناس على هذا، بخلاف الشارب غير السكران فإن عبادته تصح بشروطها، ومعلوم أن صلاته إنما لم تصح؛لأنه لم يعلم ما يقول، كما دل عليه القرآن، فنقول‏:‏ كل من بطلت عبادته لعدم عقله، فبطلان عقوده أولى وأحري، كالنائم، والمجنون، ونحوهما فإنه قد تصح عبادات من لا يصح تصرفه؛ لنقص عقله - كالصبي، والمحجور عليه لسفه‏.‏
الثالث‏:‏ أن جميع الأقوال والعقود مشروطة بوجود التمييز والعقل‏.‏ فمن لا تمييز له ولا عقل ليس لكلامه في الشرع اعتبار أصلا، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إن في الجسد مضغة إذا صلحت صلح لها سائر الجسد، وإذا فسدت فسد لها سائر الجسد، ألا وهي القلب‏)‏‏.‏ فإذا كان القلب قد زال عقله الذي به يتكلم ويتصرف، فكيف يجوز أن يجعل له أمر ونهي، أو إثبات ملك أو إزالته، وهذا معلوم بالعقل، مع تقرير الشارع له‏.‏
والرابع‏:‏ أن العقود وغيرها من التصرفات مشروطة بالقصود، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إنما الأعمال بالنيات‏)‏ وقد قررت هذه القاعدة في كتاب بيان الدليل‏.‏ على بطلان التحليل، وقررت أن كل لفظ بغير قصد من المتكلم؛ لسهو، وسبق لسان، وعدم عقل، فإنه لا يترتب عليه حكم‏.‏ وأما إذا قصد اللفظ ولم يقصد معناه ـ كالهازل، فهذا فيه تفصيل‏.‏ والمراد هنا بالقصد‏:‏ القصد العقلي الذي يختص بالعقل‏.‏ فأما القصد الحيواني الذي يكون لكل حيوان، فهذا لابد منه في وجود الأمور الاختيارية من الألفاظ والأفعال، وهذا وحده غير كاف في صحة العقود والأقوال؛ فإن المجنون والصبي وغيرهما لهما هذا القصد، كما هو للبهائم، ومع هذا فأصواتهم وألفاظهم باطلة مع عدم التمييز، لكن الصبي المميز والمجنون الذي يميز أحيانا يعتبر قوله حين التمييز‏.‏
الخامس‏:‏ أن هذا من باب خطاب الوضع والإخبار، لا من باب خطاب التكليف؛ وذلك أن كون السكران معاقبا أو غير معاقب ليس له تعلق بصحة عقوده وفسادها، فإن العقود ليست من باب العبادات التي يثاب عليها، ولا الجنايات التي يعاقب عليها، بل هي من التصرفات التي يشترك فيها البر والفاجر والمؤمن والكافر، وهي من لوازم وجود الخلق؛ فإن العهود والوفاء بها أمر لا تتم مصلحة الآدميين إلا بها، لاحتياج بعض الناس إلى بعض في جلب المنافع ودفع المضار؛ وإنما تصدر عن العقل‏.‏ فمن لم يكن له عقل ولا تمييز لم يكن قد عاهد، ولا حلف، ولا باع، ولا نكح، ولا طلق، ولا أعتق‏.‏
يوضح ذلك أنه معلوم أن قبل تحريم الخمر كان كلام السكران باطلا بالاتفاق؛ ولهذا لما تكلم حمزة بن عبد المطلب ـ رضي الله عنه ـ في سكره قبل التحريم بقوله‏:‏ هل أنتم إلا عبيد لأبي، لم يكن مؤاخذاً عليه‏.‏ وكذلك لما خلط المخلط من المهاجرين الأولين في سورة ‏{‏قُلْ يَا أَيُّهَا الْكَافِرُونَ‏}‏ ‏[‏الكافرون‏:‏ 1‏]‏، قبل النهي لم يعتب عليه‏.‏ وكذلك الكفار لو شربوا الخمر وعاهدوا وشرطوا لم يلتفت إلى ذلك منهم بالاتفاق، ومن سكر سكراً لا يعاقب عليه مثل أن يشرب ما لا يعلم أنه يسكره ونحو ذلك‏.‏ فأما من سكر بشرب محرم فلا ريب أنه يأثم بذلك، ويستحق من عقوبة الدنيا والآخرة ما جاء به أمر اللّه تعالى ‏.‏ فهذا الفرق ثابت بينه وبين من سكر سكرا يعذر فيه، فأما كون عهده الذي يعاهد به الآدميين منعقدا يترتب عليه أثره ويحصل به مقصوده، فهذا لا فرق فيه بين سكر المعذور وغير المعذور؛ لأن هذا إنما كان الموجب لصحته أن صاحبه فعله وهو عاقل مميز، لا أنه بر وفاجر‏.‏ والشرع لم يجعل السكران بمنزلة الصاحي أصلا‏.‏
وسئل ـ رحمه اللّه تعالى عن رجل اختصم مع زوجته خصومة شديدة، بحيث تغير عقله، فقال لزوجته‏:‏ أنت طالق ثلاثا‏:‏ فهل يجب بذلك أم لا‏؟‏
فأجاب‏:‏
إذا بلغ الأمر إلى ألا يعقل ما يقول ـ كالمجنون ـ لم يقع به شيء‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه ـ عن رجل غضب، فقال‏:‏ طالق، ولم يذكر زوجته واسمها‏.‏
فأجاب‏:‏
إن لم يقصد بذلك تطليقها لم يقع بهذا اللفظ طلاق‏.‏
وسئل ـ رحمه اللّه تعالى عن رجل أكره على الطلاق‏.‏
فأجاب‏:‏
إذا أكره بغير حق على الطلاق لم يقع به عند جماهير العلماء ـ كمالك‏.‏ والشافعي، وأحمد، وغيرهم ـ وهو المأثور عن أصحاب رسول اللّه صلى الله عليه وسلم ـ كعمر بن الخطاب، وغيره ـ وإذا كان حين الطلاق قد أحاط به أقوام يعرفون بأنهم يعادونه، أو يضربونه، ولا يمكنه إذ ذاك أن يدفعهم عن نفسه، وادعي أنهم أكرهوه على الطلاق، قبل قوله‏.‏ فإن كان الشهود بالطلاق يشهدون بذلك، وادعي الإكراه، قبل قوله، وفي تحليفه نزاع‏.‏
وسئل ـ رحمه اللّه تعالى عن رجل مسك وضرب، وسجنوه وغصبوه على طلاق زوجته، فطلقها طلقة واحدة، وراحت وهي حاملة منه‏.‏
فأجاب‏:‏
الحمد اللّه، هذا الطلاق لا يقع‏.‏ وأما نكاحها وهي حامل من الزوج الأول، فهو نكاح باطل بإجماع المسلمين، ولو كان الطلاق قد وقع، فكيف إذا لم يكن قد وقع‏؟‏ ‏!‏ ويعزر من أكرهه على الطلاق، ومن تولي هذا النكاح المحرم الباطل‏.‏ ويجب التفريق بينهما حتى تقضي العدة من الأول بالوضع‏.‏ والعدة من الثاني فيها خلاف‏.‏ إن كان يعلم أن النكاح محرم، فالصيحح أنه لابد من ذلك‏.‏ وأما إن كان يعتقد صحة النكاح، فلابد أن تعتد من وطء الثاني‏.‏
وسئل ـ رحمه اللّه ـ عن رجل قال‏:‏ أنا ما أريدك، قومي روحي إلى أهلك، أنا أبأ أطلقك ونوي بهذا اللفظ الطلاق‏:‏ فهل يشرع أن يراجعها ويتزوجها بصداق ثان‏؟‏ أفتونا‏.‏
فأجاب‏:‏
الوعد بالطلاق لا يقع ولو كثرت ألفاظه، ولا يجب الوفاء بهذا الوعد، ولا يستحب‏.‏ وأما إذا أوقع بها الطلاق قبل أن يقول‏:‏ اذهبي إلى بيت أمك، وأراد يذكر أنه يطلقها، لا أنه سيطلقها، فهذا يقع به طلقة واحدة إذا لم ينو أكثر، وله أن يراجعها في العدة بلا رضاها، وبلا ولي، ولا مهر واللّه أعلم‏.‏
وسئل ـ رحمه اللّه تعالى عن رجل متزوج وله أولاد، ووالدته تكره الزوجة، وتشير عليه بطلاقها‏:‏ هل يجوز له طلاقها‏؟‏
فأجاب‏:‏
لا يحل له أن يطلقها لقول أمه، بل عليه أن يبر أمه، وليس تطليق امرأته من برها‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه ـ عن امرأة وزوجها متفقين، وأمها تريد الفرقة، فلم تطاوعها البنت‏:‏ فهل عليها إثم في دعاء أمها عليها‏؟‏
فأجاب‏:‏
الحمـد لله، إذا تزوجت لم يجـب عليها أن تطيـع أباهـا ولا أمها في فـراق زوجها، ولا في زيـارتهم، ولا يجوز في نحـو ذلك، بل طاعـة زوجها عليها إذا لم يأمـرهـا بمعصية اللّه أحــق مـن طاعــة أبـويها ‏(‏وأيمـا امــرأة مـاتت وزوجـها عليها راض دخـلت الجـنة‏)‏، واذا كانت الأم تريد التفريق بينها وبين زوجها فهي من جنس هاروت وماروت، لا طاعة لها في ذلك، ولو دعت عليها‏.‏ اللهم إلا أن يكونا مجتمعين على معصية، أو يكون أمره للبنت بمعصية اللّه والأم تأمرها بطاعة اللّه ورسوله الواجبة على كل مسلم‏.‏
وسئل ـ رحمه اللّه تعالى عن رجل نوي أن يطلق زوجته إذا حاضت ولم يتلفظ بطلاق، فلما أن حاضت علم أنها طلقت بمجرد النية فقال للشهود‏:‏ آن طلقة زوجتي‏.‏ قالوا‏:‏ متى طلقتها‏؟‏ قال‏:‏ أول أمس، بناء على ظنه، فلما مضي حيضتان غير الحيضة التي ظن أنها طلقت فيها زوجها الشهود برجل آخر، ثم مكثت عنده وطلقها، ثم وفت عدتها، ثم أراد الزوج الأول ردها‏:‏ فهل هي حلال له بالنكاح الأول أم يجب عقد جديد‏؟‏ ‏.‏
فأجاب‏:‏
الحمد للّه، أما إذا نوي أنه سيطلقها إذا حاضت، فهذا لا يقع به طلاق باتفاق العلماء، بل لابد أن يطلقها بعد ذلك، فإذا لم يطلقها بعد ذلك لم يقع طلاق‏.‏ وإذا اعتقد أن تلك النية طلاق فأقر أنه طلقها بتلك النية لم يقع بهذا الإقرار في الباطن، ولكن يؤخذ به في الحكم‏.‏ وإذا لم يقع به شيء فهي باقية على زوجيته في الباطن‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه تعالى عن رجل له زوجة وأمه ما تريد الزوجة، فطلق الزوجة، ثم قال‏:‏ كل امرأة أتزوجها من هذه المدينة التي داخل السور ـ لا امرأته ولا غيرها ـ فإن راجع امرأته، أو تزوج غيرها من المدينة يكون العقد صحيحاً‏؟‏
فأجاب‏:‏
بل يتزوج إن شاء من المدينة، وإن شاء من غيرها، ويكون العقد صحيحًا‏.‏
وسئل ـ رحمه اللّه ـ عن رجل تخاصم مع زوجته، فأراد أن يقول‏:‏ هي طالق طلقة واحدة فسبق لسانه فقال‏:‏ ثلاثة، ولم يكن ذلك نيته، فما الحكم‏؟‏
فأجاب‏:‏
الحمد للّه، إذا سبق لسانه بالثلاث من غير قصد وإنما قصد واحدة لم يقع به إلا واحدة، بل لو أراد أن يقول‏:‏ طاهر، فسبق لسانه بطالق لم يقع به الطلاق فيما بينه وبين اللّه‏.‏ واللّه أعلم‏.‏
وسئل عن امرأة داينت زوجها، ثم قالت له‏:‏ إني أخاف أنك لا توفيني‏.‏ فقال لها‏:‏ إن لم أوفيك إلى آخر شهر رمضان هذا، وإلا فأنت طالق ثلاثا، والزوج غائب في قوص، وما وكل أحداً‏:‏ فهل إذا أبرأت المرأة زوجها من الدين ومضي الشهر يقع الطلاق أم لا‏؟‏ وإذا تبرع أحد بقبض الدين‏:‏ فهل يسقط الدين ولا يقع الطلاق بمضي الشهر، أو يقع‏؟‏
فأجاب‏:‏
أما إذا أبرأته فإنه لا يحنث عند كثير من الفقهاء ـ كأبي حنيفة ومحمد، وقول في مذهب أحمد وغيره ـ لوجهين‏:‏ أحدهما‏:‏ أنه بالإبراء تعذر الوفاء، فصار الإيفاء ممتنعا‏.‏ الثاني‏:‏ أن المحلوف على فعله بمنزلة المأمور بفعله، وقد علم أن العبد إنما هو مأمور بوفاء الدين ما كان ثابتا، فكذلك اليمين وعرف الناس فهذا كهذا؛ فإن الحالف إنما يقصد بهذا في العادة تبرئة ذمته وقطع مطالبة الغريم له، ووفاءه إذا كان الدين باقيا‏.‏ وكذلك إذا وفَّي الدين عنه موفٍّ، فقد برئت ذمته من الدين بغير فعله، كما يبرأ بالإبراء، وتعذر الإيفاء من جهته وحصل مقصود الغريم، فقد جعل النبي صلى الله عليه وسلم قضاء الدين على الغريم كقضائه حيث قال‏:‏ ‏(‏أرأيت لو كان على أبيك‏؟‏‏)‏ وفي حديث آخر ‏(‏على أمك دين فقضيتيه عنها أكان يجزئ عنه‏)‏ قالت‏:‏ نعم‏.‏ قال‏:‏ ‏(‏الله أحق بالوفاء‏)‏‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه تعالى عن رجل طلق زوجته الطلاق الثلاث قبل أن يدخل بها وهي بكر‏:‏ فهل له سبيل في مراجعتها‏؟‏
فأجاب‏:‏
الحمد للّه، الطلاق ثلاثا قبل الدخول وبعد الدخول سواء في ثبوت التحريم بذلك عند الأئمة الأربعة‏.‏
وسئل ـ رحمه اللّه ـ عن رجل عقد العقد على أنها تكون بالغا ولم يدخل بها ولم يصبها، ثم طلقها ثلاثًا، ثم عقد عليها شخص آخر ولم يدخل بها ولم يصبها، ثم طلقها ثلاثا‏:‏ فهل يجوز للذي طلقها أولاً أن يتزوج بها‏؟‏
فأجاب‏:‏
اذا طلقها قبل الدخول فهو كما لو طلقها بعد الدخول عند الأئمة الأربعة، لا تحل له حتى تنكح زوجا غيره ويدخل بها، فإذا طلقها قبل الدخول لم تحل للأول‏.‏
وسئل ـ رحمه اللّه تعالى عن رجل قال‏:‏ كل شيء أملكه على حرام فهل تحرم امرأته وأمته عليه، أم لا‏؟‏
فأجاب‏:‏
أما غير الزوجة فعليه كفارة يمين‏.‏ وأما الزوجة فللعلماء فيها نزاع‏.‏ هل تطلق، أو تجب عليه كفارة ظهار‏؟‏ فمذهب مالك‏:‏ هو طلاق‏.‏ ومذهب أبي حنيفة والشافعي ـ في أظهر قوليه ـ‏:‏ عليه كفارة يمين‏.‏ ومذهب أحمد عليه كفارة ظهار، إلا أن ينوي غير ذلك ففيه نزاع، والصحيح أنه لا يقع به طلاق‏.‏
وسئل ـ رحمه اللّه ـ عن رجل خاصم زوجته وضربها، فقالت له‏:‏ طلقني، فقال‏:‏ أنت على حرام‏:‏ فهل تحرم عليه، أم لا‏؟‏
فأجاب‏:‏
أما قوله‏:‏ أنت على حرام ففيه قولان للعلماء، قيل‏:‏ عليه كفارة الظهار إذا أمكنته من نفسها‏.‏ وقيل‏:‏ لا شيء عليه، ولا خلاف بين العلماء أنه يجب عليها أن تمكنه‏.‏ واللّه أعلم‏.‏
وسئل شيخ الإسلام ـ رحمه اللّه ـ عن رجل له زوجة، ولها أولاد وبنات منه، وتزوج غيرها، ثم إنه كتب وكالة لزوجته الجديدة، وقال‏:‏ متى رديت أم أولادي كان طلاقها بيدك ووكلها في طلاقها مدة عشرة سنين، وقد طلق التي بيدها الوكالة‏:‏ فهل تصح هذه الوكالة أم لا‏؟‏ واذا صحت‏:‏ فهل تبطل الوكالة بطلاق الموكلة أم لا‏؟‏
فأجاب ـ رحمه اللّه‏:‏
الحمد للّه، هذه المسألة قد يظن من يظن أن الوكالة بحالها، بناء على أن الزوج إذا وكل امرأته في بيع ونحوه ثم طلقها ثلاثا لم تبطل الوكالة بالتطليق، كما ذكر الفقهاء، لكن هذه ليست تلك‏.‏ والصواب في هذه الصورة المسؤول عنها أنها تبطل بالتطليق؛ لأنه هنا لم يرد أن يطلقها وقد أستناب غيره في ذلك، كما يريد أن يبيع متاعه فيوكل شخصًا، وإنما المراد تمكينها هي من الطلاق ليكون أمرها بيد هذه الزوجة، فإن شاءت طلقت وإن شاءت لم تطلقها، وهو قد اشترط لها أن يكون أمر هذه بيدها؛ لئلا تبقي زوجته إلا برضاها‏.‏ فالمقصود أني لا أتزوجها إلا برضاك، ومعني ذلك أني لا أجمع بينك وبينها، لما تكره المرأة من الضرة، فيكون هذا من موانع ما يستحقه بالعقد من القسم ونحوه، فإذا طلقها ثلاثاً لم يبق لها عليه حق قسم ولا نحوه، فلا تزاحمها تلك في الحقوق، ولا تكون ضرة لها، ولا يعتبر رضاها في تزوجه بتلك‏.‏
فإن الرجل ـ في العادة ـ إنما يقصد إرضاء المرأة بترك زوجته عليها إذا كانت زوجته، فأما بعد البينونة فلا يقصد إرضاءها، فكيف وهو قد طلقها ثلاثا، وهذا غاية إسخاطها، فمن أسخطها بذلك كيف يقصد إرضاءها بما هو دونه‏؟‏ ‏!‏ وبهذا ونحوه يعلم من عادة الناس أن هذا إنما جعل أمرها بيدها مادامت هذه الممكنة زوجة، فإذا صارت أجنبية لم يكن بيدها شيء من أمر تلك‏.‏ وهذا كله إذا جعل هذا الشرط لازما، فإذا لم يجعل شرطا لازما فيكون كما لو قال لها ابتداء‏:‏ أمرك بيدك‏.‏ أو‏:‏ أمر فلانة بيدك‏.‏ وهذا له الرجوع فيه‏.‏
وأما صورة السؤال فيه أنه مشروط في العقد، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إن أحق الشروط أن توفوا به ما استحللتم به الفروج‏)‏، أخرجاه في الصحيحين؛ ولهذا كان مذهب طوائف من السلف والخلف، وعمرو بن العاص، وحماد بن زيد، وطاووس، والأوزاعي، وأحمد ابن حنبل، وغيرهم‏:‏ إذا اشترط لها ألا يتزوج عليها كان الشرط صحيحا‏.‏ وإذا تزوج كان لها الخيار، وهذا أبلغ من كونه يشترط لها أنه إذا تزوج فأمر الزوجة بيدها، ومقصودها واحد، وفي كلا الموضعين إنما يكون لها الخيار مادامت زوجة‏.‏
وأما مذهب أبي حنيفة والشافعي فعندهما هذا الشرط باطل لا يلزم‏.‏ وإذا كان كذلك كان هذا كما لو فعله بغير شرط‏.‏ والوكالة عقد جائز باتفاق العلماء فله أن يفسخ عقد الوكالة‏.‏ وإذا تنازع العلماء فيما إذا قال لزوجته‏:‏ أمرك بيدك فقال الشافعي، وأحمد وغيرهما‏:‏ هو كالتوكيل‏.‏ وله أن يرجع فيه قبل أن تختار‏.‏ وقال أبو حنيفة، ومالك‏:‏ إنه كالتمليك‏.‏ فليس له أن يخرجه عن يدها ولكن هذه الصورة وقعت على مذهب مالك وأحمد وغيرهما لمن يري أن له أن يشترط في العقد لها ما تملك به الطلاق إذا تزوج عليها‏.‏ ولا ريب أنها لا تملك ذلك إلا إذا كان نكاحها باقيًا‏.‏ فإذا أبانها لم يكن لها في الشرط حق‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه تعالى عن رجل جري بينه وبين زوجته كلام، وكان على عزم السفر، فقال لوكيله‏:‏ إن كانت ترضي بهذه النفقة العادة فسلم إليها النفقة، وإن لم ترض بالنفقة فسلم إليها كتابها، وإن الوكيل بعد ما سافر الموكل سلم إليها كتابها وطلق عليها طلقة رجعية، وسير علم الموكل أنه قد طلقها طلقة رجعية، فلما علم الموكل، ماهان عليه، فأشهد على نفسه أنه راجعها، وسير طلبها، فلما سمع الوكيل أنه راجع زوجته ذكر أنه طلق عليه ثلاثا‏:‏ فهل يجوز للرجل المراجعة لزوجته بعد قول الوكيل ذلك‏؟‏
فأجاب‏:‏
الحمد للّه، قوله‏:‏ يسلم إليها كتابها، كناية عن الطلاق، فإذا قال الموكل‏:‏ إنه أراد به الطلاق، أو علم بذلك بدلالة الحال، ملك أن يطلق واحدة ولم يملك الوكيل أن يطلق ثلاثا إلا باذن الموكل‏.‏ وإذا قال للوكيل لم أرد بذلك أنه يطلقها ثلاثا قبل قوله، ولم يمكن الوكيل أن يطلقها ثلاثا، وإذا طلقها الوكيل واحدة ثم راجعها الزوج صحت الرجعة‏.‏
باب الحلف بالطلاق وغير ذلك
سئل شيخ الإسلام ـ رحمه اللّه ـ عن يمين الغموس في الحلف بالطلاق، وعن رجل قال لزوجته‏:‏ لا يدخل أهلك بيتي فصعب عليه، فحلف بالطلاق الثلاث أنه ما قاله، ويعلم أنه قاله‏؟‏
فأجاب‏:‏
الأيمان التي يحلف بها الناس نوعان‏:‏ أحدهما‏:‏ أيمان المسلمين‏.‏ والثاني‏:‏ أيمان المشركين، فالقسم الثاني الحلف بالمخلوقات ـ كالحلف بالكعبة، والملائكة والمشائخ، والملوك، والآباء، والسيف، وغير ذلك ـ مما يحلف بها كثير من الناس‏.‏ فهذه الأيمان لا حرمة لها، بل هي غير منعقدة ولا كفارة على من حنث فيها باتفاق المسلمين، بل من حلف بها فينبغي أن يوحد اللّه تعالى ، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏من حلف فقال في حلفه واللات والعزي، فليقل‏:‏ لا إله الا اللّه‏)‏‏.‏ وثبت عنه في الصحيح أنه قال ‏(‏من حلف فليحلف باللّه، أو ليصمت‏)‏ وفي السنن عنه‏.‏ ‏(‏من حلف بغير اللّه فقد أشرك‏)‏ رواه الترمذي، وصححه‏.‏ فهذه الأيمان باتفاق الأئمة وأكثرهم على أن النبي نهي عنها، بل قد روي عن ابن مسعود وابن عباس وغيرهما أنه قال‏:‏ لأن أحلف باللّه كاذبا أحب إلى أن أحلف بغيره صادقا‏.‏ قال‏:‏ وهذا لأن الحلف بغير اللّه شرك، والشرك أعظم من الكذب‏.‏
والنذر للمخلوقات أعظم من الحلف بها، فمن نذر لمخلوق لم ينعقد نذره ولا وفاء عليه باتفاق العلماء، مثل من ينذر لميت من الأنبياء والمشائخ وغيرهم كمن ينذر للشيخ جاكير‏.‏ وأبي الوفاء، أو المنتظر، أو الست نفيسة أو للشيخ رسلان، أو غير هؤلاء، وكذلك من نذر لغير هؤلاء زيتا أو شمعا، أو ستوراً، أو نقداً، ذهباً أو دراهم، أو غير ذلك، فكل هذه النذور محرمة باتفاق المسلمين، ولا يجب، بل ولا يجوز الوفاء بها باتفاق المسلمين وإنما يوفي بالنذر إذا كان للّه عز وجل، وكان طاعة؛ فإن النذر لا يجوز إلا إذا كان عبادة، ولا يجوز أن يعبد اللّه إلا بما شرع‏.‏ فمن نذر لغير اللّه فهو مشرك أعظم من شرك الحلف بغير اللّه، وهو كالسجود لغير اللّه‏.‏
ولو نذر ما ليس عبادة ـ كما لو نذرت المرأة صوم أيام الحيض ـ لم يلزم ذلك‏.‏ ولا يجوز صيام أيام الحيض باتفاق المسلمين، كما في الصحيح عن عائشة ـ رضي اللّه عنها ـ عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من نذر أن يطيع الله فليطعه، ومن نذر أن يعصي الله فلا يعصه‏)‏، ولو نذر أن يسافر إلى قبر نبي من الأنبياء، أو شيخ من المشائخ، أو مشهده، أو مقامه، أو مسجد غير المساجد الثلاثة لم يكن عليه أن يوفي بنذره باتفاق الأئمة‏.‏
وكذلك من نذر صلاة، أو صوما، أو صدقة، أو اعتكافا، أو أضحية أو هديا، أو نذر أن يسافر إلى مسجد النبي صلى الله عليه وسلم أو المقدس، ففيه قولان للعلماء، وهما قولان للشافعي‏:‏
أحدهما‏:‏ ليس عليه أن يوفي به، وهو مذهب أبي حنيفة‏.‏ ومن أصله أنه لا يجب بالنذر إلا ما كان من جنسه واجب بالشرع‏:‏ كالصلاة والصيام والاعتكاف‏:‏ فيجب بالنذر، لأن الصوم واجب عنده، وعند أحمد في إحدى الروايتين، وعند مالك؛ فلهذا وجب عنده‏.‏ وإتيان المسجد ليس واجباً بالشرع فلا يجب عنده بالنذر‏.‏
والقول الثاني‏:‏ يجب الوفاء إذا نذر إتيان المسجدين، وهو مذهب مالك وأحمد؛ لأن ذلك طاعة للّه‏.‏ فقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏من نذر أن يطيع الله فليطعه‏)‏، هذا إن كان قصد أن يسافر للمسجد للصلاة فيه وللاعتكاف ونحو ذلك‏.‏
وأما إذا كان قصده نفس زيارة قبر النبي صلى الله عليه وسلم، لا للعبادة في مسجده لم يف بهذا النذر، نص عليه مالك وغيره من العلماء وليس بين الأئمة في ذلك نزاع؛ لأن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏لا تشد الرحال إلا إلى ثلاثة مساجد‏:‏ المسجد الحرام، والمسجد الأقصي، ومسجدي هذا‏)‏‏.‏ أخرجاه في الصحيحين‏.‏
فمن نذر سفراً إلى بقعة ليعظمها غير هذه الثلاثة كالسفر إلى الطور الذي كلم اللّه عليه موسى بن عمران، أو غار حراء الذي كان النبي صلى الله عليه وسلم يتحنث فيه، أو غار ثور الذي قال اللّه تعالىفيه‏:‏ ‏{‏ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَارِ‏}‏ ‏[‏التوبة‏:‏40‏]‏، لم يف بهذا النذر باتفاق الأئمة، فكيف بما سوي ذلك من الغيران والكهوف‏؟‏ وكذلك لو نذر السفر إلى قبر الخليل عليه السلام، أو قبر أبي بريد، أو قبر أحمد بن حنبل، أو قبور أهل البقيع؛ فإن زيارة القبور مشروعة لمن كان قريبا منها، وكان مقصوده الدعاء للميت‏.‏ فأما السفر إليها فمنهي عنه‏.‏
وأما الحلف بالنبي صلى الله عليه وسلم، فجمهور العلماء على أنه ـ أيضا ـ منهي عنه ولا تنعقد به اليمين، ولا كفارة فيه‏.‏ هذا قول مالك وأبي حنيفة والشافعي وأحمد في إحدى الروايتين عنه، وعنه تنعقد به اليمين‏.
فصل
النوع الثاني‏:‏ أيمان المسلمين، فإن حلف باسم اللّه فهي أيمان منعقدة بالنص والإجماع، وفيها الكفارة إذا حنث‏.‏ وإذا حلف بما يلتزمه للّه كالحلف بالنذر والظهار والحرام والطلاق والعتاق مثل أن يقول‏:‏ إن فعلت كذا فعلى عشر حجج، أو فمإلى صدقة، أو‏:‏ على صيام شهر‏.‏ أو‏:‏ فنسائي طوالق، أو عبيدي أحرار، أو يقول‏:‏ الحل على حرام لا أفعل كذا‏.‏ أو‏:‏ الطلاق يلزمنى لا أفعل كذا وكذا‏.‏ أو إلا فعلت كذا‏.‏ وإن فعلت كذا فنسائي طوالق‏.‏ أو عبيدي أحرار، ونحو ذلك، فهذه الأيمان أيمان المسلمين عند الصحابة وجمهور العلماء، وهي أيمان منعقدة‏.‏ وقال طائفة‏:‏ بل هو من جنس الحلف بالمخلوقات، فلا تنعقد‏.‏ والأول أصح، وهو قول الصحابة؛ فإن عمر وابن عمر وابن عباس وغيرهم كانوا ينهون عن النوع الأول، وكانوا يأمرون من حلف بالنوع الثاني أن يكفر عن يمينه، ولا ينهونه عن ذلك، فإن هذا من جنس الحلف باللّه والنذر للّه‏.‏ وفي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏كفارة النذر كفارة يمين‏)‏‏.‏
فقول القائل‏:‏ للّه على أن أفعل كذا‏.‏ إن قصد به اليمين فهو يمين كما لو قال‏:‏ للّه على كذا، أو أن أقتل فلانا، فعليه كفارة في مذهب أحمد، وأبي حنيفة، وهو الذي ذكره الخراسانيون في مذهب الشافعي‏.‏ فالذين قالوا‏:‏ هذا يمين منعقدة، منهم من ألزم الحالف بما التزمه، فألزمه إذا حنث بالنذر والطلاق والعتاق والظهار والحرام، وهو قول مالك وإحدى الروايتين عن أبي حنيفة‏.‏ ومنهم من فرق بين الطلاق والعتاق وبين غيرهما، وهو المعروف عن الشافعي‏.‏ ومنهم من فرق بين النذر وغيره، وهو المشهور عن أحمد، ومنهم من فرق بين الطلاق وغيرها، وهو أبو ثور‏.‏ والصحيح أن هذه الأيمان كلها فيها كفارة إذا حنث، ولا يلزمه إذا حنث لا نذر ولا طلاق ولا عتاق ولا حرام‏.‏ وهذا معني أقوال الصحابة، فقد ثبت النقل عنهم صريح بذلك في الحلف بالعتق والنذر‏.‏ وتعليلهم‏.‏ وعموم كلامهم يتناول الحلف بالطلاق وقد ثبت عن غير واحد من السلف أنه لا يلزم الحلف بالطلاق طلاقا كما ثبت عن طاوس، وعكرمة، وعن أبي جعفر، وجعفر بن محمد‏.‏ ومن هؤلاء من ألزم الكفارة، وهو الصحيح‏.‏ ومنهم من لم يلزمه الكفارة‏.‏
فللعلماء في الحلف بالطلاق أكثر من أربعة أقوال قيل‏:‏ يلزمه مطلقا، كقول الأربعة‏.‏ وقيل‏:‏ لا يلزمه مطلقا، كقول أبي عبد الرحمن الشافعي وابن حزم، وغيرهما‏.‏ وقيل‏:‏ إن قصد به اليمين لم يلزمه، وهو أصح الأقوال، وهو معني قول الصحابة اليمين‏.‏
ففي لزوم الكفارة قولان‏:‏ أصحهما أنه يلزمه إذا كانت اليمين على مستقبل، فإن كانت اليمين على ماض أو حاضر قصده به الخبر ـ لا الحض والمنع ـ كقوله‏:‏ واللّه لقد فعلت كذا، أو لم أفعله، وقوله‏:‏ الطلاق يلزمنى لقد فعلت كذا، أو لم أفعله‏.‏ أو الحل على حرام لقد فعلت كذا، فهذا إما أن يكون معتقداً صدق نفسه، أو يعلم أنه كاذب‏.‏ فإن كان يعتقد صدق نفسه ففيه ثلاثة أقوال‏.‏
أحدها‏:‏ لا يلزمه شيء في جميع هذه الأيمان؛ وهذا أظهر قولي الشافعي؛ والرواية الثانية عن أحمد‏.‏ فمن حلف بالطلاق والعتاق أو غيرهما على شيء يعتقده كما لو حلف عليه فتبين بخلافه فلا شيء عليه على هذا القول، وهذا أصح الأقوال‏.‏
والثاني‏:‏ يكون كالحلف على المستقبل في الجميع، وهذا هو القول الثاني للشافعي، والرواية الثانية عن أحمد‏.‏ فعلى هذا تلزمه الكفارة فيما يكفره‏.‏
والقول الثالث‏:‏ أن يمينه إذا كانت مكفرة كالحلف بسم اللّه فلا شيء عليه، بل هذا من لغو اليمين، وإن كانت غير مكفرة كالحلف بالطلاق والعتاق لزمه ذلك، وهذا مذهب مالك، وأبي حنيفة، وأحمد في المشهور‏.‏
فإذا كانت اليمين غموسا ـ وهو أن يحلف كاذبا عالما بكذب نفسه ـ فهذه اليمين يأثم بها باتفاق المسلمين، وعليه أن يستغفر اللّه منها، وهي كبيرة من الكبائر، لاسيما إن كان مقصوده أن يظلم غيره، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏من حلف على يمين فاجرة يقتطع بها مال امرئ مسلم لقي اللّه وهو عليه غضبان‏)‏‏.‏ ثم إن كانت مما يكفر، ففيها كفارة عند الشافعي وأحمد في رواية، وأما الأكثرون فقالوا‏:‏ هذه أعظم من أن تكفر، وهذا قول مالك وأبي حنيفة، وأحمد في المشهور عنه‏.‏ قالوا‏:‏ والكبائر لا كفارة فيها كما لا كفارة في السرقة، والزنا، وشرب الخمر، وكذلك قتل العمد لا كفارة فيه عند الجمهور‏.‏
وإذا حلف بالتزام يمين غموس، كالصورة التي سأل عنها السائل مثل أن يقول‏:‏ الحل عليه حرام ما فعلت كذا، أو الطلاق يلزمنى ما فعلت كذا‏.‏ أو إن فعلت كذا، فمالي صدقة، أو فعلى الحج، أو فنسائي طوالق‏.‏ أو عبيدي أحرار، فقيل‏:‏ تلزمه هذه اللوازم إذا قلنا لا كفارة في الغموس، وإن قلنا‏:‏ هذه أيمان مكفرة في المستقبل؛ لأنه لو لم يلزمه ذلك لخلت هذه الأيمان عن الكفارة، ولزوم ما التزمه، وهو اختيار جدي أبي البركات وكذلك قال محمد بن مقاتل الرازي‏:‏ من حلف بالكفر يمينا غموسا كفر‏.‏
والقول الثاني‏:‏ أن هذا كاليمين الغموس بالله، هي من الكبائر، ولا يلزمه ما التزمه من النذر والطلاق والحرام، وهو أصح القولين‏.‏ وعلى هذا القول فكل من لم يقصده لم يلزمه نذر ولا طلاق ولا عتاق ولا حرام، سواء كانت اليمين منعقدة أو كانت غموسا، أو كانت لغواً، وإنما يلزم الطلاق والعتاق والنذر لمن قصد ذلك؛ فإن التعليق نوعان‏:‏ نوع يقصد به وقوع الجزاء إذا وقع الشرط، فهذا تعليق لازم‏.‏ فإذا علق النذر أو الطلاق أو العتاق على هذا الوجه لزمه‏.‏
فإذا قال لامرأته‏:‏ إذا تطهرت من الحيض فأنت طالق، أو إذا تبين حملك فأنت طالق، وقع بها الطلاق عند الصفة، وكذلك إذا علقه بالهلال، وكذلك لو نهاها عن أمر وقال‏:‏ إن فعلته فأنت طالق ـ وهو إذا فعلته يريد أن يطلقها ـ فإنه يقع به الطلاق، ونحو هذا‏.‏
بخلاف مثل أن ينهاها عن فاحشة أو خيانة أو ظلم فيقول‏:‏ إن فعلتيه أنت طالق‏.‏ فهو وإن كان يكره طلاقها، لكن إذا فعلت ذلك المنكر كان طلاقها أحب إليه من أن يقيم معها على هذا الوجه، فهذا يقع به الطلاق، فقد ثبت عن الصحابة أنهم أوقعوا الطلاق المعلق بالشرط إذا كان قصده وقوعه عند الشرط، كما ألزموه بالنذر، بخلاف من كان قصده اليمين‏.‏
والذي قصده اليمين هو مثل الذي يكره الشرط ويكره الجزاء وإن وقع الشرط، مثل أن يقول‏:‏ إن سافرت معكم فنسائي طوالق، وعبيدي أحرار ومالي صدقة وعلى عشر حجج، وأنا بريء من دين الإسلام، ونحو ذلك فهذا مما يعرف قطعا أنه لا يريد أن تلزمه هذه الأمور، وإن وجد الشرط، فهذا هو الحالف‏.‏ فيجب الفرق في جميع التعليقات، ومن قصده وقوع الجزاء ومن قصده اليمين، فإذا طلق امرأته طلاقا منجزا، أو معلقا بصفة يقصد إيقاع الطلاق عندها، وقع به الطلاق إذا كان حلالا، وهو أن يطلقها طلقة واحدة في طهر لم يصبها فيه، أو حامل قد تبين حملها‏.‏
وأما الطلاق الحرام، كما لو طلق في الحيض، أو الطهر بعد أن وطأها وقبل أن يتبين حملها، ففيه نزاع، والأظهر أنه لا يلزم، كما لا يلزم النكاح المحرم ونحوه‏.‏ وجمع الثلاث حرام عند الجمهور‏.‏ فإذا طلق ثلاثا‏:‏ فهل يلزمه الثلاث، أو واحدة‏؟‏ ففيه قولان، أظهرهما أنه لا يلزمه إلا واحدة، وقد بسطنا الكلام على هذه المسائل في غير هذا الموضع‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه تعالى‏:‏
إذا حلف الرجل بالطلاق فقال‏:‏ الطلاق يلزمنى لأفعلن كذا، أو لا أفعله، أو الطلاق لازم لي لأفعلنه، أو إن لم أفعله فالطلاق يلزمني، أو لازم ونحو هذه العبارات التي تتضمن التزام الطلاق في يمينه، ثم حنث في يمينه‏:‏ فهل يقع به الطلاق‏؟‏
فأجاب‏:‏
فيه قولان لعلماء المسلمين في المذاهب الأربعة وغيرها من مذاهب علماء المسلمين‏.‏
أحدهما‏:‏ أنه لا يقع الطلاق، وهذا منصوص عن أبي حنيفة نفسه وهو قول طائفة من أصحاب الشافعي، كالقفال، وأبي سعيد المتولي صاحب التتمه وبه يفتي ويقضي في هذه الأزمنة المتأخرة طائفة من أصحاب أبي حنيفة والشافعي وغيرهم من أهل السنة والشيعة في بلاد الشرق، والجزيرة، والعراق، وخراسان، والحجاز، واليمن وغيرها‏.‏ وهو قول داود وأصحابه ـ كابن حزم وغيره ـ كانوا يفتون ويقضون في بلاد فارس والعراق والشام ومصر وبلاد المغرب إلى اليوم، فإنهم خلق عظيم، وفيهم قضاة ومفتون عدد كثير‏.‏ وهو قول طائفة من السلف كطاوس وغير طاووس‏.‏ وبه يفتي كثير من علماء المغرب في هذه الأزمنة المتأخرة من المالكية وغيرهم، وكان بعض شيوخ مصر يفتي بذلك، وقد دل على ذلك كلام الإمام أحمد بن حنبل المنصوص عنه وأصول مذهبه في غير موضع‏.‏
ولو حلف بالثلاث فقال‏:‏ الطلاق يلزمنى ثلاثا لأفعلن كذا، ثم لم يفعل فكان طائفة من السلف والخلف من أصحاب مالك وأحمد بن حنبل وداود وغيرهم يفتون بأنه لا يقع به الثلاث، لكن منهم من يوقع به واحدة، وهذا منقول عن طائفة من الصحابة والتابعين وغيرهم في التنجيز، فضلا عن التعليق واليمين، وهذا قول من اتبعهم على ذلك من أصحاب مالك، وأحمد، وداود في التنجيز والتعليق، والحلف‏.‏
ومن السلف طائفة من أعيانهم فرقوا في ذلك بين المدخول بها وغير المدخول بها‏.‏
والذين لم يوقعوا طلاقا بمن قال الطلاق يلزمنى لأفعلن كذا، منهم من لا يوقع به طلاقا، ولا يأمره بكفارة، ومنهم من يأمره بكفارة، وبكل من القولين أفتى كثير من العلماء‏.‏ وقد بسطت أقوال العلماء في هذه المسائل، وألفاظهم، ومن نقل ذلك عنهم، والكتب الموجود ذلك فيها، والأدلة على هذه الأقوال في مواضع أخر تبلغ عدة مجلدات‏.‏
وهذا بخلاف الذي ذكرته في مذهب أبي حنيفة والشافعي، وهو فيما إذا حلف بصيغة اللزوم مثل قوله‏:‏ الطلاق يلزمني، ونحو ذلك، وهذا النزاع في المذهبين سواء كان منجزا، أو معلقا بشرط، أو محلوفا به، ففي المذهبين‏:‏ هل ذلك صريح، أو كناية‏؟‏ أو لا صريح ولا كناية فلا يقع به الطلاق وإن نواه‏؟‏ ثلاثة أقوال‏.‏ وفي مذهب أحمد قولان هل ذلك صريح، أو كناية وأما الحلف بالطلاق أو التعليق الذي يقصد به الحلف، فالنزاع فيه من غيرهم بغير هذه الصيغة‏.‏
فمن قال‏:‏ إن من أفتى بأن الطلاق لا يقع في مثل هذه الصورة خالف الإجماع، وخالف كل قول في المذاهب الأربعة فقد أخطأ، واقتفي مالا علم به، وقد قال اللّه تعالى‏:‏ ‏{‏وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ‏}‏ ‏[‏الإسراء‏:‏ 36‏]‏، بل أجمع الأئمة الأربعة وأتباعهم وسائر الأئمة مثلهم على أنه من قضي بأنه لا يقع الطلاق في مثل هذه الصورة لم يجز نقض حكمه‏.‏ ومن أفتى به ممن هو من أهل الفتيا ساغ له ذلك، ولم يجز الإنكار عليه باتفاق الأئمة الأربعة وغيرهم من أئمة المسلمين ولا على من قلده‏.‏ ولو قضي أو أفتى بقول سائغ يخرج عن أقوال الأئمة الأربعة في مسائل الأيمان والطلاق وغيرهما مما ثبت فيه النزاع بين علماء المسلمين ولم يخالف كتابا ولا سنة ولا معني ذلك، بل كان القاضي به والمفتي به يستدل عليه بالأدلة الشرعية ـ كالاستدلال بالكتاب والسنة ـ فإن هذا يسوغ له أن يحكم به ويفتي به‏.‏
ولا يجوز باتفاق الأئمة الأربعة نقض حكمه إذا حكم، ولا منعه من الحكم به، ولا من الفتيا به، ولا منع أحد من تقليده‏.‏ ومن قال‏:‏ إنه يسوغ المنع من ذلك فقد خالف إجماع الأئمة الأربعة، بل خالف إجماع المسلمين، مع مخالفته للّه ورسوله، فإن اللّه تعالى يقول في كتابه‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأولى الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَاليوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏، فأمر اللّه المؤمنين بالرد فيما تنازعوا فيه إلى اللّه والرسول، وهو الرد إلى الكتاب والسنة‏.‏ فمن قال‏:‏ إنه ليس لأحد أن يرد ما تنازعوا فيه إلى الكتاب والسنة، بل على المسلمين اتباع قولنا دون القول الآخر من غير أن يقيم دليلاً شرعيًا ـ كالاستدلال بالكتاب والسنة ـ على صحة قوله فقد خالف الكتاب والسنة وإجماع المسلمين، وتجب استتابة مثل هذا وعقوبته، كما يعاقب أمثاله‏.‏ فإذا كانت المسألة مما تنازع فيه علماء المسلمين، وتمسك بأحد القولين، لم يحتج على قوله بالأدلة الشرعية ـ كالكتاب والسنة ـ وليس مع صاحب القول الآخر من الأدلة الشرعية ما يبطل به قوله‏:‏ لم يكن لهذا الذي ليس معه حجة تدل على صحة قوله أن يمنع ذلك الذي يحتج بالأدلة الشرعية بإجماع المسلمين، بل جوز أن يمنع المسلمون من القول الموافق للكتاب والسنة، وأوجب على الناس اتباع القول الذي يناقضه بلا حجة شرعية توجب عليهم اتباع هذا القول، وتحرم عليهم اتباع ذلك القول، فإنه قد انسلخ من الدين، تجب استتابته وعقوبته كأمثاله، وغايته أن يكون جاهلا فيعذر بالجهل أولاً حتى يتبين له أقوال أهل العلم ودلائل الكتاب والسنة، فإن أصر بعد ذلك على مشاقة الرسول من بعد ما تبين له الهدي، واتبع غير سبيل المؤمنين، فإنه يستتاب، فإن تاب وإلا قتل‏.‏
وكل يمين من أيمان المسلمين غير اليمين باللّه ـ عز وجل ـ مثل الحلف بالطلاق والعتاق، والظهار، والحرام، والحلف بالحج، والمشي، والصدقة، والصيام، وغير ذلك ـ فللعلماء فيها نزاع معروف عند العلماء، سواء حلف بصيغة القسم فقال‏:‏ الحرام يلزمني، أو العتق يلزمني، لأفعلن كذا‏.‏ أو حلف بصيغة العتق فقال‏:‏ إن فعلت كذا فعلي الحرام، ونسائي طوالق، أو فعبيدي أحرار، أو مالي صدقة، وعلي المشي إلى بيت اللّه تعالى‏.‏
واتفقت الأئمة الأربعة وسائر أئمة المسلمين على أنه يسوغ للقاضي أن يقضي في هذه المسائل جميعها بأنه إذا حنث لا يلزمه ما حلف به، بل إما ألا يجب عليه شيء، وإما أن تجزيه الكفارة‏.‏ ويسوغ للمفتي أن يقضي بذلك، ومازال في المسلمين من يفتي بذلك من حين حدث الحلف بها‏.‏ وإلى هذه الأزمنة، منهم من يفتي بالكفارة فيها، ومنهم يفتي بأنه لا كفارة فيها، ولا لزوم المحلوف به كما أن منهم من يفتي بلزوم المحلوف به‏.‏ وهذه الأقوال الثلاثة في الأمة من يفتي بها بالحلف بالطلاق والعتاق والحرام والنذر‏.‏ وأما إذا حلف بالمخلوقات كالكعبة، والملائكة، فإنه لا كفارة في هذا باتفاق المسلمين‏.‏
فالأيمان ثلاثة أقسام‏:‏ إما الحلف باللّه، ففيه الكفارة بالاتفاق‏.‏ وإما الحلف بالمخلوقات، فلا كفارة فيه بالاتفاق، إلا الحلف بالنبي صلى الله عليه وسلم‏.‏ قولان في مذهب أحمد‏.‏ والجمهور أنه لا كفارة فيه، وقد عدي بعض أصحاب ذلك إلى جميع النبيين، وجماهير العلماء من أصحاب أحمد وغيرهم على خلاف ذلك‏.‏ وأما ما عقد من الأيمان باللّه ـ تعالى ـ وهو هذه الأيمان فللمسلمين فيها ثلاثة أقوال‏.‏ وإن كان من الناس من ادعي الإجماع في بعضها، فهذا كما أن كثيرا من مسائل النزاع يدعي فيها الإجماع من لم يعلم النزاع، ومقصوده أني لا أعلم نزاعا، فمن علم النزاع وأثبته كان مثبتا عالما، وهو مقدم على النافي الذي لا يعلمه باتفاق المسلمين‏.‏
وإذا كانت المسألة مسألة نزاع في السلف والخلف، ولم يكن مع من ألزم الحالف بالطلاق أو غيره نص كتاب ولا سنة ولا إجماع، كان القول بنفي لزومه سائغا باتفاق الأئمة الأربعة وسائر أئمة المسلمين، بل هم متفقون على أنه ليس لأحد أن يمنع قاضيا يصلح للقضاء أن يقضي بذلك، ولا يمنع مفتيا يصلح للفتيا أن يفتي بذلك، بل هم يسوغون الفتيا والقضاء في أقوال ضعيفة، لوجود الخلاف فيها، فكيف يمنعون مثل هذا القول الذي دل عليه الكتاب والسنة والقياس الصحيح الشرعي، والقول به ثابت عن السلف والخلف، بل الصحابة الذين هم خير هذه الأمة ثبت عنهم أنهم أفتوا في الحلف بالعتق الذي هو أحب إلى الله ـ تعالى ـ من الطلاق‏:‏ أنه لا يلزم الحالف به، بل يجزيه كفارة يمين‏.‏ فكيف يكون قولهم في الطلاق الذي هو أبغض الحلال إلى اللّه‏؟‏ ‏!‏ وهل يظن بالصحابة ـ رضوان اللّه عليهم ـ أنهم يقولون فيمن حلف بما يحبه الله من الطاعات ـ كالصلاة، والصيام، والصدقة، والحج، أنه لا يلزمه أن يفعل هذه الطاعات، بل يجزيه كفارة يمين، ويقولون فيما لا يحبه الله، بل يبغضه‏:‏ إنه يلزم من حلف به‏؟‏
وقد اتفق المسلمون على أنه من حلف بالكفر والإسلام أنه لا يلزمه كفر ولا إسلام، فلو قال‏:‏ إن فعلت كذا فأنا يهودي وفعله لم يصر يهوديا بالاتفاق‏.‏ وهل يلزمه كفارة يمين‏؟‏ على قولين‏:‏
أحدهما‏:‏ يلزمه وهو مذهب أبي حنيفة، وأحمد في المشهور عنه‏.‏
والثاني‏:‏ لا يلزمه، وهو قول مالك والشافعي، ورواية عن أحمد، وذهب بعض أصحاب أبي حنيفة إلى أنه إذا اعتقد أنه يصير كافرًا إذا حنث وحلف به فإنه يكفر‏.‏ قالوا‏:‏ لأنه مختار للكفر‏.‏ والجمهور قالوا‏:‏ لا يكفر؛ لأنه قصده ألا يلزمه الكفر، فلبغضه له حلف به‏.‏ وهكذا كل من حلف بطلاق أو غيره إنما يقصد بيمينه أنه لا يلزمه لفرط بغضه له‏.‏
وبهذا فرق الجمهور بين نذر التبرر ونذر اللحاج والغضب‏.‏ قالوا‏:‏ لأن الأول قصده وجود الشرط والجزاء، بخلاف الثاني‏.‏ فإذا قال‏:‏ إن شفى الله مريضي فعلي عتق رقبة، أو فعبدي حر، لزمه ذلك بالاتفاق‏.‏ وأما إذا قال‏:‏ إن قلت كذا فعلى عتق رقبة، أو فعبدي حر‏.‏ وقصده ألا يفعله فهذا موضع النزاع‏:‏ هل يلزمه العتق في الصورتين، أو لا يلزمه في الصورتين، أو يجزيه كفارة يمين، أو يجزيه الكفارة في تعليق الوجوب دون تعليق الوقوع‏؟‏ وهذه الأقوال الثلاثة في الطلاق‏.‏
ولو قال اليهودي‏:‏ إن فعلت كذا فأنا مسلم، وفعله لم يصرمسلمًا بالاتفاق؛ لأن الحالف حلف بما يلزمه وقوعه‏.‏ وهكذا إذا قال المسلم‏:‏ إن فعلت كذا فنسائي طوالق، وعبيدي أحرار، وأنا يهودي، هو يكره أن يطلق نساءه، ويعتق عبيده، ويفارق دينه، مع أن المنصوص عن الأئمة الأربعة وقوع العتق‏.‏
ومعلوم أن سبعة من الصحابة، مثل عمر، وابن عباس، وأبي هريرة وعائشة، وأم سلمة، وحفصة، وزينب ربيبة النبي صلى الله عليه وسلم أجل من أربعة من علماء المسلمين ـ فإذا قالوا وأئمة التابعين أنه لا يلزمه العتق المحلوف به، بل يجزيه كفارة يمين، كان هذا القول ـ مع دلالة الكتاب والسنة ـ إنما يدل على هذا القول‏.‏ فكيف يسوغ لمن هو من أهل العلم والإيمان أن يلزم أمة محمد صلى الله عليه وسلم بالقول المرجوح في الكتاب والسنة والأقيسة الصحيحة الشرعية، مع ما هم من مصلحة دينهم ودنياهم؛ فإن في ذلك من صيانة أنفسهم، وحريمهم، وأموالهم، وأعراضهم، وصلاح ذات بينهم، وصلة أرحامهم، واجتماعهم على طاعة الله ورسوله واستغنائهم عن معصية الله ورسوله، ما يوجب ترجيحه لمن لا يكون عارفاً بدلالة الكتاب والسنة، فكيف بمن كان عارفًا بدلالة الكتاب والسنة‏؟‏ فإن القائل بوقوع الطلاق ليس معه من الحجة ما يقاوم قول من نفي وقوع الطلاق‏.‏
ولو اجتهد من اجتهد في إقامة دليل شرعي سالم عن المعارض المقاوم على وقوع الطلاق على الحالف لعجز عن ذلك، كما عجز عن تحديد ذلك، فهل يسوغ لأحد أن يأمر بما يخالف إجماع المسلمين، ويخرج عن سبيل المؤمنين؛ فإن القول الذي ذهب إليه بعض العلماء‏.‏ وهو لم يعارض نصًا ولا إجماعًا ولا ما في معني ذلك ويقدم عليه الدليل الشرعي من الكتاب والسنة والقياس الصحيح ليس لأحد المنع من الفتيا به والقضاء به‏.‏ وإن لم يظهر رجحانه، فكيف إذا ظهر رجحانه بالكتاب والسنة، وبين ما لله فيه من المنة‏؟‏
فإن الله تعالى يقول‏:‏ ‏{‏قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏، وقال في كتابه‏:‏ ‏{‏ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من حلف على يمين فرأي غيرها خيرًا منها فليكفر عن يمينه وليأت الذي هو خير‏)‏، وهذا مروي عن النبي صلى الله عليه وسلم من وجوه كثيرة، وفي مسلم من حديث أبي هريرة، وعدي بن حاتم، وأبي موسى الأشعري، وفي الصحيحين أن النبي صلى الله عليه وسلم قال لعبد الرحمن ابن سمرة‏:‏ ‏(‏إذا حلفت على يمين فرأيت غيرها خيرًا منها إلا أتيت الذي هو خير وتحللتها‏)‏‏.‏ وفي الصحيحين عن أبي هريرة، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لأن يلج أحدكم بيمينه في أهله آثم له من أن يعطي الكفارة التي فرض الله‏)‏‏.‏ وقال البخاري‏:‏ ‏(‏من استلج في أهله فهو أعظم إثمًا‏)‏‏.‏ فقوله صلى الله عليه وسلم‏:‏ ‏(‏يلج‏)‏ من اللجاج؛ ولهذا سميت هذه الأيمان نذر اللجاج، والغضب‏.‏
والألفاظ التي يتكلم بها الناس في الطلاق ثلاثة أنواع‏:‏
صيغة التنجيز‏.‏ والإرسال‏:‏ كقوله‏:‏ أنت طالق، أو مطلقة، فهذا يقع به الطلاق باتفاق المسلمين‏.‏
الثاني‏:‏ صيغة قسم، كقوله‏:‏ الطلاق يلزمنى لأفعلن كذا‏.‏ أو لا أفعل كذا، فهذا يمين باتفاق أهل اللغة، واتفاق طوائف الفقهاء، واتفاق العامة، واتفاق أهل الأرض‏.‏
الثالث‏:‏ صيغة تعليق، كقوله‏:‏ إن فعلت كذا فامرأتي طالق‏.‏ فهذه إن كان قصده به اليمين ـ وهو الذي يكره وقوع الطلاق مطلقًا كما يكره الانتقال عن دينه ـ إذا قال‏:‏ إن فعلت كذا فأنا يهودي، أو يقول اليهودي‏:‏ إن فعلت كذا فأنا مسلم، فهو يمين حكمه حكم الأول الذي هو بصيغة القسم باتفاق الفقهاء‏.‏
فإن اليمين هي ما تضمنت حضًا، أو منعًا، أو تصديقًا، أو تكذيبًا بالتزام ما يكره الحالف وقوعه عند المخالفة‏.‏ فالحالف لا يكون حالفًا إلا إذا كره وقوع الجزاء عند الشرط‏.‏ فإن كان يريد وقوع الجزاء عند الشرط لم يكن حالفًا، سواء كان يريد الشرط وحده ولا يكره الجزاء عند وقوعه، أو كان يريد الجزاء عند وقوعه غير مريد له، أو كان مريدًا لهما‏.‏ فأما إذا كان كارهًا للشرط وكارهًا للجزاء مطلقًا ـ يكره وقوعه، وإنما التزمه عند وقوع الشرط ليمنع نفسه أو غيره ما التزمه من الشرط، أو ليحض بذلك ـ فهذا يمين‏.‏
وإن قصد إيقاع الطلاق عند وجود الجزاء كقوله‏:‏ إن أعطيتني ألفًا فأنت طالق، وإذا طهرت فأنت طالق، وإذا زنيت فأنت طالق، وقصده إيقاع الطلاق عند الفاحشة، لا مجرد الحلف عليها، فهذا ليس بيمين، ولا كفارة في هذا عند أحد من الفقهاء فيما علمناه، بل يقع به الطلاق إذا وجد الشرط عند السلف وجمهور الفقهاء‏.‏
فاليمين التي يقصد بها الحض، أو المنع، أو التصديق، أو التكذيب ـ بالتزامه عند المخالفة ما يكره وقوعه ـ سواء كانت بصيغة القسم، أو بصيغة الجزاء، يمين عند جميع الخلق من العرب وغيرهم؛ فإن كون الكلام يمينًا مثل كونه أمرًا أو نهيا وخبرًا‏.‏ وهذا المعنى ثابت عند جميع الناس، العرب وغيرهم، وإنما تتنوع اللغات في الألفاظ، لا في المعاني، بل ما كان معناه يمينًا أو أمرًا أو نهيا عند العجم فكذلك معناه يمين أو أمر أو نهي عند العرب‏.‏ وهذا ـ أيضًا ـ يمين الصحابة ـ رضوان الله عليهم ـ وهو يمين في العرف العام، ويمين عند الفقهاء كلهم‏.‏
وإذا كان يمينًا فلـيس في الكتاب والسنة لليمين إلا حكمـان‏:‏ إمـا أن تكون اليمين منعقـدة محترمة ففيها الكفارة، وإما ألا تكون منعقدة محترمة ـ كالحلف بالمخلوقات‏:‏ مثل الكعبة، والملائكة، وغير ذلك ـ فهذا لا كفارة فيه بالاتفاق‏.‏ فأما يمين منعقدة، محترمة، غير مكفرة، فهذا حكم ليس في كتاب الله ولا في سنة رسوله صلى الله عليه وسلم، ولا يقوم دليل شرعي سالم عن المعارض المقام‏.‏ فإن كانت هذه اليمين من أيمان المسلمين فقد دخلت في قوله تعالى للمسلمين‏:‏ ‏{‏قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏، وإن لم تكن من أيمانهم، بل كانت من الحلف بالمخلوقات، فلا يجب بالحنث، لا كفارة ولا غيرها، فتكون مهدرة‏.‏
فهذا ونحوه من دلالة الكتاب والسنة والاعتبار يبين أن الإلزام بوقوع الطلاق للحالف في يمينه حكم يخالف الكتاب والسنة، وحسب القول الآخر أن يكون مما يسوغ الاجتهاد‏.‏ فإما أن يقال‏:‏ إنه لم يجب على المسلمين كلهم العمل بهذا القول، ويحرم عليهم العمل بذلك القول، فهذا لا يقوله أحد من علماء المسلمين بعد أن يعرف ما بين المسلمين من النزاع والأدلة‏.‏ ومن قال بالقول المرجوح وخفي عليه القول الراجح، كان حسبه أن يكون قوله سائغًا لا يمنع من الحكم به والفتيا به‏.‏
أما إلزام المسلمين بهذا القول، ومنعهم من القول الذي دل عليه الكتاب والسنة، فهذا خلاف أمر الله ورسوله وعباده المؤمنين من الأئمة الأربعة وغيرهم‏.‏ فمن منع الحكم والفتيا بعدم وقوع الطلاق وتقليد من نفي بذلك فقد خالف كتاب الله وسنة رسوله وإجماع المسلمين، ولا يفعل ذلك إلا من لم يكن عنده علم، فهذا حسبه أن يعذر، لا يجب اتباعه، ومعاند متبع لهواه لا يقبل الحق إذا ظهر له، ولا يصغي لمن يقوله ليعرف ما قال، بل يتبع هواه بغير هدي من الله‏:‏ ‏{‏وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ‏}‏ ‏[‏القصص‏:‏ 50‏]‏، فإنه‏:‏ إما مقلد، وإما مجتهد‏.‏ فالمقلد لا ينكر القول الذي يخالف متبوعه إنكار من يقول هو باطل فإنه لا يعلم أنه باطل، فضلاً عن أن يحرم القول به، ويوجب القول بقول سلفه‏.‏ والمجتهد ينظر ويناظر، وهو مع ظهور قوله لا يسوغ قول منازعيه الذي ساغ فيه الاجتهاد، وهو ما لم يظهر أنه خالف نصًا ولا إجماعًا، فمن خرج عن حد التقليد السائغ والاجتهاد، كان فيه شبه من الذين ‏{‏وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنزَلَ اللّهُ قَالُواْ بَلْ نَتَّبِعُ مَا أَلْفَيْنَا عَلَيْهِ آبَاءنَا‏}‏ ‏[‏البقرة‏:‏ 170‏]‏، وكان ممن اتبع هواه بغير هدى من الله‏.‏
ومن قال إنه اتبع هذه الفتيا فولد له ولد بعد ذلك فهو ولد زنا، كان هذا القائل في غاية الجهل والضلال، والمشاقة لله ولرسوله‏.‏
وعلى الجملة، إذا كان الملتزم به قربة لله تعالى يقصد به القرب إلى الله تعالى، لزمه فعله، أو الكفارة‏.‏ ولو التزم ما ليس بقربة، كالتطليق، والبيع، والإجارة ومثل ذلك ـ لم يلزمه، بل يجزيه كفارة يمين عند الصحابة وجمهور المسلمين، وهو قول الشافعي وأحمد، وإحدى الروايتين عن أبي حنيفة، وقول المحققين من أصحاب مالك؛ لأن الحلف بالطلاق على وجه اليمين يكره وقوعه إذا وجد الشرط، كما يكره وقوع الكفر، فلا يقع، وعليه الكفارة‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عمن قال‏:‏ الطلاق يلزمنى على المذاهب الأربعة، أو نحو ذلك‏:‏ هل يلزمه الطلاق كما قال، أم كيف الحكم‏؟‏
فأجاب‏:‏
وأما قول الحالف‏:‏ الطلاق يلزمنى على مذاهب الأئمة الأربعة، أو على مذهب من يلزمه بالطلاق، لا من يجوز في الحلف به كفارة، أو فعلى الحج على مذهب مالك بن أنس، أو فعلي كذا على مذهب من يلزمه من فقهاء المسلمين، أو فعلى كذا على أغلظ قول قيل في الإسلام، أو فعلي كذا أني لا أستفتي من يفتيني بالكفارة في الحلف بالطلاق، أو الطلاق يلزمني لا أفعل كذا ولا أستفتي من يفتيني بحل يميني أو رجعة في يميني، ونحو هذه الألفاظ التي يغلظ فيها اللزوم تغليظًا يؤكد به لزوم المعلق عند الحنث؛ لئلا يحنث في يمينه، فإن الحالف عند اليمين يريد تأكيد يمينه بكل ما يخطر بباله من أسباب التأكيد، ويريد منع نفسه من الحنث فيها بكل طريق يمكنه، وذلك كله لا يخرج هذه العقود عن أن تكون أيمانًا مكفرة، ولو غلظ الأيمان التي شرع الله فيها الكفارة بما غلظ، ولو قصد ألا يحنث فيها بحال، فذلك لا يغير شرع الله، وأيمان الحالفين لا تغير شرائع الدين، بل ما كان الله قد أمر به قبل يمينه فقد أمر به بعد اليمين، واليمين ما زادته إلا توكيدًا‏.‏
وليس لأحد أن يفتي أحدًا بترك ما أوجبه الله، ولا بفعل ما حرمه الله ولو لم يحلف عليه، فكيف إذا حلف عليه‏؟‏ ‏!‏
وهذا مثل الذي يحلف على فعل ما يجب عليه، من الصلاة، والزكاة، والصيام، والحج، وبر الوالدين، وصلة الأرحام، وطاعة السلطان، ومناصحته وترك الخروج، ومحاربته، وقضاء الدين الذي عليه، وأداء الحقوق إلى مستحقيها والامتناع من الظلم والفواحش، وغير ذلك ـ فهذه الأمور كانت قبل اليمين واجبة، وهي بعد اليمين أوجب‏.‏
وما كان محرمًا قبل اليمين فهو بعد اليمين أشد تحريمًا، ولهذا كانت الصحابة يبايعون النبي صلى الله عليه وسلم على طاعته والجهاد معه، وذلك واجب عليهم ولو لم يبايعوه فالبيعة أكدته، وليس لأحد أن ينقض مثل هذا العقد‏.‏ وكذلك مبايعة السلطان التي أمر الله بالوفاء بها ليس لأحد أن ينقضها ولو لم يحلف، فكيف إذا حلف‏؟‏ ‏!‏ بل لو عاقد الرجل غيره على بيع، أو إجارة أو نكاح، لم يجز له أن يغدر به، ولوجب عليه الوفاء بهذا العقد، فكيف بمعاقدة ولاة الأمور على ما أمر الله به ورسوله، من طاعتهم، ومناصحتهم، والامتناع من الخروج عليهم ـ فكل عقد وجب الوفاء به بدون اليمين إذا حلف عليه كانت اليمين موكدة له، ولو لم يجز فسخ مثل هذا العقد بل قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏أربع من كن فيه كان منافقًا خالصًا، ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها، إذا حدث كذب، وإذا ائتمن خان، وإذا عاهد غدر، وإذا خاصم فجر‏)‏‏.‏
وما كان مباحًا قبل اليمين إذا حلف الرجل عليه لم يصر حرامًا، بل له أن يفعله ويكفر عن يمينه، وما لم يكن واجبًا فعله إذا حلف عليه لم يصر واجبًا عليه، بل له أن يكفر يمينه ولا يفعله‏.‏ ولو غلظ في اليمين بأي شيء غلظها، فأيمان الحالفين لا تغير شرائع الدين، وليس لأحد أن يحرم بيمينه ما أحله الله، ولا يوجب بيمينه ما لم يوجبه الله، هذا هو شرع محمد صلى الله عليه وسلم‏.‏
وأما شرع من قبله فكان في شرع بني إسرائيل إذا حرم الرجل شيئًا حرم عليه، وإذا حلف ليفعلن شيئًا وجب عليه، ولم يكن في شرعهم كفارة، فقال تعالى‏:‏ ‏{‏كُلُّ الطَّعَامِ كَانَ حِـلاًّ لِّبَنِي إِسْرَائِيلَ إِلاَّ مَا حَرَّمَ إِسْرَائِيلُ على نَفْسِهِ مِن قَبْلِ أَن تُنَزَّلَ التَّوْرَاةُ‏}‏ ‏[‏آل عمران‏:‏ 93‏]‏، فإسرائيل حرم على نفسه شيئًا فحرم عليه، وقال الله تعالى لنبينا‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏، وهذا الفرض هو المذكور في قوله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِينَ وَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلاَلاً طَيِّبًا وَاتَّقُواْ اللّهَ الَّذِيَ أَنتُم بِهِ مُؤْمِنُونَ لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَـكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَانَكُمْ كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَشْكُرُونَ‏}‏ ‏[‏المائدة‏:‏ 87‏:‏ 89‏]‏ ‏.‏
ولهذا لما لم يكن في شرع من قبلنا كفارة، بل كانت اليمين توجب عليهم فعل المحلوف عليه أمر الله أيوب أن يأخذ بيده ضغثًا فيضرب به ولا يحنث؛ لأنه لم يكن في شرعه كفارة يمين، ولو كان في شرعه كفارة يمين كان ذلك أيسر عليه من ضرب امرأته ولو بضغث، فإن أيوب كان قد رد الله عليه أهله ومثلهم معهم، لكن لما كان ما يوجبونه باليمين بمنزلة ما يجب بالشرع، كانت اليمين عندهم كالنذر‏.‏ والواجب بالشرع قد يرخص فيه عند الحاجة، كما يرخص في الجلد الواجب في الحد إذا كان المضروب لا يحتمل التفريق، بخلاف ما التزمه الإنسان بيمينه في شرعنا فإنه لا يلزم بالشرع فيلزمه ما التزمه، وله مخرج من ذلك في شرعنا بالكفارة‏.‏
ولكن بعض علمائنا لما ظنوا أن الأيمان مما لا مخرج لصاحبه منه، بل يلزمه ما التزمه، فظنوا أن شرعنا في هذا الموضع كشرع بني إسرائيل احتاجوا إلى الاحتىال في الأيمان‏:‏ إما في لفظ اليمين، وإما بخلع اليمين، وإما بدور الطلاق، وإما بجعل النكاح فاسدًا فلا يقع فيه الطلاق‏.‏ وإن غلبوا عن هذا كله دخلوا في التحليل، وذلك لعدم العلم بما بعث الله به محمدًا صلى الله عليه وسلم في هذا الموضع من الحنيفية السمحة، وما وضع الله به من الآصار والأغلال، كما قال تعالى‏:‏ ‏{‏وَرَحْمتى وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَـاةَ وَالَّذِينَ هُم بِآيَاتِنَا يُؤْمِنُونَ الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عَلَيْهِمْ فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ أُوْلَـئِكَ هُمُ الْمُفْلِحُونَ‏}‏ ‏[‏الأعراف 156‏:‏ 157‏]‏‏.‏
وصار ما شرعه النبي صلى الله عليه وسلم لأمته هو الحق في نفس الأمر، وما أحدث غيره غايته أن يكون بمنزلة شرع من قبله مع شرعه، وإن كان الذين قالوه باجتهادهم لهم سعي مشكور وعمل مبرور، وهم مأجورون على ذلك مثابون عليه، فإنه كلما كان من مسائل النزاع التي تنازعت فيه الأمة فأصوب القولين فيه ما وافق كتاب الله وسنة رسوله، من أصاب هذا القول فله أجران، ومن لم يؤده اجتهاده إلا إلى القول الآخر كان له أجر واحد، والقول الموافق لسنته مع القول الآخر بمنزلة طريق سهل مخصب يوصل إلى المقصود، وتلك الأقوال فيها بعد، وفيها وعورة، وفيها حدوثة، فصاحبها يحصل له من التعب والجهد أكثر مما في الطريقة الشرعية‏.‏
ولهذا أذاعوا ما دل عليه الكتاب والسنة على تلك الطريقة التي تتضمن من لزوم ما يبغضه الله ورسوله ـ من القطيعة، والفرقة، وتشتيت الشمل، وتخريب الديار، وما يحبه الشيطان و السحرة من التفريق بين الزوجين وما يظهر مافيها من الفساد لكل عاقل ـ ثم إما أن يلزموا هذا الشر العظيم ويدخلوا في الآصار وأغلال، وإما أن يدخلوا في منكرات أهل الاحتىال، وقد نزه الله النبي وأصحابه من كلا الفريقين بما أغناهم به من الحلال‏.‏
فالطرق ثلاثة‏:‏ إما الطريقة الشرعية المحضة الموافقة للكتاب والسنة، وهي طريق أفاضل السابقين الأولين، وتابعيهم بإحسان، وإما طريقة الآصار والأغلال والمكر والاحتىال، وإن كان من سلكها سادات أهل العلم والإيمان، وهم مطيعون لله ورسوله فيما أتوا به من الاجتهاد المأمور به ‏{‏لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏‏.‏ وهذا كالمجتهد في القبلة إذا أدي اجتهاد كل فرقة إلى جهة من الجهات الأربع، فكلهم مطيعون لله ورسوله مقيمون للصلاة، لكن الذي أصاب القبلة في نفس الأمر له أجران‏.‏ والعلماء ورثة الأنبياء، وقال تعالى‏:‏ ‏{‏وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا‏}‏ ‏[‏الأنبياء‏:‏ 78‏:‏ 79‏]‏، وكل مجتهد مصيب‏:‏ بمعني أنه مطيع لله، ولكن الحق في نفس الأمر واحد‏.‏
والمقصود هنا‏:‏ أن ما شرع الله تكفيره من الأيمان هو مكفر، ولو غلظه بأي وجه غلظ، ولو التزم ألا يكفره كان له أن يكفره؛ فإن التزامه ألا يكفره التزام لتحريم ما أحله الله ورسوله، وليس لأحد أن يحرم ما أحله الله ورسوله، بل عليه في يمينه الكفارة‏.‏
فهذا الملتزم لهذا الالتزام الغليظ هو يكره لزومه إياه، وكلما غلظ كان لزومه له أكره إليه؛ وإنما التزمه لقصده الحظر والمنع؛ ليكون لزومه له مانعًا من الحنث، لم يلتزمه لقصد لزومه إياه عند وقوع الشرط، فإن هذا القصد يناقض عقد اليمين، فإن الحالف لا يحلف إلا بالتزام ما يكره وقوعه عند المخالفة، ولا يحلف قط إلا بالتزامه ما يريد وقوعه عند المخالفة، فلا يقول حالف‏:‏ إن فعلت كذا غفر الله لي، ولا أماتني على الإسلام، بل يقول‏:‏ إن فعلت كذا فأنا يهودي، أو نصراني، أو نسائي طوالق، أو عبيدي أحرار، أو كل ما أملكه صدقة، أو على عشر حجج حافيا مكشوف الرأس على مذهب مالك بن أنس، أو فعلى الطلاق على المذاهب الأربعة، أو فعلى كذا على أغلظ قول‏.‏
وقد يقول مع ذلك‏:‏ على ألا أستفتي من يفتيني بالكفارة، ويلتزم عند غضبه من اللوازم ما يري أنه لا مخرج له منه إذا حنث‏.‏ ليكون لزوم ذلك مانعًا من الحنث، وهو في ذلك لا يقصد قط أن يقع به شيء من تلك اللوازم وإن وقع الشرط أو لم يقع، وإذا اعتقد أنها تلزمه التزمها لاعتقاده لزومها إياه مع كراهته لأن يلتزمه، لا مع إرادته أن يلتزمه، وهذا هو الحالف واعتقاد لزوم الجزاء غير قصده للزوم الجزاء‏.‏
فإن قصد لزوم الجزاء عند الشرط، لزمه مطلقًا، ولو كان بصيغة القسم‏.‏ فلو كان قصده أن يطلق امرأته إذا فعلت ذلك الأمر، أو إذا فعل هو ذلك الأمر، فقال‏:‏ الطلاق يلزمنى لا تفعلين كذا، وقصده أنها تفعله فتطلق؛ ليس مقصوده أن ينهاها عن الفعل، ولا هو كاره لطلاقها، بل هو مريد لطلاقها، طلقت في هذه الصورة، ولم يكن هذا في الحقيقة حالفًا، بل هو معلق للطلاق على ذلك الفعل بصيغة القسم، ومعني كلامه معني التعليق الذي يقصد به الإيقاع، فيقع به الطلاق هنا عند الحنث في اللفظ الذي هو بصيغة القسم‏.‏ ومقصوده مقصود التعليق‏.‏ والطلاق هنا إنما وقع عند الشرط الذي قصد إيقاعه عنده، لا عندما هو حنث في الحقيقة‏:‏ إذ الاعتبار بقصده ومراده، لا بظنه واعتقاده، فهو الذي تبني عليه الأحكام كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إنما الأعمال بالنيات، وإنما لكل امرئ ما نوى‏)‏‏.‏
والسلف من الصحابة والتابعين لهم بإحسان وجماهير الخلف من أتباع الأئمة الأربعة وغيرهم متفقون على أن اللفظ الذي يحتمل الطلاق وغيره إذا قصد به الطلاق فهو طلاق، وإن قصد به غير الطلاق لم يكن طلاقًا‏.‏ وليس للطلاق عندهم لفظ معين، فلهذا يقولون‏:‏ إنه يقع بالصريح والكناية‏.‏ ولفظ الصريح عندهم كلفظ الطلاق لو وصله بما يخرجه عن طلاق المرأة لم يقع به الطلاق كما لو قال لها‏:‏ أنت طالق من وثاق الحبس، أو من الزوج الذي كان قبلي ونحو ذلك‏.‏
والمرأة إذا أبغضت الرجل كان لها أن تفتدي نفسها منه، كما قال تعالى‏:‏ ‏{‏وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّا آتَيْتُمُوهُنَّ شيئًا إِلاَّ أَن يَخَافَا أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَلاَ جُنَاحَ عَلَيْهِمَا فِيمَا افْتَدَتْ بِهِ تِلْكَ حُدُودُ اللّهِ فَلاَ تَعْتَدُوهَا وَمَن يَتَعَدَّ حُدُودَ اللّهِ فَأُوْلَـئِكَ هُمُ الظَّالِمُونَ‏}‏ ‏[‏البقرة‏:‏ 229‏]‏، وهذا الخلع تبين به المرأة، فلا يحل له أن يتزوجها بعده إلا برضاها، وليس هو كالطلاق المجرد، فإن ذلك يقع رجعيا له أن يرتجعها في العدة بدون رضاها، لكن تنازع العلماء في هذا الخلع‏:‏ هل يقع به طلقة بائنة محسوبة من الثلاث، أو تقع به فرقة بائنة وليس من الطلاق الثلاث بل هو فسخ‏؟‏ على قولين مشهورين‏.‏
والأول‏:‏ مـذهب أبي حنيفة ومالك وكثير من السلف، ونقل عن طائفة من الصحابة، لكن لم يثبت عن و احد منهم، بل ضعف أحمد بن حنبل وابن خزيمة وابن المنذر وغيرهم جميع ما روي في ذلك عن الصحابة‏.‏
والثاني‏:‏ أنه فرقة بائنة، وليس من الثلاث وهذا ثابت عن ابن عباس باتفاق أهل المعرفة بالحديث، وهو قول أصحابه ـ كطاووس وعكرمة ـ وهو أحد قولي الشافعي وهو ظاهر مذهب أحمد بن حنبل وغيره من فقهاء الحديث، وإسحاق بن راهوية، وأبي ثور، وداود، وابن المنذر، وابن خزيمة وغيرهم‏.‏ واستدل ابن عباس على ذلك بأن الله تعالى ذكر الخلع بعد طلقتين ثم قال‏:‏ ‏{‏فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ‏}‏ ‏[‏البقرة‏:‏ 230‏]‏، فلو كان الخلع طلاقًا لكان الطلاق أربعًا‏.‏
ثم أصحاب هذا القول تنازعوا‏:‏ هل يشترط أن يكون الخلع بغير لفظ الطلاق‏؟‏ أو لا يكون إلا بلفظ الخلع والفسخ والمفاداة، ويشترط مع ذلك ألا ينوى الطلاق‏؟‏ أو لا فرق بين أن ينوىه أو لا ينوىه، وهو خلع بأي لفظ وقع بلفظ الطلاق أو غيره‏؟‏ على أوجه في مذهب أحمد وغيره‏:‏ أصحها الذي دل عليه كلام ابن عباس وأصحابه، وأحمد بن حنبل وقدماء أصحابه، وهو الوجه الأخير، وهو‏:‏ أن الخلع هو الفرقة بعوض، فمتى فارقها بعوض فهي مفتدية لنفسها به، وهو خالع لها بأي لفظ كان، ولم ينقل أحد قط لا عن ابن عباس وأصحابه ولا عن أحمد بن حنبل أنهم فرقوا بين الخلع بلفظ الطلاق وبين غيره، بل كلامهم لفظه ومعناه يتناول الجميع‏.‏
والشافعي ـ رضي الله عنه ـ لما ذكر القولين في الخلع هل هو طلاق أم لا‏؟‏ قال‏:‏ وأحسب الذين قالوا هو طلاق هو فيما إذا كان بغير لفظ الطلاق؛ ولهذا ذكر محمد بن نصر والطحاوي أن هذا لا نزاع فيه، والشافعي لم يحك عن أحد هذا، بل ظن أنهم يفرقون‏.‏ وهذا بناه الشافعي على أن العقود وإن كان معناها واحدًا فإن حكمها يختلف باختلاف الألفاظ‏.‏ وفي مذهبه نزاع في الأصل‏.‏
وأما أحمد بن حنبل، فإن أصوله ونصوصه وقول جمهور أصحابه أن الاعتبار في العقود بمعانيها لا بالألفاظ، وفي مذهبه قول آخر‏:‏ أنه تختلف الأحكام باختلاف الألفاظ، وهذا يذكر في التكلم بلفظ البيع، وفي المزارعة بلفظ الإجارة، وغير ذلك‏.‏ وقد ذكرنا ألفاظ ابن عباس وأصحابه، وألفاظ أحمد وغيره، وبينا أنها بينة في عدم التفريق‏.‏ وأن أصول الشرع لا تحتمل التفريق، وكذلك أصول أحمد‏.‏ وسببه ظن الشافعي أنهم يفرقون‏.‏ وقد ذكرنا في غير هذا الموضع وبينا أن الآثار الثابتة في هذا الباب عن النبي صلى الله عليه وسلم وابن عباس وغيره تدل دلالة بينة أنه خلع، وإن كان بلفظ الطلاق، وهذه الفرقة توجب البينونة‏.‏ والطلاق الذي ذكره الله تعالى في كتابه هو الطلاق الرجعي‏.‏
قال هؤلاء‏:‏ وليس في كتاب الله طلاق بائن محسوب من الثلاث أصلاً، بل كل طلاق ذكره الله تعالى في القرآن فهو الطلاق الرجعي‏.‏ وقال هؤلاء‏:‏ ولو قال لامرأته‏:‏ أنت طالق طلقة بائنة لم يقع بها إلا طلقة رجعية، كما هو مذهب أكثر العلماء، وهو مذهب مالك والشافعي وأحمد في ظاهر مذهبه‏.‏ قالوا‏:‏ وتقسيم الطلاق إلى رجعي وبائن تقسيم مخالف لكتاب الله، وهذا قول فقهاء الحديث، وهو مذهب الشافعي، وظاهر مذهب أحمد؛ فإن كل طلاق بغير عوض لا يقع إلا رجعيا‏.‏ وإن قال‏:‏ أنت طالق طلقة بائنة أو طلاقًا بائنًا، لم يقع به عندهما إلا طلقة رجعية‏.‏ وأما الخلع ففيه نزاع في مذهبهما‏.‏ فمن قال بالقول الصحيح طرد هذا الأصل، واستقام قوله، ولم يتناقض كما يتناقض غيره، إلا من قال من أصحاب الشافعي وأحمد‏:‏ إن الخلع بلفظ الطـلاق يقع طلاقًا بائنًا، فهـؤلاء أثبتوا في الجملـة طلاقًا بائنًا محسوبًا من الثلاث فنقضوا أصلهم الصحيح الذي دل عليه الكتاب والسنة‏.‏ وقال بعض الظاهرية‏:‏ إذا وقع بلفظ الطلاق كان طلاقًا رجعيا، لا بائنًا؛ لأنه لم يمكنه أن يجعله طلاقًا بائنًا لمخالفة القرآن، وظن أنه بلفظ الطلاق يكون طلاقًا فجعله رجعيا، وهذا خطأ، فإن مقصود الافتداء لا يحصل إلا مع البينونة؛ ولهذا كان حصول البينونة بالخلع مما لم يعرف فيه خلاف بين المسلمين، لكن بعضهم جعله جائزًا، فقال‏:‏ للزوج أن يرد العوض ويراجعها، والذي عليه الأئمة الأربعة والجمهور أنه لا يملك الزوج وحده أن يفسخه، ولكن لو اتفقا على فسخه كالتقايل، فهذا فيه نزاع آخر، كما بسط في موضعه‏.‏
والمقصود هنا أن كتاب الله يبين أن الطلاق بعد الدخول لا يكون إلا رجعيا، وليس في كتاب الله طلاق بائن إلا قبل الدخول‏.‏ وإذا انقضت العدة فإذا طلقها ثلاثًا فقد حرمت عليه، وهذه البينونة الكبرى، وهي إنما تحصل بالثلاث لا بطلقة واحدة مطلقة، لا يحصل بها لا بينونة كبرى، ولا صغرى‏.‏ وقد ثبت عن ابن عباس أنه قيل له‏:‏ إن أهل اليمن عامة طلاقهم الفداء، فقال ابن عباس‏:‏ ليس الفداء بطلاق‏.‏ ورد المرأة على زوجها بعد طلقتين وخلع مرة، وبهذا أخذ أحمد بن حنبل في ظاهر مذهبه والشافعي في أحد قوليه، لكن تنازع أهل هذا القول‏:‏ هل يختلف الحكم باختلاف الألفاظ‏؟‏ والصحيح أن المعني إذا كان واحدًا فالاعتبار بأي لفظ وقع، وذلك أن الاعتبار بمقاصد العقود وحقائقها لا باللفظ وحده، فما كان خلعًا فهو خلع بأي لفظ كان، وما كان طلاقاً فهو طلاق بأي لفظ كان، وما كان يمينًا فهو يمين بأي لفظ كان، وما كان إيلاء فهو إيلاء بأي لفظ كان، وما كان ظهارًا فهو ظهار بأي لفظ كان‏.‏
والله تعالى ذكر في كتابه الطلاق واليمين والظهار والإيلاء والافتداء ـ وهو الخلع ـ وجعل لكل واحد حكمًا، فيجب أن نعرف حدود ما أنزل الله على رسوله، وندخل في الطلاق ما كان طلاقًا، وفي اليمين ما كان يمينًا، وفي الخلع ما كان خلعًا، وفي الظهار ما كان ظهارًا، وفي الإيلاء ما كان إيلاء‏.‏ وهذا هو الثابت عن أئمة الصحابة وفقهائهم والتابعين لهم بإحسان‏.‏ ومن العلماء من اشتبه عليه بعض ذلك ببعض، فيجعل ما هو ظهار طلاقًا، فيكثر بذلك وقوع الطلاق الذي يبغضه الله ورسوله، ويحتاجون إما إلى دوام المكروه، وإما إلى زواله بما هو أكره إلى الله ورسوله منه، وهو نكاح التحليل‏.‏
وأما الطلاق الذي شرعه الله ورسوله فهو أن يطلق امرأته إذا أراد طلاقها طلقة واحدة في طهر لم يصبها فيه، أو كانت حاملاً قد استبان حملها، ثم يدعها تتربص ثلاثة قروء، فإن كان له غرض راجعها في العدة، وإن لم يكن له فيها غرض، سرحها بإحسان‏.‏ ثم إن بدا له بعد هذا إرجاعها، يتزوجها بعقد جديد، ثم إذا أراد ارتجاعها أو تزوجها، وإن أراد أن أن يطلقها طلقها، فهذا طلاق السنة المشروع‏.‏
ومن لم يطلق إلا طلاق السنة لم يحتج إلى ما حرم الله ورسوله من نكاح التحليل وغيره، بل إذا طلقها ثلاث تطليقات له في كل طلقة رجعة، أو عقد جديد، فهنا قد حرمت عليه حتى تنكح زوجًا غيره، ولا يجوز عودها إليه بنكاح تحليل أصلاً، بل قد لعن رسول الله صلى الله عليه وسلم المحلل والمحلل له واتفق على ذلك أصحابه وخلفاؤه الراشدون وغيرهم، فلا يعرف في الإسلام أن النبي صلى الله عليه وسلم أو أحدًا من خلفائه أو أصحابه أعاد المطلقة ثلاثًا إلى زوجها بعد نكاح تحليل أبدًا، ولا كان نكاح التحليل ظاهرًا على عهد النبي صلى الله عليه وسلم، بل كان من يفعله سرًا، وقد لا تعرف المرأة ولا وليها وقد لعن النبي صلى الله عليه وسلم المحلل والمحلل له، وفي الربا قال‏:‏ ‏(‏لعن الله آكل الربا، وموكله، وشاهديه، وكاتبه‏)‏، فلعن الكاتب والشهود، لأنهم كانوا يشهدون على دين الربا، ولم يكونوا يشهدون على نكاح التحليل‏.‏
وأيضًا فإن النكاح لم يكن على عهد النبي صلى الله عليه وسلم يكتب فيه صداق كما تكتب الديون، ولا كانوا يشهدون فيه لأجل الصداق، بل كانوا يعقدونه بينهم، وقد عرفوا به، ويسوق الرجل المهر للمرأة فلا يبقي لها عليه دين؛ فلهذا لم يذكر رسول الله في نكاح التحليل الكاتب والشهود كما ذكرهم في الربا‏.‏
ولهذا لم يثبت عن النبي صلى الله عليه وسلم في الإشهاد على النكاح حديث‏.‏ ونزاع العلماء في ذلك على أقوال في مذهب أحمد وغيره، فقيل‏:‏ يجب الإعلان أشهدوا أو لم يشهدوا، فإذا أعلنوه ولم يشهدوا تم العقد، وهو مذهب مالك وأحمد في إحدى الروايات‏.‏ وقيل‏:‏ يجب الإشهاد؛ أعلنوه أو لم يعلنوه، فمتى أشهدوا وتواصوا بكتمانه لم يبطل، وهذا مذهب أبي حنيفة، والشافعي، وأحمد في إحدى الروايات‏.‏ وقيل‏:‏ يجب الأمران‏:‏ الإشهاد والإعلان‏.‏ وقيل‏:‏ يجب أحدهما، وكلاهما يذكر في مذهب أحمد‏.‏
وأما نكاح السر الذي يتواصون بكتمانه ولا يشهدون عليه أحدًا، فهو باطل عند عامة العلماء، وهو من جنس السفاح قال الله تعالى‏:‏ ‏{‏وَأُحِلَّ لَكُم مَّا وَرَاء ذَلِكُمْ أَن تَبْتَغُواْ بِأَمْوَالِكُم مُّحْصِنِينَ غَيْرَ مُسَافِحِينَ‏}‏ ‏[‏النساء‏:‏ 24‏]‏، وهذه المسائل مبسوطة في موضعها‏.‏
وإنما المقصود هنا التنبيه على الفرق بين الأقوال الثابتة بالكتاب والسنة، وما فيها من العدل والحكمة والرحمة، وبين الأقوال المرجوحة، وإن ما بعث الله به نبيه محمدًا صلى الله عليه وسلم من الكتاب والحكمة يجمع مصالح العباد في المعاش والمعاد على أكمل وجه، فإنه صلى الله عليه وسلم خاتم النبيين، ولا نبي بعده، وقد جمع الله في شريعته ما فرقه في شرائع من قبله من الكمال؛ إذ ليس بعده نبي، فكمل به الأمر، كما كمل به الدين، فكتابه أفضل الكتب، وشرعه أفضل الشرائع، ومنهاجه أفضل المناهج، وأمته خير الأمم، وقد عصمها الله على لسانه فلا تجتمع على ضلالة، ولكن يكون عند بعضها من العلم والفهم ما ليس عند بعض، والعلماء ورثة الأنبياء، وقد قال تعالى‏:‏ ‏{‏وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا‏}‏ ‏[‏الأنبياء‏:‏ 78، 79‏]‏، فهذان نبيان كريمان حكما في قصة فخص الله أحدهما بالفهم، ولم يعب الآخر، بل أثني عليهما جميعًا بالحكم والعلم‏.‏ وهكذا حكم العلماء المجتهدين ورثة الأنبياء، وخلفاء الرسل العاملين بالكتاب‏.‏
وهـذه القضية التي قضى فيها دواد وسليمان لعلماء المسلمين فيها وما يشبهها ـ أيضًا ـ قولان‏:‏ منهم من يقضي بقضاء داود، ومنهم من يقضي بقضاء سليمان، وهذا هو الصواب، وكثير من العلماء أو أكثرهم لا يقول به، بل قد لا يعرفه‏.‏ وقد بسطنا هذا في غير هذا الجواب‏.‏ والله أعلم بالصواب‏.‏
وأما إذا حلف بالحرام فقال‏:‏ الحرام يلزمنى لا أفعل كذا، أو الحل على حرام لا أفعل كذا، أو ما أحل الله على حرام إن فعلت كذا، أو ما يحل على المسلمين يحرم على إن فعلت كذا، أو نحو ذلك، وله زوجة، ففي هذه المسألة نزاع مشهور بين السلف والخلف، لكن القول الراجح أن هذه يمين لا يلزمه بها طلاق، ولو قصد بذلك الحلف بالطلاق، وهو مذهب أحمد المشهور عنه، حتى لو قال‏:‏ أنت على حرام ونوى به الطلاق لم يقع به الطلاق عنده‏.‏
ولو قال أنت على كظهر أمي وقصد به الطلاق، فإن هذا لا يقع به الطلاق عند عامة العلماء، وفي ذلك أنزل الله القرآن، فإنهم كانوا يعدون الظهار طلاقاً، والإيلاء طلاقًا، فرفع الله ذلك كله، وجعل في الظهار الكفارة الكبرى، وجعل الإيلاء يمينًا يتربص فيها الرجل أربعة أشهر، فإما أن يمسك بمعروف، أو يسرح بإحسان‏.‏ وكذلك قال كثير من السلف والخلف‏:‏ إنه إذا كان مزوجاً فحرم امرأته أو حرم الحلال مطلقًا كان مظاهرًا، وهو مذهب أحمد‏.‏
وإذا حلف بالظهار، أو الحرام لا يفعل شيئًا، وحنث في يمنه، أجزأته الكفارة في مذهبه، لكن قيل‏:‏ إن الواجب كفارة ظهار، سواء حلف أو أوقع، وهو المنقول عن أحمد‏.‏ وقيل‏:‏ بل إن حلف به أجزأه كفارة يمين، وإن أوقعه لزمه كفارة ظهار‏.‏ وهذا أقوى وأقيس على أصل أحمد وغيره‏.‏ فالحالف بالحرام تجزئه كفارة يمين، كما تجزئ الحالف بالنذر إذا قال‏:‏ إن فعلت كذا فعلى الحج، أو فمالي صدقة‏.‏
وكذلك إذا حلف بالعتق لزمته كفارة يمين عند أكثر السلف من الصحابة والتابعين، وكذلك الحلف بالطلاق تجزئ ـ أيضًا ـ فيه كفارة يمين، كما أفتى من أفتى به من السلف والخلف، والثابت عن الصحابة لا يخالف ذاك، بل معناه يوافقه‏.‏ وكل يمين يحلف بها المسلمون من أيمانهم ففيها كفارة يمين، كما دل عليه الكتاب والسنة‏.‏
وأما إذا كان مقصود الرجل أن يطلق أو يعتق أو أن يظاهر، فهذا يلزمه ما أوقعه، سواء كان منجزًا أو معلقًا، فلا تجزئه كفارة يمين‏.‏ والله أعلم بالصواب‏.
وسئل ـ رحمه الله تعالى ـ عن رجل قال‏:‏ الطلاق يلزمني ما بقيت أحلف بالطلاق، إلا إن كنت ساهيا، أو غالطًا؛ لأنه تخاصم مع شخص وحصل له حرج فقال‏:‏ أيمان المسلمين تلزمني‏.‏ أو الأيمان تلزمنى على مذهب مالك، لابد أن أشكوك إلى المحتسب، ولم يكن ذكر اليمين الأول، وهو شافعي المذهب، فما يجب على اليمين‏؟‏
فأجاب‏:‏
إذا كان ناسيا لليمين الأول وحلف الثانية ثم ذكرها بعد ذلك فلا حنث عليه في ذلك‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل قال لزوجته‏:‏ الطلاق يلزمني متى رأيت فلانة عندك طلقتك‏:‏ فهل يحنث إذا طلعت ولم يرها أو اجتمعوا ثلاثتهم في مكان غير المحلوف عليه‏؟‏
فأجاب ـ رضي الله عنه‏:‏
إذا طلعت ولم يرها أو اجتمع بها في بيت غيره لم يحنث، إلا أن يكون في بيته، أو سبب اليمين ما يقتضي ذلك‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل خرجت زوجته بغير إذنه، ثم قال لها‏:‏ الطلاق يلزمني ثلاثًا ما بقيت أرفع العصا عنك، ونيته في ذلك إذا خرجت بغير إذنه‏:‏ فهل يجب الطلاق بالحال، أو إذا خرجت بغير إذنه‏؟‏ وهل إذا أذن لها بعد ذلك‏؟‏
فأجاب‏:‏
لا طلاق عليه بالحال، بل إذا خرجت بغير إذنه حنث، فإن أذن لها إذنًا عامًا جاز إذا لم يكن له نية أو سبب يخالف ذلك‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل اتهم زوجته بسرقة دراهم، فقالت‏:‏ والله ما أخذت شيئًا‏.‏ فقال الطلاق يلزمني منك ثلاثا إن لم تحضري الدراهم، ما تكون له زوجته‏؟‏
فأجاب‏:‏
إن تبين أنها لم تأخذ الدراهم فلا حنث عليه في أصح قولي العلماء؛ لأن المحلوف عليه ممتنع، ولأنه لم يقصد بردها إلا إذا كانت أخذتها‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل جرى منه كلام في زوجته وهي حامل، فقال‏:‏ إن جاءت زوجتي ببنت فهي طالق، ثم إنه قبل الولادة جري بينهم كلام فنزل عن طلقته، ثم إنها بعد ذلك وضعت بنتاً، فهل يقع على الزوج الطلاق، أم لا‏؟‏
فأجاب‏:‏
إن كان قد أبانها بالطلقة بأن تكون الطلقة بعوض، أو ودعها حتى تنقضي عدتها، فهذا فيه قولان مشهوران للعلماء، وفيها قولان للشافعي؛ أحدهما‏:‏ يقع وهو رواية مخرجة في مذهب أحمد‏.‏ وإن كان لم يبنها بل راجع في العدة فإن النكاح باق، فإن وجدت الصفة المعلق بها، وقع الطلاق‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل تخاصم هو وامرأته، وانجرح منها، فقال‏:‏ الطلاق يلزمني منك ثلاثاً‏:‏ إن قلت طلقني طلقتك‏.‏ فسكتت، ثم قالت لأمها‏:‏ أي شيء يقول‏؟‏ قالت أمها‏:‏ يقول كذا‏.‏ قولي له‏:‏ طلقني، ثم قالت المرأة‏:‏ طلقني‏.‏ فهل يقع طلاق بواحدة، أو بثلاث، أو لا يقع‏؟‏
فأجاب‏:‏
الحمد لله، إذا لم ينو بقوله‏:‏ إذا قلت طلقني طلقتك، أنه طلقها في المجلس، بل يطلقها عند الشهود‏.‏ وأما إذا لم ينو شيئًا لم يحنث إذا افترقا من غير طلاق، لكن يطلقها بعد ذلك الطلاق الذي قصد بيمينه‏.‏ وأما إذا لم يقصد أن يطلقها ثلاثا، ولا اثنتين أجزأ أن يطلقها طلقة واحدة‏.‏ هذا، إن كان مقصوده إجابة سؤالها مطلقاً‏.‏ وأما إذا قصد إجابة سؤالها إذا كانت طالبة للطلاق، فإذا رجعت، وقالت‏:‏ لا أريد الطلاق، لم يكن عليه شيئًاذا لم يطلقها، والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل قال لزوجته وهو ساكن بها في غير منزل سكنها‏:‏ إن قعدت عندكم فأنت طالق، وإن سكنت عندكم فأنت طالق، ثم قال ـ أيضًا ـ‏:‏ أنت علي حرام، ثم انتقل بنفسه ومتاعه دون زوجته إلى مكان آخر، وعادت زوجته إلى مكانها الأول، فإذا عاد وقعد عند زوجته يقع عليه طلقة واحدة، أم طلقتان‏؟‏ وهل السكن هو القعود، أو بينهما عموم وخصوص‏؟‏ وإذا لم ينو بالحرام الطلاق‏:‏ هل يقع عليه كما لو نوى‏؟‏ وهل إذا كان مذهب تزول به هذه الصورة مخالفاً لمذهبه هل يجوز له التقليد أم لا‏؟‏
فأجاب‏:‏
الحمد لله، أما قوله‏:‏ إن قعدت عندكم وإن سكنت عندكم، فإن كان نية الحالف بالقعود إذا انتقض سبب تلك الحال، بمنزلة من دعي إلى غداء فحلف أنه لا يتغدي، فإن سبب اليمين أنه أراد بذلك الغداء المعين، ولهذا كان الصحيح، أنه لا يحنث بغداء غير ذلك، وهكذا إذا كان قد زار هو وامرأته قومًا فرأى من الأحوال ما كره أن تقيم تلك المرأة عندهم فحلف أنه لا يقيم، ولا يسكن، وقصد على تلك الحال، أو كان سبب اليمين يدل على ذلك‏.‏
وأما إن كان قد نوى العموم بحيث قصد أنه لا يقعد عندهم ولا يساكنهم بحال، فإنه لا يحنث بالقعود‏.‏ وإن أطلق اليمين ففيه نزاع مشهور بين العلماء‏.‏ وحيث يحنث بالقعود فإنه إذا كان القعود الذي قصده هو السكنى لم يحنث بأكثر من طلقة، إلا أن يقصد أكثر من ذلك، كما لو كرر اليمين بالله على فعل واحد لم يلزمه إلا كفارة واحدة على الصحيح‏.‏
وإن كان القعود داخلاً في ضمن السكنى ـ كما هو ظاهر اللفظ المطلق ـ فهذه المسألة تداخل الصفات، كما لو قال‏:‏ إن أكلت تفاحة واحدة، فقد قيل‏:‏ تقع طلقتان؛ لوجود الصفتين‏.‏ وقيل‏:‏ لا يقع إلا طلقة واحدة أيضًا‏.‏ وهو أقوى، فإن المفهوم من هذا الكلام أنك طالق سواء أكلت تفاحة كاملة أو نصفها، وكذلك إذا قال‏:‏ إن قعدت‏.‏ فالقعود لفظ مشترك يراد به السكنى مشتملاً على العقود، ويكون أولاً حلف أنه لا يقعد، ثم حلف على ما هو أعم من ذلك وهو السكنى فإذا سكن كان الأول بعض الثاني، فلا يقع أكثر من طلقة إذا قيل بوقوع الطلاق عليه على أقوى القولين‏.‏
وأما قوله‏:‏ ‏[‏أنت علي حرام‏]‏، فإن حلف ألا يفعل شيئًا ففعله؛ فعليه كفارة يمين‏.‏ وإن لم يحلف بل حرمها تحريماً، فهذا عليه كفارة ظهار، ولا يقع به طلاق في الصورتين‏.‏ وهذا قول جمهور أهل العلم من أصحاب رسول الله صلى الله عليه وسلم وأئمة المسلمين، يقولون‏:‏ إن الحرام لا يقع به طلاق إذا لم ينوه، كما روي ذلك عن أبي بكر، وعمر، وعثمان، وهو مذهب أبي حنيفة، والشافعي، وأحمد بن حنبل، وغيرهم‏.‏ وإن كان من متأخرى أتباع بعض الأئمة من زعم أن هذا اللفظ قد صار بحكم العرف صريحاً في الطلاق، فهذا ليس من قول هؤلاء الأئمة المتبوعين‏.‏
وقد كانوا في أول الإسلام يرون لفظ الظهار صريحاً في الطلاق وهو قوله‏:‏ أنت على كظهر أمي، حتى تظاهر أوس بن الصامت من امرأته المجادلة، التي ثبت حكمها فيما أنزل الله‏:‏ ‏{‏قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِي تُجَادِلُكَ فِي زَوْجِهَا وَتَشْتَكِي إِلَى اللَّهِ‏}‏ ‏[‏المجادلة‏:‏ 1‏]‏، وأفتاها النبي صلى الله عليه وسلم أولاً بالطلاق، حتى نسخ الله ذلك، وجعل الظهار موجباً للكفارة، ولو نوى به الطلاق‏.‏
والحرام نظير الظهار؛ لأن ذلك تشبيه لها بالمحرمة، وهذا نطق بالتحريم، وكلاهما منكر من القول وزور، فقد دل كتاب الله على أن تحريم الحلال يمين بقوله‏:‏ ‏{‏لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ‏}‏ إلى قوله‏:‏ ‏{‏قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏، مع أن هذا ليس موضع بسط ذلك‏.‏
وأما تقليد المستفتي للمفتي فالذي عليه الأئمة الأربعة وسائر أئمة العلم أنه ليس على أحد ولا شرع له التزام قول شخص معين في كل ما يوجبه ويحرمه ويبيحه، إلا رسول الله صلى الله عليه وسلم، لكن منهم من يقول‏:‏ على المستفتي أن يقلد الأعلم الأروع ممن يمكنه استفتاؤه‏.‏ ومنهم من يقول‏:‏ بل يخير بين المفتين‏.‏ وإذا كان له نوع تمييز، فقد قيل‏:‏ يتبع أي القولين أرجح عنده بحسب تمييزه، فإن هذا أولى من التخيير المطلق‏.‏ وقيل‏:‏ لا يجتهد إلا إذا صار من أهل الاجتهاد‏.‏ والأول أشبه‏.‏ فإذا ترجح عند المستفتي أحد القولين؛ إما لرجحان دليله بحسب تمييزه، وإما لكون قائله أعلم وأروع، فله ذلك، وإن خالف قوله المذهب‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن رجل قال لحماته‏:‏ إن لم تبيعيني جاريتك وإلا ابنتك طالق ثلاثاً‏.‏ فقالوا‏:‏ ما نبيعك الجارية‏.‏ فقال‏:‏ ابنتكم طالق ثلاثاً‏.‏ ونيته‏:‏ إن لم تعطيني الجارية‏.‏
فأجاب‏:‏
إن كان قد نوى الشرط بقلبه ولم يقصد الطلاق فلا حنث عليه‏.‏ وهذ مذهب الشافعي وأحمد وغيرهما أنه لا يلزمه الطلاق فيما بينه وبين الله‏.‏ والله أعلم‏.‏
وسئل عمن قال لزوجته‏:‏ إن دخلت الدار فأنت طالق، فدخلت ناسية‏.‏
فأجاب‏:‏
الحمد لله، إذا قال‏:‏ إن دخلت فأنت طالق، فدخلت ناسية لم يقع الطلاق في أظهر قولي العلماء، وهو مذهب أهل مكة؛ كعمرو بن دينار وابن جريج وغيرهما، وهو إحدى الروايتين عن أحمد‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام الشجاع المقدام، ليث الحروب وأسد السنة، الصابر في ذات الله على المحنة، العلم الحجة، أحمد بن عبد الحليم بن عبد السلام بن تيمية ـ رحمه الله رب البرية‏:‏ عن رجل حلف بالطلاق الثلاث أن القرآن صوت وحرف، وأن الرحمن على العرش استوى‏:‏ على ما يفيده الظاهر ويفهمه الناس من ظاهره هل يحنث في هذ، أم لا‏؟‏
فأجاب ـ رحمه الله‏:‏
الحمد لله رب العالمين، إن كان مقصود هذا الحالف أن أصوات العباد بالقرآن، والمداد الذي يكتب به حروف القرآن قديمة أزلية، فقد حنث في يمينه‏.‏ وما علمت أحدًا من الناس يقول ذلك، وإن كان قد يكره تجريد الكلام في المداد الذي في المصحف وفي صوت العبد لئلا يتذرع بذلك إلى القول بخلق القرآن‏.‏ ومن الناس من تكلم في صوت العبد وإن كنا نعلم أن الذي نقرأه هو كلام الله حقيقة، لا كلام غيره، وإن الذي بين اللوحين هو كلام الله حقيقة، لكن ما علمت أحدًا حكم على مجموع المداد المكتوب به، وصوت العبد بالقرآن، بأنه قديم‏.‏
ولكن الذين في قلوبهم زيغ من أهل الأهواء لا يفهمون من كلام الله وكلام رسوله وكلام السابقين الأولين والتابعين لهم بإحسان في باب صفات الله إلا المعاني التي تليق بالخلق، لا بالخالق، ثم يريدون تحريف الكلم عن مواضعه في كلام الله وكلام رسوله إذا وجدو ذلك فيها، وإن وجدوه في كلام التابعين للسلف افتروا الكذب عليهم، ونقلوا عنهم بحسب الفهم الباطل الذي فهموه، أو زادوا عليهم في الألفاظ، وغيروها قدرًا ووصفًا، كما نسمع من ألسنتهم، ونرى في كتبهم‏.‏
ثم بعض من يحسن الظن بهؤلاء النقلة قد يحكي هذا المذهب عمن حكوه عنهم، ويذم ويبحث مع من لا وجود له وذمه واقع على موصوف غير موجود، نظير ما صرف الله عن رسوله صلى الله عليه وسلم حيث قال‏:‏ ‏(‏ألا تعجبون من قريش يشتمون مذممًا، وأنا محمد‏؟‏ ‏!‏‏)‏
وهذا نظير ما تحكي الرافضة عن أهل السنة من أهل الحديث والفقه والعبادة والمعرفة أنهم ناصبة، وتحكي القدرية عنهم أنهم مجبرة، وتحكي الجهيمة عنهم أنهم مشبهة، ويحكي من خالف الحديث ونابذ أهله عنهم أنهم نابتة، وحشوية، وغثاء، وغثرًا، إلى غير ذلك من الأسماء المكذوبة‏.‏ ومن تأمل كتب المتكلمين الذين يخالفون هذا القول وجدهم لا يبحثون في الغالب أو في الجميع إلا مع هذا القول الذي ما علمنا لقائله وجودًا‏.‏
وإن كان مقصود الحالف‏:‏ أن القرآن الذي أنزله الله على محمد صلى الله عليه وسلم هو هذه المائة والأربع عشرة سورة ـ حروفها ومعانيها ـ وأن القرآن ليس هو الحروف دون المعاني، ولا المعاني دون الحروف، بل هو مجموع الحروف والمعاني، وأن تلاوتنا للحروف وتصورنا للمعاني لا يخرج المعاني والحروف عن أن تكون موجودة قبل وجودنا، فهذا مذهب المسلمين، ولا حنث عليه‏.‏
وكذلك إن كان مقصوده أن هذا القرآن الذي يقرأه المسلمون، ويكتبونه في مصاحفهم، هو كلام الله ـ سبحانه ـ حقيقة لا مجازًا، وأنه لا يجوز نفي كونه كلام الله، إذ الكلام يضاف حقيقة لمن قاله متصفًا به مبتديًا وإن كان قد قاله غيره مبلغًا مؤديًا، وهو كلام لمن اتصف به مبتديًا، لا من بلغه مؤديًا‏.‏
فإنا بالاضطرار نعلم من دين رسول الله صلى الله عليه وسلم ودين سلف الأمة أن قائلاً لو قال‏:‏ إن هذه الحروف ـ حروف القرآن ـ ما هي من القرآن وإنما القرآن اسم لمجرد المعاني، لأنكروا ذلك عليه غاية الإنكار، وكان عندهم بمنزلة من يقول‏:‏ إن جسد رسول الله صلى الله عليه وسلم ما هو داخل في اسم رسول الله صلى الله عليه وسلم، وإنما هذا اسم للروح دون الجسد‏.‏ أو يقول‏:‏ إن الصلاة ليست اسمًا لحركات القلب والبدن؛ وإنما هي اسم لأعمال القلب فقط‏.‏
وكذلك ذكر الشهر ستاني ـ وهو من أخبر الناس بالملل والنحل والمقالات في نهاية الإقدام ـ أن القول بحدوث حروف القرآن قول محدث وأن مذهب سلف الأمة نفي الخلق عنها، وهو من أعيان الطائفة القائلة بحدوثها‏.‏
ولا يحسب اللبيب أن في العقل أو السمع ما يخالف ذلك، بل من تبحر في المعقولات ووقف على أسرارها، علم قطعًا أن ليس في العقل الصريح الذي لا يكذب قط ما يخالف مذهب السلف وأهل الحديث، بل يخالف ما قد يتوهمه المنازعون لهم بظلمة قلوبهم وأهواء نفوسهم، أو ما قد يفترونه عليهم؛ لعدم التقوي، وقلة الدين‏.‏
ولو فرض ـ على سبيل التقدير ـ أن العقل الصريح الذي لا يكذب يناقض بعض الأخبار? ـ للزوم أحد الأمرين ـ إما تكذيب الناقل، أو تأويل المنقول، لكن ـ ولله الحمد ـ هذا لم يقع، ولا ينبغي أن يقع قط فإن حفظ الله لما أنزله من الكتاب والحكمة يأبي ذلك‏.‏ نعم، يوجد مثل هذا في أحاديث وضعتها الزنادقة ليشينوا بها أهل الحديث، كحديث عرق الخيل والجمل الأورق وغير ذلك مما يعلم العلماء بالحديث أنه كذب‏.‏
ومما يوضح هذا ما قد استفاض عن علماء الإسلام ـ مثل الشافعي، والحميدي، وأحمد ابن حنبل، وإسحاق بن راهويه، وغيرهم ـ من إنكارهم على من زعم أن لفظ القرآن مخلوق، والآثار بذلك مشهورة في كتاب ابن أبي حاتم، وكتاب اللالكائي، تلميذ أبي حامد الاسفرائيني‏.‏ وكتاب الطبراني، وكتاب شيخ الإسلام، وغيرهم ممن يطول ذكره‏.‏ وليس هذا موضع التقرير بالأدلة والأسْوِلة، والأجوبة‏.‏
وكذلك إن كان مراد الحالف بذكر الصوت، التصديق بالآثار عن النبي صلى الله عليه وسلم وصحابته وتابعيهم، التي وافقت القرآن وتلقاها السلف بالقبول ـ مثل ما خرجاه في الصحيحين عن النبي صلى الله عليه وسلم من‏:‏ ‏(‏إن الله ينادي آدم بصوت‏)‏ وما استشهد به البخاري في هذا الباب من ‏(‏إن الله ينادي عباده يوم القيامة بصوت يسمعه من بعد كما يسمعه من قرب‏)‏ ومثل ‏(‏إن الله إذا تكلم بالوحي ـ القرآن، أو غيره ـ سمع أهل السموات صوته‏)‏ وفي قول ابن عباس‏:‏ سمعوا صوت الجبار‏.‏ وأن الله كلم موسي بصوت‏.‏ إلى غير ذلك من الآثار التي قالها، إما ذاكرًا وإما آثرًا، مثل عبد الله بن مسعود، وعبد الله بن عباس، وأبي هريرة وعبد الله بن أنيس، وجابر بن عبد الله، ومسروق أحد أعيان كبار التابعين وأبي بكر بن عبد الرحمن بن الحارث بن هشام أحد الفقهاء السبعة، وعكرمة مولي ابن عباس، والزهري، وابن المبارك، وأحمد بن حنبل، ومن لا يحصى كثرة‏.‏ ولا ينقل عن أحد من علماء الإسلام قبل المائة الثانية أنه أنكر ذلك ولا قال خلافه، بل كانت الآثار مشهورة بينهم متداولة في كل عصر ومصر، بل أنكر ذلك شخص في وقت الإمام أحمد، وهو أول الأزمنة التي نبغت فيها البدع بإنكار ذلك على النصوص، وإلا فقبله قد نبغ من أنكر ذلك وغيره، فهجر أهل الإسلام من أنكر ذلك، وصار بين المسلمين كالجمل الأجرب‏.‏ فإن أراد الحالف ما هو منقول عن السلف نقلاً صحيحًا فلا حنث عليه‏.‏
وأما حلفه‏:‏ إن الرحمن على العرش استوى على ما يفيده الظاهر ويفهمه الناس من ظاهره، فلفظة الظاهر قد صارت مشتركة، فإن الظاهر في الفطر السليمة واللسان العربي والدين القيم ولسان السلف غير الظاهر في عرف كثير من المتأخرين‏.‏ فإن أراد الحالف بالظاهر شيئًا من المعاني التي هي من خصائص المحدثين، أو ما يقتضي نوع نقص‏.‏ بأن يتوهم أن الاستواء مثل استواء الأجسام على الأجسام، أو كاستواء الأرواح إن كانت لا تدخل عنده في اسم الأجسام، فقد حنث في ذلك، وكذب، وما أعلم أحدًا يقول ذلك، إلا ما يروي عن مثل داود الجواربي البصري، ومقاتل بن سليمان الخراساني، وهشام بن الحكم الرافضي، ونحوهم، إن صح النقل عنهم‏.‏
فإنه يجب القطع بأن الله ليس كمثله شـيء ـ لا في نفسـه، ولا في صفـاته ولا في أفعاله ـ وأن مباينته للمخلوقين، وتنزهه عن مشاركتهم أكبر وأعظم مما يعرفه العارفون من خليقته، ويصفه الواصفون‏.‏ وأن كل صفة تستلزم حدوثًا أو نقصًا غير الحدوث فيجب نفيها عنه‏.‏ ومن حكي عن أحد من أهل السنة أنه قاس صفاته بصفات خلقه، فهو إما كاذب، أو مخطئ‏.‏
وإن أراد الحالف بالظاهر ما هو الظاهر في فطر المسلمين قبل ظهور الأهواء وتشتت الآراء ـ وهو الظاهر الذي يليق بجلاله سبحانه وتعالى ـ كما أن هذا هو الظاهر في سائر ما يطلق عليه ـ سبحانه ـ من أسمائه وصفاته كالحياة، والعلم، والقدرة، والسمع، والبصر‏.‏ والكلام، والإرادة والمحبة، والغضب، والرضا، كقوله‏:‏ ‏{‏مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ‏}‏ ‏[‏ص‏:‏ 75‏]‏ و‏(‏ينزل ربنا إلى سماء الدنيا كل ليلة‏)‏ إلى غير ذلك، فإن ظاهر هذه الألفاظ إذا أطلقت علينا أن تكون أعراضًا أو أجسامًا؛ لأن ذواتنا كذلك، وليس ظاهرها إذا أطلقت على الله ـ سبحانه وتعالى ـ إلا ما يليق بجلاله ويناسب نفسه الكريمة، فكما أن لفظ ذات ووجود وحقيقة‏:‏ تطلق على الله وعلى عباده، وهو على ظاهره في الإطلاقين، مع القطع بأنه ليس ظاهره في حق الله مساويًا لظاهره في حقنا، ولا مشاركًا له فيما يوجب نقصًا أو حدوثًا، سواء جعلت هذه الألفاظ متواطئة، أو مشتركة، أو مشككة كذلك قوله‏:‏ ‏{‏أَنزَلَهُ بِعِلْمِهِ‏}‏ ‏[‏النساء‏:‏ 166‏]‏، و ‏{‏إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمتينُ‏}‏ ‏[‏الذاريات‏:‏ 58‏]‏، ‏{‏لِمَا خَلَقْتُ بِيَدَيَّ‏}‏ ‏[‏ص‏:‏ 75‏]‏، ‏{‏الرَّحْمَنُ على الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏، الباب في الجميع واحد‏.‏
وكان قدماء الجهمية ينكرون جميع الصفات لله التي هي فينا أعراض كالعلم، والقدرة‏.‏ أو أجسام ـ كاليد، والوجه ـ وحدثائهم أقروا بكثير من الصفات التي هي فينا أعراض ـ كالعلم، والقدرة ـ وأنكروا بعضها، والصفات التي هي فينا أجسام‏.‏ وفيهم من أقر ببعض الصفات التي هي فينا أجسام كاليد‏.‏
وأما السلفية فعلى ما حكاه الخطابي وأبو بكر الخطيب وغيرهما، قالوا‏:‏ مذهب السلف إجراء أحاديث الصفات وآيات الصفات على ظاهرها‏.‏ مع نفي الكيفية والتشبيه عنها، فلا نقول‏:‏ إن معنى اليد القدرة، ولا أن معنى السمع العلم‏.‏ وذلك أن الكلام في الصفات فرع على الكلام في الذات يحتذي فيه حذوه ويتبع فيه مثاله‏.‏ فإذا كان إثبات الذات إثبات وجود لا إثبات كيفية، فكذلك إثبات الصفات إثبات وجود لا إثبات كيفية‏.‏
فقد أخبرك الخطابي، والخطيب ـ وهما إمامان من أصحاب الشافعي متفق على علمهما بالنقل، وعلم الخطابي بالمعاني ـ أن مذهب السلف إجراؤها على ظاهرها مع نفي الكيفية والتشبيه عنها‏.‏ والله يعلم أني قد بالغت في البحث عن مذاهب السلف فما علمت أحدًا منهم خالف ذلك
ومن قال من المتأخرين‏:‏ إن مذهب السلف أن الظاهر غير مراد، فيجب لمن أحسن به الظن أن يعرف أن معنى قوله الظاهر الذي يليق بالمخلوق لا بالخالق‏.‏ ولا شك أن هذا غير مراد‏.‏ ومن قال‏:‏ إنه مراد فهو بعد قيام الحجة عليه كافر‏.‏
فهنا بحثان ـ لفظي، ومعنوى ـ أما المعنوى، فالأقسام ثلاثة في قوله‏:‏ ‏{‏الرَّحْمَنُ على الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏، ونحوه‏.‏ أن يقال‏:‏ استواء كاستواء مخلوق، أو يفسر باستواء مستلزم حدوثًا أو نقصًا، فهذا الذي يحكي عن الضلال المشبهة والمجسمة وهو باطل قطعًا بالقرآن وبالعقل‏.‏
وإما أن يقال‏:‏ ما ثم استواء حقيقي أصلاً، ولا على العرش إله ولا فوق السموات رب، فهذا مذهب الضالة الجهمية المعطلة وهو باطل قطعًا بما علم بالاضطرار من دين الإسلام لمن أمعن النظر في العلوم النبوية، وبما فطر الله عليه خليقته من الإقرار بأنه فوق خلقه، كإقرارهم بأنه ربهم‏.‏ قال ابن قتيبة‏:‏ ما زالت الأمم عربها وعجمها في جاهليتها وإسلامها معترفة بأن الله في السماء أي على السماء‏.‏
أو يقال‏:‏ بل استوى ـ سبحانه ـ على العرش على الوجه الذي يليق بجلاله ويناسب كبريائه، وأنه فوق سمواته على عرشه بائن من خلقه، مع أنه ـ سبحانه ـ هو حامل للعرش ولحملة العرش، وأن الاستواء معلوم والكيف مجهول والإيمان به واجب والسؤال عنه بدعة، كما قالته أم سلمة وربيعة بن أبي عبد الرحمن، ومالك بن أنس، فهذا مذهب المسلمين‏.‏
وهو الظاهر من لفظ ‏[‏استوى‏]‏ عند عامة المسلمين الباقين على الفطر السليمة، التي لم تنحرف إلى تعطيل ولا إلى تمثيل‏.‏ هذا هو الذي أراده يزيد بن هارون الواسطي المتفق على إمامته وجلالته وفضله، وهو من أتباع التابعين حيث قال‏:‏ من زعم أن‏:‏ ‏{‏الرَّحْمَنُ على الْعَرْشِ اسْتَوَى‏}‏ ‏[‏طه‏:‏ 5‏]‏، خلاف ما يقر في نفوس العامة فهو جهمي، فإن الذي أقره الله في فطر عباده وجبلهم عليه أن ربهم فوق سمواته، كما أنشد عبد الله بن رواحة للنبي صلى الله عليه وسلم، فأقره النبي صلى الله عليه وسلم‏:‏
وقال عبد الله بن المبارك ـ الذي أجمعت فرق الأمة على إمامته وجلالته حتى قيل‏:‏ إنه أمير المؤمنين في كل شيء‏.‏ وقيل‏:‏ ما أخرجت خراسان مثل ابن المبارك، وقد أخذ عن عامة علماء وقته ـ مثل الثوري، ومالك، وأبي حنيفة، والأوزاعي وطبقتهم ـ قيل له‏:‏ بماذا نعرف ربنا‏؟‏ قال‏:‏ بأنه فوق سمواته، على عرشه، بائن من خلقه‏.‏ وقال محمد بن إسحاق بن خزيمة ـ الملقب بإمام الأئمة، وهو ممن يعرج أصحاب الشافعي بما ينصره من مذهبه، ويكاد يقال‏:‏ ليس فيهم أعلم بذلك منه ـ‏:‏ من لم يقل‏:‏ إن الله فوق سمواته، على عرشه، باين من خلقه، وجب أن يستتاب، فإن تاب وإلا ضربت عنقه وألقى على مزبلة؛ لئلا يتأذى بنتن ريحه أهل الملة ولا أهل الذمة، وكان ماله فيء اً‏.‏ وقال مالك بن أنس ـ الإمام ـ فيما رواه عنه عبد الله بن نافع وهو مشهور عنه‏:‏ إن الله في السماء، وعلمه في كل مكان، لا يخلو من علمه مكان‏.‏ وقال الإمام أحمد بن حنبل‏:‏ مثل ما قال مالك، وما قاله ابن المبارك‏.‏
والآثار عن النبي صلى الله عليه وسلم وأصحابه وسائر علماء الأمة بذلك متواترة عند من تتبعها، وقد جمع العلماء فيها مصنفات صغارًا وكبارًا، ومن تتبع الآثار علم ـ أيضًا ـ قطعًا ـ أنه لا يمكن أن ينقل عن أحد منهم حرف واحد يناقض ذلك، بل كلهم مجمعون على كلمة واحدة، وعقيدة واحدة، يصدق بعضهم بعضًا، وإن كان بعضهم أعلم من بعض، كما أنهم متفقون على الإقرار بنبوة محمد صلى الله عليه وسلم، وإن كان فيهم من هو أعلم بخصائص النبوة ومزاياها وحقوقها وموجباتها وحقيقتها وصفاتها‏.‏
ثم ليس أحد منهم قالوا يومًا من الدهر‏:‏ ظاهر هذا غير مراد، ولا قال هذه الآية أو هذا الحديث مصروف عن ظاهره، مع أنهم قد قالوا مثل ذلك في آيات الأحكام المصروفة عن عمومها وظهورها، وتكلموا فيما يستشكل مما قد يتوهم أنه تناقض‏.‏ وهذا مشهور لمن تأمله‏.‏ وهذه الصفات أطلقوها بسلامة، وطهارة، وصفاء، لم يشوبوه بكدر ولا غش‏.‏
ولو لم يكن هذا هو الظاهر عند المسلمين لكان رسول الله صلى الله عليه وسلم ثم سلف الأمة قالوا للأمة‏:‏ الظاهر الذي تفهمونه غير مراد، ولكان أحد من المسلمين استشكل هذه الآية وغيرها‏.‏
فإن كان بعض المتأخرين قد زاغ قلبه حتى صار يظهر له من الآية معنى فاسد مما يقتضي حدوثًا أو نقصًا، فلا شك أن الظاهر لهذا الزايغ غير مراد‏.‏ وإذا رأينا رجلاً يفهم من الآية هذا الظاهر الفاسد قررنا عنده أولاً‏:‏ أن هذا المعنى ليس مفهومًا من ظاهر الآية‏.‏ ثم عنده ثانيًا أنه في نفسه معنى فاسد‏.‏ حتى لو فرض أنه ظاهر الآية ـ وإن كان هذا فرض ما لا حقيقة له ـ لوجب صرف الآية عن ظاهرها كسائر الظواهر التي عارضها ما أوجب أن المراد بها غير الظاهر‏.‏
واعلم أن من لم يحكم دلالات اللفظ، ويعلم أن ظهور المعنى من اللفظ‏:‏ تارة يكون بالوضع اللغوي، أو العرفي، أو الشرعي‏:‏ إما في الألفاظ المفردة‏.‏ وإما في المركبة‏.‏ وتارة بما اقترن باللفظ المفرد من التركيب الذي تتغير به دلالته في نفسه‏.‏ وتارة بما اقترن به من القرائن اللفظية التي تجعله مجازًا‏.‏ وتارة بما يدل عليه حال المتكلم والمخاطب والمتكلم فيه، وسيأتي الكلام الذي يعين أحد محتملات اللفظ، أو يبين أن المراد به هو مجازه‏.‏ إلى غير ذلك من الأسباب التي تعطي اللفظ صفة الظهور، وإلا فقد يتخبط في هذه المواضع‏.‏ نعم، إذا لم يقترن باللفظ قط شيء من القرائن المتصلة التي تبين مراد المتكلم، بل علم مراده بدليل آخر لفظي منفصل، فهنا أريد به خلاف الظاهر‏.‏ كالعموم المخصوص بدليل منفصل‏.‏ وإن كان الصارف عقليًا ظاهرًا، ففي تسمية المراد خلاف الظاهر خلاف مشهور في أصول الفقه‏.‏
وبالجملة، فإذا عرف المقصود فقولنا‏:‏ هذا هو الظاهر، أو ليس هو الظاهر، خلاف لفظي، فإن كان الحالف ممن في عرف خطابه أن ظاهر هذه الآية ما هو مماثل لصفات المخلوقين، فقد حنث وإن كان في عرف خطابه أن ظاهرها هو ما يليق بالله تعالى لم يحنث‏.‏ وإن لم يعلم عرف أهل ناحيته في هذه اللفظة‏:‏ ولم يكن سبب يستدل به على مراده، وتعذر العلم بنيته، فقد جاز أن يكون أراد معنى صحيحًا، وجاز أن يكون أراد معنى باطلاً، فلا يحنث بالشك‏.‏
وهذا كله تفريع على قول من يقول‏:‏ إن من حلف على شيء يعتقده كما حلف عليه فتبين بخلافه حنث‏.‏ وأما على قول من لم يحنثه فالحكم في يمينه ظاهر‏.‏
واعلم أن عامة من ينكر هذه الصفة وأمثالها إذا بحثت عن الوجه الذي أنكروه وجدتهم قد اعتقدوا أن ظاهر هذه الآية كاستواء المخلوقين، أو استواء يستلزم حدوثًا أو نقصًا، ثم حكوا عن مخالفهم هذا القول، ثم تعبوا في إقامة الأدلة على بطلانه، ثم يقولون‏:‏ فيتعين تأويله‏:‏ إما بالاستيلاء، أو بالظهور والتجلي، أو بالفضل والرجحان الذي هو علو القدر والمكانة‏.‏ ويبقي المعنى الثالث وهو استواء يليق بجلاله، يكون دلالة هذا اللفظ عليه كدلالة لفظ العلم والإرادة والسمع والبصر على معانيها، قد دل السمع عليه‏.‏
بل من أكثر النظر في آثار الرسول صلى الله عليه وسلم علم بالاضطرار أنه ألقي إلى الأمة إن ربكم الذي تعبدونه فوق كل شيء، وعلى كل شيء فوق العرش، وفوق السموات‏.‏
وعلم أن عامة السلف كان هذا عندهم مثل ما عندهم أن الله بكل شيء عليم، وعلى كل شيء قدير‏.‏
وأنه لا ينقل عن واحد لفظ يدل لا نصًا ولا ظاهرًا على خلاف ذلك‏.‏ ولا قال أحد منهم يومًا من الدهر‏:‏ إن ربنا ليس فوق العرش، أو أنه ليس على العرش، أو أن استواءه على العرش كاستوائه على البحر إلى غير ذلك من ترهات الجهمية، ولا مَثَّل استواءه باستواء المخلوق، ولا أثبت له صفة تستلزم حدوثًا أو نقصًا‏.‏
والذي يبين لك خطأ من أطلق الظاهر على المعنى الذي يليق بالخلق، أن الألفاظ نوعان‏:‏
أحدهما‏:‏ ما معناه مفرد ـ كلفظ الأسد، والحمار، والبحر، والكلب ـ فهذه إذا قيل‏:‏ أسد الله وأسد رسوله، أو قيل للبليد‏:‏ حمار‏.‏ أو للعالم، أو السخي، أو الجواد من الخيل‏:‏ بحر‏.‏ أو قيل للأسد‏:‏ كلب، فهذا مجاز، ثم إن قرنت به قرينة تبين المراد كقول النبي صلى الله عليه وسلم لفرس أبي طلحة‏:‏ إن وجدناه لبحرًا وقوله‏:‏ ‏(‏إن خالدًا سيف من سيوف الله سله الله على المشركين‏)‏ وقوله لعثمان‏:‏ ‏(‏إن الله يقمصك قميصًا‏)‏، وقول ابن عباس‏:‏ الحجر الأسود يمين الله في الأرض، فمن استلمه وصافحه فكأنما بايع ربه‏.‏ أو كما قال، ونحو ذلك‏.‏ فهذا اللفظ فيه تجوز، وإن كان قد ظهر من اللفظ مراد صاحبه‏.‏ وهو محمول على هذا الظاهر في استعمال هذا المتكلم، لا على الظاهر في الوضع الأول، وكل من سمع هذا القول علم المراد به وسبق ذلك إلى ذهنه بلا حال إرادة المعنى الأول، وهذا يوجب أن يكون نصًا، لا محتملاً‏.‏
وليس حمل اللفظ على هذا المعنى من التأويل الذي هو صرف اللفظ عن الاحتمال الراجح إلى الاحتمال المرجوح في شيء‏.‏ وهذا أحد مثارات غلط الغالطين في هذا الباب، حيث يتوهم أن المعنى المفهوم من هذا اللفظ مخالف للظاهر، وأن اللفظ متأول‏.‏
النوع الثاني‏:‏ من الألفاظ ما في معناه إضافة ـ إما بأن يكون المعنى إضافة محضة ـ كالعلو، والسفول، وفوق، وتحت، ونحو ذلك ـ أو أن يكون معنى ثبوتيًا فيه إضافة ـ كالعلم، والحب، والقدرة، والعجز، والسمع، والبصر ـ فهذا النوع من الألفاظ لا يمكن أن يوجد له معنى مفرد بحسب بعض موارده؛ لوجهين‏.‏
أحدهما‏:‏ أنه لم يستعمل مفردًا قط‏.‏
الثاني‏:‏ أن ذلك يلزم منه الاشتراك، أو المجاز، بل يجعل حقيقة في القدر المشترك بين موارده‏.‏
وما نحن فيه من هذا الباب، فإن لفظ ‏[‏استوى‏]‏ لم تستعمله العرب في خصوص جلوس الآدمي ـ مثلاً ـ على سريره حقيقة حتى يصير في غيره مجازًا، كما أن لفظ العلم لم تستعمله العرب في خصوص العرف القائم بقلب البشر المنقسم إلى ضروري ونظري حقيقية، واستعملته في غيره مجازًا، بل المعنى تارة يستعمل بلا تعدية، كما في قوله‏:‏ ‏{‏وَلَمَّا بَلَغَ أَشُدَّهُ وَاسْتَوَى‏}‏‏[‏القصص‏:‏ 41‏]‏‏.‏ وتارة‏:‏ يعدي بحرف الغاية، كما في قوله‏:‏ ‏{‏ثُمَّ اسْتَوَى إِلَى السَّمَاء وَهِيَ دُخَانٌ‏}‏ ‏[‏فصلت‏:‏ 11‏]‏، وتارة‏:‏ يعدي بحرف الاستعلاء‏.‏ ثم هذا تارة‏:‏ يكون صفة لله‏.‏ وتارة‏:‏ يكون صفة لخلقه، فلا يجب أن يجعل في أحد الموضعين حقيقة وفي الآخر مجازًا‏.‏
ولا يجوز أن يفهم من استواء الله الخاصية التي تثبت للمخلوق دون الخالق، كما في قوله تعالى‏:‏ ‏{‏وَالسَّمَاء بَنَيْنَاهَا بِأَيْدٍ‏}‏ ‏[‏الذاريات‏:‏ 47‏]‏، وقوله تعالى‏:‏ ‏{‏مِمَّا عَمِلَتْ أَيْدِينَا‏}‏ ‏[‏يس‏:‏ 71‏]‏، وقوله تعالى‏:‏ ‏{‏صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ‏}‏ ‏[‏النمل‏:‏ 88‏]‏، وقوله تعالى‏:‏ ‏{‏وَلَقَدْ كَتَبْنَا فِي الزَّبُورِ‏}‏ ‏[‏الأنبياء‏:‏ 105‏]‏، ‏{‏وَكَتَبْنَا لَهُ فِي الأَلْوَاحِ مِن كُلِّ شَيْءٍ‏}‏ ‏[‏الأعراف‏:‏ 145‏]‏، فهل يستحل مسلم أن يثبت لربه خاصية الآدمي الباني الصانع الكاتب العامل‏؟‏ أم يستحل أن ينفي عنه حقيقة العمل والبناء كما يختص به ويليق بجلاله‏؟‏ أم يستحل أن يقول‏:‏ هذه الألفاظ مصروفة عن ظاهرها‏؟‏ أم الذي يجب أن يقول‏:‏ عمل كل أحد بحسبه، فكما أن ذاته ليست مثل ذوات خلقه، فعمله، وصنعه، وبناؤه؛ ليس مثل عملهم، وصنعهم، وبنائهم‏.‏
ونحن لم نفهم من قولنا‏:‏ بني فلان، وكتب فلان، ما في عمله من المعالجة والتأثر إلا من جهة علمنا بحال الباني، لا من جهة مجرد اللفـظ الذي هو لفظ الفعل وما يدل عليه بخصوص إضافته إلى الفاعل المعين‏.‏ وبهذا ينكشف لك كثير مما يشكل على كثير من الناس، وتري مواقع اللبس في كثير من هذا الباب‏.‏ والله يوفقنا وسائر إخواننا المسلمين لما يحبه ويرضاه من القول والعمل‏.‏ ويجمع قلوبنا على دينه الذي ارتضاه لنفسه، وبعث به رسوله صلى الله عليه وسلم‏.‏ والحمد لله رب العالمين، الرحمن الرحيم، مالك يوم الدين وصلي الله على محمد صاحب الحوض المورود، وعلى آله وصحبه وسلم تسليمًا كثيرًا‏.
وسئل ـ رحمه الله تعالى ـ عن رجل حلف بالطلاق الثلاث ألا يدخل دار جاره، ثم اضطر إلى الدخول فدخل‏:‏ فهل يقع عليه طلاق بذلك، أم لا‏؟‏ وإذا لزمه الكفارة فما الدليل على لزومها‏؟‏
فأجاب ـ رضي الله عنه ـ فقال‏:‏
الحمد لله، إذا حلف بالطلاق أو العتاق تقتضي حضا أو منعًا، كقوله‏:‏ الطلاق، أو العتق يلزمه ليفعلن كذا، أو لا يفعل كذا، أو قوله‏:‏ إن فعلت كذا فامرأتي طالق‏.‏ أو فعبدي حر‏.‏ ونحو ذلك‏:‏ فللعلماء فيها ثلاثة أقوال‏:‏
أحدها‏:‏ أنه إذا حنث وقع به الطلاق والعتاق، وهذا قول بعض التابعين، وهو المشهور عند أكثر الفقهاء‏.‏
والثاني‏:‏ لايقع به شيء، ولا كفارة عليه‏.‏ وهذا مأثور عن بعض السلف، وهو مذهب داود، وابن حزم‏.‏ وغيرهما من المتأخرين؛ ولهذا كان سفيان بن عينية شيخ الشافعي وأحمد لا يفتي بالوقوع؛ فإنه روي عن طاوس، عن أبيه‏:‏ أنه كان لا يري الحلف بالطلاق شيئًا، فقيل له‏:‏ أكان يراه يمينًا قال‏:‏ لا أدري‏.‏ فجزم بأنه لم يكن يوقع الطلاق، وشك هل كان يجعله يمينًا فيها كفارة‏؟‏
والقول الثالث‏:‏ أنه يجزئه كفارة يمين، وهذا مأثور عن طائفة من الصحابة وغيرهم في العتق، كما نقل ذلك عن عمر، وحفصة بنت عمر، وزينب ربيبة رسول الله صلى الله عليه وسلم‏:‏ أنهم أفتوا من قال لفلان‏:‏ إن لم أفرق بينك وبين امرأتك فمإلى صدقة، وأرقائي أحرار‏.‏ فقالوا‏:‏ كفر عن يمينك، ودع الرجل مع امرأته‏.‏ يا هاروت وماروت‏!‏ وهذا قول أبي ثور وغيره من الفقهاء في العتق، وكذلك رواه حماد بن سلمة في جامعه عن حبيب بن الشهيد، أنه سأل الحسن البصري عن رجل قال‏:‏ كل مملوك له حر إن دخل على أخيه‏.‏ فقال‏:‏ يكفر عن يمينه‏.‏
وروي ذلك عن أبي هريرة، وأم سلمة، قال أبو بكر الأثرم في مسنده ثنا عارم بن الفضل، ثنا معتمر بن سليمان قال‏:‏ قال أبي‏:‏ ثنا بكر بن عبد الله، أخبرني أبو رافع، قال قالت مولاتي ليلي بنت العجماء‏:‏ كل مملوك لها محرر، وكل مال لها هدي، وهي يهودية، وهي نصرانية إن لم تطلق امرأتك أو تفرق بينك وبين امرأتك‏.‏ قال‏:‏ فأتيت زينب بنت أم سلمة ـ وكانت إذا ذكرت امرأة بالمدينة فقيهة ذكرت زينب، قال‏:‏ فأتيتها، فجاءت ـ يعني إليها ـ فقالت‏:‏ في البيت هاروت وماروت‏؟‏ ‏!‏ قالت يا زينب‏:‏ جعلني الله فداك، إنها قالت كل مملوك لها محرر، وكل مال لها هدي، وهي يهودية، وهي نصرانية‏.‏ فقالت‏:‏ يهودية، ونصرانية‏!‏‏!‏ خلي بين الرجل وبين امرأته‏.‏ يعني‏:‏ وكفري يمينك‏.‏ فأتيت حفصة أم المؤمنين، فأرسلت إليها فأتتها، فقالت يا أم المؤمنين، جعلني الله فداك، إنها قالت‏:‏ كل مملوك لها محرر، وكل مال هدي، وهي يهودية، وهي نصرانية‏.‏ فقالت يهودية ونصرانية‏!‏‏!‏ خلي بين الرجل وبين امرأته‏.‏ يعني‏:‏ وكفري عن يمينك‏.‏ فأتت عبد الله بن عمر، فجاء ـ يعني إليها ـ فقام على الباب فسلم، فقالت‏:‏ سا أنت وسا أبوك، فقال‏:‏ أمن حجارة أنت‏؟‏ ‏!‏ أم من حديد أنت‏؟‏ من أي شيئًانت‏؟‏ ‏!‏ أفتتك زينب، وأفتتك حفصة أم المؤمنين، فلم تقبلي فتياهما‏؟‏ ‏!‏ فقالت‏:‏ يا أبا عبد الرحمن ـ جعلني الله فداك إنها قالت‏:‏ كل مملوك لها حر، وكل مال لها هدي، وهي يهودية، وهي نصرانية‏.‏ فقال‏:‏ يهودية ونصرانية‏!‏‏!‏ كفري عن يمينك، وخلي بين الرجل وبين امرأته‏.‏
وهذا الأثر معروف، قد رواه حميد ـ أيضًا ـ وغيره عن بكر بن عبد الله المزني‏.‏ ورواه أحمد وغيره، وذكروا أن الثلاثة أفتوها بكفارة يمين لكن سليمان التيمي ذكر في روايته‏:‏ كل مملوك لها حر، ولم يذكر هذه الزيادة حميد وغيره‏.‏ وبهذا أجاب أحمد لما فرق بين الحلف بالعتق والحلف بغيره‏.‏
وعارض ذلك أثر آخر ذكره عن ابن عمر وابن عباس، فقال المروذي‏:‏ قال أبو عبد الله‏:‏ إذا قال كل مملوك له حر، فيعتق عليه إذا حنث؛ لأن الطلاق والعتق ليس فيهما كفارة‏.‏ وقال‏:‏ ليس قول‏:‏ كل مملوك لها حر‏.‏ في حديث ليلي بنت العجماء‏.‏ وحديث أبي رافع أنها سألت ابن عمر وحفصة، وزينب وذكرت العتق فأفتوها بكفارة اليمين، وأما حميد وغيره فلم يذكروا العتق‏.‏ قال‏:‏ وسألت أبا عبد الله عن حديث أبي رافع في قصة امرأته وأنها سألت ابن عمر وحفصة فأمروها بكفارة يمين، قلت‏:‏ فيها المشي‏؟‏ قال‏:‏ نعم‏.‏ أذهب إلى أن فيها كفارة يمين، قال أبو عبد الله ليست تقول فيه كل مملوك إلا قلت‏:‏ فإذا حلف بعتق مملوكه يحنث‏؟‏ قال‏:‏ يعتق‏.‏ كذا يروي عن ابن عمر وابن عباس أنهما قالا للجارية‏:‏ تعتق، ثم قال‏:‏ ما سمعنا إلا من عبد الرزاق، عن معمر وقلت‏:‏ فإيش إسناده‏؟‏ قال‏:‏ معمر، عن إسماعيل بن أمية، عن عثمان بن حاضر عن ابن عمر وابن عباس‏.‏ وقال‏:‏ إسماعيل بن أمية، وأيوب بن موسي مكيان‏.‏ وقال أبو طالب‏:‏ قال أبو عبد الله‏:‏ من حلف بالمشي إلى بيت الله، وهو يحرم بحجة، وهو يهدي، وماله في المساكين صدقة، وكل يمين يكفر عندها عقد يمين يحلف على شيء فإنما هي كفارة يمين، على حديث بكر، عن أبي رافع في قصة حفصة حلفت لتفرقن بينها وبين زوجها، فقالت‏:‏ يا هاروت وماروت‏!‏ كفري عن يمينك، واعتقي جاريتك، فجعل ذلك كله كفارة يمين عن العتق فهذا أفضل؛ وذلك أن العتق ليس فيه كفارة، ولا استثناء‏.‏ والاستثناء دائمًا يكون في اليمين التي تكفر، فأوجب العتق، وجعل في غيره كفارة‏.‏
قلت‏:‏ فهذا الذي ذكره الإمام أحمد ـ رضي الله عنه ـ في أجوبته، ولكن المنصوص عنه في غير موضع يقتضي أنه يجزئه كفارة يمين فإنه قد نص في غير موضع‏:‏ أن الاستثناء لا يكون في اليمين المكفرة، ونص على أنه إذا حلف بالطلاق والعتاق، فإن مذهبه أنه لا ينفعه الاستثناء، فإن له أن يستثني، بخلاف ما إذا أوقع الطلاق والعتاق قولاً واحدًا، كما نقل ذلك عن ابن عباس، وهو مذهب مالك وغيره‏.‏
وقد نقل عن أحمد الشيخ أبو حامد الاسفرائيني ومن اتبعه‏:‏ الفرق في الاستثناء بين الطلاق والعتاق، وذلك غلط على أحمد، إنما هذا قول القدرية؛ فإنهم يقولون‏:‏ إن المشيء ة بمعنى الأمر، والعتق طاعة، بخلاف الطلاق فإذا قال‏:‏ عبده حر ـ إن شاء الله ـ وقع العتق‏.‏ وإذا قال‏:‏ امرأته طالق ـ إن شاء الله ـ لم يقع الطلاق‏.‏ ورووا في ذلك حديثًا مسندًا من رواية أهل الشام عن معاذ، وهو مما وضعته القدرية الذين كانوا بالشام‏.‏
وسبب الغلط في ذلك‏:‏ أن أحمد قال فيمن قال‏:‏ إن ملكـت فلانـا فهو حر ـ إن شاء الله ـ فملكه عتق‏.‏ وقال فيمن قال‏:‏ إن تزوجت فلانة فهي طالق ـ إن شاء الله ـ فتزوجها لم تطلق‏.‏ ففرق بين التعليقين؛ لأن من أصله أن العتق معلق بالملك؛ لأنه من باب القرب، كالنذر، فيصح تعليقه على الملك، كما في قوله تعالى‏:‏ ‏{‏وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ‏}‏ ‏[‏التوبة‏:‏ 75‏]‏، والعتق يصح أن يكون مقصودًا بالملك؛ ولهذا يصح بيع العبد بشرط عتقه، بخلاف الطلاق فإنه ليس هو المقصود بالنكاح‏.‏ فلو قيل‏:‏ إنه يقع عليه لم يكن للنكاح فائدة، والعقود التي لا يحصل بها مقصودها باطلة‏.‏
فلما فرق أحمد في هذه المسألة بين الطلاق والعتق اعتقد من نقل عنه أن الفرق لأجل الاستثناء بالمشيئة، وذلك غلط عليه‏.‏
والمقصود هنا أنه يتنوع الاستثناء في الحلف بالطلاق والعتاق، فإذا قال‏:‏ إن فعلت كذا فعبدي حر، أو فامرأتي طالق ـ إن شاء الله ـ نفعه الاستثناء في أصح الروايتين عنه‏.‏ وإذا قال‏:‏ الطلاق يلزمني لأفعلن كذا ـ إن شاء الله ـ فقال طائفة من أصحابه ـ كأبي محمد وأبي البركات ـ‏:‏ هنا ينفعه الاستثناء قولاً واحدًا‏.‏ وقيل‏:‏ بل الروايتان في صيغة القسم وفي صيغة التعليق، وهذا أشبه بكلام أحمد وهو مذهب مالك وأصحابه؛ فإن لهم في النوعين قولين‏.‏ فإذا كان أحمد في أصح الروايتين عنه يجوز الاستثناء في الحلف بالعتق ـ سواء كان بصيغة الجزاء أو بصيغة القسم، مع قوله‏:‏ إن الاستثناء لا يكون إلا في اليمين المكفرة ـ لزم من ذلك أن تكون هذه من الأيمان المكفرة‏.‏ قال في رواية أبي طالب ـ وقد
سئل عن الاستثناء فقال ـ‏:‏ الاستثناء فيما يكفر، قال الله تعالى‏:‏ ‏{‏لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، فكل يمين فيها كفارة، غير الطلاق والعتاق‏.‏
وأما كون سليمان التيمي هو الذي ذكر كل مملوك له حر، فسليمان التيمي ثقة ثبت، وهو أجل من الذين لم يذكروا الزيادة، وسببه ـ والله أعلم ـ أن يكون الذين لم يذكروا العتق هابوه، لما فيه من النزاع‏.‏
يبين ذلك‏:‏ أن من الناس من لم يذكر العتق في ذلك عن التيمي ـ أيضًا ـ مع أن التيمي كان يذكر العتق بلا نزاع‏.‏ قال الميموني‏:‏ قال أحمد وابن أبي عدي‏:‏ لم يذكروا في حديث أبي رافع عتق‏.‏ قلت‏:‏ ومحمد بن أبي عدي هو أجل من روي عن التيمي، فعلم أن من الرواة من كان يترك هذه الزيادة مع أنها ثابتة في الحديث؛ ولهذا لما ثبتت عند أبي ثور أخذ بها‏.‏
وأما الرواية الأخرى عن ابن عباس وابن عمر، فقد قال أحمد‏:‏ ما سمعناه إلا من عبدالرازق، وعن معمر‏.‏ وعثمان بن حاضر قد قيل‏:‏ إنه سمع من ابن عباس، وقال أبوزرعة‏:‏ هو يماني حميري ثقة، وقد روى له أبو داود وابن ماجه‏.‏ والأثر الأول أثبت، ورجاله ورواته من أهل العلم والفقهاء الذين يعلمون ما يروون، وهذا الأثر فيه تمويه، ولم يضبط لنا لفظه‏.‏ وقد بسط الكلام على تضعيفه في موضع آخر، فإن صح كان في ذلك نزاع عن الصحابة وقد ذكر البخاري عن ابن عمر أثرًا في الطلاق يحتمل أن يكون من هذا الباب، ويحتمل ألا يكون منه‏.‏
وبالجملة، فالنزاع في هذه المسألة بين السلف كعطاء، والحسن البصري، وغيرهما ـ وقد ذكر أبو محمد المقدسي في شرح قول الخرقي‏:‏ ومن حلف بعتق ما يملك فحنث عتق عليه كل ما يملك من عبيده وإمائه ومكاتبيه ومدبريه، وأمهات أولاده، وشقص يملكه من مملوك‏.‏ فقال‏:‏ معناه إذا قال‏:‏ إن فعلت كذا فكل مملوك لي حر وعتيق‏.‏ أو‏:‏ فكل ما أملك حر؛ فإن هذا إذا حنث عتق مماليكه، ولم يغن عنه كفارة، وروي ذلك عن ابن عمر وابن عباس، وبه قال ابن أبي ليلي، والثوري، ومالك والأوزاعي، والليث، والشافعي، وإسحاق‏.‏ قال‏:‏ وروي عن ابن عمر، وأبي هريرة، وعائشة، وأم سلمة وحفصة وزينب بنت أبي سلمة، والحسن، وأبي ثور‏:‏ يجزئه كفارة يمين؛ لأنها يمين فتدخل في عموم قوله تعالى‏:‏ ‏{‏فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، وذكر حديث أبي رافع المتقدم، قال‏:‏ ولنا أنه علق العتق على شرط، وهو قابل للتعليق، فينتفع بوجود شرطه، كالطلاق، والآية مخصوصة بالطلاق، والعتق في معناه؛ ولأن العتق ليس بيمين في الحقيقة، إنما هو تعليق بشرط فأشبه الطلاق‏.‏ قال‏:‏ فأما حديث أبي رافع فإن أحمد قال فيه‏:‏ كفر عن يمينك، واعتق جاريتك، وهذه زيادة يجب قبولها ويحتمل أنها لم يكن لها مملوك سواها‏.‏
قلت‏:‏ القياس المذكور عندهم منتقض بكل ما يعلقه بالشرط‏:‏ صدقة المال، والمشي إلى مكة، والهدي، وقوله‏:‏ إن فعلت كذا فعلى أن أعتق أو أطلق، وقوله‏:‏ إن فعل كذا فهو يهودي، أو نصراني، وأمثال ذلك مما صيغته الشرط، وهو عندهم يمين اعتبارًا بمعناه‏.‏ والأصل الذي ماشٍ عليه ممنوع؛ فإن الطلاق فيه نزاع، بل إذا لم يوقعوا العتاق مع كونه قربة فأولى ألا يوقعوا الطلاق‏.‏ وأبو ثور لم يسلم الطلاق، لكن قال‏:‏ إن كان فيه إجماع فالإجماع أولى ما اتبع، وإلا فالقياس أنه كالعتاق‏.‏ وقد علم أنه ليس فيه إجماع‏.‏
وأما ما ذكره من الزيادة في حديث أبي رافع، وأنهم قالوا‏:‏ اعتقي جاريتك، فهذا غلط؛ فإن هذا الحديث لم يذكر فيه أحد أنهم قالوا‏:‏ اعتقي جاريتك، وقد رواه أحمد، والجوزجاني، والأثرم، وابن أبي شيبة، وحرب الكرماني، وغير واحد من المصنفين، فلم يذكروا ذلك‏.‏ وكلام أحمد في عامة أجوبته يبين أنه لم يذكر أحمد عنهم ذلك، وإنما أجاب بكون الحلف بعتق المملوك إنما ذكره التيمي‏.‏ وأبو محمد نقل ذلك من جامع الخلال، والخلال ذكر ذلك في ضمن مسألة أبي طالب، كما قد بيناه‏.‏ وذلك غلط على أحمد‏.‏ وأبو طالب له أحيانًا غلطات في فهم ما يرويه، هذا منها‏.‏
وأما ما نقله عن أحمد من أن الاستثناء لا يكون إلا في اليمين المكفرة، فهذا نقله عن أحمد غير واحد، مع أن أبا طالب ثقة، والغالب على روايته الصحة، ولكن ربما غلط في اللفظ‏.‏ فأما نقله‏:‏ أن الاستثناء فيما يكفر فلم يغلط فيه، بل نقله كما نقله غيره‏.‏قال هارون ابن عبد الله‏:‏ قيل لأبي عبد الله‏:‏ أليس قد كان ابن عباس يرى الاستثناء بعد حين‏؟‏ قال‏:‏ إنما هذا في القول، ليس في اليمين، كان يذهب إلى قول الله عز وجل‏:‏ ‏{‏وَلَا تَقُولَنَّ لِشَيْءٍ إِنِّي فَاعِلٌ ذَلِكَ غَدًا إِلَّا أَن يَشَاء اللَّهُ‏}‏ ‏[‏الكهف‏:‏23،24‏]‏، قال أبو عبد الله‏:‏ إنما هذا في القول، ليس في اليمين، وإنما يكون الاستثناء جائزًا فيما تكون فيه الكفارة، إذا حلف بالطلاق والعتاق لا يكفر‏.‏ فقد نص على أن الاستثناء لا يكون إلا في اليمين المكفرة، فإذا كان قد نص مع ذلك على جواز الاستثناء فيما إذا حلف بالطلاق والعتاق لزمه إجراء الكفارة في ذلك، وهذا الذي قاله هو مقتضي الكتاب والسنة، فإن الله تعالى قال‏:‏ ‏{‏وَلَـكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ‏}‏ إلى قوله‏:‏ ‏{‏ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، فجعل هذه الكفارة في عقد اليمين مطلقًا، وجعل ذلك كفارة اليمين إذا حلفنا، وقد قال صلى الله عليه وسلم‏:‏‏(‏من حلف فقال‏:‏ إن شاء الله، فإن شاء فعل، وإن شاء ترك‏)‏، فما دخل في قول النبي صلى الله عليه وسلم دخل في قول الله تعالى‏.‏
والطلاق والعتاق المنجزان لا يدخلان في مسمي اليمين والحلف باتفاق العلماء، بخلاف الحلف على الحض والمنع والتصديق والتكذيب، فإنه يمين باتفاق الأئمة‏.‏
وأما التعليق المحض، كقوله‏:‏ إن طلعت الشمس فأنت طالق، ففيه قولان مشهوران لهم، ومذهب الشافعي وأصحاب أحمد في أحد الوجهين ليس بيمين، كاختيار القاضي أبي يعلى‏.‏ ومذهب أبي حنيفة وأصحاب أحمد في الوجه الآخر‏:‏ هو يمين، كاختيار أبي الخطاب، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏من حلف على يمين فرأي غيرها خيرًا منها فليأت الذي هو خير وليكفر عن يمينه‏)‏، وهذا عام يقتضي أن كل يمين فيها هذا، فما لا يمكن فيه هذا فليس بيمين‏.‏
والمقصود هنا ذكر تحرير المنقول عن السلف والأئمـة في هذه المسألة، وسيأتي ذكر الدلائل ـ إن شاء الله تعالى ـ وذكر البخاري في صحيحه عن ابن عباس أنه قال‏:‏ لا طلاق إلا عن وطر، ولا عتق إلا ما ابتغي به وجه الله‏.‏ ومعلوم أن الحالف بالطلاق والعتاق ليس له غرض بالطلاق، ولا هو متقرب بالعتق، بل هو حالف بهما‏.‏ وأما الطلاق فقد قيل‏:‏ إن فيه كفارة‏.‏ وقيل‏:‏ لا كفارة فيه‏.‏ وهذا الثاني قول داود وأصحابه‏.‏ والشيعة يقولون‏:‏ لا يقع به الطلاق، ولا يلزمه كفارة‏.‏ وهو قول ضعيف وإن كان القول بلزوم الطلاق وعدم التكفير ضعيفًا أيضًا، وهو أضعف منه‏.‏ والقول بلزوم الكفارة هو المأثور عن طاووس وغيره، وهو مقتضي أقوال الصحابة، وبه أفتي جماعة المفتين المالكية وغيرهم، ولا ريب أن الطلاق أولى ألا يقع من العتق، فإذا أفتي الصحابة بأنه لا يقع العتق فالطلاق أولى، ولكن أباثور لم يبلغه في الطلاق شيء فقال‏:‏ القياس يقتضي أن الطلاق لا يقع أيضًا، إلا أن يكون فيه إجماع، فهو أولى أن يتبع‏.‏
وأما إذا قال‏:‏ إذا فعلت كذا فعلى أن أعتق عبدي، أو أطلق امرأتي، ومالي صدقة، وعلى الحج، أو فعلى صوم كذا، ونحو ذلك، فهنا يجزئه كفارة يمين في مذهب أحمد والشافعي، وهو إحدى الروايتين عن أبي حنيفة، وهي رواية محمد‏.‏ ويقال‏:‏ إن أبا حنيفة رجع إليها وقول طائفة من أصحاب مالك، وهو المأثور عن عامة الصحابة والتابعين، ويسميه الفقهاء نذر اللجاج، والغضب‏.‏ هذا إذا كان المنذور قربة، كان العتق ونحوه؛ فإن لم يكن قربة كالطلاق فلا شيء فيه عند أبي حنيفه ومالك والشافعي وأحمد في رواية، لكن المشهور عنه‏:‏ أن عليه كفارة يمين‏.‏
فنذر التبرر‏:‏ مثل أن يكون مقصود الناذر حصول الشرط، ويلتزم فعل الجزاء شكرًا لله تعالى، كقوله‏:‏ إن شفي الله مريضي فعلى أن أصوم كذا، أو أتصدق بكذا، أو نحو ذلك، فهذا النذر عليه أن يوفي به، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏من نذر أن يطيع الله فليطعه ومن نذر أن يعصي الله فلا يعصه‏)‏ رواه البخاري‏.‏
وأما نذر اللجاج، والغضب، فقصد الناذر ألا يكون الشرط ولا الجزاء، مثل أن يقال له‏:‏ سافر مع فلان، فيقول‏:‏ إن سافرت فعلى صوم كذا وكذا، أو على الحج‏.‏ فمقصوده ألا يفعل الشرط ولا الجزاء، وكما لو قال‏:‏ هو يهودي أو نصراني إن فعل كذا‏.‏ أو إن فعل كذا فهو كافر ونحو ذلك، فإن الأئمة متفقون على أنه إذا وجد الشرط فلا يكفر، بل عليه كفارة يمين عند أبي حنيفة وأحمد في المشهور عنه‏.‏ وعند مالك والشافعي لا شيء عليه بخلاف ما إذا قال‏:‏ إن أعطيتموني الدراهم كفرت، فإنه يكفر بذلك، بل ينجز كفره؛ لأنه قصد حصول الكفر عند وجود الشرط‏.‏
فطائفة من الفقهاء نظروا إلى لفظ الناذر، فقالوا‏:‏ قد علق الحكم بشرط فيجب وجوده عند وجود الشرط، ولم يفرقوا بين نذر اللجاج ونذر التبرر‏.‏ وأما الصحابة وجمهور السلف والمحققون، فقالوا‏:‏ الاعتبار بمعني اللفظ‏.‏ والمشترط هنا قصده وجود الشرط والجزاء، وهناك قصده ألا يكون هذا ولا هذا؛ ولهذا يحلف بصيغة الشرط تارة‏.‏ وبصيغة القسم أخري‏.‏ مثل أن يقول‏:‏ على الحج لأفعلن كذا، أو لا فعلت كذا، أو على العتق إن فعلت كذا، أو لا فعلت كذا‏.‏
وهذا حجة من أمره بكفارة في العتق، وكذا في الطلاق؛ فإنه إذا قيل له‏:‏ سافر، فقال‏:‏ عليه العتق أو الطلاق لا يفعل كذا، أو إن فعل كذا فعبده حر، أو امرأته طالق، فقصده ألا يكون الشرط ولا الجزاء، فهو حالف بذلك، لا موقع له‏.‏
قالوا‏:‏ وهذا الحالف التزم وقوع الطلاق، فهو كما لو التزم إيقاعه بأن يقول‏:‏ إن فعلت كذا فعلى أن أعتق، أو أطلق‏.‏ ولو قال هذا‏:‏ لم يلزمه أن يطلق باتفاق الأئمة، لكن في وجوب الإعتاق قولان‏:‏ فمذهب الشافعي وأحمد وغيرهما لا يقع به طلاق ولا عتاق، لكن الشافعي يلزمه الكفارة إذا لم يعتق، ولا يلزمه الكفـارة إذا لم يطلـق ـ في المشهور من مذهبه ـ وهو إحدى الروايتين عن أحمد‏.‏ وأحمد يلزمه الكفارة فيهما على ظاهر مذهبه، وهو وجه لأصحاب الشافعي؛ لأن المنذور إذا لم يكن قربة لم يكن عليه فعله بالاتفاق، ومذهب الشافعي ـ وغيره المشهور ـ لا كفارة عليه إذا لم يفعله‏.‏ ومذهب أحمد المشهور‏:‏ عليه كفارة يمين‏.‏ قال هؤلاء‏:‏ التزامه الوقوع كالتزامه الكفر، ولو التزمه لم يكفر بالاتفاق، بل عليه كفارة يمين في إحدى القولين، كما تقدم‏.‏
قال الموقعون للطلاق والعتاق‏:‏ الفرق بينهما أنه هنا التزم حكمًا شرعيا وهو الوقوع، وهناك التزم فعلاً من أفعاله، وهو الإيقاع، كقوله‏:‏ فعلى الحج، أو على الصوم، أو على الصدقة، وهو في الفعل مخير بين أن يفعله وبين أن يتركه ويكفر، بخلاف الحكم فإنه إلى الله تعالى‏.‏ قالوا‏:‏ وقد ثبت أن الخلع جائز بنص القرآن والسنة، فإذا قال لامرأته‏:‏ إن أعطيتني كذا فأنت طالق‏.‏ فأعطته إياه وقع الطلاق‏.‏ فيقاس عليه سائر الشروط إذا علق بها الطلاق وقع، وكذلك ثبت جواز الكتابة بالكتاب والسنة، وفي معناها ما إذا قال لعبده‏:‏ إن أعطيتني ألفًا فأنت حر وكذلك تعليق العتق بسائر الشروط، فهذا منتهى ما يحتج به هؤلاء‏.‏
وأما أولئك فيقولون‏:‏ قولكم إن اللازم بها حكم شرعي وهناك فعل‏.‏ غلط، بل اللازم المعلق بالشرط في كلا الموضعين حكم شرعي، لكن في إحداهما وقوع، وفي الآخرة وجوب‏.‏ فقوله‏:‏ إن فعلت كذا فعلى الحج، إنما يكون فيه وجوب الحج، لا نفس فعله‏.‏ ثم يقال‏:‏ لا فرق بين أن يكون الجزاء حكمًا شرعيًا، أو أن يكون ملازمًا له ـ كالسبب والمسبب اللازم له ـ فإنه لو قال‏:‏ هو يهودي أو نصراني إن فعلت كذا، فقد التزم حكمًا، وذلك لا يلزمه عند وقوع الشرط بلا نزاع‏.‏
وأيضًا، فلو قال‏:‏ إن فعلت كذا فعلى الصوم، أو فعلى الحج، فالجزاء وجوب الصوم والحج‏.‏ ثم إذا وجب عليه فعله بحكم الوجوب، فالوجوب هو التعليق بالشرط، ليس المعلق بالشرط نفس فعله؛ إذ لو كان المعلق نفس فعله لوجد عند وجود الشرط اللغوي، ولكن المعلق وجوب الإعتاق والحج ونحو ذلك، ثم هو مخير بين التزام هذا الوجوب، وبين التكفير‏.‏ وفيما إذا قال‏:‏ إن فعلت كذا فعبدي حر، فالجزاء نفس الحرية، ومقتضاها تحريم استعباده، وكذلك وقوع الطلاق موجبه تحريم استمتاعه‏.‏ فالتحريم هنا موجب الجزاء، لا نفس الجزاء‏.‏ وهذا من باب خطاب الوضع والإخبار، وذلك من خطاب التكليف‏.‏ وكذا قوله‏:‏ إن فعلت كذا فمالي صدقة؛ فإنه التزم أن يصير المال صدقة، فهذا حكم شرعي، لا فعل، لكن إذا صار صدقة لزمه أن يخرجه‏.‏ ولو قال‏:‏ فعبدي حر، التزم أن يصير حرًا فلو قال‏:‏ فعلى أن أعتق هذا فالملتزم وجوب العتق‏.‏ ثم إذا وجب كان عليه فعله‏.‏ ومع هذا فله رفع الوجوب، وإذا قال‏:‏ فهو حر، فإنه التزم نفس الحرية، وهو إذا صار حرًا كان عليه إرساله، كما أن المرأة إذا صارت طالقة ثلاثًا كان عليه إرسالها، وألا يخلو بها، ولا يطأها‏.‏ فالناذر في هذه الصورة التزم الحكم والفعل يتبعه‏.‏ ثم إذا فعل ما أوجبه فهو الإيقاع للطلاق، والعتق‏:‏ حصل الوقوع‏.‏ فموجب التعليق وجوب يتبعه إيقاع ووقوع‏.‏ ثم إذا قصد بهذا التعليق اليمين صار يمينًا، ولم يلزمه الوجوب ولا الإيقاع، ولا الوقوع‏.‏ فإذا كان قصد اليمين منع الثلاثة فلأن يمنع واحد منها وهو الوقوع بطريق الأولى‏.‏
قالوا‏:‏ ولأن المظاهر والمحرم إذا قال‏:‏ أنت على كظهر أمي، وأنت على حرام، إنما التزم حكمًا شرعيًا، لم يلتزم فعلاً‏.‏ ومع هذا فدخلت في ذلك الكفارة‏.‏ قالوا‏:‏ فكما أنه يخير فيما إذا كان الملتزم وجوب العتق بين أن يلتزمه أو يكفر، فكذلك إذا التزم وقوعه يخير بين أن يلتزم وقوعه فيعتقه ويرسل العبد، فيكون إعتاقه إرساله إمضاء للمنذو؛ وبين ألا يعتقه ولا يرسله فلا يكفر إمضاء له، بل يكون عليه كفارة، كما إذا قال‏:‏ إن فعلت كذا فهذا المال صدقة، أو هذ البعير هدي، وحنث‏.‏ فهو مخير بين أن يتصدق بالمال ويرسل البعير هديا، فيكون قد التزم موجب كونه صدقة وهديا، وبين أن يكفر ويمسك المال والهدي فلا يرسله‏.‏ وأما إذا التزم محرمًا، مثل أن يقول‏:‏ إن فعلت كذا فعلى إهانة المصحف، ونحو ذلك، فهنا ليس له ذلك باتفاق العلماء، وفي وجوب الكفارة النزاع المتقدم، وكذلك إذا التزم حكمًا لا يجوز التزامه، مثل قوله‏:‏ إن فعلت كذا فهو يهودي أو نصراني، فهذا لا يجوز له التزام الكفر بوجه من الوجوه ولو قصد ذلك لكان كافرًا بالقصد‏.‏
والمقصود‏:‏ أنه لا فرق ـ لا في الشرع ولا في العرف ـ بين أن يلتزم الحكم الموجب عليه فعلاً يقتضي ذلك الفعل حكمًا آخر يقتضي وجوب فعل أو تحريمه وبين أن يلتزم الحكم المقتضي لوجوب ذلك الفعل أو تحريمه، فالتزام وجوب الفعل الذي يقتضي ذلك الحكم، كما إذا قال‏:‏ فعلى أن أطلق، أو أعتق‏.‏ فإنه التزم وجوب الطلاق والإعتاق والتطليق، وذلك فعل منه يوجب حكمًا‏.‏ وهو وقوع الطلاق والعتاق، ومعلوم أن التزامه لوجوب الفعل المقتضي للحكم الثاني الذي هو الوقوع أقوى من التزامه الوقوع، فإنه هناك التزم حكمين وفعلين، وهو هنا التزم أحد الحكمين وأحد الفعلين، فالذي التزمه في موارد النزاع في بعض ما التزمه في مواقع الإجماع‏.‏ فإذا كان له ألا يلتزم هذا فذاك بطريق الأولى، فهو في مواقع الإجماع إذا قصد بالتعليق اليمين فهو مخير بين أن يحنث ويكفر يمينه، وبين أن يوفي بما التزمه فيوقع العتق والطلاق والصدقة، فكذلك الذي التزمه في مواقع النزاع بطريق الأولى‏.‏
والحنث في هذه اليمين يكون بأن يوجد الشرط ولا يوجد الجزاء فلا يحنث إلا بهذين الشرطين‏.‏ فإذا قال‏:‏ إذا فعلت كذا فعلى الحج، أو العتق، أو الطلاق، لم يحنث إلا إذا فعله ولم يوجد الجزاء المعلق به، فإن أوقع الجزاء المعلق به لم يحنث، كما أنه لو لم يوجد الشرط لم يحنث، ولو قدر أنه التزم فعلاً كقوله‏:‏ إن فعلت كذا عتق عبدي، أو طلقت امرأتي‏.‏ فإنه لا فرق بين ذلك وبين أن يقول‏:‏ فعلى عتق عبدي، أو طلاق امرأتي‏.‏ فالتزام أحد الأمرين متضمن لالتزام الآخر، فإن الوجوب يقتضي أن عليه فعل الواجب، والتحريم يقتضي أن له فعل المحرم‏.‏ والإيجاب مستلزم للوجوب، والتحريم مستلزم للحرمة‏.‏ والوجوب يقتضي الفعل، والإيقاع مستلزم الوقوع‏.‏ مقتضٍ للحرمة، والحرمة مقتضية للترك، فلا فرق بين أن يلتزم الإيجاب والوجوب والفعل أو التحريم أو الحرمة أو الإيقاع أو الوقوع أو الحرمة التي هي موجب ذلك‏.‏
قال هؤلاء‏:‏ وأما حجة من احتج بالخلع والكتابة وتعليق ذلك بعوض فجوابه عند أهل الظاهر ـ ابن حزم ونحوه ـ أنهم يقولون‏:‏ لا يقع شيء من العتاق والطلاق، والمعلق بالشرط، بناء على أن هذا لم يرد به نص، وما لم يرد نص بإباحته في العقـود والشروط فهو عندهم باطل‏.‏ ولا يكتفون في ذلك بالأدلة العامة الدالة على وجوب الوفاء بالشروط والعهد وتحريم الغدر ونحو ذلك، لا اعتقادهم أن هذه النصوص منسوخة‏.‏ وهذا القول ضعيف، كما هو مبسوط في غير هذا الموضع‏.‏ واسم الطلاق والعتاق في القرآن يتناول المنجز، والمعلق بالشرط إذا كان المقصود وقوعه عند الشرط، فإن كلاهما داخل في مسمى التطليق، بخلاف ما يكره وقوعه عند الشرط فإنه يمين داخل في مسمى التطليق‏.‏
وعلى هذا فالجواب على قول الأئمة والجمهور مبني على الفرق بين الشرط المقصود وجوده، والشرط المقصود عدمه وعدم الجزاء الذي علق به، وهو الذي يراد به الحلف ولا يراد به وقوع الجزاء عند الشرط‏.‏ والفرق بين هذين هو مذهب الصحابة، لا يعرف عنهم فيه خلاف، وهو مذهب جماهير السلف والفقهاء، وهو مذهب الشافعي وأحمد، وأحد القولين في مذهب أبي حنيفة، وهو قول في مذهب مالك، فيقال‏:‏ إنه هنا قصد الشرط والجزاء، كما قصد ذلك نذر التبرر‏.‏ فكما أنه فرق في النذور المعلقة بالشروط بين ما يقصد فيه ثبوتها وبين ما يقصد فيه نفيها، كذلك هذا‏.‏ فإن هذا جميعه من
باب واحد وهي أحكام معلقة بشروط، وإذا كان الشرع أو العقل والعرف تفرق في الأحكام المعلقة بالشروط اللغوية بين ما يقصد ثبوته وبين ما يقصد انتفاءه ـ كما أتفق على ذلك الصحابة وجمهور الفقهاء ـ لم يجز تسوية أحدهما بالآخر‏.‏
وإنما يحسن الاحتجاج بالخلع والكتابة على من يمنع تعليق الطلاق بالشروط جملة، كما هو مذهب ابن حزم والإمامية أو بعضهم، فإن هؤلاء يقولون‏:‏ إن الطلاق المعلق بشرط لا يقع بحال، بناء على أنه لا يقع عندهم من الطلاق إلا ما ثبت أن الشارع أذن فيه‏.‏ قالوا‏:‏ ولم يثبت أنه أذن في هذا، فهم لا يقولون بالقياس، وجعلوا ما نقل عن الصحابة والتابعين في الحلف بالطلاق والعتاق حجة لهم، وليس بحجة لهم، فإن المنقول عن طاوس أنه لا يري الحلف بالطلاق شيئًا، وهذا لا يقضي أنه لا يرى تعليقه بالشروط بحال بل قد يفرق بين الشرط المقصود ثبوته والمقصود عدمه، كما أن هذا هو قول طاووس وعطاء وغيرهما في مسألة نذر اللجاج، والغضب‏.‏
ولهذا لما دخل الشافعي مصر سأله سائل عن هذه المسألة إذا قال‏:‏ إن فعلت كذا فعلى الحج، أو فعلى الصوم‏.‏ فأفتاه الشافعي بكفارة يمين، وكان الغالب على أهل مصر قول مالك‏:‏ إن عليه الحج والصوم‏.‏ ومع هذا فلما حنث ابن عبد الرحمن القاسم في هذه اليمين‏.‏ أفتاه عبد الرحمن القاسم ـ الذي هو العمدة في مذهب مالك ـ بكفارة يمين، وقال‏:‏ أفتيتك بقول الليث بن سعد، وإن عدت أفتيتك بقول مالك‏.‏ والمحققون من متأخرى أصحاب مالك يرجحون الإفتاء بكفارة يمين، وهو الذي رجع إليه أبو حنيفة آخرًا‏.‏ وأما جمهور السلف من الصحابة والتابعين فإنهم يقولون يجزئه كفارة يمين، كما هو مذهب الشافعي وأحمد‏.‏ والمشهور عندهما أنه يخير بين التكفير وبين فعل الملتزم‏.‏ وعن أحمد رواية‏:‏ أن الكفارة عينًا، ويذكر قولاً في مذهب الشافعي‏.‏ وكذلك جماعة من المفتين أصحاب مالك يفتون في الحلف بالطلاق بكفارة يمين، ويحتجون بما رووه عن عائشة أنها قالت‏:‏ كل يمين وإن عظمت فكفارتها كفارة اليمين بالله‏.‏ وهذا قول طاوس ومن وافقه من السلف، وهو معنى قول الصحابة‏.‏ وهذه المسائل مسائل جليلة تحتاج إلى بسط طويل ليس هذا موضعه‏.‏ والله أعلم‏.‏
فصل
والإفتاء بهذا الأصل لا يحتاج إليه في الغالب، بل غالب مسائل الأيمان بالطلاق والعتاق واليمين بالله ـ تعالى ـ والنذر والحرام، ونحو ذلك يحتاج فيه إلى قواعد‏:‏
القاعدة الأولى‏:‏ إذا حلف لا يفعل شيئًا ففعله ناسيا ليمينه أو جاهلاً بأنه المحلوف عليه، فللعلماء فيه ثلاثة أقوال‏:‏
أحدها‏:‏ لا يحنث بحال في جميع الأيمان، وهذا مذهب المكيين ـ كعطاء، وابن أبي نجيح، وعمرو بن دينار وغيرهم ـ ومذهب إسحاق بن راهويه ـ وهو أحد قولي الشافعي، بل أظهرها ـ وهو إحدى الروايتين عن أحمد‏.‏ ونظرت جوابه في هذه الرواية فوجدت الناقلين له بقدر الناقلين لجوابه في الرواية الثانية التي اختارها الخلال صاحبه، والخرقي، والقاضي، وغيرهم من أصحابه ـ وهو الفرق بين اليمين المفكرة كاليمين بالله ـ تعالى ـ والظهار والحرام، واليمين التي لا تكفر ـ على منصوصه ـ وهي اليمين بالطلاق والعتاق‏.‏
والقول الثالث‏:‏ أنه يحنث في جميع الأيمان، وهو مذهب أبي حنيفة ومالك، وأحمد في الرواية الثالثة عنه‏.‏
والقول الأول أصح؛ لأن الحض والمنع في اليمين بمنزلة الطاعة والمعصية في الأمر والنهي؛ فإن الحالف على نفسه أو عبده أو قرابته أو صديقه الذي يعتقد أنه يطيعه هو طالب لما حلف على فعله، مانع لما حلف على تركه، وقد وكد طلبه ومنعه باليمين، فهو بمنزلة الأمر والنهي المؤكد‏.‏ وقد استقر بدلالة الكتاب والسنة أن من فعل المنهي عنه ناسيا أو مخطئًا فلا إثم عليه، ولا يكون عاصيا مخالفًا، فكذلك من فعل المحلوف ناسيا أو مخطئًا فإنه لا يكون حانثًا مخالفًا ليمينه‏.‏ ويدخل في ذلك من فعله متأولاً، أو مقلدًا لمن أفتاه، أو مقلدًا لعالم ميت، أو مجتهدًا مصيبًا، أو مخطئًا‏.‏ فحيث لم يتعمد المخالفة، ولكن اعتقد أن هذا الذي فعله ليس فيه مخالفة لليمين، فإنه لا يكون حانثًا‏.‏
ويدخل في هذا إذا خالع وفعل المحلوف عليه معتقدًا أن الفعل بعد الخلع لم تتناوله يمينه، فهذه الصورة تدخل في يمين الجاهل المتأول عند من يقول‏:‏ إن هذا الخلع خلع الأيمان باطل، وهو أصح أقوال العلماء وأما من جعله صحيحاً فذلك يقول‏:‏ إنه فعل المحلوف عليه في زمن البينونة، والمرأة لو فعلت المحلوف عليه بعد البينونة وانقضاء العدة لم يحنث الرجل بالاتفاق، وكذلك إذا فعلته في عدة الطلاق البائن عند الجمهور، والشافعي، وأحمد الذين يقولون‏:‏ إن المختلعة لا يلحقها طلاق‏.‏ وأما أبو حنيفة فإنه يقول‏:‏ يلحقها الطلاق، فيحنث عنده إذا وجدت الصفة في زمن البينونة، ولو كان الرجل عاميا فقيل له‏:‏ خالع امرأتك، وافعل المحلوف عليه، ولم يعرف معني الخلع، فظن أنه طلاق مجرد، فطلقها، ثم فعل المحلوف عليه يظن أنه لا يحنث بذلك، لم يقع به الطلاق عند من لا يحنث الجاهل المتأول‏.‏ وكذلك لو قيل له‏:‏ زِلّها بطلقة، فَزَلَّها بطلقة، ثم فعل المحلوف عليه، لم يقع عليه الفعل طلقة ثانية، وإن كانت الطلقة الأولى رجعية، لكن في صورة النسيان والخطأ والجهل لا يحنث، وتبقي اليمين معقودة عند جماهير العلماء، وليس فيه نزاع إلا وجه ضعيف لبعض المتأخرين‏.‏
القاعدة الثانية‏:‏ إذا حلف على شيء يعتقده كما حلف عليه فتبين بخلافه، فهذا أولى بعدم التحنيث من مسألة فعل المحلوف عليه ناسيا أو جاهلاً؛ ولهذا فرق أبو حنيفة ومالك وغيرهما بين هذه الصورة وصورة الناسي والجاهل، فقالوا‏:‏ هنا لا يحنث في اليمين بالله تعالى، وهناك يحنث‏.‏ قالوا‏:‏ لأنه هنا كانت اليمين على الماضي فلم تنعقد؛ لأن الحالف على ماض إن كان عالمًا فهو‏:‏ إما صادق بار، وإما أن يكون متعمدًا للكذب، فتكون يمينه اليمين الغموس‏.‏ وإما أن يكون مخطئًا معتقدًا أن الأمر كما حلف عليه، فهذا لا إثم عليه في ذلك، ولا يكون على فاعله إثم الكذاب‏.‏ وهذا هو لغو اليمين عن هؤلاء، ومثل هذا يجوز على الأنبياء وغيرهم، كما يجوز عليهم النسيان، كما قال النبي صلى الله عليه وسلم في حديث ذي اليدين‏:‏ ‏(‏لم أنس، ولم تقصر‏)‏، وكان صلى الله عليه وسلم قد نسي، فقال له ذو اليدين‏:‏ بلي قد نسيت‏.‏ فقال‏:‏ ‏(‏أكما يقول ذو اليدين‏؟‏‏)‏ قالوا‏:‏ نعم‏.‏ وفي الحديث الصحيح‏:‏ أنه لما صلى بهم خمسًا، فقالوا له بعد الصلاة‏:‏ أزيد في الصلاة‏؟‏ فقال‏:‏ ‏(‏وما ذاك‏؟‏‏)‏ قالوا‏:‏ صليت خمسًا‏.‏ قال‏:‏ ‏(‏إنما أنا بشر أنسى كما تنسون، فإذا نسيت فذكروني‏)‏‏.‏
قالوا‏:‏ وأما اليمين على المستقبل فإنها منعقدة، والخطأ والنسيان واقع في الفعل لا في العقد، فلهذا فرق بين الماضي والمستقبل في اليمين بالله‏.‏
وأما في الطلاق فقالوا ـ أيضًا ـ في الماضي والمستقبل، كإحدى الروايات عن أحمد في المستقبل‏.‏ وأما مذهب الشافعي وأحمد فعلى قولهما لا يحنث الجاهل والناسي في المستقبل، فكذلك لا يحنث المخطئ حين عقد اليمين الذي حلف على شيء يعتقد أنه كما حلف عليه فتبين بخلافه‏.‏ وأما على قولهما‏:‏ إنه يحنث في المستقبل فيحنث في الماضي، تسوية بين الماضي والمستقبل، فكذلك لا يحنث‏.‏ وهذه طريقة من سلكها من أصحاب الشافعي وأحمد، كأبي البركات في ‏[‏محرره‏]‏‏.‏
وأصحاب هذه الطريقة يقولون‏:‏ إن من قال‏:‏ إنه لا يحنث إذا حلف على شيء يعتقده كما حلف عليه فتبين بخلافه، فيلزمه ألا يحنث من فعل المحلوف عليه ناسيا أو جاهلاً‏.‏ ويضعفون قول مالك وأبي حنيفة في الفرق وقيل‏:‏ بل لا يحنث في الماضي قولاً واحدًا، وفي المستقبل قولان‏.‏ وهذه طريقة طائفة من أصحاب أحمد سلكوا مسلك أصحاب أبي حنيفة ومالك، ففرقوا بين الماضي والمستقبل، فقالوا‏:‏ إذا حلف بالله على شيء يعتقده كما حلف عليه فتبين بخلافه فإنه لا يحنث، ولو حلف لا يفعل المحلوف عليه ففعله ناسيا أو جاهلاً ففيه روايتان‏.‏ وهذه طريقة القاضي أبي يعلى وابن عقيل في الفصول وأبي محمد المقدسي، وغيرهم، فجعلوا النزاع في المستقبل دون الماضي‏.‏
وهؤلاء منهم من قال‏:‏ لغو اليمين هو أن يحلف على شيء يعتقده كما حلف عليه فتبين بخلافه بلا نزاع‏.‏ وأما إذا سبق لسانه في المستقبل، ففيه روايتان‏.‏ وهذه طريقة القاضي وابن عقيل في الفصول، واختار القاضي في خلافه أن قوله في المستقبل لا والله‏!‏ بلي والله‏!‏ ليس بلغو، وهذا مذهب أبي حنيفة، ومالك، وغيرهما‏.‏ ومنهم من قال‏:‏ ما يسبق على اللسان هو لغو بلا نزاع بين العلماء، وفيما إذا حلف على شيء فتبين بخلافه روايتان‏.‏ وهذه طريقة أبي محمد‏.‏
والصواب أن النزاع في الصورتين؛ فإن الشافعي في رواية الربيع عنه يوجب الكفارة فيمن حلف على شيء يعتقده كما حلف عليه فتبين بخلافه، ولكن القول الآخر للشافعي إن هذا لغو، كقول الجمهور، وهذا هو قول محمد بن الحسن، وكذا هو ظاهر مذهب أحمد أن كلا النوعين لغو لا كفارة ـ لا في هذا، ولا في هذا ـ ولم يذكروا نزاعًا؛ لأنه نص على أن كلاهما لغو في جوابه، كما ذكر ذلك الخرقي وابن أبي موسي وغيرهما من المتقدمين‏.‏ وذكر طائفة عنه في اللغو روايتين‏.‏ رواية كقول أبي حنيفة ومالك‏.‏ ورواية كقول الشافعي، كما ذكر ذلك طائفة ـ منهم ابن عقيل، وأبو الخطاب، وغيرهما‏.‏ وصرح بعض هؤلاء ـ كابن عقيل وغيره ـ بأنه إذا قيل‏:‏ إن اللغو هو أن يسبق على لسانه اليمين من غير قصد فإنه إذا حلف على شيء يعتقده كما حلف عليه فتبين بخلافه حنث‏.‏
فلهذا صار في مذهبه عدة طرق‏:‏
طريقة القدماء‏:‏ أن كلاهما لغو، قولاً واحدًا‏.‏
وطريقة القاضي‏:‏ أن الماضي لغو قولاً واحدًا وفي سبق اللسان في المستقبل روايتان‏.‏ وهذه الطريقة توافق مذهب أبي حنيفة، ومالك‏.‏
وطريقة أبي محمد‏:‏ أن سبق اللسان لغو قولاً واحدًا‏.‏ وفي الماضي روايتان‏.‏ وهذه الطريقة توافق مذهب الشافعي‏.‏
والطريقة الرابع‏:‏ وهي أضعف الطرق ـ أن اللغو في إحدى الروايتين هذا دون هذا، وفي الأخرى هذا دون هذا‏.‏
والطريقة الخامسة ـ وهي الجامعة بين الطرق ـ‏:‏ أن في مذهبه ثلاث روايات، كما ذكر ذلك صاحب المحرر، فإذا سبق على لسانه‏:‏ لا والله‏!‏ بلي والله‏!‏ وهو يعتقد أن الأمر كما حلف عليه، فهذا لغو باتفاق الأئمة الأربعة، وإذا سبق على لسانه اليمين في المستقبل، أو تعمد اليمين على أمر يعتقده كما حلف عليه فتبين بخلافه، ففي الصورتين أقوال ثلاثة، هي الروايات الثلاث عن أحمد‏:‏
أحدها‏:‏ أن الجميع لغو، كقول الجمهور، وهو ظاهر مذهب أحمد وهي مذهبه في إحدى الطريقتين بلا نزاع عنه‏.‏ وعلى هذه الطريقة فقد فسر اللغو بهذا‏.‏ وهذا أحد قولي الشافعي‏.‏
والثاني‏:‏ أنه يحنث في الماضي دون ما سبق على لسانه، وهو أحد قولي الشافعي أيضًا‏.‏
والثالث‏:‏ بالعكس، كمذهب أبي حنيفة ومالك‏.‏ فقد تبين أن المخطيء في عقد اليمين الذي حلف على شيء يعتقده كما حلف عليه فتبين بخلافه هو في إحدى الطريقتين كالناسي والجاهل، وفي الأخرى‏:‏ لا يحنث قولاً واحدًا‏.‏ وهي المعروفة عند أئمة أصحاب أحمد‏.‏
وعلى هذا فالحالف بالطلاق على أمر يعتقده كما حلف عليه فتبين بخلافه لا يحنث إذا لم يحنث الناسي والجاهل في المستقبل‏:‏ إما تسوية بينهما، وإما بطريق الأولي، على اختلاف الطريقتين‏.‏ وهكذا ذكر المحققون من الفقهاء‏.‏
وقد ظن بعض متأخرى الفقهاء ـ كالسامري صاحب المستوعب ـ أنه إذا حلف بالطلاق والعتاق على أمر يعتقده كما حلف عليه فتبين بخلافه أنه يحنث قولاً واحدًا؛ لأن الطلاق لا لغو فيه، وهذا خطأ؛ فإن الذي يقول إن الطلاق لا لغو فيه هو الذي يحنث الناسي والجاهل إذا حلف بالطلاق، وأما من لم يحنث الناسي والجاهل فإنه لا يقول لا لغو في الطلاق ـ إذا فسر اللغو بأن يحلف على شيء يعتقده كما حلف عليه فتبين بخلافه ـ فإن عدم الحنث في هذه الصورة‏:‏ إما أن يكون أولى بعدم الحنث في تلك الصورة، أو يكون مساويا لها، كما قد بيناه‏.‏ ولا يمكن أحد أن يقول‏:‏ إنه إذا حلف بالطلاق والعتاق على امرأته لا يفعله ففعله ناسيا أو جاهلاً بأنه المحلوف عليه لم يحنث، ويقول‏:‏ إذا حلف على أمر يعتقده كما حلف عليه فتبين بخلافه أنه يحنث؛ لأن الجهل المقارن لعقد اليمين أخف من الجهل المقارن لفعل المحلوف عليه، وغايته أن يكون مثله؛ ولأن اليمين الأولى منعقدة اتفاقًا‏.‏ وأما الثانية ففي انعقادها نزاع بينهم‏.‏ والله أعلم‏.‏

وسئل شيخ الإسلام ـ رحمه الله ـ عمن حلف بالطلاق على أمر من الأمور، ثم حنث في يمينه‏:‏ هل يقع به الطلاق، أم لا‏؟‏
فأجاب‏:‏
المسألة فيها نزاع بين السلف والخلف على ثلاثة أقوال‏:‏
أحدها‏:‏ أنه يقع الطلاق إذا حنث في يمينه، وهذا هو المشهور عند أكثر الفقهاء المتأخرين، حتى اعتقد طائفة منهم أن ذلك إجماع؛ ولهذا لم يذكر عامتهم عليه حجة، وحجتهم عليه ضعيفة جدًا، وهي‏:‏ أنه التزم أمرًا عند وجود شرط فلزمه ما التزمه‏.‏ وهذا منقوض بصور كثيرة، وبعضها مجمع عليه ـ كنذر الطلاق والمعصية، والمباح، وكالتزام الكفر على وجه اليمين؛ مع أنه ليس له أصل يقاس به إلا وبينهما فرق مؤثر في الشرع ولا دل عليه عموم نص ولا إجماع، لكن لما كان موجب العقد لزوم ما التزمه صار يظن في بادئ الرأي أن هذا عقد لازم، وهذا يوافق ما كانوا عليه في أول الإسلام قبل أن ينزل الله كفارة اليمين موجبة ومحرمة، كما يقال‏:‏ إنه كان شرع من قبلنا‏.‏ لكن نسخ هذا شرع محمد صلى الله عليه وسلم، وفرض للمسلمين تحلة أيمانهم، وجعل لهم أن يحلوا عقد اليمين بما فرضه من الكفارة‏.‏
وأما إذا لم يحنث في يمينه فلا يقع به الطلاق بلا ريب، إلا على قول ضعيف يروي عن شريح، ويذكر رواية عن أحمد فيما إذا قدم الطلاق‏.‏ وإذا قيل‏:‏ يقع به الطلاق، فإن نوي باليمين الثانية توكيد الأولى ـ لا إنشاء يمين أخرى ـ لم يقع به إلا طلقة واحدة، وإن أطلق وقع به ثلاث وقيل‏:‏ لا يقع به إلا واحدة‏.‏
والقول الثاني‏:‏ أنه لا يقع به طلاق، ولا يلزمه كفارة، وهذا مذهب داود وأصحابه وطوائف من الشيعة، ويذكر ما يدل عليه عن طائفة من السلف، بل هو مأثور عن طائفة صريحًا كأبي جعفر الباقر رواية جعفر بن محمد‏.‏
وأصل هؤلاء أن الحلف بالطلاق والعتاق والظهار والحرام والنذر لغو، كالحلف بالمخلوقات‏.‏ ويفتي به في اليمين التي يحلف بها بالتزام الطلاق طائفة من أصحاب أبي حنيفة والشافعي ـ كالقفال، وصاحب التتمه ـ وينقل عن أبي حنيفة نصًا؛ بناء على أن قول القائل‏:‏ الطلاق يلزمني‏.‏ أو لازم لي، ونحو ذلك‏:‏ صيغة نذر، لا صيغة إيقاع، كقوله‏:‏ لله على أن أطلق‏.‏
ومن نذر أن يطلق لم يلزمه طلاق بلا نزاع، ولكن في لزومه الكفارة له قولان‏:‏
أحدهما‏:‏ يلزمه، وهو المنصوص عن أحمد بن حنبل، وهو المحكي عن أبي حنيفة‏:‏ إما مطلقًا‏.‏ وإما إذا قصد به اليمين‏.‏
والثاني‏:‏ لا‏.‏ وهو قول طائفة من الخراسانيين من أصحاب الشافعي كالقفال، والبغوي، وغيرهما‏.‏ فمن جعل هذا نذرًا، ولم يوجب الكفارة في نذر الطلاق‏:‏ يفتي بأنه لا شيء عليه، كما أفتي بذلك طائفة من أصحاب الشافعي وغيرهم‏.‏ ومن قال‏:‏ عليه كفارة لزمه على قوله كفارة يمين، كما يفتي بذلك طائفة من الحنفية والشافعية‏.‏
وأما الحنفية فبنوه على أصله في أن من حلف بنذر المعاصي والمباحات فعليه كفارة يمين، وكذلك يقول ذلك من يقوله من أصحاب الشافعي؛ لتفريقه بين أن يقول‏:‏ على نذر‏.‏ فلا يلزمه شيء‏.‏ وبين أن يقول‏:‏ إن فعلته فعلى نذر‏.‏ فعليه كفارة يمين‏.‏ ففرق هؤلاء بين نذر الطلاق وبين الحلف بنذر الطلاق‏.‏
وأحمد عنده على ظاهر مذهبه المنصوص عنه‏:‏ أن نذر الطلاق فيه كفارة يمين، والحلف بنذره عليه فيه كفارة يمين، وقد وافقه على ذلك من وافقه من الخراسانيين من أصحاب الشافعي، وجعله الرافعي والنووي وغيرهما هو المرجح في مذهب الشافعي، وذكروا ذلك في نذر جميع المباحات، لكن قوله‏:‏الطلاق لي لازم، فيه صيغة إيقاع في مذهب أحمد، فإن نوي بذلك النذر ففيه كفارة يمين عنده‏.‏
والقول الثالث‏:‏ وهو أصح الأقوال، وهو الذي يدل عليه الكتاب والسنة والاعتبار ـ أن هذه يمين من أيمان المسلمين، فيجري فيها ما يجري في أيمان المسلمين وهو الكفارة عند الحنث؛ إلا أن يختار الحالف إيقاع الطلاق فله أن يوقعه ولا كفارة، وهذا قول طائفة من السلف والخلف كطاووس، وغيره، وهو مقتضي المنقول عن أصحاب رسول الله صلى الله عليه وسلم في هذا الباب وبه يفتي كثير من المالكية وغيرهم، حتى يقال‏:‏ إن في كثير من بلاد المغرب من يفتي بذلك مـن أئمة المالكية، وهو مقتضى نصوص أحمد بن حنبل، وأصوله في غير موضع‏.‏
وعلى هذا القول فإذا كرر اليمين المكفرة مرتين أو ثلاثًا على فعل واحد، فهل عليه كفارة واحدة، أو كفارات‏؟‏ فيه قولان للعلماء، وهما روايتان عن أحمد‏.‏ أشهرهما عنه تجزيه كفارة واحدة‏.‏
وهذه الأقوال الثلاثة حكاها ابن حزم وغيره في الحلف بالطلاق، كما حكوها في الحلف بالعتق والنذر وغيرهما، فإذا قال‏:‏ إن فعلت كذا فعبيدي أحرار ففيها الأقوال الثلاثة، لكن هنا لم يقل أحد من أصحاب أبي حنيفة والشافعي‏:‏ إنه لا يلزمه العتق، كما قالوا ذلك في الطلاق، فيصح نذره بخلاف الطلاق‏.‏
والمنقول عن أصحاب رسول الله صلى الله عليه وسلم أنه يجزئه كفارة يمين كما ثبت ذلك عن ابن عمر، وحفصة، وزينب‏.‏ ورووه ـ أيضًا ـ عن عائشة وأم سلمة وابن عباس وأبي هريرة ـ وهو قول أكابر التابعين‏:‏ كطاووس وعطاء، وغيرهما ـ ولم يثبت عن صحابي ما يخالف ذلك ـ لا في الحلف بالطلاق، ولا في الحلف بالعتاق ـ بل إذا قال الصحابة‏:‏ إن الحالف بالعتق لا يلزمه العتق، فالحالف بالطلاق أولى عندهم‏.‏
وهذا كالحلف بالنذر مثل أن يقول‏:‏ إن فعلت كذا فعلى الحج‏.‏ أو صوم سنة‏.‏ أو ثلث مالي صدقة، فإن هذا يمين تجزئ فيه الكفارة عند أصحاب رسول الله صلى الله عليه وسلم ـ مثل عمر، وابن عباس، وعائشة، وابن عمـر ـ وهـو قول جماهير التابعـين ـ كطـاووس، وعطـاء، وأبي الشعثاء، وعكرمة، والحسن، وغيرهم ـ وهو مذهب الشافعي المنصوص عنه، ومذهب أحمد بلا نزاع عنه، وهو إحدى الروايتين عن أبي حنيفة اختارها محمد بن الحسن، وهو قول طائفة من أصحاب مالك كابن وهب، وابن أبي الغَمْر، وأفتى ابن القاسم ابنه بذلك‏.‏
والمعروف عن جمهور السلف من الصحابة والتابعين ومن بعدهم‏:‏ أنه لا فرق بين أن يحلف بالطلاق، أو العتاق، أو النذر‏:‏ إما أن تجزئه الكفارة في كل يمين، وإما أن لا شيء عليه‏.‏ وإما أن يلزمه كما حلف به، بل إذا كان قوله‏:‏ إن فعلت كذا فعلى أن أعتق رقبة ـ وقصد به اليمين ـ لا يلزمه العتق، بل يجزئه كفارة يمين، ولو قاله على وجه النذر لزمه بالاتفاق، فقوله‏:‏ فعبدي حر أولى ألا يلزمه؛ لأن قصد اليمين إذا منع أن يلزمه الوجوب في الإعتاق والعتق، فلأن يمنع لزوم العتق وحده أولى‏.‏
وأيضًا، فإن ثبوت الحقوق في الذمم أوسع نفوذًا، فإن الصبي والمجنون والعبد قد تثبت الحقوق في ذممهم مع أنه لا يصح تصرفهم، فإذا كان قصد اليمين مع ثبوت العتق المعلق في الذمة ممنوع فلأن يمنع وقوعه أولى وأحري‏.‏ وإذا كان العتق الذي يلزمه بالنذر لا يلزمه إذا قصد به اليمين فالطلاق الذي لا يلزم بالنذر أولى ألا يلزم إذا قصد به اليمين؛ فإن التعليق إنما يلزم فيه الجزاء إذا قصد وجوب الجزاء عند وجوب الشرط، كقوله‏:‏ إن أبرأتني من صداقك فأنت طالق، وإن شفا الله مريضي فثلث مالي صدقة‏.‏ وأما إذا كان يكره وقوع الجزاء وإن وجد الشرط وإنما التزمه ليحض نفسه أو يمنعها، أو يحض غيره أو يمنعه، فهذا مخالف لقوله‏:‏ إن فعلت كذا فأنا يهودي، أو نصراني، ومالي صدقة وعبيدي أحرار، ونسائي طوالق، وعلى عشر حجج، وصوم، فهذا حالف باتفاق الصحابة والفقهاء وسائر الطوائف، وقد قال الله تعالى‏:‏ ‏{‏قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏، وقال تعالى‏:‏ ‏{‏ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَانَكُمْ‏}‏ ‏[‏المائدة‏:‏89‏]‏، وثبت عن النبي صلى الله عليه وسلم من غير وجه في الصحيح أنه قال‏:‏ ‏(‏من حلف على يمين فرأي غيرها خيرًا منها، فليأت الذي هو خير، وليكفر عن يمينه‏)‏، وهذا يتناول أيمان أجمع المسلمين لفظًا ومعنى، ولم يخصه نص ولا إجماع ولا قياس بل الأدلة الشرعية تحقق عمومه‏.‏
واليمين في كتاب الله وسنة رسوله نوعان‏:‏ نوع محترم منعقد مكفر، كالحلف بالله‏.‏ ونوع غير محترم، ولا منعقد، ولا مكفر وهو الحلف بالمخلوقات‏.‏ فإن كانت هذه اليمين من أيمان المسلمين ففيها الكفارة، وهي من النوع الأول، وإن لم تكن من أيمان المسلمين، فهو من الثاني‏.‏ وأما إثبات يمين منعقدة، غير مكفرة فهذا لا أصل له في الكتاب والسنة‏.‏
وتقسيم أيمان المسلمين إلى يمين مكفرة وغير مكفرة كتقسيم الشراب المسكر إلى خمر، وغير خمر‏.‏ وتقسيم السفر إلى طويل وقصير‏.‏ وتقسيم الميسر إلى محرم وغير محرم، بل الأصول تقتضي خلاف ذلك‏.‏ وبسط الكلام له موضوع آخر‏.‏
لكن هذا القول الثالث وهو القول بثبوت الكفارة في جميع أيمان المسلمين هو القول الذي تقوم عليه الأدلة الشرعية التي لا تتناقض، وهو المأثور عن أصحاب رسول الله صلى الله عليه وسلم وأكابر التابعين‏:‏ إما في جميع الأيمان وإما في بعضها‏.‏ وتعليل ذلك بأنه يمين‏.‏ والتعليل بذلك يقتضي ثبوت الحكم في جميع أيمان المسلمين‏.‏
والصيغ ثلاثة صيغة تنجيز كقوله‏:‏ أنت طالق، فهذه ليست يمينًا، ولا كفارة في هذا باتفاق المسلمين‏.‏
والثاني‏:‏ صيغة قسم، كما إذا قال‏:‏ الطلاق يلزمنى لأفعلن كذا فهذه يمين باتفاق أهل اللغة والفقهاء‏.‏
والثالث‏:‏ صيغة تعليق، فهذه إن قصد بها اليمين فحكمها حكم الثاني باتفاق العلماء‏.‏ وأما إن قصد وقوع الطلاق عند الشرط‏:‏ مثل أن يختار طلاقها إذا أعطته العوض، فيقول‏:‏ إن أعطيتني كذا فأنت طالق‏.‏ ويختار طلاقها إذا أتت كبيرة، فيقول‏:‏ أنت طالق أن زنيت، أو سرقت‏.‏ وقصده الإيقاع عند الصفة، لا الحلف، فهذا يقع به الطلاق باتفاق السلف؛ فإن الطلاق المعلل بالصفة روي وقوع الطلاق فيه عن غير واحد من الصحابة‏:‏ كعلي، وابن مسعود، وأبي ذر، وابن عمر، ومعاوية، وكثير من التابعين، ومن بعدهم، وحكي الإجماع على ذلك غير واحد وما علمت أحدًا نقل عن أحد من السلف أن الطلاق بالصفة لا يقع، وإنما على النزاع فيه عن بعض الشيعة، وعن ابن حزم من الظاهرية‏.‏
وهؤلاء الشيعة بلغتهم فتاوي عن بعض فقهاء أهل البيت فيمن قصده الحلف، فظنوا أن كل تعليق كذلك، كما أن طائفة من الجمهور بلغتهم فتاوي عن بعض الصحابة والتابعين فيمن علق الطلاق بصفة أنه يقع عندها، فظنوا أن ذلك يمين‏.‏ وجعلوا كل تعليق يمينا، كمن قصده اليمين، ولم يفرقوا بين التعليق الذي يقصد به اليمين، والذي يقصد به الإيقاع، كما لم يفرق أولئك بينهما في نفس الطلاق‏.‏ وما علمت أحدًا من الصحابة أفتي في اليمين بلزوم الطلاق، كما لم أعلم أحدًا منهم أفتي في التعليق الذي يقصد به اليمين، وهو المعروف عن جمهور السلف، حتى قال به داود وأصحابه‏.‏ ففرقوا بين تعليق الطلاق الذي يقصد به اليمين والذي يقصد به الإيقاع، كما فرقوا بينهما في تعليق النذر وغيره‏.‏ والفرق بينهما ظاهر؛ فإن الحالف يكره وقوع الجزاء وإن وجدت الصفة، كقول المسلم‏:‏ إن فعلت كذا فأنا يهودي، أو نصراني، فهو يكره الكفر وإن وجدت الصفة، إنما التزامه لئلا يلزم، وليمتنع به من الشرط، لا لقصد وجوده عند الصفة، وهكذا الحلف بالإسلام لو قال الذمي‏:‏ إن فعلت كذا فأنا مسلم‏.‏
والحالف بالنذر والحرام والظهار والطلاق والعتاق إذا قال‏:‏ إن فعلت كذا فعلى الحج، وعبيدي أحرار، ونسائي طوالق، ومالي صدقة فهو يكره هذه اللوازم وإن وجد الشرط، وإنما علقها ليمنع نفسه من الشرط، لا لقصد وقوعها، وإذا وجد الشرط فالتعليق الذي يقصد به الإيقاع من باب الإيقاع، والذي يقصد به اليمين من باب اليمين‏.‏ وقد بين اللّه في كتابه أحكام الطلاق، وأحكام الأيمان‏.‏ وإذا قال‏:‏ إن سرقت، إن زينت، فأنت طالق، فهذا قد يقصد به اليمين، وهو أن يكون مقامها مع هذا الفعل أحب إليه من طلاقها، وإنما قصده زجرها وتخويفها لئلا تفعل، فهذا حالف لا يقع به الطلاق، وقد يكون قصده إيقاع الطلاق وهو أن يكون فراقها أحب إليه من المقام معها مع ذلك، فيختار إذا فعلته أن تطلق منه، فهذا يقع به الطلاق‏.‏ واللّه أعلم‏.
وسئل عمن حلف لا يكلم صهر أخيه، وحلف بالثلاث ما يدخل منزله، ثم دخل بغير رضاه‏؟‏
فأجاب‏:‏
إذا كان الحالف قد اعتقد أن المحلوف عليه يطيعه، ويبر يمينه، ولا يدخل إذا حلف عليه، فتبين له الأمر بخلاف ذلك، ولو علم أنه كذلك لم يحلف‏.‏ ففي حنثه نزاع بين العلماء‏.‏ والأقوى أنه لا يحنث‏.‏ واللّه أعلم‏.‏
وسئل عن رجل حلف بالطلاق الثلاث أنه لا يسكن في المكان الذي هو فيه وقد انتقل وأخلاه‏:‏ فهل يجوز له أن يعود أم لا‏؟‏
فأجاب‏:‏
إن كان السبب الذي حلف لأجله قد زال فله أن يعود واللّه أعلم‏.‏
وسئل شيخ الإسلام ـ رحمه اللّه ـ عن رجل حلف على زوجته بالطلاق الثلاث أنهالا تحط يدها في خريطته ولا تأخذ منها شيئا، وقال ذلك مدة أربع شهور، ثم بعد ذلك حلف يمينا ثانيا أنها لا تنقل ما سمعت إلى أحد، ثم بعد ذلك نقلته للناس، فقال لها زوجها‏:‏ ما حلفت عليك بالطلاق أنك لا تنقليه إلى أحد وقد نقلتيه‏؟‏ قالت‏:‏ نقلته، وما علمت على يمينا، فقال‏:‏ الآن قد وقع الطلاق‏.‏ قومي أعطيني خريطتي، وأعطيني منها الخيط، فما بقي على يمين، وقد وقع على الطلاق قالت‏:‏ أنا ما علمت أن علينا يمينا بالدائم، إنما اعتقدت اليمين مدة خمسة أو ستة أيام، فقال لها‏:‏ أنا ما أعرف، أنت الساعة طالق منى بالطلاق الثلاث فهل يلزمها الطلاق من أول يمين أو من الثاني‏؟‏
فأجاب‏:‏
إن كانت قد اعتقدت أن حكم يمينه قد انقضي وفعلت المحلوف عليه بعد ذلك، لم يحنث الحالف‏.‏ وإن كان قد قال أنت الساعة طالق منى ثلاثا؛ لاعتقاده أنه وقع به الطلاق، لم يقع بذلك شيء‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه تعالى ـ عن رجل كاتب عبده، وحصل منه حرج أوجب أنه حلف بالطلاق الثلاث أنه لا يفارقه من الضرب والترسيم إلى حيث يحضر إليه حسابه، أو يعتد إليه ما التمسه من الجامكية‏:‏ فهل يجوز خلاصه بوجه من الوجوه الشرعية، أفتونا‏؟‏
فأجاب ـ رضي اللّه عنه‏:‏
إن كان إحضار الحساب المطلوب قد عجز عنه المحلوف عليه، وعن إعادة المطلوب من الجامكية، لم يجز أن يطالب بواحد منهما، بل يلزم ولي الأمر الحالف بفراقه، وإذا ألزمه بذلك لم يحنث على الصحيح من قولي العلماء، ولم يكن عليه طلاق، سواء ألزمه بذلك وإلى حرب السلطان ونحوه، أو وإلى حكم، أو كاتب فوقه ينفذ حكمه فيه بالعدل وهكذا إن لم يجب عليه إحضار أحدهما، فإنه إذا لم يكن واجبا في الشرع الذي بعث اللّه به رسوله صلى الله عليه وسلم وجب إلزامه بفراقه، وإذا فارقه والحال هذه لم يحنث‏.‏
وكذلك إن اعتقد الحالف أن الأمر على صفة فتبين الأمر بخلافه، مثل أن يعتقد أن في الحساب كشف أمور يجب كشفها، فتبين الأمر بخلافه، فإنه لا يحنث عند كثير من العلماء إذا فارقه، وكذلك إن اعتقد أن إعادة الجامكية واجب عليه، فحلف على ذلك، ثم تبين أنه ليس بواجب، فإنه لا يحنث عند كثير من أهل العلم، وكذلك لو اعتقد أن المحلوف عليه قادر على الفعل المطلوب فتبين أنه عاجز، فإنه لا يحنث عند كثير من أهل العلم‏.‏ وهو أحسن القولين، وأقواهما في الشرع‏.‏ وكذلك لو اعتقد أنه خان أو سرق مالا، فحلف على إعادته، ثم تبين أنه لم يخن، ولم يسرق فإنه لا يحنث في أصح قولي العلماء‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه ـ عن رجل حلف بالطلاق الثلاث وهو غضبان‏:‏ أنها ما تدخل بيت عمتها، ورزقت زوجته ولداً، ثم بعد ذلك دخلت المرأة المحلوف عليها بيت عمتها، وكان قد قال للحالف ناس‏:‏ إنه إذا ولدت المرأة ودخلت فلا حنث عليه، أفتونا‏؟‏
فأجاب‏:‏
إذا كان الحالف قد اعتقد أن المرأة إذا ولد لها ولد لا حنث عليه، ودخلت بهذا الاعتقاد، فلا حنث عليه، لكن يمينه باقية، فإذا فعل المحلوف عليه عالماً عامداً حنث‏.‏ واللّه أعلم‏.‏
وسئل عن رجل حلف على زوجته فقال لها‏:‏ إن خرجت وأنا غائب فأنت طالق ثلاثا، فلما قدم من السفر قالت له‏:‏ واللّه احتجت إلى الحمام، ولم أقدر للغسل بالبيت‏؟‏
فأجاب‏:‏
إن كانت اعتقدت أن هذه الصورة ليست داخلة في يمينه، وأنها لا تكون مخالفة ليمينه إذا فعلت ذلك، لم يحنث الحالف في يمينه‏.‏
وسئل ـ رحمه اللّه تعالى ـ عن رجل له زوجتان، فعدم من بيته مبلغ، فحلف بالطلاق الثلاث من الجديدة أنه إذا لم يطلع لهذا المبلغ الذي عدم من بيته ما يخلي العتيقة في بيته وكان في عقيدته أن العتيقة هي التي خانت في المبلغ المحلوف عليه‏.‏
فأجاب ـ أيده اللّه‏:‏
إذا كان قد اعتقد أن العتيقة قد خانته فحلف إن لم تأت بذلك لأخرجها؛ لأجل ذلك، ثم تبين أنها لم تخنه، لم يكن عليه أن يخرجها، ولا حنث عليه‏.‏ واللّه أعلم
وسئل عن رجل حلف بالطلاق الثلاث أنه ما يزوج ابنته لرجل معين، ثم إنه زوجها بغيره، ثم بانت من الثاني بالثلاث، فهل له أن يزوجها للرجل الذي كان قد حلف عليه أم? لا‏؟‏
فأجاب‏.‏
إن كان نية الحالف أو سبب اليمين يقتضي الحلف على ذلك التزويج خاصة، جاز أن يزوجها المرة الثانية، مثل أن يكون قد امتنع لتزويجه؛ لكونه طلب منه جهازا كثيراً، ثم في المرة الثانية قنع بها بلا جهاز‏.‏ وأما إن كان السبب باقيا، حنث‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه تعالى ـ عن رجل حج له زوجتان، وحلف بالطلاق الثلاث أنه لا يطعمهم شيئاً‏؟‏
فأجاب‏:‏
إن كان نيته أن سبب اليمين يقتضي أنه امتنع لسبب وقد زال ذلك السبب انحلت يمينه في أظهر قولي العلماء‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه ـ عمن حلف بالطلاق الثلاث على زوجته أنها لا تنزل من بيته إلا بإذنه، ثم إنها قالت‏:‏ أنا اليوم أتغدي أنا وأمك، فاعتقد أن أمه تجيء إلى عندها واعتقدت الزوجة أنه أذن لها، فذهبت إلى عند أمه‏.‏
فأجاب‏:‏
الطلاق والحالة هذه لا يقع به في أصح قولي العلماء، كما هو إحدى قولي الشافعي، وإحدى الروايتين عن أحمد؛ فإن هذه هي مسألة الجاهل والناسي، والنزاع فيها مشهور هل يحنث، أم لا يحنث، أم يفرق بين اليمين المكفرة وغيرها‏؟‏
والصواب أنه لا يحنث مطلقًا؛ لأن البر والحنث في اليمين بمنزلة الطاعة والمعصية في الأمر؛ إذ كان المحلوف عليه جملة طلبية‏.‏
فـإن المحلوف عليه، إما جملة خبرية، فيكون مقصود الحالف التصديق، والتكذيب‏.‏ وإما جملة طلبية، فيكون مقصود الحالف الحض والمنع، فهو يحض نفسه أو من يحلف عليه، ويمنع نفسه أو من يحلف عليه، فهو أمر ونهي مؤكد بالقسم‏.‏ فالحنث في ذلك كالمعصية في الأمر المجرد‏.‏ ومعلوم أنه قد استقر في الشريعة‏:‏ أن من فعل المنهي عنه ناسيا أو مخطئًا معتقداً أنه ليس هو المنهي ـ كأهل التأويل السائغ ـ فإنه لا يكون هذا الفاعل آثمًا ولا عاصيًا، كما قد استجاب اللّه قول المؤمنين‏:‏ ‏{‏رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، فكذلك من نسي اليمين، أو اعتقد أن الذي فعله ليس هو المحلوف عليه؛ لتأويل، أو غلط ـ كسمع، ونحوه ـ لم يكن مخالفاً اليمين، فـلا يكون حالفا، فلا فرق في ذلك بين أن يكون الحلف باللّه تعالى، أو بساير الأيمان؛ إذ الأيمان يفترق حكمها في المحلوف به‏.‏ أما في المحلوف عليه فلا فرق، والكلام هنا في المحلوف عليه، لا في المحلوف به‏.‏
ومعلوم أن الحالف بالطلاق والعتاق لم يجعل ذلك تعليقا محضًا ـ كالتعليق بطلوع الشمس ـ ولا مقصوده وقوع الشرط والجزاء ـ كنذر التبرر، وكالتعليق على العوض في مثل الخلع ـ وإنما مقصوده حض نفسه، أو منع من حلف عليه ومنع نفسه أو من حلف عليه، كما يقصد ذلك الناذر ـ نذر الحجاج، والغضب ـ ولهذا اتفق الفقهاء على تسمية ذلك يمينًا، وكان الصحيح في مذهب أحمد وغيره جواز الاستثناء في ذلك؛ بخلاف المحض فإنه إيقاع موقت، فليس هو يمين على الصحيح، ولا ينفع فيه الاستثناء منه عند من لا يجوز الاستثناء في الإيقاع، كمالك، وأحمد، وغيرهما‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه تعالى ـ عن رجل وجد ابن خالته عند زوجته، فحلف بالطلاق‏:‏ إن ابن خالته كان عند زوجته، وكذلك كان عندها‏؟‏
فأجاب‏:‏
اذا كان الحالف صادقا في يمينه فلا حنث عليه‏.‏ وكذلك إذا اعتقد صدق نفسه فلا حنث عليه، ولو كان الأمر في الباطن بخلاف ذلك ـ في أصح قولي العلماء‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه ـ عن رجل حلف بالطلاق أنه ما يتزوج فلانة، ثم بدى له أن ينكحها فهل له ذلك‏؟‏
فأجاب ـ نور اللّه مرقده وضريحه‏:‏
الحمد للّه رب العالمين، له أن يتزوجها، ولا يقع بها طلاق إذا تزوجها عند جمهور السلف، وهو مذهب الشافعي وأحمد، وغيرهما‏.‏
وسئل ـ رحمه اللّه تعالى ـ عن رجل امتنعت عليه زوجته من مجامعتها، فانجرح من امتناعها عليه، فحلف بالطلاق وكانت حاملا ألا يجامعها بعد الولادة‏:‏ فهل يقع عليه الطلاق إن جامعها بعد الولادة، أم لا‏؟‏ وهل ينظر إلى السبب المهيج لليمين أم لا‏؟‏
فأجاب‏:‏
اذا جامعها بعد الولادة ينظـر في ذلك إلى نية الحالف وسبب اليمين، فإن كان حلف لسبب وزال السبب فلا حنث عليه ـ في أظهر قولي العلماء في مذهب أحمد وغيره، فإن من حلف على معين لسبب‏:‏ كأن يحلف أن لا يدخل البلد لظلم رآه فيه، ثم يزول الظلم‏.‏ أو لا يكلم فلانا، ثم يزول الفسق، ونحو ذلك، ففي حنثه حينئذٍ قولان في مذهب أحمد وغيره أظهرهما أنه لا حنث عليه؛ لأن الحض والمنع في اليمين كالأمر والنهي، فالحلف على نفسه أو غيره بمنزلة الناهي عن الفعل‏.‏ ومن نهي عن دخول بلد أو كلام شخص لمعني ثم زال ذلك المعني زال المنهي عنه، كما إذا امتنع أن يبدأ رجلا بالسلام؛ لكونه كافراً فأسلم‏.‏ وألا يدخل بلداً؛ لكونه دار حرب، فصار دار إسلام‏.‏ ونحو ذلك، فإن الحكم إذا ثبت بعلة زال بزوالها‏.‏
فالرجل إذا حلف لا يواقع امرأته إذا كان قصده عقوبتها؛ لكونها تماطله وتنشز عليه إذا طلب ذلك، فإذا تابت من ذلك وصارت مطيعة موافقة زال سبب الهجر الذي علقها به، كما لو هجرها لنشوز ثم زال‏.‏ وأما إن كان قصده الامتناع من وطئها أبداً؛ لأجل الذنب المتقدم، تابت، أو لم تتب بحيث لو علم أنها تتوب توبة صحيحة كان مقصوده عقوبتها على ما مضي، كما يعاقب الرجل غيره لذنب ماض تاب منه أو لم يتب، لا لغرض الزجر عن المستقبل، بل لمجرد شفاء غيظه، ونحو ذلك، فهذا نوع آخر واللّه أعلم‏.‏
وسئل ـ رحمه اللّه تعالى ـ عن رجل حلف على زوجته بالطلاق أنه ما يطؤها لست شهور، ولم يكن بقي لها غير طلقة، ونيته ألا يطأها حتى تنقضي المدة‏:‏ فإذا انقضت المدة ماذا يفعل‏؟‏
فأجاب‏:‏
إذا انقضت المدة فله وطؤها ولا شيء عليه إذا لم تطالبه بالوطء عند انقضاء أربعة أشهر‏.‏ هذا مذهب مالك، وأحمد، والشافعي، والجمهور‏.‏ وهو يسمى موليًا‏.‏
وسئل ـ رحمه اللّه ـ عن رجل له زوجة وجارية، فتسرى بالجارية، فغارت المرأة، فحلف ألا يعود يطأ الجارية، ثم أعتقها، وتزوجت الجارية، فأقامت مع الزوج مدة وتوفي عنها‏:‏ فهل للمعتق أن يتزوجها‏؟‏
فأجاب‏:‏
إذا كانت نيته أو سبب اليمين يقتضي أنه لا يطؤها بملك كان له أن يتزوجها ويطأها، وإن كان ذلك يقتضي أنه لا يطؤها بحال لا ملك ولا عقد حنث إذا فعل المحلوف عليه‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه ـ عن رجل عليه مبلغ لشخصين قال‏:‏ الطلاق الثلاث أن الشهر ما ينفصل حتى يعطيها المبلغ، وإن لم يحلف حبسه‏.‏ والآن ما حصل، والشهر بقي فيه اليوم، وهو خائف أن يقع عليه الحنث؛ فإذا خالع الزوجة بطلقة واحدة يفيده هذا، ولا يقع عليه الطلاق الثلاث، أم لا‏؟‏
فأجاب‏:‏
إذا أكره على اليمين بغير حق، بأن يكون عاجزًا عن وفاء الدينوأكره على اليمين، وإلا حبس وضرب، لم ينعقد يمينه، ولا حنث فيها، واللّه أعلم‏.‏

وسئل ـ رحمه اللّه ـ عن رجل يشتري البقل بشيء يزن عليه الحق، والبعض يشتريه بلا حق وحضر له من يخاف منه، فحلف بالطلاق أنه أي شيء اشتريته تزن حقه‏:‏ فهل يجوز له أن يشتري الفلت‏؟‏
فأجاب‏:‏
اذا أكره على اليمين بغير حق لم تنعقد يمينه، ولا حنث عليه وإذا لم يمكن من أعوان الضمان فليس له عنده حق، لا في الشرع، ولا في العادة‏.‏ وإذا لم يكن له عنده حق لم يحنث بترك إعطائه‏.‏ واللّه أعلم‏.‏

وسئل عن رجل وضع حجة في بيت أخيه فعدمت، ثم بعد أيام طلبها ولم يجدها فحلف بالطلاق أنه ما يدخل بيت أخيه حتى يعطي الحجة معتقدا وجودها‏؟‏
فأجاب‏:‏
إن كانت الحجة قد عدمت قبل اليمين، ولكن اعتقد بقاءها، فإنه لا يحنث عند جمهور العلماء؛ لوجهين أحدهما‏:‏ أنه حلف على ممتنع لذاته، كما لو حلف ليشربن الماء الذي في الكوز ولا ماء فيه‏.‏ وهذا لا يحنث عند الأكثرين‏.‏ والثاني‏:‏ اعتقد بقاءها وإمكان أعطائها، فحلف على شيء يعتقده موصوفا بصفة فتبين بخلاف تلك الصفة‏.‏
باب تعليق الطلاق بالشروط
سئل ـ شيخ الإسلام رحمه اللّه ـ عن رجل حلف بالطلاق، ثم استثنى هنيهة بقدر ما يمكن فيه الكلام‏؟‏
فأجاب‏:‏
لا يقع فيه الطلاق، ولا كفارة عليه والحال هذه‏.‏ ولو قيل له‏:‏ قل‏:‏ إن شاء اللّه ينفعه ذلك أيضًا، ولو لم يخطر له الاستثناء إلا لما قيل له‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه ـ عن رجل حنق من زوجته فقال‏:‏ أنت طالق ثلاثًا‏.‏ قالت له زوجته‏:‏ قل‏:‏ الساعة قال‏:‏ الساعة، ونوى الاستثناء‏؟‏
فأجاب‏:‏
إن كان اعتقاده أنه إذا قال‏:‏ الطلاق يلزمني إن شاء اللّه أنه لا يقع به الطلاق، ومقصوده تخويفها بهذا الكلام، لا إيقاع الطلاق، لم يقع الطلاق‏.‏ فإن كان قد قال في هذه الساعة‏:‏ إن شاء اللّه فإن مذهب أبي حنيفة والشافعي أن الطلاق المعلق بالمشيئة لا يقع، ومذهب مالك وأحمد يقع، كما روي عن ابن عباس، لكن هذا لما كان مقصوده واعتقاده أنه لا يقع صار الكلام عنده كلاما لا يقع به طلاق، فلم يقصد التكلم بالطلاق‏.‏ وإذا قصد المتكلم بكلام لا يعتقد أنه يقع به الطلاق، مثل ما لو تكلم العجمي بلفظ وهو لا يفهم معناه لم يقع، وطلاق الهازل وقع؛ لأن قصد المتكلم الطلاق وإن لم يقصد إيقاعه‏.‏ وهذا لم يقصد لا هذا، ولا هذا وهو يشبه ما لو رأى امرأة فقال‏:‏ أنت طالق ـ يظنها أجنبية ـ فبانت امرأته، فإنه لا يقع به طلاق على الصحيح‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه ـ عن رجل اعتقد مسألة ‏[‏الدور‏]‏ المسندة لابن سريج، ثم حلف بالطلاق على شيء لا يفعله ثم فعله، ثم رجع عن المسألة وراجع زوجته، ثم بعد ذلك حلف على شيء بالطلاق الثلاث ألا يفعله، ثم بعد ذلك قال لزوجته‏:‏ أنت طالق‏:‏ فهل يقع عليه الطلاق الثلاث‏؟‏ أم يستعمل المسألة الأولى المشار إليها‏؟‏
فأجاب‏:‏
المسألة السريجية باطلة في الإسلام، محدثة، لم يفت بها أحد من الصحابة والتابعين ولا تابعيهم، وإنما ذكرها طائفة من الفقهاء بعد المائة الثالثة، وأنكر ذلك عليهم جمهور فقهاء المسلمين‏.‏ وهو الصواب؛ فإن ما قاله أولئك يظهر فساده من وجوه‏.‏
منها أنه قد علم بالاضطرار من دين الإسلام أن اللّه أباح الطلاق كما أباح النكاح، وأن دين المسلمين مخالف لدين النصارى الذين لا يبيحون الطلاق، فلو كان في دين المسلمين ما يمتنع معه الطلاق لصار دين المسلمين مثل دين النصارى‏.‏
وشبهة هؤلاء أنهم قالوا‏:‏ إذا قال لامرأته‏:‏ إذا وقع عليك طلاقي فأنت طالق قبله ثلاثا، ثم طلقها بعد ذلك طلاقا منجزا، لزم أن يقع المعلق، ولو وقع المعلق يقع المنجز، فكان وقوعه يستلزم عدم وقوعه، فلا يقع، وهذا خطأ، فإن قولهم‏:‏ لو وقع المنجز لوقع المعلق‏:‏ إنما يصح لو كان التعليق صحيحا، فأما إذا كان التعليق باطلاً لا يلزم وقوع التعليق، والتعليق باطل؛ لأن مضمونه وقوع طلقة مسبوقة بثلاث، ووقوع طلقة مسبوقة بثلاث باطل في دين المسلمين‏.‏
ومضمونه ـ أيضا ـ إذا وقع عليك طلاقي لم يقع عليك طلاقي‏.‏ وهذا جمع بين النقيضين، فإنه إذا لم يقع الشرط لم يقع الجزاء‏.‏ وإذا وقع الشرط لزم الوقوع‏.‏ فلو قيل‏:‏ لا يقع مع ذلك، لزم أن يقع ولا يقع، وهذا جمع بين النقيضين‏.‏
وأيضا، فالطلاق إذا وقع لم يرتفع بعد وقوعه، فلما كان كلام المطلق يتضمن محالاً في الشريعة ـ وهو وقوع طلقة مسبوقة بثلاث ـ ومحالاً في العقل، وهو الجمع بين وقوع الطلاق وعدم وقوعه، كان القائل بالتسريج مخالفا للعقل والدين، لكن إذا اعتقد الحالف صحة هذا اليمين باجتهاد أو تقليد، وطلق بعد ذلك معتقدا أنه لا يقع به الطلاق، لم يقع به الطلاق؛ لأنه لم يقصد التكلم بما يعتقده طلاقا، فصار كما لو تكلم العجمي بلفظ الطلاق وهو لا يفهمه، بل وكذلك لو خاطب من يظنها أجنبية بالطلاق فتبين أنها امرأته، فإنه لا يقع به على الصحيح‏.‏ ولو تبين له فساد التسريج بعد ذلك، وأنه يقع المنجز لم يكن ظهور الحق له فيما بعد موجباً لوقوع الطلاق عليه‏.‏ وكذلك إن احتاط فراجع امرأته خوفاً أن يكون الطلاق وقع به، أو معتقداً وقوع الطلاق به، لم يقع‏.‏ ولو أقر بعدما تبين له فساد التسريج أن الطلاق وقع لم يقع بهذا الإقرار شيء، ولو اعتقد وقوع الطلاق فراجع امرأته، ثم فعل المحلوف عليه معتقداً أنه قد حنث فيه مرة فلا يحنث فيه مرة ثانية، لم يقع به، فهذا الفعل شيء واليمين التي حلف بها أنه لا يفعل ذلك الشيء باقية، فإن كان سبب اليمين باقيًا فهي باقية، وإن زال سبب اليمين فله فعل المحلوف عليه؛ بناء على ذلك، ولم يحنث‏.‏ وكذلك لو تزوجها ثم فعل المحلوف عليه معتقدًا أن البينونة حصلت وانقطع حكم اليمين الأولى لم يحنث؛ لاعتقاده زوال اليمين، كما لا يحنث الجاهل بأن ما فعله هو المحلوف عليه في أصح قولي العلماء‏.‏
وأما قوله لزوجته بعد ذلك‏:‏ أنت طالق، فإنه تقع هذه الطلقة، وإذا اعتقد أنه بهذه الطلقة قد كملت ثلاثا، وأقر أنه طلقها ثلاثا، لم يقع بهذا الاعتقاد شيء، ولا بهذا الإقرار‏.‏
وسئل ـ رحمه اللّه ـ ما قولكم في العمل بالسريجية وهو أن يقول الرجل لامرأته‏:‏ إذا طلقتك فأنت طالق قبله ثلاثا، وهذه المسألة تسمي مسألة ابن سريج‏؟‏
الجواب‏:‏
هذه المسألة لم يفت بها أحد من سلف الأمة ولا أئمتها، لا من الصحابة، ولا التابعين، ولا أئمة المذاهب المتبوعين ـ كأبي حنيفة، ومالك، والشافعي، وأحمد ـ ولا أصحابهم الذين أدركوهم ـ كأبي يوسف، ومحمد، والمزني، والبويطي، وابن القاسم، وابن وهب، وإبراهيم الحربي، وأبي بكر الأثرم، وأبي داود، وغيرهم ـ لم يفت أحد منهم بهذه المسألة، وإنما أفتى بها طائفة من الفقهاء بعد هؤلاء، وأنكـر ذلـك عليهم جمهور الأمة كأصحاب أبي حنيفة ومالك وأحمد، وكثير من أصحاب الشافعي، وكان الغزالي يقول بها ثم رجع عنها وبين فسادها‏.‏
وقد علم من دين المسلمين أن نكاح المسلمين لا يكون كنكاح النصارى‏.‏ والدور الذي توهموه فيها باطل؛ فإنهم ظنوا أنه إذا وقع المنجز وقع المعلق وهو إنما يقع لو كان التعليق صحيحا، والتعليق باطل؛ لأنه اشتمل على محال في الشريعة، وهو وقوع طلقة مسبوقة بثلاث؛ فإن ذلك محال في الشريعة، والتسريج يتضمن لهذا المحال في الشريعة، فيكون باطلا‏.‏ وإذا كان قد حلف بالطلاق معتقداً أنه لا يحنث، ثم تبين له فيما بعد أنه لا يجوز، فليمسك امرأته، ولا طلاق عليه فيما مضى، ويتوب في المستقبل‏.‏
والحاصل أنه لو قال الرجل لامرأته‏:‏ إن طلقتك فأنت طالق قبله ثلاثا‏.‏ فطلقها، وقع المنجز على الراجح، ولا يقع معه المعلق؛ لأنه لو وقع المعلق وهو الطلاق الثلاث لم يقع المنجز ـ لأنه زائد على عدد الطلاق، وإذا لم يقع المنجز لم يقع المعلق‏.‏ وقيل‏:‏ لا يقع شيء؛ لأن وقوع المنجز يقتضي وقوع المعلق، ووقوع المعلق يقتضي عدم وقوع المنجز، وهذا القيل لا يجوز تقليده‏.‏ وابن سريج بريء مما نسب إليه فيها، قاله الشيخ عز الدين‏.‏
وسئل ـ رحمه اللّه‏:‏
هل تصح مسألة ابن سريج، أم لا‏؟‏ فإن قلنا‏:‏ لا تصح فمن قلده فيها، وعمل فيها، فلما علم بطلانها استغفر اللّه من ذلك‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، هذه المسألة محدثة في الإسلام، ولم يفت بها أحد من الصحابة ولا التابعين، ولا أحد من الأئمة الأربعة، وإنما أفتى بها طائفة من المتأخرين، وأنكر ذلك عليهم جماعة علماء المسلمين‏.‏ ومن قلد فيها شخصا ثم تاب فقد عفا اللّه عما سلف، ولا يفارق امرأته وإن كان قد تزوج بها إذا كان متأولا‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه تعالى ـ عن رجل تزوج بامرأة وجاءه منها ولد، وأوصاه الشهود أو غيرهم‏:‏ أنه إذا دخل على زوجته أن يقول لها‏:‏ إذا طلقتك فأنت طالق قبل طلاقك ثلاثًا‏:‏ فهل يجوز ذلك العقد، أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، النكاح صحيح لا يحتاج إلى استئناف والتسريج الذي لا يتكلم به لا يفسد النكاح باتفاق العلماء، لكنه إن طلقها بعد ذلك وقع به الطلاق عند جماهير أهل العلم‏:‏ من أصحاب مالك، وأحمد، وأبي حنيفة وكثير من أصحاب الشافعي، أو أكثرهم‏.‏
وسئل ـ رحمه اللّه تعالى ـ عن رجل له زوجة طلبت منه الطلاق، وطلقها، وقال‏:‏ ما بقيت أعود إليها أبداً، فوجده صاحبه، فقال‏:‏ ما أصدقك على هذا إلا إن قلت‏:‏ كلما تزوجت هذه كانت طالقا على مذهب مالك، ولم يري الأحكام الشرعية‏:‏ فهل له أن يردها‏؟‏
فأجاب‏:‏
الحمد للّه، أما إن قصد كلما تزوجتها برجعة أو عقد جديد ـ وهو ظاهر كلامه ـ فمتى ارتجعها قبل انقضاء العدة طلقت ثانية، ثم إن ارتجعها طلقت ثالثة، وإن تركها حتى تنقضي عدتها بانت منه، فإذا تزوجها بعد ذلك، فمن قال‏:‏ إن تعليق الطلاق بالنكاح يقع في مثل هذا ـ كأبي حنيفة ومالك وأحمد في رواية ـ قال‏:‏ إن هذه إذا تزوجها يقع بها الطلاق‏.‏ وأما من لم يقل بذلك ـ كالشافعي وأحمد في المشهور عنه ـ فهذه لما علق طلاقها كانت رجعية، والرجعية كالزوجة في مثل هذا، لكن تخلل البينونة‏:‏ هل يقطع حكم الصفة‏؟‏ ظـاهر مذهب أحمد أنه لا يقطع‏.‏ وقد نص على الفرق في تعليق الطلاق على النكاح بين أن يكون في عدة أو لا يكون، فعلى مذهبه يقع الطلاق بها إذا تزوجها، وهو أحد قولي الشافعي‏.‏ وعلى قوله الآخر الذي يقول فيه‏:‏ إن البينونة تقطع حكم الصفة، وهو رواية عن أحمد؛ فإن قوله إذا تزوجها، كقوله إذا دخلت الدار‏.‏ وإذا بانت انحلت هذه اليمين، فيجوز له أن يتزوجها ولا يقع به طلاق، وهو الذي يرجحه كثير من أصحاب الشافعي‏.‏
وأما قوله على مذهب مالك؛ فإنه التزام منه لمذهب بعينه، وذلك لا يلزم؛ بل له أن يقلد مذهب الشافعي‏.‏ وإن كان الطلاق بائنا بعوض والتعليق بعد هذا في العدة وغيره تعليق بأجنبية، فلا يقع به شيء إذا تزوجها في مذهب الشافعي‏.‏
وسئل ـ رحمه اللّه تعالى ـ عن رجل شافعي المذهب بانت منه زوجته بالطلاق الثلاث، ثم تزوجت بعده وبانت من الزوج الثاني، ثم أرادت صلح زوجها الأول؛ لأن لها منه أولاداً فقال لها‏:‏ إنني لست قادراً على النفقة، وعاجز عن الكسوة، فأبت ذلك، فقال لها‏:‏ كلما حللت لي حرمت على‏:‏ فهل تحرم عليه، وهل يجوز ذلك‏؟‏
فأجاب‏:‏
الحمد للّه، لا تحرم عليه بذلك؛ لكن فيها قولان‏:‏ أحدهما‏:‏ أن له أن يتزوجها، ولا شيء عليه‏.‏ والثاني‏:‏ عليه كفارة ـ إما كفارة ظهار في قول، وإما كفارة يمين في قول آخر‏.‏ وكذلك مذهب الشافعي وأحمد وغيرهما أن له أن يتزوجها ولا يقع به طلاق، لكن في التكفير نزاع‏.‏ وإنما يقول بوقوع الطلاق بمثل هذه من يجوز تعليق الطلاق على النكاح ـ كأبي حنيفة ومالك ـ بشرط أن يرى الحرام طلاقا كقول مالك، وإذا نواه كقول أبي حنيفة‏.‏ وأما الشافعي وأحمد فعندهما لو قال‏:‏ كلما تزوجتك فأنت طالق لم يقع به طلاق، فكيف في الحرام، لكن أحمد يجوز عليه في المشهور عنه تصحيح الظهار قبل الملك، بخلاف الشافعي‏.‏ واللّه أعلم‏.‏


باب الظهـار - مجموع الفتاوى

باب الظهـار

باب الظهـار
سئل شيخ الإسلام أَحَمدُ بن تَيميَّة ـ قدسَ اللّه روحه ـ عن رجل قال لامرأته‏:‏ أنت على مثل أمي، وأختي‏؟‏
فأجاب‏:‏
إن كان مقصوده أنت على مثل أمي وأختي في الكرامة فلا شيء عليه‏.‏ وإن كان مقصوده يشبهها بأمه وأخته في باب النكاح فهذا ظهار، عليه ما على المظاهر، فإذا أمسكها فلا يقربها حتى يكفر كفارة ظهار‏.‏
وسئل ـ رَحمه الله ـ عن رجل تزوج، وأراد الدخول الليلة الفلانية، وإلا كانت عندي مثل أمي وأختي، ولم تتهيأ له ذلك الوقت الذي طلبها فيه، فهل يقع طلاق‏؟‏
فأجاب‏:‏
لا يقع عليه طلاق قي المذاهب الأربعة، لكن يكون مظاهرا فإذا أراد الدخول فإنه يكفر قبل ذلك‏.‏ الكفارة التي ذكرها الله في سورة المجادلة فيعتق رقبة مؤمنة، فإن لم يجد فصيام شهرين متتابعين، فإن لم يستطع فإطعام ستين مسكينا‏.‏
وسئل ـ رَحمه الله تعالى ـ عن رجل حنق من زوجته فقال‏:‏ إن بقيت أنكحك أنكح أمي تحت ستور الكعبة‏:‏ هل يجوز أن يصالحها‏؟‏
فأجاب‏:‏
الحمد لله، إذا نكحها فعليه كفارة الظهار ـ عتق رقبة مؤمنة ـ فإن لم يجد فصيام شهرين متتابعين، فإن لم يستطع فإطعام ستين مسكينا، ولا يمسها حتى يُكَفِّر‏.‏
وسئل ـ رَحمه الله ـ عن رجلين قال أحدهما لصاحبه‏:‏ يا أخي، لا تفعل هذه الأمور بين يدي امرأتك، قبيح عليك، فقال‏:‏ ما هي إلا مثل أمي‏.‏ فقال‏:‏ لأي شيء قلت‏؟‏ ‏!‏ سمعت أنها تحرم بهذا اللفظ، ثم كرر على نفسه، وقال‏:‏ أي والله هي عندي مثل أمي‏:‏ هل تحرم على الزوج بهذا اللفظ‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إن أراد بقوله‏:‏ إنها مثل أمي أنها تستر على ولا تهتكني ولا تلومني، كما تفعل الأم مع ولدها، فإنه يؤدب على هذا القول، ولا تحرم عليه امرأته؛ فإن عمر بن الخطاب ـ رضي الله عنه ـ سمع رجلا يقول لامرأته‏:‏ يا أختي، فأدبه ـ وإن كان جاهلا لم يؤدب على ذلك، وإن استحق العقوبة على ما فعله من المنكر ـ وقال أختك هي‏؟‏ ‏!‏ فلا ينبغي أن يجعل الإنسان امرأته كأمه‏.‏
وإن أراد بها عندي مثل أمي‏.‏ أي في الامتناع عن وطئها، والاستمتاع بها، ونحو ذلك مما يحرم من الأم، فهي مثل أمي التي ليست محلا للاستمتاع بها، فهذا مظاهر يجب عليه ما يجب على المظاهر فلا يحل له أن يطأها حتى يكفر كفارة الظهار فيعتق رقبة، فإن لم يجد فصيام شهرين متتابعين، فإن لم يستطع فإطعام ستين مسكينا‏.‏ وإذا فعل ذلك حل له ذلك باتفاق المسلمين، إلا ينوي أنها محرمة على كأمي، فهذا يكون مظاهرا في مذهب أبي حنيفة، والشافعي، وأحمد‏.‏ وحكي في مذهب مالك نزاع في ذلك‏:‏ هل يقع به الثلاث، أم لا‏؟‏
والصواب المقطوع به أنه لا يقع به طلاق، ولا يحل له الوطء حتى يكفر باتفاقهم، ولا يقع به الطلاق بذلك‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله ـ عن رجل قال لامرأته بائن عنه إن رددتك تكوني مثل أمي وأختي‏:‏ هل يجوز أن يردها، وما الذي يجب عليه‏؟‏
فأجاب‏:‏
في أحد قولي العلماء عليه كفارة ظهار، وإذا ردها في الآخر لا شيء‏.‏ والأول أحوط‏.‏
وسئل ـ رَحمه الله ـ عن رجل قال في غيظه لزوجته‏:‏ أنت على حرام مثل أمي‏.‏
فأجاب‏:‏
هذا مظاهر من امرأته، داخل في قوله‏:‏ ‏{‏الَّذِينَ يُظَاهِرُونَ مِنكُم مِّن نِّسَائِهِم مَّا هُنَّ أُمَّهَاتِهِمْ إِنْ أُمَّهَاتُهُمْ إِلَّا اللَّائِي وَلَدْنَهُمْ وَإِنَّهُمْ لَيَقُولُونَ مُنكَرًا مِّنَ الْقَوْلِ وَزُورًا وَإِنَّ اللَّهَ لَعَفُوٌّ غَفُورٌ وَالَّذِينَ يُظَاهِرُونَ مِن نِّسَائِهِمْ ثُمَّ يَعُودُونَ لِمَا قَالُوا فَتَحْرِيرُ رَقَبَةٍ مِّن قَبْلِ أَن يَتَمَاسَّا ذَلِكُمْ تُوعَظُونَ بِهِ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ فَمَن لَّمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ مِن قَبْلِ أَن يَتَمَاسَّا فَمَن لَّمْ يَسْتَطِعْ فَإِطْعَامُ سِتِّينَ مِسْكِينًا‏}‏ ‏[‏المجادلة‏:‏ 2،4‏]‏، فهذا إذا أراد إمساك زوجته ووطأها فإنه لا يقربها حتى يكفر هذه الكفارة التي ذكرها الله‏.‏
وسئل ـ رَحمه الله ـ عن رجل قالت له زوجته‏:‏ أنت على حرام مثل أبي وأمي‏.‏ وقال لها‏:‏ أنت على حرام مثل أمي وأختي‏:‏ فهل يجب عليه الطلاق‏؟‏
فأجاب‏:‏
لا طلاق بذلك، ولكن إن استمر على النكاح فعلى كل منهما كفارة ظهار قبل أن يجتمعا، وهي عتق رقبة، فإن لم يجد فصيام شهرين متتابعين، فإن لم يستطع فإطعام ستين مسكينا‏.‏


باب ما يلحق من النَّسَبِ - مجموع الفتاوى

باب ما يلحق من النَّسَبِ

وسئل ـ رَحمه الله تعالى ـ عن رجل تزوج بنتا بكراً، بالغاً، ودخل بها، فوجدها بكرا، ثم إنها ولدت ولدا بعد مضي ستة أشهر بعد دخوله بها‏:‏ فهل يلحق به الولد أم لا‏؟‏ وأن الزوج حلف بالطلاق منها أن الولد ولده من صلبه‏:‏ فهل يقع به الطلاق أم لا‏؟‏ والولد ابن سوي كامل الخلقة، وعمر سنين‏.‏ أفتونا مأجورين‏.‏
فأجاب ـ رضي الله عنه‏:‏
الحمد لله، إذا ولدت لأكثر من ستة أشهر حين دخل بها ولو بلحظة لحقه الولد باتفاق الأئمة‏.‏ ومثل هذه القصة وقعت في زمن عمر بن الخطاب ـ رضي الله عنه ـ واستدل الصحابة على إمكان كون الولد لستة أشهر بقوله تعالى‏:‏ ‏{‏وَحَمْلُهُ وَفِصَالُهُ ثَلَاثُونَ شَهْرًا‏}‏ ‏[‏الأحقاف‏:‏ 15‏]‏، مع قوله‏:‏ ‏{‏وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، فإذا كان مدة الرضاع من الثلاثين حولين يكون الحمل ستة أشهر، فجمع في الآية أقل الحمل وتمام الرضاع ولو لم يستلحقه، فكيف إذا استلحقه وأقر به‏؟‏ ‏!‏ بل لو استلحق مجهول النسب، وقال‏:‏ إنه ابني لحقه باتفاق المسلمين، إذا كان ذلك ممكنا، ولم يدع أحد أنه ابنه، كان بارا في يمينه، ولا حنث عليه‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله تعالى ـ عن رجل اشترى جارية بكرا، وباشرها، وهي لا تخرج ولا تدخل، وهي حامل منه، فأخرجها إلى السوق، وينكر ويحلف أنه ما هو ولده‏.‏
فأجاب‏:‏
إذا اعترف أنه وطئها مثل أن يكون قد أقر بذلك فإن الولد يلحقه، ويجعل هذا الحمل منه إذا وضعت لمدة الإمكان، وليس له أن يبيع الحمل، ولا أمه؛ لكن إذا ادعي الاستبراء ففي قبول قوله وتحليفه نزاع بين العلماء‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله ـ عن رجل تزوج امرأة وأقامت في صحبته خمسة عشر يوما، ثم طلقها الطلاق البائن، وتزوجت بعده بزوج آخر بعد إخبارها بانقضاء العدة من الأول، ثم طلقها الزوج الثاني بعد مدة ست سنين، وجاءت بابنة، وادعت أنها من الزوج الأول‏:‏ فهل يصح دعواها‏.‏ ويلزم الزوج الأول، ولم يثبت أنها ولدت البنت، وهذا الزوج والمرأة مقيمان ببلد واحد، وليس لها مانع من دعوي النساء، ولا طالبته بنفقة ولا فرض‏.‏
فأجاب‏:‏
الحمد لله، لا يلحق هذا الولد الذي هو البنت بمجرد دعواها والحالة هذه باتفاق الأئمة‏.‏ بل لو ادعت أنها ولدته في حال يلحق به نسبه إذا ولدته وكانت مطلقة وأنكر هو أن تكون ولدته لم تقبل في دعوي الولادة بلا نزاع، حتى تقيم بذلك بينة‏.‏ ويكفي امرأة واحدة عند أبي حنيفة وأحمد في المشهور عنه، وعند مالك وأحمد في الرواية الأخرى لابد من امرأتين‏.‏ وأما الشافعي فيحتاج عنده إلى أربع نسوة، ويكفي يمينه أنه لا يعلم أنها ولدته‏.‏
وأما إن كانت الزوجية قائمة ففيها قولان في مذهب أحمد‏:‏ أحدهما‏:‏ لا يقبل قولها، كمذهب الشافعي‏.‏ والثاني‏:‏ يقبل، كمذهب مالك‏.‏ وأما إذا انقضت عدتها ومضي لها أكثر الحمل‏.‏ ثم ادعت وجود حمل من الزوج الأول المطلق، فهذه لا يقبل قولها بلا نزاع، بل لو أخبرت بانقضاء عدتها ثم أتت بولد لستة أشهر فصاعدا ولدون مدة الحمل، فهل يلحقه‏؟‏ على قولين مشهورين لأهل العلم‏.‏ ومذهب أبي حنيفة وأحمد أنه يلحق، وهذا اختيار ابن سريج من أصحاب الشافعي، لكن المشهور من مذهب الشافعي ومالك أنه لا يلحقه‏.‏
وهذا النزاع إذا لم تتزوج، فأما إذا تزوجت بعد إخبارها بانقضاء عدتها، ثم أتت بولد لأكثر من ستة أشهر، فإن هذا لا يلحق نسبه بالأول قولا واحدا‏.‏ فإذا عرفت مذهب الأئمة في هذين الأصلين فكيف يلحقه نسبه بدعواها بعد ست سنين‏.‏ ولو قالت‏:‏ ولدته ذلك الزمن قبل أن يطلقني لم يقبل قولها أيضا، بل القول مع يمينه أنها لم تلدها على فراشه‏.‏
ولو قالت هي‏:‏ وضعت هذا الحمل قبل أن أتزوج بالثاني، وأنكر الزوج الأول ذلك، فالقول قوله ـ أيضا ـ أنها لم تضعها قبل تزوجها بالثاني، لا سيما مع تأخر دعواها إلى أن تزوجت الثاني، فإن هذا مما يدل على كذبها في دعواها، لا سيما على أصل مالك في تأخر الدعوي الممكنة بغير عذر في هذه المسائل ونحوها‏.‏
وسئل ـ رَحمه الله تعالى ـ عمن طلق امرأته ثلاثا، وأفتاه مفت بأنه لم يقع الطلاق، فقلده الزوج ووطئ زوجته بعد ذلك، وأتت منه بولد، فقيل‏:‏ إنه ولد زنا‏.‏
فأجاب‏:‏
من قال ذلك فهو في غاية الجهل والضلالة، والمشاقة لله ورسوله؛ فإن المسلمين متفقون على أن كل نكاح اعتقد الزوج أنه نكاح سائغ إذا وطئ فيه فإنه يلحقه فيه ولده ويتوارثان باتفاق المسلمين، وإن كان ذلك النكاح باطلا في نفس الأمر باتفاق المسلمين، سواء كان الناكح كافرا أو مسلماً‏.‏ وإليهودي إذا تزوج بنت أخيه كان ولده منه يلحقه نسبه ويرثه باتفاق المسلمين وإذا كان ذلك النكاح باطلا باتفاق المسلمين، ومن استحله كان كافراً تجب استتابته‏.‏ وكذلك المسلم الجاهل لو تزوج امرأة في عدتها كما يفعل جهال الأعراب ووطأها يعتقدها زوجة كان ولده منها يلحقه نسبه ويرثه باتفاق المسلمين‏.‏ ومثل هذا كثير‏.‏
فإن ثبوت النسب لا يفتقر إلى صحة النكاح في نفس الأمر، بل الولد للفراش، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏الولد للفراش وللعاهر الحجر‏)‏ فمن طلق امرأته ثلاثا ووطأها يعتقد أنه لم يقع به الطلاق‏:‏ إما لجهله، وإما لفتوي مفت مخطئ قلده الزوج، وإما لغير ذلك فإنه يلحقه النسب، ويتوارثان بالاتفاق، بل ولا تحسب العدة إلا من حين ترك وطأها، فإنه كان يطؤها يعتقد أنها زوجته، فهي فراش له فلا تعتد منه حتى تترك الفراش‏.‏
ومن نكح امرأة نكاحاً فاسداً متفقا على فساده، أو مختلفا في فساده أو ملكها ملكا فاسدا متفقا على فساده، أو مختلفا في فساده، أو وطأها يعتقدها زوجته الحرة، أو أمته المملوكة فإن ولده منها يلحقه نسبه، ويتوارثان باتفاق المسلمين‏.‏ والولد ـ أيضا ـ يكون حرا، وإن كانت الموطوءة مملوكة للغير في نفس الأمر ووطئت بدون إذن سيدها، لكن لما كان الواطئ مغرورا بها زوج بها وقيل‏:‏ هي حرة، أو بيعت فاشتراها يعتقدها ملكا للبائع، فإنما وطئ من يعتقدها زوجته الحرة، أو أمته المملوكة، فولده منها حر لاعتقاده‏.‏ وإن كان اعتقاده مخطئا، وبهذا قضي الخلفاء الراشدون، واتفق عليه أئمة المسلمين‏.‏
فهؤلاء الذين وطئوا وجاءهم أولاد لو كانوا قد وطئوا في نكاح فاسد متفق على فساده، وكان الطلاق وقع بهم باتفاق المسلمين، وهم وطئوا يعتقدون أن النكاح باق، لإفتاء من أفتاهم، أو لغير ذلك، كان نسب الأولاد بهم لاحقا، ولم يكونوا أولاد زنا، بل يتوارثون باتفاق المسلمين‏.‏ هذا في المجمع على فساده فكيف في المختلف في فساده‏؟‏ وإن كان القول الذي وطئ به قولا ضعيفا، كمن وطئ في نكاح المتعة أو نكاح المرأة نفسها بلا ولي ولا شهود، فإن هذا إذا وطئ فيه يعتقده نكاحا لحقه فيه النسب، فكيف بنكاح مختلف فيه، وقد ظهرت حجة القول بصحته بالكتاب والسنة والقياس، وظهر ضعف القول الذي يناقضه، وعجز أهله عن نصرته بعد البحث التام؛ لانتفاء الحجة الشرعية‏؟‏‏!‏
فمن قال‏:‏ إن هذا النكاح أو مثله يكون فيه الولد ولد زنا لا يتوارثان هو وأبوه الوطيء مخالف لإجماع المسلمين‏.‏ منسلخ من رتبة الدين، فإن كان جاهلا عرف وبين له أن رسول الله صلى الله عليه وسلم وخلفاءه الراشدين وسائر أئمة الدين ألحقوا أولاد أهل الجاهلية بآبائهم وإن كانت محرمة بالإجماع، ولم يشترطوا في لحوق النسب أن يكون النكاح جائزا في شرع المسلمين، فإن أصر على مشاقة الرسول من بعد ما تبين له الهدي، واتبع غير سبيل المؤمنين، فإنه يستتاب فإن تاب وإلا قتل‏.‏ فقد ظهر أن من أنكر الفتيا بأنه لا يقع الطلاق وادعي الإجماع على وقوعه، وقال‏:‏ إن الولد ولد زنا، هو المخالف لإجماع المسلمين، مخالف لكتاب الله وسنة رسول الله رب العالمين، وإن المفتي بذلك أو القاضي بذلك فعل ما لا يسوغ له بإجماع المسلمين، وليس لأحد المنع من الفتيا بقوله، ولا القضاء بذلك، ولا الحكم بالمنع من ذلك باتفاق المسلمين، والأحكام باطلة بإجماع المسلمين، والحمد لله رب العالمين، وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليما كثيرا‏.‏ ولا حول ولا قوة إلا بالله العلى العظيم‏.‏
وسئل ـ رَحمه الله ـ عن رجل ادعت عليه مطلقته بعد ست سنين ببنت، وبعد أن تزوجت بزوج آخر، فألزمه بعض الحكام باليمين، فقال الرجل‏:‏ أحلف أن هذه ما هي بنتي‏.‏ فقال الحاكم‏:‏ ما تحلف إلا أنها ما هي بنتها، فامتنع أن يحلف إلا أنها ما هي بنتي، وكان معه إنسان فقال للحاكم‏:‏ هذا ما يحل له أن يحلف أنها ما هي بنت هذه المرأة، فضربه الحاكم بالدرة، وأحرق به، فحلف الرجل، فكتب عليه فرض البنت، فهل يصح هذا الفرض‏؟‏
فأجاب‏:‏
الحمد لله، عليه اليمين أنها لم تلدها في العدة، أو أنها لم تلدها على فراشه، أو أنها لم تلدها في بيته، بحيث أمكن لحوق النسب به‏.‏ فأما إذا تزوجت بغيره وأمكن أنها ولدتها من الثاني فليس عليه اليمين أنها لم تلدها‏.‏ وإذا حلفت أنها لم تلدها قبل نكاح الثاني آخراً‏.‏ وإذا أكره على الإقرار لم يصح إقراره‏.‏
وسئل ـ رَحمه الله ـ عن رجل تزوج بامرأة ولم يدخل بها ولا أصابها، فولدت بعد شهرين‏:‏ فهل يصح النكاح، وهل يلزمه الصداق، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، لا يلحق به الولد باتفاق المسلمين، وكذلك لا يستقر عليه المهر باتفاق المسلمين، لكن للعلماء في العقد قولان‏:‏ أصحهما أن العقد باطل، كمذهب مالك، وأحمد، وغيرهما‏.‏ وحينئذ فيجب التفريق بينهما، ولا مهر عليه، ولا نصف مهر، ولا متعة، كسائر العقود الفاسدة إذا حصلت الفرقة فيها قبل الدخول، لكن ينبغي أن يفرق بينهما حاكم يري فساد العقد لقطع النزاع‏.‏ والقول الثاني‏:‏ أن العقد صحيح ثم لا يحل له الوطء حتى تضع، كقول أبي حنيفة، وقيل‏:‏ يجوز له الوطء قبل الوضع، كقول الشافعي، فعلى هذين القولين إذا طلقها قبل الدخول فعليه نصف المهر، لكن هذا النزاع إذا كانت حاملا من وطء شبهة أو سيد أو زوج، فإن النكاح باطل باتفاق المسلمين، ولا مهر عليه إذا فارق قبل الدخول‏.‏ وأما الحامل من الزنا فلا كلام في صحة نكاحها‏.‏ والنزاع فيما إذا كان نكاحها طائعا، وأما إذا نكحها مكرها فالنكـاح باطل في مذهـب الشافعي وأحمد وغيرهما‏.‏


باب العـدَد - مجموع الفتاوى

باب العـدَد

وسئل ـ رَحمه الله ـ عن امرأة طلقها زوجها في الثامن والعشرين من ربيع الأول، وأن دم الحيض جاءها مرة، ثم تزوجت بعد ذلك في الثالث والعشرين من جمادي الآخر من السنة‏.‏ وادعت أنها حاضت ثلاث حيض، ولم تكن حاضت إلا مرة، فلما علم الزوج طلقها طلقة واحدة ثانيا في العشر من شعبان من السنة، ثم أرادت أن تزوج بالمطلق الثاني، وادعت أنها آيسة، فهل يقبل قولها، وهل يجوز تزويجها‏؟‏
فأجاب‏:‏
الإياس لا يثبت بقول المرأة، لكن هذه إذا قالت إنه ارتفع لا تدري ما رفعه فإنها تؤجل سنة، فإن لم تحض فيها زوجت‏.‏ وإذا طعنت في سن الإياس فلا تحتاج إلى تأجيل‏.‏ وإن علم أن حيضها ارتفع بمرض أو رضاع كانت في عدة حتى يزول العارض‏.‏
فهذه المرأة كان عليها عدتان‏:‏ عدة للأول، وعدة من وطئ الثاني‏.‏ ونكاحه فاسد لا يحتاج إلى طلاق، فإذا لم تحض إلا مرة واستمر انقطاع الدم، فإنها تعتد العدتين بالشهور ستة أشهر بعد فراق الثاني إذا كانت آيسة‏.‏ وإذا كانت مستريبة كان سنة وثلاثة أشهر‏.‏ وهذا على قول من يقول‏:‏ إن العدتين لا تتداخلان ـ كمالك، والشافعي، وأحمد ـ وعند أبي حنيفة تتداخل العدتان من رجلين، لكن عنده الإياس حد بالسن وهذا الذي ذكرناه هو أحسن قولي الفقهاء وأسهلهما، وبه قضي عمر وغيره‏.‏ وأما على القول الآخر فهذه المستريبة تبقي في عدة حتى تطعن في سن الإياس، فتبقي على قولهم تمام خمسين أو ستين سنة لا تتزوج‏.‏ ولكن في هذا عسر وحرج في الدين وتضييع مصالح المسلمين‏.‏
وسئل ـ رَحمه الله ـ عن رجل تزوج امرأة ولها عنده أربع سنين لم تحض، وذكرت أن لها أربع سنين قبل زواجها لم تحض، فحصل من زوجها الطلاق الثلاث، فكيف يكون تزويجها بالزوج الآخر‏؟‏ وكيف تكون العدة وعمرها خمسون سنة‏؟‏
فأجاب‏:‏
الحمد لله، هذه تعتد عدة الآيسات ثلاثة أشهر في أظهر قولي العلماء؛ فإنها قد عرفت أن حيضها قد انقطع، وقد عرفت أنه قد انقطع انقطاعا مستمراً، بخلاف المستريبة التي لا تدري ما رفع حيضها‏:‏ هل هو ارتفاع أياس، أو ارتفاع لعارض ثم يعود كالمرض، والرضاع‏؟‏ فهذه ‏[‏ثلاثة أنواع‏]‏‏.‏
فما ارتفع لعارض، كالمرض، والرضاع، فإنها تنتظر زوال العارض بلا ريب‏.‏ ومتى ارتفع لا تدري ما رفعه، فمذهب مالك وأحمد في المنصوص عنه، وقول للشافعي‏:‏ أنها تعتد عدة الآيسات بعد أن تمكث مدة الحمل، كما قضي بذلك عمر‏.‏ ومذهب أبي حنيفة والشافعي في الجديد أنها تمكث حتى تطعن في سن الإياس، فتعتد عدة الآيسات‏.‏ وفي هذا ضرر عظيم عليها؛ فإنها تمكث عشرين أو ثلاثين أو أربعين سنة لا تتزوج‏.‏ ومثل هـذا الحرج مرفوع عن الأمة، وإنما ‏{‏وَاللَّائِي يَئِسْنَ مِنَ الْمَحِيضِ‏}‏ ‏[‏الطلاق‏:‏ 4‏]‏، فإنهن يعتددن ثلاثة أشهر بنص القرآن، وإجماع الأمة‏.‏
لكن العلماء مختلفون‏:‏ هل للإياس سن لا يكون الدم بعده إلا دم إياس‏؟‏ وهل ذلك السن خمسون، أو ستون، أو فيه تفصيل‏؟‏ ومتنازعون‏:‏ هل يعلم الإياس بدون السن‏؟‏
وهذه المرأة قد طعنت في سن الإياس على أحد القولين، وهو الخمسون، ولها مدة طويلة لم تحض، وقد ذكرت أنها شربت ما يقطع الدم، والدم يأتي بدواء، فهذه لا ترجو عود الدم إليها، فهي من الآيسات تعتد عدة الآيسات، والله أعلم‏.‏
وسئل ـ رَحمه الله ـ عن امرأة فسخ الحاكم نكاحها عقب الولادة، لما ثبت عنده من تضررها بانقطاع نفقة زوجها، وعدم تصرفه الشرعي عليها المدة التي يسوغ فيها فسخ النكاح لمثلها‏.‏ وبعد ثلاثة شهور من فسخ النكاح رغب فيها من يتزوجها‏:‏ فهل يجوز أن تعتد بالشهور، إذ أكثر النساء لا يحضن مع الرضاعة أو يستمر بها الضرر إلى حيث ينقضي الرضاع ويعود إليها حيضها، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، بل تبقي في العدة حتى تحيض ثلاث حيض، وإن تأخر ذلك إلى انقضاء مدة الرضاع، وهذا باتفاق الأئمة الأربعة وغيرهم، وبذلك قضي عثمان بن عفان، وعلي بن أبي طالب بين المهاجرين والأنصار، ولم يخالفهما أحد‏.‏ فإن أحبت المرأة أن تسترضع لابنها من يرضعه لتحيض، أو تشرب ما تحيض به، فلها ذلك‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله تعالى ـ عن امرأة كانت تحيض وهي بكر، فلما تزوجت ولدت ستة أولاد ولم تحض بعد ذلك، ووقعت الفرقة من زوجها وهي مرضع، وأقامت عند أهلها نصف سنة ولم تحض، وجاء رجل يتزوجها غير الزوج الأول، فحضروا عند قاض من القضاة، فسألها عن الحيض، فقالت‏:‏ لي مدة سنين ما حضت‏.‏ فقال القاضي‏:‏ ما يحل لك عندي زواج، فزوجها حاكم آخر ولم يسألها عن الحيض، فبلغ خبرها إلى قاض آخر، فاستحضر الزوج والزوجة، فضرب الرجل مائة جلدة، وقال‏:‏ زنيت، وطلق عليه، ولم يذكر الزوج الطلاق، فهل يقع به طلاق‏؟‏
فأجاب‏:‏
إن كان قد ارتفع حيضها بمرض أو رضاع فإنها تتربص حتى يزول العارض وتحيض باتفاق العلماء، وإن كان ارتفع حيضها لا تدري ما رفعه فهذه في أصح قولي العلماء على ما قال عمر‏:‏ تمكث سنة، ثم تزوج، وهو مذهب أحمد المعروف في مذهبه، وقول للشافعي‏:‏ وإن كانت في القسم الأول فنكاحها باطل، والذي فرق بينهما أصاب في ذلك، وأصاب في تأديب من فعل ذلك‏.‏ وإن كانت من القسم الثاني قد زوجها حاكم لم يكن لغيره من الحكام أن يفرق بينهما، ولم يقع بها طلاق، فإن فعل الحاكم لمثل ذلك يجوز في أصح الوجهين‏.‏
وسئل ـ رَحمه الله تعالى ـ عن مرضع استبطأت الحيض، فتداوت لمجيء الحيض، فحاضت ثلاث حيض وكانت مطلقة‏:‏ فهل تنقضي عدتها، أم لا‏؟‏
فأجاب‏:‏
نعم إذا أتي الحيض المعروف لذلك اعتدت به، كما أنها لو شربت دواء قطع الحيض أو باعد بينه، كان ذلك طهراً‏.‏ وكما لو جاعت أو تعبت، أو أتت غير ذلك من الأسباب التي تسخن طبعها وتثير الدم فحاضت بذلك‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله ـ عن امرأة شابة لم تبلغ سن الإياس، وكانت عادتها أن تحيض فشربت دواء، فانقطع عنها الدم واستمر انقطاعه، ثم طلقها زوجها وهي على هذه الحالة‏:‏ فهل تكون عدتها من حين الطلاق بالشهور، أو تتربص حتى تبلغ سن الآيسات‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إن كانت تعلم أن الدم يأتي فيما بعد فعدتها ثلاثة أشهر‏.‏ وإن كان يمكن أن يعود الدم ويمكن ألا يعود فإنها تتربص بعد سنة ثم تتزوج، كما قضي به عمر ابن الخطاب في المرأة يرتفع حيضها لا تدري ما رفعه، فإنها تتربص سنة، وهذا مذهب الجمهور، كمالك والشافعي‏.‏ ومن قال‏:‏ إنها تدخل في سن الآيسات، فهذا قول ضعيف جداً، مع ما فيه من الضرر الذي لا تأتي الشريعة بمثله، أو تمنع من النكاح وقت حاجتها إليه، ويؤذن لها فيه حين لا تحتاح إليه‏.‏
وسئل ـ رَحمه الله تعالى ـ عن رجل مرض مرضا متصلا بموته، وله زوجة، فأمرها أن تخرج من داخل الدار إلى خارجها، فتوقفت عن الخروج، فقال لها‏:‏ أنت طالق، فخرجت وحجبت وجهها عنه، فطلبها فدخلت عليه محتجبة فسألها عن احتجابها لما هو‏؟‏ فأخبرته بما أوقع من الطلاق، فأنكر، وقال‏:‏ ما حلفت، ولا طلقت، ومات بعد أيام‏:‏ فهل يلزمها الطلاق أم عدة الوفاة‏؟‏
فأجاب‏:‏
عليها عدة الوفاة مع عدة الطلاق، ولها الميراث‏.‏ هذا إن كان عقله حاضراً حين تكلم بالطلاق، وإن كان عقله غائبا لم يلزمها إلا عدة الوفاة‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله ـ عن رجل تزوج امرأة من مدة ثلاث سنين، ورزق منها ولداً له من العمر سنتان، وذكرت أنها لما تزوجت لم تحض إلا حيضتين، وصدقها الزوج، وكان قد طلقها ثانيا على هذا العقد المذكور‏:‏ فهل يجوز الطلاق على هذا العقد المفسوخ‏؟‏
فأجاب‏:‏
إن صدقها الزوج في كونها تزوجت قبل الحيضة الثالثة فالنكاح باطل، وعليه أن يفارقها‏.‏ وعليها أن تكمل عدة الأول، ثم تعتد من وطء الثاني‏.‏ فإن كانت حاضت الثالثة قبل أن يطأها الثاني فقد انقضت عدة الأول، ثم إذا فارقها الثاني اعتدت له ثلاث حيض، ثم تزوج من شاءت بنكاح جديد‏.‏ وولده ولد حلال يلحقه نسبه، وإن كان قد ولد بوطء في عقد فاسد لا يعلم فساده‏.‏
وقال شيخ الإسلام ـ رَحمه الله‏:‏
فصل
المعتدة عدة الوفاة تتربص أربعة أشهر وعشرا وتجتنب الزينة والطيب في بدنها وثيابها، ولا تتزين، ولا تتطيب، ولا تلبس ثياب الزينة، وتلزم منزلها فلا تخرج بالنهار إلا لحاجة، ولا بالليل إلا لضرورة، ويجوز لها أن تأكل كل ما أباحه الله ـ كالفاكهة واللحم ـ لحم الذكر والأنثي ـ ولها أكل ذلك باتفاق علماء المسلمين، وكذلك شرب ما يباح من الأشربة ويجوز لها أن تلبس ثياب القطن والكتان وغير ذلك مما أباحه الله، وليس عليها أن تصنع ثيابا بيضاء أو غير بيض للعدة، بل يجوز لها لبس المقفص، لكن لا تلبس ما تتزين به المرأة‏:‏ مثل الأحمر، والأصفر، والأخضر الصافي، والأزرق الصافي، ونحو ذلك، ولا تلبس الحلي مثل الإسورة والخلاخل، والقلايد، ولا تختضب بحناء ولا غيره، ولا يحرم عليها عمل شغل من الأشغال المباحة، مثل التطريز، والخياطة، والغزل، وغير ذلك مما تفعله النساء‏.‏
ويجوز لها سائر ما يباح لها في غير العدة‏:‏ مثل كلام من تحتاج إلى كلامه من الرجال إذا كانت مستترة، وغير ذلك‏.‏ وهذا الذي ذكرته هو سنة رسول الله صلى الله عليه وسلم الذي كان يفعله نساء الصحابة إذا مات أزواجهن ونساؤه صلى الله عليه وسلم ولا يحل لهن أن يتزوجن بغيره أبداً لا في العدة ولا بعدها، بخلاف غيرهن، وعلى المسلمين احترامهن كما يحترم الرجل أمه، لكن لا يجوز لغير محرم يخلو بواحدة منهن، ولا يسافر بها‏.‏ والله أعلم‏.
وسئل ـ رَحمه الله تعالى ـ عن امرأة معتدة عدة وفاة، ولم تعتد في بيتها بل تخرج في ضرورتها الشرعية‏:‏ فهل يجب عليها إعادة العدة‏؟‏ وهل تأثم بذلك‏؟‏
فأجاب‏:‏
العدة انقضت بمضي أربعة أشهر وعشرا من حين الموت، ولا تقضي العدة‏.‏ فإن كانت خرجت لأمر يحتاج إليه ولم تبت إلا في منزلها فلا شيء عليها‏.‏ وإن كانت قد خرجت لغير حاجة وباتت في غير منزلها لغير حاجة، أو باتت في غير ضرورة أو تركت الإحداد، فلتستغفر الله وتتوب إليه من ذلك، ولا إعادة عليها‏.‏
وسئل ـ رَحمه الله تعالى ـ عن رجل توفي وقعدت زوجته في عدته أربعين يوما، فما قدرت تخالف مرسوم السلطان، ثم سافرت وحضرت إلى القاهرة، ولم تتزين لا بطيب، ولا غيره‏:‏ فهل تجوز خطبتها، أم لا‏؟‏
فأجاب‏:‏
العدة تنقضي بعد أربعة أشهر وعشرة أيام، فإن كان قد بقي من هذه شيء فلتتمه في بيتها، ولا تخرج ليلا ولا نهارا إلا لأمر ضروري، وتجتنب الزينة، والطيب في بدنها وثيابها‏.‏ ولتأكل ما شاءت من حلال، وتشم الفاكهة، وتجتمع بمن يجوز لها الاجتماع به في غير العدة، لكن إن خطبها إنسان لا تجيبه صريحا‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله تعالى ـ عن امرأة عزمت على الحج هي وزوجها، فمات زوجها في شعبان‏:‏ فهل يجوز لها أن تحج‏؟‏
فأجاب‏:‏
ليس لها أن تسافر في العدة عن الوفاة إلى الحج في مذهب الأئمة الأربعة‏.‏


باب الاستبراء - مجموع الفتاوى

باب الاستبراء

سئل شيخ الإسلام ـ رحمه الله ـ عن رجل اشترى جارية، ثم بعد يومين أو ثلاث وطئها قبل أن تحيض ثم باعها بعد عشرة أيام‏:‏ فهل يجوز للسيد الثاني أن يطأها قبل أن تحيض‏؟‏
فأجاب‏:‏
لم يكن يحل له وطؤها قبل أن يستبرئها باتفاق الأئمة، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ بحيضة‏)‏‏.‏ وكذلك المشتري الثاني لا يجوز له وطؤها قبل أن تحيض عنده باتفاق الأئمة، بل لا يجوز في أحد قولي العلماء أن يبيعها الواطئ حتى يستبرئها‏.‏ وهل عليه استبراء، وعلى المشتري استبراء، أو استبرآن، أو يكفيهما استبراء واحد‏؟‏ على قولين‏.‏ والله أعلم‏.‏


باب الرضــاع - مجموع الفتاوى

باب الرضــاع

قال شيخ الإسلام ـ رَحمه الله‏:‏
فصل
وأما المحرمات بالرضاع فقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏يحرم من الرضاع ما يحرم من النسب‏)‏، وفي لفظ‏:‏ ‏(‏يحرم من الرضاعة ما يحرم من الولادة‏)‏، وهذا مما اتفق عليه علماء المسلمين، لا أعلم فيه نزاعا بين العلماء المعروفين‏.‏
فإذا ارتضع الطفل من امرأة خمس رضعات في الحولين قبل الفطام صار ولدها باتفاق الأئمة، وصار الرجل الذي در اللبن بوطئه أبا لهذا المرتضع باتفاق الأئمة المشهورين، وهذا يسمي لبن الفحل وقد ثبت ذلك بسنة رسول الله صلى الله عليه وسلم، فإن عائشة كانت قد أرضعتها امرأة، وكان لها زوج يقال له‏:‏ أبو القعيس فجاء أخوه يستأذن عليها، فأبت أن تأذن له، حتى سألت النبي صلى الله عليه وسلم فقال لها‏:‏ ‏(‏ائذني له فإنه عمك‏)‏ فقالت عائشة‏:‏ إنما أرضعتني المرأة، ولم يرضعني الرجل، فقال‏:‏ ‏(‏إنه عمك فليلج عليك وقال‏:‏ يحرم من الرضاعة ما يحرم من النسب‏)‏‏.‏
وإذا صار الرجل والمرأة والدي المرتضع صار كل من أولادهما إخوة المرضع، سواء كانوا من الأب فقط أو من المرأة، أو منهما، أو كانوا أولادا لهما من الرضاعة، فإنهم يصيرون إخوة لهذا المرتضع من الرضاعة، حتى لو كان لرجل امرأتان فأرضعت هذه طفلا، وهذه طفلة كانا أخوين، ولم يجز لأحدهما التزوج بالآخر باتفاق الأئمة الأربعة وجمهور علماء المسلمين‏.‏ وهذه المسألة سئل عنها ابن عباس فقال‏:‏ اللقاح واحد، يعني الرجل الذي وطئ المرأتين حتى در اللبن واحد‏.‏
ولا فرق باتفاق المسلمين بين أولاد المرأة الذين رضعوا مع الطفل وبين من ولد لها قبل الرضاعة، وبعد الرضاعة باتفاق المسلمين‏.‏ وما يظنه كثير من الجهال أنه إنما يحرم من رضع معه، هو ضلال على صاحبه إن لم يرجع عنه، فإن أصر على استحلال ذلك استتيب كما يستتاب سائر من أباح الإخوة من الرضاعة، فإن تاب، وإلا قتل‏.‏
وإذا كان كذلك فجميع أقارب المرأة أقارب للمرتضع من الرضاعة أولادها إخوته، وأولاد أولادها أولاد إخوته، وآبائها وأمهاتها أجداده، وأخوتها وأخواتها أخواله وخالاته، وكل هؤلاء حرام عليه‏.‏
وأما بنات أخواله وخالاته من الرضاع، فحلال كما يحل ذلك من النسب، وأقارب الرجل أقاربه من الرضاع، أولاد أخوته وأولادهم أولاد أخوته‏.‏ وأخوته أعمامه وعماته، وهن حرام عليه‏.‏ وحل له بنات عمه وبنات عماته‏.‏ وأولاد المرتضع بمنزلته، كما أن أولاد المولود بمنزلته فليس لأولاده من النسب ولا رضاع أن يتزوجوا أخوته ولا أخوة أبيه، لا من نسب ولا رضاع لأنهم أعمامهم وعماتهم، وأخوالهم وخالاتهم‏.‏
وأما أخوة المرتضع من نسب أو رضاع غير رضاع هذه المرضعة فهم أجانب منها ومن أقاربها، فيجوز لأخوة هؤلاء أن يتزوجوا أولاد المرضعة، كما إذا كان أخ للرجل من أبيه وأخت من أمه، وبالعكس، جاز أن يتزوج أحدهما الآخر، وهو نفسه لا يتزوج واحداً منهما، فكذلك المرتضع هو نفسه لا يتزوج واحدا من أولاد مرضعه، ولا أحداً من أولاد والديه، فإن هؤلاء أخوته من الرضاع، وهؤلاء أخوته من النسب‏.‏ ويجوز لأخوته من الرضاع أن يتزوجوا أخوته من النسب، كما يجوز لأخوته من أبيه أن يتزوجوا أخوته من أمه، وهذا كله متفق عليه بين العلماء‏.‏
ولكن بعض المنتصبين للفتيا قد يغلط في هذه المسائل، لالتباس أمرها على المستفتين، ولا يذكرون ما يسألون عنه بالأسماء والصفات المعتبرة في الشرع، مثل أن يقول‏:‏ اثنان تراضعا‏:‏ هل يتزوج هذا بأخت هذا‏؟‏ وهذا سؤال مجمل، فالمرتضع نفسه ليس له أن يتزوج من أخوات الآخر اللاتي هن من أمه التي أرضعت، وإن كان له أخوات من غير تلك الأم فهن أجانب من المرتضع فللمرتضع أن يتزوج منهن‏.‏ وكذلك إذا قيل‏:‏ طفل وطفلة تراضعا، أو طفلان تراضعا‏:‏ هل يحل أن يتزوج أحدهما بأخوة الآخر، ويتزوج الأخوات من الجانبين بعضهم لبعض، فجواب ذلك أن أخوة كل من المتراضعين لهم أن يتزوجوا أخوات الآخر، إذا لم يرتضع الخاطب من أم المخطوبة، ولا المخطوبة من أم الخاطب، وهذا متفق عليه بين العلماء وأما المتراضعين فليس لأحدهما أن يتزوج شيئا من أولاد المرضعة، فلا يتزوج هذا بأحد من أخوة الآخر من الأم التي أرضعته أو من الأب صاحب اللبن، ويجوز أن يتزوج كل منهما من أخوة الآخر الذين ليسوا من أولاد أبويه من الرضاعة، فهذا جواب هذه الأقسام‏.‏
فإن الرضيع‏:‏ إما أن يتزوج من إخوة المرتضع الآخر من تلك المرأة أو الرجل، وإما أن يتزوج من إخوة المرتضع الآخر من النسب أو من رضاعة أخري‏.‏ وإخوة الرضيع إما أن يتزوجوا من هؤلاء، وإما من هؤلاء وإما من هؤلاء‏.‏ فأخوة الرضيع لهم أن يتـزوجوا الجميع ـ أولاد المرضعة وزوجها من نسب أو رضاع ـ ولأخوة هذا أن يتزوجوا بأخوة هذا، بل لأب هذا من النسب أن يتزوج أخته من الرضاع‏.‏ وأما أولاد المرضعة فلا يتزوج أحد منهن المرتضع، ولا أولاده، ولا يتزوج أحداً من أولاد أخوتها وأخواتها، لا من نسب، ولا من رضاع، فإنه يكون‏:‏ إما عما وإما خالا، وهذا كله متفق عليه بين العلماء‏.‏
ثم الرضاع المحرم فيه ثلاثة أقوال مشهورة هي ثلاث روايات عن أحمد‏:‏
أحدها‏:‏ أنه يحرم كثيره وقليله، وهي مذهب مالك، وأبي حنيفة، لإطلاق القرآن‏.‏
والثاني‏:‏ لا تحرم الرضعة والرضعتان، ويحرم ما فوق ذلك، وهو مذهب طائفة، لقوله صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏(‏لا تحرم الرضعة والرضعتان‏)‏ وروي‏:‏ ‏(‏المصة، والمصتان‏)‏، وروي ‏(‏الإملاجة، والإملاجتان‏)‏، فنفي التحريم عنهما وبقي الباقي على العموم والمفهوم‏.‏
والثالث‏:‏ أنه لا يحرم إلا خمس رضعات، وهو مذهب الشافعي وظاهر مذهب أحمد، لحديثين صحيحين؛ حديث عائشة‏:‏ ‏(‏إن مما نزل من القرآن عشر رضعات معلومات، ثم نسخن بخمس معلومات فتوفي رسول الله صلى الله عليه وسلم والأمر على ذلك‏)‏، ولأمره صلى الله عليه وسلم لامرأة أبي حذيفة بن عتبة بن ربيعة أن ترضع سالما مولي أبي حذيفة بن عتبة بن ربيعة خمس رضعات، ليصير محرما لها بذلك‏.‏
وعلى هذا، فالرضعة في مذهب الشافعي وأحمد ليست هي الشبعة وهو أن يلتقم الثدي ثم يسيبه ثم يلتقمه ثم يسيبه حتى يشبع، بل إذا أخذ الثدي ثم تركه باختياره فهي رضعة، سواء شبع بها أو لم يشبع إلا برضعات، فإذا التقمه بعد ذلك فرضع ثم تركه فرضعة أخري، وإن تركه بغير اختياره ثم عاد قريبا ففيه نزاع‏.‏
وسئل ـ رَحمه الله تعالى‏:‏
ما الذي يحرم من الرضاع، وما الذي لا يـحرم‏؟‏ وما دليل حديث عائشـة ـ رضي الله عنها ـ ‏(‏أنه يحرم من الرضاع ما يحرم من النسب‏)‏، ولتبينوا جميع التحريم منه‏؟‏ وهل للعلماء فيه اختلاف‏؟‏ وإن كان لهم اختلاف فما هو الصواب والراجح فيه‏؟‏ وهل حكم رضاع الصبي الكبير الذي دون البلوغ أو الذي يبلغ حكمه حكم الصغير الرضيع؛ فإن بعض النسوة يرضعن أولادهن خمس سنين، وأكثر، وأقل‏؟‏ وهل يقع تحريم بين المرأة والرجل المتزوجين برضاع بعض قراباتهم لبعض‏؟‏ وبينوه بيانًا شافيًا‏؟‏
الجواب‏:‏
الحمد لله، حديث عائشة حديث صحيح متفق على صحته، وهو متلقي بالقبول؛ فإن الأئمة اتفقوا على العمل به، ولفظه‏:‏ ‏(‏يحرم من الرضاع ما يحرم من النسب‏)‏، والثاني ‏(‏يحرم من الرضاع ما يحرم من الولادة‏)‏‏.‏ ‏.‏ وقد استثني بعض الفقهاء المستأخرين من هذا العموم صورتين، وبعضهم أكثر من ذلك وهذا خطأ؛ فإنه لا يحتاج أن يستثني من الحديث شيء، ونحن نبين ذلك فنقول‏:‏
إذا ارتضع الرضيع من المرأة خمس رضعات في الحولين صارت المرأة أمه وصار زوجها الذي جاء اللبن بوطئه أباه، فصار ابنا لكل منهما من الرضاعة، وحينئذ فيكون جميع أولاد المرأة من هذا الرجل ومن غيره وجميع أولاد الرجل منها ومن غيرها أخوة له، سواء ولدوا قبل الرضاع أو بعده باتفاق الأئمة‏.‏
وإذا كان أولادهما أخوته كان أولاد أولادهما أولاد أخوته، فلا يجوز للمرتضع أن يتزوج أحدًا من أولادهما، ولا أولاد أولادهما؛ فإنهم‏:‏ إما إخوته وإما أولاد إخوته، وذلك يحرم من الولادة‏.‏ وإخوة المرأة وأخواتها أخواله وخالاته من الرضاع، وأبوها وأمها أجداده وجداته من الرضاع، فلا يجوز له أن يتزوج أحدا من إخوتها ولا من أخواتها وإخوة الرجل أعمامه وعماته‏.‏ وأبو الرجل وأمهاته أجداده وجداته، فلا يتزوج بأعمامه وعماته، ولا بأجداده وجداته، لكن يتزوج بأولاد الأعمام والعمات، فإن جميع أقارب الرجل حرام عليه إلا أولاد الأعمام والعمات، وأولاد الخال والخالات، كما ذكر الله في قوله‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ إِنَّا أَحْلَلْنَا لَكَ أَزْوَاجَكَ اللَّاتِي آتَيْتَ أُجُورَهُنَّ وَمَا مَلَكَتْ يَمِينُكَ مِمَّا أَفَاء اللَّهُ عَلَيْكَ وَبَنَاتِ عَمِّكَ وَبَنَاتِ عَمَّاتِكَ وَبَنَاتِ خَالِكَ وَبَنَاتِ خَالَاتِكَ اللَّاتِي هَاجَرْنَ مَعَكَ‏}‏ ‏[‏الأحزاب‏:‏ 50‏]‏، فهؤلاء الأصناف الأربعة هي المباحات من الأقارب، فيبحن من الرضاعة‏.‏ وإذا كان المرتضع ابنا للمرأة وزوجها فأولاده أولاد أولادهما، ويحرم على أولاده ما يحرم على الأولاد من النسب، فهذه الجهات الثلاث منها تنتشر حرمة الرضاع‏.‏
وأما إخوة المرتضع من النسب، وأبوه من النسب وأمه من النسب، فهم أجانب أبيه وأمه وإخوته من الرضاع، ليس بين هؤلاء وهؤلاء صلة لا نسب ولا رضاع؛ لأن الرجل يمكن أن يكون له أخ من أبيه وأخ من أمه ولا نسب بينهما، بل يجوز لأخيه من أبيه أن يتزوج أخاه من أمه، فكيف إذا كان أخ من النسب وأخت من الرضاع، فإنه يجوز لهذا أن يتزوج هذا، ولهذا أن يتزوج بهذا‏.‏
وبهذا تزول الشبهة التي تعرض لبعض الناس، فإنه يجوز للمرتضع أن يتزوج أخوه من الرضاعة بأمه من النسب، كما يتزوج بأخته من النسب‏.‏ ويجوز لأخيه من النسب أن يتزوج أخته من الرضاعة، وهذا لا نظير له في النسب، فإن أخ الرجل من النسب لا يتزوج بأمه من النسب‏.‏ وأخته من الرضاع ليست بنت أبيه من النسب، ولا ربيبته، فلهذا جاز أن تتزوج به‏.‏ فيقول من لا يحقق‏:‏ يحرم في النسب على أخي أن يتزوج أمي، ولا يحرم مثل هذا في الرضاع‏.‏ وهذا غلط منه، فإن نظير المحرم من النسب أن تتزوج أخته أو أخوه من الرضاعة بابن هذا الأخ أو بأمه من الرضاعة، كما لو ارتضع هو وآخر من امرأة واللبن لفحل، فإنه يحرم على أخته من الرضاعة أن تتزوج أخاه وأخته من الرضاعة، لكونهما أخوين للمرتضع ويحرم عليهما أن يتزوجا أباه وأمه من الرضاعة، لكونهما ولديهما من الرضاعة، لا لكونهما أخوي ولديهما، فمن تدبر هذا ونحوه زالت عنه الشبهة‏.‏
وأما رضاع الكبير فإنه لا يحرم في مذهب الأئمة الأربعة، بل لا يحرم إلا رضاع الصغير، كالذي رضع في الحولين‏.‏ وفيمن رضع قريبا من الحولين نزاع بين الأئمة، لكن مذهب الشافعي وأحمد أنه لا يحرم‏.‏ فأما الرجل الكبير والمرأة الكبيرة فلا يحرم أحدهما على الآخر برضاع القريب، مثل أن ترضع زوجته لأخيه من النسب، فهنا لا تحرم عليه زوجته، لما تقدم من أنه يجوز لأخيه من النسب أن يتزوج بالتي هي أخته من الرضاعة، ليس بينه وبينها صلة نسب ولا رضاع، وإنما حرمت على أخيه لأنها أمه من الرضاع، وليست أم نفسه من الرضاع، وأم المرتضع من الرضاع لا تكون أما لأخوته من النسب؛ لأنها إنما أرضعت الرضيع ولم ترضع غيره‏.‏ نعم لو كان للرجل نسوة يطأهن وأرضعت كل واحدة طفلا لم يجز أن يتزوج أحدهما الآخر، ولهذا لما سئل ابن عباس عن ذلك قال‏:‏ اللقاح واحد‏.‏ وهذا مذهب الأئمة الأربعة؛ لحديث أبي القعيس الذي في الصحيحين عن عائشة وهو معروف‏.‏
وتحرم عليه أم أخيه من النسب؛ لأنها أمه أو امرأة أبيه، وكلاهما حرام عليه‏.‏ وأما أم أخيه من الرضاعة فليست أمه ولا امرأة أبيه؛ لأن زوجها صاحب اللبن ليس أبا لهذا، لا من النسب، ولا من الرضاعة‏.‏
فإذا قال القائل‏:‏ إن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏يحرم من الرضاعة ما يحرم من النسب‏)‏، وأم أخيه من النسب حرام، فكذلك من الرضاع‏.‏ قلنا‏:‏ هـذا تلبيس، وتدليس، فإن الله لم يقل‏:‏ حرمت عليكم أمهات أخواتكم، وإنما قال‏:‏ ‏{‏حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ‏}‏ ‏[‏النساء‏:‏ 23‏]‏، وقال تعالي‏:‏ ‏{‏وَلاَ تَنكِحُواْ مَا نَكَحَ آبَاؤُكُم مِّنَ النِّسَاء‏}‏ ‏[‏النساء‏:‏ 22‏]‏، فحرم على الرجل أمه، ومنكوحة أبيه وإن لم تكن أمه‏.‏ وهذه تحرم من الرضاعة، فلا يتزوج أمه من الرضاعة‏.‏ وأما منكوحة أبيه من الرضاع فالمشهور عند الأئمة أنها تحرم، لكن فيها نزاع لكونها من المحرمات بالصهر، لا بالنسب والولادة‏.‏ وليس الكلام هنا في تحريمها، فإنه إذا قيل‏:‏ تحرم منكوحة أبيه من الرضاعة وفينا بعموم الحديث‏.‏ وأما أم أخيه التي ليست أما ولا منكوحة أب، فهذه لا توجد في النسب، فلا يجوز أن يقال‏:‏ تحرم من النسب فلا يحرم نظيرها من الرضاعة، فتبقي أم الأم من النسب لأخيه من الرضاعة، أو الأم من الرضاعة لأخيه من النسب، لا نظير لها من الولادة، فلا تحرم‏.‏ وهذا متفق عليه بين المسلمين‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله تعالى ـ عن طفل ارتضع من امرأة مع ولدها رضعة أو بعض رضعة، ثم تزوجت برجل آخر فرزقت منه ابنة‏:‏ فهل يحل للطفل المرتضع تزويج الابنة على هذه الصورة، أم لا‏؟‏ وما دليل مالك ـ رحمه الله ـ وأبي حنيفة في أن المصة الواحدة أو الرضعة الواحدة تحرم، مع ماورد من الأحاديث التي خرجها مسلم في صحيحه، منها أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏لا تحرم المصة ولا المصتان‏)‏، ومنها‏:‏ أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏لا تحرم الإملاجة ولا الإملاجتان‏)‏، ومنها‏:‏ أن رجلا من بني عامر بن صعصعة قال‏:‏ يا رسول الله، هل تحرم الرضعة الواحدة‏؟‏ قال‏:‏ ‏(‏لا‏)‏‏.‏ ومنها‏:‏ عن عائشة ـ رضي الله عنها ـ أنها قالت‏:‏ كان فيما أنزل من القران عشر رضعات معلومات يحرمن نسخت بخمس معلومات، فتوفي رسول الله صلى الله عليه وسلم وهن فيما يقرأ من القرآن‏.‏ وما حجتهما مع هذه الأحاديث الصحيحة‏؟‏ ‏!‏
فأجاب‏:‏
هذه المسألة فيها نزاع مشهور في مذهب الشافعي وأحمد ـ في المشهور عنه ـ لا يحرم إلا خمس رضعات؛ لحديث عائشة المذكور، وحديث سالم مولى أبي حذيفة لما أمر النبي صلى الله عليه وسلم امرأة أبي حذيفة بن عتبة بن أبي ربيعة أن ترضعه خمس رضعات، وهو في الصحيح أيضًا، فيكون مادون ذلك لم يحرم، فيحتاج إلى خمس رضعات‏.‏
وقيل‏:‏ يحرم الثلاث فصاعدا، وهو قول طائفة ـ منهم أبو ثور وغيره ـ وهو رواية عن أحمد‏.‏ واحتجوا بما في الصحيح‏:‏ ‏(‏لا تحرم المصة ولا المصتان ولا الإملاجة ولا الإملاجتان‏)‏‏.‏ قالوا‏:‏ مفهومه أن الثلاث تحرم، ولم يحتج هؤلاء بحديث عائشة‏.‏ قالوا‏:‏ لأنه لم يثبت أنه قرآن إلا بالتواتر، وليس هذا بمتواتر‏.‏
فقال لهم الأولون‏:‏ معنا حديثان صحيحان مثبتان‏:‏ أحدهما يتضمن شيء ين حكما، وكونه قرآنا‏.‏ فما ثبت من الحكم يثبت بالأخبار الصحيحة‏.‏ وأما ما فيه من كونه قرآنا، فهذا لم نثبته، ولم نتصور أن ذلك قرآن، إنما نسخ رسمه وبقي حكمه‏.‏
فقال أولئك‏:‏ هذا تناقض، وقراءة شاذة عند الشافعي، فإن عنده أن القراءة الشاذة لا يجوز الاستدلال بها، لأنها لم تثبت بالتواتر، كقراءة ابن مسعود‏:‏ ‏(‏فصيام ثلاثة أيام متتابعات‏)‏ وأجابوا عن ذلك بجوابين‏:‏ أحدهما‏:‏ أن هذا فيه حديث آخر صحيح‏.‏ و أيضًا فلم يثبت أنه بقي قرآن لكن بقي حكمه‏.‏ والثاني‏:‏ أن هذا الأصل لا يقول به أكثر العلماء، بل مذهب أبي حنيفة، بل ذكر ابن عبد البر إجماع العلماء على أن القراءة الشاذة إذا صح النقل بها عن الصحابة فإنه يجوز الاستدلال بها في الأحكام‏.‏
والقول الثاني في المسألة‏:‏ أنه يحرم قليله وكثيره، كما هو مذهب أبي حنيفة ومالك، وهي رواية ضعيفة عن أحمد‏.‏ وهؤلاء احتجوا بظاهر قوله‏:‏ ‏{‏وَأُمَّهَاتُكُمُ اللاَّتِي أَرْضَعْنَكُمْ وَأَخَوَاتُكُم مِّنَ الرَّضَاعَةِ‏}‏ ‏[‏النساء‏:‏ 23‏]‏‏.‏ وقال‏:‏ اسم الرضاعة في القرآن مطلق‏.‏ وأما الأحاديث فمنهم من لم تبلغه‏.‏ ومنهم من اعتقد أنها ضعيفة‏.‏ ومنهم من ظن أنها تخالف ظاهر القرآن، واعتقد أنه لا يجوز تخصيص عموم القرآن وتقييد مطلقة بأخبار الآحاد‏.‏
فقال الأولون‏:‏ هذه أخبار صحيحة ثابتة عند أهل العلم بالحديث، وكونها لم تبلغ بعض السلف لا يوجب ذلك ترك العمل بها عند من يعلم صحتها‏.‏ وأما القرآن فإنه يحتمل أن يقال‏:‏ فكما أنه قد علم بدليل آخر أن الرضاعة مقيدة بسن مخصوص، فكذلك يعلم أنها مقيدة بقدر مخصوص‏.‏ وهذا كما أنه علم بالسنة مقدار الفدية في قوله‏:‏ ‏{‏فَفِدْيَةٌ مِّن صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏، وإن كان الخبر المروي خبرا واحدا، بل كما تثبت بالسنة أنه لا تنكح المرأة على عمتها ولا تنكح المرأة على خالتها، وهو خبر واحد بظاهر القرآن، واتفق الأئمة على العمل به، وكذلك فسر بالسنة المتواترة وغير المتواترة بحمل قوله‏:‏ ‏{‏خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِم بِهَا‏}‏ ‏[‏التوبة‏:‏ 103‏]‏، وفسر بالسنة المتواترة أمور من العبادات والكفارات، والحدود‏:‏ ما هو مطلق من القرآن‏.‏ فالسنة تفسر القرآن وتبينه، وتدل عليه وتعبر عنه‏.‏
والتقييد بالخمس له أصول كثيرة في الشريعة، فإن الإسلام بني على خمس، والصلوات المفروضات خمس، وليس فيما دون خمس صدقة، والأوقاص بين النصب خمس أو عشر، أو خمس عشرة، وأنواع البر خمس، كما قال تعالي‏:‏ ‏{‏وَلَـكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏، وقال في الكفر‏:‏ ‏{‏وَمَن يَكْفُرْ بِاللّهِ وَمَلاَئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ وَالْيَوْمِ الآخِرِ‏}‏ ‏[‏النساء‏:‏ 136‏]‏، وأولو العزم، وأمثال ذلك بقدر الرضاع المحرم ليس بغريب في أصول الشريعة‏.‏
والرضاع إذا حرم لكونه ينبت اللحم وينشز العظم فيصير نباته به كنباته من الأبوين، وإنما يحرم من الرضاع ما يحرم من الولادة؛ ولهذا لم يحرم رضاع الكبير، لأنه بمنزلة الطعام والشراب‏.‏ والرضعة والرضعتان ليس لها تأثير كما أنه قد يسقط اعتبارها كما يسقط اعتبار ما دون نصاب السرقة حتى لا تقطع الأيدي بشيء من التافه، واعتباره في نصاب الزكاة فلا يجب فيها شيء إذا كان أقل، ولابد من حد فاصل، فهذا هو التنبيه على مأخذ الأئمة في هذه المسألة‏.‏ وبسط الكلام فيها يحتاج إلى ورقة أكبر من هذه، وهي من أشهر مسائل النزاع‏.‏ والنزاع فيها من زمان الصحابة، والصحابة ـ رضي الله عنهم ـ تنازعوا في هذه المسألة والتابعون بعدهم‏.‏
وأما إذا شك‏:‏ هل دخل اللبن في جوف الصبي، أو لم يحصل، فهنا لا نحكم بالتحريم بلا ريب‏.‏ وإن علم أنه حصل في فمه، فإن حصول اللبن في الفم لا ينشر الحرمة باتفاق المسلمين‏.‏
وسئل ـ رَحمه الله تعالى ـ عن أختين ولهما بنات وبنين، فإذا أرضع الأختان هذه بنات هذه، وهذه بنات هذه، فهل يحرمن على البنين، أم لا‏؟‏
فأجاب‏:‏
إذا أرضعت المرأة الطفلة خمس رضعات في الحولين صارت بنتا لها، فصار جميع أولاد المُرْضِعة أخوة لهذه المرتَضَعَة ـ ذكورهم وإناثهم ـ من ولد قبل الرضاع، ومن ولد بعده ـ فلا يجوز لأحد من أولاد المُرْضِعة أن يتزوج المرتضَعَة، بل يجوز لأخوة المرتضعة أن يتزوجوا بأولاد المرضعة الذين لم يرتضعوا من أمهن، فالتحريم إنما هو على المرتضعة، لا على أخوتها الذين لم يرتضعوا، فيجوز أن يتزوج أخت أخته إذا كان هو لم يرتضع من أمها وهي لم ترضع من أمه‏.‏ وأما هذه المرتضعة فلا تتزوج واحدًا من أولاد من أرضعتها‏.‏ وهذا باتفاق الأئمة‏.‏
وأصل هذا أن المرتضعة تصير المرضعة أمها، فيحرم عليها أولادها، وتصير إخوتها وأخواتها أخوالها وخالاتها، ويصير الرجل الذي له اللبن أباها، وأولاده من تلك المرأة وغيرها أخوتها، وإخوة الرجل أعمامها وعماتها، ويصير المرتضع وأولاده وأولاد أولاده أولاد المرضعة، والرجل الذي در اللبن بوطئه‏.‏ وأما إخوة المرتضع وأخواته وأبوه وأمه من النسب فهم أجانب، لا يحرم عليهم بهذا الرضاع شيء‏.‏ وهذا كله باتفاق الأئمة الأربعة وإن كان لهم نزاع في غير ذلك‏.‏
وسئل ـ رَحمه الله تعالى ـ عن رجل ارتضع مع رجل، وجاء لأحدهما بنت‏:‏ فهل للمرتضع أن يتزوج بالبنت‏؟‏
فأجاب‏:‏
إذا ارتضع الطفل من المرأة خمس رضعات في الحولين صار ابنا لها، وصار جميع أولادها إخوته الذين ولدتهم قبل الرضاعة والذين ولدتهم بعد الرضاعة‏.‏ والرضاعة يحرم فيها ما يحرم من الولادة، بسنة رسول الله صلى الله عليه وسلم واتفاق الأئمة، فلا يجوز لأحد أن يتزوج بنت الآخر، كما لا يجوز أن يتزوج بنت أخيه من النسب باتفاق الأئمة‏.‏
وسئل ـ رَحمه الله ـ عن رجل له بنات خالة‏:‏ أختان، واحدة رضعت معه، والأخرى لم ترضع معه‏:‏ فهل يجوز له أن يتزوج التي لم ترضع معه‏؟‏
فأجاب‏:‏
إذا ارتضع معها خمس رضعات في الحولين صار ابنا لها، حرم عليه جميع بناتها من ولد قبل الرضاع ومن ولد بعده لأنهن أخواته باتفاق العلماء‏.‏ ومتى ارتضعت المخطوبة من أم لم يجز لها أن تتزوج واحداً من بني المرضعة‏.‏ وأما إذا كان الخاطب لم يرتضع من أم المخطوبة، ولا هي رضعت من أمه، فإنه يجوز أن يتزوج أحدهما بالآخر، باتفاق العلماء، وإن كان إخوتها تراضعا‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله تعالى ـ عن امرأة استأجرت لبنتها مرضعة يوما أو شهرا، ومضت السنون، وللمرضعة ولد قبلها‏:‏ فهل يحل لهما الزواج‏؟‏
فأجاب‏:‏
الحمد لله، إذا أرضعتها الداية خمس رضعات في الحولين صارت بنتا لها، فجميع أولاد المرضعة حرام على هذه المرضعة، وإن ولد قبل الرضاع أو بعده‏.‏ وهذا باتفاق المسلمين‏.‏ ومن استحل ذلك فإنه يستتاب، فإن تاب وإلا قتل، ولكن إذا كان للمرتضعة أخوات من النسب جاز لهن أن يتزوجن بأخوتها من الرضاع باتفاق المسلمين‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله ـ عن رجل تزوج امرأة بعد امرأة، وقد ارتضع طفل من الأولي، وللأب من الثانية بنت‏:‏ فهل للمرتضع أن يتزوج هذه البنت‏؟‏ وإذا تزوجها ودخل بها‏:‏ فهل يفرق بينهما‏؟‏ وهل في ذلك خلاف بين الأئمة‏؟‏
فأجاب‏:‏
إذا ارتضع الرضاع المحرم لم يجز له أن يتزوج هذه البنت في مذاهب الأئمة الأربعة بلا خلاف بينهم، لأن اللبن للفحل، وقد سئل ابن عباس عن رجل له امرأتان أرضعت إحداهما طفلا والأخرى طفلة‏:‏ فهل يتزوج أحدهما الآخر‏؟‏ فقال‏:‏ لا‏.‏ اللقاح واحد‏.‏ والأصل في ذلك حديث عائشة المتفق عليه قالت‏:‏ استأذن على أفلح أخو أبي القعيس، وكانت قد أرضعتني امرأة أبي القعيس، فقالت‏:‏ لا آذن لك حتى استأذن رسول الله فسألته صلى الله عليه وسلم فقال‏:‏ ‏(‏إنه عمك فليلج عليك، يحرم من الرضاع ما يحرم من الولادة‏)‏، وإذا تزوجها ودخل بها فإنه يفرق بينهما بلا خلاف بين الأئمة‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله تعالى ـ عن رجل له قرينة لم يتراضع هو وأبوها، لكن لهما أخوة صغار تراضعوا فهل يحل له أن يتزوج بها‏؟‏ وإن دخل بها ورزق منها ولداً، فما حكمهم، وما قول العلماء فيهم‏؟‏
فأجاب‏:‏
الحمد لله، إذا لم يرتضع هو من أمها ولم ترضع هي من أمه، بل إخوته رضعوا من أمها، وإخوتها رضعوا من أمه، كانت حلالا له باتفاق المسلمين، بمنزلة أخت أخيه من أبيه، فإن الرضاع ينشر الحرمة إلى المرتضع وذريته، وإلى المرضعة وإلى زوجها الذي وطئها حتى صار لها لبن، فتصير المرضعة امرأته، وولدها قبل الرضاع وبعده أخو الرضيع، ويصير الرجل أباه، وولده قبل الرضاع وبعده أخو الرضيع‏.‏ فأما أخوة المرتضع من النسب وأبوه من النسب فهم أجانب من أبويه من الرضاعة وإخوته من الرضاع‏.‏ وهذا كله متفق عليه بين المسلمين‏:‏ إن انتشار الحرمة إلى الرجل، فإن هذه تسمي مسألة الفحل والذي ذكرناه هو مذهب الأئمة الأربعة، وجمهور الصحابة والتابعين‏.‏ وكان بعض السلف يقول‏:‏ لبن الفحل لا يحرم‏.‏ والنصوص الصحيحة‏:‏ هي تقرر مذهب الجماعة‏.‏
وسئل ـ رَحمه الله ـ عن أختين أشقاء لإحداهما بنتان، وللأخرى ذكر، وقد ارتضعت واحدة من البنتين وهي الكبيرة مع الولد‏:‏ فهل يجوز له أن يتزوج بالتي لم ترضع‏؟‏
فأجاب‏:‏
إذا ارتضعت الواحدة من أم الصبي ولم يرتضع هو من أمها جاز له أن يتزوج أختها باتفاق المسلمين‏.‏
وسئل ـ رَحمه الله ـ عن امرأة أودعت بنتها عند امرأة أخيها، وغابت، وجاءت، فقالت‏:‏ أرضعتها‏؟‏ فقالت‏:‏ لا‏.‏ وحلفت على ذلك، ثم إن ولد أخيها كبر وكبرت بنتها الصغيرة وأختها ارتضعت مع أخيه الذي يريد أن يتزوج بها، فهل يجوز ذلك‏؟‏
فأجاب‏:‏
إذا كانت البنت لم ترضع من أم الخاطب، ولا الخاطب ارتضع من أمها، جاز أن يتزوج أحدهما بالآخر، وإن كان أخوها وإخوتها من أم الخاطب، فان هذا لا يؤثر بإجماع المسلمين، بل الطفل إذا ارتضع من امرأة صارت أمه وزوجها صاحب اللبن أباه، وصار أولادهما إخوته وأخواته‏.‏ وأما أخوة المرتضع من النسب وأبوه من النسب وأمه من النسب فهم أجانب يجوز لهم أن يتزوجوا أخواته، كما يجوز من النسب أن تتزوج أخت الرجل من أمه بأخيه من أبيه‏.‏ وكل هذا متفق عليه بين المسلمين بلا نزاع فيه‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله ـ عن امرأة ذات بعل، ولها لبن على غير ولد ولا حمل، فأرضعت طفلة لها دون الحولين خمس رضعات متفرقات، وهذه المرضعة عمة الرضيعة من النسب، ثم أراد ابن بنت هذه المرضعة أن يتزوج بهذه الرضيعة‏:‏ فهل يحرم ذلك‏؟‏
فأجاب‏:‏
أما إذا وطئها زوج، ثم بعد ذلك ثاب لها لبن، فهذا اللبن ينشر الحرمة، فإذا ارتضعت طفلة خمس رضعات صارت بنتها وابن بنتها ابن أختها، وهي خالته، سواء كان الارتضاع مع طفل أو لم يكن‏.‏ وأما أختها من النسب التي لم ترضع فيحل له أن يتزوج بها‏.‏ ولو قدر أن هذا اللبن ثاب لامرأة لم تتزوج قط فهذا ينشر الحرمة في مذهب أبي حنيفة، ومالك والشافعي، وهي رواية عن أحمد‏.‏ وظاهر مذهبه أنه لا ينشر الحرمة‏.‏ والله أعلم‏.‏
وسئل شيخ الإِسلام ـ رَحمه الله ـ عن رجل خطب قريبته، فقال والدها‏:‏ هي رضعت معك، ونهاه عن التزويج بها، فلما توفي أبوه تزوج بها، وكان العدول شهدوا على والدتها أنها أرضعته، ثم بعد ذلك أنكرت، وقالت‏:‏ ما قلت هذا القول إلا لغرض‏:‏ فهل يحل تزويجها‏؟‏
فأجاب‏:‏
إن كانت الأم معروفة بالصدق وذكرت أنها أرضعته خمس رضعات فإنه يقبل قولها في ذلك، فيفرق بينهما إذا تزوجها ـ في أصح قولي العلماء ـ كما ثبت في صحيح البخاري أن النبي صلى الله عليه وسلم أمر عقبة بن الحارث أن يفارق امرأته، لما ذكرت الأَمَة السوداء أنها أرضعتهما‏.‏ وأما إذا شك في صدقها، أو في عدد الرضعات‏:‏ فإنها تكون من الشبهات، فاجتنابها أولى، ولا يحكم بالتفريق بينهما إلا بحجة توجب ذلك‏.‏ وإذا رجعت عن الشهادة قبل التزويج لم تحرم الزوجة، لكن إن عرف أنها كاذبة في رجوعها وأنها رجعت لأنه دخل عليها حتى كتمت الشهادة، لم يحل التزويج‏.‏ والله أعلم‏.
وسئل ـ رَحمه الله ـ عن رجل تزوج بامرأة، وولد له منها أولاد عديدة، فلما كان في هذه المدة حضر من نازع الزوجة، وذكر لزوجها أن هذه الزوجة في عصمتك شربت من لبن أمك‏؟‏
فأجاب‏:‏
إن كان هذا الرجل معروفا بالصدق، وهو خبير بما ذكر، وأخبر أنها رضعت من أم الزوج خمس رضعات في الحولين، رجع إلى قوله في ذلك، وإلا لم يجب الرجوع، وإن كان قد عاين الرضاع‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله ـ عن رجل ارتضع من امرأة وهو طفل صغير على بنت لها، ولها أخوات أصغر منها‏:‏ فهل يحرم منهن أحد، أم لا‏؟‏
فأجاب‏:‏
إذا ارتضع من امرأة خمس رضعات في الحولين صار ابنا لتلك المرأة، فجميع الأولاد الذين ولدوا قبل الرضاع، والذين ولدوا بعده، هم إخوة لهذا المرتضع باتفاق المسلمين أيضًا‏.‏
وسئل ـ رَحمه الله ـ عن أختين إحداهما لها ذكر، والأخرى أنثي، فأرضعت أم الذكر الأنثي، ولم ترضع أم أنثي الذكر، ثم جاءت هذه بنات، وهذه ذكور فهل يجوز أن يتزوج أخو المرتضع بالبنت التي ارتضعت بلبن أخيه، أم لا‏؟‏ وكذلك هل يتزوج أولاد هذه بأولاد هذه بسوي المرضعين‏؟‏
فأجاب‏:‏
الحمد لله، الأنثي المرتضعة لا تتزوج أحداً من أولاد المرضعة، لا من ولدها قبل الرضاعة، ولا بعدها‏.‏ وأما أخوة المرتضعة فيتزوجون من شاؤوا من أولاد المرضعة، فيتزوج كل واحد لم يرتضع بأولاد المرأة التي لم ترضعه، ولم يتزوج بأحد من أولاد من أرضعته‏.‏ وإذا رضع طفل من أم هذا، أو طفلة من أولاد هذا، لم يجز لأحدهما أن يتزوج أولاد الأخري، ويجوز لإخوة كل من المتراضعين أن يتزوج بإخوة الآخر إذا لم يرضع واحد منها من أم الآخر، والتحريم إنما يثبت في حق المرتضع خاصة، دون من لم يرضع من أخوته، لكن يحرم عليه جميع أولاد المرضعة‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله تعالى ـ عن رجل رمد فغسل عينيه بلبن زوجته‏:‏ فهل تحرم عليه إذا حصل لبنها في بطنه‏؟‏ ورجل يحب زوجته فلعب معها، فرضع من لبنها‏:‏ فهل تحرم عليه‏؟‏
فأجاب‏:‏
الحمد لله، ما غسل عينيه بلبن امرأته يجوز، ولا تحرم بذلك عليه امرأته لوجهين‏:‏
أحدهما‏:‏ أنه كبير‏.‏ والكبير إذا ارتضع من امرأته أو من غير امرأته لم تنشر بذلك حرمة الرضاع عند الأئمة الأربعة وجماهير العلماء، كما دل على ذلك الكتاب والسنة‏.‏ وحديث عائشة في قصة سالم مولي أبي حذيفة مختص عندهم بذلك؛ لأجل أنهم تبنوه قبل تحريم التبني‏.‏
الثاني‏:‏ أن حصول اللبن في العين لا ينشر الحرمة، ولا أعلم في هذا نزاعا، ولكن تنازع العلماء في السعوط وهو ما إذا دخل في أنفه، بعد تنازعهم في الوجور، وهو ما يطرح فيه من غير رضاع، وأكثر العلماء على أن الوجور يحرم وهو أشهر الروايتين عن أحمد‏.‏ وكذلك يحرم السعوط في إحدى الروايتين عنه وهو مذهب أبي حنيفة ومالك، وللشافعي قولان‏.‏
والجواب عن المسألة الثانية أن ارتضاعه لا يحرم امرأته في مذهب الأئمة الأربعة‏.‏
وقال شيخ الإسلام ـ رَحمه الله‏:‏
فصل
إذا ارتضع الطفل من امرأة خمس رضعات قبل أن يتم له حولين، فإنه يصير ولدها، فيحرم عليه كل من ولدها قبل الرضاع وبعده، ويصير زوجها الذي أحبلها در لبنها أباه، فيحرم عليه جميع أولاد ذلك الرجل، فإذا أرضعت امرأته طفلا وطفلة كل واحد خمس رضعات لم يجز أن يتزوج أحدهما بالآخر، بل هما أخوان‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله ـ عن صبي أرضعته كرتين، ثم حملت بعد ذلك بعشر سنين، وجاءت ببنت وصار الصبي شابا‏:‏ فهل له أن يتزوج بتلك البنت، أم لا‏؟‏
فأجاب‏:‏
إذا ارتضع منها خمس رضعات في حولين فقد صار ابنها، ويحرم عليه كل ما ولدته المرأة، سواء ولدته قبل الرضاع أو بعده باتفاق العلماء، والرضعة أن يلتقم الثدي فيشرب منه ثم يدعه فهذه رضعة‏.‏ فإذا كان في كرة واحدة قد جري له خمس مرات فهذه خمس رضعات، وإن جري ذلك خمس مرات في كرتين فهو ـ أيضًا ـ خمس رضعات، وليس المراد بالرضعة ما يشربه في نوبة واحدة في شربة؛ فإنها قد ترضعه بالغداة ثم بالعشي ويكون في كل نوبة قد أرضعته رضعات كثيرة‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله تعالى ـ عن الصبي إذا رضع من غير أمه، وكذلك الصبية إذا رضعت‏:‏ ماذا يحرم عليه نكاحه بعد ذلك‏؟‏ وما حد الرضعة المحرمة‏؟‏ وهل للرضاعة بعد الفطام تأثيراً في التحريم‏؟‏ وهل تبقي المرأة حرام على من تعدي سنين الرضاعة، أم لا‏؟‏
فأجاب‏:‏
إذا ارتضع الطفل أو الطفلة من امرأة خمس رضعات في الحولين فقد صار ولدها من الرضاعة، وصار الرجل الذي در اللبن بوطئه أباه من الرضاعة وأخوة المرأة أخواله وخالاته، وأخوة الرجل أعمامه وعماته‏.‏ وآباؤها أجداده وجداته، وأولاده كل منهما أخوته وأخواته‏.‏ وكل هؤلاء حرام عليه، فإنه يحرم من الرضاعة ما يحرم من النسب‏.‏ وكذلك أولاد هذا المرتضع يحرمون على أجداده وجداته، وإخوته وأخواته، وأعمامه وعماته، وأخواله وخالاته من الرضاعة‏.‏ وهذا كله باتفاق المسلمين فيثبت حرمة الرضاع من جهة الأبوين ومن جهة الولد‏.‏
وأما أبو المرتضع من النسب وأمهاته وأخوته وأخواته من النسب، فكل هؤلاء أجانب من المرتضعة وأقاربها، باتفاق العلماء، فيجوز لأخيه من النسب أن يتزوج أخته من الرضاعة، ويجوز لجميع أخوة المرتضع أن يتزوجوا بمن شاؤوا من بنات المرضعة، سواء في ذلك التي أرضعت مع الطفل وغيرها‏.‏ ولا يجوز للمرتضع أن يتزوج أحداً من أولاد المرضعة، لا بمن ولد قبل الرضاع ولا من ولد بعده باتفاق العلماء‏.‏
وكثير من الناس يغلط في هذا الموضوع فلا يميز بين إخوة المرتضع من النسب الذين هم أجانب من المرأة وبين أولاد المرتضعة الذين هم أخوته من الرضاع، ويجعل الجميع نوعاً واحدًا، وليس كذلك، بل يجوز لهؤلاء أن يتزوجوا من هؤلاء‏.‏ وأما المرتضع فلا يتزوج أحداً من أولاد المرضعة‏.‏
ولو تراضع طفلان فرضع هذا أم هذا ورضعت هذه أم هذا ولم يرضع أحد من أخوتها من أم الآخر حرم على كل منهم أن يتزوج أولاد مرضعته، سواء ولد قبل الرضاعة أو بعدها، ولم يحرم على أخ واحد منهما من النسب أن يتزوج أخت الآخر من الرضاعة‏.‏
والرضاعة المحرمة بلا ريب أن يرضع خمس رضعات، فيأخذ الثدي فيشرب منه ثم يدعه، ثم يأخذه فيشرب مرة ثم يدعه، ولو كان ذلك في زمن واحد مثل غدائه وعشائه‏.‏ وأما دون الخمس فلا يحرم في مذهب الشافعي‏.‏ وقيل‏:‏ يحرم القليل والكثير‏:‏ كقول أبي حنيفة ومالك‏.‏ وقيل‏:‏ لا يحرم إلا ثلاث رضعات‏.‏ والأقوال الثلاثة مروية عن أحمد، لكن الأول أشهر عنه لحديث عائشة الذي في الصحيحين‏:‏ كان مما نزل في القرآن عشر رضعات يحرمن ثم نسخ ذلك بخمس رضعات، فتوفي رسول الله صلى الله عليه وسلم والأمر على ذلك، وفي المسند وغيره أيضًا أنه صلى الله عليه وسلم أمر امرأة أن ترضع شخصا خمس رضعات، لتحرم عليه‏.‏
والرضاع المحرم ما كان في الحولين، فإن تمام الرضاع حولان كاملان، كما قال تعالى‏:‏ ‏{‏وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، وما كان بعد تمام الرضاعة فليس من الرضاعة، ولهذا كان جمهور العلماء والأئمة الأربعة وغيرهم على أن رضاع الكبير لا تأثير له، واحتجوا بما في الصحيحين عن عائشة قالت‏:‏ دخل على رسول الله صلى الله عليه وسلم وعندي رجل، فقال‏:‏ ‏(‏من هذا يا عائشة‏؟‏‏)‏‏.‏ قلت‏:‏ أخي من الرضاعة قال‏:‏ ‏(‏يا عائشة انظرن من إخوانكن‏؟‏ إنما الرضاعة من المجاعة‏)‏‏.‏ وروي الترمذي عن أم سلمة قالت‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏لا يحرم من الرضاعة إلا ما فتق الأمعاء في الثدي وكان قبل الفطام‏)‏‏.‏ ومعنى قوله في ‏[‏الثدي‏]‏‏:‏ أي‏:‏ وقته، وهو الحولان، كما جاء في الحديث أن ابني إبراهيم مات في الثدي‏.‏ أي‏:‏ وهو في زمن الرضاع‏.‏ وهذا يقتضي أنه لا رضاع بعد الحولين ولا بعد الفطام وإن كان الفطام قبل تمام الحولين‏.‏
وقد ذهب طائفة من السلف والخلف إلى أن إرضاع الكبير يحرم‏.‏ واحتجوا بما في صحيح مسلم وغيره عن زينب بنت أم سلمة أن أم سلمة قالت لعائشة‏:‏ إنه يدخل عليك الغلام الأيفع الذي ما أحب أن يدخل على، فقالت عائشة‏:‏ مالك في رسول الله أسوة حسنة‏؟‏ ‏!‏ قالت‏:‏ إن امرأة أبي حذيفة قالت‏:‏ يا رسول الله، إن سالما يدخل على وهو رجل في نفس أبي حذيفة منه شيء‏؟‏ فقال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏أرضعيه حتى يدخل عليك‏)‏، وفي رواية لمالك في الموطأ قال‏:‏ ‏(‏أرضعيه خمس رضعات‏)‏ فكان بمنزلة ولده من الرضاعة‏.‏ وهذا الحديث أخذت به عائشة وأبي غيرها من أزواج النبي صلى الله عليه وسلم أن يأخذن به مع أن عائشة روت عنه قال‏:‏ ‏(‏الرضاعة من المجاعة‏)‏ لكنها رأت الفرق بين أن يقصد رضاعة أو تغذية‏.‏ فمتى كان المقصود الثاني لم يحرم إلا ما كان قبل الفطام‏.‏ وهذا هو إرضاع عامة الناس‏.‏ وأما الأول فيجوز إن احتيج إلى جعله ذا محرم‏.‏ وقد يجوز للحاجة ما لا يجوز لغيرها، وهذا قول متوجه‏.‏
ولبن الآدميات طاهـر عند جمهور العلماء، ولكـن شك بعض المتأخـرين فقال‏:‏ هـو نجــس‏.‏
وتنازع العلماء في جواز بيعه منفردا على ثلاثة أقوال في مذهب أحمد وغيره‏.‏ قيل‏:‏ يجوز بيعه، كمذهب الشافعي‏.‏ وقيل‏:‏ لا يجوز، كمذهب أبي حنيفة‏.‏ وقيل‏:‏ يجوز بيع لبن الأمة دون لبن الحرة، والله أعلم‏.‏
وسئل ـ رَحمه الله ـ عن امرأتين إحداهما لها ابن، وللأخرى بنت، فأرضعت أم البنت الابن مراراً، ثم مات الابن، ثم جاء بعده ابن آخر ولم يرضع مما رضع‏:‏ فهل يجوز له أن يتزوج بالبنت المذكورة، أم تحرم عليه لأجل رضاعة أخيه‏؟‏
الجواب‏:‏
إذا أراد أخو المرتضع من النسب أن يتزوج أولاد المرضعة جاز ذلك باتفاق الأئمة، سواء كان المرتضع حياً أو ميتاً‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه الله ـ عن رجل له بنت عم، ووالد البنت المذكورة قد رضع بأم الرجل المذكور مع أحد أخواته، وذكرت أم الرجل المذكورة، أنه لما رضعها كان عمره أكثر من حولين، فهل للرجل المذكور أن يتزوج بنت عمه‏؟‏
فأجاب‏:‏
إن كان الرضاع بعد تمام الحولين لم يحرم شيئًا‏.‏
وسئل ـ رَحمه الله تعالى ـ عن امرأة أعطت لامرأة أخرى ولداً، وهما في الحمام، فلم تشعر المرأة التي أخذت الولد إلا وثديها في فم الصبي، فانتزعته منه في ساعته وما علمت هل ارتضع أم لا، فهل يحرم على الصبي المذكور أن يتزوج من بنات المرأة المذكورة، أم لا‏؟‏
فأجاب‏:‏
لا يحرم على الصبي المذكور بذلك أن يتزوج واحدة من أولاد هذه المرأة، فإنها ليست أمه، ولا تحرم عليه بالشك عند أحد من الأئمة الأربعة‏.‏ والله أعلم‏.‏


باب النفقات والحضانة - مجموع الفتاوى

باب النفقات والحضانة

قال شيخ الإسلام ـ رَحمه الله‏:‏
في قوله تعالى‏:‏ ‏{‏وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ لاَ تُكَلَّفُ نَفْسٌ إِلاَّ وُسْعَهَا‏}‏ إلى قوله‏:‏ ‏{‏وَاعْلَمُواْ أَنَّ اللّهَ بِمَا تَعْمَلُونَ بَصِيرٌ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، مع قوله‏:‏ ‏{‏وَإِن كُنَّ أُولَاتِ حَمْلٍ فَأَنفِقُوا عليهِنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ}‏}‏ إلى قوله‏:‏ ‏{‏سَيَجْعَلُ اللَّهُ بَعْدَ عُسْرٍ يُسْرًا‏}‏ ‏[‏الطلاق‏:‏ 6،7‏]‏، وفي ذلك أنواع من الأحكام بعضها مجمع عليه، وبعضها متنازع فيه‏.‏ وإذا تدبرت كتاب الله تبين أنه يفصل النزاع بين من يحسن الرد إليه وأن من لم يهتد إلى ذلك، فهو إما لعدم استطاعته، فيعذر أو لتفريطه فيلام‏.‏
وقوله تعالى‏:‏ ‏{‏حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ‏}‏ يدل على أن هذا تمام الرضاعة، وما بعد ذلك فهو غذاء من الأغذية‏.‏ وبهذا يستدل من يقول‏:‏ الرضاع بعد الحولين بمنزلة رضاع الكبير‏.‏ وقوله‏:‏ ‏{‏حَوْلَيْنِ كَامِلَيْنِ‏}‏ يدل على أن لفظ الحولين يقع على حول وبعض آخر‏.‏ وهذا معروف في كلامهم، يقال‏:‏ لفلان عشرون عاما إذا أكمل ذلك‏.‏ قال الفرَّاء والزَّجّاج وغيرهما‏:‏ لما جاز أن يقول حولين ويريد أقل منهما كما قال تعالى‏:‏ ‏{‏فَمَن تَعَجَّلَ فِي يَوْمَيْنِ‏}‏ ‏[‏البقرة‏:‏ 203‏]‏ ومعلوم أنه يتعجل في يوم وبعض آخر، وتقول‏:‏ لم أر فلانا يومين‏.‏ وإنما تريد يوما وبعض آخر، قال‏:‏ ‏[‏كاملين‏]‏ ليبين أنه لا يجوز أن ينقص منهما، وهذا بمنزلة قوله تعالى‏:‏ ‏{‏تِلْكَ عَشَرَةٌ كَامِلَةٌ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏، فإن لفظ ‏[‏العشرة‏]‏ يقع على تسعة وبعض العاشر، فيقال‏:‏ أقمت عشرة أيام، وإن لم يكملها، فقوله هناك ‏[‏كاملة‏]‏ بمنزلة قوله هنا ‏[‏كاملين‏]‏ وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏الخازن الأمين الذي يعطي ما أمر به كاملا موفورا طيبة به نفسه أحد المتصدقين‏)‏، فالكامل الذي لم ينقص منه شيء، إذ الكمال ضد النقصان‏.‏ وأما ‏[‏الموفر‏]‏ فقد قال‏:‏ أجرهم موفراً، يقال‏:‏ الموفر للزائد، ويقال‏:‏ لم يكلم‏.‏ أي يجرح، كما جاء في الحديث الذي رواه الإمام أحمد في كتاب ‏[‏الزهد‏]‏ عن وهب بن منبه‏:‏ أن الله ـ تعالى ـ قال لموسى‏:‏ ‏(‏وماذاك لهوانهم على ولكن ليستكملوا نصيبهم من كرامتى سالما موفراً، لم تكلمه الدنيا ولم تكلمه نطعة الهوى‏)‏‏.‏ وكان هذا تغيير الصفة، وذاك نقصان القدر‏.‏
وذكر أبو الفرج‏:‏ هل هو عام في جميع الوالدات أو يختص بالمطلقات‏؟‏ على قولين‏.‏ والخصوص قول سعيد بن جبير، ومجاهد، والضحاك، والسدي، ومقاتل، في آخرين‏.‏ والعموم قول أبي سليمان الدمشقي والقاضي أبي يعلي في آخرين‏.‏
قال القاضي‏:‏ ولهذا نقول‏:‏ لها أن تؤجر نفسها لرضاع ولدها، سواء كانت مع الزوج، أو مطلقة‏.‏ قلت‏:‏ الآية حجة عليهم، فإنها أوجبت للمرضعات رزقهن وكسوتهن بالمعروف، لا زيادة على ذلك‏.‏ وهو يقول‏:‏ تؤجر نفسها بأجرة غير النفقة‏.‏ والآية لا تدل على هذا، بل إذا كانت الآية عامة دلت على أنها ترضع ولدها مع إنفاق الزوج عليها، كما لو كانت حاملا فإنه ينفق عليها وتدخل نفقة الولد في نفقة الزوجية؛ لأن الولد يتغذي بغذاء أمه‏.‏ وكذلك في حال الرضاع فإن نفقة الحمل هي نفقة المرتضع‏.‏ وعلى هذا فلا منافاة بين القولين، فالذين خصوه بالمطلقات أوجبوا نفقة جديدة بسبب الرضاع، كما ذكر في سورة الطلاق وهذا مختص بالمطلقة‏.‏
وقوله تعالى‏:‏ ‏{‏حَوْلَيْنِ كَامِلَيْنِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، قد علم أن مبدأ الحول من حين الولادة والكمال إلى نظير ذلك‏.‏ فإذا كان من عاشر المحرم كان الكمال في عاشر المحرم في مثل تلك الساعة، فإن الحول المطلق هو اثنــا عشر شهرا من الشهر الهــلالي، كما قال تعالى‏:‏ ‏{‏إِنَّ عِدَّةَ الشُّهُورِ عِندَ اللّهِ اثْنَا عَشَرَ شَهْرًا فِي كِتَابِ اللّهِ‏}‏ ‏[‏التوبة‏:‏ 36‏]‏، وهكذا ما ذكره من العدة أربعة أشهر وعشرا، أولها من حين الموت وآخرها إذا مضت عشر بعد نظيره، فإذا كان في منتصف المحرم فآخرها خامس عشر المحرم، وكذلك الأجل المسمي في البيوع وسائر ما يؤجل بالشرع وبالشرط‏.‏
وللفقهاء هنا قولان آخران ضعيفان‏:‏
أحدهما‏:‏ قول من يقول‏:‏ إذا كان في أثناء الشهر، كان جميع الشهور بالعدد، فيكون الحولان ثلثمائة وستين‏.‏ وعلى هذا القول تزيد المدة اثني عشر يوما، وهو غلط بين‏.‏
والقول الثاني‏:‏ قول من يقول‏:‏ منها واحد بالعدد، وسائرها بالأهلة‏.‏ وهذا أقرب، لكن فيه غلط، فإنه على هذا إذا كان المبدأ عاشر المحرم وقد نقص المحرم كان تمامه تاسعه، فيكون التكميل أحد عشر، فيكون المنتهي حادي عشر المحرم، وهو غلط أيضًا‏.‏
وظاهر القرآن يدل على أن على الأم إرضاعه؛ لأن قوله‏:‏ ‏{‏يُرْضِعْنَ‏}‏ خبر في معنى الأمر‏.‏ وهي مسألة نزاع، ولهذا تأولها من ذهب إلى القول الآخر‏.‏ قال القاضي أبو يعلي‏:‏ وهذا الأمر انصرف إلى الآباء؛ لأن عليهم الاسترضاع لا على الوالدات، بدليل قوله‏:‏ ‏{‏وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ‏}‏ ‏[‏البقـرة‏:‏ 233‏]‏، وقـولـه‏:‏ ‏{‏فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏، فلو كان متحتمًا على الوالدة لم يكن عليه الأجرة‏.‏
فيقال‏:‏ بل القرآن دل على أن للابن على الأم الفعل، وعلى الأب النفقة ولو لم يوجد غيرها تعين عليها، وهي تستحق الأجرة، والأجنبية تستحق الأجرة ولو لم يوجد غيرها‏.‏
وقوله تعالى‏:‏ ‏{‏لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ‏}‏ ‏[‏البقـرة‏:‏ 233‏]‏، دليل على أنه يجوز أن يريد إتمام الرضاع ويجوز الفطام قبل ذلك إذا كان مصلحة، وقد بين ذلك بقوله تعالى‏:‏ ‏{‏فَإِنْ أَرَادَا فِصَالاً عَن تَرَاضٍ مِّنْهُمَا وَتَشَاوُرٍ فَلاَ جُنَاحَ عليهِمَا‏}‏ ‏[‏البقـرة‏:‏ 233‏]‏، وذلك يدل على أنه لا يفصل إلا برضا الأبوين، فلو أراد أحدهما الإتمام والآخر الفصال قبل ذلك، كان الأمر لمن أراد الإتمام، لأنه قال تعالى‏:‏ ‏{‏وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ‏}‏ ‏[‏البقـرة‏:‏ 233‏]‏، وقوله تعالى‏:‏ ‏{‏يُرْضِعْنَ‏}‏ صيغة خبر، ومعناه‏:‏ الأمر والتقدير، والوالدة مأمورة بإرضاعه حولين كاملين إذا أريد إتمام الرضاعة، فإذا أرادت الإتمام كانت مأمورة بذلك، وكان على الأب رزقها وكسوتها، وإن أراد الأب الإتمام كان له ذلك، فإنه لم يبح الفصال إلا بتراضيهما جميعاً، يدل على ذلك قوله تعالى‏:‏ ‏{‏لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ‏}‏، ولفظه ‏{‏من‏}‏ إما أن يقال‏:‏ هو عام يتناول هذا وهذا ويدخل فيه الذكر والأنثي، فمن أراد الإتمام أرضعن له‏.‏ وإما أن يقال‏:‏ قوله تعالى‏:‏ ‏{‏لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ‏}‏، إنما هو المولود له وهو المرضع له، فالأم تلد له وترضع له، كما قال تعالى‏:‏ ‏{‏فَإِنْ أَرْضَعْنَ لَكُمْ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏‏.‏ والأم كالأجير مع المستأجر، فإن أراد الأب الإتمام أرضعن له، وإن أراد ألا يتم فله ذلك وعلى هذا التقدير فمنطوق الآية أمرهن بإرضاعه عند إرادة الأب، ومفهومها ـ أيضًا ـ جواز الفصل بتراضيهما‏.‏ يبقى إذا أرادت الأم دون الأب مسكوتاً عنه، لكن مفهوم قوله تعالى‏:‏ ‏{‏عَن تَرَاضٍ‏}‏ أنه لا يجوز، كما ذكر ذلك مجاهد وغيره، ولكن تناوله قوله تعالى‏:‏ ‏{‏فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏، فإنها إذا أرضعت تمام الحول فله أرضعت، وكفته بذلك مؤنة الطفل، فلولا رضاعها لاحتاج إلى أن يطعمه شيئا آخر‏.‏
ففي هذه الآية بين أن على الأم الإتمام إذا أراد الأب، وفي تلك بين أن على الأب الأجر إذا أبت المرأة، قال مجاهد‏:‏ ‏[‏التشاور‏]‏ فيما دون الحولين‏:‏ إن أرادت أن تفطم وأبي فليس لها، وإن أراد هو ولم ترد فليس له ذلك حتى يقع ذلك عن تراض منهما وتشاور، يقول‏:‏ غير مسيئين إلى أنفسهما ولا رضيعهما‏.‏
وقوله تعالى‏:‏ ‏{‏إِذَا سَلَّمْتُم مَّآ آتَيْتُم بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، قال‏:‏ إذا أسلمتم أيها الآباء إلى أمهات الأولاد أجر ما أرضعن قبل امتناعهن، روي عن مجاهد والسدي وقيل‏:‏ إذا أسلمتم إلى الظئر أجرها بالمعروف، روي عن سعيد بن جبير ومقاتل، وقرأ ابن كثير ‏[‏أتيتم‏]‏ بالقصر‏.‏ وقوله تعالى‏:‏ ‏{‏وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، ولم يقل‏:‏ وعلى الوالد كما قال‏:‏ ‏{‏وَالْوَالِدَاتُ‏}‏؛ لأن المرأة هي التي تلده، وأما الأب فلم يلده، بل هو مولود له لكن إذا قرن بينهما قيل‏:‏ ‏{‏وَبِالْوَالِدَيْنِ إِحْسَانًا‏}‏ ‏[‏النساء‏:‏ 36‏]‏‏.‏ فأما مع الإفراد فليس في القرآن تسميته والداً، بل أبا‏.‏ وفيه بيــان أن الولد ولد للأب، لا للأم؛ ولهذا كان عليه نفقته حمــلا وأجرة رضاعه‏.‏ وهذا يوافـــق قوله تعالى‏:‏ ‏{‏يَهَبُ لِمَنْ يَشَاء إِنَاثًا وَيَهَبُ لِمَن يَشَاء الذُّكُورَ‏}‏ ‏[‏الشوري‏:‏ 49‏]‏، فجعله موهوبا للأب‏.‏ وجعل بيته بيته في قوله‏:‏ ‏{‏وَلَا عَلَى أَنفُسِكُمْ أَن تَأْكُلُوا مِن بُيُوتِكُمْ‏}‏ ‏[‏النور‏:‏ 61‏]‏، وإذا كان الأب هو المنفق عليه جنينا ورضيعا، والمرأة وعاء، فالولد زرع للأب قال تعالى‏:‏ ‏{‏نِسَآؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ‏}‏ ‏[‏البقرة‏:‏ 223‏]‏، فالمرأة هي الأرض المزروعة، والزرع فيها للأب، وقد نهي النبي صلى الله عليه وسلم أن يسقي الرجل ماءه زرع غيره، يريد به النهي عن وطء الحبالى، فإن ماء الوطئ يزيد في الحمل كما يزيد الماء في الزرع، وفي الحديث الآخر الصحيح‏:‏ ‏(‏لقد هممت أن ألعنه لعنة تدخل معه في قبره، كيف يورثه وهو لا يحل له، وكيف يستعبده وهو لا يحل له‏؟‏‏)‏، وإذا كان الولد للأب وهو زرعه كان هذا مطابقا لقوله صلى الله عليه وسلم‏:‏ ‏(‏أنت ومالك لأبيك‏)‏، وقوله صلى الله عليه وسلم‏:‏ ‏(‏إن أطيب ما أكل الرجل من كسبه، وإن ولده من كسبه‏)‏، فقد حصل الولد من كسبه، كما دلت عليه هذه الآية؛ فإن الزرع الذي في الأرض كسب الزارع له الذي بذره وسقاه وأعطي أجرة الأرض، فإن الرجل أعطي المرأة مهرها، وهو أجر الوطء كما قال تعالى‏:‏ ‏{‏وَلَا جُنَاحَ عليكُمْ أَن تَنكِحُوهُنَّ إِذَا آتَيْتُمُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏، وهو مطابق لقوله تعالى‏:‏ ‏{‏مَا أَغْنَى عَنْهُ مَالُهُ وَمَا كَسَبَ‏}‏ ‏[‏المسد‏:‏ 2‏]‏، وقد فسر ‏{‏مَا كَسَبَ‏}‏ بالولد، فالأم هي الحرث وهي الأرض التي فيها زرع، والأب استأجرها بالمهر كما يستأجر الأرض، وأنفق على الزرع بإنفاقه لما كانت حاملا، ثم أنفق على الرضيع، كما ينفق المستأجر على الزرع والثمر إذا كان مستورا وإذا برز، فالزرع هو الولد، وهو من كسبه‏.‏
وهذا يدل على أن للأب أن يأخذ من ماله ما لا يضر به، كما جاءت به السنة، وأن ماله للأب مباح، وإن كان ملكا للابن، فهو مباح للأب أن يملكه وإلا بقي للابن، فإذا مات ولم يتملكه ورث من الابن‏.‏ وللأب ـ أيضًا ـ أن يستخدم الولد ما لم يضر به‏.‏ وفي هذا وجوب طاعة الأب على الابن إذا كان العمل مباحا لا يضر بالابن؛ فإنه لو استخدم عبده في معصية أو اعتدي عليه لم يجز فالابن أولي‏.‏ ونفع الابن له إذا لم يأخذه الأب، بخلاف نفع المملوك فإنه لمالكه، كما أن ماله لو مات لمالكه لا لوارثه‏.‏
ودل ما ذكره على أنه لا يجوز للرجل أن يطأ حاملا من غيره، وأنه إذا وطئها كان كسقي الزرع يزيد فيه وينميه ويبقي له شركة في الولد، فيحرم عليه استعباد هذا الولد، فلو ملك أمة حاملا من غيره ووطئها حرم استعباد هذا الولد؛ لأنه سقاه، ولقوله صلى الله عليه وسلم‏:‏ ‏(‏كيف يستعبده وهو لا يحل له‏؟‏‏)‏‏.‏ ‏(‏وكيف يورثه‏)‏ أي‏:‏ يجعله موروثا منه ‏(‏وهو لا يحل له‏؟‏‏)‏ ومن ظن أن المراد‏:‏ كيف يجعله وارثا، فقد غلط؛ لأن تلك المرأة كانت أمة للواطئ، والعبد لا يجعل وارثًا، إنما يجعل موروثًا‏.‏ فأما إذا استبرئت المرأة علم أنه لا زرع هناك‏.‏ ولو كانت بكراً أو عند من لا يطؤها ففيه نزاع‏.‏ والأظهر جواز الوطء؛ لأنه لا زرع هناك، وظهور براءة الرحم هنا أقوي من براءتها من الاستبراء بحيضة؛ فإن الحامل قد يخرج منها من الدم مثل دم الحيض، وإن كان نادرا‏.‏ وقد تنازع العلماء هل هو حيض أو لا‏؟‏ فالاستبراء ليس دليلا قاطعا على براءة الرحم، بل دليل ظاهر‏.‏ والبكارة وكونها كانت مملوكة لصبي أو امرأة أدل على البراءة‏.‏ وإن كان البائع صادقا أو أخبره أنه استبرأها حصل المقصود، واستبراء الصغيرة التي لم تحض والعجوز والآيسة في غاية البعد‏.‏
ولهذا اضطرب القائلون هل تستبرأ بشهر، أو شهر ونصف، أو شهرين، أو ثلاثة أشهر‏؟‏ وكلها أقوال ضعيفة‏.‏ وابن عمر ـ رضي الله عنهما ـ لم يكن يستبرئ البكر، ولا يعرف له مخالف من الصحابة، والنبي صلى الله عليه وسلم لم يأمر بالاستبراء إلا في المسبيات، كما قال في سبايا أوطاس‏:‏ ‏(‏لا توطأ حامل حتى تضع، ولا غير ذات حمل حتى تستبرأ بحيضة‏)‏، لم يأمر كل من ورث أمة أو اشتراها أن يستبرئها مع وجود ذلك في زمنه، فعلم أنه أمر بالاستبراء عن الجهل بالحال، لإمكان أن تكون حاملا‏.‏ وكذلك من ملكت وكان سيدها يطؤها ولم يستبرئها، لكن النبي صلى الله عليه وسلم لم يذكر مثل هذا، إذ لم يكن المسلمون يفعلون مثل هذا، لا يرضي لنفسه أحد أن يبيع أمته الحامل منه، بل لا يبيعها إذا وطئها حتى يستبرئها، فلا يحتاج المشتري إلى استبراء ثان‏.‏
ولهذا لم ينه عن وطء الحبالى من السادات إذا ملكت ببيع أو هبة؛ لأن هذا لم يكن يقع، بل هذه دخلت في نهيه صلى الله عليه وسلم‏:‏ أن يسقي الرجل ماءه زرع غيره‏.‏
وقوله تعالى‏:‏ ‏{‏وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، وقال تعالى في تلك الآية‏:‏ ‏{‏فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏، يدل على أن هذا الأجر هو رزقهن وكسوتهن بالمعروف إذا لم يكن بينهما مسمي ترجعان إليه‏.‏ وأجرة المثل إنما تقدر بالمسمى إذا كان هناك مسمي يرجعان إليه، كما في البيع والإجارة لما كان السلعة هي أو مثلها بثمن مسمي وجب ثمن المثل إذا أخذت بغير اختياره، وكما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏من أعتق شركا له في عبد وكان له من المال ما يبلغ ثمن العبد قوم عليه قيمة عدل فأعطى شركاءه حصصهم وعتق العبد‏)‏‏.‏ فهناك أقيم العبد؛ لأنه ومثله يباع في السوق، فتعرف القيمة التي هي السعر في ذلك الوقت، وكذلك الأجير والصانع كما نهي النبي صلى الله عليه وسلم في الحديث الصحيح لعلي أن يعطي الجازر من البدن شيئا، وقال‏:‏ ‏(‏نحن نعطيه من عندنا‏)‏‏.‏ فإن الذبح وقسمة اللحم على المهدي، فعليه أجرة الجازر الذي فعل ذلك، وهو يستحق نظير ما يستحقه مثله إذا عمل ذلك؛ لأن الجزارة معروفة، ولها عادة معروفة‏.‏ وكذلك سائر الصناعات ـ كالحياكة، والخياطة، والبناء ـ وقد كان من الناس من يخيط بالأجرة على عهده فيستحق هذا الخياط ما يستحقه نظراؤه، وكذلك أجير الخدمة يستحق ما يستحقه نظيره؛ لأن ذلك عادة معروفة عند الناس‏.‏
وأما الأم المرضعة فهي نظير سائر الأمهات المرضعات بعد الطلاق وليس لهن عادة مقدرة إلا اعتبار حال الرضاع بما ذكر، وهي إذا كانت حاملا منه وهي مطلقة استحقت نفقتها وكسوتها بالمعروف، وهي في الحقيقة نفقة على الحمل‏.‏ وهذا أظهر قولي العلماء، كما قال تعالى‏:‏ ‏{‏وَإِن كُنَّ أُولَاتِ حَمْلٍ فَأَنفِقُوا عليهِنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏‏.‏
وللعلماء هنا ثلاثة أقوال‏:‏
أحدها‏:‏ أن هذه النفقة نفقة زوجة معتدة، ولا فرق بين أن تكون حاملا أو حائلا‏.‏ وهذا قول من يوجب النفقة للبائن كما يوجبها للرجعية، كقول طائفة من السلف والخلف، وهو مذهب أبي حنيفة وغيره، ويروي عن عمر وابن مسعود، ولكن على هذا القول ليس لكونها حاملا تأثير فإنهم ينفقون عليها حتى تنقضي العدة، سواء كانت حاملا أو حائلا‏.‏
القول الثاني‏:‏ أنه ينفق عليها نفقة زوجة، لأجل الحمل ـ كأحد قولي الشافعي، وإحدى الروايتين عن أحمد ـ وهذا قول متناقض؛ فإنه إن كان نفقة زوجة فقد وجب لكونها زوجة، لا لأجل الولد‏.‏ وإن كان لأجل الولد فنفقة الولد تجب مع غير الزوجة، كما يجب عليه أن ينفق على سريته الحامل إذا أعتقها‏.‏ وهؤلاء يقولون‏:‏ هل وجبت النفقة للحمل أولها من أجل الحمل‏؟‏ على قولين‏.‏ فإن أرادوا لها من أجل الحمل، أي‏:‏ لهذه الحامل من أجل حملها فلا فرق‏.‏ وإن أرادو ـ وهو مرادهم ـ أنه يجب لها نفقة زوجة من أجل الحمل، فهذا تناقض، فإن نفقة الزوجة تجب وإن لم يكن حمل‏.‏ ونفقة الحمل تجب وإن لم تكن زوجة‏.‏
والقول الثالث ـ وهو الصحيح‏:‏ أن النفقة تجب للحمل، ولها من أجل الحمل؛ لكونها حاملا بولده، فهي نفقة عليه؛ لكونه أباه، لا عليها لكونها زوجة‏.‏ وهذا قول مالك، وأحد القولين في مذهب الشافعي وأحمد، والقرآن يدل على هذا، فإنه قال تعالى‏:‏ ‏{‏وَإِن كُنَّ أُولَاتِ حَمْلٍ فَأَنفِقُوا عليهِنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ ‏[‏الطلاق‏:‏ 6‏]‏، ثم قال تعالى‏:‏ ‏{‏فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏، وقال هنا‏:‏ ‏{‏وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، فجعل أجر الإرضاع على من وجبت عليه نفقة الحامل، ومعلوم أن أجر الإرضاع يجب على الأب لكونه أبا، فكذلك نفقة الحامل؛ ولأن نفقة الحامل ورزقها وكسوتها بالمعروف، وقد جعل أجر المرضعة كذلك؛ ولأنه قال‏:‏ ‏{‏وَعَلَى الْوَارِثِ مِثْلُ ذَلِكَ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، أي وارث الطفل، فأوجب عليه ما يجب على الأب، وهذا كله يبين أن نفقة الحمل والرضاع من باب نفقة الأب على ابنه، لا من باب نفقة الزوج على زوجته‏.‏
وعلى هذا، فلو لم تكن زوجة بل كانت حاملا بوطء شبهة يلحقه نسبه أو كانت حاملا منه وقد أعتقها وجب عليه نفقة الحمل، ؛ كما يجب عليه نفقة الإرضاع، ولو كان الحمل لغيره، كمن وطئ أمة غيره‏.‏ بنكاح أو شبهة أو إرث فالولد هنا لسيد الأمة، فليس على الواطئ شيء وإن كان زوجا، ولو تزوج عبد حرة فحملت منه فالنسب ها هنا لاحق، لكن الولد حر‏.‏ والولد الحر لا تجب نفقته على أبيه العبد، ولا أجرة رضاعه، فإن العبد ليس له مال ينفق منه على ولده، وسيده لا حق له في ولده، فإن ولده إما حر، وإما مملوك لسيد الأمة‏.‏ نعم، لو كانت الحامل أمة والولد حر مثل المغرور الذي اشترى أمة فظهر أنها مستحقة لغير البائع، أو تزوج حرة فظهر أنها أمة، فهنا الولد حر، وإن كانت أمة مملوكة لغير الواطئ، لأنه إنما وطئ من يعتقدها مملوكة له أو زوجة حرة، وبهذا قضت الصحابة لسيد الأمة بشراء الولد وهو نظيره فهنا الآن ينفق على الحامل كما ينفق على المرضعة له‏.‏ والله ـ سبحانه وتعالى ـ أعلم‏.‏
وسئل ـ رَحمه الله تعالى ـ عن رجل كان له زوجة، وطلقها ثلاثا، وله منها بنت ترضع، وقد ألزموه بنفقة العدة‏:‏ فكم تكون مدة العدة التي لا تحيض فيها لأجل الرضاعة‏.‏
فأجاب‏:‏
الحمد لله، أما جمهور العلماء كمالك والشافعي وأحمد، فعندهم لا نفقة للمعتدة البائن المطلقة ثلاثا‏.‏ وأما أبو حنيفة فيوجب لها النفقة مادامت في العدة‏.‏ وإذا كانت ممن تحيض فلاتزال في العدة حتى تحيض ثلاث حيض‏.‏ والمرضع يتأخر حيضها في الغالب‏.‏ وأما أجر الرضاع فلها ذلك باتفاق العلماء، كما قال تعالى‏:‏ ‏{‏فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏، ولا تجب النفقة إلا على الموسر، فأما المعسر فلا نفقة عليه‏.‏
وسئل ـ رَحمه الله تعالى ـ عن امرأة مزوجة محتاجة، فهل تكون نفقتها واجبة على زوجها، أو من صداقها‏؟‏
فأجاب‏:‏
المزوجة المحتاجة نفقتها على زوجها واجبة من غير صداقها، وأما صداقها المؤخر فيجوز أن تطالبه، وإن أعطاها فحسن، وإن امتنع لم يجبر حتى يقع بينهما فرقة بموت، أو طلاق، أو نحوه، والله أعلم‏.‏
وسئل ـ رَحمه الله تعالى ـ عن رجل تزوج بامرأة ما ينتفع بها، ولا تطاوعه في أمر، وتطلب منه نفقة وكسوة، وقد ضيقت عليه أموره‏:‏ فهل تستحق عليه نفقة، وكسوة‏؟‏
فأجاب‏:‏
إذا لم تمكنه من نفسها، أو خرجت من داره بغير إذنه، فلا نفقة لها ولا كسوة، وكذلك إذا طلب منها أن تسافر معه فلم تفعل فلا نفقة لها ولا كسوة، فحيث كانت ناشزاً، عاصية له فيما يجب له عليها طاعته، لم يجب لها نفقة ولا كسوة‏.
وسئل شيخ الإسلام ـ رَحمه الله ـ عن المرأة والرجل إذا تحاكما في النفقة والكسوة، هل القول قولها، أم قول الرجل‏؟‏ وهل للحاكم تقدير النفقة والكسوة بشيء معين‏؟‏ والمسؤول‏:‏ بيان حكم هاتين المسألتين بدلائلهما‏.‏
فأجاب‏:‏
الحمد لله، إذا كانت المرأة مقيمة في بيت زوجها مدة تأكل وتشرب وتكتسي كما جرت به العادة، ثم تنازع الزوجان في ذلك فقالت هي‏:‏ أنت ما أنفقت على ولا كسوتني، بل حصل ذلك من غيرك، وقال هو‏:‏ بل النفقة والكسوة كانت مني، ففيها قولان للعلماء‏:‏
أحدهما‏:‏ القول قوله، وهذا هو الصحيح الذي عليه الأكثرون ونظير هذا أن يصدقها تعلم صناعة وتتعلمها ثم يتنازعا فيمن علمها، فيقول هو‏:‏ أنا علمتها وتقول هي‏:‏ أنا تعلمتها من غيره، ففيها وجهان في مذهب الشافعي وأحمد، والصحيح من هذا كله أن القول قول من يشهد له العرف والعادة، وهو مذهب مالك‏.‏ وأبو حنيفة يوافق على أنها لا تستحق عليها شيء ا؛ لأن النفقة تسقط بمضي الزمان عنده، كنفقة الأقارب، وهو قول في مذهب أحمد‏.‏ وأصحاب هذا القول يقولون‏:‏ وجبت على طريقة الصلة فتسقط بمضي الزمان، والجمهور ومالك والشافعي وأحمد في المشهور عنه يقولون‏:‏ وجبت بطريق المعارضة، فلا تسقط بمضي الزمان‏.‏
ولكن إذا تنازعا في قبضها فقال بعض أصحاب الشافعي وأحمد‏:‏ القول قول المرأة؛ لأن الأصل عدم المقبوض، كما لو تنازعا في قبض الصداق والصواب أنه يرجع في ذلك إلى العرف والعادة، فإذا كانت العادة أن الرجل ينفق على المرأة في بيته ويكسوها وادعت أنه لم يفعل ذلك فالقول قوله مع يمينه، وهذا القول هو الصواب الذي لا يسوغ غيره لأوجه‏:‏
أحدها‏:‏ أن الصحابة والتابعين على عهد رسول الله صلى الله عليه وسلم وخلفائه الراشدين لم يعلم منهم امرأة قبل قولها في ذلك، ولو كان قول المرأة مقبولا في ذلك، لكانت الهمم متوفرة على دعوي النساء، وذلك كما هو الواقع، فعلم أنه كان مستقرا بينهم، أنه لا يقبل قولها‏.‏
الثاني‏:‏ أنه لو كان القول قولها لم يقبل قول الرجل إلا ببينة، فكان يحتاج إلى الإشهاد عليها كلما أطعمها وكساها، وكان تركه ذلك تفريطا منه إذا ترك الإشهاد على الدين المؤجل، ومعلوم أن هذا لم يفعله مسلم على عهد السلف‏.‏
الثالث‏:‏ أن الإشهاد في هذا متعذر أو متعسر فلا يحتاج إليه، كالإشهاد على الوطء، فإنهما لو تنازعا في الوطء وهي ثيب لم يقبل مجرد قولها في عدم الوطء عند الجمهور، مع أن الأصل عدمه، بل إما أن يكون القول قول الرجل، أو يؤمر بإخراج المني، أو يجامعها في مكان وقريب منهما من يعلم ذلك بعد انقضاء الوطء‏.‏ على ما للعلماء في ذلك من النزاع، فهنا دعواها وافقت الأصل، ولم تقبل لتعذر إقامة البينة على ذلك‏.‏ والإنفاق في البيوت بهذه المثابة، ولا يكلف الناس الإشهاد على إعطاء النفقة، فإن هذا بدعة في الدين، وحرج على المسلمين، واتباع لغير سبيل المؤمنين‏.‏
الرابع‏:‏ أن العلماء متنازعون‏:‏ هل يجب تمليك النفقة‏؟‏ على قولين‏.‏ والأظهر أنه لا يجب، ولا يجب أن يفرض لها شيء اً، بل يطعمها ويكسوها بالمعروف‏.‏ وهذا القول هو الذي دلت عليه سنة رسول الله صلى الله عليه وسلم حيث قال في النساء‏:‏ ‏(‏لهن رزقهن وكسوتهن بالمعروف‏)‏، كما في المملوك، ‏(‏وكسوته بالمعروف‏)‏ وقال‏:‏ ‏(‏حقها أن تطعمها إذا طعمت وتكسوها إذا اكتسيت‏)‏ كما قال في المماليك‏:‏ ‏(‏إخوانكم خولكم، جعلهم الله تحت أيديكم، فمن كان أخوه تحت يده فليطعمه مما يأكل وليلبسه مما يلبس‏)‏‏.‏ هذه عادة المسلمين على عهد رسول الله صلى الله عليه وسلم وخلفائه لا يعلم قط أن رجلا فرض لزوجته نفقة، بل يطعمها ويكسوها‏.‏
وإذا كان كذلك كان له ولاية الإنفاق عليها، كما له ولاية الإنفاق على رقيقه وبهائمه، وقد قال الله تعالى‏:‏ ‏{‏الرِّجَالُ قَوَّامُونَ عَلَى النِّسَاء‏}‏ ‏[‏النساء‏:‏ 34‏]‏، وقال زيد بن ثابت‏:‏ الزوج سيد في كتاب الله، وقرأ قوله‏:‏ ‏{‏وَأَلْفَيَا سَيِّدَهَا لَدَى الْبَابِ‏}‏ ‏[‏يوسف‏:‏ 25‏]‏، وقال عمر ابن الخطاب‏:‏ النكاح رق، فلينظر أحدكم عند من يرق كريمته‏.‏ ويدل على ذلك قول النبي صلى الله عليه وسلم‏:‏ ‏(‏اتقوا الله في النساء، فإنهن عوان عندكم، وإنكم أخذتموهن بأمانة الله، واستحللتم فروجهن بكلمة الله‏)‏، فقد أخبر أن المرأة عانية عند الرجل، والعاني الأسير وأن الرجل أخذها بأمانة الله، فهو مؤتمن عليها، ولهذا أباح الله للرجل بنص القرآن أن يضربها، وإنما يؤدب غيره من له عليه ولاية، فإذا كان الزوج مؤتمنا عليها، وله عليها ولاية، كان القول قوله فيما اؤتمن عليه وولي عليه، كما يقبل قول الولي في الإنفاق على اليتيم، وكما يقبل قول الوكيل والشريك والمضارب والمساقي والمزارع فيما أنفقه على مال الشركة‏.‏ وإن كان في ذلك معني المعاوضة‏.‏ وعقد النكاح من جنس المشاركة والمعاوضة، والرجل مؤتمن فيه فقبول قوله في ذلك أولى من قبول قول أحد الشريكين‏.‏
وكذلك لو أخذت المرأة نفقتها من ماله بالمعروف، وادعت أنه لم يعطها نفقة قبل قولها مع يمينها في هذه الصورة، لأن الشارع سلطها على ذلك، كما قال النبي صلى الله عليه وسلم لهند‏:‏ ‏(‏خذي ما يكفيك وولدك بالمعروف‏)‏ لما قالت‏:‏ إن أبا سفيان رجل شحيح، وإنه لا يعطيني من النفقة ما يكفيني وولدي، فقال‏:‏ ‏(‏خذي ما يكفيك وولدك بالمعروف‏)‏‏.‏
وكذلك لو كان الزوج مسافراً عنها مدة وهي مقيمة في بيت أبيها وادعت أنه لم يترك لها نفقة، ولا أرسل إليها بنفقة، فالقول قولها مع يمينها وأمثال ذلك‏.‏ فلابد من التفصيل في الماضي مطلقًا في هذا الباب‏.‏ وهذه المعاني من تدبرها تبين له سر هذه المسألة، فإن قبول قول النساء في عدم النفقة في الماضي فيه من الضرر والفساد ما لا يحصيه إلا رب العباد، وهو يؤول إلى أن المرأة تقيم مع الزوج خمسين سنة، ثم تدعي نفقة خمسين سنة وكسوتها، وتدعي أن زوجها مع يساره وفقرها لم يطعمها في هذه المدة شيء ا، وهذا مما يتبين الناس كذبها فيه قطعا، وشريعة الإسلام منزهة عن أن يحكم فيها بالكذب والبهتان، والظلم والعدوان‏.‏
الوجه الخامس‏:‏ أن الأصل المستقر في الشريعة أن اليمين مشروعة في جنبة أقوي المتداعيين، سواء ترجح ذلك بالبراءة الأصلية، أو اليد الحسية، أو العادة العملية؛ ولهذا إذا ترجح جانب المدعي كانت اليمين مشروعة في حقه عند الجمهور كمالك والشافعي وأحمد، كالأيمان في القسامة، وكما لو أقام شاهدا عدلا في الأموال فإنه يحكم له بشاهد ويمين، والنبي صلى الله عليه وسلم جعل اليمين على المدعي عليه إذا لم يكن مع المدعي حجة ترجح جانبه؛ ولهذا قال جمهور العلماء في الزوجين إذا تنازعا في متاع البيت فإنه يحكم لكل منهما بما جرت العادة باستعماله إياه، فيحكم للمرأة بمتاع النساء وللرجل بمتاع الرجال، وإن كانت اليد الحسية منها ثابتة على هذا وهذا؛ لأنه يعلم بالعادة أن كلا منهما يتصرف في متاع جنسه‏.‏ وهنا العادة جارية بأن الرجل ينفق على امرأته ويكسوها فإن لم يعلم لها جهة تنفق منها على نفسها أجري الأمر على العادة‏.‏
الوجه السادس‏:‏ أن هذه المرأة لابد أن تكون أكلت واكتست في الزمان الماضي، وذلك إما أن يكون من الزوج، وإما أن يكون من غيره‏.‏ والأصل عدم غيره، فيكون منه، كما قلنا في أصح الوجهين‏:‏ إن القول قوله في أنه علمها الصناعة والقراءة التي أصدقها تعليمها؛ لأن الحكم الحادث يضاف إلى السبب المعلوم، كما لو سقط في الماء نجاسة فرئي متغيرا بعد ذلك، وشك هل تغير بالنجاسة أو غيرها‏؟‏ فأصح الوجهين أنه يضاف التغير إلى النجاسة‏.‏ ويدل على ذلك ما ثبت في الصحيحين أن النبي صلى الله عليه وسلم أفتى عدي بن حاتم فيما إذا رمي الصيد وغاب عنه ولم يجد فيه أثراً غير سهمه أنه يأكله؛ لأن الأصل عدم سبب آخر زهقت به نفسه، بخلاف ما إذا تردي في ماء، أو خالط كلبه كلاب أخرى، فإن تلك لأس
باب شاركت في الزهوق، وبسط هذه المسائل له موضع آخر غير هذا‏.‏
فصل
وأما تقدير الحاكم النفقة والكسوة، فهذا يكون عند التنازع فيها كما يقدر مهر المثل إذا تنازعا فيه، وكما يقدر مقدار الوطء إذا ادعت المرأة أنه يضربها، فإن الحقوق التي لا يعلم مقدارها إلا بالمعروف متى تنازع فيها الخصمان قدرها ولي الأمر‏.‏ وأما الرجل إذا كان ينفق على امرأته بالمعروف كما جرت عادة مثله لمثلها، فهذا يكفي، ولا يحتاج إلى تقدير الحاكم‏.‏ ولو طلبت المرأة أن يفرض لها نفقة يسلمها إليها مع العلم بأنه ينفق عليها بالمعروف فالصحيح من قولي العلماء في هذه الصورة أنه لا يفرض لها نفقة، ولا يجب تمليكها ذلك، كما تقدم، فإن هذا هو الذي يدل عليه الكتاب والسنة والاعتبار المبني على العدل‏.‏ والصواب المقطوع به عند جمهور العلماء أن نفقة الزوجة مرجعها إلى العرف، وليست مقدرة بالشرع، بل تختلف باختلاف أحوال البلاد والأزمنة وحال الزوجين وعادتهما، فإن الله تعالى قال‏:‏ ‏{‏وَعَاشِرُوهُنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏النساء‏:‏ 19‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏خذي ما يكفيك وولدك بالمعروف‏)‏، وقال‏:‏ ‏(‏لهن رزقهن وكسوتهن بالمعروف‏)‏‏.‏
وقال شيخ الإسلام ـ رَحمه الله‏:‏
في قول الله تعالى‏:‏ ‏{‏وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ‏}‏ إلى قوله‏:‏ ‏{‏وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ إِنْ أَرَادُواْ إِصْلاَحًا وَلَهُنَّ مِثْلُ الَّذِي عليهنَّ بِالْمَعْرُوفِ وَلِلرِّجَالِ عليهنَّ دَرَجَةٌ‏}‏ إلى قـولـه تعالى‏:‏ ‏{‏الطَّلاَقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ‏}‏ ‏[‏البقرة‏:‏ 228 ‏:‏229‏]‏ فجعل المباح أحد أمرين‏:‏ إمساك بمعروف‏.‏ أو تسريح بإحسان‏.‏ وأخبر أن الرجال ليسوا أحق بالرد إلا إذا أرادوا إصلاحا، وجعل لهن مثل الذي عليهن بالمعروف، وقال تعالى‏:‏ ‏{‏وَإِذَا طَلَّقْتُمُ النَّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏البقرة‏:‏ 231‏]‏، وقال ـ تعالى ـ في الآية الأخرى‏:‏ ‏{‏فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ‏}‏ ‏[‏الطلاق‏:‏ 2‏]‏، وقال تعالى‏:‏ ‏{‏فَلاَ تَعْضُلُوهُنَّ أَن يَنكِحْنَ أَزْوَاجَهُنَّ إِذَا تَرَاضَوْاْ بَيْنَهُم بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 232‏]‏، وقوله هنا‏:‏ ‏{‏بِالْمَعْرُوفِ‏}‏، يدل على أن المرأة لو رضيت بغير المعروف لكان للأولياء العضل، والمعروف تزويج الكفء‏.‏ وقد يستدل به من يقول‏:‏ مهر مثلها من المعروف؛ فإن المعروف هو الذي يعرفه أولئك‏.‏ وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النِّسَاء كَرْهًا وَلاَ تَعْضُلُوهُنَّ لِتَذْهَبُواْ بِبَعْضِ مَا آتَيْتُمُوهُنَّ‏}‏ إلى قوله‏:‏ ‏{‏وَعَاشِرُوهُنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏النساء‏:‏ 19‏]‏، فقد ذكر أن التراضي بالمعروف، والإمساك بالمعروف، والتسريح بالمعروف، والمعاشرة بالمعروف، وأن لهن وعليهن بالمعروف كما قال‏:‏ ‏(‏لهن رزقهن وكسوتهن بالمعروف‏)‏، فهذا المذكور في القرآن هو الواجب العدل في جميع ما يتعلق بالنكاح من أمور النكاح وحقوق الزوجين، فكما أن ما يجب للمرأة عليه من الرزق والكسوة هو بالمعروف، وهو العرف الذي يعرفه الناس في حالهما نوعا وقدراً وصفة، وإن كان ذلك يتنوع بتنوع حالهما من اليسار والإعسار، والزمان كالشتاء والصيف والليل والنهار، والمكان فيضعها في كل بلد مما هو عادة أهل البلد وهو العرف بينهم‏.‏ وكذلك ما يجب لها عليه من المتعة والعشرة، فعليه أن يبيت عندها، ويطأها بالمعروف، ويختلف ذلك باختلاف حالها وحاله‏.‏ وهذا أصح القولين في الوطء الواجب أنه مقدر بالمعروف، لا بتقدير من الشرع، قررته في غير هذا الموضع‏.‏
والمثال المشهور هو النفقة فإنها مقدرة بالمعروف تتنوع بتنوع حال الزوجين عند جمهور المسلمين‏.‏ ومنهم من قال‏:‏ هي مقدرة بالشرع نوعاً وقدراً‏:‏ مدا من حنطة، أو مدا ونصفًا، أو مدين، قياسا على الإطعام الواجب في الكفارة على أصل القياس‏.‏
والصواب المقطوع به ما عليه الأمة علما وعملا قديما وحديثا، فإن القرآن قد دل على ذلك، وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال لهند امرأة أبي سفيان لما قالت له يا رسول الله، إن أبا سفيان رجل شحيح وإنه لا يعطيني ما يكفيني وولدي، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏خذي ما يكفيك وولدك بالمعروف‏)‏، فأمرها أن تأخذ الكفاية بالمعروف، ولم يقدر لها نوعا ولا قدراً، ولو تقدر ذلك بشرع أو غيره لبين لها القدر والنوع، كما بين فرائض الزكاة والديات‏.‏ وفي صحيح مسلم عن جابر أن النبي صلى الله عليه وسلم قال في خطبته العظيمة بعرفات‏:‏ ‏(‏لهن عليكم رزقهن وكسوتهن بالمعروف‏)‏‏.‏
وإذا كان الواجب هو الكفاية بالمعروف فمعلوم أن الكفاية بالمعروف تتنوع بحالة الزوجة في حاجتها، ويتنوع الزمان والمكان، ويتنوع حال الزوج في يساره وإعساره، وليست كسوة القصيرة الضئيلة ككسوة الطويلة الجسيمة، ولا كسوة الشتاء ككسوة الصيف، ولا كفاية طعامه كطعامه، ولا طعام البلاد الحارة كالباردة، ولا المعروف في بلاد التمر والشعير، كالمعروف في بلاد الفاكهة والخمير‏.‏ وفي مسند الإمام أحمد وسنن أبي داود وابن ماجه عن حكيم بن معاوية النميري عن أبيه أنه قال‏:‏ قلت يا رسول الله ما حق زوجة أحدنا عليه‏؟‏ قال‏:‏ ‏(‏تطعمها إذا أكلت وتكسوها إذا اكتسيت، ولا تضرب الوجه، ولا تقبح ولا تهجر إلا في البيت‏)‏‏.‏
فهذه ثلاثة أحاديث عن النبي صلى الله عليه وسلم‏:‏ أن للزوجة مرة أن تأخذ كفاية ولدها بالمعروف، وقال في الخطبة التي خطبها يوم أكمل الله الدين في أكبر مجمع كان له في الإسلام‏:‏ ‏(‏لهن عليكم رزقهن وكسوتهن بالمعروف‏)‏، وقال للسائل المستفتي له عن حق الزوجة‏:‏ ‏(‏تطعمها إذا أكلت، وتكسوها إذا اكتسيت‏)‏، لم يأمر في شيء من ذلك بقدر معين، لكن قيد ذلك بالمعروف تارة، وبالمواساة بالزوج أخرى‏.‏
وهكذا قال في نفقة المماليك، ففي الصحيحين عن أبي ذر عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏هم إخوانكم خولكم، جعلهم الله تحت أيديكم فمن كان أخوه تحت يده، فليطعمه مما يأكل، وليلبسه مما يلبس، ولا تكلفوهم ما يغلبهم، فإن كفلتموهم فأعينوهم‏)‏، وفي صحيح مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم، قال‏:‏ ‏(‏للمملوك طعامه وكسوته، ولا يكلف من العمل إلا ما يطيق‏)‏‏.‏
ففي الزوجة والمملوك أمره واحد‏:‏ تارة يذكر أنه يجب الرزق والكسوة بالمعروف، وتارة يأمر بمواساتهم بالنفس، فمن العلماء من جعل المعروف هو الواجب، والمواساة مستحبة‏.‏ وقد يقال‏:‏ أحدهما تفسير للآخر، وعلى هذا فالواجب هو الرزق والكسوة بالمعروف في النوع، والقدر، وصفة الإنفاق، وإن كان العلماء قد تنازعوا في ذلك‏.‏
أما النوع فلا يتعين أن يعطيها مكيلا كالبر، ولا موزونًا كالخبز، ولا ثمن ذلك كالدراهم، بل يرجع في ذلك إلى العرف، فإذا أعطاها كفايتها بالمعروف مثل أن يكون عادتهم أكل التمر والشعير فيعطيها ذلك‏.‏
أو يكون أكل الخبز والإدام فيعطيها ذلك‏.‏ وإن كانت عادتهم أن يعطيها حباً فتطحنه في البيت فعل ذلك، وإن كان يطحن في الطاحون ويخبز في البيت فعل ذلك‏.‏ وإن كان يخبز في البيت فعل ذلك‏.‏ وإن كان يشتري خبزاً من السوق فعل ذلك‏.‏ وكذلك الطبيخ ونحوه فعلى ما هو المعروف، فلا يتعين عليه دراهم، ولا حبات أصلا، لا بشرع، ولا بفرض، فإن تعين ذلك دائما من المنكر ليس من المعروف، وهو مضر به تارة وبها أخرى‏.‏
وكذلك القدر لا يتعين مقدار مطرد، بل تتنوع المقادير بتنوع الأوقات‏.‏
وأما الإنفاق فقد قيل‏:‏ إن الواجب تمليكها النفقة، والكسوة‏.‏ وقيل‏:‏ لا يجب التمليك، وهو الصواب؛ فإن ذلك ليس هو المعروف، بل عُرْفُ النبي صلى الله عليه وسلم والمسلمين إلى يومنا هذا أن الرجل يأتي بالطعام إلى منزله، فيأكل هو وامرأته ومملوكه‏:‏ تارة جميعا، وتارة أفرادا‏.‏ ويفضل منه فضل تارة فيدخرونه، ولا يعرف المسلمون أنه يملكها كل يوم دراهم تتصرف فيها تصرف المالك، بل من عاشر امرأة بمثل هذا الفرض كانا عند المسلمين قد تعاشرا بغير المعروف وتضارا في العشرة، وإنما يفعل أحدهما ذلك بصاحبه عند الضرر، لا عند العشرة بالمعروف‏.‏
وأيضا، فإن النبي صلى الله عليه وسلم أوجب في الزوجة مثل ما أوجب في المملوك‏.‏ تارة قال‏:‏ ‏(‏لهن رزقهن وكسوتهن بالمعروف‏)‏، كما قال في المملوك‏.‏ وتارة قال‏:‏ ‏(‏تطعمها إذا أكلت وتكسوها إذا اكتسيت‏)‏ كما قال في المملوك‏.‏ وقد اتفق المسلمون على أنه لا يجب تمليك المملوك نفقته، فعلم أن هذا الكلام لا يقتضي إيجاب التمليك‏.‏ وإذا تنازع الزوجان فمتى اعترفت الزوجة أنه يطعمها إذا أكل ويكسوها إذا اكتسي وذلك هو المعروف لمثلها في بلدها فلا حق لها سوي ذلك‏.‏ وإن أنكرت ذلك، أمره الحاكم أن ينفق بالمعروف، بل ولا له أن يأمر بدراهم مقدرة مطلقا، أو حب مقدر مطلقا، لكن يذكر المعروف الذي يليق بهما‏.‏
فصل
وكذلك قسم الابتداء والوطء والعشرة والمتعة واجبان، كما قد قررناه بأكثر من عشرة أدلة، ومن شك في وجوب ذلك فقد أبعد تأمل الأدلة الشرعية والسياسة الإنسانية‏.‏ ثم الواجب قيل‏:‏ مبيت ليلة من أربع ليال، والوطء في كل أربعة أشهر مرة، كما ثبت في المولي والمتزوج أربعا‏.‏ وقيل‏:‏ إن الواجب وطؤها بالمعروف، فيقل ويكثر بحسب حاجتها وقدرته، كالقوت سواء‏.‏
فصل
وكذلك ما عليها من موافقته في المسكن وعشرته ومطاوعته في المتعة، فإن ذلك واجب عليها بالاتفاق‏.‏ عليها أن تسكن معه في أي بلد أو دار إذا كان ذلك بالمعروف ولم تشترط خلافه، وعليها ألا تفارق ذلك بغير أمره إلا لموجب شرعي، فلا تنتقل، ولا تسافر، ولا تخرج من منزله لغير حاجة إلا بإذنه، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏فإنهن عوان عندكم‏)‏ بمنزلة العبد والأسير، وعليها تمكينه من الاستمتاع بها إذا طلب ذلك، وذلك كله بالمعروف غير المنكر، فليس له أن يستمتع استمتاعا يضر بها ولا يسكنها مسكنا يضر بها، ولا يحبسها حبسا يضر بها‏.‏
فصل
وتنازع العلماء‏:‏ هل عليها أن تخدمه في مثل فراش المنزل، ومناولة الطعام والشراب والخبز، والطحن، والطعام لمماليكه، وبهائمه‏:‏ مثل علف دابته ونحو ذلك‏؟‏ فمنهم من قال‏:‏ لا تجب الخدمة‏.‏ وهذا القول ضعيف، كضعف قول من قال‏:‏ لا تجب عليه العشرة والوطء؛ فإن هذا ليس معاشرة له بالمعروف، بل الصاحب في السفر الذي هو نظير الإنسان وصاحبه في المسكن إن لم يعاونه على مصلحة لم يكن قد عاشره بالمعروف‏.‏ وقيل ـ وهو الصواب ـ وجوب الخدمة، فإن الزوج سيدها في كتاب الله، وهي عانية عنده بسنة رسول الله صلى الله عليه وسلم، وعلى العاني والعبد الخدمة؛ ولأن ذلك هو المعروف‏.‏ ثم من هؤلاء من قال‏:‏ تجب الخدمة اليسيرة، ومنهم من قال‏:‏ تجب الخدمة بالمعروف، وهذا هو الصواب، فعليها أن تخدمه الخدمة المعروفة من مثلها لمثله، ويتنوع ذلك بتنوع الأحوال، فخدمة البدوية ليست كخدمة القروية، وخدمة القوية ليست كخدمة الضعيفة‏.‏
فصل
والمعروف فيما له ولها هو موجب العقد المطلق، فإن العقد المطلق يرجع في موجبه إلى العرف، كما يوجب العقد المطلق في البيع النقد المعروف فإن شرط أحدهما على صاحبه شرطا لا يحرم حلالا ولا يحلل حراما فالمسلمون عند شروطهم؛ فإن موجبات العقود تتلقي من اللفظ تارة‏.‏ ومن العرف تارة أخرى، لكن كلاهما مقيد بما لم يحرمه الله ورسوله، فإن لكل من العاقدين أن يوجب للآخر على نفسه ما لم يمنعه الله من إيجابه، ولا يمنعه أن يوجب في المعاوضة ما يباح بذله بلا عوض، كعارية البضع، والولاء لغير المعتق، فلا سبيل إلى أن يجب بالشرط، فإنه إذا حرم بذله كيف يجب بالشرط‏؟‏ ‏!‏ فهذه أصول جامعة مع اختصار، والله أعلم‏.‏
وسئل عن رجل متزوج بامرأة، وسافر عنها سنة كاملة، ولم يترك عندها شيء اً، ولا لها شيء تنفقه عليها، وهلكت من الجوع، فحضر من يخطبها ودخل بها، وحملت منه، فعلم الحاكم أن الزوج الأول موجود ففرق بينهما ووضعت الحمل من الزوج الثاني، والزوج الثاني ينفق عليها إلى أن صار عمر المولود أربع سنين، ولم يحضر الزوج الأول، ولا عرف له مكان‏:‏ فهل لها أن تراجع الزوج الثاني، أو تنتظر الأول‏؟‏
فأجاب‏:‏
إذا تعذرت النفقة من جهته فلها فسخ النكاح، فإذا انقضت عدتها تزوجت بغيره‏.‏ والفسخ للحاكم، فإذا فسخت هي نفسها لتعذر فسخ الحاكم أو غيره، ففيه نزاع‏.‏ وأما إذا لم يفسخ الحاكم بل شهد لها أنه قد مات، وتزوجت لأجل ذلك، ولم يمت الزوج، فالنكاح باطل، لكن إذا اعتقد الزوج الثاني أنه صحيح لظنه موت الزوج الأول وانفساخ النكاح أو نحو ذلك، فإنه يلحق به النسب، وعليه المهر، ولا حد عليه، لكن تعتد له حتى تنقضي عدتها منه، ثم بعد ذلك ينفسخ نكاح الأول إن أمكن، وتتزوج بمن شاءت‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن رجل زوج ابنته لرجل، وأراد الزوج السفر إلى بلاده، فقال له وكيل الأب في قبول النكاح‏:‏ لا تسافر إما أن تعطي الحال من الصداق وتنتقل بالزوجة، أو ترضي الأب، فسافر ولم يجب إلى ذلك، وهو غائب عن الزوجة المذكورة مدة سنة، ولم يصل منه نفقة‏:‏ فهل لوالد الزوجة أن يطلب فسخ النكاح‏؟‏
فأجاب‏:‏
نعم، إذا عرضت المرأة عليه فبذل له تسليمها، وهي ممن يوطأ مثلها وجب عليه النفقة بذلك، فإذا تعذرت النفقة من جهته كان للزوجة المطالبة بالفسخ، إذا كان محجوراً عليها على وجهين‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن رجل تبرع وفرض لأمه على نفسه وهي صحيحة عاقلة في كل يوم درهمين، وأذن لها أن تستدين وتنفق عليها وترجع عليه، وبقيت مقيمة عنده مدة ولم تستدن لها نفقة، ثم توفيت ولم تترك عليها دينا، وخلفت من الورثة ابنها هذا، وبنتين‏.‏ ثم توفي ابنها بعدها‏:‏ فهل يصير ما فرض على نفسه دينا في ذمته يؤخذ من تركته، ويقسم على ورثتها، أم لا‏؟‏ وهل إذا حكم حاكم مع قولكم النفقة تسقط بمضي المدة‏:‏ هل ينفذ حكمه، أم لا‏؟‏ وهل يجب استرجاع ما أخذ ورثتها من تركة ولدها بهذا الوجه، أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، ليس ذاك دينا لها في ذمته، ولا يقضي من تركته ولا يستحق ورثتها، ومـا علمت أن أحـداً مـن العلماء قال‏:‏ إن نفقة القريب تثبت في الذمة لما مضي مـن الزمان، إلا إذا كان قد استدان عليه النفقة بإذن حاكم، أو أنفق بغير إذن حاكم غير متبرع، وطلب الرجوع بما أنفق، فهذا في رجوعه خلاف‏.‏ فأما استقرارها في الذمة بمجرد الفرض ـ إما بإنفاق متبرع، أو بكسبه، كما يقال مثله في نفقة الزوجة ـ فما علمت له قائلا، فإذا كان الحكم مخالفًا للإجماع لم يلزم بحكم حاكم، ولمن أخذ منه المال بغير حق أن يرجع بما أخذه‏.‏ ومذهب أبي حنيفة تسقط بمضي الزمان، وإن قضى بها القاضي، إلا أن يـأذن القاضي في الاسـتدانة؛ لأن للقاضي ولايـة عامـة، فصار كإذن الغائب‏.‏ وذكر بعضهم في قضاء القاضي هل يصير به دينا‏؟‏ روايتين، لكن حملوا رواية الوجوب على ما إذا أمـر بالاسـتدانة، الإنفاق عليهم، ويرجـع بذلك‏.‏ وكـذا إذا كـان الزوج موسـرا وتمـرد وامتنع عن الإنفاق فطلبت المرأة أن يأمرها بالاستدانة فأمرها القاضي بذلك وترجع عليه؛ لأن أمر القاضي كأمره، ولو قضي القاضي لها بالنفقة فأمرها بالاستدانة على الزوج؛ لئلا يبطل حقها في النفقة بموت أحدهما؛ لأن النفقة تسقط بموت أحدهما، فكانت فائدة الأمر بالاستدانة لتأكيد حقها في النفقة؛ لأن القاضي مأمور بإيصال الحق إلى المستحق، وهذه طريقة‏.‏ لكن لو أمر القريب بالاستدانة ولم يستدن، بل استغنى بنفقة متبرع، أو بكسب له، فقد فهم القاضي شمس الدين أن النفقة تستقر في الذمة بهذه الصورة لإطلاقهم الأمر بالاستدانة من غير اشتراط وجود الاستدانة وغيره‏.‏ إنما فهم أن الاستدانة لأجل وجود الاستدانة‏.‏ وأما الإذن في الاستدانة من غير وجودها لا يصير المأذون فيه دينا حتى يستدان‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن امرأة توفيت، وخلفت من الورثة ولدا ذكرا، وقد ادعي على أبيه بالصداق والكسوة‏:‏ فهل يلزم الزوج الكسوة الماضية قبل موتها والابن محتاج‏.‏
فأجاب‏:‏
إذا كان الأمر على ما ذكر فعلى الأب أن يوفيه ما يستحقه، بل لو لم يكن للابن ميراث، وكان محتاجا عاجزا عن الكسوة، فعلى الأب إذا كان موسرا أن ينفق عليه، وعلى زوجته وأولاده الصغار المحتاجين والعاجزين عن الكسب‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل تزوج بامرأة ودخل بها، وهو مستمر النفقة، وهي ناشز، ثم إن ولدها أخذها وسافر من غير إذن الزوج، فماذا يجب عليهما‏؟‏
فأجاب‏:‏
الحمد لله، إذا سافر بها بغير إذن الزوج، فإنه يعزر على ذلك وتعزر الزوجة إذا كان التخلف يمكنها، ولا نفقة لها من حين سافرت‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن رجل تزوج عند قوم مدة سنة، ثم جري بينهم كلام، فادعوا عليه بكسوة سنة، فأخذوها منه، ثم ادعوا عليه بالنفقة، وقالوا‏:‏ هي تحت الحجر، وما أذنا لك أن تنفق عليها‏:‏ فهل يجوز ذلك‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا كان الزوج تسلمها التسليم الشرعي وهو أو أبوه أو نحوهما، يطعمها كما جرت به العادة، لم يكن للأب ولا لها أن تدعي بالنفقة، فإن هذا هو الإنفاق بالمعروف الذي كان على عهد رسول الله صلى الله عليه وسلم وأصحابه وسائر المسلمين في كل عصر ومصر، وكذلك نص على ذلك أئمة العلماء، بل من كلف الزوج أن يسلم إلى أبيها دراهم ليشتري لها بها ما يطعمها في كل يوم فقد خرج عن سنة رسول الله صلى الله عليه وسلم والمسلمين، وإن كان هذا قد قاله بعض الناس، فكيف إذا كان قد أنفق عليها بإقرار الأب لها بذلك، وتسليمها إليهم، مع أنه لابد لها من الأكل، ثم أراد أن يطلب النفقة، ولا يعتد بما أنفقوا عليها، فإن هذا باطل في الشريعة لا تحتمله أصلا‏.‏ ومن توهم ذلك معتقداً أن النفقة حق لها كالدين، فلابد أن يقبضه الولي، وهو لم يأذن فيه، كان مخطئا من وجوه‏:‏
منها‏:‏ أن المقصود بالنفقة إطعامها، لاحفظ المال لها‏.‏ الثاني‏:‏ أن قبض الولي لها ليس فيه فائدة‏.‏ الثالث‏:‏ أن ذلك لا يحتاج إلى إذنه فإنه واجب لها بالشرع، والشارع أوجب الإنفاق عليها، فلو نهي الولي عن ذلك لم يلتفت إليه‏.‏ الرابع‏:‏ إقرار لها مع حاجته إلى النفقة إذن عرفي ولا يقال‏:‏ إنه لم يأمن الزوج على النفقة، لوجهين‏:‏ أحدهما أن الائتمان بها حصل بالشرع، كما اؤتمن الزوج على بدنها، والقسم لها، وغير ذلك من حقوقها، فإن الرجال قوامون على النساء، والنساء عوان عند الرجال، كما دل على ذلك الكتاب والسنة‏.‏ الثاني‏:‏ أن الائتمان العرفي كاللفظي‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل حبسته زوجته على كسوتها وصداقها، وبقي مدة، فهل لها أن تطالبه بنفقتها مدة إقامته في حبسها، أم لا‏؟‏
فأجاب‏:‏
إن كان معسرا فحبسته كانت ظالمة له، مانعة له من التمكن منها، فلا تستحق عليه في تلك المدة نفقة‏.‏ وإن كان لها حق واجب حال، وهو قادر على أدائه فمنعه بعد الطلب الشرعي كان ظالما، فإذا كانت مع هذا باذلة ما يجب عليها وجبت لها النفقة‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن رجل له زوجة، وله مدة سبع سنين لم ينتفع بها، لأجل مرضها‏:‏ فهل تستحق عليه نفقة، أم لا‏؟‏ فإن لم تكن تستحق وحكم عليه حاكم‏:‏ فهل يجب عليه إعطاؤه، أم لا‏؟‏
فأجاب‏:‏
نعم تستحق النفقة في مذهب الأئمة الأربعة‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل طلق زوجته طلقة واحدة، وكانت حاملا فأسقطت‏:‏ فهل تسقط عنه النفقة، أم لا‏؟‏
فأجاب‏:‏
نعم‏.‏ إذا ألقت سقطا انقضت به العدة، وسقطت به النفقة وسواء كان قد نفخ فيه الروح أم لا، إذا كان قد تبين فيه خلق الإنسان، فإن لم يتبين ففيه نزاع‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل طلق زوجته ثلاثا، وألزمها بوفاء العدة في مكانها، فخرجت منه قبل أن توفي العدة، وطلبها الزوج ما وجدها‏:‏ فهل لها نفقة العدة‏؟‏
فأجاب‏:‏
لا نفقة لها، وليس لها أن تطالب بنفقة الماضي في مثل هذه العدة في المذاهب الأربعة‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل ماتت زوجته، وخلفت له ثلاث بنات، فأعطاهم لحميه وحماته وقال‏:‏ روحوا بهم إلى بلدكم، حتى أجيء إليهم، فغاب عنهم ثلاث سنين، فهل على والدهم نفقتهم وكسوتهم في هذه المدة أم لا‏؟‏
فأجاب‏:‏
ما أنفقوه عليهم بالمعروف بنية الرجوع به على والدهم فلهم الرجوع به عليه، إذا كان ممن تلزمه نفقتهم‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل وطئ أجنبية حملت منه، ثم بعد ذلك تزوج بها‏:‏ فهل يجب عليه فرض الولد في تربيته، أم لا‏؟‏
فأجاب‏:‏
الولد ولد زنا، لا يلحقه نسبه عند الأئمة الأربعة، ولكن لابد أن ينفق عليه المسلمون، فإنه يتيم من اليتامى، ونفقة اليتامى على المسلمين مؤكدة‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل متزوج بامرأة، ولها ولد من غيره، وله فرض على أبيه تتناوله أمه، والزوج يقوم بالصبي بكلفته ومؤنته مدة سنين، وحين تزوج الرجل كان من الصداق خمسة دنانير حالة، فشارطته على أنها لا تطالبه بها إذا كان ينفق على الولد مادام الصبي عنده، ولم تعين له كلفة، ولا نفقة‏:‏ فهل له مطالبة أم الصبي بكلفة مدة مقامه عنده‏؟‏
فأجاب‏:‏
إذا كان الأمر على ما ذكر ولم يوف امرأته بما شرطت له فليس له أن يطالب بما أنفقه على الصبي إذا كان الإنفاق بمعروف، فإنه ليس متبرعا بذلك، سواء أنفق بإذن أمه، أم لا‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن امرأة تطعم من بيت زوجها، بحكم أنها تتعب فيه‏.‏
فأجاب‏:‏
الحمد لله، تطعم بالمعروف‏:‏ مثل الخبز، والطبيخ، والفاكهة، ونحو ذلك مما جرت العادة بإطعامه‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل عجز عن الكسب، ولا له شيء، وله زوجة وأولاد، فهل يجوز لولده الموسر أن ينفق عليه، وعلى زوجته، وإخوته الصغار‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، نعم على الولد الموسر أن ينفق على أبيه وزوجة أبيه، وعلى إخوته الصغار، وإن لم يفعل ذلك كان عاقاً لأبيه، قاطعاً لرحمه مستحقا لعقوبة الله تعالى في الدنيا والآخرة‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل له ولد، وطلب منه ما يمونه‏.‏
فأجاب‏:‏
إذا كان موسرا وأبوه محتاجا فعليه أن يعطيه تمام كفايته وكذلك إخوته إذا كانوا عاجزين عن الكسب، فعليه أن ينفق عليهم إذا كان قادرا على ذلك، ولأبيه أن يأخذ من ماله ما يحتاجه بغير إذن الابن، وليس للابن منعه‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل له ولد، وله مال، والوالد فقير وله عائلة وزوجة غير والدة الولد الكبير، فهل يجب على ولده نفقة والده، ونفقة إخوته وزوجته، أم لا‏؟‏
فأجاب‏:‏
إذا كان الأب عاجزاً عـن النفقة، والابـن قادرا على الإنفاق عليهم، فعليه الإنفاق عليهم‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن رجل عاجز عن نفقة بنته، وكان غائبا وهي عند أمها، وجدتها تنفق عليها، مع أنها موسرة، وليس عليه فرض‏:‏ فهل لها أن ترجع بالنفقة المدة التي كان عاجزا عن النفقة فيها‏؟‏ وهل القول قوله في إعساره إذا لم يعرف له مال، أو قول المدعي‏؟‏ وإذا كان مقيما في بلد فيها خيره، ويريد أخذ بنته معه، وهو يسافر سفر نقلة‏:‏ فيستحق السفر بها، أو تكون الحضانة لأمها‏؟‏
فأجاب‏:‏
أما المدة التي كان عاجزا عن النفقة فيها فلا نفقة عليه، ولا رجوع لمن أنفق فيها بغير إذنه بغير نزاع بين العلماء، وإنما النزاع فيما إذا أنفق منفق بدون إذنه مع وجوب النفقة على الأب، فقيل‏:‏ يرجع بما أنفق غير متبرع كما هو مذهب أبي حنيفة، والشافعي، وأحمد في قول‏.‏ ولا يجوز حبسه على هذه النفقة، ولا على الرجوع بها حتى يثبت الوجوب بيساره‏.‏ فإذا اختلفا في اليسار ولم يعرف له مال، فالقول قوله مع يمينه‏.‏
وإذا كان مقيما في غير بلد الأم فالحضانة له، لا للأم، وإن كانت الأم أحق بالحضانة في البلد الواحد‏.‏ وهذا ـ أيضاً ـ مذهب الأئمة الأربعة‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن رجل له مطلقة، وله منها ولد، وقد بلغ من العمر سبع سنين، وهم يريدون فرضه، وقد تزوجت أمه، وكفلته جدته، ووجهت كفيله وسافروا به إلى الأسكندرية، وغيبوه مدة سبع سنين، وطلب منه فرض السنين الماضية‏؟‏
فأجاب‏:‏
إذا حكم له حاكم لم يكن لأمه أن تغيبه عنه، وإذا غيبته عنه والحالة هذه لم يكن لها أن تطالبه بالنفقة المفروضة، ولا بما أنفقوه عليه في هذه الحالة‏.‏ والله أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل عليه وقف من جده ثم على ولده، وهو يتناول أجرته، وله ملك زاد أجرة كثيرة وغيرها، والكل معطل، وله ولد معسر، وله أهل وأولاد، فطلب ابنه بعض الأماكن ليدوليه فلم يجبه، فهل يجوز له ذلك‏؟‏ وهل يجب على الأب أن يؤجرهم وينفق على ولده، أو تجب عليه النفقة مع غني الوالد وإعسار الولد‏؟‏
فأجاب‏:‏
نعم، عليه نفقة ولده بالمعروف إذا كان الولد فقيراً عاجزاً عن الكسب والوالد موسراً، وإذا لم يمكن الإنفاق على الولد إلا بإجارة ما هو متعطل في عقاره، وبعمارة ما يمكن عمارته منه، أو يمكن الولد من أن يؤجر ويعمر ما ينفق منه على نفسه، فعلى الوالد ذلك، بل من كان له عقار لا يعمره ولا يؤجره فهو سفيه مبذر لماله، فينبغي أن يحجر عليه الحاكم لمصلحة نفسه، لئلا يضيع ماله‏.‏ فأما إذا كان له ولد يتعين ذلك لأجل مصلحته، ومصلحة ولده‏.‏ والله أعلم‏.‏
وَقال ـ رَحمه اللّه تعالى‏:‏
فصل
قال الله تعالى‏:‏ ‏{‏وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ‏}‏ ‏[‏البقرة‏:‏ 233‏]‏، فلفظ ‏{‏الْمَوْلُودِ لَهُ‏}‏ أجود من لفظ الوالد لوجوه‏:‏ أنه يعم الوالد وسيد العبد، وأنه يبين أن الولد لأبيه لا لأمه، فيفيد هذا أن الولد لأبيه، كما نقوله نحن من‏:‏ أن الأب يستبيح مال ولده ومنافعه، وأنه يبين جهة الوجوب عليه، وهو كون الولد له، لا للأم‏.‏ وأن الأم هي التي ولدته حقيقة دون الأب، فهذه أربعة أوجه؛ ولهذا يقال‏:‏ ولد لفلان مولود، ولد لي ولد‏.‏
وهذه الآية توجب رزق المرتضع على أبيه، لقوله‏:‏ ‏{‏وَإِن كُنَّ أُولَاتِ حَمْلٍ فَأَنفِقُوا عليهنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏، فأوجب نفقته حملا ورضيعا بواسطة الإنفاق على الحامل والمرضع، فإنه لا يمكن رزقه بدون رزق حامله ومرضعه، فسئلت‏:‏ فأين نفقة الولد على أبيه بعد فطامه‏؟‏ فقلت‏:‏ دل عليه النص تنبيها، فإنه إذا كان في حال اختفائه وارتضاعه أوجب نفقة من تحمله وترضعه، إذ لا يمكن الإنفاق عليه إلا بذلك، فالإنفاق عليه بعد فصاله إذا كان يباشر الارتزاق بنفسه أولى وأحري، وهذا من حسن الاستدلال‏.‏
فقد تضمن الخطاب التنبيه بأن الحكم في المسكوت أولى منه في المنطوق، وتضمن تعليل الحكم بكون النفقة إنما وجبت على الأب لأنه هو الذي له الولد دون الأم، ومن كان الشيء له كانت نفقته عليه؛ ولهذا سمي الولد كسبا في قوله‏:‏ ‏{‏وَمَا كَسَبَ‏}‏ ‏[‏المسد‏:‏ 2‏]‏، وفي قوله‏:‏ ‏(‏إن أطيب ما أكل الرجل من كسبه، وإن ولده من كسبه‏)‏‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل له جارية تائبة، وتصلي وتصوم‏:‏ أي شيء يلزم سيدها إذا لم يجامعها‏؟‏
فأجاب‏:‏
إذا كانت محتاجة إلى النكاح فليعفها‏:‏ إما بأن يطأها، وإما بأن يزوجها لمن يطؤها، ولا يجوز أن يطأها إلا زوج أو سيدها‏.‏
وسئل ـ رَحمه اللّه ـ عن الصدقة على المحتاجين من الأهل وغيرهم‏؟‏
فأجاب‏:‏
إن كان مال الإنسان لا يتسع للأقارب والأباعد فإن نفقة القريب واجبة عليه، فلا يعطي البعيد ما يضر بالقريب‏.‏ وأما الزكاة والكفارة فيجوز أن يعطي منها القريب الذي لا ينفق عليه‏.‏ والقريب أولى إذا استوت الحالة‏.‏


باب الحضانة - مجموع الفتاوى

باب الحضانة

وسئل ـ رَحمه اللّه تعالى ـ عن رجل له ولد، وتوفي ولده، وخلف ولدا عمره ثماني سنين، والزوجة تطالب الجد بالفرض، وبعد ذلك تزوجت وطلقت، ولم يعرف الجد بها وقد أخذت الولد وسافرت، ولا يعلم الجد بها، فهل يلزم الجد فرض، أم لا‏؟‏
فأجاب‏:‏
إذا تزوجت الأم فلا حضانة لها، وإذا سافرت سفر نقلة فالحضانة للجد دونها، ومن حضنته ولم تكن الحضانة لها وطالبت بالنفقة لم يكن لها ذلك، فإنها ظالمة بالحضانة، فلا تستحق المطالبة بالنفقة، وإن كان الجد عاجزا عن نفقة ابن ابنه لم تجب عليه نفقته‏.‏
وَقَال ـ قدس اللَّه رُوحَه‏:‏
فصل
اليتيم في الآدميين من فقد أباه؛ لأن أباه الذي يهذبه، ويرزقه، وينصره بموجب الطبع المخلوق؛ ولهذا كان تابعاً في الدين لوالده، وكان نفقته عليه وحضانته عليه، والإنفاق هو الرزق‏.‏ والحضانة هي النصر لأنها الإيواء، ودفع الأذي‏.‏ فإذا عدم أبوه طمعت النفوس فيه؛ لأن الإنسان ظلوم جهول، والمظلوم عاجز ضعيف، فتقوى جهة الفساد من جهة قوة المقتضي، ومن جهة ضعف المانع، ويتولد عنه فسادان‏:‏ ضرر اليتيم الذي لا دافع عنه ولا يحسن إليه، وفجور الآدمي الذي لا وازع له‏.‏
فلهذا أعظم الله أمر اليتامى في كتابه في آيات كثيرة مثل قوله‏:‏ ‏{‏وَإِذْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرَائِيلَ لاَ تَعْبُدُونَ إِلاَّ اللّهَ وَبِالْوَالِدَيْنِ إِحْسَاناً وَذِي الْقُرْبَى وَاليتَامَى وَالْمَسَاكِينِ‏}‏ ‏[‏البقرة‏:‏ 83‏]‏، وقوله‏:‏ ‏{‏لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ‏}‏ إلى قوله‏:‏ ‏{‏وَآتَي الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَاليتَامَى وَالْمَسَاكِينَ‏}‏ ‏[‏البقرة‏:‏ 177‏]‏، وقوله‏:‏ ‏{‏قُلْ مَا أَنفَقْتُم مِّنْ خَيْرٍ فَلِلْوَالِدَيْنِ وَالأَقْرَبِينَ واليتَامَى وَالْمَسَاكِينِ‏}‏ ‏[‏البقرة‏:‏ 215‏]‏، وقوله‏:‏ ‏{‏وَيَسْأَلُونَكَ عَنِ اليتَامَى قُلْ إِصْلاَحٌ لَّهُمْ خَيْرٌ وَإِنْ تُخَالِطُوهُمْ فَإِخْوَانُكُمْ وَاللّهُ يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ‏}‏ ‏[‏البقرة‏:‏ 220‏]‏، وقوله‏:‏ ‏{‏وَآتُواْ اليتَامَى أَمْوَالَهُمْ وَلاَ تَتَبَدَّلُواْ الْخَبِيثَ بِالطَّيِّبِ وَلاَ تَأْكُلُواْ أَمْوَالَهُمْ إِلَى أَمْوَالِكُمْ إِنَّهُ كَانَ حُوبًا كَبِيرًا وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِي اليتَامَى‏}‏ إلى قوله‏:‏ ‏{‏وَابْتَلُواْ اليتَامَى حَتَّىَ إِذَا بَلَغُواْ النِّكَاحَ فَإِنْ آنَسْتُم مِّنْهُمْ رُشْدًا فَادْفَعُواْ إليهمْ أَمْوَالَهُمْ وَلاَ تَأْكُلُوهَا إِسْرَافًا وَبِدَارًا أَن يَكْبَرُواْ وَمَن كَانَ غَنِيًّا فَلْيَسْتَعْفِفْ وَمَن كَانَ فَقِيرًا فَلْيَأْكُلْ بِالْمَعْرُوفِ فَإِذَا دَفَعْتُمْ إليهمْ أَمْوَالَهُمْ فَأَشْهِدُواْ عليهمْ وَكَفَى بِاللّهِ حَسِيبًا‏}‏ ‏[‏النساء‏:‏ 2، 6‏]‏، وقوله‏:‏ ‏{‏وَإِذَا حَضَرَ الْقِسْمَةَ أُوْلُواْ الْقُرْبَى وَاليتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُم مِّنْهُ‏}‏ ‏[‏النساء‏:‏ 8‏]‏، وقوله‏:‏ ‏{‏وَاعْبُدُواْ اللّهَ وَلاَ تُشْرِكُواْ بِهِ شيئا‏}‏ إلى قوله‏:‏ ‏{‏وَبِذِي الْقُرْبَى وَاليتَامَى وَالْمَسَاكِينِ‏}‏ ‏[‏النساء‏:‏ 36‏]‏، وقوله‏:‏ ‏{‏قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عليكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاء الَّلاتِي لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ‏}‏ إلى قوله‏:‏ ‏{‏وَأَن تَقُومُواْ لِلْيَتَامَى بِالْقِسْطِ وَمَا تَفْعَلُواْ مِنْ خَيْرٍ فَإِنَّ اللّهَ كَانَ بِهِ عليمًا‏}‏ ‏[‏النساء‏:‏ 127‏]‏، وقوله‏:‏ ‏{‏إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ اليتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا‏}‏ ‏[‏النساء‏:‏ 10‏]‏، وقوله في الأنعام‏:‏ ‏{‏وَلاَ تَقْرَبُواْ مَالَ اليتِيمِ إِلاَّ بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ‏}‏ ‏[‏الأنعام‏:‏ 152‏]‏، وقوله‏:‏ ‏{‏وَاعْلَمُواْ أَنَّمَا غَنِمْتُم مِّن شَيْءٍ فَأَنَّ لِلّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَاليتَامَى وَالْمَسَاكِينِ‏}‏ ‏[‏الأنفال‏:‏ 41‏]‏، وقولـه‏:‏ ‏{‏وَآتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ وَلاَ تُبَذِّرْ تَبْذِيرًا‏}‏ ‏[‏الإسراء‏:‏ 26‏]‏، وقوله‏:‏ ‏{‏وَلاَ تَقْرَبُواْ مَالَ اليتِيمِ إِلاَّ بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ وَأَوْفُواْ بِالْعَهْدِ إِنَّ الْعَهْدَ كَانَ مَسْؤُولاً‏}‏ ‏[‏الإسـراء‏:‏ 34‏]‏، وقـولـه‏:‏ ‏{‏وَأَمَّا الْجِدَارُ فَكَانَ لِغُلَامَيْنِ يَتِيمَيْنِ فِي الْمَدِينَةِ‏}‏ ‏[‏الكهف‏:‏ 82‏]‏، وقوله‏:‏ ‏{‏مَّا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَاليتَامَى وَالْمَسَاكِينِ‏}‏ ‏[‏الحشر‏:‏ 7‏]‏، وقوله‏:‏ ‏{‏فَذَلِكَ الَّذِي يَدُعُّ اليتِيمَ وَلَا يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ‏}‏ ‏[‏الماعون‏:‏ 2،3‏]‏‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن رجل له بنت لها سبع سنين، ولها والدة متزوجة، وقد أخذها بحكم الشرع الشريف بحيث أنه ليس لها كافل غيره، وقد اختارت أم المذكورة أن تأخذها من الرجل بكفالتها إلى مدة معلومة، وهو يخاف أن ترجع عليه فيما بعد بالكسوة والنفقة عند بعض المذاهب، وكيف نسخة ما يكتب بينهما‏.‏
الجواب‏:‏
الحمد لله رب العالمين، ما دام الولد عندها وهي تنفق عليه، وقد أخذته على أن تنفق عليه من عندها ولا ترجع على الأب، لا نفقة لها باتفاق الأئمة‏.‏ أي لا ترجع عليه بما أنفقت هذه المدة، لكن لو أرادت أن تطالب بالنفقة في المستقبل فللأب أن يأخذ الولد منها ـ أيضاً ـ فإنه لا يجمع لها بين الحضانة في هذه الحال، ومطالبة الأب بالنفقة مع ما ذكرنا بلا نزاع، لكن لو اتفقا على ذلك، فهل يكون العقد بينهما لازما‏؟‏ هذا فيه خلاف، والمشهور من مذهب مالك هو لازم، وإذا كان كذلك فلا ضرر للأب في هذا الالتزام‏.‏ والله أعلم‏.‏
وقال الشيخ ـ رحَمه اللَّه تعالى‏:‏
الحمد لله الذي نحمده ونستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له، ونشهد أن لا إله إلا الله وحده لا شريك له، ونشهد أن محمداً عبده ورسوله، صلى الله عليه وسلم تسليما كثيرًا‏.‏
فصل
في مذهب الإمام أحمد وغيره من العلماء في حضانة الصغير المميز‏:‏ هل هي للأب، أو للأم، أو يخير بينهما‏؟‏ فإن كثيرًا من كتب أصحاب أحمد إنما فيها أن الغلام إذ بلغ سبع سنين خير بين أبويه، وأما الجارية فالأب أحق بها وهؤلاء الذين ذكروا هذا ـ كالخرقي وغيره ـ بلغهم بعض نصوص أحمد في هذه المسألة ولم يبلغهم سائر نصوصه، فإن كلام أحمد كثير منتشر جدًا وقل من يضبط جميع نصوصه في كثير من المسائل؛ لكثرة كلامه وانتشاره، وكثرة من كان يأخذ العلم عنه‏.‏
وأبو بكر الخلال قد طاف البلاد وجمع من نصوصه في مسائل الفقه نحو أربعين مجلدًا، وفاته أمور كثيرة ليست في كتبه، وأما ما جمعه من نصوصه فمن أصول الدين مثل‏:‏ كتاب ‏[‏السنة‏]‏ نحو ثلاث مجلدات، ومثل ‏[‏أصول الفقه‏]‏، والحديث مثل كتاب ‏[‏العلم‏]‏ الذي جمعه من الكلام على علل الأحاديث مثل كتاب ‏[‏العلل‏]‏ الذي جمعه، ومن كلامه في أعمال القلوب والأخلاق والأدب، ومن كلامه في الرجال والتاريخ، فهو مع كثرته لم يستوعب ما نقله الناس عنه‏.‏
والمقصود هنا أن النزاع عنه موجود في المسألتين كلتاهما في مسألة البنت، وفي مسألة الابن، وعنه في الابن ثلاث روايات معروفة، وممن ذكرهن أبو البركات في محرره‏.‏ وعنه في الجارية روايتين، وممن ذكرهما أبو عبد الله بن تيمية في كتابيه‏:‏ ‏[‏التلخيص‏]‏ و ‏[‏ترغيب القاصد‏]‏ والروايات موجودة بألفاظها ونقلتها وأسانيدها في عدة كتب‏.‏ وممن ذكر هذه الروايات القاضي أبو يعلي في تعليقه نقل عن أحمد في الغلام‏:‏ أمه أحق به حتى يستغني عنها، ثم الأب أحق به‏.‏ فقال في رواية الفضل بن زياد‏:‏ إذا عقل الغلام واستغني عن الأم فالأب أحق به‏.‏ وقال في رواية أبي طالب‏:‏ والأب أحق بالغلام اذا عقل واستغني عن الأم‏.‏ وهذا الذي نقله القاضي أبو يعلى والثاني وغيرهما هو المنقول عن أبي حنيفة قال‏:‏ إذا أكل وحده، ولبس وحده، وتوضأ وحده، فالأب أحق به‏.‏ ونقل ابن المنذر‏:‏ أنه يخير بين أبويه عن أبي حنيفة وأبي ثور‏.‏ والأول هو مذهب أبي حنيفة، الموجود في كتب أصحابه وهو إحدى الروايتين عن مالك؛ فإنه نقل عنه ابن وهب‏:‏ الأم أحق به حتى يثغر، ولكن المشهور عنه أن الأم أحق به مالم يبلغ‏.‏ وهذه هي الرواية الثانيـة عن أحمد‏.‏ وأما المشـهور عن أحمد ـ وهو تخيير الغلام بين أبويه ـ فهو مذهب الشافعي، وإسحاق بن راهويه‏.‏
وموافقته للشافعي وإسحاق أكثر من موافقته لغيرهما، وأصوله بأصولهما أشبه منها بأصول غيرهما، وكان يثني عليهما ويعظمهما، ويرجح أصول مذاهبهما على من ليست أصول مذاهبه كأصول مذاهبهما، ومذهبه أن أصول فقهاء الحديث أصح من أصول غيرهم، والشافعي وإسحاق هما عنده من أجل فقهاء الحديث في عصرهما، وجمع بينهما بمسجد الخيف فتناظرا في مسألة إجارة بيوت مكة والقصة مشهورة، وذكر أحمد أن الشافعي علا إسحاق بالحجة في موضع، وأن إسحاق علاه بالحجة في موضع‏.‏ فإن الشافعي كان يبيح البيع والإجارة، وإسحق يمنع منهما، وكانت الحجة مع الشافعي في جواز بيعها، ومع إسحاق في المنع من إجارتها‏.‏
والرواية الثالثة عن أحمد‏:‏ أن الأم أحق بالغلام مطلقا، كمذهب مالك، أخذت من قوله في رواية حنبل‏:‏ في الرجل يطلق امرأته وله منها أولاد صغار، فالأم أعطف عليهم مقدار ما يعقلون الأدب، فتكون الأم بهم أحق مالم تتزوج، فإذا تزوجت فالأب أحق بولده، غلاما كان، أو جارية‏.‏ قال الشيخ أبو البركات‏:‏ فهذه الرواية تدل على أنه إذ كبر وصار يعقل الأدب فإنه يكون مقره ـ أيضا ـ عند الأم، لكن في وقت الأدب وهو النهار يكون عند الأب، وهذه المدونة مذهب مالك بعينه الذي حكيناه‏.‏ فصار في المسألة ثلاث روايات‏.‏ ومذهب مالك في التهذيب أن الأم أحق به مالم يبلغ، والأب يتعاهده عندها، وأدبه وبعثه إلى المكتب، ولا يبيت إلا عند أم‏.‏
قلت‏:‏ وحنبل وأحمد بن الفرج كانا يسألان الإمام أحمد عن مسائل مالك وأهل المدينة، كما كان يسأله إسحاق بن منصور وغيره عن مسائل سفيان الثوري وغيره، وكما كان يسأله الميموني عن مسائل الأوزاعي، وكما كان يسأله إسماعيل بن سعيد الشالنجي عن مسائل أبي حنيفة وأصحابه، فإنه كان قد تفقه على مذهب أبي حنيفة، واجتهد في مسائل كثيرة رجح فيها مذهب أهل الحديث، وسأل عن تلك المسائل أحمد وغيره، وشرحها ابراهيم بن يعقوب الجوزجاني إمام مسجد دمشق‏.‏
وأما حضانة البنت إذا صارت مميزة فوجدنا عنه روايتين منصوصتين، وقد نقلهما غير واحد من أصحابه كأبي عبد الله بن تيمية وغيره‏:‏
إحداهما‏:‏ أن الأب أحق بها، كما هو موجود في الكتب المعروفة في مذهبه‏.‏
والثانية‏:‏ أن الأم أحق بها‏.‏ قال في رواية إسحاق بن منصور‏:‏ يقضي بالجارية للأم والخالة، حتى إذا احتاجت إلى التزويج فالأب أحق بها‏.‏ وقال في رواية رضا بن يحيي‏:‏ إن الأم والجدة أحق بالجارية حتى تتزوج‏.‏ وقال أبو عبد الله في ترغيب القاصد وإن كانت جارية فالأب أحق بها بغير تخيير‏.‏ وعنه‏:‏ الأم أحق بها حتى تحيض‏.‏
وهذه الرواية الثانية هي نحو مذهب مالك وأبي حنيفة‏.‏ ففي المدونة مذهب مالك‏:‏ أن الأم أحق بالولد مالم يبلغ، سواء كان ذكراً أو أنثي فإذا بلغ وهو أنثي نظرت فإذا كانت الأم في حوز ومنعة وتحصن فهي أحق بها أبدا ما لم تنكح، وإن بلغت أربعين سنة‏.‏ وإن لم تكن في منع وحرز وتحصن، أو كانت غير مرضية في نفسها فللأب أخذها منها، والوصي، وكذلك الأولياء، والوصى كالأب في ذلك إذا أخذ إلى أمانة وتحصن‏.‏ ومذهب الليث بن سعد نحو ذلك، قال‏:‏ الأم أحق بالجارية حتى تبلغ إلا أن تكون الأم غير مرضية في نفسها وأدبها لولدها أخذت منها إذا بلغت، إلا أن تكون صغيرة لا يخاف عليها‏.‏ وقال أبو حنيفة‏:‏ الأم والجدة أحق بالجارية حتى تحيض، ومن سوي الأم والجدة أحق بها حتى تبلغ حداً تشتهي، ولفظ الحجازي‏:‏ حتى تستغني، كما في الغلام مطلقاً‏.‏
وأما التخيير في الجارية فهو قول الشافعي، ولم أجده منقولا لا عن أحمد، ولا عن إسحاق، كما نقل عنهما التخيير في الغلام، ولكن نقل عن الحسن بن صالح بن حيي‏:‏ أنها تخير إذا كانت كاعبا، والتخيير في الغلام‏.‏ ومذهب الشافعي وأحمد في المشهور عنه وإسحاق للحديث الوارد في ذلك حيث خير النبي صلى الله عليه وسلم غلاما بين أبويه، وهي قضية معينة‏.‏ ولم يرد عنه نص عام في تخيير الولد مطلقا، والحديث الوارد في تخيير الجارية ضعيف مخالف لإجماعهم‏.‏
والفرق بين تخيير الغلام والجارية‏:‏ أن هذا التخيير تخيير شهوة، وتخيير رأي مصلحة، كتخيير من يتصرف لغيره كالإمام والولي، فإن الإمام إذا خير في الأسري بين القتل والاسترقاق والمن والفداء فعليه أن يختار الأصلح للمسلمين فيكون مصيبا في اجتهاده، حاكما بحكم الله، ويكون له أجران، وقد لا يصيبه فيثاب على استفراغ وسعه ولا يأثم بعجزه عن معرفة المصلحة، كالذي ينزل أهل حصن على حكمه، كما نزل بنوا قريظة على حكم النبي صلى الله عليه وسلم‏.‏ فلما سأله فيهم بنو عبد الأشهل، قال‏:‏ ‏(‏ألا ترضون أن أجعل الأمر إلى سيدكم سعد بن معاذ‏)‏، فرضوا بذلك، وطمع من كان يجب استبقاءهم أن سعداً يحابيهم، لما كان بينه وبينهم في الجاهلية من المولاة، فلما أتي سعد حكم فيهم أن تقتل مقاتلتهم، وتسبي ذراريهم، وتقسم أموالهم، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏لقد حكمت فيهم بحكم الله من فوق سبع سموات‏)‏، وهذا يقتضي أنه لو حكم بغير ذلك لم يكن ذلك حكماً لله في نفس الأمر‏.‏ وإن كان لابد من إنقاذه‏.‏
ومثل ما ثبت في صحيح مسلم وغيره من حديث بريدة المشهور قال فيه‏:‏ ‏(‏وإذا حاصرت أهل حصن فسألوك أن تنزلهم على حكم الله فلا تنزلهم على حكم الله، فإنك لا تدري ما حكم الله فيهم، ولكن أنزلهم على حكمك وحكم أصحابك‏)‏‏.‏ ولهذا قال الفقهاء‏:‏ إنه إذا حاصر الإمام حصنا فنزلوا على حكم حاكم جاز، إذا كان رجلا حرا، مسلما، عدلا، من أهل الاجتهاد في أمر الجهاد، ولا يحكم إلا بما فيه حظ الإسلام، من قتل، أو رق، أو فداء‏.‏ وتنازعوا فيما إذا حكم بالمن فأباه الإمام‏:‏ هل يلزم حكمه أو لا يلزم‏؟‏ أو يفرق بين المقاتلة والذرية‏؟‏ على ثلاثة أقوال‏.‏ وإنما تنازعوا في ذلك لظن المنازع أن المن لاحظ فيه للمسلمين‏.‏
والمقصود أن تخيير الإمام والحاكم الذي نزلوا على حكمه هو تخيير رأي ومصلحة يطلب أي الأمرين كان أرضي لله ورسوله فعله، كما ينظر المجتهد في أدلة المسائل، فأي الدليلين كان أرجح اتبعه، ولكن معني قولنا تخيير أنه لا يتعين فعل واحد من هذه الأمور في كل وقت، بل قد يتعين فعل هذا تارة، وهذا تارة‏.‏ وقوله في القرآن‏:‏ ‏{‏فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاء‏}‏ ‏[‏محمد‏:‏ 4‏]‏، يقتضي فعل أحد الأمرين، وذلك لا يمنع تغيير هذا في حال وهذا في حال، كما في قوله‏:‏ ‏{‏قُلْ هَلْ تَرَبَّصُونَ بِنَا إِلاَّ إِحْدَى الْحُسْنَيَيْنِ وَنَحْنُ نَتَرَبَّصُ بِكُمْ أَن يُصِيبَكُمُ اللّهُ بِعَذَابٍ مِّنْ عِندِهِ أَوْ بِأَيْدِينَا‏}‏ ‏[‏التوبة‏:‏ 52‏]‏، فتربص أحد الأمرين لا يمتنع بعينه إذا كان الجهاد فرضا علينا بعض الأوقات، فحينئذ يصيبه الله بعذاب بأيدينا، كما في قوله‏:‏ ‏{‏قَاتِلُوهُمْ يُعَذِّبْهُمُ اللّهُ بِأَيْدِيكُمْ وَيُخْزِهِمْ وَيَنصُرْكُمْ عليهمْ وَيَشْفِ صُدُورَ قَوْمٍ مُّؤْمِنِينَ وَيُذْهِبْ غَيْظَ قُلُوبِهِمْ‏}‏ ‏[‏التوبة‏:‏ 14،15‏]‏‏.‏
ولهذا كان عند جميع العلماء قوله تعالى في المحاربين‏:‏ ‏{‏إِنَّمَا جَزَاء الَّذِينَ يُحَارِبُونَ اللّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَادًا أَن يُقَتَّلُواْ أَوْ يُصَلَّبُواْ أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُم مِّنْ خِلافٍ أَوْ يُنفَوْاْ مِنَ الأَرْضِ‏}‏ ‏[‏المائدة‏:‏ 33‏]‏، لا يقتضي أن الإمام يخير تخيير مشيئة، ففعل هذه الأربع مسائل كلهم متفقون على أنه يتعين هذا في حال، وهذا في حال‏.‏ ثم أكثرهم يقولون‏:‏ تلك الأحوال مضبوطة بالنص، فإن قتلوا تعين قتلهم، وإن أخذوا المال ولم يقتلوا تعين قطع أيديهم وأرجلهم من خلاف، كما هو مذهب أبي حنيفة والشافعي وأحمد، وروي في ذلك حديث مرفوع‏.‏ ومنهم من يقول‏:‏ التعيين باجتهاد الإمام كقول مالك، فإذا رأي أن القتل هو المصلحة قتل، وإن لم يكن قد قتل‏.‏
ومن هذا الباب تخيير الإمام في الأرض المفتوحة عنوة بين جعلها فيء ا، وبين جعلها غنيمة، كما هو قول الأكثرين ـ كأبي حنيفة، والثوري، وأبي عبيد، وأحمد في المشـهور عنه ـ فإنهم قالوا‏:‏ إن رأي المصلحة جعلها غنيمة قسمها بين الغانمين، كما قسم النبي صلى الله عليه وسلم خيبر، وإن رأي أن لا يقسمها جاز، كما لم يقسم النبي صلى الله عليه وسلم مكة، مع أنه فتحها عنوة شهدت بذلك الأحاديث الصحيحة، والسيرة المستفيضة، وكما قاله جمهور العلماء؛ ولأن خلفاءه بعده ـ أبو بكر، وعمر، وعثمان ـ فتحوا ما فتحوا من أرض العرب والروم وفارس، كالعراق، والشام، ومصر، وخراسان، ولم يقسم أحد من الخلفاء شيئا من العقار المغنوم بين الغانمين، لا السواد، ولا غير السواد، بل جعل العقار فيء ا للمسلمين داخلا في قوله‏:‏ ‏{‏مَّا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ‏}‏ الآية ‏[‏الحشر‏:‏ 7‏]‏، ولم يستأذنوا في ذلك الغانمين، بل طلب كثير من الغانمين قسم العقار فلم يجيبوهم إلى ذلك، كما طلب بلال من عمر أن يقسم أرض الشام، وطلب منه الزبير أن يقسم أرض مصر، فلم يجيبوهم إلى ذلك، ولم يستطب أحد من الخلفاء أحداً من الغانمين في ذلك‏.‏
وهذا مما احتج به من جعل الأرض فيء ا بنفس الفتح، ومن ذلك نص مذهبه كإسماعيل ابن إسحاق، وقالوا الأرض ليست داخلة في الغنيمة، فإن الله حرم على بني إسرائيل المغانم، وملكهم العقار، فعلم أنه ليس في المغانم‏.‏ وهذا القول هو الذي يذكر رواية عن أحمد، كما ذكر عنه رواية ثالثة كقول الشافعي‏:‏ إنه يجب قسم العقار، والمنقول؛ لأن الجميع مغنوم، وقال الشافعي‏:‏ إن مكة لم تفتح عنوة، بل صلحا، فلا يكون على منها حجة‏.‏ ومن حكي عنه أنه قال‏:‏ إنها فتحت عنوة ـ كصاحب الوسيط وغيره ـ فقد غلط عليه، وقال‏:‏ لأن السواد لا أدري ما أقول فيه، إلا أن أظن فيه ظنا مقروناً بعلم، وظن أن عمر استطاب الغانمين، كما روي قيس بن حارثة‏.‏ وبسط هذا له موضع آخر‏.‏
وقول الجمهور أعدل الأقاويل وأشبهها بالكتاب والسنة والأصول، وهم الذين قالوا‏:‏ نخير الإمام بين الأمرين تخيير رأي ومصلحة لا تخيير شهوة ومشيئة، وهكذا سائر ما يخير فيه ولاة الأمر ومن تصرف لغيره بولاية‏:‏ كناظر الوقف، ووصى اليتيم، والوكيل المطلق، لا يخيرون تخيير مشيئة وشهوة، بل تخيير اجتهاد ونظر وطلب الجواز الأصلح ـ كالرجل المبتلى بعدوين، وهو مضطر إلى الابتداء بأحدهما‏.‏ فيبتديء بماله أنفع ـ كالإمام في تولية من يوليه من ولاة الحرب، والحكم، والمال ـ يختار الأصلح فالأصلح للمسلمين ‏(‏فمن ولي رجلاً على عصابة وهو يجد فيهم من هو أرضًا لله منه فقد خان الله وخان رسوله وخان المؤمنين‏)‏‏.‏
وهذا بخلاف من خير بين شيئين فله أن يفعل أيهما شاء ـ كالمكفر إذا خير بين الإطعام والكسوة والعتق، فإنه وإن كان أحد الخصال أفضل فيجوز له فعل المفضول‏.‏ وكذلك لابس الخف إذا خير بين المسح وبين الغسل، وإن كان أحدهما أفضل‏.‏ وكذلك المصلي إذا خير بين الصلاة في أول الوقت وآخره، وإن كان أحدهما أفضل‏.‏ وكذلك تخيير الآكل والشارب بين أنواع الأطعمة والأشربة المباحة، وإن كان نفس الأكل والشرب واجبا عند الضرورة حتى إذا تعين المأكول وجب أكله وإن كان ميتة، فمن اضطر إلى أكل الميته وجب عليه أكلها في المشهور عن الأئمة الأربعة وغيرهم من أهل العلم‏.‏
وفي كفارة المجامع في رمضان هل هي على التخيير أو على الترتيب‏؟‏ فيها قولان، وهما روايتان عن أحمد، والأكثرون على أنها على الترتيب، لكن الترتيب فيها ثبت بحكاية المجامع، لا بلفظ عام؛ فلهذا أقدم بعض العلماء على أن ألزم بعض الملوك بالصوم عيناً، وأن الترتيب فيها ليس شرعا عاما، بل هو من
باب تنقيح المناط، وقدم العتق في حق من يكون عنده أصعب من الصيام ـ كالأعراب ـ وأما من كان العتق أسهل عليه فلا يجب تقديمه‏.‏
وكذلك تخيير الحاج بين التمتع والإفراد والقران عند الجمهور الذين يخيرون بين الثلاثة، وتخيير المسافرين بين الفطر والصوم عند الجمهور‏.‏ وأما من يقول‏:‏ لا يجوز أن يحج إلا متمتعاً، أو أنه يتعين الفطر في السفر ـ كما تقوله طائفة من السلف والخلف من أهل السنة والشيعة ـ فلا يجيء هذا على أصلهم‏.‏
وكذلك القصر عند الجمهور الذين يقولون‏:‏ ليس للمسافر أن يصلي إلا ركعتين ليس له أن يصلي أربعا، فإن النبي صلى الله عليه وسلم لم يصل في السفر قط إلا ركعتين، ولا أحد من أصحابه في حياته‏.‏ وحديث عائشة الذي فيه أنها صلت في حياته السفر أربعاً كذب عند حذاق أهل العلم بالحديث‏.‏ كما قد بسط في موضعه‏.‏
إذ المقصود هنا أن التخيير في الشرع نوعان، فمن خير فيما يفعله لغيره بولايته عليه، وبوكالة مطلقة، لم يبح له فيها فعل ماشاء، بل عليه أن يختار الأصلح، وأما من تصرف لنفسه، فتارة يأمره الشارع باختيار ما هو الأصلح بحسب اجتهاده، كما يأمر المجتهد بطلب أقوي الأقاويل وأصلح الأحكام في نفس الأمر‏.‏ وتارة يبيح له ماشاء من الأنواع التي خير بينها، كما تقدم‏.‏ هذا إذا كان مكلفاً‏.‏
وأما الصبي المميز يخير تخيير شهوة حيث ما كان كل من الأبوين نظير الآخر، ولم يضبط في حقه حكم عام للأب أو للأم، فلا يمكن أن يقال‏:‏ كل أب فهو أصلح للميز من الأم، ولا كل أم هي أصلح له من الأب، بل قد يكون بعض الآباء أصلح، وبعض الأمهات أصلح‏.‏ وقد يكون الأب أصلح في حال، والأم أصلح في حال‏.‏ فلم يمكن أن يعين أحدهما في هذا، بخلاف الصغير فإن الأم أصلح له من الأب؛ لأن النساء أرفق بالصغير، وأخبر بتعذيته وحمله وأصبر على ذلك، وأرحم به، فهي أقدر، وأخبر، وأرحم وأصبر في هذا الموضع فعينت الأم في حق الطفل غير المميز بالشرع‏.‏
ولكن يبقي تنقيح المناط‏:‏ هل عينهن الشارع؛ لكون قرابة الأم مقدمة على قرابة الأب في الحضانة، أو لكون النساء أقوم بمقصود الحضانة من الرجال فقط‏؟‏ وهذا فيه قولان للعلماء‏.‏ يظهر أثرهما في تقديم نساء العصبة على أقارب الأم ـ مثل أم الأم، وأم الأب، والأخت من الأم، والأخت من الأب، ومثل العمة، والخالة ونحو ذلك ـ هذا فيه قولان هما روايتان عن أحمد وأرجح القولين في الحجة تقديم نساء العصبة، وهو الذي ذكره الخرقي في مختصره في العمة والخالة‏.‏
وعلى هذا أم الأب مقدمة على أم الأم‏.‏ والأخت من الأب مقدمة على الأخت من الأم‏.‏ والعمة مقدمة على الخالة، كما تقدم‏.‏ وأقارب الأب من الرجال على أقارب الأم، والأخ للأب أولى من الأخ للأم، والعم أولى من الخال، بل قد قيل‏:‏ أنه لا حضانة للرجال من أقارب الأم بحال، والحضانة لا تثبت إلا لرجل من العصبة، أو لامرأة وارثة، أو مدلية بعصبة أو وارث، فإن عدموا فالحاكم‏.‏ وعلى الوجه الثاني فلا حضانة للرجال من أقارب الأم، وهذان الوجهان في مذهب الشافعي وأحمد‏.‏
فلو كانت جهات الأقربة راجحة لترجح رجالها ونساؤها، فلما لم يترجح رجالها بالاتفاق فكذلك نساؤها ـ أيضًا؛ لأن مجمع أصول الشرع إنما يقدم أقارب الأب في الميراث والعقد والنفقة وولاية الموت والمال وغير ذلك، ولم يقدم الشارع قرابة الأم في حكم من الأحكام، فمن قدمهن في الحضانة فقد خالف أصول الشريعة، ولكن قدم الأم لأنها امرأة وجنس النساء في الحضانة مقدمات على الرجال‏.‏ وهذا يقتضي تقديم الجدة أم الأب على الجد‏.‏ كما قدم الأم على الأب، وتقديم أخواته على إخوته، وعماته على أعمامه، وخالاته على أخواله، هذا هو القياس والاعتبار الصحيح‏.‏
وأما تقديم جنس نساء الأم على نساء الأب فمخالف للأصول والعقول؛ ولهذا كان من قال هذا موضع يتناقض ولا يطرد أصله؛ ولهذا تجد لمن لم يضبط أصل الشرع ومقصوده في ذلك أقوالا متناقضة، حتى توجد في الحضانة من الأقوال المتناقضة أكثر مما يوجد في غيرها من هذا الجنس‏.‏ فمنهم من يقدم أم الأم على أم الأب، كأحد القولين من مذهب أحمد، وهو عند مالك والشافعي وأبي حنيفة‏.‏ ثم من هؤلاء من يقدم الأخت من الأب على الأخت من الأم، ويقدم الخالة على العمة، كقول الشافعي في الجديد، وطائفة من أصحاب أحمد‏.‏ وبنوا قولهم على أن الخالات مقدمة على العمات؛ لكونهن من جهة الأم‏.‏ ثم قالوا في العمات والخالات والأخوات‏:‏ من كانت لأبوين أولي، ثم من كانت لأب، ثم من كانت لأم‏.‏
وهذا الذي قالوه هنا موافق لأصول الشرع، لكن إذا ضم هذا إلى قولهم بتقديم قرابة الأم ظهر التناقض‏.‏ وهم ـ أيضاً ـ قالوا بتقديم أمهات الأب والجد على الخالات والأخوات للأم، وهذا موافق لأصول الشرع، لكنه يناقض هذا الأصل؛ ولهذا لا يوافق القول الآخر أن الخالة والأخت للأم أولى من أم الأب، كقول الشافعي في القديم، وهذا أطرد لأصلهم، لكنه في غاية المناقضة لأصول الشرع‏.‏
وطائفة أخرى طردت أصلها فقدمت من الأخوات من كانت لأم على من كانت لأب؛ لقول أبي حنيفة والمزني وابن سريج‏.‏ وبالغ بعض هؤلاء في طرد قياسه حتى قدم الخالة على الأخت من الأب، لقـول زفر، وروايـة عن أبي حنيفة، ووافقهـا ابن سـريج ولكن أبـو يوسف استشنع ذلك فقدم الأخت من الأب رواه عن أبي حنيفة، وروي عن زفر أنه أمعن في طرد قياسه حتى قال‏:‏ إن الخالة أولى من الجدة أم الأب‏.‏
ويروون عن أبي حنيفة أنه قال‏:‏ لا تأخذوا بمقاييس زفر، فإنكم إذا أخذتم بمقاييس زفر حرمتم الحلال وحللتم الحرام، وكان يقول‏:‏ من القياس قياس أقبح من البول في المسجد‏.‏ وزفر كان معروفا بالإمعان في طرد قياسه إلى الأصل الثابت في الذي قاس عليه، ومن علة الحكم في الأصل وهو جواب سؤال المطالبة، فمن أحكم هذا الأصل استقام قياسه‏.‏
كما أن زفرًا اعتقد أن النكاح إلى أجل يبطل فيه التوقيت، ويصح النكاح لازماً‏.‏ وخرج بعضهم ذلك قولا في مذهب أحمد، فكان مضمون هذا القول‏:‏ أن نكاح المتعة يصح لازما غير موقت، وهو خلاف المنصوص وخلاف إجماع السلف‏.‏ والأمة إذا اختلفت في مسألة على قولين لم يكن لمن بعدهم أحداث قول يناقض القولين ويتضمن إجماع السلف على الخطأ والعدول عن الصواب، وليس في السلف من يقول في المتعة إلا أنها باطلة، أو تصح مؤجلة‏.‏ فالقول بلزومها مطلقاً خلاف الإجماع‏.‏
وسبب هذا القول اعتقادهم أن كل شرط فاسد في النكاح فإنه يبطل وينعقد النكاح لازماً، مع إبطال شرط التحليل‏.‏ وأمثال ذلك‏.‏ وقد ثبت في الصحيحين عن عقبة بن عامر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن أحق الشروط أن توفوا به ما استحللتم به الفروج‏)‏، فدل النص على أن الوفاء بالشروط في النكاح أولى منه بالوفاء بالشروط في البيع، فإذا كانت الشروط الفاسدة في البيع لا يلزم العقد بدونها، بل إما أن يبطل العقد، وإما أن يثبت الخيار لمن فات غرضه بالاشتراط إذا بطل الشرط، فكيف بالمشروط في النكاح‏؟‏
وأصل عمدتهم كون النكاح يصح بدون تقدير الصداق، كما ثبت بالكتاب والسنة والإجماع، فقاسوا الذي يشرط فيه نفي المهر على النكاح الذي لم يزل تقدير الصداق فيه، كما فعل أصحاب أبي حنيفة والشافعي، وأكثر متأخرى أصحاب أحمد‏.‏
ثم طرد أبو حنيفة قياسه فصحح نكاح الشغار بناء على أنه لا يوجب إشغاره عن المهر‏.‏ وأما الشافعي ومن وافقه من أصحاب أحمد فتكلفوا الفرق بين الشغار وغيره؛ لأن فيه تشريكا في البضع، أو تعليق العقد أو غير ذلك مما قد بسط في غير هذا الموضع‏.‏ وبين فيه أن كل هذه فروق غير مؤثرة‏.‏ وأن الصواب مذهب أهل المدينة مالك وغيره، وهو المنصوص عن أحمد في عامة أجوبته، وعامة أكثر قدماء أصحابه‏:‏ أن العلة في إفساده بشرط إشغار النكاح عن المهر، وأن النكاح ليس بلازم إذا شرط فيه نفي المهر أو مهر فاسد، فإن الله فرض فيه المهر، فلم يحل لغير الرسول النكاح بلا مهر، فمن تزوج بشرط أنه لا يجب مهر فلم يعتبر الذي أذن الله، فإن الله إنما أباح العقد لمن يبتغي بماله محصناً غير مسافح، كما قال تعالى‏:‏ ‏{‏وَأُحِلَّ لَكُم مَّا وَرَاء ذَلِكُمْ أَن تَبْتَغُواْ بِأَمْوَالِكُم مُّحْصِنِينَ غَيْرَ مُسَافِحِينَ‏}‏ ‏[‏النساء‏:‏ 24‏]‏، فمن طلب النكاح بلا مهر فلم يفعل ما أحل الله، وهذا بخلاف من اعتقد أنه لابد من مهر، لكن لم يقدره، كما قال تعالى‏:‏ ‏{‏لاَّ جُنَاحَ عليكُمْ إِن طَلَّقْتُمُ النِّسَاء مَا لَمْ تَمَسُّوهُنُّ أَوْ تَفْرِضُواْ لَهُنَّ فَرِيضَةً‏}‏ ‏[‏البقرة‏:‏ 236‏]‏، فهذا نكاح المهر المعروف، وهو مهر المثل‏.‏
وهذا هو الفرق بين النكاح وبين البيع، فإن البيع بثمن المثل وهو السعر، أو الإجارة بثمن المثل لا يصح‏.‏ وقد سلم لهم هذا الأصل الذي قاسوا عليه الشافعي وكثير من أصحاب أحمد في البيع‏.‏
وأما الإجارة فأصحاب أبي حنيفة ومالك وأحمد وغيرهم يقولون‏:‏ يجب أجرة المثل فيما جرت العادة فيه، ومثل ذلك كمن دخل حمام حمامي يدخلها الناس بالكرا، أو يسكن في خان أو حجرة عادتها بذلك، أو دفع طعامه أو خبزه إلى من يطبخ أو يخبز بالأجرة، أو بناية إلى من يعمل بالأجرة، أو ركب دابة مكاري يكاري بالأجرة، أو سفينة ملاح يركب بالأجرة، فإن هذه إجارة عند جمهور العلماء، ويجب فيها أجرة المثل وإن لم يشترط ذلك، فهذه إجارة المثل، وكذلك إذا ابتاع طعاما مثل ما ينقطع به السعر، أو بسعر ما يبيعون الناس، أو بما اشتراه من بلده، أو برقمه، فهذا يجوز في أحد القولين في مذهب أحمد وغيره‏.‏ وقد نص أحمد على هذه المسائل ومثلها في غير هذا الموضوع، وأن كثيرًا من متأخرى أصحابه لا يوجد في كتبهم إلا كقول بفساد هذه العقول لقول الشافعي وغيره‏.‏ وبسط هذه المسائل له مواضع أخر‏.‏
والمقصود هنا كان مسائل الحضانة وإن الذين اعتقدوا أن الأم قدمت لتقدم قرابة الأم لما كان أصلهم ضعيفا كانت الفروع اللازمة للأصل الضعيف ضعيفة، وفساد اللازم يستلزم فساد الملزوم، بل الصواب بلا ريب أنها قدمت لكونها امرأة، فتكون المرأة أحق بحضانة الصغير من الرجل فتقدم الأم على الأب، والجدة على الجد، والأخت على الأخ، والخالة على الخال، والعمة على العم‏.‏ وأما إذا اجتمع امرأة بعيدة ورجل قريب فهذا بسطه في موضع آخر‏.‏ إذ المقصود هنا ذكر مسألة الصغير المميز، والفرق بين الصبي والصبية‏.‏
فتخيير الصبي الذي وردت به السنة أولى من تعيين أحب الأبوين له؛ ولهذا كان تعيين الأب، كما قاله أبو حنيفة وأحمد‏.‏ ‏.‏ الأم كما قاله مالك وأحمد في رواية، والتخيير تخيير شهوة؛ ولهذا قالوا‏:‏ إذا اختار الأب مدة ثم اختار الأم فله ذلك، حتى قالوا‏:‏ متى اختار أحدهما ثم اختار الآخر نقل إليه، وكذلك إن اختار أبداً‏.‏ وهذا هو قول القائلين بالتخيير ـ الحسن بن صالح، والشافعي، وأحمد بن حنبل ـ وقالوا‏:‏ إذا اختار الأم كان عندها ليلا، وأما بالنهار فيكون عند الأب، ليعلمه ويؤدبه‏.‏ هذا هو مذهب الشافعي وأحمد‏.‏ وكذلك قال مالك، وهو يقول‏:‏ يكون عندها بلا تخيير، والأب يتعاهده عندها، وأدبه وبعثه للمكتب ولا يبيت إلا عند الأم‏.‏ قال أصحاب الشافعي وأحمد‏:‏ إن اختار الأب كان عنده ليلا ونهاراً، ولم يمنع من زيارة أمه، ولا تمنع الأم من تمريضه إذا اعتل‏.‏
فأما البنت إذا خيرت فكانت عند الأم تارة، وعند الأب تارة أفضي ذلك إلى كثرة بروزها، وتبرجها، وانتقالها من مكان إلى مكان، ولا يبقي الأب موكلا بحفظها، ولا الأم موكلة بحفظها‏.‏ وقد عرف بالعادة أن ما يتناوب الناس على حفظه ضاع، ومن الأمثال السائرة‏:‏ لا يصلح القدر بين طباخين‏.‏
وأيضًا، فاختيار أحدهما يضعف رغبة الآخر في الإحسان والصيانة فلا يبقي الأب تام الرغبة ولا الأم تامة الرغبة في حفظها، وليس الذكر كالأنثي، كما قالت امرأة عمران‏:‏ ‏{‏رَبِّ إِنِّي نَذَرْتُ لَكَ مَا فِي بَطْنِي‏}‏ ‏[‏آل عمران‏:‏ 35‏]‏، ‏{‏إِنِّي وَضَعْتُهَا أُنثَى‏}‏ ‏[‏آل عمران‏:‏ 36‏]‏، ‏{‏وَلَيْسَ الذَّكَرُ كَالأُنثَى وَإِنِّي سَمَّيْتُهَا مَرْيَمَ وِإِنِّي أُعِيذُهَا بِكَ وَذُرِّيَّتَهَا مِنَ الشَّيْطَانِ الرَّجِيمِ فَتَقَبَّلَهَا رَبُّهَا بِقَبُولٍ حَسَنٍ وَأَنبَتَهَا نَبَاتًا حَسَنًا وَكَفَّلَهَا زَكَرِيَّا كُلَّمَا دَخَلَ عليها زَكَرِيَّا الْمِحْرَابَ‏}‏ إلى قوله‏:‏ ‏{‏وَمَا كُنتَ لَدَيْهِمْ إِذْ يُلْقُون أَقْلاَمَهُمْ أَيُّهُمْ يَكْفُلُ مَرْيَمَ‏}‏ ‏[‏آل عمران‏:‏ 36،44‏]‏، فهذه مريم احتاجت إلى من يكفلها ويحضنها حتى أسرعوا إلى كفالتها، فكيف غيرها من النساء، وهذا أمر معروف بالتجربة أن المرأة تحتاج من الحفظ والصيانة ما لا يحتاج إليه الصبي، وكل ما كان أستر لها وأصون كان أصلح لها‏.‏
ولهذا كان لباسها المشروع لباسًا يسترها، ولعن من يلبس لباس الرجال، وقال لأم سلمة في عصابتها‏:‏ ‏(‏ليلة لا ليلتين‏)‏ رواه أبو داود وغيره، وقال في الحديث الصحيح‏:‏ ‏(‏صنفان من أهل النار من أمتى لم أرهما بعد‏:‏ نساء كاسيات، عاريات، مائلات، مميلات، على رؤوسهن مثل أسنمة البخت، لا يدخلن الجنة ولا يجدن ريحها، ورجال معهم سياط مثل أذناب البقر يضربون بها عباد الله‏)‏‏.‏
وأيضًا، يأمرون المرأة في الصلاة أن تجمع ولا تجافي بين أعضائها، وتتربع ولا تفترش، وفي الإحرام لا ترفع صوتها إلا بقدر ما تسمع رفيقتها، وأن لا ترقي فوق الصفا والمروة‏.‏ كل ذلك لتحقيق سترها وصيانتها، ونهيت أن تسافر إلا مع زوج أو ذي محرم، لحاجتها في حفظها إلى الرجال، مع كبرها ومعرفتها‏.‏ فكيف إذا كانت صغيرة مميزة، وقد بلغت سن ثوران الشهوة فيها، وهي قابلة للانخداع‏؟‏ ‏!‏‏!‏ وفي الحديث ‏(‏النساء لحم على وضم إلا ماذب عنه‏)‏
فهذا قياس أن مثل هذه الصفة المميزة من أحوج النساء إلى حفظها وصونها، وترددها بين الأبوين مما يخل بذلك من جهة أنها هي لا يجتمع قلبها على مكان معين، ولا يجتمع قلب أحد الأبوين على حفظها‏.‏ ومن جهة أن تمكينها من اختيار هذا تارة وهذا تارة يخل بكمال حفظها، وهو ذريعة إلى ظهورها وبروزها، فكان الأصلح لها أن تجعل عند أحد الأبوين مطلقًا، لا تمكن من التخيير، كما قال ذلك جمهور علماء المسلمين‏:‏ مالك، وأبو حنيفة، وأحمد وغيرهم‏.‏ وليس في تخييرها نص ولا قياس صحيح، والفرق ظاهر بين تخييرها وتخيير الابن، لا سيما والذكر محبوب مرغوب، والبنت مزهود فيها، فأحد الوالدين قد يزهد فيها مع رغبتها فيه، فكيف زهدها فيه‏؟‏ فالأصلح لها لزوم أحدهما، لا التردد بينهما‏.‏
ثم هناك يحصل الاجتهاد في تعيين أحدهما، فمن عين الأم كمالك وأبي حنيفة وأحمد في إحدى الروايتين، لابد أن يراعوا مع ذلك صيانة الأم لها؛ ولهذا قالوا‏:‏ ما ذكره مالك والليث وغيرهما‏:‏ إذا لم تكن الأم في موضع حرز وتحصين، أو كانت غير مرضية، فللأب أخذها منها، وهذا هو الذي راعاه أحمد في الراوية المشهورة عن أصحابه؛ فإنه إذا كان لابد من رعاية حفظها وصيانتها، وأن للأب أن ينتزعها من الأم إذا لم تكن حافظة لها بلا ريب، فالأب أقدر على حفظها وصيانتها، وهي مميزة لا تحتاج في بدنها إلى أحد، والأب له من الهيبة والحرمة ما ليس للأم‏.‏
وأحمد وأصحابه إنما يقدمون الأب إذا لم يكن عليها في ذلك حرز، فلو قدر أن الأب عاجز عن حفظها وصيانتها، أو مهمل لحفظها وصيانتها، فإنه يقدم الأم في هذه الحالة‏.‏
فكل من قدمناه من الأبوين إنما نقدمه إذا حصل به مصلحتها، أو اندفعت به مفسدتها‏.‏ فأما مع وجود فساد أمرها مع أحدهما فالآخر أولى بها بلا ريب، حتى الصغير إذا اختار أحد أبويه وقدمناه إنما نقدمه بشرط حصول مصلحته وزوال مفسدته‏.‏
فلو قدرنا أن الأب ديوث لا يصونه، والأم تصونه، لم نلتفت إلى اختيار الصبي، فإنه ضعيف العقل قد يختار أحدهما لكونه يوافق هواه الفاسد، ويكون الصبي قصده الفجور، ومعاشرة الفجار، وترك ما ينفعه من العلم والدين والأدب والصناعة، فيختار من أبويه من يحصل له معه ما يهواه، والآخر قد يرده ويصلحه، ومتى كان الأمر كذلك فلا ريب أنه لا يمكن من يفسد معه حاله‏.‏
والنبي صلى الله عليه وسلم قال‏:‏ ‏(‏مروهم بالصلاة لسبع، واضربوهم عليها لعشر، وفرقوا بينهم في المضاجع‏)‏، فمتى كان أحد الأبوين يأمره بذلك والآخر لا يأمره كان عند الذي يأمره بذلك دون الآخر؛ لأن ذلك الآمر له هو المطيع لله ورسوله في تربيته، والآخر عاص لله ورسوله، فلا نقدم من يعصي الله فيه على من يطع الله فيه، بل يجب إذا كان أحد الأبوين يفعل معه ما أمر الله به ورسوله، ويترك ما حرم الله ورسوله، والآخر لا يفعل معه الواجب، أو يفعل معه الحرام، قدم من يفعل الواجب، ولو اختار الصبي غيره، بل ذلك العاصي لا ولاية له عليه بحال، بل كل من لم يقم بالواجب في ولايته فلا ولاية له عليه، بل إما ترفع يده عن الولاية ويقام من يفعل الواجب، وإما أن نضم إليه من يقوم معه بالواجب، فإذا كان مع حصوله عند أحد الأبوين لا تحصل طاعة الله ورسوله في حقه، ومع حصوله عند الآخر تحصل، قدم الأول قطعًا‏.‏
وليس هذا الحق من جنس الميراث الذي يحصل بالرحم والنكاح والولاية إن كان الوارث حاجزًا أو عاجزًا، بل هو من جنس الولاية ـ ولاية النكاح والمال التي لابد فيها من القدرة على الواجب وفعله بحسب الإمكان ـ وإذا قدر أن الأب تزوج ضرة، وهي تترك عند ضرة أمها، لا تعمل مصلحتها، بل تؤذيها أو تقصر في مصلحتها، وأمها تعمل مصلحتها ولا تؤذيها، فالحضانة هنا للأم‏.‏ ولو قدر أن التخيير مشروع، وأنها اختارت الأم فكيف إذا لم يكن كذلك‏.‏
ومما ينبغي أن يعلم أن الشارع ليس له نص عام في تقديم أحد الأبوين مطلقًا، والعلماء متفقون على أنه لا يتعين أحدهما مطلقًا، بل مع العدوان والتفريط لا يقدم من يكون كذلك على البر العادل الحسن القائم بالواجب‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل له ولد كبير، فسافر مع كرائم أمواله في البحرالمالح، وله آخر مراهق من أم أخرى مطلقة منه، ولها أب وأم، والولد عندهم مقيم، فأراد والده أخذه وتسفيره صحبة أخيه بغير رضا الوالدة، وغير رضا الولد، فهل له ذلك‏؟‏
فأجاب‏:‏
يخير الولد بين أبويه، فإن اختار المقام عند أمه وهي غير مزوجة كان عندها ولم يكن للأب تسفيره، لكن يكون عند أبيه نهارا ليعلمه ويؤدبه وعند أمه ليلاً‏.‏ وإن اختار أن يكون عند الأب كان عنده‏.‏ وإذا كان عند الأب ورأي من المصلحة له تسفيره ولم يكن في ذلك ضرر على الولد فله ذلك‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل تزوج بامرأة، ومعها بنت، وتوفيت الزوجة، وبقيت البنت عنده رباها، وقد تعرض بعض الجند لأخذها‏:‏ فهل يجوز ذلك‏؟‏
الجواب‏:‏
ليس للجند عليها ولاية بمجرد ذلك، فإذا لم يكن لها من يستحق الحضانة بالنسب فمن كان أصلح لها حضنها، وزوج أمها محرم لها‏.‏ وأما الجند فليس محرمًا لها، فإذا كان يحضنها حضانة تصلحها لم تنقل من عنده لأجنبي لا يحل له النظر إليها، والخلوة بها‏.‏
وقال شيخ الإسلام ـ رحمه الله‏:‏
فصل
إذا كان الابن في حضانة أمه، فأنفقت عليه تنوي بذلك الرجوع على الأب، فلها أن ترجع على الأب في أظهر قولي العلماء، وهو مذهب مالك وأحمد في ظاهر مذهبه، الذي عليه قدماء أصحابه، فإن من أصلهما أن من أدي عن غيره واجبًا رجع عليه، وإن فعله بغير إذن، مثل أن يقضي دينه، أو ينفق على عبده، أو يخشي أن يقتله العدو، وقد قال تعالى‏:‏ ‏{‏فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ‏}‏ ‏[‏الطلاق‏:‏ 6‏]‏، فأمر بإيتاء الأجر بمجرد الإرضاع، ولم يشترط عقدًا ولا إذنا‏.‏ فإن تبرعت بذلك لم يكن لها أن ترجع‏.‏ فإذا شرط عليها أنها إن سافرت بالبنت لم يكن لها نفقة ورضيت بذلك فسافرت بها لم يكن لها نفقة، ولو نوت الرجوع؛ لأنها ظالمة متعدية بالسفر به؛ فإنه ليس لها أن تسافر به بغير إذن أبيه، وهو لم يأذن لها في السفر إلا إذا كانت متبرعة بالنفقة، فمتى سافرت وطلبت الرجوع بالنفقة لم يكن لها ذلك‏.‏ والله أعلم‏.‏


كتاب الجنايات - مجموع الفتاوى

كتاب الجنايات

سئل شيخ الإسلام ـ رحمه الله ـ عن القصاص‏.‏
فأجاب‏:‏
القصاص ثابت بين المسلمين باتفاق الأمة، يقتص لله اشمي المسلم من الحبشي المسلم، وللحبشي المسلم من الهاشمي المسلم‏:‏ في الدماء، والأموال، والأعراض، وغير ذلك‏.‏ بحيث يجوز القصاص في الأعراض يجوز للرجل أن يقتص‏.‏ فإذا قال له الهاشمي‏:‏ يا كلب، قال له‏:‏ يا كلب‏!‏ وإذا قال‏:‏ لعنك الله، قال له‏:‏ لعنك الله‏.‏ ويجوز ذلك‏.‏ وهذا من معني قوله تعالى‏:‏ ‏{‏وَلَمَنِ انتَصَرَ بَعْدَ ظُلْمِهِ فَأُوْلَئِكَ مَا عليهم مِّن سَبِيلٍ إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ أُوْلَئِكَ لَهُم عَذَابٌ اليمٌ وَلَمَن صَبَرَ وَغَفَرَ إِنَّ ذَلِكَ لَمِنْ عَزْمِ الْأُمُورِ‏}‏ ‏[‏الشوري‏:‏ 41‏:‏43‏]‏‏.‏
ولو كذب عليه لم يكن له أن يكذب عليه‏.‏ وكذلك من سب أبا رجل فليس له أن يسب أباه، سواء كان هاشميا أو غير هاشمي، فإن أبا الساب لم يظلمه، وإنما ظلمه الساب ‏{‏وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى‏}‏ ‏[‏الأنعام‏:‏ 164‏]‏، ولكن إن سب مسلم أبا مسلم فإنه يعزر على ذلك‏.‏ فالهاشمي إذا سب أبا مسلم عزر الهاشمي على ذلك‏.‏
ومن سب أبا هاشمي عزر على ذلك، ولا يجعل ذلك سبًا للنبي صلى الله عليه وسلم؛ ولو سب أباه وجده لم يحمل على النبي صلى الله عليه وسلم، فإن اللفظ ليس ظاهرًا في ذلك، إذ الجد المطلق‏:‏ هو أبو الأب‏.‏ وإذا سمي العبد جدًا فأجداده كثيرة، فلا يتعين واحد، وسب النبي صلى الله عليه وسلم كفر يوجب القتل، فلا يزول الإيمان المتعين بالشك، ولا يباح الدم المعصوم بالشك، لا سيما والغالب من حال المسلم هو أن لا يقصد النبي صلى الله عليه وسلم، فلا لفظه ولا حاله يقتضي ذلك، ولا يقبل عليه قول من ادعي أنه قصد الرسول صلى الله عليه وسلم بلا حجة‏.‏ والله أعلم‏.‏
وسئل شيخ الإسلام عن حكم قتل المتعمد، وما هو‏:‏ هل إن قتله على مال، أو حقد، أو على أي شيء يكون قتل المتعمد‏؟‏ وقال قائل‏:‏ إن كان قتل على مال فما هو هذا أو على حقد، أو على دين، فما هو متعمد‏.‏ فقال القائل‏:‏ فالمتعمد قال‏:‏ إذا قتله على دين الإسلام لا يكون مسلمًا‏.‏
فأجاب‏:‏
الحمد لله أما إذا قتله على دين الإسلام ـ مثل ما يقاتل النصراني المسلمين على دينهم ـ فهذا كافر شر من الكافر المعاهد، فإن هذا كافر محارب بمنزلة الكفار الذين يقاتلون النبي صلى الله عليه وسلم وأصحابه وهؤلاء مخلدون في جهنم، كتخليد غيرهم من الكفار‏.‏
وأما إذا قتله قتلاً محرمًا؛ لعداوة، أو مال، أو خصومة، ونحو ذلك فهذا من الكبائر، ولا يكفر بمجرد ذلك عند أهل السنة والجماعة، وإنما يكفر بمثل هذا الخوارج، ولا يخلد في النار من أهل التوحيد أحد عند أهل السنة والجماعة، خلافًا للمعتزلة الذين يقولون بتخليد فساق الملة‏.‏ وهؤلاء قد يحتجون بقوله تعالى‏:‏ ‏{‏وَمَن يَقْتُلْ مُؤْمِنًا مُّتَعَمِّدًا فَجَزَآؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللّهُ عليه وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَابًا عَظِيمًا‏}‏ ‏[‏النساء‏:‏ 93‏]‏، وجوابهم‏:‏ على أنها محمولة على المتعمد لقتله على إيمانه، وأكثر الناس لم يحملوها على هذا، بل قالوا‏:‏ هذا وعيد مطلق قد فسره قوله تعالى‏:‏ ‏{‏إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏ 48‏]‏، وفي ذلك حكاية عن بعض أهل السنة أنه كان في مجلس فيه عمرو بن عبيد ـ شيخ المعتزلة ـ فقال عمرو‏:‏ يؤتي بي يوم القيامة فيقال لي‏:‏ يا عمرو، من أين قلت‏:‏ إني لا أغفر لقاتل‏؟‏ فأقول‏:‏ أنت يارب قلت‏:‏ ‏{‏وَمَن يَقْتُلْ مُؤْمِنًا مُّتَعَمِّدًا فَجَزَآؤُهُ جَهَنَّمُ خَالِدًا فِيهَا‏}‏ ‏[‏النساء‏:‏ 93‏]‏‏.‏ قال‏:‏ فقلت له‏:‏ فإن قال لك‏:‏ فإني قلت‏:‏ ‏{‏إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء‏}‏ ‏[‏النساء‏:‏ 48‏]‏ فمن أين علمت أني لا أشاء أن أغفر لهذا‏؟‏ فسكت عمرو بن عبيد‏!‏‏!‏
وسئل ـ رحمه الله تعالى ـ عن القاتل عمدًا، أو خطأ‏:‏ هل تدفع الكفارة المذكورة في القرآن ‏{‏فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ‏}‏ ‏[‏المجادلة‏:‏ 4‏]‏ أو يطالب بدية القاتل‏؟‏
فأجاب‏:‏
قتل الخطأ لا يجب فيه إلا الدية والكفارة، ولا إثم فيه‏.‏ وأما القاتل عمدًا فعليه الإثم، فإذا عفي عنه أولياء المقتول، أو أخذوا الدية، لم يسقط بذلك حق المقتول في الآخرة‏.‏ وإذا قتلوه ففيه نزاع في مذهب أحمد‏.‏ والأظهر ألا يسقط، لكن القاتل إذا كثرت حسناته أخذ منه بعضها ما يرضي به المقتول، أو يعوضه الله من عنده إذا تاب القاتل توبة نصوحا‏.‏
وقاتل الخطأ تجب عليه الدية بنص القرآن واتفاق الأمة، والدية تجب للمسلم والمعاهد، كما قد دل عليه القرآن، وهو قول السلف والأئمة، ولا يعرف فيه خلاف متقدم، لكن بعض متأخرى الظاهرية زعم أنه الذي لا دية له‏.‏
وأما القاتل عمدًا ففيه القود، فإن اصطلحوا على الدية جاز ذلك بالنص والإجماع، فكانت الدية من مال القاتل، بخلاف الخطأ فإن ديته على عاقلته‏.‏
وأما الكفارة فجمهور العلماء يقولون‏:‏ قتل العمد أعظم من أن يكفر، وكذلك قالوا في اليمين الغموس‏.‏ هذا مذهب مالك، وأبي حنيفة، وأحمد في المشهور عنه، كما اتفقوا كلهم على أن الزنا أعظم من أن يكفر فإنما وجبت الكفارة بوطء المظاهر، والوطء في رمضان‏.‏ وقال الشافعي وأحمد في الرواية الأخرى، بل تجب الكفارة في العمد، واليمين الغموس‏.‏ واتفقوا على أن الإثم لا يسقط بمجرد الكفارة‏.‏
وسئل ـ رحمه الله تعالى ـ عن جماعة اشتركوا في قتل رجل، وله ورثة صغار وكبار، فهل لأولاده الكبار أن يقتلوهم، أم لا‏؟‏ وإذا وافق ولي الصغار ـ الحاكم أو غيره ـ على القتل مع الكبار، فهل يقتلون، أم لا‏؟‏
فأجاب‏:‏
إذا اشتركوا في قتله وجب القود على جميعهم باتفاق الأئمة الأربعة، وللورثة أن يقتلـوا، ولهم أن يعفوا‏.‏ فإذا اتفق الكبار من الورثة على قتلهم فلهم ذلك عند أكثر العلماء ـ كأبي حنيفة، ومالك، وأحمد في إحدى الروايتين ـ وكذا إذا وافق ولي الصغار الحاكم أو غيره على القتل مع الكبار فيقتلون‏.‏
وسئل ـ رحمه الله ـ عن الإنسان يقتل مؤمنًا متعمدًا أو خطأ، وأخذ منه القصاص في الدنيا أولياء المقتول والسلطان، فهل عليه القصاص في الآخرة، أم لا‏؟‏ وقد قال تعالى‏:‏ ‏{‏النَّفْسَ بِالنَّفْسِ‏}‏ ‏[‏المائدة‏:‏ 45‏]‏‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، أما القاتل خطأ فلا يؤخذ منه قصاص، لا في الدنيا، ولا في الآخرة، لكن الواجب في ذلك الكفارة، ودية مسلمة إلى أهل القتيل، إلا أن يصدقوا‏.‏ وأما القاتل عمدًا إذا اقتص منه في الدنيا‏:‏ فهل للمقتول أن يستوفي حقه في الآخرة‏؟‏ فيه قولان في مذهب أحمد، وكذلك غيره فيما أظن من يقول‏:‏ لا حق له عليه؛ لأن الذي عليه استوفي منه في الدنيا‏.‏ ومنهم من يقول‏:‏ بل عليه حق، فإن حقه لم يسقط بقتل الورثة، كما لم يسقط حق الله بذلك، وكما لا يسقط حق المظلوم الذي غصب ماله وأعيد إلى ورثته، بل له أن يطالب الظالم بما حرمه من الانتفاع به في حياته‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل قتل رجلاً عمدًا، وللمقتول بنت عمرها خمس سنين، وزوجته حامل منه، وأبناء عم‏:‏ فهل يجوز أن يقتص منه قبل بلوغ البنت ووضع الحمل، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، ليس لسائر الورثة قبل وضع الحمل أن يقتصوا منه، إلا عند مالك، فإن عنده للعصبة أن يقتصوا منه قبل ذلك‏.‏ أما إن وضعت بنتًا أو بنتين بحيث يكون لابني العم نصيب من التركة، كان للعصبة أن يقتصوا قبل بلوغ البنات عند أبي حنيفة ومالك وأحمد في رواية، ولم يجز لهن القصاص في المشهور عنه، وهو قول الشافعي‏.‏
وهل لولي البنات كالحاكم أن يقوم مقامهن في الاستيفاء والصلح على مال‏؟‏ روايتان عن أحمد‏.‏ إحداهما‏:‏ وهو قول جمهور العلماء جواز ذلك‏.‏ والثانية‏:‏ لا يجوز القصاص، كقول الشافعي، لكن إذا كانت البنات محاويج هل لوليهن المصالحة على مال لهن‏؟‏ فيه خلاف مشهور في مذهب الشافعي‏.‏
وسئل ـ رحمه الله ـ عن رجل قتله جماعة وكان اثنان حاضران قتله، واتفق الجماعة على قتله، وقاضي الناحية عاين الضرب فيه ونواب الولاية‏؟‏
فأجاب‏:‏
الحمد لله، إذا قامت البينة على من ضربه حتى مات واحدًا كان أو أكثر؛ فإن لأولياء الدم أن يقتلوهم كلهم، ولهم أن يقتلوا بعضهم‏.‏ وإن لم تعلم عين القاتل فلأولياء المقتول أن يحلفوا على واحد بعينه أنه قتله ويحكم لهم بالدم‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن جماعة اجتمعوا وتحالفوا على قتل رجل مسلم، وقد أخذوا معهم جماعة أخرى ما حضروا تحليفهم، وتقدموا إلى الشخص وضربوه بالسيف، والدبابيس، ورموه في البحر‏:‏ فهل القصاص عليهم جميعهم، أم لا‏؟‏
فأجاب‏:‏
إذا اشتركوا في قتل معصوم بحيث أنهم جميعهم باشروا قتله وجب القود عليهم جميعهم؛ وإن كان بعضهم قد باشر وبعضهم قائم يحرس المباشر، ويعاونه، ففيها قولان‏:‏ أحدهما‏:‏ لا يجب القود إلا على المباشر، وهو قول أبي حنيفة، والشافعي، وأحمد، بحيث أنه لابد في فعل كل شخص من أن يكون صالحًا للزهوق‏.‏ والثاني‏:‏ يجب على الجميع، وهو قول مالك‏.‏ وإن كان قتله لغرض خاص ـ مثل أن يكون بينهم عداوة، أو خصومة، أو يكرهونه على فعل لا يبيح قتله ـ فهنا القود لوارثه‏:‏ إن شاء قتل، وإن شاء عفا، وإن شاء أخذ الدية‏.‏ وإن كان الوارث صغيرًا لم يبلغ فلمن له الولاية عليه، وإن لم يكن له ولي فالسلطان وليه، والحاكم نائبه في أحد القولين للعلماء كمذهب أبي حنيفة ومالك وأحمد في إحدى الروايتين‏.‏ وفي القول الثاني لا حتى يبلغ، وهو مذهب الشافعي وأحمد في الرواية الأخرى‏.‏
وسئل ـ رحمه الله ـ عمن اتفق على قتله أولاده، وجواره، ورجل أجنبي‏:‏ فما حكم الله فيهم‏؟‏
فأجاب‏:‏
إذا اشتركوا في قتله جاز قتلهم جميعهم، والأمر في ذلك ليس للمشاركين في قتله، بل لغيرهم من ورثته، فإن كان له أخوة كانوا هم أولياءه، وكانوا ـ أيضًا ـ هم الوارثين لماله، فإن القاتل لا يرث المقتول‏.‏ وليس للسلطان حق لا في دمه، ولا في ماله، بل الإخوة لهم الخيار؛ إن شاؤوا قتلـوا جميـع المشتركين في قتلـه البالـغ منهم، وإن شاؤوا قتلـوا بعضهم‏.‏ وهذا باتفاق الأئمة الأربعة‏.‏ وأما المباشرون لقتله فيجوز قتلهم باتفاق الأئمة‏.‏
وأما الذين أعانوا بمثل إدخال الرجل إلى البيت، وحفظ الأبواب، ونحو ذلك، ففي قتلهم قولان للعلماء، ويجـوز قتلهم في مـذهب مالك وغـيره‏.‏ والممسك يقتـل في مـذهب مالك وأحمد في إحدى الروايتين وغيرهما، ولا ميراث لهما‏.‏ وإن كان الصغار من أولاده أعانوا ـ أيضًا ـ على قتله لم يكن دمه إليهم، ولا إلى وليهم، بل إلى الأخوة‏.‏ وأما ميراثهم من ماله ففيه نزاع‏.‏ والمشهور من مذهب الشافعي وأحمد أنهم لا يرثون من ماله، والصغار يعاقبون بالتأديب ولا يقتلون، ومذهب أبي حنيفة ومالك‏:‏ الصغار يرثون من ماله‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجلين تضاربا وتخانقا، فوقع أحدهما فمات، فما يجب عليه‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا خنقه الخنق الذي يموت به المرء غالبًا وجب القود عليه عند جمهور العلماء ـ كمالك، والشافعي، وأحمد، وصاحبي أبي حنيفة ـ ولو ادعي أن هذا لا يقتل غالبًا لم يقبل منه بغير حجة‏.‏ فأما إن كان أحدهما قد غشي عليه بعد الخنق، ورفسه الآخر برجله حتى خرج من فمه شيء فمات، فهذا يجب عليه القود بلا ريب، فإن هذا قاتل نفسًا عمدًا، فيجب عليه القود، إذا كان المقتول يكافؤه بأن يكون حرًا مسلمًا، فيسلم إلى ورثة المقتول إن شاؤوا أن يقتلوه، وإن شاؤوا عفوا عنه، وإن شاؤوا أخذوا الدية‏.‏
وسئل ـ رحمه الله ـ عن رجلين تخاصما وتقابضا، فقام واحد ونطح الآخر في أنفه، فجري دمه، فقام الذي جري دمه خنقه ورفسه برجله في مخاصيه فوقع ميتًا‏؟‏
فأجاب‏:‏
يجب القود على الخانق الذي رفس الآخر في أنثييه، فإن مثل هذا الفعل قد يقتل غالبًا، فإن موته بهذا الفعل دليل على أنه فعل به ما يقتل غالبًا، والفعل الذي يقتل غالبًا يجب به القود في مذهب مالك، والشافعي، وأحمد، وصاحبي أبي حنيفة، مثل ما لو ضربه في أنثييه حتى مات فيجب القود، ولو خنقه حتى مات وجب القود، فكيف إذا اجتمعا‏؟‏ ‏!‏ وولي المقتول مخير إن شاء قتل، وإن شاء أخذ الدية، وإن شاء عفا عنه، وليس لولي الأمر أن يأخذ من القاتل شيئا لنفسه ولا لبيت المال، وإنما الحق في ذلك لأولياء المقتول‏.‏
وسئل ـ رحمه الله ـ عمن ضرب رجلاً ضربة فمكث زمانًا ثم مات، والمدة التي مكث فيها كان ضعيفًا من الضربة‏:‏ مالذي يجب عليه‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا ضربه عدوانا فهذا شبه عمد فيه دية مغلظة، ولا قود فيه، وهذا إن لم يكن موته من الضربة‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل يهودي قتله مسلم، فهل يقتل به، أو ماذا يجب عليه‏؟‏
فأجاب‏:‏
الحمد لله، لا قصاص عليه عند أئمة المسلمين، ولا يجوز قتل الذمي بغير حق، فإنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا يقتل مسلم بكافر‏)‏، ولكن تجب عليه الدية‏.‏ فقيل‏:‏ الدية الواجبة نصف دية المسلم‏.‏ وقيل‏:‏ ثلث ديته‏.‏ وقيل‏:‏ يفرق بين العمد والخطأ، فيجب في العمد مثل دية المسلم، ويروي ذلك عن عثمان بن عفان‏:‏ أن مسلمًا قتل ذميا فغلظ عليه، وأوجب عليه كمال الدية‏.‏ وفي الخطأ نصف الدية، ففي السنن عن النبي صلى الله عليه وسلم‏:‏ أنه جعل دية الذمي نصف دية المسلم‏.‏ وعلى كل حال تجب كفارة القتل أيضًا وهي عتق رقبة مؤمنة، فإن لم يجد فصيام شهرين متتابعين‏.‏
وسئل ـ رحمه الله ـ عن طائفة تسمي العشيرة قيس ويمن، يكثر القتل بينهم، ولا يبالون به، وإذا طلب منهم القاتل أحضروا شخصًا غير القاتل يتفقون معه على أن يعترف بالقتل عند ولي الأمر، فإذا اعترف جهزوا إلى المتولي من يدعي أنه من قرابة المقتول، ويقول‏:‏ أنا قد أبريت هذا القاتل مما استحقه عليه، ويجعلون ذلك ذريعة إلى سفك الدماء، وإقامة الفتن، فإذا رأي ولي الأمر وضع دية المقتول الذي لا يعرف قاتله من الطوائف الذين أثبت أسمائهم في الديوان على جميع الطوائف منهم له ذلك أم لا، أو رأي وضع ذلك على أهل محلة القاتل، كما نقل عن بعض الأئمة ـ رضي الله عنهم ـ أو رأي تعزير هؤلاء العشير عند إظهارهم الفتن وسفك الدماء والفساد بوضع مال عليهم يؤخذ منهم، ليكف نفوسهم العادية عن ذلك كله‏:‏ فهل له ذلك أم لا‏؟‏ وهل يثاب على ذلك‏؟‏ أفتونا مأجورين‏.‏
فأجاب ـ أيده الله‏:‏
الحمد لله، أما إذا عرف القاتل فلا توضع الدية على أهل مكان المقتول باتفاق الأئمة‏.‏ وأما إذا لم يعرف قاتله لا بينة ولا إقرار، ففي مثل هذا تشرع القسامة‏.‏ فإذا كان هناك لوث حلف المدعون خمسين يمينًا عند الجمهور ـ مالك، والشافعي، وأحمد ـ كما ثبت عن النبي صلى الله عليه وسلم في قصة القتيل الذي وجد بخيبر، فإن لم يحلفوا حلف المدعي عليه، ومذهب أبي حنيفة يحلف المدعي عليهم أولاً، فإن مذهبه أن اليمين لا تكون إلا في جانب المدعي عليه، والجمهور يقولون هي في جنب أقوي المتداعيين‏.‏
فأما إذا عرف القاتل فإن كان قتله لأخذ مال فهو محارب يقتله الإمام حدًا وليس لأحد أن يعفو عنه، لا أولياء المقتول، ولا غيرهم‏.‏ وإن قتل لأمر خاص، فهذا أمره إلى أولياء المقتول، فإن شاؤوا عفوا عنه، وللإمام في مذهب مالك أن يجلده مائة، ويحبسه سنة، فهذا التعزير يحصل المقصود‏.‏ وعلى هذا، فإذا كان أولياء المقتول قد رضوا بقتل صاحبهم فلا أرغم الله إلا بآنافهم‏.‏ وإذا قيل‏:‏ توضع الدية في بعض الصور على أهل المكان مع القسامة فالدية لورثة المقتول، لا لبيت المال، ولم يقل أحد من الأئمة أن دية المقتول لبيت المال‏.‏ وكذلك لا توضع الدية بدون قسامة باتفاق الأئمة‏.‏ وهؤلاء المعروفون بالفتن والفساد لولي الأمر أن يمسك منهم من عرف بذلك فيحبسه، وله أن ينقله إلى أرض أخرى ليكف بذلك عدوانه، وله أن يعزر ـ أيضًا ـ من ظهر منه الشر ليكف به شره وعدوانه، ففي العقوبات الجارية على سنن العدل والشرع ما يعصم الدماء والأموال، ويغني ولاة الأمور عن وضع جبايات تفسد العباد والبلاد‏.‏ ومن اتهم بقتل وكان معروفًا بالفجور فلولي الأمر عند طائفة من العلماء أن يعاقبه تعزيرًا على فجوره، وتعزيرًا له، وبهذا وأمثاله يحصل مقصود السياسة العادلة‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عمن قال‏:‏ أنا ضاربه، والله قاتله‏.‏
فأجاب‏:‏
الحمد لله، هذا يؤاخذ بإقراره، ويجب عليه ما يجب على القاتل‏.‏ وأما قوله‏:‏ والله قاتله، إن أراد به أن الله قابض روحه، أو أن الله هو المميت كل أحد، وهو خالق أفعال العباد، ونحو ذلك، فهذا لا يندفع عنه موجب القتل بذلك، بل يجب عليه ما يجب على القاتل‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل راكب فرس، مر به دباب ومعه دب، فجفل الفرس ورمي راكبه، ثم هرب ورمي رجلاً فمات‏؟‏
فأجاب‏:‏
لا ضمان على صاحب الفرس والحالة هذه، لكن الدباب عليه العقوبة‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل أخذ له مال فاتهم به رجلاً من أهل التهم ذكر ذلك عنده فضربه على تقريره فأقر، ثم أنكر، فضربه حتى مات، فما عليه‏؟‏ ولم يضربه إلا لأجل ما أخبر عنه بذلك‏.‏
فأجاب‏:‏
عليه أن يعتق رقبة مؤمنة كفارة، وتجب دية هذا المقتول، إلا أن يصالح ورثته على أقل من ذلك، ولو كان قد فعل به فعلاً يقتل غالبًا بلا حق ولا شبهة لوجب القود، ولو كان بحق لم يجب شيء‏.‏ والله أعلم‏.‏
وسئل ـ قدس الله روحه ـ عن رجل جندي وله أقطاع في بلد الريع، وقال‏:‏ في البلد قتيل، فقالوا‏:‏ إن الفلاح النصراني الذي هو من الريع هو القاتل، فطلب القاتل إلى ولاة الأمور فلم يوجد، ومسكوا أخا النصراني المتهوم وهو في السجن، ومع ذلك يتطلبون الجندي بإحضار النصراني ولم يكن ضامنًا‏؟‏
فأجاب‏:‏
إذا كان الجندي لا يعلم حال المتهم ولا هو ضامن له، لم تجز مطالبته لكن إذا كان مطلوبًا بحق وهو يعرف مكانه دل عليه، فإن قال‏:‏ أنه لا يعرف مكانه فالقول قوله‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل عثر على سبعة أنفس، فحصل بينهم خصومة، فقاموا بأجمعهم ضربوه بحضرة رجلين لا يقربا لهؤلاء ولا لهؤلاء، وعايناه إلى أن مات من ضربهم، فما يلزم السبعة الذين يساعدون على قتله‏؟‏
فأجاب‏:‏
إذا شهد لأولياء المقتول شاهدان، ولم يثبت عدالتهما، فهذا لوث إذا حلف معه المدعون خمسين يمينًا ـ أيمان القسامه ـ على واحد بعينه حكم لهم بالدم؛ وإن أقسموا على أكثر من واحد ففي القود نزاع‏.‏ وأما إن ادعوا أن القتل كان خطأ أو شبه عمد مثل أن يضربوه بعصا ضربًا لا يقتل مثله غالبًا، فهنا إذا ادعوا على الجماعة أنهم اشتركوا في ذلك فدعواهم مقبولة، ويستحقون الدية‏.‏
وسئل ـ رحمه الله ـ عما إذا قال المضروب‏:‏ ما قاتلي إلا فلان‏:‏ فهل يقبل قوله، أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، لا يؤخذ بمجرد قوله بلا نزاع، ولكن هل يكون قوله لوثا يحلف معه أولياء المقتول خمسين يمينًا ويستحقون دم المحلوف عليه‏؟‏ على قولين مذكورين للعلماء‏:‏ أحدهما‏:‏ أنه ليس بلوث، وهو مذهب الشافعي وأحمد وأبي حنيفة‏.‏ والثاني‏:‏ أنه لوث، وهو قول مالك‏.‏
وسئل ـ رحمه الله ـ عن رجلين شربا، وكان معهما رجل آخر، فلما أرادوا أن يرجعوا إلى بيوتهم تكلما فضرب واحد صاحبه ضربة بالدبوس، فوقع عن فرسه، فوقف عنده ذلك الرجل الذي معهما حتى ركب فرسه وجاء معه إلى منزله، ولم يقف عنده، فوقع عن فرسه ثانية، ثم إنه أصبح ميتًا، فسأل رجل من أصحاب الميت ذلك الرجل خفية، ولم يعلمه بموته، فذكر له قضيتهما، فشهد عليه الشهود بأن فلانًا ضربه ولم يسمع الشهود من الميت، وأن المتهوم لم يظهر نفسه خوف العقوبة، لكي لا يقر على نفسه، وللميت بنت ترضع، وأخوة‏.‏
فأجاب‏:‏
إن كان الذي شرب الخمر يعلم ما يقول فهذا إذا قتل فهو قاتل يجب عليه القود وعقوبة قاتل النفس باتفاق العلماء‏.‏ وأما إن كان قد سكر بحيث لا يعلم ما يقول، أو أكثر من ذلك، وقتل‏:‏ فهل يجب عليه القود، ويسلم إلى أولياء المقتول ليقتلوه إن شاؤوا‏؟‏ هذا فيه قولان للعلماء، وفيه روايتان عن أحمد، لكن أكثر الفقهاء من أصحاب أبي حنيفة، ومالك، والشافعي، وكثير من أصحاب أحمد يوجبون عليه القود، كما يوجبونه على الصاحي، فإن لم يشهد بالقتل إلا واحد لم يحكم به إلا أن يحلف مع ذلك أولياء المقتول خمسين يمينًا، وهذا إذا مات بضربه، وكان ضربه عدوانًا محضًا، فأما إن مات مع ضرب الآخر، ففي القود نزاع، وكذلك إن ضربه دفعا لعدوانه عليه، أو ضربه مثل ما ضربه، سواء مات بسبب آخر أو غيره‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل واعد آخر على قتل مسلم بمال معين، ثم قتله؛ فما يجب عليه في الشرع‏؟‏
فأجاب‏:‏
نعم إذا قتله الموعود والحالة هذه وجب القود، وأولياء المقتول بالخيار‏:‏ إن أحبوا قتلوا، وإن أحبوا أخذوا الدية، وإن أحبوا عفوا‏.‏ وأما الواعد فيجب أن يعاقب عقوبة تردعه وأمثاله عن مثل هذا‏.‏ وعند بعضهم يجب عليه القود‏.‏
وسئل ـ رحمه الله ـ عن القاتل ولده عمدًا لمن ديته‏؟‏
فأجاب‏:‏
وأما الوارث كالأب وغيره إذا قتل مورثه عمدًا فإنه لا يرث شيئا من ماله، ولا ديته باتفاق الأئمة، بل تكون ديته كسائر ماله يحرمها القاتل أبا كان أو غيره، ويرثها سائر الورثة غير القاتل‏.‏
وسئل ـ رحمه الله ـ عن رجل تخاصم مع شخص، فراح إلى بيته، فحصل له ضعف، فلما قارب الوفاة أشهد على نفسه أن قاتله فلان، فقيل له‏:‏ كيف قتلك‏؟‏ فلم يذكر شيئا‏.‏ فهل يلزمه شيء، أم لا‏؟‏ وليس بهذا المريض أثر قتل ولا ضرب أصلاً وقد شهد خلق من العدول أنه لم يضربه، ولا فعل به شيئا‏؟‏
فأجاب‏:‏
أما بمجرد هذا القول فلا يلزمه شيء بإجماع المسلمين، بل إنما يجب على المدعي عليه اليمين بنفي ما ادعي عليه، إما يمين واحدة عند أكثر العلماء ـ كأبي حنيفة، وأحمد ـ وإما خمسون يمينا ـ كقول الشافعي‏.‏ والعلماء قد تنازعوا في الرجل إذا كان به أثر القتل ـ كجرح أو أثر ضرب ـ فقال‏:‏ فلان ضربني عمدًا‏:‏ هل يكون ذلك لوثا‏؟‏ فقال أكثرهم ـ كأبي حنيفة والشافعي وأحمد ـ‏:‏ ليس بلوث، وقال مالك‏:‏ هو لوث، فإذا حلف أولياء الدم خمسين يمينًا حكم به‏.‏ ولو كان القتل خطأ فلا قسامة فيه في أصح الروايتين عن مالك‏.‏ وهذه الصورة قيل‏:‏ لم تكن خطأ، فكيف وليس به أثر قتل، وقد شهد الناس بما شهدوا به، فهذه الصورة ليس فيها قسامة بلا ريب على مذهب الأئمة‏.‏
وسئل عمن اتهم بقتيل‏:‏ فهل يضرب ليقر، أم لا‏؟‏
فأجاب‏:‏
إن كان هناك لوث وهو ما يغلب على الظن أنه قتله جاز لأولياء المقتول أن يحلفوا خمسين يمينا ويستحقون دمه، وأما ضربه ليقر فلا يجوز إلا مع القرائن التي تدل على أنه قتله، فإن بعض العلماء جوز تقريره بالضرب في هذه الحال، وبعضهم منع من ذلك مطلقًا‏.‏
وسئل ـ رحمه الله تعالى ـ عن أهل قريتين بينهما عداوة في الاعتقاد‏.‏ وخاصم رجل آخر في غنم ضاعت له، وقال‏:‏ ما يكون عوض هذا إلا رقبتك‏.‏ ثم وجد هذا مقتولاً، وأثر الدم أقرب إلى القرية التي منها المتهم، وذكر رجل له قتله‏؟‏
فأجاب‏:‏
إذا حلف أولياء المقتول خمسين يمينًا أن ذلك المخاصم هو الذي قتله حكم لهم بدمه، وبراءة من سواه، فإنما بينهما من العداوة والخصومة والوعيد بالقتل وأثر الدم وغير ذلك لوث وقرينة وأمارة على أن هذا المتهم هو الذي قتله، فإذا حلفوا مع ذلك أيمان القسامة الشرعية استحقوا دم المتهم، وسلم إليهم برمته، كما قضي بذلك رسول الله صلى الله عليه وسلم في قضية الذي قتل بخيبر ولم يجب على أهل البقعة جناية، لا في العادة السلطانية، ولا في حكم الشريعة‏.‏
وسئل ـ رحمه الله تعالى ـ عن شخصين أتهما بقتيل، فأمسكا، وعوقبا العقوبة المؤلمة، فأقر أحدهما على نفسه وعلى رفيقه، ولم يقر الآخر، ولا اعترف بشيء‏:‏ فهل يقبل قوله، أم لا‏؟‏
فأجاب‏:‏
إن شهد شاهد مقبول على شخص أنه قتله كان لأولياء المقتول أن يحلفوا خمسين يمينًا ويستحقوا الدم‏.‏ وكذلك إن كان هناك لوث يغلب على الظن الصدق، وإلا حلف المدعى عليه ولا يؤاخذ بلا حجة‏.‏
وسئل ـ رحمه الله تعالى ـ عمن اتهموا بقتيل فضربوهم، واعترف واحد منهم بالعقوبة‏:‏ فهل يسري على الباقي‏؟‏
فأجاب‏:‏
الحمد لله، إن أقر واحد عدل أنه قتله كان لوثا، فلأولياء المقتول أن يحلفوا خمسين يمينًا، ويستحقوا به الدم‏.‏ وأما إذا أقر مكرهًا، ولم يتبين صدق إقراره، فهنا لا يترتب عليه حكم، ولا يؤخذ هو به ولا غيره‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن سفارة جاءتهم حرامية فقاتلوهم، فقتل الحرامية من السفارة رجلاً، ثم إن ابن عم المقتول اتبع الحرامية هو وناس من قومه، فلحقهم، وقبضهم وسأل عن القاتل، فعين الحرامية شخصًا منهم، وقالوا‏:‏ هذا قتل ابن عمك، فقتله، ثم بعد ذلك طلع القاتل أخا ذلك الشخص الذي عينه الحرامية‏.‏
فأجاب‏:‏
أما المسافر المقتول ظلمًا فيجب على من قتله من الحرامية القود بشروطه، وأما الشخص الثاني المقتول ظلمًا إذا كان معصومًا فإن كان الدال عليه متعمدًا الكذب فعليه القود، وإن كان مخطئًا وجبت الدية على عاقلته إن كان له عاقلة، وإلا فعليه‏.‏ وأما قاتله فإن لم يتعمد قتله، بل أخطأ فيه، فللورثة أن يطالبوا بالدية له، أو لعاقلته؛ لكن إذا ضمن الدية رجع بها على الدال أو عاقلته، فإنه هو الذي يضاف إليه القتل في مثل هذا؛ ولهذا يجب قتله إذا تعمد الكذب، كما يجب القتل على الشهود إذا رجعوا عن الشهادة، وقالوا‏:‏ تعمدنا الكذب‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل قتل قتيلاً، وله أب وأم، وقد وهبا للقاتل دم ولدهما، وكتبا عليه حجة أنه لا ينزل بلادهم، ولا يسكن فيها، ومتى سكن في البلاد كان دم ولدهما على القاتل، فإذا سكن، فهل يجوز لهم المطالبة بالدم، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا عفوا عنه بهذا الشرط ولم يف بهذا الشرط لم يكن العفو لازمًا، بل لهم أن يطالبوه بالدية في قول بعض العلماء، وبالدم في قول آخر‏.‏ وسواء قيل‏:‏ هذا الشرط صحيح، أم فاسد‏.‏ وسواء قيل‏:‏ يفسد العقد بفساده، أو لا يفسد، فإن ذينك القولين مبنيان على هذه الأصول‏.‏
وسئل ـ رحمه الله تعالى ـ عن صبي دون البلوغ جني جناية يجب عليه فيها دية‏:‏ مثل أن يكسر سنًا، أو يفقأ عينًا، ونحو ذلك، خطأ‏:‏ فهل لأولياء ذلك أن يأخذوا دية الجناية من أبي الصبي وحده إن كان موسرًا، أم يطلبوها من عم الصبي أو ابن عمه‏؟‏
فأجاب‏:‏
الحمد لله، أما إذا فعل ذلك خطأ فديته على عاقلته بلا ريب، كالبالغ وأولى‏.‏ وإن فعل عمدًا فعمده خطأ عند الجمهور، كأبي حنيفة، ومالك وأحمد في المشهور عنه، والشافعي في أحد قوليه‏.‏ وفي القول الآخر عنه، وعن أحمد أن عمده إذا كان غير بالغ في ماله‏.‏
وأما العاقلة التي تحمل، فهم عصبته، كالعم وبنيه، والأخوة وبنيهم باتفاق العلماء‏.‏ وأما أبو الرجل وابنه فهو من عاقلته ـ أيضًا ـ عند الجمهور، كأبي حنيفة، ومالك، وأحمد في أظهر الروايتين عنه‏.‏ وفي الرواية الأخرى ـ وهو قول الشافعي ـ‏:‏ أبوه وابنه ليسا من العاقلة‏.‏
والذي تحمله العاقلة بالاتفاق ما كان فوق ثلث الدية‏:‏ مثل قلع العين فإنه يجب فيه نصف الدية‏.‏ وأما دون الثلث ـ كدية السن ـ وهو نصف عشر الدية، ودية الأصبع وهي عشر الدية ـ فهذا لا تحمله العاقلة في مذهب مالك وأحمد، بل هو في ماله عند الشافعي‏.‏ وعند أبي حنيفة‏:‏ لا تحمل ما دون دية السن والموضحة، وهو المقدر كأرش الشجة التي دون الموضحة‏.‏ وإذا وجب على الصبي شيء ولم يكن له مال حمله عنه أبوه في إحدى الروايتين عن أحمد، وروي ذلك عن ابن عباس‏.‏ وفي الرواية الأخرى وهو قول الأكثرين‏:‏ أنه في ذمته، وليس على أبيه شيء‏.‏ واللّه أعلم‏.
وسئل ـ رَحمه اللّه ـ عن رجل قال لزوجته‏:‏ أسقطي ما في بطنك والإثم علي، فإذا فعلت هذا، وسمعت منه، فما يجب عليهما من الكفارة‏؟‏
فأجاب‏:‏
إن فعلت ذلك فعليهما كفارة عتق رقبة مؤمنة، فإن لم يجدا فصيام شهرين متتابعين وعليهما غرة عبد أو أمة لوارثه الذي لم يقتله، لا للأب فإن الأب هو الآمر بقتله، فلا يستحق شيئًا ‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل عدل له جارية اعترف بوطئها بحضرة عدول، وأنها حبلت منه، وأنه سأل بعض الناس عن أشياء تسقط الحمل، وأنه ضرب الجارية ضربا مبرحا على فؤادها فأسقطت عقيب ذلك، وأن الجارية قالت‏:‏ إنه كان يلطخ ذكره بالقطران ويطؤها حتى يسقطها، وأنه أسقاها السم وغيره من الأشياء المسقطة مكرهة، فما يجب على مالك الجارية بما ذكر‏؟‏ وهل هذا مسقط لعدالته، أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، إسقاط الحمل حرام بإجماع المسلمين، وهو من الوأد الذي قال اللّه فيه‏:‏ ‏{‏وَإِذَا الْمَوْؤُودَةُ سئلتْ بِأَيِّ ذَنبٍ قُتِلَتْ‏}‏ ‏[‏التكوير‏:‏ 8، 9‏]‏، وقد قال‏:‏ ‏{‏وَلاَ تَقْتُلُواْ أَوْلادَكُمْ خَشْيَةَ إِمْلاقٍ‏}‏ ‏[‏الإسراء‏:‏ 31‏]‏، ولو قدر أن الشخص أسقط الحمل خطأ مثل أن يضرب المرأة خطأ فتسقط، فعليه غرة عبد أو أمة، بنص النبي صلى الله عليه وسلم، واتفاق الأئمة، وتكون قيمة الغرة بقدر عشر دية الأم عند جمهور العلماء، كمالك، والشافعي، وأحمد‏.‏
كذلك عليه كفارة القتل عند جمهور الفقهاء، وهو المذكور في قوله تعالى‏:‏ ‏{‏وَمَن قَتَلَ مُؤْمِنًا خَطَئًا فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ وَدِيَةٌ مُّسَلَّمَةٌ إِلَى أَهْلِهِ إِلاَّ أَن يَصَّدَّقُواْ‏}‏ إلى قوله تعالى‏:‏ ‏{‏فَمَن لَّمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ تَوْبَةً مِّنَ اللّهِ‏}‏ ‏[‏النساء‏:‏ 92‏]‏، وأما إذا تعمد الإسقاط فإنه يعاقب على ذلك عقوبة تردعه عن ذلك، وذلك مما يقدح في دينه وعدالته‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن امرأة حامل تعمدت اسقاط الجنين إما بضرب وإما بشرب دواء‏:‏ فما يجب عليها‏؟‏
فأجاب‏:‏
يجب عليها بسنة رسول اللّه صلى الله عليه وسلم واتفاق الأئمة غرة عبد أو أمة، تكون هذه الغرة لورثة الجنين، غير أمه، فإن كان له أب كانت الغرة لأبيه، فإن أحب أن يسقط عن المرأة فله ذلك، وتكون قيمة الغرة عشر دية، أو خمسين دينارًا‏.‏ وعليها ـ أيضا ـ عند أكثر العلماء عتق رقبة، فإن لم تجد صامت شهرين متتابعين، فإن لم تستطع أطعمت ستين مسكينًا‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن امرأة دفنت ابنها بالحياة حتى مات، فإنها كانت مريضة، وهو مريض، فضجرت منه، فما يجب عليها‏؟‏
فأجاب‏:‏
الحمد للّه، هذا هو الوأد الذي قال اللّه تعالى فيه‏:‏ ‏{‏وَإِذَا الْمَوْؤُودَةُ سئلتْ بِأَيِّ ذَنبٍ قُتِلَتْ‏}‏ ‏[‏التكوير‏:‏ 8،9‏]‏، وقال اللّه تعالى‏:‏ ‏{‏وَلاَ تَقْتُلُواْ أَوْلادَكُمْ خَشْيَةَ إِمْلاقٍ‏}‏ ‏[‏الإسراء‏:‏ 31‏]‏، وفي الصحيحين عن ابن مسعود، عن النبي صلى الله عليه وسلم أنه قيل له‏:‏ أي الذنب أعظم‏؟‏ قال‏:‏ ‏(‏أن تجعل للّه ندًا وهو خلقك‏)‏‏.‏ قيل‏:‏ ثم أي‏؟‏ قال‏:‏ ‏(‏أن تقتل ولدك خشية أن يطعم معك‏)‏‏.‏ وإذا كان اللّه قد حرم قتل الولد مع الحاجة وخشية الفقر فلأن يحرم قتله بدون ذلك أولى وأحري‏.‏ وهذه في قول الجمهور يجب عليها الدية تكون لورثته، ليس لها منها شيء باتفاق الأئمة‏.‏ وفي وجوب الكفارة عليها قولان‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه ـ عن الرجل يلطم الرجل، أو يكلمه، أو يسبه‏:‏ هل يجوز أن يفعل به كما فعل‏؟‏
فأجاب‏:‏
وأما القصاص في اللطمة، والضربة ونحو ذلك، فمذهب الخلفاء الراشدين وغيرهم من الصحابة والتابعين أن القصاص ثابت في ذلك كله وهو المنصوص عن أحمد في رواية إسماعيل بن سعيد الشالنجي‏.‏ وذهب كثير من الفقهاء إلى أنه لا يشرع في ذلك قصاص؛ لأن المساواة فيه متعذرة في الغالب، وهذا قول كثير من أصحاب أبي حنيفة، ومالك، والشافعي، وأحمد، والأول أصح، فإن سنة النبي صلى الله عليه وسلم مضت بالقصاص في ذلك، وكذلك سنة الخلفاء الراشدين، وقد قال تعالى‏:‏ ‏{‏وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا‏}‏ ‏[‏الشوري‏:‏ 40‏]‏، وقال تعالى‏:‏ ‏{‏فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ‏}‏ ‏[‏البقرة‏:‏ 194‏]‏، ونحو ذلك‏.‏
وأما قول القائل‏:‏ إن المماثلة في هذه الجناية متعذرة، فيقال‏:‏ لابد لهذه الجناية من عقوبة‏:‏ إما قصاص، وإما تعزير‏.‏ فإذا جوز أن يعزر تعزيرًا غير مضبوط الجنس والقدر فلأن يعاقب إلى ماهو أقرب إلى الضبط من ذلك أولى وأحري‏.‏ والعدل في القصاص معتبر بحسب الإمكان، ومن المعلوم أن الضارب إذا ضرب ضربة مثل ضربته أو قريبا منها كان هذا أقرب إلى العدل من أن يعزر بالضرب بالسوط‏.‏ فالذي يمنع القصاص في ذلك خوفا من الظلم يبيح ماهو أعظم ظلما مما فر منه‏.‏ فعلم أنما جاءت به السنة أعدل وأمثل‏.‏
وكذلك له أن يسبه كما يسبه، مثل أن يلعنه كما يلعنه‏.‏ أو يقول‏:‏ قبحك اللّه، فيقول‏:‏ قبحك اللّه‏.‏ أو‏:‏ أخزاك اللّه، فيقول له‏:‏ أخزاك اللّه‏.‏ أو يقول‏:‏ ياكلب، ياخنزير، فيقول‏:‏ ياكلب، ياخنزير، فأما إذا كان محرم الجنس مثل تكفيره أو الكذب عليه لم يكن له أن يكفره ولا يكذب عليه‏.‏ وإذا لعن أباه لم يكن له أن يلعن أباه؛ لأن أباه لم يظلمه‏.‏
وسئل ـ رَحمه اللّه ـ عمن ضرب غيره فعطل منفعة إصبعه‏.‏
فأجاب‏:‏
إذا تعطلت منفعة إصبعه بالجناية التي اعتدي فيها وجبت دية الإصبع، وهي عشر الدية الكاملة‏.‏ واللّه أعلم‏.‏
وسئل ـ قدسَ اللّه روحَه ـ عن اثنين‏:‏ أحدهما حر، والآخر عبد، حملوا خشبة فتهورت منهم الخشبة من غير عمد، فأصابت رجلا، فأقام يومين وتوفي‏:‏ فما يجب على الحر والعبد‏؟‏ وماذا يجب على مالك العبد إذا تغيب العبد‏؟‏
فأجاب‏:‏
إذا حصل منهما تفريط أو عدوان وجب الضمان عليهما‏.‏ وإن كان هو المفرط بوقوفه حيث لا يصلح فلا ضمان‏.‏ وإن لم يحصل تفريط منهما فلا ضمان عليهما‏.‏ وإن كان بطريق السبب فلا ضمان‏.‏
وإذا وجب الضمان عليهما نصفين فنصيب العبد يتعلق برقبته، فإن شاء سيده أن يسلمه في الجناية، وإن شاء أن يفتديه‏.‏ وإذا افتداه فإنه يفتديه بأقل الأمرين من قيمته وقدر جنايته في مذهب الشافعي، وأحمد في إحدى الروايتين عنه، وفي الأخرى، وفي مذهب مالك يفديه بأرش الجناية بالغا ما بلغ‏.‏ فأما إن جني العبد وهرب بحيث لا يمكن سيده تسليمه فليس على السيد شيئًا لا أن يختار‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن ثلاثة حملوا عامود رخام، ثم إن منهم اثنين رموا العامود على الآخر كسروا رجله، فما يجب عليهم‏؟‏
فأجاب‏:‏
الحمد للّه، نعم إذ ألقوا عليه عامود الرخام حتى كسروا ساقه وجب ضمان ذلك، لكن من العلماء من يوجب بعيرين من الإبل، كما هو المشهور عن أحمد‏.‏ ومنهم من يوجب فيه حكومة، وهو أن يقوم المجني عليه كأنه لا كسر به، ثم يقوم مكسورًا، فينظر ما نقص من قيمته، فيجب بقسطه‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه ـ عن رجلين تخاصما وتماسكا بالأيدي، ولم يضرب أحدهما الآخر، وكان أحدهما مريضا، ثم تفارقا في عافية، ثم بعد أسبوع توفي أحدهما، وهرب الآخر قبل موته بثلاثة أيام، فمسك أبو الهارب وألزموه بإحضار ولده، فاعتقد أن الخصم لم يمت، والتزم لأهله أنه مهما تم عليه كان هو القائم به، فلما مات اعتقلوا أباه تسعة أشهر فراضي أبوه أهل الميت بمال، وأبري المتهوم وكل أهله‏:‏ فهل لهذا الملتزم بالمبلغ أن يرجع على أحد من بني عمه بشيء من المبلغ‏؟‏ وهل يبرأ الهارب‏؟‏
فأجاب‏:‏
إن ثبت أن الهارب قتله خطأ بأن يكون أحدهما مريضا وقد ضربه الآخر ضربا شديدا يزيد في مرضه، وكان سببا في موته، فالدية على العاقلة‏.‏ فعلى عصبة بني العم وغيرهما أن يتحملوا هذا القدر الذي رضي به أهل القتيل فإنه أخف من الدية، وأما إن لم يثبت شيء من ذلك، لكن أخذ الأب بمجرد إقراره، لم يلزمهم بإقرار الأب شيء، وليس لأهل الدية الذين صالحوا على هذا القدر أن يطالبوا بأكثر منه‏.‏ واللّه أعلم‏.‏
وسئل ـ قدس اللّه رُوحه ـ عن رجل رأى رجلًا قتل ثلاثة من المسلمين في شهر رمضان، ولحس السيف بفمه‏.‏ وأن ولي الأمر لم يقدر عليه ليقيم عليه الحد، وأن الذي رآه قد وجده في مكان لم يقدر على مسكه‏:‏ فهل له أن يقتل القاتل المذكور بغير حق‏؟‏ وإذا قتله هل يؤجر على ذلك أو يطالب بدمه‏؟‏
فأجاب‏:‏
إن كان قاطع طريق قتلهم لأخذ أموالهم وجب قتله، ولا يجوز العفو عنه، وإن كان قتلهم لغرض خاص مثل خصومة بينهم، أو عداوة، فأمره إلى ورثة القتيل‏:‏ إن أحبوا قتله قتلوه، وإن أحبوا عفوا عنه، وإن أحبوا أخذوا الدية‏.‏ فلا يجوز قتله إلا بإذن الورثة الأخرىن‏.‏ وأما إن كان قاطع طريق، فقيل‏:‏ بإذن الإمام، فمن علم أن الإمام أذن في قتله بدلائل الحال جاز أن يقتله على ذلك، وذلك مثل أن يعرف أن ولاة الأمور يطلبونه ليقتلوه، وأن قتله واجب في الشرع، فهذا يعرف أنهم آذنون في قتله، وإذا وجب قتله كان قاتله مأجورًا في ذلك‏.‏
وسئل ـ رَحمه اللّه ـ عن رجلين قبض أحدهما لواحد، والآخر ضربه فشلت يده‏.‏
فأجاب‏:‏
الحمد للّه، هذا فيه نزاع‏.‏ والأظهر أنه يجب على الاثنين القود إن وجب، وإلا فالدية عليهما‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن رجل وجد عند امرأته رجلا أجنبيا فقتلها، ثم تاب بعد موتها، وكان له أولاد صغار، فلما كبر أحدهما أراد أداء كفارة القتل، ولم يجد قدرة على العتق، فأراد أن يصوم شهرين متتابعين‏:‏ فهل تجب الكفارة على القاتل‏؟‏ وهل يجزئ قيام الولد بها‏؟‏ وإذا كان الولد امرأة فحاضت في زمن الشهرين‏:‏ هل ينقطع التتابع‏؟‏ وإذا غلب على ظنها أن الطهر يحصل في وقت معين‏:‏ هل يجب عليها الإمساك، أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، إن كان قد وجدهما يفعلان الفاحشة وقتلها فلا شيء عليه في الباطن في أظهر قولي العلماء، وهو أظهر القولين في مذهب أحمد، وإن كان يمكنه دفعه عن وطئها بالكلام، كما ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لو أن رجلا اطلع في بيتك ففقأت عينه ما كان عليك شيء‏)‏، ونظر رجل مرة في بيته فجعل يتبع عينه بمدري لو أصابته لقلعت عينه، وقال‏:‏ ‏(‏إنما جعل الاستئذان من أجل النظر‏)‏ وقد كان يمكن دفعه بالكلام‏.‏ وجاء رجل إلى عمر بن الخطاب ـ رضي اللّه عنه ـ وبيده سيف متلطخ بدم قد قتل امرأته، فجاء أهلها يشكون عليه، فقال الرجل‏:‏ إني وجدت لكاعا قد تفخذها فضربت ما هنالك بالسيف فأخذ السيف فهزه، ثم أعاده إليه، فقال‏:‏ إن عاد فعد‏.‏
ومن العلماء من قال‏:‏ يسقط القود عنه إذا كان الزاني محصنا، سواءكان القاتل هو زوج المرأة أو غيره، كما يقوله طائفة من أصحاب الشافعي وأحمد‏.‏
والقول الأول إنما مأخذه أنه جني على حرمته فهو كفقء عين الناظر، وكالذي انتزع يده من فم العاض حتى سقطت ثناياه، فأهدر النبي صلى الله عليه وسلم دمه، وقال‏:‏ ‏(‏يدع يده في فيك فتقضمها كما يقضم الفحل‏؟‏‏!‏‏)‏، وهذا الحديث الأول القول به مذهب الشافعي وأحمد‏.‏
ومن العلماء من لم يأخذ به، قال‏:‏ لأن دفع الصائل يكون بالأسهل‏.‏ والنص يقدم على هذا القول، وهذا القول فيه نزاع بين السلف والخلف، فقد دخل اللص على عبد الله بن عمر، فأصلت له السيف، قالوا‏:‏ فلولا أنا نهيناه عنه لضربه، وقد استدل أحمد بن حنبل بفعل ابن عمر هذا مع ما تقدم من الحديثين، وأخذ بذلك‏.‏
وأما إن كان الرجل لم يفعل بعد الفاحشة، ولكن وصل لأجل ذلك فهذا فيه نزاع، والأحوط لهذا أن يتوب من القتل من مثل هذه الصورة، وفي وجوب الكفارة عليه نزاع، فإذا كفر فقد فعل الأحوط، فإن الكفارة تجب في قتل الخطأ‏.‏ وأما قتل العمد فلا كفارة فيه عند الجمهور، كمالك، وأبي حنيفة، وأحمد في المشهور عنه‏.‏ وعليه الكفارة عند الشافعي وأحمد في الرواية الأخرى‏.‏
وإذا مات من عليه الكفارة ولم يكفر فليطعم عنه وليه ستين مسكينا فإنه بدل الصيام الذي عجزت عنه قوته، فإذا أطعم عنه في صيام رمضان فهذا أولي‏.‏ والمرأة إن صامت شهرين متتابعين لم يقطع الحيض تتابعها، بل تبني بعد الطهر باتفاق الأئمة‏.‏ واللّه أعلم‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن رجل ضرب رجلا بسيف شل يده، ثم إنه جاءه ودفع إليه أربعة أفدنه طين سواء، مصالحة، ثم أكلها اثني عشر سنة، ولم يكتب بينه وبينه أبدًا، وحال المضروب ضعيف‏:‏ فهل يلزم الضارب الدية‏؟‏
فأجاب‏:‏
إن كان صالحه عن شلل يده على شيء وجب ما اصطلحا عليه، ولم يكن لهذا أن يزيده، ولا لهذا أن ينقصه‏.‏ وأما إن كان أعطاه شيئًا بلا مصالحة فله أن يطلب تمام حقه‏.‏ وشلل اليد فيه دية اليد‏.‏ واللّه أعلم‏.‏
وسئل ـ قدسَ اللّه روحَه ـ عن رجل ضرب رجلا فتحول حنكه، ووقعت أنيابه، وخيطوا حنكه بالإبر، فما يجب‏؟‏
فأجاب‏:‏
يجب في الأسنان في كل سن نصف عشر الدية خمسون دينارا، أو خمس من الإبل أو ستمائة درهم‏.‏ ويجب في تحويل الحنك الأرش‏:‏ يقوم المجني عليه كأنه عبد سليم، ثم يقوم وهو عبد معيب، ثم ينظر تفاوت ما بين القيميين، فيجب بنسبته من الدية‏.‏ وإذا كانت الضربة مما تقلع الأسنان في العادة فللمجني عليه القصاص، وهو أن يقلع له مثل تلك الأسنان من الضارب‏.‏
وسئل ـ رَحمه اللّه ـ عن مسلم قتل مسلما متعمدا بغير حق، ثم تاب بعد ذلك‏:‏ فهل ترجي له التوبة، وينجو من النار، أم لا‏؟‏ وهل يجب عليه دية، أم لا‏؟‏
فأجاب‏:‏
قاتل النفس بغير حق عليه حقان‏:‏ حق للّه بكونه تعدي حدود اللّه وانتهك حرماته، فهذا الذنب يغفره اللّه بالتوبة الصحيحة، كما قال تعالى‏:‏ ‏{‏يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا‏}‏ ‏[‏الزمر‏:‏ 53‏]‏، أي‏:‏ لمن تاب‏.‏ وقال‏:‏ ‏{‏وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ وَمَن يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا إِلَّا مَن تَابَ وَآمَنَ وَعَمِلَ عَمَلًا صَالِحًا فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا‏}‏ ‏[‏الفرقان‏:‏ 68،70‏]‏، وفي الصحيحين وغيرهما عن أبي سعيد، عن النبي صلى الله عليه وسلم‏:‏ ‏(‏أن رجلا قتل تسعة وتسعين رجلا، ثم سأل عن أعلم أهل الأرض فدل عليه، فسأله‏:‏ هل من توبة‏؟‏ فقال‏:‏ أبعد تسعة وتسعين تكون لك توبة‏؟‏ ‏!‏‏!‏ فقتله، فكمل به مائة‏!‏ ثم مكث ما شاء اللّه، ثم سأل عن أعلم أهل الأرض فدل عليه، فسأله هل لي من توبة‏؟‏ قال‏:‏ ومن يحول بينك وبين التوبة‏؟‏ ‏!‏ ولكن ائت قرية كذا فإن فيها قوما صالحين فاعبد اللّه معهم، فأدركه الموت في الطريق، فاختصمت فيه ملائكة الرحمة وملائكة العذاب، فبعث اللّه ملكا يحكم بينهم فأمر أن يقاس فإلى أي القريتين كان أقرب ألحق به، فوجدوه أقرب إلى القرية الصالحة فغفر اللّه له‏)‏‏.‏
والحق الثاني حق الآدميين، فعلى القاتل أن يعطي أولياء المقتول حقهم، فيمكنهم من القصاص، أو يصالحهم بمال، أو يطلب منهم العفو فإذا فعل ذلك فقد أدي ما عليه من حقهم، وذلك من تمام التوبة‏.‏
وهل يبقي للمقتول عليه حق يطالبه به يوم القيامة‏؟‏ على قولين للعلماء في مذهب أحمد وغيره، ومن قال يبقي له؛ فإنه يستكثر القاتل من الحسنات حتى يعطي المقتول من حسناته بقدر حقه، ويبقي له ما يبقي، فإذا استكثر القاتل التائب من الحسنات رجيت له رحمة اللّه، وأنجاه من النار، ولا يقنط من رحمة اللّه إلا القوم الفاسقون‏.‏
وسئل ـ رحمه اللّه ـ عن رجلين اختلفا في قتل النفس عمدًا‏.‏ فقال أحدهما‏:‏ إن هذا ذنب لا يغفر، وقال الآخر‏:‏ إذا تاب تاب اللّه عليه‏.‏
فأجاب‏:‏
أما حق المظلوم فإنه لا يسقط باستغفار الظالم القاتل، لا في قتل النفس، ولا في سائر مظالم العباد، فإن حق المظلوم لا يسقط بمجرد الاستغفار، لكن تقبل توبة القاتل وغيره من الظلمة؛ فيغفر اللّه له بالتوبة الحق الذي له‏.‏ وأما حقوق المظلومين فإن اللّه يوفيهم إياها‏:‏ إما من حسنات الظالم، وإما من عنده‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه تعالى ـ عمن اتهموه النصارى في قتل نصارى ولم يظهر عليه، فأحضروه إلى النائب بالكرك، وألزموه أن يعاقبه، فعوقب حتى مات ولم يقر بشيء، فما يلزم النصارى الذين التزموا بدمه‏؟‏
فأجاب‏:‏
يجب عليهم ضمان الذي التزموا دمه إن مات تحت العقوبة بل يعاقبون كما عوقب ـ أيضا ـ كـما روي أبو داود فـي السنن عن النعمان بن بشير أنه قضي نحو ذلك‏.‏ واللّه أعلم‏.‏


كتاب الحدود - مجموع الفتاوى

كتاب الحدود

فصل
خاطب اللّه المؤمنين بالحدود والحقوق خطابًا مطلقًا، كقوله‏:‏ ‏{‏وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُواْ‏}‏ ‏[‏المائدة‏:‏ 38‏]‏، وقوله‏:‏ ‏{‏الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا‏}‏ ‏[‏النور‏:‏ 2‏]‏، وقوله‏:‏ ‏{‏وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاء فَاجْلِدُوهُمْ‏}‏ ‏[‏النور‏:‏ 4‏]‏، وكذلك قوله‏:‏ ‏{‏وَلَا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَدًا‏}‏ ‏[‏النور‏:‏ 4‏]‏، لكن قد علم أن المخاطب بالفعل لابد أن يكون قادرًا عليه، والعاجزون لا يحب عليهم، وقد علم أن هذا فرض على الكفاية، وهو مثل الجهاد، بل هو نوع من الجهاد‏.‏ فقوله‏:‏ ‏{‏كُتِبَ عَلَيْكُمُ الْقِتَالُ‏}‏ ‏[‏البقرة‏:‏ 216‏]‏، وقوله‏:‏ ‏{‏وَقَاتِلُواْ فِي سَبِيلِ اللّهِ‏}‏ ‏[‏البقرة‏:‏ 244‏]‏، وقوله‏:‏ ‏{‏إِلاَّ تَنفِرُواْ يُعَذِّبْكُمْ‏}‏ ‏[‏التوبة‏:‏ 39‏]‏، ونحو ذلك، هو فرض على الكفاية من القادرين‏.‏ والقدرة هي السلطان؛ فلهذا وجب إقامة الحدود على ذي السلطان ونوابه‏.‏
والسنة أن يكون للمسلمين إمام واحد، والباقون نوابه، فإذا فرض أن الأمة خرجت عن ذلك لمعصية من بعضها، وعجز من الباقين، أو غير ذلك فكان لها عدة أئمة، لكان يجب على كل إمام أن يقيم الحدود، ويستوفي الحقوق؛ ولهذا قال العلماء إن أهل البغي ينفذ من أحكامهم ما ينفذ من أحكام أهل العدل، وكذلك لو شاركوا الإمارة وصاروا أحزابا لوجب على كل حزب فعل ذلك في أهل طاعتهم، فهذا عند تفرق الأمراء وتعددهم، وكذلك لو لم يتفرقوا، لكن طاعتهم للأمير الكبير ليست طاعة تامة، فإن ذلك ـ أيضا ـ إذا اسقط عنه إلزامهم بذلك لم يسقط عنهم القيام بذلك، بل عليهم أن يقيموا ذلك، وكذلك لو فرض عجز بعض الأمراء عن إقامة الحدود والحقوق، أو إضاعته لذلك، لكان ذلك الفرض على القادر عليه‏.‏
وقول من قال‏:‏ لا يقيم الحدود إلا السلطان ونوابه‏.‏ إذا كانوا قادرين فاعلين بالعدل، كما يقول الفقهاء‏:‏ الأمر إلى الحاكم، إنما هو العادل القادر فإذا كان مضيعا لأموال اليتامي، أو عاجزًا عنها، لم يجب تسليمها إليه مع إمكان حفظها بدونه، وكذلك الأمير إذا كان مضيعا للحدود أو عاجزًا عنها لم يجب تفويضها إليه مع إمكان إقامتها بدونه‏.‏
والأصل أن هذه الواجبات تقام على أحسن الوجوه، فمتى أمكن إقامتها من أمير لم يحتج إلى اثنين، ومتى لم يقم إلا بعدد ومن غير سلطان أقيمت إذا لم يكن في إقامتها فساد يزيد على إضاعتها، فإنها من باب الأمر بالمعروف والنهي عن المنكر، فإن كان في ذلك من فساد ولاة الأمر أو الرعية ما يزيد على إضاعتها لم يدفع فساد بأفسد منه‏.‏ واللّه أعلم‏.‏
باب حد الزنا
سئل شَيخ الإسلام ـ قدس اللّه روحه ـ عمن زنا بأخته‏:‏ ماذا يجب عليه‏؟‏
فأجاب‏:‏
وأما من زنا بأخته مع علمه بتحريم ذلك وجب قتله، والحجة في ذلك ما رواه البراء بن عازب، قال‏:‏ مر بي خالي أبو بردة، ومعه راية، فقلت‏:‏ أين تذهب ياخالي‏!‏ قال‏:‏ بعثني رسول اللّه صلى الله عليه وسلم إلى رجل تزوج بامرأة أبيه، فأمرني أن أضرب عنقه، وأخمس ماله‏.‏ واللّه أعلم‏.‏
وسئل ـ رحمه اللّه ـ عن امرأة مزوجة بزوج كامل، ولها أولاد، فتعلقت بشخص من الأطراف أقامت معه على الفجور، فلما ظهر أمرها سعت في مفارقة الزوج‏:‏ فهل بقي لها حق على أولادها بعد هذا الفعل‏؟‏ وهل عليهم إثم في قطعها‏؟‏ وهل يجوز لمن تحقق ذلك منها قتلها سرا‏؟‏ وإن فعل ذلك غيره يأثم‏؟‏
فأجاب‏:‏
الحمد للّه، الواجب على أولادها وعصبتها أن يمنعوها من المحرمات فإن لم تمتنع إلا بالحبس حبسوها، وإن احتاجت إلى القيد قيدوها‏.‏ وما ينبغي للولد أن يضرب أمه‏.‏ وأما برها فليس لهم أن يمنعوها برها، ولا يجوز لهم مقاطعتها بحيث تتمكن بذلك من السوء، بل يمنعوها بحسب قدرتهم‏.‏ وإن احتاجت إلى رزق وكسوة رزقوها، وكسوها، ولا يجوز لهم إقامة الحد عليها بقتل ولا غيره، وعليهم الإثم في ذلك‏.‏
وسئل ـ رحمه اللّه تعالى ـ عن بلد فيها جوار سائبات يزنون مع النصارى والمسلمين‏.‏
فأجاب‏:‏
وأما على سيد الأمة إذا زنت أن يقيم عليها الحد، كما في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إذا زنت أمة أحدكم فليجلدها، ثم إن زنت فليجلدها، ثم إن زنت فليجلدها، ثم إن زنت في الرابعة فليبعها ولو بضفير‏)‏، والضفير‏:‏ الحبل، فإن لم يفعل ما أمره به رسول اللّه صلى الله عليه وسلم كان عاصيا للّه ورسوله‏.‏ وكان إصراره على المعصية قادحًا في عدالته، فأما إذا كان هو يرسلها لتبغي وتنفق على نفسها من مهر البغاء، أو يأخذ هو شيئًا من ذلك، فهذا ممن لعنه اللّه ورسوله، وهو فاسق خبيث، آذن في الكبيرة، وآخذ مهر البغي، ولم ينهها عن الفاحشة‏.‏ ومثل هذا لا يجوز أن يكون معدلًا، بل لا يجوز إقراره بين المسلمين، بل يستحق العقوبة الغليظة حتى يصون إماءه‏.‏ وأقل العقوبة أن يهجر فلا يسلم عليه، ولا يصلى خلفه إذا أمكنت الصلاة خلف غيره، ولا يستشهد ولا يولى ولاية أصلًا‏.‏ ومن استحل ذلك فهو كافر مرتد يستتاب، فإن تاب وإلا قتل، وكان مرتدًا لا ترثه ورثته المسلمون‏.‏ وإن كان جاهلًا بالتحريم عرف ذلك حتى تقوم عليه الحجة، فإن هذا من المحرمات المجمع عليها‏.‏
وسئل ـ رحمه اللّه تعالى ـ عمن حلف لولده أنه إن فعل منكرًا يقيم عليه الحد، فأقر لوالده فضربه مائة جلدة، وبقي تغريب عام، فهل يجوز في تغريب العام كفارة، أم لا‏؟‏
فأجاب‏:‏
أنه إذا غربه في الحبس ولو في دار الأب يوفي يمينه، وإن كان مطلقا غير مقيد في موضع معين، فإنه لا يجب القيد، ولا جعله في مكان مظلم‏.‏ واللّه أعلم‏.‏
وسئل عمن وجب عليه حد الزنا فتاب قبل أن يحد‏:‏ فهل يسقط عنه الحد بالتوبة‏؟‏
فأجاب‏:‏
إن تاب من الزنا، والسرقة، أو شرب الخمر، قبل أن يرفع إلى الإمام‏:‏ فالصحيح أن الحد يسقط عنه، كما يسقط من المحاربين بالإجماع إذا تابوا قبل القدرة‏.‏
وسئل ـ رَحمه اللّه ـ عن رجل أذنب ذنبا يجب عليه حد من الحدود‏:‏ مثل جلد، أو حصب ثم تاب من ذلك الذنب، وأقلع، واستغفر، ونوي ألا يعود‏:‏ فهل يجزئه ذلك‏؟‏ أو يحتاج مع ذلك إلى أن يأتي إلى ولي الأمر ويعرفه بذنبه ليقيم عليه الحد، أم لا‏؟‏ وهل ستره على نفسه وتوبته أفضل، أم لا‏؟‏
فأجاب‏:‏
إذا تاب توبة صحيحة تاب اللّه عليه من غير حاجة إلى أن يقر بذنبه حتى يقام عليه الحد، وفي الحديث‏:‏ ‏(‏من ابتلي بشيء من هذه القاذورات فليستتر بستر اللّه، فإنه من يبد لنا صفحته نقم عليه كتاب اللّه‏)‏‏.‏ وفي الأثر أيضا‏:‏ من أذنب سرًا فليتب سرًا، ومن أذنب علانية فليتب علانية‏.‏ وقد قال تعالى‏:‏ ‏{‏وَالَّذِينَ إِذَا فَعَلُواْ فَاحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ‏}‏ الآية ‏[‏آل عمران‏:‏ 135‏]‏‏.‏
وسئل ـ رَحمه اللّه ـ عن إثم المعصية، وحد الزنا‏:‏ هل تزاد في الأيام المباركة، أم لا‏؟‏
فأجاب‏:‏
نعم، المعاصي في الأيام المفضلة والأمكنة المفضلة تغلظ، وعقابها بقدر فضيلة الزمان والمكان‏.‏
وسئل ـ رَحمه اللّه تعالى ـ عن امرأة قوادة تجمع الرجال والنساء، وقد ضربت، وحبست، ثم عادت تفعل ذلك، وقد لحق الجيران الضرر بها‏:‏ فهل لولي الأمر نقلها من بينهم، أم لا‏؟‏
فأجاب‏:‏
نعم، لولي الأمر كصاحب الشرطة أن يصرف ضررها بما يراه مصلحة‏:‏ إما بحبسها، وإما بنقلها عن الحرائر، وإما بغير ذلك مما يري فيه المصلحة، وقد كان عمر بن الخطاب يأمر العزاب ألا تسكن بين المتأهلين، وألايسكن المتأهل بين العزاب، وهكذا فعل المهاجرون لما قدموا المدينة على عهد النبي صلى الله عليه وسلم، ونفوا شابا خافوا الفتنة به من المدينة إلى البصرة، وثبت في الصحيحين‏:‏ أن النبي صلى الله عليه وسلم نفي المخنثين وأمر بنفيهم من البيوت خشية أن يفسدوا النساء‏.‏ فالقوادة شر من هؤلاء، واللّه يعذبها مع أصحابها‏.‏
وسئل عن الفاعل، والمفعول به بعد إدراكهما ما يجب عليهما‏؟‏ وما يطهرهما‏؟‏ وما ينويان عند الطهارة‏؟‏
فأجاب‏:‏
أما الفاعل والمفعول به فيجب قتلهما رجما بالحجارة، سواءكانا محصنين أو غير محصنين، لما في السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من وجدتموه يعمل عمل قوم لوط فاقتلوا الفاعل والمفعول به‏)‏، ولأن أصحاب النبي صلى الله عليه وسلم اتفقوا على قتلهما‏.‏ وعليهما الاغتسال من الجنابة، وترتفع الجنابة من الاغتسال، لكن لا يطهران من نجاسة الذنب إلا بالتوبة، وهذا معني ما روي أنهما لو اغتسلا بالماء ينويان رفع الجنابة واستباحة الصلاة‏.‏ ‏.‏ ‏.‏ ‏.‏
وسئل ـ رحمه اللّه ـ عن قوله في التهذيب‏:‏ من أتي بهيمة فاقتلوا المفعول، واقتلوا الفاعل بها‏:‏ فهل يجب ذلك، أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، هذا فيه حديث، رواه أبو داود في السنن، وهو قوله‏:‏ ‏(‏من أتي بهيمة فاقتلوه، واقتلوها‏)‏، وهو أحد قولي العلماء، كأحد القولين في مذهب أحمد، ومذهب الشافعي‏.‏
باب حَد القَذف
وسئل شيخ الإسلام ـ رَحِمهُ اللّه ـ عمن قذف رجلا لأنه ينظر إلى حريم الناس، وهو كاذب عليه، فما يجب على القاذف‏؟‏
الجواب
إذا كان الأمر على ما ذكر، فإنه يعزر على افترائه على هذا الشخص بما يزجره وأمثاله، إذا طلب المقذوف ذلك‏.‏
وسئل ـ رَحِمهُ اللّه تعالى ـ عن رجل تزوج امرأة من أهل الخير وله مطلقة، وشرط إن رد مطلقته كان الصداق حالًا، ثم إنه رد المطلقة، وقذف هو ومطلقته عرض الزوجة، ورموها بالزنا، بأنها كانت حاملًا من الزنا، وطلقها بعد دخوله بها، فما الذي يجب عليهما‏؟‏ وهل يقبل قولهما‏؟‏ وهل يسقط الصداق، أم لا‏؟‏
فأجاب
الحمد لله رب العالمين، أما مطلقته فتحد على قذفها ثمانين جلدة إذا طلبت ذلك المرأة المقذوفة، ولا تقبل لها شهادة أبدًا؛ لأنها فاسقة‏.‏ وكذلك الرجل عليه ثمانون جلدة إذا طلبت المرأة ذلك، ولاتقبل له شهادة أبدًا، وهو فاسق إذا لم يتب‏.‏
وهل له إسقاط الحد باللعان‏؟‏ فيه للفقهاء ثلاثة أقوال في مذهب أحمد وغيره‏.‏ قيل‏:‏ يلاعن‏.‏ وقيل‏:‏ لا يلاعن‏.‏ وقيل‏:‏ إن كان ثم ولد يريد نفيه لاعن، وإلا فلا‏.‏ وصداقها باق عليها لا يسقط باللعان، كما سن ذلك رسول الله صلى الله عليه وسلم، وهذا كله باتفاق الأئمة، إلا ما ذكرناه من جواز اللعان ففيه الأقوال الثلاثة‏:‏ أحدها‏:‏ لا يلاعن، بل يحد حد القذف، وتسقط شهادته، وهذا مذهب أحمد في أشهر الروايات عنه، وأحد الوجهين في مذهب الشافعي‏.‏ والثاني‏:‏ يلاعن، وهو مذهب أبي حنيفة، وأحمد في رواية عنه‏.‏ والثالث‏:‏ إن كان هناك حمل لاعن، لنفيه، وإلا فلا‏.‏ وهو أحد الوجهين في مذهب الشافعي، ورواية عن أحمد‏.‏ والله أعلم‏.
وسئل عن رجل قال لرجل‏:‏ أنت فاسق شارب الخمر، ومنعه من أجرة ملكه الذي يملك انتفاعه شرعًا‏.‏
فأجاب‏:‏
إذا كان المقذوف محصنًا وجب على القاذف حد القذف إذا طلبه المقذوف، وأما شتمه بغير ذلك إذا كان كاذبًا فعليه أن يعزر على ذلك‏.‏ وأما ضربه وحبسه إذا كان ظالمًا، فإنه يفعل به كما فعل، وما عطله عليه من المنفعة ضمنه‏.‏
وسئل ـ رَحِمهُ اللّه تعالى ـ عن رجل قذف رجلاً، وقال له‏:‏ أنت علق، ولد زنا، فما الذي يجب عليه‏؟‏
فأجاب‏:‏
إذا قذفه بالزنا أو اللواط كقوله‏:‏ أنت علق، وكان ذلك الرجل حرًا مسلمًا لم يشتهر عنه ذلك، فعليه حد القذف إذا طلبه المقذوف وهو ثمانون جلدة إن كان القاذف حرًا، وأربعون إن كان رقيقًا عند الأئمة الأربعة‏.‏
باب حد السكر
قال شيخ الإسلام ـ رضي اللّه عنه‏:‏
أما الأشربة المسكرة، فمذهب جمهور علماء المسلمين من الصحابة والتابعين لهم بإحسان وسائر العلماء أن كل مسكر خمر، وكل خمر حرام، وما أسكر كثيره فقليله حرام‏.‏ وهذا مذهب مالك وأصحابه، والشافعي وأصحابه، وأحمد بن حنبل وأصحابه، وهو أحد القولين في مذهب أبي حنيفة، وهو اختيار محمد بن الحسن صاحب أبي حنيفة، واختيار طائفة من المشايخ ـ مثل أبي الليث السمرقندي، وغيره ـ وهذا قول الأوزاعي وأصحابه، والليث بن سعد وأصحابه، وإسحاق بن راهويه وأصحابه، وداود بن على وأصحابه وأبي ثور وأصحابه، وابن جرير الطبري وأصحابه ـ وغير هؤلاء من علماء المسلمين وأئمة الدين‏.‏
وذهب طائفة من العلماء من أهل الكوفة كالنخعي والشعبي وأبي حنيفة وشريك وغيرهم إلى أن ما أسكر من غير الشجرتين ـ النخل والعنب ـ كنبيذ الحنطة والشعير والذرة والعسل، ولبن الخيل وغير ذلك، فإنما يحرم منه القدر الذي يسكر‏.‏ وأما القليل الذي لا يسكر فلا يحرم‏.‏ وأما عصير العنب إذا غلا واشتد وقذف بالزبد فهو خمر يحرم قليله وكثيره بإجماع المسلمين‏.‏
وأصحاب القول الثاني قالوا‏:‏ لا يسمى خمرًا إلا ما كان من العنب‏.‏ وقالوا‏:‏ إن نبيذ التمر والزبيب إذا كان نيا مسكرًا حرِّم قليله وكثيره ولا يسمي خمرًا، فإن طبخ أدني طبخ حل‏.‏ وأما عصير العنب إذا طبخ وهو مسكر لم يحل، إلا أن يذهب ثلثاه، ويبقي ثلثه‏.‏ فأما بعد أن يصير خمرًا فلا يحل وإن طبخ إذا كان مسكرًا بلا نزاع‏.‏
والقول الأول الذي عليه جمهور علماء المسلمين هو الصحيح الذي يدل عليه الكتاب والسـنة والاعتبار، فـإن الله ـ تعالى ـ قـال في كتابـه‏:‏ ‏{‏إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ إِنَّمَا يُرِيدُ الشَّيْطَانُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاء فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللّهِ وَعَنِ الصَّلاَةِ فَهَلْ أَنتُم مُّنتَهُونَ‏}‏ْ ‏[‏المائدة‏:‏ 90‏:‏91‏]‏‏.‏
واسم الخمر في لغة العرب الذين خوطبوا بالقرآن كان يتناول المسكر من التمر وغيره، ولا يختص بالمسكر من العنب، فإنه قد ثبت بالنقول الصحيحة أن الخمر لما حرمت بالمدينة النبوية وكان تحريمها بعد غزوة أحد في السنة الثالثة من الهجرة، لم يكن من عصير العنب شيء، فإن المدينة ليس فيها شجر عنب، وإنما كانت خمرهم من التمر‏.‏ فلما حرمها الله عليهم أراقوها بأمر النبي صلى الله عليه وسلم بل وكسروا أوعيتها، وشقوا ظروفها، وكانوا يسمونها خمرًا‏.‏ فعلم أن اسم الخمر في كتاب الله عام لا يختص بعصير العنب‏.‏
فروى البخاري في صحيحه عن ابن عمر ـ رضي الله عنهما ـ قال‏:‏ نزل تحريم الخمر وإن بالمدينة يومئذ لخمسة أشربة، ما منها شراب العنب‏.‏ وفي الصحيحين عن أنس ـ رضي الله عنه ـ قال‏:‏ إن الخمر حرمت يومئذ من البسر والتمر‏.‏ وفي لفظ لمسلم‏:‏ لقد أنزل الله هذه الآية التي حرم فيها الخمر، وما بالمدينة شراب إلا من تمر وبسر‏.‏ وفي لفظ للبخاري‏:‏ وحرمت علينا حين حرمت وما نجد خمر الأعناب إلا قليلاً، وعامة خمرنا البسر والتمر‏.‏ وفي الصحيحين عن أنس ـ رضي الله عنه ـ قال‏:‏ كنت أسقي أبا عبيدة وأبي بن كعب من فريخ زهو وتمر فجاءهم آتٍ، فقال‏:‏ إن الخمر قد حرمت، فقال أبو طلحة‏:‏ يا أنس، قم إلى هذه الجرار فَأَهْرِقْهَا، فأهرقتها‏.‏
وقد ثبت عن النبي صلى الله عليه وسلم وأصحابه ـ رضي الله عنهم ـ‏:‏ أن الخمر يكون من الحنطة والشعير، كما يكون من العنب، ففي الصحيحين عن ابن عمر أن عمر بن الخطاب ـ رضي الله عنهما ـ قال على منبر النبي صلى الله عليه وسلم‏:‏ أما بعد، أيها الناس، إنه نزل تحريم الخمر وهي من خمسة‏:‏ من العنب، والتمر، والعسل، والحنطة، والشعير، والخمر ما خامر العقل‏.‏ وروى أهل السنن أبو داود والترمذي وابن ماجه عن النعمان بن بشير قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏إن من الحنطة خمرًا، ومن الشعير خمرًا، ومن الزبيب خمرًا، ومن التمر خمرًا، ومن العسل خمرًا‏)‏، زاد أبوداود‏:‏ ‏(‏وأنا أنهي عن كل مسكر‏)‏‏.‏
وقد استفاضت الأحاديث عن النبي صلى الله عليه وسلم بأن كل مسكر خمر، وهو حرام، كما في الصحيحين عن عائشة ـ رضي الله عنها ـ قالت‏:‏
سئل رسول الله صلى الله عليه وسلم عن البتع، وهو نبيذ العسل، وكان أهل اليمن يشربونه، فقال‏:‏ ‏(‏كل شراب أسكر فهو حرام‏)‏، وفي الصحيحين ـ عن أبي موسي الأشعري ـ رضي الله عنه ـ قال‏:‏ قلت‏:‏ يا رسول الله، أفتنا في شرابين كنا نصنعهما باليمن‏:‏ البتع، وهو من العسل ينبذ حتي يشتد قال‏:‏ فكان رسول الله صلى الله عليه وسلم قد أعطي جوامع الكلم بخواتيمه فقال‏:‏ ‏(‏كل مسكر حرام‏)‏‏.‏ وفي صحيح مسلم عن جابر أن رجلاً من حبشان، وحبشان من اليمن سأل النبي صلى الله عليه وسلم عن شراب يشربونه بأراضيهم من الذرة يقال له‏:‏ المزر، فقال‏:‏ ‏(‏أمسكر هو‏؟‏‏)‏‏.‏ قال‏:‏ نعم‏.‏ قال‏:‏ ‏(‏كل مسكر حرام، إن على الله عهدًا لمن يشرب المسكر أن يسقيه من طينة الخبال‏)‏‏.‏ قالوا‏:‏ يارسول الله، وما طينة الخبال‏؟‏ قال‏:‏ ‏(‏عرق أهل النار، أو عصارة أهل النار‏)‏‏.‏ وفي صحيح مسلم وغيره عن ابن عمر ـ رضي الله عنهما ـ‏:‏ أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏كل مسكر خمر، وكل مسكر حرام‏)‏‏.‏ وفي رواية له‏:‏ ‏(‏كل مسكر خمر، وكل خمر حرام‏)‏‏.‏ وعن ابن عمر عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏ما أسكر كثيره فقليله حرام‏)‏ رواه ابن ماجه، والدارقطني، وصححه، وقد روي أهل السنن مثله من حديث جابر ومن حديث عمرو بن شعيب عن أبيه، عن جده‏.‏ والأحاديث كثيرة صحيحة في هذا الباب‏.‏
ولكن عذر من خالفها من أهل العلم أنها لم تبلغهم، وسمعوا أن من الصحابة من شرب النبيذ، وبلغتهم في ذلك آثار، فظنوا أن الذي شربوه كان مسكرًا، وإنما كان الذي تنازع فيه الصحابة هو ما نبذ في الأوعية الصلبة، فإن النبي صلى الله عليه وسلم نهي عن الانتباذ في الدباء، وهو القرع، وفي الحنتم وهو ما يصنع من التراب من الفخار، ونهي عن النقير وهو الخشب الذي ينقر، ونهي عن المزفت، وهو الظرف المزفت، وأمرهم أن ينتبذوا في الظروف الموكاة، وهو أن ينقع التمر أو الزبيب في الماء حتي يحلو، فيشرب حلوًا قبل أن يشتد، فهذا حلال باتفاق المسلمين‏.‏ ونهاهم أن ينتبذوا هذا النبيذ الحلال في تلك الأوعية؛ لأن الشدة تدب في الشراب شيئًا فشيئًا، فيشربه المسلم وهو لا يدري أنه قد اشتد، فيكون قد شرب محرمًا، وأمرهم أن ينتبذوا في الظرف الذي يربطون فمه؛ لأنه إن اشتد الشراب انشق الظرف فلا يشربون مسكرًا‏.‏
والنهي عن نبيذ الأوعية القوية فيه أحاديث كثيرة مستفيضة‏.‏ ثم روي عنه إباحة ذلك، كما في صحيح مسلم عن بريدة بن الحصيب، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏كنت نهيتكم عن الأشربة إلا في ظروف الأدم، فاشربوا في كل وعاء غير ألا تشربوا مسكرًا‏)‏‏.‏ وفي رواية‏:‏ ‏(‏نهيتكم عن الظروف، وإن ظرفًا لا يحل شيئًا ولا يحرمه، وكل مسكر حرام‏)‏، فمن الصحابة والتابعين من لم يثبت عنده النسخ فأخذ بالأحاديث الأول‏.‏ ومنهم من اعتقد صحة النسخ فأباح الانتباذ في كل وعاء، وهذا مذهب أبي حنيفة والشافعي‏.‏ والنهي عن بعض الأوعية قول مالك‏.‏ وعن أحمد روايتان‏.‏
فلما سمع طائفة من علماء الكوفة أن من السلف من شرب النبيذ ظنوا أنهم شربوا المسكر، فقال طائفة منهم ـ كالشافعي، والنخعي، وأبي حنيفة، وشريك، وابن أبي ليلي، وغيرهم ـ يحل ذلك، كما تقدم‏.‏ وهم في ذلك مجتهدون، قاصدون للحق، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إذا اجتهد الحاكم فأصاب فله أجران، وإذا اجتهد الحاكم فأخطأ فله أجر‏)‏‏.‏
وأما سائر العلماء فقالوا بتلك الأحاديث الصحيحة، وهذا هو الثابت عن الصحابة، وعليه دل القياس الجلي؛ فإن الله تعالى قال‏:‏ ‏{‏إِنَّمَا يُرِيدُ الشَّيْطَانُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاء فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللّهِ وَعَنِ الصَّلاَةِ فَهَلْ أَنتُم مُّنتَهُونَ‏}‏ْ ‏[‏المائدة‏:‏ 91‏]‏، فإن المفسدة التي لأجلها حرم الله ـ سبحانه وتعالى ـ الخمر، هي أنها تصد عن ذكر الله، وعن الصلاة، وتوقع العداوة والبغضاء‏.‏ وهذا أمر تشترك فيه جميع المسكرات، لا فرق في ذلك بين مسكر ومسكر، والله ـ سبحانه وتعالى ـ حرم القليل؛ لأنه يدعو إلى الكثير، وهذا موجود في جميع المسكرات‏.‏
وسئل ـ رحمه الله تعالى ـ عن الخمر والميسر هل ‏{‏فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ‏}‏ْ ‏[‏البقرة‏:‏ 219‏]‏، وما هي المنافع‏؟‏
فأجاب‏:‏
هذه الآية أول ما نزلت في الخمر، فإنهم سألوا عنها النبي صلى الله عليه وسلم فأنزل الله هذه الآية، ولم يحرمها، فأخبرهم أن فيها إثمًا وهو ما يحصل بها من ترك المأمور وفعل المحظور، وفيها منفعة وهو ما يحصل من اللذة، ومنفعة البدن، والتجارة فيها، فكان من الناس من لم يشربها، ومنهم من شرب، ثم بعد هذا شرب قوم الخمر فقاموا يصلون وهم سكارى، فخلطوا في القراءة، فأنزل الله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَقْرَبُواْ الصَّلاَةَ وَأَنتُمْ سُكَارَى حَتَّىَ
تَعْلَمُواْ مَا تَقُولُونَ‏}‏ ‏[‏النساء‏:‏ 43‏]‏، فنهاهم عن شربها قرب الصلاة، فكان منهم من تركها‏.‏ ثم بعد ذلك أنزل الله تعالى‏:‏ ‏{‏إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ‏}‏ ‏[‏المائدة‏:‏ 90‏]‏‏.‏ فحرمها الله في هذه الآية من وجوه متعددة، فقالوا‏:‏ انتهينا‏.‏ انتهينا‏.‏ ومضي حينئذ أمر النبي صلى الله عليه وسلم بإراقتها، فكسرت الدنان والظروف، ولعن عاصرها، ومعتصرها، وشاربها، وآكل ثمنها‏.
وسئل ـ رحمه الله تعالى‏:‏ هل يجوز شرب قليل ما أسكر كثيره من غير خمر العنب، كالصرماء والقمز، والمزر‏؟‏ أو لا يحرم إلا القدح الأخير‏؟‏
فأجاب‏:‏
الحمد لله، قد ثبت في الصحيحين عن أبي موسى قال‏:‏ قلت يارسول الله، أفتنا في شرابين كنا نصنعهما باليمن‏:‏ البتع وهو العسل ينبذ حتى يشتد‏.‏ والمزر وهو من الذرة ينبذ حتى يشتد، قال‏:‏ وكان رسول الله صلى الله عليه وسلم قد أعطي جوامع الكلم، فقال‏:‏ ‏(‏كل مسكر حرام‏)‏‏.‏ وعن عائشة قالت‏:‏ سألت رسول الله صلى الله عليه وسلم عن البتع، وهو نبيذ العسل، وكان أهل اليمن يشربونه، فقال‏:‏ ‏(‏كل شراب أسكر فهو حرام‏)‏‏.‏ وفي صحيح مسلم عن جابر أن رجلاً من اليمن سأل رسول الله صلى الله عليه وسلم عن شراب يشربونه بأرضهم من الذرة، يقال له‏:‏ المزر، فقال‏:‏ ‏(‏أمسكر هو‏؟‏‏)‏ قال‏:‏ نعم‏.‏ فقال‏:‏ ‏(‏كل مسكر حرام، إن على الله عهدًا لمن يشرب المسكر أن يسقيه من طينة الخبال‏)‏‏.‏ قالوا‏:‏ يارسول الله، وما طينة الخبال‏؟‏ قال‏:‏ ‏(‏عرق أهل النار، أو عصارة أهل النار‏)‏‏.‏
ففي هذه الأحاديث الصحيحة أن النبي صلى الله عليه وسلم سئل عن أشربة من غير العنب كالمزر وغيره فأجابهم بكلمة جامعة، وقاعدة عامة‏:‏ ‏(‏إن كل مسكر حرام‏)‏، وهذا يبين أنه أراد كل شراب كان جنسه مسكرًا حرام سواء سكر منه أو لم يسكر، كما في خمر العنب‏.‏ ولو أراد بالمسكر القدح الأخير فقط لم يكن الشراب كله حرامًا، ولكان بين لهم، فيقول أشربوا منه ولا تسكروا؛ ولأنه سألهم عن المزر‏:‏ ‏(‏أمسكر هو‏؟‏‏)‏‏.‏ فقالوا‏:‏ نعم‏.‏ فقال‏:‏ ‏(‏كل مسكر حرام‏)‏‏.‏ فلما سألهم‏:‏ ‏(‏أمسكر هو‏؟‏‏)‏ إنما أراد يسكر كثيره كما يقال‏:‏ الخبز يشبع، والماء يروي، وإنما يحصل الري والشبع بالكثير منه لا بالقليل‏.‏ كذلك المسكر إنما يحصل السكر بالكثير منه، فلما قالوا له‏:‏ هو مسكر‏.‏ قال‏:‏ ‏(‏كل مسكر حرام‏)‏، فبين أنه أراد بالمسكر كما يراد بالمشبع والمروي ونحوهما، ولم يرد آخر قدح، وفي صحيح مسلم عن عبد الله بن عمر عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏كل مسكر خمر، وكل خمر حرام‏)‏‏.‏ وفي لفظ‏:‏ ‏(‏كل مسكر حرام‏)‏‏.‏ ومن تأوله على القدح الأخير لا يقول‏:‏ إنه خمر، والنبي صلى الله عليه وسلم جعل كل مسكر حرامًا‏.‏
وفي السنن عن النعمان بن بشير قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏إن من الحنطة خمرًا، ومن الشعير خمرًا، ومن الزبيب خمرًا، ومن العسل خمرًا‏)‏‏.‏ وفي الصحيح أن عمر بن الخطاب قال على منبر النبي صلى الله عليه وسلم‏:‏ أما بعد، أيها الناس إنه نزل تحريم الخمر، وهي من خمسة أشياء‏:‏ من العنب، والتمر، والعسل، والحنطة، والشعير، والخمر‏:‏ ما خامر العقل‏.‏ والأحاديث في هذا الباب كثيرة عن النبي صلى الله عليه وسلم تبين أن الخمر التي حرمها اسم لكل مسكر، سواء كان من العسل، أو التمر، أو الحنطة، أو الشعير، أو لبن الخيل، أو غير ذلك‏.‏ وفي السنن عن عائشة قالت‏:‏ قال رسول الله صلى الله عليه و سلم ‏(‏كل مسكر حرام، وما أسكر الفرق منه فملء الكف منه حرام‏)‏‏.‏ قال الترمذي‏:‏ حديث حسن، وقد روي أهل السنن عن النبي صلى الله عليه وسلم‏:‏ ‏(‏ما أسكر كثيره فقليله حرام‏)‏ من حديث جابر، وابن عمر، وعمرو ابن شعيب، عن أبيه، عن جده، وغيرهم، وصححه الدارقطني وغيره، وهذا الذي عليه جماهير أئمة المسلمين من الصحابة، والتابعين، وأئمة الأمصار، والآثار‏.‏
ولكن بعض علماء المسلمين سمعوا أن النبي صلى الله عليه وسلم رخص في النبيذ، وأن الصحابة كانوا يشربون النبيذ، فظنوا أنه المسكر، وليس كذلك، بل النبيذ الذي شربه النبي صلى الله عليه وسلم والصحابة هو أنهم كانوا ينبذون التمر أو الزبيب أو نحو ذلك في الماء حتى يحلو، فيشربه أول يوم، وثاني يوم، وثالث يوم، ولا يشربه بعد ثلاث؛ لئلا تكون الشدة قد بدت فيه، وإذا اشتد قبل ذلك لم يشرب‏.‏ وقد روي أهل السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ليشربن ناس من أمتى الخمر يسمونها بغير اسمها‏)‏‏.‏ وروي هذا عن النبي صلى الله عليه وسلم من أربعة أوجه، وهذا يتناول من شرب هذه الأشربة التي يسمونها الصرما وغير ذلك، والأمر في ذلك واضح؛ فإن خمر العنب قد أجمع المسلمون على تحريم قليلها وكثيرها، ولا فرق في الحس ولا العقل بين خمر العنب والتمر والزبيب والعسل؛ فإن هذا يصد عن ذكر الله وعن الصلاة، وهذا يصد عن ذكر الله وعن الصلاة، وهذا يوقع العداوة والبغضاء، وهذا يوقع العداوة والبغضاء‏.‏
والله ـ سبحانه ـ قد أمر بالعدل والاعتبار، وهذا هو القياس الشرعي وهو التسوية بين المتماثلين، فلا يفرق الله ورسوله بين شراب مسكر وشراب مسكر فيبيح قليل هذا ولا يبيح قليل هذا، بل يسوي بينهما، وإذا كان قد حرم القليل من أحدهما حرم القليل منهما، فإن القليل يدعو إلى الكثير، وأنه ـ سبحانه ـ أمر باجتناب الخمر؛ ولهذا يؤمر بإراقتها، ويحرم اقتناؤها، وحكم بنجاستها، وأمر بجلد شاربها، كل ذلك حسمًا لمادة الفساد، فكيف يبيح القليل من الأشربة المسكرة‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن نبيذ التمر، والزبيب، والمزر، والسوينة التي تعمل من الجزر، والذي يعمل من العنب، يسمي النصوح‏:‏ هل هو حلال‏؟‏ وهل يجوز استعمال شيء من هذا، أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، كل شراب مسكر فهو خمر، فهو حرام بسنة رسول الله صلى الله عليه وسلم المستفيضة عنه باتفاق الصحابة، كما ثبت عنه في الصحيح من حديث أبي موسى‏:‏ أنه سئل عن شراب يصنع من الذرة يقال له‏:‏ المزر، وشراب يصنع من العسل يقال له‏:‏ البتع، وكان قد أوتي النبي صلى الله عليه وسلم جوامع الكلم، فقال‏:‏ ‏(‏كل مسكر حرام‏)‏‏.‏ وفي الصحيحين عن عائشة عنه أنه قال‏:‏ ‏(‏كل شراب أسكر فهو حرام‏)‏، وفي الصحيح عن ابن عمر عنه أنه قال‏:‏ ‏(‏كل مسكر خمر، وكل مسكر حرام‏)‏، وفي لفظ الصحيح‏:‏ ‏(‏كل مسكر خمر، وكل خمر حرام‏)‏، وفي السنن عنه أنه قال‏:‏ ‏(‏ما أسكر كثيره فقليله حرام‏)‏، وقد صحح ذلك غير واحد من الحفاظ‏.‏
والله ـ عز وجل ـ حرم عصير العنب النيئ إذا غلا واشتد وقذف بالزبد، لما فيه من الشدة المطربة التي تصد عن ذكر الله وعن الصلاة، وتوقع العداوة والبغضاء، وكل ما كانت فيه هذه الشدة المطربة فهو خمر من أي مادة كان‏:‏ من الحبوب، والثمار، وغير ذلك‏.‏ وسواء كان نيئًا أو مطبوخًا، لكنه إذا طبخ حتى ذهب ثلثاه وبقي ثلثه لم يبق مسكرًا، اللهم إلا أن يضاف إليه أفاويه أو نوع آخر‏.‏
والأصل في ذلك أن كل ما أسكر فهو حرام وهذا مذهب جماهير العلماء الأئمة، كما قال الشافعي وأحمد وغيرهم، وهذا المسكر يوجب الحد على شاربه، وهو نجس عند الأئمة‏.‏
وكذلك الحشيشة المسكرة يجب فيها الحد، وهي نجسة في أصح الوجوه، وقد قيل‏:‏ إنها طاهرة، وقيل‏:‏ يفرق بين يابسها ومائعها، والأول الصحيح؛ لأنها تسكر بالاستحالة كالخمر النيئ، بخلاف ما لا يسكر بل يغيب العقل كالبنج، أو يسكر بعد الاستحالة كجوزة الطيب، فإن ذلك ليس بنجس‏.‏ ومن ظن أن الحشيشة لا تسكر وإنما تغيب العقل بلا لذة فلم يعرف حقيقة أمرها، فإنه لولا ما فيها من اللذة لم يتناولوها ولا أكلوها، بخلاف البنج ونحوه مما لا لذة فيه‏.‏ والشارع فرق في المحرمات بين ما تشتهيه النفوس وما لا تشتهيه النفوس كالدم والميتة اكتفي فيها بالزاجر الشرعي، فجعل العقوبة فيه التعزير‏.‏ وأما ما تشتهيه النفوس فجعل فيه مع الزاجر الشرعي زاجرًا طبيعيا وهو الحد، والحشيشة من هذا الباب‏.‏
وسئل ـ رحمه الله ـ عن النصوح‏:‏ هل هو حلال، أم حرام‏؟‏ وهم يقولون‏:‏ إن عمر ابن الخطاب ـ رضي الله عنه ـ كان يعمله‏.‏ وصورته أن يأخذ ثلاثين رطلاً من ماء عنب، ويغلي حتى يبقي ثلثه، فهل هذه صورته‏؟‏ وقد نقل من فعل بعض ذلك أنه يسكر، وهو اليوم جهارًا في الأسكندرية ومصر، ونقول لهم‏:‏ هو حرام، فيقولون‏:‏ كان على زمن عمر، ولو كان حرامًا لنهي عنه‏.‏
فأجاب‏:‏
الحمد لله، قد ثبت بالنصوص المستفيضة عن النبي صلى الله عليه وسلم في الصحاح والسنن والمسانيد أنه حرم كل مسكر، وجعله خمرًا، كما في صحيح مسلم عن ابن عمر، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏كل مسكر خمر، وكل خمر حرام‏)‏، وفي لفظ‏:‏ ‏(‏كل مسكر حرام‏)‏، وفي الصحيحين عن عائشة عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏كل شراب أسكر فهو حرام‏)‏‏.‏ وفي الصحيحين عن أبي موسى، عن النبي صلى الله عليه وسلم‏:‏ أنه سئل عن شراب العسل، يسمي المزر، وكان قد أوتي جوامع الكلم، فقال‏:‏ ‏(‏كل مسكر حرام‏)‏‏.‏ وفي الصحيحين عن عمر بن الخطاب أنه قال على المنبر ـ منبر النبي صلى الله عليه وسلم ـ إن الله حرم الخمر، وهي من خمسة أشياء‏:‏ من الحنطة، والشعير، والعنب، والتمر، والزبيب، والخمر ما خامر العقل‏.‏ و هو في السنن مسند عن ابن عمر، عن النبي صلى الله عليه وسلم‏.‏ وروي عنه من غير وجه أنه قال‏:‏ ‏(‏ما أسكر كثيره فقليله حرام‏)‏، وقد صححه طائفة من الحفاظ‏.‏ والأحاديث في ذلك كثيرة‏.‏
فذهب أهل الحجاز، واليمن، ومصر، والشام، والبصرة، وفقهاء الحديث‏:‏ كمالك، والشافعي، وأحمد بن حنبل، وغيرهم‏:‏ أن كل ما أسكر كثيره فقليله حرام، وهو خمر عندهم من أي مادة كانت، من الحبوب، والثمار، وغيرها، سواء كان من العنب، أو التمر، أو الحنطة، أو الشعير، أو لبن الخيل، أو غير ذلك، وسواء كان نيا أو مطبوخًا، وسواء ذهب ثلثاه، أو ثلثه، أو نصفه، أو غير ذلك، فمتى كان كثيره مسكرًا حرم قليله بلا نزاع بينهم‏.‏
ومع هذا فهم يقولون بما ثبت عن عمر‏:‏ فإن عمر ـ رضي الله عنه ـ لما قدم الشام، وأراد أن يطبخ للمسلمين شرابًا لا يسكر كثيره طبخ العصير حتى ذهب ثلثاه وبقي ثلثه، وصار مثل الرب، فأدخل فيه أصبعه فوجده غليظًا، فقال‏:‏ كأنه الطلا‏.‏ يعني‏:‏ الطلا الذي يطلي به الإبل، فسموا ذلك الطلا، فهذا الذي أباحه عمر لم يكن يسكر، وذكر ذلك أبو بكر عبد العزيز بن جعفر ـ صاحب الخلال ـ أنه مباح بإجماع المسلمين، وهذا بناء على أنه لا يسكر ولم يقل أحد من الأئمة المذكورين إنه يباح مع كونه مسكرًا‏.‏
ولكن نشأت شبهة من جهة أن هذا المطبوخ قد يسكر؛ لأشياء إما لأن طبخه لم يكن تامًا، فإنهم ذكروا صفة طبخه أنه يغلي عليه أولاً حتى يذهب وسخه، ثم يغلي عليه بعد ذلك حتى يذهب ثلثاه، فإذا ذهب ثلثاه والوسخ فيه كان الذاهب منه أقل من الثلثين؛ لأن الوسخ يكون حينئذ من غير الذاهب‏.‏ وإما من جهة أنه قد يضاف إلى المطبوخ من الأفاويه وغيرها ما يقويه ويشده حتى يصير مسكرًا، فيصير بذلك من باب الخليطين، وقد استفاض عن النبي صلى الله عليه وسلم أنه نهي عن الخليطين لتقوية أحدهما صاحبه، كما نهي عن خليط التمر والزبيب، وعن الرطب والتمر، ونحو ذلك‏.‏
وللعلماء نزاع في الخليطين، إذا لم يسكر، كما تنازع العلماء في نبيذ الأوعية التي لا يشتد ما فيها بالغليان، وكما تنازعوا في العصير والنبيذ بعد ثلاث‏.‏ وأما إذا صار الخليطان من المسكر فإنه حرام باتفاق هؤلاء الأئمة‏.‏ فالذي أباحه عمر من المطبوخ كان صرفا، فإذا خلطه بما قواه وذهب ثلثاه لم يكن ذلك ما أباحه عمر‏.‏ وربما يكون لبعض البلاد طبيعة يسكر فيها ما ذهب ثلثاه فيحرم إذا أسكر، فإن مناط التحريم هو السكر باتفاق الأئمة‏.‏ ومن قال‏:‏ إن عمر أو غيره من الصحابة أباح مسكرًا فقد كذب عليهم‏.‏
وسئل ـ رحمه الله تعالى ـ عمن قال‏:‏ إن خمر العنب والحشيشة يجوز بعضه إذا لم يسكر في مذهب الإمام أبي حنيفة‏:‏ فهل هو صادق في هذه الصورة، أم كاذب في نقله‏؟‏ ومن استحل ذلك‏:‏ هل يكفر، أم لا‏؟‏ وذكر أن قليل المزر يجوز شربه فهل حكمه حكم خمر العنب في مذهب الإمام أبي حنيفة‏؟‏ أم له حكم آخر كما ادعاه هذا الرجل‏؟‏
فأجاب‏:‏
الحمد لله، أما الخمر التي هي عصيرالعنب الذي إذا غلا واشتد وقذف بالزبد فيحرم قليلها وكثيرها باتفاق المسلمين، ومن نقل عن أبي حنيفة إباحة قليل ذلك فقد كذب، بل من استحل ذلك فإنه يستتاب فإن تاب وإلا قتل، ولو استحل شرب الخمر بنوع شبهة وقعت لبعض السلف أنه ظن أنها إنما تحرم على العامة، لا على الذين آمنوا وعملوا الصالحات، فاتفق الصحابة ـ كعمر وعلى وغيرهما ـ على أن مستحل ذلك يستتاب، فإن أقر بالتحريم جلد، وإن أصر على استحلالها قتل‏.‏
بل وأبو حنيفة يحرم القليل والكثير من أشربة أخر، وإن لم يسمها خمرًا، كنبيذ التمر، والزبيب النيئ، فإنه يحرم عنده قليله وكثيره إذا كان مسكرًا، وكذلك المطبوخ من عصير العنب الذي لم يذهب ثلثاه فإنه يحرم عنده قليله إذا كان كثيره يسكر، فهذه الأنواع الأربعة تحرم عنده قليلها وكثيرها، وإن لم يسكر منها‏.‏
وإنما وقعت الشبهة في سائر المسكر كالمزر الذي يصنع من القمح ونحوه، فالذي عليه جماهير أئمة المسلمين كما في الصحيحين عن أبي موسى الأشعري أن أهل اليمن قالوا يارسول الله‏:‏ إن عندنا شرابًا يقال له البتع من العسل، وشرابًا من الذرة يقال له‏:‏ المزر وكان النبي صلى الله عليه وسلم قد أوتي جوامع الكلم فقال‏:‏ ‏(‏كل مسكر فهو حرام‏)‏، وفي الصحيحين عن عائشة عنه أنه قال‏:‏ ‏(‏كل شراب أسكر فهو حرام‏)‏، وفي الصحيح ـ أيضًا ـ عن ابن عمر أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏كل مسكر خمر، وكل مسكر حرام‏)‏، وفي السنن من غير وجه عنه أنه قال‏:‏ ‏(‏ما أسكر كثيره فقليله حرام‏)‏، واستفاضت الأحاديث بذلك‏.‏
فإن الله لما حرم الخمر لم يكن لأهل مدينة النبي صلى الله عليه وسلم شراب يشربونه إلا من التمر، فكانت تلك خمرهم، وجاء عن النبي صلى الله عليه وسلم‏:‏ أنه كان يشرب النبيذ والمراد به النبيذ الحلو، وهو أن يوضع التمر أو الزبيب في الماء حتى يحلو ثم يشربه، وكان النبي صلى الله عليه وسلم قد نهاهم أن ينتبذوا في القرع والخشب والحجر والظرف المزفت؛ لأنهم إذا انتبذوا فيها دب السكر وهم لا يعلمون فيشرب الرجل مسكرًا، ونهاهم عن الخليطين من التمر والزبيب جميعًا؛ لأن أحدهما يقوي الآخر، ونهاهم عن شرب النبيذ بعد ثلاث؛ لأنه قد يصير فيه السكر والإنسان لا يدري‏.‏ كل ذلك مبالغة منه صلى الله عليه وسلم‏.‏ فمن اعتقد من العلماء أن النبيذ الذي أرخص فيه يكون مسكرًا ـ يعني من نبيذ العسل، والقمح، ونحو ذلك ـ فقال‏:‏ يباح أن يتناول منه ما لم يسكر، فقد أخطأ‏.‏
وأما جماهير العلماء فعرفوا أن الذي أباحه هو الذي لا يسكر، وهذا القول هو الصحيح في النص، والقياس‏.‏ أما النص‏:‏ فالأحاديث الكثيرة فيه‏.‏ وأما القياس‏:‏ فلأن جميع الأشربة المسكرة متساوية في كونها تسكر، والمفسدة الموجودة في هذا موجودة في هذا، والله صلىـ تعالى ـ لا يفرق بين المتماثلين بل التسوية بين هذا وهذا من العدل والقياس الجلي، فتبين أن كل مسكر خمر حرام، والحشيشة المسكرة حرام، ومن استحل السكر منها فقد كفر، بل هي في أصح قولي العلماء نجسة كالخمر، فالخمر كالبول، والحشيشة كالعذرة‏.‏
وقال شيخ الإسلام أحمد بن عبد الحليم بن تيمية‏:‏
فصل
وأما الحشيشة الملعونة المسكرة، فهي بمنزلة غيرها من المسكرات والمسكر منها حرام باتفاق العلماء، بل كل ما يزيل العقل فإنه يحرم أكله ولو لم يكن مسكرًا، كالبنج، فإن المسكر يجب فيه الحد، وغير المسكر يجب فيه التعزير‏.‏
وأما قليل الحشيشة المسكرة، فحرام عند جماهير العلماء، كسائر القليل من المسكرات، وقول النبي صلى الله عليه وسلم‏:‏ ‏(‏كل مسكر خمر، وكل خمر حرام‏)‏، يتناول ما يسكر‏.‏ ولا فرق بين أن يكون المسكر مأكولاً، أو مشروبًا، أو جامدًا، أو مائعًا‏.‏ فلو اصطبغ كالخمر كان حرامًا، ولو أماع الحشيشة وشربها كان حرامًا‏.‏ ونبينا صلى الله عليه وسلم بعث بجوامع الكلم فإذا قال كلمة جامعة كانت عامة في كل ما يدخل في لفظها ومعناها، سواء كانت الأعيان موجودة في زمانه أو مكانه، أو لم تكن‏.‏
فلما قال‏:‏ ‏(‏كل مسكر حرام‏)‏، تناول ذلك ما كان بالمدينة من خمر التمر وغيرها، وكان يتناول ما كان بأرض اليمن من خمر الحنطة والشعير والعسل وغير ذلك، ودخل في ذلك ما حدث بعده من خمر لبن الخيل الذي يتخذه الترك ونحوهم‏.‏ فلم يفرق أحد من العلماء بين المسكر من لبن الخيل، والمسكر من الحنطة والشعير، وإن كان أحدهما موجودًا في زمنه كان يعرفه، والآخر لم يكن يعرفه؛ إذ لم يكن بأرض العرب من يتخذ خمرًا من لبن الخيل‏.‏
وهذه الحشيشة فإن أول ما بلغنا أنها ظهرت بين المسلمين في أواخر المائة السادسة وأوائل السابعة، حيث ظهرت دولة التتر، وكان ظهورها مع ظهور سيف جنكسخان، لما أظهر الناس ما نهاهم الله ورسوله عنه من الذنوب سلط الله عليهم العدو، وكانت هذه الحشيشة الملعونة من أعظم المنكرات، وهي شر من الشراب المسكر من بعض الوجوه، والمسكر شر منها من وجه آخر، فإنها مع أنها تسكر آكلها حتى يبقى مصطولاً تورث التخنيث والديوثة، وتفسد المزاج، فتجعل الكبير كالسفنجة وتوجب كثرة الأكل، وتورث الجنون، وكثير من الناس صار مجنونًا بسبب أكلها‏.‏
ومن الناس من يقول‏:‏ إنها تغير العقل فلا تسكر كالبنج، وليس كذلك بل تورث نشوة ولذة وطربًا كالخمر، وهذا هو الداعي إلى تناولها، وقليلها يدعو إلى كثيرها كالشراب المسكر، والمعتاد لها يصعب عليه فطامه عنها أكثر من الخمر، فضررها من بعض الوجوه أعظم من الخمر؛ ولهذا قال الفقهاء‏:‏ إنه يجب فيها الحد، كما يجب في الخمر‏.‏
وتنازعوا في نجاستها، على ثلاثة أوجه في مذهب أحمد وغيره، فقيل‏:‏ هي نجسة‏.‏ وقيل ليست بنجسة‏.‏ وقيل‏:‏ رطبها نجس كالخمر، ويابسها ليس بنجس‏.‏ والصحيح أن النجاسة تتناول الجميع، كما تتناول النجاسة جامد الخمر ومائعها، فمن سكر من شراب مسكر أو حشيشة مسكرة لم يحل له قربان المسجد حتى يصحو، ولا تصح صلاه حتى يعلم ما يقول، ولابد أن يغسل فمه، ويديه، وثيابه في هذا وهذا، والصلاة فرض عينية، لكن لا تقبل منه حتى يتوب أربعين يومًا، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏من شرب الخمر لم تقبل له صلاة أربعين يومًا، فإن تاب، تاب الله عليه، فإن عاد فشربها لم تقبل له صلاة أربعين يومًا، فإن تاب، تاب الله عليه، فإن عاد فشربها كان حقًا على الله أن يسقيه من طينة الخبال‏)‏، قيل‏:‏ وما طينة الخبال‏؟‏ قال‏:‏ ‏(‏عصارة أهل النار أو عرق أهل النار‏)‏‏.‏
وأما قول القائل‏:‏ إن هذه ما فيها آية ولا حديث، فهذا من جهله، فإن القرآن والحديث فيهما كلمات جامعة هي قواعد عامة، وقضايا كلية، تتناول كل ما دخل فيها، وكل ما دخل فيها فهو مذكور في القرآن والحديث باسمه العام، وإلا فلا يمكن ذكر كل شيء باسمه الخاص، فإن الله بعث محمدًا صلى الله عليه وسلم إلى جميع الخلق، وقال‏:‏ ‏{‏قُلْ يَا أَيُّهَا النَّاسُ إِنِّي رَسُولُ اللّهِ إِلَيْكُمْ جَمِيعًا‏}‏ ‏[‏الأعراف‏:‏ 158‏]‏، وقال‏:‏ ‏{‏وَمَا أَرْسَلْنَاكَ إِلَّا كَافَّةً لِّلنَّاسِ‏}‏ ‏[‏سبأ‏:‏ 28‏]‏، وقال تعالى‏:‏ ‏{‏الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَالَمِينَ نَذِيرًا ا‏}‏ ‏[‏الفرقان‏:‏ 1‏]‏، وقال‏:‏ ‏{‏وَمَا أَرْسَلْنَاكَ إِلَّا رَحْمَةً لِّلْعَالَمِينَ‏}‏ ‏[‏الأنبياء‏:‏ 107‏]‏، فاسم الناس والعالمين يدخل فيه العرب وغير العرب من الفرس والروم، والهند والبربر، فلو قال قائل‏:‏ إن محمدًا ما أرسل إلى الترك والهند والبربر؛ لأن الله لم يذكرهم في القرآن كان جاهلاً، كما لو قال‏:‏ إن الله لم يرسله إلى بني تميم، وبني أسد وغطفان، وغير ذلك من قبائل العرب، فإن الله لم يذكر هذه القبائل بأسمائها الخاصة، وكما لو قال‏:‏ إن الله لم يرسله إلى أبي جهل وعتبة، وشيبة، وغيره من قريش؛ لأن الله لم يذكرهم بأسمائهم الخاصة في القرآن‏.‏
وكذلك لما قال‏:‏ ‏{‏إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَانِ‏}‏ ‏[‏المائدة‏:‏ 90‏]‏، دخل في الميسر الذي لم تعرفه العرب ولم يعرفه النبي صلى الله عليه وسلم، وكل الميسر حرام باتفاق المسلمين، وإن لم يعرفه النبي صلى الله عليه وسلم كاللعب بالشطرنج وغيره بالعوض فإنه حرام بإجماع المسلمين، وهو الميسر الذي حرمه الله، ولم يكن على عهد النبي صلى الله عليه وسلم‏.‏ والنرد ـ أيضًا ـ من الميسر الذي حرمه الله، وليس في القرآن ذكر النرد والشطرنج باسم خاص؛ بل لفظ الميسر يعمها وجمهور العلماء على أن النرد والشطرنج محرمان بعوض وغير عوض‏.‏
وكذلك قوله‏:‏ ‏{‏لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَـكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ‏}‏ إلى قوله‏:‏ ‏{‏إِذَا حَلَفْتُمْ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏، وقوله‏:‏ ‏{‏قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏، تناول كل أيمان المسلمين التي كانوا يحلفون بها على عهد النبي صلى الله عليه وسلم والتي صاروا يحلفون بها بعد، فلو حلف بالفارسية والتركية والهندية والبربرية باسم الله ـ تعالى ـ بتلك اللغة انعقدت يمينه، ووجبت عليه الكفارة إذا حنث باتفاق العلماء، مع أن اليمين بهذه اللغات لم تكن من أيمان المسلمين على عهد رسول الله صلى الله عليه وسلم، وهذا بخلاف من حلف بالمخلوقات ـ كالحلف بالكعبة والملائكة، والمشايخ، والملوك، وغير ذلك ـ فإن هذه ليست من أيمان المسلمين، بل هي شرك، كما قال صلى الله عليه وسلم‏:‏ ‏(‏من حلف بغير الله فقد أشرك‏)‏‏.‏
وكذلك قال تعالى‏:‏ ‏{‏فَلَمْ تَجِدُواْ مَاء فَتَيَمَّمُواْ صَعِيدًا‏}‏ ‏[‏النساء‏:‏ 43‏]‏، يعم كل ما يسمي صعيدًا، ويعم كل ماء‏:‏ سواء كان من المياه الموجودة في زمن النبي صلى الله عليه وسلم أو مما حدث بعده، فلو استخرج قوم عيونًا وكان فيها ماء متغير اللون والريح والطعم وأصل الخلقة، وجب الاغتسال به بلا نزاع نعرفه بين العلماء، وإن لم تكن تلك المياه معروفة عند المسلمين على عهد النبي صلى الله عليه وسلم كما قال تعالى‏:‏ ‏{‏فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ‏}‏ ‏[‏التوبة‏:‏ 5‏]‏، فدخل فيه كل مشرك من العرب وغير العرب، كمشركي الترك، والهند، والبربر، وإن لم يكن هؤلاء ممن قتلوا على عهد النبي صلى الله عليه وسلم‏.‏
وكذلك قوله تعالى‏:‏ ‏{‏قَاتِلُواْ الَّذِينَ لاَ يُؤْمِنُونَ بِاللّهِ وَلاَ بِالْيَوْمِ الآخِرِ وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللّهُ وَرَسُولُهُ وَلاَ يَدِينُونَ دِينَ الْحَقِّ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ حَتَّى يُعْطُواْ الْجِزْيَةَ عَن يَدٍ وَهُمْ صَاغِرُونَ‏}‏ ‏[‏التوبة‏:‏ 29‏]‏، يدخل فيه جميع أهل الكتاب، وإن لم يكونوا ممن قتلوا على عهد النبي صلى الله عليه وسلم، فإن الذين قتلوا على زمانه كانوا من نصاري العرب والروم، وقاتل اليهود قبل نزول هذه الآية، وقد دخل فيها النصاري من القبط، والحبشة، والجركس، والأل، واللاص، والكرج، وغيرهم ـ فهذا وأمثاله نظير عموم القرآن لكل ما دخل في لفظه ومعناه، وإن لم يكن باسمه الخاص‏.‏
ولو قدر بأن اللفظ لم يتناوله وكان في معنى ما في القرآن والسنة ألحق به بطريق الاعتبار والقياس، كما دخل اليهود والنصاري والفرس في عموم الآية ودخلت جميع المسكرات في معنى خمر العنب، وأنه بعث محمدًا صلى الله عليه وسلم بالكتاب والميزان، ليقوم الناس بالقسط والكتاب‏:‏ القرآن‏.‏ والميزان‏:‏ العدل‏.‏ والقياس الصحيح هو من العدل؛ لأنه لا يفرق بين المتماثلين، بل سوي بينهما، فاستوت السيئات في المعنى الموجب للتحريم، لم يخص أحدها بالتحريم دون الآخر، بل من العدل أن يسوي بينهما، ولو لم يسو بينهما كان تناقضًا، وحكم الله ورسوله منزه عن التناقض‏.‏ ولو أن الطبيب حمي المريض عن شيء لما فيه من الضرر وأباحه له لخرج عن قانون الطب‏.‏ والشرع طب القلوب، والأنبياء أطباء القلوب والأديان، ولابد إذا أحل الشرع شيئا منه أن يخص هذا بما يفرق به بينه وبين هذا، حتى يكون فيه معنى خاص بما حرمه دون ما أحله‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عمن يأكل الحشيشة ما يجب عليه‏؟‏
فأجاب‏:‏
الحمد لله، هذه الحشيشة الصلبة حرام، سواء سكر منها أو لم يسكر، والسكر منها حرام باتفاق المسلمين، ومن استحل ذلك وزعم أنه حلال فإنه يستتاب، فإن تاب وإلا قتل مرتدًا، لا يصلى عليه، ولا يدفن في مقابر المسلمين، وأما إن اعتقد ذلك قربة، وقال‏:‏ هي لقيمة الذِّكر والفكر، وتحرك العزم الساكن إلى أشرف الأماكن، وتنفع في الطريق، فهو أعظم وأكبر، فإن هذا من جنس دين النصاري الذين يتقربون بشرب الخمر، ومن جنس من يعتقد الفواحش قربة وطاعة، قال الله تعالى‏:‏ ‏{‏وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ‏}‏ ‏[‏الأعراف‏:‏ 28‏]‏، ومن كان يستحل ذلك جاهلاً وقد سمع بعض الفقهاء يقول‏:‏
حرموها من غير عقل ونقل ** وحــرام تحـــريم غــير الحــرام
فإنه ما يعرف الله ورسوله، وأنها محرمة، والسكر منها حرام بالإجماع‏.‏ وإذا عرف ذلك ولم يقر بتحريم ذلك، فإنه يكون كافرًا مرتدًا، كما تقدم‏.‏ وكل ما يغيب العقل فإنه حرام وإن لم تحصل به نشوة ولا طرب، فإن تغيب العقل حرام بإجماع المسلمين‏.‏ وأما تعاطي البنج الذي لم يسكر، ولم يغيب العقل، ففيه التعزير‏.‏
وأما المحققون من الفقهاء فعلموا أنها مسكرة، وإنما يتناولها الفجار، لما فيها من النشوة والطرب، فهي تجامع الشراب المسكر في ذلك، والخمر توجب الحركة والخصومة، وهذه توجب الفتور والذلة، وفيها مع ذلك من فساد المزاج والعقل، وفتح باب الشهوة، وما توجبه من الدياثة، مما هي من شر الشراب المسكر، وإنما حدثت في الناس بحدوث التتار‏.‏
وعلى تناول القليل منها والكثير حد الشرب، ثمانون سوطًا، أو أربعون‏.‏ إذا كان مسلمًا يعتقد تحريم المسكر، ويغيب العقل‏.‏
وتنازع الفقهاء في نجاستها، على ثلاثة أقوال‏:‏ أحدها‏:‏ أنها ليست نجسة‏.‏ والثاني‏:‏ أن مائعها نجس، وأن جامدها طاهر‏.‏ والثالث ـ وهو الصحيح ـ‏:‏ أنها نجسة كالخمر، فهذه تشبه العذرة، وذلك يشبه البول، وكلاهما من الخبائث التي حرمها الله ورسوله‏.‏ ومن ظهر منه أكل الحشيشة فهو بمنزلة من ظهر منه شرب الخمر، وشر منه من بعض الوجوه، ويهجر، ويعاقب على ذلك، كما يعاقب هذا، للوعيد الوارد في الخمر، مثل قوله صلى الله عليه وسلم‏:‏ ‏(‏لعن الله الخمر، وشاربها، وساقيها، وبائعها، ومبتاعها، وحاملها، وآكل ثمنها‏)‏، ومثل قوله‏:‏ ‏(‏من شرب الخمر لم يقبل الله له صلاة أربعين يومًا، فإن تاب، تاب الله عليه، فإن عاد وشربها لم يقبل الله له صلاة أربعين يومًا، فإن تاب، تاب الله عليه، وإن عاد فشربها لم يقبل الله له صلاة أربعين يومًا، فإن تاب، تاب الله عليه، وإن عاد فشربها في الثالثة أو الرابعة كان حقًا على الله أن يسقيه من طينة الخبال‏)‏، وهي عصارة أهل النار، وقد ثبت عنه في الصحيح ـ أنه صلى الله عليه وسلم قال‏:‏ ‏(‏كل مسكر حرام‏)‏، وسئل عن هذه الأشربة وكان قد أوتي جوامع الكلم فقال صلى الله عليه وسلم‏:‏ ‏(‏كل مسكر حرام‏)‏‏.‏
وسئل ـ رحمه الله تعالى ـ عما يجب على آكل الحشيشة، ومن ادعي أن أكلها جائز حلال مباح‏.‏
فأجاب‏:‏
أكل هذه الحشيشة الصلبة حرام، وهي من أخبث الخبائث المحرمة، وسواء أكل منها قليلاً أو كثيرًا، لكن الكثير المسكر منها حرام باتفاق المسلمين، ومن استحل ذلك فهو كافر يستتاب، فإن تاب وإلا قتل كافرًا مرتدًا، لا يغسل، ولا يصلى عليه، ولا يدفن بين المسلمين‏.‏ وحكم المرتد شر من حكم اليهودي والنصراني، سواء اعتقد أن ذلك يحل للعامة أو للخاصة الذين يزعمون أنها لقمة الفكر والذكر، وأنها تحرك العزم الساكن إلى أشرف الأماكن، وأنهم لذلك يستعملونها‏.‏
وقد كان بعض السلف ظن أن الخمر تباح للخاصة، متأولاً قوله تعالى‏:‏ ‏{‏لَيْسَ عَلَى الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُواْ إِذَا مَا اتَّقَواْ وَّآمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ ثُمَّ اتَّقَواْ وَّآمَنُواْ ثُمَّ اتَّقَواْ وَّأَحْسَنُواْ‏}‏ ‏[‏المائدة‏:‏ 93‏]‏، فلما رفع أمرهم إلى عمر بن الخطاب وتشاور الصحابة فيهم اتفق عمر وعلى وغيرهما من علماء الصحابة ـ رضي الله عنهم ـ على أنهم إن أقروا بالتحريم جلدوا، وإن أصروا على الاستحلال قتلوا‏.‏ وهكذا حشيشة العشب من اعتقد تحريمها وتناولها فإنه يجلد الحد ثمانين سوطًا، أو أربعين‏.‏ هذا هو الصواب‏.‏ وقد توقف بعض الفقهاء في الجلد؛ لأنه ظن أنها مزيلة للعقل، غير مسكرة، كالبنج ونحوه مما يغطي العقل من غير سكر، فإن جميع ذلك حرام باتفاق المسلمين‏:‏ إن كان مسكرًا ففيه جلد الخمر، وإن لم يكن مسكرًا ففيه التعزير بما دون ذلك، ومن اعتقد حل ذلك كفر وقتل‏.‏
والصحيح أن الحشيشة مسكرة كالشراب، فإن آكليها ينشون بها، ويكثرون تناولها، بخلاف البنج وغيره، فإنه لا ينشي، ولا يشتهي‏.‏ وقاعدة الشريعة أن ما تشتهيه النفوس من المحرمات كالخمر والزنا ففيه الحد، ومالا تشتهيه كالميتة ففيه التعزير‏.‏ والحشيشة مما يشتهيها آكلوها، ويمتنعون عن تركها، ونصوص التحريم في الكتاب والسنة على من يتناولها كما يتناول غير ذلك، وإنما ظهر في الناس أكلها قريبًا من نحو ظهور التتار، فإنها خرجت، وخرج معها سيف التتار‏.‏
وسئل ـ رحمه الله ـ عمن يأخذ شيئا من العنب، ويضيف إليه أصنافًا من العطر ثم يغليه إلى أن ينقص الثلث، ويشرب منه لأجل الدواء، ومتى أكثر شربه أسكر‏.‏
فأجاب‏:‏
الحمد لله، متى كان كثيره يسكر فهو حرام، وهو خمر، ويحد صاحبه، كما ثبت في الأحاديث الصحيحة عن النبي صلى الله عليه وسلم، وعليه جماهير السلف والخلف، كما في صحيح مسلم عن ابن عمر، عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏كل مسكر خمر، وكل خمر حرام‏)‏، وفي الصحيحين عن عائشة قالت‏:‏
سئل رسول الله صلى الله عليه وسلم عن البتع وهو نبيذ العسل، وكان أهل اليمن يشربونه فقال‏:‏ ‏(‏كل شراب أسكر فهو حرام‏)‏، وفي الصحيح عن أبي موسى، قال‏:‏ قلت يا رسول الله‏:‏ أفتنا في شراب كنا نصنعه في اليمن ـ البتع ـ وهو من نبيذ العسل، ينبذ حتى يشتد، فقال‏:‏ ‏(‏كل مسكر حرام‏)‏، وفي صحيح مسلم عن جابر أن رجلاً من حبشان اليمن سأل رسول الله صلى الله عليه وسلم عن شراب يصنعونه بأرضهم يقال له‏:‏ المزر‏.‏ فقال‏:‏ ‏(‏أيسكر‏؟‏‏)‏‏.‏ قال‏:‏ نعم‏.‏ فقال‏:‏ ‏(‏كل مسكر حرام، إن على الله عهدًا لمن يشرب المسكر أن يسقيه من طينة الخبال‏)‏ قالوا‏:‏ يا رسول الله، وما طينة الخبال‏؟‏ قال‏:‏ ‏(‏عرق أهل النار، أو عصارة أهل النار‏)‏، وقد روي عن النبي صلى الله عليه وسلم من وجوه متعددة‏:‏ ‏(‏ما أسكر كثيرة فقليله حرام‏)‏، وقد صحح ذلك غير واحد من الحفاظ‏.‏ والأحاديث في ذلك متعددة‏.‏
وإذا طبخ العصير حتى يذهب ثلثه أو نصفه وهو يسكر فهو حرام عند الأئمة الأربعة، بل هو خمر عند مالك والشافعي وأحمد‏.‏ وأما إن ذهب ثلثاه وبقي ثلثه، فهذا لا يسكر في العادة، إلا إذا انضم إليه ما يقويه، أو لسبب آخر‏.‏ فمتى أسكر فهو حرام بإجماع المسلمين وهو الطلاء الذي أباحه عمر بن الخطاب للمسلمين‏.‏ وأما إن أسكر بعدما طبخ وذهب ثلثاه، فهو حرام ـ أيضًا ـ عند مالك، والشافعي، وأحمد‏.‏
وسئل ـ رحمه الله تعالى ـ عن المداومة على شرب الخمر، وترك الصلاة، وما حكمه في الإصرار على ذلك‏؟‏
فأجاب‏:‏
الحمد لله، أما شارب الخمر، فيجب باتفاق الأئمة أن يجلد الحد إذا ثبت ذلك عليه، وحده أربعون جلدة، أو ثمانون جلدة‏.‏ فإن جلده ثمانين جاز باتفاق الأئمة، وإن اقتصر على الأربعين ففي الإجزاء نزاع مشهور‏.‏ فمذهب أبي حنفية ومالك وأحمد في إحدى الروايتين أنه يجب الثمانون‏.‏ ومذهب الشافعي وأحمد في الرواية الأخرى عنه أن الأربعين الثانية تعزير يرجع فيها إلى اجتهاد الإمام، فإن احتاج إلى ذلك لكثرة الشرب أو إصرار الشارب ونحو ذلك فعل، وقد كان عمر بن الخطاب يعزر بأكثر من ذلك، كما روي عنه أنه كان ينفي الشارب عن بلده، ويمثل به بحلق رأسه‏.‏
وقد روي من وجوه عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏من شرب الخمر فاجلدوه، ثم إن شربها فاجلدوه، ثم إن شربها فاجلدوه، ثم إن شربها الثالثة، أو الرابعة، فاقتلوه‏)‏‏.‏ فأمر بقتل الشارب في الثالثة أو الرابعة‏.‏ وأكثر العلماء لا يوجبون القتل، بل يجعلون هذا الحديث منسوخًا، وهو المشهور من مذاهب الأئمة‏.‏ وطائفة يقولون‏:‏ إذا لم ينتهوا عن الشرب إلا بالقتل جاز ذلك، كما في حديث آخر في السنن أنه نهاهم عن أنواع من الأشربة قال‏:‏ ‏(‏فإن لم يدعوا ذلك فاقتلوهم‏)‏‏.‏ والحق ما تقدم‏.‏ وقد ثبت في الصحيح أن رجلاً كان يدعي حمارًا، وهو كان يشرب الخمر، فكان كلما شرب جلده النبي صلى الله عليه وسلم، فلعنه رجل، فقال‏:‏ لعنه الله، ما أكثر ما يؤتي به إلى النبي صلى الله عليه وسلم‏؟‏ فقال‏:‏ ‏(‏لا تلعنه؛ فإنه يحب الله ورسوله‏)‏، وهذا يقتضي أنه جلد مع كثرة شربه‏.‏
وأما تارك الصلاة فإنه يستحق العقوبة باتفاق الأئمة، وأكثرهم ـ كمالك والشافعي وأحمد ـ يقولون‏:‏ إنه يستتاب، فإن تاب وإلا قتل‏.‏ وهل يقتل كافرًا مرتدًا، أو فاسقًا كغيره من أصحاب الكبائر‏؟‏ على قولين‏.‏ فإذا لم تمكن إقامة الحد على مثل هذا فإنه يعمل معه الممكن، فيهجر، ويوبخ حتى يفعل المفروض، ويترك المحظور، ولا يكون ممن قال الله فيه‏:‏ ‏{‏فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا‏}‏ ‏[‏مريم‏:‏ 59‏]‏، مع أن إضاعتها تأخيرها عن وقتها، فكيف بتاركها‏؟‏ ‏!‏‏!‏
وسئل ـ رحمه الله ـ عن رجل عنده حجرة خلفها فلوه، فهل يجوز الشرب من لبنها، أم لا‏؟‏
فأجاب‏:‏
يجوز الشرب من لبنها؛ إذا لم يصر مسكرًا‏.‏
وسئل ـ قدس الله روحه ـ عن رجل اعتاد أن يتناول كل ليلة قبل العصر شيئا من المعاجين مدة سنين‏.‏ فسئل عن ذلك، فقال‏:‏ أري فيه أشياء من المنافع‏:‏ فهل يباح ذلك له أم لا‏؟‏
فأجاب‏:‏
إن كان ذلك يغيب العقل لم يجز له أكله، فإن كل ما يغيب العقل يحرم باتفاق المسلمين‏.‏
وسئل ـ رحمه الله ـ عن قوله صلى الله عليه وسلم‏:‏ ‏(‏من شرب الخمر فاجلدوه، فإن عاد فاجلدوه، فإن عاد فاقتلوه‏)‏‏:‏ هل لهذا الحديث أصل‏؟‏ ومن رواه‏؟‏
فأجاب‏:‏
نعم‏.‏ له أصل، وهو مروي من وجوه متعددة، وهو ثابت عند أهل الحديث، لكن أكثر العلماء يقولون‏:‏ هو منسوخ‏.‏ وتنازعوا في ناسخه، على عدة أقاويل‏.‏ ومنهم من يقول‏:‏ بل حكمه باق‏.‏ وقيل‏:‏ بل الوجوب منسوخ، والجواز باق‏.‏ وقد رواه أحمد، والترمذي، وغيرهما، ولا أعلم أحدًا قدح فيه‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عمن هش الذرة فأخذ يغلي في قدره، ثم ينزله ويعمل عليه قمحًا، ويخليه إلى بكرة، ويصفيه، فيكون مما لا يسكر في ذلك اليوم، ثم يخليه يومين أو ثلاثة بعد ذلك فيبقي يسكر‏:‏ هل يجوز أن يشرب منه في أول يوم أم لا‏؟‏
فأجاب‏:‏
يجوز شربه ما لم يسكر إلى ثلاثة أيام‏.‏ فأما إذا أسكر فإنه حرام بنص رسول الله صلى الله عليه وسلم، سواء أسكر بعد الثلاثة، أو قبل الثلاثة، ومتى أسكر حرم، فإنه ثبت عنه في الصحيح أنه قال‏:‏ ‏(‏كل مسكر خمر، وكل مسكر حرام‏)‏‏.‏
وسئل ـ رحمه الله تعالى ـ عن الخمر إذا غلي على النار ونقص الثلث‏:‏ هل يجوز استعماله، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إذا صار مسكرًا فإنه حرام تجب إراقته، ولا يحل بالطبخ، وأما إذا طبخ قبل أن يصير مسكرًا حتى ذهب ثلثاه وبقي ثلثه ولم يسكر فإنه حلال عند جماهير المسلمين‏.‏ وأما إن طبخ قبل أن يصير مسكرًا حتى ذهب ثلثه أو نصفه، فإن كان مسكرًا فإنه حرام في مذهب الأئمة الأربعة‏.‏ وإن لم يكن مسكرًا فإنه يستعمل ما لم يسكر إلى ثلاثة أيام‏.‏
وسئل ـ رحمه الله تعالى ـ عن جماعة من المسلمين رجال كهول وشبان، وهم حجاج مواظبون على أداء ما افترض عليهم من صوم، وصلاة، وعبادة‏.‏ وفيهم كبير القدر معروفون بالثقة والأمانة بين المسلمين في أقوالهم وأفعالهم، ليس عليهم شيء من ظواهر السوء والفسوق، وقد اجتمعت عقولهم وأذهانهم ورأيهم على أكل الغبيراء، وكان قولهم واعتقادهم فيها أنها معصية وسيئة، غير أنهم مع ذلك يقولون في اعتقادهم بدليل كتاب الله ـ سبحانه وتعالى ـ وهو‏:‏ ‏{‏إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّـيِّئَاتِ‏}‏ ‏[‏هود‏:‏ 114‏]‏، وذكروا ـ أيضًا ـ أنها حرام، غير أن لهم وردًا بالليل وتعبدات، ويزعمون أنها إذا حصلت نشوتها برؤوسهم تأمرهم بتلك العبادة، ولا تأمرهم بسوء ولا فاحشة، ونسبوا أنه ليس لها ضرر لأحد من خلق الله ـ تعالى ـ كالزنا وشرب الخمر والسرقة، وأنه لا يجب على من أكلها حد من الحدول، إلا أنها تتعلق بمخالفة أمر من أمور الله ـ سبحانه وتعالى ـ والله يغفر ما بين العبد وربه‏.‏ واجتمع بهم رجل صادق القول، وذكر عنهم ذلك، ووافقهم على أكلها بحكمهم عليه، وحديثهم له، واعترف على نفسه بذلك‏:‏ فهل يجب على آكلها حد شارب الخمر أم لا‏؟‏ أفتونا‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، نعم يجب على آكلها حد شارب الخمر‏.‏ وهؤلاء القوم ضلال جهال عصاة لله ولرسوله، وكفي برجل جهلا أن يعرف بأن هذا الفعل محرم، وأنه معصية لله ولرسوله، ثم يقول‏:‏ إنه تطيب له العبادة، وتصلح له حاله‏!‏‏!‏‏!‏ ويح هذا القائل‏!‏ أيظن أن الله ـ سبحانه وتعالى ـ ورسوله صلى الله عليه وسلم حرم على الخلق ما ينفعهم، ويصلح لهم‏؟‏ ‏!‏ نعم، قد يكون في الشيء منفعة وفية مضرة أكثر من منفعته فيحرمه الله ـ سبحانه وتعالى ـ لأن المضرة إذا كانت أكثر من المنفعة بقيت الزيادة مضرة محضة، وصار هذا الرجل كأنه قال لرجل‏:‏ خذ منى هذا الدرهم وأعطني دينارًا، فجهله يقول له‏:‏ هو يعطيك درهمًا فخذه، والعقل يقول‏:‏ إنما يحصل الدرهم بفوات الدينار، وهذا ضرر لا منفعة له، بل جميع ما حرمه الله ورسوله إن ثبت فيه منفعة ما فلابد أن يكون ضرره أكثر‏.‏
فهذه الحشيشة الملعونة هي وآكلوها ومستحلوها، الموجبة لسخط الله وسخط رسوله وسخط عباده المؤمنين، المعرضة صاحبها لعقوبة الله، إذا كانت كما يقوله الضالون‏:‏ من أنها تجمع الهمة، وتدعو إلى العبادة، فإنها مشتملة على ضرر في دين المرء وعقله وخلقه وطبعه أضعاف ما فيها من خير، ولا خير فيها، ولكن هي تحلل الرطوبات، فتتصاعد الأبخرة إلى الدماغ، وتورث خيالات فاسدة، فيهون على المرء ما يفعله من عبادة، ويشغله بتلك التخيلات عن إضرار الناس‏.‏ وهذه رشوة الشيطان يرشو بها المبطلين ليطيعوه فيها، بمنزلة الفضة القليلة في الدرهم المغشوش، وكل منفعة تحصل بهذا السبب فإنها تنقلب مضرة في المآل، ولا يبارك لصاحبها فيها، وإنما هذا نظير السكران بالخمر، فإنها تطيش عقله حتى يسخو بماله، ويتشجع على أقرانه، فيعتقد الغر أنها أورثته السخاء والشجاعة وهو جاهل، وإنما أورثته عدم العقل‏.‏ ومن لا عقل له لا يعرف قدر النفس والمال، فيجود بجهله، لا عن عقل فيه‏.‏
وكذلك هذه الحشيشة المسكرة إذا أضعفت العقل، وفتحت باب الخيال، تبقى العادة فيها مثل العبادات في الدين الباطل دين النصاري، فإن الراهب تجده يجتهد في أنواع العبادة لا يفعلها المسلم الحنيف، فإن دينه باطل، والباطل خفيف؛ ولهذا تجود النفوس في السماع المحرم والعشرة المحرمة بالأموال وحسن الخلق بما لا تجود به في الحق، وما هذا بالذي يبيح تلك المحارم، أو يدعو المؤمن إلى فعله؛ لأن ذلك إنما كان لأن الطبع لما أخذ نصيبه من الحظ المحرم ولم يبال بما بذله عوضًا عن ذلك، وليس في هذا منفعة في دين المرء ولا دنياه، وإنما ذلك لذة ساعة، بمنزلة لذة الزاني حال الفعل، ولذة شفاء الغضب حال القتل، ولذة الخمر حال النشوة، ثم إذا صحا من ذلك وجد عمله باطلاً، وذنوبه محيطة به، وقد نقص عليه عقله ودينه وخلقه‏.‏
وأين هؤلاء الضلال مما تورثه هذه الملعونة من قلة الغيرة، وزوال الحمية حتى يصير آكلها إما ديوثًا، وإما مأبونا، وإما كلاهما، وتفسد الأمزجة حتى جعلت خلقًا كثيرًا مجانين وتجعل الكبد بمنزلة السفنج، ومن لم يجن منهم فقد أعطته نقص العقل، ولو صحا منها، فإنه لابد أن يكون في عقله خبل، ثم إن كثيرها يسكر حتى يصد عن ذكر الله وعن الصلاة، وهي وإن كانت لا توجب قوة نفس صاحبها حتى يضارب ويشاتم، فكفي بالرجل شرًا أنها تصده عن ذكر الله وعن الصلاة إذا سكر منها، وقليلها وإن لم يسكر فهو بمنزلة قليل الخمر‏.‏ ثم إنها تورث من مهانة آكلها، ودناءة نفسه، وانفتاح شهوته، ما لا يورثه الخمر‏.‏ ففيها من المفاسد ما ليس في الخمر، وإن كان في الخمر مفسدة ليست فيها وهي الحدة، فهي بالتحريم أولى من الخمر؛ لأن ضرر آكل الحشيشة على نفسه أشد من ضرر الخمر، وضرر شارب الخمر على الناس أشد، إلا أنه في هذه الأزمان لكثرة أكل الحشيشة، صار الضرر الذي منها على الناس أعظم من الخمر، وإنما حرم الله المحارم لأنها تضر أصحابها، وإلا فلو ضرت الناس ولم تضره لم يحرمها، إذ الحاسد يضره حال المحسود، ولم يحرم الله اكتساب المعإلى لدفع تضرر الحاسد‏.‏ هذا وقد قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏كل مسكر خمر، وكل مسكر حرام‏)‏، وهذه مسكرة، ولو لم يشملها لفظ بعينها لكان فيها من المفاسد ما حرمت الخمر لأجلها، مع أن فيها مفاسد أخر غير مفاسد الخمر توجب تحريمها‏.‏ والله أعلم‏.
باب التعزير
سئل شيخ الإسلام أبو العباس عن رجل من أمراء المسلمين له مماليك، وعنده غلمان‏:‏ فهل له أن يقيم على أحدهم حدًا إذا ارتكبه‏؟‏ وهل له أن يأمرهم بواجب إذا تركوه كالصلوات الخمس ونحوها‏؟‏ وما صفة السوط الذي يعاقبهم به‏؟‏
فأجاب‏:‏
الحمد لله، الذي يجب عليه أن يأمرهم كلهم بالمعروف وينهاهم عن المنكر والبغي، وأقل ما يفعل أنه إذا استأجر أجيرًا منهم يشترط عليه ذلك، كما يشترط عليه ما يشترطه من الأعمال، ومتى خرج واحد منهم عن ذلك طرده‏.‏
وإذا كان قادرًا على عقوبتهم بحيث يقره السلطان على ذلك في العرف الذي اعتاده الناس وغيره، لا يعاقبهم على ذلك لكونهم تحت حمايته ونحو ذلك، فينبغي له أن يعزرهم على ذلك إذا لم يؤدوا الواجبات ويتركوا المحرمات إلا بالعقوبة، وهو المخاطب بذلك حينئذ، فإنه هو القادر عليه وغيره لا يقدر على ذلك، مراعاة له‏.‏ فإن لم يستطع أن يقيم هو الواجب ولم يقم غيره بالواجب، صار الجميع مستحقين العقوبة، قال النبي‏:‏ ‏(‏إن الناس إذا رأوا المنكر فلم يغيروه أوشـك أن يعمهم الله بعقاب منه‏)‏، وقال‏:‏ ‏(‏من رأى منكم منكـرًا فليغيره بيده، فإن لم يستطع فبلسانه، فـإن لم يستطع فبقلبه، وذلك أضعف الإيمان‏)‏، لاسيما إذا كان يضربهم لما يتركونه من حقوقه، فمن القبيح أن يعاقبهم على حقوقه، ولا يعاقبهم على حقوق الله‏.‏
والتأديب يكون بسوط معتدل، وضرب معتدل، ولا يضرب الوجه، وإلا المقاتل‏.‏
وسئل ـ قدس الله روحه ـ عن رجل يسفه على والديه‏:‏ فما يجب عليه‏؟‏
فأجاب‏:‏
إذا شتم الرجل أباه واعتدى عليه فإنه يجب أن يعاقب عقوبة بليغة تردعه وأمثاله عن مثل ذلك، بل وأبلغ من ذلك أنه قد ثبت عن النبي صلى الله عليه وسلم في الصحيحين أنه قال‏:‏ ‏(‏من الكبائر أن يسب الرجل والديه‏)‏‏.‏ قالوا‏:‏ وكيف يسب الرجل والديه‏؟‏ قال‏:‏ ‏(‏يسب أبا الرجل فيسب أباه، ويسب أمه فيسب أمه‏)‏‏.‏ فإذا كان النبي صلى الله عليه وسلم قد جعل من الكبائر أن يسب الرجل أبا غيره لئلا يسب أباه فكيف إذا سب هو أباه مباشرة، فهذا يستحق العقوبة التي تمنعه عن عقوق الوالدين الذي قرن الله حقهما حيث قال‏:‏ ‏{‏أَنِ اشْكُرْ لِي وَلِوَالِدَيْكَ‏}‏ ‏[‏لقمان‏:‏ 41‏]‏، وقال تعالى‏:‏ ‏{‏وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ وَبِالْوَالِدَيْنِ إِحْسَانًا إِمَّا يَبْلُغَنَّ عِندَكَ الْكِبَرَ أَحَدُهُمَا أَوْ كِلاَهُمَا فَلاَ تَقُل لَّهُمَآ أُفٍّ وَلاَ تَنْهَرْهُمَا‏}‏ ‏[‏الإسراء‏:‏ 23‏]‏، فكيف بسبهما‏؟‏ ‏!‏‏!‏
وسئل ـ رحمه الله ـ عن رجل من أكابر مقدمي العسكر معروف بالخير والدين، وكذب عليه بعض المساكين، حتى ضربه، وعلقه، وطاف به على حمار، وحبسه بعد ذلك‏:‏ هل يجب على ولي الأمر ضرب من ظلمه‏؟‏
فأجاب‏:‏
من كذب عليه وظلمه حتى فعل به ذلك، فإنه تجب عقوبته التي تزجره وأمثاله عن مثل ذلك باتفاق المسلمين، بل جمهور السلف يثبتون القصاص في مثل ذلك، فمن ضرب غيره وجرحه بغير حق فإنه يفعل به كما فعل، كما قال عمر بن الخطاب‏:‏ أيها الناس، إني لم أبعث عمإلى إليكم ليضربوا أبشاركم، ولا ليأخذوا أموالكم، ولكن ليعلموكم كتاب الله وسنة نبيكم، ويقسموا بينكم فيء كم، فلا يبلغني أن أحدًا ضربه عامله بغير حق إلا أقدته، فراجعه عمرو بن العاص في ذلك، فقاله لهم‏:‏ إن رسول الله صلى الله عليه وسلم أقاد ممن ظلمه‏.‏
وسئل ـ قدس الله روحه ـ عمن شتم رجلاً وسبه‏.‏
فأجاب‏:‏
إذا اعتدى عليه بالشتم والسب فله أن يعتدي عليه بمثل ما اعتدى عليه، فيشتمه إذا لم يكن ذلك محرمًا لعينه ـ كالكذب ـ وأما إن كان محرمًا لعينه كالقذف بغير الزنا فإنه يعزر على ذلك تعزيرًا بليغًا يردعه وأمثاله من السفهاء، ولو عزر على النوع الأول من الشتم جاز، وهو الذي يشرع إذا تكرر سفهه أو عدوانه على من هو أفضل منه‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عمن شتم رجلاً فقال له‏:‏ أنت ملعون، ولد زنا‏.‏
فأجاب‏:‏
يجب تعزيره على هذا الكلام، ويجب عليه حد القذف إن لم يقصد بهذه الكلمة ما يقصده كثير من الناس من قصدهم بهذه الكلمة أن المشتوم فعله خبيث كفعل ولد الزنا‏.‏
وسئل ـ رحمه الله ـ عن سامري ضرب مسلمًا وشتمه‏.‏
فأجاب‏:‏
تجب عقوبته عقوبة بليغة تردعه وأمثاله‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن الاستمناء‏.‏
فأجاب‏:‏
أما الاستمناء‏:‏ فالأصل فيه التحريم عند جمهور العلماء، وعلى فاعله التعزير، وليس مثل الزنا‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن الاستمناء هل هو حرام، أم لا‏؟‏
فأجاب‏:‏
أما الاستمناء باليد فهو حرام عند جمهور العلماء، وهو أصح القولين في مذهب أحمد، وكذلك يعزر من فعله‏.‏ وفي القول الآخر هو مكروه غير محرم، وأكثرهم لا يبيحونه لخوف العنت ولا غيره، ونقل عن طائفة من الصحابة والتابعين أنهم رخصوا فيه للضرورة، مثل أن يخشى الزنا فلا يعصم منه إلا به، ومثل أن يخاف إن لم يفعله أن يمرض، وهذا قول أحمد وغيره‏.‏ وأما بدون الضرورة فما علمت أحدًا رخص فيه‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل يهيج عليه بدنه فيستمنى بيده، وبعض الأوقات يلصق وركيه على ذكره وهو يعلم أن إزالة هذا بالصوم، لكن يشق عليه‏؟‏
فأجاب‏:‏
أما ما نزل من الماء بغير اختياره فلا إثم عليه فيه، لكن عليه الغسل إذا أنزل الماء الدافق‏.‏ وأما إنزاله باختياره بأن يستمني بيده، فهذا حرام عند أكثر العلماء، وهو أحد الروايتين عن أحمد، بل أظهرهما‏.‏ وفي رواية أنه مكروه، لكن إن اضطر إليه مثل أن يخاف الزنا إن لم يستمن أو يخاف المرض، فهذا فيه قولان مشهوران للعلماء، وقد رخص في هذه الحال طوائف من السلف والخلف، ونهى عنه آخرون‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل جلد ذكره بيده حتى أمنى‏:‏ فما يجب عليه‏؟‏
فأجاب‏:‏
وأما جلد الذكر باليد حتى ينزل فهو حرام عند أكثر الفقهاء مطلقًا، وعند طائفة من الأئمة حرام إلا عند الضرورة مثل أن يخاف العنت، أو يخاف المرض، أو يخاف الزنا، فالاستمناء أصلح‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل له ولد صغير فاتهم، وضرب بالمقارع، وخسر والده أربعمائة درهم، ثم وجدت السرقة فجاء صاحب السرقة وصالح المتهوم على مائتي درهم‏:‏ فهل يصح منه إبراء بغير رضي والده إذا كان تحت الحجر‏؟‏ وإذا لم يصح فما يجب في دية الضرب‏؟‏ وهل لوالده بعد إبراء الصغير أن يطالبه بضرب ولده، أم لا‏؟‏
فأجاب‏:‏
إذا كان المضروب تحت حجر أبيه لم يصح صلحه ولا إبراءة‏.‏ وما غرمه أبوه بسبب هذه التهمة الباطلة فله أن يرجع به على من غرمه إياه بعدوانه، سواء أبرأه الابن أو لم يبرئه، فالمضروب يستحق أن يضرب من طلب ضربه من المتهمين له مثل ما ضربه، إذا لم يعرف بالشر قبل ذلك‏.‏ هكذا ذكره النعمان بن بشير أن ذلك حكم الله ورسوله، رواه أبو داود وغيره، فإنه قال لقوم طلبوا منه أن يضرب رجلاً على تهمة‏:‏ إن شئتم ضربته لكم، فإن ظهر مالكم عنده وإلا ضربتكم مثل ما ضربته‏.‏ فقالوا‏:‏ هذا حكمك‏؟‏ فقال‏:‏ هذا حكم الله ورسوله‏.‏ وهذا في ضرب من لم يعرف بالشر، وأما ضرب من عرف بالشر فذاك مقام آخر‏.‏
وقد ثبت القصاص في الضرب واللطم ونحو ذلك عن الخلفاء الراشدين وغيرهم من الصحابة والتابعين‏.‏ وجاءت به سنة رسول الله صلى الله عليه وسلم ونص عليه غير واحد من الأئمة كأحمد ابن حنبل وغيره، وإن كان كثير من الفقهاء لا يرى القصاص في مثل هذا، بل يرى فيه التعزير، فالأول هو الصحيح، ولكن هل للأب أن يستوفي حق القصاص الذي لابنه‏؟‏ أم يتركه حتى يبلغ‏؟‏ هذا فيه نزاع معروف بين العلماء، وأما إن كان الابن بالغًا فله العقوبات البدنية واستبقاؤها‏.‏
باب القطع في السرقة
سئل شيخ الإسلام ـ رحمه الله ـ عن رجل سرق بيته مرارًا، ثم وجد بعد ذلك في بيته مملوك بعد أن أغلق بابه فأخذ فأقر أنه دخل البيت مختلسًا مرارًا عديدة، ولم يقر أنه أخذ شيئا‏:‏ فهل يلزمه ما عدم لهم من البيت‏؟‏ وما الحكم فيه‏؟‏
فأجاب‏:‏
هذا العبد يعاقب باتفاق المسلمين على ما ثبت عليه من دخول البيت، ويعاقب ـ أيضًا ـ عند كثير من العلماء‏.‏ فإذا أقر بما تبين أنه أخذ المال ـ مثل أن يدل على موضع المال - أو على من أعطاه إياه، ونحو ذلك، أخذ المال، وأعطى لصاحبه إن كان موجودًا، وغرمه إن كان تالفًا‏.‏
ويبنغى للمعاقب له أن يحتال عليه بما يقر به، كما يفعل الحذاق من القضاة والولاة بمن يظهر لهم فجوره حتى يعترف، وأقل ما في ذلك أن يشهد عليهم برد اليمين على المدعي، فإذا حلف رب المال حينئذ حكم لرب المال إذا حلف‏.‏ وأما الحكم لرب المال بيمينه بما ظهر من اللوث، والأمارات التي يغلب على الظن صدق المدعي، فهذا فيه اجتهاده‏.‏ وأما في النفوس فالحكم بذلك مذهب أكثر العلماء كالشافعي، وأحمد‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل له مملوك ذكر أنه سرق له قماشًا، وذكر الغلام أنه أودعه عند سيده القديم في منديل‏:‏ فهل يقبل قوله في ذلك‏؟‏ وما يلزم في ذلك‏؟‏
فأجاب‏:‏
لا يؤخذ بمجرد قول الغلام باتفاق المسلمين، سواء كان الحاكم بينهما وإلى الحرب، أو قاضي الحكم، بل الذي عليه جمهور الفقهاء في المتهم بسرقة ونحوها أن ينظر في المتهم‏:‏ فإما أن يكون معروفًا بالفجور، وإما أن يكون مجهول الحال‏.‏
فإن كان معروفًا بالبر لم يجز مطالبته ولا عقوبته‏.‏ وهل يحلف‏؟‏ على قولين للعلماء‏.‏ ومنهم من قال‏:‏ يعزر من رماه بالتهمة‏.‏
وإما أن يكون مجهول الحال فإنه يحبس حتى يكشف أمره‏.‏ قيل‏:‏ يحبس شهرًا، وقيل‏:‏ اجتهاد ولي الأمر، لما في السنن عن بهز بن حكيم، عن أبيه، عن جده‏:‏ أن رسول الله صلى الله عليه وسلم حبس في تهمة‏.‏
وإن كان قد يكون الرجل معروفًا بالفجور المناسب للتهمة، فقال طائفة من الفقهاء‏:‏ يضربه الوالي، دون القاضي‏.‏ وقد ذكر ذلك طوائف من أصحاب مالك، والشافعي، والإمام أحمد‏.‏ ومن الفقهاء من قال‏:‏ لا يضرب‏.‏ وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه أمر الزبير بن العوام أن يمس بعض المعاهدين بالعذاب لما كتم إخباره بالمال الذي كان النبي صلى الله عليه وسلم قد عاهدهم عليه، وقال له‏:‏ أين كنز حيى بن أخطب‏؟‏ فقال‏:‏ يا محمد أذهبته النفقات والحروب، فقال‏:‏ ‏(‏المال كثير، والعهد قريب من هذا‏)‏‏.‏ وقال للزبير‏:‏ دونك هذا‏.‏ فمسه الزبير بشيء من العذاب، فدلهم على المال‏.‏
وأما إذا ادعى أنه استودع المال فهذا أخف، فإن كان معروفًا بالخير لم يجز إلزامه بالمال باتفاق المسلمين، بل يحلف المدعى عليه، سواء كان الحاكم واليًا، أو قاضيًا‏.‏
وسئل ـ رحمه الله تعالى ـ عما يتعلق بالتهم في المسروقات في ولايته، فإن ترك الفحص في ذلك ضاعت الأموال، وطمعت الفساق‏.‏ وإن وكله إلى غيره ممن هو تحت يده غلب على ظنه أنه يظلم فيها، أو يتحقق أنه لا يفي بالمقصود في ذلك، وإن أقدم وسأل أو أمسك المتهومين وعاقبهم خاف الله ـ تعالى ـ في إقدامه على أمر مشكوك فيه وهو يسأل ضابطًا في هذه الصورة، وفي أمر قاطع الطريق‏.‏
فأجاب‏:‏
أما التهم في السرقة وقطع الطريق ونحو ذلك فليس له أن يفوضها إلى من يغلب على ظنه أنه يظلم فيها مع إمكان أن يقيم فيها من العدول ما يقدر عليه، وذلك أن الناس في التهم ثلاثة أصناف‏:‏
صنف معروف عند الناس بالدين والورع وأنه ليس من أهل التهم، فهذا لا يحبس، ولا يضرب، بل ولا يستحلف في أحد قولي العلماء، بل يؤدب من يتهمه فيما ذكره كثير منهم‏.‏
والثاني‏:‏ من يكون مجهول الحال لا يعرف ببر ولا فجور‏.‏ فهذا يحبس حتى يكشف عن حاله‏.‏ وقد قيل‏:‏ يحبس شهرًا‏.‏ وقيل‏:‏ يحبس بحسب اجتهاد ولي الأمر‏.‏ والأصل في ذلك ما روى أبو داود وغيره‏:‏ أن النبي صلى الله عليه وسلم حبس في تهمة، وقد نص على ذلك الأئمة، وذلك أن هذه بمنزلة ما لو ادعى عليه مدع فإنه يحضر مجلس ولى الأمر الحاكم بينهما، وإن كان في ذلك تعويقه عن أشغاله، فكذلك تعويق هذا إلى أن يعلم أمره، ثم إذا سأل عنه ووجد بارًا أطلق‏.‏
وإن وجد فاجرًا كان من الصنف الثالث وهو الفاجر الذي قد عرف منه السرقة قبل ذلك، أو عرف بأسباب السرقة مثل أن يكون معروفًا بالقمار، والفواحش التي لا تتأتى إلا بالمال، وليس له مال، ونحو ذلك، فهذا لوث في التهمة؛ ولهذا قالت طائفة من العلماء‏:‏ إن مثل هذا يمتحن بالضرب يضربه الوالى والقاضي ـ كما قال أشهب صاحب مالك وغيره ـ حتى يقر بالمال‏.‏ وقالت طائفة‏:‏ يضربه الوالى، دون القاضي، كما قال ذلك طائفة من أصحاب الشافعي وأحمد، كما ذكره القاضيان الماوردي والقاضي أبو يعلى في كتابيهما في الأحكام السلطانية، وهو قول طائفة من المالكية، كما ذكره الطرسوسي وغيره‏.‏
ثم المتولى له أن يقصد بضربه مع تقريره عقوبته على فجوره المعروف، فيكون تعزيرًا وتقريرًا، وليس على المتولي أن يرسل جميع المتهومين حتى يأتي أرباب الأموال بالبينة على من سرق، بل قد أنزل على نبيه في قصة كانت تهمة في سرقة قوله تعالى‏:‏ ‏{‏إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللّهُ وَلاَ تَكُن لِّلْخَآئِنِينَ خَصِيمًا وَاسْتَغْفِرِ اللّهِ إِنَّ اللّهَ كَانَ غَفُورًا رَّحِيمًا وَلاَ تُجَادِلْ عَنِ الَّذِينَ يَخْتَانُونَ أَنفُسَهُمْ إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ خَوَّانًا أَثِيمًا يَسْتَخْفُونَ مِنَ النَّاسِ وَلاَ يَسْتَخْفُونَ مِنَ اللّهِ وَهُوَ مَعَهُمْ إِذْ يُبَيِّتُونَ مَا لاَ يَرْضَى مِنَ الْقَوْلِ وَكَانَ اللّهُ بِمَا يَعْمَلُونَ مُحِيطًا هَاأَنتُمْ هَـؤُلاء جَادَلْتُمْ عَنْهُمْ فِي الْحَيَاةِ الدُّنْيَا فَمَن يُجَادِلُ اللّهَ عَنْهُمْ يَوْمَ الْقِيَامَةِ أَم مَّن يَكُونُ عَلَيْهِمْ وَكِيلاً‏}‏ إلى آخر الآيات ‏[‏النساء‏:‏ 105،109‏]‏، وكان سبب ذلك أن قومًا يقال لهم‏:‏ بنو أبيرق سرقوا لبعض الأنصار طعامًا ودرعين، فجاء صاحب المال يشتكي إلى رسول الله صلى الله عليه وسلم، فجاء قوم يزكون المتهمين بالباطل، فكان النبي صلى الله عليه وسلم ظن صدق المزكيين فلام صاحب المال، فأنزل الله هذه الآية، ولم يقل النبي صلى الله عليه وسلم لصاحب المال‏:‏ أقم البينة، ولا حلف المتهمين؛ لأن أولئك المتهمين كانوا معروفين بالشر، وظهرت الريبة عليهم‏.‏
وهكذا حكم النبي صلى الله عليه وسلم بالقسامة في الدماء إذا كان هناك لوث يغلب على الظن صدق المدعين؛ فإن هذه الأمور من الحدود في المصالح العامة، ليست من الحقوق الخاصة، فلولا القسامة في الدماء لأفضى إلى سفك الدماء فيقتل الرجل عدوه خفية، ولا يمكن أولياء المقتول إقامة البينة، واليمين على القاتل والسارق والقاطع سهلة، فإن من يستحل هذه الأمور لا يكترث باليمين‏.‏ وقول النبي صلى الله عليه وسلم‏:‏ ‏(‏لو يعطى الناس بدعواهم لادعى قوم دماء قوم وأموالهم، ولكن اليمين على المدعى عليه‏)‏، هذا فيما لا يمكن من المدعى حجة غير الدعوى فإنه لا يعطى بها شيئا، ولكن يحلف المدعى عليه‏.‏ فأما إذا أقام شاهدًا بالمال فإن النبي صلى الله عليه وسلم قد حكم في المال بشاهد ويمين، وهو قول فقهاء الحجاز وأهل الحديث، كمالك، والشافعي، وأحمد وغيرهم، وإذا كان في دعوى الدم لوث فقد قال النبي صلى الله عليه وسلم للمدعين‏:‏ ‏(‏أتحلفون خمسين يمينًا وتستحقون دم صاحبكم‏)‏‏.‏
كذلك أمر قطاع الطريق وأمر اللصوص وهو من المصالح العامة التي ليست من الحقوق الخاصة، فإن الناس لا يأمنون على أنفسهم وأموالهم في المساكن والطرقات إلا بما يزجرهم في قطع هؤلاء، ولا يزجرهم أن يحلف كل منهم؛ ولهذا اتفق الفقهاء على أن قاطع الطريق لأخذ المال يقتل حتمًا، وقتله حد لله، وليس قتله مفوضًا إلى أولياء المقتول، قالوا‏:‏ لأن هذا لم يقتله لغرض خاص معه، إنما قتله لأجل المال، فلا فرق عنده بين هذا المقتول وبين غيره، فقتله مصلحة عامة، فعلى الإمام أن يقيم ذلك‏.‏
وكذلك السارق ليس غرضه في مال معين، وإنما غرضه أخذ مال هذا ومال هذا، كذلك كان قطعه حقًا واجبًا لله ليس لرب المال، بل رب المال يأخذ ماله، وتقطع يد السارق، حتى لو قال صاحب المال‏:‏ أنا أعطيه مإلى لم يسقط عنه القطع، كما قال صفوان للنبي صلى الله عليه وسلم‏:‏ أنا أهبه ردائي، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏فهلا فعلت قبل أن تأتي به‏)‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏من حالت شفاعته دون حد من حدود الله فقد ضاد الله في أمره، ومن خاصم في باطل وهو يعلم لم يزل في سخط الله حتى ينزع، ومن قال في مسلم ما ليس فيه حبس في ردغة الخبال حتى يخرج مما قال‏)‏‏.‏ وقال للزبير بن العوام‏:‏ إذا بلغت الحدود السلطان فلعن الله الشافع والمشفع‏.‏
ومما يشبه هذا من ظهر عنده مال يجب عليه إحضاره كالمدين إذا ظهر أنه غيب ماله وأصر على الحبس، وكمن عنده أمانة ولم يردها إلى مستحقها ظهر كذبه، فإنه لا يحلف، لكن يضرب حتى يحضر المال الذي يجب إحضاره، أو يعرف مكانه، كما قال النبي صلى الله عليه وسلم للزبير بن العوام عام خيبر في عم حيى بن أخطب، وكان النبي صلى الله عليه وسلم صالحهم على أن له الذهب والفضة، فقال لهذا الرجل‏:‏ ‏(‏أين كنز حيى بن أخطب‏؟‏‏)‏‏.‏ فقال‏:‏ يا محمد، أذهبته النفقات، والحروب، فقال‏:‏ ‏(‏المال كثير، والعهد أحدث من هذا‏)‏‏.‏ ثم قال‏:‏ ‏(‏دونك هذا‏)‏‏.‏ فمسه بشيء من العذاب، فدلهم عليه في خربة هناك فهذا لما قال أذهبته النفقات والحروب والعادة تكذبه في ذلك لم يلتفت إليه بل أمر بعقوبته حتى دلهم على المال، فكذلك من أخذ من أموال الناس وادعى ذهابها دعوى تكذبه فيها العادة كان هذا حكمه‏.‏
وسئل ـ رحمه الله تعالى ـ عمن كان له ذهب مخيط في ثوبه فأعطاه للغسال نسيانًا، فلما رده الغسال إليه بعد غسله وجد مكان الذهب مفتقًا، ولم يجده، فما الحكم فيه‏؟‏
فأجاب‏:‏
إما أن يحلف المدعى عليه بما يبريه، وإما أن يحلف المدعى أنه أخذ الذهب بغير حق ويضمنه، فإن كان الغسال معروفًا بالفجور وظهرت الريبة بظهور الفتق جاز ضربه وتعزيره‏.‏ والله أعلم‏.‏
باب حد قطاع الطريق
وسئل شيخ الإسلام ـ قدس الله روحه ـ عن أقوام يقطعون الطريق على المسلمين، ويقتلون من يمانعهم عن ماله ويفجرون بحريم المسلمين، ويعذبون كل من يمسكونه من المسلمين من ذكر وأنثى حتى يدلهم على شيء من أموال المسلمين، ثم الإمام بلغه خبرهم، فأمر السلطان بعض الناس أن يروح إليهم، ويمنعهم من قتل المسلمين وأخذ أموالهم، فخرجوا عليه، وقاتلوا المسيرين إليهم، وامتنعوا من طاعة السلطان‏:‏ فهل يحل قتالهم، أم لا‏؟‏ وهل إذا أخذ السلطان من مالهم شيئا وباعه على المسلمين يحل لأحد أن يشتريه‏؟‏
فأجاب‏:‏
الحمد لله، نعم‏:‏ يحل قتال هؤلاء، بل يجب، وإذا أخذ السلطان من أموالهم بإزاء ما أخذوه من أموال المسلمين ولم يعرف مستحقه جاز الشراء منه، وإن كانوا أخذوا شيئا من أموال المسلمين ففي أخذ أموالهم خلاف بين الفقهاء‏.‏ وإذا قلد السلطان أحد القولين بطريقة ساغ له ذلك‏.‏
وسئل ـ رحمه الله تعالى ـ عن المفسدين في الأرض، الذين يستحلون أموال الناس ودماءهم مثل السارق، وقاطع الطريق‏:‏ هل للإنسان أن يعطيهم شيئا من ماله، أو يقاتلهم‏؟‏ وهل إذا قتل رجل أحدًا منهم‏:‏ فهل يكون ممن ينسب إلى النفال‏؟‏ وهل عليه إثم في قتل من طلب قتله‏؟‏
فأجاب‏:‏
أجمع المسلمون على جواز مقاتلة قطاع الطريق، وقد ثبت عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من قتل دون ماله فهو شهيد‏)‏‏.‏
فالقطاع إذا طلبوا مال المعصوم لم يجب عليه أن يعطيهم شيئا باتفاق الأئمة، بل يدفعهم بالأسهل فالأسهل، فإن لم يندفعوا إلا بالقتال، فله أن يقاتلهم، فإن قتل كان شهيدًا، وإن قتل واحدًا منهم على هذا الوجه كان دمه هدرًا، وكذلك إذا طلبوا دمه كان له أن يدفعهم ولو بالقتل إجماعًا، لكن الدفع عن المال لا يجب، بل يجوز له أن يعطيهم المال ولا يقاتلهم، وأما الدفع عن النفس ففي وجوبه قولان، هما روايتان عن أحمد‏.‏
وسئل ـ رحمه الله تعالى ـ عن تاجر نصب عليه جماعة، وأخذوا مبلغًا، فحملهم لولي الأمر، وعاقبهم حتى أقروا بالمال، وهم محبوسون على المال، ولم يعطوه شيئا، وهم مصرون على أنهم لا يعطونه شيئا‏؟‏
فأجاب‏:‏
الحمد لله، هؤلاء من كان المال بيده وامتنع من إعطائه فإنه يضرب حتى يؤدي المال الذي بيده لغيره‏.‏ ومن كان قد غيب المال وجحد وضعه فإنه يضرب حتى يدل على موضعه‏.‏ ومن كان متهمًا لا يعرف هل معه من المال شيء أم لا، فإنه يجوز ضربه معاقبة له على ما فعل من الكذب والظلم، ويقرر مع ذلك على المال أين هو‏.‏ ويطلب منه إحضاره‏.‏ والله أعلم‏.‏
وسئل ـ قدس الله روحه ونور ضريحه ـ عن ثلاثة من اللصوص أخذ اثنان منهم جمَّالاً، والثالث قتل الجمال‏:‏ هل تقتل الثلاثة‏؟‏
فأجاب‏:‏
إذا كان الثلاثة حرامية اجتمعوا ليأخذوا المال بالمحاربة قتل الثلاثة، وإن كان الذي باشر القتل واحدًا منهم‏.‏ والله أعلم‏.


باب الخلافة والملك وقتال أهل البغي - مجموع الفتاوى

باب الخلافة والملك وقتال أهل البغي

قال شيخ الإسلام أحمد ابن تيمية قدس الله روحه الحمد لله نستعينه ونستغفره ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهد الله فلا مضل له ومن يضلل فلا هادي له ونشهد أن لا إله إلا ‏[‏الله‏]‏ وحده لا شريك له ونشهد أن محمدا عبده ورسوله صلى الله عليه وسلم تسليما‏.‏ أما بعد‏:‏ فهذه ـ قاعدة مختصرة في وجوب طاعة الله ورسوله ـ في كل حال على كل أحد وأن ما أمر الله به ورسوله من طاعة الله وولاة الأمور ومناصحتهم‏:‏ واجب، وغير ذلك من الواجبات قال الله تعالى‏:‏ ‏{‏إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إِلَى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ إِنَّ اللّهَ نِعِمَّا يَعِظُكُم بِهِ إِنَّ اللّهَ كَانَ سَمِيعًا بَصِيرًا‏}‏ ‏[‏النساء‏:‏ 58‏]‏، وقال الله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏، فأمر الله المؤمنين بطاعته وطاعة رسوله وأولي الأمر منهم كما أمرهم أن يؤدوا الأمانات إلى أهلها وإذا حكموا بين الناس أن يحكموا بالعدل‏.‏ وأمرهم إذا تنازعوا في شيء أن يردوه إلى الله والرسول‏.‏ قال العلماء‏:‏ الرد إلى الله هو الرد إلى كتابه والرد إلى الرسول بعد موته هو الرد إلى سنته، قال الله تعالى‏:‏ ‏{‏كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏البقرة‏:‏ 213‏]‏، فجعل الله الكتاب الذي أنزله هو الذي يحكم بين الناس فيما اختلفوا فيه‏.‏ وفي صحيح مسلم وغيره عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم كان إذا قام يصلي بالليل يقول‏:‏ ‏(‏اللهم رب جبرائيل وميكائيل وإسرافيل فاطر السموات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك فيما كانوا فيه يختلفون‏:‏ اهدني لما اختلف فيه من الحق بإذنك، إنك تهدي من تشاء إلى صراط مستقيم‏)‏ وفي صحيح مسلم عن تميم الداري رضي الله عنه قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏الدين النصيحة الدين النصيحة الدين النصيحة قالوا‏:‏ لمن يا رسول الله قال‏:‏ لله ولكتابه ولرسوله ولأئمة المسلمين وعامتهم‏)‏ وفي صحيح مسلم أيضا عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إن الله يرضى لكم ثلاثا، أن تعبدوه ولا تشركوا به شيئا وأن تعتصموا بحبل الله جميعا ولا تفرقوا وأن تناصحوا من ولاه الله أمركم‏)‏ وفي السنن من حديث ابن مسعود رضي الله عنه وزيد بن ثابت رضي الله عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏نضر الله امرأ سمع منا حديثا فبلغه إلى من لم يسمعه فرب حامل فقه إلى من هو أفقه منه ورب حامل فقه غير فقيه‏.‏ ثلاث لا يغل عليهن قلب مسلم‏:‏ إخلاص العمل لله ومناصحة ولاة الأمور ولزوم جماعة المسلمين، فإن دعوتهم تحيط من ورائهم‏)‏‏.‏ و ‏[‏يغل‏]‏ بالفتح هو المشهور ويقال‏:‏ غلى صدره فغل إذا كان ذا غش وضغن وحقد أي قلب المسلم لا يغل على هذه الخصال الثلاثة وهي الثلاثة المتقدمة في قوله‏:‏ ‏(‏إن الله يرضى لكم ثلاثا أن تعبدوه ولا تشركوا به شيئا‏.‏ وأن تعتصموا بحبل الله جميعا ولا تفرقوا وأن تناصحوا من ولاه الله أمركم‏)‏ فإن الله إذا كان يرضاها لنا لم يكن قلب المؤمن الذي يحب ما يحبه الله يغل عليها يبغضها ويكرهها فيكون في قلبه عليها غل، بل يحبها قلب المؤمن ويرضاها‏.‏ وفي صحيح البخاري ومسلم وغيرهما عن عبادة بن الصامت رضي الله عنه قال‏:‏ ‏(‏بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة في العسر واليسر والمنشط والمكره، وعلى أثرة علينا وعلى أن لا ننازع الأمر أهله وعلى أن نقول أو نقوم بالحق أينما كنا، لا نخاف في الله لومة لائم‏)‏ وفي الصحيحين أيضا عن عبد الله بن عمر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏على المرء المسلم السمع والطاعة فيما أحب وكره، إلا أن يؤمر بمعصية فإن أمر بمعصية فلا سمع ولا طاعة‏)‏ وفي صحيح مسلم عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏عليك بالسمع والطاعة في عسرك ويسرك ومنشطك ومكرهك وأثرة عليك‏)‏‏.‏ ومعنى قوله ‏(‏وأثرة عليك‏)‏ ‏(‏وأثرة علينا‏)‏ أي وإن استأثر‏:‏ ولاة الأمور عليك فلم ينصفوك ولم يعطوك حقك، كما في الصحيحين عن أسيد بن حضير رضي الله عنه، أن رجلا من الأنصار خلا برسول الله صلى الله عليه وسلم فقال‏:‏ ألا تستعملني كما استعملت فلانا ‏؟‏ فقال‏:‏ ‏(‏إنكم ستلقون بعدي أثرة فاصبروا حتى تلقوني على الحوض‏)‏‏.‏ وهذا كما في الصحيحين عن عبد الله بن مسعود قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏إنها تكون بعدي أثرة وأمور تنكرونها‏)‏ قالوا‏:‏ يا رسول الله كيف تأمر من أدرك منا ذلك‏؟‏ قال‏:‏ ‏(‏تؤدون الحق الذي عليكم وتسألون الله الذي لكم‏)‏ وفي صحيح مسلم عن وائل بن حجر رضي الله عنه، قال‏:‏ سأل سلمة بن يزيد الجعفي رسول الله صلى الله عليه وسلم فقال‏:‏ يا رسول الله إن قامت علينا أمراء يسألوننا حقهم ويمنعونا حقنا‏:‏ فما تأمرنا ‏؟‏ فأعرض عنه، ثم سأله فأعرض، ثم سأله في الثانية أو في الثالثة فحدثه الأشعث بن قيس قال، قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏اسمعوا وأطيعوا، فإنما عليهم ما حملوا وعليكم ما حملتم‏)‏‏.‏ فذلك ما أمر الله به ورسوله من طاعة ولاة الأمور ومناصحتهم‏:‏ هو واجب على المسلم، وإن استأثروا عليه‏.‏ وما نهى الله عنه ورسوله من معصيتهم‏:‏ فهو محرم عليه، وإن أكره عليه‏.‏
فصل
وما أمر الله به ورسوله من طاعة ولاة الأمور ومناصحتهم واجب على الإنسان وإن لم يعاهدهم عليه وإن لم يحلف لهم الأيمان المؤكدة كما يجب عليه الصلوات الخمس والزكاة والصيام وحج البيت‏.‏ وغير ذلك مما أمر الله به ورسوله من الطاعة، فإذا حلف على ذلك كان ذلك توكيدا وتثبيتا لما أمر الله به ورسوله من طاعة ولاة الأمور ومناصحتهم‏.‏ فالحالف على هذه الأمور لا يحل له أن يفعل خلاف المحلوف عليه سواء حلف بالله أو غير ذلك من الأيمان التي يحلف بها المسلمون، فإن ما أوجبه الله من طاعة ولاة الأمور ومناصحتهم واجب وإن لم يحلف عليه، فكيف إذا حلف عليه وما نهى الله ورسوله عن معصيتهم وغشهم محرم وإن لم يحلف على ذلك‏.‏ وهذا كما أنه إذا حلف ليصلين الخمس وليصومن شهر رمضان أو ليقضين الحق الذي عليه ويشهدن بالحق‏:‏ فإن هذا واجب عليه وإن لم يحلف عليه فكيف إذا حلف عليه وما نهى الله عنه ورسوله من الشرك والكذب وشرب الخمر والظلم والفواحش وغش ولاة الأمور والخروج عما أمر الله به من طاعتهم‏:‏ هو محرم، وإن لم يحلف عليه فكيف إذا حلف عليه ولهذا من كان حالفا على ما أمر الله به ورسوله من طاعة ولاة الأمور ومناصحتهم أو الصلاة أو الزكاة أو صوم رمضان أو أداء الأمانة والعدل ونحو ذلك‏:‏ لا يجوز لأحد أن يفتيه بمخالفة ما حلف عليه والحنث في يمينه، ولا يجوز له أن يستفتي في ذلك‏.‏ ومن أفتى مثل هؤلاء بمخالفة ما حلفوا عليه والحنث في أيمانهم‏:‏ فهو مفتر على الله الكذب مفت بغير دين الإسلام، بل لو أفتى آحاد العامة بأن يفعل خلاف ما حلف عليه من الوفاء في عقد بيع أو نكاح أو إجارة أو غير ذلك مما يجب عليه الوفاء به من العقود التي يجب الوفاء بها وإن لم يحلف عليها فإذا حلف كان أوكد فمن أفتى مثل هذا بجواز نقض هذه العقود‏.‏ والحنث في يمينه‏:‏ كان مفتريا على الله الكذب مفتيا بغير دين الإسلام فكيف إذا كان ذلك في معاقدة ولاة الأمور التي هي أعظم العقود التي أمر الله بالوفاء بها‏.‏ وهذا كما أن جمهور العلماء يقولون‏:‏ يمين المكره بغير حق لا ينعقد سواء كان بالله أو النذر أو الطلاق أو العتاق، وهذا مذهب مالك والشافعي وأحمد‏.‏ ثم إذا أكره ولي الأمر الناس على ما يجب عليهم من طاعته ومناصحته وحلفهم على ذلك‏:‏ لم يجز لأحد أن يأذن لهم في ترك ما أمر الله به ورسوله من ذلك ويرخص لهم في الحنث في هذه الأيمان، لأن ما كان واجبا بدون اليمين فاليمين تقويه، لا تضعفه، ولو قدر أن صاحبها أكره عليها‏.‏ ومن أراد أن يقول بلزوم المحلوف مطلقا في بعض الأيمان، لأجل تحليف ولاة الأمور أحيانا‏.‏ قيل له‏:‏ وهذا يرد عليك فيما تعتقده في يمين المكره، فإنك تقول‏:‏ لا يلزم وإن حلف بها ولاة الأمور‏.‏ ويرد عليك في أمور كثيرة تفتي بها في الحيل، مع ما فيه من معصية الله تعالى ورسوله وولاة الأمور‏.‏ وأما أهل العلم والدين والفضل فلا يرخصون لأحد فيما نهى الله عنه من معصية ولاة الأمور وغشهم والخروج عليهم‏:‏ بوجه من الوجوه كما قد عرف من عادات أهل السنة والدين قديما وحديثا ومن سيرة غيرهم‏.‏ وقد ثبت في الصحيح عن ابن عمر رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ينصب لكل غادر لواء يوم القيامة عند استه بقدر غدره‏)‏ قال‏:‏ وإن من أعظم الغدر‏.‏ يعني بإمام المسلمين‏.‏ وهذا حدث به عبد الله بن عمر لما قام قوم من أهل المدينة يخرجون عن طاعة ولي أمرهم، ينقضون بيعته‏.‏ وفي صحيح مسلم عن نافع قال جاء عبد الله بن عمر إلى عبد الله بن مطيع حين كان من أمر الحرة ما كان، زمن يزيد بن معاوية، فقال‏:‏ اطرحوا لأبي عبد الرحمن وسادة‏.‏ فقال‏:‏ إني لم آتك لأجلس أتيتك لأحدثك حديثا، سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏(‏من خلع يدا لقي الله يوم القيامة ولا حجة له، ومن مات وليس في عنقه بيعة مات ميتة جاهلية‏)‏ وفي الصحيحين عن ابن عباس رضي الله عنه قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏من رأى من أميره شيئا يكرهه فليصبر عليه، فإنه ليس أحد من الناس يخرج من السلطان شبرا فمات عليه إلا مات ميتة جاهلية‏)‏ وفي صحيح مسلم عن أبي هريرة رضي الله عنه عن رسول الله صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من خرج من الطاعة وفارق الجماعة، فمات مات ميتة جاهلية، ومن قاتل تحت راية عمية، يغضب لعصبة أو يدعو إلى عصبة، أو ينصر عصبة فقتل فقتلة جاهلية‏)‏ وفي لفظ ‏(‏ليس من أمتي من خرج على أمتي يضرب برها وفاجرها ولا يتحاشى من مؤمنها ولا يوفي لذي عهدها، فليس مني ولست منه‏)‏‏.‏
‏[‏فالأول‏]‏ هو الذي يخرج عن طاعة ولي الأمر، ويفارق الجماعة‏.‏ ‏[‏والثاني‏]‏ هو الذي يقاتل لأجل العصبية، والرياسة، لا في سبيل الله كأهل الأهواء‏:‏ مثل قيس ويمن‏.‏
‏[‏والثالث‏]‏ مثل الذي يقطع الطريق فيقتل من لقيه من مسلم وذمي، ليأخذ ماله وكالحرورية المارقين الذين قاتلهم علي بن أبي طالب الذي قال فيهم النبي صلى الله عليه وسلم‏:‏ ‏(‏يحقر أحدكم صلاته مع صلاتهم وصيامه مع صيامهم وقراءته مع قراءتهم يقرءون القرآن لا يجاوز حناجرهم يمرقون من الإسلام كما يمرق السهم من الرمية أينما لقيتموهم فاقتلوهم، فإن في قتلهم أجرا عند الله لمن قتلهم يوم القيامة‏)‏‏.‏ وقد أمر النبي صلى الله عليه وسلم بطاعة ولي الأمر، وإن كان عبدا حبشيا كما في صحيح مسلم عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏اسمعوا وأطيعوا وإن استعمل عليكم عبد حبشي كأن رأسه زبيبة‏)‏، وعن أبي ذر قال‏:‏ ‏(‏أوصاني خليلي أن اسمعوا وأطيعوا، ولو كان حبشيا مجدع الأطراف‏)‏ وعن البخاري‏:‏ ‏(‏ولو لحبشي كأن رأسه زبيبة‏)‏ وفي صحيح مسلم عن أم الحصين رضي الله عنها أنها سمعت رسول الله صلى الله عليه وسلم بحجة الوداع وهو يقول‏:‏ ‏(‏ولو استعمل عبدا يقودكم بكتاب الله اسمعوا وأطيعوا‏)‏ وفي رواية‏:‏ ‏(‏عبد حبشي مجدع‏)‏ وفي صحيح مسلم عن عوف بن مالك رضي الله عنه عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏(‏خيار أئمتكم الذين تحبونهم ويحبونكم وتصلون عليهم ويصلون عليكم وشرار أئمتكم الذين تبغضونهم ويبغضونكم وتلعنونهم ويلعنونكم قلنا يا رسول الله أفلا ننابذهم بالسيف عند ذلك ‏؟‏ قال‏:‏ لا، ما أقاموا فيكم الصلاة لا، ما أقاموا فيكم الصلاة ألا من ولي عليه وال فرآه يأتي شيئا من معصية فليكره ما يأتي من معصية الله ولا ينزعن يدا من طاعة‏)‏ وفي صحيح مسلم عن عبد الله بن عمر رضي الله عنه قال ‏{‏قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏إن المقسطين عند الله على منابر من نور عن يمين الرحمن وكلتا يديه يمين‏.‏ الذين يعدلون في حكمهم وأهليهم وما ولوا‏)‏ وفي صحيح مسلم عن عائشة رضي الله عنها أنها سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏(‏اللهم من ولي من أمر أمتي شيئا فشق عليهم فاشقق عليه ومن ولي من أمر أمتي شيئا فرفق بهم فارفق به‏)‏ وفي الصحيحين عن الحسن البصري قال‏:‏ عاد عبد الله بن زياد معقل بن يسار في مرضه الذي مات فيه فقال له معقل‏:‏ إني محدثك حديثا سمعته من رسول الله صلى الله عليه وسلم إني سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏(‏ما من عبد يسترعيه الله رعية يموت يوم يموت وهو غاش لرعيته إلا حرم الله عليه الجنة‏)‏ وفي رواية لمسلم‏:‏ ‏(‏ما من أمير يلي من أمر المسلمين شيئا ثم لا يجهد لهم وينصح إلا لم يدخل معهم الجنة‏)‏ وفي الصحيحين عن ابن عمر رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ألا كلكم راع وكلكم مسئول عن رعيته والرجل راع على أهل بيته وهو مسئول عنهم والمرأة راعية على بيت بعلها وهي مسئولة عنه‏.‏ والعبد راع على مال سيده وهو مسئول عنه ألا كلكم راع وكلكم مسئول عن رعيته‏)‏ وفي الصحيحين عن علي رضي الله عنه أن النبي صلى الله عليه وسلم بعث جيشا وأمر عليهم رجلا، فأوقد نارا فقال‏:‏ ادخلوها‏.‏ فأراد الناس أن يدخلوها وقال الآخرون‏.‏ إنا فررنا منها فذكر ذلك لرسول الله صلى الله عليه وسلم فقال للذين أرادوا أن يدخلوها‏:‏ ‏(‏لو دخلتموها لم تزالوا فيها إلى يوم القيامة‏)‏ وقال للآخرين قولا حسنا، وقال‏:‏ ‏(‏لا طاعة في معصية الله، إنما الطاعة في المعروف‏)‏‏.‏
فصل
قال الله تعالى‏:‏ ‏{‏وما خلقت الجن والإنس إلا ليعبدون‏}‏ وقال الله تعالى ‏{‏وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ‏}‏ ‏[‏النساء‏:‏ 64‏]‏، ‏{‏من يطع الرسول فقد أطاع الله‏}‏ وقال تعالى‏:‏ ‏{‏فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏ 65‏]‏، وقال تعالى‏:‏ ‏{‏قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏، وقال تعالى‏:‏ ‏{‏يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَا لَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولَا وَقَالُوا رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءنَا فَأَضَلُّونَا السَّبِيلَا رَبَّنَا آتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ وَالْعَنْهُمْ لَعْنًا كَبِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 66‏:‏ 68‏]‏، وقال تعالى‏:‏ ‏{‏وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَـئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ وَحَسُنَ أُولَـئِكَ رَفِيقًا‏}‏ ‏[‏النساء‏:‏ 69‏]‏‏.‏ فطاعة الله ورسوله واجبة على كل أحد، وطاعة ولاة الأمور واجبة لأمر الله بطاعتهم فمن أطاع الله ورسوله بطاعة ولاة الأمر لله فأجره على الله‏.‏
ومن كان لا يطيعهم إلا لما يأخذه من الولاية والمال فإن أعطوه أطاعهم، وإن منعوه عصاهم‏:‏ فما له في الآخرة من خلاق‏.‏ وقد روى البخاري ومسلم عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏ثلاثة لا يكلمهم الله يوم القيامة ولا ينظر إليهم، ولا يزكيهم، ولهم عذاب أليم‏.‏ رجل على فضل ماء بالفلاة يمنعه من ابن السبيل، ورجل بايع رجلا بسلعة بعد العصر فحلف له بالله لآخذها بكذا وكذا فصدقه وهو غير ذلك ورجل بايع إماما لا يبايعه إلا لدنيا، فإن أعطاه منها وفى، وإن لم يعطه منها لم يف‏)‏‏.‏

وقال قدس الله روحه‏:‏
بسم الله الرحمن الرحيم الحمد لله رب العالمين‏.‏ وأشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله صلى الله عليه وعلى آله وسلم تسليما‏.‏
قاعدة
قال النبي صلى الله عليه وسلم‏:‏ ‏(‏خلافة النبوة ثلاثون سنة، ثم يؤتي الله ملكه - أو الملك - من يشاء‏)‏ لفظ أبي داود من رواية عبد الوارث والعوام ‏(‏تكون الخلافة ثلاثين عاما ثم يكون الملك‏)‏ ‏(‏تكون الخلافة ثلاثين سنة ثم تصير ملكا‏)‏ وهو حديث مشهور من رواية حماد بن سلمة وعبد الوارث بن سعيد والعوام بن حوشب وغيره عن سعيد بن جمهان عن سفينة مولى رسول الله صلى الله عليه وسلم، رواه أهل السنن‏:‏ كأبي داود وغيره واعتمد عليه الإمام أحمد وغيره في تقرير خلافة الخلفاء الراشدين الأربعة وثبته أحمد، واستدل به على من توقف في خلافة علي، من أجل افتراق الناس عليه، حتى قال أحمد‏:‏ من لم يربع بعلي في الخلافة فهو أضل من حمار أهله، ونهى عن مناكحته وهو متفق عليه بين الفقهاء وعلماء السنة وأهل المعرفة والتصوف وهو مذهب العامة‏.‏ وإنما يخالفهم في ذلك بعض ‏[‏أهل‏]‏ الأهواء من أهل الكلام ونحوهم‏:‏ كالرافضة الطاعنين في خلافة الثلاثة أو الخوارج الطاعنين في خلافة الصهرين المنافيين‏:‏ عثمان وعلي أو بعض الناصبة النافين لخلافة علي أو بعض الجهال من المتسننة الواقفين في خلافته ووفاة النبي صلى الله عليه وسلم كانت في شهر ربيع الأول سنة إحدى عشرة من هجرته وإلى عام ثلاثين سنة كان إصلاح ابن رسول الله صلى الله عليه وسلم الحسن بن علي السيد بين فئتين من المؤمنين بنزوله عن الأمر عام إحدى وأربعين في شهر جمادى الأولى وسمي ‏[‏عام الجماعة‏]‏ لاجتماع الناس على ‏[‏معاوية‏]‏ وهو أول الملوك‏.‏ وفي الحديث الذي رواه مسلم‏:‏ ‏(‏ستكون خلافة نبوة ورحمة ثم يكون ملك ورحمة ثم يكون ملك وجبرية ثم يكون ملك عضوض‏)‏ وقال صلى الله عليه وسلم في الحديث المشهور في السنن وهو صحيح‏:‏ ‏(‏إنه من يعش منكم بعدي فسيرى اختلافا كثيرا عليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي تمسكوا بها وعضوا عليها بالنواجذ وإياكم ومحدثات الأمور، فإن كل بدعة ضلالة‏)‏‏.‏ ويجوز تسمية من بعد الخلفاء الراشدين ‏[‏خلفاء‏]‏ وإن كانوا ملوكا، ولم يكونوا خلفاء الأنبياء بدليل ما رواه البخاري ومسلم في صحيحيهما عن أبي هريرة رضي الله عنه عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏(‏كانت بنو إسرائيل يسوسهم الأنبياء كلما هلك نبي خلفه نبي وإنه لا نبي بعدي وستكون خلفاء فتكثر، قالوا فما تأمرنا ‏؟‏ قال‏:‏ فوا ببيعة الأول فالأول، ثم أعطوهم حقهم، فإن الله سائلهم عما استرعاهم‏)‏‏.‏ فقوله‏:‏ ‏(‏فتكثر‏)‏ دليل على من سوى الراشدين فإنهم لم يكونوا كثيرا‏.‏ وأيضا قوله‏:‏ ‏(‏فوا ببيعة الأول فالأول‏)‏ دل على أنهم يختلفون، والراشدون لم يختلفوا‏.‏ وقوله‏:‏ ‏(‏فأعطوهم حقهم، فإن الله سائلهم عما استرعاهم‏)‏ دليل على مذهب أهل السنة، في إعطاء الأمراء حقهم، من المال والمغنم‏.‏ وقد ذكرت في غير هذا الموضوع أن مصير الأمر إلى الملوك ونوابهم من الولاة، والقضاة والأمراء ليس لنقص فيهم فقط بل لنقص في الراعي والرعية جميعا، فإنه ‏(‏كما تكونون يولى عليكم‏)‏ وقد قال الله تعالى‏:‏ ‏{‏وَكَذَلِكَ نُوَلِّي بَعْضَ الظَّالِمِينَ بَعْضًا‏}‏ ‏[‏الأنعام‏:‏ 129‏]‏، وقد استفاض وتقرر في غير هذا الموضع ما قد أمر به صلى الله عليه وسلم من طاعة الأمراء في غير معصية الله، ومناصحتهم والصبر عليهم في حكمهم وقسمهم، والغزو معهم والصلاة خلفهم ونحو ذلك من متابعتهم في الحسنات التي لا يقوم بها إلا هم، فإنه من باب التعاون على البر والتقوى، وما نهى عنه من تصديقهم بكذبهم وإعانتهم على ظلمهم وطاعتهم في معصية الله ونحو ذلك، مما هو من باب التعاون على الإثم والعدوان، وما أمر به أيضا من الأمر بالمعروف والنهي عن المنكر‏:‏ لهم ولغيرهم على الوجه المشروع، وما يدخل في ذلك من تبليغ رسالات الله إليهم، بحيث لا يترك ذلك جبنا ولا بخلا ولا خشية لهم ولا اشتراء للثمن القليل بآيات الله، ولا يفعل أيضا للرئاسة عليهم ولا على العامة ولا للحسد ولا للكبر ولا للرياء لهم ولا للعامة‏.‏ ولا يزال المنكر بما هو أنكر منه‏.‏ بحيث يخرج عليهم بالسلاح، وتقام الفتن كما هو معروف من أصول أهل السنة والجماعة كما دلت عليه النصوص النبوية، لما في ذلك من الفساد الذي يربو على فساد ما يكون من ظلمهم، بل يطاع الله فيهم وفي غيرهم ويفعل ما أمر به ويترك ما نهى عنه‏.‏ وهذه جملة تفصيلها يحتاج إلى بسط كثير والغرض هنا بيان جماع الحسنات والسيئات الواقعة بعد خلافة النبوة‏:‏ في الإمارة وفي تركها، فإنه مقام خطر، وذلك أن خبره بانقضاء ‏[‏خلافة النبوة‏]‏ فيه الذم للملك والعيب له، لا سيما وفي حديث أبي بكرة‏:‏ أنه استاء للرؤيا وقال‏:‏ ‏(‏خلافة نبوة ثم يؤتي الله الملك من يشاء‏)‏‏.‏ ثم النصوص الموجبة لنصب الأئمة والأمراء وما في الأعمال الصالحة التي يتولونها من الثواب‏:‏ حمد لذلك وترغيب فيه، فيجب تخليص محمود ذلك من مذمومه وفي حكم اجتماع الأمرين وقد روي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن الله خيرني بين أن أكون عبدا رسولا وبين أن أكون نبيا ملكا فاخترت أن أكون عبدا رسولا‏)‏ فإذا كان الأصل في ذلك شوب الولاية، من الإمارة والقضاء والملك‏:‏ هل هو جائز في الأصل والخلافة مستحبة ‏؟‏ أم ليس بجائز إلا لحاجة من نقص علم أو نقص قدرة بدونه ‏؟‏ فنحتج بأنه ليس بجائز في الأصل بل الواجب خلافة النبوة لقوله صلى الله عليه وسلم‏:‏ ‏(‏عليكم بسنتي وسنة الخلفاء الراشدين من بعدي تمسكوا بها، وعضوا عليها بالنواجذ وإياكم ومحدثات الأمور فكل بدعة ضلالة‏)‏ بعد قوله‏:‏ ‏(‏من يعش منكم بعدي فسيرى اختلافا كثيرا‏)‏ فهذا أمر وتحضيض على لزوم سنة الخلفاء وأمر بالاستمساك بها وتحذير من المحدثات المخالفة لها وهذا الأمر منه والنهي‏:‏ دليل بين في الوجوب‏.‏ ثم اختص من ذلك قوله‏:‏ ‏(‏اقتدوا بالذين من بعدي أبي بكر وعمر‏)‏ فهذان أمر بالاقتداء بهما والخلفاء الراشدون أمر بلزوم سنتهم‏.‏ وفي هذا تخصيص للشيخين من وجهين أحدهما‏:‏ أن ‏[‏السنة‏]‏ ما سنوه للناس‏.‏ وأما ‏[‏القدوة‏]‏ فيدخل فيها الاقتداء بهما فيما فعلاه مما لم يجعلوه سنة، الثاني‏:‏ أن السنة أضافها إلى الخلفاء، لا إلى كل منهم‏.‏ فقد يقال‏:‏ أما ذلك فيما اتفقوا عليه، دون ما انفرد به بعضهم‏.‏ وأما القدوة فعين القدوة بهذا وبهذا‏.‏ وفي هذا الوجه نظر‏.‏ ويستفاد من هذا‏.‏ أن ما فعله عثمان وعلي من الاجتهاد الذي سبقهما بما هو أفضل منه أبو بكر وعمر ودلت النصوص وموافقة جمهور الأمة على رجحانه وكان سببه افتراق الأمة‏:‏ لا يؤمر بالاقتداء بهما فيه، إذ ليس ذلك من سنة الخلفاء، وذلك أن أبا بكر وعمر ساسا الأمة بالرغبة والرهبة وسلما من التأويل في الدماء والأموال‏.‏ وعثمان رضي الله عنه غلب الرغبة وتأول في الأموال‏.‏ وعلي غلب الرهبة وتأول في الدماء‏.‏ وأبو بكر وعمر كمل زهدهما في المال والرياسة‏.‏ وعثمان كمل زهده في الرياسة‏.‏ وعلي كمل زهده في المال‏.‏ وأيضا فكون النبي صلى الله عليه وسلم استاء للملك بعد خلافة النبوة دليل على أنه متضمن ترك بعض الدين الواجب‏.‏ وقد يحتج من يجوز ‏[‏الملك‏]‏ بالنصوص التي منها قوله لمعاوية‏:‏ ‏(‏إن ملكت فأحسن‏)‏ ونحو ذلك وفيه نظر‏.‏ ويحتج بأن عمر أقر معاوية لما قدم الشام على ما رآه من أبهة الملك لما ذكر له المصلحة فيه فإن عمر قال‏:‏ لا آمرك ولا أنهاك ويقال في هذا‏:‏ إن عمر لم ينهه، لا أنه أذن له في ذلك، لأن معاوية ذكر وجه الحاجة إلى ذلك ولم يثق عمر بالحاجة‏.‏ فصار محل اجتهاد في الجملة فهذان القولان متوسطان‏:‏ أن يقال‏:‏ الخلافة واجبة وإنما يجوز الخروج عنها بقدر الحاجة‏.‏ أو أن يقال‏:‏ يجوز قبولها من الملك بما ييسر فعل المقصود بالولاية ولا يعسره، إذ ما يبعد المقصود بدونه لا بد من إجازته وأما ‏[‏ملك‏]‏ فإيجابه أو استحبابه محل اجتهاد‏.‏ وهنا طرفان أحدهما‏:‏ من يوجب ذلك في كل حال وزمان وعلى كل أحد ويذم من خرج عن ذلك مطلقا أو لحاجة كما هو حال أهل البدع من الخوارج والمعتزلة وطوائف من المتسننة والمتزهدة، والثاني‏:‏ من يبيح الملك مطلقا، من غير تقيد بسنة الخلفاء، كما هو فعل الظلمة والإباحية وأفراد المرجئة‏.‏ وهذا تفصيل جيد وسيأتي تمامه‏.‏ وتحقيق الأمر أن يقال‏:‏ انتقال الأمر عن خلافة النبوة إلى الملك‏:‏ إما أن يكون لعجز العباد عن خلافة النبوة أو اجتهاد سائغ أو مع القدرة على ذلك علما وعملا، فإن كان مع العجز علما أو عملا كان ذو الملك معذورا في ذلك‏.‏ وإن كانت خلافة النبوة واجبة مع القدرة، كما تسقط سائر الواجبات مع العجز كحال النجاشي لما أسلم وعجز عن إظهار ذلك في قومه، بل حال يوسف الصديق تشبه ذلك من بعض الوجوه، لكن الملك كان جائزا لبعض الأنبياء كداود وسليمان ويوسف‏.‏ وإن كان مع القدرة علما وعملا وقدر أن خلافة النبوة مستحبة ليست واجبة وأن اختيار الملك جائز في شريعتنا كجوازه في غير شريعتنا‏:‏ فهذا التقدير إذا فرض أنه حق فلا إثم على الملك العادل أيضا‏.‏ وهذا الوجه قد ذكره القاضي أبو يعلى في ‏[‏المعتمد‏]‏ لما تكلم في تثبيت خلافة معاوية وبنى ذلك على ظهور إسلامه وعدالته وحسن سيرته وأنه ثبتت إمامته بعد موت علي لما عقدها الحسن له وسمي ذلك ‏[‏عام الجماعة‏]‏ وذكر حديث عبد الله بن مسعود‏:‏ ‏(‏تدور رحا الإسلام على رأس خمس وثلاثين‏)‏ قال‏:‏ قال أحمد في رواية ابن الحكم‏:‏ يروي عن الزهري أن معاوية كان أمره خمس سنين لا ينكر عليه شيء، فكان هذا على حديث النبي صلى الله عليه وسلم ‏(‏خمس وثلاثين سنة‏)‏‏:‏ قال ابن الحكم‏:‏ قلت لأحمد‏:‏ من قال حديث ابن مسعود ‏(‏تدور رحا الإسلام لخمس وثلاثين‏)‏ إنها من مهاجر النبي صلى الله عليه وسلم ‏؟‏ قال‏:‏ لقد أخبر هذا وما عليه أن يكون النبي صلى الله عليه وسلم يصف الإسلام بسير هو بالجناية إنما يصف ما يكون بعده من السنين‏.‏ قال‏:‏ وظاهر هذا من كلام أحمد أنه أخذ بظاهر الحديث، وأن خلافة معاوية كانت من جملة الخمس والثلاثين وذكر أن رجلا سأل أحمد عن الخلافة فقال‏:‏ كل بيعة كانت بالمدينة فهي خلافة نبوة لنا‏.‏ قال القاضي‏:‏ وظاهر هذا‏:‏ أن ما كان بغير المدينة لم يكن خلافة نبوة‏.‏ قلت‏:‏ نصوص أحمد على أن الخلافة تمت بعلي كثيرة جدا‏.‏ ثم عارض القاضي ذلك بقوله‏:‏ ‏(‏الخلافة ثلاثون سنة ثم تصير ملكا‏)‏ قال السائل‏:‏ فلما خص الخلافة بعده بثلاثين سنة‏:‏ كان آخرها آخر أيام علي وأن بعد ذلك يكون ملكا‏:‏ دل على أن ذلك ليس بخلافة فأجاب القاضي‏:‏ بأنه يحتمل أن يكون المراد به ‏[‏الخلافة‏]‏ التي لا يشوبها ملك بعده ‏[‏ثلاثون سنة‏]‏ وهكذا كانت خلافة الخلفاء الأربعة‏.‏ ومعاوية‏:‏ قد شابها الملك، وليس هذا قادحا في خلافته، كما أن ملك سليمان لم يقدح في نبوته وإن كان غيره من الأنبياء فقيرا‏.‏ قلت‏:‏ فهذا يقتضي أن شوب الخلافة بالملك جائز في شريعتنا وأن ذلك لا ينافي العدالة وإن كانت الخلافة المحضة أفضل‏.‏ وكل من انتصر لمعاوية وجعله مجتهدا في أموره ولم ينسبه إلى معصية‏:‏ فعليه أن يقول بأحد القولين‏:‏ إما جواز شوبها بالملك أو عدم اللوم على ذلك فيتجه إذا قال إن خلافة النبوة واجبة، فلو قدر فإن عمل سيئة فكبيرة وإن كان دينا، أو لأن الفاسق من غلبت سيئاته حسناته، وليس كذلك وهذا رحمته بالملوك العادلين، إذ هم في الصحابة من يقتدى به‏.‏ وأما أهل البدع كالمعتزلة‏:‏ فيفسقون معاوية لحرب علي وغير ذلك، بناء على أنه فعل كبيرة وهي توجب التفسيق فلا بد من منع إحدى المقدمتين‏.‏ ثم إذا ساغ هذا للملوك‏:‏ ساغ للقضاة والأمراء ونحوهم‏.‏ وأما إذا كانت خلافة النبوة واجبة وهي مقدورة، وقد تركت‏:‏ فترك الواجب سبب للذم والعقاب‏.‏ ثم هل تركها كبيرة أو صغيرة ‏؟‏ إن كان صغيرة لم يقدح في العدالة وإن كان كبيرة ففيه القولان‏.‏ لكن يقال هنا‏:‏ إذا كان القائم بالملك والإمارة يفعل من الحسنات المأمور بها ويترك من السيئات المنهي عنها ما يزيد به ثوابه على عقوبة ما يتركه من واجب أو يفعله من محظور‏:‏ فهذا قد ترجحت حسناته على سيئاته، فإذا كان غيره مقصرا في هذه الطاعة التي فعلها مع سلامته عن سيئاته، فله ثلاثة أحوال إما أن يكون الفاضل من حسنات الأمير أكثر من مجموع حسنات هذا أو أقل‏.‏ فإن كانت فاضلة أكثر كان أفضل وإن كان أقل كان مفضولا وإن تساويا تكافآ‏.‏ هذا موجب العدل، ومقتضى نصوص الكتاب والسنة في الثواب والعقاب‏.‏ وهو مبني على قول من يعتبر الموازنة والمقابلة في الجزاء، وفي العدالة أيضا‏.‏ وأما من يقول‏:‏ إنه بالكبيرة الواحدة يستحق الوعيد، ولو كان له حسنات كثيرة عظيمة‏:‏ فلا يجيء هذا وهو قول طائفة من العلماء في العدالة‏.‏ والأول أصح على ما تدل عليه النصوص‏.‏ ويتفرع من هنا ‏[‏مسألة‏]‏ وهو ما إذا كان لا يتأتى له فعل الحسنة الراجحة إلا بسيئة دونها في العقاب‏:‏ فلها صورتان إحداهما‏:‏ إذا لم يمكن إلا ذلك فهنا لا يبقى سيئة فإن ما لا يتم الواجب، أو المستحب إلا به فهو واجب أو مستحب‏.‏ ثم إن كان مفسدته دون تلك المصلحة لم يكن محظورا كأكل الميتة للمضطر ونحو ذلك من الأمور المحظورة التي تبيحها الحاجات كلبس الحرير في البرد ونحو ذلك‏.‏ وهذا باب عظيم‏.‏ فإن كثيرا من الناس يستشعر سوء الفعل، ولا ينظر إلى الحاجة المعارضة له التي يحصل بها من ثواب الحسنة ما يربو على ذلك، بحيث يصير المحظور مندرجا في المحبوب أو يصير مباحا إذا لم يعارضه إلا مجرد الحاجة كما أن من الأمور المباحة، بل والمأمور بها إيجابا أو استحبابا‏:‏ ما يعارضها مفسدة راجحة تجعلها محرمة أو مرجوحة كالصيام للمريض وكالطهارة بالماء لمن يخاف عليه الموت كما قال صلى الله عليه وسلم‏:‏ ‏(‏قتلوه قتلهم الله هلا سألوا إذا لم يعلموا فإنما شفاء العي السؤال‏)‏‏.‏ وعلى هذا الأصل يبنى جواز العدول أحيانا عن بعض سنة الخلفاء كما يجوز ترك بعض واجبات الشريعة وارتكاب بعض محظوراتها للضرورة، وذلك فيما إذا وقع العجز عن بعض سنتهم أو وقعت الضرورة إلى بعض ما نهوا عنه، بأن تكون الواجبات المقصودة بالإمارة لا تقوم إلا بما مضرته أقل‏.‏ وهكذا ‏[‏مسألة الترك‏]‏ كما قلناه أولا وبينا أنه لا يخالفه إلا أهل البدع ونحوهم من أهل الجهل والظلم‏.‏
والصورة الثانية‏:‏ إذا كان يمكن فعل الحسنات بلا سيئة، لكن بمشقة لا تطيعه نفسه عليها أو بكراهة من طبعه بحيث لا تطيعه نفسه إلى فعل تلك الحسنات الكبار المأمور بها إيجابا أو استحبابا إن لم يبذل لنفسه ما تحبه من بعض الأمور المنهي عنها التي إثمها دون منفعة الحسنة فهذا القسم واقع كثيرا‏:‏ في أهل الإمارة والسياسة والجهاد وأهل العلم والقضاء والكلام، وأهل العبادة والتصوف وفي العامة‏.‏ مثل من لا تطيعه نفسه إلى القيام بمصالح الإمارة - من الأمر بالمعروف والنهي عن المنكر وإقامة الحدود وأمن السبل وجهاد العدو وقسمة المال - إلا بحظوظ منهي عنها من الاستئثار ببعض المال، والرياسة على الناس والمحاباة في القسم وغير ذلك من الشهوات وكذلك في الجهاد‏:‏ لا تطيعه نفسه على الجهاد إلا بنوع من التهور‏.‏ وفي العلم لا تطيعه نفسه على تحقيق علم الفقه وأصول الدين إلا بنوع من المنهي عنه من الرأي والكلام‏.‏ ولا تطيعه نفسه على تحقيق علم العبادة المشروعة والمعرفة المأمور بها إلا بنوع من الرهبانية‏.‏ فهذا القسم كثر في دول الملوك، إذ هو واقع فيهم وفي كثير من أمرائهم وقضاتهم وعلمائهم وعبادهم‏.‏ أعني أهل زمانهم‏.‏ وبسببه نشأت الفتن بين الأمة‏.‏ فأقوام نظروا إلى ما ارتكبوه من الأمور المنهي عنها، فذموهم وأبغضوهم‏.‏ وأقوام نظروا إلى ما فعلوه من الأمور المأمور بها فأحبوهم‏.‏ ثم الأولون ربما عدوا حسناتهم سيئات‏.‏ والآخرون ربما جعلوا سيئاتهم حسنات‏.‏ وقد تقدم أصل هذه المسألة وهو أنه إذا تعسر فعل الواجب في الإمارة إلا بنوع من الملك‏:‏ فهل يكون الملك مباحا كما يباح عند التعذر ‏؟‏ ذكرنا فيه القولين، فإن أقيم التعسر مقام التعذر‏:‏ لم يكن ذلك إثما وإن لم يقم كان إثما‏.‏ وأما ما لا تعذر فيه ولا تعسر‏:‏ فإن الخروج فيه عن سنة الخلفاء اتباع للهوى‏.‏ فالتحقيق أن الحسنات‏:‏ حسنات والسيئات‏:‏ سيئات وهم خلطوا عملا صالحا وآخر سيئا‏.‏ وحكم الشريعة أنهم لا يؤذن لهم فيما فعلوه من السيئات ولا يؤمرون به‏.‏ ولا يجعل حظ أنفسهم عذرا لهم في فعلهم، إذا لم تكن الشريعة عذرتهم، لكن يؤمرون بما فعلوه من الحسنات ويحضون على ذلك، ويرغبون فيه‏.‏ وإن علم أنهم لا يفعلونه إلا بالسيئات المرجوحة، كما يؤمر الأمراء بالجهاد، وإن علم أنهم لا يجاهدون إلا بنوع من الظلم الذي تقل مفسدته بالنسبة إلى مصلحة الجهاد‏.‏ ثم إذا علم أنهم إذا نهوا عن تلك السيئات تركوا الحسنات الراجحة الواجبة لم ينهوا عنها، لما في النهي عنها من مفسدة ترك الحسنات الواجبة، إلا أن يمكن الجمع بين الأمرين فيفعل حينئذ تمام الواجب كما كان عمر بن الخطاب يستعمل من فيه فجور، لرجحان المصلحة في عمله، ثم يزيل فجوره بقوته وعدله‏.‏ ويكون ترك النهي عنها حينئذ‏:‏ مثل ترك الإنكار باليد أو بالسلاح إذا كان فيه مفسدة راجحة على مفسدة المنكر‏.‏ فإذا كان النهي مستلزما في القضية المعينة لترك المعروف الراجح‏:‏ كان بمنزلة أن يكون مستلزما لفعل المنكر الراجح كمن أسلم على أن لا يصلي إلا صلاتين كما هو مأثور عن ‏[‏بعض من أسلم على عهد‏]‏ النبي صلى الله عليه وسلم أو أسلم بعض الملوك المسلطين وهو يشرب الخمر أو يفعل بعض المحرمات ولو نهى عن ذلك ارتد عن الإسلام‏.‏ ففرق بين ترك العالم أو الأمير لنهي بعض الناس عن الشيء إذا كان في النهي مفسدة راجحة وبين إذنه في فعله‏.‏ وهذا يختلف باختلاف الأحوال‏.‏ ففي حال أخرى يجب إظهار النهي‏:‏ إما لبيان التحريم واعتقاده والخوف من فعله‏.‏ أو لرجاء الترك‏.‏ أو لإقامة الحجة بحسب الأحوال، ولهذا تنوع حال النبي صلى الله عليه وسلم في أمره ونهيه وجهاده وعفوه، وإقامته الحدود وغلظته ورحمته‏.‏
وقال شيخ الإسلام رحمه الله تعالى
فصل
قد ذكرت فيما تقدم‏:‏ الكلام على ‏[‏الملك‏]‏‏:‏ هل هو جائز في شريعتنا ولكن خلافة النبوة مستحبة وأفضل منه ‏؟‏ أم خلافة النبوة واجبة ‏؟‏ وإنما تجويز تركها إلى الملك للعذر كسائر الواجبات ‏؟‏ تكلمت على ذلك‏.‏ وأما في شرع من قبلنا، فإن الملك جائز، كالغنى يكون للأنبياء تارة وللصالحين أخرى قال الله تعالى في داود‏:‏ ‏{‏وَآتَاهُ اللّهُ الْمُلْكَ وَالْحِكْمَةَ وَعَلَّمَهُ مِمَّا يَشَاء‏}‏ ‏[‏البقرة‏:‏ 251‏]‏، وقال عن سليمان‏:‏ ‏{‏رَبِّ اغْفِرْ لِي وَهَبْ لِي مُلْكًا لَّا يَنبَغِي لِأَحَدٍ مِّنْ بَعْدِي إِنَّكَ أَنتَ الْوَهَّابُ‏}‏ ‏[‏ص‏:‏ 35‏]‏، وقال عن يوسف‏:‏ ‏{‏رَبِّ قَدْ آتَيْتَنِي مِنَ الْمُلْكِ وَعَلَّمْتَنِي مِن تَأْوِيلِ الأَحَادِيثِ‏}‏ ‏[‏يوسف‏:‏ 101‏]‏، فهؤلاء ثلاثة أنبياء أخبر الله أنه آتاهم الملك وقال‏:‏ ‏{‏أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آتَاهُمُ اللّهُ مِن فَضْلِهِ فَقَدْ آتَيْنَآ آلَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَآتَيْنَاهُم مُّلْكًا عَظِيمًا فَمِنْهُم مَّنْ آمَنَ بِهِ وَمِنْهُم مَّن صَدَّ عَنْهُ وَكَفَى بِجَهَنَّمَ سَعِيرًا‏}‏ ‏[‏النساء‏:‏ 54، 55‏]‏، فهذا ملك لآل إبراهيم وملك لآل داود وقد قال مجاهد في قوله‏:‏ ‏{‏تُؤْتِي الْمُلْكَ مَن تَشَاء‏}‏ ‏[‏آل عمران‏:‏ 26‏]‏، قال‏:‏ النبوة فجعل النبوة نفسها ملكا‏.‏ والتحقيق أن من النبوة ما يكون ملكا، فإن النبي له ثلاثة أحوال‏:‏ إما أن يكذب، ولا يتبع ولا يطاع‏:‏ فهو نبي لم يؤت ملكا‏.‏ وإما أن يطاع‏.‏ فنفس كونه مطاعا هو ملك، لكن إن كان لا يأمر إلا بما أمر به‏:‏ فهو عبد رسول ليس له ملك‏.‏ وإن كان يأمر بما يريده مباحا له ذلك بمنزلة الملك كما قيل لسليمان‏:‏ ‏{‏هَذَا عَطَاؤُنَا فَامْنُنْ أَوْ أَمْسِكْ بِغَيْرِ حِسَابٍ‏}‏ ‏[‏ص‏:‏ 39‏]‏، فهذا نبي ملك‏.‏ فالملك هنا قسيم العبد الرسول كما قيل للنبي صلى الله عليه وسلم‏:‏ ‏(‏اختر إما عبدا رسولا وإما نبيا ملكا‏)‏‏.‏ وأما بالتفسير الأول وهو الطاعة والاتباع فقسم من النبوة والرسالة وهؤلاء أكمل‏.‏ وهو حال نبينا صلى الله عليه وسلم فإنه كان عبدا رسولا‏.‏ مؤيدا مطاعا متبوعا فأعطي فائدة كونه مطاعا متبوعا ليكون له مثل أجر من اتبعه ولينتفع به الخلق ويرحموا به‏.‏ ويرحم بهم‏.‏ ولم يختر أن يكون ملكا لئلا ينقص، لما في ذلك من الاستمتاع بالرياسة والمال ‏[‏عن‏]‏ نصيبه في الآخرة، فإن العبد الرسول أفضل عند الله من النبي الملك، ولهذا كان أمر نوح وإبراهيم وموسى وعيسى ابن مريم‏:‏ أفضل من داود وسليمان‏.‏ ويوسف حتى إن من أهل الكتاب من طعن في نبوة داود وسليمان كما يطعن كثير من الناس في ولاية بعض أهل الرياسة والمال، وليس الأمر كذلك‏.‏ وأما ‏[‏الملوك الصالحون‏]‏ فقوله سبحانه‏:‏ ‏{‏إِنَّ اللّهَ قَدْ بَعَثَ لَكُمْ طَالُوتَ مَلِكًا قَالُوَاْ أَنَّى يَكُونُ لَهُ الْمُلْكُ عَلَيْنَا وَنَحْنُ أَحَقُّ بِالْمُلْكِ مِنْهُ وَلَمْ يُؤْتَ سَعَةً مِّنَ الْمَالِ قَالَ إِنَّ اللّهَ اصْطَفَاهُ عَلَيْكُمْ وَزَادَهُ بَسْطَةً فِي الْعِلْمِ وَالْجِسْمِ وَاللّهُ يُؤْتِي مُلْكَهُ مَن يَشَاء وَاللّهُ وَاسِعٌ عَلِيمٌ وَقَالَ لَهُمْ نِبِيُّهُمْ إِنَّ آيَةَ مُلْكِهِ أَن يَأْتِيَكُمُ التَّابُوت‏}‏ ‏[‏البقرة‏:‏ 248‏]‏، وقوله سبحانه‏:‏ ‏{‏وَيَسْأَلُونَكَ عَن ذِي الْقَرْنَيْنِ قُلْ سَأَتْلُو عَلَيْكُم مِّنْهُ ذِكْرًا إِنَّا مَكَّنَّا لَهُ فِي الْأَرْضِ وَآتَيْنَاهُ مِن كُلِّ شَيْءٍ سَبَبًا‏}‏ ‏[‏الكهف‏:‏ 83، 84‏]‏الآية‏.‏ قال مجاهد‏:‏ ملك الأرض مؤمنان وكافران فالمؤمنان سليمان وذو القرنين، والكافران بختنصر ونمرود وسيملكها خامس من هذه الأمة‏.‏ وقوله تعالى‏:‏ ‏{‏يَا قَوْمِ اذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ إِذْ جَعَلَ فِيكُمْ أَنبِيَاء وَجَعَلَكُم مُّلُوكًا‏}‏ ‏[‏المائدة‏:‏ 20‏]‏‏.‏ وأما ‏[‏جنس الملوك‏]‏ فكثيرة كقوله‏:‏ ‏{‏وَكَانَ وَرَاءهُم مَّلِكٌ يَأْخُذُ كُلَّ سَفِينَةٍ غَصْبًا‏}‏ ‏[‏الكهف‏:‏ 79‏]‏، وقوله‏:‏ ‏{‏وَقَالَ الْمَلِكُ إِنِّي أَرَى سَبْعَ بَقَرَاتٍ سِمَانٍ يَأْكُلُهُنَّ سَبْعٌ عِجَافٌ‏}‏ ‏[‏يوسف‏:‏ 43‏]‏‏.
وَقَال شيخ الإسلام ـ قدسَ اللّه روُحه‏:‏
اعلم أن اللّه تعالى بعث محمداً صلى الله عليه وسلم بالهدى ودين الحق؛ ليظهره على الدين كله، وأكمل لأمته الدين، وأتم عليهم النعمة، وجعله علي شريعة من الأمر، وأمره أن يتبعها ولا يتبع سبيل الذين لا يعلمون، وجعل كتابه مهيمناً علي ما بين يديه من الكتب، ومصدقا لها، وجعل له شرعة ومنهاجا، وشرع لأمته سنن الهدي، ولن يقوم الدين إلا بالكتاب والميزان والحديد‏.‏ كتاب يهدي به، وحديد ينصره، كما قال تعالي‏:‏ ‏{‏ لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ ‏}‏ ‏[‏الحديد‏:‏25‏]‏، فالكتاب به يقوم العلم والدين، والميزان به تقـوم الحقوق في العقود المالية والقبوض‏.‏ والحديد به تقوم الحدود علي الكافرين والمنافقين‏.‏
ولهذا كان في الأزمان المتأخرة الكتاب للعلماء والعباد، والميزان للوزراء والكتاب وأهل الديوان، والحديد للأمراء والأجناد‏.‏ والكتاب له الصلاة، والحديد له الجهاد؛ ولهذا كان أكثر الآيات والأحاديث النبوية في الصلاة والجهاد، وكان النبي صلى الله عليه وسلم يقول في عيادة المريض‏:‏ ‏(‏اللهم اشف عبدك يشهد لك صلاة، وينكأ لك عدواً‏)‏، وقال عليه السلام‏:‏ ‏(‏رأس الأمر الإسلام، وعموده الصلاة، وذِرْوة سَنَامه الجهاد في سبيل الله ‏)‏‏.‏
ولهذا جمع بينهما في مواضع من القرآن؛ كقوله تعالي‏:‏‏{‏ إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ ‏}‏ ‏[‏الحجرات‏:‏15‏]‏، والصلاة أول أعمال الإسلام،وأصل أعمال الإيمان؛ ولهذا سماها إيمانا في قوله‏:‏ ‏{‏ وَمَا كَانَ اللّهُ لِيُضِيعَ إِيمَانَكُمْ ‏}‏ ‏[‏البقرة‏:‏143‏]‏ أي‏:‏ صلاتكم إلي بيت المقدس‏.‏ هكذا نقل عن السلف، وقال تعالي‏:‏ ‏{‏ أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ ‏}‏ ‏[‏التوبة‏:‏19‏]‏، وقال‏:‏ ‏{‏ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ ‏}‏ ‏[‏المائدة‏:‏54‏]‏ فوصفهم بالمحبة التي هي حقيقة الصلاة، كما قال‏:‏ ‏{‏ مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاء عَلَى الْكُفَّارِ رُحَمَاء بَيْنَهُمْ تَرَاهُمْ رُكَّعًا سُجَّدًا يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا ‏}‏ ‏[‏الفتح‏:‏29‏]‏، فوصفهم بالشدة علي الكفار والضلال‏.‏
وفي الصحيح‏:‏ أن النبي صلى الله عليه وسلم سئل‏:‏ أي العمل أفضل‏؟‏ قال‏:‏‏(‏إيمان بالله، وجهاد في سبيله‏)‏، فقيل‏:‏ ثم ماذا‏؟‏ قال‏:‏ ‏(‏ثم حج مبرور‏)‏، مع قوله في الحديث الصحيح ـ لما سأله ابن مسعود‏:‏ أي العمل أفضل‏؟‏ قال‏:‏ ‏(‏الصلاة في وقتها‏)‏، قال ثم ماذا‏؟‏ قال‏:‏ ‏(‏بر الوالدين‏)‏ قال‏:‏ ثم ماذا‏؟‏ قال‏:‏ ‏(‏الجهاد في سبيل الله‏)‏‏.‏ فإن قوله‏:‏ ‏[‏إيمان بالله‏]‏ دخل فيه الصلاة، ولم يذكر في الأول بر الوالدين، إذ ليس لكل أحد والدان، فالأول مطلق والثاني مقيد بمن له والدان‏.‏
ولهذا كانت سنة رسول اللّه صلى الله عليه وسلم، وسائر خلفائه الراشدين ومن سلك سبيلهم من ولاة الأمور ـ في الدولة الأموية والعباسية ـ أن الإمام يكون إماما في هذين الأصلين جميعا؛ الصلاة، والجهاد‏.‏ فالذي يؤمهم في الصلاة يؤمهم في الجهاد،وأمر الجهاد والصلاة واحد في المقام والسفر، وكان النبي صلى الله عليه وسلم إذا استعمل رجلا علي بلد؛ مثل عتاب بن أسيد علي مكة، وعثمان بن أبي العاص علي الطائف، وغيرهما، كان هو الذي يصلى بهم، ويقيم الحدود، وكذلك إذا استعمل رجلا علي مثل غزوة؛ كاستعماله زيد بن حارثة، وابنه أسامة، وعمرو بن العاص، وغيرهم، كان أمير الحرب هو الذي يصلي بالناس؛ ولهذا استدل المسلمون بتقديمه أبا بكر في الصلاة علي أنه قدمه في الإمامة العامة‏.‏
وكذلك كان أمراء ‏[‏الصديق‏]‏ ـ كيزيد بن أبي سفيان، وخالد بن الوليد، وشرحبيل بن حسنة، وعمرو بن العاص وغيرهم ـ أمير الحرب هو إمام الصلاة‏.‏
وكان نواب ‏[‏عمر بن الخطاب‏]‏ كاستعماله علي الكوفة عمار بن ياسر علي الحرب والصلاة، وابن مسعود علي القضاء وبيت المال، وعثمان بن حنيف علي الخراج‏.‏
ومن هنا أخذ الناس ولاية الحرب، وولاية الخراج، وولاية القضاء، فإن عمر بن الخطاب هو أمير المؤمنين، فلما انتشر المؤمنون، وغلبوا الكافرين علي البلاد، وفتحوها، واحتاجوا إلي زيادة في الترتيب، وضع لهم ‏[‏الديوان‏]‏، ديوان الخراج للمال المستخرج، وديوان العطاء والنفقات للمال المصروف، ومَصَّر لهم الأمصار، فمصر الكوفة والبصرة، ومصر الفسطاط؛ فإنه لم يؤثر أن يكون بينه وبين جند المسلمين نهر عظيم كدجلة والفرات والنيل؛ فجعل هذه الأمصار مما يليه‏.‏

فصـل
وكانت ‏[‏مواضع الأئمة، ومجامع الأمة‏]‏ هي المساجد؛ فإن النبي صلى الله عليه وسلم أسس مسجده المبارك علي التقوي، ففيه الصلاة، والقراءة والذكر، وتعليم العلم، والخطب، وفيه السياسة، وعقد الألوية والرايات، وتأمير الأمراء، وتعريف العرفاء‏.‏ وفيه يجتمع المسلمون عنده لما أهمهم من أمر دينهم ودنياهم‏.‏
وكذلك عماله في مثل مكة، والطائف، وبلاد اليمن، وغير ذلك من الأمصار والقري، وكذلك عماله علي البوادي، فإن لهم مجمعا فيه يصلون، وفيه يساسون، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إن بني إسرائيل كان تسوسهم الأنبياء، كلما ذهب نبي خلفه نبي وإنه لا نبي بعدي، وستكون خلفاء تعرفون وتنكرون‏)‏ قالوا‏:‏ فما تأمرنا ‏؟‏ قال‏:‏ ‏(‏أوفوا ببيعة الأول فالأول، واسألوا الله لكم، فإن الله سائلهم عما استرعاهم‏)‏‏.‏
وكان ‏[‏الخلفاء والأمراء‏]‏ يسكنون في بيوتهم، كما يسكن سائر المسلمين في بيوتهم، لكن مجلس الإمام الجامع هو المسجد الجامع‏.‏ وكان سعد بن أبي وقاص قد بني له بالكوفة قصراً، وقال‏:‏ أقطع عني الناس، فأرسل إليه عمرُ بن الخطاب محمدَ بن مسلمة، وأمره أن يحرقه، فاشتري من نبطي حزمة حطب، وشرط عليه حملها إلي قصره، فحرقه، فإن عمر كره للوالي الاحتجاب عن رعيته، ولكن بنيت قصور الأمراء‏.‏ فلما كانت إمارة معاوية احتجب لما خاف أن يغتال كما اغتيل علي، واتخذ المقاصير في المساجد ليصلي فيها ذو السلطان وحاشيته، واتخذ المراكب، فاستن به الخلفاء الملوك بذلك، فصاروا مع كونهم يتولون الحرب والصلاة بالناس، ويباشرون الجمعة والجماعة والجهاد وإقامة الحدود، لهم قصور يسكنون فيها ويغشاهم رؤوس الناس فيها، كما كانت ‏[‏الخضراء‏]‏ لبني أمية قبلي المسجد الجامع، والمساجد يجتمع فيها للعبادات، والعلم، ونحو ذلك‏.‏
فصـل
طال الأمد، وتفرقت الأمة، وتمسك كل قوم بشعبة من الدين بزيادات زادوها، فأعرضوا عن شعبة منه أخري‏.‏ أحدثث الملوك والأمراء‏[‏القلاع،والحصون‏]‏، وإنما كانت تبني الحصون والمعاقل قديما في الثغور، خشية أن يدهمها العدو؛ وليس عندهم من يدفعه عنها، وكانوا يسمون الثغور الشامية ‏[‏العواصم‏]‏ وهي قنسرين، وحلب‏.‏ وأحدثت ‏[‏المدارس‏]‏ لأهـل العلـم، وأحدثت ‏[‏الربط، والخوانق‏]‏ لأهل التعبد‏.‏ وأظن مبدأ انتشار ذلك فـي ‏[‏دولـة السلاجقة‏]‏‏.‏ فأول ما بنيت المدارس والرباطات للمساكين ووقفت عليهـا وقوف تجري علي أهلها في وزارة ‏[‏نظام الملك‏]‏‏.‏ وأما قبل ذلك فقد وجد ذكر المدارس، وذكر الربط، لكن مـا أظن كان موقوفا عليهــا لأهلهــا؛ وإنمــا كانت مساكن مختصة، وقد ذكر الإمام معمر بن زياد من أصحاب الواحـدي في ‏[‏أخبار الصوفية‏]‏‏:‏ أن أول دويرة بنيت لهم في البصرة‏.‏ وأما ‏[‏المدارس‏]‏ فقد رأيت لها ذكراً قبل دولة السلاجقة في أثناء المائـة الرابعــة، ودولتهم إنمـا كانت في المائــة الخامسة، وكذلك هذه ‏[‏القلاع، والحصون‏]‏ التي بالشام عامتها محدث، كما بني الملك العادل قلعة دمشق وبصري وحران، وذلك أن النصاري كانوا كثيري الغزو إليهم، وكان الناس بعد المائة الثالثة قد ضعفوا عن دفاع النصاري عن السواحل، حتي استعلوا علي كثير من ثغور الشام الساحلية‏.‏
فَصْــل
في ‏[‏الخلافة والسلطان‏]‏ وكيفية كونه ظل الله في الأرض، قال الله تعالي‏:‏ ‏{‏ وَإِذْ قَالَ رَبُّكَ لِلْمَلاَئِكَةِ إِنِّي جَاعِلٌ فِي الأَرْضِ خَلِيفَةً ‏}‏ ‏[‏البقرة‏:‏ 30‏]‏، وقال الله تعالي‏:‏ ‏{‏ يَا دَاوُودُ إِنَّا جَعَلْنَاكَ خَلِيفَةً فِي الْأَرْضِ فَاحْكُم بَيْنَ النَّاسِ بِالْحَقِّ وَلَا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَن سَبِيلِ اللَّهِ ‏}‏ ‏[‏ص‏:‏26‏]‏‏.‏وقوله‏:‏ ‏{‏ إِنِّي جَاعِلٌ فِي الأَرْضِ خَلِيفَةً ‏}‏ ‏[‏البقرة‏:‏ 30‏]‏، يعم آدم وبنيـه، لكن الاسم متناول لآدم عينًا؛ كقوله‏:‏ ‏{‏ لَقَدْ خَلَقْنَا الْإِنسَانَ فِي أَحْسَنِ تَقْوِيمٍ ‏}‏ ‏[‏التين‏:‏4‏]‏، وقوله‏:‏ ‏{‏ خَلَقَ الْإِنسَانَ مِن صَلْصَالٍ كَالْفَخَّارِ وَخَلَقَ الْجَانَّ مِن مَّارِجٍ مِّن نَّارٍ ‏}‏ ‏[‏الرحمن‏:‏14‏,‏15‏]‏، وقوله‏:‏ ‏{‏ وَبَدَأَ خَلْقَ الْإِنسَانِ مِن طِينٍ ثُمَّ جَعَلَ نَسْلَهُ مِن سُلَالَةٍ مِّن مَّاء مَّهِينٍ ‏}‏ ‏[‏السجدة‏:‏7، 8‏]‏، ‏{‏ ثُمَّ جَعَلْنَاهُ نُطْفَةً فِي قَرَارٍ مَّكِينٍ ‏}‏ ‏[‏المؤمنون‏:‏ 13‏]‏، إلي أمثال ذلك‏.‏
ولهذا كان بين ‏[‏داود، وآدم‏]‏ من المناسبة ما أحب به داود حين أراه ذريته، وسأل عن عمره‏؟‏ فقيل‏:‏ أربعون سنة‏.‏ فوهبه من عمره الذي هو ألف سنة ستين سنة‏.‏ والحديث صحيح رواه الترمذي وغيره وصححه؛ ولهذا كلاهما ابتلي بما ابتلاه به من الخطيئة، كما أن كلاً منهما مناسبة للأخري؛ إذ جنس الشهوتين واحد، ورفع درجته بالتوبة العظيمة التي نال بها من محبة الله له وفرحه به ما نال، ويذكر عن كل منهما من البكاء والندم والحزن ما يناسب بعضه بعضًا‏.‏
و ‏[‏الخليفة‏]‏ هو من كان خلفًا عن غيره‏.‏ فعيلة بمعني فاعلة‏.‏ كان النبي صلى الله عليه وسلم إذا سافر يقول‏:‏ ‏(‏اللهم أنت الصاحب في السفر، والخليفة في الأهل‏)‏، وقال صلى الله عليه وسلم‏:‏ ‏(‏من جهز غازيا فقد غزا، ومن خلفه في أهله بخير فقد غزا‏)‏، وقال‏:‏ ‏(‏أو كلما خرجنا في الغزو خلف أحدهم وله نبيب كنبيب التيس يمنح إحداهن اللبنة من اللبن، لئن أظفرني الله بأحد منهم لأجعلنه نكالاً‏)‏، وفي القرآن‏:‏ ‏{‏ سَيَقُولُ لَكَ الْمُخَلَّفُونَ مِنَ الْأَعْرَابِ ‏}‏ ‏[‏الفتح‏:‏11‏]‏، وقوله‏:‏ ‏{‏ فَرِحَ الْمُخَلَّفُونَ بِمَقْعَدِهِمْ خِلاَفَ رَسُولِ اللّهِ ‏}‏ ‏[‏التوبة‏:‏ 81‏]‏‏.‏
والمراد بالخليفة‏:‏ أنه خلف من كان قبله من الخلق‏.‏ والخلف فيه مناسبة، كما كان أبو بكرالصديق، خليفة رسول الله صلى الله عليه وسلم؛ لأنه خلفه علي أمته بعد موته، وكما كان النبي صلى الله عليه وسلم إذا سافر لحج أو عمرة أو غزوة يستخلف علي المدينة من يكون خليفة له مدة معينة، فيستخلف تارة ابن أم مكتوم، وتارة غيره، واستخلف علي بن أبي طالب في غزوة تبوك‏.‏وتسمي الأمكنة التي يستخلف فيها الإمام ‏[‏مخاليف‏]‏؛ مثل مخاليف اليمن، ومخاليف أرض الحجاز، ومنه الحديث‏:‏ ‏(‏حيث خرج من مخلاف إلي مخلاف‏)‏، ومنه قوله تعالي‏:‏ ‏{‏ وَهُوَ الَّذِي جَعَلَكُمْ خَلاَئِفَ الأَرْضِ وَرَفَعَ بَعْضَكُمْ فَوْقَ بَعْضٍ دَرَجَاتٍ لِّيَبْلُوَكُمْ فِي مَا آتَاكُمْ ‏}‏ ‏[‏الأنعام‏:‏165‏]‏، وقوله تعالي‏:‏ ‏{‏ وَلَقَدْ أَهْلَكْنَا الْقُرُونَ مِن قَبْلِكُمْ لَمَّا ظَلَمُواْ ‏}‏ ـ إلي قوله تعالي‏:‏ ‏{‏ ثُمَّ جَعَلْنَاكُمْ خَلاَئِفَ فِي الأَرْضِ ‏}‏ ‏[‏يونس‏:‏ 13، 14‏]‏، ومنه قوله تعالي‏:‏ ‏{‏ وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ وَلَيُمَكِّنَنَّ لَهُمْ ‏}‏ الآية ‏[‏النور‏:‏ 55‏]‏‏.‏
وقد ظن بعض القائلين الغالطين ـ كابن عربي ـ أن ‏[‏الخليفة‏]‏ هو الخليفة عن الله، مثل نائب الله، وزعموا أن هذا بمعني أن يكون الإنسان مستخلفاً، وربما فسروا ‏[‏تعليم آدم الأسماء كلها‏]‏ التي جمع معانيها الإنسان‏.‏ ويفسرون ‏[‏خلق آدم علي صورته‏]‏ بهذا المعني أيضًا، وقد أخذوا من الفلاسفة قولهم‏:‏ الإنسان هو العالم الصغير، وهذا قريب‏.‏ وضموا إليه أن الله هو العالم الكبير؛ بناء علي أصلهم الكفري في وحدة الوجود، وأن الله هو عين وجود المخلوقات، فالإنسان من بين المظاهر هو الخليفة الجامع للأسماء والصفات، ويتفرع علي هذا ما يصيرون إليه من دعوي الربوبية والألوهية المخرجة لهم إلي الفرعونية والقرمطية والباطنية‏.‏
وربما جعلوا ‏[‏الرسالة‏]‏ مرتبة من المراتب، وأنهم أعظم منها فيقرون بالربوبية، والوحدانية والألوهية، وبالرسالة، ويصيرون في الفرعونية، هذا إيمانهم‏.‏ أو يخرجون في أعمالهم أن يصيروا ‏[‏سدي‏]‏ لا أمر عليهم ولا نهي، ولا إيجاب ولا تحريم‏.‏
والله لا يجوز له خليفة؛ ولهذا لما قالوا لأبي بكر‏:‏ يا خليفة الله‏!‏ قال‏:‏ لست بخليفة الله، ولكني خليفة رسول الله صلى الله عليه وسلم، حسبي ذلك‏.‏ بل هو ـ سبحانه ـ يكون خليفة لغيره، قال النبي صلى الله عليه وسلم‏:‏ ‏(‏اللهم أنت الصاحب في السفر، والخليفة في الأهل، اللهم اصحبنا في سفرنا، واخلفنا في أهلنا‏)‏؛ وذلك لأن الله حي، شهيد، مهيمن، قيوم، رقيب، حفيظ، غني عن العالمين، ليس له شريك، ولا ظهير، ولا يشفع أحد عنده إلا بإذنه‏.‏ والخليفة إنما يكون عند عدم المستخلف بموت أو غيبة، ويكون لحاجة المستخلف إلي الاستخلاف‏.‏
وسمي ‏[‏خليفة‏]‏ لأنه خلف عن الغزو،وهو قائم خلفه، وكل هذه المعاني منتفية في حق الله تعالي، وهو منزه عنها؛فإنه حي قيوم شهيد،لا يموت ولا يغيب، وهو غني يرزق ولا يرزق، يرزق عباده، وينصرهم، ويهديهم، ويعافيهم، بما خلقه من الأسباب التي هي من خلقه،والتي هي مفتقرة إليه كافتقار المسببات إلي أسبابها‏.‏ فالله هو الغني الحميد، له ما في السموات وما في الأرض وما بينهما ‏{‏ يَسْأَلُهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ كُلَّ يَوْمٍ هُوَ فِي شَأْنٍ ‏}‏ ‏[‏الرحمن‏:‏29‏]‏، ‏{‏ وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ ‏}‏ ‏[‏الزخرف‏:‏84‏]‏، ولا يجوز أن يكون أحد خلفًا منه،ولا يقوم مقامه؛ لأنه لا سمي له، ولا كفء له‏.‏ فمن جعل له خليفة فهو مشرك به‏.‏
وأما الحديث النبوي‏:‏ ‏(‏السلطان ظل الله في الأرض، يأوي إليه كل ضعيف وملهوف‏)‏، وهذا صحيح، فإن الظل مفتقر إلي آوٍ، وهو رفيق له مطابق له نوعًا من المطابقة، والآوي إلي الظل المكتنف بالمظل، صاحب الظل، فالسلطان عبد الله، مخلوق مفتقر إليه، لا يستغني عنه طرفة عين، وفيه من القدرة والسلطان والحفظ والنصرة وغير ذلك من معاني السؤدد والصمدية التي بها قوام الخلق، ما يشبه أن يكون ظل الله في الأرض، وهو أقوي الأسباب التي بها يصلح أمور خلقه وعباده، فإذا صلح ذو السلطان صلحت أمور الناس، وإذا فسد فسدت بحسب فساده؛ ولا تفسد من كل وجه، بل لابد من مصالح، إذ هو ظل الله، لكن الظل تارة يكون كاملاً مانعًا من جميع الأذي وتارة لا يمنع إلي بعض الأذي، وأما إذا عدم الظل فسد الأمر، كعدم سر الربوبية التي بها قيام الأمة الإنسانية‏.‏ والله تعالي أعلم‏.‏
وقَال ـ رحمه الله تعالى‏:‏
فَصْـــل
حكي أصحابنا ـ كالقاضي أبي يعلي وغيره ـ عن الإمام أحمد في خلافة أبي بكر، هل ثبتت باختيار المسلمين له‏؟‏ أو بالنص الخفي عن النبي صلى الله عليه وسلم‏؟‏ أو البين‏؟‏
أحدهما‏:‏ بالاختيار، وهو قول جمهور العلماء، والفقهاء، وأهل الحديث، والمتكلمين؛ كالمعتزلة، والأشعرية، وغيرهم‏.‏
والثانية‏:‏ بالنص الخفي، وهو قول طوائف أهل الحديث، والمتكلمين، ويروي عن الحسن البصري‏.‏ وبعض أهل هذا القول يقولون بالنص الجلي‏.‏
وأما قول ‏[‏الإمامية‏]‏‏:‏أنها ثبتت بالنص الجلي علي علي، وقول ‏[‏الزيدية الجارودية‏]‏‏:‏ أنها بالنص الخفي عليه، وقول ‏[‏الراوندية‏]‏‏:‏ أنها بالنص علي العباس ـ فهذه أقوال ظاهرة الفساد عند أهل العلم والدين، وإنما يدين بها إما جاهل، وإما ظالم‏.‏ وكثير ممن يدين بها زنديق‏.‏
والتحقيق في خلافة أبي بكر ـ وهو الذي يدل عليه كلام أحمد‏:‏ أنها انعقدت باختيار الصحابة ومبايعتهم له، وأن النبي صلى الله عليه وسلم أخبر بوقوعها علي سبيل الحمد لها والرضي بها، وأنه أمر بطاعته وتفويض الأمر إليه، وأنه دل الأمة وأرشدهم إلي بيعته‏.‏ فهذه الأوجه الثلاثة‏:‏ الخبر، والأمر، والإرشاد، ثابت من النبي صلى الله عليه وسلم‏.‏
فالأول‏:‏ كقوله‏:‏ ‏(‏رأيت كأني علي قليب أنزع منها، فأتي ابن أبي قحافـة، فنزع ذنوبًا أو ذنوبين‏)‏ الحديث، وكقوله‏:‏ ‏(‏كأن ميزانًا دلي من السماء إلي الأرض، فوزنت بالأمة فرجحت، ثم وزن عمر‏)‏ الحديث، وكقوله‏:‏ ‏(‏ادعـي لي أبــاك، وأخــاك حتي أكتب لأبي بكر كتابًا لا يختلف عليه الناس من بعدي‏)‏، ثم قال‏:‏ ‏(‏يأبي الله والمؤمنون إلا أبا بكر‏)‏‏.‏ فهذا إخبار منه بأن الله والمؤمنون لا يعقدونها إلا لأبي بكر الذي هم بالنص عليه‏.‏ وكقوله‏:‏ ‏(‏أري الليلة رجل صالح كأن أبا بكر نيط برسول الله‏)‏ الحديث، وقوله‏:‏ ‏(‏خلافة النبوة ثلاثون سنة، ثم تصير ملكًا‏)‏‏.‏
وأما الأمر‏:‏ فكقوله‏:‏ ‏(‏اقتدوا باللذين من بعدي أبي بكر وعمر‏)‏، وقوله‏:‏ ‏(‏عليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي‏)‏، وقوله للمرأة التي سألته إن لم أجدك‏؟‏ قال‏:‏ ‏(‏فأتي أبا بكر‏)‏، وقوله لأصحاب الصدقات‏:‏ ‏(‏إذا لم تجدوه أعطوها لأبي بكر‏)‏ ونحو ذلك‏.‏
والثالث‏:‏ تقديمه له في الصلاة، وقوله‏:‏ ‏(‏سدوا كل خوخة في المسجد إلا خوخة أبي بكر‏)‏ وغير ذلك، من خصائصه ومزاياه‏.‏
وهذه الوجوه الثلاثة الثابتة بالسنة دل عليها القرآن‏:‏
فالأول‏:‏ في قوله‏:‏ ‏{‏ وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم ‏}‏ الآية ‏[‏النور‏:‏55‏]‏، وقوله‏:‏ ‏{‏ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏، وقوله‏:‏ ‏{‏ وَسَيَجْزِي اللّهُ الشَّاكِرِينَ ‏}‏ ‏[‏آل عمران‏:‏144‏]‏
والثاني قوله‏:‏ ‏{‏ سَتُدْعَوْنَ إِلَى قَوْمٍ أُوْلِي بَأْسٍ شَدِيدٍ تُقَاتِلُونَهُمْ أَوْ يُسْلِمُونَ ‏}‏ الآية‏.‏‏.‏‏.‏ ‏[‏الفتح‏:‏16‏]‏
والثالث‏:‏ كقوله‏:‏ ‏{‏ وَسَيُجَنَّبُهَا الْأَتْقَى ‏}‏ ‏[‏الليل‏:‏17‏]‏، وقوله‏:‏ ‏{‏ النَّبِيِّينَ وَالصِّدِّيقِينَ ‏}‏ ‏[‏النساء‏:‏ 69‏]‏، وقوله‏:‏ ‏{‏ وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ ‏}‏ ‏[‏التوبة‏:‏ 100‏]‏، ونحو ذلك‏.‏
فثبتت صحة خلافته، ووجوب طاعته بالكتاب، والسنة، والإجماع‏.‏ وإن كانت إنما انعقدت بالإجماع، والاختيار، كما أن الله إذا أمر بتولية شخص أو إنكاحه، أو غير ذلك من الأمور معه، فإن ذلك الأمر لا يحصل إلا بعقد الولاية، والنكاح‏.‏ والنصوص قد دلت علي أمر الله بذلك العقد، ومحبته له، فالنصوص دلت علي أنهم مأمورون باختياره، والعقد له، وأن الله يرضي ذلك ويحبه‏.‏ وأما حصول المأمور به، المحبوب، فلا يحصل إلا بالامتثال‏.‏ فلما امتثلوا ما أمروا به عقدوا له باختيارهم، وكان هذا أفضل في حقهم، وأعظم في درجتهم‏.‏
وقَال ـ رحمه الله تعالى‏:‏
فَصْـــل
أهل الأهواء في ‏[‏قتال علي ومن حاربه‏]‏ علي أقوال‏:‏
أما ‏[‏الخوارج‏]‏ فتكفر الطائفتان المقتتلان جميعًا‏.‏
وأما ‏[‏الرافضة‏]‏ فتكفر من قاتل عليا، مع المتواتر عنه من أنه حكم فيهم بحكم المسلمين، ومنع من تكفيرهم‏.‏
ولهم في قتال طلحة والزبير، وعائشة ثلاثة أقوال‏:‏
أحدها‏:‏ تفسيق إحدي الطائفتين؛ لا بعينها، وهو قول عمرو بن عبيد وأصحابه‏.‏
والثاني‏:‏ تفسيق من قاتله إلا من تاب، ويقولون‏:‏ إن طلحة، والزبير، وعائشة تابوا، وهذا مقتضي ما حكي عن جمهورهم، كأبي الهذيل، وأصحابه، وأبي الحسين وغيرهم‏.‏
وذهب بعض الناس إلي تخطئته في قتال طلحة، والزبير، دون قتال أهل الشام‏.‏
ففي الجملة، أهل البدع من الخوارج، والروافض والمعتزلة، ونحوهم، يجعلون القتال موجبًا لكفر، أو لفسق‏.‏
وأما ‏[‏أهل السنة‏]‏ فمتفقون علي عدالة القوم، ثم لهم في التصويب، والتخطئة مذاهب لأصحابنا وغيرهم‏.‏
أحدها‏:‏ أن المصيب علي فقط‏.‏
والثاني‏:‏ الجميع مصيبون‏.‏
والثالث‏:‏ المصيب واحد، لا بعينه‏.‏
والرابع‏:‏ الإمساك عما شجر بينهم مطلقًا، مع العلم بأن عليا وأصحابه هم أولي الطائفتين بالحق، كما في حديث أبي سعيد لما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏تمرق مارقة علي حين فرقة من المسلمين، فيقتلهم أولي الطائفتين بالحق‏)‏ وهذا في حرب أهل الشام، والأحاديث تدل علي أن حرب الجمل فتنة، وأن ترك القتال فيها أولي، فعلي هذا نصوص أحمد وأكثر أهل السنة، وذلك الشجار بالألسنة، والأيدي أصل لما جري بين الأمة بعد ذلك، في الدين والدنيا‏.‏ فليعتبر العاقل بذلك، وهو مذهب أهل السنة والجماعة‏.‏
وسئل ـ رحمه الله ـ عن طائفتين من الفلاحين اقتتلتا، فكسرت إحداهما الأخري؛ وانهزمت المكسورة، وقتل منهم بعد الهزيمة جماعة‏:‏ فهل يحكم للمقتولين من المهزومين بالنار، ويكونون داخلين في قول النبي صلى الله عليه وسلم‏:‏ ‏(‏القاتل والمقتول في النار‏)‏ أم لا‏؟‏ وهل يكون حكم المنهزم حكم من يقتل منهم في المعركة‏؟‏ أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إن كان المنهزم قد انهزم بنية التوبة عن المقاتلة المحرمة لم يحكم له بالنار؛ فإن الله يقبل التوبة عن عباده، ويعفو عن السيئات‏.‏
وأما إن كان انهزامه عجزًا فقط، ولو قدر علي خصمه لقتله، فهو في النار؛ كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إذا التقي المسلمان بسيفيهما فالقاتل والمقتول في النار‏)‏ قيل‏:‏ يارسول الله، هذا القاتل، فما بال المقتول‏؟‏‏!‏ قال‏:‏ ‏(‏إنه أراد قتل صاحبه‏)‏، فإذا كان المقتول في النار لأنه أراد قتل صاحبه، فالمنهزم بطريق الأولي؛ لأنهما اشتركا في الإرادة والفعل، والمقتول أصابه من الضرر ما لم يصب المهزوم؛ ثم إذا لم تكن هذه المصيبة مكفرة لإثم المقاتلة، فلأن لا تكون مصيبة الهزيمة مكفرة أولي، بل إثم المنهزم المصر علي المقاتلة أعظم من إثم المقتول في المعركة، واستحقاقه للنار أشد؛ لأن ذلك انقطع عمله السيئ بموته، وهذا مصر علي الخبث العظيم؛ ولهذا قالت طائفة من الفقهاء‏:‏ إن منهزم البغاة يقتل إذا كان له طائفة يأوي إليها فيخاف عوده، بخلاف المثخن بالجرح منهم فإنه لا يقتل‏.‏ وسببه أن هذا انكف شره، والمنهزم لم ينكف شره‏.‏
وأيضًا فالمقتول قد يقال‏:‏ إنه بمصيبة القتل قد يخفف عنه العذاب، وإن كان من أهل النار، ومصيبة الهزيمة دون مصيبة القتل‏.‏ فظهر أن المهزوم أسوأ حالاً من المقتول إذا كان مصرًا علي قتل أخيه، ومن تاب فإن الله غفور رحيم‏.‏
وسئل ـ رحمه الله ـ عن ‏[‏البغاة، والخوارج‏]‏‏:‏ هل هي ألفاظ مترادفة بمعني واحد‏؟‏ أم بينهما فرق‏؟‏ وهل فرقت الشريعة بينهما في الأحكام الجارية عليهما، أم لا‏؟‏ وإذا ادعي مدع أن الأئمة اجتمعت علي ألا فرق بينهم، إلا في الاسم، وخالفه مخالف مستدلاً بأن أمير المؤمنين عليا ـ رضي الله عنه ـ فرق بين أهل الشام وأهل النهروان‏:‏ فهل الحق مع المدعي‏؟‏ أو مع مخالفه‏؟‏
فأجاب‏:‏
الحمد لله، أما قول القائل‏:‏ إن الأئمة اجتمعت علي أن لا فرق بينهما إلا في الاسم، فدعوي باطلة، ومدعيها مجازف، فإن نفي الفرق إنما هو قول طائفة من أهل العلم من أصحاب أبي حنيفة والشافعي وأحمد وغيرهم؛ مثل كثير من المصنفين في ‏[‏قتال أهل البغي‏]‏، فإنهم قد يجعلون قتال أبي بكر لمانعي الزكاة، وقتال علي الخوارجَ، وقتاله لأهل الجمل وصفين إلي غير ذلك من قتال المنتسبين إلي الإسلام من باب ‏[‏قتال أهل البغي‏]‏‏.‏
ثم مع ذلك فهم متفقون علي أن مثل طلحة والزبير ونحوهما من الصحابة من أهل العدالة، لا يجوز أن يحكم عليهم بكفر ولا فسق، بل مجتهدون؛ إما مصيبون، وإما مخطئون، وذنوبهم مغفورة لهم‏.‏ ويطلقون القول بأن البغاة ليسوا فساقًا‏.‏
فإذا جعل هؤلاء وأولئك سواء، لزم أن تكون الخوارج وسائر من يقاتلهم من أهل الاجتهاد الباقين علي العدالة ‏[‏سواء‏]‏؛ ولهذا قال طائفة بفسق البغاة، ولكن أهل السنة متفقون علي عدالة الصحابة‏.‏
وأما جمهور أهل العلم فيفرقون بين ‏[‏الخوارج المارقين‏]‏ وبين ‏[‏أهل الجمل وصفين‏]‏ وغير أهل الجمل وصفين‏.‏ ممن يعد من البغاة المتأولين‏.‏ وهذا هو المعروف عن الصحابة، وعليه عامة أهل الحديث، والفقهاء، والمتكلمين وعليه نصوص أكثر الأئمة وأتباعهم؛ من أصحاب مالك، وأحمد، والشافعي، وغيرهم‏.‏
وذلك أنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏تمرق مارقة علي حين فرقة من المسلمين تقتلهم أولي الطائفتين بالحق‏)‏ وهذا الحديث يتضمن ذكر الطوائف الثلاثة، ويبين أن المارقين نوع ثالث ليسوا منجنس أولئك؛فإن طائفة علي أولي بالحق من طائفة معاوية‏.‏ وقال في حق الخوارج المارقين‏:‏ ‏(‏يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمية، أينما لقيتموهم فاقتلوهم؛ فإن في قتلهم أجرًا عند الله لمن قتلهم يوم القيامة‏)‏ وفي لفظ‏:‏ ‏(‏لو يعلم الذين يقاتلونهم ما لهم علي لسان نبيهم لنكلوا عن العمل‏)‏‏.‏ وقد روي مسلم أحاديثهم في الصحيح من عشرة أوجه وروي هذا البخاري من غير وجه، ورواه أهل السنن والمسانيد؛ وهي مستفيضة عن النبي صلى الله عليه وسلم، متلقاة بالقبول، أجمع عليها علماء الأمة من الصحابة ومن اتبعهم، واتفق الصحابة علي قتال هؤلاء الخوارج‏.‏
وأما ‏[‏أهل الجمل، وصفين‏]‏ فكانت منهم طائفة قاتلت من هذا الجانب، وأكثر أكابر الصحابة لم يقاتلوا لا من هذا الجانب ولا من هذا الجانب، واستدل التاركون للقتال بالنصوص الكثيرة عن النبي صلى الله عليه وسلم في ترك القتال في الفتنة، وبينوا أن هذا قتال فتنة‏.‏
وكان علي ـ رضي الله عنه ـ مسرورًا لقتال الخوارج، ويروي الحديث عن النبي صلى الله عليه وسلم في الأمر بقتالهم، وأما قتال ‏[‏صفين‏]‏ فذكر أنه ليس معه فيه نص؛ وإنما هو رأي رآه، وكان أحيانًا يحمد من لم ير القتال‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال في الحسن‏:‏ ‏(‏إن ابني هذا سيد، وسيصلح الله به بين فئتين عظيمتين من المسلمين‏)‏، فقد مدح الحسن وأثني عليه بإصلاح الله به بين الطائفتين؛ أصحاب علي وأصحاب معاوية، وهذا يبين أن ترك القتال كان أحسن، وأنه لم يكن القتال واجبًا ولا مستحبًا‏.‏
و ‏[‏قتال الخوارج‏]‏ قد ثبت عنه أنه أمر به، وحض عليه، فكيف يسوي بين ما أمر به وحض عليه، وبين ما مدح تاركه وأثني عليه‏؟‏‏!‏‏.‏ فمن سوي بين قتال الصحابة الذين اقتتلوا بالجمل وصفين، وبين قتال ذي الخويصرة التميمي وأمثاله من الخوارج المارقين، والحرورية المعتدين، كان قولهم من جنس أقوال أهل الجهل والظلم المبين‏.‏ ولزم صاحب هذا القول أن يصير من جنس الرافضة والمعتزلة الذين يكفرون أو يفسقون المتقاتلين بالجمل وصفين، كما يقال مثل ذلك في الخوارج المارقين، فقد اختلف السلف والأئمة في كفرهم علي قولين مشهورين، مع اتفاقهم علي الثناء علي الصحابة المقتتلين بالجمل وصفين، والإمساك عما شجر بينهم‏.‏ فكيف نسبة هذا بهذا‏؟‏‏!‏
وأيضًا فالنبي صلى الله عليه وسلم أمر بقتال ‏[‏الخوارج‏]‏ قبل أن يقاتلوا، وأما ‏[‏أهل البغي‏]‏ فإن الله تعالي قال فيهم‏:‏ ‏{‏ وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ ‏}‏ ‏[‏الحجرات‏:‏ 9‏]‏، فلم يأمر بقتال الباغية ابتداء‏.‏ فالاقتتال ابتداء ليس مأمورًا به، ولكن إذا اقتتلوا أمر بالإصلاح بينهم، ثم إن بغت الواحدة قوتلت؛ ولهذا قال من قال من الفقهاء‏:‏ إن البغاة لا يبتدؤون بقتالهم حتي يقاتلوا‏.‏ وأما الخوارج فقد قال النبي صلى الله عليه وسلم فيهم‏:‏ ‏(‏أينما لقيتموهم فاقتلوهم، فإن في قتلهم أجرًا عند الله لمن قتلهم يوم القيامة‏)‏، وقال‏:‏ ‏(‏لئن أدركتهم لأقتلنهم قتل عاد‏)‏‏.‏
وكذلك مانعو الزكاة؛ فإن الصديق والصحابة ابتدؤوا قتالهم، قال الصديق‏:‏ والله لو منعوني عناقًا كانوا يؤدونها إلي رسول الله صلى الله عليه وسلم لقاتلتهم عليه‏.‏ وهم يقاتلون إذا امتنعوا من أداء الواجبات وإن أقروا بالوجوب‏.‏ ثم تنازع الفقهاء في كفر من منعها وقاتل الإمام عليها مع إقراره بالوجوب‏؟‏ علي قولين، هما روايتان عن أحمد، كالروايتين عنه في تكفير الخوارج‏.‏ وأما أهل البغي المجرد فلا يكفرون باتفاق أئمة الدين؛ فإن القرآن قد نص علي إيمانهم وأخوتهم مع وجود الاقتتال والبغي‏.‏ والله أعلم‏.‏
وسئل ـ رحمه الله ‏:‏ عمن يلعن ‏[‏معاوية‏]‏ فماذا يجب عليه‏؟‏ وهل قال النبي صلى الله عليه وسلم هذه الأحاديث، وهي إذا ‏(‏اقتتل خليفتان فأحدهما ملعون‏)‏‏؟‏ وأيضًا‏:‏ ‏(‏إن عمارًا تقتله الفئة الباغية‏)‏‏.‏ وقتله عسكر معاوية‏؟‏ وهل سبوا أهل البيت‏؟‏ أو قتل الحجاج شريفًا‏؟‏
فأجاب‏:‏
الحمد لله، من لعن أحدًا من أصحاب النبي صلى الله عليه وسلم ـ كمعاوية بن أبي سفيان، وعمرو بن العاص، ونحوهما، ومن هو أفضل من هؤلاء؛ كأبي موسي الأشعري، وأبي هريرة، ونحوهما، أو من هو أفضل من هؤلاء؛ كطلحة، والزبير، وعثمان، وعلي بن أبي طالب، أو أبي بكر الصديق، وعمر، أو عائشة أم المؤمنين، وغير هؤلاء من أصحاب النبي صلى الله عليه وسلم ـ فإنه مستحق للعقوبة البليغة باتفاق أئمة الدين‏.‏ وتنازع العلماء‏:‏ هل يعاقب بالقتل‏؟‏ أو ما دون القتل‏؟‏ كما قد بسطنا ذلك في غير هذا الموضع‏.‏
وقد ثبت في الصحيحين عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا تسبوا أصحابي، فوالذي نفسي بيده، لو أنفق أحدكم مثل أحد ذهبًا ما بلغ مد أحدهم ولا نصيفه‏)‏‏.‏ واللعنة أعظم من السب، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لعن المؤمن كقتله‏)‏، فقد جعل النبي صلى الله عليه وسلم لعن المؤمن كقتله‏.‏
وأصحاب رسول الله صلى الله عليه وسلم خيار المؤمنين، كما ثبت عنه أنه قال‏:‏ ‏(‏خير القرون القرن الذي بعثت فيهم، ثم الذين يلونهم، ثم الذين يلونهم‏)‏، وكل من رأي رسول الله صلى الله عليه وسلم مؤمنًا به فله من الصحبة بقدر ذلك، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ ‏(‏يغزو جيش، فيقول‏:‏ هل فيكم من صحب رسول الله صلى الله عليه وسلم‏؟‏ فيقولون نعم‏.‏ فيفتح لهم، ثم يغزو جيش؛ فيقول‏:‏ هل فيكم من رأي رسول الله صلى الله عليه وسلم‏؟‏ فيقولون، نعم‏.‏ فيفتح لهم‏)‏‏.‏ وذكر الطبقة الثالثة، فعلق الحكم برؤية رسول الله صلى الله عليه وسلم، كما علقه بصحبته‏.‏
ولما كان لفظ ‏[‏الصحبة‏]‏ فيه عموم وخصوص، كان من اختص من الصحابة بما يتميز به عن غيره يوصف بتلك الصحبة، دون من لم يشركه فيها، قال النبي صلى الله عليه وسلم في حديث أبي سعيد المتقدم لخالد بن الوليد لما اختصم هو وعبد الرحمن‏:‏ ‏(‏يا خالد، لا تسبوا أصحابي، فوالذي نفسي بيده، لو أنفق أحدكم مثل أحد ذهبًا ما بلغ مد أحدهم ولا نصيفه‏)‏، فإن عبد الرحمن بن عوف هو وأمثاله من السابقين الأولين من الذين أنفقوا قبل الفتح ـ فتح الحديبية ـ وخالد بن الوليد وغيره ممن أسلم بعد الحديبية وأنفقوا وقاتلوا دون أولئك، قال تعالي‏:‏ ‏{‏ لَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ أُوْلَئِكَ أَعْظَمُ دَرَجَةً مِّنَ الَّذِينَ أَنفَقُوا مِن بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى ‏}‏ ‏[‏الحديد‏:‏ 10‏]‏، والمراد ‏[‏بالفتح‏]‏ فتح الحديبية لما بايع النبي صلى الله عليه وسلم أصحابه تحت الشجرة، وكان الذين بايعوه أكثر من ألف وأربعمائة، وهم الذين فتحوا خيبر، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا يدخل النار أحد بايع تحت الشجرة‏)‏‏.‏
و ‏[‏سورة الفتح‏]‏ الذي فيها ذلك أنزلها الله قبل أن تفتح مكة، بل قبل أن يعتمر النبي صلى الله عليه وسلم، وكان قد بايع أصحابه تحت الشجرة عام الحديبية سنة ست من الهجرة، وصالح المشركين صلح الحديبية المشهور، وبذلك الصلح حصل من الفتح ما لا يعلمه إلا الله، مع أنه قد كان كرهه خلق من المسلمين، ولم يعلموا ما فيه من حسن العاقبة حتي قال سهل بن حنيف‏:‏ أيها الناس اتهموا الرأي، فقد رأيتني يوم أبي جندل ولو أستطيع أن أرد علي رسول الله صلى الله عليه وسلم أمره لرددت‏.‏ رواه البخاري وغيره، فلما كان من العام القابل اعتمر النبي صلى الله عليه وسلم، ودخل هو ومن اعتمر معه مكة معتمرين، وأهل مكة يومئذ مع المشركين، ولما كان في العام الثامن فتح مكة في شهر رمضان، وقد أنزل الله في سورة الفتح‏:‏ ‏{‏ لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ آمِنِينَ مُحَلِّقِينَ رُؤُوسَكُمْ وَمُقَصِّرِينَ لَا تَخَافُونَ فَعَلِمَ مَا لَمْ تَعْلَمُوا فَجَعَلَ مِن دُونِ ذَلِكَ فَتْحًا قَرِيبًا ‏}‏ ‏[‏الفتح‏:‏ 27‏]‏، فوعدهم في سورة الفتح أن يدخلوا مكة آمنين، وأنجز موعده من العام الثاني، وأنزل في ذلك‏:‏ ‏{‏ الشَّهْرُ الْحَرَامُ بِالشَّهْرِ الْحَرَامِ وَالْحُرُمَاتُ قِصَاصٌ ‏}‏ ‏[‏البقرة‏:‏ 194‏]‏، وذلك كله قبل فتح مكة‏.‏ فمن توهم أن ‏[‏سورة الفتح‏]‏ نزلت بعد فتح مكة فقد غلط غلطًا بينًا‏.‏
والمقصود أن أولئك الذين صحبوه قبل الفتح اختصوا من الصحبة بما استحقوا به التفضيل علي من بعدهم، حتي قال لخالد‏:‏ ‏(‏لا تسبوا أصحابي‏)‏، فإنهم صحبوه قبل أن يصحبه خالد وأمثاله‏.‏
ولما كان لأبي بكر الصديق ـ رضي الله عنه ـ من مزية الصحبة ما تميز به على جميع الصحابة، خصه بذلك في الحديث الصحيح، الذي رواه البخاري عن أبي الدرداء، أنه كان بين أبي بكر وعمر كلام، فطلب أبو بكر من عمر أن يستغفر له فامتنع عمر، وجاء أبو بكر إلي النبي صلى الله عليه وسلم فذكر له ما جري، ثم إن عمر ندم، فخرج يطلب أبا بكر في بيته، فذكر له أنه كان عند النبي صلى الله عليه وسلم، فلما جاء عمر أخذ النبي صلى الله عليه وسلم يغضب لأبي بكر، وقال‏:‏ ‏(‏أيها الناس، إني جئت إليكم فقلت‏:‏ إني رسول الله إليكم، فقلتم‏:‏ كذبت‏.‏ وقال أبو بكر‏:‏ صدقت، فهل أنتم تاركوا لي صاحبي‏؟‏‏!‏ فهل أنتم تاركوا لي صاحبي‏؟‏‏!‏‏)‏، فما أوذي بعدها‏.‏ فهنا خصه باسم الصحبة، كما خصه به القرآن في قوله تعالي‏:‏ ‏{‏ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَارِ إِذْ يَقُولُ لِصَاحِبِهِ لاَ تَحْزَنْ إِنَّ اللّهَ مَعَنَا ‏}‏ ‏[‏التوبة‏:‏ 40‏]‏، وفي الصحيحين عن أبي سعيد أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏إن عبدًا خيره الله بين الدنيا والآخرة، فاختار ذلك العبد ما عند الله‏)‏، فبكي أبو بكر، فقال‏:‏ بل نفديك بأنفسنا؛ وأموالنا‏.‏ قال‏:‏ فجعل الناس يعجبون أن ذكر النبي صلى الله عليه وسلم عبدًا خيره الله بين الدنيا والآخرة، فكان رسول الله صلى الله عليه وسلم هو المخير، وكان أبو بكر أعلمنا به‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏إن أمن الناس علينا في صحبته وذات يده أبو بكر، ولو كنت متخذًا من أهل الأرض خليلاً لاتخذت أبا بكر خليلاً، ولكن أخي وصاحبي، سدوا كل خوخة في المسجد إلا خوخة أبي بكر‏)‏، وهذا من أصح حديث يكون باتفاق العلماء العارفين بأقوال النبي صلى الله عليه وسلم، وأفعاله، وأحواله‏.‏
والمقصود أن الصحبة فيها خصوص وعموم، وعمومها يندرج فيه كل من رآه مؤمنًا به، ولهذا يقال‏:‏ صحبته سنة، وشهرًا، وساعة، ونحو ذلك‏.‏
و‏[‏معاوية وعمرو بن العاص وأمثالهم‏]‏ من المؤمنين، لم يتهمهم أحد من السلف بنفاق، بل قد ثبت في الصحيح أن عمرو بن العاص لما بايع النبي صلى الله عليه وسلم قال‏:‏ علي أن يغفر لي ما تقدم من ذنبي‏.‏ فقال‏:‏ ‏(‏ياعمرو، أما علمت أن الإسلام يهدم ما كان قبله‏)‏، ومعلوم أن الإسلام الهادم هو إسلام المؤمنين، لا إسلام المنافقين‏.‏
وأيضًا فعمرو بن العاص وأمثاله ممن قدم مهاجرًا إلي النبي صلى الله عليه وسلم بعد الحديبية هاجروا إليه من بلادهم طوعًا لا كرهًا، والمهاجرون لم يكن فيهم منافق، وإنما كان النفاق في بعض من دخل من الأنصار؛ وذلك أن الأنصار هم أهل المدينة، فلما أسلم أشرافهم وجمهورهم، احتاج الباقون أن يظهروا الإسلام نفاقًا؛ لعز الإسلام وظهوره في قومهم‏.‏ وأما أهل مكة فكان أشرافهم وجمهورهم كفارًا فلم يكن يظهر الإيمان إلا من هو مؤمن ظاهرًا وباطنًا؛ فإنه كان من أظهر الإسلام يؤذي ويهجر، وإنما المنافق يظهر الإسلام لمصلحة دنياه‏.‏ وكان من أظهر الإسلام بمكة يتأذي في دنياه، ثم لما هاجر النبي صلى الله عليه وسلم إلي المدينة هاجر معه أكثر المؤمنين، ومنع بعضهم من الهجرة إليه، كما منع رجال من بني مخزوم مثل الوليد بن المغيرة أخو خالد أخو أبي جهل لأمه؛ ولهذا كان النبي صلى الله عليه وسلم يقنت لهؤلاء ويقول في قنوته‏:‏ ‏(‏اللهم نج الوليد بن الوليد، وسلمة بن هشام، والمستضعفين من المؤمنين‏.‏ اللهم اشدد وطأتك علي مضر، واجعلها عليهم سنينًا كسني يوسف‏)‏‏.‏ والمهاجرون من أولهم إلي آخرهم ليس فيهم من اتهمه أحد بالنفاق، بل كلهم مؤمنون مشهود لهم بالإيمان، ولعن المؤمن كقتله‏)‏‏.‏
وأما ‏[‏معاوية بن أبي سفيان‏]‏ وأمثاله من الطلقاء الذين أسلموا بعد فتح مكة؛ كعكرمة ابن أبي جهل، والحارث بن هشام، وسهيل بن عمرو، وصفوان بن أمية، وأبي سفيان بن الحارث بن عبد المطلب، هؤلاء وغيرهم ممن حسن إسلامهم باتفاق المسلمين، ولم يتهم أحد منهم بعد ذلك بنفاق‏.‏ ومعاوية قد استكتبه رسول الله صلى الله عليه وسلم وقال‏:‏ ‏(‏اللهم علمه الكتاب والحساب، وقه العذاب‏)‏‏.‏
وكان أخوه يزيد بن أبي سفيان خيرًا منه وأفضل، وهو أحد الأمراء الذين بعثهم أبو بكر الصديق ـ رضي الله عنه ـ في فتح الشام، ووصاه بوصية معروفة، وأبو بكر ماشٍ، ويزيد راكب، فقال له‏:‏ يا خليفة رسول الله، إما أن تركب وإما أن أنزل، فقال‏:‏ لست براكب، ولست بنازل، إني أحتسب خطاي في سبيل الله‏.‏ وكان عمرو بن العاص هو الأمير الآخر والثالث شرحبيل بن حسنة، والرابع خالد بن الوليد، وهو أميرهم المطلق، ثم عزله عمر، وولي أبا عبيدة عامر بن الجراح، الذي ثبت في الصحيح أن النبي صلى الله عليه وسلم شهد له أنه أمين هذه الأمة، فكان فتح الشام علي يد أبي عبيدة، وفتح العراق علي يد سعد بن أبي وقاص‏.‏
ثم لما مات يزيد بن أبي سفيان في خلافة عمر استعمل أخاه معاوية، وكان عمر بن الخطاب من أعظم الناس فراسة، وأخبرهم بالرجال، وأقومهم بالحق، وأعلمهم به، حتي قال علي بن أبي طالب ـ رضي الله عنه ـ‏:‏ كنا نتحدث أن السكينة تنطق علي لسان عمر‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏إن الله ضرب الحق علي لسان عمر وقلبه‏)‏، وقال‏:‏ ‏(‏لو لم أبعث فيكم لبعث فيكم عمر‏)‏، وقال ابن عمر‏:‏ ما سمعت عمر يقول في الشيء إني لأراه كذا وكذا إلا كان كما رآه‏.‏ وقد قال له النبي صلى الله عليه وسلم‏:‏ ‏(‏ما رآك الشيطان سالكًا فجًا إلا سلك فجًا غير فجك‏)‏‏.‏ ولا استعمل عمر قط، بل ولا أبو بكر علي المسلمين‏:‏ منافقًا، ولا استعملا من أقاربهما، ولا كان تأخذهما في الله لومة لائم، بل لما قاتلا أهل الردة وأعادوهم إلي الإسلام منعوهم ركوب الخيل وحمل السلاح حتي تظهر صحة توبتهم، وكان عمر يقول لسعد بن أبي وقاص ـ وهو أمير ـ العراق‏:‏ لا تستعمل أحدًا منهم، ولا تشاورهم في الحرب‏.‏ فإنهم كانوا أمراء أكابر؛ مثل طليحة الأسدي، والأقرع بن حابس، وعيينة بن حصن، والأشعث بن قيس الكندي، وأمثالهم، فهؤلاء لما تخوف أبو بكر وعمر منهم نوع نفاق لم يولهم علي المسلمين‏.‏
فلو كان ‏[‏عمرو بن العاص‏]‏ و ‏[‏معاوية بن أبي سفيان‏]‏ وأمثالهما ممن يتخوف منهما النفاق لم يولوا علي المسلمين، بل عمرو بن العاص قد أمره النبي صلى الله عليه وسلم في غزوة ذات السلاسل، والنبي صلى الله عليه وسلم لم يول علي المسلمين منافقًا، وقد استعمل علي نجران أبا سفيان بن حرب أبا معاوية، ومات رسول الله صلى الله عليه وسلم وأبو سفيان نائبه علي نجران، وقد اتفق المسلمون علي أن إسلام معاوية خير من إسلام أبيه أبي سفيان، فكيف يكون هؤلاء منافقين والنبي صلى الله عليه وسلم يأتمنهم علي أحوال المسلمين في العلم والعمل‏؟‏‏!‏ وقد علم أن معاوية وعمرو بن العاص وغيرهما كان بينهم من الفتن ما كان، ولم يتهمهم أحد من أوليائهم، لا محاربوهم، ولا غير محاربيهم بالكذب علي النبي صلى الله عليه وسلم، بل جميع علماء الصحابة والتابعين بعدهم متفقون علي أن هؤلاء صادقون علي رسول الله صلى الله عليه وسلم، مأمونون عليه في الرواية عنه، والمنافق غير مأمون علي النبي صلى الله عليه وسلم، بل هو كاذب عليه، مكذب له‏.‏
وإذا كانوا مؤمنين، محبين لله ورسـوله، فمن لعنهم فقـد عصـي الله ورسوله، وقد ثبت في صحيح البخاري ما معناه‏:‏ أن رجلاً يلقب حمارًا، وكـان يشرب الخمر، وكان كلما شـرب أتي به إلي النبي صلى الله عليه وسلم، فجلده، فأتي به إليه مرة، فقال رجل‏:‏ لعنه الله‏!‏ ما أكثر ما يؤتي به إلي النبي صلى الله عليه وسلم‏؟‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا تلعنوه، فإنه يحب الله ورسوله‏)‏‏.‏ وكل مؤمن يحب الله ورسوله، ومن لم يحب الله ورسوله فليس بمؤمن، وإن كانوا متفاضلين في الإيمان وما يدخل فيه من حب وغيره، هذا مع أنه صلى الله عليه وسلم لعن الخمر، وعاصرها، ومعتصرها، وشاربها، وساقيها، وحاملها، والمحمولة إليه، وآكل ثمنها‏.‏ وقد نهي عن لعنة هذا المعين؛ لأن اللعنة من ‏[‏باب الوعيد‏]‏ فيحكم به عمومًا، وأما المعين فقد يرتفع عنه الوعيد لتوبة صحيحة، أو حسنات ماحية أو مصائب مكفرة، أو شفاعة مقبولة، أو غير ذلك من الأسباب التي ضررها يرفع العقوبة عن المذنب، فهذا في حق من له ذنب محقق‏.‏
وكذلك ‏[‏حاطب بن أبي بلتعة‏]‏ فعل ما فعل وكان يسيء إلي مماليكه، حتي ثبت في الصحيح أن غلامه قال‏:‏ يارسول الله، والله ليدخلن حاطب ابن أبي بلتعة النار‏.‏ قال‏:‏ ‏(‏كذبت، إنه شهد بدرًا، والحديبية‏)‏‏.‏ وفي الصحيح عن علي بن أبي طالب أن النبي صلى الله عليه وسلم أرسله والزبير بن العوام، وقال لهما‏:‏ ‏(‏ائتيا روضة خاخ، فإن بها ظعينة، ومعها كتاب‏)‏ قال علي‏:‏ فانطلقنا تتعادي بنا خيلنا حتي لقينا الظعينة، فقلنا‏:‏ أين الكتاب‏؟‏ فقالت‏:‏ ما معي كتاب‏.‏ فقلنا لها‏:‏ لتخرجن الكتاب، أو لنلقين الثياب، قال‏:‏ فأخرجته من عقاصها، فأتينا به النبي صلى الله عليه وسلم، وإذا كتاب من حاطب إلي بعض المشركين بمكة يخبرهم ببعض أمر النبي صلى الله عليه وسلم، فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏ما هذا يا حاطب‏؟‏‏!‏‏)‏ فقال‏:‏ والله يارسول الله ما فعلت هذا ارتدادًا عن ديني، ولا رضاء بالكفر بعد الإسلام، ولكن كنت امرأ ملصقًا في قريش، ولم أكن من أنفسها، وكان من معك من المسلمين لهم قرابات يحمون بهم أهاليهم بمكة، فأحببت إذ فاتني ذلك منهم أن أتخذ عندهم يدًا يحمون بها قرابتي‏.‏ وفي لفظ‏:‏ وعلمت أن ذلك لا يضرك، يعني‏:‏ لأن الله ينصر رسوله والذين آمنوا‏.‏ فقال عمر‏:‏ دعني أضرب عنق هذا المنافق‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏(‏إنه قد شهد بـدرًا، وما يدريك أن الله قد اطلع علي أهل بدر فقال لهم‏:‏ اعملوا ما شئتم فقد غفرت لكم‏)‏‏.‏ فهذه السيئة العظيمة غفرها الله له بشهود بدر‏.‏
فدل ذلك علي أن الحسنة العظيمة يغفر الله بها السيئة العظيمة، والمؤمنون يؤمنون بالوعد والوعيد، لقوله صلى الله عليه وسلم‏:‏ ‏(‏من كان آخر كلامه لا إله إلا الله دخل الجنة‏)‏ وأمثال ذلك، مع قوله‏:‏ ‏{‏إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا ‏}‏ ‏[‏النساء‏:‏10‏]‏‏.‏
ولهـذا لا يشهــد لمعين بالجنـة إلا بدليـل خاص، ولا يشهـد علي معين بالنـار إلا بدليـل خاص، ولا يشهد لهم بمجرد الظن من اندراجهم في العموم؛ لأنه قد يندرج في العمومين فيستحق الثواب والعقاب؛ لقوله تعالي‏:‏ ‏{‏فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ ‏}‏ ‏[‏الزلزلة‏:‏ 7، 8‏]‏، والعبد إذا اجتمع له سيئات وحسنات فإنه وإن استحق العقاب علي سيئاته فإن الله يثيبه علي حسناته، ولا يحبط حسنات المؤمن لأجل ما صدر منه، وإنما يقول بحبوط الحسنات كلها بالكبيرة، الخوارج والمعتزلة، الذين يقولون بتخليد أهل الكبائر، وأنهم لا يخرجون منها بشفاعة ولا غيرها وأن صاحب الكبيرة لا يبقي معه من الإيمان شيء‏.‏ وهذه أقوال فاسدة، مخالفة للكتاب، والسنة المتواترة، وإجماع الصحابة‏.‏
وسائر أهل السنة والجماعة وأئمة الدين لا يعتقدون عصمة أحد من الصحابة ولا القرابة ولا السابقين ولا غيرهم، بل يجوز عندهم وقوع الذنوب منهم، والله تعالي يغفر لهم بالتوبة، ويرفع بها درجاتهم، ويغفر لهم بحسنات ماحية، أو بغير ذلك من الأسباب، قال تعالي‏:‏ ‏{‏وَالَّذِي جَاء بِالصِّدْقِ وَصَدَّقَ بِهِ أُوْلَئِكَ هُمُ الْمُتَّقُونَ لَهُم مَّا يَشَاءونَ عِندَ رَبِّهِمْ ذَلِكَ جَزَاء الْمُحْسِنِينَ لِيُكَفِّرَ اللَّهُ عَنْهُمْ أَسْوَأَ الَّذِي عَمِلُوا وَيَجْزِيَهُمْ أَجْرَهُم بِأَحْسَنِ الَّذِي كَانُوا يَعْمَلُونَ ‏}‏ ‏[‏الزمر‏:‏ 33‏:‏ 35‏]‏، وقال تعالي‏:‏ ‏{‏حَتَّى إِذَا بَلَغَ أَشُدَّهُ وَبَلَغَ أَرْبَعِينَ سَنَةً قَالَ رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ أَعْمَلَ صَالِحًا تَرْضَاهُ وَأَصْلِحْ لِي فِي ذُرِّيَّتِي إِنِّي تُبْتُ إِلَيْكَ وَإِنِّي مِنَ الْمُسْلِمِينَ أُوْلَئِكَ الَّذِينَ نَتَقَبَّلُ عَنْهُمْ أَحْسَنَ مَا عَمِلُوا وَنَتَجاوَزُ عَن سَيِّئَاتِهِمْ فِي أَصْحَابِ الْجَنَّةِ ‏}‏ ‏[‏الأحقاف‏:‏ 15، 16‏]‏‏.‏
ولكن الأنبياء ـ صلوات الله عليهم ـ هـم الذين قال العلماء‏:‏ إنهم معصومون من الإصرار علي الذنوب، فأما الصديقون والشهداء والصالحون فليسوا بمعصومين، وهذا في الذنوب المحققة‏.‏ وأما ما اجتهدوا فيه، فتارة يصيبون، وتارة يخطئون‏.‏ فإذا اجتهدوا فأصابوا فلهم أجران، وإذا اجتهدوا وأخطؤوا فلهم أجر علي اجتهادهم، وخطؤهم مغفور لهم‏.‏ وأهل الضلال يجعلون الخطأ والإثم متلازمين؛ فتارة يغلون فيهم، ويقولون‏:‏ إنهم معصومون، وتارة يجفون عنهم، ويقولون‏:‏ إنهم باغون بالخطأ وأهل العلم والإيمان لا يعصمون، ولا يؤثمون‏.‏
ومن هذا الباب تولد كثير من فرق أهل البدع والضلال‏.‏ فطائفة سبت السلف ولعنتهم، لاعتقادهم أنهم فعلوا ذنوبًا، وأن من فعلها يستحق اللعنة، بل قد يفسقونهم، أو يكفرونهم، كما فعلت الخوارج الذين كفروا علي بن أبي طالب، وعثمان بن عفان، ومن تولاهما، ولعنوهم، وسبوهم، واستحلوا قتالهم‏.‏ وهؤلاء هم الذين قال فيهم رسول الله صلى الله عليه وسلم‏:‏ ‏(‏يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمية‏)‏، وقال صلى الله عليه وسلم‏:‏ ‏(‏تمرق مارقة علي فرقة من المسلمين، فتقاتلها أولي الطائفتين لأجل الحق‏)‏، وهؤلاء هم المارقة الذين مرقوا علي أمير المؤمنين علي بن أبي طالب، وكفروا كل من تولاه‏.‏ وكان المؤمنون قد افترقوا فرقتين‏:‏ فرقة مع علي، وفرقة مع معاوية، فقاتل هؤلاء عليا وأصحابه، فوقع الأمر كما أخبر به النبي صلى الله عليه وسلم، وكما ثبت عنه ـ أيضًا ـ في الصحيح أنه قال عن الحسن ابنه‏:‏ ‏(‏إن ابني هذا سيد، وسيصلح الله به بين طائفتين عظيمتين من المسلمين‏)‏، فأصلح الله به شيعة علي وشيعة معاوية‏.‏
وأثني النبي صلى الله عليه وسلم علي الحسن بهذا الصلح الذي كان علي يديه وسماه سيدًا بذلك؛ لأجل أن ما فعله الحسن يحبه الله ورسوله، ويرضاه الله ورسوله‏.‏ ولو كان الاقتتال الذي حصل بين المسلمين هو الذي أمر الله به بين ورسوله لم يكن الأمر كذلك، بل يكون الحسن قد ترك الواجب، أو الأحب إلي الله‏.‏ وهذا النص الصحيح الصريح يبين أن ما فعله الحسن محمود، مرضي لله ورسوله، وقد ثبت في الصحيح، أن النبي صلى الله عليه وسلم كان يضعه علي فخذه، ويضع أسامة بن زيد، ويقول‏:‏ ‏(‏اللهم إني أحبهما، وأحب من يحبهما‏)‏، وهذا ـ أيضًا ـ مما ظهر فيه محبته ودعوته صلى الله عليه وسلم، فإنهما كانا أشد الناس رغبة في الأمر الذي مدح النبي صلى الله عليه وسلم به الحسن، وأشد الناس كراهة لما يخالفه‏.‏
وهذا مما يبين أن القتلي من أهل صفين لم يكونوا عند النبي صلى الله عليه وسلم بمنزلة الخوارج المارقين، الذين أمر بقتالهم، وهؤلاء مدح الصلح بينهم ولم يأمر بقتالهم؛ ولهذا كانت الصحابة والأئمة متفقين علي قتال الخوارج المارقين، وظهر من علي ـ رضي الله عنه ـ السرور بقتالهم، ومن روايته عن النبي صلى الله عليه وسلم الأمر بقتالهم‏:‏ ما قد ظهر عنه، وأما قتال الصحابة فلم يرو عن النبي صلى الله عليه وسلم فيه أثر، ولم يظهر فيه سرور، بل ظهر منه الكآبة، وتمني ألا يقع، وشكر بعض الصحابة، وبرأ الفريقين من الكفر والنفاق، وأجاز الترحم علي قتلي الطائفتين، وأمثال ذلك من الأمور التي يعرف بها اتفاق علي وغيره من الصحابة علي أن كل واحدة من الطائفتين مؤمنة‏.‏
وقد شهد القرآن بأن اقتتال المؤمنين لا يخرجهم عن الإيمان بقوله تعالي‏:‏ ‏{‏وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ ‏}‏ ‏[‏الحجرات‏:‏ 9، 10‏]‏، فسماهم ‏[‏مؤمنين‏]‏ وجعلهم ‏[‏إخوة‏]‏ مع وجود الاقتتال والبغي‏.‏
والحديث المذكور‏:‏ ‏(‏إذا اقتتل خليفتان فأحدهما ملعون‏)‏ كذب مفتري، لم يروه أحد من أهل العلم بالحديث، ولا هو في شيء من دواوين الإسلام المعتمدة‏.‏
و ‏[‏معاويـة‏]‏ لم يَدَّعِ الخلافة،ولم يبـايع له بـها حين قاتـل عليـًا،ولم يقاتل علي أنه خليفة، ولا أنه يستحق الخلافة، ويقرون له بذلك، وقد كان معاوية يقر بذلك لمن سأله عنه، ولا كان معاوية وأصحابه يرون أن يبتدئوا عليا وأصحابه بالقتال، ولا يعلوا‏.‏
بل لما رأي علي ـ رضي الله عنه ـ وأصحابه أنه يجب عليهم طاعته ومبايعته؛ إذ لا يكون للمسلمين إلا خليفة واحد، وأنهم خارجون عن طاعته يمتنعون عن هذا الواجب، وهم أهل شوكة، رأي أن يقاتلهم حتي يؤدوا هذا الواجب، فتحصل الطاعة والجماعة‏.‏
وهم قالوا‏:‏ إن ذلك لا يجب عليهم، وأنهم إذا قوتلوا علي ذلك كانوا مظلومين قالوا‏:‏ لأن عثمان قتل مظلومًا باتفاق المسلمين، وقتلته في عسكر علي، وهم غالبون لهم شوكة، فإذا امتنعنا ظلمونا واعتدوا علينا‏.‏ وعلي لا يمكنه دفعهم، كما لم يمكنه الدفع عن عثمان، وإنما علينا أن نبايع خليفة يقدر علي أن ينصفنا ويبذل لنا الإنصاف‏.‏
وكان في جـهال الفريـقين من يظن بعلي وعثمان ظنونًا كاذبـة ـ بـرأ الله منـها عليا، وعثمان ـ كان يظن بعلي أنه أمر بقتل عثمان، وكان علي ـ يحلف وهو البار الصادق بلا يمين ـ أنه لم يقتله ولا رضي بقتله،ولم يمالئ علي قتله‏.‏ وهذا معلوم بلا ريب من علي ـ رضي الله عنه ـ فكان أناس من محبي علي ومن مبغضيه يشيعون ذلك عنه؛ فمحبوه يقصدون بذلك الطعن علي عثمان بأنه كان يستحق القتل، وأن عليا أمر بقتله،ومبغضوه يقصدون بذلك الطعن علي علي، وأنه أعان علي قتل الخليفة المظلوم الشهيد الذي صبر نفسه ولم يدفع عنها ولم يسفك دم مسلم في الدفع عنه، فكيف في طلب طاعته‏؟‏‏!‏ وأمثال هذه الأمور التي يتسبب بها الزائغون علي المتشيعين العثمانية، والعلوية‏.‏
وكل فرقة من المتشيعين مقرة مع ذلك بأنه ليس معاوية كفأ لعلي بالخلافة، ولا يجوز أن يكون خليفة مع إمكان استخلاف علي ـ رضي الله عنه ـ فإن فضل علي وسابقيته، وعلمه، ودينه، وشجاعته، وسائر فضائله، كانت عندهم ظاهرة معروفة، كفضل إخوانه أبي بكر، وعمر، وعثمان، وغيرهم ـ رضي الله عنهم ـ ولم يكن بقي من أهل الشوري غيره وغير سعد، وسعد كان قد ترك هذا الأمر، وكان الأمر قد انحصر في عثمان وعلي؛ فلما توفي عثمان لم يبق لها معين إلا علي ـ رضي الله عنه ـ وإنما وقع الشر بسبب قتل عثمان، فحصل بذلك قوة أهل الظلم والعدوان وضعف أهل العلم والإيمان، حتي حصل من الفرقة والاختلاف ما صار يطاع فيه من غيره أولي منه بالطاعة؛ ولهذا أمر الله بالجماعة والائتلاف، ونهي عن الفرقة والاختلاف؛ ولهذا قيل‏:‏ ما يكرهون في الجماعة خير مما يجمعون من الفرقة‏.‏
وأما الحديث الذي فيه ‏(‏أن عمارًا تقتله الفئة الباغية‏)‏، فهذا الحديث قد طعن فيه طائفة من أهل العلم؛ لكن رواه مسلم في صحيحه، وهو في بعض نسخ البخاري، قد تأوله بعضهم‏:‏ علي أن المراد بالباغية، الطالبة بدم عثمان، كما قالوا‏:‏ نبغي ابن عفان بأطراف الأسل‏.‏ وليس بشيء، بل يقال ما قاله رسول الله صلى الله عليه وسلم، فهو حق كما قاله، وليس في كون عمارًا تقتله الفئة الباغية ما ينافي ما ذكرناه، فإنه قد قال الله تعالي‏:‏ ‏{‏وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ ‏}‏ ‏[‏الحجرات‏:‏9، 10‏]‏، فقد جعلهم مع وجود الاقتتال والبغي مؤمنين إخوة،بل مع أمره بقتال الفئة الباغية جعلهم مؤمنين‏.‏وليس كل ما كان بغيا وظلمًا أو عدوانًا يخرج عموم الناس عن الإيمان، ولا يوجب لعنتهم، فكيف يخرج ذلك من كان من خير القرون‏؟‏‏!‏
وكل من كان باغيا، أو ظالمًا، أو معتديا، أو مرتكبًا ما هو ذنب، فهو قسمان متأول، وغير متأول، فالمتأول المجتهد؛ كأهل العلم والدين، الذين اجتهدوا، واعتقد بعضهم حل أمور، واعتقد الآخر تحريمها كما استحل بعضهم بعض أنواع الأشربة، وبعضهم بعض المعاملات الربوية وبعضهم بعض عقود التحليل والمتعة، وأمثال ذلك، فقد جري ذلك وأمثاله من خيار السلف‏.‏ فهؤلاء المتأولون المجتهدون غايتهم أنهم مخطئون، وقد قال الله تعالي‏:‏ ‏{‏ رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا ‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، وقد ثبت في الصحيح أن الله استجاب هذا الدعاء‏.‏
وقد أخبر ـ سبحانه ـ عن داود وسليمان ـ عليهما السلام ـ أنهما حكما في الحرث، وخص أحدهما بالعلم والحكم، مع ثنائه علي كل منهما بالعلم والحكم‏.‏ والعلماء ورثة الأنبياء، فإذا فهم أحدهم من المسألة ما لم يفهمه الآخر لم يكن بذلك ملومًا ولا مانعًا لما عرف من علمه ودينه، وإن كان ذلك مع العلم بالحكم يكون إثمًا وظلمًا، والإصرار عليه فسقًا، بل متي علم تحريمه ضرورة كان تحليله كفرًا‏.‏ فالبغي هو من هذا الباب‏.‏
أما إذا كان الباغي مجتهدًا ومتأولاً، ولم يتبين له أنه باغ، بل اعتقد أنه علي الحق وإن كان مخطئًا في اعتقاده، لم تكن تسميته ‏[‏باغيا‏]‏ موجبة لإثمه، فضلاً عن أن توجب فسقه‏.‏ والذين يقولون بقتال البغاة المتأولين، يقولون‏:‏ مع الأمر بقتالهم قتالنا لهم لدفع ضرر بغيهم؛ لا عقوبة لهم؛ بل للمنع من العدوان‏.‏ ويقولون‏:‏ إنهم باقون علي العدالة؛ لا يفسقون‏.‏ ويقولون‏:‏ هم كغير المكلف، كما يمنع الصبي والمجنون والناسي والمغمي عليه والنائم من العدوان ألا يصدر منهم، بل تمنع البهائم من العدوان‏.‏ ويجب علي من قتل مؤمنًا خطأ الدية بنص القرآن مع أنه لا إثم عليه في ذلك، وهكذا من رفع إلي الإمام من أهل الحدود وتاب بعد القدرة عليه فأقام عليه الحد، والتائب من الذنب كمن لا ذنب له، والباغي المتأول يجلد عند مالك والشافعي وأحمد ونظائره متعددة‏.‏
ثم بتقدير أن يكون ‏[‏البغي‏]‏ بغير تأويل، يكون ذنبًا، والذنوب تزول عقوبتها بأسباب متعددة‏:‏ بالحسنات الماحية، والمصائب المكفرة، وغير ذلك‏.‏
ثم ‏(‏إن عمارًا تقتله الفئة الباغية‏)‏ ليس نصًا في أن هذا اللفظ لمعاوية وأصحابه، بل يمكن أنه أريد به تلك العصابة التي حملت عليه حتي قتلته، وهي طائفة من العسكر، ومن رضي بقتل عمار كان حكمه حكمها‏.‏ ومن المعلوم أنه كان في المعسكر من لم يرض بقتل عمار؛ كعبد الله بن عمرو بن العاص، وغيره، بل كل الناس كانوا منكرين لقتل عمار، حتي معاوية، وعمرو‏.‏
ويروي أن معاوية تأول أن الذي قتله هو الذي جاء به، دون مقاتليه، وأن عليا رد هذا التأويل بقوله‏:‏ فنحن إذًا قتلنا حمزة‏.‏ ولا ريب أن ما قاله علي هو الصواب، لكن من نظر في كلام المتناظرين من العلماء الذين ليس بينهم قتال ولا ملك، وأن لهم في النصوص من التأويلات ما هو أضعف من معاوية بكثير‏.‏ ومن تأول هذا التأويل لم ير أنه قتل عمارًا، فلم يعتقد أنه باغ، ومن لم يعتقد أنه باغ وهو في نفس الأمر باغ، فهو متأول مخطئ‏.‏
والفقهاء ليس فيهم من رأيه القتال مع من قتل عمارًا، لكن لهم قولان مشهوران كما كان عليهما أكابر الصحابة؛ منهم من يري القتال مع عمار وطائفته، ومنهم من يري الإمساك عن القتال مطلقًا‏.‏ وفي كل من الطائفتين طوائف من السابقين الأولين‏.‏ ففي القول الأول عمار، وسهل بن حنيف، وأبو أيوب‏.‏ وفي الثاني سعد بن أبي وقاص؛ ومحمد بن مسلمة؛ وأسامة بن زيد، وعبد الله بن عمر ونحوهم‏.‏ ولعل أكثر الأكابر من الصحابة كانوا علي هذا الرأي، ولم يكن في العسكرين بعد علي أفضل من سعد بن أبي وقاص، وكان من القاعدين‏.‏
و ‏[‏حديث عمار‏]‏ قد يحتج به من رأي القتال؛ لأنه إذا كان قاتلوه بغاة فالله يقول‏:‏ ‏{‏ فَقَاتِلُوا الَّتِي تَبْغِي‏}‏ ‏[‏الحجرات‏:‏ 9‏]‏، والمتمسكون يحتجون بالأحاديث الصحيحة عن النبي صلى الله عليه وسلم في ‏(‏أن القعود عن الفتنة خير من القتال فيها‏)‏، وتقول‏:‏ إن هذا القتال ونحوه وهو قتال الفتنة؛ كما جاءت أحاديث صحيحة تبين ذلك، وأن النبي صلى الله عليه وسلم لم يأمر بالقتال، ولم يرض به، وإنما رضي بالصلح، وإنما أمر الله بقتال الباغي، ولم يأمر بقتاله ابتداء، بل قال‏:‏ ‏{‏ وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ ‏}‏ ‏[‏الحجرات‏:‏ 9‏]‏، قالوا‏:‏ والاقتتال الأول لم يأمر الله به، ولا أمر كل من بغي عليه أن يقاتل من بغي عليه؛ فإنه إذا قتل كل باغ كفر، بل غالب المؤمنين، بل غالب الناس، لا يخلو من ظلم وبغي، ولكن إذا اقتتلت طائفتان من المؤمنين فالواجب الإصلاح بينهما؛ وإن لم تكن واحدة منهما مأمورة بالقتال، فإذا بغت الواحدة بعد ذلك قوتلت؛ لأنها لم تترك القتال؛ ولم تجب إلي الصلح؛ فلم يندفع شرها إلا بالقتال‏.‏ فصار قتالها بمنزلة قتال الصائل الذي لا يندفع ظلمه عن غيره إلا بالقتال، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏من قتل دون ماله فهو شهيد، ومن قتل دون دمه فهو شهيد، ومن قتل دون دينه فهو شهيد، ومن قتل دون حرمته فهو شهيد‏)‏‏.‏ قالوا‏:‏ فبتقدير أن جميع العسكر بغاة فلم نؤمر بقتالهم ابتداء، بل أمرنا بالإصلاح بينهم، وأيضًا فلا يجوز قتالهم إذا كان الذين مع علي ناكلين عن القتال، فإنهم كانوا كثيري الخلاف عليه ضعيفي الطاعة له‏.‏والمقصود أن هذا الحديث لا يبيح لعن أحد من الصحابة، ولا يوجب فسقه‏.‏وأما ‏[‏أهل البيت‏]‏ فلم يسبوا قط‏.‏ ولله الحمد‏.‏
ولم يقتل الحجاج أحدًا من بني هاشم، وإنما قتل رجالاً من أشراف العرب، وكان قد تزوج بنت عبد الله بن جعفر، فلم يرض بذلك بنو عبد مناف ولا بنو هاشم ولا بنو أمية، حتي فرقوا بينه وبينها، حيث لم يروه كفئًا‏.‏ والله أعلم‏.
وَسئلَ ـ رحمه الله ـ عن الفتن التي تقع من أهل البر وأمثالها، فيقتل بعضهم بعضًا، ويستبيح بعضهم حرمة بعض‏:‏ فما حكم الله تعالي فيهم‏؟‏
فأجاب‏:‏
الحمد لله، هذه الفتن وأمثالها من أعظم المحرمات، وأكبر المنكرات، قال الله تعالي‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ وَاذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ إِذْ كُنتُمْ أَعْدَاء فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُم بِنِعْمَتِهِ إِخْوَانًا وَكُنتُمْ عَلَىَ شَفَا حُفْرَةٍ مِّنَ النَّارِ فَأَنقَذَكُم مِّنْهَا كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَهْتَدُونَ وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ وَأُوْلَـئِكَ لَهُمْ عَذَابٌ عَظِيمٌ يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ فَأَمَّا الَّذِينَ اسْوَدَّتْ وُجُوهُهُمْ أَكْفَرْتُم بَعْدَ إِيمَانِكُمْ فَذُوقُواْ الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ ‏}‏ ‏[‏آل عمران‏:‏102‏:‏ 106‏]‏، وهؤلاء الذين تفرقوا واختلفوا حتى صار عنهم من الكفر ما صار، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏لا ترجعوا بعدي كفارًا، يضرب بعضكم رقاب بعض‏)‏، فهذا من الكفر، وإن كان المسلم لا يكفر بالذنب، قال تعالي‏:‏ ‏{‏وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الحجرات‏:‏9، 10‏]‏، فهذا حكم الله بين المقتتلين من المؤمنين‏:‏ أخبر أنهم إخوة، وأمر أولاً بالإصلاح بينهم إذا اقتتلوا ‏{‏فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى ‏}‏، ولم يقبلوا الإصلاح ‏{‏فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ‏}‏ ، فأمر بالإصلاح بينهم بالعدل بعد أن ‏{‏ تَفِيءَ إِلَى أَمْرِ اللَّهِ ‏}‏ أي‏:‏ ترجع إلي أمر الله‏.‏ فمن رجع إلي أمر الله وجب أن يعدل بينه وبين خصمه، ويقسط بينهما، فقبل أن نقاتل الطائفة الباغية وبعد اقتتالهما أمرنا بالإصلاح بينهما مطلقًا؛ لأنه لم تقهر إحدي الطائفتين بقتال‏.‏
وإذا كان كذلك فالواجب أن يسعي بين هاتين الطائفتين بالصلح الذي أمر الله به ورسوله، ويقال لهذه‏:‏ ما تنقم من هذه‏؟‏ ولهذه ما تنقم من هذه‏؟‏ فإن ثبت علي إحدي الطائفتين أنها اعتدت علي الأخري بإتلاف شيء من الأنفس والأموال، كان عليها ضمان ما أتلفته‏.‏ وإن كان هؤلاء أتلفوا لهؤلاء، وهؤلاء أتلفوا لهؤلاء، تقاصوا بينهم، كما قال الله تعالي‏:‏ ‏{‏كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالأُنثَى بِالأُنثَى ‏}‏، وقد ذكرت طائفة من السلف أنها نزلت في مثل ذلك في طائفتين اقتتلتا فأمرهم الله بالمقاصة، قال‏:‏ ‏{‏فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ ‏}‏، والعفو الفضل، فإذا فضل لواحدة من الطائفتين شيء علي الأخري ‏{‏فَاتِّبَاعٌ بِالْمَعْرُوفِ ‏}‏ ‏[‏البقرة‏:‏ 178‏]‏، والذي عليه الحق يؤديه بإحسان‏.‏ وإن تعذر أن تضمن واحدة للأخري، فيجوز أن يتحمل الرجل حمالة يؤديها لصلاح ذات البين، وله أن يأخذها بعد ذلك من زكاة المسلمين، ويسأل الناس في إعانته علي هذه الحالة وإن كان غنيا، قال النبي صلى الله عليه وسلم لقبيصة بن مخارق الهلالي‏:‏ ‏(‏يا قبيصة، إن المسألة لا تحل إلا لثلاثة‏:‏ رجل أصابته جائحة اجتاحت ماله، فيسأل حتى يجد سدادا من عيش، ثم يمسك، ورجل أصابته فاقة؛ فإنه يقوم ثلاثة من ذوي الحجي من قومه، فيقولون‏:‏ قد أصاب فلانًا فاقة، فيسأل حتى يجد قوامًا من عيش وسدادًا من عيش، ثم يمسك، ورجل يحمل حمالة فيسأل حتى يجد حمالته، ثم يمسك‏)‏‏.‏ والواجب علي كل مسلم قادر أن يسعي في الإصلاح بينهم، ويأمرهم بما أمر الله به مهما أمكن‏.‏
ومن كان من الطائفتين يظن أنه مظلوم مبغي عليه، فإذا صبر وعفي أعزه الله ونصره، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏مازاد الله عبدًا بعفو إلا عزا، وما تواضع أحد لله إلا رفعه الله، ولا نقصت صدقة من مال‏)‏، وقال تعالي‏:‏ ‏{‏وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ ‏}‏ ‏[‏الشوري‏:‏40‏]‏، وقال تعالي‏:‏ ‏{‏إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ أُوْلَئِكَ لَهُم عَذَابٌ أَلِيمٌ وَلَمَن صَبَرَ وَغَفَرَ إِنَّ ذَلِكَ لَمِنْ عَزْمِ الْأُمُورِ ‏}‏
فالباغي الظالم ينتقم الله منه في الدنيا والآخرة؛ فإن البغي مصرعه، قال ابن مسعود‏:‏ ولو بغي جبل علي جبل لجعل الله الباغي منهما دكًا‏.‏ ومن حكمة الشعر‏:‏
قضي الله أن البغي يصرع أهله ** وأن علي الباغي تدور الدوائــر
ويشهد لهذا قوله تعالي‏:‏ ‏{‏إِنَّمَا بَغْيُكُمْ عَلَى أَنفُسِكُم مَّتَاعَ الْحَيَاةِ الدُّنْيَا ‏}‏ ‏[‏يونس‏:‏ 23‏]‏، الآية، وفي الحديث‏:‏ ‏(‏ما من ذنب أحري أن يجعل لصاحبه العقوبة في الدنيا من البغي، وما حسنة أحري أن يجعل لصاحبها الثواب من صلة الرحم‏)‏، فمن كان من إحدي الطائفتين باغيا ظالما فليتق الله وليتب‏.‏ومن كان مظلومًا مبغيا عليه وصبر كان له البشري من الله، قال تعالي ‏{‏وَبَشِّرِ الصَّابِرِينَ ‏}‏ ‏[‏البقرة‏:‏ 155‏]‏، قال عمرو بن أوس‏:‏ هم الذين لا يظلمون إذا ظلموا، وقد قال تعالي للمؤمنين في حق عدوهم‏:‏ ‏{‏وَإِن تَصْبِرُواْ وَتَتَّقُواْ لاَ يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا‏}‏ ‏[‏آل عمران‏:‏ 120‏]‏، وقال يوسف ـ عليه السلام ـ لما فعل به إخوته ما فعلوا، فصبر واتقي حتى نصره الله ودخلوا عليه وهو في عزه، وقالوا‏:‏ ‏{‏أَإِنَّكَ لَأَنتَ يُوسُفُ قَالَ أَنَاْ يُوسُفُ وَهَـذَا أَخِي قَدْ مَنَّ اللّهُ عَلَيْنَا إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ ‏}‏ ‏[‏يوسف‏:‏ 90‏]‏،فمن اتقي الله من هؤلاء وغيرهم بصدق وعدل، ولم يتعد حدود الله، وصبر علي أذي الآخر وظلمه، لم يضره كيد الآخر، بل ينصره الله عليه‏.‏
وهذه الفتن سببها الذنوب والخطايا، فعلي كل من الطائفتين أن يستغفر الله ويتوب إليه، فإن ذلك يرفع العذاب، وينزل الرحمة، قال الله تعالي‏:‏ ‏{‏وَمَا كَانَ اللّهُ لِيُعَذِّبَهُمْ وَأَنتَ فِيهِمْ وَمَا كَانَ اللّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ ‏}‏ ‏[‏الأنفال‏:‏ 33‏]‏، وفي الحديث عن النبي صلى الله عليه وسلم‏:‏ ‏(‏من أكثر من الاستغفار جعل الله له من كل هم فرجًا، ومن كل ضيق مخرجًا، ورزقه من حيث لا يحتسب‏)‏، قال الله تعالي‏:‏ ‏{‏الَر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ أَلاَّ تَعْبُدُواْ إِلاَّ اللّهَ إِنَّنِي لَكُم مِّنْهُ نَذِيرٌ وَبَشِيرٌ وَأَنِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُمَتِّعْكُم مَّتَاعًا حَسَنًا إِلَى أَجَلٍ مُّسَمًّى وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ ‏}‏ ‏[‏هود‏:‏1‏:‏ 3‏]‏
وَسئلَ ـ رحمه الله تعالي ـ عن طائفتين يزعمان أنهما من أمة محمد صلى الله عليه وسلم، يتداعيان بدعوة الجاهلية؛ كأسد، وهلال، وثعلبة، وحرام، وغير ذلك‏.‏ وبينهم أحقاد ودماء؛ فإذا تراءت الفئتان سعي المؤمنون بينهم لقصد التأليف‏.‏ وإصلاح ذات البين، فيقول أولئك الباغون‏:‏ إن الله قد أوجب علينا طلب الثأر بقوله‏:‏ ‏{‏وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ‏}‏ إلي قوله‏:‏ ‏{‏وَالْجُرُوحَ قِصَاصٌ ‏}‏ ‏[‏المائدة‏:‏ 45‏]‏ ، ثم إن المؤمنين يعرفونهم أن هذا الأمر يفضي إلي الكفر؛ من قتل النفوس، ونهب الأموال‏.‏‏.‏ فيقولون‏:‏ نحن لنا عليهم حقوق، فلا نفارق حتى نأخذ ثأرنا بسيوفهم، ثم يحملون عليهم، فمن انتصر منهم بغي وتعدي وقتل النفس، ويفسدون في الأرض‏:‏ فهل يجب قتال الطائفة الباغية وقتلها، بعد أمرهم بالمعروف‏؟‏ أو ماذا يجب علي الإمام أن يفعل بهذه الطائفة الباغية‏؟‏
فأجاب‏:‏
الحمد لله، قتال هاتين الطائفتين حرام بالكتاب والسنة والإجماع، حتى قال صلى الله عليه وسلم‏:‏ ‏(‏إذا التقي المسلمان بسيفيهما فالقاتل والمقتول في النار‏)‏‏.‏ قيل‏:‏ يارسول الله، هذا القاتل، فما بال المقتول‏؟‏ قال‏:‏ ‏(‏إنه أراد قتل صاحبه‏)‏، وقال صلى الله عليه وسلم‏:‏ ‏(‏لا ترجعوا بعدي كفارًا يضرب بعضكم رقاب بعض‏)‏، وقال صلى الله عليه وسلم‏:‏ ‏(‏إن دماءكم وأموالكم عليكم حرام، كحرمة يومكم هذا، في بلدكم هذا، في شهركم هذا، ألا ليبلغ الشاهد منكم الغائب، فرب مبلغ أوعيمن سامع‏)‏‏.‏
والواجب في مثل هذا ما أمر الله به ورسوله، حيث قال‏:‏ ‏{‏وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ ‏}‏ ‏[‏الحجرات‏:‏9، 10‏]‏، فيجب الإصلاح بين هاتين الطائفتين، كما أمر الله تعالي‏.‏
والإصلاح له طرق‏:‏
منها‏:‏ أن تجمع أموال الزكوات وغيرها حتى يدفع في مثل ذلك فإن الغرم لإصلاح ذات البين، يبيح لصاحبه أن يأخذ من الزكاة بقدر ما غرم، كما ذكره الفقهاء من أصحاب الشافعي وأحمد وغيرهما، كما قال النبي صلى الله عليه وسلم لقبيصة بن مخارق‏:‏ ‏(‏إن المسألة لا تحل إلا لثلاثة‏:‏ لرجل تحمل حمالة فيسأل حتى يجد حمالته، ثم يمسك، ورجل أصابته جائحة اجتاحت ماله فيسأل حتى يجد سدادًا من عيش، ثم يمسك ، ورجل أصابته فاقة حتى يقوم ثلاثة من ذوي الحجي من قومه، فيقولون‏:‏ قد أصابت فلانًا فاقة، فيسأل، حتى يجد قوامًا من عيش، وسدادًا من عيش، ثم يمسك، وما سوي ذلك من المسألة فإنه يأكله صاحبه سحتًا‏)‏‏.‏
ومن طرق الصلح‏:‏ أن تعفو إحدي الطائفتين أو كلاهما عن بعض ما لها عند الأخري من الدماء والأموال ‏{‏فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ إِنَّهُ لَا يُحِبُّ الظَّالِمِينَ‏}‏ ‏[‏الشوري‏:‏ 40‏]‏‏.‏
ومن طرق الصلح‏:‏ أن يحكم بينهما بالعدل، فينظر ما أتلفته كل طائفة من الأخري من النفوس والأموال، فيتقاصان ‏{‏الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالأُنثَى بِالأُنثَى ‏}‏ ‏[‏البقرة‏:‏ 178‏]‏، وإذا فضل لإحداهما علي الأخري شيء فاتباع بالمعروف وأداء إليه بإحسان، فإن كان يجهل عدد القتلي، أو مقدار المال، جعل المجهول كالمعدوم، وإذا ادعت إحداهما علي الأخري بزيادة، فإما أن تحلفها علي نفي ذلك، وإما أن تقيم البينة، وإما تمتنع عن اليمين فيقضي برد اليمين أو النكول‏.‏
فإن كانت إحدي الطائفتين تبغي بأن تمتنع عن العدل الواجب، ولا تجيب إلي أمر الله ورسوله، وتقاتل علي ذلك أو تطلب قتال الأخري وإتلاف النفوس والأموال، كما جرت عادتهم به؛ فإذا لم يقدر علي كفها إلا بالقتل قوتلت حتى تفيء إلي أمر الله، وإن أمكن أن تلزم بالعدل بدون القتال مثل أن يعاقب بعضهم، أو يحبس، أو يقتل من وجب قتله منهم، ونحو ذلك، عمل ذلك، ولا حاجة إلي القتال‏.‏
وأما قول القائل‏:‏ إن الله أوجب علينا، طلب الثأر، فهو كذب علي الله ورسوله؛ فإن الله لم يوجب علي من له عند أخيه المسلم المؤمن مظلمة من دم أو مال أو عرض أن يستوفي ذلك، بل لم يذكر حقوق الآدميين في القرآن إلا ندب فيها إلي العفو، فقال تعالي‏:‏‏{‏ وَالْجُرُوحَ قِصَاصٌ فَمَن تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَّهُ ‏}‏ ‏[‏المائدة‏:‏ 45‏]‏، وقال تعالي‏:‏ ‏{‏فَنِصْفُ مَا فَرَضْتُمْ إَلاَّ أَن يَعْفُونَ أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ‏}‏ ‏[‏البقرة‏:‏ 237‏]‏‏.‏
وأما قوله تعالي‏:‏ ‏{‏وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ وَالْعَيْنَ بِالْعَيْنِ وَالأَنفَ بِالأَنفِ وَالأُذُنَ بِالأُذُنِ وَالسِّنَّ بِالسِّنِّ وَالْجُرُوحَ قِصَاصٌ فَمَن تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَّهُ وَمَن لَّمْ يَحْكُم بِمَا أنزَلَ اللّهُ فَأُوْلَـئِكَ هُمُ الظَّالِمُونَ ‏}‏ ‏[‏المائدة‏:‏ 45‏]‏، فهذا مع أنه مكتوب علي بني إسرائيل، وإن كان حكمنا كحكمهم مما لم ينسخ من الشرائع، فالمراد بذلك التسوية في الدماء بين المؤمنين، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏المسلمون تتكافأ دماؤهم وهم يد علي من سواهم‏)‏‏.‏ ‏(‏فالنفس بالنفس‏)‏ وإن كان القاتل رئيسًا مطاعًا من قبيلة شريفة والمقتول سوقي طارف، وكذلك إن كان كبيرًا وهذا صغيرًا، أو هذا غنيا وهذا فقيرًا وهذا عربيا وهذا عجميا، أو هذا هاشميا وهذا قرشيا‏.‏ وهذا رد لما كان عليه أهل الجاهلية من أنه إذا قتل كبير من القبيلة قتلوا به عددًا من القبيلة الأخري غير قبيلة القاتل، وإذا قتل ضعيف من قبيلة لم يقتلوا قاتله إذا كان رئيسًا مطاعًا، فأبطل الله ذلك بقوله‏:‏ ‏{‏وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ ‏}‏ فالمكتوب عليهم هو العدل، وهو كون النفس بالنفس؛ إذ الظلم حرام‏.‏ وأما استيفاء الحق فهو إلي المستحق، وهذا مثل قوله‏:‏ ‏{‏وَمَن قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا فَلاَ يُسْرِف فِّي الْقَتْلِ ‏}‏ ‏[‏الإسراء‏:‏33‏]‏، أي‏:‏ لا يقتل غير قاتله‏.‏
وأما إذا طلبت إحدي الطائفتين حكم الله ورسوله، فقالت الأخري نحن نأخذ حقنا بأيدينا في هذا الوقت، فهذا من أعظم الذنوب الموجبة عقوبة هذا القاتل الظالم الفاجر، وإذا امتنعوا عن حكم الله ورسوله ولهم شوكة وجب علي الأمير قتالهم؛ وإن لم يكن لهم شوكة‏:‏ عرف من امتنع من حكم الله ورسوله، وألزم بالعدل‏.‏
وأما قولهم‏:‏ لنا عليهم حقوق من سنين متقادمة‏.‏ فيقال لهم نحن نحكم بينكم في الحقوق القديمة والحديثة، فإن حكم الله ورسوله يأتي علي هذا‏.‏
وأما من قتل أحدًا من بعد الاصطلاح، أو بعد المعاهدة والمعاقدة‏:‏ فهذا يستحق القتل، حتى قالت طائفة من العلماء‏:‏ إنه يقتل حدًا، ولا يجوز العفو عنه لأولياء المقتول، وقال الأكثرون‏:‏ بل قتله قصاص، والخيار فيه إلي أولياء المقتول‏.‏
وإن كان الباغي طائفة فإنهم يستحقون العقوبة، وإن لم يمكن كف صنيعهم إلا بقتالهم قوتلوا، وإن أمكن بما دون ذلك عوقبوا بما يمنعهم من البغي والعدوان ونقض العهد والميثاق، قال صلى الله عليه وسلم‏:‏ ‏(‏ينصب لكل غادر لواء يوم القيامة عند استه بقدر غدرته، فيقال‏:‏ هذه غدرة فلان‏)‏، وقد قال تعالي‏:‏ ‏{‏فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاء إِلَيْهِ بِإِحْسَانٍ ذَلِكَ تَخْفِيفٌ مِّن رَّبِّكُمْ وَرَحْمَةٌ فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ ‏}‏ ‏[‏البقرة‏:‏ 178‏]‏، قالت طائفة من العلماء‏:‏ المعتدي هو القاتل بعد العفو، فهذا يقتل حتمًا‏.‏ وقال آخرون‏:‏ بل يعذب بما يمنعه من الاعتداء‏.‏ والله أعلم‏.‏
وَسئلَ ـ رحمه الله تعالي ـ عن أقوام لم يصلوا ولم يصوموا، والذي يصوم لم يصل، ومالهم حرام، ويأخذون أموال الناس، ويكرمون الجار والضعيف، ولم يعرف لهم مذهب، وهم مسلمون‏؟‏
فأجاب‏:‏
الحمد لله، هؤلاء وإن كانوا تحت حكم ولاة الأمور فإنه يجب أن يأمروهم بإقامة الصلاة، ويعاقبوا علي تركها، وكذلك الصيام‏.‏ وإن أقروا بوجوب الصلاة الخمس وصيام رمضان والزكاة المفروضة، وإلا فمن لم يقر بذلك فهو كافر، وإن أقروا بوجوب الصلاة وامتنعوا عن إقامتها عوقبوا حتى يقيموها، ويجب قتل كل من لم يصل إذا كان بالغًا عاقلاً عند جماهير العلماء، كمالك، والشافعي، وأحمد، وكذلك تقام عليهم الحدود‏.‏
وإن كانوا طائفة ممتنعة ذات شوكة، فإنه يجب قتالهم حتى يلتزموا أداء الواجبات الظاهرة والمتواترة، كالصلاة والصيام، والزكاة، وترك المحرمات؛ كالزنا، والربا، وقطع الطريق، ونحو ذلك‏.‏ ومن لم يقر بوجوب الصلاة والزكاة فإنه كافر يستتاب، فإن تاب وإلا قتل‏.‏ ومن لم يؤمن بالله ورسوله واليوم الآخر والجنة والنار فهو كافر، أكفر من اليهود والنصاري‏.‏ وعقوق الوالدين من الكبائر الموجبة للنار‏.‏
وَسئلَ ـ رحمه الله تعالي ـ عن أقوام مقيمون في الثغور، يغيرون علي الأرمن وغيرهم، ويكسبون المال وينفقونه علي الخمر والزنا‏:‏ هل يكونون شهداء إذا قتلوا ‏؟‏
فأجاب‏:‏
الحمد لله، إن كانوا إنما يغيرون علي الكفار المحاربين، فإنما الأعمال بالنيات‏.‏ وقد قالوا‏:‏ يا? رسول الله، الرجل يقاتل شجاعة، ويقاتل حمية؛ ويقاتل رياء، فأي ذلك في سبيل الله‏؟‏ فقال‏:‏ ‏(‏من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله‏)‏، فإن كان أحدهم لا يقصد إلا أخذ المال، وإنفاقه في المعاصي، فهؤلاء فساق مستحقون للوعيد، وإن كان مقصودهم أن تكون كلمة الله هي العليا، ويكون الدين لله، فهؤلاء مجاهدون، لكن إذا كانت لهم كبائر كان لهم حسنات وسيئات، وأما إن كانوا يغيرون علي المسلمين الذين هناك، فهؤلاء مفسدون في الأرض، محاربون لله ورسوله مستحقون للعقوبة البليغة في الدنيا والآخرة، والله أعلم‏.‏
وسئل ـ رحمه الله تعالي ـ عن جندي مع أمير، وطلع السلطان إلي الصيد، ورسم السلطان بنهب ناس من العرب وقتلهم، فطلع إلي الجبل فوجد ثلاثين نفرًا فهربوا، فقال الأمير‏:‏ سوقوا خلفهم، فردوا عليهم ليحاربوا، فوقع من الجندي ضربة في واحد فمات‏:‏ فهل عليه شيء أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا كان هذا المطلوب من الطائفة المفسدة الظلمة الذين خرجوا عن الطاعة وفارقوا الجماعة وعدوا علي المسلمين في دمائهم وأموالهم بغير حق، وقد طلبوا ليقام فيهم أمر الله ورسوله، فهذا الذي عاد منهم قاتلاً يجوز قتاله، ولا شيء علي من قتله علي الوجه المذكور، بل المحاربون يستوي فيهم المعاون والمباشر عند جمهور الأئمة؛ كأبي حنيفة، ومالك، وأحمد‏.‏ فمن كان معاونا كان حكمه حكمهم‏.‏
وسـئل ـ رحمه الله تعالي ـ عن ‏[‏الأخوة‏]‏ التي يفعلها بعض الناس في هذا الزمان، والتزام كل منهم بقوله‏:‏ إن مالي مالك، ودمي دمك، وولدي ولدك، ويقول الآخر كذلك، ويشرب أحدهم دم الآخر‏:‏ فهل هذا الفعل مشروع، أم لا‏؟‏ وإذا لم يكن مشروعًا مستحسنًا‏:‏ فهل هو مباح ، أم لا‏؟‏ وهل يترتب علي ذلك شيء من الأحكام الشرعية التي تثبت بالأخوة الحقيقية، أم لا‏؟‏ وما معني الأخوة التي آخي بها النبي صلى الله عليه وسلم بين المهاجرين والأنصار‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، هذا الفعل علي هذا الوجه المذكور ليس مشروعًا باتفاق المسلمين؛ وإنما كان أصل الأخوة أن النبي صلى الله عليه وسلم آخي بين المهاجرين والأنصار، وحالف بينهم في دار أنس بن مالك، كما آخي بين سعد بن الربيع وعبد الرحمن بن عوف، حتى قال سعد لعبد الرحمن ‏:‏ خذ شطر مالي ، واخـتر إحدي زوجتي حتى أطلقها وتنكحها فقال عبد الرحمن‏:‏ بارك الله لك في مالك وأهلك ، دلوني علي السوق‏.‏ وكما آخي بين سلمان الفارسي وأبي الدرداء‏.‏ وهذا كله في الصحيح‏.‏
وأما ما يذكر بعض المصنفين في ‏[‏السيرة‏]‏ من أن النبي صلى الله عليه وسلم آخي بين علي وأبي بكر، ونحو ذلك‏:‏ فهذا باطل باتفاق أهل المعرفة بحديثه؛ فإنه لم يؤاخ بين مهاجر ومهاجر، وأنصاري وأنصاري، وإنما آخي بين المهاجرين والأنصار، وكانت المؤاخاة والمحالفة يتوارثون بها دون أقاربهم، حتى أنزل الله تعالي‏:‏ ‏{‏وَأُوْلُواْ الأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللّهِ ‏}‏ ‏[‏الأنفال‏:‏ 75‏]‏، فصار الميراث بالرحم دون هذه المؤاخاة والمحالفة‏.‏
وتنازع العلماء في مثل هذه المحالفة والمؤاخاة‏:‏ هل يورث بها عند عدم الورثة من الأقارب والموالي‏؟‏ علي قولين‏:‏ أحدهما‏:‏ يورث بها، وهو مذهب أبي حنيفة، وأحمد في إحدي الروايتين؛ لقوله تعالي‏:‏ ‏{‏وَالَّذِينَ عَقَدَتْ أَيْمَانُكُمْ فَآتُوهُمْ نَصِيبَهُمْ ‏}‏ ‏[‏النساء‏:‏ 33‏]‏ والثاني‏:‏ لا يورث بها بحال، وهو مذهب مالك، والشافعي، وأحمد في الرواية المشهورة عند أصحابه‏.‏ وهؤلاء يقولون‏:‏ هذه الآية منسوخة‏.‏
وكذلك تنازع الناس‏:‏ هل يشرع في الإسلام أن يتآخي اثنان ويتحالفا كما فعل المهاجرون والأنصار‏؟‏ فقيل‏:‏ إن ذلك منسوخ، لما رواه مسلم في صحيحه عن جابر أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏لا حِلْف في الإسلام، وما كان من حلف في الجاهلية فلم يزده الإسلام إلا شدة‏)‏؛ ولأن الله قد جعل المؤمنين إخوة بنص القرآن،وقال النبي صلى الله عليه وسلم‏:‏‏(‏المسلم أخو المسلم،لا يسلمه، ولا يظلمه،والذي نفسي بيده،لا يؤمن أحدكم حتى يحب لأخيه من الخير ما يحبه لنفسه‏)‏، فمن كان قائمًا بواجب الإيمان كان أخا لكل مؤمن، ووجب علي كل مؤمن أن يقوم بحقوقه،وإن لم يجر بينهما عقد خاص؛فإن الله ورسوله قد عقدا الأخوة بينهما بقوله‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ ‏}‏ ‏[‏الحجرات‏:‏10‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏وددت أني قد رأيت إخواني‏)‏‏.‏
ومن لم يكن خارجًا عن حقوق الإيمان وجب أن يعامل بموجب ذلك، فيحمد علي حسناته، ويوالي عليها، وينهي عن سيئاته، ويجانب عليها، بحسب الإمكان، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏انصر أخاك ظالمًا أو مظلومًا‏)‏ قلت‏:‏ يا رسول الله، أنصره مظلومًا فكيف أنصره ظالمًا‏؟‏ قال‏:‏ ‏(‏تمنعه من الظلم، فذلك نصرك إياه‏)‏‏.‏
والواجب علي كل مسلم أن يكون حبه وبغضه، وموالاته ومعاداته، تابعًا لأمر الله ورسوله‏.‏ فيحب ما أحبه الله ورسوله، ويبغض ما أبغضه الله ورسوله، ويوالي من يوالي الله ورسوله، ويعادي من يعادي الله ورسوله، ومن كان فيه ما يوالي عليه من حسنات وما يعادي عليه من سيئات عومل بموجب ذلك، كفساق أهل الملة؛ إذ هم مستحقون للثواب والعقاب، والموالاة والمعاداة، والحب والبغض، بحسب ما فيهم من البر والفجور، فإن‏:‏ ‏{‏فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ ‏}‏ ‏[‏الزلزلة‏:‏ 7، 8‏]‏، وهذا مذهب أهل السنة والجماعة، بخلاف الخوارج والمعتزلة، وبخلاف المرجئة والجهمية؛ فإن أولئك يميلون إلي جانب، وهؤلاء إلي جانب، وأهل السنة والجماعة وسط‏.‏ ومن الناس من يقول‏:‏ تشرع تلك المؤاخاة والمحالفة، وهو يناسب من يقول‏:‏ بالتوارث بالمحالفة‏.‏
لكن لا نزاع بين المسـلمين في أن ولد أحدهما لا يصير ولد الآخر بإرثه مع أولاده، والله ـ سبحانه ـ قد نسخ التبني الذي كان في الجاهلية، حيث كان يتبني الرجل ولد غيره، قال الله تعالي‏:‏ ‏{‏مَّا جَعَلَ اللَّهُ لِرَجُلٍ مِّن قَلْبَيْنِ فِي جَوْفِهِ وَمَا جَعَلَ أَزْوَاجَكُمُ اللَّائِي تُظَاهِرُونَ مِنْهُنَّ أُمَّهَاتِكُمْ وَمَا جَعَلَ أَدْعِيَاءكُمْ أَبْنَاءكُمْ ‏}‏ ‏[‏الأحزاب‏:‏ 4‏]‏، وقال تعالي‏:‏ ‏{‏ادْعُوهُمْ لِآبَائِهِمْ هُوَ أَقْسَطُ عِندَ اللَّهِ فَإِن لَّمْ تَعْلَمُوا آبَاءهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ ‏}‏ ‏[‏الأحزاب‏:‏ 5‏]‏‏.‏
وكذلك لا يصير مال كل واحد منهما مالاً للآخر يورث عنه ماله؛ فإن هذا ممتنع من الجانبين، ولكن إذا طابت من نفس كل واحد منهما بما يتصرف فيه الآخر من ماله فهذا جائز، كما كان السلف يفعلون، وكان أحدهما يدخل بيت الآخر ويأكل من طعامه مع غيبته؛ لعلمه بطيب نفسه بذلك، كما قال تعالي‏:‏ ‏{‏أَوْ صَدِيقِكُمْ ‏}‏ ‏[‏النور‏:‏ 61‏]‏
وأما شرب كل واحد منهما دم الآخر، فهذا لا يجوز بحال، وأقل ما في ذلك ـ مع النجاسة ـ التشبيه باللذين يتآخيين متعاونين علي الإثم والعدوان؛ إما علي فواحش، أو محبة شيطانية، كمحبة المردان ونحوهم، وإن أظهروا خلاف ذلك من اشتراك في الصنائع ونحوها، وإما تعاون علي ظلم الغير، وأكل مال الناس بالباطل؛ فإن هذا من جنس مؤاخاة بعض من ينتسب إلي المشيخة والسلوك للنساء، فيؤاخي أحدهم المرأة الأجنبية، ويخلو بها‏.‏ وقد أقر طوائف من هؤلاء بما يجري بينهم من الفواحش‏.‏ فمثل هذه المؤاخاة وأمثالها مما يكون فيه تعاون علي ما نهي الله عنه ـ كائنًا ما كان ـ حرام باتفاق المسلمين‏.‏
وإنما النزاع في مؤاخاة يكون مقصودهما بها التعاون علي البر والتقوي، بحيث تجمعهما طاعة الله، وتفرق بينهما معصية الله، كما يقولون‏:‏ تجمعنا السنة وتفرقنا البدعة فهذه التي فيها النزاع فأكثر العلماء لا يرونها استغناء بالمؤاخاة الإيمانية التي عقدها الله ورسوله؛ فإن تلك كافية محصلة لكل خير، فينبغي أن يجتهد في تحقيق أداء واجباتها، إذ قد أوجب الله للمؤمن علي المؤمن من الحقوق ما هو فوق مطلوب النفوس، ومنهم من سوغها علي الوجه المشروع إذا لم تشتمل علي شيء من مخالفة الشريعة‏.‏
وأما أن تقال علي المشاركة في الحسنات والسيئات، فمن دخل منهما الجنة أدخل صاحبه، ونحو ذلك مما قد يشرطه بعضهم علي بعض، فهذه الشروط وأمثالها لا تصح ولا يمكن الوفاء بها؛ فإن الشفاعة لا تكون إلا بإذن الله، والله أعلم بما يكون من حالهما‏.‏ وما يستحقه كل واحد منهما، فكيف يلزم المسلم ما ليس إليه فعله، ولا يعلم حاله فيه، ولا حال الآخر‏؟‏‏!‏ ولهذا نجد هؤلاء الذين يشترطون هذه الشروط لا يدرون ما يشرطون، ولو استشعر أحدهم أنه يؤخذ منه بعض ما له في الدنيا فالله أعلم هل كان يدخل فيها، أم لا‏؟‏
وبالجملة فجميع ما يقع بين الناس من الشــروط والعقود والمحالفات ـ في الأخوة وغيرها ـ ترد إلي كتاب الله وسنة رسوله، فكل شرط يوافق الكتاب والسنة يوفي به، و‏(‏من اشترط شرطًا ليس في كتاب الله فهو باطل، وإن كان مائة شرط، كتاب الله أحق، وشرطه أوثق‏)‏، فمتي كان الشرط يخالف شرط الله ورسوله كان باطلاً؛ مثل أن يشترط أن يكون ولد غيره ابنه، أو عتق غير مولاه، أو أن ابنه أو قريبه لا يرثه، أو أنه يعاونه علي كل ما يريد، وينصره علي كل من عاداه، سـواء كان بحق أو بباطل، أو يطيعه في كل ما يأمره به، أو أنه يدخله الجنة ويمنعه من النار مطلقًا، ونحو ذلك من الشروط‏.‏ وإذا وقعت هذه الشروط وَفَّي منها بما أمر الله به ورسوله، ولم يوف منها بما نهي الله عنه ورسوله‏.‏ وهذا متفق عليه بين المسلمين‏.‏ وفي المباحات نزاع وتفصيل ليس هذا موضعه‏.‏
وكذا في شروط البيوع، والهبات، والوقوف، والنذور، وعقود البيعة للأئمة، وعقود المشايخ، وعقود المتآخيين، وعقود أهل الأنساب والقبائل، وأمثال ذلك، فإنه يجب علي كل أحد أن يطيع الله ورسوله في كل شيء، ويجتنب معصية الله ورسوله في كل شيء، ولا طاعة لمخلوق في معصية الخالق‏.‏ ويجب أن يكون الله ورسوله أحب إليه من كل شيء، ولا يطيع إلا من آمن بالله ورسوله‏.‏ والله أعلم‏.‏


باب حكم المرتد - مجموع الفتاوى

باب حكم المرتد

سئل شيخ الإسلام ـ رضي الله عنه ـ عن رجلين تكلما في ‏[‏مسألة التأبير‏]‏ فقال أحدهما‏:‏ من نقص الرسول صلى الله عليه وسلم، أو تكلم بما يدل علي نقص الرسول كفر، لكن تكفير المطلق لا يستلزم تكفير المعين؛ فإن بعض العلماء قد يتكلم في مسألة باجتهاده فيخطئ فيها فلا يكفر، وإن كان قد يكفر من قال ذلك القول إذا قامت عليه الحجة المكفرة، ولو كفرنا كل عالم بمثل ذلك لزمنا أن نكفر فلانا ـ وسمي بعض العلماء المشهورين الذين لا يستحقون التكفير وهو الغزالي ـ فإنه ذكر في بعض كتبه تخطئة الرسول في مسألة تأبير النخل‏:‏ فهل يكون هذا تنقيصًا بالرسول بوجه من الوجوه‏؟‏ وهل عليه في تنزيه العلماء من الكفر إذا قالوا مثل ذلك تعزير، أم لا‏؟‏ وإذا نقل ذلك وتعذر عليه في الحال نفس الكتاب الذي نقله منه وهو معروف بالصدق‏:‏ فهل عليه في ذلك تعزير أم لا‏؟‏ وسواء أصاب في النقل عن العالم أم أخطأ‏؟‏ وهل يكون في ذلك تنقيص بالرسول صلى الله عليه وسلم ومن اعتدي علي مثل هذا، أو نسبه إلي تنقيص بالرسول، أو العلماء، وطلب عقوبته علي ذلك‏:‏ فما يجب عليه‏؟‏ أفتونا مأجورين‏؟‏
فأجاب‏:‏
الحمد لله، ليس في هذا الكلام تنقص بالرسول صلى الله عليه وسلم بوجه من الوجوه باتفاق علماء المسلمين، ولا فيه تنقص لعلماء المسلمين، بل مضمون هذا الكلام تعظيم الرسول وتوقيره، وأنه لا يتكلم في حقه بكلام فيه نقص، بل قد أطلق القائل تكفير من نقص الرسول صلى الله عليه وسلم أو تكلم بما يدل علي نقصه، وهذا مبالغة في تعظيمه، ووجوب الاحتراز من الكلام الذي فيه دلالة علي نقصه‏.‏
ثم هو مع هذا بين أن علماء المسلمين المتكلمين في الدنيا باجتهادهم لا يجوز تكفير أحدهم بمجرد خطأ أخطأه في كلامه، وهذا كلام حسن تجب موافقته عليه؛ فإن تسليط الجهال علي تكفير علماء المسلمين من أعظم المنكرات، وإنما أصل هذا من الخوارج والروافض الذين يكفرون أئمة المسلمين؛لما يعتقدون أنهم أخطؤوا فيه من الدين‏.‏ وقد اتفق أهل السنة والجماعة علي أن علماء المسلمين لا يجوز تكفيرهم بمجرد الخطأ المحض، بل كل أحد يؤخذ من قوله ويترك إلا رسول الله صلى الله عليه وسلم، وليس كل من يترك بعض كلامه لخطأ أخطأه يكفر ولا يفسق، بل ولا يأثم، فإن الله تعالي قال في دعاء المؤمنين‏:‏ ‏{‏رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا ‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، وفي الصحيح عن النبي صلى الله عليه وسلم‏:‏ ‏(‏أن الله تعالي قال‏:‏ قد فعلت‏)‏‏.‏
واتفق علماء المسلمين علي أنه لا يكفر أحد من علماء المسلمين المنازعين في عصمة الأنبياء، والذين قالوا‏:‏ إنه يجوز عليهم الصغائر والخطأ ولا يقرون علي ذلك لم يكفر أحد منهم علي ذلك باتفاق المسلمين؛ فإن هؤلاء يقولون‏:‏ إنهم معصومون من الإقرار علي ذلك، ولو كفر هؤلاء لزم تكفير كثير من الشافعية، والمالكية، والحنفية، والحنبلية، والأشعرية، وأهل الحديث، والتفسير، والصوفية، الذين ليسوا كفارًا باتفاق المسلمين، بل أئمة هؤلاء يقولون بذلك‏.‏
فالذي حكاه عن الشيخ أبي حامد الغزالي قد قال مثله أئمة أصحاب الشافعي أصحاب الوجوه الذين هم أعظم في مذهب الشافعي من أبي حامد، كما قال الشيخ أبو حامد الإسفرائيني، الذي هو إمام المذهب بعد الشافعي، وابن سريج في تعليقه‏:‏ وذلك أن عندنا أن النبي صلى الله عليه وسلم يجوز عليه الخطأ كما يجوز علينا، ولكن الفرق بيننا أنا نقر علي الخطأ والنبي صلى الله عليه وسلم لا يقر عليه، وإنما يسهو ليسن، وروي عنه أنه قال‏:‏ ‏(‏إنما أسهو لأسن لكم‏)‏‏.‏
وهذه المسألة قد ذكرها في أصول الفقه هذا الشيخ أبو حامد، وأبو الطيب الطبري، والشيخ أبو إسحاق الشيرازي، وكذلك ذكرها بقية طوائف أهل العلم؛ من أصحاب مالك، والشافعي، وأحمد، وأبي حنيفة ومنهم من ادعي إجماع السلف علي هذا القول، كما ذكر ذلك عن أبي سليمان الخطابي ونحوه، ومع هذا فقد اتفق المسلمون علي أنه لا يكفر أحد من هؤلاء الأئمة، ومن كفرهم بذلك استحق العقوبة الغليظة التي تزجره وأمثاله عن تكفير المسلمين، وإنما يقال في مثال ذلك‏:‏ قولهم صواب أو خطأ‏.‏ فمن وافقهم قال‏:‏ إن قولهم الصواب‏.‏ ومن نازعهم قال‏:‏ إن قولهم خطأ، والصواب قول مخالفهم‏.‏
وهذا المسؤول عنه كلامه يقتضي أنه لا يوافقهم علي ذلك، لكنه ينفي التكفير عنهم‏.‏ ومثل هذا تجب عقوبة من اعتدي عليه، ونسبه إلي تنقيص الرسول صلى الله عليه وسلم أو العلماء، فإنه مصرح بنقيض هذا، وهذا‏.‏
وقد ذكر القاضي عياض هذه المسألة، وهو من أبلغ القائلين بالعصمة، قسم الكلام في هذا الباب، إلي أن قال‏:‏ ‏[‏الوجه السابع‏]‏‏:‏ أن يذكر ما يجوز علي النبي صلى الله عليه وسلم، ويختلف في إقراره عليه، وما يطرأ من الأمور البشرية منه ويمكن إضافتها إليه، أو يذكر ما امتحن به وصبر في ذات الله علي شدته من مقاسات أعدائه وأذاهم له، ومعرفة ابتداء حاله، وسيرته، وما لقيه من بؤس زمنه، ومر عليه من معانات عيشه، كل ذلك علي طريق الرواية، ومذاكرة العلم ومعرفة ما صحت به العصمة للأنبياء، وما يجوز عليهم‏.‏ فقال‏:‏ هذا فن خارج من هذه الفنون الستة؛ ليس فيه غمض ولا نقص ولا إزراء ولا استخفاف، ولا في ظاهر اللفظ ولا في مقصد اللافظ، لكن يجب أن يكون الكلام مع أهل العلم، وطلبة الدين ممن يفهم مقاصده، ويحققون فوائده، ويجنب ذلك ممن عساه لا يفقه، أو يخشي به فتنة‏.‏
وقد ذكر القاضي عياض قبل هذا‏:‏ أن يقول القائل شيئاً من أنواع السب حاكيًا له عن غيره، وآثرًا له عن سواه‏:‏ فهذا ينظر في صورة حكايته، وقرينة مقالته، ويختلف الحكم باختلاف ذلك علي ‏[‏أربعة وجوه‏]‏ الوجوب، والندب، والكراهة، والتحريم‏.‏ ثم ذكر أنه يحمل من ذلك ما ذكره علي وجه الشهادة ونحوها مما فيه إقامة الحكم الشرعي علي القائل، أو علي وجه الرذالة والنقص علي قائله، بخلاف من ذكره لغير هذين‏.‏ قال‏:‏ وليس التفكه بعرض النبي صلى الله عليه وسلم، والتمضمض بسوء ذكره لأحد لاذاكرًا، ولا آثرًا لغير غرض شرعي مباح‏.‏
فقد تبين من كلام القاضي عياض أن ما ذكره هذا القائل ليس من هذا الباب فإنه من مسائل الخلاف، وأن ما كان من هذا الباب ليس لأحد أن يذكره لغير غرض شرعي مباح‏.‏
وهذا القائل إنما ذكر لدفع التكفير عن مثل الغزالي وأمثاله من علماء المسلمين، ومن المعلوم أن المنع من تكفير علماء المسلمين الذين تكلموا في هذا الباب، بل دفع التكفير عن علماء المسلمين وإن أخطؤوا ـ هو من أحق الأغراض الشرعية، حتى لو فرض أن دفع التكفير عن القائل يعتقد أنه ليس بكافر حماية له، ونصرًا لأخيه المسلم، لكان هذا غرضًا شرعيًا حسنًا، وهو إذا اجتهد في ذلك فأصاب فله أجران، وإن اجتهد فيه فأخطأ فله أجر واحد‏.‏
فبكل حال هذا القائل محمود علي ما فعل، مأجور علي ذلك، مثاب عليه إذا كانت له فيه نية حسنة ، والمنكر لما فعله أحق بالتعزير منه ؛ فإن هذا يقتضي قوله القدح في علماء المسلمين من الكفر ، ومعلـوم أن الأول أحق بالتعزير من الثاني إن وجب التعزير لأحدهما ، وإن كان كل منهما مجتهدًا اجتهادًا سائغًا بحيث يقصد طاعـة الله ورسوله بحسب استطاعته فلا إثم علي واحـد منهمـا ، وسواء أصاب في هذا النقل أو أخطاء فليس في ذلك تنقيص للنبي صلى الله عليه وسلم ‏.‏
وكذلك أحضر النقل أو لم يحضره؛ فإنه ليس في حضوره فائدة، إذ ما نقله عن الغزالي قد قال مثله من علماء المسلمين من لا يحصي عددهم إلا الله تعالي، وفيهم من هو أجل من الغزالي، وفيهم من هو دونه‏.‏ ومن كفر هؤلاء استحق العقوبة باتفاق المسلمين، بل أكثر علماء المسلمين وجمهور السلف يقولون مثل ذلك، حتى المتكلمون، فإن أبا الحسن الأشعري قال‏:‏ أكثر الأشعرية والمعتزلة يقولون بذلك، ذكره في ‏[‏أصول الفقه‏]‏ وذكره صاحبه أبو عمرو بن الحاجب‏.‏ والمسألة عندهم من الظنيات، كما صرح بذلك الأستاذ أبو المعالي، وأبو الحسن الآمدي، وغيرهما، فكيف يكفر علماء المسلمين في مسائل الظنون‏؟‏‏!‏ أم كيف يكفر جمهور علماء المسلمين، أو جمهور سلف الأئمة وأعيان العلماء بغير حجة أصلاً‏؟‏‏!‏ والله تعالى أعلم‏.
وسئل ـ رحمه الله‏:‏
ما تقول السادة العلماء أئمة الدين ـ رضي الله عنهم أجمعين ـ في رجل قال‏:‏ أشهد ألا إله إلا الله، وأشهد أن محمدًا عبده ورسوله، ولم يصل، ولم يقم بشيء من الفرائض، وأنه لم يضره، ويدخل الجنة، وأنه قد حرم جسمه علي النار‏؟‏ وفي رجل يقول‏:‏ أطلب حاجتي من اللهومنك‏:‏ فهل هذا باطل، أم لا‏؟‏ وهل يجوز هذا القول، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إن من لم يعتقد وجوب الصلوات الخمس، والزكاة المفروضة، وصيام شهر رمضان، وحج البيت العتيق، ولا يحرم ما حرم اللهورسوله من الفواحش، والظلم، والشرك، والإفك، فهو كافر مرتد، يستتاب، فإن تاب وإلا قتل باتفاق أئمة المسلمين، ولا يغني عنه التكلم بالشهادتين‏.‏
وإن قال‏:‏ أنا أقر بوجوب ذلك عَلَي، وأعلم أنه فرض، وأن من تركه كان مستحقًا لذم الله وعقابه، لكني لا أفعل ذلك، فهذا ـ أيضًا ـ مستحق للعقوبة في الدنيا والآخرة باتفاق المسلمين، ويجب أن يصلي الصلوات الخمس باتفاق العلماء‏.‏ وأكثر العلماء يقولون‏:‏ يؤمر بالصلاة، فإن لم يصل وإلا قتل‏.‏ فإذا أصر علي الجحود حتي قتل كان كافرًا باتفاق الأئمة، لا يغسل ولا يصلي عليه، ولا يدفن في مقابر المسلمين‏.‏
ومن قال‏:‏ إن كل من تكلم بالشهادتين، ولم يؤد الفرائض، ولم يجتنب المحارم، يدخل الجنة، ولا يعذب أحد منهم بالنار، فهو كافر مرتد‏.‏ يجب أن يستتاب، فإن تاب وإلا قتل؛ بل الذين يتكلمون بالشهادتين أصناف؛ منهم منافقون في الدرك الأسفل من النار، كما قال تعالي‏:‏ ‏{‏ إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ وَلَن تَجِدَ لَهُمْ نَصِيرًا إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَاعْتَصَمُواْ بِاللّهِ وَأَخْلَصُواْ دِينَهُمْ لِلّهِ فَأُوْلَـئِكَ مَعَ الْمُؤْمِنِينَ ‏}‏ الآية ‏[‏النساء‏:‏ 145، 146‏]‏ وقال تعالي‏:‏ ‏{‏ إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى‏}‏ الآية ‏[‏النساء‏:‏142‏]‏، وفي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏تلك صلاة المنافق، تلك صلاة المنافق، تلك صلاة المنافق؛ يرقب الشمس حتي إذا كانت بين قرني شيطان قام فنقر أربعًا لا يذكر اللهفيها إلا قليلاً‏)‏، فبين النبي صلى الله عليه وسلم أن الذي يؤخر الصلاة وينقرها منافق، فكيف بمن لا يصلي‏؟‏‏!‏ وقد قال تعالي‏:‏ ‏{‏ فَوَيْلٌ لِّلْمُصَلِّينَ الَّذِين َهُمْ عَن صَلَاتِهِمْ سَاهُونَ الَّذِينَ هُمْ يُرَاؤُونَ ‏}‏ ‏[‏الماعون‏:‏4‏:‏ 6‏]‏ قال العلماء‏:‏ الساهون عنها‏:‏ الذين يؤخرونها عن وقتها، والذين يفرطون في واجباتها‏.‏ فإذا كان هؤلاء المصلون الويل لهم، فكيف بمن لا يصلي‏؟‏‏!‏
وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه يعرف أمته بأنهم غُرٌّ مُحَجَّلُون من آثار الوضوء‏)‏، وإنما تكون الغرة والتحجيل لمن توضأ وصلى، فابيض وجهه بالوضوء، وابيضت يداه ورجلاه بالوضوء، فصلى أغرا محجلا‏.‏ فمن لم يتوضأ ولم يصل لم يكن أغرا ولا محجلا، فلا يكون عليه سيما المسلمين التي هي الرنك للنبي صلى الله عليه وسلم، مثل الرنك الذي يعرف به المقدم أصحابه، ولا يكن هذا من أمة محمد صلى الله عليه وسلم‏.‏ وثبت في الصحيح‏:‏ أن النار تأكل من ابن آدم كل شيء إلا آثار السجود‏.‏ فمن لم يكن من أهل السجود للواحد المعبود، الغفور الودود، ذو العرش المجيد، أكلته النار‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ليس بين العبد وبين الشرك إلا ترك الصلاة‏)‏، وقال‏:‏ ‏(‏العهد الذي بيننا وبينهم الصلاة، فمن تركها فقد كفر‏)‏، وقال‏:‏ ‏(‏أول ما يحاسب عليه العبد من عمله الصلاة‏)‏‏.‏
ولا ينبغي للعبد أن يقول‏:‏ ما شاء اللهوشاء فلان، ومالي إلا اللهوفلان، وأطلب حاجتي من اللهثم من فلان، كما في الحديث عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا تقولوا‏:‏ ما شاء اللهوشاء محمد، ولكن قولوا ماشاء اللهثم شاء محمد‏)‏،وقال له رجل ‏:‏ ماشاء الله وشئت ، وفقال ‏:‏ ‏(‏ أجعلتني لله ندا ‏؟‏‏!‏ بل ما شاء اللهوحده ‏)‏‏.‏ والله أعلم، وصلى الله عليه محمد ‏.‏
ما تقول السادة العلماء ـ رضي الله عنهم ـ في ‏[‏الحلاج الحسين بن منصور‏]‏ هل كان صديقًا‏؟‏ أو زنديقًا‏؟‏ وهل كان وليًا للّه متقيا له‏؟‏ أم كان له حال رحماني‏؟‏ أو من أهل السحر والخزعبلات‏؟‏ وهل قتل علي الزندقة بمحضر من علماء المسلمين‏؟‏ أو قتل مظلومًا‏؟‏ أفتونا مأجورين‏؟‏
فأجاب شيخ الإسلام أبو العباس تقي الدين أحمد بن عبد الحليم بن عبد السلام بن تيمية ـ قدس الله روحه‏:‏ الحمد لله رب العالمين، الحلاج قتل علي الزندقة، التي ثبتت عليه بإقراره، وبغير إقراره والأمر الذي ثبت عليه بما يوجب القتل باتفاق المسلمين‏.‏ ومن قال‏:‏ إنه قتل بغير حق فهو إما منافق ملحد، وإما جاهل ضال‏.‏ والذي قتل به ما استفاض عنه من أنواع الكفر، وبعضه يوجب قتله، فضلاً عن جميعه‏.‏ ولم يكن من أولياء الله المتقين، بل كان له عبادات ورياضات ومجاهدات، بعضها شيطاني، وبعضها نفساني، وبعضها موافق للشريعة من وجه دون وجه، فلبس الحق بالباطل‏.‏
وكان قد ذهب إلي بلاد الهند، وتعلم أنواعاً من السحر، وصنف كتابا في السحر معروفًا، وهو موجود إلي اليوم، وكان له أقوال شيطانية، ومخاريق بهتانية‏.‏
وقد جمع العلماء أخباره في كتب كثيرة أرخوها، الذين كانوا في زمنه، والذين نقلوا عنهم مثل أبي علي الحطي ذكره في ‏[‏تاريخ بغداد‏]‏ والحافظ أبو بكر الخطيب ذكر له ترجمة كبيرة في ‏[‏تاريخ بغداد‏]‏ وأبو يوسف القزويني صنف مجلدًا في أخباره، وأبو الفرج بن الجوزي له فيه مصنف سماه‏:‏ ‏[‏رفع اللجاج في أخبار الحلاج‏]‏‏.‏ وبسط ذكره في تاريخه أبو عبد الرحمن السلمي في ‏[‏طبقات الصوفية‏]‏ أن كثيرا من المشائخ ذموه وأنكروا عليه، ولم يعدوه من مشائخ الطريق‏.‏ وأكثرهم حط عليه‏.‏ وممن ذمه وحط عليه أبو القاسم الجنيد، ولم يقتل في حياة الجنيد، بل قتل بعد موت الجنيد؛ فإن الجنيد توفي سنة ثمان وتسعين ومئتين‏.‏
والحلاج قتل سنة بضع وثلاثمائة، وقدموا به إلي بغداد راكباً علي جمل ينادي عليه‏:‏ هذا داعي القرامطة‏!‏ وأقام في الحبس مدة حتي وجد من كلامه الكفر والزندقة، واعترف به، مثل أنه ذكر في كتاب له‏:‏ من فاته الحج فإنه يبني في داره بيتًا ويطوف به، كما يطوف بالبيت، ويتصدق علي ثلاثين يتيمًا بصدقة ذكرها، وقد أجزأه ذلك عن الحج‏.‏ فقالوا له‏:‏ أنت قلت هذا‏؟‏ قال‏:‏ نعم‏.‏ فقالوا له‏:‏ من أين لك هذا‏؟‏ قال‏:‏ ذكره الحسن البصري في‏[‏كتاب الصلاة‏]‏، فقال له القاضي أبو عمر‏:‏ تكذب يازنديق‏!‏ أنا قرأت هذا الكتاب وليس هذا فيه، فطلب منهم الوزير أن يشهدوا بما سمعوه، ويفتوا بما يجب عليه، فاتفقوا علي وجوب قتله‏.‏
لكن العلماء لهم قولان في الزنديق إذا أظهر التوبة‏:‏ هل تقبل توبته فلا يقتل‏؟‏ أم يقتل؛ لأنه لا يعلم صدقه؛ فإنه ما زال يظهر ذلك‏؟‏ فأفتي طائفة بأنه يستتاب فلا يقتل، وأفتي الأكثرون بأنه يقتل وإن أظهر التوبة، فإن كان صادقًا في توبته نفعه ذلك عند الله وقتل في الدنيا، وكان الحد تطهيرًا له، كما لو تاب الزاني والسارق ونحوهما بعد أن يرفعوا إلي الإمام، فإنه لابد من إقامة الحد عليهم، فإنهم إن كانوا صادقين كان قتلهم كفارة لهم، ومن كان كاذبًا في التوبة كان قتله عقوبة له‏.‏
فإن كان الحلاج وقت قتله تاب في الباطن فإن الله ينفعه بتلك التوبة، وإن كان كاذبًا فإنه قتل كافرًا‏.‏
ولما قُتل لم يظهر له وقت القتل شيء من الكرامات، وكل من ذكر أن دمه كتب علي الأرض اسم الله، وأن رجله انقطع ماؤها، أو غير ذلك، فإنه كاذب‏.‏ وهذه الأمور لا يحكيها إلا جاهل أو منافق، وإنما وضعها الزنادقة وأعداء الإسلام، حتي يقول قائلهم‏:‏ إن شرع محمد بن عبد الله يقتل أولياء الله‏.‏ حتي يسمعوا أمثال هذه الهذيانات، وإلا فقد قتل أنبياء كثيرون، وقتل من أصحابهم وأصحاب نبينا صلى الله عليه وسلم والتابعين وغيرهم من الصالحين من لا يحصي عددهم إلا الله، قتلوا بسيوف الفجار والكفار والظلمة غيرهم، ولم يكتب دم أحدهم اسم الله‏.‏ والدم أيضًا نجس، فلا يجوز أن يكتب به اسم الله تعالي‏.‏ فهل الحلاج خير من هؤلاء، ودمه أطهر من دمائهم‏؟‏‏!‏ وقد جزع وقت القتل، وأظهر التوبة والسنة فلم يقبل ذلك منه‏.‏ ولو عاش افتتن به كثير من الجهال؛ لأنه كان صاحب خزعبلات بهتانية، وأحوال شيطانية‏.‏
ولهذا إنما يعظمه من يعظم الأحوال الشيطانية، والنفسانية، والبهتانية‏.‏ وأما أولياء الله العالمون بحال الحلاج فليس منهم واحد يعظمه؛ ولهذا لم يذكره القشيري في مشائخ رسالته، وإن كان قد ذكر من كلامه كلمات استحسنها‏.‏ وكان الشيخ أبو يعقوب النهرجوري قد زوجه بابنته، فلما اطلع علي زندقته نزعها منه‏.‏ وكان عمرو بن عثمان يذكر أنه كافر، ويقول‏:‏ كنت معه فسمع قارئًا يقرأ القرآن، فقال‏:‏ أقدر أن أصنف مثل هذا القرآن‏.‏ أو نحو هذا من الكلام‏.‏
وكان يظهر عند كل قوم ما يستجلبهم به إلي تعظيمه، فيظهر عند أهل السنة أنه سني، وعند أهل الشيعة أنه شيعي، ويلبس لباس الزهاد تارة، ولباس الأجناد تارة‏.‏
وكان من ‏[‏مخاريقه‏]‏ أنه بعث بعض أصحابه إلي مكان في البرية يخبأ فيه شيئًا من الفاكهة والحلوي، ثم يجيء بجماعة من أهل الدنيا إلي قريب من ذلك المكان، فيقول لهم‏:‏ ما تشتهون أن آتيكم به من هذه البرية‏؟‏ فيشتهي أحدهم فاكهة، أو حلاوة، فيقول‏:‏ امكثوا، ثم يذهب إلي ذلك المكان ويأتي بما خبأ أو ببعضه، فيظن الحاضرون أن هذه كرامة له‏!‏‏!‏ وكان صاحب سيما وشياطين تخدمه أحيانًا، كانوا معه علي جبل أبي قُبَيْس، فطلبوا منه حلاوة، فذهب إلي مكان قريب منهم وجاء بصحن حلوي، فكشفوا الأمر فوجدوا ذلك قد سرق من دكان حلاوي باليمن، حمله شيطان من تلك البقعة‏.‏
ومثل هذا يحصل كثيرًا لغير الحلاج ممن له حال شيطاني، ونحن نعرف كثيرًا من هؤلاء في زماننا وغير زماننا؛ مثل شخص هو الآن بدمشق كان الشيطان يحمله من جبل الصالحية إلي قرية حول دمشق، فيجيء من الهوي إلي طاقة البيت الذي فيه الناس، فيدخل وهم يرونه‏.‏ ويجيء بالليل إلي ‏[‏باب الصغير‏]‏ فيعبر منه هو ورفقته، وهو من أفجر الناس‏.‏
وآخر كان بالشويك، في قرية يقال لها‏:‏ ‏[‏الشاهدة‏]‏ يطير في الهوي إلي رأس الجبل والناس يرونه، وكان شيطان يحمله، وكان يقطع الطريق‏.‏ وأكثرهم شيوخ الشر، يقال لأحدهم ‏[‏البوي‏]‏أي المخبث، ينصبون له حركات في ليلة مظلمة، ويصنعون خبزًا علي سبيل القربات، فلا يذكرون الله، ولا يكون عندهم من يذكر الله، ولا كتاب فيه ذكر الله؛ ثم يصعد ذلك البوي في الهوي، وهم يرونه‏.‏ ويسمعون خطابه للشيطان، وخطاب الشيطان له، ومن ضحك أو شرق بالخبز ضربه الدف‏.‏ ولا يرون من يضرب به‏.‏
ثم إن الشيطان يخبرهم ببعض ما يسألونه عنه، ويأمرهم بأن يقربوا له بقرًا وخيلاً وغير ذلك، وأن يخنقوها خنقًا ولا يذكرون اسم الله عليها، فإذا فعلوا قضي حاجتهم‏.‏
وشيخ آخر أخبر عن نفسه أنه كان يزني بالنساء، ويتلوط بالصبيان الذين يقال لهم‏:‏ ‏[‏الحوارات‏]‏، وكان يقول‏:‏ يأتيني كلب أسود بين عينيه نكتتان بيضاوان، فيقول لي‏:‏ فلان، إن فلانا نذر لك نذرًا، وغدًا يأتيك به، وأنا قضيت حاجته لأجلك، فيصبح ذلك الشخص يأتيه بذلك النذر، ويكاشفه هذا الشيخ الكافر‏.‏ قال‏:‏ وكنت إذا طلب مني تغيير مثل اللاذن أقول حتي أغيب عن عقلي؛ وإذ باللاذن في يدي، أو في فمي وأنا لا أدري من وضعه‏!‏‏!‏ قال‏:‏ وكنت أمشي وبين يدي عمود أسود عليه نور فلما تاب هذا الشيخ، وصار يصلي، ويصوم ويجتنب المحارم، ذهب الكلب الأسود وذهب التغيير؛ فلا يؤتي بلاذن ولا غيره‏.‏
وشيخ آخر كان له شياطين يرسلهم يصرعون بعض الناس، فيأتي أهل ذلك المصروع إلي الشيخ يطلبون منه إبراءه، فيرسل إلي أتباعه فيفارقون ذلك المصروع، ويعطون ذلك الشيخ دراهم كثيرة، وكان أحيانًا تأتيه الجن بدراهم وطعام تسرقه من الناس، حتي إن بعض الناس كان لـه تين في كـوارة، فيطلب الشيخ مـن شياطينـه تينا، فيحضرونـه له، فيطلب أصحاب الكوارة التين فوجدوه قد ذهب‏.‏
وآخر كان مشتغلاً بالعلم والقراءة، فجاءته الشياطين أغرته، وقالوا له‏:‏ نحن نسقط عنك الصلاة، ونحضر لك ما تريد، فكانوا يأتونه بالحلوي والفاكهة، حتي حضر عند بعض الشيوخ العارفين بالسنة فاستتابه، وأعطي أهل الحلاوة ثمن حلاوتهم التي أكلها ذلك المفتون بالشيطان‏.‏
فكل من خرج عن الكتاب والسنة، وكان له حال من مكاشفة، أو تأثير، فإنه صاحب حال نفساني، أو شيطاني، وإن لم يكن له حال، بل هو يتشبه بأصحاب الأحوال فهو صاحب محال بهتاني‏.‏ وعامة أصحاب الأحوال الشيطانية يجمعون بين الحال الشيطاني والحال البهتاني، كما قال تعالي‏:‏ ‏{‏ هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ ‏}‏ ‏[‏الشعراء‏:‏ 221، 222‏]‏‏.‏
و‏[‏الحلاج‏]‏ كان من أئمة هؤلاء أهل الحال الشيطاني ، والحال البهتاني‏.‏ وهؤلاء طوائف كثيرة‏.‏
فأئمة هؤلاء هم شيوخ المشركين الذين يعبدون الأصنام مثل الكهان والسحرة الذين كانوا للعرب المشركين، ومثل الكهان الذين هم بأرض الهند والترك وغيرهم‏.‏
ومن هؤلاء من إذا مات لهم ميت يعتقدون أنه يجيء بعد الموت، فيكلمهم ويقضي ديونه، ويرد ودائعه ويوصيهم بوصايا، فإنهم تأتيهم تلك الصورة التي كانت في الحياة، وهو شيطان يتمثل في صورته، فيظنونه إياه‏.‏
وكثير ممن يستغيث بالمشائخ فيقول‏:‏ يا سيدي فلان، أو يا شيخ فلان، اقض حاجتي‏.‏ فيري صورة ذلك الشيخ تخاطبه، ويقول‏:‏ أنا أقضي حاجتك وأطيب قلبك فيقضي حاجته، أو يدفع عنه عدوه، ويكون ذلك شيطانا قد تمثل في صورته لما أشرك بالله فدعي غيره‏.‏
وأنا أعرف من هذا وقائع متعددة، حتي إن طائفة من أصحابي ذكروا أنهم استغاثوا بي في شدائد أصابتهم‏.‏ أحدهم كان خائفًا من الأرمن، والآخر كان خائفًا من التتر، فذكر كل منهم أنه لما استغاث بي رآني في الهوي وقد دفعت عنه عدوه ‏.‏ فأخبرتهم أني لم أشعر بهذا، ولا دفعت عنكم شيئًا، وإنما هذا الشيطان تمثل لأحدهم فأغواه لما أشرك بالله تعالي‏.‏ وهكذا جري لغير واحد من أصحابنا المشائخ مع أصحابهم، يستغيث أحدهم بالشيخ، فيري الشيخ قد جاء وقضي حاجته، ويقول ذلك الشيخ‏:‏ إني لم أعلم بهذا، فيتبين أن ذلك كان شيطانا وقد قلت لبعض أصحابنا لما ذكر لي أنه استغاث باثنين كان يعتقدهما، وأنهما أتياه في الهوي، وقالا له‏:‏ طيب قلبك، نحن ندفع عنك هؤلاء، ونفعل، ونصنع‏.‏ قلت له‏:‏ فهل كان من ذلك شيء‏؟‏ فقال‏:‏ لا‏.‏ فكان هذا مما دله علي أنهما شيطانان؛ فإن الشياطين وإن كانوا يخبرون الإنسان بقضية أو قصة فيها صدق، فإنهم يكذبون أضعاف ذلك، كما كانت الجن يخبرون الكهان‏.‏
ولهذا من اعتمد علي مكاشفته التي هي من أخبار الجن كان كذبه أكثر من صدقه؛ كشيخ كان يقال له‏:‏ ‏[‏الشياح‏]‏ توبناه، وجددنا إسلامه، كان له قرين من الجن يقال له‏:‏ ‏[‏عنتر‏]‏ يخبره بأشياء، فيصدق تارة ويكذب تارة، فلما ذكرت له أنك تعبد شيطانًا من دون الله، اعترف بأنه يقول له‏:‏ يا عنتر، لا سبحانك؛ إنك إله قذر، وتاب من ذلك، في قصة مشهورة‏.‏
وقد قتل سيف الشرع من قتل من هؤلاء مثل الشخص الذي قتلناه سنة خمس عشرة، وكان له قرين يأتيه ويكاشفه فيصدق تارة، ويكذب تارة‏.‏ وقد انقاد له طائفة من المنسوبين إلي أهل العلم والرئاسة، فيكاشفهم حتي كشف الله لهم‏.‏ وذلك أن القرين كان تارة يقول له‏:‏ أنا رسول الله‏.‏ ويذكر أشياء تنافي حال الرسول، فشهد عليه أنه قال‏:‏ إن الرسول يأتيني، ويقول لي كذا وكذا من الأمور التي يكفر من أضافها إلي الرسول؛ فذكرت لولاة الأمور أن هذا من جنس الكهان، وأن الذي يراه شيطانا؛ ولهذا لا يأتيه في الصورة المعروفة للنبي صلى الله عليه وسلم، بل يأتيه في صورة منكرة، ويذكر عنه أنه يخضع له، ويبيح له أن يتناول المسكر وأمورًا أخري وكان كثيرًا من الناس يظنون أنه كاذب فيما يخبر به من الرؤية؛ ولم يكن كاذبًا في أنه رأي تلك الصورة، لكن كان كافرًا في اعتقاده أن ذلك رسول الله، ومثل هذا كثير‏.‏
ولهذا يحصل لهم تنزلات شيطانية بحسب ما فعلوه من مراد الشيطان، فكلما بعدوا عن الله ورسوله صلى الله عليه وسلم وطريق المؤمنين قربوا من الشيطان‏.‏فيطيرون في الهواء؛ والشيطان طار بهم ومنهم من يصرع الحاضرين، وشياطينه صرعتهم‏.‏ ومنهم من يحضر طعامًا وإدامًا، وملأ الإبريق ماء من الهوي، والشياطين فعلت ذلك، فيحسب الجاهلون أن هذه كرامات أولياء الله المتقين، وإنما هي من جنس أحوال السحرة والكهنة وأمثالهم‏.‏
ومن لم يميز بين الأحوال الرحمانية والنفسانية اشتبه عليه الحق بالباطل، ومن لم ينور الله قلبه بحقائق الإيمان واتباع القرآن لم يعرف طريق المحق من المبطل، والتبس عليه الأمر والحال، كما التبس علي الناس حال مسيلمة صاحب اليمامة وغيره من الكذابين في زعمهم أنهم أنبياء، وإنما هم كذابون، وقد قال صلى الله عليه وسلم‏:‏ ‏(‏لا تقوم الساعة حتي يكون فيكم ثلاثون دجالون كذابون، كلهم يزعم أنه رسول الله‏)‏‏.‏
وأعظم الدجاجلة فتنة ‏[‏الدجال الكبير‏]‏ الذي يقتله عيسي ابن مريم؛ فإنه ما خلق الله من لدن آدم إلي قيام الساعة أعظم من فتنته، وأمر المسلمين أن يستعيذوا من فتنته في صلاتهم‏.‏ وقد ثبت ‏(‏أنه يقول للسماء‏:‏ أمطري، فتمطر، وللأرض أنبتي، فتنبت، وأنه يقتل رجلاً مؤمنًا، ثم يقول له‏:‏ قم فيقوم؛ فيقول‏:‏ أنا ربك، فيقول له كذبت، بل أنت الأعور الكذاب الذي أخبرنا عنه رسول الله صلى الله عليه وسلم، والله ما ازددت فيك إلا بصيرة، فيقتله مرتين، فيريد أن يقتله في الثالثة فلا يسلطه الله عليه‏)‏، وهو يدعي الإلهية‏.‏ وقد بين له النبي صلى الله عليه وسلم ثلاث علامات تنافي ما يدعيه‏:‏ أحدها‏:‏ ‏(‏أنه أعور، وأن ربكم ليس بأعور‏)‏‏.‏ والثانية‏:‏ ‏(‏أنه مكتوب بين عينيه كافر يقرؤه كل مؤمن من قارئ وغير قارئ‏)‏‏.‏ والثالثة‏:‏ قوله‏:‏ ‏(‏واعلموا أن أحدكم لا يري ربه حتي يموت‏)‏‏.‏
فهذا هو الدجال الكبير ودونه دجاجلة، منهم من يدعي النبوة، ومنهم من يكذب بغير ادعاء النبوة كما قال صلى الله عليه وسلم‏:‏ ‏(‏يكون في آخر الزمان دجالون كذابون، يحدثونكم بما لم تسمعوا أنتم ولا آباؤكم فإياكم وإياهم‏)‏‏.‏
فالحلاج كان من الدجاجلة بلا ريب، ولكن إذا قيل‏:‏ هل تاب قبل الموت، أم لا‏؟‏ قال الله أعلم، فلا يقول ما ليس له به علم، ولكن ظهر عنه من الأقوال والأعمال ما أوجب كفره وقتله باتفاق المسلمين والله أعلم به‏.‏
وَسئل ـ رَحمه اللّه تعالي ـ عن ‏[‏المعز معد بن تميم‏]‏ الذي بني القاهرة، والقصرين‏:‏ هل كان شريفًا فاطميا‏؟‏ وهل كان هو وأولاده معصومين‏؟‏ وأنهم أصحاب العلم الباطن‏؟‏ وإن كانوا ليسوا أشرافًا‏:‏ فما الحجة علي القول بذلك‏؟‏ وإن كانوا علي خلاف الشريعة‏:‏ فهل هم ‏[‏بغاة‏]‏ أم لا‏؟‏ وما حكم من نقل ذلك عنهم من العلماء المعتمدين الذين يحتج بقولهم‏؟‏ ولتبسطوا القول في ذلك‏؟‏
فأجاب‏:‏
الحمد لله، أما القول بأنه هو أو أحد من أولاده أو نحوهم كانوا معصومين من الذنوب والخطأ، كما يدعيه الرافضة في ‏[‏الاثني عشر‏]‏، فهذا القول شر من قول الرافضة بكثير‏:‏ فإن الرافضة ادعت ذلك فيمن لا شك في إيمانه وتقواه، بل فيمن لا يشك أنه من أهل الجنة؛ كعلي، والحسن، والحسين ـ رضي الله عنهم‏.‏ ومع هذا فقد اتفق أهل العلم والإيمان علي أن هذا القول من أفسد الأقوال، وأنه من أقوال أهل الإفك والبهتان؛ فإن العصمة في ذلك ليست لغير الأنبياء ـ عليهم السلام‏.‏
بل كان من سوي الأنبياء يؤخذ من قوله ويترك، ولا تجب طاعة من سوي الأنبياء والرسل في كل ما يقول، ولا يجب علي الخلق اتباعه والإيمان به في كل ما يأمر به ويخبر به، ولا تكون مخالفته في ذلك كفرًا، بخلاف الأنبياء، بل إذا خالفه غيره من نظرائه وجب علي المجتهد النظر في قوليهما، وأيهما كان أشبه بالكتاب والسنة تابعه، كما قال تعالي‏:‏ ‏{‏ يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً ‏}‏ ‏[‏النساء‏:‏ 59‏]‏، فأمر عند التنازع بالرد إلي الله وإلي الرسول؛ إذ المعصوم لا يقول إلا حقًا‏.‏ ومن علم أنه قال الحق في موارد النزاع وجب اتباعه، كما لو ذكر آية من كتاب الله تعالي، أو حديثًا ثابتًا عن رسول الله صلى الله عليه وسلم يقصد به قطع النزاع‏.‏
أما وجوب اتباع القائل في كل ما يقوله من غير ذكر دليل علي صحة ما يقول فليس بصحيح، بل هذه المرتبة هي ‏[‏مرتبة الرسول‏]‏ التي لا تصلح إلا له، كما قال تعالي‏:‏ ‏{‏ فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏ 65‏]‏، وقال تعالي‏:‏‏{‏ وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللّهَ تَوَّابًا رَّحِيمًا ‏}‏ ‏[‏النساء‏:‏ 64‏]‏، وقال تعالي‏:‏ ‏{‏قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏، وقال تعالي‏:‏ ‏{‏وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَن يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ ‏}‏ ‏[‏الأحزاب‏:‏ 36‏]‏، وقال تعالي‏:‏ ‏{‏إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَن يَقُولُوا سَمِعْنَا وَأَطَعْنَا وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ ‏}‏ ‏[‏النور‏:‏ 51‏]‏، وقال‏:‏ ‏{‏وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَـئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ وَحَسُنَ أُولَـئِكَ رَفِيقًا ‏}‏ ‏[‏النساء‏:‏ 69‏]‏، وقال تعالي‏:‏ ‏{‏تِلْكَ حُدُودُ اللّهِ وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ ‏}‏ ‏[‏النساء‏:‏ 13، 14‏]‏، وقال تعالي‏:‏ ‏{‏رُّسُلاً مُّبَشِّرِينَ وَمُنذِرِينَ لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ ‏}‏ ‏[‏النساء‏:‏ 165‏]‏، وقال تعالي‏:‏ ‏{‏وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً ‏}‏ ‏[‏الإسـراء‏:‏ 15‏]‏، وقال تعالي‏:‏ ‏{‏لَئِنْ أَقَمْتُمُ الصَّلاَةَ وَآتَيْتُمُ الزَّكَاةَ وَآمَنتُم بِرُسُلِي وَعَزَّرْتُمُوهُمْ وَأَقْرَضْتُمُ اللّهَ قَرْضًا حَسَنًا لَّأُكَفِّرَنَّ عَنكُمْ سَيِّئَاتِكُمْ‏}‏ ‏[‏المائدة‏:‏ 12‏]‏، وأمثال هذه في القرآن كثير، بين فيه سعادة من آمن بالرسل واتبعهم وأطاعهم، وشقاوة من لم يؤمن بهم ولم يتبعهم، بل عصاهم‏.‏
فلو كان غير الرسول معصومًا فيما يأمر به وينهي عنه لكان حكمه ذلك حكم الرسول، والنبي المبعوث إلي الخلق رسول إليهم، بخلاف من لم يبعث إليهم‏.‏ فمن كان آمرًا ناهيا للخلق؛ من إمام، وعالم، وشيخ، وأولي أمر غير هؤلاء من أهل البيت أو غيرهم، وكان معصومًا، كان بمنزلة الرسول في ذلك، وكان من أطاعه وجبت له الجنة، ومن عصاه وجبت له النار، كما يقوله القائلون بعصمة علي أو غيره من الأئمة، بل من أطاعه يكون مؤمنًا، ومن عصاه يكون كافرًا، وكان هؤلاء كأنبياء بني إسرائيل، فلا يصح حينئذ قول النبي صلى الله عليه وسلم‏:‏ ‏(‏لا نبي بعدي‏)‏‏.‏
وفي السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏(‏العلماء ورثة الأنبياء، إن الأنبياء لم يورثوا درهمًا ولا دينارًا إنما ورثوا العلم، فمن أخذه فقد أخذ بحظ وافر‏)‏‏.‏ فغاية العلماء من الأئمة وغيره من هذه الأمة أن يكونوا ورثة أنبياء‏.‏
وأيضًا فقـد ثبت بالنصوص الصحيحة والإجماع أن النبي صلى الله عليه وسلم قال للصديق في تأويل رؤيا عبرها‏:‏ ‏(‏أصبت بعضًا، وأخطأت بعضًا‏)‏، وقال الصديق‏:‏ أطيعوني ما أطعت الله، فإذا عصيت الله فلا طاعة لي عليكم‏.‏ وغضب مرة علي رجل فقال له أبو بردة‏:‏ دعني أضرب عنقه فقال له‏:‏ أكنت فاعلاً‏؟‏‏!‏ قال‏:‏ نعم‏.‏ فقال‏:‏ ما كانت لأحد بعد رسول الله صلى الله عليه وسلم‏.‏ ولهذا اتفق الأئمة علي أن من سب نبيا قتل، ومن سب غير النبي لا يقتل بكل سب سبه، بل يفصل في ذلك‏:‏ فإن من قذف أم النبي صلى الله عليه وسلم، قتل مسلمًا كان أو كافرًا‏:‏ لأنه قدح في نسبه، ولو قذف غير أم النبي صلى الله عليه وسلم ممن لم يعلم براءتها لم يقتل‏.‏
وكذلك عمر بن الخطاب كان يقر علي نفسه في مواضع بمثل هذه، فيرجع عن أقوال كثيرة إذا تبين له الحق في خلاف ما قال، ويسأل الصحابة عن بعض السنة حتي يستفيدها منهم، ويقول في مواضع‏:‏ والله ما يدري عمر أصاب الحق أو أخطأه، ويقول‏:‏ امرأة أصابت، ورجل أخطأ، ومع هذا فقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏قد كان في الأمم قبلكم محدثون، فإن يكن في أمتي أحد فعمر‏)‏، وفي الترمذي‏:‏ ‏(‏لو لم أبعث فيكم لبعث فيكم عمر‏)‏، وقال‏:‏ ‏(‏إن الله ضرب الحق علي لسان عمر وقلبه‏)‏، فإذا كان المحدث الملهم الذي ضرب الله الحق علي لسانه وقلبه بهذه المنزلة يشهد علي نفسه بأنه ليس بمعصوم، فكيف بغيره من الصحابة وغيرهم الذين لم يبلغوا منزلته‏؟‏‏!‏
فإن أهل العلم متفقون علي أن أبا بكر وعمر أعلم من سائر الصحابة، وأعظم طاعة لله ورسوله من سائرهم، وأولي بمعرفة الحق واتباعه منهم، وقد ثبت بالنقل المتواتر الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏خير هذه الأمة بعد نبيها أبو بكر، ثم عمر‏)‏، روي ذلك عنه من نحو ثمانين وجهًا، وقال علي ـ رضي الله عنه ‏:‏ لا أوتي بأحد يفضلني علي أبي بكر وعمر إلا جلدته حد المفتري‏.‏
والأقوال المأثورة عن عثمان وعلي وغيرهما من الصحابة كثرة‏.‏
بل أبو بكر الصديق لا يحفظ له فتيا أفتي فيها بخلاف نص النبي صلى الله عليه وسلم، وقد وجد لعلي وغيره من الصحابة من ذلك أكثر مما وجد لعمر، وكان الشافعي ـ رضي الله عنه ـ يناظر بعض فقهاء الكوفة في مسائل الفقه، فيحتجون عليه بقول علي، فصنف كتاب ‏[‏اختلاف علي وعبد الله بن مسعود‏]‏، وبين فيه مسائل كثيرة تركت من قولهما‏:‏ لمجيء السنة بخلافها، وصنف بعده محمد بن نصر الثوري كتابًا أكبر من ذلك، كما ترك من قول علي ـ رضي الله عنه ـ أن المعتدة المتوفي عنها إذا كانت حاملاً فإنها تعتد أبعد الأجلين، ويروي ذلك عن ابن عباس أيضًا، واتفقت أئمة الفتيا علي قول عثمان وابن مسعود وغيرهما في ذلك، وهو أنها إذا وضعت حملها حلت، لما ثبت عن النبي صلى الله عليه وسلم‏:‏ أن سبيعة الأسلمية كانت قد وضعت بعد زوجها بليال، فدخل عليها أبو السنابل بن بعكك، فقال‏:‏ ما أنت بناكح حتي تمر عليك أربعة أشهر وعشرًا، فسألت النبي صلى الله عليه وسلم عن ذلك‏؟‏ فقال‏:‏ ‏(‏كذب أبو السنابل‏.‏ حللت فانكحي‏)‏‏.‏ فكذب النبي صلى الله عليه وسلم من قال بهذه الفتيا‏.‏ وكذلك المفوضة التي تزوجها زوجها ومات عنها ولم يفرض لها مهر قال فيها علي وابن عباس‏:‏ إنها لا مهر لها، وأفتي فيها ابن مسعود وغيره‏:‏ إن لها مهر المثل، فقام رجل من أشجع فقال‏:‏ نشهد‏:‏ أن رسول الله صلى الله عليه وسلم قضي في بروع بنت واشق بمثل ما قضيت به في هذه‏.‏ ومثل هذا كثير‏.‏
وقد كان علي وابناه وغيرهم يخالف بعضهم بعضًا في العلم والفتيا، كما يخالف سائر أهل العلم بعضهم بعضًا، ولو كانوا معصومين لكان مخالفة المعصوم للمعصوم ممتنعة، وقد كان الحسن في أمر القتال يخالف أباه ويكره كثيرًا مما يفعله، ويرجع علي ـ رضي الله عنه ـ في آخر الأمر إلي رأيه، وكان يقول‏:‏
لئن عجـــزت عجزةً لا أعـتــذر ** ســوف أكيس بعدهـــا وأستمــر
وأجبر الرأي النسيب المنتشر
وتبين له في آخر عمره أن لو فعل غير الذي كان فعله لكان هو الأصوب، وله فتاوي رجع ببعضها عن بعض، كقوله في أمهات الأولاد، فإن له فيها قولين‏:‏ أحدهما‏:‏ المنع من بيعهن، والثاني‏:‏ إباحة ذلك‏.‏ والمعصوم لا يكون له قولان متناقضان، إلا أن يكون أحدهما ناسخًا للآخر، كما في قول النبي صلى الله عليه وسلم السنة استقرت فلا يرد عليها بعده نسخ إذ لا نبي بعده‏.‏
وقد وصي الحسن أخاه الحسين بألا يطيع أهل العراق، ولا يطلب هذا الأمر، وأشار عليه بذلك ابن عمر وابن عباس وغيرهما ممن يتولاه ويحبه ورأوا أن مصلحته ومصلحة المسلمين ألا يذهب إليهم، لا يجيبهم إلي ما قالوه من المجيء إليهم والقتال معهم، وإن كان هذا هو المصلحة له وللمسلمين، ولكنه ـ رضي الله عنه ـ فعل ما رآه مصلحة، والرأي يصيب ويخطئ‏.‏ والمعصوم ليس لأحد أن يخالفه؛ وليس له أن يخالف معصومًا آخر، إلا أن يكـونا علي شـريعتين، كالرسـولين، ومعلـوم أن شريعتهما واحـدة‏.‏ وهـذا باب واسـع مبسوط في غير هذا الموضع‏.‏
والمقصود أن من ادعي عصمة هؤلاء السادة، المشهود لهم بالإيمان والتقوي والجنة‏:‏ هو في غاية الضلال والجهالة، ولم يقل هذا القول من له في الأمة لسان صدق، بل ولا من له عقل محمود‏.‏
فكيف تكون العصمة في ذرية ‏[‏عبد الله بن ميمون القداح‏]‏ مع شهرة النفاق والكذب والضلال‏؟‏‏!‏ وهب أن الأمر ليس كذلك ، فلا ريب أن سيرتهم من سيرة الملوك، وأكثرها ظلمًا وانتهاكًا للمحرمات، وأبعدها عن إقامة الأمور والواجبات، وأعظم إظهارًا للبدع المخالفة للكتاب والسنة، وإعانة لأهل النفاق والبدعة‏.‏
وقد اتفق أهل العلم علي أن دولة بني أمية وبني العباس أقرب إلي الله ورسوله من دولتهم، وأعظم علماً وإيمانًا من دولتهم، وأقل بدعًا وفجورًا من بدعتهم، وأن خليفة الدولتين أطوع لله ورسوله من خلفاء دولتهم، ولم يكن في خلفاء الدولتين من يجوز أن يقال فيه إنه معصوم، فكيف يدعي العصمة من ظهرت عنه الفواحش والمنكرات، والظلم والبغي، والعدوان والعداوة لأهل البر والتقوي من الأمة، والاطمئنان لأهل الكفر والنفاق‏؟‏‏!‏ فهم من أفسق الناس‏.‏ ومن أكفر الناس‏.‏ وما يدعي العصمة في النفاق والفسوق إلا جاهل مبسوط الجهل، أو زنديق يقول بلا علم‏.‏
ومن المعلوم الذي لا ريب فيه أن من شهد لهم بالإيمان والتقوي، أو بصحة النسب فقد شهد لهم بما لا يعلم، وقد قال الله تعالي‏:‏ ‏{‏وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ ‏}‏ ‏[‏الإسراء‏:‏ 36‏]‏، وقال تعالي‏:‏ ‏{‏إِلَّا مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ ‏}‏ ‏[‏الزخرف‏:‏ 68‏]‏، وقال عن إخوة يوسف‏:‏ ‏{‏وَمَا شَهِدْنَا إِلاَّ بِمَا عَلِمْنَا ‏}‏ ‏[‏يوسف‏:‏ 81‏]‏، وليس أحد من الناس يعلم صحة نسبهم ولا بثبوت إيمانهم وتقواهم، فإن غاية ما يزعمه أنهم كانوا يظهرون الإسلام والتزام شرائعه، وليس كل من أظهر الإسلام يكون مؤمنًا في الباطن؛ إذ قد عرف في المظهرين للإسلام المؤمن والمنافق، قال الله تعالي‏:‏ ‏{‏وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ ‏}‏ ‏[‏البقرة‏:‏ 8‏]‏، وقال تعالي‏:‏ ‏{‏إِذَا جَاءكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ ‏}‏ ‏[‏المنافقون‏:‏ 1‏]‏، وقال تعالي ‏{‏قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ ‏}‏ ‏[‏الحجرات‏:‏14‏]‏، وهؤلاء القوم يشهد عليهم علماء الأمة وأئمتها وجماهيرها أنهم كانوا منافقين زنادقة، يظهرون الإسلام ويبطنون الكفر، فإذا قدر أن بعض الناس خالفهم في ذلك صار في إيمانهم نزاع مشهور‏.‏ فالشاهد لهم بالإيمان شاهد لهم بما لا يعلمه؛ إذ ليس معه شيء يدل علي إيمانهم مثل ما مع منازعيه ما يدل علي نفاقهم وزندقتهم‏.‏
وكذلك ‏[‏النسب‏]‏، قد علم أن جمهور الأمة تطعن في نسبهم، ويذكرون أنهم من أولاد المجوس، أو اليهود‏.‏ هذا مشهور من شهادة علماء الطوائف؛ من الحنيفية، والمالكية، والشافعية، والحنابلة، وأهل الحديث، وأهل الكلام، وعلماء النسب، والعامة، وغيرهم‏.‏ وهذا أمر قد ذكره عامة المصنفين لأخبار الناس وأيامهم، حتي بعض من قد يتوقف في أمرهم كابن الأثير الموصلي في تاريخه ونحوه؛ فإنه ذكر ما كتبه علماء المسلمين بخطوطهم في القدح في نسبهم‏.‏
وأما جمهور المصنفين من المتقدمين والمتأخرين حتي القاضي ابن خلكان في تاريخه، فإنهم ذكروا بطلان نسبهم، وكذلك ابن الجوزي، وأبو شامة وغيرهما من أهل العلم بذلك، حتي صنف العلماء في كشف أسرارهم وهتك أستارهم، كما صنف القاضي أبو بكر الباقلاني كتابة المشهور في كشف أسرارهم وهتك أستارهم ، وذكر أنهم من ذرية المجوس، وذكر من مذاهبهم ما بين فيه أن مذاهبهم شر من مذاهب اليهود والنصاري، بل ومن مذاهب الغالية الذين يدعون إلهية علي أو نبوته، فهم أكفر من هؤلاء، وكذلك ذكر القاضي أبو يعلي في كتابه ‏[‏المعتمد‏]‏ فصلاً طويلاً في شرح زندقتهم وكفرهم، وكذلك ذكر أبو حامد الغزالي في كتابه الذي سماه ‏[‏فضائل المستظهرية، وفضائح الباطنية‏]‏ قال‏:‏ ظاهر مذهبهم الرفض، وباطنه الكفر المحض‏.‏
وكذلك القاضي عبد الجبار بن أحمد وأمثاله من المعتزلة المتشيعة الذين لا يفضلون علي علي غيره، بل يفسقون من قاتله ولم يتب من قتاله، يجعلون هؤلاء من أكابر المنافقين الزنادقة‏.‏ فهذه مقالة المعتزلة في حقهم، فكيف تكون مقالة أهل السنة والجماعة‏؟‏‏!‏ والرافضة الإمامية ـ مع أنهم من أجهل الخلق، وأنهم ليس لهم عقل ولا نقل، ولا دين صحيح، ولا دنيا منصورة ـ نعم يعلمون أن مقالة هؤلاء مقالة الزنادقة المنافقين، ويعلمون أن مقالة هؤلاء الباطنية شر من مقالة الغالية الذين يعتقدون إلهية علي ـ رضي الله عنه ـ‏.‏ وأما القدح في نسبهم فهو مأثور عن جماهير علماء الأمة من علماء الطوائف‏.‏
وقد تولي الخلافة غيرهم طوائف، وكان في بعضهم من البدعة والظلم ما فيه، فلم يقدح الناس في نسب أحد من أولئك، كما قدحوا في نسب هؤلاء ولا نسبوهم إلي الزندقة والنفاق كما نسبوا هؤلاء‏.‏ وقد قام من ولد علي طوائف؛ من ولد الحسن، وولد الحسين، كمحمد بن عبد الله بن حسن، وأخيه إبراهيم بن عبد الله بن حسن، وأمثالهما‏.‏ ولم يطعن أحد لا من أعدائهم ولا من غير أعدائهم لا في نسبهم ولا في إسلامهم، وكذلك الداعي القائم بطبرستان وغيره من العلويين، وكذلك بنو حمود الذين تغلبوا بالأندلس مدة، وأمثال هؤلاء لم يقدح أحد في نسبهم، ولا في إسلامهم، وقد قتل جماعة من الطالبيين من علي الخلافة، لاسيما في الدولة العباسية، وحبس طائفة كموسي بن جعفر وغيره، ولم يقدح أعداؤهم في نسبهم، ولا دينهم‏.‏
وسبب ذلك أن الأنساب المشهورة أمرها ظاهر متدارك مثل الشمس لا يقدر العدو أن يطفئه، وكذلك إسلام الرجل وصحة إيمانه بالله والرسول أمر لا يخفي، وصاحب النسب والدين لو أراد عدوه أن يبطل نسبه ودينه وله هذه الشهرة لم يمكنه ذلك، فإن هذا مما تتوفر الهمم والدواعي علي نقله، ولا يجوز أن تتفق علي ذلك أقوال العلماء‏.‏
وهؤلاء ‏[‏بنو عبيد القداح‏]‏ مازالت علماء الأمة المأمونون علمًا ودينًا يقدحون في نسبهم ودينهم، لا يذمونهم بالرفض والتشيع، فإن لهم في هذا شركاء كثيرين، بل يجعلونهم من ‏[‏القرامطة الباطنية‏]‏ الذين منهم الإسماعيلية والنصيرية، ومن جنسهم الخرمية المحمرة ـ وأمثالهم من الكفار ـ المنافقون، الذين كانوا يظهرون الإسلام ويبطنون الكفر، ولا ريب أن اتباع هؤلاء باطل، وقد وصف العلماء أئمة هذا القول بأنهم الذين ابتدعوه ووضعوه، وذكروا ما بنوا عليه مذاهبهم، وأنهم أخذوا بعض قول المجوس وبعض قول الفلاسفة، فوضعوا لهم ‏[‏السابق‏]‏ و ‏[‏التالي‏]‏ و ‏[‏الأساس‏]‏ و ‏[‏الحجج‏]‏ و ‏[‏الدعاوي‏]‏ وأمثال ذلك من المراتب‏.‏ وترتيب الدعوة سبع درجات، آخرها ‏[‏البلاغ الأكبر، والناموس الأعظم‏]‏ مما ليس هذا موضع تفصيل ذلك‏.‏
وإذا كان كذلك فمن شهد لهم بصحة نسب أو إيمان فأقل ما في شهادته أنه شاهد بلا علم، قاف ما ليس له به علم؛ وذلك حرام باتفاق الأمة، بل ما ظهر عنهم من الزندقة والنفاق، ومعاداة ما جاء به الرسول صلى الله عليه وسلم، دليل علي بطلان نسبهم الفاطمي؛ فإن من يكون من أقارب النبي صلى الله عليه وسلم القائمين بالخلافة في أمته لا تكون معاداته لدينه كمعاداة هؤلاء، فلم يعرف في بني هاشم، ولا ولد أبي طالب، ولا بني أمية من كان خليفة وهو معاد لدين الإسلام، فضلاً عن أن يكون معاديا كمعاداة هؤلاء، بل أولاد الملوك الذين لا دين لهم فيكون فيهم نوع حمية لدين آبائهم وأسلافهم، فمن كان من ولد سيد ولد آدم الذي بعثه الله بالهدي ودين الحق كيف يعادي دينه هذه المعاداة؛ ولهذا نجد جميع المأمونين علي دين الإسلام باطنًا وظاهرًا معادين لهؤلاء، إلا من هو زنديق عدو الله ورسوله، أو جاهل لا يعرف ما بعث به رسوله‏.‏ وهذا مما يدل علي كفرهم، وكذبهم في نسبهم‏.
فَصْــل
وأما سؤال القائل‏:‏ ‏[‏إنهم أصحاب العلم الباطن‏]‏ فدعواهم التي ادعوها من العلم الباطن هو أعظم حجة ودليل علي أنهم زنادقة منافقون، لا يؤمنون بالله، ولا برسوله، ولا باليوم الآخر، فإن هذا العلم الباطن الذي ادعوه هو كفر باتفاق المسلمين واليهود والنصاري، بل أكثر المشركين علي أنه كفر أيضًا؛ فإن مضمونه أن للكتب الإلهية بواطن تخالف المعلوم عند المؤمنين في الأوامر، والنواهي، والأخبار‏.‏
أما ‏[‏الأوامر‏]‏ فإن الناس يعلمون بالاضطرار من دين الإسلام أن محمدًا صلى الله عليه وسلم أمرهم بالصلوات المكتوبة، والزكاة المفروضة، وصيام شهر رمضان، وحج البيت العتيق‏.‏
وأما ‏[‏النواهي‏]‏ فإن الله تعالي حرم عليهم الفواحش ما ظهر منها وما بطن والإثم، والبغي بغير الحق، وأن يشركوا بالله ما لم ينزل به سلطانًا، وأن يقولوا علي الله ما لا يعلمون، كما حرم الخمر، ونكاح ذوات المحارم، والربا والميسر، وغير ذلك‏.‏ فزعم هؤلاء أنه ليس المراد بهذا ما يعرفه المسلمون، ولكن لهذا باطن يعلمه هؤلاء الأئمة الإسماعيلية، الذين انتسبوا إلي محمد بن إسماعيل بن جعفر، الذين يقولون‏:‏ إنهم معصومون، وأنهم أصحاب العلم الباطن، كقولهم‏:‏ ‏[‏الصلاة‏]‏ معرفة أسرارنا، لا هذه الصلوات ذات الركوع والسجود والقراءة‏.‏ و ‏[‏الصيام‏]‏ كتمان أسرارنا ليس هو الإمساك عن الأكل والشرب والنكاح‏.‏ و ‏[‏الحج‏]‏ زيارة شيوخنا المقدسين‏.‏ وأمثال ذلك‏.‏ وهؤلاء المدعون للباطن لا يوجبون هذه العبادات ولا يحرمون هذه المحرمات، بل يستحلون الفواحش ما ظهر منها وما بطن، ونكاح الأمهات والبنات، وغير ذلك من المنكرات، ومعلوم أن هؤلاء أكفر من اليهود والنصاري، فمن يكون هكذا كيف يكون معصومًا‏؟‏‏!‏
وأما ‏[‏الأخبار‏]‏ فإنهم لا يقرون بقيام الناس من قبورهم لرب العالمين، ولا بما وعد الله به عباده من الثواب والعقاب، بل ولا بما أخبرت به الرسل من الملائكة، بل ولا بما ذكرته من أسماء الله وصفاته، بل أخبارهم الذي يتبعونها أتباع المتفلسفة المشائين التابعين لأرسطو، ويريدون أن يجمعوا بين ما أخبر به الرسل وما يقوله هؤلاء، كما فعل أصحاب ‏[‏رسائل إخوان الصفا‏]‏ وهم علي طريقة هؤلاء العبيديين، ذرية ‏[‏عبيد الله بن ميمون القداح‏]‏‏.‏ فهل ينكر أحد ممن يعرف دين المسلمين، أو اليهود، أو النصاري‏:‏ أن ما يقوله أصحاب ‏[‏رسائل إخوان الصفا‏]‏ مخالف للملل الثلاث، وإن كان في ذلك من العلوم الرياضية، والطبيعية، وبعض المنطقية، والإلهية، وعلوم الأخلاق، والسياسة، والمنزل، ما لا ينكر؛ فإن في ذلك من مخالفة الرسل فيما أخبرت به وأمرت به، والتكذيب بكثير مما جاءت به، وتبديل شرائع الرسل كلهم بما لا يخفي علي عارف بملة من الملل‏.‏ فهؤلاء خارجون عن الملل الثلاث‏.‏
ومن أكاذيبهم وزعمهم‏:‏ أن هذه ‏[‏الرسائل‏]‏ من كلام جعفر بن محمد الصادق‏.‏ والعلماء يعلمون أنها إنما وضعت بعد المائة الثالثة زمان بناء القاهرة، وقد ذكر واضعها فيها ما حدث في الإسلام من استيلاء النصاري علي سواحل الشام، ونحو ذلك من الحوادث التي حدثت بعد المائة الثالثة‏.‏ وجعفر بن محمد ـ رضي الله عنه ـ توفي سنة ثمان وأربعين ومائة، قبل بناء القاهرة بأكثر من مائتي سنة؛ إذ القاهرة بنيت حول الستين وثلاثمائة، كما في ‏[‏تاريخ الجامع الأزهر‏]‏‏.‏ ويقال‏:‏ إن ابتداء بنائها سنة ثمان وخمسين، وأنه في سنة اثنين وستين قدم ‏[‏معد بن تميم‏]‏ من المغرب واستوطنها‏.‏
ومما يبين هذا أن المتفلسفة الذين يعلم خروجهم من دين الإسلام كانوا من أتباع مبشر ابن فاتك أحد أمرائهم، وأبي علي بن الهيثم اللذين كانا في دولة الحاكم نازلين قريبًا من الجامع الأزهر‏.‏ وابن سينا وابنه وأخوه كانوا من أتباعهما‏:‏ قال ابن سينا‏:‏ وقرأت من الفلسفة، وكنت أسمع أبي وأخي يذكران ‏[‏العقل‏]‏ و ‏[‏النفس‏]‏، وكان وجوده علي عهد الحاكم، وقد علم الناس من سيرة الحاكم ما علموه، وما فعله هشكين الدرزي بأمره من دعوة الناس إلي عبادته، ومقاتلته أهل مصر علي ذلك، ثم ذهابه إلي الشام حتي أضل وادي التيم بن ثعلبة‏.‏ والزندقة والنفاق فيهم إلي اليوم، وعندهم كتب الحاكم، وقد أخذتها منهم، وقرأت ما فيها من عبادتهم الحاكم، وإسقاطه عنهم الصلاة، والزكاة، والصيام، والحج، وتسمية المسلمين الموجبين لهذه الواجبات المحرمين لما حرم الله ورسوله بالحشوية‏.‏ إلي أمثال ذلك من أنواع النفاق التي لا تكاد تحصي‏.‏
وبالجملة ‏[‏فعلم الباطن‏]‏ الذي يدعون؛ مضمونه الكفر بالله، وملائكته وكتبه ورسله واليوم الآخر، بل هو جامع لكل كفر، لكنهم فيه علي درجات فليسوا مستوين في الكفر؛ إذ هو عندهم سبع طبقات، كل طبقة يخاطبون بها طائفة من الناس بحسب بعدهم من الدين وقربهم منه‏.‏
ولهم ألقاب وترتيبات ركبوها من مذهب المجوس، والفلاسفة، والرافضة، مثل قولهم‏:‏ ‏[‏السابق‏]‏ و ‏[‏التالي‏]‏ جعلوهما بإزاء ‏[‏العقل‏]‏ و ‏[‏النفس‏]‏ كالذي يذكره الفلاسفة، وبإزاء النور والظلمة كالذي يذكره المجوس‏.‏ وهم ينتمون إلي ‏[‏محمد بن إسماعيل بن جعفر‏]‏ ويدعون أنه هو السابع ويتكلمون في الباطن، والأساس، والحجة، والباب، وغير ذلك مما يطول وصفهم‏.‏
ومن وصاياهم في ‏[‏الناموس الأكبر، والبلاغ الأعظم‏]‏ أنهم يدخلون علي المسلمين من ‏[‏باب التشيع‏]‏ وذلك لعلمهم بأن الشيعة من أجهل الطوائف، وأضعفها عقلاً وعلمًا، وأبعدها عن دين الإسلام علمًا وعملاً، ولهذا دخلت الزنادقة علي الإسلام من باب المتشيعة قديمًا وحديثًا، كما دخل الكفار المحاربون مدائن الإسلام بغداد بمعاونة الشيعة كما جري لهم في دولة الترك الكفار ببغداد وحلب وغيرهما، بل كما جري بتغير المسلمين مع النصاري وغيرهم، فهم يظهرون التشيع لمن يدعونه، وإذا استجاب لهم نقلوه إلي الرفض والقدح في الصحابة، فإن رأوه قابلا نقلوه إلي الطعن في علي وغيره، ثم نقلوه إلي القدح في نبينا وسائر الأنبياء، وقالوا‏:‏ إن الأنبياء لهم بواطن وأسرار تخالف ما عليه أمتهم، وكانوا قومًا أذكياء فضلاء قالوا بأغراضهم الدنيوية بما وضعوه من النواميس الشرعية، ثم قدحوا في المسيح ونسبوه إلي يوسف النجار، وجعلوه ضعيف الرأي حيث تمكن عدوه منه حتي صلبه، فيوافقون اليهود في القدح في المسيح، لكن هم شر من اليهود‏.‏ فإنهم يقدحون في الأنبياء‏.‏ وأما موسي ومحمد فيعظمون أمرهما؛ لتمكنهما وقهر عدوهما، ويدعون أنهما أظهرا ما أظهرا من الكتاب لذب العامة، وأن لذلك أسرارًا باطنة من عرفها صار من الكمل البالغين‏.‏
ويقولون‏:‏ إن الله أحل كل ما نشتهيه من الفواحش والمنكرات، وأخذ أموال الناس بكل طريق، ولم يجب علينا شيء مما يجب علي العامة؛ من صلاة وزكاة وصيام وغير ذلك؛ إذ البالغ عندهم قد عرف أنه لا جنة ولا نار، ولا ثواب ولا عقاب‏.‏
وفي ‏[‏إثبات واجب الوجود‏]‏ المبدع للعالم علي قولين لأئمتهم، تنكره وتزعم أن المشائين من الفلاسفة في نزاع إلا في واجب الوجود؛ ويستهينون بذكر الله واسمه حتي يكتب أحدهم اسم الله واسم رسوله في أسفله؛ وأمثال ذلك من كفرهم كثير‏.‏ وذو الدعوة التي كانت مشهورة، والإسماعيلية الذين كانوا علي هذا المذهب بقلاع الألموت وغيرها في بلاد خراسان؛ وبأرض اليمن وجبال الشام، وغير ذلك، كانوا علي مذهب العبيديين المسؤول عنهم؛ وابن الصباح الذي كان رأس الإسماعيلية؛ وكان الغزالي يناظر أصحابه لما كان قدم إلي مصر في دولة المستنصر، وكان أطولهم مدة، وتلقي عنه أسرارهم‏.‏
وفي دولة المستنصر كانت فتنة البساسري في المائة الخامسة سنة خمسين وأربعمائة لما جاهد البساسري خارجًا عن طاعة الخليفة القائم بأمر الله العباسي، واتفق مع المستنصر العبيدي وذهب يحشر إلي العراق، وأظهروا في بلاد الشام والعراق شعار الرافضة كما كانوا قد أظهروها بأرض مصر، وقتلوا طوائف من علماء المسلمين وشيوخهم كما كان سلفهم قتلوا قبل ذلك بالمغرب طوائف، وأذنوا علي المنابر‏:‏ ‏[‏حي علي خير العمل‏]‏ حتي جاء الترك ‏[‏السلاجقة‏]‏ الذين كانوا ملوك المسلمين فهزموهم وطردوهم إلي مصر، وكان من أواخرهم ‏[‏الشهيد نور الدين محمود‏]‏ الذي فتح أكثر الشام، واستنقذه من أيدي النصاري؛ ثم بعث عسكره إلي مصر لما استنجدوه علي الإفرنج، وتكرر دخول العسكر إليها مع صلاح الدين الذي فتح مصر، فأزال عنها دعوة العبيديين من القرامطة الباطنية، وأظهر فيها شرائع الإسلام، حتي سكنها حينئذ من أظهر بها دين الإسلام‏.‏
وكان في أثناء دولتهم يخاف الساكن بمصر أن يروي حديثًا عن رسول الله صلى الله عليه وسلم فيقتل، كما حكي ذلك إبراهيم بن سعد الحبال صاحب عبد الغني بن سعيد، وامتنع من رواية الحديث خوفًًا أن يقتلوه، وكانوا ينادون بين القصرين‏:‏ من لعن وسب، فله دينار وإردب‏.‏ وكان بالجامع الأزهر عدة مقاصير يلعن فيها الصحابة، بل يتكلم فيها بالكفر الصريح، وكان لهم مدرسة بقرب ‏[‏المشهد‏]‏ الذي بنوه ونسبوه إلي الحسين وليس فيه الحسين، ولا شيء منه باتفاق العلماء‏.‏ وكانوا لا يدرسون في مدرستهم علوم المسلمين، بل المنطق، والطبيعة، والإلهي، ونحو ذلك من مقالات الفلاسفة‏.‏ وبنوا أرصادًا علي الجبال وغير الجبال، يرصدون فيها الكواكب، يعبدونها، ويسبحونها، ويستنزلون روحانياتها التي هي شياطين تتنزل علي المشركين الكفار، كشياطين الأصنام، ونحو ذلك‏.‏
و ‏[‏المعز بن تميم بن معد‏]‏ أول من دخل القاهرة منهم في ذلك، فصنف كلامًا معروفًا عند أتباعه؛ وليس هذا ‏[‏المعز بن باديس‏]‏، فإن ذاك كان مسلمًا من أهل السنة، وكان رجلاً من ملوك المغرب؛ وهذا بعد ذاك بمدة‏.‏ ولأجل ما كانوا عليه من الزندقة والبدعة بقيت البلاد المصرية مدة دولتهم نحو مائتي سنة قد انطفأ نور الإسلام والإيمان، حتي قالت فيها العلماء‏:‏ إنها كانت دار ردة ونفاق، كدار مسيلمة الكذاب‏.‏
و ‏[‏القـرامطـة‏]‏ الخارجيـن بأرض العـراق الذين كانـوا سلفًا لهؤلاء القـرامطـة، ذهبـوا مـن العـراق إلي المغرب، ثم جاؤوا من المغرب إلي مصر ؛ فإن كفر هؤلاء وردتهم من أعظم الكفر والردة، وهم أعظم كفرًا وردة من كفر أتباع مسيلمة الكذاب ونحوه من الكذابين؛ فإن أولئك لم يقولوا في الإلهية والربوبية والشرائع ما قاله أئمة هؤلاء؛ ولهذا يميز بين قبورهم وقبور المسلمين، كما يميز بين قبور المسلمين والكفار؛ فإن قبورهم موجهة إلي غير القبلة‏.‏
وإذا أصاب الخيل مغل أتوا بها إلي قبورهم، كما يأتون بها إلي قبور الكفار، وهذه عادة معروفة للخيل إذا أصاب الخيل مغل ذهبوا بها إلي قبور النصاري بدمشق، وإن كانوا بمساكن الإسماعيلية والنصيرية ونحوهما ذهبوا بها إلي قبورهم، وإن كانوا بمصر ذهبوا بها إلي قبور اليهود والنصاري، أو لهؤلاء العبيديين الذين قد يتسمون بالأشراف، وليسوا من الأشراف‏.‏ ولا يذهبون بالخيل إلي قبور الأنبياء والصالحين، ولا إلي قبور عموم المسلمين وهذا أمر مجرب معلوم عند الجند وعلمائهم‏.‏ وقد ذكر سبب ذلك‏:‏ أن الكفار يعاقبون في قبورهم، فتسمع أصواتهم البهائم، كما أخبر النبي صلى الله عليه وسلم بذلك أن الكفار يعذبون في قبورهم، ففي الصحيحين عن النبي صلى الله عليه وسلم أنه كان راكبًا علي بغلته، فمر بقبور فحادت به، كادت تلقيه، فقال‏:‏ ‏(‏هذه أصوات يهود تعذب في قبورها‏)‏، فإن البهائم إذا سمعت ذلك الصوت المنكر أوجب لها من الحرارة ما يذهب المغل، وكان الجهال يظنون أن تمشية الخيل عند قبور هؤلاء لدينهم وفضلهم، فلما تبين لهم أنهم يمشونها عند قبور اليهود والنصاري والنصيرية ونحوهم دون قبور الأنبياء والصالحين، وذكر العلماء أنهم لا يمشونها عند قبر من يعرف بالدين بمصر والشام وغيرها؛ إنما يمشونها عند قبور الفجار والكفار، تبين بذلك ما كان مشتبهًا‏.‏
ومن علم حوادث الإسلام،وما جري فيه بين أوليائه وأعدائه الكفار والمنافقين، علم أن عداوة هؤلاء المعتدين للإسلام الذي بعث الله به رسوله أعظم من عدواة التتار، وأن علم الباطن الذي كانوا يدعون حقيقته هو إبطال الرسالة التي بعث الله بها محمدًا، بل إبطال جميع المرسلين،وأنهم لا يقرون بما جاء به الرسول عن الله،ولا من خبره، ولا من أمره، وأن لهم قصدًا مؤكدًا في إبطال دعوته وإفساد ملته، وقتل خاصته واتباع عترته، وأنهم في معاداة الإسلام، بل وسائر الملل، أعظم من اليهود والنصاري، فإن اليهود والنصاري يقرون بأصل الجمل التي جاءت بها الرسل؛ كإثبات الصانع، والرسل، والشرائع، واليوم الآخر، ولكن يكذبون بعض الكتب والرسل، كما قال الله سبحانه‏:‏ ‏{‏إِنَّ الَّذِينَ يَكْفُرُونَ بِاللّهِ وَرُسُلِهِ وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَن يَتَّخِذُواْ بَيْنَ ذَلِكَ سَبِيلاً أُوْلَـئِكَ هُمُ الْكَافِرُونَ حَقًّا وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُّهِينًا ‏}‏ ‏[‏النساء‏:‏ 150، 151‏]‏‏.‏
وأما هؤلاء القرامطة، فإنهم في الباطن كافرون بجميع الكتب والرسل، يخفون ذلك ويكتمونه عن غير من يثقون به، لا يظهرونه، كما يظهر أهل الكتاب دينهم؛ لأنهم لو أظهروه لنفر عنهم جماهير أهل الأرض من المسلمين وغيرهم، وهم يفرقون بين مقالتهم ومقالة الجمهور،بل الرافضة الذين ليسوا زنادقة كفارًا يفرقون بين مقالتهم ومقالة الجمهور، ويرون كتمان مذهبهم، واستعمال التقية، وقد لا يكون من الرافضة من له نسب صحيح مسلمًا في الباطن ولا يكون زنديقًا، لكن يكون جاهلاً مبتدعًا‏.‏ وإذا كان هؤلاء مع صحة نسبهم وإسلامهم يكتمون ما هم عليه من البدعة والهوي لكن جمهور الناس يخالفونهم، فكيف بالقرامطة الباطنية الذين يكفرهم أهل الملل كلها من المسلمين واليهود والنصاري‏.‏
وإنما يقرب منهم ‏[‏الفلاسفة المشاؤون أصحاب أرسطو‏]‏، فإن بينهم وبين القرامطة مقاربة كبيرة‏.‏
ولهذا يوجد فضلاء القرامطة في الباطن متفلسفة؛ كسنان الذي كان بالشام، والطوسي الذي كان وزيرًا لهم بالألموت، ثم صار منجمًا لهؤلاء وملك الكفار، وصنف ‏[‏شرح الإشارات لابن سينا‏]‏وهو الذي أشار علي ملك الكفار بقتل الخليفة وصار عند الكفار الترك هو المقدم علي الذين يسمونهم ‏[‏الداسميدية‏]‏، فهؤلاء وأمثالهم يعلمون أن ما يظهره القرامطة من الدين والكرامات ونحو ذلك أنه باطل، لكن يكون أحدهم متفلسفًا، ويدخل معهم لموافقتهم له علي ما هو فيه من الإقرار بالرسل والشرائع في الظاهر، وتأويل ذلك بأمور يعلم بالاضطرار أنها مخالفة لما جاءت به الرسل‏.‏
فإن ‏[‏المتفلسفة‏]‏ متأولون ما أخبرت به الرسل من أمور الإيمان بالله واليوم الآخر بالنفي والتعطيل الذي يوافق مذهبهم، وأما الشرائع العملية فلا ينفونها كما ينفيها القرامطة، بل يوجبونها علي العامة، ويوجبون بعضها علي الخاصة، أو لا يوجبون ذلك‏.‏ ويقولون‏:‏ إن الرسل فيما أخبروا به وأمروا به لم يأتوا بحقائق الأمور، ولكن أتوا بأمر فيه صلاح العامة، وإن كان هو كذبًا في الحقيقة‏.‏
ولهذا اختار كل مبطل أن يأتي بمخاريق لقصد صلاح العامة، كما فعل ‏[‏ابن التومرت‏]‏ الملقب بالمهدي، ومذهبه في الصفات مذهب الفلاسفة لأنه كان مثلها في الجملة، ولم يكن منافقًا مكذبًا للرسل معطلاً للشرائع، ولا يجعل للشريعة العملية باطنًا يخالف ظاهرها، بل كان فيه نوع من رأي الجهمية الموافق لرأي الفلاسفة، ونوع من رأي الخوارج الذين يرون السيف ويكفرون بالذنب‏.‏
فهؤلاء ‏[‏القرامطة‏]‏ هم في الباطن والحقيقة أكفر من اليهود والنصاري، وأما في الظاهر فيدعون الإسلام، بل وإيصال النسب إلي العترة النبوية، وعلم الباطن الذي لا يوجد عند الأنبياء والأولياء، وأن إمامهم معصوم‏.‏ فهم في الظاهر من أعظم الناس دعوي بحقائق الإيمان، وفي الباطن من أكفر الناس بالرحمن بمنزلة من ادعي النبوة من الكذابين، قال تعالي‏:‏ ‏{‏وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِبًا أَوْ قَالَ أُوْحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ وَمَن قَالَ سَأُنزِلُ مِثْلَ مَا أَنَزلَ اللّهُ ‏}‏ ‏[‏الأنعام‏:‏ 93‏]‏‏.‏ وهؤلاء قد يدعون هذا وهذا‏.‏
فإن الذي يضاهي الرسول الصادق لا يخلو؛ إما أن يدعي مثل دعوته، فيقول‏:‏ إن الله أرسلني وأنزل علي، وكذب علي الله‏.‏ أو يدعي أنه يوحي إليه ولا يسمي موحيه، كما يقول‏:‏ قيل لي، ونوديت، وخوطبت، ونحو ذلك، ويكون كاذبًا، فيكون هذا قد حذف الفاعل‏.‏ أو لا يدعي واحدًا من الأمرين، لكنه يدعي أنه يمكنه أنه يأتي بما أتي به الرسول‏.‏ ووجه القسمة أن ما يدعيه في مضاهاة الرسول‏:‏ إما أن يضيفه إلي الله، أو إلي نفسه أو لا يضيفه إلي أحد‏.‏
فهؤلاء في دعواهم مثل الرسول هم أكفر من اليهود والنصاري، فكيف بالقرامطة الذين يكذبون علي الله أعظم مما فعل مسيلمة، وألحدوا في أسماء الله وآياته أعظم مما فعل مسيلمة، وحاربوا الله ورسوله أعظم مما فعل مسيلمة‏.‏ وبسط حالهم يطول، لكن هذه الأوراق لا تسع أكثر من هذا‏.‏
وهذا الذي ذكرته حال أئمتهم وقادتهم العالمين بحقيقة قولهم، ولا ريب أنه قد انضم إليهم من الشيعة والرافضة من لا يكون في الباطن عالمًا بحقيقة باطنهم، ولا موافقًا لهم علي ذلك، فيكون من أتباع الزنادقة المرتدين، الموالي لهم، الناصر لهم بمنزلة أتباع الاتحادية الذين يوالونهم، ويعظمونهم، وينصرونهم، ولا يعرفون حقيقة قولهم في وحدة الوجود، وأن الخالق هو المخلوق‏.‏ فمن كان مسلما في الباطن وهو جاهل معظم لقول ابن عربي وابن سبعين وابن الفارض وأمثالهم من أهل الاتحاد فهو منهم، وكذا من كان معظما للقائلين بمذهب الحلول والاتحاد، فإن نسبة هؤلاء إلي الجهمية كنسبة أولئك إلي الرافضة والجهمية، ولكن القرامطة أكفر من الاتحادية بكثير؛ ولهذا كان أحسن حال عوامهم أن يكونوا رافضة جهمية‏.‏ وأما الاتحادية ففي عوامهم من ليس برافضي ولا جهمي صريح؛ ولكن لا يفهم كلامهم، ويعتقد أن كلامهم كلام الأولياء المحققين‏.‏ وبسط هذا الجواب له مواضع غير هذا‏.‏ والله أعلم‏.‏
وَسئل ـ رَحمه اللّه تعالي ـ ما تقول السادة العلماء أئمة الدين ـ رضي الله عنهم أجمعين، وأعانهم علي إظهار الحق المبين، وإخماد شغب المبطلين ـ في ‏[‏النصيرية‏]‏ القائلين باستحلال الخمر، وتناسخ الأرواح،وقدم العالم، وإنكار البعث والنشور والجنة والنار في غير الحياة الدنيا، وبأن ‏[‏الصلوات الخمس‏]‏ عبارة عن خمسة أسماء، وهي‏:‏ علي، وحسن، وحسين ، ومحسن، وفاطمة‏.‏ فذكر هذه الأسماء الخمسة علي رأيهم يجزيهم عن الغسل من الجنابة، والوضوء وبقية شروط الصلوات الخمسة وواجباتها‏.‏ وبأن ‏[‏الصيام‏]‏ عندهم عبارة عن اسم ثلاثين رجلا،واسم ثلاثين امرأة، يعدونهم في كتبهم، ويضيق هذا الموضع عن إبرازهم‏.‏ وبأن إلاههم الذي خلق السموات والأرض هو علي بن طالب ـ رضي الله عنه ـ فهو عندهم الإله في السماء، والإمام في الأرض، فكانت الحكمة في ظهور اللاهوت بهذا الناسوت علي رأيهم أن يؤنس خلقه وعبيده؛ ليعلمهم كيف يعرفونه ويعبدونه‏.‏
وبأن النصيري عندهم لا يصير نصيريا مؤمنا يجالسونه، ويشربون معه الخمر، ويطلعونه علي أسرارهم، ويزوجونه من نسائهم، حتي يخاطبه معلمه‏.‏ وحقيقة الخطاب عندهم أن يحلفوه علي كتمان دينه، ومعرفة مشائخه، وأكابر أهل مذهبه؛ وعلي ألا ينصح مسلما ولا غيره إلا من كان من أهل دينه، وعلي أن يعرف ربه وإمامه بظهوره في أنواره وأدواره، فيعرف انتقال الاسم والمعني في كل حين وزمان‏.‏ فالاسم عندهم في أول الناس آدم والمعني هو شيث، والاسم يعقوب، والمعني هو يوسف‏.‏ ويستدلون علي هذه الصورة كما يزعمون بما في القرآن العظيم حكاية عن يعقوب ويوسف ـ عليهما الصلاة والسلام ـ فيقولون‏:‏ أما يعقوب فإنه كان الاسم، فما قدر أن يتعدي منزلته فقال‏:‏ ‏{‏سَوْفَ أَسْتَغْفِرُ لَكُمْ رَبِّيَ ‏}‏ ‏[‏يوسف‏:‏ 98‏]‏ ، وأما يوسف فكان المعني المطلوب فقال‏:‏ ‏{‏لاَ تَثْرَيبَ عَلَيْكُمُ الْيَوْمَ ‏}‏ ‏[‏يوسف‏:‏ 92‏]‏ فلم يعلق الأمر بغيره؛ لأنه علم أنه الإله المتصرف، ويجعلون موسي هو الاسم، ويوشع هو المعني، ويقولون‏:‏ يوشع ردت له الشمس لما أمرها فأطاعت أمره، وهل ترد الشمس إلا لربها‏؟‏‏!‏ ويجعلون سليمان هو الاسم، وآصف هو المعني القادر المقتدر، ويقولون‏:‏ سليمان عجز عن إحضار عرش بلقيس، وقدر عليه آصف؛ لأن سليمان كان الصورة، وآصف كان المعني القادر المقتدر، وقد قال قائلهم‏:‏
هابيل شيث يوسف يوشع ** آصف شمعون الصفا حيدر
ويعدون الأنبياء والمرسلين واحدا واحدا علي هذا النمط إلي زمن رسول الله صلى الله عليه وسلم، فيقولون‏:‏ محمد هو الاسم، وعلي هو المعني، ويوصلون العدد علي هذا الترتيب في كل زمان إلي وقتنا هذا‏.‏ فمن حقيقة الخطاب في الدين عندهم أن عليًا هو الرب، وأن محمداً هو الحجاب، وأن سلمان هو الباب، وأنشد بعض أكابر رؤسائهم وفضلائهم لنفسه في شهور سنة سبع مائة فقال‏:‏
أشـــهد أن لا إله إلا ** حيــدرة الأنزع البـطين
ولا حجاب عليه إلا ** محمـد الصادق الأمـين
ولا طـــريق إليه إلا ** سليمان ذو القوة المتين
ويقولون‏:‏ إن ذلك علي هذا الترتيب لم يزل ولا يزال، وكذلك الخمسة الأيتام، والاثنا عشر نقيبا، وأسماؤهم مشهورة عندهم، ومعلومة من كتبهم الخبيثة، وأنهم لا يزالون يظهرون مع الرب والحجاب والباب في كل كور ودور أبداً سرمداً علي الدوام والاستمرار، ويقولون‏:‏ إن إبليس الأبالسة هو عمر بن الخطاب - رضي الله عنه - ويليه في رتبة الإبليسية أبو بكر ـ رضي الله عنه ـ ثم عثمان ـ رضي الله عنهم أجمعين وشرفهم وأعلي رتبهم عن أقوال الملحدين وانتحال أنواع الضالين والمفسدين ـ فلا يزالون موجودين في كل وقت دائما حسبما ذكر من الترتيب‏.‏ ولمذاهبهم الفاسدة شعب وتفاصيل ترجع إلي هذه الأصول المذكورة‏.‏
وهذه الطائفة الملعونة استولت علي جانب كبير من بلاد الشام وهم معروفون مشهورون متظاهرون بهذا المذهب، وقد حقق أحوالهم كل من خالطهم وعرفهم من عقلاء المسلمين وعلمائهم، ومن عامة الناس أيضا في هذا الزمان؛ لأن أحوالهم كانت مستورة عن أكثر الناس وقت استيلاء الإفرنج المخذولين علي البلاد الساحلية، فلما جاءت أيام الإسلام انكشف حالهم وظهر ضلالهم، والابتلاء بهم كثير جداً‏.‏
فهل يجوز لمسلم أن يزوجهم، أو يتزوج منهم‏؟‏ وهل يحل أكل ذبائحهم والحالة هذه، أم لا‏؟‏ وما حكم الجبن المعمول من أنفحة ذبيحتهم‏؟‏ وما حكم أوانيهم وملابسهم‏؟‏ وهل يجوز دفنهم بين المسلمين، أم لا‏؟‏ وهل يجوز استخدامهم في ثغور المسلمين وتسليمها إليهم‏؟‏ أم يجب علي ولي الأمر قطعهم واستخدام غيرهم من رجال المسلمين الكفاة، وهل يأثم إذا أخر طردهم‏؟‏ أم يجوز له التمهل مع أن في عزمه ذلك‏؟‏ وإذا استخدمهم وأقطعهم أو لم يقطعهم هل يجوز له صرف أموال بيت المال عليهم، وإذا صرفها وتأخر لبعضهم بقية من معلومه المسمي، فأخره ولي الأمر عنه وصرفه علي غيره من المسلمين أو المستحقين، أو أرصده لذلك‏:‏ هل يجوز له فعل هذه الصور‏؟‏ أم يجب عليه‏؟‏ وهل دماء النصيرية المذكورين مباحة وأموالهم حلال، أم لا‏؟‏ وإذا جاهدهم ولي الأمر أيده اللّه تعالي بإخماد باطلهم، وقطعهم من حصون المسلمين، وحذر أهل الإسلام من مناكحتهم، وأكل ذبائحهم، وألزمهم بالصوم والصلاة، ومنعهم من إظهار دينهم الباطل وهم الذين يلونه من الكفار‏:‏ هل ذلك أفضل وأكثر أجرا من التصدي والترصد لقتال التتار في بلادهم وهدم بلاد سيس وديار الإفرنج علي أهلها‏؟‏ أم هذا أفضل من كونه يجاهد النصيرية المذكورين مرابطا‏؟‏ ويكون أجر من رابط في الثغور علي ساحل البحر خشية قصد الفرنج أكبر، أم هذا أكبر أجرا‏؟‏ وهل يجب علي من عرف المذكورين ومذاهبهم أن يشهر أمرهم ويساعد علي إبطال باطلهم وإظهار الإسلام بينهم، فلعل الله تعالي أن يهدي بعضهم إلي الإسلام، وأن يجعل من ذريتهم وأولادهم مسلمين بعد خروجهم من ذلك الكفر العظيم، أم يجوز التغافل عنهم والإهمال‏؟‏ وما قدر المجتهد علي ذلك، والمجاهد فيه، والمرابط له والملازم عليه‏؟‏ ولتبسطوا القول في ذلك مثابين مأجورين إن شاء اللّه تعالي، إنه علي كل شيء قدير، وحسبنا اللّه ونعم الوكيل‏؟‏
فأجاب شيخ الإسلام تقي الدين أبو العباس أحمد بن تيمية‏:‏
الحمد للّه رب العالمين، هؤلاء القوم المسمون بالنصيرية هم وسائر أصناف القرامطة الباطنية أكفر من اليهود النصاري، بل وأكفر من كثير من المشركين وضررهم علي أمة محمدصلى الله عليه وسلم أعظم من ضرر الكفار المحاربين مثل كفار التتار والفرنج وغيرهم؛ فإن هؤلاء يتظاهرون عند جهال المسلمين بالتشيع، وموالاة أهل البيت، وهم في الحقيقة لا يؤمنون بالله ولا برسوله ولا بكتابه، ولا بأمر ولا نهي، ولا ثواب ولا عقاب، ولا جنة ولا نار، ولا بأحد من المرسلين قبل محمد صلى الله عليه وسلم، ولا بملة من الملل السالفة، بل يأخذون كلام الله ورسوله المعروف عند علماء المسلمين يتأولونه علي أمور يفترونها،يدعون أنها علم الباطن،
من جنس ما ذكره السائل، ومن غير هذا الجنس، فإنه ليس لهم حد محدود فيما يدعونه من الإلحاد في أسماء اللّه تعالي وآياته، وتحريف كلام الله تعالي ورسوله عن مواضعه؛ إذ مقصودهم إنكار الإيمان وشرائع الإسلام بكل طريق مع التظاهر بأن لهذه الأمور حقائق يعرفونها من جنس ما ذكر السائل، ومن جنس قولهم‏:‏ إن ‏[‏الصلوات الخمس‏]‏ معرفة أسرارهم، و ‏[‏الصيام المفروض‏]‏ كتمان أسرارهم، و ‏[‏حج البيت العتيق‏]‏ زيارة شيوخهم، وأن ‏[‏يدا أبي لهب‏]‏ هما أبو بكر وعمر، وأن ‏[‏النبأ العظيم‏]‏ والإمام المبين هو علي بن أبي طالب، ولهم في معاداة الإسلام وأهله وقائع مشهورة وكتب مصنفة، فإذا كانت لهم مكنة سفكوا دماء المسلمين؛ كما قتلوا مرة الحجاج وألقوهم في بئر زمزم، وأخذوا مرة الحجر الأسود وبقي عندهم مدة،وقتلوا من علماء المسلمين ومشايخهم ما لا يحصي عدده إلا الله تعالي وصنفوا كتبا كثيرة مما ذكره السائل وغيره، وصنف علماء المسلمين كتبا في كشف أسرارهم وهتك أستارهم، وبينوا فيها ماهم عليه من الكفر والزندقة والإلحاد، الذي هم به أكفر من اليهود والنصاري، ومن براهمة الهند الذين يعبدون الأصنام‏.‏ وما ذكره السائل في وصفهم قليل من الكثير الذي يعرفه العلماء في وصفهم‏.‏
ومن المعلوم عندنا أن السواحل الشامية إنما استولي عليها النصاري من جهتهم، وهم دائما مع كل عدو للمسلمين، فهم مع النصاري علي المسلمين‏.‏ ومن أعظم المصائب عندهم فتح المسلمين للسواحل، وانقهار النصاري، بل ومن أعظم المصائب عندهم انتصار المسلمين علي التتار، ومن أعظم أعيادهم إذا استولي ـ والعياذ باللّه تعالي ـ النصاري علي ثغور المسلمين؛ فإن ثغور المسلمين مازالت بأيدي المسلمين، حتي جزيرة قبرص يسر اللّه فتحها عن قريب، وفتحها المسلمون في خلافة أمير المؤمنين عثمان بن عفان ـ رضي اللّه عنه ـ فتحها معاوية بن أبي سفيان إلي أثناء المائة الرابعة‏.‏
فهؤلاء المحادون للّه ورسوله كثروا حينئذ بالسواحل وغيرها فاستولي النصاري علي الساحل، ثم بسببهم استولوا علي القدس الشريف وغيره؛ فإن أحوالهم كانت من أعظم الأسباب في ذلك، ثم لما أقام اللّه ملوك المسلمين المجاهدين في سبيل اللّه تعالي كنور الدين الشهيد، وصلاح الدين وأتباعهما، وفتحوا السواحل من النصاري، وممن كان بها منهم، وفتحوا ـ أيضاً ـ أرض مصر، فإنهم كانوا مستولين عليها نحو مائتي سنة، واتفقوا هم والنصاري، فجاهدهم المسلمون حتي فتحوا البلاد، ومن ذلك التاريخ انتشرت دعوة الإسلام بالديار المصرية والشامية‏.‏
ثم إن التتار ما دخلوا بلاد الإسلام وقتلوا خليفة بغداد وغيره من ملوك المسلمين إلا بمعاونتهم ومؤازرتهم؛ فإن منجم هولاكو الذي كان وزيرهم وهو ‏[‏النصير الطوسي‏]‏ كان وزيرا لهم بالألموت، وهو الذي أمر بقتل الخليفة وبولاية هؤلاء‏.‏
ولهم ‏[‏ألقاب‏]‏ معروفة عند المسلمين، تارة يسمون ‏[‏الملاحدة‏]‏، وتارة يسمون ‏[‏القرامطة‏]‏، وتارة يسمون ‏[‏الباطنية‏]‏، وتارة يسمون ‏[‏الإسماعيلية‏]‏، وتارة يسمون ‏[‏النصيرية‏]‏، وتارة يسمون ‏[‏الخُرَّمِيَّة‏]‏، وتارة يسمون ‏[‏المحمرة‏]‏‏.‏ وهذه الأسماء منها ما يعمهم، ومنها ما يخص بعض أصنافهم، كما أن الإسلام والإيمان يعم المسلمين ولبعضهم اسم يخصه‏:‏ إما لنسب، وإما لمذهب، وإما لبلد، وإما لغير ذلك‏.‏
وشرح مقاصدهم يطول، وهم كما قال العلماء فيهم‏:‏ ظـاهر مذهبهم الرفض، وباطنه الكفر المحض‏.‏ وحقيقة أمرهم‏:‏ أنهم لا يؤمنون بنبي من الأنبياء والمرسلين؛ لا بنوح، ولا إبراهيم، ولا موسي، ولا عيسي ولا محمد ـ صلوات اللّه وسلامه عليهم أجمعين ـ ولا بشيء من كتب اللّه المنزلة؛ لا التورة، ولا الإنجيل، ولا القرآن‏.‏ ولا يقرون بأن للعالم خالقا خلقه، ولا بأن له دينا أمر به، ولا أن له دارا يجزي الناس فيها علي أعمالهم غير هذه الدار‏.‏
وهم تارة يبنون قولهم علي مذاهب الفلاسفة الطبيعيين أو الإلهيين، وتارة يبنونه علي قول المجوس الذين يعبدون النور، ويضمون إلي ذلك الرفض‏.‏
ويحتجون لذلك من كلام النبوات، إما بقول مكذوب ينقلونه، كما ينقلون عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ أول ما خلق اللّه العقل ‏)‏ والحديث موضوع باتفاق أهل العلم بالحديث، ولفظه‏:‏ ‏(‏ إن اللّه لما خلق العقل، قال له‏:‏ أقبل، فأقبل‏.‏ فقال له‏:‏ أدبر، فأدبر ‏)‏ فيحرفون لفظه فيقولون‏:‏ ‏(‏ أول ما خلق اللّه العقل ‏)‏ ليوافقوا قول المتفلسفة أتباع أرسطو في أن أول الصادرات عن واجب الوجود هو العقل‏.‏ وإما بلفظ ثابت عن النبي صلى الله عليه وسلم فيحرفونه عن مواضعه، كما يصنع أصحاب ‏[‏رسائل إخوان الصفا‏]‏ ونحوهم، فإنهم من أئمتهم‏.‏
وقد دخل كثير من باطلهم علي كثير من المسلمين ، وراج عليهم حتي صار ذلك في كتب طوائف من المنتسبين إلي العلم والدين، وإن كانـوا لا يوافقونهـم علي أصـل كفرهم؛ فإن هؤلاء لهم في إظهار دعوتهم الملعونة التي يسمونهــا ‏[‏الدعـوة الهادية‏]‏ درجات متعــددة، ويسمون النهاية ‏[‏البلاغ الأكبر والناموس الأعظم‏]‏، ومضمون البلاغ الأكبر جحـد الخالق تعالي، والاستهزاء به، وبمن يقر به، حتي قد يكتب أحدهم اسم الله في أسفل رجله وفيه ـ أيضًا ـ جحد شرائعه ودينه وما جاء به الأنبياء ، ودعوي أنهم كانوا من جنسهم طالبين للرئاسة، فمنهم من أحسن في طلبها،ومنهم من أساء في طلبها حتي قتل، ويجعلون محمدًا وموسي من القسم الأول،ويجعلون المسيح من القسم الثاني‏.‏ وفيه من الاستهزاء بالصلاة، والزكاة والصوم، والحج، ومن تحليل نكاح ذوات المحارم، وسائر الفواحش، ما يطول وصفه‏.‏ ولهم إشارات ومخاطبات يعرف بها بعضهم بعضًا، وهم إذا كانوا في بلاد المسلمين التي يكثر فيها أهل الإيمان فقد يخفون علي من لا يعرفهم، وأما إذا كثروا فإنه يعرفهم عامة الناس فضلاً عن خاصتهم‏.‏
وقد اتفق علماء المسلمين علي أن هؤلاء لا تجوز مناكحتهم، ولا يجوز أن ينكح الرجل مولاته منهم، ولا يتزوج منهم امرأة، ولا تباح ذبائحهم‏.‏
وأما ‏[‏الجبن المعمول بأنفحتهم‏]‏ ففيه قولان مشهوران للعلماء، كسائر أنفحة الميتة، وكأنفحة ذبيحة المجوس، وذبيحة الفرنج الذين يقال عنهم أنهم لايذكون الذبائح‏.‏ فمذهب أبي حنيفة وأحمد في إحدي الروايتين‏:‏ أنه يحل هذا الجبن؛ لأن أنفحة الميتة طاهرة علي هذا القول؛ لأن الأنفحة لا تموت بموت البهيمة، وملاقاة الوعاء النجس في الباطن لا ينجس‏.‏ ومذهب مالك والشافعي وأحمد في الرواية الأخرى‏:‏ أن هذا الجبن نجس؛ لأن الأنفحة عند هؤلاء نجسة؛ لأن لبن الميتة وأنفحتها عندهم نجس‏.‏ ومن لا تؤكل ذبيحته فذبيحته كالميتة‏.‏ وكل من أصحاب القولين يحتج بآثار ينقلها عن الصحابة، فأصحاب القول الأول نقلوا أنهم أكلوا جبن المجوس‏.‏ وأصحاب القول الثاني نقلوا أنهم أكلوا ما كانوا يظنون أنه من جبن النصاري‏.‏ فهذه مسألة اجتهاد؛ للمقلد أن يقلد من يفتي بأحد القولين‏.‏
وأما ‏[‏أوانيهم وملابسهم‏]‏ فكأواني المجوس وملابس المجوس، علي ما عرف من مذاهب الأئمة‏.‏ والصحيح في ذلك أن أوانيهم لا تستعمل إلا بعد غسلها؛ فإن ذبائحهم ميتة، فلابد أن يصيب أوانيهم المستعملة ما يطبخونه من ذبائحهم فتنجس بذلك، فأما الآنية التي لا يغلب علي الظن وصول النجاسة إليها فتستعمل من غير غسل كآنية اللبن التي لا يضعون فيها طبيخهم، أو يغسلونها قبل وضع اللبن فيها، وقد توضأ عمر بن الخطاب ـ رضي الله عنه ـ من جرة نصرانية فما شك في نجاسته لم يحكم بنجاسته بالشك‏.‏
ولا يجوز دفنهم في مقابر المسلمين، ولا يصلي علي من مات منهم؛ فإن الله ـ سبحانه وتعالي ـ نهي نبيه صلى الله عليه وسلم عن الصلاة علي المنافقين؛ كعبد الله بن أبي، ونحوه، وكانوا يتظاهرون بالصلاة والزكاة والصيام والجهاد مع المسلمين، ولا يظهرون مقالةتخالف دين الإسلام، لكن يسرون ذلك، فقال الله‏:‏ ‏{‏وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ إِنَّهُمْ كَفَرُواْ بِاللّهِ وَرَسُولِهِ وَمَاتُواْ وَهُمْ فَاسِقُونَ‏}‏ ‏[‏التوبة‏:‏ 84‏]‏، فكيف بهؤلاء الذين هم مع الزندقة والنفاق يظهرون الكفر، والإلحاد‏.‏
وأما استخدام مثل هؤلاء في ثغور المسلمين أو حصونهم أو جندهم، فإنه من الكبائر، وهو بمنزلة مـن يستخدم الذئاب لرعي الغنم، فإنهم مـن أغش الناس للمسلمين ولولاة أمورهم، وهم أحرص الناس علي فساد المملكة والدولة وهم شر من المخامر الذي يكون في العسكر؛ فإن المخامر قد يكون له غرض؛ إما مع أمير العسكر، وإما مع العدو‏.‏ وهؤلاء مع الملة‏.‏ ونبيها ودينها، وملوكها، وعلمائها، وعامتها، وخاصتها، وهم أحرص الناس علي تسليم الحصون إلي عدو المسلمين، وعلي إفساد الجند علي ولي الأمر، وإخراجهم عن طاعته‏.‏
والواجب علي ولاة الأمور قطعهم من دواوين المقاتلة فلا يتركون في ثغر، ولا في غير ثغر؛ فإن ضررهم في الثغر أشد، وأن يستخدم بدلهم من يحتاج إلي استخدامه من الرجال المأمونين علي دين الإسلام، وعلي النصح لله ورسوله، ولأئمة المسلمين وعامتهم، بل إذا كان ولي الأمر لا يستخدم من يغشه وإن كان مسلمًا، فكيف بمن يغش المسلمين كلهم‏؟‏‏!‏
ولا يجوز له تأخير هذا الواجب مع القدرة عليه، بل أي وقت قدر علي الاستبدال بهم وجب عليه ذلك‏.‏
وأما إذا استخدموا وعملوا العمل المشروط عليهم، فلهم إما المسمي وإما أجرة المثل؛ لأنهم عوقدوا علي ذلك‏.‏ فإن كان العقد صحيحًا وجب المسمي، وإن كان فاسدًا وجبت أجرة المثل، وإن لم يكن استخدامهم من جنس الإجارة اللازمة فهي من جنس الجعالة الجائزة، لكن هؤلاء لا يجوز استخدامهم، فالعقد عقد فاسد، فلا يستحقون إلا قيمة عملهم، فإن لم يكونوا عملوا عملاً له قيمة فلا شيء لهم، لكن دماؤهم وأموالهم مباحة‏.‏
وإذا أظهروا التوبة ففي قبولها منهم نزاع بين العلماء، فمن قبل توبتهم إذا التزموا شريعة الإسلام أقر أموالهم عليهم‏.‏ ومن لم يقبلها لم تنقل إلي ورثتهم من جنسهم، فإن مالهم يكون فيئًا لبيت المال؛ لكن هؤلاء إذا أخذوا فإنهم يظهرون التوبة؛ لأن أصل مذهبهم التقية وكتمان أمرهم، وفيهم من يعرف، وفيهم من قد لا يعرف‏.‏ فالطريق في ذلك أن يحتاط في أمرهم، فلا يتركون مجتمعين، ولا يمكنون من حمل السلاح، ولا أن يكونوا من المقاتلة، ويلزمون شرائع الإسلام، من الصلوات الخمس، وقراءة القرآن‏.‏ ويترك بينهم من يعلمهم دين الإسلام، ويحال بينهم وبين معلمهم‏.‏
فإن أبا بكر الصديق ـ رضي الله عنه ـ وسائر الصحابة لما ظهروا علي أهل الردة، وجاؤوا إليه، قال لهم الصديق‏:‏ اختاروا إما الحرب المجلية، وإما السلم المخزية‏.‏ قالوا‏:‏ يا خليفة رسول الله، هذه الحرب المجلية قد عرفناها فما السلم المخزية‏.‏ قال‏:‏ تدون قتلانا، ولا ندي قتلاكم، وتشهدون أن قتلانا في الجنة وقتلاكم في النار، ونقسم ما أصبنا من أموالكم، وتردون ما أصبتم من أموالنا، وتنزع منكم الحلقة والسلاح، وتمنعون من ركوب الخيل،وتتركون تتبعون أذناب الإبل حتي يري الله خليفة رسوله والمؤمنين أمرًا بعد ردتكم‏.‏ فوافقه الصحابة علي ذلك، إلا في تضمين قتلي المسلمين، فإن عمر بن الخطاب ـ رضي الله عنه ـ قال له‏:‏ هؤلاء قتلوا في سبيل الله فأجورهم علي الله، يعني‏:‏ هم شهداء فلا دية لهم، فاتفقوا علي قول عمر في ذلك‏.‏
وهذا الذي اتفق الصحابة عليه هو مذهب أئمة العلماء، والذي تنازعوا فيه تنازع فيه العلماء‏.‏ فمذهب أكثرهم أن من قتله المرتدون المجتمعون المحاربون لا يضمن، كما اتفقوا عليه آخرًا‏.‏ وهو مذهب أبي حنيفة وأحمد في إحدي الروايتين‏.‏ ومذهب الشافعي وأحمد في الرواية الأخري هو القول الأول‏.‏ فهذا الذي فعله الصحابة بأولئك المرتدين بعد عودهم إلي الإسلام يفعل بمن أظهر الإسلام والتهمة ظاهرة فيه، فيمنع أن يكون من أهل الخيل والسلاح والدرع التي تلبسها المقاتلة، ولا يترك في الجند من يكون يهوديا ولا نصرانيا‏.‏ ويلزمون شرائع الإسلام حتي يظهر ما يفعلونه من خير أو شر‏.‏ ومن كان من أئمة ضلالهم وأظهر التوبة أخرج عنهم، وسير إلي بلاد المسلمين التي ليس لهم فيها ظهور‏.‏ فإما أن يهديه الله تعالي، وإما أن يموت علي نفاقه من غير مضرة للمسلمين‏.‏
ولا ريب أن جهاد هؤلاء وإقامة الحدود عليهم من أعظم الطاعات وأكبر الواجبات، وهو أفضل من جهاد من لا يقاتل المسلمين من المشركين وأهل الكتاب؛ فإن جهاد هؤلاء من جنس جهاد المرتدين، والصديق وسائر الصحابة بدؤوا بجهاد المرتدين قبل جهاد الكفار من أهل الكتاب؛ فإن جهاد هؤلاء حفظ لما فتح من بلاد المسلمين، وأن يدخل فيه من أراد الخروج عنه‏.‏ وجهاد من لم يقاتلنا من المشركين وأهل الكتاب من زيادة إظهار الدين‏.‏ وحفظ رأس المال مقدم علي الربح‏.‏
وأيضًا فضرر هؤلاء علي المسلمين أعظم من ضرر أولئك، بل ضرر هؤلاء من جنس ضرر من يقاتل المسلمين من المشركين وأهل الكتاب، وضررهم في الدين علي كثير من الناس أشد من ضرر المحاربين من المشركين وأهل الكتاب‏.‏
ويجب علي كل مسلم أن يقوم في ذلك بحسب ما يقدر عليه من الواجب، فلا يحل لأحد أن يكتم ما يعرفه من أخبارهم، بل يفشيها ويظهرها ليعرف المسلمون حقيقة حالهم، ولا يحل لأحد أن يعاونهم علي بقائهم في الجند والمستخدمين، ولا يحل لأحد السكوت عن القيام عليهم بما أمر الله به ورسوله، ولا يحل لأحد أن ينهي عن القيام بما أمر الله به ورسوله؛ فإن هذا من أعظم أبواب الأمر بالمعروف والنهي عن المنكر والجهاد في سبيل الله تعالي، وقد قال الله تعالي لنبيه صلى الله عليه وسلم‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ ‏}‏ ‏[‏التحريم‏:‏ 9‏]‏، وهؤلاء لا يخرجون عن الكفار والمنافقين‏.‏
والمعاون علي كف شرهم وهدايتهم بحسب الإمكان له من الأجر والثواب ما لا يعلمه إلا الله تعالي؛ فإن المقصود بالقصد الأول هو هدايتهم؛ كما قال الله تعالي‏:‏ ‏{‏كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ ‏}‏ ‏[‏آل عمران‏:‏110‏]‏، قال أبو هريرة‏:‏ كنتم خير الناس للناس تأتون بهم في القيود والسلاسل حتي تدخلوهم الإسلام‏.‏ فالمقصود بالجهاد، والأمر بالمعروف، والنهي عن المنكر‏:‏ هداية العباد لمصالح المعاش والمعاد بحسب الإمكان، فمن هداه الله سعد في الدنيا والآخرة، ومن لم يهتد كف الله ضرره عن غيره‏.‏
ومعلوم أن الجهاد، والأمر بالمعروف والنهي عن المنكر هو أفضل الأعمال، كما قال صلى الله عليه وسلم‏:‏ ‏(‏رأس الأمر الإسلام، وعموده الصلاة، وذروة سنامه الجهاد في سبيل الله تعالي‏)‏‏.‏ وفي الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ إن في الجنة لمائة درجة ما بين الدرجة إلي الدرجة كما بين السماء إلي الأرض، أعدها الله عز وجل للمجاهدين في سبيله‏)‏، وقال صلى الله عليه وسلم‏:‏ ‏(‏ رباط يوم وليلة في سبيل الله خير من صيام شهر وقيامه‏)‏، ومن مات مرابطًا مات مجاهدًا، وجري عليه عمله، وأجري عليه رزقه من الجنة، وأمن الفتنة‏.‏ والجهاد أفضل من الحج والعمرة، كما قال تعالي‏:‏ ‏{‏أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ أَعْظَمُ دَرَجَةً عِندَ اللّهِ وَأُوْلَئِكَ هُمُ الْفَائِزُونَ يُبَشِّرُهُمْ رَبُّهُم بِرَحْمَةٍ مِّنْهُ وَرِضْوَانٍ وَجَنَّاتٍ لَّهُمْ فِيهَا نَعِيمٌ مُّقِيمٌ خَالِدِينَ فِيهَا أَبَدًا إِنَّ اللّهَ عِندَهُ أَجْرٌ عَظِيمٌ ‏}‏ ‏[‏التوبة‏:‏19‏:‏ 22‏]‏، والحمدلله رب العالمين، وصلاته وسلامه علي خير خلقه سيدنا محمد وعلي آله وصحبه أجمعين‏.
وَسئل ـ رحمه الله تعالي ـ عن ‏[‏الدرزية‏]‏ و ‏[‏النصيرية‏]‏‏:‏ ما حكمهم‏؟‏
فأجاب‏:‏
هؤلاء ‏[‏الدرزية‏]‏ و ‏[‏النصيرية‏]‏ كفار باتفاق المسلمين، لا يحل أكل ذبائحهم، ولا نكاح نسائهم، بل ولا يقرون بالجزية؛ فإنهم مرتدون عن دين الإسلام، ليسوا مسلمين؛ ولا يهود، ولا نصاري، لا يقرون بوجوب الصلوات الخمس، ولا وجوب صوم رمضان، ولا وجوب الحج، ولا تحريم ما حرم الله ورسوله من الميتة والخمر وغيرهما‏.‏ وإن أظهروا الشهادتين مع هذه العقائد فهم كفار باتفاق المسلمين‏.‏
فأما ‏[‏النصيرية‏]‏ فهم أتباع أبي شعيب محمد بن نصير، وكان من الغلاة الذين يقولون‏:‏ إن عليا إله، وهم ينشدون‏:‏
أشهــــــد ألا إلـــــه إلا ** حيـــدرة الأنــــزع البـطين
ولا حجــــاب عليـه إلا ** محـمـــد الصــادق الأمين
ولا طــــريق إليــــــــــه إلا ** سلمـــان ذو القـــوة المتيـــن
وأما ‏[‏الدرزية‏]‏ فأتباع هشتكين الدرزي، وكان من موالي الحاكم، أرسله إلي أهل وادي تيم الله بن ثعلبة، فدعاهم إلي إلهية الحاكم، ويسمونه ‏[‏الباري،العلام‏]‏ ويحلفون به، وهم من الإسماعيلية القائلين بأن محمد بن إسماعيل نسخ شريعة محمد بن عبد الله، وهم أعظم كفرا من الغالية، يقولون بقدم العالم، وإنكار المعاد، وإنكار واجبات الإسلام ومحرماته، وهم من القرامطة الباطنية الذين هم أكفر من اليهود والنصاري ومشركي العرب، وغايتهم أن يكونوا ‏[‏فلاسفة‏]‏ علي مذهب أرسطو وأمثاله، أو ‏[‏مجوسا‏]‏‏.‏ وقولهم مركب من قول الفلاسفة والمجوس، ويظهرون التشيع نفاقا‏.‏ واللّه أعلم‏.‏
وقال شيخ الإسلام ـ رحمه اللّه ـ ردًا علي نبذ لطوائف من ‏[‏الدروز‏]‏
كفر هؤلاء مما لا يختلف فيه المسلمون، بل من شك في كفرهم فهو كافر مثلهم، لا هم بمنزلة أهل الكتاب ولا المشركين، بل هم الكفرة الضالون فلا يباح أكل طعامهم، وتسبي نساؤهم، وتؤخذ أموالهم‏.‏ فإنهم زنادقة مرتدون لا تقبل توبتهم، بل يقتلون أينما ثقفوا، ويلعنون كما وصفوا، ولا يجوز استخدامهم للحراسة والبوابة والحفاظ ويجب قتل علمائهم وصلحائهم لئلا يضلوا غيرهم، ويحرم النوم معهم في بيوتهم، ورفقتهم، والمشي معهم، وتشييع جنائزهم إذا علم موتها‏.‏ ويحرم علي ولاة أمور المسلمين إضاعة ما أمر الله من إقامة الحدود عليهم بأي شيء يراه المقيم لا المقام عليه‏.‏ والله المستعان وعليه التكلان‏.‏
وَسئل ـ رَحمه اللّه تعالى ـ عن هؤلاء ‏[‏القلندرية‏]‏ الذين يحلقون ذقونهم‏:‏ ماهم‏؟‏ ومن أي الطوائف يحسبون‏؟‏ وما قولكم في اعتقادهم أن رسول اللّه صلى الله عليه وسلم أطعم شيخهم قلندر عنباً، وكلمه بلسان العجم‏؟‏
فأجاب‏:‏
أما هؤلاء ‏[‏القلندرية‏]‏ المحلقي اللحى، فمن أهل الضلالة والجهالة، وأكثرهم كافرون باللّه ورسوله، لا يرون وجوب الصلاة والصيام ولا يحرمون ما حرم اللّه ورسوله، ولا يدينون دين الحق، بل كثير منهم أكفر من اليهود والنصارى، وهم ليسوا من أهل الملة، ولا من أهل الذمة وقد يكون فيهم من هو مسلم، لكن مبتدع ضال، أو فاسق فاجر‏.‏
ومن قال‏:‏ إن ‏[‏قلندر‏]‏ موجود في زمن النبي صلى الله عليه وسلم فقد كذب وافترى، بل قد قيل‏:‏ أصل هذا الصنف أنهم كانوا قوما من نساك الفرس، يدورون على مافيه راحة قلوبهم بعد أداء الفرائض واجتناب المحرمات‏.‏ هكذا فسرهم الشيخ أبو حفص السهروردي في عوارفه، ثم إنهم بعد ذلك تركوا الواجبات، وفعلوا المحرمات، بمنزلة ‏[‏الملامية‏]‏ الذين كانوا يخفون حسناتهم، ويظهرون مالا يظن بصاحبه الصلاح من زي الأغنياء، ولبس العمامة، فهذا قريب‏.‏ وصاحبه مأجور على نيته، ثم حدث قوم فدخلوا في أمور مكروهة في الشريعة، ثم زاد الأمر ففعل قوم المحرمات من الفواحش والمنكرات، وترك الفرائض والواجبات، وزعموا أن ذلك دخول منهم في ‏[‏الملاميات‏]‏ ولقد صدقوا في استحقاقهم اللوم والذم والعقاب من اللّه في الدنيا والآخرة؛ وتجب عقوبتهم جميعهم، ومنعهم من هذا الشعار الملعون، كما يجب ذلك في كل معلن ببدعة أو فجور‏.‏
وليس ذلك مختصاً بهم، بل كل من كان من المتنسكة، والمتفقهة، والمتعبدة، والمتفقرة، والمتزهدة، والمتكلمة، والمتفلسفة، ومن وافقهم من الملوك، والأغنياء، والكتاب ، والحساب، والأطباء، وأهل الديوان والعامة ـ خارجا عن الهدى ودين الحق الذي بعث اللّه به رسوله، لا يقر بجميع ما أخبر اللّه به على لسان رسوله، ولا يحرم ما حرمه اللّه ورسوله؛ أو يدين بدين يخالف الدين الذي بعث اللّه به رسوله باطنًا وظاهراً؛ مثل من يعتقد أن شيخه يرزقه، أو ينصره أو يهديه، أو يغيثه، أو يعينه، أو كان يعبد شيخه أو يدعوه ويسجد له، أو كان يفضله على النبي صلى الله عليه وسلم تفضيلا مطلقا، أو مقيدا في شيء من الفضل الذي يقرب إلى اللّه تعالى، أو كان يرى أنه هو أو شيخه مستغن عن متابعة الرسول صلى الله عليه وسلم، فكل هؤلاء كفار إن أظهروا ذلك، ومنافقون إن لم يظهروه‏.‏
وهؤلاء الأجناس، وإن كانوا قد كثروا في هذا الزمان، فلقلة دعاة العلم والإيمان، وفتور آثار الرسالة في أكثر البلدان، وأكثر هؤلاء ليس عندهم من آثار الرسالة وميراث النبوة ما يعرفون به الهدى، وكثير منهم لم يبلغهم ذلك‏.‏ وفي أوقات الفترات، وأمكنة الفترات‏:‏ يثاب الرجل على ما معه من الإيمان القليل، ويغفر اللّه فيه لمن لم تقم الحجة عليه ما لا يغفر به لمن قامت الحجة عليه، كما في الحديث المعروف‏:‏ ‏(‏ يأتي على الناس زمان لا يعرفون فيه صلاة، ولا صيامًا، ولا حجًا، ولا عمرة، إلا الشيخ الكبير، والعجوز الكبيرة‏.‏ ويقولون‏:‏ أدركنا آباءنا وهم يقولون‏:‏ لا إله إلا الله فقيل لحذيفة بن اليمان‏:‏ ما تغني عنهم لا إله إلا اللّه‏؟‏ فقال‏:‏ تنجيهم من النار‏)‏ ‏.‏
وأصل ذلك‏:‏ أن المقالة التي هي كفر بالكتاب والسنة والإجماع يقال هي كفر قولا يطلق، كما دل على ذلك الدلائل الشرعية؛ فإن ‏[‏الإيمان‏]‏ من الأحكام المتلقاة عن اللّه ورسوله، ليس ذلك مما يحكم فيه الناس بظنونهم وأهوائهم‏.‏ ولا يجب أن يحكم في كل شخص قال ذلك بأنه كافر حتى يثبت في حقه شروط التكفير، وتنتفى موانعه، مثل من قال‏:‏ إن الخمر أو الربا حلال؛ لقرب عهده بالإسلام، أو لنشوئه في بادية بعيدة، أو سمع كلاما أنكره ولم يعتقد أنه من القرآن ولا أنه من أحاديث رسول اللّه صلى الله عليه وسلم، كما كان بعض السلف ينكر أشياء حتى يثبت عنده أن النبي صلى الله عليه وسلم قالها، وكما كان الصحابة يشكون في أشياء مثل رؤية الله وغير ذلك حتى يسألوا عن ذلك رسول اللّه صلى الله عليه وسلم، ومثل الذي قال‏:‏‏(‏ إذا أنا مِتُّ فاسحقوني، وذروني في اليم؛ لعلي أضل عن الله، ونحو ذلك‏)‏؛ فإن هؤلاء لا يكفرون حتى تقوم عليهم الحجة بالرسالة، كما قال اللّه تعالى‏:‏ ‏{‏لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ ‏}‏ ‏[‏النساء‏:‏ 165‏]‏ وقد عفى الله لهذه الأمة عن الخطأ والنسيان‏.‏ وقد أشبعنا الكلام في القواعد التي في هذا الجواب في أماكنها، والفتوى لا تحتمل البسط أكثر من هذا‏.‏ والله أعلم‏.‏
وَسئل ـ رَحمه اللّه ـ عمن يعتقد أن الكواكب لها تأثير في الوجود، أو يقول‏:‏ إن له نجما في السماء يسعد بسعادته ويشقى بعكسه، ويحتج بقوله تعالى‏:‏ ‏{‏فَالْمُدَبِّرَاتِ أَمْرًا ‏}‏ ‏[‏النازعات‏:‏5 ‏]‏، وبقوله‏:‏ ‏{‏فَلَا أُقْسِمُ بِمَوَاقِعِ النُّجُومِ ‏}‏ ‏[‏الواقعة‏:‏ 75‏]‏، ويقول‏:‏ إنها صنعة إدريس ـ عليه السلام ـ ويقول عن النبي صلى الله عليه وسلم‏:‏ إن نجمه كان بالعقرب والمريخ‏.‏ فهل هذا من دين الإسلام، أم لا ‏؟‏ وحتى لو لم يكن من الدين‏:‏ فماذا يجب على قائله‏؟‏ والمنكرون على هؤلاء يكونون من الآمرين بالمعروف، والناهين عن المنكر، أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، النجوم من آيات اللّه الدالة عليه، المسبحة له، الساجدة له؛ كما قال تعالى‏:‏ ‏{‏أَلَمْ تَرَ أَنَّ اللَّهَ يَسْجُدُ لَهُ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ وَالشَّمْسُ وَالْقَمَرُ وَالنُّجُومُ وَالْجِبَالُ وَالشَّجَرُ وَالدَّوَابُّ وَكَثِيرٌ مِّنَ النَّاسِ ‏}‏ ثم قال‏:‏ ‏{‏وَكَثِيرٌ حَقَّ عَلَيْهِ الْعَذَابُ ‏}‏ ‏[‏الحج‏:‏ 18‏]‏ وهذا التفريق يبين أنه لم يرد السجود لمجرد ما فيها من الدلالة على ربوبيته، كما يقول ذلك طوائف من الناس؛ إذ هذه الدلالة، يشترك فيها جميع المخلوقات، فجميع الناس فيهم هذه الدلالة، وهو قد فرق، فعلم أن ذلك قول زائد من جنس ما يختص به المؤمن، ويتميز به عن الكافر الذي حق عليه العذاب‏.‏
وهو ـ سبحانه ـ مع ذلك قد جعل فيها منافع لعباده، وسخرها لهم، كما قال تعالى‏:‏ ‏{‏وَسَخَّر لَكُمُ الشَّمْسَ وَالْقَمَرَ دَآئِبَينَ وَسَخَّرَ لَكُمُ اللَّيْلَ وَالنَّهَارَ ‏}‏ ‏[‏إبراهيم‏:‏ 33‏]‏، وقال‏:‏ ‏{‏وَالشَّمْسَ وَالْقَمَرَ وَالْنُّجُومُ مُسَخَّرَاتٌ بِأَمْرِهِ ‏}‏ ‏[‏النحل‏:‏ 12‏]‏، وقال‏:‏ ‏{‏وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِّنْهُ ‏}‏ ‏[‏الجاثية‏:‏13‏]‏ ومن منافعها الظاهرة ما يجعله ـ سبحانه ـ بالشمس من الحر والبرد، والليل والنهار ونضاج الثمار وخلق الحيوان والنبات والمعادن، وكذلك ما يجعله بها لهم من الترطيب والتيبيس ، وغير ذلك من الأمور المشهودة، كما جعل في النار الإشراق والإحراق، وفي الماء التطهير والسقى، وأمثال ذلك من نعمه التي يذكرها في كتابه كما قال تعالى‏:‏ ‏{‏وَأَنزَلْنَا مِنَ السَّمَاء مَاء طَهُورًا لِنُحْيِيَ بِهِ بَلْدَةً مَّيْتًا وَنُسْقِيَهُ مِمَّا خَلَقْنَا أَنْعَامًا وَأَنَاسِيَّ كَثِيرًا ‏}‏ ‏[‏الفرقان‏:‏48، 49‏]‏ وقد أخبر اللّه في غير موضع أنه يجعل حياة بعض مخلوقاته ببعض‏:‏ كما قال تعالى‏:‏‏{‏ لِنُحْيِيَ بِهِ بَلْدَةً مَّيْتًا ‏}‏‏[‏الفرقان‏:‏ 49‏]‏، وكما قال‏:‏ ‏{‏وَهُوَ الَّذِي يُرْسِلُ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ حَتَّى إِذَا أَقَلَّتْ سَحَابًا ثِقَالاً سُقْنَاهُ لِبَلَدٍ مَّيِّتٍ فَأَنزَلْنَا بِهِ الْمَاء فَأَخْرَجْنَا بِهِ مِن كُلِّ الثَّمَرَاتِ ‏}‏ ‏[‏الأعراف‏:‏ 57‏]‏ وكما قال‏:‏ ‏{‏وَمَا أَنزَلَ اللّهُ مِنَ السَّمَاء مِن مَّاء فَأَحْيَا بِهِ الأرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِن كُلِّ دَآبَّةٍ‏}‏ ‏[‏البقرة‏:‏ 164‏]‏ ‏.‏
فمن قال من أهل الكلام‏:‏ إن اللّه يفعل هذه الأمور عندها لا بها ، فعبارته مخالفة لكتاب اللّه والأمور المشهودة، كمن زعم أنها مستقلة بالفعل، هو مشرك مخالف العقل والدين‏.‏
وقد أخبر ـ سبحانه ـ في كتابه من منافع النجوم، فإنه يهتدى بها في ظلمات البر والبحر، وأخبر أنها زينة للسماء الدنيا، وأخبر أن الشياطين ترجم بالنجوم، وإن كانت النجوم التي ترجم بها الشياطين من نوع آخر غير النجوم الثابتة في السماء التي يهتدي بها؛ فإن هذه لا تزول عن مكانها، بخلاف تلك؛ ولهذه حقيقة مخالفة لتلك، وإن كان اسم النجوم يجمعها، كما يجمع اسم الدابة والحيوان للملك، والآدمي، والبهائم، والذباب، والبعوض‏.‏
وقد ثبت بالأخبار الصحيحة التي اتفق عليها العلماء عن النبي صلى الله عليه وسلم أنه أمر بالصلاة عند كسوف الشمس والقمر، وأمر بالدعاء والاستغفار والصدقة والعتق، وقال‏:‏ ‏(‏ إن الشمس والقمر آيتان من آيات اللّه لا ينكسفان لموت أحد ولا لحياته ‏)‏، وفي رواية‏:‏ ‏(‏ آيتان من آيات اللّه يخوف بهما عباده ‏)‏، هذا قاله ردَّا لما قاله بعض جهال الناس‏:‏ إن الشمس كسفت لموت إبراهيم ابن النبي صلى الله عليه وسلم، فإنها كسفت يوم موته وظن بعض الناس لما كسفت أن كسوفها كان لأجل موته، وأن موته هو السبب لكسوفها، كا يحدث عن موت بعض الأكابر مصائب في الناس، فبين النبي صلى الله عليه وسلم أن الشمس والقمر لا يكون كسوفهما عن موت أحد من أهل الأرض، ولا عن حياته، ونفى أن يكون للموت والحياة أثر في كسوف الشمس والقمر، وأخبر أنهما من آيات اللّه، وأنه يخوف عباده‏.‏
فذكر أن من حكمة ذلك تخويف العباد؛ كما يكون تخويفهم في سائر الآيات؛ كالرياح الشديدة، والزلازل، والجدب، والأمطار المتواترة، ونحو ذلك من الأسباب التي قد تكون عذابا؛ كما عذب اللّه أمما بالريح والصيحة، والطوفان، وقال تعالى‏:‏ ‏{‏فَكُلًّا أَخَذْنَا بِذَنبِهِ فَمِنْهُم مَّنْ أَرْسَلْنَا عَلَيْهِ حَاصِبًا وَمِنْهُم مَّنْ أَخَذَتْهُ الصَّيْحَةُ وَمِنْهُم مَّنْ خَسَفْنَا بِهِ الْأَرْضَ وَمِنْهُم مَّنْ أَغْرَقْنَا‏}‏ ‏[‏العنكبوت‏:‏ 40‏]‏، وقد قال‏:‏ ‏{‏وَآتَيْنَا ثَمُودَ النَّاقَةَ مُبْصِرَةً فَظَلَمُواْ بِهَا وَمَا نُرْسِلُ بِالآيَاتِ إِلاَّ تَخْوِيفًا ‏}‏ ‏[‏الإسراء‏:‏ 59‏]‏، وإخباره بأنه يخوف عباده بذلك يبين أنه قد يكون سببا لعذاب ينزل كالرياح العاصفة الشديدة، وإنما يكون ذلك إذا كان اللّه قد جعل ذلك سببا لما ينزل في الأرض‏.‏
فمن أراد بقوله‏:‏ إن لها تأثيرًا، ما قد علم بالحس وغيره من هذه الأمور، فهذا حق، ولكن الله قد أمر بالعبادات التي تدفع عنا ما ترسل به من الشر، كما أمر النبي صلى الله عليه وسلم عند الخسوف بالصلاة والصدقة والدعاء والاستغفار والعتق، وكما كان صلى الله عليه وسلم إذا هبت الريح أقبل وأدبر وتغير،وأمر أن يقال عند هبوبها‏:‏ ‏(‏ اللهم إنا نسألك خير هذه الريح،وخير ما أرسلت به، ونعوذ بك من شر هذه الريح وشر ما أرسلت به‏)‏، وقال‏:‏ ‏(‏ إن الريح من روح اللّه، وإنها تأتي بالرحمة وتأتي بالعذاب، فلا تسبوها، ولكن سلوا اللّه من خيرها، وتعوذوا باللّه من شرها ‏)‏‏.‏ فأخبر أنها تأتي بالرحمة، وتأتي بالعذاب، وأمر أن نسأل اللّه من خيرها، ونعوذ باللّه من شرها‏.‏
فهذه السنة في أسباب الخير والشر‏:‏ أن يفعل العبد عند أسباب الخير الظاهرة والأعمال الصالحة ما يجلب اللّه به الخير، وعند أسباب الشر الظاهرة من العبادات ما يدفع اللّه به عنه الشر، فأما ما يخفى من الأسباب فليس العبد مأمورا بأن يتكلف معرفته، بل إذا فعل ما أمر به وترك ما حظر، كفاه اللّه مؤنة الشر، ويسر له أسباب الخير ‏{‏وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْرًا ‏}‏ ‏[‏الطلاق‏:‏2، 3‏]‏
وقد قال تعالى فيمن يتعاطى السحر لجلب منافع الدنيا‏:‏ ‏{‏وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ ‏}‏ إلى قوله‏:‏ ‏{‏وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّه خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ ‏}‏ ‏[‏البقرة‏:‏102، 103‏]‏ فأخبر ـ سبحانه ـ أن من اعتاض بذلك يعلم أنه لا نصيب له في الآخرة؛ وإنما يرجو بزعمه نفعه في الدنيا‏.‏ كما يرجون بما يفعلونه من السحر المتعلق بالكواكب وغيرها مثل الرياسة والمال‏.‏ ثم قال‏:‏ ‏{‏وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّه خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ ‏}‏ ‏[‏البقرة‏:‏301‏]‏ فبين أن الإيمان والتقوى هو خير لهما في الدنيا والآخرة، قال تعالى‏:‏ ‏{‏أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُون‏}‏ الآية ‏[‏يونس‏:‏ 62، 63‏]‏، وقال في قصة يوسف‏:‏ ‏{‏وَكَذَلِكَ مَكَّنِّا لِيُوسُفَ فِي الأَرْضِ يَتَبَوَّأُ مِنْهَا حَيْثُ يَشَاء نُصِيبُ بِرَحْمَتِنَا مَن نَّشَاء وَلاَ نُضِيعُ أَجْرَ الْمُحْسِنِينَ وَلَأَجْرُ الآخِرَةِ خَيْرٌ لِّلَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ ‏}‏ ‏[‏يوسف‏:‏56، 57‏]‏ فأخبر أن أجر الآخرة خير للمؤمنين المتقين مما يعطون في الدنيا من الملك والمال كما أعطى يوسف‏.‏
وقد أخبر ـ سبحانه ـ بسوء عاقبة من ترك الإيمان والتقوى في غير آية في الدنيا والآخرة؛ ولهذا قال تعالى‏:‏ ‏{‏وَلَا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى‏}‏ ‏[‏طه‏:‏ 69‏]‏ والمفلح الذي ينال المطلوب وينجو من المرهوب‏.‏ فالساحر لا يحصل له ذلك، وفي سنن أبي داود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ من اقتبس شعبة من النجوم، فقد اقتبس شعبة من السحر ‏)‏‏.‏
و ‏[‏السحر‏]‏ محرم بالكتاب والسنة والإجماع‏:‏ وذلك أن النجوم التي من السحر نوعان‏:‏ أحدهما‏:‏ علمي، وهو الاستدلال بحركات النجوم على الحوادث، من جنس الاستقسام بالأزلام‏.‏ الثاني‏:‏ عملي، وهو الذي يقولون‏:‏ إنه القوى السماوية بالقوى المنفعلة الأرضية، كطلاسم ونحوها، وهذا من أرفع أنواع السحر، وكل ما حرمه اللّه ورسوله فضرره أعظم من نفعه‏.‏
فالثاني وإن توهم المتوهم أن فيه تقدمة للمعرفة بالحوادث، وأن ذلك ينفع، فالجهل في ذلك أضعف، ومضرة ذلك أعظم من منفعته؛ ولهذا قد علم الخاصة والعامة بالتجربة والتواتر أن الأحكام التي يحكم بها المنجمون يكون الكذب فيها أضعاف الصدق، وهم في ذلك من أنواع الكهان، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قيل له‏:‏ إن منا قومًا يأتون الكهان، فقال‏:‏ ‏(‏ إنهم ليسوا بشيء‏)‏، فقالوا‏:‏ يارسول اللّه، إنهم يحدثونا أحيانا بالشيء فيكون حقا، فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏(‏ تلك الكلمة من الحق يسمعها الجني يقرها في أذن وليه ‏)‏، وأخبر ‏(‏ أن اللّه إذا قضي بالأمر ضربت الملائكة بأجنحتها خضعانا لقوله، كأنه سلسلة على صفوان، حتى إذا فزع عن قلوبهم قالوا‏:‏ ماذا قال ربكم‏؟‏ قالوا‏:‏ الحق‏.‏ وأن كل أهل السماء يخبرون أهل السماء التي تليهم، حتى ينتهي الخبر إلى السماء الدنيا، وهناك مسترقة السمع بعضهم فوق بعض، فربما سمع الكلمة قبل أن يدركه الشهاب، وربما أدركه الشهاب بعد أن يلقيها‏)‏ قال صلى الله عليه وسلم‏:‏ ‏(‏ فلو أتوا بالأمر على وجهه، ولكن يزيدون في الكلمة مائة كذبة‏)‏ ‏.‏
وهكذا ‏[‏المنجمون‏]‏، حتى إني خاطبتهم بدمشق، وحضر عندي رؤساؤهم، وبينت فساد صناعتهم بالأدلة العقلية التي يعترفون بصحتها‏.‏ قال رئيس منهم‏:‏ والله إنا نكذب مائة كذبة، حتى نصدق في كلمة، وذلك أن مبني علمهم على أن الحركات العلوية هي السبب في الحوادث، والعلم بالسبب يوجب العلم بالمسبب، وهذا إنما يكون إذا علم السبب التام الذي لا يتخلف عنه حكمه، وهؤلاء أكثر ما يعلمون ـ إن علموا ـ جزءًا يسيرا من جملة الأسباب الكثيرة، ولا يعلمون بقية الأسباب، ولا الشروط، ولا الموانع مثل من يعلم أن الشمس في الصيف تعلو الرأس حتى يشتد الحر، فيريد أن يعلم من هذا ـ مثلا ـ أنه حينئذ أن العنب الذي في الأرض الفلانية يصير زبيبا، على أن هناك عنبًا، وأنه ينضج، وينشره صاحبه في الشمس وقت الحر فيتزبب‏.‏ فهذا وإن كان يقع كثيرا، لكن أخذ هذا من مجرد حرارة الشمس جهل عظيم؛ إذ قد يكون هناك عنب وقد لا يكون‏.‏ وقد يثمر ذلك الشجر إن خدم وقد لا يثمر، وقد يؤكل عنبا وقد يعصر، وقد يسرق، وقد يزبب، وأمثال ذلك‏.‏
والدلالة الدالة على فساد هذه الصناعة وتحريمها كثيرة، وليس هذا موضعها، وقد ثبت في صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏من أتى عرافا فسأله عن شيء لم تقبل له صلاة أربعين يوما‏)‏ ‏.‏ و ‏[‏العراف‏]‏ قد قيل‏:‏ إنه اسم عام للكاهن والمنجم والرمال ونحوهم ممن يتكلم في تقدم المعرفة بهذه الطرق، ولو قيل‏:‏ إنه في اللغة اسم لبعض هذه الأنواع فسائرها يدخل فيه بطريق العموم المعنوي، كما قيل في اسم الخمر والميسر ونحوهما‏.‏
وأما إنكار بعض الناس أن يكون شيء من حركات الكواكب وغيرها من الأسباب، فهو? ـ أيضا ـ قول بلا علم، وليس له في ذلك دليل من الأدلة الشرعية ولا غيرها، فإن النصوص تدل على خلاف ذلك، كما في الحديث الذي في السنن عن عائشة ـ رضي اللّه عنها ـ أن النبي صلى الله عليه وسلم نظر إلى القمر فقال‏:‏ ‏(‏ يا عائشة تعوذي بالله من شر هذا، فهذا الغاسق إذا وقب ‏)‏، وكما تقدم في حديث الكسوف حيث أخبر ‏(‏ أن الله يخوف بهما عباده‏)‏‏.‏
وقد تبين أن معنى قول النبي صلى الله عليه وسلم‏:‏ ‏(‏لا يخسفان لموت أحد ولا لحياته‏)‏ أي‏:‏ لا يكون الكسوف معللا بالموت، فهو نفي العلة الفاعلة، كما في الحديث الآخر الذي فى صحيح مسلم عن ابن عباس، عن رجال من الأنصار، أنهم كانوا عند النبي صلى الله عليه وسلم، إذ رمى بنجم فاستنار، فقال‏:‏ ‏(‏ما كنتم تقولون لهذا في الجاهلية‏؟‏‏)‏ فقالوا‏:‏ كنا نقول‏:‏ ولد الليلة عظيم، أو مات عظيم،فقال‏:‏ ‏(‏إنه لا يرمى بها لموت أحد ولا لحياته،ولكن اللّه إذا قضى بالأمر سبح حملة العرش‏)‏ وذكر الحديث في مسترق السمع‏.‏فنفي النبي صلى الله عليه وسلم أن يكون الرمي بها لأجل أنه قد ولد عظيم أو مات عظيم ، بل لأجل الشياطين المسترقين السمع‏.‏ ففي كلا الحديثين من أن موت الناس وحياتهم لا يكون سبب الكسوف الشمس والقمر ولا الرمي بالنجم، وإن كان موت بعض الناس قد يقتضي حدوث أمر في السموات؛ كما ثبت في الصحاح‏:‏ ‏(‏أن العرش عرش الرحمن اهتز لموت سعد بن معاذ‏)‏، وأما كون الكسوف أو غيره قد يكون سببا لحادث في الأرض من عذاب يقتضي موتا أو غيره، فهذا قد أثبته الحديث نفسه‏.‏
وما أخبر به النبي صلى الله عليه وسلم لا ينافي لكون الكسوف له وقت محدود يكون فيه، حيث لا يكون كسوف الشمس إلا في آخر الشهر ليلة السرار، ولا يكون خسوف القمر إلا في وسط الشهر وليالي الإبدار‏.‏ ومن ادعى خلاف ذلك من المتفقهة أو العامة فلعدم علمه بالحساب؛ ولهذا يمكن المعرفة بما مضى من الكسوف وما يستقبل، كما يمكن المعرفة بما مضى من الأهلة وما يستقبل؛ إذ كل ذلك بحساب، كما قال تعالى‏:‏‏{‏ وَجَعَلَ اللَّيْلَ سَكَنًا وَالشَّمْسَ وَالْقَمَرَ حُسْبَانًا ‏}‏ ‏[‏الأنعام‏:‏ 96‏]‏‏.‏ وقال تعالى‏:‏ ‏{‏الشَّمْسُ وَالْقَمَرُ بِحُسْبَانٍ ‏}‏ ‏[‏الرحمن‏:‏ 5‏]‏ وقال تعالى‏:‏ ‏{‏هُوَ الَّذِي جَعَلَ الشَّمْسَ ضِيَاء وَالْقَمَرَ نُورًا وَقَدَّرَهُ مَنَازِلَ لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ ‏}‏ ‏[‏يونس‏:‏ 5‏]‏ وقال‏:‏ ‏{‏يَسْأَلُونَكَ عَنِ الأهِلَّةِ قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ ‏}‏ ‏[‏البقرة‏:‏ 189‏]‏‏.‏
ومن هنا صار بعض العامة إذا رأى المنجم قد أصاب في خبره عن الكسوف المستقبل يظن أن خبره عن الحوادث من هذا النوع؛ فإن هذا جهل؛ إذ الخبر الأول بمنزلة إخباره بأن الهلال يطلع‏:‏ إما ليلة الثلاثين، وإما ليلة إحدى وثلاثين فإن هذا أمر أجرى اللّه به العادة لا يخرم أبدا، وبمنزلة خبره أن الشمس تغرب آخر النهار وأمثال ذلك‏.‏ فمن عرف منزلة الشمس والقمر، ومجاريهما علم ذلك، وإن كان ذلك علما قليل المنفعة‏.‏
فإذا كان الكسوف له أجل مسمى لم يناف ذلك أن يكون عند أجله يجعله اللّه سببا لما يقضيه من عذاب وغيره لمن يعذب الله في ذلك الوقت، أو لغيره ممن ينزل اللّه به ذلك، كما أن تعذيب اللّه لمن عذبه بالريح الشديدة الباردة كقوم عاد كانت في الوقت المناسب، وهو آخر الشتاء، كما قد ذكر ذلك أهل التفسير وقصص الأنبياء، وكان النبي صلى الله عليه وسلم إذا رأى مخيلة ـ وهو السحاب الذي يخال فيه المطر ـ أقبل وأدبر، وتغير وجهه، فقالت له عائشة‏:‏ إن الناس إذا رأوا مخيلة استبشروا، فقال‏:‏ ‏(‏ ياعائشة، وما يؤمنني‏؟‏ قد رأى قوم عاد العذاب عارضا مستقبل أوديتهم فقالوا‏:‏‏{‏ هَذَا عَارِضٌ مُّمْطِرُنَا ‏}‏ قال اللّه تعالى‏:‏ ‏{‏بَلْ هُوَ مَا اسْتَعْجَلْتُم بِهِ رِيحٌ فِيهَا عَذَابٌ أَلِيمٌ‏}‏‏)‏ ‏[‏الأحقاف‏:‏ 24‏]‏، وكذلك الأوقات الذي ينزل اللّه فيها الرحمة، كالعشر الآخرة من رمضان، والأول من ذي الحجة، وكجوف الليل، وغير ذلك هي أوقات محدودة لا تتقدم ولا تتأخر وينزل فيها من الرحمة ما لا ينزل في غيرها‏.‏
وقد جاء في بعض طرق أحاديث الكسوف ما رواه ابن ماجه وغيره في قوله صلى الله عليه وسلم ‏:‏ ‏(‏إنهما لا ينكسفان لموت أحد ولا لحياته، ولكن اللّه إذا تجلى لشيء من خلقه خشع له‏)‏ وقد طعن في هذا الحديث أبو حامد ونحوه، وردوا ذلك، لا من جهة علم الحديث، فإنهم قليلوا المعرفة به كما كان أبو حامد يقول عن نفسه‏:‏ أنا مزجى البضاعة في علم الحديث، ولكن من جهة كونهم اعتقدوا أن سبب الكسوف إذا كان ـ مثلاـ كون القمر إذا حاذاها منع نورها أن يصل إلى الأرض لم يجز أن يعلل ذلك بالتجلي‏.‏ والتجلي المذكور لا ينافي السبب المذكور، فإن خشوع الشمس والقمر للّه في هذا الوقت إذا حصل لنوره ما يحصل من انقطاع يرفع تأثيره عن الأرض، وحيل بينه وبين محل سلطانه وموضع انتشاره وتأثيره، فإن الملك المتصرف في مكان بعيد لو منع ذلك لذل لذلك‏.‏
وأما قوله تعالى‏:‏ ‏{‏فَالْمُدَبِّرَاتِ أَمْرًا ‏}‏ ‏[‏النازعات‏:‏ 5‏]‏ فالمدبرات هي الملائكة‏.‏ وأما إقسام اللّه بالنجوم، كما أقسم بها في قوله‏:‏ ‏{‏فَلَا أُقْسِمُ بِالْخُنَّسِ الْجَوَارِ الْكُنَّسِ ‏}‏ ‏[‏التكوير‏:‏ 15، 16‏]‏، فهو كإقسامه بغير ذلك من مخلوقاته، كما أقسم بالليل والنهار، والشمس والقمر، وغير ذلك، يقتضي تعظيم قدر المقسم به، والتنبيه على ما فيه من الآيات والعبرة، والمنفعة للناس، والإنعام عليهم، وغير ذلك، ولا يوجب ذلك أن تتعلق القلوب به، أو يظن أنه هو المسعد المنحس، كما لا يظن ذلك في ‏{‏وَاللَّيْلِ إِذَا يَغْشَى وَالنَّهَارِ إِذَا تَجَلَّى ‏}‏ ‏[‏الليل‏:‏1، 2‏]‏ وفي ‏{‏وَالذَّارِيَاتِ ذَرْوًا فَالْحَامِلَاتِ وِقْرًا ‏}‏ ‏[‏الذاريات‏:‏1، 2‏]‏ وفي ‏{‏وَالطُّورِ وَكِتَابٍ مَّسْطُورٍ ‏}‏ ‏[‏الطور‏:‏1، 2‏]‏ وأمثال ذلك‏.‏
واعتقاد المعتقد أن نجما من النجوم السبعة هو المتولي لسعده ونحسه اعتقاده فاسد، وأن المعتقد أنه هو المدبر له، فهو كافر‏.‏ وكذلك إن انضم إلى ذلك دعاؤه والاستعانة به كان كفرا، وشركا محضا، وغاية من يقول ذلك أن يبني ذلك على أن هنا الولد حين ولد بهذا الطالع‏.‏ وهذا القدير يمتنع أن يكون وحده هو المؤثر في أحوال هذا المولود، بل غايته أن يكون جزءا يسيرا من جملة الأسباب‏.‏ وهذا القدر لا يوجب ما ذكر، بل ما علم حقيقة تأثيره فيه مثـل حال الوالدين، وحال البلد الذي هـو فيـه، فـإن ذلك سبب محسوس في أحوال المولود، ومع هذا فليس هذا مستقلا‏.‏
ثم إن الأوائل من هؤلاء المنجمين المشركين الصابئين وأتباعهم قد قيل إنهم كانوا إذا ولد لهم المولود أخذوا طالع المولود، وسموا المولود باسم يدل على ذلك، فإذا كبر سئل عن اسمه، أخذ السائل حال الطالع‏.‏ فجاء هؤلاء الطرقية يسألون الرجل عن اسمه واسم أمه، ويزعمون أنهم يأخذون من ذلك الدلالة على أحواله، وهذه ظلمات بعضها فوق بعض منافية للعقل والدين‏.‏ وأما اختياراتهم، وهو أنهم يأخذون الطالع لما يفعلونه من الأفعال‏:‏ مثل اختياراتهم للسفر أن يكون القمر في شرفه وهو السرطان وألا يكون في هبوطه وهو العقرب فهو من هذا الباب المذموم‏.‏
ولما أراد علي بن أبي طالب أن يسافر لقتال الخوارج عرض له منجم فقال‏:‏ يا أمير المؤمنين، لا تسافر، فإن القمر في العقرب، فإنك إن سافرت والقمر في العقرب هزم أصحابك ـ أو كما قال ـ فقال على‏:‏ بل أسافر ثقة باللّه، وتوكلا على اللّه، وتكذيبا لك، فسافر فبورك له في ذلك السفر، حتى قتل عامة الخوارج، وكان ذلك من أعظم ما سر به، حيث كان قتاله لهم بأمر النبي صلى الله عليه وسلم‏.‏وأما ما يذكره بعض الناس أن النبي صلى الله عليه وسلم قال‏:‏ لا تسافر والقمر في العقرب، فكذب مختلق باتفاق أهل الحديث‏.‏
وأما قول القائل‏:‏ إنها صنعة إدريس‏:‏
فيقال أولاً‏:‏ هذا قول بلا علم؛ فإن مثل هذا لا يعلم إلا بالنقل الصحيح، ولا سبيل لهذا القائل إلى ذلك، ولكن في كتب هؤلاء هرمس الهرامسة ويزعمون أنه هو إدريس‏.‏ والهرمس عندهم اسم جنس؛ ولهذا يقولون‏:‏ هرمس الهرامسة، وهذا القدر الذي يذكرونه عن هرمسهم يعلم المؤمن قطعًا أنه ليس هو مأخوذاً عن نبي من الأنبياء على وجهه؛ لما فيه من الكذب والباطل‏.‏
ويقال ثانيًا‏:‏ هذا إن كان أصله مأخوذا عن إدريس فإنه كان معجزة له، وعلمًا أعطاه اللّه إياه، فيكون من العلوم النبوية‏.‏ وهؤلاء إنما يحتجون بالتجربة والقياس، لا بأخبار الأنبياء عليهم الصلاة والسلام‏.‏
ويقال ثالثا‏:‏ إن كان بعض هذا مأخوذا عن نبي فمن المعلوم قطعا أن فيه من الكذب والباطل أضعاف ماهو مأخوذ من ذلك النبي‏.‏ ومعلوم قطعا أن الكذب والباطل الذي في ذلك أضعاف الكذب والباطل الذي عند اليهود والنصارى فيما يأثرونه على الأنبياء، وإذا كان اليهود والنصارى قد تيقنا قطعا أن أصل دينهم مأخوذ عن المرسلين، وأن اللّه أنزل التوراة والإنجيل والزبور كما أنزل القرآن، وقد أوجب اللّه علينا أن نؤمن بما أنزل علينا وما أنزل على من قبلنا، كما قال تعالى‏:‏ ‏{‏قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ ‏}‏ ‏[‏البقرة‏:‏ 136‏]‏ ثم مع ذلك قد أخبرنا اللّه أن أهل الكتاب حرفوا وبدلوا، وكذبوا وكتموا، فإذا كانت هذه حال الوحى المحقق، والكتب المنزلة يقينا، مع أنها إلينا أقرب عهدا من إدريس، ومع أن نقلتها أعظم من نقلة النجوم، وأبعد عن تعمد الكذب والباطل، وأبعد عن الكفر باللّه ورسوله واليوم الآخر، فما لظن بهذا القدر إن كان فيه ما هو منقول عن إدريس‏؟‏‏!‏ فإنا نعلم أن فيه من الكذب والباطل والتحريف أعظم مما في علوم أهل الكتاب‏.‏
وقد ثبت في صحيح البخاري، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ إذا حدثكم أهل الكتاب فلا تصدقوهم ولا تكذبوهم، وقولوا‏:‏ آمنا بالله وما أنزل إلينا وما أنزل إليكم، وإلهنا وإلهكم واحد، ونحن له مسلمون‏)‏ فإذا كنا مأمورين فيما يحدثنا به أهل الكتاب ألا نصدق إلا بما نعلم أنه الحق، كما لا نكذب إلا بما نعلم أنه باطل، فكيف يجوز تصديق هؤلاء فيما يزعمون أنه منقول عن إدريس عليه السلام، وهم في ذلك أبعد عن علمهم المصدق من أهل الكتاب‏؟‏‏!‏
ويقال رابعا‏:‏ لا ريب أن النجوم نوعان ‏:‏ حساب، وأحكام‏.‏ فأما الحساب فهو معرفة أقدار الأفلاك والكواكب‏.‏ وصفاتها ومقادير حركاتها، وما يتبع ذلك فهذا في الأصل علم صحيح لا ريب فيه، كمعرفة الأرض وصفتها‏.‏ ونحو ذلك، لكن جمهور التدقيق منه كثير التعب، قليل الفائدة، كالعالم مثلا بمقادير الدقائق، والثواني، والثوالث في حركات السبعة المتحيرة ‏{‏ بِالْخُنَّسِ الْجَوَارِ الْكُنَّسِ ‏}‏ ‏[‏التكوير‏:‏ 15، 16‏]‏‏.‏ فإن كان أصل هذا مأخوذا عن إدريس فهذا ممكن، واللّه أعلم بحقيقة ذلك، كما يقول ناس إن أصل الطب مأخوذ عن بعض الأنبياء‏.‏
وأما الأحكام التي هي من جنس السحر فمن الممتنع أن يكون نبي من الأنبياء كان ساحرًا، وهم يذكرون أنواعا من السحر، ويقولون‏:‏ هذا يصلح لعمل النواميس‏.‏ أي‏:‏ الشرائع، والسنن ومنها مـا هو دعايـة الكواكب، وعبادة لها، وأنواع مـن الشرك الذي يعلم كل مـن آمن باللّه ورسـولـه بالاضطرار أن نبيًا مـن الأنبياء لا يأمر بذلك ولا علمه، وإضافة ذلك إلى بعض الأنبياء كإضافة من أضاف ذلك إلى سليمان عليه السلام، لما سخر اللّه له الجـن والإنس والطـير، فزعم قـوم أن ذلك كـان بأنواع مـن السحر، حتى إن طوائف مـن اليهـود والنصارى لا يجعلونـه نبيا حكيما، فنزهـه اللّه عن ذلك فقال تعالى‏:‏ ‏{‏وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَـكِنَّ الشَّيْاطِينَ كَفَرُواْ يُعَلِّمُونَ النَّاسَ السِّحْرَ‏}‏ الآية ‏[‏البقرة‏:‏ 102‏]‏ وكذلك ـ أيضًا ـ الاستدال على الحوادث بما يستدلون به من الحركات العلوية، والاختيارات للأعمال، هذا كله يعلم قطعا أن نبيا من الأنبياء لم يؤمر قط بهذا؛ إذ فيه من الكذب والباطل ما ينزه عنه العقلاء الذين هم دون الأنبياء بكثير، وما فيه من الحق فهو شبيه بما قال إمام هؤلاء ومعلمهم الثاني ـ أبو نصر الفارابي ـ قال ما مضمونه‏:‏ إنك لو قلبت أوضاع المنجمين، فجعلت مكان السعد نحسا، ومكان النحس سعدا، أو مكان الحار باردا، أو مكان البارد حارا، أو مكان المذكر مؤنثا، أو مكان المؤنث مذكرا، وحكمت، لكان حكمك من جنس أحكامهم، يصيب تارة، ويخطئ أخرى‏.‏ وما كان بهذه المثابة فهم ينزهون عنه بقراط، وأفلاطون، وأرسطو، وأصحابه الفلاسفة المشائين، الذين يوجد في كلامهم من الباطل والضلال نظير ما يوجد في كلام اليهود والنصارى، فإذا كانوا ينزهون عنه هؤلاء الصابئين، وأنبياءهم الذين أقل نسبة، وأبعد عن معرفة الحق من اليهود والنصارى‏:‏ فكيف يجوز نسبته إلى نبي كريم‏؟‏‏!‏
ونحن نعلم من أحوال أئمتنا أنه قد أضيف إلى جعفر الصادق ـ وليس هو بنبي من الأنبياء ـ من جنس هذه الأمور ما يعلم كل عالم بحال جعفر ـ رضي اللّه عنه ـ أن ذلك كذب عليه، فإن الكذب عليه من أعظـم الكذب، حتى نسب إليه أحكام الحركات السفلية كاختلاج الأعضاء وحوادث الجو من الرعد، والبرق، والهالة، وقوس اللّه، الذي يقال له‏:‏ قوس قزح وأمثال ذلك، والعلماء يعلمون أنه بريء من ذلك كله‏.‏
وكذلك نسب إليه الجدول الذي بني عليه الضلال طائفة من الرافضة، وهو كذب مفتعل عليه، افتعله عليه عبد اللّه بن معاوية أحد المشهورين بالكذب، مع رياسته، وعظمته عند أتباعه‏.‏
وكذلك أضيف إليه كتاب الجفر، والبطاقة، والهفت، وكل ذلك كذب عليه باتفاق أهل العلم به، حتى أضيف إليه رسائل إخوان الصفا، وهذا في غاية الجهل؛ فإن هذه الرسائل إنما وضعت بعد موته بأكثر من مائتي سنة؛ فإنه توفى سنة ثمان وأربعين ومائة، وهذه الرسائل وضعت في دولة بني بويه في أثناء المائة الرابعة في أوائل دولة بني عبيد الذين بنوا القاهرة، وضعها جماعة، وزعموا أنهم جمعوا بها بين الشريعة والفلسفة، فضلوا وأضلوا‏.‏
وأصحاب جعفر الصادق الذين أخذوا عنه العلم ـ كمالك بن أنس وسفيان بن عيينة، وأمثالهما من الأئمة أئمة الإسلام براء من هذه الأكاذيب‏.‏
وكذلك كثير ما يذكره الشيخ أبو عبد الرحمن السلمي في كتاب حقائق التفسير عن جعفر من الكذب الذي لا يشك في كذبه أحد من أهل المعرفة بذلك‏.‏ وكذلك كثير من المذاهب الباطلة التي يحكيها عنه الرافضة وهي من أبين الكذب عليه‏.‏ وليس في فرق الأمة أكثر كذبا واختلافا من الرافضة من حين نبغوا‏.‏
فأول من ابتدع الرفض كان منافقا زنديقا، يقال له‏:‏ عبد اللّه بن سبأ فأراد بذلك إفساد دين المسلمين، كما فعل ‏[‏بولص‏]‏ صاحب الرسائل التي بأيدي النصارى، حيث ابتدع لهم بدعا أفسد بها دينهم، وكان يهوديا، فأظهر النصرانية نفاقا فقصد إفسادها، وكذلك كان ابن سبأ يهوديا فقصد ذلك، وسعى في الفتنة لقصد إفساد الملة، فلم يتمكن من ذلك، لكن حصل بين المؤمنين تحريش وفتنة قتل فيها عثمان ـ رضي اللّه عنه ـ وجرى ما جرى من الفتنة، ولم يجمع اللّه ـ وللّه الحمد ـ هذه الأمة على ضلالة، بل لا يزال فيها طائفة قائمة بالحق لا يضرها من خالفها ولا من خذلها حتى تقوم الساعة ، كما شهدت بذلك النصوص المستفيضة في الصحاح عن النبي صلى الله عليه وسلم‏.‏
ولما أحدثت البدع الشيعية في خلافة أمير المؤمنين علي بن أبي طالب ـ رضي اللّه عنه ـ ردها، وكانت ثلاثة طوائف‏:‏ غالية، وسبابة، ومفضلة‏.‏
فأما الغالية فإنه حرقهم بالنار، فإنه خرج ذات يوم من باب كندة فسجد له أقوام، فقال‏:‏ ماهذا‏؟‏ فقالوا‏:‏ أنت هو اللّه، فاستتابهم ثلاثا فلم يرجعوا، فأمر في الثالث بأخاديد فخدت، وأضرم فيها النار، ثم قذفهم فيها، وقال‏:‏
لما رأيت الأمـر أمـرا منكـــرا ** أججت ناري ودعـوت قنبـرا
وفي صحيح البخاري أن عليا أتى بزنادقتهم فحرقهم، وبلغ ذلك ابن عباس فقال‏:‏ أما أنا فلو كنت لم أحرقهم، لنهي النبي صلى الله عليه وسلم أن يعذب بعذاب اللّه، ولضربت أعناقهم؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏(‏من بدل دينه فاقتلوه‏)‏ ‏.‏
وأما السبابة فإنه لما بلغه من سب أبا بكر وعمر طلب قتله فهرب منه إلى قرقيسيا، وكلمه فيه، وكان على يداري أمراءه؛ لأنه لم يكن متمكنا ولم يكونوا يطيعونه في كل ما يأمرهم ‏.‏
وأما المفضلة فقال‏:‏ لا أوتي بأحد يفضلني على أبي بكر وعمر إلا جلدته حد المفترين، وروي عنه من أكثر من ثمانين وجها أنه قال‏:‏ خير هذه الأمة بعد نبيها أبو بكر، ثم عمر‏.‏ وفي صحيح البخاري عن محمد ابن الحنفية أنه قال لأبيه‏:‏ يا أبت، من خير الناس بعد رسول اللّه صلى الله عليه وسلم‏؟‏ فقال‏:‏ يابني، أو ما تعرف‏؟‏ قال‏:‏ لا‏.‏ قال‏:‏ أبو بكر، قال‏:‏ ثم من‏؟‏ قال‏:‏ عمر‏.‏ وفي الترمذي وغيره أن عليا روى هذا التفضيل عن النبي صلى الله عليه وسلم‏.‏
والمقصود هنا أنه قد كذب على علي بن أبي طالب من أنواع الكذب الذي لا يجوز نسبتها إلى أقل المؤمنين، حتى أضافت إليه القرامطة والباطنية والخرمية والمزدكية والإسماعيلية والنصيرية مذاهبها التي هي من أفسد مذاهب العالمين، وادعوا أن ذلك من العلوم الموروثة عنه‏.‏ وهذا كله إنما أحدثه المنافقون الزنادقة الذين قصدوا إظهار ما عليه المؤمنون وهم يبطنون خلاف ذلك واستتبعوا الطوائف الخارجة عن الشرائع، وكان لهم دول، وجرى على المؤمنين منهم فتن، حتى قال ابن سينا‏:‏ إنما اشتغلت في علوم الفلاسفة لأن أبي كان من أهل دعوة المصريين ـ يعني من بني عبيد الرافضة القرامطة ـ فإنهم كانوا ينتحلون هذه العلوم الفلسفية، ولهذا تجد بين هؤلاء وبين الرافضة ونحوهم من البعد عن معرفة النبوات اتصال وانضمامات يجمعهم فيه الجهل الصميم بالصراط المستقيم ، صراط الذين أنعم اللّه عليهم من النبيين والصديقين والشهداء والصالحين‏.‏
فإذا كان في الزمان الذي هو أقل من سبعمائة سنة قد كذب على أهل بيته وأصحابه وغيرهم وأضيف إليهم من مذاهب الفلاسفة والمنجمين ما يعلم كل عاقل براءتهم منه، ونفق ذلك على طوائف كثيرة منتسبة إلى هذه الملة مع وجود من يبين كذب هؤلاء وينهى عن ذلك، ويذب عن الملة بالقلب واليد واللسان، فكيف الظن بما يضاف إلى إدريس وغيره من الأنبياء من أمور النجوم والفلسفة، مع تطاول الزمان، وتنوع الحدثان، واختلاف الملك والملل والأديان، وعدم من يبين حقيقة ذلك من حجة وبرهان، واشتمال ذلك على مالا يحصى من الكذب والبهتان‏؟‏‏!‏
وكذلك دعوى المدعى أن نجم النبي صلى الله عليه وسلم كان بالعقرب والمريخ، وأمته بالزهرة، وأمثال ذلك هو من أوضح الهذيان، المباينة لأحوال النبي صلى الله عليه وسلم لما يدعونه من هذه الأحكام، فإن من أوضح الكذب قولهم إن نجم المسلمين بالزهرة، ونجم النصارى بالمشترى، مع قولهم إن المشترى يقتضى العلم والدين، والزهرة تقتضي اللهو واللعب‏.‏
وكل عاقل يعلم أن النصارى أعظم الملل جهلا وضلالة، وأبعدهم عن معرفة المعقول والمنقول، وأكثر اشتغالا بالملاهى وتعبدا بها‏.‏
والفلاسفة متفقون كلهم على أنه ما قرع العالم ناموس أعظم من الناموس الذي جاء به محمد صلى الله عليه وسلم ، وأمته أكمل عقلا ودينا وعلما باتفاق الفلاسفة، حتى فلاسفة اليهود والنصارى، فإنهم لا يرتابون في أن المسلمين أفضل عقلا ودنيا‏.‏
وانما يمكث أحدهم على دينه‏.‏ إما اتباعا لهواه ورعاية لمصلحة دنياه في زعمه، وإما ظنا منه أنه يجوز التمسك بأي ملة كانت، وأن الملل شبيهة بالمذاهب الإسلامية؛ فإن جمهور الفلاسفة والمنجمين وأمثالهم يقولون بهذا، ويجعلون الملل بمنزلة الدول الصالحة، وإن كان بعضها أفضل من بعض‏.‏
وأما الكتب السماوية المتواترة عن الأنبياء عليهم الصلاة والسلام،فناطقة بأن الله لا يقبل من أحد دينًا سوى الحنيفية ـ وهي الإسلام العام عبادة الله وحده لا شريك له، والإيمان بكتبه؛ ورسله، واليوم الآخر ـ كما قال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحاً فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ ‏}‏ ‏[‏البقرة‏:‏ 62‏]‏ وبذلك أخبرنا عن الأنبياء المتقدمين وأممهم، قال نوح‏:‏ ‏{‏فَإِن تَوَلَّيْتُمْ فَمَا سَأَلْتُكُم مِّنْ أَجْرٍ إِنْ أَجْرِيَ إِلاَّ عَلَى اللّهِ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ‏}‏‏[‏يونس‏:‏ 72‏]‏، وقال في إبراهيم‏:‏ ‏{‏وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ وَلَقَدِ اصْطَفَيْنَاهُ فِي الدُّنْيَا وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ وَوَصَّى بِهَا إِبْرَاهِيمُ بَنِيهِ وَيَعْقُوبُ يَا بَنِيَّ إِنَّ اللّهَ اصْطَفَى لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ ‏}‏ ‏[‏البقرة‏:‏130‏:‏ 132‏]‏ وقال موسى‏:‏ ‏{‏وَقَالَ مُوسَى يَا قَوْمِ إِن كُنتُمْ آمَنتُم بِاللّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنتُم مُّسْلِمِينَ ‏}‏ ‏[‏يونس‏:‏ 84‏]‏ وقال‏:‏ ‏{‏إِنَّا أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ ‏}‏ ‏[‏المائدة‏:‏ 44‏]‏، وقالت بلقيس‏:‏ ‏{‏رَبِّ إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ ‏}‏ ‏[‏النمل‏:‏ 44‏]‏وقال في الحوارين‏:‏ ‏{‏أَنْ آمِنُواْ بِي وَبِرَسُولِي قَالُوَاْ آمَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ ‏}‏ ‏[‏المائدة‏:‏ 111‏]‏، وقد قال مطلقا‏:‏ ‏{‏شَهِدَ اللّهُ أَنَّهُ لاَ إِلَـهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمَاً بِالْقِسْطِ لاَ إِلَـهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ ‏}‏ ‏[‏آل عمران‏:‏18، 19‏]‏ وقال‏:‏ ‏{‏قُلْ آمَنَّا بِاللّهِ وَمَا أُنزِلَ عَلَيْنَا وَمَا أُنزِلَ عَلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأَسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَالنَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ وَهُوَ فِي الآخِرَةِ مِنَ الْخَاسِرِينَ ‏}‏ ‏[‏آل عمران‏:‏ 84، 85‏]‏‏.‏
فإذا كان المسلمون باتفاق كل ذي عقل أولى أهل الملل بالعلم والعقل والعدل وأمثال ذلك مما يناسب عندهم آثار المشتري، والنصارى أبعد عن ذلك، وأولى باللهو واللعب وما يناسب عندهم آثار الزهرة، كان ما ذكروه ظاهر الفساد‏.‏
ولهذا لا تزال أحكامهم كاذبة متهافتة، حتى أن كبير الفلاسفة الذي يسمونه فيلسوف الإسلام يعقوب بن إسحاق الكندي عمل تسييرا لهذا الملة، زعم أنها تنقضي عام ثلاث وتسعين وستمائة، وأخذ ذلك منه من أخرج مخرج الاستخراج من حروف كلام ظهر في الكشف لبعض من أعاده، ووافقهم على ذلك من زعم أنه استخرج بقاء هذه الملة من حساب الجمل، الذي للحروف التي في أوائل السور، وهي مع حذف التكرير أربعة عشر حرفا‏.‏ وحسابها في الجملة الكثير ستمائة وثلاثة وتسعون‏.‏ ومن هذا ـ أيضا ـ ما ذكر في التفسير أن اللّه لما أنزل ‏{‏حم‏}‏ قال بعض اليهود‏:‏ بقا هذه الملة إحدى وثلاثون، فلما أنزل بعد ذلك ‏{‏الـر‏}‏ و ‏{‏حم‏}‏ قالوا‏:‏ خلط علينا‏.‏
فهذه الأمور التي توجد في ضلال اليهود والنصارى، وضلال المشركين والصابئين من المتفلسفة والمنجمين، مشتملة من هذا الباطل على مالا يعلمه إلا اللّه تعالى‏.‏
وهذه الأمور وأشباهها خارجة عن دين الإسلام محرمة فيه، فيجب إنكارها، والنهي عنها على المسلمين على كل قادر بالعلم والبيان، واليد واللسان؛ فإن ذلك من أعظم ما أوجبه اللّه من الأمر بالمعروف والنهى عن المنكر، وهؤلاء وأشباههم أعداء الرسل، وسوس الملل‏.‏
ولا ينفق الباطل في الوجود إلا بشوب من الحق، كما أن أهل الكتاب لبسوا الحق بالباطل بسبب الحق اليسير الذي معهم، يضلون خلقا كثيرا عن الحق الذي يجب الإيمان به، ويدعونه إلى الباطل الكثير الذي هم عليه‏.‏ وكثيرًا ما يعارضهم من أهل الإسلام من لا يحسن التمييز بين الحق والباطل، ولا يقيم الحجة التي تدحض باطلهم، ولا يبين حجة اللّه التي أقامها برسله، فيحصل بسبب ذلك فتنة‏.‏ وقد بسطنا القول في هذا الباطل ونحوه في غير هذا الموضع‏.‏ واللّه أعلم‏.
وَسُئل ـ رحمه اللّه تعالى ‏:‏ ما يقول السادة الفقهاء أئمة الدين ـ رضي اللّه عنهم أجمعين ـ في هؤلاء المنجمين الذين يجلسون على الطرق، وفي الحوانيت وغيرها، ويجلس عندهم النساء، والفساق ـ أيضا ـ بسبب النساء، ويزعم هؤلاء المنجمون أنهم يخبرون بالأمور المغيبة، معتمدين في ذلك على صناعة التنجيم، ويكتبون للناس الأوفاق، ويسحرون، ويكتبون الطلاسم، ويعلمون النساء السحر لأزواجهم وغيرهم، ويجتمع النساء والرجال على أبواب الحوانيت بسبب ذلك، وربما آل الأمر إلى غير ذلك من إفساد النساء على أزواجهن، وإفساد عقائد الناس، وتعلق همجهم بالسحر والكواكب، وإعراضهم عن اللّه عز وجل والتوكل عليه في الحوادث والنوازل‏:‏ فهل يحل ذلك، أم لا‏؟‏
وهل صناعة التنجيم محرمة، أم لا ‏؟‏ وهل يجوز أخذ الأجرة على ذلك، وبذلها حرام، أم لا‏؟‏ وهل يجوز لمن له تعلق بالحانوت من ناظر ومالك ووكيل أن يؤجره من ذلك أم لا ‏؟‏ وهل الأجرة حرام، أم لا‏؟‏ وهل يجب على ولى الأمر وكل مسلم يقدر على ذلك إزالة ذلك، أم لا‏؟‏ وهل إذا لم يفعل ولي الأمر الإنكار عليهم يدخل في وعيد الحديث الصحيح المروي عن النبي صلى الله عليه وسلم، وهو قوله‏:‏ ‏(‏ما من وال يسترعيه اللّه رعية، ثم لم يجهد لهم، وينصح لهم، إلا لم يدخل معهم الجنة‏)‏ ‏.‏
وإذا أنكر ولي الأمر هذا المنكر يدخل في قوله تعالى‏:‏ ‏{‏وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ ‏}‏ ‏[‏آل عمران‏:‏ 104‏]‏ وهل يثاب على ذلك الثواب الجزيل إذا أنكره أم لا ‏؟‏ وإن رأوا أن يذكروا ما حضرهم من الأحاديث الوعيدية في ذلك مأجورين‏.‏ إن شاء اللّه تعالى‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، لا يحل شيء من ذلك، وصناعة التنجيم التي مضمونها الإحكام والتأثير، وهو الاستدلال على الحوادث الأرضية بالأحوال الفلكية، والتمزيج بين القوى الفلكي والقوابل الأرضية ـ صناعة محرمة بالكتاب والسنة، وإجماع الأمة، بل هى محرمة على لسان جميع المرسلين في جميع الملل، قال اللّه تعالى‏:‏ ‏{‏وَلَا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى ‏}‏ ‏[‏طه‏:‏ 69‏]‏، وقال‏:‏ ‏{‏أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ ‏}‏ ‏[‏النساء‏:‏ 51‏]‏، قال عمر وغيره‏:‏ الجبت ‏:‏ السحر‏.‏
وروى أبو داود في سننه بإسناد حسن، عن قبيصة بن مخارق عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏ العيافة والطرق والطيرة من الجبت ‏)‏، قال عوف راوي الحديث‏:‏ العيافة‏:‏ زجر الطير، والطرق‏:‏ الخط يخط في الأرض، وقيل‏:‏ بالعكس‏.‏ فإذا كان الخط ونحوه الذي هو من فروع النجامة من الجبت، فكيف بالنجامة‏؟‏ وذلك أنهم يولدون الأشكال في الأرض؛ لأن ذلك متولد من أشكال الفلك‏.‏
وروى أحمد وأبو داود وابن ماجه وغيرهم بإسناد صحيح عن ابن عباس قال‏:‏ قال رسول اللّه صلى الله عليه وسلم ‏:‏ ‏(‏ من اقتبس علما من النجوم اقتبس شعبة من السحر، زاد مازاد ‏)‏، فقد صرح رسول اللّه بأن علم النجوم من السحر، وقد قال اللّه تعالى‏:‏ ‏{‏ وَلَا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى ‏}‏ ‏[‏طه‏:‏ 69‏]‏، وهكذا الواقع، فإن الاستقراء يدل على أن أهل النجوم لا يفلحون، لا في الدنيا ولا في الآخرة‏.‏
وروى أحمد ومسلم في الصحيح، عن صفية بنت عبيد، عن بعض أزواج النبي صلى الله عليه وسلم، عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏(‏ من أتى عرافا فسأله عن شيء لم تقبل له صلاة أربعين يوما ‏)‏، والمنجم يدخل في اسم العراف عند بعض العلماء‏.‏ وعند بعضهم هو في معناه، فإذا كانت هذه حال السائل فكيف بالمسؤول‏.‏
وروي ـ أيضا ـ في صحيحه عن معاوية بن الحكم السلمى قال‏:‏ قلت يارسول اللّه، إن قوما منا يأتون الكهان‏.‏ قال‏:‏ ‏(‏ فلا تأتوهم ‏)‏ ، فنهى النبي صلى الله عليه وسلم عن إتيان الكهان، والمنجم يدخل في اسم الكاهن عند الخطَّابي وغيره من العلماء، وحكى ذلك عن العرب‏.‏ وعند آخرين هو من جنس الكاهن وأسوء حالا منه، فلحق به من جهة المعني‏.‏
وفي الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ ثمن الكلب خبيث، ومهر البغي خبيث، وحلوان الكاهن خبيث ‏)‏ حلوانه الذي تسميه العامة ‏[‏حلاوته‏]‏ ويدخل في هذا المعنى ما يعطيه المنجم وصاحب الأزلام التي يستقسم بها مثل الخشبة المكتوب عليها‏.‏ أ ،ب ،ج ، د ، والضارب بالحصى ونحوهم فما يعطى هؤلاء حرام‏.‏ وقد حكى الإجماع على تحريمه غير واحد من العلماء‏:‏ كالبغوي، والقاضي عياض، وغيرهما‏.‏
وفي الصحيحين عن زيد بن خالد قال‏:‏ خطبنا رسول اللّه صلى الله عليه وسلم بالحديبية على أثر سماء كانت من الليل، فقال‏:‏ ‏(‏ أتدرون ماذا قال ربكم الليلة‏؟‏‏)‏ قلنا‏:‏ الله ورسوله أعلم، قال‏:‏ ‏(‏ أصبح من عبادي مؤمن بي وكافر بي، فمن قال‏:‏ مطرنا بفضل الله ورحمته فذلك مؤمن بي وكافر بالكواكب‏)‏ وفي صحيح مسلم عن أبي هريرة، عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏ ما أنزل اللّه من السماء من بركة إلا أصبح فريق من الناس بها كافرين، ينزل الله الغيث ويقولون بكوكب كذا، وكذا‏)‏‏.‏ وفي صحيح مسلم عنه صلى الله عليه وسلم، أنه قال‏:‏ ‏(‏ أربع في أمتي من أمر الجاهلية‏:‏ الفخر بالأحساب، والطعن في الأنساب، والنياحة، والاستسقاء بالأنواء ‏)‏، وفيه عن ابن عباس، عن النبي صلى الله عليه وسلم‏:‏ ‏{‏ وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ ّ‏}‏ ‏[‏ الواقعة ‏:‏82 ‏]‏ قال‏:‏ ‏(‏هو الاستسقاء بالأنواء‏)‏، أو كما قال‏.‏
والنصوص عن النبي صلى الله عليه وسلم وأصحابه وسائر الأئمة بالنهي عن ذلك أكثر من أن يتسع هذا الموضع لذكرها‏.‏
وقد تبين بما ذكرناه أن الأجرة المأخوذة على ذلك، والهبة، والكرامة حرام على الدافع، والآخذ، وأنه يحرم على الملاك والنظار والوكلاء إكراء الحوانيت المملوكة أو الموقوفة أو غيرها من هؤلاء الكفار والفساق بهذه المنفعة؛ إذا غلب على ظنهم أنهم يفعلون فيها هذا الجبت الملعون‏.‏
ويجب على ولي الأمر وكل قادر السعى في إزالة ذلك‏.‏ ومنعهم من الجلوس في الحوانيت أو الطرقات، أو دخولهم على الناس في منازلهم لذلك وإن لم يفعل ذلك فيكفيه قوله تعالى‏:‏‏{‏كَانُواْ لاَ يَتَنَاهَوْنَ عَن مُّنكَرٍ فَعَلُوهُ ‏}‏ ‏[‏المائدة‏:‏ 79‏]‏، وقوله سبحانه وتعالى‏:‏ ‏{‏ لَوْلاَ يَنْهَاهُمُ الرَّبَّانِيُّونَ وَالأَحْبَارُ عَن قَوْلِهِمُ الإِثْمَ وَأَكْلِهِمُ السُّحْتَ ‏}‏ ‏[‏المائدة‏:‏ 63‏]‏ فإن هؤلاء الملاعين يقولون الإثم ويأكلون السحت بإجماع المسلمين‏.‏ وثبت عن النبي صلى الله عليه وسلم برواية الصديق عنه أنه قال‏:‏ ‏(‏إن الناس إذا رأوا المنكر ولم يغيروه أوشك أن يعمهم الله بعقاب منه ‏)‏، وأي منكر أنكر من عمل هؤلاء الأخابث، سوس الملك، وأعداء الرسل، وأفراخ الصابئة عباد الكواكب‏؟‏‏!‏ فهل كانت بعثة الخليل صلاة الله وسلامه عليه إمام الحنفاء إلا إلى سلف هؤلاء، فإن نمرود بن كنعان كان ملك هؤلاء، وعلماء الصابئة هم المنجمون ونحوهم وهل عبدت الأوثان في غالب الأمر إلا عن رأي هذا الصنف الخبيث، الذين يأكلون أموال الناس بالباطل ويصدون عن سبيل الله‏؟‏‏!‏
ومن استقوه ممن ينتسب إلى التدين بكتاب فإنه الخليق بأن يأخذ بنصيب من قوله‏:‏ ‏{‏ وَلَمَّا جَاءهُمْ رَسُولٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ نَبَذَ فَرِيقٌ مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ كِتَابَ اللّهِ وَرَاء ظُهُورِهِمْ كَأَنَّهُمْ لاَ يَعْلَمُونَ وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَـكِنَّ الشَّيْاطِينَ كَفَرُواْ يُعَلِّمُونَ النَّاسَ السِّحْرَ وَمَا أُنزِلَ عَلَى الْمَلَكَيْنِ بِبَابِلَ هَارُوتَ وَمَارُوتَ وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولاَ إِنَّمَا نَحْنُ فِتْنَةٌ فَلاَ تَكْفُرْ فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللّهِ وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَلَقَدْ عَلِمُواْ لَمَنِ اشْتَرَاهُ مَا لَهُ فِي الآخِرَةِ مِنْ خَلاَقٍ وَلَبِئْسَ مَا شَرَوْاْ بِهِ أَنفُسَهُمْ لَوْ كَانُواْ يَعْلَمُونَ وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّه خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ ‏}‏ ‏[‏البقرة‏:‏ 101، 103‏]‏‏.‏
وهكذا قد اعترف رؤساء المنجمين ـ من الأولين والآخرين ـ أن أهل الإيمان أهل العبادات والدعوات يرفع اللّه عنهم ببركة عباداتهم ودعائهم وتوكلهم على الله ما يزعم المنجمون أن الأفلاك توجبه، ويعترفون ـ أيضا ـ بأن أهل العبادات والدعوات ذوي التوكل على الله يعطون من ثواب الدنيا والآخرة ما ليس في قوى الأفلاك أن تجلبه‏.‏ فالحمد لله الذي جعل خير الدنيا والآخرة في اتباع المرسلين، وجعل خير أمة هم الذين يأمرون بالمعروف وينهون عن المنكر وقال تعالى‏:‏ ‏{‏ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ ذَلِكَ فَضْلُ اللّهِ يُؤْتِيهِ مَن يَشَاء وَاللّهُ وَاسِعٌ عَلِيمٌ ِ‏}‏ ‏[‏ المائدة ‏:‏ 54‏]‏ ، واللّه يؤيد ويعين على الدين واتباع سبيل المؤمنين ، واللّه ـ سبحانه وتعالى ـ أعلم، وأحكم‏.‏
وَسئل ـ رَحمه اللّه تَعالى ـ عن صناعة التنجيم والاستدلال بها على الحوادث‏:‏ هل هو حلال أم حرام‏؟‏ يحل أخذ الأجرة وبذلها، أم لا‏؟‏ وهل يجب على ولي الأمر منعهم وإزالتهم من الجلوس في الدكاكين‏؟‏
فأجاب‏:‏
بل ذلك محرم بإجماع المسلمين، وأخذ الأجرة على ذلك، ومن الجلوس في الحوانيت والطرقات، ومنع الناس من أن يكروهم ‏.‏ والقيام في ذلك من أفضل الجهاد في سبيل اللّه، واللّه أعلم‏.‏
وَسئل ـ رَحمه اللّه ـ عمن قال لشريف‏:‏ ياكلب، يا ابن الكلب، لا تمد يدك إلى حوض الحمام، فقيل له‏:‏ إنه شريف، فقال‏:‏ لعنه اللّه، ولعن من شرفه، فقيل له‏:‏ أين عقلك‏؟‏ هذا شريف‏!‏ فقال‏:‏ كلب بن كلب، فقام إليه وضربه‏:‏ فهل يجب قتله أم لا ‏؟‏ وشهد عليه بذلك عدو له ‏؟‏
فأجاب‏:‏
لا تقبل شهادة العدو على عدوه ولو كان عدلا، وليس هذا الكلام بمجرده من باب السب الذي يقتل صاحبه، بل يستفسر عن قوله‏:‏ من شرفه، فإن ثبت بتفسيره أو بقرائن حالية أو لفظية أنه أراد لعن النبي صلى الله عليه وسلم وجب قتله‏.‏
وإن لم يثبت ذلك، أو ثبت بقرائن حالية أو لفظية أنه أراد غير النبي صلى الله عليه وسلم، مثل أن يريد لعن من يعظمه، أو يبجله، أو لعن من يعتقده شريفا، لم يكن ذلك موجبا للقتل باتفاق العلماء، لا يظن بالذي ليس بزنديق أنه يقصد لعن النبي صلى الله عليه وسلم، فمن عرف من حاله أنه مؤمن ليس بزنديق كان ذلك دليلا على أنه لم يرد النبي صلى الله عليه وسلم ‏.‏ ولا يجب قتل مسلم بسب أحد من الأشراف باتفاق العلماء، إنما يقتل من سب الأنبياء‏.‏ وفيمن سب الصحابة تفصيل ونزاع بين العلماء‏.‏
ولكن من ثبت عليه أنه اعتدى بقوله أو فعله على شريف أو غيره، عوقب على عدوانه‏:‏ إما بالقصاص بما يكون فيه المماثلة، وإما التعزير بما يمنعه من العدوان، وإما بحد القذف إن كان العدوان قذفا يوجب الحد‏.‏
وتجب عقـوبة المعتدين ـ أيضا ـ وإن كان شريفًا فقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إنما هلك من كان قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه، وإذا سرق فيهم الضعيف أقاموا عليه الحد، والذي نفس محمد بيده، لو سرقت فاطمة بنت محمد لقطعت يدها‏)‏ ‏.‏ وما يشرع فيه القصاص في الدماء والأموال وغيرها، ولا فرق فيه بين الشريف وغيره، قال النبي صلى الله عليه وسلم‏:‏ ‏(‏المسلمون تتكافأ دماؤهم، ويسعى بذمتهم أدناهم‏)‏ الحديث، واللّه أعلم‏.‏
وَسئل ـ رَحمه اللّه تَعالى ـ عن رجل أراد أن يشتكى على رجل، فشفع فيه جماعة، فقال‏:‏ لو جاءني محمد بن عبد اللّه فيه، ما قبلت فقالوا‏:‏ كفرت‏؟‏ استغفر اللّه من قولك، فقال‏:‏ ما أقول‏؟‏
فأجاب ـ رحمه اللّه تعالى‏:‏
أما قول الرجل لو جاءني محمد بن عبد اللّه‏.‏ إذا ثبت عليه هذا الكلام فإنه يقتل على ذلك، ولو تاب بعد رفعه إلى الإمام لم يسقط عنه القتل في أظهر قولي العلماء، ولكن إن تاب قبل رفعه إلى الإمام سقط عنه القتل في أظهر القولين، وإن عزر بعد التوبة كان سائغا‏.‏
وسئل ـ رحمه الله ـ عن رجل لعن اليهود، ولعن دينه، وسب التوراة‏:‏ فهل يجوز لمسلم أن يسب كتابهم، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، ليس لأحد أن يلعن التوراة، بل من أطلق لعن التوراة فإنه يستتاب، فإن تاب وإلا قتل‏.‏ وإن كان ممن يعرف أنها منزلة من عند الله، وأنه يجب الإيمان بها، فهذا يقتل بشتمه لها، ولا تقبل توبته في أظهر قولي العلماء‏.‏
وأما إن لعن دين اليهود الذي هم عليه في هذا الزمان فلا بأس به في ذلك، فإنهم ملعونون هم ودينهم، وكذلك إن سب التوراة التي عندهم بما يبين أن قصده ذكر تحريفها مثل أن يقال نسخ هذه التوراة مبدلة لا يجوز العمل بما فيها، ومن عمل اليوم بشرائعها المبدلة والمنسوخة فهو كافر، فهذا الكلام ونحوه حق لا شيء على قائله، والله أعلم‏.
وسئل ـ رحمه الله تعالى ـ عن رجل يفضل اليهود والنصارى على الرافضة‏؟‏
فأجاب‏:‏
الحمد لله، كل من كان مؤمنا بما جاء به محمد صلى الله عليه وسلم فهو خير من كل من كفر به، وإن كان في المؤمن بذلك نوع من البدعة، سواء كانت بدعة الخوارج والشيعة والمرجئة والقدرية أو غيرهم؛ فإن اليهود والنصارى كفار، كفرًا معلومًا بالإضطرار من دين الإسلام، والمبتدع إذا كان يحسب أنه موافق للرسول صلى الله عليه وسلم لا مخالف له لم يكن كافرًا به، ولو قدر أنه يكفر فليس كفره مثل كفر من كذب الرسول صلى الله عليه وسلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏من قال لا إله إلا الله دخل الجنة‏)‏، وقال آخر‏:‏ إذا سلك الطريق الحميدة واتبع الشرع دخل ضمن هذا الحديث، وإذا فعل غير ذلك ولم يبال ما نقص من دينه وزاد في دنياه لم يدخل في ضمن هذا الحديث‏.‏
قال له ناقل الحديث‏:‏ أنا لو فعلت كل ما لا يليق، وقلت لا إله إلا الله‏:‏ دخلت الجنة ولم أدخل النار‏؟‏
فأجاب ـ رحمه الله ‏:‏الحمد لله رب العالمين، من اعتقد أنه بمجرد تلفظ الإنسان بهذه الكلمة يدخل الجنة ولا يدخل النار بحال فهو ضال، مخالف للكتاب والسنة وإجماع المؤمنين؛ فإنه قد تلفظ بها المنافقون الذين هم في الدرك الأسفل من النار، وهم كثيرون، بل المنافقون قد يصومون ويصلون ويتصدقون، ولكن لا يتقبل منهم، قال الله تعالى‏:‏ ‏{‏إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللّهَ إِلاَّ قَلِيلاً ‏}‏ ‏[‏النساء‏:‏142‏]‏ وقال تعالى‏:‏ ‏{‏قُلْ أَنفِقُواْ طَوْعًا أَوْ كَرْهًا لَّن يُتَقَبَّلَ مِنكُمْ إِنَّكُمْ كُنتُمْ قَوْمًا فَاسِقِينَ وَمَا مَنَعَهُمْ أَن تُقْبَلَ مِنْهُمْ نَفَقَاتُهُمْ إِلاَّ أَنَّهُمْ كَفَرُواْ بِاللّهِ وَبِرَسُولِهِ وَلاَ يَأْتُونَ الصَّلاَةَ إِلاَّ وَهُمْ كُسَالَى وَلاَ يُنفِقُونَ إِلاَّ وَهُمْ كَارِهُونَ ‏}‏ ‏[‏التوبة‏:‏ 53، 54‏]‏ وقال تعالى‏:‏ ‏{‏إِنَّ اللّهَ جَامِعُ الْمُنَافِقِينَ وَالْكَافِرِينَ فِي جَهَنَّمَ جَمِيعًا ‏}‏ ‏[‏النساء‏:‏ 140‏]‏، وقال تعالى‏:‏ ‏{‏يَوْمَ تَرَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ يَسْعَى نُورُهُم بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِم بُشْرَاكُمُ الْيَوْمَ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ ‏}‏ إلى قوله‏:‏ ‏{‏فَالْيَوْمَ لَا يُؤْخَذُ مِنكُمْ فِدْيَةٌ وَلَا مِنَ الَّذِينَ كَفَرُوا ‏}‏ ‏[‏الحديد‏:‏12‏:‏ 15‏]‏‏.‏
وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال ‏(‏آية المنافق ثلاث إذا حدث كذب، وإذا وعد أخلف، وإذا ائتمن خان‏)‏ ولمسلم‏:‏ ‏(‏وإن صلى وصام وزعم أنه مسلم‏)‏ ، وفي الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏(‏أربع من كن فيه كان منافقًا خالصًا، ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها‏:‏ إذا حدث كذب، وإذا وعد أخلف، وإذا عاهد غدر، وإذا خاصم فجر‏)‏‏.‏
ولكن إن قال‏:‏ لا إله إلا الله خالصًا صادقًا من قلبه ومات على ذلك فإنه لا يخلد في النار، إذ لا يخلد في النار من في قلبه مثقال حبة من خردل من إيمان كما صحت بذلك الأحاديث عن النبي صلى الله عليه وسلم، لكن من دخلها من فساق أهل القبلة من أهل السرقة، والزنا وشرب الخمر، وشهادة الزور وأكل الربا وأكل مال اليتيم، وغير هؤلاء - فإنهم إذا عذبوا فيها عذبهم على قدر ذنوبهم، كما جاء في الأحاديث الصحيحة‏:‏ ‏(‏منهم من تأخذه النار إلى كعبيه ومنهم من تأخذه إلى ركبتيه، ومنهم من تأخذه إلى حقويه ومكثوا فيها ما شاء الله أن يمكثوا، أخرجوا بعد ذلك كالحمم، فيلقون في نهر يقال له الحياة، فينبتون فيه كما تنبت الحبة في حميل السيل، ويدخلون الجنة مكتوب على رقابهم‏:‏ هؤلاء الجهنميون عتقاء الله من النار‏)‏‏.‏ وتفصيل هذه المسألة في غير هذا الموضع، والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل حبس خصمًا له عليه دين بحكم الشرع، فحضر إليه رجل يشفع فيه فلم يقبل شفاعته، فتخاصما بسبب ذلك، فشهد الشافع على الرجل؛ لأنه صدر منه كلام يقتضى الكفر، وخاف الرجل غائلة ذلك فأحضر إلى حاكم شافعي، وادعى عليه رجل من المسلمين بأنه تلفظ بما قيل عنه، وسأل حكم الشرع في ذلك‏.‏ فقال الحاكم للخصم عن ذلك فلم يعترف، فلقن أن يعترف ليتم له الحكم بصحة إسلامه وحقن دمه فاعترف بأن ذلك صدر منه جاهلاً بما يترتب عليه، ثم أسلم، ونطق بالشهادتين، وتاب واستغفر الله تعالى ثم سأل الحاكم المذكور أن يحكم له بإسلامه وحقن دمه وتوبته وبقاء ماله عليه، فأجابه إلى سؤاله، وحكم بإسلامه، وحقن دمه، وبقاء ماله عليه، وقبول توبته وعزره تعزير مثله وحكم بسقوط تعزير ثان عنه، وقضى بموجب ذلك كله‏.‏ ثم نفذ ذلك حاكم آخر حنفي‏:‏ فهل الحكم المذكور صحيح في جميع ما حكم له به، أم لا‏؟‏ وهل يفتقر حكم الشافعي إلى حضور خصم من جهة بيت المال، أم لا‏؟‏ وهل لأحد أن يتعرض بما صدر منه من أخذ ماله أو شيء منه بعد إسلامه، أم لا‏؟‏ وهل يحل لحاكم آخر بعد الحكم والتنفيذ المذكورين أن يحكم في ماله بخلاف الحكم الأول وتنفيذه أم لا‏؟‏ وهل يثاب ولي الأمر على منع من يتعرض إليه بأخذ ماله أو شيء منه بما ذكر، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، نعم الحكم المذكور صحيح، وكذلك تنفيذه وليس لبيت المال في مال مثل هذا حق باتفاق المسلمين، ولا يفتقر الحكم بإسلامه وعصمة ماله إلى حضور خصم من جهة بيت المال؛ فإن ذلك لا يتوقف على الحكم؛ إذ الأئمة متفقون على أن المرتد إذا أسلم عصم بإسلامه دمه وماله وإن لم يحكم بذلك حاكم، ولا كلام لولي بيت المال في مال من أسلم بعد ردته، بل مذهب الشافعي وأبي حنيفة وأحمد ـ أيضًا ـ في المشهور عنه أن من شهدت عليه بينة بالردة فأنكر وتشهد الشهادتين المعتبرتين حكم بإسلامه، ولا يحتاج أن يقر بما شهد به عليه، فكيف إذا لم يشهد عليه عدل‏؟‏ فإنه من هذه الصورة لا يفتقر الحكم بعصمة دمه وماله إلى إقراره باتفاق المسلمين‏.‏
ولا يحتاج عصمة دم مثل هذا إلى أن يقر ثم يسلم بعد إخراجه إلى ذلك، فقد يكون فيه إلزام له بالكذب على نفسه أنه كفر؛ ولهذا لا يجوز أن يبني على مثل هذا الإقرار حكم الإقرار الصحيح؛ فإنه قد علم أنه لقن الإقرار، وأنه مكره عليه في المعنى؛ فإنه إنما فعله خوف القتل، ولو قدر أن كفر المرتد كفر سب فليس في الحكام بمذهب الأئمة الأربعة من يحكم بأن ماله لبيت المال بعد إسلامه؛ إنما يحكم من يحكم بقتله لكونه يقتل حدًا عندهم على المشهور‏.‏ ومن قال يقتل لزندقته، فإن مذهبه أنه لا يؤخذ بمثل هذا الإقرار‏.‏
وأيضًا، فمال الزنديق عند أكثر من قال بذلك لورثته من المسلمين فإن المنافقين الذين كانوا على عهد النبي صلى الله عليه وسلم كانوا إذا ماتوا ورثهم المسلمون مع الجزم بنفاقهم، كعبد الله بن أبي وأمثاله ممن ورثهم ورثتهم الذين يعلمون بنفاقهم، ولم يتوارث أحد من الصحابة غير الميراث منافق ‏.‏ والمنافق هو الزنديق في اصطلاح الفقهاء الذين تكلموا في توبة الزنديق‏.‏
وأيضًا، فحكم الحاكم إذا نفذ في دمه الذي قد يكون فيه نزاع نفذ في ماله بطريق الأولى؛ إذا ليس في الأمة من يقول‏:‏ يؤخذ ماله ولا يباح دمه، فلو قيل بهذا كان خلاف الإجماع، فإذا لم يتوقف الحكم بعصمة دمه على دعوى من جهة ولي الأمر فماله أولى‏.‏
وقد تبين أن الحكم بمال مثل هذا لبيت المال غير ممكن من وجوه‏:‏
أحدها‏:‏ أنه لم يثبت عليه ما يبيح دمه، لا ببينة، ولا بإقرار متعين، ولكن بإقرار قصد به عصمة ماله ودمه من جنس الدعوى على الخصم المسخر‏.‏
الثاني‏:‏ الحكم بعصمة دمه وماله واجب في مذهب الشافعي والجمهور وإن لم يقر، بل هو واجب بالإجماع مع عدم البينة والإقرار‏.‏
الثالث‏:‏ أن الحكم صحيح بلا ريب‏.‏
الرابع‏:‏ أنه لو كان حكم مجتهد فيه لزال ذلك بتنفيذ المنفذ له‏.‏
الخامس‏:‏ أنه ليس في الحكام من يحكم بمال هذا لبيت المال ولو ثبت عليه الكفر ثم الإسلام ولو كان الكفر سبا، فكيف إذا لم يثبت عليه‏؟‏‏!‏ أم كيف إذا حكم بعصمة ماله‏؟‏‏!‏ بل مذهب مالك وأحمد الذي يستند إليها في مثل هذه من أبعد المذاهب عن الحكم بمال مثل هذا لبيت المال؛ لأن مثل هذا الإقرار عندهم إقرار تلجئة لا يلتفت إليه، ولما عرف من مذهبهما في الساب، والله أعلم‏.‏


كتاب الأطعمة - مجموع الفتاوى

كتاب الأطعمة

سئل شيخ الإسلام ـ قدس الله روحه ـ عن أكل لحوم الخيل‏:‏ هل هي حلال‏؟‏
فأجاب‏:‏
الحمد لله، هي حلال عند جمهور العلماء ـ كالشافعي، وأحمد، وصاحبي أبي حنيفة، وعامة فقهاء الحديث ـ وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه حرم عام خيبر لحوم الحمر، وأباح لحوم الخيل، وقد ثبت‏:‏ أنهم نحروا على عهد رسول الله صلى الله عليه وسلم فرسا وأكل لحمه‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن بغل تولد من حمار وحش وفرس‏:‏ هل يؤكل، أم لا‏؟‏
فأجاب‏:‏
إذا تولد البغل بين فرس وحمار وحش، أو بين أتان وحصان جاز أكله وهكذا كل متولد بين أصلين مباحين، وإنما حرم ما تولد من بين حلال وحرام كالبغل الذي أحد أبويه حمار أهلي، وكالسِّمْع المتولد بين الضبع والذئب، والأسبار المتولد من بين الذئب والضبعان، والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن نعجة ولدت خروفًا، نصفه كلب ونصفه خروف، وهو نصفين بالطول‏:‏ هل يحل أكله؛ أو تحل ناحية الخروف‏؟‏
فأجاب‏:‏
الحمد لله، لا يؤكل من ذلك شيء، فإنه متولد من حلال وحرام، وإن كان مميزًا؛ لأن الأكل لا يكون إلا بعد التذكية، ولا يصح تذكية مثل هذا لأجل الاختلاط، والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن عنز لرجل ولدت عناقًا وماتت العنزة، فأرضعت امرأته العناق، فهل يجوز أكل لحمها، أو شرب لبنها، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، نعم يجوز له ذلك‏.‏
وسئل ـ رحمه الله‏:‏ هل يجوز شرب الإقسما‏؟‏
فأجاب‏:‏
الحمد لله، إذا كانت من زبيب فقط فإنه يباح شربه ثلاثة أيام إذا لم يشتد باتفاق العلماء، أما إن كان من خليطين يفسد أحدهما الآخر مثل الزبيب والبسر، أو بقى أكثر من الثلاث، فهذا فيه نزاع‏.‏ وإن وضع فيه ما يحمضه كالخل ونحوه وماء الليمون كما يوضع في الفقاع المشذب فهذا يجوز شربه مطلقًا، فإن حموضته تمنعه أن يشتد، فكل هذه الأشربة إذا حمضت ولم تصر مسكرة، يجوز شربها‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل نزل عند قوم ولم يكن معه ما يأكل هو ولا دابته، وامتنع القوم أن يبيعوه وأن يضيفوه، فحصل له ضرر ولدابته‏:‏ فهل له أن يأخذ منهم ما يكفيه بغير اختيارهم‏؟‏
فأجاب‏:‏
إذا اضطر هو ودابته وعندهم مال يطعمونه ولم يطعموه فله أن يأخذ كفايته بغير اختيارهم، ويعطيهم ثمن المثل، وإن كان في سفر وجب عليهم أن يضيفوه إن كانوا قادرين على ضيافته؛ فإن لم يضيفوه أخذ ضيافته بغير اختيارهم ولا شيء عليه، قال النبي صلى الله عليه وسلم‏:‏ ‏(‏حق الضيف واجب على كل مسلم‏)‏ وقال‏:‏ ‏(‏أيما رجل نزل بقوم فعليهم أن يقروه، فإن لم يقروه فله أن يعاقبهم بمثل قراه من زرعهم ومالهم‏)‏ وقال‏:‏ ‏(‏من كان يؤمن بالله واليوم الآخر فليكرم ضيفه جائزته يوم وليلة والضيافة ثلاثة أيام، وما كان بعد ذلك فهو صدقة‏)‏، والله أعلم‏.‏
باب الذكاة
سئل شيخ الإسلام ـ قدس الله روحه ـ عن جماعة من المسلمين اشتد نكيرهم على من أكل ذبيحة يهودي أو نصراني مطلقًا، ولا يدري ما حالهم‏:‏ هل دخلوا في دينهم قبل نسخه وتحريفه وقبل مبعث النبي صلى الله عليه وسلم، أم بعد ذلك‏؟‏ بل يتناكحون وتقر مناكحتهم عند جميع الناس، وهم أهل ذمة يؤدون الجزية، ولا يعرف من هم، ولا من آباؤهم، فهل للمنكرين عليهم منعهم من الذبح للمسلمين، أم لهم الأكل من ذبائحهم، كسائر بلاد المسلمين‏؟‏
فأجاب ـ رضي الله عنه ‏:‏
ليس لأحد أن ينكر على أحد أكل من ذبيحة اليهود والنصارى في هذا الزمان، ولا يحرم ذبحهم للمسلمين، ومن أنكر ذلك فهو جاهل، مخطئ، مخالف لإجماع المسلمين؛ فإن أصل هذه المسألة فيها نزاع مشهور بين علماء المسلمين، ومسائل الاجتهاد لا يسوغ فيها الإنكار إلا ببيان الحجة وإيضاح المحجة، لا الإنكار المجرد المستند إلى محض التقليد‏:‏ فإن هذا فعل أهل الجهل والأهواء‏.‏ كيف والقول بتحريم ذلك في هذا الزمان وقبله قول ضعيف جدًا، مخالف لما علم من سنة رسول الله صلى الله عليه وسلم، ولما علم من حال أصحابه والتابعين لهم بإحسان‏؟‏‏!‏ وذلك لأن المنكر لهذا لا يخرج عن قولين‏:‏
إما أن يكون ممن يحرم ذبائح أهل الكتاب مطلقًا، كما يقول ذلك من يقول من الرافضة‏.‏ وهؤلاء يحرمون نكاح نسائهم، وأكل ذبائحهم‏.‏ وهذا ليس من أقوال أحد من أئمة المسلمين المشهورين بالفتيا، ولا من أقوال أتباعهم‏.‏ وهو خطأ مخالف للكتاب والسنة والإجماع القديم فإن الله ـ تعالى ـ قال في كتابه‏:‏ ‏{‏وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ ‏}‏ ‏[‏المائدة‏:‏5‏]‏‏.‏
فإن قيل‏:‏ هذه الآية معارضة بقوله‏:‏‏{‏ وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ ‏}‏ ‏[‏البقرة‏:‏221‏]‏، وبقوله تعالى‏:‏ ‏{‏وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏
قيل‏:‏ الجواب من ثلاثة أوجه‏:‏
أحدها‏:‏ أن الشرك المطلق في القرآن لا يدخل فيه أهل الكتاب، إنما يدخلون في الشرك المقيد، قال تعالى‏:‏ ‏{‏لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ ‏}‏ ‏[‏البينة‏:‏ 1‏]‏، فجعل المشركين قسمـًا غير أهل الكتاب، وقال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئِينَ وَالنَّصَارَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُوا ‏}‏ ‏[‏الحج‏:‏ 17‏]‏، فجعلهم قسمًا غيرهم‏.‏
فأما دخولهم في المقيد ففي قوله تعالى‏:‏ ‏{‏اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَـهًا وَاحِدًا لاَّ إِلَـهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏ فوصفهم بأنهم مشركون‏.‏
وسبب هذا أن أصل دينهم الذي أنزل الله به الكتب وأرسل به الرسل ليس فيه شرك، كما قال تعالى‏:‏ ‏{‏وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ ‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏، وقال تعالى‏:‏ ‏{‏وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ ‏}‏ ‏[‏الزخرف‏:‏ 45‏]‏، وقال‏:‏ ‏{‏وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ ‏}‏ ‏[‏النحل‏:‏ 36‏]‏، ولكنهم بدلوا وغيروا فابتدعوا من الشرك ما لم ينزل به الله سلطانًا، فصار فيهم شرك باعتبار ما ابتدعوا، لا باعتبار أصل الدين‏.‏
وقوله تعالى‏:‏ ‏{‏وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏ هو تعريف الكوافر المعروفات اللاتي كن في عصم المسلمين، وأولئك كن مشركات، لا كتابيات من آل مكة، ونحوها‏.‏
الوجه الثاني‏:‏ إذا قدر أن لفظ المشركات والكوافر يعم الكتابيات، فآية المائدة خاصة ـ وهي متأخرة نزلت بعد سورة البقرة والممتحنة باتفاق العلماء، كما في الحديث‏:‏ ‏(‏المائدة من آخر القرآن نزولاً، فأحلوا حلالها، وحرموا حرامها‏)‏ ـ والخاص المتأخر يقضي على العام المتقدم باتفاق علماء المسلمين، لكن الجمهور يقولون‏:‏ إنه مفسر له‏.‏ فتبين أن صورة التخصيص لم ترد باللفظ العام‏.‏ وطائفة يقولون‏:‏ إن ذلك نسخ بعد أن شرع‏.‏
الوجه الثالث‏:‏ إذا فرضنا النصين خاصين، فأحد النصين حرم ذبائحهم ونكاحهم، والآخر أحلهما، فالنص المحلل لهما هنا يجب تقديمه لوجهين‏:‏
أحدهما‏:‏ أن سورة المائدة هي المتأخرة باتفاق العلماء، فتكون ناسخة للنص المتقدم‏.‏ ولا يقال إن هذا نسخ للحكم مرتين؛ لأن فعل ذلك قبل التحريم لم يكن بخطاب شرعي حلل ذلك، بل كان لعدم التحريم، بمنزلة شرب الخمر، وأكل الخنزير، ونحو ذلك‏.‏ والتحريم المبتدأ لا يكون نسخًا لاستصحاب حكم الفعل؛ ولهذا لم يكن تحريم النبي صلى الله عليه وسلم لكل ذي ناب من السباع وكل ذي مخلب من الطير، ناسخًا لما دل عليه قوله تعالى‏:‏ ‏{‏قُل لاَّ أَجِدُ فِي مَا أُوْحِيَ إِلَيَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ ‏}‏ الآية ‏[‏الأنعام‏:‏ 145‏]‏ من أن الله ـ عز وجل ـ لم يحرم قبل نزول الآية إلا هذه الأصناف الثلاثة؛ فإن هذه الآية نفت تحريم ما سوى الثلاثة إلى حين نزول هذه الآية، ولم يثبت تحليل ما سوى ذلك؛ بل كان ما سوى ذلك عفوًا لا تحليل فيه ولا تحريم، كفعل الصبي والمجنون‏.‏ وكما في الحديث المعروف‏:‏ ‏(‏الحلال ما حلله الله في كتابه، والحرام ما حرمه الله في كتابه، وما سكت عنه فهو مما عفا عنه‏)‏ وهذا محفوظ عن سلمان الفارسي موقوفًا عليه أو مرفوعًا إلى النبي صلى الله عليه وسلم‏.‏
ويدل على ذلك أنه قال في سورة المائدة‏:‏ ‏{‏الْيَوْمَ أُحِلَّ لَكُمُ الطَّيِّبَاتُ ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏ فأخبر أنه أحلها ذلك اليوم، وسورة المائدة مدنية بالإجماع، وسورة الأنعام مكية بالإجماع، فعلم أن تحليل الطيبات كان بالمدينة لا بمكة، وقوله تعالى‏:‏ ‏{‏يَسْأَلُونَكَ مَاذَا أُحِلَّ لَهُمْ قُلْ أُحِلَّ لَكُمُ الطَّيِّبَاتُ ‏}‏ ‏[‏المائدة‏:‏ 4‏]‏، ‏{‏وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ ‏}‏ إلى آخرها فثبت نكاح الكتابيات، وقبل ذلك كان إما عفوًا على الصحيح، وإما محرمًا ثم نسخ‏.‏ يدل عليه أن آية المائدة لم ينسخها شيء‏.‏
الوجه الثاني‏:‏ أنه قد ثبت حل طعام أهل الكتاب بالكتاب والسنة والإجماع، والكلام في نسائهم كالكلام في ذبائحهم، فإذا ثبت حل أحدهما ثبت حل الآخر، وحل أطعمتهم ليس له معارض أصلاً‏.‏ ويدل على ذلك أن حذيفة بن اليمان تزوج يهودية ولم ينكر عليه أحد من الصحابة، فدل على أنهم كانوا مجتمعين على جواز ذلك‏.‏
فإن قيل‏:‏ قوله تعالى‏:‏ ‏{‏وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏، محمول على الفواكه والحبوب، قيل‏:‏ هذا خطأ؛ لوجوه‏:‏
أحدها‏:‏ أن هذه مباحة من أهل الكتاب والمشركين والمجوس، فليس في تخصيصها بأهل الكتاب فائدة‏.‏
الثاني‏:‏أن إضافة الطعام إليهم يقتضي أنه صار طعامًا بفعلهم،وهذا إنما يستحق في الذبائح التي صارت لحمًا بذكاتهم‏.‏فأما الفواكه فإن الله خلقها مطعومة لم تصر طعامًا بفعل آدمي‏.‏
الثالث‏:‏ أنه قرن حل الطعام بحل النساء، وأباح طعامنا لهم كما أباح طعامهم لنا، ومعلوم أن حكم النساء مختص بأهل الكتاب دون المشركين فكذلك حكم الطعام والفاكهة، والحب لا يختص بأهل الكتاب‏.‏
الرابع‏:‏ أن لفظ الطعام عام‏.‏ وتناوله اللحم ونحوه أقوى من تناوله للفاكهة، فيجب إقرار اللفظ على عمومه، لا سيما وقد قرن به قوله تعالى‏:‏ ‏{‏وَطَعَامُكُمْ حِلُّ لَّهُمْ ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏ ونحن يجوز لنا أن نطعمهم كل أنواع طعامنا، فكذلك يحل لنا أن نأكل جميع أنواع طعامهم‏.‏
وأيضًا، فقد ثبت في الصحاح، بل بالنقل المستفيض أن النبي صلى الله عليه وسلم أهدت له اليهودية عام خيبر شاة مشوية، فأكل منها لقمة، ثم قال‏:‏ ‏(‏إن هذه تخبرني أن فيها سما‏)‏ ولولا أن ذبائحهم حلال لما تناول من تلك الشاة‏.‏ وثبت في الصحيح‏:‏ أنهم لما غزوا خيبر أخذ بعض الصحابة جرابا فيه شحم، قال‏:‏ قلت‏:‏ لا أطعم اليوم من هذا أحدًا، فالتفت فإذا رسول الله صلى الله عليه وسلم يضحك، ولم ينكر عليه، وهذا مما استدل به العلماء على جواز أكل جيش المسلمين من طعام أهل الحرب قبل القسمة‏.‏
وأيضًا، فإن رسـول الله صلى الله عليه وسلم أجاب دعوة يهودي إلى خبز شعير وإهالة سنخة‏.‏ رواه الإمام أحمد‏.‏ و‏[‏الإهالة‏]‏ من الودك الذي يكون من الذبيحة من السمن ونحوه الذي يكون في أوعيتهم التي يطبخون فيها في العادة، ولو كانت ذبائحهم محرمة لكانت أوانيهم كأواني المجوس ونحوهم، وقد ثبت عن النبي صلى الله عليه وسلم أنه نهى عن الأكل في أوعيتهم حتى رخص أن يغسل‏.‏
وأيضًا، فقد استفاض أن أصحاب رسول الله صلى الله عليه وسلم لما فتحوا الشام والعراق ومصر كانوا يأكلون من ذبائح أهل الكتاب ـ اليهود والنصارى ـ وإنما امتنعوا من ذبائح المجوس‏.‏ ووقع في جبن المجوس من النزاع ما هو معروف بين المسلمين‏:‏ لأن الجبن يحتاج إلى الأنفحة‏.‏ وفي أنفحة الميتة نزاع معروف بين العلماء‏.‏ فأبوحنيفة يقول بطهارتها، ومالك والشافعي يقولان بنجاستها، وعن أحمد روايتان‏.‏
فصـل
المأخذ الثاني‏:‏ الإنكار على من يأكل ذبائح أهل الكتاب هو كون هؤلاء الموجودين لا يعلم أنهم من ذرية من دخل في دينهم قبل النسخ والتبديل وهو المأخذ الذي دل عليه كلام السائل، وهو المأخذ الذي تنازع فيه علماء المسلمين أهل السنة والجماعة‏.‏ وهذا مبني على أصل، وهو أن قوله تعالى‏:‏ ‏{‏وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏ هل المراد به من هو بعد نزول القرآن متدين بدين أهل الكتاب‏؟‏ أو المراد به من كان آباؤه قد دخلوا في دين أهل الكتاب قبل النسخ والتبديل‏؟‏ على قولين للعلماء‏:‏
فالقول الأول‏:‏ هو قول جمهور المسلمين من السلف والخلف، وهو مذهب أبي حنيفة ، ومالك، وأحد القولين في مذهب أحمد، بل هو المنصوص عنه صريحًا‏.‏
الثاني‏:‏ قول الشافعي وطائفة من أصحاب أحمد‏.‏
وأصل هذا القول أن عليا وابن عباس تنازعا في ذبائح بني تغلب، فقال على‏:‏ لا تباح ذبائحهم ولا نساؤهم؛ فإنهم لم يتمسكوا من النصرانية إلا بشرب الخمر، وروى عنه أنه قال‏:‏ نغزوهم لأنهم لم يقوموا بالشروط التي شرطها عليهم عثمان؛ فإنه شرط عليهم أن وغير ذلك من الشروط‏.‏ وقال ابن عباس‏:‏ بل تباح؛ لقوله تعالى‏:‏ ‏{‏وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ‏}‏ ‏[‏المائدة‏:‏ 51‏]‏ وعامة المسلمين من الصحابة وغيرهم لم يحرموا ذبائحهم، ولا يعرف ذلك إلا عن على وحده، وقد روي معنى قول ابن عباس عن عمر بن الخطاب‏.‏
فمن العلماء من رجح قول عمر وابن عباس، وهو قول الجمهور، كأبي حنيفة ومالك، وأحمد في إحدى الروايتين عنه، وصححها طائفة من أصحابه، بل هي آخر قوليه، بل عامة المسلمين من الصحابة والتابعين وتابعيهم على هذا القول‏.‏ وقال أبو بكر الأثرم‏:‏ ما علمت أحدًا من أصحاب النبي صلى الله عليه وسلم كرهه إلا عليًا، وهذا قول جماهير فقهاء الحجاز والعراق، وفقهاء الحديث والرأي كالحسن وإبراهيم النخعي والزهري وغيرهم وهو الذي نقله عن أحمد أكثر أصحابه، وقال إبراهيم بن الحارث‏:‏ كان آخر قول أحمد على أنه لا يرى بذبائحهم بأسًا‏.‏
ومن العلماء من رجح قول على، وهو قول الشافعي، وأحمد في إحدى الروايتين عنه‏.‏ وأحمد إنما اختلف اجتهاده في بني تغلب،وهم الذين تنازع فيهم الصحابة‏.‏ فأما سائر اليهود والنصارى من العرب مثل‏:‏ تنوخ، وبهراء وغيرهما من اليهود، فلا أعرف عن أحمد في حل ذبائحهم نزاعًا، ولا عن الصحابة ولا عن التابعين وغيرهم من السلف، وإنما كان النزاع بينهم في بني تغلب خاصة، ولكن من أصحاب أحمد من جعل فيهم روايتين كبني تغلب‏.‏ والحل مذهب الجمهور كأبي حنيفة ومالك، وما أعلم للقول الآخر قدوة من السلف‏.‏
ثم هؤلاء المذكورون من أصحاب أحمد قالوا‏:‏ من كان أحد أبويه غير كتابي بل مجوسيًا لم تحل ذبيحته ومناكحة نسائه‏.‏ وهذا مذهب الشافعي فيما إذا كان الأب مجوسيًا؛ وأما الأم فله فيها قولان‏.‏ فإن كان الأبوان مجوسيين حرمت ذبيحته عند الشافعي ومن وافقه من أصحاب أحمد، وحكى ذلك عـن مالك‏.‏ وغالب ظنى أن هـذا غلط على مالك؛ فـإني لم أجده في كتب أصحابه، وهذا تفريع على الرواية المخرجة عن أحمد في سائر اليهود والنصارى من العرب، وهذا مبني على إحدى الروايتين عنه في نصارى بني تغلب، وهو الرواية التي اختارها هؤلاء ، فأما إذا جعل الروايتين في بني تغلب دون غيرهم من العرب، أو قيل إن النزاع عام وفرعنا على القول بحل ذبائح بني تغلب ونسائهم كما هو قول الأكثرين، فإنه على هذه الرواية لا عبرة بالنسب، بل لو كان الأبوان جميعًا مجوسيين أو وثنيين والولد من أهل الكتاب فحكمه حكم أهل الكتاب على هذا القول بلا ريب، كما صرح بذلك الفقهاء من أصحاب أحمد وأبي حنيفة وغيرهم‏.‏
ومن ظن من أصحاب أحمد وغيرهم أن تحريم نكاح من أبواه مجوسيان أو أحدهما مجوسي قول واحد في مذهبه فهو مخطئ خطأ لا ريب فيه؛ لأنه لم يعرف أصل النزاع في هذه المسألة؛ ولهذا كان من هؤلاء من يتناقض فيجوز أن يقر بالجزية من دخل في دينهم بعد النسخ والتبديل، ويقول مع هذا بتحريم نكاح نصرانى العرب مطلقًا ومن كان أحد أبويه غير كتابي، كما فعل ذلك طائفة من أصحاب أحمد، وهذا تناقض‏.‏ والقاضي أبو يعلى وإن كان قد قال هذا القول هو وطائفة من أتباعه فقد رجع عن هذا القول في الجامع الكبير، وهو آخر كتبه، فذكر فيمن انتقل إلى دين أهل الكتاب من عبدة الأوثان، كالروم وقبائل مـن العـرب،وهم تنـوخ، وبهراء، ومـن بني تغلب هـل تجـوز مناكحتهم، وأكـل ذبائحهم‏؟‏ وذكر أن المنصوص عن أحمد أنه لا بأس بنكاح نصارى بني تغلب، وأن الرواية الأخرى مخرجة على الروايتين عنه في ذبائحهم، واختار أن المنتقل إلى دينهم حكمه حكمهم، سواء كان انتقاله بعد مجيء شريعتنا أو قبلها، وسواء انتقل إلى دين المبدلين أو دين لم يبدل، ويجوز مناكحته وأكل ذبيحته‏.‏ وإذا كان هذا فيمن أبواه مشركان من العرب والروم فمن كان أحد أبويه مشركًا فهو أولى بذلك، هذا هو المنصوص عن أحمد فإنه قد نص على أنه من دخل في دينهم بعد النسخ والتبديل كمن دخل في دينهم في هذا الزمان فإنه يقر بالجزية‏.‏ قال أصحابه‏:‏ وإذ أقررناه بالجزية حلت ذبائحهم ونساؤهم، وهو مذهب أبي حنيفة ومالك وغيرهما‏.‏
وأصل النزاع في هذه المسألة ما ذكرته من نزاع على وغيره من الصحابة في بني تغلب والشافعي وأحمد في إحدى الروايتين عنه والجمهور أحلوها وهي الرواية الأخرى عن أحمد‏.‏
ثم الذين كرهوا ذبائح بني تغلب تنازعوا فى مأخذ على، فظن بعضهم أن عليًا إنما حرم ذبائحهم ونساءهم؛ لكونه لم يعلم أن آباءهم دخلو في دين أهل الكتاب قبل النسخ والتبديل، وبنوا على هذا أن الاعتبار في أهل الكتاب بالنسب لا بنفس الرجل، وأن من شككنا في أجداده هل كانوا من أهل الكتاب أم لا أخذنا بالاحتياط فحقنا دمه بالجزية احتياطاً، وحرمنا ذبيحته ونساءه احتياطاً‏.‏ وهذا مأخذ الشافعي ومن وافقه من أصحاب أحمد‏.‏ وقال آخرون‏:‏ بل على لم يكره ذبائح بني تغلب إلا لكونهم ما تدينوا بدين أهل الكتاب في واجباته ومحظوراته، بل أخذوا منه حل المحرمات فقط؛ ولهذا قال‏:‏ إنهم لم يتمسكوا من دين أهل الكتاب إلا بشرب الخمر، وهذا المأخذ من قول على هو المنصوص عن أحمد وغيره، وهو الصواب‏.‏
وبالجملة فالقول بأن أهل الكتاب المذكورين في القرآن هم من كان دخل جده في ذلك قبل النسخ والتبديل قول ضعيف‏.‏ والقول بأن علي بن أبي طالب ـ رضي الله عنه ـ أراد ذلك قول ضعيف، بل الصواب المقطوع به أن كون الرجل كتابيًا أو غير كتابي هو حكم مستقل بنفسه لا بنسبه، وكل من تدين بدين أهل الكتاب فهو منهم، سواء كان أبوه أو جده دخل في دينهم أو لم يدخل، وسواء كان دخوله قبل النسخ والتبديل أو بعد ذلك‏.‏ وهذا مذهب جمهور العلماء كأبي حنيفة ومالك، والمنصوص الصريح عن أحمد، وإن كان بين أصحابه في ذلك نزاع معروف ، وهذا القول هو الثابت عن الصحابة ـ رضي الله عنهم ـ ولا أعلم بين الصحابة في ذلك نزاعًا، وقد ذكر الطحاوي أن هذا إجماع قديم ، واحتج بذلك في هذه المسألة على من لا يقر الرجل في دينهم بعد النسخ والتبديل، كمن هو في زماننا إذا انتقل إلى دين أهل الكتاب، فإنه تؤكل ذبيحته، وتنكح نساؤه‏.‏ وهذا يبين خطأ من يناقض منهم‏.‏ وأصحاب هذا القول الذي هو قول الجمهور يقولون من دخل هو أو أبواه أو جده في دينهم بعد النسخ والتبديل أقر بالجزية، سواء دخل في زماننا هذا أو قبله‏.‏ وأصحاب القول الآخر يقولون‏:‏ متى علمنا أنه لم يدخل إلا بعد النسخ والتبديل لم تقبل منه الجزية؛ كما يقوله بعض أصحاب أحمد مع أصحاب الشافعي‏.‏ والصواب قول الجمهور، والدليل عليه وجوه‏:‏
أحدها‏:‏ أنه قد ثبت أنه كان من أولاد الأنصار جماعة تهودوا قبل مبعث النبي صلى الله عليه وسلم بقليل، كما قال ابن عباس‏:‏ إن المرأة كانت مقلاتا ـ والمقلات التي لا يعيش لها ولد، كثيرة القلت، والقلت‏:‏ الموت والهلاك، كما يقال‏:‏ امرأة مذكار ومئناث إذا كانت كثيرة الولادة للذكور والإناث، والسما الكثيرة الموت‏.‏ قال ابن عباس ـ فكانت المرأة تنذر إن عاش لها ولدان تجعل أحدهما يهوديًا، لكون اليهودية كانوا أهل علم وكتاب، والعرب كانوا أهل شرك وأوثان، فلما بعث الله محمدًا كان جماعة من أولاد الأنصار تهودوا، فطلب آباؤهم أن يكرهوهم على الإسلام، فأنزل الله تعالى‏:‏ ‏{‏لاَ إِكْرَاهَ فِي الدِّينِ قَد تَّبَيَّنَ الرُّشْدُ مِنَ الْغَيِّ ‏}‏ ‏[‏البقرة‏:‏ 256‏]‏‏.‏ فقد ثبت أن هؤلاء كان آباؤهم موجودين تهودوا‏.‏ ومعلوم أن هذا دخول بأنفسهم فى اليهودية قبل الإسلام وبعد مبعث المسيح ـ صلوات الله عليه ـ وهذا بعد النسخ والتبديل، ومع هذا نهى الله ـ عز وجل ـ عن إكراه هؤلاء الذين تهودوا بعد النسخ والتبديل على الإسلام وأقرهم بالجزية، وهذا صريح في جواز عقد الذمة لمن دخل بنفسه في دين أهل الكتاب بعد النسخ والتبديل، فعلم أن هذا القول هو الصواب دون الآخر‏.‏ ومتى ثبت أنه يعقد له الذمة ثبت أن العبرة بنفسه لا بنسبه، وأنه تباح ذبيحته وطعامه باتفاق المسلمين؛ فإن المانع لذلك لم يمنعه إلا بناء على أن هذا الصنف ليسوا من أهل الكتاب فلا يدخلون، فإذا ثبت بنص السنة أنهم من أهل الكتاب دخلوا في الخطاب بلا نزاع‏.‏
الوجه الثاني‏:‏ أن جماعة من اليهود الذين كانوا بالمدينة وحولها كانوا عرباً ودخلوا في دين اليهود، ومع هذا فلم يفصل النبي صلى الله عليه وسلم في أكل طعامهم، وحل نسائهم، وإقرارهم بالذمة، بين من دخل أبواه بعد مبعث عيسى ـ عليه السلام ـ ومن دخل قبل ذلك، ولا بين المشكوك في نسبه، بل حكم في الجميع حكمًا واحدًا عامًا، فعلم أن التفريق بين طائفة وطائفة، وجعل طائفة لا تقر بالجزية وطائفة تقر ولا تؤكل ذبائحهم، وطائفة يقرون وتؤكل ذبائحهم، تفريق ليس له أصل في سنة رسول صلى الله عليه وسلم الثابتة عنه‏.‏ وقد علم بالنقل الصحيح المستفيض أن أهل المدينة كان فيهم يهود كثير من العرب وغيرهم من بني كنانة وحمير وغيرهما من العرب؛ ولهذا قال النبي صلى الله عليه وسلم لما بعثه إلى اليمن‏:‏ ‏(‏إنك تأتى قومًا أهل كتاب‏)‏، وأمره أن يأخذ من كل حالم دينارًا أو عدله معافريًا ولم يفرق بين من دخل أبوه قبل النسخ أو بعده‏.‏ وكذلك وفد نجران وغيرهم من النصارى الذين كان فيهم عرب
كثيرون أقرهم بالجزية، وكذلك سائر اليهود والنصارى من العرب لم يفرق رسول الله صلى الله عليه وسلم ولا أحد من خلفائه وأصحابه بين بعضهم وبعض بل قبلوا منهم الجزية، وأباحوا ذبائحهم، ونساءهم‏.‏ وكذلك نصارى الروم وغيرهم لم يفرقوا بين صنف وصنف‏.‏ ومن تدبر السيرة النبوية علم كل هذا بالضرورة، وعلم أن التفريق قول محدث لا أصل له في الشريعة‏.‏
الوجه الثالث‏:‏ أن كون الرجل مسلمًا أو يهوديًا أو نصرانيًا ونحو ذلك من أسماء الدين، هو حكم يتعلق بنفسه،لاعتقاده وإرادته وقوله وعمله،لا يلحقه هذا الاسم بمجرد اتصاف آبائه بذلك،لكن الصغير حكمه في أحكام الدنيا حكم أبويه؛لكونه لا يستقل بنفسه،فإذا بلغ وتكلم بالإسلام أو بالكفر كان حكمه معتبرًا بنفسه باتفاق المسلمين،فلو كان أبواه يهودًا أو نصارى فأسلم كان من المسلمين باتفاق المسلمين،ولو كانوا مسلمين فكفر كان كافرًا باتفاق المسلمين؛ فإن كفر بردة لم يقر عليه لكونه مرتدًا لأجل آبائه‏.‏وكل حكم علق بأسماء الدين من إسلام وإيمان وكفر ونفاق وردة وتهود وتنصر إنما يثبت لمن اتصف بالصفات الموجبة لذلك‏.‏وكون الرجل من المشركين أو أهل الكتاب هو من هذا الباب، فمن كان بنفسه مشركًا فحكمه حكم أهل الشرك وإن كان أبواه غير مشركين،ومن كان أبواه مشركين وهو مسلم فحكمه حكم المسلمين لا حكم المشركين،فكذلك إذا كان يهوديًا أو نصرانيًا وآباؤه مشركين، فحكمه حكم اليهود والنصارى‏.‏ أما إذا تعلق عليه حكم المشركين مع كونه من اليهود والنصارى لأجل كون أبائه قبل النسخ والتبديل كانوا مشركين، فهذا خلاف الأصول‏.‏
الوجه الرابع‏:‏ أن يقـال‏:‏ قولــه تعالى‏:‏ ‏{‏لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ ‏}‏ ‏[‏البينة‏:‏ 1‏]‏ وقولــه‏:‏ ‏{‏وَقُل لِّلَّذِينَ أُوْتُواْ الْكِتَابَ وَالأُمِّيِّينَ أَأَسْلَمْتُمْ فَإِنْ أَسْلَمُواْ فَقَدِ اهْتَدَواْ‏}‏ ‏[‏آل عمران‏:‏ 20‏]‏ وأمثال ذلك، إنما هو خطاب لهؤلاء الموجودين وإخبار عنهم‏.‏ والمراد بالكتاب هو الكتاب الذي بأيديهم الذي جرى عليه من النسخ والتبديل ما جرى، ليس المراد به من كان متمسكًا به قبل النسخ والتبديل فإن أولئك لم يكونوا كفارًا، ولا هم ممن خوطبوا بشرائع القرآن ولا قيل لهم في القرآن‏:‏ ‏(‏يا أهل الكتاب‏)‏، فإنهم قد ماتوا قبل نزول القرآن‏.‏ وإذا كان كذلك فكل من تدين بهذا الكتاب الموجود عند أهل الكتاب، فهو من أهل الكتاب، وهم كفار تمسكوا بكتاب مبدل منسوخ، وهم مخلدون في نار جهنم كما يخلد سائر أنواع الكفار، والله تعالى مع ذلك شرع إقرارهم بالجزية، وأحل طعامهم ونساءهم‏.‏
الوجه الخامس‏:‏ أن يقال‏:‏ هؤلاء الذين كفروا من أهل الكتاب بالقرآن هم كفار وإن كان أجدادهم كانوا مؤمنين، وليس عذابهم في الآخرة بأخف من عذاب من كان أبوه من غير أهل الكتاب، بل وجود النسب الفاضل هو إلى تغليظ كفرهم أقرب منه إلى تخفيف كفرهم، فمن كان أبوه مسلمًا وارتد كان كفره أغلظ من كفر من أسلم هو ثم ارتد؛ ولهذا تنازع الناس فيمن ولد على الفطرة إذا ارتد ثم عاد إلى الإسلام‏:‏ هل تقبل توبته‏؟‏ على قولين، هما روايتان عن أحمد‏.‏
وإذا كان كذلك فمن كان أبوه من أهل الكتاب قبل النسخ والتبديل ثم إنه لما بعث الله عيسى ومحمدًا صلى الله عليه وسلم كفر بهما وبما جاءا به من عند الله واتبع الكتاب المبدل المنسوخ كان كفره من أغلظ الكفر، ولم يكن كفره أخف من كفر من دخل بنفسه في هذا الدين المبدل، ولا له بمجرد نسبه حرمة عند الله ولا عند رسوله، ولا ينفعه دين آبائه إذا كان هو مخالفًا لهم؛ فإن آباءه كانوا إذ ذاك مسلمين؛ فإن دين الله هو الإسلام في كل وقت فكل من آمن بكتب الله ورسله في كل زمان فهو مسلم، ومن كفر بشيء من كتب الله ورسله فليس مسلمًا في أي زمان كان‏.‏
وإذا لم يكن لأولاد بني إسرائيل إذا كفروا مزية على أمثالهم من الكفار الذين ماثلوهم في اتباع الدين المبدل المنسوخ علم بذلك بطلان الفرق بين الطائفتين، وإكرام هؤلاء بإقرارهم بالجزية وحل ذبائحهم ونسائهم دون هؤلاء وأنه فرق مخالف لأصول الإسلام، وأنه لو كان الفرق بالعكس كان أولى؛ ولهذا يوبخ الله بني إسرائيل على تكذيبهم بمحمد صلى الله عليه وسلم ما لا يوبخه غيرهم من أهل الكتاب؛ لأنه ـ تعالى ـ أنعم على أجدادهم نعمًا عظيمة في الدين والدنيا فكفروا نعمته، وكذبوا رسله وبدلوا كتابه، وغيروا دينه، فضربت عليهم الذلة أينما ثقفوا إلا بحبل من الله وحبل من الناس وباؤوا بغضب من الله وضربت عليهم المسكنة ذلك بأنهم كانوا يكفرون بآيات الله ويقتلون النبيين بغير الحق ذلك بما عصوا وكانوا يعتدون، فهم مع شرف آبائهم وحق دين أجدادهم من أسوء الكفار عند الله وهو أشد غضبًا عليهم من غيرهم؛ لأن في كفرهم من الاستكبار والحسد والمعاندة والقسوة وكتمان العلم وتحريف الكتاب وتبديل النص وغير ذلك ما ليس في كفر هؤلاء، فكيف يجعل لهؤلاء الأرجاس الأنجاس الذين هم من أبغض الخلق إلى الله مزية على إخوانهم الكفار، مع أن كفرهم إما مماثل لكفر إخوانهم الكفار، وإما أغلظ منه؛ إذ لا يمكن أحدًا أن يقول‏:‏ إن كفر الداخلين أغلظ من كفر هؤلاء مع تماثلهما في الدين بهذا الكتاب الموجود‏.‏
الوجه السادس‏:‏ أن تعليق الشرف في الدين بمجرد النسب هو حكم من أحكام الجاهلية، الذين اتبعتهم عليه الرافضة وأشباههم من أهل الجهل؛فإن الله تعالى قال‏:‏ ‏{‏يَا أَيُّهَا النَّاسُ إِنَّا خَلَقْنَاكُم مِّن ذَكَرٍ وَأُنثَى وَجَعَلْنَاكُمْ شُعُوبًا وَقَبَائِلَ لِتَعَارَفُوا إِنَّ أَكْرَمَكُمْ عِندَ اللَّهِ أَتْقَاكُمْ ‏}‏ ‏[‏الحجرات‏:‏13‏]‏ وقال النبي صلى الله عليه وسلم‏:‏‏(‏ لا فضل لعربي على عجمي،ولا لعجمي على عربي، ولا لأسود على أبيض ولا لأبيض على أسود إلا بالتقوى‏.‏ الناس من آدم وآدم مـن تراب‏)‏؛ ولهذا ليس في كتاب الله آية واحدة يمدح فيها أحدًا بنسبه، ولا يذم أحدًا بنسبه، وإنما يمدح بالإيمان والتقوى، ويذم بالكفر والفسوق والعصيان وقد ثبت عنه صلى الله عليه وسلم في الصحيح أنه قال‏:‏ ‏(‏أربع من أمر الجاهلية في أمتي لن يدعوهن‏:‏ الفخر بالأحساب، والطعن في الأنساب، والنياحة، والاستسقاء بالنجوم‏)‏ فجعل الفخر بالأحساب من أمور الجاهلية، فإذا كان المسلم لا فخر له على المسلم بكون أجداده لهم حسب شريف، فكيف يكون لكافر من أهل الكتاب فخر على كافر من أهل الكتاب بكون أجداده كانوا مؤمنين‏؟‏ وإذا لم تكن مع التماثل في الدين فضيلة لأحد الفريقين على الآخرين في الدين لأجل النسب علم أنه لا فضل لمن كان من اليهود والنصارى آباؤه مؤمنين متمسكين بالكتاب الأول قبل النسخ والتبديل على من كان أبوه داخلاً فيه بعد النسخ والتبديل‏.‏ وإذا تماثل دينهما تماثل حكمهما في الدين‏.‏
والشريعة إنما علقت بالنسب أحكامًا مثل كون الخلافة من قريش، وكون ذوي القربي لهم الخمس، وتحريم الصدقة على آل محمد صلى الله عليه وسلم ونحو ذلك؛ لأن النسب الفاضل مظنة أن يكون أهله أفضل من غيرهم‏:‏ كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏الناس معادن كمعادن الذهب والفضة، خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا‏)‏، والمظنة تعلق الحكم بما إذا خفيت الحقيقة أو انتشرت‏.‏ فأما إذا ظهر دين الرجل الذي به تتعلق الأحكام وعرف نوع دينه وقدره لم يتعلق بنسبه الأحكام الدينية؛ ولهذا لم يكن لأبي لهب مزية على غيره لما عرف كفره كان أحق بالذم من غيره؛ ولهذا جعل لمن يأتي بفاحشة من أزواج النبي صلى الله عليه وسلم ضعفين من العذاب، كما جعل لمن يقنت منهن لله ورسوله أجرين من الثواب‏.‏
فذوو الأنساب الفاضلة إذا أساؤوا كانت إساءتهم أغلظ من إساءة غيرهم، وعقوبتهم أشد عقوبة من غيرهم، فكفر من كفر من بني إسرائيل ـ إن لم يكن أشد من كفر غيرهم وعقوبتهم ـ أشد عقوبة من غيرهم فلا أقل من المساواة بينهم؛ ولهذا لم يقل أحد من العلماء إن من كفر وفسق من قريش والعرب تخفف عنه العقوبة في الدنيا أو في الآخر، بل إما أن تكون عقوبتهم أشد عقوبة من غيرهم في أشهر القولين، أو تكون عقوبتهم أغلظ في القول الآخر؛ لأن من أكرمه بنعمته ورفع قدره إذا قابل حقوقه بالمعاصي وقابل نعمه بالكفر كان أحق بالعقوبة ممن لم ينعم عليه كما أنعم عليه‏.‏
الوجه السابع‏:‏ أن يقال‏:‏ أصحاب رسول الله صلى الله عليه وسلم لما فتحوا الشام والعراق ومصر وخراسان وغيرهم كانوا يأكلون ذبائحهم، لا يميزون بين طائفة وطائفة، ولم يعرف عن أحد من الصحابة الفرق بينهم بالأنساب، وإنما تنازعوا في بني تغلب خاصة؛ لأمر يختص بهم كما أن عمر ضعف عليهم الزكاة وجعل جزيتهم مخالفة لجزية غيرهم، ولم يلحق بهم سائر العرب، وإنما ألحق بهم من كان بمنزلتهم‏.‏
الوجه الثامن‏:‏ أن يقال‏:‏ هذا القول مستلزم ألا يحل لنا طعام جمهور من أهل الكتاب؛ لأنا لا نعرف نسب كثير منهم، ولا نعلم قبل أيام الإسلام أن أجداده كانوا يهودًا أو نصارى قبل النسخ والتبديل، ومن المعلوم أن حل ذبائحهم ونسائهم ثبت بالكتاب والسنة والإجماع، فإذا كان هذا القول مستلزمًا رفع ما ثبت بالكتاب والسنة والإجماع، علم أنه باطل‏.‏
الوجه التاسع‏:‏ أن يقال‏:‏ ما زال المسلمون في كل عصر ومصر يأكلون ذبائحهم، فمن أنكر ذلك فقد خالف إجماع المسلمين‏.‏ وهذه الوجوه كلها لبيان رجحان القول بالتحليل ، وأنه مقتضى الدليل‏.‏ فأما أن مثل هذه المسألة أو نحوها من مسائل الاجتهاد يجوز لمن تمسك فيها بأحد القولين أن ينكر على الآخر بغير حجة ودليل، فهذا خلاف إجماع المسلمين‏.‏
فقد تنازع المسلمون في جبن المجوس والمشركين، وليس لمن رجح أحد القولين أن ينكر على صاحب القول الآخر إلا بحجة شرعية‏.‏ وكذلك تنازعوا في متروك التسمية، وفي ذبائح أهل الكتاب إذا سموا عليها غير الله، وفي شحم الثَّرْب والكليتين، وذبحهم لذوات الظفر كالإبل والبط ونحو ذلك مما حرمه الله عليهم، وتنازعوا في ذبح الكتابي للضحايا ونحو ذلك من مسائل، وقد قال بكل قول طائفة من أهل العلم المشهورين فمن صار إلى قول مقلدًا لقائله لم يكن له أن ينكر على من صار إلى القول الآخر مقلدًا لقائله، لكن إن كان مع أحدهما حجة شرعية وجب الانقياد للحجج الشرعية إذا ظهرت‏.‏
ولا يجوز لأحد أن يرجح قولاً على قول بغير دليل، ولا يتعصب لقول على قول ولا قائل على قائل بغير حجة، بل من كان مقلدًا لزم حكم التقليد، فلم يرجح، ولم يزيف، ولم يصوب، ولم يخطئ‏:‏ ومن كان عنده من العلم والبيان ما يقوله سمع ذلك منه، فقبل ما تبين أنه حق، ورد ما تبين أنه باطل، ووقف ما لم يتبين فيه أحد الأمرين، والله تعالى قد فاوت بين الناس في قوى الأذهان، كما فاوت بينهم في قوى الأبدان‏.‏
وهذه المسألة ونحوها فيها من أغوار الفقه وحقائقه ما لا يعرفه إلا من عرف أقاويل العلماء ومآخذهم، فأما من لم يعرف إلا قول عالم واحد وحجته دون قول العالم الآخر وحجته فإنه من العوام المقلدين، لا من العلماء الذين يرجحون ويزيفون، والله ـ تعالى ـ يهدينا وإخواننا لما يحبه ويرضاه، وبالله التوفيق، والله أعلم‏.
وقال ـ رحمه الله تعالى‏:‏
وتجوز ذكاة المرأة والرجل، وتذبح المرأة وإن كانت حائضًا؛ فإن حيضتها ليست في يدها، وذكاة المرأة جائزه باتفاق المسلمين، وقد ذبحت امرأة شاة فأمر النبي صلى الله عليه وسلم بأكلها‏.‏
وسئل شيخ الإسلام ـ رحمه الله ـ عن الدابة كالجاموس وغيره في الماء فيذبح ويموت في الماء‏:‏ هل يؤكل‏؟‏
فأجاب‏:‏
إذا كان الجرح غير موح وغاب رأس الحيوان في الماء لم يحل أكله، فإنه اشترك في حكمه الحاضر والمبيح، كما قال النبي صلى الله عليه وسلم لعدي بن حاتم‏:‏ ‏(‏إن خالط كلبك كلاب فلا تأكل، فإنك إنما سميت على كلبك ولم تسم على غيره‏)‏‏.‏ وإن كان بدنه في الماء ورأسه خارج الماء لم يضر ذلك شيئًا‏.‏ وإن كان الجرح موحيًا ففيه نزاع معروف‏.‏
وسئل ـ رحمه الله تعالى ـ عن دابة ذبحت، فخرج منها دم كثير، ولم تتحرك‏؟‏
فأجاب‏:‏
إذا خرج منها الذي يخرج من الحي المذبوح في العادة هو دم الحي فإنه يحل أكلها في أظهر قولي العلماء، والله ـ تعالى ـ أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن المنخنقة، وأخواتها إذا بلغت مبلغًا لا تعيش بعده‏:‏ هل تعمل فيها الذكاة‏؟‏ وفي المتردية في البئر أو النهر إذا لم يقدر على تذكيتها‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، هذه المسألة فيها نزاع معروف ‏.‏ وأظهر الأقوال أنها إذا تحركت عند الذبح وجرى دمها أكلت؛ فهذا هو المنقول عن الصحابة ، وعليه يدل الكتاب والسنة، فإن الله ـ تعالى ـ قال‏:‏ ‏{‏وَالْمُنْخَنِقَةُ ‏}‏ إلى قوله‏:‏ ‏{‏إِلاَّ مَا ذَكَّيْتُمْ ‏}‏ ‏[‏المائدة‏:‏3‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏ما أنهر الدم وذكر اسم الله عليه فكل‏)‏‏.‏
وأما ما وقع في بئر ونحوها ولم يوصل إلى مذبحه فتجرح حيث أمكن مثل الطعن في فخذها، كما يفعل بالصيد الممتنع، وتباح بذلك عند جمهور العلماء، إلا أن يكون أعان على موتها سبب آخر‏:‏ مثل أن يكون رأسها غاطسًا في الماء، فتكون قد ماتت بالجرح والغرق، فلا تباح حينئذ، والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن الغنم، والبقر ونحو ذلك إذا أصابه الموت وأتاه الإنسان هل يذكى شيئًا منه وهو متيقن حياته حين ذبحه، وأن بعض الدواب لم يتحرك منه جارحة حين ذكاته‏:‏ فهل الحركة تدل على وجود الحياة، وعدمها يدل على عدم الحياة، أم لا‏؟‏ فإن غالب الناس يتحقق حياة الدابة عند ذبحها وإراقة دمها ولم تتحرك، فيقول‏:‏ إنها ميتة فيرميها‏؟‏ وهل الدم الأحمر الرقيق الجاري حين الذبح يدل على أن فيها حياة مستقرة، والدم الأسود الجامد القليل دم الموت، أم لا‏؟‏ وما أراد النبي صلى الله عليه وسلم بقوله‏:‏ ‏(‏ما أنهر الدم وذكر اسم الله عليه فكلوا‏)‏‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، قال الله تعالى‏:‏ ‏{‏حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ وَالْدَّمُ وَلَحْمُ الْخِنْزِيرِ وَمَا أُهِلَّ لِغَيْرِ اللّهِ بِهِ وَالْمُنْخَنِقَةُ وَالْمَوْقُوذَةُ وَالْمُتَرَدِّيَةُ وَالنَّطِيحَةُ وَمَا أَكَلَ السَّبُعُ إِلاَّ مَا ذَكَّيْتُمْ ‏}‏ ‏[‏المائدة‏:‏ 3‏]‏ وقوله تعالى‏:‏ ‏{‏إلاَّ مّا ذّكَّيًتٍمً‏}‏ عائد إلى ما تقدم، من المنخنقة، والموقوذة، والمتردية، والنطيحة، وأكلية السبع، عند عامة العلماء؛ كالشافعي، وأحمد بن حنبل، وأبي حنيفة، وغيرهم ـ فما أصابه قبل أن يموت أبيح‏.‏
لكن تنازع العلماء فيما يذكى من ذلك، فمنهم من قال‏:‏ ما تيقن موته لا يذكى، كقول مالك، ورواية عن أحمد‏.‏ ومنهم من يقول‏:‏ ما يعيش معظم اليوم ذكى‏.‏ ومنهم من يقول‏:‏ ما كانت فيه حياة مستقرة ذكى، كما يقوله من يقوله من أصحاب الشافعي وأحمد‏.‏ ثم من هؤلاء من يقول‏:‏ الحياة المستقرة ما يزيد على حركة المذبوح، ومنهم من يقول‏:‏ ما يمكن أن يزيد على حياة المذبوح‏.‏ والصحيح‏:‏ أنه إذا كان حيًا فذكى حل أكله، ولا يعتبر في ذلك حركة مذبوح؛ فإن حركات المذبوح لا تنضبط؛ بل فيها ما يطول زمانه وتعظم حركته‏.‏ وقد قال صلى الله عليه وسلم‏:‏ ‏(‏ما أنهر الدم وذكر اسم الله عليه فكلوا‏)‏، فمتى جرى الدم الذي يجرى من المذبوح الذي ذبح وهو حي حل أكله‏.‏
والناس يفرقون بين دم ما كان حيًا ودم ما كان ميتًا؛ فإن الميت يجمد دمه ويسود؛ ولهذا حرم الله الميتة؛ لاحتقان الرطوبات فيها، فإذا جرى منها الدم الذي يخرج من المذبوح الذي ذبح وهو حى حل أكله، وإن تيقن أنه يموت؛ فإن المقصود ذبح، وما فيه حياة فهو حى وإن تيقن أنه يموت بعد ساعة، فعمر بن الخطاب ـ رضي الله عنه ـ تيقن أنه يموت وكان حيًا، جازت وصيته، وصلاته وعهوده‏.‏
وقد أفتى غير واحد من الصحابة ـ رضي الله عنهم ـ بأنها إذا مصعت بذنبها أو طرفت بعينها، أو ركضت برجلها بعد الذبح، حلت، ولم يشرطوا أن تكون حركتها قبل ذلك أكثر من حركة المذبوح، وهذا قاله الصحابة؛ لأن الحركة دليل على الحياة، والدليل لا ينعكس، فلا يلزم إذا لم يوجد هذا منها أن تكون ميتة، بل قد تكون حية وإن لم يوجد منها مثل ذلك‏.‏ والإنسان قد يكون نائمًا فيذبح وهو نائم ولا يضطرب، وكذلك المغمى عليه يذبح ولا يضطرب، وكذلك الدابة قد تكون حية فتذبح ولا تضطرب لضعفها عن الحركة وإن كانت حية، ولكن خروج الدم الذي لا يخرج إلا من مذبوح وليس هو دم الميت دليل على الحياة، والله أعلم‏.‏
وقال شيخ الإسلام ـ قدس الله روحه‏:‏
فصـــل
والتسمية على الذبيحة مشروعة، لكن قيل‏:‏ هي مستحبة كقول الشافعي‏.‏ وقيل‏:‏ واجبة مع العمد وتسقط مع السهو كقول أبي حنيفة ومالك وأحمد في المشهور عنه‏.‏ وقيل‏:‏ تجب مطلقًا، فلا تؤكل الذبيحة بدونها، سواء تركها عمدًا، أو سهوًا كالرواية الأخرى عن أحمد اختارها أبو الخطاب وغيره، وهو قول غير واحد من السلف‏.‏ وهذا أظهر الأقوال؛ فإن الكتاب والسنة قد علق الحل بذكر اسم الله في غير موضع؛ كقوله‏:‏ ‏{‏فَكُلُواْ مِمَّا أَمْسَكْنَ عَلَيْكُمْ وَاذْكُرُواْ اسْمَ اللّهِ عَلَيْهِ‏}‏ ‏[‏المائدة‏:‏ 4‏]‏ ‏[‏و‏]‏ قوله‏:‏ ‏{‏فَكُلُواْ مِمَّا ذُكِرَ اسْمُ اللّهِ عَلَيْهِ ‏}‏ ‏[‏الأنعام‏:‏ 118‏]‏، ‏{‏وَمَا لَكُمْ أَلاَّ تَأْكُلُواْ مِمَّا ذُكِرَ اسْمُ اللّهِ عَلَيْهِ ‏}‏ ‏[‏الأنعام‏:‏119‏]‏، ‏{‏وَلاَ تَأْكُلُواْ مِمَّا لَمْ يُذْكَرِ اسْمُ اللّهِ عَلَيْهِ ‏}‏ ‏[‏الأنعام‏:‏ 121‏]‏، وفي الصحيحين أنه قال‏:‏ ‏(‏ما أنهر الدم وذكر اسم الله عليه فكلوا‏)‏ وفي الصحيح أنه قال لعدي‏:‏ ‏(‏إذا أرسلت كلبك المعلم وذكرت اسم الله فقتل فكل، وإن خالط كلبك كلاب أخر فلا تأكل، فإنك إنما سميت على كلبك ولم تسم على غيره‏)‏‏.‏
وثبت في الصحيح أن الجن سألوه الزاد لهم ولدوابهم فقال‏:‏ ‏(‏لكم كل عظم ذكر اسم الله عليه أوفر ما يكون لحمًا، وكل بعرة علفًا لدوابكم‏)‏، قال النبي صلى الله عليه وسلم‏:‏ ‏(‏فلا تستنجوا بهما؛ فإنهما زاد إخوانكم من الجن‏)‏، فهو صلى الله عليه وسلم لم يبح للجن المؤمنين إلا ما ذكر اسم الله عليه، فكيف بالإنس، ولكن إذا وجد الإنسان لحمًا قد ذبحه غيره جاز له أن يأكل منه، ويذكر اسم الله عليه؛ لحمل أمر الناس على الصحة والسلامة، كما ثبت في الصحيح أن قومًا قالوا‏:‏ يا رسول الله، إن ناسا حديثي عهد بالإسلام يأتون باللحم ولا ندري أذكروا اسم الله عليه أم لم يذكروا، فقال‏:‏ ‏(‏سموا أنتم وكلوا‏)‏‏.‏
وسئل ـ رحمه الله تعالى ـ عن الذبيحة التي يتيقن أنه ما سمى عليها‏:‏ هل يجوز أكلها‏؟‏ وهل تنجس الأواني‏؟‏
فأجاب‏:‏
الحمد لله، التسمية عليها واجبة بالكتاب والسنة، وهو قول جمهور العلماء، لكن إذا لم يعلم الإنسان هل سمى الذابح أم لم يسم أكل منها، وإن تيقن أنه لم يسم لم يأكل، وكذلك الأضحية‏.‏


باب الأيمان والنذور - مجموع الفتاوى

باب الأيمان والنذور

قال شيخ الإسلام ـ رحمه الله تعالى‏:‏
القاعدة الخامسة في الأيمان، والنذور قال الله تعالى‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ وَاللَّهُ مَوْلَاكُمْ وَهُوَ الْعَلِيمُ الْحَكِيمُ ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏، وقال تعالى‏:‏ ‏{‏وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لِّأَيْمَانِكُمْ أَن تَبَرُّواْ وَتَتَّقُواْ وَتُصْلِحُواْ بَيْنَ النَّاسِ وَاللّهُ سَمِيعٌ عَلِيمٌ ‏}‏ ‏[‏البقرة‏:‏ 224‏]‏، وقال تعالى‏:‏ ‏{‏لاَّ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِيَ أَيْمَانِكُمْ وَلَكِن يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ وَاللّهُ غَفُورٌ حَلِيمٌ لِّلَّذِينَ يُؤْلُونَ مِن نِّسَآئِهِمْ تَرَبُّصُ أَرْبَعَةِ أَشْهُرٍ فَإِنْ فَآؤُوا فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ وَإِنْ عَزَمُواْ الطَّلاَقَ فَإِنَّ اللّهَ سَمِيعٌ عَلِيمٌ‏}‏ ‏[‏البقرة‏:‏ 225،227‏]‏، وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِينَ وَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلاَلاً طَيِّبًا وَاتَّقُواْ اللّهَ الَّذِيَ أَنتُم بِهِ مُؤْمِنُونَ لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَـكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَانَكُمْ ‏}‏ ‏[‏المائدة‏:‏ 87‏:‏ 89‏]‏، وفيها قواعد عظيمة لكن تحتاج إلى تقديم مقدمات نافعة جدا في هذا الباب وغيره‏.‏
المقدمة الأولى‏:‏ أن اليمين تشتمل على جملتين‏:‏ جملة مقسم بها، وجملة مقسم عليها‏.‏ ومسائل الأيمان إما في حكم المحلوف به، وإما في حكم المحلوف عليه‏.‏ فأما المحلوف به فالأيمان التي يحلف بها المسلمون مما قد يلزم بها حكم ستة أنواع ليس لها سابع‏:‏
أحدها‏:‏ اليمين بالله، وما في معناها مما فيه التزام كفر على تقدير الخبر؛ كقوله‏:‏ هو يهودي أو نصراني إن فعل كذا، على ما فيه من الخلاف بين الفقهاء‏.‏
الثاني‏:‏ اليمين بالنذر الذي يسمى نذر اللجاج والغضب؛ كقوله‏:‏ على الحج لا أفعل كذا، أو إن فعلت كذا فعلى الحج، أو مالي صدقة إن فعلت كذا، ونحو ذلك‏.‏
الثالث‏:‏ اليمين بالطلاق‏.‏
الرابع‏:‏ اليمين بالعتاق‏.‏
الخامس‏:‏ اليمين بالحرام؛ كقوله‏:‏ على الحرام لا أفعل كذا‏.‏
السادس‏:‏ الظهار؛ كقوله‏:‏ أنت على كظهر أمي إن فعلت كذا فهذا مجموع ما يحلف به المسلمون مما فيه حكم‏.‏
فأما الحلف بالمخلوقات كالحلف بالكعبة، أو قبر الشيخ، أو بنعمة السلطان، أو بالسيف، أو بجاه أحد من المخلوقين، فما أعلم بين العلماء خلافاً أن هذه اليمين مكروهة منهي عنها، وأن الحلف بها لا يوجب حنثاً، ولا كفارة، وهل الحلف بها محرم، أو مكروه كراهة تنزيه‏؟‏ فيه قولان في مذهب أحمد وغيره‏:‏ أصحهما أنه محرم‏.‏
ولهذا قال أصحابنا كالقاضي أبي يعلى وغيره‏:‏ إنه إذا قال‏:‏ أيمان المسلمين تلزمني إن فعلت كذا، لزمه ما يفعله في اليمين بالله والنذر والطلاق والعتاق والظهار، ولم يذكروا الحرام؛ لأن يمين الحرام ظهار عند أحمد وأصحابه، فلما كان موجبها واحدا عندهم دخل الحرام في الظهار، ولم يدخل النذر في اليمين بالله وإن جاز أن يكفر يمينه بالنذر؛ لأن موجب الحلف بالنذر المسمى بنذر اللجاج والغضب عند الحنث هو التخيير بين التكفير وبين فعل المنذور، وموجب الحلف بالله هو التكفير فقط، فلما اختلف موجبهما جعلوهما يمينين، نعم إذا قالوا بالرواية الأخرى عن أحمد، وهو أن الحلف بالنذر موجبه الكفارة فقط دخلت اليمين بالنذر في اليمين بالله تعالى، أما اختلافهم واختلاف غيرهم من العلماء في أن مثل هذا الكلام، هل تنعقد به اليمين، أولا تنعقد‏؟‏ فسأذكره إن شاء الله تعالى، وإنما غرضي هنا حصر الأيمان التي يحلف بها المسلمون‏.‏
وأما أيمان البيعة فقالوا‏:‏ أول من أحدثها الحجاج بن يوسف الثقفي وكانت السنة أن الناس يبايعون الخلفاء كما بايع الصحابة النبي صلى الله عليه وسلم يعقدون البيعة كما يعقدون عقد البيع والنكاح ونحوها، وإما أن يذكروا الشروط التي يبايعون عليها، ثم يقولون‏:‏ بايعناك على ذلك، كما بايعت الأنصار النبي صلى الله عليه وسلم ليلة العقبة، فلما أحدث الحجاج ما أحدث من العسف كان من جملته أن حلف الناس على بيعتهم لعبد الملك بن مروان بالطلاق والعتاق واليمين بالله وصدقة المال، فهذه الأيمان الأربعة هي كانت أيمان البيعة القديمة المبتدعة ثم أحدث المستخلفون عن الأمراء من الخلفاء والملوك وغيرهم أيماناً كثيرة أكثر من تلك، وقد تختلف فيها عاداتهم، ومن أحدث ذلك فعليه إثم ما ترتب على هذه الأيمان من الشر‏.‏
المقدمة الثانية‏:‏ أن هذه الأيمان يحلف بها تارة بصيغة القسم، وتارة بصيغة الجزاء، لا يتصور أن تخرج اليمين عن هاتين الصيغتين، فالأول كقوله‏:‏ والله لا أفعل كذا، أو الطلاق يلزمني أن أفعل كذا، أو على الحرام لا أفعل كذا، أو على الحج لا أفعل، والثاني كقوله‏:‏ إن فعلت كذا فأنا يهودي، أو نصراني، أو بريء من الإسلام، أو إن فعلت كذا فامرأتي طالق، أو إن فعلت كذا فامرأتي حرام، أو فهي على كظهر أمي، أو إن فعلت كذا فعلي الحج، أو فمالي صدقة‏.‏
ولهذا عقد الفقهاء لمسائل الأيمان بابين أحدهما‏:‏ باب تعليق الطلاق بالشروط، فيذكرون فيه الحلف بصيغة الجزاء، كإن ومتى، وإذا، وما أشبه ذلك، وإن دخل فيه صيغة القسم ضمناً وتبعاً، والباب الثاني‏:‏ باب جامع الأيمان، مما يشترك فيه الحلف بالله والطلاق والعتاق وغير ذلك، فيذكرون فيه الحلف بصيغة القسم، وإن دخلت صيغة الجزاء ضمناً وتبعاً، ومسائل أحد البابين مختلطة بمسائل الباب الآخر، لاتفاقهما في المعنى كثيرا، أو غالباً، وكذلك طائفة من الفقهاء ـ كأبي الخطاب وغيره ـ لما ذكروا في كتاب الطلاق باب تعليق الطلاق بالشروط أردفوه بباب جامع الأيمان، وطائفة أخرى كالخرقي والقاضي أبي يعلى وغيرهما إنما ذكروا باب جامع الأيمان في كتاب الأيمان؛ لأنه أمس‏.‏ ونظير هذا باب حد القذف منهم من يذكره عند باب اللعان لاتصال أحدهما بالآخر، ومنهم من يؤخره إلى كتاب الحدود؛ لأنه به أخص‏.‏
وإذا تبين أن لليمين صيغتين‏:‏ صيغة القسم، وصيغة الجزاء، فالمقدم في صيغة القسم مؤخر في صيغة الجزاء، والمؤخر في صيغة الجزاء مقدم في صيغة القسم، والشرط المثبت في صيغة الجزاء منفي في صيغة القسم؛ فإنه إذا قال‏:‏ الطلاق يلزمني لا أفعل كذا، فقد حلف بالطلاق ألا يفعل، فالطلاق مقدم مثبت، والفعل مؤخر منفي‏.‏ فلو حلف بصيغة الجزاء فقال‏:‏ إن فعلت كذا فامرأتي طالق كأن يقدم الفعل مثبتاً ويؤخر الطلاق منفياً، كما أنه في القسم قدم الحكم وأخر الفعل،وبهذه القاعدة تنحل مسائل من مسائل الأيمان‏.‏
فأما صيغة الجزاء فهي جملة فعلية في الأصل؛ فإن أدوات الشرط لا يتصل بها في الأصل إلا الفعل‏.‏ وأما صيغة القسم فتكون فعلية، كقوله أحلف بالله، أو تالله، أو والله، ونحو ذلك‏.‏ وتكون اسمية كقوله‏:‏ لعمر الله لأفعلن، والحل على حرام لأفعلن‏.‏ ثم هذا التقسيم ليس من خصائص الأيمان التي بين العبد وبين الله، بل غير ذلك من العقود التي تكون بين الآدميين‏.‏ تارة تكون بصيغة التعليق الذي هو الشرط والجزاء؛ كقوله في الجعالة‏:‏ من رد عبدي الآبق فله كذا، وقوله في السبق‏:‏ من سبق فله كذا‏.‏ وتارة بصيغة التنجيز‏:‏ إما صيغة خبر كقوله‏:‏ بعت وزوجت، وإما صيغة طلب؛ كقوله‏:‏ بعني واخلعني‏.‏
المقدمة الثالثة ـ وفيها يظهر سر مسائل الأيمان ونحوها ‏:‏ أن صيغة التعليق التي تسمى‏:‏ صيغة الشرط، وصيغة المجازاة، تنقسم إلى ستة أنواع؛ لأن الحالف إما أن يكون مقصوده وجود الشرط فقط، أو وجود الجزاء فقط، أو وجودهما‏.‏ وإما ألا يقصد وجود واحد منهما
بل يكون مقصوده عدم الشرط فقط، أو الجزاء فقط، أو عدمهما‏.‏
فالأول بمنزلة كثير من صور الخلع، والكتابة، ونذر التبرر، والجعالة، ونحوها، فإن الرجل إذا قال لامرأته‏.‏ إن أعطيتني ألفاً فأنت طالق، أو فقد خلعتك، أو قال لعبده‏:‏ إن أديت ألفاً فأنت حر، أو قال‏:‏ إن رددت عبدي الآبق فلك ألف، أو قال‏:‏ إن شفي الله مريضي، أو سلم مالي الغائب، فعلي عتق كذا، والصدقة بكذا، فالمعلق قد لا يكون مقصوده إلا أخذ المال ورد العبد وسلامة العتق والمال، وإنما التزم الجزاء علي سبيل العوض كالبائع الذي إنما مقصوده أخذ الثمن والتزم رد المبيع علي سبيل العوض، فهذا الضرب شبيه بالمعاوضة في البيع والإجارة، وكذلك إذا كان قد جعل الطلاق عقوبة لها مثل أن يقول‏:‏ إذا ضربت أمي فأنت طالق، أو إن خرجت من الدار فأنت طالق، فإنه في الخلع عاوضها بالتطليق عن المال؛ لأنها تريد الطلاق، وهنا عوضها عن معصيتها بالطلاق‏.‏
وأما الثاني فمثل أن يقول لامرأته‏:‏ إذا طهرت فأنت طالق، أو يقول لعبده‏:‏ إذا مت فأنت حر، أو إذا جاء رأس الحول فأنت حر، أو فمالي صدقة، ونحو ذلك من التعليق الذي هو توقيت محض، فهذا الضرب بمنزلة المنجز في أن كل واحد منهما قصد الطلاق والعتاق، وإنما أخره إلي الوقت المعين، بمنزلة تأجيل الدين، وبمنزلة من يؤخر الطلاق من وقت إلي وقت لغرض له في التأخير، لا لعوض، ولا لحث علي طلب، أو خبر؛ ولهذا قال الفقهاء من أصحابنا وغيرهم‏:‏ إذا حلف أنه لا يحلف مثل أن يقول‏:‏ واللّه لا أحلف بطلاقك أو إن حلفت بطلاقك فعبدي حر، أو فأنت طالق، فإنه إذا قال‏:‏ إن دخلت أو لم تدخلي ونحو ذلك مما فيه معني الحض أو المنع فهو حالف ولو كان تعليقًا محضًا، كقوله‏:‏ إذا طلعت الشمس فأنت طالق، أو إن طلعت الشمس، فاختلفوا فيه، فقال أصحاب الشافعي‏:‏ ليس بحالف، وقال أصحاب أبي حنيفة والقاضي في الجامع ‏:‏ هو حالف‏.‏
وأما الثالث ـ وهو أن يكون مقصوده وجودهما جميعا ـ فمثل الذي قد آذته امرأته حتي أحب طلاقها واسترجاع الفدية منها، فيقول‏:‏ إن أبرأتني من صداقك أو من نفقتك، فأنت طالق، وهو يريد كلا منهما‏.‏
وأما الرابع ـ وهو أن يكون مقصوده عدم الشرط لكنه إذا وجد لم يكره الجزاء، بل يحبه، أو لا يحبه ولا يكرهه ـ فمثل أن يقول لامرأته‏:‏ إن زنيت فأنت طالق، أو إن ضربت أمي فأنت طالق، ونحو ذلك من التعليق الذي يقصد فيه عدم الشرط، ويقصد وجود الجزاء عند وجوده، بحيث تكون إذا زنت أو إذا ضربت أمه يجب فراقها؛ لأنها لا تصلح له، فهذا فيه معني اليمين ومعني التوقيت، فإنه منعها من الفعل، وقصد إيقاع الطلاق عنده، كما قصد إيقاعه عند أخذ العوض منها، أو عند طهرها، أو طلوع الهلال‏.‏
وأما الخامس ـ وهو أن يكون مقصوده عدم الجزاء، وتعليقه بالشرط لئلا يوجد، وليس له غرض في عدم الشرط ـ فهذا قليل، كمن يقول‏:‏ إن أصبت مائة رمية أعطيتك كذا‏.‏
وأما السادس ـ وهو أن يكون مقصوده عدم الشرط والجزاء وإنما تعلق الجزاء بالشرط ليمتنع وجودهما ‏:‏ فهو مثل نذر اللجاج والغضب ومثل الحلف بالطلاق والعتاق علي حض أو منع أو تصديق أو تكذيب مثل أن يقال له‏:‏ تصدق، فيقول‏:‏ إن تصدق فعليه صيام كذا وكذا، أو فامرأته طالق، أو فعبيده أحرار، أو يقول‏:‏ إن لم أفعل كذا وكذا فعلي نذر كذا، أو امرأتي طالق، أو عبدي حر‏.‏ أو يحلف علي فعل غيره ممن يقصد منعه ـ كعبده ونسيبه وصديقه ممن يحضه علي طاعته ـ فيقول له‏:‏ إن فعلت، أو إن لم تفعل، فعلي كذا، أو فامرأتي طالق، أو فعبدي حر، ونحو ذلك، فهذا نذر اللجاج والغضب‏.‏
وهذا وما أشبهه من الحلف بالطلاق والعتاق يخالفه في المعني نذر التبرر والتقرب ، وما أشبهه من الخلع و الكتابة؛ فإن الذي يقول‏:‏ إن سلمني اللّه، أو سلم مالي من كذا، أو إن أعطاني اللّه كذا، فعلي أن أتصدق، أو أصوم، أو أحج، قصده حصول الشرط الذي هو الغنيمة أو السلامة، وقصد أن يشكر اللّه علي ذلك بما نذره له، وكذلك المخالع والمكاتب قصده حصول العوض وبذل الطلاق والعتاق عوضًا عن ذلك،وأما النذر في اللجاج والغضب إذا قيل له‏:‏ افعل كذا فامتنع من فعله، ثم قال‏:‏ إن فعلته فعلي الحج أو الصيام، فهنا مقصوده ألا يكون الشرط، ثم إنه لقوة امتناعه ألزم نفسه أن فعله بهذه الأمور الثقيلة عليه؛ليكون لزومها له إذا فعل مانعا له من الفعل،وكذلك إذا قال‏:‏إن فعلته فامرأتي طالق، أو فعبيدي أحرار،إنما مقصوده الامتناع والتزم بتقدير الفعل ماهو شديد عليه من فراق أهله وذهاب ماله،ليس غرض هذا أن يتقرب إلي اللّه بعتق أو صدقة ولا أن يفارق امرأته‏.‏
ولهذا سمي العلماء هذا نذر اللجاج والغضب، مأخوذ من قول النبي صلى الله عليه وسلم فيما أخرجاه في الصحيحين؛ ‏(‏لأن يلج أحدكم بيمينه في أهله آثم له عند اللّه من أن يأتي الكفارة التي فرض اللّه له‏)‏، فصورة هذا النذر صورة نذر التبرر في اللفظ، ومعناه شديد المباينة لمعناه‏.‏ ومن هنا نشأت الشبهة التي سنذكرها في هذا الباب ـ إن شاء اللّه تعالي ـ علي طائفة من العلماء، ويتبين فقه الصحابة ـ رضي اللّه عنهم ـ الذين نظروا إلي معاني الألفاظ لا إلي صورها‏.‏ إذا ثبتت هذه الأنواع الداخلة في قسم التعليق فقد علمت أن بعضها معناه معني اليمين بصيغة القسم، وبعضها ليس معناه ذلك ، فمتي كان الشرط المقصود حضًا علي فعل، أو منعًا منه، أو تصديقًا لخبر، أو تكذيبًا، كان الشرط مقصود العدم هو وجزاؤه؛ كنذر اللجاج، والحلف بالطلاق علي وجه اللجاج والغضب‏.‏
القاعدة الأولي‏:‏ أن الحالف بالله ـ سبحانه وتعالي ـ قد بين الله ـ تعالي ـ حكمه بالكتاب والسنة والإجماع، فقال تعالي‏:‏ ‏{‏وَلَكِن يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ ‏}‏ ‏[‏البقرة‏:‏ 225‏]‏، وقال‏:‏ ‏{‏قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏، وقال تعالي‏:‏ ‏{‏لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَـكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَانَكُمْ كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَشْكُرُونَ ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏‏.‏
وأما في السنة ففي الصحيحين عن عبد الله بن سمرة، أن النبي صلى الله عليه وسلم قال له‏:‏ ‏(‏يا عبد الرحمن، لا تسأل الإمارة، فإنك إن أعطيتها عن مسألة وكلت إليها‏.‏ وإن أعطيتها عن غير مسألة أعنت عليها، وإذا حلفت علي يمين فرأيت غيرها خيرًا منها فأت الذي هو خير وكفر عن يمينك‏)‏‏.‏ فبين له النبي صلى الله عليه وسلم حكم الأمانة الذي هو الإمارة، وحكم العهد الذي هو اليمين‏.‏
وكانوا في أول الإسلام لا مخرج لهم من اليمين قبل أن تشرع الكفارة؛ ولهذا قالت عائشة‏:‏ كان أبو بكر لا يحنث في يمين، حتي أنزل الله كفارة اليمين؛ وذلك لأن اليمين بالله عقد بالله فيجب الوفاء به، كما يجب بسائر العقود وأشد؛ لأن قوله‏:‏ أحلف بالله، أو أقسم بالله، ونحو ذلك، في معنى قوله‏:‏ أعقد بالله؛ ولهذا عدي بحرف الإلصاق الذي يستعمل في الربط والعقد فينعقد المحلوف عليه بالله كما تنعقد إحدي اليدين بالأخري في المعاقدة؛ ولهذا سماه الله عقدًا في قوله‏:‏ ‏{‏وَلَـكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ‏}‏ ‏[‏المائدة‏:‏89‏]‏، فإذا كان قد عقدها بالله كان الحنث فيها نقضًا لعهد الله وميثاقه لولا ما فرضه الله من التحلة؛ ولهذا سمي حلها حنثًا، والحنث هو الإثم في الأصل، فالحنث فيها سبب للإثم لولا الكفارة الماحية، فإنما الكفارة منعته أن يوجب إثمًا‏.‏
ونظير الرخصة في كفارة اليمين بعد عقدها الرخصة ـ أيضًا ـ في كفارة الظهار بعد أن كان الظهار في الجاهلية وأول الإسلام طلاقًا، وكذلك الإيلاء كان عندهم طلاقًا، فإن هذا جار علي قاعدة وجوب الوفاء بمقتضي اليمين، فإن الإيلاء إذا وجب الوفاء بمقتضاه من ترك الوطء صار الوطء محرمًا، وتحريم الوطء تحريمًًا مطلقًا مستلزم لزوال الملك الذي هو الطلاق، وكذلك الظهار إذا وجب التحريم فالتحريم مستلزم لزوال الملك؛ فإن الزوجة لا تكون محرمة علي الإطلاق؛ ولهذا قال ـ سبحانه ‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏ ‏[‏التحريم‏:‏1، 2‏]‏، والتحلة مصدر حللت الشيء أحله تحليلاً وتحلة، كما يقال‏:‏ كرمته تكريمًا وتكرمة‏.‏ وهذا مصدر يسمي به المحلل نفسه الذي هو الكفارة، فإن أريد المصدر فالمعني‏:‏ فرض الله لكم تحليل اليمين هو حلها الذي هو خلاف العقد‏.‏
ولهذا استدل من استدل من أصحابنا وغيرهم ـ كأبي بكر عبد العزيز ـ بهذه الآية علي التكفير قبل الحنث؛ لأن التحلة لا تكون بعد الحنث؛ فإنه بالحنث تنحل اليمين، وإنما تكون التحلة إذا أخرجت قبل الحنث لتنحل اليمين وإنما هي بعد الحنث كفارة؛ لأنها كفرت ما في الحنث من سبب الإثم لنقض عهد الله، فإذا تبين أن ما اقتضته اليمين من وجوب الوفاء بها رفعه الله عن هذه الأمة بالكفارة التي جعلها بدلاً من الوفاء في جملة ما رفعه عنها من الآصار التي نبه عليها بقوله‏:‏ ‏{‏وَيَضَعُ عَنْهُمْ إِصْرَهُمْ‏}‏ ‏[‏الأعراف‏:‏157‏]‏‏.‏
فالأفعال ثلاثة‏:‏ إما طاعة، وإما معصية، وإما مباح‏.‏ فإذا حلف ليفعلن مباحًا أو ليتركنه فهاهنا الكفارة مشروعة بالإجماع‏.‏ وكذلك إذا كان المحلوف عليه فعل مكروه أو ترك مستحب وهو المذكور في قوله تعالي‏:‏ ‏{‏وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لِّأَيْمَانِكُمْ أَن تَبَرُّواْ وَتَتَّقُواْ وَتُصْلِحُواْ بَيْنَ النَّاسِ ‏}‏ ‏[‏البقرة‏:‏ 224‏]‏‏.‏ وأما إن كان المحلوف عليه فعل واجب أو ترك محرم فهاهنا لا يجوز الوفاء بالاتفاق، بل يجب التكفير عند عامة العلماء، وأما قبل أن تشرع الكفارة فكان الحالف علي مثل هذا لا يحل له الوفاء بيمينه ولا كفارة له ترفع عنه مقتضي الحنث، بل يكون عاصيا معصية لا كفارة فيها، سواء وفي أو لم يف كما لو نذر معصية عند من لم يجعل في نذره كفارة، وكما إن كان المحلوف عليه فعل طاعة غير واجبة‏.
فَصْـــل
فأما الحلف بالنذر الذي هو نذر اللجاج والغضب؛ مثل أن يقول‏:‏ إن فعلت كذا فعلي الحج،أو فمالي صدقة،أو فعلي صيام ـ يريد بذلك أن يمنع نفسه عن الفعل ـ أو أن يقول‏:‏ إن لم أفعل كذا فعلي الحج ونحوه، فمذهب أكثر أهل العلم أنه يجزئه كفارة يمين من أهل مكة، والمدينة، والبصرة، والكوفة، وهو قول فقهاء الحديث ـ كالشافعي، وأحمد، وإسحاق، وأبي عبيد، وغيرهم ـ وهذا إحدي الروايتين عن أبي حنيفة وهو الرواية المتأخرة عنه‏.‏
ثم اختلف هؤلاء فأكثرهم قالوا‏:‏ هو مخير بين الوفاء بنذره، وبين كفارة يمين، وهذا قول الشافعي، والمشهور عن أحمد‏.‏ ومنهم من قال‏:‏ بل عليه الكفارة عينًا، كما يلزمه ذلك في اليمين بالله، وهو الرواية الأخري عن أحمد، وقول بعض أصحاب الشافعي، وقال مالك وأبو حنيفة في الرواية الأخري وطائفة‏:‏ بل يجب الوفاء بهذا النذر، وقد ذكروا أن الشافعي سئل عن هذه المسألة بمصر فأفتي فيها بالكفارة، فقال له السائل‏:‏ يا أبا عبد الله، هذا قولك‏؟‏ قال‏:‏ قول من هو خير مني‏:‏ عطاء بن أبي رباح، وذكروا أن عبد الرحمن بن القاسم حنث ابنه في هذه اليمين، فأفتاه بكفارة يمين بقول الليث بن سعد، وقال‏:‏ إن عدت أفتيتك بقول مالك، وهو الوفاء به؛ ولهذا يفرع أصحاب مالك مسائل هذه اليمين علي النذر، لعمومات الوفاء بالنذر؛ لقوله صلى الله عليه وسلم ‏:‏ ‏(‏من نذر أن يطيع الله فليطعه‏)‏؛ ولأنه حكم جائز معلق بشرط فوجب عند ثبوت شرطه كسائر الأحكام‏.‏
والقول الأول هو الصحيح‏.‏ والدليل عليه ـ مع ما سنذكره إن شاء الله من دلالة الكتاب والسنة ـ ما اعتمده الإمام أحمد وغيره‏.‏ قال أبو بكر الأثرم في مسائله‏:‏ سمعت أبا عبد الله يسأل عن رجل قال‏:‏ ما له في رتاج الكعبة‏؟‏ قال كفارة يمين، واحتج بحديث عائشة، قال‏:‏ وسمعت أبا عبد الله يسأل عن رجل يحلف بالمشي إلي بيت الله، أو الصدقة بالملك، ونحو ذلك من الأيمان، فقال‏:‏ إذا حنث فكفارة، إلا أني لا أحمله علي الحنث، ما لم يحنث قيل له‏:‏ تفعل‏.‏ قيل لأبي عبد الله‏:‏ فإذا حنث كفر‏؟‏ قال‏:‏ نعم‏.‏ قيل له‏:‏ أليس كفارة يمين‏؟‏ قال‏:‏ نعم‏.‏ قال‏:‏ وسمعت أبا عبد الله يقول في حديث ليلي بنت العجماء حين حلفت بكذا وكذا، وكل مملوك لها حر، فأفتيت بكفارة يمين، فاحتج بحديث ابن عمر وابن عباس حين أفتيا فيمن حلف بعتق جارية وأيمان، فقال‏:‏ أما الجارية فتعتق‏.‏ وقال الأثرم‏:‏ حدثنا الفضل ابن دكين، ثنا حسن عن ابن أبي نجيح، عن عطاء، عن عائشة، قالت‏:‏ من قال‏:‏ مالي في ميراث الكعبة، وكل مالي فهو هدي، وكل مالي في المساكين، فليكفر يمينه‏.‏
وقال حدثنا عارم بن الفضل، ثنا معمر بن سليمان قال‏:‏ قال أبي‏:‏ حدثنا بكر بن عبد الله، أخبرني أبو رافع، قال‏:‏ قالت مولاتي ليلي بنت العجماء‏:‏ كل مملوك لها حر، وكل مال لها هدي، وهي يهودية، وهي نصرانية إن لم تطلق امرأتك، أو تفرق بينك وبين امرأتك، قال‏:‏ فأتيت زينب بنت أم سلمة، وكانت إذا ذكرت امرأة بالمدينة فقيهة ذكرت زينب، قال‏:‏ فأتيتها، فجاءت معي إليها، فقالت‏:‏ في البيت هاروت وماروت‏؟‏‏!‏ قالت‏:‏ يازينب، جعلني الله فداك، إنها قالت‏:‏ كل مملوك لها حر، وكل مال لها هدي، وهي يهودية وهي نصرانية، فقالت‏:‏ يهودية، ونصرانية‏!‏ خلي بين الرجل وبين امرأته، فأتيت حفصة أم المؤمنين فأرسلت إليها فأتتها، فقالت‏:‏ يا أم المؤمنين، جعلني الله فداك، إنها قالت‏:‏ كل مملوك لها حر، وكل مال لها هدي، وهي يهودية وهي نصرانية، فقالت‏:‏ يهودية ونصرانية‏!‏ خلي بين الرجل وبين امرأته قال‏:‏ فأتيت عبد الله بن عمر، فجاء معي إليها، فقام علي الباب فسلم، فقال‏:‏ أمن حجارة أنت‏؟‏ أم من حديد أنت‏؟‏ أم من أي شيء أنت‏؟‏ أفتتك زينب، وأفتتك أم المؤمنين، فلم تقبلي فتياها‏؟‏ قالت‏:‏ يا أبا عبد الرحمن، جعلني الله فداك إنها قالت‏:‏ كل مملوك لها حر، وكل مال لها هدي، وهي يهودية وهي نصرانية‏.‏ فقال‏:‏ يهودية ونصرانية‏!‏ كفري عن يمينك وخلي بين الرجل وبين امرأته‏.‏
وقال الأثرم‏:‏ حدثنا عبد الله بن رجاء، أنبأنا عمران، عن قتادة، عن زرارة بن أبي أوفي، أن امرأة سألت ابن عباس أن امرأة جعلت بردها عليها هديا إن لبسته، فقال ابن عباس‏:‏ في غضب، أم في رضي‏؟‏ قالوا‏:‏ في غضب‏.‏ قال‏:‏ إن الله تبارك وتعالي لا يتقرب إليه بالغضب، لتكفر عن يمينها‏.‏ وقال‏:‏ حدثني ابن الطباع، ثنا أبو بكر بن عياش‏.‏ عن العلاء بن المسيب، عن يعلي بن النعمان، وعكرمة، عن ابن عباس‏:‏ سئل عن رجل جعل ماله في المساكين، فقال‏:‏ امسك عليك مالك، وانفقه علي عيالك، واقض به دينك، وكفر عن يمينك‏.‏
وروي الأثرم عن أحمد حدثنا عبد الرزاق، ثنا ابن جريج، سئل عطاء عن رجل قال‏:‏ علي ألف بدنة قال‏:‏ يمين‏.‏ وعن رجل قال‏:‏ علي ألف حجة، قال‏:‏ يمين‏.‏ وعن رجل قال‏:‏ مالي هدي، قال‏:‏ يمين‏.‏ وعن رجل قال‏:‏ مالي في المساكين، قال‏:‏ يمين‏.‏ وقال أحمد‏:‏ حدثنا عبد الرزاق، أنبأنا معمر عن قتادة، عن الحسن وجابر بن زيد، في الرجل يقول‏:‏ إن لم أفعل كذا وكذا فأنا محرم بحجة، قالا‏:‏ ليس الإحرام إلا علي من نوي الحج، يمين يكفرها‏.‏ وقال أحمد‏:‏ ثنا عبد الرزاق، أنبأنا معمر‏.‏ عن ابن طاوس، عن أبيه، قال‏:‏ يمين يكفرها، وقال حرب الكرماني‏:‏ حدثنا المسيب بن واضح، ثنا يوسف بن أبي السفر، عن الأوزاعي، عن عطاء بن أبي رباح سألت ابن عباس عن الرجل يحلف بالمشي إلي بيت الله الحرام، قال‏:‏ إنما المشي علي من نواه، فأما من حلف في الغضب فعليه كفارة يمين‏.‏
وأيضًا، فإن الاعتبار في الكلام بمعني الكلام لا بلفظه، وهذا الحالف ليس مقصوده قربة لله، وإنما مقصوده الحض علي فعل أو المنع منه، وهذا معني اليمين، فإن الحالف يقصد الحض علي فعل أو المنع منه، ثم إذا علق ذلك الفعل بالله ـ تعالي ـ أجزأته الكفارة، فلا تجزئه إذا علق به وجوب عبادة، أو تحريم مباح بطريق الأولي؛ لأنه إذا علقه بالله ثم حنث كان موجب حنثه أنه قد هتك إيمانه بالله حيث لم يف بعهده، وإذا علق به وجوب فعل أو تحريمه فإنما يكون موجب حنثه ترك واجب أو فعل محرم،ومعلوم أن الحنث الذي موجبه خلل في التوحيد أعظم مما موجبه معصية من المعاصي، فإذا كان الله قد شرع الكفارة لإصلاح ما اقتضي الحنث في التوحيد فساده ونحو ذلك وجبره فلأن يشرع لإصلاح ما يقتضي الحنث فساده في الطاعة أولي وأحري‏.‏
وأيضًا، فإنا نقول‏:‏ إن موجب صيغة القسم مثل موجب صيغة التعليق، والنذر نوع من اليمين ، وكل نذر فهو يمين، فقول الناذر‏:‏ لله علي أن أفعل‏.‏ بمنزلة قوله‏:‏ أحلف بالله لأفعلن، موجب هذين القولين التزام الفعل معلقًا بالله‏.‏ والدليل علي هذا قول النبي صلى الله عليه وسلم ‏:‏ ‏(‏النذر حلف‏)‏‏.‏ فقوله‏:‏ إن فعلت كذا فعلي الحج لله، بمنزلة قوله‏:‏ إن فعلت كذا فوالله لأحجن‏.‏ وطرد هذا أنه إذا حلف ليفعلن برًا لزمه فعله ولم يكن له أن يكفر، فإن حلفه ليفعلنه نذر لفعله، وكذلك طرد هذا أنه إذا نذرا ليفعلن معصية أو مباح فقد حلف علي فعلها، بمنزلة ما لو قال‏:‏ والله لأفعلن كذا، ولو حلف بالله ليفعلن معصية أو مباحًا لزمته كفارة يمين، فكذلك لو قال‏:‏ الله علي أن أفعل كذا‏.‏ ومن الفقهاء من أصحابنا وغيرهم من يفرق بين البابين‏.‏
فَصْـــل
فأما اليمين بالطلاق، والعتاق في اللجاج والغضب ـ مثل أن يقصد بها حضًا أو منعًا أو تصديقًا أو تكذيبًا ـ كقوله‏:‏ الطلاق يلزمني لأفعلن كذا، أو لا فعلت كذا، وإن فعلت كذا فعبيدي أحرار، أو إن لم أفعله فعبيدي أحرار‏.‏ فمن قال من الفقهاء المتقدمين‏:‏ إن نذر اللجاج والغضب يجب فيه الوفاء فإنه يقول هنا يقع الطلاق والعتاق أيضًا‏.‏
وأما الجمهور الذين قالوا في نذر اللجاج والغضب تجزئه الكفارة فاختلفوا هنا، مع أنه لم يبلغني عن أحد من الصحابة في الحلف بالطلاق كلام، وإنما بلغنا الكلام فيه عن التابعين ومن بعدهم؛ لأن اليمين به محدثة لم يكن يعرف في عصرهم‏.‏ ولكن بلغنا الكلام في الحلف بالعتق، كما سنذكره ـ إن شاء الله ـ فاختلف التابعون ومن بعدهم ـ في اليمين بالطلاق والعتاق، فمنهم من فرق بينه وبين اليمين بالنذر، وقالوا‏:‏ إنه يقع الطلاق والعتاق بالحنث ولا تجزئه الكفارة، بخلاف اليمين بالنذر، هذا رواية عوف عن الحسن، وهو قول الشافعي، وأحمد في الصريح المنصوص عنه، وإسحاق بن راهويه وأبي عبيد، وغيرهم‏.‏ فروي حرب الكرماني، عن معتمر بن سليمان، عن عوف عن الحسن قال‏:‏ كل يمين وإن عظمت، ولو حلف بالحج والعمرة، وإن جعل ماله في المساكين، ما لم يكن طلاق امرأة في ملكه يوم حلف، أو عتق غلام في ملكه يوم حلف، فإنما هي يمين‏.‏ وقال إسماعيل بن سعيد‏:‏ سألت أحمد بن حنبل عن الرجل يقول لابنه‏:‏ إن كلمتك فامرأتي طالق‏.‏ وعبدي حر، فقال‏:‏ لا يقوم هذا مقام اليمين، ويلزمه ذلك في الغضب والرضا‏.‏ وقال سليمان بن داود‏:‏ يلزمه الحنث في الطلاق والعتاق، وبه قال أبو خيثمة، قال إسماعيل‏:‏ وأخبرنا أحمد ابن حنبل، حدثنا عبد الرزاق، عن معمر، عن إسماعيل بن أمية عن عثمان بن أبي حازم، أن امرأة حلفت بمالها في سبيل الله أو في المساكين، وجاريتها حرة إن لم تفعل كذا وكذا، فسألت ابن عمر وابن عباس، فقالا‏:‏ أما الجارية فتعتق، وأما قولها في المال فإنها تزكي المال‏.‏
قال أبو إسحاق الجوزجاني‏:‏ الطلاق والعتق لا يحلان في هذا محل الأيمان، ولو كان المجري فيها مجري الأيمان، لوجب علي الحالف بها إذا حنث كفارة وهذا مما لا يختلف الناس فيه ألا كفارة فيها‏.‏
قلت‏:‏ أخبر أبو إسحاق بما بلغه من العلم في ذلك، فإن أكثر مفتي الناس في ذلك الزمان من أهل المدينة وأهل العراق أصحاب أبي حنيفة ومالك كانوا لا يفتون في نذر اللجاج والغضب إلا بوجوب الوفاء لا بالكفارة‏.‏ وإن أكثر التابعين مذهبهم فيها الكفارة، حتي إن الشافعي لما أفتي بمصر بالكفارة كان غريبًا بين أصحابه المالكية، وقال له السائل‏:‏ يا أبا عبد الله، هذا قولك‏؟‏ فقال‏:‏ قول من هو خير مني عطاء بن أبي رباح، فلما أفتي فقهاء الحديث كالشافعي، وأحمد، وإسحاق، وأبي عبيد، وسليمان بن داود، وابن أبي شيبة، وعلي بن المديني ونحوهم في الحلف بالنذر بالكفارة، وفرق من فرق بين ذلك وبين الطلاق والعتاق لما سنذكره صار الذي يعرف قول هؤلاء وقول أولئك لا يعلم خلافًا في الطلاق والعتاق، وإلا فسنذكر الخلاف ـ إن شاء الله تعالي ـ عن الصحابة والتابعين ومن بعدهم‏.‏
وقد اعتذر الإمام أحمد عما ذكرناه عن الصحابة في كفارة العتق بعذرين؛ أحدهما‏:‏ انفراد سليمان التيمي بذلك‏.‏ والثاني‏:‏ معارضته بما رواه عن ابن عمر وابن عباس أن العتق يقع من غير تكفير‏.‏
وما وجدت أحدًا من العلماء المشاهير بلغه في هذه المسألة من العلم المأثور عن الصحابة ما بلغ أحمد‏.‏ قال المروذي‏:‏ قال أبو عبد الله‏:‏ إذا قال‏:‏ كل مملوك له حر، يعتق عليه إذا حنث؛ لأن الطلاق والعتق ليس فيهما كفارة‏.‏ وقال‏:‏ وليس يقول كل مملوك لها حر في حديث ليلي بنت العجماء ـ حديث أبي رافع ـ أنها سألت ابن عمر وحفصة وزينب وذكرت العتق فأمروها بكفارة إلا التيمي، وغيره لم يذكروا العتق، قال‏:‏ سألت أبا عبد الله عن حديث أبي رافع قصة امرأته وأنها سألت ابن عمر وحفصة فأمروها بكفارة يمين، قلت‏:‏ فيها المشي‏؟‏ قال‏:‏ نعم أذهب إلي أن فيه كفارة يمين‏.‏ وقال أبو عبد الله‏:‏ ليس يقول فيه كل مملوك إلا التيمي‏.‏ قلت‏:‏ فإذا حلف بعتق مملوكه، فحنث‏؟‏ قال‏:‏ يعتق، كذا يروي عن ابن عمر وابن عباس أنهما قالا‏:‏ الجارية تعتق، ثم قال‏:‏ ما سمعنا إلا من عبد الرزاق، عن معمر‏.‏ قلت‏:‏ فإيش إسناده‏؟‏ قال‏:‏ معمر، عن إسماعيل، عن عثمان بن أبي حازم عن ابن عمر وابن عباس، وقال‏:‏ إسماعيل بن أمية وأيوب بن موسي وهما مكيان‏.‏
فقد فرق بين الحلف بالطلاق والعتق والحلف بالنذر بأنهما لا يكفران واتبع ما بلغه في ذلك عن ابن عمر وابن عباس، وبه عارض ما روي من الكفارة عن ابن عمر وحفصة وزينب مع انفراد التيمي بهذه الزيادة‏.‏ وقال صالح بن أحمد‏:‏ قال أبي‏:‏ وإذا قال‏:‏ جاريتي حرة إن لم أصنع كذا وكذا، قال‏:‏ قال ابن عمر وابن عباس‏:‏ يعتق‏.‏ وإذا قال‏:‏ كل مالي في المساكين لم يدخل فيه جاريته، فيه كفارة، فإن ذا لا يشبهه ذا ألا تري أن ابن عمر فرق بينهما‏؟‏‏!‏ العتق والطلاق لا يكفران‏.‏
وأصحاب أبي حنيفة يقولون‏:‏ إذا قال الرجل‏:‏ مالي في المساكين أنه يتصدق به علي المساكين، وإذا قال‏:‏ مالي علي فلان صدقة، وفرقوا بين قوله‏:‏ إن فعلت كذا فمالي صدقة أو فعلي الحج، وبين قوله‏:‏ فامرأتي طالق، أو فعبدي حر‏:‏ بأنه هناك موجب القول وجوب الصدقة والحج لا وجود الصدقة والحج، فإذا اقتضي الشرط وجوب ذلك كانت الكفارة بدلاً عن هذا الواجب، كما يكون بدلاً عن غيره من الواجبات، كما كانت في أول الإسلام بدلاً عن الصوم الواجب، وبقيت بدلاً عن الصوم علي العاجز عنه وكما يكون بدلاً عن الصوم الواجب في ذمة الميت؛ فإن الواجب إذا كان في الذمة أمكن أن يخير بين أدائه وبين أداء غيره‏.‏ وأما العتق والطلاق فإن موجب الكلام وجودهما، فإذا وجد الشرط وجد العتق والطلاق، وإذا وقعا لم يرتفعا بعد وقوعهما؛ لأنهما لا يقبلان الفسخ، بخلاف ما لو قال‏:‏ إن فعلت كذا فلله علي أن أعتق، فإنه هنا لم يعلق العتق، وإنما علق وجوبه بالشرط، فيخير بين فعل هذا الإعتاق الذي أوجبه علي نفسه وبين الكفارة التي هي بدل عنه؛ ولهذا لو قال‏:‏ إذا مت فعبدي حر‏.‏ عتق بموته من غير حاجة إلي الإعتاق، ولم يكن له فسخ هذا التدبير عند الجمهور إلا قولاً للشافعي، ورواية عن أحمد، وفي بيعه الخلاف المشهور‏.‏ ولو وصي بعتقه فقال‏:‏ إذا مت فاعتقوه كان له الرجوع في ذلك كسائر الوصايا، وكان له بيعه هنا وإن لم يجز بيع المدبر‏.‏
وذكر أبو عبد الله إبراهيم بن محمد بن محمد بن عرفة في تاريخه‏:‏ أن المهدي لما أُري ما أجمع عليه، رأي أهل بيته من العهد إلي ابنه عزم علي خلع عيسي ودعاهم إلي البيعة لموسي، فامتنع عيسي من الخلع‏.‏ وزعم أن عليه أيمانًا تخرجه من أملاكه، وتطلق نساؤه‏.‏ فأحضر له المهدي بن علاثة ومسلم بن خالد وجماعة من الفقهاء‏.‏ فأفتوه بما يخرجه عن يمينه، واعتاض عما يلزمه في يمينه بمال كثير ذكره، ولم يزل إلي أن خلع وبويع للمهدي، ولموسي الهادي بعده‏.‏
وأما أبو ثور فقال في العتق المعلق علي وجه اليمين‏:‏ يجزئه كفارة يمين، كنذر اللجاج والغضب؛ لأجل ما تقدم من حديث ليلي بنت العجماء التي أفتاها عبد الله بن عمر، وحفصة أم المؤمنين وزينب ربيبة رسول الله صلى الله عليه وسلم في قولها‏:‏ إن لم أفرق بينك وبين امرأتك فكل مملوك لي محرر‏.‏وهذه القصة هي مما اعتمدها الفقهاء المستدلون في مسألة نذر اللجاج والغضب، لكن توقف أحمد وأبوعبيد عن العتق فيها لما ذكرته من الفرق‏.‏ وعارض أحمد ذلك‏.‏ وأما الطلاق فلم يبلغ أبا ثور فيه أثر فتوقف عنه، مع أن القياس عنده مساواته للعتق، لكن خاف أن يكون مخالفًا للإجماع‏.‏
والصواب أن الخلاف في الجميع ـ الطلاق وغيره ـ لما سنذكره ولو لم ينقل في الطلاق نفسه خلاف معين لكان فتيا من أفتي من الصحابة في الحلف بالعتاق بكفارة يمين من باب التنبيه علي الحلف بالطلاق؛ فإنه إذا كان نذر العتق الذي هو قربة لما خرج مخرج اليمين أجزأت فيه الكفارة، فالحلف بالطلاق ليس بقربة إما أن تجزئ فيه الكفارة أو لا يجب فيه شيء، علي قول من يقول‏:‏ نذر غير الطاعة لا شيء فيه‏.‏ ويكون قوله‏:‏ إن فعلت كذا، فأنت طالق‏.‏ بمنزلة قوله‏:‏ فعلي أن أطلقك، كما كان عند أولئك الصحابة ومن وافقهم قوله‏:‏ فعبيدي أحرار، بمنزلة قوله‏:‏ فعلي أن أعتقهم‏.‏
علي أني إلي الساعة لم يبلغني عن أحد من الصحابة كلام في الحلف بالطلاق وذلك ـ والله أعلم ـ لأن الحلف بالطلاق لم يكن قد حدث في زمانهم، وإنما ابتدعه الناس في زمن التابعين ومن بعدهم، فاختلف فيه التابعون ومن بعدهم‏.‏ فأحد القولين‏:‏ أنه يقع به، كما تقدم‏.‏ والقول الثاني‏:‏ أنه لا يلزم الوقوع‏.‏ ذكر عبد الرزاق عن ابن جريج عن ابن طاوس، عن أبيه‏:‏ أنه كان يقول‏:‏ الحلف بالطلاق ليس شيئًا‏.‏ قلت‏:‏ أكان يراه يمينًا‏؟‏ قال‏:‏ لا أدري‏.‏ فقد أخبر ابن طاوس عن أبيه أنه كان لا يراه موقعًا للطلاق، وتوقف في كونه يمينًا يوجب الكفارة؛ لأنه من باب نذر ما لا قربة فيه‏.‏
وفي كون مثل هذا يمينًا خلاف مشهور، وهذا قول أهل الظاهر‏:‏ كداود، وأبي محمد ابن حزم لكن بناء علي أنه لايقع طلاق معلق ولا عتق معلق‏.‏ واختلفوا في المؤجل، وهو بناء علي ما تقدم من أن العقود لا يصح منها إلا ما دل نص أو إجماع علي وجوبه أو جوازه، وهو مبني علي ثلاث مقدمات يخالفون فيها‏.‏
أحدها‏:‏ كون الأصل تحريم العقود‏.‏ الثاني‏:‏ أنه لا يباح ما كان في معني النصوص‏.‏
الثالث‏:‏ أن الطلاق المؤجل والمعلق لم يندرج في عموم النصوص‏.‏
وأما المأخذ المتقدم من كون هذا كنذر اللجاج والغضب، فهذا قياس قول الذين جوزوا التكفير في نذر اللجاج والغضب، وفرقوا بين نذر التبرر ونذر الغضب، فإن هذا الفرق يوجب الفرق بين المعلق الذي يقصد وقوعه عند الشرط وبين المعلق المحلوف به الذي يقصد عدم وقوعه، إلا أن يصح الفرق المذكور بين كون المعلق هو الوجود أو الوجوب‏.‏ وسنتكلم عليه‏.‏
وقد ذكرنا أن هذا القول يخرج علي أصول أحمد من مواضع قد ذكرناها، وكذلك هو ـ أيضًا ـ لازم لمن قال في نذر اللجاج والغضب بكفارة كما هو ظاهر مذهب الشافعي وإحدي الروايتين عن أبي حنيفة التي اختارها أكثر متأخري أصحابه، وإحدي الروايتين عن ابن القاسم التي اختارها كثير من متأخري المالكية؛ فإن التسوية بين الحلف بالنذر والحلف بالعتق هو المتوجه؛ ولهذا كان هذا من أقوي حجج القائلين بوجوب الوفاء في الحلف بالنذر، فإنهم قاسوه علي الحلف بالطلاق والعتاق، واعتقده بعض المالكية مجمعًا عليه‏.‏
وأيضًا، فإذا حلف بصيغة القسم كقوله‏:‏ عبيدي أحرار لأفعلن، أو نسائي طوالق لأفعلن، فهو بمنزلة قوله‏:‏ مالي صدقة لأفعلن، وعلي الحج لأفعلن‏.‏
والذي يوضح التسوية أن الشافعي إنما اعتمد في الطلاق المعلق علي فدية الخلع، قاله في البويطي ـ وهو كتاب مصري‏:‏ من أجود كلامه وذلك أن الفقهاء يسمون الطلاق المعلق بسبب طلاقًا بصفة، ويسمون ذلك الشرط صفة‏.‏ ويقولون‏:‏ إذا وجدت الصفة في زمان البينونة، وإذا لم توجد الصفة، ونحو ذلك، وهذه التسمية لها وجهان‏:‏
أحدهما‏:‏ أن هذا الطلاق موصوف بصفة ليس طلاقًا مجردًا عن صفة؛ فإنه إذا قال‏:‏ أنت طالق في أول السنة أو إذا طهرت، فقد وصف الطلاق بالزمان الخاص، فإن الظرف صفة للمظروف، وكذلك إذا قال‏:‏ إن أعطيتني ألفا فأنت طالق، فقد وصفه بعوضه‏.‏
والثاني‏:‏ أن نحاة الكوفة يسمون حروف الجر ونحوها حروف الصفات، فلما كان هذا معلقا بالحروف التي قد تسمي حروف الصفات سمي طلاقا بصفة كما لو قال‏:‏ أنت طالق بألف‏.‏
والوجه الأول هو الأصل؛ فإن هذا يعود إليه؛ إذ النحاة إنما سمو حروف الجر حروف الصفات؛ لأن الجار والمجرور يصير في المعني صفة لما تعلق به، فإذا كان الشافعي وغيره إنما اعتمدوا في الطلاق الموصوف علي طلاق الفدية، وقاسوا كل طلاق بصفة عليه صار هذا كما أن النذر المعلق بشرط مذكور في قوله تعالي‏:‏ ‏{‏وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ ‏}‏ ‏[‏التوبة‏:‏ 75‏]‏ ومعلوم أن النذر المعلق بشرط هو نذر بصفة، فقد فرقوا بين النذر المقصود شرطه وبين النذر المقصود عدم شرطه الذي خرج مخرج اليمين، فلذلك يفرق بين الطلاق المقصود وصفه؛ كالخلع حيث المقصود فيه العوض والطلاق المحلوف به الذي يقصد عدمه وعدم شرطه؛ فإنه إنما يقاس بما في الكتاب والسنة ما أشبهه، ومعلوم ثبوت الفرق بين الصفة المقصودة وبين الصفة المحلوف عليها التي يقصد عدمها كما فرق بينهما في النذر سواء‏.‏
والدليل علي هذا القول‏:‏ الكتاب، والسنة، والأثر، والاعتبار ‏.‏
أما الكتاب فقوله سبحانه‏:‏‏{‏ يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ وَاللَّهُ مَوْلَاكُمْ وَهُوَ الْعَلِيمُ الْحَكِيمُ ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏ فوجه الدلالة أن اللّه قال‏:‏ ‏{‏ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏، وهذا نص عام في كل يمين يحلف بها المسلمون أن اللّه قد فرض لها تحلة، وذكره ـ سبحانه ـ بصيغة الخطاب للأمة بعد تقدم الخطاب بصيغة الإفراد للنبي صلى الله عليه وسلم ، مع علمه ـ سبحانه ـ بأن الأمة يحلفون بأيمان شتي، فلو فرض يمين واحدة ليس لها تحلة لكان مخالفا للآية، كيف وهذا عام لم تخص منه صورة واحدة لا بنص ولا بإجماع بل هو عام عموما معنويا مع عمومه اللفظي؛ فإن اليمين معقودة توجب منع المكلف من الفعل، فشرع التحلة لهذه العقدة مناسب لما فيه من التخفيف والتوسعة‏.‏ وهذا موجود في اليمين بالعتق والطلاق أكثر منه في غيرهما من أيمان نذر اللجاج والغضب‏.‏
فإن الرجل إذا حلف بالطلاق ليقتلن النفس، أو ليقطعن رحمه، أو ليمنعن الواجب عليه من أداء أمانة ونحوها، فإنه يجعل الطلاق عرضة ليمينه أن يبر ويتقي ويصلح بين الناس أكثر مما يجعل اللّه عرضة ليمينه، ثم إن وفي بيمينه كان عليه من ضرر الدنيا والدين ما قد أجمع المسلمون علي تحريم الدخول فيه، وإن طلق امرأته ففي الطلاق ـ أيضًا ـ من ضرر الدين والدنيا مالا خفاء فيه‏.‏ أما الدين فإنه مكروه باتفاق الأمة مع استقامة حال الزوجين، إما كراهة تنزيه، أو كراهة تحريم، فكيف إذا كانا في غاية الاتصال، وبينهما من الأولاد والعشرة ما يكون في طلاقهما من ضرر الدين أمر عظيم، وكذلك ضرر الدنيا كما يشهد به الواقع، بحيث لو خير أحدهما بين أن يخرج من ماله ووطنه وبين الطلاق لاختار فراق ماله ووطنه علي الطلاق‏؟‏‏!‏ وقد قرن اللّه فراق الوطن بقتل النفس؛ ولهذا قال الإمام أحمد في إحدي الروايتين عنه متابعة لعطاء‏:‏ إنها إذا أحرمت بالحج فحلف عليها زوجها بالطلاق أنها لا تحج صارت محصرة، وجاز لها التحلل، لما عليها في ذلك من الضرر الزائد علي ضرر الإحصار بالعدو أو القريب منه، وهذا ظاهر فيما إذا قال‏:‏ إن فعلت كذا فعلي أن أطلقك، أو أعتق عبيدي، فإن هذا في نذر اللجاج والغضب بالاتفاق، كما لو قال‏:‏ واللّّه لأطلقنك، أو لأعتقن عبيدي، وإنما الفرق بين وجود العتق ووجوبه هو الذي اعتمده المفرقون‏.‏ وسنتكلم عليه ـ إن شاء اللّه تعالي‏.‏
وأيضاً، فإن اللّه قال‏:‏ ‏{‏ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ ‏}‏ ‏[‏التحريم‏:‏ 1‏]‏ وذلك يقتضي أنه ما من تحريم لما أحل اللّه إلا واللّه غفور لفاعله رحيم به، وأنه لا علة تقتضي ثبوت ذلك التحريم؛ لأن قوله‏:‏ ‏{‏لم‏}‏ لأي شيء‏.‏ استفهام في معني النفي والإنكار، والتقدير لا سبب لتحريمك ‏{‏ مَا أَحَلَّ اللَّهُ لَكَ ‏}‏، ‏{‏ وَاللَّهُ غَفُورٌ رَّحِيمٌ ‏}‏ فلو كان الحالف بالنذر والعتاق والطلاق علي أنه لا يفعل شيئا لا رخصة له لكان هنا سبب يقتضي تحريم الحلال، ولا يبقي موجب المغفرة والرحمة علي هذا الفاعل‏.‏
وأيضًا، قوله سبحانه وتعالي‏:‏ ‏{‏ يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ ‏}‏ إلي قوله‏:‏‏{‏ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَانَكُمْ ‏}‏ ‏[‏المائدة‏:‏ 87‏:‏ 89‏]‏، والحجة منها كالحجة من الأولي وأقوي؛ فإنه قال‏:‏ ‏{‏ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ ‏}‏ وهذا عام لتحريمها بالأيمان من الطلاق وغيرها، ثم بين وجه المخرج من ذلك بقوله‏:‏ ‏{‏ لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَـكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ ‏}‏ أي‏:‏ فكفارة تعقيدكم أو عقدكم الأيمان، وهذا عام؛ ثم قال‏:‏ ‏{‏ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ ‏}‏ وهذا عام كعموم قوله‏:‏ ‏{‏ وَاحْفَظُواْ أَيْمَانَكُمْ ‏}‏‏.‏ ومما يوضح عمومه أنهم قد أدخلوا الحلف بالطلاق في عموم قوله صلى الله عليه وسلم ‏:‏ ‏(‏من حلف فقال‏:‏ إن شاء اللّه، فإن شاء فعل، وإن شاء ترك‏)‏،فأدخلوا فيه الحلف بالطلاق والعتاق والنذر والحلف باللّه‏.‏
وإنما لم يدخل مالك وأحمد وغيرهما تنجيز الطلاق موافقة لابن عباس؛ لأن إيقاع الطلاق ليس بحلف، وإنما الحلف المنعقد ما تضمن محلوفا به ومحلوفا عليه‏:‏ إما بصيغة القسم، وإما بصيغة الجزاء، وما كان في معني ذلك، كما سنذكره إن شاء اللّه تعالي‏.‏ وهذه الدلالة تنبيه علي أصول الشافعي وأحمد ومن وافقهم في مسألة نذر اللجاج والغضب، فإنهم احتجوا علي التكفير فيه بهذه الآية، وجعلوا قوله‏:‏ ‏{‏ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏ ‏{‏ كَفَّارَةُ أَيْمَانِكُمْ ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏ عاما في اليمين باللّه واليمين بالنذر، ومعلوم أن شمول اللفظ لنذر اللجاج والغضب في الحج والعتق ونحوهما سواء‏.‏
فإن قيل‏:‏المراد في الآية اليمين باللّه فقط،فإن هذا هو المفهوم من مطلق اليمين، ويجوز أن يكـون التــعريف بالألف واللام والإضافة فـي قـوله‏:‏ ‏{‏ عَقَّدتُّمُ الأَيْمَانَ ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏ و ‏{‏ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏ منصرفا إلي اليمين المعهودة عندهم وهي اليمين بالله، وحينئذ فلا يعم اللفظ إلا المعروف عندهم‏.‏ والحلف بالطلاق ونحوه لم يكن معروفا عندهم، ولو كان اللفظ عاما فقد علمنا أنه لم يدخل فيه اليمين التي ليست مشروعـة كاليمين بالمخلوقات فلا يدخل فيه الحلف بالطلاق ونحوه؛ لأنه ليس من اليمين المشروعة؛ لقوله‏:‏ ‏(‏من كان حالفا فليحلف باللّه أو فليصمت‏)‏، وهذا سؤال من يقول‏:‏ كل يمين غير مشروعة فلا كفارة لها ولا حنث‏.‏
فيقال‏:‏ لفظ اليمين شمل هذا كله، بدليل استعمال النبي صلى الله عليه وسلم والصحابة والعلماء اسم اليمين في هذا كله، كقوله صلى الله عليه وسلم ‏:‏ ‏(‏النذر حلف‏)‏، وقول الصحابة لمن حلف بالهدي والعتق‏:‏ كفر يمينك‏.‏ وكذلك فهمه الصحابة من كلام النبي صلى الله عليه وسلم ، كما سنذكره‏.‏ ولإدخال العلماء لذلك في قوله صلى الله عليه وسلم ‏:‏ ‏(‏من حلف فقال إن شاء اللّه، فإن شاء فعل، وإن شاء ترك‏)‏، ويدل علي عمومه في الآية أنه ـ سبحانه ـ قال‏:‏ ‏{‏ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ ‏}‏ ثم قال‏:‏ ‏{‏ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏ فاقتضي هذا أن نفس تحريم الحلال يمين، كما استدل به ابن عباس وغيره‏.‏ وسبب نزول الآية‏:‏ إما تحريمه العسل، وإما تحريمه مارية القبطية‏.‏ وعلي التقديرين فتحريم الحلال يمين علي ظاهر الآية، وليس يمينا بالله؛ ولهذا أفتي جمهور الصحابة ـ كعمر وعثمان وعبد الله بن مسعود وعبد الله بن عباس وغيرهم ـ أن تحريم الحلال يمين مكفرة‏:‏ إما كفارة كبري كالظهار، وإما كفارة صغري كاليمين باللّه‏.‏ ومازال السلف يسمون الظهار ونحوه يمينا‏.‏
وأيضًا ، فإن قوله‏:‏ ‏{‏ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ ‏}‏، إما أن يراد به لم تحرم بلفظ الحرام، وإما لم تحرمه باليمين بالله ـ تعالي ـ ونحوها، وإما لم تحرمه مطلقا‏.‏ فإن أريد الأول والثالث فقد ثبت أن تحريمه بغير الحلف بالله يمين، فيعم‏.‏ وإن أريد به تحريمه بالحلف باللّه فقد سمي الله الحلف باللّه تحريما للحلال، ومعلوم أن اليمين بالله لم توجب الحرمة الشرعية، لكن لما أوجبت امتناع الحالف من الفعل فقد حرمت عليه الفعل تحريما شرطيا لا شرعيا، فكل يمين توجب امتناعه من الفعل فقد حرمت عليه الفعل، فيدخل في عموم قوله‏:‏ ‏{‏ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ ‏}‏، وحينئذ فقوله‏:‏ ‏{‏ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏، لابد أن يعم كل يمين حرمت الحلال؛ لأن هذا حكم ذلك الفعل، فلابد أن يطابق صوره؛ لأن تحريم الحلال هو سبب قوله‏:‏‏{‏ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏، وسبب الجواب إذا كان عاما كان الجواب عاما لئلا يكون جوابا عن البعض مع قيام السبب المقتضي للتعميم، وهذا التقدير في قوله تعالي‏:‏ ‏{‏ يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ ‏}‏ إلي قوله‏:‏ ‏{‏ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ ‏}‏ ‏[‏المائدة‏:‏ 87‏:‏ 89‏]‏‏.‏
وأيضاً، فإن الصحابة فهمت العموم، وكذلك العلماء عامتهم حملوا الآية علي اليمين بالله وغيرها‏.‏
وأيضًا، فنقول‏:‏ علي الرأس، سـلمنا أن اليمين المذكـورة في الآيــة المـراد بها اليمين بالله ـ تعالي ـ وأن ما سوي اليمين باللّه ـ تعالي ـ لا يلزم بها حكم، فمعلوم أن الحلف بصفاته كالحلف به، كما لو قال‏:‏ وعزة الله تعالي، أو‏:‏ لعمر اللّه، أو‏:‏ والقرآن العظيم، فإنه قد ثبت جواز الحلف بهذه الصفات ونحوها عن النبي صلى الله عليه وسلم والصحابة، ولأن الحلف بصفاته كالاستعاذة بها وإن كانت الاستعاذة لا تكون إلا باللّه في مثل قول النبي صلى الله عليه وسلم ‏:‏ ‏(‏أعوذ بوجهك‏)‏، ‏(‏وأعوذ بكلمات اللّه التامات‏)‏، ‏(‏وأعوذ برضاك من سخطك‏)‏، ونحو ذلك، وهذا أمر متقرر عند العلماء‏.‏
وإذا كان كذلك فالحلف بالنذر والطلاق ونحوهما هو حلف بصفات اللّه؛ فإنه إذا قال‏:‏ إن فعلت كذا فعلي الحج، فقد حلف بإيجاب الحج عليه، وإيجاب الحج عليه حكم من أحكام اللّه ـ تعالي ـ وهو من صفاته‏.‏ وكذلك لو قال‏:‏ فعلي تحرير رقبة‏.‏ وإذا قال‏:‏ فامرأتي طالق، وعبدي حر، فقد حلف بإزالة ملكه الذي هو تحريمه عليه، والتحريم من صفات اللّه، كما أن الإيجاب من صفات اللّه، وقد جعل اللّه ذلك من آياته في قوله‏:‏ ‏{‏ وَلاَ تَتَّخِذُوَاْ آيَاتِ اللّهِ هُزُوًا ‏}‏ ‏[‏البقرة‏:‏ 231‏]‏، فجعل صدوره في النكاح والطلاق والخلع من آياته، لكنه إذا حلف بالإيجاب والتحريم فقد عقد اليمين للّه كما يعقد النذر للّه، فإن قوله‏:‏ علي الحج والصوم‏.‏ عقد للّه، ولكن إذا كان حالفا فهو لم يقصد العقد للّه بل قصد الحلف به، فإذا حنث ولم يوف به فقد ترك ما عقد للّه، كما أنه إذا فعل المحلوف فقد ترك ما عقده للّه‏.‏
يوضح ذلك أنه إذا حلف باللّه أو بغير اللّه مما يعظمه بالحلف فإنما حلف به ليعقد به المحلوف عليه ويربطه به؛ لأنه يعظمه في قلبه إذا ربط به شيئا لم يحله، فإذا حل ما ربطه به فقد انتقصت عظمته من قلبه، وقطع السبب الذي بينه وبينه‏.‏ وكما قال بعضهم‏:‏ اليمين العقد علي نفسه لحق من له حق؛ ولهذا إذا كانت اليمين غموساً كانت من الكبائر الموجبة للنار كما قال تعالي‏:‏ ‏{‏ إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلاً أُوْلَـئِكَ لاَ خَلاَقَ لَهُمْ فِي الآخِرَةِ وَلاَ يُكَلِّمُهُمُ اللّهُ وَلاَ يَنظُرُ إِلَيْهِمْ يَوْمَ الْقِيَامَةِ وَلاَ يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ ‏}‏ ‏[‏آل عمران‏:‏ 77‏]‏، وذكرها النبي صلى الله عليه وسلم في عد الكبائر؛ وذلك أنه إذا تعمد أن يعقد بالله ما ليس منعقداً به فقد نقص الصلة التي بينه وبين ربه بمنزلة من أخبر عن الله بما هو منزه عنه، أوتبرأ من الله، بخلاف ما إذا حلف علي المستقبل فإنه عقـد بالله فعلاً قاصداً لعقده علي وجه التعظيم لله، لكن الله أباح له حل هذا العقد الذي عقده، كما يبيح له ترك بعض الواجبات لحاجة، أو يزيل عنه وجوبها‏.‏
ولهذا قال أكثر أهل العلم‏:‏ إذا قال‏:‏ هو يهودي، أو نصراني إن لم يفعل ذلك، فهي يمين، بمنزلة قوله‏:‏ والله لأفعلن؛ لأنه ربط عدم الفعل بكفره الذي هو براءته من الله، فيكون قد ربط الفعل بأيمانه بالله، وهذا هو حقيقة الحلف بالله، فربط الفعل بأحكام الله من الإيجاب أو التحريم أدني حالاً من ربطه بالله‏.‏
يوضح ذلك أنه إذا عقد اليمين بالله فهو عقد لها بأيمانه بالله، وهو ما في قلبه من جلال الله وإكرامه، الذي هو جد الله، ومثله الأعلي في السموات والأرض، كما أنه إذا سبح الله وذكره فهو مسبح لله وذاكر له بقدر ما في قلبه من معرفته وعبادته؛ ولذلك جاء التسبيح تارة لاسم الله، كما في قوله‏:‏ ‏{‏ وَاذْكُرِ اسْمَ رَبِّكَ بُكْرَةً وَأَصِيلًا ‏}‏ ‏[‏الإنسان‏:‏ 25‏]‏، مع قوله‏:‏ ‏{‏ وَاذْكُرِ اسْمَ رَبِّكَ بُكْرَةً وَأَصِيلًا ‏}‏ ‏[‏الأحزاب‏:‏ 41‏]‏، فحيث عظم العبد ربه بتسبيح اسمه أو الحلف به أو الاستعاذة به، فهو مسبح له بتوسط المثل الأعلي الذي في قلبه من معرفته وعبادته وعظمته ومحبته علماً وفضلاً وإجلالاً وإكراماً، وحكم الإيمان والكفر إنما يعود إلي ما كسبه قلبه من ذلك، كما قال سبحانه‏:‏ ‏{‏ لاَّ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِيَ أَيْمَانِكُمْ وَلَكِن يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ ‏}‏ ‏[‏البقرة‏:‏ 225‏]‏، وكما في موضع آخر‏:‏ ‏{‏ وَلَـكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏‏.‏
فلو اعتبر الشارع ما في لفظ القسم من انعقاده بالأيمان وارتباطه به دون قصد الحلف لكان موجبه أنه إذا حنث بغير إيمانه تزول حقيقته، كما قال‏:‏ ‏(‏لا يزني الزاني حين يزني وهو مؤمن‏)‏، وكما أنه إذا حلف علي ذلك يميناً فاجرة كانت من الكبائر، وإذا اشتري بها مالا معصوماً فلا خلاق له في الآخرة،ولا يكلمه الله يوم القيامة، ولا يزكيه،وله عذاب أليم، لكن الشارع علم أن الحالف بها ليفعلن أو لا يفعلن ليس غرضه الاستخفاف بحرمة اسم الله والتعلق به لغرض الحالف باليمين الغموس فشرع له الكفارة، وحل هذا العقد، وأسقطها عن لغو اليمين؛ لأنه لم يعقد قلبه شيئاً من الجناية علي إيمانه فلا حاجة إلي الكفارة‏.‏
وإذا ظهر أن موجب لفظ اليمين انعقاد الفعل بهذا اليمين الذي هو إيمانه بالله،فإذا عدم الفعل كان مقتضي لفظه عدم إيمانه،هذا لولا ما شرع الله من الكفارة،كما أن مقتضي قوله‏:‏ إن فعلت كذا أوجب علي كذا؛أنه عند الفعل يجب ذلك الفعل لولا ما شرع الله من الكفارة‏.‏
يوضح ذلك أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏من حلف بغير ملة الإسلام فهو كما قال‏)‏ أخرجاه في الصحيحين، فجعل اليمين الغموس في قوله‏:‏ هو يهودي، أو نصراني إن فعل كذا، كالغموس في قوله‏:‏ والله ما فعلت كذا، إذ هو في كلا الأمرين قد قطع عهده من الله حيث علق الإيمان بأمر معدوم، والكفر بأمر موجود، بخلاف اليمين علي المستقبل‏.‏ وطرد هذا المعني‏:‏ أن اليمين الغموس إذا كانت في النذر أو الطلاق أو العتاق وقع المعلق به ولم ترفعه الكفارة، كما يقع الكفر بذلك في أحد قولي العلماء، وبهذا يحصل الجواب عن قولهم‏:‏ المراد به اليمين المشروعة‏.‏
وأيضاً، قوله ـ سبحانه وتعالي ـ‏:‏ ‏{‏ وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لِّأَيْمَانِكُمْ أَن تَبَرُّواْ وَتَتَّقُواْ وَتُصْلِحُواْ بَيْنَ النَّاسِ وَاللّهُ سَمِيعٌ عَلِيمٌ ‏}‏ ‏[‏البقرة‏:‏ 224‏]‏، فإن السلف مجمعون أو كالمجمعين علي أن معناها‏:‏ أنكم لا تجعلوا الله مانعاً لكم إذا حلفتم به من البر والتقوي والإصلاح بين الناس، بأن يحلف الرجل ألا يفعل معروفاً مستحباً أو واجباً، أو ليفعلن مكروها أو حراماً ونحوه، فإذا قيل له‏:‏ افعل ذلك أو لا تفعل هذا، قال‏:‏ قد حلفت بالله، فيجعل الله عرضة ليمينه‏.‏ فإذًا كان قد نهي عباده أن يجعلوا نفسه مانعاً لهم في الحلف من البر والتقوي‏.‏
والحلف بهذه الأيمان إن كان داخلا في عموم الحلف به وجب ألا يكون مانعاً من باب التنبيه بالأعلي علي الأدني، فإنه إذا نهي أن يكون هو ـ سبحانه ـ عرضة لأيماننا أن نبر ونتقي فغيره أولي أن نكون منهيين عن جعله عرضة لأيماننا، وإذا تبين أننا منهيون عن أن نجعل شيئاً من الأشياء عرضة لأيماننا أن نبر ونتقي ونصلح بين الناس فمعلوم أن ذلك إنما هو لما في البر والتقوي والإصلاح مما يحبه الله ويأمر به ، فإذا حلف الرجل بالنذر أو بالطلاق أو بالعتاق ألا يبر ولا يتقي ولا يصلح فهو بين أمرين‏:‏ إن وفي بذلك فقد جعل هذه الأشياء عرضة ليمينه أن يبر ويتقي ويصلح بين الناس ، وإن حنث فيها وقع عليه الطلاق ووجب عليه فعل المنذور ، فقد يكون خروج أهله منه أبعد عن البر والتقوي من الأمر المحلوف عليه، فإن أقام علي يمينه ترك البر والتقوي ، وإن خرج عن أهله وماله ترك البر والتقوي، فصارت عرضة ليمينه أن يبر ويتقي، فلا يخرج عن ذلك إلا بالكفارة‏.‏
وهذا المعني هو الذي دلت عليه السنة، ففي الصحيحين من حديث همام، عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم ‏:‏ ‏(‏لأن يلج أحدكم بيمينه في أهله آثم له عند الله من أن يعطي كفارته التي افترض الله عليه‏)‏‏.‏ ورواه البخاري ـ أيضاً ـ من حديث عكرمة، عن أبي هريرة، عن النبي صلى الله عليه وسلم ‏:‏ ‏(‏من استلج في أهله بيمين فهو أعظم إثماً‏)‏، فأخبر النبي صلى الله عليه وسلم أن اللجاج باليمين في أهل الحالف أعظم من التكفير‏.‏ واللجاج‏:‏ التمادي في الخصومة، ومنه قيل‏:‏ رجل لجوج إذا تمادي في الخصومة؛ ولهذا تسمي العلماء هذا نذر اللجاج، والغضب، فإنه يلج حتي يعقده، ثم يلج في الامتناع من الحنث‏.‏ فبين النبي صلى الله عليه وسلم أن اللجاج باليمين أعظم إثماً من الكفارة، وهذا عام في جميع الأيمان‏.‏
وأيضاً، فإن النبي صلى الله عليه وسلم قال لعبد الرحمن بن سمرة‏:‏ ‏(‏إذا حلفت علي يمين فرأيت غيرها خيراً منها فأت الذي هو خير وكفر عن يمينك‏)‏‏.‏ أخرجاه في الصحيحين‏.‏ وفي رواية في الصحيحين‏:‏ ‏(‏فكفر عن يمينك، وأت الذي هو خير‏)‏، وروي مسلم في صحيحه، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏(‏من حلف علي يمين فرأي غيرها خيراً منها، فليكفر عن يمينه وليفعل الذي هو خير‏)‏ وفي رواية‏:‏ ‏(‏فليأت الذي هو خير، وليكفر عن يمينه‏)‏، وهذا نكرة في سياق الشرط، فيعم كل حلف علي يمين كائناً ما كان الحلف، فإذا رأي غير اليمين المحلوف عليها خيراً منها وهو أن يكون اليمين المحلوف عليها تركاً لخير فيري فعله خيراً من تركه، أو يكون فعلاً لشر فيري تركه خيراً من فعله، فقد أمر النبي صلى الله عليه وسلم أن يأتي الذي هو خير ويكفر عن يمينه، وقوله هنا‏:‏ ‏[‏علي يمين‏]‏، هو - والله أعلم - من باب تسمية المفعول باسم المصدر، سمي الأمر المحلوف عليه يميناً، كما يسمي المخلوق خلقاً، والمضروب ضرباً، والمبيع بيعاً، ونحو ذلك‏.‏
وكذلك أخرجاه في الصحيحين، عن أبي موسي الأشعري في قصته وقصة أصحابه، لما جاؤوا إلي النبي صلى الله عليه وسلم ليستحملوه فقال‏:‏ ‏(‏والله ما أحملكم، وما عندي ما أحملكم عليه‏)‏، ثم قال‏:‏ ‏(‏إني والله إن شاء الله لا أحلف علي يمين فأري غيرها خيراً منها إلا آتيت الذي هو خير، وتحللتها‏)‏، وفي روايةفي الصحيحين ‏(‏إلا كفرت عن يميني وأتيت الذي هو خير‏)‏ وروي مسلم في صحيحه، عن عدي بن حاتم، قال‏:‏ قال رسول الله صلى الله عليه وسلم ‏:‏ ‏(‏إذا حلف أحدكم علي اليمين فرأي غيرها خيراً منها فيكفرها وليأت الذي هو خير‏)‏، وفي رواية لمسلم ـ أيضاً ـ‏:‏ ‏(‏من حلف علي يمين فرأي غيرها خيًرا منها فليكفرها، وليأت الذي هو خير‏)‏، وقد رويت هذه السنة عن النبي صلى الله عليه وسلم من غير هذه الوجوه من حديث عبد الله ابن عمر، وعوف بن مالك الجشمي‏.‏
فهذه نصوص رسول الله صلى الله عليه وسلم المتواترة أنه أمر من حلف علي يمين فرأي غيرها خيراً منها أن يكفر يمينه ويأتي الذي هو خير ولم يفرق بين الحلف بالله أو النذر ونحوه‏.‏ وروي النسائي عن أبي موسي، قال‏:‏ قال رسول الله صلى الله عليه وسلم ‏:‏ ‏(‏ما علي الأرض يمين أحلف عليها فأري غيرها خيراً منها إلا أتيته‏)‏، وهذا صريح بأنه قصد تعميم كل يمين في الأرض‏.‏
وكذلك الصحابة فهموا منه دخول الحلف بالنذر في هذا الكلام، فروي أبو داود في سننه، حدثنا محمد بن المنهال، حدثنا يزيد بن زريع حدثنا خبيب المعلم، عن عمرو بن شعيب، عن سعيد بن المسيب‏:‏ أن أخوين من الأنصار كان بينهما ميراث، فسأل أحدهما صاحبه القسمة فقال‏:‏ إن عدت تسألني القسمة فكل مالي في رتاج الكعبة‏.‏ فقال له عمر‏:‏ إن الكعبة غنية عن مالك، كفر عن يمينك، وكلم أخاك، سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏(‏لا يمين عليك ولا نذر في معصية الرب، ولا في قطيعة الرحم وفيما لا يملك‏)‏، فهذا أمير المؤمنين عمر بن الخطاب أمر هذا الذي حلف بصيغة الشرط ونذر نذر اللجاج والغضب بأن يكفر يمينه، وألا يفعل ذلك المنذور، واحتج بما سمعه من النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا يمين عليك ولا نذر في معصية الرب، ولا في قطيعة الرحم، وفيما لا يملك‏)‏، ففهم من هذا أن من حلف بيمين أو نذر علي معصية أو قطيعة فإنه لا وفاء عليه في ذلك النذر، وإنما عليه الكفارة، كما أفتاه عمر، ولولا أن هذا النذر كان عنده يميناً لم يقل له‏:‏ كفر عن يمينك، وإنما قال صلى الله عليه وسلم ‏:‏ ‏(‏لا يمين ولا نذر‏)‏ ؛ لأن اليمين ما قصد بها الحض أو المنع، والنذر ما قصد به التقرب، وكلاهما لا يوفي به في المعصية والقطيعة‏.‏
وفي هذا الحديث دلالة أخري، وهو أن قول النبي صلى الله عليه وسلم ‏:‏ ‏(‏لا يمين ولا نذر في معصية الرب، ولا في قطيعة رحم‏)‏ ، يعم جميع ما يسمي يميناً أو نذراً، سواء كانت اليمين بالله أو كانت بوجوب ما ليس بواجب من الصدقة أو الصيام أو الحج أو الهدي، أو كانت بتحريم الحلال كالظهار والطلاق والعتاق‏.‏ ومقصود النبي صلى الله عليه وسلم إما أن يكون نهيه عن المحلوف عليه من المعصية والقطيعة فقط، أو يكون مقصوده مع ذلك لا يلزمه ما في اليمين والنذر من الإيجاب والتحريم، وهذا الثاني هو الظاهر؛ لاستدلال عمر بن الخطاب به؛ فإنه لولا أن الحديث يدل علي هذا لم يصح استدلال عمر بن الخطاب ـ رضي الله عنه ـ على ما أجاب به السائل من الكفارة دون إخراج المال في كسوة الكعبة؛ ولأن لفظ النبي صلى الله عليه وسلم يعم ذلك كله‏.‏
وأيضاً، فمما يبين دخول الحلف بالنذر والطلاق والعتاق في اليمين والحلف في كلام الله?ـ تعالي ـ وكلام رسوله صلى الله عليه وسلم ما روي ابن عمر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏من حلف على يمين فقال‏:‏ إن شاء الله، فلا حنث عليه‏)‏‏.‏ رواه أحمد والنسائي وابن ماجه والترمذي، وقال‏:‏ حديث حسن، وأبو داود ولفظه‏:‏ حدثنا أحمد بن حنبل، ثنا سفيان؛ عن أيوب،عن نافع، عن ابن عمر يبلغ به النبي صلى الله عليه وسلم قال‏:‏ ‏(‏من حلف على يمين فقال‏:‏ إن شاء الله، فقد استثني‏)‏ ورواه ـ أيضا ـ من طريق عبد الرزاق، عن نافع، عن ابن عمر، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏من حلف فاستثني فإن شاء رجع وإن شاء ترك غير حنث‏)‏‏.‏ وعن أبي هريرة، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏من حلف فقال إن شاء الله لم يحنث‏)‏‏.‏ رواه أحمد والترمذي وابن ماجه، ولفظه‏:‏ ‏(‏فله ثنياه‏)‏ والنسائي، وقال‏:‏ ‏(‏فقد استثني‏)‏‏.‏
ثم عامة الفقهاء أدخلوا الحلف بالنذر وبالطلاق وبالعتاق في هذا الحديث، وقالوا‏:‏ ينفع فيه الاستثناء بالمشيئة، بل كثير من أصحاب أحمد يجعل الحلف بالطلاق لا خلاف فيه في مذهبه، وإنما الخلاف فيما إذا كان بصيغة الجزاء‏.‏ وإنما الذي لا يدخل عند أكثرهم هو نفس إيقاع الطلاق والعتاق، والفرق بين إيقاعهما والحلف بهما ظاهر، وسنذكر إن شاء الله قاعدة الاستثناء فإذا كانوا قد أدخلوا الحلف بهذه الأشياء في قوله‏:‏ ‏(‏من حلف على يمين فقال إن شاء الله، فلا حنث عليه‏)‏ ، فكذلك يدخل في قوله‏:‏ ‏(‏من حلف على يمين فرأي غيرها خيرًا منها فليأت الذي هو خير، وليكفر عن يمينه‏)‏ ، فإن كلا اللفظين سواء، وهذا واضح لمن تأمله، فإن قوله صلى الله عليه وسلم‏:‏ ‏(‏من حلف على يمين فقال إن شاء الله فلا حنث عليه‏)‏، العموم فيه مثله في قوله‏:‏ ‏(‏من حلف على يمين فرأي غيرهما خيرًا منها فليأت الذي خير، وليكفر عن يمينه‏)‏ وإذا كان لفظ رسول الله صلى الله عليه وسلم في حكم الاستثناء هو لفظه في حكم الكفارة وجب أن يكون كل ما ينفع فيه الاستثناء ينفع فيه التكفير، وكل ما ينفع فيه التكفير ينفع فيه الاستثناء، كما نص عليه أحمد في غير موضع‏.‏
ومن قال‏:‏ إن رسول الله صلى الله عليه وسلم قصد بقوله‏:‏ ‏(‏من حلف على يمين فقال إن شاء الله فلا حنث عليه‏)‏ جميع الأيمان التي يحلف بها من اليمين بالله، وبالنذر، وبالطلاق، وبالعتاق وبقوله‏:‏ ‏(‏من حلف على يمين فرأي غيرها خيرًا منها‏)‏، إنما قصد به اليمين بالله أو اليمين بالله والنذر‏.‏ فقوله ضعيف فإن حضور موجب أحد اللفظين بقلب النبي صلى الله عليه وسلم مثل حضور موجب اللفظ الآخر، إذ كلاهما لفظ واحد، والحكم فيهما من جنس واحد وهو رفع اليمين، إما بالاستثناء، وإما بالتكفير‏.‏
وبعد هذا فاعلم أن الأمة انقسمت في دخول الطلاق والعتاق في حديث الاستثناء على ثلاثة أقسام ‏:‏
فقوم قالوا‏:‏ يدخل في ذلك الطلاق والعتاق أنفسهما، حتى لو قال‏:‏ أنت طالق إن شاء الله، وأنت حر إن شاء الله، دخل ذلك في عموم الحديث‏.‏ وهذا قول أبي حنيفة والشافعي وغيرهما‏.‏
وقوم قالوا‏:‏ يدخل في ذلك الطلاق والعتاق، لا إيقاعهما ولا الحلف بهما، بصيغة الجزاء ولا بصيغة القسم وهذا أشهر القولين في مذهب مالك وإحدي الروايتين عن أحمد‏.‏
والقول الثالث‏:‏ أن إيقاع الطلاق والعتاق لا يدخل في ذلك، بل يدخل فيه الحلف بالطلاق والعتاق، وهذه الرواية الثانية عن أحمد‏.‏ ومن أصحابه من قال‏:‏ إن كان الحلف بصيغة القسم دخل في الحديث ونفعته المشيئة رواية واحدة، وإن كان بصيغة الجزاء ففيه روايتان‏.‏
وهذا القول الثالث هو الصواب المأثورمعناه عن أصحاب رسول الله صلى الله عليه وسلم، وجمهور التابعين؛ كسعيد بن المسيب، والحسن، لم يجعلوا في الطلاق استثناء ولم يجعلوه من الأيمان، ثم قد ذكرنا عن الصحابة وجمهور التابعين أنهم جعلوا الحلف بالصدقة والهدي والعتاق ونحو ذلك يمينا مكفرة، وهذا معني قول أحمد في غير موضع‏:‏ الاستثناء في الطلاق والعتاق ليسا من الأيمان، قال أيضا‏:‏ الاستثناء في الطلاق لا أقول به؛ وذلك أن الطلاق والعتاق حرفان واقعان‏.‏ وقال أيضا‏:‏ إنما يكون الاستثناء فيما يكون فيه كفارة، والطلاق والعتاق لا يكفران‏.‏
وهذا الذي قاله ظاهر، وذلك أن إيقاع الطلاق والعتاق ليسا يمينا أصلا وإنما هو بمنزلة العفو عن القصاص، والإبراء من الدين؛ولهذا لو قال‏:‏ والله لا أحلف على يمين، ثم إنه أعتق عبدًا له، أو طلق امرأته، أو أبرأ غريمه من دم أو مال أو عرض، فإنه لا يحنث،ما علمت أحدًا خالف في ذلك‏.‏ فمن أدخل إيقاع الطلاق والعتاق في قول النبي صلى الله عليه وسلم‏:‏ ‏(‏من حلف على يمين فقال إن شاء الله لم يحنث‏)‏، فقد حمل العام ما لا يحتمله، كما أن من أخرج من هذا العام قوله‏:‏ الطلاق يلزمني لأفعلن كذا، أو لا أفعله إن شاء الله، أو إن فعلته فامرأتي طالق إن شاء الله، فقد أخرج من القول العام ما هو داخل فيه، فإن هذا يمين بالطلاق والعتاق‏.‏
وهنا ينبغي تقليد أحمد بقوله‏:‏ الطلاق والعتاق ليسا من الأيمان؛ فإن الحلف بهما كالحلف بالصدقة والحج ونحوهما، وذلك معلوم بالاضطرار عقلا وعرفا وشرعا؛ ولهذا لو قال‏:‏ والله لا أحلف على يمين أبدًا‏.‏ ثم قال‏:‏ إن فعلت كذا فامرأتي طالق، حنث‏.‏ وقد تقدم أن أصحاب رسول الله صلى الله عليه وسلم سموه يمينا، وكذلك الفقهاء كلهم سموه يمينا، وكذلك عامة المسلمين سموه يمينا‏.‏
ومعني اليمين موجود فيه، فإنه إذا قال‏:‏ أحلف بالله لأفعلن إن شاء الله، فإن المشيئة تعود عند الإطلاق إلي الفعل المحلوف عليه، والمعني إني حالف على هذا الفعل إن شاء الله فعله، فإذا لم يفعل لم يكن قد شاء‏.‏ فلا يكون ملتزما له‏.‏ فلو نوي عوده إلي الحلف بأن يقصد ـ أي الحالف ـ إن شاء الله أن أكون حالفا كان معني هذا مغايرًا الاستثناء في الإنشاءات كالطلاق، وعلى مذهب الجمهور لا ينفعه ذلك، وكذلك قوله‏:‏ الطلاق يلزمني لأفعلن كذا إن شاء الله، تعود المشيئة عند الإطلاق إلي الفعل، فالمعني‏:‏ لأفعلنه إن شاء الله فعله، فمتي لم يفعله لم يكن الله قد شاءه فلا يكون ملتزما للطلاق، بخلاف ما لو عني بالطلاق يلزمني إن شاء الله لزومه إياه، فإن هذا بمنزلة قوله‏:‏ أنت طالق إن شاء الله‏.‏
وقول أحمد‏:‏ إنما يكون الاستثناء فيما فيه حكم الكفارة، والطلاق والعتاق لا يكفران، كلام حسن بليغ، لما تقدم من أن النبي صلى الله عليه وسلم أخرج حكم الاستثناء وحكم الكفارة مخرجا واحدا بصيغة الجزاء وبصيغة واحدة،فلا يفرق بين ما جمعه النبي صلى الله عليه وسلم، بل إن الاستثناء إنما يقع لما علق به الفعل، فإن الأحكام التي هي الطلاق والعتاق ونحوهما لا تعلق على مشيئة الله ـ تعالي ـ بعد وجود أسبابها‏:‏ فإنها واجبة بوجوب أسبابها؛ فإذا انعقدت أسبابها فقد شاءها الله، وإنما تعلق على المشيئة الحوادث التي قد يشاؤها الله وقد لا يشاؤها من أفعال العباد ونحوها، والكفارة إنما شرعت لما يحصل من الحنث في اليمين التي قد يحصل فيها الموافقة بالبر تارة، والمخالفة بالحنث أخري‏.‏ ووجوب الكفارة بالحنث في اليمين التي تحتمل الموافقة والمخالفة كارتفاع اليمين بالمشيئة التي تحتمل التعليق وعدم التعليق، فكل من حلف على شيء ليفعلنه فلم يفعله،فإنه إن علقه بالمشيئة فلا حنث عليه،وإن لم يعلقه بالمشيئة لزمته الكفارة، فالاستثناء والتكفير يتعاقبان اليمين إذا لم يحصل فيها الموافقة فهذا أصل صحيح يدفع ما وقع في هذا الباب من الزيادة أو النقص، فهذا على ما أوجبه كلام رسول الله صلى الله عليه وسلم‏.‏
ثم يقال بعد ذلك قـول أحمد وغيره‏:‏ الطـلاق والعتاق لا يكفران‏.‏ كقوله وقول غيره‏:‏ لا استثناء فيهما، وهذا في إيقاع الطلاق والعتاق‏.‏ وأما الحلف بهما فليس تكفيرًا لهما، وإنما هو تكفير للحلف بهما، كما أنه إذا حلف بالصلاة والصيام والصدقة والحج والهدي ونحو ذلك في نذر اللجاج والغضب، فإنه لم يكفر الصلاة والصيام والصدقة والحج والهدي، وإنما يكفر الحلف بهم، وإلا فالصلاة لا كفارة فيها، وكذلك هذه العبادات لا كفارة فيها لمن يقدر عليها، وكما أنه إذا قال‏:‏ إن فعلت كذا فعلى أن أعتق، فإن عليه الكفارة بلا خلاف في مذهب أحمد وموافقيه من القائلين بنذر اللجاج والغضب، وليس ذلك تكفيرًا للعتق، وإنما هو تكفير للحلف به‏.‏ فلازم قول أحمد هذا أنه إذاجعل الحلف بهما يصح فيه الاستثناء كان الحلف بهما تصح فيه الكفارة وهذا موجب سنة رسول الله صلى الله عليه وسلم كما قدمناه‏.‏
وأما من لم يجعل الحلف بهما يصح فيه الاستثناء كأحد القولين في مذهب أحمد ومذهب مالك فهو قول مرجوح، ونحن في هذا المقام إنما نتكلم بتقدير تسليمه، وسنتكلم إن شاء الله في مسألة الاستثناء على حدة‏.‏
وإذا قال أحمد أو غيره من العلماء‏:‏ إن الحلف بالطلاق والعتاق لا كفارة فيه؛ لأنه لا استثناء فيه، لزم من هذا القول أن الاستثناء في الحلف بهما‏.‏
وأما من فرق من أصحاب أحمد فقال‏:‏ يصح في الحلف بهما الاستثناء ولاتصح الكفارة، فهذا الفرق لم أعلمه منصوصا عليه عن أحمد، ولكنهم معذورون فيه من قوله حيث لم يجدوه نص في تكفير الحلف بهما على روايتين، كما نص في الاستثناء في الحلف بهما على روايتين، لكن هذا القول لازم على إحدي الروايتين عنه التي ينصرونها‏.‏ ومن سوي الأنبياء يجوز أن يلزم قوله لوازم لا يتفطن للزومها، ولو تفطن لكان إما أن يلتزمها أو لا يلتزمها، بل يرجع عن الملزوم، أو لا يرجع عنه ويعتقد أنها غير لوازم‏.‏
والفقهاء من أصحابنا وغيرهم إذا خرجوا على قول عالم لوازم قوله وقياسه، فإما ألا يكون نص على ذلك اللازم لا بنفي ولا إثبات، أو نص على نفيه‏.‏ وإذا نص على نفيه فإما أن يكون نص على نفي لزومه أو لم ينص،فإن كان قد نص على نفي ذلك اللازم وخرجوا عنه خلاف المنصوص عنه في تلك المسألة مثل أن ينص في مسألتين متشابهتين على قولين مختلفين، أو يعلل مسألة بعلة ينقضها في موضع آخر، كما علل أحمد هنا عدم التكفير بعدم الاستثناء، وعنه في الاستثناء روايتان، فهذا مبني على تخريج ما لم يتكلم فيه بنفي ولا إثبات هل يسمي ذلك مذهبا، أو لا يسمي‏؟‏ ولأصحابنا فيه خلاف مشهور‏.‏
فالأثرم والخرقي وغيرهما يجعلونه مذهبا له، والخلال وصاحبه وغيرهما لا يجعلونه مذهبا له‏.‏ والتحقيق أن هذا قياس قوله ولازم قوله،فليس بمنزلة المذهب المنصوص عنه، ولا ـ أيضا ـ بمنزلة ما ليس بلازم قوله‏:‏ بل هو منزلة بين منزلتين، هذا حيث أمكن ألا يلازمه‏.‏
وأيضا، فإن الله شرع الطلاق مبيحا له أو آمرًا به أو ملزما له إذا أوقعه صاحبه، وكذلك العتق، وكذلك النذر‏.‏ وهذه العقود من النذر والطلاق والعتاق تقتضي وجوب أشياء على العبد، أو تحريم أشياء عليه، والوجوب والتحريم إنما يلزم العبد إذا قصده أو قصد سببه؛ فإنه لو جري على لسانه هذا الكلام بغير قصد لم يلزمه شيء بالاتفاق، ولو تكلم بهذه الكلمات مكرها لم يلزمه حكمها عندنا وعند الجمهور، كما دلت عليه السنة وآثار الصحابة؛ لأن مقصوده إنماهو دفع المكروه عنه، لم يقصد حكمها، ولا قصد التكلم بها ابتداء‏.‏ فكذلك الحالف إذا قال‏:‏ إن لم أفعل كذا فعلى الحج، أو الطلاق، ليس بقصد التزام حج ولا طلاق، ولا تكلم بما يوجبه ابتداء، وإنما قصده الحض على ذلك الفعل، أو منع نفسه منه، كما أن قصد المكره دفع المكروه عنه، ثم قال على طريق المبالغة في الحض والمنع‏:‏ إن فعلت كذا فهذا لي لازم، أو هذا على حرام؛ لشدة امتناعه من هذا اللزوم والتحريم علق ذلك به، فقصده منعهما جميعا، لا ثبوت أحدهما ولا ثبوت سببه‏.‏ وإذا لم يكن قاصدًا للحكم ولا لسببه، وإنما قصده عدم الحكم لم يجب أن يلزمه الحكم‏.‏
وأيضا، فإن اليمين بالطلاق بدعة محدثة في الأمة لم يبلغني أنه كان يحلف بها على عهد قدماء الصحابة، ولكن قد ذكروها في أيمان البيعة التي رتبها الحجاج بن يوسف، وهي تشتمل على اليمين بالله وصدقة المال والطلاق والعتاق‏.‏ ولم أقف ـ إلي الساعة ـ على كلام لأحد من الصحابة في الحلف بالطلاق، وإنما الذي بلغنا عنهم الجواب في الحلف بالعتق، كما تقدم‏.‏
ثم هذه البدعة قد شاعت في الأمة وانتشرت انتشارًا عظيما، ثم لما اعتقد من اعتقد أن الطلاق يقع بها لا محالة، صار في وقوع الطلاق بها من الأغلال على الأمة ما هو شبيه بالأغلال التي كانت على بني إسرائيل، ونشأ عن ذلك خمسة أنواع من الحيل والمفاسد في الأيمان، حتى اتخذوا آيات الله هزوًا، وذلك أنهم يحلفون بالطلاق على ترك أمور لابد لهم من فعلها إما شرعا وإما طبعا، وعلى فعل أمور يصلح فعلها إما شرعا وإما طبعا، وغالبا ما يحلفون بذلك في حال اللجاج والغضب، ثم فراق الأهل فيه من الضرر في الدين والدنيا ما يزيد على كثير من أغلال اليهود، وقد قيل‏:‏ إن الله إنما حرم المطلقة ثلاثاً حتى تنكح زوجا غيره لئلا يسارع الناس إلي الطلاق؛ لما فيه من المفسدة‏.‏
فإذا حلفوا بالطلاق على الأمور اللازمة أو الممنوعة وهم محتاجون إلي فعل تلك الأمور أو تركها مع عدم فراق الأهل قدحت الأفكار لهم أربعة أنواع من الحيل، أخذت عن الكوفيين وغيرهم‏.‏
الحيلة الأولي ‏:‏ في المحلوف عليه، فيتأول لهم خلاف ما قصدوه، وخلاف ما يدل عليه الكلام في عرف الناس وعاداتهم، وهذا هو الذي وصفه بعض المتكلمين في الفقه ويسمونه باب المعاياة وباب الحيل في الأيمان، وأكثره مما يعلم بالاضطرارمن الدين أنه لا يسوغ في الدين، ولا يجوز حمل كلام الحالف عليه؛ ولهذا كان الأئمة كأحمد وغيره يشددون النكير على من يحتال في هذه الأيمان‏.‏
الحيلة الثانية ‏:‏ إذا تعذر الاحتيال في الكلام المحلوف عليه احتالوا للفعل المحلوف عليه، بأن يأمروه بمخالعة امرأته ليفعل المحلوف عليه في زمن البينونة، وهذه الحيلة أحدث من التي قبلها، وأظنها حدثت في حدود المائة الثالثة؛ فإن عامة الحيل إنما نشأت عن بعض أهل الكوفة، وحيل الخلع لا تمشي على أصلهم؛ لأنهم يقولون‏:‏ إذا فعل المحلوف عليه في العدة وقع به الطلاق؛ لأن المعتدة من فرقة بائنة يلحقها الطلاق عندهم، فيحتاج المحتال بهذه الحيلة أن يتربص حتى تنقضي العدة ثم يفعل المحلوف عليه بعد انقضائها وهذا فيه ضرر عليه من جهة طول المدة، فصار يفتي بها بعض أصحاب الشافعي‏.‏ وربما ركبوا معها أحد قوليه الموافق لأشهرالروايتين عن أحمد من أن الخلع فسخ، وليس بطلاق، فيصير الحالف كلما أراد الحنث خلع زوجته وفعل المحلوف عليه ثم تزوجها؛ فإما أن يفتوه بنقص عدد الطلاق، أو يفتوه بعدمه وهذا الخلع الذي هو خلع الأيمان، شبيه بنكاح المحلل سواء، فإن ذلك عقد عقدًا لم يقصده وإنما قصد إزالته، وهذا فسخ فسخا لم يقصده وإنما قصد إزالته، وهذه حيلة محدثة باردة قد صنف أبو عبد الله ابن بطة جزءًا في إبطالها، وذكر عن السلف في ذلك من الآثار ما قد ذكرت بعضه في غير هذا الموضع‏.‏
الحيلة الثالثة ‏:‏ إذا تعذر الاحتيال في المحلوف عليه احتالوا في المحلوف به، فيبطلونه بالبحث عن شروطه، فصار قوم من المتأخرين من أصحاب الشافعي يبحثون عن صفة عقد النكاح لعله اشتمل على أمر يكون به فاسدًا؛ ليرتبوا على ذلك أن الطلاق في النكاح الفاسد لا يقع، ومذهب الشافعي في أحد قوليه وأحمد في إحدي روايته‏:‏ أن الولي الفاسق لا يصح نكاحه، والفسوق غالب على كثير من الناس، فينفق سوق هذه المسألة بسبب الاحتيال لرفع يمين الطلاق حتى رأيت من صنف في هذه المسألة مصنفا مقصوده به الاحتيال لرفع الطلاق، ثم تجد هؤلاء الذين يحتالون بهذه الحيلة إنما ينظرون في صفة عقد النكاح، وكون ولاية الفاسق لا تصح عند إيقاع الطلاق الذي قد ذهب كثير من أهل العلم أو أكثرهم إلي أنه يقع في الفاسد في الجملة‏.‏ وأما عند الوطء والاستمتاع الذي أجمع المسلمون على أنه لا يباح في النكاح الفاسد فلا ينظرون في ذلك، ولا ينظرون في ذلك ـ أيضا ـ عند الميراث وغيره من أحكام النكاح الصحيح، بل عند وقوع الطلاق خاصة، وهذا نوع من اتخاذ آيات الله هزوًا، ومن المكر في آيات الله، إنما أوجبه الحلف بالطلاق، والضرورة إلي عدم وقوعه‏.‏
الحيلة الرابعة‏:‏ الشرعية في إفساد المحلوف به ـ أيضاً ـ لكن لوجود مانع، لا لفوات شرط؛ فإن أبا العباس ابن سُرَيج وطائفة بعده اعتقدوا أنه إذا قال لامرأته‏:‏ إذا وقع عليك طلاقي وإذا طلقتك فأنت طالق قبل ثلاثاً، فإنه لا يقع عليه بعد ذلك طلاق أبدًا؛ لأنه إذا وقع المنجز لزم وقوع المعلق، وإذا وقع المعلق امتنع وقوع المنجز، فيفضي وقوعه إلي عدم وقوعه فلا يقع، وأما عامة فقهاء الإسلام من جميع الطوائف فأنكروا ذلك، بل رأوه من الزلات التي يعلم بالاضطرار كونها ليست من دين الإسلام؛ حيث قد علم بالضرورة من دين محمد بن عبد الله صلى الله عليه وسلم أن الطلاق أمر مشروع في كل نكاح، وأنه ما من نكاح إلا ويمكن فيه الطلاق، وسبب الغلط أنهم اعتقدوا صحة هذا الكلام، فقالوا‏:‏ إذا وقع المنجز وقع المعلق‏.‏ وهذا الكلام ليس بصحيح؛ فإنه مستلزم وقوع طلقة مسبوقة بثلاث، ووقوع طلقة مسبوقة بثلاث ممتنع في الشريعة‏.‏ فالكلام المشتمل على ذلك باطل‏.‏ وإذا كان باطلا لم يلزم من وقوع المنجز وقوع المعلق؛ لأنه إنما يلزم إذا كان التعليق صحيحًا‏.‏
ثم اختلفوا هل يقع من المعلق تمام الثلاث‏؟‏ أم يبطل التعليق ولا يقع إلا المنجز‏؟‏ على قولين في مذهب الشافعي وأحمد وغيرهما‏.‏
وما أدري هل استحدث ابن سريج هذه المسألة للاحتيال على رفع الطلاق، أم قاله طردًا لقياس اعتقد صحته، واحتال بها من بعده‏؟‏ لكني رأيت مصنفا لبعض المتأخرين بعد المائة الخامسة صنفه في هذه المسألة، ومقصوده بها الاحتيال على عدم وقوع الطلاق‏.‏
ولهذا صاغوها بقوله‏:‏ إذا وقع عليك طلاقي، فأنت طالق قبله ثلاثاً؛ لأنه لو قال‏:‏ إذا طلقتك فأنت طالق قبله ثلاثاً لم تنفعه هذه الصيغة في الحيلة، وإن كان كلاهما في الدور سواء؛ وذلك لأن الرجل إذا قال لامرأته‏:‏ إذا طلقتك فعبدي حر، أو فأنت طالق، لم يحنث إلا بتطليق ينجزه بعد هذه اليمين، أو يعلقه بعدها على شرط فيوجد‏.‏ فإن كل واحد من التنجيز والتعليق الذي وجد شرطه تطليق، أما إذا كان قد علق طلاقها قبل هذه اليمين بشرط ووجد الشرط بعد هذه اليمين لم يكن مجرد وجود الشرط ووقوع الطلاق به تطليقا؛ لأن التطليق لابد أن يصدر عن المطلق، ووقوع الطلاق بصفة يفعلها غيره ليس فعلا منه‏.‏ فأما إذا قال‏:‏ إذا وقع عليك طلاقي، فهذا يعم المنجز والمعلق بعد هذا بشرط، والواقع بعد هذا بشرط تقدم تعليقه‏.‏ فصوروا المسألة بصورة قوله‏:‏ إذا وقع عليك طلاقي‏.‏حتى إذا حلف الرجل بالطلاق لا يفعل شيئا قالوا له‏:‏ قل إذا وقع عليك طلاقي فأنت طالق قبله ثلاثا، فيقول ذلك، فيقولون له‏:‏ افعل الآن ما حلفت عليه؛ فإنه لا يقع عليك طلاق‏!‏‏!‏
فهذا التسريح المنكر عند عامة أهل الإسلام المعلوم يقينا أنه ليس من الشريعة التي بعث الله بها محمدًا صلى الله عليه وسلم إنما نفقه في الغالب وأحوج كثيرا من الناس إلا الحلف بالطلاق، وإلا فلولا ذلك لم يدخل فيه أحد؛ لأن العاقل لا يكاد يقصد انسداد باب الطلاق عليه إلا نادرًا‏.‏
الحيلة الخامسة‏:‏ إذا وقع الطلاق ولم يمكن الاحتيال لا في المحلوف عليه قولا ولا فعلا،ولا في المحلوف به إبطالا ولا منعا، احتالوا لإعادة النكاح بنكاح المحلل الذي دلت السنة وإجماع الصحابة مع دلالة القرآن وشواهد الأصول على تحريمه وفساده، ثم قد تولد من نكاح المحلل من الفساد ما لا يعلمه إلا الله، كما قد نبهنا على بعضه في ‏[‏كتاب إقامة الدليل على بطلان التحليل‏]‏ وأغلب ما يحوج الناس إلي نكاح المحلل هو الحلف بالطلاق، وإلا فالطلاق الثلاث لا يقدم عليه الرجل في الغالب إلا إذا قصده، ومن قصده لم يترتب عليه من الندم والفساد ما يترتب على من اضطر لوقوعه لحاجته إلي الحنث‏.‏
فهذه المفاسد الخمس التي هي الاحتيال على نقض الأيمان وإخراجها من مفهومها ومقصودها، ثم الاحتيال بالخلع وإعادة النكاح، ثم الاحتيال بالبحث عن فساد النكاح، ثم الاحتيال بمنع وقوع الطلاق، ثم الاحتيال بنكاح المحلل‏:‏ في هذه الامورمن المكر والخداع، والاستهزاء بآيات الله، واللعب الذي ينفر العقلاء عن دين الإسلام، ويوجب طعن الكفار فيه، كما رأيته في بعض كتب النصاري وغيرها، وتبين لكل مؤمن صحيح الفطرة أن دين الإسلام بريء منزه عن هذه الخزعبلات التي تشبه حيل اليهود ومخاريق الرهبان‏.‏
وأكثر ما أوقع الناس فيها وأوجب كثرة إنكار الفقهاء فيها واستخراجهم لها هو حلف الناس بالطلاق، واعتقاد وقوع الطلاق عند الحنث لا محالة، حتى لقد فرع الكوفيون وغيرهم من فروع الأيمان شيئا كثيرًا مبناه على هذا الأصل، وكثير من الفروع الضعيفة التي يفرعها هؤلاء ونحوهم هي كما كان الشيخ أبو محمد المقدسي ـ رحمه الله ـ يقول‏:‏ مثالها مثال رجل بني دارًا حسنة على حجارة مغصوبة، فإذا نوزع في استحقاق تلك الحجارة التي هي الأساس فاستحقها غيره، انهدم بناؤه؛ فإن الفروع الحسنة إن لم تكن على أصول محكمة وإلا لم يكن لها منفعة‏.‏
فإذا كان الحلف بالطلاق واعتقاد لزوم الطلاق عند الحنث قد أوجب هذه المفاسد العظيمة التي قد غيرت بعض أمور الإسلام عند من فعل ذلك وصار في هؤلاء شبه من أهل الكتاب كما أخبر به النبي صلى الله عليه وسلم، مع أن لزوم الطلاق عند الحلف به ليس في كتاب الله ولا سنة رسوله، ولا أفتي به أصحاب رسول الله صلى الله عليه وسلم ، بل ولا أحد منهم فيما أعلمه ولا اتفق عليه التابعون لهم بإحسان والعلماء بعدهم، ولا هو مناسب لأصول الشريعة، ولا حجة لمن قاله أكثر من عادة مستمرة، أسندت إلي قياس معتضد بتقليد لقوم أئمة علماء محمودين عند الأمة، وهم ـ ولله الحمد ـ فوق ما يظن بهم، لكن لم نؤمر عند التنازع إلا بالرد إلي الله وإلي الرسول، وقد خالفهم من ليس دونهم، بل مثلهم أو فوقهم‏.‏ فإنا قد ذكرنا عن أعيان من الصحابة كعبد الله بن عمر المجمع على إمامته وفقهه ودينه، وأخته حفصة أم المؤمنين وزينب ربيبة رسول الله صلى الله عليه وسلم ـ وهي من أمثل فقيهات الصحابة ـ الإفتاء بالكفارة في الحلف بالعتق، والطلاق أولي منه‏.‏ وذكرنا عن طاووس ـ وهو من أفاضل علماء التابعين علما وفقها ودينا ـ‏:‏ أنه لم يكن يري اليمين بالطلاق موقعة له‏.‏
فإذا كان لزوم الطلاق عند الحنث في اليمين به مقتضيا لهذه المفاسد، وحاله في الشريعة هذه الحال، كان هذا دليلا على أن ما أفضي إلي هذا الفساد لم يشرعه الله ولا رسوله، كما نبهنا عليه في ضمان الحدائق من يزدرعها ويستثمرها، ويبيع الخضر ونحوها‏.‏
وذلك أن الحالف بالطلاق إذا حلف ليقطعن رحمه، وليعقن أباه، وليقتلن عدوه المسلم المعصوم، وليأتين الفاحشة، وليشربن الخمر، وليفرقن بين المرء وزوجه، ونحو ذلك من كبائر الإثم والفواحش فهو بين ثلاثة أمور‏:‏
إما أن يفعل هذا المحلوف عليه، فهذا لا يقوله مسلم؛ لما فيه من ضرر الدنيا والآخرة، مع أن كثيرًا من الناس بل والمفتين إذا رأوه قد حلف بالطلاق كان ذلك سببا لتخفيف الأمر عليه، وإقامة عذره‏.‏
وإما أن يحتال ببعض تلك الحيل المذكورة، كما استخرجه قوم من المفتين‏:‏ ففي ذلك من الاستهزاء بآيات الله ومخادعته، والمكر في دينه، والكيد له، وضعف العقل والدين، والاعتداء لحدوده، والانتهاك لمحارمه، والإلحاد في آياته ما لا خفاء به، وإن كان في إخواننا الفقهاء من قد يستجيز بعض ذلك، فقد دخل من الغلط في ذلك ـ وإن كان مغفورًا لصاحبه المجتهد المتقي لله ـ ما فساده ظاهر لمن تأمل حقيقة الدين‏.‏
وإما ألا يحتال ولا يفعل المحلوف عليه، بل يطلق امرأته، كما يفعله من يخشي الله إذا اعتقد وقوع الطلاق، ففي ذلك من الفساد في الدين والدنيا ما لا يأذن الله به ولا رسوله‏.‏
أمـا فساد الدين فإن الطلاق منهي عنه مع استقامة حال الزوج باتفاق العلماء، حتى قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إن المختلعات والمنتزعات هن المنافقات‏)‏ وقال‏:‏ ‏(‏أيما امرأة سألت زوجها الطلاق من غير ما بأس فحرام عليها رائحة الجنة‏)‏، وقد اختلف العلماء هل هو محرم، أو مكروه‏؟‏ وفيه روايتان عن أحمد‏.‏ وقد استحسنوا جواب أحمد ـ رضي الله عنه ـ لما سئل عمن حلف بالطلاق وحرم ليطأن امرأته وهي حائض، فقال‏:‏ ويطلقها ولا يطأها، قد أباح الله الطلاق وحرم وطء الحائض‏.‏ وهذا الاستحسان يتوجه على أصلين‏:‏ إما على قوله‏:‏ إن الطلاق ليس بحرام، وإما أن يكون تحريمه دون تحريم الوطء‏.‏ وإلا فإذا كان كلاهما حراما لم يخرج من حرام إلا إلي حرام‏.‏
وأما ضرر الدنيا فأبين من أن يوصف؛ فإن لزوم الطلاق والمحلوف به في كثير من الأوقات يوجب من الضرر ما لم تأت به الشريعة في مثل هذا قط، فإن المرأة الصالحة تكون في صحبة زوجها الرجل الصالح سنين كثيرة، وهي متاعه الذي قال فيها رسول الله صلى الله عليه وسلم ‏:‏ ‏(‏الدنيا متاع وخير متاعها المرأة المؤمنة، إن نظرت إليها أعجبتك، وإن أمرتها أطاعتك، وإن غبت عنها حفظتك في نفسها ومالك‏)‏، وهي التي أمر بها النبي صلى الله عليه وسلم في قوله لما سأله المهاجرون‏:‏ أي المال نتخذ‏؟‏ فقال‏:‏ ‏(‏لسانا ذاكرًا، وقلبا شاكرًا، أو امرأة صالحة تعين أحدكم على إيمانه‏)‏،رواه الترمذي من حديث سالم بن أبي الجعد عن ثوبان، ويكون منها من المودة والرحمة ما امتن الله ـ تعالي ـ بها في كتابه، فيكون ألم الفراق أشد عليها من الموت أحيانا، وأشد من ذهاب المال، وأشد من فراق الأوطان، خصوصا إن كان بأحدهما علاقة من صاحبه، أو كان بينهما أطفال يضيعون بالفراق ويفسد حالهم ـ ثم يفضي ذلك إلي القطيعة بين أقاربها ووقوع الشر لما زالت نعمة المصاهرة التي امتن الله ـ تعالي ـ بها في قوله‏:‏ ‏{‏فَجَعَلَهُ نَسَبًا وَصِهْرًا ‏}‏ ‏[‏الفرقان‏:‏ 54‏]‏، ومعلوم أن هذا من الحرج الداخل في عموم قوله‏:‏ ‏{‏وَمَا جَعَلَ عليكُمْ فِي الدِّينِ مِنْ حَرَجٍ ‏}‏ ‏[‏الحج‏:‏ 78‏]‏، ومن العسر المنفي بقوله‏:‏ ‏{‏يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏‏.‏
وأيضاً، فإذا كان المحلوف عليه بالطلاق فعل بر وإحسان، من صدقة أو عتاقة، وتعليم علم،وصلة رحم وجهاد في سبيل الله وإصلاح بين الناس ونحو ذلك من الأعمال الصالحة التي يحبها الله ويرضاها،فإنه لما عليه من الضرر العظيم في الطلاق أعظم ألا يفعل ذلك، بل ولا يؤمر به شرعا؛ لأنه قد يكون الفساد الناشئ من الطلاق أعظم من الصلاح الحاصل من هذه الأعمال‏.‏ وهذه المفسدة هي التي أزالها الله ورسوله بقوله تعالي‏:‏ ‏{‏وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لِّأَيْمَانِكُمْ ‏}‏ ‏[‏البقرة‏:‏ 224‏]‏ وقوله صلى الله عليه وسلم‏:‏ ‏(‏لأن يلج أحدكم بيمينه في أهله آثم له عند الله من أن يأتي الكفارة‏)‏‏.‏
فإن قيل‏:‏ فهو الذي أوقع نفسه في أحد هـذه الضرائـر الثـلاث، فلا ينبغي له أن يحلف‏.‏
قيل‏:‏ ليس في شريعتنا ذنب إذا فعله الإنسان لم يكن له مخرج منه بالتوبة إلا بضرر عظيم؛ فإن الله لم يحمل علينا إصرًا كما حمله على الذين من قبلنا، فهب هذا قد أتي كبيرة من الكبائر في حلفه بالطلاق، ثم تاب من تلك الكبيرة، فكيف يناسب أصول شريعتنا أن يبقي أثر ذلك الذنب عليه لا يجد منه مخرجا‏؟‏‏!‏‏!‏ وهذا بخلاف الذي ينشئ الطلاق لا بالحلف عليه، فإنه لا يفعل ذلك إلا وهو مريد الطلاق‏:‏ إما لكراهة المرأة، أو غضب عليها، ونحو ذلك‏.‏ وقد جعل الله الطلاق ثلاثة، فإذا كان إنما يتكلم بالطلاق باختياره، وله ذلك ثلاث مرات، كان وقوع الضرر بمثل هذا نادرًا، بخلاف الأول؛ فإن مقصوده لم يكن الطلاق، إنما كان أن يفعل المحلوف عليه أولا يفعله، ثم قد يأمره الشرع أو تضطره الحاجة إلي فعله أو تركه، فيلزمه الطلاق بغير اختيار لا له ولا لسببه‏.‏
وأيضاً، فإن الذي بعث الله ـ تعالي ـ به محمدًا صلى الله عليه وسلم في باب الأيمان تخفيفها بالكفارة؛ لا تثقيلها بالإيجاب أو التحريم، فإنهم كانوا في الجاهلية يرون الظهار طلاقا، واستمروا على ذلك في أول الإسلام حتى ظاهر أوس بن الصامت من امرأته‏.‏
وأيضاً، فالاعتبار بنذر اللجاج والغضب، فإنه ليس بينهما من الفرق إلا ما ذكرناه، وسنبين إن شاء الله عدم تأثيره‏.‏ والقياس بإلغاء الفارق أصح ما يكون من الاعتبار باتفاق العلماء المعتبرين، وذلك أن الرجل إذا قال‏:‏ إن أكلت أو شربت فعلى أن أعتق عبدي، أو فعلى أن أطلق امرأتي، أو فعلى الحج، أو فأنا محرم بالحج، أو فمالي صدقة، أو فعلى صدقة، فإنه تجزئه كفارة يمين عند الجمهور، كما قدمناه، بدلالة الكتاب والسنة وإجماع الصحابة، فكذلك إذا قال‏:‏ إن أكلت هذا أو شربت هذا فعلى الطلاق‏.‏ أو فالطلاق لي لازم‏.‏ أو فامرأتي طالق‏.‏ أو فعبيدي أحرار؛ فإن قوله على الطلاق لا أفعل كذا، أو الطلاق يلزمني لا أفعل كذا، فهو بمنزلة قوله‏:‏ على الحج لا أفعل كذا، أو الحج لي لازم لا أفعل كذا‏.‏ وكلاهما يمينان محدثان ليستا مأثورتين عن العرب ، ولا معروفتين عن الصحابة ، وإنما المتأخرون صاغوا من هذه المعاني أيمانا، وربطوا إحدي الجملتين بالأخري، كالأيمان التي كان المسلمون من الصحابة يحلفون بها وكانت العرب تحلف بها، لا فرق بين هذا وهذا إلا أن قوله‏:‏ إن فعلت فمالي صدقة، يقتضي وجوب الصدقة عند الفعل، وقوله‏:‏ فامرأتي طالق، يقتضي وجود الطلاق، فالكلام يقتضي وقوع الطلاق بنفس الشرط وإن لم يحدث بعد هذا طلاقا، ولا يقتضي وقوع الصدقة حتى يحدث صدقة‏.‏
وجواب هذا الفرق الذي اعتمده الفقهاء المفرقون من وجهين‏:‏
أحدهما‏:‏ منع الوصف الفارق في بعض الأصول المقيس عليها وفي بعض صور الفروع المقيس عليها‏.‏
والثاني‏:‏ بيان عدم التأثير‏.‏
أما الأول‏:‏ فإنه إذا قال‏:‏ إن فعلت كذا فمالي صدقة، أو فأنا محرم أو فبعيري هدي، فالمعلق بالصفة وجود الصدقة والإحرام والهدي لا وجوبهما كما أن المعلق في قوله‏:‏ فعبدي حر، وامرأتي طالق‏.‏ وجود الطلاق والعتق لا وجوبهما؛ ولهذا اختلف الفقهاء من أصحابنا وغيرهم فيما إذا قال‏:‏ هذا هدي، وهذا صدقة لله‏:‏ هل يخرج عن ملكه، أو لا يخرج‏؟‏ فمن قال‏:‏ يخرج عن ملكه فهو كخروج زوجته وعبده عن ملكه، وأكثر ما في الباب أن الصدقة والهدي يتملكهما الناس بخلاف الزوجة والعبد، وهذا لا تأثير له، وكذلك لو قال‏:‏ على الطلاق لأفعلن كذا، أو الطلاق يلزمني لأفعلن كذا، فهو كقوله‏:‏ على الحج لأفعلن كذا فهو جعل المحلوف به هاهنا وجوب الطلاق؛ لا وجوده، كأنه قال‏:‏ إن فعلت كذا فعلى أن أطلق، فبعض صور الحلف بالطلاق يكون المحلوف به صيغة وجوب‏.‏ كما أن بعض صور الحلف بالنذر يكون المحلوف به صيغة وجود‏.‏
وأما الجواب الثاني‏:‏ فنقول‏:‏ هب أن المعلق بالفعل هنا وجود الطلاق والعتاق، والمعلق هناك وجوب الصدقة والحج والصيام والإهداء، أليس موجب الشرط ثبوت هذا الوجوب‏؟‏ بل يجزئه كفارة يمين، كذلك عند الشرط لا يثبت هذا الوجوب، بل يجزيه كفارة يمين عند وجوب الشرط، فإن كان عند الشرط لا يثبت ذلك الوجوب، كذلك عند الشرط لا يثبت هذا الوجود، بل كما لو قال‏:‏ هو يهودي أو نصراني أو كافر إن فعل كذا، فإن المعلق هنا وجود الكفر عند الشرط ثم إذا وجد الشرط لم يوجد الكفر بالاتفاق، بل يلزمه كفارة يمين، أو لا يلزمه شيء‏.‏
ولو قال ابتداء‏:‏ هو يهودي أو نصراني أو كافر يلزمه الكفر، بمنزلة قوله ابتداء‏:‏ عبدي حر، وامرأتي طالق، وهذه البدنة هدي، وعلى صوم هدي، وعلى صوم يوم الخميس، ولو علق الكفر بشرط يقصد وجوده كقوله‏:‏ إذا هل الهلال فقد برئت من دين الإسلام لكان الواجب أنه يحكم بكفره، لكن لا يناجز الكفر؛ لأن توقيته دليل على فساد عقيدته‏.‏
قيل‏:‏ فالحلف بالنذر إنما عليه فيه الكفارة فقط، قيل‏:‏ مثله في الحلف بالعتق، وكذلك الحلف بالطلاق، كما لو قال‏:‏ فعلى أن أطلق امرأتي‏.‏ ومن قال إنه إذا قال‏:‏ فعلى أن أطلق امرأتي، لا يلزمه شيء، فقياس قوله في الطلاق لا يلزمه شيء؛ ولهذا توقف طاووس في كونه يمينا‏.‏ وإن قيل‏:‏ إنه يخير بين الوفاء به والتكفير فكذلك هنا يخير بين الطلاق والعتق وبين التكفير؛ فإن وطئ امرأته كان اختيارًا للتكفير، كما أنه في الظهار يكون مخيرًا بين التكفير وبين تطليقها؛ فإن وطئها لزمته الكفارة، لكن في الظهار لا يجوز له الوطء حتى يكفر؛ لأن الظهار منكر من القول وزور حرمها عليه‏.‏ وأما هنا فقوله‏:‏ إن فعلت فهي طالق، بمنزلة قوله‏:‏ فعلى أن أطلقها‏.‏ أو قال‏:‏ والله لأطلقنها‏.‏ إن لم يطلقها فلا شيء عليه، وإن طلقها فعليه كفارة يمين‏.‏
يبقي أن يقال‏:‏ هل تجب الكفارة على الفور إذا لم يطلقها حينئذ كما لو قال‏:‏ والله لأطلقها الساعة ولم يطلقها‏؟‏ أو لا تجب إلا إذا عزم على إمساكها‏؟‏ أو لا تجب حتى يوجد منه ما يدل على الرضا بها من قول أو فعل، كالذي يخير بين فراقها وإمساكها لعيب ونحوه وكالمعتقة تحت عبده، أو لا تجب بحال حتى يفوت الطلاق‏؟‏ قيل‏:‏ الحكم في ذلك كما لوقال‏:‏ فثلث مالي صدقة أو هدي ونحو ذلك، والأقيس في ذلك أنه مخير بينهما على التراخي ما لم يوجد منه ما يدل على الرضا بأحدهما، كسائر أنواع الخيار‏.
فصـل
موجب نذر اللجاج، والغضب عندنا أحد شيئين على المشهور‏:‏ إما التكفير، وإما فعل المعلق، ولا ريب أن موجب اللفظ في مثل قوله‏:‏ إن فعلت كذا فعلى صلاة ركعتين، أو صدقة ألف، أو فعلى الحج، أو صوم شهر، هو الوجوب عند الفعل، فهو مخير بين هذا الوجوب وبين وجوب الكفارة‏.‏ فإذا لم يلتزم الوجوب المعلق ثبت وجوب الكفارة، فاللازم له أحد الوجوبين، كل منهما ثابت بتقدير عدم الآخر، كما في الواجب المخير‏.‏ وكذلك إن قال‏:‏ إن فعلت كذا فعلى عتق هذا العبد، أو تطليق هذه المرأة، أو على أن أتصدق أو أهدي، فإن ذلك يوجب استحقاق العبد للإعتاق، والمال للتصدق، والبدنة للهدي‏.‏
ولو أنه نجز ذلك فقال‏:‏ هذا المال صدقة، وهذه البدنة هدي، وعلى عتق هذا العبد، فهل يخرج عن ملكه بذلك‏؟‏ أو يستحق الإخراج‏؟‏ فيه خلاف وهو يشبه قوله‏:‏ هذا وقف‏.‏ فأما إذا قال‏:‏هذا العبد حر، وهذه المرأة طلاق‏.‏ فهو إسقاط؛ بمنزلة قوله‏:‏ ذمة فلان برية من كذا، أو من دم فلان، أو من قذفي، فإن إسقاط حق الدم والمال والعرض من باب إسقاط حق الملك بملك البضع وملك اليمين‏.‏
فإن قال‏:‏ إن فعلت فعلى الطلاق، أو فعلى العتق، أو فامرأتي طالق أو فعبيدي أحرار‏.‏ وقلنا إن موجبه أحد الأمرين؛ فإنه يكون مخيرًا بين وقوع ذلك و بين وجوب الكفارة، كما لو قال‏:‏ فهذا المال صدقة أو هذه البدنة هدي، ونظير ذلك ما لو قال‏:‏ إذا طلعت الشمس فعبيدي أحرار، أو نسائي طوالق، وقلنا‏:‏ التخيير إليه؛ فإنه إذا اختار أحدهما كان ذلك بمنزلة اختياره أحد الأمرين من الوقوع أو وجوب الكفارة‏.‏
ومثال ذلك ـ أيضا ـ إذا أسلم وتحته أكثر من أربع، أو أختان فاختار إحداهما، فهذه المواضع التي تكون الفرقة أحد اللازمين‏:‏ إما فرقة معين أو نوع الفرقة، لا يحتاج إنشاء طلاق، لكن لا يتعين الطلاق إلا بما يوجب تعيينه كما في النظائر المذكورة‏.‏
ثم إذا اختار الطلاق، فهل يقع من حين الاختيار، أو من حين الحنث‏؟‏ يخرج على نظير ذلك، فلو قال في جنس مسائل نذر اللجاج والغضب‏:‏ اخترت التكفير، أو اخترت فعل المنذور‏:‏ هل يتعين بالقول‏؟‏ أو لا يتعين إلا بالفعل‏؟‏ إن كان التخيير بين الوجوبين تعين بالقول، كما في التخيير بين الإنشاء وبين الطلاق والعتق، وإن كان بين الفعلين لم يتعين إلا بالفعل كالتخيير بين خصال الكفارة، وإن كان بين الفعل والحكم كما في قوله‏:‏ إن فعلت كذا فعبدي حر، أو امرأتي طالق، أو دمي هدر، أو مالي صدقة، أو بدنتي هدي، تعين الحكم بالقول ولم يتعين الفعل إلا بالفعل‏.‏ والله أعلم‏.
فصل جليل القدر
وقال شيخ الإسلام ـ رحمه الله تعالى ‏:‏
اليمين المتضمنة حضًا أو منعا لنفسه كقوله؛ لأفعلن، ولا أفعل‏.‏ فيها معني الطلب والخبر، وكذلك الوعد والوعيد، بخلاف الخبر المحض كقوله‏:‏ ‏(‏والذي نفسي بيده، لينزلن فيكم ابن مريم حكمًا عدلا وإماما مقسطا‏)‏، أو‏:‏ والله ليقدمن الركب‏.‏ فإن هذا إخبار محض بأمر سيكون، كما يخبر عن الماضي بمثل ذلك، وبخلاف الطلب المحض، كقوله لغيره‏:‏ افعل، أو بالله افعل، ونحو ذلك، إذا لم يكن منه إلا مجرد الطلب وهو لا يدري أيطيعه أم يعصيه؛ ولهذا لا يحسن الاستثناء في هذا الضرب، ولا كفارة فيه لعدم المخالفة، فإنه طلب محض مؤكد بالله، كقوله‏:‏ سألتك بالله إلا ما فعلت، أو سألتك بالله لا تفعل، فأما إذا كان المخصوص أو الممنوع ممن يغلب علي ظنه موافقته له ـ كعبده وزوجته وولده ـ فهو كنفسه فيها معني الطلب والخبر؛ فإنه لكونه مطيعا له في العادة جري مجري طاعة نفسه لنفسه، فطلب الفعل منهما طلبا قرنه بالإخبار عن كونه‏.‏
فقوله‏:‏لأقومن غدًا، يتضمن أمرين‏:‏ أحدهما‏:‏ أني مريد القيام غدًا‏.‏ والثاني‏:‏ سيكون القيام غدًا، بخلاف القسم الخبري المحض فإنه بمعني سيكون، وبخلاف القسم الطلبي المحض فإنه بمعني أريد منك وأطلب منك أن تقوم، والحنث في اليمين لم يجئ لمخالفة المطلوب كما تقدم في الطلب المحض وإنما جاء لمخالفة الخبر، كما لو كان خبرًا محضًا عن مستقبل، والاستثناء يعلق الفعل بالمشيئة فيصير المعني ليكونن هذا إن شاء الله، فإن لم يشأ الله لم يكن مخبرًا بكونه، فلا مخالفة، فلا حنث؛ ولهذا يصح الاستثناء‏.‏
فالخبر المحض كقوله‏:‏ ‏(‏لأطوفن الليلة علي تسعين امرأة، فلتأتين كل امرأة بفارس يقاتل في سبيل الله‏)‏، والولادة ليست من فعله المقدور عليه، وكما تقول‏:‏ والله ليجيء زيد إن شاء الله‏.‏
فصار لقائل‏:‏ لأفعلن كذا إن شاء الله ثلاث نيات‏.‏
تارة يكون غرضه تعليق الإرادة، والمعني إن شاء الله كنت الساعة مريدًا له وطالبا، وإلا فلا‏.‏ فهذا لا يصح أن يكون مريدًا، ولا ترتفع الكفارة بهذا وحده، كما في قوله‏:‏ أنت طالق إن شئت، فقالت‏:‏ قد شئت إن شئت‏.‏ أن المشيئة لا يصح تعليقها فكذا هذا‏.‏ فمتي قال هذا، لم تكن إرادته حاصلة، فهذا مثل الذي يطلب منه شيء فيقول‏:‏ أعطيك ـ إن شاء الله ـ فلا وعد له، وإذا نوي هذا في اليمين صح لكن لا يرفع الكفارة؛ لأن مخالفة الطلب لم توجب الكفارة وإنما أوجبه مخالفة الخبر، فلو كان خبرًا لا طلب معه غير تعليق وجبت الكفارة‏.‏ فأكثر ما في هذا انتفاء الطلب والحض من اليمين‏.‏
الثاني‏:‏ أن يكون غرضه تعليق الإخبار‏.‏ والمعني أن قيامي كائن ـ إن شاء الله ـ أو أن قيامك كائن ـ إن شاء الله ـ فأنا مخبر بوقوعه إن شاء الله وقوعه، وإن لم يشأ فلا أخبر به‏.‏ وإذا لم يخبر به فلا مخالـفة فلا حنث وإن كنت مريدًا له الساعة جزما، فهذا هـو المعني الذي يرفع الكفارة فكأنه قال‏:‏ أنا شاك في الوقوع فلست أخبر بوقوعه جزما، وإنما أخبر بوقوعه عند هذه الصفة، كقوله‏:‏ لأقومن إن قدم زيد، وإن أعطيتني مائة، ونحو ذلك، وهو وعد أو وعيد معلق بشرط، وإن كان الواعد أو المتواعد مريدًا في الحال لإنفاذه؛ ولهذا قلنا‏:‏ إن قوله‏:‏ لأصومن غدًا ـ إن شاء الله ـ من رمضان لا يقدح؛ لأن التعليق عاد إلي الإخبار لا إلي الإرادة‏.‏ ومن الفقهاء من قال‏:‏ هذا يقدح في إرادته، وهؤلاء يقولون‏:‏ إنه إذا نوي عود الاستثناء إلي طلبه وإرادته، نفعه في الكفارة، أو لا ترتفع إلا بهذا الشرط‏.‏ وعلي خاطري هنا قول لا أستثبته‏.‏
الثالث‏:‏ ألا يكون غرضه تعليق واحد منهما؛ لأنه جازم بإرادته وجازم بأنه سيكون، كما لو كان خبرًا محضًا مثل قوله‏:‏ لينزلن ابن مريم وليخرجن الدجال، ولتقومن الساعة‏.‏ وهذه أيمان أمر الله رسوله بنوع منها كقوله‏:‏ ‏{‏ وَيَسْتَنبِئُونَكَ أَحَقٌّ هُوَ قُلْ إِي وَرَبِّي ‏}‏ ‏[‏يونس‏:‏ 53‏]‏، فهذا ماض وحاضر، وقال‏:‏ ‏{‏ وَقَالَ الَّذِينَ كَفَرُوا لَا تَأْتِينَا السَّاعَةُ قُلْ بَلَى وَرَبِّي لَتَأْتِيَنَّكُمْ ‏}‏ ‏[‏سبأ‏:‏ 3‏]‏، وقال‏:‏ ‏{‏ زَعَمَ الَّذِينَ كَفَرُوا أَن لَّن يُبْعَثُوا قُلْ بَلَى وَرَبِّي لَتُبْعَثُنَّ ‏}‏ ‏[‏التغابن‏:‏ 7‏]‏، فأمره أن يحلف علي وقوع إتيان الساعة وبعث الناس من قبورهم، وهما مستقلان من فعل غيره، وهذا كقول النبي صلى الله عليه وسلم لعمر‏:‏ ‏(‏لآتينه، ولأطوفن به‏)‏، فهنا إذا قال‏:‏ إن شاء الله فقد لا يكون غرضه تعليق الإخبار وإنما غرضه تحقيقه كقوله‏:‏ ‏{‏لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ ‏}‏ ‏[‏الفتح‏:‏ 27‏]‏، فإن هذا كلام صحيح، إذ الحوادث كلها لا تكون إلا بمشيئة الله، مثل ما لو قال‏:‏ ليكونن إن اتفقت أسباب كونه‏.‏ والناس يعلمون أنه إن شاء الله وإن اتفقت أسباب كونه كان، فإن لم يكن هو مخبرًا لهم بذلك كان متكلما بما لا يفيد‏.‏
فهذا إذا نواه هل يرفع الكفارة‏؟‏ فبالنظر إلي قصده وجزمه في الخبر قد حصلت المخالفة وبالنظر إلي لفظه وأنه إنما جزم بمشروط لا بمطلق لم تقع المخالفة، وإن أخطأ اعتقاده، كما لو حلف علي من يظنه كما حلف عليه فتبين بخلافه، فإنه لما أخبر عن الماضي بموجب اعتقاده لم يحنث، بخلاف ما إذا تعمد الكذب‏.‏
وكذلك هذا لم يتأل علي الله،لكن يقال‏:‏ كان ينبغي له أن يشك، فلما تألي علي الله وأكد المشيئة قاصدًا بها تحقيق جزمه بالإخبار صار وجودها زائدًا له في التألي لا معلقا‏.‏ فقد يقال في معارضة هذا‏:‏ الجزم يرجع إلي اعتقاده، لا إلي كلامه، وأما كلامه فلم يتأل فيه علي الله، بل أخبر أن هذا يكون إن شاء الله، وقال مع ذلك‏:‏ أنا معتقد أنه يكون جازم به‏.‏ فالكفارة وجبت لمخالفة خبري مخبره، أو لمخالفة اعتقادي معتقده، إنما وجبت لمخالفة الخبر، فإني لو قلت‏:‏ إني اعتقد أن هذا يكون وأنا جازم باعتقادي لم يكن علي حنث إذا لم يكن‏.‏ ومعني كلامي‏:‏ أني جازم بأن هذا سيكون، وأخبركم أنه يكون ـ إن شاء الله ـ فعلقت لكم إخباري لا اعتقادي وإلا لم يكن في قولي‏:‏ إن شاء الله فائدة؛ إذ لو كان المعني أني جازم بأنه سيكون إن شاء الله، لم أكن جازما مطلقا‏.‏ وكذلك لو كان المعني أن اعتقادي وإخباري ـ إن شاء الله ـ كان هو القسم الأول، وإنما المعني أن اعتقادي ثابت به، وإخباري لكم معلق به، علقته به؛ لأنه لا ينبغي لأحد أن يخبر بالمستقبلات إلا معلقا بمشيئة الله، فهذا فيه نظر‏.‏
وبهذا التقسيم يظهر قول من قال‏:‏ إن نوي بالاستثناء معني قوله‏:‏ ‏{‏وَلَا تَقُولَنَّ لِشَيْءٍ إِنِّي فَاعِلٌ ذَلِكَ غَدًا إِلَّا أَن يَشَاء اللَّهُ ‏}‏ ‏[‏الكهف‏:‏23، 24‏]‏ فإن الرجل مأمور ألا يقول لأفعلنه غدًا إلا أن يقول‏:‏ إن شاء الله‏.‏
ويتبين بهذا البحث الذي ذكرناه أن الاستثناء الرافع للكفارة إنما يعلق ما في اليمين من معني الخبر المحض أو المشوب، لا يعلق ما فيها من معني الطلب المحض أو المشوب؛ إذ مخالفة الطلب لا توجب كفارة وإنما يوجبها مخالفة الخبر؛ وذلك لأن الرفع إنما يكون إذا كان في المشيئة تعليق، والتعليق إنما يكون فيما لم يقع، بخلاف ما قد وقع‏.‏
ومن هنا يعلم أن الاستثناء لا يرفع الإنشاءات بأسرها لا الطلاق ولا غيره، كما لا يرفع موجب الطلب، وينبغي أن يؤخد من هذه أن هذه الصيغ المغلب عليها حكم الإنشاءات؛ لامتناع الاستثناء فيها، وأن الاستثناء فيها بأسرها استثناء تحقيق، لا تعليق، كقوله‏:‏ كان هذا بمشيئة الله، وكان بقدرة الله‏.‏
ويخرج من هذا الاستثناء في الأيمان إن عاد إلي الموافاة فعلي بابه؛ لأن إطلاق الاسم يقتضي استحقاق الجنة كما قاله ابن مسعود، وخالفه فيه صاحب معاذ بتأويل صحيح، وتركه جائز‏.‏ وإن كان فعله أحسن من تركه، وهذا معني كلام أحمد في ومن أصحابنا من أوجبه كما أن المرجئة تحظره، ومن الناس من قد يري تركه أحسن‏.‏ فالأقسام فيه‏:‏ إما واجب، أو مستحب، أو ممنوع‏.‏ حظرًا، أو كراهة، أو مسنونا، أو مستوي الحالتين‏.‏
وبهذا الذي ذكرناه في اليمين يظهر معني الوعد والوعيد من جواز نسخ ذلك أو الخلف فيه؛ فإن من رآهما خبرًا قال‏:‏ النسخ يقتضي الكذب، والآخر يقول‏:‏ هو خبر متضمن معني الطلب‏.‏ فإذا قال‏:‏ إن فعلت هذا ضربتك، تضمن أني مريد الساعة لضربك إذا فعلته، ومخبرك به، فليس هو خبرًا محضًا فيكون النسخ عائدًا إلي ما فيه من الطلب تغليبا للطلب علي الخبر كما أنه في باب المشيئة والكفارة غلب الخبر علي الطلب؛ لأن الكلام إذا تضمن معنيان فقد يغلب أحدهما بحسب الضمائم؛ ولهذا فرق في الخلف بين الوعد والوعيد؛ لأن الواعد لما تضمن كلامه طلب الخبر الموعود به من نفسه في معرض المقابلة صار ذلك بمنزلة التزامه الأعواض من العقود؛ فإنه أمر وجب لغيره عليه فلا يجوز إبطاله، والمتوعد تضمن كلامه طلب الشر المتوعد به في معرض المقابلة، بمنزلة إلزامه لغيره عوضا إذا بذل هو ما يجب عليه، وما وجب له علي الغير فله التزامه وله ترك التزامه‏.‏
فقولك‏:‏ بعتك هذا بألف، في معني المواعد بالألف عند حصول المبيع وفي معني المطالب بالمبيع عند بذل الألف، فمطالبته بالوعيد الذي هو العقوبة ليس بأحسن حالا من مطالبته بسائر الحقوق الواجبة له علي سبيل المقابلة؛ فإن أخذ الحقوق من الناس فيها شوب الألم، فلا يخلص من نوع عقوبة وإن لم تسم بها، فإنما الغرض تمثيل هذا بهذا فيما يجب للمتكلم وما يجب عليه، فإذا كان الوعد والوعيد وإن تضمنا خبرًا فهما متضمنين طلبا صيرهما ذلك بمنزلة الإنشاء الذي وإن كان صيغته صيغة الخبر عن الماضي فهو إنشاء لأمر حاضر‏.‏ وهذان وإن كان لفظهما لفظ الخبر عن المستقبل فهما إنشاء للإرادة والطلب، فإذا كان وعد وجب فسمي خلفه كذبا، كما قال لمن قال‏:‏ ‏{‏لَنَخْرُجَنَّ مَعَكُمْ وَلَا نُطِيعُ فِيكُمْ أَحَدًا أَبَدًا ‏}‏ إلي قوله‏:‏ ‏{‏وَاللَّهُ يَشْهَدُ إِنَّهُمْ لَكَاذِبُونَ ‏}‏ ‏[‏الحشر‏:‏ 11‏]‏، وإذا كان وعيدًا لم يجب إنفاذه لتضمنه معني بيان الاستحقاق‏.‏
وعلي هذا فيجوز نسخ الوعيد، كما ذكره السلف في قوله‏:‏ ‏{‏وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ ‏}‏ ‏[‏البقرة‏:‏ 284‏]‏، وأما الوعد بعد الاستحقاق فلا يجوز نسخه؛ لأنه موجب المشروط‏.‏وأما قبل العمل فيتوجه جواز نسخه، كفسخ التعليقات الجائزة غير اللازمة من الجعالة ونحوها؛ فإنه إذا قال‏:‏ من رد عبدي الآبق فله درهم، فله فسخ ذلك قبل العمل‏.‏ والفسخ كالنسخ‏.‏ هذا فسخ لإنشاءات هي العقود المتضمنة التزام إرادة له أو عليه، وهذا فسخ لطلب أيضا‏.‏ وكما أن المنصور في الفسخ أنه رفع الحكم الذي هو الطلب أو الإذن فالفسخ رفع الحكم الذي هو الإرادة أو الإباحة، وكذلك الوعد والوعيد رفع الحكم الذي هو إرادة الإعطاء أو الإباحة‏.‏
فهذا كله إنما كان لأن من الكلام ما تضمن معني الطلب والخبر، وهو الأيمان والنذور، والوعد والوعيد، والعقود، فهذا القسم الثالث المركب هو الذي اضطرب الناس في أحكامه؛ ولهذا قسم بعضهم الكلام إلي خبر وإنشاء؛ ليكون الإنشاء أعم من الطلب؛ لأنه ينشئ طلبًا وإذنًا وما ثم غير الطلب والإذن؛ لأنه إما أن يطلب من نفسه أو من غيره وجودًا أو عدمًا‏.‏ وقد يقال‏:‏ الإذن يتضمن معني الطلب؛ لأنه طلب من نفسه تمكين المأذون له، كما أن الالتزام متضمن معني الطلب؛ لأنه جعل علي نفسه حقًا يطلبه المستحق وجوبا، وهناك جعله له مباحًا، فهذا هذا، والله أعلم، فيعود الأمر إلي طلب أو خبر، أو مركب منهما، والله أعلم، والحمد لله رب العالمين‏.‏
فـصــل
وبما قدمناه من الأصل تظهر مسألة الاستثناء في الظهار، فإن قوله‏:‏ أنت علي حرام، وأنت علي كظهر أمي، قال أحمد‏:‏ يصح فيه الاستثناء؛ لأن موجبه الكفارة إذا حنث بالعود‏.‏ وأصل أحمد‏:‏ أن كل ما شرعت فيه الكفارة شرع فيه اليمين وإلا فلا‏.‏
وقال طائفة من أصحابه ـ منهم ابن بطة والعكبري وابن عقيل ـ‏:‏ لا يصح فيه الاستثناء؛ لأنه إنشاء بمنزلة التطليق والإعتاق؛ فإنه ليس من جملتين كالقسم، وإنما هو جملة واحدة كسائر الإنشاءات، فقوله‏:‏ أنت علي حرام كقوله‏:‏ أنت طالق، ليس هنا فعل مستقبل يعلق بالمشيئة، كما في قوله‏:‏ لأخرجن، وهذا في بادئ الرأي أقوي للمشابهة الصورية‏.‏
لكن قول أحمد أفقه وأدخل في المعني، وإنما هو ـ والله أعلم ـ في ذلك بمنزلة من عد نذر اللجاج والغضب كنذر التبرر؛ للاستواء في الصورة اللفظية‏.‏ ومن عده يمينا لمشابهة اليمين في معني وصفها وهو المحلوف عليه، ومن أعطاه حكمهما لجمعه معناهما‏.‏ فإن نصفه يشبه اليمين في المعني ونصفه يشبه النذر‏.‏
ولهذا سائر الألفاظ المعلق بها الأحكام قد ينظر ناظر إلي صورتها، وآخر إلي معناها، وآخر إليهما معًا، كما في قوله‏:‏ لأفعلن‏.‏ الصورة صورة الخبر، والمعني قد يكون خبرًا وقد يكون طلبًا، وقد يجتمعان‏.‏ فقوله‏:‏ أنت علي كظهر أمي، كان في الجاهلية إنشاءً محضًا للتحريم، والتحريم لا يثبت بدون الطلاق، فكان عندهم طلاقا علي موجب ظاهر لفظه؛ لأن الطلاق يستلزم التحريم‏.‏ فجعلوا اللازم دليلاً علي الملزوم، فأبطل الله ذلك؛ لأنه منكر من القول وزور، فإن الحلال لا يكون كالحرام المؤبد ولم يجعله طلاقا وإن عني به الطلاق؛ لأن الطلاق لا يثبت إلا بعد ثبوت المعني الفاسد وهو المشابهة المحرمة، فصار كقوله‏:‏ أنت يهودية أو نصرانية‏.‏ إذا عني به الطلاق، فإن هذا لا يثبت إلا بعد ثبوت الكفر الذي لا يجوز له أن يثبته فيها‏.‏ أو أنت أتان أو ناقة أو أنت علي كالأتان والناقة‏.‏
ومن هنا قال أكثر الصحابة‏:‏ إن قوله‏:‏ أنت علي حرام ـ أيضا ـ يمين ليس بطلاق، وصرح بعضهم بأنه يمين مغلظة كظهار،وهو مذهب أحمد‏.‏ فصار قوله‏:‏ أنت علي كظهر أمي، بمنزلة لا أقربنك؛لأن إثبات المشابهة للأم يقتضي امتناعه من وطئها،ويقتضي رفع العقد‏.‏ فأبطل الشارع رفع العقد؛ لأن هذا إلي الشارع،لا إليه،فإن العقود والفسوخ إثبات الله لا تثبت إلا بإذن الشارع،وأثبت امتناعه من الفعل؛لأن فعل الوطء وتركه إليه،هو مخير فيه، فلما صار بمنزلة قوله‏:‏ لا ينبغي مني وطؤك، فهذا معني اليمين، لكنه جعله يمينا كبري ليس بمنزلة اليمين بالله؛ لأن تلك اليمين شرع الحلف بها فلم يعص في عقدها، وهذه اليمين منكر من القول وزور؛ ولأن هذه اليمين تركها واجب فكانت الكفارة عوضا عن ذلك‏.‏
ولهذا كانت اليمين بالله لا توجب تحريم الفعل إلي التكفير، وهذه اليمين توجب تحريم الحنث إلي التكفير، فلم يكن له أن يحنث فيها حتي يحلها ووجبت فيها الكفارة الكبري‏.‏ وكونها جملة واحدة لايمتنع اندراجها في اسم اليمين، كلفظ النذر هو يمين وجملة واحدة، وإنما العبرة بما تضمن عهدًا وقد سمي الله كل تحريم يمينا بقوله‏:‏‏{‏ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ ‏}‏ إلي قوله‏:‏ ‏{‏قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏، كما سمي الصحابة نذر اللجاج والغضب يمينا وهو جملة شرطية؛ نظرًا إلي المعني‏.‏
يوضح ذلك أن الظهار لو كان إنشاءً محضًا لأوجب حكمه، ولم يكن فيه كفارة؛ إذ الكفارة لا تكون لرفع عقد أو فسخ، وإنما تكون لرفع إثم المخالفة التي تضمنها عقده؛ ولهذا لما كان كل من عقد اليمين وعقد الظهار لا يوجب الكفارة إلا إذا وجدت المخالفة علم أنه يمين‏.‏ والشافعي يقول‏:‏ يوجب لفظ الظهار ترك العقد، فإذا أمسكها مقدار ما يمكنه إزالته، وجبت الكفارة‏.‏ وأما أحمد والجمهور فعندهم يوجب لفظه الامتناع من الوطء علي وجه يكون حرامًا، فالكفارة ترفع هذا التحريم فلا يجوز الوطء قبل ارتفاعه‏.‏
وكذلك يقول أحمد في قوله‏:‏ أنت علي حرام، أن موجبه الامتناع من الوطء علي جهة التحريم، لكن من يفرق بينهما يقول‏:‏ إنه في الظهار ما كان يمكن أن يعطي اللفظ ظاهره؛ فإنه لا تصير مثل أمه في دين الإسلام فاقتصر به علي بعضه وهو ترك الوطء، دون ترك العقد، كما كانوا في الجاهلية‏.‏
لفظ الحرام يمكن إثبات موجبه‏.‏ وقد يقول أحمد‏:‏ إن الحرام لا يمكن إثبات موجبه؛ فإن تحريم العين لا يثبت أبدًا، والتحريم العارض لا يثبت بدون شبيه، إذ ليس هو المفهوم من مطلق التحريم، وإنما هو تحريم مقيد، فاستعمل بعض موجب اللفظ وهو تحريم الفعل الذي هو وطء؛ ولأن التحريم المضاف إلي العين إنما يراد به الفعل، فكأنه وطئك حرام‏.‏ وهذا في معني قوله‏:‏ والله لا أطؤك، فكما أن الإيلاء لا يكون طلاقا ولو نوي به الطلاق فكذلك التحريم؛ إذ الإيلاء نوع من الأيمان القسمية والظهار نوع من الأيمان التحريمية، والبحث فيه يتوجه أن يقال‏:‏ نضعه علي أدني درجات التحريم؛ لأن اللفظ مطلق فلا تثبت الزيادة إلا بسبب، كما في قوله‏:‏ أنت طالق، لا يقع إلا واحدة، وكما اكتفي في التشبيه بالتحريم‏.‏ أما إذا نوي الطلاق، فيقال‏:‏ وإن نوي الطلاق بالظهار‏.‏
فـصــل
ويتصل بهذا ‏[‏ إذا حلف بالظهار أو بالحرام ‏]‏ علي حظ أو منع، كقوله‏:‏ إن فعلت هذا فأنت علي كظهر أمي، أو حرام، أو الحرام يلزمني، أو الظهار لا أفعله، أو لأفعله، فهذا قول أصحابنا فيه إذا حنث بالظهار، كما أنه يقع به الطلاق والعتق؛ ولهذا قالوا في أيمان المسلمين‏:‏ منها الظهار‏.‏ وكنت أفتي بهذا تقليدًا، ولما ذكروه من الحجة من أنه حكم معلق بشرط كما لو قال‏:‏ إن فعلت هذا فأنت علي حرام، عقوبة لها علي فعله‏.‏
وأفتيت بعد هذا أن عليه كفارة يمين إذا كان مقصوده عدم الفعل وعدم التحريم، كما قلناه في مسألة نذر اللجاج والغضب وكما قلناه في قوله‏:‏ هو يهودي أو نصراني إن فعل كذا، وقوله‏:‏ هو يستحل الخمر والميتة إن فعل كذا، فإنه لما لم يكن مقصوده الحكم عند الشرط، وإنما الغرض الامتناع من فعل، فكذلك إذا قال‏:‏ الحل علي حرام إن فعل كذا، وليس غرضه تحريم الحلال عند الفعل، وإنما غرضه الامتناع من الفعل وذكر التزام ذلك تقديرًا تحقيقا للمنع، كما ذكر التزام التهود والتنصر تقديرًا، كما أنه معني اليمين بالله هتكت حرمة الإيمان بالله إن فعلت هذا، أو نقصت حرمة الله،أو استخففت بحرمة الله إن فعلت‏.‏
وموجب الأيمان كلها من جهة اللفظ الوفاء، وأنه متي حنث فقد هتك إيمانه، وأنه تهود وتنصر، كما أن موجب نذر اللجاج والغضب من اللفظ وجوب الوفاء؛ فإن الحكم المعلق بشرط يجب عند وجوده، والحالف بشيء علي فعل قد التزم ذلك الفعل وجعله معلقا بمعظمه المحلوف به فمتي لم يفعله فقد هتك تلك الحرمة‏.‏
وقوله‏:‏ أحلف بالله، أو بكذا، في معني قوله‏:‏ أعقده به، وألصقه به؛ ولهذا يسمي المصاحب حليفًا كما كان يقال لعثمان‏:‏ حليف المحراب وعلته لا يتخلف؛ ولهذا قيل‏:‏ إن الباء لإلصاق المحلوف عليه بالمحلوف به، وإنما أتي بلام القسم توكيدًا ثانيا، كأنه قال‏:‏ ألصق وأعتقد بالله مضمون قولي لأفعلن‏.‏
ولهذا سمي التكفير قبل الحنث تحلة؛ لأنه يحل هذا العقد الذي عقد بالمحلوف به، مثل فسخ البيع الذي يحل ما بين البائع والمشتري من الانعقاد‏.‏ فالشارع جعل الأيمان من باب العقود الجائزة بهذا البدل؛ لا من اللازمة مطلقا، ولما كان العقد بين المحلوف عليه والمحلوف به وهو الله ـ سبحانه ـ سوغ سبحانه لعبده أن يحل هذا العقد الذي عقد لي وبي بالكفارة التي هي عبادة وقربة، وكان العبد مخيرًا بين تمام عقده، وبين حله بالبدل المشروع؛ إذ كان العبد هو الذي عقد هذا المحلوف عليه بالله ـ سبحانه ـ كما كانوا في أول الإسلام مخيرين بين الصيام الذي أوجبه وبين تركه بالكفارة، وكما أن المعتمر في أشهر الحج إذا أراد أن يحج من عامه مخير بين أن ينشئ للحج سفرًا وبين أن يتركه بهدي التمتع، فهو مخير في إكمال الحج بالسفر أو بالهدي‏.‏
ولهذا قلنا‏:‏ ليس جبرانًا؛ لأن دم الجبران لا يخير في سببه كترك الواجبات، وإنما هو هدي واجب، كأنه مخير بين العبادة البدنية المحضة أو البدنية المالية وهو‏:‏ الهدي، ولكن قد يقال‏:‏ إذا كان واجبًا فلا يؤكل منه بخلاف التطوع‏؟‏ قلنا هدي النذر ـ أيضا ـ فيه خلاف، وما وجب معينًا يأكل منه باتفاق؛ لأن نفس الذابح لله مهديا إلي بيته أعظم المقصودين؛ ولهذا اختلف العلماء في وجوب تفرقته في الحرم، وإن كنا نحن نوجب ذلك فيما هو هدي دون ما هو نسك؛ ليظهر تحقيقه بتسميته هديا، وهو الإهداء إلي الكعبة‏.‏
فإذا ظهر أن المقتضي للوفاء قائم وإنما الشارع جعل الكفارة رخصة، ثم قد يجب وقد يستحب كما في أكل المضطر للميتة، فهذا المعني موجود في نذر اللجاج والغضب وما أشبهه، وكذلك في قوله‏:‏ إن فعلت كذا فأنت علي حرام، بخلاف ما لو أراد ثبوت التحريم عقوبة لها، مثل أن يقول لها أو لأمها‏:‏ إن فعلت كذا فأنت علي حرام، فهنا يكون مقصوده ثبوت التحريم كما أن في نذر التبرر مقصوده ثبوت الوجوب، وكما في الخلع مقصوده أخذ العوض، ونحو ذلك، فهذا التفريق متوجه علي أصلنا فإنا كما فرقنا في التزام الإيجاب المعلق ينبغي أن نفرق في التزام التحريم المعلق‏.‏
وينبغي أن نخيره إذا حنث بين الوفاء بالتحريم وبين تكفير يمينه كما خيرناه في النذر‏.‏
ثم إن طردنا في الطلاق والعتاق ـ كما يتخرج علي أصولنا وكما يؤثر عن الصحابة ـ جعل العتق داخلا في نذر اللجاج‏.‏ وعن طاووس وغيره أنهم كانوا لا يرون الحلف بالطلاق
شيئـا، وتوقف الراوي‏:‏ هل كان طاووس يعدها يمينا‏؟‏ فهو متوجه، وهو أقوى ـ إن شـاء الله ـ ولا حول قوة إلا بالله
فرقنا بين الطلاق والعتق وبين الحرام والظهار فمتوجه ـ أيضا ـ لأنه هناك علق نفس الوقوع الذي لا يعلق بمشيئة، وهناك علق يمينا، كأنه قال‏:‏ إن فعلت هذا فعلى يمين حرام، أو فعلى يمين ظهار، أو إن فعلت هذا صرت مظاهرًا ومحرمًا‏.‏ وهو إذا صار مظاهرًا محرما لم يقع به شيء، وإنما يثبت تحريم تزيله الكفارة، فصار مثل قوله‏:‏ إن فعلت كذا فعلى حجة، أو فأنا حاج، أو أنا محرم، وهذا فيه نظر فليتحقق‏.
وقال شيخ الإسلام ـ رحمه الله‏:‏
فصـــل
في رجل حلف أنه من حين عقل لم يفعل الذنب وكان قد فعل هذا الذنب وله نحو عشرين سنة، ونوى بقلبه أنه لم يفعله من حين بلغ‏:‏ فهذا ينظر إلى مراده بقوله‏:‏ من حين عقل‏.‏ فإن كان مراده من حين بلغ الحلم، فهو بار ولا حنث عليه بلا ريب‏.‏ وإن كان مراده‏:‏ أنه لم يفعله من حين ميز‏.‏ فابن عشر سنين يميز، فهذا إذا كان يعلم كذب نفسه فيمينه غموس، وهي من الكبائر، عليه أن يتوب إلى الله منها‏.‏ فإن كانت من الأيمان المكفرة ففيها قولان‏:‏ جمهور أهل العلم يقولون هي أعظم من أن تكفر، وإنما تمحى بالتوبة الصحيحة، وهذا مذهب مالك وأبي حنيفة وأحمد في أشهر الروايتين عنه‏.‏ والقول الثاني‏:‏ أن فيها الكفارة، وهو مذهب الشافعى وأحمد في الرواية الثانية عنه فاليمين بالله مكفرة باتفاق العلماء‏.‏
وأما الحلف بالنذر والظهار والحرام والطلاق والعتاق والكفر، كقوله‏:‏ إن فعلت كذا وكذا فعلى الحج، أو مالي صدقة، أو على الحرام، أو الطلاق يلزمني لأفعلن كذا، وإن كنت فعلت كذا فعبيدي أحرار، أو إن كنت فعلت كذا فإني يهودي أو نصراني، فهذه المسألة للعلماء فيها ثلاثة أقوال‏:‏ فقيل‏:‏ إذا حنث يلزمه التوبة‏.‏ وقيل‏:‏ لا شيء عليه‏.‏ وقيل‏:‏ بل عليه كفارة يمين، وهو أظهر الأقوال، كما بسط الكلام على ذلك في غير هذا الموضع‏.‏
فإن كان قد حلف بهذه الأيمان يمينًا غموسًا فمن أوجب الكفارة في اليمين الغموس وقال‏:‏ إن هذه الأيمان تكفر فإنه يوجب فيها كفارة‏.‏ وأما من قال‏:‏ اليمين الغموس أعظم من أن تكفر، فلهم قولان‏:‏
أحدهما‏:‏ أن هذه يلزمه فيها ما التزمه من نذر وطلاق وعتاق وكفر، وإن قيل‏:‏ إن ذلك لا تلزمه اليمين المغفورة، وهي الحلف على المستقبل، وهذا قول طائفة من أصحاب أبي حنيفة وأحمد‏.‏ واحتجوا بقول النبي صلى الله عليه وسلم لإسلام كاذبًا فهو كما قال، قالوا‏:‏ لأن هذه اليمين غير منعقدة بل الحنث فيها مقارن للعفو فلا كفارة فيها، وقد التزم فيها ما التزمه مع علمه بكذبه فيجب إلزامه بذلك عقوبة له على كذبه وزجرًا لمن يحلف يمينًا كاذبة، بخلاف اليمين المنعقدة فإن صاحبها مطيع لله ليس بعاص‏.‏
والقول الثاني‏:‏ وهو قول الأكثرين ألا يلزمه ما التزمه من كفر وغيره، كما لا يلزمه ذلك في اليمين على المستقبل، وإنما قصد في كلا الموضعين اليمين، فهو لم يقصد إذا كان كاذبًا أن يكون كافرًا، ولا أن يلزمه ما التزمه من نذر وطلاق وعتاق وغير ذلك، كما لم يقصد إذا حنث في اليمين على المستقبل أن يلزمه ذلك، بل حقيقة كلامه ومقصوده هو اليمين في الموضعين، فما فرق فيه بين الكفر والنذر والطلاق والعتاق في أحد الموضعين وبين الحلف بذلك يفرق به في الموضع الآخر، لكن هو في الموضعين قد أتى كبيرة من الكبائر بيمينه الغموس فعليه أن يتوب إلى الله منها كما يتوب من غيرها من الكبائر، وإذا تاب من الذنب كان كمن لا ذنب له، ولا يصدر كفر ولا نذر ولا طلاق ولا عتاق، بل إنما صدر منه الحلف بذلك، والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عمن حلف بالمشي إلى مكة هل يلزمه المشي‏؟‏ أو الحج راكبًا ويفتدي أو يلزمه كفارة يمين‏؟‏
فأجاب‏:‏
الحمد لله ، بل يجزيه كفارة يمين عند جماهير علماء المسلمين من الصحابة والتابعين لهم بإحسان مثل عمر بن الخطاب، وابنه عبد الله بن عمر، وحفصة بنت عمر، وزينب ربيبة رسول الله صلى الله عليه وسلم ، وغير هؤلاء ـ رضي الله عنهم ـ وهو مذهب الشافعي وأحمد، وهو الرواية المتأخرة عن أبي حنيفة، وبذلك أفتى ابن القاسم ابنه لما حنث في هذه اليمين، وعلى هذا القول دل الكتاب والسنة‏.‏ كما بسط في غير موضع، والله أعلم‏.‏
بسم الله الرحمن الرحيم
وقال شيخ الإسلام ـ رحمه الله تعالى ‏:‏
الحمد لله، نستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهده فلا مضل له، ومن يضلل فلا هادي له‏.‏ ونشهد أن لا إله إلا الله وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله، صلى الله عليه وعلى آله وسلم تسليما‏.‏
قال الله تعالى‏:‏ ‏{‏وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لِّأَيْمَانِكُمْ أَن تَبَرُّواْ وَتَتَّقُواْ وَتُصْلِحُواْ بَيْنَ النَّاسِ وَاللّهُ سَمِيعٌ عَلِيمٌ لاَّ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِيَ أَيْمَانِكُمْ وَلَكِن يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ وَاللّهُ غَفُورٌ حَلِيمٌ لِّلَّذِينَ يُؤْلُونَ مِن نِّسَآئِهِمْ تَرَبُّصُ أَرْبَعَةِ أَشْهُرٍ فَإِنْ فَآؤُوا فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ وَإِنْ عَزَمُواْ الطَّلاَقَ فَإِنَّ اللّهَ سَمِيعٌ عَلِيمٌ ‏}‏ ‏[‏البقرة‏:‏ 224،227‏]‏ وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِينَ وَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلاَلاً طَيِّبًا وَاتَّقُواْ اللّهَ الَّذِيَ أَنتُم بِهِ مُؤْمِنُونَ لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَـكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَانَكُمْ كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَشْكُرُونَ ‏}‏ ‏[‏المائدة‏:‏87‏:‏ 89‏]‏‏.‏
فذكر الله اسم الأيمان في أربعة مواضع في قوله‏:‏ ‏{‏ لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ ‏}‏، وقوله‏:‏ ‏{‏ بِمَا عَقَّدتُّمُ الأَيْمَانَ ‏}‏، وقوله‏:‏ ‏{‏ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ ‏}‏، وقوله‏:‏ ‏{‏ وَاحْفَظُواْ أَيْمَانَكُمْ ‏}‏، وقوله تعالى‏:‏ ‏{‏ يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ وَاللَّهُ مَوْلَاكُمْ وَهُوَ الْعَلِيمُ الْحَكِيمُ ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏، وهذا الاستفهام استفهام إنكار يتضمن النهي؛ فإن الله لا يستفهم لطلب الفهم والعلم فإنه بكل شيء عليم، ولكن مثل هذا يسميه أهل العربية استفهام إنكار، واستفهام الإنكار يكون بتضمن الإنكار مضمون الجملة‏:‏ إما إنكار نفى إن كان مضمونها خبرًا، وإمـا إنكار نهى إن كـان مضمونها إنشاء‏.‏ والكـلام إمـا خبر وإمـا إنشاء‏.‏ وهـذا كقوله‏:‏ ‏{‏ عَفَا اللّهُ عَنكَ لِمَ أَذِنتَ لَهُمْ ‏}‏ ‏[‏التوبة‏:‏43‏]‏، وقوله‏:‏ ‏{‏ لِمَ تَقُولُونَ مَا لَا تَفْعَلُونَ ‏}‏ ‏[‏الصف‏:‏2‏]‏، ونحو ذلك‏.‏
فالله ـ تعالى ـ نهى نبيه عن تحريم الحلال كما نهى المؤمنين، وأخبر أنه فرض لهم تحلة أيمانهم، كما ذكر كفارة اليمين بعد النهي عن تحريم الحلال في سورة المائدة، وقوله‏:‏ ‏{‏ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏ هو ما ذكره في سورة المائدة‏.‏ وكان سبب نزول التحريم تحريم النبي صلى الله عليه وسلم الحلال‏:‏ إما أمته مارية القبطية، وإما العسل، وإما كلاهما‏.‏ وكذلك آية المائدة فإن طائفة من المسلمين كانوا قد حرموا الطيبات إما تبتلاً وترهبًا، كما عزم على ذلك عثمان بن مظعون ومن وافقه من الصحابة حتى نهاهم النبي صلى الله عليه وسلم عن ذلك، وإما غير ذلك‏.‏ وبين الله لهم أن الله جعل لمن حرم الحلال من هذه الأمة مخرجًا، وأن اليمين المتضمنة تحريمه للحلال له منها مخرج بالكفارة التي شرعها الله‏.‏
ليسوا كالذين من قبلهم الذين كانوا إذا حرموا شيئًا حرم عليهم ولم يكن لهم أن يكفروا، قال تعالى‏:‏‏{‏ كُلُّ الطَّعَامِ كَانَ حِـلاًّ لِّبَنِي إِسْرَائِيلَ إِلاَّ مَا حَرَّمَ إِسْرَائِيلُ عَلَى نَفْسِهِ مِن قَبْلِ أَن تُنَزَّلَ التَّوْرَاةُ قُلْ فَأْتُواْ بِالتَّوْرَاةِ ‏}‏ ‏[‏آل عمران‏:‏93‏]‏، ولذلك قد قيل‏:‏ إنهم كانوا إذا حلفوا على فعل شيء لزمهم ولم يكن لهم أن يكفروا؛ولهذا قالت عائشة‏:‏كان أبو بكر الصديق لا يحنث في اليمين حتى أنزل الله كفارة اليمين؛ولهذا أمر الله أيوب بما يحلل يمينه؛لأنه لم يكن لهم كفارة‏.‏
فإن اليمين على الأشياء‏:‏ تارة تكون حضًا وإلزامًا، وتارة تكون منعًا وتحريمًا، كما أن عهد الله ورسوله وحكمه على خلقه ينقسم إلى هذين القسمين ولذا كان الظهار في الجاهلية وأول الإسلام طلاقًا حتى أنزل الله فيه الكفارة، وكذلك كان الإيلاء طلاقًا حتى أنزل الله حكمه؛ وذلك لأن الظهار نوع من التحريم فموجبه رفع الملك، إذ الزوجة لا تكون محرمة على التأبيد‏.‏ والإيلاء يقتضي عندهم تحريم الوطء، وذلك ينافي النكاح‏.‏
وقد ذكر الله لفظ ‏[‏ اليمين‏]‏ في مواضع من كتابه، فقال تعالى‏:‏ ‏{‏ تَحْبِسُونَهُمَا مِن بَعْدِ الصَّلاَةِ فَيُقْسِمَانِ بِاللّهِ إِنِ ارْتَبْتُمْ لاَ نَشْتَرِي بِهِ ثَمَنًا وَلَوْ كَانَ ذَا قُرْبَى وَلاَ نَكْتُمُ شَهَادَةَ اللّهِ إِنَّا إِذًا لَّمِنَ الآثِمِينَ ‏}‏ إلى قوله‏:‏ ‏{‏ فَآخَرَانِ يِقُومَانُ مَقَامَهُمَا مِنَ الَّذِينَ اسْتَحَقَّ عَلَيْهِمُ الأَوْلَيَانِ فَيُقْسِمَانِ بِاللّهِ لَشَهَادَتُنَا أَحَقُّ مِن شَهَادَتِهِمَا وَمَا اعْتَدَيْنَا إِنَّا إِذًا لَّمِنَ الظَّالِمِينَ ذَلِكَ أَدْنَى أَن يَأْتُواْ بِالشَّهَادَةِ عَلَى وَجْهِهَا أَوْ يَخَافُواْ أَن تُرَدَّ أَيْمَانٌ بَعْدَ أَيْمَانِهِمْ وَاتَّقُوا اللّهَ وَاسْمَعُواْ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ ‏}‏ ‏[‏المائدة‏:‏106‏:‏ 108‏]‏ وقال تعالى في سورة براءة في سياق ذكر معاهدة المشركين‏:‏ ‏{‏ فَقَاتِلُواْ أَئِمَّةَ الْكُفْرِ إِنَّهُمْ لاَ أَيْمَانَ لَهُمْ لَعَلَّهُمْ يَنتَهُونَ أَلاَ تُقَاتِلُونَ قَوْمًا نَّكَثُواْ أَيْمَانَهُمْ وَهَمُّواْ بِإِخْرَاجِ الرَّسُولِ وَهُم بَدَؤُوكُمْ أَوَّلَ مَرَّةٍ‏}‏ ‏[‏التوبة‏:‏12، 13‏]‏ وقال تعالى‏:‏‏{‏ وَأَوْفُواْ بِعَهْدِ اللّهِ إِذَا عَاهَدتُّمْ وَلاَ تَنقُضُواْ الأَيْمَانَ بَعْدَ تَوْكِيدِهَا وَقَدْ جَعَلْتُمُ اللّهَ عَلَيْكُمْ كَفِيلاً إِنَّ اللّهَ يَعْلَمُ مَا تَفْعَلُونَ وَلاَ تَكُونُواْ كَالَّتِي نَقَضَتْ غَزْلَهَا مِن بَعْدِ قُوَّةٍ أَنكَاثًا تَتَّخِذُونَ أَيْمَانَكُمْ دَخَلاً بَيْنَكُمْ أَن تَكُونَ أُمَّةٌ هِيَ أَرْبَى مِنْ أُمَّةٍ إِنَّمَا يَبْلُوكُمُ اللّهُ بِهِ ‏}‏ ‏[‏النحل‏:‏91، 92‏]‏ وقال تعالى‏:‏ ‏{‏ وَأَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ لَئِن جَاءتْهُمْ آيَةٌ لَّيُؤْمِنُنَّ بِهَا ‏}‏ ‏[‏الأنعام‏:‏ 109‏]‏، ‏{‏ وَأَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ لاَ يَبْعَثُ اللّهُ مَن يَمُوتُ ‏}‏ ‏[‏النحل‏:‏ 38‏]‏، ‏{‏ وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِنْ أَمَرْتَهُمْ لَيَخْرُجُنَّ قُل لَّا تُقْسِمُوا طَاعَةٌ مَّعْرُوفَةٌ ‏}‏ ‏[‏النور‏:‏ 53‏]‏‏.‏
قال أهل اللغة ـ وهذا لفظ الجوهري ـ‏:‏ اليمين القسم، والجمع أيمن وأيمان، فقال‏:‏ سمى بذلك؛ لأنهم كانوا إذا تحالفوا يمسك كل امرئ منهم على يمين صاحبه‏.‏
فصــل
ولفظ اليمين في كتاب الله، وكذا في لفظ أصحاب رسول الله صلى الله عليه وسلم الذين خوطبوا بالقرآن أولاً يتناول عندهم ما حلف عليه بالله بأي لفظ كان الحلف، وبأي اسم من أسمائه كان الحلف‏.‏ وكذلك الحلف بصفاته كعزته و‏.‏‏.‏‏.‏ وأحكامه، كالتحريم والإيجاب؛ فإن التحريم والإيجاب من أحكامه‏.‏ والحالف إذا قال‏:‏ أحلف بالله ليكونن، فهو قد التزم ذلك الفعل، وأوجبه على نفسه، أو حرمه على نفسه، وعقد اليمين بالله، فجعل لزوم الفعل معقودًا بالله لئلا يمكن فسخه ونقضه، فموجب يمينه في نفسها لزوم ذلك الفعل له، أو انتقاض إيمانه بالله الذي عقد به اليمين‏.‏ وهذا الثاني لا سبيل له إليه فتعين الأول، لكن الشارع في شريعتنا لم يجعل له ولاية التحريم على نفسه والإيجاب على نفسه مطلقًا، بل شرع له تحلة يمينه، وشرع له الكفارة الرافعة لموجب الإثم الحاصل بالحنث في اليمين إذا كان الحنث والتكفير خيرًا من المقام على اليمين‏.‏
وقد تنازع الفقهاء في اليمين‏:‏ هل تقتضي إيجابًا وتحريمًا ترفعه الكفارة، أو لا تقتضي ذلك‏؟‏ أو هي موجبة لذلك لولا ما جعله الشرع مانعًا من هذا الاقتضاء‏؟‏ على ثلاثة أقوال‏:‏ أصحها الثالث كما سننبه عليه إن شاء الله تعالى‏.‏
والمقصود أن نذكر من أقوال الصحابة ما يبين معنى اليمين في كتاب الله وسنة رسوله وفي لغتهم، ففي سنن أبي داود‏:‏ حدثنا محمد بن المِنهْاَل، حدثنا يزيد بن زُرَيُع، حدثنا حبيب المعلم، عن عمرو بن شعيب عن سعيد بن المسيب أن أخوين من الأنصار كان بينهما ميراث، فسأل أحدهما صاحبه القسمة فقال‏:‏ إن عدت تسألني القسمة فكل مالي في رِتَاج الكعبة فقال له عمر‏:‏ إن الكعبة غنية عن مالك، كفر عن يمينك وكلم أخاك، سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏(‏لا يمين عليك ولا نذر في معصية الرب ولا في قطيعة الرحم ولا فيما لا تملك‏)‏‏.‏
وهذا الرجل تكلم بصيغة التعليق ـ صيغة الشرط والجزاء ـ وعلق وجوب صرف ماله في رِتَاج الكعبة على مسألته القسمة، وهذه الصيغة يقصد بها نذر التبرر، كقوله‏:‏ إن شفا الله مريضي وسلم مالي الغائب فثلث مالي صدقة، ويقصد بها نذر اليمين الذي يسمى نذر اللجاج والغضب كما قصد هذا المعلق‏.‏ والصيغة في الموضعين صيغة تعليق‏.‏ لكن المعنى والقصد متباين، فإنه في أحد الموضعين مقصوده حصول الشرط الذي هو نعمة من الله كشفاء المريض وسلامة المال‏.‏ والتزم طاعة الله شكرًا لله على نعمته وتقربًا إليه، وفي النوع الآخر مقصوده أن يمنع نفسه أو غيره من فعل أو يحضه عليه وحلف، فالوجوب لامتناعه من وجوب هذا عليه، وكراهة ذلك وبغضه إياه، كما يمتنع من الكفر ويبغضه ويكرهه فيقول‏:‏ إن فعلت فهو يهودي أو نصراني‏.‏ وليس مقصوده أنه يكفر، بل لفرط بغضه للكفر به حلف أنه لا يفعل؛ قصدًا لانتفاء الملزوم بانتفاء اللازم؛ فإن الكفر اللازم يقصد نفيه فقصد به الفعل لنفى الفعل أيضًا، كما إذا حلف بالله فلعظمة الله في قلبه عقد به اليمين ليكون المحلوف عليه لازمًا لإيمانه بالله، فيلزم من وجود الملزوم وهو الإيمان بالله وجود اللازم وهو لزوم الفعل الذي حلف عليه، وكذلك إذا حلف ألا يفعل أمرًا جعل امتناعه منه لازمًا لإيمانه بالله وهذا هو عقد اليمين، وليس مقصوده رفع إيمانه، بل مقصوده ألا يرتفع إيمانه ولا ما عقده به من الامتناع، فسمى عمر بن الخطاب هذا يمينًا واستدل على أنه ليس عليه الفعل المعلق بالشرط بقول النبي صلى الله عليه وسلم‏:‏ ‏(‏لا يمين عليك ولا نذر في معصية الرب، ولا في قطعية الرحم ولا فيما لا يملك‏)‏‏.‏
والنبي صلى الله عليه وسلم ذكر اليمين والنذر، كما ذكر الله في كتابه اليمين والنذر؛ فإن اليمين مقصودها الحض أو المنع من الإنشاء أو التصديق أو التكذيب في الخبر‏.‏ والنذر ما يقصد به التقرب إلى الله ولهذا أوجب ـ سبحانه ـ الوفاء بالنذر؛ لأن صاحبه التزم طاعة لله، فأوجب على نفسه ما يحبه الله ويرضاه قصدًا للتقرب بذلك الفعل إلى الله‏.‏ وهذا كما أوجب الشارع على من شرع في الحج والعمرة إتمام ذلك لله؛ لقوله‏:‏ ‏{‏وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏ وإن كان الشارع متطوعًا وتنازع العلماء في وجوب إتمام غيرهما ‏.‏ ولم يوجب ـ سبحانه ـ الوفاء باليمين لأن مقصود صاحبها الحض والمنع، ليس مقصوده التقرب إلى الله تعالى‏.‏
ولكن صيغة النذر تكون غالبًا بصيغة التعليق صيغة المجازات كقوله‏:‏ إن شفا الله مريضى،كان على عتق رقبة‏.‏ وصيغة اليمين غالبًا تكون بصيغة القسم، كقوله‏:‏ والله لأفعلن كذا‏.‏ وقد يجتمع القسم والجزاء كقوله‏:‏ ‏{‏وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ فَلَمَّا آتَاهُم مِّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُم مُّعْرِضُونَ فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إِلَى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُواْ اللّهَ مَا وَعَدُوهُ وَبِمَا كَانُواْ يَكْذِبُونَ ‏}‏ ‏[‏التوبة‏:‏75‏:‏ 77‏]‏‏.‏
ولهذا ترجم الفقهاء على إحدى الصيغتين‏:‏ باب التعليق بالشروط، كتعليق الطلاق والعتاق والنذر وغير ذلك، وعلى الأخرى باب جامع الأيمان كما يشترك فيه اليمين بالله والطلاق والعتاق والظهار والحرام وغير ذلك‏.‏ ومسائل أحد البابين مختلطة بمسائل الآخر؛ ولهذا كان من الفقهاء من ذكر مسائل جامع الأيمان مع مسائل التعليق، ومنهم من ذكرها في باب الأيمان والمنفي بإحدى الصيغتين مثبت بالأخرى، والمقدم في إحداهما مؤخر في الأخرى‏.‏ فإذا قال‏:‏ إن فعلت كذا فمالي حرام، أو عبدي حر، أو امرأتي طالق، أو مالي صدقة، أو فعلي كذا وكذا حجة، أو صوم شهر، أو نحو ذلك، فهو بمنزلة أن يقول‏:‏ الطلاق يلزمه لا يفعل كذا، أو العتق أو الحرام يلزمه والمشي إلى مكة يلزمه لا يفعل كذا ونحو ذلك‏.‏ ففي صيغة الجزاء أثبت الفعل وقدمه وأخر الحكم‏.‏ ولما أخر الفعل ونفاه وقدم الحكم والمحلوف به مقصوده ألا يكون ولا يهتك حرمته، وكذلك إذا قال‏:‏ إن فعلت كذا فأنا كافر، أو يهودي، أو نصراني، فهو كقوله‏:‏ والله لأنه كذا‏.‏
ولهذا كان نظر النبي صلى الله عليه وسلم وأصحابه إلى معنى الصيغة ومقصود المتكلم، سواء كانت بصيغة المجازات أو بصيغة القسم‏.‏ فإذا كان مقصوده الحظ أو المنع جعلوه يمينًا، وإن كان بصيغة المجازات، وإن كان مقصوده التقرب إلى الله جعلوه ناذرًا وإن كان بصيغة القسم؛ ولهذا جعل النبي صلى الله عليه وسلم الناذر حالفًا؛ لأنه ملتزم للفعل بصيغة المجازاة‏.‏ فإن كان المنذور مما أمر الله به أمره به، وإلا جعل عليه كفارة يمين‏.‏ وكذلك الحالف إنما أمره أن يكفر يمينه إذا حلف على يمين فرأى غيرها خيرًا منها اعتبارًا بالمقصود في الموضعين، فإذا كان المراد ما يحبه الله ويرضاه أمر به، وهو النذر الذي يوفي به وإن كان بصيغة القسم‏.‏ وإن كان غيره أحب إلى الله وأرضى منه أمر بالأحب الأرضى لله وإن كان بصيغة النذر، وأمر بكفارة يمين‏.‏ وهذا كله تحقيقًا لطاعة الله ورسوله، وأن يكون الدين كله لله، وأن كل يمين أو نذر أو عقد أو شرط تضمن ما يخالف أمر الله ورسوله فإنه لا يكون لازمًا، بل يجب تقديم أمر الله ورسوله على كل ذلك‏.‏
فكل ما يقصده العباد من الأفعال والتروك إن كان مما أمر الله به ورسوله فإن الله يأمر به وبالإعانة عليه، وإن كان مما نهى الله عنه ورسوله فإن الله ينهى عنه وعن الإعانة عليه، وإن كان من المباحات فهو مع النية الحسنة يكون طاعة، ومع النية السيئة يكون ذنبًا، ومع عدم كل منهما لا هذا ولا هذا‏.‏
فالشرع دائمًا في الأيمان والنذور والشروط والعقود يبطل منها ما كان مخالفًا لأمر الله ورسوله؛ لكن إذا كان قد علق تلك الأمور بإيمانه بالله شرعت الكفارة ماحية لمقتضى هذا العقد؛ فإنه لولا ذلك لكان موجبه الإثم إذا خالف يمينه؛ ولهذا سمى ‏[‏حنثًا‏]‏ قال تعالى‏:‏ ‏{‏وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لِّأَيْمَانِكُمْ أَن تَبَرُّواْ وَتَتَّقُواْ وَتُصْلِحُواْ بَيْنَ النَّاسِ ‏}‏ ‏[‏البقرة‏:‏ 224‏]‏ وقد تواترت الآثار عن الصحابة والتابعين وغيرهم بأن معنى هذه الآية أنه لا يحلف أحدكم على أنه لا يبر ولا يتقى الله ولا يصل رحمه،فإذا أمر بذلك قال‏:‏ أنا قد حلفت بالله،فيجعل الحلف بالله مانعًا له من طاعة الله ورسوله‏.‏فإذا كان قد نهى سبحانه أن يجعل الله ـ أي الحلف بالله ـ مانعًا من طاعة الله فغير ذلك أولى أن ينهى عن كونه مانعًا من طاعة الله‏.‏ والأيمان الشرعية الموجبة للكفارة كلها تعود إلى الحلف بالله، كما سننبه عليه إن شاء الله تعالى‏.‏
وإنما المقصود هنا ذكر بعض الآثار، قال أبو بكر الأثرم في سننه‏:‏ سمعت أبا عبد الله أحمد بن حنبل يسأل عن رجل قال‏:‏ ماله في رتاج الكعبة قال‏:‏ كفارة يمين، واحتج بحديث عائشة، قال‏:‏ وسمعت أبا عبد الله يسأل عن الرجل يحلف بالمشى إلى بيت الله أو الصدقة بالملك أو نحو هذه الأيمان فقال‏:‏ إذا حنث فكفارة يمين، إلا أني لا أحمله على الحنث ما لم يحنث، قيل له لا يفعل‏.‏ قيل لأبي عبد الله‏:‏ فإذا حنث كفر‏؟‏ قال‏:‏ نعم‏.‏ قيل له‏:‏ أليس كفارة يمين‏؟‏ قال‏:‏ نعم‏.‏
قال الأثرم‏:‏ حدثنا الفضل بن دُكَيْن، حدثنا حسن عن ابن أبي نجيح، عن عطاء، عن عائشة، قالت‏:‏ من قال مالي في ميراث الكعبة، وكل مالي فهو هدى، وكل مالي فهو في المساكين، فليكفر يمينه‏.‏
وقال الأثرم‏:‏ حدثنا عارم بن الفضل، حدثنا معتمر بن سليمان، قال‏:‏ قال أبي‏:‏ حدثنا بكر بن عبد الله، أخبرني أبو رافع قال‏:‏ قالت مولاتي ليلى بنت العجماء‏:‏ كل مملوك لها محرر، وكل مال لها هدى، وهي يهودية وهي نصرانية إن لم تطلق امرأتك، أو تفرق بينك وبين امراتك‏.‏ قال‏:‏ فأتيت زينب ابنة أم سلمة، وكانت إذا ذكرت امرأة بالمدينة فقيهة ذكرت زينب، قال‏:‏ فأتيتها، فجاءت معى إليها، فقالت‏:‏ في البيت هاروت وماروت‏؟‏‏!‏‏!‏‏.‏ قالت‏:‏ يا زينب جعلني الله فداك، إنها قالت‏:‏ كل مملوك لها حر، وكل مال لها هدى، وهي يهودية، وهي نصرانية، فقالت‏:‏ يهودية ونصرانية‏!‏‏!‏ خلي بين الرجل وامرأته فأتيت حفصة أم المؤمنين فأرسلت إليها فأتتها، فقالت‏:‏ يا أم المؤمنين، جعلني الله فداك إنها قالت‏:‏ كل مملوك لها حر وكل مال لها هدى، وهي يهودية وهي نصرانية، فقالت‏:‏ يهودية ونصرانية‏!‏‏!‏ خلي بين الرجل وبين امرأته، قال‏:‏ فأتيت عبد الله بن عمر، فجاء معى إليها فقام على الباب فسلم ، فقالت بينا أنت وبينا أبوك ‏.‏ فقال‏:‏ أمن حجارة أنت‏؟‏‏!‏ أمن حديد أنت‏؟‏‏!‏ أي شيء أنت‏؟‏‏!‏ أفتتك زينب وأفتتك أم المؤمنين فلم تقبلي فتياهما، قالت؛ يا أبا عبد الرحمن، جعلنى الله فداك، إنها قالت كل مملوك لها حر، وكل مال لها هدى، وهي يهودية وهي نصرانية، فقال‏:‏ يهودية ونصرانية، كفري عن يمينك، وخلي بين الرجل وبين امرأته‏.‏
وذكر هذا عبد الرزاق في مصنفه عن التيمي عن معتمر بن سليمان، عن أبيه، عن بكر ابن عبد الله المزني، قال‏:‏ أخبرني أبو رافع، قال‏:‏ قالت لي مولاتي ليلى ابنة العجماء‏:‏ كل مملوك لها حر، وكل مالها هدى، وهي يهودية ونصرانية إن لم تطلق امراتك‏.‏ قال‏:‏ فأتتنا زينب بنت أم سلمة ـ وكان إذا ذكرت امرأة فقيهة ذكرت زينب ـ فذكرت ذلك لها، فقالت‏:‏ خلي بين الرجل وبين امرأته، وكفري عن يمينك، قال‏:‏ فأتتنا حفصة زوج النبي صلى الله عليه وسلم فقلت‏:‏ يا أم المؤمنين، جعلني الله فداك، وذكرت لها يمينها ، فقالت‏:‏ كفري عن يمينك، قال‏:‏ وأتينا عبد الله بن عمر، فقلنا‏:‏ يا أبا عبد الرحمن، وذكرت له يمينها، فقال‏:‏ كفري يمينك، وخلي بين الرجل وامرأته‏.‏
قال ابن عبد البر‏:‏ قوله‏:‏ وكل مملوك لها حر‏.‏ هو من رواية سليمان التيمي وأشعث الحمراني،عن بكر المزني مع هذا الحديث، وفي رواية أشعث في هذا الحديث ابن عباس وأبو هريرة وابن عمر وحفصة وعائشة وأم سلمة؛ وإنما هو زينب بنت أم سلمة‏.‏
وقال الأثرم‏:‏ حدثنا عبد الله بن رجاء، أخبرنا عمران، عن قتادة، عن زرارة بن أبي أوفى، أن امرأة سألت ابن عباس‏:‏ أن امرأة جعلت بردها عليها هديا إن لبسته، فقال ابن عباس‏:‏ أفي غضب، أم في رضا‏؟‏ قالوا‏:‏ في غضب‏.‏ قال‏:‏ إن الله ـ تبارك وتعالى ـ لا يتقرب إليه بالغضب، لتكفر عن يمينها‏.‏
قلت‏:‏ ابن عباس استفسر النذر هل مقصودها التقرب بالمنذور كما قد يقول القائل‏:‏ إن سلم مالي تصدقت به ، أو مقصودها الحلف أنها لا تلبسه فيكون عليها كفارة يمين، فقال‏:‏ أفي غضب، أم رضا‏؟‏ فلما قالوا‏:‏ في غضب علم أنها حالفة، لا ناذرة؛ ولهذا سمى الفقهاء هذا نذر اللجاج والغضب فهو يمين وإن كان صيغته صيغة الجزاء‏.‏
وقال الأثرم‏:‏ حدثني ابن الطباع، حدثنا أبو بكر بن عياش، عن العلاء بن المسيب عن يعلى بن النعمان، عن عكرمة، عن ابن عباس‏:‏ سئل عن رجل جعل ماله في المساكين‏؟‏ قال‏:‏ أمسك عليك مالك، وأنفقه على عيالك، واقض به دينك، وكفر عن يمينك‏.‏ وقال حرب الكرماني في مسائله‏:‏ حدثنا المسيب بن واضح، حدثنا يوسف بن أبي السفر، عن الأوزاعي؛ عن عطاء بن أبي رباح، قال‏:‏ سألت ابن عباس عن الرجل يحلف بالمشي إلى بيت الله الحرام‏؟‏ قال‏:‏ إنما المشي على من نواه، فأما من حلف في الغضب فعليه كفارة يمين‏.‏ وقال الأثرم‏:‏ حدثنا أبو بكر بن أبي الأسود، حدثنا معتمر، عن أبيه، عن ابن عمر والحسن، قال‏:‏ إذا كان نذر الشكر فعليه وفاء نذره، والنذر في المعصية والغضب يمين‏.‏
وقال الأثرم‏:‏ حدثنا أبو عبد الله أحمد بن محمد بن حنبل ، حدثنا عبد الرزاق، حدثنا ابن جريج، قال‏:‏ سئل عطاء عن رجل قال‏:‏ على ألف بدنة، فقال‏:‏ يمين، وعن رجل قال‏:‏ على ألف حجة، قال يمين‏.‏ وعن رجل قال‏:‏ مالي هدى قال‏:‏ يمين‏.‏ وعن رجل قال‏:‏ مالي في المساكين، قال‏:‏ يمين‏.‏ وقال أحمد‏:‏ حدثنا عبد الرزاق، أخبرنا معمر، عن قتادة، عن الحسن وجابر بن زيد في الرجل يقول‏:‏ إن لم أفعل كذا وكذا فأنا محرم بحجة، قال‏:‏ ليس الإحرام إلا على من نوي الحج، يمين يكفرها‏.‏ وقال أحمد‏:‏ حدثنا عبد الرزاق، أخبرنا معمر، عن ابن طاووس، عن أبيه قال‏:‏ يمين يكفرها‏.‏ وقال الأثرم‏:‏ حدثنا أبو عبد الله حدثنا وكيع عن سفيان، عن ليث ، عن المنهال، عن أبي وائل في رجل قال‏:‏ هو محرم بحجة، قال‏:‏ يمين، وقال‏:‏ حدثنا أبو عبد الله، حدثنا محمد بن يزيد الواسطي، عن أيوب يعنى ـ أبا العلاء ـ عن قتادة ومنصور، عن الحسن‏:‏ في رجل قال‏:‏ إن دخل منزل فلان فعليه مشى إلى بيت الله‏؟‏ قال‏:‏ عليه كفارة يمين، قال‏:‏ فإن نذر أن يمشي فعليه المشي، وإن لم يطق المشي ركب فأهدى‏.‏ وقال أبو عبد الله‏:‏ حدثنا يعقوب بن إبراهيم بن سعد، حدثنا عاصم بن محمد، عن أخيه عمر بن محمد، قال‏:‏ جاء إنسان فاستفتى القاسم بن محمد ابن أبي بكر، فقال‏:‏ يا أبا محمد، كيف ترى في رجل جعل عليه مشيًا إلى بيت الله‏؟‏ فقال القاسم‏:‏ أجعله نذرًا‏؟‏ قال‏:‏ لا‏.‏ قال‏:‏ أو جعله لله‏؟‏ قال‏:‏ لا‏.‏ قال‏:‏ فليكفر عن يمينه‏.‏
وقال شيخ الإسلام ـ رحمه الله ‏:‏
ذكر ابن عساكر ما ذكره حنبل، قال‏:‏ سمعت أبا عبد الله يقول‏:‏ يقال مروان بن الحكم كان عنده قضاء، وكان يتبع قضاء عمر، وذكر ما ذكره أبو زرعة الدمشقي، قال‏:‏ الاختلاف بين الناس في هذين الرجلين‏:‏ محمد بن الوليد الزبيدي وسعيد بن أبي حمزة، وقد أخبرني الحكم بن نافع أنه رآهما جميعًا الزبيدي، وسعيد بن أبي حمزة‏.‏ ورأيته للزبيدي أكثر تعظيمًا، وهما صاحبا الزهري بالرصافة من قبل هشام بن عبد الملك، محمد بن الوليد الزُبَيدْي على بيت المال، وسعيد بن أبي حمزة على نفقات هشام‏.‏ وعن بقية قال‏:‏ قال لنا الأوزاعي‏:‏ ما فعل محمد بن الوليد الزبيدي‏؟‏ قال‏:‏ قلت‏:‏ ولي بيت المال‏.‏ قال‏:‏ إنا لله وإنا إليه راجعون‏.‏
وذكر ما ذكره الذهلي من حديث الزهري، حدثنا سعيد بن كثير بن عفير، أخبرنا عبد الله بن وهب عن يونس، عن ابن شهاب، قال‏:‏ أخبرني قبيصة بن ذؤيب، أن امرأة نذرت أن تنحر ابنها عند الكعبة في أمر إن فعلته، ففعلت ذلك الأمر، فقدمت المدينة تستفتي عن نذرها، فجاءت عبد الله بن عمر فقال لها عبد الله‏:‏ لا أعلم الله أمر في النذر إلا بالوفاء، قالت المرأة‏:‏ فأنحر ابني‏؟‏ فقال عبد الله بن عمر‏:‏ قد نهاكم الله أن تقتلوا أنفسكم، ثم لم يزدها ابن عمر على ذلك‏.‏ فجاءت عبد الله بن عباس فاستفته عن ذلك، فقال‏:‏ أمر الله بوفاء النذر، ونهاكم أن تقتلوا أنفسكم‏.‏ وقد كان عبد المطلب بن هاشم نذر أن توافى له عشرة رهط أن ينحر أحدهم، فلما توافى له عشرة وأقرع بينهم أيهم ينحر، فصارت القرعة على عبد الله بن عبد المطلب ـ وكان أحب الناس إلى عبد المطلب ـ فقال عبد المطلب‏:‏ اللهم أهو أو مائة من الإبل، ثم أقرع بينه وبين مائة من الإبل في الجاهلية، وصارت القرعة على نحر مائة من الإبل فقال ابن عباس للمرأة‏:‏ فإني أرى أن تنحرى مائة من الإبل مكان ابنك، فبلغ الحديث مروان بن الحكم وهو أمير المدينة، فقال‏:‏ ما أرى ابن عمر وابن عباس أصابا الفتيا ‏(‏ إنه لا نذر في معصية الله‏)‏ استغفري الله وتوبي إليه، واعملي ما استطعت من الخير، فأما أن تنحري ابنك فإن الله قد نهاك عن ذلك‏.‏ قال‏:‏ فسر الناس بذلك، وأعجبهم قول مروان، ورأوا أن قد أصاب الفتوى، فلم يزل الناس يفتون بأن لا نذر في معصية الله‏.‏
قلت‏:‏ ابن عمر كان من حاله أن يتوقف عن النذر للمعصية لا يأمر فيه لا بوفاء ولا ترك، كما سئل عمن نذر صوم يوم العيد فقال‏:‏ أمر الله بالوفاء بالنذر، ونهى رسول الله صلى الله عليه وسلم عن صوم هذا اليوم؛ وذلك أنه تعارض عنده دليلان‏:‏ الأمر، والنهي‏.‏ ولم يتبين له أن الأمر بوفاء النذر مقيد بطاعة الله؛ ولهذا نقل مالك في موطئه‏:‏ الحديث الذي أخرجه البخاري بعده عن عائشة، أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏(‏من نذر أن يطيع الله فليطعه، ومن ندر أن يعصى الله فلا يعصه‏)‏، مع أن القرآن ليس فيه أمر بالوفاء بالنذر بلفظ النذر مطلقًا؛ إذ قوله‏:‏ ‏{‏يُوفُونَ بِالنَّذْرِ ‏}‏ ‏[‏الإنسان‏:‏7‏]‏ خبر وثناء، وقوله‏:‏ ‏{‏وَلْيُوفُوا نُذُورَهُمْ ‏}‏ ‏[‏الحج‏:‏29‏]‏ خاص، لكن الله أمر بالوفاء بالعهود والعقود، والنذر من ذلك، فهذا والله أعلم معنى قولهما‏:‏ أمر الله بالوفاء بالنذر‏.‏ وهذه حال من يجعل العهود والعقود مقتضية للوفاء مطلقًا من غير اعتبار في المعقود عليه‏.‏ وهذا كثيرًا ما يعرض لبعض أهل الورع كما عرض لابن عمر، حتى إنهم يمتنعون عن نقض كثير من العهود والعقود المخالفة للشريعة، وهم يتورعون ـ أيضًا ـ عن مخالفة الشريعة، فيبقون في الحيرة‏!‏
وأما ابن عباس فعنه في هذه المسألة روايتان‏:‏ إحداهما‏:‏ هذا، والأخرى‏:‏ عليه ذبح كبش، وهذا إحدى الروايتين عن أحمد، وقول أبي حنيفة وغيره، وهذا هو الذي يناسب الشريعة، دون الاحتجاج بقصة عبد المطلب، فإن عمل أهل الجاهلية لا يحتج به أصلاً إلا إذا أقره الإسلام، لكن ابن عباس احتج به؛ لكون الدية أقرها الإسلام وهي بدل النفس، فرأى هذا البدل يقوم مقام المبدل في الافتداء، ثم جعل الافتداء بالكبش اتباعًا لقصة إبراهيم وهو الأنسب، والرواية الأخرى عن أحمد عليه كفارة يمين كسائر نذور المعصية‏.‏
والذي أفتى به مروان أنه لا شيء عليه هو قول الشافعي وأحمد في رواية وكل من يقول‏:‏ نذر المعصية لا شيء فيه‏.‏
وهذا النذر ظاهره نذر يمين، لكن المعروف عن ابن عمر وابن عباس أن ذلك يمين يكفرها‏.‏ فتبين أنه كان نذر تبرر كنذر عبد المطلب، ولكن مالك وغيره من أهل المدينة لا يفرقون بين البابين فرووا القصة بالمعنى الذي عندهم‏.‏
وقال ـ رحمه الله تعالى ‏:‏
فصـــل
قد كتبت في قاعدة العهود والعقود‏:‏ القاعدة في العهود الدينية في القواعد المطلقة، والقاعدة في العقود الدنيوية في القواعد الفقهية، وفي كتاب النذر ـ أيضًا ـ أن ما وجب بالشرع إذا نذره العبد أو عاهد الله عليه أو بايع عليه الرسول أو الإمام أو تحالف عليه جماعة فإن هذه العهود والمواثيق تقتضي له وجوبًا ثانيًا غير الوجوب الثابت بمجرد الأمر الأول فتكون واجبة من وجهين، بحيث يستحق تاركها من العقوبة ما يستحقه ناقض العهود والميثاق، وما يستحقه عاصى الله ورسوله‏.‏ هذا هو التحقيق‏.‏
ومن قال من أصحابنا إنه إذا نذر واجبًا فهو بعد النذر، كما كان قبل النذر، بخلاف نذر المستحب، فليس كما قال، بل النذر إذا كان يوجب فعل المستحب فإيجابه لفعل الواجب أولى، وليس هذا من باب تحصيل الحاصل، بل هما وجوبان من نوعين لكل نوع حكم غير حكم الآخر، مثل الجدة إذا كانت أم أم أم، وأم أم أب، فإن فيها سببين كل منهما تستحق به السدس‏.‏
وكذلك من قال من أصحابنا‏:‏ إن الشروط التي هي من مقتضى العقد لا يصح اشتراطها، أو قال‏:‏ تفسد حتى قال بعض أصحاب الشافعي إذا قال‏:‏ زوجتك على ما أمر الله به من إمساك بمعروف أو تسريح بإحسان كان النكاح فاسدًا؛ لأنه شرط فيه الطلاق، فهذا كلام فاسد جدًا؛ فإن العقود إنما وجبت موجباتها لإيجاب المتعاقدين لها على أنفسهما، ومطلق العقد له معنى مفهوم، فإذا أطلق كانا قد أوجبا ما هو المفهوم منه، فإن موجب العقد هو واجب بالعقد كموجب النذر لم يوجبه الشارع ابتداء وإنما أوجب الوفاء بالعقود، كما أوجب الوفاء بالنذر‏.‏ فإذا كان له موجب معلوم بلفظ مطلق أو بعرف وصرح المتعاقدان بإيجابه بلفظ خاص كان هذا من باب عطف الخاص على العام، فيكون العاقد قد أوجبه مرتين، أو جعل له إيجابًا خاصًا يستغنى به عن الإيجاب العام‏.‏ وفي القرآن من هذا نظائر مثل قوله‏:‏ ‏{‏وَمَلآئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ ‏}‏ ‏[‏البقرة‏:‏ 98‏]‏ وقوله‏:‏ ‏{‏مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ ‏}‏ ‏[‏الأحزاب‏:‏ 7‏]‏ ، وقوله‏:‏ ‏{‏حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى ‏}‏ ‏[‏البقرة‏:‏ 238‏]‏ وقوله‏:‏ ‏{‏قُل لِّأَزْوَاجِكَ وَبَنَاتِكَ وَنِسَاء الْمُؤْمِنِينَ ‏}‏ ‏[‏الأحزاب‏:‏ 59‏]‏ وقوله‏:‏ ‏{‏يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ وَإِيتَاء ذِي الْقُرْبَى ‏}‏ ‏[‏النحل‏:‏ 90‏]‏‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل أمر أجيره أن يرهن شيئًا عند شخص فرهنه عند غيره، فعدم الرهن، فحلف صاحب الرهن إن لم يأته به لم يستعمله، معتقدًا أنه لم يعدم، ثم تبين له عدمه‏:‏ فهل يحنث إذا استعمله‏؟‏
فأجاب‏:‏
الحمد لله، إذا كان حين حلف معتقدًا أن الرهن باق بعينه لم يعدم فحلف ليحضر لم يحنث والحالة هذه، والله أعلم‏.‏
وسئل ـ رحمه الله ـ عن رجل حلف على ولده لا يدخل الدار حتى يعطيه الكساء الذي أخذه، ثم تبين له أنه لم يأخذ شيئًا‏:‏ فهل يحنث إذا دخل أم لا‏؟‏
فأجاب‏:‏
إذا دخل منزله فلا حنث عليه إذا كانت الحالة ما ذكر؛ لكون المحلوف عليه ممتنعًا لذاته، كما لو حلف ليشربن الماء الذي في هذا الإناء، وليس فيه ماء في أصح القولين، ولأنه إنما حلف لاعتقاده أن ابنه أخذه وتبين بخلاف ذلك‏.‏ ومثل هذا فيه ـ أيضًا ـ نزاع‏.‏ والصحيح أنه لا حنث فيه، فصار غير حانث في هذين الوجهين‏.‏ والمسألة المشهورة إذا حلف على شيء يعتقده كما حلف عليه فتبين بخلافه، فإن هذا جهل بالمحلوف عليه بنفسه، وذلك جهل بصفة المحلوف عليه، والله أعلم‏.‏
وسئل ـ رحمه الله تعالى ـ عن رجل حلفت عليه والدته ألا يصالح زوجته‏.‏ وإن صالحها ما ترجع تكلمه، فما يجب في أمره وصالح زوجته، وأمر والدته في الشرع المطهر‏؟‏
فأجاب‏:‏
إذا صالح زوجته كما أمر الله ورسوله فينبغي لها أن تكلمه وتكفر عن يمينها‏.‏ وكفارة اليمين إما عتق رقبة، وإما إطعام عشرة مساكين، لكل مسكين رطلان من الخبز‏.‏ وينبغي أن يأدمه مما يؤكل بالموز والجبن واللحم وغيره، وإما كسوة عشرة مساكين ثوبًا ثوبًا، ويجوز أن يكفر عنها بإذنها الحالف أو زوجته‏.‏
وقال شيخ الإسلام أحمد بن تيمية ـ رحمه الله تعالى ‏:‏
كفارة اليمين هي المذكورة في سورة المائدة قال تعالى‏:‏ ‏{‏ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ ‏}‏ ‏[‏المائدة‏:‏89‏]‏، فمتى كان واجدًا فعليه أن يكفر بإحدى الثلاث، فإن لم يجد فصيام ثلاثة أيام‏.‏ وإذا اختار أن يطعم عشرة مساكين فله ذلك‏.‏
ومقدار ما يطعم مبنى على أصل، وهو أن إطعامهم‏:‏ هل هو مقدر بالشرع، أو بالعرف‏؟‏ فيه قولان للعلماء‏.‏ منهم من قال‏:‏ هو مقدر بالشرع، وهؤلاء على أقوال‏.‏ منهم من قال‏:‏ يطعم كل مسكين صاعًا من تمر، أو صاعًا من شعير، أو نصف صاع من بر، كقول أبى حنيفة، وطائفة‏.‏ ومنهم من قال‏:‏ يطعم كل واحد نصف صاع من تمر وشعير، أو ربع صاع من بر؛ وهو مد، كقول أحمد وطائفة‏.‏ ومنهم من قال‏:‏ بل يجزئ فى الجميع مد من الجميع، كقول الشافعى وطائفة‏.‏
والقول الثانى‏:‏ أن ذلك مقدر بالعرف لا بالشرع، فيطعم أهل كل بلد من أوسط ما يطعمون أهليهم قدرًا ونوعًا‏.‏ وهذا معنى قول مالك،قال إسماعيل بن إسحاق‏:‏كان مالك يرى في كفارة اليمين أن المد يجزئ بالمدينة، قال مالك‏:‏ وأما البلدان فإن لهم عيشًا غير عيشنا فأرى أن يكفروا بالوسط من عيشهم؛ لقول الله تعالى‏:‏ ‏{‏مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ ‏}‏ وهو مذهب داود وأصحابه مطلقًا‏.‏
والمنقول عن أكثر الصحابة والتابعين هذا القول؛ ولهذا كانوا يقولون‏:‏ الأوسط خبز ولبن، خبز وسمن، خبز وتمر‏.‏ والأعلى خبز ولحم‏.‏ وقد بسطنا الآثار عنهم في غير هذا الموضع وبينا أن هذا القول هو الصواب الذي يدل عليه الكتاب والسنة والاعتبار،وهو قياس مذهب أحمد وأصوله، فإن أصله أن ما لم يقدره الشارع فإنه يرجع فيه إلى العرف، وهذا لم يقدره الشارع فيرجع فيه إلى العرف، لا سيما مع قوله تعالى‏:‏ ‏{‏مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ ‏}‏، فإن أحمد لا يقدر طعام المرأة والولد ولا المملوك، ولا يقدر أجرة الأجير المستأجر بطعامه وكسوته في ظاهر مذهبه، ولا يقدر الضيافة الواجبة عنده قولاً واحدًا، ولا يقدر الضيافة المشروطة على أهل الذمة للمسلمين في ظاهر مذهبه‏:‏ هذا مع أن هذه واجبة بالشرط، فكيف يقدر طعامًا واجبًا بالشرع‏؟‏ بل ولا يقدر الجزية في أظهر الروايتين عنه، ولا الخراج، ولا يقدر ـ أيضًا ـ الأطعمة الواجبة مطلقًا، سواء وجبت بشرع أو شرط، ولا غير الأطعمة مما وجبت مطلقًا، فطعام الكفارة أولى ألا يقدر‏.‏
والأقسام ثلاثة فما له حد في الشرع أو اللغة رجع في ذلك إليهما، وما ليس له حد فيهما رجع فيه إلى العرف، ولهذا لا يقدر للعقود ألفاظًا بل أصله في هذه الأمور من جنس أصل مالك، كما أن قياس مذهبه أن مذهبه أن يكون الواجب في صدقة الفطر نصف صاع من بر، وقد دل على ذلك كلامه ـ أيضًا ـ كما قد بين في موضع آخر وإن كان المشهور عنه تقدير ذلك بالصاع كالتمر والشعير‏.‏
وقد تنازع العلماء في الأدم هل هو واجب أو مستحب ‏؟‏ على قولين‏.‏ والصحيح أنه إن كان يطعم أهله بأدم أطعم المساكين بأدم‏.‏ وإن كان إنما يطعم بلا أدم لم يكن له أن يفضل المساكين على أهله بل يطعم المساكين من أوسط ما يطعم أهله‏.‏
وعلى هذا فمن البلاد من يكون أوسط طعام أهله مدًا من حنطة كما يقال عن أهل المدينة، وإذا صنع خبزًا جاء نحو رطلين بالعراقي، وهو بالدمشقي خمسة أواق وخمسة أسباع أوقية، فإن جعل بعضه أدمًا كما جاء عن السلف كان الخبز نحوا من أربعة أواق، وهذا لا يكفي أكثر أهل الأمصار؛ فلهذا قال جمهور العلماء‏:‏ يطعم في غير المدينة أكثر من هذا‏:‏ إما مدان، أو مد ونصف على قدر طعامهم، فيطعم من الخبز إما نصف رطل بالدمشقي، وإما ثلثا رطل، وإما رطل وإما أكثر‏.‏ إما مع الأدم على قدر عادتهم في الأكل في وقت؛ فإن عادة الناس تختلف بالرخص الغلاء، واليسار والإعسار، وتختلف بالشتاء والصيف، وغير ذلك‏.‏ وإذا حسب ما يوجبه أبو حنيفة خبزًا كان رطلاً وثلثًا بالدمشقي؛ فإنه يوجب نصف صاع عنده ثمانية أرطال‏.‏ وأما ما يوجبه من التمر والشعير فيوجب صاعًا ثمانية أرطال، وذلك بقدر ما يوجبه الشافعي ست مرات، وهو بقدر ما يوجبه أحمد بن حنبل ثلاث مرات‏.‏
والمختار أن يرجع في ذلك إلى عرف الناس وعادتهم، فقد يجزئ في بلد ما أوجبه أبوحنيفة، وفي بلد ما أوجبه أحمد، وفي بلد آخر ما بين هذا وهذا على حسب عادته، عملاً بقوله تعالى‏:‏ ‏{‏مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏‏.‏
وإذا جمع عشرة مساكين وعشاهم خبزًا وأدمًا من أوسط ما يطعم أهله أجزأه ذلك عند أكثر السلف، وهو مذهب أبي حنيفة ومالك وأحمد في إحدى الروايتين وغيرهم، وهو أظهر القولين في الدليل، فإن الله ـ تعالى ـ أمر بإطعام، لم يوجب التمليك، وهذا إطعام حقيقة‏.‏
ومن أوجب التمليك احتج بحجتين‏:‏ إحداهما‏:‏ أن الطعام الواجب مقدر بالشرع، ولا يعلم إذا أكلوا أن كل واحد يأكل قدر حقه‏.‏ والثانية‏:‏ أنه بالتمليك يتمكن من التصرف الذي لا يمكنه مع الإطعام‏.‏ وجواب الأولى أنا لا نسلم أنه مقدر بالشرع، وإن قدر أنه مقدر به، فالكلام إنما هو إذا أشبع كل واحد منهم غداء وعشاء، وحينئذ فيكون قد أخذ كل واحد قدر حقه وأكثر‏.‏ وأما التصرف بما شاء فالله ـ تعالى ـ لم يوجب ذلك إنما أوجب فيها التمليك؛ لأنه ذكرها باللام بقوله تعالى‏:‏ ‏{‏إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ ‏}‏؛ ولهذا حيث ذكر الله التصرف بحرف الظرف، كقوله‏:‏ ‏{‏وَفِي الرِّقَابِ ‏}‏، ‏{‏وَفِي سَبِيلِ اللّهِ ‏}‏ ‏[‏التوبة‏:‏60‏]‏، فالصحيح أنه لا يجب التمليك، بل يجوز أن يعتق من الزكاة وإن لم يكن ذلك تمليكًا للمعتق، ويجوز أن يشتري منها سلاحًا يعين به في سبيل الله وغير ذلك؛ ولهذا قال من قال من العلماء‏:‏ الإطعام أولى من التمليك؛ لأن المملك قد يبيع ما أعطيته ولا يأكله، بل قد يكنزه، فإذا أطعم الطعام حصل مقصود الشارع قطعًا‏.‏
وغاية ما يقال‏:‏ أن التمليك قد يسمى إطعامًا، كما يقال‏:‏ أطعم رسول الله صلى الله عليه وسلم الجدة السدس، وفى الحديث‏:‏ ‏(‏ما أطعم الله نبيًا طعمة إلا كانت لمن يلى الأمر بعده‏)‏، لكن يقال‏:‏ لا ريب أن اللفظ يتناول الإطعام المعروف بطريق الأولى؛ ولأن ذلك إنما يقال إذا ذكر المطعم، فيقال‏:‏ أطعمه كذا، فأما إذا أطلق وقيل‏:‏ أطعم هؤلاء المساكين، فإنه لا يفهم منه إلا نفس الإطعام، لكن لما كانوا يأكلون ما يأخذونه سمى التمليك للطعام إطعامًا؛ لأن المقصود هو الإطعام‏.‏ أما إذا كان المقصود مصرفًا غير الأكل، فهذا لا يسمى إطعامًا عند الإطلاق‏.‏
وقال ـ قدسَ الله روحهُ ‏:‏
وأما النذر فهو نوعان‏:‏ طاعة، ومعصية‏.‏ فمن نذر صلاة أو صومًا أوصدقة فعليه أن يوفى به، وإن نذر ما ليس بطاعة مثل النذر لبعض المقابر والمشاهد وغيرها زيتا أو شمعًا أو نفقة أو غير ذلك، فهذا نذر معصية، وهو شبيه من بعض الوجوه بالنذر للأوثان، كاللات والعزى ومناة الثالثة الأخرى، فهذا لا يجوز الوفاء به بالاتفاق، لكن من العلماء من يوجب كفارة يمين، كالإمام أحمد وغيره‏.‏ ومنهم من لا يوجب شيئًا، وهو قول أبي حنيفة والشافعي‏.‏
وإذا صرف الرجل ذلك المنذور في قربة مشروعة مثل أن يصرف الدهن في تنوير المساجد التي هي بيوت الله، ويصرف النفقة إلى صالحي الفقراء، كان هذا عملاً صالحًا يتقبله الله منه، مع أن أصل عقد النذر مكروه، فإن النبي صلى الله عليه وسلم قد ثبت عنه أنه نهى عن النذر، وقال‏:‏ إنه لا يأتي بخير، وإنما يستخرج به من البخيل، والله أعلم‏.‏


كتاب القضاء - مجموع الفتاوى

كتاب القضاء

فائدة نافعة جامعة
المقصود من القضاء وصول الحقوق إلى أهلها، وقطع المخاصمة‏.‏ فوصول الحقوق هو المصلحة، وقطع المخاصمة إزالة المفسدة‏.‏ فالمقصود هو جلب تلك المصلحة وإزالة هذه المفسدة‏.‏ ووصول الحقوق هو من العدل الذي تقوم به السماء والأرض، وقطع الخصومة هو من باب دفع الظلم والضرر وكلاهما ينقسم إلى إبقاء موجود ودفع مفقود‏.‏ ففي وصول الحقوق إلى مستحقها يحفظ موجودها ويحصل مقصودها، وفي الخصومة يقطع موجودها ويدفع مفقودها‏.‏ فإذا حصل الصلح زالت الخصومة التي هي إحدى المقصودين‏.‏
وأما الحقوق، فإما أن تكون وصلت معه أو رضى صاحب الحق بتركه وهو جائز، وإذا انفصلت الحقوق بحكم وشهادة ونحو ذلك فقد يكون في فصلها جرح الحكام والشهود ونحو ذلك، وهو من المفاسد التي لا يصار إليها إلا لضرورة، كالمخاصمة، فإنه قد يكون في الفصل الأمر صعبًا بين المتخاصمين وغيرهما‏.‏
فالأقسام أربعة‏:‏ إما فصل بصلح، فهذا هو الغاية؛ لأنه حصل المقاصد الثلاث على التمام‏.‏ وإما فصل بحكم مر، فقد حصل معه وصول الحق وقطع الخصومة، ولم يحصل معه صلاح ذات البين‏.‏ وإما صلح على ترك بعض ما يدعى أنه حق، فهذا ـ أيضًا ـ قد حصل مقصود الصلح وقطع النزاع، ولم يحصل مقصود وصول الحقوق، لكن ما يقوم مقامه من الترك‏.‏ ومن هنا يتبين أن الحكم بالصلح أحسن من الحكم بالفصل المر؛ لأنهما اشتركا في دفع الخصومة وامتاز ذلك بصلاح ذات البين مع ترك أحدهما لحقه، وامتاز الآخر بأخذ المستحق حقه مع ضغائن، فتلك المصلحة أكمل، لاسيما إن كان الحق إنما هو في الظاهر وقد يكون الباطن بخلافه‏.‏ وأما لا فضل ولا صلح، فهذا لا يصلح، يحصل به مفسدة ترك القضاء‏.‏
وإن كان الحق في يد صاحبه كالوقف وغيره يخاف إن لم يحفظ بالبينات أن ينسيه شرط ويجحد ولا يأتيه ونحو ذلك، فهنا في سماع الدعوى والشهادة من غير خصم حفظ الحق المجحود عن خصم مقدر، وهذا أحد مقصودى القضاء فلذلك يسمع ذلك‏.‏ ومن قال من الفقهاء‏:‏ لا يسمع ذلك، كما يقوله طوائف من الحنفية والشافعية والحنبلية، فعنده ليس للقضاء فائدة إلا فصل الخصومة ولا خصومة ولا قضاء؛ فلذلك لا تسمع البينة إلا في وجه مدعى عليه لتظهر الخصومة‏.‏ ومن قال بالخصم المسخر، فإنه ينصب للشر ثم يقطعه، ومن قال تسمع، فإنه يحفظ الحق الموجود ويذر الشر المفقود، والله أعلم‏.‏
وقال شيخ الإسلام ـ قدس الله روحهُ ‏:‏
فَصْــل
فيما جعل الله للحاكم أن يحكم فيه، وما لم يجعل لواحد من المخلوقين الحكم فيه، بل الحكم فيه على جميع الخلق لله ـ تعالى ـ ولرسوله صلى الله عليه وسلم، ليس لأحد من الحكام أن يحكم فيه على غيره، ولو كان ذلك الشخص من آحاد العامة‏.‏ وهذا مثل الأمور العامة الكلية التي أمر الله جميع الخلق أن يؤمنوا بها ويعملوا بها، وقد بينها في كتابه وسنة رسوله صلى الله عليه وسلم بما أجمعت عليه الأمة، أو تنازعت الأمة فيه إذا وقع فيه نزاع بين الحكام وبين آحاد المسلمين، من العلماء أو الجند أو العامة، أو غيرهم، لم يكن للحاكم أن يحكم فيها على من ينازعه ويلزمه بقوله ويمنعه من القول الآخر، فضلاً عن أن يؤذيه أو يعاقبه‏.‏
مثل أن يتنازع حاكم أو غير حاكم في قوله‏:‏ ‏{‏أَوْ لاَمَسْتُمُ النِّسَاء ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏ هل المراد به الجماع كما فسره ابن عباس وغيره‏؟‏ وقالوا‏:‏ إن مس المرأة لا ينقض الوضوء لا لشهوة ولا لغير شهوة‏.‏ أو المراد به اللمس بجميع البشرة إما لشهوة وإما مطلقًا، كما نقل الأول عن ابن عمر‏.‏ والثالث قاله بعض العلماء، وللعلماء في هذا ثلاثة أقوال‏.‏
والأظهر هو القول الأول، وأن الوضوء لا ينتقض بمس النساء مطلقًا، وما زال المسلمون يمسون نساءهم ولم ينقل أحد قط عن النبي صلى الله عليه وسلم، أنه كان يأمر المسلمين بالوضوء من ذلك، ولا نقل عن الصحابة على حياته أنه توضأ من ذلك، ولا نقل عنه قط أنه توضأ من ذلك، بل قد نقل عنه في السنن أنه كان يقبل بعض نسائه ولا يتوضأ، وقد اختلف في صحة هذا الحديث، لكن لا خلاف أنه لم ينقل عنه أنه توضأ من المس‏.‏
وكذلك تنازع المسلمون في الوضوء من خروج الدم بالفصاد والحجامة، والجرح، والرعاف، وفي القيء وفيه قولان مشهوران، وقد نقل عن النبي صلى الله عليه وسلم أنه توضأ من ذلك، وعن كثير من الصحابة، لكن لم يثبت قط أن النبي صلى الله عليه وسلم أوجب الوضوء من ذلك، بل كان أصحابه يخرجون في المغازي فيصلون ولا يتوضؤون؛ ولهذا قال طائفة من العلماء‏:‏ إن الوضوء من ذلك مستحب غير واجب، وكذلك قال في الوضوء من مس الذكر ومس المرأة لشهوة‏:‏ إنه يستحب الوضوء من ذلك ولا يجب، وكذلك قالوا في الوضوء من القهقهة ومما مست النار‏:‏ إن الوضوء من ذلك يستحب ولا يجب، فمن توضأ فقد أحسن، ومن لم يتوضأ فلا شيء عليه، وهذا أظهر الأقوال‏.‏
وليس المقصود ذكر هذه المسائل، بل المقصود ضرب المثل بها‏.‏
وكذلك تنازعوا في كثير من مسائل الفرائض كالجد والمشركة وغيرهما وفي كثير من مسائل الطلاق والإيلاء وغير ذلك، وفي كثير من مسائل العبادات في الصلاة والصيام والحج، وفي مسائل زيارات القبور، منهم من كرهها مطلقًا، ومنهم من أباحها، ومنهم من استحبها إذا كانت على الوجه المشروع، وهو قول أكثرهم‏.‏
وتنازعوا في السلام على النبي صلى الله عليه وسلم‏:‏ هل يسلم عليه في المسجد وهو مستقبل القبلة، أو مستقبل الحجرة‏؟‏ وهل يقف بعد السلام يدعو له، أم لا‏؟‏
وتنازعوا أي المسجدين أفضل‏:‏ المسجد الحرام، أو مسجد النبي صلى الله عليه وسلم، واتفقوا على أنهما أفضل من المسجد الأقصى، واتفقوا على أنه لا يستحب السفر إلى بقعة للعبادة فيها غير المساجد الثلاثة، واتفقوا على أنه لو نذر الحج أو العمرة لزمه الوفاء بنذره، واتفق الأئمة الأربعة والجمهور على أنه لو نذر السفر إلى غير المساجد الثلاثة لم يلزمه الوفاء بنذره، وتنازعوا فيما إذا نذر السفر إلى المسجدين إلى أمور أخرى يطول ذكرها، وتنازعوا في بعض تفسير الآيات، وفي بعض الأحاديث‏:‏ هل ثبتت عن النبي صلى الله عليه وسلم، أو لم تثبت‏؟‏
فهذه الأمور الكلية ليس لحاكم من الحكام ـ كائنًا من كان ولو كان من الصحابة ـ أن يحكم فيها بقوله على من نازعه في قوله، فيقول‏:‏ ألزمته ألا يفعل ولا يفتي إلا بالقول الذي يوافق لمذهبي، بل الحكم في هذه المسائل لله ورسوله، والحاكم واحد من المسلمين، فإن كان عنده علم تكلم بما عنده، وإذا كان عند منازعه علم تكلم به، فإن ظهر الحق في ذلك وعرف حكم الله ورسوله وجب على الجميع اتباع حكم الله ورسوله، وإن خفي ذلك أقر كل واحد على قوله ـ أقر قائل هذا القول على مذهبه وقائل هذا القول على مذهبه ـ ولم يكن لأحدهما أن يمنع الآخر إلا بلسان العلم والحجة والبيان فيقول ما عنده من العلم‏.‏
وأما باليد والقهر، فليس له أن يحكم إلا في المعينة التي يتحاكم فيها إليه مثل ميت مات وقد تنازع ورثته في قسم تركته فيقسمها بينهم إذا تحاكموا إليه وإذا حكم هنا بأحد قولي العلماء ألزم الخصم بحكمه، ولم يكن له أن يقول‏:‏ أنا لا أرضي حتى يحكم بالقول الآخر‏.‏ وكذلك إذا تحاكم إليه اثنان في دعوى يدعيها أحدهما فصل بينهما كما أمر الله ورسوله، وألزم المحكموم عليه بما حكم به، وليس له أن يقول‏:‏ أنت حكمت على بالقول الذي لا أختاره، فإن الحاكم عليه أن يجتهد ، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إذا اجتهد الحاكم فأصاب فله أجران وإذا اجتهد فأخطأ فله أجر‏)‏، وقد يخص الله بعض الأنبياء والعلماء والحكام بعلم دون غيره، كما قال تعالى‏:‏ ‏{‏وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا ‏}‏ ‏[‏الأنبياء‏:‏ 78، 79‏]‏
وعلى الحكام ألا يحكموا إلا بالعدل‏.‏ والعدل هو ما أنزل الله، كما قال تعالى‏:‏ ‏{‏إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إِلَى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ إِنَّ اللّهَ نِعِمَّا يَعِظُكُم بِهِ إِنَّ اللّهَ كَانَ سَمِيعًا بَصِيرًا ‏}‏ ثم قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً ‏}‏ ‏[‏النساء‏:‏58، 59‏]‏، فأوجب الله طاعة أولى الأمر مع طاعة الرسول، وأوجب على الأمة إذا تنازعوا أن يردوا ما تنازعوا إلى الله ورسوله إلى كتاب الله وسنة رسوله‏.‏
فإن الله ـ سبحانه وتعالى ـ هو الحكم الذي يحكم بين عباده،والحكم له وحده وقد أنزل الله الكتب وأرسل الرسل ليحكم بينهم، فمن أطاع الرسول كان من أوليائه المتقين، وكانت له سعادة الدنيا والآخرة، ومن عصى الرسول كان من أهل الشقاء والعذاب، قال تعالى‏:‏ ‏{‏كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ ‏}‏ ‏[‏البقرة‏:‏ 213‏]‏، وفي صحيح مسلم عن عائشة‏:‏ أن النبي صلى الله عليه وسلم كان إذا قام يصلي من الليل يقول‏:‏ ‏(‏اللهم رب جبرائيل وميكائيل وإسرافيل فاطر السموات والأرض عالم الغيب والشهادة، أنت تحكم بين عبادك فيما كانوا فيه يختلفون، اهدني لما اختلف فيه من الحق بإذنك إنك تهدي من تشاء إلى صراط مستقيم‏)‏‏.‏
وقال تعالى‏:‏ ‏{‏وَمَا اخْتَلَفَ الَّذِينَ أُوْتُواْ الْكِتَابَ إِلاَّ مِن بَعْدِ مَا جَاءهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ‏}‏ ‏[‏آل عمران‏:‏ 19‏]‏، فبين ـ سبحانه وتعالى ـ أنه هداهم وبين لهم الحق، لكن بعضهم يبغي على بعض مع معرفته بالحق فيتبع هواه ويخالف أمر الله، وهو الذي يعرف الحق ويزيغ عنه، كما قال تعالى‏:‏ ‏{‏وَاتْلُ عَلَيْهِمْ نَبَأَ الَّذِيَ آتَيْنَاهُ آيَاتِنَا فَانسَلَخَ مِنْهَا فَأَتْبَعَهُ الشَّيْطَانُ فَكَانَ مِنَ الْغَاوِينَ وَلَوْ شِئْنَا لَرَفَعْنَاهُ بِهَا وَلَـكِنَّهُ أَخْلَدَ الى الأَرْضِ وَاتَّبَعَ هَوَاهُ فَمَثَلُهُ كَمَثَلِ الْكَلْبِ إِن تَحْمِلْ عليه يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَث ذَّلِكَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا فَاقْصُصِ الْقَصَصَ لَعَلَّهُمْ يَتَفَكَّرُونَ ‏}‏ ‏[‏الأعراف‏:‏175،176‏]‏، فقد بين ـ سبحانه وتعالى ـ أنه بعث الرسل وأنزل معهم الكتاب ليحكم بين الناس فيما اختلفوا فيه، وقال تعالى‏:‏ ‏{‏وَمَا اخْتَلَفْتُمْ فِيهِ مِن شَيْءٍ فَحُكْمُهُ الى اللَّهِ ذَلِكُمُ اللَّهُ رَبِّي عليه تَوَكَّلْتُ وَاليه أُنِيبُ ‏}‏ ‏[‏الشوري‏:‏ 10‏]‏، وقال يوسف‏:‏ ‏{‏يَا صَاحِبَيِ السِّجْنِ أَأَرْبَابٌ مُّتَفَرِّقُونَ خَيْرٌ أَمِ اللّهُ الْوَاحِدُ الْقَهَّارُ مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤُكُم مَّا أَنزَلَ اللّهُ بِهَا مِن سُلْطَانٍ إِنِ الْحُكْمُ إِلاَّ لِلّهِ أَمَرَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ ‏}‏ ‏[‏يوسف‏:‏39،40‏]‏، فالحكم لله وحده ورسله يبلغون عنه، فحكمهم حكمه، وأمرهم أمره وطاعتهم طاعته، فما حكم به الرسول وأمرهم به وشرعه من الدين وجب على جميع الخلائق اتباعه وطاعته؛ فإن ذلك هو حكم الله على خلقه‏.‏
والرسول يبلغ عن الله، قال تعالى‏:‏ ‏{‏وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللّهَ تَوَّابًا رَّحِيمًا فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّي يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا ‏}‏ ‏[‏النساء‏:‏ 64،65‏]‏، فعلى جميع الخلق أن يحكموا رسول الله صلى الله عليه وسلم خاتم النبيين وأفضل المرسلين وأكرم الخلق على الله، ليس لأحد أن يخرج عن حكمه في شيء سواء كان من العلماء أو الملوك أو الشيوخ أو غيرهم‏.‏ ولو أدركه موسي أو عيسي وغيرهما من الرسل كان عليهم اتباعه، كما قال تعالى‏:‏ ‏{‏وَإِذْ أَخَذَ اللّهُ مِيثَاقَ النَّبِيِّيْنَ لَمَا آتَيْتُكُم مِّن كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءكُمْ رَسُولٌ مُّصَدِّقٌ لِّمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنصُرُنَّهُ قَالَ أَأَقْرَرْتُمْ وَأَخَذْتُمْ على ذَلِكُمْ إِصْرِي قَالُواْ أَقْرَرْنَا قَالَ فَاشْهَدُواْ وَأَنَاْ مَعَكُم مِّنَ الشَّاهِدِينَ ‏}‏ ‏[‏آل عمران‏:‏ 81‏]‏، وروي عن غير واحد من السلف ـ علي وابن عباس وغيرهما ـ قالوا‏:‏ لم يبعث الله نبيًا من عهد نوح إلا أخذ عليه الميثاق لئن بعث محمد وهو حي ليؤمنن به ولينصرنه، وأمره أن يأخذ الميثاق على أمته لئن بعث محمد وهم أحياء ليؤمنن به ولينصرنه‏.‏
وهو ـ سبحانه ـ أخذ الميثاق على النبي المتقدم أن يصدق من يأتي بعده وعلى النبي المتأخر أن يصدق من كان قبله؛ ولهذا لم تختلف الأنبياء، بل دينهم واحد كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏(‏إنا معشر الأنبياء ديننا واحد‏)‏، وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عليمٌ وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ ‏}‏ ‏[‏المؤمنون‏:‏51، 52‏]‏، أي‏:‏ ملتكم ملة واحدة كقولهم‏:‏ ‏{‏إِنَّا وَجَدْنَا آبَاءنَا على أُمَّةٍ ‏}‏ ‏[‏الزخرف‏:‏ 22‏]‏، أي‏:‏ ملة‏.‏ وقال تعالى‏:‏ ‏{‏شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّي بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا اليكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَي وَعِيسَي أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ كَبُرَ على الْمُشْرِكِينَ مَا تَدْعُوهُمْ اليه‏}‏ ‏[‏الشوري‏:‏ 13‏]‏‏.‏
فدين الأنبياء واحد، وهو دين الإسلام، كلهم مسلمون مؤمنون، كما قد بين الله في غير موضع من القرآن، لكن بعض الشرائع تتنوع، فقد يشرع في وقت أمرًا لحكمة، ثم يشرع في وقت آخر أمرًا آخر لحكمة، كما شرع في أول الإسلام الصلاة الى بيت المقدس ثم نسخ ذلك وأمر بالصلاة الى الكعبة، فتنوعت الشريعة والدين واحد، وكان استقبال الشام ذلك الوقت من دين الإسلام، وكذلك السبت لموسي من دين الإسلام، ثم لما نسخ صار دين الإسلام هو الناسخ وهو الصلاة الى الكعبة، فمن تمسك بالمنسوخ دون الناسخ فليس هو على دين الإسلام ولا هو متبع لأحد من الأنبياء، ومن بدل شرع الأنبياء وابتدع شرعًا فشرعه باطل لا يجوز اتباعه، كما قال‏:‏ ‏{‏أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ ‏}‏ ‏[‏الشوري‏:‏21‏]‏؛ ولهذا كفر اليهود والنصاري؛ لأنهم تمسكوا بشرع مبدل منسوخ، والله أوجب على جميع الخلق أن يؤمنوا بجميع كتبه ورسله، ومحمد صلى الله عليه وسلم خاتم الرسل، فعلى جميع الخلق اتباعه واتباع ما شرعه من الدين وهو ما أتي به من الكتاب والسنة، فما جاء به الكتاب والسنة وهو الشرع الذي يجب على جميع الخلق اتباعه، وليس لأحد الخروج عنه، وهو الشرع الذي يقاتل عليه المجاهدون، وهو الكتاب والسنة‏.‏
وسيوف المسلمين تنصر هذا الشرع وهو الكتاب والسنة، كما قال جابر بن عبد الله‏:‏ أمرنا رسول الله صلى الله عليه وسلم أن نضرب بهذا ـ يعني السيف ـ من خرج عن هذا ـ يعني المصحف، قال تعالى‏:‏ ‏{‏لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَن يَنصُرُهُ وَرُسُلَهُ بِالْغَيْبِ إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏، فبين ـ سبحانه وتعالى ـ أنه أنزل الكتاب وأنزل العدل وما به يعرف العدل ليقوم الناس بالقسط، وأنزل الحديد‏.‏ فمن خرج عن الكتاب والميزان قوتل بالحديد‏.‏ فالكتاب والعدل متلازمان، والكتاب هو المبين للشرع، فالشرع هو العدل، والعدل هو الشرع، ومن حكم بالعدل فقد حكم بالشرع، ولكن كثيرًا من الناس ينسبون ما يقولونه الى الشرع وليس من الشرع، بل يقولون ذلك إما جهلاً وإما غلطاً وإما عمدًا وافتراء، وهذا هو الشرع المبدل الذي يستحق أصحابه العقوبة، ليس هو الشرع المنزل الذي جاء به جبريل من عند الله الى خاتم المرسلين فإن هذا الشرع المنزل كله عدل ليس فيه ظلم ولا جهل، قال تعالى‏:‏ ‏{‏وَإِنْ حَكَمْتَ فَاحْكُم بَيْنَهُمْ بِالْقِسْطِ إِنَّ اللّهَ يُحِبُّ الْمُقْسِطِينَ‏}‏ ‏[‏المائدة‏:‏ 42‏]‏، وقال تعالى‏:‏ ‏{‏وَأَنِ احْكُم بَيْنَهُم بِمَآ أَنزَلَ اللّهُ ‏}‏ ‏[‏المائدة‏:‏49‏]‏، فالذي أنزل الله هو القسط، والقسط، هو الذي أنزل الله وقال تعالى‏:‏ ‏{‏إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ الى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ ‏}‏ ‏[‏النساء‏:‏ 58‏]‏، وقال تعالى‏:‏ ‏{‏إِنَّا أَنزَلْنَا اليكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللّهُ ‏}‏ ‏[‏النساء‏:‏ 105‏]‏، فالذي أراه الله في كتابه هو العدل‏.‏
وقد يقول كثير من علماء المسلمين ـ أهل العلم والدين من الصحابة والتابعين وسائر أئمة المسلمين كالأربعة وغيرهم ـ أقوالا باجتهادهم، فهذه يسوغ القول بها، ولا يجب على كل مسلم أن يلتزم إلا قول رسول الله صلى الله عليه وسلم، فهذا شرع دخل فيه التأويل والاجتهاد، وقد يكون في نفس الأمر موافقًا للشرع المنزل فيكون لصاحبه أجران، وقد لا يكون موافقًا له، لكن لا يكلف الله نفسًا إلا وسعها، فإذا اتقي العبد الله ما استطاع آجره الله على ذلك، وغفر له خطأه‏.‏
ومن كان هكذا لم يكن لأحد أن يذمه ولا يعيبه ولا يعاقبه ولكن إذا عرف الحق بخلاف قوله، لم يجز ترك الحق الذي بعث الله به رسوله لقول أحد من الخلق، وذلك هو الشرع المنزل من عند الله، وهو الكتاب والسنة وهو دين الله ورسوله لتكون كلمة الله هي العليا ويكون الدين كله لله لا يجاهدون على قول عالم ولا شيخ متأول، بل يجاهدون ليعبد الله وحده ويكون الدين له، كما في المسند عن ابن عمر قال‏:‏ قال النبي صلى الله عليه وسلم‏:‏ ‏(‏بعثت بالسيف بين يدي الساعة حتي يعبد الله وحده لا شريك له، وجعل رزقي تحت ظل رمحي وجعل الذل والصغار على من خالف أمري ومن تشبه بقـوم فهو منهم‏)‏‏.‏ وقال تعالى‏:‏ ‏{‏وَقَاتِلُوهُمْ حَتَّي لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه ‏}‏ ‏[‏الأنفال‏:‏ 39‏]‏، وفي الصحيحين عن أبي موسي الأشعري قال‏:‏ قيل‏:‏ يا رسول الله، الرجل يقاتل شجاعة، ويقاتل حمية، ويقاتل رياء، فأي ذلك في سبيل الله‏؟‏ فقال‏:‏ ‏(‏من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله‏)‏‏.‏
فالمقصود بالجهاد ألا يعبد أحد إلا الله، فلا يدعو غيره، ولا يصلي لغيره ولا يسجد لغيره، ولا يصوم لغيره، ولا يعتمر ولا يحج إلا الى بيته، ولا يذبح القرابين إلا له، ولا ينذر إلا له، ولا يحلف إلا به، ولا يتوكل إلا عليه ، ولا يخاف إلا إياه، ولا يتقي إلا إياه، فهو الذي لا يأتي بالحسنات إلا هو، ولا يدفع السيئات إلا هو، ولا يهدي الخلق إلا هو، ولا ينصرهم إلا هو، ولا يرزقهم إلا هو، ولا يغنيهم إلا هو، ولا يغفر ذنوبهم إلا هو، قال تعالى‏:‏ ‏{‏وَقَالَ اللّهُ لاَ تَتَّخِذُواْ إِلـهَيْنِ اثْنَيْنِ إِنَّمَا هُوَ إِلهٌ وَاحِدٌ فَإيَّايَ فَارْهَبُونِ وَلَهُ مَا فِي الْسَّمَاوَاتِ وَالأَرْضِ وَلَهُ الدِّينُ وَاصِبًا أَفَغَيْرَ اللّهِ تَتَّقُونَ وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَاليه تَجْأَرُونَ ثُمَّ إِذَا كَشَفَ الضُّرَّ عَنكُمْ إِذَا فَرِيقٌ مِّنكُم بِرَبِّهِمْ يُشْرِكُونَ لِيَكْفُرُواْ بِمَا آتَيْنَاهُمْ فَتَمَتَّعُواْ فَسَوْفَ تَعْلَمُونَ ‏}‏ ‏[‏النحل‏:‏ 51‏:‏ 55‏]‏‏.‏
والله ـ تعالى ـ قد حرم الشرك كله وأن يجعل له ندًا، فلا يدعي غيره لا الملائكة ولا الأنبياء ولا الصالحون ولا الشمس ولا القمر ولا الكواكب ولا الأوثان، ولا غير ذلك، بل قد بين أن من اتخذ الملائكة والنبيين أربابًا فهو كافر، قال تعالى‏:‏ ‏{‏مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَـكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ ‏}‏ ‏[‏آل عمران‏:‏ 79، 80‏]‏، وقال تعالى‏:‏ ‏{‏قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَـئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ الى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا ‏}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏، ذم ‏[‏من‏]‏ الله ـ سبحانه وتعالى ـ لمن يدعو الملائكة والأنبياء وغيرهم من الصالحين، وبين أن هؤلاء الذين يدعونهم لا يملكون كشف الضر عنهم ولا تحويله، وأنهم يتقربون الى الله بالوسيلة وهي الأعمال الصالحة، ويرجون رحمته ويخافون عذابه فكيف يدعون المخلوقين ويذرون الخالق‏؟‏‏!‏ وقال تعالى‏:‏ ‏{‏أَفَحَسِبَ الَّذِينَ كَفَرُوا أَن يَتَّخِذُوا عِبَادِي مِن دُونِي أَوْلِيَاء إِنَّا أَعْتَدْنَا جَهَنَّمَ لِلْكَافِرِينَ نُزُلًا ‏}‏ ‏[‏الكهف‏:‏ 102‏]‏‏.‏
وهو ـ سبحانه وتعالى ـ عليم بأحوال عباده، رحيم بهم؛ كما في الحديث الصحيح عن النبي صلى الله عليه وسلم أنه رأي امرأة من السبي إذا رأت ولدًا ألصقته ببطنها فقال‏:‏ أترون هذه واضعة ولدها في النار‏؟‏ قالوا‏:‏ لا يا رسول الله، قال‏:‏ ‏(‏لله أرحم بعباده من هذه بولدها‏)‏ وهو ـ سبحانه ـ سميع قريب قال الله تعالى‏:‏ ‏{‏قُلْ إِن ضَلَلْتُ فَإِنَّمَا أَضِلُّ على نَفْسِي وَإِنِ اهْتَدَيْتُ فَبِمَا يُوحِي الي رَبِّي إِنَّهُ سَمِيعٌ قَرِيبٌ ‏}‏ ‏[‏سبأ‏:‏ 50‏]‏، وهو ـ تعالى ـ رحيم ودود‏.‏ والود‏:‏ اللطف والمحبة، فهو يود عباده المؤمنين، ويجعل لهم الود في القلوب، كما قال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَيَجْعَلُ لَهُمُ الرَّحْمَنُ وُدًّا ‏}‏ ‏[‏مريم‏:‏ 96‏]‏، قال ابن عباس وغيره‏:‏ يحبهم ويحببهم الى عباده‏.‏
وهو ـ سبحانه ـ لا يشغله سمع عن سمع، ولا تغلطه المسائل، ولا يتبرم بإلحاح الملحين، بل يحب من يدعوه ويتضرع اليه، ويبغض من لا يدعوه قال النبي صلى الله عليه وسلم‏:‏ ‏(‏من لا يسأل الله يغضب عليه‏)‏‏.‏ وقال تعالى‏:‏ ‏{‏وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ ‏}‏ ‏[‏غافر‏:‏ 60‏]‏ وقال تعالى‏:‏ ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ فَلْيَسْتَجِيبُواْ لِي وَلْيُؤْمِنُواْ بِي لَعَلَّهُمْ يَرْشُدُونَ‏}‏ ‏[‏البقرة‏:‏ 681‏]‏، قال بعض الصحابة‏:‏ يا رسول الله، ربنا قريب فنناجيه، أو بعيد فنناديه‏؟‏ فأنزل الله هذه الآية‏.‏
وهو ـ سبحانه وتعالى ـ ليس كالمخلوقين الذين ترفع اليهم الحوائج بالحجاب، بل في الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏يقول الله‏:‏ قسمت الصلاة بيني وبين عبدي نصفين، فنصفها لي، ونصفها لعبدي، ولعبدي ما سأل، فإذا قال العبد‏:‏ ‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ ‏}‏، قال الله‏:‏ حمدني عبدي‏.‏ فإذا قال‏:‏ ‏{‏الرَّحْمـنِ الرَّحِيمِ ‏}‏، قال الله‏:‏ أثني علي عبدي‏.‏ فإذا قال‏:‏ ‏{‏مَـالِكِ يَوْمِ الدِّينِ ‏}‏، قال الله‏:‏ مجدني عبدي، فإذا قال‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ ‏}‏، قال الله‏:‏ هذه الآية بيني وبين عبدي نصفين، ولعبدي ما سأل‏.‏ فإذا قال‏:‏ ‏{‏اهدِنَــــا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عليهمْ غَيرِ المَغضُوبِ عليهمْ وَلاَ الضَّالينَ ‏}‏، قال‏:‏ هؤلاء لعبدي ولعبدي ما سأل‏.‏
وهو ـ سبحانه ـ يتولي كلام عباده يوم القيامة، كما جاء في الصحيح، عن عدي بن حاتم أنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏ما منكم من أحد إلا سيكلمه ربه ـ عز وجل ـ ليس بينه وبينه حاجب ولا ترجمان، فينظر أيمن منه فلا يري إلا شيئًا قدمه، وينظر أشأم منه فلا يري إلا شيئًا قدمه، وينظر أمامه فتستقبله النار، فمن استطاع منكم أن يتقي النار ولو بشق تمرة فليفعل، فإن لم يجد فبكلمة طيبة‏)‏‏.‏ وهو ـ سبحانه ـ قريب ممن دعاه يتقرب ممن عبده وأطاعه، كما في الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏يقول الله تعالى‏:‏ أنا عند ظن عبدي بي، وأنا معه إذا ذكرني، إن ذكرني في نفسه ذكرته في نفسي، وإن ذكرني في ملأ ذكرته في ملأ خير منهم، وإن تقرب الى شبرًا تقربت منه ذراعًا، وإن تقرب إلى ذراعًا تقربت منه باعًا وإن أتاني يمشي أتيته هرولة‏)‏‏.‏
والله ـ سبحانه ـ يولي عباده إحسانًا وجودًا وكرمًا، لا لحاجة اليهم، كما قال تعالى‏:‏ ‏{‏وَقُلِ الْحَمْدُ لِلّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَم يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُن لَّهُ وَلِيٌّ مِّنَ الذُّلَّ وَكَبِّرْهُ تَكْبِيرًا ‏}‏ ‏[‏الإسراء‏:‏111‏]‏،ولا يحاسب العباد إلا هو وحده،وهو الذي يجازيهم بأعمالهم ‏{‏فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ ‏}‏ ‏[‏الزلزلة‏:‏ 7، 8‏]‏‏.‏
وهو الذي يرزقهم ويعافيهم وينصرهم ويهديهم، لا أحد غيره يفعل ذلك قال تعالى‏:‏ ‏{‏أَمَّنْ هَذَا الَّذِي هُوَ جُندٌ لَّكُمْ يَنصُرُكُم مِّن دُونِ الرَّحْمَنِ إِنِ الْكَافِرُونَ إِلَّا فِي غُرُورٍ أَمَّنْ هَذَا الَّذِي يَرْزُقُكُمْ إِنْ أَمْسَكَ رِزْقَهُ بَل لَّجُّوا فِي عُتُوٍّ وَنُفُورٍ ‏}‏ ‏[‏الملك‏:‏ 20، 21‏]‏، وقال تعالى‏:‏ ‏{‏قُلْ مَن يَكْلَؤُكُم بِاللَّيْلِ وَالنَّهَارِ مِنَ الرَّحْمَنِ بَلْ هُمْ عَن ذِكْرِ رَبِّهِم مُّعْرِضُونَ ‏}‏ ‏[‏الأنبياء‏:‏ 42‏]‏، وأصح القولين في الآية أن معناه من ذا الذي يكلؤكم بدلاً من الله‏؟‏ من الذي يدفع الآفات عنكم التي تخافونها من الإنس والجن‏؟‏
والرسول هو الواسطة والسفير بينهم وبين الله ـ عز وجل ـ فهو الذي يبلغهم أمر الله ونهيه ووعده ووعيده، وتحليله وتحريمه، فالحلال ما حلله الله ورسوله، والحرام ما حرمه الله ورسوله، والدين ما شرعه الله ورسوله، وليس لأحد أن يخرج عن شيء مما شرعه الرسول صلى الله عليه وسلم، وهو الشرع الذي يجب على ولاة الأمر إلزام الناس به، ويجب على المجاهدين الجهاد عليه، ويجب على كل واحد اتباعه ونصره‏.‏
وليس المراد بالشرع اللازم لجميع الخلق حكم الحاكم ولو كان الحاكم أفضل أهل زمانه، بل حكم الحاكم العالم العادل يلزم قومًا معينين تحاكموا اليه في قضية معينة، لا يلزم جميع الخلق، ولا يجب على عالم من علماء المسلمين أن يقلد حاكمًا لا في قليل ولا في كثير إذا كان قد عرف ما أمر الله به ورسوله، بل لا يجب على آحاد العامة تقليد الحاكم في شيء، بل له أن يستفتي من يجوز له استفتاؤه وإن لم يكن حاكمًا، ومتي ترك العالم ما عَلِمَه من كتاب الله وسنة رسوله واتبع حكم الحاكم المخالف لحكم الله ورسوله كان مرتدًا كافرًا، يستحق العقوبة في الدنيا والآخرة، قال تعالى‏:‏ ‏{‏المص كِتَابٌ أُنزِلَ اليكَ فَلاَ يَكُن فِي صَدْرِكَ حَرَجٌ مِّنْهُ لِتُنذِرَ بِهِ وَذِكْرَي لِلْمُؤْمِنِينَ اتَّبِعُواْ مَا أُنزِلَ اليكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء قَلِيلاً مَّا تَذَكَّرُونَ ‏}‏ ‏[‏الأعراف‏:‏1، 3‏]‏
ولو ضرب وحبس وأوذي بأنواع الأذي ليدع ما علمه من شرع الله ورسوله الذي يجب اتباعه واتبع حكم غيره، كان مستحقًا لعذاب الله بل عليه أن يصبر‏.‏ وإن أوذي في الله فهذه سنة الله في الأنبياء وأتباعهم‏.‏ قال الله تعالى‏:‏ ‏{‏الم أَحَسِبَ النَّاسُ أَن يُتْرَكُوا أَن يَقُولُوا آمَنَّا وَهُمْ لَا يُفْتَنُونَ وَلَقَدْ فَتَنَّا الَّذِينَ مِن قَبْلِهِمْ فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا وَلَيَعْلَمَنَّ الْكَاذِبِينَ ‏}‏ ‏[‏العنكبوت‏:‏ 1، 3‏]‏، وقال تعالى‏:‏ ‏{‏وَلَنَبْلُوَنَّكُمْ حَتَّي نَعْلَمَ الْمُجَاهِدِينَ مِنكُمْ وَالصَّابِرِينَ وَنَبْلُوَ أَخْبَارَكُمْ ‏}‏ ‏[‏محمد‏:‏13‏]‏ ، وقال تعالى‏:‏ ‏{‏أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَأْتِكُم مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم مَّسَّتْهُمُ الْبَأْسَاء وَالضَّرَّاء وَزُلْزِلُواْ حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ آمَنُواْ مَعَهُ مَتَى نَصْرُ اللّهِ أَلا إِنَّ نَصْرَ اللّهِ قَرِيبٌ ‏}‏ ‏[‏البقرة‏:‏ 214‏]‏‏.‏
وهذا إذا كان الحاكم قد حكم في مسألة اجتهادية قد تنازع فيها الصحابة والتابعون فحكم الحاكم بقول بعضهم وعند بعضهم سنة لرسول الله صلى الله عليه وسلم تخالف ما حكم به فعلى هذا أن يتبع ما علم من سنة رسول الله صلى الله عليه وسلم، ويأمر بذلك، ويفتي به ويدعو اليه، ولا يقلد الحاكم‏.‏ هذا كله باتفاق المسلمين‏.‏
وإن ترك المسلم عالمًا كان أو غير عالم ما علم من أمر الله ورسوله صلى الله عليه وسلم لقول غيره كان مستحقًا للعذاب، قال تعالى‏:‏ ‏{‏فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَن تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ اليمٌ ‏}‏ ‏[‏النور‏:‏ 63‏]‏، وإن كان ذلك الحاكم قد خفي عليه هذا النص ـ مثل كثير من الصحابة والتابعين والأئمة الأربعة وغيرهم تكلموا في مسائل باجتهادهم وكان في ذلك سنة لرسول الله صلى الله عليه وسلم تخالف اجتهادهم ـ فهم معذورون لكونهم اجتهدوا، و‏{‏لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا ‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، ولكن من علم سنة رسول الله صلى الله عليه وسلم لم يجز له أن يعدل عن السنة الى غيرها قال تعالى‏:‏ ‏{‏وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَي اللَّهُ وَرَسُولُهُ أَمْرًا أَن يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ فَقَدْ ضَلَّ ضَلَالًا مُّبِينًا ‏}‏ ‏[‏الأحزاب‏:‏ 36‏]‏
ومن اتبع ما بعث الله به رسوله كان مهديًا منصورًا بنصرة الله في الدينا والآخرة كما قال تعالى‏:‏ ‏{‏إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ ‏}‏ ‏[‏غافر‏:‏ 51‏]‏، وقال تعالى‏:‏ ‏{‏وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ إِنَّهُمْ لَهُمُ الْمَنصُورُونَ وَإِنَّ جُندَنَا لَهُمُ الْغَالِبُونَ‏}‏ ‏[‏الصافات‏:‏ 171‏:‏ 173‏]‏، وإذا أصابت العبد مصيبة كانت بذنبه لا باتباعه للرسول صلى الله عليه وسلم، بل باتباعه للرسول صلى الله عليه وسلم يرحم وينصر، وبذنوبه يعذب ويخذل، قال تعالى‏:‏ ‏{‏وَمَا أَصَابَكُم مِّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَن كَثِيرٍ ‏}‏ ‏[‏الشوري‏:‏ 30‏]‏‏.‏
ولهذا لما انهزم المسلمون يوم أحد وكانوا مع النبي صلى الله عليه وسلم واستظهر عليهم العدو بين الله لهم أن ذلك بذنوبهم، قال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ تَوَلَّوْاْ مِنكُمْ يَوْمَ الْتَقَي الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمُ الشَّيْطَانُ بِبَعْضِ مَا كَسَبُواْ وَلَقَدْ عَفَا اللّهُ عَنْهُمْ إِنَّ اللّهَ غَفُورٌ حَلِيمٌ ‏}‏ ‏[‏آل عمران‏:‏ 155‏]‏، وقال تعالى‏:‏ ‏{‏أَوَلَمَّا أَصَابَتْكُم مُّصِيبَةٌ قَدْ أَصَبْتُم مِّثْلَيْهَا قُلْتُمْ أَنَّي هَـذَا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ ‏}‏ ‏[‏آل عمران‏:‏ 165]‏، وبين ـ سبحانه ـ حكمة ابتلائهم، فقال تعالى‏:‏ ‏{‏قَدْ خَلَتْ مِن قَبْلِكُمْ سُنَنٌ فَسِيرُواْ فِي الأَرْضِ فَانْظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذَّبِينَ هَـذَا بَيَانٌ لِّلنَّاسِ وَهُدًي وَمَوْعِظَةٌ لِّلْمُتَّقِينَ وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ إِن يَمْسَسْكُمْ قَرْحٌ فَقَدْ مَسَّ الْقَوْمَ قَرْحٌ مِّثْلُهُ وَتِلْكَ الأيَّامُ نُدَاوِلُهَا بَيْنَ النَّاسِ وَلِيَعْلَمَ اللّهُ الَّذِينَ آمَنُواْ وَيَتَّخِذَ مِنكُمْ شُهَدَاء وَاللّهُ لاَ يُحِبُّ الظَّالِمِينَ وَلِيُمَحِّصَ اللّهُ الَّذِينَ آمَنُواْ وَيَمْحَقَ الْكَافِرِينَ ‏}‏ ‏[‏آل عمران‏:‏ 137‏:‏ 141‏]‏، وقال تعالى‏:‏ ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ ‏}‏ ‏[‏النساء‏:‏ 79‏]‏، والله قدرها، وقدر كل شيء‏.‏
لكن ما أصاب العبد من عافية ونصر ورزق فهو من إنعام الله عليه وإحسانه اليه، فالخير كله من الله، وليس للعبد من نفسه شيء، بل هو فقير لا يملك لنفسه نفعًا ولا ضرًا، ولا موتًا ولا حياة ولا نشورًا، وما أصابه من مصيبة فبذنوبه والله ـ تعالى ـ يكفر ذنوب المؤمنين بتلك المصائب، ويؤجرهم على الصبر عليها، ويغفر لمن استغفر، ويتوب على من تاب، قال النبي صلى الله عليه وسلم‏:‏ ‏(‏ما يصيب المؤمن من نصب ولا وصب، ولا هم ولا غم ولا حزن ولا أذي حتي الشوكة يشاكها، إلا كفر الله بها من خطاياه‏)‏، ولما أنزل الله ـ تعالى ـ قوله‏:‏ ‏{‏مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ ‏}‏ ‏[‏النساء‏:‏ 123‏]‏، قال أبو بكر‏:‏ يا رسول الله، قد جاءت قاصمة الظهر‏!‏ وأينا لم يعمل سوءًا‏؟‏ قال‏:‏ ‏(‏يا أبا بكر، ألست تنصب‏؟‏ ألست تحزن‏؟‏ ألست تصيبك اللأواء‏؟‏ فذلك ما تجزون به‏)‏‏.‏
وقد قص الله علينا في القرآن أخبار الأنبياء وما أصابهم وما أصاب أتباعهم المؤمنين من الأذي في الله، ثم إنه ـ تعالى ـ نصرهم، وجعل العاقبة لهم، وقص علينا ذلك لنعتبر به قال تعالى‏:‏ ‏{‏لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأُوْلِي الأَلْبَابِ مَا كَانَ حَدِيثًا يُفْتَرَي وَلَـكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلَّ شَيْءٍ وَهُدًي وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ ‏}‏ ‏[‏يوسف‏:‏ 111‏]‏‏.‏
فالشرع الذي يجب على كل مسلم أن يتبعه ويجب على ولاة الأمر نصره والجهاد عليه هو الكتاب والسنة‏.‏ وأما حكم الحاكم فذاك يقال له قضاء القاضي، ليس هو الشرع الذي فرض الله على جميع الخلق طاعته، بل القاضي العالم العادل يصيب تارة ويخطئ تارة، ولو حكم الحاكم لشخص بخلاف الحق في الباطن لم يجز له أخذه، ولو كان الحاكم سيد الأولين والآخرين كما في الصحيحين عن أم سلمة، قالت‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏إنكم تختصمون الى، ولعل بعضكم ألحن بحجته من بعض، فأقضي له بنحو مما أسمع، فمن قضيت له من حق أخيه شيئًا فلا يأخذه‏.‏ فإنما أقطع له قطعة من النار‏)‏، فهذا سيد الحكام والأمراء والملوك يقول‏:‏ إذا حكمت لشخص بشيء يعلم أنه لا يستحقه فلا يأخذه‏.‏
وقد أجمع المسلمون على أن حكم الحاكم بالأملاك المرسلة لا ينفذ في الباطن فلو حكم لزيد بمال عمرو وكان مجتهدًا متحريًا للحق لم يجز له أخذه‏.‏
وأما في العقود والفسوخ، مثل أن يحكم بنكاح أو طلاق أو بيع أو فسخ بيع ففيه نزاع معروف، وجمهورهم يقولون‏:‏ لا ينفذ أيضًا، وهي مسألة معروفة، وهذا إذا كان الحاكم عالمًا عادلاً وقد حكم في أمر دنيوي‏.‏
والقضاة ثلاثة أنواع ـ كما في السنن عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏القضاة ثلاثة‏:‏ قاضيان في النار، وقاض في الجنة‏:‏ رجل علم الحق وقضي به فهو في الجنة‏.‏ ورجل قضي للناس على جهل فهو في النار‏.‏ ورجل علم الحق وقضي بخلافه فهو في النار‏)‏، فالقاضي الذي هو من أهل الجنة إذا حكم للإنسان بما يعلم أنه غير حق لم يحل له أخذه، لسنة رسول الله صلى الله عليه وسلم وإجماع المسلمين، فكيف إذا حكم في الدين الذي ليس له أن يحكم فيه، بل هو فيه واحد من المسلمين إن كان له علم تكلم، وإلا سكت؛ مثل أن يحكم بأن السفر الى غير المساجد الثلاثة مشروع مستحب، يثاب فاعله وأن من قال‏:‏ إنه لا يستحب يؤذي ويعاقب أو يحبس، فهذا الحكم باطل بإجماع المسلمين، لا يحل لمن عرف دين الإسلام أن يتبعه، ولا لولي أمر أن ينفذه، ومن نفذ مثل هذا الحكم ونصره كان له حكم أمثاله إن قامت عليه الحجة التي بعث الله بها رسوله وخالفها استحقوا العقاب، وكذلك إن ألزم بمثل هذا جهلاً، وألزم الناس بما لا يعلم، فإنه مستحق للعقاب فإن كان مجتهدًا مخطئًا عفي عنه‏.‏
وقد فرض الله على ولاة أمر المسلمين اتباع الشرع الذي هو الكتاب والسنة، وإذا تنازع بعض المسلمين في شيء من مسائل الدين ولو كان المنازع من آحاد طلبة العلم لم يكن لولاة الأمور أن يلزموه باتباع حكم حاكم، بل عليهم أن يبينوا له الحق كما يبين الحق للجاهل المتعلم، فإن تبين له الحق الذي بعث الله به رسوله وظهر وعانده بعد هذا استحق العقاب‏.‏ وأما من يقول‏:‏ إن الذي قلته هو قولي، أو قول طائفة من العلماء المسلمين، وقد قلته اجتهادًا أو تقليدًا، فهذا باتفاق المسلمين لا تجوز عقوبته‏.‏
ولو كان قد أخطأ خطأ مخالفًا للكتاب والسنة، ولو عوقب هذا لعوقب جميع المسلمين، فإنه ما منهم من أحد إلا وله أقوال اجتهد فيها أو قلد فيها وهو مخطئ فيها، فلو عاقب الله المخطئ لعاقب جميع الخلق، بل قد قال الله تعالى في القرآن‏:‏ ‏{‏آمَنَ الرَّسُولُ بِمَا أُنزِلَ اليه مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ وَقَالُواْ سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَاليكَ الْمَصِيرُ لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا لَهَا مَا كَسَبَتْ وَعليها مَا اكْتَسَبَتْ رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا رَبَّنَا وَلاَ تَحْمِلْ علينَا إِصْرًا كَمَا حَمَلْتَهُ على الَّذِينَ مِن قَبْلِنَا رَبَّنَا وَلاَ تُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ وَاعْفُ عَنَّا وَاغْفِرْ لَنَا وَارْحَمْنَآ أَنتَ مَوْلاَنَا فَانصُرْنَا على الْقَوْمِ الْكَافِرِينَ ‏}‏ ‏[‏البقرة‏:‏ 285، 286‏]‏، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم ‏:‏ ‏(‏إن الله استجاب هذا الدعاء‏)‏‏.‏ ولما قال المؤمنون‏:‏ ‏{‏ رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا ‏}‏، قال الله‏:‏ ‏(‏قد فعلت‏)‏، وكذلك في سائر الدعاء، وقال النبي صلى الله عليه وسلم‏:‏ ‏(‏إن الله تجاوز لأمتي عن الخطأ والنسيان، وما استكرهوا عليه‏)‏‏.‏
فالمفتي والجندي والعامي إذا تكلموا بالشيء بحسب اجتهادهم اجتهادًا أو تقليدًا قاصدين لاتباع الرسول بمبلغ علمهم لا يستحقون العقوبة بإجماع المسلمين وإن كانوا قد أخطؤوا خطأ مجمعًا عليه‏.‏ وإذا قالوا‏:‏ إنا قلنا الحق، واحتجوا بالأدلة الشرعية، لم يكن لأحد من الحكام أن يلزمهم بمجرد قوله، ولا يحكم بأن الذي قاله هو الحق دون قولهم، بل يحكم بينه وبينهم الكتاب والسنة والحق الذي بعث الله به رسوله لا يغطي بل يظهر، فإن ظهر رجع الجميع اليه، وإن لم يظهر سكت هذا عن هذا وسكت هذا عن هذا؛ كالمسائل التي تقع يتنازع فيها أهل المذاهب لا يقول أحد‏:‏ إنه يجب على صاحب مذهب أن يتبع مذهب غيره لكونه حاكمًا، فإن هذا ينقلب، فقد يصير الآخر حاكمًا فيحكم بأن قوله هو الصواب، فهذا لا يمكن أن يكون كل واحد من القولين المتضادين يلزم جميع المسلمين اتباعه، بخلاف ما جاء به الرسول صلى الله عليه وسلم فإنه من عند الله، حق وهدي وبيان، ليس فيه خطأ قط، ولا اختلاف ولا تناقض قال تعالى‏:‏ ‏{‏ أَفَلاَ يَتَدَبَّرُونَ الْقُرْآنَ وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيرًا ‏}‏ ‏[‏النساء‏:‏ 82‏]‏‏.‏
وعلى ولاة الأمر أن يمنعوهم من التظالم، فإذا تعدي بعضهم على بعض منعوهم العدوان، وهم قد ألزموا بمنع ظلم أهل الذمة، وأن يكون اليهودي والنصراني في بلادهم إذا قام بالشروط المشروطة عليهم، لا يلزمه أحد بترك دينه، مع العلم بأن دينه يوجب العذاب، فكيف يسوغ لولاة الأمور أن يمكنوا طوائف المسلمين من اعتداء بعضهم على بعض، وحكم بعضهم على بعض بقوله ومذهبه، هذا مما يوجب تغير الدول وانتقاضها؛ فإنه لا صلاح للعباد على مثل هذا‏.‏
وهذا إذا كان الحكام قد حكموا في مسألة فيها اجتهاد ونزاع معروف، فإذا كان القول الذي قد حكموا به لم يقل به أحد من أئمة المسلمين، ولا هو مذهب أئمتهم الذين ينتسبون اليهم، ولا قاله أحد من الصحابة والتابعين، ولا فيه آية من كتاب الله وسنة رسوله صلى الله عليه وسلم، بل قولهم يخالف الكتاب والسنة وإجماع الأئمة، فكيف يحل مع هذا أن يلزم علماء المسلمين باتباع هذا القول، وينفذ فيه هذا الحكم المخالف للكتاب والسنة والإجماع، وأن يقال‏:‏ القول الذي دل عليه الكتاب والسنة وأقوال السلف لا يقال‏.‏ ولا يفتي به بل يعاقب ويؤذي من أفتي به، ومن تكلم به، وغيرهم، ويؤذي المسلمون في أنفسهم وأهليهم وأموالهم لكونهم اتبعوا ما علموه من دين الإسلام وإن كان قد خفي على غيرهم، وهم يعذرون من خفي عليه ذلك ولا يلزمون باتباعهم، ولا يعتدون عليه، فكيف يعان من لا يعرف الحق بل يحكم بالجهل والظلم، ويلزم من عرف ما عرفه من شريعة الرسول أن يترك ما علمه من شرع الرسول صلى الله عليه وسلم لأجل هذا‏؟‏‏!‏
لا ريب أن هذا أمر عظيم عند الله ـ تعالى ـ وعند ملائكته وأنبيائه وعباده والله لا يغفل عن مثل هذا، وليس الحق في هذا لأحد من الخلق‏.‏ فإن الذين اتبعوا ما علموه من شرع الرسول صلى الله عليه وسلم لم يظلموا أحدًا في دم ولا مال ولا عرض، ولا لأحد عليهم دعوي، بل هم قالوا‏:‏ نحن نتبع ما عرفناه من دين الإسلام وما جاء به الكتاب والسنة من توحيد الله وعبادته لا شريك له، فلا نعبد إلا الله وحده، ونعبده بما أمر به رسوله وشرعه من الدين فما دعانا اليه الرسول صلى الله عليه وسلم وأمرنا به أطعناه، وما جعله الرسول دينًا وقربة وطاعة وحسنة وعملاً صالحًا وخيرًا سمعنا وأطعنا لله ولرسوله، واعتقدناه قربة وطاعة، وفعلناه وأحببنا من يفعل به، ودعونا اليه، وما نهانا عنه الرسول انتهينا عنه وإن كان غيرنا يعتقد أن ذلك قربة، فنحن علينا أن نطيع الرسول، ليس علينا أن نطيع من خالفه وإن كان متأولاً‏.‏
ومعلوم أن أهل الكتاب وأهل البدع يتعبدون تعبدات كثيرة يرونها قربة وطاعة، وقد نهي عنها رسول الله صلى الله عليه وسلم، فمن قال‏:‏ أنا أطيع الرسول ولا أتعبد بهذه العبادات، بل أنهي عما نهي عنه رسول الله صلى الله عليه وسلم كيف يسوغ أن يعارض، بل لو كان مخطئًا مع اجتهاده لم يستحق العقوبة بإجماع المسلمين، ولا يجب عليه اتباع حكم أحد بإجماع المسلمين‏.‏ وليس للحاكم أن يحكم بأن هذا أمر به رسول الله صلى الله عليه وسلم، وأن هذا العمل طاعة أو قربة، أو ليس بطاعة ولا قربة، ولا بأن السفر الى المساجد والقبور وقبر النبي صلى الله عليه وسلم يشرع، أو لا يشرع ليس للحكام في هذا مدخل إلا كما يدخل فيه غيرهم من المسلمين، بل الكلام في هذا لجميع أمة محمد صلى الله عليه وسلم، فمن كان عنده علم تكلم بما عنده من العل‏.‏
وليس لأحد أن يحكم على عالم بإجماع المسلمين، بل يبين له أنه قد أخطأ فإن بين له بالأدلة الشرعية التي يجب قبولها أنه قد أخطأ وظهر خطؤه للناس ولم يرجع بل أصر على إظهار ما يخالف الكتاب والسنة والدعاء الى ذلك وجب أن يمنع من ذلك، ويعاقب إن لم يمتنع، وأما إذا لم يبين له ذلك بالأدلة الشرعية لم تجز عقوبته باتفاق المسلمين،ولا منعه من ذلك القول،ولا الحكم عليه بأنه لا يقوله إذا كان يقول‏:‏إن هذا هو الذي دل عليه الكتاب والسنة كما قاله فلان وفلان من علماء المسلمين، فهذا إذا اجتهد فأخطأ لم يحكم عليه إلا بالكتاب والسنة، والمنازع له يتكلم بلا علم، والحكم الذي حكم به لم يقله أحد من علماء المسلمين، فعلماء المسلمين الكبار لو قالوا بمثل قول الحكام لم يكن لهم إلزام الناس بذلك إلا بحجة شرعية لا بمجرد حكمهم‏.‏
فإن الله إنما أوجب على الناس اتباع الرسول وطاعته، واتباع حكمه وأمره وشرعه ودينه، وهو حجة الله على خلقه، وهو الذي فرق الله به بين الحق والباطل، والهدي والضلال، والرشاد والغي، وطريق الجنة وطريق النار، وبه هدي الله الخلق، قال الله تعالى‏:‏ ‏{‏ إِنَّا أَوْحَيْنَا اليكَ كَمَا أَوْحَيْنَا الى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ وَأَوْحَيْنَا الى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإْسْحَقَ وَيَعْقُوبَ وَالأَسْبَاطِ وَعِيسَي وَأَيُّوبَ وَيُونُسَ وَهَارُونَ وَسُلَيْمَانَ وَآتَيْنَا دَاوُودَ زَبُورًا وَرُسُلاً قَدْ قَصَصْنَاهُمْ عليكَ مِن قَبْلُ وَرُسُلاً لَّمْ نَقْصُصْهُمْ عليكَ وَكَلَّمَ اللّهُ مُوسَي تَكْلِيمًا رُّسُلاً مُّبَشِّرِينَ وَمُنذِرِينَ لِئَلاَّ يَكُونَ لِلنَّاسِ على اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ ‏}‏ ‏[‏النساء‏:‏ 163‏:‏ 165 ‏]‏ الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏ما أحد أحب اليه العذر من الله، من أجل ذلك أرسل الرسل مبشرين ومنذرين‏)‏، فالحجة على الخلق تقوم بالرسل، وما جاء به الرسول هو الشرع الذي يجب على الخلق قبوله، والى الكتاب والسنة يتحاكم جميع الخلق‏.‏
ولهذا كان من أصول السنة والجماعة أن من تولي بعد رسول الله صلى الله عليه وسلم كالخلفاء الراشدين وغيرهم لا يجب أن ينفرد واحد منهم بعلم لا يعلمه غيره، بل علم الدين الذي سنه الرسول صلى الله عليه وسلم يشترك المسلمون في معرفته، وإذا كان عند بعضهم من الحديث ما ليس عند بعض بلغه هؤلاء لأولئك؛ ولهذا كان الخلفاء يسألون الصحابة في بعض الأمور‏:‏ هل عندكم علم عن النبي صلى الله عليه وسلم‏؟‏ فإذا تبين لهم سنة الرسول صلى الله عليه وسلم حكموا بها، كما سألهم أبو بكر الصديق عن ميراث الجدة لما أتته، فقال‏:‏ ما لك في كتاب الله من شيء، وما علمت لك في سنة رسول الله شيئًا، ولكن حتي أسأل الناس‏.‏ فسألهم، فأخبره محمد بن مسلمة وغيره أن رسول الله صلى الله عليه وسلم أعطاها السدس‏.‏
وكذلك عمر بن الخطاب لما سألهم عن الجنين إذا قتل، قام بعض الصحابة فأخبره أن النبي صلى الله عليه وسلم قضي فيه بغرة عبد أو أمة، أي من قتل جنينًا ضمنه بمملوك أو جارية لورثته، فقضي بذلك، قالوا‏:‏ وتكون قيمته بقدر عشر دية أمه، وعمر بن الخطاب قد قال النبي صلى الله عليه وسلم فيه‏:‏ ‏(‏إنه قد كان في الأمم قبلكم محدثون، فإن يكن في أمتي أحد فعمر‏)‏، وروي أنه ضرب الحق على لسانه وقلبه وقال‏:‏ ‏(‏لو لم أبعث فيكم لبعث فيكم عمر‏)‏ ومع هذا فما كان يلزم أحدًا بقوله، ولا يحكم في الأمور العامة، بل كان يشاور الصحابة، ويراجع، فتارة يقول قولاً فترده عليه امرأة فيرجع اليها، كما أراد أن يجعل الصداق محدودًا لا يزاد على صداقات أزواج النبي صلى الله عليه وسلم، وقال‏:‏ من زاد جعلت الزيادة في بيت المال ـ وكان المسلمون يعجلون الصداق قبل الدخول، لم يكونوا يؤخرونه إلا أمرًا نادرًا فقالت امرأة‏:‏ يا أمير المؤمنين، لم تحرمنا شيئًا أعطانا الله إياه في كتابه ‏؟‏ فقال‏:‏ وأين‏؟‏ فقالت في قوله تعالى‏:‏ ‏{‏ وَإِنْ أَرَدتُّمُ اسْتِبْدَالَ زَوْجٍ مَّكَانَ زَوْجٍ وَآتَيْتُمْ إِحْدَاهُنَّ قِنطَارًا فَلاَ تَأْخُذُواْ مِنْهُ شَيْئًا ‏}‏ ‏[‏النساء‏:‏20‏]‏، فرجع عمر الى قولها، وقال‏:‏ امرأة أصابت، ورجل أخطأ‏.‏
وكان في مسائل النزاع مثل مسائل الفرائض والطلاق يري رأيًا ويري علي بن أبي طالب رأيًا، ويري عبد الله بن مسعود رأيًا، ويري زيد بن ثابت رأيًا، فلم يلزم أحدًا أن يأخذ بقوله، بل كل منهم يفتي بقوله، وعمر ـ رضي الله عنه ـ إمام الأمة كلها، وأعلمهم، وأدينهم، وأفضلهم، فكيف يكون واحد من الحكام خيرًا من عمر، هذا إذا كان قد حكم في مسألة اجتهاد‏.‏
فكيف إذا كان ما قاله لم يقله أحد من أئمة المسلمين، لا الأربعة ولا من قبلهم من الصحابة والتابعين، وإنما يقوله مثله وأمثاله ممن لا علم لهم بالكتاب والسنة وأقوال السلف والأئمة، وإنما يحكمون بالعادات التي تربوا عليها، كالذين قالوا‏:‏ ‏{‏ إِنَّا وَجَدْنَا آبَاءنَا على أُمَّةٍ وَإِنَّا على آثَارِهِم مُّقْتَدُونَ ‏}‏ ‏[‏الزخرف‏:‏ 32‏]‏، وكما تحكم الأعراب بالسوالف التي كانت لهم وهي عادات، كما يحكم التتر بالياساق الذي جرت به عاداتهم، وأما أهل الإيمان والإسلام والعلم والدين فإنما يحكمون بكتاب الله وسنة رسوله، كما قال تعالى‏:‏ ‏{‏ فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّي يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا ‏}‏ ‏[‏النساء‏:‏ 65‏]‏، وقال تعالى‏:‏ ‏{‏ أَفَحُكْمَ الْجَاهِلِيَّةِ يَبْغُونَ وَمَنْ أَحْسَنُ مِنَ اللّهِ حُكْمًا لِّقَوْمٍ يُوقِنُونَ ‏}‏ ‏[‏المائدة‏:‏ 50‏]‏‏.‏
والله ـ سبحانه ـ لم يرض بحكم واحد بين الزوجين إذا خيف الشقاق بينهما فإنه لا يعلم أيهما الظالم، وليس بينهما بينة، بل أمر بحكمين، وألا يكونا متهمين، بل حكمًا من أهل الرجل وحكمًا من أهل المرأة، كما قال تعالى‏:‏ ‏{‏ وَإِنْ خِفْتُمْ شِقَاقَ بَيْنِهِمَا فَابْعَثُواْ حَكَمًا مِّنْ أَهْلِهِ وَحَكَمًا مِّنْ أَهْلِهَا إِن يُرِيدَا إِصْلاَحًا ‏}‏ ‏[‏النساء‏:‏ 35‏]‏، أي الحكمين ـ ‏{‏ يُوَفِّقِ اللّهُ بَيْنَهُمَا ‏}‏ أي‏:‏ بين الزوجين‏.‏ فإن رأيا المصلحة أن يجمعا بين الزوجين جمعا، وإن رأيا المصلحة أن يفرقا بينهما فرقا‏:‏ إما بعوض تبذله المرأة فتكون الفرقة خلعًا إن كانت هي الظالمة، وإن كان الزوج هو الظالم فرق بينهما بغير اختياره‏.‏ وأكثر العلماء على أن هذين حكمان، كما سماهما الله حكمين، يحكمان بغير توكيل الزوجين، وهذا قول مالك والشافعي والإمام أحمد في أحد قوليهما، وقيل‏:‏ هما وكيلان كقول أبي حنيفة والقول الآخر في المذهبين‏.‏
فهنا لما اشتبه الحق لم يجعل الله الحكم لواحد، وهو في قضية معينة بين زوجين، ولو حكم حاكم واحد بين الزوجين في أمر ظاهر لم ينفذ حكمه باتفاق المسلمين، فيكف بأمور الدين والعبادات التي يشترك فيها جميع المسلمين، وقد اشتبهت على كثير من الناس‏.‏ هذا بإجماع المسلمين لا يحكم فيه إلا الله ورسوله، فمن كان عنده علم مما جاء به الرسول صلى الله عليه وسلم، بينه وأوضحه للمسلمين، والمسلمون إذا عرفوا شرع نبيهم لم يعدلوا عنه‏.‏
وإن كان كل قوم يقولون‏:‏ عندنا علم من الرسول ولم يكن هناك أمر ظاهر يجمعون فيما تنازعوا فيه كان أحد الحزبين لهم أجران، والآخرون لهم أجر واحد، كما قال تعالى‏:‏ ‏{‏ وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَفَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا ‏}‏ ‏[‏الأنبياء‏:‏ 78، 79‏]‏
وولي الأمر إن عرف ماجاء به الكتاب والسنة حكم بين الناس به، وإن لم يعرفه وأمكنه أن يعلم ما يقول هذا وما يقول هذا حتي يعرف الحق حكم به‏.‏ وإن لم يمكنه لا هذا ولا هذا ترك المسلمين على ما هم عليه كل يعبد الله على حسب اجتهاده، وليس له أن يلزم أحدًا بقبول قول غيره وإن كان حاكمًا‏.‏
وإذا خرج ولاة الأمور عن هذا فقد حكموا بغير ما أنزل الله، ووقع بأسهم بينهم قال النبي صلى الله عليه وسلم‏:‏ ‏(‏ما حكم قوم بغير ما أنزل الله إلا وقع بأسهم بينهم‏)‏، وهذا من أعظم أسباب تغيير الدول كما قد جري مثل هذا مرة بعد مرة في زماننا وغير زماننا، ومن أراد الله سعادته جعله يعتبر بما أصاب غيره فيسلك مسلك من أيده الله ونصره، ويجتنب مسلك من خذله الله وأهانه، فإن الله يقول في كتابه‏:‏ ‏{‏ وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ الَّذِينَ إِن مَّكَّنَّاهُمْ فِي الْأَرْضِ أَقَامُوا الصَّلَاةَ وَآتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنكَرِ وَلِلَّهِ عَاقِبَةُ الْأُمُورِ ‏}‏ ‏[‏الحج‏:‏ 40، 41‏]‏، فقد وعد الله بنصر من ينصره، ونصره هو نصر كتابه ودينه ورسوله، لا نصر من يحكم بغير ما أنزل الله، ويتكلم بما لا يعلم، فإن الحاكم إذا كان دَيِّنا لكنه حكم بغير علم كان من أهل النار، وإن كان عالمًا لكنه حكم بخلاف الحق الذي يعلمه كان من أهل النار، وإذا حكم بلا عدل ولا علم كان أولي أن يكون من أهل النار، وهذا إذا حكم في قضية معينة لشخص‏.‏ وأما إذا حكم حكمًا عامًا في دين المسلمين فجعل الحق باطلاً والباطل حقًا، والسنة بدعة والبدعة سنة، والمعروف منكرًا والمنكر معروفًا، ونهي عما أمر الله به ورسوله، وأمر بما نهي الله عنه ورسوله، فهذا لون آخر‏.‏ يحكم فيه رب العالمين، وإله المرسلين مالك يوم الدين، الذي ‏{‏ لَهُ الْحَمْدُ فِي الْأُولَي وَالْآخِرَةِ وَلَهُ الْحُكْمُ وَاليه تُرْجَعُونَ ‏}‏ ‏[‏القصص‏:‏ 70‏]‏، ‏{‏ هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَي وَدِينِ الْحَقِّ لِيُظْهِرَهُ على الدِّينِ كُلِّهِ وَكَفَي بِاللَّهِ شَهِيدًا ‏}‏ ‏[‏الفتح‏:‏ 28‏]‏، والحمد لله رب العالمين‏.‏ وصلى الله على محمد وآله وصحبه وسلم‏.
وقال شيخ الإسلام ـ رحمه الله‏:‏
الدعاوي التي يحكم فيها ولاة الأمور، سواء سموا قضاة، أو ولاة، أو تسمي بعضهم في بعض الأوقات ولاة الأحداث، أو ولاة المظالم، أو غير ذلك من الأسماء العرفية الاصطلاحية، فإن حكم الله ـ تبارك وتعالى ـ شامل لجميع الخلائق‏.‏ وعلى كل من ولي أمر الأمة أو حكم بين اثنين أن يحكم بالعدل والقسط، وأن يحكم بكتاب الله وسنة رسوله صلى الله عليه وسلم، وهذا هو الشرع المنزل من عند الله، قال الله تعالى‏:‏ ‏{‏ لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏، وقال تعالى‏:‏ ‏{‏ إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ الى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ ‏}‏ ‏[‏النساء‏:‏ 58‏]‏، وقال تعالى‏:‏ ‏{‏ إِنَّا أَنزَلْنَا اليكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللّهُ ‏}‏ ‏[‏النساء‏:‏ 105‏]‏، وقال تعالى‏:‏ ‏{‏ فَاحْكُم بَيْنَهُم بِمَا أَنزَلَ اللّهُ وَلاَ تَتَّبِعْ أَهْوَاءهُمْ عَمَّا جَاءكَ مِنَ الْحَقِّ ‏}‏ ‏[‏المائدة‏:‏ 48‏]‏‏.‏
فالدعاوي قسمان‏:‏ دعوي تهمة، وغير تهمة‏.‏ فدعوي التهمة أن يدعي فعلا يحرم على المطلوب، يوجب عقوبته، مثل قتل، أو قطع طريق أو سرقة، أو غير ذلك من أنواع العدوان المحرم كالذي يستخفي به بما يتعذر إقامة البينة عليه في غالب الأوقات في العادة‏.‏
وغير التهمة أن يدعي دعوي عقد من بيع أو قرض أو رهن أو ضمان أو دعوي لا يكون فيها سبب فعل محرم، مثل دين ثابت في الذمة من ثمن بيع، أو قرض، أو صداق، أو دية خطأ، أو غير ذلك‏.‏
فكل من القسمين قد يكون دعوي حد لله ـ عز وجل ـ محض، كالشرب والزنا، وقد يكون حقًا محضًا لآدمي كالأموال‏.‏ وقد يكون فيه الأمران، كالسرقة، وقطع الطريق‏.‏
فهذان القسمان إذا أقام المدعي فيه حجة شرعية وإلا فالقول قول المدعي عليه مع يمينه؛ لما روي مسلم في صحيحه عن ابن عباس، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏لو يعطي الناس بدعواهم لإدعي ناس دماء رجال وأموالهم، ولكن اليمين على المدعي عليه‏)‏‏.‏ وفي رواية في الصحيحين، عن ابن عباس‏:‏ أن النبي صلى الله عليه وسلم قضي باليمين على المدعي عليه، فهذا الحديث نص أن أحدًا لا يعطي بمجرد دعواه، ونص في أن الدعوي المتضمنة للإعطاء تجب فيها اليمين ابتداء على المدعي عليه، وليس فيه أن الدعاوي الموجبة للعقوبات لا توجب إلا اليمين على المدعي عليه، بل ثبت عنه صلى الله عليه وسلم أنه قال للأنصار لما اشتكوا اليه لأجل قتيلهم الذي قتل بخيبر، وهو عبد الله بن سهل، فجاء الى النبي صلى الله عليه وسلم أخوه عبد الله وأبناء عمه حويصة ومحيصة وكان محيصة معه بخيبر، وقال‏:‏ ‏(‏أتحلفون خمسين يمينًا وتستحقون قاتلكم‏)‏ قالوا‏:‏ وكيف نحلف، ولم نشهد، ولم نر‏؟‏ قال‏:‏ ‏(‏فتبريكم يهود بخمسين يمينًا‏)‏، قالوا‏:‏ وكيف نأخذ بأيمان قوم كفار‏؟‏ أخرجه أصحاب الصحاح والسنن جميعهم، مثل البخاري ومسلم وأبي داود والترمذي والنسائي وفي رواية في الصحيحين، قال‏:‏ ‏(‏يقسم خمسون منكم على رجل منهم، فيدفع برمته‏)‏ ، وقد ثبت في صحيح مسلم عن ابن عباس أن النبي صلى الله عليه وسلم قضي بشاهد ويمين ‏.‏ رواه الترمذي وابن ماجه من حديث جابر ‏.‏ ورواه أبو داود والترمذي وابن ماجه من حديث أبي هريرة ، وروي ذلك عن النبي صلى الله عليه وسلم من وجوه كثيرة‏.‏ وهذه الأحاديث أصح وأشهر ما روي عن النبي صلى الله عليه وسلم، في هذا الباب‏.‏ وابن عباس الذي يروي عن النبي صلى الله عليه وسلم أنه قضي باليمين مع الشاهد وأن هذا قضي به في دعاوي وقضي بهذا في دعاوي‏.‏
وأما الحديث المشهور في ألسنة الفقهاء ‏(‏البينة على من ادعي واليمين على من أنكر‏)‏ فهذا قد روي أيضًا، لكن ليس إسناده في الصحة والشهرة مثل غيره، ولا رواه عامة أهل السنن المشهورة، ولا قال بعمومه أحد من علماء الملة، إلا طائفة من فقهاء الكوفة مثل أبي حنيفة وغيره، فإنهم يرون اليمين دائمًا في جانب المنكر، حتي في القسامة يحلفون المدعي عليه، ولا يقضون بالشاهد واليمين، ولايرون اليمين على المدعي عند النكول، واستدلوا بعموم هذا الحديث‏.‏
وأما سائر علماء الملة من أهل المدينة ومكة والشام وفقهاء الحديث وغيرهم ـ مثل ابن جريج، ومالك، والليث بن سعد، والشافعي، وأحمد بن حنبل، وإسحاق بن راهويه، وغيرهم ـ فتارة يحلفون المدعي، وتارة يحلفون المدعي عليه، كما جاءت بذلك سنن رسول الله صلى الله عليه وسلم‏.‏
والأصل عند جمهورهم أن اليمين مشروعة في أقوي الجانبين‏.‏ والبينة عندهم اسم لما يبين الحق‏.‏ وبينهم نزاع في تفاريع ذلك، فتارة يكون لوثاً مع أيمان القسامة، وتارة يكون شاهدًا ويمينًا، وتارة يكون دلائل غير الشهود كالصفة للقطة‏.‏
وأجابوا عن ذلك الحديث‏:‏ تارة بالتضعيف، وتارة بأنه عام وأحاديثهم خاصة‏.‏ وتارة بأن أحاديثهم أصح وأكثر وأشهر، فالعمل بها عند التعارض أولي‏.‏
وقد ثبت عن النبي صلى الله عليه وسلم أنه طلب البينة من المدعي واليمين من المنكر، في حكومات معينة، ليست من جنس دعاوي التهم، مثل ما خرجا في الصحيحين عن الأشعث بن قيس أنه قال‏:‏ كانت بيني وبين رجل حكومة في بئر ، فاختصمنا الى النبي صلى الله عليه وسلم، فقال‏:‏ ‏(‏شاهداك أو فيمينه‏)‏ فقلت‏:‏ إذًا يحلف، ولا يبالى، فقال‏:‏ ‏(‏من حلف على يمين صبر يقطع بها مال امرئ مسلم هو فيها فاجر لقي الله وهو عليه غضبان‏)‏‏.‏ وفي رواية، فقال‏:‏ ‏(‏بينتك أنها بئرك، وإلا فيمينه‏)‏، وعن وائل بن حجر قال‏:‏ جاء رجل من حضرموت ورجل من كندة الى النبي صلى الله عليه وسلم، فقال الحضرمي‏:‏ يا رسول الله، إن هذا قد غلبني على أرض كانت لأبي، فقال الكندي‏:‏ هي أرضي وبيدي أزرعها ليس له فيها حق، فقال النبي صلى الله عليه وسلم للحضرمي‏:‏ ‏(‏ألك بينة‏؟‏‏)‏ قال‏:‏ لا‏.‏ قال‏:‏ ‏(‏فلك يمينه‏)‏، فقال‏:‏ يا رسول الله، الرجل فاجر لا يبالي على ما حلف عليه، فليس يتورع من شيء، فقال‏:‏ ‏(‏ليس لك منه إلا ذلك‏)‏، فقال رسول الله صلى الله عليه وسلم لما أدبر الرجل‏:‏ ‏(‏أما لئن حلف على مال ليأكله ظلماً ليلقين الله وهو عنه معرض‏)‏‏.‏ رواه مسلم والترمذي وصححه‏.‏
ففي هذا الحديث الصحيح أنه لم يوجب على المطلوب إلا اليمين مع ذكر المدعي لفجوره، وقال‏:‏ ‏(‏ليس لك منه إلا ذلك‏)‏، وكذلك في الحديث الأول كان خصم الأشعث يهوديًا، هكذا جاء في الصحيحين، ومع هذا لم يوجب عليه إلا اليمين، وفي حديث القسامة أن الأنصار لما قالوا‏:‏ كيف نقبل أيمان قوم كفار‏؟‏ لم ينكر ذلك عليهم، فعلم أن الدعاوي مختلفة في ذلك‏.‏
وهذا القسم لا أعلم فيه نزاعًا، أعني أن القول فيه قول المدعي عليه مع اليمين إذا لم يأت المدعي بحجة شرعية، وهي البينة‏.‏
والبينة التي هي الحجة الشرعية‏.‏ تارة تكون بشاهدين عدلين رجلين، وتارة رجل وامرأتين، وتارة أربعة شهداء، وتارة ثلاثة عند بعض العلماء من أصحاب أحمد وبعض أصحاب الشافعي، وهو دعوي الإفلاس فيمن علم أن له مال، فقد جاء في صحيح مسلم عن قبيصة بن مخارق الهلالي أن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏لا تحل المسألة لأحد إلا لثلاثة‏:‏ رجل تحمل حمالة فحلت له المسألة حتي يصيبها، ثم يمسك، ورجل أصابته جائحة اجتاحت ماله فحلت له المسألة حتي يصيب قواماً من عيش، ورجل أصابته فاقة حتي يقوم ثلاثة من ذوي الحجي من قومه يقولون‏:‏ لقد أصابت فلانًا فاقة فحلت له المسألة حتي يصيب قوامًا من عيش، فما سواهن من المسألة يا قبيصة سحت يأكلها صاحبها سحتًا‏)‏ ولأن الغني من الأمور الخفية التي تقوي بها التهمة بإخفاء المال‏.‏ وتارة تكون الحجة شاهدًا ويمين الطالب عند جمهور فقهاء الإسلام من أهل الحجاز وفقهاء الحديث، وتارة تكون الحجة نساء‏:‏ إما امرأة عند أبي حنيفة وأحمد في المشهور عنه، وإما امرأتين عند مالك وأحمد في رواية، وإما أربع نسوة عند الشافعي، وتارة تكون الحجة غير ذلك‏.‏
وتارة تكون الحجة اللوث واللطخ والشبهة مع أيمان المدعي خمسين يمينًا، وهي القسامة التي يبدأ فيها بأيمان المدعي عند عامة فقهاء الحجاز وأهل الحديث‏.‏ وتمتاز عن غيرها بأن اليمين فيها خمسون يمينًا، كما امتازت أيمان اللعان بأن كانت أربع شهادات بالله، لأن كل يمين أقيمت مقام شاهد‏.‏ والقسامة توجب القود عند مالك وأحمد، وتوجب الدية فقط عند الشافعي‏.‏ وأهل الرأي لا يحلفون فيها إلا المدعي عليه، كما تقدم، مع أنهم مع تحليفه يوجبون عليه الدية‏.‏ على تفصيل معروف ليس الغرض هنا ذكره، وإنما الغرض التنبيه على مجامع الأحكام في الدعاوي، فإنه باب عظيم، والحاجة اليه شديدة عامة‏.‏
وقد وقع فيه التفريط من بعض ولاة الأمور، والعدوان من بعضهم، ما أوجب الجهل بالحق، والظلم للخلق، وصار لفظ الشرع غير مطابق لمسماه الأصلي، بل لفظ الشرع في هذه الأزمنة ثلاثة أقسام‏:‏
أحدها‏:‏ الشرع المنزل، وهو الكتاب والسنة، واتباعه واجب من خرج عنه وجب قتله، ويدخل فيه أصول الدين وفروعه، وسياسة الأمراء وولاة المال، وحكم الحكام، ومشيخة الشيوخ، وغير ذلك، فليس لأحد من الأولين والآخرين خروج عن طاعة الله ورسوله‏.‏
والثاني‏:‏ الشرع المؤول وهو موارد النزاع والاجتهاد بين الأمة، فمن أخذ فيما يسوغ فيه الاجتهاد أقر عليه، ولم تجب على جميع الخلق موافقته، إلا بحجة لامرد لها من الكتاب والسنة‏.‏
والثالث‏:‏ الشرع المبدل، مثل ما يثبت من شهادات الزور، أو يحكم فيه بالجهل والظلم بغير العدل والحق حكمًا بغير ما أنزل الله، أو يؤمر فيه بإقرار باطل لإضاعة حق ـ مثل أمر المريض أن يقر لوارث بما ليس بحق ليبطل به حق بقية الورثة ـ فإن الأمر بذلك والشهادة عليه محرمة، وإن كان الحاكم الذي لم يعرف باطن الأمر إذا حكم بما ظهر له من الحق لم يأثم، فقد قال سيد الحكام صلى الله عليه وسلم في الحديث المتفق عليه‏:‏ ‏(‏إنكم تختصمون الى، ولعل بعضكم أن يكون ألحن بحجته من بعض، وإنما أقضي بنحو ما أسمع، فمن قضيت له بشيء من حق أخيه فلا يأخذه فإنما أقطع له قطعة من النار‏)‏‏.‏
القسم الآخر من الدعاوي دعاوي التهم، وهي دعوي الجناية والأفعال المحرمة، مثل‏:‏ دعوي القتل؛ وقطع الطريق، والسرقة، والعدوان على الخلق بالضرب وغيره، فهذا ينقسم المدعي عليه الى ثلاثة أقسام‏:‏ فإن المتهم إما أن يكون ليس من أهل تلك التهمة، أو فاجرًا من أهل تلك التهمة، أو يكون مجهول الحال لا يعرف الحاكم حاله‏.‏
فإن كان برًا لم تجز عقوبته بالاتفاق، واختلفوا في عقوبة المتهم له مثل أن يوجد في يد رجل عدل مال مسروق، ويقول ذو اليد‏:‏ ابتعته من السوق لا أدري من باعه، فلا عقوبة عليه بالاتفاق، ثم قال أصحاب مالك وغيرهم‏:‏ يحلف المستحق أنه ملكه ما خرج عن ملكه، ويأخذه، قال هؤلاء‏:‏ لا يمين على المطلوب، ثم اختلفوا في العقوبة للمتهم له‏؟‏ فقال مالك وأشهب‏:‏ لا أدب على المدعي، إلا أن يقصد أذيته وعيبه وشتمه فيؤدب، وقال أصبغ‏:‏ يؤدب قصد أذيته أو لم يقصد، وكذلك عامة العلماء يقولون إن الحدود التي لله لا يحلف فيها المدعي عليه، فإذا أخذ المستحق ماله لم يبق على ذوي اليد دعوي إلا لأجل الحد ولا يحلف‏.‏
القسم الثاني‏:‏ أن يكون المتهم مجهول الحال لا يعرف ببر أو فجور، فهذا يحبس حتي ينكشف حاله عند عامة علماء الإسلام، والمنصوص عند أكثر الأئمة أنه يحبسه القاضي والوالي، هكذا نص عليه مالك وأصحابه، وهو منصوص الإمام أحمد ومحققي أصحابه، وذكره أصحاب أبي حنيفة، وقال الإمام أحمد‏:‏ قد حبس النبي صلى الله عليه وسلم في تهمة، قال أحمد‏:‏ وذلك حتي يتبين للحاكم أمره، وذلك لما رواه أبو داود في سننه والخلال وغيرهما، عن بهز ابن حكيم، عن أبيه عن جده‏:‏ أن النبي صلى الله عليه وسلم حبس في تهمة‏.‏ وروي الخلال عن أبي هريرة‏:‏ أن النبي صلى الله عليه وسلم حبس في تهمة يومًا وليلة‏.‏
والأصول المتفق عليها بين الأئمة توافق ذلك، فإنهم متفقون على أن المدعي إذا طلب المدعي عليه الذي يجب إحضاره وجب على الحاكم إحضاره الى مجلسالحكم حتي يفصل بينهما ،ويحضره من مسافة الدعوي التي هي عند بعضهم بريد، وهو ما لا يمكن الذهاب اليه والعود في يوم، كما يقوله من قاله من أصحاب الشافعي وأحمد في إحدي الروايتين، وعند بعضهم أن مسافة القصر أربعة برد مسيرة يومين قاصدين كما يقوله أحمد في إحدي الروايتين، ثم الحاكم قد يكون مشغولاً عن تعجيل الفصل، وقد يكون عنده حكومات سابقة، فيبقي المطلوب محبوسًا معوقًا من حين يطلب الى حين يفصل بينه وبين خصمه وهذا حبس بدون التهمة، ففي التهمة أولى‏.‏
فإن الحبس الشرعي ليس هو السجن في مكان ضيق وإنما هو تعويق الشخص ومنعه من التصرف بنفسه، سواء كان في بيت أو مسجد، أو كان بتوكيل نفس الخصم أو وكيل الخصم عليه؛ ولهذا سماه النبي صلى الله عليه وسلم أسيرًا، كما روي أبو داود وابن ماجه عن الهرماس بن حبيب، عن أبيه، قال‏:‏ أتيت النبي صلى الله عليه وسلم بغريم لي، فقال لي‏:‏ الزمه ثم قال‏:‏ ‏(‏يا أخا بني تميم ما تريد أن تفعل بأسيرك‏؟‏‏)‏ وفي رواية ابن ماجه‏:‏ ثم مر بي آخر النهار، فقال‏:‏ ‏(‏ما فعل أسيرك يا أخا بني تميم‏؟‏‏)‏ وهذا هو الحبس على عهد النبي صلى الله عليه وسلم، ولم يكن على عهد النبي صلى الله عليه وسلم وأبي بكر حبسًا معداً لسجن الناس، ولكن لما انتشرت الرعية في زمن عمر بن الخطاب ابتاع بمكة دارًا، وجعلها سجنًا، وحبس فيها‏.‏ ولقد تنازع العلماء من أصحاب أحمد وغيرهم هل يتخذ الإمام حبسًا‏؟‏ على قولين فمن قال‏:‏ لا يتخذ حبسًا، قال‏:‏ يعوقه بمكان من الأمكنة، أو يقام عليه حافظ، وهو الذي يسمي الترسيم‏.‏
ولهذا لما كان حضور مجلس الحاكم تعويقًا ومنعًا من جنس السجن والحبس تنازع العلماء هل يحضر الخصم المطلوب بمجرد الدعوي أم لا يحضر إذا كان ممن يتبذل بالحضور حتي يبين لمدعي الدعوي أصل‏؟‏ على قولين، هما روايتان عن أحمد‏.‏ والثاني‏:‏ قول مالك‏.‏ والأول‏:‏ قول أبي حنيفة والشافعي‏.‏
ومن العلماء من قال‏:‏ الحبس في التهمة إنما هو للوالى والى الحرب، دون القاضي، وقد ذكرها طائفة من أصحاب الشافعي ـ كأبي عبد الله الزبيري وأقضي القضاة الماوردي، وغيرهما‏.‏ وطائفة من أصحاب أحمد المصنفين في أدب القضاة وغيرهم‏.‏
واختلفوا في مقدار الحبس في التهمة‏:‏ هل هو مقدر‏؟‏ أو مرجعه الى اجتهاد الإمام‏؟‏ على قولين، ذكرهما القاضي أبو يعلى، والقاضي الماوردي، وغيرهما‏.‏ وقيل هو مقدر بشهر، وهو قول أبي عبد الله الزبيري‏.‏ وقيل‏:‏ هو غير مقدر، وهو اختيار الماوردي‏.‏
القسم الثالث‏:‏ أن يكون المتهم معروفا بالفجور، مثل المتهم بالسرقة إذا كان معروفا بها
قبل ذلك، والمتهم بقطع طريق إذا كان معروفا به، والمتهم بالقتل، أو كان أحد هؤلاء معروفًا بما يقتضي ذلك‏.‏ فإذا جاز حبس المجهول فحبس المعروف بالفجور أولي، وما علمت أحدًا من أئمة المسلمين المتبعين من قال‏:‏ إن المدعي عليه في جميع هذه الدعاوي يحلف ويرسل بلا حبس ولا غيره من جميع ولاة الأمور، فليس هذا على إطلاقه مذهب أحد من الأئمة، ومن زعم أن هذا على إطلاقه وعمومه هو الشرع، فهـو غالط غلطًا فاحشًا مخالفًا لنصوص رسول الله صلى الله عليه وسلم ولإجماع الأمة، وبمثل هذا الغلط الفاحش استجرأ الولاة على مخالفة الشرع، وتوهموا أن مجرد الشرع لا بسياسة العالم وبمصالح الأمة، واعتدوا حدود الله في ذلك‏.‏ وتولد من جهل الفريقين بحقيقة الشرع خروج الناس عنه إلي أنواع من البدع السياسية، فهذا القسم فيه مسائل القسامة والحكم فيها معروف، ولا يحتاج إلي ذكرها هاهنا‏.‏ وأما التهمة في السرقة وقطع الطريق ونحوهما فقد تقدم ذكر الحبس فيهما‏.‏
وأما الامتحان بالضرب ونحوه فاختلف فيه‏:‏ هل يشرع للقاضي والوالي، أم يشرع للوالي دون القاضي‏؟‏ أم يشرع الضرب لواحد منهما‏؟‏ على ثلاثة أقوال‏:‏
أحدها‏:‏ أنه يضرب فيها القاضي والوالي، وهذا قول طائفة من العلماء من أصحاب مالك وغيرهم ـ منهم أشهب قاضي مصر ـ قال أشهب‏:‏ يمتحن بالسجن والأدب، ويضرب بالسوط مجردا‏.‏
والقول الثاني‏:‏ لا يضرب بل يحبس كما تقدم، وهذا قول أصبغ من أصحاب مالك، وقول كثير من الحنفية والشافعية وغيرهم، لكن حبس المتهم عندهم أبلغ من حبس المجهول؛ فلذلك اختلفوا هل يحبس حتي يموت‏؟‏ فقال عمر بن عبد العزيز وجماعة من أصحاب مالك ـ كمطرف، وابن الماجشون وغيرهما‏:‏ أنه يحبس حتي يموت‏.‏ وهكذا روي عن الإمام أحمد فيمن لم ينته عن بدعته أنه يحبس حتي يموت، وقال مالك‏:‏ لا يحبس حتي يموت‏.‏
والقول الثالث‏:‏ أنه يضربه الوالي دون القاضي، وهذا القول ذكره طائفة من أصحاب الشافعي وأحمد؛ كالقاضي أبي الحسن الماوردي، والقاضي أبي يعلى، وغيرهما‏.‏ وبسطوا القول في ذلك في كتب الأحكام السلطانية وقالوا‏:‏ إن ولاة الحرب معتمد العقوبة على الجرائم والمنع من الفساد في الأرض،وذلك لا يتم إلا بالعقوبة للمتهمين المعروفين بالإجرام، بخلاف ولاية الحكم فإن مقصودها يحصل بدون ذلك، وهذا القول هو قول بجواز ذلك في الشريعة،لكن كل ولي أمر يفعل ما فوض إليه فكما أن والي الصدقات لا يملك من القبض والصرف ما يملكه والي الخراج،وإن كان كلاهما مالا شرعيا،وكذلك والي الحرب ووالي الحكم كل منهما يفعل ما اقتضته ولايته الشرعية، مع رعاية العدل وأصول الشريعة‏.‏
وأما عقوبة من عرف أن الحق عنده وقد جحده أو منعه، فمتفق عليها بين العلماء، ولا أعلم منازعاً في أن من وجب عليه حق من دين أو عين وهو قادر على وفائه، ويمتنع من أنه يعاقب حتي يؤديه، وقد نصوا على عقوبته بالضرب، وذكر ذلك المالكية والشافعية والحنبلية وغيرهم؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏(‏لي الواجد يحل عرضه وعقوبته‏)‏‏.‏ رواه أهل السنن مثل أبي داود، والنسائي، وابن ماجه، وثبت في الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏(‏مطل الغني ظلم‏)‏، والظالم يستحق العقوبة‏.‏
واتفق العلماء على أن التعزير مشروع في كل معصية ليس فيها حد‏.‏ والمعصية نوعان‏:‏ ترك واجب، أو فعل محرم‏.‏ إن ترك الواجبات مع قدرته كقضاء الديون، وأداء الأمانات إلي أهلها من الوكالات والودائع وأموال اليتامي والوقوف والأموال السلطانية‏.‏ أورد المغصوب والمظالم، فإنه يعاقب حتي يؤديها‏.‏
وكذلك من وجب عليه إحضار نفس؛ لاستيفاء حق وجب عليه، مثل أن يقطع رجل الطريق ويفر إلي بعض ذوي قدرة فيحول بينه وبين أخذ الحدود والحقوق منه، فهذا محرم بالاتفاق، وقد روي مسلم في صحيحه عن على، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏(‏لعن الله من أحدث حدثا أو آوي محدثا‏)‏، وروي أبو داود في سننه عن ابن عمر، عن النبي صلى الله عليه وسلم قال‏:‏ ‏(‏من خاصم في باطل وهو يعلم لم يزل في سخط الله حتي ينزع‏.‏ ومن حالت شفاعته دون حد في حدود الله، فقد ضاد الله في أمره، ومن قال في مسلم ما ليس فيه حبس في ردغة الخبال حتي يخرج مما قال‏)‏‏.‏ فما وجب إحضاره من النفوس والأموال استحق الممتنع من فعل الواجب العقوبة حتي يفعله‏.‏
وأما إذا كان الإحضار إلي من يظلمه، أو إحضار المال إلي من يأخذه بغير حق‏.‏ فهذا لا يجب، بل ولا يجوز، فإن الإعانة على الظلم ظلم، قال الله تعالي‏:‏ ‏{‏وَتَعَاوَنُواْ على الْبرِّ وَالتَّقْوَي وَلاَ تَعَاوَنُواْ على الإِثْمِ وَالْعُدْوَانِ ‏}‏ ‏[‏المائدة‏:‏ 2‏]‏، وقال تعالي‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا تَنَاجَيْتُمْ فَلَا تَتَنَاجَوْا بِالْإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَتِ الرَّسُولِ وَتَنَاجَوْا بِالْبِرِّ وَالتَّقْوَي‏}‏ ‏[‏المجادلة‏:‏ 9‏]‏‏.‏
وأما مواطن الاشتباه المشتملة على الظلم من الجانبين‏:‏ مثل ولاة الأموال السلطانية إذا أخذوا ما لا يستحقونه، وكان المستخرج لها ظالمًا في صرفها أيضًا، فهذا ليس على أحد أن يعين الظالم القادر على إبقائها بيده، ولا يعين الظالم الطالب ـ أيضًا ـ في قبضها، بل إن ترجيح أحد الجانبين بنوع من الحق أعان على الحق، وإن كان كل منهما ظالم ولا يمكن صرفها إلي مستحق عدل بين الظالمين في ذلك، فإن العدل مأمور به في جميع الأمور بحسب الإمكان، ومن العدل في ذلك ألا يمكن أحدهما من البغي على الآخر، بل يفعل أقرب الممكن إلي العدل‏.‏
واختلف العلماء إذا أقر حال الامتحان بالحبس أو الضرب‏:‏ هل يسوغ ذلك‏؟‏ فمنهم من قال‏:‏ يؤخذ بذلك الإقرار إذا ظهر صدقه‏:‏ مثل أن يخرج السرقة بعينها، ولو رجع عن ذلك بعد الضرب لم يقبل، بل يؤخذ به، وهذا قول أشهب في القاضي والوالي، وهو الذي ذكره القاضيان الماوردي وأبو يعلى في الوالي‏.‏ ومنهم من قال‏:‏ لابد من إقرار آخر بعد الضرب وإذا رجع عن الإقرار لم يؤخذ به‏.‏ وهذا قول ابن القاسم، وكثير من الشافعية والحنبلية وغيرهم‏.‏
وأما مقدار الضرب فإذا كان الضرب على ترك واجب‏:‏ مثل أن يضرب حتي يؤدي الواجب، فهذا لا يتقدر، بل يضرب يوما فإن فعل الواجب وإلا ضرب يومًا آخر، لكن لا يزيد كل مرة على التعزير عند من يقدر أعلاه‏.‏
وقد تنازع العلماء في مقدار أعلا التعزير الذي يقام بفعل المحرمات على أقوال‏:‏
أحدها ـ وهو أحسنها وهو قول طائفة من أصحاب الشافعي وأحمد وغيرهما ‏:‏ أنه لا يبلغ في التعزير في كل جريمة الحد المقدر فيها، وإن زاد على حد مقدر في غيرها، فيجوز التعزير في المباشرة المحرمة، وفي السرقة من غير حرز بالضرب الذي يزيد على حد القذف، ولا يبلغ بذلك الرجم والقطع‏.‏
القول الثاني‏:‏ أنه لا يبلغ بالتعزير أدني الحدود‏:‏ إما أربعين، وإما ثمانين، وهو قول كثير من أصحاب الشافعي وأحمد وأبي حنيفة‏.‏
والقول الثالث‏:‏ ألا يزاد في التعزير على عشرة أسواط، وهو أحد الأقوال في مذهب أحمد وغيره‏.‏
وعلى القول الأول‏:‏ هل يجوز أن يبلغ بها القتل، مثل قتل الجاسوس المسلم‏؟‏ في ذلك قولان‏:‏
أحدهما‏:‏ قد يبلغ بها القتل، فيجوز قتل الجاسوس المسلم إذا قصد المصلحة، وهو قول مالك وبعض أصحاب أحمد كابن عقيل، وقد ذكر نحو ذلك بعض أصحاب الشافعي وأحمد في قتل الداعية إلي البدع، ومن لا يزول فساده إلا بالقتل، وكذلك مذهب مالك قتل الداعية إلي البدع، كالقدرية ونحوهم‏.‏
والقول الثاني‏:‏ أنه لا يقتل الجاسوس، وهو مذهب أبي حنيفة والشافعي، والقاضي أبي يعلى من أصحاب أحمد والمنصوص عن أحمد التوقف في المسألة‏.‏
وممن يجوز التعزير بالقتل في الذنوب الكبار‏:‏ أصحاب أبي حنيفة في مواضع يسمون القتل فيها سياسة، كقتل من تكرر لواطه، أو قتله بالمثقل، فإنهم يجوزون قتله سياسة وتعزيرًا، وإن كان أبو حنيفة لا يوجب ذلك بل ولا يجوزه فيمن فعله مرة واحدة، وأما صاحباه فمع سائر الأئمة فيخالفون في أنه يجب القود في القتل، وفي وجوب قتل اللوطي إما مطلقا سواء كان محصنا أو غير محصن كمذهب مالك وأحمد في أشهر روايتيه والشافعي في أحد قوليه‏.‏ وإما أن يكون حده مثل حد الزاني كقول صاحبي أبي حنيفة والشافعي في أشهر قوليه وأحمد في أحد روايتيه‏.‏
والمنقول عن النبي صلى الله عليه وسلم وخلفائه الراشدين يوافق القول الأول، فإن النبي صلى الله عليه وسلم أمر بجلد الذي أحلت امرأته له جاريتها مائة، وجلد أبو بكر وعمر رجلا وجد مع امرأة في فراش مائة، وعمر بن الخطاب ضرب الذي زور عليه خاتمه فأخذ من بيت المال مائة، ثم ضربه في اليوم الثاني، والثالث مائة مائة‏.‏ وليس هذا موضع بسط أصناف التعزير فإنها كثيرة الشعب‏.‏
فأما ضرب المتهم إذا عرف أن المال عنده وقد كتمه وأنكره ليقر بمكانه فهذا لا ريب فيه، فإنه ضرب ليؤدي الواجب من التعريف بمكانه، كما يضرب ليؤدي ما عليه من المال الذي يقدر على وفائه، وقد جاء في ذلك حديث ابن عمر في الصحيح‏:‏ أن النبي صلى الله عليه وسلم لما صالح أهل خيبر على الصفراء والبيضاء سأل زيد بن سعية عم حيي بن أخطب، فقال‏:‏ ‏(‏أين كنز حيي بن أخطب‏؟‏‏)‏ فقال‏:‏ يا محمد، أذهبته الحروب، فقال للزبير‏:‏ ‏(‏دونك هذا‏)‏، فمسه الزبير بشيء من العذاب فدلهم عليه في خربة، وكان حليا في مسك ثور، فهذا أصل في ضرب المتهم الذي علم أنه ترك واجبا أو فعل محرما، والله أعلم‏.
وسئـل ـ رحمه الله تعالى ـ عن رجل تولي حكومة على جماعة من رماة البندق، ويقول‏:‏ هذا شرع البندق، وهو ناظر على مدرسة وفقهاء‏:‏ فهل إذا تحدث في هذا الحكم والشرع الذي يذكره تسقط عدالته من النظر، أم لا‏؟‏ وهل يجب على حاكم المسلمين الذي يثبت عدالته عنده إذا سمع أنه يتحدث في شرع البندق الذي لم يشرعه الله ولا رسوله أن يعزله من النظر، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، ليس لأحد أن يحكم بين أحد من خلق الله، لا بين المسلمين، ولا الكفار، ولا الفتيان، ولا رماة البندق، ولا الجيش ولا الفقراء، ولا غير ذلك إلا بحكم الله ورسوله‏.‏ ومن ابتغي غير ذلك تناوله قوله تعالى‏:‏ ‏{‏ أَفَحُكْمَ الْجَاهِلِيَّةِ يَبْغُونَ وَمَنْ أَحْسَنُ مِنَ اللّهِ حُكْمًا لِّقَوْمٍ يُوقِنُونَ ‏}‏ ‏[‏المائدة‏:‏ 50‏]‏، وقوله تعالى‏:‏ ‏{‏ فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّي يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا ‏}‏ ‏[‏النساء‏:‏ 65‏]‏، فيجب على المسلمين أن يحكموا الله ورسوله في كل ما شجر بينهم، ومن حكم بحكم البندق وشرع البندق، أو غيره مما يخالف شرع الله ورسوله، وحكم الله ورسوله، وهو يعلم ذلك، فهو من جنس التتار الذين يقدمون حكم الياساق على حكم الله ورسوله، ومن تعمد ذلك فقد قدح في عدالته ودينه، ووجب أن يمنع من النظر في الوقف، والله أعلم‏.‏
بَـاب الشهادات
سـئل شيخ الإسلام ـ رضي الله عنه ـ عن الرواية‏:‏ هل كل من قبلت روايته قبلت شهادته‏؟‏
فأجاب‏:‏
أما قوله‏:‏ هل كل من قبلت روايته قبلت شهادته، فذا فيه نزاع فإن العبد تقبل روايته باتفاق العلماء، وفي قبول شهادته نزاع بين العلماء، فمذهب على وأنس وشريح تقبل شهادته، وهو مذهب أحمد وغيره‏.‏ ومذهب أبي حنيفة ومالك والشافعي لا تقبل شهادته‏.‏ والمرأة تقبل روايتها مطلقا، وتقبل شهادتها في الجملة؛ لكون الشهادة على شخص معين لا يتعدي حكمها إلي الشاهد، بخلاف الرواية؛ فإن الرواية يتعدي حكمها، فإن الراوي روي حكما يشترك فيه هو وغيره؛ فلهذا لم يشترط في الرواية عدد بخلاف الشهادة، وهذا مما فرقوا به‏.‏
وسـئل ـ رحمه الله ـ عن مدين كُتب محضر بإعساره، وشهد الشهود أنه معسر عما لزمه من الدين، ولم يعين مقداره‏:‏ هل يكفي هذا‏؟‏ ولو عينه الشاهد‏:‏ هل يفتقر أن يقول، ولا شيء منه‏؟‏ ولو قال‏:‏ فهل الثلاثة دراهم، أو الدرهم والنصف داخلة في ذلك‏؟‏
فأجاب‏:‏
أما الشهادة بالإعسار فإذا شهدوا أنه معسر عما لزمه من الدين، وعرفوا قدره، صحت الشهادة، لكن هذا لا يمنع قدرته على وفاء بعضه‏.‏ وتصح الشهادة بذلك وإن لم يعرفوا قدره إذا شهدوا بأنه لا يقدر على وفاء شيء لكن العلم بهذا متعذر في الغالب، ولكن إذا كان الدين عن معاوضة ـ كثمن بيع وبدل قرض ـ وكان له مال معروف، فإذا شهد الشهود بذهاب ماله، صار بمنزلة من لم يعرف له مال‏.‏ وفي مثل هذا القول قوله مع يمينه أنه معسر عاجز عن وفاء ما يحلف عليه إن ادعي العجز عن وفاء قليل أو كثير حلف على ذلك، وحصل المقصود بذلك، وإن ادعي أنه ليس له إلا كذا حلف عليه‏.‏
وأحد القولين في مذهب أحمد وغيره أنه لابد أن تكون البينة الشاهدة بعسرته ثلاثة إذا كان له مال، للخبر المأثور في ذلك، بخلاف ما لو شهدت بتلف ماله بسبب ظاهر‏.‏ والحديث حديث قبيصة بن مخارق الهلالي، الذي رواه مسلم في صحيحه، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏لا تحل المسألة إلا لثلاثة‏:‏ رجل أصابته جائحة اجتاحت ماله فحلت له المسألة حتي يصيب قواماً من عيش، أو قال‏:‏ سداداً من عيش، ثم يمسك‏.‏ ورجل أصابته فاقة حتي يقوم ثلاثة من ذوي الحجي من قومه، فيقولون‏:‏ لقد أصاب فلانًا فاقة فحلت له المسألة حتي يصيب قوامًا من عيش، أو قال‏:‏ سدادًا من عيش، ثم يمسك‏.‏ ورجل تحمل حمالة فحلت له المسألة حتي يصيبها ثم يمسك‏.‏ فما سواهن من المسألة يا قبيصة، فسحت يأكلها صاحبها سحتاً‏)‏‏.‏

وسـئل ـ رحمه الله تعالى ـ عمن أشهد على نفسه ـ وهو في صحة من عقله وبدنه، أن وارثي هذا لم يرثني غيره‏:‏ فهل يجوز ذلك‏؟‏ ولمن يكون الإرث بعده‏؟‏
فأجاب‏:‏
هذه الشهادة لا تقبل، بل إن كان وارثا في الشرع ورثه شاء أم أبي، وإن لم يكن وارثا في الشرع لم يرث‏.‏ وليس لأحد أن يتعدي حدود الله، ولا يغير دين الله، ولو فعل ذلك كرهاً كان فاسقاً من أهل الكبائر، كما قال النبي صلى الله عليه وسلم‏:‏ ‏(‏من قطع ميراثا قطع الله ميراثه من الجنة‏)‏
وسـئل ـ رحمه الله تعالى‏:‏ هل تقبل شهادة المرضعة، أم لا‏؟‏
فأجاب‏:‏
إن كان الشاهد ذا عدل قبل قوله في ذلك، لكن في تحليفه نزاع، وقد روي عن ابن عباس ـ رضي الله عنهما ـ ‏:‏ أنه يحلف، فإن كانت كاذبة لم يحل الحول حتي يبيض ثدياها‏.‏

وسـئل ـ رحمه الله تعالى‏:‏ هل تقبل شهادة الضرة‏؟‏
فأجاب‏:‏
لا تقبل شهادة الضرة فيما يبطل نكاح ضرتها، لا برضاع ولا غيره، والله أعلم‏.‏

وسئل ـ رحمه الله تعالى ـ عن الشهادة على العاصي والمبتدع‏:‏ هل تجوز بالاستفاضة والشهرة، أم لابد من السماع والمعاينة‏؟‏ وإذا كانت الاستفاضة في ذلك كافية فمن ذهب إليه من الأئمة‏؟‏ وما وجه حجيته‏؟‏ والداعي إلي البدعة والمرجح لها‏:‏ هل يجوز الستر عليه‏؟‏ أم تتأكد الشهادة ليحذره الناس‏؟‏ وما حد البدعة التي يعد بها الرجل من أهل الأهواء‏؟‏
فأجاب‏:‏
ما يجرح به الشاهد وغيره مما يقدح في عدالته ودينه فإنه يشهد به إذا علمه الشاهد به بالاستفاضة، ويكون ذلك قدحا شرعيا، كما صرح بذلك طوائف الفقهاء من المالكية والشافعية والحنبلية وغيرهم في كتبهم الكبار والصغار، صرحوا فيما إذا جرح الرجل جرحاً مفسدا أنه يجرحه الجارح بما سمعه منه، أو رآه، واستفاض‏.‏ وما أعلم في هذا نزاعاً بين الناس، فإن المسلمين كلهم يشهدون في وقتنا في مثل عمر بن عبد العزيز والحسن البصري وأمثالهما من أهل العدل والدين بما لم يعلموه إلا بالاستفاضة‏.‏ ويشهدون في مثل الحجاج ابن يوسف والمختار بن أبي عبيد، وعمر بن عبيد، وغيلان القدري، وعبد الله بن سبأ الرافضي، ونحوهم من الظلم والبدعة بما لا يعلمونه إلا بالاستفاضة‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ أنه مر عليه بجنازة فأثنوا عليها خيرا، فقال‏:‏ ‏(‏وجبت‏)‏ ومر عليه بجنازة فأثنوا عليها شرا فقال‏:‏ ‏(‏وجبت، وجبت‏)‏ قالوا‏:‏ يا رسول الله، ما قولك‏:‏ وجبت وجبت‏؟‏ قال‏:‏ ‏(‏هذه الجنازة أثنيتم عليها خيرا فقلت‏:‏ وجبت لها الجنة، وهذه الجنازة أثنيتم عليها شرا، فقلت‏:‏ وجبت لها النار‏.‏ أنتم شهداء الله في الأرض‏)‏ هذا إذا كان المقصود تفسيقه لرد شهادته وولايته‏.‏
وأما إذا كان المقصود التحذير منه واتقاء شره فيكتفي بما دون ذلك،كما قال عبد الله بن مسعود‏:‏ اعتبروا الناس بأخدانهم،وبلغ عمر بن الخطاب ـ رضي الله عنه ـ أن رجلا يجتمع إليه الأحداث فنهي عن مجالسته، فإذا كان الرجل مخالطاً في السير لأهل الشر يحذر عنه‏.‏
والداعي إلي البدعة مستحق العقوبة باتفاق المسلمين، وعقوبته تكون تارة بالقتل، وتارة بما دونه، كما قتل السلف جهم بن صفوان، والجعد بن درهم، وغيلان القدري، وغيرهم‏.‏ ولو قدر أنه لا يستحق العقوبة أو لا يمكن عقوبته فلابد من بيان بدعته والتحذير منها، فإن هذا من جملة الأمر بالمعروف والنهي عن المنكر، الذي أمر الله به ورسوله‏.‏
والبدعة التي يعد بها الرجل من أهل الأهواء ما اشتهر عند أهل العلم بالسنة مخالفتها للكتاب والسنة، كبدعة الخوارج، والروافض، والقدرية، والمرجئة، فإن عبد الله بن المبارك ويوسف بن أسباط وغيرهما قالوا‏:‏ أصول اثنتين وسبعين فرقة هي أربع‏:‏ الخوارج، والروافض، والقدرية، والمرجئة، قيل لابن المبارك‏:‏ فالجهمية‏؟‏ قال‏:‏ ليست الجهمية من أمة محمد صلى الله عليه وسلم ‏.‏
والجهمية نفاة الصفات الذين يقولون‏:‏ القرآن مخلوق، وإن الله لا يري في الآخرة، وأن محمدًا لم يعرج به إلي الله، وأن الله لا علم له ولا قدرة ولا حياة ونحو ذلك، كما يقوله المعتزلة والمتفلسفة ومن اتبعهم‏.‏
وقد قال عبد الرحمن بن مهدي‏:‏ هما صنفان فاحذرهما ـ الجهمية والرافضة‏.‏ فهذان الصنفان شرار أهل البدع، ومنهم دخلت القرامطة الباطنية كالنصيرية والإسماعيلية، ومنهم اتصلت الاتحادية؛ فإنهم من جنس الطائفة الفرعونية‏.‏
والرافضة في هذه الأزمان مع الرفض جهمية قدرية؛ فإنهم ضموا إلي الرفض مذهب المعتزلة، ثم قد يخرجون إلي مذهب الإسماعيلية ونحوهم من أهل الزندقة والاتحاد، والله ورسوله أعلم‏.‏

وسـئل ـ رحمه الله تعالى ـ عن شهود شهدوا بما يوجب الحد، ولما شخص قالوا‏:‏ غلطنا، ورجعوا‏:‏ فهل يقبل رجوعهم‏؟‏
فأجاب‏:‏
نعم، إذا رجع عن شهادته قبل الحكم بها لم يحكم بها وإذا كان يعلم أنه قد غلط وجب عليه أن يرجع، ولا يقدح ذلك في دينه ولا عدالته، والله أعلم‏.‏
بَـاب القسمَة
وسئل ـ رحمه الله تعالى ـ عن رجلين بينهما دار مشتركة، فطلب أحدهما القسمة فامتنع شريكه من المقاسمة‏:‏ فهل يجبر على القسمة، أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إن كانت تقبل القسمة من غير ضرر بحيث لا تنقص في البيع أجبر الممتنع على القسمة، وإلا كان لطالب القسمة أن يطلب البيع قد يجبر الممتنع ويقسم بينهما الثمن‏.‏ والإجبار على القسمة المذكورة مذهب الأئمة الأربعة‏.‏ والإجبار على البيع المذكور مذهب مالك وأبي حنيفة والإمام أحمد‏.‏
وسـئل ـ رحمه الله ـ عن رجل له عشرة أسهم من أصل أربعة وعشرين سهما في بستان مشترك بينه وبين إنسان مختل العقل، والحاكم يحجر عليه، وهو يقبل القسمة‏:‏ فهل للحاكم أن يقسم عليه، أم لا‏؟‏ ويلزم أن ينفق منه على العمارة‏؟‏
فأجاب‏:‏
إن كان قابلا للقسمة وطلب الشريك القسم وجب على الحاكم إجابته ولو كان الشريك الآخر رشيدًا، فكيف إذا كان تحت الحجر‏؟‏ وإن لم يكن قابلاً للقسمة غير قسمة الإجبار، وللحاكم أن يقاسم عن المحجور عليه إذا رآه مصلحة‏.‏ وإذا طلب الشريك‏:‏ إما القسمة، وإما العمارة‏:‏ فللحاكم أن يجيبه إلي أحدهما‏.‏
وسـئل ـ رحمه الله تعالى ـ عن ثلاثة شركاء في طاحون، ولأحدهم السدس، وهو فقيرهم ولم يكن له شيء يقتات به سوي أجرة السدس المختص به، وقد منعوه أن يدفعوا إليه إلا في كل ستة أيام يوما، وقد طلب منهم كل يوم بقسطه ليستعين به على قوته فامتنعوا من ذلك باقتدارهم على المال والجاه عليه، فما يجب في ذلك‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا طلب الشريك أن يؤجروا العين ويقسموا الأجرة على قدر حقوقهم، أو يهايئوه فيقتسموا المنفعة، وجب على الشركاء أن يجيبوه إلي أحد الأمرين؛ فإن أجابوه إلي المهايأة وطلبوا تطويل الدور الذي يأخذ فيه نصيبه وطلب هو تقصير الدور وجبت إجابته دونهم، فإن المهايأة بالزمان فيها تأخير حقوق بعض الشركاء عن بعض فكلما كان الاستيفاء أقرب كان أولي؛ لأن الأصل وجوب استيفاء الشركاء جميعهم حقوقهم، والتأخير لأجل الحاجة، فكلما قل زمن التأخر كان أولي، لا سيما إذا كان مع التأخير لا يمكن الشريك أن يستوفي حقه إلا بضرر؛ مثل إعداد بهائم ليوم والانفاق عليها في الأسبوع، فإنه لا يجب عليه موافقتهم على ما فيه ضرره مع إمكان التعديل بينهم بلا ضرر، والله أعلم‏.‏
وسـئل ـ رحمه الله تعالى ـ عن قسمة اللحم بلا ميزان، وقسمة التين والعنب والرمان والبطيخ والخيار عددًا‏؟‏
فأجاب‏:‏
أما قسمة اللحم بالقيمة فالصحيح أنه يجوز؛ فإن القسمة إفراز بين الأنصباء، ليست بيعا على الصحيح‏.‏ وهكذا كان النبي صلى الله عليه وسلم يقاسم أهل خيبر خرصا، فيخرص عبد الله بن رواحة ما على النخل فيقسمه بين المسلمين واليهود، ولا يجوز بيع الرطب خرصا، وكذلك كان المسلمون ينحرون الجزور ويقسمونها بينهم بلا ميزان، كانوا يفعلون ذلك على عهد النبي صلى الله عليه وسلم ‏.‏
وكذلك جميع هذا الباب يجوز قسمة التين والعنب بغير كيل ولا وزن، وتجوز قسمة الرمان عددًا، وكذلك البطيخ والخيار‏.‏ هذا هو الصحيح في المعدودات كلها أنها تقسم بالقيمة، وليست هذه القسمة بيعا، لكن تعديل الأجزاء معتبر فيه الخبرة‏.‏ والمقصود أنه يجوز أن تعدل الأنصاب ما يمكن إما من كيل أو وزن إن أمكن وإلا بالخرص والتقويم، ليس هذا مثل البيع؛ فإن القسمة جائزة في جميع المال، ويجوز قسمة التمر قبل بدو صلاحه، والله أعلم‏.‏
وسـئل ـ رحمه الله تعالى‏:‏ هل يجوز قسمة اللحم بلا ميزان، وقسمة التين والعنب والرمان والبطيخ والخيار عددًا‏؟‏
فأجاب‏:‏
تجوز قسمة الأموال الرطبة كالرطب والعنب وغير ذلك‏.‏ فالمقصود بالقسمة أن يكون بالعدل، فإذا لم يكن التعديل بالكيل والوزن كان التعديل يقوم مقام ذلك من الخرص والتقويم في الأموال الربوية، ويجوز أن يشتري الفاكهة بالحنطة والشعير يدًا بيد بلا خلاف بين الفقهاء، وإنما اختلفوا في جواز بيعها نسيئة، والجمهور على أنه يجوز ذلك نسيئة، وهو مذهب أبي حنيفة ومالك وأحمد في المشهور عنه، والشافعي في قوله القديم، وهذا مبني على أن علة الربا‏:‏ هل هو التماثل والقوت، والطعام مماثل الطعم‏؟‏ فمن قال‏:‏ هي التماثل والقوت والتماثل مع الطعم جوز ذلك، ومن قال‏:‏ هي الطعم وحده لم يجوز ذلك، والله أعلم‏.‏
بَـاب الإقْـرَار
سئل شيخ الإسلام ـ قدس الله روحه ـ عن رجل أقر أن جميع الحانوت المعروفة بسكن المقر وما فيها من الأعيان وقف لله تعالى على مسجد وما يتعلق به، ثم لم تتمكن البينة من وزن تلك الأعيان حتي مات الواقف، وبعض البينة لا تعرف تلك الأعيان المقر بها‏:‏ هي هذه الأعيان الموجودة الآن‏؟‏ فهل يسوغ له هذه الشهادة أن يشهد بها اعتمادا ًعلى إقرار المقر، وبالاستفاضة من تلك العدلين‏؟‏
فأجاب‏:‏
الشاهد يشهد بما سمعه من كلام المقر، والإقرار يصح بالمعلوم والمجهول، والمتميز وغير المتميز، وإذا قامت بينة أخري بتعيين ما دخل في اللفظ جاز ذلك وعمل بموجب شهادتهم، كما لو أقر المقر لفلان ابن فلان عندي كذا، وإن داري الفلانية أو المحدودة بكذا لفلان، ثم شهد شاهدان بأن هذا المعين هو المسمي والموصوف أو المحدود، فإن هذا يجوز باتفاق الأئمة، وإنما تنازعوا في المعرف‏:‏ هل يكفي أن يكون واحدًا، أو لابد من اثنين‏؟‏ على قولين مشهورين لأهل العلم، وهما روايتان عن الإمام أحمد‏.‏ والثاني قول الشافعي وغيره، والله أعلم‏.‏
وسـئل ـ رحمه الله تعالى ـ عن شخصين تباريا، وأشهدا على أنفسهما أن أحدهما لا يستحق على الآخر مطالبة ولا دعوي بسبب دينار ولا درهم، ولا أقل من ذلك ولا أكثر، وكان لأحدهما على الآخر دين بمسطور شرعي بدراهم معينة، فاستثناه صاحب الدين حالة الإبراء، ولم يبرأ منه من المسطور المذكور، ولا ذكره في المباراة ، فطلب رب الدين بالمسطور، فقال له خصمه‏:‏ أليس تبارينا‏؟‏ فقال‏:‏ أبرأتك إلا من هذا المسطور‏:‏ فهل تسمع دعواه الشرعية بالمسطور المذكور‏؟‏
فأجاب‏:‏
إذا كان ادعي أنه لم يبرأه من ذلك الحق، وأن الغريم يعلم أنه لم يبرأه منه، وطلب يمينه أنه لم يبرأه منه، فله ذلك‏.‏
وسـئل ـ رحمه الله ـ عن رجل مات وخلف ابن عم وزوجة طلقها في مرض موته، فمسك وكيل الزوجة ابن عم الميت، وطلب منه إرث الزوجة الذي لها فأقر أنها وارثة وأنه وضع يده على ما خصه من الميراث مع علمه بالاختلاف وإبراء ابن العم الزوجة وأباها ووكيلها من كل شيء، ثم بعد ذلك أحضر بينة عند حاكم شافعي شهدوا أن الميت طلقها في مرض موته وحكم به، وقال‏:‏ ما ترث عندي، وطلب استعادة ما أخذ منه‏:‏ فهل تسمع البينة مع كونه أقر أنها وارثة، ومع الإبراء لهم مما قبضوه أم لا‏؟‏ وإذا ادعي أنه كان جاهلاً بما أقر به فهل يكون القول قوله في دعوي الجهل أم لا‏؟‏
فأجاب‏:‏
ليس ما ذكر من الإقرار والإقباض والإبراء مع علمه بالاختلاف أن يدعي بما يناقض إقراره وإبرائه، ولا يسوغ الحكم له بذلك‏.‏ وأما الجهل بذلك مع علمه بالاختلاف فكذب، والله أعلم‏.‏

وسـئل ـ رحمه الله ـ عن امرأة كانت مزوجة برجل جندي، ورزقت منه ولدين ذكر وأنثي، ومات الولد الذكر، وأن الزوج المذكور طلقها، وأخذت البنت بكفالتها من مدة تزيد عن ثمان سنين، وقد حصل الآن مرض شديد وأحضر شهودًا، وكتب لزوجته ألفي درهم، وأختها مطلقة كتب لهما الصداق، وكانت قد أبرأته منه وهي في الشام من حين طلقها، وكتب لأمهم خمسمائة، ومنعني حقي والبنت الذي له مني حقها من الوراثة، ومن حين رزقت الأولاد ما ساواهم بشيء من أمور الدنيا، وقد أعطي رزقه لها‏؟‏
فأجاب‏:‏
إقراره لزوجته لا يصح، لا سيما أن يجعله وصية، فإن الوصية للوارث لا تلزم بدون إجازة الورثة باتفاق المسلمين، وكذلك إقراره للوارث لا يجوز عند جمهور العلماء، لا سيما مع التهمة؛ فإنه لا يجوز في مذهب أبي حنيفة ومالك والإمام أحمد وغيرهم‏.‏ وكذلك إقراره بالدين الذي أبرأته صاحبته لا يجوز، فإذا كانت قد أبرأته من الصداق ثم أقر لها به لم يجز هذا الاقرار؛ لأنه قد علم أنه كذب، ولو جعل ذلك تمليكا لها بدل ذلك لم يجز ـ أيضاً ـ عند الجمهور أن يجعل ذلك التمليك دينا في ذمته‏.‏
وليس له منع البنت حقها من الإرث، ولا يمنع المطلقة ما يجب لها عليه‏.‏ وفي الحديث‏:‏ ‏(‏من قطع ميراثاً قطع الله ميراثه من الجنة‏)‏، وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏(‏إن الرجل ليعمل ستين سنة بطاعة الله، ثم يجور في وصيته فيختم له بسوء فيدخل النار، وإن الرجل ليعمل ستين سنة بمعصية الله ثم يعدل في وصيته فيختم له بخير فيدخل الجنة‏)‏، ثم قرأ قوله تعالى‏:‏ ‏{‏تِلْكَ حُدُودُ اللّهِ وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ ‏}‏ ‏[‏النساء‏:‏ 13،14‏]‏، والله ـ سبحانه أعلم‏.‏
وسـئل ـ رحمه الله ـ عن رجل بينه وبين شخص شركة، فقوي شريكه فمسكه وأهانه، وكتب عليه حجة أن الغنم له دون الشركة‏؟‏
فأجاب‏:‏
إذا أكرهه بغير حق فأقر كان إقراره باطلا، وإشهاده على الإقرار لا ينفعه، بل يوجب عقوبة الظالم المعتدي الذي اعتدي على هذا المظلوم بالإكراه، وتجب إعانة المظلوم ورد المال إلي مستحقه، وإذا أقام بينة بأنه أكره على ذلك سمعت بينته، والله أعلم‏.‏

وسـئل ـ رحمه الله ـ عن امرأة ماتت وخلفت أولادا منهم أربعة أشقاء‏.‏ ذكر واحد، وثلاث بنات، وولد واحد أخوهم من أمهم الجملة خمسة وزوج لم يكن لها منه ولد، وأنها أقرت في مرضها المتصل بالموت لأولادها الأشقاء بأن لهم في ذمتها ألف درهم وقصدت كذلك إحرام ولدها وزوجها من الإرث‏.‏
فأجاب‏:‏
إذا كانت كاذبة في هذا الإقرار فهي عاصية لله ورسوله باتفاق المسلمين، بل هي من أهل الكبائر الداخلة في الوعيد، فإن الجور في الوصية من الكبائر ‏(‏ومن قطع ميراثاً قطع الله ميراثه من الجنة‏)‏ وقد قال تعالى‏:‏ ‏{‏تِلْكَ حُدُودُ اللّهِ وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ ‏}‏ ‏[‏النساء‏:‏ 13،14‏]‏، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏(‏إن العبد ليعمل ستين سنة بطاعة الله، ثم يجور في وصيته فيختم له بسوء فيدخل النار، وإن العبد ليعمل ستين سنة بمعصية الله ثم يختم له بخير فيعدل في وصيته فيدخل الجنة‏)‏، ثم قرأ هذه الآية ‏{‏ تِلْكَ حُدُودُ اللّهِ ‏}‏‏.‏
ومن أعانها على هذا الكذب والظلم فهو شريكها فيه من كاتب ومشير وغير ذلك، فكل هؤلاء متعاونون على الإثم والعدوان‏.‏ ومن لقنها الإقرار الكذب من الشهود فهو فاسق مردود الشهادة‏.‏
وأما إن كانت صادقة فهي محسنة في ذلك مطيعة لله ولرسوله، ومن أعانها على ذلك لأجل الله تعالى‏.‏ وأما في ظاهر الحكم فأكثر العلماء لا يقبلون هذا الإقرار كأبي حنيفة ومالك وأحمد وغيرهم؛ لأن التهمة فيه ظاهرة؛ ولأن حقوق الورثة تعلقت بمال الميت بالمرض، فصار محجورًا عليه في حقهم ليس له أن يتبرع لأحدهم بالإجماع‏.‏
ومن العلماء من يقبل الإقرار كالشافعي، بناء على حسن الظن بالمسلم وأنه عند الموت لا يكذب ولا يظلم، والواجب على من عرف حقيقة الأمر في هذه القصة ونحوها أن يعاونوا على البر والتقوي، لا يعاونون على الإثم والعدوان‏.‏ وينبغي الكشف عن مثل هذه القضية، فإن وجد شواهد خلاف هذا الإقرار عمل به، وإن ظهر شواهد كذبه أبطل‏.‏ فشواهد الصدق مثل أن يعرف أنه كان لأب هؤلاء الأربعة مال نحو هذا المقر به، وشواهد الكذب بينات يعلم من بعضها أنها تريد حرمان ابنها وزوجها من الميراث؛ فإن ظهر شواهد أحد الجانبين ترجح ذلك الجانب، والله أعلم‏.‏
وسـئل ـ رحمه الله ـ عن رجل مات وخلف رجلين وامرأة، فعوضا المرأة ما يخصها من ميراث والدها، وأبرأت إخوتها البراءة الشرعية بالعدول عما بقي بأيديهم من مدة تزيد على ستين سنة، وهي مقيمة معهم بالناحية، ولم يكن لها معهم تعلق بطول هذه المدة، فلما توفيت إخوتها وتحققت المرأة موت العدول أنكرت المشهود عليها، وادعت على وارث إخوتها ما يخصها من ميراث والدها باق مع إخوتها، وأثبت لها الحاكم ما ادعته وقامت البينة عليها بالبراءة بطريقها‏:‏ فهل يندفع ما أثبت لها الحاكم‏؟‏
فأجاب‏:‏
الحمد لله، إذا قامت بينة شرعية على إقرارها بالقبض والإبراء الشرعي كانت دعوي ورثتها باطلة، ولو أقاموا بينة وأثبتوا ذلك عند الحاكم كانت بينة الإقرار بالقبض والإبراء مقدمة؛ لأن معها مزيد علم، اللهم إلا أن تدعي أنها أقرت مكرهة أو حياء أو أقرت قبل القبض ولم يوجد المقر به فلها تحليف المدعي عليه أن باطن الإقرار كظاهره أو أنهم لا يعلمون بذلك الإقرار، وإذا كان شهود الإبراء قد ماتوا وخطوطهم معروفة شهد بذلك من يعرف خطوطهم، وحكم به من يري من العلماء مع أن دعواها بحقها بعد هذه المدة الطويلة من غير مانع يعوق لا يقبل في أحد قولي العلماء في مذهب مالك وغيره، والله أعلم‏.‏
وسـئل شيخ الإسلام ـ قدس الله روحه ـ عن رجل له ابنتان إحداهما مزوجة والأخري عزباء، وكان كتب للمتزوجة ثلاث آلاف درهم، والعزباء سبعة آلاف درهم، وقد توفيت المزوجة وخلفت ولدًا ذكرًا وزوجًا، وقد طلب الولد والزوج المكتوب من والدها‏:‏ فهل يرثون ذلك‏؟‏ ويجوز لهم مطالبة الولد‏؟‏ والوالد يدعي في ذلك الوقت ما كان له ولد ذكر، وكتب هذا المكتوب خشية أن تدخل يد الغير في موجده والولد يعش‏.‏
فأجاب‏:‏
إذا أقر لهذه ولهذه بمال في ذمته ولم يكن لهما قبل ذلك في ذمته مال لم يصر لها عليه بهذا الإقرار شيء، وكان هذا الإقرار كذبًا باطلاً، ولو جعل لها في ذمته عطية لها بعد ذلك لم يكن أمرًا واجبًا، بل ينهي عن التفضيل بين الأولاد، وينبغي أن يعدل بينهم باتفاق المسلمين، وإن كان قد تقدم ما ذكر من الإقرار، والعدل بينهم واجب في أصح قولي العلماء ولا يستحق ورثة المرأة من ذلك شيئًا‏.‏
وسـئل ـ رحمه الله تعالى ـ عن رجل أعتق أمة ثم تزوجها، ثم ملكها في صحة من عقله وجواز أمر وسلامة أن جميع ما حوي مسكنهم الذي هم فيه من نحاس وقماش وصناديق ومصاغ وفرش وغير ذلك مما هو خارج عن لبسه ودوابه وعدة خيله ملك لزوجته المذكورة لا حق له في ذلك ولا شيء منه، وأن يدها على جميع ذلك متصرفة لا يد له في ذلك، ثم أقر لها بذلك، وكتب كتاب إقرار شرعي على هذه الصورة‏:‏ هل يحتاج إلي تفصيل، أم لا‏؟‏
فأجاب شيخنا وسيدنا تقي الدين أبو العباس‏:‏
الحمد لله، إذا أقر أن جميع ما في بيته ملك لزوجته إلا السلاح والدواب وآلة الخيل كان هذا إقرارًا صحيحا يعمل بموجبه بلا خلاف، وإذا كان مستنده في هذا الإقرار أنه ملك لزوجته تملكًا شرعيًا لازمًا كان الإقرار صحيحًا باطنًا وظاهرًا، والله أعلم‏.‏
وسـئل ـ رحمه الله ـ عن رجل أقر لرجل بمسطور بدراهم، ثم بعد مدة حضر المقر له إلي عند شهود المسطور، وقال‏:‏ إن هذا الإقرار الذي أقر به فاسد، وأنا مالي عنده إلا ذهب لبنتي‏:‏ فهل يكون هذا الإقرار باطلاً‏؟‏ وهل يجوز للشاهد أن يشهد بالمسطور بعد سماعه من رب الدين ما ذكر‏؟‏
فأجاب‏:‏
أما الشاهد فإنه يشهد بما سمع من المقر، وليس عليه غير ذلك، سواء صدقه المقر له أو كذبه، ولكن المقر له إذا قال ذلك فإن فسر كلامه بما يمكن في العادة مثل أن يقول‏:‏ كان لي عنده ذهب فاتفقنا على أن يقر بدله بفضة وصدقه المقر، عمل بموجب ذلك، وإن كذبه المقر حلف المقر على نفي ما ادعاه المقر له، والله أعلم‏.‏
وسـئل ـ قدس الله روحه ورضي الله عنه ـ عن رجل صانع عمل عند معلم صنعة مدة سنين، وخرج من عنده قال له‏:‏ حاسبني، قام المعلم ضربه، وكتب عليه حجة، وأخافه بالولاية‏:‏ فهل له في المسطور حق‏؟‏
فأجاب‏:‏
إذا كتب عليه حجة أقر بها وهو مكره بغير حق لم يصح إقراره، ولا يجوز إلزامه بما فيها، وعلى معلمه أن يحاسبه، والله أعلم‏.‏
وصلى الله على محمد وآله وصحبه وسلم‏.‏


ترجمة ابن تيمية

الكتاب: ترجمة ابن تيمية
إعداد / موقع روح الإسلام
 ( www.islamspirit.com )


المستدرك على مجموع الفتاوى

الكتاب: المستدرك على مجموع فتاوى شيخ الإسلام
المؤلف: تقي الدين أبو العباس أحمد بن عبد الحليم بن تيمية الحراني (المتوفى: 728هـ)
جمعه ورتبه وطبعه على نفقته: محمد بن عبد الرحمن بن قاسم (المتوفى: 1421هـ)
الطبعة: الأولى، 1418 هـ
عدد الأجزاء: 5 أجزاء
[ترقيم الكتاب موافق للمطبوع]

عن الكتاب:

[المستدرك على مجموع الفتاوى - محمد بن عبد الرحمن بن قاسم]

بعد أن جمع ابن قاسم، ذلك السفر الكبير: مجموع فتاوى شيخ الإسلام ابن تيمية في 37 مجلدا، عاد فاستدرك مسائل أخرى لم ترد في هذا المجموع، وطبعها في هذا الكتاب الذي يقع في خمسة مجلدات

يقول المؤلف:
« ... وقد بلغ مجموع المسائل الذي ضمها هذا المستدرك أكثر من ألفي مسألة، منها نحو المائتين لها أصل في المجموع الأول لكنها تختلف عن أصولها: بزيادة أو إيضاح، أو تعقب، أو جمع لبعض المسائل المتشابهة أو تعريفات.
هذا وقد ضمنت هذا المستدرك مقتطفات تدل على فضل الشيخ وكرم أخلاقه، رحمه الله رحمة واسعة.

طريقتي
طريقتي التي وصلت بها إلى أن فتاوى المستدرك ليست في المجموع الأول:
1- أني عرضت الفتاوى الجديدة على فهارس الفتاوى السابقة فما لم أجده في الفهارس العامة «المجلدين» عرفت أنه ليس موجوداً في المجموع السابق.
2- ولمزيد من التأكد أرجع إلى مظنة المسألة حتى يثبت لي وجودها أو عدمه، أو أن في الأخير زيادة، أم لا.
والله جل وعلا أسأله أن يجعل عملي خالصا لوجهه الكريم إنه سميع مجيب. وصلى الله على نبينا محمد وعلى آله وأصحابه أجمعين.»